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Vorwort

Das modulare Bibliothekssystem StorageTek SL3000 von Oracle ist eine Speicherlösung für
Unternehmen, die eine vollautomatische Bandkassettenspeicherung und -entnahme bietet.

In diesem Handbuch wird davon ausgegangen, dass Sie mit den SL3000-Bibliotheksmodulen
und -komponenten vertraut sind Informationen zur Einführung und Planung finden Sie in
SL3000 - Übersichts- und Planungshandbuch in OTN.

Zugehörige Dokumentation
Weitere Dokumentation zu der SL3000-Bibliothek finden Sie im Oracle Technical Network
(OTN) unter:

http://www.oracle.com/technetwork/documentation/tape-storage-
curr-187744.html

Barrierefreie Dokumentation
Informationen über Eingabehilfen für die Dokumentation finden Sie auf der Oracle
Accessibility Program-Webseite unter http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=docacc.

Zugang zum Oracle-Support
Oracle-Kunden mit einem gültigen Oracle-Supportvertrag haben Zugriff auf elektronischem
Support über My Oracle Support. Weitere Informationen erhalten Sie unter http://www
.oracle.com/pls/topic/lookup?ctx=acc&id=info oder unter http://www.oracle
.com/pls/topic/lookup?ctx=acc&id=trs, falls Sie eine Hörbehinderung haben.

http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html
http://www.oracle.com/technetwork/documentation/tape-storage-curr-187744.html
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs
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1 
Installieren der StorageTek Library Console

Die Oracle StorageTek Library Console (SLC) ist eine GUI-Anwendung zur Konfiguration,
Überwachung und Verwaltung der SL3000-Bandbibliothek.

Hinweis:

Kundendaten auf Bandkassetten sind nie für SLC oder die Bibliothek verfügbar. Die externe
Datenschnittstelle der Bandlaufwerke ist von der Bibliotheksinfrastruktur getrennt.

• Auswählen einer SLC-Version
• Herunterladen des SLC Media Packs
• Installieren der eigenständigen SLC
• Installieren der webfähigen SLC

1.1. Auswählen einer SLC-Version

Sie können die Prozeduren in diesem Dokument mit jeder dieser drei SLC-Versionen
durchführen, wenn keine anderen Angaben gemacht werden.

• Eigenständig - SLC wird entfernt von einem System ausgeführt, das über eine
Netzwerkverbindung zu der Bibliothek verfügt.

• Webfähig - SLC ist auf einem Server installiert, sodass einzelne Clients mit einem
Browser auf SLC zugreifen können.

• Lokales Bedienfeld - SLC ist im Voraus in der Bibliothek installiert, sodass
Bibliotheksoperatoren direkt in der Bibliothek auf die meisten SLC-Funktionen zugreifen
können.

1.2. Herunterladen des SLC Media Packs

Das Media Pack enthält den webfähigen SLC-Server, den webfähigen SLC-Client und die
eigenständige SLC.

1. Gehen Sie zur Oracle Software Delivery Cloud unter:

http://edelivery.oracle.com/

2. Klicken Sie auf Sign In/Register.

http://edelivery.oracle.com/
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3. Lesen Sie die Bestimmungen und Einschränkungen. Akzeptieren Sie diese, und klicken
Sie auf Continue.

4. Wählen Sie auf dem Bildschirm "Media Pack Search" die Option Oracle StorageTek
Products und Generic Platform. Klicken Sie auf Go.

5. Wählen Sie die SLC-Version, die Sie herunterladen möchten. Klicken Sie auf Continue.
6. Um eine Anleitung zum Herunterladen anzuzeigen, klicken Sie auf Readme.
7. Prüfen Sie, ob die SLC-Version korrekt ist. Wählen Sie Download.
8. Speichern Sie die Datei. Extrahieren Sie das Media Pack in das gewünschte Verzeichnis.

1.3. Installieren der eigenständigen SLC
1. Deinstallieren Sie alle vorherigen Versionen der SLC, bevor Sie die Aktualisierung

vornehmen.
2. Laden Sie das eigenständige SLC-Media Pack herunter, und extrahieren Sie es (siehe

Abschnitt 1.2, „Herunterladen des SLC Media Packs“).
3. Wählen Sie die SLC-Installationsdatei für Ihr jeweiliges Betriebssystem (Informationen

finden Sie im Media Pack Readme).
4. Überprüfen Sie die Informationen. Klicken Sie auf Next.
5. Geben Sie an, wo SLC installiert werden soll. Klicken Sie auf Next.
6. Geben Sie an, wo die SLC-Verknüpfungssymbole erstellt werden sollen. Klicken Sie auf

Next.

Hinweis:

Bei Solaris können Sie das Standard-Root-Verzeichnis nicht wählen. Oracle empfiehlt /u-sr/bin
oder ein ähnliches Verzeichnis.

7. Überprüfen Sie, ob die Informationen korrekt sind. Klicken Sie auf Install.
8. Klicken Sie auf Done.

1.3.1. Unterstützte Plattformen

• Solaris 10 SPARC, Solaris 10 x86
• Windows Server 2008 SP2: 64-Bit, Windows 2012 Enterprise Server
• Windows 7 SP1: 64-Bit, Windows 8 64-Bit, Windows 8.1 64-Bit
• Oracle Unbreakable Linux 5 (2.6.18) 32-Bit
• SUSE Enterprise Linux 10.2 (2.6.16) 32-Bit

1.3.2. Sicherheit

SLC ist über SSL mit der primären Bibliotheksschnittstelle (PLI) verbunden, sodass
ein sicherer Kommunikationspfad zwischen der Bibliothek und der SLC-Session
gewährleistet ist. Dadurch wird verhindert, dass nicht autorisierte Netzwerkbenutzer die
Bibliotheksaktivitäten überwachen können.
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1.4. Installieren der webfähigen SLC
Sie müssen nur webfähige SLC-Updates auf dem Server installieren. Sie können Updates
für den webfähigen SLC-Server im laufenden Betrieb vornehmen. Nachdem die Updates
installiert sind, werden sie automatisch von allen Clients heruntergeladen, sobald die
Anwendung gestartet wird.

1. Laden Sie die WAR-Datei für den webfähigen SLC-Server herunter, und dekomprimieren
Sie sie (siehe Abschnitt 1.2, „Herunterladen des SLC Media Packs“).

2. Stellen Sie die Datei auf dem Server bereit (hierzu wird auf die Readme-Datei des Media
Packs verwiesen).

1.4.1. Mindestanforderungen für Browser

• Internet Explorer 8 (bei Windows 7: 64-Bit)
• Firefox 17.0.2 ESR (bei Windows 7: 64-Bit)

1.4.2. Sicherheit

Die webfähige SLC-Software ist digital unterzeichnet, wodurch gewährleistet ist, dass sie von
Oracle ausgegeben und seit ihrer Erstellung nicht geändert oder beschädigt wurde. Als Java
Web Start-Prozess beinhaltet die webfähige SLC die von der Java 2-Plattform bereitgestellten
Sicherheitsfunktionen.

Wichtig:

Sie sind für die Implementierung aller erforderlichen Sicherheitssysteme verantwortlich, einschließlich
Firewalls und Benutzerzugriff.
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2 
Anmelden bei SLC

Hinweis:

Melden Sie sich nach einem RE-Failover mit der IP-Adresse oder dem DNS-Alias des jetzt aktiven
Bibliothekscontrollers (vorher der Standbycontroller) an.

• Erste Anmeldung nach der Installation einer Bibliothek
• Anmelden bei eigenständiger SLC
• Anmelden bei webfähiger SLC
• Anmelden am lokalen Bedienfeld
• Ändern von Benutzerpasswörtern

2.1. Erste Anmeldung nach der Installation einer Bibliothek
1. Melden Sie sich mit der admin-Benutzer-ID bei SLC mit den ersten acht Zeichen des

Aktivierungskennwortes an, das Ihnen von Oracle angegeben wurde.
2. Ändern Sie das admin-Kennwort.

a. Wählen Sie Tools > User Mgmt.
b. Füllen Sie die Kennwortfelder aus.
c. Klicken Sie auf Modify.

2.2. Anmelden bei eigenständiger SLC
Bei der eigenständigen SLC können mehrere Benutzer angemeldet sein.

1. Es gibt zwei Möglichkeiten, SLC auf Ihrem System zu starten:
• Doppelklicken Sie auf das SLC-Desktopsymbol.
• Wählen Sie Start > RunSLConsole oder Launch > RunSLConsole.

2. Geben Sie Ihre Anmeldeinformationen ein. Klicken Sie auf Log on.

2.3. Anmelden bei webfähiger SLC
Zur Anmeldung mit einem Browser laden Sie Mozilla Firefox von http://www
.mozilla.com herunter. Auf Solaris-Plattformen können Sie sich bei der webfähigen SLC
auch über die Befehlszeile anmelden.

1. Ermitteln Sie den DNS-Alias oder die IP-Adresse des SLC-Servers.

http://www.mozilla.com
http://www.mozilla.com
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2. Wählen Sie ein Anmeldeverfahren:
• Befehlszeile — Nur auf Solaris-Plattformen verfügbar. Geben Sie im Terminalfenster

Folgendes ein:

javaws http://server_ID:port_ID/opel/slc.jnlp
• Browser - Bei Windows oder Solaris verfügbar. Navigieren Sie in einem Browser auf

dem Clientsystem zu der SLC Web Start-Anwendung:

http://server_ID:port_ID/opel

Hierbei gilt:
• server_ID Entweder die IP-Adresse oder der DNS-Alias des SLC-Servers
• port_ID — Port-ID der SLC-Anwendung, im Allgemeinen 8080
• opel — Der Name (Context Root) der webfähigen SLC-Anwendung auf dem Server.

3. Klicken Sie auf Launch Now.
4. Geben Sie den Vorgang an, der für die Datei slc.jnlp vorgenommen werden soll. Wählen

Sie eine der folgenden Optionen:
• Open with Java(TM) Web Start Launcher, um SLC direkt zu starten.
• Save to Disk, um die slc.jnlp-Datei auf Ihrem Client zu speichern und sich später bei

der SLC anzumelden.
5. Wenn Sie sich das erste Mal bei der webfähigen SLC anmelden, füllen Sie das Dialogfeld

zur digitalen Signatur aus (prüfen Sie den Herausgeber, und klicken Sie auf Run).
6. Geben Sie Ihre SLC-Anmeldeinformationen ein. Klicken Sie auf Log on.

2.4. Anmelden am lokalen Bedienfeld
Es kann immer nur ein Benutzer am lokalen Bedienfeld angemeldet sein.

1. Wenn auf dem Touchscreenfeld keine Informationen angezeigt werden, berühren Sie den
Bildschirm an beliebiger Stelle, um den Anmeldebildschirm anzuzeigen.

2. Geben Sie Ihre Anmeldeinformationen ein.
3. Klicken Sie auf Log on.

2.5. Ändern von Benutzerpasswörtern
Es gibt eine feste Gruppe von Benutzer-IDs auf jeder Site: admin (Kundenadministrator),
service (Oracle-Supportmitarbeiter) und oem (Außendiensttechniker eines anderen
Herstellers). Jeder Benutzer-ID wird ein Satz Berechtigungen zugewiesen, der den Zugriff auf
die Utilitys innerhalb von SLC bestimmt.

1. Melden Sie sich bei SLC mit dem zu ändernden Account an.
2. Wählen Sie Tools > User Mgmt.
3. Füllen Sie die Kennwortfelder aus.
4. Klicken Sie auf Modify.
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3 
Aktivieren von optionalen Features

Mit Hardwareaktivierungsdateien werden optionale Bibliotheksfeatures aktiviert,
wie Kapazitätsupgrades, redundante Elektronik und Partitionierung. Sie müssen eine
Hardwareaktivierungsdatei für jedes Feature installieren.

• Herunterladen einer neuen Hardwareaktivierungsdatei
• Installieren einer neuen Hardwareaktivierungsdatei
• Anzeigen der aktuellen Hardwareaktivierungsdateien
• Löschen ein er Hardwareaktivierungsdatei
• Installieren von Legacy-Hardwareaktivierungsdateien

3.1. Herunterladen einer neuen Hardwareaktivierungsdatei
Verwenden Sie diese Prozedur nur für Bibliotheken mit Firmware FRS_3.0 und höher. Für
Bibliotheken mit niedrigeren Firmwareebenen wird auf Abschnitt 3.5, „Installieren von
Legacy-Hardwareaktivierungsdateien “ verwiesen.

1. Gehen Sie zur Oracle Software Delivery Cloud unter:

http://edelivery.oracle.com/
2. Klicken Sie auf Sign In/Register.
3. Lesen Sie die Bestimmungen und Einschränkungen. Akzeptieren Sie diese, und klicken

Sie auf Continue.
4. Wählen Sie auf dem Bildschirm "Media Pack Search" die Option Oracle StorageTek

Products und Generic Platform. Klicken Sie auf Go.
5. Wählen Sie die SL300-Hardwareaktivierungsdatei. Klicken Sie auf Continue.
6. Wählen Sie Download.
7. Speichern Sie die Datei.
8. Extrahieren Sie die Datei in einem Verzeichnis, auf das die SLC-Session zugreifen kann.

3.2. Installieren einer neuen Hardwareaktivierungsdatei
1. Wählen Sie in SLC Tools > Hardware Activation.
2. Klicken Sie auf die Registerkarte Install Hardware Activation Keys.
3. Navigieren Sie zu der Hardwareaktivierungsdatei.
4. Überprüfen Sie die Details der Hardwareaktivierungsdatei. Klicken Sie auf Install.

http://edelivery.oracle.com/
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5. Klicken Sie auf Yes und anschließend auf OK.
6. Stellen Sie sicher, dass die Aktivierungsdatei ordnungsgemäß installiert wurde (siehe

Abschnitt 3.3, „Anzeigen der aktuellen Hardwareaktivierungsdateien“).

Möglicherweise müssen Sie zusätzliche Aufgaben ausführen, um das neue Feature
verwenden zu können (sieheKapitel 4, Konfigurieren der Kapazität und Kapitel 5,
Partitionieren der Bibliothek ).

3.3. Anzeigen der aktuellen Hardwareaktivierungsdateien
Hinweis:

Zur Anzeige eines Auditlogs für das Feature, in dem die gesamte Hardwareaktivierungsaktivität
aufgeführt wird, verwenden Sie das Reports-Utility (siehe  Anzeige von Bibliotheks- und Geräteberichten
mit dem Reports-Utility).

1. Wählen Sie in SLC Tools > Hardware Activation.
2. Wählen Sie die Registerkarte Current Hardware Activation Keys.

3.4. Löschen ein er Hardwareaktivierungsdatei
Das Löschen einer Hardwareaktivierungsdatei ist selten erforderlich
und kann den Bibliotheksbetrieb beeinträchtigen. Zusätzlich installierte
Hardwareaktivierungsdateien in einer Bibliothek führen nicht zu Problemen (wie
beispielsweise Kapazitätsaktivierungsdateien, die die physische Kapazität der Bibliothek
überschreiten).

1. Klicken Sie in SLC auf Tools > Hardware Activation.
2. Klicken Sie auf die Registerkarte Delete Hardware Activation Files.
3. Wählen Sie die zu löschende Aktivierungsdatei.
4. Stellen Sie sicher, dass die korrekte Aktivierungsdatei ausgewählt ist, und klicken Sie auf

Delete.
5. Klicken Sie auf Yes.

Abhängig vom Feature der Hardwareaktivierungsdatei müssen Sie nach dem Löschen
der Datei möglicherweise weitere Aufgaben ausführen (siehe Abschnitt 5.1.2, „Löschen
einerPartition“).

3.5. Installieren von Legacy-Hardwareaktivierungsdateien
Bei SL3000-Bibliotheken mit Firmware unter FRS_3.0 wenden Sie sich an Oracle Support.
Alle erworbenen Features werden mit einer einzelnen Hardwareaktivierungsdatei aktiviert,
die von einem Oracle-Supportmitarbeiter installiert wird.

Wenn Sie ein Upgrade auf Firmwareversion FRS_3.0 und höher vornehmen, verwenden Sie
den in Abschnitt 3.2, „Installieren einer neuen Hardwareaktivierungsdatei“ beschriebenen
Prozess.
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4 
Konfigurieren der Kapazität

Hinweis:

In einer partitionierten Bibliothek wird die Kapazität automatisch angewendet. Sie können die Kapazität
nur in einer nicht-partitionierten Bibliothek konfigurieren.

In einer nicht partitionierten Bibliothek wird die aktive Kapazität automatisch nach
Installation der Hardwareaktivierungsdatei zugewiesen. Bei der automatischen
Konfiguration werden Speichereinschubfächer in der Reihenfolge aktiviert, die von der
Standardkapazitätsrichtlinie angegeben wird. Sie können die Konfiguration jedoch anpassen
und wählen, welche Einschubfächer aktiviert werden.

• Erstellen einer benutzerdefinierten Kapazitätskonfiguration
• Zurücksetzen der Kapazitätskonfiguration
• Festlegen der Standardkapazitätsrichtlinie
• Anzeigen der aktuellen Kapazitätskonfiguration
• Lösen des Problems von verwaisten Kassetten aufgrund von Kapazitätsänderungen

Siehe auch

• Abschnitt 6.2, „Aktualisieren von Hosts nach Änderung der Kapazität“

4.1. Erstellen einer benutzerdefinierten Kapazitätskonfiguration
Die Kapazität kann nicht im lokalen Bedienfeld konfiguriert werden.

Hinweis:

Sie können auf Refresh klicken, um nicht gespeicherte Änderungen zu verwerfen und die letzte
gespeicherte Konfiguration wiederherzustellen. Sie müssen die Konfiguration anwenden, um sie im
Bibliothekscontroller zu speichern.

1. Um Konflikte zu vermeiden, koordinieren Sie die Konfiguration im Voraus mit anderen
Bibliotheksbenutzern.

2. Wählen Sie in SLC Tools > Select Active Cells. Wählen Sie die Registerkarte Module
Map.

3. Wählen Sie ein Modul, und klicken Sie auf die Registerkarte Select Active Cells. Zur
Anzeige eines angrenzenden Moduls klicken Sie auf Move Left oder Move Right.
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Hinweis:

Wenn Sie die Kapazität das erste Mal anpassen, müssen Sie die Auswahl aller
Speichereinschubfächer aufheben.
1. Wählen Sie in der Dropdown-Liste Select by die Option Library. Danach wählen Sie die

Option Remove.
2. Klicken Sie in der Modulzuordnung auf ein als "Selected" markiertes Einschubfach, um alle

Einschubfächer als "Inactive" zu markieren.

4. Wählen Sie einen Bereich in der Dropdown-Liste Select by. Danach wählen Sie Add (um
den Bereich zu aktivieren) oder Remove (um den Bereich zu deaktivieren).

5. Klicken Sie anhand der Bibliotheksübersicht auf die zu aktivierenden oder zu
deaktivierenden Speichereinschubfächer.

6. Wenn Sie Konfiguration abgeschlossen haben, klicken Sie auf Apply User Design.

Achtung:

Wenn Warnungen ausgegeben werden, speichern Sie die Änderungen NICHT. Klicken Sie auf
Details >>, und führen Sie dann die Wiederherstellungsschritte in den verwaisten Kassetten aus
(siehe Abschnitt 9.1, „Verschieben von Kassetten (Wiederherstellungsmaßnahmen)“).

7. Konfigurieren Sie die Bibliothekshostanwendungen neu, damit die Änderungen erkannt
werden (hierzu wird auf die Dokumentation zur Hostsoftware und auf Abschnitt 6.2,
„Aktualisieren von Hosts nach Änderung der Kapazität“ verwiesen).

Kapazitätssymbole

SLC-
Symbol

Beschreibung

Nicht zugänglich - Einschubfach steht nicht zur Aktivierung bereit (reserviert für Diagnosekassetten,
physisch gesperrt usw.).

Inaktiv - Einschubfach noch nicht zur Verwendung lizenziert

Aktiv - Einschubfach zur Verwendung lizenziert

Gewählt - Einschubfach zur Aktivierung oder Deaktivierung angegeben

Keine Aktivierung erforderlich - Ressource ist standardmäßig aktiv

4.2. Zurücksetzen der Kapazitätskonfiguration

Achtung:

Durch das Zurücksetzen der Konfiguration werden alle benutzerdefinierten Kapazitätsaktivierungs-,
Partitionierungs-, Medienvalidierungspools entfernt, und alle SCSI-Element-IDs in einer SCSI-Bibliothek
werden zurückgesetzt.

Nach dem Zurücksetzen der Kapazität wird die Standardkapazität angewendet, wie
von der Standardkapazitätsrichtlinie definiert (siehe Abschnitt 4.3, „Festlegen der
Standardkapazitätsrichtlinie“).
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1. Um Konflikte zu vermeiden, koordinieren Sie die Konfiguration im Voraus mit anderen
Bibliotheksbenutzern.

2. Wählen Sie in SLC Tools > Select Active Cells. Wählen Sie die Registerkarte Module
Map.

3. Wählen Sie ein beliebiges Modul in der Bibliothek. Klicken Sie auf die Registerkarte
Select Active Cells.

4. Klicken Sie auf Reset to Default.
5. Konfigurieren Sie die Bibliothekshostanwendungen neu, damit die Änderungen erkannt

werden (hierzu wird auf die Dokumentation zur Hostsoftware und auf Abschnitt 6.2,
„Aktualisieren von Hosts nach Änderung der Kapazität“ verwiesen).

4.3. Festlegen der Standardkapazitätsrichtlinie
Hinweis:

Diese Einstellung definiert nur die Zuweisungsreihenfolge für neue Kapazität, die in einer nicht-
partitionierten Bibliothek hinzugefügt wurde. Nachdem die Einstellungen der Richtlinie geändert wurden,
gehen Sie wie unter Abschnitt 4.2, „Zurücksetzen der Kapazitätskonfiguration“ beschrieben vor, um die
vorhandene Kapazität zu entfernen und sie gemäß der neuen Einstellung erneut zuzuweisen.

1. Wählen Sie in SLC Tools > Configuration.
2. Klicken Sie auf die Registerkarte Default Capacity Policy.
3. Wählen Sie den Typ der Kapazitätszuweisung für die Bibliothek:

• Left to Right (Standard) - Die Kapazitätszuweisung beginnt in dem oberen linken
Einschubfach auf der Rückwand des Moduls ganz links außen, geht nach rechts und
wechselt dann zu dem oberen linken Einschubfach auf der Stirnwand des Moduls ganz
links außen (siehe Abbildung E.6, „SCSI-Speicherelementnummerierung“).

• Center Out - Die Kapazitätszuweisung beginnt direkt bei den Laufwerken und wird
gleichmäßig zwischen links/rechts und oben/unten aufgeteilt.

4. Klicken Sie auf Apply.

4.4. Anzeigen der aktuellen Kapazitätskonfiguration
1. Wählen Sie in SLC Tools > Select Active Cells. Wählen Sie die Registerkarte Module

Map.
2. Wählen Sie das anzuzeigende Modul.
3. Wählen Sie die Registerkarte Current Active Cells. Ziehen Sie den Mauszeiger über ein

Einschubfach oder Laufwerk, um detaillierte Informationen anzuzeigen.

4.5. Lösen des Problems von verwaisten Kassetten aufgrund
von Kapazitätsänderungen

In einer nicht-partitionierten Bibliothek befindet sich eine verwaiste Kassette in einem
inaktiven Speichereinschubfach, sie ist für keinen Host zugänglich. Eine Kassette kann beim



Lösen des Problems von verwaisten Kassetten aufgrund von Kapazitätsänderungen

28

Verringern der aktiven Speicherkapazität oder beim manuellen Verschieben in ein nicht
zugängliches Einschubfach verwaisen.

Zur Lösung des Problems verwaister Kassetten können Sie:

• einen Bericht über verwaiste Kassetten generieren (siehe Abschnitt 13.2, „Anzeigen aktiver
Kapazitätsberichte“)

• die Bibliothek auditieren (siehe Kapitel 11, Auditieren der Bibliothek )
• eine Wiederherstellungssequenz für eine Kassette ausführen (siehe Abschnitt 9.1,

„Verschieben von Kassetten (Wiederherstellungsmaßnahmen)“)

Für partitionierte Bibliotheken wird auf Abschnitt 5.4, „Beheben von Problemen mit
verwaisten Kassetten aufgrund von Partitionierungsänderungen“ verwiesen.
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5 
Partitionieren der Bibliothek

Bei der Bibliothekspartitionierung werden Bibliotheksressourcen (Laufwerke,
Einschubfächer und CAPs) für den ausschließlichen Gebrauch durch angegebene HLI-
und FC-SCSI-Hosts reserviert. Die Partitionierung ist ein optionales Features, das über
eine Hardwareaktivierungsdatei aktiviert wird (siehe Kapitel 3, Aktivieren von optionalen
Features).

• Partitionieren der Bibliothek mit SLC
• Anzeigen der aktuellen Partitionierungszuordnungen
• CAPs partitionieren
• Beheben von Problemen mit verwaisten Kassetten aufgrund von

Partitionierungsänderungen

Siehe auch

• Abschnitt 6.3, „Aktualisieren von Hosts nach Änderung der Partitionierung“

5.1. Partitionieren  der Bibliothek mit SLC
Hinweis:

Änderungen der Partitionierung werden erst wirksam, wenn Sie die Änderungen mit der Registerkarte
Commit übernehmen. Um nicht festgeschriebene Änderungen zu verwerfen, klicken Sie auf Refresh.

• Hinzufügen einer Partitions-ID
• Löschen einerPartition
• Ändern des Partitionsschnittstellentyps
• Ändern der FC-SCSI-Hostverbindungsinformationen
• Zuweisen von Ressourcen zu einer Partition
• Anwenden von Konfigurationsänderungen

5.1.1. Hinzufügen einer Partitions-ID

1. Stoppen Sie gerade ausgeführte Hostvorgänge.
2. Wählen Sie die Registerkarte Tools > Partitions > Summary (Step 2).
3. Klicken Sie im Bereich "Partition Allocation Summary" auf Add Partition.
4. Wählen Sie die Partitions-ID, geben Sie einen Namen ein, und wählen Sie dann einen

Schnittstellentyp. Partitions-IDs müssen nicht aufeinanderfolgend sein.
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5. Klicken Sie auf OK.
6. Wiederholen Sie die Schritte 3-5, um bis zu acht Partitionen hinzuzufügen. Bei FC-SCSI-

Verbindungen wird auf FC-SCSI-Hostverbindung hinzufügen verwiesen.
7. Fahren Sie mit Abschnitt 5.1.5, „Zuweisen von Ressourcen zu einer Partition“ fort.

FC-SCSI-Hostverbindung hinzufügen

Bei FC-SCSI-Partitionen müssen Sie eine Hostverbindung hinzufügen (HLI-Verbindungen
zwischen Host und Partition werden über die Bibliotheksverwaltungssoftware des Hosts
konfiguriert).

a. Wählen Sie die Registerkarte Tools > Partitions > Summary (Step 2).
b. Wählen Sie im Bereich "Partition Allocation Summary" die Partition.
c. Klicken Sie auf Add Connection.
d. Geben Sie den Initiator (WWPN) und die LUN ein. Jeder mit der Bibliothek verbundene

Initiator muss über eine Bibliothekspartition verfügen, die der LUN 0 zugewiesen ist.
e. Klicken Sie auf OK.
f. Wiederholen Sie den Vorgang, bis Sie alle erforderlichen FC-SCSI-Verbindungen

hinzugefügt haben. Jede Partition kann bis zu neun Hostverbindungen enthalten, und
jeder Host kann mit mehreren Partitionen verbunden werden.

5.1.2. Löschen einerPartition

Wenn Sie eine Partition löschen, werden alle Ressourcen, die der Partition zugewiesen sind,
als verfügbar markiert, werden alle Hostverbindungen für die Partition gelöscht und wird die
Partitions-ID gelöscht.

1. Verschieben Sie gültige Datenkassetten aus der Partition, die gelöscht wird (siehe
Abschnitt 9.1, „Verschieben von Kassetten (Wiederherstellungsmaßnahmen)“).

2. Wählen Sie die Registerkarte Tools > Partitions > Summary (Step 2).
3. Klicken Sie im Bereich "Partition Allocation Summary" auf die zu entfernende Partition.
4. Klicken Sie auf Delete Partition.

Hinweis:

Wenn Sie alle Partitionen gelöscht haben, müssen Sie einen Bibliotheksschnittstellentyp(HLI oder
FC-SCSI) wählen.

5. Fahren Sie mit Abschnitt 5.1.6, „Anwenden von Konfigurationsänderungen“ fort.

5.1.3. Ändern des Partitionsschnittstellentyps

Achtung:

Eine Änderung des Schnittstellentyps kann zu einem Verlust aktiver Hostverbindungen oder vorhandener,
gemeinsam genutzter CAP-Zuweisungen führen.

1. Wählen Sie die Registerkarte Tools > Partitions > Summary (Step 2).
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2. Wählen Sie im Bereich "Partition Allocation Summary" die zu ändernde Partition.
3. Klicken Sie auf Modify Partition.
4. Fahren Sie mit Abschnitt 5.1.6, „Anwenden von Konfigurationsänderungen“ fort.

5.1.4. Ändern der FC-SCSI-Hostverbindungsinformationen

1. Wählen Sie die Registerkarte Tools > Partitions > Summary (Step 2).
2. Wählen Sie im Bereich "Connections" die zu ändernde Hostpartitionsverbindung.
3. Klicken Sie auf Modify a Connection.
4. Fahren Sie mit Abschnitt 5.1.6, „Anwenden von Konfigurationsänderungen“ fort.

5.1.5. Zuweisen von Ressourcen zu einer Partition

1. Wählen Sie die Registerkarte Tools > Partitions > Module Map (Step 3a).
2. Wählen Sie ein Modul, und klicken Sie auf die Registerkarte Design (Step 3b).
3. Wählen Sie eine Partitions-ID aus der Dropdown-Liste.
4. Wählen Sie einen Bereich in der Dropdown-Liste Select by. Danach wählen Sie Add

oder Remove.
5. Sie können über die Bibliotheksübersicht die hinzuzufügenden bzw. zu entfernenden

Ressourcen auswählen. Partitionen können nicht-fortlaufend sein.

Hinweis:

Um die Zuordnung einer Ressource von einer Partition zu einer anderen zu ändern, müssen Sie die
Ressource aus der anfänglichen Partition entfernen, bevor Sie sie neu zuordnen.

6. Wiederholen Sie den Vorgang für jede Partitions-ID. Klicken Sie nach Abschluss des
Partitionsentwurfs auf Verify.

Achtung:

Wenn Warnungen angezeigt werden, klicken Sie auf Details >> und führen
Wiederherstellungsmaßnahmen für die verwaisten Kassetten durch (siehe Abschnitt 9.1,
„Verschieben von Kassetten (Wiederherstellungsmaßnahmen)“). Danach prüfen Sie den Entwurf
erneut.

7. Wenn keine Warnungen angezeigt werden, fahren Sie mit Abschnitt 5.1.6, „Anwenden
von Konfigurationsänderungen“ fort.

Partitionierungssymbole

SLC-Symbol Beschreibung

(Rechteck mit X) Nicht zugänglich — Ressourcen nicht für Hostvorgänge verfügbar (reserviertes
Systemeinschubfach, physische Sperre usw.).

(weißes Rechteck) Nicht zugeordnet - Ressource kann zugewiesen werden

(gelbes Rechteck) Partition Nr. — Der aktuellen Partition zugewiesene Ressourcen

(rotes Rechteck) Andere Partitionen — Ressourcen sind einer anderen Partition zugewiesen
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SLC-Symbol Beschreibung

(graues Rechteck) Gemeinsam genutzter CAP — Ein mehreren Partitionen zugewiesener CAP

5.1.6. Anwenden von Konfigurationsänderungen

Sie müssen diese Schritte ausführen, um Änderungen an der Bibliothek vorzunehmen.

Hinweis:

Um Konfigurationskonflikte zu vermeiden, sollten Sie die Bibliothek für andere Benutzer sperren und
alle Hostvorgänge stoppen, bevor Sie Partitionsänderungen anwenden.

1. Setzen Sie die Bibliothek offline für den Host (siehe Dokumentation zur Hostsoftware).
2. Klicken Sie auf die Registerkarte Commit (Step 4) der Partitionsschnittstelle.
3. Klicken Sie auf Apply.

Hinweis:

Wenn die Schaltfläche Apply ausgegraut ist, ist die Bibliothekskapazität überschritten. Entfernen Sie
Speichereinschubfächer aus einer Partition, oder erwerben Sie mehr Kapazität.

Achtung:

Wenn Warnungen angezeigt werden, klicken Sie auf Details >> und führen
Wiederherstellungsmaßnahmen für die verwaisten Kassetten durch (siehe Abschnitt 9.1,
„Verschieben von Kassetten (Wiederherstellungsmaßnahmen)“).

4. Konfigurieren Sie alle betroffenen Bibliothekshostanwendungen (siehe Dokumentation
zur Hostsoftware und Abschnitt 6.3, „Aktualisieren von Hosts nach Änderung der
Partitionierung“).

5.2. Anzeigen der aktuellen Partitionierungszuordnungen 
Siehe auchAbschnitt 13.3, „Anzeigen von Partitionierungsberichten“.

1. Wählen Sie die Registerkarte Tools > Partitions > Module Map (Step 3a).
2. Klicken Sie auf ein anzuzeigendes Modul.
3. Klicken Sie auf die Registerkarte Current Partition Definitions. Setzen Sie den

Mauszeiger über eine Ressource, um detaillierte Informationen anzuzeigen.

5.3. CAPs partitionieren
Hinweis:

Für AEM-CAPs gelten dieselben Partitionsregeln und Einschränkungen wie für Rotations-CAPs. Sofern
nicht anders angegeben, bezieht sich der Begriff CAP auf beide CAP-Typen.

Jede Partition kann über dedizierte oder gemeinsam genutzte CAPs verfügen, nicht jedoch
über beide Typen. Die gemeinsame Nutzung eines CAPs kann nur über Partitionen mit
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dem gleichen Hostschnittstellentyp (FC-SCSI oder HLI) erfolgen. Es kann immer nur eine
Partition gleichzeitig einen gemeinsam genutzten CAP verwenden.

Informationen zu den CAP-Status in einer partitionierten Bibliothek finden Sie in
Abschnitt 8.7, „CAP-Status “.

CAP in HLI-Partitionen reservieren 

Ein HLI-Host kann einen CAP reservieren, wenn dieser leer, geschlossen, gesperrt und noch
nicht reserviert ist. Jeder HLI-Host reserviert nach Bedarf einen CAP zur alleinigen Nutzung
und gibt ihn wieder frei, sobald kein Bedarf mehr vorhanden ist.

Wenn der Host die CAP-Reservierung nicht freigibt und Sie den Einlege- oder
Entnahmevorgang in ACSLS oder ELS nicht beenden können, können Sie die Reservierung
der Partition durch den Host außer Kraft setzen (siehe Abschnitt 8.4, „Außerkraftsetzen einer
CAP-Reservierung einer Partition“).

CAP mit einer FC‐SCSI-Partition verknüpfen 

Die meisten FC‐SCSI-Hosts sind im Allgemeinen der alleinige Eigentümer eines CAPs.
Wenn Sie also einen gemeinsam genutzten CAP für das Einlegen oder Entnehmen von
Kassetten verwenden, müssen Sie einen CAP manuell mit der Partition verknüpfen (siehe
Abschnitt 8.6, „Zuweisen der Zugehörigkeit eines gemeinsam genutzten CAPs zu einer FC‐
SCSI-Partition “).

5.4. Beheben von Problemen mit verwaisten Kassetten
aufgrund von Partitionierungsänderungen

In partitionierten Bibliotheken befindet sich eine verwaiste Kassette in einem Einschubfach,
das dem ursprünglichen Host nicht zugeordnet ist. Kassetten können beim Ändern der Größe
einer Partition, beim Löschen einer Partition oder beim Verschieben in Einschubfächer oder
Laufwerke, die keiner Partition zugeordnet sind, verwaisen.

In einer partitionierten Bibliothek können verwaiste Kassetten Datenverluste verursachen. Ein
Host, der in seiner Partition auf eine verwaiste Kassette stößt, behandelt diese möglicherweise
als Scratch-Datenträger und überschreibt die darauf befindlichen Daten.

Zur Lösung des Problems verwaister Kassetten können Sie:

• einen Bericht über verwaiste Kassetten generieren (siehe Abschnitt 13.3, „Anzeigen von
Partitionierungsberichten“)

• die Bibliothek auditieren (siehe Kapitel 11, Auditieren der Bibliothek )
• eine Wiederherstellungssequenz für eine Kassette ausführen (siehe Abschnitt 9.1,

„Verschieben von Kassetten (Wiederherstellungsmaßnahmen)“)

Bei nicht-partitionierten Bibliotheken wird auf Abschnitt 4.5, „Lösen des Problems von
verwaisten Kassetten aufgrund von Kapazitätsänderungen“ verwiesen.
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6 
Konfigurieren von Hostanwendungen

• Ändern des Hostschnittstellentyps einer nicht-partitionierten Bibliothek
• Aktualisieren von Hosts nach Änderung der Kapazität
• Aktualisieren von Hosts nach Änderung der Partitionierung
• Aktualisieren von Hosts nach Änderung des MV-Pools
• Aktualisieren der HLI-Hostmanagementsoftware für RE
• Konfigurieren von dualem TCP/IP

Siehe auch

• Abschnitt 7.2, „Aktivieren der vom HLI-Host verwalteten Laufwerksreinigung“
• Abschnitt 9.5, „Konfigurieren des Barcodeformats für FC‐SCSI-Hosts“

6.1. Ändern des Hostschnittstellentyps einer nicht-
partitionierten Bibliothek

Hinweis:

Für eine partitionierte Bibliothek wird auf Abschnitt 5.1.3, „Ändern des Partitionsschnittstellentyps“
verwiesen.

1. Wählen Sie Tools > Select Active Cells.
2. Klicken Sie auf die Registerkarte Select Active Cells.
3. Wählen Sie den Schnittstellentyp.
4. Klicken Sie auf Apply und danach auf Yes, um die Datenbank des Bibliothekscontrollers

zu aktualisieren.

Der neue Schnittstellentyp wird umgehend aktiv. Sie müssen die Bibliothek nicht neu
starten.

6.2. Aktualisieren von Hosts nach Änderung der Kapazität
• Aktualisieren von ACSLS und ELS nach Änderung der Kapazität
• Aktualisieren von SCSI-Hosts nach Änderung der Kapazität
• Die Änderung der Kapazität wird auch in Kapitel 4, Konfigurieren der Kapazität

beschrieben.
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6.2.1. Aktualisieren von ACSLS und ELS nach Änderung der
Kapazität

Starten Sie einen Auditvorgang über ACSLS und ELS, um die Hostdatenbank zu
aktualisieren (siehe Dokumentation zur Hostsoftware).

6.2.1.1. Auswirkung auf HLI-Hosts nach Änderung der
Kapazität

Nach Änderung der Kapazitätskonfiguration benachrichtigt der Bibliothekscontroller alle
Hosts über eine asynchrone Meldung, dass die Bibliothekskonfiguration geändert wurde.

Nachdem aktive Speichereinschubfächer hinzugefügt wurden, bleibt die Bibliothek online.
Hostjobs und Konnektivität sind nicht betroffen.

Nachdem ein Speichereinschubfach deaktiviert oder ein leeres Laufwerkseinschubfach
entfernt wurde, wird die Bibliothek vorübergehend offline gesetzt. Die Bibliothek wird
wieder online gesetzt, nachdem die Datenbank des Bibliothekscontrollers aktualisiert wurde.

6.2.2. Aktualisieren von SCSI-Hosts nach Änderung der
Kapazität

Geben Sie Befehle zur Aktualisierung der Hostkonfigurationsinformationen aus (siehe
Dokumentation der Hostsoftware).

6.2.2.1. Auswirkung auf FC-SCSI-Hosts nach Änderung der
Kapazität

Nachdem Ressourcen aktiviert oder deaktiviert wurde oder nachdem eine Host-LUN-
Verbindung geändert wurde, wird die Bibliothek vorübergehend mit einer "Unit Attention" -
Bedingung offline gesetzt.

Nachdem Laufwerke aktiviert oder deaktiviert wurden, aktualisiert die Bibliothek die SCSI-
Elementnummerierung (siehe Abschnitt E.5.1.1, „Standardnummerierungsschema für SCSI-
Speicherelemente (Kassetten)“).

6.3. Aktualisieren von Hosts nach Änderung der Partitionierung

• Aktualisieren von ACSLS oder ELS nach Änderung der Partitionierung
• Aktualisieren von SCSI-Hosts nach Änderung der Partitionierung
• Die Änderung der Partitionierung wird auch in Kapitel 5, Partitionieren der Bibliothek 

beschrieben.
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6.3.1. Aktualisieren von ACSLS oder ELS nach Änderung der
Partitionierung
• Nachdem Sie eine HLI-Partition erstellt haben, konfigurieren Sie die Hostverbindung über

ACSLS oder ELS (siehe Dokumentation zur Hostsoftware). Einer HLI-Partition können
bis zu 16 Hosts zugewiesen werden.

• Nachdem Sie die Partitionierungskonfiguration geändert haben, starten Sie einen
Auditvorgang über ACSLS und ELS, um die Hostdatenbank zu aktualisieren.

6.3.1.1. Auswirkung der Änderung einer HLI-Partition auf
Hosts
Bei HLI-Hosts bleibt die Partition online, wenn Sie der Partition Ressourcen zuordnen. Die
Partition wird jedoch vorübergehend offline gesetzt, wenn Sie Ressourcen aus der Partition
entfernen. Die betroffene Partition wird automatisch wieder online gesetzt, und die Bibliothek
benachrichtigt alle mit der Partition verbundenen Hosts über die Konfigurationsänderung.
Benachbarte Partitionen sind nicht betroffen.

Nach dem Zuweisen oder Entfernen von Ressourcen tritt in den Hosts eine kurze
Unterbrechung auf, während der die Konfigurationsinformationen der Bibliothek aktualisiert
werden. Der Host setzt die Jobverarbeitung automatisch fort.

6.3.2. Aktualisieren von SCSI-Hosts nach Änderung der
Partitionierung
• Nach dem Erstellen einer FC-SCSI-Partition konfigurieren Sie die Verbindung

zwischen Host und Partition in SLC (siehe Abschnitt 5.1.4, „Ändern der FC-SCSI-
Hostverbindungsinformationen“).

Eine FC-SCSI-Partition kann über mehr als eine Hostpartitionsverbindungen verfügen. Die
Verbindungsinformationen bestehen aus dem WWPN (World Wide Port Name) des FC-
SCSI-Hostbusadapters sowie der LUN (Logical Unit Number) des Hosts.

• Geben Sie nach Änderung der Partitionierungskonfiguration Befehle zur Aktualisierung
der Hostkonfigurationsinformationen aus (siehe Dokumentation zur Hostsoftware).

6.3.2.1. Auswirkung der Änderung einer FC‐SCSI-Partition
auf Hosts
Wird eine Verbindung zwischen Host und Partition hinzugefügt oder gelöscht oder die LUN
geändert, wird die betroffene Partition unter Anzeige der Meldung "LUNS Data Has Changed
Unit Attention" in den Offlinestatus versetzt. Wenn ein Host über eindeutige ITL-Nexus-
Verbindungszuordnungen für jede Partitionsverbindung verfügt, dann ist nur die Partition mit
der Verbindungsänderung betroffen.

Nachdem eine Ressource zugeordnet oder entfernt wurde, wird die betroffene Partition
mit einer Bedingung "Mode Parameters Have Changed Unit Attention" offline gesetzt.
Benachbarte Partitionen sind nicht betroffen.
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6.4. Aktualisieren von Hosts nach Änderung des MV-Pools
• Aktualisieren von ACSLS und ELS nach Änderung des MV-Pools
• Aktualisieren von SCSI-Hosts nach Änderung des MV-Pools
• Die Änderung des MV-Pools wird auch in Abschnitt 10.2, „Definieren des

Medienvalidierungspools“ beschrieben.

6.4.1. Aktualisieren von ACSLS und ELS nach Änderung des
MV-Pools

• Bei ACSLS müssen Sie eine Neukonfiguration vornehmen, nachdem der MV-Pool
geändert wurde. Verwenden Sie das Utility config drives <panel_id>. Weitere
Informationen finden Sie in ACSLS - Administratorhandbuch.

• Bei ELS ist nach der Änderung des MV-Pools keine Maßnahme erforderlich. ELS-Hosts
werden automatisch neu konfiguriert.

6.4.1.1. Auswirkung der Änderung des MV-Pools auf HLI-
Hosts

Nachdem Laufwerke zu dem MV-Pool hinzugefügt wurden, wird die Bibliothek (oder
die betroffene Partition) offline gesetzt. Die betroffenen Hosts erhalten Meldungen
"Configuration Changed", "LSM Ready" und danach "Not Ready" von der Bibliothek.
ELS entfernt Laufwerke, die in den MV-Pool verschoben wurden, automatisch aus der
Konfiguration. ACSLS aktualisiert Laufwerke, die in den MV-Pool verschoben wurden,
automatisch in einen Offlinestatus, allerdings müssen Sie bei ACSLS die Neukonfiguration
einleiten.

Nachdem Sie Laufwerke aus dem MV-Pool entfernt haben, bleiben Bibliothek
und Partitionen online. Bei einer nicht partitionierten Bibliothek stehen die
Laufwerkseinschubfächer den Hosts umgehend zur Verfügung. ELS-Hosts beginnen mit der
Neukonfiguration, bei ACSLS-Hosts müssen jedoch Sie die Neukonfiguration einleiten. Bei
einer partitionierten Bibliothek müssen Sie das Laufwerkseinschubfach, das aus dem MV-
Pool entfernt wurde, einer Partition zuordnen (siehe Kapitel 5, Partitionieren der Bibliothek ).

6.4.2. Aktualisieren von SCSI-Hosts nach Änderung des MV-
Pools

Starten Sie eine Neukonfiguration zur Aktualisierung der Hostkonfigurationsinformationen
(siehe Dokumentation zur Hostsoftware).

6.4.2.1. Auswirkung der Änderung des MV-Pools auf SCSI-
Hosts

Nachdem Sie Laufwerke zu dem MV-Pool hinzugefügt haben, wird die Bibliothek (oder
betroffene Partition) offline gesetzt. Die Bibliothek nummeriert Element-IDs neu und sendet
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zwei "Unit Attention"-Bedingungen: "Not Ready to Ready Transition" und "Mode Parameters
Changed". Sie müssen die Neukonfiguration des Hosts einleiten.

Wenn Sie Laufwerke aus dem MV-Pool entfernen, bleiben Bibliothek und Partitionen online.
Die Bibliothek weist dem Laufwerk logisch die letzte Element-ID zu, unabhängig von der
physischen Position des Laufwerks. Wenn die Bibliothek wieder online ist, erhalten die SCSI-
Hosts zwei "Unit Attention"-Bedingungen: "Not Ready to Ready Transition" und "Mode
Parameters Changed". Sie müssen eine Neukonfiguration einleiten. Bei einer partitionierten
Bibliothek müssen Sie das Laufwerkseinschubfach, das aus dem MV-Pool entfernt wurde,
einer Partition zuordnen (siehe Kapitel 5, Partitionieren der Bibliothek ).

6.4.2.2. Auswirkung der Änderung des MV-Pools auf SCSI-
Element-IDs

Durch die Änderung des MV-Pools können die SCSI-Element-IDs neu nummeriert werden.
In diesem Fall müssen Sie den Host möglicherweise neu konfigurieren.

Wenn Sie ein Laufwerk zu dem MV-Pool hinzufügen, weist die Bibliothek allen Laufwerken
automatisch Element-IDs neu zu. Das Laufwerkseinschubfach des MV-Laufwerks wird als
"leer" behandelt und die Bibliothek weist ihm keine Element-ID zu (siehe Abschnitt E.5.1.1,
„Standardnummerierungsschema für SCSI-Speicherelemente (Kassetten)“).

Wenn Sie ein Laufwerk aus dem MV-Pool entfernen, weist die Bibliothek ihm logisch die
letzte Element-ID zu, unabhängig von der physischen Position des Laufwerks.

Um eine Neunummerierung zu vermeiden, wählen Sie das Laufwerk, das physisch und
logisch der letzten Element-ID entspricht (das Laufwerk muss T10000C oder D sein).

6.5. Aktualisieren der HLI-Hostmanagementsoftware für RE

Weitere Informationen zu RE finden Sie in Anhang B, Überblick über redundante Elektronik.

ACSLS

ACSLS 7.3 oder höher ist für RE erforderlich, und Sie müssen möglicherweise
Portverbindungen zu den Bibliotheken hinzufügen. Es gibt zwei Methoden:

• Stoppen Sie ACSLS. Führen Sie acsss_config aus, geben Sie dabei die vorhandenen
ACSs und Portverbindungen (mit den ACSs in derselben Reihenfolge) an, und fügen Sie
die neuen Portverbindungen hinzu. Starten Sie ACSLS.

• Führen Sie das Utility config ports aus, während ACSLS ausgeführt wird, geben Sie
dabei die vorhandenen Ports in derselben Reihenfolge an, und fügen Sie am Ende neue
Ports hinzu. Sie können die Portverbindungen mit config ports nicht ändern oder
löschen.
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ELS

Oracle empfiehlt unbedingt PTFs L1H15S0(VM)/L1H15S1(MVS) für 6.2 und L1H15S2 für
7.0.

Tabelle 6.1. Unterstützung von HSC/ELS PTF HLI-Kompatibilitätsebene für FRS_4.00 und
höher

HSC/ELS-
Ebene

Ebene 20 oder
niedriger

Ebene 21 Ebene 22 Ebene 23
Minimale RE-
Unterstützung1

Ebene 23
Erweiterte RE-
Unterstützung2

Ebene 23
Multi-RE-
Unterstützung3

6.1 Ebene 21 PTF L1H14UU (VM)

L1H14UV (MVS)

Nicht unterstützt Nicht unterstützt Nicht unterstützt Nicht unterstützt

6.2 Ebene 21 PTF L1HA4UW (VM)

L1H14UX (MVS)

L1H15DH (VM)

L1H15DI (MVS)

L1H15H9 (VM)

L1H15HA (MVS)

L1H15MF (VM)

L1H15ME (MVS)

L1H168F (VM)

L1H168G (MVS)

7.0 (MVS) Ebene 21 PTF L1H14UY L1H15DJ L1H15HB L1H15MH L1H168H

7.1 (MVS) Einbezogen Einbezogen Einbezogen Einbezogen Einbezogen L1H168I
1Verbindung zu einer SL3000 RE-Bibliothek in einer ACS-Zeichenfolge ist möglich. Nur die verbundene Bibliothek kann über einen
HSC-Switch-Befehl umgeschaltet werden.
2Verbindung zu einer SL3000 RE-Bibliothek in einer ACS-Zeichenfolge ist möglich. Alle RE-Bibliotheken können über den HSC-
Switch-Befehl umgeschaltet werden. Unterstützt 32 TCP/IP-Verbindungen. Umfasst die Unterstützung von dualem TCP/IP, Anzeige
von ACS-ID, automatische CAP-Wiederherstellung und die Unterstützung von 64 in Bewegung befindlichen Kassetten während der
Kassettenwiederherstellung.
3Verbindung zu mehreren SL3000 RE-Bibliotheken in einer ACS-Zeichenfolge ist möglich. Umfasst dieselbe Funktionalität wie die
erweiterte RE-Unterstützung.

6.6. Konfigurieren von dualem TCP/IP
Hinweis:

Bevor Sie das duale TCP/IP konfigurieren, fordern Sie Informationen zu Netzwerk, Routing und IP-
Adressen vom Administrator an, oder verwenden Sie den Befehl network ip.

• Konfigurieren der Bibliothek für duales TCP/IP
• Konfigurieren eines ACSLS-Hosts für duales TCP/IP
• Konfigurieren eines ELS-Hosts für duales TCP/IP
• Siehe: Anhang C, Duales TCP/IP - Überblick

6.6.1. Konfigurieren der Bibliothek für duales TCP/IP

Verwenden Sie den Befehl route zur Verwaltung der Routingtabellen. Definieren Sie Routes
für die 2A- und 2B-Ports zu den Hosts.

1. Setzen Sie beide Ports mit der CLI offline:

SL3000> network ip link set dev 2A down

SL3000> network ip link set dev 2B down
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2. Fügen Sie die neuen IP-Adressen und Teilnetzmasken für beide Ports hinzu:

SL3000> network ip address add IP_address/netmask dev 2A

SL3000> network ip address add IP_address/netmask dev 2B

3. Setzen Sie beide Ports wieder online, damit die Änderungen aktiv werden:

SL3000> network ip link set dev 2A up

SL3000> network ip link set dev 2B up

4. Geben Sie für jeden Port das Netzwerkrouting an:
• Bei mehreren Hosts fügen Sie die IP-Adresse und Netzmaske für jeden Host hinzu:

SL3000> network ip route add IP_address/netmask dev 2A

SL3000> network ip route add IP_address/netmask dev 2B

• Bei einem einzelnen Host ist kein Netzmaskenwert erforderlich:

SL3000> network ip policy route add host_IP_address dev 2A

SL3000> network ip policy route add host_IP_address via gateway_IP_address dev 2A

SL3000> network ip policy enable 2A |2B

SL3000> network ip policy status

5. Prüfen Sie die Konfiguration.

SL3000> network ip address show

SL3000> network ip route show

SL3000> network ip policy route show dev 2A |2B

6. Prüfen Sie Datum und Uhrzeit auf Richtigkeit.

SL3000> time

time print

time HH: MM

time HH:MM:SS

7. Testen Sie die Konfiguration, um sicherzustellen, dass die Bibliothek über beide Ports
zugänglich ist.

6.6.2. Konfigurieren eines ACSLS-Hosts für duales TCP/IP

Bei dem ACSLS-Server müssen Sie den Befehl acsss_config oder das dynamische
Konfigurationsutility config zur Konfiguration von zwei Netzwerkschnittstellen auf zwei
separaten Teilnetzen verwenden. Verwenden Sie den Befehl route zur Konfiguration
von zwei Routes auf dem ACSLS-Server. Eine zweite physische Verbindung erhöht die
Verlässlichkeit.
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1. Aktualisieren Sie die Routingtabellen des ACSLS-Servers, wie in der ACSLS-
Dokumentation beschrieben. Wenn sich auf dem ACSLS-Server eine einzelne
Netzwerkschnittstelle befindet, ist auf dem Host kein besonderes Routing erforderlich.

2. Mit dem UNIX-Befehlsprompt auf dem ACSLS-Server verwenden Sie den Befehl
"Dynamic Config", um der SL3000 einen Portanschluss hinzuzufügen.
a. Vergewissern Sie sich, dass ACS gegenüber ACSLS im Online- oder Diagnosemodus

ist.
b. Mit config port acs_id fügen Sie einen Port hinzu.
c. Setzen Sie das ACS für ACSLS online, sofern es das noch nicht ist.

3. Wenn Sie eine vorhandene IP-Adresse entfernen oder durch einen anderen Port ersetzen
wollen:
a. Fahren Sie ACSLS herunter mit dem Befehl kill.acsss (für 7.3 und darunter) oder

acsss disable (für 8.0 und darüber).
b. Konfigurieren Sie die neuen Ports mit acsss_config.
c. Setzen Sie ACSLS mit dem Befehl rc.acsss (für 7.3 und darunter) oder acsss

enable (für 8.0 und höher) wieder online

Weitere Informationen finden Sie in ACSLS Administrator’s Guide.

6.6.3. Konfigurieren eines ELS-Hosts für duales TCP/IP

1. Aktualisieren Sie die Routingtabellen des IBM-Mainframes unter Befolgung der ELS-
Dokumentation. Wenn sich auf dem IBM-Mainframe eine einzelne Netzwerkschnittstelle
befindet, ist auf dem Host kein besonderes Routing erforderlich.

2. Verwenden Sie auf der IBM-Mainframekonsole oder PARMLIB die LMUPATH-
Steuerungsanweisung zur Definition von Netzwerk-LMU-Anschlüssen.

3. Legen Sie einen zweiten LMUADDR-Parameter fest, um die dualen TCP/IPs zu definieren.
ELS legt automatisch fest, ob die Verbindung duales TCP/IP oder duales LMU ist.

4. Stellen Sie das ACS offline, geben Sie den Befehl LMUPDEF ein, bringen Sie das ACS
wieder online, um die revidierte Anweisung LMUPATH wieder aufzunehmen, die die
zweite Verbindung beinhaltet.

Weitere Informationen finden Sie in der ELS-Dokumentation.
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7 
Konfigurieren von Laufwerken

• Aktivieren der automatischen Laufwerksreinigung
• Aktivieren der vom HLI-Host verwalteten Laufwerksreinigung
• Aktivieren/Deaktivieren des SCSI-FastLoad-Features
• Hinzufügen oder Ändern der Seriennummern des Laufwerkseinsatzes

Siehe auch
• Abschnitt 9.4, „Definieren der Warnungsschwellenwerte für den Verwendungszähler der

Reinigungskassette“
• Abschnitt 12.3, „Anzeigen des Gerätestatus und der Eigenschaften“
• Abschnitt 13.1, „Anzeige von Bibliotheks- und Geräteberichten mit dem Reports-Utility“

7.1. Aktivieren der automatischen Laufwerksreinigung
Bandlaufwerke müssen regelmäßig mit einer Reinigungskassette gereinigt werden, um
Lese-/Schreibfehler zu vermeiden. Die Laufwerksreinigung kann von der Bibliothek (als
automatische Reinigung bezeichnet) oder von HLI-Hosts verwaltet werden.

Hinweis:

Die automatische Reinigung durch die Bibliothek ist standardmäßig aktiviert. Wenn Sie die automatische
Reinigung durch die Bibliothek deaktivieren, muss die Hostverwaltungssoftware die Laufwerksreinigung
verwalten (siehe Abschnitt 7.2, „Aktivieren der vom HLI-Host verwalteten Laufwerksreinigung“).

1. Wählen Sie Tools > Configuration.
2. Wählen Sie " Enable Auto Clean", und klicken Sie auf Apply.

Hinweis:

Wenn die Bibliothek partitioniert ist, können Sie die automatische Bibliotheksreinigung für jede
Partition aktivieren oder deaktivieren.

3. Stellen Sie sicher, dass genügend kompatible Reinigungskassetten in der Bibliothek
vorhanden sind (siehe Abschnitt 9.7, „Anzeigen des Reinigungskassettenstatus“).

Falls erforderlich legen Sie Reinigungskassetten ein bzw. entnehmen Sie diese (siehe
Abschnitt 9.3, „Importieren/Exportieren von Diagnose- und Reinigungskassetten“).

4. Legen Sie den Schwellenwert für die Reinigungskassette fest (siehe Abschnitt 9.4,
„Definieren der Warnungsschwellenwerte für den Verwendungszähler der
Reinigungskassette“).
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7.2. Aktivieren der vom HLI-Host verwalteten
Laufwerksreinigung

Bandlaufwerke müssen regelmäßig mit Reinigungskassetten gereinigt werden, um
Lese-/Schreibfehler zu vermeiden. Die Laufwerksreinigung kann von HLI-Hosts oder
der Bibliothek verwaltet werden (siehe Abschnitt 7.1, „Aktivieren der automatischen
Laufwerksreinigung“).

a. Wählen Sie in SLC Tools > Configuration.
b. Heben Sie die Auswahl von "Enable Auto Clean" auf, und klicken Sie auf Apply.

Hinweis:

Wenn die Bibliothek partitioniert ist, können Sie die automatische Bibliotheksreinigung für jede
Partition aktivieren oder deaktivieren.

c. Aktivieren Sie die Laufwerksreinigung auf dem Host (siehe Dokumentation zur
Hostsoftware).

d. Importieren Sie Reinigungskassetten mit der Hostsoftware. Verwenden Sie nicht die
Import-/Exportfunktion von SLC.

7.3. Aktivieren/Deaktivieren des SCSI-FastLoad-Features
Durch Aktivieren von SCSI-FastLoad können die Einlege- und Entnahmevorgänge für eine
FC‐SCSI-Bibliothek oder -Partition beschleunigt werden.

Hinweis:

Wenn Sie SCSI-FastLoad aktivieren und eine Kassette nicht in das Laufwerk eingelegt werden kann,
muss der FC‐SCSI-Host die Kassette aus dem Laufwerk zurück in die Ausgangsposition verschieben.

Das SCSI-FastLoad-Feature erfordert mindestens SL3000 Firmware FRS_2.33 und SLC
4.47.

Sie können SCSI-FastLoad für jede FC-SCSI-Partition separat aktivieren und deaktivieren.

1. Wählen Sie Tools > Configuration.
2. Legen Sie für jede Partition die Option "Enable FastLoad Feature" wie folgt fest:

• Wählen Sie die Option, um SCSI-FastLoad zu aktivieren.
• Heben Sie die Auswahl auf, um SCSI-FastLoad zu deaktivieren (Standard).

3. Klicken Sie auf Apply und anschließend auf OK.

So verbessert SCSI-FastLoad die Geschwindigkeit

Sobald ein Roboter eine Kassette in ein Laufwerk eingelegt hat, steht er umgehend für die
nächste Anforderung bereit, ohne auf eine Meldung zum erfolgreichen Laden der Kassette zu
warten. Der Bibliothekscontroller beantwortet die Ladeanforderung erst, sobald er erkennt,
dass das Bandlaufwerk die Kassette erfolgreich geladen hat.



Hinzufügen oder Ändern der Seriennummern des Laufwerkseinsatzes

Kapitel 7. Konfigurieren von Laufwerken · 45

7.4. Hinzufügen oder Ändern der Seriennummern des
Laufwerkseinsatzes

1. Wählen Sie Tools > Configuration.
2. Klicken Sie auf die Registerkarte Drive Tray S/N.
3. Klicken Sie auf Refresh, um die aktuellen Konfigurationsdaten anzuzeigen.
4. So bearbeiten Sie die Seriennummer von einzelnen Laufwerkeinsätzen:

a. Doppelklicken Sie auf das Feld "Drive Tray S/N".
b. Geben Sie die Seriennummer für den Laufwerkeinsatz ein. Fahren Sie mit Schritt 6

fort.
5. Um mehrere Seriennummern von Laufwerkseinsätzen auf einmal zu ändern, können Sie

eine CSV-Datei bearbeiten:
a. Klicken Sie auf Export, und speichern Sie die Datei in dem gewünschten

Verzeichnis.
b. Öffnen Sie die Datei, und bearbeiten Sie nur die Seriennummern des

Laufwerkeinsatzes. Ändern Sie die anderen Werte nicht. Speichern Sie die
Änderungen.

c. Klicken Sie in SLC auf Import. Suchen Sie die aktualisierte CSV-Datei, und klicken
Sie dann auf Open.

6. Klicken Sie auf Apply.
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8 
Bedienen des CAP

Mit Kassettenzugangsports (Cartridge Access Ports, CAPs) können Sie Kassetten in der
Bibliothek einlegen oder entnehmen.

Hinweis:

Es gibt zwei CAP-Typen: Rotations-CAPs und AEMs. Sofern nicht anders angegeben, bezieht sich der
Begriff CAP auf beide Typen.

• Einlegen von Kassetten mit einem CAP
• Entnehmen von Kassetten mit einem CAP
• Sperren und Entsperren eines HLI-CAPs
• Außerkraftsetzen einer CAP-Reservierung einer Partition
• Ändern eines CAP-Zuweisungsmodus in einer nicht-partitionierten FC‐SCSI-Bibliothek
• Zuweisen der Zugehörigkeit eines gemeinsam genutzten CAPs zu einer FC‐SCSI-

Partition
• CAP-Status
• CAP-Modi
• Reihenfolge der CAP-Verwendung beim Entnehmen von Kassetten mit FC-SCSI-Hosts

Siehe auch

• Abschnitt 5.3, „CAPs partitionieren“

8.1. Einlegen von Kassetten mit einem CAP

Wenn Sie Kassetten über einen gemeinsam genutzten CAP einer FC-SCSI-Partition einlegen,
wird auf Abschnitt 8.6, „Zuweisen der Zugehörigkeit eines gemeinsam genutzten CAPs zu
einer FC‐SCSI-Partition “ verwiesen.

CAP-Magazine können herausgenommen werden. Sie können Kassetten in jedes
Magazineinschubfach in beliebiger Reihenfolge einsetzen.Nachdem Kassetten über
den CAP eingelegt wurden, verschiebt die Bibliothek die Kassette vom CAP in ein
Speichereinschubfach, notiert die Position der Kassette und sendet die Position an den Host.
Wenn der CAP leer ist, wird er von der Bibliothek auf seinen Standardstatus zurückgesetzt.
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Achtung:

Um eine Beschädigung des Geräts zu vermeiden, öffnen oder schließen Sie den CAP nicht zwangsweise.
Legen Sie keine nicht beschrifteten Kassetten ein, und achten Sie darauf, die Kassetten richtig herum
einzulegen.

Einlegen von Kassetten mit Rotations-CAPs

1. Befindet sich der CAP im Modus zum automatischen Einlegen (siehe Abschnitt 8.8,
„CAP-Modi“), gehen Sie zum nächsten Schritt über. Befindet er sich im
manuellen Modus, initiieren Sie das Einlegen am Host (siehe Dokumentation zur
Bandverwaltungssoftware).

2. Klicken Sie auf die Schaltfläche CAP.

Die Lampe beginnt zu leuchten und die Tür wird geöffnet.
3. Legen Sie die Kassetten mit nach unten weisendem Nabenantrieb und zu Ihnen

zeigendem Barcode ein.
4. Klicken Sie auf die Schaltfläche CAP.

Der CAP wird geschlossen und automatisch gesperrt. Die CAP-Leuchte erlischt.

Einlegen von Kassetten mit AEMs

1. Befindet sich der CAP im Modus zum automatischen Einlegen (siehe Abschnitt 8.8,
„CAP-Modi“), gehen Sie zum nächsten Schritt über. Befindet er sich im
manuellen Modus, initiieren Sie das Einlegen am Host (siehe Dokumentation zur
Bandverwaltungssoftware).

2. Sobald die Anzeige "Unlocked" aufleuchtet, drücken Sie AEM CAP.

Das Licht bei "Wait" blinkt, bis die Sicherheitstür vollständig unten ist. Je nach Grad der
Aktivität in der Bibliothek kann dies einige Minuten dauern.

3. Wenn die "Enter"-Anzeige stabil ist, schieben Sie die Verriegelung nach oben und öffnen
die Tür. Legen Sie die Kassetten mit nach unten weisendem Nabenantrieb und zu Ihnen
zeigendem Barcode ein.

4. Schließen und verriegeln Sie die AEM-Zugangstür.
5. Drücken Sie die Taste AEM CAP.

Die "Enter"-Lampe erlischt, und die "Wait"-Lampe beginnt zu blinken. Die Sicherheitstür
bewegt sich nach oben.

8.2. Entnehmen von Kassetten mit einem CAP

Wenn Sie Kassetten über einen gemeinsam genutzten CAP einer FC-SCSI-Partition
entnehmen wird auf Abschnitt 8.6, „Zuweisen der Zugehörigkeit eines gemeinsam genutzten
CAPs zu einer FC‐SCSI-Partition “ verwiesen.
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Nachdem die Bibliothek alle Kassetten ausgeworfen hat, prüft der Roboter den CAP, um
sicherzustellen, dass er leer ist (der Roboter liest die Kassettenbeschriftungen während
des Exportvorgangs nicht). Danach löscht die Bibliothek die Position der Kassette aus der
Datenbank des Bibliothekscontrollers und der Hostdatenbank. Der CAP wird wieder in seinen
Standardstatus zurückversetzt.

Achtung:

Um eine Beschädigung der Ausrüstung zu vermeiden, öffnen oder schließen Sie den CAP nicht
zwangsweise.

Entnehmen von Kassetten mit Rotations-CAPs

1. Initiieren Sie den Entnahmevorgang auf dem Host. Geben Sie die Volume-IDs der zu
entnehmenden Kassetten an (siehe Dokumentation der Bandverwaltungssoftware).

Hinweis:

Bei HLI-Hosts können Sie einen CAP für den Entnahmevorgang wählen. Für FC‐SCSI-
Hosts verwendet die Bibliothek CAPs in einer vordefinierten Reihenfolge (siehe Abschnitt 8.9,
„Reihenfolge der CAP-Verwendung beim Entnehmen von Kassetten mit FC-SCSI-Hosts“).

2. Klicken Sie auf die Schaltfläche CAP. Die CAP-Tür wird geöffnet, und die CAP-Leuchte
beginnt zu leuchten.

3. Entnehmen Sie die Kassetten aus dem CAP.

Achtung:

Um einen Datenverlust zu vermeiden, lassen Sie keine abgelaufenen Reinigungskassetten in
dem CAP. Die Bibliothek behandelt abgelaufene Reinigungskassette als neu.

4. Drücken Sie die Taste CAP, um den CAP zu schließen.

Der CAP wird geschlossen und gesperrt. Die CAP-Leuchte erlischt.
5. Der Roboter füllt den CAP weiter, bis alle gewählten Kassetten entnommen sind. Warten

Sie, bis die Sperrung der CAP-Tür aufgehoben ist, und wiederholen Sie die Schritte 2 bis
4.

Entnehmen von Kassetten mit AEMs

1. Initiieren Sie den Entnahmevorgang auf dem Host. Geben Sie die Volume-IDs der zu
entnehmenden Kassetten an (siehe Dokumentation der Bandverwaltungssoftware).

2. Drücken Sie die Taste AEM CAP.

Die "Wait"-Anzeige blinkt, bis sich die Sicherheitstür in der richtigen Position befindet,
danach leuchtet die "Enter"-Anzeige permanent. Je nach Grad der Aktivität in der
Bibliothek kann dieser Vorgang einige Minuten dauern.

3. Schieben Sie die Verriegelung nach oben, und öffnen Sie die Tür. Entnehmen Sie die
Kassetten aus dem AEM-CAP. Schließen und verriegeln Sie die AEM-Zugangstür.
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4. Drücken Sie die Taste AEM CAP. Die "Enter"-Lampe erlischt, und die "Wait"-
Lampe beginnt zu blinken. Die Sicherheitstür bewegt sich nach oben. Wenn das
Exportieren mehrerer Kassetten erforderlich ist, fährt der Roboter mit dem Auffüllen der
erforderlichen AEMs fort.

5. Der Roboter füllt das AEM weiter, bis alle gewählten Kassetten entnommen sind. Warten
Sie, bis die Sperrung der Tür aufgehoben ist, und wiederholen Sie die Schritte 2 bis 4.

8.3. Sperren und Entsperren eines HLI-CAPs
Ein entsperrter CAP wird von der Bibliothek reserviert und bleibt bis zu seiner Sperre für
alle Hosts unzugänglich. Versuchen Sie immer, die CAP- oder AEM-Zugangstür mit der
Hostsoftware zu entsperren, bevor Sie SLC verwenden.

Hinweis:

Wenn der CAP von einem Host reserviert wurde, muss dieser die CAP-Reservierung freigeben, bevor Sie
den CAP entsperren können.

1. Wählen Sie in SLC Tools > Diagnostics.
2. Blenden Sie den Ordner CAP in der Gerätestruktur ein, und wählen Sie dann den zu

ändernden CAP (der linke AEM-CAP ist Säule –31 und der rechte Säule 31).
3. Klicken Sie auf die Registerkarte Access.
4. Wählen Sie in der Dropdown-Liste "Locked" Folgendes:

• True: Zum Sperren
• False: Zum Entsperren

5. Klicken Sie auf Apply.

8.4. Außerkraftsetzen einer CAP-Reservierung einer Partition
Wenn eine CAP-Reservierung nicht von einer Partition freigegeben wird und auf dem
ACSLS- oder HSC-Host nicht beendet werden kann, verwenden Sie die folgende Prozedur,
um die CAP-Reservierung außer Kraft zu setzen.

Hinweis:

Es müssen alle Schritte in diesem Verfahren befolgt werden, da der CAP ansonsten möglicherweise für
alle Partitionen unzugänglich wird.

1. Wählen Sie in SLC Tools > Shared CAP Assignment.
2. Blenden Sie den Ordner CAP ein, und wählen Sie dann den außer Kraft zu setzenden

CAP (der linke AEM-CAP ist Säule –31 und der rechte Säule 31).
3. Klicken Sie auf die Registerkarte Unreserve.
4. Klicken Sie auf Apply, um die Reservierung außer Kraft zu setzen.
5. Klicken Sie auf OK, um mit dem Außerkraftsetzen fortzufahren.
6. Wenn der CAP gesperrt ist, entsperren Sie ihn mit SLC (siehe Abschnitt 8.3, „Sperren

und Entsperren eines HLI-CAPs“).
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7. Öffnen Sie den CAP. Entfernen Sie alle Kassetten, und beschriften Sie sie mit der
Partitions-ID.

8. Schließen Sie den CAP. Der CAP-Status wechselt zu "unreserved".
9. Ermitteln Sie, ob die Kassetten aus dem CAP wieder in die Bibliothek eingelegt werden

müssen, und legen Sie die Kassetten dann in die korrekte Partition ein.

8.5. Ändern eines CAP-Zuweisungsmodus in einer nicht-
partitionierten FC‐SCSI-Bibliothek

Durch die Änderung des CAP-Zuweisungsmodus ändert sich der Modus für alle CAPs
in der Bibliothek. Der CAP-Zuweisungsmodus steuert, ob Bibliotheks-CAPs für normale
Hostvorgänge oder Diagnosesequenzen verwendet werden können.

1. Prüfen Sie, dass alle Bibliotheks-CAPs nicht reserviert, leer, geschlossen und gesperrt
sind.

2. Wenn Sie die CAPs in den Diagnosemodus setzen, stoppen Sie alle Hostvorgänge (siehe
Dokumentation zur Bandverwaltungssoftware).

3. Wählen Sie Tools > CAP Assignment.
4. Wählen Sie in der Dropdown-Liste "Mode" eine der folgenden Optionen:

• Host Operations - Macht alle CAPs für normale Hostvorgänge verfügbar. Wählen Sie
diese Option, um die Bibliothek wieder in den normalen Lade- oder Entlademodus zu
versetzen.

• Diagnostics — Macht alle CAPs für Diagnosevorgänge verfügbar. Wählen Sie
diese Option, um manuelle Kassettenbewegungen vorzunehmen, wie beispielsweise
das Verschieben von Reinigungs- oder Diagnosekassetten aus den CAPs in
Systemeinschubfächer.

5. Klicken Sie auf Apply.

8.6. Zuweisen der Zugehörigkeit eines gemeinsam genutzten
CAPs zu einer FC‐SCSI-Partition 

Sie müssen einen gemeinsam genutzten CAP einer FC-SCSI-Partition zuweisen, um
Kassetten einlegen oder entnehmen zu können.

• Sie können immer nur Partitionen gleichzeitig mit einem gemeinsam verwendeten CAP
verbinden.

• Wenn mehrere gemeinsam genutzte CAPs vorhanden sind, werden sie alle verknüpft.
• Eine CAP-Verknüpfung bleibt aktiv, bis Sie sie entfernen, die Bibliothek neu gestartet

wird, der CAP neu zugewiesen wird oder der CAP initialisiert wird.

Hinweis:

Wenn Sie die CAP-Verknüpfung entfernen, während der CAP geöffnet ist oder Kassetten enthält, wird
der Bibliothekscontroller zum Eigentümer des CAP und der CAP ist für keine Partition mehr verfügbar.
Leeren und schließen Sie den CAP, bevor Sie ihn erneut verknüpfen.
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1. Wählen Sie in SLC Tools > Shared CAP Assignment.
2. Wählen Sie die Partition.
3. Klicken Sie auf Apply.
4. Legen Sie Kassetten ein, bzw. entnehmen Sie sie (siehe Abschnitt 8.1, „Einlegen von

Kassetten mit einem CAP“ und Abschnitt 8.2, „Entnehmen von Kassetten mit einem
CAP“).

5. Nachdem der Einlege-/Entnahmevorgang abgeschlossen ist, entfernen Sie die CAP-
Verknüpfung, indem Sie die Auswahl der Partition aufheben.

6. Klicken Sie auf Apply.

8.7. CAP-Status 
Tabelle 8.1. CAP-Status in nicht partitionierter Bibliothek

CAP-Typ Standardstatus CAP-Anzeige

HLI im manuellen Modus Gesperrt Aus

HLI im Modus zum automatischen Einlegen Nicht gesperrt Ein

FC‐SCSI Nicht gesperrt Ein

Tabelle 8.2. Standardstatus der FC-SCSI-CAPs in partitionierten Bibliotheken

CAP-Typ Standardstatus CAP-Anzeige Kommentar

Dediziert Nicht gesperrt Ein Keine

Gemeinsam genutzt Gesperrt Aus Durch die Partitions-CAP-Verbindung wird die
Sperrung des CAPs aufgehoben, und die Leuchte
beginnt zu leuchten.

Tabelle 8.3. Standardstatus der HLI-CAPs in partitionierten Bibliotheken

CAP-Typ Standardstatus CAP-Anzeige Kommentar

Dediziert oder
gemeinsam genutzt

Gesperrt Aus Durch die Hostreservierung wird der CAP
gesperrt, und die Leuchte beginnt zu leuchten.

Modus zum
automatischen Einlegen

Nicht gesperrt Ein Keine

8.8. CAP-Modi

Modus zum automatischen Einlegen

Nur HLI-Bibliotheken unterstützen den Modus zum automatischen Einlegen für CAPs (siehe
Dokumentation zur Bandverwaltungssoftware)

Im automatischen Einlegemodus kann der Bibliotheksoperator einen CAP öffnen und einen
Einlegevorgang starten, ohne eine explizite Einlegeanforderung auszugeben. CAPs im
automatischen Einlegemodus bleiben entsperrt und erfordern keine Hostreservierung. In einer
partitionierten Bibliothek müssen CAPs zur Verwendung des automatischen Einlegemodus
dediziert sein.
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Manueller Modus

Der manuelle Modus ist der sicherste CAP-Modus. Im manuellen Modus sperrt das System
einen CAP standardmäßig. Um ein Einlegen oder Entnehmen im manuellen Modus zu
initiieren, stellen Sie eine explizite Anforderung zum Einlegen oder Entnehmen, bevor Sie
auf die Taste CAP Open drücken.

Zuweisungsmodus

Der Zuweisungsmodus wird nur von nicht partitionierten FC-SCSI-Hostverbindungen
unterstützt. Der CAP-Zuweisungsmodus steuert, ob Bibliotheks-CAPs für normale
Hostvorgänge oder Diagnosevorgänge verwendet werden können (siehe Abschnitt 8.5,
„Ändern eines CAP-Zuweisungsmodus in einer nicht-partitionierten FC‐SCSI-Bibliothek“).

8.9. Reihenfolge der CAP-Verwendung beim Entnehmen von
Kassetten mit FC-SCSI-Hosts

In einer nicht partitionierten Bibliothek behandelt die SCSI-Schnittstelle alle CAPs als einen
CAP. Wenn Sie einen Entnahmevorgang von einem FC‐SCSI-Host initiieren, lädt der
Roboter Kassetten beginnend beim äußersten linken Rotations-CAP, bewegt sich dann nach
rechts und anschließend zu AEMs. In partitionierten Bibliotheken hängt die CAP-Priorität
davon ab, wie CAPs Partitionen zugeordnet sind.

Im folgenden Beispiel wird von einer FC‐SCSI-Bibliothek mit einem Grundmodul, zwei
CEMs (auf jeder Seite des Grundmoduls eines) und zwei AEMs (an jedem Bibliotheksende
eines) ausgegangen. Bei einem Entnahmevorgang von 350 Kassetten füllt der Roboter die
CAP-Einschubfächer in der folgenden Reihenfolge:

Reihenfolge Modul Anzahl von entnommenen
Kassetten

Entnommene Kassetten
gesamt

Erster Linkes CEM 26 26

Zweiter Grundmodul 26 52

Dritter Rechtes CEM 26 78

Vierter Linkes AEM 234 312

Fünfter Rechtes AEM 38 350
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9 
Verwalten von Kassetten

• Verschieben von Kassetten (Wiederherstellungsmaßnahmen)
• Ermitteln einer Kassette
• Importieren/Exportieren von Diagnose- und Reinigungskassetten
• Definieren der Warnungsschwellenwerte für den Verwendungszähler der

Reinigungskassette
• Konfigurieren des Barcodeformats für FC‐SCSI-Hosts
• Anzeigen von Kassetteninformationen
• Anzeigen des Reinigungskassettenstatus
• Verwenden von reservierten Systemeinschubfächern
• Kassettentypen
• Handhabung von Kassetten

Siehe auch
• Abschnitt 8.1, „Einlegen von Kassetten mit einem CAP“
• Abschnitt 8.2, „Entnehmen von Kassetten mit einem CAP“
• Abschnitt 4.5, „Lösen des Problems von verwaisten Kassetten aufgrund von

Kapazitätsänderungen“
• Abschnitt 5.4, „Beheben von Problemen mit verwaisten Kassetten aufgrund von

Partitionierungsänderungen“

9.1. Verschieben von Kassetten
(Wiederherstellungsmaßnahmen)

Beim Verschieben einer Kassette mit SLC wird nur die Position der Kassette in der
Datenbank des Bibliothekscontrollers aktualisiert. Sie müssen mit der Hostsoftware ein Audit
durchführen, um die Hostdatenbank zu aktualisieren und Mount-Fehler zu vermeiden.

Zur Anzeige einer Tabelle aller Kassetten in der Bibliothek wird auf Abschnitt 9.6, „Anzeigen
von Kassetteninformationen“. verwiesen.

Achtung:

Um einen Datenverlust zu vermeiden, gehen Sie beim Verschieben von Kassetten in partitionierten
Bibliotheken mit Vorsicht vor. Wenn eine Kassette versehentlich von einer Partition in eine andere
verschoben wird, wird die Kassette zu einer verwaisten Kassette und die neue Partition kann sie als nicht
zugewiesen betrachten.
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1. Wählen Sie Tools > Diagnostics. Klicken Sie auf die Bibliothek in der Gerätestruktur.
2. Klicken Sie auf die Registerkarte RcvrMove.
3. Wählen Sie den Quellpositionsmodus:

• Geben Sie bei VOLID die Volume-ID der zu verschiebenden Kassette ein.
• Wählen Sie bei Location die aktuelle Position der Kassette (CAP, Slot, Drive,

Reserved Slots).
4. Wählen Sie den Zielpositionstyp (CAP, Storage Slots, Drive und Reserved Slots), und

wählen Sie die Zieladresse.

Hinweis:

Wählen Sie "Drive" nur, wenn die Quelle ein CAP- oder reserviertes Einschubfach ist.

Verschieben Sie keine Datenkassetten in reservierte Einschubfächer. Reservierte Einschubfächer
dürfen nur Diagnose- oder Reinigungskassetten enthalten.

5. Klicken Sie auf Start.
6. Starten Sie ein Bibliotheksaudit mit der Hostsoftware, um die Hostdatenbank zu

aktualisieren (hierzu wird auf die Dokumentation zur Bandverwaltungssoftware
verwiesen).

9.2. Ermitteln einer Kassette
Sie können nach Volume-ID, interner Bibliotheksadresse oder Hostadresse nach Kassetten
suchen.

Zur Anzeige einer Tabelle aller Kassetten in der Bibliothek wird auf Abschnitt 9.6, „Anzeigen
von Kassetteninformationen“ verwiesen.

9.2.1. Ermitteln einer Kassette nach Volume-ID

1. Wählen Sie Tools > Diagnostics, und klicken Sie dann auf die Bibliothek in der
Gerätestruktur.

2. Klicken Sie auf die Registerkarte Search.
3. Wählen Sie VOLID.
4. Geben Sie die Volume-ID ein (verwenden Sie * als Platzhalterzeichen).
5. Wählen Sie aus der Dropdown-Liste "Requester" das Format für die Suchergebnisse:

• default: Anzeige erfolgt im internen Bibliotheksadressformat.
• hli0 oder hli1: Anzeige erfolgt im HLI-PRC-Adressformat.

6. Wählen Sie den Kassettentyp.
7. Klicken Sie auf Search.

9.2.2. Kassetten anhand der Adresse ermitteln

1. Wählen Sie Tools > Diagnostics, und klicken Sie dann auf die Bibliothek in der
Gerätestruktur.
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2. Klicken Sie auf die Registerkarte Search.
3. Wählen Sie Location.
4. Wählen Sie die Suchkriterien aus der Dropdown-Liste, und geben Sie die Adresse ein

(Platzhalterzeichen sind nicht gültig).
5. Wählen Sie aus der Dropdown-Liste "Requester" den Adressentyp, den Sie in das Feld

"Location" eingegeben haben.
6. Klicken Sie auf Search.
7. Klicken Sie auf . . ., um Details zu der Kassette anzuzeigen.

9.3. Importieren/Exportieren von Diagnose- und
Reinigungskassetten

Die Bibliothek kann nur einen Import- bzw. Exportvorgang der Diagnose- oder
Reinigungskassette gleichzeitig durchführen. Der Bibliothekscontroller reserviert den CAP
für den gesamten Vorgang.

Vergewissern Sie sich vor dem Importieren, ob die Kassette ordnungsgemäß beschriftet
ist. Die ersten beiden Zeichen der aus acht Zeichen bestehenden Volume-ID müssen bei
Diagnosekassetten DG sein. Die ersten drei Zeichen von Reinigungskassetten müssen CLN
sein.

9.3.1. Importieren von Diagnose- und Reinigungskassetten

Achtung:

Die Bibliothek betrachtet eine benutzte Reinigungskassette als neu, und setzt den Verwendungszähler auf
null.

Hinweis:

Importieren Sie Reinigungskassetten mit SLC nur, wenn die automatische Reinigung aktiviert ist (siehe
Abschnitt 7.1, „Aktivieren der automatischen Laufwerksreinigung“). Bei einer vom Host verwalteten
Laufwerksreinigung importieren Sie die Reinigungskassetten mit der Hostsoftware.

1. Prüfen Sie, ob die Bibliothek über genügend leere reservierte Systemeinschubfächer
verfügt. Es muss mindestens ein leeres Systemeinschubfach in dem Grundmodul und
DEM zur Wiederherstellung des Roboters oder Initialisierung der Bibliothek vorhanden
sein (siehe Abschnitt 9.8, „Verwenden von reservierten Systemeinschubfächern“).

2. Stellen Sie sicher, dass der CAP leer ist, nicht von einem Host reserviert, nicht
geschlossen und nicht gesperrt ist (siehe Abschnitt 12.3, „Anzeigen des Gerätestatus und
der Eigenschaften“).

3. Wählen Sie in SLC Tools > Diagnostics.
4. Blenden Sie den CAP-Ordner in der Gerätestruktur ein, und klicken Sie dann auf einen

zu verwendenden CAP.
5. Klicken Sie auf die Registerkarte Import/Export.
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6. Wählen Sie im Abschnitt "Operation" die Option Import Cleaning/Diagnostic
cartridges.

7. Klicken Sie auf Start.
8. Laden Sie die Kassetten in den CAP (wie Abschnitt 8.1, „Einlegen von Kassetten mit

einem CAP“ beschrieben, ab Schritt 2).

9.3.2. Exportieren von Diagnose- und Reinigungskassetten

1. Stellen Sie sicher, dass der CAP leer ist, nicht von einem Host reserviert, nicht
geschlossen und nicht gesperrt ist (siehe Abschnitt 12.3, „Anzeigen des Gerätestatus und
der Eigenschaften“).

2. Wählen Sie in SLC Tools > Diagnostics.
3. Blenden Sie den CAP-Ordner in der Gerätestruktur ein, und klicken Sie dann auf einen

zu verwendenden CAP.
4. Klicken Sie auf die Registerkarte Import/Export.
5. Wählen Sie den Typ des Exportvorgangs. Wählen Sie beim Exportieren spezifischer

Kassetten in der Liste "Select Cartridges(s) to export" die zu exportierenden Kassetten.
6. Klicken Sie auf Start.
7. Wenn die Entladebenachrichtigung angezeigt wird, entladen Sie den CAP (wie in

Abschnitt 8.2, „Entnehmen von Kassetten mit einem CAP“ beschrieben, ab Schritt 2).

9.4. Definieren der Warnungsschwellenwerte für den
Verwendungszähler der Reinigungskassette

Der Warnungsschwellenwert muss niedriger sein als die empfohlene maximale Verwendung
der Kassette, damit Zeit für den Austausch der Kassette bleibt (die empfohlene Verwendung
wird in der Dokumentation des Laufwerksherstellers beschrieben).

Wenn Sie eine Reinigungskassette in die Bibliothek importieren, legt der
Bibliothekscontroller für den Verwendungszähler den Wert "0" fest. In Abschnitt 9.7,
„Anzeigen des Reinigungskassettenstatus“ wird beschrieben, die der aktuelle
Verwendungszähler angezeigt wird.

1. Wählen Sie in SLC Tools > System Detail. Wählen Sie die Bibliothek in der
Gerätestruktur.

2. Wählen Sie Auto Clean und anschließend die Registerkarte Warning Threshold.
3. Wählen Sie die Indexnummer des zu konfigurierenden Reinigungskassettentyps.
4. Geben Sie den neuen Warnungsschwellenwert für den Kassettentyp ein. Um die Warnung

zu deaktivieren, legen Sie den Schwellenwert auf 0 fest.

Hinweis:

Der Warnungsschwellenwert aller Reinigungskassetten dieses Typs wird geändert.

5. Klicken Sie auf Apply.
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9.5. Konfigurieren des Barcodeformats für FC‐SCSI-Hosts
Das Barcodeformat gibt an, welchen Teil eines Kassettenbarcodes die Bibliothek an FC-
SCSI-Hosts übergibt.

1. Wählen Sie in SLC Tools > Configuration.
2. Wählen Sie aus der Dropdown-Liste das Darstellungsformat für jede Partition.

• all — Übergibt alle acht Barcodezeichen an den Host.
• left6 (Standard) - Übergibt nur die sechs VOLID-Zeichen an den Host. Domänen- und

Typzeichen (die beiden rechten Zeichen im Barcode) werden nicht übergeben.
3. Klicken Sie auf Apply.

9.6. Anzeigen von Kassetteninformationen
1. Wählen Sie in SLC Tools > Reports.
2. Blenden Sie den Ordner Status Summary in der Navigationsstruktur ein.
3. Wählen Sie Cartridge Table.

Siehe auch

• Abschnitt 9.7, „Anzeigen des Reinigungskassettenstatus“
• Abschnitt 13.1, „Anzeige von Bibliotheks- und Geräteberichten mit dem Reports-Utility“

9.7. Anzeigen des Reinigungskassettenstatus
Wichtig:

Wenn ein Laufwerk eine Reinigungskassette nicht verwenden kann, benachrichtigt es die Bibliothek, dass
die Kassette abgelaufen ist. Ersetzen Sie abgelaufene Reinigungskassetten so schnell wie möglich (siehe
Abschnitt 9.3, „Importieren/Exportieren von Diagnose- und Reinigungskassetten“).

1. Wählen Sie in SLC Tools > System Details.
2. Wählen Sie die Bibliothek in der Gerätestruktur.
3. Klicken Sie auf die Registerkarte Auto Clean und anschließend auf die Registerkarte

Cleaning Cartridges.

Hinweis:

Reinigungskassetten werden in der Liste möglicherweise nicht angezeigt, wenn sie gerade verwendet
oder übertragen werden oder mithilfe der Hostsoftware eingelegt wurden.

Reinigungskassettenstatus

• OK — Die Kassette kann zur Reinigung verwendet werden.
• warning — Der Verwendungszähler hat den für diesen Kassettentyp festgelegten

Schwellenwert für Warnmeldungen erreicht oder überschritten.
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• expired — Die Kassette ist basierend auf Informationen von den Laufwerken abgelaufen.

9.8. Verwenden von reservierten Systemeinschubfächern
Sowohl das Grundmodul als auch das DEM verfügen über reservierte Systemeinschubfächer
im unteren Bereich der Rückwand. In reservierten Einschubfächern werden Diagnose- und
Reinigungskassetten gelagert, die mit SLC und dem Modulkonfigurationsblock importiert
wurden. Lagern Sie keine Datenkassetten in den reservierten Systemeinschubfächern.

Abbildung 9.1. Position von reservierten Systemzellen

9.8.1. Anzeigen der aktuell in Systemeinschubfächern
vorhandenen Kassetten

1. Wählen Sie in SLC Tools > Reports.
2. Blenden Sie Status Summary in der Navigationsstruktur ein.
3. Wählen Sie den Bericht Cartridge Table.
4. Klicken Sie auf die Spaltenüberschrift Location Type, um die Tabelle zu sortieren. Alle

Systemeinschubfächer haben den Positionstyp "sysCell".

9.8.2. Modulkonfigurationsblock

Jedes Modul besitzt einen eigenen Identifizierungsblock mit Beschriftungen, auf denen
die Modulkonfiguration gekennzeichnet ist. Dieser Block befindet sich im unteren Bereich
der Rückwand in der vierten Säule von links, Zeilen 49, 50, 51 und 52. Während einer
Initialisierung oder nach einem Upgrade steuert der Roboter den Modulidentifizierungsblock
an, um die Modulkonfiguration zu bestimmen.

Der Block kennzeichnet Folgendes:

• Modultyp Grundmodul, Laufwerkerweiterungsmodul, Kassettenerweiterungsmodul,
Erweiterungsmodul zum Parken oder Zugriffserweiterungsmodul.

• Rückwandkonfiguration — 1 Laufwerksarray, 2 Laufwerksarrays, 3 Laufwerksarrays, 4
Laufwerksarrays, Arrays, Magazine zum manuellen Laden oder leer.

• Vorderwandkonfiguration — Arrays, Kassettenzugangsport, CAP-Fenster, leer oder
Magazine zum manuellen Laden.

• Optionen — Arrays, Bedienfeld oder Fenster, leer oder Wartungsöffnung.
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Abbildung 9.2. Modulidentifizierungsblock im Grundmodul - Beispiel

9.8.2.1. Spezialbeschriftungen

Die CAPID/- und NOMAG/-Beschriftungen sind Spezialbeschriftungen ohne eigenes
Symbol.
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• CAPID/ wird nur dann als allgemeine Kennung für die Bibliothek oben auf allen CAPs
angebracht, wenn auf dem CAP keine Magazine installiert sind, die angesteuert werden
können.

• NOMAG/ wird im AEM zum manuellen Laden hinter den entnehmbaren Magazinen
angebracht.

Tabelle 9.1. Spezialbeschriftungen

Funktion Beschriftungstext Barcode Symbol

Kassettenzugangsport-ID SPECIAL: CAP IDENTIFICATION CAPID/ Keine

Keine Magazine SPECIAL: NO MAGAZINES NOMAG/ Keine

9.9. Kassettentypen
• Datenkassetten - Werden zur Speicherung von Kundendaten verwendet
• Diagnosekassetten — Verwendung durch Kundendienstbeauftragte zur Ausführung von

Lese-/Schreibtests auf Laufwerken (siehe Abschnitt 9.3, „Importieren/Exportieren von
Diagnose- und Reinigungskassetten“)

• Reinigungskassetten - Dienen zur Reinigung des Bandpfads und der Lese-/Schreibköpfe
der Bandlaufwerke (siehe Abschnitt 9.3, „Importieren/Exportieren von Diagnose- und
Reinigungskassetten“)

9.9.1. Kassettenbeschriftungen

Informationen zu den Standards bei Kassettenbeschriftungen finden Sie in Barcode Label
Technical Brief in OTN. In einer Bibliothek müssen Kassetten eine lesbare Beschriftung auf
der Außenseite aufweisen. Der Roboter meldet einen Fehler, wenn er auf eine unleserliche
Beschriftung stößt.

Kassetten ohne Beschriftung werden nicht unterstützt. Die Bibliothek führt für alle nicht
beschrifteten Kassetten über den CAP einen Export durch. Kassetten ohne Beschriftung oder
unbekannten Typs können nicht in ein Laufwerk eingelegt werden.

9.10. Handhabung von Kassetten
Achtung:

Wenn Kassetten nicht ordnungsgemäß gehandhabt werden, können Datenverluste oder Beschädigungen
von Bibliothekskomponenten auftreten.

• Halten Sie die Kassetten sauber, und inspizieren Sie sie vor jedem Gebrauch auf Schäden.
• Öffnen Sie eine Kassette niemals.
• Fassen Sie Band außerhalb der Kassette nicht an, der Rand des Bandes könnte dabei

beschädigt werden.
• Setzen Sie das Band oder die Kassette nicht direktem Sonnenlicht, Feuchtigkeit oder

Magnetfeldern aus.
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9.10.1. Kassetten überprüfen

Überprüfen Sie eine Kassette immer, bevor Sie sie in ein Bandlaufwerk oder eine
Bibliothek einlegen. Eine defekte oder verschmutzte Kassette kann zu Beschädigungen am
Bandlaufwerk führen. Verwenden Sie keine beschädigten Kassetten. Überprüfen Sie die
Kassette auf Folgendes:

• Verschmutzung oder Kleinteile
• Risse oder Bruchstellen am Gehäuse
• Beschädigter Schreibschutzschalter
• Flüssigkeit in der Kassette
• Nicht ausreichend fest angebrachte Beschriftungen oder Beschriftungen, die über den

Kassettenrand hinausreichen

9.10.2. Kassettenaußenseite reinigen

Wischen Sie mit einem faserfreien Tuch Staub, Verschmutzungen und Feuchtigkeit von der
Kassette ab. Verwenden Sie Oracle StorageTek-Bandreinigungstücher zum Reinigen der
Kassetten. Diese Tücher sind mit Isopropanol befeuchtet. Achten Sie darauf, dass nichts von
der Lösung das Band berührt oder in das Innere der Kassette dringt.

Achtung:

Um eine Beschädigung von Kassetten zu vermeiden, verwenden Sie keine Chemikalien wie Azeton,
Trichlorethan, Toluol, Xylol, Benzol, Keton, Methylethylketon, Methylenchlorid, Ethyldichlorid, Ester,
Ethylazetat zum Entfernen von Beschriftungen oder Reinigen von Kassetten.

9.10.3. Kassetten aufbewahren

Bewahren Sie Kassetten in einer sauberen Umgebung auf. Nehmen Sie eine Kassette erst
dann aus ihrer Schutzhülle, wenn Sie sie tatsächlich verwenden möchten. Verwenden Sie zum
Entfernen der Schutzhülle den Aufreißfaden, und kein scharfes Werkzeug. Stellen Sie vor
der Verwendung einer Kassette sicher, dass sie sich mindestens für die vorangehenden 24
Stunden in ihrer Betriebsumgebung befunden hat.
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10 
Validieren von Kassetten

Zur Validierung der Integrität von T10000-Kassetten mit dem Medienvalidierungs-
(MV-)Feature müssen Sie einen Pool mit T10000C- oder D-Laufwerken definieren. Der Pool
wird nicht als Partition betrachtet, enthält keine Kassetten und Hosts können nicht auf die
Laufwerke in dem Pool zugreifen. Die Bibliothek reinigt die MV-Laufwerke automatisch.

Hinweis:

Die Reinigung des MV-Laufwerks erfolgt unabhängig vom automatischen Reinigungsstatus für die
gesamte Bibliothek oder die Partitionen. Stellen Sie sicher, dass Reinigungskassetten in der Bibliothek
vorhanden sind (siehe Abschnitt 9.3, „Importieren/Exportieren von Diagnose- und Reinigungskassetten“).

• Anforderungen an die Medienvalidierung
• Definieren des Medienvalidierungspools
• Starten oder Wiederaufnehmen der Medienvalidierung
• Stoppen einer Validierung

Siehe auch

• Abschnitt 6.4, „Aktualisieren von Hosts nach Änderung des MV-Pools“

10.1. Anforderungen an die Medienvalidierung
• Mindestens SL3000 Firmware FRS_4.30 und SLC FRS_6.50
• Ein designierter Pool mit T10000C- oder D-Laufwerken auf TTI-Ebene 5.40 oder höher
• High-Memory-HBT-Karte
• Mindestens STA 2.0 zur Automatisierung der Medienvalidierung (optional)

10.2. Definieren des Medienvalidierungspools
Wichtig:

Hosts können nicht auf Laufwerke in dem MV-Pool zugreifen.

Bevor Sie den Pool in einer SCSI-Bibliothek definieren, lesen Sie Abschnitt 6.4.2.2,
„Auswirkung der Änderung des MV-Pools auf SCSI-Element-IDs“.

1. Stellen Sie sicher, dass keine Hosts die Laufwerke verwenden, die Sie zu dem Pool
hinzufügen möchten (siehe Dokumentation der Hostverwaltungssoftware).
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2. Wählen Sie in SLC Tools > Media Validation. Klicken Sie auf die Registerkarte Slot
Selection.

3. Klicken Sie auf Refresh, um die neueste Konfiguration anzuzeigen.
4. Stellen Sie maximal 10 Laufwerke in den Pool. Wählen Sie die

Laufwerkseinschubfächer, und klicken Sie auf Add oder Remove.

Hinweis:

Wenn Laufwerke zu dem MV-Pool hinzugefügt werden, wird die Bibliothek (oder die betroffene
Partition) offline gesetzt.

5. Klicken Sie auf Apply.
6. Bei einer partitionierten Bibliothek weisen Sie Laufwerkseinschubfächer, die aus

dem MV-Pool entfernt wurden, einer Partition zu (siehe Kapitel 5, Partitionieren der
Bibliothek )

7. Konfigurieren Sie Hostanwendungen neu (siehe Abschnitt 6.4, „Aktualisieren von Hosts
nach Änderung des MV-Pools“).

Medienvalidierungssymbole

SLC-
Laufwerkssymbol

Bedeutung

Leerer Laufwerksschacht

Einschubfach enthält entweder einen ungültigen Laufwerkstyp oder einen korrekten
Laufwerkstyp mit einem ungültigen Status

Korrekter Laufwerkstyp (T10000C oder D) mit gültigem Status

Partitionsnummer des Laufwerkseinschubfachs

Laufwerksschacht befindet sich im Medienvalidierungspool

10.3. Starten oder Wiederaufnehmen der Medienvalidierung
Sie können pro SLC-Sitzung jeweils nur eine Kassette validieren. Zur Automatisierung des
Prozesses verwenden Sie StorageTek Tape Analytics 2.0 oder höher (hierzu wird auf die
STA-Dokumentation verwiesen).

1. Wählen Sie in SLC Tools > Media Validation. Klicken Sie auf die Registerkarte Media
Validation.

2. Wählen Sie ein Laufwerk. Wenn keine Laufwerke vorhanden sind, wird auf
Abschnitt 10.2, „Definieren des Medienvalidierungspools“ verwiesen.

Hinweis:

Wenn Sie ein Laufwerk nicht wählen können, hat es möglicherweise den falschen Typ oder befindet
sich in einem ungültigen Status.
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3. Wählen Sie eine Kassette aus der Liste, oder geben Sie VOLSER in das Feld mit der
Kassettenbeschriftung ein.

4. Wählen Sie einen Validierungstyp (eine Beschreibung folgt unten).

Hinweis:

Wählen Sie Complete Resume oder Complete Plus Resume, um eine vollständige Validierung an
der Stelle wiederaufzunehmen, an der sie unterbrochen wurde.

5. Klicken Sie auf Start. Die Validierung beginnt, sofern der Kassettenladevorgang
erfolgreich ist.

Nach Abschluss der Validierung wird die Kassette an ihre Ursprungsposition
zurückgebracht. Wenn die Ursprungsposition nicht verfügbar ist, verschiebt die
Bibliothek die Kassette in ein Systemeinschubfach zur Hostwiederherstellung.

Validierungstypen

Validierungstyp Beschreibung Beginnt um Ungefähre Dauer pro
Kassette

Allgemeine
Überprüfung

Laden und Entladen, um zu bestimmen,
ob MIR nicht gelesen werden kann oder
nicht synchron ist.

N/A 2 Minuten

StandardüberprüfungLiest:

- 1000 Datensätze ab Bandanfang

- Der Umbruch, der das EOD-Zeichen
enthält, und über das EOD hinaus

- Die äußersten Umbrüche in den oberen
und unteren Bändern zur Überprüfung
der Ränder

Bandanfang Maximal 30 Minuten

MIR-Neuerstellung Liest Daten in Bandgeschwindigkeit Ungültige Position
in MIR

T10000C — 5 Stunden

T10000D — 9 Stunden

Vollständig
Bandanfang

Liest Daten in Bandgeschwindigkeit Bandanfang T10000C — 6 Stunden

T10000D — 9 Stunden max.

Vollständig plus
BOT1

Prüft, ob CRC von
Datenintegritätsvalidierung vorhanden
ist

Bandanfang T10000C — 6 Stunden für
Komprimierungsverhältnis
unter 2.5:1.

T10000D — 9 Stunden für
Komprimierungsverhältnis
unter 3:1

1Dekomprimierung und Oracle Key Manager sind erforderlich.

10.4. Stoppen einer Validierung
Wenn ein Host eine Kassette anfordert, die aktuell validiert wird, wird die Validierung
gestoppt. Sie können die Validierung auch mit SLC stoppen.
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1. Melden Sie sich als der Benutzer an, der die Validierung initiiert hat.
2. Wählen Sie in SLC Tools > Media Validation.
3. Wählen Sie die Registerkarte Media Validation.
4. Klicken Sie auf Stop.

Wenn die Validierung gestoppt wird, führt die Bibliothek die Kassette wieder in ihre
Ausgangsposition zurück. Wenn die Ursprungsposition nicht verfügbar ist, verschiebt die
Bibliothek die Kassette in ein Systemeinschubfach zur Hostwiederherstellung.
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11 
Auditieren der Bibliothek

Bei einem Audit werden Kassettenpositionen geprüft, und die Bibliotheksdatenbank wird
aktualisiert. Dies umfasst Volume-ID, aktuelle Position und Verifizierungsstatus für jede
Kassette.

Die Bibliothek führt automatisch ein Audit durch, nachdem eine Zugangstür geschlossen oder
die Bibliothek initialisiert wurde.

Hinweis:

Wenn ein Audit aus SLC gestartet wird, wird nur die Bibliotheksdatenbank aktualisiert. Ein Audit muss
aus dem Host gestartet werden, um die Hostdatenbank zu aktualisieren.

• Ausführen eines physischen Audits der gesamten Bibliothek
• Ausführen eines physischen Audits mit einem Bereich von Zellen
• Ausführen eines Verifizierungs-Audits mit einem Bereich von Zellen
• Bedeutung der Auditanzeige

Siehe auch

• Abschnitt 9.6, „Anzeigen von Kassetteninformationen“

11.1. Ausführen eines physischen Audits der gesamten
Bibliothek

Hinweis:

Nach dem Start eines physischen Audits können Sie es nicht mehr stoppen.

Bei einem Audit der gesamten Bibliothek besucht der Roboter alle Einschubfächer (Speicher,
CAP, Laufwerk, reservierte), aktualisiert die Kassettendatenbank und ändert den Status
"Verified" einer Kassette in True.

Auch wenn das Audit im Hintergrund ausgeführt wird, müssen Roboterressourcen
gemeinsam verwendet werden. Führen Sie dieses Audit nicht während Spitzenbetriebszeiten
durch. Das Audit benötigt ca. 0,5 Sekunden pro Kassetteneinschubfach.

1. Wählen Sie in SLC Tools > Diagnostics.
2. Wählen Sie die Bibliothek in der Gerätestruktur.
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3. Klicken Sie auf die Registerkarte Audit.
4. Wählen Sie Yes für das vollständige Bibliotheksaudit (und No für ein physisches oder

Verifizierungsaudit).
5. Klicken Sie auf Audit.

11.2. Ausführen eines physischen Audits mit einem Bereich von
Zellen

Hinweis:

Nach dem Start eines physischen Audits können Sie es nicht mehr stoppen.

1. Wählen Sie in SLC Tools > Diagnostics.
2. Wählen Sie die Bibliothek in der Gerätestruktur.
3. Klicken Sie auf die Registerkarte Audit.
4. Wählen Sie Yes für ein physisches Audit (und No für ein vollständiges oder

Verifizierungsaudit).
5. Wählen Sie in den Dropdown-Listen die interne Adresse für die Anfangs- und

Endpositionen des Audits.
6. Klicken Sie auf Audit.

11.3. Ausführen eines Verifizierungs-Audits mit einem Bereich
von Zellen

Bei einem Verifizierungsaudit wird der Status einer Kassettenposition in der
Kassettendatenbank validiert. Wenn eine Kassettenadresse einen Verifizierungsstatus von
False hat, nimmt die Bibliothek ein physisches Update dieser Position vor und aktualisiert
die Kassettendatenbank.

1. Wählen Sie in SLC Tools > Diagnostics.
2. Wählen Sie die Bibliothek in der Gerätestruktur.
3. Klicken Sie auf die Registerkarte Audit.
4. Wählen Sie Yes für ein Verifizierungsaudit (und No für ein vollständiges und physisches

Audit).
5. Wählen Sie in den Dropdown-Listen die interne Adresse für die Anfangs- und

Endpositionen des Audits.
6. Klicken Sie auf Audit.

11.4. Bedeutung der Auditanzeige
Ein in Ausführung befindliches Audit wird von SLC als Drehanzeige und mit der Meldung
"Audit in progress" angezeigt. Wenn diese Anzeige erscheint, öffnen Sie nicht die Zugangstür
zur Bibliothek. Dies würde einen Neustart des Auditvorganges verursachen.
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Die Auditanzeige erscheint nur, wenn ein Audit automatisch initiiert wird (Zugangstür zur
Bibliothek wurde geöffnet und geschlossen, Bibliothek wird eingeschaltet oder neu gestartet).
Die Anzeige wird nicht bei Auditvorgängen angezeigt, die über SLC oder den Host initiiert
wurden.
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12 
Anzeigen von Bibliotheks- und

Geräteinformationen

SLC zeigt nur die neuesten Bibliotheks- und Geräteinformationen an, die in der Datenbank
des Bibliothekscontrollers gespeichert wurden. Klicken Sie auf Refresh, um den SLC mit den
neuesten Konfigurationsdaten zu aktualisieren.

• Anzeigen des Bibliotheksbetriebsstatus
• Anzeigen der Bibliothekseigenschaften und der Konfiguration
• Anzeigen des Gerätestatus und der Eigenschaften
• Anzeigen des lokalen Bedienfeldtyps
• SLC-Bibliotheks- und Gerätestatusindikatoren

Siehe auch
• Kapitel 13, Generieren von Berichten und Logs )
• Abschnitt 9.6, „Anzeigen von Kassetteninformationen“
• Abschnitt 9.7, „Anzeigen des Reinigungskassettenstatus“

12.1. Anzeigen des Bibliotheksbetriebsstatus
1. Wählen Sie Tools > System Detail, und wählen Sie dann die Bibliothek in der

Gerätestruktur.
2. Klicken Sie auf die Registerkarte Status.
3. Wählen Sie eine weiterführende Registerkarte:

• General - Zeigt den aktuellen Betriebsstatus der Bibliothek an. Diese Werte werden
bei jeder Hostaktivität, allen im Hintergrund durchgeführten Vorgängen oder
Operatorvorgängen aktualisiert. Mit dieser Registerkarte können Sie die Bibliothek on-
und offline setzen (sieheAbschnitt 14.1, „Versetzen der Bibliothek in den Offlinestatus“
und Abschnitt 14.2, „Bibliothek in den Onlinestatus setzen“).

• Status Module - Zeigt Warnhinweise zum Bibliotheksstatus an und hebt wichtige
Meldungen hervor. Dieses Feature ist nur bei aktivierter Wartung in der Bibliothek
verfügbar. Siehe auchAbschnitt 15.7, „Zurücksetzen von Warnhinweisen zum
Bibliotheksstatus“.

• HLI - Zeigt den aktuellen Status aller HLI-Schnittstellenports in der Bibliothek
an. Diese Informationen umfassen das lokale TCP/IP-Socket, lokale IP-Adresse,
Verbindungsstatus, Portstatus sowie die seit Aufbau der Verbindung gesendeten und
empfangenen Daten.
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• FC-SCSI - Zeigt den aktuellen Status aller FC–SCSI-Hostschnittstellenports in der
Bibliothek an. Nähere Einzelheiten werden nach Portnummer angezeigt. Wenn in der
Bibliothek das Feature Multi Port Fibre aktiviert ist, werden Details zu allen Ports
angezeigt.

12.2. Anzeigen der Bibliothekseigenschaften und der
Konfiguration

1. Wählen Sie Tools > System Detail, und wählen Sie dann die Bibliothek in der
Gerätestruktur.

2. Klicken Sie auf die Registerkarte Properties.
3. Wählen Sie eine weiterführende Registerkarte:

• General - Zeigt die physische, mechanische und logische sowie die
Netzwerkkonfiguration der Bibliothek an.

• Library Controller - Zeigt ausführliche Informationen zum Bibliothekscontroller
einschließlich der Seriennummer sowie Firmwareversionen an.

• Drive Controller - Zeigt ausführliche Informationen zum Laufwerkscontroller
einschließlich der Seriennummer sowie aktuelle Firmwareversionen an.

12.3. Anzeigen des Gerätestatus und der Eigenschaften
Sie können Informationen zu CAPs, Laufwerken, Robotern, redundanter Elektronik,
Stromversorgung und Sicherheitstür anzeigen. Sie können auch Geräteinformationen mit
dem SLC Reports-Utility anzeigen (siehe Abschnitt 13.1, „Anzeige von Bibliotheks- und
Geräteberichten mit dem Reports-Utility“).

1. Wählen Sie Tools > System Detail.
2. Wählen Sie den Geräteordner in der Gerätestruktur.
3. Für weitere Informationen blenden Sie den Geräteordner ein. Wählen Sie ein Gerät.
4. Wählen Sie eine Registerkarte. Je nach gewähltem Gerät prüfen Sie die entsprechenden

Informationen unten.

Informationen zu Gerätestatus und Eigenschaften

Alle Geräte verfügen über die folgenden Systemdetail-Registerkarten.

• Registerkarte Status - Zeigt den aktuellen Betriebsstatus des Geräts an. Mit dieser
Registerkarte können Sie ein Gerät on- und offline setzen (siehe Abschnitt 14.3,
„Außerbetriebnehmen eines Geräts“ und Abschnitt 14.4, „Inbetriebnehmen eines
Gerätes“).

Hinweis:

Bei AEMs gibt eine Türposition "Closed" an, dass die Sicherheitstür vollständig geschlossen ist und
Sie die AEM-Zugangstür problemlos öffnen können.
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• Registerkarte Properties -: Zeigt Konfigurationsinformationen des Geräts einschließlich
Seriennummer und aktuellen Firmwareversionen an.

Laufwerksinformation

Nur Laufwerke verfügen über die folgenden Systemdetail-Registerkarten.

• Registerkarte Display - Zeigt Netzwerkdaten, das Virtual Operator Panel (VOP) für
T10000- und T9840D-Laufwerke sowie den LED-Status des Laufwerks an-

• Registerkarte Drive Tray - Zeigt den aktuellen Status eines Laufwerkeinsatzes an.

Laufwerksstatus Bedeutung

Empty Es ist keine Kassette in das Laufwerk eingelegt.

Unloaded Kassette kann entladen werden.

Ready Kassette ist geladen.

NotCommunicating Controllerkarte kann nicht mit dem Laufwerk kommunizieren.

rewindUnload Laufwerk ist mit Zurückspulen und Entladen beschäftigt.

Status von redundanter Elektronikkarte

• hbca - Bibliothekscontroller, Einschubfach A (unten)
• hbcb - Bibliothekscontroller, Einschubfach B (oben)
• hbta: Laufwerkscontroller, Einschubfach A (unten)
• hbtb: Laufwerkscontroller, Einschubfach B (oben)

Kartenstatus Bedeutung

Duplex: Software ready, switch
possible

Der aktive Bibliothekscontroller funktioniert ordnungsgemäß.

Not installed Karte ist nicht in der Bibliothek installiert.

OK Die aktive oder Standby-Controllerkarte funktioniert ordnungsgemäß.

Pre-standby: software not ready Die Standbybibliothekscontrollerkarte lädt Standbycode und kann gegenwärtig
nicht für ein automatisches Failover oder einen manuellen Wechsel verwendet
werden.

Standby: software ready Die Standbybibliothekscontrollerkarte funktioniert ordnungsgemäß und kann für
ein automatisches Failover oder einen manuellen Wechsel verwendet werden.

12.4. Anzeigen des lokalen Bedienfeldtyps
1. Wählen Sie Tools > Diagnostics.
2. Wählen Sie in der Gerätestruktur die Option Library, und klicken Sie dann auf die

Registerkarte OpPanel.

Der Typ wird unten auf dem Bildschirm aufgeführt. W gibt Windows-basiert und DL
oder OL gibt Linux-basiert an.
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12.5. SLC-Bibliotheks- und Gerätestatusindikatoren

SLC-
Symbol

Definition

Normal

Warning

Error

Integritätsstatus eines Gerätes

Diese Informationen befinden sich in der Gerätestruktur auf der Seite "System Details and
Diagnostics".

• Normal — Das Bibliotheksgerät funktioniert ordnungsgemäß
• Warning — Das Gerät ist offline oder wird mit eingeschränkter Funktionsfähigkeit

betrieben
• Error — Im Gerät ist ein Fehler aufgetreten

Kommunikationsstatus

Diese Informationen befinden sich in der unteren linken Ecke aller SLC-Bildschirme. Gibt
den Kommunikationsstatus zwischen SLC und dem Bibliothekscontroller an.

• Normal: Die SLC kommuniziert ordnungsgemäß mit dem Bibliothekscontroller
• Warnung: Der Server benötigt mehr als 10 Sekunden, um zu reagieren
• Fehler - Der Server benötigt mehr als 30 Sekunden, um zu reagieren

Bei Abbruch der Kommunikation wird die Taktüberwachung nach ca. 30–60 Sekunden erst in
Grau und dann in Rot angezeigt, und es wird folgende Fehlermeldung eingeblendet:

Heartbeat message not received from the library controller.

Zur Wiederaufnahme der Kommunikation müssen Sie sich von SLC abmelden und
anschließend erneut anmelden.

Integritätsstatus der Bibliothek

Diese Informationen befinden sich in der unteren rechten Ecke aller SLC-Bildschirme.

• Normal — Alle Bibliotheksgeräte funktionieren ordnungsgemäß
• Warning — Ein oder mehrere Geräte in der Bibliothek sind offline oder werden mit

eingeschränkter Funktionsfähigkeit betrieben
• Error— In einem oder mehreren Geräten in der Bibliothek ist ein Fehler aufgetreten
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Nach Behebung eines Gerätefehlers wechselt die Statusanzeige der Bibliothek auf
"Warnung". Die Anzeige wechselt erst wieder auf "Normal", wenn die Bibliothek in den
Offlinemodus gesetzt wird. Wenn mehrere Probleme mit einem Gerät oder Bedingungen
für Statuswarnungen vorliegen, zeigt die Statusanzeige das gravierendste Problem an.
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13 
Generieren von Berichten und Logs

• Anzeige von Bibliotheks- und Geräteberichten mit dem Reports-Utility
• Anzeigen aktiver Kapazitätsberichte
• Anzeigen von Partitionierungsberichten
• Generieren von Diagnosedateien für Oracle Support
• Überwachen von Bibliotheksereignissen

Siehe auch

• Kapitel 12, Anzeigen von Bibliotheks- und Geräteinformationen
• Abschnitt 9.6, „Anzeigen von Kassetteninformationen“
• Abschnitt 9.7, „Anzeigen des Reinigungskassettenstatus“

13.1. Anzeige von Bibliotheks- und Geräteberichten mit dem
Reports-Utility

Bei der Berichtsausgabe handelt es sich um eine statische Anzeige der Informationen zum
Zeitpunkt der Berichtserstellung. Klicken Sie in der oberen rechten Ecke auf Update, um die
Informationen zu aktualisieren.

Hinweis:

Die Ausführung mehrerer Instanzen der SLC auf derselben Workstation kann zu inkonsistenten
Berichtsdaten führen. Es sollte immer nur ein Benutzer gleichzeitig SLC-Berichte generieren.

1. Wählen Sie in SLC Tools > Reports.
2. Blenden Sie in der Navigationsstruktur einen Berichtsordner ein. Wählen Sie einen

Bericht.

Ordner Bericht Beschreibung

Laufwerkereignisse Zeigt Laufwerksereignisse und Fehler an. Der Bericht kann bis
zu 70 Einträge darstellen.

Laufwerksmedienereignisse Zeigt Kassettenfehlerereignisse an, die bei einem Laufwerk
aufgetreten sind. Der Bericht kann bis zu 500 Einträge
darstellen.

Statistiken

Allgemeine Ereignisse Zeigt eine Zusammenfassung der Betriebsereignisse der
Bibliothek an.
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Ordner Bericht Beschreibung

Medienereignisse Zeigt Kassettenfehler an. Der Bericht kann bis zu 2000
Einträge darstellen.

Log Ereignislog Zeigt ein Log der Ereignisse basierend auf deren Schweregrad
an (siehe Schweregrad).

Kassetten, Tabelle Führt Kassettenposition, Medientyp, Beschriftung und
Statusinformationen auf.

Gerätereservierungstabelle Führt Lift-, Roboter- und PTP-Reservierungsinformationen
auf.

Laufwerkstabelle Führt Informationen zu Laufwerksposition, Typ und
Seriennummer auf.

CAP-Zusammenfassung Führt die Position der CAPs auf.

Kassettenübersicht Führt Informationen zu Position, Medientyp und Beschriftung
für alle Kassetten in der Bibliothek auf.

Laufwerkszusammenfassung Führt Informationen zu Laufwerksposition, Typ,
Seriennummer, Code und Gerätedetails auf.

Bibliotheksinformationen Führt physische Bibliothekskonfiguration, Codeversion und
Status der Bibliothek auf.

Statusübersicht

Roboterzusammenfassung Führt Roboteradresse und -status auf.

CAP-/Laufwerks-/
Roboterdetails

Führt Identifizierungsinformationen, Codeversion und Status
der Geräte auf.

Statusdetails

Bibliothekdetails Führt physische Bibliothekskonfiguration, Codeversion und
Status der Bibliothek auf.

Hardwareversionen Führt die FRU-Seriennummer für Controllerkarten, CAPs,
Roboter und PTPs auf.

Versionen

Softwareversionen Führt die Codeversion für Controllerkarten, CAPs, Lifte,
Roboter und PTPs auf.

Auditlog Featureauditlog Führt alle Featureaktivierungsaktivitäten während
des Lebenszyklus der Bibliothek auf. Wenn nur die
aktuellen Hardwareaktivierungsdateien angezeigt werden
sollen, wird auf Abschnitt 3.3, „Anzeigen der aktuellen
Hardwareaktivierungsdateien“ verwiesen.

13.2. Anzeigen aktiver Kapazitätsberichte

In den Berichten zu aktiven Einschubfächern werden nur Daten dargestellt, die in der
Datenbank des Bibliothekscontrollers gespeichert sind.

1. Klicken Sie auf Tools > Select Active Cells und anschließend auf die Registerkarte View
Reports.

2. Wählen Sie einen Bericht:
• Cartridge Cell and Media Summary - Dieser Bericht umfasst eine ausführliche Liste

aller Bibliotheksressourcen sowie deren Status (aktiv oder inaktiv).
• Orphaned Cartridge - Dieser Bericht umfasst eine ausführliche Liste aller verwaisten

Kassetten.
3. Um den Bericht als CSV-Datei zu speichern, klicken Sie auf Save to File.
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13.3. Anzeigen von Partitionierungsberichten
Sie können Berichte zur Unterstützung bei Verwaltung und Entwurf der Partitionierung
generieren.

1. Wählen Sie die Registerkarte Tools > Partitions > Reports.
2. Wählen Sie einen Bericht aus dem Menü:

• Cartridge Cell and Media Summary - Dieser Bericht umfasst eine Liste aller
Ressourcenpartitionszuweisungen.

• Host Connections Summary - Zeigt Verbindungsinformationen für Hostpartitionen
an.

• Orphaned Cartridge - Dieser Bericht umfasst eine Liste aller verwaisten Kassetten.
• Partition Details - Dieser Bericht umfasst Informationen für eine ausgewählte

Partition.
• Partition Summary - Dieser Bericht umfasst eine Zusammenfassung für alle

Partitionen.

13.4. Generieren von Diagnosedateien für Oracle Support
Ihr Oracle-Supportmitarbeiter fordert Sie möglicherweise zur Erfassung und Übertragung der
MIB-(Management Information Base-) oder Log-Snapshot-Datei auf.

13.4.1. Übertragen der Bibliotheks-MIB-Datei

1. Wählen Sie in SLC Tools > Diagnostics.
2. Wählen Sie die Bibliothek in der Gerätestruktur.
3. Klicken Sie auf die Registerkarte TransferFile.
4. Wählen Sie SNMP MIB. Klicken Sie auf Transfer File.
5. Speichern Sie die Datei mit einem TXT-Suffix.
6. Senden Sie die Datei per E‐Mail an Oracle Support.

13.4.2. Übertragen der Bibliothekslog-Snapshot-Datei

Sie müssen das Log nach dessen Generierung innerhalb von 15 Minuten speichern. Die Datei
ist verschlüsselt.

1. Wählen Sie in SLC Tools > Diagnostics.
2. Wählen Sie den Ordner Library in der Gerätestruktur.
3. Klicken Sie auf die Registerkarte Transfer File.
4. Wählen Sie Log Snapshot.
5. Wählen Sie entweder All Devices oder Selected Device. Wählen Sie bei Auswahl der

Option "Selected Device" das gewünschte Gerät.



Überwachen von Bibliotheksereignissen

82

6. Klicken Sie auf Generate Log Snapshot on Library.
7. Klicken Sie auf Yes und anschließend auf OK.
8. Klicken Sie auf Transfer Log Snapshot To Your Computer.
9. Speichern Sie die Datei mit dem automatisch generierten Namen.
10. Senden Sie die Datei per E‐Mail an Oracle Support.

13.5. Überwachen von Bibliotheksereignissen
Der Bibliothekscontroller überwacht kontinuierlich alle Bibliotheksvorgänge und
protokolliert sämtliche Ereignisse. Mit dem Monitors-Utility von SLC können Sie eine
Ereignisüberwachung öffnen, um Ereignisdaten anzuzeigen oder in einer Datei zu spoolen.
Ereignisüberwachungen sind nützliche Tools zur Ursachenanalyse.

• Starten einer Ereignisüberwachung
• Speichern von Ereignisüberwachungsdaten in einer Datei
• Anzeigen von Ergebniscodedefinitionen
• Ereignisüberwachungstypen

13.5.1. Starten einer Ereignisüberwachung

1. Wählen Sie in SLC Tools > Monitors.
2. Blenden Sie den Ordner Permanent Monitors in der Navigationsstruktur ein.
3. Klicken Sie auf einen Ereignisüberwachungstyp und danach auf Open.
4. Mit dem Menü Monitor können Sie die Ereignisüberwachung anhalten,

wiederaufnehmen, dauerhaft stoppen oder löschen. Verwenden Sie das Menü Spool
File, um die Ereignisüberwachung in einer Datei zu speichern (siehe Abschnitt 13.5.2,
„Speichern von Ereignisüberwachungsdaten in einer Datei“).

Hinweis:

Um mehrere Ereignisüberwachungen auf einem Bildschirm anzuordnen, verwenden Sie das Menü
Window in der oberen rechten Ecke.

13.5.2. Speichern von Ereignisüberwachungsdaten in einer
Datei

Sie müssen die Datei möglicherweise an einen Mitarbeiter von Oracle Support übermitteln,
der Ihnen bei der Problemdiagnose behilflich sein kann.

1. Öffnen Sie eine Ereignisüberwachung (siehe Abschnitt 13.5.1, „Starten einer
Ereignisüberwachung“).

2. Wählen Sie im Ereignisüberwachungsfenster die Optionen Spool File > Start Spooling.
3. Wählen Sie ein Verzeichnis und einen Dateinamen. Klicken Sie auf Speichern.
4. Um das Spooling zu stoppen, wählen Sie Monitor > Stop Spooling.
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13.5.3. Anzeigen von Ergebniscodedefinitionen

Ergebniscodes identifizieren den Bibliotheksereignistyp (Ergebniscodes sind identisch mit
Bibliotheks-EventIds).

1. Wählen Sie in SLC Tools > Diagnostics. Wählen Sie die Bibliothek in der
Gerätestruktur.

2. Klicken Sie auf die Registerkarte Search.
3. Wählen Sie in der Liste "Search Type" die Option Result Code.
4. Um nach einem bestimmten Ergebniscode zu suchen, geben Sie den vollständigen Code

ein (Platzhalterzeichen oder Teilcodes sind unzulässig)

Wählen Sie zur Auflistung aller Ergebniscodes die Option List All.
5. Klicken Sie auf Search.

13.5.4. Ereignisüberwachungstypen

Es gibt vier Typen von Ereignisüberwachungen: "All", "Error Warn Info", "Error and
Warnings" und "Errors". Bei jedem Überwachungstyp werden Ereignisse basierend auf dem
Schweregrad des Ereignisses geloggt. Beispiel: Bei der "Errors"-Überwachung werden nur
Fehlerereignisse geloggt (eine Beschreibung der Ereignistypen finden Sie in Schweregrad).

Jedes in der Ereignisüberwachung geloggte Ereignis enthält die folgenden Informationen:

Uhrzeit
Identifiziert den Zeitpunkt, an dem das Ereignis aufgetreten ist.
Geräte-ID
Identifiziert die Bibliotheksadresse des Geräts, auf dem das Ereignis aufgetreten ist.
Benutzer
Identifiziert den Benutzer, von dem das Ereignis ausgegangen ist. Dies ist "root" bei HLI-
oder SCSI-Hostaktivitäten.
I / F
Identifiziert den Schnittstellentyp des Requesters. Die Schnittstelle kann HLI, SCSI oder
Standard sein (bei SLC- oder CLI-Anforderungen).
Prozess
Identifiziert den ausgegebenen Befehl, beispielsweise "load drive".
Anforderungskennung
Gibt alle Hostschnittstellenanforderungen an. Dient zur Verfolgung der Sequenz der
Logaktivität von den jeweiligen Hostanforderungen.
Schweregrad
Identifiziert die Signifikanz des Ereignisses. Einige Ereignisdaten sind nicht-flüchtig, d.h.
sie bleiben auch bei Aus- und Wiedereinschaltungen des Systems bestehen.

Error - Nicht-flüchtige Daten, die auf einen Fehler hinweisen, der den erfolgreichen
Abschluss einer Anforderung (Host oder Diagnose) verhindert hat.
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Warning - Nicht-flüchtige Daten, die auf einen Fehler hinweisen, der den Abschluss
von Anforderungen (Host oder Diagnose) durch die Bibliothek nicht gestoppt hat. Eine
Warnung kann auf einen Leistungsverlust oder eine Bedingung hinweisen, die zukünftige
nicht behebbare Fehler verursachen kann.

Information - Flüchtige Daten, die allgemeine Geräte- oder Bibliotheksinformationen
enthalten (wie Gerätestatus, hinzugefügte Geräte, registrierten Listener, aktualisierte
Seriennummer von Einsätzen usw.) Diese Informationen sind möglicherweise für das
Erstellen einer Aktivitätshistorie für das Warnungs- oder Fehlerereignis wichtig.

Trace - Flüchtige Daten, die auf ein Tracing der Diagnoseaktivität hinweisen.
Ergebniscode
Identifizieren den Bibliotheksereignistyp (Ergebniscodes sind identisch mit
Bibliotheks-EventIds). Für die Suche nach der Bedeutung der Ergebniscodes mit
SLC wird auf Abschnitt 13.5.3, „Anzeigen von Ergebniscodedefinitionen“ oder
auf die Datei SL3000_FRSxxx_JavaErrorCodes.html in dem Package mit dem
Bibliotheksfirmwarecode verwiesen.
Ergebnistext
Enthält Informationen zu den Ergebnissen der Anforderung oder des Ereignisses.
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14 
Ändern des Online-/Offlinestatus und Neustarten

• Versetzen der Bibliothek in den Offlinestatus
• Bibliothek in den Onlinestatus setzen
• Außerbetriebnehmen eines Geräts
• Inbetriebnehmen eines Gerätes
• Neustarten des lokalen Bedienfeldes
• Neustarten einer AEM-Sicherheitstür
• Neustarten der Bibliothek

14.1. Versetzen der Bibliothek in den Offlinestatus

Hinweis:

Versuchen Sie immer, die Bibliothek mit der ACSLS- oder ELS-Software zur Bandverwaltung offline zu
setzen, bevor Sie SLC verwenden.

1. Versetzen Sie alle Bibliothekslaufwerke in den Offlinestatus (siehe Abschnitt 14.3,
„Außerbetriebnehmen eines Geräts“).

2. Wählen Sie in SLC Tools > System Detail.
3. Wählen Sie den Ordner Library in der Gerätestruktur.
4. Klicken Sie auf die Registerkarte Status und anschließend auf die Registerkarte General.
5. Klicken Sie im Feld "Transition Request" auf Take offline.
6. Klicken Sie auf Apply. Die Bibliothek wird erst in den Offlinestatus versetzt, wenn alle

ausstehenden Bibliotheksjobs abgeschlossen sind.
7. Warten Sie auf die Meldung zur Bestätigung des Offlinestatus. Wenn die Bibliothek

nicht offline gesetzt wird, prüfen Sie den Status der Bibliothek (siehe Abschnitt 12.1,
„Anzeigen des Bibliotheksbetriebsstatus“).

Wann wird die Bibliothek offline gesetzt:

• Vor dem Ausschalten der Bibliothek
• Vor dem Öffnen einer Zugangstür zur Bibliothek
• Wenn die Bibliothek nicht betriebsbereit und eine Wartung erforderlich ist
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14.2. Bibliothek in den Onlinestatus setzen
Hinweis:

Versuchen Sie immer, die Bibliothek mit der ACSLS- oder ELS-Software zur Bandverwaltung online zu
setzen, bevor Sie SLC verwenden.

1. Wählen Sie in SLC Tools > System Detail.
2. Wählen Sie die Bibliothek in der Gerätestruktur.
3. Klicken Sie auf die Registerkarte Status und anschließend auf die Registerkarte General.
4. Klicken Sie im Feld "Transition Request" auf Bring online.
5. Klicken Sie auf Apply.
6. Gegebenenfalls setzen Sie die Bibliothek für die Hosts online (siehe Dokumentation für

Hostsoftware).

14.3. Außerbetriebnehmen eines Geräts
Hinweis:

Versuchen Sie immer, ein Gerät Bibliothek mit der ACSLS- oder ELS-Software zur Bandverwaltung
offline zu setzen, bevor Sie SLC verwenden.

1. Wählen Sie in SLC Tools > System Detail.
2. Blenden Sie den Geräteordner ein (CAP, Roboter oder Laufwerk). Wählen Sie das zu

ändernde Gerät.
3. Klicken Sie auf die Registerkarte Status.
4. Wählen Sie in der Liste "Transition Request" die Option Take Offline. Das System

schließt alle ausstehenden Jobs für das Gerät ab, bevor das Gerät offline gesetzt wird.

Wenn ein Roboter offline gesetzt wird, wird er zum Ende der Schiene bewegt und kann
von der Bibliothek nicht mehr verwendet werden. Wenn die Bibliothek das Feature
einer redundanten Roboterkonfiguration verwendet, verarbeitet der zweite Roboter alle
Anforderungen.

5. Klicken Sie auf Apply.

14.4. Inbetriebnehmen eines Gerätes
Hinweis:

Bibliotheksgeräte, die sich im Offline- oder Fehlerstatus befinden, können nicht in den Onlinestatus
versetzt werden. Sie müssen den Fehler zuerst beheben.

1. Wählen Sie in SLC Tools > System Detail.
2. Blenden Sie den Geräteordner ein (CAP, Roboter oder Laufwerk). Wählen Sie das zu

ändernde Gerät.
3. Klicken Sie auf die Registerkarte Status.
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4. Wählen Sie in der Liste "Transition Request" die Option Bring Online.
5. Klicken Sie auf Apply.

14.5. Neustarten des lokalen Bedienfeldes
Sie müssen das lokale Bedienfeld neu starten, wenn es hängt oder der Hilfeinhalt nicht
angezeigt wird. Sie können den Neustart mit dem lokalen Bedienfeld oder von einer Remote-
SLC-Session durchführen.

1. Wählen Sie in SLC Tools > Diagnostics.
2. Wählen Sie in der Gerätestruktur die Option Library, und klicken Sie dann auf die

Registerkarte OpPanel.
3. Klicken Sie auf die Schaltfläche Reboot Operator Panel.
4. Bei einem Neustart mit dem lokalen Bedienfeld wird kein Inhalt mehr auf dem

Bildschirm angezeigt. Der Neustart ist abgeschlossen, wenn das Bedienfeld wieder online
gesetzt wird.

Bei einem Neustart aus einer Remote-SLC-Session gibt "Reboot Complete" an, dass der
Neustart des lokalen Bedienfeldes abgeschlossen ist.

14.6. Neustarten einer AEM-Sicherheitstür
Verwenden Sie das Tools > Diagnostics-Utility für den Neustart einer AEM-Sicherheitstür.
Sie müssen die Tür neu starten, um Fehler zurückzusetzen, wenn sich die AEM-Sicherheitstür
in einem anormalen Status befindet.

1. Wählen Sie in SLC Tools > Diagnostics.
2. Blenden Sie den Ordner Safety Door ein, und wählen Sie dann die AEM-Sicherheitstür.
3. Klicken Sie auf Reboot.
4. Befindet sich die Sicherheitstür im Onlinestatus, klicken Sie auf OK, um sie in den

Offlinestatus zu versetzen.
5. Klicken Sie auf OK, um den Neustart zu bestätigen. Der Bibliothekscontroller startet die

Sicherheitstür neu. Die Sicherheitstür wird erneut initialisiert, und der Roboter führt ein
Audit des AEMs durch.

14.7. Neustarten der Bibliothek
Der Neustart der Bibliothek umfasst das Neuladen der Firmware aus dem Flash-Speicher
sowie einen Neustart des Bibliothekscontrollers.

1. Wählen Sie in SLC Tools > Diagnostics.
2. Wählen Sie die Bibliothek in der Gerätestruktur.
3. Klicken Sie auf Reboot.
4. Alle anderen Benutzer müssen sich abmelden. Klicken Sie auf OK.
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5. Befindet sich die Bibliothek im Onlinestatus, klicken Sie auf OK, um sie in den
Offlinestatus zu versetzen.

6. Klicken Sie auf OK, um die Bibliothek neu zu starten.
7. Klicken Sie auf OK, um diese SLC-Sitzung zu beenden. Melden Sie sich erst wieder bei

der SLC an, nachdem die Bibliothek vollständig initialisiert wurde.
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15 
Fehlerbehebung

• Grundlegende Fehlerbehebung
• Ausführen eines Bibliotheksselbsttests
• Ausführen eines Geräteselbsttests
• Diagnose von Robotikproblemen
• Bestimmen des Status einer RE-Controllerkarte
• Auslösen eines manuellen RE-Wechsels mit SLC
• Zurücksetzen von Warnhinweisen zum Bibliotheksstatus
• Kalibrieren des Touchscreens
• Problembehebung bei der Hostkonnektivität

Siehe auch
• Kapitel 14, Ändern des Online-/Offlinestatus und Neustarten
• Abschnitt 13.4, „Generieren von Diagnosedateien für Oracle Support“
• Abschnitt 13.5, „Überwachen von Bibliotheksereignissen“
• Kapitel 16, Bedienen der Bibliothek

15.1. Grundlegende Fehlerbehebung
Bevor Sie Diagnosetests ausführen oder sich an Oracle Support wenden, prüfen Sie die
folgenden Tipps zur Fehlerbehebung.

LED (gelb) "Service Required" leuchtet konstant
Prüfen Sie die Integrität der Bibliothek und der Geräte mit SLC (siehe Kapitel 12,
Anzeigen von Bibliotheks- und Geräteinformationen).

So führen Sie eine Integritätsprüfung durch:
1. Melden Sie sich bei SLC an.
2. Rufen Sie das "System Detail"-Modul auf, Tools > System Detail.
3. Prüfen Sie das Gerät in der Gerätestruktur auf folgende Indikatoren: "Device

Healthy" oder "Device Error"

Zusätzliche Prüfungen:
1. Weitere Informationen zum Status der Bibliothek und Geräte erhalten

Sie in den Registerkarten "Status" (beispielsweise online/offline) und
"Statistics" (beispielsweise Systemverfügbarkeit, Ausfallzeit, Fehler und
Warnungen).
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2. Vergewissern Sie sich, dass die Kassetten fest in den Speichereinschubfächern sitzen
und ordnungsgemäß ausgerichtet sind.

3. Prüfen Sie auf Fremdkörper oder Ablagerungen, und entfernen Sie sie
gegebenenfalls.

Bibliothek lässt sich nicht einschalten, und SLC zeigt keine Meldungen an
1. Stellen Sie sicher, dass sich der Einschaltknopf der Bibliothek in der korrekten

Position befindet.
2. Prüfen Sie alle Stromkabel.
3. Stellen Sie sicher, dass die Steckdose Strom führt.
4. Tauschen Sie das Stromkabel aus.
LED "CAP Open" blinkt
Öffnen Sie den CAP, und vergewissern Sie sich, dass die Kassetten in den CAP-
Einschubfächern ordnungsgemäß platziert sind. Schließen Sie den CAP.
SLC zeigt keine geänderten Daten an, oder die Informationen bleiben statisch
Prüfen Sie die SLC-Taktüberwachung.
LED (gelb) zu Roboterfehler oder Bibliotheksfehler leuchtet konstant
1. Prüfen Sie SLC auf angezeigte Fehlermeldungen.
2. Öffnen Sie die vordere Tür. Beobachten Sie den Status von Kassetten,

Robotergreifarm und Bandlaufwerken.
3. Vergewissern Sie sich, dass die Kassetten in den Speichereinschubfächern fest sitzen

und ordnungsgemäß ausgerichtet sind.
4. Vergewissern Sie sich, dass das Verpackungsmaterial entfernt wurde.
5. Entfernen Sie Fremdkörper und Ablagerungen vom Bibliotheksboden.
6. Überprüfen Sie den Status der Bandlaufwerke.
7. Schließen Sie die vordere Tür.
8. Vergewissern Sie sich, dass die Bandlaufwerke vollständig platziert und eingerastet

sind, indem Sie die Rückseite des Laufwerkeinsatzes drücken und ziehen. Wenn
sich der Laufwerkeinsatz bewegen lässt, muss dieser erneut platziert und eingerastet
werden.

Clientcomputer kann mit der Bibliothek oder den Bandlaufwerken nicht
kommunizieren
Vergewissern Sie sich, dass die Kabel mit den Anschlüssen an der Rückseite der
Bibliothek, den Bandlaufwerken und dem Clientcomputer fest verbunden sind.
Bibliothek kann mit den Laufwerken nicht kommunizieren, und SLC zeigt den
Gerätestatus "Not communicating" an
Vergewissern Sie sich, dass die Kabel mit den Anschlüssen an der Rückseite der
Bibliothek, den Laufwerken und dem Clientcomputer fest verbunden sind.
Wiederholte oder übermäßige Laufwerksreinigung oder Reinigungsmeldungen
1. Tauschen Sie die Reinigungskassette gegen eine neue Kassette aus.
2. Führen Sie den Selbsttest der Bibliothek aus, und achten Sie auf Laufwerksfehler.
3. Führen Sie alle Clientcomputer-basierten Laufwerksdiagnosetests aus.



Ausführen eines Bibliotheksselbsttests

Kapitel 15. Fehlerbehebung · 91

15.2. Ausführen eines Bibliotheksselbsttests
Mit den Bibliotheksselbsttests können Sie Probleme erkennen. Bibliotheksselbsttests können
unterbrechungsfrei sein (Kassetten werden in ihre ursprüngliche Position zurückgeführt) oder
können den Betrieb unterbrechen (Kassetten werden in neue Positionen gesetzt).

Hinweis:

Bevor Sie einen Test mit Unterbrechung der Vorgänge ausführen, muss die Bibliothek offline gesetzt
werden (siehe Abschnitt 14.1, „Versetzen der Bibliothek in den Offlinestatus“).

1. Stellen Sie sicher, dass in der Bibliothek die richtigen Laufwerkdiagnosekassetten
vorhanden sind (siehe Abschnitt 9.3, „Importieren/Exportieren von Diagnose- und
Reinigungskassetten“).

2. Wählen Sie in SLC Tools > Diagnostics, und klicken Sie auf den Ordner Library.
3. Klicken Sie auf die Registerkarte SelfTest.
4. Wählen Sie in der Liste "Mode" die Art des Selbsttests:

• Non-Disruptive — Alle im Test verwendeten Kassetten werden an ihre ursprüngliche
Position zurückgeführt

• Disruptive - Kassetten können an andere Positionen gesetzt werden. Die Bibliothek
muss für alle Hosts offline gesetzt werden, bevor dieser Test ausgeführt wird.

5. Klicken Sie auf Run. Wenn der Test abgeschlossen ist, werden Testergebnisse angezeigt.
6. Versetzen Sie die Bibliothek nach nicht unterbrechungsfreien Tests wieder in den

Onlinestatus, um den normalen Betrieb fortzusetzen.

Dies prüft die Bibliothek während eines Selbsttests:

• Prüft den Kommunikationspfad zwischen Bibliothekscontroller, Laufwerken, Liften und
Robotern.

• Ausführung von get- und put-Vorgängen zur Überprüfung des Status von Robotern,
Liften und CAPs. Hierzu zählen get- und put-Vorgänge von einem reservierten
Systemeinschubfach zu einem beliebigen leeren Speichereinschubfach oder CAP-
Einschubfach.

• Auditiert die gesamte Bibliothek.
• Laden und Entladen von Diagnosekassetten für sämtliche in der Bibliothek installierten

Laufwerke. Der Selbsttest wird erst gestartet, wenn eine Diagnosekassette in
den Systemeinschubfächern festgestellt wird. Wenn das System eine kompatible
Diagnosekassette feststellt, wird der Selbsttest für jeden Laufwerkstyp wiederholt. Wenn
das System keine Diagnosekassette für einen Laufwerkstyp feststellt, überspringt es den
Lade-/Entladevorgang für das Laufwerk.

15.3. Ausführen eines Geräteselbsttests
Mit den Geräteselbsttests können Sie Probleme erkennen. Ein Selbsttest kann auf einem CAP,
einem Roboter oder einem Laufwerk ausgeführt werden.
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Hinweis:

Zur Ausführung eines Laufwerks- oder Roboterselbsttests müssen Diagnosekassetten in der Bibliothek
verfügbar sein (Abschnitt 9.3, „Importieren/Exportieren von Diagnose- und Reinigungskassetten“).

1. Wählen Sie in SLC Tools > Diagnostics.
2. Blenden Sie den Geräteordner ein (CAP, Roboter oder Laufwerk). Wählen Sie das zu

testende Gerät.
3. Klicken Sie auf die Registerkarte SelfTest.
4. Wählen Sie in der Liste "Mode" den Eintrag Non-Disruptive.
5. Klicken Sie auf Run. Bei Abschluss des Tests wird eine Meldung angezeigt.

15.4. Diagnose von Robotikproblemen
Durch Ausgabe einer Reihe von "get"- und "put"-Befehle können Diagnosesequenzen bei
der Überwachung und Diagnose von Robotikproblemen behilflich sein. Das System wählt
den Roboter für die Diagnosesequenz basierend auf dem Mindest- und Maximalbereich aus,
der für die Ziel- und Pooladressen festgelegt wurde. Es können mehrere Roboter ausgewählt
werden, wenn der Adressbereich dies erfordert.

Bei erfolgreichen Diagnosesequenzen wird die Reihenfolge der Kassetten in der
Bibliothek nicht geändert – die Kassetten werden vom System an ihre Ausgangspositionen
zurückgebracht. Fehler bei Diagnosesequenzen können jedoch dazu führen, dass Kassetten an
den neuen Positionen verbleiben.

• Definieren einer Diagnosesequenz
• Starten einer Diagnosesequenz
• Speichern einer Diagnosesequenz
• Überwachen und Kontrollieren von geöffneten Diagnosesequenzen

15.4.1. Definieren einer Diagnosesequenz

Hinweis:

Diagnosesequenzen erfordern die gemeinsame Verwendung von Roboterressourcen. Sie sollten keine
Diagnosesequenzen während Spitzenbetriebszeiten durchführen.

Sie können mehrere Diagnosesequenzen gleichzeitig festlegen und ausführen, solange sich
die Ziel- und Poolbereiche für die einzelnen Diagnosesequenzen nicht überschneiden.

1. Wählen Sie Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.
2. Klicken Sie auf die Registerkarte DiagMove und anschließend auf die Registerkarte

Manage.
3. Klicken Sie im Bereich "Defined Sequence" auf Add.
4. Definieren Sie den Zieladressbereich (den für "get"-Vorgänge verwendeten Bereich).

a. Wählen Sie einen Einschubfachtyp.
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b. Wählen Sie die Anfangs- und Endposition für den Bereich.
5. Klicken Sie dann auf Weiter.
6. Definieren Sie den Quelladressbereich (den Bereich, der zur Bereitstellung der Kassetten

oder leeren Einschubfächer verwendet wird, wenn eine Zieladresse keine Kassette enthält
oder keine leeren Einschubfächer verfügbar sind).
a. Wählen Sie einen Einschubfachtyp.
b. Wählen Sie die Anfangs- und Endpositionen.

7. Klicken Sie dann auf Weiter.
8. Benennen Sie die Sequenz, und geben Sie eine Anzahl von Bewegungen (zwischen 1 und

5000) ein.
9. Wählen Sie eine Zugriffsreihenfolge, einen Sequenztyp und aktivieren bzw. deaktivieren

Sie die vor der Sequenz ausgeführte Kompatibilitätsprüfung (weitere Einzelheiten finden
Sie unten).

10. Klicken Sie auf Fertigstellen. Die neue Diagnosesequenz wird daraufhin im
Abschnitt "Defined Sequences" aufgeführt. Siehe Abschnitt 15.4.2, „Starten einer
Diagnosesequenz“

Eine Diagnosesequenz ist definiert durch:

• Target Address Range — Definiert den Bereich, der zur Ausführung des "get"-
Vorgangs in einer Diagnosesequenz verwendet wird. Gültige Zieladresstypen
sind Speichereinschubfächer, CAP-, Laufwerk- und Speichereinschubfächer,
Systemeinschubfächer oder alle zusammen.

Hinweis:

Alle Ressourcen innerhalb des Zieladressbereichs werden reserviert. Allerdings ist die derzeit vom
Roboter für einen get-/put-Vorgang angesteuerte Position für den Host nicht verfügbar.

• Pooladressbereich: Definiert den Bereich, der zur Bereitstellung der Kassetten oder
leeren Einschubfächer verwendet wird, wenn eine Zieladresse keine Kassette enthält oder
keine leeren Einschubfächer verfügbar sind. Die Pool- und Zieladresse dürfen sich nicht
überschneiden.

• Access Order — Legt fest, in welcher Reihenfolge der Roboter innerhalb des
Zieladressbereichs get-Vorgänge ausführt. Es stehen zwei Optionen zur Auswahl:
◦ Sequential — Der Roboter beginnt den get-Vorgang bei der ersten Position im

Zieladressbereich. Der Vorgang wird sequenziell fortgesetzt, bis alle Positionen im
Bereich angesteuert wurden und die angeforderte Anzahl an Sequenzen ausgeführt
wurde.

◦ Random — Der Roboter wählt zum Abrufen einer Kassette nach dem Zufallsprinzip
eine Position im Zieladressbereich. Der Roboter kann dieselbe Position im
Zieladressbereich auch mehrfach zum Abrufen einer Kassette ansteuern. Wenn Sie
jedoch ausreichend Diagnosesequenzanforderungen stellen, steuert der Roboter
garantiert alle Einschubfächer an. Die Routine mit wahlfreiem Zugriff endet, nachdem
die angeforderte Anzahl an Sequenzen ausgeführt wurde.
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15.4.2. Starten einer Diagnosesequenz

Hinweis:

Sie können mehrere Sequenzen gleichzeitig ausführen, solange die Ziel- und Pooladressbereiche der
Sequenzen sich nicht überschneiden.

Bevor Sie eine Diagnosesequenz starten, müssen Sie die Sequenz definieren (siehe
Abschnitt 15.4.1, „Definieren einer Diagnosesequenz“).

1. Wählen Sie Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.
2. Klicken Sie auf die Registerkarte DiagMove und anschließend auf die Registerkarte

Manage.
3. Wählen Sie im Abschnitt "Defined Sequences" eine Diagnosesequenz. Klicken Sie auf

Open.
4. Wählen Sie File > Start Sequence.

15.4.3. Speichern einer Diagnosesequenz

Sie können eine definierte Diagnosesequenz in einer Datei speichern und zur
Wiederherstellung einer Sequenz verwenden, die aus der Bibliothek gelöscht wurde, oder
können sie in eine andere Bibliothek kopieren.

1. Wählen Sie Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.
2. Klicken Sie auf die Registerkarte DiagMove und anschließend auf die Registerkarte

Manage.
3. Wählen Sie im Abschnitt "Defined Sequence" eine Diagnosesequenz, und klicken Sie

dann auf Save oben auf dem SLC-Bildschirm.

15.4.4. Überwachen und Kontrollieren von geöffneten
Diagnosesequenzen

Das Starten einer Diagnosesequenz wird in Abschnitt 15.4.2, „Starten einer
Diagnosesequenz“ beschrieben.

1. Wählen Sie Tools > Diagnostics. Wählen Sie die Bibliothek in der Gerätestruktur.
2. Klicken Sie auf die Registerkarte DiagMove und anschließend auf die Registerkarte

Monitor.
3. In jedem Überwachungsfenster wird der Status der jeweiligen Sequenz angezeigt:

Statusanzeigen Gültige Werte

Spooling Status - Gibt an, ob die Sequenzausgabe in einer Datei gespeichert
wird

True, False

State - Ausführungsstatus der Sequenz Running, pausing, paused,
stopping, stopped

Health - Statusanzeige der Sequenz OK, warning, error
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Statusanzeigen Gültige Werte

Completed moves - Anzahl abgeschlossener Sequenzen Anzahl

4. Über das Menü File in den einzelnen Monitor-Fenstern können Sie die Sequenz starten/
stoppen/unterbrechen, das Ausgabefenster leeren oder den Puffervorgang starten/stoppen.

15.5. Bestimmen des Status einer RE-Controllerkarte
Der Status der Controllerkarte wird von LEDs auf der Karte angegeben und in SLC angezeigt
(siehe Abschnitt 12.3, „Anzeigen des Gerätestatus und der Eigenschaften“). Anhand des
Status der Karte können Sie Probleme bei der Bibliothek beheben.

Die LEDs und deren Bedeutung sind auf beiden Kartentypen (HBC und HBT) identisch.

LED der Controllerkarte Definition

ACTIVE - Grün Die Karte wird als aktive Karte verwendet und führt den aktiven Code aus.

STANDBY - Gelb Die Karte wird als Standbykarte verwendet und führt den Standbycode aus.

FAULT - Rot Auf der Karte ist ein schwerwiegender Fehler aufgetreten.

EJECT OK – Blau Ein Supportbeauftragter kann eine sichere Kartenentnahme initiieren.

15.6. Auslösen eines manuellen RE-Wechsels mit SLC
Sie können einen Wechsel auch mit der Hostsoftware oder CLI auslösen (siehe Abschnitt B.6,
„Möglichkeiten zur Auslösung eines manuellen Failovers“).

Dieses Verfahren ist über das lokale Bedienfeld nicht verfügbar.

1. Stellen Sie sicher, dass der Gerätestatus der Karte "switch is possible" angezeigt wird
(siehe Abschnitt 12.3, „Anzeigen des Gerätestatus und der Eigenschaften“).

2. Wählen Sie in SLC Tools > Diagnostics.
3. Wählen Sie den Ordner Redundant Electronics.
4. Klicken Sie auf Apply, um den Wechsel durchzuführen. Bei einem Problem mit den

Standbybibliotheks- und Laufwerkscontrollerkarten kann der Vorgang nicht fortgesetzt
werden.

5. Wenn keine Fehler vorliegen, klicken Sie auf Yes.
6. Klicken Sie auf OK, um sich bei der SLC abzumelden.
7. Warten Sie, bis der Wechsel abgeschlossen ist, bevor Sie sich wieder bei der Bibliothek

anmelden. Sie müssen die IP-Adresse oder den DNS-Alias des neuen aktiven Controllers
angeben.

15.7. Zurücksetzen von Warnhinweisen zum Bibliotheksstatus
Sie können Warnhinweise nur löschen, wenn diese als "Clearable" gekennzeichnet sind und
wenn für die Bibliothek Wartung aktiviert ist.
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Die Löschung eines Warnhinweises bewirkt lediglich dessen Entfernung aus der Anzeige
Status Module; die zugrunde liegende Ursache wird dadurch nicht behoben. Wenn keine
weiteren Geräte- oder Statuswarnhinweise vorliegen, wird die Statusanzeige der Bibliothek
auf "Normal" zurückgesetzt. Wenn der Warnhinweis regelmäßigen Updates unterliegt, wird er
beim nächsten Updatezyklus erneut angezeigt.

1. Wählen Sie Tools > System Detail, und klicken Sie auf den Ordner Library.
2. Klicken Sie auf die Registerkarte Status und anschließend auf die Registerkarte Status

Module.
3. Wählen Sie in der Liste "Clear Alert Number" die Nummer des zu löschenden

Warnhinweises, und klicken Sie auf Apply.

15.8. Kalibrieren des Touchscreens
Der Touchscreen wird werkseitig kalibriert. Wenn der Touchscreen nicht mehr richtig
ausgerichtet ist, können Sie ihn neu kalibrieren oder zurücksetzen. Die Kalibrierungsmethode
hängt vom Typ des Bedienfeldes ab (siehe Abschnitt 12.4, „Anzeigen des lokalen
Bedienfeldtyps“).

• Wenn Ihr lokales Bedienfeld auf Linux (DL oder OL) basiert, können Sie es selbst neu
kalibrieren oder es über die unten beschriebenen Verfahren auf die Werkseinstellungen
zurücksetzen.

• Wenn Ihr lokales Bedienfeld auf Windows (W) basiert, werden Sie sich an den
Supportbeauftragten von Oracle.

15.8.1. Erneute Kalibrierung des lokalen Bedienfeldes

Stellen Sie zwecks akkurater Kalibrierung sicher, dass sich auf dem Touchscreen keine
Verschmutzungen befinden.

1. Melden Sie sich am lokalen Bedienfeld an.
2. Wählen Sie Tools > Calibrate.
3. Tippen Sie auf Calibrate.
4. Eine Reihe von Zielen wird angezeigt. Tippen Sie mit dem Finger oder einem Stift leicht

in die Mitte jedes Ziels.
5. So speichern Sie die neuen Einstellungen:

a. Tippen Sie innerhalb des angegebenen Zeitraums auf die Schaltflächen Click Me.

Wenn sich die Schaltflächen nicht herunterdrücken lassen, ist der Touchscreen nicht
korrekt ausgerichtet. Verwerfen Sie die neuen Einstellungen, und gehen Sie zu Schritt
6.

b. Klicken Sie auf OK, um die neuen Einstellungen zu speichern.
6. So verwerfen Sie die neuen Einstellungen:

a. Lassen Sie den Timer auslaufen, ohne auf die Schaltfläche Click Me zu tippen.
b. Kehren Sie zu Schritt 4 zurück, und führen Sie eine erneute Kalibrierung durch.
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Nach einer nicht erfolgreichen zweiten Kalibrierung wird das lokale Bedienfeld
automatisch neu gestartet, und die zuvor gespeicherte Kalibrierung wird
wiederhergestellt.

15.8.2. Zurücksetzen der Kalibrierung des lokalen
Bedienfeldes auf die werkseitige Einstellung

1. Melden Sie sich am lokalen Bedienfeld an.
2. Wählen Sie Tools > Calibrate.
3. Klicken Sie auf Reset Calibration. Das lokale Bedienfeld wird neu gestartet.

15.9. Problembehebung bei der Hostkonnektivität
• Verwenden Sie einen Schnüffler (Gerät oder Programm, das den Netzwerkverkehr der

Bibliothek verfolgt).
• Zeigen Sie die Portstatistik am Switch oder Router an, an den die Bibliothek angeschlossen

ist. Suchen Sie nach aufgetretenen Fehlern.
• Führen Sie mit der Bibliotheksverwaltungssoftware eine Verfolgung durch, die die Host-

an-Bibliothek-Pakete und Übertragungen anzeigt.
• Stellen Sie sicher, dass zwei separate Hosts bei der Verwaltung einer Bibliothek oder einer

Partition nicht in Konflikt treten.
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16 
Bedienen der Bibliothek

• Ausschalten der Bibliothek
• Einschalten der Bibliothek
• Betreten der Bibliothek
• Öffnen der AEM-Zugangstüren
• Manuelles Reinigen eines Laufwerks
• Manuelles Laden und Entladen einer Kassette

Siehe auch

• Kapitel 15, Fehlerbehebung

16.1. Ausschalten der Bibliothek

Achtung:

Wenn Sie die Bibliothek ohne Ausführung der folgenden Schritte ausschalten, besteht die Gefahr eines
möglichen Geräte- oder Kassettenschadens oder eines Datenverlustes.

1. Stellen Sie sicher, dass keine ausstehenden Anforderungen für die Bibliothek mehr
vorhanden sind.

2. Versetzen Sie alle Bibliothekslaufwerke in den Offlinestatus (siehe Abschnitt 14.3,
„Außerbetriebnehmen eines Geräts“).

3. Versetzen Sie die Bibliothek in den Offlinestatus (siehe Abschnitt 14.1, „Versetzen der
Bibliothek in den Offlinestatus“).

4. Öffnen Sie die hinteren Türen des Grundmoduls (und des DEMs sofern vorhanden).
5. Schalten Sie die Schalter für die Stromversorgung aus.
6. Schalten Sie bei Bedarf die Trennschalter der Stromverteilereinheiten aus.

16.2. Einschalten der Bibliothek

1. Öffnen Sie die hinteren Türen des Grundmoduls (und des DEMs sofern vorhanden).
2. Schalten Sie bei Bedarf die Trennschalter der Stromverteilereinheiten ein.
3. Schalten Sie die Schalter für die Stromversorgung ein.
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Die Bibliothek durchläuft eine Initialisierungssequenz. Wenn die Zugangstüren geöffnet
wurde, während die Bibliothek ausgeschaltet war, führt die Bibliothek ein vollständiges
Audit durch.

16.3. Betreten der Bibliothek
Hinweis:

Wenn die Haupttür der Bibliothek geöffnet wird, wird ein vollständiges Audit ausgelöst, wenn die
Bibliothek wieder online gesetzt wird.

1. Befolgen Sie alle Sicherheitsvorkehrungen (siehe Abschnitt 16.3.1,
„Sicherheitsvorkehrungen beim Betreten der Bibliothek“).

2. Versetzen Sie alle Laufwerke in den Offlinestatus (siehe Abschnitt 14.3,
„Außerbetriebnehmen eines Geräts“).

3. Versetzen Sie die Bibliothek in den Offlinestatus (siehe Abschnitt 14.1, „Versetzen der
Bibliothek in den Offlinestatus“).

4. Entriegeln Sie die Tür.
5. Schieben Sie die Türverriegelung nach oben, und öffnen Sie die Tür.
6. Bevor Sie die Bibliothek verlassen, stellen Sie sicher, dass keine losen Teile in der

Bibliothek liegen.
7. Schließen Sie die Tür, und verriegeln Sie sie.
8. Schließen Sie die Tür ab, und behalten Sie den Schlüssel.
9. Setzen Sie die Bibliothek online (siehe Abschnitt 16.2, „Einschalten der Bibliothek“ und

Abschnitt 14.2, „Bibliothek in den Onlinestatus setzen“).

16.3.1. Sicherheitsvorkehrungen beim Betreten der Bibliothek

WARNUNG:

Um Verletzungen zu vermeiden, während Sie sich in der Bibliothek aufhalten, verriegeln Sie die
geöffnete Zugangstür und stecken den Schlüssel ein.

• Stellen Sie sicher, dass die Bibliothek offline ist. Wenn Sie den Verdacht haben, dass sich
die Roboter im Onlinestatus befinden, dürfen Sie die Bibliothek nicht betreten und keinen
der Robotermechanismen bewegen.

• Lassen Sie die Zugangstür immer geöffnet, während Sie sich in der Bibliothek aufhalten.
• Suchen Sie die mechanischen Türverriegelungen (gelbe Griffe auf der Innenseite der

Zugangstüren). Wenn die Tür geschlossen wird, während Sie sich in der Bibliothek
aufhalten, entriegeln und öffnen Sie die Tür mit der mechanischen Entriegelung.

• Machen Sie sich mit den physischen Einschränkungen vertraut. Achten Sie darauf, dass
Sie nicht an die einzelnen Arrays anstoßen oder mit der Kleidung hängen bleiben (der
Freiraum beträgt nur 0,4 m [18 Zoll.]).

• Achten Sie darauf, dass die mechanischen oder elektronischen Komponenten nicht
beschädigt werden, während Sie einen Roboter manuell bewegen.



Öffnen der AEM-Zugangstüren

Kapitel 16. Bedienen der Bibliothek · 101

16.4. Öffnen der AEM-Zugangstüren
Achtung:

Das Öffnen der AEM-Tür hat dieselben Auswirkungen auf die Bibliothek wie das Öffnen der Haupttür
der Bibliothek. Es führt zu einer sofortigen Unterbrechung der Bibliotheksaktivität; und wenn die AEM-
Tür wieder geschlossen wird, wird ein vollständiges Audit der Bibliothek durchgeführt.

Dieses Verfahren beeinträchtigt die interne AEM-Sicherheitstür nicht.

1. Stecken Sie den Schlüssel der Bibliothekszugangstür in das Schloss, und entriegeln Sie
die Tür. Der Schlüssel kann nicht aus dem Schloss entfernt werden, solange er sich in der
entsperrten Position befindet.

2. Schieben Sie die Verriegelung der AEM-Zugangstür nach oben, und öffnen Sie die Tür.
Öffnen oder schließen Sie die AEM-Zugangstür KEINESFALLS gewaltsam.

Die Stromzufuhr zu den Robotern wird unterbrochen, alle ausgeführten Jobs werden
gestoppt, und die Bibliothek setzt die Roboter und AEM offline.

3. Schließen Sie die AEM-Tür, und verriegeln Sie sie. Öffnen oder schließen Sie die AEM-
Zugangstür KEINESFALLS gewaltsam.

4. Schließen Sie die Tür ab, und behalten Sie den Schlüssel.

Sobald die Tür geschlossen ist, wird die Bibliothek wieder initialisiert, werden die
Roboter initialisiert, wird ein vollständiges Audit der Bibliothek durchgeführt und werden
die AEMs online gesetzt.

16.5. Manuelles Reinigen eines Laufwerks
Normalerweise verwaltet entweder das Feature zur automatischen Bibliotheksreinigung
oder die Bandverwaltungssoftware des Hosts die Laufwerksreinigung. Es kann jedoch Fälle
geben, in denen Sie eine manuelle Reinigung ausführen müssen. Informationen dazu, ob eine
manuelle Reinigung zulässig ist, finden Sie in der Dokumentation des Laufwerksherstellers.

Achtung:

Es wird davon abgeraten, ein Laufwerk zu reinigen, bevor dies erforderlich ist. Übermäßige
Laufwerksreinigung kann zur vorzeitigen Abnutzung von Laufwerkköpfen führen.

1. Prüfen Sie, ob für das Laufwerk eine Reinigung erforderlich ist (siehe Abschnitt 12.3,
„Anzeigen des Gerätestatus und der Eigenschaften“).

2. Zeigen Sie eine Liste der Reinigungskassetten an (siehe Abschnitt 9.7, „Anzeigen des
Reinigungskassettenstatus“). Stellen Sie sicher, dass eine kompatible Reinigungskassette
für das Laufwerk vorhanden ist.

3. Bewegen Sie eine kompatible Reinigungskassette aus einem Systemeinschubfach in das
Laufwerk, das gereinigt werden muss (siehe Abschnitt 9.1, „Verschieben von Kassetten
(Wiederherstellungsmaßnahmen)“).

4. Sobald der Reinigungsvorgang abgeschlossen ist, bewegen Sie die Reinigungskassette
von dem Laufwerk zurück in das Systemeinschubfach.
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16.6. Manuelles Laden und Entladen einer Kassette
Lesen Sie die Laufwerksdokumentation, bevor Sie eine Kassette manuell laden.

Achtung:

Berühren Sie die mechanischen und elektronischen Ladekomponenten des Laufwerks nicht.

1. Schreiben Sie die Vol-ID, die Kassettenposition und die Position des
Laufwerkseinschubfachs auf, die von der Bibliotheksverwaltungssoftware bereitgestellt
werden.

2. Suchen Sie das Laufwerk (siehe Abschnitt 13.1, „Anzeige von Bibliotheks- und
Geräteberichten mit dem Reports-Utility“).

3. Suchen Sie die Kassette (siehe Abschnitt 9.2, „Ermitteln einer Kassette“).
4. Betreten Sie die Bibliothek (siehe Abschnitt 16.3, „Betreten der Bibliothek“).
5. Richten Sie die Kassette so aus, dass die Nabe nach unten und die Vol-ID-Beschriftung zu

Ihnen zeigt.
6. Schieben Sie die Kassette in das Laufwerk. Legen Sie die Kassette nicht mit Gewalt in

das Bandlaufwerk ein. Wenn Sie beim Einführen der Kassette einen Widerstand spüren,
prüfen Sie, ob Sie den korrekten Kassettentyp für das Laufwerk verwenden.

7. Um das Laufwerk zu entladen, drücken Sie auf den Schalter UNLOAD auf der
Vorderseite des Laufwerks.

Wenn die Kassette nicht ausgeworfen wird, sehen Sie in der Laufwerksdokumentation
nach.
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Anhang A 
Referenz zur Befehlszeilenschnittstelle

Die CLI ist firmwarebasiert. Deshalb sind einige CLI-Befehle, die unten aufgeführt werden,
möglicherweise nicht verfügbar, wenn Sie ältere Versionen der Bibliotheksfirmware
verwenden.

Zu den für Administratoren zugänglichen CLI-Befehlen zählen:

• audit
• capCommand
• clean
• config
• date
• drive
• hwActivation
• FibreConfig
• mediaValidation
• network
• Partitionierung
• reControl
• snmp
• ssh
• time
• traceRoute
• version
• whereAmi

A.1. audit
Mit diesem Befehl wird ein physisches Audit der gesamten Bibliothek oder von Teilen davon
ausgeführt.

audit
Zeigt Hilfeinformationen zum Befehl "audit" an. Identisch mit dem Befehl "help audit".
audit *
Initiiert ein physisches Audit der gesamten Bibliothek. Dieser Befehl liefert eine sofortige
Rückgabe und zeigt keine Ergebnisse an.

Beispiel:
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SL3000> audit *
   requestId
   requestId 9
   Done
   Failure Count 0
   Success Count 1
COMPLETED

audit <Geräteadresse> <Adresse>
Führt ein physisches Audit einer einzelnen Adresse durch und zeigt die Ergebnisse an.
• <Geräteadresse> – Gibt den zu verwendenden Roboter im Format Bibliothek,

Schiene, Säule, Seite und Reihe an.
• <Adresse> – Gibt die zu auditierende Einschubfachposition im Format Bibliothek,

Schiene, Säule, Seite und Reihe an.

Beispiel:

SL3000> audit 1,1,0,1,0 1,1,-10,1,1
   requestId
   requestId 9
   Attributes Media Label #EMPTY..
   Object     Location    1,1,-10,1,1
   Done
   Failure Count 0
   Success Count 1
COMPLETED

audit <Geräteadresse> <Startadresse> <Endadresse>
Führt ein physisches Audit eines Adressbereichs durch und zeigt die Ergebnisse an.
• <Geräteadresse> – Gibt den zu verwendenden Roboter im Format Bibliothek,

Schiene, Säule, Seite und Reihe an.
• <Startadresse> <Endadresse> - Gibt die Start- und Endposition des zu auditierenden

Einschubfachs im Format Bibliothek, Schiene, Säule, Seite, Reihe an. Zwischen Start-
und Endadresse ändert sich nur die Zeilenangabe.

Beispiel:

SL3000> audit 1,1,0,1,0 1,1,-10,1,1 1,1,-10,1,5
   requestId
   requestId 10
   Attributes Media Label #EMPTY..
   Object     Location    1,1,-10,1,1
 
   Attributes Media Label EN34410R
   Object     Location    1,1,-10,1,5
   ...
   Done
   Failure Count 0
   Success Count 5
COMPLETED

audit multiRowScan {enable | disable | print} <Geräteadresse>
Aktiviert bzw. deaktiviert die Auditfunktion der Mehrzeilenabtastung zur Verkürzung des
Auditvorgangs.
• print – Druckt den Auditstatus der Mehrzeilenabtastung.
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• <Geräteadresse> – Gibt den zu verwendenden Roboter im Format Bibliothek,
Schiene, Säule, Seite und Reihe an.

Beispiel:

SL3000> audit multiRowScan print 1,1,0,1,0
   requestId
   requestId 8401
   Attributes Multi Row Scan enabled
   Object     Robot          1,1,0,1,0
   Done
   Failure Count 0
   Success Count 1
COMPLETED

A.2. capCommand
Dieser Befehl dient zur Verwaltung von CAPs.

capCommand
Zeigt Hilfeinformationen zum Befehl "capCommand" an. Identisch mit dem Befehl "help
capCommand".
capCommand forceUnreserve <Geräteadresse>
Erzwingt die Freigabe eines CAPs. Befinden sich Kassetten im CAP, wird die
Reservierung auf "default" (Standard) geändert. Befinden sich keine Kassetten im CAP,
wird die Reservierung auf "none" (Keine) geändert.
• <Geräteadresse> – Gibt den zu verwendenden CAP im Format Bibliothek, Schiene,

Säule, Seite und Reihe an.
capCommand {lock | unlock} <Geräteadresse>
Sperrt bzw. entsperrt den von der Geräteadresse angegebenen CAP.
• <Geräteadresse> – Gibt den zu sperrenden/entsperrenden CAP im Format Bibliothek,

Schiene, Säule, Seite und Reihe an.
capCommand resetCap {left | right | both}
Dieser Befehl erzwingt die Rücksetzung von CAP-Zeichenfolgen basierend auf dem
angegebenen Seitenargument.

Beispiel:

SL3000> capCommand resetCap right
   requestId
   requestId 17002
   Done
   Failure Count 0
   Success Count 1
COMPLETED

A.3. clean
Mit dieser Befehlsreihe werden Funktionen zur Reinigung und Diagnose von Kassetten
in der Bibliothek angezeigt und gesteuert. Diese Befehle dürfen nur von Kunden mit der
Medienvalidierungsfunktion verwendet werden.
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cleaning
Zeigt Hilfeinformationen zum Befehl "cleaning" an. Identisch mit dem Befehl "help
cleaning".
cleaning list {cleaning | diagnostic}
Führt alle Reinigungs- und Diagnosekassetten in den Systemeinschubfächern auf.

Beispiel:

SL3000> cleaning list cleaning
   requestId
   requestId 9001
   Attributes Expired  false
      Label            CLN0080U
      Location         1,1,-12,1,13
      Max Usage Count  100
      Media Type       9840_Cleaning
      Status           ok
      Usage Count      0
Object Cartridge       cleaning

cleaning import <CAP-Geräteadresse>
Importiert Reinigungs- und Diagnosekassetten in Systemeinschubfächern. Es kann immer
nur ein Import-/Exportvorgang durchgeführt werden. Importvorgänge sind in SL3000-
Bibliotheken nur zulässig, wenn mindestens 2 leere Systemeinschubfächer vorhanden
sind.
• <CAP-Geräteadresse> – Gibt den für den Importvorgang zu verwendenden CAP im

Format Bibliothek, Schiene, Säule, Seite und Reihe an.

Beispiel:

SL3000> cleaning import 1,1,5,2,0
   requestId
   requestId 10101
   Message CAP open(ing). Place cartridges to import in CAP, then close CAP.Use
 CONTINUE cmd to proceed...
   Done
   Failure Count 0
   Success Count 0
COMPLETED

cleaning export <CAP-Geräteadresse> cleaning [select expired]
Exportiert von Reinigungskassetten. Es kann immer nur ein Import-/Exportvorgang
durchgeführt werden.
• <CAP-Geräteadresse> – Gibt den für den Exportvorgang zu verwendenden CAP im

Format Bibliothek, Schiene, Säule, Seite und Reihe an.

Beispiel:

SL3000> cleaning export 1,1,5,2,0 cleaning
   requestId
   requestId 9601
   Address      1.1.-12.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to
 proceed...
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   Done
   Failure Count 0
   Success Count 1
COMPLETED

cleaning export <CAP-Geräteadresse> <Kassettenadresse>
Exportiert eine bestimmte Reinigungs- oder Diagnosekassette in den angegebenen CAP.
Es kann immer nur ein Import-/Exportvorgang durchgeführt werden.
• <CAP-Geräteadresse> – Gibt den für den Exportvorgang zu verwendenden CAP im

Format Bibliothek, Schiene, Säule, Seite und Reihe an.
• <Kassettenadresse> – Gibt die Position der zu exportierenden Kassette im Format

Bibliothek, Schiene, Säule, Seite und Reihe an. Die angegebene Kassette muss sich in
einem Systemeinschubfach befinden und muss entweder eine Reinigungs- oder eine
Diagnosekassette sein.

Beispiel:

SL3000> cleaning export 1,1,5,2,0 1,4,-12,1,12
   requestId
   requestId 9601
   Address      1.4.-12.1.12
   Success      Cartridge Exported
   Volume Label CLN002CU
   Message CAP open(ing). Remove cartridges, then close CAP.Use CONTINUE cmd to
 proceed...
   Done
   Failure Count 0
   Success Count 1
COMPLETED

cleaning threshold list
Zeigt eine Liste der Reinigungskassettentypen und deren Schwellenwerte für
Warnmeldungen an. Jeder Reinigungskassettentyp besitzt vier Attribute:
• Index – Der vom Befehl "cleaning threshold set" verwendete Reinigungskassettentyp
• Media type – Der Typ der verwendeten Reinigungskassette
• Maximum usage count – Die vom Bandhersteller empfohlene Höchstanzahl

Verwendungen
• Warning threshold value – Benutzerdefinierter Schwellenwert, der bestimmt,

dass für eine Reinigungskassette ein Warnstatus angezeigt werden soll, sobald deren
Verwendungszähler diesen Schwellenwert erreicht.

Beispiel:

SL3000> cleaning threshold list
   requestId
   requestId 15001
   Attributes
   Object     Index               1
              Media Type          SgtUltrium1_Cleaning
              Recommend Max Usage 100
              Warning Threshold   0
   Attributes
   Object     Index               3
              Media Type          T10000_Cleaning
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              Recommend Max Usage 50
              Warning Threshold   0

cleaning threshold set <Warnungsschwellenwert> <Listenindexnummer>
Legt für einen bestimmten Reinigungskassettentyp einen Schwellenwert für
Warnmeldungen fest.
• <Warnungsschwellenwert> - Kann eine positive Ganzzahl bis maximal 1000 sein. Der

Wert "0" legt fest, dass es keinen Schwellenwert für Warnmeldungen gibt.
• <Listenindexnummer> – Der Reinigungskassettentyp, der durch die Indexnummer aus

der Tabellenauflistung des Befehls "cleaning threshold list" angegeben wird.

Beispiel:

SL3000> cleaning threshold set 55 11
   requestId
   requestId 15101
   Attributes
   Object      Success true
   Done
COMPLETED

cleaning driveWarning set { on | off }
Schaltet die Warnkennzeichnung zur Laufwerksreinigung entweder ein oder aus.
• on – Der Laufwerksstatus zeigt eine Warnung an, wenn das Laufwerk gereinigt werden

muss
• off – Der Laufwerksstatus bleibt unverändert, wenn das Laufwerk gereinigt werden

muss

A.4. config
Mit diesem Befehl können Sie entweder die aktuelle physische Bibliothekskonfiguration
anzeigen oder Bibliothekskonfigurationsparameter festlegen.

config
Zeigt Hilfeinformationen zum Befehl "config" an. Identisch mit dem Befehl "help
config".
config print
Zeigt die aktuelle Konfiguration der physischen Bibliothek an.
config ilc print
Zeigt den ILC-Status an.
config ilc {enable | disable}
Aktiviert bzw. deaktiviert ILC-(Inter-Library Communications-)LAN. Wenn eine
Deaktivierung angefordert wird, muss die Bibliothek erst über den Befehl "accessState
offline <device address>" offline gesetzt werden.
config print
Zeigt die aktuelle Konfiguration der physischen Bibliothek an.
config serviceInfo print
Zeigt die Bibliotheksserviceinformationen an.
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config serviceInfo set
Legt die Serviceinformationen fest: contact ’contactName’ phone ’phoneNumber’
streetAddr ’streetAddress’ city ’city’ state ’state’ country ’country’ zip ’zipCode’
description ’description data’.

Die maximale Länge für Zeichenfolgen beträgt 31 Zeichen. Jede Zeichenfolge muss
durch einfache Anführungszeichen (') abgetrennt sein, damit auch Leerzeichen und
sonstige Zeichen verwendet werden können.

Beispiel:

SL3000> config serviceInfo set city 'Denver' contact 'Andy' country 'USA'
 description 'Manager' phone '303 222-4444' state 'C0' streetAddr '1 tape drive'
 zip '80027'

requestId
requestId 1512402
Device serviceInfo
Success true
Done
Failure Count 0
Success Count 1
COMPLETED

A.5. date
Mit diesem Befehl wird das Bibliotheksdatum in GMT (Greenwich Mean Time) festgelegt.

date
Zeigt Hilfeinformationen zum Befehl "date" an. Identisch mit dem Befehl "help date".
date print
Zeigt das aktuelle Systemdatum an.
date <MM> / <DD> / <YYYY>
Legt das Systemdatum fest. In einem Bibliothekskomplex ist die Bibliothek mit libraryId
= 1 die Hauptbibliothek. Ändern Sie das Datum der Hauptbibliothek.
• <MM> - zweistelliger Monat
• <DD> - zweistelliger Tag
• <YYYY> - vierstelliges Jahr

A.6. drive
Mit diesem Befehl können Sie Informationen zu den Laufwerken anzeigen oder
Laufwerkutilitys wie adiEnable, fastLoad, power und rewindUnload ausführen.

drive
Zeigt Hilfeinformationen zum Befehl "drive" an. Identisch mit dem Befehl "help drive".
drive adiEnable {on | off | print}
Aktiviert bzw. deaktiviert die Laufwerkerkennung mit ADI, bzw. druckt deren Status.
Bei aktivierter Funktion wird für alle nachfolgend hinzugefügten Laufwerke der Versuch
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einer ADI-Laufwerkerkennung vorgenommen. Für alle ADI-fähigen Laufwerke in der
Bibliothek wird ADI erst nach einem Neustart der Bibliothek aktiviert.
drive fastLoad {on | off | print}
Aktiviert oder deaktiviert die fastLoad-Funktion bzw. druckt deren Status. FastLoad
ändert die Art, wie Laufwerksladevorgänge ausgeführt werden ("move"-Befehle). Bei
aktivierter fastLoad-Funktion wartet der Roboter nicht, bis der Ladevorgang eines
PUT-Vorgangs in einem Laufwerk abgeschlossen ist, sondern geht sofort zum nächsten
Vorgang über. Außerdem liefert hierdurch der Befehl "rewindUnload" eine sofortige
Rückgabe, anstatt die Entladung des Laufwerks abzuwarten. Der fastLoad-Status gilt für
alle Laufwerke.

Hinweis:

Dieser Befehl wirkt sich nur auf Befehle aus, die in derselben CLI-Sitzung wie er ausgegeben
wurden.

drive print { <Laufwerksadresse> | * }
Zeigt zusammenfassende Laufwerksinformationen an: Position, Zustand, Status, Typ,
Firmwareversion, Schnittstellentyp, in Verwendung, Seriennummer, Zustand (online/
offline), Status (OK, Warnung oder Fehler) sowie Laufwerkhersteller.
• <drive address> – Gibt das Laufwerk im Format Bibliothek, Schiene, Säule, Seite und

Reihe an.
• * – Zeigt Laufwerksinformationen zu allen Laufwerken in der Bibliothek an
drive search {on | off} <Laufwerksadresse>
Bringt die grüne LED-Leuchte im Laufwerkseinsatz zum Blinken. Die Lampe blinkt, bis
der Befehl "search off" ausgegeben wird. Wird verwendet, um ein Laufwerk innerhalb
der Bibliothek zu ermitteln.
• <drive address> – Gibt das Laufwerk im Format Bibliothek, Schiene, Säule, Seite und

Reihe an.

A.7. hwActivation
Mit diesem Befehl werden nach dem Erwerb einer Hardwareaktivierungslizenz bestimmte
Bibliotheksfunktionen aktiviert.

Hinweis:

Bei der Deaktivierung der Funktionen openVolser, dualRobot, Partitionierung oder redundante Elektronik
muss die Bibliothek neu gestartet werden.

hwActivation
Zeigt Hilfeinformationen zum Befehl "hwActivation" an. Identisch mit dem Befehl "help
hwActivation".
hwActivation addLicenseFile
Fügt eine Lizenzdatei hinzu. Die Lizenzdatei muss den Namen SL3000_license_config
.dsf haben. Der vollständige Pfadname lautet /usr/local/SL3000_license_config.dsf.
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hwActivation deleteFile <Index>
Löscht die angegebene Datei mit der installierten Funktion.
• <Index> – Gibt die zu löschende Dateinummer an, wie sie in der hwActivation-

Moduldatenbank des Bibliothekscontrollers angegeben ist. Siehe hwActivation
listFiles

hwActivation listFiles
Listet die Dateien der installierten Funktion in der hwActivation-Moduldatenbank des
Bibliothekscontrollers auf.
hwActivation print
Listet alle aktivierten Funktionen in der hwActivation-Moduldatenbank des
Bibliothekscontrollers auf.

A.8. FibreConfig
Dieser Befehl ruft die Multi-Port-Fibre Channel-Konfigurationen für den
Bibliothekscontroller ab bzw. legt sie fest. Die Fibre Channel-Steuerelemente und Anzeigen
dieses Befehls dürfen nicht mit den Fibre Channel-Konfigurationen für Bandlaufwerke
verwechselt werden. Dieser Befehl ist nur auf SL3000 verfügbar.

fibreConfig print
Zeigt den Status der Bibliotheks-Fibre Channel-Verbindungen an.
fibreConfig ports print
Zeigt die Anzahl von aktivierten Multi-Port-Fibre Channels an.
fibreConfig config <hard|soft> <loopId> <portNum>
Legt die Hard- oder Soft-Adressierung sowie die Fibre Loop-ID fest, wenn die Hard-
Adressierung für den angegebenen Wert aktiviert ist. Die Loop-ID ist auf 126 festgelegt,
wenn die Hard-Adressierung deaktiviert ist. Diese Konfiguration erfolgt pro Port.
fibreConfig ports set <Zu aktivierende Anzahl>
Legt die Anzahl von zu aktivierenden Multi-Port-Fibre Channels fest. Die Begrenzung
durch die MultiFibrePort-Lizenz und die physische Hardware bestimmen die maximale
Anzahl von zu aktivierenden Ports.

A.9. mediaValidation
Mit diesem Befehl wird die Medienvalidierungsfunktion verwaltet.

mediaValidation
Zeigt Hilfeinformationen zum Befehl "mediaValidation" an. Identisch mit dem Befehl
"help mediaValidation".
mediaValidation print { all | poolOnly } { * | @ }
Zeigt Laufwerkspositionen des Medienvalidierungspools an.
• all – Listet alle Laufwerksschächte auf
• poolOnly – Listet nur die Laufwerksschächte im Medienvalidierungspool auf
• * – Zeigt nur Informationen für die Zielbibliothek an
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• @ – Zeigt Informationen für den gesamten Komplex an
mediaValidation reservation clear <Laufwerksadresse>
Löscht die Medienvalidierungsreservierung für das angegebene Laufwerk.
• <drive address> – Gibt das Laufwerk im Format Bibliothek, Schiene, Säule, Seite und

Reihe an.
mediaValidation stopValidation <Laufwerksadresse>
Stoppt eine aktuell ausgeführte Validierung. Die Kassette wird in das
Quellspeichereinschubfach zurückgeführt.
• <drive address> – Gibt das Laufwerk im Format Bibliothek, Schiene, Säule, Seite und

Reihe an.

A.10. network
Dieser Befehl konfiguriert und zeigt die Netzwerkkonfiguration für die Controllerkarte an.

network clone [Port 2B IP address] [Port 2A IP address]
Wird für die Konfiguration der redundanten Elektronik verwendet. Kopiert alle
Konfigurationen zu Port, Routing und IP-Policy auf HBC-Seite B. Die IP-Adressen
werden durch die im Befehl für Seite B angegebenen ersetzt. Wird keine Port-IP-Adresse
angegeben, werden auch auf Seite B keine IP-Adressen festgelegt.
network config print
Zeigt die Seite (A oder B) der Zielbibliothek an, die für Netzwerkbefehle festgelegt ist.
network config side {a | b}
Legt die Seite der Zielbibliothek für Netzwerkbefehle fest.
network config clear
Löscht die Netzwerkkonfiguration. Mit diesem Befehl wird die Netzwerkkonnektivität
gestoppt. Eine erneute Konfiguration erfordert einen Zugriff auf den Serienport auf der
HBC-Karte.
network export
Exportiert die Datei mit der Bibliotheksnetzwerkkonfiguration (.lnc) und generiert ein
Netzwerkkonfigurationsskript (.scr). Dieser Befehl kann nur in Fällen verwendet werden,
in denen zuvor noch keine Netzwerkkonfigurationen eingerichtet wurden.
network gateway <IP-Adresse>
Legt das Standardgateway des externen Netzwerks fest.
network gateway clear
Löscht das Standardgateway des externen Netzwerks.
network import
Importiert eine Datei mit der Bibliotheksnetzwerkkonfiguration (.lnc).
network ip <IP-Adresse>
Legt die IP-Adresse von Port 2B fest.
network ip address add <IP-Adresse> dev {2A | 2B}
Legt die IP-Adresse eines bestimmten Ports fest.
network ip address del <IP-Adresse> dev {2A | 2B}
Entfernt die IP-Adresse eines Ports.



network

Anhang A. Referenz zur Befehlszeilenschnittstelle · 113

network ip address show [dev {2A | 2B}]
Zeigt die aktuellen Adressinformationen für einen bestimmten Port bzw. für beide Ports
an, wenn "dev" nicht angegeben ist.
network ip link set dev {2A | 2B} {up | down}
Legt den Betriebsstatus eines Ports fest, der steuert, ob ein Port Ethernetverkehr senden
und empfangen kann.
• up – Setzt den Port online
• down – Setzt den Port offline
network ip policy {enable | disable} dev {2A | 2B}
Aktiviert bzw. deaktiviert Policy-Routing für Gerät 2A oder 2B.
network ip policy status
Zeigt den Policy-Routingstatus für die Geräte 2A und 2B an.
network ip policy route {add | del} <IP-Adresse> dev {2A | 2B}
Fügt der Policy für Gerät 2A oder 2B eine statische Route hinzu oder entfernt sie.
network ip policy route {add | del} <IP-Adresse> via <Gateway-IP-Adresse> dev
{2A | 2B}
Fügt der Policy für Gerät 2A oder 2B über das Gateway eine statische Route hinzu oder
entfernt sie.
network ip policy route show [ dev {2A | 2B} ]
Zeigt Policy-Routinginformationen für Gerät 2A oder 2B an.
network ip route add default via <IP-Adresse>
Legt die Routing-IP-Adresse des Standardgateways fest.
network ip route delete default
Löscht die Routing-IP-Adresse des Standardgateways.
network ip route {add | del} <IP-Adresse [/netmask] > dev {1A | 1B | 2A | 2B}
Fügt einem angegebenen Host eine statische IP-(Internet Protocol-)Routingadresse hinzu
oder löscht diese. Mit diesem Befehl können Benutzer auch die Netzmaske für einen
bestimmten Port festlegen.

Beispiel:

SL3000>network ip route add 129.80.81.59/24 dev 1B
COMPLETED

network ip route {add | del} <IP-Adresse [/netmask] > via <Gateway-IP-Adresse>
Fügt der IP-Gatewayadresse des Zielnetzwerks eine statische Route hinzu oder löscht
diese.
network ip route show [dev {2A | 2B}]
Zeigt die aktuellen Routingtabelleninformationen bzw. die Routingtabelleninformationen
für einen bestimmten Port an.
network name <Hostnamenszeichenfolge>
Legt den Hostnamen fest.
network netmask <Netzmaske>
Legt die Netzmaske des externen Netzwerks im Format xxx.xxx.xxx.xxx fest.
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network print
Zeigt die aktuelle Netzwerkkonfiguration für die externen Ethernetports (2A und 2B) an.

A.11. Partitionierung
Mit diesem Befehl können Sie den aktuellen Status der Partitionierungsfunktion anzeigen
oder diese deaktivieren.

partition
Zeigt Hilfeinformationen zum Befehl "partition" an. Identisch mit dem Befehl "help
partition".
partition autoClean set { * | <Partitions-ID> }
Legt in einer angegebenen Partition (0 bei einer nicht partitionierten Bibliothek) die
automatische Reinigung fest.
partition attribute status { * | <Partition-ID> }
Zeigt die Statusattribute einer bestimmen einzelnen Partition oder aller Partitionen an.
partition fastLoad set '<partitionId-mode, partitionId-mode, ...>'
Legt den fastLoad-Modus für mindestens eine angegebene Partition fest. Aktuell sind
True oder False die einzig gültigen Modi. Dieser Befehl ist nur auf SL3000 verfügbar.

Beispiel:

SL3000> partition fastload set '1-true,3-false'
   requestId
   requestId 40901
   Attributes Success true
   Object
   Done
   Failure Count 0
   Success Count 2
COMPLETED

partition getCapacity
Zeigt die Kapazitätswerte für die Bibliothek oder für etwaige definierte Partitionen an.
partition get state <Partitions-ID>
Zeigt den aktuellen Status der angegebenen Partitionen an. Dieser Befehl ist nur in
SL3000-Bibliotheken verfügbar
partition predefined file <Partitionsdateinummer>
Verwendet eine vordefinierte Partitionstextdatei, um die Konfiguration der
Bibliothekspartition festzulegen. Jeder Dateiname besteht aus dem Wort "partition",
einem numerischen Wert wie "2" und einer Erweiterung "TXT". Im Folgenden werden
die vordefinierten Dateien aufgeführt.

partition1.txt – Nicht-partitionierte Basisdatei mit HLI-Schnittstelle.
partition2.txt – Nicht-partitionierte Basisdatei mit SCSI-Schnittstelle.
partition3.txt – Basisdatei mit einer Partition und HLI-Schnittstelle.
partition4.txt – Basisdatei mit einer Partition und SCSI-Schnittstelle.
partition5.txt – Basisdatei mit zwei Partitionen und HLI-Schnittstelle.
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partition6.txt – Basisdatei mit zwei Partitionen und SCSI-Schnittstelle.
partition7.txt – Basisdatei mit zwei Partitionen mit DEM-HLI- und SCSI-Partitionen.
partition8.txt – Basisdatei mit zwei Partitionen mit DEM-SCSI-Schnittstelle.
partition9.txt – Mehrere Partitionen (Stripes) - HLI-Schnittstelle.
partition10.txt – Mehrere Partitionen (Stripes) - SCSI-Schnittstelle.
partition11.txt – Mehrere Partitionen 8(zufällig) - HLI-Schnittstelle.
partition12.txt – Mehrere Partitionen (zufällig) - SCSI-Schnittstelle.

Beispiel:

SL3000> partition predefined file 5
   requestId
   requestId 7601
   Done
   Failure Count 0
   Success Count 1
COMPLETED

partition setCapacity { <Partitions-ID> , <Kapazität> }
Legt die Kapazität für die angegebene Partition fest. Für vorhandene, in diesem Befehl
nicht aufgeführte Partitionen wird die Kapazität auf null gesetzt.

Beispiel:

SL3000> partition setCapacity 1,200 2,50 3,600
   requestId 7601
   Done
   Failure Count 0
   Success Count 1
COMPLETED

partition setNonPartitionedHLI
Setzt die Partition auf "hli0". Befinden sich Laufwerke im Medienvalidierungspool,
müssen diese zuvor entfernt werden. In einem Komplex werden alle Bibliotheken auf
"hli0" gesetzt.
partition set state {online | offline} <Partitions-ID>
Legt den aktuellen Zustand (offline/online) der angegebenen Partition fest.
partition set {hli | scsi}
Legt den Schnittstellentyp für die ganze Bibliothek fest. Nur auf SL3000 verfügbar.
partition status
Zeigt den aktuellen Partitionierungsstatus an.

A.12. reControl
Mit diesem Befehl können Sie die redundante Elektronik steuern/umschalten und den
jeweiligen Status der redundanten Elektronik des Bibliothekscontrollers abrufen.

reControl
Zeigt Hilfeinformationen zum Befehl "reControl" an. Identisch mit dem Befehl "help
reControl".
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reControl status [ <Bibliotheksadresse> | * ]
Ruft den Status der redundanten Elektronik ab.
• <Bibliotheksadresse> – Gibt die Bibliothek im Format Bibliothek, Schiene, Säule,

Seite und Reihe an. Beispiel: 2, 0, 0, 0, 0.
• * – Ruft den Status aller Bibliotheken in einem Komplex ab

A.13. snmp
Mit diesem Befehl wird SNMP (Simple Network Management Protocol) konfiguriert. Nähere
Einzelheiten finden Sie im OTN im SL8500 - SNMP-Referenzhandbuch.

A.14. ssh
Mit diesem Befehl wird die Konfiguration für den auf der HBC-Karte befindlichen SSH-
Daemon/-Server gesteuert. Hierbei handelt es sich um das Protokollutility, mit dem sich SLC
und verschiedene andere Anwendungen beim Bibliothekscontroller anmelden.

ssh print
Druckt die Protokolleinstellungen des aktuellen SSH-Daemons.
ssh set version1and2
Schränkt das Protokoll des SSH-Daemons auf Version 1 und Version 2 ein
(Standardeinstellung). Der SSH-Server wird neu gestartet.
ssh set version2
Schränkt das Protokoll des SSH-Daemons auf Version 2 ein.

A.15. time
Mit diesem Befehl wird die Bibliothekszeit im 24-Stundenformat festgelegt.

time
Zeigt Hilfeinformationen zum Befehl "time" an. Identisch mit dem Befehl "help time".
time print
Zeigt die aktuelle Systemuhrzeit an.
time <HH> : <MM>
Legt die Systemzeit fest. Die Anzeige ist minutengenau. In einem Bibliothekskomplex
ist die Bibliothek mit libraryId = 1 die Hauptbibliothek. Ändern Sie die Uhrzeit der
Hauptbibliothek.
• <HH> - zweistellige Stunde
• <MM> - zweistellige Minute
time <HH> : <MM> : <SS>
Legt die Systemzeit fest. Die Anzeige ist sekundengenau. In einem Bibliothekskomplex
ist die Bibliothek mit libraryId = 1 die Hauptbibliothek. Ändern Sie die Uhrzeit der
Hauptbibliothek.
• <HH> - zweistellige Stunde
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• <MM> - zweistellige Minute
• <SS> - zweistellige Sekunde

A.16. traceRoute
Mit diesem Befehl wird die Netzwerkroute zu einer bestimmten IP-Adresse nachverfolgt.

traceRoute <IP-Adresse>
Führt einen traceRoute-Befehl zur angegebenen IP-Adresse aus.

A.17. version
Mit diesem Befehl werden die Kundenversion sowie die Versionen der für das Gerät bzw. die
Geräte angeforderten Software angezeigt.

version print [ <Geräteadresse> | *]
Zeigt die Softwareversion des Codes für ein Gerät oder alle Geräte an.
• <Geräteadresse> – Gibt das Gerät im Format Bibliothek, Schiene, Säule, Seite und

Reihe an.

A.18. whereAmi
Mit diesem Befehl werden die logischen und systembezogenen Karteninformationen
angezeigt, die sich auf die Bibliothek und die Karte des derzeit ausgeführten Befehls zur
redundanten Elektronik beziehen.

whereAmi
Zeigt Informationen an, wo der Befehl gerade ausgegeben wird.

Beispiel:

SL3000> whereAmI
   Host Name: gulibtst02b
   Port 2B IP Address: 172.20.151.24
   Library Type: SL3000
   HBC side: B
   Active side: B
COMPLETED
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Anhang B 
Überblick über redundante Elektronik

Das optionale Feature der redundanten Elektronik (RE) bietet Failover-Schutz für
den Bibliothekscontroller. Wenn bei einem Bibliotheks- oder Laufwerkscontroller
Fehler auftreten, kann zu dem Standbycontroller gewechselt werden. Bibliotheks- und
Laufwerkscontroller, die auf derselben Seite des Kartengehäuses installiert sind, werden
immer paarweise überführt.

Mit RE können Mitarbeiter von Oracle Support fehlerhafte Karten im Onlinebetrieb
der Bibliothek austauschen, und Firmwareupgrades sind nur mit einer geringfügigen
Unterbrechung verbunden.

Hinweis:

Verweise auf die HBC-Karte beziehen sich auch auf die HBCR-Karte.

• Anforderungen für redundante Elektronik
• Beispiele für die Konfiguration der redundanten Elektronik
• Was geschieht bei einem Failover
• Faktoren, die einen RE-Wechsel verhindern
• Faktoren, die ein automatisches Failover auslösen
• Möglichkeiten zur Auslösung eines manuellen Failovers
• Firmwareupgrades bei der Verwendung von RE

Siehe auch
• Abschnitt 6.5, „Aktualisieren der HLI-Hostmanagementsoftware für RE“
• Abschnitt 15.5, „Bestimmen des Status einer RE-Controllerkarte“
• Abschnitt 15.6, „Auslösen eines manuellen RE-Wechsels mit SLC“

B.1. Anforderungen für redundante Elektronik
• Zwei Bibliothekscontrollerkarten (HBC)
• Zwei Laufwerkscontrollerkarten (HBT)

Hinweis:

Um den ADI-Modus zu aktivieren, müssen beide Karten High-Memory-HBTs sein.

Bei Verwendung der Medienvalidierung empfiehlt Oracle, dass beide HBT-Karten High-Memory-
Karten sind.

• SL3000-Firmwareversion FRS_3.0 und SLC-Version 5.00 oder höher



Beispiele für die Konfiguration der redundanten Elektronik

120

• Hardwareaktivierungsdatei (siehe Kapitel 3, Aktivieren von optionalen Features )
• HLI-Host mit TCP/IP oder FC-SCSI-Host mit ACSLS (siehe Abschnitt 6.5, „Aktualisieren

der HLI-Hostmanagementsoftware für RE“). RE ist für Hosts nicht verfügbar, die eine
native FC‐SCSI-Schnittstelle verwenden.

B.2. Beispiele für die Konfiguration der redundanten Elektronik
Für jede Bibliothekscontrollerkarte ist eine eigene eindeutige IP-Adresse erforderlich. Wenn
die Funktion "Duales TCP/IP" in der Bibliothek aktiv ist, sind für jede Karte zwei eindeutige
IP-Adressen erforderlich: eine für den primären Port (2B) und eine für den sekundären Port
(2A). Daher benötigt eine Bibliothek mit redundanter Elektronik und dualem TCP/IP vier
eindeutige IP-Adressen.

Auf jeder Controllerkarte müssen sich Port 2B und 2A auf unterschiedlichen Broadcast-
Domänen befinden. Port 2B auf der aktiven Karte und Port 2B auf der Standbykarte können
sich jedoch auf der gleichen Broadcast-Domäne befinden. Dasselbe gilt für die 2A-Ports.

Abbildung B.1. Beispiele für die Konfiguration der redundanten Elektronik

Weitere Informationen zu dem dualen TCP/IP finden Sie in Anhang C, Duales TCP/IP -
Überblick.

B.3. Was geschieht bei einem Failover
Bei einem Failover versucht der aktive Bibliothekscontroller, alle laufenden Vorgänge
abzuschließen, und kopiert die Kassettendatenbank an die Standby-Controllerkarte. Wenn
die Datenbank nicht kopiert werden kann (für gewöhnlich nur bei einem plötzlichen
Failover), müssen Sie nach Abschluss des Failovers ein Audit durchführen (sieheKapitel 11,
Auditieren der Bibliothek ). Die Bibliothek führt in Bewegung befindliche Kassetten in
ihre Ausgangseinschubfächer zurück. Die Bibliothek setzt Kassetten, die nicht in ein
Ausgangseinschubfach zurückgeführt werden können, in ein Systemeinschubfach zur
Hostwiederherstellung (siehe Dokumentation zur Hostsoftware).

Nachdem alle laufenden Vorgänge abgeschlossen oder wegen Timeouts beendet wurden,
werden die Kartenrollen gewechselt. Der Standbycontroller wird daraufhin aktiv, und der
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zuvor aktive Controller wird zum Standbycontroller. Wenn der vorher aktive Controller die
Standbysoftware nicht hochfahren kann, geht der Controller in einen Fehlerstatus.

Auswirkungen eines Failovers auf Benutzer

• Für Benutzer von Bandverwaltungssoftware (Symantec oder Virtual Storage Manager) tritt
keine Unterbrechung auf.

• HLI-Hostanwendungen stellen während des Failover-Prozesses eingehende Anforderungen
zur Bearbeitung nach dem Failover-Wechsel in eine Queue. Bei ACSLS sind davon
nur Anforderungen zum Laden und Entladen betroffen (siehe Dokumentation zu
Hostsoftware).

• SLC- und CLI-Verbindungen werden beendet. Sie müssen die Verbindungen zur Bibliothek
neu herstellen, indem Sie die IP-Adresse oder den DNS-Alias des neuen, aktiven
Bibliothekscontrollers (dem früheren Standby-Controller) verwenden.

B.4. Faktoren, die einen RE-Wechsel verhindern
• Der Standbybibliotheks- oder -Laufwerkscontroller befindet sich in einem Fehler- oder

Entnahmezustand.
• Der Standbycode wird auf den Standbybibliotheks- oder -Laufwerkscontrollerkarten nicht

ausgeführt.
• Ein Firmwaredownload oder eine Karteninitialisierung erfolgt.

B.5. Faktoren, die ein automatisches Failover auslösen
Ein automatisches Failover kann sowohl vom aktiven als auch vom
Standbybibliothekscontroller initiiert werden.

In folgenden Situationen wird vom aktiven Bibliothekscontroller ein automatisches Failover
initiiert:

• Die Controllerkarte des zugehörigen Partnerlaufwerks ist nicht installiert oder kann nicht
kommunizieren.

• Es wird ein schwerwiegender interner Softwarefehler festgestellt.

Der Standbybibliothekscontroller initiiert ein automatisches Failover, wenn der aktive
Controller nicht ordnungsgemäß funktioniert.

B.6. Möglichkeiten zur Auslösung eines manuellen Failovers

Hinweis:

Bevor Sie einen manuellen Wechsel initiieren, sollten Sie überprüfen, ob die Standbybibliotheks- und
-Laufwerkscontroller normal funktionieren (siehe Abschnitt 12.3, „Anzeigen des Gerätestatus und der
Eigenschaften“).
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• Hostbandverwaltung (ACSLS oder ELS) — Ein Failover kann entweder vom aktiven
oder vom Standbybibliothekscontroller initiiert werden. Der Standbybibliothekscontroller
akzeptiert nur die HLI-Anforderungen set host path group und force
switchover.

• SLC — Ein Failover wird nur vom aktiven Bibliothekscontroller initiiert (siehe
Abschnitt 15.6, „Auslösen eines manuellen RE-Wechsels mit SLC“).

• CLI — Ein Failover kann sowohl vom aktiven als auch vom Standbybibliothekscontroller
aus initiiert werden. Diese Funktion ist nur für Oracle-Supportmitarbeiter verfügbar.

Nach der anfänglichen Installation der Standbykarten, nach einem Firmwareupgrade oder zu
einer regelmäßigen Prüfung der ordnungsgemäßen Funktionsweise der Failover-Funktion
empfiehlt es sich, einen manuellen Wechsel durchzuführen. Ein manueller Wechsel der
Bibliothekscontroller ohne die Laufwerkscontroller ist nicht möglich – die Controller werden
immer paarweise gewechselt.

B.7. Firmwareupgrades bei der Verwendung von RE
Firmwareupgrades für Bibliotheken mit redundanter Elektronik sind nur mit einer
geringfügigen Unterbrechung der Bibliotheksvorgänge verbunden. Sie können neuen Code
gleichzeitig auf den aktiven und Standbycontrollerkarten sowie auf allen Geräten laden
und entpacken. Anschließend wird der Code aktiviert, und aktive und Standbycontroller
sowie die meisten anderen Geräte werden erneut initialisiert. In den meisten Fällen wird die
Roboterinitialisierung umgangen.

Zum Laden, Entpacken und zur Aktivierung des Codes müssen die Bibliotheksvorgänge
nicht unterbrochen werden, bis die Bibliothek neu gestartet wird. Während des Neustarts
(der etwa 10 Minuten dauert) stellen die HLI-Hostanwendungen (ACSLS und ELS) alle
Anforderungen zum Laden und Entladen in eine Warteschlange. Nach dem Neustart werden
diese Anforderungen an den Bibliothekscontroller gesendet.

Informationen zum Herunterladen und Aktivieren der Firmware finden Sie unter Anhang D,
Upgraden der Bibliotheksfirmware.
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Anhang C 
Duales TCP/IP - Überblick

Das duale TCP/IP stellt zwei Verbindungen zwischen dem Bibliothekshost (ACSLS oder
ELS) und der HBC/HBCR-Controllerkarte mit dem primären Port 2B und dem sekundären
Port 2A bereit. Das duale TCP/IP verhindert den Verbindungsausfall zwischen Bibliothek und
Host durch automatische Umgehung eines fehlerhaften Kommunikationspfades.

• Mindestanforderungen für duales TCP/IP
• Verwenden eines gemeinsam genutzten Netzwerks
• Beispiele für die Konfiguration von dualem TCP/IP

Siehe auch

• Abschnitt 6.6, „Konfigurieren von dualem TCP/IP“
• ACSLS- oder ELS-Dokumentation.

C.1. Mindestanforderungen für duales TCP/IP
• ACSLS 7.1 mit PUT0701 für Solaris oder AIX. Oracle empfiehlt ACSLS 8.1 oder höher.
• NCS 6.2 mit den folgenden PTFs für HSC/MVS/VM: SOS620 L1H168G, SMS620

L1H168F, und MSP: MSP PTF LF620DL.
• Die Switch- oder Routerports müssen für die automatische Aushandlung konfiguriert sein.

Die SL3000-Ports sind standardmäßig für die automatische Aushandlung konfiguriert und
unterstützen Geschwindigkeiten von 10/100 Mbit/s.#

C.2. Verwenden eines gemeinsam genutzten Netzwerks
Hinweis:

Oracle empfiehlt ein privates Netzwerk für maximalen Durchsatz, minimale Ressourcenkonflikte und
höhere Sicherheit.

Wenn Sie ein gemeinsam genutztes Netzwerk verwenden müssen, beachten Sie Folgendes:

• Schließen Sie die Bibliothek direkt an einen Switch oder Router an, der nicht
zielgerichteten (Broadcast-)Verkehr herausfiltert.

• Platzieren Sie die Bibliothek in einem eigenen Teilnetz. Dies kann die Bibliothek davor
bewahren, Broadcast-Nachrichten zu erhalten.

• Verwenden Sie einen verwalteten Switch oder Router, um:
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◦ Prioritäten für Ports festzulegen, um Host und Bibliothek eine höhere Priorität
einzuräumen.

◦ eine dedizierte Bandbreite zwischen Host und Bibliothek bereitzustellen.
◦ ein Virtual Local Area Network (VLAN) zwischen Host und Bibliothek zu errichten.

• Verwenden Sie ein Virtual Private Network (VPN), um den Verkehr zwischen Host und
Bibliothek vor anderen Störungen abzuschirmen, wie irrelevante Broadcasts.

Netzwerk-Broadcast-Probleme bei einem gemeinsam
genutzten Netzwerk

Broadcasts, die an alle Netzwerkknoten gesendet werden, können zu der Bibliothek
umgeleitet werden. Die Bibliothek kann Anforderungen nicht effizient verarbeiten, während
sie diese irrelevanten Broadcasts empfängt. Deshalb kann der Host die Verbindung zu der
Bibliothek als unterbrochen betrachten.

Viel Netzverkehr kann auch den Ethernet-Controller der HBC/HBCR-Karte überlasten. Somit
wird der Controller kontinuierlich zurückgesetzt.

ARP-Floods in einem gemeinsam genutzten Netzwerk

Der Prozessor der SL3000 kann auch von Address Resolution Protocol (ARP)-Broadcasts
überflutet werden. Sie müssen die Bibliothek hinter einem Switch oder Router verbinden.

C.3. Beispiele für die Konfiguration von dualem TCP/IP
• Duales TCP/IP für ACSLS mit gemeinsam genutzten Teilnetzen - Beispiel
• Duales ACSLS TCP/IP über ein öffentliches Netzwerk, Beispiel:
• Duales TCP/IP für ACSLS High Availability - Beispiel
• In Abschnitt B.2, „Beispiele für die Konfiguration der redundanten Elektronik“ finden Sie

ein Beispiel für RE und duales TCP/IP

C.3.1. Duales TCP/IP für ACSLS mit gemeinsam genutzten
Teilnetzen - Beispiel

In diesem Beispiel nutzen der ACSLS-Server und die Bibliothek zwei separate Teilnetze
gemeinsam. Die SL3000 nutzt eine Eins-zu-Eins-Beziehung mit der Netzwerkschnittstelle auf
dem ACSLS-Server. Die Netzwerkschnittstellenkarte im Teilnetz 192.168.0/23 verbindet sich
mit Port 2B und die Netzwerkschnittstellenkarte im Teilnetz 192.168.1/23 verbindet sich mit
Port 2A.

C.3.1.1. Routing

Erzwingen Sie eine Beziehung mit den UNIX route-Befehlen. Weitere Informationen finden
Sie in ACSLS - Administratorhandbuch und SL3000 - Installationshandbuch.
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Abbildung C.1. Duales TCP/IP für ACSLS mit gemeinsam genutzten Teilnetzen

C.3.2. Duales ACSLS TCP/IP über ein öffentliches Netzwerk,
Beispiel:

In diesem Beispiel hat der ACSLS-Server zwei Netzwerkschnittstellen, die auf zwei
separaten Teilnetzen residieren. Beide Schnittstellen durchlaufen ein öffentliches Netzwerk
und zwei unterschiedliche Teilnetze, bevor sie sich mit der SL3000-Bibliothek verbinden.
Diese Konfiguration verwendet die gleichen Befehle wie im ersten Beispiel.

Abbildung C.2. Duales TCP/IP für ACSLS

C.3.3. Duales TCP/IP für ACSLS High Availability - Beispiel

Das folgende Beispiel ist eine ACSLS High Availability (HA)-Umgebung, die duales TCP/
IP erfordert. Sinn der HA-Umgebung ist es, über zwei ACSLS-Server zu verfügen (einer
aktiv, der andere Standby). In dieser Konfiguration verbinden zwei ACSLS-Server sechs
Netzwerkschnittstellen (drei auf jedem Server) mit zwei separaten Teilnetzen. Ein drittes
Teilnetz verbindet die beiden ACSLS-Server über ein öffentliches Netzwerk.

Weitere Informationen zu ACSLS-HA und dualem TCP/IP finden Sie in ACSLS -
Administratorhandbuch.

C.3.3.1. Routing

Sie müssen die SL3000-Netzwerkschnittstellen über zwei verschiedene Teilnetze trennen,
wenn Sie ACSLS-HA verwenden. Die beiden verschiedenen ACSLS-Server verwenden
unterschiedliche Netzwerkschnittstellen, daher sollten benutzerdefinierte Routeeinträge zu
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beiden ACSLS-HA-Servern hinzugefügt werden. Fügen Sie die IP-Adressen für beide Server
zur SL3000-Konfiguration hinzu.

C.3.3.2. Routingtabellen

Fügen Sie benutzerdefinierte Einträge in den Routingtabellen der ACSLS-Server hinzu.
Benutzerdefinierte Einträge in den Routingtabellen gehen jedoch nach einem Neustart des
ACSLS-Servers verloren. Damit benutzerdefinierte Routing-Tabelleneinträge erhalten
bleiben, erstellen Sie Skripte, um benutzerdefinierte Routes hinzuzufügen. Platzieren Sie die
Skripte in der rc-Verzeichnisstruktur zur automatischen Ausführung bei Neustart.

Weitere Informationen finden Sie in ACSLS - Administratorhandbuch.

Abbildung C.3. ACSLS High Availability - Duales TCP/IP

C.3.4. ELS/HSC und Duales TCP/IP, Beispiel

Das folgende Beispiel zeigt eine bevorzugte Konfiguration für Mainframesysteme, die
duales TCP/IP verwenden. Der Mainframehost hat zwei Netzwerkschnittstellen, die auf zwei
separaten Teilnetzen residieren. Jede Verbindung durchläuft ein öffentliches Netz, verbindet
sich dann mit zwei unterschiedlichen Teilnetzen, bevor sie die SL3000-Bibliothek erreicht.

Weitere Informationen finden Sie in der ELS-Dokumentation.
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Abbildung C.4. ELS/HSC - Duales TCP/IP
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Anhang D 
Upgraden der Bibliotheksfirmware

Wenden Sie sich für das Upgrade von Firmware an Oracle Support. Nur Oracle-
Servicemitarbeiter dürfen neue Bibliotheksfirmware installieren.

Hinweis:

Sie können keinen Code über das lokale Bedienfeld herunterladen oder aktivieren.

Bibliotheksfirmware enthält keine Upgrades von Laufwerkcode (siehe Dokumentation zum
jeweiligen Laufwerk).

• Code in den Bibliothekscontroller herunterladen
• Aktivieren des Codes auf dem Bibliothekscontroller

D.1. Code in den Bibliothekscontroller herunterladen
1. Suchen Sie das Firmwareupgradepackage (JAR-Datei) unter

http://edelivery.oracle.com

2. Laden Sie den Code auf Ihr System herunter.
3. Wählen Sie in SLC Tools > Diagnostics, und wählen Sie dann die Bibliothek in der

Gerätestruktur.
4. Klicken Sie auf die Registerkarte Load Code.
5. Suchen Sie das Firmwarepackage.
6. Überprüfen Sie den Inhalt und Dateinamen. Klicken Sie auf Load.

Der Download kann bis zu 10 Minuten in Anspruch nehmen.
7. Stellen Sie sicher, dass das Package ordnungsgemäß dekomprimiert wurde (wenn nicht,

enthält das Label 0).

D.2. Aktivieren des Codes auf dem Bibliothekscontroller
Nur Oracle-Servicemitarbeiter dürfen neue Bibliotheksfirmware herunterladen und
installieren. Wenden Sie sich an Oracle Support.

Hinweis:

Zur Aktivierung des Codes muss die Bibliothek neu gestartet werden. Planen Sie die Aktivierung zu
einem für die Benutzer passenden Zeitpunkt.

http://edelivery.oracle.com
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1. Laden Sie den Code in die Bibliothek herunter (siehe Abschnitt D.1, „Code in den
Bibliothekscontroller herunterladen“).

2. Wählen Sie Tools > Diagnostics, und wählen Sie dann die Bibliothek in der
Gerätestruktur.

3. Klicken Sie auf die Registerkarte Activate Code.
4. Wählen Sie in der Liste "Target" das zu aktivierende Codepackage (in diesem Fall

SL3000 Code).
5. Wählen Sie im Abschnitt "Available Versions" die zu aktivierende Codeversion. Klicken

Sie auf Activate.

Achtung:

MÖGLICHE BESCHÄDIGUNG INTERNER DATEIEN. Starten Sie keine Geräte in der Bibliothek
neu, und führen Sie keine Vorgänge in der Bibliothek aus, während der Code aktiviert wird.

6. Klicken Sie nach Abschluss des Aktivierungsvorgangs auf OK, um die Bibliothek neu zu
starten.

7. Klicken Sie auf OK, um die SLC-Sitzung zu beenden.

Nach Abschluss der Bibliotheksinitialisierung können Sie sich wieder bei SLC anmelden.
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Anhang E 
Referenz zur Bibliotheksadressierung

Hinweis:

Sofern nicht anders angegeben, beziehen sich "links" und "rechts" jeweils auf die Anzeige der Bibliothek
von der CAP-Seite (Vorderansicht).

• Vergleich von Adressierungsschemas
• Mittelachse
• Internes Firmware-Adressierungsschema
• HLI-PRC-Adressierungsschema
• FC-SCSI-Elementnummerierung
• Hardwarenummerierung des Bandlaufwerks
• Wanddiagramme

Siehe auch
• Abschnitt 9.8, „Verwenden von reservierten Systemeinschubfächern“

E.1. Vergleich von Adressierungsschemas
• Internes Firmware-Adressierungsschema (Bibliothek, Schiene, Säule, Seite, Zeile):

Verwendung in Firmware und internen Kommunikationen zur Darstellung aller Geräte und
Speicherorte innerhalb der Bibliothek.
◦ Beginnt bei 1 und verwendet negative Zahlen.
◦ Die Seite gibt die Stirn- bzw. Rückwand der Bibliothek an.
◦ Laufwerkschächte besitzen die Säulenwerte 1 bis 4 (BM) bzw. -1 bis -4 (DEM).

• HLI-PRC-Adressierungsschema (LSM, Feld, Zeile und Säule): Verwendung durch
HLI-Clients wie ACSLS und ELS zur Darstellung von Bibliotheksspeicherorten und
Komponenten.
◦ Beginnt bei 0 ohne negative Zahlen.
◦ Das Feld gibt die Stirn- bzw. Rückwand eines bestimmten Moduls an.
◦ Laufwerkschächte besitzen immer den Säulenwert 0.

• FC-SCSI-Elementnummerierung — Verwendung durch Hosts mit FC-SCSI-
Verbindungen zur Bibliothek.
◦ Verwendet eine einzelne positive Zahl für die Element-ID.
◦ Einschubfächer für Kassetten beginnen bei 2000, Bandlaufwerke bei 1000, CAPs bei 10.
◦ Inaktive Einschubfächer und leere Laufwerkschächte werden bei der Zuweisung von

Elementnummern übersprungen.
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◦ Die Standardelementnummerierung wird bei jeder Änderung der
Bibliothekskonfiguration neu zugewiesen.

◦ Die Elementnummerierung hängt von der aktiven Kapazität ab.
• Hardwarenummerierung des Bandlaufwerks — Positionen der

Laufwerkseinschubfächer, die von der HLI-Karte zugewiesen werden.

E.2. Mittelachse

Die interne Firmware- und HLI-Adressierung verwenden die Mittelachse der Bibliothek als
Referenzpunkt. Wenn Sie Module an einem der Bibliotheksenden hinzufügen, werden die
Adressnummern vorhandener Komponenten nicht geändert.

In Abbildung E.1, „Position der Mittelachse in Beispielbibliotheken“ wird die Position der
Mittelachse für verschiedene Bibliothekskonfigurationen angezeigt.

Abbildung E.1. Position der Mittelachse in Beispielbibliotheken
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E.3. Internes Firmware-Adressierungsschema
• Überblick über die interne Firmwareadressierung
• Interne Firmwareadressierung von Bandlaufwerken
• Interne Firmwareadressierung von Robotern
• Interne Firmwareadressierung von CAPs

E.3.1. Überblick über die interne Firmwareadressierung

Bei der internen Firmwareadressierung wird der physische Speicherort Bibliothek, Schiene,
Säule, Seite, Zeile (L,R,C,S,W) angegeben.

Bibliothek
Der Wert beträgt immer 1.
Schiene
Der Wert beträgt immer 1.
Säule
Gibt die Horizontalposition einer Kassette oder eines Laufwerks von der Mittelachse aus
gesehen an (siehe Abschnitt E.2, „Mittelachse“).
• Positiver Wert (+) bedeutet rechts von der Mittelachse
• Negativer Wert (-) bedeutet links von der Mittelachse

Grundmodul
• Enthält die Säulen 1 bis 6 für Bandkassetten und 1 bis 4 für Bandlaufwerke.

DEM
• Enthält die Säulen -1 bis -6 für Bandkassetten und -1 bis -4 für Bandlaufwerke.

CEM
• Enthält sechs Säulen für Datenkassetten.
• Die Säulennummerierung wird beim angrenzenden Modul fortgesetzt. Ist jedoch kein

DEM vorhanden, enthält ein CEM direkt links neben einem Grundmodul die Säulen -7
bis -12 (die Säulen -1 bis -6 werden übersprungen).

PEM
• Enthält nur drei Säulen für Datenkassetten. Die äußersten drei Säulen sind inaktiv.

AEM
• Bei der Nummerierung der AEM-Säulen wird zugrunde gelegt, dass ein DEM sowie

vier CEMs auf der linken sowie vier CEMs auf der rechten Seite des Grundmoduls
installiert sind.

• AEM-Säulen auf der linken Seite werden immer von -33 bis -31 nummeriert.
• AEM-Säulen auf der rechten Seite werden immer von 31 bis 33 nummeriert.
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Seite
Gibt die Stirnwand (CAP-Seite) oder Rückwand (Laufwerksseite) der Bibliothek an.
• Rückwand = 1
• Stirnwand = 2
Reihe
Die vertikale Position einer Bandkassette, fortlaufend von oben (1) bis unten (52)
nummeriert.

Abbildung E.2. Beispiele für interne Firmwareseiten- und Säulenadressierung (von der
Oberseite der Bibliothek aus betrachtet)
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E.3.2. Interne Firmwareadressierung von Bandlaufwerken

Bei der Firmwareadressierung (Bibliothek, Schiene, Säule, Seite, Zeile) werden Laufwerke
anhand der jeweiligen Säule und Zeile unterschieden. Bibliothek, Schiene und Seite haben
immer den Wert 1.

Hinweis:

Abbildung E.3, „Interne Firmwareadressierung von Bandlaufwerken (von der Rückseite der Bibliothek
aus betrachtet)“ wird von der Laufwerkseite (Rückseite) der Bibliothek aus betrachtet.

Abbildung E.3. Interne Firmwareadressierung von Bandlaufwerken (von der Rückseite der
Bibliothek aus betrachtet)

E.3.3. Interne Firmwareadressierung von Robotern

Säule
Der Säulenwert ist immer 0.
Seite
Wenn nur ein Roboter vorhanden ist, beträgt der Seitenwert immer 1.
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Für redundante Roboterkonfigurationen:
• Linker Roboter = 1
• Rechter Roboter = 2
Reihe
Bei der Adressierung des Geräts lautet die Zeile 0.

Bei der Adressierung eines bestimmten Einschubfachs hat die Zeile den
Einschubfachwert (1).
Beispiel - Roboter-Firmwareadressierung
In diesem Beispiel bezieht sich die Adresse auf den rechten Roboter in einer redundanten
Roboterbibliothek.

Die Firmwareadresse lautet: (1, 1, 0, 2, 0)

E.3.4. Interne Firmwareadressierung von CAPs

• Rotations- CAP-Adressierung
• AEM-CAP-Adressierung

E.3.4.1. Rotations- CAP-Adressierung

Säule
Der Säulenwert hängt von der Größe der Bibliothek und von der Position des Moduls ab,
das den CAP enthält.

Bei Modulen links der Mittelachse entspricht der CAP-Säulenwert dem der zweiten Säule
rechts vom Modul. Beispiel: In einem DEM entspricht der Säulenwert für den CAP -2,
und ein CEM links vom DEM besitzt den CAP-Säulenwert -8.

Bei Modulen rechts der Mittelachse entspricht der CAP-Säulenwert dem der fünften
Säule links vom Modul. Beispiel: Ein CAP im Grundmodul hat den Säulenwert 5, und
ein CEM rechts vom Grundmodul hat den CAP-Säulenwert 11.
Seite
Der Seitenwert ist immer 2, da CAPs nur auf der Vorderseite des Moduls positioniert
sind.
Reihe
Bei der Adressierung des Geräts lautet der Zeilenwert 0.

Bei der Adressierung eines bestimmten Einschubfachs entspricht der Zeilenwert dem
Einschubfach im CAP-Magazin (Werte 1 bis 26).
Beispiel - Rotations-Firmwareadressierung
In diesem Beispiel besitzt die Bibliothek ein Grundmodul, ein DEM und vier CEMs
(zwei auf jeder Seite). Die Adresse bezieht sich auf das sechste Einschubfach von oben
im CAP in dem CEM ganz außen links.



HLI-PRC-Adressierungsschema

Anhang E. Referenz zur Bibliotheksadressierung · 137

Die Firmwareadresse lautet: (1, 1, -14, 2, 6)

E.3.4.2. AEM-CAP-Adressierung

Säule
Der Säulenwert beim Referenzieren des CAPs lautet:
• -31 für das linke AEM
• 31 für das rechte AEM

Der Säulenwert beim Referenzieren eines Einschubfachs im CAP:
• -31 bis -33 für das linke AEM
• 31 bis 33 für das rechte AEM
Seite
Gibt die Vorder- oder Rücktüren des CAPs in der Bibliothek an.
• Rückwand = 1
• Stirnwand = 2
Reihe
Bei der Adressierung des Geräts lautet der Zeilenwert 0.

Bei der Adressierung eines bestimmten Einschubfachs entspricht der Zeilenwert dem
Einschubfach im CAP (Werte 1 bis 26).
Beispiel - AEM-CAP-Firmwareadressierung
In diesem Beispiel verweist die Adresse auf ein Kassetteneinschubfach im rechten AEM.
Das Einschubfach ist das 37. von oben in der äußersten rechten Säule in der hinteren
CAP-Tür.

Die Firmwareadresse lautet: (1, 1, 33, 1, 37)

E.4. HLI-PRC-Adressierungsschema
• HLI-Adressierung - Überblick
• HLI-Adressierung von CAPs
• HLI-Adressierung von Bandlaufwerken

E.4.1. HLI-Adressierung - Überblick

Bei der HLI-PRC-Adressierung wird der physische Speicherort mit LSM, Feld, Zeile und
Säule angegeben.

LSM (Bibliotheksnummer)
Der Wert beträgt immer 0.
Feld
Gibt die Stirnwand (CAP-Seite) oder Rückwand (Laufwerksseite) eines Moduls an. Je
nach Konfiguration der Bibliothek kann die Feldnummer im Bereich 0 bis 23 liegen.
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• Rückwand = gerade Zahlen
• Stirnwand = ungerade Zahlen

Die Feldposition wird relativ zum Grundmodul definiert (Felder 12 und 13). Feldwerte
niedriger als 12 geben an, dass sich das Modul links vom Grundmodul befindet, während
Werte höher als 13 angeben, dass sich das Modul rechts vom Grundmodul befindet.

Grundmodul
• Felder 12 und 13

DEM
• Felder 10 und 11

CEM
• Felder werden vom angrenzenden Modul ausgehend fortlaufend durchnummeriert. Ist

jedoch kein DEM vorhanden, enthält ein CEM direkt links neben einem Grundmodul
die Felder -8 und -9 (die Felder -10 und -11 werden übersprungen).

AEM
• AEMs werden von der HLI-Adressierung als CAPs angesehen. Daher haben AEMs

eine CAP-ID anstelle einer Feldnummer (siehe Abschnitt E.4.2, „HLI-Adressierung
von CAPs“)

• Die linke AEM-CAP-ID trägt immer die Nummer 0
• Die rechte AEM-CAP-ID trägt immer die Nummer 11
Reihe
Die vertikale Position eines Einschubfachs, fortlaufend von oben nach unten (0 bis 51)
durchnummeriert. Laufwerkschachte hingegen haben eine Zeilennummerierung von 0 bis
23 für das Grundmodul bzw. 0 bis 31 im DEM.
Säule
Die horizontale Position eines Einschubfachs von links nach rechts (0 bis 5).
Laufwerkschächte hingegen besitzen immer den Säulenwert 0 (siehe Abschnitt E.6,
„Hardwarenummerierung des Bandlaufwerks“").

Die AEM-Säulennummerierung wird beginnend an der Rückwand von links nach rechts
vorgenommen (Säulen 0–2) und wird auf der Stirnwand von links nach rechts fortgeführt
(Säulen 3–5).
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Abbildung E.4. Beispiele für HLI-PRC-Feld- und Säulenadressierung (von der Oberseite der
Bibliothek aus betrachtet)

E.4.2. HLI-Adressierung von CAPs

Bei der HLI-Adressierung werden CAP-Positionen mit einer CAP-ID anstatt mit einem
Feldwert definiert. Adressierung: LSM, CAP-ID, Reihe, Säule.

• Rotations- CAP-Adressierung
• AEM-CAP-Adressierung
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E.4.2.1. Rotations- CAP-Adressierung

LSM (Bibliotheksnummer)
Der Wert beträgt immer 0.
CAP-ID
Liegt im Bereich von 1 bis 10
• CEMs links der Mittelachse = 1 bis 4 (von links nach rechts)
• DEM = 5
• Grundmodul = 6
• CEMs rechts der Mittelachse = 6 bis 10 (von links nach rechts)
Reihe
Der Wert entspricht dem Einschubfach im CAP (Werte können im Bereich 0 bis 25
liegen).
Säule
Der Wert beträgt immer 0.
Beispiel - Rotations-CAP-HLI-Adressierung
In diesem Beispiel besitzt die Bibliothek ein Grundmodul, ein DEM und acht CEMs (vier
auf jeder Seite). Die Adresse bezieht sich auf das sechste Einschubfach von oben im CAP
in dem CEM ganz außen links.

Die HLI-Adresse lautet: (0, 1, 5, 0)

E.4.2.2. AEM-CAP-Adressierung

LSM (Bibliotheksnummer)
Der Wert beträgt immer 0.
CAP-ID
Das linke AEM hat den Wert 0.

Das rechte AEM hat den Wert 11.
Reihe
Der Wert entspricht dem Einschubfach in einer Säule (Werte können im Bereich 0 bis 38
liegen).
Säule
Rückwand = Säulen 0 bis 2

Vorderwand = Säulen 3 bis 5

E.4.3. HLI-Adressierung von Bandlaufwerken

Bei der HLI-Adressierung werden Bandlaufwerke mit einer Laufwerks-ID anstatt mit
einem Zeilenwert definiert. Die Adressierung lautet LSM, Feld, Laufwerks-ID, Säule (siehe
Abschnitt E.6, „Hardwarenummerierung des Bandlaufwerks“). Bei HLI werden Laufwerke
anhand des jeweiligen Feld- und Laufwerkswertes unterschieden. LSM und Säule haben
immer den Wert 0.
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Hinweis:

Abbildung E.5, „HLI-PRC-Adressierung von Bandlaufwerken (von der Rückseite der Bibliothek aus
betrachtet)“ wird von der Laufwerkseite (Rückseite) der Bibliothek aus betrachtet.

Abbildung E.5. HLI-PRC-Adressierung von Bandlaufwerken (von der Rückseite der
Bibliothek aus betrachtet)

E.5. FC-SCSI-Elementnummerierung
Hinweis:

Wenn die Bibliothekskonfiguration geändert wird, kann die Bibliothek möglicherweise Elementnummern
neu zuweisen.

Bei der FC-SCSI-Elementnummerierung hat jede aktive Komponente in der Bibliothek eine
eindeutige Element-ID. Die SCSI-Elementnummerierung besteht aus drei Elementtypen:

• Speicherelemente (aktive Speichereinschubfächer)
◦ Beginnt bei 2000.
◦ Nummerierung erfolgt von oben nach unten, von links nach rechts und von hinten nach

vorne.
• Import-/Exportelemente (Rotations-CAPs)
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◦ Beginnt beim äußersten linken CAP in der Bibliothek bei 10. Speicher- und Import-/
Exportelemente werden fortlaufend nach Einschubfach nummeriert. Es werden keine
Einschubfächer übersprungen.

◦ Nummeriert von oben nach unten, von links nach rechts (siehe Abbildung E.9,
„Standard-SCSI-Elementnummerierung - Stirnwand (von Stirnseite der Bibliothek aus
betrachtet)“)

• Datenübertragungselemente (Laufwerke)
◦ Wird beginnend bei 1000 für jedes installierte Laufwerk hochgezählt.
◦ Die Nummerierung erfolgt von links nach rechts, von oben nach unten beginnend an der

Mittelachse im Grundmodul und wird im DEM fortgesetzt, sofern installiert.

Hinweis:

Beim Hochfahren der Bibliothek werden keine leeren Laufwerksschächte in die
Elementnummernfolge aufgenommen. Backupanwendungen offener Systeme tolerieren keine
Datenübertragungselemente, die beim Hochfahren der Bibliothek nicht reagieren oder nicht
reagieren können.

E.5.1. Standard-SCSI-Nummerierung

Hinweis:

Bei dem Standardnummerierungsmuster wird von einer nicht-partitionierten Bibliothek mit der
Standardkapazitätskonfiguration "von links nach rechts" ausgegangen.

E.5.1.1. Standardnummerierungsschema für SCSI-
Speicherelemente (Kassetten)

1. Die Nummerierung beginnt bei 2000 am oberen linken Einschubfach an der Rückwand
des äußersten linken Moduls.

2. Die Nummerierung erfolgt fortlaufend von oben nach unten und von links nach rechts.
3. Wenn die Nummerierung am letzten Einschubfach an der Rückwand ankommt,

wird sie an der Stirnwand des äußersten linken Moduls fortgesetzt (von A nach B in
Abbildung E.6, „SCSI-Speicherelementnummerierung“).

4. Die Nummerierung wird fortlaufend von oben nach unten und von links nach rechts
fortgesetzt und endet am unteren rechten Einschubfach des äußersten rechten Moduls.
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Abbildung E.6. SCSI-Speicherelementnummerierung

E.5.1.2. Standardnummerierungsschema für SCSI-
Datenübertragungselemente (Laufwerke)

1. Die Nummerierung beginnt am oberen linken Laufwerksschacht im Grundmodul.
2. Die Nummerierung erfolgt fortlaufend von links nach rechts und von oben nach unten

(leere Laufwerkschächte werden übersprungen).
3. Wenn die Nummerierung den unteren rechten Laufwerkschacht im Grundmodul erreicht,

wird sie im Laufwerkserweiterungsmodul fortgesetzt (von A nach B in Abbildung E.7,
„Nummerierung der SCSI-Datenübertragungselemente (von der Stirnseite der Bibliothek
aus betrachtet)“).

4. Die Nummerierung wird fortlaufend von links nach rechts und von oben nach unten
fortgesetzt und endet am unteren rechten Einschubfach des DEM.
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Abbildung E.7. Nummerierung der SCSI-Datenübertragungselemente (von der
Stirnseite der Bibliothek aus betrachtet)

E.5.1.3. Standardnummerierungsbeispiel

Hinweis:

Die Bibliothek in diesem Beispiel wurde vereinfacht. Sie ist keine genaue Darstellung einer SL3000.

Die Beispielbibliothek umfasst:

• Vier Module: ein Grundmodul, ein DEM und zwei CEMs
• 166 Einschubfächer für Datenkassetten: von 2000 bis 2165 durchnummeriert
• 40 Bandlaufwerkschächte (zwei Bandlaufwerke fehlen, in jedem Modul eines): von 1000

bis 1037 durchnummeriert
• Zwei CAPs mit je sieben Einschubfächern: von 10 bis 23 durchnummeriert

Die Standardnummerierung wird in den Abbildungen unten dargestellt.
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Abbildung E.8. Standard-SCSI-Elementnummerierung - Rückwand (von
Stirnseite der Bibliothek aus betrachtet)

Abbildung E.9. Standard-SCSI-Elementnummerierung - Stirnwand (von
Stirnseite der Bibliothek aus betrachtet)

E.5.2. SCSI-Nummerierung in nicht-partitionierter Bibliothek
mit benutzerdefinierter Kapazität

Nach der Aktivierung eines Bereichs der Bibliothek beginnt die Nummerierung mit
dem Einschubfach ganz außen links auf der Rückwand innerhalb des aktiven Bereichs.
Das Nummerierungsschema folgt dann für alle aktiven Einschubfächer dem unter
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Abschnitt E.5.1.1, „Standardnummerierungsschema für SCSI-Speicherelemente (Kassetten)“
definierten Muster. Inaktive Zellen werden hingegen übersprungen.

Wenn Sie später zusätzliche Kapazität aktivieren, ändert sich die SCSI-Nummerierung der
vorher aktivierten Einschubfächer nicht. Die Bibliothek hängt die SCSI-Nummerierung für
neu aktivierte Einschubfächer an.

Wenn Sie Bandlaufwerke hinzufügen, weist die Bibliothek die Nummerierung der SCSI-
Datenübertragungselemente gemäß Abschnitt E.5.1.2, „Standardnummerierungsschema für
SCSI-Datenübertragungselemente (Laufwerke)“ neu zu. Anschließend wird die Bibliothek
neu gestartet.

E.5.2.1. Beispiel für benutzerdefinierte
Kapazitätsnummerierung

Hinweis:

Die Bibliothek in diesem Beispiel wurde vereinfacht. Sie ist keine genaue Darstellung einer SL3000.

In diesem Beispiel aktiviert der Benutzer 50 Einschubfächer, beginnend mit dem DEM.
Daher beginnt die SCSI-Speicherelementnummerierung bei 2000, ausgehend von
dem ersten aktiven Einschubfach im DEM oben links (siehe Abbildung E.10, „SCSI-
Elementnummerierung für benutzerdefinierte Kapazität - Rückwand“).

Abbildung E.10. SCSI-Elementnummerierung für benutzerdefinierte Kapazität -
Rückwand

Zu einem späteren Zeitpunkt aktiviert der Benutzer die restlichen 30 Einschubfächer in der
Bibliothek. Die Bibliothek nummeriert die Einschubfächer ab 2050 in der oberen linken Ecke
des CEM (siehe Abbildung E.11, „Angehängte SCSI-Elementnummerierung für hinzugefügte
Kapazität - Rückwand“ unten).
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Abbildung E.11. Angehängte SCSI-Elementnummerierung für hinzugefügte
Kapazität - Rückwand

E.5.3. SCSI-Nummerierung in einer partitionierten Bibliothek

Wenn Sie eine Partition definieren, beginnt die Nummerierung mit dem äußersten linken
Einschubfach auf der Rückwand innerhalb der Partition. Das Nummerierungsschema folgt
für alle aktiven Einschubfächer dem in Abschnitt E.5.1.1, „Standardnummerierungsschema
für SCSI-Speicherelemente (Kassetten)“ definierten Muster. Inaktive Einschubfächer sowie
Einschubfächer außerhalb der Partition werden hingegen übersprungen. Daher wird die
Elementnummerierung innerhalb von jeder Partition fortlaufend vorgenommen, auch dann,
wenn die Einschubfachpositionen für die Partition nicht nebeneinander liegen.

Wenn Sie der Partition weitere Ressourcen zuweisen, ändert sich die SCSI-Nummerierung
der vorher nummerierten Elemente in der Partition nicht. Die Bibliothek hängt die SCSI-
Nummerierung für neu aktivierte Einschubfächer oder neu in die Partition eingefügte
Bandlaufwerke einfach hinten an.

E.6. Hardwarenummerierung des Bandlaufwerks

Die Hardwarenummerierung wird von der HBC-Controllerkarte zugewiesen. Sie wird zur
Identifizierung eines Einschubfachs im Bandlaufwerk verwendet. Die Karte weist jedem
Laufwerkeinschubfach automatisch eine Zahl zwischen 1 und 56 zu.

Hinweis:

Abbildung E.12, „Physische Hardwarenummerierung von Bandlaufwerken (von der Rückseite der
Bibliothek aus betrachtet)“ wird von der Laufwerkseite (Rückseite) der Bibliothek aus betrachtet.
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Abbildung E.12. Physische Hardwarenummerierung von Bandlaufwerken (von der Rückseite
der Bibliothek aus betrachtet)

Siehe auch

• Abschnitt E.3.2, „Interne Firmwareadressierung von Bandlaufwerken“
• Abschnitt E.4.3, „HLI-Adressierung von Bandlaufwerken“
• Abschnitt E.5.1.2, „Standardnummerierungsschema für SCSI-Datenübertragungselemente

(Laufwerke)“).

E.7. Wanddiagramme
• Stirnwand des Grundmoduls (Abbildung E.13, „Grundmodul, Stirnwand“)
• Rückwand des Grundmoduls (Abbildung E.14, „Grundmodul, Rückwand“ und

Abbildung E.15, „Grundmodul, Rückwand mit 24 Laufwerken“)
• DEM-Stirnwand (Abbildung E.16, „DEM-Stirnwand“ und Abbildung E.17, „DEM-

Stirnwand (Fortsetzung)“)
• DEM-Rückwand (Abbildung E.18, „DEM-Rückwand“ und Abbildung E.19, „DEM-

Rückwand (Fortsetzung)“)
• CEM-Stirnwand (Abbildung E.20, „Kassettenerweiterungsmodul, Stirnwand“)
• CEM-Rückwand (Abbildung E.21, „Kassettenerweiterungsmodul, Rückansicht“)



Wanddiagramme

Anhang E. Referenz zur Bibliotheksadressierung · 149

• Linkes PEM (Abbildung E.22, „Erweiterungsmodul zum Parken, links“)
• Rechtes PEM (Abbildung E.23, „Erweiterungsmodul zum Parken, rechts“)
• Linkes AEM (Abbildung E.24, „Zugriffserweiterungsmodul, links“)
• Rechtes AEM (Abbildung E.25, „Zugriffserweiterungsmodul, rechts“)
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Abbildung E.13. Grundmodul, Stirnwand
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Abbildung E.14. Grundmodul, Rückwand
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Abbildung E.15. Grundmodul, Rückwand mit 24 Laufwerken
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Abbildung E.16. DEM-Stirnwand
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Abbildung E.17. DEM-Stirnwand (Fortsetzung)
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Abbildung E.18. DEM-Rückwand
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Abbildung E.19. DEM-Rückwand (Fortsetzung)



Wanddiagramme

Anhang E. Referenz zur Bibliotheksadressierung · 157

Abbildung E.20. Kassettenerweiterungsmodul, Stirnwand
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Abbildung E.21. Kassettenerweiterungsmodul, Rückansicht
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Abbildung E.22. Erweiterungsmodul zum Parken, links
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Abbildung E.23. Erweiterungsmodul zum Parken, rechts
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Abbildung E.24. Zugriffserweiterungsmodul, links
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Abbildung E.25. Zugriffserweiterungsmodul, rechts
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Anhang F 
Begrenzung der Schadstoffkonzentration

• Umweltschadstoffe
• Erforderliche Luftqualitätsstufen
• Schadstoffeigenschaften und -quellen
• Wirkung von Schadstoffen
• Raumbedingungen
• Einwirkungspunkte
• Filterung
• Positive Druckbeaufschlagung und Belüftung
• Reinigung und entsprechende Geräte
• Aktivität und Prozesse

F.1. Umweltschadstoffe

Die Begrenzung der Schadstoffkonzentration in einem Computerraum ist äußerst wichtig, da
Staubpartikel in der Luft Bandbibliotheken, Bandlaufwerke und Bandmedien beschädigen
können. Die meisten Partikel in einer Größe von weniger als zehn Mikrometer sind unter
den meisten Bedingungen mit bloßem Auge nicht zu erkennen, beinhalten aber das größte
Schadenspotenzial. Daher muss die Betriebsumgebung den folgenden Anforderungen
entsprechen:

• ISO 14644-1, Klasse 8.
• Die gesamte Masse an luftgetragenen Partikeln muss weniger als oder gleich 200

Mikrogramm pro Kubikmeter betragen.
• Schweregrad G1 gemäß ANSI/ISA 71.04-1985.

Oracle schreibt zurzeit die 1999 angenommene ISO-Norm 14644-1 vor, aber mit allen
aktualisierten und vom ISO-Leitungsgremium angenommenen Versionen für ISO 14644-1.
Der Schwerpunkt der ISO-Norm 14644-1 liegt auf der Menge und Größe von Partikeln
sowie auf einem geeigneten Messverfahren, nicht auf der gesamten Partikelmasse. Daher
sind Obergrenzen bei der Masse ebenfalls erforderlich, denn ein Computerraum oder Data
Center kann die Vorgaben in ISO 14644-1 zwar erfüllen, aber Geräte können trotzdem
durch eine bestimmte Partikelart im Raum beschädigt werden. Außerdem sind gasförmige
Schadstoffe Gegenstand der Norm ANSI/ISA 71.04-1985, da von einigen luftgetragenen
Chemikalien eine größere Gefahr ausgeht. Alle drei Anforderungen sind mit denen anderer
großer Bandspeicherhersteller vereinbar.
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F.2. Erforderliche Luftqualitätsstufen
Partikel, Gase und andere Schadstoffe können den kontinuierlichen Betrieb von
Computerhardware beeinträchtigen. Die möglichen Beeinträchtigungen reichen von
zeitweisen Störungen bis hin zu konkreten Komponentendefekten. Der Computerraum
muss so konzipiert sein, dass ein hoher Grad an Reinheit gewährleistet ist. Luftgetragene
Staubpartikel, Gase und Dämpfe dürfen eine vorgegebene Grenze nicht überschreiten, damit
die Hardware nicht übermäßig beeinträchtigt wird.

Die Menge an luftgetragenen Partikeln darf die Grenzwerte in ISO 14644-1 für
Umgebungen der Klasse 8 nicht überschreiten. Diese Norm definiert Luftqualitätsklassen
für Reinraumzonen auf Grundlage der Konzentration von luftgetragenen Partikeln. In dieser
Norm ist eine Größenordnung weniger Partikel als in normaler Luft in einer Büroumgebung
vorgesehen. Partikel in einer Größe von genau oder weniger als zehn Mikrometer sind für den
Großteil der datenverarbeitenden Hardware schädlich, da sie überwiegend in großen Mengen
vorkommen und sich in vielen empfindlichen Komponenten von internen Luftfiltersystemen
absetzen können. Wenn Computerhardware diesen Partikeln im Submikrometerbereich in
großer Zahl ausgesetzt ist, steht die Systemzuverlässigkeit in Frage, da bewegliche Teile und
empfindliche Kontakte gefährdet werden und Komponenten korrodieren können.

Eine stark erhöhte Konzentration bestimmter Gase kann die Korrosion ebenfalls
beschleunigen und zum Versagen elektrischer Komponenten führen. Besonders gasförmige
Schadstoffe stellen ein Problem in Computerräumen dar aufgrund der Empfindlichkeit
der Hardware und wegen der hohen Luftumwälzung in einem typischen Computerraum.
Aufgrund des in Zyklen ablaufenden Luftstroms zirkulieren Schadstoffe im Raum. Auch
wenn die Schadstoffbelastung in einem gut belüfteten Raum keinen Anlass zur Sorge gibt,
kann die Hardware hier durch die Luftumwälzungen dennoch Schaden nehmen. Auch die
Isolation, durch die der Computerraum vor äußeren Einflüssen geschützt ist, kann jeden
schädlichen Einfluss, der nicht unterbunden wurde, verstärken.

Zu den Gasen, die für elektrische Komponenten besonders gefährlich sind, zählen
Chlorverbindungen, Ammoniak und Derivate, Schwefeloxide sowie Kohlenwasserstoffe
(Benzin). Da es keine für Hardware geeigneten Expositionsrisikogrenzwerte gibt, müssen hier
die Werte für den Menschen angewendet werden.

In den folgenden Abschnitten werden einige der Best Practices zur Verwaltung einer der
ISO 14644-1, Klasse 8 entsprechenden Umgebung beschrieben. Daneben müssen einige
grundlegenden Vorkehrungen getroffen werden:

• Es dürfen keine Speisen und Getränke in den Bereich mitgebracht werden.
• Kartons, Holz oder Verpackungsmaterialien dürfen nicht im Reinraumbereich des Data

Centers gelagert werden.
• Legen Sie für das Entpacken neuer Geräte aus Kisten und Kartons einen separaten Bereich

fest.
• Es dürfen im Data Center keine Bauarbeiten oder Bohrungen stattfinden, bevor

empfindliche Geräte und für die Geräte vorgesehene Luft isoliert wurden. Durch
Bauarbeiten entstehen zahlreiche Partikel, die die Grenzwerte der ISO-Norm 14644-1,
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Klasse 8 für einen begrenztem Raum überschreiten. Trockene Wände und Gips wirken sich
besonders auf Speichergeräte schädlich aus.

F.3. Schadstoffeigenschaften und -quellen
Die im Raum befindlichen Schadstoffe können vielerlei Formen und Entstehungsorte
haben. Durch mechanische Prozesse in einem Raum können gefährliche Schadstoffe oder
abgelagerte Schadstoffe aufgewirbelt werden. Ein Partikel gilt als Schadstoff, wenn zwei
grundlegende Kriterien erfüllt sind:

• Physische Beschaffenheit, die ein Schadenspotenzial für Hardware birgt
• Fähigkeit, sich in verschiedene Bereiche zu verteilen, um dort physischen Schaden zu

verursachen

Zwischen einem potenziellen und einem echten Schadstoff liegen zeitliche und räumliche
Unterschiede. Luftgetragene Partikel verteilen sich mit großer Wahrscheinlichkeit im Raum
und verursachen dort Schaden. Daher ist es hilfreich, die Konzentration der luftgetragenen
Partikel bei der Bestimmung der Luftqualität der Computerraumumgebung heranzuziehen.
Je nach den vor Ort herrschenden Bedingungen können Partikel in einer Größe von 1.000
Mikrometern in die Luft gelangen, haben jedoch eine kurze Lebensdauer, da sie von den
meisten Luftfiltergeräten abgeschieden werden. Partikel im Submikrometerbereich sind für
empfindliche Computerhardware noch gefährlicher, da sie ihre luftgetragene Beschaffenheit
weitaus länger beibehalten und von Filtern oft nicht erfasst werden.

F.3.1. Operatoraktivität
Durch den Menschen verursachte Bewegungen stellen wohl die größte Einzelquelle von
Kontaminierungen in einem sonst sauberen Computerraum dar. Durch normale Bewegungen
fallen Gewebepartikel wie Hautschüppchen oder Haare sowie Stofffasern der Kleidung
herab. Bewegungen von Metall auf Metall, z.B. das Öffnen und Schließen von Schubladen
oder Hardwareplatten kann die Entstehung von Metallstaub bewirken. Allein durch das
Durchqueren des Raums können auf dem Boden abgelagerte Schadstoffe aufwirbelt werden,
die in die Luft gelangen und somit eine potenzielle Gefahr darstellen.

F.3.2. Bewegungen der Hardware
Die Installation und Neukonfiguration von Hardware bringen Arbeiten mit sich, durch die auf
dem Boden abgelagerte Schadstoffe leicht in Bewegung geraten und somit in den Zuluftstrom
der im Raum befindlichen Hardware gelangen können. Besonders gefährlich ist es, wenn in
dieser Situation die Versiegelung des Unterbodens entfernt wird. Nicht versiegelter Beton gibt
feine Staubpartikel in den Luftstrom ab und ist zudem anfällig für Ausblühung: Mineralsalze
werden durch Verdunstung oder hydrostatischen Druck an die Unterbodenoberfläche
gebracht.

F.3.3. Außenluft
Eine unüberschaubare Anzahl an Schadstoffen kann in eine kontrollierte Umgebung
gelangen, wenn Luft von außen zugeführt und unzureichend gefiltert wird. Durch den
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Luftstrom lösen sich Nachfiltrationskontaminierungen in Rohrleitungen und gelangen in die
Hardwareumgebung. Dies spielt besonders bei Klimaanlagen mit senkrechtem Luftstrom
eine Rolle, bei denen sich die Luftzufuhrleitung im Unterbodenhohlraum befindet. Wenn der
Unterboden kontaminiert wird oder die Betonplatte nicht versiegelt ist, können feine Partikel
(z.B. Betonstaub oder Ausblühungen) direkt zur Hardware im Raum weitergetragen werden.

F.3.4. Lagerung von Gegenständen

Eine weitere Quelle von Kontanimierungen stellen die Lagerung und Handhabung von nicht
verwendeter Hardware oder Betriebsmittel dar. Wenn Wellkartonbehälter oder Ladegestelle
aus Holz bewegt werden, fallen Fasern herab. Nicht allein die Lagerung von Gegenständen
stellt eine Quelle für Kontanimierungen dar, sondern auch der Umgang mit ihnen in
kontrollierten Bereichen des Computerraums, durch die im Raum abgelagerte Schadstoffe
aufgewirbelt werden können.

F.3.5. Äußere Einflüsse

In eine unter negativem Druck stehende Umgebung können Schadstoffe aus angrenzenden
Büros oder aus dem Außenbereich des Gebäudes durch Lücken in den Türen oder
Wanddurchbrüchen gelangen. Ammoniak und Phosphate werden oft mit landwirtschaftlichen
Prozessen in Zusammenhang gebracht. Außerdem können zahlreiche chemische Wirkstoffe
in Fertigungsbereichen hergestellt werden. Wenn sich das Data Center in der Nähe solcher
Gewerbe befindet, könnte eine chemische Filterung erforderlich sein. Sofern relevant,
sollten auch die möglichen Auswirkungen von n sowie Staub, der aus Steinbrüchen oder
Steinmetzbetrieben vor Ort oder von salzhaltigem Nebel stammt, untersucht werden.

F.3.6. Reinigungsarbeiten

Eine falsche Reinigung kann sich ebenfalls nachteilig auf die Umgebung auswirken.
Zahlreiche Chemikalien in normalen oder speziellen Reinigungsmitteln für Büros können
empfindliche Computergeräte beschädigen. Chemikalien, die im Abschnitt "Reinigung und
entsprechende Geräte" beschrieben werden, sollten vermieden werden. Von diesen Produkten
abgesonderte Dämpfe oder direkter Kontakt mit Hardwarekomponenten können zu Ausfällen
führen. Bestimmte Biozidaufbereitungen, die in Gebäudelüftern verwendet werden, sind für
die Verwendung in Computerräumen ebenfalls ungeeignet, da sie entweder Chemikalien
enthalten, die Komponenten beschädigen können, oder da sie nicht für die Verwendung in
dem Luftstrom eines Umluftsystems nicht vorgesehen sind. Wischmopps oder unzureichend
gefilterte Staubsauger können ebenfalls eine Kontaminierung begünstigen.

Vorkehrungen zur Vermeidung der Entstehung oder der Existenz von luftgetragenen
Schadstoffen in der Computerumgebung, z.B. Metallpartikel, atmosphärischer Staub,
Lösungsmitteldämpfe, Schadgase, Ruß, luftgetragene Fasern oder Salze, sind unerlässlich.
Da es keine für Hardware geeigneten Expositionsrisikogrenzwerte gibt, müssen hier die von
OSHA, NIOSH oder ACGIH aufgestellten Werte für den Menschen angewendet werden.
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F.4. Wirkung von Schadstoffen
Schädliche Wechselwirkungen zwischen Staubpartikeln in der Luft und elektrischen Geräten
können in vielfältiger Weise auftreten. Wodurch die Störung auftritt, hängt vom Zeitpunkt
und des Orts des kritischen Vorfalls ab, den physischen Eigenschaften des Schadstoffs und
von der Umgebung, in der sich die Komponente befindet.

F.4.1. Physische Interferenz

Harte Partikel mit einer um mindestens 10 % höheren Reißfestigkeit als der des
Komponentenmaterials können Material von der Oberfläche der Komponente durch Reibung
oder Einbettung entfernen. Weiche Partikel beschädigen die Komponentenoberfläche
zwar nicht, können aber als Masse die Funktionsfähigkeit beeinträchtigen. Wenn diese
Partikel Klebeeigenschaften haben, können sie sich mit anderen Partikeln verbinden.
Selbst verschwindend kleine Partikel können Auswirkungen haben, wenn sie sich auf einer
klebrigen Oberfläche oder aufgrund einer elektrostatischen Aufladung ansammeln.

F.4.2. Ausfälle durch Korrosion

Ausfälle durch Korrosion oder Unterbrechungen aufgrund der spezifischen
Zusammensetzung der Partikel oder der Adsorption von Wasserdampf und gasförmigen
Schadstoffen durch die Partikel können ebenfalls zu Ausfällen führen. Die chemische
Zusammensetzung des Schadstoffs kann hierbei eine wichtige Rolle spielen. Beispiel: Salze
können durch die Adsorption von Wasserdampf aus der Luft größer werden (Nukleierung).
Wenn sich Mineralsalze in einem empfindlichen Bereich abgelagert haben und die Umgebung
feucht genug ist, können diese Ablagerungen so zunehmen, dass sie einen Mechanismus
physisch beeinträchtigen oder durch die Bildung von Salzlösungen Schaden verursachen.

F.4.3. Kurzschlüsse

Durch Partikelansammlungen auf Leiterplatten oder anderen Komponenten können
Leiterbahnen entstehen. Viele Partikeltypen sind von Natur aus nicht leitfähig, können
jedoch erhebliche Mengen an Wasser in sehr feuchten Umgebungen absorbieren. Die durch
elektrisch leitfähige Partikel verursachten Probleme reichen von vorübergehenden Störungen
über wirkliche Schäden an Komponenten bis hin zu Betriebsausfällen.

F.4.4. Hitzebedingte Ausfälle

Eine unzureichende Selbstdichtung von gefilterten Geräten kann den Luftstrom einschränken,
was zu interner Überhitzung und Headcrashs führen kann. Dicke Staubschichten auf
Hardwarekomponenten können ebenfalls eine isolierende Schicht bilden, die hitzebedingte
Ausfälle zur Folge haben können.

F.5. Raumbedingungen
Alle Oberflächen innerhalb der kontrollierten Zone des Data Centers müssen jederzeit
sehr sauber gehalten werden. Alle Oberflächen sollten regelmäßig von geschulten Kräften
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gereinigt werden. Weitere Informationen dazu erhalten Sie im Abschnitt "Reinigung und
entsprechende Geräte". Besonders gründlich müssen die Bereiche unter der Hardware
und das Zugangslichtgitter gereinigt werden. Schadstoffe in der Nähe des Lufteintritts
können viel leichter in andere Teile des Raums gelangen und dort Schaden verursachen.
Partikelansammlungen auf dem Zugangslichtgitter können in die Luft gelangen, wenn
Bodenplatten entfernt werden, um den Unterboden freizulegen.

Der Unterbodenhohlraum in einer Klimaanlage mit senkrechtem Luftstrom fungiert als
Zuluftplenum. Dieser Bereich steht durch die Klimaanlage unter Druck. Die klimatisierte
Luft gelangt durch Bodenlochplatten in die Hardwarebereiche. Daher muss sämtliche Luft
auf dem Weg von der Klimaanlage zur Hardware den Unterbodenhohlraum passieren.
Unangemessene Bedingungen im Zuluftplenum können enorme Auswirkungen auf die
Bedingungen in den Hardwarebereichen haben.

Der Unterbodenhohlraum in einem Data Center wird nur als eine praktische Möglichkeit für
die Verlegung von Kabeln und Rohren betrachtet. Ebenso muss beachtet werden, dass der
Hohlraum auch als Leitungskanal fungieren kann und daher immer besonders sauber gehalten
werden muss. Schadstoffquellen können sich zersetzende Baustoffe, Operatoraktivitäten oder
das Eindringen äußerer Einflüsse in die kontrollierte Zone sein. Oft lagern sich Partikel ab,
wenn Kabel oder andere Gegenstände im Unterboden Luftdämme bilden, die das Ansammeln
und Ablagern von Partikeln ermöglichen. Wenn diese Gegenstände bewegt werden, gelangen
die Partikel wieder in den Zuluftstrom und weiter direkt zur Hardware.

Oft sind beschädigte oder unzureichend geschützte Baustoffe Grund für die Kontaminierung
des Unterbodens. Freiliegender Beton, Werksteine, Putz oder Wandplatten aus Gips
verfallen mit der Zeit und geben feine Partikel in die Luft ab. Korrodierte Oberflächen von
Nachfiltrationsklimaanlagen oder Unterbodengegenständen sind ebenfalls problematisch.
Der Unterbodenhohlraum muss gründlich und mit geeigneten Mitteln regelmäßig von diesen
Schadstoffen befreit werden. Für die Dekontaminierung sollten ausschließlich Staubsauger
mit HEPA-Filterung (High Efficiency Particulate Air) eingesetzt werden. Staubsauger mit
ungeeigneter Filterung scheiden feine Partikel nicht ab, sondern beschleunigen sie im Gerät,
wodurch sie in die Luft gewirbelt werden.

Nicht versiegelter Beton, Werkstein oder andere ähnliche Materialien verfallen stetig. Die
Dichtstoffe und Härtemittel, die normalerweise bei Bauarbeiten eingesetzt werden, sind
oft entwickelt worden, um den Unterboden vor massiven Beanspruchungen zu schützen
oder ihn für das Auslegen von Bodenbelägen vorzubereiten. Sie eignen sich nicht für die
inneren Oberflächen eines Zuluftplenums. Durch regelmäßige Dekontanimierungen werden
zwar lose Partikel entfernt, nicht aber der kontinuierliche Verfall der Oberflächen oder die
Abnutzungserscheinungen durch Unterbodenarbeiten aufgehalten. Idealerweise werden alle
Unterbodenoberflächen während des Baus korrekt versiegelt. Wenn dies nicht der Fall ist,
müssen spezielle Vorkehrungen für die Oberflächen in einem Onlineraum getroffen werden.

Es ist äußerst wichtig, dass für die Vergusskapselung ausschließlich geeignete Materialien
und Verfahren angewendet werden. Ungeeignete Dichtstoffe oder Verfahren verschlechtern
die Bedingungen sogar und beeinträchtigen den Betrieb und die Zuverlässigkeit der
Hardware. Die folgenden Vorkehrungen sollten bei der Vergusskapselung des Zuluftplenums
in einem Onlineraum getroffen werden:
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• Tragen Sie das Vergussmaterial manuell auf. Spritzbares Vergussmaterial ist für ein Online-
Data Center völlig ungeeignet. Durch den Spritzvorgang gelangen Dichtstoffpartikel in
den Zuluftstrom; dadurch besteht eine höhere Wahrscheinlichkeit, dass zum Unterboden
führende Kabel ummantelt werden.

• Verwenden Sie ein pigmentiertes Vergussmaterial. Das Vergussmaterial ist durch die
Pigmentierung sichtbar und gewährleistet so eine flächendeckende Auftragung. Außerdem
können so Bereiche festgestellt werden, die mit der Zeit beschädigt oder freigelegt wurden.

• Es muss hochflexibel und über eine geringe Porosität verfügen, damit die unregelmäßigen
Strukturen des Bereichs effektiv abgedeckt sowie die Gefahr einer Feuchtewanderung und
von Wasserschäden minimiert werden.

• Das Vergussmaterial darf keine gefährlichen Schadstoffe ausgasen. In vielen
Vergussmaterialien, die in der Industrie verwendet werden, sind ein hoher Anteil an
Ammoniak oder andere für die Hardware schädlichen Chemikalien enthalten. Es ist
sehr unwahrscheinlich, dass dieses Ausgasen zu einem sofortigen Totalausfall führt. Oft
tragen diese Chemikalien jedoch zur Korrosion von Kontakten, Köpfen oder anderen
Komponenten bei.

Die effektive Vergusskapselung eines Unterbodens in einem Onlinecomputerraum
ist eine hochsensible und schwierige Aufgabe. Bei der Verwendung der richtigen
Verfahren und Materialien kann man jedoch nichts falsch machen. Wählen Sie nicht den
Hohlraum unter der Zimmerdecke für die offene Zu- oder Rückführung von Luft für das
Gebäudebelüftungssystem. Dieser Bereich ist typischerweise sehr verschmutzt und schwer zu
reinigen. Oft werden die Strukturoberflächen mit faserigen Brandschutzmitteln beschichtet.
Fasern können zudem von Deckenplatten und Dämmmaterial herunterfallen. Sogar vor dem
Filtervorgang stellt dies eine unnötige Einwirkung dar, die die Umgebungsbedingungen im
Raum negativ beeinträchtigen kann. Außerdem ist es wichtig, dass der Hohlraum unter der
Zimmerdecke nicht unter Druck steht, da sonst verschmutzte Luft in den Computerraum
gelangt. Wenn Säulen oder Kabelleitungskanäle sowohl in den Unterboden als auch den
Hohlraum unter der Zimmerdecke hineinreichen, kann dies zu einer Druckbeaufschlagung im
Hohlraum unter der Zimmerdecke führen.

F.6. Einwirkungspunkte
Alle potenziellen Einwirkungspunkte im Data Center sollten ausgeschlossen werden,
um potenzielle äußere Einflüsse in der kontrollierten Zone zu vermeiden. Eine positive
Druckbeaufschlagung der Computerräume trägt dazu bei, dass weniger Schadstoffe
eindringen. Außerdem werden so Fugen im Raum minimiert. Um eine korrekte Verwaltung
der Umgebung zu gewährleisten, sollte Folgendes beachtet werden:

• Sämtliche Türen sollten genau in den jeweiligen Türrahmen passen.
• Dichtungen und Sweeps können zur Abdichtung von Fugen verwendet werden.
• Automatische Türen sollten in Bereichen vermieden werden, in denen sie unabsichtlich

ausgelöst werden können. Stattdessen könnte ein Türauslöser per Fernsteuerung aktiviert
werden, sodass Mitarbeiter, die einen Wagen schieben, die Türen leicht öffnen können. In
hochempfindlichen Bereichen oder in Bereichen, in denen das Data Center ungeeigneten
Bedingungen ausgesetzt ist, ist die Konzipierung und Installation von Sperren für das
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Personal empfehlenswert. Ein doppelter Satz Türen mit einem dazwischenliegenden Puffer
kann eine direkte Einwirkung durch äußere Bedingungen begrenzen.

• Dichten Sie sämtliche Durchlässe zwischen dem Data Center und angrenzenden Bereichen
ab.

• Teilen Sie nicht dieselbe Zimmerdecke oder dasselbe Unterbodenplenum mit anderen,
weniger streng kontrollierten angrenzenden Bereichen.

F.7. Filterung
Die Filterung stellt das effektivste Mittel gegen luftgetragene Partikel in einer kontrollierten
Umgebung dar. Es ist wichtig, dass alle Lüfter des Data Centers adäquat gefiltert werden, um
optimale Bedingungen im Raum zu gewährleisten. Es wird zur Kontrolle der Raumumgebung
eine Raumprozesskühlung innerhalb des Raums empfohlen. Die Raumprozesskühler wälzen
Raumluft um. Die aus den Hardwarebereichen stammende Luft wird in die Kühler geleitet,
dort gefiltert und gekühlt und anschließend in das Unterbodenplenum abgegeben. Das
Plenum wird mit Druck beaufschlagt. Die klimatisierte Luft wird durch Lochplatten in den
Raum geleitet und bewegt sich dann zur erneuten Klimatisierung zurück zur Klimaanlage.
Die Luftstromprofile und die Luftstromführung eines typischen Computerraumlüfters weisen
eine sehr viel höhere Luftwechselrate auf als typische Komfortklimaanlagen. Luft in einer
Büroumgebung wird also sehr viel häufiger gefiltert. Durch richtige Filterung können viele
Partikel entfernt werden. Die in Umluftraumklimaanlagen installierten Filter sollten gemäß
den Vorgaben des ASHRAE-Standards 52.1 mindestens ein Staubspeichervermögen von 40
% erreichen. Vorfilter von geringer Qualität sollten installiert werden, damit die Lebensdauer
der teureren Primärfilter verlängert wird.

Jegliche Luft, die zur Belüftung oder positiven Druckbeaufschlagung in den Computerraum
der kontrollierten Zone geleitet wird, sollte zuerst Filter mit hohem Abscheidegrad
passieren. Am besten sollte Luft, die von außerhalb des Gebäudes stammt, mit einem
HEPA-Abscheidegrad (High Efficiency Particulate Air) von 99,97 % (DOP Efficiency
MILSTD-282) oder höher gefiltert werden. Die teuren Filter mit hohem Abscheidegrad
sollten durch mehrere Schichten Vorfilter, die häufiger erneuert werden, geschützt
werden. Diesen Filtern sollten Vorfilter von geringer Qualität mit einem atmosphärischen
Staubspeichervermögen von 20 % gemäß ASHRAE-Vorgaben vorangestellt werden. Die
darauffolgende Filterschicht sollte aus faltbaren oder taschenartigen Filtern mit einem
Staubspeichervermögen gemäß ASHRAE zwischen 60 % und 80 % bestehen.

Staubspeichervermögen
in %

Abscheidegrade in %
für: 3,0 Mikrometer

Abscheidegrade in %
für: 1,0 Mikrometer

Abscheidegrade in %
für: 3,0 Mikrometer

25-30 80 20 <5

60-65 93 50 20

80-85 99 90 50

90 >99 92 60

DOP 95 – >99 95

Filter mit geringem Abscheidegrad sind beim Entfernen von Partikeln im
Submikrometerbereich aus der Luft völlig ineffizient. Weiterhin ist es wichtig, dass die
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verwendeten Filter die richtige Größe für die Lüfter haben. Bei einer undichten Filterfläche
kann Luft beim Weg durch die Klimaanlage am Filter vorbei strömen. Sämtliche Durchlässe
sollten mithilfe von geeigneten Materialien wie Edelstahlplatten oder dafür konzipierte
Filterbaugruppen abgedichtet werden.

F.8. Positive Druckbeaufschlagung und Belüftung
Für eine positive Druckbeaufschlagung und Belüftung muss die Zufuhr von Luft
von außerhalb des Computerraums konzipiert werden. Das Data Center sollte so
angelegt sein, dass in Relation zu weniger streng kontrollierten Bereichen eine positive
Druckbeaufschlagung erreicht werden kann. Die positive Druckbeaufschlagung stellt ein
effektives Mittel zur Eindämmung von Schadstoffen dar, die durch kleinste Fugen im
Raum eindringen. Zweck von Systemen zur positiven Druckbeaufschlagung ist es, Luft
von außen an Türöffnungen und anderen Zugangspunkten innerhalb des Data Centers
anzuwenden, um das Eindringen von Schadstoffen in den Computerraum zu reduzieren. Nur
eine Mindestmenge an Luft sollte in die kontrollierte Umgebung zugelassen werden. In Data
Centers mit mehreren Räumen sollten die empfindlichsten Bereiche unter dem höchsten
Druck stehen. Es ist jedoch äußerst wichtig, dass die für die positive Druckbeaufschlagung
verwendete Luft die Umgebungsbedingungen im Raum nicht negativ beeinträchtigt. Es
ist unabdingbar, dass Luft, die von außerhalb des Computerraums zugeführt wird, adäquat
gefiltert und klimatisiert wird, damit vertretbare Rahmenbedingungen erfüllt werden. Bei
diesen Rahmenbedingungen wird kein so strenger Maßstab angelegt wie bei den angestrebten
Bedingungen für den Raum, da nur eine Mindestmenge an Luft zugeführt werden sollte.
Vertretbare Grenzwerte sollten anhand der zugeführten Luft und der potenziellen Auswirkung
auf die Data Center-Umgebung genau bestimmt werden.

Da in den meisten Data Centern eine Klimaanlage mit geschlossenem Umluftkreislauf
steht, muss eine Mindestmenge an Luft zugeführt werden, damit der Raum für die Benutzer
ausreichend belüftet ist. Da sich in Data Center-Bereichen normalerweise sehr wenige
Menschen aufhalten, ist der Luftbedarf gering. In den meisten Fällen wird mehr Luft für
die positive Druckbeaufschlagung als für die Raumnutzer benötigt. Normalerweise sollte
eine Außenluftmenge von weniger als 5 % ausreichen (im ASHRAE-Handbuch unter
"Applications", Kapitel 17). Eine Außenluftmenge von 15 CFM pro Nutzer oder Workstation
sollte für eine gute Raumbelüftung ausreichen.

F.9. Reinigung und entsprechende Geräte
Sogar trotz perfekter Bauweise muss ein Data Center kontinuierlich gewartet werden. Bei
einem Data Center mit Konstruktionsmängeln müssen die Bedingungen unter Umständen mit
großem Aufwand auf dem gewünschten Niveau gehalten werden. Die Hardwareleistung ist
ein wichtiger Grund für ein hohes Maß an Sauberkeit im Data Center.

Auch die Aufmerksamkeit des Operators spielt eine wichtige Rolle. Das geforderte sehr
hohe Maß an Sauberkeit schärft den Sinn der Raumnutzer für spezielle Vorgaben und
Einschränkungen, die im Data Center gelten. Für Data Center-Nutzer oder -Besucher hat die
kontrollierte Umgebung eine große Bedeutung, und sie ergreifen daher eher entsprechende
Maßnahmen. In einer Umgebung, die sich in einem sehr sauberen und ordentlichen Zustand
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befindet, nehmen Raumnutzer und -besucher mehr Rücksicht. Wenn potenzielle Kunden
den Raum betreten, schließen sie vom allgemeinen Zustand des Raums auf den Einsatz
beim Erzielen von Spitzenleistungen und Qualität. Ein effektiver Reinigungsplan muss aus
speziell dafür konzipierten kurz- und langfristigen Aufgaben bestehen. Diese können wie
folgt zusammengefasst werden:

Tabelle F.1. Häufigkeit der Aktionen

Häufigkeit Aufgabe

Jeden Tag Müll entsorgen

Jede Woche Doppelboden reinigen (mit Staubsauger und Feuchtmopp)

Alle 3 Monate Hardware dekontanimieren

Raumoberflächen dekontanimieren

Alle 6 Monate Unterbodenhohlraum dekontaminieren

(bei Bedarf) Klimaanlage dekontaminieren

F.9.1. Tägliche Aufgaben

Schwerpunkt dieses Abschnitts ist die tägliche Entsorgung von Abfällen im Raum.
Gegebenenfalls müssen außerdem die Böden in Druckerräumen oder Räumen mit viel
Operatoraktivität täglich mit dem Staubsauger gereinigt werden.

F.9.2. Wöchentliche Aufgaben

In diesem Abschnitt wird die Wartung des Doppelbodensystems beschrieben. Unter der
Woche wird der Boden durch Staub und Flecken verunreinigt. Der gesamte Doppelboden
sollte mit einem Staubsauger und einem Feuchtmopp gereinigt werden. Im Data Center
sollten ausschließlich Staubsauger mit HEPA-Filterung (High Efficiency Particulate Air)
eingesetzt werden. Geräte mit ungeeigneter Filterung scheiden feine Partikel nicht ab,
sondern wirbeln sie nur auf und beeinträchtigen eher die Umgebung. Es ist außerdem wichtig,
dass Wischmoppköpfe und Staubabstreifer für diesen Zweck ausgelegt und fusselarm sind.

Reinigungsmittel, die im Data Center verwendet werden, dürfen für die Hardware keine
Gefahr darstellen. Reinigungsmittel mit folgenden Eigenschaften können Hardware
beschädigen:

• ammoniakhaltig
• chlorbasiert
• phosphatbasiert
• bleichhaltig
• erdölderivatbasiert
• Abbeizer oder Aufbereiter für den Boden

Weiterhin ist es wichtig, dass die empfohlene Konzentration verwendet wird, da sogar
ein geeignetes Mittel in ungeeigneter Konzentration Schadenspotenzial birgt. Das
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Reinigungsmittel sollte bei Anwendung in gutem Zustand sein. Übertrieben häufige
Anwendungen sollten vermieden werden.

F.9.3. Vierteljährliche Aufgaben

Für die vierteljährlich anfallenden Arbeiten muss ein genauer, umfassender
Dekontaminierungsplan aufgestellt werden, der nur von Fachleuten durchgeführt
werden sollte, die Erfahrung mit der Kontaminierungskontrolle in Computerräumen
vorweisen können. Diese Maßnahmen sollten je nach Aktivitätsintensität und vorhandener
Kontaminierung drei- bis viermal im Jahr durchgeführt werden. Alle Raumoberflächen, u
.a. Schränke, Simse, Gestelle, Regale und Träger, sollten gründlich dekontaminiert werden.
Hohe Simse, Leuchten und der Allgemeinheit zugängliche Bereiche sollten entsprechend
behandelt oder mit einem Staubsauger gereinigt werden. Vertikalflächen wie Fenster,
Glaswände und Türen sollten gründlich behandelt werden. Spezielle Staubtücher, die mit
einem partikelabsorbierenden Mittel getränkt sind, müssen während der Dekontaminierung
der Oberflächen verwendet werden. Verwenden Sie für diese Arbeiten keine herkömmlichen
Staubtücher oder Stofftücher. Verwenden Sie bei diesen Arbeiten keine Chemikalien, Wachse
oder Lösungen.

Abgelagerte Schadstoffe sollten von allen äußeren Hardwareflächen einschließlich der
Horizontal- und Vertikalflächen entfernt werden. Die Roste für den Luftein- und -auslass der
Hardware müssen ebenfalls behandelt werden. Wischen Sie nicht die Steuerungsoberflächen
der Hardware ab, da diese Bereiche durch die Verwendung von leicht komprimierter Luft
dekontaminiert werden können. Tastaturen und Notfalleinrichtungen müssen ebenfalls
mit besonderer Sorgfalt gereinigt werden. Speziell präparierte Staubtücher sollten zur
Behandlung aller Hardwareoberflächen eingesetzt werden. Monitore sollten mithilfe von
optischen Reinigungsmitteln und antistatischen Tüchern gereinigt werden. Es sollten keine
dissipativen, elektrostatisch gefährdeten Chemikalien mit Computerhardwareoberflächen in
Berührung kommen aufgrund der ätzenden Wirkstoffe, die am Großteil der empfindlichen
Hardware große Schäden verursachen können. Es müssen keine weiteren Vorkehrungen
getroffen werden, da elektrostatische Entladungen im Design von Computerhardware
berücksichtigt wurden. Nachdem sämtliche Hardware- und Raumoberflächen gründlich
dekontaminiert wurden, sollte der Doppelboden wie in den wöchentlichen Aufgaben
beschrieben mit einem HEPA-Staubsauger und einem Feuchtmopp gereinigt werden.

F.9.4. Halbjährliche Aufgaben

Der Unterbodenhohlraum sollte je nach Zustand der Plenumoberflächen und der
Schadstoffkonzentration alle 18 bis 24 Monate dekontaminiert werden. Im Laufe des Jahres
sammeln sich im Unterbodenhohlraum aufgrund intensiver Aktivität neue Schadstoffe an.
Zwar werden die Staubansammlungen im Unterboden durch die wöchentliche Reinigung
des Unterbodens deutlich reduziert, aber eine bestimmte Menge an Verschmutzungen
wandert von der Oberfläche in den Unterbodenhohlraum. Ein hohes Maß an Sauberkeit
im Unterboden ist sehr wichtig, da in diesem Plenum die Zuluftkammer der Hardware
untergebracht ist. Um eine gegenseitige Kontaminierung zu vermeiden, sollte die
Dekontaminierung des Unterbodens in kürzeren Abständen erfolgen. Um Kabelkonnektivität
und -priorität beurteilen zu können, sollte das Personal, das diese Arbeiten durchführt,
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entsprechend eingearbeitet sein. Jede freigelegte Stelle im Unterbodenhohlraum sollte
einzeln untersucht und hinsichtlich Kabelverlegungen und -bewegungen evaluiert werden.
Sämtliche verdrillte Anschlüsse und Steckverbindungen sollten vor Kabelbewegungen
überprüft werden. Alle Arbeiten am Unterboden müssen mit gebührender Berücksichtigung
der Luftverteilung und Beanspruchung des Bodens durchgeführt werden. Im Sinne der
Erhaltung des Zustands des Bodens und den psychrometrischen Bedingungen sollten
Bodenplatten vorsichtig entfernt werden. In den meisten Fällen sollte jede Arbeitsgruppe
eine offene Doppelbodenfläche von höchstens 24 Quadratfuß (sechs Platten) haben. Das
Stützgittersystem des Doppelbodens sollte ebenfalls gründlich dekontaminiert werden,
indem zuerst die losen Ablagerungen mit dem Staubsauger und dann die angesammelten
Rückstände mit einem feuchten Schwamm entfernt werden. Gummidichtungen (sofern
vorhanden) und das Metallgerüst, aus dem das Gittersystem besteht, sollten entfernt und mit
einem feuchten Schwamm ebenfalls gereinigt werden. Ungewöhnliche Bedingungen wie
beschädigte Bodenträger, Bodenplatten, Kabel und Oberflächen im Hohlraum unter dem
Boden sollten vermerkt und gemeldet werden.

F.10. Aktivität und Prozesse
Die Isolation des Data Centers ist ein wesentlicher Faktor bei der Beibehaltung geeigneter
Bedingungen. Sämtliche unnötigen Aktivitäten im Data Center sollten vermieden und der
Zugang auf das Personal beschränkt werden. Regelmäßige Aktivitäten wie Besichtigungen
sollten eingeschränkt und Besucher nicht an der Hardware vorbei geführt werden, um
einen unbeabsichtigten Kontakt zu vermeiden. Sämtliches Personal, das im Raum arbeitet,
einschließlich Aushilfen und Hausmeister, sollte in Grundzügen in den bei Hardware
problematischen Bereichen geschult werden, um sie nicht unnötig Einflüssen auszusetzen.
Die kontrollierten Bereiche des Data Centers sollten lückenlos isoliert werden, um
sie vor schadstofferzeugenden Aktivitäten zu schützen. Im Idealfall gibt es zwischen
Druckerräumen, Schecksortierräumen, Leitstellen und anderen Bereichen mit einem hohen
Grad an mechanischen und menschlichen Aktivitäten und dem Data Center keine direkten
Berührungspunkte. Wege, die zu und von diesen Bereichen weg führen, sollten nicht durch
die Hauptbereiche des Data Centers verlaufen.
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Glossar
2N Eine Stromverteilereinheit (Power Distribution Unit, PDU), die das

redundante Wechselstromnetz und das dritte und vierte Zubehörrack mit
Strom versorgt. Siehe auch N+1  und 2N+1.

2N+1 Zwei Stromverteilereinheiten für Wechselstromredundanz. Jede
Stromverteilereinheit verfügt über zusätzliche Gleichstrom-
Spannungsversorgungen für N+1-Redundanz.

Abnehmende
Einschubfächer

Zellen, die eine Kassette aufnehmen, falls ein Roboter ausfällt, während
dieser eine Kassette hält.

ACSLS Siehe Bibliothekssoftware für automatisierte Kassettensysteme (Automated
Cartridge System Library Software, ACSLS)

Address Resolution
Protocol (ARP)

Ein Network Layer Protocol, das IP-Adressen wie Ethernetadressen in eine
physische Adresse konvertiert. Address Resolution Protocol (ARP) Takeover
ermöglicht eine Umleitung von Traffic von einer fehlgeschlagenen OSA-
Express-Verbindung an eine andere OSA-Express-Verbindung

ADI Automation Drive Interface.

AEM Siehe Zugriffserweiterungsmodul

aktivierte Kapazität Die Anzahl der für die Verwendung aktivierten Speichereinschubfächer in
der Bibliothek. Die lizenzierte Kapazität kann die installierte Kapazität nicht
überschreiten.

Audit Eine Bestandsaufnahme der Kassettenpositionen in allen Bereichen
der Bibliothek, einschließlich der Einschubfächer im Speicher und in
den reservierten Bereichen. Audits werden in folgenden Situationen
durchgeführt:

• Initialisierung der Bibliothek nach dem Einschalten
• Nach dem Öffnen oder Schließen von einer oder beiden Zugangstüren

ohne Aktivierung der Sicherheitstür für die Wartung
• Physische Auditanforderung über die SL Console

Bandkassette Ein Gehäuse mit einem Magnetband, in dem das Magnetband verwendet
werden kann, ohne es dem Gehäuse zu entnehmen. In der Bibliothek
kommen Daten-, Diagnose- und Reinigungskassetten zum Einsatz. Diese
Kassetten sind nicht untereinander austauschbar.

Bandlaufwerk Eine elektromechanische Vorrichtung zum Bewegen eines Magnetbands, die
Mechanismen zum Schreiben und Lesen von Banddaten enthält.
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Bandlaufwerkeinsatz Die mechanische Struktur, die Bandlaufwerk, Lüfter, Stromversorgung,
logische Karten, Kabel sowie Anschlüsse für Daten- und logische Kabel
enthält. Entspricht: Laufwerkseinsatz.

Bandtransportschnittstelle
(Tape Transport Interface,
TTI)

Eine Schnittstelle zum Steuern und Überwachen der Bandbewegung.

Bedienfeld Siehe Touchscreen-Bedienfeld

Bibliothekssoftware
für automatisierte
Kassettensysteme
(Automated Cartridge
System Library Software,
ACSLS)

Ein offenes Systemsoftwarepaket zur Verwaltung von Bibliotheksinhalt und
zum Steuern von Bibliothekshardware, damit Kassetten in Bandlaufwerken
geladen und entladen werden können. Diese Anwendung stellt auch
Bibliotheksverwaltungsdienste bereit wie beispielsweise die Nachverfolgung
von Kassetten, Zusammenführungen, Berichte und Bibliothekssteuerung.

Bibliothekssoftware
für automatisierte
Kassettensysteme
(Automated Cartridge
System Library Software,
ACSLS), High Availability
(HA)

Eine Hardware- und Softwarekonfiguration, die duale Redundanz,
automatische Wiederherstellung und automatische Failover-
Wiederherstellung bietet, um eine ununterbrochene Bibliotheksverwaltung
für die SL3000 sicherzustellen.

CAP Siehe Kassettenzugangsports (Cartridge Access Ports, CAPs)

CEM Siehe Kassettenerweiterungsmodul

Cold-Swap Entfernen und Ersetzen einer Systemkomponente (üblicherweise
Komponenten wie die Systemplatine, für die keine redundante
Ersatzkomponente vorhanden ist), nachdem die Systemvorgänge angehalten
und die Stromversorgung ausgeschaltet wurde.

Control Data Set (CDS) Der von der ELS/HSC-Hostsoftware verwendete Datensatz zur Steuerung
der Funktionen einer automatischen Bibliothek. Wird auch als ELS-
Bibliotheksdatenbank bezeichnet.

Datenkassette Eine Kassette, auf die ein Bandlaufwerk Daten schreiben kann.

Datenpfad Der Pfad zur Übertragung von Daten zwischen Host und Bandlaufwerken.

DEM Siehe Laufwerkserweiterungsmodul (Drive Expansion Module, DEM)

Diagnosekassette Eine Datenkassette, die für Diagnosesequenzen verwendet wird.

Duales TCP/IP Bietet zwei getrennte Hostverbindungen zwischen der Hostsoftware (ACSLS
oder HSC) und dem Bibliothekscontroller.

dWWN Siehe Dynamischer WWN
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Dynamischer WWN Wenn aktiviert, weist dWWN (dynamischer World Wide Name) den
Bibliothekslaufwerkschächten und nicht den Geräten Namen zu. Wenn ein
Laufwerk ersetzt wird, erhält das neue Laufwerk den gleichen Namen wie
das ursprüngliche Laufwerk. Dadurch besteht keine Notwendigkeit mehr, das
System neu zu konfigurieren. dWWN weist nicht den Geräten, sondern den
einzelnen Laufwerkschächten Namen zu.

ECM Siehe Elektronisches Steuermodul

Einlegen Siehe Import

Elektronisches
Steuermodul

Ein Modul, das die HBK-, HBC- und HBT-Karte enthält. Diese Komponente
hat folgende Funktion:

• Verarbeiten von Befehlen eines Hostsystems
• Koordinieren der Aktivitäten von Robotern und Bandlaufwerken
• Überwachen der Statusangaben von Sensoren und Schaltern

ELS Siehe Enterprise Library Software (ELS)

Enterprise Library
Software (ELS)

Die Softwareprodukte zur Automatisierung bandspezifischer Vorgänge für
Benutzer von Großrechnern.

Entnehmen Siehe Export

EPO Siehe Notausschaltung (Emergency Power-off, EPO)

Erweiterungsmodul
zum Parken (Parking
Expansion Module, PEM)

Ein zusätzlich für die SL3000-Bibliothek verfügbares Modul, in dem ein
redundanter Roboter platziert werden kann.

Export Die Aktion, bei der die Bibliothek eine Kassette im Kassettenzugangsport
platziert, sodass der Operator die Kassette aus der Bibliothek entfernen kann.
Entspricht: Entnehmen.

Failover Der Wechsel zu einem sekundären oder redundanten Pfad, wenn der primäre
Pfad ausfällt. Dieser Begriff bezeichnet bei ACSLS HA auch den Wechsel
zum alternativen (Standby-)ACSLS-Server.

FRU Vor Ort ersetzbare Komponente (Field Replaceable Unit, FRU).

get Eine Aktivität, bei der ein Roboter eine Kassette aus einem Einschubfach
oder Laufwerk entfernt.

Grundmodul Grundlegendes Modul der SL3000-Bibliothek. Das Grundmodul besteht aus
einem einzelnen Rahmen, in dem die gesamte Infrastruktur für alle anderen
Module der Bibliothek zentral zusammengefasst wird. In diesem Modul
befinden sich die Spannungsversorgungen, die Robotereinheiten, das Modul
zum Steuern der Elektronik, die Kassettenzugangsports, die Einschubfächer,
die Bandlaufwerke sowie die Bedienelemente.
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HBC/HBCR-Karte Die Controllerkarte in SL3000.

HLI/PRC Hostbibliotheksschnittstelle/Feld, Zeile Säule (Host Library Interface/Panel
Row Column, HLI/PRC)

Hostaudit Beim Audit werden die Kassetten-Vol-IDs und Positionen in einem Host-
CDS aktualisiert. Dieses Audit wird durch einen Hostbefehl initiiert.

Hostsoftwarekomponente
(HSC)

Als Komponente von ELS ist HSC eine Software, die auf
Großrechnerbetriebssystemen residiert und die Bibliothek kontrolliert. Die
HSC empfängt Anforderungen von der Programmschnittstelle und übersetzt
diese in Befehle, die über den Steuerpfad zur Bibliothek weitergeleitet
werden. HSC ist der Gesamtmanager der Bibliothek, die Schnittstelle
zwischen einem Mainframe-Betriebssystem und einer Bibliothek. Die HSC
bewahrt einen Steuerdatensatz auf, d.h. Datensätze zu den in jeder Bibliothek
gelagerten Kassetten.

Import Vorgang zum Platzieren einer Kassette in einem Kassettenzugangsport,
sodass sie von der Bibliothek in ein Speichereinschubfach befördert werden
kann.

Installierte Kapazität Die Anzahl der Speichereinschubfächer, die physisch in der Bibliothek
vorhanden sind.

Kapazität Speicherkapazität der Bibliothek. Siehe auch aktivierte Kapazität und
Installierte Kapazität.

Kassette Ein Gehäuse mit einem Magnetband, in dem das Magnetband verwendet
werden kann, ohne es dem Gehäuse zu entnehmen. In der Bibliothek
kommen Daten-, Diagnose- und Reinigungskassetten zum Einsatz.

Kassettenerweiterungsmodul Ein optionales Bibliotheksmodul, das zusätzliche Kassetteneinschubfächer
zur Vergrößerung der Bibliothek bietet.

Kassettenzugangsports
(Cartridge Access Ports,
CAPs)

Ein bidirektionaler Port, der in die Tür der Bibliothek eingebaut ist, damit
Daten- oder Reinigungskassetten manuell oder automatisch eingelegt oder
ausgegeben werden können. Entspricht: Import-/Export-Mail-Steckplatz in
SCSI- und offenen Systembibliotheken.

Laufwerkseinschubfach Ein partitionierter Bereich des Bandlaufwerkarrays, der einen
Bandlaufwerkseinsatz enthält.

Laufwerkseinschubfach,
Adresse

Eine zweistellige Ganzzahl (01–64), die den physischen Positionen
entspricht, in die die Laufwerkeinsätze eingelegt werden.

Laufwerkserweiterungsmodul
(Drive Expansion Module,
DEM)

Ein Modul zur Erweiterung der Bandlaufwerke.
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LCM Siehe Library Content Manager (LCM)

Library Content Manager
(LCM)

Software zur Inhaltsverwaltung für automatische Großrechner-
Bandumgebungen.

Linear Tape Open-Format
(LTO)

Ein Satz von Banddatenformat-Standards, die den Datenaustausch zwischen
LTO Ultrium-Bandlaufwerken verschiedener Hersteller ermöglichen. Dank
dieser Standards können Datenkassetten gemeinsam genutzt werden.

Logische Bibliothek Eine virtuelle Darstellung einer physischen Bibliothek. Entspricht: Virtuelle
Bibliothekspartition.

Lokales Bedienfeld Siehe Touchscreen-Bedienfeld.

LTO Siehe Linear Tape Open-Format (LTO)

LUN Siehe LUN (Logical Unit Number)

LUN (Logical Unit
Number)

Eine eindeutige Kennung für die Zuordnung von physischem Speicher. Eine
LUN kann einen gesamten RAID-Satz, eine einzelne Festplatte oder Partition
oder mehrere Festplatten oder Partitionen referenzieren. Im Unterschied zu
einer physischen LUN ist eine virtuelle LUN keinem spezifischen Gerät
bzw. keiner Speicherplatzzuordnung zugewiesen, sondern einem virtuellen
Speicher, der über den tatsächlich physisch verfügbaren Speicher hinaus
erstellt werden kann.

Magazin Ein herausnehmbares Kassettenarray, das im Kassettenzugangsport
(Cartridge Access Port, CAP) platziert wird.

Manuelles Laden Manuelles Laden von Kassetten in die Bibliothek, beispielsweise während
der Bibliotheksinstallation.

N+1 Eine Leistungskonfiguration zur Wechselstrom- und redundanten
Gleichstromversorgung, für die ein zweites Gleichstromnetzteil zu jedem
Gleichstrombus hinzugefügt wird. Siehe auch2N.

Notausschaltung
(Emergency Power-off,
EPO)

(1) Ein Sicherheitssystem, mit dem ein gesamtes Subsystem oder System
ausgeschaltet werden kann, statt jede Komponente einzeln auszuschalten.

(2) Ein Sicherheitsschalter an einem System oder in einem Rechenzentrum,
mit dem ein Benutzer das System oder Rechenzentrum ausschalten kann,
indem er die Verbindung zur externen Stromquelle unterbricht.

PEM Siehe Stromverteilereinheit (Power Distribution Unit, PDU)

Physisches Audit Physische Audits werden vorgenommen, wenn Roboter Folgendes
durchführen:

• Überprüfen der Kassettenpositionen in der Bibliothek
• Überprüfen der Volumes
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• Aktualisierung des Bestands auf der Bibliothekscontrollerkarte
• Festlegen von "True" für den Status der Kassettenposition

PLI Siehe Primäre Bibliotheksschnittstelle (Primary Library Interface, PLI)

Primäre
Bibliotheksschnittstelle
(Primary Library
Interface, PLI)

Der Kommunikationspfad zwischen dem Bedienfeld und dem
Bibliothekscontroller.

put Eine Aktivität, bei der ein Roboter eine Kassette in einem Einschubfach oder
einem Laufwerk platziert.

RE Siehe Redundante Elektronik (RE)

Redundante Elektronik
(RE)

Ein Feature für Failover-Schutz in Unternehmensbibliotheken. RE verwendet
zwei Sätze von Bibliothekscontrollerkarten. Es ist jeweils ein Satz aktiv,
während der andere Satz sich im Standbymodus befindet. Nach einem Befehl
von ACSLS oder der SL-Console kann der aktive Bibliothekscontroller in
den Standby-Modus wechseln. Ein automatisches Failover kann von der
Bibliothek beim Ausfall einer Bibliothekskarte initiiert werden.

Reinigungskassette Eine Bandkassette, die ein spezielles Material zum Reinigen des Bandpfads
enthält.

Roboter Ein Mechanismus, der sich horizontal entlang eines Schienenwegs
bewegt, um Bandkassetten an eine andere Position in der Bibliothek zu
transportieren.

Routing Der Prozess, bei dem ein Datenpaket von einer Quelle zu einem Ziel bewegt
wird. Routing ermöglicht, dass Nachrichten von einem Gerät zu einem
anderen übertragen werden und schließlich am Ziel ankommen.

Schiene (1) Der Teil des oberen Roboterschienenwegs, der die Stromzufuhr und
Kommunikation des Roboters ermöglicht. (2) Alle Kassettenschubfächer und
Laufwerke, die über eine Schiene zugänglich sind.

Schienenbaugruppe Mechanismus zur Bewegung des Roboters zwischen Kassettenarrays und
Bandlaufwerken.

SSL Siehe SSL (Secure Sockets Layer)

SSL (Secure Sockets
Layer)

Ein kryptografisches Protokoll, das Sicherheit bei der Kommunikation bietet.
Die Kommunikation zwischen der primären Bibliotheksschnittstelle und der
Remote-Bedienkonsole erfolgt über SSL.

Stromverteilereinheit
(Power Distribution Unit,
PDU)

Ein Gerät, das Wechselstrom aus einem Eingang auf mehrere Ausgänge
verteilt. Mehrere Stromverteilereinheiten bieten eine höhere Verfügbarkeit,
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da die Stromversorgung auch dann fortgesetzt wird, wenn die
Stromverteilereinheit (oder die Wechselstromquelle, wenn die Einheiten
unterschiedliche Wechselstromquellen verwenden) ausfällt.

Stromverteilungseinheit
(PDU)

Siehe Stromverteilereinheit (Power Distribution Unit, PDU)

Touchscreen-Bedienfeld Ein Flachbildschirm mit einem Touchscreen und einem Panel-PC. Dieses
Feature befindet sich an der Stirnwand der Bibliothek.

TTI Siehe Bandtransportschnittstelle (Tape Transport Interface, TTI)

Verifizierungsaudit Verifizierungsaudits werden über SLC aufgerufen. Bei diesen Audits wird
der Status eines bestimmten Kassetteneinschubfachs oder einer Reihe von
Einschubfächern validiert.

Verriegelungsschalter Ein Schalter, der die Stromversorgung zu Bibliotheksmechanismen (außer
Bandlaufwerken) unterbricht, wenn die vordere Tür geöffnet wird.

Verwaiste Kassette Eine Kassette in einer partitionierten Bibliothek, die sich in einem
nicht zugewiesenen Einschubfach oder einem nicht zugewiesenen
Laufwerk befindet (d.h. das Einschubfach oder das Laufwerk ist keiner
definierten Partition zugeordnet). Kassetten können verwaisen, wenn die
Partitionsgrenzen geändert, Partitionen gelöscht oder Kassetten manuell in
nicht zugeordnete oder nicht zugängliche Einschubfächer bewegt werden.

VOLSER Volume-Seriennummer. Entspricht: Volume-ID.

Volume-ID Volume-ID, die einer Kassette zugewiesen wird. Entspricht: VOLSER .

World Wide Name
(WWN)

Eine 64-Bit-Adresse, die jedes einzelne Gerät und jeden Hersteller eindeutig
identifiziert, ähnlich wie die MAC-Adresse einer Ethernet-Schnittstelle.
Jeder Port in einem Fibre Channel-Netzwerk benötigt einen eigenen WWN.
Der WWN ist nicht nur eine physische Hardwareadresse. Er dient auch als
logische Adresse eines Knotens im SAN, d.h. die SAN-Konfiguration ändert
sich, wenn sich eines der zugeordneten Hardwareelemente ändert. Wenn ein
Gerät ausfällt und ersetzt wird, ändert sich der WWN des Knotens, sodass
das SAN neu konfiguriert werden muss. Für jeden Laufwerksschacht sind
drei World Wide Names reserviert: Node, Port A und Port B.

Zugangstür Eine Tür an einer Seite der Stirnseite, über die das Wartungspersonal Zugang
zur Bibliothek hat. Optionale CAPs werden an der rechten Zugangstür
angebracht.

Zugriffserweiterungsmodul Im Wesentlichen ein sehr großer CAP mit allen Eigenschaften eines CAPs,
wie Online-/Offlinestatus, Möglichkeit der gemeinsamen Verwendung durch
Partitionen usw. Die Kassetteneinschubfächer in dem AEM können nicht für
die langfristige Lagerung von Kassetten verwendet werden.
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Index
A
ACSLS

Duales TCP/IP und High Availability-
Konfiguration, 125
Duales TCP/IP und High-Availability-Routing,
125
Duales TCP/IP, separate Teilnetze, 124

Adressierung, 
AEMs - Interne Firmware, 137
Bandlaufwerke, 147
CAPs - Interne Firmware, 136
CAPs-HLI, 139
FC-SCSI, 141
HLI-PRC, 137
Interne Firmware, 133

AEM
Aufheben von Partitionsverbindungen, 51
Bibliothekspartitionen und, 32
neu starten, 87
Notfallzugang, 101
Verbinden mit einer Partition, 51

AEM-Sicherheitstür
Eigenschaften, 74
Status, 74

AEM-Zugangstür
schließen, 50
schneller Zugang, 101

aktive Speicherbereiche
Berichte, 80

aktivierte Features
Aktuelle anzeigen, 24

aktivierte Kapazität
aktive Speicherbereiche

Berichte, 80
Änderungen und FC-SCSI-Verbindungen, 36
Änderungen und HLI-Verbindungen, 36
verwaiste Kassetten und, 27

ARP-Floods, 124
Audits

Auditanzeige, 70
gesamte Bibliothek, 69
Hauptzugangstür und, 71
physisch, 69, 69, 70

verifiziert, 70
Zellenbereich, 70

Ausschalten der Bibliothek, 99
automatische Bibliotheksreinigung, 43

B
Bandlaufwerke

Adressierung, 147
Hardwarenummerierung, 147
HLI-PRCs, 140
Interne Firmwareadresse, 135

Barcodedarstellung, 59, 59
Berichte

Featureauditlog, 80
Kassetten, Tabelle, 80
Kassettenzusammenfassung, 80
Laufwerksereignisse, 79

Bibliothek
in manuellen Modus versetzen, 85
Laden einer Kassette, 102
online setzen, 86

Bibliothek, ausschalten, 99
Bibliothek, einschalten, 99
Bibliothek, Neustart, 87
Bibliothek, Selbsttests, 91

durchführen, 91, 91
Bibliotheksberichte

anzeigen, 79
Speichern von Daten in einer Datei, SL Console-
Berichtsaufgaben, 79
suchen, 79

Bibliothekscontroller
Anmelden bei alternativem Controller, 121
Eigenschaften, 74
redundante Elektronik, anzeigen, 75, 75

Bibliotheksfirmware, Upgrades, 
aktivieren, 129
Herunterladen, 129

Bibliotheksinitialisierungssequenz, 100
Bibliothekskonfiguration

anzeigen, 74
Bibliothekspartitionen

AEM-Verbindungen und, 51
anzeigen, 27, 32
Berichte, 81
Beschreibung, 
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CAP-Reservierungen und, 33, 50
CAP-Status und, 52, 52, 52
CAP-Verbindungen und, 33, 51, 51
Darstellung von Barcodes und, 59
Einlegen von Kassetten in, 51
Entnehmen von Kassetten in, 51
Entwurf, 31
gemeinsam genutzte CAPs und, 33
Hosts und, 29
Konfigurationsänderungen anwenden, 32
Konfigurationsaufgaben, 29
löschen, 30
SCSI-FastLoad-Feature und, 44
verwaiste Kassetten in, 33
Verwenden von AEMs in, 32
Verwenden von CAPs in, 32
Verwenden von CAPs mit, 32

Bibliotheksstatus, 76
anzeigen, 73

C
CAP-Reservierungen

außer Kraft setzen, 50
Bibliothekspartitionen und, 33

CAP-Verbindungen
aufheben, 51
Bibliothekspartitionen und, 33, 51

CAPs
Anzeigen von zusammenfassenden Informationen,
74
Bibliothekspartitionen und, 32, 51
Eigenschaften anzeigen, 74
Kassetten einlegen, 47
manueller Modus, 53
Modus zum automatischen Einlegen, 52
offline setzen, 86
online setzen, 86
schließen, 50
Selbsttest, 91
Status

Bibliothekspartitionen und, 52, 52, 52
Status anzeigen, 74
und Bibliothekspartitionen, 32
Verfügbarmachen für Diagnosesequenzen, 51

CenterLine, 132

D
Diagnose

CAPs und, 51
Diagnosekassetten

Beschreibung, 57
Bibliothekselbsttests und, 91
exportieren, 58
Importieren, 57
Verwaltungsaufgaben, 57

Diagnosesupportdateien, 81
Duales TCP/IP

ACSLS, separate Teilnetze, 124
ACSLS-Routing, 124
Definition, 123
Konfigurationsaufgaben, 40

E
Einlegevorgänge, 47

partitionierte Bibliotheken, 51
Einschalten der Bibliothek, 99
Entnahmevorgänge, 48

partitionierte Bibliotheken, 51

F
FC-SCSI-Elemente, 141
FC-SCSI-Schnittstelle, 35

Darstellung von Barcodes und, 59, 59
FastLoad-Feature und, 44, 44

Fehlerbehebung, 89
Firmwareadressierung, interne, 133

G
Gerätestatus, 76

H
Hardwareaktivierung

Featureauditlog, 80
Hardwareaktivierungsdatei

Aktuelle anzeigen, 24
Anzeigen des Inhalts von, 23
Herunterladen, 23
installieren, 23
löschen, 24
Vergleichen mit aktuellen Features, 23

Hauptzugangstür
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Audits und, 71
HLI-PRC-Adressierung, 137
HLI-Schnittstelle, 35

Portstatus anzeigen, 73
Hostschnittstellen

HLI. Siehe "HLI-Schnittstelle"., 73
nicht-partitionierte Bibliotheken und, 35
Typ ändern, 35

K
Kapazität

aktiviert. Siehe "Aktivierte Kapazität"., 
nicht-partitionierte Bibliothek, 25

Kassetten
Anhand der Adresse ermitteln, 56, 56
Anhand der Volume-ID ermitteln, 56
aufbewahren, 63
auflisten, 80
Außenseite reinigen, 63
Barcodedarstellung, 59, 59
einlegen, 47
Einlegen in eine Partition, 51
entnehmen, 48
Entnehmen aus einer Partition, 51
ermitteln, anhand der Volume-ID, 56
Handhabung, 62
in den CAP einlegen, 47
in Zelle oder Laufwerk einlegen, 63
Informationen anzeigen, 80
Laden, 102
Nach Volume-ID verschieben, 55
nicht beschriftet, 62
prüfen, 63
Von bestimmter Position verschieben, 55
Wiederherstellungsmaßnahmen, 55

L
Laufwerke

Laden einer Kassette, 102
Laufwerkeigenschaften anzeigen, 75
Laufwerkszusammenfassung anzeigen, 75
LED-Status, 75
Netzwerkdaten, 75
offline setzen, 86
online setzen, 86
SCSI-FastLoad und, 44, 44

Status anzeigen, 75
Laufwerks-VOP

Anzeige bei T10000, 75
Laufwerkscontroller, 74
Laufwerkseinsätze

Status, 75
Laufwerksereignisbericht, 79
Laufwerksreinigung

Importieren von Reinigungskassetten, 57
Konfigurieren der automatischen
Bibliotheksreinigung, 43, 44
manuell, 101

Lift
Status von, 74
Zusammenfassende Informationen, 74, 74

Log-Snapshot-Datei
erstellen, 81
übertragen, 82

Log-Snapshot-Datei übertragen, 82
Logs

Featureauditlog, 80
Lokales Bedienfeld

Anmeldung, 22
erneutes Kalibrieren, 96
werkseitige Anpassung, 96

M
manuelle Vorgänge

Sicherheitsvorkehrungen, 100
allgemein, 100

manueller CAP, 53
manueller Modus

Laden einer Kassette, 102
Versetzen der Bibliothek in den manuellen Modus,
85

manuelles Reinigen, Laufwerk, 101
Medienereignisbericht des Laufwerks, 79
MIB-Datei

übertragen, 81
Modus zum automatischen Einlegen, CAPs

Beschreibung, 52

N
Netzteile

Status von, 74
Überwachungsaufgaben, 74
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Zusammenfassende Informationen, 74
Netzwerk-Broadcasts, 124
Neustart

Bibliothek, 87

P
Passwörter

Ändern, 22
Port-Bonding, 73
Ports

Status, 73
PTP

Eigenschaften, 74
Status von, 74

R
redundante Elektronik

Aufgaben, 75
manueller Wechsel, 95

Reinigungskassetten, 62
auflisten, 59
Importieren, 57
Warnungsschwellenwert, 58

Roboter
Anzeigen des Status von, 74
Anzeigen von zusammenfassenden Informationen,
74
Eigenschaften, 74
in den Offlinestatus versetzen, 86
in den Onlinestatus versetzen, 86
SCSI-FastLoad und, 44, 44
Selbsttest, 91
Überwachungsaufgaben, 74

S
SCSI-FastLoad, 44, 44
Selbsttests

Bibliothek, 91, 91, 91
CAP, 91
Roboter, 91

Sicherheitstür
Eigenschaften, 74
Überwachungsaufgaben, 74
Zusammenfassende Informationen, 74

Sicherheitsvorkehrungen, 100
allgemein, 100

SL Console
Kommunikationsfehler, 76
Modi, 17

SL Console-Berichte
Allgemeine Ereignisse, 79
Laufwerksereignisse, 79
Laufwerksmedienereignisse, 79

SL Console, eigenständig
Anmeldung, 21

SLC
Ändern von Passwörtern, 22

SLC, eigenständige, 18
SLC, webfähig, 19
SLConsole

herunterladen, 17
Media Pack, 17

SNMP
MIB-Datei der Bibliothek übertragen, 81

St
Statistikbericht zu allgemeinen Ereignissen, 79
Status

Bibliothek und Geräte, 76
Statuswarnhinweise

anzeigen, 73
löschen, 95

U
unterbrechungsfreie Partitionierung

FC-SCSI-Partitionen und, 37

V
Versetzen der Bibliothek in den manuellen Modus, 85
Versetzen der Bibliothek in den Offlinestatus, 85
Versetzen der Bibliothek in den Onlinestatus, 86
verwaiste Kassetten

nicht-partitionierte Bibliotheken und, 27
partitionierte Bibliotheken und, 33

VOP
Anzeige bei T10000-Laufwerken, 75

Vorsichtshinweise
Erneutes Einlegen der Reinigungskassette, 57
Lösungsmittel zum Reinigen von Kassetten, 63

W
Webfähige SLConsole
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Anmelden mithilfe der CLI, 21
Wiederherstellungsmaßnahmen, 55

Z
Zugangstür

öffnen, 100
schließen, 100
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