/usr/cluster/bin/cl_pnmd [-d [-t [tracefile]]]
cl_pnmd is a server daemon for the Public Network Management (PNM) module. It is usually started up at system boot time. When it is started, it starts the PNM service.
The in.mpathd(8) daemon does adapter testing and intra-node failover for all IP Network Multipathing (IPMP) groups in the local host.
cl_pnmd keeps track of the states of all IPMP groups, trunk and datalink multipathing (DLMP) link aggregations, and VNICs that are directly backed by link aggregations.
The following options are supported:
Displays debug messages on stderr.
When used with the –d option, it causes all debug messages to be redirected to tracefile. If tracefile. is omitted, /var/cluster/run/cl_pnmd.log is used.
cl_pnmd is a daemon and has no direct stdin, stdout, or stderr connection to the outside. All diagnostic messages are logged through syslog(3C).
cl_pnmd must be run in superuser mode.
Due to the volume of debug messages generated, do not use the –t option for an extended period of time.
cl_pnmd is started by the pnm startup script. The Service Management Facility starts and stops the daemon.
The SIGTERM signal can be used to kill cl_pnmd gracefully. Other signals should not be used to kill the daemon.
See attributes(7) for descriptions of the following attributes: