3.25.6 古いバージョンのyumを使用すると依存関係エラーが生じる

redhat-upgrade-tool-cliユーティリティでは、アップグレード対象のOracle Linux 6システムにバージョン3.2.29-43.0.1以降のyumパッケージがインストールされている必要があります。 それより前のバージョンのyumパッケージを使用すると、依存関係エラーによりアップグレード・ツールが失敗します。 (バグID 18648783)