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The Programs (which include both the software and documentation) contain proprietary information; they are provided under a license 
agreement containing restrictions on use and disclosure and are also protected by copyright, patent, and other intellectual and industrial 
property laws. Reverse engineering, disassembly, or decompilation of the Programs, except to the extent required to obtain interoperability 
with other independently created software or as specified by law, is prohibited. 

 
The information contained in this document is subject to change without notice. If you find any problems in the documentation, please 
report them to us in writing. This document is not warranted to be error-free. Except as may be expressly permitted in your license 
agreement for these Programs, no part of these Programs may be reproduced or transmitted in any form or by any means, electronic or 
mechanical, for any purpose. 

 
If the Programs are delivered to the United States Government or anyone licensing or using the Programs on behalf of the United States 
Government, the following notice is applicable: 

 
U.S. GOVERNMENT RIGHTS Programs, software, databases, and related documentation and technical data delivered to U.S. 
Government customers are "commercial computer software" or "commercial technical data" pursuant to the applicable Federal Acquisition 
Regulation and agency-specific supplemental regulations. As such, use, duplication, disclosure, modification, and adaptation of the  
Programs, including documentation and technical data, shall be subject to the licensing restrictions set forth in the applicable Oracle license 
agreement, and, to the extent applicable, the additional rights set forth in FAR 52.227-19, Commercial Computer Software -- Restricted 
Rights (June 1987). Oracle USA, Inc., 500 Oracle Parkway, Redwood City, CA 94065. 

 
The Programs are not intended for use in any nuclear, aviation, mass transit, medical, or other inherently dangerous applications. It shall be 
the licensee's responsibility to take all appropriate fail-safe, backup, redundancy and other measures to ensure the safe use of such 
applications if the Programs are used for such purposes, and we disclaim liability for any damages caused by such use of the Programs. 

 
The Programs may provide links to Web sites and access to content, products, and services from third parties. Oracle is not responsible for 
the availability of, or any content provided on, third-party Web sites. You bear all risks associated with the use of such content. If you 
choose to purchase any products or services from a third party, the relationship is directly between you and the third party. Oracle is not 
responsible for: (a) the quality of third-party products or services; or (b) fulfilling any of the terms of the agreement with the third party, 
including delivery of products or services and warranty obligations related to purchased products or services. Oracle is not responsible for 
any loss or damage of any sort that you may incur from dealing with any third party. 

 
Oracle is a registered trademark of Oracle Corporation and/or its affiliates. Other names may be trademarks of their respective owners. 

 
This documentation may include references to materials, offerings, or products that were previously offered by Phase Forward Inc. Certain 
materials, offerings, services, or products may no longer be offered or provided. Oracle and its affiliates cannot be held responsible for any 
such references should they appear in the text provided. 
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PDFs and Adobe® Reader® 
 

The PDF Quick Reference provides an overview of the Portable Document Format (PDF) files 
generated by the CRF Submit software and instructions for viewing PDFs. 

 
The CRF Submit application is used to format and generate study PDFs. You must have Adobe 
Reader installed on your computer to open and view PDFs. Oracle recommends that you use Adobe 
Reader version 9.0 or higher to view PDFs. For more information and a free download, visit the 
Adobe website (www.adobe.com). 

 
PDF file structure 

 
PDFs and the associated files have a predefined folder hierarchy. The following example uses the 
CRF Submit default settings for generating a PDF. The study name is pfst47a. A table of contents 
was generated and the PDFs were generated as one file per CRB. 

 
 
 
 
 

crf—Top-level folder in the hierarchy. 
 
 

CRFIndex—A folder that contains 
index-related files. This folder exists 
only if you generated an index. 

 
 

<study name>—A folder is created for 
each study and given the name of the 
study in the InForm application. 

 
 

Table of contents—The <study name> folder contains a table of contents file 
(called crftoc.pdf) for the study. This file provides a top-level organization of the 
sites, and subjects included in the PDFs related to the study. It also links to the 
directory location for each file associated with the PDFs. 

 
 

blank-crfs—A subfolder that contains a 
set of form templates that do not 
contain any data. 

 
 

site-specific folders—There is one subfolder that contains site-specific data 
for each site that was selected for PDF generation. The name of this folder 
is the Site Name in the InForm study. 

• If you generate PDFs as one file per CRB (per subject) the site- 
specific folder contains the subject PDFs. One PDF is created per 
subject. 

 

• If you generate PDFs as one file per Visit, the site-specific folder 
contains one subfolder for each subject. One PDF is created per 
visit per subject. 
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Opening a PDF 

 
When PDF generation is complete, you can open the PDF file in Adobe Reader. 

 
• In Windows Explorer, locate the table of contents file (crftoc.pdf) and double click the file. 

or 

1 Open Adobe Reader. 
 

2 Select File > Open. 
 

3 Browse to the location where the table of contents file (crftoc.pdf) is stored. 
 

4 Select crftoc.pdf and click Open. 
 
Printing a PDF 

 
Navigate to a PDF file and do one of the following: 

 
• Open the PDF and select File > Print. 

 

• Open the PDF and press Ctrl+P. 
 

• Right click the PDF and select Print. 
 
PDF navigation 

 
 
 
 
 
 

Bookmarks tab—Select to view the Bookmarks pane. 
 
 
 
 
 
 

Top-level bookmark— 
Click to return to the 
table of contents. 

 
Hyperlink—Click to 
navigate to a PDF. 

 

 
Bookmark—Click to 
navigate to a PDF. 

 
CRF data pane—Contains CRF data and links to audit trails, 
signatures, and comments. 

 

 
Bookmarks pane—Contains bookmarks for sections 
within the study. Use the bookmarks to navigate through 
the study data. Selections appear in the CRF data pane. 
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Viewing PDFs 
 
 
Reviewing subject data and adverse events 

 
 

1. Use the + nodes to expand the bookmarks to view 
the by Visit or by CRF nodes. 

 

2. Continue to select + nodes to expand the list of visits 
or CRFs. Then select the CRF you want to view. 

 

The CRF appears in the right pane. 
 
 

Common Cross Trial links—Forms that are included in 
more than one place across a study are grouped under 
the Common (Cross Trial) bookmark. 

 
 

Adverse events—Generally found in Common (Cross 
Trial) forms. Depending on the setup of the study, you 
can usually navigate to adverse event data from the 
bookmark pane by doing one of the following: 

 

• Expand nodes by Visit > Common (Cross Trial) > 
Adverse Events (AE). 

 

• Expand nodes by CRF > Adverse Events (AE). 
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Viewing blank forms 

 
Blank forms are generated in one of the following balnk form formats: 

 
• Unique Forms 

 
• Casebook 

 
The following example compares the bookmarks of both formats. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Unique Forms—Click to view 
the Date of Visit (DOV) blank 
form. One copy of each unique 
form in the study version are 
arranged alphabetically. 

Casebook—Click either bookmark 
to view the Date of Visit (DOV)  
blank form. Copies of all the forms 
in the study version are arranged by 
visit as they appear in the casebook. 
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Viewing repeating forms 
 

Repeating forms are organized in an item-detail relationship. The initial view displayed is a summary 
page. The summary page is for navigational purposes only, and shows only the data for the first key 
itemsets in a single table. Subsequent pages contain the details of each form. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Repeating Pages link—Click to view details that relate to the Adverse Event. 
 

Association Summary link—Click to view the associated form. 
This example links to the associated Concomitant Medications. 
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Viewing comments 

 
Comments appear on a form if an item has comments associated with it. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Comments—Click to go to the comments section, 
which directly follows the form and is shown below. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Form title—From the comments section, click the form title to return to the form. 
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Viewing signature history 
 

1 Do one of the following: 
 

• Select Edit > Find. 
 

• Select Edit > Search. 
 

2 Search for the word signature. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Signature information—Located in the audit trail at 
the bottom of each form that requires a signature. 

 
Form title—From the audit trail information, click the form title to return to the form. 
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Viewing audit trail information 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

eCRF Audit Trail History link—Click to view the audit trail summary for an entire form. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Form title—From the audit trail information, click the form title to return to the form. 

8 InForm CRF Submit 3.1.2  



PDF Quick Reference  

 
 

 
 

 
 

Viewing linked blank forms 
 

If blank forms were generated for a multilingual study, each page in the PDF file has a link to a 
corresponding blank page in the language that was specified when the work order was created was 
created. 

 
In the following example: 

 
• The submission language is Japanese. 

 

• The form was created with Czech labels and data was entered at a Czech site. 
 

• The form links to a Spanish blank form. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Header labels—Appear in the Japanese submission language. 
 
 

Link to blank form—Appears in the Japanese 
submission language. Click to open the corresponding 
blank page shown below. 

 

 
Form labels and data—Labels appear in Czech. Information entered at the Czech 
site appears in the language in which it was entered into the InForm application. 

 
Bookmarks—Appear in the Japanese submission language. 

 
 
 

Header labels— 
Appear in the 
Japanese submission 
language. 

 
 

Form labels— 
Appear in Spanish, 
the language 
specified for linking 
blank forms in the 
work order. 
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Viewing the security settings for the PDF 

 
1 Open the PDF in Adobe Reader. 

 

2 Select File > Properties. 
 

The Document Properties window appears. 
 

3 Select the Security tab. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Document Restrictions Summary—Contains 
a summary of the security settings for the 
PDF. The security settings cannot be edited 
in Adobe Reader. 
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Viewing the Document Information Title field 
 

1 Open the PDF in Adobe Reader. 
 

2 Select File > Properties. 
 

The Document Properties window appears. 
 

3 Select the Description tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Document Information Title field—Generated only for forms that contain data. The title cannot be 
edited in Adobe Reader. Consists of: 
crf, study <study name>, site <site mnemonic>, PID <study name>-<site mnemonic>-<subject number> 
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Finding Subject Record Transfer History in the table of contents 

 
Links to the Subject Record Transfer History are in crftoc.pdf. The data for transferred subjects is 
included in the PDFs for every site in which the subject was associated, unless the Transferred 
Subjects in Current Site Only option was selected for a Custom PDF with Optional Blank Forms. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Subject Record Transfer History 
link—Appears below the subject 
number for a transferred subject in 
the table of contents. Click to view the 
Subject Record Transfer History. 

 
 
 
 
 
 
 
 

 
 

Subject Record Transfer History—Includes subject data 
that is not filtered out by other CRF Submit functionality. 
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InForm data and PDF output 
 
 

Deleted items 
 

In the InForm application, items that are deleted appear with a strike-through. In the PDFs, deleted 
items are also crossed out, and the word DELETED appears in the Reason column. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Images in the Protocol Guide and Study Help 
 

If the Protocol Guide and Study Help contain graphics, these images are not immediately visible in 
the PDF. In their place, the word Image appears as a link. When you click the Image link, if the 
URL for an image is accessible from the computer you are using, the image appears at the end of the 
PDF file. 

 
If you want to archive or submit the images with the PDFs and the URL is not available, you must 
manually add the images to the archive or submission files. 

 
Note: Forms with data do not contain images. 

 
 

Page orientation 
 

By default, output is printed in portrait orientation. The CRF Submit application automatically 
creates line-wraps in most text data. If the form data requires more space than the width of the page, 
the font is reduced up to 70% of the initial font size. 

 
Table headers 

 
When a table is displayed across more than one page, the table header appears on all additional pages. 
In rare instances, a table header might not appear on pages that contain unusually large amounts of 
form data. 

 
If a single InForm item requires multiple pages of output, the table header does not repeat for pages 
after the first page. 
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The InForm date/time control labels 

 
In the InForm application, each date/time control is labeled with the text 24-hour clock to help the 
person performing data entry enter the correct times. The text does not appear during data review; 
however, it is displayed on the CRF Submit PDF file. 
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