This software and related documentation are provided under a license agreement containing restrictions on use and disclosure and are protected by intellectual property laws. Except as expressly permitted in your license agreement or allowed by law, you may not use, copy, reproduce, translate, broadcast, modify, license, transmit, distribute, exhibit, perform, publish, or display any part, in any form, or by any means. Reverse engineering, disassembly, or decompilation of this software, unless required by law for interoperability, is prohibited.

The information contained herein is subject to change without notice and is not warranted to be error-free. If you find any errors, please report them to us in writing.

If this software or related documentation is delivered to the U.S. Government or anyone licensing it on behalf of the U.S. Government, the following notice is applicable:

U.S. GOVERNMENT END USERS: Oracle programs, including any operating system, integrated software, any programs installed on the hardware, and/or documentation, delivered to U.S. Government end users are "commercial computer software" pursuant to the applicable Federal Acquisition Regulation and agency-specific supplemental regulations. As such, use, duplication, disclosure, modification, and adaptation of the programs, including any operating system, integrated software, any programs installed on the hardware, and/or documentation, shall be subject to license terms and license restrictions applicable to the programs. No other rights are granted to the U.S. Government.

This software or hardware is developed for general use in a variety of information management applications. It is not developed or intended for use in any inherently dangerous applications, including applications that may create a risk of personal injury. If you use this software or hardware in dangerous applications, then you shall be responsible to take all appropriate fail-safe, backup, redundancy, and other measures to ensure its safe use. Oracle Corporation and its affiliates disclaim any liability for any damages caused by use of this software or hardware in dangerous applications.

Oracle and Java are registered trademarks of Oracle and/or its affiliates. Other names may be trademarks of their respective owners.

Intel and Intel Xeon are trademarks or registered trademarks of Intel Corporation. All SPARC trademarks are used under license and are trademarks or registered trademarks of SPARC International, Inc. AMD, Opteron, the AMD logo, and the AMD Opteron logo are trademarks or registered trademarks of Advanced Micro Devices. UNIX is a registered trademark of The Open Group.

This software or hardware and documentation may provide access to or information on content, products, and services from third parties. Oracle Corporation and its affiliates expressly disclaim all warranties of any kind with respect to third-party content, products, and services. Oracle Corporation and its affiliates will not be responsible for any loss, costs, or damages incurred due to your access to or use of third-party content, products, or services.

Value-Added Reseller (VAR) Language

Oracle Retail VAR Applications

The following restrictions and provisions only apply to the programs referred to in this section and licensed to you. You acknowledge that the programs may contain third party software (VAR applications) licensed to Oracle. Depending upon your product and its version number, the VAR applications may include:

(i) the MicroStrategy Components developed and licensed by MicroStrategy Services Corporation (MicroStrategy) of McLean, Virginia to Oracle and imbedded in the MicroStrategy for Oracle Retail Data Warehouse and MicroStrategy for Oracle Retail Planning & Optimization applications.

(ii) the Wavelink component developed and licensed by Wavelink Corporation (Wavelink) of Kirkland, Washington, to Oracle and imbedded in Oracle Retail Mobile Store Inventory Management.

(iii) the software component known as Access Via™ licensed by Access Via of Seattle, Washington, and imbedded in Oracle Retail Signs and Oracle Retail Labels and Tags.

(iv) the software component known as Adobe Flex™ licensed by Adobe Systems Incorporated of San Jose, California, and imbedded in Oracle Retail Promotion Planning & Optimization application.

You acknowledge and confirm that Oracle grants you use of only the object code of the VAR Applications. Oracle will not deliver source code to the VAR Applications to you. Notwithstanding any other term or condition of the agreement and this ordering document, you shall not cause or permit alteration of any VAR
Applications. For purposes of this section, “alteration” refers to all alterations, translations, upgrades, enhancements, customizations or modifications of all or any portion of the VAR Applications including all reconfigurations, reassembly or reverse assembly, re-engineering or reverse engineering and recompilations or reverse compilations of the VAR Applications or any derivatives of the VAR Applications. You acknowledge that it shall be a breach of the agreement to utilize the relationship, and/or confidential information of the VAR Applications for purposes of competitive discovery.

The VAR Applications contain trade secrets of Oracle and Oracle’s licensors and Customer shall not attempt, cause, or permit the alteration, decompilation, reverse engineering, disassembly or other reduction of the VAR Applications to a human perceivable form. Oracle reserves the right to replace, with functional equivalent software, any of the VAR Applications in future releases of the applicable program.
## Contents

Send Us Your Comments .................................................................................................................. xiii

Preface ....................................................................................................................................................... xv
  Audience ................................................................................................................................................ xv
  Documentation Accessibility ................................................................................................................ xv
  Customer Support ............................................................................................................................... xv
  Review Patch Documentation ............................................................................................................. xvi
  Improved Process for Oracle Retail Documentation Corrections ................................................... xvi
  Oracle Retail Documentation on the Oracle Technology Network .................................................... xvi
  Conventions ....................................................................................................................................... xvi

1 Item Overview

**Item Types** ..................................................................................................................................... 1-3
  Regular Item........................................................................................................................................ 1-3
  Item Groups ......................................................................................................................................... 1-3
  Diffs ..................................................................................................................................................... 1-3

**Packs** ............................................................................................................................................... 1-4
  Simple Pack ....................................................................................................................................... 1-4
  Complex Pack ................................................................................................................................... 1-4

**Deposit Items** ................................................................................................................................. 1-4
**Consignment Items** .......................................................................................................................... 1-4
**Concession Items** ............................................................................................................................. 1-4
**Transformable Items** ......................................................................................................................... 1-4

**Create an Item** ............................................................................................................................... 1-5
  Creating a One Level Item ..................................................................................................................... 1-6
  Creating a Two Level Item without Diffs ............................................................................................ 1-8
  Creating a Two Level Item with Diffs ................................................................................................... 1-9

**Item Page** ......................................................................................................................................... 1-10
**Item Header** ..................................................................................................................................... 1-11
**Descriptions** ..................................................................................................................................... 1-11
**Pack** ................................................................................................................................................ 1-12
**Cost and Price** ................................................................................................................................. 1-13
**Usage and Units** .............................................................................................................................. 1-13
**Attributes** ........................................................................................................................................ 1-14
**Differentiators** ................................................................................................................................. 1-14
Add Suppliers.................................................................................................................. 1-35
  Maintaining Item Suppliers............................................................................................ 1-36
    Item Supplier Countries............................................................................................... 1-38
      Country of Sourcing................................................................................................. 1-39
    Maintaining Countries of Sourcing for a Supplier..................................................... 1-39
    Adding a Country of Sourcing for a Supplier of an Item............................................. 1-39
    Editing Countries of Sourcing for a Supplier of an Item........................................... 1-40
  Adding a Country of Manufacture for a Supplier of an Item....................................... 1-40
Adding Dimensions for a Country of Sourcing................................................................ 1-40
  Editing Dimensions for a Country of Sourcing.............................................................. 1-41
  Viewing an Item Supplier Country List ........................................................................ 1-41
  Table.............................................................................................................................. 1-42
  Dimensions.................................................................................................................... 1-42
  Item Bracket Costing...................................................................................................... 1-42
  Detail.............................................................................................................................. 1-42
  Editing Bracket Costs for Worksheet Items.................................................................... 1-42
Add Countries of Manufacture.......................................................................................... 1-43
  Detail.............................................................................................................................. 1-43
  Maintaining Manufacturing Countries for a Supplier.................................................. 1-43
  Adding a Country of Manufacture for a Supplier of an Item........................................ 1-44
Add Supplier Units of Measure.......................................................................................... 1-44
  Detail.............................................................................................................................. 1-44
  Maintaining Units of Measure for a Supplier............................................................... 1-45
  Adding a Unit of Measure for a Supplier of an Item..................................................... 1-45
Add Country and Zone Expenses...................................................................................... 1-45
  Shipping Routes............................................................................................................. 1-46
  Expenses....................................................................................................................... 1-46
  Maintaining Item Expenses.......................................................................................... 1-47
  Adding a Shipping Route................................................................................................. 1-47
  Adding Expenses........................................................................................................... 1-48
  Editing Expenses........................................................................................................... 1-48
Define Initial Prices........................................................................................................... 1-49
  Price Zone Retail............................................................................................................ 1-50
  Price Zone Locations.................................................................................................... 1-50
  Editing a Retail Price of an Item by Zones.................................................................... 1-50
Item Locations.................................................................................................................... 1-50
  Table.............................................................................................................................. 1-51
Searching for an Item Through the Advanced SearchCriteria .............................................. 1-94
Results ........................................................................................................................................ 1-95
Creating an Item .......................................................................................................................... 1-95
Editing an Item .......................................................................................................................... 1-96
View Item Details ...................................................................................................................... 1-96
Table ........................................................................................................................................ 1-97
Table - Actions Menu and Icons ............................................................................................ 1-97
Table - View Menu and Icons ................................................................................................. 1-98
Managing Item Locations ........................................................................................................ 1-99
Apply Updates to ...................................................................................................................... 1-100
Apply Updates to - Actions Menu and Icons ........................................................................ 1-100
Apply Updates to - View Menu and Icons ............................................................................ 1-100
Location Attributes .................................................................................................................. 1-101
Adding Locations ................................................................................................................. 1-102
View Item Inventory ................................................................................................................ 1-102
View Unavailable Inventory .................................................................................................... 1-102
View Open Orders ................................................................................................................... 1-102
Table ........................................................................................................................................ 1-103
Detail ...................................................................................................................................... 1-104
Request Tickets ...................................................................................................................... 1-104
Table ........................................................................................................................................ 1-105
Adding Items .......................................................................................................................... 1-105
Manage Product Restrictions ................................................................................................. 1-106
Creating a Product Restriction ............................................................................................... 1-106
Managing Product Restrictions ............................................................................................. 1-107
Searching for a Product Restriction ..................................................................................... 1-107
Searching for a Product Restriction Through the Basic SearchCriteria ............................ 1-108
Searching for a Product Restriction Through the Advanced SearchCriteria ................. 1-109
Results ..................................................................................................................................... 1-110
Creating from an Existing Product Restriction ................................................................. 1-110
Editing Product Restriction ................................................................................................. 1-111
Upload/Download Items from a Spreadsheet ...................................................................... 1-111
Download from Staging ......................................................................................................... 1-112
Upload from Staging ............................................................................................................. 1-113
Download from Merchandising ............................................................................................. 1-114
Upload from a File ................................................................................................................. 1-115
Update Staged Diffs ................................................................................................................ 1-116
Item Parent Differentiators ................................................................................................. 1-117
Differentiators ....................................................................................................................... 1-117
Differentiators - Actions Menu and Icons ........................................................................... 1-117
Differentiators - View Menu ............................................................................................... 1-118
Adding Differentiators ......................................................................................................... 1-118
Editing Differentiators ......................................................................................................... 1-119
Pending Child Items ................................................................................................................ 1-119
Pending Child Items - Actions Menu and Icons ................................................................. 1-119
Pending Child Items - View Menu and Icons .................................................................. 1-120
## 2 Reclassify Items

<table>
<thead>
<tr>
<th>Reclassifications</th>
<th>2-1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Detail</td>
<td>2-2</td>
</tr>
<tr>
<td>Adding a New Reclassification</td>
<td>2-2</td>
</tr>
<tr>
<td>The Effects of Reclassifying Items</td>
<td>2-3</td>
</tr>
<tr>
<td>Reclassification Edit Checks</td>
<td>2-3</td>
</tr>
<tr>
<td>Online Edit Checks</td>
<td>2-3</td>
</tr>
<tr>
<td>Batch Processing Edit Checks</td>
<td>2-3</td>
</tr>
</tbody>
</table>

## 3 Manage Item Lists

<table>
<thead>
<tr>
<th>Searching for an Item List</th>
<th>3-2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Searching for an Item List Through the Basic Search Criteria</td>
<td>3-2</td>
</tr>
<tr>
<td>Searching for an Item List Through Advanced Search Criteria</td>
<td>3-3</td>
</tr>
<tr>
<td>Results</td>
<td>3-4</td>
</tr>
<tr>
<td>Create an Item List</td>
<td>3-5</td>
</tr>
<tr>
<td>Item List Header</td>
<td>3-5</td>
</tr>
<tr>
<td>Allowed Hierarchies</td>
<td>3-6</td>
</tr>
<tr>
<td>Creating Item Lists</td>
<td>3-6</td>
</tr>
<tr>
<td>Item List Criteria Page</td>
<td>3-7</td>
</tr>
<tr>
<td>Item List Criteria Table</td>
<td>3-8</td>
</tr>
<tr>
<td>Adding Item List Criteria</td>
<td>3-8</td>
</tr>
<tr>
<td>Item List Items Page</td>
<td>3-9</td>
</tr>
<tr>
<td>Item List Items Table</td>
<td>3-9</td>
</tr>
<tr>
<td>Adding Items to Item Lists</td>
<td>3-9</td>
</tr>
<tr>
<td>Rebuild Item Lists</td>
<td>3-10</td>
</tr>
<tr>
<td>Use Item Lists</td>
<td>3-11</td>
</tr>
<tr>
<td>Update VAT Rates</td>
<td>3-11</td>
</tr>
<tr>
<td>Update User Defined Attributes</td>
<td>3-12</td>
</tr>
<tr>
<td>List of Values</td>
<td>3-12</td>
</tr>
<tr>
<td>Dates</td>
<td>3-12</td>
</tr>
<tr>
<td>Free Form Text</td>
<td>3-13</td>
</tr>
<tr>
<td>Adding User Defined Values</td>
<td>3-13</td>
</tr>
<tr>
<td>Adding Dates for User Defined Attributes</td>
<td>3-14</td>
</tr>
<tr>
<td>Adding Text for User Defined Attributes</td>
<td>3-14</td>
</tr>
<tr>
<td>Changing Seasons</td>
<td>3-15</td>
</tr>
<tr>
<td>Change Seasons Table</td>
<td>3-15</td>
</tr>
<tr>
<td>Maintaining Seasons and Phases</td>
<td>3-15</td>
</tr>
<tr>
<td>Adding Seasons and Phases</td>
<td>3-16</td>
</tr>
<tr>
<td>Changing Seasons and Phases</td>
<td>3-16</td>
</tr>
<tr>
<td>Deleting Seasons and Phases</td>
<td>3-17</td>
</tr>
<tr>
<td>Scheduled Item Maintenance</td>
<td>3-17</td>
</tr>
<tr>
<td>Creating a Schedule</td>
<td>3-17</td>
</tr>
<tr>
<td>Schedule Detail</td>
<td>3-18</td>
</tr>
<tr>
<td>Adding Schedule Detail</td>
<td>3-18</td>
</tr>
</tbody>
</table>
4 Item Foundation Data

Manage Diff Types and Diffs ......................................................... 4-1
Manage Diff Groups .............................................................. 4-3
  Group ...................................................................................... 4-3
    Groups - Actions Menu and Icons ........................................... 4-3
    Groups - View Menu and Icons ............................................. 4-4
  Group Details ................................................................. 4-4
    Adding a New Differentiator Group ........................................ 4-4
    Adding Group Details to Differentiator Groups ................. 4-5
    Editing a Differentiator Group ............................................. 4-6
Manage Diff Ranges ............................................................. 4-6
  Creating Differentiator Ranges ............................................... 4-6
    Range ............................................................................... 4-7
    Detail ............................................................................... 4-7
  Creating a Differentiator Range ............................................. 4-8
    Adding Diff Group Details ................................................ 4-8
    Editing Diff Group Details ............................................... 4-8
Manage Diff Ratios ............................................................. 4-9
  Creating a Differentiator Ratio ............................................. 4-10
  Editing a Differentiator Ratio ............................................... 4-11
  Differentiator Ratio Detail Page .......................................... 4-11
    Diff Ratio Detail Table ..................................................... 4-11
    Editing Diff Ratio Details ................................................ 4-11
  Managing Diff Ratios .......................................................... 4-12
    Searching for a Diff Ratio ................................................ 4-13
      Searching for a Diff Ratio Through the Basic Search Criteria 4-13
      Searching for Diff Ratios Through Advanced Search Criteria 4-14
    Results ............................................................................. 4-15
Manage Pack Templates ......................................................... 4-16
  Creating Pack Template .......................................................... 4-16
    Detail ............................................................................... 4-16
    Adding Details .................................................................. 4-16
    Adding a Like Template ................................................... 4-17
  Managing Pack Templates ................................................... 4-17
    Detail ............................................................................... 4-17
Manage Brands ..................................................................... 4-18
Manage Seasons/Phases ....................................................... 4-19
Manage User Defined Attributes ........................................ 4-21
  Items by User Defined Attribute .......................................... 4-23
    Table ............................................................................... 4-23
    Adding UDA to Items ...................................................... 4-24
    Editing UDA to Items ..................................................... 4-24
  Editing UDA of an Item ...................................................... 4-24
Manage Tickets ..................................................................... 4-25
Send Us Your Comments

Merchandising Foundation Cloud Service Items User Guide, Release 16.0.030

Oracle welcomes customers’ comments and suggestions on the quality and usefulness of this document.

Your feedback is important, and helps us to best meet your needs as a user of our products. For example:

- Are the implementation steps correct and complete?
- Did you understand the context of the procedures?
- Did you find any errors in the information?
- Does the structure of the information help you with your tasks?
- Do you need different information or graphics? If so, where, and in what format?
- Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell us your name, the name of the company who has licensed our products, the title and part number of the documentation and the chapter, section, and page number (if available).

Save

Note: Before sending us your comments, you might like to check that you have the latest version of the document and if any concerns are already addressed. To do this, access the Online Documentation available on the Oracle Technology Network Web site. It contains the most current Documentation Library plus all documents revised or released recently.

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number (optional).

If you need assistance with Oracle software, then please contact your support representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your Oracle local office and inquire about our Oracle University offerings. A list of Oracle offices is available on our Web site at http://www.oracle.com.
Preface

This document describes the Merchandising Foundation Cloud Service user interface. It provides step-by-step instructions to complete most tasks that can be performed through the user interface.

Audience

This document is for users and administrators of Oracle Retail Merchandising Foundation Cloud Service. This includes merchandisers, buyers, business analysts, and administrative personnel.

Documentation Accessibility

For information about Oracle's commitment to accessibility, visit the Oracle Accessibility Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support

Oracle customers that have purchased support have access to electronic support through My Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.

Customer Support

To contact Oracle Customer Support, access My Oracle Support at the following URL: https://support.oracle.com

When contacting Customer Support, please provide the following:

- Product version and program/module name
- Functional and technical description of the problem (include business impact)
- Detailed step-by-step instructions to re-create
- Exact error message received
- Screen shots of each step you take
Review Patch Documentation

When you install the application for the first time, you install either a base release (for example, 16.0) or a later patch release (for example, 16.0.028). If you are installing the base release, additional patch, and bundled hot fix releases, read the documentation for all releases that have occurred since the base release before you begin installation. Documentation for patch and bundled hot fix releases can contain critical information related to the base release, as well as information about code changes since the base release.

Improved Process for Oracle Retail Documentation Corrections

To more quickly address critical corrections to Oracle Retail documentation content, Oracle Retail documentation may be republished whenever a critical correction is needed. For critical corrections, the republication of an Oracle Retail document may at times not be attached to a numbered software release; instead, the Oracle Retail document will simply be replaced on the Oracle Technology Network Web site, or, in the case of Data Models, to the applicable My Oracle Support Documentation container where they reside.

This process will prevent delays in making critical corrections available to customers. For the customer, it means that before you begin installation, you must verify that you have the most recent version of the Oracle Retail documentation set. Oracle Retail documentation is available on the Oracle Technology Network at the following URL:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html

An updated version of the applicable Oracle Retail document is indicated by Oracle part number, as well as print date (month and year). An updated version uses the same part number, with a higher-numbered suffix. For example, part number E123456-02 is an updated version of a document with part number E123456-01.

If a more recent version of a document is available, that version supersedes all previous versions.

Oracle Retail Documentation on the Oracle Technology Network

Oracle Retail product documentation is available on the following Web site:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html

(Data Model documents are not available through Oracle Technology Network. You can obtain them through My Oracle Support.)

Conventions

The following text conventions are used in this document:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>boldface</strong></td>
<td>Boldface type indicates graphical user interface elements associated with an action, or terms defined in text or the glossary.</td>
</tr>
<tr>
<td><em>italic</em></td>
<td>Italic type indicates book titles, emphasis, or placeholder variables for which you supply particular values.</td>
</tr>
<tr>
<td>Convention</td>
<td>Meaning</td>
</tr>
<tr>
<td>------------</td>
<td>---------</td>
</tr>
<tr>
<td>monospace</td>
<td>Monospace type indicates commands within a paragraph, URLs, code in examples, text that appears on the screen, or text that you enter.</td>
</tr>
</tbody>
</table>
Merchandising is usually the master of all items for a retail organization. It manages the creation and maintenance of items, as well as the communication of these items to other dependent solutions. The Merchandising item structure is very flexible in order to support items from all retail verticals, including soft-lines, hard-lines, grocery, and so on. The item hierarchy can support up to three levels, with one level being designated as the level at which transactions and inventory occur. For example, a fashion item may use all three levels to represent style, SKU, and barcode; whereas a grocery item may use only two - one to represent the SKU and one to represent the barcode.

Merchandising also supports the creation of multiple types of items, which are described below:

**Regular Items**: this is the most common type of item as it can be used to represent sellable and orderable items across verticals. For soft-lines, regular items are associated with differentiators to represent the colors and sizes that styles are available in. Differentiators can be associated with items in other retail verticals as well to represent other item characteristics such as flavor or scent.

**Pack Items**: A pack is a way of tracking multiple component items under one item number. Merchandising supports two types of packs - simple and complex. A simple pack contains multiples of one component item, whereas a complex pack can contain many different component items. Simple packs are always orderable and may also be created as sellable. Complex packs can be sellable, orderable, or both.

**Deposit Items**: a deposit item is an item that has a portion which is returnable by the customer after it has been sold to the customer. A deposit is taken from the customer for the returnable portion. In Merchandising, deposit items are tracked under multiple component items representing the containers, the contents, the returned item, and optionally a crate item. Usually a pack items is created to manage the combination of products together through the supply chain.

**Consignment Items**: a consignment item is a marketing arrangement where physical control of merchandise, but not the title of ownership, is transferred from one business (the consignor or supplier) to another (the consignee or retailer). The title to the goods remains with the consignor until the goods are sold. Upon sale of the goods, the consignor bills the consignee through an invoice.

**Concession Items**: a concession item is an arrangement in which a retailer rents floor space to a supplier on which the supplier sells their goods. A record of concession sales is recorded and the retailer then bills the supplier using their chosen method.

**Transformable Items**: a transformable item is an item that can be ordered as one item and then transformed into multiple sellable components. For example, a cheese wheel may be purchased from the supplier, but cut up into smaller pieces to be sold to
customers. There are two types of transformable items that can be created - the orderable component and the sellable component.

This guide includes the following topics to help you understand and manage items:

- Create an Item
- View Item Details
- Add Suppliers
- Item Supplier Countries
- Item Bracket Costing
- Add Countries of Manufacture
- Add Supplier Units of Measure
- Add Country and Zone Expenses
- Viewing an Item Supplier Country List
- Define Initial Prices
- Item Locations
- Add Up Charges
- Create Children Page
- Item Children
- With Diffs
- Review Approval Errors
- Item Location Traits
- Simple Pack Set Up
- Pack Item Detail
- Item Transformation
- Define Substitute Items
- Add User Defined Attributes
- Add Related Selling Items
- Define Import Attributes
- Eligible Tariff Treatments
- Item HTS
- Define VAT Rates
- Add Seasons and Phases
- Add Tickets
- Add Images
- View Open Orders
- Managing an Item
- Managing Item Locations
- Download from Staging
Item Types

Items can be grouped into a one, two, or three level hierarchy. The naming conventions for the three item levels may vary by organization, but they are referred to here as item levels 1, 2, and 3. All item hierarchies begin at item level 1. The item level names in the System Options screen can be customized. Refer to the ADF Customization Whitepaper for more information.

Note: Throughout this guide you will see these levels referred to with the names, Style, SKU, and Reference Item respectively.

After creating a level 1 item, you can create level 2 as child for level 1 item. If a third level is desired, you can create level 3 item as child for level 2 item.

Regular Item

This section describes the regular item.

Item Groups

An item group is an item hierarchy in which an item is broken into levels. The entire set of items (level 1 - 3) is an item group. The item is broken down into factors which allow it to be distinguished from the more generic item.

After you have defined the item structure, you must add a supplier to the item, determine item cost, and assign the item to a location.

Diffs

A differentiator (diff) is a characteristic that can be used to make items distinct from one another. You can add levels to an item group if you identify a set of diffs or diff groups. Each unique diff or combination of diffs creates a new level in the item group.

If you choose not to use diffs, you can manually create item levels.

Once you have selected the diffs, you can create all of the items for that item level, through Merchandising.
**Packs**

A pack is a way of tracking multiple items under one item number. The Pack Item Overview contains additional information on simple and complex packs.

**Simple Pack**

A simple pack contains multiples of one component item.

**Complex Pack**

A complex pack contains different multiple component items.

**Deposit Items**

A deposit item is an item that has a portion which is returnable by the customer after it has been sold to the customer. A deposit is taken from the customer for the returnable portion. A deposit item is broken into the components of the item, and each item is tracked separately in Merchandising.

- **Deposit Contents Item**: The item that is sold to the customer.
- **Deposit Container Item**: The item for which the deposit is taken. The deposit container item holds the deposit contents item.
- **Deposit Crate Item**: The item which holds the container and contents items.
- **Deposit Returned Item**: The item that is returned to the retailer by the customer and for which the deposit is returned to the customer.

Deposit items can be maintained as a complex pack or a single item. Maintaining the deposit items as a complex pack ensures the appropriate components are grouped together and facilitates ordering. If you maintain the deposit items individually, you must associate the item with the appropriate container item.

**Consignment Items**

A consignment item is a marketing arrangement where physical control of merchandise, but not the title of ownership, is transferred from one business (the consignor or supplier) to another (the consignee or retailer). The title to the goods remains with the consignor until the goods are sold. Upon sale of the goods, the consignor bills the consignee through an invoice.

**Concession Items**

A concession item is an arrangement in which a retailer rents floor space to a supplier on which the supplier sells their goods. A record of concession sales is recorded and the retailer then bills the supplier using their chosen method.

**Transformable Items**

A transformable item is an item that can be ordered as one item and broken into smaller items. The smaller items can then be resold in the store. There are two types of transformable items:

- **Transformed Orderable**: The item is ordered from the supplier in one form, but changed by the retailer and sold to the customer in a different form.
**Transformed Sellable**: The item that is sold to the customer. A transformed sellable item is different from the item ordered from the supplier, it is then broken or modified before selling.

Create an Item

To create an item:

1. From the Tasks menu, select **Items > Create Item**. The Create Item page appears.

![Create Item Page](image)

2. In the **Type** field, select the following type of items you can create:
   - Regular Item
   - Simple Pack
   - Complex Pack
   - Deposit Contents
   - Deposit Container
   - Deposit Crate
   - Deposit Returned Item
   - Consignment/Concession
   - Transformed Orderable
   - Transformed Sellable

3. In the **Department** field, enter the ID of the department for the new item, select the department, or search and select the department.
4. In the Class field, enter the ID of the class for the new item, select the class, or search and select the class. You must select a department before you can select a class.

5. In the Subclass field, enter the ID of the subclass for the new item, select the subclass, or search and select the subclass. You must select a department and class before you can select a subclass.

6. Select the item type indicators:
   ■ Sellable: Select this check box to indicate the item is sellable and will be sent to the selling systems (e.g. POS, OMS).
   ■ Orderable: Select this check box to indicate the item can be ordered, set up, set up on replenishment, and to set up HTS and expenses.
   ■ Inventoried: Select this check box to track inventory and to have stock on hold in Merchandising.
   ■ Catch Weight: The Catch Weight functionality allows items that may be purchased and sold in varying weights to be better managed within Merchandising. The Catch Weight items are weighed at the receiving location.

   **Note:** The indicators that you select for the Level 1 item will be applied to all items in the item group and cannot be changed.

7. In the Transactional Level field, select the transaction level for the item.

8. In the Item Number Type field, select the type of item number that you want to associate with the item.

9. The Item field is the unique number used to identify the product.

10. In the Descriptions area:
    a. In the Description field, enter the description of the item.
    b. In the Short field, populates with the item description.
    c. In the Secondary field, enter alternate description of an item. This field can be used to enter the item description used by the supplier.

11. Then choose one of the following options.
    ■ Click OK. The Item page appears.
    For more information about this page, see the Item Page section.
    ■ Click Cancel to reject all entries close the page.

### Creating a One Level Item

To create a one level item, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item page appears.
2. In the Type field, select Regular Item.
3. Select the item type indicators:
   ■ Sellable: Select this check box to indicate the item is sellable and will be sent to the selling systems (e.g. POS, OMS).
■ **Orderable**: Select this check box to indicate the item can be ordered, set up, set up on replenishment, and to set up HTS and expenses.

■ **Inventoried**: Select this check box to track inventory and to have stock on hold in Merchandising.

■ **Catch Weight**: The Catch Weight functionality allows items that may be purchased and sold in varying weights to be better managed within Merchandising. The Catch Weight items are weighed at the receiving location.

---

**Note**: The indicators that you select for the Level 1 item will be applied to all items in the item group and cannot be changed.

4. In the **Department**, **Class**, and **Subclass** fields, enter, select or search for the IDs of the merchandise hierarchy.

5. In the **Transaction Level** field, select transaction level 1.

6. In the **Number Type** field, select the type of item number that you want to associate with the item.

---

**Note**: If you select Oracle Retail Item Number or UPC-A in the **Type** field, the item number is automatically added. If you select EAN/UCC-13, you can automatically generate the EAN number by clicking **Generate**. If you select Manual, the description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.

7. In the **Description** and **Short** field, enter a description for the item.

8. Click **OK**. The Item page appears.

   For more information about the Item page, see the **Item Page** section.

9. Add the cost zone group.

   Go to the Cost and Price section. In the **Cost Zone Group** field, enter, select or search for the cost zone group.

10. Add the attributes for the item.

    In the Attributes section, enter, select or search for the attributes as necessary. For more information about attributes, see the **Attributes** section.

11. Add a supplier and a sourcing country for the item.

    Select **More Actions** > **Suppliers**. The Item Supplier page appears. For more information about this page, see the **Add Suppliers** section.

    ■ Add a supplier by selecting **Actions** > **Add**, or using the Add icon ‡.

    ■ Add a sourcing country for the supplier of the item by select **Actions** > **Countries of Sourcing**, or by clicking the **Country of Sourcing** button.

12. Edit the retail price of the item.

    Select **More Actions** > **Retail by Zone**. The Retail by Zone page appears. For more information about this page, see the **Define Initial Prices** section.

13. Save you entries.
Creating a Two Level Item without Diffs

To create a two level item without diffs, follow the steps below.

1. From the Tasks menu, select **Items > Create Item**. The Create Item page appears.
2. In the **Type** field, select Regular Item.
3. Select the item type indicators:
   - **Sellable**: Select this check box to indicate the item is sellable and will be sent to the selling systems (e.g. POS, OMS).
   - **Orderable**: Select this check box to indicate the item can be ordered, set up, set up on replenishment, and to set up HTS and expenses.
   - **Inventoried**: Select this check box to track inventory and to have stock on hold in Merchandising.
   - **Catch Weight**: The Catch Weight functionality allows items that may be purchased and sold in varying weights to be better managed within Merchandising. The Catch Weight items are weighed at the receiving location.

   **Note**: The indicators that you select for the Level 1 item will be applied to all items in the item group and cannot be changed.

4. In the **Department, Class, and Subclass** fields, enter, select or search for the IDs of the merchandise hierarchy.
5. In the **Transaction Level** field, select transaction level 2.
6. In the **Number Type** field, select the type of item number that you want to associate with the item.

   **Note**: If you select Oracle Retail Item Number or UPC-A in the **Type** field, the item number is automatically added. If you select EAN/UCC-13, you can automatically generate the EAN number by clicking **Generate**. If you select Manual, the description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.

7. In the **Description** and **Short** field, enter a description for the item.
8. Click **OK**. The Item page appears.

   For more information about the Item page, see the **Item Page** section.

9. Add the cost zone group.

   Go to the Cost and Price section. In the **Cost Zone Group** field, enter, select or search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For more information about attributes, see the **Attributes** section.

11. Add a supplier and a sourcing country for the item.

   In the Item page, select **More Actions > Suppliers**. The Item Supplier page appears. For more information about this page, see the **Add Suppliers** section

   - Add a supplier by selecting **Actions > Add**, or using the Add icon ‡.
12. Edit the retail price of the item.
In the Item page, select **More Actions > Retail by Zone**. The Retail by Zone page appears. For more information about this page, see the **Define Initial Prices** section.

13. Add child items to the item.
In the Item page, click **Create Children**. The Item Children page appears. For more information about this option, see the **Item Children** section.

14. Save your entries.

**Creating a Two Level Item with Diffs**

To create a two level item with diffs, follow the steps below.

1. From the Tasks menu, select **Items > Create Item**. The Create Item page appears.
2. In the **Type** field, select Regular Item.
3. Select the item type indicators:
   - **Sellable**: Select this check box to sell the item and send the item to POS.
   - **Orderable**: Select this check box to order an item, set up on replenishment, and to set up HTS and expenses.
   - **Inventoried**: Select this check box to track inventory and to have stock on hold in Merchandising.
   - **Catch Weight**: The Catch Weight functionality allows items that may be purchased and sold in varying weights to be better managed within Merchandising. The Catch Weight items are weighed at the receiving location.

   **Note**: The indicators that you select for the Level 1 item will be applied to all items in the item group and cannot be changed.

4. In the **Department, Class, and Subclass** fields, enter, select or search for the IDs of the merchandise hierarchy.
5. In the **Transaction Level** field, select transaction level 2.
6. In the **Number Type** field, select the type of item number that you want to associate with the item.

   **Note**: If you select Oracle Retail Item Number or UPC-A in the **Type** field, the item number is automatically added. If you select EAN/UCC-13, you can automatically generate the EAN number by clicking **Generate**. If you select Manual, the description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.

7. In the **Description** and **Short** field, enter a description for the item.
8. Click **OK**. The Item page appears.
For more information about the Item page, see the **Item Page** section.
9. Add the cost zone group.
   Go to the Cost and Price section. In the **Cost Zone Group** field, enter, select or search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For more information about attributes, see the **Attributes** section.

11. Add the differentiators for the item.
   In the Differentiators section, add the diffs for the item. For more information about this section, see the **Differentiators** section.

12. Add a supplier and a sourcing country for the item.
   In the Item page, select **More Actions > Suppliers**. The Item Supplier page appears. For more information about this page, see the **Add Suppliers** section
   - Add a supplier by selecting **Actions > Add**, or using the Add icon +.
   - Add a sourcing country for the supplier of the item by select **Actions > Countries of Souring**, or by clicking the **Country of Sourcing** button.

13. Edit the retail price of the item.
   In the Item page, select **More Actions > Retail by Zone**. The Retail by Zone page appears. For more information about this page, see the **Define Initial Prices** section.

14. Add child items to the item.
   In the Item page, click **Create Children**. The Create Children page appears. For more information about this option, see the **Create Children Page** section.

15. Save your entries.

**Item Page**

Once you fill in all the details in the Create Item page and click **OK**, the Item page appears.

The Item page includes the following sections:

- Item Header
- Descriptions
- Pack
- Cost and Price
- Usage and Units
- Attributes
- Differentiators
- Grocery Attributes
- Comments
**Figure 1–2  Item Page**

**Item Header**

The Item Header includes the following fields:

**Table 1–1  Item Header - Fields and Description**

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title</td>
<td>The title displays the Item level (SKU/Style/Reference Item), Item ID, and Item Description with a separator between them to the extreme left of the Item page. The type of item and item status is displayed with a separator between them to the extreme right of the Item page. The item number is populated by default.</td>
</tr>
<tr>
<td>Item Status</td>
<td>The description of the item status is displayed as text. When you create an item, the status is Worksheet.</td>
</tr>
</tbody>
</table>

The following fields are populated by default: Style, SKU, Department, Class, Subclass, Transaction Level, Unit Retail, Unit ELC, Markup %, Currency, Sellable, Orderable, Inventoried.

**Descriptions**

**Figure 1–3  Descriptions**

This section contains a Translate icon in the top right corner. You can create a translation by using the Translate icon 🌐.

The Descriptions section includes the following fields:
Create an Item

---

**Table 1–2  Descriptions - Fields and Description**

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>Enter the description of the item. This field is a required field.</td>
</tr>
<tr>
<td>Short</td>
<td>Enter the short description of the item. This field is a required field.</td>
</tr>
<tr>
<td>Secondary</td>
<td>Enter the alternate description of an item. This field can be used to enter the item description used by the supplier.</td>
</tr>
<tr>
<td>Number Type</td>
<td>This field is displayed by default.</td>
</tr>
</tbody>
</table>

---

**Pack**

![Complex Pack](image)

The label of the Pack section varies, depending on whether you create a Simple Pack or a Complex Pack.

The top right corner of the section contains the Pack Details icon. If you click the icon, the Pack Item Details page appears. For more information about this page, see the Pack Item Detail section.

The pack section includes the following fields:

**Table 1–3  Pack - Fields and Description**

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>For complex packs, select the pack type from the list. Possible types are Buyer Pack or Vendor Pack. For simple pack the field defaults to Vendor Pack.</td>
</tr>
<tr>
<td>Order As Type</td>
<td>Only enabled if you select Buyer Pack as Pack Type. Select pack or eaches to indicate how the item should be ordered.</td>
</tr>
<tr>
<td>Contains Inner</td>
<td>The Contains Inner checkbox indicates if the pack contains inner containers.</td>
</tr>
<tr>
<td>Store Pack Inventory</td>
<td>The Store Pack Inventory checkbox indicates whether inventory is tracked at the pack level in SIM for stores.</td>
</tr>
<tr>
<td>SOH Inquiry at Pack Level</td>
<td>The SOH Inquiry at Pack Level is used by SIM to determine how to reflect SOH for pack items in the store.</td>
</tr>
</tbody>
</table>
Cost and Price

Figure 1–5  Cost and Price

The Cost and Price section includes the following fields:

Table 1–4  Cost and Price - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cost Zone Groups</td>
<td>Enter the cost zone group ID, or search for and select the cost zone group.</td>
</tr>
<tr>
<td>Suggested Retail</td>
<td>Enter the suggested retail price.</td>
</tr>
<tr>
<td>Selling Unit Retail</td>
<td>Enter the new retail price.</td>
</tr>
<tr>
<td>Selling UOM</td>
<td>Enter the Selling UOM as necessary.</td>
</tr>
</tbody>
</table>

Usage and Units

Figure 1–6  Usage and Units

The Usage and Units section includes the following fields:

Table 1–5  Usage and Units - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Store Order Multiple</td>
<td>The unit of measure by which items are shipped to stores. The store order multiple may be each, inner, or case. The default store order multiple is set up at the item level. Store order multiples for specific locations are set up at the item/location level. Select the Store Order Multiple from the list. This field is a required field.</td>
</tr>
<tr>
<td>Standard UOM</td>
<td>Enter the standard UOM, or search for and select the standard UOM.</td>
</tr>
<tr>
<td>UOM Conversion Factor</td>
<td>This factor will be used to convert sales and stock data when an item is retailed in eaches and does not have eaches as its standard unit of measure.</td>
</tr>
<tr>
<td>Merchandise</td>
<td>If the item is merchandised, select the Merchandise check box.</td>
</tr>
<tr>
<td>Forecastable</td>
<td>If the item is forecasted, select the Forecastable check box.</td>
</tr>
<tr>
<td>On Replenishment</td>
<td>This indicates if the item is put on replenishment.</td>
</tr>
</tbody>
</table>
Attributes

The Attributes section includes the following fields:

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Level</td>
<td>Select the service level from the list.</td>
</tr>
<tr>
<td>Product Classification</td>
<td>Select the Product Classification from the list.</td>
</tr>
<tr>
<td>Brand</td>
<td>Enter the Brand or select from the list.</td>
</tr>
<tr>
<td>Gift Wrap</td>
<td>Select Gift Wrap, if this item is available with gift wrap.</td>
</tr>
<tr>
<td>Ship Alone</td>
<td>Select Ship Alone if this item is shipped alone and not grouped for shipment.</td>
</tr>
</tbody>
</table>

Differentiators

A differentiator (diff) is a characteristic that can be used to make items distinct from one another. You can add levels to an item group if you identify a set of diffs or diff groups. Each unique diff or unique combination of diffs creates a new level in the item group. If you choose not to use diffs, you can manually create item levels.

Once you have selected the diffs, you can create all of the items for that item level through Merchandising.

The Differentiators section includes the following fields:

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diff 1-4</td>
<td>Select the Diff 1 from the list.</td>
</tr>
<tr>
<td></td>
<td>You can select up to four diffs by clicking the Add icon +. You can delete the diffs by clicking the Delete icon ✗.</td>
</tr>
<tr>
<td>Group/ID</td>
<td>Select the group or ID from the list.</td>
</tr>
<tr>
<td>Diff Value</td>
<td>Select the diff value, or enter, search and select.</td>
</tr>
</tbody>
</table>
Table 1–7 (Cont.) Differentiators - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item Aggregate checkbox</td>
<td>This checkbox is only enabled for diff groups.</td>
</tr>
<tr>
<td></td>
<td>- If you select the Item Aggregate checkbox, the Aggregate checkbox is added to the diff group rows.</td>
</tr>
<tr>
<td></td>
<td>- The Aggregate checkbox to aggregate inventory and sales for the item.</td>
</tr>
</tbody>
</table>

Grocery Attributes

Figure 1–9 Grocery Attributes

This section is only displayed, if you have the required privilege. The Grocery Attributes section includes the following fields:

Table 1–8 Grocery Attributes - Sections and Description

<table>
<thead>
<tr>
<th>Sections</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deposit Contents area</td>
<td>Only available, if you create a deposit content item. You have to associate a container item to the deposit content item, in this area.</td>
</tr>
<tr>
<td></td>
<td>- In the Container Item field, enter or search for the container item.</td>
</tr>
<tr>
<td></td>
<td>- In the Price Per UOM Calculation field, select the appropriate option from the list.</td>
</tr>
<tr>
<td>Package area</td>
<td>- In the Size field, enter the package size.</td>
</tr>
<tr>
<td></td>
<td>- Enter the unit of measure for a retail package of the current item in the UOM field, or search and select from the UOM list.</td>
</tr>
<tr>
<td></td>
<td>- Select the Constant Dimensions check box to indicate that the dimensions of the product are always the same, regardless of the supplier.</td>
</tr>
</tbody>
</table>
In the Comments field, enter any additional comments as necessary.

Item - More Actions Menu

The More Actions menu contains the options listed in the table below.

**Figure 1–10  More Actions Menu of Item Page**

<table>
<thead>
<tr>
<th>Action Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Checkmark icon</td>
<td>The checkmark icon indicates that data has already been entered for this option.</td>
</tr>
</tbody>
</table>
### Table 1–9  (Cont.) More Actions Menu - Buttons and Description

<table>
<thead>
<tr>
<th>Action Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Required icon <img src="image" alt="" /></td>
<td>This icon indicates that data is required, but has not been entered.</td>
</tr>
<tr>
<td>Suppliers</td>
<td>Opens the Item Supplier page. For more information about this page, see the Add Suppliers section.</td>
</tr>
<tr>
<td>Retails by Zone</td>
<td>Opens the Retail by Zones page. For more information about this page, see the Define Initial Prices section.</td>
</tr>
<tr>
<td>Locations</td>
<td>Opens the Item Locations page. For more information about this page, see the Item Locations section.</td>
</tr>
<tr>
<td>Item Up Charges</td>
<td>Opens the Item Up Charges page. For more information about this page, see the Add Up Charges section.</td>
</tr>
<tr>
<td>List Children</td>
<td>Opens the Item Children/Item Children by Diff page. For more information about this page, see the Item Children and With Diffs sections.</td>
</tr>
<tr>
<td>Simple Pack</td>
<td>Select one of the following options from the Simple Pack submenu:</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Setup</strong> to open the Simple Pack Setup page. For more information about this page, see the Simple Pack Setup section.</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>View</strong> to open the Simple Pack page. For more information about this page, see the Viewing Pack Items section.</td>
</tr>
<tr>
<td>Transformation</td>
<td>Opens the Item Transformation page. For more information about this page, see the Item Transformation section.</td>
</tr>
<tr>
<td>Replenishment</td>
<td>Opens the Manage Replenishment Attributes page. For more information about this page, see Managing Attributes at the Item Level in the Oracle® Retail Merchandising Foundation Cloud Service Replenishment User Guide.</td>
</tr>
<tr>
<td>Substitute Items</td>
<td>Opens the Substitute Items page. For more information about this page, see the Define Substitute Items section.</td>
</tr>
<tr>
<td>User Defined Attributes</td>
<td>Opens the Item UDAs page. For more information about this page, see the Manage Item Lists chapter, section &quot;Update User Defined Attributes&quot;.</td>
</tr>
<tr>
<td>Related Items</td>
<td>Opens the Related Items page. For more information about this page, see the Add Related Selling Items section.</td>
</tr>
</tbody>
</table>
### Table 1–9 (Cont.) More Actions Menu - Buttons and Description

<table>
<thead>
<tr>
<th>Action Buttons</th>
<th>Description</th>
</tr>
</thead>
</table>
| Import              | Select one of the following options from the Import submenu:  
|                     |  
| ■ Attributes        | Opens the Item Import Attributes page. For more information about this page, see the Define Import Attributes section.  
|                     |  
| ■ Eligible Tariff Treatments | Opens the Eligible Tariff Treatments page. For more information about this page, see the Eligible Tariff Treatments section.  
|                     |  
| ■ HTS                | Opens the Item HTS page. For more information about this page, see the Item HTS section.                                                    |
| Timelines           | Opens the Timelines page.                                                                                                                    |
| Required Documents  | Opens the Required Documents page. For more information about this page, see the Required Documents section in the Oracle® Retail Merchandising Foundation Cloud Service Purchase Orders and Contracts User Guide. |
| VAT Maintenance     | Opens the Item VAT page. For more information about this page, see the Define VAT Rates section.                                               |
| Season/Phases       | Opens the Item Seasons page. For more information about this page, see the Add Seasons and Phases section.                                      |
| Ticket Type         | Opens the Item Tickets page. For more information about this page, see the Add Tickets section.                                                |
| Image               | Opens the Item Images page. For more information about this page, see the Add Images section.                                                 |
To create a concession/consignment item, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item page appears.
2. In the Type field, select Concession/Consignement.
3. The Sellable checkbox is selected by default.
   - **Sellable**: Indicates that the item is sold and is sent to the POS.

   **Note**: The indicators that you select for the Level 1 item will be applied to all items in the item group and cannot be changed.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of the merchandise hierarchy.
5. In the Transaction Level field, select transaction level 1 or 2.
6. In the Number Type field, select the type of item number that you want to associate with the item.

   **Note**: If you select Oracle Retail Item Number or UPC-A in the Type field, the item number is automatically added. If you select EAN/UCC-13, you can automatically generate the EAN number by clicking **Generate**. If you select Manual, the description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.
7. In the **Description** and **Short** field, enter a description for the item.

8. Click **OK**. The Item page appears.
   For more information about the Item page, see the Item Page section.

9. Add the cost zone group.
   Go to the Cost and Price section. In the **Cost Zone Group** field, enter, select or search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For more information about attributes, see the Attributes section.

11. Add a supplier and a sourcing country for the item.
    In the Item page, select **More Actions > Suppliers**. The Item Supplier page appears. For more information about this page, see the Add Suppliers section
    - Add a supplier by selecting **Actions > Add**, or using the Add icon. When adding a supplier, enter a consignment/concession rate.
    - Add a sourcing country for the supplier of the item by select **Actions > Countries of Sourcing**, or by clicking the **Country of Sourcing** button.

12. Edit the retail price of the item.
    In the Item page, select **More Actions > Retail by Zone**. The Retail by Zone page appears. For more information about this page, see the Define Initial Prices section.

13. Save you entries.

**Deposit Items**

To create a deposit item, follow the steps below.

1. From the Tasks menu, select **Items > Create Item**. The Create Item page appears.

2. In the **Type** field, select the deposit item you want to create from the list. Possible options are:
   - **Deposit Container**: The item for which the deposit is taken. The deposit container item holds the deposit contents item.
   - **Deposit Contents**: The item that is sold to the customer.
   - **Deposit Crate**: The item which holds the container and contents items.
   - **Deposit Returned Item**: The item that is returned to the retailer by the customer and for which the deposit is returned to the customer.

3. The necessary item type indicators for the selected deposit item are selected by default.
   - **Assignable**: When selected, indicates that the item is sold and is sent to the POS.
   - **Orderable**: When selected, the item can be ordered, set up on replenishment, and can have HTS and expenses set up.
   - **Inventory**: When selected, indicates that the inventory is tracked and held in Merchandising.

**Note:** The indicators that you select for the Level 1 item will be applied to all items in the item group and cannot be changed.
4. In the **Department**, **Class**, and **Subclass** fields, enter, select or search for the IDs of the merchandise hierarchy.

5. In the **Transaction Level** field, select transaction level 1, 2 or 3.

6. In the **Number Type** field, select the type of item number that you want to associate with the item.

   **Note:** If you select Oracle Retail Item Number or UPC-A in the **Type** field, the item number is automatically added. If you select EAN/UCC-13, you can automatically generate the EAN number by clicking Generate. If you select Manual, the description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.

7. In the **Description** and **Short** field, enter a description for the item.

8. Click **OK**. The Item page appears.

   For more information about the Item page, see the **Item Page** section.

9. Add the cost zone group.

   Go to the Cost and Price section. In the **Cost Zone Group** field, enter, select or search for the cost zone group.

10. In the Grocery Attributes section add the attributes as necessary.

    - If you create a deposit content item, you have to associate a deposit container item to the deposit content item.

    - Once associated, the deposit container item lists all associated deposit content items in the Deposit Container table.

    For more information about this section, see the **Grocery Attributes** section.

11. Add a supplier and a sourcing country for the item.

    In the Item page, select **More Actions > Suppliers**. The Item Supplier page appears. For more information about this page, see the **Add Suppliers** section

    - Add a supplier by selecting **Actions > Add**, or using the Add icon +.

    - Add a sourcing country for the supplier of the item by select **Actions > Countries of Sourcing**, or by clicking the **Country of Sourcing** button.

12. Edit the retail price of the item.

    In the Item page, select **More Actions > Retail by Zone**. The Retail by Zone page appears. For more information about this page, see the **Define Initial Prices** section.

13. Save your entries.

**Transformable Items**

To create a transformable item, follow the steps below.

1. From the Tasks menu, select **Items > Create Item**. The Create Item page appears.

2. In the **Type** field, select the type of the transformable item you are creating from the list.
- **Transformed Orderable:** The item is ordered from the supplier in one form, but is changed by the retailer and sold to the customer in a different form.

- **Transformed Sellable:** The item that is sold to the customer. A transformed sellable item is ordered from the supplier in a different form that it is sold.

3. The necessary item type indicators for the selected transformable items are selected by default. If necessary, select the **Catch Weight** checkbox.

- **Sellable:** When selected, indicates that the item is sold and is sent to the POS.

- **Orderable:** When selected, the item can be ordered, set up on replenishment, and can have HTS and expenses set up.

- **Inventoried:** When selected, indicates that the inventory is tracked and held in Merchandising.

- **Catch Weight:** The Catch Weight functionality allows items that may be purchased and sold in varying weights to be better managed within Merchandising. The Catch Weight items are weighed at the receiving location.

---

**Note:** The indicators that you select for the Level 1 item will be applied to all items in the item group and cannot be changed.

---

4. In the **Department, Class**, and **Subclass** fields, enter, select or search for the IDs of the merchandise hierarchy.

5. In the **Transaction Level** field, select transaction level 1, 2 or 3.

6. In the **Number Type** field, select the type of item number that you want to associate with the item.

---

**Note:** If you select Oracle Retail Item Number or UPC-A in the **Type** field, the item number is automatically added. If you select EAN/UCC-13, you can automatically generate the EAN number by clicking **Generate**. If you select Manual, the description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.

---

7. In the **Description** and **Short** field, enter a description for the item.

8. Click **OK**. The Item page appears.

   For more information about the Item page, see the **Item Page** section.

9. Add the cost zone group.

   Go to the Cost and Price section. In the **Cost Zone Group** field, enter, select or search for the cost zone group.

10. In the **Attributes** section, enter, select or search for the attributes as necessary. For more information about attributes, see the **Attributes** section.

11. In the **Grocery Attributes** section add the attributes as necessary. For more information about this section, see the **Grocery Attributes** section.

12. Add a supplier and a sourcing country for the item.
In the Item page, select More Actions > Suppliers. The Item Supplier page appears. For more information about this page, see the Add Suppliers section.

- Add a supplier by selecting Actions > Add, or using the Add icon.
- Add a sourcing country for the supplier of the item by selecting Actions > Countries of Sourcing, or by clicking the Country of Sourcing button.

13. Edit the retail price of the item.

Note: If you are creating a transformed sellable item, you will not be able to select the Retail by Zone option from the More Actions menu.

In the Item page, select More Actions > Retail by Zone. The Retail by Zone page appears. For more information about this page, see the Define Initial Prices section.

14. Add child items to the item if necessary.

In the Item page, click Create Children. For more information about this option, see the Create Children Page section or the Item Children section.

15. For transformed orderable item, enter the item transformation details. In the Item page select More Actions > Transformation. The Item Transformation page appears.

a. In the Description field, enter the description of the item transformation.

b. In the Production Loss field, enter the percentage of the orderable item which is wasted in producing the sellable items.

c. Then add sellable items by selecting Actions > Add, or by using the Add icon in the Sellable Items section.

d. If the Multiple Parent checkbox in the Sellable Items section is selected, the The Yield from Orderable section is displayed. Define the yield details for any sellable items that are associated with multiple orderable items.

For more detailed information about how to transform an item, see the Item Transformation section.

16. Save your entries.

Item Transformation

The Item Transformation page is only available for items with the item type Transformable Orderable.

The Item Transformation page contains the following sections.

- Header

The header contains transformable orderable item, unit of measure information, the item transformation type as well as the transformation type.
In addition the section contains a **Description** field, for the description for the transformation template and **Comments** field. You can create a translation for the transformation template by using the Translate icon 🌐.

- **Sellable Items**
- **Yield from Orderable**

**Figure 1–11  Item Transformation Page**

**Sellable Items**
In the Sellable Items section you can map transformation sellable item(s) to a transformation orderable item and define the percentage of each sellable item that results from the transformation.

The Production Loss Yield % and the Total Yield % are displayed in right corner of the section. The Production Loss Yield % and the Total Yield % values must add up to 100%.

The table displays the sellable item, the item description, the yield % for each item as well as **Multiple Parent** checkbox.

The **Multiple Parent** checkbox indicates whether or not the sellable item is derived from multiple orderable items. If the checkbox is selected the Yield from Orderable section enables and is populated.

**Yield from Orderable**
The Yield From Orderable section is used to distribute yield percentages between multiple transformation orderable items for any transformable sellable items derived from multiple orderable items.

This section is available only for items that have the **Multiple Parent** checkbox selected, meaning the sellable item is derived from multiple orderable items and therefore the distribution yield percentages must be defined.

The table lists all of the transform orderable items from which the header level item is derived and allows you to enter a Yield % for each row. The Total Yield % values must add up to 100%.
**Transforming an Item**

To transform an item, follow the steps listed below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.

2. Restrict your search to the item type Transformed Orderable.
   For more information about how to create a transformable item, see the **Transformable Items** section.

3. Click **Search**. The items that match the search criteria are displayed in the Results section.

4. In the item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Item page appears.

5. Select **More Actions > Transformation**. The Item Transformation page appears.

6. In the **Description** field, enter the description of the item transformation.

7. In the **Production Loss** field, enter the percentage of the orderable item which is wasted in producing the sellable items. Then add the sellable items.

8. Then add the sellable items. For more information about how to add sellable items, see the **Adding Sellable Items** section.

**Adding Sellable Items**

To add sellable items, follow the steps listed below.

1. In the Sellable Items section, select **Actions > Add**, or use the Add icon. The Add Sellable Item page appears.

   **Figure 1–12 Add Sellable Item Page**

   ![Add Sellable Item Page](image)

2. In the **Item** field, enter or search for the sellable item that is created from the orderable item.

3. In the **Yield %** field, enter percentage of the orderable item used to create the sellable item.

   **Note:** The Total Yield % field must equal 100% for the orderable item. The Total Yield % field is calculated by adding the Yield % and the Production Loss % field.

4. Then choose one of the following options.
   - Click **OK** to add the current sellable item to the table.
   - Click **OK and Add Another** to add additional sellable items.
   - Click **Cancel** to reject all entries and close the page.
5. In the Yield from Orderable section, define the yield details for any sellable items that are associated with multiple orderable items.

**Note:** This section is only available, if the Multiple Parent checkbox is selected.

6. Save the entered records.

**Simple Packs**

To create a simple pack, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item page appears.

2. In the Type field, select simple pack from the list.

3. The necessary item type indicators Orderable and Inventorable are selected by default. If necessary, select the Sellable and/or the Catch Weight checkbox.
   - **Sellable:** When selected, indicates that the item is sold and is sent to the POS.
   - **Orderable:** When selected, the item can be ordered, set up on replenishment, and can have HTS and expenses set up.
   - **Inventoried:** When selected, indicates that the inventory is tracked and held in Merchandising.
   - **Catch Weight:** The Catch Weight functionality allows items that may be purchased and sold in varying weights to be better managed within Merchandising. The Catch Weight items are weighed at the receiving location.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of the merchandise hierarchy.

5. The Transaction Level field, defaults to level 1.

6. In the Number Type field, select the type of item number that you want to associate with the item.

**Note:** If you select Oracle Retail Item Number or UPC-A in the Type field, the item number is automatically added. If you select EAN/UCC-13, you can automatically generate the EAN number by clicking Generate. If you select Manual, the description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.

7. In the Description and Short field, enter a description for the item.

8. Click OK. The Item page appears.
   
   For more information about the Item page, see the Item Page section.

9. Add the cost zone group.
   
   Go to the Cost and Price section. In the Cost Zone Group field, enter, select or search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For more information about attributes, see the Attributes section.

11. Add a supplier and a sourcing country for the item.
In the Item page, select More Actions > Suppliers. The Item Supplier page appears. For more information about this page, see the Add Suppliers section.

- Add a supplier by selecting Actions > Add, or using the Add icon.
- Add a sourcing country for the supplier of the item by selecting Actions > Countries of Sourcing, or by clicking the Country of Sourcing button.

12. Add the component item for the simple pack.

In the Simple Pack section, click the Pack Details icon. The Pack Item Detail page appears. For more information about the Pack Item Detail page, see the Pack Item Detail section.

13. Edit the retail price of the item.

In the Item page, select More Actions > Retail by Zone. The Retail by Zone page appears. For more information about this page, see the Define Initial Prices section.

14. Save your entries.

---

**Note:** To create a simple pack from an existing item, see the Creating a Simple Pack from an Existing Item section.

---

**Simple Pack Set Up**

In the Simple Pack Set Up page you can create and view simple packs that contain the selected component item. A simple pack is a sellable and/or orderable vendor pack with multiples of only one item number as the component item.

When creating a simple pack for a component item, the following information needs to be provided:

- Type of number, pack number, and pack description
- Number of units of the component item that make up the pack
- Primary supplier and country of sourcing for the pack
- Unit cost of the pack
- Number of packs in a case, cases on a tier, and tiers on a pallet
- Base retail price of the pack if it is sellable as a pack

In addition you can define the dimensions, weights, and volumes of cases and pallets. After defining the attributes of the pack, you can choose to copy other details from the component item. The details may include suppliers, stores, warehouses, seasons, user defined attributes, ticketing, required documents, sales taxes, HTS numbers, and expenses.
Create an Item

**Figure 1–13  Simple Pack Setup Page**

![Simple Pack Setup Page](image)

**Table**
In the table you can create and maintain the packs for the component item.

**Creating a Simple Pack from an Existing Item**
To create a simple pack from an existing item, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Search for the item that will be the component of the simple pack.
3. Click **Search**. The item is displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon ☑. The Item page appears.
5. Then select **More Actions > Simple Pack > Setup**. The Simple Pack Setup page appears.

**Adding Pack Information**
To add pack information for the selected item, follow the steps below.

1. In the table, select **Actions > Add**, or use the Add icon. The Add Pack page appears.
2. In the **Number Type** field, select the type of item number that you want to associate with the pack item. This field is a required field.
3. In the **Pack** field, enter the pack number of the pack item. This field is a required field.
4. In the **Description** field, enter a description for the pack item. This field is a required field.
5. In the **Secondary** field, specify the alternate name of the item.
6. In the **Quantity** field, specify the number of component items of the pack. This field is a required field.

**Note:** If you select Oracle Retail Item Number or UPC-A in the Item Type field, the item number is automatically added. It is a 12-digit number starting with 3 that includes check digit validation.
7. If you select the **Sellable** checkbox, the item can be sold and sent to the POS.

8. The **Store Pack Inventory** checkbox indicates whether inventory will be tracked at the pack level in SIM for stores.

9. The **Pack Level SOH Inquiry** is used by SIM to determine how to reflect SOH for pack items in the store.

10. The **NIC is static** checkbox indicates if the Negotiated Item Cost (NIC) is static or not.

11. In the Sourcing section enter the following information:
   a. In the **Primary Supplier Site** field, enter, select or search for the primary supplier site. This field is a required field.
   b. In the **Country of Sourcing** field, enter, select or search for the code for the country. This field is a required field.
   c. In the **Country of Manufacture** field, enter, select or search for the country. This field is a required field.
   d. In the **Cost UOM** field, enter, select or search for the unit of measure. This field is a required field.
   e. In the **Unit Cost** field, enter the cost of the item in the indicated currency. This field is a required field.
   f. The **Markup %** field displays the percentage the price marked up, based on the supplier’s cost.
   g. The **Unit Retail** field is displayed by default.
   h. The **Supplier Site Label** field is defined to describe the label or brand for the item supplied by the supplier.
   i. In the **VPN** field, specify the vendor product number.
   j. In the **Case Size** field, enter the case size. This field is a required field.
   k. In the **Tier** field, enter the tier. This field is a required field.
   l. In the **Height** field, enter the height. This field is a required field.

12. In the Dimensions section, enter the necessary information about the simple pack.

13. In the Tolerance section, the following fields are available.
   a. **Tolerance Type**: This is the unit of the tolerances for catch weight simple packs. The valid values are A (actual) and % (percentage).
   b. **Min**: This is the minimum tolerance value for the Catch Weight simple pack.
   c. **Max**: This is the maximum tolerance value for the Catch Weight simple pack.

14. In the Grocery Attributes section, the following fields are available.

   **Note:** The Catch Weight and Tolerance areas are enabled only if you select Catch Weight in the Attributes area of the Item page.

   a. Select the **Constant Dimensions** checkbox, if the pack dimensions are fixed.
   b. The **Order Type** field gets enabled only for Catch Weight pack.
   c. The **Sale Type** field gets enabled only for Catch Weight pack.
15. Then choose one of the following options.

- Click OK to add the current pack to the table
- Click OK and Add Another to add additional packs.
- Click Cancel to reject all entries and close the page.

Creating Packs
To create packs follow, follow the steps listed below.
1. In the toolbar, select Create Packs. The Create Packs page appears.

![Create Packs Page](image)

2. Select which details you want to copy from the component item to the simple pack.
3. Then choose one of the following options.

- Click OK to add the simple pack to the table. The Exists checkbox is automatically selected and the selected component details are copied to the simple pack.

**Note:** When you click Create Packs, component details are copied to the new simple packs. If simple packs already exist, their details are not updated.

- Click Cancel to reject all entries and close the page.

Editing Pack Items
To edit a simple pack, follow the steps below.
1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Search for and retrieve a simple pack item.
3. Click Search. The item is displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon 🖍. The Item page appears.
6. In the table, select a record.
7. Then select Actions > Edit, or use the Edit icon 🖍. The Edit Pack page appears. The pack information of the selected item is displayed.
8. Edit the fields as necessary.
9. Then choose one of the following options.
   ■ Click OK to save your changes.
   ■ Click Cancel to reject your entries and close the page.

**Viewing Pack Items**
To view pack item, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Search for and retrieve a simple pack item.
3. Click **Search**. The item is displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select **Actions > Edit/View** or use the corresponding items. The Item page appears.
5. Then select **More Actions > Simple Pack > View**. The Simple Pack page appears.
6. Click **Done** to close the page.

**Complex Packs**
To create a complex pack, follow the steps below.

1. From the Tasks menu, select **Items > Create Item**. The Create Item page appears.
2. In the **Type** field, select simple pack from the list.
3. The necessary item type indicators are selected by default. If necessary, select the **Catch Weight** checkbox.
   ■ **Sellable**: When selected, indicates that the item is sold and is sent to the POS.
   ■ **Orderable**: When selected, the item can be ordered, set up on replenishment, and can have HTS and expenses set up.
   ■ **Inventoried**: When selected, indicates that the inventory is tracked and held in Merchandising.
   ■ **Catch Weight**: The Catch Weight functionality allows items that may be purchased and sold in varying weights to be better managed within Merchandising. The Catch Weight items are weighed at the receiving location.
4. In the **Department, Class, and Subclass** fields, enter, select or search for the IDs of the merchandise hierarchy.
5. The **Transaction Level** field, defaults to level 1.
6. In the **Number Type** field, select the type of item number that you want to associate with the item.

**Note**: If you select Oracle Retail Item Number or UPC-A in the **Type** field, the item number is automatically added. If you select EAN/UCC-13, you can automatically generate the EAN number by clicking **Generate**. If you select Manual, the description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.
7. In the **Description** and **Short** field, enter a description for the item.

8. Click **OK**. The Item page appears.
   For more information about the Item page, see the **Item Page** section.

9. Add the cost zone group.
   Go to the Cost and Price section. In the **Cost Zone Group** field, enter, select or search for the cost zone group.

10. In the Complex Pack section, select the pack type from the list and select the necessary checkboxes.
    For more information about this Complex Pack section, see the **Pack** section.

11. In the Attributes section, enter, select or search for the attributes as necessary. For more information about attributes, see the **Attributes** section.

12. Add a supplier and a sourcing country for the item.
    In the Item page, select **More Actions > Suppliers**. The Item Supplier page appears. For more information about this page, see the **Add Suppliers** section
    - Add a supplier by selecting **Actions > Add**, or using the Add icon ♦.
    - Add a sourcing country for the supplier of the item by select **Actions > Countries of Sourcing**, or by clicking the **Country of Sourcing** button.

13. Add the component items for the complex pack.
    In the Complex Pack section, click the Pack Details icon. The Pack Item Detail page appears. For more information about the Pack Item Detail page, see the **Pack Item Detail** section.

14. Edit the retail price of the item.
    In the Item page, select **More Actions > Retail by Zone**. The Retail by Zone page appears. For more information about this page, see the **Define Initial Prices** section.

15. Save your entries.

**Pack Item Detail**

In the Pack Item Detail page you can add, edit, delete and view the component items of a pack item. A complex pack may be composed of multiple units of multiple items. A simple pack may be composed of multiple units of one item.

There are some restrictions depending on the how you define the purpose of the pack:

**Orderable pack**: You cannot add, delete, or edit the component items if the pack is already on order or stocked at any location.

**Sellable pack**: You cannot add, delete, or edit the component items after the pack item is priced.

The Pack Item Details page varies depending whether you maintain a complex or simple pack.

**Simple Pack**:

- **Header**
  The header displays the label **Simple Pack**, the pack number and description. The right hand side displays the Pack Cost and Currency.

- **Component**
In this section you can search for a component item. You can add only component item in case of simple packs.

- In the **Component Item** field, enter, select or search for the component item.
- In the **Quantity** field, enter the quantity for the component item.
- The Cost and Retail section displays the **Unit** and **Total** fields. These fields are populated when you enter the item.

**Complex Pack:**

- **Header**
  The header displays the label **Complex Pack**, the pack number and description. The right hand side displays the Pack Cost and the Currency.

- **Components**
- **Supplier Pack Template Description**

---

**Figure 1–15  Pack Item Detail - Complex Pack**

---

**Components**

The Components section displays a table which contains all the component items that are part of the complex pack. The title displays the Total Component Cost and Total Component Retail in the in right hand corner.

You can edit the **Quantity** column of the component item directly in the table.

**Supplier Pack Template Description**

If the pack item is associated with a pack template the table in the Supplier Pack Template Description expands. You can add more suppliers and descriptions in addition to the pack supplier in this section.

You can edit the **Pack Template Description** column directly in the table.

**Maintaining Pack Item Details**

To maintain pack item details, follow the steps below.
1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Restrict your search to the item type Simple Pack or Complex Pack in Worksheet status.

4. Click **Search**. The items that match the search criteria are displayed in the Results section.

5. In the item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon  Evaluate. The Item page appears.


**Simple Packs**

For simple packs, enter the following details.

1. In the **Component Item** field, enter, select or search for the component item.

2. In the **Quantity** field, enter the quantity for the component item.

3. The Cost and Retail section displays the **Unit** and **Total** fields. These fields are populated when you enter the item.

4. Save your changes.

**Complex Packs**

For complex packs, add component items and supplier pack templates.

**Adding Components for Complex Packs**

To add components for complex packs, follow the steps below.

1. In the Components section, select **Actions > Add**, or use the Add icon  Evaluate. The Add Component page appears.

![Figure 1–16 Add Component Page](image)

2. Select if you want to add an item or an item/pack template.

3. In the **Item** field, enter or search for an item. This field is a required field.

4. In the **Pack Template** field, enter, select or search for the template. Only enabled if you select item/pack template.

5. In the **Quantity** field, enter the quantity for the component item.

6. Then choose one of the following options.
   - Click **OK** to add the component to the table.
Create an Item

- Click **OK and Add Another** to add additional components.
- Click **Cancel** to reject all entries and close the page.

7. Save your entries.

**Adding Supplier Pack Templates**

To add supplier pack templates for complex packs, follow the steps below.

1. In the Supplier Pack Templates Description section, select **Actions > Add**, or use the Add icon. The Add Supplier Pack Template Description page appears.
2. In the **Supplier Site** field, enter or search for the supplier site.
3. In the **Pack Description** field, enter the description for the pack.
4. Then choose one of the following options.
   - Click **OK** to add the supplier pack template to the table.
   - Click **OK and Add Another** to add additional supplier pack templates.
   - Click **Cancel** to reject all entries and close the page.
5. Save your entries.

**Add Suppliers**

In the Item Supplier page you can add, edit, delete and view the suppliers for an item. By default, the first supplier is marked as the primary supplier for the item. After additional suppliers are added, the primary supplier can be redefined.

The Item Supplier page contains the following sections.

- **Header**
  - The header displays the Item Level (SKU/Style/Reference Item), the item number and item description.

**Figure 1–17 Item Suppliers Page**

![Image of Item Suppliers Page]

The table header contains the item number and item description. The table displays the supplier site, the supplier site name, the vendor product number (VPN), the unit cost as well as the currency. Additionally the table displays whether or not a direct shipment from the supplier to the customer is eligible.
Maintaining Item Suppliers
To maintain item suppliers, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Restrict the search to items in Worksheet status.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon. The Item page appears.
5. Select More Actions > Suppliers. The Item Suppliers page appears.

Adding Item Suppliers
To add item suppliers, follow the steps below.

1. In the Item Suppliers page, select Actions > Add, or use the Add icon. The Add Supplier page appears.

**Figure 1–18  Add Supplier Page**

a. In the Supplier Site field, enter, select or search for the supplier site. This field is a required field.

b. In the Label field, enter the supplier label for the item.

c. In the VPN field, enter the vendor product number.

d. In the Differentiator fields, enter the diff values, if applicable.

e. Select the Direct Ship checkbox, if direct shipments from the supplier to the customer are permitted.

f. The Inner Name, Case Name and Pallet Name fields, are defaulted to the name used by the supplier to refer to the inner, the case and the pallet. These fields are required fields.

g. In the Discontinue Date field, enter the date at which the supplier discontinues the item or use the Calendar icon to select the discontinue date.

---

**Note:** If the item is a consignment or concession item and the item is attached to a consignment/concession department, the field Consignment Rate/Concession Rate is displayed.
h. In the **Primary Case Size** field, select the primary case size from the list.

**Note:** This field is only enabled, if the Advanced Inventory Planning application is used.

i. In the **Concession/Consignment Rate** field, enter the concession/consignment rate. This field is a required field.

**Note:** Only available, if the item is a concession/consignment item.

j. Select the **Apply Modifications to Child Items** checkbox, to update the child items.

k. Then choose one of the following options.

**Note:** The first supplier added to the item, is marked as the primary supplier by default. You can change the primary supplier for the item, after you have added additional suppliers.

For more information about how to change the primary supplier for an item, see the Editing Item Suppliers section.

- Click **OK** to save the supplier for the item and close the page.
- Click **OK and Add Another** to add additional suppliers for the item.
- Click **Cancel** to reject all entries and close the page.

**Editing Item Suppliers**

To edit item suppliers, follow the steps below.

1. In the Items Supplier page, select a record in the table.
2. Then select **Actions > Edit**, or use the Edit icon . The Edit Supplier page appears.

**Figure 1–19 Edit Supplier Page**

3. Edit the fields, as necessary.
4. Then choose one of the following options.
   - Click **OK** to save your changes and close the page.
   - Click **Cancel** to reject all entries and close the page.

**Item Supplier Countries**

The Item Supplier Countries page allows you to add, edit, and view the sourcing countries that are associated with an item supplier combination. You can enter the cost negotiated with the supplier. Additionally, you can maintain location defaults, ordering, case, and packaging information.

You can view all countries associated to the item in the table of the Country of Sourcing section. For each country, up to four dimension records can be created.

The Item Supplier Countries page contains the following sections.

- **Header**
  
  Depending on the item you have selected, the label of the header varies. The label displays Item Level (SKU/Style/Reference Item), the item number, and item description. Additionally, the header contains the supplier site number and name and indicates whether or not the selected supplier is the primary supplier for the item.

- **Country of Sourcing**

- **Dimensions**

*Note:* If you want to define the current supplier as the primary supplier for the item, select the **Primary** option.
Country of Sourcing The Country of Sourcing section displays the following columns by default.

- Country
- Primary
- Unit Cost
- Cost UOM (Unit of Measure)
- Case Cost
- Case Size
- Supplier Inbound Tier - Height
- Case/Pallet
- Lead Time
- Pickup Lead Time
- Packing Method

Note: If the selected item is a parent item, the Apply Modifications to Child Item checkbox is displayed in the right hand corner of this section. Select to checkbox to indicate that the changes are also applied for the child items.

Maintaining Countries of Sourcing for a Supplier To maintain countries of sourcing for a supplier, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.

Note: The item should be in Worksheet, Submitted, or Approved Status.

3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon . The Item page appears.
5. Select More Actions > Suppliers. The Item Suppliers page appears.
6. In the Item Suppliers page, select Actions > Countries of Sourcing, or use the Countries of Sourcing button. The Item Supplier Countries page appears.

Adding a Country of Sourcing for a Supplier of an Item To add a new country of sourcing for a supplier of an item, follow the steps below.

1. In the Countries of Sourcing section select Actions > Add, or use the Add icon . The Add Country page appears.
   a. In the Country of Sourcing field, enter, select or search for the country.
   b. If you want to define the current supplier as the primary supplier for the item, select the Primary option.
c. The Packaging, Cost, Sourcing, Rounding and Tolerances sections default to the suppliers default information. Edit the information as necessary.

d. If the selected item is a parent item, the **Apply Modifications to Child Item** checkbox is displayed. Select to checkbox to indicate that the changes are also applied for the child items.

e. Then choose one of the following options.

- Click **OK** to add the country of sourcing for the supplier and close the page.
- Click **OK and Add Another** to add additional countries of sourcing for suppliers.
- Click **Cancel** to reject all entries and close the page.

**Editing Countries of Sourcing for a Supplier of an Item** To edit a country of sourcing for a supplier of an item, follow the steps below.

1. In the Countries of Sourcing section, select a record in the table.
2. Then select **Actions > Edit**, or use the Edit icon. The Edit Supplier page appears.
3. Edit the fields, as necessary.

4. Then choose one of the following options.

- Click **OK** to save your changes and close the page.
- Click **Cancel** to reject all entries and close the page.

**Adding Dimensions for a Country of Sourcing** To add dimensions for a country of sourcing, follow the steps below.

1. In the Countries of Sourcing section, select a country for which you want to add dimensions.
2. In the Dimensions section, select **Actions > Add**, or use the Add icon. The Add Dimensions page appears.

a. In the **Package Type** field, select a package type from the list.

b. The Dimensions, Weight and Liquid sections default to the suppliers default information. Edit the information as necessary.

c. If the selected item is a parent item, the **Apply Modifications to Child Item** checkbox is displayed. Select to checkbox to indicate that the changes are also applied for the child items.

d. Then choose one of the following options.

- Click **OK** to add the dimensions for the country of sourcing and close the page.
- Click **OK and Add Another** to add additional dimensions for the country of sourcing.

**Note:** You can add up to four dimensions for one country.
Create an Item

**Item Overview**

– Click Cancel to reject all entries and close the page.

**Editing Dimensions for a Country of Sourcing** To edit dimensions for a country of sourcing, follow the steps below.

1. In the Countries of Sourcing section, select a country for which you want to edit the dimension information.
2. In the Dimensions section, select a record in the table.
3. Then select Actions > Edit, or use the Edit icon . The Edit Dimensions page appears.
4. Edit the fields, as necessary.
5. Then choose one of the following options.
   – Click OK to save your changes and close the page.
   – Click Cancel to reject all entries and close the page.

**Viewing an Item Supplier Country List** The Item Supplier Country List page allows you to view the supplier and sourcing country relationships for an item.

To view an item supplier country list, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit or View or use the corresponding icons. The Item page appears.
5. Select More Actions > Suppliers. The Item Suppliers page appears.
6. In the toolbar, click Supplier Country List. The Item Supplier Country List page appears.

The Item Supplier Country List page contains the following sections.

- **Header**
  The header of the page displays Item Level (SKU/Style/Reference Item), the item number and item description.

**Figure 1–21 Item Supplier Country List**
Table  The table displays supplier site and country of sourcing information.

Dimensions  The Dimensions section displays the package type, as well as dimension, weight, and liquid information.

Item Bracket Costing  The Item Bracket Costing page allows you to view the brackets for the item/supplier/country/location combination and edit unit and case bracket costs for items in worksheet status. Brackets are used by the suppliers to provide different costs based on the quantity ordered.

When a country-level bracket is modified, costs default down to all location brackets. When items above the transaction level are modified, costs are default down to children for all brackets. If a default bracket cost is changed, the cost is modified at the item-supplier-country-location level.

The Item Bracket Costing page contains the following sections.

- **Header**
  The header of the page displays the Item Level (SKU/Style/ Reference Item) and the item number. Additionally the header displays the supplier site and name, the country as well as the location and location name.

  Select the **Primary** checkbox for the supplier site, country and/or location to indicate if they are the primary supplier site, country or location.

- **Detail**
  The table displays the brackets for the item-supplier-country-location combination. You can edit the **Unit Cost** and **Case Cost** columns directly in the table.

**Editing Bracket Costs for Worksheet Items**  To edit bracket costs for items, follow the steps listed below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Restrict your search to items with the status Worksheet.
3. Click **Search**. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon . The Item page appears.
5. Select **More Actions > Suppliers**. The Item Suppliers page appears.
6. In the Item Suppliers page, select **Actions > Countries of Sourcing**, or use the **Countries of Sourcing** button. The Item Supplier Countries page appears.
7. In Countries of Sourcing section, select **Actions > Bracket Costing**. The Item Bracket Costing page appears.
8. Update the unit cost or the case cost.
   - In the **Unit Cost** field, enter the new unit cost. The case cost is calculated automatically.
   - In the **Case Cost** field, enter the new case cost. The unit cost is calculated automatically.
9. Save the entered records.
Add Countries of Manufacture
In the Item Supplier Countries of Manufacture page you can manage manufacturing countries for item suppliers. One of the countries can be indicated as primary.
The Item Supplier Countries of Manufacture page contains the following sections.

- **Header**
  The header of the page displays Item Level (SKU/Style/Reference Item), the item number and item description.

*Figure 1–22  Item Supplier Countries of Manufacture*

**Detail**  Depending on the selected item the label of the header either displays the item description, or indicates if the selected item is a pack or reference item.

On the right hand side the supplier site information is displayed. Additionally **Primary** checkbox shows if the current supplier is the primary supplier for the item.

The table displays the following columns by default.

- **Country**
- **Country Name**
- **Primary**

**Maintaining Manufacturing Countries for a Supplier**  To maintain countries of manufacture for a supplier, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.

---

**Note:**  The item should be in Worksheet, Submitted, or Approved Status.

---

3. Click **Search**. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon . The Item page appears.
5. Select **More Actions > Suppliers**. The Item Suppliers page appears.
6. In the Item Suppliers page, select **Actions > Countries of Manufacture**. The Item Supplier Countries of Manufacture page appears.
Adding a Country of Manufacture for a Supplier of an Item  To add a new manufacturing country for an supplier, follow the steps below.

1. In table, select Actions > Add, or use the Add icon †. The Add Country of Manufacture page appears.
   a. In the Country field, enter, select or search for the country.
   b. If you want to define the current country as the primary manufacturing country for the supplier, select the Primary option.
   c. If the selected item is a parent item, the Apply Modifications to Child Item checkbox is displayed. Select to checkbox to indicate that the changes are also applied for the child items.
   d. Then choose one of the following options.
      - Click OK to add the country of manufacture for the supplier and close the page.
      - Click OK and Add Another to add additional countries of manufacture for suppliers.
      - Click Cancel to reject all entries and close the page.

Add Supplier Units of Measure

In the Item Supplier UOM page you can add, delete, and view miscellaneous units of measure (UOM) for an item/supplier combination. You must enter a factor that can be used to convert the unit of measure to the standard unit of measure. In this page you can overwrite the unit of measure for all subordinate level items that are supplied by the supplier of the selected item.

The Item Supplier UOM page contains the following sections.

- **Header**
  
  The header displays the item, the supplier site as well as the standard unit of measure.

**Figure 1–23  Item Supplier UOM**

<table>
<thead>
<tr>
<th>Item Supplier UOM</th>
<th>SKU</th>
<th>100800021</th>
<th>Regular Item P1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Supplier Site</td>
<td>742582392</td>
<td>Supplier 1</td>
<td></td>
</tr>
<tr>
<td>Standard UOM</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- **Detail**
  The table displays the following columns by default.

  - Unit of measure (UOM)
  - Description
Value
You can enter the value of the unit of measure directly in the table.

Maintaining Units of Measure for a Supplier
To maintain units of measure for a supplier, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.

   Note: The item should be in Worksheet, Submitted, or Approved Status.

3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon . The Item page appears.
5. Select More Actions > Suppliers. The Item Suppliers page appears.
6. In the Item Suppliers page, select Actions > UOM. The Item Supplier UOM page appears.

Adding a Unit of Measure for a Supplier of an Item
To add a new unit of measure for a supplier, follow the steps below.

1. In table, select Actions > Add, or use the Add icon . The Add UOM appears.
   a. In the UOM field, enter, select or search for the unit of measure.
   b. In the Value field, enter a value of the UOM.
   c. Then choose one of the following options.
      - Click OK to add the unit of measure and close the page.
      - Click OK and Add Another to add additional UOMs for the supplier.
      - Click Cancel to reject all entries and close the page.

Add Country and Zone Expenses
The Item Expense page allows you to view and maintain shipping routes and importing and exporting expenses associated with an item and shipping route. Expenses are tracked at the following two levels:

Country:
Country-level expenses track the costs of importing merchandise from the country of sourcing, through the lading port, to the discharge port.

Zone:
Zone-level expenses track the costs of sending merchandise from the discharge port to the final destination. This screen can be accessed from Item Suppliers and Item Supplier Country screen.

The Item Expenses page contains the following sections.
When you access the Item Expenses page from Item Supplier page, the header displays the item, supplier site and cost zone group.

When you access the Item Expense page from Item Supplier Country page, the header displays the item, the supplier site and the country of sourcing.

- **Shipping Routes**

- **Expenses**

*Figure 1–24 Item Expenses Page*

**Shipping Routes** When you access the Item Expenses page from Item Supplier page, the Shipping ping Rout table displays the following columns by default: Discharge Port, Discharge Port Description, Cost Zone, Cost Zone Description and Base Expense.

Whereas when access the Item Expenses page from Item Supplier Country page, the Shipping Route table displays the following columns by default: Lading Port, Lading Port Description, Discharge Port, Discharge Port Description and Base Expense.

**Base Expense:**

The Base Expense option indicates whether or not this set of expenses is also the base set of expenses. You can select the Base Expense option directly in the table.

**Expenses** The Expenses section displays the following columns by default:

- Component
- Component Description
- Computation Value Base
- Calculation Basis
- Component Rate
- Per Count
Maintaining Item Expenses  To maintain item expenses, follow the steps below.
1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon . The Item page appears.
5. Select More Actions > Suppliers. The Item Suppliers page appears.
Access from the Item Supplier page.
   ■ In the Item Suppliers page, select Actions > Expenses. The Item Expenses page appears.
Access from the Item Supplier Countries page:
   ■ In the Item Suppliers page, select Actions > Countries of Sourcing, or use the Countries of Sourcing button. The Item Supplier Countries page appears.
   ■ In the Countries of Sourcing section, select Actions > Expenses. The Item Expenses page appears.

Adding a Shipping Route  To add a new shipping route for an item, follow the steps below.
1. In the Shipping Route section select Actions > Add, or use the Add icon . The Add Shipping Route page appears.
2. When accessed from the Item Supplier page:
   a. In the Discharge Port field, enter, select or search for the discharge port.
   b. In the Cost Zone field, enter, select or search for the cost zone.
   c. The Base Expense option indicates whether or not this set of expenses is also the base set of expenses. Select the Base Expense option, if necessary.
3. When accessed from the Item Supplier Countries page.
   a. In the Lading Port field, enter, select or search for the lading port.
   b. In the Discharge Port field, enter, select or search for the discharge port.
   c. The Base Expense option indicates whether or not this set of expenses is also the base set of expenses. Select the Base Expense option, if necessary.
4. Then choose one of the following options.
   – Click OK to add the shipping route for the item and close the page.
   – Click OK and Add Another to add additional shipping routes for item.
   – Click Cancel to reject all entries and close the page.
Adding Expenses To associated expenses with an item and shipping route, follow the steps below.

1. In the Expenses section, select **Actions > Add**, or use the Add icon  

![Add Expense Page](image)

   **Figure 1–25  Add Expense Page**

   a. In the **Component** field, enter, select or search for the expense component.

   b. The following fields default to the expense defaults. Edit the information as necessary.
      - Computation Value Base
      - Calculation Basis
      - Component Rate
      - Per Count
      - Per Count Unit of Measure
      - Component Currency
      - Update Orders

   **Note:** Required fields are marked with an asterisk.

   c. In the Component Nomination section, edit the fields, if necessary.

   d. Then choose one of the following options.
      - Click **OK** to add the expense for the item/shipping route and close the page.
      - Click **OK and Add Another** to add additional expenses for the item/shipping route.
      - Click **Cancel** to reject all entries and close the page.

Editing Expenses To edit expenses for an item/shipping route, follow the steps below.

1. In the Expenses section, select a record in the table.
2. Then select **Actions > Edit**, or use the Edit icon 🏷. The Edit Expense page appears.

3. Edit the fields, as necessary.

4. Then choose one of the following options.
   - Click **OK** to save your changes and close the page.
   - Click **Cancel** to reject all entries and close the page.

**Define Initial Prices**

In the Retail by Zone page you can view and/or edit the initial retail price that is calculated by zone during the creation of a new item(s). The price zone retail is calculated based on the markup percent defined for the departments primary zone group. Retail values are calculated and displayed for all zones within a departments primary zone group. Locations tied to a zone are displayed in the Price Zone Locations section. You can edit the retail value as necessary prior to submitting or approving the item. Once an item is approved this screen is disabled, future retail price changes are done via the RPM system.

The Retail by Cost Zone page contains the following sections.

- **Header**

  The header of the page displays Item Level (SKU/Style/Reference Item), the item number and item description.

- **Price Zone Retail**

- **Price Zone Locations**

*Figure 1–26  Retail by Zone Page*
Price Zone Retail
The Price Zone Retail section displays all zones tied to the primary zone group designated for the merchandise hierarchy of the created item(s).

Price Zone Locations
The Price Zone Locations displays all of the locations tied to a zone that is highlighted in the Price Zone Retail section.

Editing a Retail Price of an Item by Zones
To edit a retail price of an item by zone(s), follow the steps below.
1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Restrict your search to items in Worksheet status.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon . The Item page appears.
5. Select More Actions > Retail by Zone. The Retail by Zone page appears.
6. In the Price Zone Retail section, select one or more records in the table.
7. Then select Actions > Edit, or use the Edit icon . The Edit Zone Retail page appears.
8. The price zone information of the selected record is displayed. Edit the fields, as necessary.

Note: If you have selected more than one price zone. The Price Zone field shows Multiple. Update the Markup % and the multi-units fields as necessary.

a. In the Selling Unit Retail field, enter the new retail price. Then select the selling unit of measure.
b. In the Markup % field, enter the percentage the price is marked up, based on the supplier’s cost.
c. Update the appropriate multi-units field as necessary.
9. Then choose one of the following options.
   – Click OK to save your changes and close the page.
   – Click OK and Edit Another to edit additional price zones.
   – Click Cancel to reject all entries and close the page.

Item Locations
In the Item Locations page you can view and maintain the locations at which an item is stocked. Locations for items at or above the transaction level can be maintained. If the item is above the transaction level, an option to automatically apply changes to child items down to the transaction level can be selected.
Additional information can be added at the item location level that is different at the location than it is for the item.

You can add the following additional information:

- Item’s active status
- Costing information, for the pack and the unit
- Tier - Height information
- Units of measure and the appropriate measure
- Type of the Unique Identification Number (UIN)
- Additional attributes, including wastage and inbound handling days

The Item Locations page contains the following sections.

- **Header**
  
The header of the page displays Item Level (SKU/Style/Reference Item), the item number and item description.

*Figure 1–27 Item Locations Page*

**Table**

The table label displays the item number and either the item description or indicates whether the selected item is a pack or reference item. Additionally the standard unit of measure is displayed in the top right corner. The table displays the locations information for the selected item.

**Maintaining Item Locations**

To maintain item locations, follow the steps below.
1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click **Search**. The items that match the search criteria are displayed in the Results section.

4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Item page appears.

Access from the **Item** page:
- Select **More Actions > Locations**. The Item Locations page appears.

Access from the **Item Supplier Countries** page:
- In the Item page, select **More Actions > Suppliers**. The Item Suppliers page appears.
- Select **Actions > Countries of Sourcing**, or use the **Countries of Sourcing** button. The Item Supplier Countries page appears.
- In the Countries of Sourcing section, select **Actions > Locations**. The Item Locations page appears.

**Adding Locations** To add a new location for an item, follow the steps below.

1. In the Item Locations page, select **Actions > Add**, or use the Add icon. The Add Locations page appears.

   **Figure 1–28 Add Locations Page**

   ![Add Locations Page](image)

2. In the **Location** field, select the location type from the list. Then choose the location.

3. The system displays the information of the selected location.
4. Add the information at the item location level that is different at the location than at the item level.

Edit the displayed information in the following sections:

a. Status of the Item
b. Sourcing and Handling information
   – The Ranged checkbox determines if the location is ranged intentionally for replenishment/selling or incidentally ranged by the Merchandising transaction when the item is not ranged to a specific location on the transaction.
c. Location Item Description
d. Tier - Height information
e. Costing information
   Edit the information for the pack and the unit.
f. Type of the Unique Identification Number Type (UIN)
   – In the Type field, select the UIN type from the list. This number is used to identify the instance of the item at the location.
   – In the Label field, select the UIN label from the list. This number will be displayed in SIM.

5. If the selected item is a parent item, the Apply Modifications to Child Items checkbox is displayed. The checkbox indicates whether or not the updates are also applied to the child item. The checkbox is selected by default.

6. The Process In Background checkbox determines if the ranging of items to the selected locations happens immediately or the ranging is submitted in the background.

   Note: This checkbox must be checked if the list of locations ranged is big, so that you do not have to wait for the ranging to complete. Submitting the ranging to background disables this page and the Item page goes into View mode.
   You can check Asynchronous Job Log for status of the ranging happening in background.

7. Then choose one of the following options.
   – Click OK to add the location for the item and close the page.
   – Click OK and Add Another to add additional locations for item.
   – Click Cancel to reject all entries and close the page.

Editing Locations To edit locations for an item, follow the steps below.

1. Select Actions > Edit, or use the Edit icon . The Edit Locations page appears.
2. Edit the fields, as necessary.
3. Then choose one of the following options.
   – Click OK to save your changes and close the page.
   – Click Cancel to reject all entries and close the page.
**Item Location Traits**

The Item Location Traits page is used to define and maintain item attributes at a single location or at multiple locations. Some of these attributes are downloaded at the Point of Service (POS) or a ticketing system, while others are entered for information only and drive no processing.

The Item Location Traits page contains the following sections.

- **Header**
  
  The header contains the item number and description.

- **Apply Updates To**
  
  This section contains the following subsections:

  - **Customer Order Attributes**
  
  - **Grocery Attributes**

  **Figure 1–29  Item Location Traits Page**

  ![Image of Item Location Traits page]

  **Table**  In this table you can add and delete locations for the item attributes.

  **Note:** Only available if you selected the Mass Change > Locations Traits option in the Item Locations page.

  **Maintaining Item Location Traits**  To define and maintain item location traits, follow the steps listed below.
1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click **Search**. The items that match the search criteria are displayed in the Results section.

4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon 🖉. The Item page appears.

5. Select **More Actions > Locations**. The Item Locations page appears.

**Updating Multiple Locations** To updating multiple locations, by using the **Mass Change** option, follow the steps below.

1. In the Item Locations page select **Mass Change > Location Traits**. The Item Location Traits is displayed.

2. In the table of the **Apply Updates To** section, you can add one or more locations for which location traits may be updated.

3. Select **Actions > Add**, or use the Add icon 🔄. The Add Locations page appears.
   a. In the **Location** field, select a location type from the list. Then select the location.
   b. Then choose one of the following options.
      - Click **OK** to add the current location to the table and close the page.
      - Click **OK and Add Another** to add additional locations.
      - Click **Cancel** to reject your entries and close the page.

4. Enter, select or search the new values for the desired traits.

5. Choose a saving option.

**Updating a Single Location** To update a single location, follow the steps listed below.

1. In the Item Locations page, select a location in the table.

2. Then select **Actions > Location Traits**. The Location Traits page appears with the highlighted location populated in the header of the Item Location Traits page.

3. Enter, select or search the new values for the desired traits.

4. Choose a saving option.

**Viewing Item Location Traits** To view item location traits, follow the steps listed below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click **Search**. The items that match the search criteria are displayed in the Results section.

4. In the Results section, mark a record and select **Actions > View**, or use the View icon 🕵️. The Item page appears.

5. Select **More Actions > Locations**. The Item Locations page appears.

6. In the Item Locations page, select a location in the table.
7. Then select **Actions > Location Traits**. The Location Traits page appears. View the item location traits.

8. Click **Done** to close the page.

### Create Child Items

Merchandising provides the option to define three possible levels of hierarchy for items. Names of these levels are configurable. Depending on the industry and type of items, number of levels is utilized while creating items. A child item is an item that exists below another item, called the parent item, in the item hierarchy.

For example, fashion retailers usually utilize all three levels of item hierarchy to represent the style, SKU, and barcode items. In this case, the style is considered the parent item, and the SKU, usually differentiated by color and size, is the child of the parent and the barcode is a child of the SKU. SKU level is generally designated as transaction level, or where inventory and sales are tracked.

Hardline and grocery retailers generally utilize only two levels of item hierarchy where first level is the SKU, or transaction level, and the level below represents one or more barcodes. In this case the SKU is the parent and the barcode is the child item.

Therefore, depending on the business requirements, child items can be created for transaction level items using differentiators, or without differentiators for sub-transaction level items, such as barcodes.

### With Diffs

In the Item Children by Diff page you can edit child items created with differentiators, generate EAN13s or create grand children.

You can perform the following actions in this page.

- **Edit** the description and other details of level 2 or level 3 items that were created with differentiators.
- **Generate** EAN13s.
- **Create** children of level 2 transaction level items.

The Item Children by Diff page contains the following sections.

- **Header**

  The header displays the Item Level (SKU/Style/ Reference Item), the item number and the item description. Additionally the transaction level and the currency are displayed in the right hand corner. The differentiator groups/values associated with the parent item are displayed.
Create an Item

Item Overview

Figure 1–30  Item Children by Diff Page

![Item Children by Diff Page]

The table lists the child items. The item level description, description, EAN 13, status, unit cost, standard unit retail, markup % and VPN are displayed by default. You can edit the Description, the EAN 13 and the VPN (Vendor Product Number) column directly in the table.

Maintain Item Children by Diff  To maintain item children, follow the steps listed below.

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon . The Item page appears.
5. Click More Actions > List Children. The Item Children by Diff page appears.

Mass Update  To perform a mass update, follow the steps below.

2. The **Supplier Site** field is populated with the parent item’s primary supplier and the **Price Zone** field is populated with the price zone group’s base zone.

3. In the **Differentiator** Group field, enter, select or search for a diff group.

4. If a diff group is selected, the **Differentiator** field enables, enter, select or search for the appropriate diff.

5. Select the **Generate EAN 13** checkbox, to generate EAN 13 for the child items.

6. In the Update Supplier Information section, enter the values as necessary.
   a. In the **Unit Cost** field, enter the unit cost, if necessary.
   b. In the **VPN** field, enter the vendor product number, if necessary.
   c. In the **Supplier Diff** fields, enter the diffs. All available diffs are displayed.

7. In the Update Pricing section, enter the values as necessary.
   a. In the **Price Zone** field, edit the price zone, if necessary.
   b. In the **Unit Retail** field, enter the unit retail price.

---

**Note:** When the items are approved, the Update Pricing section is not available. You cannot update the price zone and the unit retail price.

8. Then choose one of the following options.
   - Click **OK** to add the item to the table and close the page.
   - Click **OK and Add Another** to add additional items.
   - Click **Cancel** to reject all entries and close the page.
Item Children

The Item Children page is used to create a subset of items from an item that is already entered into Merchandising. In this screen, you can perform the following actions:

- Edit level 2 or level 3 items that were created without differentiators.
- Edit the description of items at level 2 or level 3 of an item group.
- Use the Actions menu to edit details for the selected level 2 or level 3 item.

The Item Children page contains the following sections.

**Header**

The header displays the Item Level (SKU/Style/Reference Item), item number and the item description. Additionally, the transaction level is displayed in the right hand corner. If the parent item has differentiators associated, all differentiators are displayed.

*Figure 1–32  Item Children Page*

**Table**

The table lists the child items. The columns Reference Item, Description, Status and Primary Reference Item are displayed.

You can edit the **Description** column directly in the table.

**Maintain Item Children**

To maintain item children, follow the steps listed below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The items that match the search criteria are displayed in the Results section.
4. In the item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Item page appears.
5. Click **More Actions > List Children**. The Item Children page appears.

**Adding Items**

To add items, follow the steps below.

1. Select **Action > Add**, or use the Add icon. The Add Item page appears.
2. In the Number Type field, select a number type you want to add from the list. This field is a required field.
   - If you select Oracle Retail Item Number or UPC-A, the item number is automatically added.
   - If you select EAN/UCC-13, you can automatically generate the EAN number by clicking the Generate.
   - If you select Manual, the Description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.
   - If you select Variable Weight PLU, the fields Format and Prefix enable.

3. In the Reference Item field, enter the item. This field is a required field.

4. In the Description field, enter the description of the item. This field is a required field.

5. Then choose one of the following options.
   - Click OK to add the item to the table and close the page.
   - Click OK and Add Another to add additional items.
   - Click Cancel to reject all entries and close the page.

Create Children Page
In the Create Children page you can select differentiators while creating child items for items with differentiators. Differentiators can be applied individually, by differentiator range, or by differentiator group. When two types of diff values are combined, a level 2 or level 3 item is created for each possible combination of the two types. The new child items appear in the Pending Child Items section.

The Create Children page contains the following sections.
   - Header
     The header of the page displays Item Level (SKU/Style/ Reference Item), the item number and item description.
   - Ranges
   - Differentiators
   - Pending Child Items
**Ranges** This section is only available, if there are applicable differentiator ranges. Irrespective of the number of the possible ranges that can be applied, only one differentiator range is displayed by default.

**Differentiators** The Differentiator section can contain up to four possible differentiator tables, listing all the differentiators for each differentiator group or ID. Only differentiator tables containing values are displayed, therefore the number of visible tables equals to the number of diff group/value of the item.

For group type diffs, the table header contains the diff group description. For value type diffs, the table header contains the diff type description. The tables display the columns diff type description and description.

**Pending Child Items** The Pending Child Items table only lists new unique child items for further operations.

**Create Child Items for Items with Diffs** To create children for Items with diffs, follow the steps listed below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The items that match the search criteria are displayed in the Results section.
4. In the item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Item page appears.
5. Click **Create Children**. The Create Children page appears.

**Applying a Diff Range** To apply a diff range, follow the steps below.
1. Go to the Range section.

   Note: This section is only available, if there are applicable differentiator ranges.

2. In the Range field, enter select or search for the first range.

3. Then click the Apply button in the top right corner of the section.

4. If there are more possible ranges that can be applied, the Add icon + enables next to the range field.

5. If you click on the Add icon +, a second range field appears, with a disabled Add icon + and an enabled Delete icon ×.

6. Repeat these steps to add up to four diff ranges.

   Note: When you have added the fourth differentiator range, only the Delete icon × will be enabled, since you can only add up to four differentiator ranges.

Applying Diffs
To apply diffs, follow the steps below.

1. In the Item Number Type field, select the type of item number that you want to associate with the item.
   - If you select Oracle Retail Item Number or UPC-A in the Item Number Type field, the item number is automatically added and displayed in the Pending Child Items table.
   - If you select EAN/UCC-13 in the Item Number Type field, you can automatically generate the EAN number by clicking the Generate button in the Edit Pending Child Item page.
     For more information about how to edit pending child items, see the Editing Pending Child Items section.
   - If you select Manual in the Item Number Type field, the Description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation

2. Select all diffs or individual diffs rows in the diff tables.

3. Then click Apply to generate child items. The Pending Child table is populated with all possible combination of the diffs selected in the Differentiator section.

4. If a range is applied for the diff group/value, the message Applied is displayed in the upper right corner of the individual table header.

Editing Pending Child Items
To edit pending child items, follow the steps below.

1. In the Pending Child Items section, select a record in the table.

2. Then select Actions > Edit, or use the Edit icon ✓. The Edit Child Item page appears. The data of the selected child item is displayed.

3. If you edit a Variable Weight PLU, the format and prefix values are displayed.

4. Edit the Item and/or Description field, as necessary.
5. Then choose one of the following options.

- Click **OK** to add your changes to the table and close the page.
- Click **OK and Edit Next** to edit the next child item in the table.
- Click **Cancel** to reject your entries and close the page.

**Add Up Charges**

Item up charges refer to the set of expenses when moving an item from one store or warehouse to another within Merchandising.

Each up charge comprises of a calculation basis, cost basis, component rate and currency. The Item Up Charges page is only available when the Estimated Landed Costs option is set enabled.

The Item Up Charges page contains the following sections.

- **Header**
  
  The header varies depending on how you access the page:

  When you access the Item Up Charges page through the Item page, the header displays the item type, item number and item description.

  When you access the Item Up Charges page through the Item List Search page, the header displays the item list number and the item list description.

- **Locations**
- **Up Charges**

---

**Note:** You can edit the description also directly in the table.

If you edit an item with the item type number EAN/UCC-13, you can automatically generate the EAN number by clicking **Generate** button.
Locations
The Locations section displays the from and to locations containing expenses for the item or the items of the item list.

Up Charges
The Up Charges section displays the details of the up charges linked to a location.

Maintaining Item Up Charges
To maintain item up charges, follow the steps listed below.

For Items:
1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. Select a record in the table.
5. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon. The Item page appears.
6. Then select More Actions > Item Up Charges. The Item Up Charges page appears.

For Item Lists:
1. From the Tasks menu, select Foundation Data > Items > Manage Item List. The Item List Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The item lists that match the search criteria are displayed in the Results section.

4. Select a record in the table.

5. Then select **Actions > Mass Change > Up Charges**. The Item Up Charges page appears.

**Adding Locations** To add locations for up charges, follow the steps listed below.

---

**Note:** If you add locations for an item or an item list you must enter an up charge component at the same time.

After you have added locations you can select a location in the Locations section and add more components to this location.

---

1. In the Locations section select **Actions > Add**, or use the Add icon +. The Add Locations page appears.

**Figure 1–36 Add Locations Page**

2. In the Locations section, enter the following fields.
   
   a. In the **From Group Type** field, select a from location type from the list. This field is a required field.
   
   b. In the **From Group** field, enter, select or search for the from location, if enabled.
   
   c. In the **To Group Type** field, select the to location type from the list. This field is a required field.
   
   d. In the **To Group** field, enter, select or search for the to location, if enabled.

3. In the Up Charges section, enter the following fields.
   
   a. In the **Maintenance Type** field, select if you want to add or delete the component.
b. In the Component field, enter, select or search for the component. This field is a required field.

c. In the Up Charge Group field, select an up charge group from the list. This field is a required field. This field is a required field.

d. In the Component Rate field, enter the rate. This field is a required field.

e. In the Per Count field, enter the number of counts, if enabled.

f. In the Per Count Unit of Measure, enter, select or search for the UOM, if enabled.

g. In the Component Currency field, enter, select or search for the currency.

4. Then choose one of the following options.

- Click OK to add the location and close the page.
- Click OK and Add Another to add additional locations.
- Click Cancel to reject all entries and close page.

**Adding Components** To add more components to a location, follow the steps listed below.

1. In the Locations section, select a location in the table.

2. In the Up Charges section select Actions > Add, or use the Add icon . The Add Component page appears.

**Figure 1–37  Add Component Page**

3. In the Maintenance Type field, select a type from the list.

**Note:** The Maintenance Type field is only displayed for item lists. If you select Add and the up charge already exists, the details of the existing up charge will be overridden.

4. In the Component field, enter, select or search for the component. This field is a required field.
5. In the **Up Charge Group** field, select the group from the list.

6. In the **Component Rate** field, enter the rate.

7. In the **Per Count** field, enter the number of counts.

8. In the **Per Count Unit of Measure** field, enter, select or search for the UOM.

9. In the **Component Currency** field, enter, select or search for the currency.

10. Select the **Update Transfers and Allocations** checkbox to indicate that the transfers and allocations should be updated.

11. Then choose one of the following options.
   - Click **OK** to add the component for the selected location and close the page.
   - Click **OK and Add Another** to add additional components for the location.
   - Click **Cancel** to reject all entries and close the page.

**Editing Components** To edit existing components, follow the steps listed below.

1. In the Up Charges section, select a record.

2. Then select **Actions > Edit**, or use the Edit icon . The Edit Component page appears. The values of the selected component are displayed.

3. Edit the fields as necessary.

4. Then choose one of the following options.
   - Click **OK** to save your changes and close the page.
   - Click **Cancel** to reject all entries and close the page.

**Advanced Delete** Use the **Advanced Delete** function to specify the desired From/Location combinations from which the selected component should be deleted.

---

**Note:** This function is not available for item lists.

---

1. In the Up Charges section, select a record.

2. Then click the **Advanced Delete** button. The Advanced Delete page appears.

**Figure 1–38 Advanced Delete Page**

3. In the **From Group Type** field, select the from location type from the list. This field is a required field.

4. In the **From Group** field, select the from location, if enabled.

5. In the **To Group Type** field, select the to location type from the list. This field is a required field.
6. In the To Group field, select the to location, if enabled.

7. Then choose one of the following options.
   - Click OK to save your changes and close the page.
   - Click Cancel to reject all entries and close the page.

**Define Substitute Items**

In the Substitute Items page you can designate and maintain substitute items with an item and all the related information. Substitute items are associated at the item/location level. Substitution relationship is primarily used by replenishment.

You can indicate whether the main item or the substitute item is primarily used to fill the recommended order quantities. For the warehouse, you can also select multiple substitute items for the main item and enter the order in which they are picked as substitute for the main item.

The Substitute Items page contains the following sections.

- **Header**
  
  The header of the page displays Item Level (SKU/Style/Reference Item), the item number and item description.

- **Locations**

- **Substitute Items**

**Figure 1–39 Substitute Items Page**

**Locations** In this section you can maintain locations for substitute items. The table lists the following columns by default.

- Location Type
- Location
Create an Item

- Location Name
- Use in Replenishment Indicators such as stock, sales and sales forecast
- Fill Priority
- Primary Replenishment such as pack and pack description

Substitute Items In this section you can maintain substitute items for an item.

Maintaining Substitute Items To maintain substitute items, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon . The Item page appears.
5. Select More Actions > Substitute Items. The Substitute Items page appears.

Adding a Location To add a location, follow the steps below.

1. In the Locations section, select Actions > Add, or use the Add icon . The Add Locations page appears.

Figure 1–40 Add Locations Page

Note: Only those locations which are ranged for the primary item can be added to the substitute items.

2. In the Location field, select the location type from the list. Then select the location.
3. In the Use in Replenishment section, select the checkbox next to the replenishment calculation indicator. You need to select one of the following options.
   - **Stock**: Indicates that the substitute item is included in determining the net inventory of the main item.
   - **Sales**: Indicates that the sales history for the substitute item is included in determining the maximum stock level.
   - **Forecast Sales**: Indicates that sales forecasts for the substitute items is used in calculating the location demand for the main item.
4. In the Fill Priority section, select whether the main item or the substitute item is primarily used to fill the recommended order quantities.
5. Then choose one of the following options.
   - Click **OK** to add the location.
   - Click **Cancel** to reject all entries and close the page.

**Editing a Location** To edit a location, follow the steps below.

1. In the Locations section, select a location.
2. Then select **Actions > Edit**, or use the Edit icon . The Edit Locations page appears.
3. In the **Location** field, the location type and location are displayed.
4. In the Use in Replenishment section, edit the replenishment indicators, as necessary.
5. In the Fill Priority section, edit the options, as necessary.
6. Then choose one of the following options.
   - Click **OK** to save your changes.
   - Click **Cancel** to reject all entries and close the page.

**Adding a Substitute Item** To add an item, follow the steps below.

1. In the Substitute Items section, select **Actions > Add**, or use the Add icon . The Add Substitute Item page appears.

**Figure 1–41  Add Substitute Item Page**

2. In the **Substitute Item** field, enter or search for the item. This field is a required field.
3. In the **Substitute Primary Replenishment Pack** field, enter or search for the substitute primary replenishment pack.
4. In the **Pick Priority** field, enter the priority level of the substitute item.
5. In the **Start Date** field, enter the starting date for the substitute item or use the Calendar icon to select a date. This field is a required field.
6. In the **End Date** field, enter the ending date for the substitute item or use the Calendar icon to select a date. This field is a required field.
7. In the **Substitute Reason** field, select the corresponding reason from the list. This field is a required field.
8. Then choose one of the following options.
   - Click **OK** to add the substitute.
- Click **Cancel** to reject all entries and close the page.

**Add User Defined Attributes**

The Item UDA List page allows you to maintain and view the user defined attributes (UDA) that are associated with an item.

The Item UDAs page contains the following sections.

- **Header**
  
The header of the page displays Item Level (SKU/Style/ Reference Item), the item number and item description.

- **List of Values**

- **Dates**

- **Free Form Text**

**Figure 1–42  Item UDAs Page**

**User Defined Attribute Defaults** When you create a new item and enter the Item UDAs page, the system verifies if any defaults are defined for the hierarchy in which the item is created. If defaults are defined, the UDA Defaults page appears.

The page displays the following defaults:

- **List of Values**

- **Dates**

- **Free Form Text**

For each user defined attribute a **Required** checkbox will be checked or unchecked letting you know if the value is required for the item.
You can enter UDA values, dates or texts for each required UDA as well as for each non-required UDA directly in the corresponding table.

You can also delete the non-required UDAs by selecting Actions > Delete, or using the Delete icon X.

To close the page choose one of the following options.

- Click OK to add the UDA defaults to the corresponding tables in the Item UDAs page and exit the page.
- Click Cancel to exit the UDA Defaults as well as the Item UDAs page.

**List of Values**  This section displays the user defined values for the selected item. You can edit the **UDA Value** field directly in the table.

**Dates**  This section contains the user defined dates for the item. You can edit the **Date** field, directly in the table.

**Free Form Text**  The Free Form Text section displays the user defined text for the item. You can edit the **Text** field directly in the table.

**Maintaining User Defined Values**  To maintain user defined attributes (UDAs) associated with an item, follow the steps below

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon ✓. The Item page appears.
5. Select More Actions > User Defined Attributes. The Item UDAs page appears.

**Adding List of Values**  To add a new UDA value, follow the steps below.

1. In the List of Values section select Actions > Add, or use the Add icon +. The Add List of Values page appears.

2. In the **UDA** field, enter, select or search for the desired attribute.
3. In the **UDA Value** field, enter, select or search for the value.
4. Then choose one of the following options.
   - Click OK to add the UDA value to the table and close the page.
   - Click OK and Add Another to add additional UDA values.
   - Click Cancel to reject all entries and close the page.
Adding Dates for User Defined Attributes  To add dates for user defined attributes, follow the steps below.

1. In the Dates section, select Actions > Add, or use the Add icon . The Add Dates page appears.

   **Figure 1–44  Add Dates Page**

2. In the UDA field, enter, select or search for the desired attribute. This field is a required field.

3. In the Date field, enter the desired date or use the Calendar icon to select a date. This field is a required field.

4. Then choose one of the following options.
   - Click OK to add the date for the UDA to the table and close the page.
   - Click OK and Add Another to add additional UDA dates.
   - Click Cancel to reject all entries and close the page.

Adding Free Form Texts for User Defined Attributes  To add free form texts for user defined attributes, follow the steps below.

1. In the Free Form Text section, select Actions > Add, or use the Add icon . The Add Free Form Text page appears.

   **Figure 1–45  Add Free Form Text Page**

2. In the UDA field, enter, select or search for the desired attribute. This field is a required field.

3. In the Text field, enter the desired text. This field is a required field.

4. Then choose one of the following options.
   - Click OK to add the UDA text to the table and close the page.
   - Click OK and Add Another to add additional UDA texts.
   - Click Cancel to reject all entries and close the page.

Add Related Selling Items

In the Related Items page you can add, delete or view item relationship details. Once the relationship type details have been created, items can be associated by
providing an item number or an item list. The functionality of related items is used for the purpose of cross-selling, up-selling or defining substitution items for use by customer order applications, which assist in the selling process. Substitution relationships are also communicated to SIM for use during the fulfillment process.

The Related Items page contains the following sections.

- **Header**
  
The header of the page displays Item Level (SKU/Style/Reference Item), the item number and item description.

- **Item Relationship**

- **Related Items**

![Related Items Page](image)

**Item Relationship** In the Item Relationships section you can create the relationship. You have to add a relationship to enable the Related Items section.

You can edit the description as well as the **Mandatory** checkbox directly in the table.

**Related Items** In Related Items section you can add, edit and delete related items. The table displays the item, item description, priority, start an end date by default.

**Related Items - Actions Menu and Icons** Use the Actions Menu and icons to apply actions to the table. You can perform the actions listed below.

<table>
<thead>
<tr>
<th>Table 1–10 Related Items- Actions Menu/Icons and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Actions Menu/Icons</strong></td>
</tr>
<tr>
<td>Add and Add icon</td>
</tr>
</tbody>
</table>
To maintain related items, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Items Search page appears.
2. Restrict your search to items in Worksheet status.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon. The Item page appears.
5. Then select More Actions > Related Items. The Related Item page appears.

Adding an Item Relationship

1. In the Item Relationship section, select Actions > Add, or use the Add icon. The Add Item Relationship page appears.

2. In the Type field, select the relationship type. Possible relationship types are:
   - Cross Sell: This option is used to associate an item which is related as being an add-on or an accessory to the main item.
   - Up-Sell: This option is generally used to associate an item of greater quality and value then the item it is being associated to.

Maintaining Related Items

To maintain related items, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Items Search page appears.
2. Click Search. The items that match the search criteria are displayed in the Results section.
3. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon. The Item page appears.
4. Then select More Actions > Related Items. The Related Item page appears.
5. In the Related Item page, select Actions > Edit, or use the Edit icon. The Item page appears.

Adding an Item Relationship

1. In the Item Relationship section, select Actions > Add, or use the Add icon. The Add Item Relationship page appears.

2. In the Type field, select the relationship type. Possible relationship types are:
   - Cross Sell: This option is used to associate an item which is related as being an add-on or an accessory to the main item.
   - Up-Sell: This option is generally used to associate an item of greater quality and value then the item it is being associated to.

Export to Excel

You can export the records in the table to a Microsoft Excel spreadsheet by selecting Actions > Export to Excel or by using the Export to Excel icon.
■ **Substitution**: This option is used to define which items should be considered valid for substitution when fulfilling a customer order in the event that the ordered item is out of stock.

3. In the **Description** field, enter a description for the item relationship.

4. Select the **Mandatory** checkbox to indicate that the relationship is mandatory, meaning the main item cannot be purchased without selecting an item (or items) from the related list.

5. Then choose one of the following options.
   - Click **OK** to add the item relationship to the table and enable the Related Items section.
   - Click **OK and Add Another** to add additional item relationships.
   - Click **Cancel** to reject all entries and close the page.

**Adding Related Items** To add related items to an item relationship, follow the steps below.

1. Select a record in the Item Relationship section.

2. In the Related Items section, select **Actions > Add**, or use the Add icon †. The Add Related Items page appears.

   **Figure 1–48 Add Related Items Page**

3. Select if you want to add a single item or an item list. Then enter or search for an item or enter, select or search for an item list.

4. In the **Priority** field, set the priority for the related item. This field is only enabled when the Relationship Type is Substitute for the selected record in the Item Relationship section.

   You need to set a priority for that item when there is more than one related item.

5. In the **Start Date** field, enter a start date or use the Calendar icon to select a date.

6. In the **End Date** field, enter an end date or use the Calendar icon to select a date.

7. Then choose one of the following options.
   - Click **OK** to add the related item to the table.
   - Click **OK and Add Another** to add additional related items.
   - Click **Cancel** to reject all entries and close the page.

**Editing Related Items** To edit related items, follow the steps below.

1. Select a record in the Related Items section.
2. Then select **Actions > Edit**, or use the Edit icon 🏷. The Edit Related Items page appears.

*Figure 1–49 Edit Related Items Page*

![Edit Related Items Page](image)

3. Edit the enabled fields as necessary.

4. Then choose one of the following options.
   - Click **OK** to save your changes for the related item.
   - Click **Cancel** to reject all entries and close the page.

**Define Import Attributes**

The Item Import Attributes page allows you to record and edit import information for a selected item.

The header of the Item Import Attributes page displays the item level description, or indicates if the item is a pack or reference item. Additionally the header displays the item number and the item description.

The attributes stored at the item level are used to describe the item and provide high-level tracking information. These attributes are maintained at the 'header' level of each of the functional item types within Merchandising/RTM.

*Figure 1–50 Item Import Attributes Page*

![Item Import Attributes Page](image)

To record item import attributes, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Items Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon. The Item page appears.

5. Then select More Actions > Import > Attributes. The Item Import Attributes page appears.

6. Then enter the attributes listed in the table below.

<table>
<thead>
<tr>
<th>Table 1–11 Item Import Attributes - Fields and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fields</strong></td>
</tr>
<tr>
<td>-----------------------------------</td>
</tr>
<tr>
<td><strong>Import Description</strong></td>
</tr>
<tr>
<td><strong>Commodity</strong></td>
</tr>
<tr>
<td><strong>Tooling Costs</strong></td>
</tr>
<tr>
<td><strong>First Order</strong></td>
</tr>
<tr>
<td><strong>Amortize Base</strong></td>
</tr>
<tr>
<td><strong>Open Balance</strong></td>
</tr>
</tbody>
</table>

**Eligible Tariff Treatments** The Eligible Tariff Treatments page allows you to maintain which tariffs are associated with an item.

Tariff Treatments are used to determine the duty, tax, and fee rates that will apply. Some tariff treatments are conditional and apply to only those items that meet certain eligibility requirements. In this page you can maintain the conditional tariff treatments. These tariff treatments are the ones for which the item is eligible.

The Eligible Tariff Treatments contains the following sections.

- **Header**

  The header of the page displays Item Level (SKU/Style/Reference Item), the item number and item description.
Create an Item

**Item Overview**

**Figure 1–51 Eligible Tariff Treatments Page**

The table displays the tariff treatment and tariff description by default.

**Maintain Tariff Treatments at the Item Level** To maintain which tariffs are associated with an item, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Items Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon . The Item page appears.
5. Then select **More Actions > Import > Eligible Tariff Treatments**. The Eligible Tariff Treatments page appears.

**Adding Tariff Treatments** To add tariff treatments, follow the steps below.

1. In the Eligible Tariff Treatments table, select **Actions > Add**, or use the Add icon . The Add Tariff Treatment page appears.
2. In the **Tariff Treatment** field, enter, select or search for the tariff you want to associate with the item. This field is a required field.
3. Then choose one of the following options.
   - Click **OK** to add the tariff to the table.
   - Click **OK and Add Another** to add additional tariff treatments for the item.
   - Click **Cancel** to reject your entries and close the page.

**Item HTS** In the Item HTS page you can maintain the Harmonized Tariff Schedule classifications and assessments as well as view HTS details that are associated with an item.

Assessments are calculated at the item, country of sourcing, import country level. The cost components track the pertinent assessments for an item by HTS classification.
They may be included in duty, expense, and actual landed cost calculations. Assessments differ from expenses in that they are defined by a government agency.

The Item HTS page contains the following sections.

- **Header**
  
  The header of the page displays Item Level (SKU/Style/ Reference Item), the item number and item description.

- **HTS**

- **Details**

- **Assessments**

---

**HTS** The HTS section contains the HTS records for the selected item. In this section you can add quota categories by import country. You can edit the **Clearing Zone** and the **Status** column directly in the table.

**Details** The Details section displays the Tariff Treatment in the top right corner of the section. Additionally, the section contains the following three columns.

- **Item Quantity in HTS Reporting Units of Measure**
  
  This column lists the applicable units of measure 1-3.

- **Tariff Treatment Rates**
  
  This column lists rates, for example, specific or ad valorem rate.

- **HTS Details**
  
  This column lists the duty computation code, anti-dumping case and countervailing duty case number.
Assessments  The Assessments section displays the currency in the top right corner of the section. You can add, edit or delete assessments in this section.

The Assessments table shows the following columns by default.

- Component and component description
- Computation Value Base
- Calculation Basis Rate
- Per Count and Per Count UOM
- Estimated Value and Estimated Value UOM
- Update Orders

Maintaining HTS Classifications and Assessments for Items  To maintain HTS classifications and assessment for an item, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Items Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon . The Item page appears.
5. Then select More Actions > Import > HTS. The Item HTS page appears.

Adding HTS  To add a HTS classification for an item, follow the steps below.

1. In the HTS section, select Actions > Add, or use the Add icon . The Add HTS page opens.

Figure 1–53  Add HTS Page

2. The import country and clearing zone for the selected are displayed by default.
3. The Quota Category field is populated automatically, once you select the HTS code.
4. In the HTS field, enter, select or search for the HTS code you want to add to the for the item. This field is a required field.
5. The Effective From field is populated automatically, once you select the HTS code.
6. The Effective To field is populated automatically, once you select the HTS codes.
7. In the **Status** field, select the status of the HTS. For example, select Worksheet. This field is a required field.

8. Then choose one of the following options.
   - Click **OK** to add the selected HTS code to the table.
   - Click **OK and Add Another** to add additional HTS codes.
   - Click **Cancel** to reject all entries and close the page.

**Adding Assessment** To add an assessment for the selected item, follow the steps below.

1. In the Assessments section, click **Actions > Add**, or use the Add icon . The Add Assessment page opens.

2. In the **Component** field, enter or select the cost component. This field is a required field.

3. The **Computation Value Base** field is populated automatically, once you select the cost component.

4. The **Calculation Basis** field is populated automatically, once you select the cost component.

5. The **Rate** field is populated automatically, once you select the cost component. This field is a required field.

6. The **Per Count** field is populated automatically, once you select the cost component.

7. The **Per Count UOM** field is populated automatically, once you select the cost component.

8. Select the **Update Orders** checkbox to update the order with the entered information.

9. In the **Component Nomination** section, the following fields are populated automatically, once you select the cost component. These fields are required fields.
   - Nom Flag 1
   - In Duty
   - Nom Flag 3
   - In Exp
   - In ALC

10. Then choose one of the following options.
   - Click **OK** to add the assessment to the table and close the page.
   - Click **OK and Add Another** to add additional assessments.
   - Click **Cancel** to reject all entries and close the page.

11. In the Assessments section, select **Actions > Recalculate**, or use the Recalculate icon to update the values.

**Editing Assessment** To edit an assessment for the selected purchase order follow the steps below.

1. In the Assessments section, click **Actions > Edit** or use the Edit icon to add assessments. The Edit Assessment page opens.
2. The **Component** field is populated with the selected component of the Assessment table.

3. The **Computation Value Base** field is populated automatically. If necessary edit the value.

4. The **Calculation Basis** field is populated automatically.

5. The **Rate** field is populated automatically. If necessary, edit the value. This field is a required field.

6. The **Per Count** field is populated automatically. If necessary, edit the value.

7. The **Per Count UOM** field is populated automatically. If necessary, edit the value.

8. Select **Update Orders** checkbox to update the order with the entered information.

9. In the **Component Nomination** section, the following fields are populated automatically. Edit the values, if necessary. These fields are required fields.
   - Nom Flag 1
   - In Duty
   - Nom Flag 3
   - In Exp
   - In ALC

   **Note:** To edit the fields, select the status of the assessment in relation to the other components. Select N/A if the assessment is not included in the calculation of total assessments and estimated landed costs. Select + (plus sign) to add the assessment to the total. Select - (minus sign) to subtract the assessment from the total.

10. Then choose one of the following options.
   - Click **OK** to save your changes and close the page.
   - Click **Cancel** to reject entries and close the page.

11. In the Assessments section, select **Actions > Recalculate**, or use the Recalculate icon to update the values.

**Define VAT Rates**

The Item VAT page allows you to maintain and view the value added tax (VAT) codes that are associated with an item at or above the transaction level.

An audit record is kept of who added the VAT code to the item and when the VAT code was added.

The Item VAT page contains the following sections.

- **Header**
  - The header of the page displays Item Level (SKU/Style/ Reference Item), the item number and item description.
Table The table displays the VAT Region, Name, Code, Code Description, Rate %, Type and Active Date as well as the Reverse Charge column by default.

Maintaining VAT Codes for Items To maintain HTS classifications and assessment for an item, follow the steps below.
1. From the Tasks menu, select Items > Manage Items. The Items Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon. The Item page appears.
5. Then select More Actions > VAT Maintenance. The Item VAT page appears.

Adding VAT Codes To add VAT code for an item, follow the steps below.
1. Select Actions > Add, or use the Add icon. The Add VAT Code page appears.

2. The VAT Region field, enter, select or search for the VAT region. This field is a required field.
3. In the **Code** field, enter, select or search for the VAT code. This field is a required field.

4. In the **Type** field, select the type of calculations in which VAT amounts should be included.

5. The **Active Date** field, enter a date on which the VAT code becomes effective or use the Calendar icon to select a date. This field is a required field.

6. Select the **Reverse Charge** checkbox if reverse charge VAT is applicable for the item.

7. Then choose one of the following options.
   - Click **OK** to add the VAT code to the table.
   - Click **OK and Add Another** to add additional VAT codes.
   - Click **Cancel** to reject all entries and close the page.

**Add Seasons and Phases**

The Item Season page allow you to add and delete seasons and phases from items. When adding a season to an item, a season and a phase within the season is selected.

The seasons and phases of an item are used to track the sales of the item through reports. Season/phase records for items in a group can be added or overwritten if the passed item is above the item’s group transaction level.

The Item Seasons page contains the following sections.

- **Header**

  The header of the page displays Item Level (SKU/Style/Reference Item), the item number and item description.

*Figure 1–56  Item Seasons Page*

<table>
<thead>
<tr>
<th>SKU</th>
<th>102150000</th>
<th>Regular Item P2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actions</td>
<td>View</td>
<td>Detach</td>
</tr>
<tr>
<td>Differentiation Description</td>
<td>Season</td>
<td>Season Description</td>
</tr>
<tr>
<td>622</td>
<td>AUTO_ADMIN_Fall</td>
<td>1</td>
</tr>
</tbody>
</table>

**Table** The table displays the actions to be performed, the existing seasons and phases to be changed or deleted as well as the new seasons and phases to be added for the selected item.

**Maintaining Seasons and Phases** To maintain seasons and phases for items, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The item lists that match the search criteria are displayed in the Results section.

4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon ✓. The Item page appears.

5. Then select **More Actions > Season/Phases**. The Item Season page appears.

### Adding Seasons and Phases

To add a season and phase, follow the steps listed below.

1. Select **Actions > Add** or use the Add icon. The Add Season page appears.

![Figure 1–57  Add Season Page](image)

2. In the **Differentiator** field, enter, select or search for the differentiator. This field is only enabled, if the selected item has differentiators.

3. In the **Season** field, enter, select or search for the season you want to add. This field is a required field.

4. In the **Phase** field, enter, select or search for the phase you want to add. This field is a required field.

5. Then choose one of the following options.
   - Click **OK** to add the season and phase to the table and close the page.
   - Click **OK and Add Another** to add additional seasons/phases.
   - Click **Cancel** to reject all entries and close the page.

### Add Tickets

The Item Ticket page allows you to associate ticket types or labels with a single item or multiple items. You can choose the conditions under which the tickets should be printed automatically, such as PO approval, item receipt or a permanent price change.

In case of a requirement for extra tickets, you can enter the percentage of extra tickets to be printed. If you add ticket types to items on an item list, any existing ticket types for those items are deleted and replaced with the new ticket types.

The Item Tickets page contains the following sections.

- **Header**
  
  **For Items:**
  
  The header of the page displays the Item Level (SKU/Style/Reference Item), the item number and item description.

  **For Item Lists:**
  
  The header contains the item list number and description.

- **Item Tickets Table**
**Item Tickets Table**  The Item Tickets table displays the ticket type, description as well as when the ticket should be printed automatically.

You can edit the following columns directly in the table.

- **PO Print Type**
  Select when the ticket should be printed.

- **Print on Price Change**
  Select the checkbox to indicate that the ticket should be printed upon a price change.

- **Percentage Over Quantity**
  Enter the percentage of extra tickets, if needed.

**Adding a Ticket Type**  For Item Lists:
To add a ticket type to an item list, follow the steps below.

1. From the Tasks menu, select **Foundation Data > Items > Manage Item List**. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The item lists that match the search criteria are displayed in the Results section.
4. Select a record in the table.
5. Then select **Actions > Mass Change > Item Ticket**. The Item Tickets page appears.

For Items:
To add a ticket type to an item, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The items that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon . The Item page appears.
5. Select **More Actions > Ticket Type**. The Item Tickets page appears.
To add a ticket type, follow the steps below.

1. Select **Actions > Add**, or use the Add icon. The Add Ticket Type page appears.
2. In the **Ticket Type** field, enter, select or search for the desired ticket type.
3. In the **PO Print Type** field, select when the ticket should be printed.
4. Select the **Print on Price Change** checkbox to indicate that the ticket should be printed in case of a price change.
5. In the **Percentage Over Quantity** field, enter the percentage of the extra tickets needed, if necessary.
6. Then choose one of the following options.
   - Click **OK** to save the ticket type and close the page.
   - Click **OK and Add Another** to add additional ticket types.
   - Click **Cancel** to reject all entries and close the page.

**Add Images**

The Image page allows you to maintain, and view one or more images for an item. The location for an image must be a URL address. You can maintain images for items at the following levels:

The Item Images page contains the following sections.

- **Header**
  
  The header of the page displays the Item Level (SKU/Style/Reference Item), the item number and item description.

*Figure 1–59 Item Images Page*

![Image of Item Images Page](image)

**Table** The table lists the images for an item. The table displays the Web Address, File Name, Description, Image Type, Display Order and Primary columns by default.

You can edit the **Description** column directly in the table.

**Maintaining Item Images** To maintain item images, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The item lists that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon ✎. The Item page appears.

5. Then select **More Actions > Images**. The Item Images page appears.

### Adding Item Images
To add an item image, follow the steps below.

1. Select **Actions > Add**, or use the Add icon ✎. The Add Image Path page appears.

*Figure 1–60 Add Image Path Page*

2. In the **Web Address** field, enter the appropriate address.

3. In the **File Name** field, enter the file name and extension.

4. In the **Description** field, enter a brief description of the item image.

5. In the **Image Type** field, select an image type from the list.

6. The **Display Order** field indicates the priority of usage of each image file defined.

7. Select the **Primary** checkbox to indicate that the image is the primary image for the item.

8. Then choose one of the following options.
   - Click **OK** to add the current image to the table and close the page.
   - Click **OK and Add Another** to add additional images for the item.
   - Click **Cancel** to reject all entries and close the page.

### Editing Image Details
To edit item details, follow the steps below.

1. Select **Actions > Edit**, or use the Edit icon ✎. The Edit Image Details page appears.

2. Edit the fields as necessary.

3. Then choose one of the following options.
   - Click **OK** to save your changes to the table and close the page.
   - Click **Cancel** to reject all entries and close the page.

### Create a Like Item
To create like items:

1. From the Tasks menu, select **Items > Manage Items**. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.

3. Click **Search**. The items that match the search criteria are displayed in the Results section.

4. Select a record in the Results section.

5. Select **Actions > Create Like Item**, or click the Create Like Item icon. The Create Like Item page appears.

6. In the **Number Type** field, select the number type from the list. This field is a required field.
   - If you select Oracle Retail Item Number or UPC-A in the **Item Number Type** field, the item number is automatically added.
   - If you select EAN/UCC-13 in the **Item Number Type** field, you can automatically generate the EAN number by clicking the **Generate** button in the Edit Pending Child Item page.
   - If you select Manual in the **Item Number Type** field, the Description field accepts alphabetic text and does not validate digit, length, or characters. It is a 12-digit number starting with 3 that includes check digit validation.

7. In the **Description** field, enter the description for the new item.

8. In the **Short** field, enter a short description for the new item.

9. In the **Attributes to Be Copied** section, select all attributes you want to copy from the like item.

10. Then choose one of the following options.
    - Click **OK** to navigate to Items page, which opens in edit mode with all the selected attributes copied from the like item.
For more information about the Item page, see the Item Page section.

- Click Cancel to reject all entries and close the page.

### Approve Items

After an item is created in Merchandising, it needs to be first submitted and then approved. Depending on your organization and process, the person to create and approve the item may be different. This workflow is to facilitate accountability and shared responsibility. An item can be submitted by using the status button on the screen. This button label shows the most logical next step in the approval flow. If there are other actions possible, they can be accessed through the dropdown. For example, when an item is in worksheet status, the button label is Submit and there is no other option available. However, when an item is in submitted status, the label of the button changes to Approve and the additional actions available in the dropdown are Worksheet and Submit Children; if the item has child items in worksheet status.

While submitting and approving an item that has child items under it, the option to submit and approve child items are also presented to the user. If such child items are not submitted and approved along with the parent item then it can be done separately from Item Children by Diff or Item Children page, depending on whether the child items are created by using differentiators or not. On these pages, the users have additional options and they can choose to submit and approve only the item selected in the table, or selected item and its children, or all items in the table, or all items in the table along with respective children.

Both at the time when item is submitted and when it is approved, there are a number of validations that are carried out by merchandising to ensure successful creation of item. Errors that prevent successful submission or approval of item can be viewed in Item Approval Errors page. This screen can be accessed by clicking the item status, in case errors are present.

### Review Approval Errors

The Item Approval Error page allows you to view the reasons why an item cannot yet be submitted or approved.

To access the page

The Item Approval Errors page contains the following sections.

- **Header**

  The header of the page displays the Item Level (SKU/Style/Reference Item), the item number and item description.

![Item Approval Errors Page](image-url)
Table  The table displays the following columns by default.

- Item
- Description
- Error
- Override
- System Required

If the details are not required by the system, you can override the error by selecting the Override checkbox in order to submit or approve the item.

Managing an Item

The Manage Items option opens the Item Search page. In this page you can perform the following actions.

- Creating an item
- Creating like item
- Editing an item
- Viewing an item
- Cost change
- Mass change item/location

You can assess the Item Search page from the Task menu, select Items > Manage Items. The Item Search page appears.

In the Item Search page you can search items by specifying various search criteria. You can choose to access items in the search results in edit or view mode depending on security privileges. There are also options for creating a new item or create like item.

The Item Search page includes the following sections:

- Search
  For more information on the Item Search page, see the Searching for an Item section.

- Results
Searching for an Item

To search for an item:

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.

2. You can search for an item by providing search criteria in search section. Criteria can be provided either in Basic or Advanced mode, depending on the requirement. Basic is the default mode when the search screen is entered. Click Advanced to access the search panel in advanced mode. You can return to Basic mode by clicking Basic.

Searching for an Item Through the Basic Search Criteria

To search for an item through the basic search criteria:

1. Enter or select one or all of the following basic search criteria:

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item</td>
<td>Enter an item.</td>
</tr>
<tr>
<td>Description</td>
<td>Enter a description of an item.</td>
</tr>
<tr>
<td>Transaction Level</td>
<td>Select the transaction level from the list.</td>
</tr>
<tr>
<td>Item Level</td>
<td>Select the item level from the list.</td>
</tr>
<tr>
<td>Status</td>
<td>Select one of the following statuses from the list: Worksheet, Submitted, Approved, Delete Pending.</td>
</tr>
</tbody>
</table>
### Table 1–12 (Cont.) Item Search - Basic Search Criteria and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Item Type</strong></td>
<td>Select one of the following item types from the list: Regular Item, Simple Pack, Complex Pack, Deposit Contents, Deposit Container, Deposit Crate, Deposit Returned Item, Consignment/concession, Transformed Orderable, Transformed Sellable.</td>
</tr>
<tr>
<td><strong>Supplier Site</strong></td>
<td>Enter the supplier site, select or search for the supplier site and number from the list.</td>
</tr>
<tr>
<td><strong>VPN</strong></td>
<td>Enter the VPN number, select or search for the VPN and number from the list.</td>
</tr>
<tr>
<td><strong>Department</strong></td>
<td>Enter the department number, select or search for the department name and number from the list.</td>
</tr>
<tr>
<td><strong>Class</strong></td>
<td>Enter the class number, select or search for the class name and number from the list.</td>
</tr>
<tr>
<td><strong>Sub Class</strong></td>
<td>Enter the sub class number, select or search for the sub class name and number from the list.</td>
</tr>
</tbody>
</table>

2. You can also click on the Saved Search drop down to select one of the saved sets of search criteria. Selecting a saved search populates the criteria section with saved criteria. If the saved search is selected to run automatically then the search will be executed too.

You can also choose to manage and personalize the saved searches by clicking Personalize in the list. The Personalized Saved Search page appears.

For more information on Personalized Saved Search, see Personalize Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

3. Click **Search**. The items that match the search criteria are displayed in the Results section.

4. Click **Reset** to clear the search criteria and results.

5. Click the **Save** button to save the current set of search criteria as a Saved Search. The Create Saved Search page appears.

For information on the Create Saved Search page, see Create Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

6. Click **Done** to close the page.

### Searching for an Item Through the Advanced Search Criteria

To search for an item through the advanced search criteria:

1. Enter or select one or all of the advanced search criteria.

2. To narrow down the search, use the list next to the search fields. For example, determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

   You can also personalize your saved searches by selecting **Personalize**. The Personalize Saved Searches page appears.
For more information about the Personalized Saved Search, see Personalize Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

4. Click Search. The items that match the search criteria are displayed in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search page appears.

For more information about how to save your search criteria, see Create Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

7. Click Add Fields to add more fields for the advanced search. To remove the field from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder Search Fields page appears.

   - Select the desired search field and use the up and down arrows to rearrange the order of the fields.
   - Click OK to confirm the new order of the fields and close the page.
   - Click Cancel to reject any changes and close the page.

9. Click Done to close the page.

**Results**

The Results section displays the items that match the search criteria.

**Creating an Item**

To create an item:

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.

2. Select Actions > Create, or click the Create icon. The Create Item page appears.
Editing an Item

To edit an item:

1. From the Tasks menu, select *Items > Manage Item*. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click *Search*. The items that match the search criteria are displayed in the Results section.
4. Select a record in the Results section.
5. From the Actions menu, select *Edit* or click the Edit icon. The Item page appears.
6. Make the necessary changes. For more information about the Item page, see the *Item Page* section.

View Item Details

The Item Details page displays the passed in item's hierarchy, it's parent and children if they available and any VPNs associated with the passed in item. The VPN section displays the VPNs associated with the highlighted item in the table.

To access the Item Details page:

1. Click the orange square icon in the upper left corner of the item number. The Item Details page appears.
2. View the item details. Click *OK* to close the page.
**Figure 1–65 Item Details Page**

![Image of Item Details Page]

**Table**

The Item table shows the parents, siblings and or children of the passed in item.

**Table - Actions Menu and Icons** Use the Actions Menu and icons to apply actions to the table. You can perform the actions listed below.

<table>
<thead>
<tr>
<th>Actions Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export to Excel and Export to Excel icon <img src="image" alt="Excel icon" /></td>
<td>You can export the records in the table to a Microsoft Excel spreadsheet by selecting <strong>Actions &gt; Export to Excel</strong> or by using the Export to Excel icon <img src="image" alt="Excel icon" />.</td>
</tr>
<tr>
<td>Wrap icon <img src="image" alt="Wrap icon" /></td>
<td>You can wrap the values in the table column by using the Wrap icon <img src="image" alt="Wrap icon" /> option.</td>
</tr>
<tr>
<td>View Item Family button</td>
<td>Depending on the passed in item, the displayed item level vary.</td>
</tr>
<tr>
<td>■ Transaction Level Item (non-pack)</td>
<td>By clicking the <strong>View Item Family</strong> button the passed in item’s parent if it available, all siblings and all children are displayed.</td>
</tr>
<tr>
<td>■ Sub-Transaction Level Item</td>
<td>By clicking the <strong>View Item Family</strong> button the passed in item’s siblings, the passed in item’s parent if available, all siblings of the parent and its associated grandparent item are displayed.</td>
</tr>
<tr>
<td>■ Above transaction level item or a pack item</td>
<td>The <strong>View Item Family</strong> button is disabled.</td>
</tr>
</tbody>
</table>
Table 1–13 (Cont.) Table - Actions Menu/Icons and Description

<table>
<thead>
<tr>
<th>Actions Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Item Hierarchy button</td>
<td>Depending on the passed in item, the displayed item level vary.</td>
</tr>
<tr>
<td></td>
<td>- Transaction Level Item (non-pack)</td>
</tr>
<tr>
<td></td>
<td>By clicking the <strong>View Item Hierarchy</strong> button the passed in item’s parent if available and any children are displayed in the table with the tree fully expanded and the passed in item highlighted in the table.</td>
</tr>
<tr>
<td></td>
<td>- Sub-Transaction Level Item</td>
</tr>
<tr>
<td></td>
<td>By clicking the <strong>View Item Hierarchy</strong> button the passed in item’s parent items if they exist are displayed in the table with the tree fully expanded and the passed in item highlighted in the table.</td>
</tr>
<tr>
<td></td>
<td>- Above transaction level item or a pack item</td>
</tr>
<tr>
<td></td>
<td>The <strong>View Item Hierarchy</strong> button is disabled.</td>
</tr>
</tbody>
</table>

Table - View Menu and Icons You can customize the view of the table by using the options in the View Menu.

Table 1–14 Table - View Menu/Icons and Description

<table>
<thead>
<tr>
<th>View Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Columns</td>
<td>You can manage which of the columns will be shown in the table by clicking the <strong>Show All</strong> and <strong>Manage Columns</strong> options.</td>
</tr>
<tr>
<td>Detach and Detach icon</td>
<td>You can view the tables in the application in a separate page by clicking Detach or by using the Detach icon.</td>
</tr>
<tr>
<td>Collapse</td>
<td>You can collapse the current item level by clicking the Collapse option.</td>
</tr>
<tr>
<td>Expand</td>
<td>You can expand the current item level by clicking the Expand option.</td>
</tr>
<tr>
<td>Expand All Below</td>
<td>You can expand all levels below the current item level by clicking the Expand All Below option.</td>
</tr>
<tr>
<td>Collapse All Below</td>
<td>You can collapse all levels below the current item level by clicking the Collapse All Below option.</td>
</tr>
<tr>
<td>Expand All</td>
<td>You can expand all item levels in the table by clicking the Expand All option.</td>
</tr>
<tr>
<td>Expand All</td>
<td>You can collapse all item levels in the table by clicking the Collapse All option.</td>
</tr>
<tr>
<td>Scroll to First</td>
<td>You can scroll to the first record in the table by clicking the Scroll to First option.</td>
</tr>
<tr>
<td>Scroll to Last</td>
<td>You can scroll to the last record in the table by clicking the Scroll to Last option.</td>
</tr>
<tr>
<td>Reorder Columns</td>
<td>You can reorder columns by clicking the Reorder Columns option.</td>
</tr>
<tr>
<td>Query by Example and Query by Example icon</td>
<td>You can filter the items by one or multiple column values by clicking the Query by Example option or by using the Query by Example icon.</td>
</tr>
</tbody>
</table>
Managing Item Locations

In the Change Item/Loc Attributes page you can modify attribute values for an item, item parent or list of items at a designated location or group of locations.

Whether you change attributes for one item or multiple items depends on how you access the page. When you edit an item, you can change the attributes for the item. When you use an item list, you can change the attributes for all items on the item list.

For items:

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The Items that match the search criteria are displayed in the Results section.
4. In the Results section, mark a record and select Actions > Mass Change Item/Location. The Change Item/Loc Attributes page appears.

For item lists:

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The Item List Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The item lists that match the search criteria are displayed in the Results section.
4. In the Results section, mark a record and select Actions > Mass Change > Item/Locations. The Change Item/Loc Attributes page appears.

In a multi-channel environment, all changes at the warehouse level are applied at the virtual warehouse level. Each virtual warehouse within a physical warehouse can have a unique set of attributes.

The Change Item/Loc Attributes page contains the following sections.

- **Header**
  - For items the header displays the item level description, or indicates if the item is a pack or reference item. Additionally the item number and item description is displayed.
  - For item lists the header displays the item list number and name.

- **Apply Updates to**
- **Location Attributes**
Apply Updates to

In the Apply Updates to section you can enter a location or group of locations you want to change for the selected item or item list. The table displays the location type, location and location name by default.

Apply Updates to - Actions Menu and Icons Use the Actions Menu and icons to apply actions to the table. You can perform the actions listed below.

### Table 1–15 Apply Updates to - Actions Menu/Icons and Description

<table>
<thead>
<tr>
<th>Actions Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add and Add icon ‡</td>
<td>You can add new locations by selecting <strong>Actions &gt; Add</strong> or by using the Add icon ‡. For more information about how to add a location, see the Adding Locations section.</td>
</tr>
</tbody>
</table>
| Delete and Delete icon ✗ | You can delete one or more locations from the table:  
  - Select one or more records in the table.  
  - Select **Actions > Delete** or use the Delete icon ✗.  
  - You are prompted, if you want to delete the record. Select **Yes** to confirm the prompt.  
  - The record(s) is/are deleted from the table. |
| Export to Excel and Export to Excel icon 📘 | You can export the records in the table to a Microsoft Excel spreadsheet by selecting **Actions > Export to Excel** or by using the Export to Excel icon 📘. |

Apply Updates to - View Menu and Icons

You can customize the view of the table by using the options in the View Menu.
### Location Attributes

In the Location Attributes section enter the attributes you want to change. The changes to attributes are applied to the locations that remain in the table in the Apply Updates to section.

### Table 1–17  Location Attributes - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Status</td>
<td>Select the item status at the location from the list.</td>
</tr>
<tr>
<td>Primary Variant</td>
<td>Enter or search for an item as the primary variant. This field is only available for items higher than transaction level.</td>
</tr>
<tr>
<td>Taxable</td>
<td>Indicate if the item is taxable at the location or not.</td>
</tr>
<tr>
<td>Sourcing and Handling:</td>
<td></td>
</tr>
<tr>
<td>Primary Supplier Site</td>
<td>Enter, select or search for the supplier who will be the primary supplier for the item/location combination.</td>
</tr>
<tr>
<td>Primary Country</td>
<td>Enter, select or search for the primary country for the item/location combination.</td>
</tr>
<tr>
<td>Source Method</td>
<td>Select the sourcing method from the list.</td>
</tr>
<tr>
<td>Source Warehouse</td>
<td>Enter, select or search for the source warehouse. Only available, if you select Warehouse as the source method.</td>
</tr>
<tr>
<td>Costing Location</td>
<td>Enter, select or search for the costing location.</td>
</tr>
<tr>
<td>Store Order Multiple</td>
<td>Select the pack size level at which the item is shipped between warehouses and stores.</td>
</tr>
<tr>
<td>Ranged</td>
<td>Select if the locations is ranged for replenishment.</td>
</tr>
<tr>
<td>Inbound Handling Days</td>
<td>Enter the number of inbound handling days for the item.</td>
</tr>
<tr>
<td>Daily Waste %</td>
<td>Enter the average percentage lost form inventory on a daily basis due to natural wastage</td>
</tr>
<tr>
<td>Local Item Description:</td>
<td></td>
</tr>
<tr>
<td>Description</td>
<td>Enter the item description.</td>
</tr>
</tbody>
</table>
Adding Locations

To add one or more locations want to change for the selected item or item list, follow the steps below.

1. In the Apply Updates to section, select Actions > Add, or use the Add icon . The Add Location page appears.
2. In the Location field, select a location type from the list. Then enter the location.
3. Then choose one of the following options.
   - Click OK to add the current locations to the table.
   - Click OK and Add Another to add additional locations to the table.
   - Click Cancel to reject all entries and close the page.

View Item Inventory

See View Inventory by Location.

View Unavailable Inventory

See Unavailable Inventory.

View Open Orders

The Open Orders by Item page allows you to view a list of the outstanding orders for a selected item, item parent, or pack item.

To access the Open Orders by Item page, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The item lists that match the search criteria are displayed in the Results section.
4. In the Item column, click the item link, or mark a record and select Actions > Edit, or use the Edit icon . The Item page appears.

5. Then select More Actions > Order Details. The Open Orders by Item page appears.

The page contains the following sections.

- **Header**
  
  The header of the page displays the Item Level (SKU/Style/ Reference Item), the item number and item description.

*Figure 1–67  Open Orders by Item Page*

**Table**

The table displays open orders associated to the item.

**View Packs**

In the Packs by Component page you can search for and view all the pack items that contain a specified component item.

To view packs by component:

1. From the Tasks menu, select Items > Packs by Component. The Packs by Component page appears.

*Figure 1–68  Packs by Component Page*
2. To search by reference item, enter the item number of the reference item, or click the Search link to search and select the item.

3. The item numbers and descriptions of the item at and above the transaction level appear.

4. Click **Done** to close the page.

**Detail**
The table displays all pack items that contain the selected component item.

**Request Tickets**
Items generally have tickets or labels affixed to them in the store. While shoppers may note the price and size, sales clerks may glean quite a bit of additional information from the tickets and labels. An item may have multiple tickets and labels.

You can choose what information is printed on tickets and labels and under what circumstances they should be automatically printed. When necessary, you can choose to print tickets on demand. Ticket requests are transmitted to an external ticketing system for printing.

Before you can use tickets and labels, you must add the types of tickets to the system. After entering a unique ID and description for a ticket type, you choose which attributes of an item are to be printed on the ticket type. You also indicate whether the ticket type is a shelf edge label. If the ticket type is a shelf edge label, only one label per request is printed.

After the ticket types are defined, you can associate one or more ticket types with an item. You can associate ticket types with multiple items by using an item list.

The Ticket Request page allows you to enter what type of information must be printed on the ticket. You can choose from two types of information:

- **Attributes**: System-defined characteristics of an item. For example, you can specify that the department, class, subclass, and retail price be printed on tickets.

- **User Defined Attributes**: User-defined characteristics of an item. For example, you can indicate that a user-defined date, free-form text, or value be printed on tickets.

At this point, you indicate the circumstances under which tickets are automatically printed. The circumstances are:

- When a purchase order is approved
- When an order is received
- When a permanent price change takes effect

If you use an item list, the ticket types that you add to the item list supersede existing ticket types associated with the items on the item list. A message appears requesting if the same ticket types to any subordinate level items.

Should the need arise, you can request tickets on demand. The request may be for a single item, items on an item list, or items on a purchase order. Requests may be edited until the tickets are printed.
**Figure 1–69  Ticket Request Page**

![Ticket Request Page](image1)

**Table**
The table displays the item and ticket information.

**Adding Items**
To add items:

1. From the Tasks menu, select **Items > Ticket Request**. The Ticket Request page appears.
2. From the Actions menu, click **Add** or click the Add icon †. The Add Items page appears.

**Figure 1–70  Add items Page**

![Add items Page](image2)

3. In the **Add Items By** field, select the items from the list. The options are: Single Item, Item List, Purchase Order. This field is a required field.
4. In the **Item** field, add the item number for which the tickets needs to be generated. This field is a required field.
5. In the **Location Group** field, select the location group from the list.
6. In the **Group Value** field, enter the ID of the location group, select or search for the group.
7. In the **Quantity** field, enter the number of tickets that needs to be generated.
8. In the **Ticket Type** field, select or search for the ticket type. This field is a required field.
9. Then choose one of the following options.
   - Click **OK** to add the item to the table and close the page.
   - Click **OK and Add Additional** to add additional items.
   - Click **Cancel** to reject all entries and close the page.
Manage Product Restrictions

Creating a Product Restriction

The Product Restriction page allows you to create, edit, and copy point of sale (POS) product restriction configurations. With product restriction configurations, you can restrict the sale of items for various reasons. You select the dates on which the configuration is valid at the stores.

To view product restriction:

1. From the Tasks menu, select **Items > Create Product Restriction**. The Product Restriction page appears.

![Product Restriction Page](image)

2. In the **Restriction** field, a unique product restriction configuration ID is filled in automatically.

3. In the **Restriction Type** field, you can create product restrictions for the following restriction types:
   - **Food stamp**: Customers can use food stamps to purchase the associated items.
   - **Minimum age**: Customer must be at least a specified age to purchase the associated items. You specify the minimum age.
   - **Container deposit**: Customers must pay a deposit when purchasing the associated items. You specify the amount of the deposit.
   - **Container redemption value**: Customers may receive a refund if they return the containers for the associated items. You specify the amount of the refund.
   - **Day/time/date**: Customers cannot purchase the associated items before or after a specific time, on a specific day of the week, or on a specific date. You can also specify a combination of these time restrictions.
   - **Tender type**: Customers cannot use a specific type of tender to purchase the associated items.
   - **Non-discountable**: Customers cannot receive a discount on the associated items.
   - **Returnable**: Customers cannot return the associated items.
   - **Quantity Limit**: Customers are limited to a maximum quantity of the associated items that they can purchase in a single sale. You specify the quantity limit.

When you copy a configuration, the basic configuration information, such as product restriction type, are copied into a new configuration and assigned a new
ID. However, the associated stores and items are not copied, so you must add stores and items to the new configuration.

4. In the Effective Date field, enter the date, or select the calendar button and select a date.

5. The Created field displays the date and timestamp when the product restriction was created.

Managing Product Restrictions

The Manage Product Restrictions option opens the Product Restriction Search page. Managing product restriction involves performing one or more of the following tasks:

- Searching for product restriction
- Creating a product restriction from an existing product restriction
- Editing a product restriction
- Viewing a product restriction

You can access the Manage Product Restriction page from the Task Menu, select Items > Manage Product Restrictions. The Product Restriction Search page appears.

The Manage Product Restriction Search page includes the following sections:

- Search
  
  For more information on the Product Restriction Search page, see the Searching for a Product Restriction section.

- Results

Figure 1–72  Search Results Section

Searching for a Product Restriction  To search for a product restriction:

1. From the Tasks menu, select Items > Manage Product Restrictions. The Product Restriction Search page appears.
2. You can search product restriction by providing search criteria in search section. Criteria can be provided either in Basic or Advanced mode, depending on the requirement.

Basic is the default mode when the search screen is entered. Click Advanced to access the search panel in advanced mode. You can return to Basic mode by clicking Basic.

**Searching for a Product Restriction Through the Basic Search Criteria** To search for a product restriction through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

<table>
<thead>
<tr>
<th><strong>Table 1–18  Product Restriction - Basic Search Criteria and Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fields</strong></td>
</tr>
<tr>
<td>----------------</td>
</tr>
<tr>
<td><strong>Match option</strong></td>
</tr>
<tr>
<td>All - only product restrictions matching all entered search criteria are shown.</td>
</tr>
<tr>
<td>Any - product restrictions matching any of the entered search criteria are shown.</td>
</tr>
<tr>
<td><strong>Product Restriction</strong></td>
</tr>
<tr>
<td><strong>Description</strong></td>
</tr>
<tr>
<td><strong>Type</strong></td>
</tr>
<tr>
<td><strong>Effective Date</strong></td>
</tr>
<tr>
<td><strong>Store</strong></td>
</tr>
<tr>
<td><strong>Department</strong></td>
</tr>
<tr>
<td><strong>Class</strong></td>
</tr>
<tr>
<td><strong>Sub Class</strong></td>
</tr>
<tr>
<td><strong>Item</strong></td>
</tr>
</tbody>
</table>

2. You can also click on the Saved Search drop down to select one of the saved set of search criteria. Selecting a saved search populates the criteria section with saved criteria. If the saved search is selected to run automatically then search will be executed too.

You can also choose to manage and personalize the saved searches by clicking Personalize in the list. The Personalized Saved Searched page appears.

For more information on Personalized Saved Search, see Personalize Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

3. Click Search. The product restrictions that match the search criteria are displayed in the Results section.

4. Click Reset to clear the search criteria and results.

5. Click Save.. button to save the current set of search criteria as a Saved Search. The Create Saved Search page appears.

For information on Create Saved Search page, see Create Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.
6. Click **Done** to close the page.

**Searching for a Product Restriction Through the Advanced Search Criteria**

To search product restriction through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Match</strong> option</td>
<td>Check radio button <em>All</em> or <em>Any</em>.</td>
</tr>
<tr>
<td></td>
<td><em>All</em> - only product restrictions matching all entered search criteria are shown.</td>
</tr>
<tr>
<td></td>
<td><em>Any</em> - product restrictions matching any of the entered search criteria are shown.</td>
</tr>
<tr>
<td><strong>Product Restriction</strong></td>
<td>Enter the product restriction configuration.</td>
</tr>
<tr>
<td><strong>Description</strong></td>
<td>Enter a description for the product restriction configuration.</td>
</tr>
<tr>
<td><strong>Type</strong></td>
<td>Select the restriction type.</td>
</tr>
<tr>
<td><strong>Effective Date</strong></td>
<td>Enter the effective date for the product restriction or click the calendar button and select a date.</td>
</tr>
<tr>
<td><strong>Tender Type</strong></td>
<td>Select the tender type from the list.</td>
</tr>
<tr>
<td><strong>Minimum Age</strong></td>
<td>Enter the minimum age for the product restriction.</td>
</tr>
<tr>
<td><strong>Store</strong></td>
<td>Enter, select or search for the store.</td>
</tr>
<tr>
<td><strong>Department</strong></td>
<td>Enter the department number, select or search for the department name and number from the list.</td>
</tr>
<tr>
<td><strong>Class</strong></td>
<td>Enter the class number, select or search for the class name and number from the list.</td>
</tr>
<tr>
<td><strong>Sub Class</strong></td>
<td>Enter the subclass number, select or search for the subclass name and number from the list.</td>
</tr>
<tr>
<td><strong>Item</strong></td>
<td>Enter the item or search the item by using the search icon.</td>
</tr>
</tbody>
</table>

**Figure 1–73 Search Section in Advanced Search Mode**

2. To narrow down the search, use the list next to the search fields. For example, determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.
You can also personalize your saved searches by selecting **Personalize**. The Personalize Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

4. Click **Search**. The product restrictions that match the search criteria are displayed in the Results section.

5. Click **Reset** to clear the search section and results.

6. Click **Save As...** to save the current search criteria. The Create Saved Search page appears.

   For more information about how to save your search criteria, see Create Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

7. Click **Add Fields** to add more fields for the advanced search. To remove the field from the search, click the x right next to the field.

8. Click **Reorder** to change the order of the available search fields. The Reorder Search Fields page appears.

   - Select the desired search field and use the up and down arrows to rearrange the order of the fields.
   - Click **OK** to confirm the new order of the fields and close the page.
   - Click **Cancel** to reject any changes and close the page.

9. Click **Done** to close the page.

### Results
The Results sections list the retrieved product restrictions.

**Creating from an Existing Product Restriction** When you copy a configuration, the basic configuration information, such as product restriction type, are copied into a new configuration and assigned a new ID. However, the associated stores and items are not copied, you must add stores and items to the new configuration.

To create from an existing product restriction:

1. From the Tasks menu, select **Items > Manage Product Restrictions**. The Product Restriction Search page appears.

2. From the Actions menu, select **Create from Existing** or click the Create from Existing icon 🏃. The Product Restriction page appears.

*Figure 1–74  Product Restriction Page in Create from Existing Mode*
3. In the **Restriction** field, enter the restriction ID. A unique product restriction configuration ID is filled in automatically.

4. In the **Effective Date** field, enter the date or click the calendar button and select a date.

   For more information about the Product Restriction page, see the **Creating a Product Restriction** section.

5. Then choose one of the following options.
   - Click **Save** to save the product restriction.
   - Click **Save and Close** to save the product restriction and close the page.
   - Click **Cancel** to reject all entries and close the page.

**Editing Product Restriction** To edit product restriction:

1. From the Tasks menu, select **Items > Manage Product Restrictions**. The Product Restriction Search page appears.

2. Select the product restriction you want to edit.

3. From the Actions menu, select **Edit** or click the Edit icon. The Product Restriction page appears.

![Figure 1–75  Product Restriction Page in Edit Mode](image)

4. Make the necessary changes and click **Save** to save the changes.

   For more information about the Product Restriction page, see the **Creating a Product Restriction** section.

5. Then choose one of the following options.
   - Click **Save** to save the product restriction.
   - Click **Save and Close** to save the product restriction and close the page.
   - Click **Cancel** to reject all entries and close the page.

**Upload/Download Items from a Spreadsheet**

Merchandising supports downloading of items into a spreadsheet to allow you to enrich or perform mass maintenance on the item data. This data can be re-uploaded into a staging area for sequential enrichment or uploaded into Merchandising. New items can also be created through the upload flow. This section summarizes the workflow for both download and upload of item data.
Upload/Download Items from a Spreadsheet

Download from Staging

You can download items either from the staging area or from Merchandising depending on the nature of updates you intend to make. Typically items are downloaded from the staging areas for purposes of enrichment or to correct for errors from an earlier upload. The data set to be downloaded can be selected using the filter criteria, similar to that used in the Item Search function in Merchandising. Alternately, you can also select all data that was part of an earlier upload or download request by selecting the process ID that uniquely identifies the request.

**Figure 1–76  Item Download from Staging Page**

1. From the Tasks menu, select Items > Download from Staging. The Item Download from Staging page appears.
2. Search for the items you want to download according to basic or advanced search criteria. The search results are shown in the Result section.

For more details regarding the basic and advanced search function in Merchandising, see Searching for a Deal Through the Basic Search Criteria and Searching for a Deal Through the Advanced Search Criteria in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

3. To download all items displayed in the Result section, select Actions > Download, or use the Download button. The Download page appears.

**Note:** For more detail on the templates available and the template specific validations refer to the Oracle® Retail Merchandising System Item Induction Overview White Paper Release 16.0 in the Oracle Retail Merchandising Functional Library (Doc ID 1585843.1) on My Oracle Support.
4. In the **Template** field, select the template you want to download. This field is a required field.

5. The **Process Description** field displays the default process name with the date and timestamp. You can edit the name of the download process in this field. This field is a required field.

6. Then choose one of the following options.
   - Click **OK** to open the spreadsheet with the selected items on your desktop.
   - Click **Cancel** to reject all entries and close the page.

7. Click **Done** to close the Item Download from Staging page.

**Upload from Staging**

Data currently available in the staging area can be uploaded into Merchandising. This is typically for cases wherein multiple levels of enrichment have been carried out in the staging area before the upload.

1. From the Tasks menu, select **Items > Upload from Staging**. The Item Upload from Staging page appears.

2. Search for the items you want to upload according to basic or advanced search criteria. The search results are shown in the Result section.

   For more details regarding the basic and advanced search function in Merchandising, see Searching for a Deal Through the Basic Search Criteria and Searching for a Deal Through the Advanced Search Criteria in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*. 

---

*Figure 1–77  Download from Staging Page*

![Download from Staging Page](image)

*Figure 1–78  Item Upload from Staging*

![Item Upload from Staging](image)
3. To upload all items displayed in the Result section, select Actions > Upload, or use the Upload button. The Upload page appears.

Figure 1–79  Upload from Staging Page

4. In the Template field, select the template you want to upload to Merchandising.

5. The Process Description field displays the default process name with the date and timestamp. You can edit the name of the upload process in this field.

6. Then choose one of the following options.
   - Click OK to upload the items to Merchandising. The Result section is cleared.
   - Click Cancel to cancel the upload and close the Upload page.

7. Click Done to close the Item Upload from Staging page.

Download from Merchandising

Similarly data can be downloaded from Merchandising. Item data is typically downloaded for purposes of mass updates, workflow changes or reporting considerations.

Figure 1–80  Item Download from Merchandising

In addition to download of item data, you can also download blank templates in a specified template format that carry just the worksheets and column headers without any data. Such templates are generally used for creating new items manually. Blank Templates can be downloaded from by navigating to Foundation Data > Data Loading > Download Blank Template. You need to select the Type as Items and one of the Templates from the list available before opting to download the template. See Download Blank Templates.
1. From the Tasks menu, select **Items > Download Items from Merchandising**. The Item Download from Merchandising page appears.

2. Search for the items you want to download according to basic or advanced search criteria. The search results are shown in the Result section. For more details regards the basic and advanced search function in Merchandising, see Searching for a Deal Through the Basic Search Criteria and Searching for a Deal Through the Advanced Search Criteria in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

3. To download all items displayed in the Result section, select **Actions > Download**, or use the **Download** button. The Download page appears.

![Figure 1–81 Download from Merchandising Page](image)

4. In the **Template** field, select the template you want to download. This field is a required field.

5. The **Process Description** field displays the default process name with the date and timestamp. You can edit the name of the download process in this field. This field is a required field.

6. Then choose one of the following options.
   - Click **OK** to open the spreadsheet with the selected items on your desktop.
   - Click **Cancel** to reject all entries and close the page.

7. Click **Done** to close the Item Download from Merchandising page.

**Upload from a File**

Once enrichment or updates have been carried out to downloaded data, you can upload the spreadsheet to have your updates applied in Merchandising or to update the staged item data.
1. From the Tasks menu, select Items > **Upload from File**. The Item Upload from File page appears.

2. In the **Template** field, select the template you want to upload to Merchandising tables or Staging tables.

3. The **Process Description** field displays the default process name with the date and timestamp. You can edit the name of the upload process in this field.

4. In the **Source** field, click the **Browse** button to upload the file.

5. In the **Destination** field, choose either Merchandising Tables or Staging Tables from the list.

6. Then choose one of the following options:
   - Click **Upload** to upload the file to Merchandising Tables or Staging Tables.
   - Click **Revert** to undo any changes.

7. Click **Done** to close the Item Upload from File page.

### Update Staged Diffs

The Staged Diffs page allows you to add diff to parent items which are either present in Merchandising or in Stating.

1. From the Tasks menu, select **Items > Update Staged Diffs**. The Staged Diffs page appears.

2. In the **Item Parent** field, enter or search for the item parent.

3. In the **VPN** field, enter or search for the VPN number.
4. Click **Display Diffs**. The sections Item Parent Differentiators, Differentiators and Pending Child Items appear.

![Sections Staged Diffs Page](image)

**Figure 1–84 Sections Staged Diffs Page**

**Item Parent Differentiators**

There are four differentiator fields in the Item Parent Differentiators section and each field will look for a different Diff Group ID or Diff ID. You need to manually select the value from the existing set of diff groups present in Merchandising using the diff values as a basis for the selection, or the Diff Group IDs or Diff IDs which are present in the staging table for the item parent. Specifying a diff group field or a diff value is mandatory to proceed with diff ID selection.

For a given Diff Group, the User Diff Value field will be populated with all Diff value variations available in the staging area for the parent item selected.

The **Aggregate** check box can be selected for three of the four diff groups specified. If any of the diff groups has the aggregate checkbox set, then the aggregate indicator flag should be set for the parent item during finalization.

The Diff ID and Diff Description are populated by the system, if the DIFF_VALUE populated in the result row exactly matches the description of any Diff ID present in Merchandising under the corresponding diff group. The user can also remap a Diff value to a different Diff ID.

Click **Apply**. The Differentiator tables are displayed in the Differentiator section.

**Differentiators**

In the Differentiator section there are four possible tables listing all the differentiators, one for each Differentiator Group or ID.

**Differentiators - Actions Menu and Icons** Use the Actions Menu and icons to apply actions to the table. You can perform the actions listed below.

<table>
<thead>
<tr>
<th>Actions Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add and Add icon</td>
<td>You can add differentiators by clicking <strong>Add</strong> from the Actions menu or by clicking the Add icon in the table. For more information on adding a differentiator, see the Adding Differentiators section.</td>
</tr>
</tbody>
</table>
**Table 1–20 (Cont.) Differentiators - Actions Menu/Icons and Description**

<table>
<thead>
<tr>
<th>Actions Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit and Edit icon</td>
<td>You can edit a differentiator by clicking Edit from the Actions menu or by clicking the Edit icon.</td>
</tr>
<tr>
<td></td>
<td>For more information on editing a differentiator, see the Editing Differentiators section.</td>
</tr>
<tr>
<td>Delete and Delete icon</td>
<td>You can delete a differentiator:</td>
</tr>
<tr>
<td></td>
<td>1. Select a record in the table.</td>
</tr>
<tr>
<td></td>
<td>2. Select Actions &gt; Delete or use the Delete icon.</td>
</tr>
<tr>
<td></td>
<td>3. You are prompted, if you want to delete the record. Select Yes to confirm the prompt.</td>
</tr>
<tr>
<td></td>
<td>4. The record is deleted from the table.</td>
</tr>
</tbody>
</table>

**Differentiators - View Menu** You can customize the view of the table by using the options in the View Menu.

**Table 1–21 Differentiators - View Menu and Description**

<table>
<thead>
<tr>
<th>View Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Columns</td>
<td>You can manage which of the columns will be shown in the table by clicking Show All and Manage Columns options.</td>
</tr>
<tr>
<td>Sort</td>
<td>You can sort columns by the following options:</td>
</tr>
<tr>
<td></td>
<td>1. Ascending</td>
</tr>
<tr>
<td></td>
<td>2. Descending</td>
</tr>
<tr>
<td></td>
<td>3. Advanced</td>
</tr>
<tr>
<td>Reorder Columns</td>
<td>You can reorder columns by clicking the Reorder Columns option.</td>
</tr>
</tbody>
</table>

**Adding Differentiators**

To add differentiators:

1. From the Actions menu, click Add or click the Add icon. The Add Differentiators page appears.

**Figure 1–85 Add Differentiator Page**

2. In the Diff field, enter, select or search for a diff. This field is a required field.
3. Then choose one of the following options:
   1. Click OK to add the diff to the table and close the page.
   2. Click OK and Add Another add additional diffs to the table.
   3. Click Cancel to reject all entries and return to the Staged Diff Page.
4. In the Differentiator section, select diffs in the tables.
5. The number type is displayed by default.

The field defaults to the parent item’s number type if no other children exist in Merchandising. If the parent item already exists in Merchandising with one or more children, the number type is set to the number type of the child items and is disabled. If the item parent is from Staging, then the number type defaults to the item parent’s number type, but can be edited.

6. Click **Apply**. The Pending Child Items section expands and displays the child items in the table, based on the diffs that have selected in the diffs table.

### Editing Differentiators

To edit differentiator:

1. Select the differentiator you want to edit in one of the diff tables.
2. From the Actions menu, click **Edit** or click the Edit icon. The Edit Differentiator page appears.
3. Edit the enabled fields as necessary.
4. Then choose one of the following options.
   - Click **OK** to save the changes and close the page.
   - Click **Cancel** to reject all entries and close the page.

### Pending Child Items

The Pending Child Items table shows the child items that can be created using the selected Diffs.

You can edit the **Description** column directly in the table.

### Pending Child Items - Actions Menu and Icons

Use the Actions Menu and icons to apply actions to the table. You can perform the actions listed below.

<table>
<thead>
<tr>
<th>Actions Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Edit and Edit icon</strong></td>
<td>Select <strong>Actions &gt; Edit</strong> or use the Edit icon to edit the selected pending child item. For more information about how to edit a pending child item, see the <strong>Editing Pending Child Items</strong> section.</td>
</tr>
</tbody>
</table>
| **Delete and Delete icon** | You can delete a pending child item:  
- Select a record in the table.  
- Select **Actions > Delete** or use the Delete icon.  
- You are prompted, if you want to delete the record. Select **Yes** to confirm the prompt.  
- The record is deleted from the table. |
| **Export to Excel and Export to Excel icon** | You can export the records in the table to a Microsoft Excel spreadsheet by selecting **Actions > Export to Excel** or by using the Export to Excel icon. |
| **Wrap icon** | You can wrap the values in the table column by first clicking the column on which you would like the text to wrap and then using the Wrap icon. |
Pending Child Items - View Menu and Icons  You can customize the view of the table by using the options in the View Menu.

Table 1–23  Pending Child Items - View Menu/Icons and Description

<table>
<thead>
<tr>
<th>View Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Columns</td>
<td>You can manage which of the columns will be shown in the table by clicking the <strong>Show All</strong> and <strong>Manage Columns</strong> options.</td>
</tr>
<tr>
<td>Detach and Detach icon</td>
<td>You can view the tables in the application in a separate page by clicking <strong>Detach</strong> or by using the <strong>Detach icon</strong>.</td>
</tr>
<tr>
<td>Sort</td>
<td>You can sort columns by the following options:</td>
</tr>
<tr>
<td></td>
<td>■ Ascending</td>
</tr>
<tr>
<td></td>
<td>■ Descending</td>
</tr>
<tr>
<td></td>
<td>■ Advanced</td>
</tr>
<tr>
<td>Reorder Columns</td>
<td>You can reorder columns by clicking the <strong>Reorder Columns</strong> option.</td>
</tr>
<tr>
<td>Query by Example and</td>
<td>You can filter the items by one or multiple column values by clicking the <strong>Query by Example</strong> option or by using the <strong>Query by Example icon</strong>.</td>
</tr>
<tr>
<td>Query by Example icon</td>
<td></td>
</tr>
</tbody>
</table>

Editing Pending Child Items  To edit pending child items, follow the steps below.

1. In the Pending Child Items section, select a record in the table.
2. Then select **Actions > Edit**, or use the **Edit icon**. The Edit Child Item page appears. The data of the selected child item is displayed.
3. If you edit a Variable Weight PLU, the format and prefix values are displayed.
4. Edit fields, as necessary.

**Note:** You can edit the description also directly in the table.

If you edit an item with the item type number EAN/UCC-13, you can automatically generate the EAN number by clicking **Generate** button.

5. Then choose one of the following options.
   - Click **OK** to add your changes to the table and close the page.
   - Click **OK and Edit Next** to edit the next child item in the table.
   - Click **Cancel** to reject your entries and close the page.

View Issues

For downloads that occur in the background or uploads, you will receive a notification when the processing is complete. The notification will specify whether the process was executed successfully or not. Clicking on the link in the notification will take you to the Data Loading Status page in order to see the details. Alternatively, this page can be accessed by navigating to the Data Loading -> Review Status option in the task list. This task flow opens up the Data Loading status page, which lists the status of each upload/download request. Requests that were processed successfully will have their status set to Processed Successfully. Requests that were not processed successfully will have their status set to either Processed with Errors or Processed with Warnings. For such requests, you can access the View Issues page by clicking on the View Issues.
button to review details of the errors or warnings associated with a selected upload or download request. See View Data Loading Status.

**Figure 1–86  Item Issues Page**

The details provided typically include the worksheet in which the error is encountered, the row and column in the spreadsheet that is in error, and the error description. If the errors involved supplier or supplier/country data in the upload, then the table will display those additional details. Issues that are flagged as errors will need to be fixed in order to successfully create or update the item in Merchandising. Issues that are warnings can be ignored, but may also require updates to data depending on the warning.

Errors in download processing are typically due to the inability to access the data or insufficient privileges to create and write to the specified location. These errors can be resolved by removing any constraints that might have placed a lock on the data or ensuring that any constraints on creation of the spreadsheet are relaxed.

Errors in upload request processing are typically data related and likely require data correction. The users can use the error details in the View Issues screen as a guide to make corrections to the originally uploaded spreadsheet or download a new version through the Data Loading Status screen. If using this method, a worksheet containing a list of errors associated with the data set will be included as a separate tab in the downloaded spreadsheet to serve as an offline reference for carrying out the corrections. Once the errors have been corrected, the data can be re-uploaded into the staging area or Merchandising as needed, using the corrected file.
Reclassify Items

Reclassification page allows you to move an item or item list from one department/class/subclass to another.

You can determine which item or item list needs to be reclassified, under which department, class, subclass, and the effective date. A batch process reclassifies those items whose effective date is the next day.

The Reclassification page contains the following sections.

- Reclassifications
- Detail

Reclassifications

The Reclassification table lists the reclassification ID, description, date as well as the pending hierarchy level information. In this table you can to add, delete, or view the reclassification events that have not been processed yet.
**Detail**

The Details section lists the item ID, description and current merchandise hierarchy level information.

**Adding a New Reclassification**

To add a reclassification, follow the steps below.

1. From Task Menu, select **Foundation Data > Items > Reclassification**. The Reclassification page appears.
2. In the table, select **Actions > Add**, or use the Add icon. The Add Reclassification page appears.

**Figure 2–2 Add Reclassification Page**

![Add Reclassification Page](image)

a. In the **Description** field, enter a description for the new reclassification event.

b. In the **Reclass Date** field, enter the date when the item/item list must be reclassified, or use the Calendar icon to select a date.

c. Then select, if you want to reclassify an item or item list.

d. Enter, select or search for the desired item or item list.

e. Then select the new hierarchy for the item or item list. In the **Department** field, enter select, or search for the new department.

f. In the **Class** field, enter, select or search for the new class.

g. In the **Subclass** field, enter, select or search for the new subclass.

h. Then choose one of the following options.
   - Click **OK** to save the new reclassification and close the page.
   - Click **OK and Add Another** to add additional reclassifications.
   - Click **Cancel** to reject all entries and close the page.
The Effects of Reclassifying Items

When items are moved from one department, class, and subclass combination to another, several other modules can be affected.

- **Sales history:** A reclassification event does not rebuild sales history automatically. A reclassification does not affect previously recorded sales history. Merchandising maintains three levels of rolled up sales history: department, class, and subclass. Optional batch programs are available that can be used to rebuild the rolled up sales history.

- **Stock ledger:** Stock ledger transactions are written to move the inventory amount associated with an item from the old department, class, and subclass to the new. Existing stock ledger transactions are not updated to reflect the hierarchy change.

- **Open to buy:** Open to buy (OTB) records are updated for all orders that are approved, but have not yet been received.

- **Forecasts:** If the reclassified item is forecastable and the new hierarchy values move the item to a new forecast domain, then an indicator is reset for the item at the item/store level. This change indicates to the program responsible for extracting sales history that the next time sales history is extracted from Merchandising for that item and store combination, all sales history should be extracted. Normally, only the sales history that occurred since the last data export is extracted.

Reclassification Edit Checks

The following checks are performed when you reclassify an item.

**Online Edit Checks**

The following edit checks are performed as you set up a reclassification event. The event cannot be created if:

- The item exits in another reclassification event.

- The item is a consignment department, but the new department is not a consignment. Likewise, if the item is in a department that is not a consignment department, but the new department is a consignment department.

- One or more items on the reclassification event exist on approved partially received orders.

**Batch Processing Edit Checks**

Other edit checks that can cause a reclassification event to fail also occur during the batch processing of the event. A reclassification cannot occur if:

- The item is on a Unit and Value stock count. The items to be counted have already been determined based on the department, class, and subclass specified when the stock count was created. The stock count is scheduled after the effective date of the reclassification event.

- The item is forecastable, but the new hierarchy values with which the item is associated do not have an associated forecast domain.

- The new department, class, and subclass contain a required user defined attribute that must be entered at the item level.
The new department, class, and subclass contain a user defined attribute that defaults at the item level, but the item does not have this UDA defined.
Manage Item Lists

The Manage Item Lists option opens the Item List Search page. In the Item List Search page you can perform the following actions.

- Search for an item list by various search criteria
- View the entered search results
- View an item list
- Create an item list
- Create an item list from an already existing item list
- Edit an item list

You can access the Item List Search page from the Task menu, select **Foundation Data > Items > Manage Item Lists**. The Item List Search page appears.

The Item List Search page contains the following sections.

- **Search**
  
  For more information about how to search for an item list, see the **Searching for an Item List** section.

- **Results**
Searching for an Item List

To search for an item list:

1. From the Task menu, select Foundation Data > Item > Manage Item Lists. The Item List Search page appears.

2. You can search for an item list by using basic or advanced search criteria, depending on the requirement. The basic mode is the default search mode.
   - Click Advanced to access the search section in advanced mode.
   - Click Basic to return to the basic mode.

Searching for an Item List Through the Basic Search Criteria

To search for an item list by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

<table>
<thead>
<tr>
<th>Table 3–1 Item List Search - Basic Search Criteria and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fields</strong></td>
</tr>
</tbody>
</table>
| Match option       | Check radio button All or Any.  
                    | All - only item lists matching all entered search criteria are shown.  
                    | Any - item lists matching any of the entered search criteria are shown. |
| Item List       | Enter the item list ID. |
| Description       | Enter the item description. |
| Type             | Select a type from the list. |
2. Click the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

You can also personalize your saved searches by selecting **Personalize**. The Personalized Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

3. Click **Search**. The item lists that match the search criteria are displayed in the Results section.

4. Click **Reset** to clear the search section and results.

5. Click **Save As...** to save the current search criteria. The Create Saved Search page appears.

For more information about how to save your search criteria, see Create Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

6. Click **Done** to close the page.

### Searching for an Item List Through Advanced Search Criteria

To search for an item list by using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the advanced search criteria.

<table>
<thead>
<tr>
<th>Table 3–2 Item List Search - Advanced Search Criteria and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fields</strong></td>
</tr>
<tr>
<td>Item List</td>
</tr>
<tr>
<td>Description</td>
</tr>
<tr>
<td>Type</td>
</tr>
<tr>
<td>Created Date</td>
</tr>
<tr>
<td>Created By</td>
</tr>
<tr>
<td>Item</td>
</tr>
<tr>
<td>Item Description</td>
</tr>
<tr>
<td>Division</td>
</tr>
<tr>
<td>Group</td>
</tr>
<tr>
<td>Department</td>
</tr>
</tbody>
</table>
2. To narrow down the search, use the list next to the search fields. For example, determine, if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

You can also personalize your saved searches by selecting Personalize. The Personalized Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

4. Click Search. The item lists that match the search criteria are displayed in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search page appears.

For more information about how to save your search criteria, see Create Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

7. Click Add Fields to add more fields for the advanced search. To remove the field from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder Search Fields page appears.

- Select the desired search field and use the up and down arrows to rearrange the order of the fields.
- Click OK to confirm the new order of the fields and close the page.
- Click Cancel to reject any changes and close the page.

9. Click Done to close the page.

### Results

The Results section lists the retrieved item lists. The Results table shows the following columns by default.

- Item List ID
- Description
- Type
- Total Items
- Created Date
- Created By
Create an Item List

The Create Item List option opens the Item List page. In the Item List page you can create, edit, and view basic information about an item list.

You can indicate whether the item list is static or dynamic. The ID of the user who created the item list and the date on which it was created are displayed in this page. The number of items that make up the item list are also displayed. You can use this page for mass change or mass creation.

The Item List page contains the following sections.

- Item List Header
- Allowed Hierarchies

---

**Note:** This section is only available, if the Data Level Security is enabled.

---

**Figure 3–2  Item List Page**

---

**Item List Header**

The Item List header contains the following fields.

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item List</td>
<td>The <strong>Item List</strong> field displays the generated item list ID. Enter the item list description in the field next to the item list ID.</td>
</tr>
<tr>
<td>Comments</td>
<td>Enter comments for the item list, if necessary.</td>
</tr>
<tr>
<td>Static checkbox</td>
<td>Select the Static checkbox to indicate that the item list cannot be rebuilt.</td>
</tr>
<tr>
<td>Private checkbox</td>
<td>Select the checkbox to indicate that the user level security for an item list is enabled. Only the user who created the item list can select the list for transactions.</td>
</tr>
<tr>
<td>Created</td>
<td>Displays the user who created the list as well as the date the list was created.</td>
</tr>
<tr>
<td>Last Rebuild Date</td>
<td>Displays the date of the last rebuild of the item list.</td>
</tr>
</tbody>
</table>
Allowed Hierarchies

The Allowed Hierarchies section displays organizational and merchandising
hierarchies from which the items can be part of the item list. This section is only
available, if the Data Level Security is enabled.

The table displays the following columns by default.

- Department ID and name
- Class ID and name
- Subclass ID and name

Creating Item Lists

To create an item list, follow the steps below.

1. From the Task menu, select **Foundation Data > Items > Create Item List**. The Item
   List page appears.

2. The **Item List** field displays the generated list ID. Enter the description for the item
   list in the field next to the item list ID.

3. In the **Comments** field, enter comments for the list, if necessary.

4. Select the **Static** checkbox, as necessary.

   **Note:** If you create a static item list, you cannot rebuild the list on
   demand.

5. Select the **Private** checkbox to indicate whether the user level security for an item
   list is enabled or disabled.

   If the user level security is enabled, only the person who created the item list can
   select the list for transactions.

6. The **Total Items** field, lists the total number of items on the item list.

7. If the Allowed Hierarchy section is enabled. Add a merchandise hierarchy to the
   item list, for which the list is available.

   **Note:** This section is only available, if the Data Level Security is
   enabled.

8. In the **Area** field, enter, select or search for the organizational value for which you
   have access.

9. Then select **Actions > Add**, or use the Add icon. The Allowed Merchandise
    Hierarchy page appears.

   a. In the **Group Type** field, select a group type from the list.

   b. In the **Department** field, enter, select or search for a department.

   c. In the **Class** field, enter, select or search for a class.

   d. In the **Subclass** field, enter, select or search for a subclass.

   e. Then choose one of the following options.

      - Click **OK** to save the hierarchy and close the page.
– Click **OK and Add Another** to add additional merchandise hierarchies.
– Click **Cancel** to reject all entries and close the page.

10. Then add items to the list. Select **More Actions > Items**. The Item List Items page appears.

    For more information about how to add items to an item list, see the Adding Items to Item Lists, step 6.

11. Add item criteria to the list, if necessary. Select More **Actions > Criteria**. The Item List Criteria page appears.

    For more information about how to add item list criteria, see the Adding Item List Criteria section, step 6.

12. Then choose one of the following options.

    ■ Click **Save and Close** to save your entries and close the Item List page.
    ■ Click **Save and Create Another** to create additional item lists.
    ■ Click **Cancel** to reject all entries and close the Item List page.

**Item List Criteria Page**

The Item List Criteria page allows you to add, delete and view the criteria by which items are grouped on an item list.

The Item List Criteria page contains the following sections.

■ **Item List Criteria Header**

    The Item List Criteria header displays the item list ID and description.

■ **Item List Criteria Table**

*Figure 3–3  Item List Criteria Page*
Item List Criteria Table
The Item List Criteria table displays the already defined criteria.

Adding Item List Criteria
To add criteria to an item list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The Item List Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The item lists that match the search criteria are displayed in the Results section.
4. In the Item List column, click the item list ID link, or mark a record and select Actions > Edit, or use the Edit icon. The Item List page appears.
5. Select More Actions > Criteria. The Item List Criteria page appears.
6. Select Actions > Add, or use the Add icon. The Add Criteria page appears.

Figure 3–4 Add Criteria Page

- Select Include/Exclude to indicate that items meeting the criteria should be included/excluded from the item list.
- In the Merchandise Type field, select the merchandise type from the list.
- In the Department, Class and Subclass field, enter, select or search for the corresponding IDs.
- In the Season field, enter, select or search for the season. The Phase field enables.
- In the Phase field, enter, select or search for the phase.
- In the UDA (User-defined Attributes) field, enter, select or search for the attribute.
- In the Supplier Site field, enter, select or search for the supplier site.
- In the Diff 1-4 fields, enter, select or search for the desired differentiators.
i. Use the Calculate Item List Count icon to calculate the total of items matching the selected criteria and how many items are already part of the current item list.

j. Then choose one of the following options.
   – Click OK to include/exclude the items with the selected criteria to/from the item list and close the page.
   – Click OK and Add Another to include/exclude additional criteria.
   – Click Cancel to reject all entries and close the page.

Item List Items Page

The Item List Items page allows you to maintain and view the item details for an item list. You can add or remove items individually to/from an item list. Item lists may contain any type of items. However, you cannot add items below transaction level to the item list.

The Item List Items page contains the following sections.

- Item List Items Header
  The Item List Items header displays the item list ID and description.

- Item List Items Table
  The table displays the items of the selected item list.

Figure 3–5  Item List Items Page

Item List Items Table

The table displays the items of the selected item list.

Adding Items to Item Lists

To add an item to an item list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The Item Search List page appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the Results section.
4. In the Item List column, click the item list ID link, or mark a record and select Actions > Edit, or use the Edit icon. The Item List page appears.

5. In the table, select More Actions > Items. The Item List Items page appears.

6. Select Actions > Add, or use the Add icon. The Add Items page appears.

7. From the Add Items page, you can add items by item, by parent item, or by uploading a data file containing the list of items.
   - Parent Item – enter, select or search for the desired parent item.
   - Item – enter, select or search for the desired item.
   - Upload List – use the browse button to select and upload a previously created data file that contains the items you want to include.

   **Note:** The upload list must be created and saved as a .csv file.

8. Then choose one of the following options.
   - Click OK to add the item to the list and close the page.
   - Click OK and Add Another to add additional items to the list.
   - Click Cancel to reject all entries and close the page.

---

**Rebuild Item Lists**

To rebuild a location list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The Item List Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the Results section.

4. In the Item List column, click the item list ID link, or mark a record and select Actions > Edit, or use the Edit icon. The Item List page appears.

5. Select More Actions > Rebuild. The Item List Rebuild page appears. The item list details are displayed.

   ![Item List Rebuild Page](image)

   **Figure 3–6 Item List Rebuild Page**

6. Then choose one of the following options.
   - Click Execute and Close to rebuild the selected item list and close the page.
   - Click Cancel to reject all entries and close the page.
Use Item Lists

Update VAT Rates

The Change VAT Rates page allows you to edit a VAT code for multiple items by item list.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The Item List Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The item lists that match the search criteria are displayed in the Results section.
4. Select a record in the table.
5. Then select Actions > Mass Change > VAT Rates. The Change VAT Rates page appears.

Figure 3–7 Change VAT Rates Page

6. Enter the necessary data.

The page contains the following fields.

Table 3–4 Change VAT Rates - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>VAT Region</td>
<td>Enter, select or search for a VAT region ID. This field is a required field.</td>
</tr>
<tr>
<td>Type</td>
<td>Select the desired type from the list. This field is a required field.</td>
</tr>
<tr>
<td>Code</td>
<td>Enter, select or search for the desired VAT code. This field is a required field.</td>
</tr>
<tr>
<td>Active Date</td>
<td>Enter an active date on which the VAT code becomes effective or use the Calendar icon to select a date. This field is a required field.</td>
</tr>
</tbody>
</table>
The Change UDAs page allows you to mass update the user defined attributes for all items in an item list. The Change UDAs page contains the following sections.

- **Header**
  The header contains the item list ID and description.

- **List of Values**

- **Dates**

- **Free Form Text**

### Table 3–4  (Cont.) Change VAT Rates - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reverse VAT checkbox</td>
<td>Select the checkbox, if the reverse charge VAT is applicable for the item.</td>
</tr>
<tr>
<td>Rate %</td>
<td>Displays the VAT in percentage.</td>
</tr>
</tbody>
</table>

**Update User Defined Attributes**

The Change UDAs page allows you to mass update the user defined attributes for all items in an item list.

The Change UDAs page contains the following sections.

- **Header**
  The header contains the item list ID and description.

- **List of Values**

- **Dates**

- **Free Form Text**

**Figure 3–8 Change UDAs Page**

**List of Values**
This section displays the user defined values for the item list.

**Dates**
This section contains the user defined dates for the item list.
Free Form Text
The Free Form Text section displays the user defined text for the item list.

Adding User Defined Values
To add, change, or delete UDAs, follow the steps below
1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The Item List Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The item lists that match the search criteria are displayed in the Results section.
4. Select a record in the table.
5. Then select Actions > Mass Change > User Defined Attributes. The Change UDAs page appears.
6. In the List of Values section select Actions > Add, or use the Add icon. The Add, Change, or Delete UDA page appears.

Figure 3–9  Add, Change, or Delete UDA Page

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add All</td>
<td>Adds the attribute to all items of the selected item list.</td>
</tr>
<tr>
<td>Add Where Not Exists</td>
<td>Adds the attribute only to items where the attribute does not yet exist.</td>
</tr>
<tr>
<td>Change</td>
<td>Changes the attribute for the items on the item list.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the attribute from all items on the item list.</td>
</tr>
</tbody>
</table>

b. In the UDA field, enter, select or search for the desired attribute.
c. In the UDA Value field, enter, select or search for the value.
d. Then choose one of the following options.
   – Click OK to update the attribute in the item list.
– Click **OK and Add Another** to update the attribute and add additional ones.
– Click **Cancel** to reject all entries and close the page.

**Adding Dates for User Defined Attributes**
To add, change or delete dates for user defined attributes, follow the steps below.

1. In the Dates section, select **Actions > Add**, or use the Add icon. The Add, Change, or Delete page appears.
   a. Select one of the following actions
      – **Add All**
        Adds the date to all attributes.
      – **Add Where Not Exists**
        Adds the date only to attributes where no date yet exists.
      – **Change**
        Changes the dates for the selected attribute.
      – **Delete**
        Deletes the date from the selected attribute.
   b. In the **UDA** field, enter, select or search for the desired attribute.
   c. In the **Date** field, enter the desired date or use the Calendar icon to select a date.
   d. Then choose one of the following options.
      – Click **OK** to update the date in the item list.
      – Click **OK and Add Another** to update the date and add additional ones.
      – Click **Cancel** to reject all entries and close the page.

**Adding Text for User Defined Attributes**
To add, change, or delete text for user defined attributes, follow the steps below.

1. In the Free Form Text section, select **Actions > Add**, or use the Add icon. The Add, Change, or Delete page appears.
   a. Select one of the following actions
      – **Add All**
        Adds the text to all items on the item list.
      – **Add Where Not Exists**
        Adds the text only to items on the item list where no text yet exists.
      – **Change**
        Changes the text for the items on the selected item list.
      – **Delete**
        Deletes the text from all items of the selected item list.
   b. In the **UDA** field, enter, select or search for the desired attribute.
   c. In the **Text** field, enter the desired text.
d. Then choose one of the following options.
   - Click **OK** to update the text for the items of the list.
   - Click **OK and Add Another** to update the text and add additional ones.
   - Click **Cancel** to reject all entries and close the page.

**Changing Seasons**

The Change Seasons page allows you to change the seasons and phases for all items in an item list. You can add, change, or delete existing seasons and phases.

The Change Season page contains the following sections.

- **Header**
  The header displays the item list ID and description.

- **Change Seasons Table**

---

**Change Seasons Table**

The table displays the actions to be performed, the existing seasons and phases to be changed or deleted as well as the new seasons and phases to be added for all items on the item list.

**Maintaining Seasons and Phases**

To maintain seasons and phases for an item list, follow the steps below.

1. From the Tasks menu, select **Foundation Data > Items > Manage Item Lists**. The Item Search page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The item lists that match the search criteria are displayed in the Results section.

4. Select a record in the table.

5. Then select **Actions > Mass Change > Seasons/Phases**. The Change Seasons page appears.

**Adding Seasons and Phases** To add a season and phase, follow the steps listed below.

1. Select **Actions > Add** or use the Add icon. The Add, Change, or Delete Season/Phase page appears.

**Figure 3–11 Add, Change, or Delete Season/Phase Page**

2. Select **Add**.

3. In the **Season** field, enter, select or search for the season you want to add.

4. In the **Phase** field, enter, select or search for the phase you want to add.

5. Then choose one of the following options.

   - Click **OK** to save the changes and close the page.
   - Click **OK and Add Another** to maintain additional entries.
   - Click **Cancel** to reject all entries and close the page.

**Changing Seasons and Phases** To change a season/phase, follow the steps below.

1. Select **Actions > Add** or use the Add icon. The Add, Change, or Delete Season/Phase page appears.

2. Select **Change**.

3. Select a Season/Phase you want to change.

   a. In the **Season** field, enter, select or search for the season you want to change.
   b. In the **Phase** field, enter, select or search for the phase.

4. Then select a new season/phase.

   a. In the **Season** field, enter, select or search for the season you want to change.
   b. In the **Phase** field, enter, select or search for the phase.

5. Then choose one of the following options.

   - Click **OK** to save the changes and close the page.
   - Click **OK and Add Another** to maintain additional entries.
   - Click **Cancel** to reject all entries and close the page.
Deleting Seasons and Phases  To delete a season and phase, follow the steps listed below.

1. Select Actions > Add or use the Add icon. The Add, Change, or Delete Season/Phase page appears.
2. Select Delete.
3. In the Season field, enter, select or search for the season you want to delete.
4. In the Phase field, enter, select or search for the phase you want to delete.
5. Then choose one of the following options.
   - Click OK to save the changes and close the page.
   - Click OK and Add Another to maintain additional entries.
   - Click Cancel to reject all entries and close the page.

Scheduled Item Maintenance

The Scheduled Item Maintenance page is used to view or edit lists of item list/location list links. After linking an item list with a location list, you may specify a date to use the item/location list as part of a scheduled item maintenance update.

Item lists are set up by selecting items either individually or by a group characteristic. At any time you may add items to or delete items from an item list. Item lists may also be linked with Location Lists using the Scheduled Item Maintenance page.

You can add items to a list one by one, or you can enter criteria in order to group the items. It becomes much simpler to apply changes to multiple items when the items are grouped on an item list.

The item list feature allows you to create, copy, edit, view, and use a group of items that are identified by one ID.

Creating a Schedule

The Item/Loc Update page allows you to maintain and view lists of item list/location list links. After linking an item list with a location list, a date to use the item/location list as part of a scheduled item maintenance update should be specified.

To add an item/loc list link:

1. From the Tasks menu, select Items > Scheduled Item Maintenance > Create Scheduled Item Update. The Item/Loc Update page appears.
2. In the Item Location Link section, enter the following:
   - In the **Item/Location Link ID** field, enter a name for the link you are creating. The ID number will be created by Merchandising.
   - In the **Item List** field, enter, select or search for an item list.
   - In the **Location List** field, enter, select or search for a location list.

   **Note:** You will only be able to add item and location lists that do not have user security, or are created by you.

### Schedule Detail

In the Schedule Detail section add dates and statuses for the item/location link.

### Adding Schedule Detail

To add schedule detail:

1. From the Tasks menu, select **Items > Scheduled Item Maintenance > Create Scheduled Item Update**. The Item/Loc Update page appears.
2. In the Item/Loc Update page, go to Schedule Detail section.
3. From the Actions menu, select **Add** or click the Add icon +. The Schedule Detail page appears.
4. In the **Effective Date** field, enter the date for this link to become effective in Merchandising or use the Calendar icon to select a date.
5. In the **Status** field, select the status that will be applied to this link on the effective date.
6. Then choose one of the following options.
   - Click **OK** to add the schedule detail to the table and close the page.
   - Click **OK and Add Another** to add additional effective dates.
   - Click **Cancel** to reject all entries and close the page.
Manage Item/Loc Update Page

To maintain an item/loc list link:

1. From the Tasks menu, select **Items > Scheduled Item Maintenance > Manage Scheduled Item Updates**. The Item/Loc Update page appears.

2. In the Item Location Link section, enter the following details:
   - In the **Item/Location Link ID** field, enter a name for the link you are creating. The ID number will be created by Merchandising.
     If you enter the item/location link, the item list, the location list and scheduled details default to the values of the item/location link.
   - In the **Item List** field, enter an item list ID, select or search for an ID.
   - In the **Location List** field, enter a location list ID, select or search for an ID.

   **Note:** You will only be able to add item and location lists that do not have user security, or created by you.

3. In the Schedule Detail section the effective dates and statuses are displayed.

   For more information about the Item/Loc Update page, see the **Scheduled Item Maintenance** section.
In the context of item maintenance, there are several attributes that could vary for different retailers and for different product hierarchies. To provide flexibility many of these attribute groups have been made configurable or user defined. Some such groups these include differentiators, pack templates, brands, seasons and phases, user-defined attributes (UDAs), and tickets. More details are available for creating and maintaining these item attributes in the sections below.

Manage Diff Types and Diffs

In Merchandising, differentiators are used as unique identifying features to differentiate an item from its parent. This feature is used primarily for fashion items, where SKU items are differentiated from styles by size, color, fit and so on. However, differentiators can be used for any product type. Diff Types are used to classify differentiators, whereas differentiators represent the components of the diff type. For example, if the diff type is color, then the differentiators could be red, blue, and so on. Differentiators are created, maintained or deleted in Merchandising through spreadsheet upload and download processes. These processes are accessed through the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To add or update diffs, you will select the template type of Items from the Download Data screen and then the template Differentiators. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice. Once opened, there will be four sheets that can be modified - Diff Types, Diff Type Translations, Diff IDs, and Diff ID Translations.

Add a Diff Type or Diff ID

To add a new diff type, start in the Diff Types tab, and, in a blank line in the template, select the action type of Create. Next enter a unique diff type (up to 6 characters) and the description for the diff type in the primary language (as defined in the Merchandising system options) of up to 120 characters. Next, if you wish to add translations for the diff type in languages other than the primary language, this can be done in the Diff Type Translations tab. Navigate to a blank row and select the action type of Create and the language in which the translated description will be entered. Then, enter the diff type for which the translation applies. Finally, enter the translated description. The translated description can also be up to 120 characters long. This is an optional step.

Next, the diff IDs that belong in this diff type must be added. To do this, move to the Diff IDs tab in the spreadsheet. Again, navigate to a blank row in the sheet and select an action type of Create. Enter the first diff ID (up to 10 characters), along with its
description. The description here should be in the primary language (as defined in the Merchandising system options) and can be up to 120 characters. Then add the diff type that was added in the Diff Type tab. You can optionally choose to add Industry Code (up to 10 characters) and Industry Subgroup (up to 10 characters). The last two columns are used to hold the unique code and sub group thereof used by industry standards to identify the differentiator. Continue this process until all the new IDs for the type have been added. If you are adding a new diff ID to an existing diff type, this same process would apply, just using an existing diff type instead.

Lastly, if you wish to add translations for the diff IDs in languages other than the primary language, this can be done in the Diff ID Translations tab. Navigate to a blank row and select the action type of Create and the language in which the translated description will be entered. Then, enter the diff ID for which the translation applies. Finally, enter the translated description. The translated description can also be up to 120 characters long. This is an optional step.

**Update Diff Type or ID**

If you would like to update any details for existing diff types or IDs, a similar process will be followed as that described above for creating new types or IDs. First, download the spreadsheet, and then navigate to the tab where you would like to make your updates. The following columns can be updated in each tab:

- Diff Types - Description
- Diff Type Translations - Description
- Diff IDs - Diff Description, Industry Code, Industry Subgroup
- Diff ID Translations - Diff Description

In the tab where you are going to make your updates, select the action type of Update, and then correct the value in the spreadsheet.

**Deleting a Diff Type or ID**

If you wish to delete a Diff Type or ID, update the action column to select Delete in each of the tabs where it occurs. A diff type cannot be deleted if there are diff IDs already created under it. Similarly, a diff ID cannot be deleted if an item is created by using the diff.

**Uploading Changes**

For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, select the template type Items and the template Differentiators. This will generate a process description automatically, but this can be updated if desired. Lastly, select the Browse button and navigate to the directory where you saved the updated spreadsheet.

---

**Note:** Because all the tabs in this spreadsheet have a lot of rows, it's recommended that you delete any you are not updating from the template. This will not remove them from the system, but will make your updates process faster. Worksheets and columns in the spreadsheet cannot be removed, however.
To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.

See also Download/Upload Data from Spreadsheets.

**Manage Diff Groups**

The Differentiator Groups page is used for maintaining differentiator groups. Differentiator groups are used to simplify associating items with multiple differentiators. Differentiator groups can also be assigned to levels of merchandise or organizational hierarchies. You can add, edit, delete or view differentiator groups in this page.

The Differentiator Groups page contains the following sections.

- **Group**
- **Group Details**

*Figure 4–1 Differentiator Groups Page*

**Group**

The Groups section displays the available differentiator groups.

**Groups - Actions Menu and Icons**

Use the Actions Menu and icons to apply actions to the table. You can perform the actions listed below.
Groups - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 4–2 Groups/Group Details - View Menu/Icons and Description

<table>
<thead>
<tr>
<th>View Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Columns</td>
<td>You can manage which of the columns will be shown in the table by clicking the Show All and Manage Columns options.</td>
</tr>
<tr>
<td>Detach and Detach icon</td>
<td>You can view the tables in the application in a separate page by clicking Detach or by using the Detach icon.</td>
</tr>
<tr>
<td>Sort</td>
<td>You can sort columns by the following options:</td>
</tr>
<tr>
<td>Reorder Columns</td>
<td>You can reorder columns by clicking the Reorder Columns option.</td>
</tr>
<tr>
<td>Query by Example and</td>
<td>You can filter the items by one or multiple column values by clicking the Query by Example option or by using the Query by Example icon.</td>
</tr>
</tbody>
</table>

Group Details
In the Group Details section you can maintain the differentiators that are members of the group and specify their listing order.

Adding a New Differentiator Group
To add a new differentiator group, follow the steps below.
1. From the Tasks menu, select **Foundation Data > Items > Differentiator > Groups**. The Differentiator Groups page appears.

2. In the Groups section, select **Actions > Add**, or use the Add icon. The Add Group page appears.

![Add Group Page](image)

**Figure 4–2 Add Group Page**

a. In the **Group** field, enter the group name. This is a required field.

b. In the **Group Description** field, enter a more detailed description for the group. This is a required field.

c. In the **Type** field, enter, select or search for a type ID. This field is a required field.

d. In the **Area** field, enter, select or search for an area.

e. In the **Division** field, enter, select or search for a division.

f. Then choose one of the following options.
   - Click **OK** to add the group and close the page.
   - Click **OK and Add Another** to add additional groups.
   - Click **Cancel** to reject all entries and close the page.

### Adding Group Details to Differentiator Groups

To add details to differentiator groups, follow the steps below.

1. In the Group Detail section, select **Actions > Add**, or use the Add icon. The Add Detail page appears.

2. In the **Sequence** field, enter the sequence number for the group detail.

   **Note:** You can also add the sequence number for the group detail, directly in the table.

3. In the **Diff Type Description** field, enter, select or search for the diff type description. This field is a required field.

4. Then choose one of the following options.
   - Click **OK** to add the detail to the diff group and close the page.
   - Click **OK and Add Another** to add additional details to the diff group.
   - Click **Cancel** to reject all entries and close the page.
Editing a Differentiator Group

To edit a diff group, follow the steps listed below.

1. From the Tasks menu, select **Foundation Data > Items > Differentiator > Groups.** The Differentiator Groups page appears.

2. In the Groups section, select **Actions > Edit,** or use the Edit icon. The Edit Group page appears.
   a. In the **Group Description** field, change the description for the group, as necessary.
   b. In the **Area** field, enter, select or search for another area, if necessary.
   c. In the **Division** field, enter, select or search for another division, if necessary.
   d. Then choose one of the following options.
      - Click **OK** to edit the group and close the page.
      - Click **Cancel** to reject all entries and close the page.

Manage Diff Ranges

The Manage Diff Ranges option opens the Manage Range page. In this page you can delete a diff range or add, edit, delete or view diff range details.

To manage a diff range, follow the steps below.

For more information about the available fields and functions in this page, see the **Creating Differentiator Ranges** section.

1. From the Tasks menu, select **Foundation Data > Items > Differentiators > Manage Diff Ranges.** The Manage Range page appears.

2. In the **Range Field,** enter, select or search for the diff range ID you want to edit. The diff range description and range type as well as the diff types and groups are displayed.

3. Change the diff range description, if necessary.

4. In the Details section, add, edit or delete diff range details, as necessary.

   **Note:** To include diffs in the diff range, see the **Adding Diff Group Details** section.

   To edit diffs of a diff range, see the **Editing Diff Group Details** section.

5. Then select one of the following options.
   - Click **Save and Close** to save your changes and close the page.
   - Click **Save** to save your changes.
   - Click **Save and Edit Another** to save the current change and edit additional diff ranges.
   - Click **Cancel** to reject all entries and close the page.

Creating Differentiator Ranges

The Create Diff Range option opens the Differentiator Range page. In this page you can create, edit, delete and view ranges of differentiators.
A differentiator range is a list of differentiators that are grouped under one ID. A differentiator range can be used to apply multiple differentiators to an item with less repetition and effort than applying each differentiator ID individually.

The Differentiator Range page contains the following sections.

- **Range**
- **Detail**

*Figure 4–3  Differentiator Range Page*

Range
The Range section contains the following fields.

*Table 4–3  Range - Fields and Description*

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Range</td>
<td>Enter a range.</td>
</tr>
<tr>
<td>Translate and Translate icon</td>
<td>You can create a translation by using the Translate icon.</td>
</tr>
<tr>
<td>Range Type</td>
<td>Select a range type from the list.</td>
</tr>
<tr>
<td>Type 1 - 3</td>
<td>Enter, select or search for a type. You can add up to 3 diff types.</td>
</tr>
<tr>
<td>Group</td>
<td>Enter, select or search for groups for diff types 1-3.</td>
</tr>
</tbody>
</table>

Detail
In the Detail section you can add, edit, delete and view diffs of the diff range.

*Note:* If you create a new diff range, press **Add Details** to open this section.
Creating a Differentiator Range
To create a diff range, follow the steps below.

1. From the Tasks menu, select **Foundation Data > Items > Differentiators > Create Diff Range**. The Differentiator Range page appears.

2. In the **Range Field**, enter a range ID and description of the diff range.

3. In the **Range Type** field, select a type from the list.

   **Note:** After you have entered the diff range ID, description and type, the **Like Range** button enables. Use the button to create a diff range from an existing one.

4. In the **Type** fields, enter, select or search for the desired diff types you want to include in the range.

5. In the **Group** fields, enter, select or search for the desired diff groups you want to include in the range.

   **Note:** Repeat steps 4 - 5 for up to three diff type/group combinations.

   To include diffs in the diff range, see the **Adding Diff Group Details** section.

6. Then select one of the following options.
   - Click **Save and Close** to save the current diff range and close the page.
   - Click **Save** to save the current diff range.
   - Click **Save and Create Another** to save the current entry and create additional diff ranges.
   - Click **Cancel** to reject all entries and close the page.

Adding Diff Group Details  To add a diff to a diff range, follow the steps below.

1. In the Differentiator Range page, click **Add Details** to enable the Detail section.

2. Then select **Actions > Add**, or use the Add icon. The Add Detail page appears.
   a. In the **Differentiator Group** field, enter, select or search for a new diff you want to add to the diff range.
   b. In the **Ratio/Percentage** field, enter the rate/percentage for the selected diff.
   c. Then choose one of the following options.
      - Click **OK** to add the diff to the table and close the page.
      - Click **OK and Add Another** to add the current diff and add additional diffs.
      - Click **Cancel** to reject all entries and close the page.

Editing Diff Group Details  To edit a diff of a diff range, follow the steps below.

1. In the Differentiator Range page, open the Detail section.

2. Then select **Actions > Edit** or use the Edit icon. The Edit Detail page appears.
Manage Diff Ratios

In the Differentiator Ratio page you can create, edit, or view a differentiator ratio. The differentiator ratio is based on the sales history for an item in the department, class, and subclass. You can select the type of sales (regular, promotional, or clearance) and the time period to include in the calculation of the differentiator ratio in this page. The ratio is calculated by a batch program.

Figure 4–4 Differentiator Ratio Page

The Differentiator Ratio page contains the following fields.

Table 4–4 Differentiator Ratio - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ratio</td>
<td>The ratio ID is generated automatically.</td>
</tr>
<tr>
<td></td>
<td>Enter a description for the ratio.</td>
</tr>
<tr>
<td></td>
<td>This field is a required field.</td>
</tr>
<tr>
<td>Translate icon</td>
<td>You can create a translation by using the Translate icon.</td>
</tr>
</tbody>
</table>
Creating a Differentiator Ratio

To create a diff ratio, follow the steps below.

1. From the Tasks menu, select **Foundation Data > Items > Differentiators > Create Diff Ratio**. The Differentiator Ratio page appears.

2. In the **Ratio** field, enter the description of the diff ratio.

3. In the **Generated By** area, select **System** or **Manual**.

4. If you select **System**:
   a. Enter, select or search for the department, class, and subclass.
   b. Enter, select or search for up to three diff groups to be associated with this ratio.
   c. In the **Sales Type to Use** area, select the types of sales you want to include in the ratio.
   d. In the **Build Time Period** area, select the type of time period. Then enter the dates.
e. In the **Review Every** Week(s) field, enter how often the ratio should be reviewed.

5. If you select **Manual**:
   a. The **Like Ratio** button enables, all other fields are disabled.
   b. Select the **Like Ratio** button. The Select Like Ratio page appears.
   c. In the **Ratio** field, enter, select or search for the diff ratio you want to copy from.
   d. Then choose:
      - Click **OK**. The settings of the selected diff ratio are applied to the current diff ratio.
      - Click **Cancel** to reject all entries and close the page.

### Editing a Differentiator Ratio

To edit a diff ratio, follow the steps below.

1. From the Tasks menu, select **Foundation Data > Items > Differentiators > Manage Diff Ratios**. The Differentiator Ratio page appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click **Search**. The diff ratios that match the search criteria are displayed in the Results section.
4. In the Ratio column, click the ratio link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Differentiator Ratio page appears.
5. Edit the fields, as necessary.

### Differentiator Ratio Detail Page

In the Differentiator Ratio Detail page you can edit and view the results of a differentiator ratio that has been calculated by a batch program. In edit mode, if you select a store that is not yet associated with the current diff ratio, you can base the store's ratios on those for another store. After you select a store or all stores, you can edit the quantity for each diff or diff combination.

The Differentiator Ratio Detail page contains the following sections.

- **Header**
  
  The header displays the ratio, department, class and subclass ID and description.

- **Diff Ratio Detail Table**

### Diff Ratio Detail Table

The table contains the diff IDs and description as well as the quantity.

### Editing Diff Ratio Details

To edit diff ratio details, follow the steps below.

1. Edit the description, sales types, and review number as necessary.
2. Click **Detail**. The Differentiator Ratio Detail page appears.
3. In the **Level** field, select if you want to edit the diffs at all stores, or at a specific store. Then enter, select or search for the store ID.
4. Click **Search**.

5. If you select a store that is not yet associated with the diff ratio, you are prompted to add the store using another store as template.

6. Select **Yes** to confirm the prompt. The Create Like Store page appears.

7. In the **Store** field, enter, select or search for the store.

8. Then choose one of the following options.
   - Click **OK** to copy the details and close the page.
   - Click **Cancel** to reject all entries and close the page.

9. Edit the quantity of each diff as necessary in the table.

10. Click the Recalculate icon to update the ratios in the Ratio column.

11. Then choose one of the following options.
   - Click **Save** to save your changes.
   - Click **Save and Close** to save your changes and close the page.
   - Click **Save and Edit Another** to edit additional diff ratios.

**Managing Diff Ratios**

The Manage Diff Ratios option opens the Differentiator Ratio Search page. In this page you can perform the following actions.

- Search for diff ratios by various search criteria
- View the search results
- View a diff ratio
- Create a diff ratio
- Edit diff ratio

You can access the Differentiator Ratio Search page from the Task menu, select **Foundation Data > Items > Differentiators > Manage Diff Ratios**. The Differentiator Ratio Search page appears.

The Differentiator Ratio Search page contains the following sections.

- Search
  - For more information about how to search for a diff ratio, see the **Searching for a Diff Ratio** section.
- Results
Searching for a Diff Ratio

To search for a diff ratio:

1. From the Task menu, select **Foundation Data > Items > Differentiators > Manage Diff Ratios**. The Differentiator Ratio Search page appears.

2. You can search for a diff ratio by using basic or advanced search criteria, depending on the requirement. The basic mode is the default search mode.
   - Click **Advanced** to access the search section in advanced mode.
   - Click **Basic** to return to basic mode.

**Searching for a Diff Ratio Through the Basic Search Criteria**

To search for a diff ratio by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

**Table 4–5  Diff Ratio Search - Basic Search Criteria and Description**

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Match option</td>
<td>Check radio button All or Any. All - only diff ratios matching all entered search criteria are shown. Any - diff ratios matching any of the entered search criteria are shown.</td>
</tr>
<tr>
<td>Ratio</td>
<td>Enter the ratio ID.</td>
</tr>
<tr>
<td>Description</td>
<td>Enter the ratio description.</td>
</tr>
<tr>
<td>Last Review Date</td>
<td>Enter the last review date or use the Calendar icon to select a date.</td>
</tr>
</tbody>
</table>
2. Click the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

You can also personalize your saved searches by selecting Personalize. The Personalized Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

3. Click Search. The diff ratios that match the search criteria are displayed in the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search page appears.

For more information about how to save your search criteria, see Create Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

6. Click Done to close the page.

Searching for Diff Ratios Through Advanced Search Criteria To search for a diff ratio by using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the advanced search criteria.

<table>
<thead>
<tr>
<th>Table 4–6 Diff Ratio Search - Advanced Search Criteria and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fields</strong></td>
</tr>
<tr>
<td><strong>Match option</strong></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td><strong>Ratio</strong></td>
</tr>
<tr>
<td><strong>Description</strong></td>
</tr>
<tr>
<td><strong>Last Review Date</strong></td>
</tr>
<tr>
<td><strong>Department</strong></td>
</tr>
<tr>
<td><strong>Class</strong></td>
</tr>
<tr>
<td><strong>Subclass</strong></td>
</tr>
<tr>
<td><strong>Division</strong></td>
</tr>
</tbody>
</table>
2. To narrow down the search, use the list next to the search fields. For example, determine if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

You can also personalize your saved searches by selecting **Personalize**. The Personalized Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

4. Click **Search**. The diff ratios that match the search criteria are displayed in the Results section.

5. Click **Reset** to clear the search section and results.

6. Click **Save As...** to save the current search criteria. The Create Saved Search page appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

7. Click **Add Fields** to add more fields for the advanced search. To remove the field from the search, click the x right next to the field.

8. Click **Reorder** to change the order of the available search fields. The Reorder Search Fields page appears.

   - Select the desired search field and use the up and down arrows to rearrange the order of the fields.
   - Click **OK** to confirm the new order of the fields and close the page.
   - Click **Cancel** to reject any changes and close page.

9. Click **Done** to close the page.

**Results**

The Results section lists the retrieved diff ratios. The Results table shows the following columns by default.

- Ratio
- Description
- Department and Department Name
- Class and Class Name
- Subclass and Subclass Name
- Last Review Date
Manage Pack Templates

Creating Pack Template

A pack template is used to order diffs that are frequently ordered as a set, rather than ordering individual items. When creating a pack item, you must specify a quantity for each combination.

To create a pack template:

1. From the Tasks menu, select **Items > Create Pack Template**. The Create Pack Template page appears.

   ![Create Pack Template Page](image)

2. In the **Template** field, a Pack Template ID is automatically generated and displayed. Enter a description for the template.

3. In each **Type** field, enter the ID of a diff type you want to assign to this template for up to four diff types, or select the diff type.

4. In each **Group** field, select the diff group you want to assign to this template, for up to four diff groups.

5. For each **Diff** field, enter a diff ID, select or search for a diff for each diff group/type combination. The field label will display the value that you selected in the Diff Type field.

6. Click **Add Details**. The Detail section appears. For more information about adding details, see the **Adding Details** section.

![Detail Section](image)

**Detail**

The detail table displays the differentiator values.

**Adding Details**

To add details:
1. In the Detail section, select **Actions > Add**, or click the Add icon ✤. The Add Detail page appears.

   **Figure 4–8 Add Detail Page**

![Add Detail Page](image)

2. In the enabled fields, enter, select or search for the diffs.
3. In the **Quantity** field, enter the quantity.
4. Then choose one of the following options.
   - Click **OK** to add the diff details to the table and close the page.
   - Click **OK and Add Another** to add additional diff details.
   - Click **Cancel** to reject all entries and close the page.

**Adding a Like Template**

The Like Template button is enabled when you enter the value of a group. To add a like template:

1. In each **Type** field, enter the ID of a diff type you want to assign to this template for up to four diff types, or select the diff type.
2. In each **Group** field, select the diff group you want to assign to this template, for up to four diff groups.
3. Click **Like Template**. The Like Template page appears.

   **Figure 4–9 Like Template Page**

![Like Template Page](image)

4. Then choose one of the following options.
   - Click **OK** to create the like template and close the page.
   - Click **Cancel** to reject all entries and close the page.

**Managing Pack Templates**

To manage pack templates:

1. From the Tasks menu, select **Items > Manage Pack Templates**. The Manage Pack Template page appears.
2. In the **Template** field, you can either enter, select or search for a template.

3. The **Type** and **Group** fields of that particular template get populated by default.

4. The columns of the template get populated in the Details table.

**Detail**
The detail table displays the differentiator values.

---

**Manage Brands**

Brand is one of the important item attributes used to help establish an item’s unique identity. They can optionally be attached to an item during or after item creation. Further, Brand can be used as search or grouping criteria in Merchandising or allied systems. To upload or maintain brands, a spreadsheet download and upload process is used. This functionality is accessed through the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To upload or modify brands, select the template type of Items from the Download Data screen and then the template Brands. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice.

Once opened, there will be 2 sheets that can be modified - Brands and Brand Translations. The Brands will show all the brand names along with their long descriptions. This tab supports addition, update and delete of brands. Next, Brand Translations tab will show the brands with their translated description in other languages, as applicable for your implementation. This tab allows for the addition of new rows, removal of existing rows, and update to existing.

**Adding a Brand**

To add a new brand, select the Brands tab and in a blank line in the template, select the action type of Create and enter the Brand Name. The name can be up to 30 characters. Next, add the description of the brand in the primary language (as defined in the Merchandising system options). The description can be up to 120 characters.

If you wish to add brand description in any other languages, then select the Brand Translations tab and in a blank row select an action type of Create. Then select the language in which you wish to add description in. Next enter brand name which was added in the Brands tab translated description and finally the translated description. The translated description can also be up to 120 characters long. This is an optional step.
Updating a Brand

If you would like to update any details a similar process will be followed as that
described above for creating new brand. First, download the Brands spreadsheet, and
then navigate to the tab where you would like to make your updates.

The following columns can be updated in each tab:

- Brands – Brand Description
- Brand Translations – Brand Description

In the tab where you are going to make your updates, select the action type of Update,
and then correct the value in the spreadsheet. Once your updates are complete, save
and close the spreadsheet.

Deleting a Brand

If you wish to delete a Brand, update the action column to select Delete in each of the
tabs where it occurs.

Uploading Changes

For all actions defined above, once all the updates have been made to the data in the
spreadsheet, save the file and close it. Then, return to the Merchandising screens and
select Foundation Data > Upload Foundation Data from the main task list. In this
screen, you’ll again select the template type Items and the template Brands. This will
generate a process description automatically, but this can be updated if desired. Lastly,
you’ll select the Browse button and navigate to the directory where you saved the
updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the
Foundation Data > Review Status task from the main task list.

See also Download/Upload Data from Spreadsheets.

Manage Seasons/Phases

In Merchandising, seasons can be used to define specific time periods of year for
which distinct merchandise planning is done. For example - Spring-Summer,
Autumn-Winter, Back to School, etc. Seasons can further be divided into Phases for
more granular planning. Each item in Merchandising can be attached to a
season/phase combination. Seasons and phases are primarily used for replenishment,
creating item lists, reporting, and ticketing. Seasons and phases are created,
maintained or deleted in Merchandising through spreadsheet upload and download
processes. These processes are accessed through the main Merchandising task list
under Foundation Data > Download Foundation Data and Foundation Data > Upload
Foundation Data.

To add or update seasons or phases, you will select the template type of Items from the
Download Data screen and then the template Seasons/Phases. Click the Download
button and when prompted, choose to either open the .ods file that is generated or
save the file and open it separately in the spreadsheet application of your choice. Once
opened, there will be four sheets that can be modified - Seasons, Season Translations,
Phases, and Phase Translations.

Add a Season or Phase

To add a new season, start in the Seasons tab, and, in a blank line in the template,
select the action type of Create. Next enter a unique season ID (up to 3 numeric
characters) and the description for the season in the primary language (as defined in
the Merchandising system options) of up to 120 characters. Next, enter the start date
and end date for the season in in the 'DD-MON-YYYY' format. Optionally, you can
also enter the organization ID and merchandise ID in the subsequent columns to limit
the users who can use the new season created, if data level security has been set up for
users in the system. To limit it by the organizational hierarchy, in the Filter Org ID
column, enter the ID of organization hierarchy that will be able to use this season at
the level that is defined in the security configuration on System Options. This will be a
chain, area, region, or district. To limit the use of the season by the merchandise
hierarchy, in the Filter Merch ID column enter the ID of merchandise hierarchy that
will be able to use this season at the level that is defined in the security configuration
on system options. This will be a division, group, department, class, or subclass. If the
merchandise hierarchy level defined in the security configuration is class then enter
the department ID as the Filter Merch ID, as well as the class in the Filter Merch ID
Class. If the merchandise hierarchy level is set to subclass, then the department ID
should be entered as the Filter Merch ID, and the class and subclass entered as the
Filter Merch ID Class and Filter Merch ID Subclass, respectively.

For more information on how to configure data level security, see the Merchandising

Next, if you wish to add translations for the season in languages other than the
primary language, this can be done in the Season Translations tab. Navigate to a blank
row and select the action type of Create and the language in which the translated
description will be entered. Then, enter the season for which the translation applies.
Finally, enter the translated description. The translated description can also be up to
120 characters long. This is an optional step.

Next, the phases that belong in this season must be added. To do this, move to the
Phases tab in the spreadsheet. Again, navigate to a blank row in the sheet and select an
action type of Create. Enter the season ID that you added in the Seasons tab. Then
enter the first phase ID (up to 3 characters), along with its description. The description
here should be in the primary language (as defined in the Merchandising system
options) and can be up to 120 characters. Next, enter the start date and end date for
the phase in in the 'DD-MON-YYYY' format. The start and end dates of the phase
should be within the start and end dates specified for the season. Continue this process
until all the new phases for the season have been added. If you are adding a new
phase to an existing season, this same process would apply, just using the existing
season instead.

Lastly, if you wish to add translations for the phases in languages other than the
primary language, this can be done in the Phase Translations tab. Navigate to a blank
row and select the action type of Create and the language in which the translated
description will be entered. Then, enter the season and phase for which the translation applies. Finally, enter the translated description. The translated description can also be up to 120 characters long. This is an optional step.

**Update Season or Phase**

If you would like to update any details for existing seasons or phases, a similar process
will be followed as that described above for creating new seasons or phases. First,
download the spreadsheet, and then navigate to the tab where you would like to make
your updates.

The following columns can be updated in each tab:

- **Seasons** - Season Description, Start Date, End Date, Filter Org ID, Filter Merch ID,
  Filter Merch ID Class, Filter Merch ID Subclass
- **Season Translations** - Season Description
Manage User Defined Attributes

- Phases - Season, Phase Description, Start Date, End Date
- Phase Translations - Phase Description

In the tab where you are going to make your updates, select the action type of Update, and then correct the value in the spreadsheet.

Deleting a Season or Phase
If you wish to delete a season or phase, update the action column to select Delete in each of the tabs where it occurs. A season cannot be deleted if there are phases already created under it. Similarly, a phase cannot be deleted if it's associated with an item in the system.

Uploading Changes
For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, select the template type Items and the template Seasons/Phases. This will generate a process description automatically, but this can be updated if desired. Lastly, select the Browse button and navigate to the directory where you saved the updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.

See also Download/Upload Data from Spreadsheets.

Manage User Defined Attributes

User Defined Attributes (UDAs) are used to capture attribute values that may be specific to a distinct item or item hierarchy such as handling instructions, material composition, import dates, etc. Because these attributes are user defined, they are able to be configured to meet the unique needs of each implementation. UDAs are created, maintained or deleted in Merchandising through spreadsheet upload and download processes. These processes are accessed through the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To add or update UDAs, you will select the template type of Items from the Download Data screen and then the template User Defined Attributes. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice. Once opened, there will be five sheets that can be modified - UDAs, UDA Translations, UDA Values, UDA Value Translations, and UDA Defaults.

Add a UDA
To add a new UDA, start in the UDAs tab, and, in a blank line in the template, select the action type of Create. Next enter a unique UDA id (up to 5 digits) and the description for the UDA in the primary language (as defined in the Merchandising system options) of up to 120 characters. Next, choose the type of UDA that you are creating by selecting Date, or Free Form Text, or List of Values as the Display Type. Then, select the Data Type that applies for the UDA, date, alphanumeric, or number. The Data Length field can be left blank as it is not used by Merchandising. Next, choose whether the UDA should allow only a single value. UDAs that are specified as single valued will allow the UDA to be added only once to a particular item. A UDA may be associated with an item twice if it is possible for it to have two different values.
For example, a UDA of Fabric may have more than one valid value for an item. (e.g. Cotton and Wool).

Optionally, you can also enter the organization ID and merchandise ID in the subsequent columns to limit the users who can use the new UDA created, if data level security has been set up for users in the system. To limit it by the organizational hierarchy, in the Filter Org ID column, enter the ID of organization hierarchy that will be able to use this UDA at the level that is defined in the security configuration on System Options. This will be a chain, area, region, or district. To limit the use of the UDA by the merchandise hierarchy, in the Filter Merch ID column enter the ID of merchandise hierarchy that will be able to use this UDA at the level that is defined in the security configuration on system options. This will be a division, group, department, class, or subclass. If the merchandise hierarchy level defined in the security configuration is class then enter the department ID as the Filter Merch ID, as well as the class in the Filter Merch ID Class. If the merchandise hierarchy level is set to subclass, then the department ID should be entered as the Filter Merch ID, and the class and subclass entered as the Filter Merch ID Class and Filter Merch ID Subclass, respectively.

**Note:** For newly UDAs, the ID captured in the UDA definition will be used as a key to cross reference the different UDA worksheets and will be replaced by a system generated value upon upload.

Next, if you wish to add translations for the UDA in languages other than the primary language, this can be done in the UDA Translations tab. Navigate to a blank row and select the action type of Create and the language in which the translated description will be entered. Then, enter the UDA for which the translation applies. Finally, enter the translated description. The translated description can also be up to 120 characters long. This is an optional step.

For List of Values type UDAs, in addition to the above described attributes, the definition should also include the list of valid values that the UDA can take in the UDA Values worksheet. The values defined in this worksheet will be available for selection in the list of values for any given item or hierarchy. To add the values for a newly created UDA, navigate to a blank row in the UDA Values tab and select an action type of Create. Next, enter the UDA ID that you added in the UDAs tab. Then, enter a UDA value ID (up to 5 digits) and description (up to 120 characters) in the primary language. The UDA Value IDs must be unique for the UDA. Repeat these until all valid values have been added for the new UDA. As with the UDA, any translations you wish to add for the values can be entered in the UDA Value Translations tab. If you are adding a new detail to an existing UDA, this same process would apply, just using the existing UDA ID instead.

### Add UDA Defaults

As part of the UDA template, defaults can be defined for a department, class, or subclass in the UDA Defaults tab. This is optional functionality, but allows for UDAs to be either automatically defaulted to items created in the hierarchy or make them required before items created in the hierarchy can be approved. For any UDA default defined as "required", if the hierarchy already has items associated to it that do not have the UDA defined, an error will be raised when processing the upload. To add a default, navigate to a blank row in the UDA Defaults tab and select an action type of Create. Next, enter the UDA ID and the department, class, and/or subclass for which the default applies. If it is a List of Values type UDA, then you can optionally specify the value that should default when items are created in the UDA Value column.
Finally, select whether the UDA will be required. Repeat these steps for all departments, classes, or subclasses for which this UDA default will apply.

---

**Note:** The New UDA Value column is used for updates only.

---

**Update UDAs**

If you would like to update any details for an existing UDA, a similar process will be followed as that described above for creating new UDAs. First, download the spreadsheet, and then navigate to the tab where you would like to make your updates.

The following columns can be updated in each tab:

- UDAs - UDA Description, Single Value, Filter Org ID, Filter Merch ID, Filter Merch ID Class, Filter Merch ID Subclass
- UDA Translations - UDA Description
- UDA Values - UDA Value Description
- UDA Value Translations - UDA Value Description
- UDA Defaults - New UDA Value, UDA Required

In the tab where you are going to make your updates, select the action type of Update, and then correct the value in the spreadsheet.

**Deleting a UDA**

If you wish to delete a UDA, update the action column to select Delete in each of the tabs where it occurs. A UDA cannot be deleted if it’s associated with an item in the system. Translations and default for the UDA or the values associated with a UDA can also be deleted from an existing UDA in a similar manner; however the UDA values likewise cannot be deleted if associated with an item.

**Uploading Changes**

For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, select the template type Items and the template User Defined Attributes. This will generate a process description automatically, but this can be updated if desired. Lastly, select the Browse button and navigate to the directory where you saved the updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.

See also Download/Upload Data from Spreadsheets.

**Items by User Defined Attribute**

The Item by UDA page allows you to maintain and view the items that are associated with a user defined attribute (UDA). You can edit the default date, text, or value of the user defined attribute for each item.

To access the Items by UDA page, follow the steps below.

1. From the Tasks menu, select **Items** > **Items by UDA**. The Items by UDA page appears.
2. To search by user defined attribute, enter the user defined attribute, or click the Search link to search and select the user defined attribute.

3. The item and descriptions of the items by UDA appear.

4. Click **Save and Close** to save your changes and close the page.

**Table**
The table displays the item, item description and UDA value and description.

**Adding UDA to Items**
To add a UDA to items:

1. From the Tasks menu, select **Items** > **Items by UDA**. The Items by UDA page appears.

2. From the Actions menu, click **Add** or click the Add icon . The Add Items Page appears.

**Figure 4–12 Add Item Page**

3. In the **Item** field, enter, select or search for the item from the list.

4. Add the UDA value, UDA date or UDA text.

5. Then choose one of the following options.
   - Click **OK** to add the UDA/Item combination to the table and close the page.
   - Click **OK and Add Another** to add additional item/UDA combinations.
   - Click **Cancel** to reject your entries and close the page.

**Editing UDAs of an Item**
To edit UDAs of an item:

1. From the Tasks menu, select **Items** > **Items by UDA**. The Items by UDA page appears.
2. From the Actions menu, click **Edit** or click the Edit icon. The Edit Items page appears.

3. The item is displayed by default in the Item field.

4. Edit the UDA value, UDA date or UDA text.

5. Then choose one of the following options.
   - Click **OK** to add your changes and close the page.
   - Click **Cancel** to reject all entries and close the page.

**Manage Tickets**

Tickets are used for providing multiple points of information about an item in a retail store such as price, description, care, size, or country of sourcing. These can be attached to a product or used as a shelf label. While creating an item in Merchandising, different tickets can be attached to an item along with print timing and quantity. Tickets are created, maintained or deleted in Merchandising through spreadsheet upload and download processes. These processes are accessed through the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To add or update tickets, you will select the template type of Foundation from the Download Data screen and then the template Tickets. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice. Once opened, there will be three sheets that can be modified - Ticket Type, Ticket Type Translations, and Ticket Items.

**Adding a Ticket**

To add a new ticket, start in the Ticket Type tab, and, in a blank line in the template, select the action type of Create. Next enter a unique ticket type (up to 4 characters) and the description for the ticket in the primary language (as defined in the Merchandising system options) of up to 120 characters. Next, specify if the ticket is going to be used as shelf edge label. Valid values are Yes and No. Optionally, you can also enter the organization ID and merchandise ID in the subsequent columns to limit the users who can use the new ticket created, if data level security has been set up for users in the system. To limit it by the organizational hierarchy, in the Filter Org ID column, enter the ID of organization hierarchy that will be able to use this ticket at the level that is defined in the security configuration on System Options. This will be a chain, area, region, or district. To limit the use of the ticket by the merchandise hierarchy, in the Filter Merch ID column enter the ID of merchandise hierarchy that will be able to use this ticket at the level that is defined in the security configuration on system options. This will be a division, group, department, class, or subclass. If the merchandise hierarchy level defined in the security configuration is class then enter the department ID as the Filter Merch ID, as well as the class in the Filter Merch ID Class. If the merchandise hierarchy level is set to subclass, then the department ID should be entered as the Filter Merch ID, and the class and subclass entered as the Filter Merch ID Class and Filter Merch ID Subclass, respectively.

For more information on how to configure data level security, see the *Merchandising Security white paper, available on My Oracle Support under reference 1585843.1.*

Next, if you wish to add translations for the ticket in languages other than the primary language, this can be done in the Ticket Type Translations tab. Navigate to a blank row and select the action type of Create and the language in which the translated description will be entered. Then, enter the ticket type for which the translation
applies. Finally, enter the translated description. The translated description can also be up to 120 characters long. This is an optional step.

Next, the details that belong to this ticket must be added. To do this, move to the Ticket Items tab in the spreadsheet. Again, navigate to a blank row in the sheet and select an action type of Create. Enter the ticket type that you added in the Ticket Types tab. Then add the sequence number to make this detail line unique. Next, in the Attribute column, select an attribute which should appear on the ticket or label. The valid values for this field are found in the Codes and Descriptions template with code type as TCKT. Alternately, a user-defined attribute (UDA) ID can be added in the User Defined Attribute column for a particular row. Continue this process until all the details for the ticket type have been added. If you are adding a new detail to an existing ticket type, this same process would apply, just using the existing ticket type instead.

**Update a Ticket**

If you would like to update any details for an existing ticket, a similar process will be followed as that described above for creating new tickets. First, download the spreadsheet, and then navigate to the tab where you would like to make your updates.

The following columns can be updated in each tab:

- Ticket Type - Ticket Description, Shelf Edge Label, Filter Org ID, Filter Merch ID, Filter Merch ID Class, Filter Merch ID Subclass
- Ticket Type Translations - Ticket Description
- Ticket Items - Attribute, User Defined Attribute

In the tab where you are going to make your updates, select the action type of Update, and then correct the value in the spreadsheet.

**Deleting a Ticket**

If you wish to delete a ticket, update the action column to select Delete in each of the tabs where it occurs. A ticket cannot be deleted if it's associated with an item in the system. Translations for the ticket or the items associated with a ticket can also be deleted from an existing ticket in a similar manner.

**Uploading Changes**

For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, select the template type Foundation and the template Tickets. This will generate a process description automatically, but this can be updated if desired. Lastly, select the Browse button and navigate to the directory where you saved the updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.

See also Download/Upload Data from Spreadsheets.