This software and related documentation are provided under a license agreement containing restrictions on use and disclosure and are protected by intellectual property laws. Except as expressly permitted in your license agreement or allowed by law, you may not use, copy, reproduce, translate, broadcast, modify, license, transmit, distribute, exhibit, perform, publish, or display any part, in any form, or by any means. Reverse engineering, disassembly, or decompilation of this software, unless required by law for interoperability, is prohibited.

The information contained herein is subject to change without notice and is not warranted to be error-free. If you find any errors, please report them to us in writing.

If this software or related documentation is delivered to the U.S. Government or anyone licensing it on behalf of the U.S. Government, the following notice is applicable:

U.S. GOVERNMENT END USERS: Oracle programs, including any operating system, integrated software, any programs installed on the hardware, and/or documentation, delivered to U.S. Government end users are "commercial computer software" pursuant to the applicable Federal Acquisition Regulation and agency-specific supplemental regulations. As such, use, duplication, disclosure, modification, and adaptation of the programs, including any operating system, integrated software, any programs installed on the hardware, and/or documentation, shall be subject to license terms and license restrictions applicable to the programs. No other rights are granted to the U.S. Government.

This software or hardware is developed for general use in a variety of information management applications. It is not developed or intended for use in any inherently dangerous applications, including applications that may create a risk of personal injury. If you use this software or hardware in dangerous applications, then you shall be responsible to take all appropriate fail-safe, backup, redundancy, and other measures to ensure its safe use. Oracle Corporation and its affiliates disclaim any liability for any damages caused by use of this software or hardware in dangerous applications.

Oracle and Java are registered trademarks of Oracle and/or its affiliates. Other names may be trademarks of their respective owners.

Intel and Intel Xeon are trademarks or registered trademarks of Intel Corporation. All SPARC trademarks are used under license and are trademarks or registered trademarks of SPARC International, Inc. AMD, Opteron, the AMD logo, and the AMD Opteron logo are trademarks or registered trademarks of Advanced Micro Devices. UNIX is a registered trademark of The Open Group.

This software or hardware and documentation may provide access to or information on content, products, and services from third parties. Oracle Corporation and its affiliates are not responsible for and expressly disclaim all warranties of any kind with respect to third-party content, products, and services. Oracle Corporation and its affiliates will not be responsible for any loss, costs, or damages incurred due to your access to or use of third-party content, products, or services.

**Value-Added Reseller (VAR) Language**

**Oracle Retail VAR Applications**

The following restrictions and provisions only apply to the programs referred to in this section and licensed to you. You acknowledge that the programs may contain third party software (VAR applications) licensed to Oracle. Depending upon your product and its version number, the VAR applications may include:

(i) the MicroStrategy Components developed and licensed by MicroStrategy Services Corporation (MicroStrategy) of McLean, Virginia to Oracle and imbedded in the MicroStrategy for Oracle Retail Data Warehouse and MicroStrategy for Oracle Retail Planning & Optimization applications.

(ii) the Wavelink component developed and licensed by Wavelink Corporation (Wavelink) of Kirkland, Washington, to Oracle and imbedded in Oracle Retail Mobile Store Inventory Management.

(iii) the software component known as Access Via™ licensed by Access Via of Seattle, Washington, and imbedded in Oracle Retail Signs and Oracle Retail Labels and Tags.

(iv) the software component known as Adobe Flex™ licensed by Adobe Systems Incorporated of San Jose, California, and imbedded in Oracle Retail Promotion Planning & Optimization application.

You acknowledge and confirm that Oracle grants you use of only the object code of the VAR Applications. Oracle will not deliver source code to the VAR Applications to you. Notwithstanding any other term or condition of the agreement and this ordering document, you shall not cause or permit alteration of any VAR
Applications. For purposes of this section, “alteration” refers to all alterations, translations, upgrades, enhancements, customizations or modifications of all or any portion of the VAR Applications including all reconfigurations, reassembly or reverse assembly, re-engineering or reverse engineering and recompilations or reverse compilations of the VAR Applications or any derivatives of the VAR Applications. You acknowledge that it shall be a breach of the agreement to utilize the relationship, and/or confidential information of the VAR Applications for purposes of competitive discovery.

The VAR Applications contain trade secrets of Oracle and Oracle’s licensors and Customer shall not attempt, cause, or permit the alteration, decompilation, reverse engineering, disassembly or other reduction of the VAR Applications to a human perceivable form. Oracle reserves the right to replace, with functional equivalent software, any of the VAR Applications in future releases of the applicable program.
# Contents

**Send Us Your Comments** .......................................................................................................................................................... ix

**Preface** ........................................................................................................................................................................................................ xi

<table>
<thead>
<tr>
<th>Audience</th>
<th>xi</th>
</tr>
</thead>
<tbody>
<tr>
<td>Documentation Accessibility</td>
<td>xi</td>
</tr>
<tr>
<td>Customer Support</td>
<td>xi</td>
</tr>
<tr>
<td>Review Patch Documentation</td>
<td>xii</td>
</tr>
<tr>
<td>Improved Process for Oracle Retail Documentation Corrections</td>
<td>xii</td>
</tr>
<tr>
<td>Oracle Retail Documentation on the Oracle Technology Network</td>
<td>xii</td>
</tr>
<tr>
<td>Conventions</td>
<td>xii</td>
</tr>
</tbody>
</table>

## 1 Replenishment

## 2 Activating Items on Replenishment

- Creating Attributes ...................................................................................................................................................... 2-1
- Managing Attributes at the Item Level .................................................................................................................. 2-2
- Managing Attributes at the Item List Level ........................................................................................................ 2-3
- Replenishment Attributes Window ..................................................................................................................... 2-5
  - Header ........................................................................................................................................................... 2-6
  - Source and Lead Times .................................................................................................................................. 2-8
  - Method ............................................................................................................................................................ 2-8
  - Replenishment Methods .................................................................................................................................. 2-9
  - Review Cycle ............................................................................................................................................... 2-14
  - Primary Replenishment Pack ..................................................................................................................... 2-15
  - Replenishment Attributes Toolbar ........................................................................................................ 2-15

## 3 Managing Attributes

- Searching for a Replenishment Attribute .............................................................................................................. 3-1
  - Searching for a Replenishment Attribute Through the Basic Search Criteria .............................................. 3-2
  - Searching for a Replenishment Attribute Through Advanced Search Criteria ........................................... 3-3
- Results ........................................................................................................................................................................ 3-3
  - Result - Actions Menu and Icons .................................................................................................................. 3-4
  - Results - View Menu and Icons ...................................................................................................................... 3-5
- Replenishment Attributes Search Toolbar ........................................................................................................... 3-6
- Mass Update ......................................................................................................................................................... 3-6
4 Manage Scheduled Updates

Create a Scheduled Update ........................................................................................................ 4-1
Manage Scheduled Updates ......................................................................................................... 4-2

Searching for a Scheduled Update ............................................................................................. 4-2
Searching for a Scheduled Update Through the Basic Search Criteria ..................................... 4-3
Searching for a Scheduled Update Through Advanced Search Criteria ................................... 4-3
Results ........................................................................................................................................... 4-4
Results - Actions Menu and Icons ............................................................................................. 4-4
Results - View Menu and Icons ................................................................................................... 4-5
Scheduled Update Search Toolbar ............................................................................................... 4-6

5 Upload/Download Attributes from Spreadsheet

Download Replenishment Attributes ............................................................................................. 5-1
Download Scheduled Replenishment Updates ............................................................................... 5-2
Upload Replenishment Attributes .................................................................................................. 5-3

6 Review Replenishment Results

Buyer Worksheet ............................................................................................................................. 6-1
Searching for a Buyer Worksheet .................................................................................................... 6-1
Searching for a Buyer Worksheet Through the Basic Search Criteria ....................................... 6-2
Searching for a Buyer Worksheet Through Advanced Search Criteria ................................... 6-3
Scaling Constraints ......................................................................................................................... 6-4
Worksheet Items .............................................................................................................................. 6-4
Adding an Item to a Buyer Worksheet .......................................................................................... 6-5
Creating a Worksheet Order .......................................................................................................... 6-6
Creating a Submitted/Approved Order ....................................................................................... 6-6
Add to Order ................................................................................................................................... 6-7
Split by Supplier ............................................................................................................................... 6-7

View Replenishment Results for Purchase Orders ........................................................................ 6-9

Results for Order ........................................................................................................................... 6-9
Method ............................................................................................................................................. 6-10
Order Timing .................................................................................................................................. 6-10
Results ............................................................................................................................................ 6-10
Expected Available Inventory ........................................................................................................ 6-12
Stock On Hand ................................................................................................................................. 6-12
Inbound .......................................................................................................................................... 6-12
Outbound ................................................................................................................... 6-12
Non-Sellable ........................................................................................................... 6-13
Due Order ............................................................................................................... 6-13

7 Manage Replenishment Foundation Data

Manage Priority Groups .......................................................................................... 7-1
  Priority Groups Table ........................................................................................... 7-1
  Adding a Priority Group ....................................................................................... 7-1
  Editing a Priority Group ....................................................................................... 7-2
  Priority Group Locations ..................................................................................... 7-2
    Priority Group Locations Table ....................................................................... 7-3
    Adding a Priority Group Location .................................................................. 7-3
Manage Delivery Slots ........................................................................................... 7-3
  Add Delivery Slot ............................................................................................... 7-4
  Update Delivery Slot ......................................................................................... 7-4
  Delete Delivery Slot ........................................................................................... 7-4
  Uploading Changes .............................................................................................. 7-4
Manage Supplier Distribution .................................................................................. 7-4
  Update Supplier Distribution .............................................................................. 7-5
  Uploading Changes .............................................................................................. 7-5
Manage Transit Times ............................................................................................. 7-5
  Add Transit Times ............................................................................................... 7-5
  Update Transit Times ........................................................................................... 7-6
  Delete Transit Times ........................................................................................... 7-6
  Uploading Changes .............................................................................................. 7-6
Manage Location and Company Schedules ............................................................... 7-6
  Location Delivery Schedules Window ............................................................... 7-6
    Location Delivery Schedules Header .............................................................. 7-7
    Location Delivery Schedules Table ................................................................. 7-7
    Managing Location Delivery Schedules .......................................................... 7-7
      Adding a Delivery Schedule at the Store or Warehouse Level .................... 7-7
      Adding a Delivery Schedule at the Supplier Level ........................................ 7-8
      Managing Delivery Schedules ..................................................................... 7-8
  Source Delivery Exceptions Window .................................................................. 7-9
    Source Delivery Exceptions Table ................................................................. 7-9
    Adding Source Delivery Exceptions ............................................................... 7-10
      Adding Exceptions ........................................................................................ 7-10
    Location Closings ............................................................................................ 7-10
      Adding a Location Close Date ..................................................................... 7-11
      Updating a Location Close Date .................................................................. 7-11
     Deleting a Location Closing Date .................................................................. 7-11
      Uploading Changes ....................................................................................... 7-12
    Company Closings ............................................................................................ 7-12
      Adding a Company Close Date .................................................................... 7-12
      Updating a Company Close Date .................................................................. 7-13
      Deleting a Company Closing Date ............................................................... 7-13

vii
8 Supplier Inventory Management
Send Us Your Comments


Oracle welcomes customers' comments and suggestions on the quality and usefulness of this document.

Your feedback is important, and helps us to best meet your needs as a user of our products. For example:

■ Are the implementation steps correct and complete?
■ Did you understand the context of the procedures?
■ Did you find any errors in the information?
■ Does the structure of the information help you with your tasks?
■ Do you need different information or graphics? If so, where, and in what format?
■ Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell us your name, the name of the company who has licensed our products, the title and part number of the documentation and the chapter, section, and page number (if available).

Note: Before sending us your comments, you might like to check that you have the latest version of the document and if any concerns are already addressed. To do this, access the Online Documentation available on the Oracle Technology Network Web site. It contains the most current Documentation Library plus all documents revised or released recently.

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number (optional).

If you need assistance with Oracle software, then please contact your support representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your Oracle local office and inquire about our Oracle University offerings. A list of Oracle offices is available on our Web site at http://www.oracle.com.
Preface

This document describes the Merchandising Foundation Cloud Service user interface. It provides step-by-step instructions to complete most tasks that can be performed through the user interface.

Audience

This document is for users and administrators of Oracle Retail Merchandising. This includes merchandisers, buyers, business analysts, and administrative personnel.

Documentation Accessibility

For information about Oracle’s commitment to accessibility, visit the Oracle Accessibility Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support

Oracle customers that have purchased support have access to electronic support through My Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.

Customer Support

To contact Oracle Customer Support, access My Oracle Support at the following URL: https://support.oracle.com

When contacting Customer Support, please provide the following:

- Product version and program/module name
- Functional and technical description of the problem (include business impact)
- Detailed step-by-step instructions to re-create
- Exact error message received
- Screen shots of each step you take
Review Patch Documentation

When you install the application for the first time, you install either a base release (for example, 16.0) or a later patch release (for example, 16.0.030). If you are installing the base release, additional patch, and bundled hot fix releases, read the documentation for all releases that have occurred since the base release before you begin installation. Documentation for patch and bundled hot fix releases can contain critical information related to the base release, as well as information about code changes since the base release.

Improved Process for Oracle Retail Documentation Corrections

To more quickly address critical corrections to Oracle Retail documentation content, Oracle Retail documentation may be republished whenever a critical correction is needed. For critical corrections, the republication of an Oracle Retail document may at times not be attached to a numbered software release; instead, the Oracle Retail document will simply be replaced on the Oracle Technology Network Web site, or, in the case of Data Models, to the applicable My Oracle Support Documentation container where they reside.

This process will prevent delays in making critical corrections available to customers. For the customer, it means that before you begin installation, you must verify that you have the most recent version of the Oracle Retail documentation set. Oracle Retail documentation is available on the Oracle Technology Network at the following URL:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html

An updated version of the applicable Oracle Retail document is indicated by Oracle part number, as well as print date (month and year). An updated version uses the same part number, with a higher-numbered suffix. For example, part number E123456-02 is an updated version of a document with part number E123456-01.

If a more recent version of a document is available, that version supersedes all previous versions.

Oracle Retail Documentation on the Oracle Technology Network

Oracle Retail product documentation is available on the following Web site:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html

(Data Model documents are not available through Oracle Technology Network. You can obtain them through My Oracle Support.)

Conventions

The following text conventions are used in this document:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>boldface</strong></td>
<td>Boldface type indicates graphical user interface elements associated with an action, or terms defined in text or the glossary.</td>
</tr>
<tr>
<td><em>italic</em></td>
<td>Italic type indicates book titles, emphasis, or placeholder variables for which you supply particular values.</td>
</tr>
<tr>
<td>Convention</td>
<td>Meaning</td>
</tr>
<tr>
<td>------------</td>
<td>---------</td>
</tr>
<tr>
<td><strong>monospace</strong></td>
<td>Monospace type indicates commands within a paragraph, URLs, code in examples, text that appears on the screen, or text that you enter.</td>
</tr>
</tbody>
</table>
Replenishment is an order for additional goods from a warehouse or supplier, with the purpose to refill depleted stock in a store or warehouse. Retailers can set up automatic ordering of items using the set of screens present in this module within Merchandising, which would allow the application to monitor the inventory positions at locations throughout a retail enterprise, down to the item/location levels and generate orders as and when required.

Depending on the method used, the replenishment module can be configured to make recommendations, which can be manually added to a purchase order or transfer, or it can create purchase orders or transfers directly, depending on the level of automation desired. Replenishment leverages supplier and location level attributes for scaling and rounding, as well as constraints to ensure orders are processed efficiently and effectively.

The integration of Merchandising with the Demand Forecasting (ORDF) application allows support for sophisticated methods of replenishment in addition to the basic methods intended for slower moving items. Additionally, replenishment being tightly integrated with the purchasing and inventory management functions of Merchandising, has real-time access to the latest inventory positions at all locations to ensure all inventory calculations are performed with correct data values.

In order to manage significant volumes of data relevant to different aspects of business, the Merchandising system also supports replenishment attributes to be loaded from a spreadsheet or in bulk using an xml version of the template layout, or via web service.

For additional information, see the Oracle® Retail Merchandising Foundation Cloud Service Replenishment Attribute Update Overview White Paper - Release 16.0.x in the Oracle Retail Merchandising Functional Library (Doc ID 1585843.1).
Activating Items on Replenishment

Creating Attributes

The Merchandising replenishment attributes are held at the item/location level. However, Merchandising supports activating, updating, and deactivating items for replenishment at numerous levels, using item lists, location lists, parent items, and so on. Any stockholding location, including company and franchise stores, and virtual warehouses, can be placed on replenishment.

To create replenishment attributes follow the steps listed below.

1. From the Tasks menu, select Replenishment > Create Attributes. The Create Attributes window appears.

![Create Attributes Window]

2. In the Department field, enter, select or search for the desired department.
3. In the Class field, enter, select or search for the desired class.
4. In the Subclass field, enter, select or search for the desired subclass.
5. In the Item field, enter, select or search for the item to be replenished.
6. In the Diff Aggregate field, enter, select or search for the differentiator associated with the selected item.

**Note:** This field is only enabled, if the Diff Aggregate Indicator is selected for the item chosen for replenishment.
7. In the **Location** field, select the location type from the list. Then enter, select or search for the location ID.

8. Check the **Rebuild Location List** checkbox, if you wish to rebuild the location list.

```
Note: This field is only enabled, if you have selected location list as location type.
```

9. Then choose one of the following options.
   - Click **OK** to create the attribute. The Replenishment Attributes window appears in a new tab.
     
     For more information about the Replenishment Attributes window, see the **Replenishment Attributes Window** section.

   ```
   Note: Also the location list will be rebuilt, if you have selected the **Rebuild Location List** checkbox.
   ```

   - Click **Cancel** to reject all entries and close the window.

---

**Managing Attributes at the Item Level**

To manage attributes at the item level, item child level or item child by diff level, follow the steps below.

1. From the Tasks menu, select **Items > Manage Items**. The Item Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click **Search**. The items that match the search criteria are displayed in the Results section.

4. In the Item column, click the item link, or mark a record and select **Actions > Edit**, or use the Edit icon . The Item window appears.

   - For **Items**:
     - Select **More Actions > Replenishment**. The Manage Replenishment Attributes window appears.

   - For **Item Children**:
     - Select **More Actions > List Children**. The Item Children or Item Children by Diff window appears.
     - Then select **Actions > Replenishment**. The Manage Replenishment Attributes window appears.
Managing Attributes at the Item List Level

To manage attributes at the item list level, follow the steps below.

5. Select if you want to activate, edit or view the replenishment attributes for the item.

6. The **Item** field displays the item number and description of the selected item.

7. In the **Diff Aggregate** field, enter, select or search for the differentiator associated with the selected item.

   **Note:** This field is enabled only if the Diff Aggregate Indicator is selected for the item chosen for replenishment.

8. In the **Location** field, select the location type from the list. Then enter, select or search for the location.

9. Check the **Rebuild Location List** checkbox, if you wish to rebuild the location list.

   **Note:** This field is only enabled, if you have selected Location List as location type.

10. Select the **Update from Master** checkbox, to update the item/location from the existing master replenishment attributes, if available.

   **Note:** The checkbox is only available if you have selected Edit as action.

11. Then choose one of the following options.

   - Click **OK** to create the attribute. The Replenishment Attributes window appears in a new tab.

     For more information about the Replenishment Attributes window, see the **Replenishment Attributes Window** section.

     **Note:** Also the location list will be rebuilt, if you have selected the **Rebuild Location List** checkbox.

   - Click **Cancel** to reject all entries and close the window.
1. From the Tasks menu, select **Foundation Data > Items > Manage Item Lists**. The Item List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click **Search**. The item lists that match the search criteria are displayed in the Results section.

4. Select a record in the Results section.

5. Then select **Actions > Mass Change > Replenishment**. The Manage Replenishment Attributes window appears.

6. Select if you want to activate new, update existing or deactivate replenishment attributes for the item list.

7. The **Item List** field displays the selected item list number and description.

8. In the **Location** field, select the location type from the list. Then enter, select or search for the location.

9. Check the **Rebuild Location List** checkbox, if you wish to rebuild the location list.

   **Note:** This field is only enabled, if you have selected Location List as location type.

10. In the **Event Description** field, enter the event description.

11. In the **Effective** field, enter an effective date for the replenishment attribute or use the Calendar icon to select an effective date.

12. Select the **Update from Master** checkbox, to update the item/location from the existing master replenishment attributes, if available.

   **Note:** The checkbox is only available if you have selected Update Existing as action.

13. Then choose one of the following options.

   - Click **OK** to create the attribute. The Replenishment Attributes window appears in a new tab.

      For more information about the Replenishment Attributes window, see the Replenishment Attributes Window section.
Replenishment Attributes Window

The Replenishment Attributes window allows you to add, edit, and view various replenishment parameters for the defined merchandise hierarchy and location hierarchy level.

In order to set up the replenishment parameters, you need to carry out the following functions in this window:

- Select the stock category and type of order control
- Specify effective dates
- Define source and lead time days
- Specify replenishment method and parameters
- Determine the replenishment review cycle.

When you update the replenishment attributes for an item, you can choose to update the Master Replenishment Attributes at the same time.

The Replenishment Attributes window consists of the following sections:

- Header
- Source and Lead Times
- Method
- Review Cycle
- Primary Replenishment Pack
- Replenishment Attributes Toolbar

Note: Also the location list will be rebuilt, if you have selected the Rebuild Location List checkbox.

- Click Cancel to reject all entries and close the window.
Header

The title of this section indicates the mode, in which you enter the window, for example, possible headers are Activate Attributes For, Deactivate Attributes For or View Attributes For.

The Header section contains the **Update Master** checkbox and the values you entered in the Create Attributes window in addition to other fields.

For more information about how to create attributes, see the Creating Attributes section.

<table>
<thead>
<tr>
<th>Table 2–1 attributes for - Fields and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fields</td>
</tr>
<tr>
<td>Update Master checkbox</td>
</tr>
<tr>
<td>Department</td>
</tr>
<tr>
<td>Class</td>
</tr>
<tr>
<td>Subclass</td>
</tr>
</tbody>
</table>
### Table 2–1 (Cont.) Attributes For - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item</td>
<td>Only enabled for item or item/diff-aggregate level maintenance. View only field. You cannot edit this field. Displays the value entered in the Create Attributes window.</td>
</tr>
<tr>
<td>Diff Aggregate</td>
<td>Only enabled for item/diff-aggregate level maintenance. View only field. You cannot edit this field. Displays the value entered in the Create Attributes window.</td>
</tr>
<tr>
<td>Item List</td>
<td>Only enabled for item list level maintenance. View only field. You cannot edit this field. Displays the value entered in the Create Attributes window.</td>
</tr>
<tr>
<td>Event Description</td>
<td>This field contains the scheduled replenishment event description, entered in the Create Scheduled Update or Manage Replenishment Attributes window. Edit the event description, if necessary.</td>
</tr>
<tr>
<td>Location</td>
<td>Displays the location type and location ID. When the location type is All Stores or All Warehouses, the location ID field is disabled. View only field. You cannot edit this field. Displays the value entered in the Create Attributes window.</td>
</tr>
<tr>
<td>Created</td>
<td>Displays the created date and created by values. View only field. You cannot edit this field.</td>
</tr>
<tr>
<td>Effective</td>
<td>Displays the effective date for when the scheduled event will take place. Enter the effective date or use the Calendar icon to select a date.</td>
</tr>
<tr>
<td>Stock Category</td>
<td>The Stock Category refers to the method in which merchandise is sourced and delivered to a location on replenishment. Valid values are Direct to Store, Cross-Docked, Warehouse Stocked, and WH/Cross Link. For example, select Cross-Docked. Select the stock category from the list.</td>
</tr>
<tr>
<td>Order Control</td>
<td>The Order Control parameter determines whether or not purchase orders and transfers should be created during the replenishment process, and if so, in what status they should be created. Valid values are Manual, Buyer Worksheet, Semi Automatic and Automatic. Select the order control method from the list.</td>
</tr>
<tr>
<td>Presentation Stock</td>
<td>Presentation Stock is the minimum amount of stock required to fill a facing in the store. Merchandising uses the presentation stock as a component in the determination of net inventory and order quantity calculations, as at a minimum replenishment tries to ensure shelves are full. Enter the quantity of the presentation stock for the item. Replenishment algorithm uses the presentation stock quantity in calculating ROQ.</td>
</tr>
<tr>
<td>Activate Date</td>
<td>The Activate Date is the date on which an item/location becomes active for replenishment. Enter an activate date or use the Calendar icon to select a date.</td>
</tr>
<tr>
<td>Deactivate Date</td>
<td>The Deactivate Date is the date on which an item/location becomes inactive for replenishment. Enter a deactivate date or use the Calendar icon to select a date.</td>
</tr>
</tbody>
</table>
Below the stock information the source and lead times information is displayed. The following fields are shown.

<table>
<thead>
<tr>
<th>Source and Lead Times</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Supplier Site</td>
<td>Enter, select or search for the supplier site, which will be the source for this replenishment.</td>
</tr>
<tr>
<td>Country of Sourcing</td>
<td>Enter, select or search for the country of sourcing.</td>
</tr>
<tr>
<td>Source Warehouse</td>
<td>This attribute must be defined for stores, if the selected stock category is Cross-Docked, Warehouse Sourced, or WH/Cross Link.</td>
</tr>
<tr>
<td></td>
<td>The attribute is not used for warehouse replenishment. This attribute designates the warehouse that will be used as either the source or the interim destination for the inventory on its way to the store. Only stockholding warehouses associated with the item can be designated as the source warehouse.</td>
</tr>
<tr>
<td></td>
<td>Enter, select or search for the warehouse.</td>
</tr>
<tr>
<td>Ready at Supplier Site</td>
<td>The supplier site lead time is defaulted from the item supplier country lead time.</td>
</tr>
<tr>
<td>From Pickup to Receiving</td>
<td>The pickup to receiving lead time is the amount of time needed to ship the merchandise from the supplier to the initial receiving location, which can either be a store or a warehouse.</td>
</tr>
<tr>
<td></td>
<td>Enter the number of days it takes for the item to reach the store or warehouse.</td>
</tr>
<tr>
<td></td>
<td>This field is required for direct to store and cross-docked items.</td>
</tr>
<tr>
<td>From Warehouse to Receiving</td>
<td>The warehouse to receiving lead time is the amount of time needed to ship the merchandise from the warehouse to the store.</td>
</tr>
<tr>
<td></td>
<td>Enter the number of days it takes for the item to reach the store.</td>
</tr>
<tr>
<td></td>
<td>This field is required for cross-docked, warehouse cross-link and warehouse stocked items.</td>
</tr>
</tbody>
</table>

### Method

The Method section contains information on the replenishment method. The replenishment method allows you to automate the ordering process for items by constantly monitoring inventory conditions, and creating orders to fulfill consumer
demand according to predefined replenishment parameters. Merchandising supports a total of ten replenishment methods.

- The upper right hand corner of this section displays the **Method** field, select a method from the list for the section to expand.

**Replenishment Methods**

To utilize replenishment, select one of the following replenishment methods:

- **Constant**
  A stock-oriented replenishment method used without a forecasting application.
  This method is a simple algorithm in which an order is placed when inventory levels fall below a user-defined maximum stock level. This strategy does not consider demand trends, future forecasts, or seasonality. However, this approach is effective for slow selling items, or items that are typically bought in multiples.

- **Min/Max**
  A stock-oriented replenishment method used without a forecasting application.
  This method is a simple algorithm in which an order is placed to get the inventory level to the maximum, or order up to point, when inventory levels fall below the order point, or the minimum. Similar to the constant method, the min/max method does not consider demand trends, future forecasts, or seasonality. However, it is effective for slow selling items, or items that are typically bought in multiples.

- **Floating Point**
  A stock-oriented replenishment method used without a forecasting application.
  Floating point is very similar to the constant replenishment method; however instead of a user-entered maximum stock level, historic sales (for stores) or issues (for warehouses) are used to calculate the value. This method is referred to as floating point because the maximum stock is regularly recalculated and in essence "floats" up and down based on historic sales or issues. It also incorporates the idea of service level, which is used to calculate safety stock. Safety stock is additional inventory carried in a location to prevent stock outs.

- **Time Supply**
  A stock-oriented replenishment method used with a forecasting application.
  This method controls inventory based on the desired days of supply of inventory and uses forecasted sales to calculate recommended order quantities. This method is useful for replenishing items where the objective is to prevent stock outs and maintain a constant inventory. This method works similar to the min/max method described above in which an order is recommended to get the inventory level to the order up to point, or maximum, when inventory levels fall below the order point, or minimum. In this case, the order point and order up to point are calculated using the forecasted sales and the minimum and maximum days of supply defined.

  For stores set up on this method, the forecasted sales for the individual stores are used. For warehouses set up on this method, the total need for all the stores, which are set up for warehouse-stocked replenishment from a particular warehouse, is used. Then, the ROQ for all these stores is compared to the available inventory at the warehouse to determine the ROQ for the warehouse.

- **Time Supply - Seasonal**
A stock-oriented replenishment method used with a forecasting application.

Time Supply - Seasonal combines the basic Time supply algorithm with the end of season terminal stock goal. The additional fields for this algorithm include Season ID, Phase ID, and terminal stock value. This replenishment method compares the current replenishment requests and the forecasted demand until the end of the season. Replenishment requests are created according to the end of season Terminal Stock goal.

- **Time Supply - Issues**

  A stock-oriented replenishment method used with a forecasting application designed exclusively for warehouses. Replenishment calculations function just as they do for stores except that warehouse issued forecasts are used. All other calculations are consistent with store Time Supply replenishment.

- **Dynamic**

  This replenishment method performs dynamic calculations of the order point and order up to points based upon a number of factors including current sales, sales trends, seasonal demand patterns, and desired service level objectives. It is the most complex and powerful of the Merchandising supported replenishment methods. The Dynamic method of replenishment is useful when a user wants to minimize the quantity of stock on hand, while preventing stock outs. Through this method, the system attempts to replenish only the quantity required from one replenishment cycle to the next, taking into account the lead times of the product, and forecast prediction intervals for safety stock calculations.

- **Dynamic - Seasonal**

  A service-oriented replenishment method used with a forecasting application.

  In the same manner as Time Supply - Seasonal, Dynamic - Seasonal combines the basic Dynamic algorithm with the end of season terminal stock goal. The additional fields for this algorithm include a Season ID, Phase ID, and Terminal stock value. This replenishment method compares the current replenishment requests and the forecasted demand until the end of the season. Replenishment requests are created according to the end of season terminal stock goal.

- **Dynamic - Issues**

  A service-oriented replenishment method used with a forecasting application designed exclusively for warehouses. Replenishment calculations function just as they do for stores, except that warehouses issued forecasts are used. All other calculations are consistent with store dynamic replenishment.

- **Store Orders**

  A store driven replenishment method which allows stores to place orders based on need. Orders are incorporated into Merchandising through an overnight batch. Recommended order quantities are based on the store’s request and the ability to deliver the product within the lead time.

---

**Note:** If you do not select a method, the section is collapsed. The displayed fields in this section, depend on the selected method.

---

The method Constant enables the following fields.
### Table 2–3  Constant - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply Size Profile checkbox</td>
<td>The Size Profile function is used for fashion items. If you set up replenishment parameters for a style/color item (item parent/diff), selecting this checkbox spreads the minimum and maximum value entered for the parent item /diff, based on the size profile of the transaction items.</td>
</tr>
<tr>
<td>Maximum</td>
<td>Enter the maximum value. The maximum stock level is defined as both the order point and the order up to point for this method.</td>
</tr>
<tr>
<td>Increment</td>
<td>Enter the increment value in percent. The increment percent is a way for the user to inflate or deflate the maximum stock value to account for temporary and expected demand fluctuations without actually losing the original maximum stock value.</td>
</tr>
<tr>
<td>Scaling Exempt</td>
<td>Select, if you do not want to use scaling.</td>
</tr>
<tr>
<td>Maximum Scale Amount</td>
<td>Enter the maximum scale amount.</td>
</tr>
</tbody>
</table>

The method Min/Max enables the following fields.

### Table 2–4  Min/Max - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply Size Profile checkbox</td>
<td>The Size Profile function is used for fashion items. If you set up replenishment parameters for a style/color item (item parent/diff), selecting this checkbox spreads the minimum and maximum value entered for the parent item /diff, based on the size profile of the transaction items.</td>
</tr>
<tr>
<td>Minimum</td>
<td>The minimum stock level is the order point for this method. When the inventory level drops below this point at an item/location, an order must be placed. Enter the minimum value.</td>
</tr>
<tr>
<td>Maximum</td>
<td>The maximum stock level is the order up to point for this method. Enter the maximum value.</td>
</tr>
<tr>
<td>Increment</td>
<td>The increment percent is a way for the user to inflate or deflate the minimum and maximum stock values to account for temporary and expected demand fluctuations without actually losing the original maximum stock value. Enter the increment value in percent.</td>
</tr>
<tr>
<td>Scaling Exempt</td>
<td>Select, if you do not want to use scaling.</td>
</tr>
<tr>
<td>Maximum Scale Amount</td>
<td>Enter the maximum scale amount.</td>
</tr>
</tbody>
</table>

The method Floating Point enables the following fields.
Table 2–5  Floating Point - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply Size Profile</td>
<td>The Size Profile function is used for fashion items. If you set up replenishment parameters for a style/color item (item parent/diff), selecting this checkbox spreads the minimum and maximum value entered for the parent item /diff, based on the size profile of the transaction items.</td>
</tr>
<tr>
<td>checkbox</td>
<td></td>
</tr>
<tr>
<td>Minimum</td>
<td>For this method, the minimum stock represents the minimum value for the maximum stock calculation. If the calculated value for maximum stock is less than the minimum, the minimum value is used as the maximum stock value.</td>
</tr>
<tr>
<td></td>
<td>Enter the minimum stock value.</td>
</tr>
<tr>
<td>Maximum</td>
<td>The maximum stock level is defined as both the order point and the order up to point for this method.</td>
</tr>
<tr>
<td></td>
<td>Enter the maximum stock value.</td>
</tr>
<tr>
<td>Increment</td>
<td>The increment percent is a way for the user to inflate or deflate the minimum and maximum stock values to account for temporary and expected demand fluctuations without actually losing the original maximum stock value.</td>
</tr>
<tr>
<td></td>
<td>Enter the increment stock value in percent.</td>
</tr>
<tr>
<td>Scaling Exempt</td>
<td>Select, if you do not want to use scaling.</td>
</tr>
<tr>
<td>Maximum Scale Amount</td>
<td>Enter the maximum scale amount.</td>
</tr>
<tr>
<td>Service Level Type</td>
<td>Select the service level type from the list.</td>
</tr>
<tr>
<td>Service Level Percentage</td>
<td>Enter the service level percentage.</td>
</tr>
</tbody>
</table>

The methods Time Supply, Time Supply - Seasonal and Time Supply -Issues enable the following fields.

Table 2–6  Time Supply/Seasonal/Issues - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply Size Profile</td>
<td>The Size Profile function is used for fashion items. If you set up replenishment parameters for Style Color (item parent/diff), selecting this checkbox spreads the minimum and maximum value entered for the parent item /diff, based on the size profile of the transaction items.</td>
</tr>
<tr>
<td>checkbox</td>
<td></td>
</tr>
<tr>
<td>Minimum</td>
<td>The minimum time supply days indicates the minimum desired days of inventory.</td>
</tr>
<tr>
<td></td>
<td>Enter the minimum value.</td>
</tr>
<tr>
<td>Maximum</td>
<td>The maximum time supply days indicates the maximum desired days of inventory.</td>
</tr>
<tr>
<td></td>
<td>Enter the maximum value.</td>
</tr>
<tr>
<td>Horizon</td>
<td>Horizon refers to the number of days used to calculate an average sales rate based on sale forecasts.</td>
</tr>
<tr>
<td></td>
<td>Enter the number of days.</td>
</tr>
<tr>
<td></td>
<td>This attribute is optional.</td>
</tr>
</tbody>
</table>
The methods Dynamic, Dynamic - Seasonal and Dynamic - Issues enable the following fields.

### Table 2–7 Dynamic/Seasonal/Issues - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Apply Size Profile checkbox</strong></td>
<td>The Size Profile function is used for fashion items. If you set up replenishment parameters for Style Color (item parent/diff), selecting this checkbox spreads the minimum and maximum value entered for the parent item /diff, based on the size profile of the transaction items.</td>
</tr>
<tr>
<td><strong>Inventory Selling Days</strong></td>
<td>Inventory Selling Days refers to the number of days of supply desired when a replenishment order is made. Enter the appropriate number of days.</td>
</tr>
</tbody>
</table>
| **Service Level Type**        | The service level type is considered when calculating the maximum stock quantity. The valid values are Standard and Simple Sales.  
If the service level type is Standard, this value can be either 85% or 98%.  
If the service level type is Simple Sales, you can set this value to any percent between 0 and 100. This percentage is then used in the calculation of the maximum stock.  
Select the service level type from the list. |
| **Service Level**             | Enter the service level in percent.                                                                                                                                                                  |
| **Lost Sales Factor**         | The lost sales factor refers to the percentage of lost sales, included when generating dynamic replenishment recommended order quantities.  
Lost sales are sales which could have occurred, if the inventory had been available throughout the order lead time.  
Enter the lost sales factors in percent. |
Table 2–7  (Cont.) Dynamic/Seasonal/Issues - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scaling Exempt</td>
<td>Select, if you do not want to use scaling.</td>
</tr>
<tr>
<td>Maximum Scale Amount</td>
<td>Enter the maximum scale amount.</td>
</tr>
<tr>
<td></td>
<td>Only for Dynamic - Seasonal:</td>
</tr>
<tr>
<td>Season</td>
<td>Enter, select or search for the appropriate season to control the end date for replenishing the item.</td>
</tr>
<tr>
<td>Phase</td>
<td>Enter, select or search for the appropriate phase to control the end date for replenishing the item.</td>
</tr>
<tr>
<td></td>
<td>Only enabled, if you select a season.</td>
</tr>
<tr>
<td>Terminal Stock Quantity</td>
<td>Enter the terminal stock quantity. The terminal stock quantity determines the amount of stock the user wishes to have on-hand by the end of the season.</td>
</tr>
</tbody>
</table>

The method Store Orders enables the following fields.

Table 2–8  Store Orders - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apply Size Profile checkbox</td>
<td>The Size Profile function is used for fashion items. If you set up replenishment parameters for a style/color item (item parent/diff), selecting this checkbox spreads the minimum and maximum value entered for the parent item /diff, based on the size profile of the transaction items.</td>
</tr>
<tr>
<td>Reject Past Due Orders</td>
<td>This attribute determines whether or not Merchandising will accept store orders that are received ‘late’, meaning that the requested date for the store order is after the next delivery date. Select, if you want to reject past due orders.</td>
</tr>
<tr>
<td>Scaling Exempt</td>
<td>Select, if you do not want to use scaling.</td>
</tr>
<tr>
<td>Maximum Scale Amount</td>
<td>Enter the maximum scale amount.</td>
</tr>
</tbody>
</table>

Review Cycle

The Review Cycle section allows you to select the frequency that the item is reviewed for replenishment.

Table 2–9  Review Cycle - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Review</td>
<td>The review cycle defines the scheduled time in days between examinations of inventory by Merchandising replenishment for reorder opportunities. Select the time span for the review cycle from the list.</td>
</tr>
<tr>
<td></td>
<td>■ If the review cycle is every day, all the days of the week are selected automatically for the review.</td>
</tr>
<tr>
<td></td>
<td>■ If the review cycle is every week, select the days of the week. You must select more than one day.</td>
</tr>
<tr>
<td></td>
<td>■ If the review cycle is every two or more weeks, select the day of the week.</td>
</tr>
<tr>
<td>Day of the Week checkboxes</td>
<td>Select the corresponding day/days for review.</td>
</tr>
</tbody>
</table>
Primary Replenishment Pack

The Primary Replenishment Pack section allows you to define the primary replenishment pack. The section contains the following fields and checkbox.

Table 2–10 Primary Replenishment Pack - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove checkbox</td>
<td>This function is used to remove the primary replenishment pack at the item/location level when attributes are being updated. Select remove to indicate the primary replenishment pack is removed.</td>
</tr>
<tr>
<td>Pack</td>
<td>If you wish to replenish with simple packs, instead of ordering the component item, use this parameter to designate which simple pack for the component item should be ordered. Enter, select or search for the pack ID number.</td>
</tr>
<tr>
<td>Default Primary Costing Pack</td>
<td>This function is used to default the primary costing pack to the item/location whose attributes are being updated. This is especially useful when you update at a level above item/location, where different primary costing packs may be applicable at the lowest level. Select the checkbox to indicate the pack is the costing pack for replenishment.</td>
</tr>
</tbody>
</table>

Replenishment Attributes Toolbar

The toolbar contains the following icons and buttons.

Figure 2–5 Replenishment Attributes Toolbar

Table 2–11 Replenishment Attributes Toolbar - Icons/Buttons and Description

<table>
<thead>
<tr>
<th>Icons/Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help icon  🌐</td>
<td>You can access the online help for this page by clicking the Help icon 🌐.</td>
</tr>
<tr>
<td>Expand and Collapse icons</td>
<td>You can expand all the sections and collapse all the sections in the window by clicking the Expand and Collapse icons 🔌 🔍.</td>
</tr>
<tr>
<td>Delete icon ✗</td>
<td>This icon is only available when you edit a replenishment attribute. Use the icon to delete replenishment attributes subject to existing constraints.</td>
</tr>
</tbody>
</table>
Table 2–11  (Cont.) Replenishment Attributes Toolbar - Icons/Buttons and Description

<table>
<thead>
<tr>
<th>Icons/Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>More Actions</td>
<td>Click <strong>More Actions</strong> to see a list of additional actions that can be performed in the Replenishment Attributes window.</td>
</tr>
<tr>
<td></td>
<td>- Delivery Schedule</td>
</tr>
<tr>
<td></td>
<td>Opens the Location Delivery Schedule window to view and maintain delivery schedules for the selected supplier to several locations.</td>
</tr>
<tr>
<td></td>
<td>For more information about how to view and manage location delivery schedules, see the Manage Replenishment Foundation Data chapter, section &quot;Location Delivery Schedules Window&quot;.</td>
</tr>
<tr>
<td></td>
<td>- Master Attributes</td>
</tr>
<tr>
<td></td>
<td>Opens the Master Attributes window.</td>
</tr>
<tr>
<td></td>
<td>For more information about master attributes, see the Managing Attributes chapter, section &quot;Master Replenishment Attributes&quot; section.</td>
</tr>
<tr>
<td>Save</td>
<td>Click <strong>Save</strong> to save the entered records.</td>
</tr>
<tr>
<td>Save and Close</td>
<td>Click <strong>Save and Close</strong> to save the entered records and close the window.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click <strong>Cancel</strong> to reject all entries and close the window.</td>
</tr>
<tr>
<td>Done</td>
<td>If you opened the window in view mode, the <strong>Done</strong> button is displayed.</td>
</tr>
<tr>
<td></td>
<td>Click <strong>Done</strong> to close the window.</td>
</tr>
</tbody>
</table>
Managing Attributes

The Manage Attributes option opens the Replenishment Attributes Search window. This window allows you to search for replenishment attributes, as well as view and edit the results of the search.

The Replenishment Attributes Search window contains the following sections:

- **Search**

  For more information about how to search for replenishment attributes, see the Searching for a Replenishment Attribute section.

- **Results**

- **Replenishment Attributes Search Toolbar**

Figure 3–1 Replenishment Attributes Search Window

Searching for a Replenishment Attribute

To search for a replenishment attribute:
1. From the Task menu, select **Replenishment > Manage Attributes**. The Replenishment Attributes Search window appears.

2. You can search for replenishment attributes using basic or advanced search criteria, depending on the requirement. The basic mode is the default search mode.
   - Click **Advanced** to access the search section in advanced mode.
   - Click **Basic** to return to the basic mode.

### Searching for a Replenishment Attribute Through the Basic Search Criteria

To search for a replenishment attribute using basic search criteria.

1. Enter, select or search for one or all of the following basic search criteria.

| Table 3–1 Replenishment Attributes Search - Basic Search Criteria and Description |
|-----------------------------------------------|-----------------------------------------------|
| **Fields** | **Description** |
| **Match option** | Check radio button All or Any. |
| | All - only attribute/attributes matching all entered search criteria are shown. |
| | Any - attributes matching any of the entered search criteria are shown. |
| **Item** | Enter, select or search for an item ID. |
| **Location** | Enter, select or search for a location. |
| **Supplier Site** | Enter, select or search for the supplier site. |
| **Country of Sourcing** | Enter, select or search for the country of sourcing. |
| **Last Review Date** | Enter a date or use the Calendar icon to select the last review date. |
| **Replenishment Method** | Select a replenishment method from the list. |
| **Stock Category** | Select a stock category from the list. |

2. Click the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

   You can also personalize your saved searches by selecting **Personalize**. The Personalized Saved Search window appears.

   For more information about the Personalized Saved Search, see Personalize Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

3. Click **Search**. The replenishment attributes that match the search criteria are displayed in the Results section.

4. Click **Reset** to clear the search section and results.

5. Click **Save As...** to save the current search criteria. The Create Saved Search window appears.

   For more information about how to save your search criteria, see Create Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

6. Click **Done** to close the window.
Searching for a Replenishment Attribute Through Advanced Search Criteria

To search for a replenishment attribute using advanced search criteria, follow the steps below.

1. To search using advanced search criteria, enter or select one or all of the advanced search criteria.

2. To narrow down the search, use the list next to the search fields. For example, determine if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

You can also personalize your saved searches by selecting Personalize. The Personalized Saved Search window appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

4. Click Search. The replenishment attributes that match the search criteria are displayed in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search window appears.

   For more information about how to save your search criteria, see Create Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

7. Click Add Fields to add more fields for the advanced search. To remove the field from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder Search Fields window appears.

   - Select the desired search field and use the up and down arrows to rearrange the order of the fields.
   - Click OK to confirm the new order of the fields and close the window.
   - Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results

The Results section lists the retrieved item/location combinations. The Results table shows the following columns by default.

- Item
- Description
- Location
- Location Name
- Supplier Site Name
- Warehouse Name
Results

- Replenishment Method
- Activate Date
- Deactivate Date
- Review Date

Result - Actions Menu and Icons

Use the Actions Menu and icons to apply actions to the Results table. You can perform the actions listed below.

Figure 3–2 Results - Actions Menu

Table 3–2 Results - Actions Menu/Icons and Description

<table>
<thead>
<tr>
<th>Actions Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create and Create icon</td>
<td>Select Actions &gt; Create or use the Create icon to create a new attribute. The Create Attributes window appears. For more information about how to create an attribute, see chapter Activating Items on Replenishment, section &quot;Creating Attributes&quot;.</td>
</tr>
</tbody>
</table>
| Edit and Edit icon | To edit the attributes of the selected item:  
- Select a record in the results table.  
- In the Item column click the item number link, or select Actions > Edit, or use the Edit icon .  
- The Replenishment Attributes window appears. The values of the current attribute are displayed. Update the values, if necessary.  
For more detailed information about the Replenishment Attributes window, see chapter Activating Items on Replenishment, section "Replenishment Attributes Window". |
| View and View icon | To view replenishment attributes for an item:  
- Select a record in the Results section.  
- Select Actions > View or click the View icon . The Replenishment Attributes window appears.  
For more details about the Replenishment Attributes window, see chapter Activating Items on Replenishment, section "Replenishment Attributes Window". |
| Export to Excel and Export to Excel icon | You can copy the records in the table to a Microsoft Excel spreadsheet by selecting Actions > Export to Excel or by using the Export to Excel icon . |
Results - View Menu and Icons

You can customize the view of the table by using the options in the view menu.

**Figure 3–3  Results - View Menu**

<table>
<thead>
<tr>
<th>View Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Columns</td>
<td>You can manage which of the columns will be shown in the table by clicking the Show All and Manage Columns options.</td>
</tr>
<tr>
<td>Detach and Detach icon</td>
<td>You can view the tables in the application in a separate window by clicking Detach or by using the Detach icon.</td>
</tr>
<tr>
<td>Sort</td>
<td>You can sort columns by the following options:</td>
</tr>
<tr>
<td></td>
<td>- Ascending</td>
</tr>
<tr>
<td></td>
<td>- Descending</td>
</tr>
<tr>
<td></td>
<td>- Advanced</td>
</tr>
<tr>
<td>Reorder Columns</td>
<td>You can reorder columns by clicking the Reorder Columns option.</td>
</tr>
<tr>
<td>Query by Example and Query by Example icon</td>
<td>You can filter the attributes by one or multiple column values by clicking the Query by Example option or by using the Query by Example icon.</td>
</tr>
</tbody>
</table>
Replenishment Attributes Search Toolbar

The toolbar contains the following icons and buttons.

<table>
<thead>
<tr>
<th>Icons/Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help icon</td>
<td>You can access the online help for a particular page by clicking the Help icon.</td>
</tr>
<tr>
<td>Done</td>
<td>Click Done to close the window.</td>
</tr>
</tbody>
</table>

Mass Update

To update multiple attributes follow the steps below.

1. From the Tasks menu, select Replenishment > Manage Attributes. The Replenishment Attributes Search window appears.
2. Then select Actions > Mass Update. The Mass Update Attributes window appears.

Figure 3–4 Mass Update Attributes Window

a. In the Action section, select if you want to activate or edit the attributes.

b. In the Department field, enter, select or search for the department.

c. In the Class field, enter, select or search for the class.

d. In the Subclass field, enter, select or search for the subclass.

e. In the Item field, enter, select or search for the item ID.

f. In the Diff Aggregate field, select the differentiator for the parent items with the diff aggregate defined.

Note: This field is only enabled for Item/Diff Aggregate level maintenance.

g. In the Location field, select the location type from the list. Then enter, select or search for the location ID.

h. Then choose one of the following options.
   - Select OK to apply your updates and close the window.
Select **Cancel** to reject all entries and close the window.

**Replenishment Attribute History**

The Replenishment Attribute History window allows you to view the update history of a replenishment attribute for item/location.

The Replenishment Attribute contains the following sections.

- **Header**
  
  The header displays the item ID and description as well as the location type, the location ID and location name.

- **Replenishment Attribute History Table**

- **Replenishment Attribute History Toolbar**

**Figure 3–5  Replenishment Attribute History Window**

**Replenishment Attribute History Table**

The table lists all the completed updates for the item/location.

**Replenishment Attribute History - Actions Menu and Icons**

Use the Actions Menu and icons to apply actions to the table. You can perform the actions listed below.

<table>
<thead>
<tr>
<th>Actions Menu/Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Export to Excel and Export to Excel icon</td>
<td>You can export the records in the table to a Microsoft Excel spreadsheet by selecting <strong>Actions &gt; Export to Excel</strong> or by using the Export to Excel icon.</td>
</tr>
</tbody>
</table>

**Table 3–5  Replenishment Attribute History - Actions Menu/Icon and Description**
Replenishment Attribute History - View Menu and Icons
You can customize the view of the table by using the options in the View menu.

<table>
<thead>
<tr>
<th>View Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Columns</td>
<td>You can manage which of the columns will be shown in the table by clicking the Show All and Manage Columns options.</td>
</tr>
<tr>
<td>Detach and Detach icon</td>
<td>You can view the tables in the application in a separate window by clicking Detach or by using the Detach icon.</td>
</tr>
<tr>
<td>Sort</td>
<td>You can sort columns by the following options:</td>
</tr>
<tr>
<td></td>
<td>■ Ascending</td>
</tr>
<tr>
<td></td>
<td>■ Descending</td>
</tr>
<tr>
<td></td>
<td>■ Advanced</td>
</tr>
<tr>
<td>Reorder Columns</td>
<td>You can reorder columns by clicking the Reorder Columns option.</td>
</tr>
<tr>
<td>Query by Example and Query by Example icon</td>
<td>You can filter the items by one or multiple column values by clicking the Query by Example option or by using the Query by Example icon.</td>
</tr>
</tbody>
</table>

Replenishment Attribute History Toolbar
The toolbar contains the following icons and buttons.

<table>
<thead>
<tr>
<th>Icons/Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help icon</td>
<td>You can access the online help for a particular page by clicking the Help icon.</td>
</tr>
<tr>
<td>Done</td>
<td>Click Done to close the window.</td>
</tr>
</tbody>
</table>

View Replenishment Attribute History
To view the replenishment attribute history, follow the steps listed below.

1. From the Tasks menu, select Replenishment > Manage Attributes. The Replenishment Attributes Search window appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. Click Search. The attributes that match the search criteria are displayed in the Results section.
4. Select a record in the Results section.
5. Then select Actions > History. The Replenishment Attribute History window appears. View the updates for the selected item.
6. Click Done to close the window.

Master Replenishment Attributes
The Master Replenishment Attributes window maintains a record of the master attribute that can be used to restore item/location settings after a temporary change.
When you create the replenishment parameters for an item/location, the master replenishment attributes are created automatically. For more information about how to create replenishment parameters for an item, see chapter Activating Items on Replenishment, section "Creating Attributes" section.

When you update the replenishment attributes for an item/location, you can choose to update the master replenishment attributes at the same time, by selecting the Update Master checkbox in the Replenishment Attributes window. For more information about the individual fields displayed in this window, see chapter Activating Items on Replenishment, section "Replenishment Attributes Window".

**Figure 3–6 Master Attributes Window**

The toolbar contains the following icons and buttons.

<table>
<thead>
<tr>
<th>Icons/Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help icon</td>
<td>You can access the online help for a particular page by clicking the Help icon.</td>
</tr>
<tr>
<td>Expand and Collapse icons</td>
<td>You can expand all the sections and collapse all the sections in the window by clicking the Expand and Collapse icons.</td>
</tr>
<tr>
<td>Done</td>
<td>Click Done to close the window.</td>
</tr>
</tbody>
</table>

**Viewing Master Attributes**

To view master replenishment attributes for an item/location follow the steps below.
1. From the Tasks menu, select **Replenishment > Manage Attributes**. The Replenishment Attributes Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click **Search**. The items that match the search criteria are displayed in the Results section.

4. Select a record in the Results section.

5. Then select **Actions > Master Attributes**. The Master Replenishment Attributes window appears.

   You can also access the Master Replenishment Attributes window through the Replenishment Attributes window:

   a. In the Item column, click the item link, or mark a record and select **Actions > Edit/View** or use corresponding icons. The Replenishment Attributes window appears.

   b. In the Replenishment Attributes toolbar, select **More Actions > Master Attributes**. The Master Replenishment Attributes are displayed.

6. View the master replenishment attributes for the selected item/location.

7. Click **Done** to close the window.
Create a Scheduled Update

The Create Scheduled Update window allows you to create a new scheduled replenishment and scheduled event to activate a new replenishment attribute, or to update, or deactivate an existing attribute.

To create a scheduled update, follow the steps below.

1. From the Tasks menu, select Replenishment > Create Scheduled Update. The Create Scheduled Update window appears.

**Figure 4–1 Create Scheduled Update Window**

![Create Scheduled Update Window]

a. In the **Action** section, select if you want to activate a new, update or deactivate an existing replenishment attribute.

b. Select, if the scheduled update is to be created by using item or item list.

c. In the Item/Item List field, enter, select or search for the item/item list.

d. In the **Diff Aggregate** field, enter, select or search for the differentiator associated with the selected item.

e. In the **Location** field, select the location type from the list. Then, enter, select or search for the location.

f. In the **Event Description** field, enter a description.

g. In the **Effective** field, enter the date the update takes place or use the Calendar icon to select an effective date.

h. Then choose one of the following options.
Manage Scheduled Updates

The Manage Scheduled Update option opens the Scheduled Update Search window. This window allows you to search for scheduled replenishment changes and view the results of the search.

The Scheduled Update Search window contains the following sections:

- **Search**
  
  For more information about how to search for a scheduled update, see the Searching for a Scheduled Update section.

- **Results**

- **Scheduled Update Search Toolbar**

**Figure 4-2 Scheduled Update Search Window**

**Searching for a Scheduled Update**

To search for a scheduled update:

1. From the Task menu, select **Replenishment > Manage Scheduled Update**. The Scheduled Update Search window appears.
2. You can search for a scheduled update using basic or advanced search criteria, depending on the requirement. The basic mode is the default search mode.

- Click **Advanced** to access the search section in advanced mode.
- Click **Basic** to return to the basic mode.

**Searching for a Scheduled Update Through the Basic Search Criteria**

To search for a scheduled update using basic search criteria

1. Enter, select or search for one or all of the following basic search criteria.

2. **Table 4–1 Scheduled Update Search - Basic Search Criteria and Description**

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Match option</strong></td>
<td>Check radio button All or Any. All - only item/items matching all entered search criteria are shown.</td>
</tr>
<tr>
<td></td>
<td>Any - item/items matching any of the entered search criteria are shown.</td>
</tr>
<tr>
<td><strong>Item</strong></td>
<td>Enter or search for the item.</td>
</tr>
<tr>
<td><strong>Item List</strong></td>
<td>Enter, select or search for an item list.</td>
</tr>
<tr>
<td><strong>Effective Date</strong></td>
<td>Enter a date or use the Calendar icon to select an effective date.</td>
</tr>
<tr>
<td><strong>Location Type</strong></td>
<td>Select the location type from the list.</td>
</tr>
<tr>
<td><strong>Location</strong></td>
<td>Enter, select or search for a location.</td>
</tr>
</tbody>
</table>

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

You can also personalize your saved searches by selecting **Personalize**. The Personalized Saved Search window appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

4. Click **Search**. The scheduled updates that match the search criteria are displayed in the Results section.

5. Click **Reset** to clear the search section and results.

6. Click **Save As...** to save the current search criteria. The Create Saved Search window appears.

For more information about how to save your search criteria, see Create Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

6. Click **Done** to close the window.

**Searching for a Scheduled Update Through Advanced Search Criteria**

To search for a supplier using advanced search criteria, follow the steps below.

1. To search using advanced search criteria, enter or select one or all of the advanced search criteria.
2. To narrow down the search, use the list next to the search fields. For example, determine if the entered value should be equal or not equal to the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

You can also personalize your saved searches by selecting Personalize. The Personalized Saved Search window appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

4. Click Search. The scheduled updates that match the search criteria are displayed in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search window appears.

For more information about how to save your search criteria, see Create Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

7. Click Add Fields to add more fields for the advanced search. To remove the field from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder Search Fields window appears.
   - Select the desired search field and use the up and down arrows to rearrange the order of the fields.
   - Click OK to confirm the new order of the fields and close the window.
   - Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results

The Results section lists the retrieved item/location combinations. The Results table shows the following columns by default.

- Item
- Description
- Location Type
- Location ID
- Location Name
- Effective Date

Results - Actions Menu and Icons

Use the Actions Menu and icons to apply actions to the Results table. You can perform the actions listed below.
**Table 4–2 Results - Actions Menu/Icons and Description**

<table>
<thead>
<tr>
<th>Actions Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create and Create icon</td>
<td>Select Actions &gt; Create or use the Create icon to create a scheduled update. The Create Scheduled Update window appears. For more details about how to create scheduled updates, see the Create a Scheduled Update section.</td>
</tr>
<tr>
<td>Edit and Edit icon</td>
<td>To edit scheduled updates for an item/location: Select a record in the Results section. In the Item column, click the item number link, or select Actions &gt; Edit or use the Edit icon to edit the selected scheduled update. The Replenishment Attributes window appears. Edit the replenishment parameters as desired. For more information about replenishment attributes, see chapter Activating Items on Replenishment, section &quot;Replenishment Attributes Window&quot;.</td>
</tr>
<tr>
<td>View and View icon</td>
<td>To view a replenishment attributes for an item/location: Select a record in the Results section. Select Actions &gt; View or click the View icon. The Replenishment Attributes window appears. For more details about the Replenishment Attributes window, see chapter Activating Items on Replenishment, section &quot;Replenishment Attributes Window&quot;.</td>
</tr>
<tr>
<td>Export to Excel and Export to Excel icon</td>
<td>You can export the records in the table to a Microsoft Excel spreadsheet by selecting Actions &gt; Export to Excel or by using the Export to Excel icon.</td>
</tr>
</tbody>
</table>

**Results - View Menu and Icons**

You can customize the view of the table by using the options in the View Menu.

**Table 4–3 Results - View Menu/Icons and Description**

<table>
<thead>
<tr>
<th>View Menu/Icons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Columns</td>
<td>You can manage which of the columns will be shown in the table by clicking the Show All and Manage Columns options.</td>
</tr>
<tr>
<td>Detach and Detach icon</td>
<td>You can view the tables in the application in a separate window by clicking Detach or by using the Detach icon.</td>
</tr>
<tr>
<td>Sort</td>
<td>You can sort columns by the following options: Ascending, Descending, Advanced</td>
</tr>
<tr>
<td>Reorder Columns</td>
<td>You can reorder columns by clicking the Reorder Columns option.</td>
</tr>
<tr>
<td>Query by Example and Query by Example icon</td>
<td>You can filter the items by one or multiple column values by clicking the Query by Example option or by using the Query by Example icon.</td>
</tr>
<tr>
<td>Wrap icon</td>
<td>You can wrap the values in the table column by first clicking the column on which you would like the text to wrap and then using the Wrap icon.</td>
</tr>
</tbody>
</table>
Scheduled Update Search Toolbar

The toolbar contains the following icons and buttons.

<table>
<thead>
<tr>
<th>Icons/Buttons</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help icon <img src="" alt=" " /></td>
<td>You can access the online help for a particular page by clicking the Help icon <img src="" alt=" " />.</td>
</tr>
<tr>
<td>Done</td>
<td>Click Done to close the window.</td>
</tr>
</tbody>
</table>
Download Replenishment Attributes

Any existing replenishment attributes for an item/location combination can be exported into a spreadsheet, rather than having to start with a blank template. For this purpose, the Merchandising task list contains the Download Replenishment Attributes link under the Replenishment folder.

This lets you search and download records directly into a selected template, which can then be saved locally for further modifications. This step will provide you with the information on the existing attribute configuration to use as a starting point to make your updates. All the rows that are returned in your search will be part of the data extracted.

The snapshot below shows the screen that is used for the download process.

*Figure 5–1  Replenishment Attributes Download Page*

Once you have the required data queried into the search results, click the Download button to initiate the export. A pop-up will be displayed to allow you to select the template into which the data will be extracted. The Process Description field will default to a value based on the current timestamp, but it can be manually updated for tracking the download process in case of any issues.
Download Scheduled Replenishment Updates

Any existing scheduled replenishment updates for an item/location combination can be exported into a spreadsheet, rather than having to start with a blank template. For this purpose, the Merchandising task list contains the Download Scheduled Replenishment Updates link under the Replenishment folder.

This lets you search and download records directly into a selected template, which can then be saved locally for further modifications. This step will provide you with the information on the existing attribute configuration to use as a starting point to make your updates. All the rows that are returned in your search will be part of the data extracted.

The snapshot below shows the screen that is used for the download process.

![Download Scheduled Replenishment Updates](image)

Once you have the required data queried into the search results, click on the Download button to initiate the export. A pop-up will be displayed to allow you to select the template into which the data will be extracted. The Process Description field will default to a value based on the current timestamp, but it can be manually updated for tracking the download process in case of any issues.
Upload Replenishment Attributes

Once the data has been updated into the spreadsheet, the next step will be to upload this into Merchandising. This can be done by selecting the Upload Replenishment Attributes option under Replenishment in the Merchandising task list. To do this, you will have to select the template that you used for creating the spreadsheet and then select the location where your file has been saved. Finally, a process name is defaulted to allow tracking of the progress of the upload based on the activity timestamp after it is submitted; but this can be edited, if required.

The snapshot below shows the screen that is used for the upload process.

**Figure 5–5  Upload Replenishment Attributes Page**

Upon clicking the Upload button, the information will be processed by Merchandising in the background. If there are any errors, a notification will be sent to you to review the issues and correct the data. In case of no errors, no notification will be sent, but the status can still be validated by accessing the Data Loading > Review Status option in the task list.

The set of key validations that will be performed while uploading replenishment data is mentioned below. Prior to performing a detailed level validation, the file format is validated to ensure that all the expected data elements are included. The basic validation is as follows:

1. The upload file/message should contain data that is in-line with the data type requirements of the target tables.
2. In case of duplicate records even with different actions, in the same file, the duplicate records will not be processed and an error will be logged.

3. The data in each record sent has all the mandatory data included based on the action type indicated in the file or message.

4. The data in each record is valid.

   If this validation fails, then the entire upload gets rejected. Otherwise, it will move on to the data level validation. For any data level validation failure, the corresponding error is logged against the failed record and the processing moves on to the next record.

   See the Oracle® Retail Merchandising Foundation Cloud Service Replenishment Attribute Update Overview White Paper - Release 16.0.x in the Oracle Retail Merchandising Functional Library (Doc ID 1585843.1) for the complete set of data validations that occur based on the different action types.
Review Replenishment Results

Buyer Worksheet

The Buyer Worksheet is a tool in Merchandising to help create replenishment orders using the outputs of replenishment and investment buy. Recommended order quantities are written for review before order creation.

The Buyer Worksheet window allows you to review the replenishment results of item/locations, and review replenishment and investment buy recommendations before making purchase orders. You can also add or edit item quantities manually.

Figure 6–1  Buyer Worksheet Window

Searching for a Buyer Worksheet

To search for a buyer worksheet
1. From the Task menu, select **Replenishment > Buyer Worksheet**. The Buyer Worksheet Search window appears.

2. You can search for a buyer worksheet using basic or advanced search criteria, depending on the requirement. The basic mode is the default search mode.
   - Click **Advanced** to access the search section in advanced mode.
   - Click **Basic** to return to the basic mode.

## Searching for a Buyer Worksheet Through the Basic Search Criteria

To search for a buyer worksheet using basic search criteria.

1. Enter, select or search for one or all of the following basic search criteria.

| Table 6–1 Buyer Worksheet Search - Basic Search Criteria and Description |
|---------------------------------|---------------------------------|
| **Fields**                      | **Description**                 |
| Item                            | Enter, select or search for the item ID. |
| Department                      | Enter, select or search for the department. |
| Class                           | Enter, select or search for the class. |
| Subclass                        | Enter, select or search for the subclass. |
| Buyer                           | Enter, select or search for the buyer. |
| Created Date                    | Enter the date or use the Calendar icon to select the created date. |
| Supplier Site                   | Enter, select or search for the Supplier Site. |
| Country of Sourcing             | Enter, select or search for the country of sourcing. |
| Source Type                     | Select a source type from the list. For example, select Replenishment. |
| Location Type                   | Select a location type from the list. For example, select Store. |
| Location                        | Enter, select or search for the location ID. |

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

   You can also personalize your saved searches by selecting **Personalize**. The Personalized Saved Search window appears.

   For more information about the Personalized Saved Search, see Personalize Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

3. Click **Search**. The items of the buyer worksheet are displayed in the Worksheet Items section.

4. Click **Reset** to clear the search section and results.

5. Click **Save As...** to save the current search criteria. The Create Saved Search window appears.

   For more information about how to save your search criteria, see Create Saved Search in the *Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide*.

6. Click **Done** to close the window.
Searching for a Buyer Worksheet Through Advanced Search Criteria

To search for a buyer worksheet using advanced search criteria, follow the steps below.

1. To search using advanced search criteria, enter or select one or all of the advanced search criteria.

<table>
<thead>
<tr>
<th>Table 6–2  Buyer Worksheet Search - Advanced Search Criteria and Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Fields</strong></td>
</tr>
<tr>
<td>Item</td>
</tr>
<tr>
<td>Department</td>
</tr>
<tr>
<td>Class</td>
</tr>
<tr>
<td>Subclass</td>
</tr>
<tr>
<td>Buyer</td>
</tr>
<tr>
<td>Created Date</td>
</tr>
<tr>
<td>Supplier Site</td>
</tr>
<tr>
<td>Country of Sourcing</td>
</tr>
<tr>
<td>Source Type</td>
</tr>
<tr>
<td>Location Type</td>
</tr>
<tr>
<td>Location</td>
</tr>
</tbody>
</table>

2. To narrow down the search, use the list next to the search fields. For example, determine if the entered value should be equal or not equal to the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a saved search populates the search section with the saved search criteria. If the run automatically function is enabled for the search, the search is executed immediately.

You can also personalize your saved searches by selecting Personalize. The Personalized Saved Search window appears.

For more information about the Personalized Saved Search, see Personalize Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

4. Click Search. The items on the buyer worksheet are displayed in the Worksheet Items section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search window appears.

For more information about how to save your search criteria, see Create Saved Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

7. Click Add Fields to add more fields for the advanced search. To remove the field from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder Search Fields window appears.
Select the desired search field and use the up and down arrows to rearrange the order of the fields.

Click OK to confirm the new order of the fields and close the window.

Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

**Scaling Constraints**

The Scaling Constraints section displays the scaling information from the supplier inventory management constraints, if defined.

To view the scaling constraints of an item or several items:

- Select a record or several records in the Worksheet Items table.
- Select the unit of measure (UOM) type and the UOM.
- Then click the Calculate Scaling Constraints Totals icon.

The Scaling Constraints are displayed.

If the selected items do not share a common inventory management level and hierarchy, you receive a warning when you click the Calculate icon, informing you that the constraints cannot be displayed.

For example, if the inventory management level of all the selected rows is at the supplier/department level, and all selected rows are for the same supplier/department, the scaling constraints are displayed.

However, if one item is in a different department, or is for a different supplier, then the constraints cannot be displayed.

The Scaling Constraints section contains the following fields.

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1st Maximum</td>
<td>Displays the 1st maximum value of the constraint.</td>
</tr>
<tr>
<td>1st Minimum</td>
<td>Displays the 1st minimum value of the constraint.</td>
</tr>
<tr>
<td>1st Actual</td>
<td>Displays the 1st actual value of the constraint.</td>
</tr>
<tr>
<td>2nd Maximum</td>
<td>Displays the 2nd maximum value of the constraint.</td>
</tr>
<tr>
<td>2nd Minimum</td>
<td>Displays the 2nd minimum value of the constraint.</td>
</tr>
<tr>
<td>2nd Actual</td>
<td>Displays the 2nd actual value of the constraint.</td>
</tr>
<tr>
<td>UOM</td>
<td>Select the unit of measure (UOM) from the list. For example, select Amount. Then enter, select or search for the desired unit. For example, enter USD.</td>
</tr>
</tbody>
</table>

Use the Calculate Scaling Constraints Totals icon to calculate a total to show you the impacts of scaling an order with the selected records. The new total is displayed in the Total field.

**Worksheet Items**

This section displays the items of the buyer worksheet. You can add and delete items from the buyer worksheet as well as create orders in this section.
Adding an Item to a Buyer Worksheet

To add an item to a buyer worksheet follow the steps listed below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer Worksheet window appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. The search results are displayed in the Worksheet Items section.
4. Select Actions > Add or use the Add icon +. The Add Item window appears.

Figure 6–3 Add Item Window

a. In the Item field, enter, or search for the item.
b. In the Supplier Site field, enter, select or search for the corresponding supplier site.
c. In the Country of Sourcing field, enter, select or search for the corresponding country.
d. In the Location field, select the location type from the list. Then enter, select or search for the location.
e. In the Unit Cost field, enter the unit cost of the item.
f. In the Order Quantity field, enter the order quantity of the item.
g. Then choose one of the following options.
   - Click OK to save the current item and close the window.
   - Click OK and Add Another to add additional items.
   - Click Cancel to reject all entries and close the window.
Creating a Worksheet Order

To create a worksheet order from a buyer worksheet follow the steps below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer Worksheet window appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. The search results are displayed in the Worksheet Items section.
4. Select the items which should be included on the order.
5. Then select Actions > Create Worksheet Order or select the Create Worksheet Order in the drop down action button in the table. The Order Search window appears with the following search criteria populated.
   - Order Type
   - Not Before and Not After Date, populated with the current system date
   - Origin, populated with Buyer Worksheet
6. Click Search. The search results are shown in the Results section.
7. In the Order column, click the order number link, or mark a record and select Actions > Edit, or use the Edit icon . The Order window appears.
8. The order status is Worksheet. The items previously selected are attached to the order with the defined unit cost and ordered quantity. Edit the order, as necessary.
9. Then choose one of the following options.
   - Click Save to save the current order.
   - Click Save and Close to save the current order and close the window.
   - Click Cancel to reject all entries and close the window.

Creating a Submitted/Approved Order

To create a submitted/approved order from a buyer worksheet follow the steps below.

---

**Note:** The Create Order button is labeled either Create Submitted Order or Create Approved Order, depending on your user privileges.

---

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer Worksheet window appears.
2. Enter or select search criteria as desired to make the search more restrictive.
3. The search results are displayed in the Worksheet Items section.
4. Select the items which should be included on the order.
5. Then select Actions > Create Submitted/Approved Order or use the Create Submitted/Approved Order button. The Order Search window appears with the following search criteria populated.
   - Order Type
   - Not Before and Not After Date, populated with the current system date
   - Origin, populated with Buyer Worksheet
6. Click Search. The search results are shown in the Results section.
7. In the Order column, click the order number link, or mark a record and select  
Actions > Edit, or use the Edit icon. The Order window appears.

8. The order status is Submitted/Approved. The items previously selected are 
attached to the order with the defined unit cost and ordered quantity. Edit the PO 
as necessary.

9. Then choose one of the following options.
   ■ Click Save to save the current order.
   ■ Click Save and Close to save the current order and close the window.
   ■ Click Cancel to reject all entries and close the window.

Add to Order

To add items of a buyer worksheet to an existing order, follow the steps below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer 
Worksheet window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. The search results are displayed in the Worksheet Items section.

4. Select the items which should be included on the order.

5. Then select Actions > Add to Order. The Add to Order window appears.

   Figure 6–4   Add to Order Window

6. Use the Query by Example icon to search for the order number.

7. Select the order to which you wish to add the item.

8. Then, choose one of the following options.
   ■ Click OK to add the selected items to the order.
   ■ Click Cancel to close the window.

Split by Supplier

To split items of a buyer worksheet by supplier follow the steps below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer 
Worksheet window appears.

2. Enter or select search criteria as desired to make the search more restrictive.
3. The search results are displayed in the Worksheet Items section.

4. Select the item you want to split by supplier.

5. Then select Actions > Split by Supplier. The Split by Supplier window appears.

   **Figure 6–5 Split by Supplier Window**

   ![Split by Supplier Window]

6. Then add a new supplier by selecting Actions > Add or by using the Add icon . The Add Supplier Site window appears.

   **Figure 6–6 Add Supplier Site Window**

   ![Add Supplier Site Window]

   a. In the Supplier Site field, enter, select or search for the supplier site.

   b. In the County of Sourcing field, enter, select or search for the corresponding country.

   c. In the Unit Cost field, enter the unit cost for the item.

   d. In the Order Quantity field, enter the ordered quantity of the item.

   e. Then choose one of the following options.
      - Click OK to add the supplier site to the table and close the window.
      - Click OK and Add Another to add additional supplier sites.
      - Click Cancel to reject all entries and close the window.
7. In the Split by Supplier window, edit the Order Quantity and Unit Cost columns as necessary.

8. Then, choose one of the following options.
   - Click **OK** to split the order quantity as defined and close the window.
   - Click **Cancel** to reject all entries and close the window.

---

**View Replenishment Results for Purchase Orders**

The Replenishment Results window allows you to review all the data related to an item/location replenishment after the replenishment batches are run.

The Replenishment Results window allows you to view and edit replenishment parameters and quantities for an item on a purchase order. You can change the replenishment method of an item on the purchase order and then recalculate the order quantities of the item based on the change. You can also override existing quantities and manually enter an order quantity for the item.

---

**Note:** The Replenishment Results function is only available from the Buyer Worksheet window, when the selected source type is Replenishment.

---

You can access the Replenishment Results window in three different ways:

- From the Task menu, select **Orders** > **Manage Order**, search for desired PO. Open the Order window. Then select **Details** > **More Actions** > **Replenishment Results**.
- From the Task menu, select **Orders** > **Manage Order**, search for desired PO. Open the Order window. Then select **Details** > in the Items table **Actions** > **Replenishment Results**.
- From the Task menu, select **Replenishment** > **Buyer Worksheet** > in the Worksheet Items table, select **Actions** > **Replenishment Results**.

---

**Results for Order**

In the Results for Order table you can view items/location combinations on the order for which replenishment results exists. The information shown in the remaining sections depends on the record you selected in the Results for table.

The table displays the following columns by default:

- Item
- Item Description
- Location
- Location Type
- Location Name
- Replenishment Date
- Cross Dock Warehouse Name
- Allocation
- Order Quantity
- Order Cost
- Total Cost
- Country of Sourcing
- Pre scaled Cost/Prescaled Quantity

**Method**

This section contains information about the replenishment method.

- The right hand corner of this section displays the **Method** field, select a method from the list for the section to expand. For more information about the available methods, see the Activating Items on Replenishment chapter, section "Replenishment Methods".
- The fields displayed in the Method section are based on the selected method.

**Order Timing**

This section contains information about the order process defined for the item. The section displays the following fields.

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ready at Supplier Site</td>
<td>Contains the supplier lead time, the number of lead days the supplier needs.</td>
</tr>
<tr>
<td>From Pickup to Receiving</td>
<td>Contains the number of days it takes for the item to reach the receiving location, either store or warehouse.</td>
</tr>
<tr>
<td>From Warehouse to Receiving</td>
<td>Contains the number of days it takes for the item to reach the store.</td>
</tr>
<tr>
<td>Next Order Lead Time</td>
<td>Contains the calculated lead time for the next review cycle used in the replenishment calculations. Contains the number of days it takes to place the next order.</td>
</tr>
<tr>
<td>Order Lead Time Date</td>
<td>Contains the number of days, when the next order is placed.</td>
</tr>
<tr>
<td>Review</td>
<td>Contains the information on how often the order is reviewed.</td>
</tr>
<tr>
<td>Next Review in</td>
<td>Contains the number of days when the next review of the order takes place.</td>
</tr>
</tbody>
</table>

**Results**

This section contains information about the order of the selected item.

In the right hand corner of the section the standard unit of measure of the selected item as well as the pack size information is displayed.

- To view the pack size information hover over the View Pack Sizes.
- The hover window displays the inner, case, cases per pallet and store order multiple information.

The Results section further displays the fields shown in the table below.
<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order Point</td>
<td>Determines at what point an order needs to be placed for an item/location.</td>
</tr>
<tr>
<td></td>
<td>Contains the minimum number of units you want on hand for the item.</td>
</tr>
<tr>
<td></td>
<td>When the net available inventory falls below the order point, the item is</td>
</tr>
<tr>
<td></td>
<td>replenished.</td>
</tr>
<tr>
<td>Order Up to Point</td>
<td>Determines the level to which inventory needs to be ordered – often the</td>
</tr>
<tr>
<td></td>
<td>maximum quantity for the item/location.</td>
</tr>
<tr>
<td></td>
<td>Contains the maximum number of units you want on hand for the item.</td>
</tr>
</tbody>
</table>

**Recommended Order Quantities:**

Contains the original recommended order quantity before any recalculations were performed on the quantity.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Original Raw</td>
<td>Contains the raw recommended order quantity (ROQ) calculated by the system</td>
</tr>
<tr>
<td></td>
<td>before any pack size rounding, proration and so on was performed on the</td>
</tr>
<tr>
<td></td>
<td>quantity.</td>
</tr>
<tr>
<td>Simple Pack Original Raw</td>
<td>Contains the original recommended order quantity (ROQ) for the item’s simple</td>
</tr>
<tr>
<td></td>
<td>pack before any recalculations were performed on the quantity.</td>
</tr>
<tr>
<td>Simple Pack Raw</td>
<td>Contains the raw recommended order quantity (ROQ) for the item’s simple pack</td>
</tr>
<tr>
<td></td>
<td>calculated by the system before any pack size rounding, proration, and so on</td>
</tr>
<tr>
<td></td>
<td>was performed on the quantity.</td>
</tr>
<tr>
<td>Prescaled</td>
<td>Contains the recommended order quantity (ROQ) for the item/location before</td>
</tr>
<tr>
<td></td>
<td>order scaling processing was performed on the quantity and after pack size</td>
</tr>
<tr>
<td></td>
<td>rounding, proration, and so on was performed.</td>
</tr>
<tr>
<td>Order</td>
<td>Contains the actual recommended order quantity (ROQ) for the item/location</td>
</tr>
<tr>
<td></td>
<td>after all pack size rounding, proration and scaling logic is performed on</td>
</tr>
<tr>
<td></td>
<td>the order quantity.</td>
</tr>
<tr>
<td>Sourced to Contract</td>
<td>Contains the recommended order quantity (ROQ) for the item/location that</td>
</tr>
<tr>
<td></td>
<td>was to be sourced using contracts.</td>
</tr>
<tr>
<td>Contract</td>
<td>Displays the contract number, if applicable.</td>
</tr>
</tbody>
</table>

**Generated Forecast Result:**

This section is only displayed for items with a forecast. The fields in this section depend on the selected replenishment method.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimum Supply</td>
<td>Contains the forecasted amount over the minimum time supply days. Used for</td>
</tr>
<tr>
<td></td>
<td>the time supply replenishment methods.</td>
</tr>
<tr>
<td>Time Supply Horizon</td>
<td>Contains the forecasted amount over the time supply horizon. Used for the</td>
</tr>
<tr>
<td></td>
<td>time supply replenishment methods.</td>
</tr>
<tr>
<td>Maximum Supply</td>
<td>Contains the forecasted amount over the maximum time supply days. Used for</td>
</tr>
<tr>
<td></td>
<td>the time supply replenishment methods.</td>
</tr>
<tr>
<td>Next Order Lead Time</td>
<td>Contains the Next review cycles lead time forecast. This value is used in</td>
</tr>
<tr>
<td></td>
<td>the dynamic order quantity calculations.</td>
</tr>
<tr>
<td>Current Order Lead Time</td>
<td>Contains the forecasted amount over the order lead time. Used for the</td>
</tr>
<tr>
<td></td>
<td>dynamic replenishment methods.</td>
</tr>
<tr>
<td>Review Time</td>
<td>Contains the forecasted amount over the review time. Used for the dynamic</td>
</tr>
<tr>
<td></td>
<td>replenishment methods.</td>
</tr>
</tbody>
</table>
Expected Available Inventory

This section contains inventory information.

Stock On Hand

This section displays the following quantities of the selected item:

- **On Hand**
  Contains the current stock on hand position of the item at the location.

- **Pack on Hand**
  Contains the current stock on hand position of the item at the location as a component of a pack.
  This field is only available, if the location is a warehouse.

Inbound

This section contains the quantity of incoming items for the selected item/location combination.

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Transit</td>
<td>Displays the number of items in transit to the current location.</td>
</tr>
<tr>
<td>Pack in Transit</td>
<td>Contains the quantity of the item that is currently in transit to the location as a component of a pack. This field is only displayed when the location is a warehouse.</td>
</tr>
<tr>
<td>Transfer Expected</td>
<td>Contains the quantity of the item expected for transfers to the location.</td>
</tr>
<tr>
<td>Pack Transfer Expected</td>
<td>Contains the quantity of the item expected for transfers to the location as a component of a pack. This field is only displayed when the location is a warehouse.</td>
</tr>
</tbody>
</table>

Outbound

This section contains the quantity of outgoing items for the selected item/location combination.
Table 6–7  Outbound - Fields and Description

<table>
<thead>
<tr>
<th>Fields</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return to Vendor</td>
<td>Contains the quantity of the item waiting to be returned to the vendor from the location.</td>
</tr>
<tr>
<td>Outbound Allocations</td>
<td>Contains the quantity of the item on allocations out of the location.</td>
</tr>
<tr>
<td>Transfer Out Reserved</td>
<td>Contains the quantity of the item reserved for transfers from the location.</td>
</tr>
<tr>
<td>Quantity</td>
<td></td>
</tr>
<tr>
<td>Pack Transfer Out</td>
<td>Contains the quantity of the item reserved for transfers from the location as a component of a pack.</td>
</tr>
<tr>
<td>Reserved Expected</td>
<td></td>
</tr>
</tbody>
</table>

Non-Sellable
This section displays the quantity of the item that cannot be sold. This includes items that failed quality control and demonstration stock.

Due Order
This section is displayed, if the due order processing is set for the item/supplier combination. The section contains the following fields and checkbox:

- **Location Due** checkbox
  Select the Location Due checkbox to indicate if the item/location is due.

- **Estimated Stock Out**
  Contains the estimated stock out (ESO) quantity for the item/location.

- **Accepted Stock Out**
  Contains the accepted stock out (ASO) quantity for the item/location.
Manage Priority Groups

You can add, maintain and delete priority groups in Merchandising. The priority group, description and priority are displayed by default.

Figure 7–1  Priority Groups Window

Priority Groups Table

The Priority Groups table displays the priority group, and group description as well as the priority by default.

Adding a Priority Group

To add a priority group, follow the steps below.

1. From the Tasks menu, select Replenishment > Priority Groups. The Priority Group window appears.
2. Select Actions > Add or use the Add icon +. The Add Priority Group window appears.
3. In the **Description** field, enter the desired description of the group.

4. In the **Priority** field, enter the desired priority level.

5. Then choose one of the following options.
   - Click **OK** to add the new priority group to the table.
   - Click **OK and Add Another** to add additional groups.
   - Click **Cancel** to reject all entries and close the window.

**Editing a Priority Group**

To edit a priority group, follow the steps below.

1. From the Tasks menu, select **Replenishment > Priority Groups**. The Priority Group window appears.

2. Select **Actions > Edit** or use the Edit icon . The Edit Priority Group window appears.

**Priority Group Locations**

You can add and delete priority group locations in this window. The title of the table displays the priority group ID and description.
Manage Delivery Slots

**Figure 7–4  Priority Group Location Window**

**Priority Group Locations Table**
The Priority Group Locations table displays the priority location, name and type.

**Adding a Priority Group Location**
To add a priority group location, follow the steps below.

1. From the Tasks menu, select Replenishment > Priority Groups. The Priority Groups window appears.
2. Then select Actions > Locations or use the Locations button. The Priority Group Locations window appears.
3. In the table, select Actions > Add or use the Add icon +. The Add Locations window appears.

**Figure 7–5  Add Locations Window**

4. In the Location Type field, select the desired location type from the list.
5. The Location field is enabled. In the Location field, enter, select or search for the desired location ID.
6. Then choose one of the following options.
   - Click OK to add the new location and close the window.
   - Click OK and Add Another to add additional locations.
   - Click Cancel to reject all entries and close the window.

**Manage Delivery Slots**
Within Merchandising there is the ability to take in information about delivery slots that define time periods that can be used to support replenishing the same item/location combination multiple times per day. This information is used only by
Manage Supplier Distribution

the Store Order method of replenishment. Delivery slots are configured during implementation and can be held in a format set by the retailer for communication with suppliers, warehouses, and stores. If used, the delivery slot that is associated with a store order will be held on the transfer created based on the store order and is included in the information sent to the warehouse and store when the transfer is approved. This functionality is accessed from the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To add, update, or remove delivery slot information, you will need to select the template type of Replenishment from the Download Data screen and then the template Delivery Slot. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice.

Add Delivery Slot

To add a new delivery slot, select the action type of Create on the Delivery Slot tab. Next, enter the slot code and description that need to be associated with the new slot. The last field for this worksheet is the sequence number of the slot. The translations tab will hold the delivery slot in the alternate languages from the system’s primary language.

Update Delivery Slot

If you would like to update a delivery slot, then a similar process will have to be followed to that described above for entering new slot information. First, download the spreadsheet, and then find the delivery slot that you want to update. In that row select the action type of Update, and then update the current details in the spreadsheet.

Delete Delivery Slot

If you wish to delete a delivery slot, update the action column to select Delete in each of the rows you want to delete.

Uploading Changes

For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, select the template type Replenishment and the template Delivery Slot. This will generate a process description automatically, but this can be updated if desired. Lastly, select the Browse button and navigate to the directory where you saved the updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.

See also Download/Upload Data from Spreadsheets.

Manage Supplier Distribution

Retailers may want to split orders generated via replenishment across multiple suppliers for one or more items, with the intention of taking advantage of deals, bracket costing or to meet vendor constraints. In order to configure Merchandising replenishment to split orders by supplier, a percentage can be assigned to an item/location combination, which will indicate what percentage of the recommended
order quantity from a replenishment run will be allocated to a particular supplier/country of sourcing combination. This is referred to as Supplier Distribution and within Merchandising, where the ability exists to take in information about any updates to the supplier distribution at an item/location level. This functionality is accessed from the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To update supplier distribution information, you will need to select the template type of Replenishment from the Download Data screen and then the template Supplier Distribution. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice.

**Update Supplier Distribution**

If you would like to update the supplier distribution percentage, first download the spreadsheet and find the item/location/supplier/country of sourcing record that you want to update. In that row select the action type of Update, and then update the current percentage in the spreadsheet.

**Uploading Changes**

For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, select the template type Replenishment and the template Supplier Distribution. This will generate a process description automatically, but this can be updated if desired. Lastly, select the Browse button and navigate to the directory where you saved the updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.

See also Download/Upload Data from Spreadsheets.

**Manage Transit Times**

Retailers may want to maintain details around the transportation time between two locations at the department, class or subclass level with the intention of calculating the estimated in stock date of items put on replenishment orders based on the merchandise hierarchy of the item. These orders consider the transit time defined from the supplier location to the location for which the order has been raised, resulting in a far more accurate estimation of the date. This transit data is referred to as Transit Times and is accessed from the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To update transit time information, you will need to select the template type of Inventory from the Download Data screen and then the template Transit Times. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice.

**Add Transit Times**

To add a new transit time record, select the action type of Create on the Transit Time tab. Next, enter the transit time for the merchandise hierarchy/point of origin/point of destination combination. This data needs to be specified in terms of days.
Update Transit Times
If you would like to update the transit time data, first download the spreadsheet and find the merchandise hierarchy/point of origin/point of destination record that you want to update. In that row select the action type of Update, and then update the current transit time in the spreadsheet.

Delete Transit Times
If you wish to delete a transit time record, update the action column to select Delete in each of the rows you want to delete.

Uploading Changes
For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, select the template type Inventory and the template Transit Times. This will generate a process description automatically, but this can be updated if desired. Lastly, select the Browse button and navigate to the directory where you saved the updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.

See also Download/Upload Data from Spreadsheets.

Manage Location and Company Schedules

Location Delivery Schedules Window
The Location Delivery Schedules window allows you to create, edit, and view delivery schedules for items from a supplier or warehouse to stores and warehouses. After you create a delivery schedule, you can define exceptions to the schedule by specifying which items are not to be delivered to the location on a specific delivery day.

When the Use Location Delivery Schedule system parameter is selected, the replenishment feature uses the delivery schedule to calculate lead times for the items at the location. When there is a delivery schedule for a supplier or warehouse at a location, the specified lead times for the item are the minimum amount of time in which a purchase order can be delivered to that location.

When the delivery date of the purchase order does not fall on a delivery day of the supplier or warehouse, the lead time is calculated by taking the minimum lead time and adding additional days to reach the next valid delivery day. In effect, the lead time is extended until the next delivery day of the supplier or warehouse. Extending the lead time increases the number of units required to replenish the item. The lead time is only extended when the replenishment method is Dynamic, Dynamic - Seasonal, Dynamic - Issues, or Floating Point.
Manage Location and Company Schedules

Figure 7–6 Location Delivery Schedules Window

Location Delivery Schedules Header
The header displays the Source and Destination Location field.

- In the Source field, select the source type, store or warehouse. Then, enter, select or search for the source ID.
- In the Destination Location field, select the destination type, store or warehouse. Then, enter, select or search for the destination ID.

When you access the Location Delivery Schedules window from the Warehouse window, the Destination Locations fields are populated with the selected warehouse. The Source fields are blank and enabled. Once you choose a source, the table displays records matching the source and destination locations values.

When you access the Location Delivery Schedules window from the Supplier Site window, the Source fields are populated with the selected supplier site. The Destination Locations fields are blank and enabled. Once you choose a destination, the table displays records for the source and destination values.

Location Delivery Schedules Table
The table displays the available delivery schedules for the selected location.

Managing Location Delivery Schedules
To manage location delivery schedules, follow the steps below. You can enter the Location Delivery Schedules window in different ways.

**Adding a Delivery Schedule at the Store or Warehouse Level**  To add a delivery schedule at the store or warehouse level:
1. From the Tasks menu, select **Foundation Data > Locations > Organizational Hierarchy**. The Organizational Hierarchy window appears.

2. Select the **Store/Warehouse** button. The available stores/warehouses are displayed in the table.

3. Select a record in the table.

4. In the Store/Warehouse column, click the store/warehouse ID link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Store/Warehouse window appears.

5. Click **More Actions > Delivery Schedules**. The Location Delivery Schedules window appears.

   a. **Store/Warehouse Level**:
      - In the **Source** fields, select supplier site or warehouse. Then enter, select or search for the source ID.
      - The **Destination Locations** fields display the information of the selected store/warehouse.
      - To manage delivery schedules, see the **Managing Delivery Schedules** section.

   **Adding a Delivery Schedule at the Supplier Level**  To add a delivery schedule at the supplier level:

   1. From the Tasks menu, select **Foundation Data > Suppliers and Partners > Manage Suppliers**. The Supplier Search window appears.

   2. Enter or select search criteria as desired to make the search more restrictive.

   3. Click **Search**. The suppliers that match the search criteria are displayed in the Results section.

   4. In the Supplier Site column, click the supplier site ID link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Supplier Site window appears.

   5. Select **More Actions > Delivery Schedule**. The Location Delivery Schedules window appears.

      a. **Supplier Level**:
         - In the **Source** fields display the information of the selected supplier.
         - The **Destination Locations** field, select a destination type from the list. Then select the location ID.
         - To manage delivery schedules, see the **Managing Delivery Schedules** section.

   **Managing Delivery Schedules**  In the Delivery Schedules window, follow the steps below.

   1. In the table, select the **Manage Schedules** button. The Manage Delivery Schedules window appears.
Figure 7–7  Manage Delivery Schedules Window

2. The Destination Location fields display the store information.
3. In the Frequency field, select the desired time span from the list.
4. In the Start Date field, enter the start date or use the Calendar icon to select a date.
5. In the Start Time field, enter the starting time of the schedule.
6. In the End Time field, enter the end time of the schedule.
7. Select the checkboxes of the desired weekdays of the delivery schedule.
8. Then choose one of the following options.
   ■ Click OK to add the current schedule and close the window.
   ■ Click OK and Manage Another to add the current schedule and add additional entries.
   ■ Click Cancel to reject all entries and close the window.

Source Delivery Exceptions Window

The Source Delivery Exceptions window allows you to define exceptions to the delivery date of a supplier at a store or warehouse. You specify which items are not to be delivered to the location on a specific delivery date.

Figure 7–8  Source Delivery Exceptions Window

Source Delivery Exceptions Table

The table displays the item for which the delivery exception is valid.
Adding Source Delivery Exceptions
To add a delivery exception for a supplier to a warehouse or store, follow the steps below. You can enter the Source Delivery Exceptions window in different ways

Navigate: through Store/Warehouse window

1. From the Tasks menu, select **Foundation Data > Locations > Organizational Hierarchy**. The Organizational Hierarchy window appears.

2. Select the **Store/Warehouse** button. The available stores/warehouses are displayed in the table.

3. Select a record in the table.

4. In the Store/Warehouse column, click the store/warehouse ID link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Store/Warehouse window appears.

5. Click **More Actions > Delivery Schedules**. The Location Delivery Schedules window appears.

6. Click **Exceptions**. The Source Delivery Exceptions window appears.

Navigate: through Supplier Site window

1. From the Tasks menu, select **Foundation Data > Suppliers and Partners > Manage Suppliers**. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click **Search**. The suppliers that match the search criteria are displayed in the Results section.

4. In the Supplier Site column, click the supplier site ID link, or mark a record and select **Actions > Edit**, or use the Edit icon. The Supplier Site window appears.

5. Select **More Actions > Delivery Schedule**. The Location Delivery Schedules window appears.

6. Click **Exceptions**. The Source Delivery Exceptions window appears.

Adding Exceptions In the Source Delivery Exceptions window, follow the steps below.

1. In the table, select **Actions > Add**, or use the Add icon. The Add Exceptions window appears.

2. In the **Item Type** field, select the type, item or item list.

3. In the **Item** field, enter select or search for the item.

4. In the **Date** field, enter the day on which you do not want the item or item list delivered or use the Calendar icon to select a date.

5. Then choose one of the following options.
   - Click **OK** to add the current exception and close the window.
   - Click **OK and Add Another** to add additional exceptions.
   - Click **Cancel** to reject all entries and close the window.

Location Closings
Location Closings provides for a way to indicate if specific stores and warehouses will be closed for sales, shipping, and/or receiving on a defined date. For example, if a location close date is defined for Dec. 25, 2019 for sales it would not be expected that
any sales are processed on this date. Sales Audit uses the close dates to determine whether or not to create a store/day for a given store and date. Similarly, the replenishment function within Merchandising uses the shipping and receiving location closed dates when determining delivery dates for replenishment orders.

All of these updates are done through a spreadsheet download and upload processes, which are accessed through the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To modify location closing dates, select the template type of Foundation from the Download Data screen and then the template Location Closings. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice.

Once opened, there will be 2 sheets that can be modified - Location Closings and Location Closings Translations. The Location Closings will show all the existing closing dates in the system currently, by location and with a reason in the primary language. This tab also allows for the deletion of existing closing dates or the addition of new closing dates. The Location Closings Translations tab will show existing closing dates with their translated reasons in other languages, as applicable for your implementation. This tab allows for the addition of new rows, removal of existing rows, and update to existing.

Adding a Location Close Date

To add a new close date, start in the Location Closings tab and in a blank line in the template, select the action type of Create and enter the date, in the DD-MON-YYYY format, for the new close date you wish to add, select a location type of Store or Warehouse, enter a location ID, and provide a reason for the close date (e.g. Christmas Day). The reason should be entered in the primary language as configured in the Merchandising system options and can be up to 120 characters. Additionally, select Yes or No in the Sales, Shipping, and Receiving columns to indicate if the location is closed for that particular business activity. A value of Yes indicates it is closed.

To define alternate translated reasons for this date, navigate to the Location Closings Translations tab. Select a language and enter the same location and date used on the Location Closings tab in the Location and Close Date columns respectively of this tab and then enter the reason in the Reason column. It is not required that translated reasons be defined.

Updating a Location Close Date

If you would like to update any details a similar process will be followed as that described above for creating new location closing dates. First, download the Location Closings spreadsheet, and then navigate to the tab where you would like to make your updates. The following columns can be updated in each tab:

- Location Closings - Reason, Sales, Shipping, Receiving
- Company Closing Translations - Reason

In the tab where you are going to make your updates, select the action type of Update, and then correct the value in the spreadsheet. Once your updates are complete, save and close the spreadsheet.

Deleting a Location Closing Date

If you wish to delete a location close date because it is no longer applicable, update the action column to select Delete in each of the tabs where it occurs. This applies to all
tabs and, if deleting a location close date, all of the corresponding translation rows must also be marked for delete.

**Uploading Changes**

For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, you’ll again select the template type Foundation and the template Location Closings. This will generate a process description automatically, but this can be updated if desired. Lastly, you’ll select the Browse button and navigate to the directory where you saved the updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.

**Company Closings**

Company Closings provides for a way to indicate if a company will be closed for business and to define any exceptions to company-wide closures. Company close dates are used to determine if sales and shipping/receiving activities should be expected for a given date. For example, if a company close date is defined for Dec. 25, 2019 and there are no exceptions defined it would be expected that no sales are processed on this date and that no shipments or receipts occur. Sales Audit uses the close dates to determine whether or not to create a store/day, and the replenishment function within Merchandising uses them when determining delivery dates for replenishment orders.

All of these updates are done through a spreadsheet download and upload processes, which are accessed through the main Merchandising task list under Foundation Data > Download Foundation Data and Foundation Data > Upload Foundation Data.

To modify company closing dates, select the template type of Foundation from the Download Data screen and then the template Company Closings. Click the Download button and when prompted, choose to either open the .ods file that is generated or save the file and open it separately in the spreadsheet application of your choice.

Once opened, there will be 3 sheets that can be modified - Company Closings, Company Closings Translations, and Company Closing Exceptions. The Company Closings will show all the existing closing dates in the system currently with their primary language descriptions. This tab allows for the update or deletion of existing closing dates or the addition of new closing dates. The Closing Dates Translations tab will show existing closing dates with their translated descriptions in other languages, as applicable, for your implementation. This tab allows for the addition of new rows, removal of existing rows, and update to existing. The Closing Dates Exceptions tab allows for the definition of exceptions for stores and warehouses. This tab also supports addition, update, and delete. Exceptions can be defined for all activities, or they can be marked as an open exception for one or more of sales, shipping, and receiving. For example, a store may be open for sales but closed for shipping and receiving.

**Adding a Company Close Date**

To add a new close date, start in the Company Closings tab and in a blank line in the template, select the action type of Create and enter the date for the new close date you wish to add, in the DD-MON-YYYY format, and provide a description for the close date (e.g. Christmas Day). The description should be entered in the primary language as configured in the Merchandising system options and can be up to 120 characters.
To define alternate translated descriptions for this date, navigate to the Company Closings Translations tab. Select a language and enter the same date used on the Company Closings tab in the Close Date column of this tab and then enter the business description in the Close Description column. It is not required that translated descriptions be defined.

If exceptions to the company close date need to be defined navigate to the Company Closings Exceptions tab. To define an exception, in a new line in the spreadsheet select Create and then enter the Close Date from the Company Closings tab that you are defining an exception for. Next, select a location type (Store or Warehouse), and enter the store or warehouse ID in the Location column. Then, indicate which activities the store or warehouse will be open for by selecting No in the Sales, Receiving, and Shipping columns. If the location will remain closed for an activity select Yes for the appropriate column(s). In order to be a valid exception at least one of these activities must be marked as No.

Updating a Company Close Date
If you would like to update any details a similar process will be followed as that described above for creating new company closing dates. First, download the Company Closings spreadsheet, and then navigate to the tab where you would like to make your updates. The following columns can be updated in each tab:

- Company Closings - Close Description
- Company Closing Translations - Close Description
- Company Closing Exceptions - Sales, Receiving, Shipping

In the tab where you are going to make your updates, select the action type of Update, and then correct the value in the spreadsheet. Once your updates are complete, save and close the spreadsheet.

Deleting a Company Closing Date
For all actions defined above, once all the updates have been made to the data in the spreadsheet, save the file and close it. Then, return to the Merchandising screens and select Foundation Data > Upload Foundation Data from the main task list. In this screen, you’ll again select the template type Foundation and the template Company Closings. This will generate a process description automatically, but this can be updated if desired. Lastly, you’ll select the Browse button and navigate to the directory where you saved the updated spreadsheet.

To review the status of the upload and check whether any errors occurred, select the Foundation Data > Review Status task from the main task list.
The Supplier Inventory Management page allows you to configure parameters for a supplier site, supplier site/department, supplier site/location, or supplier site/department/location to use as defaults in ordering and replenishment processes. This includes parameters for rounding of order quantities, investment buying, due order processing, scaling, supplier minimums, and replenishment review cycles. Additionally, if the supplier site support bracket costing, the brackets can be defined through this page.

Figure 8–1  Supplier Inventory Management Page