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Value-Added Reseller (VAR) Language

Oracle Retail VAR Applications

The following restrictions and provisions only apply to the programs referred to in this section and licensed 
to you. You acknowledge that the programs may contain third party software (VAR applications) licensed to 
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acknowledge that it shall be a breach of the agreement to utilize the relationship, and/or confidential 
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The VAR Applications contain trade secrets of Oracle and Oracle's licensors and Customer shall not attempt, 
cause, or permit the alteration, decompilation, reverse engineering, disassembly or other reduction of the 
VAR Applications to a human perceivable form. Oracle reserves the right to replace, with functional 
equivalent software, any of the VAR Applications in future releases of the applicable program.
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Send Us Your Comments

Oracle Retail Merchandising System User Guide, 16.0.21

Oracle welcomes customers' comments and suggestions on the quality and usefulness 
of this document.

Your feedback is important, and helps us to best meet your needs as a user of our 
products. For example:

■ Are the implementation steps correct and complete?

■ Did you understand the context of the procedures?

■ Did you find any errors in the information?

■ Does the structure of the information help you with your tasks?

■ Do you need different information or graphics? If so, where, and in what format?

■ Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell 
us your name, the name of the company who has licensed our products, the title and 
part number of the documentation and the chapter, section, and page number (if 
available).

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number 
(optional).

If you need assistance with Oracle software, then please contact your support 
representative or Oracle Support Services. 

If you require training or instruction in using Oracle software, then please contact your 
Oracle local office and inquire about our Oracle University offerings. A list of Oracle 
offices is available on our Web site at http://www.oracle.com.

Note: Before sending us your comments, you might like to check 
that you have the latest version of the document and if any concerns 
are already addressed. To do this, access the Online Documentation 
available on the Oracle Technology Network Web site. It contains the 
most current Documentation Library plus all documents revised or 
released recently.
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Preface

The Oracle Retail Merchandising System User Guide describes the application's user 
interface and how to navigate through it. 

Audience
This guide describes the Oracle Retail Merchandising System user interface. It 
provides step-by-step instructions to complete most tasks that can be performed 
through the user interface. This User Guide is for users and administrators of Oracle 
Retail Merchandising System. This includes merchandisers, buyers, business analysts, 
and administrative personnel.

Documentation Accessibility
For information about Oracle's commitment to accessibility, visit the Oracle 
Accessibility Program website at 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support
Oracle customers that have purchased support have access to electronic support 
through My Oracle Support. For information, visit 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit 
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are 
hearing impaired.

Customer Support
To contact Oracle Customer Support, access My Oracle Support at the following URL:

https://support.oracle.com

When contacting Customer Support, please provide the following:

■ Product version and program/module name

■ Functional and technical description of the problem (include business impact)

■ Detailed step-by-step instructions to re-create

■ Exact error message received

■ Screen shots of each step you take
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Review Patch Documentation
When you install the application for the first time, you install either a base release (for 
example, 16.0) or a later patch release (for example, 16.0.21). If you are installing the 
base release, additional patch, and bundled hot fix releases, read the documentation 
for all releases that have occurred since the base release before you begin installation. 
Documentation for patch and bundled hot fix releases can contain critical information 
related to the base release, as well as information about code changes since the base 
release.

Improved Process for Oracle Retail Documentation Corrections
To more quickly address critical corrections to Oracle Retail documentation content, 
Oracle Retail documentation may be republished whenever a critical correction is 
needed. For critical corrections, the republication of an Oracle Retail document may at 
times not be attached to a numbered software release; instead, the Oracle Retail 
document will simply be replaced on the Oracle Technology Network Web site, or, in 
the case of Data Models, to the applicable My Oracle Support Documentation 
container where they reside.

This process will prevent delays in making critical corrections available to customers. 
For the customer, it means that before you begin installation, you must verify that you 
have the most recent version of the Oracle Retail documentation set. Oracle Retail 
documentation is available on the Oracle Technology Network at the following URL:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.ht
ml

An updated version of the applicable Oracle Retail document is indicated by Oracle 
part number, as well as print date (month and year). An updated version uses the 
same part number, with a higher-numbered suffix. For example, part number 
E123456-02 is an updated version of a document with part number E123456-01.

If a more recent version of a document is available, that version supersedes all 
previous versions.

Oracle Retail Documentation on the Oracle Technology Network
Oracle Retail product documentation is available on the following Web site:

http://www.oracle.com/technetwork/documentation/oracle-retail-10
0266.html

(Data Model documents are not available through Oracle Technology Network. You 
can obtain them through My Oracle Support.)

Conventions
The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated 
with an action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for 
which you supply particular values.

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html
http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html
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monospace Monospace type indicates commands within a paragraph, URLs, code 
in examples, text that appears on the screen, or text that you enter.

Convention Meaning
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1
Common User Interface Controls

Oracle Retail applications, such as the, Oracle Retail Merchandising System, include 
some common interface options and controls that you can use throughout the 
application workflow. The following sections describe these user interface controls in 
more detail.

Although you may have more than one Oracle Retail application installed on your 
system, each application may use many of the same interface components and abide 
by common rules and constraints. 

You can quickly access the tasks of current applications and switch to other 
applications from the Navigation bar. For more information on the Navigation bar, see 
the Navigation Area section.

The following topics are covered in this chapter: 

■ Log on to the Application

■ Using the Help

■ Navigation Area

■ Specifying Preferences

■ Table Menu Options

■ Searching for an Entity

■ Viewing all the Sections Within a Window

■ Logging Out of the Application

Log on to the Application
To log on to the application: 

1. Click the User list which is to the top left of the Oracle Merchandising window.

Figure 1–1 User List Screen

2. Click Login. The Welcome screen appears.
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Figure 1–2 Welcome Screen

3. Provide the following login information:

a. Enter your user name in the Username field.

b. Enter your password in the Password field. 

4. Click Login. 

Using the Help
This application contains an online HTML help that can guide you through the user 
interface. User information is included to describe high-level processes and 
procedures, as well as provide step-by-step instructions for completing a task.

You can access online help for a particular page by clicking on the Help link at the top 
of the application home page or by clicking the Help icon  on every page of the 
application. Once in the help, you can access additional information through the table 
of contents or by using the index.

Navigation Area
You can quickly access the tasks of current applications and switch to other 
applications from the Navigation bar.

Figure 1–3 Navigation Bar

The following navigation bar options are common across all the applications:

■ Application Navigator

■ Favorites

■ Tasks

■ Notifications

■ Reports
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Application Navigator
The Application Navigator is optional for the application and provides the ability to 
switch between applications. 

To switch between applications: 

1. At the top left of the application, click the Application Navigator  icon to open 
the list of available applications. 

Figure 1–4 Application Navigator

2. Select the listed applications. The application will open in a new tab. 

Favorites
You can select your favorite tasks without accessing the Tasks menu. It helps you 
quickly get into your frequently used tasks. 

You can click the Favorites icon in the Tasks menu to access tasks designated as 
favorites. You can also select the cog icon from the Favorites menu to edit the favorite 
list. Tasks can be selected or deselected as favorites in the Tasks menu.

Figure 1–5 Favorites Area

Tasks
Oracle Retail applications support a variety of navigational tools and methods that 
allow you to move efficiently between application pages. Information on how to use 
and manage each of the tools and methods is included in this section.

Note: Your view may vary, depending upon the features selected 
during the setup process.
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A task is a set of links to a series of task flows organized in a specific sequence to 
accomplish a business process or procedure. For example, tasks can be defined for 
common multi-step procedures or processes so that you can quickly step through 
tasks. By navigating sequentially to the pages outlined in the task, you are assisted in 
stepping through the business process or activity.

Your Tasks list appears on the top left side of the home page. All of the tasks to which 
you have access are listed on the Tasks window. You can either click on the specific 
task name to open, or use the Task Search component to search for a Task that you 
want to open.

To begin working with a task, choose the application feature or process from the list.

Figure 1–6 Tasks Menu

Notifications
The notifications support bringing events within the application to your attention. 

See the following examples: 

■ A simple, informative message indicating a long-running process has completed

■ A message indicating a critical exception has occurred

■ The store create request failed

Note: Your task menu may appear slightly different, depending on 
your retail application.
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Figure 1–7 Notifications

Reports
The functionality of Reports works similar to the Tasks menu.

Figure 1–8 Reports Menu

Specifying Preferences
The Preferences pages are where you specify the default regional, language, and 
accessibility settings that you want to use throughout the system. 

To set your preferred preferences, click User list > Preferences at the top of the 
application home page. The Preferences page appears. The standard preference 
options available are as follows:

■ Regional 

■ Language 

■ Accessibility 
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To return to the application home page, click Back to Home at the top of the page. The 
Preferences pages are where you specify the default regional, language, and 
accessibility settings that you want to use throughout the system.

Regional Options
Use the following options to specify the default formats for territory, date, time, 
number, and time zone you want to use throughout the system.

Language Options
Use the following options to specify the default language you want to use throughout 
the system. 

Accessibility Options
Use the following options to specify the default accessibility preferences you want to 
use throughout the system. 

Table Menu Options

Table 1–1 Regional Options 

Value Description

Territory Specify the country details.

Date Format Select the date format that you want to use.

Time Format Select the time format that you want to use.

Number Format Select the number format that you want to use.

Time Zone Select the time zone you want to use.

Table 1–2 Language Options 

Value Description

Default Specify the default language you want to use. 

Current Session Specify the language you want to use for the current session. 

Table 1–3 Accessibility Options 

Value Description

Accessibility Select the accessibility option you want to apply.

Color Contrast Specify the color contrast that you want to use.

Font Size Specify the font size that you want to use.

Note:

■ Deals is used as an example which is specific to the Oracle Retail 
Merchandising System, and may not be relevant to this 
application.

■ Figure 1–9, Figure 1–10, Figure 1–11 are mere representation and 
may be different for every window/table/popup.
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The Actions menu, View menu, and icons are displayed in the form of a table. For 
more information on these options, see the sections Action Menu and Icons and View 
Menu. 

Action Menu and Icons
The Actions menu provides the option to take different actions related to entries in the 
table. Depending on the nature of the table, these actions can be add, view, delete or 
edit table rows, create by moving to a new screen or export the table contents to the 
spreadsheet. Alternatively these actions can also be performed by using the icon 
buttons on the table toolbar. For more information on the icon/buttons, see the Screen 
Level Action - Icons and Buttons.

In some tables, it may also contain some table specific actions. 

Figure 1–9 Actions Menu and Icons of Components Section

For more information on the Actions menu and icons, see Chapter 6, section 
Components - Actions Menu and Icons.

Table 1–4 Actions Menu/Icons and Descriptions of Components Section

Actions Menu/Icon Description

Add and Add icon You can add a deal component by clicking Add from the Actions 
menu or clicking the Add icon . 

For more information on adding a deal component, see 
Chapter 6, section Adding Deal Components.

Edit and Edit icon You can edit a deal component by clicking Edit from the Actions 
menu or clicking the Edit icon .

For more information on editing a deal component, see 
Chapter 6, section Editing a Deal Component.

Delete and Delete icon You can delete a deal component, by clicking Delete from the 
Actions menu or by clicking the Delete icon .

For more information on deleting a deal component, see 
Chapter 6, section Deleting a Deal Component.

Export to Excel icon You can save the table to a Microsoft Excel spreadsheet by 
clicking the Export to Excel option from the Actions menu or by 
clicking the Export to Excel icon .

Move Up and Down icon You can move up and down the components to change the order 
in which they will be applied while calculating the deal by 
clicking the Move Up and Down icons .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon  option. 
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Figure 1–10 Actions Menu and Icons of Managing a Deal

View Menu
The View menu provides the options for managing the table columns and sorting and 
filtering the table data.

In some tables you have the option to choose a saved custom view, which is an 
arrangement of columns different from the default view of the table.

Figure 1–11 View Menu of Components Section

Table 1–5 Actions Menu/Icons and Descriptions of Managing a Deal

Actions Menu/Icon Description

Create and Create icon You can create a deal by clicking Create from the Actions menu 
or by clicking the Create icon . 

For more information on creating a deal, see Chapter 6, section 
Creating a Deal.

Create from Existing icon You can create from a existing deal by clicking Create from 
Existing from the Actions menu or by clicking the Create from 
Existing icon .

For more information on create from existing deal, see 
Chapter 6, section Creating from an Existing Deal.

Edit and Edit icon You can edit a deal by clicking Edit from the Actions menu or 
clicking the Edit icon .

For more information on editing a deal, see Chapter 6, section 
Editing a Deal.

View and View icon You can view a deal by clicking View from the Actions menu or 
clicking the View icon .

For more information on viewing a deal, see Chapter 6, section 
Viewing a Deal

Export to Excel icon You can save the table to a Microsoft Excel spreadsheet by 
clicking the Export to Excel option from the Actions menu or by 
clicking the Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon  option. 
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For more information on the View menu, see Chapter 6, section Components - View 
Menu and Icons.

Screen Level Action - Icons and Buttons
The screen level actions display the icons and buttons. 

Figure 1–12 Screen Level Action - Icons and Buttons

Table 1–6 Components Section - View Menu and Descriptions

View Menu List Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach You can view the tables in the application in a separate window 
by clicking Detach or by clicking the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example You can filter the deal components by one of multiple column 
values by clicking the Query by Example option or by clicking 
the query by example icon .

Table 1–7 Screen Level Action - Icons/Buttons and Descriptions

Icon/Buttons Description

Help icon You can access online help for a particular page by clicking the 
Help icon.

Expand and Collapse icon You can view all and collapse all the sections in the application 
window by clicking the Expand and Collapse icon.

Delete icon You can delete a deal component by selecting the Delete icon.

Status Action Button Depending on the status of your deals, the status action button 
displays. For example, Submit.

Wherever applicable, this button will be available to change the 
status of an entity. The status will be changed to the label 
specified on the button. If there is more than one status to which 
the entity can be changed, clicking the arrow on the right side of 
the button will display the additional status options.

More Actions The More Actions button will have any additional actions and 
options for navigating to other screens.

For information on the More Actions menu, see Chapter 6, 
Table 6–17.

Save Click Save, to save the created deals and stay in the Deal 
window.

Save and Close Click Save and Close, to save the deals and exit the Deal 
window.
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Searching for an Entity
You can search for a particular entity by entering, selecting, or searching in the 
Merchandising Operations Management (MOM) application, for example to search for 
a deal.

To search for a deal:

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.

2. You can search for a deal by providing search criteria in the search section. The 
criteria can be provided either in Basic or Advanced mode, depending on the 
requirement. Basic is the default mode when the search screen is entered. Click 
Advanced to access the search panel in advanced mode. You can return to Basic 
mode by clicking Basic.

Searching for a Deal Through the Basic Search Criteria
To search for a deal through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Cancel Click Cancel, to reject the deal and exit the Deal window. 

Table 1–8 Basic Search Criteria

Search Field Description 

Deal Enter the deal ID.

Deal Type Select the deal type. The options are: Annual, Promotional, PO 
Specific, and Vendor Funded Markdown.

Status Select the status of the deal. The options are: Worksheet, 
Submitted, Approved, Rejected, Closed.

Billing Type Select the type of deal being created. The options are: Off 
invoice, Bill Back, Bill Back Rebate, Vendor Funded Promotion, 
Vendor Funded Markdown.

Vendor Type Select the vendor type.

Vendor Enter, select or search for the vendor.

Active Date Enter the date on which the deal becomes active, or click the 
calendar icon and select the date.

Close Date Enter the date on which the deal ends, or click the calendar icon 
and select the date.

Table 1–7 (Cont.) Screen Level Action - Icons/Buttons and Descriptions

Icon/Buttons Description
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Figure 1–13 Search Section in Basic Search Mode

2. You can also click on the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too. You can also choose to manage and personalize the saved 
searches by clicking Personalize in the list. The Personalize Saved Searches 
window appears. For more information on the Personalize Saved Searches, see the 
section Personalize Saved Search.

3. Click Search. The deals that match the search criteria are displayed in the Results 
section. 

Figure 1–14 Search Results

4. Click Reset to execute the saved search.

5. Click the Save.. button to save the current set of search criteria as a Saved Search. 
The Create Saved Search window appears. For information on the Create Saved 
Search window, see the section Create Saved Search.

6. Click Done to close the window.

Searching for a Deal Through the Advanced Search Criteria
To search for a deal through the advanced search criteria:
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1. Enter or select one or all of the following advanced search criteria.

Table 1–9 Advanced Search Criteria

Search Field Description 

Deal Enter the deal ID.

Deal Type Select the deal type.

Status Select the status of the deal. 

Billing Type Select the type of deal being created.

Vendor Type Select the vendor type.

Vendor Enter, select or search for the vendor.

Active Date Enter the date on which the deal becomes active, or click the 
calendar icon and select the date.

Close Date Enter the date on which the deal ends, or click the calendar icon 
and select the date.

External Ref. No. Enter the external reference number.

Order No. Enter, select or search for the order number.

Deal Component Type Select the deal component type.

Rebate Select Yes if the rebate is included in the deal or select No if the 
rebate is not included in the deal.

Promotion Enter, select or search the promotion from the list.

Division Enter the division number, select or search for the division name 
and number.

Group Enter the group number, select or search for the group name and 
number from the list.

Department Enter the department number, select or search for the 
department name and number from the list.

Class Enter the class number, select or search for the class name and 
number from the list.

Subclass Enter the subclass number, select or search for the subclass name 
and number from the list.

Item Enter the item number, or search by using the search icon.

Chain Enter the chain number, select or search for the chain name and 
number from the list.

Area Enter the area number, select or search for the area name and 
number from the list.

Region Enter the region number, select or search for the region name 
and number from the list.

District Enter the district number, select or search for the district name 
and number from the list.

Location Enter the location number, select or search for the location name 
and number from the list.
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Figure 1–15 Search Section in Advanced Search Mode

2. You can also click the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too. You can also choose to manage and personalize the saved 
searches by clicking Personalize in the list. The Personalize Saved Searches 
window appears. For more information on the Personalize Saved Searches, see the 
section Personalize Saved Search.

3. Click Search. The deals that match the search criteria are displayed in the Results 
section.

4. Click the Save.. button to save the current set of search criteria as a Saved Search. 
The Create Saved Search window appears. For information on the Create Saved 
Search window, see the section Create Saved Search.

5. Click Done to close the window.

Personalize Saved Search
Select Personalize from the Saved Search list to view the personalized saved search. 
The Personalize Saved Searches pop up allows you to edit, copy, or delete Saved 
Searches.

Figure 1–16 Personalize Saved Searches Window
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Create Saved Search 
You can create a Saved Search by selecting the Save button in the Search Criteria panel 
after you have entered the criteria for your search. The Save button will call up the 
Create Saved Search window where the search is given a name and the user 
determines whether it should be the default search as well as whether it should be run 
automatically.   

To view the created saved search:

1. Click the Save.. button. The Create Saved Search window appears.

Figure 1–17 Create Saved Search Window

2. Enter the name of the search.

3. You can also choose to save the combination of the search criteria by selecting the 
following check boxes:

■ Set as default

■ Run automatically

Viewing all the Sections Within a Window
You can view all the sections in the Deal window by clicking the Expand icon . You 
can shrink all the sections in the Deal window by clicking the Shrink icon .

Logging Out of the Application
Use the User list menu, which is to the top left of the Oracle Merchandising window, 
to log out of the application. 

Figure 1–18 Logging Out of the Application
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2
Foundation Data

The following information describes the foundation data within RMS.

Organizational Hierarchy Overview
The organizational hierarchy allows you to create the relationships that are necessary 
in order to support the operational structure of a company. You can create a preferred 
organizational structure to support consolidated reporting at various levels of the 
company. Also, you can assign responsibility for any level of the hierarchy to a person 
or persons in order to satisfy internal reporting requirements.

The following default organizational levels are used within RMS:

Company: The highest default organizational and merchandise unit defined in RMS. 
Only one company can be defined.

Chain: The first level below the company level in the organizational hierarchy. The 
definition of a chain is based on the needs of the company, but a chain can be used to 
group various store formats, concepts, and geographical locations within the 
organization.

Area: The second level below the company level in the organizational hierarchy. The 
definition of an area is based on the needs of the company, but an area is used typically 
to define a geographical group within the organization. An area can belong to only one 
chain.

Region: The third level below the company level in the organizational hierarchy. The 
definition of a region is based on the needs of the company, but a region can be used to 
group geographical locations within the organization. A region can belong to only one 
area.

District: The fourth level below the company level in the organizational hierarchy. The 
definition of a district is based on the needs of the company, but a district is used 
typically to group geographical locations within the organization. A district can belong 
to only one region.

Channel: A channel grouping mechanism for a multi-channel environment. You can 
associate a channel with a location when you create or edit a store or virtual 
warehouse.

Organizational Hierarchy Window
The Organizational Hierarchy window allows you to create, edit and view the 
organizational hierarchy of the company. 
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To access the Organizational Hierarchy window from the Task menu, select 
Foundation Data > Locations > Organizational Hierarchy.

The Organizational Hierarchy window contains the following sections.

■ Hierarchy Structure

■ Hierarchy Table

■ Hierarchy Toolbar

Figure 2–1 Organizational Hierarchy Window

Hierarchy Structure
The Organizational Hierarchy structure on the left side of the window contains the 
following buttons.

Hierarchy Table
The Hierarchy table displays the available entries of the selected hierarchy level. For 
example, if you select the Chain button, all available chains are displayed in this table.

Table 2–1 Hierarchy Structure - Buttons and Description

Buttons Description

Chain Displays the available chains in the table.

Area Displays the available areas in the table.

Region Displays the available regions in the table.

District Displays the available districts in the table.

Store Displays the available stores in the table.

Warehouse Displays the available warehouse in the table.
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The table displays the following columns by default.

■ Hierarchy ID, depending on the selected hierarchy button.

■ Name of the hierarchy level, for example, the name of the chain.

■ Next hierarchy level, for example, Area. 

This column contains either the Create or the Details icon. 

If the next level has been created, the Detail icon is displayed. Use the icon to 
maintain or view the details of the next level.

If the next level has not been created, the Create icon is displayed. Use the icon to 
create the next level. 

This column is not available for stores and warehouses.

Hierarchy Table - Actions Menu and Icons
Use the Actions menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–2 Hierarchy Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon You can create a new hierarchy level by selecting Actions > 
Create or by using the Create icon.

For more information about how to create the individual 
hierarchy levels, see the following sections:

■ Creating a Chain

■ Creating an Area

■ Creating a Region

■ Creating a District

■ Creating a Store

■ Creating a Warehouse

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
hierarchy level.

■ Editing Chains

■ Editing Areas

■ Editing Regions

■ Editing Districts

■ Editing Stores

■ Editing Warehouses

View and View icon To view a hierarchy level:

■ Select a hierarchy button. For example, select Chain.

■ Then select a record in the table.

■ Select Actions > View or click the View icon. 

■ The window of the selected hierarchy level appears. 

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Hierarchy Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Hierarchy Toolbar
The Toolbar contains the following icons and buttons.

Creating a Chain
To create a chain, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Chain button. All available chains are displayed in the table.

3. In the table, select Actions > Create, or use the Create icon. The Chains window 
appears.

4. Then select Actions > Add, or use the Add icon. The Add Chain window appears.

Table 2–3 Hierarchy Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–4 Toolbar - Icon/Button and Description

Icon/Button Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to close the window.
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Figure 2–2 Add Chain Window

a. In the Chains field, enter a unique number. This field is a required field.

b. In the Chain Name field, enter the name of the chain. This field is a required 
field.

c. In the Manager field, enter the name of the manager who is responsible for the 
chain.

d. In the Currency field, enter, select or search for the chain’s currency code.

e. Then choose one of the following options.

– Click OK to save the chain and close the window. 

– Click OK and Add Another to save the current chain and add additional 
entries.

– Click Cancel to reject all entries and close the window.

Editing Chains
To edit a chain, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Chain button. The available chains are displayed in the table.

3. Select a record in the table.

4. Then click the chain ID link, or select Actions > Edit, or use the Edit icon. The 
Chains window appears.

5. Select a record in the table.

6. Select Actions > Edit, or use the Edit icon. The Edit Chain window appears.

a. The Chain field displays the selected chain ID.

b. Edit the chain name, manager and/or currency, if necessary.

c. Then choose one of the following options.

– Click OK to add your to the table and close the window.

– Click Cancel to reject all entries and close the window.

Chains Window
The Chain window allows you to create, edit, view, and delete a chain in the 
organizational hierarchy. A chain is below the company and above the area in the 
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organizational hierarchy. You can use the chain level to define a variety of store 
formats, concepts, or geographical groupings. 

Figure 2–3 Chains Window

Chains - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Chains - View Menu and Icons
You can customize the view of the table by using the options in the View Menu and 
icons listed below.

Table 2–5 Chains - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new chains by selecting Actions > Add or by using 
the Add icon.

For more information about how to add new chains, see the 
Creating a Chain section.

This function is not available in edit mode.

Delete and Delete icon You can delete chains:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
chain.

For more information about how to edit a chain, see the Editing 
Chains section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.
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Chains Toolbar
The toolbar contains the following icon and buttons.

Creating an Area
To create an Area, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Area button. All available areas are displayed in the table.

3. In the table, select Actions > Create, or use the Create icon. The Areas window 
appears.

4. Then select Actions > Add, or use the Add icon. The Add Area window appears.

Table 2–6 Chains - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–7 Chains Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Figure 2–4 Add Area Window

a. In the Area field, enter a unique number. This field is a required field.

b. In the Name field, enter the name of the area. This field is a required field.

c. In the Manager field, enter the name of the manager who is responsible for the 
area.

d. In the Currency field, enter, select or search for the area’s currency code.

e. In the Chain field, enter, select or search for the chain ID which is associated 
with the area. This field is a required field.

f. Then choose one of the following options.

– Click OK to save the area and close the window.

– Click OK and Add Another to save the current area and add additional 
entries.

– Click Cancel to reject all entries and close the window. 

Editing Areas
To edit an area, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Area button. The available areas are displayed in the table.

3. Select a record in the table.

4. Then click the area ID link, or select Actions > Edit, or use the Edit icon. The Areas 
window appears.

5. Select a record in the table.

6. Select Actions > Edit, or use the Edit icon. The Edit Area window appears.

a. The Area field displays the selected area ID.

b. Edit the area name, manager, currency and/or chain, if necessary.

c. Then choose one of the following options.

– Click OK to add your changes to the table and close the window.

– Click Cancel to reject all entries and close the window.
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Areas Window
The Areas window allows you to create, edit, delete, or view an area in the 
organizational hierarchy. Area is below chain and above region in the organizational 
hierarchy. Typically, an area is used to define a geographical grouping within the 
organization. An area can belong to only one chain within the organizational 
hierarchy.

You can associate location traits with an area. Location traits that are applied to an area 
are applied automatically to the regions, districts, and stores within the area.

Figure 2–5 Areas Window

Areas - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–8 Areas - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new areas by selecting Actions > Add or by using 
the Add icon.

For more information about how to add new areas, see the 
Creating an Area section.

This function is not available in edit mode.
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Areas - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. 

For more information about the View Menu and icons, see Table 2–6, " Chains - View 
Menu/Icons and Description".

Areas Toolbar
The toolbar contains the following icon and buttons.

Creating a Region
To create a region, follow the steps below.

Delete and Delete icon You can delete areas:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
area.

For more information about how to edit an area, see the Editing 
Areas section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Search and Search icon You can search for the corresponding chain of an area:

■ Enter, select or search for the chain ID.

■ Press Enter or click the Search icon.

■ The search results are displayed in the table.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–9 Areas Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–8 (Cont.) Areas - Actions Menu/Icons and Description

Actions Menu/Icons Description
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1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Region button. All available regions are displayed in the table.

3. In the table, select Actions > Create. The Regions window appears.

4. Then select Actions > Add, or use the Add icon. The Add Region window 
appears.

Figure 2–6 Add Region Window

a. In the Region field, enter a unique number. This field is a required field.

b. In the Region Name field, enter the name of the region. This field is a required 
field.

c. In the Manager field, enter the name of the manager who is responsible for the 
region.

d. In the Currency field, enter, select or search for the region’s currency code.

e. In the Area field, enter, select or search for the area ID which is associated with 
the region. This field is a required field.

f. Then choose one of the following options.

– Click OK to save the region and close the window.

– Click OK and Add Another to save the current region and add additional 
entries.

– Click Cancel to reject all entries and close the window.

Editing Regions
To edit a region, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Region button. The available regions are displayed in the table.

3. Select a record in the table.

4. Then click the region ID link, or select Actions > Edit, or use the Edit icon. The 
Regions window appears.

5. Select a record in the table.

6. Select Actions > Edit, or use the Edit icon. The Edit Region window appears.

a. The Region field displays the selected region ID.
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b. Edit the region name, manager, currency and/or area, if necessary.

c. Then choose one of the following options.

– Click OK to add your changes to the table and close the window.

– Click Cancel to reject all entries and close the window.

Regions Window
The Regions window allows you to add, edit, delete, and view a region in the 
organizational hierarchy. A region is below the area and above the district in the 
organizational hierarchy. Typically, the region is used to define a geographical 
grouping within the organization. 

Figure 2–7 Regions Window

Regions - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–10 Regions - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new region by selecting Actions > Add or by 
using the Add icon.

For more information about how to add a new region, see the 
Creating a Region section.

This function is not available in edit mode.
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Regions - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu and icons, see Table 2–6, " Chains - View 
Menu/Icons and Description".

Regions Toolbar
The toolbar contains the following icon and buttons.

Creating a District
To create a district, follow the steps below.

Delete and Delete icon You can delete regions:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
region.

For more information about how to edit a region, see the Editing 
Regions section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Search and Search icon You can search for the corresponding area of a region:

■ Enter, select or search for the regions belonging to the 
entered area ID.

■ Press Enter or click the Search icon.

■ The search results are displayed in the table.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–11 Regions Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–10 (Cont.) Regions - Actions Menu/Icons and Description

Actions Menu/Icons Description
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1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the District button. All available districts are displayed in the table.

3. In the table, select Actions > Create. The Districts window appears.

4. Then select Actions > Add, or use the Add icon. The Add District window 
appears.

Figure 2–8 Add District Window

a. In the District field, enter a unique number. This field is a required field.

b. In the District Name field, enter the name of the district. This field is a 
required field.

c. In the Manager field, enter the name of the manager who is responsible for the 
district.

d. In the Currency field, enter, select or search for the district’s currency code.

e. In the Region field, enter, select or search for the region ID which is associated 
with the district. This field is a required field.

f. Then choose one of the following options.

– Click OK to save the district and close the window.

– Click OK and Add Another to save the current district and add additional 
entries.

– Click Cancel to reject all entries and close the window.

Editing Districts
To edit a district follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the District button. The available districts are displayed in the table.

3. Select a record in the table.

4. Then click the district ID link, or select Actions > Edit, or use the Edit icon. The 
Districts window appears.

5. Select a record in the table.

6. Select Actions > Edit, or use the Edit icon. The Edit District window appears.

a. The District field displays the selected region ID.
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b. Edit the district name, manager, currency and/or region, if necessary.

c. Then choose one of the following options.

– Click OK to add your changes to the table and close the window.

– Click Cancel to reject all entries and close the window.

Districts Window
The Districts window allows you to add, edit, delete, and view a district in the 
organizational hierarchy. A district is below the region and above the store in the 
organizational hierarchy. Typically, the district is used to define a geographical 
grouping within the organization.

Figure 2–9 Districts Window

Districts - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–12 Districts - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new district by selecting Actions > Add or by 
using the Add icon.

For more information about how to add a new district, see the 
Creating a District section.

This function is not available in edit mode.
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Districts - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu and icons, see Table 2–6, " Chains - View 
Menu/Icons and Description".

Districts Toolbar
The toolbar contains the following icon and buttons.

Creating a Store
To create a store, follow the steps listed below.

Delete and Delete icon You can delete districts:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
district.

For more information about how to edit a district, see the 
Editing Districts section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Search and Search icon You can search for the districts belonging to the entered region:

■ Enter, select or search for the region ID.

■ Press Enter or click the Search icon.

■ The search results are displayed in the table.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–13 Districts Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–12 (Cont.) Districts - Actions Menu/Icons and Description

Actions Menu/Icons Description
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1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Store button. All available stores are displayed in the table.

3. In the table, select Actions > Create, or use the Create icon. The Store window 
appears.

4. Enter the necessary information for the store. For more information about the 
available fields in the Store window, see the Store Window section.

Editing Stores
To edit a store, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Store button. The available regions are displayed in the table.

3. Select a record in the table.

4. Then click the store ID link, or select Actions > Edit, or use the Edit icon. The Store 
window appears.

5. Edit the fields, if necessary. For more information about the available fields in the 
Store window, see the Store Window section.

Store Window
The Store window allows you to create, edit, delete, and view a store in the 
organizational hierarchy. The store is the lowest level of the organizational hierarchy. 
The store may be defined as the selling entity. The store is crucial because it is the level 
at which business transactions are processed. A store can belong to only one district 
within the organizational hierarchy.

You can navigate to other windows in order to set up attributes, the square area of the 
store's departments, location traits, associations with competitors' stores, activity and 
delivery schedules, and geocodes.

Note: You cannot edit the Company Store ID, Currency, Org Unit 
and Transfer Entry. Additionally you cannot select or deselect the 
Stockholding checkbox in edit mode. 
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Figure 2–10 Store Window

Table 2–14 Store Window - Fields and Description

Fields Description

Store Select the store type from the list. Possible store types are:

■ Company

■ Franchise

The Store field next to the store type enables. 

Enter a unique ID for the store.

This field is a required field.

Store Name Enter a unique description for the store. 

This field is a required field.

Secondary Name Enter the secondary name for the store.

10 Character Name Enter up to 10 character abbreviation for the store.

This field is a required field.

3 Character Name Enter up to 3 character abbreviation for the store.

This field is a required field.

Channel Enter, select or search for the channel of business to which the 
store belongs.

This field is a required field.

District Enter, select or search for the district ID.

This field is a required field.

Transfer Zone Enter, select or search for the transfer zone.

This field is a required field.
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Store Format Enter, select or search for the store format ID. For example, select 
Mall.

Currency Enter, select or search for the currency code.

This field is a required field.

Language Enter, select or search for the language code for the store.

This field is a required field.

Time Zone Enter, select or search for the time zone of the store.

This field is a required field.

VAT Region Enter, select or search for the VAT region code for the store.

This field is a required field.

Org Unit Enter, select or search for the organizational unit ID.

This field is available if Oracle Financials is integrated.

This field is a required field, if available.

Transfer Entity Enter, select or search for the transfer entity ID.

Default Warehouse Enter, select or search for the default warehouse of the store.

This field is only enabled, if you have specified a channel ID.

For Franchise stores, this field is a required field.

Sister Store Enter, select or search for the store number. This field is used to 
copy the store’s history when defining allocations for new stores.

DUNS Number Enter the Dun & Bradstreet Data Universal Numbering System 
(DUNS) number. 

The DUNS number is a nine digit code that identifies your store.

DUNS Location Number Enter the DUNS location number.

The DUNS location number is a four digit code that identifies 
the locations of your store.

This field is only enabled, if you have entered the DUNS number 
for your store. 

Store Class The Store Class field is disabled, if you selected the store type 
Company.

The Store Class field is defaulted to Class X if you selected the 
store type Franchise.

Select the Store Class from the list. A store is grouped under the 
class based on the sale or the location.

Store Open Date Enter the date when the store opens or use the Calendar icon to 
select a date.

This field is a required field.

Start Order Days Enter the number of days before the store opens to start ordering 
merchandise.

Store Close Date Enter the date when the store closes or use the Calendar icon to 
select a date.

Stop Order Days Enter the number of days before the store closes to stop ordering 
merchandise.

Table 2–14 (Cont.) Store Window - Fields and Description

Fields Description
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Like Store
The Like Store section of the Store window allows you to create a store with the same 
assortment of items as another store. Also, you can choose to copy replenishment 
information, delivery schedules, and dates when closed as well as items on clearance 
from the existing store to the new store.

1. In the Store window, expand the Like Store section.

2. In the Like Store field, enter, select or search for the desired store ID.

3. In the Information to Copy section, select the desired checkboxes to copy the 
following information from the selected store:

■ Select the Replenishment Information to copy the replenishment information.

Unique Transaction No. by Select the store or register for the Unique Transaction Number 
By from the list.

This field indicates if the transaction number in the store is 
generated uniquely across store or at each register.

This field is a required field.

Manager Enter the name of the store manager.

Phone Number Enter the phone number.

Fax Number Enter the fax number.

Email Address Enter the email address.

Mall Name Enter the mall name, if necessary.

Total Area Enter the total space of the store.

Selling Area Enter the selling space available at the store.

Linear Distance Enter the shelving space available at the store.

Acquired Date Enter the date when the store has been acquired or use the 
Calendar icon to select a date. 

Remodel Date Enter the date when the store has been remodeled or use the 
Calendar icon to select a date.

Integrated Sales checkbox The Integrated Sales checkbox is selected by default.

You cannot load the sales for that store in ReSa, if the Integrated 
Sales option is not selected.

Stockholding checkbox If the store is intended to be stockholding, this option must be 
selected. 

The Stockholding option is selected by default.

Remerchandising checkbox Select the Remerchandising checkbox, if the store is undergoing 
a significant remerchandising effort as an indicator to Advanced 
Inventory Planning (AIP) application.

Customer Order Location 
checkbox

This option is available if the store type is Company and also for 
stock holding Franchise Stores. If the option is enabled, the store 
can be used to source or fulfill customer orders.

Customer Only enabled, if the store type Franchise has been selected.

Enter, select or search for the customer the franchise store 
belongs to. 

Table 2–14 (Cont.) Store Window - Fields and Description

Fields Description
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■ Select Delivery Schedule to copy delivery schedules.

■ Select Activity Schedule to copy dates when the store is closed.

■ Select Clearance Items to copy items on clearance to the new store.

Add a Zoning Location to a Store
In the Zoning Location section of the Store window you can associate a store with a 
retail price and a cost location. To add this information follow the steps below.

1. In the Store window, expand the Zoning Location section.

2. In the Pricing Store field, enter, select or search for the pricing store ID.

3. In the Cost Location field, select the location type from the list. 

4. The field next to the location type enables. Enter, select or search for the cost 
location ID.

Store Toolbar
The toolbar contains the following icon and buttons.

Table 2–15 Store Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Delete icon To delete a store:

■ Click the Delete icon.

■ You are prompted, if you want to delete the store. Select Yes 
to confirm the prompt.

■ The store is deleted.

Address Opens the Address window.

For more information about how to add an address to a 
warehouse, see the Addresses Window section.



Walk-through Stores Window

2-22 Oracle Retail Merchandising System User Guide                     

Walk-through Stores Window
The Walk-through Stores window allows you to define several stores in one location. 
Each store may operate as a separate entity, however the stores are located in the same 
physical location. You can associate multiple stores as walk through locations. 
Walk-through stores can be uploaded into the system, or you can add walk through 
locations to a store. You must set up the stores and then associate one with another. 

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Store window.

■ Location Traits

Opens the Location Traits window.

For more information about this function, see the Store 
Location Traits Window section.

■ Delivery Schedules

Opens the Location Delivery Schedules window. 

For more information about this function, see the Location 
Delivery Schedules Window section.

■ Walk Through

Opens the Walk-through window.

For more information about this function, see the 
Walk-through Stores Window section.

■ Other Attributes

Select an attribute. The corresponding attribute window 
appears. 

For more information about this option, see the Application 
Administration chapter, section "Custom Flex Attributes 
Display".

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a store. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in edit mode. 

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–15 (Cont.) Store Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 2–11 Walk-through Stores Window

Walk-through Stores - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Walk-through Stores - View Menu and Icons
You can customize the view of the table by using the options in the View Menu and 
icons listed below.

Table 2–16 Walk-through Stores Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add walk-through stores to a store by selecting Actions 
> Add or by using the Add icon.

For more information about how to add walk-through stores, see 
the Adding a Walk-Through Store section.

Delete and Delete icon You can delete a walk-through store from a store.

■ Select a record in the table.

■ Then select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–17 Walk-through Stores Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced
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Walk-through Stores Toolbar
The toolbar contains the following icons and buttons.

Adding a Walk-Through Store
To add walk through stores to a store, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Store button. The available stores are displayed in the table.

3. In the Store column, click the store ID link, or mark a record and select Actions > 
Edit, or use the Edit icon. The Store window appears.

4. In the Store window, select More Actions > Walk Through. The Walk-through 
Stores window appears.

5. Then select Actions > Add or use the Add icon. The Add Walk-through Stores 
window appears.

6. In the Store field, enter the store ID.

7. In the Name field, enter the store name.

8. Then choose one of the following options.

■ Click OK to save the current store as walk-through store and close the 
window. 

■ Click OK and Add Another to save the current store and add additional 
entries.

■ Click Cancel to reject all entries and close the window.

9. In the Walk-through Stores window, choose one of the following options.

■ Click Save to save your changes.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–18 Walk-through Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–17 (Cont.) Walk-through Stores Table - View Menu/Icons and Description

View Menu/Icons Description
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■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Creating a Warehouse
To create a warehouse, follow the steps listed below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Warehouse button. All available warehouses are displayed in the table.

3. In the table, select Actions > Create. The Warehouse window appears.

4. Enter all the necessary information. For more information about the available 
fields in the Warehouse window, see the Warehouse Window section.

Editing Warehouses
To edit a warehouse, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Warehouse button. The available warehouses are displayed in the table.

3. Select a record in the table.

4. Then click the warehouse ID link, or select Actions > Edit, or use the Edit icon. 
The Warehouse window appears.

5. Edit the fields, if necessary. For more information about the fields in the 
Warehouse window, see the Warehouse Window section.

Warehouse Window
The Warehouse window allows you to create, edit, delete, and view a warehouse. The 
warehouse is the entity within RMS that defines the physical storage, cross-dock, or 
distribution facility in an organization. The warehouse has all of the transaction 
capability of the store, except for sales and price changes. You can specify at which 
organizational level a warehouse is reported.

You also have the option to designate a warehouse as a redistribution warehouse. A 
redistribution warehouse does not actually hold stock and cannot be used as a 
distribution center. With the existence of a redistribution warehouse, you can create 
purchase orders before the distribution center is known. Orders must be redistributed 
to actual warehouses or stores when the locations become known and before the 
merchandise is shipped.

You can access additional windows in order to set up attributes, activity schedules, 
and delivery schedules.

Note: You cannot edit the Warehouse ID, Currency, and Primary 
Virtual Warehouse fields.
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Figure 2–12 Warehouse Window

Table 2–19 Warehouse Window - Fields and Description

Fields Description

Warehouse Enter a unique ID for the warehouse.

This field is a required field.

Warehouse Name Enter a unique description for the warehouse. 

This field is a required field.

Secondary Name Enter the secondary name for the warehouse.

Currency Enter, select or search for the currency code.

This field is a required field.

Reporting Level (Optional) Select a reporting level from the list.

VAT Region Enter, select or search for a VAT region for the warehouse.

This field is a required field.

Primary Virtual Warehouse This field is enabled when at least one virtual warehouse is 
created.

Enter, select or search for the primary virtual warehouse.

Email Enter an email address for the warehouse.

Break Pack Warehouse 
checkbox

Select the checkbox to indicate that the warehouse is capable of 
distributing less that the supplier case quantity. 

Redistribution Warehouse 
checkbox

Select the checkbox to indicate that the warehouse distributes to 
other warehouses.

Delivery Policy Select a delivery policy from the list.
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Warehouse Toolbar
The toolbar contains the following icons and buttons.

Inbound Handling Days Enter the number of days that the warehouse requires to receive 
any item and move the item to the shelf, so that it is ready to be 
picked.

Next Day indicates that the if a location is closed, the warehouse 
will deliver on the next day. 

Next Valid Delivery Day indicates that the warehouse will wait 
until the next scheduled delivery day before delivering the item.

DUNS Number Enter the Dun & Bradstreet Data Universal Numbering System 
(DUNS) number. 

The DUNS number is a nine digit code that identifies your store.

DUNS Location Number Enter the DUNS location number.

The DUNS location number is a four digit code that identifies 
the locations of your store.

This field is only enabled, if have entered the DUNS number for 
your store. 

Zoning Location section:

This section is only available, when you create a new warehouse

Cost Location Select a cost location type from the list. The location ID field 
enables, enter, select or search for the location.

Table 2–20 Warehouse Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Delete icon To delete a warehouse:

■ Click the Delete icon.

■ You are prompted, if you want to delete the warehouse. 
Select Yes to confirm the prompt.

■ The warehouse is deleted.

Address Opens the Address window.

For more information about how to add an address to a 
warehouse, see the Addresses Window section.

Virtual Warehouses Opens the Virtual Warehouses window.

For more information about how to create a virtual warehouse, 
see the Virtual Warehouses Window section.

Table 2–19 (Cont.) Warehouse Window - Fields and Description

Fields Description
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Virtual Warehouses Window
The Virtual Warehouse window allows you to divide a physical warehouse into one or 
more virtual warehouses. Virtual warehouses are used in a multi-channel environment 
to track ownership of inventory by channel. You associate each virtual warehouse with 
a channel. If the virtual warehouse contains a finishing location, you can indicate an 
additional virtual warehouse within the channel.

Virtual warehouses are considered stockholding locations, while the physical 
warehouse is considered a non-stockholding location.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Warehouse window.

■ Delivery Schedule

Opens the Location Delivery Schedule window.

For more information about this function, see the Location 
Delivery Schedules Window section.

■ Other Attributes

Select an attribute from the Other Attributes Menu. The 
Attribute window appears.

For more information about this option, see the Application 
Administration chapter, section "Custom Flex Attributes 
Display".

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a warehouse. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in edit mode. 

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–20 (Cont.) Warehouse Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 2–13 Virtual Warehouses Window

Virtual Warehouses - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Virtual Warehouses - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 2–21 Virtual Warehouses - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a virtual warehouse to a physical one by selecting 
Actions > Add or by using the Add icon.

For more information about how to add a virtual warehouse, see 
the Adding Virtual Warehouses section.

Edit and Edit icon You can edit a virtual warehouse by selecting Actions > Edit or 
by using the Edit icon.

For more information about how to edit a virtual warehouse, see 
the Editing Virtual Warehouses section.

Delete and Delete icon You can delete a virtual warehouse:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.
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Virtual Warehouse Toolbar
The toolbar contains the following icons and buttons.

Adding Virtual Warehouses 
To add a virtual warehouse to a physical warehouse, follow the steps below.

1. From the Tasks menu select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Warehouse button. The available warehouses are displayed in the table.

3. Select a record in the table.

4. Then, select Actions > Edit or use the Edit icon. The Warehouse window appears.

5. Click the Virtual Warehouse button. The Virtual Warehouses Window appears.

Table 2–22 Virtual Warehouses - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–23 Virtual Warehouse Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Virtual Warehouse window.

■ Warehouse Department Parameters

Opens the Warehouse Department Parameters window.

For more information about this function, see the 
Warehouse Department Parameters Window section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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6. Select Actions > Add or use the Add icon. The Add Virtual Warehouse window 
appears. 

Figure 2–14 Add Virtual Warehouse Window

a. In the Virtual Warehouse field, enter a unique warehouse ID. This field is a 
required field.

b. In the Name field, enter the name of the warehouse. This field is a required 
field.

c. In the Secondary Name field, enter the secondary name for the warehouse.

d. In the Org Entity Type field, select the org entity type from the list. This field 
is a required field.

e. In the Transfer Entity field, enter, select or search for the transfer entity. This 
field is a required field.

f. In the Org Unit field, enter, select or search for the org unit. This field is a 
required field.

g. In the Virtual Warehouse Type field, select a warehouse type from the list. 
This field is a required field.

h. In the Channel field, enter, select or search for a channel. This field is a 
required field.

i. In the Default Warehouse field, enter, select or search for the warehouse.

j. In the Pricing Location field, enter, select or search for the pricing location ID. 
This field is a required field.

k. In the Rounding Warehouse field, enter select or search for the warehouse.
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l. Select the Stock Holding checkbox to indicate that the warehouse is a stock 
holding one.

m. Select the Finisher checkbox to indicate that the warehouse is a finisher 
location.

n. Select the Customer Order Location checkbox to indicate that the warehouse 
is a location where the customer places orders.

o. Select the Protected checkbox to indicate that the warehouse is affected last in 
transactions where inventory is removed or affected first in short-shipment 
type transactions where inventory is being added.

p. Select the Restricted checkbox to indicate that the virtual warehouses is 
restricted from receiving stock during an inbound transaction.

q. Select the Forecast checkbox to indicate that the warehouse should be 
included in forecast calculations.

r. Select the Replenishment checkbox to indicate that the virtual warehouse is 
included in the net inventory calculations for the replenish able warehouse.

s. In the Warehouse Link field, enter, select or search for the corresponding link.

t. Then select one of the following options.

– Click OK to add the current warehouse and close the window.

– Click OK and Add Another to add the current warehouse and add 
additional warehouses.

– Click Cancel to reject all entries and close the window.

Editing Virtual Warehouses
To edit a virtual warehouse to a physical warehouse, follow the steps below.

1. From the Tasks menu select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Warehouse button. The available warehouses are displayed in the table.

3. Select a record in the table. 

4. Select Actions > Edit or use the Edit icon. The Warehouse window appears.

5. Click the Virtual Warehouses button. The Virtual Warehouses Window appears.

6. Select a record in the table.

7. Select Actions > Edit or use the Edit icon. The Edit Virtual Warehouse window 
appears.

a. Edit the fields, if necessary. 

b. Then select one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Note: If you select Regular Warehouse as the Org Entity Type, the 
Stock Holding checkbox is selected and disabled. You cannot deselect 
this checkbox.
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Warehouse Department Parameters Window
The Warehouse Department window allows you to specify investment buy parameters 
at the warehouse or warehouse/department level. You can set up costs of storage and 
other parameters for a specific warehouse. Within the warehouse, you can set up 
several sets of investment buy parameters which are specific for a set of items, such as 
frozen goods.

Figure 2–15 Warehouse Department Parameters Window

Warehouse Department Parameters - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.

Warehouse Department Parameters - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 2–24 Warehouse Department Parameters - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add parameters by selecting Actions > Add or by using 
the Add icon.

For more information about how to add parameters, see the 
Adding Warehouse Department Parameters section.

Edit and Edit icon You can edit parameters by selecting Actions > Edit or by using 
the Edit icon.

For more information about how to edit parameters, see the 
Editing Virtual Warehouses section.

Delete and Delete icon You can delete parameters:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Warehouse Department Parameters Toolbar
The toolbar contains the following icons and buttons.

Adding Warehouse Department Parameters
To add warehouse department parameters, follow the steps below.

1. From the Tasks menu select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Warehouse button. The available warehouses are displayed in the table.

3. Select a record in the table. 

4. Select Actions > Edit or use the Edit icon. The Warehouse window appears.

5. Click the Virtual Warehouse button. The Virtual Warehouses Window appears.

6. Select More Actions > Warehouse Department Parameters. The Warehouse 
Department Parameters window appears.

7. Then, select Actions > Add or use the Add icon. The Add Warehouse Department 
Parameter window appears.

Table 2–25 Warehouse Department Parameters - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–26 Warehouse Department Parameters Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Figure 2–16 Add Warehouse Department Parameters Window

a. In the Department field, enter, select or search for the department.

b. In the Storage Cost Measure field, select the cost measure from the list. The 
Storage Cost UOM field enables.

c. In the Storage Cost UOM field, enter, select or search for the unit of measure.

d. In the Weekly Cost of Storage field, enter the weekly cost of storage value.

e. In the Outside Storage Cost Measure field, select an outside cost measure 
from the list. The Outside Storage Cost UOM field enables.

f. In the Outside Storage Cost UOM field, enter, select or search for the unit of 
measure.

g. In the Weekly Cost of Outside Storage field, enter the weekly cost of outside 
storage value.

h. In the Storage Type field, select the type from the list. This field is a required 
field.

i. In the Maximum Weeks of Supply field, enter the number of weeks. This field 
is a required field. 

j. In the Target ROI field, enter the target ROI (Return of Investment). This field 
is a required field.

k. In the Cost of Money field, enter the cost.

l. Then choose one of the following options.

– Click OK to save the current parameter and close the window.

– Click OK and Add Another to save the current parameter and add 
additional entries.

– Click Default to save the current parameter and set it as the default value. 

– Click Cancel to reject all entries and close the window.

Note: This field is disabled, if you select Eaches as a storage cost 
measure.
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Editing Warehouse Department Parameters
To edit warehouse department parameters, follow the steps below.

1. From the Tasks menu select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Warehouse button. The available warehouses are displayed in the table.

3. Select a record in the table. 

4. Select Actions > Edit or use the Edit icon. The Warehouse window appears.

5. Click the Virtual Warehouses button. The Virtual Warehouses Window appears.

6. Select More Actions > Warehouse Department Parameters. The Warehouse 
Department Parameters window appears.

1. Select a record in the table.

2. Select Actions > Edit or use the Edit icon. The Edit Warehouse Department 
Parameter window appears. The parameters of the selected record are shown.

a. Edit the values, if necessary.

b. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Default to save the current parameter and set it as default value. 

– Click Cancel to reject all entries and close the window.

Addresses Window
The Addresses window allows you to add, add from existing, edit, delete or view 
multiple addresses and contact information for either stores, warehouses, suppliers, or 
partners. You can set up multiple addresses per address type. Each location or vendor 
that is added requires that a mandatory address is added. Once you have entered a 
mandatory address, you cannot delete it. However, you can edit the mandatory 
address to maintain the correct address. Address types are defined as mandatory 
and/or permanent in the database.

Figure 2–17 Addresses Window

Addresses - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.
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Addresses - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 2–27 Addresses - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new addresses by selecting Actions > Add or by 
using the Add icon.

For more information about how to add addresses, see the 
Adding an Address section.

Add from Existing and Add 
from Existing icon

You can create a new address from an existing address by 
selecting Actions > Add from Existing or by using the Add from 
Existing icon.

For more information about how to add an address from an 
existing one, see the Adding an Address from Existing section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
address.

For more information about how to edit an address, see the 
Editing an Address section.

Delete and Delete icon You can delete an address:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Other Attributes Select an attribute from the Other Attribute Menu. The Attribute 
window displaying details of the selected attributes, appears.

For more information about this option, see the Application 
Administration chapter, section "Custom Flex Attributes 
Display".

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–28 Addresses - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Addresses Toolbar
The toolbar contains the following icons and buttons.

Maintaining Addresses
To maintain addresses, follow the steps below.

Maintaining Addresses for a Store
To maintain an address for a store:

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Store button. The available stores are displayed in the table.

3. In the Store column, click the store ID link, or mark a record and select Actions > 
Edit, or use the Edit icon. The Store window appears.

4. Then select More Actions > Address. The Addresses window appears. 

Maintaining Addresses for a Warehouse
To maintain an address for a warehouse:

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Warehouse button. The available stores are displayed in the table.

3. In the Warehouse column, click the store ID link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Warehouse window appears.

4. Then select More Actions > Address. The Addresses window appears.

Maintaining an Address for a Supplier
To maintain an address for a supplier:

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–29 Addresses Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–28 (Cont.) Addresses - View Menu/Icons and Description

View Menu/Icons Description
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1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. In the Supplier/Supplier Site column, click the supplier/supplier site ID link, or 
mark a record and select Actions > Edit, or use the Edit icon. The 
Supplier/Supplier Site window appears.

5. Select More Actions > Address. The Addresses window appears.

Maintaining an Address for a Partner
To maintain an address for a partner:

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Partners. The Partner Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The partners that match the search criteria are displayed in the 
Results section.

4. In the Partner Site column, click the partner ID link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Partner window appears.

5. Select More Actions > Address. The Addresses window appears.

Adding an Address
To add an address in the Addresses window:

1. In the table, select Actions > Add or use the Add icon. The Add Address window 
appears.

2. In the Address Type field, select the corresponding type.

3. The Apply to all Undefined Required Types checkbox, indicates that the current 
address information is added to each required address type. This checkbox is 
selected by default.

4. In the Address information section, enter the following details.

a. In the Address field, enter the full address. This field is a required field.

b. In the City field, enter the city in which the store is located. This field is a 
required field.

c. In the State field, select a state from the list.

d. In the Postal Code field, enter the postal code of the store.

e. In the Country field, enter, select or search for the country. This field is a 
required field.

f. Select the Primary Address checkbox to indicate that the current address is a 
primary address.

5. In the Contact information section, you can enter the following details.

a. In the Name field, enter the name of the contact person associated to the store.

b. In the Phone field, enter the phone number of the contact.

c. In the Fax field, enter the fax number.
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d. In the Pager field, enter the pager number.

e. In the Email field, enter the email address.

6. Then choose one of the following options.

■ Click OK to save the current address and close the window.

■ Click OK and Add Another to save the current address and add additional 
entries.

■ Click Cancel to reject all entries and close the window.

Adding an Address from Existing
To add a new address from an existing address, follow the steps below.

1. In the Address window, select a record in the table.

2. Select Actions > Add from Existing or use the Add from Existing icon. The Add 
Address window appears.

3. In the Address Type field, select the corresponding type.

4. The address and contact fields enable and display the data of the selected address. 
Change the entries as necessary.

5. Then choose one of the following options.

■ Click OK to save the current address and close the window.

■ Click OK and Add Another to save the current address and add additional 
entries.

■ Click Cancel to reject all entries and close the window.

Editing an Address
To edit an address, follow the steps below.

1. In the Addresses window, select a record in the table.

2. Select Actions > Edit or use the Edit icon. The Edit Address window appears.

3. In the Address Type field shows the type of the selected address. You cannot edit 
this field.

4. The address and contact fields display the data of the selected address. Change the 
entries as necessary.

5. Then choose one of the following options.

■ Click OK to save the your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Note: The Primary Address field is disabled.

Note: The Primary Address field is disabled.
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Store Location Traits Window
The Store Location Traits window allows you to add, delete, and view location traits. 
You can group areas, regions, districts, or stores by location traits. 

At the store level, location traits can be used as a grouping mechanism when you:

■ Record Attributes for a Store

■ Add Locations to a Location List

Figure 2–18 Store Location Traits Window

Store Location Traits - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.

Store Location Traits - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 2–30 Store Location Traits - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add location traits by selecting Actions > Add or by 
using the Add icon.

For more information about how to add location traits, see the 
Adding Store Location Traits section.

Delete and Delete icon You can delete location traits:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Store Location Traits Toolbar
The toolbar contains the following icons and buttons.

Adding Store Location Traits
To add a location trait to the store, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Store button. The available stores are displayed in the table.

3. In the Store column, click the store ID link, or mark a record and select Actions > 
Edit, or use the Edit icon. The Store window appears.

4. In the Store window, select More Actions > Location Traits. The Store Location 
Traits window appears.

5. Then select Actions > Add or use the Add icon. The Add Location Trait window 
appears.

6. In the Location Trait window. Enter, select or search for the desired location trait 
ID.

7. Then choose one of the following options.

■ Click OK to add the location trait and close the window.

■ Click OK and Add Another to save the current record and add additional 
entries.

■ Click Cancel to reject all entries and close the window.

Table 2–31 Store Location Traits - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–32 Store Location Traits Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Location Delivery Schedules Window
The Location Delivery Schedules window allows you to create, edit, and view delivery 
schedules for items from a supplier or warehouse to stores and warehouses. After you 
create a delivery schedule, you can define exceptions to the schedule by specifying 
which items are not to be delivered to the location on a specific delivery day.

When the Use Location Delivery Schedule system parameter is selected, the 
replenishment feature uses the delivery schedule to calculate lead times for the items 
at the location. When there is a delivery schedule for a supplier or warehouse at a 
location, the specified lead times for the item are the minimum amount of time in 
which a purchase order can be delivered to that location.

When the delivery date of the purchase order does not fall on a delivery day of the 
supplier or warehouse, the lead time is calculated by taking the minimum lead time 
and adding additional days to reach the next valid delivery day. In effect, the lead time 
is extended until the next delivery day of the supplier or warehouse. Extending the 
lead time increases the number of units required to replenish the item. The lead time is 
only extended when the replenishment method is Dynamic, Dynamic - Seasonal, 
Dynamic - Issues, or Floating Point.

The Location Delivery Schedule window contains the following sections.

■ Location Delivery Schedules Header

■ Location Delivery Schedules Table

■ Location Delivery Schedules Toolbar

Figure 2–19 Location Delivery Schedules Window

Location Delivery Schedules Header
The header displays the Source and Destination Location field.
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■ In the Source field, select the source type, store or warehouse. Then, enter, select or 
search for the source ID.

■ In the Destination Location field, select the destination type, store or warehouse. 
Then, enter, select or search for the destination ID.

When you access the Location Delivery Schedules window from the Warehouse 
window, the Destination Locations fields are populated with the selected warehouse. 
The Source fields are blank and enabled. Once you choose a source, the table displays 
records matching the source and destination locations values. 

When you access the Location Delivery Schedules window from the Supplier Site 
window, the Source fields are populated with the selected supplier site. The 
Destination Locations fields are blank and enabled. Once you choose a destination, the 
table displays records for the source and destination values.

Location Delivery Schedules Table
The table displays the available delivery schedules for the selected location.

Location Delivery Schedules Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Delivery Schedules Table. You 
can perform the actions listed below.

Location Delivery Schedules Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–33 Location Delivery Schedules Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete delivery schedules from the table.

■ Select an item record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The item is deleted from the table.

Manage Schedules button Opens the Manage Delivery Schedules window.

For more information about how to manage delivery schedules 
for a location, see the Managing Location Delivery Schedules 
section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–34 Delivery Schedules Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.



Location Delivery Schedules Window

                              Foundation Data 2-45

Location Delivery Schedules Toolbar
The Toolbar contains the following icons and buttons.

Managing Location Delivery Schedules
To manage location delivery schedules, follow the steps below. You can enter the 
Location Delivery Schedules window in different ways.

Adding a Delivery Schedule at the Store or Warehouse Level
To add a delivery schedule at the store or warehouse level:

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Store/Warehouse button. The available stores/warehouses are 
displayed in the table.

3. Select a record in the table.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon.

Table 2–35 Location Delivery Schedules Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

This option is not available, if you enter the window through the 
Supplier Site window. 

Exceptions Opens the Source Delivery Exceptions window. 

For more information about this function, see the Source 
Delivery Exceptions Window section. 

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Select Save and Create Another to save the current record and 
enter additional records.

This option is not available, if you enter the window through the 
Supplier Site window.

Cancel Click Cancel to reject all entries and close the window.

Table 2–34 (Cont.) Delivery Schedules Table - View Menu/Icons and Description

View Menu/Icons Description
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4. In the Store/Warehouse column, click the store/warehouse ID link, or mark a 
record and select Actions > Edit, or use the Edit icon. The Store/Warehouse 
window appears.

5. Click More Actions > Delivery Schedules. The Location Delivery Schedules 
window appears.

a. Store/Warehouse Level:

– In the Source fields, select supplier site or warehouse. Then enter, select or 
search for the source ID.

– The Destination Locations fields display the information of the selected 
store/warehouse. 

– To manage delivery schedules, see the Managing Delivery Schedules 
section.

Adding a Delivery Schedule at the Supplier Level
To add a delivery schedule at the supplier level:

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. In the Supplier Site column, click the supplier site ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Supplier Site window appears.

5. Select More Actions > Delivery Schedule. The Location Delivery Schedules 
window appears.

a. Supplier Level:

– In the Source fields display the information of the selected supplier.

– The Destination Locations field, select a destination type from the list. 
Then select the location ID.

– To manage delivery schedules, see the Managing Delivery Schedules 
section.

Managing Delivery Schedules
In the Delivery Schedules window, follow the steps below. 

1. In the table, select the Manage Schedules button. The Manage Delivery Schedules 
window appears. 
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Figure 2–20 Manage Delivery Schedules Window

2. The Destination Location fields display the store information.

3. In the Frequency field, select the desired time span from the list.

4. In the Start Date field, enter the start date or use the Calendar icon to select a date.

5. In the Start Time field, enter the starting time of the schedule.

6. In the End Time field, enter the end time of the schedule.

7. Select the checkboxes of the desired weekdays of the delivery schedule. 

8. Then choose one of the following options.

■ Click OK to add the current schedule and close the window. 

■ Click OK and Manage Another to add the current schedule and add 
additional entries.

■ Click Cancel to reject all entries and close the window.

Source Delivery Exceptions Window
The Source Delivery Exceptions window allows you to define exceptions to the 
delivery date of a supplier at a store or warehouse. You specify which items are not to 
be delivered to the location on a specific delivery date.

The Source Delivery Exceptions Window contains the following sections.

■ Header

The header displays the source type, ID and name as well as the location type, ID 
and name.

■ Source Delivery Exceptions Table

■ Source Delivery Exceptions Toolbar
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Figure 2–21 Source Delivery Exceptions Window

Source Delivery Exceptions Table
The table displays the item for which the delivery exception is valid.

Source Delivery Exceptions Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Source Delivery Exceptions Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–36 Exceptions Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new exceptions for a delivery schedule by selecting 
Actions > Add or by using the Add icon.

For more information about how to add new exceptions for a 
delivery schedule, see the Adding Source Delivery Exceptions 
section.

Delete and Delete icon You can delete exceptions from a delivery schedule:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–37 Exceptions Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.
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Source Delivery Exceptions Toolbar
The toolbar contains the following icons and buttons.

Adding Source Delivery Exceptions
To add a delivery exception for a supplier to a warehouse or store, follow the steps 
below. You can enter the Source Delivery Exceptions window in different ways

Navigate: through Store/Warehouse window

1. From the Tasks menu, select Foundation Data > Locations > Organizational 
Hierarchy. The Organizational Hierarchy window appears.

2. Select the Store/Warehouse button. The available stores/warehouses are 
displayed in the table.

3. Select a record in the table.

4. In the Store/Warehouse column, click the store/warehouse ID link, or mark a 
record and select Actions > Edit, or use the Edit icon. The Store/Warehouse 
window appears.

5. Click More Actions > Delivery Schedules. The Location Delivery Schedules 
window appears.

6. Click Exceptions. The Source Delivery Exceptions window appears.

Navigate: through Supplier Site window

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–38 Exceptions Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–37 (Cont.) Exceptions Table - View Menu/Icons and Description

View Menu/Icons Description



Creating Location Lists

2-50 Oracle Retail Merchandising System User Guide                     

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. In the Supplier Site column, click the supplier site ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Supplier Site window appears.

5. Select More Actions > Delivery Schedule. The Location Delivery Schedules 
window appears.

6. Click Exceptions. The Source Delivery Exceptions window appears.

Adding Exceptions
In the Source Delivery Exceptions window, follow the steps below.

1. In the table, select Actions > Add, or use the Add icon. The Add Exceptions 
window appears.

2. In the Item Type field, select the type, item or item list.

3. In the Item field, enter select or search for the item.

4. In the Date field, enter the day on which you do not want the item or item list 
delivered or use the Calendar icon to select a date.

5. Then choose one of the following options.

■ Click OK to add the current exception and close the window.

■ Click OK and Add Another to add additional exceptions.

■ Click Cancel to reject all entries and close the window.

Creating Location Lists
To create a location list, follow the steps below.

You can enter the Create Location List window in different ways.

■ From the Tasks menu, select Foundation Data > Locations > Create Location List. 
The Create Location List window appears.

■ From the Tasks menu, select Foundation Data > Locations > Manage Location 
Lists. Search for location lists. Then select Actions > Create or use the Create icon. 
The Create Location List window appears.

1. Enter the data, as necessary.

For more information about the available fields in the Location List window, see 
the Location List Window section.

Location List Window
The Location List window allows you to create, edit, or view basic information about a 
location list. You can indicate whether the location list is static or dynamic. Dynamic 
lists can be rebuilt on demand. You can indicate whether a dynamic location list can 
also be rebuilt by a scheduled batch program. The ID of the user who created the 
location list and the date on which it was created appear. You can also view the 
number of locations that make up the location list.
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Figure 2–22 Location List Window

The Location List window contains the following fields.

Location List Toolbar
The Toolbar contains the following icons and buttons.

Table 2–39 Location List - Fields and Description

Fields Description

Location List Displays the location list ID and description of the selected list.

Comments Add comments to the selected location list.

Hierarchy Level:

The name of this field depends on the hierarchy level the 
location list is associated to. 

Chain Enter, select or search for the chain.

Area Enter, select or search for the area.

Region Enter, select or search for the region.

District Enter, select or search for the district.

Store Enter, select or search for the store.

Warehouse Enter, select or search for the warehouse.

Static checkbox If selected, the location list is static. You can not add additional 
locations to the list.

If not selected, the location list is dynamic.

Private checkbox This checkbox 

Select the checkbox to indicate that the security for a location list 
is on.

Batch Rebuild checkbox If selected, the dynamic location list is rebuilt automatically by a 
scheduled batch program based on the original criteria.

Total Locations Displays the total number of locations on the selected location 
list.

Created Displays the date, when list has been created, and the user, who 
created the list.

External Ref. No Displays a reference number, if available.
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Location List Detail Window
The Location List Detail window allows you to add, delete, and view the locations that 
make up a location list.

The Location List Detail window contains the following sections.

■ Location List Detail Header

The header contains the location list ID and description.

■ Location List Detail Table

■ Location List Details Toolbar

Table 2–40 Toolbar Icon/Buttons and Description

Icon/Buttons Description 

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon You can delete the current location list by selecting the Delete 
icon. 

You are prompted, if you want to delete the record. Select Yes to 
confirm the prompt.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Location List window.

■ Locations

Opens the Location List Detail window. 

For more information about this function, see the Location 
List Detail Window section

■ Criteria

Opens the Location List Criteria window. 

For more information about this function, see the Location 
List Criteria Window section.

■ Location List Rebuild

Opens the Location List Rebuild window. 

For more information about how to rebuild a location list, 
see the Rebuilding Location Lists section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Figure 2–23 Location List Detail Window

Location List Detail Table
The table displays all the locations making up the location list. The location type, 
location ID, name and status are displayed by default.

Location List Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Location List Detail - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–41 Location List Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add locations to the current list, by selecting Actions > 
Add, or use the Add icon.

For more information about how to create/add a location to the 
location list, see the Adding Locations to Location Lists section.

Delete and Delete icon You can delete a location from the location list:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Location List Details Toolbar
The Toolbar contains the following icons and buttons.

Adding Locations to Location Lists
To add a location to the selected location list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Manage Location 
Lists. The Manage Location List window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

Table 2–42 Location List Detail - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon.

Table 2–43 Location List Detail Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Only displayed, if the location list is static.

Save and Close Click Save and Close to save the entered records and close the 
window.

Only displayed, if the location list is static.

Rebuild Opens the Location List Rebuild window.

Only displayed, if the location list is dynamic.

For more information about how to rebuild a location list, see 
the Rebuilding Location Lists section.

Rebuild and Close Rebuilds the current location list and closes the window.

Only displayed, if the location list is dynamic.

For more information about how to rebuild a location list, see 
the Rebuilding Location Lists section.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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5. Then select Actions > Edit, or use the Edit icon. The Location List window 
appears.

6. Select More Actions > Locations. The Location List Detail window appears.

7. Then select Actions > Add or use the Add icon. The Add Location window 
appears.

a. In the Type field, enter the location type. For example, select Warehouse.

b. In the Location field, enter, select or search for the location ID.

c. Then select one of the following options.

– Click OK to add the new location and close the window.

– Click OK and Add Another to add additional entries.

– Click Cancel to reject all entries and close the window.

Location List Criteria Window
The Location List Criteria window allows you to add, edit, delete and view the criteria 
by which locations are grouped on a location list. The criteria that you enter become 
the conditions of a Where clause in a SQL statement. You can test the criteria and view 
the SQL statement before they are applied to the location list.

The Location List Criteria window contains the following sections.

■ Location List Criteria Header

The header contains the location list ID and description and location type.

■ Location List Criteria Table

■ Location List Criteria Toolbar 

Figure 2–24 Location List Criteria Window

Location List Criteria Table
The table lists the elements and values of the criteria.
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Locations List Criteria - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Location List Criteria Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–44 Location List Criteria Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add location criteria to a location list by selecting 
Actions > Add or by using the Add icon.

For more information about how to add a location criteria to a 
location list, see the Adding Location List Criteria section.

Edit and Edit icon You can edit location criteria by selecting Actions > Edit or by 
using the Edit icon.

For more information about how to edit location criteria, see the 
Editing Location List Criteria section.

Delete and Delete icon You can delete location criteria from a location list:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Build List and Build List 
button

After you have made all necessary changes in the table, click 
Build List to rebuild the location list.

Locations and Locations 
button

Opens the Location List Detail window to view the individual 
locations of the list.

For more information about this function, see the Location List 
Detail Window window.

Test SQL and Test SQL 
button

Click Test SQL to test the validity of the criteria. A prompt is 
displayed, if an error occurs.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–45 Location List Criteria Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Location List Criteria Toolbar
The Toolbar contains the following icon and buttons.

Maintaining Location List Criteria
To maintain location list criteria, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Manage Location 
Lists. The Manage Location List window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. Then click the location list link, or select Actions > Edit, or the Edit icon. The 
Location List window appears.

6. Select More Actions > Criteria. The Location List Criteria window appears.

7. Update the location list criteria, as necessary.

Adding Location List Criteria
To add location list criteria, follow the steps below.

1. Go to the Location Type field, in the top right corner of the window. Select a 
location type.

2. Then select Actions > Add or use the Add icon. The Add Criteria window 
appears.

a. In the Element field, select an element from the list.

Table 2–46 Location List Criteria Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Location List Criteria window.

■ Results of last SQL Test

Opens the SQL Statement window, displaying the last 
statement. 

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you enter the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: If the Element is Cost Zone or Store Grade, you can specify 
which group (cost zone group or store grade group) the zone or grade 
is a member of.



Rebuilding Location Lists

2-58 Oracle Retail Merchandising System User Guide                     

b. In the Comparison field, select a sign from the list.

c. In the Value field, enter a value.

d. In the Logic Operation field, select an option from the list. 

e. In the Related Value field, enter, select or search for the value.

f. Then choose one of the following options.

– Click OK to add your entries and close the Add Criteria window.

– Click OK and Add Another to add additional entries.

– Click Cancel to reject all entries and close the Add Criteria window.

3. Click the Test SQL button to test, if the entered criteria is valid.

4. Click Build List to rebuild the location list.

5. Then choose one of the following options.

■ Click Save to save your entries.

■ Click Save and Close to save your entries and close the window.

■ Click Cancel to reject all entries and close the window.

Editing Location List Criteria
To edit location list criteria, follow the steps below.

1. Select a record in the table.

2. Then select Actions > Edit or use the Edit icon. The Edit Criteria window appears.

a. Edit the fields, as necessary.

b. Then choose one of the following options.

– Click OK to save your changes and close the Edit Criteria window.

– Click Cancel to reject all entries and close the Edit Criteria window.

3. Click the Test SQL button to test, if the entered criteria is valid.

4. Click Build List to rebuild the location list.

5. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Rebuilding Location Lists
To rebuild a location list, follow the steps below.

Note: If the location list criteria is not valid, a message is displayed.

Note: If the location list criteria is not valid, a message is displayed.
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1. From the Tasks menu, select Foundation Data > Locations > Manage Location 
Lists. The Manage Location List window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. Then select Actions > Edit, or use the Edit icon. The Location List window 
appears. 

6. Select More Actions > Location List Rebuild. The Location List Rebuild window 
appears. The location list details are displayed.

7. Select the Rebuild Location List checkbox, to rebuild the current list.

8. Then choose one of the following options.

■ Click Execute and Close to rebuild the selected location list and close the 
window.

■ Click Cancel to reject all entries and close the window.

Managing Location Lists
The Manage Location Lists option opens the Location List Search window. In the 
Location List Search window you can perform the following actions. 

■ Search for a location list by various search criteria

■ View the entered search results

■ View a location list

■ Create a location list

■ Create a location list from an already existing location list

■ Edit a location list

You can access the Location List Search window from the Task menu, select 
Foundation Data > Locations > Manage Location Lists. The Location List Search 
window appears.

The Location List Search window contains the following sections.

■ Search

For details about the search, see the Searching for a Location List section.

■ Results

■ Location List Search Toolbar



Managing Location Lists

2-60 Oracle Retail Merchandising System User Guide                     

Figure 2–25 Location List Search Window

Searching for a Location List
To search for a location list:

1. From the Task menu, select Foundation Data > Locations > Manage Location 
Lists. The Location List Search window appears.

2. You can search for a location list by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to basic mode.

Searching for a Location List Through the Basic Search Criteria
To search for a location list by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 2–47 Location List Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only location lists matching all entered search criteria are 
shown. 

Any - location lists matching any of the entered search criteria 
are shown.

Location List Enter the location list ID.

Description Enter a location list description.

Type Select the location list type, Static or Dynamic, from the list.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The location lists that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Location List Through Advanced Search Criteria
To search for a location list by using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the 
advanced search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The location lists that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

Created Date Enter the create date of the location list or use the Calendar icon 
to select a date.

Store Enter, select or search for the store ID.

Store Name Enter the store name.

Warehouse Enter, select or search for the Warehouse ID.

Warehouse Name Enter the name of warehouse.

Table 2–47 (Cont.) Location List Search - Basic Search Criteria and Description

Fields Description 
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6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved location lists. The Results table shows the 
following columns by default.

■ Location List

■ Description

■ Type

■ Created and Last Rebuild Date

■ Total Locations

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–48 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

 Create and Create icon Select Actions > Create or use the Create icon to create a new 
location list. 

For more details about how to create a location list, see the 
Creating Location Lists section.

Create from Existing and 
Create from Existing icon 

Select Actions > Create from Existing or use the Create from 
Existing icon to create a new location list from an existing 
location list. The Location List window appears.

For more information about this function, see the Creating 
Location Lists from Existing section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
location list.

For more information about how to edit a location list, see the 
Editing Location Lists section.

View and View icon To view a location list:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon . The 
Location List window appears.
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Location List Search Toolbar
The toolbar contains the following icons and buttons.

Creating Location Lists from Existing
To create a location list from an existing location list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Manage Location 
Lists. The Manage Location List window appears.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Mass Change The Mass Change menu contains the following options:

■ Create Cost Zone Change

Opens the Change Cost Zones window.

For more information about changing cost zones, see the 
Changing Cost Zones section.

■ Change Location Traits

Opens the Change Location Traits window.

For more information about changing location traits, see the 
Changing Location Traits section.

Table 2–49 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon.

Table 2–50 Location List Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to close the window.

Table 2–48 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. Then select Actions > Create from Existing, or use the Create from Existing icon. 
The Location List window appears. The data of the existing location list is 
displayed.

6. Change the fields, if necessary.

For more information about the available fields in the Location List window, see 
the Location List Window section.

7. Then choose one of the following options.

■ Click Save to save the new location list.

■ Click Save and Close to save the new location list and close the window.

■ Click Cancel to reject all entries and close the window.

Editing Location Lists
To edit a location list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Manage Location 
Lists. The Manage Location List window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. Then select Actions > Edit, or use the Edit icon. The Location List window 
appears. The data of the selected location list is displayed.

6. Change the fields, if necessary.

For more information about the available fields in the Location List window, see 
the Location List Window section.

7. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Changing Cost Zones
The Change Cost Zones window allows you to change the cost zone for all stores and 
warehouses on a location list. 
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Figure 2–26 Change Cost Zones Window

The Changing Cost Zones window contains the following fields.

Change Cost Zones Toolbar
The toolbar contains the following icons and buttons.

Mass Update Cost Zones
To update the cost zone for all stores and warehouses on a location list, follow the 
steps listed below.

1. From the Tasks menu, select Foundation Data > Locations > Manage Location 
Lists. The Location List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

Table 2–51 Cost Zones - Fields and Description

Fields Description

Location List This field displays the location list number and description.

Zone Group Enter, select or search for the current zone group.

This field is a required field.

New Zone Enter, select or search for the new cost zone.

This field is a required field.

Table 2–52 Change Cost Zones Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Change Cost Zones window.

■ Rebuild Location List

Opens the Location List Rebuild window.

For more information about how to rebuild location lists, 
see the Rebuilding Location Lists section.

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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3. Click Search. The location lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results table.

5. Then select Actions > Mass Update > Create Cost Zone Change. The Change Cost 
Zones window appears.

6. In the Zone Group field, enter, select or search for the group.

7. In the New Zone field, enter, select or search for the new cost zone.

8. Then choose one of the following options.

■ Click Save to save the new cost zone. 

■ Click Save and Close to a save the new cost zone and close the window.

■ Click Cancel to reject all entries and close the window.

Changing Location Traits
In the Change Location Traits window you can update location traits for a specific 
location list. The Change Location Traits window contains the following sections.

■ Change Location Traits Header

The header displays the location list ID and description.

■ Change Location Traits Table

■ Location List Toolbar

Figure 2–27 Change Location Traits Window

Change Location Traits Table
In the table add, edit or delete traits of the selected location list.

Change Location Traits Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–53 Change Location Traits Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a location trait to the location list by selecting 
Actions > Add or by using the Add icon.

For more information about how to add a location trait to the 
selected location list, see the Adding Location Traits section.
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Change Location Traits Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Change Location Traits Toolbar
The toolbar contains the following icons and buttons.

Delete and Delete icon You can delete a location trait from a location list:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
location trait.

For more information about how to edit a trait of a location list, 
see the Editing Location Traits section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–54 Change Location Traits Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–55 Change Location Traits Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Table 2–53 (Cont.) Change Location Traits Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Mass Update Location Traits
To update the location traits by location list, follow the steps listed below.

1. From the Tasks menu, select Foundation Data > Locations > Manage Location 
Lists. The Location List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The location lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results table.

5. Then select Actions > Mass Update > Change Location Traits. The Change 
Location Traits window appears.

6. Update the traits for the selected location list.

Adding Location Traits
To add a location trait, follow the steps below.

1. In the Change Location Traits window, select Actions > Edit or use the Edit icon. 
The Edit Location Trait window appears.

2. In the Action field, select if you want to Add or Delete the location trait. This field 
is a required field.

3. In the Location Trait field, enter, select or search for the location trait. This field is 
a required field.

4. Then choose one of the following options.

■ Click OK to add the trait and close the window. 

■ Click OK and Add Another to add the current trait and add additional 
entries.

■ Click Cancel to reject all entries and close the window.

Editing Location Traits
To edit a location trait, follow the steps below.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Change Location Traits window.

■ Rebuild Location List

Opens the Location List Rebuild window.

For more information about this function, see the 
Rebuilding Location Lists section.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Note: You can also delete a location trait by selecting the Delete icon 
in the table.

Table 2–55 (Cont.) Change Location Traits Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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1. In the Change Location Traits window, select Actions > Edit or use the Edit icon. 
The Edit Location Trait window appears.

2. In the Action field, change the action, if necessary. 

3. In the Location Trait field, enter select or search for another location trait, if 
necessary.

4. Then choose one of the following options.

■ Click OK to edit the current trait and close the window. 

■ Click OK and Add Another to add the current trait and add additional 
entries.

■ Click Cancel to reject all entries and close the window.

Cost Zones Window
The Cost Zones window allows you to create, maintain, and view the cost zones for a 
selected cost zone group. You can categorize stores into zones based on a costing 
strategy. For each cost zone group, one cost zone is set as the base cost zone. The base 
cost zone indicates that the price for the item is based on the price of the item in the 
zone. When a new cost zone group is created, all locations must be added to the group. 
The locations can exist individually within a group or locations can be grouped into 
cost zones.

The Cost Zones window contains the following sections.

■ Cost Zone Groups

■ Cost Zones

■ Cost Zone Locations

■ Cost Zones Toolbar
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Figure 2–28 Cost Zones Window

Cost Zone Groups
The Cost Zone Groups section allows you to add, delete, or view cost zone groups. A 
cost zone group is a grouping mechanism that allows you to categorize stores into 
zones based on a costing strategy. This grouping mechanism is available only when 
you are tracking Estimate Landed Costs (ELC). 

The table displays the zone group, cost level and description by default. 

■ Description

You can edit the Description column directly in the table.

Cost Zone Group - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–56 Cost Zone Group - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new cost zone groups by selecting Actions > Add 
or by using the Add icon.

For more information about how to add new cost zone groups, 
see the Adding Cost Zone Groups section.

Delete and Delete icon You can delete cost zone groups:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.
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Cost Zone Groups/Zones/Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Cost Zones
The Cost Zones section allows you to add, delete, and view the cost zones for a 
selected cost zone group.

The table displays the zone ID, description, locations, currency and base cost checkbox 
by default. 

■ Description

You can edit the Description column directly in the table. 

■ Base Cost

Select the Base Cost checkbox, to indicate that the price for the item is based on 
the price of the item in the zone. 

Cost Zones - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–57 Cost Zone Groups/Zones/ Locations - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–56 (Cont.) Cost Zone Group - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Cost Zones - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu and icons of the table, see Table 2–57, 
" Cost Zone Groups/Zones/ Locations - View Menu/Icons and Description"

Cost Zone Locations
The Cost Zone Locations section allows you to add, edit, delete, or view locations in 
the cost zone. In edit mode, you may add locations to a cost zone or move locations to 
a different cost zone.

Locations cannot be edited for any cost zone group at the location level because the 
location is a cost zone group. 

The table displays the location type, ID and location name as well as the primary 
discharge port and port description by default.

■ Primary Discharge Port

You can edit the primary discharge port for a location directly in the table.

Cost Zone Location - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–58 Cost Zones - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new cost zones to a cost zone group by selecting 
Actions > Add or by using the Add icon.

For more information about how to add a new cost zone to a 
cost zone group, see the Adding Cost Zones section.

Delete and Delete icon You can delete cost zones from a cost zone group:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–59 Cost Zone Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new locations to a cost zone by selecting Actions > 
Add or by using the Add icon.

For more information about how to add new cost zone locations 
to a cost zone, see the Adding Cost Zone Locations section.
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Cost Zone Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu of the table, see Table 2–57, " Cost Zone 
Groups/Zones/ Locations - View Menu/Icons and Description"

Cost Zones Toolbar
The Toolbar contains the following icons and buttons.

Maintaining Cost Zones
To maintain Cost Zones, follow the steps below.

1. From the Tasks menu, select Foundation Data > Locations > Cost Zones. The Cost 
Zones window appears.

2. Update the cost zones, as necessary.

Adding Cost Zone Groups
To add cost zone groups, follow the steps listed below.

1. Open the Cost Zones Group section.

2. Then select Actions > Add or use the Add icon. The Add Cost Zone Groups 
window appears.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected cost 
zone location.

For more information about how to edit cost zone locations, see 
the Editing Cost Zone Locations section.

Delete and Delete icon You can delete cost zone locations from a cost zone:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–60 Cost Zones Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Table 2–59 (Cont.) Cost Zone Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Figure 2–29 Add Cost Zone Group Window

a. In the Zone Group field, enter a unique zone group ID. This field is a required 
field.

b. In the Description field, enter a unique description for the zone group.

c. In the Cost Level field, select the cost level from the list.

d. In the Like Group field, enter, select or search for a group to copy the zones 
and locations of the selected group to the new group.

e. Then select one of the following options.

– Click OK to add the new cost zone group and close the window. 

– Click OK and Add Another to add additional cost zone groups.

– Click Cancel to reject all entries and close the window.

Adding Cost Zones
To add a new cost zone to a cost zone group, follow the steps below.

1. In the Cost Zones window, select a record in the Cost Zone Groups section.

2. All the available cost zones for the selected cost zone group are displayed in the 
Cost Zones section.

3. In the Cost Zones section, select Actions > Add or use the Add icon. The Add Cost 
Zone window appears.

Figure 2–30 Add Cost Zone Window

a. In the Zone field, enter a unique Zone ID.
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b. In the Description field, enter a unique zone description.

c. In the Currency field, enter, select or search for the currency ID.

d. Then choose one of the following options.

– Click OK to add the new cost zone and close the window.

– Click OK and Add Another to add additional cost zones.

– Click Cancel to reject all entries and close the window.

Adding Cost Zone Locations
To add cost zone locations to a cost zone, follow the steps listed below.

1. In the Cost Zones window, select a record in the Cost Zones section.

2. The available locations for the selected cost zone are displayed in the Cost Zone 
Locations table.

3. In the Cost Zone Locations table, select Actions > Add or use the Add icon. The 
Add Cost Zone Locations window appears.

Figure 2–31 Add Cost Zone Location Window

a. In the Location field, select the location type from the list. The field next to the 
location type enables. Enter, select or search for the location ID.

b. In the Discharge Port field, select, enter or search for the port.

c. Then choose one of the following options.

– Click OK to add the location and close the window.

– Click OK and Add Another to add additional locations.

– Click Cancel to reject all entries and close the window.

Editing Cost Zone Locations
To edit a cost zone location, follow the steps listed below.

1. In the Cost Zones window, select the record you want to edit in the Cost Zone 
Locations table. 

2. Then select Actions > Edit or use the Edit icon. The Edit Cost Zone Location 
window appears.

Note: If the cost level of the new cost zone group is Location, a cost 
zone for each location is created automatically.

You have to add all locations for a new cost zone group. If any 
location is missing from the group, you will receive a message listing 
all missing locations when you save your changes in the Cost Zones 
window.
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a. The warehouse/store ID and description of the selected record are displayed.

b. In the New Zone field, enter, select or search for a new zone, if you want to 
move the current location to another zone.

c. In the Discharge Port field, enter, select or search for another port.

d. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Merchandise Hierarchy Window
The Merchandise Hierarchy window allows you to create, edit, and view a member of 
the selected level of the merchandise hierarchy.

The Merchandise Hierarchy window contains the following sections.

■ Hierarchy Structure

■ Hierarchy Table

■ Hierarchy Toolbar

Figure 2–32 Merchandise Hierarchy Window

Merchandise Hierarchy Structure
The Merchandise Hierarchy structure on the left side of the window contains the 
following buttons.
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Merchandise Hierarchy Table
The Hierarchy table displays the available entries of the selected hierarchy level. 

For example, if you select the Division button, all available divisions are displayed in 
this table.

The table displays the following columns by default.

■ Hierarchy ID, depending on the selected hierarchy button.

■ Name of the hierarchy level, for example, the name of the chain.

■ Next hierarchy level, for example, Group 

This column contains either the Create icon or the Details icon. 

If the next level has been created, the Detail icon is displayed. Use the icon to 
maintain or view the details of the next level.

If the next level has not been created, the Create icon is displayed. Use the icon to 
create the next level. 

This column is not available for subclasses.

Merchandise Hierarchy Table - Actions Menu and Icons
Use the Actions menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–61 Merchandise Hierarchy Structure - Buttons and Description

Buttons Description

Division Displays the available divisions in the table.

Group Displays the available groups in the table.

Department Displays the available departments in the table.

Class Displays the available classes in the table.

Subclass Displays the available subclasses in the table.

Table 2–62 Merchandise Hierarchy Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon You can create a new hierarchy level by selecting Actions > 
Create or by using the Create icon.

For more information about how to create the individual 
hierarchy levels, see the following sections:

■ Creating Divisions

■ Creating Groups

■ Creating Departments

■ Creating Classes

■ Creating Subclasses
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Merchandise Hierarchy Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Merchandise Hierarchy Toolbar
The Toolbar contains the following icons and buttons.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
hierarchy level.

For more information about how to edit a hierarchy level, see the 
following sections.

■ Editing Divisions

■ Editing Groups

■ Editing Departments

■ Editing Classes

■ Editing Subclasses

View and View icon To view a hierarchy level:

■ Select a hierarchy button. For example, select Chain.

■ Then select a record in the table.

■ Select Actions > View or click the View icon. 

■ The window of the selected hierarchy level appears. 

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–63 Merchandise Hierarchy Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–64 Merchandise Hierarchy Toolbar - Icon/Button and Description

Icon/Button Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Table 2–62 (Cont.) Merchandise Hierarchy Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Creating Divisions
To create a division, follow the steps below.

1. Click the Division button. All available divisions are displayed in the table.

2. In the table, select Actions > Create, or use the Create icon. The Divisions window 
appears.

3. Select Actions > Add, or use the Add icon. The Add Division window appears.

Figure 2–33 Add Division Window

a. In the Division field, enter a unique ID for the division.

b. In the Name field, enter a name for the division.

c. In the Total Market Amount field, enter the amount of annual sales that the 
division is expected to generate in thousands.

d. In the Buyer Name field, enter, select or search for the buyer ID who is 
responsible for the division.

e. In the Merchandiser Name field, enter, select or search for the merchandiser 
ID who is responsible for the division.

f. Then choose one of the following options.

– Click OK to add the division and close the window.

– Click OK and Add Another to add additional divisions.

– Click Cancel to reject all entries and close the window.

Editing Divisions
To edit a division, follow the steps below.

1. Click the Division button. All available divisions are displayed in the table.

2. Select Actions > Edit, or use the Edit icon. The Divisions window appears.

3. Select a record in the table.

Done Click Done to close the window.

Table 2–64 (Cont.) Merchandise Hierarchy Toolbar - Icon/Button and Description

Icon/Button Description
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4. Then select Actions > Edit, or use the Edit icon. The Edit Division window 
appears.

a. The information of the selected division is displayed. Change the values, as 
necessary. You cannot change the division ID.

b. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Divisions Window
The Divisions window allows you to add, edit, delete and view divisions in the 
merchandise hierarchy. A division is below the company and above the group in the 
merchandise hierarchy. Typically, the division is used to signify the type of 
merchandise that your organization offers, such as hardlines or apparel.

Figure 2–34 Divisions Window

Divisions - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Divisions - View Menu and Icons
You can customize the view of the table by using the options in the View Menu and 
icons listed below.

Divisions Toolbar
The toolbar contains the following icon and buttons.

Table 2–65 Divisions - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new division by selecting Actions > Add or by 
using the Add icon.

The Add function is not available, if you are in edit mode.

For more information about how to add a new division, see the 
Creating Divisions section.

Delete and Delete icon You can delete chains:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
division.

For more information about how to edit a division, see the 
Editing Divisions section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon. 

Table 2–66 Divisions - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Creating Groups
To create a group, follow the steps below.

1. Click the Group button. All available groups are displayed in the table.

2. In the table, select Actions > Create, or use the Create icon. The Groups window 
appears.

3. Select Actions > Add, or use the Add icon. The Add Group window appears.

Figure 2–35 Add Group Window

a. In the Group field, enter a unique ID for the group. This field is a required 
field.

b. In the Name field, enter a name for the group. This field is a required field.

c. In the Division field, enter, select or search for the division ID of the division 
associated with the group. This field is a required field.

d. In the Buyer Name field, enter, select or search for the buyer ID who is 
responsible for the group.

e. In the Merchandiser Name field, enter, select or search for the merchandiser 
ID who is responsible for the group.

f. Then choose one of the following options.

– Click OK to add the group and close the window.

– Click OK and Add Another to add additional divisions.

– Click Cancel to reject all entries and close the window.

Table 2–67 Divisions Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Editing Groups
To edit a group, follow the steps below.

1. Click the Group button. All available groups are displayed in the table.

2. Select Actions > Edit, or use the Edit icon. The Groups window appears.

3. Select a record in the table.

4. Then select Actions > Edit, or use the Edit icon. The Edit Group window appears.

a. The information of the selected group is displayed. Change the values, as 
necessary. You cannot change the group ID.

b. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Groups Window
The Groups window allows you to add, edit, delete, and view a group in the 
merchandise hierarchy. A group is below the division and above the department in the 
merchandise hierarchy. A group can belong to only one division.

Figure 2–36 Groups Window

Groups - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Groups - View Menu and Icons
You can customize the view of the table by using the options in the View Menu and 
icons listed below.

Table 2–68 Groups - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new group by selecting Actions > Add or by 
using the Add icon.

The Add function is not available, if you are in edit mode.

For more information about how to add a new group, see the 
Creating Groups section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
group.

For more information about how to edit a group, see the Editing 
Groups section.

Delete and Delete icon You can delete chains:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Search and Search icon You can search for the corresponding division of a group:

■ Enter, select or search for the chain ID.

■ Press Enter or click the Search icon.

■ The search results are displayed in the table.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–69 Groups - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Groups Toolbar
The toolbar contains the following icon and buttons.

Creating Departments
To create a department, follow the steps below.

1. Click the Department button. All available departments are displayed in the table.

2. In the table, select Actions > Create, or use the Create icon. The Department 
window appears.

3. Enter the necessary information. For more information about the available fields of 
the Department window, see the Department Window section.

4. Then select one of the following options.

a. Click Save and Close to save the current department and close the window.

b. Click Save to save the current department.

c. Click Save and Create Another to create additional departments.

d. Click Cancel to reject all entries and close the window.

Editing Departments
To edit a department, follow the steps below.

1. Click the Department button. All available departments are displayed in the table.

2. In the table, select the department you want to edit. The Department window 
appears. 

3. The information of the selected department is displayed. Change the values, as 
necessary. You cannot change the department ID and purchase type.

4. Then choose one of the following options.

a. Click Save and Close to save your changes and close the window.

b. Click Save to save your changes.

Department Window
The Department window allows you to create, edit, delete, and view a department in 
the merchandise hierarchy. 

Table 2–70 Groups Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Figure 2–37 Department Window

The Department window contains the following fields.

Table 2–71 Department - Fields and Description

Fields Description

Department Enter a unique ID for the department.

Enter a name for the department in the field next to the 
department ID.

These fields are required fields. 

You cannot edit the department ID in edit mode.

Group Enter, select or search for the group ID associated with the 
department.

This field is a required field.

Profit Calculation Type Select a profit calculation type from the list. Possible values are:

■ Direct Cost

■ Retail Inventory

This field is a required field.

OTB Calculation Type Select an OTB calculation type from the list. Possible values are:

■ Direct Cost

■ Retail Inventory

This field is a required field.
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Purchase Type The purchase type indicates the type of merchandise sold in the 
department.

Select a purchase type from the list. Possible values are:

■ Normal

The items in the department are ordered, invoiced, and 
recorded in the stock ledger.

■ Consignment

The items in the department are ordered, invoiced, and 
recorded in the stock ledger. 

Accounts receivable and accounts payable are not recorded 
for this item type. The consignment rate is recorded at the 
item/supplier level.

■ Concession

The items in the department are ordered, invoiced, and 
recorded in the stock ledger. 

Accounts receivable and accounts payable are not recorded 
for this item type. The concession rate is recorded at the 
item/supplier level.

This field is a required field.

You cannot change the purchase type in edit mode.

Buyer Enter, select or search the buyer ID associated with the 
department.

Merchandiser Enter, select or search for the merchandiser ID associated with 
the department.

Markup Calculation Type Select the markup calculation type. 

Markup % of Cost Enter the markup percent of the cost.

This field is a required field.

You cannot change the value in edit mode.

Markup % of Retail Enter the markup percent of the retail value.

This field is a required field.

You cannot change the value in edit mode.

Total Market Amount (in 
Thousands)

Enter the amount of annual sales that the department is 
expected to generate.

Maximum Average Counter Enter the maximum average counter.

This field is a required field.

Average Tolerance Enter the average tolerance value in percent.

This field is a required field.

Include VAT in Retail?  
checkbox

The Include VAT in Retail checkbox indicates that all prices 
include VAT in the retail price for all classes in the department.

 Clear the check box to indicate that VAT is not included in the 
retail price at the class level, and is applied at the POS.

The Include VAT in Retail checkbox is only available, if the 
default tax type is set to SVAT or GTAX.

Table 2–71 (Cont.) Department - Fields and Description

Fields Description



Department Up Charges Window

2-88 Oracle Retail Merchandising System User Guide                     

Department Toolbar
The toolbar contains the following icon and buttons.

Department Up Charges Window
The Department Up Charge window displays a department's from/to location 
combinations and associated up charges. Up Charges are incurred when transferring 
items within the department or within the from and the to locations.

Each Up Charge has a:

■ Calculation Basis of either 'Value' or 'Specific.'

■ Cost Basis of either 'Weighted Average Cost' (when using Average Cost Method) 
or 'Unit Cost' (when using Standard Cost Method).

Component Rate of:

Table 2–72 Department Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon You can delete the current department by selecting the Delete 
icon. 

You are prompted, if you want to delete the record. Select Yes to 
confirm the prompt.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Department window.

■ Up Charges

Opens the Department Up Charges window. 

For more information about this function, see the 
Department Up Charges Window section

■ VAT Maintenance

Opens the Department VAT window. 

For more information about this function, see the 
Department VAT Window section.

■ Merchandise Hierarchy Defaults

Opens the Merchandise Hierarchy Defaults window. 

For more information about this function, see the 
Merchandise Hierarchy Defaults Windowsection.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: This window will only be available if the RMS 'Estimated 
Landed Costs' indicator is set to 'Yes'.
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■ Monetary if Calculation Basis = 'Specific.'

■ Percentage if Calculation Basis = 'Value.'

■ Component Currency.

The Up Charge Group is used to group Up Charge Components together to show a 
total sum on the Transfer Up Charge window.

The Department Up Charges window contains the following sections.

■ Header

The header displays the department ID and description.

■ Locations

■ Up Charges

■ Rate Updates

■ Department Up Charges Toolbar

Figure 2–38 Department Up Charges Window

Locations
The Locations section displays the from and to locations containing expenses for the 
department.

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Up Charges
The Up Charges section displays the details of the charges.

Up Charges - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–73 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new locations by selecting Actions > Add or by 
using the Add icon.

For more information about how to add new locations, see the 
Adding Locations section.

Delete and Delete icon You can delete locations:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–74 Locations/Up Charges/Rate Updates - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Up Charges - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. 

For more information about the View Menu, see Table 2–74, " Locations/Up 
Charges/Rate Updates - View Menu/Icons and Description".

Rate Updates
In the Rate Updates section you can apply rate updates to items and transfers and 
allocations.

Rate Updates - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–75 Up Charges - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new components by selecting Actions > Add or by 
using the Add icon.

For more information about how to add new up charges, see the 
Adding Components section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
component.

For more information about how to edit a charge, see the Editing 
Components section.

Delete and Delete icon You can delete up charges:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–76 Rate Updates - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new rate updates by selecting Actions > Add or by 
using the Add icon.

For more information about how to add rate updates, see the 
Adding Rate Updates section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected rate 
update.

For more information about how to edit a rate update, see the 
Editing Rate Updates section.
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Rate Updates - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu, see Table 2–74, " Locations/Up 
Charges/Rate Updates - View Menu/Icons and Description".

Department Up Charges Toolbar
The toolbar contains the following icons and buttons.

Maintaining Department Up Charges
To maintain department up charges, follow the steps listed in the sections below.

1. From the Tasks menu, select Foundation Data > Items > Merchandise Hierarchy. 
The Merchandise Hierarchy window appears.

2. Click the Department button. The available Departments are displayed in the 
table.

3. In the Department column, click the department ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Department window appears.

4. Select More Actions > Up Charges. The Department Up Charges window 
appears.

5. Update the department up charges, as necessary.

Delete and Delete icon You can delete rate updates:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–77 Department Up Charges Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–76 (Cont.) Rate Updates - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Adding Locations
To add locations for up charges, follow the steps listed below.

1. In the Locations section, select Actions > Add, or use the Add icon. The Add 
Locations window appears.

Figure 2–39 Add Locations Window

2. In the From Group Type field, select a group type from the list. This field is a 
required field.

3. In the From Group field, enter, select or search for the group ID, if enabled.

4. In the To Group Type field, select the group type from the list. This field is a 
required field.

5. In the To Group field, enter, select or search for the group ID, if enabled.

6. In the Component field, enter, select or search for the component. This field is a 
required field.

7. In the Up Charge Group field, select an up charge group from the list. This field is 
a required field. 

8. In the Component Rate field, enter the rate. This field is a required field.

9. In the Per Count field, enter the number of counts.

10. In the Per Count Unit of Measure, enter, select or search for the UOM.

11. In the Component Currency field, enter, select or search for the currency.

12. Then choose one of the following options.

■ Click OK to save the location information and close the window.

■ Click OK and Add Another to add additional location information.

■ Click Cancel to reject all entries and close window.

Adding Components
To add components, follow the steps listed below.

1. In the Up Charges section, select Actions > Add, or use the Add icon. The Add 
Component window appears.
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Figure 2–40 Add Component Window

2. In the Component field, enter, select or search for the component. This field is a 
required field.

3. In the Up Charge Group field, select the group from the list. 

4. In the Component Rate field, enter the rate.

5. In the Per Count field, enter the number of counts.

6. In the Per Count Unit of Measure, enter, select or search for the UOM.

7. In the Component Currency field, enter, select or search for the currency.

8. Then choose one of the following options.

■ Click OK to save the location information and close the window.

■ Click OK and Add Another to add additional location information.

■ Click Cancel to reject all entries and close the window.

Editing Components
To edit existing components, follow the steps listed below.

1. In the Up Charges section, select Actions > Edit, or use the Edit icon. The Edit 
Component window appears.

2. Edit the fields, as necessary.

3. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Adding Rate Updates
To add rate updates for items and/or transfers and allocations, follow the steps below.

1. In the Rate Updates section, select Actions > Add, or use the Add icon. The Add 
Rates window appears.
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Figure 2–41 Add Rate Update Window

2. In the Effective Date field, enter the effective date or use the Calendar icon to 
select a date. This field is a required field.

3. In the Component Rate field, enter the component rate. This field is a required 
field.

4. In the Per Count field, enter the number of counts.

5. In the Per Count UOM, enter, select or search for the unit of measure.

6. In the Component Currency field, enter, select or search for the component 
currency code.

7. Select the Transfers and Allocations checkbox to apply the rate updates to 
transfers and allocations.

8. Select the Items checkbox to apply the rate updates to items.

9. Then choose one of the following options.

■ Click OK to add the rate updates and close the window.

■ Click OK and Add Another to add additional rate updates.

■ Click Cancel to reject all entries and close the window.

Editing Rate Updates
To edit rate updates for items and/or transfers and allocations, follow the steps below.

1. In the Rate Updates section, select Actions > Edit, or use the Edit icon. The Edit 
Rates window appears.

2. Edit the fields, as necessary.

3. Then choose one of the following options.

■ Click OK to add the rate updates and close the window.

■ Click Cancel to reject all entries and close the window.

Department VAT Window
The Department VAT window allows you to maintain and view value added tax (VAT) 
regions and VAT codes that are associated with a department. The VAT regions and 
VAT codes that are entered at the department level become the default VAT regions 
and VAT codes for items within the department.
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The Department VAT Window contains the following sections.

■ Header

■ Department VAT Table

■ Department VAT Toolbar

Figure 2–42 Department VAT Window

Department VAT Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–78 Department VAT Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new VAT regions by selecting Actions > Add or by 
using the Add icon.

For more information about how to add new VAT region, see the 
Adding VAT Regions section

Delete and Delete icon You can delete VAT regions:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
VAT region.

For more information about how to edit a VAT region, see the 
Editing VAT Regions section.
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Department VAT Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Department VAT Toolbar
The toolbar contains the following icons and buttons.

Maintaining Department VAT Regions
To maintain Department VAT regions, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Merchandise Hierarchy. 
The Merchandise Hierarchy window appears.

2. Click the Department button. The available Departments are displayed in the 
table.

3. In the Department column, click the department ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Department window appears.

4. Select More Actions > VAT Maintenance. The Department VAT window appears.

5. Update the department VAT regions, as necessary.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–79 Department VAT Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–80 Department VAT Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–78 (Cont.) Department VAT Table - Actions Menu/Icons and Description

Actions Menu/Icons Description



Merchandise Hierarchy Defaults Window

2-98 Oracle Retail Merchandising System User Guide                     

Adding VAT Regions
To add VAT regions to the selected department, follow the steps below.

1. Select Actions > Add, or use the Add icon. The Add VAT Region window appears.

2. In the VAT Region field, enter, select or search for the desired region. This field is a 
required field.

3. In the VAT Type field, select the type from the list. This field is a required field.

4. In the VAT Code field, enter, select or search for the VAT code.

5. The Rate(%) and the VAT Code Description are displayed.

6. Then choose one of the following options.

■ Click OK to add the VAT region and close the window.

■ Click OK and Add Another to add additional VAT regions.

■ Click Cancel to reject all entries and close the window.

Editing VAT Regions
To edit VAT regions for the selected department, follow the steps below.

1. Select Actions > Edit, or use the Edit icon. The Edit VAT Region window appears.

2. In the VAT Code field, change the VAT code, as necessary.

3. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Merchandise Hierarchy Defaults Window
The Merchandise Hierarchy Defaults window allows you to make certain item details 
available and required. These item defaults are based on the department, class, and 
subclass in which the item resides. The defaults may include a variety of options, such 
as Harmonized Tariff Schedule (HTS), item attributes, and tickets. You can set up the 
defaults when creating a department, class, or subclass. For example, you can indicate 
that items in a selected department cannot be approved unless they have an HTS code. 
On the other hand, you can make the HTS option unavailable for items in the selected 
department.

When creating defaults at the department level, you can add information only for the 
classes and subclasses within that department. For example, if you enter department 
1000 and make the default both available and required, every class and subclass within 
department 1000 inherits the same default settings. If you enter department 2000 and 
class 3000, every subclass within department 2000 and class 3000 inherits the same 
default settings.

The Merchandise Hierarch Defaults window contains the following sections.

■ Table

■ Merchandise Hierarchy Defaults Toolbar
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Figure 2–43 Merchandise Hierarchy Defaults Window

Merchandise Hierarchy Defaults Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–81 Merchandise Hierarchy Defaults - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new default information by selecting Actions > 
Add or by using the Add icon.

For more information about how to add default information, see 
the Adding Defaults section.

Delete and Delete icon You can delete default information for a department:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
default information.

For more information about how to edit default information for 
a department, see the Editing Defaults section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Merchandise Hierarchy Defaults Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Merchandise Hierarchy Defaults Toolbar
The toolbar contains the following icons and buttons.

Maintaining Merchandise Hierarchy Defaults
To maintain merchandise hierarchy defaults, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Merchandise Hierarchy. 
The Merchandise Hierarchy window appears.

Copy All button Use the Copy All button to copy item defaults from one subclass 
to another.

For more information about this function, see the Copy All 
section.

This button is only available at the subclass level. 

Table 2–82 Merchandise Hierarchy Defaults - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–83 Merchandise Hierarchy Defaults Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–81 (Cont.) Merchandise Hierarchy Defaults - Actions Menu/Icons and 

Actions Menu/Icons Description
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2. Click the Department/Class/Subclass button. The available 
departments/classes/subclasses are displayed in the table.

3. In the Department/Class/Subclass column, click the department ID link, or mark 
a record and select Actions > Edit, or use the Edit icon. The 
Department/Class/Subclass window appears.

4. Select More Actions > Merchandise Hierarchy Defaults. The Merchandise 
Hierarchy Defaults window appears.

5. Update the hierarchy default information, as necessary.

Adding Defaults
To add item defaults for the selected hierarchy level, follow the steps below.

1. In the table, select Actions > Add, or use the Add icon. The Add Merchandise 
Hierarchy Defaults window appears.

2. In the Information field, select the default information you want to add.

3. In the Class field, enter, select or search for the class ID. This field is only enabled, 
if you add an item default for a department.

4. In the Subclass field, enter, select or search for the subclass ID. This field is only 
enabled, if you add an item default for a department.

5. Indicate, if the information is unavailable or available for the items in the selected 
department/class/subclass.

6. Select the Required checkbox to indicate that the information is required for items 
in the selected department/class/subclass.

7. Then choose one of the following options.

■ Click OK to add the default information and close the window.

■ Click OK and Add Another to add additional defaults.

■ Click Cancel to reject all entries and close the window.

Editing Defaults
To edit item defaults for the selected hierarchy level, follow the steps below.

1. In the table, select Actions > Edit, or use the Edit icon. The Edit Merchandise 
Hierarchy Defaults window appears.

2. Change the checkboxes, as necessary. All other fields are disabled.

3. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Copy All
To copy all item defaults from one subclass to another, follow the steps below.

1. In the table, select the Copy All button. The Copy From window appears.

2. In the Department field, enter, select or search for the department you want to 
copy from.

3. In the Class field, enter, select or search for the class ID.

4. In the Subclass field, enter, select or search for the subclass ID.
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5. Then choose one of the following options.

■ Click OK to copy the item defaults from the selected hierarchy and close the 
window.

■ Click Cancel to reject all entries and close the window.

Creating Classes
To create a class, follow the steps below.

1. Click the Class button. The Department field is displayed.

2. In the Department field, enter, select or search for the department ID.

3. In the table, select Actions > Create, or use the Create icon. The Classes window 
appears. The selected department ID and description are displayed in the header.

4. Select Actions > Add, or use the Add icon. The Add Class window appears.

Figure 2–44 Add Class Window

a. In the Class field, enter a unique ID for the class. This field is a required field.

b. In the Name field, enter a name for the class. This field is a required field.

c. Select the Include VAT in Retail checkbox to indicate that the retail price 
includes VAT.

d. Then choose one of the following options.

– Click OK to add the class and close the window.

– Click OK and Add Another to add additional classes.

– Click Cancel to reject all entries and close the window.

Editing Classes
To edit a class, follow the steps below.

1. Click the Class button. The Department field is displayed.

2. In the Department field, enter, select or search for the department ID. The classes 
for the selected department are displayed in the table.

Note: The Include in VAT Retail checkbox is only displayed, if VAT 
at the class level is indicated in the RMS system settings.

If you do not select the checkbox, you indicate that VAT should be 
applied to the retail price at the point of sale when setting up a store.
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3. Select Actions > Edit, or use the Edit icon. The Classes window appears.

4. Select a record in the table.

5. Then select Actions > Edit, or use the Edit icon. The Edit Class window appears.

a. The information of the selected class is displayed. Change the values, as 
necessary. You cannot change the class ID.

b. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Classes Window
The Classes window allows you to add, edit, delete, and view a class in the 
merchandise hierarchy. A class is below the department and above the subclass in the 
merchandise hierarchy.

A class can belong to only one department. A class further defines the type of 
merchandise sold in a department. For example, a department for Men's Shirts might 
have the classes Casual, Business, and Formal.

When VAT is enabled at the class level in RMS, you can indicate whether the retail 
price should include the VAT or not. If you choose not to indicate that VAT is included 
at the class level, then you should indicate to include it at the POS.

Finally, you can associate user defined attributes with a class.

Figure 2–45 Classes

Classes - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Classes - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Classes Toolbar
The toolbar contains the following icon and buttons.

Table 2–84 Classes - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new class by selecting Actions > Add or by using 
the Add icon.

The Add function is not available, if you are in edit mode.

For more information about how to add a new class, see the 
Creating Classes section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
class.

For more information about how to edit a class, see the Editing 
Classes section.

Delete and Delete icon You can delete classes:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–85 Classes - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Creating Subclasses
To create a subclass, follow the steps below.

1. Click the Subclass button. The Department field is displayed.

2. In the Department field, enter, select or search for the department ID. The Class 
field enables.

3. In the Class field, enter, select or search for the class ID. The available subclasses 
are displayed in the table.

4. Select Actions > Create, or use the Create icon. The Subclasses window appears. 
The selected department/class ID and description are displayed in the header.

5. Select Actions > Add, or use the Add icon. The Add Subclass window appears.

Figure 2–46 Add Subclass Window

a. In the Subclass field, enter a unique ID for the subclass. This field is a required 
field.

b. In the Name field, enter a name for the subclass. This field is a required field.

c. Then choose one of the following options.

– Click OK to add the subclass and close the window.

– Click OK and Add Another to add additional subclasses.

– Click Cancel to reject all entries and close the window.

Table 2–86 Classes Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Classes window.

■ Merchandise Hierarchy Defaults

Opens the Merchandise Hierarchy Defaults window. 

For more information about this function, see the 
Merchandise Hierarchy Defaults Window section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.



Editing Subclasses

2-106 Oracle Retail Merchandising System User Guide                     

Editing Subclasses
To edit a subclass, follow the steps below.

1. Click the Subclass button. The Department field is displayed.

2. In the Department field, enter, select or search for the department ID. The Class 
field is enabled.

3. In the Class field, enter, select or search for the Class ID. The available subclasses 
are displayed in the table.

4. In the table, select Actions > Edit, or use the Edit icon. The Subclasses window 
appears.

5. Select a record in the table.

6. Then select Actions > Edit, or use the Edit icon. The Edit Subclass window 
appears.

a. The information of the selected subclass is displayed. Change the values, as 
necessary. You cannot change the subclass ID.

b. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Subclasses Window
The Subclasses window allows you to add, edit, delete, and view a subclass in the 
merchandise hierarchy. A subclass is below a class in the merchandise hierarchy. A 
subclass can belong to only one class. A subclass further defines the type of 
merchandise sold in a department and class.

You can associate user defined attributes with a subclass.

Figure 2–47 Subclasses Window
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Subclasses - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Subclasses - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Subclasses Toolbar
The toolbar contains the following icon and buttons.

Table 2–87 Subclasses - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new subclasses by selecting Actions > Add or by 
using the Add icon.

The Add function is not available, if you are in edit mode.

For more information about how to add a new subclass, see the 
Creating Subclasses section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
subclass.

For more information about how to edit a subclass, see the 
Editing Subclasses section.

Delete and Delete icon You can delete subclasses:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–88 Subclasses - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Pending Merchandise Hierarchy Search
The Pending Merchandise Hierarchy option opens the Pending Merchandise 
Hierarchy Search window. In the Pending Merchandise Hierarchy Search window you 
can perform the following actions. 

■ Search for pending hierarchy levels by various search criteria

■ View the entered search results

■ View and edit the action type of the hierarchy level

The Pending Merchandise Hierarchy Search window contains the following sections. 

■ Search

For more information about the search, see the Searching for a Pending 
Merchandise Hierarchy section.

■ Results

■ Toolbar

Table 2–89 Subclasses Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Classes window.

■ Merchandise Hierarchy Defaults

Opens the Merchandise Hierarchy Defaults window. 

For more information about this function, see the 
Merchandise Hierarchy Defaults Window section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Figure 2–48 Pending Merchandise Hierarchy Search

Searching for a Pending Merchandise Hierarchy
To search for a pending merchandise hierarchy level:

1. From the Task menu, select Foundation Data > Items > Pending Merchandise 
Hierarchy. The Pending Merchandise Hierarchy Search window appears.

2. You can search for a hierarchy by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Pending Merchandise Hierarchy Through the Basic Search Criteria
To search for a hierarchy level by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 2–90 Pending Merchandise Hierarchy Search - Basic Search Criteria and 
Description

Fields Description 

Match option Check radio button All or Any.

All - only hierarchy levels matching all entered search criteria 
are shown. 

Any - hierarchy levels matching any of the entered search 
criteria are shown.

Action Type Select an action type from the list. Possible action types are:

■ Addition

■ Modification
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The pending hierarchy levels that match the search criteria are 
displayed in the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Pending Hierarchy Through Advanced Search Criteria
To search for a hierarchy level by using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the 
advanced search criteria.

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal to the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The pending hierarchy levels that match the search criteria are 
displayed in the Results section.

5. Click Reset to clear the search section and results.

Effective Date Enter an effective date or use the Calendar icon to select a date.

Division Enter, select or search for a division.

Group Enter, select or search for a group.

Department Enter, select or search for a department.

Class Enter, select or search for a class.

Subclass Enter, select or search for a subclass.

Table 2–90 (Cont.) Pending Merchandise Hierarchy Search - Basic Search Criteria and 
Description

Fields Description 
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6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved pending merchandise hierarchy levels. 

Result - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–91 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
merchandise hierarchy level.

For more information about how to edit a pending merchandise 
hierarchy level, see the Editing a Pending Merchandise 
Hierarchy section.

View and View icon To view a pending merchandise hierarchy level:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon. The Pending 
Merchandise Hierarchy window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–92 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.
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Toolbar
The toolbar contains the following icons and buttons.

Pending Merchandise Hierarchy Window
The Pending Merchandise Hierarchy window allows you to maintain movements 
within the merchandise hierarchy. Movements within the merchandise hierarchy will 
lead to the eventual reclassification of the items within the reclassified level. When an 
item is reclassified, sales history, purchase orders, inventory, and planning information 
is reclassified as well.

Only Level 1 items can be reclassified. Any prepacks, Level 2, or Level 3 items 
associated with the Level 1 item are also reclassified.

The Pending Merchandise Hierarchy window contains the following fields.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon.

Table 2–93 Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to close the window.

Table 2–94 Pending Merchandise Hierarchy - Fields and Description

Fields Description

Action Type Displays, if you add or edit a merchandise hierarchy. 

Effective Date Enter an effective date or use the Calendar icon to select a date.

Hierarchy Level Displays the hierarchy level.

Hierarchy Level ID and 
Description

Displays the hierarchy level. Enter a description.

You can create a translation by selecting the Translate icon.

Buyer Enter, select or search for the buyer.

Total Market Amount

(in Thousands)

Enter the total market amount in thousands.

Merchandiser Enter, select or search for the merchandiser.

Domain This field contains the unique number representing the domain. 
The domain number is used when interfacing data to external 
systems using domains.

Table 2–92 (Cont.) Results - View Menu/Icons and Description

View Menu/Icons Description
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Pending Merchandise Hierarchy Toolbar
The toolbar contains the following icons and buttons.

Markup Calculation Type:

% of Cost Indicates that the markup is calculated as a percentage of the 
cost.

% of Retail Indicates that the markup is calculated as a percentage of the 
Retail value. 

Profit Calculation Type:

Direct Cost Indicates that the profit is calculated by direct cost.

Retail Inventory Indicates that the profit is calculated by retail inventory.

Open To Buy (OTB) Calculation Type:

Cost Determines that the OTB is calculated by costs in this hierarchy 
level.

Retail Determines that the OTB is calculated by retail value in this 
hierarchy level.

Purchase Order Type:

Normal Merchandise Indicates that the items in the department are ordered, invoiced, 
and recorded in the stock ledger.

Consignment Stock Indicates that the items in the department are ordered, invoiced, 
and recorded in the stock ledger. Accounts receivable and 
accounts payable are not recorded for this item type. The 
consignment rate is recorded at the item/supplier level.

Concession Stock Indicates that the items in the department are ordered, invoiced, 
and recorded in the stock ledger. Accounts receivable and 
accounts payable are not recorded for this item type. The 
concession rate is recorded at the item/supplier level.

For Departments the Markup Calculation Type, OTB Calculation Type and Purchase Order 
Type are not available.

Markup % of Cost Displays the budgeted markup as percentage of the costs.

Markup % of Retail Displays the markup in %. When the retailer uses Simple VAT or 
Global Tax, this value excludes VAT.

Maximum Average Counter Displays the maximum count of days with acceptable data to 
include on average for items within the hierarchy type.

Average Tolerance % Displays a tolerance percentage value which is used as average 
for items within this value. This value sets a range for 
appropriate data and constrain outliers.

Table 2–95 Pending Merchandise Hierarchy Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Table 2–94 (Cont.) Pending Merchandise Hierarchy - Fields and Description

Fields Description
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Editing a Pending Merchandise Hierarchy
To edit the pending merchandise hierarchy, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Pending Merchandise 
Hierarchy. The Pending Merchandise Hierarchy Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The actions that match the search criteria are displayed in the Results 
section.

4. In the Action Type column, click the action link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Pending Merchandise Hierarchy window 
appears.

5. Edit the fields, as necessary.

6. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Reclassification Window
Reclassification window allows you to move an item or item list from one 
department/class/subclass to another.

You can determine which item or item list needs to be reclassified, under which 
department, class, subclass, and the effective date. A batch process reclassifies those 
items whose effective date is the next day.

The Reclassification window contains the following sections.

■ Reclassifications

■ Detail

■ Reclassifications Toolbar

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–95 (Cont.) Pending Merchandise Hierarchy Toolbar - Icons/Buttons and 

Icons/Buttons Description
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Figure 2–49 Reclassifications Window

Reclassifications
The Reclassification table lists the reclassification ID, description, date as well as the 
pending hierarchy level information. In this table you can to add, delete, or view the 
reclassification events that have not been processed yet.

Reclassification - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Reclassification - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–96 Reclassification - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new reclassifications for an item or an item list by 
selecting Actions > Add or by using the Add icon.

For more information about how to add a new reclassification, 
see the Adding a New Reclassification section.

Delete and Delete icon You can delete a reclassification:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.
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Detail
The Details section lists the item ID, description and current merchandise hierarchy 
level information.

Detail - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Detail - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 2–97 Reclassification - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon.

Table 2–98 Reclassification - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete reclassification details:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Reclassifications Toolbar
The toolbar contains the following icons and buttons.

Adding a New Reclassification
To add a reclassification, follow the steps below.

1. From Task Menu, select Foundation Data > Items > Reclassification. The 
Reclassification window appears.

2. In the table, select Actions > Add, or use the Add icon. The Add Reclassification 
window appears.

Table 2–99 Reclassification - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon.

Table 2–100 Reclassifications Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save your entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Figure 2–50 Add Reclassification Window

a. In the Description field, enter a description for the new reclassification event.

b. In the Reclass Date field, enter the date when the item/item list must be 
reclassified, or use the Calendar icon to select a date.

c. Then select, if you want to reclassify an item or item list.

d. Enter, select or search for the desired item or item list.

e. Then select the new hierarchy for the item or item list. In the Department 
field, enter select, or search for the new department.

f. In the Class field, enter, select or search for the new class.

g. In the Subclass field, enter, select or search for the new subclass.

h. Then choose one of the following options.

– Click OK to save the new reclassification and close the window.

– Click OK and Add Another to add additional reclassifications.

– Click Cancel to reject all entries and close the window.

The Effects of Reclassifying Items
When items are moved from one department, class, and subclass combination to 
another, several other modules can be affected.

■ Sales history: A reclassification event does not rebuild sales history automatically. 
A reclassification does not affect previously recorded sales history. RMS maintains 
three levels of rolled up sales history: department, class, and subclass. Optional 
batch programs are available that can be used to rebuild the rolled up sales history.

■ Stock ledger: Stock ledger transactions are written to move the inventory amount 
associated with an item from the old department, class, and subclass to the new. 
Existing stock ledger transactions are not updated to reflect the hierarchy change.

■ Open to buy: Open to buy (OTB) records are updated for all orders that are 
approved, but have not yet been received.
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■ Forecasts: If the reclassified item is forecastable and the new hierarchy values 
move the item to a new forecast domain, then an indicator is reset for the item at 
the item/store level. This change indicates to the program responsible for 
extracting sales history that the next time sales history is extracted from RMS for 
that item and store combination, all sales history should be extracted. Normally, 
only the sales history that occurred since the last data export is extracted.

Reclassification Edit Checks
The following check are preformed when you reclassify an item.

Online Edit Checks
The following edit checks are performed as you set up a reclassification event. The 
event cannot be created if:

■ The item exits in another reclassification event.

■ The item is a consignment department, but the new department is not a 
consignment. Likewise, if the item is in a department that is not a consignment 
department, but the new department is a consignment department.

■ One or more items on the reclassification event exist on approved partially 
received orders.

Batch Processing Edit Checks
Other edit checks that can cause a reclassification event to fail also occur during the 
batch processing of the event. A reclassification cannot occur if:

■ The item is on a Unit and Value stock count. The items to be counted have already 
been determined based on the department, class, and subclass specified when the 
stock count was created. The stock count is scheduled after the effective date of the 
reclassification event.

■ The item is forecastable, but the new hierarchy values with which the item is 
associated do not have an associated forecast domain.

■ The new department, class, and subclass contain a required user defined attribute 
that must be entered at the item level.

■ The new department, class, and subclass contain a user defined attribute that 
defaults at the item level, but the item does not have this UDA defined.

Item List Window
The Create Item List option opens the Item List window. In the Item List window you 
can create, edit, and view basic information about an item list. 

You can indicate whether the item list is static or dynamic. The ID of the user who 
created the item list and the date on which it was created are displayed in this 
window. The number of items that make up the item list are also displayed. You can 
use this window for mass change or mass creation.

The Item List window contains the following sections.

■ Item List Header

■ Allowed Hierarchies
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■ Item List Toolbar

Figure 2–51 Item List Window

Item List Header
The Item List header contains the following fields.

Allowed Hierarchies
The Allowed Hierarchies section displays organizational and merchandising 
hierarchies from which the items can be part of the item list. This section is only 
available, if the Data Level Security is enabled.

The table displays the following columns by default.

■ Department ID and name

■ Class ID and name

■ Subclass ID and name

Note: This section is only available, if the Data Level Security is 
enabled.

Table 2–101 Item List - Fields and Description

Fields Description

Item List The Item List field displays the generated item list ID. 

Enter the item list description in the field next to the item list ID.

Comments Enter comments for the item list, if necessary.

Static checkbox Select the Static checkbox to indicate that the item list cannot be 
rebuilt. 

Private checkbox Select the checkbox to indicate that the user level security for an 
item list is enabled. Only the user who created the item list can 
select the list for transactions.

Created Displays the user who created the list as well as the date the list 
was created.

Last Rebuild Date Displays the date of the last rebuild of the item list.
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Allowed Hierarchies - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Allowed Hierarchies - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item List Toolbar
The toolbar contains the following icons and buttons.

Table 2–102 Allowed Hierarchies - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a merchandise hierarchy for the item list by 
selecting Actions > Add or by using the Add icon.

For more information about how to add a merchandise 
hierarchy for the item list, see the Creating Item Lists section, 
step 7.

Delete and Delete icon You can delete cost zone locations from a cost zone:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–103 Allowed Hierarchies - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–104 Item List Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon Use the Delete icon to delete the current item list.
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Creating Item Lists
To create an item list, follow the steps below.

1. From the Task menu, select Foundation Data > Items > Create Item List. The Item 
List window appears.

2. The Item List field displays the generated list ID. Enter the description for the item 
list in the field next to the item list ID.

3. In the Comments field, enter comments for the list, if necessary.

4. Select the Static checkbox, as necessary.

5. Select the Private checkbox to indicate whether the user level security for an item 
list is enabled or disabled. 

More Actions Click More Actions to see a list of additional actions that can be 
performed in the item list window.

■ Criteria

Opens the Item List Criteria window.

For more information about this function, see the Item List 
Criteria Window section.

■ Items

Opens the Item List Items window.

For more information about this function, see the Item List 
Items Window section.

■ Rebuild

Opens the Item List Rebuild window.

For more information about how to rebuild item lists, see 
the Rebuilding Item Lists section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create an item list.

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in edit mode.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: If you create a static item list, you cannot rebuild the list on 
demand.

Table 2–104 (Cont.) Item List Toolbar - Icons/Buttons and Description

Icons/Buttons Description



Item List Window

                              Foundation Data 2-123

If the user level security is enabled, only the person who created the item list can 
select the list for transactions.

6. The Total Items field, lists the total number of items on the item list.

7. If the Allowed Hierarchy section is enabled. Add a merchandise hierarchy to the 
item list, for which the list is available.

8. In the Area field, enter, select or search for the organizational value for which you 
have access.

9. Then select Actions > Add, or use the Add icon. The Allowed Merchandise 
Hierarchy window appears.

a. In the Group Type field, select a group type from the list.

b. In the Department field, enter, select or search for a department.

c. In the Class field, enter, select or search for a class.

d. In the Subclass field, enter, select or search for a subclass.

e. Then choose one of the following options.

– Click OK to save the hierarchy and close the window.

– Click OK and Add Another to add additional merchandise hierarchies.

– Click Cancel to reject all entries and close the window.

10. Then add items to the list. Select More Actions > Items. The Item List Items 
window appears.

For more information about how to add items to an item list, see the Adding Items 
to Item Lists, step 6.

11. Add item criteria to the list, if necessary. Select More Actions > Criteria. The Item 
List Criteria window appears.

For more information about how to add item list criteria, see the Adding Item List 
Criteria section, step 6.

12. Then choose one of the following options.

■ Click Save and Close to save your entries and close the Item List window.

■ Click Save and Create Another to create additional item lists.

■ Click Cancel to reject all entries and close the Item List window.

Rebuilding Item Lists
To rebuild a location list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

Note: This section is only available, if the Data Level Security is 
enabled.
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4. In the Item List column, click the item list ID link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Item List window appears.

5. Select More Actions > Rebuild. The Item List Rebuild window appears. The item 
list details are displayed.

Figure 2–52 Item List Rebuild Window

6. Then choose one of the following options.

■ Click Execute and Close to rebuild the selected item list and close the window.

■ Click Cancel to reject all entries and close the window.

Item List Criteria Window
The Item List Criteria window allows you to add, delete and view the criteria by 
which items are grouped on an item list.

The Item List Criteria window contains the following sections.

■ Item List Criteria Header

The Item List Criteria header displays the item list ID and description.

■ Item List Criteria Table

■ Item List Criteria Toolbar
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Figure 2–53 Item List Criteria Window

Item List Criteria Table
The Item List Criteria table displays the already defined criteria. 

Item List Criteria - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–105 Item List Criteria - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new criteria to the item list by selecting Actions > 
Add or by using the Add icon.

For more information about how to add new criteria to the item 
list, see the Adding Item List Criteria section.

Delete and Delete icon You can delete criteria from the item list:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon.
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Item List Criteria - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item List Criteria Toolbar
The toolbar contains the following icons and buttons.

Adding Item List Criteria
To add criteria to an item list, follow the steps below.

Table 2–106 Item List Criteria - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–107 Item List Criteria Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Warehouse window.

■ Items

Opens the Item List Items window.

For more information about this function, see the Adding 
Items to Item Lists section.

■ Rebuild

Opens the Item List Rebuild window.

For more information about how to rebuild item lists, the 
Rebuilding Item Lists section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. In the Item List column, click the item list ID link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Item List window appears.

5. Select More Actions > Criteria. The Item List Criteria window appears.

6. Select Actions > Add, or use the Add icon. The Add Criteria window appears.

Figure 2–54 Add Criteria Window

a. Select Include/Exclude to indicate that items meeting the criteria should be 
included/excluded from the item list.

b. In the Merchandise Type field, select the merchandise type from the list.

c. In the Department, Class and Subclass field, enter, select or search for the 
corresponding IDs.

d. In the Season field, enter, select or search for the season. The Phase field 
enables.

e. In the Phase field, enter, select or search for the phase. 

f. In the UDA (User-defined Attributes) field, enter, select or search for the 
attribute.

g. In the Supplier Site field, enter, select or search for the supplier site.

h. In the Diff 1-4 fields, enter, select or search for the desired differentiators.

i. Use the Calculate Item List Count icon to calculate the total of items matching 
the selected criteria and how many items are already part of the current item 
list.

j. Then choose one of the following options.
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– Click OK to include/exclude the items with the selected criteria to/from 
the item list and close the window.

– Click OK and Add Another to include/exclude additional criteria.

– Click Cancel to reject all entries and close the window.

Item List Items Window
The Item List Items window allows you to maintain and view the item details for an 
item list. You can add or remove items individually to/from an item list. Item lists may 
contain any type of items. However, you cannot add items below transaction level to 
the item list.

The Item List Items window contains the following sections.

■ Item List Items Header

The Item List Items header displays the item list ID and description.

■ Item List Items Table

■ Item List Items Toolbar

Figure 2–55 Item List Items Window

Item List Items Table
The table displays the items of the selected item list.

Item List Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–108 Item List Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new items to an item list by selecting Actions > 
Add or by using the Add icon.

For more information about how to add new items to an item 
list, see the Adding Items to Item Lists section.



Item List Items Window

                              Foundation Data 2-129

Item List Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item List Items Toolbar
The toolbar contains the following icons and buttons.

Delete and Delete icon You can delete an item from an item list:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon.

Table 2–109 Item List Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–110 Item List Items Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Criteria Opens the Item List Criteria window.

For more information about this function, see the Item List 
Criteria Window section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Table 2–108 (Cont.) Item List Items - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Adding Items to Item Lists
To add an item to an item list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item Search List window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. In the Item List column, click the item list ID link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Item List window appears.

5. In the table, select More Actions > Items. The Item List Items window appears.

6. Select Actions > Add, or use the Add icon. The Add Item window appears.

7. Enter, select or search for the desired item.

8. Then choose one of the following options.

■ Click OK to add the item to the list and close the window.

■ Click OK and Add Another to add additional items to the list.

■ Click Cancel to reject all entries and close the window.

Managing Item Lists
The Manage Item Lists option opens the Item List Search window. In the Item List 
Search window you can perform the following actions. 

■ Search for an item list by various search criteria

■ View the entered search results

■ View an item list

■ Create an item list

■ Create an item list from an already existing item list

■ Edit an item list

You can access the Item List Search window from the Task menu, select Foundation 
Data > Items > Manage Item Lists. The Item List Search window appears.

The Item List Search window contains the following sections.

■ Search 

For more information about how to search for an item list, see the Searching for an 
Item List section.

■ Results

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–110 (Cont.) Item List Items Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ Item List Search Toolbar

Figure 2–56 Item List Search Window

Searching for an Item List
To search for an item list:

1. From the Task menu, select Foundation Data > Item > Manage Item Lists. The 
Item List Search window appears.

2. You can search for an item list by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode. 

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for an Item List Through the Basic Search Criteria
To search for an item list by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 2–111 Item List Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only item lists matching all entered search criteria are 
shown. 

Any - item lists matching any of the entered search criteria are 
shown.

Item List Enter the item list ID.

Description Enter the item description.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an Item List Through Advanced Search Criteria
To search for an item list by using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the 
advanced search criteria. 

Type Select a type from the list.

Created Date Enter a created date or use the Calendar icon to select a date.

Created By Select the desired user from the list.

Item Enter or search for an item.

Item Description Enter the item description.

Table 2–112 Item List Search - Advanced Search Criteria and Description

Fields Description 

Item List Enter the item list ID.

Description Enter the item description.

Type Select a type from the list.

Created Date Enter a created date or use the Calendar icon to select a date.

Created By Select the desired user from the list.

Item Enter or search for an item.

Item Description Enter the item description.

Division Enter, select or search for the division.

Group Enter, select or search for the group.

Department Enter, select or search for the department.

Table 2–111 (Cont.) Item List Search - Basic Search Criteria and Description

Fields Description 
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2. To narrow down the search, use the list next to the search fields. For example, 
determine, if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved item lists. The Results table shows the following 
columns by default.

■ Item List ID

■ Description

■ Type

■ Total Items

■ Created Date

■ Created By

Class Enter, select or search for the class.

Subclass Enter select or search for the subclass.

Table 2–112 (Cont.) Item List Search - Advanced Search Criteria and Description

Fields Description 
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Result - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–113 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

 Create and Create icon Select Actions > Create or use the Create icon to create a new 
item list. 

For more details about how to create an item list, see the 
Creating Item Lists section.

Create from Existing and 
Create from Existing icon 

To copy from an existing item list:

■ Select Actions > Create from Existing or use the Create 
from Existing icon. The Item List window appears.

■ The values of the selected item list are displayed. Change 
the values, as necessary. 

For more information about the available fields in the Item 
List window, see the Item List Window section.

Edit and Edit icon To edit an item list:

■ In the Item List column, click the item list link, or mark a 
record and select Actions > Edit, or use the Edit icon. The 
Item List window appears.

■ The values of the selected item list are displayed. Change 
the values, as necessary. 

For more information about the available fields in the Item 
List window, see the Item List Window section.

View and View icon To view a item list:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon. The Item List 
window appears in View mode.

■ Click Done to close the window.
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Mass Change The Mass Change menu contains the following options:

■ Reclassification

Opens the Reclassification window.

For more information about this function, see the 
Reclassification Window section.

■ Item

Opens the Change Item Attributes window.

For more information about this function, see the Items 
chapter, section "Changing Item/Location Attributes".

■ Replenishment

Opens the Manage Replenishment Attributes window.

For more information about this function, see 
Replenishment, section "Managing Attributes at the Item 
List Level".

■ VAT Rates

Opens the Change VAT Rates window.

For more information about this function, see the Changing 
VAT Rates section.

■ Item/Locations

Opens the Change Item/Loc Attributes window.

For more information about this window, see the Items 
chapter, section "Changing Item/Location Attributes".

■ User Defined Attributes

Opens the User Defined Attributes (UDAs) window.

For more information about this function, see the Changing 
User Defined Attributes section.

■ Seasons/Phases

Opens the Change Season window.

For more information about this function, see the Changing 
Seasons section.

■ Item Ticket

Opens the Item Tickets window.

For more information about this function, see the Items 
chapter, section"Item Tickets".

■ Up Charges

Opens the Item Up Charges window.

For more information about this function, see the Items 
chapter, section "Item Up Charges".

Table 2–113 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Item List Search Toolbar
The toolbar contains the following icons and buttons.

Create The Create menu contains the following options:

■ Stock Count Request

For more information about this function, see the Inventory 
chapter, section"Creating a Stock Count Request".

■ Competitive Shop List

For more information about this function, see the Price 
chapter, section "Competitor Shop Request".

■ Orders for Contracted Items

For more information about this function, see the Orders 
chapter, section "Creating Orders for Contracted Items".

■ Cost Change

For more information about this function, see the Cost 
chapter, section "Creating Cost Changes by Item".

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–114 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon.

Table 2–115 Item LIst Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to close the window.

Table 2–113 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description



Changing VAT Rates

                              Foundation Data 2-137

Changing VAT Rates
The Change VAT Rates window allows you to edit a VAT code for multiple items by 
item list. 

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the table.

5. Then select Actions > Mass Change > VAT Rates. The Change VAT Rates window 
appears.

Figure 2–57 Change VAT Rates Window

6. Enter the necessary data.

The window contains the following fields.

Table 2–116 Change VAT Rates - Fields and Description

Fields Description

VAT Region Enter, select or search for a VAT region ID.

This field is a required field.

Type Select the desired type from the list.

This field is a required field.

Code Enter, select or search for the desired VAT code.

This field is a required field.

Active Date Enter an active date on which the VAT code becomes effective or 
use the Calendar icon to select a date.

This field is a required field.

Reverse VAT checkbox Select the checkbox, if the reverse charge VAT is applicable for 
the item.

Rate % Displays the VAT in percentage.
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Change VAT Rates Toolbar
The toolbar contains the following icons and buttons.

Changing User Defined Attributes
The Change UDAs window allows you to mass update the user defined attributes for 
all items in an item list.

The Change UDAs window contains the following sections.

■ Header

The header contains the item list ID and description.

■ List of Values

■ Dates

■ Free Form Text

■ Change UDAs Toolbar

Table 2–117 Change VAT Rates Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Refresh icon Use the Refresh icon to clear all fields in the window.

Save and Close Click Save and Close to save the changed records and close the 
window.

Save and Edit Another Click Save and Edit Another to save the changed records and 
edit additional VAT rates.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Figure 2–58 Change UDAs Window

List of Values
This section displays the user defined values for the item list.

List of Values - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

List of Values - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–118 List of Values - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new value to the item list by selecting Actions > 
Add or by using the Add icon.

For more information about how to add new values to the item 
list, see the Adding User Defined Values section.

Delete and Delete icon You can delete UDA values from an item list:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Dates
This section contains the user defined dates for the item list.

Dates - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Dates - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View menu, see Table 2–119, " List of 
Values/Dates/Free Form Text - View Menu/Icons and Description" 

Free Form Text
The Free Form Text section displays the user defined text for the item list.

Table 2–119 List of Values/Dates/Free Form Text - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–120 Dates - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new dates to the item list by selecting Actions > 
Add or by using the Add icon.

For more information about how to add new dates to the item 
list, see the Adding Dates for UDAs section.

Delete and Delete icon You can delete dates from the item list:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Free Form Text - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Free Form Text - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu, see Table 2–119, " List of 
Values/Dates/Free Form Text - View Menu/Icons and Description".

Change UDAs Toolbar
The toolbar contains the following icons and buttons.

Adding User Defined Values
To add, change, or delete UDAs, follow the steps below

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

Table 2–121 Free Form Text - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new text to the item list by selecting Actions > Add 
or by using the Add icon.

For more information about how to add new texts to the item 
list, see the Adding Text for UDAs section.

Delete and Delete icon You can delete text from the item list:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon.

Table 2–122 Change UDAs Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the table.

5. Then select Actions > Mass Change > User Defined Attributes. The Change 
UDAs window appears.

6. In the List of Values section select Actions > Add, or use the Add icon. The Add, 
Change, or Delete UDA window appears.

Figure 2–59 Add, Change, or Delete UDA Window

a. Select one of the following actions

– Add All

Adds the attribute to all items of the selected item list.

– Add Where Not Exists

Adds the attribute only to items where the attribute does not yet exist.

– Change

Changes the attribute for the items on the item list.

– Delete

Deletes the attribute from all items on the item list.

b. In the UDA field, enter, select or search for the desired attribute.

c. In the UDA Value field, enter, select or search for the value.

d. Then choose one of the following options.

– Click OK to update the attribute in the item list.

– Click OK and Add Another to update the attribute and add additional 
ones.

– Click Cancel to reject all entries and close the window.

Adding Dates for UDAs
To add, change or delete dates for user defined attributes, follow the steps below.

1. In the Dates section, select Actions > Add, or use the Add icon. The Add, Change, 
or Delete window appears.

a. Select one of the following actions



Changing User Defined Attributes

                              Foundation Data 2-143

– Add All

Adds the date to all attributes.

– Add Where Not Exists

Adds the date only to attributes where no date yet exists.

– Change

Changes the dates for the selected attribute.

– Delete

Deletes the date from the selected attribute.

b. In the UDA field, enter, select or search for the desired attribute.

c. In the Date field, enter the desired date or use the Calendar icon to select a 
date.

d. Then choose one of the following options.

– Click OK to update the date in the item list.

– Click OK and Add Another to update the date and add additional ones.

– Click Cancel to reject all entries and close the window.

Adding Text for UDAs
To add, change, or delete text for user defined attributes, follow the steps below.

1. In the Free Form Text section, select Actions > Add, or use the Add icon. The Add, 
Change, or Delete window appears.

a. Select one of the following actions

– Add All

Adds the text to all items on the item list.

– Add Where Not Exists

Adds the text only to items on the item list where no text yet exists.

– Change

Changes the text for the items on the selected item list.

– Delete

Deletes the text from all items of the selected item list.

b. In the UDA field, enter, select or search for the desired attribute.

c. In the Text field, enter the desired text.

d. Then choose one of the following options.

– Click OK to update the text for the items of the list.

– Click OK and Add Another to update the text and add additional ones.

– Click Cancel to reject all entries and close the window.
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Changing Seasons
The Change Seasons window allows you to change the seasons and phases for all 
items in an item list. You can add, change, or delete existing seasons and phases. 

The Change Season window contains the following sections.

■ Header

The header displays the item list ID and description.

■ Change Season Table

■ Change Seasons Toolbar

Figure 2–60 Change Seasons Window

Change Season Table
The table displays the actions to be performed, the existing seasons and phases to be 
changed or deleted as well as the new seasons and phases to be added for all items on 
the item list.

Change Season Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–123 Change Season Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add, change, or delete seasons and phases by selecting 
Actions > Add or by using the Add icon.

For more information about how to maintain seasons and 
phases, see the Maintaining Seasons and Phases section.
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Change Seasons - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Change Seasons Toolbar
The toolbar contains the following icons and buttons.

Delete and Delete icon You can delete actions:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–124 Change Seasons - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–125 Change Seasons Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–123 (Cont.) Change Season Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Maintaining Seasons and Phases
To maintain seasons and phases for an item list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the table.

5. Then select Actions > Mass Change > Seasons/Phases. The Change Seasons 
window appears.

Adding Seasons and Phases
To add a season and phase, follow the steps listed below.

1. Select Actions > Add or use the Add icon. The Add, Change, or Delete 
Season/Phase window appears. 

Figure 2–61 Add, Change, or Delete Season/Phase Window

2. Select Add.

3. In the Season field, enter, select or search for the season you want to add.

4. In the Phase field, enter, select or search for the phase you want to add.

5. Then choose one of the following options.

■ Click OK to save the changes and close the window.

■ Click OK and Add Another to maintain additional entries.

■ Click Cancel to reject all entries and close the window.

Changing Seasons and Phases
To change a season/phase, follow the steps below.

1. Select Actions > Add or use the Add icon. The Add, Change, or Delete 
Season/Phase window appears.

2. Select Change.

3. Select a Season/Phase you want to change.

a. In the Season field, enter, select or search for the season you want to change.

b. In the Phase field, enter, select or search for the phase.

4. Then select a new season/phase.
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a. In the Season field, enter, select or search for the season you want to change.

b. In the Phase field, enter, select or search for the phase.

5. Then choose one of the following options.

■ Click OK to save the changes and close the window.

■ Click OK and Add Another to maintain additional entries.

■ Click Cancel to reject all entries and close the window.

Deleting Seasons and Phases
To delete a season and phase, follow the steps listed below.

1. Select Actions > Add or use the Add icon. The Add, Change, or Delete 
Season/Phase window appears.

2. Select Delete.

3. In the Season field, enter, select or search for the season you want to delete.

4. In the Phase field, enter, select or search for the phase you want to delete.

5. Then choose one of the following options.

■ Click OK to save the changes and close the window.

■ Click OK and Add Another to maintain additional entries.

■ Click Cancel to reject all entries and close the window.

Differentiator Groups Window
The Differentiator Groups window is used for maintaining differentiator groups. 
Differentiator groups are used to simplify associating items with multiple 
differentiators. Differentiator groups can also be assigned to levels of merchandise or 
organizational hierarchies. You can add, edit, delete or view differentiator groups in 
this window.

The Differentiator Groups window contains the following sections.

■ Group

■ Group Details

■ Differentiator Groups Toolbar
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Figure 2–62 Differentiator Groups Window

Group
The Groups section displays the available differentiator groups.

Groups - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–126 Groups - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new groups by selecting Actions > Add or by using 
the Add icon.

For more information about how to add groups, see the Adding 
a New Differentiator Group section.

Delete and Delete icon You can delete differentiator groups:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
groups.

For more information about how to edit a group, see the Editing 
a Differentiator Group section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Groups - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Group Details
In the Group Details section you can maintain the differentiators that are members of 
the group and specify their listing order. 

Group Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–127 Groups/Group Details- View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–128 Group Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new groups by selecting Actions > Add or by using 
the Add icon.

For more information about how to add groups, see the Adding 
Group Details to Differentiator Groups section.

Delete and Delete icon You can delete differentiator groups:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Table 2–126 (Cont.) Groups - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Group Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu, see Groups/Group Details- View 
Menu/Icons and Description.

Differentiator Groups Toolbar
The toolbar contains the following icons and buttons.

Adding a New Differentiator Group
To add a new differentiator group, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Differentiator > Groups. 
The Differentiator Groups window appears.

2. In the Groups section, select Actions > Add, or use the Add icon. The Add Group 
window appears.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
groups.

For more information about how to edit a group, see the Editing 
a Differentiator Group section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

Table 2–129 Differentiator Groups Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–128 (Cont.) Group Details - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Figure 2–63 Add Group Window

a. In the Group field, enter the group name. This is a required field.

b. In the Group Description field, enter a more detailed description for the 
group. This is a required field.

c. In the Type field, enter, select or search for a type ID. This field is a required 
field.

d. In the Area field, enter, select or search for an area.

e. In the Division field, enter, select or search for a division.

f. Then choose one of the following options.

– Click OK to add the group and close the window.

– Click OK and Add Another to add additional groups.

– Click Cancel to reject all entries and close the window.

Adding Group Details to Differentiator Groups
To add details to differentiator groups, follow the steps below.

1. In the Group Detail section, select Actions > Add, or use the Add icon. The Add 
Detail window appears.

2. In the Sequence field, enter the sequence number for the group detail.

3. In the Diff Type Description field, enter, select or search for the diff type 
description. This field is a required field.

4. Then choose one of the following options.

■ Click OK to add the detail to the diff group and close the window.

■ Click OK and Add Another to add additional details to the diff group.

■ Click Cancel to reject all entries and close the window.

Editing a Differentiator Group
To edit a diff group, follow the steps listed below.

1. From the Tasks menu, select Foundation Data > Items > Differentiator > Groups. 
The Differentiator Groups window appears.

Note: You can also add the sequence number for the group detail, 
directly in the table.
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2. In the Groups section, select Actions > Edit, or use the Edit icon. The Edit Group 
window appears.

a. In the Group Description field, change the description for the group, as 
necessary.

b. In the Area field, enter, select or search for another area, if necessary.

c. In the Division field, enter, select or search for another division, if necessary.

d. Then choose one of the following options.

– Click OK to edit the group and close the window.

– Click Cancel to reject all entries and close the window.

Creating Differentiator Ranges
The Create Diff Range option opens the Differentiator Range window. In this window 
you can create, edit, delete and view ranges of differentiators. 

A differentiator range is a list of differentiators that are grouped under one ID. A 
differentiator range can be used to apply multiple differentiators to an item with less 
repetition and effort than applying each differentiator ID individually.

The Differentiator Range window contains the following sections.

■ Range

■ Detail

■ Differentiator Range Toolbar

Figure 2–64 Differentiator Range Window
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Range
The Range section contains the following fields.

Detail
In the Detail section you can add, edit, delete and view diffs of the diff range.

Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–130 Range - Fields and Description

Fields Description

Range Enter a range.

Translate and Translate icon You can create a translation by using the Translate icon.

Range Type Select a range type from the list.

Type 1 - 3 Enter, select or search for a type. You can add up to 3 diff types.

Group Enter, select or search for groups for diff types 1-3.

Note: If you create a new diff range, press Add Details to open this 
section.

Table 2–131 Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new diffs to a diff range by selecting Actions > Add 
or by using the Add icon.

For more information about how to add diffs to a diff range, see 
the Adding Diff Group Details section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected diff 
of a diff range.

For more information about how to edit a diff, see the Editing 
Diff Group Details section.

Delete and Delete icon You can delete details for diffs from a diff range:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Differentiator Range Toolbar
The toolbar contains the following icons and buttons.

Table 2–132 Details- View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–133 Differentiator Range Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon Use the Delete icon to delete the current differentiator range.

Refresh icon Use the Refresh icon to clear the window.

This icon is only available in Edit mode, when entered through 
the Manage Range option.

Like Range button Opens the Like Range Selection window, to create a diff range 
from an existing range.

■ In the Range field, enter, select or search for the diff range 
you want to copy from.

■ Click OK. The settings of the selected diff range are applied 
to the current diff range.

This button is only available, if you create a differentiator range.

Add Details button Opens the Detail section, to enter the details for the diff range.

For more information about this section, see the Detail section.

This button is only available, if you create a differentiator range.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save Click Save to save the entered record.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a differentiator range.

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit other entries.

This option is only available, in edit mode, when entered 
through the Manage Range window.
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Creating a Differentiator Range
To create a diff range, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Differentiators > Create 
Diff Range. The Differentiator Range window appears.

2. In the Range Field, enter a range ID and description of the diff range.

3. In the Range Type field, select a type from the list.

4. In the Type fields, enter, select or search for the desired diff types you want to 
include in the range.

5. In the Group fields, enter, select or search for the desired diff groups you want to 
include in the range.

6. Then select one of the following options.

■ Click Save and Close to save the current diff range and close the window.

■ Click Save to save the current diff range.

■ Click Save and Create Another to save the current entry and create additional 
diff ranges.

■ Click Cancel to reject all entries and close the window.

Adding Diff Group Details
To add a diff to a diff range, follow the steps below.

1. In the Differentiator Range window, click Add Details to enable the Detail section.

2. Then select Actions > Add, or use the Add icon. The Add Detail window appears.

a. In the Differentiator Group field, enter, select or search for a new diff you 
want to add to the diff range. 

b. In the Ratio/Percentage field, enter the rate/percentage for the selected diff.

c. Then choose one of the following options.

– Click OK to add the diff to the table and close the window.

Cancel Click Cancel to reject all entries and close the window.

Note: After you have entered the diff range ID, description and type, 
the Like Range button enables. Use the button to create a diff range 
from an existing one. 

Note: Repeat steps 4 - 5 for up to three diff type/group 
combinations.

To include diffs in the diff range, see the Adding Diff Group Details 
section.

Table 2–133 (Cont.) Differentiator Range Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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– Click OK and Add Another to add the current diff and add additional 
diffs.

– Click Cancel to reject all entries and close the window.

Editing Diff Group Details
To edit a diff of a diff range, follow the steps below.

1. In the Differentiator Range window, open the Detail section.

2. Then select Actions > Edit or use the Edit icon. The Edit Detail window appears.

a. In the Differentiator Group field(s), enter, select or search for a another diff. 

b. In the Ratio/Percentage field, enter the rate/percentage for the selected diff.

c. Then choose one of the following options.

– Click OK to save the changes and close the window.

– Click Cancel to reject all entries and close the window.

Managing Differentiator Ranges
The Manage Diff Ranges option opens the Manage Range window. In this window 
you can delete a diff range or add, edit, delete or view diff range details.

To manage a diff range, follow the steps below.

For more information about the available fields and functions in this window, see the 
Creating Differentiator Ranges section.

1. From the Tasks menu, select Foundation Data > Items > Differentiators > 
Manage Diff Ranges. The Manage Range window appears.

2. In the Range Field, enter, select or search for the diff range ID you want to edit. 
The diff range description and range type as well as the diff types and groups are 
displayed.

3. Change the diff range description, if necessary.

4. In the Details section, add, edit or delete diff range details, as necessary.

5. Then select one of the following options.

■ Click Save and Close to save your changes and close the window.

■ Click Save to save your changes.

■ Click Save and Edit Another to save the current change and edit additional 
diff ranges.

■ Click Cancel to reject all entries and close the window.

Note: To include diffs in the diff range, see the Adding Diff Group 
Details section.

To edit diffs of a diff range, see the Editing Diff Group Details section.
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Differentiator Ratio Window
In the Differentiator Ratio window you can create, edit, or view a differentiator ratio. 
The differentiator ratio is based on the sales history for an item in the department, 
class, and subclass. You can select the type of sales (regular, promotional, or clearance) 
and the time period to include in the calculation of the differentiator ratio in this 
window. The ratio is calculated by a batch program.

Figure 2–65 Differentiator Ratio Window

The Differentiator Ratio window contains the following fields.

Table 2–134 Differentiator Ratio - Fields and Description

Fields Description

Ratio The ratio ID is generated automatically.

Enter a description for the ratio.

This field is a required field.

Translate icon You can create a translation by using the Translate icon.

Generated By Select manual or system if the diff ratio is calculated manually or 
through a batch program'

If you select Manual, the Like Ratio button enables. All other 
fields are disabled.

Like Ratio button Opens the Like Ratio Selection window, to create a diff ratio 
from an existing ratio.

This button is only available, if you create a differentiator ratio.

Department Enter, select or search for the department.

This field is a required field.
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Differentiator Ratio Toolbar
The toolbar contains the following icons and buttons.

Class Enter, select or search for the class.

This field is a required field.

Subclass Enter, select or search for the subclass.

Group 1 - 3 Enter, select or search for the groups.

Sales Type to Use: Select the sales type you want to use for the diff ratio.

Regular Indicates that you want to use regular sales. 

Promotional Indicates that you want to use promotional sales.

Clearance Indicates that you want to use clearance sales.

Build Time Period: Select the time period for the diff ratio.

Period Type Displays the type of period to take the sales history for.

Select the period type from the list.

From Displays the starting date for the sales history to be used.

Enter a from date or use the Calendar icon to select a date.

Back To Displays the weeks back of sales history to be used.

Enter a back to date or use the Calendar icon to select a date.

Review Every Enter the number of weeks.

Last Review Date Displays the last review date.

Table 2–135 Differentiator Ratio Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Details button Opens the Differentiator Detail window.

For more information about this function, see the Differentiator 
Ratio Detail Window section

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a new diff ratio. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in edit mode. 

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–134 (Cont.) Differentiator Ratio - Fields and Description

Fields Description
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Creating a Differentiator Ratio
To create a diff ratio, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Differentiators > Create 
Diff Ratio. The Differentiator Ratio window appears.

2. In the Ratio field, enter the description of the diff ratio.

3. In the Generated By area, select System or Manual.

4. If you select System:

a. Enter, select or search for the department, class, and subclass.

b. Enter, select or search for up to three diff groups to be associated with this 
ratio.

c. In the Sales Type area, select the types of sales you want to include in the ratio.

d. In Build Time Period area, select the type of time period. Then enter the dates.

e. In the Review Every Week(s) field, enter how often the ratio should be 
reviewed.

5. If you select Manual:

a. The Like Ratio button enables, all other fields are disabled. 

b. Select the Like Ratio button. The Select Like Ratio window appears.

c. In the Ratio field, enter, select or search for the diff ratio you want to copy 
from.

d. Then choose:

– Click OK. The settings of the selected diff ratio are applied to the current 
diff ratio.

– Click Cancel to reject all entries and close the window.

Editing a Differentiator Ratio
To edit a diff ratio, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Differentiators > 
Manage Diff Ratios. The Differentiator Ratio window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The diff ratios that match the search criteria are displayed in the 
Results section.

4. In the Ratio column, click the ratio link, or mark a record and select Actions > 
Edit, or use the Edit icon. The Differentiator Ratio window appears.

5. Edit the fields, as necessary.

Differentiator Ratio Detail Window
In the Differentiator Ratio Detail window you can edit and view the results of a 
differentiator ratio that has been calculated by a batch program. In edit mode, if you 
select a store that is not yet associated with the current diff ratio, you can base the 
store's ratios on those for another store. After you select a store or all stores, you can 
edit the quantity for each diff or diff combination.
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The Differentiator Ratio Detail window contains the following sections.

■ Header

The header displays the ratio, department, class and subclass ID and description.

■ Diff Ratio Detail Table

■ Diff Ratio Detail Toolbar

Diff Ratio Detail Table
The table contains the diff IDs and description as well as the quantity.

Diff Ratio Detail Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Diff Ratio Detail Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Diff Ratio Detail Toolbar
The toolbar contains the following icons and buttons.

Table 2–136 Diff Ratio Detail Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–137 Diff Ratio Detail Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–138 Diff Ratio Detail Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.
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Editing Diff Ratio Details
To edit diff ratio details, follow the steps below.

1. Edit the description, sales types, and review number as necessary.

2. Click Detail. The Differentiator Ratio Detail window appears.

3. In the Level field, select if you want to edit the diffs at all stores, or at a specific 
store. Then enter, select or search for the store ID.

4. Click Search.

5. If you select a store that is not yet associated with the diff ratio, you are prompted 
to add the store using another store as template.

6. Select Yes to confirm the prompt. The Create Like Store window appears.

7. In the Store field, enter, select or search for the store.

8. Then choose one of the following options.

■ Click OK to copy the details and close the window.

■ Click Cancel to reject all entries and close the window.

9. Edit the quantity of each diff as necessary in the table.

10. Click the Recalculate icon to update the ratios in the Ratio column.

11. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Save and Edit Another to edit additional diff ratios.

Managing Differentiator Ratios
The Manage Diff Ratios option opens the Differentiator Ratio Search window. In this 
window you can perform the following actions.

■ Search for diff ratios by various search criteria

■ View the search results

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Recalculate icon Use the Recalculate icon to update the ratios in the Diff Ratio 
column.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Edit Another Click Save and Edit Another to save the changed records and 
edit additional entries.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–138 (Cont.) Diff Ratio Detail Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ View a diff ratio

■ Create a diff ratio

■ Edit diff ratio

You can access the Differentiator Ratio Search window from the Task menu, select 
Foundation Data > Items > Differentiators > Manage Diff Ratios. The Differentiator 
Ratio Search window appears.

The Differentiator Ratio Search window contains the following sections.

■ Search

For more information about how to search for a diff ratio, see the Searching for a 
Diff Ratio section.

■ Results

■ Diff Ratio Search Toolbar

Figure 2–66 Differentiator Ratio Search Window

Searching for a Diff Ratio
To search for a diff ratio:

1. From the Task menu, select Foundation Data > Items > Differentiators > Manage 
Diff Ratios. The Differentiator Ratio Search window appears.

2. You can search for a diff ratio by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode. 

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to basic mode.
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Searching for a Diff Ratio Through the Basic Search Criteria
To search for a diff ratio by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The diff ratios that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for Diff Ratios Through Advanced Search Criteria
To search for a diff ratio by using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the 
advanced search criteria. 

Table 2–139 Diff Ratio Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only diff ratios matching all entered search criteria are 
shown. 

Any - diff ratios matching any of the entered search criteria are 
shown.

Ratio Enter the ratio ID.

Description Enter the ratio description.

Last Review Date Enter the last review date or use the Calendar icon to select a 
date.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.
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2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The diff ratios that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close window.

9. Click Done to close the window.

Table 2–140 Diff Ratio Search - Advanced Search Criteria and Description

Fields Description

Match option Check radio button All or Any.

All - only diff ratios matching all entered search criteria are 
shown. 

Any - diff ratios matching any of the entered search criteria are 
shown.

Ratio Enter the ratio ID.

Description Enter the ratio description.

Last Review Date Enter the last review date or use the Calendar icon to select a 
date.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Division Enter, select or search for the division.

Group Enter, select or search for the group.
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Results
The Results section lists the retrieved diff ratios. The Results table shows the following 
columns by default.

■ Ratio

■ Description

■ Department and Department Name

■ Class and Class Name

■ Subclass and Subclass Name

■ Last Review Date

Result - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–141 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

 Create and Create icon Select Actions > Create or use the Create icon to create a new 
diff ratio. The Differentiator Ratio window appears.

For more details about how to create a new diff ratio, see the 
Creating a Differentiator Ratio section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected diff 
ratio.

For more information about how to edit a diff ratio, see the 
Editing a Differentiator Ratio section.

View and View icon To view a diff ratio:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon. The 
Differentiator Ratio window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–142 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced
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Diff Ratio Search Toolbar
The toolbar contains the following icons and buttons.

Supplier Management
The supplier management feature allows you to add, edit, and view the following 
information about suppliers:

■ Multiple contact persons and addresses: You can enter multiple addresses of 
different types, such as business, invoice, order, postal, remittance, and returned 
goods.

■ Financial arrangements: You can indicate the payment terms, freight terms, 
currency, settlement code, and payment method.

■ Inventory management parameters: You can set up a replenishment cycle, order 
attributes, scaling attributes and constraints, order minimum constraints, and due 
order processing. You can also indicate whether quality control checking is 
required and what percentage of the received goods must be checked.

■ Return to vendor (RTV) requirements: You can indicate whether returns are 
allowed, whether an authorization number is required, the minimum value of a 
return, the preferred courier, and the handling charge.

■ Required documents: You can select which documents, if any, are required by the 
supplier.

■ Expense profiles: You can enter the supplier's costs by country or by cost zone.

■ Types of electronic data interchange (EDI) transactions: You can indicate which 
EDI transactions the supplier can process.

■ Generic attributes: You can indicate which attributes apply to the supplier, such 
as co-op agreement terms, volume rebate terms, whether a PO is required, or 
whether items are pre-ticketed.

■ Import attributes: You can enter import-related information such as agent, 
advising and issuing banks, lading and discharge ports, manufacturer ID, and 
beneficiary.

■ Invoice matching attributes: You can indicate when debit memos are sent, 
whether invoices and debit memos are approved automatically, whether the 

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon.

Table 2–143 Diff Ratio Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to close window.

Table 2–142 (Cont.) Results - View Menu/Icons and Description

View Menu/Icons Description
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supplier is allowed to charge freight, and whether invoices are pre-paid. (Oracle 
Retail Invoice Matching must be installed.)

■ Supplier traits: You can select the traits by which you want to group the supplier 
with other suppliers.

■ Payment types by store: You can select the methods by which the supplier can be 
paid, such as cash, money order, and by invoice. You can also indicate the 
payment type by store.

■ Delivery schedules at stores and warehouses: After you create a delivery 
schedule, you can specify which items are not to be delivered to the location on a 
specific delivery day.

■ Vendor managed inventory (VMI): Use VMI to allow a supplier to manage the 
inventory levels of designated product at the warehouse. Inventory data is shared 
with the supplier, who uses the information to create inbound purchase orders, 
which will achieve and/or maintain budgeted inventory and service levels in the 
warehouse.

Supplier/Supplier Site Window
The Supplier/Supplier Site window allows you to create, edit, and view suppliers and 
supplier sites. Suppliers are vendors that provide your stores and warehouses with 
merchandise. 

Depending on how you enter the window, the label varies.

■ If you enter the window for a parent supplier, the window is labeled Supplier. For 
more information about how to create a supplier, see the Creating a Supplier 
section.

■ If you enter the window for another supplier site of a supplier, the window is 
labeled Supplier Site. For more information about how to create a supplier site, see 
the Creating a Supplier/Supplier Site section.

You can indicate whether the supplier/supplier site is active or inactive. You can also 
enter the primary contact, financial, shipping, and payment information.

The Supplier window contains the following sections.

■ Header

■ Contact Information

■ Comments

■ Ordering

■ Contracts and Replenishment

■ Receiving

■ Invoicing

■ Returns

■ Other Attributes

■ Importers/Exporters

■ Routing Locations

■ Supplier/Supplier Site Toolbar
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Figure 2–67 Supplier Window

Header
The header contains the following fields.

Table 2–144 Header - Fields and Description

Fields Description

Supplier The supplier ID is generated automatically.

Enter the supplier name.

This field is a required field.

Payment Terms Enter, select or search for the supplier’s payment terms.

This field is a required field.

Freight Terms Enter, select or search for the supplier’s freight terms.

This field is a required field.

VAT Region Enter, select or search for the supplier’s VAT region.

This field is a required field.

Status Select, if the current supplier is an active or inactive supplier.

This field is a required field.

Secondary Name Enter the secondary name for the supplier.

Currency Enter, select or search for the supplier’s currency.

This field is a required field.

Language Select the supplier’s language from the list.
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Contact Information
In the Contact Information section enter the name, phone number, email address, fax, 
telex and pager for the primary contact person at the supplier’s location.

Name and Phone are required fields.

Comments
In the Comments section you can enter any comments relevant for the supplier.

Ordering
The Ordering section contains the following fields and checkboxes.

Contracts and Replenishment
The Contracts and Replenishment section contains the following fields and 
checkboxes.

Table 2–145 Ordering - Fields/Checkboxes and Description

Fields/Checkboxes Description

Inventory Management 
Level

Select an inventory management level from the list.

This field is a required field.

Ship Method Select a shipping method for the supplier from the list.

Lead Time Enter the amount of time a supplier needs between receiving an 
order and having the order ready to ship. 

This value will be defaulted to item/supplier relationships.

Delivery Policy Select a delivery policy from the list.

This field is a required field.

Quantity Level Select a quantity level from the list to indicate purchase order 
quantities that are communicated to the supplier in multiples of 
units (eaches) or cases.

This field is a required field.

DSD checkbox Select the checkbox to indicate that the supplier can provide 
direct store deliveries.

Premark checkbox Select the checkbox to indicate that the supplier will break 
orders into separate, marked boxes that can be shipped directly 
to stores.

Bracket Costing checkbox Select the checkbox to indicate that the supplier uses bracket 
costing in its pricing. 

Back Orders checkbox Select the checkbox to indicate the supplier accepts back orders.

EDI:

Orders checkbox Select the checkbox to indicate that the orders are transmitted 
electronically.

Order Changes checkbox Select the checkbox to indicate that order changes are 
transmitted electronically.

Order Acknowledgments 
checkbox

Select the checkbox to indicate that order acknowledgments are 
transmitted electronically. 
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Receiving
The Receiving section contains the following fields and checkboxes.

Invoicing
This section contains the following fields and checkboxes.

Table 2–146 Contracts and Replenishment - Fields/Checkboxes and Description

Fields/Checkboxes Description

Scale AIP Orders checkbox Select the checkbox to indicate that AIP (Advanced Inventory 
Planning) is allowed to do order scaling. 

Order scaling refers to the increase and decrease of the order 
quantity within constraints to meet purchasing objectives and 
increase efficiency.

VMI Order Status Select the VMI order status from the list.

VMI Channel Enter, select or search for the VMI channel.

EDI Availability checkbox Select the checkbox to indicate that the supplier processes orders 
through EDI (Electronic Data Interchange).

EDI Contracts checkbox Select the checkbox to indicate that the supplier process 
contracts through EDI.

Auto Contract Approval 
checkbox

Select the checkbox to indicate that contract orders are created in 
Approved status.

Table 2–147 Receiving - Fields/Checkboxes and Description

Fields/Checkboxes Description

QC Required checkbox Select the checkbox to indicate that goods received from the 
supplier must be inspected for quality.

QC % Enter what percentage of the goods must be inspected.

QC Frequency Enter how often the items will be inspected.

EDI ASN checkbox Select the checkbox to indicate that the advanced shipping notice 
(ASN) is transmitted electronically.

Vendor Control Required 
checkbox

Select the checkbox to indicate that orders from this supplier 
require vendor control by default.

Vendor Control % Displays the percentage of items per receipt that are marked for 
vendor checking.

Vendor Control Frequency Displays the frequency in which items per receipt are marked for 
vendor checking.

Table 2–148 Invoicing - Fields/Checkboxes and Description

Fields/Ceckboxes Description

Settlement Code Select the settlement code from the list.

This field is a required field.

Payment Method Select the payment method from the list.

Send Debit Memos Select how often debit memos should be sent to the supplier.

Receive Invoice Select where invoices from this supplier are received, either at 
the store or centrally through corporate accounting.

This field is only enabled, if invoice matching is used. 
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Returns
The Returns section contains the following fields and checkboxes.

Other Attributes
The Other Attributes section contains the following fields

Pay Invoice Indicates where invoices from this supplier are paid, either at the 
store or centrally through corporate accounting. Valid values are 
S (paid at the store) and C (paid centrally).

This field only displays Store, if ReSA is used to accept payment 
at the store level. Additionally, the field is only enabled, if 
invoice matching is used.

Invoice at Select, if invoice amounts are net or gross values.

Final Match Destination 
checkbox

Select this checkbox to indicate that the supplier can ship to the 
final destination as per allocation.

EDI Invoice checkbox Select the checkbox to indicate that the invoices are transmitted 
electronically.

Auto-approve Invoices 
checkbox

Select this checkbox to indicate that the supplier’s invoice 
matches can be automatically approved for payment.

This field is only enabled, if invoice matching is used.

Auto-approve Debit 
Memos checkbox

Select this checkbox to indicate that debit memos sent to the 
supplier can be automatically approved on creation.

This field is only enabled, if invoice matching is used.

Allow Supplier to 
Charge-Freight checkbox

Select this checkbox to indicate that the supplier is allowed to 
charge freight costs to the client. 

This field is only enabled, if invoice matching is used. 

Invoices Pre-paid for 
Supplier checkbox

Select this checkbox to indicate that all invoices for the supplier 
can be considered pre-paid invoices.

This field is only enabled, if invoice matching is used.

Services Performed 
Confirmation Required 
checkbox

Select this checkbox to indicate that all suppliers services, for 
example shelf stocking, must be confirmed before the invocie 
can be paid.

Table 2–149 Returns - Fields/Checkboxes and Description

Fields/Checkboxes Description

Returns Allowed checkbox Select the checkbox to indicate that this supplier allows returns.

Authorization Required 
checkbox

Select the checkbox to indicate that returns must be 
accompanied by an authorization number when sent back to the 
vendor.

Maximum Return Amount Enter the maximum amount allowed for returns.

Courier Enter the courier for the returns.

Handling % Enter the handling percentage.

Table 2–148 (Cont.) Invoicing - Fields/Checkboxes and Description

Fields/Ceckboxes Description
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Importers/Exporters
In the Importers/Exporters section you can add, edit, delete and view 
importers/exporters that the supplier uses. This section is only available for supplier 
sites.

Importers/Exporters - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Importers/Exporters - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–150 Other Attributes - Fields and Description

Fields Description

DUNS Number Enter the appropriate Dun and Bradstreet codes to identify the 
supplier.

DUNS Location Number Enter the appropriate Dun and Bradstreet codes to identify the 
supplier location.

EDI Sales Select the EDI Sales from the list.

External Ref. ID Displays the external reference ID, if available.

Cost Change Variance:

Amount This field displays the cost change variance as amount.

Percent This field displays the cost change variance in percent.

Table 2–151 Importers/Exporters - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new importers/exporters for the supplier by 
selecting Actions > Add or by using the Add icon.

For more information about how to add new 
importers/exporters, see the Adding Importers/Exporters 
section.

Delete and Delete icon You can delete importers/exporters:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
importer/exporter.

For more information about how to edit an importer/exporter, 
see the Editing Importers/Exporters section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Routing Locations
In the Routing Locations section you can add, edit, delete and view routing locations 
for the supplier. This section is only available for supplier sites.

Routing Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Routing Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–152 Importers/Exporters/Routing Locations - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–153 Routing Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new routing locations for the supplier by selecting 
Actions > Add or by using the Add icon.

For more information about how to add new routing locations, 
see the Adding Routing Locations section.

Delete and Delete icon You can delete routing locations:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
routing location.

For more information about how to edit a routing location, see 
the Editing Routing Locations section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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For more information about the View Menu and icons, see 
Importers/Exporters/Routing Locations - View Menu/Icons and Description

Supplier/Supplier Site Toolbar
The toolbar contains the following icons and buttons.

Supplier/Supplier Site - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Table 2–154 Supplier Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icons.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Supplier/Supplier Site window.

For more information about the More Actions menu, see the 
Supplier/Supplier Site - More Actions Menu section.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a new 
supplier/supplier site. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
add additional entries.

This option is only available, in edit mode. 

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–155 More Actions Menu - Buttons and Description

Action Buttons Description

More Actions You can navigate to the following windows by using the More 
Actions menu.

■ Address

Opens the Addresses window.

For more information about this function, see the Addresses 
Window section.

The menu options below are only available for supplier sites.
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Creating a Supplier
To create a supplier, follow the steps below.

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > Create 
Supplier. The Supplier window appears.

2. The supplier ID is generated automatically. Enter the necessary information in the 
individual sections.

For more information about the available sections of the Supplier window, see the 
Supplier/Supplier Site Window section.

3. Then choose one of the following options.

■ Click Save to save the supplier.

■ Click Save and Close to save the supplier and close the window.

■ Click Save and Create Another to save the current supplier and create 
additional supplier entries.

■ Inventory Management

Opens the Supplier Inventory Management window.

For more information about this function see, the Supplier 
Inventory Management section.

■ Org Unit

Opens the Supplier Org Unit window. 

For more information about this function see, the Supplier 
Org Unit section.

■ Supplier Traits

Opens the Supplier Traits window. 

For more information about this function see, the Supplier 
Traits section.

■ Documents

Opens the Required Documents window. 

For more information about this function see, the Orders 
chapter, section "Required Documents".

■ Import Attributes

Opens the Supplier Import Attributes window.

For more information, see the Supplier Import Attributes 
section.

■ Expenses

Opens the Expense Profile window. 

For more information about this function see, the Expense 
Profiles section.

■ Delivery Schedule

Opens the Location Delivery Schedules window. 

For more information about this function, see the Location 
Delivery Schedules Window section.

Table 2–155 (Cont.) More Actions Menu - Buttons and Description

Action Buttons Description
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■ Click Cancel to reject all entries and close the window.

Adding Importers/Exporters
To add importers/exporters to a supplier site, follow the steps below.

1. In the Importers/Exporters section, select Actions > Add or use the Add icon. The 
Add Importer/Exporter window appears.

2. In the Type field, select if you want to add an importer or exporter. This field is a 
required field.

3. In the Importer/Exporter field, enter, select or search for the importer/exporter ID 
and description. This field is a required field.

4. Select the Default checkbox to indicate that the current importer/exporter is the 
supplier’s default importer/exporter.

5. Then choose one of the following options.

■ Click OK to add the importer/exporter and close the window.

■ Click OK and Add Another to add additional importers/exporters.

■ Click Cancel to reject all entries and close the window.

Editing Importers/Exporters
To edit importers/exporters for a supplier site, follow the steps below.

1. In the Importers/Exporters section, select Actions > Edit or use the Edit icon. The 
Edit Importer/Exporter window appears.

2. Change the Type and Importer/Exporter field as well as the Default checkbox, as 
necessary.

3. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Adding Routing Locations
To add routing locations to a supplier site, follow the steps below.

1. In the Routing Locations section, select Actions > Add or use the Add icon. The 
Add Routing Locations window appears.

2. In the Routing Location field, enter, select or search for the location ID. This field 
is a required field.

3. Select the Default checkbox to indicate that the current routing location is the 
supplier’s default routing location.

4. Then choose one of the following options.

■ Click OK to add the routing location and close the window.

■ Click OK and Add Another to add additional routing locations.

Note: You can also create a supplier in the Supplier Search screen, for 
more information about this function, see the Creating a 
Supplier/Supplier Site section.
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■ Click Cancel to reject all entries and close the window.

Editing Routing Locations
To edit routing locations for a supplier site, follow the steps below.

1. In the Routing Locations section, select Actions > Edit or use the Edit icon. The 
Edit Routing Locations window appears.

2. Change the Routing Location field and Default checkbox, as necessary.

3. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Supplier Import Attributes
The Supplier Import Attributes window allows you to enter import information about 
a particular supplier. You can track information specific to the supplier, such as:

■ Agent

■ Factory

■ Advising bank

■ Issuing bank

■ Lading port

■ Discharge port

■ Manufacturer ID

■ Additional partner information

■ Beneficiary information

The Supplier Import Attributes window contains the following sections.

■ Header

The header displays the supplier site ID and name.

■ Import Attributes

■ Beneficiary Attributes

■ Supplier Import Attributes Toolbar
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Figure 2–68 Supplier Import Attributes Window

Import Attributes
The Import Attributes section contains the following fields. 

Beneficiary Attributes
The Beneficiary Attributes section contains the following fields.

Table 2–156 Import Attributes - Fields and Description

Fields Description

Agent Enter, select or search for the agent ID.

Factory Enter, select or search for the factory ID.

Advising Bank Enter, select or search for the ID of the advising bank.

Issuing Bank Enter, select or search for the ID of the issuing bank.

Lading Port Enter, select or search for the ID of the lading port.

Discharge Port Enter, select or search for the ID if the discharge port.

Manufacturer Enter the manufacturer.

Supplier Related to 
Manufacturer checkbox

Select the checkbox to indicate that the supplier is related to the 
manufacturer.

Partner Select a partner type from the list. In the field next to the partner 
type, enter, select or search for the partner ID.

You can add up to three partners in this window.
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Supplier Import Attributes Toolbar
The toolbar contains the following icons and buttons.

Supplier Inventory Management
The Supplier Inventory Management window allows you to create, maintain, delete 
and view inventory management information for a supplier site, or for a department 
and supplier site.

The Supplier Inventory Management window contains the following sections.

■ Header

The header contains the supplier site ID, name, department, location type and ID.

■ Replenishment

■ Due Order Processing

■ Investment Buy

Table 2–157 Beneficiary Attributes - Fields and Description

Fields Description

Beneficiary checkbox Select the checkbox to indicate that the supplier can be a 
beneficiary in a Letter of Credit transaction. 

With Recourse checkbox Select the checkbox to indicate that the paying bank will be able 
to claim refunds from the beneficiary in case the letter of credit 
documents are not paid by the issuing bank.

Revocable checkbox Select the checkbox to indicate that the Letter of Credit is 
revocable.

If the LC is revocable, it can be amended or cancelled by the 
buyer or buyers bank at any time.

If the LC is not revocable, the buyer as well as seller must 
approve any changes.

Place of Expiry Enter, select or search for the place of expiry.

Drafts At Select the drafts at entry from the list.

Payment Terms Select the appropriate payment terms from the list.

Variance Percent Enter the variance in percent.

LC Negotiation Days Enter the negotiating days for the LC.

Table 2–158 Supplier Import Attributes Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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■ Scaling

■ Rounding

■ Supplier Minimums

■ Truck Splitting

■ Bracket Constraints

■ Supplier Inventory Management Toolbar

Figure 2–69 Supplier Inventory Management Window

Replenishment
The Replenishment section contains the following fields.

Table 2–159 Replenishment - Fields and Description

Fields Description

Order Control Select how the POs are processed for the supplier from the list.

Review Cycle Select how often the items are reviewed for replenishment from 
the list.

Weekdays checkboxes Select the day on which the items are reviewed. 

■ If the review cycle is every day, all days of the week are 
selected automatically.

■ If the review cycle is every week, select the days of the week 
the items are reviewed for replenishment. You may select 
more than one day.

■ If the review cycle is over two or more weeks, select the day 
of the week.
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Due Order Processing
The Due Order Processing section contains the following fields.

Investment Buy
The Investment Buy section contains the following fields.

Scaling
The Scaling section contains the following fields.

Single Loc on Order 
checkbox

Select the checkbox, if only one location can be on an order.

Table 2–160 Due Order Processing - Fields and Description

Fields Description

Due Order Processing 
checkbox

Select the checkbox to have due order processing performed for 
replenishment items from the supplier.

Create Non-Due Orders 
checkbox

Select the checkbox to have purchase orders created in 
Worksheet status for items that are not due to be ordered.

Due Order Level Select the level at which the due order processing is based from 
the list.

Service Basis Select the parameter that is used in calculating the stock out 
level from the list

Table 2–161 Investment Buy - Fields and Description

Fields Description 

Investment Buy Eligibility Select the checkbox to enable investment buy attributes.

Order Control Select how POs are processed for the investment buy orders.

Table 2–162 Scaling - Fields and Description

Fields Description

Scale Orders to Constraints 
checkbox

Select the checkbox to enable the scaling constraints area.

Multiple Vehicles checkbox Select the checkbox to indicate that multiple vehicles may be 
used when delivering the order.

Scaling Objective Select whether purchase orders are scaled to the minimum or 
maximum values of the scaling constraints.

Scaling Level Select the level at which the scaling is performed.

Primary: In the Scaling Constraints Primary column, complete the 
following fields.

Type Select the primary type of constraint to use when scaling orders.

UOM If you select Mass or Volume as the primary type, enter, select or 
search for the unit of measure.

Currency If you select Amount as the primary type, the currency code is 
displayed in this field.

Table 2–159 (Cont.) Replenishment - Fields and Description

Fields Description
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Rounding
The Rounding section contains the following fields.

Supplier Minimums
The Supplier Minimums section contains the following fields.

Maximum Value Enter the maximum value of the constraint.

Tolerance Enter the percentage tolerance for the maximum value of 
constraint.

Minimum Value Enter the minimum value of the constraint.

Tolerance Enter the percentage tolerance for the minimum value of the 
constraint.

Secondary: In the Scaling Constraints Secondary column, complete the 
following fields.

Type Select the secondary type of constraint to use when scaling 
orders.

The secondary type cannot be the same as the primary type.

UOM If you select Mass or Volume as the secondary type, enter, select 
or search for the unit of measure.

Currency If you select Amount as the secondary type, the currency code is 
displayed in this field.

Maximum Value Enter the maximum value of the constraint.

Tolerance Enter the percentage tolerance for the maximum value of the 
constraint.

Minimum Value Enter the minimum value of the constraint.

Tolerance Enter the percentage tolerance for the minimum value of the 
constraint.

Table 2–163 Rounding - Fields and Description

Fields Description

Rounding Level Select the level to which quantities should be rounded.

Rounding to Inner 
Threshold

Enter the percent of the inner needed to round to an additional 
inner.

Round to Case Threshold Enter the percent of the case needed to round to an additional 
case.

Round to Layer Threshold Enter the percent of the layer needed to round to an additional 
level.

Round to Pallet Threshold Enter the percent of the pallet needed to round to an additional 
pallet.

Table 2–164 Supplier Minimums - Fields and Description

Fields Description

Purge Orders Failing 
Minimum checkbox

Select the checkbox to create POs that meet the supplier 
minimum.

Table 2–162 (Cont.) Scaling - Fields and Description

Fields Description
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Truck Splitting
The Truck Splitting section contains the following fields.

Minimum Level Select the minimum order quantity at which the supplier accepts 
orders.

Conjunction When you define two minimum order requirements, select the 
relationship between the requirements in the Conjunction field.

Minimum 1: In the Minimum 1 column, complete the following fields.

Type Select the type for the first minimum order requirement.

UOM If you select Mass or Volume as the first minimum order 
requirement type, enter, select or search for the unit of measure

Currency If you select Amount as the first minimum order requirement 
type, the currency code is displayed in this field.

Value Enter the value of the first minimum order requirement for the 
supplier.

Minimum 2: In the Minimum 2 column, complete the following fields.

Type Select the second type for the minimum order requirement.

UOM If you select Mass or Volume as the first minimum order 
requirement type, enter, select or search for the unit of measure.

Currency If you select Amount as the first minimum order requirement 
type, the currency code is displayed in this field.

Value Enter the value of the first minimum order requirement of the 
supplier.

Table 2–165 Truck Splitting - Fields and Description

Fields Description

Split Orders into 
Truckloads checkbox

Select the checkbox to enable the truck splitting constraints.

Auto Approve LTL Orders 
checkbox

Select the checkbox to allow Less than a Truckload (LTL) orders.

Truck Split Method Select the method of truck splitting used with this supplier.

Constraint 1: In the Constraint 1 column, complete the following fields.

Type Select the primary type of constraint to use when splitting orders 
into truckloads.

UOM If you select Mass or Volume as the primary type, enter, select or 
search for the unit of measure. 

Value Enter the value of the constraint.

Tolerance Enter the percentage tolerance for the maximum value of the 
constraint.

Constraint 2: In the Constraint 2 column, complete the following fields.

Type Select the secondary type of constraint to use when splitting 
orders into truckloads.

The second constraint type cannot be the same as the first 
constraint type.

Table 2–164 (Cont.) Supplier Minimums - Fields and Description

Fields Description
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Bracket Constraints
The Bracket Constraints section contains the following fields.

Other Attributes
The Other Attributes section contains the following fields.

Supplier Inventory Management Toolbar
The toolbar contains the following icons and buttons.

UOM If you select Mass or Volume as the secondary type, enter, select 
or search for the unit of measure. 

Value Enter the value of the constraint.

Tolerance Enter the percentage tolerance for the maximum value of the 
constraint.

Table 2–166 Bracket Constraints - Fields and Description

Fields Description

Threshold % Enter the percentage of the bracket value that the order must 
meet in order to be rounded up to that bracket.

Primary: In the Primary column, complete the following fields.

Type Select the type of the primary bracket costing constraint.

UOM If you select Mass or Volume as the primary type, enter, select or 
search for the unit of measure.

Secondary: In the Secondary column, complete the following fields.

Type Select the type of secondary bracket costing constraints.

UOM If you select Mass or Volume as the secondary type, enter, select 
or search for the unit of measure.

Table 2–167 Other Attributes - Fields and Description

Fields Description

Pooled Supplier Enter, select or search for the supplier ID.

Pooled Supplier Site Enter, select or search for the supplier site ID.

Purchase Type Select the purchase order type from the list.

Pickup Location Only enabled, if you select pick-up as purchase type.

Enter the pickup location.

Table 2–168 Supplier Inventory Management Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Expand and Collapse icons You can view all the sections and collapse all the sections in the 
window by clicking the Expand and Collapse icons.

Table 2–165 (Cont.) Truck Splitting - Fields and Description

Fields Description
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Supplier Brackets
In the Supplier Brackets window, you can add, edit, delete and view primary and 
secondary bracket values. You can also specify default brackets, or delete the entire 
bracket structure.

The Supplier Brackets window contains the following sections.

■ Header

The header displays the following information.

– Supplier ID and name

– Pickup checkbox

Select the checkbox to indicate that the bracket pricing uses pickup prices. 

The pickup price is the price of the goods without shipping costs, as if the 
goods were picked up at the supplier's location.

– Threshold amount in percent

■ Supplier Brackets Table

■ Supplier Brackets Toolbar

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Delete icon Use the Delete icon to delete the inventory management record 
of the current supplier site.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Warehouse window.

■ Bracket Costing

Opens the Supplier Brackets window.

For more information about this function, see the Supplier 
Brackets section.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a new inventory 
management record for a supplier site. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in edit mode.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–168 (Cont.) Supplier Inventory Management Toolbar - Icons/Buttons and 

Icons/Buttons Description
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Figure 2–70 Supplier Brackets Window

Supplier Brackets Table
In the table you can add, edit, delete and view primary as well as secondary brackets. 
Additionally you can also set default bracket values.

Supplier Brackets Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Supplier Brackets Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–169 Supplier Brackets Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new bracket values by selecting Actions > Add or 
by using the Add icon.

For more information about how to add bracket values, see the 
Adding Bracket Values section.

Delete and Delete icon You can delete bracket values:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
bracket value.

For more information about how to edit a bracket value, see the 
Editing Bracket Values section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Supplier Brackets Toolbar
The toolbar contains the following icons and buttons.

Adding Bracket Values
To add bracket values for a supplier site, follow the steps below.

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Restrict your search to suppliers with enabled Bracket Costing.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

Table 2–170 Supplier Brackets Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–171 Supplier Brackets Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon Use the Delete icon to delete the entire bracket structure.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a bracket structure for 
a supplier site. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in edit mode.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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4. In the Supplier Site column, click the supplier site ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Supplier Site window appears.

5. Select More Actions > Inventory Management. The Supplier Inventory 
Management window appears.

6. Select More Actions > Bracket Costing. The Supplier Brackets window appears.

7. Select Actions > Add, or use the Add icon. The Add Bracket window appears.

Figure 2–71 Add Bracket Window

a. In the Primary Bracket Value field, enter the lower value of the primary 
bracket. This field is a required field.

b. In the Secondary Bracket Value field, enter the lower value of the secondary 
bracket, if applicable.

c. Select the Default checkbox to indicate that the bracket value is a default value 
for this bracket structure.

d. Select the Pickup checkbox to indicate that the bracket pricing uses pickup 
prices. The pickup price is the price of the goods without shipping costs, as if 
the goods were picked up at the supplier's location.

e. Then select one of the following options.

– Click OK to add the bracket value and close the window.

– Click OK and Add Another to add additional bracket values.

– Click Cancel to reject all entries and close the window.

Editing Bracket Values
To edit bracket values for a supplier site, follow the steps below.

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Restrict your search to suppliers with enabled Bracket Costing.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. In the Supplier Site column, click the supplier site ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Supplier Site window appears.

Note: The Bracket Costing checkbox must be selected in the 
Supplier/Supplier Site window in order to access the Supplier 
Brackets window.
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5. Select More Actions > Inventory Management. The Supplier Inventory 
Management window appears.

6. Select More Actions > Bracket Costing. The Supplier Brackets window appears.

7. Select a record in the table.

8. Then select Actions > Edit, or use the Edit icon. The Edit Bracket window appears.

a. In the Primary Bracket Value and Secondary Bracket Value field, edit the 
values as necessary.

b. Select/deselect the Default checkbox to indicate that the bracket value is a 
default value for this bracket structure.

c. Select/deselect the Pickup checkbox to indicate that the bracket pricing uses 
pickup prices. 

d. Then choose one of the following options.

– Click OK to save your changes value and close the window.

– Click Cancel to reject all entries and close the window.

Supplier Org Unit
In the Supplier Org Unit window you can add, edit, delete and view organizational 
unit information for the selected supplier site.

The Supplier Org Unit window contains the following sections.

■ Header

The header displays the supplier ID and name.

■ Supplier Org Unit Table

■ Supplier Org Unit Toolbar

Figure 2–72 Supplier Org Unit Window

Note: The Bracket Costing checkbox must be selected in the 
Supplier/Supplier Site window in order to access the Supplier 
Brackets window.
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Supplier Org Unit Table
In the table you can add, edit, delete and view organizational units for the selected 
supplier site or partner.

Supplier Org Unit Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Supplier Org Unit - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–172 Supplier Org Unit Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new organizational units by selecting Actions > 
Add or by using the Add icon.

For more information about how to add org units, see the 
Adding Organizational Unit Information for Suppliers section.

Delete and Delete icon You can delete org units:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected org 
unit.

For more information about how to edit an org unit, see the 
Editing Organizational Unit Information for Suppliers section.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–173 Supplier Org Unit - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Supplier Org Unit Toolbar
The toolbar contains the following icons and buttons.

Adding Organizational Unit Information for Suppliers
To add organizational unit information for a supplier, follow the steps below.

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. In the Supplier Site column, click the supplier site ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Supplier Site window appears.

5. Select More Actions > Org Unit. The Supplier Org Unit window appears.

6. Then select Actions > Add, or use the Add icon. The Add Org Unit ID window 
appears.

a. In the Org Unit field, enter select or search for the appropriate unit. This field 
is a required field.

b. Select the Primary Pay Site to indicate that the current org unit is the primary 
pay site.

c. Then choose one of the following options.

– Click OK to add the org unit and close the window.

– Click OK and Add Another to add additional org units.

– Click Cancel to reject all entries and close the window.

Editing Organizational Unit Information for Suppliers
To edit organizational unit information for suppliers, follow the steps below.

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

Table 2–174 Supplier Org Unit Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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4. In the Supplier Site column, click the supplier site ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Supplier Site window appears.

5. Select More Actions > Org Unit. The Supplier Org Unit window appears.

6. Then select Actions > Edit, or use the Edit icon. The Edit Ord Unit ID window 
appears.

a. In the Org Unit field, change the org unit, if necessary.

b. Select/deselect the Primary Pay Site to indicate that the current org unit is the 
primary pay site.

c. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Supplier Traits
The Supplier Traits window allows you to add, delete and view supplier traits. After 
you create supplier traits, you can then associate suppliers with a trait or associate 
traits with a supplier.

You can also use traits to indicate which of your suppliers have a master supplier. A 
master supplier is an outside source that provides merchandise to one or more of your 
suppliers, such as a manufacturer or distributor. You can enter an external ID for the 
master supplier as well. 

The Supplier Traits window contains the following sections.

■ Header

The header displays the supplier ID and name.

■ Supplier Traits Table

■ Supplier Traits Toolbar

Supplier Traits Table
In the table you can add, delete and view supplier traits.

Supplier Traits Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–175 Supplier Traits Table- Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new supplier traits by selecting Actions > Add or 
by using the Add icon.

For more information about how to add supplier traits, see the 
Adding Supplier Traits section.
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Supplier Traits Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Supplier Traits Toolbar
The toolbar contains the following icons and buttons.

Delete and Delete icon You can delete supplier traits:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–176 Supplier Traits - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 2–177 Supplier Traits Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–175 (Cont.) Supplier Traits Table- Actions Menu/Icons and Description

Actions Menu/Icons Description
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Adding Supplier Traits
To add supplier traits, follow the steps below.

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. In the Supplier Site column, click the supplier site ID link, or mark a record and 
select Actions > Edit, or use the Edit icon. The Supplier Site window appears.

5. Select More Actions > Supplier Traits. The Supplier Traits window appears.

6. Then select Actions > Add, or use the Add icon. The Add Supplier Traits window 
appears.

a. In the Supplier Trait field, enter, select or search for the supplier trait you 
want to associate with the supplier. 

b. Select the Master Supplier checkbox to indicate that the current trait is a 
master supplier trait.

c. Then choose:

– Click OK to add the supplier trait and close the window.

– Click OK and Add Another to add additional supplier traits.

– Click Cancel to reject all entries and close the window.

Managing a Supplier
The Manage Suppliers option opens the Supplier Search window. In this window you 
can perform the following actions. 

■ Search for suppliers by various search criteria

■ View the search results

■ View supplier information

■ Create supplier information

■ Edit supplier information

■ Edit supplier sites

■ View supplier sites

You can access the Supplier Search window from the Task menu, select Foundation 
Data > Suppliers and Partners > Manage Suppliers. The Supplier Search window 
appears.

The Supplier Search window contains the following sections.

■ Search

For more information about how to search for a supplier, see the Searching for a 
Supplier section.

■ Results

■ Supplier Search Toolbar



Managing a Supplier

                              Foundation Data 2-195

Figure 2–73 Supplier Search Window

Searching for a Supplier
To search for a supplier:

1. From the Task menu, select Foundation Data > Suppliers and Partners > Manage 
Suppliers. The Supplier Search window appears.

2. You can search for a supplier by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to basic mode.

Searching for a Supplier Through the Basic Search Criteria
To search for a supplier by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 2–178 Supplier Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only suppliers matching all entered search criteria are 
shown. 

Any - suppliers matching any of the entered search criteria are 
shown.

Supplier Enter the supplier ID.

Supplier Name Enter the supplier name.

Supplier Site Enter the supplier site ID.

Supplier Site Name Enter the supplier site name.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Supplier Through Advanced Search Criteria
To search for a supplier by using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the 
advanced search criteria. 

Status Select the status of the supplier.

Item Enter, select or search for the supplier’s items.

Order Enter, select or search for the supplier’s orders.

Table 2–179 Supplier Search - Advanced Search Criteria and Description

Fields Description

Match option Check radio button All or Any.

All - only suppliers matching all entered search criteria are 
shown. 

Any - suppliers matching any of the entered search criteria are 
shown.

Supplier Enter the supplier ID.

Supplier Name Enter the supplier name.

Supplier Site Enter the supplier site ID.

Supplier Site Name Enter the supplier site name.

Status Select the status of the supplier.

Division Enter, select or search for the division.

Group Enter, select or search for the group.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Table 2–178 (Cont.) Supplier Search - Basic Search Criteria and Description

Fields Description 
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2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved suppliers and supplier sites.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Subclass Enter, select or search for the subclass.

Item Enter, select or search for the supplier’s items.

Order No. Enter, select or search for the order number.

Table 2–179 (Cont.) Supplier Search - Advanced Search Criteria and Description

Fields Description
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–180 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create Supplier and Create 
Supplier icon

Select Actions > Create Supplier, or use the Create Supplier icon 
to create a new supplier/supplier site.

For more details about how to create a supplier/supplier site, 
see the Creating a Supplier/Supplier Site section.

Edit Supplier and Edit 
Supplier icon

Select Actions > Edit Supplier, use the Edit Supplier icon, or 
click on the supplier link to edit the selected supplier.

For more information about how to edit a supplier, see the 
Editing a Supplier section.

View Supplier and View 
Supplier icon

To view a supplier:

■ Select a record in the Results section.

■ Select Actions > View Supplier, or click the View Supplier 
icon. The Supplier window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Edit Supplier Site The Supplier Site window appears.

You can also click on the supplier site link in the table, to open 
the Supplier Site window in edit mode.

For more information about how to edit a supplier site, see the 
Editing a Supplier Site section.

This option is only available, if you select a supplier site in the 
Results section.

View Supplier Site To view a supplier site:

■ Select a record in the Results section.

■ Select Actions > View Supplier Site, the Supplier Site 
window appears.

■ Click Done to close the window.

This section is only available, if you select a supplier site in the 
Results section.

Table 2–181 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Supplier Search Toolbar
The toolbar contains the following icons and buttons.

Creating a Supplier/Supplier Site
To create a supplier or supplier site in the Supplier Search window, follow the steps 
below.

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers/supplier sites that match the search criteria are 
displayed in the Results section.

4. Then select Actions > Create Supplier, or use the Create Supplier icon. The Create 
Supplier window appears.

a. In the Supplier Level field, select supplier or supplier site from the list. This 
field is a required field.

b. In the Supplier field, enter, select or search for the supplier you want to create 
the site for. If you selected supplier as the supplier level, this field is disabled.

c. Click OK. The Supplier/Supplier Site window appears.

5. Enter the necessary information in the individual sections.

For more information about the available sections of the Supplier/Supplier Site 
window, see the Supplier/Supplier Site Window section.

6. Then choose one of the following options.

■ Click Save to save the supplier/supplier site.

■ Click Save and Close to save the supplier/supplier site and close the window.

■ Click Save and Create Another to save the current supplier/supplier site and 
create additional entries.

■ Click Cancel to reject all entries and close the window.

Editing a Supplier
To edit a supplier, follow the steps below.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon.

Table 2–182 Supplier Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to close the window.

Table 2–181 (Cont.) Results - View Menu/Icons and Description

View Menu/Icons Description
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1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. Select a supplier in the Results section.

5. Then select Actions > Edit Supplier, use the Edit Supplier icon, or click on the 
supplier link. The Supplier window appears.

6. Edit the information in the individual sections.

For more information about the available sections of the Supplier/Supplier Site 
window, see the Supplier/Supplier Site Window section.

7. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Save and Edit Another to your changes and edit additional suppliers.

■ Click Cancel to reject all entries and close the window.

Editing a Supplier Site
To edit a supplier site, follow the steps below.

1. From the Tasks menu, select Foundation Data > Suppliers and Partners > 
Manage Suppliers. The Supplier Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The suppliers that match the search criteria are displayed in the 
Results section.

4. Select a supplier site in the Results section.

5. Then select Actions > Edit Supplier Site, or click on the supplier site link. The 
Supplier Site window appears.

6. Edit the information in the individual sections.

For more information about the available sections of the Supplier Site window, see 
the Supplier/Supplier Site Window section.

7. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Save and Edit Another to your changes and edit additional supplier 
sites

■ Click Cancel to reject all entries and close the window.

Partners Window
The Partner window allows you to create, edit, and view a partner. Partner status may 
be active or inactive. You can enter the currency, language, status, and primary contact 
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information. Use this window to track the following information for specific types of 
partners:

Bank partners: Track a line of credit.

Import authority partners: Indicate whether they are the primary import authority for 
the principal country.

All partners except banks: Track manufacturer ID, principal country, Tax ID, and 
terms.

In some countries, inventory maintained with a third party must be controlled by the 
retailer. A retailer may send goods to the external finisher or supplier for finishing the 
work (such as printing, dyeing, and embroidery) or repair (in case of damaged goods). 
After the job is done, the finisher or the supplier returns the goods back to the same or 
a different location. All such movements must be accompanied by a Nota Fiscal.

Auto Receive Stock Indicator: Available only if the partner type is an external finisher.

This flag is used in the two-legged transfer process to indicate, when the 
warehouse/store ships the stock for the first leg, the system should automatically 
update the stock at the external finisher. The system will not wait for confirmation 
from the external finisher, regardless of whether it has received the merchandise or 
not. If this indicator is unchecked, when the first leg of the transfer is shipped, the 
system should not update the stock at the external finisher until the external finisher 
sends across a message that it has received the merchandise.

At the system level, you can determine if partner IDs are unique to all partners or 
unique to a partner type. If IDs are unique to a partner type, partners with different 
partner types may have the same ID.

The Partner window contains the following sections.

■ Header

■ Comments

■ Partner Toolbar
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Figure 2–74 Partner Window

Header
The header section contains the following fields.

Table 2–183 Header - Fields and Description

Fields Description

Partner Type The Partner Type field is labeled according to the created 
partner, for example, Bank.

The partner ID is generated automatically.

Enter the name of the partner.

This field is a required field.

Secondary Name Enter a secondary name for the partner, if available.

Principal Country Enter, select or search for the principal country code of the 
partner.

This field is a required field.

Currency Enter, select or search for the partner’s currency code.

This field is a required field.

Status Select the status of the partner from the list.

This field is a required field.

Terms Enter, select or search for the payment terms.

This field is a required field.

Language Select the partner’s language from the list.

Auto Receive Stock 
checkbox

Select this checkbox to indicate that the system updates the stock 
for the external finisher when the 1st leg of the transfer is 
shipped. 
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Comments
In the Comments section you can enter any comments relevant for the partner, if 
necessary.

Partner Toolbar
The toolbar contains the following icons and buttons.

Line of Credit:

Line of Credit Enter the credit limit.

This field is a required field.

Outstanding Contains the total amount of credit that the company has used 
or has charged against in the partner’s currency.

Open Displays the open credit amount.

YTD Line of Credit Placed Contains the total amount of credit the company has used this 
year to this date in the partner’s currency. 

YTD Drawdowns Contains the year to date payments the bank has made on behalf 
of the company in the partner’s currency. 

Contact:

Name Enter the name of the primary contact at the partner’s site.

This field is a required field.

Phone Enter the phone number of the primary contact.

This field is a required field.

Email/Fax/Telex Enter additional contact information in the appropriate fields.

Table 2–184 Partner Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon Use the Delete icon to delete the current partner information.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Partner window.

■ Address

Opens the Addresses window.

For more information about this function, see the Addresses 
Window section.

■ Invoicing Attributes

Opens the Invoicing Attribute window.

For more information about this function, see the Specifying 
Invoicing Attributes section.

Save and Close Click Save and Close to save the entered records and close the 
window.

Table 2–183 (Cont.) Header - Fields and Description

Fields Description
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Creating a Partner
To create a partner, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Suppliers and Partners > 
Create Partner. The Create Partner window appears.

2. In the Partner Type field, select the type of partner you want to create.

3. Click OK. The Partner window appears. The partner ID is generated 
automatically.

4. Enter the necessary partner information in the available sections. 

For more information about the available sections of the Partner window, see the 
Partners Window section.

5. Then choose one of the following options.

■ Click Save to save the partner information.

■ Click Save and Close to save the partner and close the window.

■ Click Save and Create Another to create additional partners.

■ Click Cancel to reject all entries and close the window.

Editing a Partner
To edit a partner, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Supplier and Partners > 
Manage Partners. The Partner Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The partners that match the search criteria are displayed in the 
Results section.

4. In the Partner column, click the partner link, or mark a record and select Actions > 
Edit, or use the Edit icon. The Partner window appears.

5. Edit the fields as, necessary.

6. Then choose one of the following options.

■ Click Save to save the partner information.

■ Click Save and Close to save the partner and close the window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a new partner. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available, if you are in edit mode.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–184 (Cont.) Partner Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ Click Save and Edit Another to edit additional partners.

■ Click Cancel to reject all entries and close the window.

Specifying Invoicing Attributes
The Invoicing Attribute window allows you to specify how invoices from the partner 
are handled. You can indicate where an invoice is received and where an invoice is 
paid. You can also indicate that the stores must confirm that the service was performed 
before the invoice from the partner is approved. You can select invoicing attributes for 
a partner if the Oracle Retail Invoice Matching product is installed.

To specify invoicing attributes for a partner, follow the steps below.

1. From the Tasks menu, select Foundation Data > Supplier and Partners > Manage 
Partner. The Partner Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The partners that match the search criteria are displayed in the 
Results section.

4. In the Partner column, click the partner link, or mark a record and select Actions > 
Edit, or use the Edit icon. The Partner window appears.

5. Select More Actions > Invoicing Attributes. The Invoicing Attribute window 
appears.

a. In the Receive Invoice, field, select where the invoice is received.

b. In the Pay Invoice field, select where the invoice is paid.

c. Select the Confirmation Required for Services Performed checkbox, to 
indicate that the stores must confirm that the service was performed before the 
invoice from the partner is approved. 

d. Then choose:

– Click OK to save the invoicing attributes and close the window.

– Click Cancel to reject all entries and close the window.

Managing Partners
The Manage Partners option opens the Partner Search window. In this window you 
can perform the following actions. 

■ Search for partners by various search criteria

■ View the search results

■ View partner information

■ Create partner information

■ Edit partner information

You can access the Partner Search window from the Task menu, select Foundation 
Data > Suppliers and Partners > Manage Partners. The Partner Search window 
appears.

The Partner Search window contains the following sections. 

■ Search 
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For more information about how to search for a partner, see the Searching for a 
Partner section.

■ Results

■ Partner Search Toolbar

Figure 2–75 Partner Search Window

Searching for a Partner
To search for a partner:

1. From the Task menu, select Foundation Data > Suppliers and Partners > Manage 
Partners. The Partner Search window appears.

2. You can search for a partner by using basic or advanced search criteria, depending 
on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to basic mode.

Searching for a Partner Through the Basic Search Criteria
To search for a partner by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 2–185 Partner Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only partners matching all entered search criteria are 
shown. 

Any - partners matching any of the entered search criteria are 
shown.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The partners that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Partner Through Advanced Search Criteria
To search for a partner by using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the 
advanced search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The partners that match the search criteria are displayed in the 
Results section.

Partner Type Select the partner type from the list.

Partner Enter, select or search for the partner ID.

Description Enter, select or search for the partner description.

Status Select the status of the supplier.

Currency Enter, select or search for the currency.

Principal Country Enter, select or search for the principal country.

Manufacturer ID Enter, select or search for the manufacturer ID.

Language Enter, select or search for the language.

Table 2–185 (Cont.) Partner Search - Basic Search Criteria and Description

Fields Description 
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5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved partners.

Result - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–186 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

 Create and Create icon Select Actions > Create or use the Create icon to create a new 
partner. The Create Partner window appears.

For more details about how to create a partner, see the Creating 
a Partner section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
partner.

For more information about how to edit a partner, see the 
Editing a Partner section.

View and View icon To view a partner:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon. The Partner 
window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.
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Partner Search Toolbar
The toolbar contains the following icons and buttons.

Expense Profiles
Expense profiles can be defined for suppliers, partners, and/or countries of sourcing. 
Supplier and country profiles default to items. Partner expense profiles default to 
PO/items when an item is added to an order. 

You can divide supplier and partner expense profiles into Country or Zone level.

■ Country level profiles are for expenses incurred when moving goods from a 
country of sourcing to the discharge port in the country of import. 

■ Zone level profiles are for expenses incurred when moving goods from a discharge 
port in the country of import to a final destination cost zone.

For a given supplier you may utilize one basic route from the supplier’s country to the 
discharge port, but may have many different routes when moving the goods from the 
discharge port to the destination. 

Additionally, you can change the rate on a cost component in expense profiles and 
automatically update item expenses and/or PO/item expenses on a designated date. 

The Expense Profiles window contains the following sections.

■ Header

■ Shipping Routes

■ Expenses

■ Rate Updates

Table 2–187 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon.

Table 2–188 Partner Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to close the window.
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■ Expense Profile Toolbar

Figure 2–76 Expense Profiles Window

Header
The header section varies depending on, if you create or edit expense profiles for a 
supplier, partner or a country of sourcing.

■ Supplier Expense Profiles

The header displays the supplier site ID and name. 

In the Profile Type field, select the type. 

– Select Zone to make changes to the expense profile at the supplier/cost zone 
level. 

– Select Country to make changes to the expense profile at the supplier/country 
of sourcing level.

■ Partner Expense Profiles

The header displays the partner type, ID and name. 

In the Profile Type field, select, the type.

– Select Zone to make changes to the expense profile at the partner/cost zone 
level.

– Select Country to make changes to the expense profile at the partner/country 
of sourcing level.

■ Country Expense Profiles

The header displays the profile type country by default. 

In the Country field, select the country you want to create the expense profiles for.
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Shipping Routes
In the Shipping Routes section you can add, delete and view shipping routes. 
Additionally, you can define a shipping route as the default expense profile in this 
section.

Shipping Routes - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Shipping Routes - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2–189 Shipping Routes - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new shipping routes by selecting Actions > Add or 
by using the Add icon.

For more information about how to add shipping routes, see the 
following sections.

■ Adding Shipping Routes at Country Level

■ Adding Shipping Routes at Zone Level

■ Adding Shipping Routes to Country Expense Profiles

Delete and Delete icon You can delete shipping routes:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–190 Shipping Routes/Expenses/Rate Updates - View Menu/Icons and 
Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Expenses
In this section you can add, edit, delete and view expenses for the supplier, partner or 
a country.

Expenses - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Expenses - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu, see Table 2–190, " Shipping 
Routes/Expenses/Rate Updates - View Menu/Icons and Description".

Rate Updates
In the Rate Updates section you can apply rate updates to items and orders.

Rate Updates - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–191 Expenses - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new expenses by selecting Actions > Add or by 
using the Add icon.

For more information about how to add expenses, see the 
Adding Expenses section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
expense component.

For more information about how to edit an expense component, 
see the Editing Expenses section.

Delete and Delete icon You can delete expenses:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–192 Rate Updates - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new rate updates by selecting Actions > Add or by 
using the Add icon.

For more information about how to add rate updates, see the 
Adding Rate Updates section.
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Rate Updates - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu, see Table 2–190, " Shipping 
Routes/Expenses/Rate Updates - View Menu/Icons and Description".

Expense Profile Toolbar
The toolbar contains the following icons and buttons.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected rate 
update.

For more information about how to edit a rate update, see the 
Editing Rate Updates section.

Delete and Delete icon You can delete rate updates:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon.

Table 2–193 Expense Profile Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a new expense profile. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in edit mode. 

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–192 (Cont.) Rate Updates - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Adding Shipping Routes at Country Level
To add a new shipping route to an expense profile at the country level, follow the steps 
below.

1. In the Profile Type field, select Country from the list.

2. In the Shipping Routes section, select Actions > Add, or use the Add icon. The 
Add Shipping Route window appears.

3. In the Origin Country field, enter, select or search for the appropriate country. 
This field is a required field.

4. In the Lading Port field, enter, select or search for the lading port.

5. In the Discharge Port field, enter, select or search for the discharge port.

6. Select the Base Profile checkbox to indicate that you want to use this shipping 
route as the default.

7. Then choose one of the following options.

■ Click OK to add the shipping route and close the window.

■ Click OK and Add Another to add additional shipping routes.

■ Click Cancel to reject all entries and close the window.

Adding Shipping Routes at Zone Level
To add new shipping routes to an expense profile at the zone level, follow the steps 
below.

1. In the Profile Type field, select Zone from the list.

2. In the Shipping Routes section, select Actions > Add, or use the Add icon. The 
Add Shipping Route window appears.

3. In the Discharge Port field, enter, select or search for the discharge port. This field 
is a required field.

4. In the Zone Group field, enter, select or search for the zone group.

5. In the Cost Zone field, enter, select or search for the cost zone.

6. Select the Base Profile checkbox to indicate that you want to use this shipping 
route as the default.

7. Then choose one of the following options.

■ Click OK to add the shipping route and close the window.

■ Click OK and Add Another to add additional shipping routes.

■ Click Cancel to reject all entries and close the window.

Adding Shipping Routes to Country Expense Profiles
To add a new shipping route to a country expense profile, follow the steps below.

1. In the Shipping Routes section, select Actions > Add, or use the Add icon. The 
Add Shipping Route window appears.

2. In the Lading Port field, enter, select or search for the lading port.

3. In the Discharge Port field, enter, select or search for the discharge port. This field 
is a required field.
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4. Select the Base Profile checkbox to indicate that you want to use this shipping 
route as the default.

5. Then choose one of the following options.

■ Click OK to add the shipping route and close the window.

■ Click OK and Add Another to add additional shipping routes.

■ Click Cancel to reject all entries and close the window.

Adding Expenses
To add expenses to the profile follow the steps below.

1. In the Expense section, select Actions > Add, or use the Add icon. The Add 
Expense window appears.

2. In the Component field, enter, select or search for the expense component. This 
field is a required field. 

3. In the Component Rate field, enter the component rate. This field is a required 
field.

4. In the Computation Value Base, enter, select or search for computation value base.

5. The Calculation Basis field, displays the calculation basis for the expense.

6. In the Per Count field, enter, select or search for the per count number.

7. In the Per Count UOM field, enter, select or search for the per count unit of 
measure. This field is a required field.

8. In the Component Currency field, enter, select or search for the currency ID. This 
field is a required field.

9. In the Component Nomination section, select the status of the expense in relation 
to the other components.

■ Select N/A if the expense is not included in the calculation.

■ Select + (plus sign) to add the expense.

■ Select - (minus sign) to subtract the expense.

10. Then choose one of the following options.

■ Click OK to add the expense and close the window.

■ Click OK and Add Another to add additional expenses.

■ Click Cancel to reject all entries and close the window.

Editing Expenses
To edit expenses to the profile follow the steps below.

1. In the Expense section, select a record in the table.

2. Then select Actions > Edit, or use the Edit icon. The Edit Expense window 
appears. The values of the selected expense are displayed.

3. Edit the fields, as necessary.

4. Then choose one of the following options.

■ Click OK to save your changes and close the window.
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■ Click Cancel to reject all entries and close the window.

Adding Rate Updates
To add rate updates for items and/or orders, follow the steps below.

1. In the Rate Updates section, select Actions > Add, or use the Add icon. The Add 
Rates window appears.

2. In the Effective Date field, enter the effective date or use the Calendar icon to 
select a date. This field is a required field.

3. In the Comp Rate field, enter the component rate. This field is a required field.

4. In the Component Currency field, enter, select or search for the component 
currency code.

5. Select the Item checkbox to apply the rate updates to items.

6. Select the Order checkbox to apply the rate updates to orders.

7. Then choose one of the following options.

■ Click OK to add the rate updates and close the window.

■ Click OK and Add Another to add additional rate updates.

■ Click Cancel to reject all entries and close the window.

Editing Rate Updates
To edit rate updates for items and/or orders, follow the steps below.

1. In the Rate Updates section, select a record in the table.

2. Then select Actions > Edit, or use the Edit icon. The Edit Rates window appears. 
The values of the selected rate update are displayed.

3. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Data Download
The Data Download window allows you to view and maintain RMS Foundation Data 
through a spreadsheet.

1. You can access the Download Data window from the Task menu, select 
Foundation Data > Data Loading > Download. The Download Data window 
appears.

Figure 2–77 Download Data Window
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2. In the Template Type field, select the template type from the list.

3. In the Template field, enter, select or search for the template you want to 
download.

4. Then choose one of the following options:

■ Click Download to download the file.

■ Click Revert to clear out the screen inputs.

5. Click Done to close the Download Data window.

Data Upload
The Upload Data window allows you to upload and maintain RMS Foundation Data 
through a spreadsheet.

1. You can access the Upload Data window from the Task menu, select Foundation 
Data > Data Loading > Upload. The Upload Data window appears.

Figure 2–78 Upload Data Window

2. In the Template Type field, select the template type from the list.

3. In the Template field, enter, select or search for the template you want to upload.

4. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the upload process in this field.

5. In the Source File field, click the Choose File button to upload the file.

6. Then choose one of the following options:

■ Click Upload to upload the file. If error occurs during the upload process, you 
will get a notification.

■ Click Revert to clear out the screen inputs.

7. Click Done to close the Upload Data window.

Data Loading Status
The Data Loading Status window allows you to view the status of the upload and 
download processes happening in RMS, so that you can rectify the issues associated 
with the upload/download process.

The window allows you to drill down to the errors or warnings associated with a 
selected upload/download request.

You can access the Data Loading Status window from the Task menu, select 
Foundation Data > Data Loading > Review Status. The Data Loading Status window 
appears.
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The Data Loading Status window contains the following sections.

■ Table

■ Data Loading Status Toolbar

Figure 2–79 Data Loading Status Window

Table
The table displays the process, process description, file name, template category and 
type, destination, action date and time, status and the user, who initiated the process.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 2–194 Data Loading Status Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete a process by using the following steps:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Data Loading Status - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Data Loading Status Toolbar
The toolbar contains the following icons and buttons.

View Issues and View 
Issues button

To view the warnings and errors associated with a selected 
upload/download request:

■ Select a record in the table.

■ Select Actions > View Issues or use the View Issues button. 
The Issues window appears.

■ Click Done to close the window.

Upload to RMS With this option you can upload the selected process from 
Staging to RMS. 

This option is only enabled for records which have Staging 
Tables as a destination and do not hold the status “Processed 
with Errors”. Additionally, this option is only enabled for Item 
induction, Cost Change induction and Order induction records.

Download Staged This option allows you to download the staged records of a 
process to a spreadsheet. 

■ Select a record in the table.

■ Select Actions > Download Staged. The staged record are 
downloaded to your desktop. 

This option is only enabled for Item induction, Cost Change 
induction and Order induction records.

Table 2–195 Table Data Loading Status - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the table in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 2–196 Data Loading Status Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Table 2–194 (Cont.) Data Loading Status Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Download Blank Template
The Download Blank Template window allows you to download blank templates 
which are already present in RMS.

1. You can access the Download Blank Template window from the Task menu, select 
Foundation Data > Data Loading > Download Blank Template. The Download 
Blank Template window appears.

2. In the Type field, select the template type from the list.

3. In the Template field, enter, select or search for the template you want to 
download.

4. Then choose one of the following options:

■ Click Download to download the file.

■ Click Revert to undo any changes.

5. Click Done to close the Download Blank Template Data window.

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 2–196 (Cont.) Data Loading Status Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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3
Items

This chapter includes the following topics to help you understand and manage items:

■ Creating Items

■ Item Details

■ Item Suppliers

■ Item Supplier Countries

■ Item Bracket Costing

■ Item Supplier Countries of Manufacture

■ Item Supplier Units of Measure

■ Item Expenses

■ Viewing an Item Supplier Country List

■ Retail by Cost Zone

■ Item Locations

■ Item Up Charges

■ Create Children Window 

■ Item Children

■ Item Children by Diff

■ Item Approval Errors

■ Item Location Traits

■ Simple Pack Set Up

■ Pack Item Details

■ Item Transformation

■ Substitute Items

■ Item UDAs

■ Related Items

■ Recording Item Import Attributes

■ Eligible Tariff Treatments

■ Item HTS

■ Item VAT
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■ Item Seasons

■ Item Tickets

■ Item Images

■ Viewing Unavailable Inventory

■ Viewing Open Orders by Item

■ Managing an Item

■ Changing Item/Location Attributes

■ Download from Staging

■ Download from RMS

■ Upload from Staging

■ Upload from File

■ Update Staged Diffs

■ Creating Pack Template

■ Managing Pack Templates

■ Packs by Component

■ Ticket Request

■ Items by UDA

■ Scheduled Item Maintenance

■ Creating a Product Restriction

■ Managing Product Restrictions

Creating Items
Items can be grouped into a one, two, or three level hierarchy. The naming conventions 
for the three item levels may vary by organization, but they are referred to here as item 
levels 1, 2, and 3. All item hierarchies begin at item level 1. You can customize item 
level names in LEVEL_1_NAME, LEVEL_2_NAME, LEVEL_3_NAME in table 
DEFAULT_UI_CONFIG_OPTIONS. After creating a level 1 item, you can create level 2 
as child for level 1 item. If a third level is desired, you can create level 3 item as child 
for level 2 item.

Regular Item
This section describes the regular item.

Item Groups
An item group is an item hierarchy in which an item is broken into levels. The entire 
set of items (level 1 - 3) is an item group. The item is broken down in to factors which 
allow it to be distinguished from the more generic item.

After you have defined the item structure, you must add a supplier to the item, 
determine item cost, and assign the item to a location.
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Diffs
A differentiatior (diff) is a characteristic that can be used to make items distinct from 
one another. You can add levels to an item group if you identify a set of diffs or diff 
groups. Each unique diff or combination of diffs creates a new level in the item group. 
If you choose not to use diffs, you can manually create item levels.

 

Once you have selected the diffs, you can create all of the items for that item level, 
through RMS.

Packs
A pack is a way of tracking multiple items under one item number. The Pack Item 
Overview contains additional information on simple and complex packs.

Simple Pack
A simple pack contains multiples of one component item.

Complex Pack
A complex pack contains different multiple component items.

Deposit Items
A deposit item is an item that has a portion which is returnable by the customer after it 
has been sold to the customer. A deposit is taken from the customer for the returnable 
portion. A deposit item is broken into the components of the item, and each item is 
tracked separately in RMS.

■ Deposit Contents Item: The item that is sold to the customer.

■ Deposit Container Item: The item for which the deposit is taken. The deposit 
container item holds the deposit contents item.

■ Deposit Crate Item: The item which holds the container and contents items.

■ Deposit Returned Item: The item that is returned to the retailer by the customer 
and for which the deposit is returned to the customer. 

Deposit items can be maintained as a complex pack or a single item. Maintaining the 
deposit items as a complex pack ensures the appropriate components are grouped 
together and facilitates ordering. If you maintain the deposit items individually, you 
must associate the item with the appropriate container item.

Consignment Items
A consignment item is a marketing arrangement where physical control of 
merchandise, but not the title of ownership, is transferred from one business (the 
consignor or supplier) to another (the consignee or retailer). The title to the goods 
remains with the consignor until the goods are sold. Upon sale of the goods, the 
consignor bills the consignee through an invoice.

Concession Items
A concession item is an arrangement in which a retailer rents floor space to a supplier 
on which the supplier sells their goods. A record of concession sales is recorded and 
the retailer then bills the supplier using their chosen method.
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Transformable Items
A transformable item is an item that can be ordered as one item and broken into 
smaller items. The smaller items can then be resold in the store. There are two types of 
transformable items:

■ Transformed Orderable: The item is ordered from the supplier in one form, but 
changed by the retailer and sold to the customer in a different form.

■ Transformed Sellable: The item that is sold to the customer. A transformed 
sellable item is different from the item ordered from the supplier, it is then broken 
or modified before selling.

Create Item Window
To create an item:

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

Figure 3–1 Create Item Window

2. In the Type field, select the following type of items you can create: 

■ Regular Item

■ Simple Pack

■ Complex Pack

■ Deposit Contents

■ Deposit Container

■ Deposit Crate

■ Deposit Returned Item

■ Consignment/Concession
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■ Transformed Orderable

■ Transformed Sellable

3. In the Department field, enter the ID of the department for the new item, select 
the department, or search and select the department.

4. In the Class field, enter the ID of the class for the new item, select the class, or 
search and select the class. You must select a department before you can select a 
class.

5. In the Subclass field, enter the ID of the subclass for the new item, select the 
subclass, or search and select the subclass. You must select a department and class 
before you can select a subclass.

6. Select the item type indicators:

■ Sellable: Select this check box to sell the item and send the item to POS.

■ Orderable: Select this check box to order an item, set up on replenishment, 
and to set up HTS and expenses.

■ Inventoried: Select this check box to track inventory and to have stock on hold 
in RMS.

■ Catch Weight: The Catch Weight functionality allows items that may be 
purchased and sold in varying weights to be better managed within RMS. The 
Catch Weight items are weighed at the receiving location.

7. In the Transactional Level field, select the transaction level for the item.

8. In the Item Number Type field, select the type of item number that you want to 
associate with the item.

9. The Item field is the unique number used to identify the product.

10. In the Descriptions area:

a. In the Description field, enter the description of the item.

b. In the Short field, populates with the item description.

c. In the Secondary field, enter alternate description of an item. This field can be 
used to enter the item description used by the supplier.

11. Then choose one of the following options.

■ Click OK. The Item window appears. 

For more information about this window, see the Item Window section.

■ Click Cancel to reject all entries close the window.

Creating a One Level Item
To create a one level item, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

2. In the Type field, select Regular Item.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.
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3. Select the item type indicators:

■ Sellable: Select this check box to sell the item and send the item to POS.

■ Orderable: Select this check box to order an item, set up on replenishment, 
and to set up HTS and expenses.

■ Inventoried: Select this check box to track inventory and to have stock on hold 
in RMS.

■ Catch Weight: The Catch Weight functionality allows items that may be 
purchased and sold in varying weights to be better managed within RMS. The 
Catch Weight items are weighed at the receiving location.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of 
the merchandise hierarchy.

5. In the Transaction Level field, select transaction level 1. 

6. In the Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Description and Short field, enter a description for the item.

8. Click OK. The Item window appears. 

For more information about the Item window, see the Item Window section.

9. Add the cost zone group.

Go to the Cost and Price section. In the Cost Zone Group field, enter, select or 
search for the cost zone group.

10. Add the attributes for the item.

In the Attributes section, enter, select or search for the attributes as necessary. For 
more information about attributes, see the Attributes section.

11. Add a supplier and a sourcing country for the item. 

Select More Actions > Suppliers. The Item Supplier window appears. For more 
information about this window, see the Item Suppliers section.

■ Add a supplier by selecting Actions > Add, or using the Add icon . 

■ Add a sourcing country for the supplier of the item by select Actions > 
Countries of Souring, or by clicking the Country of Sourcing button.

12. Edit the retail price of the item. 

Select More Actions > Retail by Zone. The Retail by Zone window appears. For 
more information about this window, see the Retail by Cost Zone section.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.

Note: If you select Oracle Retail Item Number or UPC-A in the Type 
field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Generate. If you select Manual, the description field accepts 
alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation.
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13. Save you entries.

Creating a Two Level Item without Diffs
To create a two level item without diffs, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

2. In the Type field, select Regular Item.

3. Select the item type indicators:

■ Sellable: Select this check box to sell the item and send the item to POS.

■ Orderable: Select this check box to order an item, set up on replenishment, 
and to set up HTS and expenses.

■ Inventoried: Select this check box to track inventory and to have stock on hold 
in RMS.

■ Catch Weight: The Catch Weight functionality allows items that may be 
purchased and sold in varying weights to be better managed within RMS. The 
Catch Weight items are weighed at the receiving location.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of 
the merchandise hierarchy.

5. In the Transaction Level field, select transaction level 2. 

6. In the Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Description and Short field, enter a description for the item.

8. Click OK. The Item window appears. 

For more information about the Item window, see the Item Window section.

9. Add the cost zone group.

Go to the Cost and Price section. In the Cost Zone Group field, enter, select or 
search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For 
more information about attributes, see the Attributes section.

11. Add a supplier and a sourcing country for the item. 

In the Item window, select More Actions > Suppliers. The Item Supplier window 
appears. For more information about this window, see the Item Suppliers section

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.

Note: If you select Oracle Retail Item Number or UPC-A in the Type 
field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Generate. If you select Manual, the description field accepts 
alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation.
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■ Add a supplier by selecting Actions > Add, or using the Add icon . 

■ Add a sourcing country for the supplier of the item by select Actions > 
Countries of Souring, or by clicking the Country of Sourcing button.

12. Edit the retail price of the item. 

In the Item window, select More Actions > Retail by Zone. The Retail by Zone 
window appears. For more information about this window, see the Retail by Cost 
Zone section.

13. Add child items to the item.

In the Item window, click Create Children. The Item Children window appears. 
For more information about this option, see the Item Children section.

14. Save you entries.

Creating a Two Level Item with Diffs
To create a tow level item with diffs, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

2. In the Type field, select Regular Item.

3. Select the item type indicators:

■ Sellable: Select this check box to sell the item and send the item to POS.

■ Orderable: Select this check box to order an item, set up on replenishment, 
and to set up HTS and expenses.

■ Inventoried: Select this check box to track inventory and to have stock on hold 
in RMS.

■ Catch Weight: The Catch Weight functionality allows items that may be 
purchased and sold in varying weights to be better managed within RMS. The 
Catch Weight items are weighed at the receiving location.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of 
the merchandise hierarchy.

5. In the Transaction Level field, select transaction level 2. 

6. In the Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Description and Short field, enter a description for the item.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.

Note: If you select Oracle Retail Item Number or UPC-A in the Type 
field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Generate. If you select Manual, the description field accepts 
alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation.
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8. Click OK. The Item window appears. 

For more information about the Item window, see the Item Window section.

9. Add the cost zone group.

Go to the Cost and Price section. In the Cost Zone Group field, enter, select or 
search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For 
more information about attributes, see the Attributes section.

11. Add the differentiators for the item.

In the Differentiators section, add the diffs for the item. For more information 
about this section, see the Differentiators section.

12. Add a supplier and a sourcing country for the item. 

In the Item window, select More Actions > Suppliers. The Item Supplier window 
appears. For more information about this window, see the Item Suppliers section

■ Add a supplier by selecting Actions > Add, or using the Add icon . 

■ Add a sourcing country for the supplier of the item by select Actions > 
Countries of Souring, or by clicking the Country of Sourcing button.

13. Edit the retail price of the item. 

In the Item window, select More Actions > Retail by Zone. The Retail by Zone 
window appears. For more information about this window, see the Retail by Cost 
Zone section.

14. Add child items to the item.

In the Item window, click Create Children. The Create Children window appears. 
For more information about this option, see the Create Children Window section.

15. Save you entries.

Creating a Concession/Consignment Item
To create a concession/consignment item, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

2. In the Type field, select Concession/Consignment.

3. The Sellable checkbox is selected by default.

■ Sellable: Indicates that the item is sold and is sent to the POS.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of 
the merchandise hierarchy.

5. In the Transaction Level field, select transaction level 1 or 2. 

6. In the Number Type field, select the type of item number that you want to 
associate with the item.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.
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7. In the Description and Short field, enter a description for the item.

8. Click OK. The Item window appears. 

For more information about the Item window, see the Item Window section.

9. Add the cost zone group.

Go to the Cost and Price section. In the Cost Zone Group field, enter, select or 
search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For 
more information about attributes, see the Attributes section.

11. Add a supplier and a sourcing country for the item. 

In the Item window, select More Actions > Suppliers. The Item Supplier window 
appears. For more information about this window, see the Item Suppliers section

■ Add a supplier by selecting Actions > Add, or using the Add icon . 

– When adding a supplier, enter a consignment/concession rate.

■ Add a sourcing country for the supplier of the item by select Actions > 
Countries of Souring, or by clicking the Country of Sourcing button.

12. Edit the retail price of the item. 

In the Item window, select More Actions > Retail by Zone. The Retail by Zone 
window appears. For more information about this window, see the Retail by Cost 
Zone section.

13. Save you entries.

Creating a Deposit Item
To create a deposit item, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

2. In the Type field, select the deposit item you want to create from the list. Possible 
options are: 

■ Deposit Container: The item for which the deposit is taken. The deposit 
container item holds the deposit contents item.

■ Deposit Contents: The item that is sold to the customer.

■ Deposit Crate: The item which holds the container and contents items.

■ Deposit Returned Item: The item that is returned to the retailer by the 
customer and for which the deposit is returned to the customer.

3. The necessary item type indicators for the selected deposit item are selected by 
default.

Note: If you select Oracle Retail Item Number or UPC-A in the Type 
field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Generate. If you select Manual, the description field accepts 
alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation.
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■ Sellable: When selected, indicates that the item is sold and is sent to the POS.

■ Orderable: When selected, the item can be ordered, set up on replenishment, 
and can have HTS and expenses set up.

■ Inventoried: When selected, indicates that the inventory is tracked and held in 
RMS.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of 
the merchandise hierarchy.

5. In the Transaction Level field, select transaction level 1, 2 or 3. 

6. In the Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Description and Short field, enter a description for the item.

8. Click OK. The Item window appears. 

For more information about the Item window, see the Item Window section.

9. Add the cost zone group.

Go to the Cost and Price section. In the Cost Zone Group field, enter, select or 
search for the cost zone group.

10. In the Grocery Attributes section add the attributes as necessary. 

■ If you create a deposit content item, you have to associate a deposit container 
item to the deposit content item. 

■ Once associated, the deposit container item lists all associated deposit content 
items in the Deposit Container table.

For more information about this section, see the Grocery Attributes section.

11. Add a supplier and a sourcing country for the item. 

In the Item window, select More Actions > Suppliers. The Item Supplier window 
appears. For more information about this window, see the Item Suppliers section

■ Add a supplier by selecting Actions > Add, or using the Add icon . 

■ Add a sourcing country for the supplier of the item by select Actions > 
Countries of Souring, or by clicking the Country of Sourcing button.

12. Edit the retail price of the item. 

In the Item window, select More Actions > Retail by Zone. The Retail by Zone 
window appears. For more information about this window, see the Retail by Cost 
Zone section.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.

Note: If you select Oracle Retail Item Number or UPC-A in the Type 
field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Generate. If you select Manual, the description field accepts 
alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation.



Creating Items

3-12 Oracle Retail Merchandising System User Guide

13. Save you entries.

Creating a Transformable Item
To create a transformable item, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

2. In the Type field, select the type of the transformable item you are creating from 
the list.

■ Transformed Orderable: The item is ordered from the supplier in one form, 
but is changed by the retailer and sold to the customer in a different form.

■ Transformed Sellable: The item that is sold to the customer. A transformed 
sellable item is ordered from the supplier in a different form that it is sold.

3. The necessary item type indicators for the selected transformable items are 
selected by default. If necessary, select the Catch Weight checkbox.

■ Sellable: When selected, indicates that the item is sold and is sent to the POS.

■ Orderable: When selected, the item can be ordered, set up on replenishment, 
and can have HTS and expenses set up.

■ Inventoried: When selected, indicates that the inventory is tracked and held in 
RMS.

■ Catch Weight: The Catch Weight functionality allows items that may be 
purchased and sold in varying weights to be better managed within RMS. The 
Catch Weight items are weighed at the receiving location.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of 
the merchandise hierarchy.

5. In the Transaction Level field, select transaction level 1, 2 or 3. 

6. In the Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Description and Short field, enter a description for the item.

8. Click OK. The Item window appears. 

For more information about the Item window, see the Item Window section.

9. Add the cost zone group.

Note: The indicators that you select for the Level 1 item will be 
applied to all items in the item group and cannot be changed.

Note: If you select Oracle Retail Item Number or UPC-A in the Type 
field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Generate. If you select Manual, the description field accepts 
alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation.
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Go to the Cost and Price section. In the Cost Zone Group field, enter, select or 
search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For 
more information about attributes, see the Attributes section.

11. In the Grocery Attributes section add the attributes as necessary. For more 
information about this section, see the Grocery Attributes section.

12. Add a supplier and a sourcing country for the item. 

In the Item window, select More Actions > Suppliers. The Item Supplier window 
appears. For more information about this window, see the Item Suppliers section

■ Add a supplier by selecting Actions > Add, or using the Add icon . 

■ Add a sourcing country for the supplier of the item by select Actions > 
Countries of Souring, or by clicking the Country of Sourcing button.

13. Edit the retail price of the item. 

In the Item window, select More Actions > Retail by Zone. The Retail by Zone 
window appears. For more information about this window, see the Retail by Cost 
Zone section.

14. Add child items to the item if necessary.

In the Item window, click Create Children. For more information about this 
option, see the Create Children Window section or the Item Children section.

15. For transformed orderable item, enter the item transformation details. In the Item 
window select More Actions > Transformation. The Item Transformation window 
appears.

a. In the Description field, enter the description of the item transformation.

b. In the Production Loss field, enter the percentage of the orderable item which 
is wasted in producing the sellable items.

c. Then add sellable items by selecting Actions > Add, or by using the Add icon 
 in the Sellable Items section. 

d. If the Multiple Parent checkbox in the Sellable Items section is selected, the 
The Yield from Orderable section is displayed. Define the yield details for any 
sellable items that are associated with multiple orderable items.

For more detailed information about how to transform an item, see the Item 
Transformation section.

16. Save you entries.

Note: If you are creating a transformed sellable item, you will not be 
able to select the Supplier option from the More Actions menu.

Note: If you are creating a transformed orderable item, you will not 
be able to select the Retail by Zone option from the More Actions 
menu. 



Creating Items

3-14 Oracle Retail Merchandising System User Guide

Creating a Simple Pack
To create a simple pack, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

2. In the Type field, select simple pack from the list.

3. The necessary item type indicators Orderable and Inventorable are selected by 
default. If necessary, select the Sellable and/or the Catch Weight checkbox.

■ Sellable: When selected, indicates that the item is sold and is sent to the POS.

■ Orderable: When selected, the item can be ordered, set up on replenishment, 
and can have HTS and expenses set up.

■ Inventoried: When selected, indicates that the inventory is tracked and held in 
RMS.

■ Catch Weight: The Catch Weight functionality allows items that may be 
purchased and sold in varying weights to be better managed within RMS. The 
Catch Weight items are weighed at the receiving location.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of 
the merchandise hierarchy.

5. The Transaction Level field, defaults to level 1. 

6. In the Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Description and Short field, enter a description for the item.

8. Click OK. The Item window appears. 

For more information about the Item window, see the Item Window section.

9. Add the cost zone group.

Go to the Cost and Price section. In the Cost Zone Group field, enter, select or 
search for the cost zone group.

10. In the Attributes section, enter, select or search for the attributes as necessary. For 
more information about attributes, see the Attributes section.

11. Add a supplier and a sourcing country for the item. 

In the Item window, select More Actions > Suppliers. The Item Supplier window 
appears. For more information about this window, see the Item Suppliers section

■ Add a supplier by selecting Actions > Add, or using the Add icon . 

■ Add a sourcing country for the supplier of the item by select Actions > 
Countries of Souring, or by clicking the Country of Sourcing button.

12. Add the component item for the simple pack. 

Note: If you select Oracle Retail Item Number or UPC-A in the Type 
field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Generate. If you select Manual, the description field accepts 
alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation.
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In the Simple Pack section, click the Pack Details icon. The Pack Item Detail 
window appears. For more information about the Pack Item Detail window, see 
the Pack Item Details section.

13. Edit the retail price of the item. 

In the Item window, select More Actions > Retail by Zone. The Retail by Zone 
window appears. For more information about this window, see the Retail by Cost 
Zone section.

14. Save you entries.

Creating a Complex Pack
To create a complex pack, follow the steps below.

1. From the Tasks menu, select Items > Create Item. The Create Item window 
appears.

2. In the Type field, select simple pack from the list.

3. The necessary item type indicators are selected by default. If necessary, select the 
Catch Weight checkbox.

■ Sellable: When selected, indicates that the item is sold and is sent to the POS.

■ Orderable: When selected, the item can be ordered, set up on replenishment, 
and can have HTS and expenses set up.

■ Inventoried: When selected, indicates that the inventory is tracked and held in 
RMS.

■ Catch Weight: The Catch Weight functionality allows items that may be 
purchased and sold in varying weights to be better managed within RMS. The 
Catch Weight items are weighed at the receiving location.

4. In the Department, Class, and Subclass fields, enter, select or search for the IDs of 
the merchandise hierarchy.

5. The Transaction Level field, defaults to level 1. 

6. In the Number Type field, select the type of item number that you want to 
associate with the item.

7. In the Description and Short field, enter a description for the item.

8. Click OK. The Item window appears. 

For more information about the Item window, see the Item Window section.

9. Add the cost zone group.

Note: To create a simple pack from an existing item, see the Creating 
a Simple Pack from an Existing Item section.

Note: If you select Oracle Retail Item Number or UPC-A in the Type 
field, the item number is automatically added. If you select 
EAN/UCC-13, you can automatically generate the EAN number by 
clicking Generate. If you select Manual, the description field accepts 
alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation.
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Go to the Cost and Price section. In the Cost Zone Group field, enter, select or 
search for the cost zone group.

10. In the Complex Pack section, select the pack type from the list and select the 
necessary checkboxes.

For more information about this Complex Pack section, see the Pack section.

11. In the Attributes section, enter, select or search for the attributes as necessary. For 
more information about attributes, see the Attributes section.

12. Add a supplier and a sourcing country for the item. 

In the Item window, select More Actions > Suppliers. The Item Supplier window 
appears. For more information about this window, see the Item Suppliers section

■ Add a supplier by selecting Actions > Add, or using the Add icon . 

■ Add a sourcing country for the supplier of the item by select Actions > 
Countries of Souring, or by clicking the Country of Sourcing button.

13. Add the component items for the complex pack. 

In the Complex Pack section, click the Pack Details icon. The Pack Item Detail 
window appears. For more information about the Pack Item Detail window, see 
the Pack Item Details section.

14. Edit the retail price of the item. 

In the Item window, select More Actions > Retail by Zone. The Retail by Zone 
window appears. For more information about this window, see the Retail by Cost 
Zone section.

15. Save you entries.

Item Window
Once you fill in all the details in the Create Item window and click OK, the Item 
window appears.

The Item window includes the following sections:

■ Item Header

■ Descriptions

■ Pack

■ Cost and Price

■ Usage and Units

■ Attributes

■ Differentiators

■ Grocery Attributes

■ Comments

■ Item Toolbar
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Figure 3–2 Item Window

Item Header
The Item Header includes the following fields:

The following fields are populated by default: Style, SKU, Department, Class, 
Subclass, Transaction Level, Unit Retail, Unit ELC, Markup %, Currency, Sellable, 
Orderable, Inventoried.

Descriptions

Figure 3–3 Descriptions

This section contains a Translate icon in the top right corner. You can create a 
translation by using the Translate icon .

The Descriptions section includes the following fields:

Table 3–1 Item Header - Fields and Description

Fields Description

Title The title displays the Item level (SKU/Style/Reference Item), 
Item ID, and Item Description with a separator between them 
to the extreme left of the Item window. The type of item and 
item status is displayed with a separator between them to the 
extreme right of the Item window. The item number is 
populated by default. 

Item Status The description of the item status is displayed as text. When 
you create an item, the status is Worksheet.
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Pack

Figure 3–4 Pack

The label of the Pack section varies, depending on whether you create a Simple Pack 
or a Complex Pack. 

The top right corner of the section contains the Pack Details icon. If you click the icon, 
the Pack Item Details window appears. For more information about this window, see 
the Pack Item Details section.

The pack section includes the following fields:

Table 3–2 Descriptions - Fields and Description

Fields Description

Description Enter the description of the item. 

This field is a required field.

Short Enter the short description of the item.

This field is a required field.

Secondary Enter the alternate description of an item. This field can be used 
to enter the item description used by the supplier.

Number Type This field is displayed by default.

Table 3–3 Pack - Fields and Description

Fields Description

Type For complex packs, select the pack type from the list. Possible 
types are Buyer Pack or Vendor Pack.

For simple pack the field defaults to Vendor Pack.

Order As Type Only enabled if you select Buyer Pack as Pack Type.

Select pack or eaches to indicate how the item should be 
ordered.

Contains Inner The Contains Inner checkbox indicates if the pack contains 
inner containers.

Store Pack Inventory The Store Pack Inventory checkbox indicates whether 
inventory is tracked at the pack level in SIM for stores.

SOH Inquiry at Pack 
Level

The SOH Inquiry at Pack Level is used by SIM to determine 
how to reflect SOH for pack items in the store.
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Cost and Price

Figure 3–5 Cost and Price

The Cost and Price section includes the following fields:

Usage and Units

Figure 3–6 Usage and Units

The Usage and Units section includes the following fields:

Table 3–4 Cost and Price - Fields and Description

Fields Description

Cost Zone Groups Enter the cost zone group ID, or search for and select the cost 
zone group.

Suggested Retail Enter the suggested retail price.

Selling Unit Retail Enter the new retail price.

Selling UOM Enter the Selling UOM as necessary.

Table 3–5 Usage and Units - Fields and Description

Fields Description

Store Order Multiple The unit of measure by which items are shipped to stores.

The store order multiple may be each, inner, or case. The 
default store order multiple is set up at the item level. Store 
order multiples for specific locations are set up at the 
item/location level. Select the Store Order Multiple from the 
list.

This field is a required field.

Standard UOM Enter the standard UOM, or search for and select the standard 
UOM.

UOM Conversion Factor This factor will be used to convert sales and stock data when an 
item is retailed in eaches and does not have eaches as its 
standard unit of measure.

Merchandise If the item is merchandised, select the Merchandise check box.

Forecastable If the item is forecasted, select the Forecastable check box.

On Replenishment This indicates if the item is put on replenishment.
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Attributes

Figure 3–7 Attributes

The Attributes section includes the following fields:

Differentiators
A differentiatior (diff) is a characteristic that can be used to make items distinct from 
one another. You can add levels to an item group if you identify a set of diffs or diff 
groups. Each unique diff or unique combination of diffs creates a new level in the item 
group. If you choose not to use diffs, you can manually create item levels.

Once you have selected the diffs, you can create all of the items for that item level 
through RMS. 

Figure 3–8 Differentiators

The Differentiators section includes the following fields.

Table 3–6 Attributes - Fields and Description

Fields Description

Service Level Select the service level from the list.

Product Classification Select the Product Classification from the list.

Brand Enter the Brand or select from the list.

Gift Wrap Select Gift Wrap, if this item is available with gift wrap.

Ship Alone Select Ship Alone if this item is shipped alone and not grouped 
for shipment.

Table 3–7 Differentiators - Fields and Description

Fields Description

Diff 1-4 Select the Diff 1 from the list.

You can select up to four diffs by clicking the Add icon . You 
can delete the diffs by clicking the Delete icon .

Group/ID Select the group or ID from the list.

Diff Value Select the diff value, or enter, search and select.
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Grocery Attributes

Figure 3–9 Grocery Attributes

This section is only displayed, if you have the required privilege. The Grocery 
Attributes section includes the following fields:

Item Aggregate 
checkbox

This checkbox is only enabled for diff groups.

■ If you select the Item Aggregate checkbox, the Aggregate 
checkbox is added to the diff group rows.

■ The Aggregate checkbox to aggregate inventory and sales 
for the item.

Table 3–8 Grocery Attributes - Sections and Description

Sections Description

Deposit Contents area Only available, if you create a deposit content item. You have to 
associate a container item to the deposit content item, in this 
area.

■ In the Container Item field, enter or search for the 
container item.

■ In the Price Per UOM Calculation field, select the 
appropriate option from the list. 

Package area ■ In the Size field, enter the package size.

■ Enter the unit of measure for a retail package of the current 
item in the UOM field, or search and select from the UOM 
list.

■ Select the Constant Dimensions check box to indicate that 
the dimensions of the product are always the same, 
regardless of the supplier.

Table 3–7 (Cont.) Differentiators - Fields and Description

Fields Description
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Comments
In the Comments field, enter any additional comments as necessary.

Item Toolbar
The toolbar contains the following icons and buttons.

Wastage and 
Perishability area

■ In the Wastage Type field, select the type of wastage. 

■ In the Default Daily Wastage % field, enter the average 
percentage of spoilage an item is subject to on a daily basis.

■  In the Wastage % field, enter the average percentage of 
waste an item is subject to over its shelf life. 

■ Select the Perishable check box to indicate if the item has 
short shelf life like fruits, vegetables, bakery items and so 
on

Retail Label area ■ In the Type field, select the type of retail label applied to 
the package. In the Value field enter the value associated 
with the retail label type.

■ In the Value field enter the value associated with the retail 
label type.

Handling area ■ In the Sensitivity field, select the type of sensitivity from 
the list.

■  In the Temperature list, select the type of temperature 
from the list.

Deposit Container area Only available, if you create a deposit container item. 

The table lists the content items associated to the deposit 
container item.

Table 3–9 Item Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icons.

Delete icon You can delete the current item by using the Delete icon . 

■ You are prompted, if you want to delete the item. Select Yes 
to confirm the prompt.

■ The records is deleted.

Table 3–8 (Cont.) Grocery Attributes - Sections and Description

Sections Description



Creating Items

Items 3-23

Item - More Actions Menu
The More Actions menu contains the options listed in the table below.

Figure 3–10 More Actions Menu of Item Window

Status If you click the Status button, the status of the item changes to 
the status specified on the button. When there is more than one 
status to which the item can be changed, click the arrow on the 
right side of the button to display the additional status options. 

Possible status options are:

■ Worksheet

■ Submit

■ Approve

■ Approve Children 

Only available if the item is a parent item with children that 
are not approved.

Create Children Opens the Item Children window.

For more information about how to create child items, see the 
Create Children Window section.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Item window.

For more information about the available More Actions menu 
options, see the Item - More Actions Menu section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–9 (Cont.) Item Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Table 3–10 More Actions Menu - Buttons and Description

Action Buttons Description

Checkmark icon The checkmark icon indicates that data has already been entered 
for this option.

Required icon This icon indicates that data is required, but has not been 
entered.

Suppliers Opens the Item Supplier window. 

For more information about this window, see the Item Suppliers 
section.

Retails by Zone Opens the Retail by Zones window.

For more information about this window, see the Retail by Cost 
Zone section.

Locations Opens the Item Locations window.

For more information about this window, see the Item Locations 
section.

Item Up Charges Opens the Item Up Charges window.

For more information about this window, see the Item Up 
Charges section.

List Children Opens the Item Children/Item Children by Diff window.

For more information about this window, see the Item Children 
and Item Children by Diff sections.

Simple Pack Select one of the following options from the Simple Pack 
submenu:

■ Select Setup to open the Simple Pack Setup window.

For more information about this window, see the Simple 
Pack Set Up section.

■ Select View to open the Simple Pack window.

For more information about this window, see the Viewing 
Pack Items section.

Transformation Opens the Item Transformation window.

For more information about this window, see the Item 
Transformation section.

Replenishment Opens the Manage Replenishment Attributes window. 

For more information about this window, see Replenishment 
chapter, section "Managing Attributes at the Item Level".

Substitute Items Opens the Substitute Items window. 

For more information about this window, see the Substitute 
Items section.

User Defined Attributes Opens the Item UDAs window.

For more information about this window, see the Foundation 
Data chapter, section "Changing User Defined Attributes".

Related Items Opens the Related Items window. 

For more information about this window, see the Related Items 
section.
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Import Select one of the following options from the Import submenu:

■ Attributes

Opens the Item Import Attributes window. 

For more information about this window, see the Recording 
Item Import Attributes section.

■ Eligible Tariff Treatments

Opens the Eligible Tariff Treatments window. 

For more information about this window, see the Eligible 
Tariff Treatments section.

■ HTS

Opens the Item HTS window. 

For more information about this window, see the Item HTS 
section.

Timelines Opens the Timelines window. 

For more information about timelines, see the Import 
Management chapter, section "Timelines". 

Required Documents Opens the Required Documents window.

For more information about this window, see the Orders chapter, 
section "Required Documents"

VAT Maintenance Opens the Item VAT window.

For more information about this window, see the Item VAT 
section.

Season/Phases Opens the Item Seasons window.

For more information about this window, see the Item Seasons 
section.

Ticket Type Opens the Item Tickets window.

For more information about this window, see the Item Tickets 
section.

Image Opens the Item Images window.

For more information about this window, see the Item Images 
section.

Sales and Inventory Select one of the following options from the Sales and Inventory 
submenu:

■ Inventory

Opens the Inventory by Location window. 

For more information about this window, see the Inventory 
chapter, section "Inventory by Location".

■ Unavailable Inventory

Opens the Unavailable Inventory window. 

For more information about this window, see Viewing 
Unavailable Inventory section.

■ Sales/Issues

Opens the Sales / Issues by Location window. 

For more information about this window, see the Inventory 
chapter, section "Sales/Issues by Location".

Table 3–10 (Cont.) More Actions Menu - Buttons and Description

Action Buttons Description
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Item Details
The Item Details window displays the passed in item's hierarchy, it's parent and 
children if they available and any VPNs associated with the passed in item. The VPN 
section displays the VPNs associated with the highlighted item in the table.

To access the Item Details window:

1. Click the orange square icon in the upper left corner of the item number. The Item 
Details window appears.

2. View the item details. Click OK to close the window.

Figure 3–11 Item Details Window

Table
The Item table shows the parents, siblings and or children of the passed in item

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Order Details Opens the Open Order by Item window.

For more information about this window, see the Viewing Open 
Orders by Item section.

Table 3–11 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon  option. 

Table 3–10 (Cont.) More Actions Menu - Buttons and Description

Action Buttons Description
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

View Item Family button Depending on the passed in item, the displayed item level vary.

■ Transaction Level Item (non-pack)

By clicking the View Item Family button the passed in 
item's parent if it available, all siblings and all children are 
displayed.

■ Sub-Transaction Level Item 

By clicking the View Item Family button the passed in 
item's siblings, the passed in item's parent if available, all 
siblings of the parent and its associated grandparent item 
are displayed. 

■ Above transaction level item or a pack item

The View Item Family button is disabled.

View Item Hierarchy 
button

Depending on the passed in item, the displayed item level vary.

■ Transaction Level Item (non-pack)

By clicking the View Item Hierarchy button the passed in 
item's parent if available and any children are displayed in 
the table with the tree fully expanded and the passed in 
item highlighted in the table.

■ Sub-Transaction Level Item 

By clicking the View Item Hierarchy button the passed in 
item's parent items if they exist are displayed in the table 
with the tree fully expanded and the passed in item 
highlighted in the table. 

■ Above transaction level item or a pack item

The View Item Hierarchy button is disabled.

Table 3–12 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Collapse You can collapse the current item level by clicking the Collapse 
option.

Expand You can expand the current item level by clicking the Expand 
option.

Expand All Below You can expand all levels below the current item level by 
clicking the Expand All Below option.

Collapse All Below You can collapse all levels below the current item level by 
clicking the Collapse All Below option.

Expand All You can expand all item levels in the table by clicking the 
Expand All option.

Expand All You can collapse all item levels in the table by clicking the 
Collapse All option.

Table 3–11 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Item Suppliers
In the Item Supplier window you can add, edit, delete and view the suppliers for an 
item. By default, the first supplier is marked as the primary supplier for the item. After 
additional suppliers are added, the primary supplier can be redefined.

The Item Supplier window contains the following sections.

■ Header

The header displays the Item Level (SKU/Style/ Reference Item), the item number 
and item description.

■ Table

■ Item Suppliers Toolbar

Figure 3–12 Item Suppliers Window

Table
The table header contains the item number and item description. The table displays 
the supplier site, the supplier site name, the vendor product number (VPN), the unit 
cost as well as the currency. Additionally the table displays whether or not a direct 
shipment from the supplier to the customer is eligible.

Scroll to First You can scroll to the first record in the table by clicking the Scroll 
to First option.

Scroll to Last You can scroll to the last record in the table by clicking the Scroll 
to Last option.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Note: If the item is a consignment or concession item and the item is 
attached to a consignment/concession department, the field 
Consignment Rate/Concession Rate is displayed.

Table 3–12 (Cont.) Table - View Menu/Icons and Description

View Menu/Icons Description
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Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–13 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new suppliers to an item by selecting Actions > 
Add or by using the Add icon .

For more information about how to add new suppliers to an 
item, see the Adding Item Suppliers section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
supplier.

For more information about how to edit a supplier for an item, 
see the Editing Item Suppliers section.

Delete and Delete icon You can delete item suppliers:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Checkmark icon The checkmark icon indicates that data has already been entered 
for this option.

Required icon This icon indicates that data is required, but has not been 
entered.

Countries of Sourcing and 
Countries of Sourcing 
button

Opens the Item Supplier Countries window.

For more information about this window, see the Item Supplier 
Countries section.

Countries of Manufacture Opens the Item Supplier Countries of Manufacture window.

For more information about this window see, the Item Supplier 
Countries of Manufacture section.

UOM Opens the Item Supplier UOM window.

For more information about this window, see the Item Supplier 
Units of Measure section.

Expenses Opens the Item Expenses window.

For more information about this window, see the Item Expenses 
section.

Other Attributes Select an attribute. The window of the corresponding attributes 
appears.

Foe more information about this function, see Application 
Administration chapter, "Custom Flex Attributes Display" 
section.

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon .
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Suppliers Toolbar
The toolbar contains the following icons and buttons.

Maintaining Item Suppliers
To maintain item suppliers, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Restrict the search to items in Worksheet status.

Table 3–14 Items - View Menu/Icons and Description

View Menu/Icons Description

Currency Views Toggle between the supplier’s and the system’s primary 
currency.

Reset Views Resets the window to the default currency (supplier’s) view.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–15 item Suppliers Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Supplier Country List Opens the Item Supplier Country List window.

For more information about this window, see the Viewing an 
Item Supplier Country List section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.



Item Suppliers

Items 3-31

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Suppliers. The Item Suppliers window appears.

Adding Item Suppliers
To add item suppliers, follow the steps below.

1. In the Item Suppliers window, select Actions > Add, or use the Add icon . The 
Add Supplier window appears.

Figure 3–13 Add Supplier Window

a. In the Supplier Site field, enter, select or search for the supplier site. This field 
is a required field.

b. In the Label field, enter the supplier label for the item.

c. In the VPN field, enter the vendor product number.

d. In the Differentiator fields, enter the diff values, if applicable.

e. Select the Direct Ship checkbox, if direct shipments from the supplier to the 
customer are permitted.

f. The Inner Name, Case Name and Pallet Name fields, are defaulted to the 
name used by the supplier to refer to the inner, the case and the pallet. These 
fields are required fields.

g. In the Discontinue Date field, enter the date at which the supplier 
discontinues the item or use the Calendar icon to select the discontinue date.

h. In the Primary Case Size field, select the primary case size from the list.

i. In the Concession/Consignment Rate field, enter the concession/consignment 
rate. This field is a required field.

Note: This field is only enabled, if the Advanced Inventory Planning 
application is used.

Note: Only available, if the item is a concession/consignment item.
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j. Select the Apply Modifications to Child Items checkbox, to update the child 
items.

k. Then choose one of the following options.

– Click OK to save the supplier for the item and close the window.

– Click OK and Add Another to add additional suppliers for the item.

– Click Cancel to reject all entries and close the window.

Editing Item Suppliers
To edit item suppliers, follow the steps below.

1. In the Items Supplier window, select a record in the table.

2. Then select Actions > Edit, or use the Edit icon . The Edit Supplier window 
appears. 

Figure 3–14 Edit Supplier Window

3. Edit the fields, as necessary.

4. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Note: The first supplier added to the item, is marked as the primary 
supplier by default. You can change the primary supplier for the item, 
after you have added additional suppliers.

For more information about how to change the primary supplier for 
an item, see the Editing Item Suppliers section.

Note: If you want to define the current supplier as the primary 
supplier for the item, select the Primary option. 
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Item Supplier Countries
The Item Supplier Countries window allows you to add, edit, and view the sourcing 
countries that are associated with an item supplier combination. You can enter the cost 
negotiated with the supplier. Additionally you can maintain location defaults, 
ordering, case, and packaging information.

You can view all countries associated to the item in the table of the Country of 
Sourcing section. For each country up to four dimension records can be created.

The Item Supplier Countries window contains the following sections.

■ Header

Depending on the item you have selected, the label of the header varies. The label 
displays Item Level (SKU/Style/ Reference Item), the item number and item 
description. Additionally, the header contains the supplier site number and name 
and indicates whether or not the selected supplier is the primary supplier for the 
item.

■ Country of Sourcing

■ Dimensions

■ Item Supplier Countries Toolbar

Figure 3–15 Item Supplier Countries Window

Country of Sourcing 
The Country of Sourcing section displays the following columns by default.

■ Country

■ Primary

■ Unit Cost
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■ Cost UOM (Unit of Measure)

■ Case Cost

■ Case Size

■ Supplier Inbound Tier - Height

■ Case/Pallet 

■ Lead Time 

■ Pickup Lead Time

■ Packing Method

Countries of Sourcing - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Note: If the selected item is a parent item, the Apply Modifications 
to Child Item checkbox is displayed in the right hand corner of this 
section. Select to checkbox to indicate that the changes are also applied 
for the child items.

Table 3–16 Countries of Sourcing - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new country of sourcing by selecting Actions > 
Add or by using the Add icon .

For more information about how to add new country of 
sourcing, see the Adding a Country of Sourcing for a Supplier of 
an Item section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
country of sourcing.

For more information about how to edit a country of sourcing, 
see the Editing Countries of Sourcing for a Supplier of an Item 
section.

Delete and Delete icon You can delete a country of sourcing:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Checkmark icon This icon indicates that data for this option has already been 
entered.

Required icon This icon indicates that data for this option is required, but has 
not been entered.

Locations Opens the Item Supplier Country Locations window.

For more information about this options, see the Item Locations 
section.
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Countries of Sourcing - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Dimensions
The Dimensions section displays the package type, as well as dimension, weight, and 
liquid information.

Dimensions - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Expenses Opens the Item Expenses window.

For more information about this option, see the Item Expenses 
section.

Bracket Costing Opens the Item Bracket Costing window.

For more information about this option, see the Item Bracket 
Costing section.

Other Attributes Select an attribute. The window of the corresponding attributes 
appears.

For more information about this function, see Application 
Administration chapter, "Custom Flex Attributes Display" 
section.

Table 3–17 Countries of Sourcing - View Menu/Icons and Description

View Menu/Icons Description

Currency Views Toggle between the supplier’s and the system’s primary 
currency.

Reset Views Resets the window to the default currency (supplier’s) view.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–16 (Cont.) Countries of Sourcing - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Dimensions - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Supplier Countries Toolbar
The toolbar contains the following icons and buttons.

Table 3–18 Dimensions - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new dimensions for a country by selecting Actions 
> Add or by using the Add icon .

For more information about how to add new dimensions, see the 
Adding Dimensions for a Country of Sourcing section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
dimensions.

For more information about how to edit dimensions, see the 
Editing Dimensions for a Country of Sourcing section.

Delete and Delete icon You can delete dimensions:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–19 Dimensions - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–20 Item Supplier Countries Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .
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Maintaining Countries of Sourcing for a Supplier
To maintain countries of sourcing for a supplier, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Suppliers. The Item Suppliers window appears.

6. In the Item Suppliers window, select Actions > Countries of Sourcing, or use the 
Countries of Sourcing button. The Item Supplier Countries window appears.

Adding a Country of Sourcing for a Supplier of an Item
To add a new country of sourcing for an supplier of an item, follow the steps below.

1. In the Countries of Sourcing section select Actions > Add, or use the Add icon . 
The Add Country window appears.

a. In the Country of Sourcing field, enter, select or search for the country.

b. If you want to define the current supplier as the primary supplier for the item, 
select the Primary option.

c. The Packaging, Cost, Sourcing, Rounding and Tolerances sections default to 
the suppliers default information. Edit the information as necessary.

d. If the selected item is a parent item, the Apply Modifications to Child Item 
checkbox is displayed. Select to checkbox to indicate that the changes are also 
applied for the child items.

e. Then choose one of the following options.

– Click OK to add the country of sourcing for the supplier and close the 
window.

– Click OK and Add Another to add additional countries of sourcing for 
suppliers.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: The item should be in Worksheet, Submitted, or Approved 
Status.

Table 3–20 (Cont.) Item Supplier Countries Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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– Click Cancel to reject all entries and close the window.

Editing Countries of Sourcing for a Supplier of an Item
To edit a country of sourcing for a supplier of an item, follow the steps below.

1. In the Countries of Sourcing section, select a record in the table.

2. Then select Actions > Edit, or use the Edit icon . The Edit Supplier window 
appears. 

3. Edit the fields, as necessary.

4. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Adding Dimensions for a Country of Sourcing
To add dimensions for a country of sourcing, follow the steps below.

1. In the Countries of Sourcing section, select a country for which you want to add 
dimensions.

2. In the Dimensions section, select Actions > Add, or use the Add icon . The Add 
Dimensions window appears.

a. In the Package Type field, select a package type from the list.

b. The Dimensions, Weight and Liquid sections default to the suppliers default 
information. Edit the information as necessary.

c. If the selected item is a parent item, the Apply Modifications to Child Item 
checkbox is displayed. Select to checkbox to indicate that the changes are also 
applied for the child items.

d. Then choose one of the following options.

– Click OK to add the dimensions for the country of sourcing and close the 
window.

– Click OK and Add Another to add additional dimensions for the country 
of sourcing.

– Click Cancel to reject all entries and close the window.

Editing Dimensions for a Country of Sourcing
To edit dimensions for a country of sourcing, follow the steps below.

1. In the Countries of Sourcing section, select a country for which you want to edit 
the dimension information.

2. In the Dimensions section, select a record in the table.

Note: If you want to define the current supplier as the primary 
supplier for the item, select the Primary option. 

Note: You can add up to four dimensions for one country.



Item Bracket Costing

Items 3-39

3. Then select Actions > Edit, or use the Edit icon . The Edit Dimensions window 
appears. 

4. Edit the fields, as necessary.

5. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Item Bracket Costing
The Item Bracket Costing window allows you to view the brackets for the 
item/supplier/country/location combination and edit unit and case bracket costs for 
items in worksheet status. Brackets are used by the suppliers to provide different costs 
based on the quantity ordered. 

When a country-level bracket is modified, costs default down to all location brackets. 
When items above the transaction level are modified, costs are default down to 
children for all brackets. If a default bracket cost is changed, the cost is modified at the 
item-supplier-country-location level. 

The Item Bracket Costing window contains the following sections.

■ Header

The header of the window displays the Item Level (SKU/Style/ Reference Item) 
and the item number. Additionally the header displays the supplier site and name, 
the country as well as the location and location name.

Select the Primary checkbox for the supplier site, country and/or location to 
indicate if they are the primary supplier site, country or location.

■ Table

■ Item Bracket Costing Toolbar

Table
The table displays the brackets for the item-supplier-country-location combination. 
You can edit the Unit Cost and Case Cost columns directly in the table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 3–21 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Item Bracket Costing Toolbar
The toolbar contains the following icons and buttons.

Editing Bracket Costs for Worksheet Items
To edit bracket costs for items, follow the steps listed below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Restrict your search to items with the status Worksheet.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Suppliers. The Item Suppliers window appears.

Table 3–22 Table - View Menu/Icons and Description

View Menu/Icons Description

Currency Views Toggle between the supplier’s, the system’s primary currency 
and the local currency.

Reset Views Resets the window to the default currency view.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–23 Item Bracket Costing Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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6. In the Item Suppliers window, select Actions > Countries of Sourcing, or use the 
Countries of Sourcing button. The Item Supplier Countries window appears.

7. In Countries of Sourcing section, select Actions > Bracket Costing. The Item 
Bracket Costing window appears.

8. Update the unit cost or the case cost.

■ In the Unit Cost field, enter the new unit cost. The case cost is calculated 
automatically.

■ In the Case Cost field, enter the new case cost. The unit cost is calculated 
automatically.

9. Save the entered records.

Item Supplier Countries of Manufacture
In the Item Supplier Countries of Manufacture window you can manage 
manufacturing countries for item suppliers. One of the countries can be indicated as 
primary. 

The Item Supplier Countries of Manufacture window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Table

■ Item Supplier Countries of Manufacture Toolbar

Figure 3–16 Item Supplier Countries of Manufacture

Table 
Depending on the selected item the label of the header either displays the item 
description, or indicates if the selected item is a pack or reference item.

On the right hand side the supplier site information is displayed. Additionally 
Primary checkbox shows if the current supplier is the primary supplier for the item.

The table displays the following columns by default.

■ Country

■ Country Name

■ Primary 
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Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Supplier Countries of Manufacture Toolbar
The toolbar contains the following icons and buttons.

Table 3–24 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new country of manufacture by selecting Actions 
> Add or by using the Add icon .

For more information about how to add a new country of 
manufacture, see the Adding a Country of Manufacture for a 
Supplier of an Item section.

Delete and Delete icon You can delete a country of manufacture:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–25 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Maintaining Manufacturing Countries for a Supplier
To maintain countries of manufacture for a supplier, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Suppliers. The Item Suppliers window appears.

6. In the Item Suppliers window, select Actions > Countries of Manufacture. The 
Item Supplier Countries of Manufacture window appears.

Adding a Country of Manufacture for a Supplier of an Item
To add a new manufacturing country for an supplier, follow the steps below.

1. In table, select Actions > Add, or use the Add icon . The Add Country of 
Manufacture window appears.

a. In the Country field, enter, select or search for the country.

b. If you want to define the current country as the primary manufacturing 
country for the supplier, select the Primary option.

c. If the selected item is a parent item, the Apply Modifications to Child Item 
checkbox is displayed. Select to checkbox to indicate that the changes are also 
applied for the child items.

d. Then choose one of the following options.

– Click OK to add the country of manufacture for the supplier and close the 
window.

Table 3–26 Item Supplier Countries of Manufacture Toolbar - Icons/Buttons and 
Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: The item should be in Worksheet, Submitted, or Approved 
Status.
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– Click OK and Add Another to add additional countries of manufacture 
for suppliers.

– Click Cancel to reject all entries and close the window.

Item Supplier Units of Measure
In the Item Supplier UOM window you can add, delete, and view miscellaneous units 
of measure (UOM) for an item/supplier combination. You must enter a factor that can 
be used to convert the unit of measure to the standard unit of measure. In this window 
you can overwrite the unit of measure for all subordinate level items that are supplied 
by the supplier of the selected item. 

The Item Supplier UOM window contains the following sections.

■ Header

The header displays the item, the supplier site as well as the standard unit of 
measure.

■ Table

■ Item Supplier Countries of Manufacture Toolbar

Figure 3–17 Item Supplier UOM

Table 
The table displays the following columns by default.

■ Unit of measure (UOM)

■ Description

■ Value

You can enter the value of the unit of measure directly in the table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Supplier UOM Toolbar
The toolbar contains the following icons and buttons.

Table 3–27 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new unit of measure by selecting Actions > Add 
or by using the Add icon .

For more information about how to add a new unit of measure, 
see the Adding a Unit of Measure for a Supplier of an Item 
section.

Delete and Delete icon You can delete a UOM:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–28 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–29 Item Supplier UOM Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.
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Maintaining Units of Measure for a Supplier
To maintain units of measure for a supplier, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Suppliers. The Item Suppliers window appears.

6. In the Item Suppliers window, select Actions > UOM. The Item Supplier UOM 
window appears.

Adding a Unit of Measure for a Supplier of an Item
To add a new unit of measure for an supplier, follow the steps below.

1. In table, select Actions > Add, or use the Add icon . The Add UOM appears.

a. In the UOM field, enter, select or search for the unit of measure.

b. In the Value field, enter a value of the UOM.

c. Then choose one of the following options.

– Click OK to add the unit of measure and close the window.

– Click OK and Add Another to add additional UOMs for the supplier.

– Click Cancel to reject all entries and close the window.

Item Expenses
The Item Expense window allows you to view and maintain shipping routes and 
importing and exporting expenses associated with an item and shipping route. 
Expenses are tracked at the following two levels:

■ Country:

Country-level expenses track the costs of importing merchandise from the country 
of sourcing, through the lading port, to the discharge port. 

■ Zone:

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: The item should be in Worksheet, Submitted, or Approved 
Status.

Table 3–29 (Cont.) Item Supplier UOM Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Zone-level expenses track the costs of sending merchandise from the discharge 
port to the final destination. This screen can be accessed from Item Suppliers and 
Item Supplier Country screen.

The Item Expenses window contains the following sections.

■ Header

When you access the Item Expenses window from Item Supplier window, the 
header displays the item, supplier site and cost zone group.

When you access the Item Expense window from Item Supplier Country window, 
the header displays the item, the supplier site and the country of sourcing.

■ Shipping Routes

■ Expenses

■ Item Expenses Toolbar

Figure 3–18 Item Expenses Window

Shipping Routes 
When you access the Item Expenses window from Item Supplier window, the 
Shipping ping Rout table displays the following columns by default: Discharge Port, 
Discharge Port Description, Cost Zone, Cost Zone Description and Base Expense.

Whereas when access the Item Expenses window from Item Supplier Country 
window, the Shipping Route table displays the following columns by default: Lading 
Port, Lading Port Description, Discharge Port, Discharge Port Description and Base 
Expense.

Base Expense:

The Base Expense option indicates whether or not this set of expenses is also the base 
set of expenses. You can select the Base Expense option directly in the table.
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Shipping Routes - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Shipping Routes - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Expenses
The Expenses section displays the following columns by default:

■ Component

■ Component Description

■ Computation Value Base

■ Calculation Basis

■ Component Rate

Table 3–30 Shipping Routes - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new shipping route by selecting Actions > Add or 
by using the Add icon .

For more information about how to add new shipping route, see 
the Adding a Shipping Route section.

Delete and Delete icon You can delete a shipping route:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–31 Countries of Sourcing - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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■ Per Count

■ Per Count Unit of Measure

■ Component Currency

■ Estimated Value

■ Update Orders

Expenses - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Expenses - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 3–32 Dimensions - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add expenses by selecting Actions > Add or by using 
the Add icon .

For more information about how to add expenses, see the 
Adding Expenses section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
expense.

For more information about how to edit expenses, see the 
Editing Expenses section.

Delete and Delete icon You can delete an expense:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–33 Expenses- View Menu/Icons and Description

View Menu/Icons Description

Saved Views The Saved Views menu contains the following options:

■ Default

If you select Default, the initial view is displayed.

■ Nomination Flags

If you select Nomination Flags, the next columns are 
displayed.

■ Reset Views

Resets the table to the default view.

Currency Views Toggle between the system’s primary currency and the currency 
of the expenses.
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Item Expenses Toolbar
The toolbar contains the following icons and buttons.

Maintaining Item Expenses
To maintain item expenses, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Suppliers. The Item Suppliers window appears.

Access from the Item Supplier window. 

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–34 Item Supplier Countries Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Recalculate icon Use the Recalculate icon  to recalculate the expenses.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–33 (Cont.) Expenses- View Menu/Icons and Description

View Menu/Icons Description
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■ In the Item Suppliers window, select Actions > Expenses. The Item Expenses 
window appears.

Access from the Item Supplier Countries window:

■ In the Item Suppliers window, select Actions > Countries of Sourcing, or use the 
Countries of Sourcing button. The Item Supplier Countries window appears.

■ In the Countries of Sourcing section, select Actions > Expenses. The Item 
Expenses window appears.

Adding a Shipping Route
To add a new shipping route for an item, follow the steps below.

1. In the Shipping Route section select Actions > Add, or use the Add icon . The 
Add Shipping Route window appears.

2. When accessed from the Item Supplier window:

a. In the Discharge Port field, enter, select or search for the discharge port.

b. In the Cost Zone field, enter, select or search for the cost zone.

c. The Base Expense option indicates whether or not this set of expenses is also 
the base set of expenses. Select the Base Expense option, if necessary.

3. When accessed from the Item Supplier Countries window.

a. In the Lading Port field, enter, select or search for the lading port.

b. In the Discharge Port field, enter, select or search for the discharge port.

c. The Base Expense option indicates whether or not this set of expenses is also 
the base set of expenses. Select the Base Expense option, if necessary.

4. Then choose one of the following options.

– Click OK to add the shipping route for the item and close the window.

– Click OK and Add Another to add additional shipping routes for item.

– Click Cancel to reject all entries and close the window.

Adding Expenses
To associated expenses with an item and shipping route, follow the steps below.

1. In the Expenses section, select Actions > Add, or use the Add icon . The Add 
Expense window appears.
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Figure 3–19 Add Expense Window

a. In the Component field, enter, select or search for the expense component.

b. The following fields default to the expense defaults. Edit the information as 
necessary.

– Computation Value Base

– Calculation Basis

– Component Rate

– Per Count

– Per Count Unit of Measure

– Component Currency

– Update Orders

c. In the Component Nomination section, edit the fields, if necessary.

d. Then choose one of the following options.

– Click OK to add the expense for the item/shipping route and close the 
window.

– Click OK and Add Another to add additional expenses for the item/ 
shipping route.

– Click Cancel to reject all entries and close the window.

Editing Expenses
To edit expenses for an item/shipping route, follow the steps below.

1. In the Expenses section, select a record in the table.

2. Then select Actions > Edit, or use the Edit icon . The Edit Expense window 
appears. 

3. Edit the fields, as necessary.

Note: Required fields are marked with an asterisk.
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4. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Viewing an Item Supplier Country List
The Item Supplier Country List window allows you o view the supplier and sourcing 
country relationships for an item.

To view an item supplier country list, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit 
or View or use the corresponding icons. The Item window appears.

5. Select More Actions > Suppliers. The Item Suppliers window appears.

6. In the toolbar, click Supplier Country List. The Item Supplier Country List 
window appears.

The Item Supplier Country List window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Table

■ Item Supplier Country List Toolbar

Figure 3–20 Item Supplier Country List

Table
The table displays supplier site and country of sourcing information. 
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Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Supplier Country List Toolbar
The toolbar contains the following icons and buttons.

Retail by Cost Zone
In the Retail by Zone window you can view and/or edit the initial retail price that is 
calculated by zone during the creation of a new item(s). The price zone retail is 
calculated based on the markup percent defined for the departments primary zone 
group. Retail values are calculated and displayed for all zones within a departments 
primary zone group. Locations tied to a zone are displayed in the Price Zone Locations 

Table 3–35 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–36 Table - View Menu/Icons and Description

View Menu/Icons Description

Saved Views You can view all available custom views by selecting the Saved 
Views option. 

Use the Reset Views option to revert back to the initial state of 
the custom views.

Currency Toggle between the supplier’s currency and the system’s 
primary currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–37 Item Supplier Country List Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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section. You can edit the retail value as necessary prior to submitting or approving the 
item. Once an item is approved this screen is disabled, future retail price changes are 
done via the RPM system.

The Retail by Cost Zone window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Price Zone Retail

■ Price Zone Locations

■ Retail by Zone Toolbar

Figure 3–21 Retail by Zone Window

Price Zone Retail 
The Price Zone Retail section displays all zones tied to the primary zone group 
designated for the merchandise hierarchy of the created item(s). 

Price Zone Retail - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Price Zone Retail - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Price Zone Locations
The, Price Zone Locations displays all of the locations tied to a zone that is highlighted 
in the Price Zone Retail section.

Price Zone Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–38 Price Zone Retail - Actions Menu/Icons and Description

Actions Menu/Icons Description

Edit and Edit icon Select Actions > Edit, or use the Edit icon  to edit the selected 
price zone(s).

For more information about how to edit price zones, see the 
Editing a Retail Price of an Item by Zones section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–39 Price Zone Retail - View Menu/Icons and Description

View Menu/Icons Description

Currency Views Toggle between the system’s primary currency and the local 
currency of the price zone.

Reset Views Resets the window to the default currency view.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–40 Price Zone Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Price Zone Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Retail by Zone Toolbar
The toolbar contains the following icons and buttons.

Editing a Retail Price of an Item by Zones
To edit a retail price of an item by zone(s), follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Restrict your search to items in Worksheet status. 

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Retail by Zone. The Retail by Zone window appears.

6. In the Price Zone Retail section, select one or more records in the table.

Table 3–41 Price Zone Locations - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–42 Retail by Zone Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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7. Then select Actions > Edit, or use the Edit icon . The Edit Zone Retail window 
appears.

8. The price zone information of the selected record is displayed. Edit the fields, as 
necessary.

a. In the Selling Unit Retail field, enter the new retail price. Then select the 
selling unit of measure.

b. In the Markup % field, enter the percentage the price is marked up, based on 
the supplier's cost.

c. Update the appropriate multi-units field as necessary.

9. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click OK and Edit Another to edit additional price zones.

– Click Cancel to reject all entries and close the window.

Item Locations
In the Item Locations window you can view and maintain the locations at which an 
item is stocked. Locations for items at or above the transaction level can be 
maintained. If the item is above the transaction level, an option to automatically apply 
changes to child items down to the transaction level can be selected. 

Additional information can be added at the item location level that is different at the 
location than it is for the item.

You can add the following additional information:

■ Item's active status

■ Costing information, for the pack and the unit

■ Tier - Height information

■ Units of measure and the appropriate measure

■ Type of the Unique Identification Number (UIN)

■ Additional attributes, including wastage and inbound handling days

The Item Locations window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Table

■ Item Locations Toolbar

Note: If you have selected more than one price zone. The Price Zone 
field shows Multiple. Update the Markup % and the multi-units fields 
as necessary.
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Figure 3–22 Item Locations Window

Table 
The table label displays the item number and either the item description or indicates 
whether the selected item is a pack or reference item. Additionally the standard unit of 
measure is displayed in the top right corner. The table displays the locations 
information for the selected item.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–43 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new locations for an item by selecting Actions > 
Add or by using the Add icon .

For more information about how to add new locations for an 
item, see the Adding Locations section.

Edit and Edit icon You can edit a location by clicking Edit from the Actions menu 
or by clicking the Edit icon .

For more information on editing a location, see the Editing 
Locations section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Location Traits Opens the Item Location Traits window.

For more information about this window, see the Item Location 
Traits section.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Locations Toolbar
The toolbar contains the following icons and buttons.

Substitute Items Opens the Substitute Items window.

For more information about this window, see the Substitute 
Items section.

Inventory by Location Opens the Inventory by Location window.

For more information about this window, see the Inventory 
chapter, section "Inventory by Location".

Sales/Issues by Location Opens the Sales/Issues by Location window.

For more information about this window, see the Inventory 
chapter, section "Sales/Issues by Location".

Other Attributes Select an attribute. The window of the corresponding attributes 
appears.

Fore more information about this option, see Application 
Administration chapter, section "Custom Flex Attributes 
Display".

Table 3–44 Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Currency Views Toggle between the local and the system’s primary currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–45 Item Locations Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Table 3–43 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Maintaining Item Locations
To maintain item locations, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

Access from the Item window:

■ Select More Actions > Locations. The Item Locations window appears.

Access from the Item Supplier Countries window.

■ In the Item window, select More Actions > Suppliers. The Item Suppliers window 
appears.

■ Select Actions > Countries of Sourcing, or use the Countries of Sourcing button. 
The Item Supplier Countries window appears.

■ In the Countries of Sourcing section, select Actions > Locations. The Item 
Locations window appears.

Adding Locations
To add a new location for an item, follow the steps below.

1. In the Item Locations window, select Actions > Add, or use the Add icon . The 
Add Locations window appears.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Item Locations window.

The Mass Change menu contains the following options:

■ Location Attributes

Opens the Change Item/Loc Attributes window.

For more information about this option, see the Changing 
Item/Location Attributes section.

■ Location Traits

Opens the Item Location Traits window.

For more information about this option, see the Item 
Location Traits section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–45 (Cont.) Item Locations Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 3–23 Add Locations Window

2. In the Location field, select the location type from the list. Then choose the 
location.

3. The system displays the information of the selected location.

4. Add the information at the item location level that is different at the location than 
at the item level. 

Edit the displayed information in the following sections: 

a. Status of the Item

b. Sourcing and Handling information

– The Ranged checkbox determines if the location is ranged intentionally 
for replenishment/selling or incidentally ranged by the RMS transaction 
when the item is not ranged to a specific location on the transaction.

c. Location Item Description

d. Tier - Height information

e. Costing information

Edit the information for the pack and the unit.

f. Type of the Unique Identification Number Type (UIN)

– In the Type field, select the UIN type from the list. This number is used to 
identify the instance of the item at the location.

– In the Label field, select the UIN label from the list. This number will be 
displayed in SIM.

5. If the selected item is a parent item, the Apply Modifications to Child Items 
checkbox is displayed. The checkbox indicates whether or not the updates are also 
applied to the child item. The checkbox is selected by default. 



Item Up Charges

Items 3-63

6. The Process In Background checkbox determines if the ranging of items to the 
selected locations happens immediately or the ranging is submitted in the 
background. 

7. Then choose one of the following options.

– Click OK to add the location for the item and close the window.

– Click OK and Add Another to add additional locations for item.

– Click Cancel to reject all entries and close the window.

Editing Locations
To edit locations for an item, follow the steps below.

1. Select Actions > Edit, or use the Edit icon . The Edit Locations window appears. 

2. Edit the fields, as necessary.

3. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Item Up Charges
Item up charges refer to the set of expenses when moving an item from one store or 
warehouse to another within RMS. 

Each up charge comprises of a calculation basis, cost basis, component rate and 
currency. The Item Up Charges window is only available when the Estimated Landed 
Costs option is set enabled.

The Item Up Charges window contains the following sections.

■ Header

The header varies depending on how you access the window:

When you access the Item Up Charges window through the Item window, the 
header displays the item type, item number and item description. 

When you access the Item Up Charges window through the Item List Search 
window, the header displays the item list number and the item list description.

■ Locations

■ Up Charges

■ Item Up Charges Toolbar

Note: This checkbox must be checked if the list of locations ranged is 
big, so that you do not have to wait for the ranging to complete. 
Submitting the ranging to background disables this window and the 
Item window goes into View mode. 

You can check Asynchronous Job Log for status of the ranging 
happening in background. For more inforamtion about the 
asynchronous job log, see the Application Administration chapter, 
section "Asynchronous Job Log".
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Figure 3–24 Item Up Charges Window

Locations
The Locations section displays the from and to locations containing expenses for the 
item or the items of the item list.

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–46 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new locations by selecting Actions > Add, or by 
using the Add icon .

For more information about how to add new locations, see the 
Adding Locations section.

Delete and Delete icon You can delete a location:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Locations - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Up Charges
The Up Charges section displays the details of the up charges linked to a location.

Up Charges - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–47 Locations/Up Charges - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–48 Up Charges - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new components by selecting Actions > Add, or by 
using the Add icon .

For more information about how to add new components, see 
the Adding Components section.

Edit and Edit icon Select Actions > Edit, or use the Edit icon  to edit the selected 
component.

For more information about how to edit component, see the 
Editing Components section.

Delete and Delete icon You can delete a component:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

If all up charges are deleted from a location combination, then 
the location record is also deleted.
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Up Charges - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view of the table. For more information about the View Menu, see Table 3–47, 
" Locations/Up Charges - View Menu/Icons Menu and Description".

Item Up Charges Toolbar
The toolbar contains the following icons and buttons.

Maintaining Item Up Charges
To maintain item up charges, follow the steps listed below.

For Items:

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the table.

5. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

6. Then select More Actions > Item Up Charges. The Item Up Charges window 
appears.

For Item Lists:

Advanced Delete Not available for item lists.

Opens the Advanced Delete window. 

For more information about the Advanced Delete function, see 
Advanced Delete section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–49 Item Up Charges Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–48 (Cont.) Up Charges - Actions Menu/Icons and Description

Actions Menu/Icons Description
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1. From the Tasks menu, select Foundation Data > Items > Manage Item List. The 
Item List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the table.

5. Then select Actions > Mass Change > Up Charges. The Item Up Charges window 
appears.

Adding Locations
To add locations for up charges, follow the steps listed below.

1. In the Locations section select Actions > Add, or use the Add icon . The Add 
Locations window appears.

Figure 3–25 Add Locations Window

2. In the Locations section, enter the following fields.

a. In the From Group Type field, select a from location type from the list. This 
field is a required field.

b. In the From Group field, enter, select or search for the from location, if 
enabled.

c. In the To Group Type field, select the to location type from the list. This field 
is a required field.

d. In the To Group field, enter, select or search for the to location, if enabled.

3. In the Up Charges section, enter the following fields.

Note: If you add locations for an item or an item list you must enter 
an up charge component at the same time.

After you have added locations you can select a location in the 
Locations section and add more components to this location.
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a. In the Maintenance Type field, select if you want to add or delete the 
component.

b. In the Component field, enter, select or search for the component. This field is 
a required field.

c. In the Up Charge Group field, select an up charge group from the list. This 
field is a required field. This field is a required field.

d. In the Component Rate field, enter the rate. This field is a required field.

e. In the Per Count field, enter the number of counts, if enabled.

f. In the Per Count Unit of Measure, enter, select or search for the UOM, if 
enabled.

g. In the Component Currency field, enter, select or search for the currency.

4. Then choose one of the following options.

■ Click OK to add the location and close the window.

■ Click OK and Add Another to add additional locations.

■ Click Cancel to reject all entries and close window.

Adding Components
To add more components to a location, follow the steps listed below.

1. In the Locations section, select a location in the table.

2. In the Up Charges section select Actions > Add, or use the Add icon . The Add 
Component window appears.

Figure 3–26 Add Component Window

3. In the Maintenance Type field, select a type from the list.

Note: The Maintenance Type field is only displayed for item lists. If 
you select Add and the up charge already exists, the details of the 
existing up charge will be overridden.
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4. In the Component field, enter, select or search for the component. This field is a 
required field.

5. In the Up Charge Group field, select the group from the list. 

6. In the Component Rate field, enter the rate.

7. In the Per Count field, enter the number of counts.

8. In the Per Count Unit of Measure, enter, select or search for the UOM.

9. In the Component Currency field, enter, select or search for the currency.

10. Select the Update Transfers and Allocations checkbox to indicate that the 
transfers and allocations should be updated.

11. Then choose one of the following options.

■ Click OK to add the component for the selected location and close the 
window.

■ Click OK and Add Another to add additional components for the location.

■ Click Cancel to reject all entries and close the window.

Editing Components
To edit existing components, follow the steps listed below.

1. In the Up Charges section, select a record. 

2. Then select Actions > Edit, or use the Edit icon . The Edit Component window 
appears. The values of the selected component are displayed.

3. Edit the fields as necessary.

4. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Advanced Delete
Use the Advanced Delete function to specify the desired From/Location combinations 
from which the selected component should be deleted. 

1. In the Up Charges section, select a record. 

2. Then click the Advanced Delete button. The Advanced Delete window appears. 

Note: The Maintenance Type field is only displayed for item lists. If 
you select Add and the up charge already exists, the details of the 
existing up charge will be overridden.

Note: This function is not available for item lists.
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Figure 3–27 Advanced Delete Window

3. In the From Group Type field, select the from location type from the list. This field 
is a required field.

4. In the From Group field, select the from location, if enabled.

5. In the To Group Type field, select the to location type from the list. This field is a 
required field.

6. In the To Group field, select the to location, if enabled.

7. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Create Children Window
In the Create Children window you can select differentiators while creating child items 
for items with differentiators. Differentiators can be applied individually, by 
differentiator range, or by differentiator group. When two types of diff values are 
combined, a level 2 or level 3 item is created for each possible combination of the two 
types. The new child items appear in the Pending Child Items section.

The Create Children window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Ranges

■ Differentiators

■ Pending Child Items

■ Create Children Toolbar
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Figure 3–28 Create Children Window

Ranges
This section is only available, if there are applicable differentiator ranges. Irrespective 
of the number of the possible ranges that can be applied, only one differentiator range 
is displayed by default.

Differentiators
The Differentiator section can contain up to four possible differentiator tables, listing 
all the differentiators for each differentiator group or ID. Only differentitator tables 
containing values are displayed, therefore the number of visible tables equals to the 
number of diff group/value of the item.

For group type diffs, the table header contains the diff group description. For value 
type diffs, the table header contains the diff type description. The tables display the 
columns diff type description and description.

Pending Child Items
The Pending Child Items table only lists new unique child items for further operations. 

Pending Child Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Pending Child Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Create Children Toolbar
The toolbar contains the following icons and buttons.

Table 3–50 Pending Child Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
pending child item.

For more information about how to edit a pending child item, 
see the Editing Pending Child Items section.

Delete and Delete icon You can delete a pending child item:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–51 Pending Child Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–52 Create Children Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.



Create Children Window

Items 3-73

Create Child Items for Items with Diffs
To create children for Items with diffs, follow the steps listed below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Click Create Children. The Create Children window appears.

Applying a Diff Range
To apply a diff range, follow the steps below.

1. Go to the Range section.

2. In the Range field, enter select or search for the first range.

3. Then click the Apply button in the top right corner of the section.

4. If there are more possible ranges that can be applied, the Add icon  enables next 
to the range field.

5. If you click on the Add icon , a second range field appears, with a disabled Add 
icon  and an enabled Delete icon .

6. Repeat these steps to add up to four diff ranges.

Applying Diffs
To apply diffs, follow the steps below.

1. In the Item Number Type field, select the type of item number that you want to 
associate with the item.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create More Click Save and Create More to save the entered records and add 
additional entries.

Cancel Click Cancel to reject all entries and close the window.

Note: This section is only available, if there are applicable 
differentiator ranges.

Note: When you have added the fourth differentiator range, only the 
Delete icon  will be enabled, since you can only add up to four 
differentiator ranges.

Table 3–52 (Cont.) Create Children Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ If you select Oracle Retail Item Number or UPC-A in the Item Number Type 
field, the item number is automatically added and displayed in the Pending 
Child Items table.

■ If you select EAN/UCC-13 in the Item Number Type field, you can 
automatically generate the EAN number by clicking the Generate button in 
the Edit Pending Child Item window.

For more information about how to edit pending child items, see the Editing 
Pending Child Items section.

■ If you select Manual in the Item Number Type field, the Description field 
accepts alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation

2. Select all diffs or individual diffs rows in the diff tables.

3. Then click Apply to generate child items. The Pending Child table is populated 
with all possible combination of the diffs selected in the Differentiator section.

4. If a range is applied for the diff group/value, the message Applied is displayed in 
the upper right corner of the individual table header.

Editing Pending Child Items
To edit pending child items, follow the steps below.

1. In the Pending Child Items section, select a record in the table.

2. Then select Actions > Edit, or use the Edit icon . The Edit Child Item window 
appears. The data of the selected child item is displayed.

3. If you edit a Variable Weight PLU, the format and prefix values are displayed.

4. Edit the Item and/or Description field, as necessary.

5. Then choose one of the following options.

■ Click OK to add your changes to the table and close the window.

■ Click OK and Edit Next to edit the next child item in the table.

■ Click Cancel to reject your entries and close the window.

Item Children
The Item Children window is used to create a subset of items from an item that is 
already entered into RMS. In this screen, you can perform the following actions: 

■ Edit level 2 or level 3 items that were created without differentiators.

■ Edit the description of items at level 2 or level 3 of an item group.

■ Use the Actions menu to edit details for the selected level 2 or level 3 item.

The Item Children window contains the following sections.

■ Header

Note: You can edit the description also directly in the table.

If you edit an item with the item type number EAN/UCC-13, you can 
automatically generate the EAN number by clicking Generate button.
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The header displays the Item Level (SKU/Style/ Reference Item),, item number 
and the item description. Additionally the transaction level is displayed in the 
right hand corner. If the parent item has differentiators associated, all 
differentiators are displayed.

■ Table

■ Item Children Toolbar

Figure 3–29 Item Children Window

Table
The table lists the child items. The columns Reference Item, Description, Status and 
Primary Reference Item are displayed.

You can edit the Description column directly in the table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–53 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new child items by selecting Actions > Add or by 
using the Add icon .

For more information about how to add a new child item, see 
the Adding Items section.

Delete and Delete icon You can delete a child item:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Checkmark icon The checkmark icon indicates that data has already been entered 
for this option.

Required icon This icon indicates that data is required, but has not been 
entered.

Create Children and Create 
Children button 

Opens the Item Children window.

For more information about this window, see the Create 
Children Window section.

Edit Item Detail Opens the Item window in Edit mode.

For more information about this window, see the Item Window 
section.

Suppliers Opens the Item Supplier window.

For more information about this option, see the Item Suppliers 
section.

Retail by Zone Opens the Retail by Zone window.

For more information about this window, see the Retail by Cost 
Zone section.

Locations Opens the Item Locations window.

For more information about this window, see the Item Locations 
section. 

Up Charges Opens the Item Up Charges window. 

For more information about this window, see the Item Up 
Charges section.

List Children Opens the Item Children window.

For more information about this window, see the Item Children 
and Item Children by Diff sections.

Simple Pack Opens the Simple Pack window.

For more information about this option, see the Simple Pack Set 
Up section.

Replenishment Opens the Manage Replenishment Attributes window. 

Fore more information about this, see Replenishment chapter, 
section "Managing Attributes at the Item Level".

Substitute Items Opens the Substitute Items window.

For more information about this window, see the Substitute 
Items section.

User Defined Attributes Opens the Item UDAs window.

For more information about this window, see the Item UDAs 
section.

Related Items Opens the Related Items window.

For more information about this window, see the Related Items 
section.

Table 3–53 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Import Select one of the following options from the Import submenu:

■ Attributes

Opens the Item Import Attributes window. 

For more information about this option, see the Recording 
Item Import Attributes section.

■ Eligible Tariff Treatments

Opens the Eligible Tariff Treatments window. 

For more information about this option, see the Eligible 
Tariff Treatments section.

■ HTS

Opens the Item HTS window. 

For more information about this option, see the Item HTS 
section.

Timelines Opens the Timeline window. 

For more information about Timelines, see the Import 
Management chapter, section "Timelines". 

Required Documents Opens the Required Documents window.

For more information about this window, see the Orders chapter, 
section "Required Documents"

VAT Maintenance Opens the Item VAT window.

For more information about this window, see the Item VAT 
section.

Season/Phases Opens the Item Seasons window.

For more information about this window, see the Item Seasons 
section.

Ticket Type Opens the Item Tickets window.

For more information about this window, see the Item Tickets 
section.

Image Opens the Item Images window.

For more information about this window, see the Item Images 
section.

Sales and Inventory Select one of the following options from the Sales and Inventory 
submenu:

■ Inventory

Opens the Inventory by Location window. 

For more information about this window, see the Inventory 
chapter, "Inventory by Location" section.

■ Unavailable Inventory

Opens the Unavailable Inventory window. 

For more information about this window, see the Viewing 
Unavailable Inventory section.

■ Sales/Issues

Opens the Sales / Issues by Location window. 

For more information about this window, see the Inventory 
chapter, section "Sales/Issues by Location".

Table 3–53 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Children Toolbar
The toolbar contains the following icons and buttons.

Order Details Opens the Open Order by Item window.

For more information about this window, see the Viewing Open 
Orders by Item section.

Mass Change Item/Location Opens the Change Item/Loc Attributes window. 

For more information about this window, see the Changing 
Item/Location Attributes section.

Table 3–54 Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–55 Item Children Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Table 3–53 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Maintain Item Children
To maintain item children, follow the steps listed below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Click More Actions > List Children. The Item Children window appears.

Adding Items
To add items, follow the steps below.

1. Select Action > Add, or use the Add icon . The Add Item window appears.

Status button If you click the Status button, the status of the item changes to 
the status specified on the button. When there is more than one 
status to which the item can be changed, click the arrow on the 
right side of the button to display the additional status options. 

■ Approve

Select if you want to approve the selected item, the selected 
item and children, all items in the table, or all items and 
children listed in the table.

■ Worksheet

Select if you want to approve the selected item, the selected 
item and children, all items in the table, or all items and 
children listed in the table.

■ Submit

Select if you want to approve the selected item, the selected 
item and children, all items in the table, or all items and 
children listed in the table.

If an error occurs during the approval process, an exclamation 
mark is displayed next to the item. 

Click the icon to open and view the Item Approval Errors. For 
more information about approval errors, see the Item Approval 
Errors section

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–55 (Cont.) Item Children Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 3–30 Add Item Window

2. In the Number Type field, select a number type you want to add from the list. This 
field is a required field.

■ If you select Oracle Retail Item Number or UPC-A, the item number is 
automatically added.

■ If you select EAN/UCC-13, you can automatically generate the EAN number 
by clicking the Generate.

■ If you select Manual, the Description field accepts alphabetic text and does not 
validate digit, length, or characters. It is a 12-digit number starting with 3 that 
includes check digit validation.

■ If you select Variable Weight PLU, the fields Format and Prefix enable.

3. In the Reference Item field, enter the item. This field is a required field.

4. In the Description field, enter the description of the item. This field is a required 
field. 

5. Then choose one of the following options.

■ Click OK to add the item to the table and close the window.

■ Click OK and Add Another to add additional items.

■ Click Cancel to reject all entries and close the window.

Item Children by Diff
In the Item Children by Diff window you can edit child items created with 
differentiators, generate EAN13s or create grand children. 

You can perform the following actions in this window.

■ Edit the description and other details of level 2 or level 3 items that were created 
with differentiators.

■ Generate EAN13s.

■ Create children of level 2 transaction level items.

The Item Children by Diff window contains the following sections.

■ Header

The header displays the Item Level (SKU/Style/ Reference Item), the item number 
and the item description. Additionally the transaction level and the currency are 
displayed in the right hand corner. The differentiator groups/values associated 
with the parent item are displayed.
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■ Table

■ Item Children Toolbar

Figure 3–31 Item Children by Diff Window

Table
The table lists the child items. The item level description, description, EAN 13, status, 
unit cost, standard unit retail, markup % andVPN are displayed by default.

You can edit the Description, the EAN 13 and the VPN (Vendor Product Number) 
column directly in the table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–56 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Checkmark icon The checkmark icon indicates that data has already been entered 
for this option.

Required icon This icon indicates that data is required, but has not been 
entered.

Create Children Opens the Item Children window.

For more information about this option, see the Create Children 
Window section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Edit Item Detail Opens the Item window in Edit mode.

For more information about this window, see the Item Window 
section.

Suppliers Opens the Item Supplier window.

For more information about this window, see the Item Suppliers 
section.

Retail by Zone Opens the Retail by Zone window.

For more information about this window, see the Retail by Cost 
Zone section.

Locations Opens the Item Locations window.

For more information about this window, see the Item Locations 
section. 

Up Charges Opens the Item Up Charges window. 

For more information about this window, see the Item Up 
Charges section.

List Children Opens the Item Children window.

For more information about this window, see the Item Children 
and Item Children by Diff sections.

Simple Pack Opens the Simple Pack window.

For more information about this option, see the Simple Pack Set 
Up section.

Replenishment Opens the Manage Replenishment Attributes window. 

Fore more information about this, see Replenishment chapter, 
section "Managing Attributes at the Item Level".

Substitute Items Opens the Substitute Items window.

For more information about this window, see the Substitute 
Items section.

User Defined Attributes Opens the Item UDAs window.

For more information about this window, see the Item UDAs 
section.

Related Items Opens the Related Items window.

For more information about this window, see the Related Items 
section.

Table 3–56 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Import Select one of the following options from the Import submenu:

■ Attributes

Opens the Item Import Attributes window. 

For more information about this option, see the Recording 
Item Import Attributes section.

■ Eligible Tariff Treatments

Opens the Eligible Tariff Treatments window. 

For more information about this option, see the Eligible 
Tariff Treatments section.

■ HTS

Opens the Item HTS window. 

For more information about this option, see the Item HTS 
section.

Timelines Opens the Timeline window. 

For more information about Timelines, see the Import 
Management chapter, section "Timelines". 

Required Documents Opens the Required Documents window.

For more information about this option, see the Orders chapter, 
section "Required Documents"

VAT Maintenance Opens the Item VAT window.

For more information about this window, see the Item VAT 
section.

Season/Phases Opens the Item Seasons window.

For more information about this window, see the Item Seasons 
section.

Ticket Type Opens the Item Tickets window.

For more information about this window, see the Item Seasons 
section.

Image Opens the Item Images window.

For more information about this window, see the Item Images 
section.

Sales and Inventory Select one of the following options from the Sales and Inventory 
submenu:

■ Inventory

Opens the Inventory by Location window. 

For more information about this window, see the Inventory 
chapter, section "Inventory by Location".

■ Unavailable Inventory

Opens the Unavailable Inventory window. 

For more information about this window, see the Viewing 
Unavailable Inventory section.

■ Sales/Issues

Opens the Sales / Issues by Location window. 

For more information about this window, see the Inventory 
chapter, section "Sales/Issues by Location".

Table 3–56 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. For 
more information about the View Menu, see Table 3–54, " Items - View Menu/Icons 
and Description".

Item Children by Diff Toolbar
The toolbar contains the following icons and buttons.

Order Details Opens the Open Order by Item window.

For more information about this window, see the Viewing Open 
Orders by Item section.

Mass Change Item/Location Opens the Change Item/Loc Attributes window. 

For more information about this window, see the Changing 
Item/Location Attributes section.

Table 3–57 Item Children Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Status button If you click the Status button, the status of the item changes to 
the status specified on the button. When there is more than one 
status to which the item can be changed, click the arrow on the 
right side of the button to display the additional status options. 

■ Approve

Select if you want to approve the selected item, the selected 
item and children, all items in the table, or all items and 
children listed in the table.

■ Worksheet

Select if you want to approve the selected item, the selected 
item and children, all items in the table, or all items and 
children listed in the table.

■ Submit

Select if you want to approve the selected item, the selected 
item and children, all items in the table, or all items and 
children listed in the table.

If an error occurs during the approval process, an exclamation 
mark is displayed next to the item. 

Click the icon to open and view the Item Approval Errors. For 
more information about approval errors, see the Item Approval 
Errors section

Mass Update Opens the Mass Update window.

For more information about this option, see the Mass Update 
section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Table 3–56 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Maintain Item Children by Diff
To maintain item children, follow the steps listed below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Click More Actions > List Children. The Item Children by Diff window appears.

Mass Update
To perform a mass update, follow the steps below.

1. Click Mass Update. The Mass Update window appears.

Figure 3–32 Mass Update Window

2. The Supplier Site field is populated with the parent item's primary supplier and 
the Price Zone field is populated with the price zone group's base zone.

3. In the Differentiator Group field, enter, select or search for a diff group.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–57 (Cont.) Item Children Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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4. If a diff group is selected. The Differentiator field enables, enter, select or search 
for the appropriate diff.

5. Select the Generate EAN 13 checkbox, to generate EAN 13 for the child items.

6. In the Update Supplier Information section, enter the values as necessary. 

a. In the Unit Cost field, enter the unit cost, if necessary.

b. In the VPN field, enter the vendor product number, if necessary.

c. In the Supplier Diff fields, enter the diffs. All available diffs are displayed.

7. In the Update Pricing section, enter the values as necessary. 

a. In the Price Zone field, edit the price zone, if necessary.

b. In the Unit Retail field, enter the unit retail price.

8. Then choose one of the following options.

■ Click OK to add the item to the table and close the window.

■ Click OK and Add Another to add additional items.

■ Click Cancel to reject all entries and close the window.

Item Approval Errors
The Item Approval Error window allows you to view the reasons why an item cannot 
yet be submitted or approved.

To access the window 

The Item Approval Errors window contains the following sections.

■ Header

The header of the window displays the Item Level (SKU/Style/ Reference Item), 
the item number and item description.

■ Table

■ Item Approval Erros Toolbar

Figure 3–33 Item Approval Errors Window

Note: When the items are approved, the Update Pricing section is 
not available. You cannot update the price zone and the unit retail 
price.
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Table
The table displays the following columns by default.

■ Item 

■ Description

■ Error

■ Override

■ System Required

 If the details are not required by the system, you can override the error by selecting 
the Override checkbox in order to submit or approve the item.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Approval Erros Toolbar
The toolbar contains the following icons and buttons.

Table 3–58 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–59 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Item Location Traits
The Item Location Traits window is used to define and maintain item attributes at a 
single location or at multiple locations. Some of these attributes are downloaded at the 
Point of Service (POS) or a ticketing system, while others are entered for information 
only and drive no processing.

The Item Location Traits window contains the following sections.

■ Header

The header contains the item number and description.

■ Apply Updates To

This section contains the following subsections:

– Table

– Customer Order Attributes

– Grocery Attributes

■ Item Location Traits Toolbar

Table 3–60 Item Approval Errors Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Note: Only available if you selected the Mass Change > Locations 
Traits option in the Item Locations window.
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Figure 3–34 Item Location Traits Window

Table
In this table you can add and delete locations for the item attributes.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Note: Only available if you selected the Mass Change > Locations 
Traits option in the Item Locations window.

Table 3–61 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new locations by selecting Actions > Add or by 
using the Add icon .

For more information about how to add new locations, see the 
Maintaining Item Location Traits section.

Delete and Delete icon You can delete locations:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Location Traits Toolbar
The toolbar contains the following icons and buttons.

Maintaining Item Location Traits
To define and maintain item location traits, follow the steps listed below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Locations. The Item Locations window appears. 

Updating Multiple Locations
To updating multiple locations, by using the Mass Change option, follow the steps 
below.

Table 3–62 Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–63 Item Location Traits Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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1. In the Item Locations window select Mass Change > Location Traits. The Item 
Location Traits is displayed. 

2. In the table of the Apply Updates To section, you can add one or more locations 
for which location traits may be updated.

3. Select Actions > Add, or use the Add icon . The Add Locations window appears.

a. In the Location field, select a location type from the list. Then select the 
location.

b. Then choose one of the following options.

– Click OK to add the current location to the table and close the window.

– Click OK and Add Another to add additional locations.

– Click Cancel to reject your entries and close the window.

4. Enter, select or search the new values for the desired traits.

5. Choose a saving option.

Updating a Single Location
To update a single location, follow the steps listed below.

1. In the Item Locations window, select a location in the table.

2. Then select Actions > Location Traits. The Location Traits window appears with 
the highlighted location populated in the header of the Item Location Traits 
window.

3. Enter, select or search the new values for the desired traits.

4. Choose a saving option.

Viewing Item Location Traits
To view item location traits, follow the steps listed below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Results section, mark a record and select Actions > View, or use the View 
icon . The Item window appears.

5. Select More Actions > Locations. The Item Locations window appears. 

6. In the Item Locations window, select a location in the table.

7. Then select Actions > Location Traits. The Location Traits window appears. View 
the item location traits.

8. Click Done to close the window.

Simple Pack Set Up
In the Simple Pack Set Up window you can create and view simple packs that contain 
the selected component item. A simple pack is a sellable and/or orderable vendor 
pack with multiples of only one item number as the component item.
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When creating a simple pack for a component item, the following information needs to 
be provided:

■ Type of number, pack number, and pack description

■ Number of units of the component item that make up the pack

■ Primary supplier and country of sourcing for the pack

■ Unit cost of the pack

■ Number of packs in a case, cases on a tier, and tiers on a pallet

■ Base retail price of the pack if it is sellable as a pack

In addition you can define the dimensions, weights, and volumes of cases and pallets. 
After defining the attributes of the pack, you can choose to copy other details from the 
component item. The details may include suppliers, stores, warehouses, seasons, user 
defined attributes, ticketing, required documents, sales taxes, HTS numbers, and 
expenses.

The Simple Pack Set Up window contains the following sections.

■ Header

The header displays Item Level (SKU/Style/ Reference Item), the item number 
and item description.

■ Table

■ Simple Pack Setup Toolbar

Figure 3–35 Simple Pack Setup Window

Table
In the table you can create and maintain the packs for the component item.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Simple Pack Setup Toolbar
The toolbar contains the following icons and buttons.

Table 3–64 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a pack by selecting Actions > Add or by using the 
Add icon .

For more information about how to add a pack, see the Adding 
Pack Information section.

Delete and Delete icon You can delete a pack:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
pack.

For more information about how to edit a pack, see the Editing 
Pack Items section.

Pack Item Details Opens the Pack Item Details window.

For more information about this option, see the Pack Item 
Details section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–65 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Creating a Simple Pack from an Existing Item
To create a simple pack from an existing item, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Search for the item that will be the component of the simple pack.

3. Click Search. The item is displayed in the Results section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Simple Pack > Setup. The Simple Pack Setup window 
appears.

Adding Pack Information
To add pack information for the selected item, follow the steps below.

1. In the table, select Actions > Add, or use the Add icon. The Add Pack window 
appears.

2. In the Number Type field, select the type of item number that you want to 
associate with the pack item. This field is a required field.

3. In the Pack field, enter the pack number of the pack item. This field is a required 
field.

Table 3–66 Simple Pack Setup Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Create Packs The Create Packs options builds any un-built packs, updates the 
Exists checkboxes for those that were built, posts changes and 
re-queries the table. 

The option also opens the Create Packs window which has 
different attributes listed that can be copied from component 
item to the pack item. 

For more information about creating packs, see the Creating 
Packs section

Save Click Save to save the entered records for any packs that were 
already created, any un-built packs remain in the table.

Save and Close Click Save and Close to save the entered records and close the 
window. 

 If un-built packs exist you are asked if you want to continue 
without building those packs. If you select Yes, any packs that 
were created are committed, any un-built packs are deleted and 
window is closed.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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4. In the Description field, enter a description for the pack item. This field is a 
required field.

5. In the Secondary field, specify the alternate name of the item.

6. In the Quantity field, specify the number of component items of the pack. This 
field is a required field.

7. If you select the Sellable checkbox, the item can be sold and sent to the POS.

8. The Store Pack Inventory checkbox indicates whether inventory will be tracked at 
the pack level in SIM for stores.

9. The Pack Level SOH Inquiry is used by SIM to determine how to reflect SOH for 
pack items in the store.

10. The NIC is static checkbox indicates if the Negotiated Item Cost (NIC) is static or 
not.

11. In the Sourcing section enter the following information:

a. In the Primary Supplier Site field, enter, select or search for the primary 
supplier site. This field is a required field.

b. In the Country of Sourcing field, enter, select or search for the code for the 
country. This field is a required field.

c. In the Country of Manufacture field, enter, select or search for the country. 
this field is a required field.

d.  In the Cost UOM field, enter, select or search for the unit of measure. This 
field is a required field.

e. In the Unit Cost field, enter the cost of the item in the indicated currency. This 
field is a required field.

f. The Markup % field displays the percentage the price marked up, based on 
the supplier's cost.

g. The Unit Retail field is displayed by default.

h. The Supplier Site Label field is defined to describe the label or brand for the 
item supplied by the supplier.

i. In the VPN field, specify the vendor product number.

j. In the Case Size field, enter the case size. This field is a required field.

k. In the Tier field, enter the tier. This field is a required field.

l. In the Height field, enter the height. This field is a required field.

12.  In the Dimensions section, enter the necessary information about the simple pack.

13. In the Tolerance section, the following fields are available.

a. Tolerance Type: This is the unit of the tolerances for catch weight simple 
packs. The valid values are A (actual) and % (percentage).

b.  Min: This is the minimum tolerance value for the Catch Weight simple pack.

c.  Max: This is the maximum tolerance value for the Catch Weight simple pack.

Note:     If you select Oracle Retail Item Number or UPC-A in the 
Item Type field, the item number is automatically added. It is a 
12-digit number starting with 3 that includes check digit validation.
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14.  In the Grocery Attributes section, the following fields are available.

a. Select the Constant Dimensions checkbox, if the pack dimensions are fixed.

b. The Order Type field gets enabled only for Catch Weight pack.

c. The Sale Type field gets enabled only for Catch Weight pack.

15. Then choose one of the following options.

■ Click OK to add the current pack to the table

■ Click OK and Add Another to add additional packs.

■ Click Cancel to reject all entries and close the window.

Creating Packs
To create packs follow, follow the steps listed below.

1. In the toolbar, select Create Packs. The Create Packs window appears.

Figure 3–36 Create Packs Window

2. Select which details you want to copy from the component item to the simple 
pack.

3. Then choose one of the following options.

■ Click OK to add the simple pack to the table. The Exists checkbox is 
automatically selected and the selected component details are copied to the 
simple pack.

■ Click Cancel to reject all entries and close the window.

Editing Pack Items
To edit a simple pack, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

Note: The Catch Weight and Tolerance areas are enabled only if you 
select Catch Weight in the Attributes area of the Item window.

Note: When you click Create Packs, component details are copied to 
the new simple packs. If simple packs already exist, their details are 
not updated.
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2. Search for and retrieve a simple pack item.

3. Click Search. The item is displayed in the Results section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Simple Pack > Setup. The Simple Pack Setup window 
appears.

6. In the table, select a record.

7. Then select Actions > Edit, or use the Edit icon . The Edit Pack window appears. 
The pack information of the selected item is displayed.

8. Edit the fields as necessary.

9. Then choose one of the following options.

■ Click OK to save your changes.

■ Click Cancel to reject your entries and close the window.

Viewing Pack Items
To view pack item, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Search for and retrieve a simple pack item.

3. Click Search. The item is displayed in the Results section.

4. In the Item column, click the item link, or mark a record and select Actions > 
Edit/View or use the corresponding items. The Item window appears.

5. Then select More Actions > Simple Pack > View. The Simple Pack window 
appears.

6. Click Done to close the window.

Pack Item Details
In the Pack Item Detail window you can add, edit, delete and view the component 
items of a pack item. A complex pack may be composed of multiple units of multiple 
items. A simple pack may be composed of multiple units of one item.

There are some restrictions depending on the how you define the purpose of the pack:

Orderable pack: You cannot add, delete, or edit the component items if the pack is 
already on order or stocked at any location.

Sellable pack: You cannot add, delete, or edit the component items after the pack item 
is priced.

The Pack Item Details window varies depending whether you maintain a complex or 
simple pack.

Simple Pack:

■ Header 

The header displays the label Simple Pack, the pack number and description. The 
right hand side displays the Pack Cost and Currency. 
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■ Component

In this section you can search for a component item. You can add only component 
item in case of simple packs.

– In the Component Item field, enter, select or search for the component item. 

– In the Quantity field, enter the quantity for the component item. 

– The Cost and Retail section displays the Unit and Total fields. These fields are 
populated when you enter the item.

■ Pack Item Details Toolbar

Complex Pack:

■ Header

The header displays the label Complex Pack, the pack number and description. 
The right hand side displays the Pack Cost and the Currency. 

■ Components 

■ Supplier Pack Template Description

■ Pack Item Details Toolbar

Figure 3–37 Pack Item Details - Complex Pack

Components
The Components section displays a table which contains all the component items that 
are part of the complex pack. The title displays the Total Component Cost and total 
Component Retail in the in right hand corner.

You can edit the Quantity column of the component item directly in the table.

Components - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Components - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Supplier Pack Template Description
If the pack item is associated with a pack template the table in the Supplier Pack 
Template Description expands. You can add more suppliers and descriptions in 
addition to the pack supplier in this section.

You can edit the Pack Template Description column directly in the table.

Table 3–67 Components - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new component by selecting Actions > Add or by 
using the Add icon .

For more information about how to add a new component, see 
the Adding Components for Complex Packs section.

Delete and Delete icon You can delete a component item:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Item Details Opens the Item window.

For more information about the Item window, see the Item 
Window section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–68 Components - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Supplier Pack Template - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Supplier Pack Template - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Pack Item Details Toolbar
The toolbar contains the following icons and buttons.

Table 3–69 Supplier Pack Template - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a supplier pack template by selecting Actions > 
Add or by using the Add icon .

For more information about how to a supplier pack template, 
see the Adding Supplier Pack Templates section.

Delete and Delete icon You can delete a supplier pack template:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–70 Supplier Pack Template - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Maintaining Pack Item Details
To maintain pack item details, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Restrict your search to the item type Simple Pack or Complex Pack in Worksheet 
status.

4. Click Search. The items that match the search criteria are displayed in the Results 
section.

5. In the item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

6. In the Simple/Complex Pack section, select the Pack Details icon . The Pack Item 
Details window appears.

Simple Packs
For simple packs, enter the following details.

1. In the Component Item field, enter, select or search for the component item. 

2. In the Quantity field, enter the quantity for the component item. 

3. The Cost and Retail section displays the Unit and Total fields. These fields are 
populated when you enter the item.

4. Save your changes.

Complex Packs
For complex packs, add component items and supplier pack templates.

Adding Components for Complex Packs
To add components for complex packs, follow the steps below.

1. In the Components section, select Actions > Add, or use the Add icon . The Add 
Component window appears.

Table 3–71 Pack Item Details Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Figure 3–38 Add Component Window

2. Select if you want to add an item or an item/pack template.

3. In the Item field, enter or search for an item. This field is a required field.

4. In the Pack Template field, enter, select or search for the template. Only enabled if 
you select item/pack template.

5. In the Quantity field, enter the quantity for the component item.

6. Then choose one of the following options.

■ Click OK to add the component to the table.

■ Click OK and Add Another to add additional components.

■ Click Cancel to reject all entries and close the window.

7. Save your entries.

Adding Supplier Pack Templates
To add supplier pack templates for complex packs, follow the steps below.

1. In the Supplier Pack Templates Description section, select Actions > Add, or use 
the Add icon . The Add Supplier Pack Template Description window appears.

2. In the Supplier Site field, enter or search for the supplier site.

3. In the Pack Description field, enter the description for the pack. 

4. Then choose one of the following options.

■ Click OK to add the supplier pack template to the table.

■ Click OK and Add Another to add additional supplier pack templates.

■ Click Cancel to reject all entries and close the window.

5. Save your entries.

Item Transformation
The Item Transformation window is only available for items with the item type 
Transformable Orderable.

The Item Transformation window contains the following sections.

■ Header

The header contains transformable orderable item, unit of measure information, 
the item transformation type as well as the transformation type. 

In addition the section contains a Description field, for the description for the 
transformation template and Comments field. You can create a translation for the 
transformation template by using the Translate icon .



Item Transformation

Items 3-103

■ Sellable Items

■ Yield from Orderable

■ Item Transformation Toolbar

Figure 3–39 Item Transformation Window

Sellable Items
In the Sellable Items section you can map transformation sellable item(s) to a 
transformation orderable item and define the percentage of each sellable item that 
results from the transformation.

The Production Loss Yield % and the Total Yield % are displayed in right corner of the 
section. The Production Loss Yield % and the Total Yield % values must add up to 
100%.

The table displays the sellable item, the item description, the yield % for each item as 
well as Multiple Parent checkbox. 

The Multiple Parent checkbox indicates whether or not the sellable item is derived 
from multiple orderable items. If the checkbox is selected the Yield from Orderable 
section enables and is populated.

Sellable Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–72 Sellable Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add sellable items by selecting Actions > Add or by 
using the Add icon .

For more information about how to add sellable items, see the 
Adding Sellable Items section.
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Sellable Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Yield from Orderable 
The Yield From Orderable section is used to distribute yield percentages between 
multiple transformation orderable items for any transformable sellable items derived 
from multiple orderable items. 

This section is available only for items that have the Multiple Parent checkbox 
selected, meaning the sellable item is derived from multiple orderable items and 
therefore the distribution yield percentages must be defined. 

The table lists all of the transform orderable items from which the header level item is 
derived and allows you to enter a Yield % for each row. The Total Yield % values must 
add up to 100%. 

Yield from Orderable - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Delete and Delete icon You can delete a sellable item:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–73 Sellable Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–72 (Cont.) Sellable Items - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Yield from Orderable - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Transformation Toolbar
The toolbar contains the following icons and buttons.

Transforming an Item
To transform an item, follow the steps listed below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Restrict your search to the item type Transformed Orderable.

Table 3–74 Yield from Orderable - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–75 Yield from Orderable - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–76 Item Transformation Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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For more information about how to create a transformable item, see the 
Transformable Items section.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Transformation. The Item Transformation window 
appears.

6. In the Description field, enter the description of the item transformation.

7. In the Production Loss field, enter the percentage of the orderable item which is 
wasted in producing the sellable items. Then add the sellable items.

8. Then add the sellable items. For more information about how to add sellable 
items, see the Adding Sellable Items section.

Adding Sellable Items
To add sellable items, follow the steps listed below.

1. In the Sellable Items section, select Actions > Add, or use the Add icon . The 
Add Sellable Item window appears.

Figure 3–40 Add Sellable Item Window

2. In the Item field, enter or search for the sellable item that is created from the 
orderable item.

3. In the Yield  % field, enter percentage of the orderable item used to create the 
sellable item.

4. Then choose one of the following options.

■ Click OK to add the current sellable item to the table.

■ Click OK and Add Another to add additional sellable items.

■ Click Cancel to reject all entries and close the window.

5. In the Yield from Orderable section, define the yield details for any sellable items 
that are associated with multiple orderable items.

Note: The Total Yield % field must equal 100% for the orderable 
item. The Total Yield % field is calculated by adding the Yield % and 
the Production Loss % field.

Note: This section is only available, if the Multiple Parent checkbox 
is selected.
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6. Save the entered records.

Substitute Items
In the Substitute Items window you can designate and maintain substitute items with 
an item and all the related information. Substitute items are associated at the 
item/location level. Substitution relationship is primarily used by replenishment.

You can indicate whether the main item or the substitute item is primarily used to fill 
the recommended order quantities. For the warehouse, you can also select multiple 
substitute items for the main item and enter the order in which they are picked as 
substitute for the main item. 

The Substitute Items window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/Reference Item), the 
item number and item description.

■ Locations

■ Substitute Items

■ Substitute Items Toolbar

Figure 3–41 Substitute Items Window

Locations
In this section you can maintain locations for substitute items. The table lists the 
following columns by default.

■ Location Type

■ Location
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■ Location Name

■ Use in Replenishment Indicators such as stock, sales and sales forecast

■ Fill Priority

■ Primary Replenishment such as pack and pack description 

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 3–77 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new locations by selecting Actions > Add or by 
using the Add icon .

For more information about how to add new locations, see the 
Adding a Location section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
location.

For more information about how to edit a location, see the 
Editing a Location section.

Delete and Delete icon You can delete locations:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–78 Locations - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Substitute Items
In this section you can maintain substitute items for an item.

Substitute Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Substitute Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–79 Substitute Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new items by selecting Actions > Add or by using 
the Add icon .

For more information about how to add new items, see the 
Adding a Substitute Item section.

Delete and Delete icon You can delete substitute items:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Main Items Opens the Main Items window. In this window you can view 
items the main item is a substitute for. 

Click OK to close the window.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–80 Substitute Items - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Table 3–78 (Cont.) Locations - View Menu/Icons Menu and Description

View Menu/Icons Description
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Substitute Items Toolbar
The toolbar contains the following icons and buttons.

Maintaining Substitute Items
To maintain substitute items, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Substitute Items. The Substitute Items window appears.

Adding a Location
To add a location, follow the steps below.

1. In the Locations section, select Actions > Add, or use the Add icon . The Add 
Locations window appears.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–81 Substitute Items Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–80 (Cont.) Substitute Items - View Menu/Icons Menu and Description

View Menu/Icons Description
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Figure 3–42 Add Locations Window

2. In the Location field, select the location type from the list. Then select the location.

3. In the Use in Replenishment section, select the checkbox next to the replenishment 
calculation indicator. You need to select one of the following options.

■ Stock: Indicates that the substitute item is included in determining the net 
inventory of the main item.

■ Sales: Indicates that the sales history for the substitute item is included in 
determining the maximum stock level.

■ Forecast Sales: Indicates that sales forecasts for the substitute items is used in 
calculating the location demand for the main item.

4. In the Fill Priority section, select whether the main item or the substitute item is 
primarily used to fill the recommended order quantities.

5. Then choose one of the following options.

■ Click OK to add the location.

■ Click Cancel to reject all entries and close the window.

Editing a Location
To edit a location, follow the steps below.

1. In the Locations section, select a location.

2. Then select Actions > Edit, or use the Edit icon . The Edit Locations window 
appears.

3. In the Location field, the location type and location are displayed.

4. In the Use in Replenishment section, edit the replenishment indicators, as 
necessary.

5. In the Fill Priority section, edit the options, as necessary.

6. Then choose one of the following options.

■ Click OK to save your changes.

■ Click Cancel to reject all entries and close the window.

Adding a Substitute Item
To add an item, follow the steps below.

Note:  Only those locations which are ranged for the primary item 
can be added to the substitute items.
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1. In the Substitute Items section, select Actions > Add, or use the Add icon . The 
Add Substitute Item window appears.

Figure 3–43 Add Substitute Item Window

2. In the Substitute Item field, enter or search for the item. This field is a required 
field.

3. In the Substitute Primary Replenishment Pack field, enter or search for the 
substitute primary replenishment pack.

4. In the Pick Priority field, enter the priority level of the substitute item.

5. In the Start Date field, enter the starting date for the substitute item or use the 
Calendar icon to select a date. This field is a required field.

6. In the End Date field, enter the ending date for the substitute item or use the 
Calendar icon to select a date. This field is a required field.

7. In the Substitute Reason field, select the corresponding reason from the list. This 
field is a required field.

8. Then choose one of the following options.

■ Click OK to add the substitute.

■ Click Cancel to reject all entries and close the window.

Item UDAs
The Item UDA List window allows you to maintain and view the user defined 
attributes (UDA) that are associated with an item.

The Item UDAs window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ List of Values

■ Dates

■ Free Form Text

■ Item UDAs Toolbar
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Figure 3–44 Item UDAs Window

UDA Defaults
When you create a new item and enter the Item UDAs window, the system verifies if 
any defaults are defined for the hierarchy in which the item is created. If defaults are 
defined, the UDA Defaults window appears. 

The window displays the following defaults:

■ List of Values

■ Dates

■ Free Form Text

For each user defined attribute a Required checkbox will be checked or unchecked 
letting you know if the value is required for the item. 

You can enter UDA values, dates or texts for each required UDA as well as for each 
non-required UDA directly in the corresponding table. 

You can also delete the non-required UDAs by selecting Actions > Delete, or using the 
Delete icon . 

To close the window choose one of the following options.

■ Click OK to add the UDA defaults to the corresponding tables in the Item UDAs 
window and exit the window.

■ Click Cancel to exit the UDA Defaults as well as the Item UDAs window. 

List of Values
This section displays the user defined values for the selected item. You can edit the 
UDA Value field directly in the table.
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List of Values - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

List of Values - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Dates
This section contains the user defined dates for the item. You can edit the Date field, 
directly in the table.

Dates - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–82 List of Values - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new UDA values by selecting Actions > Add or 
by using the Add icon .

For more information about how to add new values to the item, 
see the Adding List of Values section.

Delete and Delete icon You can delete UDA values:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–83 List of Values/Dates/Free Form Text - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Dates - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View menu, see Table 3–83, " List of 
Values/Dates/Free Form Text - View Menu/Icons and Description" 

Free Form Text
The Free Form Text section displays the user defined text for the item. You can edit the 
Text field directly in the table.

Free Form Text - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–84 Dates - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new dates to the item by selecting Actions > Add 
or by using the Add icon .

For more information about how to add new dates to the item, 
see the Adding Dates for UDAs section.

Delete and Delete icon You can delete UDA dates:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–85 Free Form Text - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new text to the item by selecting Actions > Add or 
by using the Add icon .

For more information about how to add new texts to the item, 
see the Adding Free Form Texts for UDAs section.

Delete and Delete icon You can delete UDA texts:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Translate icon You can create a translation by using the Translate icon .
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Free Form Text - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

For more information about the View Menu, see Table 3–83, " List of 
Values/Dates/Free Form Text - View Menu/Icons and Description".

Item UDAs Toolbar
The toolbar contains the following icons and buttons.

Maintaining User Defined Values
To maintain user defined attributes (UDAs) associated with an item, follow the steps 
below

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > User Defined Attributes. The Item UDAs window appears.

Adding List of Values
To add a new UDA value, follow the steps below.

1. In the List of Values section select Actions > Add, or use the Add icon . The Add 
List of Values window appears.

Figure 3–45 Add List of Values Window

2. In the UDA field, enter, select or search for the desired attribute.

3. In the UDA Value field, enter, select or search for the value.

Table 3–86 Item UDAs Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon .

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.



Item UDAs

Items 3-117

4. Then choose one of the following options.

■ Click OK to add the UDA value to the table and close the window.

■ Click OK and Add Another to add additional UDA values.

■ Click Cancel to reject all entries and close the window.

Adding Dates for UDAs
To add dates for user defined attributes, follow the steps below.

1. In the Dates section, select Actions > Add, or use the Add icon . The Add Dates 
window appears.

Figure 3–46 Add Dates Window

2. In the UDA field, enter, select or search for the desired attribute. This field is a 
required field.

3. In the Date field, enter the desired date or use the Calendar icon to select a 
date.This field is a required field.

4. Then choose one of the following options.

■ Click OK to add the date for the UDA to the table and close the window.

■ Click OK and Add Another to add additional UDA dates.

■ Click Cancel to reject all entries and close the window.

Adding Free Form Texts for UDAs
To add free form texts for user defined attributes, follow the steps below.

1. In the Free Form Text section, select Actions > Add, or use the Add icon . The 
Add Free Form Text window appears.

Figure 3–47 Add Free Form Text Window

2. In the UDA field, enter, select or search for the desired attribute. This field is a 
required field.

3. In the Text field, enter the desired text. This field is a required field.

4. Then choose one of the following options.

■ Click OK to add the UDA text to the table and close the window.
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■ Click OK and Add Another to add additional UDA texts.

■ Click Cancel to reject all entries and close the window.

Related Items
In the Related Items window you can to add, delete or view item relationship details. 
Once the relationship type details have been created, items can be associated by 
providing an item number or an item list. The functionality of related items is used for 
the purpose of cross-selling, up-selling or defining substitution items for use by 
customer order applications, which assist in the selling process. Substitution 
relationships are also communicated to SIM for use during the fulfillment process.

The Related Items window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Item Relationship

■ Related Items

■ Related Items Toolbar

Figure 3–48 Related Items Window

Item Relationship
In the Item Relationships section you can create the relationship. You have to add a 
relationship to enable the Related Items section. 

You can edit the description as well as the Mandatory checkbox directly in the table.

Item Relationship - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Item Relationship - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Related Items
In Related Items section you can add, edit and delete related items. The table displays 
the item, item description, priority, start an end date by default.

Related Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–87 Item Relationship - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add an item relationship by selecting Actions > Add or 
by using the Add icon .

For more information about how to add an item relationship, see 
the Adding an Item Relationship section.

Delete and Delete icon You can delete an item relationship:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon .

Table 3–88 Item Relationship - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Related Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Related Items Toolbar
The toolbar contains the following icons and buttons.

Table 3–89 Related Items- Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add an item by selecting Actions > Add or by using the 
Add icon .

For more information about how to add an item, see the Adding 
Related Items section.

Edit and Edit icon Select Actions > Edit, or use the Edit icon  to edit the selected 
item.

For more information about how to edit a related, see the 
Editing Related Items section.

Delete and Delete icon You can delete a related item:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–90 Related Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–91 Related Items Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .
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Maintaining Related Items
To maintain related items, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Items Search window 
appears.

2. Restrict your search to items in Worksheet status.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Related Items. The Related Item window appears.

Adding an Item Relationship
To add an item relationship, follow the steps below.

1. In the Item Relationship section, select Actions > Add, or use the Add icon . The 
Add Item Relationship window appears. 

Figure 3–49 Add Item Relationship Window

2. In the Type field, select the relationship type. Possible relationship types are:

■ Cross Sell: This option is used to associate an item which is related as being an 
add-on or an accessory to the main item.

■ Up-Sell: This option is generally used to associate an item of greater quality 
and value then the item it is being associated to.

■ Substitution: This option is used to define which items should be considered 
valid for substitution when fulfilling a customer order in the event that the 
ordered item is out of stock.

3. In the Description field, enter a description for the item relationship.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–91 (Cont.) Related Items Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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4. Select the Mandatory checkbox to indicate that the relationship is mandatory, 
meaning the main item cannot be purchased without selecting an item (or items) 
from the related list.

5. Then choose one of the following options.

■ Click OK to add the item relationship to the table and enable the Related 
Items section.

■ Click OK and Add Another to add additional item relationships.

■ Click Cancel to reject all entries and close the window.

Adding Related Items
To add related items to an item relationship, follow the steps below.

1. Select a record in the Item Relationship section.

2. In the Related Items section, select Actions > Add, or use the Add icon . The Add 
Related Items window appears. 

Figure 3–50 Add Related Items Window

3. Select if you want to add a single item or an item list. Then enter or search for an 
item or enter, select or search for an item list.

4. In the Priority field, set the priority for the related item. This field is only enabled 
when the Relationship Type is Substitute for the selected record in the Item 
Relationship section. 

You need to set a priority for that item when there is more than one related item. 

5. In the Start Date field, enter a start date or use the Calendar icon to select a date.

6. In the End Date field, enter an end date or use the Calendar icon to select a date.

7. Then choose one of the following options.

■ Click OK to add the related item to the table.

■ Click OK and Add Another to add additional related items.

■ Click Cancel to reject all entries and close the window.

Editing Related Items
To edit related items, follow the steps below.

1. Select a record in the Related Items section.

2. Then select Actions > Edit, or use the Edit icon . The Edit Related Items window 
appears. 
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Figure 3–51 Edit Related Items Window

3. Edit the enabled fields as necessary.

4. Then choose one of the following options.

■ Click OK to save your changes for the related item.

■ Click Cancel to reject all entries and close the window.

Recording Item Import Attributes
The Item Import Attributes window allows you to record and edit import information 
for a selected item.

The header of the Item Import Attributes window displays the item level description, 
or indicates if the item is a pack or reference item. Additionally the header displays the 
item number and the item description.

The attributes stored at the item level are used to describe the item and provide 
high-level tracking information. These attributes are maintained at the 'header' level of 
each of the functional item types within RMS/RTM.

Figure 3–52 Item Import Attributes Window

To record item import attributes, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Items Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.
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3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Import > Attributes. The Item Import Attributes 
window appears.

6. Then enter the attributes listed in the table below.

Item Import Attributes Toolbar
The toolbar contains the following icons and buttons.

Table 3–92 Item Import Attributes - Fields and Description

Fields Description

Import Description Enter the Importer's description associated with the item. 

This description is different from the standard item description, 
as it must be a minimum of 2000 characters in length to support 
a more detailed description of the item.

Commodity Enter a generic entity used to group items together.

For example, ceramic products might be used to group all 
ceramic products (including bowls, vases, figurines, and so on) 
that are imported into the country.

Tooling and Assists:

Tooling Costs Displays the tooling/assist costs for the item. When you record 
import attributes, enter the tooling/assist cost for the item.

First Order If selected, the checkbox indicates that duty must be paid on the 
total value of the tooling expense the first time the item is 
shipped.

 Select or clear the First Order checkbox.

Amortize Base Displays the number of units over which the tooling/assist cost 
will be amortized. This number is used to calculate the per unit 
amortization expense for estimated and actual landed cost 
records until the tooling costs are depleted. 

Enter the number of units over which the tooling cost will be 
amortized.

Open Balance Displays the open balance of the number of units yet to be 
received over which the tooling costs will be amortized. The 
open balance is the number of units that the tooling costs will be 
amortized over minus the number of units already received.

Enter the number of units in the open balance

Table 3–93 Item Import Attributes Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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Eligible Tariff Treatments
The Eligible Tariff Treatments window allows you to maintain which tariffs are 
associated with an item. 

Tariff Treatments are used to determine the duty, tax, and fee rates that will apply. 
Some tariff treatments are conditional and apply to only those items that meet certain 
eligibility requirements. In this window you can maintain the conditional tariff 
treatments. These tariff treatments are the ones for which the item is eligible.

The Eligible Tariff Treatments contains the following sections. 

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Table

■ Eligible Tariff Treatments Toolbar

Figure 3–53 Eligible Tariff Treatments Window

Table
The table displays the tariff treatment and tariff description by default. 

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–93 (Cont.) Item Import Attributes Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Eligible Tariff Treatments Toolbar
The toolbar contains the following icons and buttons.

Table 3–94 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new tariff treatments by selecting Actions > Add or 
by using the Add icon .

For more information about how to add new tariff treatments for 
an item, see the Adding Tariff Treatments section.

Delete and Delete icon You can delete tariff treatments:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–95 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–96 Eligible Tariff Treatments Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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Maintain Tariff Treatments at the Item Level
To maintain which tariffs are associated with an item, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Items Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Import > Eligible Tariff Treatments. The Eligible 
Tariff Treatments window appears.

Adding Tariff Treatments
To add tariff treatments, follow the steps below.

1. In the Eligible Tariff Treatments table, select Actions > Add, or use the Add icon . 
The Add Tariff Treatment window appears.

2. In the Tariff Treatment field, enter, select or search for the tariff you want to 
associate with the item. This field is a required field.

3. Then choose one of the following options.

■ Click OK to add the tariff to the table.

■ Click OK and Add Another to add additional tariff treatments for the item.

■ Click Cancel to reject your entries and close the window.

Item HTS
In the Item HTS window you can maintain the Harmonized Tariff Schedule 
classifications and assessments as well as view HTS details that are associated with an 
item. 

Assessments are calculated at the item, country of sourcing, import country level. The 
cost components track the pertinent assessments for an item by HTS classification. 
They may be included in duty, expense, and actual landed cost calculations. 
Assessments differ from expenses in that they are defined by a government agency. 

The Item HTS window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ HTS

■ Details

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–96 (Cont.) Eligible Tariff Treatments Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ Assessments

■ Item HTS Toolbar

Figure 3–54 Item HTS Window

HTS
The HTS section contains the HTS records for the selected item. In this section you can 
add quota categories by import country. You can edit the Clearing Zone and the 
Status column directly in the table.

HTS - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–97 HTS - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new HTS classifications by selecting Actions > Add 
or by using the Add icon .

For more information about how to add new HTS classifications 
for an item, see the Adding HTS section.

Delete and Delete icon You can delete HTS classifications:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.
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HTS - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Details 
The Details section displays the Tariff Treatment in the top right corner of the section. 
Additionally, the section contains the following three columns.

■ Item Quantity in HTS Reporting Units of Measure

This column lists the applicable units of measure 1-3.

■ Tariff Treatment Rates

This column lists rates, for example, specific or ad valorem rate.

■ HTS Details

This column lists the duty computation code, anti-dumping case and 
countervailing duty case number.

Assessments
The Assessments section displays the currency in the top right corner of the section. 
You can add, edit or delete assessments in this section. 

The Assessments table shows the following columns by default.

■ Component and component description

■ Computation Value Base

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–98 HTS - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–97 (Cont.) HTS - Actions Menu/Icons and Description

Actions Menu/Icons Description
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■ Calculation Basis Rate

■ Per Count and Per Count UOM

■ Estimated Value and Estimated Value UOP

■ Update Orders

Assessments - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Assessments - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Table 3–99 Assessments - Actions Menu/Icons and Description 

Actions Menu/Icons Description

Add and Add icon You can add new assessments by selecting Actions > Add or by 
using the Add icon .

For more information about how to add assessments to an order, 
see the Adding Assessment section.

Edit and Edit icon Select Actions > Edit, or use the Edit icon  to edit the selected 
assessment.

For more information about how to edit an assessment, see the 
Editing Assessment section.

Delete and Delete icon You can delete assessments:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Recalculate and Recalculate 
icon 

Recalculates the values of the Assessment table.

Table 3–100 Assessments - View Menu and Description

View Menu Description

Saved Views The Saved Views menu contains the following options:

■ Default

If you select Default, the initial view is displayed.

■ Nomination Flags

If you select Nomination Flags, the saved nomination flags 
view is displayed.

■ Reset Views

Resets the table to the default view.
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Item HTS Toolbar
The Toolbar contains the following icons and buttons.

Maintaining HTS Classifications and Assessments for Items
To maintain HTS classifications and assessment for an item, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Items Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Import > HTS. The Item HTSwindow appears.

Adding HTS
To add a HTS classification for an item, follow the steps below.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–101 Item HTS Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–100 (Cont.) Assessments - View Menu and Description

View Menu Description
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1. In the HTS section, select Actions > Add, or use the Add icon . The Add HTS 
window opens.

Figure 3–55 Add HTS Window

2. The import country and clearing zone for the selected are displayed by default.

3. The Quota Category field is populated automatically, once you select the HTS 
code.

4. In the HTS field, enter, select or search for the HTS code you want to add to the for 
the item. This field is a required field.

5. The Effective From field is populated automatically, once you select the HTS code.

6. The Effective To field is populated automatically, once you select the HTS codes.

7. In the Status field, select the status of the HTS. For example, select Worksheet. This 
field is a required field.

8. Then choose one of the following options.

■ Click OK to add the selected HTS code to the table.

■ Click OK and Add Another to add additional HTS codes.

■ Click Cancel to reject all entries and close the window.

Adding Assessment
To add an assessment for the selected item, follow the steps below. 

1. In the Assessments section, click Actions > Add, or use the Add icon . The Add 
Assessment window opens.

2. In the Component field, enter or select the cost component. This field is a required 
field.

3. The Computation Value Base field is populated automatically, once you select the 
cost component.

4. The Calculation Basis field is populated automatically, once you select the cost 
component.

5. The Rate field is populated automatically, once you select the cost component. 
This field is a required field.

6. The Per Count field is populated automatically, once you select the cost 
component.
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7. The Per Count UOM field is populated automatically, once you select the cost 
component.

8. Select the Update Orders checkbox to update the order with the entered 
information.

9. In the Component Nomination section, the following fields are populated 
automatically, once you select the cost component. These fields are required fields.

■ Nom Flag 1

■ In Duty

■ Nom Flag 3

■ In Exp

■ In ALC

10. Then choose one of the following options.

■ Click OK to add the assessment to the table and close the window.

■ Click OK and Add Another to add additional assessments.

■ Click Cancel to reject all entries and close the window.

11. In the Assessments section, select Actions > Recalculate, or use the Recalculate 
icon  to update the values.

Editing Assessment
To edit an assessment for the selected purchase order follow the steps below.

1. In the Assessments section, click Actions > Edit or use the Edit icon  to add 
assessments. The Edit Assessment window opens.

2. The Component field is populated with the selected component of the Assessment 
table. 

3. The Computation Value Base field is populated automatically. If necessary edit 
the value.

4. The Calculation Basis field is populated automatically. 

5. The Rate field is populated automatically. If necessary, edit the value. This field is 
a required field.

6. The Per Count field is populated automatically. If necessary, edit the value.

7. The Per Count UOM field is populated automatically. If necessary, edit the value.

8. Select Update Orders checkbox to update the order with the entered information.

9. In the Component Nomination section, the following fields are populated 
automatically. Edit the values, if necessary. These fields are required fields.

■ Nom Flag 1

■ In Duty

■ Nom Flag 3

■ In Exp

■ In ALC
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10. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject entries and close the window.

11. In the Assessments section, select Actions > Recalculate, or use the Recalculate 
icon  to update the values.

Item VAT
The Item VAT window allows you to maintain and view the value added tax (VAT) 
codes that are associated with an item at or above the transaction level. 

An audit record is kept of who added the VAT code to the item and when the VAT 
code was added.

The Item VAT window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Table

■ Item VAT Toolbar

Figure 3–56 Item VAT Window

Table
The table displays the VAT Region, Name, Code, Code Description, Rate %, Type and 
Active Date as well as the Reverse Charge column by default. 

Note: To edit the fields, select the status of the assessment in relation 
to the other components. Select N/A if the assessment is not included 
in the calculation of total assessments and estimated landed costs. 
Select + (plus sign) to add the assessment to the total. Select - (minus 
sign) to subtract the assessment from the total.
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Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item VAT Toolbar
The toolbar contains the following icons and buttons.

Table 3–102 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new VAT codes by selecting Actions > Add or by 
using the Add icon .

For more information about how to add new VAT codes for an 
item, see the Adding VAT Codes section.

Delete and Delete icon You can delete a VAT code:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–103 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–104 Item VAT Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.
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Maintaining VAT Codes for Items
To maintain HTS classifications and assessment for an item, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Items Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > VAT Maintenance. The Item VAT window appears.

Adding VAT Codes
To add VAT code for an item, follow the steps below.

1. Select Actions > Add, or use the Add icon . The Add VAT Code window 
appears.

Figure 3–57 Add VAT Code Window

2. The VAT Region field, enter, select or search for the VAT region. This field is a 
required field.

3. In the Code field, enter, select or search for the VAT code.This field is a required 
field.

4. In the Type field, select the type of calculations in which VAT amounts should be 
included

5. The Active Date field, enter a date on which the VAT code becomes effective or 
use the Calendar icon to select a date. This field is a required field.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–104 (Cont.) Item VAT Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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6. Select the Reverse Charge checkbox if reverse charge VAT is applicable for the 
item.

7. Then choose one of the following options.

■ Click OK to add the VAT code to the table.

■ Click OK and Add Another to add additional VAT codes.

■ Click Cancel to reject all entries and close the window.

Item Seasons
The Item Season window allow you to add and delete seasons and phases from items. 
When adding a season to an item, a season and a phase within the season is selected. 

The seasons and phases of an item are used to track the sales of the item through 
reports. Season/phase records for items in a group can be added or overwritten if the 
passed item is above the item’s group transaction level. 

The Item Seasons window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Table

■ Item Seasons Toolbar

Figure 3–58 Item Seasons Window

Table
The table displays the actions to be performed, the existing seasons and phases to be 
changed or deleted as well as the new seasons and phases to be added for the selected 
item.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Seasons Toolbar
The toolbar contains the following icons and buttons.

Table 3–105 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add seasons and phases by selecting Actions > Add or 
by using the Add icon .

For more information about how to maintain seasons and 
phases, see the Adding Seasons and Phases section.

Delete and Delete icon You can delete seasons and phases:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–106 Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–107 Item Seasons Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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Maintaining Seasons and Phases
To maintain seasons and phases for items, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Season/Phases. The Item Season window appears.

Adding Seasons and Phases
To add a season and phase, follow the steps listed below.

1. Select Actions > Add or use the Add icon. The Add Season window appears. 

Figure 3–59 Add Season Window

2. In the Differentiator field, enter, select or search for the differentiator. This field is 
only enabled, if the selected item has differentiators.

3. In the Season field, enter, select or search for the season you want to add. This 
field is a required field.

4. In the Phase field, enter, select or search for the phase you want to add. This field 
is a required field.

5. Then choose one of the following options.

■ Click OK to add the season and phase to the table and close the window.

■ Click OK and Add Another to add additional seasons/phases.

■ Click Cancel to reject all entries and close the window.

Item Tickets
The Item Ticket window allows you to associate ticket types or labels with a single 
item or multiple items. You can choose the conditions under which the tickets should 

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–107 (Cont.) Item Seasons Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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be printed automatically, such as PO approval, item receipt or a permanent price 
change.

In case of a requirement for extra tickets, you can enter the percentage of extra tickets 
to be printed. If you add ticket types to items on an item list, any existing ticket types 
for those items are deleted and replaced with the new ticket types.

The Item Tickets window contains the following sections.

■ Header

For Items:

The header of the window displays the Item Level (SKU/Style/ Reference Item), 
the item number and item description.

For Item Lists:

The header contains the item list number and description.

■ Item Tickets Table

■ Item Tickets Toolbar

Figure 3–60 Item Tickets Window

Item Tickets Table
The Item Tickets table displays the ticket type, description as well as when the ticket 
should be printed automatically. 

You can edit the following columns directly in the table.

■ PO Print Type

Select when the ticket should be printed.

■ Print on Price Change

Select the checkbox to indicate that the ticket should be printed upon a price 
change.

■ Percentage Over Quantity

Enter the percentage of extra tickets, if needed.

Item Ticket Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Item Tickets Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Item Tickets Toolbar
The toolbar contains the following icons and buttons.

Table 3–108 Item Tickets Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new ticket to an item list by selecting Actions > 
Add or by using the Add icon .

For more information about how to add item tickets to an item 
list, see the Adding a Ticket Type section.

Delete and Delete icon You can delete ticket types:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–109 Item Tickets Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–110 Item Tickets Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon .

Save and Close Click Save and Close to save the entered records and close the 
Item Tickets window.
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Adding a Ticket Type
For Item Lists:

To add a ticket type to an item list, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item List. The 
Item Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the table.

5. Then select Actions > Mass Change > Item Ticket. The Item Tickets window 
appears.

For Items:

To add a ticket type to an item, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Select More Actions > Ticket Type. The Item Tickets window appears.

To add a ticket type, follow the steps below.

1. Select Actions > Add, or use the Add icon. The Add Ticket Type window appears.

2. In the Ticket Type field, enter, select or search for the desired ticket type.

3. In the PO Print Type field, select when the ticket should be printed.

4. Select the Print on Price Change checkbox to indicate that the ticket should be 
printed in case of a price change.

5. In the Percentage Over Quantity field, enter the percentage of the extra tickets 
needed, if necessary.

6. Then choose one of the following options.

■ Click OK to save the ticket type and close the window.

■ Click OK and Add Another to add additional ticket types.

■ Click Cancel to reject all entries and close the window.

Cancel Click Cancel to reject all entries and close the Item Tickets 
window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the Item Tickets window.

Table 3–110 (Cont.) Item Tickets Toolbar - Icons/Buttons and Description

Icons/Buttons Description



Item Images

Items 3-143

Item Images
The Image window allows you to maintain, and view one or more images for an item. 
The location for an image must be a URL address. You can maintain images for items 
at the following levels:

The Item Images window contains the following sections.

■ Header

The header of the window displays the Item Level (SKU/Style/ Reference Item), 
the item number and item description.

■ Table

■ Item Images Toolbar

Figure 3–61 Item Images Window

Table
The table lists the images for an item. The table displays the Web Address, File Name, 
Description, Image Type, Display Order and Primary columns by default.

You can edit the Description column directly in the table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–111 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new item image by selecting Actions > Add or by 
using the Add icon .

For more information about how to add new items images, see 
the Adding Item Images section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
item image.

For more information about how to edit an item image, see the 
Editing Image Details section.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item Images Toolbar
The toolbar contains the following icons and buttons.

Delete and Delete icon You can delete item images:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

View Detail button Opens the Web Address to view the item image.

Table 3–112 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–113 Item Images Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Table 3–111 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Maintaining Item Images
To maintain item images, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Images. The Item Images window appears.

Adding Item Images
To add an item image, follow the steps below.

1. Select Actions > Add, or use the Add icon . The Add Image Path window 
appears.

Figure 3–62 Add Image Path Window

2. In the Web Address field, enter the appropriate address.

3. In the File Name field, enter the file name and extension.

4. In the Description field, enter a brief description of the item image.

5. In the Image Type field, select an image type from the list.

6. The Display Order field indicates the priority of usage of each image file defined. 

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 3–113 (Cont.) Item Images Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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7. Select the Primary checkbox to indicate that the image is the primary image for the 
item.

8. Then choose one of the following options.

■ Click OK to add the current image to the table and close the window.

■ Click OK and Add Another to add additional images for the item.

■ Click Cancel to reject all entries and close the window.

Editing Image Details
To edit item details, follow the steps below.

1. Select Actions > Edit, or use the Edit icon . The Edit Image Details window 
appears.

2. Edit the fields as necessary.

3. Then choose one of the following options.

■ Click OK to save your changes to the table and close the window.

■ Click Cancel to reject all entries and close the window.

Viewing Unavailable Inventory
The Unavailable Inventory window allows you to view stock on hand that is not 
available for sale for an item location or group of locations. 

To view unavailable inventory, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Then select More Actions > Sales and Inventory > Unavailable Inventory. The 
Unavailable Inventory window appears.

The Unavailable Inventory window contains the following sections.

■ Header

The header of the window displays Item Level (SKU/Style/ Reference Item), the 
item number and item description.

■ Table

■ Unavailable Inventory Toolbar

Table
The table lists the location type, the location, the location name, the status and the 
quantity.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Unavailable Inventory Toolbar
The toolbar contains the following icons and buttons.

Viewing Open Orders by Item
The Open Orders by Item window allows you to view a list of the outstanding orders 
for a selected item, item parent, or pack item.

To access the Open Orders by Item window, follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

5. Then select More Actions > Order Details. The Open Orders by Item window 
appears.

The window contains the following sections.

■ Header

Table 3–114 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–115 Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–116 Unavailable Inventory Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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The header of the window displays the Item Level (SKU/Style/ Reference Item), 
the item number and item description.

■ Table

■ Open Orders By Item Toolbar

Figure 3–63 Open Orders by Item Window

Table
The table displays open orders associated to the item.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 3–117 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–118 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Open Orders By Item Toolbar
The toolbar contains the following icons and buttons.

Managing an Item
The Manage Items option opens the Item Search window. In this window you can 
perform the following actions.

■ Creating an item

■ Creating like item

■ Editing an item

■ Viewing an item

■ Cost change

■ Mass change item/location

You can assess the Item Search window from the Task menu, select Items > Manage 
Items. The Item Search window appears. 

In the Item Search window you can search items by specifying various search criteria. 
You can choose to access items in the search results in edit or view mode depending on 
security privileges. There are also options for creating a new item or create like item.

The Item Search window includes the following sections:

■ Search

 For more information on the Item Search window, see the Searching for an Item 
section.

■ Results

■ Item Search Toolbar

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–119 Open Orders by Item Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 3–118 (Cont.) Table - View Menu/Icons and Description

View Menu/Icons Description
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Figure 3–64 Item Search Window

Searching for an Item
To search for an item:

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. You can search for an item by providing search criteria in search section. Criteria 
can be provided either in Basic or Advanced mode, depending on the requirement. 
Basic is the default mode when the search screen is entered. Click Advanced to 
access the search panel in advanced mode. You can return to Basic mode by 
clicking Basic.

Searching for an Item Through the Basic Search Criteria
To search for an item through the basic search criteria:

1. Enter or select one or all of the following basic search criteria:

Table 3–120 Item Search - Basic Search Criteria and Description 

Fields Description 

Item Enter an item.

Description Enter a description of an item.

Transaction Level Select the transaction level from the list.

Item Level Select the item level from the list.

Status Select one of the following statuses from the list: Worksheet,

Submitted, Approved, Delete Pending.
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2. You can also click on the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search populates the criteria section with saved 
criteria. If the saved search is selected to run automatically then the search will be 
executed too. 

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalized Saved Search window appears.

For more information on Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Click Reset to clear the search criteria and results.

5. Click the Save button to save the current set of search criteria as a Saved Search. 
The Create Saved Search window appears. 

For information on the Create Saved Search window, see the Common User 
Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an Item Through the Advanced Search Criteria
To search for an item through the advanced search criteria:

1. Enter or select one or all of the advanced search criteria.

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

Item Type Select one of the following item types from the list:

Regular Item, Simple Pack, Complex Pack, Deposit Contents, 
Deposit Container, Deposit Crate, Deposit Returned Item, 
Consignment/concession, Transformed Orderable, Transformed 
Sellable.

Supplier Site Enter the supplier site, select or search for the supplier site and 
number from the list.

VPN Enter the VPN number, select or search for the VPN and number 
from the list.

Department Enter the department number, select or search for the 
department name and number from the list.

Class Enter the class number, select or search for the class name and 
number from the list.

Sub Class Enter the sub class number, select or search for the sub class 
name and number from the list.

Table 3–120 (Cont.) Item Search - Basic Search Criteria and Description 

Fields Description 
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For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The items that match the search criteria are displayed in the Results 
section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section displays the items that match the search criteria.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 3–65 Results - Actions Menu and Icons

Table 3–121 Results - Actions Menu/ Icons and Description

Actions Menu/Icons Description

Create and Create icon You can create an item by clicking Create from the Actions menu 
or by clicking the Create icon . 

For more information on creating an item, see the Creating an 
Item section.

Create Like Item icon You can create like item by clicking Create Like Item from the 
Actions menu or by clicking the Create Like Item icon .

For more information on creating the like item, see the Creating 
the Like Item section.
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 3–66 Results - View Menu and Icons

Edit and Edit icon You can edit an item by clicking Edit from the Actions menu or 
by clicking the Edit icon .

For more information on editing an item, see the Editing an Item 
section.

View and View icon To view an item:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The Item 
window appears in View mode.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Cost Change or Cost 
Change button

The initial cost of an item is established at item set-up. The cost 
of the item can be adjusted in the item record until the status of 
the item is Approved or Unapproved. After you approve the 
cost change, the Item/Supplier cost record is updated and any 
outstanding purchase orders that have not been received are 
recalculated.

For more information about this option, see the Cost chapter, 
section "Changing Costs by Item"

Mass Change Item/Location You can access the Change Item/Loc Attributes window by 
clicking the Mass Change Item/Location option for the selected 
item.

For more information about changing item location attributes, 
see the Changing Item/Location Attributes section.

Table 3–122 Results - View Menu/Icons and Description 

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Table 3–121 (Cont.) Results - Actions Menu/ Icons and Description

Actions Menu/Icons Description
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Item Search Toolbar
The toolbar contains the following icons and buttons.

Creating an Item
To create an item:

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Select Actions > Create, or click the Create icon . The Create Item window 
appears.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 3–123 Item Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 3–122 (Cont.) Results - View Menu/Icons and Description 

View Menu/Icons Description



Managing an Item

Items 3-155

Figure 3–67 Create Item Window

For more information on how to create an item, see the Creating an Item section.

Creating the Like Item
To create like items:

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. Select Actions > Create Like Item, or click the Create Like Item icon.The Create 
Like Item window appears.
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Figure 3–68 Create Like Item Window

6. In the Number Type field, select the number type from the list. This field is a 
required field.

■ If you select Oracle Retail Item Number or UPC-A in the Item Number Type 
field, the item number is automatically added.

■ If you select EAN/UCC-13 in the Item Number Type field, you can 
automatically generate the EAN number by clicking the Generate button in 
the Edit Pending Child Item window.

■ If you select Manual in the Item Number Type field, the Description field 
accepts alphabetic text and does not validate digit, length, or characters. It is a 
12-digit number starting with 3 that includes check digit validation

7. In the Description field, enter the description for the new item.

8. In the Short field, enter a short description for the new item.

9. In the Attributes to Be Copied section, select all attributes you want to copy from 
the like item.

10. Then choose one of the following options.

■ Click OK to navigate to Items window, which opens in edit mode with all the 
selected attributes copied from the like item. 

For more information about the Item window, see the Item Window section.

■ Click Cancel to reject all entries and close the window.

Editing an Item
To edit an item:
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1. From the Tasks menu, select Items > Manage Item. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. From the Actions menu, select Edit or click the Edit icon. . The Item window 
appears.

6. Make the necessary changes. For more information about the Item window, see the 
Item Window section.

Changing Item/Location Attributes
In the Change Item/Loc Attributes window you can modify attribute values for an 
item, item parent or list of items at a designated location or group of locations. 

Whether you change attributes for one item or multiple items depends on how you 
access the window. When you edit an item, you can change the attributes for the item. 
When you use an item list, you can change the attributes for all items on the item list.

For items:

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Items that match the search criteria are displayed in the Results 
section.

4. In the Results section, mark a record and select Actions > Mass Change 
Item/Location. The Change Item/Loc Attributes window appears.

For item lists:

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. In the Results section, mark a record and select Actions > Mass Change > 
Item/Locations. The Change Item/Loc Attributes window appears.

In a multi-channel environment, all changes at the warehouse level are applied at the 
virtual warehouse level. Each virtual warehouse within a physical warehouse can have 
a unique set of attributes. 

The Change Item/Loc Attributes window contains the following sections.

■ Header

For items the header displays the item level description, or indicates if the item is 
a pack or reference item. Additionally the item number and item description is 
displayed.

For item lists the header displays the item list number and name.

■ Apply Updates to
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■ Location Attributes

■ Change Item/Loc Attributes Toolbar

Figure 3–69 Change Item/Loc Attributes

Apply Updates to
In the Apply Updates to section you can enter a location or group of locations you 
want to change for the selected item or item list. The table displays the location type, 
location and location name by default.

Apply Updates to- Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–124 Apply Updates to - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new locations by selecting Actions > Add or by 
using the Add icon .

For more information about how to add a location, see the 
Adding Locations section.

Delete and Delete icon You can delete one or more locations from the table:

■ Select one or more records in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record(s) is/are deleted from the table.
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Apply Updates to - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Location Attributes
In the Location Attributes section enter the attributes you want to change. The changes 
to attributes are applied to the locations that remain in the table in the Apply Updates 
to section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–125 Apply Updates to - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–126 Location Attributes - Fields and Description

Fields Description

Status Select the item status at the location from the list.

Primary Variant Enter or search for an item as the primary variant. 

This field is only available for items higher than transaction 
level.

Taxable Indicate if the item is taxable at the location or not.

Sourcing and Handling:

Primary Supplier Site Enter, select or search for the supplier who will be the primary 
supplier for the item/location combination.

Primary Country Enter, select or search for the primary country for the 
item/location combination.

Source Method Select the sourcing method from the list.

Source Warehouse Enter, select or search for the source warehouse. Only available, 
if you select Warehouse as the source method.

Costing Location Enter, select or search for the costing location.

Table 3–124 (Cont.) Apply Updates to - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Change Item/Loc Attributes Toolbar
The toolbar contains the following icons and buttons.

Adding Locations
To add one or more locations want to change for the selected item or item list, follow 
the steps below.

1. In the Apply Updates to section, select Actions > Add, or use the Add icon . The 
Add Location window appears.

2. In the Location field, select a location type from the list. Then enter the location. 

3. Then choose one of the following options.

Store Order Multiple Select the pack size level at which the item is shipped between 
warehouses and stores.

Ranged Select if the locations is ranged for replenishment.

Inbound Handling Days Enter the number of inbound handling days for the item. 

Daily Waste % Enter the average percentage lost form inventory on a daily 
basis due to natural wastage

Local Item Description:

Description Enter the item description.

Short Enter a short description for the item

Location Tier Height:

Tier Enter the tier.

Height Enter the height.

Price:

Ticketing Price Enter the ticket price. 

UIN:

UIN Type Select the unique identification number UIN Type for the 
location from the list.

UIN Label Select the UIN label for the locations from the list.

Capture Time Select the capture time from the list.

External UIN Select the external UIN from the list.

Table 3–127 Change Item/Loc Attributes Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon . All 
entries are reset and not saved.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Table 3–126 (Cont.) Location Attributes - Fields and Description

Fields Description
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■ Click OK to add the current locations to the table.

■ Click OK and Add Another to add additional locations to the table.

■ Click Cancel to reject all entries and close the window.

Download from Staging
In the Item Download from Staging window you can download items from RMS to a 
spreadsheet. 

1. From the Tasks menu, select Items> Download from Staging. The Item Download 
from Staging window appears. 

Figure 3–70 Item Download from Staging Window

2. Search for the items you want to download according to basic or advanced search 
criteria. The search results are shown in the Result section.

For more details regards the basic and advanced search function in RMS see the 
Common User Interface Controls chapter, sections "Searching for a Deal Through 
the Basic Search Criteria" and "Searching for a Deal Through the Advanced Search 
Criteria". 

3. To download all items displayed in the Result section, select Actions > Download, 
or use the Download button. The Download window appears.

Figure 3–71 Download from Staging Window

4. In the Template field, select the template you want to download. This field is a 
required field.
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5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the download process in this field. This field 
is a required field.

6. Then choose one of the following options.

■ Click OK to open the spreadsheet with the selected items on your desktop.

■ Click Cancel to reject all entries and close the window.

7. Click Done to close the Item Download from Staging window. 

Download from RMS
In the Item Download from RMS window you can download items from RMS to a 
spreadsheet.

1. From the Tasks menu, select Items> Download from RMS. The Item Download 
from RMS window appears.

Figure 3–72 Item Download from RMS

2. Search for the items you want to download according to basic or advanced search 
criteria. The search results are shown in the Result section.

For more details regards the basic and advanced search function in RMS see the 
Common User Interface Controls chapter, sections "Searching for a Deal Through 
the Basic Search Criteria" and "Searching for a Deal Through the Advanced Search 
Criteria". 

3. To download all items displayed in the Result section, select Actions > Download, 
or use the Download button. The Download window appears. 
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Figure 3–73 Download from RMS Window

4. In the Template field, select the template you want to download. This field is a 
required field.

5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the download process in this field. This field 
is a required field.

6. Then choose one of the following options.

■ Click OK to open the spreadsheet with the selected items on your desktop.

■ Click Cancel to reject all entries and close the window.

7. Click Done to close the Item Download from RMS window. 

Upload from Staging
In the Item Upload from Staging window you can upload items into RMS from staging 
tables, where additional details can be added to the items before loading them to RMS. 

1. From the Tasks menu, select Items > Upload from Staging. The Item Upload from 
Staging window appears.

Figure 3–74 Item Upload from Staging
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2. Search for the items you want to upload according to basic or advanced search 
criteria. The search results are shown in the Result section

For more details regards the basic and advanced search function in RMS see the 
Common User Interface Controls chapter, sections "Searching for a Deal Through 
the Basic Search Criteria" and "Searching for a Deal Through the Advanced Search 
Criteria". 

3. To upload all items displayed in the Result section, select Actions > Upload, or use 
the Upload button. The Upload window appears.

Figure 3–75 Upload from Staging Window

4. In the Template field, select the template you want to upload to RMS. 

5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the upload process in this field.

6. Then choose one of the following options.

■ Click OK to upload the items to RMS. The Result section is cleared.

■ Click Cancel to cancel the upload and close the Upload window.

7. Click Done to close the Item Upload from Staging window.

Upload from File
In the Item Upload from File window you can upload a file. 

1. From the Tasks menu, select Items > Upload from File. The Item Upload from File 
window appears.

Figure 3–76 Item Upload from File Window

2. In the Template field, select the template you want to upload to RMS tables or 
Staging tables.

3. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the upload process in this field.

4. In the Source field, click the Browse button to upload the file.

5. In the Destination field, choose either RMS Tables or Staging Tables from the list.
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6. Then choose one of the following options:

■ Click Upload to upload the file to RMS Tables or Staging Tables.

■ Click Revert to undo any changes.

7. Click Done to close the Item Upload from File window.

Update Staged Diffs
The Staged Diffs window allows you to add diff to parent items which are either 
present in RMS or in stating.

1. From the Tasks menu, select Items > Update Staged Diffs. The Staged Diffs 
window appears.

Figure 3–77 Stage Diffs Window

2. In the Item Parent field, enter or search for the item parent.

3. In the VPN field, enter or search for the VPN number.

4. Click Display Diffs. The sections Item Parent Differentiators, Differentiators and 
Pending Child Items appear.

Figure 3–78 Sections Staged Diffs Window

Item Parent Differentiators
There are four differentiator fields in the Item Parent Differentiators section and each 
field will look for a different Diff Group ID or Diff ID. You need to manually select the 
value from the existing set of diff groups present in RMS using the diff values as a 
basis for the selection, or the Diff Group IDs or Diff IDs which are present in the 
staging table for the item parent. Specifying a diff group field or a diff value is 
mandatory to proceed with diff ID selection.
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For a given Diff Group, the User Diff Value field will be populated with all Diff value 
variations available in the staging area for the parent item selected.

The Aggregate check box can be selected for three of the four diff groups specified. If 
any of the diff groups has the aggregate checkbox set, then the aggregate indicator flag 
should be set for the parent item during finalization.

The Diff ID and Diff Description are populated by the system, if the DIFF_VALUE 
populated in the result row exactly matches the description of any Diff ID present in 
RMS under the corresponding diff group. The user can also remap a Diff value to a 
different Diff ID.

Click Apply. The Differentiator tables are displayed in the Differentiator section.

Differentiators
In the Differentiator section there are four possible tables listing all the differentiators, 
one for each Differentiator Group or ID.

Differentiators - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Differentiator - View Menu
You can customize the view of the table by using the options in the View Menu.

Table 3–128 Differentiators - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add differentiators by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on adding a differentiator, see the Adding 
Differentiators section.

Edit and Edit icon You can edit a differentiator by clicking Edit from the Actions 
menu or by clicking the Edit icon .

For more information on editing a differentiator, see the Editing 
Differentiators section.

Delete and Delete icon You can delete a differentiator:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Table 3–129 Differentiator - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking Show All and Manage Columns options.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced
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Adding Differentiators
To add differentiators:

1. From the Actions menu, click Add or click the Add icon . The Add 
Differentiators window appears.

Figure 3–79 Add Differentiator Window

2. In the Diff field, enter, select or search for a diff. This field is a required field.

3. Then choose one of the following options.

■ Click OK to add the diff to the table and close the window.

■ Click OK and Add Another add additional diffs to the table.

■ Click Cancel to reject all entries and return to the Staged Diff Window.

4. In the Differentiator section, select diffs in the tables.

5. The number type is displayed by default.

The field defaults to the parent item's number type if no other children exist in 
RMS. If the parent item already exists in RMS with one or more children, the 
number type is set to the number type of the child items and is disabled. If the 
item parent is from Staging, then the number type defaults to the item parent’s 
number type, but can be edited.

6. Click Apply. The Pending Child Items section expands and displays the child 
items in the table, based on the diffs that have selected in the diffs table.

Editing Differentiators
To edit differentiator:

1. Select the differentiator you want to edit in one of the diff tables.

2. From the Actions menu, click Edit or click the Edit icon . The Edit Differentiator 
window appears.

3. Edit the enabled fields as necessary.

4. Then choose one of the following options.

■ Click OK to save the changes and close the window.

■ Click Cancel to reject all entries and close the window.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Table 3–129 (Cont.) Differentiator - View Menu and Description

View Menu Description
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Pending Child Items
The Pending Child Items table shows the child items that can be created using the 
selected Diffs. 

You can edit the Description column directly in the table.

Pending Child Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Pending Child Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 3–130 Pending Child Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
pending child item.

For more information about how to edit a pending child item, 
see the Editing Pending Child Items section.

Delete and Delete icon You can delete a pending child item:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–131 Pending Child Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Editing Pending Child Items
To edit pending child items, follow the steps below.

1. In the Pending Child Items section, select a record in the table.

2. Then select Actions > Edit, or use the Edit icon . The Edit Child Item window 
appears. The data of the selected child item is displayed.

3. If you edit a Variable Weight PLU, the format and prefix values are displayed.

4. Edit fields, as necessary.

5. Then choose one of the following options.

■ Click OK to add your changes to the table and close the window.

■ Click OK and Edit Next to edit the next child item in the table.

■ Click Cancel to reject your entries and close the window.

Staged Diffs Toolbar

Figure 3–80 Staged Diff Toolbar

Creating Pack Template
A pack template is used to order diffs that are frequently ordered as a set, rather than 
ordering individual items. When creating a pack item, you must specify a quantity for 
each combination.

To create a pack template:

1. From the Tasks menu, select Items > Create Pack Template. The Create Pack 
Template window appears.

Note: You can edit the description also directly in the table.

If you edit an item with the item type number EAN/UCC-13, you can 
automatically generate the EAN number by clicking Generate button.

Table 3–132 Staged Diffs Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Save and Update Another Click Save and Update Another to save the current record and 
update another record. The Staged Diffs window appears.

Save and Close Click Save and Close to save the staged diffs records and close 
the window.

Cancel Click Cancel to reject the staged diffs records and close the 
window.
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Figure 3–81 Create Pack Template Window

2. In the Template field, a Pack Template ID is automatically generated and 
displayed. Enter a description for the template.

3. In each Type field, enter the ID of a diff type you want to assign to this template 
for up to four diff types, or select the diff type.

4. In each Group field, select the diff group you want to assign to this template, for 
up to four diff groups.

5. For each Diff field, enter a diff ID, select or search for a diff for each diff 
group/type combination. The field label will display the value that you selected in 
the Diff Type field.

6. Click Add Details. The Detail section appears. For more information about adding 
details, see the Adding Details section.

Figure 3–82 Detail Section

Detail
The detail table displays the differentiator values. 

Detail - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 3–133 Detail - Actions Menu/Table Toolbar Icons and Description

Actions Menu/Icon Description

Add and Add icon You can add details by clicking Add from the Actions menu or 
by clicking the Add icon . 

For more information on adding the details see the Adding 
Details section.
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Detail - View Menu and Icons

Figure 3–83 View Menu

Create Pack Templates Toolbar 
The toolbar contains the following icons and buttons.

Figure 3–84 Create Pack Template Toolbar

Delete and Delete icon You can delete a detail by using the following steps:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–134 Detail - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 3–133 (Cont.) Detail - Actions Menu/Table Toolbar Icons and Description

Actions Menu/Icon Description
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Adding Details
To add details:

1. In the Detail section, select Actions > Add, or click the Add icon . The Add 
Detail window appears.

Figure 3–85 Add Detail Window

2. In the enabled fields, enter, select or search for the diffs.

3. In the Quantity field, enter the quantity.

4. Then choose one of the following options.

■ Click OK to add the diff details to the table and close the window.

■ Click OK and Add Another to add additional diff details.

■ Click Cancel to reject all entries and close the window.

Adding a Like Template
The Like Template button is enabled when you enter the value of a group.

To add a like template:

1. In each Type field, enter the ID of a diff type you want to assign to this template 
for up to four diff types, or select the diff type.

Table 3–135 Create Pack Templates Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Add Details button The Add Details button is enabled when you enter the ID and 
select the group of a diff type. 

For information on the Add Details button, see the Adding 
Details section.

Like Template button The Like Template button is enabled when you enter the value 
of a group. 

For more information on the Like Template button, see the 
Adding a Like Template section.

Save Click Save to save the entered records.

Save and Create Another Click Save and Create Another to save the entered records and 
create another pack template.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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2. In each Group field, select the diff group you want to assign to this template, for 
up to four diff groups.

3. Click Like Template. The Like Template window appears.

Figure 3–86 Like Template Window

4. Then choose one of the following options.

■ Click OK to create the like template and close the window.

■ Click Cancel to reject all entries and close the window.

Managing Pack Templates
To manage pack templates:

1. From the Tasks menu, select Items > Manage Pack Templates. The Manage Pack 
Template window appears.

Figure 3–87 Manage Pack Templates Window

2. In the Template field, you can either enter, select or search for a template.

3. The Type and Group fields of that particular template gets populated by default.

4. The columns of the template get populated in the Details table.

Detail
The detail table displays the differentiator values. 

Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.



Managing Pack Templates

3-174 Oracle Retail Merchandising System User Guide

Detail - View Menu and Icons

Figure 3–88 View Menu and Icons

Table 3–136 Detail Section - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add details by clicking Add from the Actions menu or 
by clicking the Add icon . 

For more information on adding the details see the Adding 
Details section.

Delete and Delete icon You can a detail:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel icon You can save the table to a Microsoft Excel spreadsheet by 
clicking the export to Excel option from the Actions menu or by 
clicking the Export to Excel icon .

Table 3–137 Detail - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Query by Example You can filter the details by one of multiple column values by 
clicking Query by Example option or by clicking the query by 
example icon .
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Manage Pack Template Toolbar
The toolbar contains the following icons and buttons.

Figure 3–89 Manage Pack Template Toolbar

Packs by Component
In the Packs by Component window you can search for and view all the pack items 
that contain a specified component item.

To view packs by component:

1. From the Tasks menu, select Items > Packs by Component. The Packs by 
Component window appears.

Figure 3–90 Packs by Component Window

2. To search by reference item, enter the item number of the reference item, or click 
the Search link to search and select the item.

Table 3–138 Manage Pack Template Toolbar - Icons/Buttons and Description

Icon/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Delete icon You can delete a pack template, by clicking Delete from the 
Actions menu or by clicking the Delete icon .

Refresh You can refresh the pack template details, by clicking the Refresh 
icon .

Save Click Save to save the entered records.

Save and Create Another Click Save and Create Another to save the entered records and 
create another pack template.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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3. The item numbers and descriptions of the item at and above the transaction level 
appear.

4. Click Done to close the window.

Table 
The table displays all pack items that contain the selected component item.

Table - Actions Menu and Icons

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Packs By Component Toolbar
The toolbar contains the following icons and buttons.

Table 3–139 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–140 Table -View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Detach You can view the tables in the application in a separate window 
by clicking Detach or by clicking the Detach icon .

Table 3–141 Packs By Component Toolbar - Icons/Buttons and Description

Icon/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .
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Ticket Request
Items generally have tickets or labels affixed to them in the store. While shoppers may 
note the price and size, sales clerks may glean quite a bit of additional information 
from the tickets and labels. An item may have multiple tickets and labels.

You can choose what information is printed on tickets and labels and under what 
circumstances they should be automatically printed. When necessary, you can choose 
to print tickets on demand. Ticket requests are transmitted to an external ticketing 
system for printing.

Before you can use tickets and labels, you must add the types of tickets to the system. 
After entering a unique ID and description for a ticket type, you choose which 
attributes of an item are to be printed on the ticket type. You also indicate whether the 
ticket type is a shelf edge label. If the ticket type is a shelf edge label, only one label per 
request is printed.

After the ticket types are defined, you can associate one or more ticket types with an 
item. You can associate ticket types with multiple items by using an item list.

The Ticket Request window allows you to enter what type of information must be 
printed on the ticket. You can choose from two types of information:

■ Attributes: System-defined characteristics of an item. For example, you can 
specify that the department, class, subclass, and retail price be printed on tickets.

■ User Defined Attributes: User-defined characteristics of an item. For example, 
you can indicate that a user-defined date, free-form text, or value be printed on 
tickets.

At this point, you indicate the circumstances under which tickets are automatically 
printed. The circumstances are:

■ When a purchase order is approved

■ When an order is received

■ When a permanent price change takes effect

If you use an item list, the ticket types that you add to the item list supersede existing 
ticket types associated with the items on the item list. A message appears requesting if 
the same ticket types to any subordinate level items.

Should the need arise, you can request tickets on demand. The request may be for a 
single item, items on an item list, or items on a purchase order. Requests may be edited 
until the tickets are printed.

Figure 3–91 Ticket Request Window

Refresh You can refresh the pack template details, by clicking the Refresh 
icon.

Done Click Done to close the window. 

Table 3–141 (Cont.) Packs By Component Toolbar - Icons/Buttons and Description

Icon/Buttons Description
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Table
The table displays the item and ticket information.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Format Menu
Use the Format Menu to format the Ticket Request table.

Figure 3–92 Table - Format Menu

Table 3–142 Table - Actions Menu/Icons and Description

Actions Menu/ Icons Description

Add and Add icon You can add a ticket request by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on adding a ticket request see the Adding 
Items section.

Delete and Delete icon You can delete a ticket request:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel icon You can save the table to a Microsoft Excel spreadsheet by 
clicking the export to Excel option from the Actions menu or by 
clicking the Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon  option. 

Table 3–143 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking Show All and Manage Columns options.

Detach You can view the tables in the application in a separate window 
by clicking Detach or by clicking the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example You can filter the ticket request by one of multiple column 
values by clicking Query by Example option or by clicking the 
query by example icon .
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Ticket Request Toolbar
The toolbar contains the following icons and buttons.

Adding Items
To add items:

1. From the Tasks menu, select Items > Ticket Request. The Ticket Request window 
appears.

2. From the Actions menu, click Add or click the Add icon . The Add Items 
Window appears.

Figure 3–93 Add items Window

3. In the Add Items By field, select the items from the list. The options are: Single 
Item, Item List, Purchase Order. This field is a required field.

4. In the Item field, add the item number for which the tickets needs to be generated. 
This field is a required fiel.d

5. In the Location Group field, select the location group from the list.

6. In the Group Value field, enter the ID of the location group, select or search for the 
group.

Table 3–144 Table - Format Menu and Description

Format Menu Description

Resize Columns You can resize columns by clicking Reorder Columns option.

Wrap You can wrap the values in the table column by using the Wrap 
option.

Table 3–145 Ticket Request Toolbar - Icons/Buttons and Description

Icon/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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7. In the Quantity field, enter the number of tickets that needs to be generated.

8. In the Ticket Type field, select or search for the ticket type. This field is a required 
field.

9. Then choose one of the following options.

■ Click OK to add the item to the table and close the window.

■ Click OK and Add Additional to add additional items.

■ Click Cancel to reject all entries and close the window.

Items by UDA
The Item by UDA window allows you to maintain and view the items that are 
associated with a user defined attribute (UDA). You can edit the default date, text, or 
value of the user defined attribute for each item.

To access the Items by UDA window, follow the steps below.

1. From the Tasks menu, select Items > Items by UDA. The Items by UDA window 
appears.

Figure 3–94 Items by UDA Window

2. To search by user defined attribute, enter the user defined attribute, or click the 
Search link to search and select the user defined attribute.

3. The item and descriptions of the items by UDA appear.

4. Click Save and Close to save your changes and close the window.

Table
The table displays the item, item description and UDA value and description.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Items by UDA Toolbar
The toolbar contains the following icons and buttons.

Table 3–146 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a UDA to items by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on adding an item by UDA see the 
Adding UDA to Items section.

Edit and Edit icon You can edit the UDA of an item by clicking Edit from the 
Actions menu or by clicking the Edit icon .

For more information on editing a deal, see the Editing UDAs of 
an Item section.

Delete and Delete icon You can UDAs:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 3–147 Items by UDA Window - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Adding UDA to Items
To add a UDA to items:

1. From the Tasks menu, select Items > Items by UDA. The Items by UDA window 
appears.

2. From the Actions menu, click Add or click the Add icon . The Add Items 
Window appears.

Figure 3–95 Add Item Window

3. In the Item field, enter, select or search for the item from the list. 

4. Add the UDA value, UDA date or UDA text.

5. Then choose one of the following options.

■ Click OK to add the UDA/Item combination to the table and close the 
window.

■ Click OK and Add Another to add additional item/UDA combinations.

■ Click Cancel to reject your entries and close the window.

Editing UDAs of an Item
To edit UDAs of an item:

1. From the Tasks menu, select Items > Items by UDA. The Items by UDA window 
appears.

2. From the Actions menu, click Edit or click the Edit icon. . The Edit Items window 
appears.

3. The item is displayed by default in the Item field.

4. Edit the UDA value, UDA date or UDA text.

5. Then choose one of the following options.

Table 3–148 Items by UDA Toolbar - Icons/Buttons and Description 

Icon/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Refresh You can refresh the pack template details, by clicking the Refresh 
icon.

Save Click Save to save the entered records.

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional UDAs.

Cancel Click Cancel to reject all entries and close the window.
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■ Click OK to add your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Scheduled Item Maintenance
The Scheduled Item Maintenance window is used to view or edit lists of item 
list/location list links. After linking an item list with a location list, you may specify a 
date to use the item/location list as part of a scheduled item maintenance update.

Item lists are set up by selecting items either individually or by a group 
characteristic.At any time you may add items to or delete items from an item list. Item 
lists may also be linked with Location Lists using the Scheduled Item Maintenance 
window.

You can add items to a list one by one, or you can enter criteria in order to group the 
items. It becomes much simpler to apply changes to multiple items when the items are 
grouped on an item list.

The item list feature allows you to create, copy, edit, view, and use a group of items 
that are identified by one ID.

Creating a Schedule
The Item/Loc Update window allows you to maintain and view lists of item 
list/location list links. After linking an item list with a location list, a date to use the 
item/location list as part of a scheduled item maintenance update should be specified. 

To add an item/loc list link:

1. From the Tasks menu, select Items > Scheduled Item Maintenance > Create 
Scheduled Item Update. The Item/Loc Update window appears.

Figure 3–96 Item/Loc Update Window

2. In the Item Location Link section, enter the following:

■ In the Item/Location Link ID field, enter a name for the link you are creating. 
The ID number will be created by RMS.

■ In the Item List field, enter, select or search for an item list. 

■ In the Location List field, enter, select or search for a location list.
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Schedule Detail
In the Schedule Detail section add dates and statuses for the item/location link.

Schedule Detail - Actions Menu and Icons

Schedule Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Item/Loc Update Toolbar
The toolbar contains the following icons and buttons.

Note: You will only be able to add item and location lists that do not 
have user security, or are created by you. 

Table 3–149 Schedule Detail - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a schedule detail by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on adding schedule detail, see the Adding 
Schedule Detail section.

Delete and Delete icon You can delete schedule details:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 3–150 Schedule Detail - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Figure 3–97 Item/Loc Update Toolbar

Adding Schedule Detail
To add schedule detail:

1. From the Tasks menu, select Items > Scheduled Item Maintenance > Create 
Scheduled Item Update. The Item/Loc Update window appears.

2. In the Item/Loc Update window, go to Schedule Detail section.

3. From the Actions menu, select Add or click the Add icon . The Schedule Detail 
window appears.

Table 3–151 Item/Loc Update Toolbar - Icons/Buttons and Description

Icon/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Delete icon Use the Delete icon  to delete the current item/location link.

This option is only available in Edit mode, if you enter the 
window through the Mange Scheduled Item Updates option.

More Actions You can navigate to open the following windows by clicking 
More Actions menu:

■ View Items

Opens the Item List Items window. View items of the item 
list.

For more information about this window, see the 
Foundation Data chapter, section "Item List Items Window".

■ View Locations

Opens the Location List Detail window. View items of the 
location list.

For more information about this window, see the 
Foundation Data chapter, section "Location List Detail 
Window".

Save Click Save to save the entered records.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional item/location links. 

This option is only available in Create mode, if you enter the 
window through the Create Scheduled Item Updates option.

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional item/location links.

This option is only available in Edit mode, if you enter the 
window through the Mange Scheduled Item Updates option.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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4. In the Effective Date field, enter the date for this link to become effective in RMS 
or use the Calendar icon to select a date.

5. In the Status field, select the status that will be applied to this link on the effective 
date.

6. Then choose one of the following options.

■ Click OK to add the schedule detail to the table and close the window.

■ Click OK and Add Another to add additional effective dates.

■ Click Cancel to reject all entries and close the window.

Manage Item/Loc Update Window
To maintain an item/loc list link:

1. From the Tasks menu, select Items > Scheduled Item Maintenance > Manage 
Scheduled Item Updates. The Item/Loc Update window appears.

2. In the Item Location Link section, enter the following details:

■ In the Item/Location Link ID field, enter a name for the link you are creating. 
The ID number will be created by RMS. 

If you enter the item/location link, the item list, the location list and scheduled 
details default to the values of the item/location link.

■ In the Item List field, enter an item list ID, select or search for an ID.

■ In the Location List field, enter a location list ID, select or search for an ID.

3. In the Schedule Detail section the effective dates and statuses are displayed.

For more information about the Item/Loc Update window, see the Scheduled Item 
Maintenance section.

Creating a Product Restriction
The Product Restriction window allows you to create, edit, and copy point of sale 
(POS) product restriction configurations. With product restriction configurations, you 
can restrict the sale of items for various reasons. You select the dates on which the 
configuration is valid at the stores.

To view product restriction:

1. From the Tasks menu, select Items > Create Product Restriction. The Product 
Restriction window appears

Note: You will only be able to add item and location lists that do not 
have user security, or created by you. 



Creating a Product Restriction

Items 3-187

Figure 3–98 Product Restriction Window

2. In the Restriction field, a unique product restriction configuration ID is filled in 
automatically.

3. In the Restriction Type field, you can create product restrictions for the following 
restriction types: 

■ Food stamp: Customers can use food stamps to purchase the associated items.

■ Minimum age: Customer must be at least a specified age to purchase the 
associated items. You specify the minimum age.

■ Container deposit: Customers must pay a deposit when purchasing the 
associated items. You specify the amount of the deposit.

■ Container redemption value: Customers may receive a refund if they return 
the containers for the associated items. You specify the amount of the refund.

■ Day/time/date: Customers cannot purchase the associated items before or 
after a specific time, on a specific day of the week, or on a specific date. You 
can also specify a combination of these time restrictions.

■ Tender type: Customers cannot use a specific type of tender to purchase the 
associated items.

■ Non-discountable: Customers cannot receive a discount on the associated 
items.

■ Returnable: Customers cannot return the associated items.

■ Quantity Limit: Customers are limited to a maximum quantity of the 
associated items that they can purchase in a single sale. You specify the 
quantity limit.

When you copy a configuration, the basic configuration information, such as 
product restriction type, are copied into a new configuration and assigned a new 
ID. However, the associated stores and items are not copied, so you must add 
stores and items to the new configuration.

4. In the Effective Date field, enter the date, or select the calendar button and select a 
date.

5. The Created field displays the date and timestamp when the product restriction 
was created.

Product Restriction Toolbar 
The toolbar contains the following icons and buttons.
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Figure 3–99 Product Restriction Toolbar

Managing Product Restrictions
The Manage Product Restrictions option opens the Product Restriction Search window. 

Managing product restriction involves performing one or more of the following tasks:

■ Searching for product restriction

■ Creating a product restriction from an existing product restriction

■ Editing a product restriction

■ Viewing a product restriction

You can access the Manage Product Restriction window from the Task Menu, select 
Items > Manage Product Restrictions. The Product Restriction Search window 
appears. 

The Manage Product Restriction Search window includes the following sections:

Table 3–152 Product Restrictions Toolbar - Icons/Buttons and Description 

Icon/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

More Actions You can navigate to open the following windows by clicking 
More Actions menu:

■ Stores

Opens the Store Criteria window. Associate stores with the 
product restriction.

You can only associate stores that have the same currency as 
the product restriction. The product restriction downloaded 
to the POS registers of the associated stores in a nightly 
batch process. 

For more information about this window, see the Price 
chapter, section "Store Criteria Window".

■ Items

Opens the Merchandise Criteria window. Associate items 
with the product restriction. You can also exclude items 
from the product restriction in this window.

For more information about this window, see the Price 
chapter, section "Merchandise Criteria Window".

■ Currency

Toggle between the currency of the product restriction and 
the system’s primary currency.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered record and close the 
window.

Cancel Click Cancel to reject the product restriction and close the 
window. 



Managing Product Restrictions

Items 3-189

■ Search

For more information on the Product Restriction Search window, see the Searching 
for a Product Restriction section.

■ Results

■ Product Restriction Search Toolbar

Figure 3–100 Search Results Section

Searching for a Product Restriction
To search for a product restriction:

1. From the Tasks menu, select Items > Manage Product Restrictions. The Product 
Restriction Search window appears.

2. You can search product restriction by providing search criteria in search section. 
Criteria can be provided either in Basic or Advanced mode, depending on the 
requirement. 

Basic is the default mode when the search screen is entered. Click Advanced to 
access the search panel in advanced mode. You can return to Basic mode by 
clicking Basic.

Searching for a Product Restriction Through the Basic Search Criteria
To search for a product restriction through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Table 3–153 Product Restriction - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only product restrictions matching all entered search 
criteria are shown. 

Any - product restrictions matching any of the entered search 
criteria are shown.
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2. You can also click on the Saved Search drop down to select one of the saved set of 
search criteria. Selecting a saved search populates the criteria section with saved 
criteria. If the saved search is selected to run automatically then search will be 
executed too. 

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalized Saved Searched window appears. 

For more information on Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The product restrictions that match the search criteria are displayed 
in the Results section. 

4. Click Reset to clear the search criteria and results.

5. Click Save.. button to save the current set of search criteria as a Saved Search. The 
Create Saved Search window appears. 

For information on Create Saved Search window, see the Common User Interface 
Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Product Restriction Through the Advanced Search Criteria
To search product restriction through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

Product Restriction Enter the product restriction configuration.

Description Enter a description for the product restriction configuration.

Type Select the restriction type. 

Effective Date Enter the date or click the calendar button and select a date.

Store Enter, select or search for the store.

Department Enter the department number, select or search for the 
department name and number from the list.

Class Enter the class number, select or search for the class name and 
number from the list.

Sub Class Enter the subclass number, select or search for the subclass name 
and number from the list.

Item Enter the item or search the item by using the search icon.

Table 3–154 Product Restriction - Advanced Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only product restrictions matching all entered search 
criteria are shown. 

Any - product restrictions matching any of the entered search 
criteria are shown.

Product Restriction Enter the product restriction configuration.

Table 3–153 (Cont.) Product Restriction - Basic Search Criteria and Description

Fields Description 
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Figure 3–101 Search Section in Advanced Search Mode

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The product restrictions that match the search criteria are displayed 
in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

Description Enter a description for the product restriction configuration.

Type Select the restriction type. 

Effective Date Enter the effective date for the product restriction or click the 
calendar button and select a date.

Tender Type Select the tender type from the list.

Minimum Age Enter the minimum age for the product restriction.

Store Enter, select or search for the store.

Department Enter the department number, select or search for the 
department name and number from the list.

Class Enter the class number, select or search for the class name and 
number from the list.

Sub Class Enter the subclass number, select or search for the subclass name 
and number from the list.

Item Enter the item or search the item by using the search icon.

Table 3–154 (Cont.) Product Restriction - Advanced Search Criteria and Description

Fields Description 
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7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results sections list the retrieved product restrictions. 

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 3–155 Results - Actions Menu/Icons and Description

Actions Menu/Icon Description

Create and Create icon You can create product restriction by clicking Create from the 
Actions menu or by clicking the Create icon . 

For more information on creating product restriction, see the 
Creating a Product Restriction section.

Create from Existing icon You can create from a existing product restriction by clicking 
Create from Existing from the Actions menu or by clicking the 
Create from Existing icon .

For more information on create from existing product restriction, 
see the Creating from an Existing Product Restriction section.

Edit and Edit icon You can edit product restriction by clicking Edit from the 
Actions menu or by clicking the Edit icon  .

For more information on editing product restriction, see the 
Editing Product Restriction section.

View and View Supplier 
icon 

To view a product restriction:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The 
Product Restriction window appears in View mode.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Product Restriction Search Toolbar
The toolbar contains the following icons and buttons.

Creating from an Existing Product Restriction
When you copy a configuration, the basic configuration information, such as product 
restriction type, are copied into a new configuration and assigned a new ID. However, 
the associated stores and items are not copied, you must add stores and items to the 
new configuration.

To create from an existing product restriction:

1. From the Tasks menu, select Items > Manage Product Restrictions. The Product 
Restriction Search window appears.

2. From the Actions menu, select Create from Existing or click the Create from 
Existing icon . The Product Restriction window appears.

Table 3–156 Results - View Menu/Icons and Description

View Menu/Icons Description

Currency Views Toggle between the currency of the product restriction and the 
system’s primary currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 3–157 Product Restriction Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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Figure 3–102 Product Restriction Window in Create from Existing Mode

3. In the Restriction field, enter the restriction ID. A unique product restriction 
configuration ID is filled in automatically.

4. In the Effective Date field, enter the date or click the calendar button and select a 
date.

For more information about the Product Restriction window, see the Creating a 
Product Restriction section.

5. Then choose one of the following options.

■ Click Save to save the product restriction.

■ Click Save and Close to save the product restriction and close the window.

■ Click Cancel to reject all entries and close the window.

Editing Product Restriction
To edit product restriction:

1. From the Tasks menu, select Items > Manage Product Restrictions. The Product 
Restriction Search window appears.

2. Select the product restriction you want to edit.

3. From the Actions menu, select Edit or click the Edit icon. . The Product 
Restriction window appears.

Figure 3–103 Product Restriction Window in Edit Mode

4. Make the necessary changes and click Save to save the changes.

For more information about the Product Restriction window, see the Creating a 
Product Restriction section.

5. Then choose one of the following options.
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■ Click Save to save the product restriction.

■ Click Save and Close to save the product restriction and close the window.

■ Click Cancel to reject all entries and close the window.
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4Orders

This chapter discusses the Purchase Ordering function that controls procurement of 
stock for retail. Open to Buy limits are discussed as a precursor to order creation. 
Purchase Orders can be raised in RMS through various automated, as well as manual 
means. Manual Orders may be raised for adhoc purchases against contracts and from 
replenishment generated Buyer worksheets. Automated orders are largely generated 
by the replenishment batches. Purchase orders in RMS provide support for capture 
and view of several ordering related attributes such as shipping information, import 
attributes, Harmonized Tariff Schedule (HTS), expenses, letter of credit information, 
and partner information. Inventory Management parameters such as scaling, truck 
splitting, supplier minimum, and rounding percentages may also be defined and 
enforced at the order level. The ordering screens also provide usability enhancers such 
as diff distribution and pack templates to ease the process of order creation. 

Window details and specific navigation to achieve these functions is elaborated in the 
following sections of this chapter.

Automatically Generated Purchase Orders
Purchase orders may be automatically generated through several ways:

■ Replenishment: When inventory levels reach a point determined by the 
replenishment method assigned to an item, a purchase order can be created in 
Worksheet or Approved status.

■ Investment Buying: When the investment buy calculations indicate a benefit to 
the company by purchasing additional inventory, a purchase order can be created 
in Worksheet or Approved status.

■ Vendor managed inventory (VMI): If your supplier uses a VMI system, the 
supplier can create purchase orders in Worksheet or Approved status.

■ Truck splitting: When a purchase order is split into two purchase orders to 
accommodate truck splitting, a purchase order can be created in Worksheet status.

■ Warehouse Stocked/Cross Dock Docked Stock: Accumulates store need at the 
item/location level. If the need cannot be fulfilled by the warehouse, a worksheet 
PO is created.

Manually Creating a Purchase Order
In addition to auto generation, purchase orders can also be created manually in RMS. 
After creating the purchase order and specifying the header details, you would then 
need to add one or more items to the purchase order and distribute those items to one 
or more locations.
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You can create the following purchase orders in RMS.

■ Order/Import Order 

■ Contract Order

■ Order for Contracted Items

■ DSD Order

■ Pre-issued Order

■ Purchase Order for a Pack

■ Customer Order

Creating an Order
The creation of a purchase order starts with the Create Order window. You can open 
the Create Order window in two different ways.

■ From the Tasks menu, select Orders > Manage Orders > Actions > Create. The 
Create Order window opens.

■ From the Tasks menu, select Orders > Create Order. The Create Order window 
opens.

To create a purchase order follow the steps below.

Figure 4–1 Create Order Window

6. In the Supplier Site field, enter, select or search for the desired supplier site. This 
field is required to create a purchase order.

7. In the Order Type field, enter or select an order type form the list. This field is 
required to create a purchase order. Possible order types are:

■ ARB - Automatic replenishment of basic goods

■ BRB - Buyer replenishment of basic goods

■ Customer Order - For more information about how to create a customer order, 
see the Creating a Customer Order section.

■ N/B - Order of non-basic goods 

8. In the Not Before Date field, enter the date before which the order deliveries are 
not expected, or use the Calendar icon to select a date.

9. In the Not After Date field, enter the date after which the order deliveries are not 
accepted, or use the Calendar icon to select a date.



Order

Orders 4-3

10. Check the Single Location Order check box, if the items on the purchase order are 
distributed to only one location.

11. In the Location field, select the location type from the drop down list, for example, 
Store or Warehouse. Then the location list is enabled. Enter, select or search for the 
corresponding location. 

12. In the Import Country field, enter, select or search for the import country.

13. In the Department field, enter, select or search for the department.

14. After you have entered all the information for the order, you have the following 
options.

■ Click OK to create the purchase order and close window. The Order window 
opens in a new tab. For more information about the order window, see the 
Order section.

■ Click Cancel to reject all entries and close the window.

Order
The Order window allows you to edit and view purchase orders. You can select special 
characteristics for a purchase order. Depending on which characteristics you select, 
you may be prompted to enter additional information.

Some of the special characteristics may be:

■ If you create an import order and pay by letter of credit, you must provide 
additional information for the letter of credit.

■ If you create an order for a prepack, you must provide the details for the prepack.

■ If you create a purchase order for a customer, you must provide customer details.

The Order window is called either through creating an order, or through the order 
search, for more information about how to create an order, see the Creating an Order 
section, and for more information on the order search refer to the Managing Orders 
section.

The Order window is divided in the following sections:

■ Order or Import Order

■ Shipping Information

■ Partners

■ Comments

Note: The Location field is only shown, if you check the Single 
Location Order check box.

If you select the Single Location Order check box, a location is 
required to create a purchase order.

Note: When you create an import order, make sure all locations on 
the order exist within the import country.
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■ Order Toolbar

Figure 4–2 Order Window

Order or Import Order
The Order or Import Order section contains the following fields.

Table 4–1 Order or Import Order Section Fields and Description

Field Description

Order/Import Order The Order/Import Order field contains the order number by 
default.

Total Order Cost The Total Order costs are only displayed when items have been 
added to the order. 

If you hover over the Total Order Cost amount, the Totals hover 
window is displayed. For more information about this window 
see Table 4–2, " Totals Hover Window Fields and Description". 

Recalculate Totals Icon Use the Recalculate Totals icon to recalculate the total amounts.

Revisions Exist The Revisions Exist text is only shown, if revisions are available 
for the order.

Order Status The Order Status is displayed as text. Upon order creation, the 
purchase order is in Worksheet status.

Supplier Site This field displays the supplier site. The supplier site can only be 
selected in the Create Order window. Once you have selected 
the supplier site in the Create Order window, you can no longer 
change this entry.

Country of Sourcing Enter or select the country from which the items are sourced.
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Location This field displays the location, when the order is a single 
location order. The location can only be selected in the Create 
Order window. Once you have selected the location in the Create 
Order window, you can no longer change the entry.

Department This field displays the department. A department entered at this 
level signifies the order is a single department order. The 
department can only be selected in the Create Order window. 
Once you have selected the Department in the Create Order 
window, you can no longer change the entry.

Currency Enter, select or search for a currency for the order from the list. 
The Currency field is a required field.

Exchange Rate This field shows the exchange rate for import orders.

You can update the Exchange Rate when the currency is not the 
same as the primary currency. If you click the Edit Exchange 
Rate icon, the Edit Exchange Rate window opens. For more 
details, see the Editing an Exchange Rate section.

Terms Enter, select or search for the payment terms, for example, Net 
30 Days.

Pay Method Select the payment method, for example, Wire Transfer or Letter 
of Credit.

Invoice Location The store or warehouse where the invoice is issued.

This field is only enabled for import purchase orders.

Vendor Order Enter the Vendor Order number.

EDI Select the EDI check box, if the data exchange between retailer 
and supplier are done via electronic data interchange.

Pre Mark Select the Pre Mark check box, if the supplier has agreed to break 
orders into separately marked boxes that can be shipped directly 
to stores.

QC Required Select the QC Required check box, if quality control is required 
for shipments.

Not Before Date Enter the date before which the order deliveries are not 
expected, or click the Calendar button to select the date.

Not After Date Enter the date after which the order deliveries are not accepted, 
or click the Calendar button to select the date.

OTB End of Week Date Enter the open to buy end of week date or click the Calendar to 
select the date.

Order Type Select the Order Type from the list. Possible order types are:

■ ARB - Automatic replenishment of basic goods

■ BRB - Buyer replenishment of basic goods

■ Customer Order 

■ N/B - Order of non-basic goods

If you have created a customer order, this field is defaulted to 
order type Customer Order and can not be changed. For more 
information about how to create a Customer Order, see the 
Creating a Customer Order section.

The Order Type field is a required field. 

Order Context Enter, select or search for the Order Context from the list.

Table 4–1 (Cont.) Order or Import Order Section Fields and Description

Field Description
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The Totals Hover window shows the cost break up.

Figure 4–3 Totals Hover Window                 

The Totals hover window contains the following fields.

Buyer Enter, select or search for a buyer from the list.

Order by Prepack Select the Prepack check box, to enable pack creation for the 
purchase order.

Include On Order This field determines, if the order’s quantities should be 
included in On Order calculations.

Promotion Enter, select or search for the promotion you want to add to the 
purchase order.

Contract The Contract field displays the contract number associated to 
the purchase order, if any.

Franchise Order The Franchise Order field displays the franchise order number.

Master Order Enter the master order number.

Table 4–2 Totals Hover Window Fields and Description

Fields Description

Total Order Cost This field shows the total cost of the order.

Expenses This field shows the value of the expenses occurred for this 
order.

Duty This field shows the duties, taxes, and fees the retailer must pay 
to import the goods on this purchase order.

Landed Cost This field shows the sum of the cost, duty, and expenses for the 
shipments of the purchase order.

Outstanding Cost This field shows the amount that is still open for this order. 

Cancelled Cost This field shows the value of any cancelled merchandise on the 
order.

Discount % Off This field shows the price reduction in %.

Backhaul Allowance The Backhaul Allowance is only displayed when you select the 
purchase type backhaul in the Shipping Information section.

Markup % Retail This field shows the markup in %. When the retailer uses Simple 
VAT or Global Tax, this value excludes VAT.

Table 4–1 (Cont.) Order or Import Order Section Fields and Description

Field Description
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If the order currency is different from the system’s primary currency, the totals will be 
displayed in both currencies, otherwise only the order currency is shown.

Shipping Information
The Shipping Information section contains the following fields.

Total Retail This field shows the total retail value of all items on the purchase 
order, excluding the VAT amount. When the retailer uses Simple 
VAT or Global Tax, this value excludes VAT.

Total VAT This field shows the total VAT of the purchase order. This field 
only displays, if the retailer uses Simple VAT or Global Tax.

Total Retail (Incl. VAT) This field shows the total retail value of all items on the purchase 
order, including the VAT amount. This field only displays, if the 
retailer uses Simple VAT or Global Tax.

Table 4–3 Shipping Information Section fields and Description

Field Description

Purchase Type Select the purchase type, such as Free on Board or Backhaul.

Pickup Date Enter the pick up date or click the Calendar button to select a 
date.

Backhaul Allowance The Backhaul Allowance field is only displayed, if the purchase 
type is Backhaul, otherwise the field is not available.

■ In the Backhaul Allowance field, select the Backhaul 
Allowance type. 

■ If you select the Backhaul Allowance type Flat Fee, the 
input field next to the type is enabled. Enter the 
corresponding fee in the input field.

Pickup Location The Pickup Location field is only available, if the purchase type 
is Pickup.

Enter the pickup location.

Pickup No. The Pickup No. field is only available, if the purchase type is 
Pickup.

Enter the pickup number.

Freight Terms Enter, select or search for the freight terms. For example, select 
2% of Total Cost.

Freight Payment Method Select the freight payment method. For example, select Prepaid 
Only.

Freight Contract Enter the freight contract number.

Transportation 
Responsibility

The transportation responsibility refers to the location point 
where the buyer becomes responsible for transportation related 
costs.

■ In the Transportation Responsibility field, select the 
Transportation Responsibility type. For example, select City 
and State. Then the Transportation Responsibility location 
field is enabled.

■ Enter the Transportation Responsibility location. 

Table 4–2 (Cont.) Totals Hover Window Fields and Description

Fields Description
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Partners
In the Partners section you can enter additional partner information. This section 
contains the following fields. For more information about partners, see the Foundation 
Data chapter, section "Managing Partners".

Title Pass Location The title pass location, refers to the location where the 
ownership of the goods changes from the seller to the buyer of 
the goods.

■ In the Title Pass Location field, select the Title Pass Location 
type. Then the Title Pass Location field is enabled.

■ Enter the Title Pass Location.

Import Country Enter, select or search for the import country of the goods.

Shipment Method Select the shipment method. For example, select Rail Container.

Earliest Ship Date Enter the earliest ship date or click the Calendar button to select 
a date.

Latest Ship Date Enter the latest ship date or click the Calendar button to select a 
date.

Appointment Date/Time Enter the appointment date or click the Calendar button to select 
a date.

Estimated In Stock Date Enter a date or click the Calendar button to select an estimated 
date.

Lading Port The port where goods are loaded onto the vessel.

Enter, select or search for the lading port of the goods. 

Discharge Port The location where the goods are unloaded from the shipment 
vessel.

Enter, select or search for the discharge port of the goods.

Clearing Zone The field Clearing Zone is only available if the import country 
has one ore more clearing zones outside a location.

Enter or select the clearing zone.

Table 4–4 Partners Section Fields and Description

Field Description

Factory Enter, select or search for the factory information.

Agent Enter, select or search for the agent information.

Routing Location Enter, select or search for the routing location.

Partner 1 - 3 These fields can contain up to three partners, that can be 
associated with the order. 

Any type of partner can be added in these fields, such as 
consolidator, freight forwarder, or if desired additional factories 
or agents.

■ In the Partner Type field, select the corresponding partner 
type, for example, Agent. Then the partner list is enabled.

■ Enter, select or search for the corresponding partner.

Table 4–3 (Cont.) Shipping Information Section fields and Description

Field Description
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Comments 
The Comments section holds the comments field. You can enter any comments for the 
purchase order.

Order Toolbar
The Toolbar displays the icons and buttons for actions that can be performed for the 
order such as deleting an order or navigating to the Order Details window to view 
details of the order. The Toolbar contains the following icons and buttons.

Figure 4–4 Order Toolbar

Table 4–5 Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Calculate Dates icon The Calculate Dates icon calculates the Not Before, Not After, 
OTB End of Week and Pickup Dates. 

Delete icon The Delete icon deletes the current purchase order.

For more information about deleting a purchase order, see 
Deleting a Purchase Order section.

Details To view the details of the purchase oder, click Details. The Order 
Details window opens. For more information about order 
details, see the Order Details section.

If no items have been added to the purchase order yet, the 
Details button opens the Order Distribution window. For more 
information about distributing items, see the Order Distribution 
section.

Status If you click the Status button, the status of the purchase order 
changes to the status specified on the button. When there is 
more than one status to which the order can be changed, click 
the arrow on the right side of the button to display the 
additional status options. 

Possible purchase order status are:

■ Worksheet

■ Submitted

■ Approved

■ Closed

■ Cancel All Items

Only available, if order was previously approved.

■ Reinstate all Items 

Only available, if all items were previously cancelled.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Order window.

For more information about the More Action Menu for orders, 
see the Order - More Actions Menu section.

Save Click Save, to save changes to the purchase order and stay in the 
Order window.
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Order - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Save and Close Click Save and Close, to save changes to the purchase order and 
exit the Order window.

Cancel Click Cancel, to cancel any changes made to the purchase order 
and exit the Order window. 

Table 4–6 More Actions Menu - Buttons and Description

Action Buttons Description

More Actions You can navigate to the following windows by using the More 
Actions menu.

■ Customer

The Customer option is only available, if you created a 
customer order. The menu item Customer opens the 
Customer Details window. For more information about how 
to view, add or edit customer details of a purchase order, see 
the Customer Details section.

■ Order Dates

Opens the Order Dates window, displaying the written, 
original approval and, if available, the closed date of the 
current purchase order.

■ Supplier Details

Opens the Supplier Site window, displaying supplier 
information such as the supplier’s address.

■ Order Revisions

Opens the Order Revisions window.

■ Appointments

Opens the Appointments window. 

■ Shipments

Opens the Shipment List window.

■ Required Documents

Opens the Required Documents window.

■ Order Detail Report

Displays the Order Detail report in a new tab.

■ Timelines

Opens the Timeline window. For more information about 
Timelines, see the Import Management chapter, section 
"Timelines".

Table 4–5 (Cont.) Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description
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Editing an Exchange Rate
The Edit Exchange Rate window allows you to view and maintain exchange rates for a 
selected currency. The exchange rates are used to convert monetary amounts to and 
from the primary currency of the company. You can only edit the exchange rate when 
the order’s currency is different from the system’s primary currency.

To edit the displayed exchange rate, follow the steps listed below.

1. Click the Edit Exchange Rate icon .

2. The Edit Exchange Rate window opens.

Figure 4–5 Edit Exchange Rate Window

3. In the Exchange Rate field, enter the exchange rate manually or select a record in 
the Exchange Rate table. 

■ Work Orders

The menu item Work Orders opens a submenu.

Select Create to create a new work order for the current 
purchase order.

Select Manage to edit an existing work order for the current 
purchase order.

■ Letter of Credit

Opens the Order Letter of Credit window.

■ Recalculation

Opens the Order Recalculation window.

■ Inventory Management

Opens the Inventory Management window.

■ Deal Summary

Opens the Deal Summary window. 

■ Order Detail Report. 

The Order Details Report button displays the Order Detail 
report in a new tab.

Table 4–6 (Cont.) More Actions Menu - Buttons and Description

Action Buttons Description
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4. After you have entered or selected the exchange rate, choose one of the following 
options.

■ Click OK. The system overwrites the value in the Letter of Credit window. 

■ Click Cancel to reject your entries and close the window.

Viewing a Purchase Order
To view a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens. 

2. Enter or select search criteria as desired to make the search more restrictive. For 
more information about the order search function, see the Managing Orders 
section.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. Select a record.

5. Next select Actions > View, or use the View icon  in the table toolbar. The Order 
window opens.

6. To exit the Order window click Done or use the Close tab. 

Creating a Contract Order
To create a contract order follow the steps below.

1. From the Tasks menu, select Orders > Create Contract Order. The Create Contract 
Order window opens.

Figure 4–6 Create Contract Order Window

2. In the Contract field, enter, select or search for the contract number. This field is 
required to create a contract order.

3. The Supplier Site field is populated with the contract's supplier site, once you 
select a contract number. This field is required to create a contract order.

Note: The Exchange Rate table lists the following exchange rates - 
LC/bank, consolidation or operational. The consolidation exchange 
rate is only shown, if enabled.
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4. In the Order Type field, select an Order Type from the drop down list. This field is 
required to create a contract order. Possible order types are:

■ ARB - Automatic replenishment of basic goods

■ BRB - Buyer replenishment of basic goods

■ N/B - Order of non-basic goods 

5. In the Not Before Date field enter or use the Calendar to select the date before 
which the order deliveries are not expected.

6. In the Not After Date field enter or use the Calendar to select the date after which 
the order deliveries are not accepted.

7. The Import Country field is populated with the contract’s import country, once 
you select a contract number.

8. The Department field is populated with the contract’s department, once you select 
a contract number.

9. After you have entered all the information for the contract order, you have the 
following options.

■ Click OK to create the contract order and close Order window. The Order 
window opens automatically in a new tab. 

Enter the necessary order information. For more details about the Order 
window, see the Order section.

■ Click Cancel to reject the contract order and close the Create Contract Order 
window.

Creating Orders for Contracted Items
In the Orders for Contracted Items window you can manually create orders with a 
contract. You can choose the items, associate them with a contract, select order 
locations, and quantities as well as create orders for the items.

The Orders for Contracted Items window consists of the following three sections:

■ Items

■ Locations

■ Orders
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Figure 4–7 Orders for Contracted Items Window

To create orders for contracted items follow the steps below.

1. From the Tasks menu, select Orders > Create Orders for Contracted Items. The 
Orders for Contracted Items window opens.

2. In the Items section select Actions > Add or use the Add Item  icon to add an 
item. The Add Items window opens.

Figure 4–8 Add Items Window

a. You can add contracted items by selecting:

* a transaction level item

* an item parent

* an item list 

* a contract

b. Check the corresponding radio button.

Note: If the Item/Item Parent/Item List radio button is selected, the 
corresponding fields are displayed. If the Contract radio button is 
selected, then only the Contract field is shown.
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c. In the Item/Item Parent/Item List field, enter, select or search for the 
item/item parent or item list.

d. In the Contract field, enter, select or search for the contract.

e. After you have entered all the item information, choose one of the following 
options. 

* Click OK to add the selected item to the Items section and exit the Add 
Item window. 

Table 4–7 Add Items Window 

Field Description

Item Enter or search for the item.

If you select the contract before you enter any items, only items 
from this particular contract are available.

Item Parent Enter or search for the item parent.

All contracted item parents are available for selection.

After you have entered the item parent, all diffs associated with 
the item are displayed. 

All diff IDs will be available for selection. If there is no valid 
item for a particular diff ID then nothing is shown in the Items 
section.

If no diffs are selected, all transaction level items are shown in 
the Items section.

If not all parent diffs are selected all items fitting the criteria are 
added. 

If you enter the contract before you enter the item parent, all 
contracted item parents are available for selection. If the 
combination of item parent and contract is not valid, then 
nothing is populated in the table.

If all the child items are not part of the selected contract, you 
receive a warning message that one or more child items are not 
part of the contract. 

Item List Enter or search for the item list.

All item lists, which have at least one contracted item, are 
available for selection.

If you enter the contract before you enter the item list, all item 
lists having at least one contracted item are available. As long as 
at least one valid combination of item-contract is possible, all the 
contracted items of the item list are populated in the items table. 

If all the items in the item list are not part of the selected 
contract, you receive a warning message that one or more items 
are not part of the contract.

Contract Enter the contract number.

All the items of the selected contract are populated in the Items 
table.

Note: If you enter the item parent first, only contracts containing the 
item/item parent are available for selection. For item lists, all contracts 
associated with at least one item of the item list are available for 
selection. 
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* Click OK and Add Another to add further entries.

* Click Cancel to reject all entries and exit the Add Item window.

Figure 4–9 Orders for Contracted Items Window - Items Added

3. After you have added items, assign a location or more locations to each item. 
Locations can only be assigned to one item at a time. Select an item on the table to 
assign locations to it.

4. In the Locations section select Actions > Add or use the Add icon  to add a 
location. The Add Location window opens.

Figure 4–10 Add Location Window

a. In the Location field, select a location type and enter, select or search for a 
location. 

b. In the Quantity field, enter the corresponding quantity to be ordered. 

Note: To delete an item, mark the corresponding record in the Items 
section. Then select Actions > Delete or use the Delete Icon .

If an item is associated with multiple contracts or in the case of a 
parent item or item list, the selected contract combination is not valid. 
You can select the contract number in the Contract column from the 
drop down list.

Note: If you want to apply the location and the corresponding 
quantity to all items, check the Apply to all the items check box. 
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c. After you have entered all the location information, choose one of the 
following options.

* Click OK to confirm the location and close the Add Location window.

* Click OK and Add Another to add additional locations.

* Click Cancel to reject all entries and close the Add Location window.

5. After you have selected the location, you need to generate purchase orders for the 
selected contracted items. 

In the Toolbar, click Build Orders to populate the Order section with pending 
orders.

6. Click the Create Order button or select Actions > Create Orders to create orders 
for the contracted items. The status of the order changes to Created.

7. To edit the created purchase order, select the corresponding order. Then use one of 
the following options.

■ Select Actions > Edit or use the Edit icon . The Order window opens. For 
more details about editing orders, see the Order section.

■ In the Order column, click the order number. The Order window opens. For 
more details about editing orders, see the Order section.

8. Click Done, to exit the Orders for Contracted Items window.

Creating a DSD Order
The Direct Store Delivery (DSD) is the delivery of merchandise and/or services 
directly to a store. In the DSD Order window you can create direct store deliveries. 

The DSD Order window consists of the following sections:

■ DSD Order 

■ Items 

Note: To delete a location, mark the corresponding row in the 
Locations section. Then select Actions > Delete or use the Delete
icon . 

If you want to edit the quantity for a location, enter the new quantity 
in the Quantity column.

Note: The Build Orders button is only enabled, after you have 
associated each item with a location and a quantity. 

Note: The Order Type field is set to N/B by default. 

The Not Before and Not After Date fields contain the dates specified 
in the contract. 

You can edit the Order Type, Not Before and Not After Date fields in 
the Orders section. 
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■ Invoice

■ Non-Merchandise Expenses

Figure 4–11 DSD Order Window

To create a DSD order follow the steps below.

1. From the Tasks menu, select Orders > Create DSD Order. The DSD Order 
window opens. 

2. In the DSD Order section the title contains the order number as well as the order 
currency. In this section enter or select the following DSD order information.

■ Store - This field is required to create a DSD order.

■ Supplier Site

■ Department

Furthermore, select the following check boxes, if necessary.

■ Apply Deals

■ Receive

■ Invoice

3. In the Items section, you can associate the item with the DSD order. To add an item 
select Actions > Add, or use the Add icon . The Add Item window opens.
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Figure 4–12 Add Item Window

a. Select the item level. Then enter or search for the item/reference item number.

b. In the Country field, enter, select or search for the country information for the 
item.

c. In the Unit Cost field, enter the unit cost for the item.

d. In the Quantity field, enter the quantity for the item.

e. After you have entered all necessary information, choose one of the following 
options.

– Click OK to add the entered item to the Item section and close the Add 
Item window. 

– Click OK and Add Another to add the entered item to the Item section 
and stay in the Add Item window to add additional items.

– Click Cancel to reject all entries and close the Add Item window.

4. The Invoice section displays invoice related information for the DSD order.

a. In the Status field, select the valid status, paid or not paid, for the invoice.

b. In the Vendor Invoice No. field, enter the vendor invoice number.

c. In the Proof of Delivery field, enter the proof of delivery number.

d. In the Payment Reference No. field, enter the payment reference number.

e. In the Payment Date field, enter the payment date or click the Calendar 
button to select the date.

5. In the Non-Merchandise Expenses section, select Actions > Add or use the Add 
icon. The Add Non-Merchandise Expense window opens.

a. In the Code field, enter or search for the expense code of the non-merchandise 
expense, for example, select M (Miscellaneous).

b. In the Amount field, enter the expense amount.

c. In the VAT section, in the Code field, enter, select or search for the VAT code, 
for example, select Standard.

Note: To delete the item from the DSD order, select Actions > Delete 
or use the Delete icon .

Note: To delete an entered invoice, use the Delete Invoice icon in the 
top right corner of the Invoice section.
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d. In the Rate field, the VAT rate is populated once you enter the VAT code.

e. In the Amount field, the VAT amount is populated once you enter the VAT 
code.

f. After you have entered all necessary information, choose one of the following 
options.

– Click OK to add the entered expense information to the Non-Merchandise 
Expense section and close the window.

– Click OK and Add Another to add the entered expense information to the 
Non-Merchandise Expense section and stay in the window to add 
additional non-merchandise expenses.

– Click Cancel to reject all changes and close the window.

6. After you have entered all necessary information for the DSD order, choose one of 
the following options.

■ Click Save and Close to create the DSD order and close the DSD order 
window. 

■ Click Save and Create Another to create the DSD order and stay in the DSD 
Order window to create additional DSD orders. 

■ Click Cancel to reject all entries and close the DSD order window.

Creating a Purchase Order for a Pack Item
To create a purchase order for a pack item follow the steps below.

1. From the Tasks menu, select Orders > Create Order. The Create Order window 
opens.

Figure 4–13 Create Order Window

2. In the Supplier Site field, enter, select or search the desired supplier site. This field 
is required to create a purchase order.

3. In the Order Type field, select an order type form the list. This field is required to 
create a purchase order. Possible order types are:

Note: To delete non-merchandise expenses from the DSD order, 
select Actions > Delete or use the Delete icon . 
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■ ARB - Automatic replenishment of basic goods

■ BRB - Buyer replenishment of basic goods

■ Customer Order - For more information about how to create a customer order, 
see the Creating a Customer Order section.

■ N/B - Order of non-basic goods 

4. In the Not Before Date field, enter or use the Calendar icon to select the date 
before which the order deliveries are not expected.

5. In the Not After Date field, enter or use the Calendar icon to select the date after 
which the order deliveries are not accepted.

6. Select the Single Location Order check box, if the items on the purchase order are 
distributed to only one location.

7. In the Location field, select the location type from the drop down list, for example, 
Store or Warehouse. Then the location list is enabled. Select or search for the 
corresponding location.

8. In the Import Country field, enter, select or search for the import country.

9. In the Department field, enter, select or search for the department.

10. After you have entered all the information for the order, you have the following 
options.

■ Click OK to create the purchase order and close the Create Order window. The 
Order window opens in a new tab. Refer to step 11 to complete the purchase 
order.

■ Click Cancel to reject all entries and close the Create Order window.

11. In the Order window enter or edit the enabled fields, as necessary. For more 
information see the Order section.

12. In the Order Head section, you need to select the Order by Prepack check box to 
create an order for a pack item.

13. To complete the order for a pack item, choose one of the following options.

■ Click Save to save the created purchase order for a pack item.

■ Click Save and Close to save the created purchase order for a pack item and 
close the Order window.

Note: The Location field is only shown, if you have selected the 
Single Location Order check box.

Note: When creating an import order, make sure that the import 
country and the import location are the same.

Note: To immediately add a prepack to the purchase order, click 
Details. The Order Distribution window opens. For more details 
about how to add a prepack to a PO, see the Adding a Prepack to the 
Purchase Order section, step 5.
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■ Click Cancel to reject all entries and close the Order window.

Adding a Prepack to the Purchase Order
To add a prepack to a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Order window opens. 

5. In the Toolbar, click Details to open the Order Distribution window. 

6. Select Actions > Add or use the Add icon  to add a prepack to the purchase 
order. The Add Item window opens.

Figure 4–14 Add Item Window

a. In the Item Type field select Prepack. 

b. In the Parent Item field, enter or search for the parent item.

c. In the Country of Sourcing field, enter, select or search for a country.

d. To complete the process, choose one of the following options.

* Click OK to add the prepack the purchase order and open the Prepack 
Creation window. For more details see the Creating a Prepack Template 
section.

* Click Cancel to reject all entries and close the Add Item window.

Creating a Prepack Template
The Prepack Creation window allows you to create a pack for a purchase order. A 
prepack is a pack item that contains an assortment of diffs. You can add a diff, diff 
range, or diff template. You also enter a sequence number (for buyer packs) and the 
quantity that is to be distributed among the diff combinations. 

Note: The Prepack Item Type is only available, if you selected the 
Order by Prepack check box in the Order window. For more details 
about creating orders for pack items, see the Creating a Purchase 
Order for a Pack Item section.
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You can create buyer packs or vendor packs. If you select buyer pack, you must 
indicate whether the pack is ordered and received as a pack or as eaches. If you select 
vendor pack, you must enter a unit cost for the pack. The unit cost for buyer packs is 
derived from the component items of the pack. The pack templates that you create 
here cannot be re-used for another purchase order.

In the Prepack Creation window enter the following information.

1. In the Pack Type field, select Buyer or Vendor. 

2. If you select Buyer in the Pack Type field, select an option in the Order As and 
Receive As fields.

3. If you select Vendor in the Pack Type field, enter the cost per component unit in 
the Unit Cost field.

4. In the Differentiations section click Actions > Add or use the Add icon to add 
differentiators to the prepack template. The Add Differentiator window opens.

5. In the Differerentiator fields, for example, flavor, enter, select or search for the diff 
you want to add. 

6. In the Quantity field, enter the quantity that you want to distribute among the diff 
combinations.

7. To complete the entry of the diff details, choose one of the following options.

■ Click OK to add the differentiator to the Differentiator section and close the 
Add Differentiator window.

■ Click OK and Add Another to add the differentiator to the Differentiator 
section and add additional diffs to the template.

■ Click Cancel to reject all entries and close the Add Differentiator window.

8. In the Prepack Creation window, click Build Cost to calculate the unit cost of the 
prepack.

9. Click Save and Close. A confirmation prompt is shown. 

10. Confirm the prompt with Yes to create the diff combinations for the item parent. 
The Order Distribution window opens.

11. The Buyer or Vendor Pack is shown in the Order Distribution window.

Distributing the Prepack
In the Order Distribution window select a distribution method and enter the 
appropriate information in the window that opens.

■ To distribute the prepacks by location, click Location. The Location Distribution 
window opens. For more details, see the Distributing Items by Location section.

■ To distribute the items by store grade, click Store Grade. The Store Grade 
Distribution window opens. Fore more details, see the Distributing Items by Store 
Grade section.

Note: If the item parent is assigned to a Diff ID instead of a Diff 
Group, then these fields are populated with the diffs of the item 
parent. You can not edit these diffs.
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Editing a Differentiator
In the Edit Differentiator window you can update the diffs, sequences and the quantity 
of each record in the Differentiator section. 

To edit an existing differentiator in a prepack template follow the steps below. 

In the Prepack Creation window enter the following information.

1. Select an entry in the Differentiator section.

2. Select Actions > Edit or use the Edit icon to update the selected differentiator. The 
Edit Differentiator window opens.

a. The Differentiator fields are populated with the diffs of the selected diff. Edit 
the fields, if necessary.

b. In the Quantity field, edit the quantity.

c. Select the Apply to All check box, to apply the quantity or set the value of a 
possible missing diff to the records in the Differentiator table with the same 
diffs.

d. After all necessary updates are made, choose one of the following options. 

* Click OK to update the selected differentiator in the table and close the 
Edit Differentiator window. The system returns to the Prepack Creation 
window

* Click Cancel to reject all entries and close the Edit Differentiator window. 
The system returns to the Prepack Creation window.

3. In the Prepack Creation window, choose one of the following options. 

■ Click Save and Close to save the updated prepack and return to the Order 
Details window.

■ Click Cancel to reject the prepack updates and return to the Order Details 
window.

Applying a Range
In the Apply Range window you can add the range, or apply the range for all records 
or to just the selected record in the Differentiator table.

To apply a range for a prepack template follow the steps below.

In the Prepack Creation window enter the following information. 

1. Select an entry in the Differentiator section.

2. Select Actions > Apply Range or use the Apply Range button to add or update the 
differentiator of the selected record. The Apply Range window opens.

Note: All diffs that hold any value are disabled.

Note: If the differentiator you are trying to apply already exists, you 
receive a corresponding message.
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a. In the Diff Range field, enter or select the desired diff range.

b. In the Quantity field, enter the quantity.

c. Depending on whether you want to add or update a range in the prepack 
template, choose one of the following check boxs.

* Select Add Range to add a new range to the prepack.

* Select Apply to Selected to apply the update range to a selected diff.

* Select Apply to All to apply the range to all records in the Differentiator 
section with the same diffs.

d. After you have added/updated the diff range, choose on of the following 
options.

* Click OK to apply the new/updated range to the prepack and close the 
Apply Range window. The system returns to the Prepack Creation 
window.

* Click Cancel to reject all entries and close the Apply Range window. The 
system returns to the Prepack Creation window.

3. In the Prepack Creation window, choose one of the following options. 

■ Click Save and Close to save the updated prepack and return to the Order 
Details window.

■ Click Cancel to reject the prepack updates and return to the Order Details 
window.

Mass Update
In the mass update you can update the quantity of the records set in the diff filter. The 
quantity is applied to all entries with this diff value. 

To carry out a mass update for diffs, follow the steps below.

1. In the Prepack Creation window, select Mass Update. The Mass Update window 
opens.

2. In the Apply Update To section. Update all necessary Diff fields.

3. If you select the Apply Update to All check box, all diffs are cleared and disabled. 
The entered quantity is applied to all entries. 

4. In the Quantity field, enter the quantity.

Note: If the differentiator you are trying to apply already exists, you 
receive a corresponding message.

Note: The Apply to All check box and the Apply to All button are 
only enabled, if a differentiator has already been added to the prepack 
template. 

Note: For item parents with assigned diff IDs, the Diff fields are 
populated and disabled.
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5. After you have entered all necessary information, choose one of the following 
options.

■ Click OK to update the quantity for the diffs and close the Mass Update 
window. The system returns to the Prepack Creation window.

■ Click OK and Edit Another to update the quantity for the diffs and edit other 
diffs. 

■ Click Cancel to reject all entries and close the Mass Update window. The 
system returns to the Prepack Creation window.

6. In the Prepack Creation window, choose one of the following options. 

■ Click Save and Close to save the updated prepacks and return to the Order 
Details window.

■ Click Cancel to reject the prepack updates and return to the Order Details 
window.

Creating a Pre-Issue Order
In RMS you can create a purchase order using a pre-issued order number. For more 
details about how to generate pre-issue order numbers, see the Pre-Issued Order 
Numbers section.

To create a pre-issue order follow the steps below.

1. From the Tasks menu, select Orders > Create Pre-Issue Order. The Create 
Pre-Order window opens.

Figure 4–15 Create Pre-Issue Order Window

2. In the Pre-Issued Order No. field, enter, select or search for the previously created 
pre-issued order number.

3. In the Supplier Site field, enter, select or search for the supplier site.

4. In the Order Type field, select an order type form the list. Possible order types are:

■ ARB - Automatic replenishment of basic goods

■ BRB - Buyer replenishment of basic goods

■ Customer Order - For more information about how to create a customer order, 
see the Creating a Customer Order section.

■ N/B - Order of non-basic goods 
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5. In the Not Before Date field, enter the date before which the order deliveries are 
not expected, or use the Calendar icon to select a date.

6. In the Not After Date field, enter the date after which the order deliveries are not 
accepted, or use the Calendar icon to select a date.

7. Select the Single Location Order check box, if the items of the purchase order are 
shipped to only one location.

8. In the Location field, select the Location Type, for example, select Warehouse. 
Once you select the Location Type, enter, select or search for the location. After 
you have selected the location, the Location Name is displayed.

9. In the Import Country field, enter, select or search for the import country.

10. In the Department field, enter, select or search for the department.

11. After you have entered all information for the pre-issue order, you have the 
following options.

■ Click OK to create the pre-issue order and close the Create Order window. The 
Order window opens in a new tab. Enter the necessary order information. For 
more details about creating orders, see the Creating an Order section.

■ Click Cancel to reject all entries and close the Create Order window.

Creating a Customer Order
To create an order for a customer follow the steps below.

1. From the Tasks menu, select Orders > Create Order. The Create Order window 
opens.

Figure 4–16 Create Order Window

2. In the Supplier Site field, enter, select or search for the supplier site. This field is 
required to create a purchase order.

Note: The Location fields are only shown, if you have selected the 
Single Location Order check box.

Note: The Import Country field, is enabled when you create 
pre-issue orders.
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3. In the Order Type field, select Customer Order.

4. In the Not Before Date field, enter the date before which the order deliveries are 
not expected, or use the Calendar icon to select a date.

5. In the Not After Date field, enter the date after which the order deliveries are not 
accepted, or use the Calendar icon to select a date.

6. The Single Location Order check box is checked by default, when you create a 
customer order. You cannot change this entry.

7. In the Location type field, the Location Type is set to Store by default, when you 
create a Customer Order. You cannot change the Location Type. Enter, select or 
search for the corresponding store location.

8. In the Import Country field, enter or select the import country.

9. In the Department field, enter, select or search for the department.

10. After you have entered all information for the customer order, choose one of the 
following options.

■ Click OK to create the customer order and close the Create Order window. 
The Order window opens in a new tab. Enter the necessary order information. 
For more details about creating orders, see the Order section. To add Customer 
Details, see the Customer Details section.

■ Click Cancel to reject all entries and close the Create Order window.

Customer Details
In the Customer Details window you can view, add or edit customer details for the 
created customer purchase order.

 The Customer Details window contains the following sections.

■ Customer Header

■ Billing Information

■ Delivery Information

■ Other Information

■ Customer Details Toolbar

Customer Header
The Customer header section contains the following fields.

Note: The Import Country field, is only available for import orders.

Table 4–8 Customer Header Section

Field Description

Customer Enter the customer in this field.

Customer Order This field contains the created Customer Order Number.

The Customer Order will be the same as the Order Number of 
the Customer Order in RMS.
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Billing Information
The Billing Information section contains the following fields. Enter the details for the 
billing information in this section.

Delivery Information
The Delivery Information section contains the following fields. Enter the details for the 
delivery information in this section. 

Fulfillment This field contains the Fulfillment Number. 

The Fulfillment will be the same as the Order Number of the 
Customer Order in RMS. 

Table 4–9 Billing Information Section

Field/Button Description

Address Enter the billing address.

This field is a required field.

City Enter the city.

This field is a required field.

State Enter, select or search for the state.

Postal Code Enter the postal code of the city.

Country Enter, select or search for the country.

This field is a required field.

Jurisdiction Enter, select or search for the jurisdiction information. This 
further breaks down the tax rate, if the location is different from 
the transaction location.

First Name Enter the first name of the customer.

Phonetic First Name Enter the customer’s phonetic first name.

Last Name Enter the last name of the customer.

Phonetic Last Name Enter the customer’s phonetic last name.

Company Enter the company name.

Preferred Name Enter the preferred name of the billing address.

Phone Enter the phone number of the billing location.

Copy from Billing Address The Copy from Billing Address button copies the Billing 
Address details to the Delivery Information section.

Table 4–10 Delivery Information Section

Field/Button Description

Address Enter the delivery address.

This field is a required field.

City Enter the city.

This field is a required field.

Table 4–8 (Cont.) Customer Header Section

Field Description



Creating a Customer Order

4-30 Oracle Retail Merchandising System User Guide

Other Information
The Other Information section contains the following fields. Enter additional delivery 
information in this section.

Customer Details Toolbar
The toolbar contains the following icons and buttons.

State Enter, select or search for the state.

Postal Code Enter the postal code of the city.

Country Enter, select or search for the country.

This field is a required field.

Jurisdiction Enter, select or search for the jurisdiction information. This 
further breaks down the tax rate, if the location is different from 
the transactio location.

First Name Enter the first name of the customer.

Phonetic First Name Enter the customer’s phonetic first name.

Last Name Enter the last name of the customer.

Phonetic Last Name Enter the customer’s phonetic last name.

Company Enter the company name.

Preferred Name Enter the preferred name of the delivery address.

Phone Enter the phone number of the delivery location.

Table 4–11 Other Information Section

Field Description

Partial Delivery This check box is unchecked by default. 

Note: You cannot change the value of the Partial Delivery field. 
This field is only enabled when the window is accessed from the 
Transfer window.

Delivery Date Enter the delivery date or use the Calendar button to select a 
date.

Delivery Time Enter or select the delivery time.

Delivery Charge This field contains the sum of all charges associated with the 
delivery of the order.

Currency Indicates the currency of the order. 

Delivery Type Indicates the delivery type of the order.

Carrier Code Indicates the carrier the order is shipped with, if specified on the 
order.

Carrier Service Code Indicates the method selected for shipping by the customer 
placing the order. For example, Standard Shipping, Overnight 
and so on.

Comments Enter any comments or special instructions that you might want 
to capture against the customer order. For example, services.

Table 4–10 (Cont.) Delivery Information Section

Field/Button Description
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Maintaining Customer Details
To view, add or edit customer details follow the steps below.

1. From the More Actions menu of the Order window, select Customer. The 
Customer Details window opens.

2. Add, edit or view the customer details information. 

For more information about how to maintain the customer details, see the 
Customer Details section.

3. After you have entered all necessary information, choose one of the following 
options from the Toolbar.

■ Click Save to save the entered customer details.

■ Click Save and Close to save the entered customer details and close the 
Customer Details window and return to the Order window.

■ Click Cancel to reject all entries and close the Customer Details window and 
return to the Order window.

Managing Orders
The Manage Orders option opens the Order Search window. In the Order Search 
window you can perform the following actions: 

■ Search for purchase orders by various search criteria

■ View the entered search results

■ View a purchase order

■ Create a purchase order

■ Create a purchase order from an existing order

■ Edit a purchase order 

■ Split a purchase order

You can access the Order Search window from the Task menu, select Orders > Manage 
Orders. The Order Search window appears.

The Order Search window contains the following sections:

■ Search 

Table 4–12 Customer Details Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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For more information about how to search for an order, see the Searching for an 
Order section.

■ Results

■ Order Search Toolbar

Figure 4–17 Order Search Window

Searching for an Order
To search for an order:

1. From the Task menu, select Orders > Manage Orders. The Order Search window 
appears.

2. You can search for an order using basic or advanced search criteria, depending on 
the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to basic mode.

Searching for an Order Through the Basic Search Criteria
To search for an order using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The purchase orders that match the search criteria are displayed in 
the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an Order Through Advanced Search Criteria
To search for an order using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

Table 4–13 Order Search - Basic Search Criteria and Description

Search Field Description 

Match Check radio button All or Any.

All - only purchase orders matching all entered search criteria 
are shown. 

Any - purchase orders matching any of the entered search 
criteria are shown.

Order No. Enter the order number.

Status Select the status of the purchase order, for example, approved.

Supplier Site Enter or select the supplier site number.

Item Enter or search for an item.

Location Type Select the location type of a purchase order, for example, store or 
warehouse. 

Not Before Date Enter the date before which the item will be picked up by the 
customer or click the Calendar button to select the date.

Not After Date Enter the date after which the item cannot be picked up by the 
customer or click the Calendar button to select the date.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Location Enter or select the location for the purchase order.
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2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The purchase orders that match the search criteria are displayed in 
the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved orders.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Table 4–14 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon Select Actions > Create, or use the Create icon  to create a new 
order.

For more details about how to create an order, see the Creating 
an Order section.

Create from Existing and 
Create from Existing icon 

Use an existing purchase order as a template for a new purchase 
order, select a record in the Results section and choose Actions > 
Create from Existing, or use the Create from Existing icon . 
The Order window appears in a new tab.

For more information about the Order window, see the Order 
section.
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Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Edit nd Edit icon To edit a purchase order:

■ Select Actions > Edit, use the Edit icon , or click on the 
order link to edit the selected order. 

■ The data of the selected purchase order is displayed. 

■ Edit the purchase order, as necessary.

For more information about how to edit an order, see the Order 
section.

View and View icon To view a purchase order:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The Order 
window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Split Order To split a purchase order:

■ Select a record in the results section.

■ Select Actions > Split Order.

The order must be in status Worksheet and truck splitting 
constraints must be set up for the order you want to split. 

For more information about splitting the order quantities for an 
item across suppliers, see the Splitting an Order section.

Table 4–15 Results - View Menu/Icons and Description

View Menu/Icons Description

Currency Toggle between the currency of the order and the system’s 
primary currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 4–14 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Order Search Toolbar
The toolbar contains the following icons and buttons.

Splitting an Order
You can split order quantities for an item across suppliers in RMS. Follow the steps 
below to split the order quantities of your order.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens. 

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. Select Actions > Split Orders, the Split by Supplier window opens.

6. Click Actions > Add or use the Add icon, to add an additional supplier.

7. To remove the supplier, click Delete to remove the primary supplier from the 
table.

8. In the Supplier Site field, enter, select or search for the supplier ID.

9. In the Country of Sourcing field, enter, select or search for the country of sourcing 
ID.

10. In the Unit Cost field, enter the unit cost for the item.

11. In the Order Quantity, enter the quantity of the item for the selected supplier site.

12. After you have entered the supplier site information, choose one of the following 
options.

■ Click OK to save your changes.

■ Click OK and Add Another to enter an additional supplier site.

■ Click Cancel to reject all changes and exit the Add Supplier Site window.

Order Dates
The Order Dates window, displays important order dates such as when the order has 
been created (Written Date), when the order is originally approved (Original Approval 
Date) as well as the Closed date. 

Table 4–16 Order Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Note: If the Recommended Order Quantity does not equal the 
Actual Order Quantity, a warning message appears. Click Yes to 
continue, or No to return to the Split Supplier window and correct the 
order quantity.
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To view the order dates of a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit/View. The Order window opens.

5. In the Toolbar select More Actions > Order Dates. The Order Dates window 
opens. The order dates are displayed. 

Figure 4–18 Order Dates Window

6. Click OK, to exit the Order Dates window.

Supplier Details
The Supplier Site window, displays supplier site details, including the name, address 
and currency.

To view the supplier site details follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search Window 
opens. 

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit/View, or use the corresponding icons. The Order window opens.

5. In the Toolbar select More Actions > Supplier Details. The Supplier Site window 
opens. The supplier site details are displayed. 
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Figure 4–19 Supplier Site Window

6. Click OK to close the Supplier Site window.

Order Revisions
In the Order Revisions window you can view past changes and accept new changes 
for an approved purchase order. Changes can be made by the buyer, indicated as 
Retailer Version or by the supplier, indicated as Supplier Revision. The first version is 
the original purchase order. Changes are transmitted to and from the supplier through 
electronic data interchange (EDI). Versions or revisions can only be created for 
approved purchase orders. 

Figure 4–20 Order Revisions Window



Order Revisions

Orders 4-39

Order Date Changes
The Order Date Changes section displays the following changes:

■ Old and New Not Before Date, date before which the order deliveries are not 
expected.

■ Old and New Not After Date, date after which the order deliveries are not 
accepted.

■ Old and New Pickup Date, date when the item will be picked up.

Order Date Changes - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Oder Date Changes - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Cost and Quantity Changes
The Cost and Quantity Changes section displays the following changes:

■ Old and New Ordered Quantity

■ Old and New Order Cost

Cost and Quantity Changes - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 4–17 Order Date Changes - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 4–18 Order Date Changes - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–19 Cost and Quantity Changes - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Cost and Quantity Changes - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Order Revisions Toolbar
The toolbar contains the following icons and buttons.

Viewing an Order Revision
To view an order revision follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 4–20 Cost and Quantity Changes - View Menu/Icons and Description

View Menu/Icons Description

Currency Toggle between the order’s currency and the system’s primary 
currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–21 Order Revisions Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Accept All Click Accept All to accept the changes for an approved purchase 
order.

For more information about how to accept the changes, see the 
Accepting a Revision Order section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 4–19 (Cont.) Cost and Quantity Changes - Actions Menu/Icons and Description

Actions Menu/Icons Description
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2. Search for and retrieve a purchase order. Restrict the search to purchase order in 
Approved or Closed status. Click Search. The search results are shown in the 
Results section.

3. In the Results section, select a record.

4. Next select Actions > View. The Order window opens.

5. In the Toolbar, select More Actions > Order Revisions.

6. The Order Revisions window opens. You can view all past order date, cost and 
quantity changes for the selected purchase order.

7. Click Done or use the Close Tab icon to close the Order Revisions window.

Accepting a Revision Order
To accept changes for an approved purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Search for and retrieve a purchase order. Restrict the search to purchase orders in 
Approved status. Click Search. The search results are shown in the Results section.

3. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit or use the Edit icon . The Order window opens.

4. In the Toolbar select More Actions > Order Revisions.

5. The Order Revisions window opens. All Order Dates as well as Cost and Quantity 
Changes are displayed. 

6. Select the Accept checkbox next to each change you want to accept. If you want to 
accept all of the changes, highlight the entire row, and click Accept All.

7. After you have accepted the desired changes, you have the following options.

■ Click Save to save the accepted changes.

■ Click Save and Close to save the accepted changes and close the Order 
Revisions window.

■ Click Cancel to reject all changes and close the Order Revisions window.

Appointments
For more information about appointments, see the Inventory chapter, section 
"Appointments".

Note: RMS displays the latest changes at the top of the list, followed 
by the revision number in descending order.

Note: The Accept All button is only enabled, if there are unaccepted 
changes for the selected purchase order available.
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Shipments
The Shipment List window displays shipping details for purchase order shipments 
and franchise shipments, when accessed through the order windows. Three different 
ways to access the Shipment List are available.

1. From the Tasks menu, select Orders > Manage Orders (Search for the order)> 
More Actions > Shipments. The Shipment List opens. 

You can also access the Shipment List for vendor sourced franchise orders.

■ From the Tasks menu, select Inventory > Franchise Orders > Manage 
Franchise Orders. The Franchise Order Search window appears. Search for the 
franchise order.

■ In the Results section click the franchise order link, or mark a record and select 
Actions > Edit/View. The Franchise Order window appears.

■ Then select More Actions > Shipments. The Shipment List window opens.

Additionally, you can access the Shipment List for franchise returns.

■ From the Tasks menu, select Inventory > Franchise Orders > Manage 
Franchise Returns. The Franchise Return Search window appears. Search for 
the franchise return.

■ In the Results section click the RMA (Return Merchandise Authorization) link, 
or mark a record and select Actions > Edit/View. The Franchise Return 
window appears.

■ Then select More Actions > Shipments. The Shipment List window opens.

Figure 4–21 Shipment List Window

The Shipment List contains the following information:

■ Shipment number

■ Shipped Date

■ Received Date

■ Location Type, for example, Store or Warehouse

■ To Location

■ Name, name of the location

■ Status, for example, Submitted.

■ No. of Boxes 

■ Comments

To open the Shipment window and view further shipment details follow one 
of the options below.
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– In the Shipment List window, go to column Shipment and click the 
shipment number link. The Shipment window opens. For more 
information about shipment details, see the Inventory chapter, section 
"Shipment".

– In the Shipment List window, select Actions > View or use the View icon. 
The Shipment window opens. For more information about shipment 
details, see the Inventory chapter, section "Shipment".

2. Click Done to exit the Shipment List.

Required Documents
The Required Documents function allows you to add or delete required documents, 
for example, to a selected purchase order. 

Adding Required Documents to a Purchase Order
To add a required document to a purchase order follow the steps below. 

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Order window opens.

5. In the Toolbar, select More Actions > Required Documents. The Required 
Documents window opens.

Figure 4–22 Required Documents Window

6. Select Actions > Add or use the Add icon . The Add Document window opens.

Figure 4–23 Add Document Window
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a. In the Document field, enter, select or search for the document type you want 
to add to the purchase order.

b. The Text field populates automatically. 

c. After you have selected the desired document, you have the following 
options.

* Click OK to add the document to the table and exit the Add Document 
window.

* Click OK and Add Another to add the current document to the table and 
stay in the Add Document window to add further documents.

* Click Cancel to reject the selected document and exit the Add Document 
window.

7. After you have added all the desired documents to the table, you have the 
following options.

■ Click Save to save the document changes for the purchase order and remain in 
the Required Documents window.

■ Click Save and Close to save the document changes for the purchase order 
and exit the Required Documents window. 

■ Click Cancel to reject all the document changes for the purchase order and exit 
the Required Document window.

Deleting Required Documents from a Purchase Order
To delete a required document to a purchase order follow the steps below. 

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Order window opens.

5. In the Toolbar, select More Actions > Required Documents. The Required 
Documents window opens.

6. In the table select the document you want to delete. The selected record is marked 
blue. 

7. Select Actions > Delete or use the Delete icon . 

8. You are prompted to confirm that you want to delete the selected document.

■ Click Yes to delete the selected document. The document is deleted from the 
table.

■ Click No to keep the selected document. The document is still shown in the 
table.

9. After you have deleted all desired documents from the table, you have the 
following options.

■ Click Save to save the document changes for the purchase order and remain in 
the Required Documents window.
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■ Click Save and Close to save the document changes for the purchase order 
and exit the Required Documents window. 

■ Click Cancel to reject all the document changes for the purchase order and exit 
the Required Document window.

Viewing Required Documents of a Purchase Order
To view required documents of a purchase order follow the steps below. 

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Results section, select a record.

5. Next select Actions > View. The Order window opens.

6. In the Toolbar, select More Actions > Required Documents. The Required 
Documents window opens. The documents for the selected purchase order are 
displayed.

7. Click Done to exit the Required Document window.

Work Orders
Work Orders are requests for certain activities to be done to an item in a warehouse 
before the delivery of an item to the final locations.

The Work Order window allows you to view or maintain one or more work orders for 
the purchase order. Next you assign work in progress codes (WIP) and indicate in 
which sequence the task must be completed.

 The Work Orders window contains the following sections.

■ Work Orders for Order No. Table

■ Item/Locations Table

■ Work In Progress Codes Table

■ Work Orders Toolbar
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Figure 4–24 Work Order Window

Work Orders for Order No. Table
The Work Orders for the Order No. table displays all work orders associated with the 
current purchase order.

Work Orders for Order No. Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Work Orders for Order No. Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Table 4–22 Work Orders for Order No. Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete work orders from a purchase order by selecting 
Actions > Delete or by using the Delete icon .

You cannot delete an existing work order while creating a new 
work order.

For more information about how to delete work orders, see the 
Deleting a Work Order section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Table 4–23 Work Orders for Order No. Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.



Work Orders

Orders 4-47

Item/Locations Table
The Item/Locations table displays items and locations associated with the work order. 
The items and locations are populated automatically.

Item/Locations Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed in below.

Item/Locations Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–24 Item/Location Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete item/locations combinations from a purchase 
order by selecting Actions > Delete or by using the Delete icon 

.

You can not delete item/locations combinations from a purchase 
while creating a new work order.

For more information about how to delete item/locations 
combinations, see the Deleting an Item/Locations Combination 
section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon . 

Table 4–25 Item/Location Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Table 4–23 (Cont.) Work Orders for Order No. Table - View Menu and Description

View Menu Description



Work Orders

4-48 Oracle Retail Merchandising System User Guide

Work In Progress Codes Table
The Work In Progress (WIP) Codes Table holds the WIP codes assigned to the item 
locations on the work order.

WIP Codes Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

WIP Codes Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–26 WIP Codes Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a WIP Code to a work order by selecting Actions > 
Add or using the Add icon .

For more information about how to add WIP code to a work 
order, see the Adding a WIP Code section.

Delete and Delete icon You can delete a WIP code from a work order by selecting 
Actions > Delete or using the Delete icon .

For more information about how to delete a WIP code from a 
work order, see the Deleting a WIP Code section.

Export to Excel and Export 
to Excel icon  

You can save the table to an Microsoft Excel spreadsheet by 
selecting Actions > Export to Excel or using the Export to Excel 
icon .

Table 4–27 WIP Codes Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Table 4–25 (Cont.) Item/Location Table - View Menu and Description

View Menu Description



Work Orders

Orders 4-49

Work Orders Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Work Orders window. The Toolbar contains the following icons and buttons.

Figure 4–25 Work Orders Toolbar

Creating Work Orders
To create a work order, follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–28 Work Orders Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save, to save your changes and stay in the Work Orders 
window.

Save and Close Click Save and Close, to save your changes and exit the Work 
Orders window.

Cancel Click Cancel, to reject all entries and exit the Work Orders 
window.

Note: The system displays already existing work orders, if you add a 
new work order. However, you can not modify existing work orders 
during the creation of a new work order.

Table 4–27 (Cont.) WIP Codes Table - View Menu and Description

View Menu Description
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4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Order window opens.

5. Select More Actions > Work Order > Create. The Order Distribution window 
opens. 

6. In the table click Actions > Work Orders or use the Work Orders button. The 
Work Orders window opens.

7. In the Work in Progress Codes table, select Actions > Add WIP Code, or use the 
Add icon . The Add WIP Code window opens.

Figure 4–26 Add WIP Code Window

8. Select, enter or search for the WIP code, for example, quality control. 

■ Click OK to add the selected WIP code to the Work In Progress Code section.

■ Click OK and Add Another to add the current WIP code and create another.

■ Click Cancel to reject the WIP entry and exit the Add WIP window.

9. To save or reject the created work order, choose one of the following options.

■ Click Save to save the created work order.

■ Click Save and Close to save the created work order and exit the Work Orders 
window. The Order Distribution window is displayed without the 
item/locations that were associated to the new work order. 

■ Click Cancel to reject all entries and close the Work Orders window.

Managing Work Orders
To edit a work order, follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > Edit, or 
use the Edit icon . The Order window opens.

5. Select More Actions > Work Order > Manage. The Work Orders window opens. 
The work orders for the selected purchase order are displayed. Choose one of the 
following options.

■ Deleting a Work Order

■ Deleting an Item/Locations Combination

■ Deleting a WIP Code

■ Adding a WIP Code
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Deleting a Work Order
To delete a work order, follow the steps below.

1. In the Work Orders for Orders No. table, select a record. 

2. Then select Actions > Delete or use the Delete icon  to delete a work order from 
a purchase order.

3. A confirmation prompt is displayed. Select Yes to confirm the prompt. The work 
order is deleted from the purchase order.

4. To save or reject your changes, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and exit the Work Orders window.

■ Click Cancel to reject all entries and close the Work Orders window.

Deleting an Item/Locations Combination
To delete an item/locations combination from the work order, follow the steps below.

1. In the Item/Locations table, select a record. 

2. Then select Actions > Delete or use the Delete icon  to delete the item/locations 
combination from the purchase order.

3. A confirmation prompt is displayed. Select Yes to confirm he prompt. The 
item/locations combination is deleted from the purchase order.

4. To save or reject your changes, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and exit the Work Orders window.

■ Click Cancel to reject all entries and close the Work Orders window.

Adding a WIP Code
To add a WIP code to the work order, follow the steps below.

1. In the Work in Progress Codes section, select Actions > Add WIP Code, or use the 
Add icon . The Add WIP Code window opens.

Note: The Work Orders window will close automatically, after you 
select Yes to confirm the deletion of the last work order for the 
purchase order.

Note: You are not allowed to delete the last item/locations 
combination of a work order. You have to delete the whole work order 
instead. For more information about how to delete a work order, see 
the Deleting a Work Order section.
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Figure 4–27 Add WIP Code Window

2. Select, enter or search for the WIP code, for example, quality control. 

■ Click OK to add the selected WIP code to the Work In Progress Code section.

■ Click OK and Add Another to add the current WIP code and create another.

■ Click Cancel to reject the WIP entry and exit the Add WIP window.

3. To save or reject your changes, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and exit the Work Orders window.

■ Click Cancel to reject all entries and close the Work Orders window.

Viewing Work Orders
To view a work order, follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Results section, select a record.

5. Next select Actions > View or use the View icon . The Order window opens.

6. Select More Actions > Work Order > Manage. The Work Orders window opens. 
All work orders associated with the selected purchase order are displayed.

7. Click Done to exit the Work Orders window.

Deleting a WIP Code
To delete a WIP code from the work order, follow the steps below.

1. In the WIP Codes table, select a record.

2. Then select Actions > Delete or use the Delete icon  to delete the WIP code from 
the purchase order.

3. A confirmation prompt is displayed. Select Yes to confirm the prompt. The WIP 
code is deleted from the purchase order.

4. To save or reject your changes, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and exit the Work Orders window.

■ Click Cancel to reject all entries and close the Work Orders window.
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Letter of Credit
The Order Letter of Credit window allows you to maintain letter of credit information 
for a purchase order. You must enter letter of credit information, when you select 
Letter of Credit as the method of payment on a purchase order. 

To add Letter of Credit information to a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Order window opens.

5. In the Toolbar, select More Actions > Letter of Credit. The Order Letter of Credit 
window opens.

Figure 4–28 Letter of Credit Window

6. In the Order No. field the order number is shown at the top of the window.

7. In the Applicant field, enter, select or search for the applicant.

8. In the Beneficiary field, enter, select or search for the beneficiary.

9. In the Letter of Credit field, enter, select or search for the letter of credit reference.

10. The Bank Letter of Credit field populates automatically.

11. In the Letter of Credit Group field, enter the letter of credit group.

12. In the Merchandise Description, enter a description of the goods.

13. If necessary select the following check boxes:

■ Attached to Letter of Credit

Note: The Letter of Credit function is only available, if you selected 
Letter of Credit as the method of payment.
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■ Transshipment

■ Partial Shipment

14. Click the Letter of Credit button to navigate to the Letter of Credit head window. 
For more information about Letter of Credit, see the Import Management chapter, 
section "Letter of Credit Window".

15. After you have entered all Letter of Credit information, you have the following 
options.

■ Click Save to save the entered Letter of Credit information for the purchase 
order and stay in the Order Letter of Credit window. 

■ Click Save and Close to save the entered Letter of Credit information for the 
purchase order and exit the Order Letter of Credit window.

■ Click Cancel to reject all Letter of Credit entries and exit the Order Letter of 
Credit window.

Viewing Letter of Credit Information 
To view letter of credit information follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Search for and retrieve a purchase order. Enter or select search criteria as desired 
to make the search more restrictive.

3.  Click Search. The search results are shown in the Results section.

4. In the Results section, select a record.

5. Next select Actions > View. The Order window opens.

6. In the Toolbar, select More Actions > Letter of Credit. The Order Letter of Credit 
window opens. The Letter of Credit information for the selected purchase order is 
displayed. 

7. Click the Letter of Credit button to navigate to the Letter of Credit window. For 
more information about Letter of Credit, see the Import Management chapter, 
section "Letter of Credit Window". 

8. Click Done to close the Order Letter of Credit window.

Recalculation
The Order Recalculation window allows you to change components of the current 
order that affect its price. These components include: the base cost of the items, scaling, 
replenishment, bracket costs, deals, and landed cost. The Order Recalculation window 
allows you to recalculate the total order cost. You can decide which component to 
choose when calculating the total cost of the order.

To recalculate costs of the current purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.
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4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Order window opens.

5. In the Toolbar select More Actions > Recalculation. The Order Recalculation 
window opens. 

Figure 4–29 Order Recalculation Window

6. In the Order Recalculation window, choose between the following recalculation 
options.

■ Recalculate Replenishment 

■ Apply Bracket Costs

■ Apply Deals - online or offline

■ Order Scaling

7. Select the options you want to recalculate.

8. To complete the recalculation, choose one of the following options.

■ Click OK to recalculate the selected options and close the Order Recalculation 
window.

■ Click Cancel to reject all recalculation options and exit the Order Recalculation 
window.

Inventory Management
The Order Inventory Maintenance window allows you to maintain and view 
inventory management information for purchase orders, for items on a purchase order, 
and for locations on a purchase order.

You can view the following inventory management information:

■ Purchase order quantities before and after scaling

■ Net cost of the purchase order before and after scaling

■ Due order processing parameters for replenishment orders

You can edit the following inventory management information:

■ Purchase order scaling

■ Minimum constraints

Note: The Recalculate Replenishment option is only displayed, if the 
order is a replenishment order.
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■ Truck splitting

■ Supplier Pooling

■ Order Quantity

The Order Inventory Management window contains the following sections.

■ Order Header 

The header displays the order number, item, location and order costs.

■ Scaling Constraints

For more information about the scaling constraints, see the Maintaining Scaling 
Constraints section.

■ Minimum Constraints

For more information about the minimum constraints, see the Maintaining 
Minimum Constraints section.

■ Truck Splitting Constraints

For more information about the truck splitting constraints, see the Maintain Truck 
Splitting Constraints section.

■ Order Due Status

■ Supplier Pooling 

For more information about the supplier pooling, see the Maintaining Supplier 
Pooling section.

■ Order Inventory Management Toolbar

Figure 4–30 Order Inventory Management Window

Note: The fields Item and Location are only displayed if you enter 
the Order Inventory Management window through Order Details.
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Maintaining Order Inventory Information for a PO at the Order, Item, or Location Level
To maintain inventory information of a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
appears.

2. Restrict the search to purchase order in Worksheet status. 

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > Edit, or 
use the Edit icon . The Order window appears.

■ To apply inventory management details to the entire purchase order: 

In the Toolbar select More Actions > Inventory Management. The Order 
Inventory Management window appears. 

■ To apply inventory management details to an item on the purchase order:

– In the Toolbar select Details. The Order Details window appears. 

– In the Items section, select an item. Then select Actions > Inventory 
Management. The Order Inventory Management window appears.

■ To apply inventory management details to an item and location on the 
purchase order:

– In the Toolbar select Details. The Order Details window appears. 

– In the Locations section, select an location. Then select Actions > 
Inventory Management. The Order Inventory Management window 
appears.

Maintaining Scaling Constraints
To maintain the scaling constraints, follow the steps below.

1. In the Scaling Constraints area, select the Scale Order to Constraints check box. 
The Scaling Constraints area is enabled.

2. In the Objective field, select whether purchase orders are scaled to the minimum 
or maximum values of the scaling constraints. 

3. In the Maximum Iterations field, enter the maximum number of times that the 
scaling process is performed for the purchase order.

4. In the Level field, select the level at which the scaling is performed. For example, 
select order or location level.

5. In the Scaling Constraints Primary column, edit the following fields:

■ Type: Enter or select the primary type of constraint to use when scaling orders. 
For example, Amount or Each.

■ UOM: If you select, Mass or Volume as the primary type, edit the unit of 
measure (UOM) code. Enter, select or search for the UOM. 

■ Maximum Value: Edit the maximum value of the constraint. If you select 
Amount as the primary type, the currency is displayed next to this field.

■ Tolerance: Edit the percentage tolerance for the minimum value of the 
constraint. 
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■ Minimum Value: Edit the minimum value of the constraint. If you select 
Amount as the primary type, the currency is displayed next to this field.

■ Tolerance: Edit the percentage tolerance for the maximum value of the 
constraint.

6. In the Scaling Constraints Secondary column, edit the following fields:

■ Type: Select the secondary type of constraint to use when scaling orders.

■ UOM: If you select, Mass or Volume as the secondary type, edit the UOM 
code. Enter, select or search for the UOM.

■ Maximum Value: Edit the maximum value of the constraint. If you select 
Amount as the secondary type, the currency is displayed next to this field.

■ Tolerance: Edit the percentage tolerance for the minimum value of the 
constraint.

■ Minimum Value: Edit the minimum value of the constraint. If you select 
Amount as the secondary type, the currency is displayed next to this field.

■ Tolerance: Edit the percentage tolerance for the maximum value of the 
constraint.

7. Quantities: Displays the primary and secondary pre-scaled and scaled quantities.

8. Vehicle Information: 

■ The Multiple Trucks checkbox determines if an order should be scaled to one 
or multiple trucks. Select the checkbox to inidcate that the order should be 
scaled to multiple trucks.

■ The Number of Trucks fields contains the number of trucks required for the 
order.

9. Issues: Displays any issues that were encountered during the order scaling 
process.

Maintaining Minimum Constraints
To maintain the minimum constraints, follow the steps below.

1. In the Level field, select the level at which the minimum order requirements of the 
supplier must be met.

2. When you define two minimum order requirements, select the relationship 
between the requirements in the Conjunction field.

3. In the Minimum 1 column, complete the following fields:

■ Type: Select how the first minimum order requirement is expressed.

■ UOM: If you select Mass or Volume as the primary type, edit the UOM code. 
Enter, select or search for the UOM. 

■ Value: Edit the value of the first minimum order requirement of the supplier. 
If you select Amount as the first minimum, the currency is displayed next to 
the field.

4. In the Minimum 2 column, complete the following fields: 

Note: The Secondary Type cannot be the same as the Primary Type.
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■ Type: Select how the second minimum order requirement is expressed.

■ UOM: If you select Mass or Volume as the secondary type, edit the UOM 
code. Enter, select or search for the UOM. 

■ Value: Edit the value of the first minimum order requirement of the supplier. 
If you select Amount as the second minimum, the currency is displayed next 
to the field.

5. Quantities: Displays the primary and secondary pre-scaled and scaled quantities.

Maintain Truck Splitting Constraints
To maintain truck splitting constraints, follow the steps below.

1. In the Truck Splitting Constraints section, select the Split Order into Truckloads 
check box. The Truck Splitting Constraints area is enabled.

2. In the Truck Split Method field, select the desired method from the list.

3. In the Constraint 1 column, complete the following fields:

■ Type: Select the primary type of constraint to use when splitting orders into 
truckloads.

■ UOM: If you select Mass or Volume as the primary type, edit the UOM code. 
Enter, select or search for the UOM.

■ Value: Edit the value of the constraint.

■ Tolerance: Edit the percentage tolerance for the maximum value of the 
constraint.

4. In the Constraint 2 column, complete the following fields: 

■ Type: select the primary type of constraint to use when splitting orders into 
truckloads.

■ UOM: If you select Mass or Volume as the secondary type, edit the UOM. 
Enter, select or search for the UOM.

■ Value: Edit the value of the constraint.

■ Tolerance: Edit the percentage tolerance for the maximum value of the 
constraint.

5. Quantities: Displays the primary and secondary pre-scaled and scaled quantities 
as well as the number of trucks.

6. Issues: Displays any issues that were encountered during the split order process.

Order Due Status
This section displays the following fields.

Note: The Minimum 2 Type cannot be the same as the Minimum 1 
Type.

Note: The Constraint 2 Type cannot be the same as the Constraint 1 
Type.
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■ Order Due checkbox

This checkbox determines if the Due Order Processing will be used when creating 
orders for the supplier or supplier/department. The checkbox is only used for 
replenishment orders.

■ Estimated Stock Out

■ Accepted Stock Out

■ Service Basis 

■ Due Order Processing checkbox

This checkbox determines if the Due Order Processing will be used when building 
the order. It is only used for replenishment orders.

■ Item Locations Due

■ Due Order Level

Maintaining Supplier Pooling
To maintain the supplier pooling, follow the steps below.

1. In the Supplier Site field, enter, select or search for the supplier site.

2. In the File ID field, enter, select or search for the file ID.

Recalculating Quantities
After you have entered all constraints, follow the steps below:

1. Click the Recalculate icon  to recalculate the quantities.

2. Then choose one of saving options from the Order Inventory Management 
Toolbar. 

Order Inventory Management Toolbar
The toolbar contains the following icons and buttons.

Note: When an order must be recalculated, a corresponding message 
is displayed.

Table 4–29 Order Inventory Management Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Recalculate Quantities icon Recalculate the pre-scaled and scaled quantities by using the 
Recalculate Quantities icon 

Save Click Save to save your changes.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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Viewing Order Inventory Management Information 
To view inventory management information follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
appears.

2. Restrict the search to purchase order in Worksheet status. 

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Results section, select a record.

5. Next select Actions > View. The Order window appears.

■ To view inventory management details to the entire purchase order: 

In the Toolbar select More Actions > Inventory Management. The Order 
Inventory Management window appears. 

■ To view inventory management details to an item on the purchase order:

– In the Toolbar select Details. The Order Details window appears. 

– In the Items section, select an item. Then select Actions > Inventory 
Management. The Order Inventory Management window appears.

■ To view inventory management details to an item and location on the 
purchase order:

– In the Toolbar select Details. The Order Details window appears. 

– In the Locations section, select an location. Then select Actions > 
Inventory Management. The Order Inventory Management window 
appears.

6. The inventory management information for the selected purchase order is 
displayed. 

7. Click Done to close the Order Inventory Management window.

Deal Summary
In the Deal Summary window you can to view deals with transaction level discounts 
that apply to a purchase order. The screen provides details on the order discount, 
item/location discount and the total discount. 

To view a deal summary follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 4–29 (Cont.) Order Inventory Management Toolbar - Icons/Buttons and 

Icons/Buttons Description
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4. In the Order No. column, click the order number link or select Actions > 
Edit/View, or use the corresponding icons. The Order window opens.

5. In the Toolbar, select More Actions > Deal Summary.

6. The Deal Summary window opens. The header section displays the selected order 
number, the total discount amount and the currency. The bottom section contains 
deal details, such as deal component, discounts on item/location level as well as 
on the order level.

7. Click OK to exit the Deal Summary window and return to the Order window.

Pre-Issued Order Numbers
Pre-issued order numbers are used to provide a supplier with a valid purchase order 
number. The items may be delivered to a warehouse or store against this pre-issued 
order number. In the Pre-Issue Order Numbers window you can create purchase order 
numbers immediately or create a schedule to generate purchase order numbers, 
through a batch process.

The Pre-Issue Order Numbers window contains the following sections.

■ Generation Schedule Table

■ Pre-Issue Order Numbers Toolbar

Figure 4–31 Pre-Issue Order Numbers Window

Generation Schedule Table
In the Generation Schedule table you can create or delete a schedule, to generate PO 
numbers by a batch program. 

Generation Schedule Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Note: If the selected order has a different currency than the system’s 
primary currency, RMS also displays the field Total Discount Primary. 
This field displays the total discount amount in the system’s primary 
currency.

If the currency of the selected order has the same currency than the 
system’s primary currency, only the Total Discount field is displayed. 
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Generation Schedule Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Pre-Issue Order Numbers Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the CE 
Forms and Protest window. The Toolbar contains the following icons and buttons.

Figure 4–32 Pre-Issue Order Numbers Toolbar

Table 4–30 Generation Schedule Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a schedule to generate PO numbers by selecting 
Actions > Add or by using the Add icon .

For more information about how to generate a schedule, see the 
Creating a Schedule for Pre-Issue Order Numbers section.

Delete and Delete icon You can delete schedules to generate PO numbers in the 
Pre-Issue Order Numbers window.

■ Select a record in the table.

■ Then select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record.

■ Select Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Table 4–31 Generation Schedule Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–32 Pre-Issue Order Numbers Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.
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Creating a Schedule for Pre-Issue Order Numbers
To create a schedule to generate pre-issue order numbers, follow the steps below.

1. From the Tasks menu, select Orders > Pre-Issue Order Numbers. The Pre-Issue 
Order Numbers window opens.

2. To create a schedule to generate pre-issue order numbers, select Actions > Add or 
use the Add icon . The Add Generation Schedule window opens.

Figure 4–33 Add Generation Schedule Window

a. In the Supplier Site field, enter, select or search for the supplier site for which 
you want to create pre-issue order numbers.

b. In the Quantity field, enter the quantity of pre-issue order numbers you want 
to create. 

c. In the Days Until Expiration field, enter the number of days that should 
elapse between the date each set of pre-issue order numbers is created and the 
date when the pre-issue order numbers expire.

d. In the Days Between Generation field, enter the days between one generation 
to the next.

e. In the Next Generate Date, enter the date when this set of pre-issue order 
numbers should be generated.

f. Click OK, to add the current schedule to the Generation Schedule section and 
exit the Add Generation Schedule window. 

Click OK and Add Another to add the current schedule to the Generation 
Schedule section and create another schedule.

Generate Now Click Generate Now to immediately create a purchase order 
number. 

For more information about manually creating a purchase order 
number, see the Generating Order Numbers section. 

Save Click Save, to save your changes and stay in the Pre-Issue Order 
Numbers window.

Save and Close Click Save and Close, to save your changes and exit the 
Pre-Issue Order Numbers window.

Cancel Click Cancel, to reject all entries and exit the Pre-Issue Order 
Numbers window.

Table 4–32 (Cont.) Pre-Issue Order Numbers Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description
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Click Cancel to reject all changes and exit the Add Generation Schedule 
window.

3. After you have entered the information for the pre-issue order numbers, you have 
the following options.

■ Click Save, to save the pre-issue order number schedule and/or pre-issue 
order number.

■ Click Save and Close, to save the pre-issue order number schedule and/or 
pre-issue order number and exit the Pre-Issue Order Numbers window.

■ Click Cancel, to reject all changes and exit the Pre-Issue Order Numbers 
window.

Generating Order Numbers
To generate a pre-issue order number immediately, follow the steps below.

1. From the Tasks menu, select Orders > Pre-Issue Order Numbers. The Pre-Issue 
Order Numbers window opens.

2. In the toolbar, click Generate Now. The Generate Order Numbers Now window 
opens.

a. In the Supplier Site field, enter, select or search for the supplier site you want 
to generate a pre-issue order number for.

b. In the Quantity field, enter the quantity of pre-issue order numbers you want 
to generate.

c. In the Days Until Expiration field, enter the number of days that should 
elapse between the date, the pre-issue order number is created and the date 
when the pre-issue order number expires. 

d. After you have entered the required information, choose one of the following 
options.

– Click OK, to add the pre-issue order number to the Generation Schedule 
section and exit the Generate Order Numbers Now window. 

– Click OK and Add Another, to add the pre-issue order number to the 
Generation Schedule section and create another pre-issue order number.

– Click Cancel, to reject all changes and exit the Generate Order Numbers 
Now window.

3. After you have entered the information for the pre-issue order numbers, you have 
the following options.

■ Click Save, to save the pre-issue order number schedule and/or pre-issue 
order number.

■ Click Save and Close, to save the pre-issue order number schedule and/or 
pre-issue order number and exit the Pre-Issue Order Numbers window.

■ Click Cancel, to reject all changes and exit the Pre-Issue Order Numbers 
window.
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Order Details
On a single purchase order, the same item might be delivered to different locations and 
can have different costs. In the Order Details window you can view and maintain the 
items, locations and allocation of a purchase order. 

The Order Details window contains the following sections.

■ Order Header

■ Items 

■ Locations 

■ Allocation

■ Order Details Toolbar

Figure 4–34 Order Details Window

Order Header
 The Order Header contains the order number, supplier site and department.

Items
The Item section displays the total cost, total retail, currency as well as the Recalculate 
Totals icon  in the top the right corner of the section. The table holds information 
about the item, country of sourcing, and quantities as well as the standard UOM/UOP, 
costs and ship dates. 

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Table 4–33 Items - Actions Menu, Icons and Description

Actions Menu/Icons Description

Add and Add icon Opens the Order Distribution window. You can add further 
items to the purchase order.

For more information about adding items to a purchase order, 
see the Order Distribution section.

Edit and Edit icon Opens the Edit Item window.

For more information about editing items of a purchase order, 
see the Editing Items on an Existing Purchase Order section.

Delete and Delete icon You can delete items from the purchase order:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

The Delete option as well as the Delete icon are only enabled, 
when the order is in Worksheet status and was not previously 
approved.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Appointments Opens the Appointments window. 

For more information on appointments, see the Appointments 
section.

HTS Opens the HTS window. 

For more information about Harmonized Tariff Schedule, see the 
Order HTS section.

Required Documents Opens the Required Documents window.

For more information about required documents for a purchase 
order, see the Required Documents section.

Timelines Opens the Timeline window. For more information about 
Timelines, see the Import Management chapter, section 
"Timelines".

Inventory Management Opens the Inventory Management window. 

For more information about inventory management, see the 
Inventory Management section.

Prepack Only enabled, if you open a prepack order. Opens the Prepack 
Creation window.

For more information about prepacks, see the Creating a 
Prepack Template section.

Replenishment Results Opens the Replenishment Results window.

For more information about replenishment results for orders, see 
the Replenishment chapter, section "Replenishment Results".

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Items - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Locations
The Locations section contains information about the location type and name, 
quantities, costs, discounts, currency as well as estimated in-stock date. 

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed in below.

Table 4–34 Items - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–35 Locations - Actions Menu/Icons and Description 

Actions Menu/Icons Description

Edit and Edit icon Opens the Edit Locations window.

For more information about editing order locations, see the 
Editing Locations section.

Delete and Delete icon You can delete locations from the purchase order:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

The Delete option as well as the Delete icon is only enabled, if 
the order has the status Worksheet and has not been approved 
yet.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .
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Locations - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Allocation
The Allocations section contains information about the allocation number and 
description, location type and name as well as quantities.

Allocation - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Pack Components This option is only enabled, if the selected item in the Items table 
is a pack item. Opens the Order Pack Details window.

For more information about the pack components of a prepack, 
see the Order Pack Details section.

Expenses Opens the order Expenses window.

For more information about expenses, see the Order Expenses 
section.

Discounts Opens the Discounts window. 

For more information about discounts, see the Order Discounts 
section.

Inventory Management Opens the Inventory Management window. 

For more information about the Inventory Management 
window, see the Inventory Management section.

Table 4–36 Locations - View Menu and Description

View Menu Description

Saved Views Toggle between the following views:

■ Default

■ Quantity

Select Reset Views to return to the Default view.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–35 (Cont.) Locations - Actions Menu/Icons and Description 

Actions Menu/Icons Description
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Allocation - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Order Details Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Order Details window. The Toolbar contains the following icons and buttons.

Table 4–37 Allocation - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete allocations from the purchase order:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

The Delete option in the Actions menu as well as the Delete icon 
are only enabled, if the order has the status Worksheet and has 
not been approved yet.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Table 4–38 Allocation - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–39 Order Details Toolbar - Icons/Buttons and Description

Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Redistribute Opens the Order Redistribution window. 

For more information about redistributing items, see the 
Redistributing Items on a Purchase Order section.
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Editing Items on an Existing Purchase Order
To edit an item to a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

Recalculation Opens the Order Recalculation window. 

For more information on recalculating a purchase order, see the 
Recalculation section.

Explode Pack The Explode Pack button is only enabled when you select a pack 
item, which can be ordered by eaches. The Explode Pack button 
explodes all pack items on the purchase order which can be 
ordered by eaches into its component items. 

If you select an item or a pack item, which can only be ordered 
by pack, the button is disabled.

More Actions The More Actions Menu lists the following further options:

■ Summary by Location 

For more information about locations for an order, see the 
Order Summary section.

■ Deal Search 

For more information about the deal search, see the Deals 
chapter, section "Managing a Deal".

■ PO-Specific Deal

For more information about PO-Specific Deals, see the Deals 
chapter, section "Creating Purchase Order (PO) Specific 
Deals".

■ Replenishment Results

For more information about replenishment results see the 
Replenishment chapter, section "Replenishment Results".

■ Round Quantities

Rounds quantities per item/supplier/country rounding 
level and for warehouse locations, the rounding sequence is 
also considered.

■ Currency

You can toggle between the currency of the order, the 
system currency (Primary) or the Order or Local currency.

■ Unit of Measure

You can toggle between the Unit of Purchase and the 
Standard UOM.

Save Click Save to save the item, location and allocation changes and 
stay in the Order Details window.

Save and Close Click Save and Close to save the item, location and allocation 
changes and exit the Order Details window.

Cancel Click Cancel to reject all entries and exit the Order Details 
window.

Table 4–39 (Cont.) Order Details Toolbar - Icons/Buttons and Description

Buttons Description



Order Details

4-72 Oracle Retail Merchandising System User Guide

4. In the Order No. column, click the order number link or select Actions > Edit, or 
use the Edit icon . The Order window opens in a new tab.

5. In the Toolbar, click Details. The Order Details window opens in a new tab.

6. In the Items section, select Actions > Edit or use the Edit icon . The Edit Item 
window opens.

Figure 4–35 Edit Items

a. In the Item field, edit or search for a new item number.

b. In the Country of Sourcing field, edit, select or search for another country of 
sourcing. 

c. In the Supplier Pack Size field, edit the pack size.

d. In the Earliest Ship Date field, enter or click the Calendar button to select the 
earliest possible ship date.

e. In the Latest Ship Date field, enter or click the Calendar button to select the 
latest possible ship date.

f. Check the Scaling Exempt check box to indicate whether or not the order 
quantity of the item/location should be scaled during the order scaling 
process.

g. After you have made all necessary changes, choose one of the following 
options.

* Click OK to save the changes and exit the Edit Items window.

* Click OK and Edit Another to save the changes and edit the next item in 
the table.

* Click Cancel to reject all changes and exit the Edit Items window.

Editing Locations
In the Edit Location window you can edit either one or all locations of the selected 
purchase order. To edit the locations of a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.
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3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > Edit, or 
use the Edit icon . The Order window opens. 

5. In the Toolbar, click Details to open the Order Details window. 

6. In the Locations section select the location you want to update.

7. Select Actions > Edit or use the Edit icon  to update the selected location. The 
Edit Location window opens.

Figure 4–36 Edit Locations

a. In the Apply Updates To section enter, select or search either for a single 
location in the Location field, or select the All Locations check box. 

* If you selected a single location the fields of the Edit location window are 
populated with the information of the selected location.

* If the All Locations check box is checked, all fields of the Edit Location 
window are empty. 

b. In the Unit Cost field, edit the unit costs, if necessary.

c. In the Ordered Quantity field, edit the quantity, if necessary.

d. In the Estimated In Stock Date field enter or use the Calendar button to select 
a date.

e. Select the Scaling Exempt check box, if necessary.

f. Select the Cancel Remaining checkbox, if you want to cancel the available 
remaining item/location quantity.

Note: If the All Locations checkbox is selected, the Scaling Exempt 
field contains a drop down list. If the scaling exempt is null, no change 
is applied to the locations. Otherwise, the selected scaling exempt is 
applied to all locations of the selected item.
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g. In the Cancelled Quantity field, enter the quantity if you want to cancel a part 
of the available remaining item/location quantity. 

h. In the Cancelled Code field, select the appropriate code from the list.

i. To complete the edit location process, choose one of the following options.

* Click OK to save the location changes and exit the Edit Locations window.

* Click OK and Edit Another to save the current location changes and edit 
further locations.

* Click Cancel to reject all location changes and exit the Edit Locations 
window.

Order HTS
Within RTM, HTS codes are used to classify goods or products (that is assign one or 
more tariff classification numbers to an item) based on such things as its name, use, 
and/or the material used in its construction. HTS code definitions include formulas 
and rates for assessment calculations, as well as which, if any, taxes and fees must be 
paid. HTS codes have associated codes called Tariff Treatments or Special Programs. 
The codes indicate the free trade agreements or tariff preference programs for which 
the special rates are applicable. Assessments are charges incurred when clearing goods 
through customs. Assessments include duties, fees (Merchandise Processing Fee, 
Cotton Fee), and taxes (Tobacco, Alcohol).

In the Order HTS window you can add and delete HTS codes as well as add, edit and 
delete assessments for the selected order.

The Order HTS window contains the following sections.

■ Order HTS Header

■ HTS 

■ Details

■ Assessments

■ Order HTS Toolbar
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Figure 4–37 Order HTS Window

Order HTS Header
The Order HTS header contains the order number, the import country and the item or 
pack information. The pack information is only displayed, when the item of the order 
is a pack item. 

HTS 
The HTS section contains the HTS associated to the order.

The Country of Sourcing is displayed in the top right corner of the section. The HTS 
tracking level determines if the Country of Manufacture is displayed. When the HTS is 
tracked at an item/supplier/country of manufacture level the Country of Manufacture 
is displayed next to the Country of Sourcing. 

The HTS table shows HTS description, quota category, effective from/to dates as well 
as the status of the HTS.

HTS - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 4–40 HTS - Actions Menu/Icons and Description 

Actions Menu/Icons Description

Add and Add icon Opens the Add HTS window.

For more information about how to add a HTS code to an order, 
see the Adding HTS section.
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HTS - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Details 
The Details section displays the Clearing Zone in the top right corner of the section. 
Additionally, the section contains the following three columns.

■ Item Quantity in HTS Reporting Units of Measure

This column lists the applicable units of measure 1-3.

■ Tariff Treatment Rates

This column lists rates, for example, specific or ad valorem rate.

■ HTS Details

This column lists the duty computation code, anti-dumping case and 
countervailing duty case number.

Delete and Delete icon Deletes the HTS code from the order.

The Delete option as well as the Delete icon are only enabled 
when the order is in Worksheet status and was not previously 
approved. 

For more information about how to delete HTS codes from an 
order, see the Deleting HTS section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon . 

Table 4–41 HTS - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–40 (Cont.) HTS - Actions Menu/Icons and Description 

Actions Menu/Icons Description
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Assessments
The Assessments section displays the Currency and the Unit of purchase (UOP) in the 
top right corner of the section. You can add, edit or delete assessments in this section. 
The Assessments table shows the following columns by default.

■ Component ID and description

■ Computation Value Base

■ Calculation Basis

■ Rate

■ Per Count and Per Count UOM

■ Estimated Value and Estimated Value UOP

Assessments - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Assessments - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Table 4–42 Assessments - Actions Menu/Icons and Description 

Actions Menu/Icons Description

Add and Add icon Opens the Add Assessment window.

For more information about how to add assessments to an order, 
see the Adding Assessment section.

Edit and Edit icon Opens the Edit Assessment window.

For more information about how to edit an assessment, see the 
Editing Assessment section.

Delete and Delete icon Deletes the Assessment from the purchase order.

The Delete option as well as the Delete icon are only enabled 
when the order is in Worksheet status and was not previously 
approved. 

For more information about how to delete assessments from a 
purchase order, see the Deleting Assessment section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Recalculate icon Recalculates the values of the Assessment table.

Table 4–43 Assessments - View Menu and Description

View Menu Description

Currency You can toggle between the Import, Order or Primary currency. 
The assessments are displayed in the selected currency.

Saved Views Toggle between the following views:

■ Default

■ Quantity

Select Reset Views to return to the Default view.
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Order HTS Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Order HTS window. The Toolbar contains the following icons and buttons.

Viewing HTS 
To view HTS information follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > View or 
use the View icon . The Order window opens. 

5. In the Toolbar, click Details to open the Order Details window. 

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–44 Order HTS Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Next and Previous icon Only enabled for pack items.

Use the Next and Previous icon to toggle between the 
components of a pack item.

Save Click Save to save the HTS and assessment changes and stay in 
the Order HTS window.

Save and Close Click Save and Close to save the HTS and assessment changes 
and exit the Order HTS window.

Cancel Click Cancel to reject all entries and exit the Order HTS window.

Done Only enabled in view mode.

Click Done to exit the Order HTS window.

Table 4–43 (Cont.) Assessments - View Menu and Description

View Menu Description
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6. In the Item section, click Actions > HTS to open the Order HTS window. 

7. Click Done to exit the Order HTS window.

Adding HTS
The Add HTS window allows you to add quota categories by import country. Customs 
agencies group items with related characteristics into quota categories. Restrictions can 
then be placed on the category rather than on individual items.

To add a HTS to a purchase order follow the steps below.

1. In the HTS section, select Actions > Add or use the Add icon  to add an HTS 
code to the selected purchase order. The Add HTS window opens.

Figure 4–38 Add HTS Window

2. The Quota Category field is populated automatically, once you select the HTS 
code.

3. In the HTS field, enter, select or search for the HTS code you want to add to the 
purchase order. This field is a required field.

4. The Effective From field is populated automatically, once you select the HTS code.

5. The Effective To field is populated automatically, once you select the HTS codes.

6. In the Status field, select the status of the HTS. For example, select Worksheet. This 
field is a required field.

7. Choose one of the following options.

■ Click OK to add the selected HTS code to the purchase order and exit the Add 
HTS window.

■ Click OK and Add Another to add the selected HTS code to the purchase 
order and exit the Add HTS window.

■ Click Cancel to reject the entered HTS code and exit the Add HTS window.

Deleting HTS
To delete a HTS code from a purchase order follow the steps below.

1. In the HTS section select a record.

2. You are prompted to delete the HTS code, choose one of the following options.

■ Click Yes. The HTS code is removed from the HTS section. 

■ Click No. No HTS code is not deleted.
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Adding Assessment
To add an assessment to the selected purchase order follow the steps below. 

1. In the Assessments section, click Actions > Add or use the Add icon  to add 
assessments. The Add Assessment window opens.

Figure 4–39 Add Assessment Window

2. In the Component field, enter or select the cost component. This field is a required 
field.

3. The Computation Value Base field is populated automatically, once you select the 
cost component.

4. The Calculation Basis field is populated automatically, once you select the cost 
component.

5. The Rate field is populated automatically, once you select the cost component. 
This field is a required field.

6. The Per Count field is populated automatically, once you select the cost 
component.

7. The Per Count UOM field is populated automatically, once you select the cost 
component.

8. In the Component Nomination section, the following fields are populated 
automatically, once you select the cost component. These fields are required fields.

■ Nom Flag 1, 

■ In Duty

■ Nom Flag 3

■ In Exp

■ In ALC

9. Choose one of the following options.

■ Click OK to add the assessment to the purchase order and exit the Add 
Assessment window.
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■ Click OK and Add Another to add the assessment to the purchase order and 
exit the Add Assessment window.

■ Click Cancel to reject all entered values and exit the Add Assessment window.

Editing Assessment
To edit an assessment for the selected purchase order follow the steps below.

1. In the Assessments section, click Actions > Edit or use the Edit icon  to add 
assessments. The Edit Assessment window opens.

Figure 4–40 Edit Assessment Window

2. The Component field is populated with the selected component of the Assessment 
table. 

3. The Computation Value Base field is populated automatically. If necessary edit 
the value.

4. The Calculation Basis field is populated automatically. 

5. The Rate field is populated automatically. If necessary, edit the value. This field is 
a required field.

6. The Per Count field is populated automatically. If necessary, edit the value.

7. The Per Count UOM field is populated automatically. If necessary, edit the value.

8. In the Component Nomination section, the following fields are populated 
automatically. Edit the values, if necessary. These fields are required fields.

■ Nom Flag 1

■ In Duty

■ Nom Flag 3

■ In Exp

■ In ALC

9. Choose one of the following options.

■ Click OK to add the assessment to the purchase order and exit the Add 
Assessment window.
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■ Click Cancel to reject all entered values and exit the Add Assessment window.

Deleting Assessment
To delete an assessment from a purchase order follow the steps below.

1. In the Assessment section select a record.

2. You are prompted to delete the assessment, choose one of the following options.

■ Click Yes. The assessment is removed from the assessment section. 

■ Click No. The assessment is not deleted.

Order Pack Details
In the Order Pack Details window you can view the details of the component items of 
a pack on a purchase order.

The Order Pack Details window contains the following sections.

■ Order Pack Details Header

■ Pack Components

■ Order Pack Details Toolbar

Figure 4–41 Order Pack Details

Order Pack Details Header
The Order Pack Details header contains the order number, the supplier site, and the 
pack as well as the location.
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Pack Components
The Pack Components section displays the Pack Ordered Quantity (quantity ordered 
for the pack/location) and Currency in the top right corner of the section.

The table displays the following columns by default.

■ Item and Item Description

■ Quantity In Pack

Displays the quantity of the component item in the pack.

■ Ordered and Received Quantity

■ Standard UOM

■ Supplier Unit Cost

Displays the supplier unit cost of the component item, if bought individually. 

■ Pack Component Cost

Displays the cost of the item as a component of the pack.

Pack Components - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed in below.

Pack Components - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Table 4–45 Pack Components- Actions Menu/Icons and Description 

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon . 

Table 4–46 Pack Components - View Menu and Description

View Menu Description

Currency Toggle between the following currencies:

■ Order

■ Primary

■ Supplier

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced



Order Expenses

4-84 Oracle Retail Merchandising System User Guide

Order Pack Details Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Order Pack Detials window. The Toolbar contains the following icons and buttons.

Viewing Components of a Pack
To view the components of a pack on a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > Edit or 
View or use corresponding icons. The Order window opens. 

5. In the Order Toolbar, click Details. The Order Details window opens.

6. In the Locations section, click Actions > Order Pack Details to open the Order 
Pack Details window. The component items of the pack, the quantity of a pack, the 
ordered as well as the received quantity, the supplier unit cost and the pack 
component cost (the cost of the item as a component of the pack) are displayed.

7. Click Done to close the Order Pack Details.

Order Expenses
An expense is a cost component associated with moving a product from a supplier to 
the retailer, primarily dealing with importing. It is one of the components used to 
define landed costs in RMS. Examples include freight costs, shipping insurance, and so 
on.

Expenses can be set up to apply to different legs of the shipment. For example, there 
may be an ocean freight charged for transporting goods across the ocean (between the 
discharge and lading ports) and then other charges associated with moving the goods 
from the lading port to the warehouse that is inland (for example, land freight). The 
Order Location Expense Maintenance window allows users to maintain and view the 
importing and exporting expenses associated with a purchase order. The Order 
Location Expense Maintenance window may also be used to create and edit expense 

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–47 Order Pack Details Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to exit the Order Pack Details window.

Table 4–46 (Cont.) Pack Components - View Menu and Description

View Menu Description
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components for each order/item/location combination. Changes that are made at one 
location can be defaulted to all other locations within the same zone. 

The Order Expense window contains the following sections.

■ Order Expense Header

■ Order Expense Table

■ Order Expense Toolbar

Figure 4–42 Order Expense Window

Order Expense Header
The Header section contains the order number, pack and item information, zone and 
zone group as well as the location. The pack information is only displayed when the 
item is a pack item. 

Order Expense Table
Order Expense Table contains the following columns by default.

■ Component ID and Description

■ Computation Value Base

■ Calculation Basis

■ Component Rate

■ Per Count and Per Count UOM

■ Value (estimated)

■ Component Currency
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■ Value UOP (estimated)

■ Unit of Purchase

Order Expense Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Order Details window. The Toolbar contains the following icons and buttons.

Viewing Order Expenses
To view the order expenses follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link. The Order window opens in 
a new tab.

5. In the Toolbar, click Details. The Order Details window opens in a new tab.

6. In the Item section, select an item and from the Location section select the 
corresponding location. 

7. In the Location section, select Actions > Expenses. The Order Expense window 
opens in a new tab.

Adding Expense
To add an expense to a purchase order follow the steps below.

1. Click Actions > Add or use the Add icon  to add an expense to the selected 
purchase order. The Add Expense window opens.

Table 4–48 Order Expenses Toolbar - Icons/Buttons and Description

Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Next and Previous button Only enabled when the item on the order is a pack item.

Use the Next and Previous icon to toggle between the 
components of a pack item.

Save Click Save to save the changes and stay in the Order Expenses 
window.

Save and Close Click Save and Close to save changes and exit the Order 
Expense window.

Cancel Click Cancel to reject entries and exit the Order Expenses 
window.
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Figure 4–43 Add Expense Window

2. In the Component field, enter or select the type of expense component. This field 
is a required field.

3. The Calculation Basis field is populated, once you select the component. 

4. The Computation Value Base field is populated, once you select the component. 
You can change the value, if necessary.

5. In the Cost Basis field is populated, once you select the component. You can 
change the value, if necessary.

6. The Component Rate field is populated, once you select the component. You can 
change the value, if necessary. This field is a required field.

7. The Per Count field is populated, once you select the component. You can change 
the value, if necessary. This field is a required field.

8. The Per Count UOM field is populated, once you select the component. You can 
change the value, if necessary.

9. The Component Currency field is populated, once you select the component. You 
can change the value, if necessary. This field is a required field.

10. The Exchange Rate field is populated, once you select the component. This field is 
a required field. Follow the steps below to change the value, if necessary.

a. Select the Edit Exchange Rate icon . The system displays the Exchange Rate 
Type and Exchange Rate field. Additionally, the Revert icon  is displayed.

b. In the Exchange Rate Type field, select the corresponding type from the list. 
Available types are Existing and Manual. 

– If you select Existing, the Exchange Rate field is enabled. Enter, select or 
search for an already existing rate.

Note: Country level expenses have a specific as a calculation basis. 
Zone level expenses have a value as a calculation basis, exclusive 
CVB.
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– If you select Manual, the Exchange Rate field is enabled. Enter the 
corresponding rate manually. 

11. In the Component Nomination section enter or select the following fields. These 
fields are required fields.

■ Flag 1

■ Flag 3

■ In ALC

■ In Duty

■ In Exp

12. After you have entered all values, choose one of the following options.

■ Click OK to add the expense to the selected purchase order and exit the Add 
Expense window.

■ Click OK and Add Another to add the current expense to the selected 
purchase order and exit the Add Expense window.

■ Click Cancel to reject all entered values and exit the Add Expense window.

13. In the Order Expense window, click the Recalculate icon .

The estimated expense value of individual expense components is recalculated. 

■ For TEXP components the estimated value is calculated as a sum of estimated 
value of individual expense.

■ For Country level expenses the estimated expense value is recalculated based 
on the component rate/per count and per count UOM. 

■ For zone level expenses the estimated expense value is calculated as a 
percentage of the order cost.

Editing Expense
To edit an expense of a purchase order follow the steps below.

1. In the Order Expense table, select a record.

2. Then click Actions > Edit or use the Edit icon  to edit an expense already 
associated with the selected order. The Edit Expense window opens. The current 
values of the selected expense are shown.
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Figure 4–44 Edit Expense Window

3. The Component field is populated.

4. The Calculation Basis field is populated. 

5. The Computation Value Base field is populated. Change the value, if necessary. 

6. In the Cost Basis field is populated. Change the value, if necessary.

7. The Component Rate field is populated. Change the value, if necessary. 

8. The Per Count field is populated. Change the value, if necessary.

9. The Per Count UOM field is populated. Change the value, if necessary.

10. The Component Currency field is populated. Change the value, if necessary.

11. The Exchange Rate field is populated. Follow the steps below to change the value, 
if necessary.

a. Select the Edit Exchange Rate icon . The system displays the Exchange Rate 
Type and Exchange Rate field. Additionally, the Revert icon  is displayed.

b. In the Exchange Rate Type field, select the corresponding type from the list. 
Available types are Existing and Manual. 

– If you select Existing, the Exchange Rate field is enabled. Enter, select or 
search for an already existing rate.

– If you select Manual, the Exchange Rate field is enabled. Enter the 
corresponding rate manually. 

12. In the Component Nomination section edit the following fields, if necessary.

■ Flag 1

■ Flag 3

■ In ALC

Note: Country level expenses have a specific as a calculation basis. 
Zone level expenses have a value as a calculation basis, exclusive 
CVB.
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■ In Duty

■ In Exp

13. After you have changed all necessary values, choose one of the following options.

■ Click OK to save the expense changes for the selected purchase order and exit 
the Edit Expense window.

■ Click Cancel to reject all entered values and exit the Edit Expense window.

Order Summary
In the Order Summary window you can view a summary of items on a purchase order 
for a particular location. Select the location to view the details of the items which are 
sent to the selected location. 

The Order Summary window contains the following sections.

■ Order Summary Header

■ Locations

■ Items

■ Order Summary Toolbar

Figure 4–45 Order Summary Window

Order Summary Header
The Order Summary Header contains the order number, supplier, the order totals such 
as cost, estimated landed cost, retail value and order quantity.
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Locations
The Locations section lists the available locations of the selected order. The section 
displays the currency in the top right corner. Additionally the section contains the 
Locations table. The table shows the location type and name as well as the total cost 
UOP by default.

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed in below.

Locations - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Items
The Items section contains the Item table. This table displays all the items for the 
selected location. The item and item description, pack size, order quantity UOP and 
unit of purchase are shown by default.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 4–49 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Table 4–50 Locations - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–51 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon . 
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Items - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Order Summary Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Order Summary window. The Toolbar contains the following icons and buttons.

Viewing an Order Summary by Location
To view an order summary by location follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit/View, or use the corresponding icon. The Order window opens. 

5. In the Toolbar, click Details to open the Order Details window. 

6. In the Toolbar, click More Actions > Summary by Location to open the Order 
Summary window. 

7. In the Locations section, select the desired location.

8. The items, sent to the selected location, are shown in the Items section.

Table 4–52 Items - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–53 Order Summary Toolbar - Icons/Buttons and Description

Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see the following additional action. 

■ Currency

Toggle between the currency of the order and the system’s 
primary currency. 

Done Click Done to close the Order Summary window.
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9. Close the tab or click Done to close the Order Summary window.

Order Distribution
The Order Distribution window allows you to add items to a purchase order. You can 
add items by item number, reference item, or item list. You can choose to apply a 
template to an item parent or you can expand a buyer pack and item parent to their 
component items. You may also distribute the items, or a subset of the items, by diff 
values, store grade, and location.

The Order Distribution Window contains the following sections:

■ Header

The header contains the order number as well as the supplier site.

■ Distribute By

In the Distribute By section you can distribute/redistribute the items of a purchase 
order by individual differentiators (diffs), diff matrix, location and store grade

■ Table

Figure 4–46 Order Distribution Window

Table
The item table displays the item parent, item, item description, diffs, location, country 
of sourcing, UOP/UOM and the worksheet quantity.

Note: Select More Actions > Currency > Order or Primary to change 
the currency in the Order Totals section. The Retail label will not 
change regardless of the default tax type, only the value changes. 



Order Distribution

4-94 Oracle Retail Merchandising System User Guide

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 4–54 Table Actions/Icons/Buttons

Actions/Icons Description

Add and Add icon Adds items to the purchase order. 

For more information about adding items, see the Adding Items 
to a Purchase Order section.

Edit and Edit icon Updates the Country of Sourcing of the selected item. 

For more information about editing items of a purchase order, 
see the Editing Items on a new Purchase Order section.

Delete and Delete icon You can delete items:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or using the 
Export to Excel icon .

Advanced Filter and 

Advanced Filter icon 

Opens the Oder Distribution Advanced Filter window.

For more information about the advanced filter, see the Order 
Distribution Advanced Filter section.

Clear Filter and Clear Filter 
cion 

Clears the advanced search filter. 

Delete All and Delete All 
button

Deletes all items in the Item table. 

For more information about how to delete all item from the Item 
table, see the Deleting All Items from a new Purchase Order 
section.

Create Item Opens the Create Item window. For more information about 
creating an item, see the Items chapter, section "Creating Items".

Round to Pack Rounds the items to the required order quantity. The quantities 
are rounded based on the item’s ordering restrictions from the 
supplier.

Table 4–55 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Order Distribution Toolbar
The toolbar contains the following icons and buttons.

Maintaining Items in the Order Distribution Window
To access the Order Distribution window and maintain items for a purchase order, 
follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > View. 
The Order window opens in a new tab. 

5. In the Toolbar, click Details. The Order Distribution window opens, if the 
purchase order is still in status Worksheet and no items have been distributed yet.

■ If items have already been added, distributed and the order is still in 
Worksheet status, the Details button opens the Order Details window. 

– In the Items section, select Actions > Add or use the Add icon  to add 
items to the order. The Order Distribution window opens.

6. After you have added, edited, deleted or distributed items, choose one of the 
following options.

■ Click Save and Close to add the selected item to the purchase order and exit 
the Order Distribution window.

■ Click Cancel to reject the added items and exit the Order Distribution window.

Adding Items to a Purchase Order
To add an item to a new or already existing purchase order follow the steps below.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 4–56 Order Distribution Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 4–55 (Cont.) Table - View Menu/Icons and Description

View Menu/Icons Description
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1. In the Order Distribution window, select Actions > Add or use the Add icon  to 
add items to the purchase order. The Add Item window appears.

Figure 4–47 Add Item Window

2. Select either the Item, Reference Item, or Item List option from the list.

3. Enter the item number of the item or the ID of the item list, or click the search icon 
to retrieve the desired item.

4. In the Country of Sourcing field, edit or select the country of sourcing, if required.

5. In the Quantity field, enter the number of units to be distributed for the item or 
among the components of an item list or item parent.

6. In the UOP field, enter or edit the unit of purchase as necessary.

7. If you want to edit the supplier pack size, check the Supplier Pack Override check 
box. 

8. In the Supplier Pack Size field, edit the value accordingly.

9. To add the component items of an item parent or pack, click Expand Item.

10. After you have entered all the item information, choose one of the following 
options. 

■ Click OK to add the current item, reference item, or item list and close the 
window. The system returns to the Order Distribution window. The item is 
shown in the table.

■ Click Cancel to reject all entries and close the window. The system returns to 
the Order Distribution window.

11. In the Order Distribution window, choose one of the following options.

■ Distribute the items according to individual diffs, diff matrix, location or store 
grade. For more information about distributing items, see the Distributing a 
Purchase Order section.

■ Click Save and Close to add the selected item to the purchase order and close 
the Order Distribution window.

■ Click Cancel to reject the added items and close the Order Distribution 
window.

Editing Items on a new Purchase Order
To edit items on a new purchase order follow the steps below.

1. In the Order Distribution window, select Actions > Edit or use the Edit icon  to 
edit the items of the created purchase order. The Edit Item window opens.
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Figure 4–48 Edit Items

2. In the Country of Sourcing field, edit the country of sourcing.

3. Then choose one of the following options. 

■ Click OK to add the current item, reference item, or item list and close the 
Add Item window. The system returns to the Order Distribution window. 

■ Click Cancel to reject all entries and close the Add Item window. The system 
returns to the Order Distribution window.

Deleting All Items from a new Purchase Order
To delete all items from the created purchase order, follow the steps below.

1. In the Order Distribution window, select Actions > Delete All or use the Delete 
All button to delete all items from the Item table. 

2. The system displays a warning prompt. 

■ Click Yes to delete all items. All items are removed from the Item table. 

■ Click No. The items are not deleted.

Distributing a Purchase Order 
You have several options for distributing items when a purchase order is created. 
Before distributing items, you can filter the items in order to display a subset of the 
items. Any distribution instructions that you enter are then applied only to the subset 
of items.

The options for distribution may be:

First select whether you want to distribute the items by UOP or Standard UOM. Then 
choose one of the following options.

■ Distribution by individual diffs: Distribute items by the differentiator groups 
attached to it.

■ Distribution by diff matrix: Distribute items by any diff value associated with the 
purchase order.

■ Distribution by store grade: Select the final destinations by store grade group and 
store grade. Enter the distribution amounts by percentage or ratio.

■ Distribution by location: Select the final destinations one-by-one or by a list of 
values. Enter the distribution amounts by percentage or ratio.

Order Distribution Advanced Filter 
The Order Distribution Filter window allows you to filter the items that appear on the 
Order Distribution window. You can then edit or distribute the resulting subset of 
items.

To filter the items on a purchase order follow the steps below.
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1. To filter the items shown in the Item table, select Actions > Advanced Filter or use 
the Advanced Filter icon. The Order Distribution Advanced Filter window opens.

Figure 4–49 Order Distribution Advanced Filter Window

2. Enter, select or search for the criteria by which you want to filter the Item table.

3. Select Add Filter Criteria. The filter criteria are added to the Filter Criteria table. 

4. To delete a criterion from the Filter Criteria table:

a. Select the record. 

b. Select Actions > Delete or use the Delete icon . You are prompted to delete 
the record.

c. Confirm with Yes. The record is removed from the Filter Criteria table.

5. After you have added all filter criteria, choose one of the following options.

■ Click Apply Filter to display the results of the filter in the Order Distribution 
window and close window. 

■ Click Cancel, to reject the filter criteria and close the window.

6. Edit the filter results as needed.

7. To clear the filter, select Actions > Clear Filter or use the Clear Filter icon. All 
items are displayed in the Item table again.

Distributing Items by Individual Diff
The Distribute by Diff window allows you to distribute an item by the differentiator 
groups attached to the item. The user may use differentiator ranges and ratios while 
performing the distribution or perform the process manually. For each selected 
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differentiator, the distribution can be carried out on the basis of quantity, percentage or 
ratio. 

To distribute an item by individual diffs, follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to orders with the status Worksheet.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > Edit, or 
use the Edit icon. The Order window opens in a new tab. 

5. In the Toolbar, click Details. The Order Distribution window opens.

6. Add items to the purchase order. For more information about adding items to the 
purchase order, see the Adding Items to a Purchase Order section.

7. In the Distribute by section go to Differentiator. Select a diff from the list. The 
Differentiator Distribution window opens.

8. The Differentiator Distribution contains the following sections.

■ Header: The header contains the selected diff group.

■ Diff Range: The Diff Range section contains all the available differentiator 
values.

■ Diff Ratio: The Diff Ratio section shows applied differentiator values, once the 
values are selected.

9. To limit the available diffs, go to the Diff Range field and enter or select a diff 
range ID. 

10. Click Apply. The Availalbe Differentiator column now only contains diff IDs 
limited to the chosen range.

11. In the Available Differentiator area, choose one of the following options.

■ Select a diff and click the right arrow button. The diff is moved to the Diff 
Ratio section to the Applied Differentiator column.

■ Select all diffs and click the move all right arrow button. All diffs are moved to 
the Diff Ratio section to the Applied Differentiator column.

12. Select one of the following distribution methods.

■ Percent: Enter the percentage of the items you want for each diff.

■ Quantity: Enter the number of items you want for each diff.

Note: To apply multiple diff ranges, choose more than one valid 
range.

Note: To deselect diffs, select the individual diff or all diffs. Then use 
the left arrow or move all left arrow buttons. The selected diffs move 
from the Applied Differentiator to the Available Differentiator 
column.
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■ Ratio: Enter the proportion of the items you want for each diff.

13. After you have selected the diffs and the distribution method, choose one of the 
following options.

■ Click OK to distribute by the selected diffs and close the Differentiator 
Distribution window. The system returns to the Order Distribution window. 
The individual diff distributions are shown in the table.

■ Click Cancel to reject all entries and close the Differentiator window. The 
system returns to the Order Distribution window.

Distributing Items with Diff Matrix
In the Diff Matrix window you can design a purchase order distribution based on up 
to three different group values.

To distribute items with a diff matrix follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to orders with the status Worksheet.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > Edit, or 
use the Edit icon. The Order window opens in a new tab. 

5. In the Toolbar, click Details. The Order Distribution window opens.

6. Add items to the purchase order. For more information about adding items to the 
purchase order, see the Adding Items to a Purchase Order section.

7. Then select Diff Matrix. The Order Diff Matrix window opens in a new tab.

Note: You can only distribute by quantity, if you did not enter a 
quantity in the Order Distribution window.

Note: You can distribute the diffs and enter a percentage, quantity or 
ratio of zero (0).
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Figure 4–50 Order Diff Matrix Window

The Order Diff Matrix Window contains the following sections:

■ Header: The header displays the order number.

■ Diff Selection

■ Distribution Matrix

8. Go to the Diff Selection section. In the Distribute By area indicate that you want to 
enter values in either Quantity, Ratio, or Percent. 

9. The Distribute by Selected Diffs column displays the available diffs, for example, 
colors, size or pattern. Each diff has a drop down list. Use the drop down list to 
assign an axis to the diff. 

10. In the Apply Diff Range column you can apply diff Ranges for the selected diffs, 
for example, the color range.

11. Click Apply.

12. In the Distribution Matrix section the Actions menu and the buttons are only 
enabled, once you select and apply the diffs. The Distribution Matrix Actions 
menu contains the following options.

■ Click Matrix Distribution to display the matrix distribution. The Matrix 
Distribution window opens. For more information about the matrix 
distribution, see the Matrix Distribution section.

Note: Quantity is automatically selected, if you do not enter the 
Worksheet Quantity in the Order Distribution window.

Note: The values in the drop down list depend on the number of 
available diffs.

Note: The fields in the Apply Diff Range column are only enabled, 
once you select, the axis for the diffs.
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■ Click Copy to copy a diff, for example, Copy Color. Only one diff can be 
selected as copy form. The Copy window opens. For more information about 
the Copy window, see the Copying Z Axis section.

■ Click Apply Diff Ratio to modify the ratio. The Apply Diff Ratio window 
opens. For more information about applying diff Ratios, see the Applying Diff 
Ratio section.

■ Click Recalculate Totals or use the Recalculate icon  to recalculate all the 
totals in the distribution matrix.

13. Click Convert to Quantity to convert the Worksheet quantity, entered in the Order 
Distribution window, according to the ratio/percentage set for the individual diffs. 

14. After you have entered all necessary information, choose one of the following 
options.

■ Click Save and Close to save your entries and close the Order Diff Matrix 
Window.

■ Click Cancel to reject all entries and close the Order Diff Matrix window.

Matrix Distribution
The Matrix Distribution window contains two sections, the Y axis distribution, for 
example size option distribution such as S small and the X axis distribution, for 
example, color distribution such as black, brown, white. 

The valid combinations of Distribute By values for X axis and Y axis distribution is 
based on the values you selected in the Order Distribution window. If no quantity was 
identified in the Order Distribution window, all three Distribute By options are 
available in the Matrix Distribution. If you entered a quantity in the Order Distribution 
window, only the Ratio and Percent distribution option is available.

Note: The Copy function is only available, if the parent item has 
three or more associated diffs.

Note: The Apply Diff Ratio function is only available, if the parent 
item has three or more associated diffs.

Note: If you select distribute by quantity, the function is not 
available.
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Figure 4–51 Matrix Distribution Window

To apply a distribution to a diff follow the steps below.

1. In the Apply To field, enter, select or search for the matrix distribution you want to 
apply to one or more Z axis diffs.

2. In the Diff Ratio field, enter or select a X axis and/or Y axis diff. 

3. In the Store field, enter, select or search for the store. This field is only enabled, if 
the Diff Ratio is associated to stores.

4. In the Y Axis Distribution section, select the desired distribute by option, for 
example, percentage. 

5. The differentiators and description are shown in the table. In the Distribution 
column, enter the distribution value.

6. In the X Axis Distribution section, select the desired distribute by option, for 
example, ratio. 

7. The differentiators and description are shown in the table. In the Distribution 
column, enter the distribution value.

8. After you have entered all values, choose one of the following options.

■ Click OK to save the entered distribution values and close the Matrix 
Distribution window.

■ Click OK and Distribute Another to save the entered distribution and enter 
additional distribution values for other diffs.

Note: The Apply To field is only available, if you select three diffs. 

Note: Once you select the diff ratio, the details are displayed in the X 
or Y Distribution, in case the diff ratio is an X or a Y diff ratio.
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■ Click Cancel to reject all entries and close the Matrix Distribution window.

Copying Z Axis
The Copy window allows you to copy a matrix distribution. Select one row on the Z 
Axis Distribution section as basis and copy the matrix distribution to rows that have 
distribution values, if you enter no distribution nothing is copied to that diff. 

Figure 4–52 Copy Pattern Window

To copy the matrix distribution follow the steps below.

1. In the Distribute By area select the distribution option, for example, quantity, ratio 
or percent. 

2. The differentiator and description are listed in the table. 

3. Check the Copy from check box to identify the base diff. 

4. After you have selected the desired diffs, choose one of the following options.

■ Click OK to copy the matrix distribution of the selected diffs and close the 
Copy window. 

■ Click Cancel. No matrix distribution is copied, the Copy window is closed.

Applying Diff Ratio
If you selected Ratio in the Distribute By field, you can use an existing diff ratio to 
modify data in the diff matrix table. 

1. In the Diff Basis field, enter or select a diff basis.

2. In the Diff Ratio field, enter or select a diff ratio. 

Note: Only one basis may be selected. If no basis is selected then no 
matrix distribution is copied to the rows with distribution values.

Note: The base diff is the diff whose Distribution Matrix is copied to 
the identified diffs. 



Maintaining Items in the Order Distribution Window

Orders 4-105

3. The Store field is populated automatically, after you enter a diff basis and a diff 
ratio.

4. After you have selected diff basis and diff ratio, you choose one of the following 
options. 

■ Click OK to apply the diff ratio and close the Apply Diff Ratio window.

■ Click Cancel to reject all entries and close the Apply Diff Ratio window.

Distributing Items by Location
To distribute items by location follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to orders with the status Worksheet.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > View. 
The Order window opens in a new tab. 

5. In the Toolbar, click Details. The Order Distribution window opens.

6. Add items to the purchase order. For more information about adding items to the 
purchase order, see the Adding Items to a Purchase Order section.

7. In the Distribute by section select Location. The Distribute by Location window 
opens.

Figure 4–53 Distribute By Location Window

8. In the Distribute by section, select if you want to distribute by percent, quantity or 
ratio.

9. Select Actions > Add or use the Add icon  to add locations for distribution. The 
Add Locations window opens.

Note: If the selected diff ratio is associated to all three axis, the diff 
basis field is not needed.
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Figure 4–54 Add Locations

10. In the Location Type field, select the type of location, for example, store or 
warehouse.

11. In the Location field, enter, select or search for the location ID. 

12. After you have selected the location, choose one of the following options.

■ Click OK to add the current location and exit the Add Locations window. The 
system returns to the Distribute by Location window. The location is shown in 
the table.

■ Click OK and Add Another to add further locations.

■ Click Cancel to reject all entries and exit the Add Locations window. The 
system returns to the Distribute by Location window.

13. If you select the following distribution method:

■ Percent: Enter the percentage of the items you want at each location.

■ Quantity: Enter the number of items you want at each location, or the total 
items you want at each location.

■ Ratio: Enter the proportion of items that you want at each location.

14. Choose one of the following options. 

■ Click OK to save your changes and close the Distribute by Location window. 
The distributions by location are shown in the table.

■ Click Cancel to reject your entries and close the Distribute by Location 
window. The system returns to the Order Distribution window.

Distributing Items by Store Grade
To distribute items by store grade follow the steps below.

Note: To delete a location from the table in the Distribute By 
Location window, mark the location. Then select Actions > Delete.

Note: You can distribute by quantity only if you did not enter a 
quantity on the Order Distribution window.

Note: You can distribute to a location and enter a quantity, 
distribution or ratio of zero (0).
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1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to orders with the status Worksheet.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > View. 
The Order window opens in a new tab. 

5. In the Toolbar, click Details. The Order Distribution window opens.

6. Add items to the purchase order. For more information about adding items to the 
purchase order, see the Adding Items to a Purchase Order section.

7. In the Distribute by section select Store Grade. The Distribute by Store Grade 
window opens.

Figure 4–55 Distribute By Store Grade Window

8. In the Distribute By section, select if you want to distribute by percent, quantity or 
ratio.

9. Select Actions > Add or use the Add icon  to add a store grades for distribution. 
The Add Store Grades window opens.

10. In the Buyer field, enter, select or search for the buyer ID.

11. In the Store Grade Group field, enter, select or search for the store grade group. 
The store grade is added to the table.

12. After you have enter the buyer and store grade group, choose one of the following 
options.

■ Click OK to add the store grade and exit the Add Store Grades window. The 
system returns to the Distribute By Store Grade window. The store grade is 
shown in the table.

■ Click Cancel to reject all entries and exit the Add Store Grades window. The 
system returns to the Distribute By Store Grade window.

13. If you select the following distribution method:

■ Percent: Enter the percentage of the items you want at each store grade.

■ Quantity: Enter the number of items you want at each store, or the total items 
you want for each store grade.
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■ Ratio: Enter the proportion of items that you want at each store grade.

14. Choose one of the following options.

■  Click OK to save your changes and close the Distribute By Store Grades 
window. The system returns to the Order Distribution window. 

■ Click Cancel to reject all entries and close the Distribute By Store Grades 
window. The system returns to the Order Distribution window.

Redistributing Items on a Purchase Order
In the Order Redistribution window you can select the items on a purchase order 
which you want to redistribute. You can redistribute items on a purchase order as long 
as the purchase order is in the Worksheet or Approved status, the items have not been 
received, there are no associated contracts, no advance shipment notifications (ASN) 
have been received, and none of the items have an associated appointment or 
allocation. 

To redistribute items on a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link or select Actions > View. The 
Order window opens in a new tab.

5. In the Toolbar, click Details. The Order Details window opens in a new tab.

6. Click Redistribute. The Order Redistribution window opens.

Figure 4–56 Order Redistribution Window

7. Select Actions > Add or use the Add icon  to add an item to the redistribution 
list. The Add Items window opens.

8. In the Item type field, select the type of item. 

Note: You can distribute by quantity only if you did not enter a 
quantity on the Order Distribution window.
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9. Enter or search for the item/item parent.

10. After you have selected the item/item parent, choose one of the following options.

■ Click OK to exit the Add Item window and add the current item to the Order 
Redistribution window. 

■ Click OK and Add Another to add the current item Order Redistribution 
window and add further items.

■ Click Cancel to reject the item and exit the Add Item window.

11. In the Order Redistribution window select OK.

12. A confirmation prompt to re-apply the following entries for the selected item after 
the redistribution is shown.

■ Expenses

■ Deals

■ Order scaling

■ Work orders

13. Confirm the prompt with Yes. The system opens the Order Distribution window.

■ If you select No, the system returns to the Order Redistribution window.

14. Go to the Distribute By section. Open the Redistribution list.

15. Select if you want to redistribute the selected item/item parent by Location or by 
Store Grade.

If you choose by Location, the Distribute by Location window opens. For further 
details, see the Distributing Items by Location section.

If you choose by Store Grade, the Distribute by Store Grade window opens. For 
further details, see the Distributing Items by Store Grade section.

After you have entered all necessary information, you will return to the Order 
Distribution window.

16. Click Save and Close to save your changes and close the Order Distribution 
window. The system returns to the Order Details window. Verify, if the items/item 
parent were added to the Items section with the appropriate quantity.

Download Orders from Staging
In the Order Download from Staging window you can download orders from RMS to 
a spreadsheet. 

1. From the Tasks menu, select Orders > Download from Staging. The Order 
Download from Staging window displays. 

2. Search for the order you want to download according to basic or advanced search 
criteria. 

For more details regarding the basic and advanced search function in RMS see the 
Managing Orders section. The search results are shown in the Result section.

3. To download all orders displayed in the Result section, select Actions > 
Download. The Download window opens. 

4. In the Template field, select, enter or search for the template you want to 
download. 
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Figure 4–57 Download Window

5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the download process in this field.

6. After you have entered the download information, choose one of the following 
options.

a. Click OK to open the spreadsheet with the selected orders on your desktop.

b. Click Cancel to reject all entries and close the Upload/Download.

7. Click Done to exit the Order Download from Staging window. 

Upload Orders from Staging
In the Order Upload from Staging window you can upload orders into RMS from 
staging tables, where additional details can be added to the order before loading them 
to RMS. 

1. From the Tasks menu, select Orders > Upload from Staging. The Order Upload 
from Staging window displays. 

2. Search for the order you want to upload according to basic or advanced search 
criteria. 

For more details regards the basic and advanced search function in RMS, see the 
Managing Orders section. The search results are shown in the Result section. 

3. To upload all orders displayed in the Result section, select Actions > Upload. The 
Upload window opens. 

Figure 4–58 Upload Window

4. In the Template field, select, enter or search for the template you want to upload 
to RMS. 

5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the upload process in this field.

6. After you have entered the upload information, choose one of the following 
options.

a. Click OK to upload the order to RMS. The Result section is cleared.

b. Click Cancel to cancel the upload and close the Upload window.
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7. Click Done to close the Order Upload from Staging window.

Download Orders from RMS
In the Order Download from RMS window you can download orders from RMS to a 
spreadsheet.

1. From the Tasks menu, select Orders > Download Orders from RMS. The Order 
Download from RMS window appears.

2. Search for the orders you want to download according to basic or advanced search 
criteria. The search results are shown in the Result section.

For more details regards the basic and advanced search function in RMS, see the 
Managing Orders section. The search results are shown in the Result section. 

3. To download all orders displayed in the Result section, select Actions > 
Download, or use the Download button. The Download window appears. 

Figure 4–59 Download from RMS Window

4. In the Template field, select the template you want to download. This field is a 
required field.

5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the download process in this field. This field 
is a required field.

6. Then choose one of the following options.

■ Click OK to open the spreadsheet with the selected orders on your desktop.

■ Click Cancel to reject all entries and close the window.

7. Click Done to close the Order Download from RMS window. 

Upload Orders from File
In the Orders Upload from File window you can upload a file. 

1. From the Tasks menu, select Orders > Upload Orders from File. The Upload 
Orders from File window appears.
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Figure 4–60 Upload Orders from File

2. In the Template field, select the template you want to upload to RMS tables or 
Staging tables.

3. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the upload process in this field.

4. In the Source field, click the Browse button to upload the file.

5. In the Destination field, choose either RMS Tables or Staging Tables from the list.

6. Then choose one of the following options:

■ Click Upload to upload the file to RMS Tables or Staging Tables.

■ Click Revert to undo any changes.

7. Click Done to close the Upload Orders from File window.

Order Issues
In the Order Issues window you can view issues that occurred during the upload or 
download process. The Order Issue window displays the information on the upload 
that had an error, which column and row in the upload is in error, and a short 
description of the issue. Once the errors have been corrected, the data can be 
re-uploaded into the staging area or RMS as needed, using the corrected file. For errors 
linked to data that has already been uploaded into RMS, the hyper link on the order 
number on this screen allows a user to access the order in RMS to make the correction 
there, provided the user has edit privilege.

To view order issues which occurred during the up- or download follow the steps 
below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the order number link. The Order window opens. 

5. In the Toolbar, click Details to open the Order Details window. 

6. Select Action > Order Issues. The Order Issues window opens. All errors which 
occurred during the up- or download process are listed in the table.

7. Click Done to close the Order Issues window. 
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Order Discounts
The Order Discounts window displays deal information that apply to an item on a 
purchase order.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Search for and retrieve a purchase order. Enter or select the corresponding search 
criteria and click Search. The search results are displayed.

3. In the Results section, go to column Order No. and click the order number link. 
The Order window opens.

4. In the Toolbar click the Details button. The Order Details window opens.

5. In the Location section, select Actions > Discounts. The Order Discount window 
opens. The header section shows the item location information for the selected 
order, such as order number, Unit of purchase (UOP), currency, item, location, 
supplier site cost, total discount and order cost. The bottom section displays deal 
details, such as deal components (discounts or rebates), deal class, discount type 
and graduated order cost.

6. Click Done to exit the Order Discounts window.

Purchase Order Approval Process
When a purchase order is added to the system, it must go through a series of checks 
before it is accessible in the system. Depending on your user role, you may not be able 
to move the purchase order to the next status. A purchase order may be in any of the 
following statuses:

To move a purchase order to the next step follow the steps below.

Submitting a Purchase Order for Approval

Approving a Purchase Order

Deleting a Purchase Order

Cancelling All Items on a Purchase Order

Note: Use the More Actions button to toggle from one currency to 
another.

Status Definition

Worksheet The purchase order has been started, but not 
completed.

Submitted The purchase order has been completed and is 
pending review.

Approved The purchase order has been reviewed and has 
been approved.

Delete The purchase order is marked for deletion. It 
will be deleted by a regularly scheduled batch 
program.

Closed The purchase order is complete.
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Reinstating a All Items of a Purchase Order

Submitting a Purchase Order for Approval
To submit a purchase order for approval follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to status Worksheet. 

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the desired order number link. The Order window 
opens. 

5. In the Toolbar the Submit button is displayed. Click Submit.

6. You are prompted to submit the purchase order.

7. Click Yes. The status of the purchase order changes to Submitted.

8. Choose one of the following options.

■ Click Save to save and submit the purchase order for approval.

■ Click Save and Close to save and submit the purchase order for approval. The 
Order window is closed.

■ Click Cancel to reject your changes and exit the Order window. 

Approving a Purchase Order
To approve a purchase order follow the steps below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to status Submitted.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the desired order number link. The Order window 
opens. 

5. In the Toolbar the Approve button is displayed. Click Approve.

6. You are prompted to approve the purchase order.

7. Click Yes. The status of the purchase order changes to Approved.

8. Choose one of the following options.

■ Click Save to save and approve the purchase order.

■ Click Save and Close to save and approve the purchase order. The Order 
window is closed.

■ Click Cancel to reject your changes and exit the Order window. 

Note: You can change the status back to Worksheet at this stage. 
Open the Status list and select the Worksheet. 
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Deleting a Purchase Order
To delete a purchase order follow the steps below. Only purchase orders holding the 
status Worksheet and Submitted can be deleted.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to status Worksheet or Submitted. Enter or select further search 
criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the desired order number link. The Order window 
opens. 

5. In the Toolbar, click the Delete Order icon.

6. You are prompted, if you want to delete the purchase order.

7. Click Yes. The status of the purchase order changes to Closed.

8. Choose one of the following options.

■ Click Save to delete the purchase order.

■ Click Save and Close to delete the purchase order and exit the Order window.

■ Click Cancel to reject your changes and exit the Order window. 

Cancelling All Items on a Purchase Order
The Cancel All Items option is only available, if the order was previously submitted 
for approval or approved. To cancel all items of a purchase order and close the order 
follow the steps below. 

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to status Submitted or Approved. Enter or select further search 
criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the desired order number link. The Order window 
opens. 

5. In the Toolbar select the Status list and select Cancel All Items.

6. You are prompted, if you want to cancel all items of the purchase order.

7. Click Yes to cancel all items of the purchase order. 

8. The Cancel All Items window opens. 

9. In the Cancel Reason field, enter or select the reason for cancelling all items on the 
purchase order. 

10. Confirm your entry with OK. All the items of the purchase order are cancelled and 
the status of the purchase order changes to Closed.

11. After you have cancelled all items on the purchase order, choose one of the 
following options.

■ Click Save to save the purchase order.
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■ Click Save and Close to save and close the purchase order. The Order window 
is closed.

■ Click Cancel to reject your changes and exit the Order window. 

Reinstating a All Items of a Purchase Order
If the purchase order holds the status Closed, you can reinstate all items with the 
Reinstate All Items button. Follow the steps below to reinstate all items of a closed 
purchase order.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
opens.

2. Restrict the search to status Closed. Enter or select further search criteria as desired 
to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order No. column, click the desired order number link. The Order window 
opens. 

5. In the Toolbar select Reinstate All Items.

6. You are prompted, if you want to reinstate all the items on the selected purchase 
order.

7. Click Yes. The status of the purchase order changes to Worksheet. 

8. After you have reinstated all items on the purchase order, choose one of the 
following options.

■ Click Save to save the purchase order in Worksheet status.

■ Click Save and Close to save the purchase order in Worksheet status and exit 
the Order window.

■ Click Cancel to reject your changes and exit the Order window. The purchase 
order stays closed.
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5Contracts

This chapter deals with the different types of contracts that can be created and 
maintained in RMS.

Contract Types
A contract is a legally binding agreement with a supplier to supply items at a 
negotiated price, which is assumed to be the lowest cost price of the item. In RMS, the 
contracting functions fit closely with the replenishment and ordering functions. The 
contract functionality enables the retailer to ensure consistent cost and timing of the 
purchases along with determination of early margin figures and thereby eliminating 
risk. It also facilitates improved supplier relationships by helping suppliers plan their 
production in advance. When a contract is created, the retailer can choose to source 
from the best contract by replenishment according to pre-defined logic. Also, since the 
balance of the contract is decreased when an order is written against it, commitment 
tracking improves. Additionally, the contract functionality assures the retailer that the 
cost remains consistent. Contracts can be used to create orders via replenishment or 
manually. Contracts can also contain items above transaction level if the 'Soft 
Contracting' option is enabled in the system options. 

The following four contract types can be created in RMS with varying characteristics 
and different levels of flexibility: 

■ Type A (Plan/Availability): This type of contract contains a plan of manufacturing 
quantity by ready date. Supplier availability is matched against the plan as 
declared. These contracts are closed contracts, as there is a defined start and end 
date, and the contract is for a total purchase quantity of items. Orders are raised 
against the plan as suggested by replenishment requirements, provided there is 
sufficient supplier availability. Manual orders can also be raised.

■ Type B (Plan/No Availability): This type of contract contains a plan of 
manufacturing quantity by delivery due date and dispatch-to location or locations. 
There can be one or more ready dates, which is the date that the items are due at 
the dispatch-to location. Item cost is defined and supplier availability is not 
required. These contracts are closed contracts, as there is defined a start and end 
date, and the contract is for total purchase quantity of items. Orders are raised 
automatically from the contract based on ready dates.

■ Type C (No Plan/No Availability): This type of contract is an open contract with 
no production schedule or supplier availability declared. The contract lists the 
items that will be used to satisfy a total commitment cost. Orders are raised 
against the contract based on replenishment requirements. The user can also raise 
manual orders.
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■ Type D (No Plan/Availability): The type of contract is an open contract with no 
production schedule. The supplier declares availability as stock is ready. The 
contract lists the items that will be used to satisfy a total commitment cost. Orders 
are raised against the contract, based on replenishment requirements and supplier 
availability. The user can also raise manual orders.

More information can be found in these related topics:

■ Creating a Contract

■ Adding Items to a Contract

■ Distributing Items of a Contract

■ Managing a Contract

■ Editing a Contract

■ Editing the Distribution Quantity on a Contract

■ Editing Unit Costs of Items on a Contract

Creating a Contract
To create a contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts > Create Contract. The Create 
Contract window appears.

Figure 5–1 Create Contract Window

2. In the Contract field, the contract ID is filled in automatically.

3. In the Type field, select one of the following contract types:

■ Plan/Availability - refers to Type A contracts

■ Plan/No Availability - refers to Type B contracts

■ No Plan/No Availability - refers to Type C contracts

■ No Plan/Availability - refers to Type D contracts

Note: You can also create a contract in the Contract Search window. 
For more information about how to create a contract in the Contract 
Search window, see the Managing a Contract section.
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4. In the Supplier Site field, enter, select or search for the supplier site. The fields 
such as Terms, Contract Currency and Importing Country are filled with default 
values based on the entered supplier site. You can change these values, if 
necessary. This is a required field.

5. In the Department field, enter, select or search for the department. Only items 
from this department can be placed on the contract. This field is a required field.

6. In the Terms field, enter, select or search for the contract terms, if you want to 
change the default value.

7. In the Distributor field, enter the distributor.

8. In the Shipment Method field, select the shipment method, for example, Air.

9. In the Start Date field, enter the contract start date or click the Calendar icon to 
specify the start date of the contract. This field is a required field.

10. In the End Date field, enter the contract end date or click the Calendar icon to 
specify the end date of the contract. This field is a required field.

11. In the Contract Currency field, enter, select or search for the currency of the 
contract, if you want to change the default value. This field is a required field.

12. In the Country of Sourcing field, enter, select or search for the country of sourcing 
for the contract. This field is a required field.

13. In the Importing Country field, enter, select or search for the importing country of 
the contract, if you want to change the default value. This field is a required field.

14. Check the EDI check box, to indicate that the contract is transmitted to the 
supplier via an EDI transaction.

15. Check the Orderable check box, to indicate that orders can be placed against this 
contract.

16. Check the Manual Approval check box, to indicate that all purchase orders will be 
created in Worksheet status and must be manually approved.

17. After you have entered all the necessary data for the contract, choose one of the 
following options.

■ Click OK, to create the contract. The Contract window appears in a new tab. 
For more information about the Contract window, see the Contract section.

■ Click Cancel, to reject all entries and close the Create Contract window.

Note: When using a Type B (Plan/No Availability) contract, 
purchase orders are generated automatically. Manual and 
Replenishment orders are never created from a Type B contract.

Note: A Type C contract (No Plan/No Availability) does not require 
a supplier to provide availability information; therefore, it is possible 
that an order can be placed that a supplier cannot fulfill.

Note: All required fields are marked with an asterisk. If you do not 
enter a value for one of the required fields, an error message is shown.
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Contract
The Contract window allows you to create or maintain a contract. You can also add, 
edit and view the items, cost and distribution details on the contract. Moreover, you 
can navigate to the Parent/Diff summary screen, where you can view the details of the 
diffs for an item parent on a contract along with the quantity contracted, ordered, and 
received, as well as the ready date by diff value.

The Contract window consists of the following sections:

■ Contract Header

■ Totals

■ Items

– Details

■ Comments

■ Contract Toolbar

Figure 5–2 Contract Window

Contract Header
The Contract Header section contains the contract ID number and the status of the 
contract, for example Worksheet. Additionally the Contract Header section shows all 
values, entered in the Create Contract window. For more information about the values 
entered in the Create Contract window, see the following section:

■ Creating a Contract
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Totals
The Totals section contains the currency and Recalculation icon  in the title bar. 
Additionally the Totals section displays VAT information such as Markup % Excl. VAT, 
Retail Incl. VAT, Retail Excl. VAT and Total VAT. Moreover, cost, estimated duty, 

Table 5–1 Contract Header - Fields and Description

Fields Description

Type Displays the contract type. Possible contract types are:

■ Plan/Availability

■ Plan/No Availability

■ No Plan/No Availability

■ No Plan/Availability

For more information about the different contract types, see the 
Contract Types section. 

This field is a view-only field.

Supplier Site Displays the supplier site.

This field is a view-only field.

Department Displays the department. Only items from this department can 
be placed on the contract.

This field is a view-only field.

Country of Sourcing Displays the country of sourcing for the contract. 

This field is a view-only field.

Importing Country Displays the importing country for the contract. 

This field is a view-only field.

Start Date Displays the contract start date.

You can edit this field, if the contract is still in Worksheet status.

End Date Displays the contract end date.

You can edit this field, if the contract is still in Worksheet status.

Terms Displays the contract terms, for example, Net 30 Days. 

You can edit this field, if the contract is still in Worksheet status.

Distributor Displays the distributor for the contract. 

You can edit this field, if the contract is still in Worksheet status.

Shipment Method Displays the shipment method for the contract.

You can edit this field, if the contract is still in Worksheet status.

EDI If the EDI check box is checked, the data is exchanged 
electronically. 

You can edit this field, if the contract is still in Worksheet status.

Orderable If the Orderable check box is checked, orders can be placed 
against this contract.

You can edit this field, if the contract is still in Worksheet status.

Manual Approve If the Manual Approve check box is checked, all purchase 
orders will be created in Worksheet status and must be manually 
approved.

You can edit this field, if the contract is still in Worksheet status.



Contract

5-6 Oracle Retail Merchandising System User Guide

estimated expenses, landed and outstanding costs are shown. For more information 
about the displayed VAT information, see Table 5–2, " Totals - Fields and Description".

Figure 5–3 Totals Section

The following table describes the fields in the Totals section.

Note: If you create a new contract, the fields in the Totals section are 
empty. Total cost need to be added to type C and D contracts, before 
you add items.

Table 5–2 Totals - Fields and Description

Fields Description

Markup % Retail This field shows the markup in %. When the retailer uses Simple 
VAT or Global Tax, this value excludes VAT.

Retail (Incl. VAT) This field shows the total retail value of all items on the contract, 
including the VAT amount. This field only displays, if the 
retailer uses Simple VAT or Global Tax.

Retail (Excl. VAT) This field shows the total retail value of all items on the contract, 
excluding the VAT amount. When the retailer uses Simple VAT 
or Global Tax, this value excludes VAT.

Total VAT This field shows the total VAT of the contract. This field only 
displays, if the retailer uses Simple VAT or Global Tax.
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Items
The Items section contains the contract item, contract item description, item level, diffs 
and unit costs by default. You can add items to the contract in this section. For more 
details about how to add items to a contract, see the Adding Items to a Contract 
section. Additionally, you can update the unit cost per item. For more information 
about how to update the unit cost for an item, see the Editing the Unit Cost of Single 
Items on a Contract section.

Figure 5–4 Items Section

Cost This field shows the total cost of the contract.

If you create a Type A or B contract this field is calculated 
automatically. You can not edit this field for these contract types.

If you create a Type C or D contract, you can edit this field. The 
cost need to be added before you add items.

Estimated Duty This field shows the estimated duties, taxes, and fees the retailer 
must pay to import the goods on this contract.

You can specify this value for any contract type.

Estimated Expenses This field shows the value of the estimated expenses that 
occurred for this contract.

You can specify this value for any contract type.

Landed Cost This field shows the sum of the cost, duty, and expenses for the 
shipments of the contract.

Outstanding Cost This field shows the amount that is still open for this contract. 

Table 5–2 (Cont.) Totals - Fields and Description

Fields Description
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Items - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to table. You can perform the actions 
listed below.

Figure 5–5 Items - Actions Menu

Items - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Figure 5–6 Items - View Menu

Table 5–3 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add items to a contract by selecting Actions > Add or 
using the Add icon .

For more information about how to add items to a contract, see 
the Adding Items to a Contract section.

Delete and Delete icon You can delete items from a contract by selecting Actions > 
Delete or using the Delete icon .

■ Select an item record in the Items section.

■ Select Actions > Delete or use the corresponding icon.

■ The item is deleted from the Items section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 5–4 Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .
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Details 
The Details section displays the item distribution details by ready date and/or 
location. Columns shown are location type, location, name and ready date as well as 
the distribution, ordered and received quantity. The Details section is only displayed 
for Type A and B contracts, after items have been added and distributed.

You can edit the distribution quantity in this table. For more information about how to 
edit the distribution quantity, see the Editing the Distribution Quantity on a Contract 
section.

Figure 5–7 Items/Details Section

Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 5–4 (Cont.) Items - View Menu/Icons and Description

View Menu/Icons Description
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Figure 5–8 Details - Actions Menu

Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu and 
icons listed below.

Figure 5–9 Details - View Menu 

Comments
In the Comments section you can enter necessary comments for the contract.

Contract Toolbar
The Toolbar contains the following icons and buttons.

Table 5–5 Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete an item distribution record from a contract by 
selecting Actions > Delete or by using the Delete icon .

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 5–6 Details - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon .
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Figure 5–10 Contract Toolbar

Contract - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Figure 5–11 Contract - More Actions Menu

Table 5–7 Contract Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Expand and Collapse icon You can view all the sections and collapse all the sections in the 
Deal window by clicking the Expand and Collapse icon.

Status button The status button displays the most likely status of the contract. 
For example, if the contract is in Worksheet status, the next 
likely status is Submit. If there is more than one possible status, 
then other options are shown in the drop down menu. Possible 
status of the contract is listed below: 

■ Worksheet

■ Submit

■ Approve

■ Cancel

■ Unapprove 

■ Reinstate

For more information about how to approve a contract, see the 
Contract Approval Process section.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Contract window.

For more information about the More Action Menu for contracts, 
see the Contract - More Actions Menu section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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Adding the Total Cost to Type C and D Contracts
Before you can add items to Type C and D contracts, you have to add the total cost to 
the contract. 

1. In the Contract window, go to the Totals section.

2. In the Cost field, enter the total cost of the contract. 

3. After you have entered the total cost, choose one of the following options.

■ Add Items to the contract. For more information about how to add items to a 
contract, see the Adding Items to a Contract section.

■ Click Save to save the entered record.

■ Click Save and Close to save the entered records and close the window.

■ Click Cancel to reject all entries and close the window.

Adding Items to a Contract
To add items to the contract, follow the steps below.

1. In the Items section of the Contract window, select Actions > Add, or use the Add 
icon . The Contract Distribution window appears.

Table 5–8 Contract - More Actions Menu and Description

More Actions Menu Description

Distribute Opens the Contract Distribution window. 

For more information about how to distribute items on a 
contract, see the Contract Distribution section.

Parent Diff/Summary Opens the Parent Diff/Summary window.

For more information about the parent diff/summary, see the 
Parent/Diff Summary section.

Mass Update Cost Opens the Mass Update window.

For more information about how to update the costs for all items 
on a contract, see the Mass Update Cost section.

Dates Opens the Dates window.

For more information on contract dates, see the Dates section.

Orders Opens the Contact Order List window. 

For more information about how to view the details of purchase 
orders raised against a contract, see the Contract Order List 
section.

Currency You can toggle between the contract and the primary currency 
for the monetary values shown in the window.
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Figure 5–12 Contract Distribution Window

2. In the item table, select Actions > Add, or use the Add icon  to add an item, 
reference item or list item to the contract. The Add Item window appears.

Figure 5–13 Add Item Window

a. Select the item hierarchy level, you want to add item/items by. Items can be 
added at the transaction/item level, reference/item level or multiple items can 
be added by adding an existing item list.

b. In the Item/Reference Item/Item List field, select, enter or search for the item, 
reference item or item list.

c. In the Distribution Quantity field, enter the distribution quantity.

d. After you have entered all necessary data, choose one of the following options.

Note: The Distribution Quantity field is only available for type A 
and B contracts. For type C and D contracts, the quantity is not 
required.
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* Click OK to add the item/items to the contract and exit the Add Item 
window. The system returns to the Contract Distribution window. The 
item/items is/are displayed in the item table.

* Click OK and Add Another to add more items to the contract.

* Click Cancel to reject all entries and close the window. The system returns 
to the Contract Distribution window.

3. After you have added all items, choose one of the following options.

■ Distribute the added items. For more information on distributing items, see 
the Distributing Items of a Contract section.

■ Select Save and Close to save the entered records and close the Contract 
Distribution window.

■ Select Cancel to reject all entries and close the Contract Distribution window.

Distributing Items of a Contract 
To distribute the items of a contract, see the Contract Distribution section.

Verifying or Editing the Cost of the Items
Typically the contract cost is negotiated with the supplier. Therefore, the contract cost 
is lower than the default cost. To edit the cost of the contract item, follow the steps 
below.

1. In the Contract window, go to the Item section. Choose an item.

2. In the Unit Cost column, verify and/or edit the unit cost as necessary.

3. After you have entered the new unit cost for the item, choose one of the following 
options.

■ Click Save to save the entered records.

■ Click Save and Close to save the entered records and close the window.

■ Click Cancel to reject all entries and close the window. 

Recalculating and Completing the Contract
To recalculate the costs of the contract follow the steps below.

1. In the Contract window, go to the Totals section. 

2. Use the Recalculate icon  to update the costs and retail value.

3. Review the entered data and choose one of the following options to complete the 
contract:

■ Click Save to save the entered records.

■ Click Save and Close to save the entered records and close the window.

Note: When selecting items for a contract, the number of levels in the 
group and the transaction level of the item group must be considered. 
Items above the transaction level can only be added to a contract, if 
the Soft Contract Indicator is selected in the System Variables.
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■ Click Cancel to reject all entries and close the window. 

Editing Unit Costs of Items on a Contract
Typically contract costs are negotiated with the supplier. Therefore, the contract costs 
are often lower than the default cost. You can update the unit cost in the Item section 
in the Contract window. You can either update the unit cost of a single item or for all 
items shown in the table.

To edit the unit cost of a single item on the contract, see the Editing the Unit Cost of 
Single Items on a Contract section. 

To edit the unit cost for all items displayed in the Item table, see the Mass Update Cost 
section.

Editing the Unit Cost of Single Items on a Contract
To edit the unit cost of a single item on a contract, follow the steps below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. In the Contract column, click the contract ID link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. Go to the Items section and choose an item.

6. In the Unit Cost field enter a new unit cost amount.

7. After you have entered the new unit cost for the item, choose one of the following 
options.

■ Click Save to save the entered records.

■ Click Save and Close to save the entered records and close the window.

■ Click Cancel to reject all entries and close the window. 

Mass Update Cost
You can update the unit costs for multiple or all items on a contract. You can apply the 
unit cost update by item parent, differentiator value or vendor product number (VPN). 

To update the unit cost for all items on a contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. In the Contract column, click the contract ID link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar, select More Actions > Mass Update Cost.

6. The Mass Update window appears. 
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Figure 5–14 Mass Update Window

7.  If you want to apply the update to the item parent, you can choose the 
differentiator value or VPN.

■ Update by Item Parent: In the Item Parent field, enter or search for the 
corresponding item parent.

■ Update by Differentiator Value: In the Differentiator Value field, enter, select 
or search for the corresponding diff value, such as Small.

■ Update by VPN: In the VPN field, enter or search for the corresponding VPN.

8. In the Unit Cost field, enter the new unit cost.

9. After you have entered the necessary information:

■ Click OK to apply the mass update by the selected value and exit the Mass 
Update window. The system returns to the Contract window.

■ Click OK and Edit Another to apply another unit cost mass update.

■ Click Cancel to reject all entries and exit the Mass Update window.

Contract Distribution
The Contract Distribution window allows you to add or delete items on a contract and 
distribute those items. Items can be distributed by item parent or diffs. Additionally 
for Type A contracts you can distribute the items by ready date or location. For more 
information about distribution items of Type A contracts, see the Distributing Items of 
a Contract section. For Type B contracts the items can be distributed by location and by 
ready date. For more information about how to distribute items of Type B contracts, 
see the Distributing Items by Location and Distributing Items by Ready Date sections.

The Contract Distribution window consists of the following sections:

■ Contract Distribution Header

■ Distribute By

■ Item Table

■ Contract Distribution Toolbar
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Figure 5–15 Contract Distribution Window

Contract Distribution Header
The header section of the Contract Distribution window displays the following 
information:

■ Contract ID

■ Supplier Site

■ Department

Distribute By
The Distribute By section contains options by which you can distribute the items of the 
contract. 

Table 5–9 Distribute By Options

Buttons Description

Differentiator Opens list with Diff options 1 - 4. 

Location Opens the Distribute By Location window. You can distribute 
the item by location. 

For more information about this distribution method, see the 
Distributing Items by Location section.

Only available for Type B contracts.

Ready Date Opens the Distribute By Ready Date window. You can distribute 
the item by ready date.

For more information about this distribution method, see the 
Distributing Items by Ready Date section.

Only available for Type A and B contracts.
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Item Table
The Item table contains the contract items. By default the table displays the contract 
item, item description, diff 1-4 description, location, location name and ready date as 
well as distribution quantity. 

Item Table - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to table. You can perform the actions 
listed below.

Figure 5–16 Item Table - Actions Menu

Item Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 5–10 Item Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add an item to the table by selecting Actions > Add or 
by using the Add icon .

For more information on adding an item to a contract, see the 
Adding Items to a Contract section.

Delete and Delete icon You can delete an item from the item table by selecting Actions 
> Delete or by using the Delete icon .

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Explode to Tran. Level You can explode the items of a contract down to the transaction 
level by clicking the Explode to Tran. Level option in the Actions 
menu.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Apply Filter icon You can apply a contract distribution advanced filter by clicking 

the Apply Filter icon .

For more information about how to apply an advanced filter, see 
the Contract Distribution Advanced Filter section.

Clear Filter icon You can clear the previously applied filter by clicking the Clear 

Filter icon .
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Figure 5–17 Item Table - View Menu

Contract Distribution Toolbar
The Toolbar contains the following icons and buttons.

Table 5–11 Item Table - View Menu/Icons and Description

View Menu/Icons Description

Saved Views You can toggle between Default view and Quantity view.

The Default view shows the following columns:

■ Item 

■ Item Description

■ Diff 1 - Diff 4 Description

■ Location 

■ Location Name

■ Ready Date

■ Distribution Quantity

Additionally to the columns of the Default view, the Quantity 
view shows the following columns:

■ Contracted Quantity

■ Ordered Quantity

■ Received Quantity

You can show or hide columns in the Default view or the 
Quantity view. The system displays your latest settings.

Choose Reset Views to reset the view to the initial Default or 
Quantity view. 

The system only clears out the showing/hiding of the columns. 
You can not reset reordered or resized columns. 

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon .
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Figure 5–18 Contract Distribution Toolbar

Contract Distribution Advanced Filter
The Contract Distribution Filter window allows you to filter the items that appear on 
the Contract Distribution window. You can then edit or distribute the resulting subset 
of items.

The Contract Distribution Advanced Filter window consists of the following sections.

■ Add Filter Criteria 

■ Filter Criteria table

■ Toolbar

Figure 5–19 Contract Distribution Advanced Filter Window

Table 5–12 Toolbar Icon/Buttons and Description

Icon/Button Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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Actions Menu and Icons
Use the Actions Menu and Icons to apply an action to the Filter Criteria table. You can 
perform the actions listed in the following table.

View Menu and Icons
You can customize the view of the Filter Criteria table. Use the View Menu and icons 
to customize the view as listed in the following table.

Filter Items
To filter the items on a contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. In the Contract column, click the contract ID link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window opens.

5. In the Toolbar select More Actions > Distribute. The Contract Distribution 
window appears.

6. To filter the items shown in the item table, click the Apply Filter icon . The 
Contract Distribution Advanced Filter window appears.

Table 5–13 Filter Criteria Table - Actions Menu and Description

Actions Menu Options Description

Delete and Delete icon  You can delete records from the table by selecting Actions > 
Delete or by using the Delete icon .

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 5–14 Filter Criteria Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon .
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a. Enter, select or search for the criteria by which you want to filter the item 
table.

b. Select Add Filter Criteria. The filtered criteria is added to the Filter Criteria 
table. 

c. To delete a criterion from the Filter Criteria table, follow the steps below.

* Select the record. 

* Select Actions > Delete or use the Delete icon . You are prompted to 
delete the record.

* Confirm with Yes. The record is removed from the Filter Criteria table.

d. After you have added all filter criteria, choose one of the following options.

* Click Apply Filter, to display the results of the filter in the Order 
Distribution window and close the Contract Distribution Advanced Filter 
window. 

* Click Cancel, to reject the filter criteria and close the Contract Distribution 
Advanced Filter window.

* Click the Reset icon , to reject the filter criteria and stay in the Contract 
Distribution Advanced Filter window.

7. In the Contract Distribution window, edit the filter results as needed.

■ To clear the filter, select Actions > Clear Filter, or use the Clear Filter icon . 
All items are displayed in the item table again.

8. Choose one of the following options.

■ Click Save and Close to save your changes and close the Contract Distribution 
window.

■ Click Cancel to reject your changes and close the Contract Distribution 
window.

Distributing Items by Location

To distribute the items by location, follow the steps below.

■ From the Contract window select More Actions > Distribute. The Contract 
Distribution window appears. Go to the item table.

■ If you are already in the Contract Distribution window, go to the item table.

1. In the item table select a record.

2. In the Distribute By section, click the Location button. The Distribute by Location 
window appears.

Note: Since the automatic ordering process does not determine 
locations for the ordered goods from a Recommended Order Quantity, 
you must designate the locations for distribution with a Type B 
contract.
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Figure 5–20 Distribute By Location Window

3. In the Distribute By section, select the method of distribution, such as percent, 
quantity or ratio.

4. Select Actions > Add, or use the Add icon  to add locations for distribution. The 
Add Locations window appears.

Figure 5–21 Add Locations Window

a. In the Location Type field, select the type of location, for example, Store or 
Warehouse.

b. In the Location field, enter, select or search for the location. 

c. After you have selected the location, choose one of the following options.

* Click OK to add the current location and close the Add Locations window. 
The system returns to the Distribute by Location window. The location is 
shown in the table.

* Click OK and Add Another to add additional locations.

* Click Cancel to reject all entries and close the Add Locations window. The 
system returns to the Distribute by Location window.

Note: You can distribute by quantity only, if you did not enter a 
quantity in the Contract Distribution window.

Note: To delete a location from the table in the Distribute By 
Location window, mark the location. Then select Actions > Delete, or 
use the Delete icon  to delete the location.
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5. In the Distribute by Location window, enter the distribution percentage, quantity 
or ratio, depending on your distribution method. If you select the following 
distribution method:

■ Percent: Enter the percentage of the items you want at each location.

■ Quantity: Enter the number of items you want at each location, or the total 
items you want at each location.

■ Ratio: Enter the proportion of items that you want at each location.

6. Choose one of the following options.

■ Click OK to save your changes and close the Distribute by Location window. 
The system returns to the Contract Distribution window. The item table 
displays the item by location and the corresponding distribution quantity.

■ Click Cancel to reject your entries and close the Distribute by Location 
window. The system returns to the Order Distribution window.

Distributing Items by Ready Date
To distribute the items by ready date, follow the steps below. 

■ From the Contract window select More Actions > Distribute. The Contract 
Distribution window appears. Go to the item table.

1. In the item table, select a record.

2. In the Distribute By section, click the Ready Date button. The Distribute by Ready 
Date window appears.

Figure 5–22 Distribute by Ready Date Window

3. Click Actions > Add or use the Add icon  to add a ready date. The Add 
Distribution by Ready Date window appears.

Note: You can distribute by quantity only if you did not enter a 
quantity in the Contract Distribution window.

Note: You can distribute to a location and enter a quantity 
distribution or ratio of zero (0).
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Figure 5–23 Add Distribution by Ready Date Window

4. In the Ready Date field enter or use the Calendar icon to select a ready date.

5. In the Distribution % field, enter the percentage of the goods that are due by the 
ready date.

6. Then choose one of the following options.

■ Click OK to add the ready date and close the Add Distribution by Ready Date 
window. The entered ready date and distribution percentage are shown in the 
table of the Distribute by Ready Date Window.

– Click OK to distribute the item. The system returns to the Contract 
Distribution window. The item table shows the item including the ready 
date and the corresponding distribution quantity.

– Click Cancel to reject all entered records and close the Ready Date 
Window.

■ Click OK and Add Another to add additional ready dates for the selected 
item.

■ Click Cancel to reject all entered records and close the Add Distribution by 
Ready Date window.

Distributing by Diff
The Distribute by Diff window allows you to distribute an item by the differentiator 
groups attached to the item. The user may use differentiator ranges and ratios while 
performing the distribution, or perform the process manually. For each selected 
differentiator, the distribution can be carried out on the basis of quantity, percentage or 
ratio. 

To distribute the items previously added to the contract, by individual diffs, follow the 
steps below. 

■ From the Contract window select More Actions > Distribute. The Contract 
Distribution window appears. Go to the item table.

■ If you are already in the Contract Distribution window, go to the item table.

1. In the item table, select a record.

2. In the Distribute By section, select a diff from the list. The Differentiator 
Distribution window appears.

3. The Differentiator Distribution window contains the following sections.

■ Header: The header contains the selected diff group.

■ Diff Range: The Diff Range section contains a subset of diff groups.

■ Diff Ratio: The Diff Ratio section shows the ratio of diff IDs based on the sales 
history, which is used to assist in the distribution.
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4. To limit the available diffs, go to the Diff Range field and enter or select a diff 
range ID. 

5. Click Apply. The Available Differentiator column now only contains diff IDs 
limited to the chosen range.

6. In the Available Differentiator area, choose one of the following options.

■ Select a diff and click the right arrow button. The diff is moved to the Diff 
Ratio section to the Applied Differentiator column.

■ Select all diffs and click the move all right arrow button. All diffs are moved to 
the Diff Ratio section to the Applied Differentiator column.

7. Select one of the following distribution methods.

■ Percent: Enter the percentage of the items you want for each diff.

■ Quantity: Enter the number of items you want for each diff.

■ Ratio: Enter the proportion of the items you want for each diff.

8. After you have selected the diffs and the distribution method, choose one of the 
following options.

■ Click OK to distribute by the selected diffs and exit the Differentiator 
Distribution window. The system returns to the Contract Distribution window. 
The individual diff distributions are shown in the table.

■ Click Cancel to reject all entries and close the Differentiator window. The 
system returns to the Contract Distribution window.

Managing a Contract
The Manage Contracts option opens the Contract Search window. In the Contract 
Search window you can perform the following actions. 

■ Search for contracts by various search criteria

■ View the entered search results

Note: To apply multiple diff ranges, choose more than one valid 
range.

Note: To deselect diffs, select the individual diff or all diffs. Then use 
the left arrow or move all left arrow buttons. The selected diffs move 
from the Applied Differentiator to the Available Differentiator 
column.

Note: You can only distribute by quantity, if you did not enter a 
quantity in the Order Distribution window.

Note: You can distribute the diffs and enter a percentage, quantity or 
ratio of zero (0).
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■ View a contract

■ Create a contract

■ Create a contract from an already existing contract

■ Edit a contract

You can access the Contract Search window from the Task menu, select Orders > 
Contracts > Manage Contracts. The Contract Search window appears.

The Contract Search window contains the following sections. 

■ Search

For more information about how to search for contracts, see the Searching for a 
Contract section.

■ Results

■ Contract Search Toolbar

Figure 5–24 Contract Search Window

Searching for a Contract
To search for a contract:

1. From the Task menu, select Orders > Contracts > Manage Contracts. The Contract 
Search window appears.

2. You can search for a contract using basic or advanced search criteria, depending 
on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.
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Searching for a Contract Through the Basic Search Criteria
To search for a contract using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

Table 5–15 Contract Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only contracts matching all entered search criteria are 
shown. 

Any - contracts matching any of the entered search criteria are 
shown.

Contract Enter the contract number.

Type Select the contract type. Possible contract types are:

■ Plan/Availability

■ Plan/No Availability

■ No Plan/No Availability

■ No Plan/Availability

Status Select the contract status. Possible statuses are:

■ Worksheet

■ Submitted

■ Approved

■ Reviewed

■ Complete

■ Cancelled

Supplier Site Enter, select or search for the corresponding supplier site.

Start Date Enter or use the Calendar icon to select the start date of the 
contract.

End Date Enter or use the Calendar icon to select the end date of the 
contract.
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6. Click Done to close the window.

Searching for a Contract Through Advanced Search Criteria
To search for a contract using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved contracts. The Results table shows the following 
columns by default.

■ Contract

■ Type

■ Supplier Site

■ Supplier Site Name

■ Department

■ Department Name

■ Status
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■ Start Date

■ End Date

■ Outstanding Cost

■ Currency

Result - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 5–25 Results - Actions Menu

Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 5–16 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

 Create and Create icon Select Actions > Create or use the Create icon  to create a new 
contract. The Create Contract window opens.

For more details about how to create a contract, see the Creating 
a Contract section.

Create from Existing and 
Create from Existing icon  

Select Actions > Create from Existing or use the Create from 
Existing icon  to create a new contract from an already 
existing contract. 

For more information about how to create a contract from an 
existing contract, see the Copying a Contract section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
contract.

For more information about how to edit a contract, see the 
Editing a Contract section.

View and View icon To view a contract:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon . The 
Contract window appears in View mode.

For more details about the Contract window, see the Contract 
section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Figure 5–26 Results - View Menu 

Contract Search Toolbar
The toolbar contains the following icons and buttons.

Editing a Contract
To edit an already existing contract, follow the steps below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. Choose Actions > Edit or use the Edit icon . The Contract window opens. The 
data of the selected contract is shown.

6. Edit the data as necessary.

Table 5–17 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon .

Table 5–18 Contract Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for this page by clicking the Help 
icon .

Done Click Done to close the window.
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7. After you have entered the necessary information, choose one of the following 
options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close the window.

■ Select Cancel to reject all entries and close the window.

Copying a Contract
To copy or use an existing contract as a template for a new contract, follow the steps 
below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. Choose Actions > Create From Existing or use the Create From Existing icon .

6. The Contract window opens. The data of the selected contract is shown.

7. Create a new contract based on the existing data or edit the data as necessary.

8. Then choose one of the following options.

■ Select Save to save all entries and create a new contract.

■ Select Save and Close to save all entries, create a new contract and close the 
Contract window.

■ Select Cancel to reject all entries and close the Contract window.

Parent/Diff Summary
The Parent/Diff Summary window allows you to view the parent/diff summary of 
the diffs for an item parent on a contract. You can view the quantity contracted, 
quantity ordered, quantity received, and the ready date by diff value. 

The Parent/Diff Summary window consists of the following sections:

■ Parent/Diff Summary Header

■ View By

■ Parent/Diff Summary Table
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Figure 5–27 Parent/Diff Summary Window

Parent/Diff Summary Header
The header of the Parent/Diff Summary window contains the contract ID and the 
supplier site as well as the department of the contract. 

View By
In the View By section, you can choose to view records either by diff 1 to diff 4. Diff 1 
is selected by default. 

Parent/Diff Summary Table
The Parent/Diff Summary table displays the following columns by default:

■ Parent Item

■ Description

■ Differentiator

■ Differentiator Description

■ Quantity

– Contracted

– Ordered

– Received

■ Ready Date
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Parent/Diff Summary Table - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed in the table below.

Parent/Diff Summary Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed in the table below.

Viewing a Parent/Diff Summary
To view the parent/diff summary of a contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. In the Contract column, click the contract number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar select the More Action > Parent/Diff Summary. The Parent 
Diff/Summary window appears.

6. The window displays the contract ID, the supplier site and the department in the 
Header section. 

Table 5–19 Parent/Diff Summary Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 5–20 Parent/Diff Summary Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon .
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7. In the View By section select the differentiator 1, 2, 3 or 4.

8. The items are displayed in the Parent/Diff Summary table in the lower section of 
the window. The table contains the following information.

■ Parent Item

■ Description

■ Differentiator

■ Differentiator Description

■ Contracted, ordered and received Quantity

■ Ready Date

9. To exit the Parent Diff /Summary window press Done.

Dates
The Dates window displays the following dates:

■ Raised - shows the date, the contract was issued

■ Submitted - shows the date, the contract was submitted

■ Approved - shows the date, the contract was approved

■ Reviewed- shows the date, the contract was reviewed

■ Cancelled - shows the date, the contract was cancelled.

To view the contract dates, follow the steps below:

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. In the Contract column, click the contract ID link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar select More Actions > Dates, the Dates window appears.

Note: Diff 1 is selected by default. If you selected Diff 2, the content 
of the summary table is refreshed to display details corresponding to 
differentiator 2.

Note: Use the header row of the Parent/Diff Summary table to 
further narrow down the displayed records. Enter a value in the 
corresponding column. To clear the filter, click the Clear All icon .
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Figure 5–28 Dates Window

6. View the displayed contract dates.

7. Click OK to close the window.

Contract Cost History
In the Contract Cost History window you can search for and view the cost of items by 
contract.

You can access the Contract Cost History window from the Task menu, select Orders > 
Contracts > Contract Cost History. The Contract Cost History window appears.

The Contract Cost History window contains the following sections. 

■ Search

For more information about how to search for the cost of items by contract, see the 
Searching the Cost of Items by Contract section.

■ Results

■ Contract Cost History Toolbar
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Figure 5–29 Contract Cost History Window

Searching the Cost of Items by Contract
To search for the cost of items by contract follow the steps below.

1. From the Task menu, select Orders > Contracts > Contract Cost History. The 
Contract Cost History window appears.

2. You can search for the cost of items by contract by using basic or advanced search 
criteria, depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for the Cost of Items by Contract Through the Basic Search Criteria
To search for the cost of items by contract using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 5–21 Contract Cost History - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only contracts matching all entered search criteria are 
shown. 

Any - contracts matching any of the entered search criteria are 
shown.

Contract Enter the contract number.

Item Enter the item number.

Description Enter the item description.

Active Date Enter the active date of the contract.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for the Cost of Items by Contract Through Advanced Search Criteria
To search for the cost of items by contract using basic search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

Differentiator 1 - 4 Enter the value for Differentiator 1 - 4.

Table 5–21 (Cont.) Contract Cost History - Basic Search Criteria and Description

Fields Description 
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8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved contracts. The Results table shows the following 
columns by default.

■ Contract

■ Item 

■ Description 

■ Active Date

■ Unit Cost

■ Currency

Results - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 5–22 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

View Contract and View 
icon 

To the corresponding contract of an item:

■ Select a record in the Results section.

■ Select Actions > View Contract or use the View icon . The 
Contract window appears in View mode.

For more details about the Contract window, see the Contract 
section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Figure 5–30 Results - View Menu 

Contract Cost History Toolbar
The toolbar contains the following icons and buttons.

Contract Order List
In the Contract Order List window you can view the details of the purchase orders 
that have been raised against a contract. You can also change the status of each 
purchase order as necessary in this window.

The Contract Order List Window contains the following sections.

■ Contract Order List Header

■ Order Table

Table 5–23 Results - View Menu/Icons and Description

View Menu/Icons Description

Currency Select Currency > Primary or Contract to toggle between the 
primary and contract’s currency.

Reset Views Click Reset Views to reset the view of the table to its initial state.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 5–24 Contract Cost History Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for this page by clicking the Help 
icon .

Done Click Done to close the window.
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■ Contract Order List Toolbar

Figure 5–31 Contract Order List Window

Contract Order List Header
The Header section contains the contract ID, the contract’s currency and the supplier 
site as well as the department.

Order Table 
In the Order table you can change the status of each purchase order or change the view 
of the Order table. By default the Order table lists the following columns.

■ Order No.

■ Status

■ Total Cost Outstanding Cost 

■ Total Retail

■ Written Date

■ Approved Date

■ Approved By

■ Closed Date

Order Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Order table. You can perform 
the actions listed below.

Figure 5–32 Order Table - Actions Menu
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Order Table - View Menu and Icons
You can also customize the view of the table. Use the View Menu and icons to 
customize the view as listed below.

Figure 5–33 Order Table - View Menu 

Contract Order List Toolbar
The Toolbar contains the following icons and buttons.

Table 5–25 Order Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Status You can change the status of highlighted orders listed in the 
Order table.

For more information about how to change the status of a 
purchase order, see the Changing the Status of a Purchase Order 
section.

Order Details The Order Details option opens the Order Details window. 

For more information about how to view and edit order details, 
see the Orders chapter, "Order Details" section.

Table 5–26 Order Table - View Menu/Icons and Description

View Menu/Icons Description

Currency Select Currency > Primary or Contract to toggle between the 
primary and contract’s currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or by using the Query by Example 
icon .
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Viewing or Editing the Contract Order List
1. From the Tasks menu, select Orders > Contracts > Manage Contracts . The 

Contract Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. In the Contract column, click the contract ID link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Contract window select More Action > Orders. The Contract Order List 
window opens. All available purchase orders for the selected contract are listed in 
the table. View or edit the orders for the selected contract.

■ In the Order No. column, click the link to open the Order window. View or 
edit the order accordingly. For more information about the Order window, see 
the Orders chapter, "Order" section.

■ In the Actions menu, select Actions > Order Details to open the Order Details 
window. View or edit the order details accordingly. For more information 
about how to view or edit order details, see the Orders chapter, "Order 
Details" section. 

■ In the Actions menu, select Actions > Status to change the status of the 
selected purchase order. For more information about how to change the status 
of the purchase order, see the Changing the Status of a Purchase Order section.

6. After you have viewed or edited the purchase order, choose one of the following 
options.

■ Click Save to save the changes.

■ Click Save and Close to save the changes and close the window.

■ Click Cancel to reject all entries and close the window.

Changing the Status of a Purchase Order
To change the status of a purchase order on a contract follow the steps below.

1. In the Contract Order List window, mark a purchase order.

2. Select Actions > Status. Change the status to one of the available ones. For 
example, if your selected purchase order is in Worksheet status, you can change 
the status to Submit or Delete.

3. After you have changed the status as desired, choose one of the following options.

■ Click Save to save your changes.

Table 5–27 Toolbar Icon/Buttons and Description

Icon/Buttons Description 

Help icon  
You can access the online help for this page by clicking the Help 
icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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■ Click Save and Close to save the change and close the window. 

■ Click Cancel to reject your changes and close the window.

Editing the Distribution Quantity on a Contract
To edit the distribution quantity for Type A and Type B contracts follow the steps 
below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Restrict your search for Type A and Type B contracts in Worksheet status.

3. Click Search. The contracts that match the search criteria are displayed in the 
Results section.

4. In the Contract column, click the contract ID link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. Open the Items section.

6. In the Item section, open to the Details section.

7. In the Distribution Qty field, enter the quantity as necessary.

8. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save the change and close window. 

■ Click Cancel to reject your changes and close the window.

Contract Approval Process
When a contract is added to the system, it must go through a series of checks before it 
is accessible in the system. Depending on your user role, you may not be able to move 
the contract to the next status. A contract may be in any of the following statuses:

Status Definition

Worksheet The contract is newly 
created or manually 
placed in Worksheet 
status. The contract 
can be edited in this 
status.

Submitted The contract has been 
completed and is 
pending review.

Once the contract is 
submitted it cannot 
be edited.
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■ Submitting a Contract for Approval

■ Approving a Contract

■ Completing a Contract

■ Cancelling a Contract

■ Reinstating a Cancelled Contract

■ Unapprove a Contract

Approved The contract has been 
reviewed and has 
been approved.

Once approved, POs 
can be written 
against the contract. 
If no orders have 
been written against 
the contract, the 
contract can be 
changed to 
Worksheet status, if 
any further changes 
are required.

Canceled The contract has been 
manually closed and 
is no longer valid.

A cancelled contract 
can be reinstated for 
re-use.

Completed The contract is 
complete.

Reviewed The contract has been 
reviewed, but not 
completed.

All contract types can 
be set to status 
Review after a 
specified period of 
inactivity. 

Type C and D 
contracts will also be 
set to status Review, 
if the contract has an 
open commitment 
and is past its end 
date. 

When in status 
Reviewed, orders can 
be called off the 
contract and retailers 
can choose to extend 
the end date or renew 
the supplier 
agreement.

Status Definition
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Submitting a Contract for Approval
To submit a contract for approval follow the steps below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Restrict your search to contracts in Worksheet status.

3. Click Search. The contracts in Worksheet status are displayed in the Results 
section.

4. In the Contract column, click the contract number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar select Approve > Submit.

6. When prompted to submit the contract, choose one of the following options.

■ Click Yes to submit the contract and close the prompt. The system returns to 
the Contract window. The status of the contract is changed to Submitted.

■ Click No to end the process and close the prompt. The system returns to the 
Contract window. The status of the contract did not change.

7. To end the submit process, choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close the window.

■ Select Cancel to reject your changes and close window.

Approving a Contract
To approve a contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts >Manage Contracts. The 
Contract Search window appears.

2. Restrict your search to contracts in Submitted status. 

3. Click Search. The contracts in Submitted status are displayed in the Results 
section.

4. In the Contract column, click the contract number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar select the Approve button.

6. When prompted to approve the contract, choose one of the following options.

■ Click Yes to approve the contract and close the prompt. The system returns to 
the Contract window. The status of the contract is changed to Approved.

■ Click No to end the process and close the prompt. The system returns to the 
Contract window. The status of the contract did not change.

7. To end the approval process, choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close window.

■ Select Cancel to reject your changes and close the window.
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Completing a Contract
To complete a contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts >Manage Contracts. The 
Contract Search window appears.

2. Restrict your search to contracts in Approved status.

3. Click Search. The contracts in Approved status are displayed in the Results 
section.

4. In the Contract column, click the contract number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar select the Complete button.

6. When prompted if you want to complete the contract, choose one of the following 
options.

■ Click Yes to complete the contract and close the prompt. The system returns to 
the Contract window. The status of the contract changes to Complete. The 
contract can no longer be changed.

■ Click No to end the process and close the prompt. The system returns to the 
Contract window. The status of the contract does not change.

7. To end the contract completion process, choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close the window.

■ Select Cancel to reject your changes and close the window.

Cancelling a Contract
To cancel a contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts >Manage Contracts. The 
Contract Search window appears.

2. Restrict your search to contracts in Worksheet status.

3. Click Search. The contracts in Worksheet, Submitted and Approved status are 
displayed in the Results section.

4. In the Contract column, click the contract number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar select the status button. Then select Cancel.

6. When prompted if you want to cancel the contract, choose one of the following 
options.

■ Click Yes to cancel the contract and close the prompt. The system returns to 
the Contract window. The status of the contract changes to Cancel.

■ Click No to end the process and close the prompt. The system returns to the 
Contract window. The status of the contract does not change.

Note: all open orders for the contract must be closed, before the 
contract can be set to Complete status.
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7. To end the cancellation process, choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close the window.

■ Select Cancel to reject your changes and close the window.

Reinstating a Cancelled Contract
To reinstate cancelled contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts >Manage Contracts. The 
Contract Search window appears.

2. Restrict your search to contracts in Cancel status.

3. Click Search. The contracts in Cancel status are displayed in the Results section.

4. In the Contract column, click the contract number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar select the Reinstate button.

6. When prompted if you want to reinstate the cancelled contract, choose one of the 
following options.

■ Click Yes to reinstate the selected the contract and close the prompt. The 
system returns to the Contract window. The status of the contract changes to 
Worksheet.

■ Click No to end the process and close the prompt. The system returns to the 
Contract window. The status of the contract does not change.

7. To end the reinstate process, choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close the window.

■ Select Cancel to reject your changes and close the window.

Unapprove a Contract
To unapprove an already approved contract follow the steps below.

1. From the Tasks menu, select Orders > Contracts > Manage Contracts. The 
Contract Search window appears.

2. Restrict your search to contracts in Approved status.

3. Click Search. The contracts in Approved status are displayed in the Results 
section.

4. In the Contract column, click the contract number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Contract window appears.

5. In the Toolbar select the Approve > Unapprove.

6. When prompted if you want to unapprove the selected contract, choose one of the 
following options.

■ Click Yes to unapprove the selected the contract and close the prompt. The 
system returns to the Contract window. The status of the contract changes to 
Worksheet.
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■ Click No to end the process and close the prompt. The system returns to the 
Contract window. The status of the contract does not change.

7. To end the unapprove process, choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close the window.

■ Select Cancel to reject your changes and close the window.
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6
Deals

This chapter helps you in understanding Deals supported within RMS.

A deal is a set of one or more agreements that take place between the retailer and a 
vendor. A vendor can be a supplier, wholesaler, distributor or manufacturer, and from 
the vendor, the retailer is entitled to receive discounts or rebates for goods that are 
either purchased or sold. A deal consists of a set of discounts and/or rebates that are 
negotiated with the vendor and share a common start date.

Deals can cover a specified period of time. For example, a special deal might be set up 
based on a promotion or have an open-ended timeframe (such as when a retailer 
might get 5% off on all merchandise ordered from a specific supplier). 

After a deal has been successfully negotiated, it needs to be defined within RMS in 
order to have discounts on purchase orders applied or in order to recover rebates from 
the supplier. This deal definition is carried out in terms of its components, which 
include the following: item/locations, thresholds, discounts and funding percentages. 
Once this setup is complete, the deal can be approved. 

Types of Deals
The different types of deals supported within RMS are as follows:

■ Off-invoice deals: This type of a deal is set up between a retailer and a vendor 
where the retailer is provided a discount on purchase orders raised with the 
vendor when certain threshold criteria are met by the purchase order. The 
discount amount gets directly deducted from the cost of the item present in the 
order, and the retailer is required to pay only the discounted cost. Off-invoice deals 
are applied when purchase orders with the items on a deal are approved. If a 
manual cost is entered for the item on the purchase order, deals are not applied to 
the item unless you request an override of manual costs. Deals that cause the unit 
cost of an item to be below zero are not applied. 

■ Bill Back (BB) deals: This type of a deal is based on an agreement with a supplier 
or partner over a fixed or variable duration and has one or more components 
comprising of merchandise items, locations, thresholds and discounts. The deal 
definition captures the different thresholds that are set up for the items/locations 
present in the deal and the related discounts that the retailer is eligible to receive 
on successfully meeting the thresholds. The thresholds can be based on either 
purchases or receipts. A regular bill back compares each purchase event against 
the threshold individually, whereas receipts are compared in the aggregated form. 
All purchases-based bill back deals will generate income on the net cost of the 
purchase order, after the off-invoice deals have been applied. 
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■ Rebates: Bill back rebate (BBR) deals are similar to the bill back deals described 
above, but these aggregate all the events and compare them against the thresholds 
in the aggregated form. Furthermore, bill back rebate thresholds can be based on 
sales in addition to purchases or receipts.

■ Vendor Funded Promotion (VFP): In order to reduce outstanding inventory or 
compete against another retailer during certain periods of the year, a retailer may 
institute a temporary price reduction by creating a promotion in Oracle Retail 
Price Management (RPM). To keep profit margins intact, the retailer often 
negotiates a deal with the supplier wherein the supplier funds part or the entire 
promotion. This type of vendor funding is created as a VFP within the system. 
RPM and RMS work together to support this type of deal. VFP can be set up either 
in RMS or in RPM. Depending on the application in which they are set up, 
different steps must be followed by you.

■ Vendor Funded Markdowns (VFM): Similar to a VFP, a VFM can be used if a 
vendor agrees to fund a specific percentage of the markdown. The vendor can 
support the retailer either by contributing a percentage of the retail price discount 
for each item on hand or by giving a fixed amount for all the items that still remain 
in stock. In such scenarios, integration between the regular/clearance price 
changes (in RPM) and VFM deals (in RMS) is essential.

■ PO Specific Deals: In addition to annual and promotional deals, a supplier might 
also offer certain deals which are specific to a purchase order. This type of a PO 
Specific Deal can be set up within RMS using an option that is available in the PO 
item setup screen. For such a deal, the Deal Timing gets populated with PO 
Specific, and the order number gets auto-populated. Only a single PO specific deal 
can be attached to a purchase order, and this will always be applied last in the 
sequence when calculating the deal totals.

■ Fixed Deals: Fixed deals allow you to capture one-off payments or a series of 
payments from a vendor to the retailer. This type of deal caters to certain business 
setups that require the vendor to give the buyer a fixed amount of money in return 
for advertising their products for promotional reasons, for in-store 
demonstrations, or for displaying their merchandise in prime shelf space. A fixed 
deal comes with a defined amount, duration, billing frequency, and invoicing 
method. There is built-in logic to auto-generate billing requests for such amounts 
based on the billing frequency. 

This chapter outlines the processes involved in setting up and maintaining all of the 
above types of deals.

This chapter includes the following topics to help you understand and manage deals:

■ Creating a Deal

■ Managing a Deal

■ Creating a Fixed Deal

■ Managing a Fixed Deal

Creating a Deal
The Create Deal window allows you to create and maintain deals with partners or 
suppliers. Deal partners can be wholesalers, distributors, and manufactures. Within a 
deal, you create deal components, specify the items and location for each deal 
component, and define thresholds.
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Components are deals or parts of that deal you receive from a supplier. Multiple 
components can exist in a single deal. After you add the components, you define 
thresholds to define the quantity or amount that must be purchased or sold to receive 
the deal. 

Finally, you define the items and locations where the deal can be applied. You can 
choose to include or exclude locations as necessary.

Additionally, you can define the proof of performance (POP) terms and expected deal 
income. You can define deal income only for bill back and rebate deals. POP terms are 
defined by the deal vendor that offers the deal. For deals, POP terms can be defined at 
the deal, deal/component, or deal component/item loc combination. For fixed deals, 
the POP terms are defined at the deal level.

To create a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
window appears. 

Figure 6–1 Create Deal Window

2. The deal number is displayed by default.

3. In the Vendor field, select the vendor type, enter, select or search for the deal 
vendor. 

4. In the Currency field, enter, select or search for the currency.

5. In the Timing field, select the timing of deal:

■ Annual: A yearlong deal you have with a deal partner. Only one annual deal 
can be applied to an item at a time. You close the deal manually when it 
expires, or the deal is closed automatically when you create another annual 
deal with the deal partner. On selection of Annual, the Billing Type gets 
defaulted to Off-invoice, and the field is disabled since this is the only possible 
type of annual deal.

■ Promotional: A deal that is generally shorter than an annual deal. Multiple an 
promotional deals can be applied to an item at the same time. The deal closes 
automatically on the specified end date. Bill Back, Vendor Funded Promotion, 
Vendor Funded Markdown, and Off-invoice can all be promotional deals.

6. In the Active Date field, enter the date on which the deal becomes active, or click 
the calendar icon and select the date.

7. In the Close Date field, enter the date on which the deal ends, or click the calendar   
icon and select the date.
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8. In the Billing Type field, select the type of deal being created.

■ Off-Invoice: The deal is reflected as an amount decremented from the cost on 
the invoice.

■ Bill Back: The deal income amount is invoiced to the supplier after the goods 
are purchased. A special type of a bill back is a rebate, which can be calculated 
on sales, purchase orders or receipts.

■ Vendor Funded Promotion: A promotion sponsored by the deal vendor. The 
deal will close automatically on the end date. Multiple vendor-funded 
promotional deals can be applied to an item at the same time.

■ Vendor Funded Markdown: A markdown sponsored by the deal vendor. The 
deal will close automatically on the end date. Multiple vendor-funded 
markdown deals can be applied to an item at the same time.

9. In the Threshold Limit Type field, select the type of threshold limit type. This 
field is not required for VFP and VFM billing type and will be disabled. Certain 
deal types such as Off-invoice and Bill Backs allow the tracking of the threshold 
limit in terms of units or an amount. 

10. In the Threshold Limit UOM field, select the UOM. If units are selected as 
Threshold Limit Type, you also need to define the Unit of Measure (UOM) that the 
threshold tracks. It will be disabled otherwise. For PO specific deals, if the 
Transaction Level Discount is set to Y, the threshold limit type is always Amount.

11. Select the Recalculate Approved Orders check box. This is only applicable to an 
Off-invoice deal. This indicates whether approved orders should be recalculated 
based on the current deal parameters and applies only in case of an off invoice 
deal. If this is checked, any approved order currently in the system that meets the 
deal criteria is recalculated based on the new deal once it is approved. 

12. Select the Security check box. This indicator is used to implement user based 
security for the deal that is currently being created. In case this has been set for a 
deal, the deal details can be viewed or edited only by users who have the same or 
higher privileges compared to the deal creator. 

13. In the Ref. No. field, enter a number. 

14. In the Comments field, enter any additional comments as necessary.

15. Click OK to save any changes. The Deal window appears.

16. Click Cancel to return to the Tasks menu without saving changes.

Note: This field is not required for annual deals.

Note: If you select Annual in the Deal Timing field, Off-Invoice is the 
default for the Billing Type and cannot be changed. 

Note: You can also create a deal by clicking Create in Actions menu, 
or by clicking the Create icon  on the Deal Search window. 



Deal Window

Deals 6-5

Creating Purchase Order (PO) Specific Deals
You can also create PO specific deals. To create a PO-Specific Deal, follow the steps 
listed below.

1. From the Tasks menu, select Orders > Manage Orders. The Order Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. In the Order column, click the order link, or mark a record and select Actions > 
Edit, or use the Edit icon . The Order window appears.

5. In the Orders toolbar, click Details. The Order Details window appears. 

6. In the Order Details toolbar, select More Actions > PO-Specific Deal. The Create 
Deal window appears. 

For more information about the Create Deal window, see the Creating a Deal 
section.

7. In the Threshold Limit Type field, select how the threshold is defined.

8. Click OK to save any changes. The Deal window appears.

Deal Window
Once a deal is created, the Deal window appears. The Deal window allows you to 
enter the details about the deal and you can add, edit, delete, export to Excel, view, 
query by example, detach, save, submit, cancel a deal and so on. You can also navigate 
to Deal Income, POP, Referenced Promotions, and Deal Date windows to add 
additional information.

The Deal window includes the following sections:

■ Deal Header

■ Bill Back and Financials

■ Components

■ Item/Locations

■ Thresholds

■ Adding Comments to a Deal

■ Deal Toolbar



Deal Window

6-6 Oracle Retail Merchandising System User Guide

Figure 6–2 Deal Window

Deal Header
The Deal Header includes the following fields.

Table 6–1 Deal Header - Fields and Description

Fields Description

Title The title displays Deal ID and Billing Type with a separator 
between them to the top left of the head container. The Deal 
Timing and Deal Status is displayed with a separator between 
them to the top right of the head container. 

The possible values for billing type are Off invoice, Bill Back, 
Bill Back Rebate, Vendor Funded Promotion or Vendor Funded 
Markdown.

The deal number is populated by default.

The possible values for deal timing are Promotional, Annual, 
PO specific deals, Vendor Funded Markdown.

Deal Status The description of the deal status, is displayed as text. If you 
create a deal the status is Worksheet. For more information on 
deal status, see the Changing the Status of a Deal section.

Vendor This field displays the type of vendor, vendor ID, and name. 
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Changing the Status of a Deal
When a deal is added to the system, it must go through a series of checks before it is 
accessible in the system. Depending on your user role, you may not be able to move 
the deal to the next status. A deal may be in any of the following statuses:

Bill Back and Financials
The Bill Back and Financials section gets displayed for VFP, VFM, Bill Back (BB), and 
Bill Back Rebate (BBR) type deals.

The Bill Back and Financials section includes the following fields.

Currency This field displays the deal currency. 

Threshold Limit Type This field displays the threshold limit type. 

Threshold Limit UOM This field displays the threshold limit UOM. 

Recalculate Approved 
Orders

This field displays as Yes, if the Recalculate Approved Orders 
check box is checked in the Create Deal window. This field will 
display as No, if the Recalculate Approved Orders check box is 
unchecked in the Create Deal window.

Active Date This field displays the date on which the deal becomes 
effective. 

Close Date This field displays the date on which the deal ends.

Security This field displays if the deal was created with user security.

Ref. No. Enter the deal reference number. 

Order No. This field displays the order number in case of PO specific 
deals.

Deal Created in RPM This field is displayed if the deal was created in RPM. 

Note: The Active Date, Close Date, Security, and Ref. No. fields are 
editable. However, the remaining fields are displayed based on the 
information entered in the Create Deal window.

Table 6–2 Deals Approval Process Status 

Status Definition

Worksheet The deal has been started, but not completed.

Submitted The deal has been completed and is pending review.

Approved The deal has been reviewed and has been approved.

Rejected The deal has been submitted, reviewed, and has been rejected.

Closed The deal is complete.

Table 6–1 (Cont.) Deal Header - Fields and Description

Fields Description
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Table 6–3 Bill Back and Financials - Fields and Description

Fields Description

Deal Reporting Level The deal reporting level determines the length of the reporting 
periods that would be created for income generation. The 
options provided to you depends on the calendar type that is 
being used in the RMS instance. For a 4-5-4 calendar, this can be 
Week, Month, or Quarter, while for a Gregorian calendar, only 
Month or Quarter can be selected. Income is calculated once per 
reporting period. The reporting level also indicates the 
maximum frequency at which an invoice is raised against the 
income accrued by the deal. 

Purchase/Sales Based Select wether the deal will be based on purchase or sales. Bill 
Back Deals are always based on purchases, while Bill Back 
Rebate deals can be based on either purchases or sales.

Deal Application 
Timing

Select the deal application timing. The options for Deal 
Application Timing depends on whether the deal is purchase or 
sales based. Purchase-based deals can have this set to the PO 
approval or receiving timing. Sales-based deals do not have 
timing specified since they are driven by sales records and are 
applied only when a sale occurs.

Add Deal Reporting 
Days

This field is used to capture the number of extra reporting days 
that should be added to the deal actual forecast data to cater to 
the late postings of the transactions after the deal close date.

Pack Level Tracking For receipt-based Bill Back and receipt or sales-based Bill Back 
Rebate deals, the indicator for tracking the deal at the pack 
level is enabled. Select this indicator to generate income for 
purchase orders which involve receiving at the pack level or 
sales occurring at the pack level. This is enabled only for receipt 
based bill back and receipt or sales based bill back rebate deals.

Rebates sub section:

Rebate Calculation 
Type

Select the rebate calculation type from the list. This field 
determines the method in which the comparison of thresholds 
is performed against the actual turnover figures. Here the term 
turnover refers to the total revenue generated for a period 
across the merchandise hierarchy for which the deal is 
applicable. This is defaulted to Linear and disabled for a BB 
deal, while for a BBR, you can set it to Linear or Scalar.

Growth Rebate A rebate in which the supplier determines the amount of the 
rebate, based on increased orders over a specified period of 
time. The Growth Rebate information is available only for Bill 
Back Rebate deals and is for informational and reporting 
purposes. Selecting this indicator enables the Historical Period 
fields and allows a buyer to set up a growth rebate deal by 
looking up prior receipt or sales values in the data warehouse 
system. The growth percentage can then be manually applied to 
these values to come up with thresholds that would be 
applicable for the current deal. 

Historical Period

Start Date 

End Date

The start and end dates of the historical period against which 
growth will be measured for this growth rebate.

Financials sub section:



Deal Window

Deals 6-9

Bill Back Period Select the period for how frequently the vendor is billed. This 
period needs to be at least as large as the reporting period 
because income calculation is performed only at the end of a 
reporting period. For the 4-5-4 calendar, the choices for the 
invoice periods are: Week, Month, Quarter, Half Year or 
Annual. The same choices apply for Gregorian calendar, except 
Week. This field remains editable until the first invoice has been 
raised against the deal. 

Billing Vendor This field indicates the vendor to be billed for the specific deal, 
which can be different from the vendor specified for the deal in 
Deal Head. Select the vendor type and enter, select or search for 
the vendor.

Estimated Next Invoice 
Date

 The estimated date the next invoice is going to be sent to the 
vendor. Enter the correct date or click the calendar icon and 
select the correct date. The effective date for raising the invoice 
will depend on when the financial month is closed. The 
estimated next invoice date gets populated initially based on 
the bill back period. It takes the last day of the period that will 
be invoiced. After the invoicing batch program Vendor Deal 
Invoicing (vendinvc) runs, this date is updated with a 
Gregorian week, month, or quarter, or the 4-5-4 week setup 
based on the calendar configuration in the system. This date 
can be modified throughout the deal’s lifetime, even after 
approval until the last invoice against the deal has been 
processed.

Last Invoice Date This field is updated to hold the last reporting period that was 
invoiced. Enter the date or click the calendar icon and select the 
date.

Bill Back Method This indicates whether invoices raised for this deal are in the 
form of a credit note or a debit note. The option selected here 
overwrites the supplier’s default setup in ReIM. This field 
remains editable until the last invoice against the deal has been 
processed. 

Deal Income 
Calculation

The basis for calculating the amount earned from the deal. 
Actual will only generate income on real turnover. Pro-rated 
calculates income based on forecasts and actual turnover and 
distributing this income over all open periods. For BB and BBR 
types of deals, you have the option of calculating the deal 
income based on the actual values earned until the current date, 
or of using the method of proration on the forecasted amount. 
However, in case of VFP and VFM, the only option is to 
calculate based on the actual earned values. 

Invoice Processing 
Logic

Select the method for how invoices will be raised for this deal. 
You have the following options available in the case of BB and 
BBR type of deals - Automatic all values, manual all values, 
automatic positive values, manual positive values only, no 
invoice processing. For a VFP or VFM type of deal, you only 
have the options of ‘Automatic’ and ‘Manual’ for invoice 
processing. 

This field remains editable until the first invoice has been raised 
against the deal.

Deal Income in Stock 
Ledger

Select the check box to indicate that deal income accrual should 
be written to the stock ledger.

Include VAT Select the check box to indicate that VAT should be included in 
the invoice information.

Table 6–3 (Cont.) Bill Back and Financials - Fields and Description

Fields Description
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Components
On the Deal Components section, you can manage deal component information. Deal 
components are discounts or rebates included in the deal. When you enter deal 
component information, you determine the billing type, Threshold Value Type, Deal 
Class, Cost Apply type, and other parameters about how deal component is 
calculated. You can also specify that a deal component is a transaction level discount 
that applies to entire purchase orders rather than individual items.

The component type description can be added for deal component information as well 
as a defaulting contribution percentage. This contribution percentage will only be used 
as the default when the deal is attached to RPM and never be updated by RPM. This 
allows you to add all relevant Vendor Funded Promotion information to the deal and 
yet allows for the flexibility to define it at a promotion component level. 

You can also view Promotions attached to VFP/VFM deals and attach Buy/Get 
information for Off-invoice deals. For more information on viewing Promotions and 
adding Buy/Get, see the Promotions and the Adding Buy/Get Item section.

Components - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–3 Components -Actions Menu and Icons 

Note: RMS is the custodian of the invoicing logic and will drive the 
invoicing functionality.

Table 6–4 Components - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a deal component by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on adding a deal component, see the 
Adding Deal Components section.

Edit and Edit icon You can edit a deal component by clicking Edit from the Actions 
menu or by clicking the Edit icon .

For more information on editing a deal component, see the 
Editing a Deal Component section.

Delete and Delete icon You can delete a deal component, by clicking Delete from the 
Actions menu or by clicking the Delete icon .

For more information on deleting a deal component, see the 
Deleting a Deal Component section.
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Components - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–4 Components - View Menu and Icons

Adding Deal Components
You can add deal components to a deal while creating or editing in the Deal window. 

To add deal components:

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 6–5 Components - More Icons and Description

More Icons Description

Move Up and Down Icon 
Button 

You can move up and down the components to change the order 
in which they will be applied while calculating Deal Income by 
clicking the Move Up and Down Icon button .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 6–6 Components - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 6–4 (Cont.) Components - Actions Menu/Icons and Description

Actions Menu/Icons Description
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1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
popup window appears. 

2. Enter the relevant data and click OK to save the changes. The Deal window 
appears.

3. In the Deal window, go to the Components section.

Figure 6–5 Components Section

4. From the Actions menu, click Add or click the Add icon . The Add Component 
window appears.

Figure 6–6 Add Component Window

5. In the Type field, select the component type.

6. In the Threshold Value Type, select the threshold value type. This field is used to 
capture the incentive type that would be received on attaining the threshold limit 
of the deal. The options are amount off per unit, percentage off per unit, get units 
for fixed price or buy/get free or discounted items.

7. For an off-invoice deal, in the Deal Class field, select the way in which 
calculations would be performed in case of multiple deal components. The options 
are Cumulative, Cascade, or Exclusive.
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8. In the Cost Apply Type field, select how the deal component is used to calculate 
future costs. The options are Net Cost, Net-Net Cost or Dead Net Cost. The details 
such as Cost Apply Type is defaulted to Net Cost and can be overridden. 

9. Select the following check boxes:

■ Transaction Level Discount - This check box applies to PO-specific off-invoice 
deals. If this check box is selected on the screen, the deal component applies to 
an entire PO, receipt or sale transaction. This field can only be selected if the 
vendor is a supplier. Because these deals apply to the entire order, items and 
locations are not added to transaction level deals. 

■ Calculate Income From Zero Threshold - This check box is not applicable for 
off-invoice deals. This indicator is used in cases where the vendor has 
specified that a minimum threshold needs to be reached before a discount 
applies and when that threshold is reached, the discount applies against the 
entire threshold, including the level below the threshold. 

■ Deal in Price Cost - This indicator defines whether the deal is to be used in the 
pricing cost calculation used by RPM to determine the margin on the items 
linked with the deal. 

10. The Default Contribution % is for VFP only and is used to set the initial default 
contribution of the vendor towards the promotion when the deal is attached to a 
promotion or markdown in RPM. 

11. In the Comments field, enter any additional comments as necessary.

12. Then choose one of the following options.

■ Click OK to add the deal component.

■ Click OK and Add Another to add more deal components.

■ Click Cancel to return to the Deal Window.

Promotions 
The Promotions window allows you to view a component of a deal with promotions. 
You can attach multiple promotions to a deal component. The promotion is set up in 
the pricing system and can then be attached to the deal component. The promotions 
that are created in RPM for VFP/VFM type can be viewed in this window.

Buy/Get Item
The Buy/Get Item window is only enabled, if Threshold Value Type selected is 
Buy/Get free or discounted items for off-invoice deals.

Note: For a Bill Back, Vendor Funded Promotion, and Vendor 
Funded Markdown this field will default to Cascade and cannot be 
changed.

Note: The value in this field is defaulted based on the type of deal 
you selected, but can be changed.
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Adding Buy/Get Item
To add buy/get item:

1. Click Buy/Get Item from the Components section. The Buy/Get Item window 
appears.

Figure 6–7 Buy/Get Item Window

2. The Buy/Get Item window consists of the following three sections:

■ Buy

– In the Item field, enter or search an item using the search icon. It identifies 
the item that must be purchased for a quantity threshold-type discount.

■ Threshold Target Quantities

– In the Item field, enter an item threshold target quantity for the buy item 
that must be ordered to qualify for the free item.

– In the Purchase Order field, enter the threshold target quantity for all 
locations on the purchase order which the buy item is part of. This is the 
target level that will be used for future calculation of net cost.

– In the Location field, enter threshold target quantity which is the average 
targeted purchase level per location on the deal. This value will be used in 
future cost calculations.

– Select the Recurring for All Buy Quantity check box. This indicates if the 
quantity threshold discount is only for the first buy amount purchased 
(example, for the first ten purchased, get one free), or if a free item will be 
given for every multiple of the buy amount purchased on the order 
(example, for every ten purchased, get one free).

■ Get



Deal Window

Deals 6-15

– In the Type field, select the Get type from the list. Valid options are free, 
percent, amount or fixed amount.

– In the Item field, enter or search for an item using the search icon. This 
identifies the get item for a quantity threshold-type (buy/get) discount.

– In the Unit Cost field, enter the amount. This will be enabled if the Get 
type selected is Free and identifies the unit cost of the threshold free item 
that will be used in calculating the prorated quantity discount. It will 
default to the item/supplier cost, but can be modified based on the 
agreement with the supplier. 

– In the Discount field, enter a value. This will be enabled in case Get type 
is not 'Free'. It will be percent in case get type is Percent otherwise value.

– In the Discount Apportion % field, enter a value. This specifies the 
percentage of the total discount that should be apportioned from the get 
items unit cost for off invoice deals where buy item is not the same as the 
get item and Get type is Free. The remaining will be apportioned from the 
buy item unit cost.

– In the Threshold Quantity field, enter a value. This identifies the quantity 
of the identified get item that will be given at the specified get discount if 
the buy amount of the buy item is purchased.

3. Click OK to add the buy/get item information.

4. Click Cancel to return to the Deal window.

Editing a Deal Component
To edit a deal component:

1. Select the deal component you want to edit.

2. From the Actions menu, click Edit or click the Edit icon .

The Edit Component window appears.

3. Edit the enabled fields as necessary.

4. Click OK to return to Deal window.

5. Click Save or Save and Close to save the changes.

Deleting a Deal Component
To delete a component:

1. Select the deal component you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the deal component.

3. Click Yes to confirm deletion.

4. Click Save or Save and Close to save the changes.

Item/Locations
On the Item/Locations section, you can select the items to which the deal components 
are applied. You can also specify specific locations for the items. Items and items at 
specific locations can also be excluded from deal component.
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The item/location information is set up per component. This information is shared 
with RPM and the promotion setup is restricted in RPM based on the information that 
is pulled in from the component detail if a Vendor Funded Promotional deal is 
attached to a promotion.

Item/Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–8 Item/Locations - Actions Menu and Icons

Item/Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–9 Item/Locations - View Menu and Icons

Table 6–7 Item/Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add an item/locations by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on adding an item/location, see the 
Adding the Item/Locations to a Deal section.

Delete and Delete icon You can delete an item/locations, by clicking Delete from the 
Actions menu or by clicking the Delete icon .

For more information on deleting a deal component, see the 
Deleting an Item/Location section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Adding the Item/Locations to a Deal
You can add item/locations to a deal component while creating or editing in the Deal 
window. 

To add the item/locations of a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
popup window appears. 

2. Enter the relevant data and click OK to save the changes. The Deal window 
appears.

3. In the Deal window, go to Item/Locations section.

Figure 6–10 Item/Locations Section

Table 6–8 Item/Locations - View Menu/Icons and Description

View Menu List Description

Saved Views Saved views are predefined arrangement of table columns to 
provide certain specific information by using default and 
optional columns and is different from the default view. The 
views available are Merchandise Hierarchy, Organization 
Hierarchy, and Item Level. For every record you can choose 
respective saved view to see information related to merchandise 
hierarchy, organization hierarchy, or item level. 

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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4. From the Actions menu, click Add or click the Add icon . The Include/Exclude 
Item/Location window appears

Figure 6–11 Include/Exclude Item/Location Window

5. Select the include or exclude option to determine if the record is being created for 
inclusion or exclusion.

6. In the Item section, select the merchandise level from the Merchandise Level list. 
Choose the appropriate option to add an item by Item or Item List.

7. In the Location section, select the organizational level from the Organizational 
Level list. Choose the appropriate option to add location by Store, Warehouse, or 
by Location List.

8. Then choose one of the following options.

■ Click OK to add the item/location. 

■ Click OK and Add Another to add more item/locations.

■ Click Cancel to return to the Deal Window.

Deleting an Item/Location
To delete an item/location:

1. Select the item/location you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the deal component.

3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Thresholds
On the Thresholds section, you can specify the lower and upper limits that need to be 
reached in order to receive the benefits that are defined as part of the current deal. 
Multiple thresholds or bands can be defined for a deal. 

If the threshold value type that was defined for the deal component is set to Amount 
Off, you have the option to select whether the specified amount needs to be applied 
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per unit or as a total value for the entire threshold band. For example, a vendor might 
offer the retailer a discount of $1 per unit or a total discount of $50 on buying in excess 
of 100 quantities. 

Each component added to the deal can be used as the target level around which cost 
calculations need to take place. You must indicate the threshold band that is to be 
treated as the targeted level for a deal component. This threshold band is then used for 
the future cost and pricing cost calculations.

Thresholds - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–12 Thresholds - Actions Menu and Icons

Threshold - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–13 Threshold - View Menu 

Table 6–9 Thresholds - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add thresholds by clicking Add from the Actions menu 
or by clicking the Add icon . 

For more information on adding thresholds, see the Adding the 
Thresholds of a Deal section.

Edit and Edit icon You can edit thresholds by clicking Edit from the Actions menu 
or by clicking the Edit icon .

For more information on editing thresholds, see the Editing the 
Threshold of a Deal section.

Delete and Delete icon You can delete thresholds, by clicking Delete from the Actions 
menu or by clicking the Delete icon .

For more information on deleting thresholds, see the Deleting 
the Threshold section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .



Deal Window

6-20 Oracle Retail Merchandising System User Guide

Adding the Thresholds of a Deal
You can add thresholds to a deal component while creating or editing in the Deal 
window. 

To add the thresholds of a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
popup window appears.

2. Enter the relevant data and click OK to save the changes. The Deal window 
appears.

3. In the Deal window, go to Thresholds section.

Figure 6–14 Thresholds Section

4. From the Actions menu, click Add or click the Add icon . The Add Threshold 
window appears.

Table 6–10 Thresholds - View Menu/Icons and Description

View Menu/Icons Description

Currency You can choose to see the monetary values in the table either in 
Primary or Deal currency by using this option.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Figure 6–15 Add Threshold Window

5. In the Lower Limit field, enter the value of the lower limit of the deal component. 
This is the minimum value that must be met in order to get the specified discount. 
This value will be either a currency amount or quantity value, depending on the 
threshold limit type of this deal component.

6. In the Upper Limit field, enter the value of the upper limit of the deal component. 
This is the maximum value for which the specified discount will apply. This value 
will be either a currency amount or quantity value, depending on the threshold 
limit type of this deal component. 

7. In the Value field, enter the value of the discount that will be given for meeting the 
specified thresholds for this deal component. This value will be either a currency 
amount or quantity value, depending on the threshold limit type of this deal 
component.

8. In the Total/Unit field, select the total or unit. It indicates if the value for deal 
components for which the threshold type is amount off is amount off by unit or in 
total.

9. Select the Target Level check box. This indicates if a threshold level is the targeted 
purchase or sales level for a deal component. This indicator will be used for cost 
calculations. 

10. Click OK to add thresholds. You can add more thresholds by clicking OK and 
Add Another.

11. Click Cancel to return to the Thresholds section.

Editing the Threshold of a Deal
To edit the threshold of a deal:

1. Select the threshold you want to edit.

2. From the Actions menu, click Edit or click the Edit icon .

The Edit Threshold window appears.

3. Edit the enabled fields as necessary.

4. Click OK to return to Deal window. 

5. Click Save or Save and Close to save the changes.
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Deleting the Threshold
To delete the threshold:

1. Select the threshold you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the record.

3. Click Yes to confirm deletion. 

4. Click Save or Save and Close to save the changes.

Threshold Revisions Popup
The threshold revisions popup is visible when revisions exist for a threshold. 

To view the threshold revisions popup:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
window appears.

2. Enter the relevant data and click OK to save the changes. The Deal window 
appears.

3. In the Deal window, go to Thresholds section and then click Revisions. The 
Threshold Revisions popup appears.

Figure 6–16 Threshold Revisions Popup

Adding Comments to a Deal
To add comments to a deal:

1. In the Comments section, enter your comments.

Figure 6–17 Comments Section
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2. Click Save to save your changes or click Save and Close to save and close the 
window. 

3. Click Cancel to discard the changes and close the window.

Deal Performance Window
The Deal Performance window allows you to maintain forecasts for a deal, view 
period by period performance, and compare the actual deal performance against the 
actual forecasts. 

As actuals are accrued, you can view the actual performance of the deal, at the 
component level, against the forecasted performance of the deal.

Viewing Deal Performance Window
To view deal performance:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
window appears.

2. Enter the relevant data and click OK to save the changes.

The Deal window appears.

3. From the More Actions menu, click Deal Income.

The Deal Performance window appears, which includes Total and Periods section. 
For more information on Total and Periods, see the Total and the Periods section.

Figure 6–18 Deal Performance Window

Deal Performance Header
The Deal Performance Header includes the following fields.
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Total
The Total section displays the turnover and income values for deal components for all 
the valid periods. For turnover it has baseline, budget and actual values. It also shows 
if turnover totals are designated fixed for distribution among periods. For income it 
shows budget, actual/trend and actual/forecast values. In addition it also shows 
Budget Growth %, Total Turnover and Actual Monies Earned with respect to total deal 
to date.

Table 6–11 Deal Header - Fields and Description

Fields Description

Title The title displays Deal ID to the top left of the head container. 
The Deal Status and the Currency is displayed with a separator 
between them to the top right of the head container. 

The deal number is populated by default.

Deal Status The description of the deal status, is displayed as text. If you 
create a deal the status is Worksheet. For more information on 
deal status, see the Changing the Status of a Deal section.

Vendor This field displays the type of vendor, vendor ID, and name. 

Reporting Period The deal reporting level determines the length of the reporting 
periods that would be created for income generation. The 
options provided depends on the calendar type that is being 
used in the RMS instance. For a 4-5-4 calendar, this can be 
Week, Month, or Quarter, while for a Gregorian calendar, only 
Month, or Quarter can be selected. Income is calculated once 
per reporting period. The reporting level also indicates the 
maximum frequency at which an invoice is raised against the 
income accrued by the deal. If quarterly processing is chosen, 
based on the end date for the deal, RMS may change the date of 
the final reporting period to an end of month date instead, if the 
end of the quarter is more than a month away, to allow for 
faster income realization. For example, if the end date of the 
deal is set for 17-Jan, but the end of the quarter is 30-Mar, RMS 
changes the last reporting period to 26-Jan, which is the nearest 
end of month date. 

Billing Period This field displays the time period for which invoice would be 
raised for the deal. 

Turnover Measure This field displays whether the turnover from the deal would 
be measured in quantity or value terms. 

Activated Date The activated date is the day from which the deal starts to be 
applied within the system. 

Closed Date The close date is the last day of the deal. This is required only 
for promotional deals.

Estimated Next Bill 
Date

The Estimated next invoice date gets populated initially based 
on the Bill Back period. It takes the last day of the period that 
will be invoiced. After the invoicing batch program Vendor 
Deal Invoicing (vendinvc) runs, this date is updated with a 
Gregorian week, month, or quarter, or the 4-5-4 week setup 
based on the calendar configuration in the system. This date 
can be modified throughout the deal's lifetime, even after 
approval until the last invoice against the deal has been 
processed.
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Total - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–19 Total - Actions Menu and Icons

Total - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–20 Total - View Menu

Table 6–12 Total - Actions Menu/Icons and Description

Actions Menu/Icons Description

Edit and Edit icon You can edit Turnover and Income Value in this table by clicking 
Edit from the Actions menu or by clicking the Edit icon .

For more information on editing thresholds, see the Editing Total 
of a Deal Component section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 6–13 Total - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Editing Total of a Deal Component
To edit total of a deal component:

1. From the More Actions menu, click Deal Income. The Deal Performance window 
appears, which includes the Total section. 

Figure 6–21 Total Section Window

2. From the Actions menu, click Edit or click the Edit icon . The Edit Components 
Total window appears.

Figure 6–22 Edit Component Total Window

3. In the Baseline field Turnover sub section, enter or edit the previous year's 
turnover.

4. In the Budget field Turnover sub section, enter or edit the expected amount of 
turnover.

5. In the Actuals/Forecast field Turnover sub section, enter or edit the actuals or 
forecast amount.

6. When the budget turnovers are set, select the Fixed check box to the right of the 
Budget field. Setting the budget Fixed signifies that the total value for the 
component will remain fixed despite any change in the value specific to any 
period. Any change will be divided over the other periods. If this is selected than 
you will not be able to apply growth % over the baseline to populate budget.

7. In the Target Baseline Growth % field, enter the percentage you expect the 
baseline to grow.

Note: Fixed can be checked against Actual/Forecast as well.
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8. Click Apply Growth%. 

9. Click OK to save any changes and close the window.

10. Click Cancel to discard the changes and close the window.

Periods
The periods table shows the performance data for deal components broken down by 
deal reporting periods. The period end column displays the end date of the deal 
reporting period. You can enter or edit budgeted and baseline turnover for a particular 
period in this table. 

Periods - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–23 Periods - Actions Menu and Icons

Periods - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Note:

■ For VFP deals RMS does not allow you to enter budgeted or 
forecasted values, and the deal income is based on the 
vendor-supplied contribution percentage.

■ Once a deal is approved, you can change only forecast values. 
Before that Baseline can also be changed.

This applies for both total and periods section.

Table 6–14 Periods - Actions Menu/Icons/Buttons and Description

Actions 
Menu/Icons/Buttons Description

Edit and Edit icon You can edit Turnover and Income values for the period by 
clicking Edit from the Actions menu or by clicking the Edit icon 

.

For more information on editing periods, see the Editing Periods 
of a Deal Component section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Copy Baseline Turnover to 
Budget button

The Copy Baseline Turnover to Budget actions button on the 
periods table toolbar copies the Baseline Turnover to the budget 
turnover.
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Figure 6–24 Periods - View Menu and Icons

Editing Periods of a Deal Component
To edit periods of a deal component:

1. From the More Actions menu of the Deals window, click Deal Income. The Deal 
Performance window appears, which includes the Periods section

Figure 6–25 Periods Section

2. From the Actions menu, click Edit or click the Edit icon . The Edit Period 
window appears.

Table 6–15 Periods - View Menu/Icons and Description

View Menu List Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Figure 6–26 Edit Period Section Window

3. In the Baseline field Turnover sub section, enter or edit the previous year's 
turnover.

4. In the Budget field Turnover sub section, enter or edit the expected amount of 
turnover.

5. In the Actuals/Forecast field Turnover sub section, enter or edit the actuals or 
forecast amount.

6. The total check boxes are view only. They would be checked if the totals for them 
have been checked fixed in the totals table.

7. Click OK to save any changes and close the window.

8. Click Cancel to discard the changes and close the window.

Deal Toolbar
The toolbar contains the following icons and buttons.

Figure 6–27 Deals Toolbar

Table 6–16 Deal Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access online help for a particular page by clicking the 
Help icon.

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the Deal window by clicking the Expand and Collapse icons.

Delete icon You can delete a deal by clicking the Delete icon 

Status Button The label of the status button is dynamic and changes based on 
the current deal status. It is the next logical status. For example  - 
For the deals in worksheet status it will be Submit. Based on the 
current status, if there are more than one status action is possible 
than other options can be accessed with drop down button.

For more information on deal status, see the Changing the Status 
of a Deal section.

More Actions For more information about the More Actions menu, see 
the Deal - More Actions Menu and Description section.



Deal Window

6-30 Oracle Retail Merchandising System User Guide

Deal - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Figure 6–28 Deal - More Actions Menu

Proof of Performance
You can access the Proof of Performance window from the Deals window, More 
Actions > Proof of Performance. You can access Proof of Performance (POP) window 
at one of the following levels through the POP sub menu:

■ Deal

■ Deal Component

Save Click Save, to save any changes on the deal window and keep 
the deal window open.

Save and Close Click Save and Close, to save the changes and exit the window.

Done Click Done to close the deal window. This button appears only 
when you access the window in view mode.

Cancel Click Cancel all entries and close the window. 

Table 6–17 Deal - More Actions Menu and Description

Action Buttons Description

More Actions You can navigate to open the following windows by clicking 
More Actions menu:

You can navigate to the following windows from the More 
Actions menu:

■ Deal Income

By clicking the Deal Income, the Deal Performance Window 
appears.

■ Proof of Performance

You can access the Proof of Performance window at the 
following levels:

■ Deal

■ Deal Component

■ Deal Component /Item Loc

■ Referenced Promotions

■ Deal Dates

Table 6–16 (Cont.) Deal Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ Deal Component/Item Loc

The POP window is used to define the performance requirements at the deal level, 
component level, or at the item/location level. This allows the buyer to identify what 
needs to be done in order to receive the deal discount, which might be an 
advertisement, coupon distributions or ‘in store’ demonstrations of the product. POP 
terms are used only for informational purposes in RMS. 

Viewing/Creating/Editing Proof of Performance Window
You can select the level at which you want to view, create, or edit for Proof of 
Performance definitions and fulfillment information. The options are: Deal, 
Deal/Component, Deal Component Item/Loc.

To view/create/edit proof of performance:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
window appears.

2. Enter the relevant data and click OK to save the changes. The Deal window 
appears.

3. From the More Actions menu of the Deal window, click Proof of Performance, 
and then click Deal or Deal Component or Deal Component/Item Loc depending 
on which level you want to define proof of performance.

The Proof of Performance window appears, which includes Terms Definition and 
Fulfillment sections. 

For more information on Terms Definition and Fulfillment, see the Adding Proof 
of Performance Terms Definition and the Adding Proof of Performance Fulfillment 
section.

Figure 6–29 Proof of Performance Window

Proof of Performance Header 
The Proof of Performance Header includes the following fields.
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Terms Definition
The Terms Definition section is used to define Proof of Performance terms for a given 
deal at deal, deal component or deal item-loc combination levels. These terms are 
defined by the deal partner that offers the deal.

Terms Definition - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–30 Terms Definition - Actions Menu and Icons

Terms Definition - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 6–18 Proof of Performance Header - Fields and Description

Fields Description

Title The title displays Deal ID and Deal Number to the top left of 
the head container. The Deal Status and the Currency is 
displayed with a separator between them to the top right of the 
head container. 

The deal number is populated by default.

The supplier number, name, and the reference number are 
displayed.

Table 6–19 Terms Definition - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add terms definition by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on adding terms definition, see the 
Adding Proof of Performance Terms Definition section.

Edit and Edit icon You can edit terms definition by clicking Edit from the Actions 
menu or by clicking the Edit icon .

For more information on editing terms definition, see the Editing 
Proof of Performance Terms Definition section.

Delete and Delete icon You can delete terms definition, by clicking Delete from the 
Actions menu or by clicking the Delete icon .

For more information on deleting a terms definition, see the 
Deleting Proof of Performance Terms Definition section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Figure 6–31 Terms Definition - View Menu 

Adding Proof of Performance Terms Definition
To add terms proof of performance definition:

1. From the More Actions menu of Deals window, click Proof of Performance, and 
then click Deal Performance.

The Proof of Performance window appears, which includes the Terms Definition 
section.

2. From the Actions menu, click Add or click the Add icon . The Add Terms 
window appears.

Table 6–20 Terms Definition - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Figure 6–32 Add Terms Window

3. In the Type field, select type of performance term.

4. In the Duration field, enter the duration for the duration type for which the terms 
will be valid.

5. In the Duration Type field, select the period of time that you have to comply to the 
terms of the deal.

6. In the Deal Ref. Item field, enter the deal reference item or search for and select 
the deal reference item.

7. In the Recommended Start and End date fields, enter the vendor’s recommended 
start and end dates or click the calendar icon and select the dates.

8. In the Planned Start and End date fields, enter the date you intend to start and 
end complying or click the calendar icon and select the dates. 

9. Then choose one of the following options.

■ Click OK to save the changes and return to Proof of Performance window.

■ Click OK and Add Another to add more terms.

■ Click Cancel to reject all entries and close the window.

Editing Proof of Performance Terms Definition
To edit proof of performance terms definition:

1. Select the terms definition you want to edit.

2. From the Actions menu, click Edit or click the Edit icon . The Edit Terms window 
appears.

3. Edit the enabled fields as necessary.

4. Click OK to save the changes. 

5. Click Cancel to discard the changes and close the window.
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Deleting Proof of Performance Terms Definition
To delete proof of performance terms definition:

1. Select the terms definition you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the proof of performance term.

3. Click Yes to confirm deletion. 

4. Click No to retain the proof of performance term.

Fulfillment
The fulfillment section is used to record or view proof of performance term fulfillment 
for a deal.

Fulfillment - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–33 Fulfillment - Actions Menu and Icons 

Fulfillment - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 6–21 Fulfillment- Actions Menu/Icons and Description

Actions Menu/Icon Description

Add and Add icon You can add fulfillments by clicking Add from the Actions menu 
or by clicking the Add icon . 

For more information on adding fulfillments, see the Adding 
Proof of Performance Fulfillment section.

Delete and Delete icon You can delete fulfillments, by clicking Delete from the Actions 
menu or by clicking the Delete icon .

For more information on deleting fulfillments, see the Deleting 
Proof of Performance Fulfillment section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Figure 6–34 View Menu

Adding Proof of Performance Fulfillment
To add proof of performance fulfillment:

1. From the More Actions menu, click Proof of Performance, and then click Deal 
Performance.

The Proof of Performance window appears, which includes the Fulfillment 
section.

2. From the Actions menu, click Add or click the Add icon . The Add Fulfillment 
widow. The Add Fulfillment window appears.

Table 6–22 Fulfillment - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Note: Fulfillments are specific to terms. You can add fulfillment only 
after you have added terms definition.
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Figure 6–35 Add Fulfillment Window

3. In the Promotion field, enter, select or search for a promotion.

4. In the Dates area:

■ In the Start Date field, enter the start date of the promotion, or click the 
calendar icon and select a date.

■ In the End Date field, enter the end date of the promotion, or click the 
calendar icon and select a date.

5. In the Comments field, enter any additional comments as necessary.

6. Click OK to add fulfillment. You can add more fulfillment by clicking OK and 
Add Another.

7. Click Cancel to close the fulfillment window.

Deleting Proof of Performance Fulfillment
To delete proof of performance fulfillment:

1. Select the proof of performance you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the proof of performance fulfillment.

3. Click Yes to confirm deletion. 

4. Click Cancel to retain the record.

Referenced Promotions
The Referenced Promotions option opens the Deal Promotions. This window allows 
you to associate a deal with a promotion. Multiple promotions can be attached to a 
deal. The promotion is set up in the pricing system and can then be attached to the 
deal.

Deal Promotions - Actions Menu and Icons 
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Figure 6–36 Deal Promotions - Actions Menu and Icons 

Deal Promotions - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–37 Deal Promotions - View Menu 

Table 6–23 Deal Promotions - Actions Menu/Icons and Description

Actions Menu/Icon Description

Add and Add icon You can add deal promotions by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on deal promotions, see the Adding 
Promotions to a Deal section.

Delete and Delete icon You can delete deal promotions, by clicking Delete from the 
Actions menu or by clicking the Delete icon .

For more information on deal promotions, see the Deleting Deal 
Promotions section.

Export to Excel icon You can save the table to a Microsoft Excel spreadsheet by 
clicking the Export to Excel option from the Actions menu or by 
clicking the Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap 
icon  option. 

Table 6–24 Deal Promotions - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Adding Promotions to a Deal
To add promotions to a deal:

1. From the More Actions menu, click Referenced Promotions.

The Deal Promotions window appears.

2. From the Actions menu, click Add or click the Add icon . The Add Promotions 
window appears

Figure 6–38 Add Promotions Window

3. In the Promotion field, enter, select or search for a promotion.

4. Click OK to save any changes.

5. You can add more promotions by clicking OK and Add Another.

6. Click Cancel to discard the changes and close the window.

7. Click Save to save your changes or click Save and Close to save and close the 
window.

Deleting Deal Promotions
To delete deal promotions:

1. Select the deal promotions you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the record.

3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Deal Dates
Deal Dates is a view only popup to show the dates related to a deal. 

Viewing Deal Dates
To view deal dates:

1. From the More Actions menu, select Deal Dates. The Deal Dates popup appears.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 6–24 (Cont.) Deal Promotions - View Menu/Icons and Description

View Menu/Icons Description
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Figure 6–39 Deal Dates Popup

2. Click OK to close the deal dates popup.

Submitting a Deal
You can submit a deal when a deal is created and the deal is in Worksheet status.

To submit a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
window appears.

2. Click OK to save any changes. The Deal window appears.

3. In the Components section, select Actions > Add or click the Add icon .

The Add Component window appears. 

4. Enter all the required information and click Submit on the page level toolbar. The 
deal status changes to Submitted.

5. Click Save to save your changes or click Save and Close to save and close the 
window. 

6. Click Cancel to discard the changes and close the Deal window.

Approving a Deal
The status of a deal changes as it passes through an approval process. Depending on 
your user role, you can change the status of a deal. The status can be Worksheet, 
Submitted, Approved, Rejected, or Closed. A deal is not effective until it is approved.

To approve a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal 
window appears.

2. Click OK to save any changes. The Deal window appears.

3. In the Components section, select Actions > Add or click the Add icon . The Add 
Component window appears.

Note: You need to enter the required information in the following 
sections before submitting a deal:

■ Components

■ Item/Locations

■ Thresholds
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4. Enter all the required information and click Submit on the page level toolbar. The 
deal status changes to Submitted. 

5. Click Approve. The status changes to Approved.

6. Click Save to save your changes or click Save and Close to save and close the 
window.

7. Click Cancel to discard the changes and close the Deal window.

Managing a Deal
You can access the option to manage deal from the Tasks menu. Managing deals 
involves performing one or more of the following tasks:

■ Searching for a deal

■ Creating a deal

■ Creating from an existing deal

■ Editing a deal

■ Viewing a deal

On clicking the Manage Deal link by selecting Orders > Deals > Manage Deal, the 
Deal Search window appears. 

In the Deal Search window you can search for deals by specifying various search 
criteria. You can choose to access deals in the search results in edit or view mode 
depending on security privileges. There are also options for creating a new deal or 
creating a new deal from existing. 

The Deal Search window includes the following sections:

■ Search

For more information on the Deal Search window, see the Searching for a Deal 
section.

■ Results

■ Deal Search Toolbar

Note: You need to enter the required information in the following 
sections before submitting a deal:

■ Components

■ Item/Locations

■ Thresholds
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Figure 6–40 Deal Search Window

Searching for a Deal
To search for a deal:

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.

2. You can search for a deal by providing search criteria in the search section. The 
criteria can be provided either in Basic or Advanced mode, depending on the 
requirement. Basic is the default mode when the search window is entered. Click 
Advanced to access the search panel in advanced mode. You can return to Basic 
mode by clicking Basic.

Searching for a Deal Through the Basic Search Criteria
To search for a deal through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Table 6–25 Deal Search - Basic Search Criteria

Fields Description 

Deal Enter the deal ID.

Deal Type Select the deal type. The options are: Annual, Promotional, PO 
Specific, Vendor Funded Markdown.

Status Select the status of the deal. The options are: Worksheet, 
Submitted, Approved, Rejected, Closed.

Billing Type Select the type of deal being created. The options are Off Invoice, 
Bill Back, Bill Back Rebate, Vendor Funded Promotion, Vendor 
Funded Markdown.

Vendor Type Select the vendor type.
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2. You can also click the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too. 

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalize Saved Searches window appears. 

For more information on the Personalize Saved Searches, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The deals that match the search criteria are displayed in the Results 
section. 

4. Click Search. The deals that match the search criteria are displayed in the Results 
section. 

5. Click Reset to execute the saved search.

6. Click Save. to save the current set of search criteria as a Saved Search. The Create 
Saved Search window appears. 

For information on the Create Saved Search window, see the Common User 
Interface Controls chapter, section "Create Saved Search".

7. Click Done to close the window.

Searching for a Deal Through the Advanced Search Criteria
To search for a deal through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

Vendor Enter, select or search for the vendor.

Active Date Enter the date on which the deal becomes active, or click the 
calendar icon and select the date.

Close Date Enter the date on which the deal ends, or click the calendar icon 
and select the date.

Table 6–26 Deals Search - Advanced Search Criteria

Fields Description 

Deal Enter the deal ID.

Deal Type Select the deal type. The options are: Annual, Promotional, PO 
Specific, Vendor Funded Markdown.

Status Select the status of the deal. The options are: Worksheet, 
Submitted, Approved, Rejected, Closed.

Billing Type Select the type of deal being created. The options are Off Invoice, 
Bill Back, Bill Back Rebate, Vendor Funded Promotion, Vendor 
Funded Markdown.

Vendor Type Select the vendor type.

Vendor Enter, select or search for the vendor.

Active Date Enter the date on which the deal becomes active, or click the 
calendar icon and select the date.

Table 6–25 (Cont.) Deal Search - Basic Search Criteria

Fields Description 
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Close Date Enter the date on which the deal ends, or click the Calendar icon 
and select the date.

External Ref. No. Enter the external reference number.

Order No. Enter, select or search for the order number.

Deal Component Type Select the deal component type.

Rebate Select Yes if the rebate is included in the deal or select No if the 
rebate is not included in the deal.

Promotion Enter, select or search for the promotion from the list.

Division Enter the division number, select or search for the division name 
and number.

Group Enter the group number, select or search for the group name and 
number from the list.

Department Enter the department number, select or search for the 
department name and number from the list.

Class Enter the class number, select or search for the class name and 
number from the list.

Subclass Enter the subclass number, select or search for the subclass name 
and number from the list.

Item Enter the item number, or search by using the search icon.

Chain Enter the chain number, select or search for the chain name and 
number from the list.

Area Enter the area number, select or search for area name and 
number from the list.

Region Enter the region number, select or search for the region name 
and number from the list.

District Enter the district number, select or search for the district name 
and number from the list.

Location Enter the location number, select or search for the location name 
and number from the list.

Table 6–26 (Cont.) Deals Search - Advanced Search Criteria

Fields Description 
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Figure 6–41 Search Section in Advanced Search Mode

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The deals that match the search criteria are displayed in the Results 
section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Done to close the window.

Results 
The Results section lists the retrieved deals.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.
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Figure 6–42 Results - Actions Menu and Icons

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–43 Results - View Menu

Table 6–27 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon You can create a deal by clicking Create from the Actions menu 
or by clicking the Create icon . 

For more information on creating a deal, see the Creating a Deal 
section.

Create from Existing icon You can create from a existing deal by clicking Create from 
Existing from the Actions menu or by clicking the Create from 
Existing icon .

For more information on create from existing deal, see the 
Creating from an Existing Deal section.

Edit and Edit icon You can edit a deal by clicking Edit from the Actions menu or by 
clicking the Edit icon  .

For more information on editing a deal, see the Editing a Deal 
section.

View and View icon You can view a deal by clicking View from the Actions menu or 
by clicking the View icon .

For more information on viewing a deal, see the Viewing a Deal 
section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 6–28 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .
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Deal Search Toolbar
The toolbar contains the following icons and buttons.

Creating a Deal
To create a deal, follow the steps below.

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.

2. From the Actions menu, select Create or click the Create icon . The Create Deal 
window appears.

For more information on how to create a deal, see the Creating a Deal section

Creating from an Existing Deal
To create a deal from an existing deal, follow the steps below.

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.

2. From the Actions menu, select Create from Existing or click the Create from 
Existing icon . The Create from Existing window appears.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 6–29 Deal Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 6–28 (Cont.) Results - View Menu/Icons and Description

View Menu/Icons Description
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Figure 6–44 Create From Existing Window

3. Click OK to create a deal from an existing deal.

4. Click Cancel to return to Deal Search window.

Editing a Deal
To edit a deal, follow the steps below.

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.

2. Select the deal you want to edit.

3. Select Actions > Edit, or click the Edit icon . The Deal window appears in Edit 
mode.

4. Make the necessary changes and click Done to save the changes.

Viewing a Deal
To view a deal, follow the steps below.

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.

2. Enter additional criteria as desired to make the search more restrictive.

3. Select the deal you want to view.

4. Click Done to close the window.

Submitting a Deal
You can submit a deal when a deal is created and the deal is in Worksheet status.

To submit a deal:

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.
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2. In the Status field, select the deal in Worksheet status and click Search. 

The deals that are in Worksheet status are displayed in a table in the Results 
section.

3. Select the deal that you wish to submit.

4. Select Actions > Edit or click the Edit icon . The Deal window appears. 

5. Click Submit. The deal status changes to Submitted.

6. Click Save to save your changes or click Save and Close to save and close the 
window. 

7. Click Cancel to discard the changes and close the window.

Approving a Deal
The status of a deal changes as it passes through an approval process. Depending on 
your user role, you can change the status of a deal. The status can be Worksheet, 
Submitted, Approved, Rejected, or Closed. A deal is not effective until it is approved.

To approve a deal:

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.

2. In the Status field, select the deal in Submitted status and click Search. 

The deals that are in Submitted status are displayed in a table in the Results 
section.

3. Select the deal that you wish to approve.

4. Select Actions > Edit or click the Edit icon . The Deal window appears. 

5. Click Approve. The deal status changes to Approved.

6. Click Save to save your changes or click Save and Close to save and close the 
window.

7. Click Cancel to return to the Deal Search window.

Rejecting a Deal
To reject a deal:

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search 
window appears.

2. In the Status field, select the deal in Submitted status and click Search.

The deals that are in Submitted status are displayed in a table in the Results 
section.

3. Select the deal that you wish to reject.

4. Select Actions > Edit or click the Edit icon . The Deal window appears.

5. Click Reject. The status changes to Reject.

6. Click Save to save your changes or click Save and Close to save and close the 
window.

7. Click Cancel to return to the Deal Search window.
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Creating a Fixed Deal 
The Fixed Deal window allows you to define the following deal specific information:

■ Deal details

■ Merchandise hierarchy against which deal can be claimed

■ Location information at which deal can be claimed

■ Promotion Details against which supplier has negotiated the deal

You can also define the terms and fulfillment that is negotiated with the vendor. This 
information can be entered through Proof of Performance window which is displayed 
by clicking the Proof of Performance button on the Fixed Deal window.

With fixed deals, your organization receives payments from vendors in return for 
mentioning their products in promotions or for displaying their products on prime 
shelf space. Fixed deal payments can be claimed from the vendor either periodically or 
all at once.

You can create fixed deals and set up a collection schedule, from which you can make 
claims against the vendor and receive payments.

Fixed deals are typically created in Active status; however, you can create a fixed deal 
in Inactive status. For deals with Inactive status claims are put on hold.

The Fixed Deal Report provides you with information about active claims. Claim 
information for inactive fixed deals is not included in the report.

The Fixed Deal window includes the following sections:

■ Fixed Deal Header

– Deal Collection

– Invoice

■ Merchandise Hierarchyy 

If the deal is associated to the merchandise hierarchy, then the Merchandise 
Hierarchy section appears. 

– Locations

This section appears if you select Merchandise in the Deal header section.

■ Promotions

■ Fixed Deals Toolbar

Note: You can also create a fixed deal by clicking Create in the 
Actions menu, or by clicking the Create icon  on the Fixed Deal 
Search window. 
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Figure 6–45 Fixed Deal Window

Fixed Deal Header
The Fixed Deal Header includes the following fields.

Table 6–30 Fixed Deal Header - Fields and Description

Fields Description

Title The title displays Fixed Deal ID to the top left of the head 
container. The Deal Status is displayed to the top right of the 
head container. 

This field contains the deal number by default.

Description Enter a description of the fixed deal.

Vendor Select or search for the type of fixed deal vendor.

Type Select the type of payment. 

Amount Enter the payment amount from the supplier. 

Org Unit Enter, select or search for an organizational ID. 

Merchandise If the deal is associated to the merchandise hierarchy, select the 
Merchandise check box. For more information on Merchandise 
Hierarchy, see Merchandise Hierarchy.

Non Merch Code Enter, select or search for the non merchandise code.

The Non Merch field is required only if the Merchandise check 
box is not selected.

VAT If VAT is included in the deal, select the VAT check box.

VAT Code Enter, select or search for the VAT code to apply to the fixed 
deal.
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Merchandise Hierarchy
The merchandise hierarchy allows you to create the relationships that are necessary in 
order to support the product management structure of a company. You can assign a 
buyer and merchandiser at the division, group, and department levels of the 
merchandise hierarchy. You can also link a lower level to the next higher level. For 
example, you can indicate which group a department belongs to or which division a 
group belongs to.

The location section appears if you select Merchandise in the Deal header section.

Merchandise Hierarchy - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–46 Merchandise Hierarchy - Actions Menu and Icons

Deal Collection section:

Collect Select how often payment for the fixed deal is collected from 
the supplier.

If you select Date in the Collect field, the number of collection 
period is always one.

First Collect Date Enter the date, or click the calendar icon and select the date. 
The date of the collection of the first amount decided as part of 
the fixed deal.

Deal Collection section:

Collect Periods Enter the number of collection periods.

Last Collect Date If you enter the date in the First Collect Date field, the Last 
Collect Date field is displayed by default.

The number of times the collection date is to be repeated after 
the First Collect Date. On each collection date an invoice may 
be raised based on the invoicing options selected for the deal.

Invoice section:

Processing Logic Select how invoices are created for the fixed deal. The options 
of creating invoices are: Automatic, Manual, No Invoice 
Processing depending on the option selected.

Debit Note/Credit Note Select whether you want to send a Debit or Credit Note request 
to the supplier.

Table 6–30 (Cont.) Fixed Deal Header - Fields and Description

Fields Description
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Merchandise Hierarchy - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–47 Merchandise Hierarchy - View Menu

Adding Merchandise Hierarchy
To add merchandise hierarchy:

1. In the Fixed Deal window, go to Merchandise Hierarchy section.

2. From the Actions menu, select Add or click the Add icon . The Add Merchandise 
Hierarchy window appears.

Table 6–31 Merchandise Hierarchy - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add merchandise hierarchy by clicking Add from the 
Actions menu or by clicking the Add icon . 

For more information on adding a merchandise hierarchy, see 
the Adding Merchandise Hierarchy section.

Delete and Delete icon You can delete merchandise hierarchy, by clicking Delete from 
the Actions menu or by clicking the Delete icon .

For more information on deleting a merchandise hierarchy, see 
the Deleting Merchandise Hierarchy section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 6–32 Merchandise Hierarchy - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Figure 6–48 Add Merchandise Hierarchy Window

3. In the Merchandise Level field, click the merchandise level list and select the 
merchandise level that the deal applies to. This field is a required field.

4. In the Department field, select or search for the department.

5. In the Class field, select or search for a class.

6. In the Subclass field, select or search for a subclass.

7. Then choose one of the following options.

■ Click OK to save any changes and close the window.

■ Click OK and Add Another to add additional merchandise hierarchies.

■ Click Cancel to discard the changes and close the window.

Deleting Merchandise Hierarchy
To delete merchandise hierarchy:

1. Select the merchandise hierarchy you want to delete.

2. From the Actions menu, select Delete or click the Delete icon .

You are prompted to delete the record.

3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Locations
The Locations section allows you to indicate at which locations the deal is effective.

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–49 Locations - Actions Menu and Icons
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Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–50 Locations - View Menu

Creating Locations to a Fixed Deal
You can create locations when a fixed deal is created in the Fixed Deal window. 

To create the locations to a fixed deal:

1. In the Fixed Deal window, go to Locations section.

Table 6–33 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon You can add locations by clicking Create from the Actions menu 
or by clicking the Create icon . 

For more information on adding locations, see the Creating 
Locations to a Fixed Deal section.

Delete and Delete icon You can delete locations, by clicking Delete from the Actions 
menu or by clicking the Delete icon .

For more information on deleting locations, see the Deleting 
Locations section.

Export to Excel icon You can save the table to a Microsoft Excel spreadsheet by 
clicking the Export to Excel option from the Actions menu or by 
clicking the Export to Excel icon .

Table 6–34 Locations - View Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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2. From the Actions menu after entering the header details, click Create or click the 
Create icon . The Add Locations window appears.

Figure 6–51 Add Locations Window

3. In the Type field, select the location type you want to add to the fixed deal. This 
field is a required field.

4. In the Location field, enter, select or search for the location. You can also search for 
a location through Basic or Advanced search.

5. In the Ratio field, indicate what percentage of fixed deal the location contributes.

6. Then choose one of the following options.

■ Click OK to add the location to the table and close the window.

■ Click OK and Add Another to add additional locations. 

■ Click Cancel to reject all entries and close the window.

Deleting Locations
To delete locations:

1. Select the locations you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the locations.

3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Promotions
The Promotions window allows you to associate a fixed deal with promotions. You can 
attach multiple promotions to a fixed deal. The promotion is set up in the pricing 
system and can then be attached to the fixed deal.

Promotions - Actions Menu and Icons 
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–52 Promotions - Actions Menu and Icons
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Promotions - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–53 Promotions - View Menu and Icons

Adding Promotions to a Fixed Deal
To add promotions to a fixed deal:

1. In the Fixed Deal window, go to Promotions section. 

2. From the Actions menu, click Add or click the Add icon . The Add Promotions 
window appears.

Table 6–35 Promotions - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add promotions by clicking Add from the Actions menu 
or by clicking the Add icon . 

For more information on adding promotions, see the Adding 
Promotions to a Fixed Deal section.

Delete and Delete icon You can delete promotions, by clicking Delete from the Actions 
menu or by clicking the Delete icon .

For more information on deleting promotions, see the Deleting 
Fixed Deal Promotions section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 6–36 Promotions - View Menu/ Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Figure 6–54 Add Promotions Window

3. In the Promotion field, enter, select or search for a promotion. You can also search 
for promotions through Basic or Advanced search. 

4. Then choose one of the following options.

■ Click OK to add the promotion to the table and close the window.

■ Click OK and Add Another to add additional promotions. 

■ Click Cancel to reject all entries and close the window.

Deleting Fixed Deal Promotions
To delete fixed deal promotions:

1. Select the fixed deal promotions you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the record.

3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Fixed Deals Toolbar
The toolbar contains the following icons and buttons.

Figure 6–55 Fixed Deal Toolbar

Table 6–37 Fixed Deal Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access online help for a particular page by clicking the 
Help icon.

Delete icon You can delete the fixed deal by clicking the Delete icon .

Deactivate  button You can deactivate a fixed deal by clicking the Deactivate 
button.

Activate  button You can Activate a fixed deal bu clicking the Activate button.

Proof of Performance 
 button

You can access the Terms Definition and Fulfillment sections by 
clicking the Proof of Performance button. 

For information on Terms Definition and Fulfillment, see the 
Fixed Deal - Terms Definition and the Fixed Deal - Fulfillment 
section.

Save button Click Save to save the created fixed deal.

Save and Close button Click Save and Close to save the deal an close the Fixed Deal 
window.
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Fixed Deal - Terms Definition
The Terms Definition section is used to define proof of performance terms for a given 
fixed deal. These terms are defined by the deal partner that offers the deal.

Fixed Deal Terms Definition - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 6–56 Fixed Deal Terms Definitions - Actions Menu and Icons

Fixed Deal Terms Definition - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Cancel button Click Cancel to reject the deal and close the Fixed Deal window. 

Table 6–38 Fixed Deal Terms Definition - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add terms definition by clicking Add from the Actions 
menu or by clicking the Add icon . 

For more information on adding terms definition, see the 
Adding Fixed Deal Terms Definition section.

Edit and Edit icon You can edit terms definition by clicking Edit from the Actions 
menu or by clicking the Edit icon  .

For more information on editing terms definition, see the Editing 
Fixed Deal Proof of Performance Terms Definition section.

Delete and Delete icon You can delete terms definition, by clicking Delete from the 
Actions menu or by clicking the Delete icon .

For more information on deleting terms definition, see the 
Deleting Fixed Deal Proof of Performance Terms Definition 
section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 6–37 (Cont.) Fixed Deal Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 6–57 Fixed Deal Terms Definition - View Menu

Adding Fixed Deal Terms Definition
To add fixed deal terms definition:

1. From the Tasks menu, select Orders > Deals > Create Fixed Deal. The Fixed Deal 
window appears.

2. Click Proof of Performance.

The Proof of Performance window appears which includes the Terms Definition 
and Fulfillment sections.

3. From the Actions menu, click Add or click the Add icon . The Add Terms 
window appears.

Table 6–39 Fixed Deal Terms Definition - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Figure 6–58 Add Terms Window

4. In the Type field, select what must be done to comply with the terms of the deal.

5. In the Duration field, enter the duration for which the terms will be valid.

6. In the Duration Type field, select the period of time that you have to comply to the 
terms of the deal.

7. In the Deal Ref. Item field, enter the deal reference item or search for and select 
the deal reference item.

8. In the Recommended Start and End date fields, enter the vendor’s recommended 
start and end dates or click the calendar icon and select the dates.

9. In the Planned Start and End date fields, enter the date you intend to start and 
end complying or click the calendar icon and select the dates. 

10. In the Comments field, add a comment if necessary. 

11. Then choose one of the following options. 

■ Click OK to the terms and close the window.

■ Click OK and Add Another to add additional terms.

■ Click Cancel to reject all entries and close the window.

Editing Fixed Deal Proof of Performance Terms Definition
To edit proof of performance terms definition:

1. Select the proof of terms definition you want to edit.

2. From the Actions menu, click Edit or click the Edit icon .

The Edit Terms window appears. 

3. Edit the enabled fields as necessary.

4. Click OK to save the changes. 
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Deleting Fixed Deal Proof of Performance Terms Definition
To delete proof of performance terms definition:

1. Select the proof of performance you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the proof of performance term.

3. Click Yes to confirm deletion. 

4. Click Cancel to retain the record.

Fixed Deal - Fulfillment
The Fixed Deal Fulfillment section is used to record or view proof of performance term 
fulfillment for a fixed deal.

Recording the fulfillment of these terms is a manual process and no fulfillment is 
calculated from other merchandising transactions.

An example: A supplier may define a proof of performance stating: "In order to qualify 
for the deal, the retailer needs to promote the item by displaying it on an end cap for 
28 days." You may want to enter the start and end dates of the display period and/or 
promotion as a proof of performance fulfillment requirement.

Fixed Deal Fulfillment - Actions Menu and Icons

Figure 6–59 Fixed Deal Fulfillment - Actions Menu and Icons

Fixed Deal Fulfillment - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 6–40 Fixed Deal Fulfillment - Actions Menu/Icons and Description

Actions Menu/Icon Description

Add and Add icon You can add fulfillment by clicking Add from the Actions menu 
or by clicking the Add icon . 

For more information on adding fulfillment, see the Adding 
Fixed Deal Proof of Performance Fulfillment section.

Delete and Delete icon You can delete fulfillment, by clicking Delete from the Actions 
menu or by clicking the Delete icon .

For more information on deleting terms definition, see the 
Deleting Fixed Deal Proof of Performance Fulfillment section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Figure 6–60 Fixed Deal Fulfillment - View Menu

Adding Fixed Deal Proof of Performance Fulfillment
To add fixed deal proof of performance fulfillment:

1. From the Tasks menu, select Orders > Deals > Create Fixed Deal. The Fixed Deal 
window appears.

2. Click Proof of Performance.

The Proof of Performance window appears which includes the Terms Definition 
and Fulfillment sections.

3. From the Actions menu, click Add or click the Add icon .

The Add Fulfillment window appears.

Table 6–41 Fixed Deal Fulfillment - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Query by Example You can filter the fulfillment by one of multiple column values 
by clicking the query by example icon .

Note: You can add fulfillment only if you add terms definition.
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Figure 6–61 Add Fulfillment Window

4. In the Promotion field, enter, select or search for a promotion.

5. In the Dates area:

■ In the Start Date field, enter the start date of the promotion, or click the 
calendar icon and select a date.

■ In the End Date field, enter the end date of the promotion, or click the 
calendar icon and select a date.

6. Then choose one of the following options. 

■ Click OK to the fulfillment and close the window.

■ Click OK and Add Another to add fulfillments.

■ Click Cancel to reject all entries and close the window.

7. Click Save to save your changes or click Save and Close to save and close the 
window.

Deleting Fixed Deal Proof of Performance Fulfillment
To delete fixed deal proof of performance fulfillment:

1. Select the proof of performance you want to delete.

2. From the Actions menu, click Delete or click the Delete icon .

You are prompted to delete the proof of performance fulfillment.

3. Click Yes to confirm deletion. 

4. Click Cancel to retain the record.

Managing a Fixed Deal
The Manage Fixed Deals option opens the Fixed Deal Search window.  Managing a 
fixed deal involves performing one or more of the following tasks:

■ Searching for a fixed deal

■ Creating a fixed deal

■ Editing a fixed deal

■ Viewing a fixed deal

On clicking the Manage Fixed Deal link by selecting Orders > Deals > Manage Fixed 
Deal, the Fixed Deal Search window appears. 
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In the Fixed Deal Search window you can search, add, create, view, export to Excel, 
query by example, and detach deals. You can also create deals for items on a specific 
purchase order.

The Fixed Deal Search window includes the following sections:

■ Search

For more information on the Fixed Deal Search window, see the Searching for a 
Fixed Deal section. 

■ Results

■ Fixed Deal Search Toolbar

Figure 6–62 Fixed Deal Search Window

Searching for a Fixed Deal
To search for a fixed deal:

1. From the Tasks menu, select Orders > Deals > Manage Fixed Deal. The Fixed 
Deal Search window appears.

2. You can search a fixed deal by providing search criteria in the search section. The 
criteria can be provided either Basic or Advanced mode, depending on the 
requirement. Basic is the default mode when the search window is entered. Click 
Advanced to access the search panel in advanced mode. You can return to Basic 
mode by clicking Basic.

Searching For a Fixed Deal Through the Basic Search Criteria
To search for a fixed deal through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The fixed deals that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching a Fixed Deal Through the Advanced Search Criteria
To search a fixed deal through the advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

Table 6–42 Fixed Deal Search - Basic Search Criteria and Description

Search Field Description 

Match You can match your search criteria by selecting All or Any radio 
button.

■ All - Only deals matching all entered search criteria are 
shown.

■ Any - Deals matching each entered search criteria are 
shown.

Deal Enter the deal ID.

Description Enter the description of the deal.

Deal Type This is the reason for the payment and does not drive any 
functionality. However, it allows the quick grouping of fixed 
deals for custom reporting. The options are: Cancel Allowance, 
Allowance Non Performance, Display Allowance, Early Buy 
Allowance, New Discount, New Warehouse, Lump Sum, New 
Item Allowance, Slotting Allowance, New Distribution 
Allowance, Advertising Allowance, Other Allowance, Scan 
Based Allowance.

Status Select the status of the deal. The options are: Active and Inactive.

Partner Enter, select or search for the type of partner for which you are 
creating the fixed deal. 

Supplier Enter, select or search for the supplier ID for which you want to 
create a fixed deal. 

First Collect Date Enter the date, or click the Calendar icon and select the date.

Last Collect Date Enter the date, or click the Calendar icon and select the date.
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2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The fixed deals that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results 
The Results section lists the retrieved fixed deals.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 6–63 Results - Actions Menu and Icons
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 6–64 Results - View Menu and Icons

Fixed Deal Search Toolbar
The toolbar contains the following icons and buttons.

Table 6–43 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon You can create a fixed deal by clicking Create from the Actions 
menu or by clicking the Create icon . 

For more information on creating a fixed deal, see the Creating a 
Fixed Deal section.

Edit and Edit icon You can edit a fixed deal by clicking Edit from the Actions menu 
or by clicking the Edit icon .

For more information on editing a fixed deal, see the Editing a 
Fixed Deal section.

View and View icon You can view a fixed deal by clicking View from the Actions 
menu or by clicking the View icon .

For more information on viewing a fixed deal, see the Viewing a 
Fixed Deal section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 6–44 Manage Fixed Deal Results Section - View Menu and Description

View Menu List Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.
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Creating a Fixed Deal
To create a fixed deal:

1. From the Tasks menu, select Orders > Deals > Manage Fixed Deal. The Fixed 
Deal Search window appears.

2. From the Actions menu, select Create or click the Create icon . The Fixed Deal 
widow appears.

Figure 6–65 Fixed Deal Window

For more information on how to create a fixed deal, see the Creating a Fixed Deal 
section.

Editing a Fixed Deal
To edit a Fixed deal:

1. From the Tasks menu, select Orders > Deals > Manage Fixed Deal. The Fixed 
Deal Search window appears.

2. Select the deal you want to edit.

3. From the Actions menu, select Edit or click the Edit icon . The Fixed Deal 
window appears.

Table 6–45 Fixed Deal Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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Figure 6–66 Fixed Deal Window in Edit Mode

4. Make the necessary changes and click Save to save the changes.

Viewing a Fixed Deal
To view a fixed deal:

1. From the Tasks menu, select Orders > Deals > Manage Fixed Deal. The Fixed 
Deal Search window appears.

2. Enter additional criteria as desired to make the search more restrictive.

3. Select the deal you want to view.

4. From the Actions menu, select View or click the View icon . The Fixed Deal 
window appears.

Figure 6–67 Fixed Deal Window in View Mode

5. Click Done to close the window.
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Managing a Fixed Deal
To manage a fixed deal use the Actions menu, View menu and icons in the 
Merchandise Hierarchy section.

You can access the Terms Definition and Fulfillment sections by clicking the Proof of 
Performance button. For information on Terms Definition and Fulfillment of a fixed 
deal, see the Fixed Deal - Terms Definition and the Fixed Deal - Fulfillment section.

Merchandise Hierarchy Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 6–68 Merchandise Hierarchy Table - Actions Menu and Icons

Merchandise Hierarchy Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 6–46 Merchandise Hierarchy Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add, Create, Add and 
Create icon 

You can add merchandise hierarchy and create locations by 
clicking Add or Create from the Actions menu or by clicking the 
Add or Create icon . 

For more information, see the following sections:

■ Adding Merchandise Hierarchy 

■ Creating Locations to a Fixed Deal

■ Adding Promotions to a Fixed Deal

Delete and Delete icon You can delete merchandise hierarchy and locations, by clicking 
Delete from the Actions menu or by clicking the Delete icon .

For more information, see the following sections:

■ Deleting Merchandise Hierarchy

■ Deleting Locations

■ Deleting Fixed Deal Promotions

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Figure 6–69 Merchandise Hierarchy Table - View Menu

Table 6–47 Merchandise Hierarchy Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.
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7
Cost

Cost Management refers to the procedure of maintaining the cost of the different items 
that are used in the retailer's setup and allow the user to manage any cost changes that 
occur during the lifecycle of these items.

You can manage cost changes in two different ways:

■ Changing Costs by Item

The Cost Change by Item option is used when a cost change needs to be defined at 
the item/supplier/country of sourcing level.

■ Changing Costs by Location

The Cost Change by Location option is used when a cost change needs to be 
defined at the item/supplier/country of sourcing/location level.

Changing Costs by Item
The initial cost of an item is established at item set-up. The cost of an item can be 
adjusted in the item record till the item is approved. Any cost changes past that will 
need to be handled through the cost change windows. 

When submitted through EDI, you review the cost change, then submit the cost 
change for approval. 

When entered manually, you enter the cost change, an event description, an effective 
date and a reason code. Then you can submit the cost change for approval.

After you approve the cost change, the item/supplier cost record is updated and any 
outstanding purchase orders that have not been received are recalculated, based on the 
updated cost.

You can access the Cost Change by Item window in different ways:

1. From the Tasks menu, select Cost > Create Cost Change by Item. The Cost 
Change by Item window appears.

You can also access the Cost Change by Item window through the Cost Change Search.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change 
Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

Note: You cannot create a cost change for a transformed sellable 
item.
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3. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.

4. In the Results section, select a cost change.

5. Select Actions > Edit, or use the Edit icon . The Cost Change by Item window 
appears.

Additionally, you can access the Cost change through the Item Search window. 

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Search for the desired item.

3. In the Results section, select a record.

4. Then select Actions > Cost Change, or use the Cost Change button. The Cost 
Change by Item window appears.

The window includes the following sections:

■ Header

■ Items

■ Bracket Details

■ Cost Change by Item Toolbar

Figure 7–1 Cost Change by Item Window

 Header
The cost change header section includes the following fields. 
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Items
In the Items section you can add, delete and mass update items for the cost change.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 7–1 Cost Change Header - Fields and Description

Fields Description

Cost Change Enter a description for the cost change. 

This field contains the cost change number by default.

Reason Enter, select or search for the reason for the cost change.

Status The cost change status is displayed.

Effective Date Enter the date on which the cost changes become effective, or 
use the Calendar icon to select a date.

Table 7–2 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add an item by clicking Add from the Actions menu or 
clicking the Add icon . 

For more information on adding an item, see the Adding Items 
to a Cost Change section.

Delete and Delete icon You can delete items using the following steps:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Mass Update button Opens the Mass Update window. 

For more information about the mass update function, see the 
Mass Update section.

Table 7–3 Items - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.
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Bracket Details
The Bracket Details section is only available, if bracket costing is applicable. The table 
contains the bracket details for the highlighted item for a supplier that supports 
bracket costing.

For items with brackets defined, the old unit cost and the new unit cost information is 
shown in the Bracket Details section and not in the Items section. 

For items with no brackets defined, the cost information is displayed in the Item 
section and the Bracket Details section remains collapsed.

Bracket Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Detach and Detach icon You can view the table in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 7–4 Bracket Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a bracket by clicking Add from the Actions menu or 
clicking the Add icon . 

This option is only available, if there are already existing 
brackets set up in the system. You can add them to the current 
cost change.

A location may have multiple brackets linked to it, all of which 
are added when the location is added. You can delete one or 
more of the brackets. Later, you can add these brackets to the 
cost change again by using the Add option.

For more information on adding bracket details, see the Adding 
Bracket Details to a Cost Change section.

Delete and Delete icon You can delete bracket details using the following steps:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Table 7–3 (Cont.) Items - View Menu/Icons Menu and Description

View Menu/Icons Description



Changing Costs by Item

Cost 7-5

Bracket Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Cost Change by Item Toolbar
The toolbar contains the following icons and buttons.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 7–5 Bracket Details - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 7–6 Cost Change by Item Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Delete icon You can delete the cost change:

■ Select the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The current cost change for the item(s) is deleted.

Table 7–4 (Cont.) Bracket Details - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Creating Cost Changes by Item
Open the Cost Change or Cost Change by Item window:

From the Tasks menu, select Cost > Cost Change by Item. The Cost Change by Item 
window appears.

Additionally, you can access the Cost change through the Item Search window. 

■ From the Tasks menu, select Items > Manage Items. The Item Search window 
appears, search for the desired item. 

■ In the Results section, select Actions > Cost Change or use the Cost Change 
button. The Cost Change window appears.

1. In the Cost Change field, enter a description for the change.

2. In the Reason field, enter, select or search for a reason code for the cost change.

3. In the Effective Date field, enter the effective date for the cost change, or use the 
Calendar icon to select a date.

Adding Items to a Cost Change
To add items for a cost change, follow the steps below.

1. In the Cost Change or Cost Change by Item window, go to Items section.

2. Select Actions > Add, or use the Add icon . The Add Items window appears.

Status button Use the Status button to change the status of the cost change for 
the item(s). Possible statuses are:

■ Worksheet

■ Submitted

■ Approved

■ Rejected

■ Extracted

■ Cancelled

■ Deleted

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Cost Change by Item window.

■ Currency

You can toggle between the currency of the supplier and the 
system’s primary currency.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Table 7–6 (Cont.) Cost Change by Item Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 7–2 Add Items Window

3. In the Select Supplier or Items section, enter the following fields.

a. In the Supplier Site field, enter, select or search for the supplier site.

b. In the Country of Sourcing field, enter, select or search for the sourcing 
country.

c. In the Item field, enter, select or search for the item.

d. In the Item List field, enter, select or search for the item list.

e. Select the Expand Parent checkbox to indicate that all the child items linked 
with the selected parent item need to be added to the cost change.

4. In the Update Cost section, select one of the following radio buttons.

a. Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by percent.

b. Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a 
negative symbol (-) before the amount to indicate a decrease in cost by 
amount. Then enter, select or search for the currency.

c. Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount 
entered becomes the cost of all items selected for the cost change. Then enter, 
select or search for the currency.

d. Select the Recalculate Order checkbox to recalculate any outstanding 
purchase orders that have not been received based on the updated cost.

5. In the Apply To section, select the type of adjustment. Select either Unit Cost or 
Cost on Effective Date.

Note: If you have accessed the Cost Change window through the 
Item Search, the selected item is displayed in this field. You cannot 
change the item and the Item List field is disabled.
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6. Then choose one of the following options.

■ Click OK to add the item.

■ Select OK and Add Another to add additional items.

■ Click Cancel to reject all entries and close the window.

Mass Update
Use the Mass Update option to apply the cost changes to the selected items in the 
table. To update the costs for multiple items, follow the steps below.

1. In the Cost Change or Cost Change by Item window, go to the Items section.

2. Mark the records you want to update in the table. Click the Mass Update button. 
The Mass Update window appears.

Figure 7–3 Mass Update Window

3. In the Update Cost section, select one of the following radio buttons.

a. Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by percent.

b. Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a 
negative symbol (-) before the amount to indicate a decrease in cost by 
amount. Then enter, select or search for the currency.

c. Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount 
entered becomes the cost of all items selected for the cost change. Then enter, 
select or search for the currency.

d. Select the Recalculate Order checkbox to recalculate any outstanding 
purchase orders that have not been received based on the updated cost.

4. In the Apply To section, select the type of adjustment. Select either Unit Cost or 
Cost on Effective Date.

5. Then choose one of the following options.

■ Click OK to add the changes for the selected items.

■ Click Cancel to reject all entries and close the window.
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Adding Bracket Details to a Cost Change
This option is only available, if there are already existing brackets set up in the system. 
A location may have multiple brackets linked to it, all of which are added when the 
location is added. You can delete one or more of the brackets. Later, you can add these 
deleted brackets again by using the Add option.

To add the bracket details of cost change:

1. In the Cost Change or Cost Change by Item window, go to the Bracket Details 
section.

2. Select Actions > Add, or click the Add icon . The Add Brackets window appears. 

Figure 7–4 Add Brackets Window

3. Select one or more of these brackets to add them back to the current cost change.

4. Then choose one of the following option.

■ Click OK to add the brackets to the current cost change.

■ Click Cancel to close the window.

Changing Costs by Location
The Cost Change by Location option is used when a cost change needs to be defined at 
the item/supplier/country of sourcing/location level.

When submitted through EDI, you review the cost change, then submit the cost 
change for approval. 

When entered manually, you enter the cost change, an event description, an effective 
date and a reason code. Then submit the cost change for approval.

After you have approved the cost change, the item/supplier cost record is updated 
and any outstanding purchase orders that have not been received are recalculated.

You can access the Cost Change by Item Window in different ways:

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change 
Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

Note: You cannot create a cost change for a transformed sellable 
item.
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3. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.

4. In the Results section, select a cost change by location.

5. Select Actions > Edit, or use the Edit icon . The Cost Change by Location 
window appears.

The window includes the following sections:

■ Header

■ Items

■ Locations

■ Bracket Details

■ Cost Change by Location Toolbar

Figure 7–5 Cost Change by Location Window

 Header
The cost change header section includes the following fields. 

Table 7–7 Cost Change Header - Fields and Description

Fields Description

Cost Change Enter a description for the cost change. 

This field contains the cost change number by default.

Reason Enter, select or search for the reason for the cost change.

Status The cost change status is displayed by default.

Effective Date Enter the date on which the cost changes become effective, or 
use the Calendar icon to select a date.
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Items
In the Items section you can add, delete and mass update items for the cost change. 

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 7–8 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add an item by clicking Add from the Actions menu or 
clicking the Add icon . 

For more information on adding an item, see the Adding Items 
to a Cost Change section.

Delete and Delete icon You can delete items using the following steps:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Mass Update button Opens the Mass Update window. 

For more information about the mass update function, see the 
Mass Update Items section.

Table 7–9 Items - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the table in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Locations
The Locations section contains the location details for the selected record in the Items 
section. You can add, delete and mass update locations for the cost change. 

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 7–10 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a location that has been initially removed from the 
cost change, since no new cost was specified. 

When you create a cost change by location, any location for 
which no new cost is entered, is removed upon saving the cost 
change. The Add option allows you to add one or more of these 
locations back to the cost change.

If all valid locations for the item are already on the cost change, 
you receive a message that there are no additional locations to be 
added.

Add a location by clicking Actions > Add or by using the Add 
icon . 

For more information on adding a location, see the Adding 
Locations to a Cost Change section.

Delete and Delete icon You can delete locations using the following steps:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Mass Update button Opens the Mass Update window. 

For more information about the mass update function, see the 
Mass Update Locations section.

Table 7–11 Locations - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the table in the application in a separate window 
by clicking Detach or by using the Detach icon .
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Bracket Details
The Bracket Details section is only available, if bracket costing is applicable. The table 
contains the bracket details for the highlighted item for a supplier that supports 
bracket costing.

For items with brackets defined, the old unit cost and the new unit cost information is 
shown in the Bracket Details section and not in the Items section. 

For items with no brackets defined, the cost information is displayed in the Item 
section and the Bracket Details section remains collapsed.

Bracket Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 7–12 Bracket Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a bracket by clicking Add from the Actions menu or 
clicking the Add icon . 

This option is only available, if there are already existing 
brackets set up in the system. You can add them to the current 
cost change.

A location may have multiple brackets linked to it, all of which 
are added when the location is added. You can delete one or 
more of the brackets. Later, you can add these brackets to the 
cost change again by using the Add option.

For more information on adding bracket details, see the Adding 
Bracket Details to a Cost Change section.

Delete and Delete icon You can delete bracket details using the following steps:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 7–11 (Cont.) Locations - View Menu/Icons Menu and Description

View Menu/Icons Description
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Bracket Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Cost Change by Location Toolbar
The toolbar contains the following icons and buttons.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 7–13 Bracket Details - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 7–14 Cost Change by Location Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Delete icon You can delete the cost change:

■ Select the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The current cost change for the item(s) is deleted.

Status button Use the Status button to change the status of the cost change for 
the location(s). Possible statuses are:

■ Worksheet

■ Submitted

■ Approved

■ Rejected

■ Cancelled

■ Extracted

■ Deleted

Table 7–12 (Cont.) Bracket Details - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Creating Cost Changes by Location
To create a cost change by location, follow the steps below.

Open the Cost Change or Cost Change by Item window:

1. From the Tasks menu, select Cost > Create Cost Change by Location. The Cost 
Change by Location window appears.

2. In the Cost Change field, enter a description for the change.

3. In the Reason field, enter, select or search for a reason code for the cost change.

4. In the Effective Date field, enter the effective date for the cost change, or use the 
Calendar icon to select a date.

Adding Items to a Cost Change
To add items to a cost change, follow the steps below.

1. In the Cost Change by Location window, go to the Items section.

2. Select Actions > Add, or use the Add icon . The Add Items window appears.

Figure 7–6 Add items Window

3. In the Select Supplier or Items section, enter the following fields.

a. In the Supplier Site field, enter, select or search for the supplier site.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Cost Change by Item window.

■ Currency

You can toggle between the currency of the supplier and the 
system’s primary currency.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Table 7–14 (Cont.) Cost Change by Location Toolbar - Icons/Buttons and Description

Icons/Buttons Description



Changing Costs by Location

7-16 Oracle Retail Merchandising System User Guide

b. In the Country of Sourcing field, enter, select or search for the sourcing 
country.

c. In the Item field, enter, select or search for the item.

d. In the Item List field, enter, select or search for the item list.

e. Select the Expand Parent checkbox to indicate that all the child items linked 
with the selected parent item need to be added to the cost change.

4. In the Update Cost section, select one of the following radio buttons.

a. Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by percent.

b. Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a 
negative symbol (-) before the amount to indicate a decrease in cost by 
amount. Then enter, select or search for the currency.

c. Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount 
entered becomes the cost of all items selected for the cost change. Then enter, 
select or search for the currency.

d. Select the Recalculate Order checkbox to recalculate any outstanding 
purchase orders that have not been received.

5. In the Apply To section, select the type of adjustment. Select either Unit Cost or 
Cost on Effective Date.

6. Then choose one of the following options.

■ Click OK to add the item.

■ Select OK and Add Another to add additional items.

■ Click Cancel to reject all entries and close the window.

Mass Update Items
Use the Mass Update option to apply the cost changes to the selected items in the 
table. To update the costs for multiple items, follow the steps below.

1. In the Cost Change by Location window, go to the Items section.

2. Mark the records you want to update in the table. Click the Mass Update button. 
The Mass Update window appears.

Note: If you have accessed the Cost Change window through the 
Item Search, the selected item is displayed in this field. You cannot 
change the item and the Item List field is disabled.
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Figure 7–7 Items - Mass Update Window

3. In the Update Cost section, select one of the following radio buttons.

a. Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by percent.

b. Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a 
negative symbol (-) before the amount to indicate a decrease in cost by 
amount. Then enter, select or search for the currency.

c. Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount 
entered becomes the cost of all items selected for the cost change. Then enter, 
select or search for the currency.

d. Select the Recalculate Order checkbox to recalculate any outstanding 
purchase orders that have not been received.

4. In the Apply To section, select the type of adjustment. Select either Unit Cost or 
Cost on Effective Date.

5. Then choose one of the following options.

■ Click OK to add the changes for the selected items.

■ Click Cancel to reject all entries and close the window.

Adding Locations to a Cost Change
To add the locations to a cost change:

1. In the Cost Change by Location window, go to the Locations section.

2. Select Actions > Add, or click the Add icon . The Add Locations window 
appears.
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Figure 7–8 Add Locations Window

3. All locations initially removed from the cost change, because no new cost was 
specified, are displayed.

4. Select one or more locations in the table.

5. Then select one of the following options.

■ Click OK to add the locations to the cost change and close the window.

■ Click Cancel to reject all entries and close the window.

Mass Update Locations
Use the Mass Update option to apply the cost changes to the selected locations in the 
table. To update the costs for multiple locations, follow the steps below.

1. In the Cost Change by Location window, go to the Locations section.

2. Mark the records you want to update in the table. Click the Mass Update button. 
The Mass Update window appears.

Figure 7–9 Locations - Mass Update Window

3. In the Location section, select the location information for the mass update.

4. In the Update Cost section, select one of the following radio buttons.

a. Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a 
negative symbol (-) before the percent to indicate a decrease in cost by percent.

b. Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a 
negative symbol (-) before the amount to indicate a decrease in cost by 
amount. Then enter, select or search for the currency.
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c. Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount 
entered becomes the cost of all items selected for the cost change. Then enter, 
select or search for the currency.

5. In the Apply To section, select the type of adjustment. Select either Unit Cost or 
Cost on Effective Date.

6. Then choose one of the following options.

■ Click OK to add the changes for the selected location(s).

■ Click OK and Edit Another to edit additional locations.

■ Click Cancel to reject all entries and close the window.

Managing Cost Changes
The Manage Cost Changes option opens the Cost Change Search window. In this 
window you can perform the following actions. 

■ Search for cost changes by various search criteria

■ View the search results

■ View cost change information

■ Create cost changes by item or location

■ Edit cost change information

■ View cost changes

You can access the Cost Change Search window from the Task menu, select Cost > 
Manage Cost Changes. The Cost Change Search window appears.

The Cost Change Search window contains the following sections.

■ Search

For more information about how to search for cost changes, see the Searching for a 
Cost Change section.

■ Results

■ Cost Change Search Toolbar
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Figure 7–10 Cost Change Search Window 

Searching for a Cost Change
To search for a cost change:

1. From the Task menu, select Cost > Manage Cost Changes. The Cost Change 
Search window appears.

2. You can search for a cost change by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Cost Change Through the Basic Search Criteria
To search for a cost change using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 7–15 Cost Change Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only suppliers matching all entered search criteria are 
shown. 

Any - suppliers matching any of the entered search criteria are 
shown.

Cost Change Enter the cost change number.

Description Enter the cost change description.

Status Select the status of the cost change from the list.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Cost Change Through Advanced Search Criteria
To search for a cost change using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

Effective Date Enter the effective date for the cost change, or use the Calendar 
icon to select a date.

Supplier Site Enter, select or search for the supplier site.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Item Enter, select or search for the item.

Table 7–15 (Cont.) Cost Change Search - Basic Search Criteria and Description

Fields Description 
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6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved cost changes.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 7–16 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create by Item and Create 
by Item icon 

Select Actions > Change by Item, or use the Change by Item 
icon  to create a new cost change.

For more details about how to create a cost change by item, see 
the Creating Cost Changes by Item section.

Edit and Edit icon Select Actions > Edit, or use the Edit icon , or click on the cost 
change link to edit the selected cost change.

For more information about how to edit a cost change, see the 
Editing a Cost Change section.

View and View icon To view a cost change:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The Cost 
Change window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Change by Location button Use the Change by Location button to create cost changes by 
location.

For more information about how to create cost changes by 
location, see the Creating Cost Changes by Location section.
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Cost Change Search Toolbar
The toolbar contains the following icons and buttons.

Editing a Cost Change
To edit a cost change event, follow the steps below.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change 
Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.

4. Select a cost change in the Results section.

5. Then select Actions > Edit, or use the Edit icon , or click on the cost change link. 
The Cost Change window appears.

6. Edit the information in the individual sections.

a. Cost Changes by Item

– In the Items section, edit the new unit cost in the Unit Cost New column.

Table 7–17 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 7–18 Cost Change Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Note: If the cost change contains items with defined bracket costs, 
you can edit the new unit cost in the Bracket Details section, in the 
Unit Cost New column.
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– Select the Recalculate Order checkbox to recalculate any outstanding 
purchase orders that have not been received.

For more information about the available sections of the Cost Change by 
Item window, see the Changing Costs by Item section.

b. Cost Change by Location

– In the Locations section, edit the new unit cost in the Unit Cost New 
column.

– Select the Recalculate Order checkbox to recalculate any outstanding 
purchase orders that have not been received.

For more information about the available sections of the Cost Change by 
Location window, see the Creating Cost Changes by Location section.

7. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Cost Change Approval Process
For a cost change to take affect, it needs to be in approved status. Depending on your 
user role, you may be able to move the cost change to the next status. A cost change 
may be in any of the following statuses:

Submitting a Cost Change for Approval
To submit a cost change for approval, follow the steps below.

Note: If the cost change contains items with defined bracket costs, 
you can edit the new unit cost in the Bracket Details section, in the 
Unit Cost New column.

Table 7–19 Cost Change Statues

Status Description

Worksheet The cost change event is incomplete. You can edit, submit, or 
delete the cost change event.

Submitted The cost change event is complete and submitted for approval. 
You can approve, reject, or delete the cost change event.

Approved The cost change event is complete and has been approved. You 
can return the cost change event to Worksheet status for editing 
or cancel the cost change event.

Rejected The cost change event is complete and has been approved. You 
can return the cost change event to Worksheet status for editing 
or cancel the cost change event.

Extracted The details of the cost change event were extracted to the 
locations affected by the cost change event. Only cost change 
events in Approved status are extracted.

Cancelled The cost event is deleted.
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1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change 
Search window appears.

2. Restrict the search to cost changes in Worksheet status. 

3. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.

4. Select a cost change in the Results section.

5. Then select Actions > Edit, or use the Edit icon , or click on the cost change link. 
The Cost Change window appears.

6. Select the Submit button.

7. You are prompted to submit the cost change. Click Yes to confirm the prompt. The 
status of the cost change changes to Submitted.

8. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Approving a Cost Change
To approve a cost change, follow the steps below.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change 
Search window appears.

2. Restrict the search to cost changes in Submitted status.

3. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.

4. Select a cost change in the Results section.

5. Then select Actions > Edit, or use the Edit icon , or click on the cost change link. 
The Cost Change window appears.

6. Select the Approve button.

7. You are prompted to approve the cost change. Click Yes to confirm the prompt. 
The status of the cost change changes to Approved.

8. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Rejecting a Cost Change
To reject a cost change, follow the steps below.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change 
Search window appears.

2. Restrict the search to cost changes in Submitted status.

3. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.
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4. Select a cost change in the Results section.

5. Then select Actions > Edit, or use the Edit icon , or click on the cost change link. 
The Cost Change window appears.

6. Select the Reject button.

7. You are prompted to reject the cost change. Click Yes to confirm the prompt. The 
status of the cost change changes to Rejected.

8. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Cancelling a Cost Change
To cancel a cost change, follow the steps below.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change 
Search window appears.

2. Restrict the search to cost changes in Approved status.

3. Click Search. The cost changes that match the search criteria are displayed in the 
Results section.

4. Select a cost change in the Results section.

5. Then select Actions > Edit, or use the Edit icon , or click on the cost change link. 
The Cost Change window appears.

6. Select the Cancel button.

7. You are prompted to cancel the cost change. Click Yes to confirm the prompt. The 
status of the cost change changes to Cancelled.

8. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Downloading Cost Changes from Staging
In the Cost Change Download from Staging window you can download cost changes 
from Cost Changes Staging tables to a spreadsheet.

1. From the Tasks menu, select Cost> Download from Staging. The Cost Change 
Download from Staging window appears. 
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Figure 7–11 Cost Change Download from Staging Window

2. Search for the cost changes you want to download using basic or advanced search 
criteria. The search results are shown in the Results section.

For more details regarding the basic and advanced search function in RMS see the 
Common User Interface Controls chapter, section "Searching for an Entity".

3. To download all cost changes displayed in the Results section, select Actions > 
Download, or use the Download button. The Download window appears.

Figure 7–12 Download from Staging Window

4. In the Template field, enter, select or search for the template you want to 
download. This field is a required field.

5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the download process in this field.

6. Then choose one of the following options:

a. Click OK to open the spreadsheet with the selected items on your desktop.

Note: All cost changes that meet the search criteria will be 
downloaded. You cannot select certain cost changes.
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b. Click Cancel to reject all entries and close the window.

7. Click Done to exit the Cost Change Download from Staging window. 

Downloading Cost Changes from RMS
In the Cost Change Download from RMS window you can download cost changes 
from RMS to a spreadsheet.

1. From the Tasks menu, select Cost> Download from RMS. The Cost Change 
Download from RMS window appears.

Figure 7–13 Cost Change Download from RMS

2. Search for the cost changes you want to download using basic or advanced search 
criteria. The search results are shown in the Result section.

For more details regarding the basic and advanced search function in RMS see the 
Common User Interface Controls chapter, section "Searching for an Entity".

3. To download all cost changes displayed in the Result section, select Actions > 
Download, or use the Download button. The Download window appears. 

Note: All cost changes that meet the search criteria will be 
downloaded. You cannot select certain cost changes.
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Figure 7–14 Download from RMS Window

4. In the Template field, select, enter or search for the template you want to 
download. 

5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the download process in this field.

6. Then choose one of the following options:

a. Click OK to open the spreadsheet with the selected cost changes on your 
desktop.

b. Click Cancel to reject all entries and close the window.

7. Click Done to exit the Cost Change Download from RMS window. 

Uploading Cost Changes from Staging
In the Cost Change Upload from Staging window you can upload cost changes from 
staging tables to RMS.

1. From the Tasks menu, select Cost> Upload from Staging. The Cost Change 
Upload from Staging window appears.

Figure 7–15 Cost Change Upload from Staging
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2. Search for the cost changes you want to upload using basic or advanced search 
criteria. The search results are shown in the Results section.

For more details regarding the basic and advanced search function in RMS see the 
Common User Interface Controls chapter, section "Searching for an Entity".

3. To upload all cost changes displayed in the Results section, select Actions > 
Upload, or use the Upload button. The Upload window appears. 

Figure 7–16 Upload from Staging Window

4. In the Template field, select, enter or search for the template you want to upload. 

5. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the upload process in this field.

6. Then choose one of the following options:

a. Click OK to upload the selected cost changes from staging tables to RMS.

b. Click Cancel to reject all entries and close the window.

7. Click Done to close the Cost Change Upload from Staging window. 

Upload from File
In the Cost Change Upload from File window you can upload a file. 

1. From the Tasks menu, select Cost > Upload from File. The Cost Change Upload 
from File window appears.

Figure 7–17 Cost Change Upload from File Window

Note: All cost changes that meet the search criteria will be 
downloaded. You cannot select certain cost changes.
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2. In the Template field, select the template you want to upload to RMS tables or 
Staging tables.

3. The Process Description field displays the default process name with the date and 
timestamp. You can edit the name of the upload process in this field.

4. In the Source field, click the Choose File button to upload the file.

5. In the Destination field, choose either RMS Tables or Staging Tables from the list.

6. After you have entered the upload information, choose one of the following 
options:

a. Click Upload to upload the file to the RMS tables or Staging Tables.

b. Click Revert to undo any changes.

7. Click the Help icon  to access the online help.

8. Click Done to close the Cost Change Upload from File window.
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8
Price

This chapter includes the following topics to help you understand and manage prices:

■ Price Change History

■ Competitor Price History

■ Competitor Shop Request

■ Coupon Window

■ Merchandise Criteria Window

■ Merchandise Criteria Window

■ Managing a Coupon

■ Coupon Resequence Window

Price Change History
In the Price Change History window you can view the transactions for an item, the 
locations, pricing, and margins.

In this window you can perform the following actions. 

■ Search for transactions for an item, locations, pricing, and margins by using 
various search criteria

■ View the search results

You can access the Price Change History window from the Task menu, select Price > 
Price Change History. The Price Change History window appears.

The Price Change History window contains the following two sections. 

■ Price Lookup

For more information about this section, see the Looking Up a Price History 
section.

■ Results

■ Price Change History Toolbar
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Figure 8–1 Price Change History Window

Looking Up a Price History
To look up a price history:

1. From the Task menu, select Price > Price Change History. The Price Change 
History window appears.

2. Enter, select or search for one or all of the following search criteria.

3. Click Lookup. The transactions that match the search criteria are displayed in the 
Results section.

■ Click Reset to refresh the window. All entries are reset and not saved.

4. Click Done to close the window.

Results
The Results section lists the retrieved item/location price changes.

Table 8–1 Price Change History Lookup - Search Criteria and Description

Fields Description 

Transaction Date Enter a transaction date or use the Calendar icon to select a date.

Transaction Type Select the transaction type from the list.

Location Type Select a location type from the list. Then enter, select or search 
for the location ID.

Item/Item Parent Select item or item parent from the list. Then enter, select or 
search for the item or item parent
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Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Price Change History Toolbar
The toolbar contains the following icons and buttons.

Competitor Price History
The Competitor Price History window you can perform the following actions. 

■ Search for competitor prices by various search criteria

■ View the search results

■ View competitor price information

■ Edit competitor price information

Table 8–2 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 8–3 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 8–4 Price Change History Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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You can access Competitor Price History window from the Task menu, select Price > 
Competitor Price History. The Competitor Price History window appears.

The Competitor Price History window contains the following sections. 

■ Search

For more information about this section, see the Searching for a Competitor Price 
section.

■ Results

■ Competitor Price History Toolbar

Figure 8–2 Competitor Price History Window 

Searching for a Competitor Price
To search for a competitor price:

1. From the Task menu, select Price > Competitor Price History. The Competitor 
Price History window appears.

2. You can search for a competitor price using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Competitor Price Through the Basic Search Criteria
To search for a competitor price using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The competitor prices that match the search criteria are displayed in 
the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Competitor Price Through Advanced Search Criteria
To search for a competitor price using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

Table 8–5 Competitor Price History - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only competitor price matching all entered search criteria 
are shown. 

Any - competitor prices matching any of the entered search 
criteria are shown.

Recorded Date Enter a recorded date or use the Calendar icon to select a date.

Retail Type Select a retail type from the list.

Item Enter, select or search for an item.

Reference Item Enter, select or search for the reference item.

Store Enter, select or search for the store.

Competitor Enter, select or search competitor.

Competitor Store Enter, select or search for the competitor store.
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For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The competitor prices that match the search criteria are displayed in 
the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved suppliers and supplier sites.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 8–6 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete competitor price:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Competitor Price History Toolbar
The toolbar contains the following icons and buttons.

Editing a Competitor Price
To edit a competitor price, follow the steps below.

1. From the Tasks menu, select Price > Competitor Price Change. The Competitor 
Price History window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The competitor prices that match the search criteria are displayed in 
the Results section.

a. In the Competitor Retail column, enter the price for the item.

b. In the Retail Type column, select the retail type from the list.

c. In the Offer Type column, select the offer type from the list.

4. Then choose one of the following options.

■ Click Save to save your changes.

Table 8–7 Results - View Menu/Icons and Description

View Menu/Icons Description

Saved Views You can select one of the saved views by clicking the Saved View 
option.

Currency You can toggle between the local and primary currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 8–8 Competitor Price History Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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■ Click Save and Close to save your change and close the window.

■ Click Cancel to reject all entries and close the window.

Competitor Shop Request
In the Competitor Shop Request window you can create a list of competitor’s shops for 
an item list. You can than record the competitor’s prices of these items.

The Competitor Shop Request window contains the following sections.

■ Header

The header displays the item list ID and description.

■ Competitor Shop Request Table

■ Competitor Shop Request Toolbar

Figure 8–3 Competitor Shop Request Window

Competitor Shop Request Table
In this table you can maintain a list of competitor shops. The table displays the name, 
store, store name, shopper, shopper name and shop date.

Competitor Shop Request Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 8–9 Competitor Shop Request Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new competitor shops by selecting Actions > Add 
or by using the Add icon .

For more information about how to add new competitor shops, 
see the Creating a Competitive Shop List section.

Delete and Delete icon You can delete competitors:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.
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Competitor Shop Request - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Competitor Shop Request Toolbar
The toolbar contains the following icons and buttons.

Creating a Competitive Shop List
You can create a competitive shop list in two different ways, either through the Price 
module or in the Foundation Data module.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 8–10 Competitor Shop Request - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 8–11 Competitor Shop Request Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon .

Reset icon You can reset the window to its initial state by using the Reset 
icon .

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 8–9 (Cont.) Competitor Shop Request Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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To create a competitive shop list in the Foundation Data module, follow the steps 
below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item List window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results table.

5. Then select Actions > Create > Competitive Shop List. The Competitor Shop 
Request window appears.

To create a competitive shop list in the Price module, follow the steps below.

1. From the Tasks menu, select Price > Competitor Shop Request. The Competitor 
Shop Request window appears.

2. In the Item List field, enter, select or search for the item list. 

3. Select Actions > Add, or use the Add icon . The Add Competitor Shop Request 
window appears.

a. In the Competitor field, enter, select or search for the competitor.

b. In the Competitor Store field, enter, select or search for the store.

c. In the Shopper field, enter, select or search for the shopper.

d. In the Shop Date field, enter a shop date or use the Calendar icon to select a 
date.

e. Then choose one of the following options.

– Click OK to add the competitor and close the window.

– Click OK and Add Another to add additional competitors.

– Click Cancel to reject all entries and close the window.

Coupon Window
The Create Coupon option opens the Coupon window. The Coupon window allows 
you to create, edit, and copy point of sale (POS) coupon configurations. 

You can specify each expense coupon that can be used at the stores. You can specify 
the coupon type, the coupon amount, and the tax class for the coupon. You can also 
select the dates on which the configuration is valid at the stores.

You can associate stores and items with the configuration. You can indicate what items 
the coupon can be used for by associating items with the configuration. You can only 
associate stores with the coupons that have the same currency as the configuration. 
The configuration is then downloaded to the POS registers of the associated stores in a 
nightly batch process. How the coupon configuration is interpreted, depends on the 
type of POS system your organization uses.

Note: If you have opened the Competitor Shop Request window 
through the Item List Search, the item list ID and description of the 
selected item list is displayed.
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When you copy a configuration, the basic configuration information, such as coupon 
type and amount, is copied into a new configuration and assigned a new ID. However, 
the associated stores and items are not copied, therefore you must add stores and 
items to the new configuration.

The Coupon window contains the following sections.

■ Header

■ Coupon Details

■ Coupon Toolbar

Figure 8–4 Coupon Window

Header
The header section contains the following fields and icon.

Coupon Details
The Coupon Details section contains the following fields and checkboxes.

Table 8–12 Header - Fields/Icon and Description

Fields/Icon Description

Coupon Displays the number that uniquely identifies the coupon.

Enter a description for the coupon associated with the coupon 
number.

Translate icon You can create a translation by using the Translate icon .
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Coupon Toolbar
The toolbar contains the following icons and buttons.

Table 8–13 Coupon Details - Fields/Checkboxes and Description

Fields/Checkboxes Description

Total Stores In the title of the Coupon Details section, the system displays the 
total number of stores associated with the current coupon 
configuration.

Items In the title of the Coupon Details section, the system displays the 
total number of items associated with the current coupon 
configuration.

Barcode Type Select the barcode type from the list.

Barcode Enter the barcode.

You can only enter an EAN13 barcode or free text.

Coupon Type Select the coupon type from the list.

This field is a required field.

Value Enter the value of the coupon.

Currency Enter, select, or search for the currency of the coupon.

This field is a required field.

Maximum Discount 
Amount

Enter the maximum discount amount value that can be gained 
from the coupon.

This field is a required field.

Maximum Quantity Enter the maximum quantity for the coupon.

Effective Date Enter the date on which the coupon is active or use the Calendar 
icon to select a date.

Expiration Date Enter the date on which the coupon expires or use the Calendar 
icon to select a date.

Profit Center Enter the profit center which specifies that the data is exported 
to a back office accounting system.

Vendor Type Select the vendor type from the list.

Vendor Enter, select or search for the vendor for which the coupon is 
related to.

Transaction Level checkbox Select the checkbox to indicate that the coupon is a transaction 
coupon.

Display checkbox Select the checkbox to specify that the coupon is displayed in the 
list of valid coupons on the register.

Prompted checkbox Select the checkbox to indicate that the cashier is prompted to 
ask for a coupon.

Export Code Enter the export code which specifies that the data is exported to 
a back office accounting system.

Tax Class Select the tax class from the list.

Created Displays the user who created the coupon.
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Creating a Coupon
You can create a coupon in two different ways.

From the Tasks menu, select Price > Create Coupon. The Coupon window appears.

From the Tasks menu, select Price > Manage Coupons. In the Results section, select 
Actions > Create. The Coupon window appears.

Then follow the steps below:

1. In the Coupon Description field, enter a description for the coupon.

2. In the Coupon Details section, enter, select or search the coupon details, as 
necessary. For more information about the Coupon section, see the Coupon Details 
section.

■ You can add stores to the coupon configuration. For more information about 
this function, see the Adding a Store to a Configuration section.

■ You can add item restrictions to the coupon configuration. For more 
information about this function, see the Adding an Item to a Configuration 
section.

3. Then select one of the following options.

■ Click Save to save the entered records.

■ Click Save and Close to save the entered record and close the window.

■ Click Cancel to reject all entries and close the window.

Table 8–14 Coupon Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Coupon window.

■ Stores

Opens the Stores Criteria window.

For more information about this function, see the Store 
Criteria Window section.

■ Items

Opens the Merchandise Criteria window.

For more information about this function, see the 
Merchandise Criteria Window section.

■ Currency

You can toggle between coupon and the system’s primary 
currency.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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Store Criteria Window
The Store Criteria Window allows you to associate stores with the following point of 
sales configurations.

■ Coupon

■ Product restriction

The configurations are downloaded to the POS registers of the associated stores in a 
nightly batch process. You can add individual stores to a configuration, or you can add 
all stores in your organization. You can also associate stores using the following 
groups:

■ Area

■ Region

■ District

■ Location List

The Store Criteria window contains the following sections.

■ Table

■ Store Criteria Toolbar

Figure 8–5 Store Criteria - Coupon

Table
The configuration ID and description are displayed in the table title. Additionally, the 
total number of stores already associated with the configuration is displayed in the top 
right corner.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Store Criteria Toolbar
The toolbar contains the following icons and buttons.

Table 8–15 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add stores by selecting Actions > Add or by using the 
Add icon .

For more information about how to add new stores, see the 
Adding a Store to a Configuration section.

Delete and Delete icon You can delete associated stores:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 8–16 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 8–17 Store Criteria Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Delete icon You can delete all stores for a configuration by using the Delete 
icon . 

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The records is deleted.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.
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Adding a Store to a Configuration
To add a store to the coupon configuration, follow the steps below.

1. In the Coupon Toolbar, select More Actions > Stores. The Store Criteria window 
appears. 

2. In the table, select Actions > Add, or use the Add icon . The Add Stores window 
appears.

Figure 8–6 Add Stores Window

a. In the Location Type field, select a location type from the list. This field is a 
required field.

b. In the Location field, enter, select or search for the location. This field is a 
required field.

c. Then choose one of the following options.

– Click OK to add the location and close the window.

– Click OK and Add Another to add additional locations.

– Click Cancel to reject all entries and close the window.

Merchandise Criteria Window
The Merchandise Criteria window allows you to associate items with the following 
point of sale (POS) configurations:

■ Coupon

■ Product restriction

You can associate all the items in a group, department, class, or subclass with the 
configuration. You can also associate an individual item or all items on an item list 
with the configuration. After you have associated items with a configuration, you can 
exclude items from the configuration. You can either exclude individual items or all 
items on an item list from the configuration.

The Merchandise Criteria window contains the following sections.

■ Table

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 8–17 (Cont.) Store Criteria Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ Merchandise Criteria Toolbar

Figure 8–7 Merchandise Criteria Window

Table
The configuration ID and description are displayed in the table title. Additionally, the 
total number of items already associated with the configuration are displayed in the 
top right corner.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 8–18 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add items by selecting Actions > Add or by using the 
Add icon .

For more information about how to add new items, see the 
Adding an Item to a Configuration section.

Delete and Delete icon You can delete associated items:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Add Exclusion and Add 
Exclusion button

You can exclude a single item, multiple items or all items of an 
item list from an item restriction.

For more information about this function, see the Adding an 
Item Exclusion section.
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Merchandise Criteria Toolbar
The toolbar contains the following icons and buttons.

Adding an Item to a Configuration
To add an item to a configuration, follow the steps below.

1. In the table, select Actions > Add, or use the Add icon . The Add Criteria 
window appears.

Figure 8–8 Add Criteria Window

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 8–19 Merchandise Criteria Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

View Items You can view the individual items of a criteria, for example, of a 
group:

■ Select a record in the table.

■ Click the View Items button. The View Items window 
appears. View the individual items.

■ Click OK to close the window.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 8–18 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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2. You can add criteria for coupon by individual or by multiple criteria:

a. Select individual criteria:

Enter, select or search for one of the following criteria in the individual fields:

– Group

– Department

– Class

– Subclass

– Item

– Item List

Then choose one of the following options.

– Click OK to add the criteria and close the window.

– Click OK and Add Another to add additional criteria.

– Click Cancel to reject all entries and close the window.

b. Select multiple criteria:

– Select the Select One or More icon, for the desired field. 

For example, select the Select One or More Department icon, the Select 
One or More window appears.

Figure 8–9 Select One or More Window

– Select one or more rows in the table to add as criteria and confirm with 
OK. The criteria is added to the table. The window is closed.

– Click Cancel to reject all entries and close the window.

Adding an Item Exclusion
After you have entered all criteria for item restriction, you can exclude an individual 
item, multiple items or all items of an item list from this restriction. To add an item 
exclusion, follow the steps below.

1. In the table, select Actions > Add Exclusion, or use the Add Exclusion button to 
add an item exclusion. The Add Item Exclusions window appears. 
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Figure 8–10 Add Item Exclusions

a. To exclude a single item:

In the Item field, enter, select or search for an individual item.

b. To exclude multiple items:

Select the Exclude One or More Items icon. The Select One or More window 
appears.

– Select the items you want to exclude from the item restriction.

– Then click OK to exclude the items from the item restriction and close the 
window.

– Click Cancel to reject all entries and close the window.

c. Exclude all items of an item list: 

In the Item List field, select an item list. 

d. Then choose one of the following options.

– Click OK to exclude the items and close the window.

– Click OK and Add Another to add additional items.

– Click Cancel to reject all entries and close the window.

Managing a Coupon
The Manage Coupons option opens the Coupon Search window. In this window you 
can perform the following actions. 

■ Search for coupons by various search criteria

■ View the search results

■ View coupon information

■ Create coupon information

■ Edit coupon information

■ You can re-sequence how the coupons appear on the POS register. This allows you 
to group similar coupons together.

You can access the Coupon Search window from the Task menu, select Price > Manage 
Coupons. The Coupon Search window appears.

The Coupon Search window contains the following sections.

■ Search

For more information about this section, see the Searching for a Coupon section.
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■ Results

■ Coupon Search Toolbar

Figure 8–11 Coupon Search Window 

Searching for a Coupon
To search for a coupon:

1. From the Task menu, select Price > Manage Coupons. The Coupon Search 
window appears.

2. You can search for a coupon using basic or advanced search criteria, depending on 
the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Coupon Through the Basic Search Criteria
To search for a coupon using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 8–20 Coupon Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only coupons matching all entered search criteria are 
shown. 

Any - coupons matching any of the entered search criteria are 
shown.

Coupon Enter the coupon ID.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The coupons that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Coupon Through Advanced Search Criteria
To search for a coupon using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

Description Enter the coupon description.

Effective Date Enter the effective date or use the Calendar icon to select a date.

Expiration Date Enter the expiration date or use the Calendar icon to select a 
date.

Store Enter, select or search for the store associated to the coupon.

Department Enter, select or search for the department associated to the 
coupon.

Class Enter, select or search for the class associated to the coupon.

Subclass Enter, select or search for the subclass associated to the coupon.

Item Enter, select or search for the item associated to the coupon.

Table 8–20 (Cont.) Coupon Search - Basic Search Criteria and Description

Fields Description 
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4. Click Search. The coupons that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved coupons.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Table 8–21 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon Select Actions > Create, or use the Create Supplier icon  to 
create a new coupon configuration.

For more details about how to create a coupon configuration, see 
the Creating a Coupon section.

Create from Existing and 
Create from Existing icon  

Select Actions > Create from Existing or use the Create from 
Existing icon  to create a new coupon configuration from an 
already existing coupon. 

For more information about how to create a coupon from an 
existing one, see the Creating a Coupon from an Existing 
Coupon section.

Edit and Edit icon Select Actions > Edit, use the Edit icon , or click on the coupon 
link to edit the selected supplier.

For more information about how to edit a coupon, see the 
Editing a Coupon section.

View and View icon To view a coupon

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The 
Coupon window appears.

■ Click Done to close the window.
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Coupon Search Toolbar
The toolbar contains the following icons and buttons.

Creating a Coupon from an Existing Coupon
When you copy a configuration, the basic configuration information, such as coupon 
type, are copied into a new configuration and assigned a new ID. However, the 
associated stores and items are not copied, you must add stores and items to the new 
configuration.

To create a coupon from an already existing one, follow the steps below.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Resequence Coupon Opens the Coupon Resequence window.

For more information about this function, see the Resequencing 
the Coupon Order section.

Table 8–22 Results - View Menu/Icons and Description

View Menu/Icons Description

Currency You can toggle between the coupon and the system’s primary 
currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 8–23 Coupon Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 8–21 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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1. From the Tasks menu, select Price > Manage Coupons. The Coupon Search 
window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The coupons that match the search criteria are displayed in the 
Results section.

4. Select a record in the table. 

5. Then select Actions > Create from Existing, or use the Create from Existing icon 
. The Coupon window appears. All data from the selected coupon is displayed. 

6. In the Coupon Details section, change the coupon details, as necessary. For more 
information about the Coupon section, see the Coupon Details section.

■ You can add stores to the coupon configuration. For more information about 
this function, see the Adding a Store to a Configuration section.

■ You can add item restrictions to the coupon configuration. For more 
information about this function, see the Adding an Item to a Configuration 
section.

7. Then select one of the following options.

■ Click Save to save the entered records.

■ Click Save and Close to save the entered record and close the window.

■ Click Cancel to reject all entries and close the window.

Editing a Coupon
To edit a coupon, follow the steps below.

1. From the Tasks menu, select Price > Manage Coupons. The Coupon Search 
window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The coupons that match the search criteria are displayed in the 
Results section.

4. In the coupon column, click the coupon link, or mark a record and select Actions > 
Edit, or use the Edit icon . The Coupon window appears. The data of the 
selected coupon is displayed.

5. In the Coupon Details section, change the coupon details, as necessary. For more 
information about the Coupon section, see the Coupon Details section.

■ You can add stores to the coupon configuration. For more information about 
this function, see the Adding a Store to a Configuration section.

■ You can add item restrictions to the coupon configuration. For more 
information about this function, see the Adding an Item to a Configuration 
section.

6. Then select one of the following options.

■ Click Save to save the entered records.

■ Click Save and Close to save the entered record and close the window.

■ Click Cancel to reject all entries and close the window.
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Coupon Resequence Window
In the Coupon Resequence Window you can change the sequence of how the coupons 
are displayed on the POS register.

The Coupon Resequence Window contains the following sections.

■ Table

■ Coupon Resequence Toolbar

Figure 8–12 Coupon Resequence Window

Table
The table displays the available coupons with the current sequence.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Coupon Resequence Toolbar
The toolbar contains the following icons and buttons.

Table 8–24 Coupon Resequence Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Move Up and Move Down 
or Move Up and Down 
icons 

Use the Move Up and Move Down option, or the corresponding 
icons to change the order of the displayed coupons.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 8–25 Coupon Resequence Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.
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Resequencing the Coupon Order
To change the sequence of how the coupons are displayed on the POS register, follow 
the steps below.

1. From the Tasks menu, select Price > Manage Coupons. The Coupon Search 
window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The coupons that match the search criteria are displayed in the 
Results section.

4. Select a record in the table. 

5. Then select Actions > Resequence Coupons. The Coupon Resequence window 
appears. 

6. Select Actions > Move Up/Move Down, or use the corresponding icons to 
rearrange the order of the coupons. 

7. Then select one of the following options.

■ Click Save to save the changed order.

■ Click Save and Close to save the changed order and close the window.

■ Click Cancel to reject all entries and close the window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 8–25 (Cont.) Coupon Resequence Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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9
Inventory

Inventory Control is one of the foremost functions of RMS. Proper inventory control 
allows the retailer to have optimum and accurate inventory at various entities of 
business like stores and warehouses. Span of inventory control ranges from receiving 
merchandise from suppliers and managing it during the time it is on retailer's 
premises to supplying to franchise partners and returning to vendors.

RMS facilitates end to end management of inventory including receiving, transfers, 
adjustments, reconciliation, mass return transfers, return to vendor, franchise order 
management, stock counts, item transformation, and work order maintenance.

This chapter contains the following topics to help understand and manage inventory 
control in RMS:

Inventory by Location
Inventory by Location gives a view of inventory levels for an item by location. This 
provides a view of On hand, Inbound, Reserved, and Unavailable buckets of 
inventory. This window also provides information on Store Sales and Warehouse 
Issues.

Viewing Inventory by Location
To view inventory by location:

1. From the Tasks menu, select Inventory > Item Inventory by Location. The 
Inventory by Location window appears.

2. In the Item field, enter the item number or search for the item. The UOM is 
populated by default.

3. In the Location field, select the location.

4. Click Search. The store sales and warehouse issue details appear in the Sales and 
Issues section. The inventory details appear in the table.
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Figure 9–1 Inventory by Location Window

Table
The table displays the inventory details for the selected item/location.

Table - Actions Menu and Icons 
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–2 Table - Actions Menu and Icons

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–1 Table - Actions Menu/ Icons and Description

Actions Menu/Icon Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Figure 9–3 Table - View Menu

Inventory by Location Toolbar
The toolbar contains the following icons and buttons.

Figure 9–4 Inventory by Location Toolbar

Inventory by Location - More Actions Menu
The More Actions menu contains the following options.

Table 9–2 Table - View Menu/Icons Menu and Description

View Menu List Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–3 Inventory by Location Toolbar - Icons/ Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Revert Tab Click the Revert Tab icon  to clear all the fields.

Sales/Issues button You can access the Sales/Issues by Location window by clicking 
the Sales/Issues button.

For more information on the Sales/Issues by Location window, 
see the Sales/Issues by Location and Viewing Sales/Issues by 
Location Window section.

More Actions For information about the More Actions menu, see the Inventory 
by Location - More Actions Menu section.

Done Click Done to close the Inventory by Location window. 
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Figure 9–5 Inventory by Location - More Actions Menu

Unit of Measure 
You can view the inventory on Standard UOM and Case by choosing the required 
UOM.

Standard UOM
The default option shows all quantities in terms of the item’s standard UOM.

Case
The option will toggle all quantity fields in the Sales/ Issues section and in the table, to 
the value in terms of cases. The per case value is determined by taking the value in 
standard UOM and dividing it by the item’s primary supplier site/primary sourcing 
country’s supplier pack size.

Sales/Issues by Location
The Sales/Issues by Location window allows you to view weekly sales history or 
warehouse issues for an item at one or multiple stockholding locations. The monetary 
amounts appear in the primary currency of the company. The quantities appear in the 
standard unit of measure. All details appear at the transaction level. If you search for 
an item that is above the transaction level, the details are summarized at the 
transaction level.

The Sales Issues by Location window contains the following sections.

■ Search

For more information about the how to search and view sales/issues by location, 
see the Viewing Sales/Issues by Location Window section.

■ Unit Sales by End of Week Date 

■ Sales/Issues by Location Toolbar

Viewing Sales/Issues by Location Window
To view the sales/issues by location window:

1. From the Tasks menu, select Inventory > Item Inventory by Location. The 
Inventory by Location window appears.

Table 9–4 More Actions Menu - Buttons and Description

Icons/Buttons Description

More Actions Toggle between the Standard and the Case UOM.

Unit of Measure

■ Standard UOM

■ Case
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2. Click the Sales/Issues button. The Sales/Issues by Location window appears.

Figure 9–6 Sales/Issues by Location Window

3. The item number and description is displayed by default.

4. In the Location field, select the location.

5. In the Date Range area, enter the range of dates to be included in the results, or 
click the calendar icons and select the dates.

6. Click Search. The sales history or warehouse issues appear in the table of the Unit 
Sales by End of Week Date section.

7. Click Done to close the window.

Sales/Issues by Location Toolbar
The toolbar contains the following icons and buttons.

Note: You can also view the Sales/Issues by Location window from 
the Tasks menu > Inventory > Item Sales/Issues by Location link.

Table 9–5 Sales/Issues by Location Toolbar - Icons/ Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon . All 
entries are reset and not saved.

Inventory button You can access the Sales/Issues by Location window by clicking 
the Sales/Issues button.

For more information about the Inventory by Location window, 
see the Inventory by Location section.

Done Click Done to close the Inventory by Location window. 



Sellable Pack Inquiry

9-6 Oracle Retail Merchandising System User Guide

Sellable Pack Inquiry
A sellable pack is a grouping mechanism used to sell multiples of different items as 
one item.

Viewing Sellable Pack Inquiry
To view the sellable pack inquiry:

1. From the Tasks menu, select Inventory > Sellable Pack Inquiry. The Sellable Pack 
Inquiry window appears.

Figure 9–7 Sellable Pack Inquiry Window

2. In the Pack field, enter the item number or search for the item.

3. In the Location field, select the location. The options are: Store and Warehouse. 
You can also select and search for the location. The details appear in the table.
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Figure 9–8 Sellable Pack Inquiry Details

4. Click Done to close the window.

Table
The table displays the sellable pack inquiry details.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–9 Table - Actions Menu and Icons

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–10 Table - View Menu

Table 9–6 Table - Actions Menu/ Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Sellable Pack Inquiry Toolbar 
The toolbar contains the following icons and buttons.

Figure 9–11 Sellable Pack Inquiry Toolbar

Creating a Transfer
To create a transfer:

1. From the Tasks menu, select Inventory > Transfers > Create Transfer. The Create 
Transfer window appears.

Table 9–7 Sellable by Inquiry Section - View Menu and Description

View Menu List Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–8 Sellable Pack Inquiry Toolbar - Icons/Actions Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon .

Done Click Done to close the Sellable by Inquiry window. 
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Figure 9–12 Create Transfer Window

2. In the Transfer Type field select the type of transfer. The options are: 
Administrative, Book Transfer, Confirmation, Intercompany, Manual Requisition, 
Reallocation Transfer, and Return to Vendor.

3. In the Inventory Status field, select the inventory status. The options are: 
Available and Unavailable.

4. In the Department field, enter, select or search for the department.

5. In the From Location field, select Store or Warehouse. Then enter, select or search 
for the location.

6. In the Finisher field, select either Internal or External option. Enter, select or search 
for the finisher ID.

7. In the To Location field, select Store or Warehouse. Then enter, select or search for 
the location.

8. In the Delivery Date field, enter the earliest date that the transfer can be delivered 
to the store or warehouse or use the Calendar icon to select a date.

9. Click OK to save any changes. The Transfer window appears.

10. Click Cancel to return to the Tasks menu without saving changes.

Transfer Window
Once a transfer is created, the Transfer window appears. The Transfer window allows 
you to enter the details of the transfers. You can also navigate to appointments, other 
attributes windows to add additional information.

The Transfer window includes the following sections:

■ Transfer Header

■ Locations

■ Comments

■ Transfer Toolbar

Note: Finishers are required for transfer that will have work orders, 
transformations, or packaging instructions.



Transfer Window

9-10 Oracle Retail Merchandising System User Guide

Figure 9–13 Transfer Window

Transfer Header
The Transfer Header includes the following fields.

Locations
The Locations section includes the following fields.

Table 9–9 Transfer Header - Fields and Description

Fields Description

Title The title displays the Transfer ID to the top left of the header. 
The Transfer Type and Status is displayed at the top right of the 
header. 

Department This field displays the department ID and the department.

Inventory Status This field displays inventory status. The options are Available 
and Unavailable. 

Context Select the context from the list. The options are: Promotion, 
Customer Transfer, Store Requisition, and Repairing.

External Reference 
Number

Enter the external reference number.

Created Date This field displays the date on which the transfer was created. 

Delivery Date The date on which the transfer is expected to be delivered at the 
location.

Expected WH Date The date on which the transfer is expected to be delivered at the 
warehouse.

Note: The Delivery Date, Expected WH Date, and Not After Date 
fields are editable. However, the remaining fields are displayed based 
on the information entered in the Create Transfer window.
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Comments
In the comments section, enter your comments.

Transfer Toolbar
The Toolbar displays the icons and actions buttons on the transfer window.

Figure 9–14 Transfer Toolbar

Transfer - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Table 9–10 Locations Section Fields and Description

Field Description

From Store This field displays the store ID.

From Entity This field displays the transfer entity ID and description.

Freight Type This field displays the type of freight. The options are: Normal, 
Expedite, and Hold.

To Store This field displays the store ID and the description of the store.

To Entity This field displays the transfer entity ID and description.

Carrier Select the carrier type from the list. The options are: Federal 
Express, UPS, and Mail.

Table 9–11 Transfer Toolbar - Icons/ Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Details Button You can click Details to view the Transfer Details window. 

For more information on the Transfer Details window, see the 
Transfer Details section.

Delete icon You can delete the current transfer by clicking the Delete icon .

Status Button The label of the status button is dynamic and changes based on 
the current transfer status. It displays the next logical status. For 
example, for the transfers in Input status it will be Submit. Based 
on the current status, if there are more than one status action is 
possible than other options can be accessed with the list button.

For more information about how to change the status of a 
transfer, see the Transfer Approval Process section.

More Actions For more information about the More Actions menu, see the 
Transfer - More Actions Menu section.

Save Click Save to save any changes on the Transfer window and 
keep the transfer window open.

Save and Close Click Save and Close to save the changes and close the window.

Cancel Click Cancel to reject all the changes and close the window. 
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Figure 9–15 Transfer - More Actions Menu

Transfer Details
Transfer is an internal movement of stock from one location to another. The Transfer 
Detail window allows users to view and maintain the list of items on a transfer.

You can access the Transfer Details window by clicking Details on the Transfer 
window.

Figure 9–16 Transfer Details Window

Table 9–12 Transfer - More Actions Menu and Description

Icon/Buttons Description

More Actions You can navigate to open the following windows by clicking the 
More Actions menu:

■ Appointments

■ Other Attributes

This submenu contains the Group Sets that are defined 
using Custom Flex Attributes for the Transfer entity.

In the Other Attributes submenu, select an attribute.

For more information about custom flex attributes, see the 
Other Attributes section.
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Items
In the Items section you can maintain the list of items on the transfer.

Items- Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–17 Items - Actions Menu and Icons 

Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–13 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add the transfer details by clicking Add from the 
Actions menu or by clicking the Add icon . 

For more information on the transfer details, see the Adding 
Transfer Details Terms section.

Edit and Edit icon You can edit the transfer details by clicking Edit from the 
Actions menu or by clicking the Edit icon .

For more information on editing the transfer details, see the 
Editing Transfer Details Items section.

Delete and Delete icon You can delete transfer details:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Figure 9–18 Items - View Menu

Transfer Details Toolbar 
The toolbar contains the following icons and buttons.

Figure 9–19 Transfer Details Toolbar

Table 9–14 Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–15 Transfer Details Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Work Order button You can click the Work Order button to view the Transfer Word 
Order window.

For more information about the this option, see the Transfer 
Work Orders section

More Actions For more information about the More Actions menu, see the 
Transfer - More Actions Menu section.

Save Click Save to save any changes on the Transfer Details window 
and keep the Transfer Details window open.

Save and Close Click Save and Close to save the changes and close the window.

Cancel Click Cancel to reject all the changes and close the window. 
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Transfer Details - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Figure 9–20 Transfer Details - More Actions Menu

Currency
You can toggle between following currencies:

■ From Location

■ To Location

■ Primary

The Currency toggles determine which labels and values are displayed for certain 
columns.

Unit of Measure
You can toggle between the following units of measure:

■ Unit of Transfer

■ Standard UOM

The UOM toggles determine which labels and values are displayed for certain 
columns.

You can view, but not edit, a list of the units of measure that are available in the system 
for defining area, dimension, volume, and weight. Units of measure are used in a 
variety of ways:

■ Standard unit of measure (SUOM): The unit of measure by which stock is tracked 
at the corporate level. The SUOM may be measured by weight, volume, area, or 
dimension. The size of the standard unit of measure is set up at the item level. If a 

Table 9–16 Transfer Details - More Actions Menu and Description

Icon/Buttons Description

More Actions You can navigate to the following windows by clicking option 
the More Actions menu:

■ Transfer Item Packing

■ Transfer Item Transformation

■ Transfer Up Charges

■ Appointments

■ Currency

■ Unit of Measure
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measurement, rather than the term "each", is selected as the SUOM, a conversion 
factor must be entered. The conversion factor indicates many units of the selected 
SUOM make up an each. For example: If the size of an each is 5 kilograms, then 
the SUOM is kilogram and the conversion factor is 5.

■ Store order multiple: The unit of measure by which items are shipped to stores. 
The store order multiple may be each, inner, or case. The default store order 
multiple is set up at the item level. Store order multiples for specific locations are 
set up at the item/location level.

■ Unit of purchase (UOP): The unit of measure by which an item is purchased. The 
UOP may be each, case, or pallet. The default UOP is set up at the 
item/supplier/sourcing country level. The default UOP may be superceded when 
adding items to a purchase order.

■ Unit of Transfer: The unit of measure by which an item is transferred. The unit of 
transfer may be each, case, or pallet. The unit of transfer is entered when adding 
items to a transfer.

■ Unit of Receipt (UOR): The unit of measure by which an item is received on a 
shipment. The UOR may be each, case, or pallet. The UOR is entered when 
receiving items.

The standard unit of measure is the equivalent of an each. A case (or its equivalent, 
such as a box, bushel, barrel, or roll) may correlate with a supplier's pack size. The unit 
of purchase, unit of transfer, and unit of receipt may default to either the standard unit 
of measure or case. If a quantity is entered by the pallet for the unit of purchase, unit of 
transfer, or unit of receipt, the quantity is converted to the default measurement.

The terms inner, case, and pallet are used as generic terms in RMS. You can select 
different terms for the same concepts at the item/supplier level.

Maintaining Transfer Details
To maintain transfer Details follow the steps below.

1. From the Tasks menu, select Inventory > Transfers > Manage Transfers. The 
Transfer Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transfers that match the search criteria are displayed in the 
Results section.

4. In the Transfer column, click the transfer link, or mark a record and select Actions 
> Edit, or use the Edit icon . The Transfer window appears.

Adding Transfer Details Terms
To add transfer details terms:

1. From the Tasks menu, select Inventory > Transfers > Create Transfer. The Create 
Transfer window appears.

2. Enter the relevant details and click OK. The Transfer window appears

3. Click Details. The Transfer Details window appears which includes the Items 
section.

4. From the Actions menu, click Add or click the Add icon . The Add Item window 
appears.
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Figure 9–21 Add Item Window

5. In the Type field, select the item type from the list. The options are: Item, Item 
Parent, Item Parent/Diff, Item List. You can also enter, search and select to add the 
item.

6. In the Quantity Type field, select the quantity from the list. The options are 
Manual and Total Stock on Hand.

7. In the Transfer Quantity field, enter the quantity of the item that has to be 
transferred.

8. In Transfer Cost Adjustment field, select the type of transfer cost adjustment you 
want to make. The options are: Decrease by Percent, Decrease by Amount, 
Increase by Percent, Increase by Amount, Set Price.

9. In the Inventory Status field, select the inventory status from the list.

10. In the Available Quantity field, the quantity that is available for transfer is 
displayed. 

11. The From Location Cost field cannot be edited. This field displays the cost for 
transferring an item from the location.

12. The Backorder Quantity field cannot be edited. This field displays the customer 
back-orders for an item based on stock on hand availability.

13. The Transfer Cost field cannot be edited. This field displays the transfer cost and 
the cost varies based on the selected Transfer Cost Adjustment Type and the 
Adjustment Value. 

14. Then choose one of the following options.

■ Click OK to add the item to the table and close the window.

■ Click OK and Add Another to add additional items.

■ Click Cancel to reject all entries and close the window.

Editing Transfer Details Items
To edit transfer details items:

1. In the Items section, select the transfer details of the item you want to edit.

2. From the Actions menu, click Edit or click the Edit icon .

3. Edit the quantity type and the transfer quantity as necessary.

4. Then choose one of the following options.

■ Click OK to save the changes and close the window. 
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■ Click Cancel to reject your entries and close the window.

Transfer Work Orders
The Transfer Work Order allows you to define activities that are completed by the 
finisher before the transfer is completed. You must select a finisher when creating the 
transfer in order to access the window.

The Transfer Work Orders window contains the following sections.

■ Header

The header displays the transfer and the finisher.

■ Item Activities

■ Transfer Work Orders Toolbar

Figure 9–22 Transfer Work Orders Window

Item Activities
The label of the Item Activity section displays the work order number. In addition the 
currency is displayed in the top right corner of the section.

You can add comments for the item activity directly in the table.

Item Activities - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 9–17 Item Activities - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add item activity combinations by selecting Actions > 
Add or by using the Add icon .

For more information about how to add new item activity 
combinations, see the Adding an Item Activity section.
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Item Activities - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Transfer Work Orders Toolbar
The toolbar contains the following icons and buttons.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
item activity combination

For more information about how to an item activity 
combination, see the Editing an Item Activity section.

Delete and Delete icon You can delete item activity combinations:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–18 Item Activities - View Menu/Icons and Description

View Menu/Icons Description

Currency Toggle between the following currencies:

■ Finisher

■ From Location

■ To Location

■ Primary

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–17 (Cont.) Item Activities - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Adding a Work Order to a Transfer
To add a work order to a transfer, follow the steps below.

1. Create a work order with finishing. 

For more information about how to create a transfer, see the Creating a Transfer 
section.

2. In the Transfer Details window, select the Work Order button. The Transfer Work 
Order window appears.

Adding an Item Activity
To add an item activity to the current work order, follow the steps below.

1. In the Item Activity section, select Actions > Add, or use the Add icon . The Add 
Item window appears.

2. Select an item type from the list. Then enter or search for the item.

3. In the Diff field, enter, select or search for the diff.

4. Select if you want to add an activity or template. Then select the corresponding 
activity or template.

5. In the Cost Type field, select the cost type from the list.

6. In the Activity Cost field, enter the costs.

7. In the Comments field, enter a comment, if necessary.

8. Then choose one of the following options.

■ Click OK to add the item activity/template to the table and close the window.

■ Click OK and Add Another to add additional item activities/templates.

■ Click Cancel to reject all entries and close the window.

9. In the Transfer Work Oder window, save your changes.

Table 9–19 Transfer Work Orders Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: This field is only enabled, if you select the item type Item 
Parent/Diff.
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Editing an Item Activity
To edit an item activity, follow the steps below.

1. In the Item Activities section, select Actions > Edit, or use the Edit icon . The Edit 
Item window appears.

2. Edit the activity cost and/or the comments.

3. Then choose one of the following options.

■ Click OK to add your changes to the table and close the window.

■ Click Cancel to reject all entries and close the window.

4. In the Transfer Work Oder window, save your changes.

Transfer Item Packing
The Transfer Item Packing window allows you to send instructions to the finisher to 
tell them how items and packs should be shipped to the final location.

The Packing Results section display all the packs that can be created and any items 
component items that are unpacked. 

The following packaging combinations may occur:

Pack to Components

Pack to Pack

Complete:

Remainder:

Components to Pack

Pack 1 becomes Item 1

Item 2

Item 3

Pack 1 made 
up of:

2 of Item 1 becomes Pack 2 made up 
of: 

2 of Item 1

3 of Item 2 2 of Item 2

3 of Item 3 2 of Item 3

Pack 1 made 
up of:

2 of Item 1 becomes Pack 2 made up 
of: 

2 of Item 1

3 of Item 2 2 of Item 2

3 of Item 3 1 of Item 3

Remaining bulk 
items

1 of item 2

2 of item 3

Item 1 becomes Pack 1
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The Transfer Item Packing window contains the following sections.

■ Header

The header displays the transfer number, the from/to location and the finisher.

■ Item Packing

■ Packing Results

■ Transfer Item Packing Toolbar

Figure 9–23 Transfer Item Packing Window

Item Packing
The Item Packing section contains the From Item table and the To Item table.

From Item Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Item 2

Item 3

Table 9–20 From Item Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new items by selecting Actions > Add or by using 
the Add icon .

For more information about how to add items, see the Adding 
an Item and Explode Pack section.
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From Item Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

To Item
You can view the pack details and build packs in this area. For more information see, 
the Building the Pack section

Packing Results
The Packing Results section contains the From Item table and the To Item Table.

From Item Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Delete and Delete icon You can delete items:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–21 From Item Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–20 (Cont.) From Item Table - Actions Menu/Icons and Description

Actions Menu/Icons Description



Transfer Item Packing

9-24 Oracle Retail Merchandising System User Guide

From Item Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. For 
more information about the View Menu, see Table 9–21, " From Item Table - View 
Menu/Icons and Description".

To Item Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

From Item Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. For 
more information about the View Menu, see Table 9–21, " From Item Table - View 
Menu/Icons and Description".

Transfer Item Packing Toolbar
The toolbar contains the following icons and buttons.

Table 9–22 From Item Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete pack sets:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–23 To Item Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–24 Transfer Item Packing Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.
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Packing an Item on a Transfer
To pack an item on a transfer, follow the steps below.

1. Create a transfer.

For more information about how to create a transfer, see the Creating a Transfer 
section.

2. Add a transfer work order activity.

For more information about how to add a transfer work order activity, see the 
Transfer Work Orders section.

3. In the Transfer Details window, select More Actions > Packing. The Transfer Item 
Packing window appears.

Adding an Item and Explode Pack
To add an item and explode the pack item to its components or build a new pack, 
follow the steps below.

1. In the Item Packing section, select Actions > Add, or use the Add icon . The Add 
Item window appears.

2. In the From Item field, enter or search for the from item.

3. In the Diff field, enter, select or search for the diff. This field is only available, if 
the from item is a parent item.

4. Select the Explode Pack checkbox, explode a pack item that is on the transfer into 
its component items. 

This checkbox is only available, if the from item is a pack item. The pack item will 
be exploded to its component items and displayed as a new pack set in the 
Packing Results section.

5. Then choose one of the following options.

■ Click OK to add the item and close the window.

■ Click OK and Add Another to add additional items.

■ Click Cancel to reject all entries and close the window.

Building the Pack
To change the pack, follow the steps below.

1. In the To Item area, enter or search for the to pack item that is on the transfer.

2. Then click Build Pack. The new pack is created and displayed in the Packing 
Results section.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 9–24 (Cont.) Transfer Item Packing Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ To view the pack details, click Pack Details. The Pack Item Details are 
displayed.

3. Then save your entries.

Transfer Item Transformation
The Transfer Item Transformation window allows you to convert one item to another 
item at a finisher. You may change one item to a second item or you may consolidate 
multiple items into one item. Items are transformed at a finishing location.

There are certain conditions that must be met before you complete and item 
transformation. When you transform the first item into a second item, the second item 
must exist in approved status in the merchandising system before you can complete 
the transformation. The entire quantity of item on a transfer must be transformed to 
the same item.

There are two types of item transformation that can occur:

The Transfer Item Transformation window contains the following sections.

■ Header

The header displays the transfer, the from/to location and the finisher.

■ Transform Item

■ Transformation Results

■ Transfer Item Transformation Toolbar

Table 9–25 Item Transformation

Item becomes item

One to One

Item 1 becomes Item 2

Item A becomes Item X

Item B becomes Item Y

Item C becomes Item Z

Many to One

Item 1 becomes Item 2

Item A becomes Item X

Item B becomes Item X

Item C becomes Item X
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Figure 9–24 Transfer Item Transformation

Transform Item 
The Transform Item section is visible if you are not in View mode and the Status is 
Input, otherwise the section is hidden.

The Transform Item section contains two sub-sections, the From Item table and the To 
Item area. 

The From Item table displays the following fields by default:

■ From Item

■ Description

■ Diff

■ Diff Description

■ Quantity

From Item Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 9–26 From Item Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new items by selecting Actions > Add or by using 
the Add icon .

For more information about how to add a new item, see the 
Adding and Transforming an Item section.
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From Item Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

To Item
The To Item area displays the item, item description, diff and diff description as well 
as the quantity. 

You can edit the to item and diff in this area by clicking the Edit icon .

You can transform the items in this area by clicking the Transform button. 

The Transform button is only enabled if From Item and To Item sections are populated. 
When you click the button the Transform Item section is cleared, the items are 
transformed and displayed in the Transformation Results section.

Transformation Results 
The From Item table displays the following fields by default:

■ From Item

Delete and Delete icon You can delete items:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–27 From Item Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–26 (Cont.) From Item Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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■ Description

■ To Item

■ To Item Description

■ To Item Retail

■ To Item Cost

■ Quantity

Transformation Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Transformation Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–28 Transformation Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete items:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–29 Transformation Results - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Transfer Item Transformation Toolbar
The toolbar contains the following icons and buttons.

Transforming an Item
To transform an item, follow the steps below.

1. Create a transfer.

For more information about how to create a transfer, see the Creating a Transfer 
section.

2. Add a transfer work order activity.

For more information about how to add a transfer work order activity, see the 
Transfer Work Orders section.

3. In the Transfer Details window, select More Actions > Transformation. The 
Transfer Item Transformation window appears.

Adding and Transforming an Item
To add a from item, follow the steps below.

1. In the Transform Item section, select Actions > Add, or use the Add icon . The 
Add Item window appears.

2. In the From Item section:

a. In the Item field, enter or search for an item. This field is a required field.

b. In the Diff field, enter, select or search for the diff. This field is only available if 
the parte item has diff.

3. In the To Item section:

a. In the Item field, enter or search for an item or parent item that you want the 
from item to become.

b. In the Diff field, enter, select or search for the diff. This field is only available if 
the to item is a parent item.

Table 9–30 Transfer Item Transformation Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: The to item you select must be an approved item in the 
merchandising system.
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4. Then choose one of the following options.

■ Click OK to add the from/to item and close the window.

■ Click OK and Add Another to add additional from/to items.

■ Click Cancel to reject all entries and close the window.

5. Then click Transform. The items that have been transformed for the transfer are 
displayed in the Transformation Results section.

6. Save your entries.

Editing an Item
To edit an item, follow the steps below.

1. In the To Item area, click the Edit icon . The Edit Item window appears.

2. Edit the fields as necessary.

3. Then choose one of the following options.

■ Click OK to add your change to the table and close the window.

■ Click Cancel to reject all entries and close the table.

4. In the Transfer Item Transformation window, save your changes.

Transfer Up Charges
An up charge is a cost associated with moving items between locations in the 
merchandising system. Up charges are included since there is work associated with 
the transfer of goods (for example, cost that the origin location incurs to prepare the 
items for shipping) and since locations can exist in different legal entities there is 
accounting between the different locations.

Each up charge has a calculation basis of value or specific, a cost basis of either 
weighted average cost (when using average cost method) or unit cost (when using 
standard cost method), component currency, and up charge group, which is used to 
group up charge components together to show a total sum on the Transfer Up Charge 
window.

The following up charge types can be applied:

■ Department up charges: Incurred when transferring items within the department 
or within the from and the to locations.

■ Location up charges: Tracked when both average costing (as opposed to standard 
costing) and estimated landed cost (ELC) is used.

■ Transfer up charges: Associated with a specific Transfer/Item/From Location/To 
Location combination.

■ Up charge groups: A combination of up charge components.

■ Up charge components: Charges that are incurred when transferring from a RMS 
store or warehouse to another RMS store or warehouse.

The Transfer Up Charges window allows you to view the up charge groups that are 
associated with a specific transfer/item/from location/to location combination. Up 
charge groups are a combination of up charge components. Up charge components are 
charges that are incurred when transferring from a store or warehouse to another store 
or warehouse.



Transfer Up Charges

9-32 Oracle Retail Merchandising System User Guide

The Transfer Up Charges window contains the following sections.

■ Header

The header contains the transfer and the from/to location.

■ Items

■ Up Charges

■ Transfer Up Charges Toolbar

Items
The Item section displays the item information such as item, item description and 
Inventory Status.

Select the tab Leg 2 to view the item information of the second leg.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–31 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

View and View icon To view an item:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon .

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–32 Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Up Charges
The Up Charges section displays up charge group and value per unit. 

The Next and Previous icon is displayed in the top right corner of the section, if the 
selected item is as buyer pack.

Up Charges - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Up Charges - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Transfer Up Charges Toolbar
The toolbar contains the following icons and buttons.

Table 9–33 Up Charges - Actions Menu/Icons and Description

Actions Menu/Icons Description

View and View icon To view an up charge group:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon . 

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–34 Up Charges - View Menu/Icons and Description

View Menu/Icons Description

Currency Toggle between the From/To Location and the system’s primary 
currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–35 Transfer Up Charges Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .
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Appointments
Appointments define the quantity of goods that are expected to ship from one location 
to another. The appointments are created in the warehouse management system and 
sent to RMS. When a shipment is received, the warehouse management system sends a 
message to RMS Receiving and completes the following actions:

■ The appointment status changes to Closed

■ Quantity Received and Receipt Number fields are updated

■ RMS attempts to close the document associated with the appointment (a purchase 
order, transfer, or allocation)

A purchase order, transfer, or allocation cannot be closed if an associated appointment 
does not have a status of Closed. Also, the line item order quantity (canceled quantity) 
cannot fall below the total expected quantity for all of the shipments and 
appointments that are attached to the order for that line item.

Viewing Appointments
The Appointments window allows you to search for any appointment linked with a 
specific order or ASN and view its details such as the receiving location and current 
status. 

The Appointments window can be accessed by any of the following ways:

■ From the Tasks menu, select Inventory > Shipments and Receipts > 
Appointments. The Appointment window opens.

■ From the More Actions menu of the following windows:

– Order

For more information about orders, see the Orders chapter, section "Order".

– Transfer

For more information about transfers, see the Transfer Window section.

– Transfer Details

For more information about transfer details, see the Transfer Details section.

■ In the Order Details window, select Actions > Appointments in the Items section.

For more information about order details, see the Orders chapter, section "Order 
Details".

■ In the Shipment window, select the Appointment button in the toolbar.

For more information about shipments, see the Shipment section.

The Appointments window includes the following sections:

■ Search

For more information about how to search for appointments, see the Searching for 
an Appointment section.

■ Results

Done Click Done to close the window.

Table 9–35 (Cont.) Transfer Up Charges Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ Details

■ Appointments Toolbar

Figure 9–25 Appointments Window

Searching for an Appointment
You can search for appointments by providing search criteria in the search section.

1. You can search for an appointment using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for an Appointment Through the Basic Search Criteria
To search for an appointment through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Table 9–36 Appointment Search - Basic Search Criteria

Search Field Description 

Match option Check radio button All or Any.

All - only appointments matching all entered search criteria are 
shown. 

Any - appointments matching each entered search criteria are 
shown.

Appointment Enter, select or search for the appointment ID.

Status Select the status of the appointment. The options are: Scheduled, 
Modified, Arrived, and Closed.
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2. You can also click the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too. 

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The appointments that match the search criteria are displayed in the 
Results section.

4. Click Reset to execute the saved search.

5. Click the Save.. button to save the current sets of search criteria as a Saved Search. 
The Create Saved Search window appears. 

For more information on the Create Saved Search, see the Common User Interface 
Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an Appointment Through the Advanced Search Criteria
To search for an appointment through the advanced search criteria:

1. Enter or select one or all of the advanced search criteria.

Figure 9–26 Appointment Search - Advanced Search Mode

Order No. Enter, select or search for the order number.

Transfer Enter, select or search for a transfer.

Allocation Enter, select or search for an allocation number.

Store Enter, select or search for the store.

Warehouse Enter, select or search for the warehouse.

Internal Finisher Enter, select or search for the internal finisher..

External Finisher Enter, select or search for the external finisher.

ASN Enter, select or search for an ASN number.

Table 9–36 (Cont.) Appointment Search - Basic Search Criteria

Search Field Description 
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2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The appointments that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the appointments that match the entered search criteria. Select 
an appointment to view the details.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–27 Results - Actions Menu and Icons

Table 9–37 Results/Details - Actions Menu/ Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–28 View Menu

Details
In the Details section you can view the item on this appointment along with the 
appointed and received quantities based on the related document, purchase order or 
ASN.

Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. For more information 
about the Actions Menu, see Table 9–37, " Results/Details - Actions Menu/ Icons and 
Description"

Wrap icon Only available in the Details section.

You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–38 Results/Details - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Query by Example You can filter the appointments by one of multiple column 
values by clicking the query by example icon .

Table 9–37 (Cont.) Results/Details - Actions Menu/ Icons and Description

Actions Menu/Icons Description
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Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. For 
more information about the View Menu, see Table 9–38, " Results/Details - View 
Menu/Icons and Description".

Appointments Toolbar
The toolbar contains the following icons and buttons.

Other Attributes
The Other Attributes will be available for transfers to enter Custom Flex Attributes 
which are created for the Transfer Entity. The Other Attributes will contain the Group 
Sets that are created for the Transfer header using the CFAS Foundation data upload. 

Managing a Transfer
You can access the option to manage the transfer from the Tasks menu. Managing 
transfers involves performing one or more of the following tasks:

■ Searching for a transfer

■ Creating a transfer

■ Creating from an existing transfer

■ Editing a transfer

■ Viewing a transfer

You can access the Transfer Search window by selecting Inventory > Transfers > 
Manage Transfers, the Transfer Search window appears.

The Transfer Search window includes the following sections.

■ Search

For more information about how to search for a transfer, see the Searching for a 
Transfer section.

■ Results

■ Transfer Search Toolbar

Table 9–39 Appointments Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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Figure 9–29 Transfer Search Window

Searching for a Transfer
To search for a transfer:

1. From the Tasks menu, select Inventory > Transfers > Manage Transfers. The 
Transfer Search window appears.

2. You can search for a transfer by providing search criteria in the search section. The 
criteria can be provided either in Basic or Advanced mode, depending on the 
requirement. Basic is the default mode when the search window is entered. 

Click Advanced to access the search panel in advanced mode. You can return to 
Basic mode by clicking Basic.

Searching for a Transfer Through the Basic Search Criteria
To search for a transfer through the basic search criteria.

1. Enter or select one or all of the following basic search criteria.

Table 9–40 Transfer Search - Basic Search Criteria

Field Description 

Match option Check radio button All or Any.

All - only transfer matching all entered search criteria are shown. 

Any - transfer matching any of the entered search criteria are 
shown.

Transfer Enter the transfer ID.

Type Select the transfer type from the list.

Status Select the status of the transfer. The options are: Input, 
Submitted, Approved, Closed, Deleted, and In Progress.
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2. You can also click the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too. 

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalize Saved Searches window appears. 

For more information on the Personalize Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The transfers that match the search criteria are displayed in the 
Results section. 

4. Click Reset to execute the saved search.

5. Click the Save..  button to save the current sets of search criteria as a Saved Search. 
The Create Saved Search window appears. 

For more information on the Create Saved Search, see the Common User Interface 
Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Transfer Through the Advanced Search Criteria
To search for a transfer through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

From Location Enter, select or search for the location ID.

To Location Enter, select or search for the location ID.

Item Enter the item number or search for the item.

Table 9–41 Transfer Search - Advanced Search Criteria and Description

Fields Description

Match option Check radio button All or Any.

All - only transfer matching all entered search criteria are shown. 

Any - transfer matching any of the entered search criteria are 
shown.

Transfer Enter the transfer ID.

Type Select the transfer type from the list.

Status Select the status of the transfer. The options are: Input, 
Submitted, Approved, Closed, Deleted, and In Progress.

From Location Enter, select or search for the location ID.

To Location Enter, select or search for the location ID.

Department Enter, select or search for the department.

Class Enter, select or search for the class number.

Subclass Enter, select or search for the subclass.

Item Enter the item number or search for the item.

Table 9–40 (Cont.) Transfer Search - Basic Search Criteria

Field Description 
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2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The transfers that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section displays the retrieved transfers.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 9–30 Results - Actions Menu and Icons 
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–31 Results - View Menu and Icons

Table 9–42 Results - Actions Menu/Icons and Description

Actions Menu/Icon Description

Create and Create icon You can create a transfer by clicking Create from the Actions 
menu or by clicking the Create icon . 

For more information on creating a transfer, see the Creating a 
Transfer section.

Create from Existing icon You can create from a existing transfer by clicking Create from 
Existing from the Actions menu or by clicking the Create from 
Existing icon .

For more information on create from existing transfer, see the 
Creating from an Existing Transfer section.

Edit and Edit icon You can edit a transfer by clicking Edit from the Actions menu 
or by clicking the Edit icon .

For more information on editing a transfer, see the Editing a 
Transfer section.

View and View icon To view a transfer:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The 
Transfer window appears in View mode.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–43 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Transfer Search Toolbar
The toolbar contains the following icons and buttons.

Creating from an Existing Transfer
To create a deal from an existing transfer:

1. From the Tasks menu, select Inventory > Transfers > Manage Transfers. The 
Transfer Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transfers that match the search criteria are displayed in the 
Results section.

4. Select a transfer in the Results section

5. Then select Actions > Create from Existing or click the Create from Existing icon 
. The Transfer window appears. The data of the selected transfer is displayed. 

Change the data as necessary. 

For more information about transfers, see the Transfer Window section.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–44 Transfer Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 9–43 (Cont.) Results - View Menu/Icons and Description

View Menu/Icons Description
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Figure 9–32 Transfer - Create From Existing 

6. Then choose one of the following options.

■ Click Save to save to create the transfer.

■ Click Save and Close to create the transfer and close the window.

■ Click Cancel to reject all entries and return to Transfer Search window.

Editing a Transfer
To edit a transfer:

1. From the Tasks menu, select Inventory > Transfers > Manage Transfers. The 
Transfer Search window appears.

2. Select the transfer you want to edit.

3. From the Actions menu, select Edit or click the Edit icon. . The Transfer window 
appears.
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Figure 9–33 Edit Transfer Window

4. Make the necessary changes and click save your changes.

Transfer Approval Process
When a transfer is added to the system, it must go through a series of checks before it 
is accessible in the system. Depending on your user role, you may not be able to move 
the transfer to the next status. A transfer may be in any of the following statuses.

Submitting a Transfer for Approval
To submit a transfer for approval, follow the steps below.

1. From the Tasks menu, select Inventory > Transfers > Manage Transfers. The 
Transfer Search window appears.

2. Restrict your search to transfers in Input status.

3. Click Search. The transfer that match the search criteria are displayed in the 
Results section.

4. In the Transfer column, click the Transfer link, or mark a record and select Actions 
> Edit, or use the Edit icon . The Transfer window appears.

Table 9–45 Transfer Approval Process - Status and Definition

Status Definition

Input The transfer has been started, but not completed.

Submitted The transfer has been completed and is pending in review.

Approved The transfer has been reviewed and has been approved.

In Progress The transfer has been shipped to the next receiver in the transfer.

Deleted The transfer is marked for deletion. It will be deleted by a 
regularly scheduled batch program.

Closed The transfer has been received at the final location and is 
complete.
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5. Click the Submit button. The status of the transfer changes to Submitted.

6. Save your changes.

Approving a Transfer
To approve a transfer, follow the steps below.

1. From the Tasks menu, select Inventory > Transfers > Manage Transfers. The 
Transfer Search window appears.

2. Restrict your search to transfers in Submitted status.

3. Click Search. The transfer that match the search criteria are displayed in the 
Results section.

4. In the Transfer column, click the Transfer link, or mark a record and select Actions 
> Edit, or use the Edit icon . The Transfer window appears.

5. Click the Approve button. The status of the transfer changes to Approved.

6. Save your changes.

Closing a Transfer
To close a transfer, follow the steps below.

1. From the Tasks menu, select Inventory > Transfers > Manage Transfers. The 
Transfer Search window appears.

2. Restrict your search to transfers in In Progress status.

3. Click Search. The transfer that match the search criteria are displayed in the 
Results section.

4. In the Transfer column, click the Transfer link, or mark a record and select Actions 
> Edit, or use the Edit icon . The Transfer window appears.

5. Click the Close button. The status of the transfer changes to Closed.

6. Save your changes.

Creating a Mass Return Transfer
The Mass Return Transfer (MRT) window allows you to define the following mass 
return transfer information:

■ Mass return transfer details

■ RTV

■ Creating Items

■ Creating Locations

To view the Mass Return Transfer window:

From the Tasks menu, select Inventory > Transfers > Create Mass Return Transfer. 
The Mass Return Transfer window appears.

The Mass Return Transfer window includes the following sections:

■ Mass Return Transfer Header

■ RTV
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If you select RTV, the RTV section appears.

■ Items

■ Locations

■ MRT Toolbar

Figure 9–34 Mass Return Transfer Window

Mass Return Transfer Header
The Mass Return Transfer header includes the following fields:

Table 9–46 Mass Return Transfer Header - Fields and Description

Fields Description

Title The title displays the Mass Return Transfer ID. The MRT Status 
is displayed at the top right of the header. 

This field contains the MRT number by default.

Description Enter a description of the mass return transfer. This field is a 
required field.

Type Select the type of the MRT you are creating. The options are: 

■ Intercompany: The transfer can occur between locations in 
different transfer entities.

■ Intra-Company: The transfer can occur between locations 
in the same transfer entity.

This field is a required field.

Warehouse Enter, select or search for the warehouse. This field is a required 
field.
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RTV
Once you select the RTV checkbox, the RTV section appears in the Mass Return 
Transfer window.

Figure 9–35 RTV 

The RTV section includes the following fields.

Currency Enter, select or for search the currency. This field is a required 
field.

Quantity Type Select how you will determine the number of items to transfer. 
The options are:

■ All Inventory: Transfers are created for all stock on hand 
and you cannot specify how much to transfer.

■ Manual: After selecting the item, you must enter the 
number of items to transfer. The quantity will default to the 
stock on hand (SOH), but if the SOH falls below the 
defined transfer quantity, the transfer will be created in 
input status.

This field is a required field.

Transfer Not After Date Enter the last date the transfer can occur, or click the Calendar 
icon to select a date. This field is a required field.

Comments Enter any additional comments as necessary.

RTV Select the RTV. The RTV section appears. For more information 
on the RTV, see the RTV section.

Table 9–47 RTV - Fields and Description

Fields Description

Supplier Site Enter, select or search for the supplier site.

Created Status Select the status the RTV will be created in. The options are: 
Input, Output, and Manual.

Created Date Enter the date the RTV is created, or use the Calendar icon to 
select a date.

Not After Date Enter the last date the transfer can occur, or use the Calendar 
icon and select a date.

Return Authorization Enter the return authorization number of the supplier.

Reason Select the reason you are creating the RTV. 

Include Warehouse 
Inventory 

Select this option to indicate warehouse inventory is included in 
the creation of the RTVs.

Table 9–46 (Cont.) Mass Return Transfer Header - Fields and Description

Fields Description
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Items
The Items section displays item information such as the item number, item description, 
quantity and cost information.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 9–36 Items - Actions Menu and Icons

Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–48 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add the items by clicking Add from the Actions menu 
or by clicking the Add icon . 

For more information on the items, see the Adding Items to a 
Mass Return Transfer section.

Delete and Delete icon You can delete an item:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Mass Update The Mass Update can be used for updating the Restocking fee 
based on any one of the following: Item Parent, Differentiator, or 
VPN.

For more information about how to perform mass updated, see 
the Mass Update section

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Figure 9–37 Items -View Menu and Icons 

Locations
The Locations section allows you to indicate at which locations the transfer is effective.

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–38 Locations - Actions Menu and Icons

Table 9–49 Items/Locations- View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–50 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add locations by clicking Create from the Actions menu 
or by clicking the Create icon . 

For more information on adding the locations, see the Adding 
Locations to the Mass Return Transfer section.
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Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. For 
more information about the View Menu, see Table 9–49, " Items/Locations- View 
Menu/Icons and Description".

MRT Toolbar
The Toolbar displays the icons and actions buttons on the mass return transfer 
window.

Figure 9–39 MRT Toolbar 

Edit and Edit icon You can edit the locations by clicking Edit from the Actions 
menu or by clicking the Edit icon .

For more information on editing the locations, see the Editing 
Locations on the Mass Return Transfer section.

Delete and Delete icon You can delete a location:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Advanced Delete and 
Advanced Delete button

You can view the Delete Location window by clicking the 
Advanced Delete button in the Locations section.

For more information on the Advanced Delete button, see the 
Advanced Delete section.

Table 9–51 MTR Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icons.

Status button The Status button displays the next possible status of the MRT. 
Possible statuses are:

■ Input

■ Submit

■ Approve

■ Close

More Actions For More Actions menu, see the MRT Toolbar section.

Table 9–50 (Cont.) Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Mass Return Transfer - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Figure 9–40 Mass Return Transfer - More Actions Menu

Adding Items to a Mass Return Transfer
To add items to a mass return transfer, follow the steps below.

1. In the Mass Return Transfer window, go to the Items section.

2. From the Actions menu, select Add or click the Add icon . The Add Item 
window appears.

Save Click Save to save any changes on the Mass Return Transfer 
window and keep the Mass Return Transfer window open.

Save and Close Click Save and Close to save the changes and close the window.

Cancel Click Cancel to discard all the changes and close the window. 

Table 9–52 Mass Return Transfer - More Actions Menu and Description

Icon/Buttons Description

More Actions You can navigate to open the following windows by clicking 
More Actions menu:

■ Transfers 

Opens the Transfer window. For more information about 
this window, see the Transfer Window section.

■ RTV

Opens the Return to Vendor window. For mor information 
about this window, see the Return to Vendor section.

■ Refresh Item Quantities

Updates the item quantities.

■ Currency

You can toggle between the currency of the MRT, the 
system’s primary currency or the suppliers currency.

Table 9–51 (Cont.) MTR Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 9–41 Add Item Window

3. Select any one of the following options: Item, Item Parent, or Item List. 

4. In the Item field, enter the item or search and select from the list. This is a required 
field.

5. In the Restocking Fee % field, enter the percentage that is applied for restocking 
fees.

6. In the Unit RTV Cost field, enter the Unit RTV cost for the item

7. The Selected For Transfer checkbox is selected by default.

8. Then choose one of the following option.

■ Click OK to add the item and close the window.

■ Click OK and Add Another to add additional items. 

■ Click Cancel to reject all entries and close the window.

Mass Update
To update the Restocking fee based on either an Item Parent, a Differentiator, or VPN 
use the Mass Update function. 

1. In the Items section, select Actions > Mass Update, or use the Mass Update 
button. The Mass Update window appears.

Figure 9–42 Mass Update Window

2. In the Apply Updates to section, you can choose any one of the following fields: 
Item Parent, Differentiator Value, or VPN. You can narrow down the items for 
which restocking fee % will be updated. If none of the values are chosen, the 
update will be applicable to all the items.
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3. In the Update Restocking Fee section, enter the intended value of Restocking Fee 
% . This field is a required field.

4. Then choose one of the following options.

■ Click OK to commit the mass update and close the window.

■ Click OK and Edit Another to commit the changes and edit an additional 
mass update.

■ Click Cancel to reject all entries and close the window.

Adding Locations to the Mass Return Transfer
To add the locations to the mass return transfer, follow the steps below.

1. In the Mass Return Transfer window, go to Locations section.

2. After entering the header details, select Actions > Add, or click the Add icon . 
The Add Locations window appears.

3. Select the location type from the list. Then enter, select or search for the location.

4. The available return quantity is displayed.

5. In the Transfer Quantity field, enter the quantity you want to transfer.

6. In the Transfer Cost field defaults to the transfer cost associated to the location.

7. The Transfer Price field defaults to the transfer price associated to the location.

8. In the Apply to section, select if you want to apply the changes to the selected 
item/location, all items for selected locations or all item/locations.

9. Then choose one of the following option.

■ Click OK to add the location and close the window.

■ Click OK and Add Another to add additional locations.

■ Click Cancel to reject all entries and close the window.

Editing Locations on the Mass Return Transfer
To edit locations, follow the steps below.

1. Select the locations you want to edit.

2. From the Actions menu, click Edit or click the Edit icon . The Edit Location 
window appears.

3. Edit the enabled fields as necessary.

4. Click OK to return to Mass Return Transfer window.

Advanced Delete
To select delete location options, follow the steps below.

1. In the Mass Return Transfer window, go to Locations section.

2. From the Actions menu, click the Advanced Delete button.The Delete Location 
window appears.
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Figure 9–43 Delete Location Window

3. You can delete any one of the following options:

■ Selected Location for Selected Item

■ Selected Location for All Items

■ All Locations for Selected Item

■ All Item/Locations

4. Then choose one of the following options.

■ Click OK to delete the locations.

■ Click Cancel to reject all entries an close the window.

Managing Mass Return Transfers
Managing mass return transfers involves performing one or more of the following 
tasks:

■ Searching for a mass return transfer

■ Creating a mass return transfer

■ Editing a mass return transfer

■ Viewing a mass return transfer

You can access the MRT Search window from the Task menu, select Inventory > 
Transfers > Manage Mass Return Transfer. The MRT Search window appears. 

In the MRT Search window you can search for mass return transfers by specifying 
various search criteria. You can choose to access mass return transfers in the search 
results in edit or view mode depending on security privileges. There are also options 
for creating a new mass return transfer. 

The MRT Search window includes the following sections:

■ Search

For more information on the MRT Search window, see the Searching for an MRT 
section. 

■ Results

■ MRT Search Toolbar
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Figure 9–44 MRT Search Window

Searching for an MRT
To search for an MRT:

1. From the Tasks menu, select Inventory > Transfers > Manage Mass Return 
Transfer. The MRT Search window appears.

2. You can search for a mass return transfer by providing search criteria in the search 
section. The criteria can be provided either in Basic or Advanced mode, depending 
on the requirement. Basic is the default mode when the search window is entered. 
Click Advanced to access search panel in advanced mode. You can return to Basic 
mode by clicking Basic.

Searching for an MRT Through the Basic Search Criteria
To search for an MRT through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Table 9–53 MRT Search - Basic Search Criteria and Description

Fields Description

Match option Check radio button All or Any.

All - only MRTs matching all entered search criteria are shown. 

Any - MRTs matching any of the entered search criteria are 
shown.

MRT Enter the MRT description.

Status Select the status of the mass return transfer. The options are: 
Input, Submitted, Approved, RTV Created, Closed.

Supplier Site Enter the supplier site, select or search the supplier site and 
number from the list.
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2. You can also click the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too.

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalize Saved Searches window appears.

For more information on the Personalize Saved Searches, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The MRTs that match the search criteria are displayed in the Results 
section. 

4. Click Reset to execute the saved search.

5. Click Save.. button to save the current set of search criteria as a Saved Search. The 
Create Saved Search window appears. 

For information on the Create Saved Search window, see the Common User 
Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an MRT Through the Advanced Search Criteria
To search for an MRT through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information on the Personalize Saved Searches, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The MRTs that match the search criteria are displayed in the Results 
section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For information on the Create Saved Search window, see the Common User 
Interface Controls chapter, section "Create Saved Search".

Warehouse Enter the warehouse ID, select or search the warehouse.

Item Enter the item number of the item or search the item.

From Location Enter the location or select and search the location and the ID.

Table 9–53 (Cont.) MRT Search - Basic Search Criteria and Description

Fields Description
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7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results 
The Results section lists all the retrieved MRTs.

Results - Actions Menu and 
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–45 Results Section - Actions Menu and Icons

Results - View Menu and Icons
You can view columns, detach, reorder columns, and query by example from the View 
menu.

Table 9–54 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon You can create the MRT by clicking Create from the Actions 
menu or by clicking the Create icon . 

For more information on creating the MRT, see the Creating a 
Mass Return Transfer section.

Edit and Edit icon You can edit the MRT by clicking Edit from the Actions menu or 
by clicking the Edit icon .

For more information on editing the MRT, see the Editing an 
MRT section.

View and View icon To view an MRT:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The Mass 
Return Transfer window appears in View mode.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Figure 9–46 Results - View Menu

MRT Search Toolbar
The toolbar contains the following icons and buttons.

Editing an MRT
To edit an MRT, follow the steps below.

1. From the Tasks menu, select Inventory > Transfers > Manage Transfers > Manage 
Mass Return Transfer. The MRT Search window appears.

2. Select the mass return transfer you want to edit.

3. From the Actions menu, select Edit or click the Edit icon. . The Mass Return 
Transfer window appears.

4. Make the necessary changes.

For more information about the Mass Return Transfer window, see the Creating a 
Mass Return Transfer section.

5. Save your changes.

Table 9–55 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–56 MRT Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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Stock Order Reconciliation
The Stock Order Reconciliation window allows you to edit and view shipment receipts 
where the item quantity does not match the actual quantity received. All open stock 
orders where the shipped quantity could not be reconciled to the received quantity 
appear in the results. Once you have searched for receipts you can create adjustments 
to account for the differences.

The Stock Order Reconciliation window contains the following sections.

■ Search

For more information about how to search for shipments, see the Searching for a 
Shipment Receipt section.

■ Stock Order Exceptions

■ Carton Level Dispositions

■ Stock Order Reconciliation Toolbar

Figure 9–47 Stock Order Reconciliation

Searching for a Shipment Receipt
To search for a shipment receipt:

1. From the Task menu, select Inventory > Transfers > Stock Order Reconciliation. 
The Stock Order Reconciliation window appears.

2. Enter, select or search for one or all of the following search criteria.

Table 9–57 Stock Order Reconciliation Search - Basic Search Criteria and Description

Fields Description 

BOL Enter, select or search for the BOL.
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3. Click Search. The shipment that match the search criteria are displayed in the 
Stock Order Exceptions and Carton Level Dispositions section.

4. Click Reset to clear the search section and results.

Stock Order Exceptions
All open stock orders where the shipped quantity could not be reconciled to the 
received quantity appear in this section. The over/short quantity and the cost 
information are displayed.

The Shipment column contains a link which opens the Shipments window, where can 
view the Shipment Details. For more information about this window, see the Shipment 
section.

In the Adjustment Type column, select an adjustment type from the list.

Stock Order Exceptions - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Stock Order Exceptions - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Carton Enter, select or search for the carton.

Shipped Date Enter the shipped date or use the Calendar icon to select a date..

Received Date Enter a received date or use the Calendar icon to select a date.

From Location Enter, select or search for the from location.

To Location Enter, select or search for the to location.

Distro Type Select the distro type from the list.

Distro No. Enter, select or search for the Distro No.

Table 9–58 Stock Order Exceptions - Actions Menu/Icons and Description

Actions Menu/Icons Description

View Shipment and View 
Shipment icon 

To view a shipment:

■ Select a record in the Stock Order Exceptions section.

■ Select Actions > View Shipment or click the View Shipment 
icon . The Shipments window opens in View mode.

■ Click Done to close the window.

For more details about the Shipments window, see the Shipment 
section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–57 (Cont.) Stock Order Reconciliation Search - Basic Search Criteria and 

Fields Description 
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Carton Level Dispositions
This section displays the carton, over/short quantity and cost information.

In the Adjustment Type column, select an adjustment type from the list.

Carton Level Dispositions - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Carton Level Dispositions - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–59 Stock Order Exceptions- View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–60 Carton Level Dispositions - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–61 Carton Level Dispositions - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Stock Order Reconciliation Toolbar
The toolbar contains the following icons and buttons.

Creating a Bill of Lading
To create a bill of lading (BOL):

1. From the Tasks menu, select Inventory > Shipments and Receipts > Create Bill of 
Lading. The Bill of Lading window appears.

The Bill of Lading window includes the following sections:

■ Bill of Lading Header

■ Items

■ Bill of Lading Toolbar

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–62 Stock Order Reconciliation Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Stock Order Reconciliation window.

■ Currency

Toggle between the To Location and the system’s primary 
currency.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Table 9–61 (Cont.) Carton Level Dispositions - View Menu/Icons Menu and Description

View Menu/Icons Description
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Figure 9–48 Bill of Lading Window

Bill of Lading Header
The Bill of Lading header includes the following fields:

Items
In items section you can add or delete information for the items on the BOL.

Once you have added items, you can edit Ship Quantity and Carton column directly 
in the table.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 9–63 Bill of Lading Header - Fields and Description

Fields Description

Title The title displays the Bill of Lading ID to the top left of the 
header.

This field contains the MRT number by default.

From Location Select the location type, either Store or Warehouse from the list. 
Then enter, select or search for the location.

To Location Select the location type, either Store or the Warehouse from the 
list. Enter, select or search for the location.

Ship Date Enter the ship date and time, or use the Calendar icon to select 
a date and a time.

If you do not enter a time, the time defaults to midnight 
(00:00:00).

Courier Enter the courier name, if applicable.

Comments Enter any additional comments as necessary.
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Figure 9–49 Items - Actions Menu and Icons

Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–50 Items - View Menu

Table 9–64 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add Items and Add Items 
icon 

You can add items by clicking Add Items from the Actions menu 
or by clicking the Add Items icon . 

For more information on how to add items, see the Adding 
Items section.

Delete and Delete icon You can delete items:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–65 Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced
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Bill of Lading Toolbar
The toolbar contains the following icons and buttons.

Figure 9–51 Bill of Lading Toolbar

Adding Items
To add items:

1. In the Bill of Lading window, go to the Items section.

2. From the Actions menu, select Add Items or click the Add Items icon . The Add 
Items window appears.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–66 Bill of Lading Toolbar - Icons/Buttons and Description

Icons/Buttons Description.

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Delete icon You can delete the bill of lading b clicking the Delete icon .

Ship Button Click Ship to kick-off the shipping process for the BOL.

Save Click Save to save any changes on the bill of lading window and 
keep the deal window open.

Save and Close Click Save and Close to save the changes and close the window.

Cancel Click Cancel to reject all entries and close the window. 

Table 9–65 (Cont.) Items - View Menu/Icons and Description

View Menu/Icons Description
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Figure 9–52 Add Items Window

3. Select any one of the following options: Transfer, Allocation.

4. In the Transfer/Allocation field, enter, select or search for transfer/allocation. The 
items of the transfer/allocation are displayed in the table below.

5. Then choose one of the following options.

■ Click OK to add the items to the Items section and close the window.

■ Click OK and Add Another to add additional items.

■ Click Cancel to reject all entries and close the window.

Manage Bills of Lading
Managing bills of lading involves performing one or more of the following tasks:

■ Searching for BOL

■ Creating BOL

■ Editing BOL

■ Viewing BOL

You can access the Bill of Lading Search window from the Task menu, select Inventory 
> Shipments and Receipts > Manage Bills of Lading. The Bill of Lading Search 
window appears. 

In the Bill of Lading Search window you can search for bill of lading by specifying 
various search criteria. You can choose to access BOL in the search results in edit or 
view mode depending on security privileges. There are also options for creating a new 
bill of lading. 

The Bill of Lading Search window includes the following sections:

■ Search

For more information on the Bill of Lading Search window, see the Searching for 
Bill of Lading section. 

■ Results
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■ BOL Search Toolbar

Figure 9–53 Bill of Lading Search Window

Searching for Bill of Lading
To search for a Bill of Lading:

1. From the Tasks menu, select Inventory > Shipments and Receipts > Manage Bills 
of Lading. The Bill of Lading Search window appears.

2. You can search for a BOL by providing search criteria in the search section. The 
criteria can be provided either in Basic or Advanced mode, depending on the 
requirement. Basic is the default mode when the search window is entered. Click 
Advanced to access the search panel in advanced mode. You can return to Basic 
mode by clicking Basic.

Searching for a Bill of Lading Through the Basic Search Criteria
To search for a BOL through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Table 9–67 Bill of Lading Search - Basic Search Criteria

Fields Description 

Match option Check radio button All or Any.

All - only BOLs matching all entered search criteria are shown. 

Any - BOLs matching each entered search criteria are shown.

BOL Enter the BOL description.

Shipped Date Enter the date or click the calendar icon and select the date.

From Location Enter the location or select and search the location and the ID.
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2. You can also click the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too. 

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The bills of lading that match the search criteria are displayed in the 
Results section. 

4. Click Reset to execute the saved search.

5. Click the Save.. button to save the current set of search criteria as a Saved Search. 
The Create Saved Search window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a BOL Through the Advanced Search Criteria
To search for a BOL through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

To Location Enter the location or select and search the location and the ID.

Distro Type Select the distro type from the list. The options are: Transfer, 
Location.

Distro No. Enter the distro number, select or search the distro number.

Item Enter the item number of the item or search the item.

Table 9–68 Bill of Lading Search - Advanced Search Criteria

Search Field Description 

BOL Enter the BOL description.

Shipped Date Enter the date or click the calendar icon and select the date.

From Location Enter the location or select and search the location and the ID.

To Location Enter the location or select and search the location and the ID.

Distro Type Select the distro type from the list. The options are: Transfer, 
Location.

Distro No. Enter the distro number, select or search the distro number.

Item Enter the item number of the item or search the item.

Item Description Enter the item description of the item.

Table 9–67 (Cont.) Bill of Lading Search - Basic Search Criteria

Fields Description 
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3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The bills of lading that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved Bills of Lading.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 9–54 Results - Actions Menu and Icons
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–55 Results -View Menu

BOL Search Toolbar
The toolbar contains the following icons and buttons.

Table 9–69 Results - Actions Menu/Icons and Description

Actions Menu/Icon Description

Create and Create icon You can create a BOL by clicking Create from the Actions menu 
or by clicking the Create icon . 

For more information on creating the BOL, see the Creating a 
Bill of Lading section.

Edit and Edit icon You can edit a BOL by clicking Edit from the Actions menu or by 
clicking the Edit icon .

For more information on editing the BOL, see the Editing a BOL 
section.

View and View icon To view a BOL:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The Bill of 
Lading window appears in View mode.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–70 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .



Ship Purchase Order - Order Shipment

Inventory 9-73

Editing a BOL
To edit a BOL:

1. From the Tasks menu, select Inventory > Shipments and Receipts > Manage Bills 
of Lading. The Bill of Lading Search window appears.

2. Select the BOL you want to edit.

3. From the Actions menu, select Edit or click the Edit icon. . The Bill of Lading 
window appears. 

You can edit the Ship Quantity and Carton column directly in the table.

For more information on about the Bill of Lading window, see the Creating a Bill 
of Lading section.

4. Make the necessary changes and save your changes.

Ship Purchase Order - Order Shipment
The Order Shipment window allows the manual creation of shipment records for a 
purchase order at item location level.

To create a shipment for the purchase order: 

1. From the Tasks menu, select Inventory > Shipments and Receipts > Ship 
Purchase Order. The Order Shipment window appears.

Figure 9–56 Order Shipment Window

Table 9–71 BOL Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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2. In the Order field, enter the order number or select or search the order number. 
This field is a required field.

3. In the Ship Date field, enter a date or use the Calendar icon to select a date.

4. In the Not Before Date field, the Not Before Date for the Purchase Order will be 
displayed.

5. In the Not After Date field, the Not After Date of the Purchase Order will be 
displayed. 

6. In the Invoice Location field, the invoice location for the purchase order will be 
displayed.

7. In the Location field, select the location type from the list. The options are: Store 
and Warehouse. Then enter, select or search for the location. This field is a required 
field.

8. In the ASN field, enter an ASN number. This field is a required field.

9. In the Number of Boxes field, enter the number of boxes.

10. In the Courier field, enter the courier name, if applicable.

11. In the Comments field, enter any additional comments as necessary.

12. Click Display Items to populate the table below with the items associated to the 
selected order/location.

13. In the Ship Quantity columns, enter the quantity you want to ship for each item.

14. In the Carton columns, enter the cartons for each item.

15. To process the entered data, save your entries. 

Table
The table lists the items for the selected order/location.

You can enter the ship quantity and cartons directly in the table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–57 Table - Actions Menu and Icons

Note: If a ship quantity is entered the item will be shipped, upon 
saving the data. If no ship quantity is entered the item will not be 
shipped. 
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–58 Table - View Menu

Order Shipment Toolbar
The toolbar contains the following icons and buttons.

Figure 9–59 Order Shipment Toolbar

Table 9–72 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–73 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–74 Order Shipment Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .
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Searching for a Shipment
The Shipment Search window allow you to enter criteria in order to search for 
shipments and view the results of the search. Additionally you can receive and adjust 
shipments in this window.

You can access the Shipment Search window from the Task menu, select Inventory > 
Shipments and Receipts > Shipments. The Shipment Search window appears.

The Shipment Search window contains the following two sections. 

■ Search

For more information about how to search for shipments, see the Searching for a 
Shipment section.

■ Results

■ Shipment Search Toolbar

Figure 9–60 Shipment Search Window 

Reset icon You can refresh the window by clicking the Reset icon . All 
entries are reset and not saved.

Save and Close Click Save and Close to save the changes and close the window.

Save and Create Another Click Save and Create Another to save the current shipment and 
create additional shipments.

Cancel Click Cancel to all entries and close the window. 

Table 9–74 (Cont.) Order Shipment Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Searching for a Shipment
To search for a shipment:

1. From the Task menu, select Inventory > Shipments and Receipts > Shipments. 
The Shipment Search window appears.

2. You can search for a shipment using basic or advanced search criteria, depending 
on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Shipment Through the Basic Search Criteria
To search for a shipment using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The shipments that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

Table 9–75 Shipment Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only shipments matching all entered search criteria are 
shown. 

Any - shipments matching any of the entered search criteria are 
shown.

Shipment Enter, select or search for the shipment.

Status Select the status from the list.

Order No. Enter, select or search for the order number.

Supplier Site Enter, select or search for the supplier site.

BLO Enter, select or search for the bill of lading. 

Distro No. Enter, select or search for the distro number.

From Location Enter, select or search for the from location.

To Location Enter, select or search for the to location.
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6. Click Done to close the window.

Searching for a Shipment Through Advanced Search Criteria
To search for a shipment using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The shipments that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved shipments.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Table 9–76 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Shipment Search Toolbar
The toolbar contains the following icons and buttons.

Receive Shipments You can receive shipments by selecting the Actions > Receive 
Shipment, or by clicking the Receive Shipment button.

Select if you want to receive the shipment:

■ by Item

The Receive by Item window appears. 

For more information about this window, see the Receiving 
a Shipment by Item section.

■ by Carton

The Receive by Item window appears.

For more information about this window, see the Receiving 
a Shipment by Carton section.

Adjust Receipt You can adjust a receipt by selecting Actions > Adjust Receipt 
or by clicking the Adjust Receipt button.

Table 9–77 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 9–78 Shipment Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 9–76 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Shipment
The Shipment window allows you to view the details of a shipment for a purchase 
order, a transfer or allocation. You can navigate to additional windows to view details 
regarding a selected item and details regarding the purchase order, appointments and 
transfers associated with the shipment. Receipt adjustment details are also be 
displayed in the Shipment window.

You can cancel shipments in this window, but this option is only available for purchase 
order (PO) shipments. The option to cancel a shipment is not available for transfer or 
allocation (BOL) shipments.

You can access the window:

1. From the Tasks menu, select Inventory > Shipments and Receipts > Shipments. 
The Shipment Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The shipments that match the search criteria are displayed in the 
Results section.

4. In the Shipment column, click the shipment ID link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Shipment window appears.

The Shipment window contains the following sections.

■ Shipment

■ Details

■ Adjustments

■ Shipment Toolbar

Figure 9–61 Shipment Window
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Shipment
The Shipment section displays the shipment ID. In addition the origin and the status 
of the shipment are displayed in the top right corner of the section. The section varies, 
depending on whether you view a shipment for a purchase order (PO) or allocation 
(BOL).

When you view a PO shipment, this section displays the following fields. 

■ Order No.

The Order No. contains a link that opens the Order window in view mode. For 
more information about the Order window, see the Orders chapter, section 
"Order".

■ ASN

■ Shipped Date

■ Received Date

The Received Date field is only visible if the shipment has already been received.

■ To Store/To Warehouse

The label for the To Store/To Warehouse field is set, depending on whether the 
destination location is a store or warehouse.

■ Invoice Location

■ Not Before/Not After Date

■ Number of Boxes

■ Courier 

■ Comments

When you view an allocation (BOL) shipment, this section displays the following 
fields. 

■ BOL

■ Shipped Date

■ Received Date

The Received Date field is only visible if the shipment has already been received.

■ To Store/To Warehouse

The label for the To Store/To Warehouse field is set, depending on whether the 
destination location is a store or warehouse.

■ From Store/From Warehouse

The label for the From Store/From Warehouse field is set, depending on whether 
the destination location is a store or warehouse.

■ Number of Boxes

■ Courier 

■ Comments

Details
The Details section displays receipt details. The fields displayed in this section vary, 
depending whether you view a purchase order or allocation shipment.
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When you view a PO shipment, the following are displayed by default:

■ Item

■ Description

■ Carton 

■ Invoice 

■ Quantity - Expected, Received, Matched

The Shipment window only allows users to view parent shipments online. It is 
expected that the shipment quantities displayed for the parent shipment are an 
aggregate of the parent shipment and child shipment quantities.

When you view an allocation (BOL) shipment, the following fields are displayed by 
default:

■ Item

■ Description

■ Distro No.

■ Carton

■ Tampered

■ Quantity - Expected, Received

■ Inventory Status

The Distro No. column can contain either an Allocation or Transfer ID.

If the column contains a Transfer ID you can open the Transfer window in view mode 
by clicking on the Transfer ID link. For more information about the Transfer window, 
see the Transfer Window section.

If the column contains an Allocation ID, the link is disabled.

Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–79 Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–80 Details - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.
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Adjustments
The Adjustment section is only available for PO shipments. The section displays the 
receipt adjustments against the shipment. 

The following columns are displayed by default:

■ Carton

■ Quantity - Expected, Received, Matched

Adjustments - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Adjustments - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–81 Adjustments - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–82 Adjustments - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Table 9–80 (Cont.) Details - View Menu/Icons and Description

View Menu/Icons Description
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Shipment Toolbar
The toolbar contains the following icons and buttons.

Receiving a Shipment by Item
The Receive by Item window allows you to receive items within a shipment. The 
receipt of the shipment can be for a purchase order, transfer or allocation.

The window contains the following sections.

■ Shipment

■ Items

■ Receive By Item Toolbar

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–83 Shipment Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Appointments Opens the Appointments window.

For more information about appointments, see the 
Appointments section.

Cancel Shipment Only available for PO shipments. If you click the Cancel 
Shipment button, the status of the shipment is set to Cancelled.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 9–82 (Cont.) Adjustments - View Menu/Icons and Description

View Menu/Icons Description
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Figure 9–62 Receive By Item Window

Shipment
This section contains the shipment details. The title of section displays the shipment 
number and the shipped date. The shipped date and time is displayed at the top right 
corner of the section.

The section varies based on the type of shipment receipt. 

When you receive a purchase order shipment, the section displays the following fields.

■ Order No.

The Order No. field contains a link that opens the Order window in view mode. 
For more information about the Order window, see the Orders chapter, section 
"Order".

■ Warehouse/Store

■ Supplier Site

■ ASN 

■ Received Date

Enter the date and time of receipt or use the Calendar icon to select a date and 
time.

When you receive a transfer shipment, the section displays the following fields.

■ Transfer

The Transfer field contains link that opens the Transfer window in view mode. For 
more information about the Transfer window, see the Transfer Window section.

■ Warehouse/Store

■ BOL
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■ Received Date

Enter the date and time of receipt or use the Calendar icon to select a date and 
time.

When you receive a allocation (BOL) shipment, the section displays the following 
fields.

■ Allocation

■ Warehouse/Store

■ BOL

■ Received Date

Enter the date and time of receipt or use the Calendar icon to select a date and 
time.

Items
The Items section displays all the items in the shipment by default.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–84 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add items by selecting Actions > Add or by using the 
Add icon .

For more information about how to add new items, see the 
Adding Items to a Shipment to Receive section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to receive the 
selected item.

For more information about how to receive an item, see the 
Receiving Shipments by Item section.

Delete and Delete icon You can delete items:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Default button Use the button to default the expected quantity as received for 
all items in the table.
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Receive By Item Toolbar
The toolbar contains the following icons and buttons.

Receiving Shipments by Item
To receive shipments by item, follow the steps below.

1. From the Tasks menu, select Inventory > Shipments and Receipts > Shipments. 
The Shipment Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The shipments that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results table.

5. Then select Actions > Receive Shipment > by Item, or click the Receive 
Shipment button > by Item. The Receive By Item window appears.

6. In the Shipment section, enter the receive date and time or use the Calendar icon 
to select a date and time.

7. Then select an item in the table.

8. Select Actions > Edit, or use the Edit icon . The Receive Item window appears. 
The item, the expected quantity and standard UOM are displayed.

9. In the Receipt Quantity field, enter the quantity. This field is a required field. 

Table 9–85 Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–86 Receive By Item Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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Then enter, select or search for the unit of measure in which the receipt quantity 
has been entered.

10. For catch weight items, enter the receipt weight.

11. In the Inventory Status field, select the inventory status from the list.

12. Then choose one of the following options.

■ Click OK to receive the current item and close the window.

■ Click OK and Receive Another to receive additional items.

■ Click Cancel to reject all entries and close the window.

13. In the Receive By Item window, save your entries.

Adding Items to a Shipment to Receive
You can add items to a shipment you want to receive.

1. In the Items section, select Actions > Add, or use the Add icon . The Add Item 
window appears.

2. In the Item field, enter or search for an item. This field is a required field.

3. In the Receipt Quantity field, enter the received quantity. Then select the unit of 
measure for the item.

4. For catch weight items, enter the received weight.

5. In the Inventory Status field, select the inventory status from the list.

6. Then choose one of the following options.

■ Click OK to add the current item and close the window.

■ Click OK and Add Another to add additional items.

■ Click Cancel to reject all entries and close the window.

Receiving a Shipment by Carton
The Receive By Carton window allows you to receive shipments by carton with in a 
shipment. The receipt of the shipment can be from a purchase order, transfer or 
allocation

The window contains the following sections.

■ Shipment

■ Receive Carton

■ Carton Contents

■ Receive By Carton Toolbar

Note: If you want to default the expected quantity as received for all 
items in the table, select the Default button. If you have to add 
additional items to the shipment, see the Adding Items to a Shipment 
to Receive section.
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Figure 9–63 Receive By Carton Window

Shipment
This section contains the shipment details. The title of section displays the shipment 
number and the shipped date. The shipped date and time is displayed at the top right 
corner of the section.

The section varies based on the type of shipment receipt. 

When you receive a purchase order shipment, the section displays the following fields.

■ Order No.

The Order No. field contains a link that opens the Order window in view mode. 
For more information about the Order window, see the Orders chapter, section 
"Order".

■ Warehouse/Store

■ Supplier Site

■ ASN 

■ Received Date

Enter the date and time of receipt or use the Calendar icon to select a date and 
time.

When you receive a transfer shipment, the section displays the following fields.

■ Transfer

The Transfer field contains link that opens the Transfer window in view mode. For 
more information about the Transfer window, see the Transfer Window section.

■ Warehouse/Store

■ BOL
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■ Received Date

Enter the date and time of receipt or use the Calendar icon to select a date and 
time.

When you receive a allocation (BOL) shipment, the section displays the following 
fields.

■ Allocation

■ Warehouse/Store

■ BOL

■ Received Date

Enter the date and time of receipt or use the Calendar icon to select a date and 
time.

Receive Carton
The Receive Carton section displays the list of carton in the shipment.

Receive Carton - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Receive Cartons - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Carton Contents
The Receive Carton section displays the list of carton in the shipment.

Table 9–87 Receive Carton - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–88 Receive Cartons - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Carton Contents - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Carton Contents - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Receive By Carton Toolbar
The toolbar contains the following icons and buttons.

Receiving Shipments by Carton
To receive shipments by carton, follow the steps below.

1. From the Tasks menu, select Inventory > Shipments and Receipts > Shipments. 
The Shipment Search window appears.

Table 9–89 Carton Contents - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–90 Receive Cartons - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–91 Receive By Carton Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The shipments that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results table.

5. Then select Actions > Receive Shipment > by Carton, or click the Receive 
Shipment button > by Carton. The Receive By Carton window appears.

6. In the Shipment section, enter the receive date and time or use the Calendar icon 
to select a date and time.

7. In the Receive Carton section, select the cartons you want to receive.

8. Then click Save and Close.

Receipt Adjustment by Units
The Receiver Unit Adjustment window allows you to adjust the number of units 
already received by shipment or order.

The unit adjustment is performed at item level that exists in a shipment.

The Receipt Adjustment by Units window contains the following sections.

■ Shipment

■ Adjust Units

■ Receipt Adjustment by Units Toolbar

Figure 9–64 Receipt Adjustments by Unit Window
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Shipment
The title of section displays the shipment number. The origin and status of the 
shipment are displayed at the top right corner of the section. Additionally the 
Shipment section displays shipment details such as order number, supplier site, 
location type.

Adjust Units
The Adjust Units section displays the item, item description, carton and quantity 
information.

You can update the quantity for an item directly in the table. Enter the new quantity in 
the Corrected column.

Adjust Units - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Adjust Units - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Receipt Adjustment by Units Toolbar
The toolbar contains the following icons and buttons.

Table 9–92 Adjust Units - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–93 Adjust Units - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Adjust Units Received 
To adjust the units of a shipment you have already received, follow the steps below.

1. From the Tasks menu, select Inventory > Shipments and Receipts > Shipments. 
The Shipment Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The shipments that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results table.

5. Then select Actions > Adjust Receipt, or click the Adjust Receipt button. The 
Receipt Adjustment by Units window appears. The shipment details and received 
items are displayed. 

6. In the Corrected column, enter the revised number of units received for each item. 
The Adjustment column displays the adjusted quantity.

7. Then save your adjustments. 

Inventory Adjustments
Inventory adjustments can be made online or they can be received from an external 
system, such as a warehouse management system. There are two types of adjustments 
that can be made to inventory:

■ Stock on Hand: The quantity of stock on hand, or salable stock, is increased or 
decreased. Both the quantity and value of the stock on hand are adjusted in the 
stock ledger.

■ Unavailable Inventory: The quantity of stock on hand does not change, but the 
quantity of unavailable stock, or non-salable stock, is increased or decreased. In 
the stock ledger, the adjustment is recorded as a transfer between stock on hand 
and unavailable inventory. No adjustment is made to the stock value.

Prior to using the inventory adjustment functionality, status types and reasons for 
adjustments must be set up in the system. The Total Stock on Hand status type is 
reserved for adjustments made to salable goods. Any additional status types are 
user-defined and are reserved for adjustments made to non-salable goods. The 
user-defined status types indicate why the goods are non-salable. When adjusting total 
stock on hand, you must select a reason for the adjustment. The reason indicates why 
the total stock on hand must be adjusted.

The Inventory Adjustments covers the following sections:

■ Inventory Adjustments By Item

Table 9–94 Receipt Adjustment by Units Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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■ Inventory Adjustments By Location

■ Break Sellable Pack

■ Product Transformation

Inventory Adjustments By Item
In the The Inventory Adjustment by Item window you can manually adjust the 
inventory of an item at one or more locations.

Adjusting Inventory by Item
To adjust inventory by item:

1. From the Tasks menu, select Inventory > Inventory Adjustments > By Item. The 
Inventory Adjustment by Item window appears.

Figure 9–65 Inventory Adjustment by Item Window

2. In the Item field, enter the item number or search for the item.

3. Select one of the following options:

■ Total Stock on Hand

■ Unavailable Stock

If you select Unavailable Stock, the Inventory Status field enables.

4. In the Inventory Status field, select an inventory status from the list.

Table
The table lists the inventory adjustments. You can add, edit or delete inventory 
adjustments in this table.

You can edit the Adjustment Quantity and the Reason column directly in the table.
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 Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–66 Table - Actions Menu and Icons

Table View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–67 Table - View Menu 

Table 9–95 Table - Actions Menu/ Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add an inventory adjustment by item by clicking Add 
from the Actions menu or by clicking the Add icon . 

For more information about how to create an inventory 
adjustment by item, see the Adding Inventory Adjustments by 
Item section.

Edit and Edit icon You can edit the inventory adjustment by item by clicking Edit 
from the Actions menu or by clicking the Edit icon .

For more information about how to edit an inventory 
adjustment by item, see the Editing Inventory Adjustments by 
Item section.

Delete and Delete icon You can delete an inventory adjustment by item:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Inventory Adjustment by Item Toolbar
The toolbar contains the following icons and buttons.

Figure 9–68 Inventory Adjustment by Item Toolbar

Adding Inventory Adjustments by Item
To create an inventory adjustment by item, follow the steps below.

1. In the table select Actions > Add, or use the Add icon . The Add Inventory 
Adjustment window appears.

Table 9–96 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Table 9–97 Inventory Adjustment by Item Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon . All 
entries are reset and not saved.

Save and Create Another Click Save and Create Another to save and create another 
inventory adjustment by item.

Save and Close Click Save and Close to save the changes and close the window.

Cancel Click Cancel to reject all entries and close the window. 
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Figure 9–69 Add Inventory Adjustment

2. In the Location field, select the location type from the list. Then enter, select or 
search for the location. This field is a required field.

3. The Stock on Hand and Unavailable quantity are displayed. The Unavailable 
quantity only displays, if you select Unavailable stock in the header.

4. In the Adjustment Quantity field, enter the quantity you want to adjust. This field 
is a required field.

The unit of adjustment defaults to the standard unit of measure for the item. 
Change the value, if necessary. 

5. If you are adjusting the total stock on hand, the reason code is required for the 
adjustment. The reason indicates why the total stock on hand is being adjusted.

6. Then choose one of the following options.

■ Click OK to add the inventory adjustment to the table and close the window.

■ Click OK and Add Another to add additional inventory adjustments.

■ Click Cancel to reject all entries and close the window.

Editing Inventory Adjustments by Item
To edit an inventory adjustment by item, follow the steps below.

1. Select a record in the table.

2. Then select Actions > Edit, or use the Edit icon . The Edit Inventory Adjustment 
window appears.

3. Edit the adjustment quantity, the unit of adjustment and/or the reason code for 
the adjustment as necessary.

4. Then choose one of the following options.

■ Click OK to add your changes to the table and close the window.

■ Click Cancel to reject all entries and close the window.

Note: Adjustments for pack items can only be made at warehouses.
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Inventory Adjustments By Location
In the Inventory Adjustment by Location window you can manually adjust the 
inventory of one or multiple items at a location.

Adjusting Inventory by Location
To adjust inventory by location:

1. From the Tasks menu, select Inventory > Inventory Adjustments > By Location. 
The Inventory Adjustment by Location window appears.

Figure 9–70 Inventory Adjustment by Location Window

2. In the Location field, select the location type from the list. Then enter, select or 
search for the location.

3. Select one of the following options:

■ Total Stock on Hand

■ Unavailable Stock

If you select Unavailable Stock, the Inventory Status field enables.

4. In the Inventory Status field, select an inventory status from the list.

Table 
The table lists the inventory adjustments. You can add, edit or delete inventory 
adjustments in this table.

You can edit the Adjustment Quantity and the Reason column directly in the table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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Figure 9–71 Table - Actions Menu and Icons

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–72 View Menu

Table 9–98 Table - Actions Menu/ Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add an inventory adjustment by location to items by 
clicking Add from the Actions menu or by clicking the Add icon 

. 

For more information about how to add an inventory 
adjustment by location, see the Adding Inventory Adjustments 
by Location section.

Edit and Edit icon You can edit the inventory adjustment by location by clicking 
Edit from the Actions menu or by clicking the Edit icon  .

For more information about editing an inventory adjustment by 
location, see the Editing Inventory Adjustments by Location 
section.

Delete and Delete icon You can delete inventory adjustments:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–99 Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.
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Inventory Adjustment by Location Toolbar
The toolbar contains the following icons and buttons.

Figure 9–73 Inventory Adjustment by Location Toolbar

Adding Inventory Adjustments by Location
To add an inventory adjustment by location, follow the steps below.

1. In the table select Actions > Add, or use the Add icon . The Add Inventory 
Adjustment window appears.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Table 9–100 Inventory Adjustment by Location Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon . All 
entries are reset and not saved.

Save and Create Another Click Save and Create Another to save and create another 
inventory adjustment by location.

Save and Close Click Save and Close to save the changes and close the window.

Cancel Click Cancel to reject all entries and close the window. 

Table 9–99 (Cont.) Table - View Menu/Icons Menu and Description

View Menu/Icons Description
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Figure 9–74 Add Inventory Adjustment

2. In the Item field, enter or search for the item. This field is a required field.

3. The Stock on Hand and Unavailable quantity are displayed. The Unavailable 
quantity only displays, if you select Unavailable stock in the header.

4. In the Adjustment Quantity field, enter the quantity you want to adjust. This field 
is a required field.

The unit of adjustment defaults to the standard unit of measure for the item. 
Change the value, if necessary. 

5. If you are adjusting the total stock on hand, the reason code is required for the 
adjustment. The reason indicates why the total stock on hand is being adjusted.

6. Then choose one of the following options.

■ Click OK to add the inventory adjustment to the table and close the window.

■ Click OK and Add Another to add additional inventory adjustments.

■ Click Cancel to reject all entries and close the window.

Editing Inventory Adjustments by Location
To edit an inventory adjustment by location, follow the steps below.

1. Select a record in the table.

2. Then select Actions > Edit, or use the Edit icon . The Edit Inventory Adjustment 
window appears.

3. Edit the adjustment quantity, the unit of adjustment and/or the reason code for 
the adjustment as necessary.

4. Then choose one of the following options.

■ Click OK to add your changes to the table and close the window.

■ Click Cancel to reject all entries and close the window.

Break Sellable Pack
The Break Pack Adjustment window allows you to break orderable packs down to 
their component items or inner pack levels. The inventory of packs and component 

Note: Adjustments for pack items can only be made at warehouses.
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items is adjusted accordingly. The number of packs is decremented and the number of 
inner packs or items is incremented. Pack items are inventoried at the warehouse level.

Viewing Break Sellable Pack
To view break sellable pack:

1. From the Tasks menu, select Inventory > Inventory Adjustments > Break 
Sellable Pack. The Break Sellable Pack window appears.

Figure 9–75 Break Sellable Pack Window

2. In the Pack field, enter the number of the pack item or select or search the pack.

3. In the Warehouse field, enter select or search for the warehouse. 

The items that make up the pack appear in the table below. In addition the Pack 
Stock on Hand Before quantity, and Item Stock on Hand Before quantity is 
populated so you can view the quantities before making any adjustments. The 
After field in the Pack Stock section displays the value of stock on hand after the 
pack is broken down

4. If the selected pack contains an inner pack, the Break To radio buttons display, 
allowing you to select between breaking the pack into individual items or inner 
packs. 

5. In the Quantity to Break field, enter the number of packs that you want to break 
down to the component level. This number must be less than the number 
displayed in the Stock on Hand: Before field.

6. Click Apply. The number of packs is decremented. The number of component 
items is incremented. The system displays the updated Stock on Hand values for 
the Pack and Item(s) in the After fields.

Table 
The table lists the items that make up the selected pack.
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Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–76 Table - View Menu 

Break Sellable Pack Toolbar
The toolbar contains the following icons and buttons.

Figure 9–77 Break Sellable Pack Toolbar

Table 9–101 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–102 Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Table 9–103 Break Sellable Pack Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Reset icon You can refresh the window by clicking the Reseth icon . All 
entries are reset and not saved.
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Product Transformation
The Product Transformation window allows you to manually adjust the inventory of a 
transformed item and the items derived from the transformed item.

For example, a grocer might buy and place into inventory a side of beef. The butcher 
may prepare steaks and ground beef from the side of beef. In this example, the grocer 
reduces inventory by one side of beef and increases inventory by the number of steaks 
and packages of ground beef. In addition to adjusting the quantities, you can adjust 
the cost of the items derived from the transformed item. The overall cost of the 
transaction, however, must remain the same.

Both the quantities and values of the stock on hand are adjusted in the stock ledger.

Inventory adjustments may also be initiated by an external system, such as a 
warehouse management system.

To access the Product Transformation window: 

1. From the Tasks menu, select Inventory > Inventory Adjustments > Product 
Transformation. The Product Transformation window appears.

Figure 9–78 Product Transformation Window

2. In the Location field, select the location type from the list. Then enter, select or 
search for the location. This field is a required field.

3. In the Item field, enter the item number to be transformed or search for the item. 
This field is a required field.

Save and Create Another Click Save and Create Another to save and create another 
adjustment.

Save and Close Click Save and Close to save the changes and close the window.

Cancel Click Cancel to reject all entries and close the window. 

Table 9–103 (Cont.) Break Sellable Pack Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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4. In the Reason field of the Transform section, enter, select or search for the ID of the 
reason code for the adjustment.

5. In the Quantity to Remove field of the Transform section, enter the number of 
units subtracted from stock on hand. This field is a required field.

6. When the item is selected, the Current Stock on Hand field is populated to view 
the stock on hand quantity for the selected item before making any adjustments.

7. The Total Cost to Remove field is auto populated with the value based on the 
quantity to remove.

Table
In the table you must add the items that you will create from the transformed item.

Once added, the items and their attributes appear in the table. The Total Cost in the 
Summary Row will be updated. The Total Cost to Remove must equal the Total Cost to 
Add before an adjustment can be made. Therefore, you can adjust the Quantity to 
Add and the New Cost columns directly in the table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–79 Table - Actions Menu and Icons

Table 9–104 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add items for the product transformation by clicking 
Add from the Actions menu or by clicking the Add icon . 

For more information on the product transformation, see the 
Adding Items for the Product Transformation section.

Delete and Delete icon You can delete items for the product transformation:

■ Select one or more records in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record(s) is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–80 Table - View Menu

Product Transformation Toolbar
The toolbar contains the following icons and buttons.

Figure 9–81 Product Transformation Toolbar

Adding Items for the Product Transformation
To add items you want to create from the transformed item, follow the steps.

Table 9–105 Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Table 9–106 Product Transformation Toolbar - Icons/Actions Buttons and Description

Icons/Button Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Reset icon You can refresh the window by clicking the Reset icon . All 
entries are reset and not saved.

Save and Close Click Save and Close to perform the product transformation and 
close the window.

Save and Create Another Click Save and Create Another to perform the product 
transformation create another adjustment.

Cancel Click Cancel to reject all entries and close the window. 
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1. From the Actions menu after entering the required details, click Add or click the 
Add icon . The Add Item window appears.

2. In the Item field, enter, select or search for the item you want to create. This field is 
a required field.

3. In the Quantity to Add field, enter the quantity for the item. This field is a 
required field.

4. In the New Cost field displays the current costs of the item. Edit the costs, if 
necessary. This field is a required field.

5. Then choose one of the following options.

■ Click OK to create the item and add it to the table and close the window.

■ Click OK and Add Another to create additional items.

■ Click Cancel to reject all entries and close the window.

Stock Counts
Stock counts can be requested and processed in one of two ways:

■ By unit and value: Requests are made at the product level. The results of a 
physical stock count are used to adjust the quantity of the stock on hand and the 
monetary value of the stock in the stock ledger.

■ By unit: Requests are made for multiple items using an item list. The results of the 
physical stock count are used to adjust the quantity of the stock on hand. The stock 
ledger is not adjusted.

You can request a stock count as needed or create a schedule of stock counts. 

Immediately prior to the scheduled date of the physical stock count, a snapshot is 
taken of the stock on hand, stock in transit, retail value, and weighted average cost. If 
the stock on hand has not yet been adjusted as a result of the physical count, the 
snapshot continues to be adjusted automatically as late transactions are received from 
the point of sale and the warehouse management system.

The results of a physical stock count may be received from an external system or 
entered manually. You can print a variance report which allows you to review any 
variances between the book count and the physical count. After reviewing the report, 
you can edit the quantities for stock counts by unit or by unit and value as necessary. 
For stock counts by unit and value, you can also edit the monetary value of the stock 
as necessary. After editing quantities and monetary values, you can force the system to 
adjust the stock on hand and post the updated monetary values to the stock ledger.

In a multi-channel environment, you may request a stock count at a physical 
warehouse. The system automatically distributes the results among the virtual, or 
stockholding warehouses based on the default distribution method. You can edit the 
results at the virtual warehouse level.

Stock Count Schedule Window
The Stock Count Schedule window allows you to maintain schedules for stock counts. 
You can schedule stock counts for a stockholding store, a warehouse, or all locations 
on a location list. The stock can be counted in units or in units and monetary value. 
Depending on system options, the monetary value may be either retail or cost. You can 
schedule stock counts for every day, every week, or every two or more weeks. You can 
also designate the dates on which a schedule becomes effective and expires.
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To access the Stock Count Schedule window: 

1. From the Tasks menu, select Inventory > Stock Counts > Stock Count Schedule. 
The Stock Count Schedule window appears.

Figure 9–82 Stock Count Schedule Window

2. In the Location field, select the location type from the list. Then enter, select or 
search for the location. 

3. In the Count Type field, select the type of count. The options are: Unit, Unit & 
Value.

Table
Once you have selected a location and count type, the table will display all currently 
scheduled stock counts for that combination. If no stock counts have been scheduled, 
the table will be blank. You can add, edit or delete stock counts in this table.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Figure 9–83 Table - Actions Menu and Icons

Table 9–107 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a stock count schedule by clicking Add from the 
Actions menu or by clicking the Add icon . 

For more information about hot to add a stock count schedule, 
see the Adding Stock Count Schedules section.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–84 Table - View Menu

Edit and Edit icon You can edit the stock count schedule by clicking Edit from the 
Actions menu or by clicking the Edit icon  .

For more information on editing the stock count schedule, see 
the Editing Stock Count Schedule section.

Delete and Delete icon You can delete a stock count schedule:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–108 Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–107 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Stock Count Schedule Toolbar
The toolbar contains the following icons and buttons.

Figure 9–85 Stock Cound Schedule Toolbar

Adding Stock Count Schedules
To add a stock count schedule, follow the steps below.

1. Select Actions > Add, or click the Add icon . The Add Schedule window 
appears.

2. Based on the selected count type you need to enter, select or search for either an 
Item List or a Department/Class/Subclass. The fields Item List and Department 
are required fields.

Figure 9–86 Add Schedule Window

3. In the Start Date field, enter the date on which the schedule becomes effective, or 
click the Calendar icon to select a date.

4. In the End Date field, enter the date on which the schedule expires, or click the 
Calendar icon and select a date.

Table 9–109 Stock Count Schedule Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Reset icon You can refresh the window by clicking the Reset icon . All 
entries are reset and not saved.

Save and Close Click Save and Close to save the stock count schedules and 
close the window.

Save and Create Another Click Save and Create Another to save the current stock count 
schedule and create another stock count schedule.

Cancel Click Cancel to reject all entries and close the window. 
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5. In the Cycle field, select the frequency of the stock counts. This is a required field.

6. In the Count Time field, select the day of the week for the stock count. This is a 
required field.

7. Select the days for the stock count below.

8. Then choose one of the following options.

■ Click OK to add the stock count schedule to the table and close the window.

■ Click OK and Add Another to add additional stock count schedules.

■ Click Cancel to reject all entries and close the window.

Editing Stock Count Schedule
To edit a stock count schedule, follow the steps below.

1. Select the stock count schedule you want to edit.

2. From the Actions menu, click Edit or click the Edit icon . The Edit Schedule 
window appears.

3. Edit the enabled fields as necessary.

4. Then choose one of the following options.

■ Click OK to add your changes to the table and close the window.

■ Click Cancel to reject all entries and close the window.

Creating a Stock Count Request
The Create Stock Count Request option opens the Stock Count Request window. In the 
Stock Count Request window you can request stock counts. You can create unit counts 
by item list level or product group level (all departments, department, class, or 
subclass) and unit & value counts by product group level. If a department, class or 
subclass is selected for either of the count types, one or more departments, classes or 
subclasses can be added to the count.

Locations are added to the count individually or by selecting a group of locations, such 
as a location list or all stores. A count can be for either stores or warehouses, but not 
both. Any stockholding store can be added to a count, including both company and 
franchise stores. If multiple locations are added to the count, then the count will only 
be able to be finalized once the counts for all locations are completed.

To request a stock count:

1. From the Task menu, select Inventory > Stock Counts > Create Stock Count 
Request. The Stock Count Request window appears.

Note: If the cycle is every day, all of the days are automatically 
selected. If the frequency is every week, you can select more than one 
day.

Note: For unit counts, you can only select the option All 
Departments for the product group level for warehouse.
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2. In the Description field, enter a description for the stock count. This field is a 
required field. 

3. In the Date field, enter the scheduled date for the stock count, or use the Calendar 
icon to select a date.

4. In the Type field, select the stock count type from the list. Possible options are Unit 
and Unit & Value.

5. In the Select Item By section, select either the Item List or Merchandise Hierarchy 
option.

■ If you select Unit > Item List:

The Item List field appears. Enter, select or search for the item list for the 
count.

■ If you select Unit > Merchandise Hierarchy:

The Hierarchy Level field appears. Select the hierarchy level from the list.

■ If you select Unit and Value:

The Select Item By section defaults to Merchandise Hierarchy. In the 
Hierarchy Level field, select the hierarchy level from the list.

The Stock Count Request window contains the following sections.

■ Stock Count Header

■ Merchandise Hierarchy

■ Locations

■ Stock Count Toolbar

Note: If you select All Departments in the list, the Merchandise 
Hierarchy section is not available. If you select Department, Class or 
Subclass, the Merchandise Hierarchy section is displayed so that you 
can then add items to the count through the department, the class and 
the subclass.



Creating a Stock Count Request

9-114 Oracle Retail Merchandising System User Guide

Figure 9–87 Stock Count Request Window

Stock Count Header
The Stock Count Header contains the following fields.

Merchandise Hierarchy
In the Merchandise Hierarchy section you can add hierarchy levels for the stock count 
request.

The Merchandise Hierarchy section only displays if the you select Unit as the stock 
count type, the Merchandise Hierarchy radio button is selected, and a value other than 
All Departments is selected in the Hierarchy Level field. Additionally the section 
displays if you select Unit & Value as the stock count type and a value other than All 
Departments is selected in the Hierarch Level field.

Merchandise Hierarchy - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 9–110 Stock Count Header - Fields and Description

Fields Description

Description Enter the description for the stock count request.

Type Select a stock count type from the list. The options are: Unit, 
Unit & Value.

Select Item By Select the item by either one of the following options: Item List, 
Merchandise Hierarchy.

Date Enter the beginning date for the stock count, or use the Calendar 
icon to select a date.
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Merchandise Hierarchy - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Locations
In the Locations section you can add locations to the stock count request.

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 9–111 Merchandise Hierarchy - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add the new hierarchy levels to a stock count by 
selecting Actions > Add or by using the Add icon .

For more information about how to add new hierarchy levels to 
a stock count, see the Adding a Merchandise Hierarchy section.

Delete and Delete icon You can delete the hierarchy levels:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–112 Merchandise Hierarchy/Locations - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Locations - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view. For more information about the View Menu, see the Table 9–112, 
" Merchandise Hierarchy/Locations - View Menu/Icons and Description".

Stock Count Toolbar
The toolbar contains the following icons and buttons.

Adding a Merchandise Hierarchy
To add a merchandise hierarchy to the stock count request, follow the steps below.

1. In the Merchandise Hierarchy section, select Actions > Add, or use the Add icon 
. The Add Merchandise Hierarchy window appears.

Table 9–113 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new locations to a stock count by selecting Actions 
> Add or by using the Add icon .

For more information on how to add new locations to a stock 
count, see the Adding Locations section.

Delete and Delete icon You can delete locations:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 9–114 Stock Count Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 

the Help icon .

Delete icon Use the Delete icon  to delete the current stock count request.

Rebuild Item List button The Rebuild Item List button enables when you enter the 
description, select the stock count type, and enter the item list. 

Click Rebuild Item List. The Item List Rebuild window appears. 
For information about how to rebuild an item list, see the 
Rebuild Item List section.

Save and Create Another Click Save and Create Another to save the entered records and 
create additional stock count requests.

This option is not available, if you are in Edit mode. 

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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2. In the Department field, enter, select or search for the department. If you select the 
hierarchy level Department, Class, or Subclass, this field is a required field.

3. In the Class field, enter, select or search for the class. If you select the hierarchy 
level Class, or Subclass, this field is a required field.

4. In the Subclass field, enter, select or search for the subclass. If you select the 
hierarchy level Subclass, this field is a required field.

5. Then choose one of the following sections.

■ Click OK to add the merchandise hierarchy and close the window.

■ Click OK and Add Another to add additional merchandise hierarchy levels.

■ Click Cancel to reject all entries and close the window.

Adding Locations
To add locations to the stock count request, follow the steps listed below.

1. In the Locations section, select Actions > Add, or use the Add icon . The Add 
Locations window appears.

2. In the Location field, select a location type from the list. Then enter, select or 
search for the location. This field is a required field.

3. Then choose one of the following sections.

■ Click OK to add the location to the table and close the window.

■ Click OK and Add Another to add additional locations to the stock count 
request.

■ Click Cancel to reject all entries and close the window.

Rebuild Item List
You can also request to rebuild an item list. The Rebuild Item List button enables 
when you enter the description, select the stock count type, and enter the item list.

To rebuild an item list, follow the steps listed below.

1. Click Rebuild Item List. The Item List Rebuild window appears.

Figure 9–88 Item List Rebuild Window

2. For dynamic item lists: 

Note: Stores, Warehouses and External Finishers cannot be added to 
the same Count.
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Click Execute and Close to rebuild the item list based on the criteria for the item 
list. This button is not available for static item lists.

3. For static item lists:

Click OK to rebuild the item list. This button is not available for dynamic item 
lists.

4. Click Cancel to close the window.

Managing Stock Counts
The Manage Stock Counts option opens the Stock Count Search window. Managing 
stock counts involves performing one or more of the following tasks:

■ Searching for a stock count

■ Creating a stock count

■ Editing a stock count

■ Viewing a stock count

■ Results

■ Unit Variance and Adjustment

■ Virtual WH Adjustment

■ Value Variance and Adjustment

You can access the Stock Count Search window from the Task menu, select Inventory 
> Stock Counts > Manage Stock Count. The Stock Count Search window appears. 

In the Stock Count Search window you can search for a stock count by specifying 
various search criteria. You can choose to access a stock count in the search results in 
edit or view mode depending on security privileges.

The Stock Count Search window includes the following sections:

■ Search

For more information on the Stock Count Search window, see the Searching for a 
Stock Count section.

■ Results

■ Stock Count Search Toolbar
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Figure 9–89 Stock Count Search Window

Searching for a Stock Count
To search for a stock count:

1. From the Tasks menu, select Inventory > Stock Counts > Manage Stock Counts. 
The Stock Count Search window appears.

2. You can search for a stock count by providing search criteria in the search section. 
The criteria can be provided either in Basic or Advanced mode, depending on the 
requirement. Basic is the default mode when the search window is entered. Click 
Advanced to access the search panel in advanced mode. You can return to Basic 
mode by clicking Basic.

Searching for a Stock Count Through the Basic Search Criteria
To search for a stock count through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Table 9–115 Stock Count Search - Basic Search Criteria

Fields Description

Match option Check radio button All or Any.

All - only stock counts matching all entered search criteria are 
shown. 

Any - stock counts matching each entered search criteria are 
shown.

Stock Count Enter the ID of the unprocessed stock count.

Description Enter the description of the unprocessed stock count.

Type Select the type of the stock count. The options are: Unit, Unit & 
Value.
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2. You can also click the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too. 

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The stock counts that match the search criteria are displayed in the 
Results section. 

4. Click Reset to execute the saved search.

5. Click the Save.. button to save the current set of search criteria as a Saved Search. 
The Create Saved Search window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Stock Through Advanced Search Criteria
To search for a stock count using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The stock counts that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

Date Enter the date or click the Calendar icon to select a date.

Item Enter the item number or search for the item.

Location Enter, select or search for the location.

Table 9–115 (Cont.) Stock Count Search - Basic Search Criteria

Fields Description
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7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved stock counts.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 9–90 Results - Actions Menu and Icons 

Table 9–116 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon You can create the stock count request by clicking Create from 
the Actions menu or by clicking the Create icon . 

For more information on creating a stock count request, see the 
Creating a Stock Count Request section.

Edit and Edit icon You can edit the stock count request by clicking Edit from the 
Actions menu or by clicking the Edit icon .

For more information on editing a stock count request, see the 
Creating a Stock Count Request section.

View and View icon To view a stock count:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The Stock 
Count Request window appears in View mode.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–91 Results - View Menu 

Results The Stock Count Results window appears by clicking Results 
from the Actions menu. The options for editing and viewing 
Results depend upon the status of a stock count and users’s 
privileges.

For more information about this option, see the Stock Count 
Results section.

Unit Variance and 
Adjustment

The Unit Variance and Adjustment window appears by clicking 
Unit Variance and Adjustment from the Actions menu.

For more information about this option, see the Stock Count 
Results section.

Virtual WH Distribution The Virtual WH Distribution window appears by clicking 
Virtual WH Distribution from the Actions menu.

For more information about this option, see the Virtual 
Warehouse Distribution section.

Value Variance and 
Adjustment

The Value Variance and Adjustment window appears by clicking 
Value Variance and Adjustment from the Actions menu.

For more information about this option, see the Value Variance 
and Adjustment section.

Table 9–117 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–116 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Stock Count Search Toolbar
The toolbar contains the following icons and buttons.

Stock Count Results
The Stock Count Results window allows you to manually enter the results of a stock 
count. You can also view and edit unprocessed stock counts at a location.

Variances between book stock and the physical count can be corrected in the Stock 
Count Results window. However, to force the system to actually adjust the quantities, 
you must go to the Unit Variance and Adjustment window and select Create Stock 
Adjustments from the Actions menu. The stock on hand is adjusted by a regularly 
scheduled batch program. At that point, the unit type of stock count is considered 
complete.

The Stock Count Result window contains the following sections.

■ Header

The header displays the stock count and the stock count name. In addition the 
type and the date of the stock count are displayed in the top right corner of the 
section.

Below the location type, the location and the location name are displayed, once 
you select the location.

■ Items

■ Count Locations

■ Stock Count Results Toolbar

Table 9–118 Stock Count Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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Figure 9–92 Stock Count Results Window

Items
The Items section displays the basic item information such as item, item description, 
total count, unit cost and unit retail.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–119 Items- Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–120 Items - View Menu/Icons Menu and Description

View Menu/Icons Description

Currency You can toggle between the local currency and the systems 
primary currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.
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Count Locations
The Count Locations section displays the count location and the stock count. 

You can edit the Count column directly in the table to allowing you to enter/update 
the count quantity for a count location. If the count quantity for a location is updated, 
the Total Count column in the first table is updated to reflect the new total.

Count Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Count Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. 

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–121 Count Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a new count location by selecting Actions > Add or 
by using the Add icon .

For more information about how to add a new count location, 
see the Adding Count Locations section.

Delete and Delete icon You can delete a count location:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–120 (Cont.) Items - View Menu/Icons Menu and Description

View Menu/Icons Description
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Stock Count Results Toolbar
The toolbar contains the following icons and buttons.

Editing the Result of a Stock Count
To edit the result of a stock count, follow the steps below.

1. From the Tasks menu, select Inventory > Stock Counts > Manage Stock Counts. 
The Stock Count Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The stock counts that match the search criteria are displayed in the 
Results section.

4. Select a stock count in the table.

5. Then select Actions > Results. The Stock Count Results window appears. 

Table 9–122 Count Locations - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–123 Stock Count Results Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Virtual WH Distribution Opens the Virtual WH Distribution window.

Only available for warehouses.

For more information about this option, see the Virtual 
Warehouse Distribution section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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6. The stock count ID, description, type and date are displayed. The location type 
defaults to either Store or Warehouse. Enter, select or search for the location.

7. In the items section select an item. The count locations and counts for the selected 
item are displayed in the Count Locations section.

8. In the Count column, update the count quantity as necessary.

9. Save your changes.

Adding Count Locations
To add count locations for an item, follow the steps below.

1. In the Count Locations section, select Actions > Add, or use the Add icon . The 
Add Count Location window appears.

2. In the Count Location field, enter the location. This is a required field.

3. In the Quantity field, enter the quantity. This field is a required field.

4. Then choose one of the following options.

■ Click OK to add the count location to the table and close the window.

■ Click OK and Add Another to add additional count locations.

■ Click Cancel to reject your entries and close the window.

5. In the Stock Count Results window, save your entries.

Unit Variance and Adjustment
The Stock Count Variance window will allow you to view variances between the stock 
on hand and the stock count, and allows you to create stock Adjustments.

The Unit Variance and Adjustment window contains the following sections.

■ Items

■ Count Locations

■ Stock Count Results Toolbar

Note: You can also access the Stock Count Results window through 
the Unit Variance and Adjustment window. 

The stock count ID, description, type, date, location type and location 
of the selected stock count are displayed. In addition all of the items at 
the location appear in the tables by default.

For more information about this window, see the Unit Variance and 
Adjustment section.



Unit Variance and Adjustment

9-128 Oracle Retail Merchandising System User Guide

Figure 9–93 Unit Variance and Adjustment Window

Stock Count
The label of the Stock Count sections displays the stock count and the stock count 
name. In addition the type and the date of the stock count are displayed in the top 
right corner of the section. 

The table displays the location, the location name and the Adjustment Processed 
checkbox. The checkbox is selected once the stock adjustment has been created for the 
location.

Stock Count - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Stock Count - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–124 Stock Count - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Create Adjustment and 
Create Adjustment button

Creates a Stock Adjustment for the selected location.

For more information about how to create a stock adjustment, 
see the Editing the Result of a Stock Count section.

Count Results Opens the Stock Count Result window.

For more information about this window, see the Stock Count 
Results section.
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Details
The Details sections displays item details, such as the item number, the item 
description, in transit and on hand quantities as well as the stock count and the 
variance quantities.

Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. For 
more information about the View Menu, see Table 9–120, " Items - View Menu/Icons 
Menu and Description".

Unit Variance and Adjustment Toolbar
The toolbar contains the following icons and buttons.

Table 9–125 Stock Count/Details - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–126 Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–127 Unit Variance and Adjustment Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.
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Adjusting the Stock on Hand after a Stock Count
To adjust the stock on hand after a stock count, follow the steps below.

1. From the Tasks menu, select Inventory > Stock Counts > Manage Stock Counts. 
The Stock Count Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The stock counts that match the search criteria are displayed in the 
Results section.

4. Select a stock count in the table.

5. Then select Actions > Unit Variance and Adjustment. The Unit Variance and 
Adjustment window appears.

6. In the Stock Count section select a location. The item information is displayed in 
the Details section.

7. Select Actions > Create Adjustment, or use the Create Adjustment button.

8. You are prompted, if you want to create a stock adjustment for the selected 
location. Confirm with Yes.

9. The adjustment are made during the nightly batch process.

10. Save your entries.

Virtual Warehouse Distribution
When a stock count is performed for a warehouse, an adjustment can be made if the 
distribution of inventory to the virtual warehouse performed during the upload of the 
count to RMS was incorrect. You can carry out this adjustment in the Virtual WH 
Distribution window.

The Virtual WH Distribution window contains the following sections.

■ Header

The header displays the stock count and the stock count name. In addition the 
type and the date of the stock count are displayed in the top right corner of the 
section. 

■ Physical Warehouse/Item

■ Virtual Warehouses

■ Virtual WH Distribution Toolbar

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 9–127 (Cont.) Unit Variance and Adjustment Toolbar - Icons/Buttons and 

Icons/Buttons Description
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Figure 9–94 Virtual WH Distribution Window

Physical Warehouse/Item
The Physical Warehouse/ Item section displays all the physical warehouse/items 
pertaining to the selected stock count on entering the window. 

Physical Warehouse/Item - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Physical Warehouse/Item - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–128 Physical Warehouse/Item - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 9–129 Physical Warehouse/Item/Virtual WHs - View Menu/Icons Menu and 
Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.
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Virtual Warehouses
The Virtual Warehouses section displays all virtual warehouses associated to the 
physical warehouse that is selected in the Physical Warehouse/Items section, and 
displays a snapshot of the inventory when the count occurred.

You can distribute the on-hand inventory at the physical warehouse into the virtual 
warehouse inventory.

Virtual Warehouses - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Virtual Warehouses - View Menu and Icons
You can customize the view of the table by using the options in the View Menu. For 
more information about the View Menu, see Table 9–129, " Physical 
Warehouse/Item/Virtual WHs - View Menu/Icons Menu and Description".

Virtual WH Distribution Toolbar
The toolbar contains the following icons and buttons.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–130 Virtual Warehouses - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Edit and Edit icon You can distribute the on-hand inventory at the physical 
warehouse into the virtual warehouse inventory by clicking 
Actions > Edit, or by using the Edit icon  

For more information about how to edit a contract, see the 
Redistributing Stock within a Physical Warehouse section.

Table 9–131 Virtual WH Distribution - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Table 9–129 (Cont.) Physical Warehouse/Item/Virtual WHs - View Menu/Icons Menu and 
Description

View Menu/Icons Description
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Redistributing Stock within a Physical Warehouse
To adjust the distribution, follow the steps below.

1. From the Tasks menu, select Inventory > Stock Counts > Manage Stock Counts. 
The Stock Count Search window appears.

2. Restrict your search to stock counts for warehouse.

3. Click Search. The stock counts that match the search criteria are displayed in the 
Results section.

4. Select a stock count in the table.

5. Then select Actions > Virtual WH Distribution. The Virtual WH Distribution 
window appears.

6. In the Physical Warehouse/Item section, select a physical warehouse. All virtual 
warehouses associated with the selected physical warehouse are displayed in the 
Virtual Warehouses section.

7. In the Virtual Warehouses section select Actions > Edit, or use the Edit icon . The 
Edit Distribution window appears. 

8. The table displays all of the virtual warehouses for the selected physical 
warehouse. The snapshot on hand and current distribution quantity are displayed 
for each virtual warehouse. The new distribution quantity column defaults to the 
current distribution quantities.

9. In the New column, update the new distribution quantity, if necessary.

10. Then choose one of the following options.

■ Click OK to add your changes to the table and close the window.

■ Click Cancel to reject all entries and close the window.

11. In the Virtual WH Distribution window, save your entries.

Value Variance and Adjustment
A Unit & Value stock count is often an annual count that can be used to adjust the 
financial systems in a corporate merchandising system, in addition to updating 
inventory positions. Unit & Value stock counts are carried out either for an entire 
location or by product hierarchy, that is department, class or subclass level.

Once the units have been accepted for Unit & Value counts, the value of the count 
must also be reviewed and accepted.

The window displays the total cost and total retail as calculated in the stock count and 
the total adjusted cost and retail, if any adjustments have been made, for each 
department/class/subclass at a location.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 9–131 (Cont.) Virtual WH Distribution - Icons/Buttons and Description

Icons/Buttons Description
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If adjustments need to be made, you can make adjustments to the total cost or retail 
value of the count, based on the accounting method for the department, for each 
subclass/location. You can also accept the value of the count.

The Value Variance and Adjustment window contains the following sections.

■ Header

The label of the Stock Count sections displays the stock count and the stock count 
name. In addition the type and the date of the stock count are displayed in the top 
right corner of the section. 

■ Table

■ Value Variance and Adjustment Toolbar

Table
The table displays the location and stock count value information. The table contains 
each location and department/class/ subclass combination of the stock count. 

Based on the used accounting method for the Department, you can either edit the Cost 
or Retail column directly in the table.

To save the adjustments, click the Save/Save and Close button. This will check the 
Adjustment Processed checkbox for all selected locations and disable the Adjustment 
Value – Cost or Retail field. 

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–132 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Create Adjustments and 
Create Adjustments button

Creates a adjustments for the selected location or multiple 
locations. You can create adjustments for multiple 
location/subclass combinations, at the same time.

For more information about how to create adjustment, see the 
Adjusting the Cost or Retail Value after a Stock Count section.

Table 9–133 Table - View Menu/Icons Menu and Description

View Menu/Icons Description

Currency You can toggle between the local and the system’s primary 
currency.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .
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Value Variance and Adjustment Toolbar
The toolbar contains the following icons and buttons.

Adjusting the Cost or Retail Value after a Stock Count
To adjust the cost or retail after a stock count, follow the steps below.

1. From the Tasks menu, select Inventory > Stock Counts > Manage Stock Counts. 
The Stock Count Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The stock counts that match the search criteria are displayed in the 
Results section.

4. Select a stock count in the table.

5. Then select Actions > Value Variance and Adjustment. The Value Variance and 
Adjustment window appears.

6. In Cost or Retial column update the values of the locations as necessary.

7. Select one or more records in the table.

8. Then select Actions > Create Adjustment, or use the Create Adjustment button.

9. You are prompted, if you want to create adjustments for the selected location(s). 
Confirm with Yes.

10. The adjustment are made during the nightly batch process.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 9–134 Value Variance and Adjustment Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 9–133 (Cont.) Table - View Menu/Icons Menu and Description

View Menu/Icons Description
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11. Save your entries.

Creating a Return to Vendor Order
To create a return to vendor (RTV) order:

1. From the Tasks menu, select Inventory > Create Return to Vendor. The Create 
Return to Vendor window appears.

Figure 9–95 Create Return to Vendor Window

2. In the Supplier Site field, enter, select or search for the supplier site. This field is a 
required field.

3. In the Location field, select the location type from the list. Possible options are 
Store and Warehouse. Then enter, select or search for the location. This field is a 
required field.

4. In the Return Authorization field, enter the supplier's return authorization 
number as necessary.

5. Then choose one of the following options.

■ Click OK to create the return to vendor order. The Return to Vendor window 
appears. 

For more information about the RTV window, see the Return to Vendor 
section.

■ Click Cancel reject all entries and close the window.

Return to Vendor
The Return to Vendor (RTV) window allows you to maintain RTV orders. You can 
specify the supplier to which the items are returned and the stockholding location 
from which the items are returned. You can return items from the inventory on hand.

The Return to Vendor includes the following sections:

■ Return to Vendor Header

■ Items

■ Return to Vendor Toolbar
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Figure 9–96 Return to Vendor Window

Return to Vendor Header
The Return to Vendor Header includes the following fields.

Table 9–135 Return to Vendor Header - Fields and Description

Fields Description

Title The title displays RTV ID to the top left of the head container. 
The Currency and the RTV status is displayed with a separator 
between them to the top right of the head container. 

Supplier Site This field displays the supplier ID and the supplier site.

Location This field displays location ID. 

Return Authorization This field displays the supplier’s return authorization number.

Created This field displays the date on which the RTV was created.

Shipped This field displays the date on which the RTV was shipped. The 
Shipped field will only be displayed once the RTV has been 
shipped.

Courier Enter the courier name, if applicable.

Freight Enter the freight number. 

Total RTV Cost Click the Calculator icon to kick-off the RTV Cost recalculation.

Minimum Return 
Amount

The amount is displayed by default.

Total Order Cost The amount is displayed by default. 

Restocking Fee The amount is displayed by default.

Comments Enter any additional comments as necessary. 
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Items
In the Items section you can add, edit or delete inventory information for the items on 
the RTV order. 

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 9–97 Items - Actions Menu and Icons

Note: The Courier, Freight, and Comments fields are editable. The 
remaining fields are displayed based on the information entered in the 
Create Return to Vendor window.

Table 9–136 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add the items by clicking Add from the Actions menu 
or by clicking the Add icon . 

For more information about how to add items to an RTV order, 
see the Adding Items to a Mass Return Transfer section.

Edit and Edit icon You can edit the items by clicking Edit from the Actions menu or 
by clicking the Edit icon .

For more information about how to edit items on an RTV order, 
see the Editing Items section.

Delete and Delete icon You can delete items from an RTV order:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Mass Update Clicking Mass Update launches the Mass Update window 
which contains a Restocking Fee field. Any value entered in this 
window applies to all content items on the Items table.

For more information about this option, see the Mass Update 
section.
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Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Figure 9–98 Items - View Menu

Return to Vendor Toolbar
The toolbar contains the following icons and buttons.

Figure 9–99 Return to Vendor Toolbar

Table 9–137 Items - View Menu/Icons and Description

View Menu List Description

Saved Views The following options are available in Saved Views:

■ Default 

The following columns are displayed in the Items section 
when you select Default view: Item, Description, Inventory 
Type, Inventory Status, Restocking Fee, Requested Quantity, 
Unit of Return, Original Unit Cost, Unit RTV Cost, Final 
RTV Cost.

■ Standard UOM

The following columns are displayed in the Items section 
when you select Standard UOM view: Description, 
Requested Quantity in Standard UOM, Original Unit Cost 
in Standard UOM, Unit RTV Cost in Standard UOM, Final 
RTV Cost in Standard UOM, Inventory Type, Returned 
Quantity in Standard UOM, Standard UOM.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.
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Maintaining Return to Vendor (RTV) Shipments
To maintain RTV orders, follow the steps below.

1. From the Tasks menu, select Inventory > Manage Returns to Vendor. The RTV 
Search window appears.

2. Restrict your search to RTV orders in Input status.

3. Click Search. The RTV orders that match the search criteria are displayed in the 
Results section.

Table 9–138 Return to Vendor Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Status button If you click the Status button, the status of the RTV shipment 
changes to the status specified on the button. 

For example, if you click the Ship button, the status of the RTV 
shipment changes to Shipped.

Possible RTV statuses are:

■ Input

■ Shipped

■ Approved

■ In Progress

The In Progress status is only used, if SIM is integrated.

■ Cancelled.

Cancel RTV button The Cancel RTV button is only available for RTV orders in Input 
and Approve status. 

Click the Cancel RTV button to cancel the selected RTV 
shipment. The status of the RTV order changes to Cancelled.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Return to Vendor window.

■ Currency

Toggle between the systems’s primary currency and the 
supplier’s currency.

■ Supplier Details

Opens the Supplier Details window.

For more information about the supplier details, see the 
Supplier Details section.

■ Other Attributes

This submenu contains the Group Sets that are defined 
using Custom Flex Attributes for the RTV Header entity.

In the Other Attributes submenu, select an attribute

For more information about custom flex attributes, see the 
Application Administration chapter, section "Custom Flex 
Attributes Display".

Save Click Save to save any changes on the Return to Vendor order.

Save and Close Click Save and Close to save the changes and close the window.

Cancel Click Cancel to reject all entries and close the window. 
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4. In the RTV column, click the RTV link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Return to Vendor window appears.

Adding Items
To add items:

1. In the Return to Vendor window, go to Items section.

2. Then select Actions > Add, or click the Add icon . The Add Items window 
appears.

Figure 9–100 Add Items Window

3. Select any one of the following options: Item, Item List.

4. In the Item field, enter or search for the item. This field is a required field.

5. In the Unit RTV Cost field, defaults to the item’s unit RTV cost, adjust the cost as 
necessary. 

This field is a required field when you add an item. This field is not available 
when you add an item list.

6. If you add a dynamic item list, the Rebild checkbox is displayed. If you select the 
checkbox, the item list is rebuild by a background process, once you click OK.

7. In the Requested Quantity field, enter the return quantity. When you add an item, 
enter, select or search for the unit of the return quantity. This field is a required 
field.

8. You can check the Default All On Hand checkbox to return all the stock on hand 
value to the supplier.

9. In the Inventory Type fields, select either of the following inventory type: 
Overstock, Unavailable Inventory. This field is a required field.

10. In the Restocking fee % field, enter the percentage that is applied for restocking 
fees.

11. Then choose one of the following options.

■ Click OK to add the items to the table and close the window.

■ Click OK and Add Another to add additional items.

■ Click Cancel to all entries and close the window.
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Editing Items
To edit items, follow the steps below.

1. In the Return to Vendor window, go to Items section.

2. Select a record in the table.

3. Then select Actions > Edit, or click the Edit icon . The Edit Items window 
appears.

4. Edit the fields as necessary.

5. Then choose one of the following options.

■ Click OK to add your changes to the table and close the window.

■ Click OK and Edit Another to edit additional items.

■ Click Cancel to all entries and close the window.

Mass Update
To update the restocking fee for all items displayed in the Items section, follow the 
steps below.

1. In the Items section, select Actions > Mass Update, or use the Mass Update button 
The Mass Update window appears.

2. In the Restocking Fee field, enter the percentage that is applied for restocking fees.

3. Then choose one of the following options.

■ Click OK to apply the restocking fee percentage for all items in the table and 
close the window.

■ Click Cancel to all entries and close the window.

Supplier Details
To view the supplier details:

1. From the Tasks menu, select Inventory > Manage Returns to Vendor. The RTV 
Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The RTVs that match the search criteria are displayed in the Results 
section.

4. In the RTV column, click the RTV link, or mark a record and select Actions > 
Edi/View or use corresponding icons. The Return to Vendor window appears.

5. From the More Actions menu, click Supplier Details. The Supplier Details 
window appears.
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Figure 9–101 Supplier Details Window

6. The Supplier Site details, City, State, Postal Code, Country are displayed.

7. Click OK to close the window. 

Manage Returns To Vendor
The Manage Returns to Vendor option opens the RTV Search window. Managing 
returns to vendor involves performing one or more of the following tasks:

■ Searching for returns to vendor

■ Creating returns to vendor

■ Editing returns to vendor

■ Viewing returns to vendor

You can access the RTV Search window from the Task menu, select Inventory > 
Manage Returns to Vendor. The RTV Search window appears.

In the RTV Search window you can search for returns to vendor by specifying various 
search criteria. You can choose to access returns to vendor in the search results in edit 
or view mode depending on security privileges. There are also options for creating a 
new return to vendor. 

The RTV Search window includes the following sections:

■ Search

 For more information on the RTV Search window, see the Searching for an RTV 
section. 

■ Results

■ RTV Search Toolbar
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Figure 9–102 RTV Search Window

Searching for an RTV
To search for an RTV order:

1. From the Tasks menu, select Inventory > Manage Returns to Vendor. The RTV 
Search window appears.

2. You can search for a returns to vendor by providing search criteria in the search 
section. The criteria can be provided either in Basic or Advanced mode, depending 
on the requirement. Basic is the default mode when the search window is entered. 
Click Advanced to access the search panel in advanced mode. You can return to 
Basic mode by clicking Basic.

Searching for an RTV Through the Basic Search Criteria
To search for an RTV order through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Table 9–139 RTV Search - Basic Search Criteria

Search Field Description

Match option Check radio button All or Any.

All - only RTVs matching all entered search criteria are shown. 

Any - RTVs matching any of the entered search criteria are 
shown.

RTV Enter the RTV number.

Status Select the status of the return to vendor from the list. The 
options are: Input, Approved, In Progress, Shipped, and 
Cancelled.

Supplier Site Enter, select or search for the supplier site.
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2. You can also click the Saved Search drop down to select one of the saved sets of 
search criteria. Selecting a saved search will populate the criteria section with 
saved criteria. If the saved search is selected to run automatically then the search 
will be executed too. 

You can also choose to manage and personalize the saved searches by clicking 
Personalize in the list. The Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The RTV orders that match the search criteria are displayed in the 
Results section. 

4. Click Reset to execute the saved search.

5. Click Save..  button to save the current set of search criteria as a Saved Search. The 
Create Saved Search window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an RTV Through the Advanced Search Criteria
To search for an RTV through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The RTV orders that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

Item Enter or search for the item.

Location Enter, select or search for the location.

Created Date Enter the date the RTV is created or use the Calendar icon to 
select a date.

Table 9–139 (Cont.) RTV Search - Basic Search Criteria

Search Field Description
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7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved RTV orders.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 9–103 Results - Actions Menu and Icons

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 9–140 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon You can create an RTV by clicking Create from the Actions menu 
or by clicking the Create icon . 

For more information on creating the RTV, see the Creating a 
Return to Vendor Order section.

Edit and Edit icon You can edit an RTV by clicking Edit from the Actions menu or 
by clicking the Edit icon  .

For more information on editing the RTV, see the Editing an RTV 
section.

View and View icon To view an RTV order:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The Return 
to Vendor window appears in View mode.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Figure 9–104 Results - View Menu

RTV Search Toolbar
The toolbar contains the following icons and buttons.

Editing an RTV
To edit an RTV order, follow the steps listed below.

1. From the Tasks menu, select Inventory > Manage Returns to Vendor. The RTV 
Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. In the Results section, select the return to vendor you want to edit.

4. Then select Actions > Edit, or click the Edit icon. . The Return to Vendor window 
appears in Edit mode.

5. Edit the RTV as necessary.

For more information about the Return to Vendor window, see the Return to 
Vendor section.

6. Save your changes.

Table 9–141 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 9–142 RTV Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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10
 Franchise

This chapter describes the support for the Franchise business model wherein a 
business partner (franchisee) leverages the retailer's brand (or products) in return for a 
margin or fee. Franchise Stores can be defined in RMS and managed by grouping them 
by franchise customer. The store creation process allows setup of both stockholding 
franchise stores, whose inventory is managed by RMS and non-stockholding franchise 
stores, for which inventory is not managed. Specific pricing structures, credit checks, 
and deal pass-through options that are required for franchise business transactions can 
also be managed. Requests for stock from franchise stores are accepted through 
Franchise Orders and can be fulfilled through stores, warehouses or vendors linked to 
the retailer. Returns from Franchise stores are similarly managed through the 
Franchise Returns process. Window details and specific navigation to achieve these 
functions is elaborated in the following sections of this chapter.

Franchise Cost Template Window
The Franchise Cost Template is used to apply the same pricing concept to multiple 
item/franchisee location combinations. Each template defines the method by which 
costing for the Franchisee will be calculated. The Franchise Cost Templates window 
allows you to view, edit, or create cost templates used to determine customer costs for 
franchise.

templates used to determine customer cost for franchise.

The following template types are available:

■ Margin then Up Charges

■ Up Charges then Margin

■ Percent off Retail

■ Fixed Cost

The Franchise Cost Templates window contains the following sections.

■ Template

■ Up Charges

This section is only available if you select Margin then Up Charges or Up Charges 
then Margin as the calculating method.

■ Franchise Cost Template Toolbar
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Figure 10–1 Franchise Cost Template Window

Template
The Template section contains the template ID that is that is automatically generated. 
Depending on the calculation type selected, the section contains the following fields. 
The system defaults to the Margin then to the Up Charges type.

Table 10–1 Template - Fields and Description

Fields Description

Description Enter a description.

This field is a required field.

Translate icon You can create a translation by using the Translate icon .

Type Select the method by which the costing will be calculated. The 
following template types are available:

■ Margin then Up Charges

■ Up Charges then Margin

■ Percent Off Retail

■ Fixed Cost

Margin Percent Only available if you select one of the following template types:

■ Margin then Up Charges

The Margin Percent field is a required field for this template 
type.

■ Up Charges then Margin

Enter the margin in percent.
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Up Charges
The Up Charges section contains the list of up charges associated with the template. 
This section is only available when the template type is either Margin then Up 
Charges or Up Charges then Margin. You can add new up-charges or delete existing 
up-charges from the template in this section.

Up Charges - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Up Charges - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Percent Off Retail Only available if you select the template type Percent Off Retail.

Enter the percent off retail used to calculate the customer cost for 
an item.

This field is a required field.

Fixed Cost Only available if you select the template type Fixed Cost. 

Enter the fixed cost.

This field is a required field.

Final Cost checkbox Only available if you select the template type Fixed Cost.

You can define the final customer cost for an item. 

Select the Final Cost check box. The Final Cost option signifies if 
this is the final cost for the item/franchise location or deal pass 
through will have to be applied on the cost to derive the final 
customer cost for the item/franchise location.

Table 10–2 Up Charges - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add up charges to the template by selecting Actions > 
Add or by using the Add icon .

For more information about how to add up charges to the 
template, see the Adding Up Charges to a Franchise Cost 
Template section.

Delete and Delete icon You can delete up charges from the template:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Translate and Translate icon You can create a translation by selecting Actions > Translate or 
by using the Translate icon .

Table 10–1 (Cont.) Template - Fields and Description

Fields Description
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Franchise Cost Template Toolbar
The toolbar contains the following icons and buttons.

Creating a Franchise Cost Template
To create a franchise cost template, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Create Cost 
Template. The Franchise Cost Template window appears.

2. Enter the required fields. 

For more information about the possible template options, see the Template 
section.

3. Then choose one of the following options.

■ Click Save to save the franchise cost template.

Table 10–3 Up Charges - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 10–4 Franchise Cost Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Delete icon You can delete a franchise cost template:

■ Use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The template is deleted.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done Only available in View mode.

Click Done to close the window.
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■ Click Save and Close to save the template and close the window.

■ Click Cancel to reject all entries and close the window.

Adding Up Charges to a Franchise Cost Template
To add up charges to a franchise cost template, follow the steps below.

1. In the Up Charges section, select Actions > Add, or use the Add icon . The Add 
Up Charges window appears.

2. In the Up Charges field, enter, select or search for the up charge you want to add 
to the template. This field is a required field.

3. Then choose one of the following options.

■ Click OK to add the up charge and close the window.

■ Click OK and Add Another to add additional up charges

■ Click Cancel to reject all entries and close the window.

Managing a Cost Template
The Manage Cost Template option opens the Franchise Cost Template Search window. 
In this window you can perform the following actions. 

■ Search for cost templates by various search criteria

■ View search results

■ View cost template information

■ Create cost templates

■ Edit cost templates

■ Export Query Results to Excel

You can access the Franchise Cost Template Search window from the Task menu, select 
Inventory > Franchise Orders > Manage Cost Template. The Franchise Cost Template 
Search window appears.

The Franchise Cost Template Search window contains the following sections. 

■ Search

For more information about how to search for cost templates, see the Searching for 
a Franchise Cost Template section.

■ Results

■ Franchise Cost Template Toolbar
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Figure 10–2 Franchise Cost Template Search Window 

Searching for a Franchise Cost Template
To search for a franchise cost template:

1. From the Task menu, select Inventory > Franchise Orders > Manage Cost 
Templates. The Franchise Cost Template Search window appears.

2. You can search for a franchise cost template using basic or advanced search 
criteria, depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to basic mode.

Searching for a Franchise Cost Template Through the Basic Search Criteria
To search for a franchise cost template using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 10–5 Franchise Cost Template Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only franchise cost templates matching all entered search 
criteria are shown. 

Any - franchise cost templates matching any of the entered 
search criteria are shown.

Template Enter the template ID.

Description Enter the template description.

Template Type Select the template type from the list.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The franchise cost templates that match the search criteria are 
displayed in the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Franchise Cost Template through Advanced Search Criteria
To search for a franchise cost template using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The franchise cost templates that match the search criteria are 
displayed in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

Margin Percent Enter the margin in percent.

Table 10–5 (Cont.) Franchise Cost Template Search - Basic Search Criteria and 

Fields Description 
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8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved cost templates.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 10–6 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon Select Actions > Create, or use the Create icon  to create a new 
franchise cost template.

For more details about how to create a franchise cost template, 
see the Creating a Franchise Cost Template section.

Edit and Edit icon Select Actions > Edit, use the Edit icon , or click the template 
link to edit the Franchise cost template selected in the Results 
table.

For more information about how to edit a franchise cost 
template, see the Editing a Franchise Cost Template section.

View and View icon To view a franchise cost template:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The 
Franchise Cost Template window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 10–7 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .



Franchise Cost Relationships

Franchise 10-9

Franchise Cost Template Toolbar
The toolbar contains the following icons and buttons.

Editing a Franchise Cost Template
To edit a franchise cost template, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Manage Cost 
Template. The Franchise Cost Template Search window appears.

2. Enter or select search criteria to make the search more restrictive.

3. Click Search. The franchise cost templates that match the search criteria are 
displayed in the Results section.

4. Select a franchise cost template in the Results section.

5. Then select Actions > Edit, or use the Edit icon , or click on the template link. 
The Franchise Cost Template window appears.

6. Edit the information in the individual sections.

For more information about the available sections of the Franchise Cost Template 
window, see the Franchise Cost Template Window section.

7. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Franchise Cost Relationships
The Franchise Cost Relationships window allows you to maintain the franchise cost 
relationships between departments/items and locations.

The Franchise Cost Relationships window contains the following sections.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 10–8 Franchise Cost Template Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 10–7 (Cont.) Results - View Menu/Icons and Description

View Menu/Icons Description
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■ Table

■ Franchise Cost Relationships Toolbar

Figure 10–3 Franchise Cost Relationships

Table
The table contains the cost templates associated with a department/class/subclass or 
item for one or more franchise stores. You can only associate an item with a template if 
the selected template uses the fixed cost pricing method. These relationships, which 
also include start and end dates, are used to calculate the pricing cost for franchise 
stores.

Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 10–9 Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new relationships by selecting Actions > Add or by 
using the Add icon .

For more information about how to add new relationships, see 
the Adding Cost Relationships section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
relationship

For more information about how to edit a relationship, see the 
Editing Cost Relationships section.
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Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Franchise Cost Relationships Toolbar
The toolbar contains the following icons and buttons.

Delete and Delete icon You can delete relationships from the table:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 10–10 Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 10–11 Franchise Cost Relationships Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Table 10–9 (Cont.) Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Adding Cost Relationships
To add cost relationships, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Cost Relationships. 
The Franchise Cost Relationships window appears.

2. In the table, select Actions > Add, or use the Add icon . The Add Relationships 
window appears.

Figure 10–4 Add Relationship Window

a. In the Template field, enter, select or search for the template. This field is a 
required field.

b. In the Department field, enter, select or search for the department you want to 
associate the template with. This field is a required field.

c. In the Class field, enter, select or search for the class.

d. In the Subclass field, enter, select or search for the subclass.

e. In the Location field, select the location type from the list. Then enter, select or 
search for the location. This field is a required field.

f. In the Start Date field, enter the start date or use the Calendar icon to select a 
date. This field is a required field.

g. In the End Date field, enter the end date or use the Calendar icon to select a 
date. This field is a required field.

h. Then choose one of the following options.

– Click OK to add the cost relationship to the table and close the window.

– Click OK and Add Another to add additional cost relationships.

– Click Cancel to reject all entries and close the window.

Editing Cost Relationships
To edit cost relationships, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Cost Relationships. 
The Franchise Cost Relationships window appears.

2. Select a record in the table.

3. Then select Actions > Edit, or use the Edit icon . The Edit Relationships window 
appears. The start and end date of the selected template are displayed.
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Figure 10–5 Edit Relationship Window

a. In the Start Date field, edit the start date, if necessary.

b. In the End Date field, edit the end date, if necessary. 

c. Then choose one of the following options.

– Click OK to save your changes and close the window.

– Click Cancel to reject all entries and close the window.

Franchise Orders
Franchise orders, which are considered sales orders between the retailer and the 
franchise customer, need to be raised in order to fulfill demand from a franchise 
customer. A franchise order contains the item requisition to be sourced from a certain 
location (supplier, company warehouse or store) and fulfilled at one or more franchise 
stores by one or more required need dates. A franchise order also contains the price at 
which the items on the order will be sold to the franchise customer.

Franchise Order Window
This Franchise Orders window allows you to take orders from franchise customers 
and fulfill those orders from store or warehouse inventory or by orders from suppliers.

The Franchise Order window contains the following sections.

■ Franchise Order

■ Items

■ Bill to Address

Only available if the Bill to individual Shipment Location checkbox is not 
selected in the Franchise Order section.

■ Franchise Order Toolbar
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Figure 10–6 Franchise Order Window

Franchise Order
The title of the Franchise Order section contains the franchise order ID by default. 
Additionally, the order type and order status are displayed in the right hand corner.

The section contains the following fields.

Table 10–12 Franchise Order - Fields and Description

Fields Description

Customer Enter, select or search for the customer.

Currency Enter, select or search for the currency for the order.

This field is a required field.

Customer Reference Enter a customer reference.

Freight Enter any freight charges associated to the franchise order.

Other Charges Enter other miscellaneous charges associated to the franchise 
order.

Net Order Cost Displays the net order costs.

Comments Enter comments for the franchise order, if necessary.

Created Date Displays the order create date.

Cancel Reason Displays the cancel reason.

This field is displayed when the Franchise Order has been 
cancelled at the header level.

Only 40 characters of the cancel reason are displayed.
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Items
The Items section contains item information such as the item number, item description, 
customer location, and linked transactions like transfers or orders. The table also 
contains quantity and cost information.

Additionally, you can add, edit and delete items from the franchise order in this 
section. You can also view cost details and the stock on hand of the selected item.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Bill to individual Shipment 
Location checkbox

This checkbox is selected by default. 

If not selected, the Bill to Address section is displayed and 
expanded, otherwise, the Bill to Address section is cleared, 
collapsed and hidden.

For more information about the Bill to Address section, see the 
Bill to Address section.

Default:

Customer Location Enter, select or search for the customer location.

Need Date Enter, select or search for the need date.

Not After Date Enter, select or search for the date or use the Calendar icon to 
select a date.

Table 10–13 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new items to the franchise order by selecting 
Actions > Add or by using the Add icon .

For more information about how to add new items to the 
franchise order, see the Adding Items to a Franchise Order 
section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
item.

For more information about how to edit an item, see the Editing 
Items on a Franchise Order section.

Delete and Delete icon You can delete items from the franchise order:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm.

■ The record is deleted from the table.

Table 10–12 (Cont.) Franchise Order - Fields and Description

Fields Description
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Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Franchise Order Transfers
The Linked Transaction column displays the order, transfer or allocation associated to 
the Franchise Order. For associated transfers and orders this column contains an order 
number or transfer number link. This link takes you to the Order or Transfer window. 

For line items with multiple associated transfers, this field displays 'Multiple', instead 
of showing the transfer number link. 

Click 'Multiple', and the Franchise Order Transfers window opens. The window 
displays all the transfers associated to the line item. The table shows the following 
columns:

Cost Details Opens the Cost Details window. To view the cost details of an 
item on the franchise order:

■ Select a record in the Items section.

■ Select Actions > Cost Details. The Cost Details window 
appears.

■ View the cost buildup information for the selected item on 
the franchise order.

■ Click OK to close the window.

Stock on Hand Opens the Inventory by Location window.

For more information about this window, see the Inventory 
chapter, section "Inventory by Location".

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 10–14 Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 10–13 (Cont.) Items - Actions Menu/Icons and Description

Actions Menu/Icons Description
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■ Transfer

■ Created Date

■ Delivery Date

■ Status

Click Done to close the window.

Bill to Address
The Bill to Address section is only available if the Bill to individual Shipment 
Location checkbox is not selected in the Franchise Order section. In this section you 
can specify a bill to address for the franchise order.

■ In the Default Bill Location field, enter, select or search for the location.

■ In the Bill to Address field, enter, select or search for an address.

Figure 10–7 Bill to Address Section

Franchise Order Toolbar
The toolbar contains the following icons and buttons.

Table 10–15 Franchise Order Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Delete icon You can delete the selected franchise order:

■ Use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm.

■ The franchise order is deleted from the table.

Status If you click the Status button, the status of the franchise order 
changes to the status specified on the button. 

Possible franchise order statuses are:

■ Input

■ Approved

■ In Progress

■ Cancelled

■ Closed

■ Pending Credit Approval
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Creating a Franchise Order
To create a franchise order, follow the steps below.

1. From the Tasks menu select, Inventory > Franchise Orders > Create Order. The 
Franchise Order window appears.

2. Enter the franchise order information, as required. 

For more details about the available fields in this section, see the Franchise Order 
section.

For more information about how to add items to a franchise order, see the Adding 
Items to a Franchise Order section.

3. Then choose one of the following options.

■ Click Save to save the current franchise order.

Recalculation Opens the Order Recalculation window. This window allows 
you to scale, or undo scaling of the supplier sourced franchise 
orders.

For more information about how to recalculate franchise orders, 
see the Recalculating Franchise Orders section.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Franchise Order window.

■ Shipments

Opens the Shipment List window.

For more information about viewing shipments of a 
franchise order, see the Orders chapter, section "Shipments".

■ Returns

Opens the Franchise Return Search window.

For more information about how to search for returns, see 
the Managing a Franchise Return section.

■ Currency

Toggle between the system’s primary currency and the 
currency of the order.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a new expense profile. 

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in Edit mode. 

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 10–15 (Cont.) Franchise Order Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ Click Save and Close to save the current franchise order and close the 
window.

■ Click Save and Create Another to create additional franchise orders.

■ Click Cancel to reject all entries and close the window.

Adding Items to a Franchise Order
 You can add the following item types to a franchise order:

■ Item or Reference Item

To add an item or a reference item, see the Adding an Item or Reference Item 
section.

■ Item as a Complex Buyer Pack Item with the Order Type of Eaches

To add a complex buyer pack item, see the Adding a Complex Buyer Pack Item 
section.

■ Item Parent or Item List

To add a parent item, see the Adding a Parent Item section.

To add an item list, see the Adding an Item List section.

Adding an Item or Reference Item
To add an item or a reference item, follow the steps below.

1. In the Items section, select Action > Add, or use the Add icon . The Add Item 
window appears.

Figure 10–8 Add Item Window

a. In the Item field, select the item type from the list. Then enter or search for the 
item or reference item. 

b. In the Source field, select the source from the list. Then enter, select or search 
for the source.

c. In the Customer Location field, enter, select or search for the customer 
location.

d. In the Requested Quantity field, enter the quantity. Select the unit of measure.

e. In the Fixed Cost field, enter the fixed cost for the item.

Note:  A fixed cost value overrides the customer cost computed 
through templates. This field is an optional field.
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f. In the Need Date, enter the need date or use the Calendar icon to select a date.

g. In the Not After Date, enter the date or use the Calendar icon to select a date.

h. The Supplier Pack Size field, displays the pack size of the selected supplier. 
This field is only displayed, if you select supplier as a source type.

i. Then choose one of the following options.

– Click OK to add the current item to the table.

– Click OK and Add Another to add additional items.

– Click Cancel to reject all entries and close the window.

Adding a Complex Buyer Pack Item
To add a complex buyer back item to a franchise order, follow the steps below.

1. In the Items section, select Action > Add, or use the Add icon . The Add Item 
window appears.

a. In the Item field, select Item as the item type from the list. Then enter or search 
for a complex buyer pack item. 

b. In the Source field, select the source from the list. Then enter, select or search 
for the source.

c. In the Customer Location field, enter, select or search for the customer 
location.

d. In the Requested Quantity field, enter the quantity. Select Eaches as unit of 
measure.

e. In the Fixed Cost field, enter the fixed cost for the item.

f. In the Need Date field, enter the need date or use the Calendar icon to select a 
date.

g. In the Not After Date field, enter the date or use the Calendar icon to select a 
date.

h. The Supplier Pack Size field, displays the pack size of the selected supplier. 
This field is only displayed, if you select supplier as a source type.

i. Click Display Items. In the Distribute Complex Buyer Pack section all the 
components of the complex buyer pack item are displayed.

j. In the Quantity column enter the distribution quantity as required for the 
component items.

k. Then choose one of the following options.

– Click OK to add the current item to the table.

– Click OK and Add Another to add additional items.

– Click Cancel to reject all entries and close the window.

Adding a Parent Item
To add a parent item to a franchise order, follow the steps below.

Note: The table will only be populated when you have entered a 
requested quantity.
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1. In the Items section, select Action > Add, or use the Add icon . The Add Item 
window appears.

Figure 10–9 Add Item Window - Item Parent

a. In the Item field, select the Item Parent as the item type from the list. Then 
enter or search for the item. 

b. In the Source field, select the source from the list. Then enter, select or search 
for the source.

c. In the Customer Location field, enter, select or search for the customer 
location.

d. In the Requested Quantity field, enter the quantity. Select Eaches as the unit 
of measure.

e. In the Need Date field, enter the need date or use the Calendar icon to select a 
date.

f. In the Not After Date field, enter the date or use the Calendar icon to select a 
date.

g. The Supplier Pack Size field, displays the pack size of the selected supplier. 
This field is only displayed, if you select supplier as a source type.

h. Click Display Items. In the Distribute Item section all the children of the 
selected parent item are displayed.

i. In the Distribute Item section, choose one of the following distribution 
methods.

– Choose Ratio. Then enter the ratio for the individual child items in the 
ratio column.

– Choose Percentage. Then enter the percent for the individual child items 
in the percentage column.

– Choose Quantity. Then enter the quantity for the individual child items in 
the quantity column.

j. Click Distribute to distribute the items according to the entered ratio or 
percentage.
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k. Then choose one of the following options.

– Click OK to add the current item to the table.

– Click OK and Add Another to add additional items.

– Click Cancel to reject all entries and close the window.

Adding an Item List
To add an item list to a franchise order, follow the steps below.

1. In the Items section, select Action > Add, or use the Add icon . The Add Item 
window appears.

a. In the Item field, select Item List as the item type. Then enter or search for the 
item list. 

b. In the Source field, select the source from the list. Then enter, select or search 
for the source.

c. In the Customer Location field, enter, select or search for the customer 
location.

d. In the Requested Quantity field, enter the quantity. Then select the unit of 
measure.

e. In the Need Date field, enter the need date or use the Calendar icon to select a 
date.

f. In the Not After Date field, enter the date or use the Calendar icon to select a 
date.

g. The Supplier Pack Size field, displays the pack size of the selected supplier. 
This field is only displayed, if you select supplier as a source type.

h. Click Display Items. In the Distribute Item section all the items of the selected 
item list are displayed.

i. In the Distribute Item section, choose one of the following distribution 
methods.

– Choose Ratio. Then enter the ratio for the individual child items in the 
ratio column.

– Choose Percentage. Then enter the percent for the individual child items 
in the percentage column.

– Choose Quantity. Then enter the quantity for the individual child items in 
the quantity column.

j. Click Distribute to distribute the items according to the entered ratio or 
percentage.

Note: The Distribute button is not available, if you have selected the 
distribution method Quantity.

Note: The Distribute button is not available, if you have selected the 
distribution method Quantity.
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k. If one of the items in the item list is a complex buyer pack item, the Distribute 
Complex Buyer Pack section is displayed. This section displays all the 
components of the complex buyer pack item.

l. In the Quantity column enter the distribution quantity as required for the 
component items.

m. Then choose one of the following options.

– Click OK to add the current item to the table.

– Click OK and Add Another to add additional items.

– Click Cancel to reject all entries and close the window.

Editing a Franchise Order
To edit a franchise order, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Manage Orders. The 
Franchise Order Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The franchise orders that match the search criteria are displayed in 
the Results section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Franchise Order window appears.

5. Edit the fields as necessary. 

For more details about the available fields in this section, see the Franchise Order 
section.

6. Then choose one of the following options.

■ Click Save to save your changes to the franchise order.

■ Click Save and Close to save your changes to the franchise order and close the 
window.

Note: The table will only be populated when you have entered a 
requested quantity.

Note: You can add new items to a franchise order in Input status. For 
more information about adding items to a franchise order, see the 
Adding Items to a Franchise Order section.

For existing items on an order, you can modify the Fixed Cost, 
Requested Quantity, Need Date, and Not After Date when the order is 
in Input status. 

In Approved status, you can modify the Requested Quantity and 
Fixed Cost.

You can modify the Requested Quantity in the In Progress status.

For more information about how to edit items on a franchise order, see 
the Editing Items on a Franchise Order section.
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■ Click Save and Edit Another to edit additional franchise orders.

■ Click Cancel to reject all entries and close the window.

Editing Items on a Franchise Order
To edit items on a franchise order, follow the steps listed below.

1. Select a record in the Items section.

2. Then select Action > Edit, or use the Edit icon . The Edit Item window appears.

Figure 10–10 Edit Item Window

a. Edit the following fields, as necessary.

– Requested Quantity

– Fixed Cost

– Need Date

– Not After Date

b.  In the Cancel Reason field, select reason for cancelling the item, if necessary.

c. Then choose one of the following options.

– Click OK to add your changes to the table.

– Click Cancel to reject all entries and close the window.

Recalculating Franchise Orders
To change the scaling or to undo the scaling of the franchise order, follow the steps 
below.

1. In the Franchise Order window, select a record in the Items section.

2. Then select the Recalculation button. The Order Recalculation window appears.

Note: This field is only available when the order status is Approved 
or In Progress, and the entered requested quantity is less than the 
original requested quantity, otherwise this field is not available.

Note: The Recalculation function is only available if the selected 
order line item is sourced from a supplier.
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Figure 10–11 Order Recalculation Window

a. The Supplier Pack Rounding checkbox is selected by default.

b. In the Order Scaling field, select one of the following options.

– Select Scale Order to scale the order.

– Select Undo Order Scaling to revert any scaling done for this order.

c. Then choose one of the following options.

– Click OK to save your changes.

– Click Cancel to reject all entries and close the window.

Cancelling a Franchise Order
To cancel a franchise order, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Manage Orders. The 
Franchise Order Search window appears.

2. Restrict your search to franchise orders with the status Approved, In-Progress, or 
Pending Credit.

3. Click Search. The franchise orders that match the search criteria are displayed in 
the Results section.

4. In the Order No. column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Franchise Order window appears.

5. Select Cancel Order. The Cancel Order window appears.

Figure 10–12 Cancel Order Window

a. In the Cancel Reason field, select a reason for cancelling the order from the 
list.

b. Then choose one of the following options.

– Click OK to cancel the franchise order and close the window.

– Click Cancel to reject your entries and close the window.

Note: For franchise orders in Approved status the entire ordered 
quantity is canceled. For orders in In Progress status only the 
outstanding quantity is cancelled.
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Managing a Franchise Order
The Manage Franchise Orders option opens the Franchise Order Search window. In 
this window you can perform the following actions. 

■ Search for franchise orders by using various search criteria

■ View the search results

■ View franchise order information

■ Create a franchise order

■ Edit franchise order information

You can access the Franchise Order Search window from the Task menu, by selecting 
Inventory > Franchise Orders > Manage Franchise Orders. The Franchise Order 
Search window appears.

The Franchise Order Search window contains the following sections. 

■ Search

For more information about how to search for franchise orders, see the Searching 
for a Franchise Order section.

■ Results

■ Franchise Order Search Toolbar

Figure 10–13 Franchise Order Search Window 

Searching for a Franchise Order
To search for a franchise order:

1. From the Task menu, select Inventory > Franchise Orders > Manage Orders. The 
Franchise Order Search window appears.
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2. You can search for a franchise order using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to basic mode.

Searching for a Franchise Order Through the Basic Search Criteria
To search for a franchise order using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The franchise orders that match the search criteria are displayed in 
the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Table 10–16 Franchise Order Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only franchise orders matching all entered search criteria 
are shown. 

Any - franchise orders matching any of the entered search 
criteria are shown.

Status Select the status of the franchise order from the list.

Customer Enter, select or search for the customer.

Supplier Site Enter, select or search for the supplier site.

Supplier Site Name Enter the supplier site name.

Item Enter, select or search for the item of the order.

Item Description Enter the item description.

Store Enter, select or search for the store.

Warehouse Enter, select or search for the warehouse.

Customer Location Enter, select or search for the customer location.
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Searching for a Franchise Order Through Advanced Search Criteria
To search for a franchise order using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The franchise orders that match the search criteria are displayed in 
the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved franchise orders. The following columns are 
displayed by default.

■ Order Number

■ Customer

■ Customer Location

■ Customer Location Name

■ Source

■ Source Name

■ Need Date

■ Status
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■ Total Order Cost

■ Currency

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Franchise Order Search Toolbar
The toolbar contains the following icons and buttons.

Table 10–17 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon Select Actions > Create, or use the Create icon  to create a new 
franchise order.

For more details about how to create a franchise order, see the 
Creating a Franchise Order section.

Edit and Edit icon Select Actions > Edit, use the Edit icon , or click the franchise 
order link to edit the selected franchise order.

For more information about how to edit a franchise order, see 
the Editing a Franchise Order section.

View and View icon To view a franchise order:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The 
Franchise Order window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 10–18 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Franchise Return Window
Franchise Returns are defined as any return of stock from a franchise store to a 
company warehouse or store. The return can contain items from multiple orders, but 
must be from a single franchise store.

Two different types of returns can be created: either a return that brings inventory back 
to a company store or warehouse, or a return for which the returning store will destroy 
the goods on site. The latter may be used in the case where the goods are damaged 
beyond repair or perishable, such that the retailer does not want to take them back into 
inventory, but has agreed to refund the franchise customer.

The Franchise Returns window allows you to create and modify franchise returns. The 
window contains the following sections.

■ RMA (Return Merchandise Authorization)

■ Items

■ Franchise Return Toolbar

Figure 10–14 Franchise Return Window

Table 10–19 Franchise Order Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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RMA
The RMA (Return Merchandise Authorization) section includes the RMA number in 
the title. The return type and status is displayed in the right hand corner of the section.

The RMA section contains the following fields.

Items
In the Items section you can maintain the items for the franchise return.

Items - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 10–20 RMA - Fields and Description

Fields Description

Customer Displays the customer.

Customer Location Displays the customer location.

Return Location Displays the return location.

Return Method Displays the return method.

Currency Displays the currency of the franchise return.

Customer Reference Displays the customer reference, if available.

This field remains enabled until the franchise return is 
approved.

Create Date Displays the date the franchise return has been created.

Cancel Reason Displays the cancel reason.

This field is only displayed when the franchise return has been 
cancelled at the header level.

Only 40 characters of the cancel reason are displayed.

Transfer Displays the transfer number linked to the return. The transfer 
number link takes you to the Transfer window in view mode.

This field is only available when the franchise return has been 
approved.

Comments Displays comments for the franchise return.

Table 10–21 Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new items to the franchise return by selecting 
Actions > Add or by using the Add icon .

This option is only available for franchise returns in Input status.

For more information about how to add items to a franchise 
return, see the Adding Items to a Franchise Return section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the item.

For more information about how to edit an item on a franchise 
return, see the Editing Items on a Franchise Return section.
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Franchise Return Toolbar
The toolbar contains the following icons and buttons.

Delete and Delete icon You can delete an item from the franchise return:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm.

■ The record is deleted from the table.

This option is only available for franchise returns in Input status.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Mass Update and Mass 
Update button

Opens the Mass Update window.

This option is only available for franchise returns in Input status.

For more information about the mass update option, see the 
Applying a Mass Update for Items on a Franchise Return 
section.

Stock on Hand Opens the Inventory by Location window.

For more information about this window, see the Inventory 
chapter, section "Inventory by Location".

Table 10–22 Franchise Return Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Delete icon You can delete a franchise return:

■ Use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The franchise return is deleted.

Status If you click the Status button, the status of the franchise return 
changes to the status specified on the button.

Possible franchise return statuses are:

■ Input

■ Approved

■ In Progress

■ Cancelled

■ Closed

Table 10–21 (Cont.) Items - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Creating a Franchise Return
To create a franchise return, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Create Return. The 
Create Return window appears.

Figure 10–15 Create Return Window

a. In the Customer field, enter, select or search for the customer. This field is a 
required field.

b. In the Customer Location field, enter select or search for the customer 
location. This field is a required field.

c. In the Return Location field, select a return location type from the list. Then 
enter, select or search for the return location. This field is a required field.

d. In the Return Method field, select if you want to return the item to the 
location or destroy the item on site. This field is a required field.

e. In the Currency field, enter, select or search for the currency of the franchise 
return. This field is a required field.

f. In the Customer Reference field, enter a customer reference, if available.

g. Then choose one of the following options.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Franchise Return window.

■ Currency

Toggle between the system’s primary currency and the 
currency of the return.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 10–22 (Cont.) Franchise Return Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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– Select OK to create the franchise return and close the window. The 
Franchise Return window appears in a new tab. The RMA section of the 
window contains the information you have entered. 

For more information about the Franchise Return window, see the Fran-
chise Return Window section.

– Then add items to the franchise return. For more information about how 
to add items to the franchise return, see the Adding Items to a Franchise 
Return section.

Adding Items to a Franchise Return
To add an item to a franchise return, follow the steps below.

1. In the Items section, select Actions > Add, or use the Add icon . The Add Item 
window appears.

Figure 10–16 Add Item Window

a. In the Order No. field, enter, select or search for the franchise order number. 
This field is a required field.

b. In the Item field, select if you want to return an item or reference item. Then 
enter, select or search for the item. This field is a required field.

c. The following fields are populated, depending on the selected item.

– Order Cost

If the selected item is a component of a pack item on the order, the cost is 
calculated based on its percentage of the pack item.

If the selected item is both a component of a pack item on the order and a 
regular item on the order, the regular item's cost is the cost displayed as 
the order cost.

– Ordered Quantity

If the selected item is a component of a pack item on the order, the ordered 
quantity is calculated based on the pack item.

Note: Select Cancel to reject all entries and close the window.
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If the selected item is both a component of a pack item on the order and a 
regular item on the order, the ordered quantity displays the sum of the 
component pack item and the regular item on the order.

d. In the Unit Return Cost field, enter the unit return cost. This field is a required 
field.

e. In the Return Reason field, select a return reason from the list.

f. In the Returned Quantity field, enter the return quantity.

g. In the Restocking Fee field, select either the restocking type percent or 
specific amount from the list. Then enter the desired value.

h. Then choose one of the following options.

– Click OK to add the item and close the window.

– Click OK and Add Another to add additional items to the franchise 
return.

– Click Cancel to reject all entries and close the window.

2. In the Franchise Order Return window, choose a saving option to save your 
franchise return.

Editing a Franchise Return
To edit a franchise return, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Manage Returns. 
The Franchise Return Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The franchise returns that match the search criteria are displayed in 
the Results section.

4. In the RMA column, click the RMA link, or mark a record and select Actions > 
Edit, or use the Edit icon . The Franchise Return window appears.

5. In the RMA section:

Edit the Customer Reference field, or a comment to the franchise return.

6. In the Items section:

■ Add an Item

For more information about how to add an item to a franchise return, see the 
Adding Items to a Franchise Return section

■ Edit an Item

For more information about how to edit an item on a franchise return, see the 
Editing Items on a Franchise Return section.

■ Delete an Item

■ Apply a Mass Update for all items on the franchise return

Note: You can only edit these fields when the franchise return is still 
in Input status.
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For more information about how to apply a mass update for items on a 
franchise order, see the Applying a Mass Update for Items on a Franchise 
Return section.

7. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Editing Items on a Franchise Return
To edit an item on a franchise return, follow the steps below.

1. In the Items section, select Actions > Edit, or use the Edit icon . The Edit Item 
window appears.

Figure 10–17 Edit Item Window

a. Edit the following fields, as necessary.

– Unit Return Cost

– Return Reason

– Returned Quantity

– Restocking Fee

– Cancel Reason

This field is only available, if the franchise return is in Approved status 
and the returned quantity is less than the original quantity.

b. Then choose one of the following options.

– Click OK to add your changes to the table.

– Click Cancel to reject all entries and close the window.

Applying a Mass Update for Items on a Franchise Return
To apply a mass update for all items on the franchise return, follow the steps below.

Note: You can only add, delete or apply mass updates for items on a 
franchise return when the return is still in Input status.

Note: This option is only available for franchise returns in Input 
status.
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1. In the Items section, select Actions > Mass Update, or use the Mass Update 
button. The Mass Update window appears.

Figure 10–18 Mass Update Window

a. In the Restocking Type field, select either the restocking type percent or 
specific amount from the list. This field is a required field.

b. In the Restocking Fee field, enter the desired value.

c. Then choose one of the following options.

– Click OK to update the restocking type and fee for all items on the 
franchise return.

– Click Cancel to reject all entries and close the window.

Cancelling a Franchise Return
To cancel a franchise order, follow the steps below.

1. From the Tasks menu, select Inventory > Franchise Orders > Manage Returns. 
The Franchise Return Search window appears.

2. Restrict your search to franchise returns with the status Approved and In Progress.

3. Click Search. The franchise returns that match the search criteria are displayed in 
the Results section.

4. In the RMA column, click the RMA number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Franchise Return window appears.

5. Select Cancel Return. The Cancel Return window appears.

Figure 10–19 Cancel Return Window

a. In the Cancel Reason field, select the reason for cancelling the franchise 
return.

b. Then choose one of the following options.

– Click OK to cancel the franchise return.

– Click Cancel to reject your entry and close the window.
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Managing a Franchise Return
The Manage Franchise Returns option opens the Franchise Return Search window. In 
this window you can perform the following actions. 

■ Search for franchise returns by various search criteria

■ View the search results

■ View franchise return information

■ Create a franchise return

■ Edit franchise return information

You can access the Franchise Return Search window form the Task menu, select 
Inventory > Franchise Orders > Manage Franchise Returns. The Franchise Return 
Search window appears.

The Franchise Return Search window contains the following sections. 

■ Search

For more information about how to search for a franchise return, see the Searching 
for a Franchise Return section.

■ Results

■ Franchise Return Search Toolbar

Figure 10–20 Franchise Return Search Window 

Searching for a Franchise Return
To search for a franchise return:

1. From the Task menu, select Inventory > Franchise Orders > Manage Returns. The 
Franchise Return Search window appears.
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2. You can search for a franchise return using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to basic mode.

Searching for a Franchise Return Through the Basic Search Criteria
To search for a franchise return using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The franchise returns that match the search criteria are displayed in 
the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Table 10–23 Franchise Return Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only franchise returns matching all entered search criteria 
are shown. 

Any - franchise returns matching any of the entered search 
criteria are shown.

RMA Enter the RMA.

Return Location Enter, select or search for the return location.

Customer Enter, select or search for the customer.

Customer Location Enter, select or search for the customer location.

Supplier Site Enter, select or search for the supplier site.

Supplier Site Name Enter the supplier site name.

Status Select the status of the franchise return from the list.

Order No. Enter, select or search for the order number.

Item Enter, select or search for the return item.
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Searching for a Franchise Return Through Advanced Search Criteria
To search for a franchise return using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The franchise returns that match the search criteria are displayed in 
the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved franchise returns.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Table 10–24 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon Select Actions > Create, or use the Create icon  to create a new 
franchise return.

For more details about how to create a franchise return, see the 
Creating a Franchise Return section.
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Franchise Return Search Toolbar
The toolbar contains the following icons and buttons.

Edit and Edit icon Select Actions > Edit, use the Edit icon , or click on the 
franchise order link to edit the selected franchise return.

For more information about how to edit a franchise return, see 
the Editing a Franchise Return section.

View and View icon To view a franchise return:

■ Select a record in the Results section.

■ Select Actions > View, or click the View icon . The 
Franchise Return window appears.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 10–25 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 10–26 Franchise Return Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 10–24 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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11
 Replenishment

Replenishment is an order for additional goods from a warehouse or supplier, in order 
to replenish depleted stock in a store or warehouse. Replenishment in RMS allows 
retailers to set up the automatic ordering of items, and RMS can monitor the inventory 
positions at locations throughout a retail enterprise, down to the item/location levels. 
Depending on the algorithm used, RMS replenishment can be configured to make 
recommendations, which can be manually added to a purchase order or transfer, or it 
can create purchase orders or transfers directly, depending on the level of automation 
desired. 

This chapter includes the following topics:

■ Creating Attributes

■ Managing Attributes at the Item Level

■ Managing Attributes at the Item List Level

■ Replenishment Attributes Window

■ Managing Attributes

■ Mass Update

■ Replenishment Attribute History

■ Master Replenishment Attributes

■ Creating Scheduled Update

■ Managing Scheduled Updates

■ Buyer Worksheet

■ Add to Order

■ Split by Supplier

■ Replenishment Results

■ Priority Groups

■ Priority Group Locations

Creating Attributes
The RMS replenishment attributes are held at the item/location level. However, RMS 
supports activating, updating, and deactivating items for replenishment at numerous 
levels, using item lists, location lists, parent items, and so on. Any stockholding 
location, including company and franchise stores, and virtual warehouses, can be 
placed on replenishment. 
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To create replenishment attributes follow the steps listed below.

1. From the Tasks menu, select Replenishment > Create Attributes. The Create 
Attributes window appears.

Figure 11–1 Create Attributes Window

2. In the Department field, enter, select or search for the desired department.

3. In the Class field, enter, select or search for the desired class.

4. In the Subclass field, enter, select or search for the desired subclass.

5. In the Item field, enter, select or search for the item to be replenished.

6. In the Diff Aggregate field, enter, select or search for the differentiator associated 
with the selected item.

7. In the Location field, select the location type from the list. Then enter, select or 
search for the location ID.

8. Check the Rebuild Location List checkbox, if you wish to rebuild the location list.

9. Then choose one of the following options.

■ Click OK to create the attribute. The Replenishment Attributes window 
appears in a new tab.

For more information about the Replenishment Attributes window, see the 
Replenishment Attributes Window section.

■ Click Cancel to reject all entries and close the window.

Note: This field is only enabled, if the Diff Aggregate Indicator is 
selected for the item chosen for replenishment.

Note: This field is only enabled, if you have selected location list as 
location type.

Note: Also the location list will be rebuilt, if you have selected the 
Rebuild Location List checkbox.
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Managing Attributes at the Item Level
To manage attributes at the item level, item child level or item child by diff level, 
follow the steps below.

1. From the Tasks menu, select Items > Manage Items. The Item Search window 
appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. In the Item column, click the item link, or mark a record and select Actions > Edit, 
or use the Edit icon . The Item window appears.

■ For Items: 

– Select More Actions > Replenishment. The Manage Replenishment 
Attributes window appears.

■ For Item Children: 

– Select More Actions > List Children. The Item Children or Item Children 
by Diff window appears.

– Then select Actions > Replenishment. The Manage Replenishment 
Attributes window appears.

Figure 11–2 Manage Replenishment Attributes

5. Select if you want to activate, edit or view the replenishment attributes for the 
item.

6. The Item field displays the item number and description of the selected item.

7. In the Diff Aggregate field, enter, select or search for the differentiator associated 
with the selected item.

8. In the Location field, select the location type from the list. Then enter, select or 
search for the location.

9. Check the Rebuild Location List checkbox, if you wish to rebuild the location list.

Note: This field is enabled only if the Diff Aggregate Indicator is 
selected for the item chosen for replenishment.

Note: This field is only enabled, if you have selected Location List as 
location type.
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10. Select the Update from Master checkbox, to update the item/location from the 
existing master replenishment attributes, if available.

11. Then choose one of the following options.

■ Click OK to create the attribute. The Replenishment Attributes window 
appears in a new tab.

For more information about the Replenishment Attributes window, see the 
Replenishment Attributes Window section.

■ Click Cancel to reject all entries and close the window.

Managing Attributes at the Item List Level
To manage attributes at the item list level, follow the steps below.

1. From the Tasks menu, select Foundation Data > Items > Manage Item Lists. The 
Item List Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The item lists that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. Then select Actions > Mass Change > Replenishment. The Manage 
Replenishment Attributes window appears.

Figure 11–3 Manage Replenishment Attributes

6. Select if you want to activate new, update existing or deactivate replenishment 
attributes for the item list.

7. The Item List field displays the selected item list number and description.

8. In the Location field, select the location type from the list. Then enter, select or 
search for the location.

9. Check the Rebuild Location List checkbox, if you wish to rebuild the location list.

Note: The checkbox is only available if you have selected Edit as 
action.

Note: Also the location list will be rebuilt, if you have selected the 
Rebuild Location List checkbox.
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10. In the Event Description field, enter the event description.

11. In the Effective field, enter an effective date for the replenishment attribute or use 
the Calendar icon to select an effective date.

12. Select the Update from Master checkbox, to update the item/location from the 
existing master replenishment attributes, if available.

13. Then choose one of the following options.

■ Click OK to create the attribute. The Replenishment Attributes window 
appears in a new tab.

For more information about the Replenishment Attributes window, see the 
Replenishment Attributes Window section.

■ Click Cancel to reject all entries and close the window.

Replenishment Attributes Window
The Replenishment Attributes window allows you to add, edit, and view various 
replenishment parameters for the defined merchandise hierarchy and location 
hierarchy level.

In order to set up the replenishment parameters, you need to carry out the following 
functions in this window:

■ Select the stock category and type of order control 

■ Specify effective dates

■ Define source and lead time days

■ Specify replenishment method and parameters

■ Determine the replenishment review cycle.

When you update the replenishment attributes for an item, you can choose to update 
the Master Replenishment Attributes at the same time. 

The Replenishment Attributes window consists of the following sections:

■ Header

■ Source and Lead Times

■ Method

■ Review Cycle

Note: This field is only enabled, if you have selected Location List as 
location type.

Note: The checkbox is only available if you have selected Update 
Existing as action.

Note: Also the location list will be rebuilt, if you have selected the 
Rebuild Location List checkbox.
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■ Primary Replenishment Pack

■ Replenishment Attributes Toolbar

Figure 11–4 Replenishment Attributes Window

Header
The title of this section indicates the mode, in which you enter the window, for 
example, possible headers are Activate Attributes For, Deactivate Attributes For or 
View Attributes For.

The Header section contains the Update Master checkbox and the values you entered 
in the Create Attributes window in addition to other fields. 

For more information about how to create attributes, see the Creating Attributes 
section. 

Table 11–1 Attributes For - Fields and Description

Fields Description

Update Master checkbox Check the Update Master checkbox to indicate that you want to 
update the master replenishment attributes with the 
replenishment attributes you are adding or updating.

Department Only enabled for department, department/class, or 
department/class/subclass level maintenance.

View only field. You cannot edit this field. Displays the value 
entered in the Create Attributes window.

Class Only enabled for department/class or 
department/class/subclass level maintenance.

View only field. You cannot edit this field. Displays the value 
entered in the Create Attributes window.
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Subclass Only enabled for department/class/subclass level maintenance.

View only field. You cannot edit this field. Displays the value 
entered in the Create Attributes window.

Item Only enabled for item or item/diff aggregate level maintenance.

View only field. You cannot edit this field. Displays the value 
entered in the Create Attributes window.

Diff Aggregate Only enabled for item/diff aggregate level maintenance.

View only field. You cannot edit this field. Displays the value 
entered in the Create Attributes window.

Item List Only enabled for item list level maintenance.

View only field. You cannot edit this field. Displays the value 
entered in the Create Attributes window.

Event Description This field contains the scheduled replenishment event 
description, entered in the Create Scheduled Update or Manage 
Replenishment Attributes window.

Edit the event description, if necessary.

Location Displays the location type and location ID.

When the location type is All Stores or All Warehouses, the 
location ID field is disabled. 

View only field. You cannot edit this field. Displays the value 
entered in the Create Attributes window

Created Displays the created date and created by values.

View only field. You cannot edit this field.

Effective Displays the effective date for when the scheduled event will 
take place.

Enter the effective date or use the Calendar icon to select a date.

Stock Category The Stock Category refers to the method in which merchandise 
is sourced and delivered to a location on replenishment. Valid 
values are Direct to Store, Cross-Docked, Warehouse Stocked, 
and WH/Cross Link. For example, select Cross-Docked.

Select the stock category from the list. 

Order Control The Order Control parameter determines whether or not 
purchase orders and transfers should be created during the 
replenishment process, and if so, in what status they should be 
created. Valid values are Manual, Buyer Worksheet, Semi 
Automatic and Automatic.

Select the order control method from the list.

Presentation Stock Presentation Stock is the minimum amount of stock required to 
fill a facing in the store. RMS uses the presentation stock as a 
component in the determination of net inventory and order 
quantity calculations, as at a minimum replenishment tries to 
ensure shelves are full.

Enter the quantity of the presentation stock for the item.

Replenishment algorithm uses the presentation stock quantity in 
calculating ROQ.

Activate Date The Activate Date is the date on which an item/location 
becomes active for replenishment. 

Enter an activate date or use the Calendar icon to select a date.

Table 11–1 (Cont.) Attributes For - Fields and Description

Fields Description
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Source and Lead Times
Below the stock information the source and lead times information is displayed. The 
following fields are shown.

Deactivate Date The Deactivate Date is the date on which an item/location 
becomes inactive for replenishment. 

Enter a deactivate date or use the Calendar icon to select a date.

Demo Stock Demo Stock is the quantity of an item at a location considered 
not available for sale.

Commonly, this is used for a particular product that is made 
available to customers to demo in the store, but could be used 
for other purposes as well.

Enter the quantity of the demonstration stock for the item.

The replenishment algorithm uses the demo stock quantity in 
calculating ROQ.

This field is not required when you are adding replenishment 
attributes for an item at a warehouse.

Table 11–2 Source and Lead Times - Fields and Description

Fields Description

Supplier Site Enter, select or search for the supplier site, which will be the 
source for this replenishment.

Country of Sourcing Enter, select or search for the country of sourcing.

Source Warehouse This attribute must be defined for stores, if the selected stock 
category is Cross-Docked, Warehouse Sourced, or WH/Cross 
Link. 

The attribute is not used for warehouse replenishment. This 
attribute designates the warehouse that will be used as either the 
source or the interim destination for the inventory on its way to 
the store. Only stockholding warehouses associated with the 
item can be designated as the source warehouse. 

Enter, select or search for the warehouse.

Ready at Supplier Site The supplier site lead time is defaulted from the item supplier 
country lead time. 

From Pickup to Receiving The pickup to receiving lead time is the amount of time needed 
to ship the merchandise from the supplier to the initial receiving 
location, which can either be a store or a warehouse. 

Enter the number of days it takes for the item to reach the store 
or warehouse.

This field is required for direct to store and cross-docked items.

From Warehouse to 
Receiving

The warehouse to receiving lead time is the amount of time 
needed to ship the merchandise from the warehouse to the store.

Enter the number of days it takes for the item to reach the store.

This field is required for cross-docked, warehouse cross-link and 
warehouse stocked items.

Table 11–1 (Cont.) Attributes For - Fields and Description

Fields Description
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Method
The Method section contains information on the replenishment method. The 
replenishment method allows you to automate the ordering process for items by 
constantly monitoring inventory conditions, and creating orders to fulfill consumer 
demand according to predefined replenishment parameters. RMS supports a total of 
ten replenishment methods.

■ The upper right hand corner of this section displays the Method field, select a 
method from the list for the section to expand. 

Replenishment Methods
To utilize replenishment, select one of the following replenishment methods:

■ Constant

A stock-oriented replenishment method used without a forecasting application.

This method is a simple algorithm in which an order is placed when inventory 
levels fall below a user-defined maximum stock level. This strategy does not 
consider demand trends, future forecasts, or seasonality. However, this approach is 
effective for slow selling items, or items that are typically bought in multiples. 

■ Min/Max

A stock-oriented replenishment method used without a forecasting application. 

This method is a simple algorithm in which an order is placed to get the inventory 
level to the maximum, or order up to point, when inventory levels fall below the 
order point, or the minimum. Similar to the constant method, the min/max 
method does not consider demand trends, future forecasts, or seasonality. 
However, it is effective for slow selling items, or items that are typically bought in 
multiples. 

■ Floating Point

A stock-oriented replenishment method used without a forecasting application.

Floating point is very similar to the constant replenishment method; however 
instead of a user-entered maximum stock level, historic sales (for stores) or issues 
(for warehouses) are used to calculate the value. This method is referred to as 
floating point because the maximum stock is regularly recalculated and in essence 
"floats" up and down based on historic sales or issues. It also incorporates the idea 
of service level, which is used to calculate safety stock. Safety stock is additional 
inventory carried in a location to prevent stock outs.

■ Time Supply

A stock-oriented replenishment method used with a forecasting application. 

This method controls inventory based on the desired days of supply of inventory 
and uses forecasted sales to calculate recommended order quantities. This method 
is useful for replenishing items where the objective is to prevent stock outs and 
maintain a constant inventory. This method works similar to the min/max method 
described above in which an order is recommended to get the inventory level to 
the order up to point, or maximum, when inventory levels fall below the order 
point, or minimum. In this case, the order point and order up to point are 
calculated using the forecasted sales and the minimum and maximum days of 
supply defined. 

For stores set up on this method, the forecasted sales for the individual stores are 
used. For warehouses set up on this method, the total need for all the stores, which 
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are set up for warehouse-stocked replenishment from a particular warehouse, is 
used. Then, the ROQ for all these stores is compared to the available inventory at 
the warehouse to determine the ROQ for the warehouse.

■ Time Supply - Seasonal

A stock-oriented replenishment method used with a forecasting application. 

Time Supply - Seasonal combines the basic Time supply algorithm with the end of 
season terminal stock goal. The additional fields for this algorithm include Season 
ID, Phase ID, and terminal stock value. This replenishment method compares the 
current replenishment requests and the forecasted demand until the end of the 
season. Replenishment requests are created according to the end of season 
Terminal Stock goal.

■ Time Supply - Issues

A stock-oriented replenishment method used with a forecasting application 
designed exclusively for warehouses. Replenishment calculations function just as 
they do for stores except that warehouse issued forecasts are used. All other 
calculations are consistent with store Time Supply replenishment.

■ Dynamic

This replenishment method performs dynamic calculations of the order point and 
order up to points based upon a number of factors including current sales, sales 
trends, seasonal demand patterns, and desired service level objectives. It is the 
most complex and powerful of the RMS supported replenishment methods. The 
Dynamic method of replenishment is useful when a user wants to minimize the 
quantity of stock on hand, while preventing stock outs. Through this method, the 
system attempts to replenish only the quantity required from one replenishment 
cycle to the next, taking into account the lead times of the product, and forecast 
prediction intervals for safety stock calculations.

■ Dynamic - Seasonal

A service-oriented replenishment method used with a forecasting application.

In the same manner as Time Supply - Seasonal, Dynamic - Seasonal combines the 
basic Dynamic algorithm with the end of season terminal stock goal. The 
additional fields for this algorithm include a Season ID, Phase ID, and Terminal 
stock value. This replenishment method compares the current replenishment 
requests and the forecasted demand until the end of the season. Replenishment 
requests are created according to the end of season terminal stock goal.

■ Dynamic - Issues

A service-oriented replenishment method used with a forecasting application 
designed exclusively for warehouses. Replenishment calculations function just 
they do for stores, except that warehouses issued forecasts are used. All other 
calculations are consistent with store dynamic replenishment.

■ Store Orders

A store driven replenishment method which allows stores to place orders based on 
need. Orders are incorporated into RMS through an overnight batch. 
Recommended order quantities are based on the store’s request and the ability to 
deliver the product within the lead time.

Note: If you do not select a method, the section is collapsed. The 
displayed fields in this section, depend on the selected method.
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The method Constant enables the following fields.

The method Min/Max enables the following fields.

The method Floating Point enables the following fields.

Table 11–3 Constant - Fields and Description

Fields Description

Apply Size Profile 
checkbox

The Size Profile function is used for fashion items. If you set up 
replenishment parameters for a style/color item (item 
parent/diff), selecting this checkbox spreads the minimum and 
maximum value entered for the parent item /diff, based on the 
size profile of the transaction items.

Maximum Enter the maximum value.

The maximum stock level is defined as both the order point and 
the order up to point for this method. 

Increment Enter the increment value in percent.

The increment percent is a way for the user to inflate or deflate 
the maximum stock value to account for temporary and 
expected demand fluctuations without actually losing the 
original maximum stock value.

Scaling Exempt Select, if you do not want to use scaling.

Maximum Scale Amount Enter the maximum scale amount.

Table 11–4 Min/Max - Fields and Description

Fields Description

Apply Size Profile 
checkbox

The Size Profile function is used for fashion items. If you set up 
replenishment parameters for a style/color item (item 
parent/diff), selecting this checkbox spreads the minimum and 
maximum value entered for the parent item /diff, based on the 
size profile of the transaction items.

Minimum The minimum stock level is the order point for this method. 
When the inventory level drops below this point at an 
item/location, an order must be placed.

Enter the minimum value.

Maximum The maximum stock level is the order up to point for this 
method.

Enter the maximum value.

Increment The increment percent is a way for the user to inflate or deflate 
the minimum and maximum stock values to account for 
temporary and expected demand fluctuations without actually 
losing the original maximum stock value.

Enter the increment value in percent.

Scaling Exempt Select, if you do not want to use scaling.

Maximum Scale Amount Enter the maximum scale amount.
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The methods Time Supply, Time Supply - Seasonal and Time Supply -Issues enable the 
following fields.

Table 11–5 Floating Point - Fields and Description

Fields Description

Apply Size Profile 
checkbox

The Size Profile function is used for fashion items. If you set up 
replenishment parameters for a style/color item (item 
parent/diff), selecting this checkbox spreads the minimum and 
maximum value entered for the parent item /diff, based on the 
size profile of the transaction items.

Minimum For this method, the minimum stock represents the minimum 
value for the maximum stock calculation. If the calculated value 
for maximum stock is less than the minimum, the minimum 
value is used as the maximum stock value. 

Enter the minimum stock value.

Maximum The maximum stock level is defined as both the order point and 
the order up to point for this method. 

Enter the maximum stock value.

Increment The increment percent is a way for the user to inflate or deflate 
the minimum and maximum stock values to account for 
temporary and expected demand fluctuations without actually 
losing the original maximum stock value.

Enter the increment stock value in percent.

Scaling Exempt Select, if you do not want to use scaling.

Maximum Scale Amount Enter the maximum scale amount.

Service Level Type Select the service level type from the list.

Service Level Percentage Enter the service level percentage.

Table 11–6 Time Supply/Seasonal/Issues - Fields and Description

Fields Description

Apply Size Profile 
checkbox

The Size Profile function is used for fashion items. If you set up 
replenishment parameters for Style Color (item parent/diff), 
selecting this checkbox spreads the minimum and maximum 
value entered for the parent item /diff, based on the size profile 
of the transaction items.

Minimum The minimum time supply days indicates the minimum desired 
days of inventory.

Enter the minimum value.

Maximum The maximum time supply days indicates the maximum desired 
days of inventory.

Enter the maximum value.

Horizon Horizon refers to the number of days used to calculate an 
average sales rate based on sale forecasts.

Enter the number of days.

This attribute is optional. 
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The methods Dynamic, Dynamic - Seasonal and Dynamic - Issues enable the following 
fields.

Add Lead Time checkbox Select the checkbox to indicate whether or not lead times should 
be included in the calculations of the order point and order up to 
point. 

If selected, the lead time day will be added to the minimum and 
maximum time supply days prior to the order and calculated 
order up to points.

Scaling Exempt Select, if you do not want to use scaling.

Maximum Scale Amount Enter the maximum scale amount.

Only for Time Supply - Seasonal:

Season Enter, select or search for the appropriate season to control the 
end date for replenishing the item.

Phase Enter, select or search for the appropriate phase to control the 
end date for replenishing the item.

Only enabled, if you select a season.

Terminal Stock Quantity Enter the terminal stock quantity.

The terminal stock quantity determines the amount of stock the 
user wishes to have on-hand by the end of the season.

Table 11–7 Dynamic/Seasonal/Issues - Fields and Description

Fields Description

Apply Size Profile 
checkbox

The Size Profile function is used for fashion items. If you set up 
replenishment parameters for Style Color (item parent/diff), 
selecting this checkbox spreads the minimum and maximum 
value entered for the parent item /diff, based on the size profile 
of the transaction items.

Inventory Selling Days Inventory Selling Days refers to the number of days of supply 
desired when a replenishment order is made.

Enter the appropriate number of days.

Service Level Type The service level type is considered when calculating the 
maximum stock quantity. The valid values are Standard and 
Simple Sales. 

If the service level type is Standard, this value can be either 85% 
or 98%. 

If the service level type is Simple Sales, you can set this value to 
any percent between 0 and 100. This percentage is then used in 
the calculation of the maximum stock.

Select the service level type from the list.

Service Level Enter the service level in percent.

Lost Sales Factor The lost sales factor refers to the percentage of lost sales, 
included when generating dynamic replenishment 
recommended order quantities. 

Lost sales are sales which could have occurred, if the inventory 
had been available throughout the order lead time.

Enter the lost sales factors in percent.

Table 11–6 (Cont.) Time Supply/Seasonal/Issues - Fields and Description

Fields Description
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The method Store Orders enables the following fields.

Review Cycle
The Review Cycle section allows you to select the frequency that the item is reviewed 
for replenishment.

Scaling Exempt Select, if you do not want to use scaling.

Maximum Scale Amount Enter the maximum scale amount.

Only for Dynamic - Seasonal:

Season Enter, select or search for the appropriate season to control the 
end date for replenishing the item.

Phase Enter, select or search for the appropriate phase to control the 
end date for replenishing the item.

Only enabled, if you select a season.

Terminal Stock Quantity Enter the terminal stock quantity.

The terminal stock quantity determines the amount of stock the 
user wishes to have on-hand by the end of the season.

Table 11–8 Store Orders - Fields and Description

Fields Description

Apply Size Profile 
checkbox

The Size Profile function is used for fashion items. If you set up 
replenishment parameters for a style/color item (item 
parent/diff), selecting this checkbox spreads the minimum and 
maximum value entered for the parent item /diff, based on the 
size profile of the transaction items.

Reject Past Due Orders This attribute determines whether or not RMS will accept store 
orders that are received ‘late’, meaning that the requested date 
for the store order is after the next delivery date. 

Select, if you want to reject past due orders.

Scaling Exempt Select, if you do not want to use scaling.

Maximum Scale Amount Enter the maximum scale amount.

Table 11–9 Review Cycle - Fields and Description

Fields Description

Review The review cycle defines the scheduled time in days between 
examinations of inventory by RMS replenishment for reorder 
opportunities.

Select the time span for the review cycle from the list.

■ If the review cycle is every day, all the days of the week are 
selected automatically for the review.

■ If the review cycle is every week, select the days of the 
week. You must select more than one day.

■ If the review cycle is every two or more weeks, select the 
day of the week.

Day of the Week 
checkboxes

Select the corresponding day/days for review.

Table 11–7 (Cont.) Dynamic/Seasonal/Issues - Fields and Description

Fields Description
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Primary Replenishment Pack
The Primary Replenishment Pack section allows you to define the primary 
replenishment pack. The section contains the following fields and checkbox.

Replenishment Attributes Toolbar
The toolbar contains the following icons and buttons.

Figure 11–5 Replenishment Attributes Toolbar

Table 11–10 Primary Replenishment Pack - Fields and Description

Fields Description

Remove checkbox This function is used to remove the primary replenishment pack 
at the item/location level when attributes are being updated.

Select remove to indicate the primary replenishment pack is 
removed.

Pack If you wish to replenish with simple packs, instead of ordering 
the component item, use this parameter to designate which 
simple pack for the component item should be ordered.

Enter, select or search for the pack ID number.

Default Primary Costing 
Pack

This function is used to default the primary costing pack to the 
item/location whose attributes are being updated. This is 
especially useful when you update at a level above 
item/location, where different primary costing packs may be 
applicable at the lowest level.

Select the checkbox to indicate the pack is the costing pack for 
replenishment.

Table 11–11 Replenishment Attributes Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for this page by clicking the Help 
icon .

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icons .

Delete icon This icon is only available when you edit a replenishment 
attribute.

Use the icon to delete replenishment attributes subject to 
existing constraints.
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Managing Attributes
The Manage Attributes option opens the Replenishment Attributes Search window. 
This window allows you to search for replenishment attributes, as well as view and 
edit the results of the search.

The Replenishment Attributes Search window contains the following sections:

■ Search 

For more information about how to search for replenishment attributes, see the 
Searching for a Replenishment Attribute section.

■ Results

■ Replenishment Attributes Search Toolbar

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Replenishment Attributes window.

■ Delivery Schedule

Opens the Location Delivery Schedule window to view and 
maintain delivery schedules for the selected supplier to 
several locations.

For more information about how to view and manage 
location delivery schedules, see the Foundation Data 
chapter, section "Location Delivery Schedules Window".

■ Master Attributes

Opens the Master Attributes window.

For more information about master attributes, see the 
Master Replenishment Attributes section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you opened the window in view mode, the Done button is 
displayed. 

Click Done to close the window.

Table 11–11 (Cont.) Replenishment Attributes Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 11–6 Replenishment Attributes Search Window

Searching for a Replenishment Attribute
To search for a replenishment attribute:

1. From the Task menu, select Replenishment > Manage Attributes. The 
Replenishment Attributes Search window appears.

2. You can search for replenishment attributes using basic or advanced search 
criteria, depending on the requirement. The basic mode is the default search mode. 

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Replenishment Attribute Through the Basic Search Criteria
To search for a replenishment attribute using basic search criteria.

1. Enter, select or search for one or all of the following basic search criteria.

Table 11–12 Replenishment Attributes Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only attribute/attributes matching all entered search 
criteria are shown. 

Any - attribute/attributes matching any of the entered search 
criteria are shown.

Item Enter, select or search for an item ID.

Location Enter, select or search for a location.

Supplier Site Enter, select or search for the supplier site.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Search window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The replenishment attributes that match the search criteria are 
displayed in the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Replenishment Attribute Through Advanced Search Criteria
To search for a replenishment attribute using advanced search criteria, follow the steps 
below.

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal to the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Search window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The replenishment attributes that match the search criteria are 
displayed in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

Country of Sourcing Enter, select or search for the country of sourcing.

Last Review Date Enter a date or use the Calendar icon to select the last review 
date.

Replenishment Method Select a replenishment method from the list.

Stock Category Select a stock category from the list.

Table 11–12 (Cont.) Replenishment Attributes Search - Basic Search Criteria and 

Fields Description 
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For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved item/location combinations. The Results table 
shows the following columns by default.

■ Item

■ Description

■ Location

■ Location Name

■ Supplier Site Name

■ Warehouse Name

■ Replenishment Method

■ Activate Date

■ Deactivate Date

■ Review Date

Result - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Figure 11–7 Results - Actions Menu
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Results - View Menu and Icons
You can customize the view of the table by using the options in the view menu.

Table 11–13 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

 Create and Create icon Select Actions > Create or use the Create icon  to create a new 
attribute. The Create Attributes window appears.

For more information about how to create an attribute, see the 
Creating Attributes section. 

Edit and Edit icon To edit the attributes of the selected item:

■ Select a record in the results table.

■ In the Item column click the item number link, or select 
Actions > Edit, or use the Edit icon .

■ The Replenishment Attributes window appears. The values 
of the current attribute are displayed. Update the values, if 
necessary.

For more detailed information about the Replenishment 
Attributes window, see the Replenishment Attributes Window 
section.

View and View icon To view replenishment attributes for an item:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon . The 
Replenishment Attributes window appears.

For more details about the Replenishment Attributes window, 
see the Replenishment Attributes Window section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Mass Update Opens the Mass Update Attributes window to create mass 
updates for replenishment attributes.

For more information about how to create mass updates for 
replenishment attributes, see the Mass Update section.

Delivery Schedule Opens the Location Delivery Schedule window to view and 
maintain delivery schedules for a supplier to several locations.

For more information about the delivery schedule, see the 
Foundation Data chapter, section "Location Delivery Schedules 
Window".

History Opens the Replenishment Attribute History window to view the 
history of a replenishment attribute.

For more information about viewing the replenishment attribute 
history, see the Replenishment Attribute History section.

Master Attributes Opens the Master Attributes window to view and maintain the 
master replenishment attributes for an item/location 
combination.

For more information about master attributes, see the Master 
Replenishment Attributes section.
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Figure 11–8 Results - View Menu 

Replenishment Attributes Search Toolbar
The toolbar contains the following icons and buttons.

Mass Update
To update multiple attributes follow the steps below.

1. From the Tasks menu, select Replenishment > Manage Attributes. The 
Replenishment Attributes Search window appears.

2. Then select Actions > Mass Update. The Mass Update Attributes window 
appears.

Table 11–14 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the attributes by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 11–15 Replenishment Attributes Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.



Replenishment Attribute History

11-22 Oracle Retail Merchandising System User Guide

Figure 11–9 Mass Update Attributes Window

a. In the Action section, select if you want to activate or edit the attributes.

b. In the Department field, enter, select or search for the department.

c. In the Class field, enter, select or search for the class.

d. In the Subclass field, enter, select or search for the subclass.

e. In the Item field, enter, select or search for the item ID.

f. In the Diff Aggregate field, select the differentiator for the parent items with 
the diff aggregate defined.

g. In the Location field, select the location type from the list. Then enter, select or 
search for the location ID.

h. Then choose one of the following options.

– Select OK to apply your updates and close the window.

– Select Cancel to reject all entries and close the window.

Replenishment Attribute History
The Replenishment Attribute History window allows you to view the update history 
of a replenishment attribute for item/location.

The Replenishment Attribute contains the following sections.

■ Header

The header displays the item ID and description as well as the location type, the 
location ID and location name.

■ Replenishment Attribute History Table

■ Replenishment Attribute History Toolbar

Note: This field is only enabled for Item/Diff Aggregate level 
maintenance.
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Figure 11–10 Replenishment Attribute History Window

Replenishment Attribute History Table
The table lists all the completed updates for the item/location.

Replenishment Attribute History - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Replenishment Attribute History - View Menu and Icons
You can customize the view of the table by using the options in the View menu.

Table 11–16 Replenishment Attribute History - Actions Menu/Icon and Description 

Actions Menu/Icon Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 11–17 Replenishment Attribute History - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .
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Replenishment Attribute History Toolbar
The toolbar contains the following icons and buttons.

View Replenishment Attribute History
To view the replenishment attribute history, follow the steps listed below.

1. From the Tasks menu, select Replenishment > Manage Attributes. The 
Replenishment Attributes Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The attributes that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. Then select Actions > History. The Replenishment Attribute History window 
appears. View the updates for the selected item.

6. Click Done to close the window.

Master Replenishment Attributes
The Master Replenishment Attributes window maintains a record of the master 
attribute that can be used to restore item/location settings after a temporary change.

■ When you create the replenishment parameters for an item/location, the master 
replenishment attributes are created automatically.

For more information about how to create replenishment parameters for an item, 
see the Creating Attributes section.

■ When you update the replenishment attributes for an item/location, you can 
choose to update the master replenishment attributes at the same time, by 
selecting the Update Master checkbox in the Replenishment Attributes window. 

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 11–18 Replenishment Attribute History Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 11–17 (Cont.) Replenishment Attribute History - View Menu/Icons and Description

View Menu/Icons Description
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For more information about the individual fields displayed in this window, see the 
Replenishment Attributes Window section.

Figure 11–11 Master Attributes Window

Master Attributes Toolbar
The toolbar contains the following icons and buttons.

Viewing Master Attributes
To view master replenishment attributes for an item/location follow the steps below.

1. From the Tasks menu, select Replenishment > Manage Attributes. The 
Replenishment Attributes Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The items that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

Table 11–19 Master Attributes Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icons.

Done Click Done to close the window.
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5. Then select Actions > Master Attributes. The Master Replenishment Attributes 
window appears.

You can also access the Master Replenishment Attributes window through the 
Replenishment Attributes window:

a. In the Item column, click the item link, or mark a record and select Actions > 
Edit/View or use corresponding icons. The Replenishment Attributes window 
appears. 

b. In the Replenishment Attributes toolbar, select More Actions > Master 
Attributes. The Master Replenishment Attributes are displayed.

6. View the master replenishment attributes for the selected item/location.

7. Click Done to close the window.

Creating Scheduled Update
The Create Scheduled Update window allows you to create a new scheduled 
replenishment and scheduled event to activate a new replenishment attribute, or to 
update, or deactivate an existing attribute.

To create a scheduled update, follow the steps below.

1. From the Tasks menu, select Replenishment > Create Scheduled Update. The 
Create Scheduled Update window appears.

Figure 11–12 Create Scheduled Update Window

a. In the Action section, select if you want to activate a new, update or deactivate 
an existing replenishment attribute.

b. Select, if the scheduled update is to be created by using item or item list.

c. In the Item/Item List field, enter, select or search for the item/item list.

d. In the Diff Aggregate field, enter, select or search for the differentiator 
associated with the selected item.

e. In the Location field, select the location type from the list. Then, enter, select or 
search for the location.

f. In the Event Description field, enter a description.

g. In the Effective field, enter the date the update takes place or use the Calendar 
icon to select an effective date.

h. Then choose one of the following options.
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– Click OK to create the scheduled update. 

– Click Cancel to reject all entries and close the window.

Managing Scheduled Updates
The Manage Scheduled Update option opens the Scheduled Update Search window. 
This window allows you to search for scheduled replenishment changes and view the 
results of the search. 

The Scheduled Update Search window contains the following sections:

■ Search

For more information about how to search for a scheduled update, see the 
Searching for a Scheduled Update section.

■ Results

■ Scheduled Update Search Toolbar

Figure 11–13 Scheduled Update Search Window

Searching for a Scheduled Update
To search for a scheduled update:

1. From the Task menu, select Replenishment > Manage Scheduled Update. The 
Scheduled Update Search window appears.

Note: If you select the action Activate New or Update Existing, the 
Replenishment Attribute window appears, allowing you to enter 
additional information.
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2. You can search for a scheduled update using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode. 

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Scheduled Update Through the Basic Search Criteria
To search for a scheduled update using basic search criteria

1. Enter, select or search for one or all of the following basic search criteria.

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Search window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The scheduled updates that match the search criteria are displayed 
in the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Scheduled Update Through Advanced Search Criteria
To search for a supplier using advanced search criteria, follow the steps below.

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal to the search result.

Table 11–20 Scheduled Update Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only item/items matching all entered search criteria are 
shown. 

Any - item/items matching any of the entered search criteria are 
shown.

Item Enter or search for the item.

Item List Enter, select or search for an item list.

Effective Date Enter a date or use the Calendar icon to select an effective date.

Location Type Select the location type from the list.

Location Enter, select or search for a location.



Managing Scheduled Updates

Replenishment 11-29

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Search window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The scheduled updates that match the search criteria are displayed 
in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved item/location combinations. The Results table 
shows the following columns by default.

■ Item

■ Description

■ Location Type

■ Location ID

■ Location Name

■ Effective Date

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 11–21 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

 Create and Create icon Select Actions > Create or use the Create icon  to create a 
scheduled update. The Create Scheduled Update window 
appears.

For more details about how to create scheduled updates, see the 
Creating Scheduled Update section. 

Edit and Edit icon To edit scheduled updates for an item/location:

■ Select a record in the Results section.

■ In the Item column, click the item number link, or select 
Actions > Edit or use the Edit icon  to edit the selected 
scheduled update. 

■ The Replenishment Attributes window appears. Edit the 
replenishment parameters as desired.

For more information about replenishment attributes, see 
the Replenishment Attributes Window section.

View and View icon To view a replenishment attributes for an item/location:

■ Select a record in the Results section.

■ Select Actions > View or click the View icon . The 
Replenishment Attributes window appears.

For more details about the Replenishment Attributes window, 
see the Replenishment Attributes Window section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 11–22 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Scheduled Update Search Toolbar
The toolbar contains the following icons and buttons.

Buyer Worksheet
The Buyer Worksheet is a tool in RMS to help create replenishment orders using the 
outputs of replenishment and investment buy. Recommended order quantities are 
written for review before order creation.

The Buyer Worksheet window allows you to review the replenishment results of 
item/locations, and review replenishment and investment buy recommendations 
before making purchase orders. You can also add or edit item quantities manually. 

The Buyer Worksheet window contains the following sections:

■ Search

For more information about how to search for a buyer worksheet, see the 
Searching for a Buyer Worksheet section.

■ Scaling Constraints

■ Worksheet Items

■ Buyer Worksheet Toolbar

Figure 11–14 Buyer Worksheet Window

Table 11–23 Scheduled Update Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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Searching for a Buyer Worksheet
To search for a buyer worksheet

1. From the Task menu, select Replenishment > Buyer Worksheet. The Buyer 
Worksheet Search window appears.

2. You can search for a buyer worksheet using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode. 

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Buyer Worksheet Through the Basic Search Criteria
To search for a buyer worksheet using basic search criteria.

1. Enter, select or search for one or all of the following basic search criteria.

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Search window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The items of the buyer worksheet are displayed in the Worksheet 
Items section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

Table 11–24 Buyer Worksheet Search - Basic Search Criteria and Description

Fields Description 

Item Enter, select or search for the item ID.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Buyer Enter, select or search for the buyer.

Created Date Enter the date or use the Calendar icon to select the created date.

Supplier Site Enter, select or search for the Supplier Site.

Country of Sourcing Enter, select or search for the country of sourcing.

Source Type Select a source type from the list. For example, select 
Replenishment.

Location Type Select a location type from the list. For example, select Store.

Location Enter, select or search for the location ID.
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6. Click Done to close the window.

Searching for a Buyer Worksheet Through Advanced Search Criteria
To search for a buyer worksheet using advanced search criteria, follow the steps below.

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal to the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalized Saved Search window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The items on the buyer worksheet are displayed in the Worksheet 
Items section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

Table 11–25 Buyer Worksheet Search - Advanced Search Criteria and Description

Fields Description

Item Enter, select or search for the item ID.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Buyer Enter, select or search for the buyer.

Created Date Enter the date or use the Calendar icon to select the created date.

Supplier Site Enter, select or search for the Supplier Site.

Country of Sourcing Enter, select or search for the country of sourcing.

Source Type Select a source type from the list. For example, select 
Replenishment.

Location Type Select a location type from the list. For example, select Store.

Location Enter, select or search for the location ID.
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■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Scaling Constraints
The Scaling Constraints section displays the scaling information from the supplier 
inventory management constraints, if defined.

To view the scaling constraints of an item or several items:

■ Select a record or several records in the Worksheet Items table.

■ Select the unit of measure (UOM) type and the UOM.

■ Then click the Calculate Scaling Constraints Totals icon .

■ The Scaling Constraints are displayed.

If the selected items do not share a common inventory management level and 
hierarchy, you receive a warning when you click the Calculate icon, informing you that 
the constraints cannot be displayed. 

■ For example, if the inventory management level of all the selected rows is at the 
supplier/department level, and all selected rows are for the same 
supplier/department, the scaling constraints are displayed. 

■ However, if one item is in a different department, or is for a different supplier, 
then the constraints cannot be displayed. 

The Scaling Constraints section contains the following fields.

Worksheet Items
This section displays the items of the buyer worksheet. You can add and delete items 
from the buyer worksheet as well as create orders in this section.

Table 11–26 Scaling Constraints - Fields and Description

Fields Description

1st Maximum Displays the 1st maximum value of the constraint.

1st Minimum Displays the 1st minimum value of the constraint.

1st Actual Displays the 1st actual value of the constraint.

2nd Maximum Displays the 2nd maximum value of the constraint.

2nd Minimum Displays the 2nd minimum value of the constraint.

2nd Actual Displays the 2nd actual value of the constraint.

UOM Select the unit of measure (UOM) from the list. For example, 
select Amount.

Then enter, select or search for the desired unit. For example, 
enter USD.

Total and Calculate Scaling 
Constraints Totals icon 

Use the Calculate Scaling Constraints Totals icon  to calculate a 
total to show you the impacts of scaling an order with the 
selected records. The new total is displayed in the Total field.
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Figure 11–15 Worksheet Items

Worksheet Items - Actions Menu, Buttons and Icons
Use the Actions Menu, buttons and icons to apply actions to the table. You can 
perform the actions listed below.

Figure 11–16 Worksheet Items - Actions Menu

Table 11–27 Worksheet Items - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can manually add items to the buyer worksheet by selecting 
Actions > Add or by using the Add icon .

For more information on how to add items to a buyer 
worksheet, see the Adding an Item to a Buyer Worksheet 
section.

Delete and Delete icon You can delete an item from a buyer worksheet:

■ Select a record in the Worksheet Items table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Confirm 
with Yes.

■ The item is deleted from the buyer worksheet.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Worksheet Items - View Menu and Icons
You can customize the view of the table by using the options in the View Menu and 
icons listed below.

Create Order and Create 
Order button

With the Create Order option or Create Order button you can 
create the following orders, depending on the current status of 
the order:

■ PO in Worksheet status

For more information about how to create a PO in 
Worksheet status, see the Creating a Worksheet Order 
section.

■ PO in Submitted status

■ PO in Approved status

For more information about how to create a PO in 
Submitted or Approved status, see the Creating a 
Submitted/Approved Order section.

Round to Pack and Round 
to Pack button

You can round the quantities of an item to the defined pack, 
based on the order rounding rules:

■ Select an item or several items in the Worksheet Items table.

■ Then select Actions > Round to Pack or use the Round to 
Pack button.

■ The quantities of the selected records are rounded according 
to the PO rounding rules.

Add to Order Opens the Add to Order window. You can add the selected item 
to an existing order.

For more information about how to add an item to an existing 
order, see the Add to Order section.

Split by Supplier 
Distribution

Splits the actual order quantity of the item proportional to the 
percentage defined in the Supplier Distribution.

Split by Supplier Opens the Split Supplier window. You can split the ordered 
quantity by multiple suppliers in this window.

For more information about how to split quantities of an item by 
supplier, see the Split by Supplier section.

Replenishment Results Opens the Replenishment Results window. You can view 
statistics for each item/location combination that is found on a 
replenishment order.

Replenishment results can only be viewed, if the item has the 
source type Replenishment.

For more information about how to view replenishment results, 
see the Replenishment Results section.

Deal Information Opens the Deal Search window with Vendor Type, Vendor, 
Location and Item No. of the selected row pre-populated in the 
search criteria section. 

For more information about how to search for a deal, see the 
Deals chapter, section "Managing a Deal".

Table 11–27 (Cont.) Worksheet Items - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Buyer Worksheet Toolbar
The Toolbar contains the following icons and buttons.

Adding an Item to a Buyer Worksheet
To add an item to a buyer worksheet follow the steps listed below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer 
Worksheet window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. The search results are displayed in the Worksheet Items section.

4. Select Actions > Add or use the Add icon . The Add Item window appears.

Table 11–28 Worksheet Items - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon. .

Table 11–29 Buyer Worksheet Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Buyer Worksheet window.

■ Currency

You can toggle between the currency of the supplier and the 
system currency (Primary).

Save and Close Click the Save and Close to save your changes and close the 
window.

For further save options, click the drop down option of the Save 
and Close button. The following options are displayed.

■ Click Save to save the current buyer worksheet.

■ Click Save and Edit Another to edit additional buyer 
worksheets.

Cancel Click Cancel to reject all entries and close the window.
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Figure 11–17 Add Item

a. In the Item field, enter, or search for the item.

b. In the Supplier Site field, enter, select or search for the corresponding supplier 
site.

c. In the Country of Sourcing field, enter, select or search for the corresponding 
country.

d. In the Location field, select the location type from the list. Then enter, select or 
search for the location.

e. In the Unit Cost field, enter the unit cost of the item.

f. In the Order Quantity field, enter the order quantity of the item.

g. Then choose one of the following options.

– Click OK to save the current item and close the window.

– Click OK and Add Another to add additional items.

– Click Cancel to reject all entries and close the window.

Creating a Worksheet Order
To create a worksheet order from a buyer worksheet follow the steps below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer 
Worksheet window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. The search results are displayed in the Worksheet Items section.

4. Select the items which should be included on the order.

5. Then select Actions > Create Worksheet Order or select the Create Worksheet 
Order in the drop down action button in the table. The Order Search window 
appears with the following search criteria populated.

■ Order Type

■ Not Before and Not After Date, populated with the current system date

■ Origin, populated with Buyer Worksheet

6. Click Search. The search results are shown in the Results section.

7. In the Order column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon . The Order window appears.
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8. The order status is Worksheet. The items previously selected are attached to the 
order with the defined unit cost and ordered quantity. Edit the order, as necessary.

9. Then choose one of the following options.

■ Click Save to save the current order.

■ Click Save and Close to save the current order and close the window. 

■ Click Cancel to reject all entries and close the window.

Creating a Submitted/Approved Order
To create a submitted/approved order from a buyer worksheet follow the steps below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer 
Worksheet window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. The search results are displayed in the Worksheet Items section.

4. Select the items which should be included on the order.

5. Then select Actions > Create Submitted/Approved Order or use the Create 
Submitted/Approved Order button. The Order Search window appears with the 
following search criteria populated.

■ Order Type

■ Not Before and Not After Date, populated with the current system date

■ Origin, populated with Buyer Worksheet

6. Click Search. The search results are shown in the Results section.

7. In the Order column, click the order number link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Order window appears.

8. The order status is Submitted/Approved. The items previously selected are 
attached to the order with the defined unit cost and ordered quantity. Edit the PO 
as necessary.

9. Then choose one of the following options.

■ Click Save to save the current order.

■ Click Save and Close to save the current order and close the window. 

■ Click Cancel to reject all entries and close the window.

Add to Order
To add items of a buyer worksheet to an existing order, follow the steps below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer 
Worksheet window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. The search results are displayed in the Worksheet Items section.

Note: The Create Order button is labeled either Create Submitted 
Order or Create Approved Order, depending on your user privileges.
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4. Select the items which should be included on the order.

5. Then select Actions > Add to Order. The Add to Order window appears.

Figure 11–18 Add to Order Window

6. Use the Query by Example icon  to search for the order number.

7. Select the order to which you wish to add the item.

8. Then, choose one of the following options.

■ Click OK to add the selected items to the order.

■ Click Cancel to close the window. 

Split by Supplier
To split items of a buyer worksheet by supplier follow the steps below.

1. From the Tasks menu, select Replenishment > Buyer Worksheet. The Buyer 
Worksheet window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. The search results are displayed in the Worksheet Items section.

4. Select the item you want to split by supplier.

5. Then select Actions > Split by Supplier. The Split by Supplier window appears.
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Figure 11–19 Split by Supplier Window

6. Then add a new supplier by selecting Actions > Add or by using the Add icon . 
The Add Supplier Site window appears.

Figure 11–20 Add Supplier Site Window

a. In the Supplier Site field, enter, select or search for the supplier site.

b. In the County of Sourcing field, enter, select or search for the corresponding 
country.

c. In the Unit Cost field, enter the unit cost for the item.

d. In the Order Quantity field, enter the ordered quantity of the item.

e. Then choose one of the following options.

– Click OK to add the supplier site to the table and close the window.

– Click OK and Add Another to add additional supplier sites.

– Click Cancel to reject all entries and close the window.

7. In the Split by Supplier window, edit the Order Quantity and Unit Cost columns 
as necessary. 

8. Then, choose one of the following options.

■ Click OK to split the order quantity as defined and close the window.
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■ Click Cancel to reject all entries and close the window. 

Replenishment Results
The Replenishment Results window allows you to review all the data related to an 
item/location replenishment after the replenishment batches are run.

The Replenishment Results window allows you to view and edit replenishment 
parameters and quantities for an item on a purchase order. You can change the 
replenishment method of an item on the purchase order and then recalculate the order 
quantities of the item based on the change. You can also override existing quantities 
and manually enter an order quantity for the item. 

You can access the Replenishment Results window in three different ways:

■ From the Task menu, select Orders > Manage Order, search for desired PO. Open 
the Order window. Then select Details > More Actions > Replenishment Results.

■ From the Task menu, select Orders > Manage Order, search for desired PO. Open 
the Order window. Then select Details > in the Items table Actions > 
Replenishment Results.

■ From the Task menu, select Replenishment > Buyer Worksheet > in the 
Worksheet Items table, select Actions > Replenishment Results.

The Replenishment Results window contains the following sections:

■ Results for Order 

■ Method

■ Order Timing

■ Results

■ Expected Available Inventory

– Stock On Hand

– Inbound

– Outbound

■ Non-Sellable

■ Due Order

■ Replenishment Results Toolbar

Results for Order
In the Results for Order table you can view items/location combinations on the order 
for which replenishment results exists. The information shown in the remaining 
sections depends on the record you selected in the Results for table.

 The table displays the following columns by default:

■ Item

Note: The Replenishment Results function is only available from the 
Buyer Worksheet window, when the selected source type is 
Replenishment.
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■ Item Description

■ Location

■ Location Type

■ Location Name

■ Replenishment Date

■ Cross Dock Warehouse Name

■ Allocation

■ Order Quantity

■ Order Cost

■ Total Cost

■ Country of Sourcing

■ Pre scaled CostPrescaled Quantity

Results for Order Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Results for Order Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 11–30 Results for Order Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 11–31 Results for Order Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon. .
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Method
This section contains information about the replenishment method. 

■ The right hand corner of this section displays the Method field, select a method 
from the list for the section to expand. For more information about the available 
methods, see the Replenishment Methods section.

■ The fields displayed in the Method section are based on the selected method.

Order Timing
This section contains information about the order process defined for the item. The 
section displays the following fields.

Results
This section contains information about the order of the selected item.

In the right hand corner of the section the standard unit of measure of the selected 
item as well as the pack size information is displayed.

■ To view the pack size information hover over the View Pack Sizes. 

■ The hover window displays the inner, case, cases per pallet and store order 
multiple information.

The Results section further displays the fields shown in the table below.

Table 11–32 Ordering Time - Fields and Description

Fields Description

Ready at Supplier Site Contains the supplier lead time, the number of lead days the 
supplier needs.

From Pickup to Receiving Contains the number of days it takes for the item to reach the 
receiving location, either store or warehouse.

From Warehouse to 
Receiving 

Contains the number of days it takes for the item to reach the 
store.

Next Order Lead Time Contains the calculated lead time for the next review cycle used 
in the replenishment calculations.

Contains the number of days it takes to place the next order.

Order Lead Time Date Contains the number of days, when the next order is placed.

Review Contains the information on how often the order is reviewed. 

Next Review in Contains the number of days when the next review of the order 
takes place.

Table 11–33 Results - Fields and Description

Fields Description

Order Point Determines at what point an order needs to be placed for an 
item/location.

Contains the minimum number of units you want on hand for 
the item.

When the net available inventory falls below the order point, the 
item is replenished.
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Order Up to Point Determines the level to which inventory needs to be ordered – 
often the maximum quantity for the item/location. 

Contains the maximum number of units you want on hand for 
the item.

Recommended Order Quantities:

Contains the original recommended order quantity before any recalculations were performed 
on the quantity.

Original Raw Contains the raw recommended order quantity (ROQ) 
calculated by the system before any pack size rounding, 
proration and so on was performed on the quantity.

Simple Pack Original Raw Contains the original recommended order quantity (ROQ) for 
the item’s simple pack before any recalculations were performed 
on the quantity.

Simple Pack Raw Contains the raw recommended order quantity (ROQ) for the 
item’s simple pack calculated by the system before any pack size 
rounding, proration, and so on was performed on the quantity.

Prescaled Contains the recommended order quantity (ROQ) for the 
item/location before order scaling processing was performed on 
the quantity and after pack size rounding, proration, and so on 
was performed.

Order Contains the actual recommended order quantity (ROQ) for the 
item/location after all pack size rounding, proration and scaling 
logic is performed on the order quantity

Sourced to Contract Contains the recommended order quantity (ROQ) for the 
item/location that was to be sourced using contracts.

Contract Displays the contract number, if applicable.

Generated Forecast Result:

This section is only displayed for items with a forecast. The fields in this section depend on the 
selected replenishment method.

Minimum Supply Contains the forecasted amount over the minimum time supply 
days. Used for the time supply replenishment methods.

Time Supply Horizon Contains the forecasted amount over the time supply horizon. 
Used for the time supply replenishment methods.

Maximum Supply Contains the forecasted amount over the maximum time supply 
days. Used for the time supply replenishment methods.

Next Order Lead Time Contains the Next review cycles lead time forecast. This value is 
used in the dynamic order quantity calculations.

Current Order Lead Time Contains the forecasted amount over the order lead time. Used 
for the dynamic replenishment methods.

Review Time Contains the forecasted amount over the review time. Used for 
the dynamic replenishment methods.

Days Added to Forecast Contains the number of days added to the next or current order 
lead time during the replenishment calculation due to a location 
being closed for delivery.

Safety Stock Contains the quantity of the calculated safety stock for the 
item/location.

Lost Sales Contains the quantity of the calculated lost sales for the 
item/location.

Table 11–33 (Cont.) Results - Fields and Description

Fields Description
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Expected Available Inventory
This section contains inventory information. 

Stock On Hand
This section displays the following quantities of the selected item: 

■ On Hand

Contains the current stock on hand position of the item at the location.

■ Pack on Hand

Contains the current stock on hand position of the item at the location as a 
component of a pack.

This field is only available, if the location is a warehouse.

Inbound
This section contains the quantity of incoming items for the selected item/location 
combination. 

Outbound
This section contains the quantity of outgoing items for the selected item/location 
combination.

Inventory Selling Days Contains the quantity of the calculated lost sales for the 
item/location.

Table 11–34 Inbound - Fields and Description

Fields Description

In Transit Displays the number of items in transit to the current location.

Pack in Transit Contains the quantity of the item that is currently in transit to 
the location as a component of a pack.

This field is only displayed when the location is a warehouse.

Transfer Expected Contains the quantity of the item expected for transfers to the 
location.

Pack Transfer Expected Contains the quantity of the item expected for transfers to the 
location as a component of a pack.

This field is only displayed when the location is a warehouse.

Inbound Allocations Contains the quantity of the item on allocations to the location.

On Order Contains the current on-order position of the item at the location

Table 11–35 Outbound - Fields and Description

Fields Description

Return to Vendor Contains the quantity of the item waiting to be returned to the 
vendor from the location.

Outbound Allocations Contains the quantity of the item on allocations out of the 
location.

Table 11–33 (Cont.) Results - Fields and Description

Fields Description
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Non-Sellable
This section displays the quantity of the item that cannot be sold. This includes items 
that failed quality control and demonstration stock.

Due Order
This section is displayed, if the due order processing is set for the item/supplier 
combination. The section contains the following fields and checkbox:

■ Location Due checkbox

Select the Location Due checkbox to indicate if the item/location is due.

■ Estimated Stock Out

Contains the estimated stock out (ESO) quantity for the item/location.

■ Accepted Stock Out

Contains the accepted stock out (ASO) quantity for the item/location.

Replenishment Results Toolbar
The Toolbar contains the following icons and buttons.

Transfer Out Reserved 
Quantity

Contains the quantity of the item reserved for transfers from the 
location.

Pack Transfer Out 
Reserved Expected

Contains the quantity of the item reserved for transfers from the 
location as a component of a pack.

Table 11–36 Replenishment Results Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  You can access the online help for a particular page by clicking 
the Help icon .

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icons .

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Replenishment Results window.

■ Recalculate

Select Order. The Recalculate Order window appears. 

For more information about how to recalculate orders for 
replenishment, see the Recalculating an Order section.

■ Replenishment

Select Replenishment. A message to confirm the 
recalculation of the order quantities is displayed.

■ Scale

The Scale Order to Constraints option scales orders to 
existing constraints.

The Undo Scaling option removes scaling from the order 
and original quantities are reinstated.

Save Click Save to save your entries.

Table 11–35 (Cont.) Outbound - Fields and Description

Fields Description
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Recalculating an Order
To recalculate an order, follow the steps below.

1. In the Replenishment Results window, select More Actions > Recalculate > 
Orders. The Recalculate Order window appears.

2. Select, if you want to recalculate the Order Quantity or the Replenishment 
Attributes.

■ If you select Order Quantity, enter the corresponding quantity in the Order 
Quantity field.

■ If you select Replenishment Attributes, the Order Quantity field is disabled.

3. Then choose one of the following options.

■ Click OK to recalculate the order and close the window.

■ Click Cancel to reject all entries and close the window.

Priority Groups
You can add, maintain and delete priority groups in RMS. The priority group, 
description and priority are displayed by default.

The Priority Groups window contains the following sections:

■ Priority Groups Table

■ Priority Group Locations Toolbar

Figure 11–21 Priority Groups Window

Priority Groups Table
The Priority Groups table displays the priority group, and group description as well as 
the priority by default.

Save and Close Click Save and Close to save your entries and close the window.

Cancel Click Cancel to reject all entries and close the window.

Table 11–36 (Cont.) Replenishment Results Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Priority Groups Table - Actions Menu, Icons and Button
Use the Actions menu, buttons and icons to apply actions to the table. You can perform 
the actions listed below.

Priority Groups Table - View Menu and Icons
You can customize the view of the table. Use the View menu and icons to customize 
the view as listed below.

Table 11–37 Priority Groups Table - Actions Menu/Icons/Buttons and Description 

Actions 
Menu/Icons/Buttons Description

Add and Add icon You can add priority groups by selecting Actions > Add or by 
using the Add icon . 

For more information about how to add priority groups, see the 
Adding a Priority Group section.

Edit and Edit icon You can edit priority groups by selecting Actions > Edit or by 
using the Edit icon .

For more information about how to edit priority groups, see the 
Editing a Priority Group section.

Delete and Delete icon Delete priority groups.

■ Select a record in the Priority Groups table.

■ Select Actions > Delete or use the corresponding icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The priority group is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Locations and Locations 
button

Opens the Priority Group Locations window.

For more information about how to maintain priority group 
locations, see the Priority Group Locations section.

Translate and Translate icon Opens the Translate window. 

For more information about how to maintain translations, see 
the Application Administration chapter, section "Online Data 
Translation".

Table 11–38 Priority Groups Table - View Menu/Icons and Description

View Menu/Icons Description

 Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

 Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Priority Groups Toolbar
The Toolbar contains the following icons and buttons.

Adding a Priority Group
To add a priority group, follow the steps below.

1. From the Tasks menu, select Replenishment > Priority Groups. The Priority 
Group window appears. 

2. Select Actions > Add or use the Add icon . The Add Priority Group window 
appears.

Figure 11–22 Add Priority Group Window

3. In the Description field, enter the desired description of the group.

4. In the Priority field, enter the desired priority level.

5. Then choose one of the following options.

■ Click OK to add the new priority group to the table.

■ Click OK and Add Another to add additional groups.

■ Click Cancel to reject all entries and close the window.

Editing a Priority Group
To edit a priority group, follow the steps below.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 11–39 Priority Groups Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Table 11–38 (Cont.) Priority Groups Table - View Menu/Icons and Description

View Menu/Icons Description
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1. From the Tasks menu, select Replenishment > Priority Groups. The Priority 
Group window appears. 

2. Select Actions > Edit or use the Edit icon . The Edit Priority Group window 
appears.

Figure 11–23 Edit Priority Group Window

3. In the Description field, edit the description of the group, if necessary.

4. In the Priority field, edit the priority level, if necessary.

5. Then choose one of the following options.

■ Click OK to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Priority Group Locations
You can add and delete priority group locations in this window. The title of the table 
displays the priority group ID and description.

The Priority Groups window contains the following sections:

■ Priority Group Locations Table

■ Priority Group Locations Toolbar

Figure 11–24 Priority Group Location Window

Priority Group Locations Table
The Priority Group Locations table displays the priority location, name and type.
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Priority Group Locations Table - Actions Menu and Icons
Use the Actions menu and icons to apply actions to the table. You can perform the 
actions listed below.

Priority Group Locations Table - View Menu and Icons
You can customize the view of the table. Use the View menu and icons to customize 
the view as listed below.

Priority Group Locations Toolbar
The Toolbar contains the following icons and buttons.

Table 11–40 Priority Group Locations Table - Actions Menu/Icons and Description 

Actions Menu/Icons Description

Add and Add icon You can add priority group location by selecting Actions > Add 
or by using the Add icon . 

For more information about how to add priority groups, see the 
Adding a Priority Group Location section.

Delete and Delete icon You can delete priority group locations by selecting Actions > 
Delete or by using the Delete icon .

■ Select a record in the Priority Group Locations table.

■ Select Actions > Delete or use the corresponding icon.

■ You are prompted, if you want to delete the record. Confirm 
with Yes.

■ The priority group location is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 11–41 Priority Group Locations Table - View Menu/Icons and Description

View Menu/Icons Description

 Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

 Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon. .
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Adding a Priority Group Location
To add a priority group location, follow the steps below.

1. From the Tasks menu, select Replenishment > Priority Groups. The Priority 
Groups window appears. 

2. Then select Actions > Locations or use the Locations button. The Priority Group 
Locations window appears.

3. In the table, select Actions > Add or use the Add icon . The Add Locations 
window appears.

Figure 11–25 Add Locations Window

4. In the Location Type field, select the desired location type from the list.

5. The Location field is enabled. In the Location field, enter, select or search for the 
desired location ID.

6. Then choose one of the following options.

■ Click OK to add the new location and close the window.

■ Click OK and Add Another to add additional locations.

■ Click Cancel to reject all entries and close the window.

Table 11–42 Priority Group Locations Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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12
 Finance

The RMS financial management module primarily aims to maintain an accurate stock 
ledger, export financial data to external financial system, and monitor a company's 
performance based on key performance indices. Financial management activities are 
comprised of, maintaining basic financial data such as cost, formulating financial 
budgets, general ledger relationship maintenance, stock counts, and stock ledger.

Basic financial data includes tax information, geocodes, financial sets of books, and so 
on. Cost maintenance deals with cost changes, Estimated landed cost (ELC), Actual 
landed cost (ALC), Computation value base (CVB), Obligations, and so on. Financial 
budgets are maintained in RMS, at monthly/financial half and location level for 
various measures including Open to buy (OTB). Stock counts in RMS can be scheduled 
or requested for each location in RMS either as unit and value count or unit count. The 
RMS stock ledger provides access to financial records based on a variety of 
merchandising transaction types. Some of the details are captured within RMS; other 
details are received from external systems. The remaining fields are calculated. The GL 
Cross Reference allows cross-referencing the merchandise hierarchy levels and 
transaction codes from RMS with the appropriate general ledger accounts within the 
external financial system.

Stock Ledger Search Window
The Stock Ledger option opens the Stock Ledger Search window. The Stock Ledger 
Search window allows you to enter criteria in order to search for stock ledger records. 
Additionally you can perform the following functions in this window:

■ Search for stock ledger records by various search criteria

■ View the search results

■ View stock ledger records information

You can access the Stock Ledger Search window from the Task menu, select Finance > 
Stock Ledger. The Stock Ledger Search window appears.

The Stock Ledger Search window contains the following sections.

■ Search

For more information about the stock ledger search, see the Searching for Stock 
Ledger Records section. 

■ Results

■ Stock Ledger Search Toolbar



Stock Ledger Search Window

12-2 Oracle Retail Merchandising System User Guide

Figure 12–1 Stock Ledger Search Window 

Searching for Stock Ledger Records
To search for stock ledger records:

1. From the Task menu, select Finance > Stock Ledger. The Stock Ledger Search 
window appears.

2. You can search for a stock ledger record using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Stock Ledger Record Through the Basic Search Criteria
To search for a stock ledger record using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 12–1 Stock Ledger Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only stock ledger records matching all entered search 
criteria are shown, after the search is executed.

Any - stock ledger records matching any of the entered search 
criteria are shown, after the search is executed.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately, as you enter the search screen.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The stock ledger records that match the search criteria are displayed 
in the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Stock Ledger Record Through Advanced Search Criteria
To search for a stock ledger record using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The stock ledger records that match the search criteria are displayed 
in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

Location Enter, select or search for the location.

End of the Month Date Enter, select or search for the end of the month date.

Table 12–1 (Cont.) Stock Ledger Search - Basic Search Criteria and Description

Fields Description 
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7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved stock ledger records.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 12–2 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

View and View icon To view a stock ledger record:

■ Select a record in the Results section.

■ Select Actions > View, click the View icon . The Stock 
Ledger window appears in View mode.

■ Click Done to close the window.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 12–3 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the table in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.
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Stock Ledger Search Toolbar
The toolbar contains the following icons and buttons.

Stock Ledger Window
The RMS Stock Ledger records and summarizes the financial results and records of 
merchandising processes such as buying, selling, price changes, stock adjustments, 
transfers, and so on. The individual transactions from the transaction data are 
aggregated at the subclass/location level for days, weeks, months, and financial half, 
based on the primary currency and calendar settings in the system.

The Stock Ledger window allows you to view stock ledger details by 
subclass/location/month. The details shown on the window may vary, based on the 
finance related setup for each department.

The Stock Ledger window contains the following sections:

■ Header

The Header section displays the department, class, subclass, location, end of 
month date, and the primary currency of the system.

■ Inventory at Retail

This section is only displayed for departments configured to use the retail method 
of accounting. This section summarizes the value of the opening and ending stock. 
It also shows the calculation used for determining the stock values by detailing the 
calculation of Inventory Additions and Inventory Reductions for the month or 
week. In addition this section shows other retail values such as VAT and 
Non-inventory sales.

■ Inventory at Cost

This section is only displayed for the departments that are configured to use the 
cost method of accounting. This section summarizes the value of the opening and 
ending stock. It also shows the calculations used for determining the stock values 
by detailing the calculation of Inventory Additions and Reductions for the month 
or week. In addition this section shows other values such as Workroom, Cash 
Discounts and Cost Variance. 

■ Retail Calculations

This section is only displayed for departments that use the retail method of 
accounting.

This section holds information about cumulative markon and Gross Margin 
including the goods available to sell values in both cost and retail terms.

■ Retail and Margin Values

This section is only displayed for departments that use the cost method of 
accounting. It displays retail values such as net sales, franchise sales, outgoing 
intercompany transfers as well as net sales (non-inventory). Additionally the 
section displays margin values such as gross margin and intercompany margin.

Table 12–4 Stock Ledger Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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Figure 12–2 Stock Ledger Window

Stock Ledger Toolbar
The toolbar contains the following icons and buttons.

Viewing Stock Ledger Records
To view stock ledger records, follow the steps below.

1. From the Tasks menu, select Finance> Stock Ledger. The Stock Ledger Search 
window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The stock ledger records that match the search criteria are displayed 
in the Results section.

4. In the Department column, click the department link, or mark a record and select 
Actions > View, use the View icon . The Stock Ledger window appears.

5. View the stock ledger records

Table 12–5 Stock Ledger Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icons.

Previous and Next Month 
icons 

Use the Previous and Next Month icons to view the stock ledger 
records of the previous or next month.

Done Click Done to close the window.
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6. Click Done to close the window.

Stock Ledger Download Window
In the Stock Ledger Download window you can download stock ledger records from 
RMS to a spreadsheet.

The Stock Ledger Download window contains the following sections.

■ Criteria

■ Download Details

■ Stock Ledger Download Toolbar

Figure 12–3 Stock Ledger Download Window

Downloading the Stock Ledger Records
To download stock ledger records, follow the steps below.

1. From the Task menu, select Finance > Stock Ledger Download. The Stock Ledger 
Download window appears.

2. In the Criteria section, filter the data by the following criteria.

Note: You must enter the values in the View, Currency and End of 
Period field to carry out the search. Additionally you must enter 
either the department or the location to search for stock ledger 
records.
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3. In the Download Details section, select the template from the list. The Template 
field is a required field. The following templates are available.

■ Cost Template

This option will generate a file that contains only cost columns of the selected 
View.

■ Retail Template

This option will generate a file that contains only retail columns of the selected 
View.

■ Cost-Retail Template

This option will generate a file that contains both cost and retail columns of 
the selected View.

4. Click Download to download the spreadsheet with the selected stock ledger 
records on your desktop.

Stock Ledger Download Toolbar
The toolbar contains the following icons and buttons.

Table 12–6 Stock Ledger Download - Filter Criteria

Fields Description

Department Enter, select or search for the department.

You must enter either the department or the location for the 
download.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Currency Select if you want to download the data in the local or the 
retailer’s primary currency. 

This field is a required field.

Location Select the location type. Then enter, select or search for the 
location.

You must enter either the location or the department for the 
download.

View Select if you want to view the data by days, months, or weeks.

This field is a required field.

End of Period Enter, select or search for the end of period date.

This field is a required field.

Table 12–7 Stock Ledger Download Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon. All 
fields will be cleared.

Download Click Download to download the stock ledger records.

Done Click Done to close the window.
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Transaction Data
The Transaction Data window allows you to search for and view transactions on a 
specific date or range of dates for a specific department. Additionally you can perform 
the following functions:

■ Search for transactions by various search criteria

■ Search for transactions by reference trace ID

■ Make a web service to an external financial system via RFI

■ Open Drill Back to Report

You can access the Transaction Data window from the Task menu:

■ Select Finance > Transaction Data. The Transaction Data window appears.

■ Select Finance > Average Cost Adjustment. In the Average Cost Adjustment 
window, select Tran Data. The Transaction Data window appears.

■ Select Finance > Receipt Adjustment by Cost. In the Receipt Adjustment by Cost 
window, select Transaction Data. The Transaction Data window appears.

The Transaction Data window contains the following sections.

■ Search

For more information about how to search for a transaction, see the Searching for a 
Transaction section.

■ Results

■ Transaction Data Search Toolbar

Figure 12–4 Transaction Data Window 
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Searching for a Transaction
To search for a transaction:

1. From the Task menu, select Finance > Transaction Data. The Transaction Data 
Search window appears.

2. Select if you want to search for a transaction by:

■ Transaction Data Fields

– Click Advanced to access the search section in advanced mode.

– Click Basic to return to the basic mode.

■ Reference Trace ID

Searching for a Transaction Through the Basic Search Criteria
To search for a transaction using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Note: In the search by transaction data fields, basic mode is the 
default search mode.

Note: You must enter a transaction date to carry out the search. 
Additionally you must enter either the department, the item or the 
location to search for transaction data.

Table 12–8 Transaction Data Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only transactions matching all entered search criteria are 
shown. 

Any - transactions matching any of the entered search criteria 
are shown.

Transaction Date Enter the transaction date or use the Calendar icon to select a 
date.

This field is a required field.

Transaction Type Enter, select or search for the transaction type.

Department Enter, select or search for the department.

You need to enter either the department, the item or the location 
for the transaction search.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Item Enter, or search for the item.

You need to enter either the item, the location or the department 
for the transaction search.

Location Enter, select or search for the location.

You need to enter either the location, the department or the item 
for the transaction search.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The transactions that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Transaction Through Advanced Search Criteria
To search for a transaction using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The transactions that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.
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■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Searching for a Transaction by Reference Trace ID
To search for a transaction by reference trace ID, follow the steps below.

1. In the Reference Trace ID field, enter, select or search for the reference trace ID.

2. Click Search. The transactions for the selected reference trace ID are displayed in 
the Results section. 

3. Click Reset to clear the search section and results.

4. Click Done to close the window.

Results
The Results section lists the retrieved transactions.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 12–9 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Drill to Finance and Drill to 
Finance button

Select Actions > Drill to Finance or use the Drill to Finance 
button to initiate a drill forward Web service call to an external 
finance system (Peoplesoft) to retrieve detailed information 
about the financial posting made for a source transaction. The 
details retrieved will be displayed in a separate window.

Drill Back Report and Drill 
Back Report button

You can open the Drill Back report in a new tab by selecting 
Actions > Drill Back Report or by using the Drill Back Report 
button.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 12–10 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .



Average Cost Adjustment Window

Finance 12-13

Transaction Data Search Toolbar
The toolbar contains the following icons and buttons.

Average Cost Adjustment Window
The Average Cost Adjustment window allows you to enter a new average cost for an 
item at a selected location.

Figure 12–5 Average Cost Adjustment Window

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking Query by Example or using the Query by Example icon 

.

Table 12–11 Transaction Data Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 12–10 (Cont.) Results - View Menu/Icons and Description

View Menu/Icons Description
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In the Average Cost Adjustment Window displays the following fields.

Average Cost Adjustment Toolbar
The toolbar contains the following icons and buttons.

Table 12–12 Average Cost Adjustment - Fields and Description

Fields Description

Item Enter, or search for the item.

Location Select the location type. Then enter, select or search for the 
location for which you want to adjust the average cost.

Stock: This section allows you to view the item and pack item 
component quantities at a location.

Right side of the section header displays the UOM (unit of 
measure) for the stock quantities shown.

Item - On Hand Displays the stock on hand of the item at the selected location.

Item - In Transit Displays the stock of the item in transit to the selected location.

Pack Item Component - On 
Hand

Displays the stock on hand of the pack item component at the 
selected location.

Pack Item Component - In 
Transit

Displays the stock of the pack item component in transit to the 
selected location.

Total Displays the total quantity of the item at the selected location.

Adjust Average Cost: This section allows you to view the current costs of an item at a 
location and allows you to change the average cost.

Right side of the section header shows the location currency.

Unit Cost Displays the unit cost of the item at the selected location.

Current Average Cost Displays the current average cost of the item at the selected 
location.

New Average Cost Enter the new average cost for the selected item/location.

Table 12–13 Average Cost Adjustment Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Tran Data button Opens the Transaction Data window. The item/location 
information is populated in the search criteria in the Search 
section.

For more information about the Transaction Data window, see 
the Transaction Data section.

Save and Close Click Save and Close to save the entered records and close the 
window.
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Adjusting the Average Cost for an Item/Location
To adjust the average cost for an item at a selected location, follow the steps below.

1. From the Tasks menu, select Finance > Average Cost Adjustment. The Average 
Cost Adjustment window appears.

2. In the Item field, enter, or search for the item.

3. In the Location field, select the location type from the list. Then enter, select or 
search for the location.

4. In the New Average Cost field, enter the new cost for the item at the selected 
location.

5. Then choose one of the saving options. For more information about the available 
options, see the Average Cost Adjustment Toolbar section.

Receipt Adjustment by Cost Window
The Receiver Adjustment by Cost window allows you to adjust the unit cost of an item 
by purchase order and location after it has been received.

Cost adjustment is performed at an item location level that exists in a purchase order.

The Receipt Adjustment by Cost Window contains the following sections.

■ Header

■ Locations

■ Receipt Adjustment by Cost Toolbar

Save and Create Another Click Save and Create Another to save the entered records and 
create a new average cost adjustment.

The menu contains the following options.

■ New Item and Location

Any value you have entered in the New Average Cost field 
for a given item/location combination, is saved. The 
window is reset. Select a new item/location combination.

■ Same Item/New Location

Any value you have entered in the New Average Cost field 
is saved. The location-related fields are reset. Select a new 
location for the item.

Cancel Click Cancel to reject all entries and close the window.

Table 12–13 (Cont.) Average Cost Adjustment Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Figure 12–6 Receipt Adjustment by Cost Window

Header
In the header section you can choose a purchase order and an item on the order. The 
supplier site, invoice location, department and order status is displayed automatically.

Locations 
The Locations section displays details such as received/matched/adjusted quantity, 
on hand/in transit inventory, order cost and average cost of the selected item in the 
chosen purchase order across all locations in the order. You can adjust the unit cost of 
an item in this section.

Locations - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Locations - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 12–14 Locations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Edit and Edit icon Select Actions > Editor use the Edit icon  to edit the unit cost 
for the selected item.

For more information about how to edit the unit cost of a 
selected item, see the Adjusting the Unit Cost of an Item section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Receipt Adjustment by Cost Toolbar
The toolbar contains the following icons and buttons.

Adjusting the Unit Cost of an Item
To adjust the unit cost of an item by purchase order and location after it has been 
received, follow the steps below.

Table 12–15 Locations - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the table in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 12–16 Receipt Adjustment by Cost Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

Transaction Data button Opens the Transaction Data window. The following fields are 
populated in the search criteria, when the transaction data 
window appears:

■ Department

■ Class

■ Subclass

■ Item

■ Location

For more information about the Transaction Data window, see 
the Transaction Data section.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Create Another Click Save and Create Another to save the entered records and 
add additional entries.

This option is only available, if you create a new expense profile. 

Cancel Click Cancel to reject all entries and close the window.
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1. From the Tasks menu, select Finance > Receipt Adjustment by Cost. The Receipt 
Adjustment by Cost window appears.

2. In the Order No. field, enter, select or search for the purchase order.

3. In the Item field, enter, or search for the item.

4. The locations for the item are displayed in the Locations section.

5. Select a record in the table 

6. Then select Actions > Edit, or use the Edit icon . The Adjust Cost window 
appears. The location, the adjusted quantity and the current cost of the item at the 
location are displayed.

Figure 12–7 Adjust Cost Window

a. Select the Include Matched Receipts checkbox to adjust the cost of those 
receipts which have already been matched in the ReIM (Retail Invoice match) 
application.

b. In the New Cost field, enter the new unit cost for the selected item. This field 
is a required field. 

c. Select the Create Supplier Cost Change checkbox to update the supplier unit 
cost with the cost specified in this window.

d. Select the Apply to all Locations on Order checkbox to indicate that the cost 
adjustment is applied to all locations on the selected order, not just the selected 
ones.

e. Then choose one of the following options.

– Click OK to adjust the unit cost and close the window.

– Click Cancel to reject all entries and close the window.
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13Import Management

The Oracle Retail Trade Management application allows retailers to perform the 
following import management tasks.

■ Build an accurate estimated landed cost.

■ Opens purchase orders at the point of origin.

■ Automatically issue a Letter of Credit application and amendment requests.

■ Classify merchandise for clearance through customs.

■ Track merchandise from landing to receipt.

■ Generate an actual landed cost and cost variance analysis.

Letter of Credit
Letters of credit (LCs) are a widely used form of payment when dealing with imported 
goods. They provide importers with a secure method to pay for merchandise and 
vendors as well as a secure method to receive payment for merchandise. Letters of 
credit can be created and applied to purchase orders. Activities against the letter of 
credit can also be tracked.

Letter of Credit Types
The following types of letters of credit can be created:

■ Normal: The letter of credit is applied to one purchase order.

■ Master: The letter of credit is applied to multiple purchase orders.

■ Revolving: Purchase orders may be added until the agreed upon term of the LC is 
reached. The term is typically one to two years, at which point the letter of credit is 
closed. Revolving LC is used to support multiple shipments and 
payments/drawdowns over a period of time, either from a single PO or multiple 
POs. Adding a PO to a letter of credit after confirmation is a change in the “terms” 
of the letter of credit, which will result in an amendment to the letter of credit.

■ Open: An open account is a way to pay a vendor without restrictions. When the 
goods are shipped, payment will be drawn out of the buyer’s account. Technically 
this is not a letter of credit, but the function is facilitated through the letter of credit 
dialog within Trade Management. This method of payment is not as secure as 
letters of credit. No details are added to this type of letter of credit in Trade 
Management, the amount to be paid is entered directly.

You can choose from two letter of credit formats. 
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■ Long: The long form includes details at the purchase order and item level.

■ Short: The short form includes details at the purchase order level.

Completed applications and amendments can be transmitted to bank partners. 
Confirmations, drawdowns, and charges can also be received from bank partners.

Letter of Credit Window
The Letter of Credit window allows you to view, create and edit a letter of credit. The 
window contains the following sections:

■ Letter of Credit

■ Partners

■ Banks

■ Conditions

■ Dates

■ LC Value

■ Terms

■ Comments

■ Letter of Credit Toolbar

Figure 13–1 Letter of Credit Window

Letter of Credit
The Letter of Credit ID is populated automatically. The status of the letter of credit is 
displayed in the top right corner of the window, for example, Worksheet.

In the Letter of Credit section enter the following data.
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Partners
In the Partners section enter the following data.

Table 13–1 Letter of Credit - Fields and Description

Field Description

Bank LC Reference Enter the Bank LC Reference.

Type Select the Letter of Credit type from the list. Possible types are:

■ Normal:

LC applied to one PO.

■ Master:

LC applied to multiple POs.

■ Revolving:

POs may be added until the agreed upon term of the LC is 
reached.

■ Open:

LC created without details, the amount to be paid is entered 
directly. 

For more detailed information about possible letter of credit 
types, see the Letter of Credit Types section.

This field is a required field. 

Form Type Choose between the following two letter of credit formats.

■ Long: 

The long form includes details at the PO and item level.

■ Short: 

The short form includes details at the purchase order level.

This field is a required field.

Country of Sourcing Only available, if you select the LC Type Open.

Enter, select or search for the appropriate country.

Currency Enter, select or search for the currency of the LC.

This field is a required field.

Exchange Rate The exchange rate is populated automatically, based on the 
selected currency.

By default the effective LC/bank rate is displayed in this field. If 
no LC/bank rate is found, the rate is either defaulted to the 
consolidation or operational exchange rate.

If necessary, edit the displayed exchange rate with the Edit 
Exchange Rate icon. 

For more information about how to edit an exchange rate, see 
the Editing the Exchange Rate section. 

This field is a required field.

Table 13–2 Partners - Fields and Description

Field Description

Applicant Enter, select or search for the applicant.

This field is a required field.
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Banks
In the Banks section select, enter or search for the banks that are involved with the 
letter of credit transaction.

Conditions
In the Conditions section, select the conditions that apply to the letter of credit.

Beneficiary Enter, select or search for the beneficiary.

This field is a required field.

Table 13–3 Banks - Fields and Description

Field Description

Issuing Bank The issuing bank opens the letter of credit when contacted by 
the retailer who intends to import goods.

Enter, select or search for the corresponding bank.

This field is a required field.

Bank LC Applicable Rule The set of rules on the issuance and use of letters of credit.

Select the set of rules from the list.

If you select OTHER from the list, an entry field is displayed 
next to the Bank LC Applicable Rule field. Enter the used rule 
set.

Advising Bank The foreign bank that advises the seller (vendor) that a letter of 
credit has been opened in their favor. Collects the documents 
required for compliance to the terms and conditions of the letter 
of credit so that payment can be made.

Enter, select or search for the advising bank.

Confirming Bank The bank that guarantees that funds are necessary to pay claims 
against a letter of credit.

Enter, select or search for the confirming bank.

Transferring Bank The bank which is asked by the beneficiary (first beneficiary) to 
transfer, in part or in full, its rights under the letter of credit to 
the second beneficiary.

Enter, select or search for the transferring bank.

Negotiating Bank The bank that is responsible for negotiating the letter of credit 
between the seller and the advising bank.

Enter, select or search for the negotiating bank.

Drawee The bank that is responsible for paying claims against a letter of 
credit.

Enter, select or search for the drawee.

Table 13–2 (Cont.) Partners - Fields and Description

Field Description
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Dates
In the Dates section, enter or select the relevant dates for the letter of credit as shown 
in the following table. 

Table 13–4 Conditions - Fields and Description

Field Description

With Recourse The With recourse term defines the situation in which the paying 
bank will be able to claim refunds from the beneficiary in case 
the letter of credit documents are not paid by the issuing bank.

Check the With Recourse checkbox.

Transferable A letter of credit can be transferred to the second beneficiary at 
the request of the first beneficiary, only if it expressly states that 
the letter of credit is “transferable”.

Check the Transferable checkbox.

Transshipment Transshipment means unloading from one means of conveyance 
and reloading to another means of conveyance (whether or not 
in different modes of transport) during the carriage from the 
place of dispatch, taking in charge or shipment to the place of 
final destination stated in the credit.

Check the Transshipment checkbox.

Partial Shipment Partial shipment means shipping a lesser amount than what is 
stated in the letter of credit when only one set of transport 
documents presented; or making less amount of shipment than 
what is stated in the letter of credit or using multiple means of 
conveyance when more than one set of transport documents 
presented.

Check the Partial Shipment checkbox.

Table 13–5 Dates - Fields and Description

Field Description

Application Date Enter the application date or click the Calendar icon to select the 
date.

This field is a required field.

Confirmation Date Enter the confirmation date or click the Calendar icon to select a 
date.

Expiration Date Enter the expiration date or click the Calendar icon to select a 
date.

This field is a required field.

Earliest Ship Date Enter the earliest ship date or click the Calendar icon to select a 
date.

This field is only available, if you select the LC Type Open in the 
Letter of Credit header.

This field is a required field for an open letter of credit. 

Latest Ship Date Enter the latest ship date or click the Calendar icon to select a 
date.

This field is only available, if you select the LC Type Open in the 
Letter of Credit header.

This field is a required field for an open letter of credit.
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LC Value
The LC Value section contains the following fields. Enter the variance percent or 
specification value, depending on your selection in the Amount Type field.

Terms
The Terms section contains the following fields.

Table 13–6 LC Value - Fields and Description

Fields Description

Amount Type Select the amount type from the list. 

Possible types are:

■ Exact

■ Approximately

This field is a required field.

Variance % Enter the variance value in percent.

If you select the Amount Type Exact, this field is disabled.

Specification Select a specification, from the list. For example, select 
Maximum.

If you select the Amount Type Approximately, this field is 
disabled.

Amount Enter the amount. 

If you select the Amount Type Approximately, this field is 
disabled.

This field is a required field

Amount Word If you select the Amount Type Exact, this field is disabled.

Net Amount This field displays the net value of the letter of credit, calculated 
as the total amount of the letter of credit plus or minus any 
amendments. You cannot edit this value.

Open Amount This field displays the open amount of the letter of credit; 
calculated as the net amount minus any drawdowns issued 
against the letter of credit. You cannot edit this value.

Amendments This field displays the total of all accepted amendments attached 
to the letter of credit. You cannot edit this value.

Drawdown This field displays the total of all drawdowns executed against 
the letter of credit. You cannot edit this value.

Charges This field displays the total of all charges incurred against the 
letter of credit. You cannot edit this value.

Table 13–7 Terms - Fields and Description

Fields Description

Title Pass Location Type Select the location type from the list.

Title Pass Location Enter the location.

Transport To Enter, select or search for the transport to location.

Lading Port Enter, select or search for the lading port.

Discharge Port Enter, select or search for the discharge port.
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Comments
The Comments section holds the comments field. You can enter any comments for the 
letter of credit.

Letter of Credit Toolbar
The Toolbar displays the icons and buttons for actions that can be performed for the 
letter of credit such as changing the status of the letter of credit or navigating to the LC 
Details window to view details of the letter of credit and the PO attached to it. The 
Toolbar contains the following icons and buttons.

Place of Expiry Enter, select or search for the place of expiry.

This field is a required field.

Credit Available With Enter, select or search for the bank at which credit is available. 

Purchase Type Select the purchase type from the list. For example, select 
Backhaul or Pick-up.

This field is a required field.

Issuance Select the issuance from the list. 

Advice Method Select the advice method from the list. 

Drafts At Select the draft at entry from the list. For example, select 60 
Days.

Presentation Terms Select the presentation terms from the list. For example, select By 
Payment.

This field is a required field.

Negotiation Days Enter the negotiation days.

Table 13–8 Letter of Credit Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Expand and Collapse icons You can expand all the sections and collapse all the sections in 
the Letter of credit window by clicking the Expand or Collapse 
icons.

Table 13–7 (Cont.) Terms - Fields and Description

Fields Description
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Letter of Credit - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Status If you click the Status button, the status of the letter of credit 
changes to the status specified on the button. When there is 
more than one status to which the LC can be changed, click the 
arrow on the right side of the button to display the additional 
status options. 

Possible letter of credit status are:

■ Worksheet

■ Submit

■ Approved

■ Confirmed

■ Closed

Letters of credit move to the Extracted status when you send 
them to banks from the Send Letters of Credit window. 
Therefore, the status Extracted does not appear in the status 
option list.

Details Click Details to view the details of the letter of credit. The LC 
Details window appears. 

For more information about LC details, see the LC Details 
section.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Letter of Credit window.

For more information about the More Action Menu for LCs, see 
the Letter of Credit - More Actions Menu section.

Save Click Save to save changes to the letter of credit.

Save and Close Click Save and Close to save changes to the letter of credit and 
close the window.

Cancel Click Cancel to reject all entries and close the window.

Done Only available in view mode.

Click Done to close the window.

Table 13–9 More Actions Menu - Buttons and Description

Action Buttons Description

Activities Opens the LC Activities window. This window displays a list of 
all activities created against the LC, for example, purchase 
orders, amendments, bank charges and drawdowns.

For more information about this function, see the LC Activity 
section.

Amendments Opens the LC Amendments window. This window allows you 
to manage amendments to the LC.

For more information about this function, see the LC 
Amendments section.

Table 13–8 (Cont.) Letter of Credit Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description
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Creating a Letter of Credit
To create a letter of credit, follow the steps listed below.

1. From the Tasks menu, select Import Management > Create Letter of Credit. The 
Letter of Credit window appears.

2. The Letter of Credit ID is populated automatically. The status of the letter of credit 
is displayed in the top right corner of the window. The default status is Worksheet.

3. Enter, select or search for LC data in the individual sections. For more information 
about the individual sections, see the Letter of Credit Window section.

4. After you have entered all necessary LC data, choose one of the following options.

■ Select Save to save the LC.

■ Select Save and Close to save the LC and close the Letter of Credit window.

■ Select Cancel to reject all entries and close the Letter of Credit window.

Editing a Letter of Credit
To edit an already existing LC, follow the steps below.

1. From the Tasks menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The letters of credit that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Letter of Credit column, click on the LC link, or mark a record and select 
Actions > Edit or use the Edit icon. The Letter of Credit window appears. The data 
of the selected LC is shown.

6. Edit the data as necessary.

7. After you have entered the necessary information, choose one of the following 
options.

Required Documents Opens the Required Documents window. This window displays 
all required documents for the LC.

For more information, see the Orders chapter, section "Required 
Documents".

Letter of Credit Report Opens the Letter of Credit Report. You can print the report, in 
case a hard copy is needed.

Currency You can toggle between the letter of credit and the primary 
currency, to view the LC amounts in either the LC or the 
system’s primary currency. The currency is set to LC by default.

Note: An open letter of credit does not require the existence of a 
purchase order. It can be opened to a beneficiary for a monetary 
amount.

Table 13–9 (Cont.) More Actions Menu - Buttons and Description

Action Buttons Description



LC Details

13-10 Oracle Retail Merchandising System User Guide

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close the Letter of Credit 
window.

■ Select Cancel to reject all entries and close the Letter of Credit window.

Editing the Exchange Rate
To edit the displayed exchange rate, follow the steps listed below.

1. Click on the Edit Exchange Rate icon.

2. The Edit Exchange Rate window appears.

Figure 13–2 Edit Exchange Rate Window

3. In the Exchange Rate field, enter the exchange rate manually or select a record in 
the Exchange Rate table. 

4. Then choose one of the following options.

■ Click OK. The system overwrites the current value. 

■ Click Cancel to reject all entries and close the Edit Exchange Rate window.

LC Details
The LC Details window allows you to view details of a letter of credit and delete 
attached purchase orders. The window contains the following sections:

■ LC Details Header

■ LC Details Table

■ LC Details Toolbar

Note: The Exchange Rate table lists the following exchange rates 
types - LC/bank, consolidation or operational. The consolidation 
exchange rate is only shown, if enabled.
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Figure 13–3 LC Details Window

LC Details Header
The LC Details Header section contains the following fields:

■ Letter of Credit ID

■ Bank LC Reference

■ LC Type

■ Form Type

■ LC Amount

When you delete a PO from the LC, the value of the Amount field is recalculated.

■ LC Currency

LC Details Table 
Depending on the selected LC Form Type, the LC Details table has two views.

If you select the LC Form Type Long, the table displays the following columns by 
default:

■ Order No.

■ Item

■ Item Description

■ Quantity

■ Standard UOM

■ Case Size

■ Quantity UOP
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■ Unit of Purchase

■ Cost

■ Earliest Ship Date

■ Latest Ship Date

If you select the LC Form Type Short, the table displays the following columns by 
default:

■ Order No.

■ Merchandise Description

■  Cost

■ Earliest Ship Date

■ Latest Ship Date

LC Details Table - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.

LC Details Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–10 LC Details Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete POs from an LC by selecting Actions > Delete, or 
by using the Delete icon.

For more information about hod to delete POs from an LC, see 
the Deleting a PO from a Letter of Credit section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

View Order You can view the attached PO by selecting Actions > View 
Order. The Order window appears.

For more information, about how to view the attached PO of an 
LC, see the View PO attached to a Letter of Credit section.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then use 
the Wrap icon. 

Table 13–11 LC Details Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach or Detach icon You can view the tables in the application in a separate window 
by clicking the Detach or by using the Detach icon.
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LC Details Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the LC 
Details window. The Toolbar contains the following icons and buttons.

Deleting a PO from a Letter of Credit
To delete a purchase order from a letter of credit, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The letters of credit that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Letter of Credit column, click on the LC link, or mark a record and select 
Actions > Edit or use the Edit icon. The Letter of Credit window appears.

6. In the LC Toolbar select Details. The LC Details window appears.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example or Query 
by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–12 LC Details Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see additional actions that can be 
performed in the LC Details window. 

The following action is available:

■ Currency

You can toggle between the letter of credit and the primary 
currency, to view the LC amounts in either the LC or the 
system’s primary currency. The currency is set to LC by 
default.

Save Click Save to save your changes to the letter of credit.

Save and Close Click Save and Close to save your changes and close window.

Cancel Click Cancel to reject all entries and close the window.

Done Only available in view mode.

Click Done to close the window.

Table 13–11 (Cont.) LC Details Table - View Menu and Description

View Menu Description
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7. In the LC Details table, select a purchase order.

8. Then click Actions > Delete or use the Delete icon to delete the selected purchase 
order.

9. You are prompted if you want to delete the selected purchase order from the LC 
Details table. Confirm the displayed prompt with Yes.

10. The purchase order is removed from the LC Details table and the amount in the 
LC Details Header is recalculated.

11. After you have deleted all necessary POs, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the LC Details window.

■ Click Cancel to reject all entries and close the LC Details window.

View PO attached to a Letter of Credit
To view a particular purchase order attached to the selected LC, follow the steps 
below.

1. From the Tasks menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Letters of Credit that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Letter of Credit column, click on the LC link, or mark a record and select 
Actions > Edit or use the Edit icon. The Letter of Credit window appears.

6. In the LC Toolbar select Details. The LC Details window appears.

7. In the LC Details table, select a purchase order.

8. Then select Actions > View Order. The Order window appears. You can view the 
details of the attached purchase order.

9. Click Done to close the Order window.

LC Activity 
The LC Activities window allows you to view, add, edit and delete activities that have 
occurred against a letter of credit. Activities include purchase orders, amendments, 
bank charges and drawdowns.

Note: If the LC is in Confirmed status, the Delete option is still 
available, however, you receive a message that an amendment is 
created, if you confirm the prompt with Yes. The selected PO remains 
in the LC Details table.

You need to accept the amendment and generate an amendment 
number for the change in the LC Amendments screen. For more 
information about amendments, see the LC Amendments section.
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The LC Activity window contains the following sections:

■ LC Activity Header

■ LC Activity Table

■ LC Activity Toolbar

Figure 13–4 LC Activity Window

LC Activity Header
The LC Activity header contains LC information such as the LC ID, bank LC reference, 
issuing bank, LC currency and amounts (open and net) as well as amendments, 
drawdowns and charges. 

LC Activity Table
The LC Activity Table shows the following columns by default:

■ Transaction Type 

■ Transaction

■ Date

■ Amount

■ Currency

■ Exchange Rate

Note: The LC Activity function is only available, if the LC is in the 
status Confirmed.
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■ Order No.

■ Invoice

■ Comments

LC Activity Table - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.

LC Activity Table - View Menu and Icons
You can customize the view of the table. Use the View Menu or icons to customize the 
view as listed below.

Table 13–13 LC Activity Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add activities to an LC by selecting Actions > Add or 
use the Add icon.

For more information about how to add activities to an LC, see 
the Adding an LC Activity section.

Edit and Edit icon You can edit activities by selecting Actions > Edit or by using 
the Edit icon.

For more information about how to edit activities, see the 
Editing an LC Activity section. 

Delete and Delete icon You can delete activities from an LC:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon

You can export the table to a Microsoft Excel spreadsheet by 
selecting Actions > Export to Excel or by using the Export to 
Excel icon.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Table 13–14 LC Activity Table - View Menu and Description

View Menu Options Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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LC Activity Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the LC 
Activity window. The Toolbar contains the following icons and buttons.

Adding an LC Activity
To add an activity to the LC, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears.

2. Restrict your search to LCs with the status Confirmed.

3. Click Search. The Letters of Credit that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Letter of Credit column, click on the LC link, or mark a record and select 
Actions > Edit or use the Edit icon. The Letter of Credit window appears.

6. In the LC Toolbar, select More Actions > Activities. The LC Activity window 
appears.

7. In the LC Activity table, select Actions > Add or use the Add icon. The Add 
Activity window appears.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–15 LC Activity Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Recalculate icon Use the Recalculation icon to recalculate the values of the LC 
amounts shown in the LC Activity header, after you have added, 
edited or deleted an activity.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the LC Activity window. 

The following action is available:

■ Currency

You can toggle between the currency of the letter of credit, 
the currency of the activity and the system’s primary 
currency, to view the LC amounts in either the LC’s, the 
activities’ or the system’s primary currency. The currency is 
set to Activity by default.

Save Click Save to save your changes to the letter of credit.

Save and Close Click Save and Close to save your changes to the letter of credit 
and close the window.

Cancel Click Cancel to reject all entries and close the window.

Table 13–14 (Cont.) LC Activity Table - View Menu and Description

View Menu Options Description
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Figure 13–5 Add Activity Window

a. In the Transaction Type field, select the transaction type from the list. For 
example, select Bank Charges. This is a required field

b. In the Transaction field, enter the transaction number.

c. In the Date field, enter a date or use the Calendar icon to select a date. This 
field is a required field.

d. In the Amount field, enter the amount of the activity. This field is a required 
field.

e. In the Currency field, enter, select or search for the currency. This field is a 
required field.

f. The Exchange Rate field is populated automatically, depending on your 
selected currency. If you need to change the exchange rate, see the Editing the 
Exchange Rate section.

g. In the Order No. field, select the PO number from the list.

h. In the Invoice field, enter the invoice number.

i. In the Comments field, enter comments for the current activity, if necessary.

j. Then choose one of the following options.

* Click OK to save the current activity to the LC and close the Add Activity 
window. The activity is shown in the LC Activity table.

* Click OK and Add Another to add additional activities to the LC.

* Click Cancel to reject all entries and close the Add Activity window.

Editing an LC Activity
To update LC activities, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears.

2. Restrict your search to LCs with the status Confirmed. 

Note: If want to see the impact of the added activity, use the 
Recalculate icon to recalculate the values of the LC Activity header.
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3. Click Search. The Letters of Credit that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Letter of Credit column, click on the LC link, or mark a record and select 
Actions > Edit or use the Edit icon. The Letter of Credit window appears.

6. In the LC Toolbar, select More Actions > Activities. The LC Activity window 
appears.

7. In the LC Activity table, you can edit the following fields.

■ Date: Enter the date or use the Calendar icon to change the date.

■ Amount: Edit the amount.

■ Comments: Edit the Comment column for the selected activity, if necessary. 

8. To update any other values of an activity, select an activity in the LC Activity table. 

9. Select Actions > Edit or use the Edit icon. The Edit Activity window appears.

a. Edit the fields, if necessary.

b. Then choose one of the following options.

– Click OK to save your changes and close the Edit Activity window. The 
system returns to the LC Activity window.

– Click Cancel to reject all entries and close the Edit Activity window.

10. After you have made all necessary changes, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the LC Activity window.

■ Click Cancel to reject all entries and close the LC Activity window.

LC Amendments
The LC Amendments window allows you to manage amendments to letters of credit. 
Amendments are any changes made to letters of credit after they have been confirmed.

You can carry out the following actions in the LC Amendments window:

■ Add

■ View

■ Delete 

■ Update the status

Note: If you edit the amount of an activity, you need to use the 
Recalculation icon to update the values shown in the LC Activity 
header. 

Note: You cannot edit the Transaction Type field. The field is 
disabled once an activity has been saved.
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Amendments are either created manually in this window, or are system-generated 
when any of the following changes are made to a purchase order:

■ Another order is added to a confirmed letter of credit.

■ An item is added to a PO.

■ An item is deleted from a PO.

■ Earliest and latest ship dates are changed.

■ POs are cancelled.

■ Transshipment or partial shipment options are changed.

■ Unit cost or order quantity are updated.

■ Required documents are updated.

The LC Amendments window contains the following sections.

■ LC Amendments Header

■ LC Amendments Table

■ LC Amendments Toolbar

Figure 13–6 LC Amendments Window

LC Amendments Header
The LC Amendments header displays LC information such as LC ID, bank LC 
reference, issuing bank, currency as well as line of credit information. 

Note: You cannot change the content of the document, only whether 
the documents is included or not.



LC Amendments

Import Management 13-21

LC Amendments Table
The LC Amendments table contains all amendments created against the LC. The table 
contains the following columns by default:

■ Status

In the Status field you can select the status of the amendment from the list. 
Possible status are:

– New

– Accept 

– Hold 

– Download

■ Amendment

■ Order No.

■ Item 

■ Amended Field

■ Original Value

■ New Value

■ Effect 

■ Amended Text

LC Amendments Table - Actions Menu/Icons and Button
Use the Actions Menu, icons and button to apply actions to the table. You can perform 
the actions listed below.

Table 13–16 LC Amendments Table - Actions Menu/Icons/Button and Description

Actions 
Menu/Icons/Button Description

Add and Add icon You can add amendments to the LC by selecting Actions > Add 
or by using the Add icon.

For more information about how to add amendments to an LC, 
see the Adding Amendments section.

Delete and Delete icon You can delete amendments from the LC by selecting Actions > 
Delete or by using the Delete icon.

For more information about how to delete amendments from an 
LC, see the Deleting Amendments section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 
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LC Amendments Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

LC Amendments Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the LC 
Amendments window. The Toolbar contains the following icons and buttons.

Generate and Generate 
button

Select Actions > Generate or use the Generate button to 
generate an Amendment ID.

If you click Generate, the system generates the next sequential 
Amendment ID and populates the ID in the Amendment 
column for all line(s) in Accept status.

For more information about how to generate amendment IDs, 
see the Generating Amendment IDs section.

When you select the Send Amendments link in the Tasks menu 
and search for letters of credit to send, only amendments that 
have been generated in the LC Amendments window are 
transmitted. 

Table 13–17 LC Amendments Table - View Menu and Description

View Menu Options Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example or Query 
by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–18 LC Amendments Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the LC Amendments window. 

For more information about the available actions, see the LC 
Amendments - More Actions Menu section.

Save Click Save to save your changes to the letter of credit.

Table 13–16 (Cont.) LC Amendments Table - Actions Menu/Icons/Button and Description

Actions 
Menu/Icons/Button Description
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LC Amendments - More Actions Menu
Use the More Actions menu to navigate to the following windows. 

Adding Amendments
To add amendments to an LC follow the steps below.

1. From the Tasks menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Letters of Credit that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Letter of Credit column, click on the LC link, or mark a record and select 
Actions > Edit or use the Edit icon. The Letter of Credit window appears.

6. In the More Actions menu select Amendments. The LC Amendments window 
appears.

7. In the LC Amendments table, select Actions > Add or use the Add icon. The Add 
Amendments window appears.

Save and Close Click Save and Close to save your changes to the letter of credit 
and close the LC Amendments window.

Cancel Click Cancel to reject all entries and close the LC Amendments 
window.

Table 13–19 LC Amendments - More Actions Menu and Description

Actions Menu Description

Required Documents Opens the Required Documents window. This window displays 
all required documents for the LC.

For more information, see the Orders chapter, section "Required 
Documents".

Amendments Report Opens the Amendments Report. You can print the report, in case 
a hard copy is needed.

Currency You can toggle between the letter of credit and the primary 
currency, to view the LC amounts in either the LC or the 
system’s primary currency. The currency is set to LC by default.

Table 13–18 (Cont.) LC Amendments Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description
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Figure 13–7 Add Amendments Window

a. The following two columns are displayed:

* Original Value, containing the current values 

* New Value

b. Enter new values, if necessary.

c. In the Add Required Documents field, use the list to add documents to the 
LC.

d. In the Remove Required Document field, use the list to delete documents 
from the LC.

e. In the Add Comments field, enter your remarks for the amendments, if 
necessary.

f. Then choose one of the following options.

* Click OK to add your changes and close the Add Amendments window. 
The system returns to the LC Amendments window. All changes are 
shown in the LC Amendment table with the status New. The Amendment 
column is blank.

* Click OK and Add Another to add additional amendments.

* Click Cancel to reject all entries and close the Add Amendments window. 

Deleting Amendments
To delete amendments from an LC follow the steps below:

1. From the Tasks menu, select Import Management > Manage Letter of Credit The 
Letter of Credit Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.
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3. Click Search. The Letters of Credit that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Letter of Credit column, click on the LC link, or mark a record and select 
Actions > Edit or use the Edit icon. The Letter of Credit window appears.

6. In the More Actions menu select Amendments. The LC Amendments window 
appears.

7. In the LC Amendments table select a record. Choose Actions > Delete or use the 
Delete icon. 

8. You are prompted if you want to delete the record. Confirm the displayed prompt 
with Yes. 

9. The record is deleted from the LC Amendments table. 

10. Then choose one of the following options.

■ Click Save to save your changes to the letter of credit.

■ Click Save and Close to save your changes to the letter of credit and close the 
LC Amendments window.

■ Click Cancel to reject all entries and close the LC Amendments window.

Generating Amendment IDs
To generate Amendment IDs follow the steps below.

1. In the LC Amendments window, go to the LC Amendments table.

2. In the Status column, select the status Accept from the list, for all amendments you 
want to create an ID for. 

3. Select Actions > Generate or use the Generate button to create Amendment IDs 
for all records with a status Accept. The system generates the next sequential 
Amendment ID and populates the Amendment column.

4. Then choose one of the following options. 

■ Click Save to save your changes to the letter of credit.

■ Click Save and Close to save your changes to the letter of credit and close the 
LC Amendments window.

■ Click Cancel to reject all entries and close the LC Amendments window.

Managing Letters of Credit
The Manage Letter of Credit option opens the Letter of Credit Search window. In the 
Letter of Credit Search window you can search for, maintain and view letters of credit.

Note: Amendments can only be deleted up until the time they are 
generated and an amendment ID is created. Additionally, you can 
only delete manually created amendments. System-generated 
amendments cannot be deleted. Therefore, the Delete option is only 
enabled for manually created amendments.
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You can access Letter of Credit search window form the Task menu, Import 
Management > Manage Letter of Credit. The Letter of Credit Search window appears

The Letter of Credit Search window contains the following two sections. 

■ Search

For more information about how to search for an LC, see the Searching for an LC 
section.

■ Results

■ LC Search Toolbar

Figure 13–8 Letter of Credit Search Window

Searching for an LC
To search for an LC:

1. From the Task menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears.

2. You can search for an LC using basic or advanced search criteria, depending on the 
requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for an LC Through the Basic Search Criteria
To search for an LC using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an LC Through Advanced Search Criteria
To search for an LC using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal the search result.

Table 13–20 Letter of Credit Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only LCs matching all entered search criteria are shown. 

Any - LCs matching any of the entered search criteria are shown.

Letter of Credit Enter the Letter of Credit ID.

Bank LC Reference Enter the bank LC reference.

Status Select the LC status. Possible statuses are:

■ Worksheet

■ Submitted

■ Approved

■ Extracted

■ Confirmed

■ Closed

Applicant Enter, select or search for the applicant.

Beneficiary Enter, select or search for the beneficiary.

Issuing Bank Enter, select or search for the issuing bank.

Advising Bank Enter, select or search for the advising bank.
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3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved letters of credit. The Results table shows the 
following columns by default.

■ Letter of Credit 

■ Bank LC Reference

■ Status

■ Applicant Name

■ Beneficiary Name

■ Department Name

■ Issuing Bank Name

■ Advising Bank Name

Results - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the Results table. You can perform 
the actions listed below.
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Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

LC Search Toolbar
The toolbar contains the following icons and buttons.

Table 13–21 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create or Create icon Select Actions > Create or use the Create icon to create a new 
letter of credit. The Letter of Credit window appears.

For more details about how to create an LC, see the Creating a 
Letter of Credit section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected LC.

For more information about how to edit an LC, see the Editing a 
Letter of Credit section.

View and View icon To view an LC:

■ Select a record in the Results section.

■ Select Actions > View or use the View icon. The Letter of 
Credit window appears.

■ Click Done to close the window.

For more details about the Letter of Credit window, see the 
Letter of Credit Window section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–22 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

 Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example or Query 
by Example icon

You can filter the records by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–23 LC Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .
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Send Letter of Credit
The Send Letter of Credit option opens the Send Letters of Credit window. The Send 
Letters of Credit window allows you to search for letter(s) of credit and send them to 
the bank.

You can access Send Letter of Credit window form the Task menu, select Import 
Management > Send Letter of Credit. The Supplier Search window appears.

The Send Letters of Credit window contains the following sections:

■ Search

For more information about how to search for send letters of credit, see the 
Searching for a Letter of Credit to Send section.

■ Results

■ Send LC Toolbar

Figure 13–9 Send Letters of Credit Window

Searching for a Letter of Credit to Send
To search for an LC to send to the bank:

1. From the Task menu, select Import Management > Send Letter of Credit. The 
Send Letters of Credit window appears.

2. You can search for an LC using basic or advanced search criteria, depending on the 
requirement. The basic mode is the default search mode.

Done Click Done to close the window.

Table 13–23 (Cont.) LC Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for an LC Through the Basic Search Criteria
To search for an LC using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an LC Through Advanced Search Criteria
To search for an LC using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 

Table 13–24 Send Letters of Credit - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only LCs matching all entered search criteria are shown. 

Any - LCs matching any of the entered search criteria are shown.

Letter of Credit Enter the Letter of Credit ID.

Bank LC Reference Enter the bank LC reference.

Applicant Enter, select or search for the applicant.

Beneficiary Enter, select or search for the beneficiary.

Issuing Bank Enter, select or search for the issuing bank.

Advising Bank Enter, select or search for the advising bank.
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automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved letters of credit. The Results table shows the 
following columns by default.

■ Letter of Credit 

■ Bank LC Reference

■ Status

■ Applicant Name

■ Beneficiary Name

■ Department Name

■ Issuing Bank Name

■ Advising Bank Name

Results - Actions Menu and Buttons
Use the Actions Menu and buttons to apply actions to the Results table.You can 
perform the actions listed below.
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Results - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Send LC Toolbar
The toolbar contains the following icons and buttons.

Sending Selected LCs
To send the selected LCs shown in the Results table to the bank, follow the steps 
below.

Table 13–25 Results - Actions Menu /Buttons and Description

Actions Menu/Buttons Description

Export to Excel and Export 
to Excel icon

You can export the table to a Microsoft Excel spreadsheet by 
selecting Actions > Export to Excel or by using the Export to 
Excel icon.

Send Selected and Send 
Selected button 

Select Actions > Send Selected or use the Send Selected button 
to send the selected LCs to the bank.

For more details about how to send selected LCs to the bank, see 
the Sending Selected LCs section.

Send All and Send All 
button 

Select Actions > Send All or use the Send All button to send all 
LCs shown in the Results table to the bank.

For more information about how to send all LCs to the bank, see 
the Sending All LCs section.

Table 13–26 Results - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–27 Send LC Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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1. From the Tasks menu, select Import Management > Send Letters of Credit. The 
Send Letters of Credit window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

4. Select the LCs you want to send to the bank. 

5. Then select Actions > Send Selected, or use the Send Selected button.

6. You are prompted to download the LC(s). Confirm the prompt with Yes.

7. You are informed that the selected LCs will be sent during the next batch process. 
Confirm the prompt with OK.

8. After you have send all LCs, click Done.

Sending All LCs
To send all LCs shown in the Results table to the bank, follow the steps below.

1. From the Tasks menu, select Import Management > Send Letters of Credit. The 
Send Letters of Credit window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

4. Select Actions > Send All, or use the Send All button.

5. You are prompted to download the LCs. Confirm the prompt with Yes.

6. You are informed that the LCs will be sent during the next batch process. Confirm 
the prompt with OK.

7. After you have sent all LCs, click Done.

Sending Amendments
The Send Amendments option opens the Send Amendments window. The Send 
Amendments window allows you to search for amended Letters of Credit and send 
them to the bank.

The Send Amendments window contains the following sections.

Note: Only LCs with status Approved are displayed.

Note: Once the LCs are sent, the status changes to Extracted.

Note: Only LCs with status Approved are displayed.

Note: Once the LCs are sent, the status changes to Extracted.
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■ Search

For more information about how to search for amended LCs, see the Searching for 
an Amended LC section.

■ Results

■ Send Amendments Toolbar

Figure 13–10 Send Amendments Window

Searching for an Amended LC
To search for amended LCs:

1. From the Task menu, select Import Management > Send Amendments. The Send 
Amendments window appears.

2. You can search for amended LCs using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for an Amended LC Through the Basic Search Criteria
To search for an amended LC using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The amended LCs that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an Amended LC Through Advanced Search Criteria
To search for an amended LC using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should be equal or not equal the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

Table 13–28 Send Amendments - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only LCs matching all entered search criteria are shown. 

Any -LCs matching each entered search criteria are shown.

Letter of Credit Enter the Letter of Credit ID.

Bank LC Reference Enter the bank LC reference.

Applicant Enter, select or search for the applicant.

Beneficiary Enter, select or search for the beneficiary.

Issuing Bank Enter, select or search for the issuing bank.

Advising Bank Enter, select or search for the advising bank.
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4. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the amended letters of credit. The Results table shows the 
following columns by default.

■ Letter of Credit 

■ Bank LC Reference

■ Status

■ Applicant Name

■ Beneficiary Name

■ Department Name

■ Issuing Bank Name

■ Advising Bank Name

Results - Actions Menu, Icons and Buttons
Use the Actions Menu, icons and buttons to apply actions to the Results table. You can 
perform the actions listed below.

Table 13–29 Results - Actions Menu/Icons /Buttons and Description

Actions Menu/Icons/ 
Buttons Description

Export to Excel and Export 
to Excel icon

You can export the table to a Microsoft Excel spreadsheet by 
selecting Actions > Export to Excel or by using the Export to 
Excel icon.

Send Selected and Send 
Selected button

Select Actions > Send Selected or use the Send Selected button 
to send the selected amended LCs to the bank.

For more details about how to send an LC, see the Sending 
Selected Amended LCs section.
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Results - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Send Amendments Toolbar
The toolbar contains the following icons and buttons.

Sending Selected Amended LCs
To send the selected amended LCs shown in the Results table to the bank, follow the 
steps below.

1. From the Tasks menu, select Import Management > Send Amendments. The Send 
Amendments window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

4. Select the LCs you want to send to the bank.

Sent All and Send All 
button

Select Actions > Send All or use the Send All button to send all 
amended LCs shown in the Results table to the bank.

For more information about how to send all LCs to the bank, see 
the Sending All Amended LCs section.

Table 13–30 Results - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–31 Send Amendments Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 13–29 (Cont.) Results - Actions Menu/Icons /Buttons and Description

Actions Menu/Icons/ 
Buttons Description



Letter of Credit Order Selection Window

Import Management 13-39

5. Then select Actions > Send Selected, or use the Send Selected button.

6. You are prompted to download the LC(s). Confirm the prompt with Yes.

7. You are informed that the selected LC amendments will be sent during the next 
batch process. Confirm with OK.

8. Click Done to close the window.

Sending All Amended LCs
To send all amended LCs shown in the Results table to the bank, follow the steps 
below.

1. From the Tasks menu, select Import Management > Send Amendments. The Send 
Letters of Credit window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

4. Select Actions > Send All, or use the Send All button.

5. You are prompted to download the LCs. Confirm the prompt with Yes.

6. You are informed that the LC amendments will be sent during the next batch 
process. Confirm with OK.

7. Click Done to close the window.

Letter of Credit Order Selection Window
The Letter of Credit Order Selection window allows you to associate purchase orders 
to letters of credit. 

The Letter of Credit Order Selection window contains the following sections.

■ LC Order Selection Header

■ Associate LCs with Orders Table

■ LC Order Selection Toolbar

Note: Once the LCs are sent, the status changes to Download.

Note: Once the LCs are sent, the status changes to Download.
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Figure 13–11 Letter of Credit Order Selection Window

LC Order Selection Header
The LC Order Selection header displays the following information.

Additionally, the LC Order Selection header contains the following icon and action 
button.

Table 13–32 LC Order Selection Header - Fields and Description

Fields Description

Total Line of Credit This field is auto-populated, after you have selected the issuing 
bank.

Outstanding Line of Credit This field is auto-populated, after you have selected the issuing 
bank.

Open Line of Credit This field is auto-populated, after you have selected the issuing 
bank.

Applicant Enter, select or search for the applicant.

Issuing Bank Enter, select or search for the issuing bank.

Currency This field is auto-populated, after you have selected the issuing 
bank.

Table 13–33 LC Order Selection - Fields and Description

Icon/Action Button Description

Recalculate icon If you create a new letter of credit, use the Recalculate icon to 
update the displayed credit values such as Total Line of Credit, 
Outstanding of Credit and Open Line of Credit.
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Associate LCs with Orders Table
In this table you can associate LCs with orders. The table displays the following 
columns by default.

■ Order No.

■ Letter of Credit Group

■ Supplier Site and Supplier Site Name

■ Beneficiary and Beneficiary Name

■ Earliest Ship Date

■ Letter of Credit

In the Letter of Credit column you can search for the corresponding letter of credit, 
by Letter of Credit ID, Bank LC Reference and LC Type.

■ Errors

The Errors column displays a checkbox, if checked the purchase order contains an 
error. To view the individual error message, add the Error Message column to the 
table and view the message.

Associate LCs with Orders Table - Actions Menu, Icons and Buttons
Use the Actions Menu, icons and button to apply actions to the table. You can perform 
the actions listed below.

Associate LCs with Orders Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Display Orders Starts the order search.

For more information about the how to search for orders and 
associate LCs with them, see the Associating LCs with Purchase 
Orders section.

Table 13–34 Associate LCs with Orders Table - Actions Menu/Icons/Button and 
Description

Actions Menu/Icon/Button Description

Create New LC and Create 
New LC button

Select Actions > Create New LC, or use the Create New LC 
button to create a new letter of credit. The Letter of Credit 
window appears.

For more details about how to create an LC, see the Creating a 
Letter of Credit section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Table 13–33 (Cont.) LC Order Selection - Fields and Description

Icon/Action Button Description
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LC Order Selection Toolbar
The LC Order Selection Toolbar displays the icons and buttons for actions that can be 
performed in the Letter of Credit Order Selection window such as clear all entries or 
toggle between currencies. The Toolbar contains the following icons and buttons.

Associating LCs with Purchase Orders
To associate an LC with a purchase order, follow the steps below.

1. From the Tasks Menu select, Import Management > Letter of Credit Order 
Selection. The Letter of Credit Order Selection window appears.

2. In the Applicant field, enter, select or search for the corresponding applicant.

3. In the Issuing Bank field, enter, select or search for the bank.

4. Click Display Orders. The results are shown in the Purchase Order table.

Table 13–35 Associate LCs with Order Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–36 LC Order Selection Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Revert All icon Use the Revert All icon to clear the window from all entries. No 
entries are saved, when you select the icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Letter of Credit Order Selection window.

■ Currency

You can view the LC Actual and Projected Credit Values in 
either the bank’s or the system’s primary currency. By 
default the bank currency is displayed.

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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5. In the Letter of Credit column, enter select or search for the corresponding LC. 

6. The Letter of Credit ID is shown in the Purchase Order table.

7. Then choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and close the Letter of Credit 
Orders Selection window.

■ Select Cancel to reject all entries and close the Letter of Credit Orders Selection 
window.

Creating a New LC and associate LC with Purchase Order
To create a new LC and associate it with a purchase order follow the steps below.

1. From the Tasks Menu select, Import Management > Letter of Credit Order 
Selection. The Letter of Credit Order Selection window appears.

2. In the Applicant field, enter, select or search for the corresponding applicant.

3. In the Issuing Bank field, enter, select or search for the bank.

4. Click Display Orders. The results are shown in the Associate LCs with Orders 
table below.

5. Select a record in the table.

6. Then select Actions > Create New LC, or use the Create New LC button. 

7. The system generates a letter of credit ID and populates the Letter of Credit field 
for the selected purchase order. Additionally, the system defaults the Type and 
Form Type column. 

8. Use the Recalculate icon, to recalculate the Actual and Projected Credit values.

9. After you have associated the LCs with the purchase orders, choose one of the 
following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and exit the Letter of Credit 
Orders Selection window.

■ Select Cancel to reject all entries and close the Letter of Credit Orders Selection 
window.

Note: Only POs created for the selected applicant, with the status 
Approved and payment method LC are displayed. All shown POs are 
also not yet associated to a letter of credit.

Note: You can change the values of the Type and Form Type 
columns. You can also associate additional POs to the newly created 
LC by selecting the created LC from the list in the Letter of Credit 
column.
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Letters of Credit Approval Process
When a letter of credit is added to the system, it must go through a series of checks 
before it is accessible in the system. Depending on your user role, you may not be able 
to move the letter of credit to the next status. A letter of credit may be in any of the 
following statuses.

Submitting a Letter of Credit for Approval
To submit a letter of credit for approval follow the steps below.

1. From the Tasks Menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears. 

2. Restrict your search to letters of credit in the status Worksheet.

3. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

4. In the Letter of Credit column, click on the LC ID link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Letter of Credit window appears.

5. In the LC Toolbar, select Submit.

6. When prompted to submit the letter of credit, click Yes.

7. After you have submitted the LC, choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and exit the Letter of Credit 
window.

■ Select Cancel to reject all entries and exit the Letter of Credit window.

Approving a Letter of Credit
To approve a letter of credit follow the steps below.

1. From the Tasks Menu, select Import Management > Manage Letter of Credit. The 
Letter of Credit Search window appears. 

2. Restrict your search to letters of credit in the status Submit.

3. Click Search. The LCs that match the search criteria are displayed in the Results 
section.

4. In the Letter of Credit column, click on the LC ID link, or mark a record and select 
Actions > Edit, or use the Edit icon. The Letter of Credit window appears.

Status Definition

Worksheet The letter of credit has been started, but not completed. 

Submitted The letter of credit has been completed and is pending review. 

Approved The letter of credit has been reviewed and approved. 

Extracted The details of the letter of credit were sent to the external entity 
affected by the letter of credit. 

Confirmed The letter of credit has been confirmed by the bank and a 
reference number has been assigned to the letter of credit.

Closed The letter of credit is complete.
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5. In the LC Toolbar, select Approve.

6. When prompted to approve the letter of credit, click Yes.

7. After you have approved the LC, choose one of the following options.

■ Select Save to save your changes.

■ Select Save and Close to save your changes and exit the Letter of Credit 
window.

■ Select Cancel to reject all entries and exit the Letter of Credit window.

Transportation
The movement of goods from origin country to final destination can be tracked 
through the transportation module. 

You can track the following information in the transportation module:

■ Shipments

■ Countries and ports

■ Departure, arrival, and delivery dates

■ Commercial invoices

■ Freight sizes, SCAC codes, and freight types

■ Measurements, weights, and quantities

■ Deliveries to final destinations

■ Packing methods

■ Licenses and visas

■ Claims against trading partners

■ Missing documents

■ Timelines 

■ Members of an item family

A transportation upload batch program converts data received from trading partners 
into a standard Oracle Retail file format. As additional information is acquired, it can 
be entered manually. When a transportation record is complete, you can finalize the 
record. Finalized transportation records are used to automatically create customs 
entries. The goods can then be tracked as they move through customs.

The Transportation window contains the following sections.

■ Transportation 

■ Item and Quantities

■ Shipment and Receipt

■ Freight

■ Totals

■ Comments

■ Transportation Toolbar
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Figure 13–12 Transportation Window

Transportation
The Transportation section contains the transportation ID. In the top right corner of the 
section the Candidate checkbox and the Status list for the transportation is displayed. 

The Status field displays the status of the transport. Possible values for the Status field 
are booked, delivered, loaded, sailed or finalized. 

The Transportation section contains the following fields.

Note: The Candidate checkbox can only be elected for items that 
have an approved HTS code.

Table 13–37 Transportation - Fields and Description 

Fields Description

Shipment Method Select a shipment method from the list.

Vessel Enter the vessel ID.

Voyage/Flight Enter the voyage or flight number.

Estimated Departure Date Enter or use the Calendar icon to select the estimated departure 
date.

Actual Departure Date Enter or use the Calendar icon to select the actual departure 
date.

BOL/AWB Enter the Bill of Lading (BOL) or the Airway Bill (AWB).

Container Enter the container ID.

Vessel SCAC Code Enter, select or search for the standard carrier alpha code.
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Item and Quantities
The Item and Quantities section contains the following fields.

Commercial Invoice
The Commercial Invoice section contains the following fields.

Rush checkbox Check the Rush checkbox, to indicate that it is a rush shipment. 

Partner Type/Partner Select a partner type from the list. For example, select Agent. 
Then the Partner field next to the Partner Type field enables. 
Enter, select or search for the appropriate partner.

Table 13–38 Item and Quantities - Fields and Description

Fields Description

Order No. Enter, select or search for the appropriate order number. 

The Details icon opens the Order Details window. 

For more information about the Order Details window, see the 
Orders chapter, section "Order Details".

Item Enter the item number or use the Search icon to search for the 
appropriate item.

Lot Enter the lot number.

Carton Quantity Enter the carton quantity. Then select or search for the carton 
unit of measure (UOM).

Item Quantity Enter the item quantity. Then select or search for the item unit of 
measure (UOM).

Gross Weight Enter the gross weight. Then select or search for the gross weight 
unit of measure (UOM).

Net Weight Enter the net weight. Then select or search for the net weight 
unit of measure (UOM).

Cubic Enter the cubic quantity. Then select or search for the cubic unit 
of measure (UOM).

Table 13–39 Commercial Invoice - Fields and Description 

Fields Description

Commercial Invoice Enter the commercial invoice ID.

Date Enter or use the Calendar icon to select the date of the 
commercial invoice.

Supplier Site The supplier site is displayed automatically.

Amount Enter the amount of the commercial invoice.

Use the Recalculate icon to recalculate the invoice amount.

Currency Enter, select or search for the appropriate currency.

Exchange Rate Use the Edit Exchange Rate icon to change the rate, if necessary. 
If you click the icon, the Edit Exchange Rate window appears. 

For more information about how to edit the Exchange Rate, see 
the Editing the Exchange Rate section.

Table 13–37 (Cont.) Transportation - Fields and Description 

Fields Description
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Shipment and Receipt 
The Shipment and Receipt section contains the following fields.

Freight
The Freight section contains the following fields.

Totals
The Totals section contains the following fields.

Table 13–40 Shipment and Receipt - Fields and Description

Fields Description

Country of Sourcing The country of sourcing is displayed automatically.

Consolidation Country Enter, select or search for the consolidation country.

Export Country Enter, select or search for the export country.

Shipment Enter the shipment ID.

Lading Port Enter, select or search for the lading port.

Discharge Port Enter, select or search for the discharge port.

Receipt Enter the receipt number.

Forwarder’s Cargo Receipt Enter the forwarder’s cargo receipt.

Forwarder’s Cargo Receipt 
Date

Enter or use the Calendar icon to select the Forwarder’s Cargo 
Receipt Date.

Estimated Arrival Date Enter or use the Calendar icon to select the estimated arrival 
date.

Actual Arrival Date Enter or use the Calendar icon to select the actual arrival date.

Delivery Date Enter or use the Calender icon to select the delivery date.

Table 13–41 Freight - Fields and Description

Fields Description

Type Enter, select or search for the freight type of the shipment.

Size Enter, select or search for the freight size of the shipment.

In Transit No. Enter the in transit number.

In Transit Date Enter the in transit date or use the Calendar icon to select a date.

Service Contract Enter the service contract. 

Seal Enter the seal.

Container SCAC Code Enter, select or search for the container standard carrier alpha 
code (SCAC).

Packing Method Select the packing method from the list.

Level Select the level from the list.

Table 13–42 Totals - Fields and Description

Fields Description

Total Units Enter, select or search for the total units of measure.
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Comments
The Comments section contains the comment field. You can enter any comments for 
the created transport, if necessary. 

Transportation Toolbar
The Toolbar displays the icons and buttons for actions that can be performed for the 
transport such as navigating to the Transportation Details window to view details of 
the transport. The Toolbar contains the following icons and buttons.

Transportation - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Total Cartons Enter, select or search for the total cartons units of measure.

Total Gross Weight Enter, select or search for the total gross weight units of measure.

Total Net Weight Enter, select or search for the total net weight units of measure.

Total Cube Enter, select or search for the total cube units of measure.

Total Value The total value is displayed automatically.

Table 13–43 Transportation Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Expand and Collapse icon You can view all the sections and collapse all the sections in the 
Transportation window by clicking the Expand and Collapse 
icons.

Delete icon You can delete a transport by clicking the Delete icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Transportation window.

For more information about the More Action Menu for 
transports, see the Transportation - More Actions Menu section.

Save Click Save to save changes to the transport.

Save and Close Click Save and Close, to save changes to the transport and exit 
the Transportation window.

Cancel Click Cancel to cancel any changes made to the transport and 
exit the Transportation window.

Done If you opened the Transportation window in view mode, the 
Done button is displayed. 

Click Done to close the Transportation window.

Table 13–42 (Cont.) Totals - Fields and Description

Fields Description
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Creating a Transportation
To create a transportation follow the steps below.

1. From the Tasks menu, select Import Management > Create Transportation. The 
Create Transportation window appears.

Table 13–44 More Actions Menu - Action Buttons and Description

More Actions Buttons Description

Details Opens the Transportation Details window. This window 
displays details of the delivery, packing, and license/visa 
information as well as claims.

For more information about Details, see the Transportation 
Details section.

Missing Documents Opens the Missing Documents window. You can add and delete 
all the missing documents for the current transport in this 
window.

For more information about Missing Documents, see the Missing 
Documents section.

Shipments Opens the Transportation Shipments window. This window 
displays shipment information such as ASNs, shipped and 
received date, to location and location name.

For more information about Shipments, see the Transportation 
Shipments section.

Timelines Opens the Timelines menu. The menu contains the following 
options.

■ Transportation

Opens the Transportation Timelines window.

■ Order/Item

Opens the Order/Item Timelines window.

■ Container

Opens the Container Timelines window.

■ BOL/AWB (Bill of Lading/Airway Bill)

Opens the BOL/AWB Timelines window.

■ Commercial Invoice

Opens the Commercial Invoice Timelines window.

For more information about timelines, see the Timelines section.

Items Opens the Transportation Items window. 

For more information about Items, see the Transportation Items 
section.
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Figure 13–13 Create Transportation Window

2. In the Shipment Method field, enter, select or search for the appropriate shipment 
method.

3. In the Vessel field, enter the vessel ID.

4. In the Voyage/Flight field, enter, the voyage/flight ID.

5. In the Estimated Departure Date, enter the estimated departure date or use the 
Calendar icon to select the date.

6. In the BOL/AWB field, enter the bill of lading number or the airway bill number.

7. In the Container field, enter the container ID.

8. In the Order No. field, enter, select or search for the appropriate order number.

9. In the Item field, enter the item number or use the Search icon to search for the 
appropriate icon.

10. In the Item Quantity field, enter the quantity of the item and enter, select or search 
for the appropriate unit of measure. 

11. In the Commercial Invoice field, enter the commercial invoice number. 

12. In the Date field, enter the date or use the Calendar icon to select the date.

13. In the Amount field, enter the amount of the transportation.

14. After you have entered all necessary transportation information, choose one of the 
following options.

■ Select OK to save the transportation and close the Create Transportation 
window. The Transportation window appears. 

For more information about the Transportation window, see the 
Transportation section.

■ Select Cancel to reject all entries and exit the Create Transportation window.

Transportation Details
In the Transportation Details window you can edit and view delivery, packing, 
license/visa and claims information related to a transportation record.
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Delivery information is edited and viewed at the final destination level. You can 
indicate how many units and cartons of an item were delivered to which locations.

You can edit and view packing information at the container level. To display the 
shipped and received quantities for the packing records, select the appropriate option 
from the View menu.

The Claims table contains claims against a partner. Claims can be created for damaged 
merchandise and inadequate quantities. A single claim can span multiple cartons.

The Transportation Details window contains the following sections.

■ Transportation Details Header

■ Delivery

■ Packing

■ License/Visa

■ Claims

■ Transportation Details Toolbar

Figure 13–14 Transportation Details Window

Transportation Details Header
The Transportation Details header displays transportation information such as 
transportation ID, vessel, voyage/flight number, estimated departure date, container, 
bill of lading/airway bill, commercial invoice, order number and item information.
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Delivery
The Delivery section lists delivery information such as location, location type and 
description, estimated delivery date, carton and item quantities as well as the vendor 
order number. 

Delivery Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Delivery Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Packing 
The Packing section lists packing information such as ID of the first (From Carton) and 
the last carton (To Carton), the position of a load in the series of containers (Load 
Position), location of a sample carton, and sample position as well as comments.

Table 13–45 Delivery Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add delivery information by selecting Actions > Add or 
by using the Add icon. 

For more information about how to add a delivery to a 
transportation, see the Adding a Delivery section.

Delete and Delete icon You can delete delivery information from a transportation by 
selecting Actions > Delete or by using the Delete icon.

For more information about how to delete delivery information 
from a transportation, see the Deleting a Delivery section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–46 Delivery Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Packing Table - Actions Menu, Icons and Button
Use the Actions Menu, icons and buttons to apply actions to the table. You can 
perform the actions listed below.

Packing Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–47 Packing Table - Actions Menu/Icons/Button and Description

Actions 
Menu/Icons/Button Description

Add and Add icon You can add packing information by selecting Actions > Add or 
by using the Add icon. 

For more information about how to add packing information to 
a transportation, see the Adding a Packing Information section.

Edit and Edit icon You can edit packing information by selecting Actions > Edit or 
by using the Edit icon.

For more information about how to edit packing information, 
see the Editing a Packing Information section.

Delete and Delete icon You can delete packing information from a transportation by 
selecting Actions > Delete or by using the Delete icon.

For more information about how to delete packing information 
from a transportation, see the Deleting a Packing Information 
section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Default Received Quantities 
and Default Received 
Quantities button

You can default the received quantities to the value of the 
shipped quantities by selecting Actions > Default Received 
Quantities or by using the Default Received Quantities button.

Table 13–48 Packing Table - View Menu/Icons and Description

View Menu/Icons Description

Saved Views You can toggle the following saved views:

■ Default

■ Quantity

■ Received Quantity

Select Reset Views to return to the system’s Default view.

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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License/Visa
The Licence/Visa section lists license/visa information such as license/visa type, 
import country, licence/visa quantity and quantity unit of measure, quota category, 
net weight, and weight UOM as well as possible comments.

License/Visa Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Licence/Visa Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–49 Licence/Visa Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add licence/visa information by selecting Actions > 
Add or by using the Add icon. 

For more information about how to add licence/visa 
information to a transportation, see the Adding a License/Visa 
section.

Edit and Edit icon You can edit licence/visa information by selecting Actions > 
Edit or by using the Edit icon.

For more information about how to edit licence/visa 
information, see the Editing a Licence/Visa section.

Delete and Delete icon You can delete licence/visa information from a transportation by 
selecting Actions > Delete or by using the Delete icon.

For more information about how to delete licence/visa 
information from a transportation, see the Deleting a 
Licence/Visa section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–50 Licence/Visa Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Table 13–48 (Cont.) Packing Table - View Menu/Icons and Description

View Menu/Icons Description
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Claims
The Claims section contains claims information such as claim ID, ID of the first (From 
Carton) and the last carton (To Carton), claim date, item quantity and unit of measure, 
claim against type and ID, as well as the claim amount and comments.

Claims Table - Actions Menu and Icons 
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Claims Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–51 Claims Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a claim by selecting Actions > Add or by using the 
Add icon. 

For more information about how to add a claim to a 
transportation, see the Adding a Claim section.

Edit and Edit icon You can edit a claim by selecting Actions > Edit or by using the 
Edit icon.

For more information about how to edit a claim, see the Editing 
a Claim section.

Delete and Delete icon You can delete a claim from a transportation by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete a claim from a 
transportation, see the Deleting a Claim section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–52 Claims Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Table 13–50 (Cont.) Licence/Visa Table - View Menu/Icons and Description

View Menu/Icons Description
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Transportation Details Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Transportation Details window. The Toolbar contains the following icons and buttons.

Adding a Delivery
To add a delivery information to a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Details. The Transportation Details window 
appears.

7. In the Delivery table, select Actions > Add or use the Add icon. The Add Delivery 
window appears.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–53 Transportation Details Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save changes.

Save and Close Click Save and Close to save changes and exit the 
Transportation Details window.

Cancel Click Cancel to cancel any changes and exit the Transportation 
Details window.

Done If you opened the Transportation Details window in view mode, 
the Done button is displayed. 

Click Done to close the Transportation Details window.

Table 13–52 (Cont.) Claims Table - View Menu and Description

View Menu Description
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Figure 13–15 Add Delivery Window

a. In the Location type field, select a location type from the list.The field next to 
the Location type field enables, enter, select or search for the location. The 
Location field is a required field.

b. In the Estimated Delivery Date field, enter the estimated delivery date or use 
the Calendar icon to select the date.

c. In the Carton Quantity field, enter the appropriate carton quantity. Then enter, 
select or search for the carton quantity UOM.

d. In the Item Quantity field, enter the appropriate carton quantity. Then enter, 
select or search for the item quantity UOM.

e. In the Vendor Order No. field, enter the vendor order number.

f. In the Comments field, enter comments for the delivery, if necessary. 

g. Then choose one of the following options.

* Click OK to add the delivery and close the Add Delivery window. The 
system returns to the Transportation Details window. The new delivery is 
added to the Delivery table.

* Click OK and Add Another to add additional deliveries.

* Click Cancel to reject all entries and exit the Add Delivery window. The 
system returns to the Transportation Details window.

8. After you have added all necessary deliveries, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Deleting a Delivery
To delete a delivery from a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.
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5. In the transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the Transportation Toolbar select Details. The Transportation Details window 
appears.

7. In the Delivery table, select a delivery.

8. Click Actions > Delete or use the Delete icon to delete the selected delivery.

9. You are prompted if you want to delete the selected delivery from the Delivery 
table. Confirm with Yes.

10. The delivery is removed from the Delivery table.

11. After you have deleted all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Adding a Packing Information
To add a packing information to a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Details. The Transportation Details window 
appears.

7. In the Packing table, select Actions > Add or use the Add icon. The Add Packing 
window appears.

Figure 13–16 Add Packing Window
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a. In the From Carton field, enter the ID of the first carton of a series. This field is 
a required field.

b. In the To Carton field, enter the ID of the last carton of a series. This field is a 
required field.

c. In the Loaded Position field, select the position of a load within a series from 
the list.

d. In the Sample Carton field, enter the sample carton.

e. In the Sample Position field, select the sample position from a list. 

f. In the Comments field, enter a comment for the packing information, if 
necessary. 

g. In the Quantity column, enter one of following options.

– In the Carton field, enter the carton quantity. Then enter, select or search 
for the carton quantity UOM.

– In the Carton Pack field, enter the carton pack quantity. Then enter, select 
or search for the carton pack quantity UOM.

– In the Item field, enter the item quantity. Then enter, select or search for 
the item quantity UOM.

h. In the Received Quantity column, enter one of the following options.

– In the Carton field, enter the received carton quantity. Then enter, select or 
search for the carton quantity UOM.

– In the Carton Pack field, enter the received carton pack quantity. Then 
enter, select or search for the carton pack quantity UOM.

– In the Item field, enter the received item quantity. Then enter, select or 
search for the item quantity UOM.

i. Then choose one of the following options.

* Click OK to add the delivery and close the Add Packing window. The 
system returns to the Transportation Details window. The new packing 
information is added to the Packing table.

* Click OK and Add Another to add further records.

* Click Cancel to reject all entries and close the Add Packing window. The 
system returns to the Transportation Details window.

8. After you have added all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Editing a Packing Information
To edit a packing information follow the steps below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.
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3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Details. The Transportation Details window 
appears.

7. In the Packing table, select Actions > Edit or use the Edit icon. The Edit Packing 
window appears.

Figure 13–17 Edit Packing Window

a. All previously entered fields are populated. Change the values in the 
appropriate fields, if necessary. 

b. Then choose one of the following options.

* Click OK to save the changes and close the Edit Packing window. The 
system returns to the Transportation Details window. The packing 
information is updated.

* Click Cancel to reject all entries and close the Edit Packing window. The 
system returns to the Transportation Details window.

8. After you have added all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Deleting a Packing Information
To delete a packing information from a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.
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4. Select a record in the Results section.

5. In the transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the Transportation Toolbar select Details. The Transportation Details window 
appears.

7. In the Packing table, select a packing information.

8. Click Actions > Delete or use the Delete icon to delete the selected packing 
information.

9. You are prompted if you want to delete the selected packing from the Packing 
table. Confirm with Yes.

10. The packing information is removed from the Packing table.

11. After you have deleted all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Adding a License/Visa
To add a licence/visa information to a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Details. The Transportation Details window 
appears.

7. In the Licence/Visa table, select Actions > Add or use the Add icon. The Add 
Licence/Visa window appears.
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Figure 13–18 Add Licence/Visa Window

a. In the Type field, select licence or visa from the list. This field is a required 
field.

b. In the Licence/Visa field, enter the licence or visa number. This field is a 
required field.

c. In the Import Country field, enter, select or search for the import country. This 
field is a required field. 

d. In the Quantity field, enter the appropriated quantity. Then enter, select or 
search for the quantity unit of measure. 

e. In the Quota Category field, enter, select or search for the appropriate quota 
category. 

f. In the Net/Net Weight field, enter the net weight. Then enter, select or search 
for the weight unit of measure.

g. In the Holder field, enter the holder of the licence/visa.

h. In the Comments field, enter a comment for the licence/visa, if necessary. 

i. Then choose one of the following options.

* Click OK to add the licence/visa and close the Add Licence/Visa window. 
The system returns to the Transportation Details window. The new 
licence/visa information is added to the Licence/Visa table.

* Click OK and Add Another to add additional records.

* Click Cancel to reject all entries and exit the Add Licence/Visa window. 
The system returns to the Transportation Details window.

8. After you have added all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Editing a Licence/Visa
To edit a licence/visa information follow the steps below.
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1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Details. The Transportation Details window 
appears.

7. In the Licence/Visa table, select Actions > Edit or use the Edit icon. The Edit 
Licence/Visa window appears.

Figure 13–19 Edit Licence/Visa Window

a. All previously entered fields are populated. Change the values in the 
appropriate fields, if necessary. 

b. Then choose one of the following options.

* Click OK to save the changes and close the Edit Licence/Visa window. 
The system returns to the Transportation Details window. The licence/visa 
information is updated.

* Click Cancel to reject all entries and exit the Edit Licence/Visa window. 
The system returns to the Transportation Details window.

8. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Deleting a Licence/Visa 
To delete a licence/visa information from a transportation follow the steps listed 
below.
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1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the Transportation Toolbar select Details. The Transportation Details window 
appears.

7. In the Licence/Visa table, select the licence/visa information.

8. Click Actions > Delete or use the Delete icon to delete the selected licence/visa 
information.

9. You are prompted if you want to delete the selected licence/visa from the 
Licence/Visa table. Confirm with Yes.

10. The licence/visa information is removed from the Licence/Visa table.

11. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and exit the Transportation Details 
window.

■ Click Cancel to reject all changes and exit the Transportation Details window.

Adding a Claim
To add a claim to a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Details. The Transportation Details window 
appears.

7. In the Claims table, select Actions > Add or use the Add icon. The Add Claim 
window appears.
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Figure 13–20 Add Claim Window

a. In the Claim field, enter the claim ID. This field is a required field.

b. In the From Carton, enter the ID of the first carton of a series. This field is a 
required field. 

c. In the To Carton, enter the ID of the last carton in a series. This field is a 
required field.

d. In the Date field, enter the claim date or use the Calendar icon to select the 
date. This field is a required field.

e. In the Quantity field, enter the quantity. Then enter, select or search for the 
quantity unit of measure. These fields are required fields.

f. In the Claim Against field, select who you want to add a claim against. For 
example, select Agent. Then select the claim against ID. These fields are 
required fields.

g. In the Amount field, enter the amount of the claim.

h. In the Discrepancy Type field, select the appropriate type from the list. 
Possible types are Overage or Shortage.

i. In the Damage Code field, select the appropriate code from the list. For 
example, select external damage. 

j. In the Comments field, enter a comment for the licence/visa, if necessary. 

k. Then choose one of the following options.

* Click OK to add the claim and close the Add Claim window. The system 
returns to the Transportation Details window. The new claim is added to 
the Claims table.

* Click OK and Add Another to add additional records.

* Click Cancel to reject all entries and close the Add Claims window. The 
system returns to the Transportation Details window.

8. After you have added all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.
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■ Click Cancel to reject all changes and close the Transportation Details window.

Editing a Claim
To edit a claim follow the steps below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Details. The Transportation Details window 
appears.

7. In the Claims table, select Actions > Edit or use the Edit icon. The Edit Claim 
window appears.

Figure 13–21 Edit Claim Window

a. All previously entered fields are populated. Change the values in the 
appropriate fields, if necessary. 

b. Then choose one of the following options.

* Click OK to save the changes and close the Edit Claim window. The 
system returns to the Transportation Details window. The claim 
information is updated.

* Click Cancel to reject all entries and close the Edit Claim window. The 
system returns to the Transportation Details window.

8. After you have added all necessary records, choose one of the following options.

■ Click Save to save your changes.
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■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Deleting a Claim 
To delete claim from a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the Transportation Toolbar select Details. The Transportation Details window 
appears.

7. In the Claims table, select a claim.

8. Click Actions > Delete or use the Delete icon to delete the selected claim.

9. You are prompted if you want to delete the selected claim from the Claims table. 
Confirm with Yes.

10. The claim is removed from the Claims table.

11. After you have deleted all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Details window.

■ Click Cancel to reject all changes and close the Transportation Details window.

Transportation Shipments
In the Transportation Shipments window you can manage associations of shipments 
with a PO or a transportation record.

The Transportation Shipments window contains the following sections.

■ Transportation Shipments Header

■ Transportation Shipments Table

■ Transportation Shipments Toolbar

Transportation Shipments Header
The Transportation Shipments header contains the following transportation 
information.

■ Vessel ID

■ Voyage/Flight number
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■ Estimated Departure Date

■ Container

■ Bill of Lading/Airway Bill

■ Commercial Invoice

■ Order Number

■ Item

Transportation Shipments Table
The Transportation Shipments table contains information such as shipment, advanced 
shipping notice (ASN), and shipped as well as received date, the to location and the 
location name.

Transportation Shipments - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Transportation Shipments - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–54 Transportation Shipments Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add shipments by selecting Actions > Add or by using 
the Add icon. 

For more information about how to add a shipment to a 
transportation, see the Adding a Shipment section.

Delete and Delete icon You can delete a shipment from a transportation by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete a shipment from a 
transportation, see the Deleting a Shipment section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–55 Transportation Shipments Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Transportation Shipments Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Transportation Shipments window. The Toolbar contains the following icons and 
buttons.

Adding a Shipment 
To add a shipment to a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Shipments. The Transportation Shipments 
window appears.

7. In the table, select Actions > Add or use the Add icon. The Add Shipment window 
appears.

Table 13–56 Transportation Shipments Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon You can delete a transport by clicking the Delete icon.

Save Click Save to save changes.

Save and Close Click Save and Close to save changes and exit the 
Transportation Shipments window.

Cancel Click Cancel to cancel any changes and exit the Transportation 
Shipments window.

Done If you opened the Transportation Shipments window in view 
mode, the Done button is displayed. 

Click Done to close the Transportation Shipments window.
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Figure 13–22 Add Shipments Window

a. The Add Shipments table displays shipments that are not associated with the 
PO/transportation record.

b. In the table select all the shipments you want to associate with the current 
transportation.

c. Then choose one of the following options.

* Click OK to add the shipments and close the Add Shipments window. The 
system returns to the Transportation Shipments window. The new 
shipments are added to the Transportation Shipments table.

* Click Cancel to reject all entries and close the Add Shipments window. 
The system returns to the Transportation Shipments window.

8. After you have added all necessary shipments, choose one of the following 
options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Shipments window.

■ Click Cancel to reject all changes and close the Transportation Shipments 
window.

Deleting a Shipment 
To delete a shipment from a transportation follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Shipments. The Transportation Shipments 
window appears.
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7. In the Transportation Shipments table, select a shipment.

8. Click Actions > Delete or use the Delete icon to delete the selected shipment.

9. You are prompted if you want to delete the selected shipment from the 
Transportation Shipments table. Confirm with Yes.

10. The shipment is removed from the Transportation Shipments table.

11. After you have deleted all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation 
Shipments window.

■ Click Cancel to reject all changes and close the Transportation Shipments 
window.

Timelines
A timeline refers to a schedule of events that can be attached to an activity to track its 
life cycle. Possible timeline types are.

■ Item

■ Purchase Order

■ Order/Item

■ Customs Entry 

■ Transportation

■ Transportation PO/Item

■ Container

■ BOL/AWB

■ Commercial Invoice

■ PO BOL/AWB

You can add timelines to the values listed above. You can attach a date to each step 
linked with an activity and monitor the completion of the activity. You can also modify 
the dates based on the changes in the schedule of related activity and add a relevant 
reason/comment for the change.

The Timelines Window contains the following sections.

■ Timeline Header

The Timeline header varies according to your selected timeline type. For example, 
if you want to add a timeline for a purchase order, the purchase order number is 
displayed in the Timeline header. 

■ Timelines 

■ Timeline Details

■ Timeline Toolbar
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Figure 13–23 Transportation Timeline Window

Timelines
In the timeline section you can add or delete a timeline to/from the selected timeline 
type.

Timeline Table - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.

Timeline Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–57 Timeline Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add timelines to a timeline type by selecting Actions > 
Add or by using the Add icon.

For more information about how to add a timeline to a timeline 
type, see the Adding Timelines section.

Delete and Delete icon You can delete timelines from a timeline type by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete a timeline from a 
timeline type, see the Deleting Timelines section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 
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Timeline Details
In the Timeline Details section you can view the reason and comments for a modified 
step within a timeline. You can also delete a timeline detail from the entry.

Timeline Details Table - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.

Table 13–58 Timeline Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–59 Timeline Details Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete timeline details from an entry by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete timeline details from 
an entry, see the Deleting Timeline Details section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Calculate Revised Dates Use the Calculate Revised Dates button to recalculate Base or 
Original dates. Follow the steps below.

■ Enter the Base Date.

■ Select Calculate Revised Dates.

■ All the Original Dates are calculated automatically, based on 
the entered Base Date.

If you enter the Original Date, the Base Date is recalculated. 

If you enter both, Base and Original date, you receive an error 
message.



Timelines

Import Management 13-75

Timeline Detail Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Timeline Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Timeline window. The Toolbar contains the following icons and buttons.

Adding Timelines
To add a timeline to an entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Timelines. In the submenu choose for which 
entry you want to add timelines.

Table 13–60 Timeline Detail Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–61 Customs Timeline Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and exit the Timeline 
window.

Cancel Click Cancel to reject all entries and exit the Timeline window.
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■ Transportation 

■ Order/Item

■ Container

■ BOL/AWB

■ Commercial Invoice

The Timeline window appears.

7. In the Timeline table, select Actions > Add or use the Add icon. The Add Timeline 
window appears.

Figure 13–24 Add Timeline

a. In the Timeline field, enter, select or search for the step number you want to 
add a timeline for. This field is a required field.

b. In the Base Date field, enter or use the Calendar icon to select a date.

c. Then choose one of the following options.

* Click OK to add the timeline and close the Add Timeline window. The 
system returns to the Timeline window. The new timeline is added to the 
Timeline table.

* Click OK and Add Another to add additional timelines.

* Click Cancel to reject all entries and exit the Add Timeline window. The 
system returns to the Timelines window.

8. After you have added all necessary timelines, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Timelines window.

■ Click Cancel to reject all changes and close the Timelines window.

Deleting Timelines
To delete a timeline from an entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.
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5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Timelines. In the sub menu select the 
appropriate timeline type. The Timelines window appears.

7. In the Timeline table, select Actions > Delete or use the Delete icon. 

8. Confirm the displayed prompt with Yes. The record is deleted from the table.

9. After you have deleted all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and exit the Timeline window.

■ Click Cancel to reject all changes and exit the Timeline window.

Editing Timeline Details
To edit a timeline detail of an entry, follow the steps listed below.

1. In the Timeline Details table, select a record and edit the following columns, if 
necessary. 

■ Revised Date

Enter or use the Calendar icon to select a new date for an activity.

■ Actual Date

Enter or use the Calendar icon to select the actual date for an activity.

■ Reason

Enter, select or search for a reason for the timeline change.

■ Comments

Enter or change comments for the activity.

2. After you have changed all necessary data, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Timeline window.

■ Click Cancel to reject all entries and close the Timeline window.

Deleting Timeline Details
To delete a timeline detail from an entry, follow the steps listed below.

1. In the Timeline Details table, select a record.

2. Then select Actions > Delete or use the Delete icon.

3. Confirm the displayed prompt with Yes. The record is deleted from the table.

4. After you have deleted all necessary records, choose one of the following options.

Note: The original date is populated, when you enter the base date 
in the Add Timeline window. You can only modify the Base and 
Original Date field during the timeline definition. Once a timeline has 
been attached to an activity, you can no longer update these fields.
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■ Click Save to save your changes.

■ Click Save and Close to save your changes and exit the Timeline window.

■ Click Cancel to reject all changes and exit the Timeline window.

Transportation Items
The Transportation Items window allows you to add, edit and view child items for an 
item parent on an order.

Figure 13–25 Transportation Items Window

The Transportation Item window contains the following sections.

■ Transportation Items Header

The header displays the transportation ID, the vessel and voyage/flight number, 
the estimated departure date, container, bill of lading/airway bill, the commercial 
invoice, and order number as well as parent item information.

■ Transportation Items Table

■ Transportation Items Toolbar

Transportation Items Table
The Transportation Items table lists the child items added to the transportation record. 
You can add and delete records from this table. Furthermore, you can edit the 
Quantity and UOM field values directly in the table. 

Note: This menu option is only enabled, if you entered a parent item 
in the Item field in the Transportation window.
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The Transportation Item table contains the following columns by default.

■ Item

■ Description

■ Diff 1-4

■ Quantity 

You can edit the quantity of the child item directly in the table.

■ UOM (Unit of Measure)

You can edit the UOM of the child item directly in the table.

Transportation Items Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Transportation Items Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–62 Transportation Items Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add child items to a transportation by selecting Actions 
> Add or by using the Add icon.

For more information about how to add a child item to a 
transportation, see the Adding Child Items section.

Delete and Delete icon You can delete child items from a transportation by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete child items from a 
transportation, see the Deleting Child Items section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Table 13–63 Transportation Items Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Transportation Items Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Transportation Items window. The Toolbar contains the following icons and buttons.

Adding Child Items
To add child items to a transportation of an order, follow the steps below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Items. The Transportation Items window 
appears.

7. In the Transportation Items table, select Actions > Add or use the Add icon. The 
Add Item window appears.

Figure 13–26 Add Item Window

a. Select if you want to add the child items individually or if you want to add all 
the child items on the order.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–64 Transportation Items Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save your entries.

Save and Close Click Save and Close to save your entries and exit the 
Transportation Items window.

Cancel Click Cancel to reject all entries and exit the Transportation 
Items window.

Table 13–63 (Cont.) Transportation Items Table - View Menu/Icons and Description

View Menu/Icons Description
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b. In the Items field, enter or use the Search icon to search for the appropriate 
child item.

c. In the Quantity field, enter the appropriate quantity. Then enter, select or 
search for the item quantity UOM.

d. Then choose one of the following options.

* Click OK to add the child item and close the Add Item window. The 
system returns to the Transportation Items window. The new child items 
is added to the Transportation Items table.

* Click OK and Add Another to add additional child items.

* Click Cancel to reject all entries and exit the Add Items window. The 
system returns to the Transportation Items window.

8. After you have added all necessary child items, choose one of the following 
options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Transportation Items 
window.

■ Click Cancel to reject all changes and close the Transportation Items window.

Deleting Child Items
To delete a child item of a transportation, follow the steps below. 

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Items. The Transportation Items window 
appears.

7. In the Transportation Items table, select the child item you want to delete.

8. Then select Actions > Delete or use the Delete icon.

9. You are prompted if you want to delete the selected record. Confirm the prompt 
with Yes.

10. The selected child item is removed from the Transportation Items table. 

11. After you have deleted all necessary child items, choose one of the following 
options.

■ Click Save to save your changes.

Note: If you have selected the Add All Child Items on Order 
checkbox, the Item field is disabled.
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■ Click Save and Close to save your changes and close the Transportation Items 
window.

■ Click Cancel to reject all changes and close the Transportation Items window.

Create Transportation by Order
In the Create Transportation by Order window you can enter and edit items, related 
shipments and other information for a specific purchase order. After populating all the 
information in the header you can query the details. In addition, you can edit or mass 
edit records.

The Create Transportation by Order window contains the following sections.

■ Create Transportation by Order Header

■ Details

■ Create Transportation by Order Toolbar

Figure 13–27 Create Transportation by Order

Create Transportation by Order Header
The header contains the following fields and button.

Table 13–65 Create Transportation by Order Header - Fields/Button and Description

Fields Description

Order No. Enter select or search for the appropriate order number. This 
field is a required field.

Vessel Enter the vessel ID. This field is a required field.

Voyage/Flight Enter the voyage/flight number. This field is a required field.
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Details 
The Details section lists details for the entered order information. You can add, edit 
and delete item information for the transportation.

Details Table - Actions Menu, Icons and Button
Use the Actions Menu, icons and button to apply actions to the table. You can perform 
the actions listed below.

Estimated Departure Date Enter or use the Calendar icon to select an estimated departure 
date. This field is a required field.

Item Default Level Select the item default level from the list. Possible levels are 
Transaction Level and Above Transaction Level.

Default Child/Diff 
checkbox

Select the Default Child/Diff checkbox to indicate that all 
transaction-level values (child/diffs) associated with the parent 
items will be defaulted. The quantity/UOM values will be 
rolled-up and displayed for each parent item. 

The parent item qty/UOM is non-editable when child records 
exist. The Child/Diff values may be edited by clicking the Items 
option. If the you delete all of the quantity values from the Item 
window, the Parent level quantities can then be edited. The 
parent-level Item quantity will be calculated based on the sum of 
child-level quantities in the Item window, the Item UOM value 
will also default to the parent-level.

Supplier Site The supplier site is displayed. You cannot edit the supplier site.

Details button Use the Details button, to query the details for the entered order 
information. The transportation details are displayed in the 
Details section. 

For more information about transportation details, see the 
Details section.

Table 13–66 Details Table - Actions Menu/Icons/Button and Description

Actions 
Menu/Icons/Button Description

Add and Add icon You can add items to a transportation by selecting Actions > 
Add or by using the Add icon.

For more information about how to add items, see the Adding 
Items section.

Edit and Edit icon You can edit item information of a transportation by selections 
Actions > Edit or by using the Edit icon. 

For more information about how to edit an item information for 
a transportation, see the Editing Items section.

Delete and Delete icon You can delete items from a transportation by selecting Actions 
> Delete or by using the Delete icon.

For more information about how to delete items from a 
transportation, see the Deleting Items section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–65 (Cont.) Create Transportation by Order Header - Fields/Button and 

Fields Description
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Details Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Create Transportation by Order Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Create Transportation by Order The Toolbar contains the following icons and buttons.

Mass Update or Mass 
Update button

Opens the Mass Update window.

For more information about how to perform a mass update, see 
the Mass Update section.

Transportation Opens the Transportation window.

For more information about this function, see the Transportation 
section.

Items Opens the Transportation Items window.

For more information about this function, see the Transportation 
Items section.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Table 13–67 Details Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–68 Create Transportation by Order Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Refresh icon To refresh the Create Transportation by Order use the Refresh 
icon. If you click this icon, all entries are deleted. 

Table 13–66 (Cont.) Details Table - Actions Menu/Icons/Button and Description

Actions 
Menu/Icons/Button Description
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Create Transportation by Order - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Create Transportation by Order window.

For more information about the More Actions menu, see the 
Create Transportation by Order - More Actions Menu section. 

Save and Close Click Save and Close, to save changes to the customs entry and 
exit the Customs Entry window.

Click the arrow on the right side of the button to display the 
additional save options.

■ Click Save to save your entries.

■ Click Save and Create Another to save the current customs 
entry and create additional entries. 

Only displayed, if you opened the Create Transportation by 
Order window.

■ Click Save and Edit Another to save the current customs 
entry and create additional entries. 

Only displayed, if you open the Manage Transportation by 
Order window.

Cancel Click Cancel to reject all entries and exit the Create 
Transportation by Order window.

Table 13–69 Create Transportation by Order - More Actions Menu 

More Actions Menu Description

Shipments Opens the Transportation Shipments window. This window 
displays shipment information such as ASN, shipped and 
received date, to location and location name.

For more information about shipments, see the Transportation 
Shipments section.

Details Opens the Transportation Details window. This window 
displays a details of the delivery, packing, license/visa 
information as well as claims.

For more information about transportation details, see the 
Transportation Details section.

Missing Documents Opens the Missing Documents window. You can add and delete 
all the missing documents for the current transport in this 
window.

For more information about missing documents, see the Missing 
Documents section.

Table 13–68 (Cont.) Create Transportation by Order Toolbar - Icons/Buttons and 

Action Icons/Buttons Description
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Creating a Transportation by Order
To create a transportation by order follow the steps below. 

1. From the Tasks menu, select Import Management > Create Transportation by 
Order. The Create Transportation by Order window appears.

2. Enter, select or search for the necessary order information. For more information, 
about what do add in the Create Transportation header, see the Create 
Transportation by Order Header section.

3. Click Details. The details for the entered order information is displayed in the 
Detail section. 

■ Add items to the transportation by order. For more information about how to 
add items to the transportation by order, see the Adding Items section.

■ Edit item of the transportation by order. For more information about how to 
edit items of a transportation by order, see the Editing Items section.

■ Delete items form the transportation by order. For more information about 
how to delete items from a transportation by order, see the Deleting Items 
section.

■ Update multiple items of a transportation by order. For more information 
about how to update multiple items from a transportation by order, see the 
Mass Update section.

4. After you have made all the necessary changes, choose one of the following 
options.

■ Click Save and Close, to save changes to the transportation and exit the Create 
Transportation by Order window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

Timelines Opens the Timelines menu. The menu contains the following 
options.

■ Transportation

Opens the Transportation Timelines window.

■ Order/Item

Opens the Order/Item Timelines window.

■ Container

Opens the Container Timelines window.

■ BOL/AWB (Bill of Lading/Airway Bill)

Opens the BOL/AWB Timelines window.

■ Commercial Invoice

Opens the Commercial Invoice Timelines window.

■ Order/BOL/AWB

Opens the Order/BOL/AWB window.

For more information about timelines, see the Timelines section.

Table 13–69 (Cont.) Create Transportation by Order - More Actions Menu 

More Actions Menu Description
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– Click Save and Create Another to save the current transportation and 
create additional entries.

Adding Items
To add an item to a transportation by order, follow the steps below.

1. In the Details table, select Actions > Add or use the Add icon. The Add Item 
window appears.

Figure 13–28 Add Item Window

a. In the Item field, enter or use the Search icon to search for the appropriate 
item. This field is a required field.

b. In the Container field, enter the container ID.

c. In the BOL/AWB field, enter the bill of lading or airway bill number.

d. In the Commercial Invoice field, enter the commercial invoice number. This 
filed is a required field.

e. In the Invoice Date field, enter or use the Calendar icon to select a date. This 
field is a required field.

f. In the Invoice Amount field, enter the invoice amount. 

g. In the Exchange Rate field the current rate is displayed. If you need to edit the 
displayed exchange rate, see the Editing the Exchange Rate section.

h. In the Item Quantity field, enter the appropriate quantity. Then select the item 
quantity unit of measure.

i. In the Carton Quantity field, enter the appropriate quantity. Then select the 
carton quantity unit of measure.

j. In the Gross Weight field, enter the appropriate weight. Then select the 
weight unit of measure.

k. In the Net Weight field, enter the appropriate weight. Then select the weight 
unit of measure.

l. In the Cubic field, there appropriate cubic amount. Then select the cubic unit 
of measure.

m. Then choose one of the following options.

* Click OK to save your entries and close the Add Item window.
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* Click OK and Add Another to add additional records.

* Click Cancel to reject all entries and close the Add Item window.

2. After you have made all the necessary changes, choose one of the following 
options.

■ Click Save and Close, to save changes to the transportation and close the 
Create/Manage Transportation by Order window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another/Save and Edit Another to save the current 
transportation and create additional entries.

■ Click Cancel to reject all entries and close the Create/Manage Transportation 
by Order window.

Editing Items
To edit items of a transportation by order, follow the step listed below.

1. In the Details table, select Actions > Edit or use the Edit icon. The Edit Item 
window appears.

Figure 13–29 Edit Item Window

a. The item information of the current item is displayed. Update the field as 
necessary.

b. Then choose one of the following options.

* Click OK to save your entries and close the Edit Item window.

* Click Cancel to reject all entries and close the Edit Item window.

2. After you have made all the necessary changes, choose one of the following 
options.

■ Click Save and Close, to save changes to the transportation and close the 
Create/Manage Transportation by Order window.

■ Click the arrow on the right side of the button to display the additional save 
options.
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– Click Save to save your entries.

– Click Save and Create Another/Save and Edit Another to save the current 
transportation and create additional entries.

■ Click Cancel to reject all entries and exit the Create/Manage Transportation by 
Order window.

Deleting Items
To delete items from an transportation by order follow the steps below.

1. In the Details table, select the item you want to delete from the transportation.

2. Then select Actions > Delete or use the Delete icon.

3. You are prompted if you want to delete the record. Confirm the prompt with Yes.

4. The item is deleted from the Details table.

5. Then choose one of the following options.

■ Click Save and Close, to save changes to the transportation and close the 
Create/Manage Transportation by Order window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another/Save and Edit Another to create 
additional entries.

■ Click Cancel to reject all entries and close the Create/Manage Transportation 
by Order window.

Mass Update
In the Mass Update window you can edit multiple items. 

The Mass Update window contains the following sections.

■ Apply Updates To

■ Set Initial Values For

■ Update

■ Mass Update Toolbar 
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Figure 13–30 Mass Update Window

Apply Updates To 
In the Apply Updates to section, enter, select or search for the values you want to 
apply the updates to. 

Set Initial Values For 
In the Set Initial Values section you can enter only initial values for the container, the 
BOL/AWB and the commercial invoice. You cannot edit these values later. 

Update
In the Update section, enter new values for those fields you want to update. The 
Update section displays the following fields.

Table 13–70 Apply Updates to - Fields and Description

Fields Description

Item Choose one of the following options from the list.

■ Select All Items, the Item field and the item search are 
disabled. The updates will be performed for all items.

■ Choose Single Item, the Item field and the item search are 
enabled. Enter or use the Search icon to search for the 
appropriate item. The updates will only be performed for 
the selected item.

Container Enter, select or search for the appropriate container ID, you want 
to apply the update to.

BOL/AWB Enter, select or search for the bill of lading or airway bill, you 
want to apply the update to.

Commercial Invoice Enter, select or search for the commercial invoice, you want to 
apply the update to.
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Table 13–71 Updates - Fields and Description 

Fields Description

Status Select the appropriate status from the list. For example, select 
status Loaded.

Commercial Invoice Date Enter or use the Calendar icon to select the date.

Actual Departure Date Enter or use the Calendar icon to select the date.

Estimated Arrival Date Enter or use the Calendar icon to select the date.

Actual Arrival Date Enter or use the Calendar icon to select the date.

Delivery Date Enter or use the Calendar icon to select the date.

Shipment Enter the shipment ID.

Receipt Enter the receipt number.

Forwarder’s Cargo Receipt Enter the forwarder’s cargo receipt number.

Forwarder’s Cargo Receipt 
Date

Enter or use the Calendar icon to select the date.

In Transit Enter In Transit number for shipments cleared at inland 
locations, or other than Discharge Port.

In Transit Date Enter or use the Calendar icon to select the date.

Service Contract No. Enter the service contract number. 

Lot Enter the lot number.

Seal Enter the seal number

Packing Method Select the packing method from the list. For example, select Flat.

Partner Type Select the partner type from the list. For example, select Agent.

Partner This field is only enabled, if you have selected a partner type.

Enter, select or search for the appropriate partner.

Lading Port Enter, select or search for the lading port.

Discharge Port Enter, select or search for the discharge port.

Container SCAC Code Enter, select or search for the container SCAC code.

Vessel SCAC Code Enter, select or search for the vessel SCAC code.

Freight Type Enter, select or search for the freight type.

Freight Size Enter, select or search for the freight size.

Consolidation Country Enter, select or search for the consolidation country.

Origin Country Enter, select or search for the origin country.

Export Country Enter, select or search for the export country.

Shipment Method Select the shipment method from the list.

Rush checkbox Select the Rush checkbox to indicate that the transport is a rush 
shipment.

Candidate checkbox Select the Candidate checkbox, if the record is complete and 
ready for finalization.

The Candidate checkbox can only be selected for items that have 
an approved HTS code.

Comments Enter comments, if necessary.
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Mass Update Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Mass Update window. The Toolbar contains the following icons and buttons.

Managing a Transportation by Order
The Manage Transportation by Order window allows you to search and maintain 
transportations for an order.

The Manage Transportation by Order window contains the same sections and 
functions as the Create Transportation by Order window. 

For more information about the available sections and functions to manage 
transportations by order, see the Create Transportation by Order section.

Searching for a Transportation by Order
To search for transportations by order follow the steps below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation by Order. The Manage Transportation by Order window appears.

Note: All fields are enabled by default. Check the Clear Value 
checkbox to disable the selected field. The field Commercial Invoice 
can not be cleared. 

Table 13–72 Mass Update Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Preserve Selected Values 
checkbox

Select the Preserve Selected Values checkbox, if you want to 
keep the values for later mass updates.

Refresh icon Use the Refresh icon to clear all entered values in the Mass 
Update window. No values are saved.

OK Click OK to perform the updates as indicated and exit the Mass 
Update window.

Cancel Click Cancel to reject all entries and exit the Mass Update 
window.
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Figure 13–31 Manage Transportation by Order Window

2. Enter or select search for the appropriate order number, vessel ID, voyage/flight 
number and estimated departure date for which the transportation record needs to 
be edited. 

3. Click Details. The transportation details are displayed in Details table. 

4. Then update the transportations as necessary.

■ Add items to the transportation by order. For more information about how to 
add items to the transportation by order, see the Adding Items section.

■ Edit item of the transportation by order. For more information about how to 
edit items of a transportation by order, see the Editing Items section.

■ Delete items from the transportation by order. For more information about 
how to delete items from a transportation by order, see the Deleting Items 
section.

■ Update multiple items of a transportation by order. For more information 
about how to update multiple items from a transportation by order, see the 
Mass Update section.

5. Then choose one of the following options.

■ Click Save and Close, to save changes to the transportation and close the 
Create/Manage Transportation by Order window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another/Save and Edit Another to save the current 
transportation and create additional entries.
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■ Click Cancel to reject all entries and exit the Create/Manage Transportation by 
Order window.

Managing a Transportation
The Manage Transportation option opens the Transportation Search window. In the 
Transportation Search window you can search, maintain and view transportations.

You can access the Transportation Search window from the Task menu, select Import 
Management > Transportation > Manage Transportation. The Transportation Search 
window appears.

The Transportation Search window contains the following two sections. 

■ Search

For more information about how to search for a transportation, see the Searching 
for a Transportation section.

■ Results

■ Transportation Search Toolbar

Figure 13–32 Transportation Search Window

Searching for a Transportation
To search for a transportation:

1. From the Task menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. You can search for a transportation by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.
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■ Click Basic to return to the basic mode.

Searching for a Transportation Through the Basic Search Criteria
To search for a transportation using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Transportation Through Advanced Search Criteria
To search for a transportation using advanced search criteria:

Table 13–73 Transportation Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only transportations matching all entered search criteria are 
shown. 

Any - transportations matching each entered search criteria are 
shown.

Transportation Enter the transportation ID.

Status Select the transportation status. For example, select Booked. 

Vessel Enter the vessel ID.

Voyage/Flight Enter the voyage/flight number.

Estimated Departure Date Enter or use the Calendar icon to select the estimated departure 
date.

BOL/AWB Enter the bill of lading or airway bill.

Container Enter the container ID.

Order No. Enter, select or search for the order number.

Item Enter the item number or use the Search icon to search for the 
appropriate item.

Commercial Invoice Enter the commercial invoice number.
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1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved transportations. The Results table shows the 
following columns by default.

■ Transportation ID

■ Status

■ Vessel

■ Voyage/Flight

■ Estimated Departure Date

■ BOL/AWB

■ Container

■ Order No.

■ Item

■ Commercial Invoice
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Results - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Transportation Search Toolbar
The toolbar contains the following icons and buttons.

Table 13–74 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

 Create or Create icon Select Actions > Create or use the Create icon to create a new 
transportation. The Create Transportation window appears.

For more details about how to create a transportation, see the 
Creating a Transportation section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
transportation.

For more information about the available fields to edit, see the 
Transportation section.

View and View icon To view a transportation:

■ Select a record in the Results section.

■ Select Actions > View or use the View icon. The 
Transportation window appears.

For more details about the Transportation window, see the 
Transportation section.

Export to Excel and Export 
to Excel icon 

You can save the table to a Microsoft Excel spreadsheet by 
selecting Actions > Export to Excel or by using the Export to 
Excel icon.

Table 13–75 Results - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach You can view the tables in the application in a separate window 
by clicking Detach.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Finalize Transportation
In the Transportation Finalize window you can enter the entry number, import 
country, broker, and currency code to finalize the transportation record. When you 
enter the information in the Finalize Transportation window, the information is added 
to all records that match the vessel, voyage, and estimated departure date criteria.

If no search criteria is entered, all transportation records that are marked as candidates 
are finalized and you cannot apply an entry number, import country, broker, or 
currency information.

The Finalize Transportation window contains the following sections.

■ Transportation Selection

■ Assign Values

■ Finalize Transportation Toolbar

Figure 13–33 Finalize Transportation Window

Transportation Selection
In the Transportation Selection you can enter search criteria for the transportation 
record to be finalized. To clear the Transportation Selection use the Reset icon.

Table 13–76 Transportation Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Note: A transportation record must be marked as a Candidate before 
it can be finalized.

Table 13–77 Transportation Selection - Fields and Description

Fields Description

Vessel Enter, select or search for the vessel ID.

Voyage/Flight Enter, select or search for the voyage/flight number.

Estimated Departure Date Enter, select or search for the estimated departure date.
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Assign Values
In the Assign Values section enter, select or search for the customs entry values that 
you want to apply to the transportation record.

Finalize Transportation Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Finalize Transportation window. The Toolbar contains the following icons and buttons.

Finalizing Transportation Records
To finalize transportation records, follow the steps below.

1. From the Tasks menu, select Import Management > Transportation > Finalize 
Transportation. The Finalize Transportation window appears.

2. Enter the criteria for the transportation record to be finalized. Enter, select or 
search for the following values. 

■ Vessel ID

■ Voyage/Flight number

■ Estimated departure date

3. Enter the customs entry values that you want to apply to the record. Enter, select 
or search for following values.

Table 13–78 Assign Values - Fields an Description

Fields Description

Entry No. Enter the entry number assigned by the customs agency.

Broker Enter, select or search for the ID of the broker.

Import Country Enter, select or search for the ID of the import country.

Currency Enter, select or search for the code for the currency of the import 
country.

Table 13–79 Finalize Transportation Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon You can delete a transport by clicking the Delete icon.

Finalize Click Finalize to change the status of the transportation to 
finalized.

Done Click Done to close the Finalize Transportation window.

Note: A transportation record must be marked as a Candidate before 
it can be finalized. 

Note: If you leave all fields empty and click Finalize, all 
transportation records marked as candidates are finalized.
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■ Entry number assigned by customs agency

■ Import country ID

■ Broker ID

■ Currency Code

4. After you have entered all necessary information, choose one of the following 
options.

■ Select Finalize. The transportation records that match the criteria are copied to 
the Customs Entry module. The status of the transportation records are 
automatically changed to Finalized.

■ Select Done to close the Finalize Transportation window.

Customs Entry 
The movement of goods through customs in the import country can be tracked 
through the customs entry module. 

You can track the following information in the customs entry module:

■ Forms

■ Protests

■ Timelines

■ Shipments, orders, and items

■ Departure, arrival, export, and import dates

■ Missing documents

■ Bills of lading and containers

■ Charges and assessments

■ Licenses and visas

A customs entry batch program transmits data to brokers so they can prepare the 
necessary documentation. When you finalize transportation records in the 
transportation module, the customs entries are created automatically. As additional 
information is acquired, it can be entered manually. 

When the charges and assessments are complete, you can choose to allocate the costs 
to the actual landed cost module. When the customs entry is complete, you can 
confirm the record. If you have access to the Oracle Retail Invoice Matching product, 
non-merchandise invoices are created automatically from confirmed customs entries.

Customs Entry Window
You can track the movement of goods through customs in the import country through 
the Customs Entry (CE) module. 

The Create Customs Entry option opens the Customs Entry window. This window 
allows you to view and maintain customs entries. You can also calculate assessments 
and allocate them to actual landed cost (ALC).

The Customs Entry window contains the following sections.

■ Customs Entry Header

■ Details
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■ Comments

■ Customs Entry Toolbar

Figure 13–34 Customs Entry Window

Customs Entry Header
The Customs Entry header displays the Customs Entry ID. In the top right corner of 
the section the ALC status as well as the status of the customs entry are displayed. 
Additionally, the section contains the following entry fields.

Table 13–80 Customs Entry Header - Fields and Description

Field Description

Entry No. Enter the entry number.

Entry Date Enter the entry date or use the Calendar icon to select an entry 
date.

Import Country Displays default value.

Currency Displays default value.

Exchange Rate Displays default value. 

If you need to edit the current Exchange Rate, see the Editing the 
Exchange Rate section for more details.

Entry Status Enter, select or search for the status of the customs entry.

Entry Port Enter, select or search for the entry port.

Entry Type Enter, select or search for the entry type.

Summary Date Enter the summary date or use the Calendar icon to select the 
date.
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Furthermore, the Customs Entry Header contains the Totals section. You can view the 
following totals in this section.

Details 
The Details section contains the following fields.

Release Date Enter the release date or use the Calendar icon to select the date.

Table 13–81 Totals - Fields an Description

Field Description

Total Actual Assessments The Actual Assessments column lists the following values:

■ Duty

■ Taxes

■ Other

Value for Duty Displays the dutiable value of the merchandise on the customs 
entry.

Estimated Assessments Displays the estimated value of the assessments on the customs 
entry.

Table 13–82 Details - Fields and Description

Field Description

Importer Enter, select or search for the importer.

Consignee Enter, select or search for the consignee.

Broker Enter, select or search for the broker.

Broker Ref. No. Enter the broker reference number.

File No. Enter the file number.

Bond Type Select the bond type from the list.

Bond No. This field is only enabled, if you selected a bond type.

Enter the bond number.

Payee Type Select the payee type from the field.

Payee This field is only enabled, if you selected a payee type.

Enter, select or search for the payee.

Liquidation Amount Enter the liquidation amount.

Liquidation Date Enter the liquidation date or use the Calendar icon to select the 
date.

Re-liquidation Amount Enter the re-liquidation amount.

Re-liquidation Date Enter the re-liquidation date or use the Calendar icon to select a 
date.

Surety Code Select a surety code from the list.

Entry Team Enter the entry team.

Live Cargo Select the Live Cargo checkbox, to indicate the entry is live in 
accordance to the U.S. 7501 form.

Table 13–80 (Cont.) Customs Entry Header - Fields and Description

Field Description
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Comments
The Comments section holds the Comments field. You can enter any comments for the 
customs entry.

Customs Entry Toolbar
The Customs Entry Toolbar displays the icons and buttons for actions that can be 
performed for the customs entry such as changing the status of the customs entry or 
navigating to the CE Details window to edit and view shipments, orders, items or 
charges information related to the customs entry. The Customs Entry Toolbar contains 
the following icons and buttons.

Merchandise Location Enter the merchandise location.

Location Code Enter the location code.

Table 13–83 Customs Entry Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon Deletes the current customs entry. 

Only possible, if the Customs Entry is still in the status 
Worksheet.

Recalculate icon Use this icon to recalculate the totals in the Customs Entry 
window, after you have changed CE Details such as order/items 
or charges.

Status If you click the Status button, the status of the customs entry 
changes to the status specified on the button. When there is 
more than one status to which the customs entry can be changed 
to, click the arrow on the right side of the button to display the 
additional status options. 

Possible customs entry statuses are:

■ Worksheet

■ Send

■ Downloaded

■ Confirmed

Details Click Details to view the details of the customs entry. The CE 
Details window appears. 

For more information about CE details, see the CE Details 
section.

Allocate ALC Click Allocate ALC to allocate the costs to the actual landed 
costs module.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the Customs Entry window.

For more information about the More Action Menu for customs 
entries, see the Customs Entry - More Actions Menu section.

Table 13–82 (Cont.) Details - Fields and Description

Field Description
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Customs Entry - More Actions Menu
Use the More Actions menu to navigate to the following windows. The More Actions 
menu contains the following options.

Creating a Customs Entry
To create a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Create Customs Entry. The 
Customs Entry window appears.

2. In the Customs Entry header, the customs entry number is auto-generated, if you 
create a customs entry. The ALC status as well as the status of the customs entry 
are displayed in the top right corner of the window. If you create a customs entry 
the ALC status defaults to Pending and the status of the customs entry to 
Worksheet.

Save and Close Click Save and Close to save your changes and close the 
window.

Click the arrow on the right side of the button to display the 
additional save options.

■ Click Save to save your entries.

■ Click Save and Create Another to create additional entries.

Cancel Click Cancel to reject all entries and close the window.

Done Only displayed in view mode.

Click Done to close the window.

Note: If you enter the Customs Entry window in view mode, only 
the following icons and buttons are available:

■ Help icon

■ Details button 

■ More Actions menu

■ Done button

 All other icons and buttons are disabled in view mode. 

Table 13–84 More Actions Menu - Buttons and Description

Action Buttons Description

Forms and Protests Opens the CE Forms and Protests window. 

For more information about this function, see the CE Forms and 
Protests section.

Timelines Opens the Customs Entry Timelines window. 

For more information about this function, see the Customs Entry 
Timelines section.

Table 13–83 (Cont.) Customs Entry Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description
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3. Enter, select or search for customs entry data, in the individual sections. For more 
information about the individual sections of the Customs Entry window, see the 
Customs Entry Window section.

4. Then select one of the following options.

■ Click Save and Close to save you entries and close the Customs Entry 
window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another to create additional entries.

■ Click Cancel to reject all entries and close the Customs Entry window.

Editing a Customs Entry
To edit a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. The values of the selected customs entry are displayed. Change the values, if 
necessary. For more details about the values of the Customs Entry window, see the 
Customs Entry Window section.

7. Then select one of the following options.

■ Click Save and Close to save you entries and close the Customs Entry 
window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another to create further entries.

■ Click Cancel to reject all entries and close the Customs Entry window.

CE Forms and Protests
In the CE Forms and Protests window you can create, edit and view forms and protest 
information related to the selected customs entry.

The CE Forms and Protests window contains the following sections.

■ CE Forms and Protests Header

■ Forms Table

■ Protest Table
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■ CE Forms and Protests Toolbar

Figure 13–35 CE Forms and Protests Window

CE Forms and Protests Header
The CE Forms and Protests header displays the customs entry, the entry number and 
the import country.

Forms Table
In the Forms table you can maintain forms records. The table displays the following 
columns by default.

■ Form Type

■ OGA Code and Description

■ Issues 

■ Dates such as Notice, Due and Response Date

■ Comments

Forms Table - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.
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Forms Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Protest Table
In the Protest table you can maintain protest records. The table displays the following 
columns by default.

■ Protest Number

■ Protest Code

■ Description

■ Protest Date

■ Comments

Protests Table - Actions Menu and Icons
Use the Actions Menu and Icons to apply actions to the table. You can perform the 
actions listed below.

Table 13–85 Forms Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add forms to a customs entry by selecting Actions > 
Add or by using the Add icon.

For more information about how to add forms, see the Adding 
Forms section.

Delete and Delete icon You can delete a form from a customs entry:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–86 Forms Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Protests Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

CE Forms and Protests Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the CE 
Forms and Protest window. The Toolbar contains the following icons and buttons.

Adding Forms
To add a form to a customs entry, follow the steps listed below.

Table 13–87 Protests Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add protests to a customs entry by selecting Actions > 
Add or by using the Add icon.

For more information about how to add protests, see the Adding 
Protests section.

Delete and Delete icon You can delete a protest from a customs entry:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–88 Protests Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–89 CE Forms and Protests Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the More Actions menu select Forms and Protests. The CE Forms and Protests 
window appears.

7. In the Forms table, select Actions > Add or use the Add icon. The Add Form 
window appears.

Figure 13–36 Add Form Window

a. In the Form Type field, select the form from the list. This field is a required 
field.

b. In the OGA field, enter, select or search for the ID of the other government 
agency. This field is a required field.

c. In the Issues field, enter the issue raised be the government agency. This field 
is a required field.

d. In the Notice Date field, enter or select the appropriate date or use the 
Calendar icon to select the date. This field is a required field.

e. In the Due Date field, enter or select the appropriate date or use the Calendar 
icon to select the date.

f. In the Response Date field, enter or select the appropriate date or use the 
Calendar icon to select the date.

g. In the Comments field, enter your comments, if necessary.

h. Then choose one of the following options.

* Click OK to add your changes and close the Add Form window. The 
system returns to the CE Forms and Protests window. The new form is 
added to the Form table.
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* Click OK and Add Another to add additional forms.

* Click Cancel to reject all entries and close the Add Form window. The 
system returns to the CE Forms and Protests window.

8. After have added all necessary forms, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Forms and 
Protests window.

■ Click Cancel to reject all changes and close the CE Forms and Protests 
window.

Editing Forms
After you have added a form to a customs entry, you can edit the form as shown 
below.

1. In the Forms table, select a record and edit the following columns, if necessary.

■ Issues

Add, change or delete the shown entry.

■ Notice, Due and/or Response Date

Enter or use the Calendar icon to select the notice, due and/or response date.

■ Comments

Add, change or delete the shown entry.

2. After you have changed all necessary data, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Forms and 
Protests window.

■ Click Cancel to reject all entries and close the CE Forms and Protests window.

Adding Protests
To add protests to a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the More Actions menu select Forms and Protests. The CE Forms and Protests 
window appears.

7. In the Protest table, select Actions > Add or use the Add icon. The Add Protest 
window appears.
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Figure 13–37 Add Protest Window

a. In the Protest No. field, enter the number of the protest. This field is a required 
field.

b. In the Protest Code field, enter, select or search for appropriate protest code.

c. In the Protest Date field, enter or use the Calendar icon to select the date of the 
protest. This field is a required field.

d. In the Comments field, enter your comments, if necessary.

e. Then choose one of the following options.

* Click OK to add the protest and close the Add Form window. The system 
returns to the CE Forms and Protests window. The new protest is added to 
the Protests table.

* Click OK and Add Another to add additional protests.

* Click Cancel to reject all entries and exit the Add Protest window. The 
system returns to the CE Forms and Protests window.

8. After have added all necessary protests, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Forms and 
Protests window.

■ Click Cancel to reject all changes and close the CE Forms and Protests 
window.

Editing Protests
After you have added a protest to the customs entry, you can edit the protest as shown 
below.

1. In the Protests table, select a record and edit the following columns, if necessary.

■ Protest Code

Enter, select or search for a another protest code.

■ Protest Date

Enter or use the Calendar icon to select the corresponding date of the protest.

■ Comments

Add, change or delete the comments of the displayed protest.

2. Then choose one of the following options.

■ Click Save to save your changes.
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■ Click Save and Close to save your changes and close the CE Forms and 
Protests window.

■ Click Cancel to reject all entries and close the CE Forms and Protests window.

Customs Entry Timelines
In this window you can add timelines to a customs entry. You can attach a date to each 
step linked with an activity and monitor the completion of the activity. You can also 
modify the dates based on the changes in the schedule of related activity and add a 
relevant reason/comment for the change.

The Customs Entry Timelines Window contains the following sections.

■ Customs Timeline Header

This section contains the customs entry number.

■ Timelines 

■ Timeline Details

■ Customs Entry Timeline Toolbar

Timelines
In the timeline section you can add or delete a timeline to/from the selected customs 
entry.

Timelines Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Timeline Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–90 Timelines Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add timelines to a customs entry by selecting Actions > 
Add or by using the Add icon.

For more information about how to add a customs timeline, see 
the Adding a Timeline to a Customs Entry section.

Delete and Delete icon You can delete timelines from a customs entry by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete a timeline from a 
customs entry, see the Deleting Timelines from a Customs Entry 
section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 
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Timeline Details
In the Timeline Details section you can view the reason and comments for a modified 
step within a timeline. You can also delete timeline details from the custom entry.

Timeline Details Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Timeline Detail Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Table 13–91 Timeline Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–92 Timeline Details Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon You can delete timeline details from a customs entry by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete protests, see the 
Deleting Timeline Details from a Customs Entry section.

Export to Excel and Export 
to Excel icon 

You can save the table to a Microsoft Excel spreadsheet by 
selecting Actions > Export to Excel or by using the Export to 
Excel icon.

Calculate Revised Dates 
button

Use the Calculate Revised Dates button, after you have made 
timeline changes.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon.

Table 13–93 Timeline Detail Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.
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Customs Entry Timeline Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Customs Timeline window. The Toolbar contains the following icons and buttons.

Adding a Timeline to a Customs Entry
To add a timeline to a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the More Actions menu select Timelines. The Customs Timeline window 
appears.

7. In the Timeline table, select Actions > Add or use the Add icon. The Add Timeline 
window appears.

a. In the Timeline field, enter, select or search for the step number you want to 
add a timeline for. This field is a required field.

Detach You can view the tables in the application in a separate window 
by clicking Detach.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–94 Customs Timeline Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and exit the Customs 
Timeline window.

Cancel Click Cancel to reject all entries and exit the Customs Timeline 
window.

Table 13–93 (Cont.) Timeline Detail Table - View Menu and Description

View Menu Description
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b. In the Base Date field, enter or use the Calendar icon to select a date.

c. Then choose one of the following options.

* Click OK to add the timeline and close the Add Timeline window. The 
system returns to the Customs Timeline window. The new timeline is 
added to the Timeline table.

* Click OK and Add Another to add additional timelines.

* Click Cancel to reject all entries and close the Add Timeline window. The 
system returns to the Customs Timeline window.

8. After you have added all necessary timelines, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Customs Timeline 
window.

■ Click Cancel to reject all changes and close the Customs Timeline window.

Deleting Timelines from a Customs Entry
To delete a timeline from a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the More Actions menu select Timelines. The Timelines window appears.

7. In the Timeline table, select Actions > Delete or use the Delete icon. 

8. Confirm the displayed prompt with Yes. The record is deleted from the table.

9. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Customs Timeline 
window.

■ Click Cancel to reject all changes and close the Customs Timeline window.

Editing Timeline Details of a Customs Entry
To edit timeline details of a customs entry, follow the steps listed below.

1. In the Timeline Details table, select a record and edit the following columns, if 
necessary. 

■ Revised Date

Enter or use the Calendar icon to select a new date for an activity.

■ Actual Date



CE Details

13-116 Oracle Retail Merchandising System User Guide

Enter or use the Calendar icon to select the actual date for an activity.

■ Reason

Enter, select or search for a reason for the timeline change.

■ Comments

Enter or change comments for the activity.

2. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Customs Timeline 
window.

■ Click Cancel to reject all entries and close the Customs Timeline window.

Deleting Timeline Details from a Customs Entry
To delete timeline details from a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the More Actions menu select Timelines. The Timelines window appears.

7. In the Timeline Details table, select Actions > Delete or use the Delete icon. 

8. Confirm the displayed prompt with Yes. The record is deleted from the table.

9. After you have deleted all necessary records, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and exit the Customs Timeline 
window.

■ Click Cancel to reject all changes and exit the Customs Timeline window.

CE Details
The CE Details window allows you to add, edit and view shipments, order/items and 
charges information related to a customs entry.

A transportation shipment is represented as a vessel/voyage or flight/estimated 
departure date combination. You can add, edit and view vessel/voyage/ETD details 
such as lading and discharge ports, SCAC code (standard carrier alpha code), 
shipment method, export country, relevant dates and shipment number.

For each transportation shipment on the CE you can add, edit and view the 
order/item information. You can edit or view the item level information needed for 
clearing customs. Use the Actions menu to edit or view related license/visa details, 
BOLs/containers and missing documents.
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The charges table displays any charges against an order/item on a particular 
transportation shipment. All HTS components or a single component (expense or 
assessment) can be added as a charge for the item.

The CE Details window contains the following sections.

■ CE Details Header

■ Shipments

■ Order/Items

■ Charges

■ CE Details Toolbar

Figure 13–38 CE Details Window

CE Details Header
The CE Details Header contains the following information.

■ Customs Entry ID

■ Entry No.

■ Import Country

Shipments
The Shipments section displays the following columns by default.

■ Vessel

■ Voyage/Flight

■ Estimated Departure Date
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■ Vessel SCAC Code

■ Discharge Port

■ Shipment Method

■ Export Country

■ Shipment

■ Comments

Shipments - Actions Menu and Icons
Use the Actions Menu to apply actions to the table. You can perform the actions listed 
below.

Shipments - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–95 Shipments - Actions Menu/icons and Description

Actions Menu/Icons Description

Add and Add icon You can add shipments to the table by selecting Actions > Add 
or by using the Add icon.

For more information about how to add shipments to a customs 
entry, see the Adding Shipments to a Customs Entry section.

Edit and Edit icon You can edit shipments for a customs entry by selecting Actions 
> Edit or by using the Edit icon.

For more information about how to edit shipments for a customs 
entry, see the Editing Shipments of a Customs Entry section.

Delete and Delete icon You can delete shipments from a customs entry by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete shipments from a 
customs entry, see the Deleting Shipments from a Customs Entry 
section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Table 13–96 Shipments - View Menu/Icons and Description

View Menu/Icons Description

 Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

 Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced
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Order/Items
The Order/Items section displays the following columns by default.

■ Order No.

■ Item

■ Item Description

■ Commercial Invoice

■ Invoice Amount

You can edit the invoice amount in the column.

■ Currency

■ Manifest Quantity

■ Manifest UOM

■ Cleared Qty

■ Cleared UOM

■ Comments

Order/Items - Actions Menu, Icons and Buttons
Use the Actions Menu, icons and buttons to apply actions to the table. You can 
perform the actions listed below.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–97 Order/Items - Actions Menu/Icons and Description

Actions 
Menu/Icons/Buttons Description

Add and Add icon You can add order/item combination to the table by selecting 
Actions > Add or by using the Add icon.

For more information about how to add order/items to a 
customs entry, see the Adding Order/Item to Customs Entry 
section.

Edit and Edit icon You can edit order/item combination for a customs entry by 
selecting Actions > Edit or by using the Edit icon.

For more information about how to edit order/items for a 
customs entry, see Editing Order/Item of a Customs Entry 
section.

Delete and Delete icon You can delete an order/items combination from a customs 
entry by selecting Actions > Delete or by using the Delete icon.

For more information about how to delete order/items from a 
customs entry, see the Deleting Order/Item from a Customs 
Entry section.

Table 13–96 (Cont.) Shipments - View Menu/Icons and Description

View Menu/Icons Description



CE Details

13-120 Oracle Retail Merchandising System User Guide

Order/Items - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Charges
The Charges section displays the following columns by default.

■ HTS

■ Description

■ Effective Form

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

BOLs/Container and 
BOLs/Container button

Opens the CE BOLs/Containers window.

For more information about this function, see the Viewing 
BOLs/Containers section.

ASN and ASN button Opens the Transportation Shipments window.

The ASN option is only displayed when the retailer allocates 
transportation level obligations to an ALC, using quantities 
found on their associated ASNs.

For more information about this function, see the Transportation 
Shipments section.

Licence/Visa Opens the CE License/Visa window.

For more information about this function, see the CE 
Licence/Visa section.

Missing Documents Opens the Missing Documents window. 

For more information about this function, see the Missing 
Documents section.

Table 13–98 Order/Items - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–97 (Cont.) Order/Items - Actions Menu/Icons and Description

Actions 
Menu/Icons/Buttons Description
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■ Effective To

■ Component

■ Rate

■ Per Count UOM

■ CVB

■ Value

Charges - Actions Menu, Icons and Button
Use the Actions Menu, icons and button to apply actions to the table. You can perform 
the actions listed below.

Note: The component item information displays when the 
highlighted item in the Order/Items table is a buyer pack. In that case 
the Charges related to an individual component item of the pack are 
displayed. Use the displayed arrow buttons to move from one 
component item of the pack to another to see the charges. 

Table 13–99 Charges - Actions Menu/Icons/Button and Description

Actions 
Menu/Icons/Button Description

Add and Add icon You can add charges to an order/items combination by selecting 
Actions > Add or by using the Add icon.

For more information about how to add charges to an 
order/items combination, see the Adding Charges to 
Order/Items section.

Edit and Edit icon You can edit charges of an order/items combination by selecting 
Actions > Edit or by using the Edit icon.

For more information about how to edit charges of an 
order/items combination, see the Editing Charges of 
Order/Items section.

Delete and Delete icon You can delete charges from an order/items combination by 
selecting Actions > Delete or by using the Delete icon.

For more information about how to delete charges from an 
order/items combination, see the Deleting Charges from 
Order/Items section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Delete HTS Use the Delete HTS button to delete HTS codes from the table. 

For more information about how to delete an HTS code from the 
table, see the Deleting Charges from Order/Items section.

Next and Previous icons Only available in the Charges title bar, when the selected item in 
the Order/Items table is a buyer pack.

Use the Next and Previous icons to navigate between 
component items of the buyer pack.
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Charges - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

CE Details Toolbar
The CE Details Toolbar displays the icons and buttons for actions that can be 
performed in the CE Details window. The CE Details Toolbar contains the following 
icons and buttons.

Adding Shipments to a Customs Entry
To add a shipment to a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

Table 13–100 Charges - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

 Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–101 CE Details Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

More Actions Click More Actions to see a list of additional actions that can be 
performed in the CE Details window.

■ Currency

You can toggle between the invoice/CE, the currency of the 
customs entry and the system’s primary currency.

Save Click Save to save the changes to the customs entry.

Save and Close Click Save and Close to save changes to the customs entry and 
close the CE Details window.

Cancel Click Cancel to reject all changes and close the CE Details 
window.

Done Only displayed in view mode.

Click Done to close the CE Details window.
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3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Shipments table, select Actions > Add or use the Add icon. The Add 
Shipment window appears.

Figure 13–39 Add Shipment Window

a. In the Vessel field, enter, select or search for the vessel ID. This field is a 
required field.

b. In the Voyage/Flight field, enter, select or search for the voyage/flight number. 
This field is a required field.

c. In the Estimated Departure Date field, enter, select or search for the 
appropriate date. This field is a required field.

d. In the Vessel SCAC Code field, enter, select or search for the vessel standard 
carrier alpha code.

e. In the Shipment Method field, select the appropriate shipment method from 
the list.

f. In the Shipment field, enter the shipment reference number.

g. In the Export Country field, enter, select or search for the appropriate country.

h. In the Lading Port field, enter, select or search for the lading port.

i. In the Discharge Port field, enter, select or search for the discharge port.

j. In the Export Date field, enter or use the Calendar icon to select an export 
date.
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k. In the Import Date field, enter or use the Calendar icon to select an import 
date.

l. In the Arrival Date field, enter or use the Calendar icon to select an arrival 
date.

m. In the Comments field, enter comments for the shipment, if necessary.

n. Then choose one of the following options.

* Click OK to add the shipment and close the Add Shipment window. The 
system returns to the CE Details window. The shipment is added to the 
Shipments table.

* Click OK and Add Another to add additional shipments.

* Click Cancel to reject all entries and exit the Add Shipments window. The 
system returns to the CE Details window.

8. After have added all necessary shipments, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

Editing Shipments of a Customs Entry
To edit shipments of a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Shipments table, select a record. 

8. Then select Actions > Edit or use the Edit icon. The Edit Shipment window 
appears.

Note: You can change the shipment and the comments directly in the 
Shipments table.



CE Details

Import Management 13-125

Figure 13–40 Edit Shipment Window

a. The values of the selected shipment are displayed. Change the values, if 
necessary.

b. Then choose one of the following options.

* Click OK to save your changes and close the Edit Shipment window. The 
system returns to the CE Details window.

* Click Cancel to reject all entries and close the Edit Shipments window. The 
system returns to the CE Details window.

9. After have made all necessary changes, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

Deleting Shipments from a Customs Entry
To delete a shipment from a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

Note: You cannot change the vessel ID, voyage/flight number and 
estimated departure date.
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5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Shipments table, select a record. 

8. Then select Actions > Delete or use the Delete icon. 

9. You are prompted if you want to delete the selected record. Confirm the prompt 
with Yes.

10. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

Adding Order/Item to Customs Entry
To add an order/items combination to a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Item table, select Actions > Add or use the Add icon. The Add 
Order/Item window appears.
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Figure 13–41 Add Order/Item Window

a. In the Order field, enter, select or search for the order number. This field is a 
required field.

b. In the Item field, enter the item number. If you do not know the item number 
you can enter a full or partial item description and click the Search icon, or 
click the Search icon directly to search for the appropriate item. This field is a 
required field.

c. Select the Rush checkbox, to indicate if the item is on a rush shipment.

d. The fields in the Commercial invoice section are populated with the values 
from the transportation record. Change the values, if necessary. 

e. In the Manifest Quantity field, enter the appropriate quantity. Then enter, 
select or search for the manifest unit of measure (UOM).

f. In the Cleared Quantity field, enter the appropriate quantity. Then enter, 
select or search for the cleared UOM.

g. In the Carton Quantity field, enter the appropriate quantity. Then enter, select 
or search for the carton UOM.

h. In the Gross Weight field, enter the appropriate weight. Then enter, select or 
search for the gross weight UOM.

i. In the Net Weight field, enter the appropriate weight. Then enter, select or 
search for the net weight UOM.

j. In the Cubic field, enter the appropriate cubic value. Then enter, select or 
search for the cubic UOM.

k. In the In Transit No. field, enter the transit number.
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l. In the In Transit Date field, enter or use the Calendar icon to select the in 
transit date.

m. In the DO. No. field, enter the due order number.

n. In the DO. Date field, select due order date.

o. In the Tariff Treatment field, enter the tariff treatment. This field is only 
enabled when the item and origin country fields are populated, and the 
customs entry is not in Confirmed status.

p. In the Ruling No. field, enter ruling number.

q. In the BOL/AWB field, enter, select or search for the bill of lading or the 
airway bill.

r. Select the Multiple BOL/AWBs checkbox, to indicate that there is more than 
one bill of lading or airway bill.

s. In the Comments field, enter comments for the order/item information, if 
necessary.

t. Then choose one of the following options.

* Click OK to add the order/item and close the Add Order/Item window. 
The system returns to the CE Details window. The order/item information 
is added to the Order/Item table.

* Click OK and Add Another to add additional order/item information.

* Click Cancel to reject all entries and exit the Add Order/Item window. 
The system returns to the CE Details window.

8. After have added all necessary order/item information, choose one of the 
following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

Editing Order/Item of a Customs Entry
To edit an order/items combination of a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Item table, select a record. 
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8. Then select Actions > Edit or use the Edit icon. The Edit Order/Item window 
appears.

Figure 13–42 Edit Order/Item Window

a. The values of the selected order/item information are displayed. Change the 
values, if necessary.

b. Then choose one of the following options.

* Click OK to save your changes and close the Edit Order/Item window. 
The system returns to the CE Details window.

* Click Cancel to reject all entries and close the Edit Order/Item window. 
The system returns to the CE Details window.

9. After have made all necessary changes, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

Note: You can change the comments directly in the Order/Item 
table.

Note: You cannot change the order number and the item. If you need 
to change the Exchange Rate, see the Editing the Exchange Rate 
section for more details.
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Deleting Order/Item from a Customs Entry
To delete an order/items combination from a customs entry, follow the steps listed 
below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Item table, select a record. 

8. Then select Actions > Delete or use the Delete icon. 

9. You are prompted if you want to delete the selected record. Confirm the prompt 
with Yes.

10. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

Viewing BOLs/Containers
To view bill of lading and/or container information of a customs entry, follow the 
steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Item table, select a record. 

8. Then select Actions > BOLs/Containers or use the BOLs/Containers button. 

9. The CE BOLs/Containers Window appears. View the bill of lading and container 
information.
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Figure 13–43 CE BOLs/Containers Window

10. Click OK to exit the CE BOLs/Containers window.

Adding Charges to Order/Items
To add charges to an order/items combination, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Charges - Component Item table, select Actions > Add or use the Add icon. 
The Add Charge window appears.

Figure 13–44 Add Charges Window

a. In the HTS field, enter the HTS code or use the Search icon to search for the 
appropriate HTS code. The remaining fields are auto-populated. This field is a 
required field.

b. Select if you want to apply the HTS code to all HTS components or a single 
assessment. 
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* If you select the All HTS Components checkbox, all remaining fields are 
disabled. 

* If you select the Single Assessment checkbox, the Component field 
enables.

c. In the Component field, enter, select or search for the appropriate component. 

d. In the CBV field, enter, select or search for the appropriate calculation basis of 
value.

e. In the Rate field, enter the appropriate rate.

f. In the per field, enter, select or search for the Per Count UOM.

g. Then choose one of the following options.

* Click OK to add the charge and close the Add Charge window. The 
system returns to the CE Details window. The charge is added to the 
Charges - Component Item table.

* Click OK and Add Another to add additional charges.

* Click Cancel to reject all entries and exit the Add Charge window. The 
system returns to the CE Details window.

8. After have added all necessary charges, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

Editing Charges of Order/Items
To edit an charge of an order/items combination, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Charges - Component Item table, select a record. 

8. Then select Actions > Edit or use the Edit icon. The Edit Charge window appears.
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Figure 13–45 Edit Charge Window

a. The values of the selected charge are displayed. Change the values, if 
necessary.

b. Then choose one of the following options.

* Click OK to save your changes and close the Edit Charge window. The 
system returns to the CE Details window.

* Click Cancel to reject all entries and close the Edit Charge window. The 
system returns to the CE Details window.

9. After have made all necessary changes, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

Deleting Charges from Order/Items
To delete a charge from an order/items combination, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Charges - Component Item table, select a record. 

8. Then select Actions > Delete or Delete HTS. You can also use the Delete icon, or 
the Delete HTS button.

9. You are prompted if you want to delete the selected record. Confirm the prompt 
with Yes.

Note: You cannot change the HTS code and component.
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10. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Details window.

■ Click Cancel to reject all changes and close the CE Details window.

CE Licence/Visa
In the CE License/Visa window you can create, edit and view license and visa 
information related to a customs entry.

The CE Licence/Visa window contains the following sections.

■ CE Licence/Visa Header

■ CE Licence/Visa Table

■ CE Licence/Visa Toolbar

CE Licence/Visa Header
The CE Licence/Visa header contains the following information:

■ Customs Entry

■ Entry No.

■ Vessel

■ Voyage/Flight

■ Estimated Departure Date

■ Import Country

■ Order No.

■ Item

CE Licence/Visa Table
In the CE License/Visa table you can maintain license and visa records. 

The CE Licence/Visa table contains the following columns by default:

■ Type

■ License/Visa

■ Quantity 

■ Quantity UOM

■ Weight UOM

■ Quota Category

■ Quota Category Description

■ Comments

CE Licence/Visa Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.
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CE Licence/Visa Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

CE Licence/Visa Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the CE 
Licence/Visa window. The Toolbar contains the following icons and buttons.

Table 13–102 CE Licence/Visa Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add a licence or a visa to a customs entry by selecting 
Actions > Add or by using the Add icon.

For more information about how to add a licence or a visa, see 
the Adding a Licence or a Visa to a Customs Entry section.

Edit and Edit icon You can edit a licence or a visa for a customs entry by selecting 
Actions > Edit or by using the Edit icon.

For more information about how to edit licence and visa entries 
for a custom entry, see the Editing a Licence or Visa for a 
Customs Entry section.

Delete and Delete icon You can delete a licence or a visa from a customs entry by 
selecting Actions > Delete or by using the Delete icon.

For more information about how to delete a licence or a visa 
from a customs entry, see the Deleting a Licence/Visa from a 
Customs Entry section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–103 CE Licence/Visa Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–104 CE Licence/Visa - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and exit the CE 
Licence/Visa window.

Cancel Click Cancel to reject all entries and exit the CE Licence/Visa 
window.
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Adding a Licence or a Visa to a Customs Entry
To add a licence or a visa to a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Items section select Actions > Licence/Visa. The CE Licence/Visa 
window appears.

8. In the Licence/Visa table, select Actions > Add or use the Add icon. The Add 
Licence/Visa window appears.

Figure 13–46 Add Licence/Visa Window

a. In the Type field, select either the document type from the list. This field is a 
required field.

b. In the Licence/Visa field, enter the ID of the licence or visa. This field is a 
required field.

c. In the Import Country field, enter, select or search for the appropriate country.

d. In the Quantity field, enter the number of units included on the licence or 
visa. Then, enter, select or search for the quantity unit of measure (UOM). This 
field is a required field.

e. In the Quota Category field, enter, select or search for the ID of the quota 
category.

f. In the Net Weight field, enter the net weight. Then, enter, select or search for 
the weight unit of measure (UOM). This field is a required field.

g. In the Holder field, enter, select or search for the ID of the person or 
organization that holds the licence or visa.
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h. In the Comments field, enter a comment for the licence or visa, if necessary.

i. Then choose one of the following options.

* Click OK to add the licence/visa and exit the Add Licence/Visa window. 
The system returns to the CE Licence/Visa window. The licence or visa is 
added to the CE Licence/Visa table.

* Click OK and Add Another to add additional licences/visas.

* Click Cancel to reject all entries and exit the Add Licence/Visa window. 
The system returns to the CE Licence/Visa window.

9. After have added all necessary licences/visas, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Licence/Visa 
window.

■ Click Cancel to reject all changes and close the CE Licence/Visa window.

Editing a Licence or Visa for a Customs Entry
To edit a licence or visa for a customs entry, follow the steps below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Items section select Actions > Licence/Visa. The CE Licence/Visa 
window appears.

8. In the Licence/Visa table, select Actions > Edit or use the Edit icon. The Add 
Licence/Visa window appears.

Figure 13–47 Edit Licence/Visa Window
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a. The Type, Licence/Visa and Import Country fields are disabled. You cannot 
edit these fields.

b. If necessary, edit one of the following fields. 

* Quantity

* Quota Category

* Net Weight

* Holder

* Comments

c. Then choose one of the following options.

* Click OK to save your changes and close the Add Licence/Visa window. 
The system returns to the CE Licence/Visa window. Your changes are 
displayed in the CE Licence/Visa window.

* Click Cancel to reject all entries and close the Add Licence/Visa window. 
The system returns to the CE Licence/Visa window.

9. After have made all necessary licence/visa changes, choose one of the following 
options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Licence/Visa 
window.

■ Click Cancel to reject all changes and close the CE Licence/Visa window.

Deleting a Licence/Visa from a Customs Entry
To delete a licence/visa from a customs entry, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Items section select Actions > Licence/Visa. The CE Licence/Visa 
window appears.

8. In the CE Licence/Visa table, select a record.

9. Then select Actions > Delete or use the Delete icon. 

10. Confirm the displayed prompt with Yes. The record is deleted from the table.

Note: You can also add, change or delete a comment for a licence 
and/or visa directly in the CE Licence/Visa table.
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11. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the CE Licence/Visa 
window.

■ Click Cancel to reject all changes and close the CE Licence/Visa window.

Missing Documents
In the Missing Documents window you can edit and view the documents that are 
required by the customs agency for each order and item combination. You can track 
missing documents in both the Transportation module and the Customs Entry 
module.

The Missing Documents window contains the following sections.

■ Missing Documents Header

■ Missing Documents Table

■ Missing Documents Toolbar

Figure 13–48 Missing Documents

Missing Documents Header
The Missing Documents Header contains the following information.

■ Vessel ID

■ Voyage/Flight ID

■ Estimated Departure Date
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■ Order Number

■ Item and Item Description

Missing Documents Table
The Missing Documents Table contains the following columns.

■ Document

■ Description

■ Text

■ Received Date

You can edit the received date directly in the table.

■ Comments

You can add, edit or delete comments directly in the table.

Missing Documents Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Missing Documents Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–105 Missing Documents Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add document to a customs entry or transport by 
selecting Actions > Add or by using the Add icon.

For more information about how to add a document, see the 
Adding a Missing Document section.

Delete and Delete icon You can delete documents from a customs entry or transport by 
selecting Actions > Delete or by using the Delete icon.

For more information about how to delete missing documents, 
see the Deleting a Missing Document section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Table 13–106 Missing Documents Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.



Missing Documents

Import Management 13-141

Missing Documents Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
Missing Documents window. The Toolbar contains the following icons and buttons.

Adding a Missing Document
You can add a missing document to a customs entry or a transportation.

To open the Missing Documents window for a Customs Entry follow the steps below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Items section select Actions > Missing Documents. The Missing 
Documents window appears.

To open the Missing Documents window for a transportation, follow the steps below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–107 Missing Documents Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save Click Save to save your changes.

Save and Close Click Save and Close to save your changes and close the 
Missing Documents window.

Cancel Click Cancel to reject all entries and close the Missing 
Documents window.

Table 13–106 (Cont.) Missing Documents Table - View Menu/Icons and Description

View Menu/Icons Description
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5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Missing Documents. The Missing Documents 
window appears.

To add a document to a customs entry or a transportation follow the steps below.

1. In the Missing Documents table, select Actions > Add or use the Add icon. The 
Add Document window appears.

Figure 13–49 Add Document Window

a. In the Document field, enter, select or search for the ID of the missing 
document. This field is a required field.

b. In the Received Date field, enter or use the Calendar icon to select the 
received date.

c. In the Comments field, enter a comment for the document, if necessary.

d. Then choose one of the following options.

* Click OK to add the missing document and close the Add Documents 
window. The system returns to the Missing Documents window. The 
document is added to the Missing Documents table.

* Click OK and Add Another to add additional documents.

* Click Cancel to reject all entries and exit the Add Documents window. The 
system returns to the Missing Documents window.

2. After have added all necessary documents, choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Missing Documents 
window.

■ Click Cancel to reject all changes and close the Missing Documents window.

Deleting a Missing Document
You can delete a missing document from a customs entry or a transportation. 

To open the Missing Documents for a customs entry, follow the steps below.

1. From the Tasks menu, select Import Management > Manage Customs Entry. The 
Customs Entry Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.
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3. Click Search. The Customs Entries that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Customs Entry column, click on the customs entry link, or mark a record 
and select Actions > Edit or use the Edit icon. The Customs Entry window 
appears.

6. In the Toolbar, click the Details button. The CE Details window appears.

7. In the Order/Items section select Actions > Missing Documents. The Missing 
Documents window appears.

To open the Missing Documents window for a transportation, follow the steps below.

1. From the Tasks menu, select Import Management > Transportation > Manage 
Transportation. The Transportation Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The transportations that match the search criteria are displayed in 
the Results section.

4. Select a record in the Results section.

5. In the Transportation column, click on the transportation link, or mark a record 
and select Actions > Edit or use the Edit icon. The Transportation window 
appears.

6. In the More Actions menu select Missing Documents. The Missing Documents 
window appears.

To delete a missing document from a customs entry or a transportation follow the 
steps below.

1. In the Missing Documents table, select a record.

2. Then select Actions > Delete or use the Delete icon. 

3. Confirm the displayed prompt with Yes. The record is deleted from the table.

4. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the Missing Documents 
window.

■ Click Cancel to reject all changes and close the Missing Documents window.

Managing Customs Entries
The Manage Customs Entries option opens the Customs Entry Search window. The 
Customs Entry Search window allows you to search for customs entry as well as view 
and edit the search results.

You can access the Customs Entry Search window from the Task menu, select Import 
Management > Manage Customs Entries. The Customs Entry Search window 
appears.

The Customs Entry Search window contains the following sections. 

■ Search
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For more information about how to search for customs entries, see the Searching 
for a Customs Entry section.

■ Results

■ Customs Entry Search Toolbar

Figure 13–50 Customs Entry Search

Searching for a Customs Entry
To search for a customs entry:

1. From the Task menu, select Inventory Management > Manage Customs Entries. 
The Customs Entry Search window appears.

2. You can search for a customs entry by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Customs Entry Through the Basic Search Criteria
To search for a customs entry by using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 13–108 Customs Entry Search - Basic Search Fields and Description

Fields Description 

Match option Check radio button All or Any.

All - only CEs matching all entered search criteria are shown. 

Any - CEs matching each entered search criteria are shown.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The customs entries that match the search criteria are displayed in 
the Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for a Customs Entry Through Advanced Search Criteria
To search for a customs entry by using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

Customs Entry Enter the customs entry ID.

Entry No. Enter the customs entry number.

Status Select the customs entry status. 

Possible customs entry statuses are:

■ Worksheet

■ Send

■ Confirm

■ Downloaded

■ Confirmed

Import Country Enter, select or search for the import country.

Entry Status Enter, select or search for the entry status.

Entry Date Enter a date or use the Calendar icon to select a date.

Entry Port Enter, select or search for the entry port.

Table 13–109 Customs Entry Search - Advanced Search Criteria and Description

Fields Description

Division Enter, select or search for the division.

Group Enter, select or search for the group.

Department Enter, select or search for the department.

Table 13–108 (Cont.) Customs Entry Search - Basic Search Fields and Description

Fields Description 
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2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The custom entries that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved customs entries. The Results table shows the 
following columns by default.

■ Customs Entry

■ Entry No.

■ Status

■ Import Country

■ Entry Status

■ Entry Date

■ Entry Port Description

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Table 13–109 (Cont.) Customs Entry Search - Advanced Search Criteria and Description

Fields Description
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Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Customs Entry Search Toolbar
The Toolbar displays the icons and buttons for actions that can be performed for the 
customs entry search. The Toolbar contains the following icons and buttons.

Table 13–110 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create and Create icon Select Actions > Create or use the Create icon to create a new 
customs entry. The Customs Entry window appears.

For more details about how to create a new customs entry, see 
the Creating a Customs Entry section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
customs entry.

For more information about how to edit a customs entry, see the 
Editing a Customs Entry section.

View and View icon To view a customs entry:

■ Select a record in the Results section.

■ Select Actions > View or use the View icon. The Customs 
Entry window appears.

For more details about the Customs Entry window, see the 
Customs Entry Window section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Table 13–111 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Obligation
In the Obligation window you can create, edit and view obligations. An obligation can 
be received from a partner or supplier, and contains the expenses typically incurred for 
the movement and handling of goods. An obligation does not include the cost of the 
goods.

You can choose which expenses should be included in the actual landed cost 
calculation. For obligations entered at the Purchase Order header or Purchase 
Order/Item level, you can allocate each cost component to one or more locations. 
After entering the details of the obligation, you can set the status of the obligation to 
Approved.

If Trade Management is being used to import costs, it is assumed that all locations 
have the same cost value for an item. However, if the cost of the items that are being 
imported do vary by location, Trade Management will convert the cost values to an 
identical weighted average cost.

As commercial invoices are received from trading partners and suppliers, they can be 
recorded in the obligations module. The expenses can be recorded at a variety of 
levels. The levels are:

Trans Container
Applies to a unique shipment and container combination.

Trans Container PO
Applies to a unique shipment, container and purchase order combination.

Trans Container PO/Item
Applies to a unique shipment, container, purchase order, and item combination.

Trans BL/AWB
Applies to a unique shipment and bill of lading or air waybill combination.

Trans BL/AWB PO
Applies to a unique shipment, bill of lading or air waybill and purchase order 
combination.

Trans BL/AWB PO/Item
Applies to a unique shipment, bill of lading or air waybill, purchase order, and item 
combination.

Trans Vessel/Voyage/ETD
Applies to a unique shipment.

Trans Vessel/Voyage/ETD PO
Applies to a unique shipment and purchase order combination.

Trans Vessel/Voyage/ETD PO/Item
Applies to a unique shipment, purchase order, and item combination.

Table 13–112 Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to close the Customs Entry Search window.
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Purchase Order Header
Applies to a unique purchase order.

Purchase Order/Item
Applies to a unique purchase order and item combination.

PO Trans Vessel/Voyage/ETD
Applies to all transportation records associated with a unique purchase order.

Customs Entry Header
Applies to a unique customs entry. 

ASN Shipment
Applies to an ASN. 

ASN Purchase Order
Applies to a unique ASN and purchase order combination. 

ASN Container
Applies to a unique ASN and carton combination. 

Each shipment is designated by a unique combination of vessel, voyage, and estimated 
departure date. For obligations at the purchase order header and purchase order/item 
level, you can allocate costs to one or more locations. 

When the obligation is complete, you can approve the costs. The costs are transmitted 
to the actual landed cost module. If you have access to the Oracle Retail Invoice 
Matching product, non-merchandise invoices are created automatically from approved 
obligations.

The Obligation window contains the following sections.

■ Obligation

■ Invoice and Payment

■ Comments

■ Components

■ Location

■ Obligations Toolbar
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Figure 13–51 Obligation Window

Obligation
The header of the Obligation section displays the obligation ID and the level and the 
status of the obligation. For example, the level of the ASN and the status Pending are 
displayed in the top right corner of the section. 

The fields of the Obligation section vary depending on the selected level of the 
obligation. Only fields necessary for the specific level are displayed. The table below 
lists the possible fields.

Table 13–113 Obligation - Fields and Description

Fields Description

Vessel Enter, select or search for the vessel.

Voyage/Flight Enter, select or search for the voyage/flight number.

Estimated Departure Date Enter, select or search for the estimated departure date.

Container Enter, select or search for the container.

Order No. Enter, select or search for the order number.

Item Enter the item number or use the Search icon to search for an 
item.

BOL/AWB Enter the bill of lading or airway bill.

Entry No. Enter, select or search for the entry number.

ASN Enter, select or search for the Advanced Shipping Notice (ASN).

Carton Enter, select or search for the carton.
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Invoice and Payment 
In the Invoice and Payment container you can identify the partner or supplier site the 
obligation is being received from.

If Partner is selected, a choice list will be enabled, which will enable the user to select a 
Partner Type. Once a Partner Type is selected, the LOV will enable and will allow the 
user to select partners for the selected partner type. If Supplier Site is selected, the 
Partner Type choice list will not be enabled, and the LOV will contain Supplier Site 
values.

It will also contain fields for Invoice, Invoice Date, Payment Method, Check 
Authorization No., Amount Paid, Paid Date, Currency and Exchange Rate. The 
Exchange Rate field will be auto-populated upon selecting a Currency Code value, but 
will remain editable.

Comments
The Comments section holds the comments field. Enter any comments for the 
obligation, if necessary.

Components
In the Components section you can add, edit or delete components from the 
obligation. The section contains the following columns by default.

■ Component

■ Allocation Type and Basis

■ Rate

■ Per Count and Per Count UOM

■ Quantity and Quantity UOM

■ Amount 

Table 13–114 Invoice and Payment - Fields and Description

Fields Description

Partner checkbox If you check the Partner checkbox, the Partner Type field is 
enabled. After have selected a partner type, you can enter, select 
or search for the partner.

Supplier Site checkbox If you check the Supplier Site checkbox, the Supplier field is 
enabled. Enter, select or search for the Supplier.

Invoice Enter the invoice number.

Invoice Date Enter the invoice date or use the Calendar icon to select the date.

Payment Method Enter, select or search for the payment method.

Check Authorization No. Enter the authorization number.

Amount Paid Enter the amount paid.

Paid Date Enter the paid date or use the Calendar icon to select the date.

Currency Enter, select or search for the currency.

Exchange Rate This field is populated automatically, after you have selected the 
currency.

For more information about how to edit the exchange rate, see 
the Editing the Exchange Rate section.
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■ Allocate to ALC checkbox

Components Table - Actions Menu, Icons and Button
Use the Actions Menu, icons and button to apply actions to the table. You can perform 
the actions listed below.

Components Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–115 Components Table - Actions Menu/Icons/Button and Description

Actions Menu/Icon/Button Description

 Add and Add icon You can add components to an obligation by selecting Actions > 
Add or by using the Add icon.

For more information about how to add components to an 
obligation, see the Adding a Component to an Obligation 
section.

Edit and Edit icon You can edit components of an obligation by selecting Actions > 
Edit or by using the Edit icon.

For more information about how to edit components of an 
obligation, see the Editing a Component of an Obligation 
section.

Delete and Delete icon You can delete components from an obligation by selecting 
Actions > Delete or by using the Delete icon.

For more information about how to delete components from an 
obligation, see the Deleting a Component from an Obligation 
section.

Update Quantities and 
Update Quantities button

You can update the quantities of the table by selecting Actions > 
Update Quantities or by clicking the Update Quantities button. 

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–116 Components Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Location
In the Locations section you can add and delete locations from a component of the 
obligation. The section is only available, if the level of the obligation is Purchase Order 
Header or Purchase Order/Item. The Location table contains the location type, 
location and location name as well as quantity and amount columns by default.

Locations Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Locations Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Obligations Toolbar
The Toolbar displays the icons and buttons for actions that can be performed for the 
obligation. The Obligations Toolbar contains the following icons and buttons.

Table 13–117 Locations Table - Actions Menu/Icons and Description

Actions Menu/Icon Description

 Add and Add icon You can add locations to a component of an obligation by 
selecting Actions > Add or by using the Add icon.

For more information about how to add locations to the 
component of an obligation, see the Adding a Location to a 
Component section.

Delete and Delete icon You can delete locations of a component by selecting Actions > 
Delete or by using the Delete icon.

For more information about how to delete locations of 
components, see the Deleting a Location from a Component 
section.

Export to Excel and Export 
to Excel icon

You can export the table to a Microsoft Excel spreadsheet by 
selecting Actions > Export to Excel or by using the Export to 
Excel icon.

Table 13–118 Components Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Creating an Obligation
To create a new obligation follow the steps below.

1. From the Tasks menu, select Import Management > Create Obligation. The 
Create Obligation window appears.

2. In the Level field, select the level of the obligation from the list. For example, select 
ASN.

■ Click OK to create the obligation. The Obligation window appears.

■ Click Cancel to exit the Obligation window.

3. In the Obligation window fill out the sections as necessary. For more information 
about the Obligation window, see the Obligation section.

4. After you have entered all necessary information, choose one of the following 
options.

■ Click Save and Close, to save changes to the obligation and exit the Obligation 
window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another to save the current obligation and create 
further entries.

Adding a Component to an Obligation
To add a component to an obligation follow the steps below.

Table 13–119 Obligations Toolbar - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Delete icon Deletes the current obligation. Only possible, if the obligation is 
not in the status Approved. 

For more information about how to delete an obligation, see the 
Deleting an Obligation section.

Approve Changes the status of the obligation to Approved.

Reallocate Reallocates the cost components.

Save and Close menu Click Save and Close, to save changes to the obligation and exit 
the Obligation window.

Click the arrow on the right side of the button to display the 
additional save options.

■ Click Save to save your entries in the Obligation window.

■ Click Save and Create Another to save the current 
obligation and create further entries.

Cancel Click Cancel to cancel any changes made to the obligation and 
exit the Obligation window.

Done Only displayed in view mode.

Click Done to close the Obligation window.



Obligation

Import Management 13-155

1. From the Tasks menu, select Import Management > Manage Obligation. The 
Obligation window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The obligations that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. In the Obligation column, click on the obligation link, or mark a record and select 
Actions > Edit or use the Edit icon. The Obligation window appears. The data of 
the selected obligation is shown.

6. In the Component section, select Actions > Add or use the Add icon. The Add 
Component window appears.

Figure 13–52 Add Component Window

a. In the Component field, enter, select or search for the corresponding 
component. This field is a required field.

b. The Allocate to ALC checkbox is selected by default. Deselect the checkbox, if 
the components should not be included in the actual landed cost calculation.

c. The Allocation Type field is populated with the allocation type, depending on 
the component you selected. Possible allocation types are Unit of Measure and 
Amount. Change the allocation type, if necessary. This field is a required field.

* If you select Amount as the allocation type, only the Quantity and 
Amount fields are enabled. Change the values of these fields, if necessary.

* If you select Unit of Measure as the allocation type, the Allocation Basis, 
the Rate, the Per Count, and the Quantity as well as the Amount field are 
enabled. Change the values of these fields, if necessary.

d. Then choose one of the following options. 

* Click OK to add the component to the obligation and close the Add 
Component window.

* Click OK and Add Another to add additional entries. 

* Click Cancel to reject all entries and close the Add Component window.

7. After you have added all necessary components to the obligation, choose one of 
the following options. 
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■ Click Save and Close to save changes to the obligation and close the 
Obligation window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another to create additional entries.

Editing a Component of an Obligation
To edit a component of an obligation, follow the steps listed below.

1. From the Tasks menu, select Import Management > Manage Obligation. The 
Obligation window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The obligations that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. In the Obligation column, click on the obligation link, or mark a record and select 
Actions > Edit or use the Edit icon. The Obligation window appears. The data of 
the selected obligation is shown.

6. In the Component section, select a record in the table. 

7. Then select Actions > Edit or use the Edit icon. The Edit Component window 
appears.

a. The Component field is populated with the component you selected. The field 
is disabled, you cannot change the component.

b. The Allocate to ALC checkbox is selected or deselected, depending the 
previous entry of the component. Change the entry, if necessary. 

c. The Allocation Type field is populated with the allocation type, depending on 
the component. Possible allocation types are Unit of Measure and Amount. 
Change the allocation type, if necessary. This field is a required field.

* If the selected allocation type is Amount, only the Quantity and Amount 
fields are enabled. The fields are populated with the current values of the 
component. Change the values of these fields, if necessary.

* If the selected allocation type is Unit of Measure, the Allocation Basis, the 
Rate, the Per Count, and the Quantity as well as the Amount field are 
enabled. The fields are populated with the current values of the 
component. Change the values of these fields, if necessary.

d. Then choose one of the following options. 

* Click OK to save the changes and exit the Edit Component window.

* Click Cancel to reject all entries and exit the Edit Component window.

8. After you have made all necessary changes to the obligation, choose one of the 
following options. 

■ Click Save and Close to save changes to the obligation and exit the Obligation 
window.

■ Click the arrow on the right side of the button to display the additional save 
options.
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– Click Save to save your entries.

– Click Save and Create Another to create additional entries.

Deleting a Component from an Obligation
To delete a component from an obligation, follow the steps below.

1. From the Tasks menu, select Import Management > Manage Obligation. The 
Obligation window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The obligations that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. In the Obligation column, click on the obligation link, or mark a record and select 
Actions > Edit or use the Edit icon. The Obligation window appears. The data of 
the selected obligation is shown.

6. In the Component section, select a record in the table. 

7. Then select Actions > Delete or use the Delete icon. 

8. You are prompted to delete the component. Confirm the prompt with Yes.

9. After you have deleted all necessary components from the obligation, choose one 
of the following options. 

■ Click Save and Close to save changes to the obligation and exit the Obligation 
window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another to create additional entries.

Adding a Location to a Component
To add a location to a component follow the steps below.

1. From the Tasks menu, select Import Management > Manage Obligation. The 
Obligation window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The obligations that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. In the Obligation column, click on the obligation link, or mark a record and select 
Actions > Edit or use the Edit icon. The Obligation window appears. The data of 
the selected obligation is shown.

6. In the Location section, select Actions > Add or use the Add icon. The Add 
Location window appears.

a. In the Location Type field, enter, select or search for the corresponding 
location.
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b. After you have entered the location type, the Location field is enabled. Enter, 
select or search for the appropriate location.

c. In the Quantity field, enter the quantity.

d. In the Amount field, enter the amount.

e. Then choose one of the following options. 

* Click OK to add the location to the component and close the Add Location 
window.

* Click OK and Add Another to add additional entries. 

* Click Cancel to reject all entries and close the Add Location window.

7. After you have added all necessary locations to the component, choose one of the 
following options. 

■ Click Save and Close to save changes to the obligation and exit the Obligation 
window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another to save the current obligation and create 
further entries.

Deleting a Location from a Component
To delete a location from a component, follow the steps below.

1. From the Tasks menu, select Import Management > Manage Obligation. The 
Obligation window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The obligations that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. In the Obligation column, click on the obligation link, or mark a record and select 
Actions > Edit or use the Edit icon. The Obligation window appears. The data of 
the selected obligation is shown.

6. In the Locations section, select a record in the table. 

7. Then select Actions > Delete or use the Delete icon. 

8. You are prompted to delete the location. Confirm the prompt with Yes.

9. After you have deleted all necessary locations from the component, choose one of 
the following options. 

■ Click Save and Close to save changes to the obligation and exit the Obligation 
window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another to save the current obligation and create 
further entries.
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Deleting an Obligation
To delete an obligation follow the steps below.

1. From the Tasks menu, select Import Management > Manage Obligation. The 
Obligation window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The obligations that match the search criteria are displayed in the 
Results section.

4. Select a record in the Results section.

5. In the Obligation column, click on the obligation link, or mark a record and select 
Actions > Edit or use the Edit icon. The Obligation window appears. The data of 
the selected obligation is shown.

6. In the Obligation Toolbar, select the Delete icon.

7. You are prompted to delete the obligation. Confirm the prompt with Yes.

8. Then choose one of the following options. 

■ Click Save and Close to save changes to the obligation and exit the Obligation 
window.

■ Click the arrow on the right side of the button to display the additional save 
options.

– Click Save to save your entries.

– Click Save and Create Another to save the current obligation and create 
further entries.

Managing Obligations
The Manage Obligations option opens the Obligation Search window. In the 
Obligation window you can search, create, maintain and view obligations.

You can access the Obligation Search window from the Task menu, select Import 
Management > Manage Obligations. The Obligation Search window appears.

The Obligation Search window contains the following two sections. 

■ Search

For more information about how to search for obligations, see the Searching for an 
Obligation section.

■ Results

■ Obligation Search Toolbar
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Figure 13–53 Obligation Search Window

Searching for an Obligation
To search for an obligation:

1. From the Task menu, select Import Management > Manage Obligations. The 
Obligation Search window appears.

2. You can search for an obligation by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for an Obligation Through the Basic Search Criteria
To search for an obligation using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 13–120 Obligation Search - Basic Search Criteria and Description

Fields Description 

Match option Check the radio button All or Any.

All - only obligations matching all entered search criteria are 
shown. 

Any - obligations matching any of the entered search criteria are 
shown.

Obligation Enter the obligation.

Level Select the level of the obligation from the list. For example, select 
ASN.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The obligations that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an Obligation Through Advanced Search Criteria
To search for an obligation using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The obligations that match the search criteria are displayed in the 
Results section.

Status Select the status of the obligation. Possible statuses are:

■ Pending

■ Approved

Supplier Site Enter, select or search for the supplier site.

Partner Type Select the partner type from the list.

Partner Enter, select or search for the partner ID.

Invoice Enter, select or search for the invoice ID.

Invoice Date Enter the invoice date or use the Calendar icon to select a date.

Table 13–120 (Cont.) Obligation Search - Basic Search Criteria and Description

Fields Description 
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5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved obligations. The Results table shows the 
following columns by default.

■ Obligation

■ Level

■ Invoice

■ Invoice Date

■ Status

■ Partner Type

■ Partner

■ Partner Name

■ Supplier Site

■ Supplier Site Name

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Table 13–121 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Create or Create icon Select Actions > Create or use the Create icon to create a new 
obligation. The Create Obligation window appears.

For more details about how to create an obligation, see the 
Creating an Obligation section.

Edit and Edit icon Select Actions > Edit or use the Edit icon to edit the selected 
obligation.

For more information about how to edit an obligation, see the 
Obligation section.
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Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Obligation Search Toolbar
The toolbar contains the following icons and buttons.

Actual Landed Cost
The actual landed cost module provides a view of the expenses and assessments that 
are accumulated as goods move from origin country, through customs, to their final 
destination. Estimated and actual landed costs are summarized for analysis. 

View and View icon To view an obligation:

■ Select a record in the Results section.

■ Select Actions > View or use the View icon. The Obligation 
window appears.

For more details about the Obligation window, see the 
Obligation section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–122 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

 Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–123 Obligation Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 13–121 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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The amounts can be viewed at the entry, shipment, purchase order level or at the 
purchase order/item level. After analysis, you can finalize the actual landed costs. As 
a result the stock ledger and open to buy are updated. You also have the option to 
update weighted average costs. 

ALC Window
In the ALC window you can view the actual landed cost details of an item on a 
purchase order. The costs are limited to the expenses and assessments that are 
non-merchandise charges. The comparison between the estimated landed cost and the 
actual landed cost are listed in the primary currency of the company.

The cost can be viewed for each of the following unique combinations.

■ Purchase order, item, pack item, and transportation shipment 
(vessel/voyage/estimated departure date)

■ Purchase order, item, pack item, and obligation

■ Purchase order, item, pack item, and customs entry

The ALC window contains the following sections.

■ ALC Header

■ Estimates with no Actuals

■ Values Included in ALC by Direct Nomination

■ Transportation Shipments

■ Transportation Related Obligations/Entries 

■ Non-Transportation Related Obligations 

■ ALC Toolbar

Figure 13–54 ALC Window

ALC Header
The ALC Header displays the following information: 

■ Order No.

■ Pack
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Pack is only displayed, if the item on the purchase order is a buyer pack with an 
order type of pack.

■ Item

■ Standard UOM

■ Next and Previous button

The Next and Previous buttons are only displayed, if a pack item exists.

Furthermore, the ALC header displays the unit cost, unit retail, markup, quantities 
such as ordered, shipped and received, the unit and total ELC, the currency, the unit 
and total ALC as well as the variance in percent.

Estimates with no Actuals
The Estimates with no Actuals section displays estimates that are available, but where 
the retailer has not yet been billed for the actuals, either via obligations or customs 
entries. When a PO is approved, a record is written to ALC for each estimated cost 
component. The total of each estimated cost component is shown in this section. 

The following fields are displayed:

■ Unit

Displays the per unit value of all estimated expenses and assessments without an 
actual.

■ Total

Displays the total value of all estimated expenses and assessments without an 
actual.

Use Component List button to open the ALC Component window. The component list 
shows each component without an actual. For more information about the ALC 
Component window, see the ALC Components section.

Values Included in ALC by Direct Nomination
This section displays the actual values directly nominated on the PO for inclusion in 
the ALC, for which the retailer does not expect to pay either via obligations or customs 
entries.

The following fields are displayed:

■ Unit

Displays the unit value. If this value is zero the section is not displayed.

■ Total

Displays the total value.

Use the Component List button to open the ALC Component window. The 
component list shows each component with an actual, where it is a direct nomination.

Note: If there are no estimated components for which actuals have 
not been entered, this section is not displayed.
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Transportation Shipments 
The Transportation Shipments table displays the following columns by default:

■ Vessel

■ Voyage/ Flight

■ Estimated Departure Date

■ Quantity

■ Unit and Total ELC

■ Unit and Total ALC

■ % Variance

Transportation Shipments - Actions Menu, Icons and Button
Use the Actions Menu, icons and button apply actions to the table. You can perform 
the actions listed below.

Transportation Shipments - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Transportation Related Obligations/Entries
The Transportation Related Obligations/Entries table contains the following columns:

Table 13–124 Transportation Shipments - Actions Menu/Icons/Button and Description

Actions 
Menu/Icons/Button Description

View Shipment Opens the Shipment Detail window to view the shipment details 
of an item on a purchase order.

For more information about this window, see the Shipment 
Detail section.

Component List and 
Component List button

Opens the ALC Component window.

For more information about this window, see the ALC 
Components section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–125 Transportation Shipments - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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■ Obligation

■ Entry Number

■ Shipment

■ Vendor Name

■ Invoice

■ Quantity

■ Unit ELC and Total ELC

■ Unit ALC and Total ALC

■ %Variance

■ Status

An Error icon will be shown for each row at the row header if there are errors. If you 
click on the Error icon, the Interface Errors window appears.

For more information about the Interface Errors window, see the Interface Errors 
section.

Transportation Related Obligations/Entries - Actions Menu, Icons and Button
Use the Actions Menu, icons and button to apply actions to the table. You can perform 
the actions listed below.

Transportation Related Obligations/Entries - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–126 Transportation Related Obligations/Entries - Actions Menu/Icons/Button 
and Description

Actions Menu/Icons Description

View Obligation Opens the Obligation window to view the obligation.

For more information about this window, see the Obligation 
section.

View Customs Entry Opens the Customs Entry window to view the customs entry.

For more information about this window, see the Customs Entry 
Window section.

Component List and 
Component List button

Opens the ALC Component window. 

For more information about this window, see the ALC 
Components section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–127 Transportation Related Obligations/Entries - View Menu/Icons and 
Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.
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Non-Transportation Related Obligations
The Non-Transportation Related Obligations table displays the following columns by 
default:

■ Obligation

■ Shipment

■ Vendor Name

■ Invoice and Invoice Date

■ Quantity

■ Unit ELC and Total ELC

■ Unit ALC and Total ALC

■ % Variance

■ Status

An Error icon will be shown for each row at the row header if there are errors. If you 
click on the Error icon, the Interface Errors window appears.

For more information about the Interface Errors window, see the Interface Errors 
section.

Non-Transportation Related Obligations - Actions Menu, Icons and Button
Use the Actions Menu, icons and button apply actions to the table. You can perform 
the actions listed below.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–128 Non-Transportation Related Obligations - Actions Menu/Icons/Button and 
Description

Actions 
Menu/Icons/Button Description

View Obligation Opens the Obligations window.

For more information about this window, see the Obligation 
section.

Component List and 
Component List button

Opens the ALC Component window. 

For more information about this window, see the ALC 
Components section.

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–127 (Cont.) Transportation Related Obligations/Entries - View Menu/Icons and 
Description

View Menu/Icons Description
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Non-Transportation Related Obligations - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

ALC Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
ALC window. The Toolbar contains the following icons and buttons.

Viewing ALC Details of an Item
To view the ALC Details of an item on an order follow the steps below.

1. From the Tasks menu, select Import Management > Review ALS. The ALC Search 
window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. In the Order No. column, click on the order number link, or mark a record and 
select Actions > View or use the View icon. The ALC window appears. 

6. View the actual landed cost details of an item on an order. 

7. Click Done to exit the ALC window.

ALC Components
In ALC Component window you can view the cost components of an item on a 
purchase order. The cost components are limited to the expenses and assessments that 
are non-merchandise charges. The comparison between the estimated and the actual 
landed cost components are listed in the primary currency of the company.

The cost components can be viewed for each of the following unique combinations.

Table 13–129 Non-Transportation Related Obligations - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–130 ALC - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done and exit the ALC window.
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■ Purchase order, item, pack item, and transportation shipment 
(vessel/voyage/estimated departure date)

■ Purchase order, item, pack item, and obligation

■ Purchase order, item, pack item, and customs entry

The ALC Components window contains the following sections.

■ ALC Components Header

■ Components Table

■ Locations Table

■ ALC Components Toolbar

Figure 13–55 ALC Components

ALC Components Header
The ALC Components Header varies depending on from which table you select the 
Component List function. The pack information is only displayed when the item on 
the order is a buyer pack with the order type Pack.

Components Table 
The Components table contains the following columns by default.

■ Component and Description

■ Last Calculated 

■ Quantity (UOM)

■ Estimated and Actual Unit Value

■ Estimated and Actual Total Value



ALC Components

Import Management 13-171

■ % Variance

The first record in the table is selected by default and the respective cost component by 
location is displayed in the Locations table.

Components Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Components Table - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Locations Table
This table lists the cost by locations, based on the cost component selected in the 
Components table. The Location table displays the following columns by default. 

■ Location Type, Location and Location Name

■ Last Calculated

■ Quantity (UOM)

■ Estimated and Actual Unit Value

■ Estimated and Actual Total Value

■ % Variance

Table 13–131 Components Table - Actions Menu/Icons and Description

Actions Menu/Icon/Button Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–132 Components Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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Locations Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Locations Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

ALC Components Toolbar
The Toolbar displays the icon and button for actions that can be performed in the ALC 
Components window. The Toolbar contains the following icon and button.

Viewing ALC Components 
To view ALC components follow the steps listed below.

1. From the Tasks menu, select Import Management > Review ALC. The ALC 
Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

Table 13–133 Locations Table - Actions Menu/Icons and Description

Actions Menu/Icon/Button Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–134 Locations Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–135 ALC Component Toolbar - Icon/Button and Description

Action Icon/Button Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done to reject all entries and exit the ALC Components 
window.
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3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. In the Order No. column, click on the order number link, or mark a record and 
select Actions > View or use the View icon. The ALC window appears. 

6. In the ALC window choose one of the following options.

■ In the Transportation Shipments section, select Actions > Component List. 
The ALC Components window appears.

■ In the Transportation Related Obligations/Entries section, select Actions > 
Component List. The ALC Components window appears.

■ In the Non-Transportation Related Obligations section, select Actions > 
Component List. The ALC Components window appears.

7. In the Components table the first record is selected by default and the respective 
cost component by location is displayed in the Locations table below. 

8. Click Done to close the ALC Components window.

Interface Errors
The Interface Error window allows you to view the details of any errors that occurred 
during the allocating of obligations and customs entries to actual landed cost.

The table displays the program name, date, unit of work and the error.

Interface Errors - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Interface Errors - View Menu and Icons
You can customize the view of the table by using the options in View Menu.

Note: Depending on from which section you entered the Component 
List, the information in the header of the ALC Components window 
varies.

Table 13–136 Interface Errors - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .
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Interface Errors Toolbar
The toolbar contains the following icons and buttons.

Shipment Detail
The Shipment Detail window displays shipment information. 

Figure 13–56 Shipment Detail Window

Table 13–137 Interface Errors - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 13–138 Interface Errors Options Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.



Shipment Detail

Import Management 13-175

The Shipment Detail window contains the following sections.

■ Shipment Detail Header

The Shipment Details header displays shipping information such as vessel, 
voyage/flight as well as the estimated departure date. 

■ Shipment Detail Table

Shipment Detail Table
The Shipment Detail Table displays the following columns by default.

■ BOL/AWB

■ Container

■ Landing Port and Landing Port Description

■ Discharge Port and Discharge Port Description

■ Shipment Method

Shipment Detail Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Shipment Detail Table - View Menu
You can customize the view of the table. Use the View Menu to customize the view as 
listed below.

Viewing Shipment Details
To view shipment details follow the steps listed below.

1. From the Tasks menu, select Import Management > Review ALC. The ALC 
Search window appears.

Table 13–139 Shipment Detail Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Table 13–140 Shipment Detail Table - View Menu and Description

View Menu Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The orders that match the search criteria are displayed in the Results 
section.

4. Select a record in the Results section.

5. In the Order No. column, click on the order number link, or mark a record and 
select Actions > View or use the View icon. The ALC window appears. 

6. In the Transportation Shipment section, select Actions > Shipment Detail or go to 
the vessel column and click on the vessel number link. The Shipment Detail 
window appears.

7. View the shipment details of an item on an order. 

8. Click OK to exit the Shipment Detail window.

Reviewing Actual Landed Costs
The Review ALC option opens the ALC Search window. In the ALC Search window 
you can search for an order or item to view the ALC values for a single item on a 
purchase order.

You can access the ALC Search window from the Task menu, select Import 
Management > Review ALC. The ALC Search window appears.

The ALC Search window contains the following sections. 

■ Search

For more information about how to search for orders or items to view ALC values, 
see the Searching for Orders/Items section.

■ Results

■ ALC Search Toolbar
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Figure 13–57 ALC Search Window

Searching for Orders/Items
To search for orders/items:

1. From the Task menu, select Import Management > Review ALC. The ALC Search 
window appears.

2. You can search for orders/items by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for Orders/Items Through the Basic Search Criteria
To search for orders/items using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 13–141 ALC Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only orders matching all entered search criteria are shown. 

Any - orders matching any of the entered search criteria are 
shown.

Order No. Enter, select or search for the order number.

Item Enter the item number or use the Search icon to search for the 
particular item 

Obligation Enter, select or search for an obligation.
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2. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The orders/items that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for Orders/Items Through Advanced Search Criteria
To search for orders/items using advanced search criteria:

1. To search by using advanced search criteria, enter or select one or all of the 
advanced search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

Entry No. Enter, select or search for an entry number.

Status Select the ALC status from the list. Possible status are:

■ Estimated

■ No Finalization

■ Pending

■ Processed

Vessel Enter, select or search for the vessel number.

Voyage/Flight Enter, select or search for the voyage/flight number.

Estimated Depart. Date Enter or use the Calendar icon to select the estimated departure 
date of the transport.

Table 13–141 (Cont.) ALC Search - Basic Search Criteria and Description

Fields Description 
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4. Click Search. The orders/items that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved orders/items. The Results table shows the 
following columns by default.

■ Order Number 

■ Item and Item Description 

■ Obligation 

■ Entry Number

■ Vessel

■ Voyage/Flight

■ Estimated Departure Date

■ Quantity

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Table 13–142 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

View and View icon Opens the ALC window to view the ALC of an item.

For more information about this window, see the Viewing ALC 
Details of an Item section.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 
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Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

ALC Search Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
ALC Search window. The Toolbar contains the following icon and button.

ALC Finalization
The Finalize ALC option opens the ALC Finalization window. In the ALC Finalization 
window you can search for an order or order/shipments to review the variance 
between the estimated landed cost and actual landed cost and determine whether or 
not to finalize the ALC resulting in the update of the stock ledger and weighted 
average cost of all item/locations on the associated order/shipment. 

You can access the ALC Finalization window from the Task menu, select Import 
Management > Finalize ALC. The ALC Finalization window appears.

The ALC Finalization window contains the following sections. 

■ Search

For more information about how to search for orders or oder/shipments, see the 
Searching for Orders or Order/Shipments section.

■ Results

■ ALC Finalization Toolbar

Table 13–143 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

 Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.

Table 13–144 ALC Search- Icon/Button and Description

Action Icon/Button Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Done Click Done and close the ALC Search window.
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Figure 13–58 ALC Finalization Window

Searching for Orders or Order/Shipments
To search for orders or order/shipments:

1. From the Task menu, select Import Management > Finalize ALC. The ALC 
Finalization window appears.

2. Enter, select or search for one or all of the following search criteria.

Table 13–145 ALC Finalization Search - Search Criteria and Description

Fields Description 

Order No. Enter, select or search for the order number.

Order Status Select the order status from the list. Possible statuses are:

■ Worksheet

■ Submitted

■ Approved

■ Closed

Item Enter the item number or use the Search icon to search for the 
particular item.

Pack Enter the pack item or use the Search icon to search for the pack 
item.

Obligation Enter, select or search for an obligation.

Entry No. Enter, select or search for an entry number.
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3. Click the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The orders or order/shipments that match the search criteria are 
displayed in the Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

Results
The Results section lists the retrieved orders. The Results table shows the following 
columns by default.

■ Order Number and Order Status

■ Shipment

■ ASN

■ Total ELC 

■ Total ALC

■ % Variance

■ ALC Status

ALC Status Select the ALC status from the list. Possible statuses are:

■ Estimated

■ No Finalization

■ Pending

■ Processed

■ Processed - Records Pending

Vessel Enter, select or search for the vessel number.

Voyage/Flight Enter, select or search for the voyage/flight number.

Estimated Departure Date Enter, select or search for the estimated departure date.

ASN Enter, select or search for the Advanced Shipping Notice (ASN).

Variance % In this field you can search on a range of % variance values.

Enter the first and second Variance % value in the corresponding 
field. 

Table 13–145 (Cont.) ALC Finalization Search - Search Criteria and Description

Fields Description 



ALC Finalization

Import Management 13-183

■ Comments

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the Results table. You can perform 
the actions listed below.

Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 13–146 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon. 

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon. 

Finalize button Opens the Finalize ALC window.

For more information about how to finalize the actual landed 
costs, see the Finalizing the Actual Landed Costs section.

ALC Detail button Opens the ALC Search window. 

■ Select a record in the Results section.

■ Click ALC Detail. 

■ The ALC Search window appears with the values from the 
highlighted record populated as search criteria. 

■ You can search and review the detailed ALC information.

For more information about how to review detailed ALC 
information, see the Reviewing Actual Landed Costs 
section.

Table 13–147 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon.

 Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon.
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ALC Finalization Toolbar
The Toolbar displays the icons and buttons for actions that can be performed in the 
ALC Finalization window. The Toolbar contains the following icons and buttons.

Finalizing the Actual Landed Costs
To finalize the actual landed costs, follow the steps below:

1. In the Results section, select one or more records.

2. Then press the Finalize button. The Finalize ALC window appears.

Figure 13–59 Finalize ALC Window

3. In the Method of Finalization field, select the method from the list.

4. In the Comments field, edit or enter comments as necessary.

5. Then choose one of the following options.

■ Click OK to finalize the ALC and close the window.

■ Click Cancel to reject all entries and close the window.

Table 13–148 ALC Finalization - Icons/Buttons and Description

Action Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon.

Save and Close Click Save and Close to save your changes and close the ALC 
Finalization window.

Cancel Click Cancel and close the ALC Finalization window.
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14
 Application Administration

In order to optimally configure the application, the user is provided with a set of 
windows which allow viewing, editing, and maintenance of system parameters which 
help customize various defaults and constants that are used throughout the system. 
The parameters range from setting the application UI features such as the decimal 
precision in which quantity values should be displayed, setting up important business 
features that are used by retailers such as Value Added Tax (VAT), Banners, Channels, 
and so on. The majority of these parameters should be defined during the system 
implementation and changes to any of the parameters thereafter requires careful 
planning.

System Options
The system options module provides a means of maintaining the relatively static 
information about a retailer's business.

Many of the system variables must be set during installation and cannot be changed 
without major implications. Most system variables are specific to functional areas such 
as ordering, pricing, transfers, stock ledger and history. While some indicators dictate 
the level at which these functions perform, others indicate the length of time that the 
data is maintained for these areas.

In addition to the functional variables, other variables span all functional areas and 
determine how the system must perform as a whole. Some of these variables include 
the multiple currency indicator, primary language, and system dates.

You can access the System Options window from the Task menu, select Application 
Administration > System Options. The System Options window appears.

The System Options window contains the following sections.

■ System

■ Financials

■ Foundation

■ Functional

■ Inventory

■ Localization

■ Procurement

■ Data Retention

■ RTM
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■ Security

■ Integrated Applications

■ System Options Toolbar

System
The System section contains the general information in RMS such as the language, 
currency, calendar, and the base country of the business. 

Figure 14–1 System Section

Financials
The Financials section contains the options for stock ledger, sales, and other financial 
information. 

Figure 14–2 Financials Section

Foundation
The Foundation section contains the merchandise level settings. 
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Figure 14–3 Foundation Section

Functional
The Functional section contains the options to determine if functions, such as 
importing, contracts, franchise, deals, and replenishment are supported in the system. 
It also determines the unit of measure (UOM) information used across the system. 

Figure 14–4 Functional Section

Inventory
The Inventory section contains the options for inventory movements. This section is 
divided into the following subsections.

■ Replenishment

■ Shipment

■ Transfers and Returns to Vendor

■ Allocation

■ Sales

■ Stock Counts
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Replenishment
This section displays replenishment variables.

Figure 14–5 Replenishment Section

Shipment
This section displays shipment variables.

Figure 14–6 Shipment Section
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Transfers and Returns to Vendor
This section displays transfer and returns to vendor variables.

Figure 14–7 Transfers and RTVs Section

Allocation
This section displays allocation variables.

Figure 14–8 Allocation Section

Sales
This section contains sales variables. 

Figure 14–9 Sales Section
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Stock Counts
This section displays stock counts variables.

Figure 14–10 Stock Counts

Localization
The Localization section contains the options for taxations in RMS. 

Figure 14–11 Localization Section

Procurement
The Procurement section contains the settings for order related options.

Figure 14–12 Procurement Section

Data Retention
The Data Retention section contains the options for setting the data retention. 
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Figure 14–13 Data Retention Section

RTM
The RTM section contains the Retail Trade Management (RTM) related options. 

Figure 14–14 RTM Section

Security
The Security section contains the options for setting how the data is maintained in the 
system. 
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Figure 14–15 Security Section

Integrated Applications
The Integrated Applications section is used to determine business applications that are 
integrated to RMS. For example, Advanced Inventory Planning (AIP), Store Inventory 
Management (SIM), Retail Price Management (RPM), and so on. 

Figure 14–16 Integrated Applications

System Options Toolbar
The toolbar contains the following icons and buttons.

Table 14–1 System Options Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon You can access the online help for a particular page by clicking 
the Help icon .

Expand and Collapse icon You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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Report Options
The Report Options window allows you to configure dashboard reports by defining 
various parameters such as threshold values, default options and so on. These values 
are defined during the installation, but can be modified later in the Report Options 
window. The Report Options window displays a list of all dashboard configuration 
parameters for all reports. Some of the configurations can have department level 
exceptions, for such configurations, you can override the system level parameter at the 
department level. You can override configurations by clicking the link in the report 
section title, which opens the Report Option Exception window. For more information 
about this window, see the Creating Report Option Exceptions section.

You can access the Report Options window from the Task menu, select Application 
Administration > Report Options. The Report Options window appears

The Report Options window contains the following sections.

■ Cross-Report Options

■ Cumulative Markon Variance Report

■ Early /Late Shipment Report

■ Incomplete Item Reports

■ Inventory Variance to Forecast Report

■ Late Posted Transactions Report

■ Negative Inventory Report

■ Order Alerts Report

■ Order Pending Approval Report

■ Overdue Shipments Report

■ Shrinkage Variance Report

■ Stock Count Unit Variance Report

■ Stock Count Value Variance Report

■ Stock Orders Pending Close Report

■ Transfers Pending Approval Report

■ Unexpected Inventory Report

■ WAC Variance Report

■ Report Options Toolbar

Cross-Report Options
The Cross-Report Options section displays configurations that are used by multiple 
reports.
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Figure 14–17 Cross-Report Options

Cumulative Markon Variance Report
This section displays variance values for the Cumulative Markon Variance Report.

Figure 14–18 Cumulative Markon Variance Report

Early /Late Shipment Report
This section displays parameters for the Early/Late Shipment Report.

Figure 14–19 Early/Late Shipment Report

Incomplete Item Reports
This section displays various parameters for the Incomplete Item Reports.

Figure 14–20 Incomplete Item Reports

Inventory Variance to Forecast Report
This section displays variance values for the Inventory Variance to Forecast Report.
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Figure 14–21 Inventory Variance to Forecast Report

Late Posted Transactions Report
This section displays parameters for the Late Posted Transactions Report.

Figure 14–22 Late Posted Transactions Report

Negative Inventory Report
This section displays the quantity threshold amount for the Negative Inventory 
Report.

Figure 14–23 Negative Inventory Report

Order Alerts Report
This section displays parameters for the Order Alerts Report.

Figure 14–24 Order Alters Report

Order Pending Approval Report
This section displays parameters for the Order Pending Approval Report.

Figure 14–25 Order Pending Approval Report

Overdue Shipments Report
This section displays parameters for the Overdue Shipments Report.
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Figure 14–26 Overdue Shipments Reports

Shrinkage Variance Report
This section displays variance values for the Shrinkage Variance Report.

Figure 14–27 Shrinkage Variance Report

Stock Count Unit Variance Report
This section displays variance values for the Stock Count Unit Variance Report.

Figure 14–28 Stock Count Unit Variance Report

Stock Count Value Variance Report
This section displays variance values for the Stock Count Value Variance Report. 

Figure 14–29 Stock Count Value Variance Report

Stock Counts Missing Report
This section displays parameters for the Stock Counts Missing Report.

Figure 14–30 Stock Counts Missing Report

Stock Orders Pending Close Report
This section displays parameters for the Stock Orders Pending Close Report.
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Figure 14–31 Stock Orders Pending Close Reports

Transfers Pending Approval Report
This section displays parameters for the Transfers Pending Approval Report.

Figure 14–32 Transfers Pending Approval Report

Unexpected Inventory Report
This section displays parameters for the Unexpected Inventory Report.

Figure 14–33 Unexpected Inventory Report

WAC Variance Report
This section displays variance values for the WAC Variance Report.

Figure 14–34 WAC Variance Report

Report Options Toolbar
The toolbar contains the following icons and buttons.

Table 14–2 Report Options Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Expand and Collapse icon You can expand all the sections and collapse all the sections in 
the window by clicking the Expand and Collapse icon.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.
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Creating Report Option Exceptions
The Report Option Exceptions window allows you to create and view department 
level exceptions for individual reports.

You can access the Report Options Exceptions window by clicking the Create 
Exceptions or Exceptions Exist hyperlinks in the section title bar on the right hand 
side. The Report Option Exceptions window will open, displaying any existing option 
exceptions for the selected report or group of reports.

The Report Options Exceptions window contains the following sections.

■ Department Exceptions Table

■ Report Option Exceptions Toolbar

Figure 14–35 Report Option Exceptions Window

Department Exceptions Table
The Department Exceptions table contains the list of departments for which the 
exception of the parameter values is valid. 

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Note: The exceptions link displays as Create Exceptions, if there are 
no exceptions for the selected report at the department level, or as 
Exceptions Exist, if there are exceptions for the selected report at the 
department level.

Table 14–2 (Cont.) Report Options Toolbar - Icons/Buttons and Description

Icons/Buttons Description
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Report Table - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Report Table - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Report Option Exceptions Toolbar
The toolbar contains the following icons and buttons.

Note: You can edit the parameter values directly in the table.

Table 14–3 Report Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add exceptions for reports at the department level by 
selecting Actions > Add or by using the Add icon .

For more information about how to add exceptions, see the 
Adding Exceptions section.

Delete and Delete icon You can delete exceptions for departments:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 14–4 Report Table - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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Adding Exceptions
To add exceptions for a report, follow the steps below.

1. In the Department Exceptions table, select Actions > Add, or use the Add icon . 
The Add Exception window appears.

Figure 14–36 Add Exception Window

2. In the Department field, enter, select or search for the department you want to add 
an exception.

3. Enter, select or search for the parameters for the individual reports.

4. Then choose one of the following options.

■ Click OK to add the current exception to the table and close the window.

■ Click OK and Add Another to add additional exceptions.

■ Click Cancel to reject all entries and close the window.

Online Data Translation
You can create, modify and delete translations of data in RMS. This can be done in two 
different ways.

■ for a single entity at a time 

■ view all entities that have translatable values and translate them in a centralized 
window.

Translations
The Translations window is a centralized window where you can see all entities that 
have translatable values in RMS.

The Translations window contains the following sections.

Table 14–5 Report Option Exceptions Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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■ Header

The header contains the Entity to Translate field. Select the entity you want to 
create translations for.

■ Entity to Translate

■ Translations

■ Translations Toolbar

Entity to Translate
Depending on the entity to translate you have selected in the header, the title of this 
section varies. 

For example, if you select an Entity to Translate of 'Warehouse', the title of this section 
will be 'Warehouse' and a list of all existing warehouses in the system will display in 
the table. You can select the row containing the desired warehouse to see any existing 
translations in the Translations table below.

Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

You can customize the view of the table by using the options in the View Menu.

Translations
The Translations section contains all available translations of the selected entity to 
translate. Existing translations can be modified directly in the table.

Use the Actions Menu and icons to apply actions to the table. In addition to editing 
existing translations, you can perform the actions listed below.

Table 14–6 Entity to Translate - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 14–7 Entity to Translate - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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You can customize the view of the table by using the options in the View Menu.

Translations Toolbar
The toolbar contains the following icons and buttons.

Translating a Single Entry
The Translate window for a single entry displays the system’s primary language and 
the current language in the top right corner. The table of the Translate window 

Table 14–8 Translations - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new translations by selecting Actions > Add or by 
using the Add icon .

For more information about how to add additional translations, 
see the Creating a Translation section.

Delete and Delete icon You can delete a translation:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Table 14–9 Translations - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–10 Translations Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.
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displays the language and the corresponding description for the entry. Existing 
translations can be modified directly in the table.

Figure 14–37 Translate Window - Single Entry

Use the Actions menu and icons to apply actions to the table. In addition to editing 
existing translations, you can perform the actions listed below.

You can customize the view of the table. Use the View menu and icons to customize 
the view as listed below.

Table 14–11 Translate Table - Actions Menu/Icons and Description 

Actions Menu/Icons Description

Add and Add icon You can add a translation by selecting Actions > Add or by 
using the Add icon . 

For more information about how to create a translation for a 
single entity, see the Creating a Translation section.

Delete and Delete icon Delete a translation:

■ Select a record in the Translate table.

■ Select Actions > Delete or use the Delete icon.

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The translation is deleted from the table.

Table 14–12 Translate Table - View Menu/Icons and Description

View Menu/Icons Description

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.
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Translate Toolbar
The toolbar contains the following icons and buttons.

Creating a Translation
To create a translation, follow the steps below.

1. Select Actions > Translate or use the Translate icon , if available. The Translate 
window appears.

2. In the table, select Actions > Add, or use the Add icon . The Add Translation 
window appears. 

3. In the Language field, select the desired language from the list. This field is a 
required field.

4. In the Description field, enter the desired description. This field is a required field.

5. Then choose one of the following options.

■ Click OK to add the translation to the table and close the window.

■ Click OK and Add Another to add additional translations.

■ Click Cancel to reject all entries and close the window.

Asynchronous Job Log
The asynchronous job log is used for viewing and reprocessing asynchronous jobs in 
RMS.

■ Search for asynchronous jobs by various search criteria

■ View the search results

You can access the Asynchronous Job Log window from the Task menu, select 
Application Administration > Asynchronous Job Log. The Asynchronous Job Log 
window appears.

The window contains the following two sections. 

■ Search

For more information about how to search for an asynchronous job, see the 
Searching for an Asynchronous Job section.

■ Results

■ Details

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–13 Translate Toolbar - Icons/Buttons and Description

Icons/Buttons Description

OK Click OK to add your translation.

Cancel Click Cancel to reject all entries and close the window.

Table 14–12 (Cont.) Translate Table - View Menu/Icons and Description

View Menu/Icons Description
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■ Asynchronous Job Log Toolbar

Figure 14–38 Asynchronous Job Log Window 

Searching for an Asynchronous Job
To search for an asynchronous job:

1. From the Task menu, select Application Administration > Asynchronous Job. 
The Asynchronous Job Log window appears.

2. You can search for an asynchronous job by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for an Asynchronous Job Log Through the Basic Search Criteria
To search for an asynchronous job by using basic search criteria

1. Enter, select or search for one or all of the following basic search criteria.

Table 14–14 Asynchronous Job Log Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only jobs matching all entered search criteria are shown. 

Any - jobs matching any of the entered search criteria are shown.

Job Enter, select or search for the job.

Job Type Enter, select or search for the job type.
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2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The jobs that match the search criteria are displayed in the Results 
section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Searching for an Asynchronous Job Through Advanced Search Criteria
To search for an asynchronous job by using advanced search criteria, follow the steps 
below.

1. To search by using advanced search criteria, enter or select one or all of the 
advanced search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The jobs that match the search criteria are displayed in the Results 
section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

Status Select a status from the list.

Date Enter a date or use the Calendar icon to select a date.

Initiated By Enter, select or search for the user, the job has been initiated by.

Table 14–14 (Cont.) Asynchronous Job Log Search - Basic Search Criteria and 

Fields Description 
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For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and exit the Reorder Search 
Fields window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved asynchronous jobs.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Results - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Table 14–15 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can copy the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Reprocess or Reprocess icon Use the Reprocess option or the Reprocess icon  to reprocess 
asynchronous jobs.

Table 14–16 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.



Asynchronous Job Log

14-24 Oracle Retail Merchandising System User Guide

Details
The Details section displays job details such as attempt number, date, retried by and 
errors.

Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Details - View Menu and Icons
You can customize the view of the table. Use the View Menu and icons to customize 
the view as listed below.

Asynchronous Job Log Toolbar
The toolbar contains the following icons and buttons.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–17 Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 14–18 Details - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–16 (Cont.) Results - View Menu/Icons and Description

View Menu/Icons Description
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Cost Event Search
The Future Cost Events option opens the Cost Event Search window. In this window 
you can perform the following actions. 

■ Search for cost events by various search criteria

■ View the search results

■ View cost events

■ Edit cost events

You can access the Cost Event Search window from the Task menu, select Foundation 
Data > Application Administration > Future Cost Events. The Cost Event Search 
window appears.

The Cost Event Search window contains the following sections. 

■ Search

For more information about this section, see the Searching for a Cost Event section.

■ Results

■ Cost Event Search Toolbar

Figure 14–39 Cost Event Search Window 

Table 14–19 Asynchronous Job Log Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.
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Searching for a Cost Event
To search for a cost event:

1. From the Task menu, select Foundation Data > Application Administration > 
Future Cost Events. The Cost Event Search window appears.

2. You can search for a cost event by using basic or advanced search criteria, 
depending on the requirement. The basic mode is the default search mode.

■ Click Advanced to access the search section in advanced mode.

■ Click Basic to return to the basic mode.

Searching for a Cost Event Through the Basic Search Criteria
To search for a cost event using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears.

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

3. Click Search. The cost events that match the search criteria are displayed in the 
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search 
window appears. 

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

6. Click Done to close the window.

Table 14–20 Cost Event Search - Basic Search Criteria and Description

Fields Description 

Match option Check radio button All or Any.

All - only cost events matching all entered search criteria are 
shown. 

Any - cost events matching any of the entered search criteria are 
shown.

Event Enter, select or search for the cost event ID.

Type Select the cost type from the list.

Status Select the status from the list.

Created Date Enter a create date or use the Calendar icon to select a date.

Created By Enter, select or search for user.
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Searching for a Cost Event Through Advanced Search Criteria
To search for a cost event using advanced search criteria:

1. To search using advanced search criteria, enter or select one or all of the advanced 
search criteria. 

2. To narrow down the search, use the list next to the search fields. For example, 
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a 
saved search populates the search section with the saved search criteria. If the run 
automatically function is enabled for the search, the search is executed 
immediately.

You can also personalize your saved searches by selecting Personalize. The 
Personalize Saved Searches window appears. 

For more information about the Personalized Saved Search, see the Common User 
Interface Controls chapter, section "Personalize Saved Search".

4. Click Search. The cost events that match the search criteria are displayed in the 
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search 
window appears.

For more information about how to save your search criteria, see the Common 
User Interface Controls chapter, section "Create Saved Search".

7. Click Add Fields to add more fields for the advanced search. To remove the field 
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder 
Search Fields window appears.

■ Select the desired search field and use the up and down arrows to rearrange 
the order of the fields.

■ Click OK to confirm the new order of the fields and close the window.

■ Click Cancel to reject any changes and close the window.

9. Click Done to close the window.

Results
The Results section lists the retrieved suppliers and supplier sites.

Results - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 14–21 Results - Actions Menu/Icons and Description

Actions Menu/Icons Description

Edit and Edit icon Select Actions > Edit, use the Edit icon , or click on the event 
link to edit the selected cost event.

For more information about how to edit a cost event, see the 
Editing a Cost Event section.
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Results - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Cost Event Search Toolbar
The toolbar contains the following icons and buttons.

Cost Event Window
The Cost Event window displays the status of all events being processed or already 
processed by the future cost engine. The window allows you to view any issues that 
occurred during the process.

The Cost Event window contains the following sections.

■ Event Details

■ Threads

■ Audit

■ Cost Event Toolbar

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 14–22 Results - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or using the Detach icon .

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–23 Cost Event Search Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Done Click Done to close the window.

Table 14–21 (Cont.) Results - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Figure 14–40 Cost Event Window

Event Details
The Event Details section displays a table with the future cost event details. The 
information shown in this section depends on the selected event type. 

Possible event types are:

■ Deal

■ Cost Change

■ Cost Zone Location Move

■ Deal Passthrough

■ Estimated Landed Cost Component

■ Item Cost Zone Changes

■ Merchandise Hierarchy

■ New Item Location

■ Organizational Hierarchy

■ Primary Pack Cost

■ Reclassification

■ Item Supplier Country Location Relationship Changes

■ Supplier Hierarchy

■ WF Cost Template

■ WF Cost Template Relationship

■ Change of Costing Location
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■ Retail Change

Event Details - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Event Details - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Threads
The Threads section displays all threads for the given event. You can choose to process 
a thread by clicking the Process checkbox. Upon clicking the Save or Save and Close 
button the checked thread is processed. 

Threads - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Table 14–24 Event Details - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 14–25 Event Details - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–26 Threads - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Threads - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Audit
The Audit section displays an audit of the processing attempts for a given thread.

Audit - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Item Supplier Country 
Locations per Thread

You can view the item supplier locations per thread:

■ Select a record in the table.

■ Select Actions > Item Supplier Country Locations per 
Thread. The Item Supplier Country Locations per Thread 
window appears.

■ View the item supplier locations per thread.

■ Click OK to close the window.

For more information about this window, see the Item Supplier 
Country Locations per Thread section.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 14–27 Threads - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–28 Audit - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 14–26 (Cont.) Threads - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Audit - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Cost Event Toolbar
The toolbar contains the following icons and buttons.

Item Supplier Country Locations per Thread
The Item Supplier Country Locations per Thread window displays the item supplier 
location per thread. The header displays the event ID and event type.

Wrap icon You can wrap the values in the table column by first clicking the 
column on which you would like the text to wrap and then 
using the Wrap icon .

Table 14–29 Audit - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–30 Cost Event Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.

Table 14–28 (Cont.) Audit - Actions Menu/Icons and Description

Actions Menu/Icons Description
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Figure 14–41 Item Supplier Country Locations per Thread

Item Supplier Locations per Thread - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Item Supplier Locations per Thread - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Editing a Cost Event
To edit a cost event, follow the steps below.

1. From the Tasks menu, select Application Administration > Future Cost Events. 
The Cost Event Search window appears.

2. Enter or select search criteria as desired to make the search more restrictive.

Table 14–31 Item Supplier Locations per Thread - Actions Menu/Icons and Description

Actions Menu/Icons Description

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .

Table 14–32 Item Supplier Locations per Thread - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .
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3. Click Search. The cost events that match the search criteria are displayed in the 
Results section.

4. In the Event column, click the event link, or mark a record and select Actions > 
Edit, or use the Edit icon . The Cost Event window appears.

5. Edit the records, as necessary.

6. Then choose one of the following options.

■ Click Save to save your changes.

■ Click Save and Close to save your changes and close the window.

■ Click Cancel to reject all entries and close the window.

Custom Flex Attributes
The Custom Flex Attributes window allows you to create and maintain Custom Flex 
Attributes. Custom Flex Attributes are used to customize attributes for pre-defined 
entities in RMS. A customer can group attributes which are to be created for an entity 
using group sets and groups. Once the retailer defines the attribute hierarchy such as 
entities, group sets and groups, the Admin API can be used to load these hierarchy 
details into RMS. The Custom Flex Attributes window only allows you to create and 
maintain attributes for an already defined attribute hierarchy.

The Custom Flex Attributes window contains the following sections.

■ Header

■ Attributes

■ Labels

■ Custom Flex Attributes Toolbar

Figure 14–42 Custom Flex Attributes Window 
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Header
The header displays the following fields. 

Attributes
In the Attribute section you can maintain attributes.

Attributes - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Attributes - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 14–33 Header - Fields and Description

Fields Description

RMS Table Select the RMS table you want to extend from the list.

Group Set Lists the defined group sets.

Select the group set name from the list.

Customs Extension Table Displays the custom extension table associated with the selected 
RMS table.

Group Set Active checkbox Indicates, if the selected group set is active.

Display Attributes button Queries the details of the entered information.

If you press the Display Attributes button, without selecting an 
RMS table and group set name, all available attributes set up in 
the system are displayed.

Table 14–34 Attributes - Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new attributes by selecting Actions > Add or by 
using the Add icon .

For more information about how to add new attributes, see the 
Adding Attributes section.

Edit and Edit icon Select Actions > Edit or use the Edit icon  to edit the selected 
attribute.

For more information about how to edit an attribute, see the 
Editing Attributes section.

Delete and Delete icon You can delete attributes:

■ Select a record in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record. Select 
Yes to confirm the prompt.

■ The record is deleted from the table.

Export to Excel and Export 
to Excel icon 

You can export the records in the table to a Microsoft Excel 
spreadsheet by selecting Actions > Export to Excel or by using 
the Export to Excel icon .
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Labels
In the Labels section you can view and maintain the labels for a given group/attribute 
combination. Labels in each desired language can be edited directly in the table. 

Labels - Actions Menu and Icons
Use the Actions Menu and icons to apply actions to the table. You can perform the 
actions listed below.

Labels - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 14–35 Attributes - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–36 Labels- Actions Menu/Icons and Description

Actions Menu/Icons Description

Add and Add icon You can add new labels by selecting Actions > Add or by using 
the Add icon .

For more information about how to add new labels, see the 
Adding Labels section.

Delete and Delete icon You can delete attributes:

■ Select one or multiple records in the table.

■ Select Actions > Delete or use the Delete icon .

■ You are prompted, if you want to delete the record(s). Select 
Yes to confirm the prompt.

■ The record(s) is/are deleted from the table.

Table 14–37 Labels - View Menu/Icons and Description

View Menu/Icons Description

Columns You can manage which of the columns will be shown in the table 
by clicking the Show All and Manage Columns options.

Detach and Detach icon You can view the tables in the application in a separate window 
by clicking Detach or by using the Detach icon .



Custom Flex Attributes

Application Administration 14-37

Custom Flex Attributes Toolbar
The toolbar contains the following icons and buttons.

Adding Attributes
To add a custom flex attribute, follow the steps below.

1. From the Tasks menu, select Application Administration > Custom Flex 
Attributes. The Custom Flex Attributes window appears.

2. In the RMS Table field, select the table you want to extend.

3. In the Group Set Name, select the group set from the list.

4. Press the Display Attributes button. All available attributes for the selected RMS 
table and group set are displayed.

5. In the Attributes section, select Actions > Add, or use the Add icon . The Add 
Attribute Definition window appears.

Sort You can sort columns by the following options:

■ Ascending

■ Descending

■ Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns 
option.

Query by Example and 
Query by Example icon 

You can filter the items by one or multiple column values by 
clicking the Query by Example option or by using the Query by 
Example icon .

Table 14–38 Custom Flex Attributes Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Refresh icon You can refresh the window by clicking the Refresh icon. All 
entries are reset and not saved.

View UI button Opens the test window. The window displays all new attributes 
in addition to the existing attributes.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the 
window.

Save and Edit Another Click Save and Edit Another to save the entered records and 
edit additional entries.

This option is only available in Edit mode. 

Cancel Click Cancel to reject all entries and close the window.

Table 14–37 (Cont.) Labels - View Menu/Icons and Description

View Menu/Icons Description
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Figure 14–43 Add Attribute Definition Window

a. In the Group field, enter, select or search for the group of the attribute. The 
field contains all group names associated with the selected RMS table/group 
set. 

b. In the View Column Name, enter the view column name.

c. In the Label field, enter the label in the primary language for the attribute.

d. In the Display Order field, enter the sequence number to indicate the order in 
which the attribute should be displayed on the window within the group 
section. 

The attributes within the group will display in the group's section in the order 
specified here.

e. The Maximum Length field, allows you to enter the maximum field length for 
the data types Varchar and Number.

f. The Lowest Allowed Value field, allows you to enter the lowest allowed value 
for the data types Number and Date.

g. The Highest Allowed Value field, allows you to enter the highest allowed 
value for the data types Number and Date.

h. In the Validation Function field, enter the name of the package function to be 
called to validate the attribute if one has been developed.

i. In the Data Type field, select the data type from the list.

j. In the Widget Type field, select the widget type from the list.

k. In the Record Group field, enter, select or search for the record group.

l. In the List Item Code Type, enter, select or search for the code type to be used 
to populate the drop down list when the attribute is defined as a list.

m. Select the Required checkbox to indicate that the attribute is required for each 
entity to which the attributes are associated. 

n. Select the Wrap Text checkbox to indicate that soft wrap is enabled for the 
field.

o. Select the Enabled checkbox to indicate that the attribute is enabled. 

p. Then select one of the following options. 

– Click OK to add the attribute to the table and close the window.
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– Click OK and Add Another to add additional attributes.

– Click Cancel to reject all entries and close the window.

Editing Attributes
To edit custom flex attributes, follow the steps below.

1. From the Tasks menu, select Application Administration > Custom Flex 
Attributes. The Custom Flex Attributes window appears.

2. In the RMS Table field, select the table you want to extend.

3. In the Group Set Name, select the group set from the list.

4. Press the Display Attributes button. All available attributes for the selected RMS 
table and group set are displayed.

5. Select a record in the Attribute section. 

6. Then select Actions > Edit, or use the Edit icon . The Edit Attributes Definition 
window appears. 

7. Edit the fields as necessary.

8. Then choose one of the following options.

■ Select OK to save your changes and close the window.

■ Select Cancel to reject all entries and close the window.

Adding Labels
To add a label for an attribute, follow the steps below.

1. From the Tasks menu, select Application Administration > Custom Flex 
Attributes. The Custom Flex Attributes window appears.

2. In the RMS Table field, select the table you want to extend.

3. In the Group Set Name, select the group set from the list.

4. Press the Display Attributes button. All available attributes for the selected RMS 
table and group set are displayed.

5. In the Attribute section, select a record. The corresponding labels for the selected 
attribute are displayed in the Labels section.

6. In the Labels section, select Actions > Add, or use the Add icon . The Add Label 
window appears.

Figure 14–44 Add Label Window

a. The View Column Name field, is populated, based on the selected attribute.

b. In the Language field, select the corresponding language from the list.
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c. In the Label field, enter the label. 

d. Then choose one of the following options.

– Select OK to add the label to the table and close the window.

– Select OK and Add Another to add additional labels.

– Select Cancel to reject all entries and close the window.

Custom Flex Attributes Display
The Customs Flex Attributes Display window is dynamically rendered. A single 
window opens for each group set. The title of the Customs Flex Attributes Display 
window is dynamically set to the group set name. You can create Custom Flex 
Attributes for the following entities:

■ Supplier

■ Store

■ Physical/Virtual Warehouse

■ Department

■ Class

■ Subclass

■ Item

■ Item/Location

■ Item/Supplier

■ Item/Supplier/Country

■ Item/Supplier/Country/Location

■ Address

■ ELC Components

■ VAT Codes

■ Purchase Order

■ Purchase Order Details

■ RTV

■ Deals

■ Transfer

■ Partner

■ Cost Changes

■ Diff Types

You can open Customs Flex Attributes Display window in two different ways.

From the calling window, select More Actions > Other Attributes > Group Set Name.

In the table of the calling window, select Actions > Other Attributes > Group Set 
Name.

The Custom Flex Attributes Display window contains the following sections.
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■ Header

■ Attribute Sections

■ Custom Flex Attributes Display Toolbar

Header
The key values of the entity in the calling window are displayed in the Header of the 
Custom Flex Attributes Display window. For example, if you access window through 
the Item widow, the item ID and associated description are displayed in the Header. 

Attribute Sections
The Attribute Sections hold the individual attributes for each group. 

Custom Flex Attributes Display Toolbar
The toolbar contains the following icons and buttons.

Table 14–39 Custom Flex Attributes Display Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon  
You can access the online help for a particular page by clicking 
the Help icon .

Save and Close Click Save and Close to save the entered records and close the 
window.

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is 
displayed.

Click Done to close the window.
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15Pricing

The Oracle Retail Pricing module provides the ability to define, maintain, and review 
price changes and clearances, as well as provides the ability to pass approved price 
events onto downstream selling systems. 

With this release, new pricing functionality has been included in Retail Merchandising 
Foundation Cloud Service (RMFCS). This functionality provides support for initial 
pricing, regular price changes, and clearance markdowns. It also provides for the 
execution of these price events to update the selling systems, such as Xstore POS, and 
to update the item/location price and stock ledger when the price changes go into 
effect.

System Options
The Pricing System Options provides users the ability to choose and specify 
foundation data, various variables, and system defaults at the system level. This 
information defines how the system is set up and eventually behaves. Many of these 
options are defined at the time of installation and cannot be changed. Some options 
and defaults can be changed at any time and some allow changes but may have a large 
impact on any data that is already present.

The System Options screen is divided into the following collapsible containers:

■ Price Events

■ Conflict Check

■ Zones

■ Data Retention

■ Maximum Search Results

■ User Interface System Defaults

■ System Administration

Price Events
The Price Events container allows users to set several parameters which will affect the 
processing of price events within the pricing system.

Note: Users should not access the Oracle Retail Pricing module 
during the Retail Merchandising System (RMS) batch window as it 
may cause some unpredictable results.
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1. From the Tasks menu, select Application Administration > System Options. The 
System Options tab appears.

Figure 15–1 System Options Tab

2. From the Price Events container, set the following parameters:

Table 15–1 Price Event Parameters

Field Description

Price Event Processing This value represents the number of days required between the 
create date and the effective date of a price event. It does not 
determine the communication processes or timing but simply 
allows the retailer to ensure that price events are created with 
enough advance timing that stores and other process areas can 
react accordingly. This value will be used in the price change 
and clearance UI's. 

Single UOM Used for All 
Items

If this option is populated, it provides the ability to inform the 
pricing system that there is only one unit of measure (UOM) to 
be used throughout. This is particularly useful to improve 
performance when a fixed-price price event is created.

Regular Retail must be 
Greater than Clearance 
Retail

This system option provides retailers the ability to configure the 
system to allow for a Clearance retail that is greater than the 
regular retail for an item location.

If the indicator is set to YES (checked) conflict checking will 
raise a conflict for the clearance event when the retail of the 
clearance is greater than the regular retail for the item location. 
If the indicator is set to No (unchecked) conflict check will be 
skipped for this rule.

Clearance Retail must be 
Less than Previous 
Markdown

This system option provides retailers the ability to configure the 
system to allow for a Clearance retail that is greater than the 
previous clearance markdown for an item location.

If the indicator is set to YES (checked) conflict checking will 
raise a conflict for the clearance event when the retail of the 
clearance is greater than the previous clearance markdown for 
the item location.  If the indicator is set to No (unchecked) 
conflict checking will be skipped for this rule.
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3. When you have completed your updates, click Save to save your updates and 
remain on the System Options tab or Save and Close to save your changes and 
close the tab.

Conflict Check
The Conflict Check container allows users to set default options for conflict checking 
of price changes and clearances. 

1. From the Tasks menu, select Application Administration > System Options. The 
System Options tab appears.

Figure 15–2 System Options Tab

2. From the Conflict Check container, set the following parameters:

Table 15–2 Conflict Check Parameters

Field Description

Display Conflicts Only This system option determines how and what conflict check 
details are displayed to the user.

When the system option is checked only the record that caused 
the conflict is displayed in the lower portion of the Conflicts tab. 
When checked, the "Records Displayed Before Effective Date" 
and "Records Displayed After Effective Date" system options 
should be disabled.   If the system option is unchecked all 
approved events that have an effective date in the ranged 
defined by the two options below (Records Displayed 
before/after Effective Date) as it relates to the effective date of 
the event in conflict are displayed in the Conflicts tab.

Records Displayed Before 
Effective Date

This system option defines the number of days before the price 
event effective date that a pricing event is displayed on the 
conflicts screen. This detail is used if the Display Conflicts Only 
system option is unchecked.

Records Displayed After 
Effective Date

This system option defines the number of days after the price 
event effective date that a pricing event is displayed to the user 
in the conflicts screen. This detail is used if the Display Conflicts 
Only system option is unchecked.

Run for Submit This option allows the user to run the conflict checking process 
during the price event Submit action. 
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3. When you have completed your updates, click Save to save your updates and 
remain on the System Options tab or Save and Close to save your changes and 
close the tab.

Zones
The Zones container allows the user to set zone/parent ranging and warehouse 
options for price changes and clearances. 

1. From the Tasks menu, select Application Administration > System Options. The 
System Options tab appears.

Figure 15–3 System Options Tab

2. From the Zones container, set the following parameters:

Table 15–3 Zones Parameters

Field Description

Zone / Parent Ranging This system option designates whether or not ranging is 
required when creating price events including regular price 
changes, or clearance. For example, when setting up clearances 
at zone and parent level, it checks that locations and parent 
items are ranged to zones and locations respectively to ensure 
that clearances are not set up on items where they are not sold.

If this system option is checked, when a user creates a price 
change/clearance at a level higher than transaction/location 
(tran/zone, parent/zone, parent/loc, and so on.) the system 
will ensure there is at least one item/location ranged 
underneath the event. If there is not at least one, then the system 
will not allow the user to create the event. If this system option 
is not checked, then ranging will only be performed on price 
changes/clearances created at the transaction/location level 
and ranging checks will not be performed on events created at 
any other higher level.
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3. When you have completed your updates, click Save to save your updates and 
remain on the System Options tab or Save and Close to save your changes and 
close the tab.

Data Retention
The Data Retention container contains settings that allow the user to set the number of 
days to maintain price change and clearance data prior to purging.

1. From the Tasks menu, select Application Administration > System Options. The 
System Options tab appears.

Figure 15–4 System Options Tab

2. From the Data Retention container, set the following parameters:

Recognize Warehouses as 
Locations

This system option controls whether warehouses will exist in 
Pricing zones and hold retail values for warehouse locations. 

When the system options is set to Yes, warehouses will appear 
in the Location LOVs and can be assigned to price zones When 
the system option is set to No, warehouses are not available in 
Pricing and will not appear in the Location LOVs. Stock on 
hand values will be zero and will not be calculated for 
warehouse locations when set to No.

Table 15–4 Data Retention Parameters

Field Description

Price Change / Clearance 
Rejects

This field defines the number of days after the effective date of a 
rejected price change or clearance when it should be purged 
from the system.  

Table 15–3 (Cont.) Zones Parameters

Field Description
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3. When you have completed your updates, click Save to save your updates and 
remain on the System Options tab or Save and Close to save your changes and 
close the tab.

Maximum Search Results
The Maximum Search Results container contains settings that allow the user to limit 
the number of search results returned for price changes and clearances.

1. From the Tasks menu, select Application Administration > System Options. The 
System Options tab appears.

Figure 15–5 System Options Tab

2. From the Maximum Search Results container, set the following parameters:

3. When you have completed your updates, click Save to save your updates and 
remain on the System Options tab or Save and Close to save your changes and 
close the tab.

Clearance After Reset Expired clearance records must be purged from the system in 
order to manage the size of the database. The field holds the 
number of months past a clearance reset date that should be 
purged. If a clearance is never reset it cannot be purged, as the 
item/location still exists as a clearance. In addition, any 
FUTURE_RETAIL records associated with a clearance will not 
be purged until the clearance is reset.

Table 15–5 Maximum Search Results Parameters

Field Description

Price Change Groups This option limits the data that is displayed in the price change 
group search screen. 

Clearance Groups This option limits the data that is displayed in the clearance 
group screen. 

Table 15–4 (Cont.) Data Retention Parameters

Field Description
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User Interface System Defaults
The User Interface System Defaults container contains user interface defaults for price 
change and clearance. 

1. From the Tasks menu, select Application Administration > System Options. The 
System Options tab appears.

Figure 15–6 System Options Tab

2. From the User Interface System Defaults container, set the following parameters:
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Table 15–6

Sub-Container Field Description

Price Change Item Level This is the default indicator to define the 
item level that is displayed when the user 
enters the price change workflow wizard. 
The item selection options include; Item, 
Parent/Diff.

Note: This parameter is included as a 
placeholder for future functionality, it does 
not drive any functionality in this release.

Diff Type This default defines the Diff type value 
that will be displayed in the Diff Type field 
in the Price Change workflow wizard 
when the user enters and selects 
Parent/Diff.

Note: This parameter is included as a 
placeholder for future functionality, it does 
not drive any functionality in this release.

Change Type This field holds a value for the default 
price change type that will be displayed 
when the user is creating a price change.  

Reason This field holds a value for the default 
reason code that is displayed when the 
user is creating a price change.  

Note: During the implementation process, 
system options are set prior to creating any 
code values. This system option is only 
available for setting once the reason code 
structure has been created/uploaded (API) 
into the system.

Ignore Constraints This system default determines whether 
constraint checking is defaulted as checked 
in the price event workflow including; 
price change and worksheet.

Note: This parameter is included to be 
used in conjunction with future 
functionality, it does not drive any 
functionality in this release.
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3. When you have completed your updates, click Save to save your updates and 
remain on the System Options tab or Save and Close to save your changes and 
close the tab.

System Administration
The System Administration container contains system options that are maintained by 
a system administrator. The user’s security privileges determine if this section is 
displayed.

1. From the Tasks menu, select Application Administration > System Options. The 
System Options tab appears.

Clearance Item Level This is the default indicator to define the 
item level that is displayed when the user 
enters the clearance workfow wizard. The 
item selection options include; Item, 
Parent/Diff and Item List.

Note: This parameter is included as a 
placeholder for future functionality, it does 
not drive any functionality in this release.

Diff Type This default defines the Diff type value 
that will be displayed in the Diff Type field 
in the Clearance workflow wizard when 
the user enters and selects Parent/Diff.

Note: This parameter is included as a 
placeholder for future functionality, it does 
not drive any functionality in this release.

Change Type This field holds a value for the default 
change type that is displayed when the 
user is creating a clearance.

Reason This field holds a value for the default 
reason code that will be displayed when 
the user is creating a clearance.  

Note: During the implementation process 
system options are set prior to creating any 
code values. This system option is only 
available for setting once the reason code 
structure has been created/uploaded (API) 
into the system.

Table 15–6 (Cont.)

Sub-Container Field Description
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Figure 15–7 System Options Tab

2. From the System Administration container, set the following parameters:

3. When you have completed your updates, click Save to save your updates and 
remain on the System Options tab or Save and Close to save your changes and 
close the tab.

Pricing Foundation Data
The following information describes the foundation data within the pricing module.

Price Zones
Price zones are used to group locations for the purposes of pricing. Price zones are 
grouped together in Price Zone Groups. The Zone Structure allows the client to define 
groupings of locations for the purpose of pricing. Zone Groups can be used for either 
price changes or clearances. 

Creating a Price Zone Group
A Zone Group identifies a particular way of grouping locations for pricing purposes.

Perform the following procedure to create a price zone group:

1. From the Tasks menu, select Foundation Data > Price Zones. The Price Zones tab 
appears.

Table 15–7 System Administration Parameters

Field Description

Auto Purge of Conflict 
Check Working Tables

This field determines if the conflict checking engine 
automatically purges working data from the BULK_CC_PE* 
tables at the end of processing. The purge only happens when 
conflict check is initiated via the UI.

Batch Run History  The number of months the system should retain history of 
batch runs on the BATCH_RUN_HISTORY table. 
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Figure 15–8 Price Zones Tab

2. Select Add Zone Group from the Action menu. The Add Zone Group dialog 
appears.

Figure 15–9 Add Zone Group Dialog

3. Enter the zone group details for the following fields:

■ Zone Group – This field is a unique price zone group identifier. 

■ Description – The description of the zone group.

4. Click OK to save the new price zone group. You are returned to the Price Zone tab.

Click OK and Add Another to save the current price zone group and create 
another.

Editing a Price Zone Group
Perform the following procedure to edit a price zone group:

1. From the Tasks menu, select Foundation Data > Price Zones. The Price Zones tab 
appears.
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Figure 15–10 Price Zones Tab

2. From the Zone Group table, highlight the zone group you want to edit and select 
Zones from the Actions menu. Alternatively, highlight the zone group and click 
the Zones button. The Zones tab appears.

Figure 15–11 Zones Tab

3. From the Zones tab, you can perform the following actions:

■ Add Zones

■ Delete Zones

■ Add Locations

■ Delete Locations

Add Zones
1. From the Zones table, select Add Zone from the Actions menu. The Add Zones 

dialog appears.



Pricing Foundation Data

Pricing 15-13

Figure 15–12 Add Zones Dialog

2. In the Zones field, enter a unique price zone identifier.

3. In the Description field, enter a description for the zone.

4. In the Currency field, select the currency for the price zone from the drop-down 
list.

5. Click OK to save the new zone. You are returned to the Zones tab.

Click OK and Add Another to save the current zone and create another.

Delete Zones
1. From the Zones table, highlight the zone you want to delete and select Delete 

from the Action menu. The delete zone confirmation dialog appears.

Figure 15–13 Delete Zone Confirmation Dialog

2. Click Yes to confirm the deletion. You are returned to the Zones tab.

Add Locations
The Add Locations dialog allows users to assign locations to an existing zone.

1. From the Locations table, select Add Locations from the Actions menu. The Add 
Locations dialog appears.

Note: If a location is already in the Locations table, it will not be 
added a second time.
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Figure 15–14 Add Locations Dialog

2. From the Group field, select the group type for the location. Options are:

■ Location List

■ Chain

■ Area

■ Region

■ District

■ Store

■ Warehouse

■ Unassigned Locations

3. Once a Group is selected, select or enter a Group Value.

4. Click Apply to add the new location to the Location table.

5. When all locations are added, click OK to save the new locations. You are returned 
to the Zones tab. 

Click OK and Add Another to save the current location to the zone and select 
another.

Delete Locations
The Delete function allows a location to be removed from a zone. 

Note: Warehouse is only shown as an option for group type if the 
Recognize Warehouses as Locations system option is enabled.



Pricing Foundation Data

Pricing 15-15

1. From the Zones table, highlight the zone you want to delete and select Delete 
from the Action menu. The delete location confirmation dialog appears.

2. Click Yes to confirm the deletion. You are returned to the Zones tab.

Initial Price Zone Definition
The Initial Price Zone definition enables the user to tie various levels of the 
merchandise hierarchy to a Zone Group and the markup information necessary to 
determine the initial retail price of an item. The ability to assign rounding rules by 
currency to the setting of the initial retail price is also included. 

The Initial Price Zone Definitions screen provides a place to map the Merchandise 
Hierarchy to the Price Zone Groups. The zone group will be mapped to either a 
Department, Class or Subclass. New items added to a merchandise hierarchy will use 
the markup information and rounding rules provide to set the initial retail price using 
the mapping provided.

Set up Initial Price Zone Definitions
Perform the following procedure to set up initial price zone definitions:

1. From the Tasks menu, select Foundation Data > Initial Price Zone Definitions. The 
Initial Price Zone Definitions tab appears.

Figure 15–15 Initial Price Zone Definitions Tab

2. Select Add from the Action menu. The Add Initial Price Zone Definition dialog 
appears.
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Figure 15–16 Add Initial Price Zone Definition Dialog

3. Enter the initial price zone definition details for the following fields:

■ Department – Enter or select a single department. 

■ Class – Enter or select a single class.

■ Subclass – Enter or select a single subclass.

■ Zone Group – The Zone Group specified here is used as the structure for the 
initial price setting for new items added to the defined level of the 
Merchandise Hierarchy.

■ Markup Type – The value entered in this field determines how markup is 
calculated for items existing in the defined hierarchy.

■ Markup – This percentage field is used to calculate the initial retail based on 
the item’s cost. 

■ Rounding Rule – This field allows you to assign a rounding rule to the initial 
price zone definition. The rounding rule is used to adjust final price used for 
the initial price of new items to meet the retailer pricing strategy.

Rounding Rules
Rounding rules are created to help users setup and manage a uniform pricing strategy. 
The rules are optional and may be used by retailers to meet their specific needs. 

The benefit of rounding rules is that they provide the retailer the ability to smooth 
proposed retails allowing for a consistent set of price points. This is accomplished by 
assigning an overall 'ends in' logic to the rounding rule. The user can then define 

Note: The Department, Class, and Subclass fields have a cascading 
relationship. You can enter or select values for the three fields in any 
order but the values will vary depending on selections.
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specific exceptions or exclusions to the rule by merchandise hierarchy, currency, or 
both. 

Rounding rules are set up at the Corporate level. If a particular department has 
rounding rules different than the corporate rule, the department rule is set up as an 
exception to the corporate rule using the 'merchandise hierarchy' exception feature. 
Exceptions to (or exclusions from) the corporate rule can be set up at the class or 
subclass level as well. In addition, exceptions (or exclusions) can also be done for 
specific currencies. Finally, exceptions or exclusions can be done for a combination of 
merchandise hierarchy and currency. In other words, exceptions or exclusions to the 
corporate rounding rule are allowed at the merchandise hierarchy level, the currency 
level, or the combination of merchandise hierarchy and currency.

Create Rounding Rules
Perform the following procedure to create rounding rules:

1. From the Tasks menu, select Foundation Data > Rounding Rules. The Rounding 
Rules tab appears.

Figure 15–17 Rounding Rules Tab

2. Select Add from the Action menu. The Add Rounding Rule dialog appears.
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Figure 15–18 Add Rounding Rule Dialog

3. Enter the rounding rule details for the following fields:

■ Rounding Rule – The identification number of the rounding rule. 

■ Description – The description of the rounding rule.

■ Effective Date – The date when the Rounding Rule will become available.

■ New Retail Ends In – Used for adjusting the decimal value. This field supports 
1 to 4 positions. The Ends In value assumes to start in the right most decimal 
position. For example, if the Retail Ends In is 9 and the currency uses two 
decimal positions, the value is treated as x9. 

■ Exception Level – The Exception/Exclusion Level of the rounding rule. This 
field allows the user to decide what type or exceptions or exclusions (if any) 
are allowed for the rounding rule. This value drives what fields are available 
in the Exceptions/Exclusions table.

■ Rule Applies To – The check boxes indicating if this rounding rule applies to 
Clearances or Price Changes. 

■ Rule Defaults To – The check boxes indicating if this rounding rule is the 
default for Clearances or Price Changes.

4. Click OK to save the new rounding rule. You are returned to the Rounding Rule 
tab.

Click OK and Add Another to save the current rounding rule and create another.

Create Exceptions/Exclusions
The Exception or Exclusion table will show exceptions and exclusions related to the 
highlighted row in the Rounding Rules table. Actions taken in the Exception or 
Exclusion table are related to the highlighted rounding rule. For instance, when the 
Add action is taken on the Exception/Exclusion table, it means the Exception or 
Exclusion row being added is for the highlighted rounding rule.    

Perform the following procedure to create exceptions or exclusions to rounding rules:
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1. From the Tasks menu, select Foundation Data > Rounding Rules. The Rounding 
Rules tab appears.

Figure 15–19 Rounding Rules Tab

2. From the Rounding Rules table, select the rounding rule to which you want to add 
an exception or exclusion.

3. From the Exceptions/Exclusions table, select Add from the Action menu. The Add 
Exception or Exclusion dialog appears.

Figure 15–20 Add Exception or Exclusion Dialog

Note: The rounding rule selected must have had the Exception Level 
specified when it was initially added. 
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4. Enter the Exceptions/Exclusions details for the following fields:

■ Department – The single department to use as an exception or exclusion to the 
rounding rule.

■ Class – The single class to use as an exception or exclusion to the rounding 
rule.

■ Subclass – The single subclass to use as an exception or exclusion to the 
rounding rule.

■ Currency – The currency to use as an exception or exclusion to the rounding 
rule.

■ New Retail Ends In – Used for adjusting the decimal value. This field supports 
1 to 4 positions. The Ends In value assumes to start in the right most decimal 
position. For example, if the Retail Ends In is 9 and the currency uses two 
decimal positions, the value is treated as x9.

5. Click OK to save the exception or exclusion. You are returned to the Rounding 
Rule tab.

Click OK and Add Another to save the current exception or exclusion and create 
another.

Price Change
A price change is the permanent change in the price of an item. You can use the 
rounding rules to move the new price to established price points or round the price.

When a price change is added, it must go through a series of checks before it can be 
applied to an item/location. Depending on your user role, you may not be able to 
move the retail price change to the next status. A change to submitted or approved 
status, or from approved back to worksheet, results in a conflict check. A price change 
may be in any of the following statuses:

Note: Fields on the Add Exceptions and Exclusions are enabled or 
disabled based on the 'Exception Level selected on the Rounding Rule. 
For instance, when Merchandise Hierarchy is specified as the 
exception level, the Currency field is disabled. When Currency is 
specified as the exception level, the Department, Class, and Subclass 
fields are disabled.

Note: This field is enabled for exceptions but disabled for exclusions. 

Table 15–8 Price Change Status

Status Definition

Worksheet The price change has been started, but not reviewed or sent out.

Submitted The price change has been completed and is pending review. 
Conflict checking has occurred for the price change.

Approved The price change has been reviewed and accepted. The price 
change is communicated to the locations for which the price 
change is effective.

Executed The new prices established are effective for the item/location.
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After you create a price change, you can maintain different aspects of the price change. 

Price Change Quick Create
The Price Change Quick Create feature is designed as a key entry path for users to 
create a regular price change. The Quick Create feature supports grouping multiple 
price changes for different items and locations into a single Price Change Group.   
Mass maintenance can then be performed on this group later in the workflow through 
the Price Change Group Maintenance workflow.   

Use the following procedure to quick create a price change:

1. From the Pricing tab Tasks list, click the Quick Create icon.

Figure 15–21 Quick Create Icon

The Quick Create pane appears.

Rejected The price change has been reviewed and declined.

Note: The Quick Create feature is available in the left pane menu 
and can be opened at any time regardless of what screens are open.

Table 15–8 (Cont.) Price Change Status

Status Definition
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Figure 15–22 Quick Create Pane

2. From the Quick Create pane, select Price Change from the Quick Create drop 
down list. 

3. From the Quick Create pane, enter information for the following fields:

Note: Fields marked with an asterisk are required. Fields marked 
with a double asterisk means that one of the fields needs to be 
populated.

Table 15–9 Price Change Quick Create Fields

Field Description

Price Change Group The Price Change Group field allows for the entry of a 
description that can be used to group price changes together. 
This description may then be used to search for a price change 
or group of price changes for maintenance purposes.

Note: When using Quick Create, each time Apply, Submit or 
Approve is selected, items and locations that are entered are 
created under a new Price Change Group. It is not possible to 
add price changes to an existing group.

Item The Item field allows for entry of a parent item or transaction 
level item. Users may enter a single item or multiple items. If 
multiple items are entered a semicolon is used to separate 
values. 

Diff The Diff field allows for entry or selection of a single Diff Value. 
Users have the option to use the list of values to search on Diff 
Type to find the Diff value.

Zone The Zone field allows for entry of one or more zones within a 
single zone group If multiple zones are entered a semicolon is 
used to separate values.

Note: Either a Zone(s) or Location(s) must be entered, but not 
both.
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Location The Location field allows for entry of a location. The user may 
enter a single location or multiple locations. If multiple locations 
are entered a semicolon is used to separate values. 

Note: Either a Zone(s) or Location(s) must be entered, but not 
both.

Effective Date The Effective Date is the date when the price change will go into 
effect. Users have the option to key in a date or select one using 
the calendar widget.

Ignore Constraints This field is included as a placeholder for future functionality, it 
does not drive any functionality in this release. 

Change Type The Change Type field provides the options that will derive the 
new retail price. Options are:

■ Change by Percent – A percent is defined in the change 
value field that either adds or subtracts from the retail price 
to determine the new retail. Users should enter a minus 
symbol (-) prior to the value to subtract from the retail.   

■ Change By Amount – An amount is defined in the change 
value field that either adds or subtracts from the retail price 
to determine the new retail. Users should enter a minus 
symbol (-) prior to the value to subtract from the retail.

■ Fixed Price – The item is at a specified retail that is defined 
in the change value field (rounding rule may impact 
entered retail). Selecting this option enables the Selling 
UOM field. Users have the option to enter or select a UOM 
value however the field is not required.

■ Reset POS Price – The item will 
be recognized on a price change 
but no change to retail will 
occur.  Reset POS Price is 
hidden unless the user has 
emergency price change 
security privilege. 

Change Value The Change Value field contains the change by percent, change 
by amount, or fixed price value depending on the change type 
selected. 

■ Change by Percent – the amount entered in this field is the 
percentage that the current retail will be changed by to 
come up with the new retail (support up to four decimal 
places for percent value). The field displays a percent sign 
to the right of the right of the field before the per label

■ Change by Amount – the amount entered in this field is 
added or subtracted from the current retail when the price 
change takes effect

■ Fixed Price – the amount entered in this field is the new 
retail on the effective date. 

■ Reset POS Price – Change 
value is null and disabled when 
Reset POS Price is selected. 

Rounding Rule The Rounding Rule field allows the user to associate a specific 
rule with a price change record. Users are allowed to enter a 
single Rounding Rule. A rounding rule helps users create a 
uniform pricing strategy.

Table 15–9 (Cont.) Price Change Quick Create Fields

Field Description
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4. Once you have entered all information for the newly created price change record, 
click Apply, Submit, or Approve. The new price change is created.

Price Change Group Maintenance
The Price Change Group Maintenance screen allows you to maintain price changes 
within a price change group. Each price change will contain items needing a change 
along with the locations or zones where the change should be made.

The Price Change Group tab has two modes; Edit and View. If you enter this screen in 
View mode, all maintenance options are disabled and the Save, Save and Close, and 
Cancel buttons are replaced with Done. If you enter in Edit mode the following 
options are supported:

■ Search for a Price Change Group

■ Editing a Price Change Group

■ Deleting one or more Price Changes

■ Updating Price Change Status for one or more Price Changes

Search for a Price Change Group
Perform the following procedure to search for an existing price change group.

1. From the Tasks menu, select Price Changes > Manage Price Change Groups. The 
Price Change Group Search tab appears.

Figure 15–23 Price Change Group Search Tab

Reason The Reason field value defines the reason the price change is 
being created. 

Note: If you select locations (or zones) with multiple currencies, you 
can only choose to create a price change by percent or to reset the 
point of sale (POS) price. You cannot create price changes by amount 
or for a fixed price across multiple currencies.

Table 15–9 (Cont.) Price Change Quick Create Fields

Field Description
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2. Enter your price group search criteria using the following fields:

3. Once your search criteria are entered, click Search. The search results are 
displayed in the Results pane. 

Editing a Price Change Group
Editing price changes can be performed on price changes in multiple statuses with the 
following conditions:

Note: In order to conduct a price group search, users must enter at 
least one of the following; Department, Group, Group Description or 
Item.

Table 15–10 Price Group Search Fields

Field Description

Price Change Group The Price Change Group field allows the user to enter a 
Group ID to be used in search criteria. 

Description The Description field allows the user to enter a 
description to be used in search criteria.

Price Change The Price Change field allows the user to enter a price 
change to be used as a search criteria.

Status The Status field allows the user to select a Status to be 
used in search criteria. Values for the drop down include: 
Worksheet, Submitted, Approved, Rejected, or Executed.

Effective Date The Effective Date field allows the user to enter or select 
an effective date to be used in search criteria.

Conflicts The Conflicts field allows the user to select one of the 
following values; Yes, No or NULL (Blank) to be used in 
search criteria.

Department The Department field allows the user to enter or select a 
Department to be used in search criteria. The Department 
list of values queries all Departments.

Note: The Department, Class, and Subclass fields display 
the translated names if they exist.

Class The Class field allows the user to enter or select a Class to 
be used in search criteria. The Class list of values queries 
all Classes or all Classes for the entered Department.

Subclass The Subclass field allows the user to enter or select a 
Subclass to be used in search criteria. The Subclass list of 
values queries all Subclasses or all Subclasses for the 
entered Class.

Item The Item field allows the user to enter or select an Item(s) 
to be used in search criteria. Users have the option to go 
directly to the search icon to look up items.

Diff The Diff field allows the user to enter or select a Diff 
value to be used in search criteria. The Diff list of values 
includes both Diff Type and Diff Value.
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■ If the Effective Date is in the past, no changes are allowed unless the status of the 
Price Change is Worksheet. If the status is Worksheet, you have the option to 
update the Effective Date.

■ If the date that the update is being performed falls within the Effective Date minus 
the Price Change Processing Days updates are only allowed for users with 
emergency security privileges.

Perform the following procedure to edit a price change:

1. Perform a search for the price change group that you want to edit. See Search for a 
Price Change Group.

2. From the search results pane of the Price Change Group Search tab, highlight the 
price change group you want to edit and select Edit from the Actions menu. The 
Price Change Group Maintenance tab appears.

Figure 15–24 Price Change Group Maintenance Tab

3. From the Price Change Group Maintenance tab, you can select either items or 
locations to edit. (Locations shown are associated with the row in the items table 
which has focus.) Highlight the item(s) or location(s) you want to edit and select 
Edit from that tables’ respective Action menu. The Edit Price Changes dialog 
appears.



Price Change

Pricing 15-27

Figure 15–25 Edit Price Changes Dialog

4. From the Edit Price Changes dialog, use the following fields to edit the price 
change details:

Note: If a single location is selected for editing, the Clear Reason 
Code and Clear Rounding Rules check boxes will not appear. 

Note: When multiple price changes are selected for editing, fields in 
the popup may show up as empty.   This indicates that the value may 
vary across the selected price changes. Entering a value and updating 
will update all the rows, leaving the value empty will leave the values 
unchanged on the individual price changes.  

Table 15–11 Edit Price Changes Fields

Field Description

Effective Date The date on which the price change is set to take effect. Users 
have the option to key in a date or select one using the calendar 
widget.
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Change Type The Change Type field provides the options that derive the new 
retail price. Users have the option to modify the Change Type 
value. 

Change Type options:

■ Change by Percent: A percent is defined in the change 
value field that either adds or subtracts from the retail price 
to determine the new retail. Users enter a minus symbol (-) 
prior to the value to subtract from the retail.

■ Change by Amount: An amount is defined in the change 
value field that either adds or subtracts from the retail price 
to determine the new retail. Users enter a minus symbol (-) 
prior to the value to subtract from the retail.

■  Fixed Price: The item is set at a specified retail that is 
defined in the change value field (rounding rule may 
impact entered retail.

■ Reset POS Price – The item will 
be recognized on a price change 
but no change to retail will 
occur. Reset POS Price is 
hidden unless the user has 
emergency price change 
security privilege. 

Change Value Users enter the Change Value based on the Change Type 
entered, including Change by Percent, Change by Amount, or 
Fixed Price. This field is required entry for every Change Type 
other than Reset POS Price. The field supports up to four 
decimal places for Change by Percent value. For Change by 
Amount and Fixed Price, decimal placement is based on the 
currency of the selected locations.

■ Change by Percent: The percent value entered in this field 
is added/subtracted from the current retail when the price 
change takes effect. The field displays a percent sign to the 
right of the field before the per label.

■ Change by Amount: The amount entered in this field is 
added/subtracted from the current retail when the price 
change takes effect.

■ Fixed Price: The amount entered in this field is the New 
Retail on the effective date (rounding rule may impact 
entered retail).

■ Reset POS Price – Change 
value is null and disabled when 
Reset POS Price is selected.

Per (Selling UOM) Users have the option to update this field if the Change Type is 
currently set to Fixed Price or the Change Type field is updated 
to Fixed Price. For all other change types this field is hidden.  

Reason The Reason value defines the reason the price change is being 
created. 

Users have the option to update this field or remove the value 
in this field. 

Table 15–11 (Cont.) Edit Price Changes Fields

Field Description
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5. Once updates are complete on the Edit Price Changes dialog, click OK. The Edit 
Price Changes dialog closes and you are returned to the Price Change Group 
Maintenance tab.

Deleting one or more Price Changes
Users will have options to perform Delete maintenance at Item level for one or many 
items or at the Item/Location level for one or more Locations tied to an item.

■ Item Level: Users highlight one or more rows on the Items table and click Delete 
on the Items table

■ Location Level: Users will highlight a single row on the Items table and then 
highlight one or many rows on the Locations table and click Delete on the 
Locations table

1. Perform a search for the price change group that you want to delete. See Search for 
a Price Change Group.

2. From the search results pane, select the Price Change Group from which you want 
to delete an item or location and select Edit from the Actions menu. The Price 
Change Group Maintenance tab appears.

Rounding Rule The Rounding Rule field provides the ability to smooth retails 
for an item or location. 

Users have the option to update this field or remove the value 
in this field.

Ignore Constraints This field is included as a placeholder for future functionality, it 
does not drive any functionality in this release.

Clear Reason Codes The Clear Reason Codes checkbox displays next to the Reasons 
field when multiple items or locations are selected for Edit. If a 
users chooses to remove a Reason code for the price change the 
Clear Reasons checkbox can be clicked. The value for Reasons 
will be removed from price changes selected to edit.

Clear Rounding Rule The Clear Rounding Rule checkbox displays when multiple 
items or locations are selected for Edit. When the Clear 
Rounding Rule checkbox is clicked the value for the rounding 
rule is removed.

Note: If you select multiple items or locations to edit, some fields on 
the screen will not show a value if there are multiple values for a 
particular field. For example, if you select two price changes to edit 
and the Value field in both price changes is 10.00 then the Value field 
will be populated with 10.00.   However, if the price changes have 
different values (like 10.00 and 11.00,) then the value field in the dialog 
is blank. If you enter a value, both price changes are changed to the 
new value. If you do not enter a value, then the original values stay.

Table 15–11 (Cont.) Edit Price Changes Fields

Field Description



Price Change

15-30 Oracle Retail Merchandising System User Guide

Figure 15–26 Price Change Group Maintenance Tab

3. From the Price Change Group Maintenance tab, you can select either items or 
locations to delete. Highlight the item or location you want to delete and select 
Delete from that tables’ respective Action menu. The Delete Confirmation dialog 
appears.

Figure 15–27 Delete Confirmation Dialog

4. From the Delete Confirmation dialog, click OK to confirm the deletion. You are 
returned to the Price Change Group Maintenance tab.

Updating Price Change Status for one or more Price Changes
Users have options to perform status maintenance at Item level for one or many items, 
at the Item/Location level for one or more Locations tied to an item or they have the 
option to update for all displayed records using the page level buttons.

■ Updating Group Level Price Change Status 

■ Updating Item Level Price Change Status

■ Updating Location Level Price Change Status

Updating Group Level Price Change Status
Perform the following procedure to update the price change status:

1. Perform a search for the price change group that you want to update. See Search 
for a Price Change Group.

2. From the search results pane, select the Price Change Group for which you want to 
update status. and select Edit from the Actions menu. The Price Change Group 
Maintenance tab appears.
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Figure 15–28 Price Change Group Maintenance Tab

3. From the Price Change Group Maintenance tab, use the buttons at the bottom of 
the page to update the price change group status. Options are:

■ Submit All 

■ Approve All 

■ Worksheet All (Select from the More Actions button menu.)

■ Reject All (Select from the More Actions button menu.)

4. After selecting the status change, click Save to save the updated status and remain 
on the Price Change Group Maintenance tab. Click Save and Close to save the 
updated status and return to the Price Change Group Search tab.

Updating Item Level Price Change Status
Perform the following procedure to update the price change status:

1. Perform a search for the price change group that you want to update. See Search 
for a Price Change Group.

2. From the search results pane, select the Price Change Group for which you want to 
update status. and select Edit from the Actions menu. The Price Change Group 
Maintenance tab appears.

Note: If a price change is selected for a status change and the new 
status is not valid, the price change will be ignored and will not be 
updated. 
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Figure 15–29 Price Change Group Maintenance Tab

3. From the Price Change Maintenance tab, from the Items table, highlight the item 
or items for which you want to update status.

4. With the item highlighted, select the desired status update from the Actions menu. 

5. After selecting the status change, click Save to save the updated status and remain 
on the Price Change Group Maintenance tab. Click Save and Close to save the 
updated status and return to the Price Change Group Search tab.

Updating Location Level Price Change Status
Perform the following procedure to update the price change status:

1. Perform a search for the price change group that you want to update. See Search 
for a Price Change Group.

2. From the search results pane, select the Price Change Group for which you want to 
update status. and select Edit from the Actions menu. The Price Change Group 
Maintenance tab appears.

Note: If a price change is selected for a status change and the new 
status is not valid, the price change will be ignored and will not be 
updated. 
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Figure 15–30 Price Change Group Maintenance Tab

3. From the Price Change Maintenance tab, from the Locations table, highlight the 
location or locations for which you want to update status.

4. With the location highlighted, select the desired status update from the Actions 
menu. 

5. After selecting the status change, click Save to save the updated status and remain 
on the Price Change Group Maintenance tab. Click Save and Close to save the 
updated status and return to the Price Change Group Search tab.

Clearance
A clearance is designed to move out-of-date merchandise and slow-selling 
merchandise out of a store. A clearance is considered a permanent price change, and 
inventory is consequently revalued. Once the reset date for a clearance has passed, the 
item's price and inventory value is returned to the regular price. The following 
clearances can be created:

■ Regular - The clearance is occurring at the retailer's initiative.

When a clearance is added, it must go through a series of checks before it can be 
applied to an item/location. Depending on your user role, you may not be able to 
move the clearance to the next status. A clearance may be in any of the following 
statuses:

Note: If a price change is selected for a status change and the new 
status is not valid, the price change will be ignored and will not be 
updated. 

Table 15–12 Clearance Status

Status Definition

Worksheet The clearance has been started, but not reviewed or sent out.

Submitted The clearance has been completed and is pending review. 
Conflict checking has occurred for the price change.
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After you create a clearance, you can maintain different aspects of the clearance. 

Clearance Quick Create
Perform the following procedure to create a clearance.

1. From the Pricing tab Tasks list, click the Quick Create icon.

Figure 15–31 Quick Create Icon

The Quick Create pane appears.

Approved The clearance has been reviewed and accepted. The clearance is 
communicated to the locations for which the clearance is 
effective.

Executed The clearance prices established are effective for the 
item/location.

Rejected The clearance has been reviewed and declined.

Table 15–12 (Cont.) Clearance Status

Status Definition
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Figure 15–32 Quick Create Pane

2. From the Quick Create pane, select Clearance from the Quick Create drop down 
list. 

3. From the Quick Create pane, enter information for the following fields:

Note: Fields marked with an Asterisk are required. Fields marked 
with a double asterisk means that one of the fields needs to be 
populated.

Table 15–13 Clearance Quick Create Fields

Field Description

Group The Group field is a radio button which allows users to select if 
they are creating a clearance under an existing clearance group 
or a new clearance group. 

Clearance Group If the user selected the New option in the Group field, this field 
allows for entry of a description that can be used to create a new 
clearance group. This description may then be used to search for 
a clearance or group of clearance for maintenance purposes.

If the user has selected the Existing option in the Group field, 
this field changes to a list of values field where the Clearance 
Group ID is entered instead of the description.

Markdown The Markdown field contains the markdown number for the 
new clearance that the user wants to create. This field can be left 
blank.

Item The Item field allows for entry of a parent item or transaction 
level item. Users may enter a single item or multiple items. If 
multiple items are entered a semicolon is used to separate 
values. 

Diff The Diff field allows for entry or selection of a single Diff Value. 
Users have the option to use the list of values to search on Diff 
Type to find the Diff value.
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4. Once you have entered all information for the newly created price change record, 
click Apply, Submit, or Approve. The new clearance is created.

Clearance Maintenance
The Clearance Maintenance screen allows you to maintain markdowns within a 
clearance group.   Each markdown will contain items selected for the markdown along 
with the locations where the markdown should be executed.    

The Clearance Group screen has two modes; Edit and View. If the user enters this 
screen in View mode, all maintenance options are disabled and the Save, Save and 
Close, and Cancel buttons are replaced with Done. If the user enters in Edit mode the 
following maintenance options are supported:

■ Search for a Clearance Group

■ Editing a Clearance Group

■ Deleting one or more Clearances

■ Updating Clearance Status for one or more Clearances

Zone The Zone field allows for entry of a zone within a single zone 
group. The user may enter a single zone or multiple zones. If 
multiple zones are entered a semicolon is used to separate 
values.

Note: Either a Zone(s) or Location(s) must be entered, but not 
both.

Location The Location field allows for entry of a location. The user may 
enter a single location or multiple locations. If multiple locations 
are entered a semicolon is used to separate values. 

Note: Either a Zone(s) or Location(s) must be entered, but not 
both.

Effective Date The Effective Date is the date when the clearance will go into 
effect. Users have the option to key in a date or select one using 
the calendar widget.

Change Type The Change Type field provides the options that will derive the 
new retail price. There is a system option default that may 
display for the Change Type if it exists. The default value can be 
overridden. Change Type options are:

■ Percent Off

■ Amount Off

■ Fixed Price

Change Value The Change Value field contains the change by percent, change 
by amount, or fixed price value depending on the change type 
selected. 

Rounding Rule The Rounding Rule field allows the user to associate a specific 
rule with a clearance record. Users are allowed to enter a single 
Rounding Rule. A rounding rule helps users create a uniform 
pricing strategy.

Reason The Reason field defines the reason the clearance is being 
created. This field is optional.

Table 15–13 (Cont.) Clearance Quick Create Fields

Field Description
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Search for a Clearance Group
Perform the following procedure to search for an existing clearance group.

1. From the Tasks menu, select Clearance > Manage Clearance Groups. The 
Clearance Group Search tab appears.

Figure 15–33 Clearance Group Search Tab

2. Enter your clearance search criteria using the following fields:

Note: In order to conduct a clearance search, users must enter at 
least one of the following; Department, Clearance Group, Description, 
or Item.

Table 15–14 Clearance Search Fields

Field Description

Clearance Group The Clearance Group field allows the user to enter a 
Group ID to be used in search criteria. 

Description The Description field allows the user to enter a 
description to be used in search criteria.

Status The Status field allows the user to select a Status to be 
used in search criteria. Values for the drop down include: 
Worksheet, Submitted, Approved, Rejected, or Executed.

Effective Date The Effective Date field allows the user to enter or select 
an effective date to be used in search criteria.

Conflicts The Conflicts field allows the user to select one of the 
following values; Yes, No or NULL (Blank) to be used in 
search criteria.

Department The Department field allows the user to enter or select a 
Department to be used in search criteria. The Department 
list of values queries all Departments.

Note: The Department, Class, and Subclass fields display 
the translated names if they exist.
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3. Once your search criteria are entered, click Search. The search results are 
displayed in the Results pane. 

Editing a Clearance Group
Editing clearances can be performed on clearances in multiple statuses with the 
following conditions:

■ If the Effective Date is in the past, no changes are allowed unless the status of the 
Clearance is Worksheet, then users have the option to update the Effective Date.

■ If the date that the update is being performed falls within the Effective Date minus 
the Price Event Processing Days, updates are only allowed for users with 
emergency security privileges.

Perform the following procedure to edit a markdown:

1. Perform a search for the clearance group that you want to edit. See Search for a 
Clearance Group.

2. From the search results pane of the Clearance Group Search tab, highlight the 
clearance group you want to edit and select Edit from the Actions menu. The 
Clearance Group Maintenance tab appears.

Class The Class field allows the user to enter or select a Class to 
be used in search criteria. The Class list of values queries 
all Classes or all Classes for the entered Department.

Subclass The Subclass field allows the user to enter or select a 
Subclass to be used in search criteria. The Subclass list of 
values queries all Subclasses or all Subclasses for the 
entered Class.

Item The Item field allows the user to enter or select an Item(s) 
to be used in search criteria. Users have the option to go 
directly to the search icon to look up items.

Diff The Diff field allows the user to enter or select a Diff 
value to be used in search criteria. The Diff list of values 
includes both Diff Type and Diff Value.

Table 15–14 (Cont.) Clearance Search Fields

Field Description



Clearance

Pricing 15-39

Figure 15–34 Clearance Group Maintenance Tab

3. From the Clearance Group Maintenance tab, you can select either item 
markdowns or locations to edit. Highlight the item markdown(s) or location(s) 
you want to edit (locations shown are associated with the row in the item 
markdown table which has focus) and select Edit from that tables’ respective 
Action menu. The Edit Clearances dialog appears.

Figure 15–35 Edit Clearances Dialog

Note: If a single location is selected for editing, the Clear Markdown, 
Clear Reason Codes, and Clear Rounding Rule check boxes will not 
appear. 
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4. From the Edit Clearances dialog, use the following fields to edit the clearance 
details:

Note: When multiple clearances are selected for editing, fields in the 
popup may show up as empty. This indicates that the value may vary 
across the selected clearances. Entering a value and updating will 
update all the rows, leaving the value empty will leave the values 
unchanged on the individual clearances.

Table 15–15 Edit Clearances Fields

Field Description

Markdown The Markdown field contains the markdown number for the 
markdown that the user wants to edit. This field can be left 
blank.

Effective Date The date on which the clearance is set to take effect. Users have 
the option to key in a date or select one using the calendar 
widget.

Change Type The Change Type field provides the options that derive the new 
retail price. Users have the option to modify the Change Type 
value. 

Change Type options:

■ Percent Off: A percent is defined in the change value field 
that subtracts from the retail price to determine the new 
retail.

■ Amount Off: An amount is defined in the change value 
field that subtracts from the retail price to determine the 
new retail. 

■  Fixed Price: The item is at a specified retail that is defined 
in the change value field (rounding rule may impact 
entered retail).

■ Null: A NULL value in Change Type signifies no update is 
to be made to that value across the selected clearance. It is 
used as a default value when the user is editing data with 
varying values.

Change Value Users will enter the Change Value based on the Change Type 
entered, including Percent Off, Amount Off, or Fixed Price. This 
field is required entry for every Change Type. The field 
supports up to four decimal places for Percent Off value. For 
Amount Off and Fixed Price decimal placement is based on 
currency of selected locations.

Reason The Reason value defines the reason the clearance is being 
created. 

Users have the option to update this field or remove the value 
in this field. 

Rounding Rule The Rounding Rule field provides the ability to smooth retails 
for an item or location. 

Users have the option to update this field or remove the value 
in this field.

Clear Reason Codes The Clear Reason Codes checkbox displays next to the Reasons 
field when multiple items or locations are selected for Edit. If a 
users chooses to remove a Reason code for the Clearances the 
Clear Reasons checkbox can be clicked. The value for Reasons 
will be removed from Clearances selected to edit.
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5. Once updates are complete on the Edit Clearances dialog, click OK. The Edit 
Clearances dialog closes and you are returned to the Clearance Group 
Maintenance tab.

Deleting one or more Clearances
Users will have options to perform Delete maintenance at Item markdown level for 
one or many item markdowns or at the Item markdown/location level for one or more 
locations tied to an item markdown.

■ Item Markdown Level: Users highlight one or more rows on the Item Markdowns 
table and click Delete on the Item Markdowns table

■ Location Level: Users will highlight a single row on the Item Markdowns table 
and then highlight one or many rows on the Locations table and click Delete on 
the Locations table

1. Perform a search for the clearance group that you want to delete. See Search for a 
Clearance Group.

2. From the search results pane, select the Clearance Group from which you want to 
delete an item markdown or location and select Edit from the Actions menu. The 
Clearance Maintenance tab appears.

Clear Rounding Rule The Clear Rounding Rule checkbox displays when multiple 
items or locations are selected for Edit. When the Clear 
Rounding Rule checkbox is clicked the value for the rounding 
rule is removed.

Clear Markdown The Clear Markdown checkbox displays when multiple items or 
locations are selected for Edit. When the Clear Markdown 
checkbox is clicked the value for the Markdown field is 
removed.   

Note: If you select multiple clearances to edit, some fields on the 
screen will not show a value if there are multiple values for a 
particular field. For example, if you select two clearances to edit and 
the Value field in both clearances is 10.00 then the Value field will be 
populated with 10.00.   However, if the clearances have different 
values (like 10.00 and 11.00,) then the value field in the dialog is blank. 
If you enter a value, both clearances are changed to the new value. If 
you do not enter a value, then the original values stay.

Table 15–15 (Cont.) Edit Clearances Fields

Field Description
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Figure 15–36 Clearance Group Maintenance Tab

3. From the Clearance Group Maintenance tab, you can select either items or 
locations to delete. Highlight the item or location you want to delete and select 
Delete from that tables’ respective Action menu. The Delete Confirmation dialog 
appears.

Figure 15–37 Delete Confirmation Dialog

4. From the Delete Confirmation dialog, click OK to confirm the deletion. You are 
returned to the Clearance Group Maintenance tab.

Updating Clearance Status for one or more Clearances
Users will have options to perform Status maintenance at Item markdown level for 
one or many item markdowns, at the Item markdown/Location level for one or more 
Locations tied to an item markdown or they have the option to update for all 
displayed records using the page level buttons.

■ Updating Group Level Clearance Status

■ Updating Item Markdown Level Clearance Status

■ Updating Location Level Clearance Status

Updating Group Level Clearance Status
Perform the following procedure to update the group level clearance status:

1. Perform a search for the clearance group that you want to update. See Search for a 
Clearance Group.

2. From the search results pane, select the clearance group for which you want to 
update status. and select Edit from the Actions menu. The Clearance Group 
Maintenance tab appears.
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Figure 15–38 Clearance Group Maintenance Tab

3. From the Clearance Group Maintenance tab, use the buttons at the bottom of the 
page to update the price change group status. Options are:

■ Submit All 

■ Approve All 

■ Worksheet All (Select from the More Actions button menu.)

■ Reject All (Select from the More Actions button menu.)

4. After selecting the status change, click Save to save the updated status and remain 
on the Clearance Group Maintenance tab. Click Save and Close to save the 
updated status and return to the Clearance Group Search tab.

Updating Item Markdown Level Clearance Status
Perform the following procedure to update the item markdown level clearance status:

1. Perform a search for the clearance group that you want to update. See Search for a 
Clearance Group.

2. From the search results pane, select the clearance group for which you want to 
update status. and select Edit from the Actions menu. The Clearance Group 
Maintenance tab appears.

Note: If a clearance is selected for a status change and the new status 
is not valid, the clearance will be ignored and will not be updated. 
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Figure 15–39 Clearance Group Maintenance Tab

3. From the Clearance Maintenance tab, from the Item Markdowns table, highlight 
the item markdown for which you want to update status.

4. With the item markdown highlighted, select the desired status update from the 
Actions menu. 

5. After selecting the status change, click Save to save the updated status and remain 
on the Clearance Group Maintenance tab. Click Save and Close to save the 
updated status and return to the Clearance Group Search tab.

Updating Location Level Clearance Status
Perform the following procedure to update the location level clearance status:

1. Perform a search for the clearance group that you want to update. See Search for a 
Clearance Group.

2. From the search results pane, select the clearance group for which you want to 
update status. and select Edit from the Actions menu. The Clearance Group 
Maintenance tab appears.

Note: If a clearance is selected for a status change and the new status 
is not valid, the clearance will be ignored and will not be updated. 
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Figure 15–40 Clearance Group Maintenance Tab

3. From the Clearance Maintenance tab, from the Locations table, highlight the 
location for which you want to update status.

4. With the location highlighted, select the desired status update from the Actions 
menu. 

5. After selecting the status change, click Save to save the updated status and remain 
on the Price Change Group Maintenance tab. Click Save and Close to save the 
updated status and return to the Clearance Group Search tab.

Adding an Additional Markdown to an Existing Clearance Markdown Group
Additional markdowns for items already on markdown can be added to a clearance 
group through the Clearance Group Maintenance tab.

Perform the following procedure to add a Markdown:

1. Perform a search for the clearance group that you want to update. See Search for a 
Clearance Group.

2. From the search results pane, select the clearance group for which you want to add 
a markdown. and select Edit from the Actions menu. The Clearance Group 
Maintenance tab appears.

Note: If a clearance is selected for a status change and the new status 
is not valid, the clearance will be ignored and will not be updated. 
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Figure 15–41 Clearance Group Maintenance Tab

3. From the Clearance Group Maintenance tab, highlight the item markdown in the 
Item Markdowns table to which you want to add an additional markdown and 
select Add Markdown from the Action menu. The Add Markdown dialog 
appears.

Figure 15–42 Add Markdown Dialog
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4. Once updates are complete on the Add Markdown dialog, click OK. The Add 
Markdown dialog closes and you are returned to the Clearance Group 
Maintenance window.

Table 15–16 Add Markdown Fields

Field Description

Markdown The Markdown field contains the markdown number for the 
markdown that the user wants to edit. This field can be left 
blank.

Effective Date The date on which the clearance is set to take effect. Users have 
the option to key in a date or select one using the calendar 
widget.

Change Type The Change Type field provides the options that derive the new 
retail price. Users have the option to modify the Change Type 
value. 

Change Type options:

■ Percent Off: A percent is defined in the change value field 
that subtracts from the retail price to determine the new 
retail.

■ Amount Off: An amount is defined in the change value 
field that subtracts from the retail price to determine the 
new retail.

■  Fixed Price: The item is at a specified retail that is defined 
in the change value field (rounding rule may impact 
entered retail).

Change Value Users will enter the Change Value based on the Change Type 
entered, including Percent Off, Amount Off, or Fixed Price. This 
field is required entry for every Change Type. The field 
supports up to four decimal places for Percent Off value. For 
Amount Off and Fixed Price decimal placement is based on 
currency of selected locations.

Reason The Reason value defines the reason the clearance is being 
created. This field is optional.

Rounding Rule The Rounding Rule field provides the ability to smooth retails 
for an item or location. This field is optional. 
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Glossary A-1

AGlossary

Term Definition Example See Also

Account Number The number that 
identifies your 
holdings at a bank.

Accounts Payable The amount due to a 
creditor on an 
account.

Acquisition Cost The cost that the 
retailer acquired the 
item on this record 
at, from the supplier. 
This cost includes 
any applicable deals 
(using deal pass 
through logic) and 
ELC (if ELC is on for 
the system and 
included for 
franchise stores).

Action The type of task that 
will be accomplished 
for the module.

Activate Date The date that a 
function is effective 
in the system. 

Effective Date

Activity Schedule 
Retention

The retention period, 
in months, for 
activity schedules. 
When the schedules 
have exceeded the 
retention period, 
they are 
automatically 
purged by a 
regularly scheduled 
batch program. 

Actual Order 
Quantity

The final number 
ordered for an item. 
The AOQ defaults to 
the system's 
recommended order 
quantity and can be 
changed by the user.

Recommended 
Order Quantity

Ad Case Number Anti Dumping

Ad Valorem Tax Tax imposed at a rate 
based on the 
percentage of the 
value of the 
merchandise.



2A- Glossary Oracle Retail Merchandising System User Guide

Address The place where an 
entity is located.

Adjust The method of 
changing the price of 
an item to meet the 
method selected.

Ends In, Price Point, 
Rounding

Adjustment Amount The monetary 
change between the 
original value and 
the new value.

Adjustment Qty The change in 
number between the 
original value and 
the new value.

Advanced Shipment 
Notice

An electronic data 
interface (EDI) 
transaction from 
vendor to retailer 
which identifies the 
vendor number, 
order number, carton 
contents and store 
destination for a 
particular delivery.

Advice Method The way in which 
the advising bank 
notifies the 
beneficiary that a 
letter of credit has 
been opened in their 
favor.

Advising Bank The bank that 
informs the 
beneficiary that a 
letter of credit has 
been opened in their 
favor.

Allocation A buying, planning 
and distribution 
process in which 
store need is 
determined based on 
metrics that fit the 
product, store 
characteristics, and 
product life cycle.

Amendment Additional 
information or 
changes appended to 
a letter of credit. The 
amendment may 
affect the total value 
of the credit. 

Effect

Amount The monetary 
number or quantity.

Term Definition Example See Also
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Appointment The arrangement 
made between the 
supplier and the 
warehouse for 
delivery to the 
warehouse.

Approval Date The date on which 
an element is 
available for use in 
the system, and may 
be released to 
external systems.

Area The third level of the 
organizational 
hierarchy, a 
subgroup of a chain.

Arrival Date The date on which 
the goods arrived at 
the discharge port.

Assessment Assessments are the 
components that 
make up the total 
dutycharges for an 
item.

Attribute An identifying 
quality.  Attributes  
provide a way to 
record specific 
information about 
locations, items, and 
suppliers. An 
attribute may be 
associated with 
multiple items or 
multiple locations.

Audit A formal 
examination of an 
organization's or 
individual's accounts 
or financial situation.

Authorization 
Number

The number 
approving a 
transaction, 
especially credit 
cards.

Authorization source

Authorization 
Source

The origin of the 
approval of a 
transaction, 
especially for credit 
cards.

Authorization 
number

Authorize Min Amt The lowest monetary 
amount requiring 
authorization for 
various tender types

Term Definition Example See Also
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Automatic A type of order 
control that 
determines that 
purchase orders for 
the recommended 
order quantities are 
created in approved 
status.

Order control

Average Cost The total cost of all 
units of all items, 
divided by the total 
number of units. The 
UOM is determined 
by the Average Cost 
Selling UOM.

Average Cost Selling 
Unit of Measure

Average Cost Selling 
Unit of Measure

The selling unit of 
measure by which 
average cost is 
tracked.

Average Cost

Back Order An unfilled costumer 
order or 
commitment. It is an 
immediate or past 
due demand against 
an item whose 
inventory is 
insufficient to satisfy 
the demand.

Backhaul The practice of 
stopping at a 
supplier's location to 
pickup product and 
receive a discount.

Balancing Level The level at which 
your system is set to 
balance the declared 
totals against the 
system summarized 
totals. The balancing 
levels are Store, 
Register, or Cashier.

Bank An establishment for 
the custody, loan, 
exchange, or issue of 
money, for the 
extension of credit, 
and for facilitating 
the transmission of 
funds.

Banner Groupings that can 
be used to 
distinguish one area 
of your business 
from another. 
Typically used to 
group channels.

Store specializing in 
Children's 
merchandise, Store 
specializing in Adult 
merchandise

Channel

Term Definition Example See Also
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Base Cost The cost that 
item/locations with 
in the same cost zone 
group base their 
costs on.

Base Date The first date of a 
timeline

Base Default The price that 
item/locations with 
in the same price 
zone groups base 
their prices on

Base Price The original price of 
the promotional item 
before any discount 
is applied. 

Base Retail Identifies the base 
price for 
item/locations based 
on the price zone 
that contains the 
base retail for the 
item.

Beneficiary Identifies the agency 
for whom the letter 
of credit is issued, 
typically the 
supplier.

Bill Back For deals, indicates 
that the deal 
component is not 
reflected in the unit 
cost of the item on 
the purchase order. 
The deal component 
is calculated at a 
later date.

Bill of Lading A list of items, 
contained in cartons, 
that are part of a 
shipment

Bill to Location The location to 
which suppliers are 
instructed to send 
invoices

Block The area in a flyer 
where an 
advertisement 
appears.

Page, Segment

Book Transfer A transfer between 
two virtual 
warehouses within 
the same physical 
warehouse to 
transfer ownership 
of merchandise.

Term Definition Example See Also
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Bracket A quantity range 
that corresponds to a 
price, as set by the 
supplier. 

Bracket Costing Bracket costing 
occurs when your 
organization receives 
a certain price on an 
order depending on 
the size of the order. 
Different types of 
brackets can be 
established, based on 
mass, volume, pallet, 
case, each, or stat 
case.

Break Pack 
Warehouse

A distribution center 
that receives 
merchandise from a 
vendor, divides the 
merchandise per 
individual store 
order, and ships the 
smaller quantities to 
the store. 

Bus Day The date a location 
was open and 
transactions 
occurred at the 
location.

Buyer The person 
responsible for the 
purchase of 
merchandise, 
products, materials, 
or services. 

Calculation Basis The base on which to 
calculate the cost 
component. Value: 
The expense, 
assessment, or 
upcharge is a 
percentage of the 
value of the goods. If 
you select Value, you 
can either select the 
computation value 
base against which 
you want to calculate 
the component or 
indicate in the 
Component 
Nomination area the 
calculations in which 
the component 
should be included. 
Specific: The 
expense, assessment, 
or upcharge is 
calculated per unit.

Term Definition Example See Also
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Cancel To call off without 
the expectation of 
proceeding at a 
future time.

Candidate A transportation 
record that has been 
marked for 
finalization.

Finalization

Carrier/Routing 
Type

The freight company 
that delivers a 
shipment.

Carton A container that is 
part of a Bill of 
Lading (BOL).

Bill of Lading

Case The primary unit of 
an item. A case is 
composed of inners. 
Inners may be 
composed of 
multiple eaches. 
Quantities are 
ordered and shipped 
based on case size.

Cash Discount The monetary value 
of discounts credited 
by the vendor 
during the time 
period at the selected 
location. Cash 
discounts increase 
the gross profit 
margin.

Cashier The individual who 
receives payment for 
items sold at the 
point of sale.

Catch Weight The weight of an 
item when it arrives 
at a location.

Chain The second level of 
the organization 
hierarchy.

Channel A method of 
grouping like selling 
methods. 

Brick and mortar, 
kiosk, web-store. 

Banner

Charge The amount that has 
been deducted from 
a letter of credit.

Charge Refund Fee A fee that is charged 
to a customer if a 
money order is 
returned. 

Term Definition Example See Also
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Check Digit The digit verified 
when determining if 
the routing number 
is correct.

Child Item An item that has one 
or two item levels 
above it

City An inhabited place 
of greater size 
population or 
importance than a 
town or village.

Claim A request to a 
partner for 
reimbursement for 
damaged 
merchandise and 
inadequate 
quantities.

Class The fifth level in the 
merchandise 
hierarchy. The class 
breaks down the 
merchandise 
hierarchy. A class 
can belong to one 
department.

Clearance The process of 
moving merchandise 
out of the store by 
strategically 
reducing the price.

Clearance 
Markdown %

The percentage 
difference between 
the original retail 
and the clearance 
price. 

Clearance 
markdown = 
original retail - 
clearance 

Clearance Retention The retention period, 
in months, for 
clearance events. 
When the clearance 
events have 
exceeded the 
retention period, 
they are 
automatically 
purged by a 
regularly scheduled 
batch program.

Cleared The process of 
passing merchandise 
through the customs 
agency.

Term Definition Example See Also
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Close Stock The monetary value 
of stock on hand at 
the end of the time 
period for the 
selected location.

Closed Store Location Closed, 
Activity Schedule

Closing Inventory The retail value of 
the stock on hand at 
the end of the 
month.

Closing inventory at 
retail = opening 
inventory at

Closing Inventory 
Cost

The cost value of the 
stock on hand at the 
end of the month.

Closing inventory at 
cost = opening 
inventory at c

COLT Days Added 
to Forecast

See COLT

Commit Max 
Counter

The number of 
records that must be 
processed before the 
data is committed.

Commodity A mass-produced 
unspecialized 
product.

Company The highest level in 
the organizational 
and merchandise 
hierarchies. Only one 
company is allowed 
in RMS.

Competitor One selling or 
buying goods or 
services in the same 
market as another

Competitor A store that sells 
similar products, 
which may lead to 
rivalry. Stores may 
compete against 
store in other 
companies or against 
stores in the same 
company.

Component An item that is one 
of the individual 
parts of which a 
composite entity is 
made up.

Term Definition Example See Also
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Concession item A concession item is 
similar to a 
consignment item in 
that the retailer does 
not own the 
inventory being sold. 
Concession items 
differ from 
consignment in that 
the ownership is not 
transferred when the 
items are sold. A 
retailer rents floor 
space to a supplier 
on which the 
supplier sells their 
goods. A record of 
concession sales is 
recorded and the 
retailer then bills the 
supplier using their 
chosen method. 
Owner referes to the 
owner of item, not a 
store owner. 

Confirming Bank The bank that 
guarantees the funds 
that are necessary to 
pay claims against a 
letter of credit.

Consignment A marketing 
arrangement where 
physical control of 
merchandise, but not 
the title of 
ownership is 
transferred from one 
business, the 
consignor (in our 
case the vendor) to 
another, the 
consignee, (in our 
case the retailer). The 
title to the goods 
remains with the 
consignor until the 
goods are sold. Upon 
sale of the goods, the 
consignor bills the 
consignee through 
an invoice.

Constant A stock-oriented 
replenishment 
method used 
without a forecasting 
application. As soon 
as the stock level 
drops below the 
maximum stock, a 
request is generated 
for the difference.

Replenishment

Term Definition Example See Also
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Container A method of 
shipping items.

Contract A legally binding 
agreement with a 
supplier to supply 
items at a negotiated 
price. 

Cost The amount of 
money that must be 
paid to take 
ownership of 
something; expense 
or purchase price.

Cost Basis In securities, is the 
purchase price after 
commissions or 
other expenses. It is 
used to calculate 
capital gains or 
losses when the 
security is eventually 
sold.

Cost Level Indicates which cost 
bucket is used when 
calculating the 
return on investment 
for investment buy 
opportunities.

Cost UOM A method used to 
define the unit of 
measure for the cost 
of an item. The cost 
UOM allows you to 
enter the cost in the 
unit of measure 
defined by the 
supplier. The cost 
entered in the cost 
UOM is converted to 
the standard UOM 
for all RMS 
purposes.

Cost Zone A group of locations 
that have similar cost 
structures.

Country A political state or 
nation or its territory.

County The largest local 
administrative unit 
of a state.

Coupon A part of a printed 
advertisement to be 
cut off to use as an 
order blank or 
inquiry form or to 
obtain a discount on 
merchandise.

Term Definition Example See Also
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Courier A person or service 
responsible for the 
transportation of 
good from one party 
or location to 
another

Cross Dock A purchase order is 
created that directs 
the goods from the 
supplier to a 
warehouse where it 
is immediately 
allocated to the 
proper store or 
warehouse.

Cumulative Markon 
%

The total of markon 
on the beginning 
inventory in any 
accounting period 
plus the aggregate 
purchase markon 
during the period, 
including additional 
markups, before any 
markdowns. It is the 
difference between 
the total cost and the 
total original retail 
value of all goods 
handled to date, 
commonly expressed 
as a percentage of 
cumulative original 
retail.

Cumulative markon 
% = (GAFS EOM at 
retail - GAFS E

Currency Coins, treasury 
notes, and banknotes 
in circulation, used 
as the medium of 
exchange.

Current order lead 
time

The minimum 
amount of time 
required for the 
current purchase 
order to reach a 
location.

Customer A person who 
purchases a 
commodity or a 
service.

Customer Cost The cost that the 
wholesaler will pay 
the retailer for the 
item on this record. 
This cost is sum of 
the acquisition cost 
and the components 
of the applicable cost 
template.

Term Definition Example See Also
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Cycle The frequency of a 
stock count.

Daily Waste % see Waste 
Percentage.

Data Source The origin of the 
data for the total 
calculation. May be 
based on raw data or 
existing totals.

Date The day, month and 
year an event occurs.

Deal The agreement 
between a retailer an 
a vendor for rebates 
or discounts applied 
to an item when 
ordered in certain 
quantities.

Deal Class The method used to 
determine how the 
rebates or discounts 
are calculated for a 
purchase order. 
Cumulative: The 
values of the deal 
components are 
added together and 
then applied to the 
total purchase 
amount to determine 
the discount or 
rebate. Cascade: 
Each value of the 
deal components is 
applied to the total 
purchase amount 
minus the value of 
the previous deal 
component. 
Exclusive: Exclusive 
deal components 
supercede any other 
deal components, 
and only one 
exclusive deal 
component can be 
applied to an item at 
any time. Exclusive 
deals at the highest 
level in the item 
hierarchy are applied 
instead of exclusive 
deals at lower levels.

Deal Component The discounts or 
rebates included in a 
deal. Multiple 
components may 
comprise a deal.

Deal Description See Deal

Term Definition Example See Also
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Deal Pass Through A percentage of a 
supplier deal given 
to a warehouse 
location that gets 
passed on to the 
franchise stores. This 
allows a franchisee 
to receive supplier 
deals and pass a 
percentage of the 
deal to their 
franchise customers 
through reduced 
cost.

Debit Account The account from 
which money should 
be removed to pay 
an expense.

Debit CCID Debit Code 
Combination ID.

Debit Memo Send 
Days

The number of days 
following the receipt 
of an invoice before a 
debit memo can be 
sent out.

Default Selection 
automatically used 
by the system in the 
absence of a choice 
made by the user.

Delivery The act of delivering 
a shipment to a 
location. 

Delivery Order Authorizes the ocean 
carrier to release the 
cargo to the inland 
carrier. The delivery 
order is issued by the 
broker to the ocean 
carrier. 

Delivery Policy The agreement 
between a retailer 
and a supplier for 
the terms of delivery.

Delivery Postal Code A unique number or 
number letter 
combination that 
identifies the postal 
delivery area of a 
country.

Demo Stock The number of units 
of the item required 
for demonstration 
purposes at a store.

Term Definition Example See Also
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Department Belongs to a group in 
the merchandise 
hierarchy and 
provides a way to 
define the areas of a 
group. A department 
is the fourth division 
in the merchandise 
hierarchy.

Deposit container 
item

The item for which 
the deposit is taken. 
The deposit 
container item holds 
the deposit contents 
item.

Deposit contents 
item

The item that is sold 
to the customer.

Deposit crate item The item which 
holds the container 
and contents items.

Deposit item A deposit item is an 
item that has a 
portion which is 
returnable by the 
customer after it has 
been sold to the 
customer. A deposit 
is taken from the 
customer for the 
returnable portion. A 
deposit item is 
broken into the 
components of the 
item, and each item 
is tracked separately 
in RMS.

Deposit returned 
item

The item that is 
returned to the 
retailer by the 
customer and for 
which the deposit is 
returned to the 
customer.

Destination Address The street address of 
the supplier to which 
the goods are 
shipped.

Diff A characteristic of an 
item that 
distinguishes it from 
another item. An 
item may have up to 
four diffs.

Color, size, flavor, 
scent

Diff Group A tool used to 
logically group diff 
ID's by type.

Women's Pants Diff Type, Diff Range

Term Definition Example See Also
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Diff Range A tool used to 
logically group diff 
ID within a group.

Diff Group: Women's 
Pants Diff Range: 
Women's Average 
pant sizes

Diff Type, Diff 
Group

Diff Ratio A method of 
grouping diffs to 
designate the 
quantity of each diff 
that should be 
fulfilled as a 
percentage of the 
total diff quantity. 

Diff 1: 20% Diff 2: 
40% Diff 3: 20% Diff 
4: 20%

Diff Type The category that a 
diff belongs. 

Size, Color, Flavor, 
Scent

Diff Group, Diff 
Range

Direct Ship The process of 
delivering an item 
from a supplier 
directly to the 
customer. 

Discharge Port The location where 
items are unloaded 
from the shipment 
vessel. 

Discount The reduction in 
price that a buyer 
receives when 
purchasing an item 
as a result of a deal.

Deal

Discrepancy Display The difference 
between the reported 
total and the actual 
total at the point of 
sale.

Discrepancy Type The difference 
between the invoice 
and the receipt.

Distribute By The method that 
accomplishes 
distribution.

Distribution Rule

Distribution The process of 
spreading quantities. 
Distributions can 
occur as a percent or 
amount of the total 
quantity.

Distribution 
Quantity

see Distribution

Distribution Rule The default method 
of distributing to 
virtual warehouses 
from the physical 
warehouse.

Distribution

Term Definition Example See Also
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Distributor The company that 
collect the 
merchandise from 
the supplier and 
delivers it to the 
retailer.

District (tax codes)

District Belongs to a region 
in the organizational 
hierarchy and 
provides a way to 
define the areas of a 
region. A district is 
the fifth division in 
the merchandise 
hierarchy.

District

District (tax codes) A geographic 
division of a city.

Division Belongs to a 
company in the 
merchandise 
hierarchy and 
provides a way to 
define the major 
categories of 
merchandise at a 
company. A division 
is the second 
division in the 
merchandise 
hierarchy.

Document Paperwork that 
provides additional 
information about an 
activity.

Drafts At Indicates when a 
beneficiary is paid, 
after the conditions 
set forth in the letter 
of credit are met. 
Terms of a draft can 
be At Sight, 30 Days, 
or 60 Days. 

Drawee The bank that is 
responsible for 
paying claims 
against a letter of 
credit.

Dscrpncy Type See Discrepancy 
Type

Due (invoice) The date on which 
payment is expected 
for an invoice.

Due (purchase order) The date on which 
delivery is expected 
for a purchase order.

Term Definition Example See Also
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Due Order 
Processing

Creating orders and 
submit for approval 
in the most efficient 
manner to meet 
service levels.

DUNS Location A DUNS location 
number is a 4-digit 
code that identifies 
your location. DUNS 
location numbers are 
used in addition to 
the company DUNS 
number to identify 
each location in a 
company.

DUNS Number

DUNS Number Dun & Bradstreet 
Data Universal 
Numbering System 
(DUNS) is a nine 
digit code that 
identifies your 
company. It is a 
commonly used 
company identifier, 
often used in EDI 
transactions.

Electronic Data 
Interchange, DUNS 
Location

Duty A tax, typically on 
imports.

Duty Comp Code A duty that is based 
on a combination of 
values and 
dimensions. 

Duty

Dynamic A service-oriented 
replenishment 
method used with a 
forecasting 
application. The goal 
is to have only 
enough stock on 
hand in a given 
location to capture 
all sales between 
replenishment 
cycles. The time 
frame used to 
determine stock 
levels depend on the 
review time and lead 
time before stock 
levels in the location 
can be affected by an 
incoming shipment. 
The service level 
percentage is used to 
calculate the 
necessary amount of 
safety stock.

Replenishment

Term Definition Example See Also
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Dynamic - issues A service-oriented 
replenishment 
method used with a 
forecasting 
application, 
exclusively for 
warehouses. 
Replenishment 
calculations function 
just they do for 
stores, except that 
the warehouses 
issues forecasts are 
used. All other 
calculations are 
consistent with store 
dynamic 
replenishment

Replenishment

Dynamic - seasonal A service-oriented 
replenishment 
method used with a 
forecasting 
application, 
exclusively for 
stores. In the same 
manner as Time 
Supply - Seasonal, 
Dynamic - Seasonal 
combines the basic 
Dynamic algorithm 
with the end of 
season terminal 
stock goal. This 
replenishment 
method compares 
the current 
replenishment 
requests and the 
forecasted demand 
until the end of the 
season. 
Replenishment 
requests are created 
according to the end 
of season terminal 
stock goal.

Replenishment

Each An individual 
quantity of an item.

Effect The impact an 
amendment has on a 
letter of credit.

Amendment

Effective Date The date on which a 
function becomes 
available or active in 
the system.

Term Definition Example See Also
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Electronic Data 
Interchange

The exchange of 
information through 
computer, between a 
retailer and a 
supplier regarding 
inventory levels, 
delivery times, unit 
sales, accounts 
payable and 
receivable, and so 
on.

E-mail The electronic mail 
address of the 
contact. a means or 
system for 
transmitting 
messages 
electronically (as 
between computers 
on a network).

End Date The last day an 
element is effective 
in the system.

Ends In An adjust type that 
allows you to 
determine the last 
two digit of a price. 

Adjust type

Ends In A method of 
adjusting a retail 
price so it ends in a 
specified amount.

Escheat The return or 
forfeiture of a 
voucher. A voucher 
may begin to escheat 
after a set time 
period, and is turned 
over to a 
government entity.

Estimated Stock Out The amount of stock 
outs estimated to 
occur if the item isn't 
ordered in the 
current review cycle.

Event The top level of a 
promotion, used to 
group several 
promotions together. 

Exchange Rate The factor used to 
convert a currency 
from one factor to 
another.

Expenses Expenses are the 
components that 
make up the cost of 
an item.

Term Definition Example See Also
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Expiration Date The date on which 
an element is no 
longer valid.

Export The process of 
moving information 
to external systems.

Export Country The country from 
which the goods 
departed the lading 
port.

Fashion Line 
Number

The fashion stock 
staging location of 
the store in the stores 
primary warehouse.

Fill Priority The priority given to 
items when fulfilling 
need, for 
replenishment.

Finalization The process of 
preparing the 
transportation 
records for customs 
entry.

Finisher A finisher does work 
on items, such as 
adding buttons, 
ironing, hanging, 
tagging and so on. 
There are 2 types of 
finishers: internal 
and external. 
Internal Finishers are 
considered part of 
the company, and 
typically is an area of 
a warehouse that 
does the work. 
Internal Finishers are 
set up similarly to 
Virtual Warehouses 
in RMS, but have an 
additional indicator 
selected to identify 
them as finishers 
rather than virtual 
warehouses. External 
finishers are not 
considered to be a 
part of the company, 
and are set up as 
Partners in RMS.

Term Definition Example See Also
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Fiscal Utilization Every transsaction 
type has information 
about the purpose of 
buying/selling/ 
transfer. For 
example, buying 
soap for internal 
consumption or for 
trading. 

Floating point A stock-oriented 
replenishment 
method used 
without a forecasting 
application. The 
system compares the 
sales trend of the 
upcoming 12 weeks 
to the same period 
one (1) year ago, and 
then calculates a 
maximum stock 
amount. Once stock 
levels fall below the 
calculated maximum 
stock amount, a 
request is generated 
to raise the stock 
level to the 
maximum stock. It 
also incorporates the 
idea of service level, 
which is used to 
calculate safety 
stock. Safety stock is 
additional inventory 
carried in a location 
to prevent stock 
outs.

Replenishment

Forecast The process of 
predicting future 
results based on 
history.

Free On Board A trade term 
requiring the seller 
to deliver goods on 
board a vessel 
designated by the 
buyer. The seller 
fulfills his 
obligations to deliver 
when the goods have 
passed over the 
ship's rail.

Freight The compensation 
paid for the 
transportation of 
goods.

Frequency The regularity of the 
occurrence of an 
event.

Term Definition Example See Also
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General Ledger A company's 
accounting records. 
It contains all of the 
financial accounts 
and statements.

Generated By Indicates how diff 
ratios are 
determined. System 
generated diff ratios 
are generated based 
on the sales history 
for the department, 
class, and subclass 
that you selected. 
Manually generated 
diff rations are 
generated based on 
the same 
department, class, 
subclass, sales types, 
and time period as 
an another diff ratio.

Geocode The code that 
identifies a 
combination of the 
country, state, 
county, and city in 
which locations 
operate. 

Get Amount The discount that a 
customer will receive 
by purchasing the 
appropriate items on 
the list of buy items. 
The amount in the 
Get Amount field 
may be either a 
percentage or a 
monetary amount, 
depending on what 
is selected in the Get 
Type field.

Get Type

Get Diff ID The diff associated 
with the item parent 
when the Get Item 
Type field is set to 
item parent/diff ID. 

Get Item The item you receive 
free or at cost when a 
certain quantity of 
the Buy Item is 
purchased from the 
deal partner.

Get Qty The number of items 
to which the 
discount applies.

Term Definition Example See Also
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Get Type The type of discount 
you receive on the 
item. The discount 
can be one of the 
following: Free: This 
indicates that you 
receive the item at no 
cost. Percent: This 
indicates that you 
receive a percentage 
off of the cost of the 
item. Amt: This 
indicates that you 
receive a monetary 
amount off of the 
cost of the item. 
Fixed Amt: This 
indicates that you 
receive the item at a 
specified reduced 
cost.

Gift Wrap Ind Indicates that gift 
wrapping is 
available for this 
item.

GM % Displays the 
percentage of the 
gross profit margin 
against sales for the 
time period at the 
selected location. 

Graduated Order 
Cost

The graduated cost 
of the item as each 
deal component is 
applied. The 
projected cost of the 
item is the supplier 
unit cost minus all of 
the deal components.

Grand Total The sum of all totals. 

Gross Margin The difference 
between net sales 
and the total cost of 
goods sold.

Maybe calculated for 
some fields as Gross 
margin a

Gross Margin % The difference 
between net sales 
and the total cost of 
goods sold divided 
by sales.

Gross margin % = 
(sale - cost of goods 
sold) / sales

Gross Unit Weight The total weight of a 
unit of the item plus 
any packaging.

Group The sixth level of the 
merchandise 
hierarchy. 

Term Definition Example See Also
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Growth Rebate A rebate in which 
the supplier 
determines the 
amount of the rebate, 
based on increased 
orders over a 
specified period of 
time. 

Growth Rebate 
History

The first and last 
dates of the historical 
period against which 
growth will be 
measured for this 
growth rebate.

Half Either of two equal 
parts of which the 
year has been 
divided for 
budgeting and 
accounting purposes.

Half Number The ID for the half. 
Enter the ID in the 
format YYYYn, 
where YYYY is the 
4-digit year and n is 
the half-year period 
(either 1 or 2). For 
example: 20021 and 
20022.   

Handling Cost The amount charged 
by the supplier for 
handling the return. 

Handling Percentage The percent that is 
applied to the value 
of returned goods as 
a handling charge.

Handling Sensitivity The sensitivity 
information that is 
associated with the 
item. Some examples 
include 
Combustible, 
Fragile, and Toxic.

Handling Temp The temperature 
information that is 
associated with the 
item. Some examples 
include Keep 
Refrigerated and 
Keep at Room 
Temperature.

Term Definition Example See Also
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Harmonized Tariff 
Schedules

The applicable tariff 
rates and statistical 
categories for all 
merchandise 
imported into the a 
country; it is based 
on the international 
Harmonized System, 
the global 
classification system 
that is used to 
describe most world 
trade in goods.

Height The distance from 
the bottom to the top 
of something 
standing upright.

HI The number of tiers 
that are stacked on a 
pallet.

Hierarchy Level The classification of 
merchandise or 
organization. At the 
top of both 
hierarchies is the 
company. As the 
hierarchy progress 
downward, each 
level of the hierarchy 
is a sub section of the 
level before it.

Highest Value The high-end value 
for a price point 
range. All retail 
prices less than or 
equal to this value, 
and greater than or 
equal to the Lowest 
Value, will included 
in the price point 
range. 

Historical Period The period used in 
the past. 

Term Definition Example See Also
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History Level The amount of 
inventory history 
that should be 
captured in the 
weekly inventory 
history programs. 
The options are: No 
History: History of 
inventory is not 
captured. Items Sold 
Only: History of 
items that had sales 
during the week is 
captured. All Items: 
History of all items 
in inventory is 
captured. Changing 
the value of this 
indicator may have 
significant impact on 
the size of the 
database.

Home Store The store that the 
employee is 
primarily associated 
with.

HTD GAFS Half To Date Goods 
Available For Sale. 
The monetary value 
of goods available 
for sale during the 
half up to the current 
time period at the 
selected location.

HTS Assessments The amount of tariff 
that has been added 
to an item.

Import The process of bring 
data from an 
external system into 
the main system.

Import Control 
Number

Used to maintain an 
import control book 
for companies that 
import goods into 
Croatia. An ICN is 
assigned to every 
import PO and its 
corresponding 
customs entry.

Term Definition Example See Also
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Increment Percent The percentage by 
which you want to 
temporarily inflate 
or deflate the 
maximum stock 
when the 
replenishment 
method is Min/Max 
or Constant. When 
the replenishment 
method is Floating 
Point, the percentage 
by which you want 
to temporarily inflate 
or deflate the 
minimum and 
maximum stock.

Industry Code A unique number 
that represents all 
possible 
combinations of 
sizes according to 
the National Retail 
Federation.

Men's pants size 
combination 32x32 
has a NRF code 

Inner A subset of a case 
containing a portion 
of the individual 
quantities in an item. 

Inventory Can be either raw 
materials, finished 
items already 
available for sale, or 
goods in the process 
of being 
manufactured. 
Inventory is 
recorded as an asset 
on a company's 
balance sheet.

Inventory 
Management Level

The level at which 
inventory received 
from each supplier is 
reviewed for 
replenishment 
purposes. Reviews 
can be done at the 
Supplier, 
Supplier/Location 
level, 
Supplier/Departmen
t level, or the 
Supplier/Departmen
t/Location Level.

Term Definition Example See Also
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Investment Buy The process of 
purchasing 
inventory in excess 
of the replenishment 
recommendation to 
take advantage of a 
supplier deal, or to 
leverage inventory 
against a cost 
increase.

Issuing Bank The issuing bank 
opens the letter of 
credit when 
contacted by the 
retailer who intends 
to import goods.

Item The merchandise 
received from a 
supplier. In the 
system, the item 
field or column will 
display the item 
number, the item 
description, or both.

Item Grandparent An item that is two 
levels above another 
item in an item 
group.

Item Level 1

Item Level The level of an item 
in an item group.

Item Level 1 An item without 
differentiating 
factors that does not 
require a second 
level. All items must 
have a level one item 
in the item group. A 
level 1item may have 
level 2 and level 3 
items below it.

Item Level 2 An item that may or 
may not have 
differentiating 
factors. A 2 level 
item group must 
have a level 1 item 
and one or more 
level 2 items. All 
level 2 items are 
related to the level 1 
item. A level 2 item 
may have level 3 
items below it.

Term Definition Example See Also
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Item Level 3 An item that has 
distinguishing 
characteristics 
beyond the 
differentiating 
factors of a level 2 
item. A level 3 item 
must have a level 1 
item and a level 2 
item above it. All 
level 3 items are 
related to one level 2 
item. A level 3 item 
cannot have any 
items below it.

Item List A grouping of items 
based on 
characteristics 
defined by the user. 

Item Parent An item that is one 
level above another 
item in an item 
group.

Item Level 2

Jurisdiction The limits or 
territory within 
which authority may 
be exercised.

Lading Port The port where 
goods are loaded 
onto the vessel.

Landed Cost The sum of the cost, 
duty, and expenses 
for a shipment. 
Landed cost may be 
actual or estimated, 
depending on where, 
in the process, a 
shipment is.

Layaway Allows customers to 
give a retailer 
deposits to hold 
products. When 
customers complete 
payments, they take 
the items.

Lead Time The time between 
the beginning of a 
process and the 
appearance of 
results.

Term Definition Example See Also
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Letter of Credit A letter addressed by 
a banker to an 
entirety to whom 
credit is given 
authorizing drafts on 
the issuing bank or 
on a bank in the 
person's country up 
to a certain sum and 
guaranteeing to 
accept the drafts, if 
duly made.

Line of Credit The maximum 
amount of credit 
allowed to a buyer or 
borrower.

Linear Distance The amount of 
shelving space 
available at a 
location.

Location The store or 
warehouse involved 
in an event.

Location list A grouping of 
locations based on 
characteristics 
defined by the user.

Location closed Dates on which 
specific locations are 
not available for 
certain functions 
even though the 
company as a whole 
is open.

Location Trait A characteristic of a 
certain location. 

Look Ahead Days The number of days 
before a cost event 
that the cost event is 
factored into an 
investment buy 
calculation. A cost 
event can be the end 
date of a deal or the 
effective date of a 
cost change

Term Definition Example See Also
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Manual A type of order 
control that 
determines that 
purchase orders for 
the recommended 
order quantities are 
not created. The 
recommended order 
quantity (ROQ) is 
written to the 
Replenishment 
Results table. You 
must create and run 
a custom report to 
view the ROQs.

Manufacture To make from raw 
materials by hand or 
by machinery.

Markdown A reduction to the 
original retail price 
established at the 
beginning of the half 
for an item during a 
clearance event.

Markup An amount added to 
the cost price to 
determine the selling 
price.

Mass return transfer A transfer from 
multiple stores to a 
warehouse. 
Generally return 
transfers are 
undertaken to 
redistribute 
merchandise from 
one store to other 
locations or to return 
merchandise to the 
vendor.

Max Average 
Counter

The maximum 
number of days with 
acceptable data to 
include in an 
average for items 
within the 
department 
(maximum number 
of days for 
promotional pricing  
on an item for a 
particular 
department).  

Term Definition Example See Also
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Min/Max A stock-oriented 
replenishment 
method used 
without a forecasting 
application. 
Maximum and 
minimum stock 
levels are 
determined. Once 
the stock level drops 
below the minimum 
stock, a request is 
generated to raise 
the stock level to the 
maximum stock.

Replenishment

Mix and Match A promotion method 
which gives the 
customer a discount 
on an item, based on 
previously 
purchased items.

Money Order An order issued by a 
post office, bank, or 
telegraph office for 
payment of a 
specified sum of 
money usually at 
any branch of the 
organization.

Multi Unit A type of promotion. 
A discount given to a 
customer for 
purchasing a 
pre-determined 
amount at a store. 
The discount can be 
an amount off, a 
percent off, or a fixed 
amount, and is for 
selected 
departments, classes, 
or subclasses.

Multi-Channel The RMS concept 
that divides the 
system into different 
selling mediums by 
which inventory can 
be tracked and 
reporting can be 
completed.

Stockholding, 
Non-stockholding

Term Definition Example See Also
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Multiple Set of 
Books

Large retailers 
usually operate in 
multiple countries, 
have multiple 
formats, multiple 
products lines or 
have multiple 
brands. They may 
have multiple set of 
book to handle each 
operation. 

Name The person who is 
identified as having 
the responsible role.

National Brand 
Comparison Item

The item produced 
and controlled by 
manufacturers. They 
are usually well 
known, supported 
by manufacturer ads, 
somewhat pre-sold 
to consumers, 
require limited 
retailer investment, 
and often represent 
maximum product 
quality to 
consumers.

Neg Days The number of days 
that are agreed upon 
for negotiating 
documents 
pertaining to the 
letter of credit. 

Negotiating Bank The bank that is 
responsible for 
negotiating the letter 
of credit between the 
seller and the 
advising bank.

Negotiation Days See Neg Days

Net The amount or 
quantity remaining 
after the deduction 
of all charges, 
outlays, or losses.

Net Amount The total amount 
after the deduction 
of all charges, outlay, 
or loss.

Term Definition Example See Also
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Net Cost Net cost of the 
SKU/supplier/ 
country at the given 
location. This is the 
base cost minus any 
deal components 
designated as 
applying to net cost 
on the deal detail.

Net Inventory The net inventory is 
on hand quantities, 
on order quantities, 
and incoming 
quantities minus 
outgoing quantities, 
layaway quantities, 
and non-sellable 
quantities.

Net Markup The total amount of 
markups after 
markup 
cancellations during 
a time period at a 
location.

Markups at Retail - 
Markup 
Cancellations at 
Retail

Net Sales The revenues 
received by a retailer 
during a given time 
period after 
deducting customer 
returns, markdowns, 
and employee 
discounts.

Next order lead time The minimum 
amount of time 
required for the next 
purchase order to 
reach a location.

No Elapsed Days to 
Determine Comp 
Status

The number of days 
of data that Sales 
Audit should gather 
before it begins to 
make comparisons 
between the current 
time period and a 
previous time 
period.

NOLT See Next Order Lead 
Time.

Non Sellable The quantity of the 
item that cannot be 
sold. This includes 
items that have 
failed quality control 
and demonstration 
stock.

Term Definition Example See Also
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Non-Merchandise Relating to costs that 
are not related to 
items and 
merchandise in the 
system.

Non-Scaling Indicates that 
quantities of an item 
are not adjusted 
during the scaling 
process.

Non-stockholding A store that does not 
have stock on the 
premise where the 
sale is taking place.

Stockholding

Normal Calendar The Julian calendar 
consists of cycles of 
three 365-day years 
followed by a 
366-day leap year. 
Each year is divided 
into 12 month 
periods.

Not After The last day you can 
expect to receive 
items on a purchase 
order at a location.

system date + 
longest 
item/supplier/sourc
ing country

Not Before The first day you can 
expect to receive 
items on a purchase 
order at a location.

Nota Fiscal A fiscal document 
issued when 
merchandise is 
moved (example, 
receipt of 
merchandise, 
transfer, RTV). 

Objective The long-run and 
short-run 
performance targets 
that a retailer hopes 
to attain. Goals can 
involve sales, profit, 
satisfaction of 
publics, and image.

Obligation Bills related to 
transportation of 
goods that a retailer 
must pay beyond the 
cost of a purchase 
order.

Term Definition Example See Also
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On Hand The total units on 
hand at a location, 
including inventory 
on RTV orders, 
unavailable 
inventory, stock in 
transit and reserved 
inventory. The On 
Hand inventory 
provides an accurate 
picture of the 
inventory owned by 
the location.

On Order The number of units 
on approved 
purchase orders that 
have not yet been 
received.

Open Amount The current balance 
on a letter of credit.

Open Balance The number of units 
yet to be received 
over which the 
tooling costs are 
amortized.

Open Line of Credit The amount of credit 
remaining on a line 
of credit. 

Open to Buy The amount of 
money available for 
purchases at the 
subclass level for a 
week.

Open to Buy The difference 
between planned 
purchases and the 
purchase 
commitments 
already made by a 
buyer for a given 
time period, often a 
month. It represents 
the amount the 
buyer has left to 
spend for that month 
and is reduced each 
time a purchase is 
made.

Open to Buy End of 
Week Date

The last day of the 
open to buy week to 
which the purchase 
order amount is 
credited.

Opening Inventory The retail or cost 
value of the stock on 
hand at the 
beginning of the 
month.

Term Definition Example See Also
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Opening Stock The monetary 
amount budgeted for 
stock on hand at the 
beginning of a 
monthly period.

Order Control The method that 
determines how 
purchase orders are 
created, when they 
are created outside 
of the purchase order 
module.

Automatic, 
Semi-Automatic, 
Manual

Order Number The identifying 
number on a 
purchase order.

Order Point The minimum 
number of units you 
want on hand for the 
item. When the net 
available inventory 
falls below the order 
point, the item is 
replenished.

Order Quantity The number of units 
on a purchase order. 

Order Retail Total retail value of 
all items on the 
purchase order.

Order Type The origin of the 
purchase order. 
Purchase orders may 
be created through 
Automatic 
Replenishment of 
Basic items (ARB), 
Buyer 
Replenishment of 
Basic items (BRB), or 
order for items 
which are Non-Basic 
(N/B).

Orderable item An item that is 
marked to hold 
inventory, but is not 
sellable at the point 
of sale system, and 
no information is 
sent to the point of 
sale system for these 
items. Retail prices 
are not held for 
orderable only items.

Out of Stock Date The date when the 
store is expected to 
be out of stock.

Term Definition Example See Also



Glossary A-39

Outside Cost of 
Warehouse Storage

Contains the default 
cost of outside 
storage, expressed as 
the weekly cost per 
the unit of measure 
specified in cost_
wh_storage_uom. 
This value is held in 
the primary system 
currency.

Outside Storage Cost 
Measure

The measurement of 
the outside storage 
cost.

Outside Storage Cost 
UOM

Contains the unit of 
measure to which 
the default cost of 
outside storage is 
applicable.

Pack An item that allows 
you to buy, sell, and 
track multiple items 
under one item 
number. A pack can 
be complex or 
simple. A complex 
pack contains 
multiple component 
items. A simple pack 
contains multiples of 
one component item.

Transformed pack

Page The page number 
where the ad for the 
item, group of items, 
or department will 
be placed.

Parent The item level that is 
one level above 
another item. 

Partner A person or entity 
that has an 
association with 
your organization in 
various areas of the 
procurement 
process. Partners can 
include those 
involved in 
transporting goods, 
escheatment, 
providing credit, and 
providing services. A 
partner does not 
provide items to a 
retailer.

Phase A sub section of a 
season. 

Term Definition Example See Also
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Pick Priority The order the 
substitute items are 
used to fill the 
demand for the main 
item.

Pickup to Location The number of days 
required for the item 
to be shipped from 
the supplier and 
received at a location 
for direct to store 
and cross-docked 
items.

Pool Supplier A supplier that is 
grouped with other 
suppliers to ensure 
that order quantities 
can be met. 

Postal Code A number that 
identifies a postal 
delivery area of a 
country.

Pre Mark The supplier has 
agreed to break 
orders into 
separately marked 
boxes that can be 
shipped directly to 
stores.

Presentation Method The way and item 
opens in the store.

Presentation Stock The number of units 
of the item required 
for a full facing at a 
store or the 
minimum number of 
units required at a 
warehouse. Item 
displayed on a shelf 
or presented to a 
customer for a sale. 

Price The amount some 
one pays to another 
party for a good or 
service.

Price point Adjusts the price to a 
specific price based 
on the range into 
which the price falls.

All items in the price 
range of $10 - $20 
should be set to 
$14.99.

Profit charge Up charge

Promotion A method of 
temporarily reducing 
prices on certain 
items at specific 
locations.

Term Definition Example See Also
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Purchase Order An agreement 
between a retailer 
and a supplier for 
the purchase of 
goods. The retailer 
records the quantity, 
cost, and delivery 
location of items 
from the supplier. 
On a single purchase 
order, the same item 
going to different 
locations can have 
different costs.

Purchase Price The amount of 
money that must be 
paid to take 
ownership of 
something (expense). 

Qty Ordered The number of units 
ordered.

Quantity The total number of 
a unit.

Quota Cat Quota categories 
allow you to place 
restrictions on 
categories of items 
rather than 
individual items. 
Customs agencies 
group items with 
related 
characteristics into 
quota categories.

Ready Date The date on which 
the item becomes 
available from the 
supplier or the item 
is delivered. Ready 
dates are specific to 
contracts

Rebate An agreement that 
money or credit will 
be received from the 
supplier if a certain 
threshold is met 
during a given time 
period.

Growth Rebate, 
Volume Rebate

Reclassification The process of 
moving items from 
one section of the 
merchandise 
hierarchy to another 
section of hierarchy.

Cotton T-shirts in the 
women's department 
is moved to the 
basic's department.

Term Definition Example See Also
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Recommended 
Order Quantity

Recommended 
Order Quantity. The 
number that the 
system suggests 
should be ordered, 
based on 
replenishment 
calculations.

Actual Order 
Quantity

Reference Item An item below the 
transaction level.

Region The third level of the 
organizational 
hierarchy, used to 
group districts.

Replenishment The process of 
ordering items to 
ensure inventory 
levels are maintained 
at locations.

Constant, Min/Max, 
Floating Point, Time 
Supply, Time Supply 
- Issues, Time Supply 
- Seasonal, Dynamic, 
Dynamic - Issues, 
Dynamic - Seasonal

Reserved Stock Units that have been 
approved for 
outgoing transfers/ 
allocations, that have 
not yet left a 
location.

Rounding A method of 
adjusting the price 
based on rounding 
rules. The rounding 
rules are established 
by a database 
administrator.

SCAC Code A unique 
two-to-four-letter 
code used to identify 
transportation 
companies. NMFTA 
developed the SCAC 
identification codes 
in the late 1960's to 
facilitate 
computerization in 
the transportation 
industry.

Term Definition Example See Also
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Scaling The process of 
adjusting a purchase 
order to obtain a 
certain objective, as 
defined in the 
system. POs can be 
scaled up or down in 
order to achieve the 
minimum and 
maximum levels 
defined for the 
supplier or bracket. 
Rounding 
thresholds, defined 
in the system, 
determine whether a 
PO is scaled up or 
down.

Season A season is a specific 
selling period during 
the year.

Segment The section of a 
block where the ad 
for the item, group of 
items, or department 
will be placed.

Sellable item An item that does 
not hold any 
inventory in the 
system. 
Consequesntly, 
inventory records 
cannot be viewed 
from the item 
maintenance 
windows. Sellable 
only items are not 
linked to any 
supplier and 
therefore no cost 
informaiton is 
associated with this 
item type.

Selling Unit Retail The unit retail price 
in the selling unit of 
measure for the 
item/location 
combination.

Semi-automatic A type of order 
control that 
determines that 
purchase orders for 
the recommended 
order quantities are 
created in worksheet 
status.

Order control

Term Definition Example See Also
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Shrinkage The difference 
between actual stock 
on hand and the 
amount recorded in 
the stock ledger at 
the end of the time 
period.

SKU Stockkeeping Unit. 
An identification, 
usually 
alphanumeric, of a 
particular product 
that allows it to be 
tracked for inventory 
purposes.

Soft Contract A contract that can 
be made above the 
transaction level. 
This allows you to 
write a contract for a 
category of products 
and define the 
details of the order 
later.

Sourcing Country The country from 
which the supplier 
ships items.

Staging Area Items in a warehouse 
loading area 
available for action. 

Standard Unit Retail The unit retail price 
of the item as if the 
item were sold in the 
standard unit of 
measure.

Static For an item or 
location list, 
indicates that the list 
cannot be rebuilt. 

Stock holding A location that has 
stock at the location 
where the sales are 
taking place.

Non-stock holding

Stock Ledger The records of a 
company's inventory 
position.

Stock On Hand The total number of 
units on hand at a 
location, including 
inventory in RTV, 
unavailable 
inventory, stock in 
transit inventory, 
and reserved 
inventory.

Stock Outs Stock outages at a 
store.

Term Definition Example See Also
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Stockkeeping Unit see SKU

Storage Type Indicates which type 
of storage cost 
should be used as 
the default storage 
cost when 
calculating 
investment buy 
opportunities.

Store Day Sequence 
Number

The unique number 
assigned by Sales 
Audit that 
corresponds to the 
Store and Business 
Date for the 
transaction.

Store Grade A way of assigning a 
ranking to stores. 
Grades are defined 
by each buyer. 

Store Grade Group Stores with like 
grades that are used 
as a location list. 

Location List

Store orders A store driven 
replenishment 
method which 
allows stores to place 
orders based on 
need. Orders are 
incorporated into 
RMS through an 
overnight batch. 
Recommended order 
quantities are based 
on the store request 
and the ability to 
deliver the product 
with in lead time.

Replenishment

Substitute Item The item identified 
to replace the main 
item with the 
intention of 
replacing or phasing 
out the main item.

Supplier The person or entity 
that provides items 
to a retailer.

Supplier Trait An attribute 
assigned to a 
supplier.

Tare A deduction from 
the gross weight of a 
substance and its 
container made in 
allowance for the 
weight of the 
container.

Term Definition Example See Also
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Terminal Stock 
Quantity

Remaining stock at 
the end of the 
season, such as 
seasonal candy or 
merchandise sold 
specifically for the 
holiday. The retailer 
looks at the weekly 
contribution, the 
top/bottom sellers, 
and the new line 
sales compared to 
forecasts, then 
determines the 
forward orders, the 
terminal stock 
percentages, and the 
margin at all levels. 
Then will take action 
to increase the price 
or take a price 
reduction. 

Threshold A level point or 
value above which 
something is true or 
will take place and 
below which it is not 
or will not.

TI The number of cases 
that make up one tier 
on a pallet.

Term Definition Example See Also
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Time supply A stock-oriented 
replenishment 
method used with a 
forecasting 
application. You 
control stock levels 
through days of 
supply in the store 
rather than 
specifying an exact 
stock quantity. The 
minimum time 
supply number of 
days is used to 
determine the 
minimum stock 
level, while the 
maximum time 
supply number of 
days determines the 
maximum stock 
level. These 
min/max levels 
change based on the 
current forecasted 
sales data. The time 
supply horizon 
number of days is an 
optional field used to 
calculate an average 
daily sales rate that 
is multiplied against 
the minimum time 
supply days and 
maximum time 
supply days to 
determine a 
min/max. This field 
is useful if the time 
supply days extends 
past the number of 
days with forecasted 
data. A 
replenishment order 
is made when the net 
available inventory 
reaches the 
minimum days of 
supply and the order 
quantity placed is 
based on the rate of 
sale from forecasted 
sales over the 
specified period 
(time supply 
horizon) and the 
maximum days of 
supply value.

Replenishment

Term Definition Example See Also
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Time supply - issues A stock-oriented 
replenishment 
method used with a 
forecasting 
application, 
exclusively for 
warehouses. 
Replenishment 
calculations function 
just as they do for 
stores except that the 
warehouse issues 
forecasts are used. 
All other calculations 
are consistent with 
store Time Supply 
replenishment.

Replenishment

Time supply - 
seasonal

A stock-oriented 
replenishment 
method used with a 
forecasting 
application, 
exclusively for 
stores. Time Supply - 
Seasonal combines 
the basic Time 
Supply algorithm 
with the end of 
season terminal 
stock goal. This 
replenishment 
method compares 
the current 
replenishment 
requests and the 
forecasted demand 
until the end of the 
season. 
Replenishment 
requests are created 
according to the end 
of season Terminal 
Stock goal.

Replenishment

Timeline A timeline is a 
schedule of events. 
To track the life cycle 
of an activity, you 
can attach a timeline 
to the activity. You 
can enter dates with 
which to track the 
completion of the 
timeline steps. You 
can revise dates and 
record the reason for 
the revision.

Title Pass The process of 
changing ownership 
of goods from the 
buyer to the seller.

Term Definition Example See Also
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Traits Provides you with a 
way to group 
locations and 
suppliers by 
common 
characteristics. There 
are three types of 
traits: location traits, 
supplier traits, and 
item location traits. 
Location traits are 
associated with 
areas, regions, 
districts, and stores. 
Supplier traits are 
associated with 
suppliers. Location 
and supplier traits 
are defined by the 
user. Item location 
traits are 
pre-defined. 

Transaction level The level of the item 
group at which 
transactions 
involving the item is 
tracked.

Transfer An internal 
movement of stock 
from one location to 
another.

Transfer entity A transfer entity is a 
group of locations 
that share legal 
requirements around 
product 
management. It may 
also contain the 
identifying 
information for an 
external finisher. 

Transformable item A transformable 
item is an item that 
can be ordered as 
one item and the 
broken into smaller 
items. The smaller 
items can them be 
resold in the store. 
There are two types 
of transformable 
items, transformed 
orderable and 
transformed sellable.

Transformed 
orderable, 
transformed sellable

Term Definition Example See Also
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Transformed 
orderable

An item is ordered 
from the supplier in 
one form, but 
changed by the 
retailer and sold to 
the customer in a 
different form.

Transformed pack Two types of packing 
can occur: (1) a pack 
is exploded to its 
components, (2) 
packs and/or bulk 
items can be 
combined to form a 
new pack. 

Transformed sellable An item that is sold 
to the customer. A 
transformed sellable 
item is ordered from 
the supplier in a 
different form than it 
is sold.

transformed 
orderable, 
transformable item

Triangulation Where the retailer 
can place a purchase 
order with one 
supplier/site and 
expect the delivery 
from a different 
supplier/site. 

Truck split The process of 
splitting orders into 
multiple truckloads.

TSF/PO link the reference number 
for a link from an 
item on a transfer to 
one or more existing 
purchase orders.

UDA See User Defined 
Attribute.

Unavailable Stock The number of units 
that are not available 
for sale at all 
locations because 
they are damaged or 
for other reasons.

Unique Transaction 
Number

The level at which 
unique POS 
transaction numbers 
are generated. The 
store has one 
sequence number 
that is used for all 
registers, or the store 
has unique sequence 
numbers for each 
register. 

Term Definition Example See Also
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Unit Amount The monetary 
amount for each 
unit.

Unit Cost The cost per unit of 
the item. If the 
shipment is 
associated with a 
purchase order, the 
unit cost contains the 
cost of the SKU for 
this Shipment / 
Location 
combination based 
on the purchase 
order cost for the 
item and is stored in 
the order currency. 
The cost does not 
include landed cost 
components. If the 
shipment is 
associated with a 
transfer or allocation, 
the unit cost contains 
the average cost of 
the item at the 
sending location 
plus any up-charges.

Unit of Measure Indicates how each 
unit is measured.

Up Charge Cost incurred when 
transferring an item 
between a 
warehouse and a 
store. Expense Up 
Charges are charges 
incurred by the 
sending location 
when transferring 
goods from to the 
receiving location, 
like Freight or 
Insurance. The 
receiving location 
will have to pay 
these charges to the 
sending location. 
Profit Up Charges 
are used when the 
sending location is 
trying to become a 
profit center. 
Examples of Profit 
charges are Storage 
Fees and Processing 
Fees.

User Defined 
Attribute

An identifying 
quality that has been 
set up by the user.

Term Definition Example See Also
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Username An ID that is 
assigned to each 
user.

Value Added Tax An incremental 
excise tax that is 
levied on the value 
added at each stage 
of the processing of a 
raw material or the 
production and 
distribution of a 
commodity, and that 
typically has the 
impact of a sales tax 
on the ultimate 
consumer.

VAT Rate The percentage that 
is applied to any 
value added to an 
item to calculation 
VAT.

VAT Region An area that is 
subject to the same 
VAT.

Vendor A generic, inclusive 
term used to mean 
either partner or 
supplier. 

Vendor Type See Vendor.

Vessel Mode of 
transportation used 
to transport goods 
between a supplier 
and a retailer. Could 
be a train, ship, jet, 
and so on.

Virtual Warehouse A stock-holding 
warehouse which is 
available in 
multi-channel 
environments. You 
can establish a 
virtual warehouse to 
keep track of 
inventory by 
channel. 

Channel

VMI Channel The process by 
which suppliers 
have visibility to 
inventory levels, 
create purchase 
orders based on 
inventory levels, and 
ship orders without 
retailer intervention.

Term Definition Example See Also



Glossary A-53

Volume The amount of space 
occupied by a 
three-dimensional 
object.

volume = length x 
width x height

Volume Rebate A rebate in which 
the supplier 
determines the 
amount of the rebate, 
based on the total 
orders over a 
specified period of 
time.

Voucher A form or check 
indicating a credit 
against future 
purchases or 
expenditures.

Voyage Flight ID The reference 
number for a flight, 
voyage, or other 
method of 
transportation.

VPN The number 
assigned to an item 
by a vendor. 

Warehouse A storage and/or 
distribution facility 
where inventory 
may be received, 
held and transferred 
to other locations.

Warehouse Issues The total number of 
units that had 
ownership 
transferred from the 
warehouse to the 
store. 

Warehouse Lead 
Time

The number days 
required for the item 
to be shipped from 
the warehouse and 
received at a location 
for cross-docked and 
warehouse stocked 
items. 

Term Definition Example See Also
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Warehouse Link Indicates which 
replenishment 
warehouse to which 
the current virtual 
warehouse is linked. 
This field is enabled 
if the current virtual 
warehouse is not a 
replenishment 
warehouse. This 
option is available 
only in 
multi-channel 
environments. 

Warehouse Storage 
Cost Measure

The default type of 
measurement used 
to calculate the cost 
of storage, per week 
at company-owned 
storage locations. 
Users can override 
the type of 
measurement at the 
warehouse or 
warehouse/departm
ent level. 

Warehouse Storage 
Cost UOM

Contains the unit of 
measure to which 
the default cost of 
wh storage is 
applicable.

Warehouse Store 
Assignment History 
Days

The retention period, 
in days, for historical 
information about 
warehouse/store 
assignments. When 
the historical 
information has 
exceeded the 
retention period, it is 
automatically 
purged by a 
regularly scheduled 
batch program.

Warehouse Store 
Assignment Type

Indicates, based on 
the replenishment 
stock category, 
which stores are 
assigned to a source 
warehouse when the 
warehouse store 
assignment batch 
program (whstrasg) 
is run. 

Warehouse to Locn See WH Lead Time

Term Definition Example See Also
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Wastage Percentage The average 
percentage of 
wastage that the 
item is subject to 
over its shelf life. The 
wastage percentage 
can be applied to 
either spoilage 
wastage or sales 
wastage.

Wastage Type The type of wastage 
that the item is 
subject to, such as 
sales or spoilage 
wastage. There are 
two types of 
wastage, Sales 
wastage occurs 
during processes 
that make an item 
saleable. Spoilage 
wastage occurs 
during the shelf life 
of the item.

Weekly Cost of 
Outside Storage

The cost of storage 
per week at 
third-party storage 
locations on a 
weekly basis.

Weekly Cost of 
Warehouse Storage

The cost of storage 
per week at 
company-owned 
storage locations on 
a weekly basis.

Weight Unit of 
Measure

The unit of measure 
(UOM) in which the 
gross, tare, and net 
weights of the 
package are stated.

Wh See Warehouse

Wh Description See Warehouse

WH Lead Time The number of days 
required for the item 
to shipped from the 
warehouse and 
received at a 
location.

WIC Ind Indicates the item 
qualifies for the 
Women, Infants, and 
Children (WIC) 
program.

Width The horizontal 
measurement of an 
object.

Term Definition Example See Also
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WIP Code Displays the code for 
the work in progress 
(WIP) tasks that have 
been assigned to the 
selected item and 
location. WIP codes 
are assigned to work 
orders that are 
assigned to purchase 
orders.

Wksht Qty The number of units 
that have been 
suggested as the 
quantity to be 
ordered.

Work Order The request for 
certain activities to 
be done to an item in 
a warehouse before 
delivery of an item 
to the final locations.

Work Phone The customer's work 
phone number.

Workroom Amount The monetary value 
of value added 
services during the 
time period at the 
selected location. 
Workroom costs, 
such as alterations, 
reduce the gross 
profit margin. The 
amount is 
denominated in the 
currency that opens 
in the Currency field. 
Depending on the 
view, the amount is 
at cost for this year 
or last year.

Written Date The date on which 
the purchase order 
was written.

Year A time period of 365 
days.

Year to Date 
Drawdown

The amount paid out 
on the company's 
behalf since the 
beginning of the year 
by the bank.

Year to Date, Line of 
Credit

The amount of credit 
that the company 
has used since the 
beginning of the year 
from the bank.

Term Definition Example See Also
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Year To Date, Credit The credit used since 
the beginning of the 
year from the bank.

Zoning Locations Allows you to set up 
a store with the same 
Pricing Zone/Zone 
Group records as an 
existing store and the 
same Cost 
Zone/Zone Group 
as an existing store 
or warehouse.

Term Definition Example See Also
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