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Preface

The Oracle Retail Sales Audit User Guide describes the application user interface and
how to navigate through it.

Audience

This document is intended for the users and administrators of Oracle Retail Sales Audit.
This may include merchandisers, buyers, and business analysts.

Related Documents

For more information, see the following documents in the Oracle Retail Sales Audit
Release 13.0.1 documentation set:

=  Oracle Retail Merchandising System Release Notes

* Oracle Retail Merchandising System Data Model

*  Oracle Retail Merchandising System Online Help

=  Oracle Retail Merchandising System User Guide

= Oracle Retail Merchandising System Operations Guide (Volumes 1, 2, and 3)
= Oracle Retail Trade Management User Guide

*  Oracle Retail Merchandising Batch Schedule

Oracle Retail Merchandising Implementation Guide Customer Support

https:/ /metalink.oracle.com

When contacting Customer Support, please provide the following:

= Product version and program/module name

* Functional and technical description of the problem (include business impact)
* Detailed step-by-step instructions to re-create

= Exact error message received

= Screen shots of each step you take

Review Patch Documentation

For a base release (".0" release, such as 13.0), Oracle Retail strongly recommends that you
read all patch documentation before you begin installation procedures. Patch
documentation can contain critical information related to the base release, based on new
information and code changes that have been made since the base release.

Oracle Retail Documentation on the Oracle Technology Network

In addition to being packaged with each product release (on the base or patch level), all
Oracle Retail documentation is available on the following Web site:

http:/ /www.oracle.com/technology/documentation/oracle_retail. html

Documentation should be available on this Web site within a month after a product
release. Note that documentation is always available with the packaged code on the
release date.
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Conventions

Navigate: This is a navigate statement. It tells you how to get to the start of the procedure
and ends with a screen shot of the starting point and the statement “the Window Name
window opens.”

Note: This is a note. It is used to call out information that is
important, but not necessarily part of the procedure.

This is a code sample
It is used to display examples of code

A hyperlink appears like this.
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System Variables

System Variables Overview

Users gain the most value from software when the system is optimized to meet their
needs. The system variables module provides a means of maintaining the relatively static
information about a retailer's business.

Business process

After you have added the sales audit maintenance information, you can define the
information above as appropriate for your company. The systems variable module
allows to set up the following information for Sales Audit:

= System options: System validation methods, including escheatment, voucher
options, and information related to the automated clearing house.

=  Error code definitions: Error codes that will appear, and where in Sales Audit
that you can fix them.

= References: References that you may attach to a transaction in order to better
explain what occurred.

= Field level access: Allows you to define the fields a user may access.

Reports

There are no reports pertaining to system administration.

System administration

The topics discussed in this module pertain to system administration.

Add an Error Code

Navigate: From the main menu, select Action > Sales Audit > Control > System > Error
Code Maintenance > Edit. The Error Definition window opens.

System Variables 1
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System Required | 'i Error :zl Ql
Recommended Owettide System
Ertar Description Solution Farm Tak Store H@ Required
CATT_FIL_STIN CATT record File Line [dertifier - Mor Thisg input file is corrupt and can
¢ CATT_IN_ILLEGAL _POS Partisl Transaction. CATT record in i @ InpLt file iz corrupt, A CATT recor Transaction Detall  Customer

CC_MWD_REQ The Credt Card Murmber (1D Mumber) Enter the correct credit card numks Transaction Detal  Tender
CLOSE MNO_CATT Cloge transaction should not have a ﬂ Delete the Customer Attribute rec Transaction Detall  Customer
CLOSE_NO_CUST Cloze Transactions should not hawve C@ Delete the Customer record from Transaction Detall  Customer
CLOSE_RO_DISC Cloze transaction should not have a E‘:j Delete the Discount record from thi | Transaction Detail  tem

CLOSE MO _ITEM Close Transactions should not have f i) Delete the ftem record from this tr: J Transaction Detall  Hem

| Delete the Tax record from this tra

CLOSE_NO_TAX Cloze Transactions should not hawve Transaction Detail  Tax

CLOSE_RO_TEMD Clnze transactions shauld not have Tt " Delete the Tender record from this _} Transaction Detal  Tender

Form | Transaction Detail |

W' store override [ He override System Required

2dd | [ systemimpact | | Cencel

Error Definition Window

1.
2

3.

Click Add to enable the apply area.
In the Error field, enter the error code ID.

Enter a description of the error, or click the comments © button and enter the
description.

In the Rec Solution field, enter a recommended solution, or click the comments =
button and enter a solution.

In the Form field, select the window name where the error may be fixed.

If you select the Transaction Detail window, in the Tab field, select the tab where the
error may be fixed.

ReSA | E . =
Tran. Mo, ' il L= POS Tran. Mo
Status Present Business Day | E Fired]]
Balance store | E= Sub-Tran, Type | ]
alue (000 Tran. DateTime E Restoriaode | E
Transaction Uploaded from POS? Transaction Reference Info Exists Currency [
Transaction Level Customer Order Attribs
Banner 1d | £ Customer Order No | Customer Crder Date
tems Terder Tax Customer  Exported | Employess Paid Out Details
Price
Uit Selling Lo Total Total Catch Drop Over
tem Type tem Deseription Retsl  LOM Gty.  Gty.  femStstus  Discourt Retsl Wi  Ship  rids? Disc. Ref
== - I = - D s BB T D0 O OO
= = L I~]
€ E 1
HE (S 1
B £ (S
Partial iew Tatel
T Ldd tem Detsil [ WoucherDetaj | [ RetunResson | [ Price Overide | [ Disc, Detal [“kemmer. | [Custordawr | [ Delete
Ol || commerts Preyious | Ok+hlext [Errars Reference Sudtt Trall | [Refresn Errars Refresh | [ Cancel

Transaction Detail Window
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9.
10.
11.

If a store employee can override the error, select the Store Override check box.

If a headquarters employee can override the error, select the HQ Override check box.
Click Apply. The new error code record is added to the table.

Add impacted systems as necessary.

Click OK to save your changes and close the windows.

Add an Impacted System

Navigate: From the main menu, select Action > Sales Audit > Control > System > Error
Code Maintenance > Edit. The Error Definition window opens.

Select an error code from the table.

Click System Impact. The System Impact window opens.

o

Svstemn Impact

Error CASHIER_ID_REI The Cashier ID is required because of the b .

Swyatem
Swstem Description Reguired

A  Deete || cancel

System Impact Window

1.

2.

Click Add.

On the next available line, enter the system name, or click the LOV E button and
select one from the list.

If the system is required, select the System Required check box.

Click OK to save your changes and close the window.
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Add Escheatment Details

Navigate: From the main menu, select Action > Sales Audit > Control > System > System
Options. The Sales Audit System Options window opens.

@ 2NEe

Unit of work | Store Day |
iz Mo, Days Sales Audit Data Stored | 30
Mzx Mo, Days Post-Dated Trans. Sllowed ¥
W Execute Sutomated sudit After Import
v StoreiDays Must be Worked in Crder
M check for Duplicate and Mizsing Trans
[ auto Walidste Tran, Emplovee D=
Max Mo, Days to Compare Duplicates | 2
Detaul Chain | £
Do you have Fuel Merchandise ?
Ciyes * o Fuel Department | £

Compare Store Criteria
Cate to Determine Comp. Stare Status E_St-:re Cpen Date

b

Mo. Elapsed Days to Determine Comp. Status | 180
Total View Option = :
“igw System Calculsted Total | ALL ot
Escheatment Indicator
Retailer Details for Income Adjustment
Partner Type I E 5
[ Eschest to Governmertal Authorities r o =
Fartner | !Ef
‘Escheatment | [Youch Gpts. | [ ACHInfo. Cancel

Sales Audit System Options Window

1. In the Escheatment Indicator area, select the Escheat to Governmental Authorities

check box.
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2. In the Retailer Details for Income Adjustment area:
a. In the Partner Type field, enter the ID of the partner type that escheats the money
to the state or country, or click the LOV € button and select a partner.
b. In the Partner field, enter the ID of the partner, or click the LOV E button and
select a partner.
c. Click Escheatment. The Escheatment window opens.

O Escheatment

lz5. Recipiert  Store H&
Courtry State Partner Type Partner ID Cust. Esch. Esch. Esch. Esch.

it ﬂ- Ezchest - Country Linitec States

Escheattor ) Coyntry State
Country US ] E \United States Partrner Type [Eschest - Country . Apply
Stete | E . Partrier Desc United States . bel_été
[ ls=. Cust. Esch. [ Recipient Esch. [ Store Esch. [+ H@ Esch.

g | Cancel

Escheatment Window
d. Click Add. The apply area is enabled.
3. Select Country or State in the Escheat To field.
= If you selected country, in the Country field, enter the country code, or click the
LOV '€ buttons to select the country.
= If you selected state, in the Country and State fields, enter the country and state
codes, or click the LOV E buttons to select them.
4. Select the appropriate escheatment check boxes.

5. Click OK to save your changes and close the window.
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Add Field Level Access by Role

Navigate: From the main menu, select Action > Sales Audit > Control > System > Field
Level Access > Edit. The Field Level Access window opens.

O Field Leve 5 {gafldacs)
System
Faole Field Dezcription Display  Enable  Reguired
Bl ['E"'E| OPER Elalance Leyvel OveriShort Walue
DEVELCOPER EH Errar List H2 Owerride
DEYELCOPER ES Errar List Stare Owverride
DEYELOPRER: iH Misc. HG Reported
DEVELOPER: s hisc. Store Reported
DEYELOPER: o5a o5 Actual 055 Value
DEYELORER: QO5H 1= HO Repotted
DEYELOPER: Q55 Q5 Store Reported
DEYELOPER: Q5T O Trial C05 Walue
-
. ¥ o [ Apply
Rale [DEVELOPER [E 2ERle: e —— |
r 2 2 Delete Rale
Field [BOS 4=| |Balance Level OveriShort Yalue cikile —|
System Reguired Delete Fisld |
AddRoe || AddField | Concel |

Field Level Access Window

Add a role to the system
1. Click Add Role to enable the apply block.

In the Role field, enter a role ID, or click the LOV € button and select a role.
To display the role, select the Display check box.

To enable the role, select the Enable check box.

Click Apply.

Click OK to save your changes and close the window.

I L T

Add a field to the role
1. Select the role from the table.
Click Add Field.

In the Field field, enter a field name, or click the LOV € button and select the field.
To display the field, select the Display check box.

To enable the field, select the Enable check box.

Click Apply.

Click OK to save your changes and close the window.

No o ksw N
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Add Reference Codes

Navigate: From the main menu, select Action > Sales Audit > Control > System >
Reference Maintenance > Edit. The Reference Maintenance window opens.

D i =
@ ZMEE R

Tran. Type Sub-Tran. Type Reazon Code Ref. Ma. Ref. Label Description

2 Daily Store Conditions 1 Westher

Draily Store Conditions 2 Temperature
- Daily Store Conditions 3 Traffic
:: Daily Store Conditions 4 Construction

Even Exchange Employves 3 Emploves Mo,
— Even Exchange 1 Receipt Indicator

eter Reading for Fuel 1 Reading Type

Ieter Reading for Fuel 5 Cpen hWeter Reading

i | ¢

Meter Reading for Fuel 7 Open Meter Yalue

- Meter Reading for Fuel 8 Close Meter Yalue

Tran. Type |Meter Reading for Pl Ref. o (6
Sub-Tran. Type | | Ref.Lobel [CMR || /Close Meter Reading
Reazon Code | | _' :ﬂ.:gpiy | | Delete
ok | [ Ak || Cenee

Reference Maintenance Window

Click Add to enable the apply area.

In the Type field, select a transaction type.

In the Sub-Tran Type field, select a sub-transaction type.
In the Reason Code field, select a reason code.

In the No field, select a reference number.

@ o wbhd =

reference label.

N

Click Apply. The reference information is added to the table.
8. Click OK to save your changes and close the window.

In the Ref Label field, enter a reference label, or click the LOV E button and select a
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Add Voucher Options

Navigate: From the main menu, select Action > Sales Audit > Control > System > System
Options. The Sales Audit System Options window opens.

Click Vouch Opts. The Voucher Options window opens.

O Voucher Options

Ezchest Purge
Tender Type Tender Type Desc Mo, Days Mo, Days

- I = I N
E

T s 7 1 ) )

1]

Add | Delete || cancel

Voucher Options Window
1. Click Add.

2. On the highlighted line, enter the tender type ID number, or click the LOV (S button
and select the tender type.

3. In the Escheat No Days field, enter the desired number of escheatment days.

4. In the Purge No Days field, enter the number of days a voucher will be valid before it
is purged from RMS.

5. Click OK to save your changes and close the window.
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Sales Audit Maintenance

Sales Audit Maintenance Overview

The sales audit maintenance module allows you to define the following information for

Sales Audit:
* Employee information: Identify who the user is and what permissions they have in
Sales Audit.

= Company closings: Indicate when the company is closed and create exceptions at the
store level to the closing.

* General ledger account maintenance: Create accounts to which ReSA will report the
results of the store day.

Business process

1. Add users to the system so that they may use ReSA. You may create two types of
users store employees or headquarter (HQ) employees.

Indicate which dates the company is closed and why.

Select the stores that remain open when the company is closed and what functions
for which the store is open.

Select the store and general ledger accounts associated with the store.
5. Define the levels that the accounts roll up to.

Reports

There are no reports pertaining sales audit maintenance.

System administration

There are no system administration functions pertaining to system administration.

Sales Audit ltem Summary Window [saitsumm]

The Sales Audit Item Summary window allows you to view item level information for a
selected store/day, store, and item type.

Audit Fields Window [audittbl]

The Audit Fields window allows you to select the fields to be audited for the current
table. Before and after values as well as the standard audit information (primary key
from the driving table, date/time stamp, and user ID) are recorded for the audited fields.
Note that auditing of primary key fields is not recommended.
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Sales Audit System Options Window [sasysopt]

The System Parameter Maintenance window allows you to customize various
parameters, defaults, and constants that are used throughout the system. Normally, these
elements are set when ReSA is installed by the system or database administrator. They
tend to remain fixed unless a business practice is changed which necessitates a change in
ReSA.

Sales Audit Mass Iltem Change Window [saitsumm]

The Item Summary Mass Change window is used to make mass changes to an item for a
given store day.

Edit Sales Audit System Options

Navigate: From the main menu, select Action > Sales Audit > Control > System > System
Options. The Sales Audit System Options window opens.

Ao 1 Dptions

@ PME=E3

Sy=tem Validation Constraints
Balancing Lewvel | Cashier

Init of Wark | Store Day - |
M= Mo, Days Sales Audit Deta Stored 30
Mz Mo, Diays Post-Dated Trans. &llowed £

Execute Automsted Sudit After mport
StoreiDays Must be Worked in Order
Check for Duplicate and Missing Trans

< <

<

Auto Validate Tran. Employes IDs

Max Mo, Days to Compare Duplicstes 2

Default Chain £
Do you have Fuel Merchandise ?

Cives b Fuel Department £

Compare Store Criteria

Date to Determine Comp. Store Status | Store Open Date -
Mo, Elapsed Days to Determine Comp. Status 180

Total View Option
“iewy System Calculated Total | ALL -

Escheatment Indicator
Retailer Details for Income Adjustment

Partner Type E

["1 Ezchest to Governmental &uthorities .
Partner £

Escheatment Youch, Opts, | ACH Into. Cancel |

Sales Audit System Options Window

1. Make changes to system variable constraints as needed.

2. In the Fuel Merchandise field, select Yes or No and click the LOV (= button to select
a Fuel Department, if enabled.

3. If desired, enter values to compare store criteria.
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4, If desired, limit the total view by selecting an appropriate level in the View System
Calculated Total field.

5. Click OK to save your changes and close the window.

Edit the escheatment area
1. Add the escheatment details as necessary.

2. To edit existing escheatment information for a specific partner, in the Partner and the

Partner Type fields, enter the appropriate IDs or click the LOV & button and select
the partner information.

3. Click Escheatment. The Escheatment window opens.

O Ezcheatment

=5, Recipient  Store H&
Courtry State Partrier Type Partrer IT Cust. Esch. Ezch. Ezch. Ezch.

k=t m- Ezcheat - Courtry United States

Escheatto: & Courtry State
Courtry S i E \United States Partner Type Eschest - Courtry . Apply
State | . E . Partrier Desc United States . bel_ét;a
W lz2. Cust. Esch, W Recipiert Ezch. [V Store Ezch. v H& Esch.

chd . éancel-

Escheatment Window

4. Enter or edit the enabled fields as necessary.

5. Click OK to save your changes and close the window.

Edit voucher options
1. Add voucher options details as necessary.
2. To edit existing voucher options, click Vouch Opts.
3. Enter or edit the enabled fields as necessary.
4. Click OK to save your changes and close the window.
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Edit Automated Clearinghouse information

1. Click ACH Info. The Automated Clearing House Information window opens.

O Autormated Clearing House Information

ACH Information
Sender D
Company D
Consolidating Bank Mame
Consolidating Routing Mo.

Consolidating Account Mo,

FGFGHF

H.IH.

gk
Fara

l3787

Delete

Cancel |

Automated Clearing House Information Window

Note: You must select a Fuel Department or enter Compare
Store Criteria values to access the Automated Clearinghouse

Information window.

2. Enter or edit fields as necessary.

3. Click OK to save your changes and close the window.

System Impact Window [saerrcd]

The System Impact window lists the names of systems that are impacted by the error

currently selected on the Error Definition window. In some cases, you can use this
window to add system names to this list.

Currency Rounding Rules Header Maintenance Window [sarrulhd]

The Currency Rounding Rules Header Maintenance window is used to set rules for

currency.

Audit Trail Field Selection Window [audittbl]

The Audit Trail Field Selection window allows you maintain a list of tables to be

included in an audit trail. To audit specific fields on a table, you can access the Audit

Fields window.

When a table is designated to be audited, an audit table and database trigger are created.
The trigger is on the driving table (audited table). It will fire, writing a record to the audit
table, whenever a record is added, changed, or deleted on the driving table. The audit
table maintains the following information for each modification to the driving table: the

primary key from the driving table, date/time stamp, and user ID.
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Delete an Impacted System

Navigate: From the main menu, select Action > Sales Audit > Control > System > Error
Code Maintenance > Edit. The Error Definition window opens.

Select an error code from the table.

Click System Impact. The System Impact window opens.

O Systern Impact

Error C.E-.SHIER_ID_HEi The Cashier I i required because of the b .

Swatem
Swstem Description Feguired
E| RO Export

.

i - ) 1

Add | Delete || Cancel

System Impact Window
1. Select a system name.

2. Click Delete. You are prompted to delete the impacted system.

Note: If the System Required check box is selected, the
impacted system cannot be deleted.

3. Click Yes.
4. Click OK to save your changes and close the window.

Perform a Mass Change for an ltem Summary

Navigate: From the RMS main menu, select Action > Sales Audit > Additional
Operations > Summary > Item Summary > Edit. The Sales Audit Item Summary window
opens.

Search for and retrieve an item summary. Select a transaction record to be changed.

Click Mass Change. The Mass Change window opens.
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Business Day | I@‘
Store [ = Currency |
ftem Type [
v B = E g
tem Lewvel Tranzaction Level ‘ | Search ]
Selling Catch ¥t Totsl

ReSA Transaction  Transaction Type  Sub-Tran Type Resson Code Uit Retai LICid Guartty  UOM Quartty Ind Swpd? Ref.  Disc. Taxshle fem Retsil

s ! ' | | | | | |spuiguiguigs]| |

oK _\ I OH+Repest | Mass Change Tran Detail i Refresh | Cancel

Sales Audit tem Summary Window

1. From the New Item Type field, select an item type.

2. In the Change To field, enter the Item or Ref Item ID, or click the LOV 'E button and
select the item or ref item.

3. Click OK to save changes and close the windows.
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Edit Field Level Access by Role

Navigate: From the main menu, select Action > Sales Audit > Control > System > Field
Level Access Maintenance > Edit. The Field Level Access window opens.

Delete a field

Delete a role

O Field Lew isafldacs)

@ IMEET

Faole Field

Bl D/E"/EL OPER:
DEVELCOPER EH
DEYELCOPER ES
DEVELOPER IiH
DEVELCOPER M5
DEYELCOPER Q5
DEVELOPER QOsH
DEVELOPER Q55
DEYELCOPER QST

Description

Balance Level OverfShort Wallie

Error Lizt H: Override
Error List Store Overrice
Mizc. HO Reported
hisc. Store Reported
Qs Actual OFS Value
0= HO Reported

005 Store Reported

QS Trial 05 Walug

System
Dizplay  Enable  Reguired

Role [DEVELGPER

E

Field BOS ] £ Balance Level OverfShort Walue

Add Role

Display Apply |

Erakle bél_é‘fe Role |

System Reguired | Delete Figld |
Addd Field | Concel |

Field Level Access Window

a P wbd =

o Dbd =

Db

Select a role in the table.

Click Apply.

Select the role to be deleted.

Select or clear the Display check box.

Select or clear the Enable check box.

Click OK to save your changes and close the window.

Select the field in the table to be deleted.
Click Delete Field. You are prompted to delete the record.
Click Yes. The field access for that role is deleted.

Click OK to save your changes and close the window.

Click Delete Role. You are prompted to delete the role.
Click Yes. All fields associated with the role are deleted.

Click OK to save your changes and close the window.
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SCAC Maintenance Window [scac]

The SCAC Maintenance window allows you to edit and view standard carrier alpha
codes (SCAC). The SCAC codes are informational; they are not used in processing. SCAC
codes are used to further identify the vessels and containers in which goods are shipped.

System Impact Window [saerrist]

The System Impact window is used to view the name of the external application that this
type of error affects. Defining the relationship between the external application and the
error prevents data from being exported to that system until the error is overridden or
corrected.

Escheatment Window [sasysopt]

The Escheatment window is used to view the specific escheatment details for the retailer.
Escheatment is the process of sending money from vouchers (gift certificate and credit
vouchers) back to the state after a defined period of time.

Export Revision History Window [satraudt]

The Export Revision History window allows you to view the revisions made to exports.
You can access this window by clicking Export Rev on the Export tab of the Transaction
Audit Trail window.

Store Day Import and Export Log Window [saimpexp]

The Store Day Import and Export Log window allows you to view the import and export
logs for a selected store day to determine if all data for that store day was imported
and/or exported.

Item Price Overrides Window [satraudt]

The Item Price Overrides window allows you to view the reason for a price override on
an item in a transaction. This window is only accessible for an item that has the price
override check box selected.

Return Reason Window [satraudt]

The Return Reason window allows you to view the reason an item was returned in a
transaction.

Return Reason Window [satrdetl]

The Return Reason window allows you to view and enter a return reason for a selected
item record in a transaction.

Item Revision History Window [satraudt]

The Item Revision History window allows you to view the revisions associated with an
item and all revisions of the transaction.
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Tax Reference Window [satraudt]

The Tax Reference window allows you to view user-defined reference information
associated with a tax on the transaction.

Tax Revision History Window [satraudt]

The Tax Revision History window allows you to view revisions associated with a tax on
the transaction.

Customer Attributes Window [satrdetl]

The Customer Attributes window allows you to view and maintain customer
information for a selected transaction.

Customer Order Attributes Window [satrdetl]

The Customer Order Attributes window allows you to view customer order information
for a transaction.

Item Detail Window [satrdetl]

The Item Detail window allows you to view item information, merchandise hierarchy
information, standard unit of measure conversion, and information on how the item is
handled at a specific location for a selected item in a transaction.

Maintain a Merchandiser

Navigate: From the main menu, select Control > Merchandiser > Edit. The Merchandiser
Maintenance window opens.

Merchandiser 1001 E

Merchandizer Phone

Merchandiser Fax

ok Ok + Repest Delete Cancel

Merchandiser Maintenance Window

Edit a merchandiser

1. In the Merchandiser field, enter the merchandiser's ID, or click the LOV € button
and select the merchandiser.

Edit the merchandiser's name, phone, and fax number as necessary.
Click OK to save your changes and close the window.
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Delete a merchandiser

1.

In the Merchandiser field, enter the merchandiser's ID, or click the LOV E button

and select the merchandiser.

Click Delete.

When prompted to delete the record, click Yes.

Click OK to save your changes and close the window.

Maintain a Partner

Navigate: From the main menu, select Control > Partner. The Partner Find window

opens.

Search for and retrieve a partner in Edit mode. The Partner Maintenance window opens.

O Partner Maintenance

(parner)

Agert
Princigal Courntry

Currency

Language |

Status

Terms

WAT Region

Contact

Mame

Phone

CEECCRIEE

1 {E |agert
us fE United Stetes
UsD \E US Dallar
1 € English
Active -
i €01 002:50% 030 060

1000 | Vet Region 1000

|EUEEN

957-098-9876

Fax |

Telex |

Email |

Details

Manutacturer 10 '

TaxID |

Comments .. Delete

Cance

Partner Maintenance Window
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Edit a partner
1. Edit the enabled fields as necessary.
2. Update the address information as necessary.
3. Click OK to save your changes and close the window.

Delete a partner
1. Click Delete.
2. When prompted to delete the record, click Yes.

3. Click OK to save your changes and close the window.

Item Reference Window [satrdetl]

The Item Reference window allows you to view and maintain user-defined reference
information for a selected item in a transaction.

Price Override Window [satrdetl]

The Price Override window allows you to view and override price information for a
selected item record in a transaction.

Tax Reference Window [satrdetl]

The Tax Reference window allows you to view user-defined reference information
associated with a tax on the transaction.

Credit Card Details Window [satrdetl]

The Credit Card Details window allows you to view and maintain credit card
authorization information for a selected tender record in a transaction.

Customer Order Attributes Window [satrdetl]

The Customer Order Attributes window allows you to view and edit the customer order
attributes associated with an item on a transaction.
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Edit Reference Codes

Navigate: From the main menu, select Action > Sales Audit > Control > System >
Reference Maintenance > Edit. The Reference Maintenance window opens.

2 Daily Store Conditions
Draily Store Conditions
- Daily Store Conditions
:: Daily Store Conditions
Even Exchange Employves
— Even Exchange

eter Reading for Fuel

Ieter Reading for Fuel

Meter Reading for Fuel

Tran. Type Sub-Tran. Type Reazon Code Ref. Ma.

GEAE G |

Ref. Label Description

1 Veather

2 Temperature

3 Traffic

4 Construction

3 Emploves Mo,

1 Receipt Indicator

1 Reading Type

5 Cpen hWeter Reading

7 Open Meter Yalue

- Meter Reading for Fuel 8 Close Meter Yalue
Tren. Type |[Meter Reading for Fusl . Ret. Ma. 5
Sub-Tran. Type | Ref. Label [CMR fEECIose Meter Reading
Reazon Code | :ﬂ.:gpiy | | Delete
oK Add | [ Cancel

Reference Maintenance Window

1. Select the reference to be edited.

2. In the Apply block, edit the contents of the Ref Label field, or click the LOV =

button and select a reference label.
3. Click Apply.
Click OK to save your changes and close the window.

Delete a reference code
1. Select the reference code you want to delete.
Click Delete. You are prompted to delete the record.
Click Yes.
Click OK to save your changes and close the window.

Eal A
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Field Level Access Window [safldacs]

The Field Level Access window allows you to enter, maintain, and display field level
access for various roles within an organization. There are nine pre-set fields that the Sales
Audit system will enable/disable or display on/off based on the information entered
within this window. The nine fields are:

=  Store Override check box on the Error List form

=  HQ Override check box on the Error List form

=  Store Reported field on the Over/Short Totals form

= HQ Reported field on the Over/Short Totals form

=  Actual Over/Short field on the Over/Short Totals form

= Trial Over/Short field on the Over/Short Totals form

=  Store Reported field on the Misc. Totals form

* HQ Reported field on the Misc. Totals form

= Over/Short Value field on the Balance Level Summary form

These nine fields are required for each Oracle role. When a new role is added, these nine
fields will be automatically added to the role. These nine fields cannot be deleted from
the role. If you wish to add additional fields to the Sales Audit role level access, you must
add values to the field level access code type. These new, user-created fields can be
deleted from a role.

Expense Profile Maintenance Window [expprof]

The Expense Profile Maintenance window allows you to maintain default expense
profiles. Expense profiles are maintained for the unique combinations at the following
levels:

=  Country: Lading port and discharge port.

=  Supplier/country: Origin country, lading port, and discharge port. If there is more
than one expense profile, select one profile as the default.

* Supplier/cost zone: Discharge port, cost zone group, and cost zone. If there is more
than one expense profile, select one profile as the default.

After defining a unique combination of locations, you can enter the details for the
selected expense profile.

Miscellaneous Totals Window [samisctl]

The Miscellaneous Totals window allows you to enter and maintain the totals in the
system for a particular Store Day. This window allows you to enter your version of the
total. This window contains a list of the Total Categories and a corresponding list of the
totals that are contained in a selected Total Category.

If transaction details are later modified and the system value recalculated, it will not take
precedence over an existing HQ or Store reported value. An audit rule needs to be
defined to alert a user of any difference between these values if this is required by a
retailer.
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Over/Short Window [saovrsht]

The Over/Short Totals window is used to enter and maintain total amounts that make up
the over/short amount for a selected store day. Depending on how you access the
window, you can either edit or view the over/short amounts. The last reported version
of the totals is used in the calculation of over/short.

This window is a worksheet. Before you commit any changes in this window, you can
enter your version of the total and view how this change will affect the overall
over/short value.

Based on the defined balancing level, you can set the overage/shortage tolerances to be
checked for a particular period.

Edit Over/Short Totals

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The
Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.
From the Options menu, select Store Day Summary, Cashier Summary, or Error List.

From the Options menu, select Over/Short Totals. The Over/Short Totals window
opens.

= [Edit the totals in the Store Reported column, or the HQ Reported column as
necessary. The Store Reported column displays total updates from the store. The HQ
Reported column displays total updates from the corporate office.

Add a comment to a record
1. Select a record.
2. Click Comments. The Comments window opens.
3. Enter your comments.
4. Click OK to save your changes and close the window.

Change the query used to calculated the totals
1. To change the balancing level query, from the Options menu, select Status.
2. Select the method by which you would like to search for totals.
3. The totals are recalculated and displayed on the table.

View the error associated with the total
1. Select a record.
2. Click Errors. The Error List window opens.
3. C(lick OK to close the window.

Reference Maintenance Window [sarefmnt]

Use the Reference Maintenance window to enter, maintain and display reference code
information that will be used in creating the errors for transactions. You can define the
reference field contents for transaction types, transaction type/sub transaction type
combinations, or transaction type/reason code combinations.
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Stores

Store Data Window [sastdata]

The Store Data window allows you to enter and display the data files that are expected
for each store. This window is accessed via the Store File Maintenance window in the
Control folder.

Store Day Find Window [sastfind]

The Store Day Find window allows you to search for store/day combinations. You may

search by:
=  Chain
= Store

= Business Date or a range of dates
=  The current status of detailed data for a store/day

Functional views

The default view for the Store Day Find window opens when you open the window for
the first time. You can also create a custom view.

Store Day Summary Window [sastrday]

The Store Day Summary window displays status information for the selected store day.
The Store Day Summary window allows store managers to set the store day to Closed.
This window is also used to start the interactive audit process in order to eliminate all
errors for the store day.

Store ACH Maintenance Window [sastrach]

The Store ACH Maintenance window allows you to view ACH (Automated Clearing
House) transactions for all store days. In addition, you can add manual adjustment
values that will override the ACH amount. Once the amounts go through the ACH for a
particular store day, you can no longer modify the transactions.

Competitors

Competitive Shopper Maintenance Window [cmpshopr]

The Competitor Shopper Maintenance window allows you to enter or maintain basic
information about your company’s competitive shoppers. This information includes
shopper name, ID, and phone and fax numbers.
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Competitor Price History Window [cmphist]

The Competitor Price History window allows you to view information about
competitor’s prices, by competitor, competitor store, item, and date. This helps you to
make more informed decisions when setting prices for your own products. You can also
use this window to edit competitor price information that was entered in error, including
retail price, price type, and price start or end date.

A search function for this window allows you to search for price history information to
display, according to price dates, price type, item numbers, merchandising store,
competitor, or competitor store number. All competitor prices are stored in the
competitor store’s local currency.

Competitor Price Entry Window [cmplsted]

The Competitive Price Entry window allows you to record prices for items at competitor
stores. Prices may be entered for single unit and multi-unit items. Prices are recorded in
the local currency of the competitor store. You indicate whether the price is a regular,
promotional, or clearance price.

To display fields that are specific to promotions or reference items, select the appropriate
option from the View menu. Select View > Custom in order to customize the fields that
appear in the table.

Competitor Store Maintenance Window [cmpstore]

The Competitor Store Maintenance window allows you to enter or maintain basic
information about competitor’s stores. This information includes store name, address,
phone and fax numbers, store total and selling area, and store open and close dates. Each
competitor store is associated with a competitor through the competitor number.

Competitor Store Association Window [cmpstst]

The Competitor Store Association window allows you to create associations between
your company’s merchandising stores and the stores of competitors. These associations
enable the efficient reporting, reviewing, and comparison of pricing information.

Note: If one of your own stores competes with a second
store, you can create an association between these two
stores, setting them up as competitors.

Competitor Window [cmptitor]

The Competitor Maintenance window allows you to enter or maintain basic information
about competitors, such as name, address, phone and fax numbers, and Web site address.
After you enter the information required on this window, you can enter information
about individual stores for the competitor.

Competitor Shop Request Window [cmpshprq]

The Competitor Shop Request window allows you to create a shopping list (based on an
RMS item list) and to specify the stores where the shopping should be performed. This
window also allows you to associate a specific shopper with certain competitor stores.
The competitive shopper then uses the shopping list to collect pricing information from
the competitor stores.
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Employee

Edit a Store Employee Record

Navigate: From the main menu, select Action > Sales Audit > Control > Setup >
Employee Maintenance > Edit. The Employee Maintenance window opens.

intenance aemprmnt)
:\."E
Employes E|
Emploves Type | |
Manager Cazhier Salesperzon
Mame |
Phone
E-mal ]
Cracle User-id
Store Emp. Detail ,- HE Emp. Detail
C_Jr{ L‘J"}":‘Hiepeat | Dél_éfe [ éancéll

Employee Maintenance Window

1. In the Employee field, enter the employee ID, or click the LOV & button and select
the employee.

2. Edit the Employee type, Name, Phone, Email, and Oracle User ID fields as necessary.

Note: If you change the employee type, you will be notified
that all associated employee details will be deleted.

3. Click Store Emp Detail. The Store Employee Details window opens.
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O Store Employvee Details

Etnployes .-'-KMDJ_ \Antanette Diamzaon
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Store Store Mame POS D Store
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Add || Delete || Cancel
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T

Store Employee Details Window
4. Edit the POS ID field as necessary.
5. Click Add to add a store or POS ID to an employee record.

6. To delete a store ID, Store Name, and POS ID from the employee record:
a. Select the store record.

b. Click Delete. You are prompted to delete the record.
c. Click Yes.

7. Click OK to save your changes and close the window.

Edit the Employee Information in a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.
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ReSa, . r ~
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Price
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Transaction Detail Window

1. On the Transaction Detail window, click on the Employee tab.

2. In the Salesperson field, enter the salesperson ID and name, or click the LOV (=
button and select the salesperson.

3. In the Register field, enter the register ID, or click the LOV & button and select the

register.

4. In the Cashier field, enter the cashier ID, or click the LOV €| button and select the

cashier.

5. Click OK to save your changes and close the window.

HQ Employee Details Window [saempmnt]

The HQ Employee Details window allows you to enter, maintain, and display corporate
employee information.
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Add a Headquarters Employee Record

Navigate: From the main menu, select Action > Sales Audit > Control > Setup >
Employee Maintenance > New. The Employee Maintenance window opens.

mprmnt
Emplayes | &l
Employes Type :_
Manager Cazhier Salesperzon
Mame |
Phone |
E-mail (]
Cracle User-id
store Emp. Detail ,- H2 Emp. Detail
O_r{ -C;.F:‘?Eepeat | I'jél_éf'e [ éancél- i |

Employee Maintenance Window

1. In the Employee field, enter the employee’s ID number or name and press the Enter
key.

In the Employee Type field, select Headquarters.

In the Name field, enter the employee’s name.

Enter a phone number and email address.

In the Oracle User ID field, enter the employee’s user ID.

Click HQ Emp Detail. The HQ Employee Details window opens.

I L T
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O H Emplovee Details
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Location Trait Description
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HQ Employee Details Window
a. In the Location Trait field, enter the location trait ID for the employee, or click the
LOV & button and select the trait.

b. Click Add to assign additional location traits to this employee.
7. Click OK to save your changes and close the window.

Employee Maintenance Window [saempmnt]

The Employee Maintenance window allows you to enter, maintain, and display
employee information. The Employee Maintenance window has three different modes:
New, View, and Edit. If you have edit authority, you can use New and Edit.

Store Employee Details Window [saempmnt]

The Store Employee Details window allows you to enter, maintain, and display store
employee information.
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Edit a Headquarters Employee Record

Navigate: From the main menu, select Action > Sales Audit > Control > Setup >
Employee Maintenance > Edit. The Employee Maintenance window opens.

aempmnty
Employes E|
Employes Tyvpe |
Manager Cazhier Salesperzon
[ame
Phane
E-mail i
Cracle User-id
store Emp. Detail ] H2 Emp. Detail
2 O +Repeat Delete Cancel

Employee Maintenance Window

1. In the Employee field, enter the employee ID, or click the LOV = button and select
the employee.

2. Edit the Employee Type, Name, Phone, Email, and Oracle User ID fields as
necessary.

Note: If you change the employee type, you will be notified
that all associated employee details will be deleted.

3. Click HQ Emp Detail or Store Emp Detail. The relevant Employee Details window
is displayed.
Click Add to add new location traits to the employee record.
To delete a location trait from the employee record:
a. Select the location trait.
b. Click Delete. You are prompted to delete the record.
c. Click Yes.
6. Click OK to save your changes and close the windows.

30 Oracle Retail Sales Audit



Sales Audit

Add a Store Employee Record

Navigate: From the main menu, select Action > Sales Audit > Control > Setup >
Employee Maintenance > New. The Employee Maintenance window opens.

CRE R

intenance mprmnt

Emplayes | &l

Employes Type :

Manager Cazhier Salesperzon

Mame
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6

E-mail

Cracle Uzer-id

store Emp. Detail ,- H2 Emp. Detail
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Employee Maintenance Window

Noakrowbdbd=

In the Employee field, enter the employee’s ID number and press the Enter key.
In the Employee Type field, select Store.

Select the Manager check box, or the Cashier and/or Salesperson check boxes.
In the Name field, enter the employee’s name.

Enter a phone number and email address.

In the Oracle User ID field, enter the Oracle user ID of the employee.

Click Store Emp Detail. The Store Employee Details window opens.
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O Store Employvee Details
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Store Employee Details Window

a. In the Store field, enter the store ID, or click the LOV E button and select the
store.

b. Inthe POSID field, enter the employee’s point of sale ID.

c. Select the Home Store check box, to indicate the store is the employee's home
store.

8. Click OK to save your changes and close the window.

General ledgers

General Ledger Search Form Window [saglfind]

The General Ledger Search Form window is used to search for a total to associate with an
account code. After a successful search, the General Ledger Account Maintenance
window can be displayed. Use the search window to find the cross reference window
and map merchandise hierarchy levels from Sales Audit to the appropriate general
ledger accounts within Oracle.

This window can be accessed through the Sales Audit Control — Setup folder.

Functional views

The default view for the General Ledger Search Form window opens when you open the
window for the first time. You can also create a custom view.
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Edit General Ledger Account Totals

Navigate: From the main menu, select Action > Sales Audit > Control > Setup > GL
Account Maintenance. The General Ledger Search Form window is displayed.

Search for and retrieve a general ledger total in Edit mode. The GL Account Maintenance
window opens.

@ TraE ez
Total | E Set of Books El
Roll-Up Level 1 Store El
RFoll-Up Level 2
Foll-Up Lewvel 3
Drehit CCID Credit CCID
Sequence 1 Sequence 1
Sequence 2 Sequence 2
Sequence 3 Sequence 3
Sequence 4 Sequence 4
Sequence 5 Sequence 5
Sequence B Sequence B
Sequence ¥ Sequence 7
Sequence 8 Sequence 8
Sequence 9 Sequence 9
Seguence 10 Sequence 10
Refresh Find Account Refresh | | Find &ccourt |
QK [ OksRepest [ Delete | Cancel |

GL Account Maintenance Window

1. Select the desired total.
2. Click OK. The GL Account Maintenance window opens.
3. In the Debit CCID field, enter or edit the number, or click the LOV E| button and

select the number. The Sequence fields are filled in with the information specific to
the code combination.

4. In the Credit CCID field, enter or edit the number, or click the LOV € button and
select the number. The Sequence fields are filled in with the information specific to
the code combination.

5. To delete a general ledger debit or credit:
a. Select a debit or credit CCID.
b. Click Delete. You are prompted to delete the record.
c. Click Yes.

6. Click OK to save your changes and close the window.
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GL Account Maintenance window [saglcros]

The GL Account Maintenance window is used as a cross reference to map merchandise
hierarchy levels from Oracle Retail Sales Audit to the appropriate general ledger
accounts within Oracle. The window allows the accounting user to enter the appropriate
accounting fields for a specific total and location.

Once a valid total is selected:
1. You are prompted to select a location.

2. You select a valid pre-defined Code Combination Identifier (CCID) from the Oracle
GL database.

3. The appropriate accounts and descriptions appear, as defined in the Oracle GL
database.

4. You are prompted to enter valid segment accounts, as defined in the Oracle GL
database.

Search for a General Ledger Total

Navigate: From the main menu, select Action > Sales Audit > Control > Setup > GL
Account Maintenance. The General Ledger Search Form window opens.

Total (=
Follup Level 1
Follup Level 2
Rollup Level 3
Set of Books €
Stare E [

Ok Search Back Refresh Close

General Ledger Search Form Window

In the Action menu, select either Edit or View.
Enter additional criteria as desired to make the search more restrictive.
Click Search. The window displays the totals that match the search criteria in a table.

Note: To view the GL Account Maintenance window, select
a total and click OK.

4. Click OK to close the window.
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Vouchers

Voucher Detail Window [satrdetl]

The Voucher Detail window allows you to view the voucher information for a selected
item record in a transaction. The window displays the store and date that the voucher
was assigned, issued and redeemed.

Voucher Options Window [sasysopt]

The Voucher Options window is used to view and maintain voucher credit and gift
certificate information as it relates to the escheatment process.

Discounts

Discount Reference Window [satraudt]

The Discount Reference window allows you to view the discount references and details
associated with the selected promotion items on the transaction.

Discount Window [satraudi]

The Discount window allows you to view the details of the discount associated with an
item on the transaction.

Discount Reference Window [satrdetl]

The Discount Reference window allows you to view and add discount reference
information for a selected item record in a transaction. You can access this window by
clicking Reference on the Discount Detail window.

Discount Detail Window [satrdetl]

The Discount Detail window allows you to view and maintain discount information for a
selected item in a transaction.

Discount Revision History Window [satraudt]

The Discount Revision History window allows you to view the discount revisions and
details associated with the selected promotion items on the transaction.

Closing date

Company Close Window [cmpcls]

The Company Close window allows you to view and maintain the dates on which the
company is closed. When you specify a date on which the company is closed, all stores
and warehouses in the company are closed on that date by default. However, using the
Location Exceptions window, you can specify exceptions to the closing date. You can
indicate which locations are open on that date and for what activities they are open.
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Add a Closing Date for a Company

Navigate: From the main menu, select Action > Sales Audit > Control > Setup >
Company Closings > Edit. The Company Close window opens.

Cloze Date Close Description

e |
i

&

i

&

fE;

4]

A | | Delete |i_E>5ceptiu:uns | | Cancel

Company Close Window
1. Click Add. A blank row is highlighted.

_—
2. In the Close Date field, enter a date, or click the calendar @ button and select a date.
3. In the Close Description field, enter a reason for the close.
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Add exceptions to a company close

1.

O Location ations {cmlexcp)

Click Exceptions. The Location Exceptions window open.

@ FMEZ2E Y
Close Date | 29-MOY-2007 Reason (test
Group Type ¥ Group YValue E | I
Open For
Receiving  Or Shipping  9r Sales Eel

Location Exceptions to Company Close
Location Type Location Location Name Receiving  Shipping Sales

o BN O O O

Graup Type Group YWalue E]

Open For

[ Receiving and [ Shippng  and [ Zales [ | Delete |

o | [ add | Refresh || Cencel |

Location Exceptions Window

5.
6.

Click Add to enable the apply area.

In the Group Type field, select the type of group for which you are creating
exceptions.

In the Type field, enter the ID of the group for which you are creating exceptions, or
click the LOV & button and select a group.

In the Open For area, select the types of activities the store is open for.

Click Apply. The information is added to the table.

Complete the company closing

1.
2

Click OK to save the changes and close the windows.

You are prompted to confirm the new closing date and warned of any impact this
change will have.

Click Yes to save the new close date.

Sales Audit Maintenance 37



Oracle Retail Sales Audit

Edit a Closing Date for a Company

Navigate: From the main menu, select Action > Sales Audit > Control > Setup >
Company Closings > Edit. The Company Close window opens.

Cloze Date Close Description

€
&
i
(i
&
i
(i
-

1|

agd | [ Delste | [ Exceptions | | Cancel

Company Close Window

1. Select the date to be edited.

Note: The close date cannot be changed. To change the date,
delete the date and enter a date.

2. In the Close Description field, enter a description.
3. Click OK to save your changes and close the window.

Delete a closing date for a company

1. Select the close date to delete.

2. Click Delete. You are prompted to confirm deletion of the record.
3. Click Yes.
4

Click OK to save your changes and close the window.
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Errors

Delete a location exception from a closing date

1.

O Location ations {cmlexcp)

Select a close date. Click Exceptions. The Location Exceptions window opens.

@ MNEZ22 Y
Close Date | 29-MOY-2007 Reason (test
Group Type ¥ Group YValue E |
Open For
Receiving  Or Shipping  9r Sales Eel
Location Exceptions to Company Close
Location Type Location Location Name Receiving  Shipping Sales

o BN O O O

Graup Type Group YWalue E]

Open For

[ Receiving and [ Shippng  and [ Zales [ | Deiste |

Pol [ aad || Refresh || Concel |

Location Exceptions Window

a ke

Select the location exception to be deleted.

Click Delete. You are prompted to delete the record.
Click Yes.

Click OK to save your changes and close the window.

Error Definition Window [saerrcd]

The Error Definition window allows you to create, maintain, and display error code
information.

The error codes created and maintained in this window are used in the Automated and
Interactive Audit modules of the Sales Audit system. If a user-defined audit rule does not
pass validation, the error code associated with that audit rule is generated.
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Edit an Error Code

Navigate: From the main menu, select Action > Sales Audit > Control > System > Error
Code Maintenance > Edit. The Error Definition window opens.

System Reguired x| Errar Yl Ql
Recommended S System
Errar Description Siolution Farm Tak Store H@ Required
y | Jrransaction Detail
CATT_FIL_STIM CATT record File Line [dertifier - Ror This ingut file is corrupt and can no QI
CATT_IN_ILLEGAL POS Partial Transaction. CATT record in Input file is corrupt, & CATT record | Transaction Detall  Customer
CC_MD_REQ The Credt Card Mumber (1D Mumber’ Enter the correct credit card numbe [3==| Transaction Detsil  Tender

CLOSE_NO_CATT Cloze transaction should not have a Delete the Customer Attribute recot | I Trangaction Detsil  Customer

CLOSE NO_CUsT Close Transactions should not have C Delete the Customer record from th | Transaction Detall  Customer

CLOSE RO _DISC Cloze transaction should not have a Delete the Discount record from tl | Transaction Detsil  tem

CLOSE_NO_ITEM Cloze Transactions should not have Delete the tem record from this trar :\:‘I Transaction Detail  tem
CLOSE NO_TAX Close Transactions should not have T:\ Delete the Tax record from this trar [$35] Transaction Detail — Tax
- CLOSE_NO_TEMD Cloze transactions should not have Tz_@ Delete the Tender record from this m| Tranzaction Detail  Tender
Error CASHER_ID_REG_BAL_LEVEL The Cashier ID is required because of the balancing level. =
Rec. Solution [Enter the correct Cashier D @| [ Apply
Form | Transaction Detall x Tah | Emploves bt [ Delete ‘
2 Store Override [ HQ Orvverride System Reguired )

Aicded System Impact i cancel

Error Definition Window

1. Select an error definition record.

2. Enter or edit the Error Description, or click the comments *= button and enter the
description.

3. Edit the Rec Solution, Form, Tab, Store Override, and HQ Override fields as
necessary.

Click Apply. The edits to the error code record are saved.

5. Click OK to save your changes and close the window.

Delete an error code

1. Select an error code.

2. Click Delete. You are prompted to delete the record.
3. Click Yes.

Note: Error codes for an error that currently exists in the
system will not be deleted.

4. Click OK to save your changes and close the window.

Sales Audit Errors Window [fm error]

The Sales Audit Errors window allows you to view the errors that have occurred during
a store day. The window displays the description of the error, and the recommended
solution for resolving the error.
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Error List Window [saerrist]

The Error List window is used to view any existing errors in the system for a particular
store/day. This window is the focal point of the Interactive Audit and VBO Close
processes. The window allows you to fix or override errors where appropriate.

Transactions

Transaction Find Window [satrfind]

The Transaction Find window allows you to enter criteria to search for transactions and
view the results of the search.

Depending on the type of search, you can edit or view transaction details. This window
also serves as a gateway; you can use it to navigate to the Transaction Details window to
create a new transaction.

If you select Post Void in the Action field, you can post void a transaction. This cancels
the original transaction and creates a new one.

Functional views

The default view for the Transaction Find window opens when you open the window for
the first time. You can also create a custom view.

Transaction Audit Trail Find Window [satrafnd]

The Transaction Audit Trail Find window allows you to search for transactions that have
been revised and to view the results. To further refine your search, you can sort the
results by transaction number or transaction date/time. You can use the Options menu to
save or restore default values.

After a successful search, you can view the transaction details on the Transaction Audit
Trail window.

Override a Price in a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.
1. On the Transaction Detail window, click on the Items tab.

Click Price Override. The Return Reason window opens.

In the Override Reason field, enter the override reason, or select one from the list.

In the New Unit Retail Price field, enter the new price.

o ke N

Click OK to save your changes and close the window.

Transaction Item Reference Window [satraudt]

The Transaction Item Reference window allows you to view reference information
defined by the user for a selected item that has the Ref check box selected in a
transaction.

Sales Audit Maintenance 41



Oracle Retail Sales Audit

Transaction Audit Trail Window [satraudt]

The Transaction Audit Trail window allows you to view the revisions made to a
transaction and the auditors responsible for the revisions. After selecting a revision, you
can view the detailed information associated with the revision. You can also view
revision detail information for records at the item, tender, tax, export, employee and paid
out level.

You can also customize the Transaction Audit Trail view menu.
The Transaction Audit Trail window has six tabs:

= Jtems

= Tender
= Tax

= Export

= Employees
= Paid Out Details

Transaction Reference Window [satrdetl]

The Transaction Reference window allows you to view and maintain any reference
information that pertains to the transaction.

Transaction Detail Window [satrdetl]

The Transaction Detail window allows you to view, edit, and create new transactions.
You can create a transaction to account for a missing transaction. You can view and edit
the errors in a transaction. After you correct the errors, the status of a transaction
becomes Passed. Passed transactions are exported to external systems.

A transaction in Post Void status cancels out the original transaction. In Post Void mode,
you can change the status of a transaction to Post Void.

Missing Transaction Summary Window [samisstr]

The Missing Transaction Summary window allows you to view and update missing
transactions. Missing transactions can occur when a transaction number, but no details, is
generated at the POS. Missing transactions may represent transactions that were not
properly polled, so you may need to add the details. Another possibility is that the
transaction numbers were polled erroneously from the POS and do not represent actual
transactions. You may need to delete such transaction numbers.

Post Void a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Post Void mode. The Transaction Detail window
opens.

1. Click OK. You are prompted to post void the transaction.
2. Click Yes.

3. Click OK to save your changes and close the window.
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Tenders

Tender Revision History Window [satraudt]

The Tender Revision History window allows you to view all revisions associated with a
tender on the transaction. You can access this window by selecting a tender on the Audit
Trail window and clicking Tender Rev.

Tender Reference Window [satraudt]

The Tender Reference window allows you to view reference information defined by the
user for a selected tender in a transaction.

Tender Credit Card Details Window [satraudt]

The Tender Credit Card Details window allows you to view the authorization details of
credit card transactions.

Tender Reference Window [satrdetl]

The Tender Reference window allows you to view and maintain user-defined reference
information for a selected tender record in a transaction. You can access this window by
clicking Reference on the Tender tab of the Transaction Detail window.

Tender Summary Window [satdsumm]

The Tender Summary window allows you to view tender level information for a
particular store day.

Totals

Totals Export Window [satlexpt]

The Totals Export window allows you to view export information for a particular total.

Total Value Revision Error Window [satlaudt]

The Total Value Revision Error window displays all revised errors for totals. The
window displays the error description and the ID of the person who revised the total.

Sales Audit Totals Audit Trail Window [satlaudt]

The Sales Audit Totals Audit Trail window allows you to view any changes made to
totals and the corresponding errors and exports for a particular cashier/register and
store day, or for an entire store day. You can display totals in the primary currency or the
local currency.
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Edit a Totals Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition
Maintenance. The Total Search window opens.

Search for and retrieve the totals calculation definition in Edit mode. The Total
Calculation Definition Wizard window opens.

@ 2MESE

Total Overview

Status Worksheet

Total [ACS70583 [acs70883
Wersion (23
Start Date |01 -M&R-2001 & EndDate (31-MAR-2001 i User b RMSSEDEVAZIUSER (jpdate Date/Time [14-NOYV-2007 15:16:31
The Tatal Defintion YWizard allowes you to
define the totals you will be using in your
\zales auditing process. This is 8 complicated
Total Category | Sales -

process that requires familiarity with ReSA. In
:this screen, you define the overview
information for the total.

Is this total a component of Over/Short or a Miscellaneous total ?

 OveriShort * Miscellaneous

Ouer/Short

OrveriShort Grougp

Operstor |

I= this total based on 'raw’ data or an existing total?

* Rawy Data Existing Taotal

Skip to

- Page 1 of 11. | =Back  Newts | Finizh Cancel
Page

Total Calculation Definition Wizard Window

1. In the Skip to Page field, select the panel you want to edit.

2. Click Finish to save your changes and close the window.

Delete a Totals Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition
Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in Edit mode. Restrict the search to total
definitions in Submitted or Worksheet status. The Totals Calculation Definition
Maintenance window opens.

1. From the Options menu, select Status > Delete. You are prompted to confirm the
deletion.

2. Click Yes. The status is changed to Deleted.

3. Click OK to save your changes and close the window.
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Totals Calculation Definition Wizard Window [satotal]

The Totals Calculation Definition Wizard allows you to define the totals you will use in
your sales auditing process. These total definitions determine the values used in your
auditing process and the values exported to external systems (RDW, ACH, UAR). These
total definitions allow the audit rules you set up to work properly.

To start the totaling process, use the Totals Search window to open the Totals Calculation
Definition wizard.

The values calculated by totals are:
= Used throughout the system to determine the accuracy of transaction data.
= Exported to external systems.

= Used for Sales Audit reporting.

Disable a Totals Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition
Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in Edit mode. Totals Calculation Definition
Maintenance window opens.

1. From the Options menu, select Status > Disable. You are prompted to confirm that
you are disabling the totals definition.

2. Click Yes. The status is changed to Disabled.

3. Click OK to save your changes and close the window.

Totals Audit Trail Find Window [satlafnd]

The Totals Audit Trail Find window allows you to search for audit trail totals for a
particular cashier/register and store day, or for an entire store day.

Location Trait Details Window [satotal]

The Location Trait Details window allows you to view traits of the locations used for a
totals definition rule. The location traits added to a totals definition rule at set up
determines the locations for which the rule is evaluated.

Display Group Details Window [satotal]

The Display Group Details window is used to view and edit the details of the display
order group and to see the totals that comprise other groups.

Total Search Window [satlfind]

The Total Search window is used to search for and retrieve selected records based on
totals and parameters that are defined in the Totals Calculation Definition Wizard. When
you select View or Edit from the Action menu, you can retrieve an existing set of
calculated totals. To create a new calculation using the Totals Calculation Definition
Wizard, select New from the Action menu.

Functional views

The default view for the Total Search window opens when you open the window for the
first time. You can also create a custom view.
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Rule Definition Wizard [sarule]

The Rule Calculation Definition Wizard is used to define the audit rules you will be
using in your sales auditing process.

You also use this window to indicate how a rule failure impacts the system. The system
continues to process rule data unless you specify that a rule failure is fatal. A fatal error
stops all processing of rule data for a store, or for a store day. Errors are defined in terms
of the system impacted. All errors for a system must be corrected before the transaction
can be passed to an external system.

Create an Audit Rule Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule
Maintenance. The Audit Rule Search window opens.

@ (%)
St |
Rule t=i
Revizion Mumber £ Status
Update I £
Effective from £ to £
Error Code t5
a8 Search Refresh Back Close

Audit Rule Search Window

1. From the Action menu, select New to set up a new audit rule definition in the
wizard.

2. Click OK. The Rules Calculation Definition Wizard window opens.
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Rule Overview
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Skipto | Page 1 af 7 = Back [ Hest= Finish Cancel |
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Rules Calculation Definition Wizard Window

Define the audit rules
1. In the Rule field, enter the ID and description of the total definition.
2. In the Start Date and End Date fields, enter the dates the total definition is effective,

or click the calendar @l button and select dates.

Note: If you leave the End Date field blank, the total is
calculated indefinitely.

3. Click Next to navigate through the wizard. Help for selected fields and buttons is
displayed in the section on the right side of the screen.

Review the audit rules

1. If you need to make any changes to the definition, click Back to return to the
appropriate area.

2. Click Finish. The Totals Definition is saved.
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Submit an Audit Rule Calculation Definition for Approval

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule
Maintenance. The Audit Rule Search window opens.

Search for and retrieve an audit rule definition in Edit mode. Restrict the search to audit
rule definitions in Worksheet status. The Rules Calculation Definition Wizard window

opens.
Rule Overview
Statys WWorkshest
Rule —
wersion |1
Start Date | il End Date ] Updste I RMESEDEVIZIUSEl  |jpste DatefTime (14-HOY-2007 15:02:18
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2
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£ 5 define the averview information far the
rule.
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Will you use the wizard to create this rule?
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Skipto | Page 1 of 7. “Back || Nexts Finish Cancel |
Page e

Rules Calculation Definition Wizard Window

1. From the Options menu, select Status > Submit. You are prompted to confirm the
submission.

Click Yes. The status is changed to Submitted.

Click OK to save your changes and close the window.
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Approve an Audit Rule Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule
Maintenance. The Audit Rule Search window opens.

Search for and retrieve an audit rule definition in Edit mode. Restrict the search to audit
rule definitions in Submitted status. The Rules Calculation Definition Wizard window

opens.
Rule Overview
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Rule —
wersion |1
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define the rules you will be uzing in your
= . . sales auditing process. Thiziza
Should failing this rule stop all other rule processing for a complicated process thet requires
2
store’day ? o o familiarity with ReS4. In this screen, you
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Skipto | Page 1 of 7. “Back || Nexts Finish Cancel |
Page e

Rules Calculation Definition Wizard Window

1. From the Options menu, select Status > Approve. You are prompted to confirm the
approval.
Click Yes. The status is changed to Approved.

Click OK to save your changes and close the window.
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Search for an Audit Rule

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule
Maintenance. The Audit Rule Search window opens.

O Audit Rul (sarlfind)
@ DMEEl

Action |

Rule . E
Revizion Mumber . E Status
Update I | E
Effective from . & to ;E
Error Code E

OK i Search i Refresh Back [ Close i

Audit Rule Search Window

1. In the Action field, select either Edit or View.
Enter additional criteria as desired to make the search more restrictive.

Click Search. The Audit Rule Search window displays rules that match search
criteria.

Select a task:
To perform another search, click Refresh or click Back.

To display the rule information, select a record and click OK. The Rules Calculation
Definition Wizard window opens.
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Rules Calculation Definition Wizard Window

7. Click Cancel to close the window.

Create a Totals Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition
Maintenance. The Total Search window opens.

Total | El =

Fevigion Mumker E Status ) |
Update D | E

Effective from E Through [ 'E

Totsl Category | Total Type .i

Data Source |

o [ Seach | [ Eetesh | [ Back | [ Close

Total Search Window

1. In the Action menu, select New.
2. Click OK. The Total Calculation Definition Wizard window opens.
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O Total Def Vilzard (satotal)

8 SEEE
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Total Calculation Definition Wizard Window

Define the totals calculation

1.
2.

In the Total field, enter the ID and description of the total definition.
In the Start Date and End Date fields, enter the dates the total definition is effective,

or click the calendar El button and select dates.

Note: If you leave the End Date field blank, the total is
calculated indefinitely.

Click Next to navigate through the wizard. Help for selected fields and buttons is
displayed in the section on the right side of the screen.

Note: Select Raw Data or Existing Total on the Total
Overview panel to indicate how the total will be defined. If
you select Raw Data, you are creating a completely new rule.
You need a thorough knowledge of the tables and columns
in the database. If you select Existing Data, you are creating
a sum of existing totals.
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Review the totals calculation

1. If you need to make any changes to the definition, click Back to return to the
appropriate area.

2. Click Finish. The Totals Definition is saved.

Submit a Totals Calculation Definition for Approval

Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition
Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in Edit mode. Restrict the search to total
definitions in Worksheet status. The Total Calculation Definition Wizard window opens.

O Total Def. i
@ 2SR

Total Overview

Statys WWorksheet

Total [ACSTOESS |acsToEEs
wersion (23
Start Date |01 -MAR-2001 ,g] End Date |31-MAR-2001 I User b RMSSEDEV1ZIUSER  |jgiate Date/Time |[14-NOY-2007 15.16.31
The Taotal Definition Wizard allows you to
define the totals you will be using in your
sales auditing process. Thiz is s complicated
Tatal Categary | Sales i process thet reguires familiarity with ReSA. In

;this screen, you define the overview

information for the total.
Is this total a component of Over/Short or a Miscellaneous total ?

 Overishort ® Miscelansous
Quer/Short
OveriShort Group

Operator |

I= this total based on 'raw' data or an existing total?

* Rawy Data Existing Taotal

Skip to
Page

= Page 1 of 11, [ =pack  pexts Finish cancel

Total Calculation Definition Wizard Window

1. From the Options menu, select Status > Submit. You are prompted to confirm the
submission.

Click Yes. The status is changed to Submitted.

Click OK to save your changes and close the window.
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Approve a Totals Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition
Maintenance. The Total Search window opens.

Search for and retrieve a totals definition in Edit mode. Restrict the search to total
definitions in Submitted status. The Totals Calculation Definition Maintenance window
opens.

Total Overview
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Totals Calculation Definition Maintenance Window

1.

From the Options menu, select Status > Approve. You are prompted to confirm the
approval.

Click Yes. The status is changed to Approved.
Click OK to save your changes and close the window.
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Search for a Totals Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Totals Definition
Maintenance. The Total Search window opens.

O Total Search Window (satlfind)

@ PrEER g
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Tatal £ =

Revizion Mumber E Statuz
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Total Search Window

In the Action menu, select either Edit or View.

Enter additional criteria as desired to make the search more restrictive.
Click Search. The totals that match the search criteria appear.

Click OK to close the window.

o Dbd =

Edit an Audit Rule Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule
Maintenance. The Audit Rule Search window opens.

Search for and retrieve the audit rule definition in Edit mode. The Rules Calculation
Definition Wizard window opens.
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Rule Overview
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Rules Calculation Definition Wizard Window

1. Follow the directions on the right side of the wizard to complete the rule definition.

2. Click OK to save your changes and close the window.
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Set the Rules for Currency Rounding

Navigate: From the main menu, select Action > Sales Audit > Control > Setup >
Currency Rounding Rules Maintenance > Edit. The Currency Rounding Rules
Maintenance window opens.

ules Header Maintenance  (sarrulhd)

Rule ID Fule Mame Currency Courity Start Date Status
7 —
- ' ]! | |1 ]! &
€ € [ |

r

B8 0 A M W
Tl s e, ] ), i ] 7 v, ) . ¥ A )
EREEEEEREREREEE

Cancel

Detal || Agd || Delte

Currency Rounding Rules Header Maintenance window

1. Enter the currency rounding information.

2. Click Detail. The Currency Rounding Rules Detail Maintenance window opens.
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rounding Rules Detail Maintenance  (sarruldf)

EEERER

Fule o B540&7 rule named
Currency E'—'SD Courntry s
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[Incluzive) [Incluzive) Found &mt

Add || Delete | Cancel

Currency Rounding Rules Detail Maintenance window

3. Enter the details of the currency rounding.
4. Click OK.

Find Audit Rule Window [sarlfind]

The Find Audit Rule window is used to search for entered audit rule definitions. You
may view and edit existing rules, or create new rules.

Functional views

The default view for the Find Audit Rule window opens when you open the window for
the first time. You can also create a custom view.
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Disable an Audit Rule Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule
Maintenance. The Audit Rule Search window opens.

Search for and retrieve an audit rule definition in Edit mode. The Rules Calculation
Definition Wizard window opens.

1. From the Options menu, select Status > Disable. You are prompted to confirm that
you are disabling the totals definition.

2. Click Yes. The status is changed to Disabled.
3. Click OK to save your changes and close the window.

Delete an Audit Rule Calculation Definition

Navigate: From the main menu, select Action > Sales Audit > Control > Audit Rule
Maintenance. The Audit Rule Search window opens.

Search for and retrieve an audit rule definition in Edit mode. Restrict the search to audit
rule definitions in Submitted or Worksheet status. The Rules Calculation Definition
Wizard window opens.

O Rules fizard (sarule)
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Rules Calculation Definition Wizard Window

1. From the Options menu, select Status > Delete. You are prompted to confirm the
deletion.

Click Yes. The status is changed to Deleted.

Click OK to save your changes and close the window.
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Enter Total Levels into a General Ledger Account

Navigate: From the main menu, select Action > Sales Audit > Control > Setup > GL
Account Maintenance. The General Ledger Search Form window opens.

Search for and retrieve a general ledger total in New mode. The GL Account
Maintenance window opens.

@ raEEx
Total | & Set of Books El
Roll-Up Lewvel 1 Store El
Roll-Up Level 2
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Sequence 1 Sequence |
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Refresh Find Account Refresh | Find &ccount |
Ok Ok+Repest Delete | Cancel |

GL Account Maintenance Window

In the Total field, enter a total ID, or click the LOV El button and select a total.

1.

2. In the Store field, enter a store ID, or click the LOV € button and select a store.

3. In the Roll-Up Level fields, enter rollup levels 1, 2 and 3.

4. In the Debit CCID field, enter a debit code, or click the LOV € button and select the

code.

5. In the Credit CCID field, enter a credit code, or click the LOV € button and select
the code.

6. Click OK to save your changes and close the window.

Execute Details Window [sarule]

The Execute Details window is used to view the other rules in the selected execute order
group. You can also see the selected execute order group in relation to the other execute
order groups.
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Location Trait Details Window [sarule]

The Location Trait Details window allows you to view traits of the locations used for an
audit rule. The location traits added to a audit rule definition at rule set up determines
the locations for which the rule is evaluated.
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Store/day Close Audit

Store Day Close Audit Overview

The store / day close audit module allows you access to all the stores that you must
audit. The information opens at the store day level.

Business process

You can access the following windows, which allow you to audit the results of the sales
audit processing.

Reports

Cashier Summary window: Indicates which cashier processed a transaction, how
many transactions were processed, the number of errors per cashier, and the amount
the cashier was over or short by.

Error List window: Displays all errors that ReSA has associated with the store / day.

Over / Short window: Displays the stores that are bringing in more or less money
than reported. This audit can be used to monitor theft, fraud or poor management in
a store.

There are no reports pertaining to store / day close audits.

System Administration

There are no system administration functions pertaining to store / day close audits.

Create Store/Day Reports

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The
Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options menu, select Store Day Summary. The Store Day Summary window
opens.

Create a Flash Totals report

1.
2.
3.

From the Options menu, select Reports > Flash Totals Report.
The Report Parameters web page opens.

In the Destination Type field, select where you want the finished report to be sent.
Select Cache to view the report online.

If you are prompted for parameters to further define the report, enter the data in the
appropriate fields.

Click Submit Query. The report is generated and sent to the destination that you
selected.
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Create a Flash Sales Prior Year Comparison report
1. From the Options menu, select Reports > Flash Sales Prior Year Comparison Report.
2. The Report Parameters web page opens.

3. In the Destination Type field, select where you want the finished report to be sent.
Select Cache to view the report online.

4. If you are prompted for parameters to further define the report, enter the data in the

appropriate fields.
5. Click Submit Query. The report is generated and sent to the destination that you
selected.
Search for a Store/Day

Navigate: From the main menu, select Action > Sales Audit > Store Close/Audit. The
Store Day Find window opens.

O Store Day Find (sastfind)

CEEEER

Stores Business Day Range ?
Chain € From £ To E
Status
Aszigned Stares
St Stare | Audit |

Al Stores Status Status
Indivicusl Store Store £ Data Cverall

Status Status

Search
Store " &
Cutstanding
Iz Store MName Business Day Errors Store Status Audit Status Data Status

| Eefresh Qa.nce.l

Store Day Find Window
In the Action field, select either Edit or View.

The stores associated with your user ID appear.

To search for other locations, click Refresh.

Enter additional criteria as desired to make the search more restrictive.
Click Search. A list of selected stores opens by business date.

o o s wbhd=

Click Close to close the window.
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Maintain a Store/Day

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The
Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options menu, select Store Day Summary. The Store Day Summary window
opens.

Delete a store day
1. From the Options menu, select Delete Store Day.
2. You are prompted to confirm the deletion. Click Yes.

Change the data status

1. From the Options menu, select Manually Update Data Status > Set Partially Loaded.
You may begin updating information related to the store/day.

OR

From the Options menu, select Manually Update Data Status >Set Fully Loaded. No
additional transactions may be imported for the store/day.

2. You are prompted to approve the change in data status. Click Yes.
3. Click OK to close the window.

Change the audit status
1. To reset the audit status, from the Options menu, select Reset Audit Status.
2. To audit the store day, click Total/Audit.

Close a store day

Note: All outstanding store/day issues must be resolved
before you can close the store.

1. Click Close/Store. You are prompted to confirm the close.
2. Click Yes.

Maintain the Balancing Level

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The
Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options List, select Cashier/Register Summary. The Balancing Level Summary
window opens.
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Change the balancing level query
1. From the Options menu, select Status.
2. Select the method by which you would like to search for the balancing level.
3. The balancing levels are recalculated and displayed on the table.

Search for balancing levels by a cashier/register ID
1. In the Cashier/Register field, enter a full or partial ID.

2. Click the filter "¢/ button. Matching results appear in the table.
3. Click OK to close the window.

Maintain the Error List

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The

Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day that contains errors.

From the Options menu, select Error List. The Error List window opens.
1. Select the error from the list.

2. Select Store Override or HQ Override check box to override the error. The definition

of each error indicates whether it can be overridden at the store level or at the
headquarter level.

Note: The check box that is enabled will depend on your
employee setup.

Fix an error

Select an error from the list.

Click Fix Error. The Transaction Detail window opens.
Correct the error.

e Dbd =

Click OK to save your changes and close the window.

Change the error list query
1. From the Options menu, select Status.
2. Select the method by which you would like to search for the errors.
3. The errors are required and displayed on the table.

Edit a Missing Transaction

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The

Store Day Find window opens.

Search for and retrieve a store/day in Edit mode. From the Options menu, select Store

Day Summary or Error List.

From the Options menu, select Missing Transactions. The Missing Transaction Summary

window opens.

66 Oracle Retail Sales Audit



Sales Audit

Add details to a missing transaction

Select a POS transaction that requires added details.

From the Options menu, select Add Details. The Transaction Detail window opens.
Enter the details of the transaction in the appropriate fields.

o Dbd =

Click OK to save your changes and close the window.

Delete missing transactions
1. Select the missing transaction.

2. Click Delete to delete one transaction. Click Delete All to remove all missing
transactions.

3. You are prompted to confirm the deletion. Click Yes.
Click OK to save your changes and close the window.

Edit a Miscellaneous Total

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The
Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.
From the Options menu, select Store Day Summary, Cashier Summary, or Error List.

From the Options menu, select Miscellaneous Totals. The Miscellaneous Totals window
opens.

= [Edit the totals in the enabled column as necessary.

Note: The Store Reported column displays total updates
from the store. The HQ Reported column displays total
updates from the corporate office.

Add a comment to a record
1. Select a record.
2. Click Comments. The Comments window opens.
3. Enter your comments.
4. Click OK to save your changes and close the window.

Change the query used to calculated the totals
1. To change the balancing level query, from the Options menu, select Status.
2. Select the method by which you would like to search for totals.
3. The totals are recalculated and displayed on the table.

View the error associated with the total
1. Select a record.
2. Click Errors. The Error List window opens.
3. Click OK to close the window.
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Bank Store Relationship Window [sabnkstr]

The Bank/Store Relationship window is used to enter and maintain the store/bank
relationships and bank attributes. The bank attributes are exported to external ACH
(Automated Clearinghouse) and UAR (Universal Account Reconciliation) systems.

Balancing Level Summary Window [sablsumm]

The Balance Level Summary window allows you to view transaction totals at the
balancing level you define for the store day.

If your Balance Level Indicator in the Sales Audit System Options window is set to
Cashier, all cashiers working at that store on that business date will be displayed on this
window. If this indicator is set to Register, all registers on which transactions were rung
for that store/day appear.

Combined Total Detail Window [sacombtl]

The Combined Total Detail window is used to view the component totals that comprise a
given combined total.

Comments Window [sacommnt]

The Comments window is used to enter or view comments about the store day status
from the Store Day Summary window.

Enter Store/Day Comments

Navigate: From the main menu, select Action > Sales Audit > Store/Close Audit. The
Store Day Find window opens.

Search for and retrieve a store in Edit mode. Select a store/day.

From the Options menu, select Store Day Summary. The Store Day Summary window

opens.

1. Click the comments * button. The Comments window opens.
2. Click Add.

3. On the next available line, enter a comment about the store day.
4. Click OK to save your changes and close the window.
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Audit Trail

Audit Trail Overview

The Audit Trail module allows you to view changes made to the store/day and gives
you an overview of item and tender transactions that occurred for a store/day.

Audit trails allow you to view the revisions made to a transaction or a total. Summaries
allow you to view the transactions that occurred on a store/day.

Business process

After modifying the information for a store/day, you may view the information through
audit trails or summaries. After you view the summaries, you may return to the
Transaction Maintenance area to update any outstanding issues you may have found
while reviewing the store/day.

Reports

There are no reports directly associated with transaction audit trail or sales audit totals
functionality in Sales Audit.

System administration

There are no system administrative functions directly related to transaction audit trail or
sales audit totals functionality in Sales Audit.
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Create an Audit Trail

Navigate: From the main menu, select Control > System > Audit Trail > New. The Audit
Trail Field Selection window opens.

O Audit Trail Field Selection Windou (auditthl)

CEE TR

Tahle Name Purge Freguency Level

COLIMTRY

1

Table Mame Purge Freguency Field Level | &pply |
COUNTRY & on Request ~|lves  ~|[ Deete |

Add | Fields || Cancel |

Audit Trail Field Selection Window
1. In the Table Name field of the Apply block, enter the name of the table, or click the

2. In the Purge Frequency field, select the option for how often the audit trail should be
purged.

3. To audit one or more fields on the table, select Yes in the Field Level field.
Click Apply. The table is added to the audit.
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5. If you selected Yes in the Field Level field, select the table and click Fields. The Audit
Fields window opens.

O Audit Fields Window rauditthl

Tahle Mame ECOUNTHV

Fields to be Auditedd
el ~ DLINTR Y _DESC

4|

Delete | | Cancel |

Audit Fields Window

6. In the Fields to be Audited field, enter the name of the field, or click the LOV €
button and select the field.

7. Click OK to save your changes and close the window.
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Maintain an Import/Export Data File for a Store

Navigate: From the main menu, select Action > Organizational Hierarchy. The
Organizational Hierarchy main window opens.

Select Store on the tree structure. The stores appear in the table.
Select a store and click Edit. The Store Maintenance window opens.

From the Options menu, select Store Data. The Store Data window opens.

Sta e Da t: {:: astdata)
¢ 2MEER

store | B7 it

Impaort § Export Import Dezcription Export Description

s ____ 8 = | B

el Ml Mol P Ml Ml
W

1]

Add [elete Cancel

Store Data Window

Add an import/export data file for a store
1. Click Add.
2. From the Import/Export field, select either Import or Export.
= If you selected Import: In the Import field, enter an import ID, or click the LOV
Elbutton and select an import.
= If you selected Export: In the Export field, enter an export ID, or click the LOV
Elbutton and select an export.

3. Click OK to save your changes and close the window.

Delete an import/export data file for a store
1. Select the data to be deleted.
2. Click Delete. You are prompted to delete the record.
3. Click Yes.
4. Click OK to save your changes and close the window.
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Search for a Totals Audit Trail

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Audit Trail > Totals Audit Trail. The Totals Audit Trail Find window opens.

O Totals Audit Trail Find (satlafhnd)
€ IraE=EE

Audit Trail Details
Update Date/Time Range

Updste ID |E & &

Totaling Details
Business Day Range

@ to | @l
Chain £
Store £
Tatal Category E
Tatal £
Cashier El
Ok Search Back [ Refresh [ Close

Totals Audit Trail Find Window

1. In the Chain field, enter the chain number, or click the LOV L= button and select a
chain.

Note: If a default chain was specified in the System Options
window, a default chain will be displayed in the Chain field.

Enter additional criteria to make the search more restrictive.
Click Search. The Totals Audit Trail Find window opens.
Select a total.

Click OK to close the window.

a ke

Note: You can also access the Sales Audit Totals Audit Trail
window via the Options menu on the Over/Short and
Miscellaneous Totals window.
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Search for a Transaction Audit Trail

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Audit Trail > Transaction Audit Trail. The Transaction Audit Trail Find window opens.

O Tra
@ ThEe

Audit Trail Details

it Trail Find {=atrafhd)

2
%

Update Date/Time Range

Update ID 'S €& o il

Transaction Details Business Day Range

ReSA Tran Mo,
Chain g
Stare E

Cashier E]

@l to . EJ

Tran. Date/Time Range

@ to @l

Register E|
Status ‘
Tran. Type Bl
2 P05 Tran. Ho. Range
Sub-Tran Type ¥

Reazon Code x

Back Refresh Cloze

Transaction Audit Trail Find Window

1. In the Chain field, enter the ID of the chain, or click the LOV E| button and select the
chain.

Note: If a default chain was specified in the System Options
window, a default chain will be displayed in the Chain field.

Enter additional search criteria as desired to make the search more restrictive.

Click Search. The Transaction Audit Trail Find window displays the transaction
records that match the search criteria in a table.

Note: You can sort the transactions by transaction number or
by transaction date and time by clicking the sort buttons.

Select a transaction.
Click OK to close the window.
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Search for an ltem Summary

Navigate: From the RMS main menu, select Action > Sales Audit > Additional
Operations > Summary > Item Summary > Edit. The Sales Audit Item Summary window
opens.

dit ftern Surmmary {gaitsummm)

Businesz Day [ @‘
Store | @ Currency
ftem Type [ @.
tem | &l @|
term Level | Transaction Level Search |
Selling Catch Wit Tatal

ReSA Transaction  Transaction Type  Sub-Tran Type Resson Code Uit Retai LiCid GQuartty  UOM Quartty Ind Swpd? Ref.  Disc. Taxshle fem Retsil

e 1 | | | | | |[upuiguiguigs] |

4

oK ‘ O +Repest | Mas=s Change | Tran.Detsil ] Reiresh | Cancel |

Sales Audit ltem Summary Window

1. In the Business Day field, enter a business day, or click the calendar & button and
select the date.
In the Store field, enter a store number, or click the LOV € button and select a store.
In the Item Type field, select an item type.

4. In the Item field, enter an item number or click the LOV E button and select the
item.

5. Click Search. The table displays the items that match the search criteria.
Click OK to save your changes and close the window.
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Search for Tender Summary Information

Navigate: From the main menu, select Action > Sales Audit > Additional Operations
>Summary > Tender Summary. The Tender Summary window opens.

(satdsumm)

Search Criteria

Chain | E Currency
Stare g
Busines=s Day @I
Tender Type Group 2

Tender Type ID &

Card Mumber
Tender Amaunt Range  From smourt | Tabmatet] i | Search
Filter By
Tender Type Group Tender Type &t Tender Amount
' | 2|
Tender
POS Tran. Mo, Tran. Type Tender Type Grougp Type D Tender Type Desc. Tender Amount CC Entry Mode

| oK [ Tran. Detail | Refrash

Tender Summary Window

1.

2.

]

N o a s

In the Chain field, enter a valid chain ID, or click the LOV € and select a chain.

In the Store field, enter a valid store ID, or click the LOV E and select a store.

In the Business Day field, enter a valid business day, or click the calendar @ button
and select a business day.

To narrow your search, enter or select values in additional search fields.

Click Search. The data matching your search criteria opens.

To view details on any row, select the row and click Tran Detail.
Click OK to close the window.
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Delete an Employee Record

Navigate: From the main menu, select Action > Sales Audit > Control > Setup >
Employee Maintenance > Edit. The Employee Maintenance window opens.

O Employee Maintenance rsaempmnty
@ PREE
Employee E|
Emploves Type :_ |
Manager Cazhier Salesperzon
Maime: |
Phone |
E-mal ]
Cracle User-id
stare Emp. Detal ,- H& Emp. Detail
Qr{ IL‘;"}":&Eepem | 'Dél_;":fe | éancél-

T T

Employee Maintenance Window

1.

In the Employee field, enter the employee ID, or click the LOV & button and select
the desired employee.

Click Delete. You are prompted to delete the record.

Note: If the employee record has pending transactions, the
record cannot be deleted.

Click Yes.

Click OK to save your changes and close the window.
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Transaction Maintenance

Transaction Maintenance Overview

The transaction maintenance module allows you to investigate and correct errors in the
POS transactions. You can review the transactions that were flagged by the Automated
Audit process.

The corporate auditor must review any errors that were not correctable and were
overridden by the store. The auditor can choose to correct or override each error. For
errors that are overridden, Sales Audit will set the Store/Day Audit status to Audited.
The Store/Day Audit is then available for export to external systems.

Transactions may have many types of errors, which are reviewed and corrected
manually. In addition, it is also possible to review and edit the data from missing
transactions or transactions that have passed the Automated Audit. Invalid or missing
transactions may be deleted from the system. Corrected transactions are exported to
external systems by a batch program.

Business process
You can use interactive audit to:
= Correct transaction errors and edit data of individual transactions.
* Investigate and correct missing transactions by store or balancing level.
= Delete transactions that meet certain criteria.
The usual process flow for auditing is as follows:
1. At the end of the day, transactions are transmitted from the store to the head office.

2. The transmitted transactions are loaded to the database, totaled, audited, and then
reviewed.

3. Any errors that are generated as part of the validation process must be either
corrected or overridden by both the store employee performing the review and by a
corporate auditor.

Reviewed data can only be viewed by the corporate auditor, until it is closed.

5. When the store employee has completed the correction process, the store/day status
to Closed.

6. Once the store/day status has been changed to Closed, the data is editable by the
corporate auditor, but only viewable by the store employee.

7. The data is exported.
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Reports

= Sales Audit Voucher Details: Displays voucher information for given business day
and voucher type (credit voucher, manual credit, manual imprint, gift certificate).

= Sales Audit Flash Sales: Displays Flash sales information.

= Sales Audit Credit Card Summary: Displays credit card transaction information for
given card type and business day. Store and date range are optional parameters that
can limit the query further.

= Sales Audit Flash Totals: Overview of the sales totals for a given business day, at the

store level.

System administration

There are no system administration functions specifically related to interactive auditing.

Create a Sales Audit Transaction

Navigate: From the RMS main menu select Action > Sales Audit > Additional Operation
> Transaction Maintenance. The Transaction Find window opens.

O Tran=action Find (satrfind)

ReSA Tran. Mo,

Chain E
Stare E
Regizter Caszhier
Statuz .
Tran. Type

Sub-Tran. Type

Reason £

Bction |

Business Day Range
E to
Tran. Date/Time Range
& to

POS Tran. Ho. Range

Search Bach Refresh

Cloze

Transaction Find Window

1. Select Action > New.

2. Click OK. The Transaction Detail window opens.
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@ NE S
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Transaction Detail Window

3. In the Chain field, enter a chain number, or click the LOV E| button and select a
chain.

4. In the Business Day field, enter a date, or click the calendar @l button and select a
date.
5. In the Tran Date/Time field, enter the date and time the transaction occurred.

In the POS Tran Number field, enter the point of sale ID where the transaction
occurred.

7. Inthe Tran Type field, enter the type of transaction you are creating.

Note: Depending on the type of transaction you select,
additional fields may be enabled. Enter the appropriate
information in the enabled fields.

8. Add any of the following details to the transaction as needed:
= Add items to a transaction
= Add a discount to the item on a transaction
=  Add tender records to a transaction
= Add tax information to a transaction
=  Add customer information to a transaction
= Edit employee information on a transaction
= Add paid out details to a transaction

9. Click OK to save your changes and close the window.
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Maintain a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

ResA ) r =
[ a000001] Chain 'S POS Tran. No. ]
Tran. Mo.
Status [Fresent Business Day (=1 Tran. Type |
Balance Stare | £ Sub-Tran. Type |
walue (0.00 Tran DatafTime [l ReasoniCode E
Transaction Uplnaded from POS? Transaction Reference Info Exists Currency
Transaction Level Customer Order Attribs
Banner Id :E Customer Order No Customer Order Date
tems Tender Tax Customsr Exported  Employees  Paid Out Details
Price
Unit Selling Ui Total Total Catch  Drop Qwer
trem Type ftem Description Retail IO Gty Gy, ftem Status Discount Feetail it Ship ride?  Disc, Ref
o & [ [ [ | [ B | ==l )
€ E = €
= . s
€ E = €
- € & = €
Partial View: Total
T Edd ftem Detal Woucher Detail | | ReturmReason | | Price Gverride Dise, Detail e Ret Cust Ordl Aftr Delete
fots | [ comments | [ Freuious Ob+hlest \Errars Retersnce Ludt Tral | [Refresh Errars Refrash Cancel

Transaction Detail Window

Navigate through transaction for a store day

1. Click Previous to view transactions before the current one.

2. Click Next to view transaction that occurred after the current one.

82 Oracle Retail Sales Audit



Sales Audit

Add comments
1. Click Comments. The Comments window opens.

ments (gacommnt)

® DhNEEe

Resa Transaction Mo '3400_00-01

Commerit Lser I DratedTime

B

1]

sgd || Delte || Carcel

Comments Window
2. Click Add. The next line on the table is enabled.

3. Enter your comments.

4. Click OK to save your changes and close the window.
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Add reference information to a transaction
1. Click Reference. The Header Reference window opens.

O Transaction Reference reatrdetl)

Tran=saction Reference

Reference Ma. 1 ]

Reference Mo, 2 |

Feference Mo, 3

I Reference Mo, 4

; ok | [ i Cancel

Header Reference Window

2. In the Reference fields, edit the reference information as needed.

3. Click OK to save your changes and close the window.

Refresh the errors
1. Click Refresh Errors.
2. The errors are updated.

View errors associated with a transaction
1. Click !Errors. The Sales Audit Errors window displayed.

O Sales Audit Errors (fm_errar)

Error Rule Status Recommended Solution Criginal % alue
-
. [/ |

1|

Sales Audit Errors Window

2. Click OK to save your changes and close the window.
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View audit trails
1. Click Audit Trail. The Transaction Audit Trail window.

ReSA Tran. No. ESDDDZDDZ Local Currency USD Revigion Details |
Rev. En? Updsted By  Updste DstefTime Tran. DateiTime Tran. Type Store Store Name Business Day  Balance Sub Tran. Type  POS Tran Mo,
- v R : o 5 o IR
2 Mo RMSSE1217:12-DEC-2007 21:47.16 02-DEC-2007 00:00:00 Loan 2000000000 MEOB_Store2_QLO2-DEC-2007  1,000.00  Incident Payout O

Tender Tax Export Employees  Paid Out Details
Seling Catchwt Price
temn Type: Description Unit Reail Lom Gy, UOMGty.  Hem Statuzs Ind. Owr. Disc Ref.  Total Retail
{000
ftem Detail Return Reason 7 Price Overrides ) Reference A Digc. Detail ftem Rev

Transaction Audit Trail Window

2. C(lick OK to close the window.

Search for a Sales Audit Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window opens.

Business Day Range
Resa Tran. ko,

Chain | El & to &
Stare | &l
= = Tran. Date/Time Range
Register Cashier s

B = = & | &

Status | Bl E e E
- -

Tran. Type | POS Tran. Ho. Range
Sub-Tran. Type

_ | ta

Reazon . ] E .

9] 24 i Search i ,- Back 0 Refresh ] , Cloze ]

Transaction Find Window

1. In the Action field, select View, Edit, or Post Void.
2. Enter additional search criteria as desired to make the search more restrictive.
3. Click Search. The transactions that match the search criteria appear.
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Select a task:

To perform another search,

click Refresh.

To view or edit transaction details, select a record and click OK. The Transaction

Detail window opens.

Click Close to close the window.

Add Additional Information to an Iltem on a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

ReSi y
33000001 chin E POS Tran. Ma. a
Tran. Mo.
Status |[Present Business Day € Tran. Type
Balance Store £ Sub-Tran. Type |
Walug 9,00 Tran. DiateiTime & Fensan Ghde: E
Transaction Uplosded from POS? Transaction Reference Info Exists Ginvency
Transaction Level Customer Order Attribs
Banner 'S Customer Orcler Mo Customer Qrder Date
| tems Tender Tex Customer  Exported  Employees  Paid Out Details
Price
Unit  Selling UoM Total Totsl  Catch  Drop  Ower
ttem Type tem Description Retail  LIONM aty. Gy,  femStatus  Discount Refal Wi Ship  ride? Disc. Ref
= — — - -
& = = |/ [ & [ | B | [« |
= £ E = =
Partial iew Total
T Ead tem Detai [ Waucher Detai Relurn Reason. | | Price Override Disc. Detail ltem Ref [Cust ord Attr Delete
a8 || comments || Previcus Ol +Mext \Errors Reference Audit Trail | [Refresh Errors Refresh Cancel

Transaction Detail Window

1.  On the Transaction Detail window, click on the Items tab.

2. Select an item on the table
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Add item details
1. Click Item Detail. The Item Detail window opens.

tem Q

ftem Type | LI |

Swyiped oF scanned st POSY

Standard Lok

Taxakle at this locstion?

Cluantity

Lnit Retail Thiz item part of a drop shipment?

Item Detail Window

2. Select or clear the Swiped or Scanned at POS? check box.
3. Select or clear the Taxable at this Location? check box.

4. Click OK to save your changes and close the window.

Add reference information for an item
1. Click Item Ref. The Item Reference window opens.

O |teim Reference

tomch 100235002 [MSOB_regular_100 =

Hem Reference
Reference Ma. 5 |

Reference Mo, B

Reference Mo. 7 |
Reference Ma. & |

Fuel Pumg

004 ' Cancel

Item Reference Window

2. Enter references in the Reference fields as necessary.
3. Click OK to save your changes and close the window.
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Add a return reason to an item
1. Click Return Reason. The Return Reason window opens.

O Retum Reason  (satrdetl)

e [ 100338025 [Record in Error =

Return Reason Code | Defective -

Cancel |

Return Reason Window

2. In the Return Reason Code field, select the return reason code.
3. Click OK to save your changes and close the window.

Add customer order information to an item
1. Click Cust Ord Attr. The Customer Order Attributes window opens.

O Customer Attributes [gatrdetl)

Customer 55432

Customet Type |Zip L0 = |

Attribute Type Attribute Description
= e - =
| | £
| | £
| | £
| | £
el | Delete Cancel

Customer Order Attributes Window

Note: This button is available only if the item is Direct Ship
or the sale was from the warehouse to the consumer.

2. Update the fields as necessary.
3. Click OK to save your changes and close the window.
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Add Customer Information to a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >

Transaction Maintenance.

The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

ReSa, .
a000001] Chain 'S POS Tran. No. 0
Tran. Mo.
Status [Present Business Day € Tran. Type |
Belance Store £ Suk-Tran. Type
walue (0.00 Tran DatafTime [l ReasoniCode E
Transaction Uplnaded from POS? Transaction Reference Info Exists Currency
Transaction Level Customer Order Attribs
Banner Id E Customer Order No Customer Order Date
tems Tender Tax Customsr Exported  Employees  Paid Out Details
Price
Unit Selling Ui Total Total Catch  Drop Qwer
trem Type ftem Description Retail IO Gty Gy, ftem Status Discount Feetail it Ship ride?  Disc, Ref
o & [ [ [ | [ B | ==l )
€ E = f= |
- € & = €
Partial View: Total
dd ftem Detal “aucher Detal Return Resson | | Frice Override Dise, Detail [ tem et Cust Ordl Aftr Delete
fots | [ comments | [ Freuious Ob+hlest \Errars Retersnce Ludt Tral | [Refresh Errars Refrash Cancel

Transaction Detail Window

1.
2.
3.
field.
4.
the customer.
5.

On the Transaction Detail window, click on the Customer tab.
In the ID Type field, select the source of the customer information.
In the ID No field, enter the ID from the source document identified in the ID Type

In the remaining fields, enter or select the address information that is known about

Click Attributes. The Customer Attributes window opens.
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Customer

55432

Customer Type |Zip e

Attribute Type Attribute Description
- e - =
| | =
| | £
| | =
wl | &
Add | Delete Cancel

Customer Attributes Window

6.

7.
attribute.

In the Attribute Type field, select the attribute type.

In the Description field, enter a description of the customer.

Click OK to save your changes and close the window.

Add Paid Out Details to a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window is displayed.

In the Attribute field, enter an attribute, or click the LOV E button and select the

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

Reference

Resa, i
a000001] Chain 'S POS Tran. No. 0
Tran. Mo
Status [Present Business Day € Tran. Type |
Balance Store é‘ Sub-Tran. Type
walue (0.00 Tran DatafTime [l ReasoniCode E
Transaction Uploaded from POS? Transaction Reference Info Exists Currency
Transaction Level Customer Order Attribs
Barner ld £ Customer Order No Customer Order Date
ems Terer Tax Customer  Exported  Employess  Paid Out Details
Price
Unit Selling UM Tatal Totsl  Cetch  Drop  Ower
trem Type ftem Description Retail IO Gty Gy, ftem Status Discount Feetail it Ship ride?  Disc, Ref
- - - N I - I e BEENEN T D O OO0
€ E = € |
- € € = =
Partial ‘iew: Total
Add fterm Detail Walicher Detail Return Reason | | Price Override Disc. Detail ltem Rt Cust Orel At Delete
oty | [ comments | [ Frevicus Ol+hlest IErrors Audt Tral | [Refresh Errors Refresh Cancel

Transaction Detail Window
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1. On the Transaction Detail window, click on the Paid Out Details tab.

2. In the Vendor field, enter a vendor number, or click the LOV E| button and select

the vendor.

A

Add Tax Information to a Transaction

In the Vendor Invoice Number field, enter a vendor invoice number.

In the Proof of Delivery Number field, enter a proof of delivery number.

In the Payment Reference Number field, enter a payment reference number.
Click OK to save your changes and close the window.

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window opens.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

ReSa,

hain
Tran. Mo.

Status  Present Business Day

Balance Store

wvalue (2.00 Tran. Date/Time

Tranzaction Lploaded from POS?

Transaction Level Customer Order Attribs

Banner Id

ttems Tender

Tax Customer  Exported

L

£

Transaction Reference Info Exists

Customer Order No

Employess  Paid Out Details

POS Tran. Mo o

Tran. Type |

Sub-Tran. Type

Reaszon Code

Currency

Customer Order Date

trem Type ftem Description

'S
£
= €

e T T e

Unit
Retail

Seliing
oM

i-E_E AN N N - I — N O

it ] i)

) ] ]

Price
Ui
Gy,

Total
Digcount

Total
FRetail

Catch
Wt

Qwer
ride?  Disc, Ref

o |

Drop

ftem Status Ship

Partial View

Add ftem Detail

Y/ouichier Deta

Return Reason

Erice Crverricde

Total

Dise, Detail [ kem et Cust Ord Attr Delete

oty |

Commerts | [ Pravious

Okt

IErrars

ZudiTral | [Refresh Errors Cancel

Reference Refrash

Transaction Detail Window

1. On the Transaction Detail window, click on the Tax tab.

Click Add.

ok wb

a.

In the Tax Type field, select the type of tax.

To add a reference to the tax information:

In the Amount field, enter the amount paid or returned for the type of tax.

Click Reference. The Tax Reference window opens.
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Tax Reference

Tax Type

Reference Mo, 17

Reference Mo, 18 |

Reference Mo, 19

Reference Mo, 20

Cancel

Tax Reference Window

b. Enter the appropriate information.

6. Click OK to save your changes and close the windows.

Add Tender Information to a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >

Transaction Maintenance. The Transaction Find window opens.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

ReSA | o : i - -
[ 53000001 chain | = POS Tran. No. o
Tran. Mo.
Status |Present Business Day | E Tran. Type
Balance Store £ SubTraneyestl B
Walug 9,00 Tran. DiateiTime & Remsancbce =
Transaction Uplosded from POST Transaction Reference Info Exists it
Transaction Level Customer Order Attribs
Bannet I | &l Customer Order Mo | Customer Order Date |
Tener Tex Customer  Exporied | Employess  Paid Out Details
Price
Unt  Seling oM Total Totsl  Catch  Drop  Ower
ftem Type tem Descrigtion Retal  LIOM Gty.  Gly.  femSiatus  Discount Refal Wt Ship  ride? Disc. Ref
= — - s
& = 83 ] | [ | | B | =i
& E & [ -]
= E [E [ i~
€ E = 1
= E E £
Partial iew Total
T Ead tem Detai [ Voucher Detal | [ Return Reason, | || Price Gverride | [ Diso, Detal [Themmer, | [Custord st | [ Dele
ol | comments || Previeus | Okeest | Errors | Reterence || Auwdit Tl [ReveshErrors | Refresn || Cancel

Transaction Detail Window

1.  On the Transaction Detail window, click on the Tender tab.
2. Click Add.
3. From the Tender Type Group field, select the tender type group.
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4. From the Tender Type field, select the tender type, or click the LOV & button and
select the tender type.

5. In the ID Number field, enter the ID number of the tender, if applicable.
If you selected a type of card payment in the Tender Type Group field:
a. Click Card Details. The Credit Card Details window opens.

O Credit Card Details rsatrdetl

Tender Type Group [Credt Card

Tender Type 3020 |Smerican Express

1D Mumber

Expiration Date

Avthorization Mo,

Authorization Source | i
Yerification Type Rt
hlode of Entry ad
Special Condition =
[a]38 ' Cancel

"

Credit Card Details Window

b. Inthe Authorization No field, enter the ID of the authorization for use.
c. In the remaining fields, select the information needed.
d. Click OK to save your changes and close the window.
7. If you selected a type of voucher payment in the Tender Type Group field:
a. Click Voucher Details.
b. If necessary, in the Exp Date field, enter the date the voucher is no longer valid.
c. Click OK to save your changes and close the window.
8. To add user-defined reference information to a type of tender:

a. Click Reference. The Tender Reference window opens.
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O Tender R

Tender Reference

Coupon Ref. Mo, !

Reference Mo, 9 |

Reference Mo, 10

Reference bo. 11 |

Reference Mo 12 |

ok || cancel

Tender Reference Window

b. Enter data in the Reference fields as needed.
c. Click OK to save your changes and close the window.
9. Click OK to save your changes and close the window.

Maintain Iltem Discounts for a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >

Transaction Maintenance. The Transaction Find window opens.

Search and retrieve a transaction in Edit mode. The Transaction Detail window opens.

8 ka
ReSA r = r -
[ 53000001 chain | = POS Tran. No. o
Tran. Mo.
Status |Present Business Day | E Tran. Type
Aaiance i £ Sub-Tran Type | =
Walug 9,00 Tran. DiateiTime & Remsancbce E
Transaction Uploaded from POS? Transaction Reterence Info Exists Currency
Transaction Level Customer Order Attribs
Bannet I | 'S Customer Order Mo | Customer Qrder Date
| tems Tender Tex Customer  Exported  Employees  Paid Out Details
Price
Unit Selling UCH Total Total  Catch  Drop  Ower
tem Type tem Description Retail uom aty Gly.  femStatus  Discount Retal Wi Ship  ride? Disc. Ref
= — — — E b
o = &= [0 [ 3 | | B | |=j=i i
€ € = [ -]
= E €
€ E = |
= £ E £
Partial iew Total
T Ead " fem Detal [ Voucher Detal | [ Return Reason, | || Price Gverride | [ Diso, Detal [Themmer, | [Custord st | [ Dele
a8 || comments Preyious | Olehext \Errors | Reference AudiTral | [Refresh Errors. Refresh ||  Cancel

Transaction Detail Window

1.  On the Transaction Detail window, click on the Items tab.
2. Click Disc Detail. The Discount Detail window opens.
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O Digcount Detall  isatrdetl
R 100285002 |Record in Errar =
Promation LI Disc. Unit Di=c
Component Type Promation Promation Mame Component Discount Type Coupon Mumber Gty Cuantity IO Amourit Total
o . =r Y
= — | = I S = — N S
£ El| |
E =]
= J E =1
o . Total {900
Standard Unit of Measure Conversions
stanctard Uow |G- cuantey | Uit pisoount mourt NN
add | [ Reference || Delete [ cancel

Discount Detail Window
3. Inthe RMS Promo Type field, select the type of promotion or discount you are
creating.
= If you are creating a promotion, in the Promotion field, enter the promotion, or
click the LOV & button and select the promotion.

= If you are creating a discount, from the Discount Type field, select the type of
discount that you want to apply to the item.

4. In the Promotion Component field, edit the component of the promotion as
necessary, or click the LOV € button and select the promotion component.
5. In the Coupon Number field, enter the ID of the promotion or discount.
In the Qty field, enter the quantity for the discount.
7. In the Unit Disc Amount field, enter the amount of the discount.

Add reference information to an item discount
1.  On the Discount Detail window, click Reference. The Discount Reference window

opens.
O Discaunt Reference (satrdetl)
ftetm Mo, | 100295002 E-Record'in Errar §|
Component Type | Promation
Dizcount Type | Coupon Mo,

Promation Component |

Coupon Ref. Mo, |
Reference Mo, 13
Reference Mo. 14
Reference Mo. 15

Reference ho. 16

| '(i'anc'él ]

Discount ReferenceWindow

2. Add the appropriate reference information.
3. Click OK to save your changes and close the window.
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Delete an item from a discount
On the Discount Detail window, select the discount.

Click Delete. You are prompted to delete the record.
Click Yes.

Click OK to save your changes and close the window.

o Dbd =

Maintain Iltems on a Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
Transaction Maintenance. The Transaction Find window is displayed.

Search for and retrieve a transaction in Edit mode. The Transaction Detail window opens.

tsatrdet)

= € E = €

ReSA 1
EE Chain E POS Tran. Ma. a
Tran. Ma.
Status  Present Business Day € Tran. Type
Balance Store £ Sub-Tran. Type [
Value [0.00 Tran. DieterTime &t R E
Transaction Uploaded from POS? Transaction Reterence Info Exists Currency
Transaction Level Customer Order Attribs
Bannet Id = Customer Order Mo Custamer Order Date
ftems: Tender Tax Customer  Exported  Employees  Paid Out Details
Price
Unitt Selling UOm Total Total Catch Drop Over
fem Type Description Retail LIOM Gty Gty ttem Status  Discount Retail Wit Ship  ride? Disc. Ret

f-E_E_E--E--— BN - OO0

Partial View

Addd ftetm Dretail Solcher Detai Return Reason Frice Crverricde Disr, Detail

Total

ftem Rer Cust Ord Attr

Delets

Ok | [ Comments | [ Frevious Ol +Mext IErrors Reference ALt Trail

[RetrestiErrors. [ Refresh

Cancel

Transaction Detail Window

1.  On the Transaction Detail window, click on the Items tab.
2. Update the enabled fields as necessary.

3. Access the appropriate window by clicking the buttons on the tab to add additional

information.

Add items to a transaction
1. Click Add. The next line on the table is enabled.

2. In the Item Type field, enter an item type, or click the LOV Elbutton and select the

type of item.

3. In the Item field, enter the ID of the item, or enter a partial item description and click

the LOV & button to select the item.
Edit the Unit Retail and Selling UOM fields as needed.

5. In the Qty field, enter the quantity of the item purchased or returned.
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6. Inthe UOM Qty field, enter the quantity or weight, depending on the unit of
measure, of the item purchased or returned.

In the Item Status field, select the status of the item.
8. Click OK to save the changes and close the window.

Add reference information to an item on a transaction

1. Click Item Ref. The Item Reference window opens.

O lterm Detail (satraudf)
ftem g|
ftem Type O
Standard Uk Sawviped or scanned st POS?
Ciuantity Taxakle at this locstion?
Lnit Retail This iterm part of & drop shipment?

Item Reference Window

2. Enter the appropriate information in the reference fields.

3. Click OK to save your changes and close the window.

Delete an item from a transaction
1. Click Delete. You are prompted to delete the record.
2. Click Yes.
3. Click OK to save your changes and close the window.
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Add a Non-Merchandise Code

Navigate: From the main menu, select Control > Setup > Non-Merchandise Codes > Edit.
The Non-Merchandise Codes Maintenance window open.

s Maintenance (nonmerch

Dezcription
Carrier Credit Alowance
Coop Adherch Alloweance (Perf)
Currency Adjustment
Currency Adjustment
Customs Broker Fee
Customs Duty
Declared YWalue for Customs
Defective Allowance
Deliver
Dizcount - Incentive
Dizplay Allovwances
Expedited Shipments
Freight
Goods and Zervice Tax Charge
In=tallstion
Lakeling
Letter Of Credit Processing

Ok [ Costcomp | [ Add | Delete || Cancel

Non-Merchandise Codes Maintenance WindowClick Add.

5. On the next available line, enter a unique ID in the Non-Merchandise Code field.
6. In the Description field, enter a description for the non-merchandise code.

7. When applicable, select the Service Indicator check box.

8. Click OK to save your changes and close the window.
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ACH Maintenance

Automated Clearing House Maintenance Overview

The automated clearing house (ACH) maintenance module allows you to declare and
manage how much money has been deposited in local bank accounts. ACH maintenance
allows HQ users to manage how money moves from local bank accounts to centralized
bank accounts.

Business process
In the ACH maintenance module you can:
=  Enter the estimated deposit for store/day
= Find the rolling average of the last 4 weeks

= Change the current day’s total and the previous day’s adjustments.

Reports

There are no reports pertaining to automated clearing house.

System administration

There are no system administration functions pertaining to automated clearing house.

Bank ACH Maintenance Window [sabnkach]

The Bank ACH Maintenance window allows you to view Account Clearinghouse (ACH)
transactions for all bank accounts. You can add manual adjustment values to override the
ACH amounts. Once the amounts go through the ACH for a particular bank account, you
can no longer modify the transactions.

Create a Bank/Store Relationship

Navigate: From the main menu, select Control > Partner. The Partner Find window is
displayed.

Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window
opens.

From the Options menu, select Stores. The Bank/Store Relationship window opens.
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(sabnkst)

Bank 1211 ' |MS0B bank for ELR Chrrency g
: [Partrer)
Bank
Store Store Mame Account Type Account Mo, Routing Mo, Conzsclidating
4000000000 |ME08. stored_oL2_Els: _ :

b

sorc B 4000000000 [{£ [MSOB_stored_OU2_ELUR
Moot Type | Savings L
Routing Mo, 123

Bank Acct. No, (765439 ; Apply
Consclidating ¥ : Delete

| Cow | : Acld [ Cancel |

Bank/Store Relationship Window

1. Click Add. The apply area is enabled.
2. Inapply area:

a. In the Store field, enter a Store ID number, or click the LOV & button and select
a store.

In the Acct Type field, select the account type the bank has for the store.

In the Routing No field, enter the routing number for the bank.

In the Bank Acct No field, enter the bank account number for the store.

To indicate that the account is a consolidating account, select Consolidating.
Click Apply.

3. Click OK to save your changes and close the window.

-9 o0 T
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Add a Bank ACH Transaction Amount

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
ACH Maintenance > Bank ACH Maintenance > Edit. The Bank ACH Maintenance
window opens.

O Ba Maintenance

@ BEER Y
Bank Bank Acct. Mo, Buzinezs Day E| Q|

Mext Day Mext Day CUFrency
 Bank Biank Description Bark &cct. Mo, || Business Day | Manual ACH Ad). ACH amount  (Partner)

1211 MZOB bank for ELUR TB3439 0z-DEC-0F 10.00 ELR:

1211 MSOB bank for ELR TE5439 02-DEC-07 497 2404 ELIR

=
Bank 1210 |E Ms0B Bark Currency jjon
. g

Bark Acct. ho, (123456 E Business Day |08-DEC-07 |1 Apply
et Dary E1EI.DEI Pexd Diary I [ Delete |
Manual ACH Adj. ACH Amount -

Sl [ StoreDetais | [ cancel ]

Bank ACH Maintenance Window

Note: To change the sort order by bank, business day, or
bank account, click Bank, Business Day, or Bank Account.

1. Click Add.

2. In the Bank field, enter a unique bank ID, or click the LOV E button and select a
bank.

3. In the Bank Acct No field, enter a bank account number, or click the LOV E button
and select a bank account number.

4. In the Next Day Manual ACH Adjustment field, enter an amount.

5. In the Business Day field, enter a business day, or click the calendar @ button and
select the date.

6. Click Apply.

7. Click OK to save your changes and close the window.
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Add a Store ACH Transaction Amount

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance
window opens.

Store Business Day Bank z| @
Mezet Day
Manual Deposit Mext Day Todday Estimated  Currency

i g‘.t"ore [T ] Elgéiness bay [ élagk Description Acdjustment Estimated Deposit Deposit Adustment (Local)

Siore 95100 E \Abhizhek Patch test & ABCDEFGHI Business Day [16-JUL-2002 1L
Bark 1 [ [Tustita bank Mexd Daty Manual [gg, g
Deposit Adjustment Apply
Currency |jep Mect Day | TDd.ay E.s‘timated [‘)él_ét‘e |
[Local) Estimated Deposit Deposit Adjustment _—
add | [ BankDetails cancel |

Store ACH Maintenance Window

Note: To change the sort order click Store, Business Day, or
Bank.

1. Click Add.

2. In the Store field, enter a store ID number, or click the LOV € button and select a
store.

3. In the Bank field, enter a bank ID number, or click the LOV El button and select a
bank.

4. In the Business Day field, enter a business day, or click the calendar El button and
select the date.
In the Manual Deposit Adjustment field, enter an amount.
Click Apply.

7. Click OK to save your changes and close the window.
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Edit a Bank/Store Relationship

Navigate: From the main menu, select Control > Partner. The Partner Find window
opens.

Search for and retrieve a bank partner in Edit mode. The Partner Maintenance window
opens.

From the Options menu, select Stores. The Bank/Store Relationship window opens.

: Store Relationship (sabnkst)

CELRLEEINE

Biank (1211 [MS0B bank for EUR ' Currency (R
: [Partrer)
Bank
Store Store Mame Account Type Account Mo, Routing Mo, Conzclidating
4000000000 MSCB_stored QL2

EN

-

Store | 4000000000 £ MSOB_stored_OUZ_EUR
Acet. Type | Savings &

Routing Mo, 1 23

Bark scct. Mo, (765433 Al |
Consolidating ¥ : Delste

Add 1 Cancel |

Bank/Store Relationship Window

1. Click the desired Bank/Store record to be edited.

2. Edit the Acct Type, Routing No, and Bank Acct No fields as necessary.
3. Click Apply.

4. Click OK to save your changes and close the window.

Delete a bank/store relationship

Select a bank/store record.
Click Delete. You are prompted to delete the record.
Click Yes.

Click OK to save your changes and close the window.

dPoDbd =
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Edit a Store ACH Transaction Amount

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance
window opens.

Store | Business Day Bank zl @
Mezet Day
Manual Deposit Mext Day Todday Estimated  Currency
Store [T ] Business Day || Bank Description Acdjustment Estimated Deposit Deposit Adustment (Local)

. 99100 |4 |bhishek Potch test & ABCDEFGHII Business Day [18-JUL-2002 &
Bark 1 [ [Tushita bark hext Day Manlial fg0 oo =
: Deposit Adjustment Apply
Currency |jzp Mext Day | Tnd.ay E.s‘timated : Delete |
[Local) Estimated Deposit Deposit Adjustment _—
add | [ BankDetails cancel |

Store ACH Maintenance Window

Note: To change the sort order by store, business day, or
bank, click Store, Business Day, or Bank.

1. In the Next Day Manual Deposit Adjustment field, enter a new amount.
2. Click Apply.

3. Click OK to save your changes and close the window.
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Delete a Bank ACH Transaction

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
ACH Maintenance > Bank ACH Maintenance > Edit. The Bank ACH Maintenance
window opens.

Bank | Bank Acct. Mo, Buziness Day | E @

Mext Day Mext Day CUFrency

[ Benk | BerkDescripion | Bank Acct.Mo. || BusinessDay | Manual ACH &g ACH amount  (Partner)

- - o Jom 1w
1211 M08 bank for ELR B34435 0g-DEC-0F 10.00 ELIR:
1244 MS0B bank for ELR TES439 02-DEC-07 497 2404 ELR:

=
Bank 1210 i€ MS0B Bark Currency e

= g
Bark Acct. Mo, 123456 E Business Day |[08-DEC-07 |1 Apply

et Dary ﬁEI.DEI Pexd Diary Delete |

Manual ACH Adj. ACH Amount -

[

Bank ACH Maintenance Window

Al | | Store Detais | Cancel |

1. Select a bank record.
Click Delete. You are prompted to delete the record.
Click Yes.

Click OK to save your changes and close the window.

e Db
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Delete a Store ACH Transaction Amount

Navigate: From the main menu, select Action > Sales Audit > Additional Operations >
ACH Maintenance > Store ACH Maintenance > Edit. The Store ACH Maintenance
window opens.

Store Business Day | Bank zl :@
Mezet Day
Manual Deposit Mext Day Todday Estimated  Currency
Store [T ] Business Day | Bank Description Acdjustment Estimated Deposit Deposit Adustment (Local)

-

o 99100 |4 |bhishek Potch test & ABCDEFGHII Business Day [18-JUL-2002 &
Bank = fTuSh’rta bank Mext Day Manual ;550_00 = B
: Deposit Adjustment Apply
Currency [jep et Day : ' Tnd.ay E§1imated :- Del_ete |
[Local) Estimated Deposit Deposit Adjustment _—
add | [ BankDetails [ cancel |

Store ACH Maintenance Window

1. Select the select a record.
Click Delete. You are prompted to delete the record.
Click Yes.

Click OK to save your changes and close the window.

Eal A
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