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Create a Proposal/Charter 

• From the Top Navigation Bar, click Create →

 Proposals/Charters.

• Enter all the required fields and click Save to 

save the project Proposal/Charter.  

Selecting the Initial Project Team 

• To add a new role, click the Add Role

button. To edit a role click the Edit

button. 

• To delete a role click the Delete button. 

• Click Check Availability to view 

resource availability. 

Create a Quick Project 

• From the Top Navigation Bar, click Create →

 Projects. 

• Enter all the required field in the Create 

Quick Project page and click Save to create 

the project. 

Create Project from Proposal 

An approved proposal will have an Accept Proposal 

& Create Project button on the Proposal Details page. 

Click this button to create a project. 

Significant Sections in Proposals and Projects 

Basics 

• Select a Project Type, Calendar, and a 

Roadmap for a project. Project types are 

used for categorizing the project and 

reporting. A Roadmap defines a list of 

unique sets of activities.  

• Select an initial team. The available team 

members are determined by the initiative 

you choose and by the roles the users are 

allowed to fulfill within the system. 

Finances 

Enter the monthly savings and costs for the project.  

Dates  

• Enter the Planned Start Date or the Project 

Planned Closed Date.  

Changes to Phase Durations 

You can modify the duration (in days) of each 

phase in this section. 

Project Workflow 

• To close a stage, from the WorkFlow menu 

select Close Phase. Click the Close Phase 

button and Save. 

• To put a project on hold, from the 

WorkFlow menu select Hold Project. 

Change the Status to On Hold and click 

Save. 

• To cancel a project, from the WorkFlow

menu select Cancel Project. Change the 

Status to Canceled and click Save. 

• To change a Roadmap, from the WorkFlow

menu select Change Project Schedule. Select 

a new project plan and click on the Save

button. 

Viewing Field History 

• To view field change history for 

proposals/charters, navigate to 

Proposal/Charter# →  Field Change 

History. 

• To view field change history for projects, 

navigate to Project# → Field Change 

History. 
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Toolbars 

• You can view or hide the 4 toolbars (Print-

Data, Editing, Views, and Row-Action 

Menu) within the Roadmap page. To view the 

toolbars, from the View menu select

Toolbars and select the checkbox associated 

with each toolbar. Deselect the checkbox to 

hide the toolbars. 

Sorting and Filtering 

• To sort columns on all listing pages, select 

the column and click on the up and down 

arrows next to the column name. 

• To filter, first select the filter row by selecting 

View → Filter Row. Click on the box below 

the column name to view the various filter 

options. Select a filter option and type the 

word in the filter box. 

Selecting, Resizing, and Arranging Columns 

• To select columns on all the listing pages, 

click the Select Columns   icon or select 

Columns from the View menu. Columns 

that could degrade performance are marked 

with the  icon. 

• To resize columns click on the edge of a 

column and resize. 

• To rearrange columns, drag and drop the 

column to a new location on the page. 

• To save the column order, selection and size, 

click on the   icon or select (Page Menu)

View → Save View Settings. On subsequent 

logins, your saved settings are used to 

display the page. 

• Click the Load My Setting  icon 
to load your saved layout. You can also 
click the menu selector  to load the 
layout specific to a profile or global. 
This option is available only if your 
administrator enabled it. 

Saved Searches and Advanced Search 

The Listing page views display the results returned 

by a search. 

• To view the current search setting, select 

View Current Search Criteria from the 

Manage pull-down menu. 

• To create a new search, from the Manage

pull-down menu select Create to add a new 

search, Assign a filter name and description 

and also choose if you want to select this 

search as a default search. Select if you want 

to share this search with other users. This 

option is available only if you have 

permissions to share a saved search. 

Click the Save Search button. 

• To edit a search, select a search from the 

Saved Search: View drop down menu. 

Make changes and click on the Save Search

button. 

• To delete a search, select a search and click 

on the Delete Search button. 

• To reset filters to default values, click the 

Reset Filter button. 

Using the Group By Filter Functionality 

To use the Group By filter functionality to group 

projects by selected columns, go to the Projects page. 

Click the  button, or select (Page Menu) Data →

Group By. From the drop-down menu, select a 

column for grouping. To filter based on multiple filter 

criteria, select a project column and drag it next to 

your first filter criteria. To remove grouping criteria, 

select the column and drag away. 

Using the Pivot Functionality 

To use the Pivot functionality to summarize project 

data using grouping fields, go to the Projects page. 

Click the  button, or select (Page Menu) Data →

Pivot. From the pivot table options, select the row, 

columns, and data for your pivot table by dragging 

and dropping project column field names. To remove 

a field, select and drag away. 
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View Phases (or Gates) 

The activities of a particular project are determined by 

the roadmap chosen for the project. Each phase has a 

fixed duration and is made up of activities. 

• To view a snapshot of the phase details 

navigate to the Roadmap page by clicking 

the Roadmap link in the Left Navigation 

bar, or by selecting Project # → Go To  →

Roadmap from the Top Navigation bar, 

within a particular project. 

• Locate the activity you wish to view. You 

can use the   and the   buttons next to the 

phase name to collapse and expand the 

activities displayed on the page.  

• Click the name of the activity and from the

Actions menu select View Details. 

• The Summary tab gives you a snapshot of 

the status and the dates associated with the 

activity. You can complete an activity from 

the Summary or the Basics tab in the 

properties pane. 

Roadmap List Pane Controls 

Expand the tree.  

Close (or collapse) all activities. 

Add a child node (E.g. task). 

Add a peer node (E.g. Tollgate). 

Select from a sub-menu. 

Edit an activity. 

Delete an activity. 

Copy a selected node. Leaf nodes 

can be copied. If the button is not 

enabled, make sure you can see 

the properties of the leaf node 

(e.g. Task, not Gate) in the 

properties pane. 

Cut a selected node. If the button 

is not enabled, make sure you 

can see the properties of the leaf 

node (e.g. Task, not Gate) in the 

properties pane. 

View documents and tools 

associated with an activity.  

Paste the selected activity. 

Paste Special. 

Copy dates from Plan to 

Baseline. 

Edit all activities on the 

Roadmap. 

Save your settings. 

Load your settings. Click the 

selector button to choose from 

the options. 

Reset your settings. 

Print the Roadmap grid. Pop ups 

must be disabled. 

Export the Roadmap grid to a 

.CSV file. 

Personalize the grid by choosing 

the columns you want displayed 

on the Roadmap page. 

Display or hide grid lines on the 

page. 

Using Keyboard Shortcuts 

• Insert: To add a peer activity. You can do 

this only if the activity type default is set. 

• Ctrl + Insert : To add a child activity. You 

can do this only if the activity type default is 

set. 

• ↑ (Up arrow): To move up a row. 

• ↓ (Down arrow): To move down a row. 

• Page Up: Move to the top of the page. 

• Page Down: Move to the bottom of the page. 

• Home: Go to the first activity on the page. 

• End: Go to the last activity on the page. 

Project Plan (Roadmap) Views 

• To access the Documents view, go to (Project 

Plan Page Menu) View → Roadmap →

Documents.  

• To access the Assignment View, go to

(Project Plan Page Menu) View →

Assignment. 

• To access the Gantt view, go to (Project Plan 

Page Menu) View → Gantt. 

• To access the Roadmap view, go to (Project 

Plan Page Menu) View → Roadmap.

Working with Gantt View 

• To view the project Gantt chart, go to 

(Project Plan Page Menu) View → Gantt.  

• Click the   button to display the colors 

that are used on the Gantt bar.  

• Use the Timescale menu, or right click on 

the title bar to view projects in different 

timescales. 

• Use the Show Critical Path check box to 

view activities that are on the critical path. 

• Use the Actions menu to add documents, 

dependencies, view task details, create 

activities and change status. 

• To edit the Gantt view, go to Manage 

Roadmap → Edit Gantt. The rows you can 

edit are in pink. 

• To change dates/duration view, drag and 

move the bars associated with an activity 
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(right side—to change end date; left side—to 

change start date). 

• To change % complete, right click on the bar 

and select Update % Complete here, or 

Enter % Complete.  

• To add dependencies, click on the bar 

associated with an activity and drag 

vertically down to the next activity. Blue line 

displays the link. 

Activity Display Mode 

From the View menu, select Activity Display Mode 

and select Main Page, Split Page, or Popup Page to 

choose how you want to view the activity details. 

Adding Project Activities 

• Navigate to the Project Roadmap page by 

clicking the Roadmap link on the Left 

Navigation bar, or by selecting Project # →

Go To → Roadmap within a particular 

project. 

• To add a child activity, go to →

New→Child Activity and select the type of 

child activity, or click the  button and 

select the type of activity.  

• To add a peer activity, go to → New 

→Peer Activity and select the type of peer 

activity, or click the   button and select the 

type of activity.  

Edit an Activity 

• Navigate to the Project Roadmap page by 

clicking the Roadmap link on the Left 

Navigation bar, or by selecting Project # →

Go To → Roadmap within a particular 

project. 

• Click on an activity to put in the edit mode. 

The fields you can edit are highlighted in 

pink. 

• Click on the Calendar icon to add start and 

end dates. Assign dependencies by typing 

the task number in the Predecessor column.  

Click on the  button to assign resources 

and add resources to the project team. You 

can also filter based on availability by 

clicking the Filter button. 

• Click on the  button to assign approvers. 

• Enter the Labor Expense Type (LET). 

• Click on Edit Activity button to edit 

activity details in the dialog. 

Edit Activity Details  

• Navigate to the Roadmap by selecting 

Project # → Go To → Roadmap within a 

particular project. 

• Locate the activity you want to edit and click 

on the button. 

• Select the tab you want to edit. 

• Make the necessary changes and click the 

Save  button. 

Group Editing 

• Navigate to the Project Roadmap page. 

• Select (Page Menu) View → Edit All. 

• Assigning Resources, Approvers, and 

Assignment Types: You can select the Auto 

Assign check box next to Resources or 

Approvers to automatically select from the list 

of preferred resources or approvers. You can 

also select the assignment types. 

• Entering Dates: To enter dates, click on the 

calendar icon and select a date for the Plan 

Start, Plan Completion, Actual Start and 

Actual Completion dates.

• Completing Tasks: To complete all tasks 

select the Open, Not Applicable or 

Completed check box from the Mark all Items

column.

Working with Efforts/Dates 

To view and edit efforts/dates associated with an 

activity, go to Project# → Go To  → Roadmap. Select 

the activity and from the Actions menu select View 

Details. Select the Efforts/Dates tab to view the 

efforts and dates associated with this activity. To edit, 

from the menu select Edit  → Efforts/Dates. 

Make the necessary changes and click the Save 

button.  

Working with Resource Effort Distribution 

To view and plan the effort for each resource 

associated with a project activity, go to Project#  →

Go To  →Roadmap. Select the activity and from the 

and from the Actions menu select View Details. 

Select the Resources tab. To edit, from the menu 

select Edit → Resources. Make the necessary changes 

and click the Save  button.  

Adding Project Documents 

You can view and add project documents from the 

Documents tab on the project Roadmap page.  

• To view documents, select an activity and from 

the Actions menu select → Documents →

View All. 

• To add a document, select an activity and 

from the Actions menu select →

Documents → Upload. 

Adding Project Dependencies 

You can view and add the inter and intra project 

dependencies from the Dependencies tab ( → Go 

To → Dependencies) on the project Roadmap page. 

• To add new inter-project dependency, click the 

Add New icon from the Predecessor row. Enter a 

sequence number and the type of dependency. 
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You can also select either a Delta offset by 

entering the number of delta days or select 

Percentage Completion by Date Range. 

• To add new intra-project dependency, click the 

Add New icon from the Cross-Project Predecessor 

row. Enter a project number, a sequence number 

and the type of dependency. You can also select 

either a Delta offset by entering the number of 

delta days or select Percentage Completion by 

Date Range.  

Complete an Activity 

• Navigate to the Roadmap page within a 

particular project. 

• Using the Basics tab: Select the activity and 

from the menu select Go To  →View 

Details. Select the Basics tab. On the Status

field, select the radio-button next to 

Completed. Click the Save   button to 

save your changes. 

• Using the Summary Tab: Select the activity 

and from the menu select Go To →View 

Details. Select the Summary tab. Click on 

the links under the column to complete 

the missing items, and save your changes. 

• From the Roadmap grid: Click to select an 

activity and put it in the edit mode. The row 

is highlighted in pink. Click the radio button 

next to the Status field and select Complete. 

Adding Non-WBS Activities 

• To add non-WBS activities to your roadmap, 

navigate to the non-WBS page (Issues, Scope, 

etc.) by selecting it on the Left navigation bar 

or by selecting Project # → Create → non-

WBS activities (Issues, Scope, etc.).

•  Click the   button to add a new activity.  

• To move a non-WBS activity to be included 

as an activity on the project roadmap  go to 

Project → Roadmap . Select the activity and 

click the Copy Row icon. Click the Paste 

Special button. Select the level where you 

want to add the activity and click the Paste 

button.  

Adding Project Risks 

• To add project risks, select Project # → Go 

To → Risks. 

Adding Project Issues 

• To add project issues, select Project # → Go 

To → Issues. 

Strategies and Alignments 

You can specify the strategy with which a project is 

aligned at the Proposal stage. A project may 

contribute to one or more strategies.  

• To add a strategy, click the Add Strategy

link in the Strategic Alignment page.  

• The strategy tree can be expanded by 

clicking the [+] next to the strategy 

categories. 

• Select the strategy you wish to associate with 

the proposal or project and click the Add

button. 

Strategies cannot be specified while a Quick 

Project is created. You can go back and edit the 

project to specify the strategies. 

Export Project Data to MS PowerPoint 

Install the plug-in  

The Plug in can be installed from the Project Import 

Export page. This has to done only once. 

Exporting project data  

• On the Export Project Data page, locate the 

Project Data File link. 

• Right click on the link and select Save Target 

As from the menu. 

• Save the file to a directory.  

• Launch PowerPoint on your machine. You 

should have installed the Oracle Instantis 

EnterpriseTrack plug-in for MS PowerPoint. 

• In PowerPoint, select the Import from 

EnterpriseTrack option from the Tools  →

Oracle Instantis EnterpriseTrack menu. 

• A dialog box will ask you to locate the file to 

be imported. 

• Browse to your template file and import it.  

Working with Resource Allocation Requests 

You can request resources for the entire project, or 

you can select the duration, and plan the effort.  The 

resource allocation request is then routed for 

approval as some roles may require approval before 

staffing. The status of all resource allocation requests 

are displayed on the Project Resource page under 

Resource Plan. 

• To create a resource allocation requests, click 

the Resources link on the Left Navigation 

bar, or select Project # → Go To →

Resources.  Click on the Resource Plan tab. 

From the Create menu, select Allocation to 

add a new allocation request. 

• To edit a request, select a request and from 

the Actions drop down menu select the Edit. 

You can only edit requests that have not 

been submitted. To edit a submitted request, 

you have to first withdraw the request. 

• To withdraw resource allocation requests 

before it has been approved, select →

Edit→ Withdraw from the Project Resource 

page. 

• To release resource allocation requests, select 

Release Allocation from the Project Resource 

page. Select if you want to release the 

allocation for the entire duration or for a 

partial period. Enter the modified allocation 
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dates. You can unassign activities associated 

with this resource by clicking the Unassign

box. Enter a reason for releasing this project 

resource. 

• To reopen a previously denied resource 

allocation request, select the Reopen. 

Adding Team Members 

• To add a team member, click the Resources 

link on the Left Navigation bar, or select 

Project # → Go To → Resources.  

•  From the Create menu, select Team 

Member.  

• Enter the role, name, and the duration for 

which you will need this resource. You can 

also select a labor rate, or override the 

current labor rate. Click the Create button to 

add a new team member. 

• On the Resource Listing page, use the 

menu to edit, delete, or copy a resource, 

and to view rate change history. You can 

also edit a resource calendar by editing work 

hours, work days or by adding, deleting or 

modifying calendar exceptions. 

Resource Planning 

• To plan and manage resources, select Project 

# → Go To → Resources → Planning.  

• From the Saved Search: pull down menu 

you can select to view your resource plan, 

the resources plan for all resources and 

approvals that are pending your approval.  

• To view the resource plan broken down in 

months, change the Display Frequency filter 

on the Advanced Search page. 

Approving Resources 

• To approve resources, go to Resources link 

on the Left Navigation bar, or select Go To 

→ Resources from the Top Navigation bar.  

• From the Saved Search: pull down menu 

select My Pending Approvals (Current). 

• Select an approval and from the Actions

menu select → Edit Request. 

• Click the Save button if you are still working 

on the request and want to save your 

changes. Click the Approve button to 

approve the resources. Click the Reject

button to reject the resource. Click Cancel to 

discard the changes. 

Using the What-if Module 

Create a Scenario 

• Navigate to the What-if module by clicking 

on the What-if link on the Left Navigation 

bar, or selecting Go To → What-if from the 

Top Navigation bar. 

• From the Scenario pull-down menu, select 

Create. 

• Click the  button to expand the filters. 

From the Display Options section, select the 

time unit and dates. Select what you want to 

view on the bottom grid of the What-if 

screen (Availability by Roles or Availability 

by Resources). Choose if you want to include 

requested allocation and committed 

allocations. Also, select the number of 

columns per page. 

• Enter the options you want displayed from 

the Display Options (what-if), Display Options 

(Availability by Roles) and Display Options 

(Availability by Resources) sections. 

Editing a Scenario 

• Select a scenario from the Select Scenario 

drop down menu. 

• From the Edit menu, select What-if. 

• To shift projects/proposals or 

roles/resources, enter the number of weeks 

or months under the Shift column associated 

with an activity. 

• To exclude/include projects, check the 

Exclude column associated with the activity. 

• To edit the resource hours, change the effort 

associated with the resource. The bottom 

grid shows the impact in real time. 

View Reports 

Within EnterpriseTrack, there are Global Reports and 

Project Specific reports. The report output is available 

in a variety of formats including .pdf, .csv, .html, .xls 

• To view Project specific reports, navigate to 

the Reports link in the Left Navigation bar, 

or select Project# → Go To  → Reports

within the context of a project. 

• Click the Run link next to the required 

report. The final output can be saved to your 

machine 

• To view Global Reports, click the Reports

link in the Left Navigation bar, or select Go 

To  → Reports from the Top Navigation bar. 

• To access Standard Reports from the Top 

Navigation bar select Go To  → Reports →

Standard.  Click the Run Report icon 

next to the required report. 

• You can access the Finance Aggregate 

reports under the Project Reports 

(Spreadsheet Reports). Click the Run 

with Filters icon. From the Finance 

Aggregate Definition section, enter the 

additional filters (date ranges, finance 

datasets and snapshot for plan). For Project 

Finances Element Monthly Detail report, enter 

the Finance Detail Level, and Show Upper 
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Levels filters. You can also select the output 

parameters. 

• Hide all rows with zero values on heat map 

reports by selecting Yes for the filter Hide 

Row with Zero Effect on the Output tab. 

• To access Ad-hoc Reports from the Top 

Navigation bar select Go To  → Reports →

Ad-hoc. Select a report and click on the 

[Run] link. 

Dashboards 

EnterpriseTrack comes with a standard set of 

dashboard widgets that you can use to build a specific 

dashboard view. You can create your own dashboard 

and share it with selected users, or globally to all 

dashboard users.  

• To view dashboards navigate to the 

Dashboards link in the Left Navigation bar, 

or select Go To → Dashboards  → View

from the Top Navigation bar. 

• To create, customize, copy, paste and share 

dashboards, go the Manage Dashboard screen 

(Go To → Dashboards  → Manage). 

Creating a Bubble Chart 

• Select the name of your dashboard from the 

Tree pane. 

• From the Edit Dashboards page, click the Edit 

Dashboard button. Select Projects > 

General from the Category pull-down menu. 

• Select the Project Bubble Chart dashboard 

component from the gallery and drag it onto 

the layout grid. 

• Click the Save Layout button.

• From the Manage Dashboards screen, select 

the Project Bubble Chart component from 

the List menu. Select the Filters tab from the 

Details pane and click the Edit button. 

• From the Dashboard section, select the 

number of projects to display the parameters 

to display on the X-axis and Y-axis, the 

bubble size, and bubble color. If you selected 

the bubble color to be determined by the 

Completion Status, then enter a percentage for 

the bubble colors. If you selected Finance 

Aggregate as your X or Y axis parameter, then 

select a finance category, finance window, 

finance dataset, and specify a snapshot for 

plan. 

My Work and My Messages 

• To view your My Work page select My 

EnterpriseTrack → My Work from the Top 

Navigation Bar or click the My Work link in 

the Left Navigation Bar.  

• To view your messages, select My 

EnterpriseTrack → My Messages from the 

Top Navigation Bar or click the My 

Messages link in the Left Navigation Bar. 

Click the Create a New Message button 

to create a new message. 

Timesheets 

• To create or edit your timesheet, navigate to 

the Timesheets link from the Left 

Navigation bar, or select Go To  →

Timesheets from the Top Navigation bar.  

• To approve timesheets, go to your My Work

page and select the timesheet you want to 

approve. To approve or reject the entire 

timesheet, click the Approve All or Reject 

All button. Click OK to confirm your 

approval. To approve or reject individual 

line items, select Approve or Reject from the 

Status column drop-down menu for each line 

item and click Submit. 

• To set timesheet close periods, reopen 

timesheet period for correction, and view 

timesheet reporting status, navigate to 

Timesheets → Administration. 

My Preferences 

• To change your password, select My 

Password from Your User Profile Link →

My Password. Enter you new password and 

click on the Change button. 

• To view and edit user profiles, select My 

Profile from Your User Profile Link → My 

Profile. Make the necessary changes and 

click the Update button. 

• To view your permissions, select My 

Permissions from the My 

EnterpriseTrack menu My 

EnterpriseTrack→ My Permissions.  

• To view and edit your calendar, select 

My EnterpriseTrack→ My Calendar.

• To view and edit your preference, select 

Your User Profile Link → My 

Preference. Select the Use Browser 

Language check box to make the 

language displayed in EnterpriseTrack 

match your browser’s language setting. 

• To view and edit your timesheet 

delegations, select Your User Profile 

Link → My Delegations.  

Social Stream 

• To access the Social Stream page, select  Go 

To → Social Stream

• To subscribe to a social stream, from the 

Projects listing, Ideas listing, Proposals 

listing pages, the Social Stream page, or 

from the Project Basics page click the 

icon. To unsubscribe, select the 

icon. 
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• To post a message click the New 

Message button.  

• To update the Social Stream page, click 

the Refresh button. 

• To filter messages, click the Filter

button. 

• To view comments, click the View 

Comments link. 

• To enable project event notifications into 

stream, from the Project Module menu 

select (Project#) Go To → Settings. 

Click the [Edit] link next to each 

notification. From the Edit Notifications 

screen, select Enable Social Stream. 

EnterpriseTrack Mobile 

• For more information on how to get the 

EnterpriseTrack mobile app, click Your User 

Profile Link > Get EnterpriseTrack Mobile. 
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