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Preface

Oracle Resources
Important: For the latest version of this document, visit the SAN Storage – Oracle
Flash Storage Systems section at the Oracle Help Center (http://www.oracle.com/
goto/fssystems/docs).

Table 1: Oracle resources

For help with... Contact...

Support http://www.oracle.com/support
(www.oracle.com/support)

Training https://education.oracle.com
(https://education.oracle.com)

Documentation • SAN Storage – Oracle Flash Storage Systems:
(http://www.oracle.com/goto/fssystems/docs)

• From Oracle FS System Manager (GUI):
Help > Documentation

• From Oracle FS System HTTP access:
(system-name-ip/documentation.php
where system-name-ip is the name or the public IP
address of your system)

Documentation
feedback

http://www.oracle.com/goto/docfeedback
(http://www.orarcle.com/goto/docfeedback)

Contact Oracle http://www.oracle.com/us/corporate/contact/index.html
(http://www.oracle.com/us/corporate/contact/
index.html)
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Typographical Conventions

Table 2: Typography to mark certain content

Convention Meaning

italics Within normal text, words in italics indicate one of the
following items:

• Hypertext, as in a URL

• A reference to a book title

• New terms and emphasized words

• Command variables

monospace Indicates one of the following, depending on the context:

• The name of a file or the path to the file

• Output displayed by the system on the command line

monospace (bold) Input provided by an administrator on the command line.

> Indicates a menu item or a navigation path in Oracle FS
System Manager (GUI). For example, “Click SAN >
Storage > LUNS > Action > Clone” means to click the Clone
link on the SAN page in the GUI.

... Indicates that one or more steps have been omitted from the
path or menu structure. The ellipsis is used within an
expression of a navigation path or within a cascading menu
structure. For example, in the SAN > Storage > LUNS > ... >
Clone menu structure, the ... implies that one or more menu
items have been omitted.

Command Syntax Conventions

Table 3: Typography to mark command syntax

Typographic symbol Meaning

[ ] Square brackets. Delimits an optional command parameter
or a set of optional command parameters.

{ } Braces. Delimits a set of command parameters, one of which
must be selected.

| Vertical bar. Separates mutually exclusive parameters.

... Ellipsis. Indicates that the immediately preceding parameter
or group of parameters can be repeated.

monospace Indicates the name of a command or the name of a
command option (sometimes called a flag or switch).

italic Indicates a variable for which you need to supply a value.

Preface
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Command parameters that are not enclosed within square brackets ( [ ] ) are
required.

Important: The above symbols (and font styling) are based on the POSIX.1-2008
specification. These symbols are used in the command syntax only to clarify how
to use the command parameters. Do not enter these symbols on the command line.

Preface
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CHAPTER 1

Introduction

Oracle EM for FS Systems Overview
Oracle Enterprise Manager for Flash Storage Systems enables you to monitor an
Oracle FS System from the Oracle Enterprise Manager for Flash Storage Systems
version 12c and 13c .

Note: Within this documentation, the Oracle Enterprise Manager for Flash
Storage Systems is referred to as the plug-in. The information in this document
describes how to use the plug-in but does not provide detailed information on
the Oracle FS System components. For detailed information on the Oracle FS
System, review the Oracle Flash Storage System Administrator’s Guide.

When you deploy the plug-in to Oracle Enterprise Manager, you can monitor the
organization and components of your Oracle FS System. You can also view
statistical metrics and generate reports.

Note: Make sure you use the plug-in designed to support the Oracle Flash
Storage System, which is the Oracle Enterprise Manager for Flash Storage
Systems. The Oracle Enterprise Manager for Pillar Axiom plug-in cannot be used
to manage an Oracle Flash Storage System.

System Requirements
Make sure your system meets the requirements for Oracle Enterprise Manager
for Flash Storage Systems version 12c and 13c .

Oracle Enterprise Manager for Flash Storage Systems require the software
versions listed in the following table to function correctly:

Table 4: System requirements

Requirement Version

Oracle FS System software Release 6.0 or higher

Operating systems Refer to the Oracle Enterprise Manager Downloads page
(http://www.oracle.com/technetwork/oem/grid-control/
downloads/index.html).
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Monitoring Oracle FS Systems Overview
The Oracle Enterprise Manager for Flash Storage Systems enables you to view
the organizational features and system components on your Oracle FS System.
You can also view pre-defined reports and metrics to monitor system
configuration and performance.

The plug-in allows you to view Oracle FS System LUN and Clone LUN details.
You can also view regularly collected statistical metrics to monitor Oracle FS
Systems, Pilots, Controllers, Drive Enclosures, and LUNs.

The plug-in also provides hardware reports, I/O reports, and storage usage
reports that you can generate to monitor Oracle FS System configuration and
performance. You can also create custom reports to supplement the available pre-
defined reports.

Generating Oracle FS System Reports Overview
The Oracle Enterprise Manager for Flash Storage Systems provides pre-defined
hardware, I/O, and storage usage reports that you can generate for the Oracle FS
System.

Hardware reports include an Oracle FS System summary report, a report of the
disk drives in the Drive Enclosures associated with the Oracle FS System, and a
hardware status report.

The I/O Access for LUNs report charts input and output statistics for the 10 most
active LUNs on the Oracle FS System.

The Storage Usage reports show storage use per LUN associated with the
Oracle FS System, and how much storage is used for the different priority, data
access, and I/O bias Quality of Service categories.

Related Links
Hardware Reports
Oracle FS System I/O Reports
Oracle FS System Storage Usage Reports
#unique_13

Managing Oracle FS System Overview
The Oracle Enterprise Manager for Flash Storage Systems allows you to manage
the organizational features and components of your Oracle FS System

The plug-in allows you to create, modify, and delete host group, volume group,
and Storage Domain Oracle FS System organizational features. You can also
modify the membership of these organizational features with the plug-in.

The plug-in allows you to create, modify, and delete Oracle FS System LUNs and
Clone LUNs, and to make copies and clones of these LUNs and Clone LUNs.

Introduction
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The plug-in also allows you to create, modify, and delete data protection
schedules that replicate LUNs and Clone LUNs at regular intervals to protect
them from data loss.

Introduction
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CHAPTER 2

Installation

Deploying the Plug-In Overview
You can download the archive package from the Oracle Technology Network
(OTN) and import the archive package into Oracle Enterprise Manager. You can
also import the plug-in using the EMCLI interface. Using EMCLI commands, you
first import the plug-in, and then you deploy the plug-in.

For information on the plug-in deployment process, review the Workflow of Plug-
In Deployment topic in either the Oracle Enterprise Manager online help or the
Oracle Enterprise Manager Cloud Control Administrator's Guide.

Make sure you download and install the plug-in designed to support the Oracle
Flash Storage System, which is the Oracle Enterprise Manager for Flash Storage
Systems. The Oracle Enterprise Manager for Pillar Axiom plug-in cannot be used
to manage an Oracle Flash Storage System.

Note: The Oracle Enterprise Manager 12c and 13c plug-ins are compatible with
the Oracle Enterprise Manager 12c platform. The Oracle Enterprise Manager 12c
plug-in is supported on Oracle Enterprise Manager 12c platform version
12.1.0.5.0 or higher.

Download the plug-in from the OTN and manually install the plug-in.

The plug-in is packaged in the oracle_flash_storage_system_1.0.2.jar file.
You need to import the archive package to Oracle Enterprise Manager (OEM) to
make the plug-in visible in the OEM GUI. When the plug-in is available in the
GUI, you can deploy the plug-in to the management server and management
agent.

Note: Make sure the plug-in can communicate with the Oracle Flash Storage
System as described in this document.

Port Assignments
The Oracle Enterprise Manager for Flash Storage Systems plug-in communicates
with the Oracle FS System through port 8083.

Ensure that port 8083 is available (not blocked by a firewall or security software)
and that the port is enabled on the Management Agent before you activate the
plug-in. The following table provides information for the WebCLI HTTPS port
type.
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Table 5: Required port

Port type Port number Description

WebCLI
HTTPS

8083 The port on which the plug-in communicates with the
Oracle FS System WebCLI service.

Note: For information on the firewalls, review information in either the Oracle
Enterprise Manager online help or the .Oracle Enterprise Manager Cloud Control
Administrator’s Guide 12c and 13c

Install and Deploy Plug-In Using EMCLI
You can also import the EM plug-in using the EMCLI interface. Using EMCLI
commands, you first import the plug-in, and then you deploy the plug-in.

Add the plug-in to the Oracle Enterprise Manager repository from the Oracle
Management Server command line. Then deploy the plug-in to the management
server and the management agent from the Plug-Ins page.

1 Make an SSH connection to the Oracle Management Server (OMS) within
the Enterprise Manager environment.
Run the following command from the Oracle Management Server
command line:
emcli import_update -file=<path to plug-in archive> 
12.1.0.2.0_oracle.ofs.ofss_2000_0.opar -omslocal
Where path to plug-in archive is the path to the *.opar file you downloaded
from OTN.
Following the import, you must deploy the plug-in to at least one
management server and to at least one Agent.

2 In the Oracle Enterprise Manager client, select Setup > Extensibility >
Plug-ins.

3 Expand the Servers, Storage and Network folder.
4 Select the Oracle Enterprise Manager for Oracle Flash Storage Systems

plug-in.
5 From the tabs at the top of the Plug-Ins page, select Deploy On >

Management Servers. Plug-ins must be deployed first on the Management
Server, then on any Management Agents.
Enter the credentials required to deploy the plug-in on the management
server.

6 Follow the steps listed on the remaining dialog boxes to finish the
deployment process.
You can verify the status by selecting Show Status from the dialog box.

7 After the plug-in is successfully installed on the Management Server, select
Deploy On > Management Agent.
If necessary, enter the credentials required to deploy the plug-in on the
management agent.

Installation
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8 Select Add to choose the Management Agent for the plug-in.

9 Follow the steps listed on the remaining dialog boxes to finish the
deployment process.
You can verify the status by selecting Show Status from the dialog box.

After importing the plug-in, log out of the Oracle Enterprise Manager User
Interface, and then log back in. Otherwise, Oracle Flash Storage Systems does
not appear in the list to deploy to OEM.

Deploy the Plug-In Using Self Update Console
You can use the Oracle Enterprise Manager Self Update Console to install the
plug-in. Below is a description of the Self Update Console procedure to install
the plug-in.

Prerequisites:

• My Oracle Support credentials have been set up. This is required to enable
plug-ins to be downloaded from the My Oracle Support site. Refer to the
Oracle Enterprise Manager online help for further information.

• The Software Library (also known as the local store) has been configured.
Updates are downloaded to this local store before being deployed. Refer to
the Oracle Enterprise Manager online help for further information.

• Login credentials for the management server.

• Login credentials for the management agent running on the management
server.

• The Oracle Enterprise Manager must have access to the Oracle Enterprise
Manager Store through the Internet.

You can manage updates for the Oracle Enterprise Manager for Flash Storage
Systems plug-in using the Self Update Console.

The process to deploy a plug-in is:

• Check availability of the plug-in for deployment.

• Download the plug-in.

• Deploy the plug-in.

• Verify the plug-in deployment.

For detailed information on this process, review the Managing Plug-Ins topic in
the Oracle Enterprise Manager online help or the Oracle Enterprise Manager Cloud
Control Administrator's Guide.

1 Log in to the Oracle Enterprise Manager Cloud Control 12c or 13c console.

2 Check if the plug-in, which is the Oracle Flash Storage System plug-in, is
available for deployment. Follow the instructions provided in Check the
Availability of Plug-Ins topic in the Oracle Enterprise Manager online help
or the Oracle Enterprise Manager Cloud Control Administrator's Guide.

Installation
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3 Download the plug-in from the Oracle Enterprise Manager Store. Follow
the instructions provided in Downloading Plug-Ins topic in the Oracle
Enterprise Manager online help or the Oracle Enterprise Manager Cloud
Control Administrator's Guide.

4 Deploy the plug-in to the management server and management agent.
Follow the instructions provided in Deploying Plug-Ins to Oracle
Management Service and Deploying Plug-Ins on Oracle Management Agent
topics in the Oracle Enterprise Manager online help or the Oracle Enterprise
Manager Cloud Control Administrator's Guide.

Verify the installation by following procedures provided in this document.

Download the Plug-In Archive
The Oracle Enterprise Manager for Flash Storage Systems plug-in and
documentation are distributed as a single zip archive that is available for
download from the Oracle Technology Network (OTN).

Prerequisite:
To gain access to software and documentation downloads, join the Oracle Technology
Network (http://www.oracle.com/technetwork/community/join/why-join/
index.html).

1 On the OTN, open the Oracle Flash Storage and Pillar Axiom Downloads page
(http://www.oracle.com/technetwork/server-storage/san-storage/
downloads/index.html) in a web browser.

2 From Oracle FS System and Pillar Axiom Downloads, select Accept
License Agreement.

3 Locate and select the name of the software package to download.

4 Open the software archive and extract the contents to your workstation.
The software archive contains a readme.txt file listing the contents of the
archive, the installation executable file, and documentation.

After you download the software, you can install the software.

(Optional) Import the Plug-In Manually
To activate the Oracle Enterprise Manager for Flash Storage Systems plug-in on
your client, add the plug-in to the Oracle Enterprise Manager repository and
then deploy the plug-in to your management server and management agent.

Prerequisites:

• Login credentials for the management server.

• Login credentials for the management agent running on the management
server.

• The path to the oracle_flash_storage_system_1.0.2.jar file you
downloaded from OTN.

Installation
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1 Import the plug-in to the Oracle Enterprise Manager.

2 Deploy the plug-in to the management server and the management agent
from the Plug-Ins page.

3 Import the plug-in archive to the Oracle Software Library.
Refer to Importing Plug-In Archives topic in the Oracle Enterprise Manager
online help or the Oracle Enterprise Manager Cloud Control
Administrator’s Guide 12c and 13c.

Verify Installation of the Plug-In
After you install the Oracle Enterprise Manager for Flash Storage Systems plug-
in, verify that the plug-in was installed correctly.

1 Verify the installation of the plug-in after deploying the plug-in.

2 Follow the steps listed in Verify Deployed Plug-Ins topic in the Oracle
Enterprise Manager online help or the .Oracle Enterprise Manager Cloud
Control Administrator’s Guide 12c and 13c

The plug-in appears in the Name column and the number one (1) or the number
of agents appears in the Management Agent with Plug-in column. You can also
verify the version under the Version column.

(Optional) Undeploy the Plug-In
You can remove the Oracle Enterprise Manager for Flash Storage Systems from
Oracle Enterprise Manager when the plug-in is no longer needed.

Prerequisites:

• Login credentials for the management server.

• Login credentials for the management agent running on the management
server.

To remove the plug-in, follow the steps to undeploy from the Oracle
management agent.

1 Follow the instructions in either the Undeploying Plug-Ins from Oracle
Management Agent topic in the Oracle Enterprise Manager online help or
the Oracle Enterprise Manager Cloud Control Administrator’s Guide 12c and 13c
to undeploy the Oracle Flash Storage System plug-in.

2 Verify that you removed the plug-in by following the instructions in the
Verifying Deployed Plug-Ins topic in either the Oracle Enterprise Manager
online help or the Oracle Enterprise Manager Cloud Control Administrator’s
Guide 12c and 13c.

Installation
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Log In to Oracle Enterprise Manager
Oracle Enterprise Manager version Oracle Enterprise Manager Cloud Control 12c
and 13c is a web application that you launch from your browser. You must log in
to Oracle Enterprise Manager to use the plug-in to access the Oracle FS System.

Prerequisites:

• Server name and port for your Oracle Enterprise Manager installation

• Login credentials for Oracle Enterprise Manager.

Both can be obtained from your Oracle Enterprise Manager administrator

1 Start your web browser.
2 In the URL field, enter the server name and port for your Oracle Enterprise

Manager installation.
3 Enter your Oracle Enterprise Manager user name and password, and click

Login.

Add Oracle FS System Targets
Before you can monitor or manage an Oracle FS System in Oracle Enterprise
Manager, you must add the system as a target. When you add an Oracle FS
System as a target, you also create a Monitoring Credential account. The
Monitoring Credential account is used to monitor the Oracle FS System and
generate reports.

Prerequisites:

• Host name for the Oracle FS System target

• Login credentials for the Oracle FS System target

These credentials are for an administrator account on the Oracle FS System.

Your Oracle FS System administrator can provide this information.

You add targets from the Targets tab at the top of the Oracle Enterprise Manager
page.

1 Select Targets > All Targets.
All available targets are listed.

2 Locate Agents in the Type column and click the corresponding fully
qualified domain name link in the Name column.
The list of existing Oracle Flash Storage Systems displays.

3 From the Add drop-down list, select Oracle Flash Storage System.
4 Click Go.
5 Enter a name for the target in the Name field.
6 Enter the fully qualified domain name (for example:

coaxm013.us.oracle.com) of the Oracle Flash Storage System in the Host
field.

Installation
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7 Provide login credentials for the Oracle FS System administrator account in
the Login and Password fields. This creates a Monitoring Credential for
the target.

Important: Take extra care when providing login credentials because the
plug-in does not verify the credentials. If you enter an incorrect name or
password, the system locks you out without the opportunity to re-enter the
credentials and a login failure event is generated every two seconds in the
Oracle FS System. The plug-in has no management capabilities; therefore,
it is best practice to always use Administrator 2 privileges when
performing plug-in tasks.

8 Click OK.

A target is added as well as a Monitoring Credential for that target. You can
monitor and run reports for that target.

Administrator Accounts Overview
Oracle recommends creating a unique administrator account or accounts for the
plug-in Monitoring Credential accounts for the Oracle Enterprise Manager for
Flash Storage Systems. You use these accounts to monitor the Oracle FS System
from the plug-in.

You can create multiple administrator accounts in an Oracle FS System.
Additional accounts are not necessary but Oracle recommends you create at least
one Administrator 2 account on each Oracle FS System for the plug-in.

An administrator with Administrator 1 privileges needs to create the plug-in
account on the Oracle FS System. The administrator who creates the account
provides the name and password for the account to the plug-in administrator.
Oracle does not recommend using the Oracle FS System Primary Administrator
account for the plug-in account.

Oracle recommends assigning Administrator 2 privileges for these accounts
based on the administrator’s role. For example, you must be logged in with an
Administrator 1 account to create or modify storage resources or perform tasks
other than monitor and generate reports on the Oracle FS System.

Refer to the Oracle Flash Storage System Administrator’s Guide for details about
administrator accounts and assigned privileges on the Oracle FS System.

Note: When you add a target, you create a monitoring credential account. This
account uses an administrator account on the Oracle FS System to monitor and
run reports about the Oracle FS System target.

Refer to the Oracle Flash Storage System Administrator’s Guide for details about
creating administrator accounts on the Oracle FS System.

Installation
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Set Up Blackout Period
Before changing your password on the Oracle FS System account you use with
the Oracle Enterprise Manager, you must create a blackout period to prevent
Oracle Enterprise Manager from trying to log in to the Oracle FS System while
the password is being updated.

Prerequisites:

• Host name for the Oracle FS System target.

• Login credentials for the Oracle FS System target.

Your Oracle FS System system administrator can provide this information.

You create a blackout period from the Enterprise pull-down at the Oracle
Enterprise Manager page.

1 Select Enterprise > Monitoring > Blackouts.

2 Select Create.

3 Enter a Name for the blackout period. For example, Oracle FS System
password change.

4 From the Reason pull-down, select Apps: Application Password Change.

5 Uncheck the Run jobs during the blackout... box to disable jobs from
being run from OEM. You do not want any jobs running during the
blackout period as any job running from OEM to the Oracle FS System can
cause login issues during a password change.

6 Under Targets select Add. Locate theOracle Flash Storage System you are
creating the blackout period for to change the administrator password.

7 Select the Select box next to the Oracle Flash Storage System you selected.

8 Select Next and enter the schedule information.

9 Select Finish to create the blackout schedule.

A blackout is created and begins based on the schedule you created. For more
information on blackout periods, review the Oracle Enterprise Manager online
help for additional information.

After the blackout schedule is created, go to the Oracle FS System and change the
administrator password during the blackout period.

Create Named Credential
As part of the management process, you must create a named credential to
enable management activities for the Oracle FS System target within Oracle
Enterprise Manager.

Prerequisites:

• Host name for the Oracle FS System target.

Installation
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• Login credentials for the Oracle FS System target.

Your Oracle FS System system administrator can provide this information.

You create a Named Credential from theSetup menu at the top of the Oracle
Enterprise Manager page. When a target is added, the user name and password
given during the 'Add a Target' process is used for monitoring and is called the
Monitoring Credential. The Named Credential is used for management actions
within the plug-in; this management account is not required for metric collection
or reporting. You use the Monitoring Credential account for that activity. .

You can use the same Oracle FS System account for both the Named Credential
and Monitoring Credential. You may want to use one Oracle FS System account
for monitoring and running reports and another Oracle FS System account for
configuring the Oracle FS System

1 Select Setup > Security > Named Credentials.

2 Enter Credential name.

3 Enter Credential description.

4 Select Oracle Flash Storage System from the Authenticating Target Type.

5 Select Host Credentials for the Credential type.

6 Select Global for the Scope. Global is the default value. The global value
make the credential usable beyond a single target.

7 Select Host for the Target type.

8 Select a Target name by clicking the search icon. The Target name is the
name of the Oracle FS System you are managing with the plug-in.

9 Enter the UserName which is the same user id you use on the host to log in
to the system.

10 Enter the Password which is the same password you use to log in to the
host.

11 Reenter the password in the Confirm password field.

12 Select None for Run Privilege.

13 Click Test and Save.
The plug-in logs into the Oracle FS System.

Change Monitoring Configuration
When you add a target, you create a monitoring configuration. After you add the
target, you can change the monitoring configuration including the user ID and
password. You can also delete the monitoring configuration.

Prerequisites:

• Host name for the Oracle FS System target.
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• Login credentials for the Oracle FS System target.

Your Oracle FS System system administrator can provide this information.

You access Monitoring Credentials the from the Setup menu at the top of the
Oracle Enterprise Manager page.

1 Select Setup > Security > Monitoring Credentials.

2 Under Target Type, select Oracle Flash Storage System.

3 Select Manage Monitoring Credentials.

4 From the Target Types drop-down list, select Oracle Flash Storage
System.

5 Under Target Name, select the target and then select Set Credentials.

6 Change the login credentials for the Oracle FS System in the User ID and
Password and Confirm Password fields

7 Click Save.

The credentials are changed. Make sure the changes you make to this account are
made to the account on the Oracle FS System.
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CHAPTER 3

Monitor Oracle FS Systems

Oracle FS System Configuration and Metrics
Oracle Enterprise Manager collects configuration and metric data for the
Oracle FS System and SAN Hosts added as targets. A pre-defined set of
configuration and metrics is collected for each Oracle FS System target.

Oracle Enterprise Manager collects configuration and metric data for these
components of an Oracle FS System:

• Controllers

• Disk Drives

• Drive Enclosures

• LUNs

• Oracle FS System (overall system)

• Pilots

• SAN Hosts.

You can view Oracle FS System configuration data and metrics in Oracle
Enterprise Manager. You can change the collection schedule and edit thresholds
and collection settings for the configuration data and metrics. The majority of the
metrics are accessed from Monitoring > All Metrics and configuration data is
accessed from Configuration > Latest Configuration.

Note: Some metrics displayed under Monitoring > All Metrics may not contain
data as the metric is not implemented in this product release.

Oracle FS System Configuration Data and Metrics
Oracle Enterprise Manager collects a pre-defined set of configuration data and
metrics for each Oracle FS System added as a target.

The following table identifies the categories of metrics collected. You can modify
the values associated with these metrics by navigating either Oracle Flash
Storage System > Monitoring  > Metric and Collection Settings or Oracle Flash
Storage System > Monitoring  > All Metrics.

Note: For detailed information or definitions about the displayed data, review
the Oracle Flash Storage System Administrator’s Guide.
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Table 6: Metrics collected for Oracle FS Systems

Category Collected metrics

Controller Details • Serial Number
• Name
• Operational Status
• Type

Disk Drives • Serial Number
• Capacity (GB)
• Drive Enclosure Name
• Drive Number
• Operational Status

Drive Enclosure Details • FQN
• Model
• Name
• Operational Status
• Serial Number
• Temperature Status
• WWN

Event Details • Timestamp
• Category
• Component Name
• Component GUID
• Contact Name
• Contact Phone Number
• Description
• Name
• Severity
• Type
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Table 6: Metrics collected for Oracle FS Systems (continued)

Category Collected metrics

LUN Details • LUID (LUN unique identifier)
• Access Bias
• Active
• Addressable Capacity (Bytes)
• Addressable Capacity (GB)
• Allocated Capacity (Bytes)
• Allocated Capacity (GB)
• Allocated Clone Capacity (Bytes)
• Allocated Clone Capacity (GB)
• Assigned Controller FQN
• Clone
• Current Controller FQN
• AutoTier
• IO Bias
• ID
• Logical Maximum Clone Capacity (Bytes)
• Logical Maximum Clone Capacity (GB)
• Management State
• Name
• Priority
• Redundancy
• Remaining Capacity
• Remaining Clone Capacity (%)
• Remaining Clone Capacity (GB)
• Source LUN FQN
• Source LUN Name
• Status
• Storage Class
• Storage Domain FQN
• TierReallocationEnabled
• Used Clone Capacity (Bytes)
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Table 6: Metrics collected for Oracle FS Systems (continued)

Category Collected metrics

• Used Clone Capacity (GB)
• Volume Group

LUN Statistics • Serial Number
• Cache Flushes each Second
• Cache Hit Ratio
• LUN FQN
• LUN ID
• LUN Name
• Non-Optimized I/O each Second
• Read Block Size
• Read Bytes Per Second
• Read I/Os Per Second
• Read Latency
• Read Queue Depth
• Total Block Size
• Total Bytes Each Second
• Total I/Os Each Second
• Total Latency
• Total Queue Depth
• Write Block Size
• Write Bytes Each Second
• Write I/Os Each Second
• Write Latency
• Write Queue Depth

Pilot Details • Name
• Mode
• Operational Status
• Serial Number
• Version String
• Build Version
• Release Version
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Table 6: Metrics collected for Oracle FS Systems (continued)

Category Collected metrics

Response

Note: The Response category
represents the communication
between Oracle Enterprise
Manager and the Oracle FS
System. It does not necessarily
relate to the system's status or
the system's health.

• Status

SAN Host Details • Status
• SAN Host Name
• SAN Host FQN
• SAN Host ID
• FSPM Version
• IP Address
• SAN Host Operating System

System Details • Serial Number
• Allocated Space (%)
• Allocated Space (GB)
• Contact Name
• Contact Phone Number
• IP Address
• Model Name
• Operational Status
• Remaining Space (%)
• Remaining Space (GB)
• System Name
• Total Space (GB)

Other Collected Items • System Details_Config
• Drive Enclosures Software_Config
• Pilot Software_Config
• Controller Software_Config
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View Oracle FS Configuration Data and Metrics

One or more Oracle FS Systems added as an Oracle Enterprise Manager target

The Oracle FS System for which you want to view configuration data or metrics
must be selected as the target.

1 Select Oracle Flash Storage System > Monitoring > All Metrics for
metrics.
A list of the categories of all configuration data or metrics collected for the
target Oracle Flash Storage System displays in the navigation pane.

2 Select a category of configuration data or metrics.
A table of specific configuration data or metrics available for that category
displays in the content pane.

Update Metrics Collection Schedule
You can change the collection schedule for metrics. The collection schedule
defines how often data, such as LUN statistics is collected.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to view metrics must be selected as the
target.

1 Select Oracle Flash Storage System > Monitoring > All Metrics for
metrics.
A list of the categories of all configuration data or metrics collected for the
target Oracle Flash Storage System displays in the navigation pane.

2 Select a category of configuration data or metrics.
A table of specific configuration data or metrics available for that category
displays in the content pane.

3 To change the collection schedule for this category of configuration data,
click Actions > History.

4 To change the collection schedule for this category of configuration data,
click Schedule and Notify.

5 To change the collection schedule for this category of metrics, click
Modify.
In the Modify Collection Schedule dialog, you can change the collection
frequency, upload interval, and typical usage of the metric data for this
category of metrics.

6 Follow the instructions on the screen and when you finish modifying the
collection schedule, select OK.

7 Select OK to save your changes.
The updated collection schedule is implemented.
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Oracle FS System Target Menu
The Oracle Enterprise Manager for Flash Storage Systems enables you to monitor
host groups, volume groups, Storage Domains, LUNs, and data protection
schedules on an Oracle Flash Storage System from within the Oracle Enterprise
Manager.

When you select an Oracle Flash Storage System target in Oracle Enterprise
Manager, you have access to menus from which you can view the host and
volume groups, Storage Domains, LUNs, LUN Clone Schedules, events, and
other features defined on the target system. To access the menu, select the pull-
down next to Oracle Flash Storage System.

Related Links
View Host Groups
View Volume Groups
View LUNs or Clone LUNs
View Storage Domains
View LUN Clone Schedules

View Status
View status of the Oracle FS System with the Oracle Enterprise Manager for
Flash Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to view status must be selected as the
target.

1 Select Oracle Flash Storage Systems > Status.
Status is displayed for these items:
System
Summary

Provide information on the system including serial
number, model, management IP, and status. The status
indicators are normal, warning, and critical.

Storage
Summary

Provides information on total storage space, allocated
space, and remaining space.

Software
Summary

Provides the software versions for system components.

Job Activity Status of background jobs run by Oracle Enterprise
Manager

Pilot Status Indicates the Pilot status and if the Pilot is the active or
standby. The status indicators are normal, warning, and
critical. The active Pilot performs configuration tasks. The
standby Pilot is available if the active Pilot failsover to the
standby Pilot.
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Controller
Status

Provides the Controller type and status. The status
indicators are normal, warning, and critical. Controller
type is SAN Only.

Enclosure
Status

Provides the enclosure name, model, and status.

Incidents and
Problems

Displays information about issues with the Oracle FS
System, the host server where the plug-in is installed, and
the Oracle Enterprise Manager application.

2 Select the refresh icon to update the page.

The displayed fields for Oracle FS System are updated.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

View SAN Hosts
You can display a list of all host groups previously defined for an Oracle FS
System system with the Oracle Enterprise Manager for Flash Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to view SAN Hosts must be selected as
the target.

1 Select Oracle Flash Storage Systems > Hosts.
2 Select SAN Hosts from the View drop-down list.

All SAN host groups defined for the current Oracle FS System system are
listed.
Host Name Identifies the name of the SAN host
Host Group
Name

Name of a collection of SAN hosts.

Number of LUNs
Mapped

Identifies the number of LUNs that are mapped to the
SAN host either because of a specific mapping or because
the LUN is available to all SAN hosts.

Status Identifies whether the Oracle FS Path Manager (FSPM)
driver is communicating or registered. If the driver is not
registered, install the FSPM software.

FSPM Version Identifies the FSPM version.
Host IP Address Identifies the IP address of the SAN host. If FSPM is not

installed, the field displays N/A.
Host Operating
System

Identifies the host operating system on which the FSPM
software is installed.

All SAN host groups defined for the current Oracle FS System are listed.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.
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View Host Groups
Host groups associate registered SAN hosts into logical organizational units so
you can assign attributes to the entire group rather than to individual hosts. You
can display a list of all host groups previously defined for an Oracle FS System
with the Oracle Enterprise Manager for Flash Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to view host groups must be selected
as the target.

1 Select Oracle Flash Storage System > Hosts.

2 Select Host Groups from the View drop-down list.

All host groups defined for the current Oracle FS System are listed.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

View Volume Groups
Volume groups allow you to organize logical volumes (LUNs) into
organizational units. You can display a list of all volume groups previously
defined for a Oracle FS System system with the Oracle Enterprise Manager for
Flash Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to view volume groups must
be selected as the target.

1 Select Oracle Flash Storage System > Volume Groups.

2 Select Volume Groups from the View drop-down list.

3 You can search or filter to look for a volume group in the Filter/Search...
field.

All volume groups and any parent volume groups that are defined for the
current Oracle FS System are listed.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

View Storage Domains
Storage Domains assign LUNs to a specific collection of Drive Enclosures in an
Oracle FS System. You can display a list of all the Storage Domains previously
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defined for an Oracle FS System with the Oracle Enterprise Manager for Flash
Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to view Storage Domains must be
selected as the target.

1 Select Oracle Flash Storage System > Storage Domains.

2 Select Storage Domains from the View drop-down list.
The following information is available:
Tier Reallocation

Indicates whether tier reallocation is enabled or disabled.
Allocated Capacity

Amount, in GB, of the capacity of this Storage Domain that has already been
allocated for storage.

Free Capacity
Amount, in GB, of the capacity of this Storage Domain that has not yet been
allocated for storage, and is available for use.

Unavailable Capacity
Amount, in GB, of the capacity of this Storage Domain that cannot be
allocated for storage because it is in use.

Total Capacity
Total capacity of this Storage Domain in GB, including both available and
unavailable capacity.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

View LUNs or Clone LUNs
You can display a list of all the LUNs or Clone LUNs defined for an Oracle FS
System with the Oracle Enterprise Manager for Flash Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to view LUNs or Clone LUNs
must be selected as the target.

Note: LUNs do not always display and this is a known plug-in limitation. The
plug-in framework limits the amount of data from the plug-in to the Oracle
Enterprise Manager. Based on the size limitation, the plug-in can accommodate a
system with approximately 1000 LUNs.

1 Select Oracle Flash Storage System > LUNs.
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2 Select LUNs or Clone LUNs from the View drop-down list.

3 Select a LUN to display information about that LUN.
Available information includes:
Basic Information

LUN name, LUID, status, and Storage Domain and volume group
membership.

Capacity Information
Used, maximum, and available capacity of the selected LUN, in GB.

LUN Statistics
A summary graph of the read I/O, write I/O, and total I/O each second for the
selected LUN over the last 24 hours.

Quality of Service
Redundancy, I/O bias, access bias, and priority Quality of Service (QoS)
attributes assigned to the selected LUN.

Clone Capacity Information
Used, maximum, and available capacity for clones of the selected LUN (if
any), in GB.

Access Information
Protocol (FC) and type of mapping (to specific hosts or to all hosts) used to
access the selected LUN.

Clone LUNs
Clone LUNs that are children of the select LUN, if any.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Related Links
Delete a LUN
Copy a LUN
Clone a LUN

View LUN Clone Schedules
You can display a list of all the LUN clone schedules defined for a Oracle FS
System with the Oracle Enterprise Manager for Flash Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to view protection schedules
must be selected as the target and you must select the source LUN or Clone LUN
for which the schedule was created to display the schedule.

1 Select Oracle Flash Storage System > LUN Clone Schedules.

2 Select LUNs or Clone LUNs from the View drop-down list.
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3 You can search or filter for LUNs using the Filter/Search... field.

4 Select the name of a LUN or Clone LUN from the list.
If a clone schedule is associated with the LUN or Clone LUN, the following
information about the schedule displays:
Schedule Name

Name given to the schedule when it was created.
Start Time

Scheduled time and date to start creating clones of the LUN.
Frequency

How often clones are scheduled to be created.
Protected Volume

Name of the source volume (LUN) from which clones are scheduled to be
created.

Enabled
Identifies whether the data protection schedule is enabled.

• Yes indicates that the schedule is actively cloning the protected
volume.

• No indicates that the schedule is not cloning the protected volume.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

View Events
View events from the Oracle FS System with the Oracle Enterprise Manager for
Flash Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to view events must be selected as the
target.

1 Select Oracle Flash Storage Systems > Events.
Status is displayed for these items:
Event Displays the name of the event generated by the Oracle FS

System.
Severity Displays either informational, warning, or critical.

Informational severity requires no action. A warning does
not require immediate action and should be resolved. A
critical status requires immediate action to prevent system
failures or offline conditions.

Category Displays either security, audit, or system. A security event
could be a security problem such as an unauthorized
request. An audit event tracks tasks performed such as a
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login. A system event can include problems with the system
as well as tasks completed.

Time Occurred Indicates the date and time the event occurred.
Affected Item Identifies the name of the system object that caused the

event.
Description Provides a brief description of the event.

2 Select the refresh icon to update the page.

The displayed fields for Oracle FS System system are updated.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.
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CHAPTER 4

Manage Oracle FS System Reports

Generating Oracle FS System Reports Overview
The Oracle Enterprise Manager for Flash Storage Systems provides pre-defined
hardware, I/O, and storage usage reports that you can generate for the Oracle FS
System.

Hardware reports include an Oracle FS System summary report, a report of the
disk drives in the Drive Enclosures associated with the Oracle FS System, and a
hardware status report.

The I/O Access for LUNs report charts input and output statistics for the 10 most
active LUNs on the Oracle FS System.

The Storage Usage reports show storage use per LUN associated with the
Oracle FS System, and how much storage is used for the different priority, data
access, and I/O bias Quality of Service categories.

Related Links
Hardware Reports
Oracle FS System I/O Reports
Oracle FS System Storage Usage Reports
#unique_13

Generate Reports
You can generate pre-defined reports for any Oracle FS System system
previously added as a target.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

If the Oracle FS System for which you want to generate the report is not already
selected as the target, you can specify the Oracle FS System to serve as the target
for the report.

1 Select Enterprise > Reports > Information Publisher Reports.
2 If not expanded, expand the reports in the Information Publisher Reports

list by selecting Expand All.
3 Locate the Oracle Flash Storage Reports or enter information in the search

fields.
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4 Click the name report you want to view.
The Specify Target for Report dialog displays.

5 Verify the name of the target in the Target field.
If no target is specified, click the magnifying glass icon to search for a
target Oracle Flash Storage System to include in the report.

6 Select the Select button to chose the host target.

7 Click the Save button to save your choice.

8 Click Continue.
The selected report displays in a new window.

9 (Optional) To capture the output of the report, do either of the following:

• Click Printable Page and use the web browser print function to print
the report.

• Click the comma icon in the top right corner of a report to open the
report or save it as a comma-separated value (CSV) file.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.
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CHAPTER 5

Manage Oracle FS System

Managing Host Groups Overview
You can create, modify, or delete host groups in Oracle Enterprise Manager with
the Oracle Enterprise Manager for Flash Storage Systems. You can also assign a
new host to a previously created host group.

You can organize SAN hosts into logical units by creating host groups. Creating
host groups enables you to manage related hosts without specifying each
individual host. As the system changes, you can modify the names of your host
groups, and you can delete host groups that you no longer need.

When you first create a host group, you specify only a host group name. Once
you create the host group name, you can assign hosts to the group.

Related Links
View Host Groups
Create a Host Group
Modify a Host Group
Delete a Host Group
Assign a Host to a Host Group

Create a Host Group
Creating a host group allows you to associate registered SAN hosts into logical
organizational units.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to create a host group must be selected
as the target.

1 Select Oracle Flash Storage System > Hosts.
2 Select Host Groups from the View drop-down list.
3 Select Actions > Create.
4 In the Create Host Group dialog, enter a name for your host group in the

Host Group Name field and click OK.
5 Click OK in the Create Host Group Succeeded dialog.

The new host group displays in the host groups page.
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For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Modify a Host Group
You can modify a host group only by changing its name.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to modify a host group must
be selected as the target.

1 Select Oracle Flash Storage System > Hosts.

2 Select Host Groups from the View drop-down list.

3 Select the host group you want to modify.

4 Select Actions > Modify.

5 Enter a new name in the Modify Host Group dialog and click OK.

6 Click OK in the confirmation dialog.
The new host group name displays in the host groups page.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Delete a Host Group
You can delete a host group when the group is no longer needed because of
changes to the hosts that comprise the group.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system from which you want to delete a host group must
be selected as the target.

Important: When you delete a host group, you must replace any mappings to the
host group with mappings to a different host group, or with mappings to
individual hosts within the deleted host group.

1 Select Oracle Flash Storage System > Hosts.

2 Select Host Groups from the View drop-down list.

3 Select the host group you want to delete.

4 Select Actions > Delete.

5 Click OK to confirm that you want to delete the host group.

6 Click OK in the confirmation dialog.
The host group no longer displays in the list on the host groups page.
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For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Assign a Host to a Host Group
Once you have created a host group, you can assign hosts to the host group.

Prerequisites:

• One or more Oracle FS Systems added as an Oracle Enterprise Manager
target.

• The host group must be created before you assign hosts to it.

The Oracle FS System system for which you want to assign a host to a host group
must be selected as the target.

Note: In the Oracle FS System Manager (GUI), the Associate Hosts command
associates ungrouped initiators with a new host that is created or an existing
host. The Assign operation associates (drops into the group) an existing host
entity with an existing or newly created host group.

1 Select Oracle Flash Storage System > Hosts.
2 Select SAN Hosts from the View drop-down list.
3 Select the host you want to assign to the host group.
4 Select Actions > Assign.
5 In the Assign SAN Host dialog, select the host group to which you want to

assign this host from the Assign to Host Group Name drop-down list.
6 Click OK in the Assign SAN Host dialog.

A confirmation dialog informs you when you have successfully assigned
the host to the host group.

7 Click OK in the confirmation dialog.
The host group name displays in the Host Group Name column beside the
host name in the SAN Hosts page.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Managing Volume Groups Overview
You can create, modify, or delete Oracle FS System volume groups in Oracle
Enterprise Manager with the Oracle Enterprise Manager for Flash Storage
Systems.

Volume groups enable you to organize related logical volumes (LUNs) into
groups to manage the volume groups together rather than individually. You can
also specify parent-child relationships between volume groups to create group
hierarchies.

When you create a volume group, you specify a name and a capacity for the
group. Once you create a volume group, you can add LUNs to the group by
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specifying the volume group name in the Quality of Service (QoS) settings for
each LUN.

As your needs change, you can change the name or capacity of an existing
volume group, or you can change which LUNs belong to the group by modifying
the LUN QoS settings. You can also delete a volume group that is no longer
needed, but you need to reassign the LUNs to a different volume group before
you delete it.

Related Links
View Volume Groups
Create a Volume Group
Modify a Volume Group
Delete a Volume Group
Create a Volume Group
Modify a Volume Group
Delete a Volume Group
Create LUN: Quality of Service

Create a Volume Group
Volume groups allow you to organize logical volumes (LUNs) into
organizational units.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to create the volume group
must be selected as the target.

1 Select Oracle Flash Storage System > Volume Groups.

2 Select Actions > Create.

3 In the Create Volume Group dialog, specify the parameters for the volume
group.
Required parameters:

• Volume Group Name.

• Parent Volume Group or <none>. The default value is <none>.

4 Click OK.

5 Click OK in the Create Volume Group Succeeded dialog.
The new volume group displays in the volume groups page.

Add LUNs to the volume group by specifying the volume group name in the
Quality of Service (QoS) settings for each LUN.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.
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Modify a Volume Group
You can modify the name or parent of a volume group to meet changing needs
for those attributes of the group.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to modify a volume group
must be selected as the target.

1 Select Oracle Flash Storage System > Volume Groups.

2 Select the volume group you want to modify.

3 Click Actions > Modify.

4 In the Modify Volume Group dialog, modify parameters for the volume
group.
Parameters you can change:

• Volume Group Name.

• Parent Volume Group or <none>. The default value is <none>, so if
you do not choose a parent volume group, the volume group is not
assigned a parent volume group.

5 Click OK.

6 Click OK in the confirmation dialog.
Changes to the volume group display in the volume groups page.

Modify LUN membership in the volume group by changing the volume group
name in the Quality of Service (QoS) settings for each LUN.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Delete a Volume Group
You can delete a volume group after you have reassigned all its logical volumes
(LUNs) to different volume groups.

Prerequisites:

• One or more Oracle FS Systems added as an Oracle Enterprise Manager
target.

• All LUNs in the volume group reassigned to other volume groups before you
delete the volume group.

Caution: Before you delete a volume group, reassign its LUNs to other volume
groups by changing the volume group name in the Quality of Service (QoS) settings
for the LUNs. Deleting a volume group that still has LUNs assigned to it can
disrupt operations on the target Oracle FS System.
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The Oracle FS System system from which you want to delete a volume group
must be selected as the target.

1 Select Oracle Flash Storage System > Volume Group.

2 Select the volume group you want to delete.

3 Click Actions > Delete.

4 Click OK.

5 Click OK in the confirmation dialog.
The volume group is removed from the list on the volume groups page.

Managing Storage Domains Overview
You can create, modify, or delete Storage Domain in Oracle Enterprise Manager
with the Oracle Enterprise Manager for Flash Storage Systems. You can also
associate Drive Enclosures with an existing Storage Domain on the target
Oracle FS System.

Storage Domains are logical units that allow you to assign LUNs to a specific
collection of Drive Enclosures on a Oracle FS System. All LUNs belong to a
Storage Domain. When you create a LUN, it is automatically assigned to the
default Storage Domain, or you can specify a different Storage Domain in the
Quality of Service (QoS) settings for the LUN.

When you create a Storage Domain, you specify a name for the Storage Domain.
Once you create a Storage Domain, you can associate Drive Enclosures with the
Storage Domain, and you can assign LUNs to the Storage Domain by specifying
the Storage Domain name in the QoS settings for the LUN. You can also make the
new Storage Domain the primary Storage Domain.

You can change the name of a Storage Domain or you can change the Drive
Enclosures that are associated with the Storage Domain. You can also change
whether the Storage Domain is the primary domain, and you can delete a
Storage Domain that is no longer needed. To change which LUNs are assigned to
the Storage Domain, you must change the specified Storage Domain name in the
QoS settings for the LUNs.

Related Links
View Storage Domains
#unique_57
Modify a Storage Domain Name
Delete a Storage Domain
Change Drive Group to Primary Drive Group
Create a Volume Group
Modify a Volume Group
Delete a Volume Group
Create LUN: Quality of Service
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Creating Storage Domains
When creating a storage domain using the Oracle Enterprise Manager for Flash
Storage Systems, you can name the new storage domain, select the background
process priority, enable tier reallocation, and enable tier reallocation statistics
collection.

The Oracle FS System Manager provides the same capabilities as the Oracle
Enterprise Manager for Flash Storage Systems. In addition, you can use the
Oracle FS System Manager to perform the following tasks:

• Assign LUNs to a specific collection of Drive Enclosures in an Oracle FS
System

• Enable automatic QoS rebalancing

• Configure auto-tier scan options

• Specify LUN storage capacity

Based on the advanced storage domain capabilities that are available with the
Oracle FS System Manager, Oracle recommends you create a storage domain
using the Oracle FS System Manager.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Modify a Storage Domain Name
You can change the name or the Primary Storage Domain attribute of a Storage
Domain.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to modify a Storage Domain
must be selected as the target.

1 Select Oracle Flash Storage System > Storage Domains.

2 Select Storage Domains from the View drop-down list.

3 Select the Storage Domain you want to modify.

4 Click Actions > Modify and enter a new name for the Storage Domain.

5 Click OK.

6 Click OK in the confirmation dialog.
The new Storage Domain name displays in the Storage Domain page.
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Delete a Storage Domain
You can delete a Storage Domain when it is no longer needed.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system from which you want to delete the Storage Domain
must be selected as the target.

1 Select Oracle Flash Storage System > Storage Domains from the target
drop-down list.

2 Select Storage Domains from the View drop-down list.
3 Select the Storage Domain you want to delete.
4 Click Actions > Delete.
5 Click OK to confirm that you want to delete the Storage Domain.
6 Click OK in the confirmation dialog.

The Storage Domain no longer displays in the list on the Storage Domain
page.

Change Drive Group to Primary Drive Group
You can change a drive group to be the primary drive group.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to associate a Drive Enclosure
with a Storage Domain must be selected as the target.

1 Select Oracle Flash Storage System > Storage Domains.
2 Select Drive Groups from the View drop-down list.
3 Select the Drive Group you want to change to the primary drive group.
4 Click Actions > Modify.
5 Click Make this the primary drive group. The primary drive group

contains system configuration information.
A confirmation dialog informs you when you have successfully changed
this drive group to the primary drive group.

6 Click OK in the confirmation dialog.

Managing LUNs
You can create, modify, or delete Oracle FS System LUNs or Clone LUNs in
Oracle Enterprise Manager with the Oracle Enterprise Manager for Flash Storage
Systems. You can also copy or clone LUNs on the target Oracle FS System.

The Oracle Enterprise Manager for Flash Storage Systems provides a wizard to
guide you through the process of creating or modifying an Oracle FS System
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LUN. The plug-in also provides a Delete button you can use to remove a LUN
you no longer need, a Copy button you can use to copy a LUN for use as a
template to create a new LUN, and a Clone button you can use to create a point-
in-time back-up copy of a LUN.

Related Links
Delete a LUN
Copy a LUN
Clone a LUN

Creating LUNs Overview
The Oracle Enterprise Manager for Flash Storage Systems provides a wizard to
guide you through the process of creating a LUN.

The plug-in Create LUN wizard is similar to the Create SAN LUN wizard in the
Oracle FS System Manager (GUI).

The wizard starts when you click Actions > Create.

The wizard contains two tabs for Single Tier and Auto-Tier. Whether you choose
Single Tier or Auto Tier, there are three tabs for LUN information: quality of
service, mapping, and data protection. Each tab contains fields for selecting LUN
properties. These fields are automatically filled in with default values.

Clicking OK at the bottom of any tab saves the LUN with the default values, or
with any new values you have added, in each of the tabs.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Related Links
Delete a LUN
Copy a LUN
Clone a LUN
Create LUN: Data Protection
Create LUN: Mapping to All Hosts
Create LUN: Mapping to Selected Hosts
Create LUN: Quality of Service

Create a LUN
You can create a LUN with the Oracle Enterprise Manager for Flash Storage
Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.
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The Oracle FS System on which you want to create the LUN must be selected as
the target.

1 Select Oracle Flash Storage System > LUNs.

2 Select LUNs or Clone LUNs from the View/Manage drop-down menu.

3 Click Actions > Create.
The Create LUN wizard displays.

Choose single tier or auto tier and then add LUN properties in the quality of
service, mapping, and data protection tabs in the Create LUN wizard, or use the
default properties. Click OK when you are finished.

The plug-in Create LUN wizard is nearly identical to the Create SAN LUN
wizard in the Oracle FS System Manager (GUI).

The wizard starts when you click Actions > Create.

The wizard contains two tabs for Single Tier and Auto-Tier. Whether you choose
Single Tier or Auto Tier, there are three tabs for LUN information: quality of
service, mapping, and data protection. Each tab contains fields for selecting LUN
properties. These fields are automatically filled in with default values.

Clicking OK at the bottom of any tab saves the LUN with the default values, or
with any new values you have added, in each of the tabs.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Create LUN: Quality of Service
Specify Quality of Service (QoS) attributes to allocate the storage resources
necessary to create the LUN.

You can specify a name, Storage Domain, volume group, Storage Profile, and
Storage Class attributes for the LUN, as well as priority level, redundancy,
capacity, and other QoS attributes, in the Quality of Service tab.

1 Select Single Tier or Auto Tier.
Only select the Auto Tier option if the Storage Domain has more than one
storage class.

2 Click the Quality of Service tab.

3 Select a Storage Domain for the LUN.
Click the ellipsis button [...] to review the available storage capacity and
storage classes for each Storage Domain.

4 Enter the LUN Name.

5 (Optional) Select the volume group to which you want the new LUN to
belong.

6 From the Storage Profile drop-down list, select an existing profile or select
Custom to create Storage Profile.
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• If you select an existing Storage Profile, the system updates the QoS
attributes as defined by the selected profile. Some fields are grayed
out (unavailable) which indicates you cannot change those fields as
the fields were defined by the storage profile.

• If you select Custom, select a Storage Class and then select either
Basic or Advanced:
Basic

Complete these fields: Typical Access, I/O Bias, Redundancy, and
Priority Level.

Advanced
Complete these fields: RAID Level, Read Ahead, and Priority Level.

7 Select a value for Background Copy Priority.

8 Adjust the values in the Capacity and Allocated Logical Capacity fields as
necessary.

9 Click OK to create the LUN.

10 Select or deselect Deselect Disable Reference Tag Checking .
Reference Tag Checking Indicates that the HBA bypasses the reference tag
check as part of the process for ensuring data protection integrity for the
LUN

11 Check or clear Use as a Boot LUN.
Use as a Boot LUN specifies that the LUN is used as a boot drive in the
SAN.

Clicking OK saves the LUN with the QoS settings and any attributes you set in
the Mapping and Data Protection tabs.

After you have defined the QoS attributes for the LUN, you define mappings to
the LUN, to either specific hosts or all hosts, in the Mapping tab.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Create LUN: Mapping to Selected Hosts
Map the LUN to one or more SAN hosts to allow only those specific hosts to
access the LUN.

When you need to restrict access to a LUN, such as when the LUN contains
sensitive data, map access to the LUN to a specific host or group of hosts.

1 Click the Mapping tab.

2 Select the FC Access Protocol.

3 Click the Only selected hosts option.

4 Select a Controller in the LUN Controller Assignment section.
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Two storage Controller fields appear. For new LUNs, the Current
Controller field is not available. From the Assigned Controller drop-down
list, select a Controller or select auto assign.

If you select auto assign, the system determines the Controller. You can
modify the value or select a new value after the LUN has been created.

5 To create a new host mapping, click Create and select values for the LUN
mapping fields:

• Host Name: Select the host to associate to the LUN.

• LUN Number: Select the number to assign to the LUN for the
selected host and click OK. This number must be unique for that
particular host. It does not need to be unique across all hosts.

6 (Optional) Click OK and Continue to select additional hosts to map to the
LUN.

7 In the Ports Masked for this LUN table, indicate which ports you want
masked by selecting Yes or No in the Masked column.

8 (Optional) Click OK to create the LUN now.

Clicking OK saves the LUN with the LUN-to-host mapping and any attributes
you set in the Quality of Service and Data Protection tabs.

After you have defined the host mappings for a LUN, you must next define Data
Protection settings for the LUN.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide .

Create LUN: Mapping to All Hosts
Map the LUN to a unique LUN number to allow all SAN hosts to access the
LUN.

1 Click the Mapping tab.

2 Select the FC Access Protocol.

3 Select All hosts may access this LUN using LUN number.

4 Select a number for the LUN from the drop-down list to the right of the
previous option.

5 Select a Controller in the LUN Controller Assignment section.
Two storage Controller fields appear. For new LUNs, the Current
Controller field is not available. From the Assigned Controller drop-down
list, select a Controller or select auto assign.

If you select auto assign, the system determines the Controller. You can
modify the value or select a new value after the LUN has been created.
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6 In the Ports Masked for this LUN table, indicate which ports you want
masked by selecting Yes or No in the Masked column.

7 (Optional) Click OK to create the LUN now.
Clicking OK saves the LUN with the LUN number mapping and any
attributes you set in the Quality of Service and Data Protection tabs.

After you have defined the LUN number mapping for a LUN, you must
next define Data Protection settings for the LUN.

Create LUN: Data Protection
Allocate capacity for clones of the LUN to ensure protection of the LUN data.

To make sure that enough storage space exists for clones of a LUN, you must
allocate a repository for clones when you create the LUN.

To set sufficient capacity, use a value equal to the source LUN capacity multiplied
times the number of Clone LUNs multiplied times the maximum rate of change.

1 Click the Data Protection tab.

2 Select Single Tier or Auto Tier.

3 Click Enable Clones.

4 Adjust the value in the Maximum Capacity field by clicking the Increment
or Decrement arrow or entering a new value in the field.
The default value is the available capacity for Clone LUNs, which
corresponds to the LUN capacity you set as the Addressable Logical
Capacity for the LUN in the Quality of Service tab.

5 If you want to use the same QoS settings for the clone LUN, click the
Match Repository QoS to Tier QoS. If you do not want to use the same
QoS settings for the clone LUN, then complete the following fields:

a) Select the Storage Domain.

b) Select the Storage Class.

c) Select Basic or Advanced.
Basic

Complete these fields: Typical Access, I/O Bias, Redundancy, and
Priority Level.

Advanced
Complete these fields: RAID Level and Priority Level.

6 Click OK to save the LUN.

Clicking OK saves the LUN with the new capacity allocation and the attributes
you set in the Quality of Service and Mapping tabs.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.
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Modifying LUNs Overview
The Oracle Enterprise Manager for Flash Storage Systems provides a wizard to
guide you through the process of modifying a LUN.

The Modify LUN wizard is nearly identical to the wizard you use to create
LUNs.

The wizard starts when you select a LUN and click Modify at the bottom of the
LUNs or Clone LUNs page.

The wizard contains three tabs: quality of service, mapping, and data protection.
Each tab contains fields for selecting LUN properties. These fields are
automatically filled in with default values. Clicking the OK button at the bottom
of a tab saves the LUN with any changes you make to the values in any of the
tabs.

Related Links
Delete a LUN
Copy a LUN
Clone a LUN
Modify LUN: Data Protection
Modify LUN: Mapped to All Hosts
Modify LUN: Mapped to Specific Hosts
Modify LUN: Quality of Service

Modify a LUN
You can change the properties of an existing LUN with the Oracle Enterprise
Manager for Flash Storage Systems.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System in which the LUN you want to modify resides must be
selected as the target.

1 Select Oracle Flash Storage System > LUNs.

2 Select LUNs or Clone LUNs from the View/Manage drop-down menu.

3 Click Actions > Modify.
The Modify LUN wizard displays.

Modify LUN properties in the quality of service, mapping, and data protection
tabs in the Modify LUN wizard, or keep the existing properties. Click OK when
you are finished.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.
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Modify LUN: Quality of Service
Modify the current Quality of Service (QoS) attributes to change the QoS settings
for the LUN.

As requirements for a LUN change, you can modify the name, Storage Domain,
volume group, Storage Profile, Storage Class, and other attributes of the LUN in
the Quality of Service tab.

1 Click the Quality of Service tab.

2 Click Single Tier or Auto Tier.

3 Modify the necessary volume group, Storage Domain membership
settings, and QoS attributes.

Click the ellipsis button [...] beside the Storage Domain, Volume Group, or
Storage Profile field for more information about choices for those fields.

Refer to the Capacity by Storage Class table for more information about
storage classes.

4 Select Basic or Advanced.
Basic

Modify these fields: Typical Access, I/O Bias, Redundancy, and Priority Level.
Advanced

Modify these fields: RAID Level, Read Ahead, and Priority Level.

5 Click OK to save all of your updates, or continue on to the Mapping and
Data Protection tabs to make additional updates to the LUN.

Modify LUN: Mapped to Specific Hosts
1 Click Create to create a new host mapping.

Select values for the LUN mapping fields:

• Host Name: Select the host to associate with the LUN.

• LUN Number: Select the number to assign to the LUN for the
selected host, and click OK. This number must be unique for that
particular host but does need not to be unique across all hosts.

2 (Optional) Click Create to create more host mappings.

Modify LUN: Mapped to All Hosts
Remap the LUN to a LUN number to make it available to all SAN hosts, or you
can change a previously assigned LUN number.

To provide unrestricted access to a LUN, remap the LUN to a unique LUN
number that all SAN hosts can use.
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1 Click the Mapping tab.
2 Select the FC Access Protocol.
3 Click the All hosts may access this LUN using LUN number option.
4 Modify the number for the LUN from the drop-down list to the right of the

previous option.
5 In the LUN Controller Assignment section, from the two settings that

appear (Current Controller and Assigned Controller), select a Controller
or select auto assign.

6 Click OK to save all of your updates, or continue on to the Data Protection
tab to make additional updates to the LUN.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Modify LUN: Data Protection
Reallocate capacity for clones of the LUN to ensure adequate protection of the
LUN data.

1 Click the Data Protection tab.
2 Select Single Tier or Auto Tier.
3 Click Enable Clones.
4 Adjust the value in the Maximum Capacity field by clicking the Increment

or Decrement arrow or entering a new value in the field.
The default value is the available capacity for Clone LUNs, which
corresponds to the LUN capacity you set as the Addressable Logical
Capacity for the LUN in the Quality of Service tab.

5 If you want to use the same QoS settings for the clone LUN, click the
Match Repository QoS to Tier QoS. If you do not want to use the same
QoS settings for the clone LUN, then complete the following fields:

a) Select the Storage Domain.

b) Select the Storage Class.

c) Select Basic or Advanced.
Basic

Complete these fields: Typical Access, I/O Bias, Redundancy, and
Priority Level.

Advanced
Complete these fields: RAID Level and Priority Level.

6 Click OK to save the LUN.

Enable Data Path for LUN
Enabling the data path to a LUN restores the communication between the
mapped SAN host entry and the volume. When the data path to a LUN has been
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disabled, you can provide the ability of a SAN host entry to access that LUN
using the host mappings already established.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to delete the LUN must be selected as
the target.

1 Select Oracle Flash Storage System > LUNs.

2 Select one of the following from the View/Manage drop-down list:

• LUNs if you want to enable a data path to a LUN.

• Clone LUNs if you want to enable a data path to a Clone LUN.

3 Select the LUN or Clone LUN you want to enable the data path to access
the LUN.

4 Click Actions > Enable Data Path for LUN.
A confirmation dialog asks if you are sure you want to enable data path to
the LUN or Clone LUN.

5 Click OK in the confirmation dialog.
The data path is enabled to the LUN or Clone LUN. You can verify this by
reviewing the LUNs information page under Access Information where
Data Path is displayed as Enabled.

Disable Data Path for LUN
You can remove the ability of a SAN host entry to access a LUN or Clone LUN
but not remove the host mappings to the logical volume. This enables you to
restore the SAN host entry access when necessary

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to delete the LUN must be selected as
the target.

1 Select Oracle Flash Storage System > LUNs.

2 Select one of the following from the View/Manage drop-down list:

• LUNs if you want to disenable a data path to a LUN.

• Clone LUNs if you want to disenable a data path to a Clone LUN.

3 Select the LUN or Clone LUN you want to disenable the data path to
access the LUN.

4 Click Actions > Disable Data Path for LUN.

Manage Oracle FS System

54



A confirmation dialog asks if you are sure you want to disable data path to
the LUN or Clone LUN.

5 Click OK in the confirmation dialog.
The data path is disabled to the LUN or Clone LUN. You can verify this by
reviewing the LUNs information page under Access Information where
Data Path is displayed as Disabled.

Delete a LUN
You can delete a LUN or a Clone LUN when the LUN is no longer needed.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to delete the LUN must be selected as
the target.

1 Select Oracle Flash Storage System > LUNs.

2 Select one of the following from the View/Manage drop-down list:

• LUNs if you want to delete a LUN

• Clone LUNs if you want to delete a Clone LUN.

3 Select the LUN or Clone LUN you want to delete.

4 Click Actions > Delete.
A confirmation dialog asks if you are sure you want to delete the LUN, and
if you also want to delete any data protection schedules associated with the
LUN or Clone LUN.

5 (Optional) Select Also Delete Protection Schedules if there are data
protection schedules associated with the LUN that you want to delete
when you delete the LUN.

6 Click OK in the confirmation dialog.
The LUN no longer appears in the list on the LUNs or Clone LUNs page. If
you selected Also Delete Protection Schedules, any data protection
schedules associated with the LUN are removed.

Copy a LUN
You can copy a LUN when you want to create a new LUN with different Quality
of Service (QoS), mapping, and data protection properties from those of the
source LUN.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to copy the LUN must be selected as
the target.
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1 Select Oracle Flash Storage System > LUNs.

2 Select LUNs from the View/Manage drop-down list.

3 Select the LUN that you want to copy.

4 Click Copy at the bottom of the LUNs page.

5 Make any necessary changes in the Quality of Service, Mapping, and Data
Protection tabs of the Copy LUN page.

6 Click OK in the Copy LUN page.
A confirmation dialog informs you when the copy has been created
successfully.

7 Click OK in the confirmation dialog.
The LUN copy appears in the list of LUNs on the LUNs page with “Copy
of” prepended to the source LUN name.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.

Clone a LUN
You can clone a LUN when you want to create a point-in-time copy of a LUN
with the same Quality of Service (QoS) properties as the original.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to clone the LUN must be
selected as the target.

1 Select Oracle Flash Storage System > LUNs.

2 Select LUNs from the View/Manage drop-down list.

3 Select the LUN that you want to clone.

4 Click Actions > Clone.

5 Make any available changes in the Quality of Service and Mapping tabs of
the Clone LUN page.

6 Click OK in the Clone LUN page.
A confirmation dialog informs you when the Clone Volume (LUN) has
been successfully created.

7 Click OK in the confirmation dialog.
The Clone LUN appears in the list of clones on the Clone LUNs page with
“Clone of” prepended to the source LUN name.

For detailed information or definitions about the displayed data, review the
Oracle Flash Storage System Administrator’s Guide.
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Managing Protection Schedules Overview
You can create, modify, or delete schedules for protecting the data in a LUN or
Clone LUN by making clones of the source LUN at regular intervals in Oracle
Enterprise Manager with the Oracle Enterprise Manager for Flash Storage
Systems.

Data protection schedules create clones of a source LUN or Clone LUN at
regularly scheduled intervals. When you create a protection schedule, you can
enable it to run at the scheduled time as soon as you save the schedule, or you
can create a schedule and enable it later. You can modify the schedule to as
needed, and delete a schedule when the schedule is no longer needed.

Related Links
Create a Protection Schedule
Modify a Protection Schedule
Delete a Protection Schedule

Create a Protection Schedule
You can create a replication schedule to create a clone of a protected LUN or
Clone LUN at regular intervals

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System system for which you want to create a protection schedule
must be selected as the target.

1 Select Oracle Flash Storage System  > Protection Schedules.

2 Select LUNs or Clone LUNs from the View/Manage drop-down menu.
Choose LUNs if you want to schedule protection for a LUN, or choose
Clone LUNs if you want to schedule protection for a Clone LUN.

3 Select the LUN or Clone LUN for which you want to create a protection
schedule.

4 Click Actions > Create.

5 In the Create LUN Clone Schedule dialog, enter a name for the schedule
in the Schedule Name field.

Tip: Use a meaningful name that includes the type of protection and
frequency to help you identify the schedule if you want to modify the
schedule later.

6 (Optional) From the Volume Group drop-down list, choose the name of
the volume group to which the clone volume is assigned.

7 Select Enabled if you would like your schedule to start as soon as it is
created.
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If you do not enable your schedule now, you can do so at a later time by
modifying the schedule.

8 Verify that the Protected Volume is the LUN or Clone LUN that you
selected.

9 Use the controls in the Schedule panel to select the date and time.

10 Choose a frequency for your schedule:

• Run Once

• Hourly

• Daily

• Weekly

• Monthly

11 In the Recurrence panel, choose a recurrence value for your schedule.
If you chose a frequency of Weekly, choose the day of the week as well.

12 To save the schedule, click OK.
Your schedule is listed in the Selected LUN Protection Schedules panel.

Modify a Protection Schedule
You can modify a protection schedule to suit your needs.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System for which you want to modify protection schedule must be
selected as the target and you must select the source LUN or Clone LUN that is
the protected volume for the schedule in the LUNs or Clone LUNs list.

1 Select Oracle Flash Storage System > LUN Clone Schedules.

2 Select LUNs or Clone LUNs from the View/Manage drop-down menu.
Choose LUNs if the schedule you want to modify protects a LUN, or
choose Clone LUNs if the schedule protects a Clone LUN.

3 Select the LUN or Clone LUN for which you created the protection
schedule.
The schedule you want to modify displays in the Selected LUN Protection
Schedules panel.

4 Click Actions > Modify.

5 In the Create Data Protection Schedule dialog, enter a name for the
schedule in the Schedule Name field.

Tip: Use a meaningful name that includes the type of protection and
frequency to help you identify the schedule to modify the schedule later.

6 Verify that Clone is selected as the data protection type.
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7 (Optional) From the Volume Group drop-down list, choose the name of a
different volume group to which the clone volume are assigned.

8 Select Enabled if you would like your schedule to start as soon as you save
your changes.

9 Verify that the Protected Volume is the LUN or Clone LUN that you
selected.

10 Use the controls in the Schedule panel to select the date and time.

11 Choose a frequency for your schedule:

• Run Once

• Hourly

• Daily

• Weekly

12 In the Recurrence panel, choose a recurrence value for your schedule.
If you chose a frequency of Weekly, choose the day of the week you would
like your report to be generated.

13 To save changes to the schedule, click OK.
Your modified schedule displays in the Selected LUN Protection
Schedules panel.

Delete a Protection Schedule
You can delete a protection schedule when you no longer need it.

Prerequisite:

One or more Oracle FS Systems added as an Oracle Enterprise Manager target.

The Oracle FS System from which you want to delete a protection schedule must
be selected as the target.

1 Select Oracle Flash Storage System > Protection Schedules.

2 Select LUNs or Clone LUNs from the View/Manage drop-down menu.
Choose LUNs if the schedule you want to delete protects a LUN, or choose
Clone LUNs if the schedule protects a Clone LUN.

3 Select the LUN or Clone LUN for which you created the protection
schedule.
The schedule you want to delete displays in the Selected LUN Protection
Schedules panel.

4 Click Delete at the bottom of the screen.

5 Click OK to confirm that you want to delete the protection schedule.

6 Click OK to dismiss the confirmation dialog.
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The schedule no longer appears in the Selected LUN Protection Schedules
panel.
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APPENDIX A

Oracle FS System Configuration Data and
Metrics

Oracle FS System Configuration Data and Metrics
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APPENDIX B

Oracle FS System Reports

Hardware Reports
Hardware reports provide an overview of the system, and details about the
drives, and status of all hardware components.

Oracle FS System Summary
The Oracle FS System Summary report provides an overview of the system
properties, storage usage, and software installed on the components of the
selected Oracle FS System.

Disk Drives
The Oracle FS System Disk Drives report lists the properties and status of all
drives on each Drive Enclosure associated with the selected Oracle FS System.

Hardware Status
The Hardware Status report provides the status of each component of the
selected Oracle FS System.

Oracle FS System I/O Reports
The Oracle Enterprise Manager for Flash Storage Systems provides one I/O
report: the I/O Access for LUNs report.

The I/O Access for LUNs report charts input and output statistics for the ten
most active LUNs on the Oracle FS System.

The top portion of the report is a pie chart that shows the percentage of I/O that
has occurred on each LUN during the collection period.

The bottom portion of the report is a bar graph that shows the amount of I/O that
has occurred on each of the ten most active LUNs on the selected Oracle FS
System.
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Oracle FS System Storage Usage Reports
The Oracle Enterprise Manager for Flash Storage Systems provides two storage
usage reports: a Storage Usage by LUN report, and a Storage Usage for LUN by
QoS report.

A graph of the top 10 LUNs show the percentage of total space and the
percentage of allocated space on the selected Oracle FS System.

The Storage Usage for LUN by QoS report consists of three pie charts that show
the percentage of storage usage by LUNs that have priority, data access, or I/O
bias Quality of Service (QoS) attributes.

Oracle FS System Reports
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