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Oracle welcomes customers' comments and suggestions on the quality and usefulness
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= Are the implementation steps correct and complete?
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part number of the documentation and the chapter, section, and page number (if
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Note: Before sending us your comments, you might like to check
that you have the latest version of the document and if any concerns
are already addressed. To do this, access the Online Documentation
available on the Oracle Technology Network Web site. It contains the
most current Documentation Library plus all documents revised or
released recently.

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com
Please give your name, address, electronic mail address, and telephone number
(optional).

If you need assistance with Oracle software, then please contact your support
representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your
Oracle local office and inquire about our Oracle University offerings. A list of Oracle
offices is available on our Web site at http://www.oracle.com.
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Preface

This document describes the Merchandising Foundation Cloud Service user interface.
It provides step-by-step instructions to complete most tasks that can be performed
through the user interface.

This document is for users and administrators of Oracle Retail Merchandising
Foundation Cloud Service. This includes merchandisers, buyers, business analysts,
and administrative personnel.

Documentation Accessibility

For information about Oracle's commitment to accessibility, visit the Oracle
Accessibility Program website at
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Access to Oracle Support

Oracle customers that have purchased support have access to electronic support
through My Oracle Support. For information, visit
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit
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hearing impaired.

Customer Support

To contact Oracle Customer Support, access My Oracle Support at the following URL:

https://support.oracle.com

When contacting Customer Support, please provide the following:

s Product version and program/module name

= Functional and technical description of the problem (include business impact)
»  Detailed step-by-step instructions to re-create

= Exact error message received

= Screen shots of each step you take
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Review Patch Documentation

When you install the application for the first time, you install either a base release (for
example, 16.0) or a later patch release (for example, 16.0.030). If you are installing the
base release, additional patch, and bundled hot fix releases, read the documentation
for all releases that have occurred since the base release before you begin installation.
Documentation for patch and bundled hot fix releases can contain critical information
related to the base release, as well as information about code changes since the base
release.

Improved Process for Oracle Retail Documentation Corrections

To more quickly address critical corrections to Oracle Retail documentation content,
Oracle Retail documentation may be republished whenever a critical correction is
needed. For critical corrections, the republication of an Oracle Retail document may at
times not be attached to a numbered software release; instead, the Oracle Retail
document will simply be replaced on the Oracle Technology Network Web site, or, in
the case of Data Models, to the applicable My Oracle Support Documentation
container where they reside.

This process will prevent delays in making critical corrections available to customers.
For the customer, it means that before you begin installation, you must verify that you
have the most recent version of the Oracle Retail documentation set. Oracle Retail
documentation is available on the Oracle Technology Network at the following URL:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.ht
ml

An updated version of the applicable Oracle Retail document is indicated by Oracle
part number, as well as print date (month and year). An updated version uses the
same part number, with a higher-numbered suffix. For example, part number
E123456-02 is an updated version of a document with part number E123456-01.

If a more recent version of a document is available, that version supersedes all
previous versions.

Oracle Retail Documentation on the Oracle Technology Network

Oracle Retail product documentation is available on the following Web site:

http://www.oracle.com/technetwork/documentation/oracle-retail-10
0266 .html

(Data Model documents are not available through Oracle Technology Network. You
can obtain them through My Oracle Support.)

Conventions

Xii

The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated
with an action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for
which you supply particular values.


http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html
http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html

Convention Meaning

monospace Monospace type indicates commands within a paragraph, URLs, code
in examples, text that appears on the screen, or text that you enter.
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1

Create a Cost Change

Cost Management refers to the procedure of maintaining the cost of the different items
that are used in the retailer's setup and allow the user to manage any cost changes that
occur during the lifecycle of these items.

You can manage cost changes in two different ways:
s Change Costs by Item

The Cost Change by Item option is used when a cost change needs to be defined at
the item /supplier/country of sourcing level.

»  Cost Change by Location

The Cost Change by Location option is used when a cost change needs to be
defined at the item/supplier/country of sourcing/location level.

Cost Change by Item
Open the Cost Change or Cost Change by Item page:

From the Tasks menu, select Cost > Cost Change by Item. The Cost Change by Item
page appears.

Additionally, you can access the Cost change through the Item Search page.

s From the Tasks menu, select Items > Manage Items. The Item Search page
appears, search for the desired item.

= In the Results section, select Actions > Cost Change or use the Cost Change
button. The Cost Change page appears.

1. In the Cost Change field, enter a description for the change.
2. In the Reason field, enter, select or search for a reason code for the cost change.

3. In the Effective Date field, enter the effective date for the cost change, or use the
Calendar icon to select a date.

Change Costs by ltem

The initial cost of an item is established at item set-up. The cost of an item can be
adjusted in the item record till the item is approved. Any cost changes past that will
need to be handled through the cost change pages.

When submitted through EDI, you review the cost change, then submit the cost
change for approval.

Create a Cost Change 1-1



Cost Change by Item

When entered manually, you enter the cost change, an event description, an effective
date and a reason code. Then you can submit the cost change for approval.

Note: You cannot create a cost change for a transformed sellable
item.

After you approve the cost change, the item/supplier cost record is updated and any
outstanding purchase orders that have not been received are recalculated, if
designated on the cost change, based on the updated cost.

You can access the Cost Change by Item page in different ways:

1. From the Tasks menu, select Cost > Create Cost Change by Item. The Cost
Change by Item page appears.

You can also access the Cost Change by Item page through the Cost Change Search.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change
Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. Click Search. The cost changes that match the search criteria are displayed in the
Results section.

4. In the Results section, select a cost change.

5. Select Actions > Edit, or use the Edit icon #. The Cost Change by Item page
appears.

Additionally, you can access the Cost change through the Item Search page.

1. From the Tasks menu, select Items > Manage Items. The Item Search page
appears.

2. Search for the desired item.
3. In the Results section, select a record.

4. Then select Actions > Cost Change, or use the Cost Change button. The Cost
Change by Item page appears.

The page includes the following sections:
= Header
s Iltems

m  Bracket Details

1-2 Merchandising Foundation Cloud Service Deal and Cost Change User Guide



Cost Change by Item

Figure 1-1 Cost Change by Item Page

Cost Change by ftem %

Cost Change g New Costs status  Worksheet
Reason 10 v | External Cost Change Effpebats;) 10700
4 Items
Actions v View v + X 5 B &f Detach Wrap Mass Update
sourcing Unit Cost
Item Description Primary Egsh; Currency Reé%cel:;ale
Supplier Site Name Country Current New
*117550. Parent_Inv_By_WH Site No. 1 us EA usD
4 Bracket Details
Adions v Viewy 4 R & B = petach Wrap
Primary Bracket Secondary Bracket Unit Cost
Default Bracket
Level uom Level uom Current New
-999.00 cC Case 100.0000 100.5000
1.00 cc 10.00 Case L 100.0000 100.5000
11.00 cc 20.00 Case 100.0000 100.5000
21.00 cc 30.00 Case 100.0000 100 5000
31.00 cC 40.00 Case 100.0000 100.5000
@ ® Submit More Actions  « Save = SaveandClose = Cancel

The cost change header section includes the following fields.

Table 1-1 Cost Change Header - Fields and Description

Fields Description

Cost Change Enter a description for the cost change.

This field contains the cost change number by default.

Reason Enter, select or search for the reason for the cost change.
Status The cost change status is displayed.
Effective Date Enter the date on which the cost changes become effective, or

use the Calendar icon to select a date.

ltems
In the Items section you can add, delete and mass update items for the cost change.

Bracket Details

The Bracket Details section is only available, if bracket costing is applicable. The table
contains the bracket details for the highlighted item for a supplier that supports
bracket costing.

For items with brackets defined, the old unit cost and the new unit cost information is
shown in the Bracket Details section and not in the Items section.

For items with no brackets defined, the cost information is displayed in the Item
section and the Bracket Details section remains collapsed.
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Add ltems to a Cost Change

To add items for a cost change, follow the steps below.

1. In the Cost Change or Cost Change by Item page, go to Items section.

2. Select Actions > Add, or use the Add icon *+. The Add Items pop-up appears.

Figure 1-2 Add Items Pop-up

Add Items [x]

Select Supplier or Items

Country of Sourcing

Supplier Site

4

tem (=}
Item List v

Expand Parent

Update Cost

Apply To

® Change by Percent Change by Amount Enter New Value

Percent Recalculate Orders

® Unit Cost Cost on Effective Date

OK  OKandAdd Another ~ Cancel

3. In the Select Supplier or Items section, enter the following fields.

a.

b.

In the Supplier Site field, enter, select or search for the supplier site.

In the Country of Sourcing field, enter, select or search for the sourcing
country.

In the Item field, enter, select or search for the item.

Note: If you have accessed the Cost Change page through the Item
Search, the selected item is displayed in this field. You cannot change
the item and the Item List field is disabled.

In the Item List field, enter, select or search for the item list.

Select the Expand Parent checkbox to indicate that all the child items linked
with the selected parent item need to be added to the cost change.

4. In the Update Cost section, select one of the following radio buttons.

a.

Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a
negative symbol (-) before the percent to indicate a decrease in cost by percent.

Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a
negative symbol (-) before the amount to indicate a decrease in cost by
amount. Then enter, select or search for the currency.

Select Enter New Value to enter a new unit cost value for the item.
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Mass Update

The New Value field enables, enter the new cost of the item. The amount
entered becomes the cost of all items selected for the cost change. Then enter,
select or search for the currency.

Select the Recalculate Order checkbox to recalculate any outstanding
purchase orders that have not been received based on the updated cost.

5. In the Apply To section, select the type of adjustment. Select either Unit Cost or
Cost on Effective Date.

6. Then choose one of the following options.

Click OK to add the item.
Select OK and Add Another to add additional items.

Click Cancel to reject all entries and close the pop-up.

Use the Mass Update option in the actions menu to apply the cost changes to the
selected items in the table. To update the costs for multiple items, follow the steps

below.

1. In the Cost Change or Cost Change by Item page, go to the Items section.

2. Mark the records you want to update in the table. Click the Mass Update button.
The Mass Update pop-up appears.

Figure 1-3 Mass Update Pop-up

Mass Update [x]

Update Cost

# Change by Percent Change by Amount Enter New Value

Percent Recalculate Orders

Apply To

& Unit Cost Coston Effective Date

OK  Cancel

3. In the Update Cost section, select one of the following radio buttons.

Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a
negative symbol (-) before the percent to indicate a decrease in cost by percent.

Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a
negative symbol (-) before the amount to indicate a decrease in cost by
amount. Then enter, select or search for the currency.

Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount
entered becomes the cost of all items selected for the cost change. Then enter,
select or search for the currency.

Select the Recalculate Order checkbox to recalculate any outstanding
purchase orders that have not been received based on the updated cost.
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4. In the Apply To section, select the type of adjustment. Select either Unit Cost or
Cost on Effective Date.

5. Then choose one of the following options.
s Click OK to add the changes for the selected items.

s Click Cancel to reject all entries and close the pop-up.

Add Bracket Details

This option is only available, if there are already existing brackets set up in the system.
A location may have multiple brackets linked to it, all of which are added when the
location is added. You can delete one or more of the brackets. Later, you can add these
deleted brackets again by using the Add option.

To add the bracket details of cost change:
1. In the Cost Change or Cost Change by Item page, go to the Bracket Details section.
2. Select Actions > Add, or click the Add icon *. The Add Brackets pop-up appears.

Figure 1-4 Add Brackets Pop-up

Add Brackets [x]

Select Brackets
Bracket Default Unit Cost
11.00 N 100

OK  Cancel

3. Select one or more of these brackets to add them back to the current cost change.
4. Then choose one of the following option.

»  Click OK to add the brackets to the current cost change.

»  Click Cancel to close the pop-up.

Cost Change by Location

The Cost Change by Location option is used when a cost change needs to be defined at
the item /supplier/country of sourcing/location level.

When submitted through EDI, you review the cost change, then submit the cost
change for approval.

When entered manually, you enter the cost change, an event description, an effective
date and a reason code. Then submit the cost change for approval.

Note: You cannot create a cost change for a transformed sellable
item.

After you have approved the cost change, the item /supplier cost record is updated
and any outstanding purchase orders that have not been received are recalculated.
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You can access the Cost Change by Item page in different ways:

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change
Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.

3. (Click Search. The cost changes that match the search criteria are displayed in the
Results section.

4. In the Results section, select a cost change by location.

5. Select Actions > Edit, or use the Edit icon #. The Cost Change by Location page
appears.

The page includes the following sections:
s Header

s Items

s Locations

= Bracket Details

s Cost Change by Location Toolbar

Figure 1-5 Cost Change by Location Page

Cost Change by Location %

Cost Change Cost Change wth Brack Cst Status  Worksheet
Reason 59 w | New bracket Effective Date | 10/4/16]
4 ltems
Actions v View~ o= ¥ & B  H Detach Wrap Mass Update
Sourcing
Item Description Primary
Supplier Site Name Country
"125400008 New Item with Bracket Costing  Supplier_Site us o
4 Locations
Acions v View~ < R & B ! petach Wrap Mass Update
= : Unit Cost
= Primary Location Cost Recalculate
Type Location Name = Currency
Location Status Current New YOM Orders
Store 912 Demo Store Active 11.6150 11.0000 EA uso
Warehouse 11111 Physical_Warehouse / Active EA usD
¥ Bracket Details
@ *® Submit More Actions Save  SaveandClose  Cancel

Header

The cost change header section includes the following fields.
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ltems

Locations

Table 1-2 Cost Change Header - Fields and Description

Fields Description

Cost Change Enter a description for the cost change.

This field contains the cost change number by default.

Reason Enter, select or search for the reason for the cost change.
Status The cost change status is displayed by default.
Effective Date Enter the date on which the cost changes become effective, or

use the Calendar icon to select a date.

In the Items section you can add, delete and mass update items for the cost change.

The Locations section contains the location details for the selected record in the Items
section. You can add, delete and mass update locations for the cost change.

Bracket Details

The Bracket Details section is only available, if bracket costing is applicable. The table
contains the bracket details for the highlighted item for a supplier that supports
bracket costing.

For items with brackets defined, the old unit cost and the new unit cost information is
shown in the Bracket Details section and not in the Items section.

For items with no brackets defined, the cost information is displayed in the Item
section and the Bracket Details section remains collapsed.

Cost Change by Location Toolbar

For information about the toolbar, see “Screen Level Action - Icons and Buttons” in the
Oracle Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

Create Cost Changes by Location

To create a cost change by location, follow the steps below.
Open the Cost Change or Cost Change by Item page:

1. From the Tasks menu, select Cost > Create Cost Change by Location. The Cost
Change by Location page appears.

2. In the Cost Change field, enter a description for the change.
3. In the Reason field, enter, select or search for a reason code for the cost change.

4. In the Effective Date field, enter the effective date for the cost change, or use the
Calendar icon to select a date.

Add Items to a Cost Change

To add items to a cost change, follow the steps below.

1. In the Cost Change by Location page, go to the Items section.
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2. Select Actions > Add, or use the Add icon *. The Add Items pop-up appears.

Figure 1-6 Add Items Pop-up

Add Items

Select Supplier or Items

Country of Sourcing

Supplier Site Site No, 1

4

Item Q@
Item List v

Expand Parent

Update Cost

Apply To

# Change by Percent Change by Amount Enter New Value

Percent Recalculate Orders

@ Unit Cost Cost on Effective Date

OK  OKandAdd Another ~ Cancel

3. In the Select Supplier or Items section, enter the following fields.

a.

b.

In the Supplier Site field, enter, select or search for the supplier site.

In the Country of Sourcing field, enter, select or search for the sourcing
country.

In the Item field, enter, select or search for the item.

Note: If you have accessed the Cost Change page through the Item
Search, the selected item is displayed in this field. You cannot change
the item and the Item List field is disabled.

In the Item List field, enter, select or search for the item list.

Select the Expand Parent checkbox to indicate that all the child items linked
with the selected parent item need to be added to the cost change.

4. In the Update Cost section, select one of the following radio buttons.

a.

Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a
negative symbol (-) before the percent to indicate a decrease in cost by percent.

Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a
negative symbol (-) before the amount to indicate a decrease in cost by
amount. Then enter, select or search for the currency.

Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount
entered becomes the cost of all items selected for the cost change. Then enter,
select or search for the currency.

Select the Recalculate Order checkbox to recalculate any outstanding
purchase orders that have not been received.
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5. In the Apply To section, select the type of adjustment. Select either Unit Cost or
Cost on Effective Date.

6. Then choose one of the following options.

Mass Update ltems

Click OK to add the item.
Select OK and Add Another to add additional items.

Click Cancel to reject all entries and close the pop-up.

Use the Mass Update option in the actions menu to apply the cost changes to the
selected items in the table. To update the costs for multiple items, follow the steps

below.

1. In the Cost Change by Location page, go to the Items section.

2. Mark the records you want to update in the table. Click the Mass Update button.
The Mass Update pop-up appears.

Figure 1-7 Items - Mass Update Pop-up

Mass Update [x]

Update Cost

# Change by Percent Change by Amount Enter New Value

Percent Recalculate Orders

Apply To

& Unit Cost Coston Effective Date

OK  Cancel

3. In the Update Cost section, select one of the following radio buttons.

Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a
negative symbol (-) before the percent to indicate a decrease in cost by percent.

Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a
negative symbol (-) before the amount to indicate a decrease in cost by
amount. Then enter, select or search for the currency.

Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount
entered becomes the cost of all items selected for the cost change. Then enter,
select or search for the currency.

Select the Recalculate Order checkbox to recalculate any outstanding
purchase orders that have not been received.

4. In the Apply To section, select the type of adjustment. Select either Unit Cost or
Cost on Effective Date.

5. Then choose one of the following options.

Click OK to add the changes for the selected items.

Click Cancel to reject all entries and close the pop-up.
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Add Locations to a Cost Change

To add the locations to a cost change:
1. In the Cost Change by Location page, go to the Locations section.
2. Select Actions > Add, or click the Add icon *+. The Add Locations pop-up appears.

Figure 1-8 Add Locations Pop-up

Add Locations [x]

Select Locations
Location Name Unit Cost
8121 Demo Warehouse 30.0000
875 Oracle Retail Sample Store 4 30.0000
850 Oracle Retail Sample Store 1 30.0000

OK  Cancel

3. Alllocations initially removed from the cost change, because no new cost was
specified, are displayed.

4. Select one or more locations in the table.
5. Then select one of the following options.
»  Click OK to add the locations to the cost change and close the pop-up.

»  Click Cancel to reject all entries and close the pop-up.

Mass Update Locations

Use the Mass Update option in the actions menu to apply the cost changes to the
selected locations in the table. To update the costs for multiple locations, follow the
steps below.

1. In the Cost Change by Location page, go to the Locations section.

2. Mark the records you want to update in the table. Click the Mass Update button.
The Mass Update pop-up appears.

Figure 1-9 Locations - Mass Update Pop-up

Mass Update [x]
Location
Warehouse ¥ 999991 v WAREHOUSE 2

Bracket
Update Cost

@« Change by Percent Change by Amount Enter New Value
Percent 0.50
Apply To

@ Unit Cost Coston Effective Date

OK  OKand Edit Another ~ Cancel

3. In the Location section, select the location information for the mass update.

4. In the Update Cost section, select one of the following radio buttons.
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Select Change by Percent to indicate the cost change in percent.

The Percent field enables, enter the percent by which the cost changes. Use a
negative symbol (-) before the percent to indicate a decrease in cost by percent.

Select Change by Amount to indicate the cost change by a certain amount.

The Amount field enables, enter the amount by which the cost changes. Use a
negative symbol (-) before the amount to indicate a decrease in cost by
amount. Then enter, select or search for the currency.

Select Enter New Value to enter a new unit cost value for the item.

The New Value field enables, enter the new cost of the item. The amount
entered becomes the cost of all items selected for the cost change. Then enter,
select or search for the currency.

In the Apply To section, select the type of adjustment. Select either Unit Cost or
Cost on Effective Date.

Then choose one of the following options.

Click OK to add the changes for the selected location(s).
Click OK and Edit Another to edit additional locations.

Click Cancel to reject all entries and close the pop-up.
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Manage Cost Changes

The Manage Cost Changes option opens the Cost Change Search page. In this page
you can perform the following actions.

Search for cost changes by various search criteria
View the search results

View cost change information

Create cost changes by item or location

Edit cost change information

View cost changes

You can access the Cost Change Search page from the Task menu, select Cost >
Manage Cost Changes. The Cost Change Search page appears.

The Cost Change Search page contains the following sections.

Search

For more information about how to search for cost changes, see the Search for a
Cost Change section.

Results
Cost Change Search Toolbar
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Figure 2-1 Cost Change Search Page

Cost Change Search %

4 Search

Match ® Al

4 Results

Advanced Saved Search Default v
Any
Cost Change Department v
Description Class v
Status v Subclass v
Effective Date Item Q
Supplier Site v
Search Reset Save..

Actions v View v Z 6 & & H Deach Change By Location

CostChange Description Reason Reason Description Status Effective Date  Approved Date Created Date  Created By
15001 CostChange 10 External Cost Change Approved TH1H6 7316 81116 RMS
20003 CostChange 9 10 External Cost Change Approved 712316 THM3M6 814116 RMS
20009 Demo Cost Change 003 10 External Cost Change Approved TrR241M6 TH3NG 8/5118 RMS
20010 Demo Cost Change 004 10 External Cost Change Approved 712516 TN316 8/5/18 RMS
20012 Demo Cost Change 015 10 External Cost Change Worksheet 712816 8/5/16 RMS
15003 Cost Change 10 External Cost Change Approved TH3ME T/316 8116 RMS
15005 Cost Change 10 External Cost Change Approved TR2216 71316 81118 RMS
20011 Demo Cost Change 009 10 External Cost Change Worksheet 712916 8/5/16 RMS

15004

Cost Change 10 External Cost Change Approved 71516 Ti3M6 8116 RMS

@ Done

Cost Change Reasons

Cost change reasons are a required attribute on any supplier cost changes created in
Merchandising. New codes can be added as desired by implementation to configure
the solution to meet your company’s needs. There are also several that are
automatically added to certain systematic events in the solution. Note: the system
required codes cannot be deleted, but can have their descriptions updated, if desired.
The system required reason codes are:

Code Description

New bracket

New bracket structure

Default bracket change
Primary Supplier Changed
Primary Country Changed
Primary Loc Changed

ItemLoc Supplier/Country Chg
RCA cost change

Tax Law Changed

O 0 N N ok WD

The list of valid cost change reasons is defined by a configurable list of codes and
descriptions. That list is managed through spreadsheet download and upload
processes. These processes are accessed through the main Merchandising task list
under Foundation Data > Download Foundation Data and Foundation Data >
Upload Foundation Data.
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To add, update, or remove cost change reasons:
1. Select the Price and Cost template type in the Download Data screen.
2. Select the Cost Change Reasons template.
3. Click the Download button.
4. When prompted do one of the following:
= Open the .ods file.
= Save the file, then open it in the spreadsheet application of your choice.
Once opened, there are two sheets that can be modified:
= Cost Change Reasons - Create, update, or delete existing reason in this tab.

= Cost Change Reasons Translations - Add translated values in this tab.

Add a Cost Change Reason

To add a new reason:
1. Open the Cost Change Reasons tab.
2. Select the Create action type in a blank line.

3. Enter the Description for the reason in the primary language (up to 120
characters).

Note: The primary language is defined in the Merchandising system
options.

4. Enter a unique code for the reason (up to 2 digits).
5. If necessary, add reason descriptions in other languages:
1. Select the Cost Change Reasons Translations tab.
2. Select the Create action type in a blank line.
3. Enter the language for the translated description.
4. Enter the code for the new reason.
5

Enter the translated description (up to 120 characters.

Update a Cost Change Reason

If you would like to update any details for existing reasons, a similar process will be
followed as that described above for creating new reasons. First, download the
spreadsheet, and then navigate to the tab where you would like to make your updates.

The following columns can be updated in each tab:

s Cost Change Reasons — Description

s Cost Change Reasons Translations — Description
To update a reason:

1. Select the Update action type in the row to update.

2. Enter the correct description.
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Delete a Cost Cha

nge Reason

To delete a reason that is no longer used by your business, select Delete in the action
column for each row to delete. Do this in both the Cost Change Reasons and Cost
Change Reasons Translations tabs.

Upload Changes

Note: You cannot delete a reason code that is currently associated
with a cost change. You will get an error if this occurs when the
changes are uploaded.

As noted above, system-generated codes cannot be deleted.

Once all updates have been made to the data in the spreadsheet, upload the
spreadsheet to Merchandising;:

1.

2
3
4.
5

Save the file and close it.

Return to the Merchandising screens.

Select Foundation Data > Upload Foundation Data from the main task list.
Select the Price and Cost template type.

Select the Cost Change Reasons template.

This automatically generates a process description. This can be updated, if desired.
Select and upload the file:

1. Click the Browse button.

2. Navigate to the directory where you saved the spreadsheet.

3. Select the file.

4. Click Upload.

The spreadsheet is uploaded and entered into Merchandising.

To review the status of the upload and check whether any errors occurred, select the

Fou

ndation Data > Review Status task from the main task list.

For more information about uploading data through a spreadsheet, see “Data Upload”
in the Oracle Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

Search for a Cost Change

To search for a cost change:

1.

From the Task menu, select Cost > Manage Cost Changes. The Cost Change
Search page appears.

You can search for a cost change by using basic or advanced search criteria,
depending on the requirement. The basic mode is the default search mode.

s Click Advanced to access the search section in advanced mode.

s Click Basic to return to the basic mode.
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Search for a Cost Change Through the Basic Search Criteria

To search for a cost change using basic search criteria:

1. Enter, select or search for one or all of the following basic search criteria.

Table 2-1 Cost Change Search - Basic Search Criteria and Description

Fields Description

Match option Check radio button All or Any.
All - only suppliers matching all entered search criteria are
shown.
Any - suppliers matching any of the entered search criteria are
shown.

Cost Change Enter the cost change number.

Description Enter the cost change description.

Status Select the status of the cost change from the list.

Effective Date Enter the effective date for the cost change, or use the Calendar
icon to select a date.

Supplier Site Enter, select or search for the supplier site.

Department Enter, select or search for the department.

Class Enter, select or search for the class.

Subclass Enter, select or search for the subclass.

Item Enter, select or search for the item.

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a
saved search populates the search section with the saved search criteria. If the run
automatically function is enabled for the search, the search is executed
immediately.

You can also personalize your saved searches by selecting Personalize. The
Personalize Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

3. Click Search. The cost changes that match the search criteria are displayed in the
Results section.

4. Click Reset to clear the search section and results.

5. Click Save As... to save the current search criteria. The Create Saved Search page
appears.

For more information about how to save your search criteria, see Create Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

6. Click Done to close the page.

Search for a Cost Change Through Advanced Search Criteria

To search for a cost change using advanced search criteria:
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1. To search using advanced search criteria, enter or select one or all of the advanced
search criteria.

2. Tonarrow down the search, use the list next to the search fields. For example,
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a
saved search populates the search section with the saved search criteria. If the run
automatically function is enabled for the search, the search is executed
immediately.

You can also personalize your saved searches by selecting Personalize. The
Personalize Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

4. Click Search. The cost changes that match the search criteria are displayed in the
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search page
appears.

For more information about how to save your search criteria, see Create Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

7. Click Add Fields to add more fields for the advanced search. To remove the field
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder
Search Fields page appears.

»  Select the desired search field and use the up and down arrows to rearrange
the order of the fields.

s Click OK to confirm the new order of the fields and close the page.
s Click Cancel to reject any changes and close the page.

9. Click Done to close the page.

Results

The Results section lists the retrieved cost changes.

Cost Change Search Toolbar

For information about the toolbar, see “Screen Level Action - Icons and Buttons” in the
Oracle Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

Update a Cost Change
To edit a cost change event, follow the steps below.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change
Search page appears.

2. Enter or select search criteria as desired to make the search more restrictive.
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3. (Click Search. The cost changes that match the search criteria are displayed in the
Results section.

4. Select a cost change in the Results section.

5. Then select Actions > Edit, or use the Edit icon #, or click on the cost change link.
The Cost Change page appears.

6. Edit the information in the individual sections.
a. Cost Changes by Item

— In the Items section, edit the new unit cost in the Unit Cost New column.

Note: If the cost change contains items with defined bracket costs,
you can edit the new unit cost in the Bracket Details section, in the
Unit Cost New column.

-  Select the Recalculate Order checkbox to recalculate any outstanding
purchase orders that have not been received.

For more information about the available sections of the Cost Change by
Item page, see the Cost Change by Item section.

b. Cost Change by Location

— In the Locations section, edit the new unit cost in the Unit Cost New
column.

Note: If the cost change contains items with defined bracket costs,
you can edit the new unit cost in the Bracket Details section, in the
Unit Cost New column.

—  Select the Recalculate Order checkbox to recalculate any outstanding
purchase orders that have not been received.

For more information about the available sections of the Cost Change by
Location page, see the Create Cost Changes by Location section.

7. Then choose one of the following options.
s Click Save to save your changes.
s Click Save and Close to save your changes and close the page.

s Click Cancel to reject all entries and close the page.

View a Cost Change

Approve a Cost Change

For a cost change to take affect, it needs to be in approved status. Depending on your
user role, you may be able to move the cost change to the next status. A cost change
may be in any of the following statuses:
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Table 2-2 Cost Change Statues

Status Description

Worksheet The cost change event is incomplete. You can edit, submit, or

delete the cost change event.

Submitted The cost change event is complete and submitted for approval.

You can approve, reject, or delete the cost change event.

Approved The cost change event is complete and has been approved. You

can return the cost change event to Worksheet status for editing
or cancel the cost change event.

Rejected The cost change event is complete and has been approved. You

can return the cost change event to Worksheet status for editing
or cancel the cost change event.

Extracted The details of the cost change event were extracted to the

locations affected by the cost change event. Only cost change
events in Approved status are extracted.

Cancelled The cost event is deleted.

Submit a Cost Change for Approval

To submit a cost change for approval, follow the steps below.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change
Search page appears.

2. Restrict the search to cost changes in Worksheet status.

3. (Click Search. The cost changes that match the search criteria are displayed in the
Results section.

4. Select a cost change in the Results section.

5. Then select Actions > Edit, or use the Edit icon 7, or click on the cost change link.
The Cost Change page appears.

6. Select the Submit button.

7. You are prompted to submit the cost change. Click Yes to confirm the prompt. The
status of the cost change changes to Submitted.

8. Then choose one of the following options.
s Click Save to save your changes.
s Click Save and Close to save your changes and close the page.
s Click Cancel to reject all entries and close the page.

Approve a Cost Change

To approve a cost change, follow the steps below.

1. From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change
Search page appears.

2. Restrict the search to cost changes in Submitted status.

3. (Click Search. The cost changes that match the search criteria are displayed in the
Results section.

4. Select a cost change in the Results section.

2-8 Merchandising Foundation Cloud Service Deal and Cost Change User Guide



Cancel a Cost Change

Then select Actions > Edit, or use the Edit icon #, or click on the cost change link.
The Cost Change page appears.

Select the Approve button.

You are prompted to approve the cost change. Click Yes to confirm the prompt.
The status of the cost change changes to Approved.

Then choose one of the following options.
s Click Save to save your changes.
s Click Save and Close to save your changes and close the page.

s Click Cancel to reject all entries and close the page.

Reject a Cost Change

To reject a cost change, follow the steps below.

1.

From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change
Search page appears.

Restrict the search to cost changes in Submitted status.

Click Search. The cost changes that match the search criteria are displayed in the
Results section.

Select a cost change in the Results section.

Then select Actions > Edit, or use the Edit icon #, or click on the cost change link.
The Cost Change page appears.

Select the Reject button.

You are prompted to reject the cost change. Click Yes to confirm the prompt. The
status of the cost change changes to Rejected.

Then choose one of the following options.
= Click Save to save your changes.
»  Click Save and Close to save your changes and close the page.

»  Click Cancel to reject all entries and close the page.

Cancel a Cost Change

To cancel a cost change, follow the steps below.

1.

From the Tasks menu, select Cost > Manage Cost Changes. The Cost Change
Search page appears.

Restrict the search to cost changes in Approved status.

Click Search. The cost changes that match the search criteria are displayed in the
Results section.

Select a cost change in the Results section.

Then select Actions > Edit, or use the Edit icon #, or click on the cost change link.
The Cost Change page appears.

Select the Cancel button.

You are prompted to cancel the cost change. Click Yes to confirm the prompt. The
status of the cost change changes to Cancelled.
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8. Then choose one of the following options.
s Click Save to save your changes.
s Click Save and Close to save your changes and close the page.

s Click Cancel to reject all entries and close the page.
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Upload/Download Cost Changes from a
Spreadsheet

Merchandising supports downloading of cost changes into a spreadsheet to allow you
to carry out updates. The updated data can be re-uploaded into a staging area or
uploaded into Merchandising. New cost changes can also be created through the
upload flow. This section summarizes the workflow for both download and upload of
cost change data.

For more information about loading cost change reasons, see “Download /Upload
Data from Spreadsheets” in the Merchandising Foundation Cloud Service Do the Basics
User Guide.

Download from Staging

You can download cost changes either from the staging area or from Merchandising.
Typically cost changes are downloaded from the staging areas for purposes of
workflow updates such as cost change approval or rejection. The data set to be
downloaded can be selected using filter criteria that includes the effective and last
update date ranges together with the user ID of the user who carried out the last
update for easier workflow tracking. Alternately, you can also select all data that was
part of an earlier upload or download request by selecting the process ID that
uniquely identifies the request.

Upload/Download Cost Changes from a Spreadsheet 3-1
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Cost Change Download from Staging x

4 Search Advanced Saved Search CostChangelnductionVOCriteria ¥
Cost Change v Effective Date B . [E2|
Supplier Site v Created Date =
Process v Last Updated By v

Cost Change Status Worksheet A

Search =~ Reset Save..

4 Results

Actions v View v & B B Detach Download

gg::me Cost Change Description ::gp!ier Process Process Description Eﬁ[;’:gve Crg:‘leed an“ Eiptas]
1 cc_upld 33 29741 7516 716 RMS
131 181 Test 12185 CostChange - 04/18/2016 00:52 9/8/16 41816 RMS
135 181 Test 20101 12186 CostChange - 04/18/2016 00:54 9/8/16 4/18/16 RMS
136 181 Test 20101 12301 9/8/16 42116 RMS
181 181 Test 20101 13026 CostChange - D4/25/2016 04:12 125116 4125116 RMS
191 181 Test 20101 19221 Cost Change - 05/24/2016 03:16 112518 52416 RMS
192 181 Test 19229 Cost Change - D5/24/2016 03:30 12916 5124116 RMS
788 Location Level Create and delete at the 18961 Cost Change - 05/30/2016 02:40 1730186 513016 RMS
1890 Location Level Create and delete atthe .. 19962 CostChange - 05/30/2016 02:42 1/3016 5/30M16 RMS
1980 Location Level Create and delete at the 19938 Cost Change - 05/30/2016 02:03 1/30186 5/3016 RMS

Upload from Staging

Data currently available in the staging area can be uploaded into Merchandising. This
is typically for cases wherein the cost change data might have been uploaded into the
staging area for review and submission before the upload into Merchandising.

Cost Change Upload from Staging x

4 Search Advanced Saved Search CostChangelnductionVOCriteria v
Cost Change v Effective Date B . =
Supplier Site v Created Date B - [E5
Process v Last Updated By v

Cost Change Status Submitted v

Search = Reset Save..

4 Results

Actions v View v & B B Detach Upload

CostChange Cost Change Description Supplier Site Process Process Description Effective Date Created Date Last Updated By
20002 100200384 742682082 20350 Cost Change - 06/08/2016 02:56 12128115 G/816 RMS
30003 100900081 -loc 20350 Cost Change - 06/08/2016 02:56 15116 68116 RMS
45001 101150016 parent 742682082 20350 Cost Change - 06/08/2016 02:56 1272815 6/818 RME
45003 101150059 742682982 20350 Cost Change - 06/08/2016 02:56 1212915 6/8/16 RMS
55001 101300037 742682082 20350 Cost Change - 06/08/2015 02:56 12/3015 6/8186 RME
80002 102850049 - submit 742682982 20350 Cost Change - 06/08/2016 02:56 123115 B/8116 RMS
@ Done
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Download from Merchandising

Similarly data can be downloaded from Merchandising. Cost change data is typically
downloaded for purposes of updates such as effective date changes, workflow
changes or reporting considerations.

Cost Change Download from RMS  x

4 Search

Cost Change

Supplier Site

Cost Change Status Submitted

4 Results
Actions v View =
Cost Change
20002
30003
45001
45003
55001
anoo2
620003

& B B Detach

Cost Change Description

100200384
100900081 -loc
101150016 parent
101150059
101300037
102850049 - submit
107500558-c

Download

Supplier Site Effective Date

742682982

742682982
742682082
742682982
742682982

12128015
1516
12128115
12129115
1213015
12131115

5812373557 2118

Effective Date

Created Date

Created Date

21716
2MTHE
211816
2186
2118116
22316
BB

Advanced Saved Search CostChangelnductionRMSVOCriteria v
-
:

Search = Reset Save..

@ Done

In addition to downloading cost change data, you can also download blank templates,
in a specified template format, that carry just the worksheets and column headers
without any data. Such templates are generally used for creating new cost changes
manually. Blank Templates can be downloaded from by navigating to Foundation
Data > Data Loading > Download Blank Template. You need to select the Type as
Cost Change and one of the Templates from the list available before opting to
download the template. For more detail on using Blank Templates see “Download
Blank Templates” in the Oracle Retail Merchandising Foundation Cloud Service Do the
Basics User Guide.

Upload from a File

Once updates have been carried out to downloaded data, you can upload the
spreadsheet to have your updates applied in Merchandising or to update the staged
cost change data.

Cost Change Upload from File x

Source and Destination

Template CostChange

v

Process Description Cost Change - 10/03/2016 09:04

Source | Choose File | Mo file chosen

Destination v

@ ] Upload Done
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View Issues

For downloads that occur in the background or uploads, you will receive a notification
when the processing is complete. The notification will specify whether the process was
executed successfully or not. Clicking on the link in the notification will take you to
the Data Loading Status page in order to see the details. Alternatively, this page can be
accessed by navigating to the Data Loading > Review Status option in the task list.

This task flow opens up the Data Loading status page, which lists the status of each
upload/download request. Requests that were processed successfully will have their
status set to Processed Successfully. Requests that were not processed successfully will
have their status set to either Processed with Errors or Processed with Warnings. For
such requests, you can access the View Issues page by clicking on the View Issues
button to review details of the errors or warnings associated with a selected upload or
download request.

5= ORACLE Merchandising & RMS_ADMIN v @ v

DataLoading Stalus Cost Change Issues %

Issues for Process 765001 | Cost Change - 03/28/2019 06:24 Template Cost Change | Action Date 32672

Adions v Viewv [@ Y 7| Detach Wrap

> ost Change  Supplier Site m [Countiyjol
P———— o

L

Cost Change Type

Recalculate Order

DoDooD@mom

Location heck field length an

The details provided typically include the worksheet in which the error was
encountered, the row and column in the spreadsheet that is in error, and the error
description. Issues that are flagged as errors will need to be fixed in order to
successfully create or update the cost change in Merchandising. Issues that are
warnings can be ignored, but may also require updates to data depending on the
warning.

Errors in download processing are typically due to the inability to access the data or
insufficient privileges to create and write to the specified location. These errors can be
resolved by removing any constraints that might have placed a lock on the data or
ensuring that any constraints on creation of the spreadsheet are relaxed.

Errors in upload request processing are typically data-related and likely require data
correction. You can use the error details in the View Issues screen as a guide to make
corrections to the originally uploaded spreadsheet or download a new version through
the Data Loading Status screen. If using this method, a worksheet containing a list of
errors associated with the data set will be included as a separate tab in the
downloaded spreadsheet to serve as an offline reference for carrying out the
corrections. Once the errors have been corrected, the data can be re-uploaded into the
staging area or Merchandising as needed, using the corrected file.
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Deals Overview

This chapter helps you in understanding Deals supported within Merchandising.

A deal is a set of one or more agreements that take place between the retailer and a
vendor. A vendor can be a supplier, wholesaler, distributor or manufacturer, and from
the vendor, the retailer is entitled to receive discounts or rebates for goods that are
either purchased or sold. A deal consists of a set of discounts and/or rebates that are
negotiated with the vendor and share a common start date.

Deals can cover a specified period of time. For example, a special deal might be set up
based on a promotion or have an open-ended timeframe (such as when a retailer
might get 5% off on all merchandise ordered from a specific supplier).

After a deal has been successfully negotiated, it needs to be defined within
Merchandising in order to have discounts on purchase orders applied or in order to
recover rebates from the supplier. This deal definition is carried out in terms of its
components, which include the following: item/locations, thresholds, discounts and
funding percentages. Once this setup is complete, the deal can be approved.

Types of Deals

The different types of deals supported within Merchandising are as follows:

= Off-invoice deals: This type of a deal is set up between a retailer and a vendor
where the retailer is provided a discount on purchase orders raised with the
vendor when certain threshold criteria are met by the purchase order. The
discount amount gets directly deducted from the cost of the item present in the
order, and the retailer is required to pay only the discounted cost. Off-invoice deals
are applied when purchase orders with the items on a deal are approved. If a
manual cost is entered for the item on the purchase order, deals are not applied to
the item unless you request an override of manual costs. Deals that cause the unit
cost of an item to be below zero are not applied.

= Bill Back (BB) deals: This type of a deal is based on an agreement with a supplier
or partner over a fixed or variable duration and has one or more components
comprising of merchandise items, locations, thresholds and discounts. The deal
definition captures the different thresholds that are set up for the items/locations
present in the deal and the related discounts that the retailer is eligible to receive
on successfully meeting the thresholds. The thresholds can be based on either
purchases or receipts. A regular bill back compares each purchase event against
the threshold individually, whereas receipts are compared in the aggregated form.
All purchases-based bill back deals will generate income on the net cost of the
purchase order, after the off-invoice deals have been applied.
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= Rebates: Bill back rebate (BBR) deals are similar to the bill back deals described
above, but these aggregate all the events and compare them against the thresholds
in the aggregated form. Furthermore, bill back rebate thresholds can be based on
sales in addition to purchases or receipts.

s PO Specific Deals: In addition to annual and promotional deals, a supplier might
also offer certain deals which are specific to a purchase order. This type of a PO
Specific Deal can be set up within Merchandising using an option that is available
in the PO item setup screen. For such a deal, the Deal Timing gets populated with
PO Specific, and the order number gets auto-populated. Only a single PO specific
deal can be attached to a purchase order, and this will always be applied last in the
sequence when calculating the deal totals.

s Fixed Deals: Fixed deals allow you to capture one-off payments or a series of
payments from a vendor to the retailer. This type of deal caters to certain business
setups that require the vendor to give the buyer a fixed amount of money in return
for advertising their products for promotional reasons, for in-store
demonstrations, or for displaying their merchandise in prime shelf space. A fixed
deal comes with a defined amount, duration, billing frequency, and invoicing
method. There is built-in logic to auto-generate billing requests for such amounts
based on the billing frequency.

This chapter outlines the processes involved in setting up and maintaining all of the
above types of deals.

This chapter includes the following topics to help you understand and manage deals:
s Create a Deal

= Manage Deals

s Create a Fixed Deal

= Manage Fixed Deals

Create a Deal

The Create Deal pop-up allows you to create and maintain deals with partners or
suppliers. Deal partners can be wholesalers, distributors, and manufactures. Within a
deal, you create deal components, specify the items and location for each deal
component, and define thresholds.

Components are deals or parts of that deal you receive from a supplier. Multiple
components can exist in a single deal. After you add the components, you define
thresholds to define the quantity or amount that must be purchased or sold to receive
the deal.

Finally, you define the items and locations where the deal can be applied. You can
choose to include or exclude locations as necessary.

Additionally, you can define the proof of performance (POP) terms and expected deal
income. You can define deal income only for bill back and rebate deals. POP terms are
defined by the deal vendor that offers the deal. For deals, POP terms can be defined at
the deal, deal/component, or deal component/item loc combination. For fixed deals,
the POP terms are defined at the deal level.

To create a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal
pop-up appears.
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Figure 4-1 Create Deal Pop-up

Create Deal

Deal 85001 Timing
Vendor v Active Date =]

Currency v Close Date &

Billing Type - Recalculate Approved Orders

Security ]
Threshold Limit Type ecurity [ ]

Ref. No.
Threshold Limit UOM

OK  Cancel

The deal number is displayed by default.

In the Vendor field, select the vendor type, enter, select or search for the deal
vendor.

In the Currency field, enter, select or search for the currency.
In the Timing field, select the timing of deal:

= Annual: A yearlong deal you have with a deal partner. Only one annual deal
can be applied to an item at a time. You close the deal manually when it
expires, or the deal is closed automatically when you create another annual
deal with the deal partner. On selection of Annual, the Billing Type gets
defaulted to Off-invoice, and the field is disabled since this is the only possible
type of annual deal.

= Promotional: A deal that is generally shorter than an annual deal. Multiple an
promotional deals can be applied to an item at the same time. The deal closes
automatically on the specified end date. Bill Back, Vendor Funded Promotion,
Vendor Funded Markdown, and Off-invoice can all be promotional deals.

In the Active Date field, enter the date on which the deal becomes active, or click
the calendar icon and select the date.

In the Close Date field, enter the date on which the deal ends, or click the calendar
icon and select the date.

Note: This field is not required for annual deals.

In the Billing Type field, select the type of deal being created.

Note: If you select Annual in the Deal Timing field, Off-Invoice is the
default for the Billing Type and cannot be changed.

n  Off-Invoice: The deal is reflected as an amount decremented from the cost on
the invoice.

= Bill Back: The deal income amount is invoiced to the supplier after the goods
are purchased. A special type of a bill back is a rebate, which can be calculated
on sales, purchase orders or receipts.
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10.

11.

12.

13.
14.
15.
16.

In the Threshold Limit Type field, select the type of threshold limit type. Certain
deal types such as Off-invoice and Bill Backs allow the tracking of the threshold
limit in terms of units or an amount.

In the Threshold Limit UOM field, select the UOM. If units are selected as
Threshold Limit Type, you also need to define the Unit of Measure (UOM) that the
threshold tracks. It will be disabled otherwise. For PO specific deals, if the
Transaction Level Discount is set to Y, the threshold limit type is always Amount.

Select the Recalculate Approved Orders check box. This is only applicable to an
Off-invoice deal. This indicates whether approved orders should be recalculated
based on the current deal parameters and applies only in case of an off invoice
deal. If this is checked, any approved order currently in the system that meets the
deal criteria is recalculated based on the new deal once it is approved.

Select the Security check box. This indicator is used to implement user based
security for the deal that is currently being created. In case this has been set for a
deal, the deal details can be viewed or edited only by users who have the same or
higher privileges compared to the deal creator.

In the Ref. No. field, enter a number.
In the Comments field, enter any additional comments as necessary.
Click OK to save any changes. The Deal page appears.

Click Cancel to return to the Tasks menu without saving changes.

Note: You can also create a deal by clicking Create in Actions menu,
or by clicking the Create icon & on the Deal Search page.

Add Deal Header Information
The Deal Header includes the following fields.

Table 4-1 Deal Header - Fields and Description

Fields Description

Title The title displays Deal ID and Billing Type with a separator

between them to the top left of the head container. The Deal
Timing and Deal Status is displayed with a separator between
them to the top right of the head container.

The possible values for billing type are Off invoice, Bill Back, or
Bill Back Rebate.

The deal number is populated by default.

The possible values for deal timing are Promotional, Annual,
PO specific deals.

Deal Status The description of the deal status, is displayed as text. If you

create a deal the status is Worksheet. For more information on
deal status, see the Change the Status of a Deal section.

Vendor This field displays the type of vendor, vendor ID, and name.

Currency This field displays the deal currency.

Threshold Limit Type  This field displays the threshold limit type.

Threshold Limit UOM  This field displays the threshold limit UOM.
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Table 4-1 (Cont.) Deal Header - Fields and Description

Fields Description
Recalculate Approved  This field displays as Yes, if the Recalculate Approved Orders
Orders check box is checked in the Create Deal pop-up. This field will

display as No, if the Recalculate Approved Orders check box is
unchecked in the Create Deal pop-up.

Active Date

This field displays the date on which the deal becomes
effective.

Close Date This field displays the date on which the deal ends.

Security This field displays if the deal was created with user security.

Ref. No. Enter the deal reference number.

Order No. This field displays the order number in case of PO specific
deals.

Deal Created in RPM This field is displayed if the deal was created in Price

Management.

Note: The Active Date, Close Date, Security, and Ref. No. fields are
editable. However, the remaining fields are displayed based on the
information entered in the Create Deal pop-up.

Add Bill Back and Financials Details

The Bill Back and Financials section gets displayed for Bill Back (BB), and Bill Back
Rebate (BBR) type deals.

The Bill Back and Financials section includes the following fields.

Table 4-2 Bill Back and Financials - Fields and Description

Fields

Description

Deal Reporting Level

The deal reporting level determines the length of the reporting
periods that would be created for income generation. The
options provided to you depends on the calendar type that is
being used in the Merchandising instance. For a 4-5-4 calendar,
this can be Week, Month, or Quarter, while for a Gregorian
calendar, only Month or Quarter can be selected. Income is
calculated once per reporting period. The reporting level also
indicates the maximum frequency at which an invoice is raised
against the income accrued by the deal.

Purchase/Sales Based

Select wether the deal will be based on purchase or sales. Bill
Back Deals are always based on purchases, while Bill Back
Rebate deals can be based on either purchases or sales.

Deal Application Select the deal application timing. The options for Deal

Timing Application Timing depends on whether the deal is purchase or
sales based. Purchase-based deals can have this set to the PO
approval or receiving timing. Sales-based deals do not have
timing specified since they are driven by sales records and are
applied only when a sale occurs.

Add Deal Reporting This field is used to capture the number of extra reporting days

Days that should be added to the deal actual forecast data to cater to

the late postings of the transactions after the deal close date.
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Table 4-2 (Cont.) Bill Back and Financials - Fields and Description

Fields

Description

Pack Level Tracking

For receipt-based Bill Back and receipt or sales-based Bill Back
Rebate deals, the indicator for tracking the deal at the pack
level is enabled. Select this indicator to generate income for
purchase orders which involve receiving at the pack level or
sales occurring at the pack level. This is enabled only for receipt
based bill back and receipt or sales based bill back rebate deals.

Rebates sub section:

Rebate Calculation
Type

Select the rebate calculation type from the list. This field
determines the method in which the comparison of thresholds
is performed against the actual turnover figures. Here the term
turnover refers to the total revenue generated for a period
across the merchandise hierarchy for which the deal is
applicable. This is defaulted to Linear and disabled for a BB
deal, while for a BBR, you can set it to Linear or Scalar.

Growth Rebate

A rebate in which the supplier determines the amount of the
rebate, based on increased orders over a specified period of
time. The Growth Rebate information is available only for Bill
Back Rebate deals and is for informational and reporting
purposes. Selecting this indicator enables the Historical Period
fields and allows a buyer to set up a growth rebate deal by
looking up prior receipt or sales values in the data warehouse
system. The growth percentage can then be manually applied to
these values to come up with thresholds that would be
applicable for the current deal.

Historical Period
Start Date
End Date

The start and end dates of the historical period against which
growth will be measured for this growth rebate.

Financials sub section:

Bill Back Period

Select the period for how frequently the vendor is billed. This
period needs to be at least as large as the reporting period
because income calculation is performed only at the end of a
reporting period. For the 4-5-4 calendar, the choices for the
invoice periods are: Week, Month, Quarter, Half Year or
Annual. The same choices apply for Gregorian calendar, except
Week. This field remains editable until the first invoice has been
raised against the deal.

Billing Vendor

This field indicates the vendor to be billed for the specific deal,

which can be different from the vendor specified for the deal in
Deal Head. Select the vendor type and enter, select or search for
the vendor.

Estimated Next Invoice
Date

The estimated date the next invoice is going to be sent to the
vendor. Enter the correct date or click the calendar icon and
select the correct date. The effective date for raising the invoice
will depend on when the financial month is closed. The
estimated next invoice date gets populated initially based on
the bill back period. It takes the last day of the period that will
be invoiced. After the invoicing batch program Vendor Deal
Invoicing (vendinvc) runs, this date is updated with a
Gregorian week, month, or quarter, or the 4-5-4 week setup
based on the calendar configuration in the system. This date
can be modified throughout the deal’s lifetime, even after
approval until the last invoice against the deal has been
processed.
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Table 4-2 (Cont.) Bill Back and Financials - Fields and Description

Fields Description

Last Invoice Date This field is updated to hold the last reporting period that was
invoiced. Enter the date or click the calendar icon and select the
date.

Bill Back Method This indicates whether invoices raised for this deal are in the

form of a credit note or a debit note. The option selected here
overwrites the supplier’s default setup in Invoice Matching.
This field remains editable until the last invoice against the deal
has been processed.

Deal Income The basis for calculating the amount earned from the deal.

Calculation Actual will only generate income on real turnover. Pro-rated
calculates income based on forecasts and actual turnover and
distributing this income over all open periods. For BB and BBR
types of deals, you have the option of calculating the deal
income based on the actual values earned until the current date,
or of using the method of proration on the forecasted amount.

Invoice Processing Select the method for how invoices will be raised for this deal.

Logic You have the following options available in the case of BB and
BBR type of deals - Automatic all values, manual all values,
automatic positive values, manual positive values only, no
invoice processing.

This field remains editable until the first invoice has been raised
against the deal.

Deal Income in Stock Select the check box to indicate that deal income accrual should
Ledger be written to the stock ledger.

Include VAT Select the check box to indicate that VAT should be included in
the invoice information.

Add a Component

On the Deal Components section, you can manage deal component information. Deal
components are discounts or rebates included in the deal. When you enter deal
component information, you determine the billing type, Threshold Value Type, Deal
Class, Cost Apply type, and other parameters about how deal component is
calculated. You can also specify that a deal component is a transaction level discount
that applies to entire purchase orders rather than individual items.

The component type description can be added for deal component information as well
as a defaulting contribution percentage.

Note: Merchandising is the custodian of the invoicing logic and will
drive the invoicing functionality.

Add Deal Components
You can add deal components to a deal while creating or editing in the Deal page.

To add deal components:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal
pop-up appears.
2. Enter the relevant data and click OK to save the changes. The Deal page appears.

3. In the Deal page, go to the Components section.
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Figure 4-2 Components Section

4 Deal 340003 | Off-invoice Annual

Vandor  Supciic EIT SUPPLIER ¥ active Date 121117 =

R Closa Date 4128147 =
Threshold Limit Type  Quanity - numaer of Unk
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Threshold Limit UM £
Ref Ne. 12
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4 Compenents
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4, From the Actions menu, click Add or click the Add icon *. The Add Component
pop-up appears.

Figure 4-3 Add Component Pop-up

Add Component [x]
* Type v
Threshold Value Type v
Deal Class e z ed the [ L

m

Cost Apply Type Net Net Cost v

Transaction Level Discount

Calculate Income From Zero —
Threshold —

Deal in Price Cost | |

Comments

OK OK and Add Another = Cancel

5. In the Type field, select the component type.

6. In the Threshold Value Type, select the threshold value type. This field is used to
capture the incentive type that would be received on attaining the threshold limit
of the deal. The options are amount off per unit, percentage off per unit, get units
for fixed price or buy/get free or discounted items.

7. For an off-invoice deal, in the Deal Class field, select the way in which
calculations would be performed in case of multiple deal components. The options
are Cumulative, Cascade, or Exclusive.

Note: For a Bill Back, Vendor Funded Promotion, and Vendor
Funded Markdown this field will default to Cascade and cannot be
changed.

8. In the Cost Apply Type field, select how the deal component is used to calculate
future costs. The options are Net Cost, Net-Net Cost or Dead Net Cost. The details
such as Cost Apply Type is defaulted to Net Cost and can be overridden.
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Note: The value in this field is defaulted based on the type of deal
you selected, but can be changed.

9. Select the following check boxes:

s Transaction Level Discount - This check box applies to PO-specific off-invoice
deals. If this check box is selected on the screen, the deal component applies to
an entire PO, receipt or sale transaction. This field can only be selected if the
vendor is a supplier. Because these deals apply to the entire order, items and
locations are not added to transaction level deals.

= Calculate Income From Zero Threshold - This check box is not applicable for
off-invoice deals. This indicator is used in cases where the vendor has
specified that a minimum threshold needs to be reached before a discount
applies and when that threshold is reached, the discount applies against the
entire threshold, including the level below the threshold.

s Deal in Price Cost - This indicator defines whether the deal is to be used in the
pricing cost calculation used by Price Management to determine the margin
on the items linked with the deal.

10. In the Comments field, enter any additional comments as necessary.
11. Then choose one of the following options.

»  Click OK to add the deal component.

s Click OK and Add Another to add more deal components.

»  Click Cancel to return to the Deal Page.

Promotions

The Promotions pop-up allows you to view a component of a deal with promotions.
You can attach multiple promotions to a deal component. The promotion is set up in
the pricing system and can then be attached to the deal component.

Deal Component Types

Deal component types are a required component of using the Deals functionality in
Merchandising. All deals must have at least one component, and the types are a
configurable way for retailers to classify the components added to a deal. New
component types can be added as desired by implementation to configure the solution
to meet your company’s needs. The list of valid deal component types are defined by a
configurable list of codes and descriptions, which are managed through spreadsheet
download and upload processes. These processes are accessed through the main
Merchandising task list under Foundation Data > Download Foundation Data and
Foundation Data > Upload Foundation Data.

1. Select the Price and Cost template type from the Download Data screen.
2. Select the Deal Component Types template.
3. Click the Download button.
4. When prompted do one of the following:
= Open the .ods file.
= Save the file, then open it in the spreadsheet application of your choice.

Once opened, there are two sheets that can be modified:
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= Deal Component Types - This is where new types can be created, and existing
types can be updated or deleted.

s Deal Component Type TL - This is where translated values can be created,
updated, or deleted.

Add a Deal Component Type To add a new deal component type:

1. Open the Deal Component Types tab.

2. Select the Create action type in a blank line.

3. Enter the Description for the component type in the primary language (up to 250
characters).

Note: The primary language is defined in the Merchandising system
options.

4. Enter a unique code for the deal component type (up to 2 digits).
5. If necessary, add descriptions in other languages:
1. Select the Deal Component Type TL tab.
2. Select the Create action type in a blank line.
3. Enter the language for the translated description.
4. Enter the code for the new deal component type.
5. Enter the translated description (up to 250 characters.
Update a Deal Component Type If you would like to update any details for existing deal
component types, a similar process will be followed as that described above for

creating new deal component types. First, download the spreadsheet, and then
navigate to the tab where you would like to make your updates.

The following columns can be updated in each tab:

= Deal Component Types - Description

s Deal Component Type TL - Description

To update a reason:

1. Select the Update action type in the row to update.

2. Enter the correct description.

Delete a Deal Component Type To delete a deal component type that is no longer used by

your business, select Delete in the action column for each row to delete. Do this in
both the Deal Component Types and Deal Component Type TL tabs.

Note: You cannot delete a deal component type that is currently
associated with a deal. You will get an error if this occurs when the
changes are uploaded.

Upload Changes Once all updates have been made to the data in the spreadsheet,
upload the spreadsheet to Merchandising:

1. Save the file and close it.
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o » © Db

Return to the Merchandising screens.

Select Foundation Data > Upload Foundation Data from the main task list.
Select the Price and Cost template type.

Select the Deal Component Types template.

This automatically generates a process description. This can be updated, if desired.

6. Select and upload the file:

1.

2
3.
4

Click the Browse button.

Navigate to the directory where you saved the spreadsheet.
Select the file.

Click Upload.

The spreadsheet is uploaded and entered into Merchandising.

To review the status of the upload and check whether any errors occurred, select the
Foundation Data > Review Status task from the main task list.

For more information about uploading data through a spreadsheet, see “Data Upload”
in the Oracle Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

Add Buy/Get Details

The Buy/Get Item pop-up is only enabled, if Threshold Value Type selected is
Buy/Get free or discounted items for off-invoice deals.

Add Buy/Get Item To add buy/get item:

1. Click Buy/Get Item from the Components section. The Buy/Get Item pop-up
appears.
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Figure 4-4 Buy/Get Item Pop-up
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2. The Buy/Get Item pop-up consists of the following three sections:
n Buy

— In the Item field, enter or search an item using the search icon. It identifies
the item that must be purchased for a quantity threshold-type discount.

s Threshold Target Quantities

— In the Item field, enter an item threshold target quantity for the buy item
that must be ordered to qualify for the free item.

— In the Purchase Order field, enter the threshold target quantity for all
locations on the purchase order which the buy item is part of. This is the
target level that will be used for future calculation of net cost.

— In the Location field, enter threshold target quantity which is the average
targeted purchase level per location on the deal. This value will be used in
future cost calculations.

—  Select the Recurring for All Buy Quantity check box. This indicates if the
quantity threshold discount is only for the first buy amount purchased
(example, for the first ten purchased, get one free), or if a free item will be
given for every multiple of the buy amount purchased on the order
(example, for every ten purchased, get one free).

[ ] Get

— In the Type field, select the Get type from the list. Valid options are free,
percent, amount or fixed amount.

— In the Item field, enter or search for an item using the search icon. This
identifies the get item for a quantity threshold-type (buy/get) discount.
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3.
4.

— In the Unit Cost field, enter the amount. This will be enabled if the Get
type selected is Free and identifies the unit cost of the threshold free item
that will be used in calculating the prorated quantity discount. It will
default to the item/supplier cost, but can be modified based on the
agreement with the supplier.

— In the Discount field, enter a value. This will be enabled in case Get type
is not 'Free'. It will be percent in case get type is Percent otherwise value.

— In the Discount Apportion % field, enter a value. This specifies the
percentage of the total discount that should be apportioned from the get
items unit cost for off invoice deals where buy item is not the same as the
get item and Get type is Free. The remaining will be apportioned from the
buy item unit cost.

— In the Threshold Quantity field, enter a value. This identifies the quantity
of the identified get item that will be given at the specified get discount if
the buy amount of the buy item is purchased.

Click OK to add the buy/get item information.
Click Cancel to return to the Deal page.

Edit a Deal Component To edit a deal component:

1.
2.

Select the deal component you want to edit.

From the Actions menu, click Edit or click the Edit icon ~.
The Edit Component pop-up appears.

Edit the enabled fields as necessary.

Click OK to return to Deal page.

Click Save or Save and Close to save the changes.

Delete a Deal Component To delete a component:

1.
2.

Select the deal component you want to delete.

From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the deal component.

Click Yes to confirm deletion.

Click Save or Save and Close to save the changes.

Add Items and Locations

On the Item/Locations section, you can select the items to which the deal components
are applied. You can also specify specific locations for the items. Items and items at
specific locations can also be excluded from deal component.

The item/location information is set up per component.

Iltem/Locations - View Menu and Icons

You can customize the view of the table by using the options in the View Menu. For
information about this menu, see below and see “View Menu” in the Oracle Retail
Merchandising Foundation Cloud Service Do the Basics User Guide.
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Figure 4-5 Item/Locations - View Menu
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Table 4-3 Item/Locations - View Menu/Icons and Description

View Menu List Description

Saved Views Saved views are predefined arrangement of table columns to
provide certain specific information by using default and
optional columns and is different from the default view. The
views available are Merchandise Hierarchy, Organization
Hierarchy, and Item Level. For every record you can choose
respective saved view to see information related to merchandise
hierarchy, organization hierarchy, or item level.

Add the Item/Locations to a Deal

You can add item/locations to a deal component while creating or editing in the Deal
page.

To add the item/locations of a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal
pop-up appears.
2. Enter the relevant data and click OK to save the changes. The Deal page appears.

3. In the Deal page, go to Item/Locations section.

Figure 4-6 Item/Locations Section

4 Item [ Locations

Atons v Viewwy 4 X & B & Detach Wrap

Country of

Sourcing Excluded

Merchandise Level Division Group Department Class Subclass Item Item Description

Department 2 20 2010 us

4. From the Actions menu, click Add or click the Add icon *. The Include/Exclude
Item /Location pop-up appears
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Figure 4-7 Include/Exclude Item/Location Pop-up
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5. Select the include or exclude option to determine if the record is being created for
inclusion or exclusion.

6. In the Item section, select the merchandise level from the Merchandise Level list.
Choose the appropriate option to add an item by Item or Item List.

7. In the Location section, select the organizational level from the Organizational
Level list. Choose the appropriate option to add location by Store, Warehouse, or
by Location List.

8. Then choose one of the following options.
s Click OK to add the item/location.
s Click OK and Add Another to add more item/locations.
s Click Cancel to return to the Deal Page.

Delete an Item/Location
To delete an item/location:

1. Select the item/location you want to delete.

2. From the Actions menu, click Delete or click the Delete icon %.
You are prompted to delete the deal component.

3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Add Thresholds and Discounts

On the Thresholds section, you can specify the lower and upper limits that need to be
reached in order to receive the benefits that are defined as part of the current deal.
Multiple thresholds or bands can be defined for a deal.

If the threshold value type that was defined for the deal component is set to Amount
Off, you have the option to select whether the specified amount needs to be applied
per unit or as a total value for the entire threshold band. For example, a vendor might
offer the retailer a discount of $1 per unit or a total discount of $50 on buying in excess
of 100 quantities.
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Each component added to the deal can be used as the target level around which cost
calculations need to take place. You must indicate the threshold band that is to be
treated as the targeted level for a deal component. This threshold band is then used for
the future cost and pricing cost calculations.

Add the Thresholds of a Deal

You can add thresholds to a deal component while creating or editing in the Deal page.

To add the thresholds of a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal
pop-up appears.

2. Enter the relevant data and click OK to save the changes. The Deal page appears.

3. In the Deal page, go to Thresholds section.

Figure 4-8 Thresholds Section
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4. From the Actions menu, click Add or click the Add icon *. The Add Threshold
pop-up appears.

Figure 4-9 Add Threshold Pop-up
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5. In the Lower Limit field, enter the value of the lower limit of the deal component.
This is the minimum value that must be met in order to get the specified discount.
This value will be either a currency amount or quantity value, depending on the
threshold limit type of this deal component.
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10.

11.

In the Upper Limit field, enter the value of the upper limit of the deal component.
This is the maximum value for which the specified discount will apply. This value
will be either a currency amount or quantity value, depending on the threshold
limit type of this deal component.

In the Value field, enter the value of the discount that will be given for meeting the
specified thresholds for this deal component. This value will be either a currency
amount or quantity value, depending on the threshold limit type of this deal
component.

In the Total/Unit field, select the total or unit. It indicates if the value for deal
components for which the threshold type is amount off is amount off by unit or in
total.

Select the Target Level check box. This indicates if a threshold level is the targeted
purchase or sales level for a deal component. This indicator will be used for cost
calculations.

Click OK to add thresholds. You can add more thresholds by clicking OK and
Add Another.

Click Cancel to return to the Thresholds section.

Edit the Threshold of a Deal
To edit the threshold of a deal:

1.

Select the threshold you want to edit.

2. From the Actions menu, click Edit or click the Edit icon ~.
The Edit Threshold pop-up appears.

3. Edit the enabled fields as necessary.

4. Click OK to return to Deal page.

5. Click Save or Save and Close to save the changes.

Delete the Threshold

To delete the threshold:

1. Select the threshold you want to delete.

2. From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the record.

3. Click Yes to confirm deletion.

4. Click Save or Save and Close to save the changes.

Create a Purchase Order-specific Deal

You can also create PO specific deals. To create a PO-Specific Deal, follow the steps
listed below.

1.

From the Tasks menu, select Orders > Manage Orders. The Order Search page
appears.

Enter or select search criteria as desired to make the search more restrictive.

Click Search. The orders that match the search criteria are displayed in the Results
section.
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4. In the Order column, click the order link, or mark a record and select Actions >
Edit, or use the Editicon #. The Order page appears.

5. In the Orders toolbar, click Details. The Order Details page appears.

6. In the Order Details toolbar, select More Actions > PO-Specific Deal. The Create
Deal pop-up appears.

For more information about the Create Deal pop-up, see the Create a Deal section.
7. In the Threshold Limit Type field, select how the threshold is defined.
8. Click OK to save any changes. The Deal page appears.

Manage Deals

You can access the option to manage deal from the Tasks menu. Managing deals
involves performing one or more of the following tasks:

=  Searching for a deal

»  Creating a deal

»  Creating from an existing deal
» Editing a deal

= Viewinga deal

On clicking the Manage Deal link by selecting Orders > Deals > Manage Deal, the
Deal Search page appears.

In the Deal Search page you can search for deals by specifying various search criteria.
You can choose to access deals in the search results in edit or view mode depending on
security privileges. There are also options for creating a new deal or creating a new
deal from existing.

The Deal Search page includes the following sections:
= Search

For more information on the Deal Search page, see the Search for a Deal section.
= Results

s Deal Search Toolbar
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Figure 4-10 Deal Search Page
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Search for a Deal

To search for a deal:

1.

@ Done

From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search
page appears.

You can search for a deal by providing search criteria in the search section. The
criteria can be provided either in Basic or Advanced mode, depending on the
requirement. Basic is the default mode when the search page is entered. Click
Advanced to access the search panel in advanced mode. You can return to Basic
mode by clicking Basic.

Search for a Deal Through the Basic Search Criteria
To search for a deal through the basic search criteria:

1.

Enter or select one or all of the following basic search criteria.

Table 4-4 Deal Search - Basic Search Criteria

Fields Description

Deal Enter the deal ID.

Deal Type Select the deal type. The options are: Annual, Promotional, PO
Specific, Vendor Funded Markdown.

Status Select the status of the deal. The options are: Worksheet,
Submitted, Approved, Rejected, Closed.

Billing Type Select the type of deal being created. The options are Off Invoice,
Bill Back, Bill Back Rebate, Vendor Funded Promotion, Vendor
Funded Markdown.

Vendor Type Select the vendor type.
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Table 4-4 (Cont.) Deal Search - Basic Search Criteria

Fields

Description

Vendor

Enter, select or search for the vendor.

Active Date

Enter the date on which the deal becomes active, or click the
calendar icon and select the date.

Close Date

Enter the date on which the deal ends, or click the calendar icon
and select the date.

2. You can also click the Saved Search drop down to select one of the saved sets of
search criteria. Selecting a saved search will populate the criteria section with
saved criteria. If the saved search is selected to run automatically then the search

will be executed too.

You can also choose to manage and personalize the saved searches by clicking
Personalize in the list. The Personalize Saved Searches page appears.

For more information on the Personalize Saved Searches, see Personalize Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics

User Guide.

3. Click Search. The deals that match the search criteria are displayed in the Results

section.

4. Click Search. The deals that match the search criteria are displayed in the Results

section.

5. Click Reset to execute the saved search.

6. Click Save. to save the current set of search criteria as a Saved Search. The Create
Saved Search pop-up appears.

For information on the Create Saved Search pop-up, see Create Saved Search in
the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

7. Click Done to close the pop-up.

Search for a Deal Through the Advanced Search Criteria
To search for a deal through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

Table 4-5 Deals Search - Advanced Search Criteria

Fields Description

Deal Enter the deal ID.

Deal Type Select the deal type. The options are: Annual, Promotional, PO
Specific, Vendor Funded Markdown.

Status Select the status of the deal. The options are: Worksheet,
Submitted, Approved, Rejected, Closed.

Billing Type Select the type of deal being created. The options are Off Invoice,
Bill Back, Bill Back Rebate, Vendor Funded Promotion, Vendor
Funded Markdown.

Vendor Type Select the vendor type.

Vendor Enter, select or search for the vendor.

Active Date

Enter the date on which the deal becomes active, or click the
calendar icon and select the date.
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Table 4-5 (Cont.) Deals Search - Advanced Search Criteria

Fields Description

Close Date Enter the date on which the deal ends, or click the Calendar icon
and select the date.

External Ref. No. Enter the external reference number.

Order No. Enter, select or search for the order number.

Deal Component Type Select the deal component type.

Rebate Select Yes if the rebate is included in the deal or select No if the
rebate is not included in the deal.

Promotion Enter, select or search for the promotion from the list.

Division Enter the division number, select or search for the division name

and number.

Group Enter the group number, select or search for the group name and
number from the list.

Department Enter the department number, select or search for the
department name and number from the list.

Class Enter the class number, select or search for the class name and
number from the list.

Subclass Enter the subclass number, select or search for the subclass name
and number from the list.

Item Enter the item number, or search by using the search icon.

Chain Enter the chain number, select or search for the chain name and

number from the list.

Area Enter the area number, select or search for area name and
number from the list.

Region Enter the region number, select or search for the region name
and number from the list.

District Enter the district number, select or search for the district name
and number from the list.

Location Enter the location number, select or search for the location name
and number from the list.
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Figure 4-11 Search Section in Advanced Search Mode
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2. Tonarrow down the search, use the list next to the search fields. For example,
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a
saved search populates the search section with the saved search criteria. If the run
automatically function is enabled for the search, the search is executed
immediately.

You can also personalize your saved searches by selecting Personalize. The
Personalize Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

4. Click Search. The deals that match the search criteria are displayed in the Results
section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search
pop-up appears.
For more information about how to save your search criteria, see Create Saved

Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

7. Click Done to close the page.

Results

The Results section lists the retrieved deals.
Deal Search Toolbar

For information about the toolbar, see “Screen Level Action - Icons and Buttons” in the
Oracle Retail Merchandising Foundation Cloud Service Do the Basics User Guide.
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Edit a Deal

View a Deal

Create a Deal

Deal Toolbar

To edit a deal, follow the steps below.

1.

From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search
page appears.
Select the deal you want to edit.

Select Actions > Edit, or click the Edit icon #. The Deal page appears in Edit
mode.

Make the necessary changes and click Done to save the changes.

To view a deal, follow the steps below.

1.

From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search
page appears.

Enter additional criteria as desired to make the search more restrictive.
Select the deal you want to view.

Click Done to close the page.

To create a deal, follow the steps below.

1.

From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search
page appears.

From the Actions menu, select Create or click the Create icon & . The Create Deal
page appears.

For more information on how to create a deal, see the Create a Deal section

For information about the toolbar, see “Screen Level Action - Icons and Buttons” in the
Oracle Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

Deal - More Actions Menu

Use the More Actions menu to navigate to the following pages. The More Actions
menu contains the following options.

Figure 4-12 Deal - More Actions Menu
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Table 4-6 Deal - More Actions Menu and Description

Action Buttons

Description

More Actions

You can navigate to open the following pop-ups by clicking

More Actions menu:

You can navigate to the following pop-ups from the More
Actions menu:

Deal Income
By clicking the Deal Income, the Deal Performance appears.
Proof of Performance

You can access the Proof of Performance pop-up at the
following levels:

] Deal
s Deal Component
= Deal Component /Item Loc

Manage Referenced Promotions

View Deal Dates

Approve a Deal

Change the Status of a Deal

When a deal is added to the system, it must go through a series of checks before it is
accessible in the system. Depending on your user role, you may not be able to move
the deal to the next status. A deal may be in any of the following statuses:

Table 4-7 Deals Approval Process Status

Status Definition

Worksheet The deal has been started, but not completed.

Submitted The deal has been completed and is pending review.
Approved The deal has been reviewed and has been approved.

Rejected The deal has been submitted, reviewed, and has been rejected.
Closed The deal is complete.

Submit a Deal

You can submit a deal when a deal is created and the deal is in Worksheet status.

To submit a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal
pop-up appears.
2. Click OK to save any changes. The Deal page appears.

3. In the Components section, select Actions > Add or click the Add icon *+.

The Add Component pop-up appears.
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Reject a Deal

Note: You need to enter the required information in the following
sections before submitting a deal:

= Components
s Item/Locations

s Thresholds

4. Enter all the required information and click Submit on the page level toolbar. The
deal status changes to Submitted.

5. Click Save to save your changes or click Save and Close to save and close the
page.
6. Click Cancel to discard the changes and close the Deal page.

Approve a Deal

The status of a deal changes as it passes through an approval process. Depending on
your user role, you can change the status of a deal. The status can be Worksheet,
Submitted, Approved, Rejected, or Closed. A deal is not effective until it is approved.

To approve a deal:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal
pop-up appears.
2. Click OK to save any changes. The Deal page appears.

3. In the Components section, select Actions > Add or click the Add icon *. The Add
Component pop-up appears.

Note: You need to enter the required information in the following
sections before submitting a deal:

s Components
s Item/Locations

s Thresholds

4. Enter all the required information and click Submit on the pop-up level toolbar.
The deal status changes to Submitted.

5. Click Approve. The status changes to Approved.

6. Click Save to save your changes or click Save and Close to save and close the
pop-up-
7. Click Cancel to discard the changes and close the Deal page.

To reject a deal:

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search
page appears.
2. In the Status field, select the deal in Submitted status and click Search.

Deals Overview 4-25



Manage Deals

The deals that are in Submitted status are displayed in a table in the Results
section.

Select the deal that you wish to reject.
Select Actions > Edit or click the Edit icon #. The Deal page appears.
Click Reject. The status changes to Reject.

o o k~ w

Click Save to save your changes or click Save and Close to save and close the
page.
7. Click Cancel to return to the Deal Search page.

Close a Deal

It is necessary to close any active deal which is present in the system on or after its
close date. A daily batch scrutinizes all deals that are currently active and closes the
deals that match this criteria. The closed deals would still be available within the
application for audit purposes, but will not be applied to any matching transaction or
processed by any batch programs for income generation.

Add Comments to a Deal

To add comments to a deal:

1. In the Comments section, enter your comments.

Figure 4-13 Comments Section

4 Comments

The deal is in worksheet status.

@ B R X Submit ~ More Actions  ~ Save  Saveand Close  Cancel

2. (Click Save to save your changes or click Save and Close to save and close the
page.
3. (Click Cancel to discard the changes and close the page.

Deal Performance

The Deal Performance page allows you to maintain forecasts for a deal, view period by
period performance, and compare the actual deal performance against the actual
forecasts.

As actuals are accrued, you can view the actual performance of the deal, at the
component level, against the forecasted performance of the deal.

View Deal Performance Page
To view deal performance:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal page
appears.

2. Enter the relevant data and click OK to save the changes.

The Deal page appears.
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3. From the More Actions menu, click Deal Income.

The Deal Performance page appears, which includes Total and Periods section. For
more information on Total and Periods, see the Totals and the Periods section.

Figure 4-14 Deal Performance Page

Deal X | Deal Performance X

Deal 395001 Worksheet | UsD A

Vendor 3| EIT Sec Activated Date

Reporting Period Closed Date

Billing Period Estimated Next Bil Date
Turmover Measure Quaniity - number of Units
4 Total
Actons = View= Z @ & I vetacn
Turnover Income Deal to Date
Component  Description Actuals / .
R T
ixe
1 Vender Funded Promotion 0.000 o O 0.000 0000 0.000 0.000 0000 0900 a.000 0.000
0.000 0.000 0.000 0000 0.000 0.000 0.000 0.000 0.000 0.000
|4 Periods
Actions = View - s B B i Detach Copy Baseline Turnover to Budget
Turnover Income
Period End Actuals
’ Actuals | Actuals / Actuals / Actuals | R
Baseline Budget ot il Budget ugtsl uctei

@ Save Save and Close  Cancel
Deal Performance Header
The Deal Performance Header includes the following fields.
Table 4-8 Deal Header - Fields and Description
Fields Description
Title The title displays Deal ID to the top left of the head container.

The Deal Status and the Currency is displayed with a separator
between them to the top right of the head container.

The deal number is populated by default.

Deal Status The description of the deal status, is displayed as text. If you
create a deal the status is Worksheet. For more information on
deal status, see the Change the Status of a Deal section.

Vendor This field displays the type of vendor, vendor ID, and name.
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Table 4-8 (Cont.) Deal Header - Fields and Description

Fields Description

Reporting Period The deal reporting level determines the length of the reporting
periods that would be created for income generation. The
options provided depends on the calendar type that is being
used in the Merchandising instance. For a 4-5-4 calendar, this
can be Week, Month, or Quarter, while for a Gregorian calendar,
only Month, or Quarter can be selected. Income is calculated
once per reporting period. The reporting level also indicates the
maximum frequency at which an invoice is raised against the
income accrued by the deal. If quarterly processing is chosen,
based on the end date for the deal, Merchandising may change
the date of the final reporting period to an end of month date
instead, if the end of the quarter is more than a month away, to
allow for faster income realization. For example, if the end date
of the deal is set for 17-Jan, but the end of the quarter is 30-Mar,
Merchandising changes the last reporting period to 26-Jan,
which is the nearest end of month date.

Billing Period This field displays the time period for which invoice would be
raised for the deal.

Turnover Measure This field displays whether the turnover from the deal would
be measured in quantity or value terms.

Activated Date The activated date is the day from which the deal starts to be
applied within the system.

Closed Date The close date is the last day of the deal. This is required only
for promotional deals.

Estimated Next Bill The Estimated next invoice date gets populated initially based

Date on the Bill Back period. It takes the last day of the period that

will be invoiced. After the invoicing batch program Vendor
Deal Invoicing (vendinvc) runs, this date is updated with a
Gregorian week, month, or quarter, or the 4-5-4 week setup
based on the calendar configuration in the system. This date
can be modified throughout the deal's lifetime, even after
approval until the last invoice against the deal has been
processed.

Totals

The Total section displays the turnover and income values for deal components for all
the valid periods. For turnover it has baseline, budget and actual values. It also shows
if turnover totals are designated fixed for distribution among periods. For income it
shows budget, actual/trend and actual/forecast values. In addition it also shows
Budget Growth %, Total Turnover and Actual Monies Earned with respect to total deal
to date.

Edit a Total of a Deal Component To edit total of a deal component:

1. From the More Actions menu, click Deal Income. The Deal Performance page
appears, which includes the Total section.
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4 Total

Actions v View v

Component

1

Figure 4-15 Total Section

Z & B & petacn

Description

Tumnover Income Deal to Date

Actuals |

Actuals | U8R
Fixed

Budget

Actuals | Actuals / Actuals / Budget Growth
Fixed Forecast %

Trend Buodnet Earmcast Total Turnover

Baseline Budget

Other component 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00

2.

0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
3

From the Actions menu, click Edit or click the Edit icon #. The Edit Components
Total pop-up appears.

Figure 4-16 Edit Component Total Pop-up

10.

Edit Compenent Total [x]
Component 1| Vender Funded Promation
Turnover
Baseline 0.000 x
Budget 0.000 Fixed [
Actuals | Forecast 0 Eixed
Target Baseline Growth % 0000 Apply Growth®%

OK  Cancel

In the Baseline field Turnover sub section, enter or edit the previous year's
turnover.

In the Budget field Turnover sub section, enter or edit the expected amount of
turnover.

In the Actuals/Forecast field Turnover sub section, enter or edit the actuals or
forecast amount.

When the budget turnovers are set, select the Fixed check box to the right of the
Budget field. Setting the budget Fixed signifies that the total value for the
component will remain fixed despite any change in the value specific to any
period. Any change will be divided over the other periods. If this is selected than
you will not be able to apply growth % over the baseline to populate budget.

Note: Fixed can be checked against Actual/Forecast as well.

In the Target Baseline Growth % field, enter the percentage you expect the
baseline to grow.

Click Apply Growth%.
Click OK to save any changes and close the pop-up.
Click Cancel to discard the changes and close the pop-up.
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Note: Once a deal is approved, you can change only forecast values.
Before that Baseline can also be changed.

This applies for both total and periods section.

Periods

The periods table shows the performance data for deal components broken down by
deal reporting periods. The period end column displays the end date of the deal
reporting period. You can enter or edit budgeted and baseline turnover for a particular
period in this table.

Periods - Actions Menu and Icons Use the Actions Menu and icons to apply actions to the
table. You can perform actions listed below, as well as the actions described in the
“Action Menu and Icons” section in the Oracle Retail Merchandising Foundation Cloud
Service Do the Basics User Guide.

Figure 4-17 Periods - Actions Menu and Icons

4 Periods

View * 7z B B Ef Detach

Edit

Export to Excel

Table 4-9 Periods - Actions Menu/Icons/Buttons and Description

Actions

Menu/Icons/Buttons Description

Copy Baseline Turnover to The Copy Baseline Turnover to Budget actions button on the

Budget button periods table toolbar copies the Baseline Turnover to the budget
turnover.

Edit Periods of a Deal Component To edit periods of a deal component:

1. From the More Actions menu of the Deals page, click Deal Income. The Deal
Performance page appears, which includes the Periods section

Figure 4-18 Periods Section

4 Periods

Actions ~ View v #Z & B & Detach Copy Baseline Turnover to Budget

Turnover Income
Period End ActEls ! Actuals ) Actuals
Forecast Trend

Actuals ! Actuals |

Beschne Biidge Forecast Trend

Budget

1022016 0.00 0.00 0.00 0.00 0.00 0.00 0.00

2. From the Actions menu, click Edit or click the Edit icon . The Edit Period pop-up
appears.
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Figure 4-19 Edit Period Pop-up

Edit Period [x]
Period End /2018

Baseline 0.000
Budget 0.000 Fixed

Actuals i Forecast Fixed

OK  Cancel

3. In the Baseline field Turnover sub section, enter or edit the previous year's
turnover.

4. In the Budget field Turnover sub section, enter or edit the expected amount of
turnover.

5. In the Actuals/Forecast field Turnover sub section, enter or edit the actuals or
forecast amount.

6. The total check boxes are view only. They would be checked if the totals for them
have been checked fixed in the totals table.

7. Click OK to save any changes and close the pop-up.
8. Click Cancel to discard the changes and close the pop-up.

Proof of Performance

You can access the Proof of Performance page from the Deals page, More Actions >
Proof of Performance. You can access Proof of Performance (POP) page at one of the
following levels through the POP sub menu:

] Deal
s Deal Component
= Deal Component/Item Loc

The POP page is used to define the performance requirements at the deal level,
component level, or at the item /location level. This allows the buyer to identify what
needs to be done in order to receive the deal discount, which might be an
advertisement, coupon distributions or ‘in store” demonstrations of the product. POP
terms are used only for informational purposes in Merchandising.

View/Create/Edit Proof of Performance Page

You can select the level at which you want to view, create, or edit for Proof of
Performance definitions and fulfillment information. The options are: Deal,
Deal /Component, Deal Component Item/Loc.

To view/create/edit proof of performance:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal
pop-up appears.
2. Enter the relevant data and click OK to save the changes. The Deal page appears.
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Deal X  Proof of Performance X

Deal 405001

4 Terms Definition
Actions ~  View ~
Type

No data to display.

4 Fulfillment

Actions ~ View -~ o

Promotion  Description

No data to display.

From the More Actions menu of the Deal page, click Proof of Performance, and

then click Deal or Deal Component or Deal Component/Item Loc depending on
which level you want to define proof of performance.

The Proof of Performance page appears, which includes Terms Definition and

Fulfillment sections.

For more information on Terms Definition and Fulfillment, see the Add Proof of
Performance Terms Definition and the Add Proof of Performance Fulfillment

section.

Figure 4-20 Proof of Performance Page

Supplier

+ Z R H & H Detach Wrap

: Recommended Dates
ration Duration
e Start End

® & B Hpetacn Wrap

Dates
start End

Planned Dates
Comments

Proof of Performance Header
The Proof of Performance Header includes the following fields.

Table 4-10 Proof of Performance Header - Fields and Description

we Saveand Close = Cancel

Fields

Description

Title

The title displays Deal ID and Deal Number to the top left of
the head container. The Deal Status and the Currency is
displayed with a separator between them to the top right of the

head container.

The deal number is populated by default.

The supplier number, name, and the reference number are

displayed.

Manage Terms

The Terms Definition section is used to define Proof of Performance terms for a given
deal at deal, deal component or deal item-loc combination levels. These terms are
defined by the deal partner that offers the deal.

Add Proof of Performance Terms Definition To add terms proof of performance definition:
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1. From the More Actions menu of Deals page, click Proof of Performance, and then
click Deal Performance.

The Proof of Performance page appears, which includes the Terms Definition
section.

2. From the Actions menu, click Add or click the Add icon +. The Add Terms pop-up
appears.

Figure 4-21 Add Terms Pop-up

Add Terms [x]

Type v

Duration

Duration Type j
Deal Ref. Item Q
Dates
Recommended Planned
start B start =
End = End

Comments

OK OKand Add Another  Cancel

3. In the Type field, select type of performance term.

4. In the Duration field, enter the duration for the duration type for which the terms
will be valid.

5. In the Duration Type field, select the period of time that you have to comply to the
terms of the deal.

6. In the Deal Ref. Item field, enter the deal reference item or search for and select
the deal reference item.

7. In the Recommended Start and End date fields, enter the vendor’s recommended
start and end dates or click the calendar icon and select the dates.

8. In the Planned Start and End date fields, enter the date you intend to start and
end complying or click the calendar icon and select the dates.

9. Then choose one of the following options.
»  Click OK to save the changes and return to Proof of Performance page.
s Click OK and Add Another to add more terms.

»  Click Cancel to reject all entries and close the pop-up.

Edit Proof of Performance Terms Definition To edit proof of performance terms definition:

1. Select the terms definition you want to edit.
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2. From the Actions menu, click Edit or click the Edit icon #. The Edit Terms pop-up
appears.

3. Edit the enabled fields as necessary.
4. Click OK to save the changes.
5. Click Cancel to discard the changes and close the pop-up.
Delete Proof of Performance Terms Definition To delete proof of performance terms
definition:
1. Select the terms definition you want to delete.
2. From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the proof of performance term.
3. Click Yes to confirm deletion.

4. Click No to retain the proof of performance term.

Manage Fulfiliment
The fulfillment section is used to record or view proof of performance term fulfillment

for a deal.
Add Proof of Performance Fulfillment To add proof of performance fulfillment:

1. From the More Actions menu, click Proof of Performance, and then click Deal
Performance.

The Proof of Performance page appears, which includes the Fulfillment section.

Note: Fulfillments are specific to terms. You can add fulfillment only
after you have added terms definition.

2. From the Actions menu, click Add or click the Add icon *. The Add Fulfillment
pop-up appears.

Figure 4-22 Add Fulfillment Pop-up

Add Fulfillment [x]

Promotion

Dates

Start End H

Comments

OK  OKand Add Another = Cancel

3. In the Promotion field, enter, select or search for a promotion.
4. In the Dates area:

= In the Start Date field, enter the start date of the promotion, or click the
calendar icon and select a date.
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= In the End Date field, enter the end date of the promotion, or click the
calendar icon and select a date.

5. Inthe Comments field, enter any additional comments as necessary.

6. Click OK to add fulfillment. You can add more fulfillment by clicking OK and
Add Another.

7. Click Cancel to close the fulfillment pop-up.

Delete Proof of Performance Fulfillment To delete proof of performance fulfillment:
1. Select the proof of performance you want to delete.
2. From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the proof of performance fulfillment.
3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Manage Referenced Promotions

The Referenced Promotions option opens the Deal Promotions. This page allows you
to associate a deal with a promotion. Multiple promotions can be attached to a deal.
The promotion is set up in the pricing system and can then be attached to the deal.

Add Promotions to a Deal
To add promotions to a deal:

1. From the More Actions menu, click Referenced Promotions.
The Deal Promotions pop-up appears.

2. From the Actions menu, click Add or click the Add icon *. The Add Promotions
pop-up appears

Figure 4-23 Add Promotions Pop-up

Add Promotion [x]

* Promotion v

OK  OKand Add Another  Cancel

In the Promotion field, enter, select or search for a promotion.
Click OK to save any changes.

You can add more promotions by clicking OK and Add Another.
Click Cancel to discard the changes and close the pop-up.

N o a 0

Click Save to save your changes or click Save and Close to save and close the
pop-up-

Delete Deal Promotions
To delete deal promotions:

1. Select the deal promotions you want to delete.
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2. From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the record.
3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

View Threshold Revisions
The threshold revisions pop-up is visible when revisions exist for a threshold.
To view the threshold revisions pop-up:

1. From the Tasks menu, select Orders > Deals > Create Deal. The Create Deal
pop-up appears.
2. Enter the relevant data and click OK to save the changes. The Deal page appears.

3. Inthe Deal page, go to Thresholds section and then click Revisions. The Threshold
Revisions pop-up appears.

Figure 4-24 Threshold Revisions Pop-up

Threshold Revisions Q
Currency USD

Actions v View = & B [ vetacn Wrap

Beviion Lowst Upper Value Total/ Unit Target Date Action  Amendment Col

No. Limit Limit Level

1 10 2488 0.99 Total 6/1/2013  Update &
1 s 50.123 0.24 Unit v 6172012 Insert

1 51 8% 033 Unit 8172013 Insert

2 51 &8s 0 Unt 8112013 Delete

OK

View Deal Dates
Deal Dates is a view only pop-up to show the dates related to a deal.

View Deal Dates
To view deal dates:

1. From the More Actions menu, select Deal Dates. The Deal Dates pop-up appears.
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Figure 4-25 Deal Dates Pop-up

Deal Dates [x]

Created 2016-03-22 | rms_admin
Approved
Rejected

Closed

OK

2. Click OK to close the deal dates pop-up.

Create a Fixed Deal
The Fixed Deal page allows you to define the following deal specific information:
»  Deal details
= Merchandise hierarchy against which deal can be claimed
= Location information at which deal can be claimed
= Promotion Details against which supplier has negotiated the deal

You can also define the terms and fulfillment that is negotiated with the vendor. This
information can be entered through Proof of Performance page which is displayed by
clicking the Proof of Performance button on the Fixed Deal page.

With fixed deals, your organization receives payments from vendors in return for
mentioning their products in promotions or for displaying their products on prime
shelf space. Fixed deal payments can be claimed from the vendor either periodically or
all at once.

You can create fixed deals and set up a collection schedule, from which you can make
claims against the vendor and receive payments.

Fixed deals are typically created in Active status; however, you can create a fixed deal
in Inactive status. For deals with Inactive status claims are put on hold.

The Fixed Deal Report provides you with information about active claims. Claim
information for inactive fixed deals is not included in the report.

Note: You can also create a fixed deal by clicking Create in the
Actions menu, or by clicking the Create icon £ on the Fixed Deal
Search page.

The Fixed Deal page includes the following sections:
s Fixed Deal Header

— Deal Collection

- Invoice
s Merchandise Hierarchy

If the deal is associated to the merchandise hierarchy, then the Merchandise
Hierarchy section appears.
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— Locations
This section appears if you select Merchandise in the Deal header section.
= Manage Referenced Promotions

s Fixed Deal Toolbar
Figure 4-26 Fixed Deal Page

Fixed Deal x

4 Deal 130005 Active
Description Org Unit
Vendor v Merchandise | |
Type v Non Merch Code -

VAT []
Amount

VAT Code

I

Deal Collection

Collect v Collect Periods

First Collect Date & Last Collect Date

Invoice

Processing Logic v Debit Note / Credit Note v

‘j) ® Deactivate  Proof of Performance = Save  Save and Close ~ Cancel

Create a Fixed Deal

To create a fixed deal:

1. From the Tasks menu, select Orders > Deals > Manage Fixed Deal. The Fixed
Deal Search page appears.

2. From the Actions menu, select Create or click the Create icon & . The Fixed Deal
widow appears.
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Figure 4-27 Fixed Deal Page
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For more information on how to create a fixed deal, see the Create a Fixed Deal

section.

Fixed Deal Header

The Fixed Deal Header includes the following fields.

Table 4-11 Fixed Deal Header - Fields and Description

Fields

Description

Title

The title displays Fixed Deal ID to the top left of the head
container. The Deal Status is displayed to the top right of the
head container.

This field contains the deal number by default.

Description

Enter a description of the fixed deal.

Vendor

Select or search for the type of fixed deal vendor.

Type

Select the type of payment.

Amount

Enter the payment amount from the supplier.

Org Unit

Enter, select or search for an organizational ID.

Merchandise

If the deal is associated to the merchandise hierarchy, select the
Merchandise check box. For more information on Merchandise
Hierarchy, see Merchandise Hierarchy.

Non Merch Code

Enter, select or search for the non merchandise code.

The Non Merch field is required only if the Merchandise check
box is not selected.

VAT

If VAT is included in the deal, select the VAT check box.
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Table 4-11 (Cont.) Fixed Deal Header - Fields and Description

Fields

Description

VAT Code

Enter, select or search for the VAT code to apply to the fixed
deal.

Deal Collection section:

Collect Select how often payment for the fixed deal is collected from
the supplier.
If you select Date in the Collect field, the number of collection
period is always one.

First Collect Date Enter the date, or click the calendar icon and select the date.

The date of the collection of the first amount decided as part of
the fixed deal.

Deal Collection section:

Collect Periods

Enter the number of collection periods.

Last Collect Date

If you enter the date in the First Collect Date field, the Last
Collect Date field is displayed by default.

The number of times the collection date is to be repeated after
the First Collect Date. On each collection date an invoice may
be raised based on the invoicing options selected for the deal.

Invoice section:

Processing Logic

Select how invoices are created for the fixed deal. The options
of creating invoices are: Automatic, Manual, No Invoice
Processing depending on the option selected.

Debit Note/Credit Note

Select whether you want to send a Debit or Credit Note request
to the supplier.

Merchandise Hierarchy

The merchandise hierarchy allows you to create the relationships that are necessary in
order to support the product management structure of a company. You can assign a
buyer and merchandiser at the division, group, and department levels of the
merchandise hierarchy. You can also link a lower level to the next higher level. For
example, you can indicate which group a department belongs to or which division a

group belongs to.

The location section appears if you select Merchandise in the Deal header section.

Add Merchandise Hierarchy

To add merchandise hierarchy:

1. In the Fixed Deal page, go to Merchandise Hierarchy section.

2. From the Actions menu, select Add or click the Add icon +. The Add Merchandise
Hierarchy pop-up appears.
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Locations

Figure 4-28 Add Merchandise Hierarchy Pop-up

Add Merchandise Hierarchy [x]
* Merchandise Level v
Department
Class
Subclass

OK  OKand Add Another  Cancel
3. In the Merchandise Level field, click the merchandise level list and select the
merchandise level that the deal applies to. This field is a required field.
In the Department field, select or search for the department.
In the Class field, select or search for a class.

In the Subclass field, select or search for a subclass.

N o a &

Then choose one of the following options.

»  Click OK to save any changes and close the pop-up.

s Click OK and Add Another to add additional merchandise hierarchies.
»  Click Cancel to discard the changes and close the pop-up.

Delete Merchandise Hierarchy
To delete merchandise hierarchy:

1. Select the merchandise hierarchy you want to delete.

2. From the Actions menu, select Delete or click the Delete icon X.
You are prompted to delete the record.

3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

The Locations section allows you to indicate at which locations the deal is effective.

Create Locations to a Fixed Deal
You can create locations when a fixed deal is created in the Fixed Deal page.

To create the locations to a fixed deal:
1. In the Fixed Deal page, go to Locations section.

2. From the Actions menu after entering the header details, click Create or click the
Create icon *. The Add Locations pop-up appears.

Figure 4-29 Add Locations Pop-up

Add Location [x]

- B

* Ratio

OK | OKandAdd Another  Cancel
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In the Type field, select the location type you want to add to the fixed deal. This
field is a required field.

In the Location field, enter, select or search for the location. You can also search for
a location through Basic or Advanced search.

In the Ratio field, indicate what percentage of fixed deal the location contributes.
Then choose one of the following options.

s Click OK to add the location to the table and close the pop-up.

s Click OK and Add Another to add additional locations.

s Click Cancel to reject all entries and close the pop-up.

Delete Locations
To delete locations:

1.
2.

Select the locations you want to delete.

From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the locations.

Click Yes to confirm deletion.

Click Cancel to retain the record.

Fixed Deal Toolbar

For information about the toolbar, see “Screen Level Action - Icons and Buttons” in the
Oracle Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

Create from an Existing Deal

To create a deal from an existing deal, follow the steps below.

1.

From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search
page appears.

From the Actions menu, select Create from Existing or click the Create from
Existing icon %. The Create from Existing pop-up appears.
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Figure 4-30 Create From Existing Pop-up

Create Deal From Existing [x]
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Comments

OK  Cancel

3. Click OK to create a deal from an existing deal.

4. Click Cancel to return to Deal Search page.

Manage Fixed Deals

The Manage Fixed Deals option opens the Fixed Deal Search page. Managing a fixed
deal involves performing one or more of the following tasks:

= Searching for a fixed deal
s Creating a fixed deal

= Editing a fixed deal

= Viewing a fixed deal

On clicking the Manage Fixed Deal link by selecting Orders > Deals > Manage Fixed
Deal, the Fixed Deal Search page appears.

In the Fixed Deal Search page you can search, add, create, view, export to Excel, query
by example, and detach deals. You can also create deals for items on a specific
purchase order.

The Fixed Deal Search page includes the following sections:
= Search

For more information on the Fixed Deal Search page, see the Search for a Fixed
Deal section.

s Results

s Fixed Deal Search Toolbar
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Figure 4-31 Fixed Deal Search Page
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Manage a Fixed Deal

To manage a fixed deal use the Actions menu, View menu and icons in the
Merchandise Hierarchy section.

You can access the Terms Definition and Fulfillment sections by clicking the Proof of
Performance button. For information on Terms Definition and Fulfillment of a fixed
deal, see the Manage Terms and the Manage Fulfillment section.

Search for a Fixed Deal

To search for a fixed deal:

1. From the Tasks menu, select Orders > Deals > Manage Fixed Deal. The Fixed
Deal Search page appears.

2. You can search a fixed deal by providing search criteria in the search section. The
criteria can be provided either Basic or Advanced mode, depending on the
requirement. Basic is the default mode when the search page is entered. Click
Advanced to access the search panel in advanced mode. You can return to Basic
mode by clicking Basic.

Search For a Fixed Deal Through the Basic Search Criteria
To search for a fixed deal through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.
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Table 4-12 Fixed Deal Search - Basic Search Criteria and Description

Search Field

Description

Match

You can match your search criteria by selecting All or Any radio
button.

= All - Only deals matching all entered search criteria are
shown.

= Any - Deals matching each entered search criteria are
shown.

Deal

Enter the deal ID.

Description

Enter the description of the deal.

Deal Type

This is the reason for the payment and does not drive any
functionality. However, it allows the quick grouping of fixed
deals for custom reporting. The options are: Cancel Allowance,
Allowance Non Performance, Display Allowance, Early Buy
Allowance, New Discount, New Warehouse, Lump Sum, New
Item Allowance, Slotting Allowance, New Distribution
Allowance, Advertising Allowance, Other Allowance, Scan
Based Allowance.

Status

Select the status of the deal. The options are: Active and Inactive.

Partner

Enter, select or search for the type of partner for which you are
creating the fixed deal.

Supplier

Enter, select or search for the supplier ID for which you want to
create a fixed deal.

First Collect Date

Enter the date, or click the Calendar icon and select the date.

Last Collect Date

Enter the date, or click the Calendar icon and select the date.

2. Click on the Saved Search list to select one of the saved search criteria. Selecting a

saved search populates the search section with the saved search criteria. If the run
automatically function is enabled for the search, the search is executed
immediately.

You can also personalize your saved searches by selecting Personalize. The
Personalize Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

Click Search. The fixed deals that match the search criteria are displayed in the
Results section.

Click Reset to clear the search section and results.

Click Save As... to save the current search criteria. The Create Saved Search
pop-up appears.
For more information about how to save your search criteria, see Create Saved

Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

Click Done to close the pop-up.

Search a Fixed Deal Through the Advanced Search Criteria
To search a fixed deal through the advanced search criteria:
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1. To search using advanced search criteria, enter or select one or all of the advanced
search criteria.

2. Tonarrow down the search, use the list next to the search fields. For example,
determine if the entered value should equal or not equal the search result.

3. Click on the Saved Search list to select one of the saved search criteria. Selecting a
saved search populates the search section with the saved search criteria. If the run
automatically function is enabled for the search, the search is executed
immediately.

You can also personalize your saved searches by selecting Personalize. The
Personalize Saved Searches page appears.

For more information about the Personalized Saved Search, see Personalize Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

4. Click Search. The fixed deals that match the search criteria are displayed in the
Results section.

5. Click Reset to clear the search section and results.

6. Click Save As... to save the current search criteria. The Create Saved Search
pop-up appears.

For more information about how to save your search criteria, see Create Saved
Search in the Oracle® Retail Merchandising Foundation Cloud Service Do the Basics
User Guide.

7. Click Add Fields to add more fields for the advanced search. To remove the field
from the search, click the x right next to the field.

8. Click Reorder to change the order of the available search fields. The Reorder
Search Fields pop-up appears.

»  Select the desired search field and use the up and down arrows to rearrange
the order of the fields.

s Click OK to confirm the new order of the fields and close the pop-up.
s Click Cancel to reject any changes and close the pop-up.

9. Click Done to close the page.

Results
The Results section lists the retrieved fixed deals.

Fixed Deal Search Toolbar

For information about the toolbar, see “Screen Level Action - Icons and Buttons” in the
Oracle Retail Merchandising Foundation Cloud Service Do the Basics User Guide.

Edit a Fixed Deal
To edit a Fixed deal:

1. From the Tasks menu, select Orders > Deals > Manage Fixed Deal. The Fixed
Deal Search page appears.

2. Select the deal you want to edit.
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3. From the Actions menu, select Edit or click the Edit icon . The Fixed Deal page
appears.

Figure 4-32 Fixed Deal Page in Edit Mode
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4. Make the necessary changes and click Save to save the changes.

View a Fixed Deal

To view a fixed deal:

1. From the Tasks menu, select Orders > Deals > Manage Fixed Deal. The Fixed
Deal Search page appears.

2. Enter additional criteria as desired to make the search more restrictive.
3. Select the deal you want to view.

4. From the Actions menu, select View or click the View icon --. The Fixed Deal page
appears.

Figure 4-33 Fixed Deal Page in View Mode
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5. Click Done to close the page.

Activate/Deactivate a Fixed Deal

A fixed deal present in the system might need to be activated or deactivated at
different points of time based on the specific requirements of the business. This
activation/deactivation of the deal can be done using the process mentioned below.

Activate a Fixed Deal

Any fixed deal is created within the system is in Active state by default. However, if
any active deal has been previously deactivated and is currently in the Inactive state, it
can be activated using the Activate button in the Fixed Deal page. Clicking Activate
will also change the label on the button to read Deactivate, to provide an option for
future deactivation.

Deactivate a Fixed Deal

Any deal which is in Active status can be deactivated using the Deactivate button in
the Fixed Deal page. This can be done while creating the deal or later via an Edit
operation. Clicking the Deactivate button will also change the label on the button to
read Activate, to provide an option for future activation.

ORACLE"

Store w1 seate

Delete a Fixed Deal

Proof of Performance

Manage Terms

The Terms Definition section is used to define proof of performance terms for a given
fixed deal. These terms are defined by the deal partner that offers the deal.

Add a Fixed Deal Terms Definition To add fixed deal terms definition:

1. From the Tasks menu, select Orders > Deals > Create Fixed Deal. The Fixed Deal
page appears.
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Click Proof of Performance.

The Proof of Performance page appears which includes the Terms Definition and
Fulfillment sections.

From the Actions menu, click Add or click the Add icon +. The Add Terms pop-up
appears.

Figure 4-34 Add Terms Pop-up
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Comments
oK OK and Add Another Cancel
4. In the Type field, select what must be done to comply with the terms of the deal.
5. In the Duration field, enter the duration for which the terms will be valid.
6. In the Duration Type field, select the period of time that you have to comply to the
terms of the deal.
7. In the Deal Ref. Item field, enter the deal reference item or search for and select
the deal reference item.
8. In the Recommended Start and End date fields, enter the vendor’s recommended
start and end dates or click the calendar icon and select the dates.
9. In the Planned Start and End date fields, enter the date you intend to start and
end complying or click the calendar icon and select the dates.
10. In the Comments field, add a comment if necessary.
11. Then choose one of the following options.

»  Click OK to the terms and close the pop-up.
s Click OK and Add Another to add additional terms.

»  Click Cancel to reject all entries and close the pop-up.

Edit Fixed Deal Proof of Performance Terms Definition To edit proof of performance terms
definition:

1.

Select the proof of terms definition you want to edit.
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2. From the Actions menu, click Edit or click the Edit icon ~.
The Edit Terms pop-up appears.
3. Edit the enabled fields as necessary.
4. Click OK to save the changes.
Delete a Fixed Deal Proof of Performance Terms Definition To delete proof of performance
terms definition:
1. Select the proof of performance you want to delete.
2. From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the proof of performance term.
3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Manage Fulfiliment
The Fixed Deal Fulfillment section is used to record or view proof of performance term
fulfillment for a fixed deal.

Recording the fulfillment of these terms is a manual process and no fulfillment is
calculated from other merchandising transactions.

An example: A supplier may define a proof of performance stating: "In order to qualify
for the deal, the retailer needs to promote the item by displaying it on an end cap for
28 days." You may want to enter the start and end dates of the display period and/or
promotion as a proof of performance fulfillment requirement.

Add a Fixed Deal Proof of Performance Fulfillment To add fixed deal proof of performance
fulfillment:

1. From the Tasks menu, select Orders > Deals > Create Fixed Deal. The Fixed Deal
page appears.

2. Click Proof of Performance.

The Proof of Performance page appears which includes the Terms Definition and
Fulfillment sections.

Note: You can add fulfillment only if you add terms definition.

3. From the Actions menu, click Add or click the Add icon *.

The Add Fulfillment pop-up appears.
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Figure 4-35 Add Fulfillment Pop-up
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4. In the Promotion field, enter, select or search for a promotion.
5. In the Dates area:

» In the Start Date field, enter the start date of the promotion, or click the
calendar icon and select a date.

= In the End Date field, enter the end date of the promotion, or click the
calendar icon and select a date.

6. Then choose one of the following options.
s Click OK to the fulfillment and close the pop-up.
s Click OK and Add Another to add fulfillments.
s Click Cancel to reject all entries and close the pop-up.
7. Click Save to save your changes or click Save and Close to save and close the
pop-up-
Delete a Fixed Deal Proof of Performance Fulfillment To delete fixed deal proof of
performance fulfillment:
1. Select the proof of performance you want to delete.
2. From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the proof of performance fulfillment.
3. Click Yes to confirm deletion.

4. Click Cancel to retain the record.

Manage Referenced Promotions

The Promotions page allows you to associate a fixed deal with promotions. You can
attach multiple promotions to a fixed deal. The promotion is set up in the pricing
system and can then be attached to the fixed deal.

Add Promotions to a Fixed Deal
To add promotions to a fixed deal:

1. In the Fixed Deal page, go to Promotions section.

2. From the Actions menu, click Add or click the Add icon *. The Add Promotions
pop-up appears.
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Figure 4-36 Add Promotions Pop-up
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3. Inthe Promotion field, enter, select or search for a promotion. You can also search
for promotions through Basic or Advanced search.

4. Then choose one of the following options.
s Click OK to add the promotion to the table and close the pop-up.
s Click OK and Add Another to add additional promotions.

s Click Cancel to reject all entries and close the pop-up.

Delete Fixed Deal Promotions
To delete fixed deal promotions:

1. Select the fixed deal promotions you want to delete.

2. From the Actions menu, click Delete or click the Delete icon ¥.
You are prompted to delete the record.

3. Click Yes to confirm deletion.

4. C(Click Cancel to retain the record.
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