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Send Us Your Comments

Import Management Cloud Service Do the Basics User Guide, Release 16.0.030

Oracle welcomes customers' comments and suggestions on the quality and usefulness
of this document.

Your feedback is important, and helps us to best meet your needs as a user of our
products. For example:

= Are the implementation steps correct and complete?

= Did you understand the context of the procedures?

= Did you find any errors in the information?

= Does the structure of the information help you with your tasks?

= Do you need different information or graphics? If so, where, and in what format?
= Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell
us your name, the name of the company who has licensed our products, the title and
part number of the documentation and the chapter, section, and page number (if
available).

Note: Before sending us your comments, you might like to check
that you have the latest version of the document and if any concerns
are already addressed. To do this, access the Online Documentation
available on the Oracle Technology Network Web site. It contains the
most current Documentation Library plus all documents revised or
released recently.

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number
(optional).

If you need assistance with Oracle software, then please contact your support
representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your
Oracle local office and inquire about our Oracle University offerings. A list of Oracle
offices is available on our Web site at http://www.oracle.com.
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Audience

Preface

This document describes the Merchandising Foundation Cloud Service user interface.
It provides step-by-step instructions to complete most tasks that can be performed
through the user interface.

This document is for users and administrators of Oracle Retail Merchandising
Foundation Cloud Service. This includes merchandisers, buyers, business analysts,
and administrative personnel.

Documentation Accessibility

For information about Oracle's commitment to accessibility, visit the Oracle
Accessibility Program website at
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support

Oracle customers that have purchased support have access to electronic support
through My Oracle Support. For information, visit
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are
hearing impaired.

Customer Support

To contact Oracle Customer Support, access My Oracle Support at the following URL:

https://support.oracle.com

When contacting Customer Support, please provide the following:

s Product version and program/module name

= Functional and technical description of the problem (include business impact)
»  Detailed step-by-step instructions to re-create

= Exact error message received

= Screen shots of each step you take



Review Patch Documentation

When you install the application for the first time, you install either a base release (for
example, 16.0) or a later patch release (for example, 16.0.028). If you are installing the
base release, additional patch, and bundled hot fix releases, read the documentation
for all releases that have occurred since the base release before you begin installation.
Documentation for patch and bundled hot fix releases can contain critical information
related to the base release, as well as information about code changes since the base
release.

Improved Process for Oracle Retail Documentation Corrections

To more quickly address critical corrections to Oracle Retail documentation content,
Oracle Retail documentation may be republished whenever a critical correction is
needed. For critical corrections, the republication of an Oracle Retail document may at
times not be attached to a numbered software release; instead, the Oracle Retail
document will simply be replaced on the Oracle Technology Network Web site, or, in
the case of Data Models, to the applicable My Oracle Support Documentation
container where they reside.

This process will prevent delays in making critical corrections available to customers.
For the customer, it means that before you begin installation, you must verify that you
have the most recent version of the Oracle Retail documentation set. Oracle Retail
documentation is available on the Oracle Technology Network at the following URL:

http://www.oracle.com/technetwork/documentation/oracle-retail-100266.ht
ml

An updated version of the applicable Oracle Retail document is indicated by Oracle
part number, as well as print date (month and year). An updated version uses the
same part number, with a higher-numbered suffix. For example, part number
E123456-02 is an updated version of a document with part number E123456-01.

If a more recent version of a document is available, that version supersedes all
previous versions.

Oracle Retail Documentation on the Oracle Technology Network
Oracle Retail product documentation is available on the following Web site:

http://www.oracle.com/technetwork/documentation/oracle-retail-10
0266 .html

(Data Model documents are not available through Oracle Technology Network. You
can obtain them through My Oracle Support.)

Conventions

The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated
with an action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for
which you supply particular values.


http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html
http://www.oracle.com/technetwork/documentation/oracle-retail-100266.html

Convention

Meaning

monospace

Monospace type indicates commands within a paragraph, URLs, code
in examples, text that appears on the screen, or text that you enter.
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1

Trade Management Overview

The Oracle Retail Trade Management application allows retailers to perform the
following import management tasks.

= Build an accurate estimated landed cost.

= Opens purchase orders at the point of origin.

= Automatically issue a Letter of Credit application and amendment requests.
s Classify merchandise for clearance through customs.

»  Track merchandise from landing to receipt.

= Generate an actual landed cost and cost variance analysis.

Retail Trade Management Product/Solution Summary
The Retail Trade Management Product/Solution:
= Builds an accurate estimated landed cost
= Opens purchase orders at the point of origin
= Automatically issues a Letter of Credit application and amendment requests
»  Classifies merchandise for clearance through Customs
s Tracks merchandise from lading to receipt

= Generates an actual landed cost and cost variance analysis

i _ Trade Management Core Modules

RMS i | Letterof _='”-°‘”'°.'a'”° I
Supplier & [ —— Credit — | B
Part : S
EILED : Customs ; E Retai
‘/ \ ' / Erimy \ — | Invoice
i H Matching
RMS RMS : Actual '
. Import  |—! [ Transport | ————= :
Item Order : \ | anded Cosj
i ; RMS
H | —+| Stock
Obligations ,/’/, : = Ledger
HTS .
Tables s
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Retail Trade Management Product/Solution Summary

Retail Trade Management Solution

Origin Supplier

Country - Experses Profiles| S=nd PO R
=Expenzse Profiles - Import Attributes 2'::‘:&
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2

Do the Basics

Oracle Retail applications, such as Oracle Retail Import Management Cloud Service,
include some common interface options and controls that you can use throughout the
application workflow. The following sections describe these user interface controls in
more detail.

Although you may have more than one Oracle Retail application installed on your
system, each application may use many of the same interface components and abide
by common rules and constraints.

You can quickly access the tasks of current applications and switch to other
applications from the Navigation bar. For more information on the Navigation bar, see
the Task Bar Options section.

The following topics are covered in this chapter:
= Log on to the Application

= User Help

»  Task Bar Options

= Set User Preferences

» Table Level

»  Search Screens

= View all the Sections Within a Window

= Log Out of the Application

Log In and Out

Log on to the Application
To log on to the application:

1. Click the User list which is to the top right of the Oracle Merchandising window.

Figure 2—1 User List Screen

Accessivility ClriAI+A

Login Chrl+AltL
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User Help

2. Click Login. The Welcome screen appears.

Figure 2-2 Welcome Screen

Welcome

3. Provide the following login information:
a. Enter your user name in the Username field.
b. Enter your password in the Password field.

4. Click Login.

Log Out of the Application

User Help

Use the User list menu, which is to the top right of the Oracle Merchandising window,
to log out of the application.

Figure 2-3 Logging Out of the Application

53 RMS_ADMIN =

Preferences Ctri+Alt+E

Logout Ctri+Alt+O

This application contains an online HTML help that can guide you through the user
interface. User information is included to describe high-level processes and
procedures, as well as provide step-by-step instructions for completing a task.

You can access online help for a particular page by clicking on the Help link at the top
of the application home page or by clicking the Help icon @ on every page of the
application. Once in the help, you can access additional information through the table
of contents or by using the index.

Common Actions and Icons

Task Bar Options

You can quickly access the tasks of current applications and switch to other
applications from the Navigation bar.

2-2 Import Management Cloud Service Do the Basics User Guide



Common Actions and Icons

Figure 2-4 Navigation Bar

E <=— Application Navigator

* =— Favorites
«— Tasks

_ﬁ{j\ «+«— Notifications

I'Il «— Reporis

The following navigation bar options are common across all the applications:
= Application Navigator

s Favorites

n  Tasks

= Notifications

= Reports

Application Navigator

The Application Navigator is optional for the application and provides the ability to
switch between applications.

Note: Your view may vary, depending upon the features selected
during the setup process.

To switch between applications:
1. At the top left of the application, click the Application Navigator == icon to open

the list of available applications.

Figure 2-5 Application Navigator

Application Navigator

+" Merchandising

2. Select the listed applications. The application will open in a new tab.

Favorites
You can select your favorite tasks without accessing the Tasks menu. It helps you
quickly get into your frequently used tasks.

You can click the Favorites icon in the Tasks menu to access tasks designated as
favorites. You can also select the cog icon from the Favorites menu to edit the favorite
list. Tasks can be selected or deselected as favorites in the Tasks menu.
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Common Actions and Icons

2-4

Figure 2-6 Favorites Area

== Favorites

n Inventory
Replenishmant
Import Management

B |
= Finance

Application Administratio.

D

e

Tasks

Oracle Retail applications support a variety of navigational tools and methods that
allow you to move efficiently between application pages. Information on how to use
and manage each of the tools and methods is included in this section.

A task is a set of links to a series of task flows organized in a specific sequence to
accomplish a business process or procedure. For example, tasks can be defined for
common multi-step procedures or processes so that you can quickly step through
tasks. By navigating sequentially to the pages outlined in the task, you are assisted in
stepping through the business process or activity.

Your Tasks list appears on the top left side of the home page. All of the tasks to which
you have access are listed on the Tasks window. You can either click on the specific
task name to open, or use the Task Search component to search for a Task that you
want to open.

To begin working with a task, choose the application feature or process from the list.

Note: Your task menu may appear slightly different, depending on
your retail application.

Figure 2-7 Tasks Menu

Tasks

,  Search for a task

Foundation Data
Items

Cost

Price

Orders

Inventory
Replenishment
Import Management

Finance

VWV OV VIV VIV VWV

Application Administration

Notifications

Notifications bring events within the application to your attention.

Import Management Cloud Service Do the Basics User Guide



Common Actions and Icons

See the following examples:
= A simple, informative message indicating a long-running process has completed
= A message indicating a critical exception has occurred

n  The store create request failed

Figure 2-8 Notifications

Notifications

#*  ® O rms_aomn

Cost Change upload failed
processid: 18803

E ® @ gms_aomin

Store create request complete
asyncid: 17221

® O pus_aomin

Store create request failed async
id: 17201

® © gms_apmin

Store create request complete
asyncid: 17122

Notification Badge The Notification Badge displays the number of unread notifications
for the user in the sidebar menu. The Notification Badge displays '99+', when there are
more than 99 notifications.

The notification count is periodically refreshed at regular intervals. This interval is
determined by a system-configured value.

Figure 2-9 Notification Badge

Notification Sidebar When you click the Notification icon, the Notifications Sidebar is
shown displaying the most recent set of unread notifications (depending on the filter
set).
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Common Actions and Icons
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Figure 2-10 Notifications Sidebar

Notifications Search Bar

\, Search for a notification B-— —> Toggle View
Fiters @ - | GroupBy 8 = — Grouping Panel
Time Period
ATy . \—— Filtering Panel
Type
All v
Severity
All v
Reset Filters Apply  Cancel

No notifications to display

Search Results Panel

SeeAll » All Notifications Tab

Each component of the Notifications Sidebar is discussed in detail in the following
sections:

Search Bar A search bar at the top of the panel allows for searching through
notifications. The search bar has auto-suggest enabled, so it displays notifications as
the user types.

Right next to the search bar is the 'List/Group' view toggle button. This causes the
Notification results to be displayed either in a flat or grouped view.

Figure 2-11 Search Bar

Notifications
Search for a

nofification

., Data » E

The daia upload reguest completed with errors for Process 1630012. (6172) A
Filters

The data upload request completed with errors for Process 1630011. (8171)

Data up
The daia upload reguest completed with errors for Process 1630010. (6170)

® D Thedata upload reguest completed with errors for Process 1630009. (6169)
The daia upload request completed with errors for Process 1630008. (6168)
17 The data upload request completed with errors for Process 1630007. (§167)
The daia upload request completed with errors for Process 1630006. (6166)

b The daia upload request completed with errors for Process 1630005. (6165)

T| The daia upload reguest completed with errors for Process 1630004. (5164)

Filtering Panel The Filtering Panel allows you to filter notifications based on Creation
time, Severity and Type.

The values for the Time Periods and Severity components are pre-seeded constants.
The Type drop-down lists all the notification types available in the system.

Import Management Cloud Service Do the Basics User Guide



Common Actions and Icons

When you click the Apply button, notifications that match the criteria are shown in the
Results Panel.

Figure 2-12 Filtering Panel

Filters 0 - GroupBy ) -
Time Period

Any v
Type

All v
Severity

All -
Reset Filters Apply  Cancel

Grouping Panel This panel allows you to group notifications based on different
attributes.

The values of the 'Group by' and the 'Then by' components are pre-seeded.

Figure 2-13 Grouping Panel

Filters o - GroupBy M =
Group by

Type v
Then by

No Selection v
Reset Grouping Apply  Cancel

Results Panel - List View When no selection is made in the Grouping Panel, the Results
Panel displays notifications in a list format.

The image below shows a simple search without any filtering or grouping.

Figure 2-14 Results Panel - List View

Filters 0 =0

@® Data upload request Iai\eﬁﬁ‘... — g
Normal L 9
The data upload request c... 6

11818 12:48 PM
RMS_ADMIN = 0

@ Data upload request faile...

Normal
The data upload request ¢

11918 12:48 PM
RMS_ADMIN

1. Indicates that no filtering was done.
2. Notification Type - A description of the Type is displayed.

3. Read/Unread - A blue icon - is shown next to the notification if it is unread.
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Common Actions and Icons

2-8

4. Notification Severity - A colored label indicating the severity of the notification is
shown.

5. Description - The description associated with the notification. If the notification
was designed to launch into a relevant flow, then this is displayed as a link.
Otherwise, the description is rendered as plain text.

6. Creation Time - A timestamp that shows the date and time at which the
notification was created.

7. User name - Creator of the notification.

Results Panel - Grouped View Notifications are displayed in a grouped format within the
Results Panel, when the Group By drop-down in the Grouping Panel is selected.

Notifications are displayed in groups with three notifications shown for each group.

Figure 2-15 Results Panel - Grouped View

Filters 0 - GroupBy 1~ ’0

Data upload request falle.;,————— " g

@ Data upload request faile...
Normal
The data upload request ¢
14818 12:49 PM

RM3_ADMIN

@ Data upload request faile...
Normal
The daia upload reguest c...
1Br18 12:48 PM

RMS_ADMIN

@ Data upload request faile...
Normal
The data upload request ¢
11818 12:42 PM

RM3_ADMIN

See More

1. Indicates the Group-By drop-down is selected on the Grouping Panel.

2. The value of the Group-By attribute. In this example, the results were grouped by
Notification Type. Hence the Notification Type is shown as the header of the

group.
For each group, three notifications are shown followed by a 'See More' link. When you
click this link, up to 25 notifications are displayed for that group.

Results Panel - Summarized View Notifications are summarized as shown in this example,
when both the Group By and the Then By drop-downs in the Grouping Panel are
selected.

The summary view displays various groups and within them subgroups based on the
selections on the Grouping Panel. For each subgroup, a count of the notifications
within that subgroup, grouped by severity is displayed.

The example below depicts a grouping by department, then by class.

Import Management Cloud Service Do the Basics User Guide
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Figure 2-16 Results Panel - Summarized View

Filters 0 - GroupBy 2 —vo
dept1 9
—a———O
class2 L ——»
1 Critic o @ @
1/12/17 3:38 PM —43
class1 .
2 Critical
1/12/17 3:36 PM
2345
234 ®

1 Important || 4 Normal
1. Indicates that both options on the Grouping Panel have been selected.

2. First level of grouping is by Department. Here the first department shown is
'deptl".

3. The subgroup within department 'dept1'. In this example, this is the Class name.
4. The number of notifications within that combination of Group and Subgroup.

5. A grouping by severity of all notifications within that combination of Group and
Subgroup.

6. The timestamp of the most recent notification of that combination of Group and
Subgroup.

All Notifications Tab The All Notifications tab is shown when you click the 'See All' link
at the bottom of the Notifications side panel.
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Figure 2-17 All Notifications
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Normal [ ] The replenishment file upload request completed...  Replenishment file upload request complete  RMS_ADMIN 9/25M7 926 AM  RMS_ADMIN  9/25/17 9:28 AM RMS
Normal [ ] The replenishment file upload request completed...  Replenishment file upload request complete RMS_ADMIN 9/25/M17 9:30 AM RMS_ADMIN  9/25/17 9:30 AM RMS
Normal [ ] The replenishment file upload request completed. Replenishment file upload request complete RMS_ADMIN 9/26M7 213 AM RMS_ADMIN  9/26/17 2:13 AM RMS
Normal [ ] The replenishment file uplead request completed...  Replenishment file upload request complete  RMS_ADMIN 9/26M7 230 AM  RMS_ADMIN  9/26/17 2:39 AM RMS
MNormal [ ] The replenishment file upload requesi completed...  Replenishment file upload request complete RMS_ADMIN 9/26M17 2:40 AM RMS_ADMIN  9/26/17 2:40 AM RMS
Normal [ ] The replenishment file upload request completed...  Replenishment file upload request complete RMS_ADMIN 10/16M7 2220 AM  RMS_ADMIN  10M16/17 2:20 AM RMS Y
< >
Columns Hidden 10
This tab lists all the Notifications for the logged-in user, regardless of whether they are
in Read or Unread status. Information tiles display a break-up of the total notifications
by severity. Clicking these tiles refreshes the table below to display only those
notifications that are relevant to that tile.
You can perform the following operations from this tab.
s Delete ® - The table allows for multiple selection and hence multiple notifications
can be deleted at a time. Use the row header to select the row.
»  Refresh@ - This refreshes the list of notifications in the table.
= Mark as Read - Multiple Unread Notifications can be marked as Read by clicking
this button.
»  Mark as Unread - Multiple Read Notifications can be marked as Unread by
clicking this button.
»  Reassign Notifications # - Notifications can be reassigned to individual recipients
or a group by clicking the Reassign Notifications icon. On selecting a row in the
All Notifications table, and clicking the icon, the reassign notification popup is
displayed. The Type is set to Reassigned by default, and the Severity and
Description are pre-populated from the selected row; you can then change any of
these values and assign the notification to one or more recipients.
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Figure 2-18 Reassign Notification
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The All Notifications table displays the following columns:

Notification Severity - A colored label indicating the Notification Severity.
Status - If the status is unread, an icon » is shown. Otherwise it is blank.
Description - The description of the notification itself.

Type - The description of the Notification Type for the notification.

Recipients - In case of individual notifications, this column contains the user ID of
the user to whom the notification is assigned. When the notification is assigned to
multiple users, it displays the text 'Multiple' and enables a context popup which
lists all the recipients. This field is empty when the notification is assigned to a
group associated with a type.

Creation Date - Timestamp showing the date and time of creation.
Created By - User ID of the user who created the notification.

Last Updated Date - Timestamp showing the date and time when the last update
was made.

Last Updated By - User ID of the user who last updated the notification.

Application ID - Unique identifier that identifies the application. Not visible by
default.

Department - The Department associated with the notification. Not visible by
default.

Class - The Class associated with the notification. Not visible by default.

Subclass - The Subclass associated with the notification. Not visible by default.
Location - The Location associated with the notification. Not visible by default.
Supplier - The Supplier associated with the notification. Not visible by default.

Performance - The Performance value associated with the notification. Not visible
by default.

Brand - The Brand associated with the notification. Not visible by default.

Rollup Count - The Rollup Count associated with the notification. Not visible by
default.
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Screen Level

s Additional Information - Refers to the Additional Information attribute associated
with the notification. Not visible by default.

Reports
The functionality of Reports works similar to the Tasks menu.

Figure 2-19 Reports Menu
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Screen Level Action - Icons and Buttons
The screen level actions display the icons and buttons.

Figure 2-20 Screen Level Action - Icons and Buttons

2 R X Submit  More Actions = Save  Saveand Close  Cancel

Table 2-1 Screen Level Action - Icons/Buttons and Descriptions

Icon/Buttons Description

Help icon @ You can access online help for a particular page by clicking the
Help icon.

Expand and Collapse icon ~ You can view all and collapse all the sections in the application

CER= window by clicking the Expand and Collapse icon.

Delete icon % You can delete a deal component by selecting the Delete icon.

Status Action Button Depending on the status of your deals, the status action button

displays. For example, Submit.

Wherever applicable, this button will be available to change the
status of an entity. The status will be changed to the label
specified on the button. If there is more than one status to which
the entity can be changed, clicking the arrow on the right side of
the button will display the additional status options.
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Table Level

Table 2-1 (Cont.) Screen Level Action - Icons/Buttons and Descriptions

Icon/Buttons Description

More Actions The More Actions button will have any additional actions and
options for navigating to other screens.

For information on the More Actions menu, see Deal - More
Actions Menu in the Oracle© Retail Merchandising Foundation
Cloud Service Deal and Cost Change User Guide.

Save Click Save to save the created deals and stay in the Deal
window.

Save and Close Click Save and Close to save the deals and exit the Deal
window.

Cancel Click Cancel to reject the deal and exit the Deal window.

View all the Sections Within a Window

You can view all the sections in the Deal window by clicking the Expand icon . You
can shrink all the sections in the Deal window by clicking the Shrink icon .

Note:

»  Deals is used as an example which is specific to the Oracle Retail
Merchandising System, and may not be relevant to this
application.

»  Figure 2-21, Figure 2-22, Figure 2-23 are mere representation and
may be different for every window /table/popup.

The Actions menu, View menu, and icons are displayed in the form of a table. For
more information on these options, see the sections Action Menu and Icons and View
Menu.

Action Menu and Icons

The Actions menu provides the option to take different actions related to entries in the
table. Depending on the nature of the table, these actions can be add, view, delete or
edit table rows, create by moving to a new screen or export the table contents to the
spreadsheet. Alternatively these actions can also be performed by using the icon
buttons on the table toolbar. For more information on the icon/buttons, see the Screen
Level Action - Icons and Buttons.

In some tables, it may also contain some table specific actions.

Figure 2-21 Actions Menu and Icons of Components Section

4 Components

view= S 7 3 & B  &f petacn Wrap

Add

Export to Excel
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Table 2-2 Actions Menu/Icons and Descriptions of Components Section

Actions Menu/lcon

Description

Add and Add icon %

You can add a deal component by clicking Add from the Actions
menu or by clicking the Add icon .
For more information on adding a deal component, see Adding

Deal Components in the Oracle© Retail Merchandising Foundation
Cloud Service Deal and Cost Change User Guide.

Edit and Edit icon #

You can edit a deal component by clicking Edit from the Actions
menu or by clicking the Edit icon #.

For more information on editing a deal component, see Editing a
Deal Component in the Oracle© Retail Merchandising Foundation
Cloud Service Deal and Cost Change User Guide.

Delete and Delete icon #

You can delete a deal component, by clicking Delete from the
Actions menu or by clicking the Delete icon .
For more information on deleting a deal component, see

Deleting a Deal Component in the Oracle© Retail Merchandising
Foundation Cloud Service Deal and Cost Change User Guide.

Export to Excel icon

You can save the table to a Microsoft Excel spreadsheet by
clicking the Export to Excel option from the Actions menu or by
clicking the Export to Excel icon El.

Move Up and Down icon

You can move up and down the components to change the order
in which they will be applied while calculating the deal by
clicking the Move Up and Down icons

Wrap icon

You can wrap the values in the table column by using the Wrap
icon - option.

For more information on the Actions menu and icons, see Components - Actions Menu
and Icons in the Oracle© Retail Merchandising Foundation Cloud Service Deal and Cost

Change User Guide.

Figure 2-22 Actions Menu and Icons of Managing a Deal

Create

Create from Existing

Edit

View

Export to Excel
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Table 2-3 Actions Menu/Icons and Descriptions of Managing a Deal

Actions Menu/lcon

Description

Create and Create icon

You can create a deal by clicking Create from the Actions menu
or by clicking the Create icon (3.

For more information on creating a deal, see Create a Deal in the
Oracle© Retail Merchandising Foundation Cloud Service Deal and
Cost Change User Guide.
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Table 2-3 (Cont.) Actions Menu/Icons and Descriptions of Managing a Deal

Actions Menu/lcon Description

Create from Existing icon @ You can create from an existing deal by clicking Create from
Existing from the Actions menu or by clicking the Create from
Existing icon .
For more information on create from existing deal, see Creating

from an Existing Deal in the Oracle© Retail Merchandising
Foundation Cloud Service Deal and Cost Change User Guide.

Edit and Edit icon ¢ You can edit a deal by clicking Edit from the Actions menu or by
clicking the Edit icon #.

For more information on editing a deal, see Editing a Deal in the
Oracle© Retail Merchandising Foundation Cloud Service Deal and
Cost Change User Guide.

View and View icon es You can view a deal by clicking View from the Actions menu or
by clicking the View icon eo.

For more information on viewing a deal, see Viewing a Deal in
the Oracle© Retail Merchandising Foundation Cloud Service Deal
and Cost Change User Guide.

Export to Excel icon You can save the table to a Microsoft Excel spreadsheet by
clicking the Export to Excel option from the Actions menu or by
clicking the Export to Excel icon B,

Wrap icon You can wrap the values in the table column by using the Wrap
icon - option.

View Menu
The View menu provides the options for managing the table columns and sorting and
filtering the table data.

In some tables you have the option to choose a saved custom view, which is an
arrangement of columns different from the default view of the table.

Figure 2-23 View Menu of Components Section

Columns L
Detach

Sort L4

Reorder Columns

Query by Example

Table 2-4 Components Section - View Menu and Descriptions

View Menu List Description

Columns You can manage which of the columns will be shown in the table
by clicking the Show All and Manage Columns options.

Detach You can view the tables in the application in a separate window
by clicking Detach or by clicking the Detach icon &.
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Table 2-4 (Cont.) Components Section - View Menu and Descriptions

View Menu List Description

Sort You can sort columns by the following options:
= Ascending

= Descending

= Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns
option.

Query by Example You can filter the deal components by one of multiple column

values by clicking the Query by Example option or by clicking
the query by example icon &.

For more information on the View menu, see Components - View Menu and Icons in
the Oracle© Retail Merchandising Foundation Cloud Service Deal and Cost Change User
Guide.

Search Screens

2-16

You can search for a particular entity by entering, selecting, or searching in the
Merchandising Operations Management (MOM) application, for example to search for
a deal.

To search for a deal:

1. From the Tasks menu, select Orders > Deals > Manage Deal. The Deal Search
window appears.

2. You can search for a deal by providing search criteria in the search section. The
criteria can be provided either in Basic or Advanced mode, depending on the
requirement. Basic is the default mode when the search screen is entered. Click
Advanced to access the search panel in advanced mode. You can return to Basic
mode by clicking Basic.

Search for a Deal Through the Basic Search Criteria
To search for a deal through the basic search criteria:

1. Enter or select one or all of the following basic search criteria.

Table 2-5 Basic Search Criteria

Search Field Description

Deal Enter the deal ID.

Deal Type Select the deal type. The options are: Annual, Promotional, PO
Specific, and Vendor Funded Markdown.

Status Select the status of the deal. The options are: Worksheet,
Submitted, Approved, Rejected, Closed.

Billing Type Select the type of deal being created. The options are: Off
invoice, Bill Back, Bill Back Rebate, Vendor Funded Promotion,
Vendor Funded Markdown.

Vendor Type Select the vendor type.

Vendor Enter, select or search for the vendor.
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Table 2-5 (Cont.) Basic Search Criteria

Search Field Description

Active Date Enter the date on which the deal becomes active, or click the
calendar icon and select the date.

Close Date Enter the date on which the deal ends, or click the calendar icon

and select the date.

Figure 2-24 Search Section in Basic Search Mode
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2. You can also click on the Saved Search drop down to select one of the saved sets of
search criteria. Selecting a saved search will populate the criteria section with
saved criteria. If the saved search is selected to run automatically then the search
will be executed too. You can also choose to manage and personalize the saved
searches by clicking Personalize in the list. The Personalize Saved Searches
window appears. For more information on the Personalize Saved Searches, see the

3. Click Search. The deals that match the search criteria are displayed in the Results
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5. Click the Save.. button to save the current set of search criteria as a Saved Search.
The Create Saved Search window appears. For information on the Create Saved
Search window, see the section Create Saved Search.

6. Click Done to close the window.

Search for a Deal Through the Advanced Search Criteria
To search for a deal through the advanced search criteria:

1. Enter or select one or all of the following advanced search criteria.

Table 2-6 Advanced Search Criteria

Search Field Description

Deal Enter the deal ID.

Deal Type Select the deal type.

Status Select the status of the deal.

Billing Type Select the type of deal being created.

Vendor Type Select the vendor type.

Vendor Enter, select or search for the vendor.

Active Date Enter the date on which the deal becomes active, or click the
calendar icon and select the date.

Close Date Enter the date on which the deal ends, or click the calendar icon

and select the date.

External Ref. No.

Enter the external reference number.

Order No. Enter, select or search for the order number.

Deal Component Type Select the deal component type.

Rebate Select Yes if the rebate is included in the deal or select No if the
rebate is not included in the deal.

Promotion Enter, select or search the promotion from the list.

Division Enter the division number, select or search for the division name
and number.

Group Enter the group number, select or search for the group name and
number from the list.

Department Enter the department number, select or search for the
department name and number from the list.

Class Enter the class number, select or search for the class name and
number from the list.

Subclass Enter the subclass number, select or search for the subclass name
and number from the list.

Item Enter the item number, or search by using the search icon.

Chain Enter the chain number, select or search for the chain name and
number from the list.

Area Enter the area number, select or search for the area name and
number from the list.

Region Enter the region number, select or search for the region name

and number from the list.
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4 Search

Table 2-6 (Cont.) Advanced Search Criteria

Search Field Description

District Enter the district number, select or search for the district name

and number from the list.

Location Enter the location number, select or search for the location name

and number from the list.

Figure 2-26 Search Section in Advanced Search Mode
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Search Reset Save..

You can also click the Saved Search drop down to select one of the saved sets of
search criteria. Selecting a saved search will populate the criteria section with
saved criteria. If the saved search is selected to run automatically then the search
will be executed too. You can also choose to manage and personalize the saved
searches by clicking Personalize in the list. The Personalize Saved Searches
window appears. For more information on the Personalize Saved Searches, see the
section Personalize Saved Search.

Click Search. The deals that match the search criteria are displayed in the Results
section.

Click the Save... button to save the current set of search criteria as a Saved Search.
The Create Saved Search window appears. For information on the Create Saved
Search window, see the section Create Saved Search.

Click Done to close the window.

Personalize Saved Search

Select Personalize from the Saved Search list to view the personalized saved search.
The Personalize Saved Searches pop up allows you to edit, copy, or delete Saved
Searches.
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Figure 2-27 Personalize Saved Searches Window
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Create Saved Search

You can create a Saved Search by selecting the Save button in the Search Criteria panel
after you have entered the criteria for your search. The Save button will call up the
Create Saved Search window where the search is given a name and the user
determines whether it should be the default search as well as whether it should be run
automatically.

To view the created saved search:

1. Click the Save.. button. The Create Saved Search window appears.
Figure 2-28 Create Saved Search Window

Create Saved Search [x]

* Required Name

SearchDealsVOCriteria copy]
[¥] setas default
|| Run automatically

OK Cancel
2. Enter the name of the search.

3. You can also choose to save the combination of the search criteria by selecting the
following check boxes:

m Set as default

= Run automatically

Set User Preferences

2-20

The Preferences pages are where you specify the default regional, language, and
accessibility settings that you want to use throughout the system.

To set your preferred preferences, click User list > Preferences at the top of the
application home page. The Preferences page appears. The standard preference
options available are as follows:

= Regional
= Language

»  Accessibility
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To return to the application home page, click Back to Home at the top of the page. The
Preferences pages are where you specify the default regional, language, and
accessibility settings that you want to use throughout the system.

Regional Options

Use the following options to specify the default formats for territory, date, time,
number, and time zone you want to use throughout the system.

Table 2-7 Regional Options

Value Description

Territory Specify the country details.

Date Format Select the date format that you want to use.

Time Format Select the time format that you want to use.

Number Format Select the number format that you want to use.

Time Zone Select the time zone you want to use.
Language Options

Use the following options to specify the default language you want to use throughout
the system.

Table 2-8 Language Options

Value Description
Default Specify the default language you want to use.
Current Session Specify the language you want to use for the current session.

Accessibility Options

Accessibility

Use the following options to specify the default accessibility preferences you want to
use throughout the system.

Table 2-9 Accessibility Options

Value Description

Accessibility Select the accessibility option you want to apply.
Color Contrast Specify the color contrast that you want to use.
Font Size Specify the font size that you want to use.

Accessibility involves making your application usable for differently abled persons
such as low vision or blindness, deafness, or other physical limitations. This means
creating applications that can be used without a mouse (keyboard only), used with a
screen reader for blind or low-vision users, and used without reliance on sound, color,
or animation and timing.

The Merchandising Foundation Cloud Service solutions provides the ability for users
to switch between accessibility support levels in the application, so that users can
choose their desired type of accessibility support, if required. They do so by exposing a
user preferences screen in which the user can specify the accessibility
preferences/mode which will allow the user to operate in that mode.
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Default Mode: By default, the Merchandising Foundation Cloud Service solutions
a have rich user interface interaction, and are also accessible through the keyboard.
Note that in the default mode, screen readers cannot access all components. If a
visually impaired user is using a screen reader, it is recommended to use the
Screen Reader mode.

Screen Reader: Merchandising Foundation Cloud Service solutions are optimized
for use with screen readers. The Screen Reader mode facilitates the display for
visually impaired users, but will degrade the display for sighted users (without
visual impairment.

Additional fine grained accessibility levels as described below are also supported:

High-contrast: Merchandising Foundation Cloud Service solutions can display
high-contrast-friendly visual content. High-contrast mode is intended to make the
solutions compatible with operating systems or browsers that have high-contrast
features enabled. For example, they changes its use of background images and
background colors in high-contrast mode to prevent the loss of visual information.
Note that the Merchandising Foundation Cloud Service solutions high-contrast
mode is more beneficial if used in conjunction with your browser's or operating
system's high-contrast mode. Also, some users might find it beneficial to use
large-font mode along with high-contrast mode.

Large-fonts: Merchandising Foundation Cloud Service solutions also support
browser-zoom-friendly content. In default mode, most text and many containers
have a fixed font size to provide a consistent and defined look. In large-font mode,
text and containers have a scalable font size. This allows the solutions both to be
compatible with browsers that are set to larger font sizes and to work with
browser-zoom capabilities. Note that if you are not using large-font mode or
browser-zoom capabilities, you should disable large-font mode. Some users might
also find it beneficial to use high-contrast mode along with the large-font mode.

Merchandising Foundation Cloud Service/Sales Audit Cloud Service provides the
ability to switch between the above accessibility support levels in the application, so
that users can choose their desired type of accessibility support, if required. It exposes
a user preferences screen in which the user can specify the accessibility
preferences/mode which will allow the user to operate in that mode.

Configure Application for Screen Reader Mode

Users can configure their session to the accessibility mode by setting user references on
the home page of the application as shown below. Perform the following procedure to
configure a user preference for screen reader mode.

1.

2.

Log into one of the Merchandising Foundation Cloud Service solutions. In this
example, we use Merchandising Foundation Cloud Service.

From the application home page, select Preferences from the logged in user menu.
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Figure 2-29 Logged-in User Menu

s o - B

Preferences Cirl+Alt+E

s

Logout Ctrl+Alt+0

3. From the Tasks pane, click Accessibility to open the Accessibility tab.

Figure 2-30 Accessibility Tab
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4. Select Screen Reader to enable accessibility mode, and click Save.

Figure 2-31 Enabling the Screen Reader
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5. Click on Back to Home to return to the home page. Now the application is enabled
in the screen reader mode to assist a visibly challenged user. Some of the graphical
content of Operational Insights is also displayed in a tabular mode.

Set Accessibility to Default Perform the following procedure to set Accessibility mode to
Default mode.

1. From the application home page, select Preferences from the logged in user menu.
Figure 2-32 Logged-in User Menu
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2. From the Tasks pane, click Accessibility to open the Accessibility tab.

Figure 2-33 Accessibility Tab
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3. Select Default mode.
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Figure 2-34 Accessibility Settings
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4. Click Save to save the settings.

5. Click Back to Home to return to the home page. Application is returned to default
mode and you can view graphical reports.

Translate Data

Translations

You can create, modify and delete translations of data in RMS. This can be done in two
different ways.

= for a single entity at a time

s view all entities that have translatable values and translate them in a centralized
window.

The Translations window is a centralized window where you can see all entities that
have translatable values in RMS.

The Translations window contains the following sections.
s Header

The header contains the Entity to Translate field. Select the entity you want to
create translations for.

= Entity to Translate
s Translations

s Translations Toolbar

Entity to Translate

Depending on the entity to translate you have selected in the header, the title of this
section varies.

For example, if you select an Entity to Translate of ‘Warehouse', the title of this section
will be 'Warehouse' and a list of all existing warehouses in the system will display in
the table. You can select the row containing the desired warehouse to see any existing
translations in the Translations table below.
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Use the Actions Menu and icons to apply actions to the table. You can perform the

actions listed below.

Table 2-10 Entity to Translate - Actions Menu/Ilcons and Description

Actions Menu/Ilcons

Description

Export to Excel and Export
to Excel icon

You can export the records in the table to a Microsoft Excel
spreadsheet by selecting Actions > Export to Excel or by using
the Export to Excel icon .

You can customize the view of the table by using the options in the View Menu.

Table 2-11 Entity to Translate - View Menu/lcons and Description

View Menu/Icons

Description

Columns You can manage which of the columns will be shown in the table
by clicking the Show All and Manage Columns options.

Detach and Detach icon &  You can view the tables in the application in a separate window
by clicking Detach or by using the Detach icon &,

Sort You can sort columns by the following options:

= Ascending
= Descending
s Advanced

Reorder Columns

You can reorder columns by clicking the Reorder Columns
option.

Query by Example and
Query by Example icon &

You can filter the items by one or multiple column values by
clicking the Query by Example option or by using the Query by
Example icon &,

Translations

The Translations section contains all available translations of the selected entity to
translate. Existing translations can be modified directly in the table.

Use the Actions Menu and icons to apply actions to the table. In addition to editing
existing translations, you can perform the actions listed below.

Table 2-12 Translations - Actions Menu/Icons and Description

Actions Menu/Ilcons

Description

Add and Add icon

You can add new translations by selecting Actions > Add or by
using the Add icon .

For more information about how to add additional translations,
see the Create a Translation section.

Delete and Delete icon ¥

You can delete a translation:

»  Select a record in the table.

s Select Actions > Delete or use the Delete icon ¥.

= You are prompted, if you want to delete the record. Select
Yes to confirm the prompt.

s The record is deleted from the table.

You can customize the view of the table by using the options in the View Menu.
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Table 2-13 Translations - View Menu/lcons and Description

View Menu/Icons

Description

Columns

You can manage which of the columns will be shown in the table
by clicking the Show All and Manage Columns options.

Detach and Detach icon &

You can view the tables in the application in a separate window
by clicking Detach or by using the Detach icon &

Sort

You can sort columns by the following options:
= Ascending

= Descending

= Advanced

Reorder Columns

You can reorder columns by clicking the Reorder Columns
option.

Query by Example and
Query by Example icon

You can filter the items by one or multiple column values by
clicking the Query by Example option or by using the Query by
Example icon &,

Translations Toolbar

The toolbar contains the following icons and buttons.

Table 2-14 Translations Toolbar - Icons/Buttons and Description

Icons/Buttons

Description

Help icon ®

Save

Save and Close

Cancel

You can access the online help for a particular page by clicking
the Help icon @.

Click Save to save the entered records.

Click Save and Close to save the entered records and close the
window.

Click Cancel to reject all entries and close the window.

Translate a Single Entry

The Translate window for a single entry displays the system’s primary language and
the current language in the top right corner. The table of the Translate window
displays the language and the corresponding description for the entry. Existing
translations can be modified directly in the table.

Figure 2-35 Translate Window - Single Entry

Translate

Adions =

Language

French

German

Spanish

View =

Primary Language Cunent Language =

¢ £ Detach

OK  Cancel
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Use the Actions menu and icons to apply actions to the table. In addition to editing
existing translations, you can perform the actions listed below.

Table 2-15 Translate Table - Actions Menu/Icons and Description

Actions Menu/lcons Description
Add and Add icon # You can add a translation by selecting Actions > Add or by
using the Add icon .

For more information about how to create a translation for a
single entity, see the Create a Translation section.

Delete and Delete icon % Delete a translation:
»  Select a record in the Translate table.
s Select Actions > Delete or use the Delete icon.

= You are prompted, if you want to delete the record. Select
Yes to confirm the prompt.

s The translation is deleted from the table.

You can customize the view of the table. Use the View menu and icons to customize
the view as listed below.

Table 2-16 Translate Table - View Menu/Icons and Description

View Menu/lcons Description

Detach and Detach icon & You can view the tables in the application in a separate window
by clicking Detach or by using the Detach icon &.

Sort You can sort columns by the following options:
= Ascending

= Descending

= Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns
option.

Query by Example and You can filter the items by one or multiple column values by

Query by Example icon & clicking the Query by Example option or by using the Query by
Example icon &,

Translate Toolbar
The toolbar contains the following icons and buttons.

Table 2-17 Translate Toolbar - Icons/Buttons and Description

Icons/Buttons Description
OK Click OK to add your translation.
Cancel Click Cancel to reject all entries and close the window.

Create a Translation
To create a translation, follow the steps below.

1. Select Actions > Translate or use the Translate icon ¥, if available. The Translate
window appears.

2. In the table, select Actions > Add, or use the Add icon #. The Add Translation
window appears.
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In the Language field, select the desired language from the list. This field is a
required field.

In the Description field, enter the desired description. This field is a required field.
Then choose one of the following options.

s Click OK to add the translation to the table and close the window.

s Click OK and Add Another to add additional translations.

s Click Cancel to reject all entries and close the window.

Download/Upload Data from Spreadsheets

Data Download

The Data Download window allows you to view and maintain RMS Foundation Data
through a spreadsheet.

Data Upload

You can access the Download Data window from the Task menu, select
Foundation Data > Data Loading > Download. The Download Data window
appears.

Figure 2-36 Download Data Window

[Download Data x

Template Type

Template

@ @ ’ Done

In the Template Type field, select the template type from the list.

In the Template field, enter, select or search for the template you want to
download.

Then choose one of the following options:
»  Click Download to download the file.
n  Click Revert to clear out the screen inputs.

Click Done to close the Download Data window.

The Upload Data window allows you to upload and maintain RMS Foundation Data
through a spreadsheet.

You can access the Upload Data window from the Task menu, select Foundation
Data > Data Loading > Upload. The Upload Data window appears.
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Figure 2-37 Upload Data Window

Upioad Data %

Template Type v Process Description

Template Source File | Choose File | Mo file chosen

@ @ Upload Done

2. In the Template Type field, select the template type from the list.
3. In the Template field, enter, select or search for the template you want to upload.

4. The Process Description field displays the default process name with the date and
timestamp. You can edit the name of the upload process in this field.

5. In the Source File field, click the Choose File button to upload the file.
6. Then choose one of the following options:

s Click Upload to upload the file. If error occurs during the upload process, you
will get a notification.

n  Click Revert to clear out the screen inputs.

7. Click Done to close the Upload Data window.

View Data Loading Status

2-30

The Data Loading Status window allows you to view the status of the upload and
download processes happening in RMS, so that you can rectify the issues associated
with the upload/download process.

The window allows you to drill down to the errors or warnings associated with a
selected upload/download request.

You can access the Data Loading Status window from the Task menu, select
Foundation Data > Data Loading > Review Status. The Data Loading Status window
appears.

The Data Loading Status window contains the following sections.
= Table
» Data Loading Status Toolbar
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Table

Figure 2-38 Data Loading Status Window

Data Loading Status x

Acions v Viewv R | & B

Process

594723
594723
589723
584724
579725
579724
574723
574723
569724
549723
549723
544724
539727
539726
524723
524723
519726
519726
519725

Process Description

Store Grades - 10/19/16 12:05 AM

Store Grades - 10/19/16 12:05 AM

ltem Master- 10/18/2016 13.12
Purchase Order - 10/18/2016 07:22
Purchase Order - 10/18/2016 07:04
Purchase Order - 10/18/2016 07:02

GL Cross Reference - 10/18/16 422 AM
GL Cross Reference - 10/18/16 422 AM
CostChange - 10/18/2016 01:57

Inventory Status and Adjustment Reas..

Inventory Status and Adjustment Reas...

Purchase Order - 10/12/2016 14:20

Item Master - Grid ltem Update Upload.

Item Master - Grid Test Upload 10/12/2...
User Defined Attributes - 10716 5:34 ...

User Defined Attributes - 10/7/16 5:34
Differentiators - 10/8/16 8:53 AM
Differentiators - 10/8/16 8:53 AM
Differentiators - 10/6/16 8:35 AM

Columns Hidden 3

Detach ViewIssues

e e ?aTe‘Eglr? Temphats Type Brezi?n?tion D:t::‘ilr::le St

Store Grades - 10.19.16 12.06 AM.ods Foundation Foundation RMS Tables 10M18/16  Processed
Store Grades - 10.19.16 12.06 AM.ods Foundation Foundation RMS Tables 10/18/16  Processed
REG_MEN_JEAN_US.ods Items Items RMS Tahles 10/18/16 Processed
1054002.0ds Purchase Orders Purchase Orders RMS Tahles 10/18/16  Processed
1223 ods Purchase Orders Purchase Orders RMS Tables 10M8M6  Processed
1223 ods Purchase Orders Purchase Orders RMS Tables 101816 Processed 1
GL Cross Reference - 30.05.2016 0220 A...  Foundation Finance Administration RMS Tables 1011816  Processed’
GL Cross Reference - 30.05.2016 02.20A...  Foundation Finance Administration RMS Tables 10M18M16  Processed
2016-10-17 23-46-41.320.0ds Cost Changes Cost Changes Staging Tables 10/17/116 Processed !
Inventory Status and Adjustment Reasons - Foundation Inventory RMS Tables 10713116 Processed
Inventory Status and Adjustment Reasons - ... Foundation Inventory RMS Tahles 10/13/16 Processed
2016-10-12 12_15_08.0.0ds Purchase Orders Purchase Orders RMS Tahles 1001216 Processed
2016-10-12 07_59_29 0.ods Items Items RMS Tables 101216 Processed !
2016-10-12 07_59_29.0.0ds Items Items RMS Tahles 10/1216 Processed !
User Defined Aftributes - 10.7.16 4.50 AM.ods  Foundation ltems RMS Tables 10/716 Processed !
User Defined Aftributes - 107 16 4.50 AM.ods  Foundation Items RM3 Tables 10/7T16 Processed !
Differentiators - 10.6.16 8 03 AM ods Foundation Items RMS Tables 10/6/16 Processed
Differentiators - 10.6.16 8.03 AM.ods Foundation Items RMS Tables 10/6/16 Processed
Differentiators - 10.6.16 8.03 AM.ods Foundation ltems RMS Tables 10/61M6 Processed

b

Total Records: 5277

@ g Save Save and Close Cancel

The table displays the process, process description, file name, template category and
type, destination, action date and time, status and the user, who initiated the process.

Table - Actions Menu and Icons

Use the Actions Menu and icons to apply actions to the table. You can perform the
actions listed below.

Table 2-18 Data Loading Status Table - Actions Menu/Icons and Description

Actions Menu/lcons Description

Delete and Delete icon ¥

You can delete a process by using the following steps:

s Select a record in the table.

s Select Actions > Delete or use the Delete icon ¥.

= You are prompted, if you want to delete the record. Select
Yes to confirm the prompt.

s The record is deleted from the table.

Export to Excel and Export ~ You can export the records in the table to a Microsoft Excel

to Excel icon spreadsheet by selecting Actions > Export to Excel or by using
the Export to Excel icon El.
View Issues and View To view the warnings and errors associated with a selected

Issues button

upload/download request:
= Select a record in the table.

s Select Actions > View Issues or use the View Issues button.
The Issues window appears.

s Click Done to close the window.
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Table 2-18 (Cont.) Data Loading Status Table - Actions Menu/Icons and Description

Actions Menu/Icons Description
Upload to RMS With this option you can upload the selected process from
Staging to RMS.

This option is only enabled for records which have Staging
Tables as a destination and do not hold the status “Processed
with Errors”. Additionally, this option is only enabled for Item
induction, Cost Change induction and Order induction records.

Download Staged This option allows you to download the staged records of a
process to a spreadsheet.

s Select a record in the table.

= Select Actions > Download Staged. The staged record are
downloaded to your desktop.

This option is only enabled for Item induction, Cost Change
induction and Order induction records.

Data Loading Status - View Menu and Icons
You can customize the view of the table by using the options in the View Menu.

Table 2-19 Table Data Loading Status - View Menu/Icons and Description

View Menu/lcons Description

Columns You can manage which of the columns will be shown in the table
by clicking the Show All and Manage Columns options.

Detach and Detach icon &  You can view the table in the application in a separate window
by clicking Detach or by using the Detach icon &,

Sort You can sort columns by the following options:
= Ascending

= Descending

= Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns
option.

Query by Example and You can filter the items by one or multiple column values by

& clicking the Query by Example option or by using the Query by

Query by Example icon .
Example icon &,

Data Loading Status Toolbar

The toolbar contains the following icons and buttons.

Table 2-20 Data Loading Status Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Help icon @ You can alccess _the online help for a particular page by clicking
the Help icon @.

Refresh icon &2 You can refresh the window by clicking the Refresh icon. All
entries are reset and not saved.

Save Click Save to save the entered records.

Save and Close Click Save and Close to save the entered records and close the
window.
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Table 2-20 (Cont) Data Loading Status Toolbar - Icons/Buttons and Description

Icons/Buttons Description

Cancel Click Cancel to reject all entries and close the window.

Done If you open the window in view mode, the Done button is
displayed.

Click Done to close the window.
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