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Navigating Within EnterpriseTrack 

Login to the EnterpriseTrack system using the account your administrator has set up for you.  

The menu system consists of an Application Level Menu, Module Level Menu, Page Level menu 
and an Item Level Menu. Common functions are grouped together throughout the application. 

Application Level Menu: Appears in the Top Navigation bar and provides access to all major 
modules and components of EnterpriseTrack. 

Module Level Menu: Appears on the Top Navigation bar when you are in a specific module of 
the application, specifically within a particular Idea, Proposal or Project. It provides access to 
commonly used functions within the module. 

Page Level Menu: Appears within each page of a module and provides access to functions that 
are relevant only to that page. 

Item Level Menu: Appears within each page in lists of items like activities on the Roadmap 
(WBS) page. It allows you to perform actions specific to that item. 

Using the Top Navigation Bar

The Top Navigation bar is active when you log into the system. It contains the Application Level 
menu and depending on the context, a Module Level menu. 

 The  Home button takes you to your default home page and is set by you Administrator. 
When the Left Navigation bar is hidden, it is displayed on the blue banner. When the Left 
Navigation bar is displayed, the Home button is displayed on the Left Navigation bar. 

 The Go To menu provides access to all major modules within the EnterpriseTrack system. 
The items displayed in this menu depend on the features enabled for your deployment and 
your permissions. 

 The Create menu displays menu options to create a new project, proposal, idea, program, 
resource or message, etc. 

 The My EnterpriseTrack (terminology is configurable) menu displays options that take you 
to your specific actions and settings. It shows your work (all open actions on Projects, 
Proposals, and Ideas etc. that are assigned to you), your messages, certifications, 
permission, and calendar. 

 The View menu allows you to display toolbars at the Top banner, and Left Navigation bar. 
You can also save your settings. 

 The project type ahead text box provides easy navigation to any project in the system. 

 In the text box Type Project ID or name, you can type the Project ID or any part of the 
name and as you type, the system gives you project choices that match the ID or name you 
are typing. 

 The Advanced Search menu gives you different ways for searching the system. You can 
search on projects, proposals, documents, etc. 

 The Notification icon indicates the number of new social messages. 

 From the Help menu, you can launch the online help in a new window or launch the User 
Productivity Kit (UPK). 
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 From the user profile link, you can access your profile, preferences, password, delegations, 
and the get EnterpriseTrack mobile menus. 

 Click on Logout at any time to log out of the application. 

Using the Left Navigation Bar

To display the Left Navigation bar, from the Top Navigation bar select the View menu and 
choose Display Left Navigation. Select if you want to display icons only or icons and text. The 
Left Navigation bar provides access to all modules in the EnterpriseTrack system. The list of 
menu items displayed depends on the features enabled for your deployment and your 
permissions. As you drag the mouse over these items, you will see the clickable items change 
color. Current selections are always highlighted. Clicking on any of these options typically takes 
you to a listing page with summary information. 

Use this  button to expand and collapse the Left Navigation bar to shows icons and text or 
just icons. 

Important!

Do not use the browser's Back and Forward buttons to navigate to a 
different page. Use the left navigation bar and/or the buttons provided 
within EnterpriseTrack. 

In This Section 

Module Level Menus ................................................................................................ 14 
View Settings and Persistence ................................................................................. 15 

Module Level Menus 

When you click into a specific Idea, Proposal, or Project, the Module Level Menu is shown as the 
right most item on the left part of the Top Navigation bar. The specific item (Idea, Proposal etc.) 
with its item number is shown in the menu. 

Idea Module Menu

From the Idea module menu, you can do the following: 

 Create a document or an aligned strategy, scorecard, or process. 

 Edit details or assign owners. 

 Delete an idea. 

 Perform workflow actions that move the idea to the next stage in its workflow. 

Proposal Module Menu

From the Proposal module menu, you can do the following: 

 Go to pre-project versions. 

 Create documents, linked projects, strategy, process, scorecard, and portfolio. 
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 Edit various specifics of this proposal: details, classification, resources, organization, 
alignment, project justification, finances/currency, dates/durations, evaluation, confidentiality, 
documents, linked projects, custom fields, and sign-offs. 

 Delete and copy proposals. 

 Save as a PDF file. 

 Perform workflow actions: The available actions are specific to the current state of the 
proposal and to the configured workflow for your system. These can include manage team 
sign-offs, reject or hold proposals. 

Project Module Menu

You can expand and collapse the Project Module menu from the Left Navigation Bar. From the 
Project module menu you can do the following: 

 Navigate to various pages of the project: the project basics, dates, project plan, documents 
and finances, issues, linked projects, sample templates, notes, reports, settings, alignment, 
resources, change requests, discussions, risks, QA plan, and the associated pre-project. 

 Create various objects associated to the project: documents, issues, linked projects, 
non-WBS items (change requests, discussions, and risks) metrics, notes, status reports, 
team members, finance snapshots, strategy, and portfolios. 

 Edit the various objects associated to the project: basic details, classification, organization, 
confidentiality, project justification, start dates, project dates, shift plan dates, initial 
finances/currency, finance settings, keywords, and custom fields. 

 Export to MS Excel, MS PowerPoint, and MS Project. 

 Delete, copy, cancel and hold projects. 

 Close phase and change the project plan. 

View Settings and Persistence 

You can control the views of various aspects of the screen to show or hide elements such as: 

 Left Navigation (Icons and/or Text) 

 Top Banner (showing logo and user name) 

 Toolbars (above lists of projects, work breakdown structure etc.) 

 Column selection (on project lists, work breakdown structure etc.) 

You can set the view settings just for this log-in session. Every View menu also comes with a 
Save View Settings option that allows you to save your settings for the next log-in.  

Note: If the page has a treegrid, then the treegrid setting is saved along 
with the Display Left Navigation setting. If the page has no TreeGrid, 
then only the Display Left Navigation setting is saved. 
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About Consent Notices 

Consent notices alert you to the need to protect Personal information (PI). You and your 
organization might be collecting, processing, storing, and transmitting PI while using 
EnterpriseTrack. When you accept a consent notice, your consent covers the collection, 
processing, storing and transmission of PI data in all areas of EnterpriseTrack and means of 
retrieving data from EntepriseTrack, including but not limited to project export, downloaded 
tables, reports, documents, web services, API, user-defined fields, resource profile, and mobile. 
You might be asked to provide consent to show that you understand the need to treat PI as 
secure data.  

You might also be asked to provide consent for your organization to collect, process, store, and 
transmit your PI. If you refuse consent, you will be denied access to EnterpriseTrack. 

In This Section 

Viewing Your Personal Information in EnterpriseTrack ............................................ 16 
Viewing Your Privacy Policy .................................................................................... 16 

Viewing Your Personal Information in EnterpriseTrack 

To view your PI in EnterpriseTrack, click the My Preferences link from the Left Navigation bar 
and select Edit Resource Profile. You can also select the My Profile link from the Top 
Navigation bar. For more information, see the topic Viewing and Editing User Profiles. 

Viewing Your Privacy Policy 

You can view the privacy policy and your consent status details from the My Privacy page. This 
page is displayed only if your administrator has enabled the Privacy and Settings feature. From 
this page, you can also choose to withdraw your consent and request to be forgotten. 

To view your privacy consent: 

1) Click the My Preferences link from the Left Navigation bar and select View My Privacy. 
You can also select the My Privacy link from the Top Navigation bar. 

2) Click Done. 

Tip: 

You can withdraw your previously given consent at any time by clicking the Withdraw Consent 
and Forget Me button. 
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Common Features 

In This Section 

Working with Global Search .................................................................................... 17 
Using Toolbars ........................................................................................................ 18 
Sorting Data ............................................................................................................ 19 
Using Filters ............................................................................................................ 19 
Advanced Search and Saved Searches .................................................................. 20 
Using the Calendar .................................................................................................. 21 
Personalizing the Listing Pages ............................................................................... 21 
Attaching Document Files ........................................................................................ 22 
Viewing Field History ............................................................................................... 23 
Using Fractional Duration and Effort ........................................................................ 24 
Required Fields ....................................................................................................... 25 
Logging Out ............................................................................................................. 25 

Working with Global Search 

EnterpriseTrack provides you with a global search feature to allow you to perform a quick search 
for any of the major components within the system. You can use this feature to search for ideas, 
proposals, charters, projects, documents, tools etc.  

To begin the search, click the Advanced Search button in the Top Navigational bar and select 
one of the menu items. You will be taken to an Apply Filters page for that component. Search 
details for each of the components are given below: 

Ideas 

In the Ideas Filter page, enter the search criteria and click the Search button. 

You can view the filters that are currently in effect by selecting Show Current Search Criteria
link. 

Some of the fields that you can filter ideas by are: Status, Name of Idea Owner (or Assignee), 
the various units in the organizational hierarchy and date on which idea was created. 

Proposals 

In the Proposals Filter page, enter the search criteria and click the Search button. 

You can view the filters that are currently in effect by selecting Show Current Search Criteria
link 

Some of the fields that you can filter proposals by are: Initiative, Proposal Name/ID, Status, 
Keyword, who the proposal was created by or associated with the Functional area in which the 
proposal is located, the various units in the organizational hierarchy and the date on which 
proposal was submitted. 
In installations with multiple initiatives on the same system, you can also filter by Initiative. 



User Guide

18

Projects 

In the Project Filter page, enter the search criteria and click the Search button. 

You can view the filters that are currently in effect by selecting Show Current Search Criteria
link. 

Some of the fields that you can filter projects by are: Keywords (check all fields in which to 
search for keyword), Project Name, Status, Phase, Project association, the various units in the 
organizational hierarchy and the various roles for the associated initiative. 
In installations with multiple initiatives on the same system, you can also filter by Initiative. 

Programs 

In the Program Filter page, enter the search criteria and click the Search button. 

Some of the fields that you can filter programs by are: Program name, Programs with project 
name, Program Manager, Custom fields. 

Global Documents 

In the Global Document List Filter page, enter the search criteria and click the Search button. 

You can view the filters that are currently in effect by selecting Show Current Search Criteria
link. 

Some of the fields that you can filter documents by are: Initiative, Name, document type, search 
string, and location. 

Global Tool Templates 

In the Adjust Filters for Tool Template List page, enter the search criteria and click the Search
button. You can view the filters that are currently in effect by selecting Show Current Search 
Criteria link. 

Some of the fields that you can filter tools by are: Initiative, Name, document type, search string, 
and location. 

Resources 

In the Resource Listing Filter page, enter the search criteria and click the Search button. 

You can view the filters that are currently in effect by selecting Show Current Search Criteria
link. 

Some of the fields that you can filter tools by are: Associated Initiative, Name, Title, Manager, 
work location and the various units in the organizational hierarchy. 

Using Toolbars 

You can perform actions on pages that show lists of objects like the Project Listing, Proposal 
Listing, and Resource Listing pages either by using a toolbar that shows icons for various 
actions or by using the pull-down Page Level Menus on the right side of the page. 
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All functions in the Toolbar are also available from the Page Level Menus. Use the View menu 
to turn on or off the toolbar. Select Display Print-Data Toolbar from the View menu (View > 
Toolbar > Display Print-Data Toolbar). 

Sorting Data 

There are several pages within EnterpriseTrack where lists of items are displayed. All lists can 
be sorted by clicking the column title. 

Adding or Removing Sorting Icons 

To add or remove the column sorting directional icons 

1) Click the TreeGrid User Settings   button. 

2) The TreeGrid User Settings dialog is displayed. Select an option from the drop-down list. 

3) Click OK. The page is re-displayed according to your settings. 

Page Viewing Options 

If you want to show all pages and use the scroll bar to scroll through the pages, do the following: 

From the TreeGrid User Settings dialog box, check the Show all pages option. Otherwise, leave 
the check box blank to view one page at a time. 

Using Filters 

EnterpriseTrack allows you to filter almost all lists based on multiple selection criteria. Ideas, 
Proposals, Projects, Phases, Deliverables, Tasks, Knowledge base documents, Tool templates, 
Dashboards, etc. have filters that can be used to narrow down the items listed on a specific 
page.  

To use the filters: 

1) To view the filter row, select (Page Menu) View > Filter Row, or from the toolbar select  . 

2) Click the Expand All button to expand the filter categories. You can select the Collapse All
button to collapse the list. The filter list is either expanded or collapsed based on the settings 
selected by your Administrator. 

3) Click on the box below the column name to view the various filter options. 

4) Select a filter option and enter you filter criteria in the filter box. For example, you can search 
for a project that begins with the word Server by selecting the filter option Begins with under 
the column Project Name and typing the word Server in the filter box. All projects that match 
the filter are displayed. 
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Notes:

 Use the expand  button next to the sub-sections on the Advanced 
Search page to view all the fields that are available to you. 

 Use the collapse  button to hide the fields that are not required and 
maximize your on-screen real estate. 

 Clicking the Filter Row within the context of an initiative brings up 
projects pertaining only to that initiative. 

Advanced Search and Saved Searches 

The Advanced Search… link allows you to perform more refined searches. You can use it to 
search the database on various categories including attached documents and notes. You can 
also save these searches along with your column selection, column arrangement, Group by, and 
Pivot options. 

Modifying Advanced Search 

To modify the advanced search setting, 

1) Click the Advanced Search link. The Advanced Search page is displayed. 

2) Enter your search criteria. Use the Expand  button next to the sub-sections to view all the 
fields that are available to you. 

3) You can view the current search criteria by clicking the Show Current Search Criteria field. 

4) Click Search. 

Note: When you choose to include the documents field in the keyword 
definition, the system will search through the text of the uploaded project 
documents. 

Managing Saved Search Criteria 

To save a new search: 

1) From the Manage pull-down menu, select Create. 

2) Enter a name for this filter.  

3) Select if you want to set this as your default search. 

4) Select if you want this search to show up in the mobile Instantis EnterpriseTrack app. 

5) Select if you want to share this search with other users. This option is available only if you 
have permissions to share a saved search. 

6) Specify your search criteria. 

7) Click Save Search. 

To edit an existing search: 

1) From the Saved Search: View menu, select the search you want to edit. 

2) From the Manage pull-down menu, select Edit. 

3) From the Load a Saved Search pull-down menu, select the search you want to modify. 
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4) Select if you want this search to show up in the mobile Instantis EnterpriseTrack app. 

5) Select if you want to share this search with other users. This option is available only if you 
have permissions to share a saved search. 

6) Make the required changes in the various fields used to specify the search criteria. 

7) Click the Save Search button. 

To delete an existing search: 

1) From the Saved Search: View menu, select the search you want to delete. 

2) From the Manage pull-down menu, select Edit. 

3) Click the Delete Search button. 

Note: Only user-defined searches can be deleted. 

To reset filters to default values: 

From the Advanced search page, click the Reset Filter button. 

Using the Calendar 

There are multiple pages within EnterpriseTrack where you may be required to select a date or a 
date range. You can either type in a date into the entry field or click the Calendar icon to bring 
up the calendar. Click on a date to select that particular day. 

Click Today to select today's date. You can move to the next month by clicking on the right 
arrow or by pressing CTRL and the Right Arrow keys on your keyboard. To go to the previous 
month, click the left arrow or press the CTRL and the Left Arrow keys on your keyboard. 

Personalizing the Listing Pages 

You can personalize the listing (Project Listing, Proposal Listing, Idea Listing, Program Listing 
and the Resource Listing) pages by selecting the columns to display, selecting the order of the 
columns, and modifying the column width. You can also save these settings as a part of your 
Saved Searches. 

To select columns to display:

1) From the listing page, click the Select Columns  icon or select Columns from the View
menu. The Select Columns to display pop-up appears. 

2) Select the columns that you want displayed and click OK. The projects page is refreshed 
with the selected columns. 

Note: The columns with the  icon indicate that these are computed 
columns. The listing page may take longer to refresh or reload if too 
many of these columns are selected. For best results, use the computed 
columns minimally and only when necessary. 

To change the order of the columns:
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From the listing page, click a column heading and drag it to the desired location. The columns 
are redisplayed in a new order. 

To resize the column width:

From the listing page, click and drag the border of the column to the desired width. 

To save column selection and size:

Click the Save My Settings icon, or from the View menu select Save View Settings. 

To turn on/off the filter:

Click the Turn On/Off Filter icon  or from the View menu select Filter Row. 

To save your settings:

You can save the column order, selection and size by clicking on the Save My Settings  icon 
or select (Page Menu) View > Save View Settings. On subsequent logins, your saved settings 
are used to display the page. 

Note: If the page has a treegrid, then the treegrid setting is saved along 
with the Display Left Navigation setting. If the page has no TreeGrid, 
then only the Display Left Navigation setting is saved. 

To load your settings:

Click the Load My Setting  icon to load your saved layout. You can also click the menu 
selector  to load the layout specific to a profile or global. This option is available only if your 
administrator enabled it. 

Attaching Document Files 

EnterpriseTrack allows you to attach document files to various objects within the system. 
Documents can be attached to Ideas, Charters or Proposals, Project Issues, Project Notes etc. 

1) Click the Create button on the of the Documents section of the appropriate page. 

2) Enter the relevant information in the Add a New Document page. 

3) You must enter a name for the document. 

4) For documents that are being added within the context of a project (E.g., to a project note), 
you may also have the option of selecting a Storyboard Document Mapping. This will 
determine if and where the document is included when project information is exported to 
Microsoft PowerPoint.  

5) Enter the complete path to the document location, or use the Browse button to locate it on 
your machine or the network. You can also enter a fully qualified URL if the document is 
hosted external to the system. 

6) For documents that are being added within the context of a project or proposal, you will be 
able to specify whether a document is confidential or not. You can create a list of users who 
are allowed to view confidential documents.   

7) Click Add Document to add the document to the selected object. 

8) The added document will be listed in the Documents section of the appropriate page. 
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Note: In some cases you may not be required to complete the Add a 
new Document page and may be able to just browse to a document 
location to attach a file. 

Editing and Deleting Documents 

1) To edit the document, click the Edit link in the Action column. 

2) Make the appropriate changes. You will not be able to change the name of the document. 

3) You can click on the View Revision History link to see a list of the different versions of this 
document. 

4) Click the Update Document button to save your changes. 

5) Click the Delete Document button to delete the document. When a document is deleted, its 
revision history is also deleted. 

Downloading a Document 

Documents attached to specific objects are displayed in the Documents section on the 
appropriate pages. For example, a document attached to a project note can be downloaded 
from the View/Edit Project Note page. 

1) To download the current version of the document, click the Current link in the download 
column. 

2) To view a history of the revisions made to the document click the Revisions link. From this 
page, you may download prior versions of the document by clicking on the link under File 
Name/URL. 

Viewing Field History 

EnterpriseTrack monitors important field changes and maintains a detailed history of these 
changes. You can filter, group, print, and export to Excel the contents of this list. The following 
table lists the Proposal, Project, and Program fields that are supported: 

 Proposal/Charter Fields 

 Basics: Status, Roadmap 

 Finance: Initial Finance Fields (Varies based on your Finance Template Configuration) 

 Dates: Planned Start Date, Actual Start Date, and Planned Project Close Date 

 Approvals: Sign-off Status 

 Project Fields 

 Basics: Status, Roadmap, Project Name, Organization Hierarchy, Custom Fields, 
Confidentiality, Risk/Priority, Classification Fields, Statement and Notes, Project Basics 
Finance Fields, and  Evaluation Criteria 

 WBS and Non-WBS: Name, Status, Resources, Plan Start, Plan Completion, Actual 
Start, Actual Effort, Actual Completion, and  % Completion 

 Resource: Resource Creation and Resource Rate Change 

 Dates: Actual Start Date and Planned Project Close Date 

 Project Settings 
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 Program Fields 

 Basic Details: All fields 

 Organization: All fields 

 Program Budget: All fields 

 Program Custom Fields: All fields 

 Statement and Notes: All fields 

 Associated Proposals 

 Associated Projects 

Note: You cannot disable this feature. 

Viewing Field Change History for Proposals 

1) Navigate to the Proposals/Charters page (Go To > Proposals), or select Proposals from 
the Left Navigation Bar. 

2) Select a proposal. 

3) From the Proposal # menu select Field Change History. The Field Change History page is 
displayed. 

Viewing Field Change History for Projects 

1) Navigate to the Projects page (Go To > Projects), or select Project from the Left Navigation 
Bar. 

2) Select a project. 

3) From the Project # menu select Go To > Field Change History, or click the Field Change 
History icon on the Left Navigation Bar. The Field Change History page is displayed. 

Viewing Field Change History for Programs 

1) Navigate to the Programs page (Go To > Program), or select Program from the Left 
Navigation Bar. 

2) Select a program. 

3) From the Program # menu select Go To > Field Change History, or click the Field Change 
History icon on the Left Navigation Bar. The Field Change History page is displayed. 

Using Fractional Duration and Effort 

You can enter duration or effort in decimal numbers in EnterpriseTrack. Note the following 
conditions when using fractional duration or effort: 

 Fractional duration or effort is retained in the system as long the start and completion dates 
are not changed. If these dates are modified, the duration is changed to a whole number 
based on the start and completion dates. You can re-enter the fractional duration. 
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 When partial duration or effort is entered for activities that are sequential, EnterpriseTrack 
does not use the fractional duration or effort when showing the start and end dates for those 
activities. For example, if the first activity (Activity 1) takes 2.5 days to complete from 
November 1st, the start date for the second activity (Activity 2) will be shown as November 
4th and not November 3rd. 

 When activity dates are changed from the Project Dates page, EnterpriseTrack does not 
retain the partial duration. The duration is rounded off to the nearest whole number. 

Required Fields 

There are several actions within EnterpriseTrack that can be saved or applied only if there is a 
value entered in a required field. Some examples are Idea titles, Proposal and Project Names, 
Contact information, etc. 

Required fields in EnterpriseTrack are always marked with an asterisk * and displayed in red. 
You must complete these fields to move on to a subsequent step or complete an action. 

Logging Out 

When you are finished with your work within EnterpriseTrack, always log out of the system 
before closing your browser. 

To log out of EnterpriseTrack click the Logout button in the Top Navigation bar. 

My Work 

The My Work page is the default landing page for all users logging into the system. It displays a 
list of work items that a user is assigned to within the system. 

In This Section 

Getting "My Work" Done .......................................................................................... 25 

Getting "My Work" Done 

The My Work page displays a list of all the items that are currently assigned to you. Typically, 
each line item will require some action from you. To access the My Work page, click the  My 
Work link from the Left Navigation bar, or select My EnterpriseTrack>My Work from the Top 
Navigation bar. 

The My Work page displays the following sections: 

 Reminders section: shows items that need to be completed. 

 Open Work Items section: shows the name of open item, type of item, project name, 
current and actual dates for start and completion, etc. for each item. 
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 My Projects section: displays the status of all projects and includes the status of the current 
project phase. 

Some of the items you will see for each initiative are: 

Ideas 

If you have Idea approval or routing privileges, you will see a list of ideas waiting for approval or 
routing. It also displays the ideas that are assigned to you. 

Proposal 

If you have proposal approval privileges you will see proposals requiring approval. 
If you have proposal sign off responsibilities, you will see a link to the proposal sign off request. 

If you have submitted a proposal you will see all the proposals you have submitted. 

Open Work Items 

If you have tasks and activities assigned to you on any projects, each of these will be listed in 
the Open Work Items section of the My Work page. 

You can view the details of a particular task or activity by clicking on its description. This will take 
you to the project specific information for that particular task or activity. 

Financial Validation 

If you are a user who is required to validate certain financial data, these will be listed in the 
Finances section of the My Work page. 
Click the appropriate item to be taken to the Validation tab within Project Finances for that 
particular project. From this tab you can validate financial data. 

Issues 

If you have issues assigned to you on any projects, each of these will be listed in the Issues 
section of the My Work page. 
You can view the details of a particular issue by clicking on its description. When an issue is 
assigned to you, you will also receive a notification at the email address associated with you in 
the system. 

Timesheets 

The timesheets that require your approval are displayed in this section. 

Pending Approvals: Allocations 

The resource allocations that require your approval are displayed in this section. 

Status Reports 

The status reports requiring your approval are displayed in this section. 

1) Click the name of the status report to access its details. 

2) Click the Approve button to approve the report. 

3) Click the Reject button to reject it and send it back to the user who submitted it. 
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If a report you have submitted has been rejected, it will be displayed in this section. 

1) Click the name of the Status Report to access its details. 

2) Make the necessary changes and click the Submit for Approval button. 

My Dashboards 

EnterpriseTrack offers managers and executives a variety of visual summaries of their initiative 
deployment. The dashboards depict aggregate numbers of projects, total savings, etc. 

In This Section 

Working with Dashboards ........................................................................................ 27 
Viewing Dashboards ............................................................................................... 27 
Reading the Executive Dashboard .......................................................................... 28 
Reading the Project Dashboard ............................................................................... 29 
Managing Dashboards ............................................................................................ 29 
Available Dashboard Components .......................................................................... 30 

Working with Dashboards 

EnterpriseTrack has the following two pre-defined Dashboards that provide quick summaries of 
project specific and system wide information. 

 Executive Dashboards 

 Project Dashboards 

You can also create and share your dashboards with others. These will be displayed in the User 
defined Dashboards section. 

The graphs can be copied using the browser's right-click menu and pasted into other programs 
(like MS Word). You can also create PDF files from your dashboard, and perform What-if 
analyses based on cycle time changes from the Dashboard. 

Note: For more information on working with dashboards, see the 
Dashboard User Guide. 

Viewing Dashboards 

To view dashboards, from the Top Navigation bar, select Go To>Dashboard> View. 

You can select the type of Dashboard you want to view, using the Select Dashboards pull-down 
menu on the top right corner of the screen. 

Icons Description

 Manage Click to manage dashboards. You can create, copy, paste, 
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edit, and share dashboards. You can also set filters for each 
component in the dashboard. 

 Refresh Click to refresh a dashboard. The graph is recomputed using 
the latest data in the system. You can also update each 
component in the dashboard separately. 

 PDF Click to generate a PDF to print or email. You can choose the 
layout selection by selecting one, two, or four components 
per page. 

Components in the Dashboard 

A component is a single graph that shows information on projects, proposals, resources, or 
finances etc. A dashboard can contain multiple components. The table below describes the 
icons that are displayed on the component bar. 

Icons Description 

Click to open the Inline Filter box. Inline Filters provide instant 
access to some of the most commonly used filter fields. Inline 
Filters are simple to use. For more information, see topic Using 
In-Line Filters.  

Click to set filters and display options for each component. 

Click to save a dashboard as a PDF file. 

Click to maximize the component screen. 

Click to minimize the component screen. 

Click to refresh the component. 

Click for a description of the component. 

Mouse-Over 

You can mouse-over the components to view the values in the bars. 

Drill-Down 

On some components, you can click on the bar to drill down to view detailed information. The 
information is displayed either as a list or a graph.  

Reading the Executive Dashboard 

In most EnterpriseTrack installations, the Executive Dashboard shows five high level visual 
reports: 
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 Project Count by Status 

 Average cycle time by Executive 

 Proposal Evaluation Criteria (Attractiveness of project vs. Cost) 

 Aggregate Month-by-Month Financial Savings for all projects 

 User distribution by Title 

To view the Executive dashboard 

1) Click on My Dashboards in the left navigation bar. Select Executive Dashboard from the 
Select Dashboard: pull-down menu. 

2) Click on any of these graphs to view a second level of detail. You can further drill down to 
project and proposal level information from here. 

3) Position your mouse over a particular section of the graph view details about that section. 

4) Click the Edit Component Filters button to edit the display component setting for each 
graph. 

5) Click the Maximize button to view the graph in full-screen mode. Click the Restore button to 
toggle back from the full-screen mode. 

Reading the Project Dashboard 

The Project Dashboard displays project specific information for all projects and initiatives within 
the system. In most EnterpriseTrack installations you can view: 

 Project timelines by project number and month 

 Total finances for all projects 

 Project metrics: primary, baseline and target 

 Open activities for all projects 

 Open tasks for all projects 

 Open issues for all projects 

To view the Project dashboard 

1) Click on My Dashboards in the left navigation bar. Select Project Dashboard from the 
Select Dashboard: pull-down menu. 

2) Click the graphs and individual rows to view greater levels of detail. You can further drill 
down to view project and proposal level information from here. 

3) Position your mouse over a particular section of the graph to view details about that section. 

4) Click the Edit Component Filters button to edit the display component setting for each 
graph. 

5) Click the Maximize  button to view the graph in full-screen mode. Click the Restore  button 
to toggle back from the full-screen mode. 

Managing Dashboards 

The Manage Dashboards screen allows you to create, copy, paste, and share dashboards. You 
can customize your dashboard by adding, editing, or deleting components that make up your 
dashboard. Filters can also be set for each component. 
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Note: For more information on working with dashboards, see the 
Dashboard User Guide. 

Available Dashboard Components 

In This Section 

Proposals (Charters) ............................................................................................... 30 
Projects (General) ................................................................................................... 31 
Projects (Count) ...................................................................................................... 32 
Project (Cycle Time) ................................................................................................ 35 
Projects (Finances) ................................................................................................. 38 
Projects (Metrics) .................................................................................................... 42 
Resource ................................................................................................................. 43 

Proposals (Charters) 

There is one component with the evaluation criteria. 

Component Description Drill Down Drills To 

Proposal Evaluation 
Criteria 

 Proposal evaluation 
Criteria 

 This chart displays 
bubble chart of 
proposal (charter) for 
Proposal (Charter) 
that qualify the filter 
criteria. 

 The X and Y Axis are 
represented by 
evaluation criteria.  

 The size of the bubble 
is determined by the 
initial financial forecast 
value of the proposal. 

 You must select the 
appropriate Initiative (if 
applicable) and the # 
of Proposal (Charter) 
to display. (Max 40 at 
a time). 

Yes Proposal Details 
Page 
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Projects (General) 

These dashboards only work with a specific user that has assigned projects. Administrator 
and  users without any assigned projects will see a blank chart. Users will also not be able to 
see system wide information. 

Component 
Description Drill 

Down 
Drills To 

Project Timeline  Project Timeline 

 The chart displays project 
timeline by phases for any 
projects  that meet the filter 
criteria 

 You can filter the display 
using various filter criteria. 
You can also use program 
as a filter. If selected, all 
projects belonging to the 
selected program are 
displayed. 

  You can also select the 
display timeline (Actual and 
Plan, Actual, or Plan). 

Yes You can choose if 
you want to drill 
down to the Project 
Basics, Project 
Dates, or Project 
Status Report page.

Project Activities List  Project Activities List 

 The chart displays a list 
of  activities assigned to 
any user. You can filter the 
list to view Open, Not 
Applicable or Completed 
activities. You can also 
filter to view Non-WBS and 
WBS activities, and also 
milestone and key 
milestone activities that 
are  pending, past due, or 
completed. 

 Click on a link to drill down 
to view activity details. 

Yes Project Roadmap 
page 

Project Issues List  Project Issues List 

 The chart displays the list 
of project issues. 

 You can also filter on My 
Projects and also search 
for other projects. You can 
also filter to view issues 
that are not assigned to a 

Yes Project Edit Issue 
page 
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Component 
Description Drill 

Down 
Drills To 

resource. 

 Click on a link to drill down 
to view issue details. 

Project Bubble Chart  Project Bubble Chart 

 Displays a project bubble 
chart based on your filter 
criteria. 

 You can customize the 
chart by selecting the 
parameters to display on 
the X axis and Y axis. 

 You can also swap the X 
and Y axis parameters. 

 Click on a link to drill down 
to view the Project Basics 
page. 

Yes Project Basics page

Projects (Count) 

Component 
Description Drill 

Down 
Drills To 

Project Count by Org  Project Count by Organization 

 The chart displays the number of 
projects on Y-Axis that qualify the 
filter criteria and Organization on 
X-Axis. 

 User can select different level of 
organization to show on the X-Axis 
from the filter criteria. 

 Projects that aligned to multiple 
organizations will be counted in 
multiple organizations. 

 User can click on a bard to drill 
down to the list of projects that 
contribute to the bar. 

Yes Project 
Listing Report

Project Count by 
Period 

 Project Count by Period 

 The chart displays number of 
projects on Y-Axis that qualify the 
filter criteria and reporting period 
on X-Axis. 

Yes Project 
Listing Report
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Component 
Description Drill 

Down 
Drills To 

 Projects that start in one year and 
end in the next year will be 
counted in both years. 

 Current quarter figures are as of 
the current date. 

 Current year is displayed as 
YYYYYTD e.g. 2009YTD. YTD 
means Year to Date. 

 Prior quarter and year end figures 
are as of the last day of the period.

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Project Count by 
Status 

 Project Count by Status 

 The chart displays the number of 
projects on Y-Axis that qualify the 
filter criteria and Current Project 
Status on X-Axis. 

 User can click on a bar to drill 
down to the project types and then 
to the list of projects that contribute 
to the bar. 

 The chart shows system wide 
project counts, except confidential 
projects, depending on the user’s 
permission. 

Yes Project 
Listing Report

Project Count by 
Classification 

 Project Count by Classification 

 The chart displays the number of 
projects that qualify the filter 
criteria on Y-Axis and the selected 
classification field on X-Axis. 

 Projects that are aligned to 
multiple classification fields will be 
counted in multiple classifications. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Yes Project 
Listing Report
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Component 
Description Drill 

Down 
Drills To 

Project Count by 
Alignment 

 Project Count by Alignment 

 The chart displays the number of 
projects that qualify the filter 
criteria on Y-Axis and immediate 
children of selected Alignment 
node on X-Axis. 

 This chart only works when the 
system has an Alignment 
(Strategy) configured. 

 Projects that are aligned to 
multiple alignments will be counted 
in multiple alignments. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Yes Project 
Listing Report

Project Count by 
Phase 

 Project Count by Phase 

 The chart displays the number of 
projects that qualify the filter 
criteria on Y-Axis and Phases on 
X-Axis. 

 Within a Phase projects are 
grouped by their on-time status 
("On Schedule", "Schedule At 
Risk" and "Behind Schedule") 

 If one Roadmap is selected in the 
filter, then the Phases are 
displayed the order specified in the 
Roadmap. 

 If multiple Roadmaps are selected 
in the filter, then the Phases are 
displayed alphabetically. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Yes Project 
Listing Report
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Component 
Description Drill 

Down 
Drills To 

Project Count by 
Phase Cycle Time 
Grouping 

 Project Count by Phase Cycle 
Time Grouping 

 The chart displays the number of 
Phases closed in the 
recommended Phase duration 
(Red, Amber, and Green) for 
projects that qualify the filter 
criteria on Y-Axis and Phases 
X-Axis. 

 If one Roadmap is selected in the 
filter, then the Phases are 
displayed the order specified in the 
Roadmap. 

 If multiple Roadmaps are selected 
in the filter, then the Phases are 
displayed alphabetically. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Yes Project 
Listing Report

Project Count by 
Custom Fields 

 Project Count by Custom Fields 

 The chart displays the number of 
projects that qualify the filter 
criteria on the Y-axis, and the 
selected custom field on the 
X-axis. The custom fields are set 
by your Administrator and can be 
modified by clicking the Edit Filters
button. 

 Click on a bar to drill down to the 
list of projects. 

Yes Project 
Listing Report

Project (Cycle Time) 

Component Description Drill 
Down 

Drills To 

Project Cycle Time by 
Period 

 Project Cycle Time by Period 

 The chart displays projects cycle 
time by various Phases on Y-Axis 
for projects that qualify the filter 
criteria and reporting period on 

Yes Project 
Listing 
Report 
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Component Description Drill 
Down 

Drills To 

X-Axis. 

 Projects that start in one year and 
end in the next year will be 
counted in both years. 

 Current quarter figures are as of 
the current date. 

 Current year is displayed as 
YYYYYTD e.g. 2009YTD.  YTD 
means Year to Date. 

 Prior quarter and year end figures 
are as of the last day of the 
period. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Project Cycle Time by 
Role 

 Project Cycle Time by Role 

 The chart displays the average 
cycle time for projects on Y-Axis 
that qualify the filter criteria and 
Users on X-Axis. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

 The user selection is based on 
the System Access Profile 
definition then must be further 
defined by an individual user 
level selection. 

Yes Project 
Listing 
Report 

Project Cycle Time by 
Alignment 

 Project Cycle Time by Alignment 

 The chart displays the cycle time 
for projects that qualify the filter 
criteria on Y-Axis and immediate 
children of selected Alignment 
node on X-Axis. 

 This chart only works when the 
system has an Alignment 
(Strategy) configured. 

 Projects that are aligned to 
multiple alignments are counted 
in multiple alignments. 

 Click on a bar to drill down to the 
list of projects that contribute to 
the bar. 

Yes Project 
Listing 
Report 
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Component Description Drill 
Down 

Drills To 

 User can select to display by 
Average or Median days of the 
cycle time. 

Project Cycle Time by 
Classification 

 Project Cycle Time by 
Classification 

 The chart displays the cycle time 
for projects that qualify the filter 
criteria on Y-Axis and the 
selected classification field on 
X-Axis. 

 Projects that are aligned to 
multiple classification fields will 
be counted in multiple 
classifications. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

 In a multi-Initiative system, a 
selection must be made to 
specify the Initiative to be used. 

Yes Project 
Listing 
Report 

Project Cycle Time by 
Phase 

 Project Cycle Time by Phase 
(Box Chart) 

 The chart displays box plot of 
cycle tie on Y-Axis and Phases 
X-Axis. 

 If one Roadmap is selected in the 
filter, then the Phases are 
displayed the order specified in 
the Roadmap. 

 If multiple Roadmaps are 
selected in the filter, then the 
Phases are displayed 
alphabetically. 

 Only the completed phases will 
be counted towards calculation of 
the box plot as on-going (or 
active) phase does not have the 
actual end date of the phase. 

Yes Project 
Listing 
Report 

Project Cycle Time by 
Organization 

 Project Cycle Time by 
Organization 

 The chart displays the cycle time 
for projects on Y-Axis that qualify 
the filter criteria and Organization 

Yes Project 
Listing 
Report 
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Component Description Drill 
Down 

Drills To 

on X-Axis. 

 User can select different level of 
organization to show on the 
X-Axis from the filter criteria. 

 Projects that aligned to multiple 
organizations will be counted in 
multiple organizations. 

 User can click on a bard to drill 
down to the list of projects that 
contribute to the bar. 

Project Cycle Time by 
Custom Fields 

 Project Cycle Time by Custom 
Fields 
The chart displays the cycle time 
for projects that qualify the filter 
criteria on the Y-axis, and the 
selected custom field on the 
X-axis. The custom fields are set 
by your Administrator and can be 
modified by clicking the Edit 
Filters button. 

 Click on a bar to drill down to the 
list of projects. 

Yes Project 
Listing 
Report 

Projects (Finances) 

Components Description Drill 
Down 

Drills To 

Project Finances by Org

 Project Finances by Organization 

 The chart displays the total for 
selected financial categories on 
Y-Axis for projects that qualify the 
filter criteria and Organization on 
X-Axis.  

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

 The chart can be displayed on 
different levels of the defined 
organization structure by the filter 
selection. 

Yes Project 
Listing 
Report 

 Project Finances by Period No N/A 
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Components Description Drill 
Down 

Drills To 

Project Finances by 
Period 

 The chart displays the realized 
vs. forecast finances on Y-Axis 
for projects that qualify the filter 
criteria and reporting period on 
X-Axis. 

 Current quarter figures are as of 
the current date. 

 Current year is displayed as 
YYYYYTD e.g. 2009YTD. YTD 
means Year to Date. 

 Prior quarter and year end figures 
are as of the last day of the 
period. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

 The Forecast is the total finances 
that are current for all projects in 
the system. 

 The Realized (Actual) is the total 
finances that are locked for all 
projects in the system. 
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Components Description Drill 
Down 

Drills To 

% of Projects with 
Finances by Period 

 % of Projects with Finances by 
Period 

 The chart displays the percent of 
projects with financial benefits on 
Y-Axis for projects that qualify the 
filter criteria and reporting period 
on X-Axis. 

 If more than one financial 
category is selected, then the 
percent of projects with benefits 
is calculated base on the sum of 
the selected financial categories. 

 If a project contributes to more 
than one year, the project’s 
financial impact will be attributed 
to the corresponding reporting 
period. 

 Current quarter figures are as of 
the current date. 

 Current year is displayed as 
YYYYYTD e.g. 2009YTD.  YTD 
means Year to Date. 

 Prior quarter and year end figures 
are as of the last day of the 
period. 

 User can click on a bar to drill 
down to the project types and 
then to the list of projects that 
contribute to the bar. 

No N/A 

Finance Line Chart by 
Period 

 Finance Line Chart by Period 

 The chart displays Net Finances 
on Y-Axis for projects that qualify 
the filter criteria and reporting 
period on X-Axis. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Yes Project 
Listing 
Report 

Priority by Finances 

 Priority by Finances 

 The chart displays the Risk or 
Priority on Y-Axis for the projects 
that qualify the filter criteria and 
Finances on X-Axis. 

 User can click on a bubble to drill 

Yes Project 
Basics 
page 
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Components Description Drill 
Down 

Drills To 

down to the individual projects. 

Project Finances by 
Alignment 

 Project Finances by Alignment 

 The chart displays the sum of 
finances of projects that qualify 
the filter criteria on Y-Axis and 
immediate children of selected 
Alignment node on X-Axis. 

 This chart only works when the 
system has an Alignment 
(Strategy) configured. 

 Projects that are aligned to 
multiple alignments will be 
counted in multiple alignments 
using specified percent allocation.

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Yes Project 
Listing 
Report 

Project Finances by 
Classification 

 Project Finances by Classification

 The chart displays the sum of 
finances of projects that qualify 
the filter criteria on Y-Axis and 
selected classification field on 
X-Axis. 

 Projects that are aligned to 
multiple classification fields will 
be counted in multiple 
classifications. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Yes Project 
Listing 
Report 

Project Finances by 
Phase 

 Project Finances by Phase 

 The chart displays the sum of 
finances of projects that qualify 
the filter criteria on Y-Axis and 
Phases X-Axis. 

 If one Roadmap is selected in the 
filter, then the Phases are 
displayed the order specified in 
the Roadmap. 

 If multiple Roadmaps are 
selected in the filter, then the 
Phases are displayed 
alphabetically. 

Yes Project 
Listing 
Report 
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Components Description Drill 
Down 

Drills To 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Project Finances by 
Custom Fields 

 Project Finances  by Custom 
Fields 

 The chart displays the sum of 
finances for projects that qualify 
the filter criteria on the Y-axis, 
and the selected custom field on 
the X-axis. The custom fields are 
set by your Administrator and can 
be modified by clicking the Edit 
Filters button. 

 Click on a bar to drill down to the 
list of projects. 

Yes Project 
Listing 
Report 

Projects (Metrics) 

Component Description Drill 
Down 

Drills To 

% Change In Metrics By 
Period 

 % Change In Metrics By Period 

 The chart displays the percent 
change in metrics on Y-Axis for 
projects that qualify the filter 
criteria and reporting period on 
X-Axis 

 The chart can report on either 
primary project metric or specific 
metric type. (One at a time.) 

 Projects that start in one year and 
end in the next year will be 
counted in both years. 

 Current quarter figures are as of 
the current date. 

 Current year is displayed as 
YYYYYTD. E.g. 2009YTD where 
YTD means Year to Date. 

 Prior quarter and year end figures 
are as of the last day of the 

Yes Project 
Listing 
Report 
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Component Description Drill 
Down 

Drills To 

period. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

Project Metrics 
Timeseries 

 Project Metrics Timeseries 

 The chart displays Primary Metrics 
on Y-Axis for projects that qualify 
the filter criteria and reporting 
period on X-Axis for the projects 
that the current user is associated 
with. 

 Note: Administrator will not see 
any information when running this 
dashboard. 

No N/A 

Resource 

Component Description Drill 
Down 

Drills To 

Resource Certifications 
by Period 

 Resource Certifications by Period 

 The chart displays the number of 
user certifications by certification 
type on Y-Axis for projects that 
qualify the filter criteria and 
reporting period on X-Axis 

 This chart shows information only 
when there is associated 
certification defined in the system. 

 Current quarter figures are as of 
the current date. 

 Current year is displayed as 
YYYYYTD. E.g. 2009YTD where 
YTD means Year to Date. 

 Prior quarter and year end figures 
are as of the last day of the period.

Yes Resource 
Profession
al 
Certificatio
n Report 

Resource Count by 
System Access Profile 

 Resource Count by System 
Access Profile 

 The chart displays a pie chart of 
distribution of resources that 
qualify the filter criteria. 

Yes Resource 
Listing 
Page 
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Component Description Drill 
Down 

Drills To 

 Resources are grouped by System 
Access Profile. 

 The filters are available to select 
the resources based on the 
organization hierarchy and/or the 
status of the resource within the 
system. 

Resource Certifications 
by Org 

 Resource Certifications by 
Organization 

 Displays the number of 
certifications for resources that 
qualify the filter criteria on Y-Axis 
and organization on X-Axis.  

 This chart shows information only 
when there is associated 
certification defined in the system. 

 User can click on a bar to drill 
down to the list of projects that 
contribute to the bar. 

 The chart can be displayed on 
different levels of the defined 
organization structure by the filter 
selection. 

 Appropriate Initiative should be 
selected in filter. 

Yes Resource 
Profession
al 
Certificatio
n Report 

Resource Utilization (%) 

 Resource Utilization (%) 

 The chart displays Heat map by 
resource.  

 The user is allowed to select 
multiple initiatives if more than one 
is configured. 

 This chart is associated with PMO 
module, thus if PMO feature is not 
used, this might not be available. 

 Both plan and actual % are always 
displayed. 

 Display can be configured for daily 
or monthly. 

Yes Heat Map 
by 
Resource 
Report 

Project Effort 

 Project Effort 

 The chart displays Heat map by 
project.  

 The user is allowed to select 
multiple initiatives if more than one 

No N/A 
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Component Description Drill 
Down 

Drills To 

is configured. 

 This chart is associated with PMO 
module, thus if PMO feature is not 
used, this might not be available. 

 Both plan and actual hours are 
always displayed. 

 Display can be configured for daily 
or monthly. 



Project Effort  by Project 
Type,  or by Project 
Methodology, or by 
Organization, or by 
Alignment, or by 
Classification 

 Project Effort (Hours) by Project 
Type, or by Project Methodology, 
or by Organization, or by 
Alignment, or by Classification 

 The chart displays Heat map by 
project.  

 The user is allowed to select 
multiple initiatives if more than one 
is configured. 

 This chart is associated with PMO 
module, thus if PMO feature is not 
used, this might not be available. 

 Both plan and actual hours are 
always displayed. 

 Display can be configured for daily 
or monthly. 

No N/A 

My Messages 

In This Section 

Working with My Messages ..................................................................................... 45 

Working with My Messages 

EnterpriseTrack allows users with appropriate permissions to send broadcast messages to other 
users in the system. Users who receive these messages can read them on the My Messages
page. Users can also view any documents that are attached to messages from this page. 
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Reading a Message 

If a new message has been sent to you, you will be taken to the My Message page when you 
log into the system. You can also navigate to this page by clicking the  My Messages link in 
the Left Navigation bar, or from the My EnterpriseTrack menu on the Top Navigation Bar. 

Deleting a Message 

To delete a message on the My Messages page, click the Delete link in the Action column. 

My Preferences 

In This Section 
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Viewing User Permissions ....................................................................................... 48 
Working with your Calendar .................................................................................... 48 

Password History and Expiry 

Your Administrator may set your passwords to expire after a set number of days. After 
successfully logging into the system you may be forced to change your password. To change 
your password see topic Changing Your Password (on page 46). If your Administrator has 
enabled password history, then you may not be able to use the last three or five passwords. 
When you successfully change your password, you will receive your User ID and your password 
in separate emails. 

Changing Your Password 

To change your password: 

1) Click the Change password link. 

2) Enter your current password in the Old Password field. 

3) Enter your new password in the New Password field. 

4) Enter the same new password in the Confirm Password field. 

Note: Passwords in EnterpriseTrack must be at least 8 characters long 
and contain at least one character that is not alphanumeric, '_' or a 
whitespace. 
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Viewing and Editing User Profiles 

To view and update your user profile: 

1) Click the My Preferences link from the Left Navigation bar and select Edit Resource 
Profile. You can also select the My Profile link from the Top Navigation bar. 

2) Make any necessary changes to your personal information. 

3) Click Browse and select your profile picture. 

4) You can also modify your areas of expertise. 

 Shift-select from Available Areas show on the left and click the Add button. 

 Type in additional areas of expertise as required in the Selected Areas list on the right. 

 Click the Clear button to remove all areas of expertise from your profile. 

5) Click the Update button to save your changes. 

Export Personal Details 

To export your personal details including your profile picture, click the Export Personal Details 
button. 

Changing Preferences 

You can use the Edit Resource Preferences page to modify the following settings: date format, 
date separator, time format, UI skin, and language.  

To modify your preferences: 

1) Click the  My Preferences link in the Left Navigation bar, or select it from your user 
profile link menu on the Top Navigation Bar. 

2) Click the My Preferences link. The Edit Resource Preferences screen is displayed. 

3) Select from the following preferences: 

 Date Format: Select how you want dates to be displayed. 

 Date Separator: Select how you want the date, month, and year to be separated. 

 Time Format: Select how you want the time to be displayed. 

 Language: Select your language. All system-generated emails are also displayed in the 
language you select here. 

 Use Browser Language: Select this check box to make the language displayed by 
EnterpriseTrack match your browser’s language setting. When the Use Browser 
Language check box is not selected, EnterpriseTrack is displayed in the language 
selected in the Language drop-down list. 

 Include Archived Pull Downs in Filter: Select this check box if you want to view 
archived pull-down values in filters. 

 Include Invalid Pull Downs in Filter: Select this check box if you want to view invalid 
pull-down values in filters. 

4) Click Update. 

Note: The language selected in the Language drop-down list also 
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determines the language of system-generated emails.   

Viewing Certifications 

To view your certifications: 

1) Click the  My Preferences link in the Left Navigation bar. 

2) Click the View Certifications link. A detailed list of your certifications is displayed. 

3) Click Done. 

Viewing User Permissions 

To view a list of all your permissions: 

1) Click the  My Preferences link in the left navigation bar. 

2) Click the View Permissions link. 

3) You will see a list of all the actions you are allowed to perform within EnterpriseTrack. Your 
system access profile determines the global permissions you have, and your role on a 
project determines your project specific permissions. You cannot make changes to this list. 
Only the administrator can modify user permissions. 

Note: If you do not see some functionality that is referred to in the 
EnterpriseTrack system, please check to see if you have the required 
permission to undertake the operation you are seeking. If needed, 
contact your administrator to add the required permission to your system 
access profile or allowed role. 

Working with your Calendar 

Your calendar is based on a Reference Calendar that is set by your Administrator or Project 
Manager. All exceptions (working and non-working) set in the Reference Calendar are 
automatically applied to your calendar. You can modify your calendar by changing your 
reference calendar, work hours, work days, and by adding, modifying or deleting calendar 
exceptions. Calendar exceptions are used to mark your vacations or your extra work days.  

Viewing your Calendar 

To view your calendar: 

 Navigate to My EnterpriseTrack > My Calendar. Use the tabs to view the calendar for a 
specific month or year. 

Adding Exceptions 

To add a calendar exception: 
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1) Navigate to My EnterpriseTrack > My Calendar. The Edit Resource Calendar page is 
displayed. 

2) Select a date by clicking on it. You can use the tabs to navigate to a different month or year. 
The Manage Exceptions pop-up window displays. 

3)  Enter a name for this exception. 

4)  Select if you want to set it as a working day or a non-working day. 

5) Click Save. 

Note: You must have the Edit All Resource Calendar permission to 
edit a reference calendar. 

Deleting Exceptions 

To delete a calendar exception: 

1) Navigate to My EnterpriseTrack > My Calendar. The Edit Resource Calendar page is 
displayed. 

2) Click on the exception to select it. The Manage Exception pop-up window is displayed. 

3) Click Delete. 

My Delegations 
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Viewing your Assigned Delegations 

The timesheet delegations that are assigned to you are displayed on the My Delegations page. 
It shows the type of delegation, status, start date, end date, and the name of the person who 
assigned this delegation to you. 

To view your assigned delegations: 

1) From your user profile link menu, select  My Delegations. 

2) Click on the Assigned tab. 

Note: If your administrator has changed the timesheet approval settings, 
you may no longer have the ability to approve or reject timesheets. 
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Adding a New Delegation 

Use the Manage Delegations page to delegate timesheet approvals to other users. You can 
specify the time period for the delegation and the user you are delegating the approval to. The 
delegate will inherit, for the specified duration, the ability to approve or reject all timesheets 
assigned to you. A notification email is sent to the resource when they are assigned as a 
delegate. 

To add a new delegation: 

1) From your user profile link menu, select   My Delegations. 

2) Click the Manage tab. 

3) Click Add. 

4) Enter the start and end dates. 

5) Select the resource you want to assign to this delegation. 

6) Click Ok. 

Managing your Delegations 

Editing your Delegations 

To edit your timesheet delegations: 

1) From your user profile link menu, select  My Delegations. 

2) Click the Manage tab. 

3) Click to select the delegation you want to edit.  

4) Click Edit. 

5) Make the required changes. You can change the start and end dates of the delegation, and 
change the resource assigned to this delegation. 

6) Click Ok. 

Deleting your Delegations 

To delete a timesheet delegation: 

1) From the your user profile link menu, select   My Delegations. 

2) Click the Manage tab. 

3) Click to select the delegation you want to delete.  

4) Click Delete. 

5) Click Ok to confirm the delegations. 

Note: Notification emails are sent to the delegates when you edit or 
modify the delegations. 
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Ideas 
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Working with Ideas 

Ideas are an optional step in the path to creating a new project. To view ideas that are currently 
in the system, click the Ideas link in the Left Navigation bar, or select Go To > Ideas from the 
Top Navigation bar. 

The default view is all active ideas in the system. Active ideas are defined as those ideas that 
are unassigned and those that are pending evaluation. Accepted and rejected ideas are not 
displayed, but can be viewed by using the Ideas List filter. The Next Action column displays the 
next action that needs to be taken on an idea. The Display Workflow shows the current state of 
the idea in the overall idea work-flow. The next possible states are also highlighted. 

All users with access to the system can view all ideas, including the details of those ideas. 
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Idea Workflow 

Idea Status 

New: All ideas that are currently available to be accepted as proposals or rejected. 

Owner assigned: All ideas that have been assigned an owner, but have not been saved as 
proposals or rejected. 

Rejected: All ideas that have been rejected. 

Proposal Created: All ideas from which proposal have been created. 

Creating an Idea 

To create an Idea: 

1) Click the Ideas link in the left navigation bar, or select Go To > Ideas from the Top 
Navigation bar. 

2) Click Create. 

3) From the Create a New Idea page, enter the following information: 

a. Enter a title for this idea. 

b. Enter your first name, last name, contact phone number, and your email address.   
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c. Complete the Idea Details section. Select an initiative and choose the organizational unit 
under which this particular idea should be included. If a specific hierarchy is being 
enforced within your system, the page will refresh to update the appropriate pull down 
menus. You can also click Auto-Fill and have the system automatically enter this 
information for you. Verify that this information is accurate. 

4) Complete other relevant sections. Use the Details Help link to ensure your idea is as 
complete as possible. 

5) Enter values for any custom field your administrator has created. If your administrator has 
configured a tool tip, you can mouse over the Information icon to view the help text. 

6) Click Create Idea. Once an idea is created it will follow the workflow that has been created 
by your administrator. 

Notes:

 To enter the evaluation metrics for an idea, you must first create an 
idea. Once you see the idea in the Ideas list, you can update it from 
the Edit Idea page. 

 If an idea is marked confidential, the idea submitter’s name is not 
displayed in the Ideas page. 

 If an idea is rejected, a notification email is sent to the idea creator. 

Editing an Idea 

To edit an Idea 

1) Click the  icon next to the Idea you want to edit and select Edit > Details. 

2) Make the required changes to the idea. Oracle recommends that you use the Details Help
to ensure that your idea is as complete as possible.  

3) Enter the metrics for evaluating an Idea. The different evaluation criteria and weights in this 
section are standardized for the system and set up during configuration. Oracle recommends 
that you use the Evaluation Help as a guideline for creating the scores for each criterion. 
You can modify the weights and impact only if you have the Edit Idea Evaluation Criteria 
permission. The administrator can modify the weights, names, and help descriptions if 
required. 

4) You can attach document files by clicking the [Add Doc] link. 

5) Click Update Idea to save changes. 

Using Quick Edit 

To edit an idea from the main Idea page: 

1) Click the  icon next to the Idea you want to edit and select Quick Edit. The columns you 
can edit are highlighted in pink. 

2) Make the required changes. 

3) Click the Save. 
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Deleting an Idea 

If you have the appropriate permissions, you will be able to delete an idea. Click the Delete
button on the Idea details page. If a proposal has already been created from the idea, you will 
have to delete the proposal before you delete the idea. 

Creating a Proposal from an Idea 

Only users with the appropriate permission can create a proposal from an idea. Depending upon 
the work-flow, Ideas may need to be approved before they can become proposals. Irrespective 
of this, the first step to creating a proposal from an Idea is to click on the title of the Idea in the 
Ideas section of My Work. 

1) On the Ideas page, click the  icon next to the Idea you want to select and choose 
Workflow > Accept Idea & Create Proposal. You have now created a new proposal and 
will be taken directly to the Proposal Details page. 

2) Assign the initial team to the proposal and save your changes for the proposal to be sent to a 
Proposal Approver. Once a proposal has been approved, a project can be created out of that 
proposal. 

Note: An email is sent to the user who created the idea (and the idea 
router, if any) to notify them that a proposal has been created from their 
idea. 

Searching for Ideas 

EnterpriseTrack allows you to specify multiple selection criteria for ideas that are displayed on 
the Ideas page. This allows you to find other ideas that are relevant to your own idea so that you 
can benefit from them. EnterpriseTrack also allows you to save specific search criteria to a 
personalized list of searches. 

For detailed instructions see topic Advanced Search and Saved Searches (on page 20). 

Using Ideas List Filter 

EnterpriseTrack allows you to filter the ideas that are displayed on the Ideas page based on 
multiple selection criteria. For more information see topic Using Filters (on page 19). 

Assigning an Owner for an Idea 

Once an idea is created, it must be assigned an owner. 

1) Click the  icon next to the Idea you want to edit and select Edit > Assign Owner. 

2) In the Assign Owner pop-up window, select the name of the Idea Owner and click the 
Assign Owner button. The system will save your changes and close the pop-up 
window.  You can view the Idea details in the main window.. 
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Re-opening an Idea 

Ideas that have been rejected can be re-opened by users who have the appropriate 
permissions. 

To re-open an idea, click the ReOpen button on the Display Idea page. The idea is re-opened 
and the display idea page refreshes to display the Edit and other action buttons. 

Note: The Reject Reason field displays the reason for which the idea 
was originally rejected. 

Rejecting an Idea 

Based on your permissions, you may be able to reject an idea. 

1) Click the  icon next to the Idea you want to reject and select Workflow > Reject. 

2) Enter a reason for rejecting the idea. 

3) Click the Reject Idea button. The window will close and the Display Idea page will refresh to 
show the details of the idea in read-only mode. 

Note: When an idea is rejected, an informational email is sent to the 
creator of the idea. Before a rejected idea can be edited, it must be 
reopened. 

Charters/Proposals 
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Working with Charters/Proposals 

Charters or Proposals are an optional step in the path to creating a new project. Depending on 
the configuration of your system, you may see it displayed as either Charter or Proposal in the 
User Interface. New proposals can be created using the Proposal section of the UI or they can 
be created from an approved idea. Once created, a project proposal goes through a 
predetermined workflow before a final project is created from the proposal. 

Proposal Workflow 

Note: A project created using the Create Quick Project button on the 
Projects page would bypass the above workflow and would launch the 
project directly. 

Viewing Proposals 

1) To view a list of all existing proposal, click the Proposals link in the left Navigation bar, or 
select Go To > Proposals from the Top Navigation bar. 

2) On the Proposals page, you will see a list of all the proposals in the system. Among other 
things, the list displays the date on which the proposal was submitted, the status of the 
proposal and the next action to be taken on that proposal. 
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3) In installations with multiple initiatives on the same system, you may be able to choose to 
filter the list of proposals by initiative. This will depend on your access permissions. Select 
the initiatives you want to view and click the Go button. 

4) You can view the filters that are currently in effect by clicking the  button next to the 
Display Current Filters field. 

5) To view the details of a particular proposal, locate it in the list and click on the Project 
Name. 

6) From the Proposal Details page you can reject, edit or copy a proposal. 

Note: On the Proposal details page, click on this  icon to view the 
current state of the proposal in the overall proposal workflow. The next 
possible states are also highlighted. 

Searching for Proposals 

EnterpriseTrack allows you to specify multiple selection criteria for proposals that are displayed 
on the Proposals page. This allows you to find other proposals that are relevant to your own 
proposal so that you can benefit from them. It also allows you to locate the team members in 
other similar proposals. 

In installations with multiple initiatives on the same system, you may be able to search for 
proposals by initiative. This will depend on whether initiative sand-boxing has been enabled in 
your system and whether you are associated with more than one initiative. 

You can also use the Quick Search to enter a keyword and view a list of all proposals that match 
that keyword. Keywords can be matched to several fields (like Proposal name, Functional 
area, Notes, Tasks, Documents etc.) 

EnterpriseTrack also allows you to save specific search criteria to a personalized list of 
searches. To view a list of proposals based on a saved search, select from the Saved Search
pull down menu. Pre-defined searches are created when your system is configured. 

For detailed instructions see topic Advanced Search and Saved Searches (on page 20). 

Creating a Proposal for a Project 

To create a proposal: 

1) Click the Proposals link in the left navigation bar, or select Go To > Proposals from the top 
navigation bar. 

2) Click the Create button. 

3) Enter all the required fields highlighted in red. You must complete the fields highlighted in 
orange and marked by ~ before the proposal is approved. 

4) Click Save.  

Basic Details, Classification, and Organization Hierarchy 

1) Enter a name for this proposal. 
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2) Select an initiative. The fields and options you see may differ based on the initiative you 
selected. 

3) Select the type of calendar you want to use. This field displays only if your administrator has 
enabled changing the default calendar. 

4) Select a finance template from the drop-down menu. 

5) Select the Enable Versioning check box to keep track of all the versions of this proposal. 

6) Select the appropriate classification entries for your new proposal. 

7) Select your organizational hierarchy. 

8) Select a Project Type and a Roadmap for this project. Project types are used to categorize 
projects for reporting. The roadmap options you see are based on the project type you 
selected. 

9) Enter a name for the primary metric and choose a primary metric type. These fields are 
displayed only if this feature was enabled by your administrator. If these fields are required, 
they are displayed in orange and must be filled to promote a proposal to a project. If they are 
optional, they are displayed in gray. 

Choosing Initial Project Team Members 

The roles and the list of available team members are determined by the initiative you selected. 
You can assign multiple team members to the same project role. You can also check the 
availability of team members before assigning them to your project by selecting the Check 
Availability button. 

1) For each project role, select a team member. You can use the Filter button to find a team 
member. 

2) Enter the duration for which you require this team member. Choose Entire Project or 
Specify Dates.  

3) If you selected Specify Dates, then enter the start and end dates. 

4) Enter the effort. 

 Select Percentage Utilization and enter the percentage of a resource’s time that will be 
spent on this project. 

Or

 Enter the total number of hours this resource will spend on the project. 

5) From the Actions column, select Submit for Sign-offs. 

Managing the Initial Project Team Members 

 To delete a role, click the Delete button. 

 To edit a role, click the Edit button. 

 To add a new role, click the Add Role button. 

 To copy users from the Proposal team to the project team, select Auto-Fill. 
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Note: If your system has been configured to use multiple currencies, you 
must choose the currency you want to use for this project. The system 
will then display all financial information in the selected currency. 

Custom Fields 

If your administrator has created custom fields for Proposals, you can enter the relevant 
information in these fields. If your administrator has configured a tool tip, you can mouse over 
the Information icon to view the help text.  

Note: Finance custom fields are displayed on the Settings tab. 

Statement and Notes 

The Statements and Notes section allows you to enter detailed notes to help with reporting and 
evaluation. Some of the fields displayed may be dependent on the initiative selected for this 
proposal. If the proposal was created by approving an idea, some elements of idea description 
are automatically populated on the proposal page. Oracle recommends that you click on the 
Proposal Fields Help link to read your company’s guidelines regarding completing the 
statements and notes section of the proposal. 

Financials 

Enter the expected savings and costs forecast for the project. Use non-negative numbers in 
these fields. For more information, see topic Working with Proposal Finances. 

Dates and Durations 

1) Select if you want to use the Planned Project Start Date or the Planned Project Close 
Date as the basis for initial calculations. Based on the selection you make here, either the 
Planned Project Start Date or the Planned Project Close Date is calculated. These dates are 
computed based on the duration of each stage or phase configured in the roadmap you 
selected.  

2) Enter the dates. 

a. Enter the Planned Project Start Date if you selected the Planned Project Start Date as 
the basis for initial calculations. This is just a planning number and can be set in the 
future. You can type in the appropriate dates or click the Calendar icon to select the 
dates. 
OR 

b. Enter the Planned Project Close Date if you selected the Planned Project Close Date as 
the basis for initial calculations. This is the date by which you expect to complete all the 
phases of your project. You can type in the appropriate dates or click the Calendar icon 
to select the dates. 

3) You can modify the duration (in days) of each phase. The initial duration of each phase is 
based on the selected roadmap. The due date of each phase is set according to information 
entered here. Once these due dates have been set, the system will automatically color code 
the phase details based on how close the current date is to the phase due date. Warning 
emails are also sent out when phase due dates are close. 
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4) The system will suggest the Calculated Planned Project Start Date or the Calculated 
Planned Project Close Date (This may also be called the Calculated Planned Realization 
Date.) based on the estimated phase durations. Click the Apply link to use this date. You 
can also enter a Planned Realization Date. 

Notes:

 Realization stages are not included in calculations. 

 For more information on using fractional duration and effort, see topic 
Using Fractional Duration. 

Evaluations 

1) Enter a score for each evaluation category. Oracle recommends that you use the evaluation 
Help as a guideline for creating scores for each category.   

2) Enter comments regarding your evaluation of this proposal. 

Documents and Links 

Documents

Documents can be attached to the proposal by clicking the Add Doc link. For more information, 
see topic Attaching Document Files (on page 22). 

Linked Projects

All the projects that are linked to this proposal can be seen in this section. 

1) To link a project, click the Add New button. 

2) On the Add New Project Link page, select the type of link. 

3) From the Available Projects list, select a project and click the right arrow button to add it to 
the Associated Projects box.  

4) Click the Update. 

Settings 

From this tab you can select the confidentiality settings, set proposal finance settings, and set 
finance custom fields. 

If the proposal is set as confidential, it will be visible only to the proposal team members. You 
can further refine the confidentiality by making it available to members of particular 
organizational units and/or users with particular titles. 

Working with the Statement Generator Wizard 

EnterpriseTrack can help you to create a well articulated problem or objective statement. In the 
Statements and Notes section of a proposal or project, certain fields may appear with the 
Wizard link next to them. 

1) Click the Wizard link to launch the statement generator wizard. 

2) Type your answer to each question posed by the wizard in the appropriate field. Be as 
specific as you can and let the sample answer guide you as you type. 
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3) Scroll to the bottom of the page. The top field e.g. Generated Opportunity or Problem 
Statement field will display the statement. 

4) Click the Copy button to copy it to the bottom field for editing. 

5) To use the statement, click the Apply button. 

Editing a Proposal 

1) To edit a proposal, click on the Proposals link in the Left Navigation bar, or select Go To > 
Proposals from the Top Navigation bar. 

2) Locate the proposal you wish to edit and click on the  icon and select Edit. 

3) Make the required changes. Oracle recommends that you use the guidelines that can be 
accessed by clicking the Proposal Fields Help link while entering information into the 
various fields. For details on each subsection, you can also refer to the proposal details 
section in the online help. 

4) Click Save to save your changes. 

Using Quick Edit 

You can also quickly edit a proposal from the main Proposals page. 

1) From the Proposals page, click on the  icon next to the Proposal and select Quick Edit. 

2) Make changes on the grid and click the Save button. 

You can also quickly add documents, link projects, update evaluation scores, strategy or 
process from main Proposals page. 

1) From the Proposals page, click on the  icon next to the Proposal and select Create > 
Documents, Linked Projects, Strategy, Scorecard, or Process. 

2) Make the necessary changes click the Save button. 

Editing Proposal Sign-offs 

EnterpriseTrack allows you to build in specific sign-off requirements for proposals. If a proposal 
has sign-offs that are required, users will not be able to create a project for that proposal until all 
the required sign-offs have been acquired. 

Based on permissions, users can edit the sign-off requirements by clicking the Edit Team 
Sign-Offs button on the Proposal Details page. 

Deleting a Proposal 

If you have the appropriate permissions, you will be able to delete a proposal. Click the Delete
button on the Proposal Details page. If a project has already been created from the proposal, 
you will have to delete the project before you delete the proposal. 

Associating a Proposal to a Program 

To associate a proposal to a program: 
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1) From the Proposal listing page, select a proposal. 

2) From the Proposal Details page, select the Edit icon next to the Associated Programs 
section. 

3) Select a program you want to associate with this proposal. To clear the program, delete the 
program name. You can use the Filter icon to narrow your search. 

4) Click Add Program to associate this proposal with additional programs. A new row is 
inserted. 

5) Select additional programs. To clear a program row, click the Trash  icon. 

6) Click Save. 

Note: You must have the required permissions to associate a proposal 
to a program. You can associate a proposal to multiple programs only if 
the feature has been enabled by your administrator. 

Working with Proposal Finances 

Proposal level finances are entered using the Finances tab on the Project Request page. If 
proposal finances are disabled at the finance template level, only initial project finance values 
can be entered. These initial finance values are displayed on the Project Basics page as Budget. 
For proposals that have proposal level finances enabled, an expanded finance table is 
displayed. You can enter the current Plan values for each finance category and subcategory. 
Team categories roll up from initial project team allocations and approvals. If allocations are 
enabled, allocation efforts (whether approval is required or not) are rolled up into the element 
and cannot be manually entered at the team member level. If allocations are disabled, the team 
finance effort elements are editable at the team member level. The proposals data is copied to 
the project on project create and a snapshot called budget is created. 

Before you can begin entering finances, ensure that you have set the Planned Project Start 
Date from the Dates and Duration tab. 

Notes:

 If a global finance lock is set, you cannot edit proposal finances or 
override a global finance lock. 

 You cannot take snapshots of proposals. 

 Categories that are configured to roll up from activities or timesheets 
do not show on the proposal finances. 

 The elements under categories whose type is Activity Resource Cost, 
Non-Resource Cost, Capex, or Opex are not shown on proposals 
finances. 

 If your administrator has modified the finance template to enable 
detailed Plan finances, then the existing proposal finance data will be 
deleted, but the finance summary entered on the Proposal Basics 
page is retained until the finances are edited. 

To edit or enter finance data: 
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1) To edit a proposal, click on the Proposals link in the Left Navigation bar, or select Go To > 
Proposals from the Top Navigation bar. 

2) Locate the proposal you want to edit. From the  icon, select Edit. 

3) For projects that have proposal level finances disabled: 

a. Enter values for initial finance fields. 

b. Click Save. 

4) For projects that have proposal level finances enabled : 

a. To enter finances for a particular category for all months, select a financial category from 
the Edit Finances for Category pull-down menu. You will be able to enter data for each 
sub-category within that category, for all the months. 

b. To enter finances for all categories and sub-categories for a particular month: select the 
month from the Edit Finances for Month pull-down menu. 

c. Click Save.  

Copying a Proposal 

Companies may have multiple proposals that are similar to each other within the 
EnterpriseTrack system. If you have to create a new project that is very similar to an existing 
EnterpriseTrack proposal, you can choose to copy a proposal instead of creating a new one. 

1) Click on the Proposal link in the left navigation bar, or select Go To > Proposals from the 
Top Navigation bar and locate the proposal you wish to copy. 

2) Click on the name of the proposal to view the proposal details. 

3) Click the Copy button. 

4) The page will refresh and a new proposal with "copy X" appended to the proposal name will 
be displayed. 

5) Click Edit in the Basic Details section and give your proposal a new name. 

Note: Oracle recommends that you rename copied proposals 
immediately to ensure that each proposal in the system has a 
meaningful name. 

Working with Team Signoffs 

EnterpriseTrack allows you to build in specific sign-off requirements for proposals. If a proposal 
has sign-offs that are required, users will not be able to create a project for that proposal until all 
the required sign-offs have been acquired. 

Requesting a Sign Off 

To request a sign off from a team member: 

1) Navigate to the Proposal Details page. 

2) From the Workflow drop-down menu, select Request Team Signoffs. 

3) Select the appropriate check boxes and click the Save button. An email is sent to each 
member and a sign off request item is delivered to their My Work page. 
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Note: You can view the status of the sign-offs for a proposal by clicking 
the Edit Team Sign Off Status tab on the Manage Team Signoffs
page. 

Approving/Rejecting a Team Signoff 

1) Navigate to the Proposal Details page. 

2) From the Workflow drop-down menu, select Team Signoffs. 

3) Select the Edit Team Signoff Status tab. 

4) From the Signoff Status drop-down menu, select from one of the following options: Signoff 
Granted, Conditional Signoff Granted, or Signoff Denied. If you select Conditional Signoff 
Granted, you can enter your conditions in the Comments box. The next level approver can 
then decide to either reject or allow the proposal to proceed. 

5) Click Save. 

Approving a Proposal 

A project proposal may be approved after all the required fields have been entered. 

1) To approve a proposal, locate the appropriate proposal on the Proposals page. 

2) Click on the name of the project to view the proposal details. 

3) Click the Approve & Lock button. 

If your system is configured to have a one-step workflow, you can click the Accept Proposal 
and Create Project from the Workflow pull-down menu. 

4) Enter the Actual Start Date and the Planned Project Close Date. 

5) Click the Accept Proposal and Create Project button. 

Note: In the case of the two-step approval process, when a proposal is 
approved, it is locked. The Accept Proposal and Create Project button 
can then be clicked to create a project. Projects can be created from 
locked proposals, but the proposal details cannot be modified. A 
proposal can be re-opened for modification. Re-opened proposals must 
fulfill all sign-off and approval requirements before a project can be 
created for that proposal. 

Rejecting a Proposal 

A project proposal may be rejected at any stage before the project is created. 

1) To reject a proposal, locate the appropriate proposal on the Proposals page. 

2) Click on the name of the project to view the proposal details. 

3) Click the Reject proposal button. 

Note: When a proposal is rejected, an email is sent to the user who 
created the proposal. Rejected proposals cannot be approved, but can 
be copied. Once it is copied and a new proposal is created it can be 
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edited. 

Re-opening a Proposal 

When a proposal is approved, it is locked to prevent users from making changes to an approved 
proposal. Locked proposals can be re-opened by users with the appropriate permissions.  

To re-open a proposal: 

1) Navigate to the Proposals page. 

2) Click on the proposal to be re-opened 

3) Based on your permissions, you will see the option to reopen a proposal. From the Proposal 
Details page, select Reopen from the Workflow menu. 

Note: Once a proposal is re-opened it must go through the sign-off and 
approval process before a project can be created for that proposal. 

Creating a Project from a Charter/Proposal 

Once a proposal is approved, a project can be created from the proposal. An approved proposal 
will have an Accept Proposal & Create Project button on the Proposal Details page. Click the 
Accept Proposal & Create Project button on this page to create a project. 

When a project is created from a proposal, the proposal is removed from the Proposals page 
and an active project is added to the list of projects displayed on the Projects page. The 
following actions are carried out by the system within the context of that particular project: 

1) The project’s phases, tasks and deliverables are setup based on the project type and 
roadmap selected when the proposal was created. Phase due dates and tool template 
associations with tasks/deliverables are also setup based on the chosen roadmap. 

2) The first phase of the roadmap is made the current phase of the project. 

3) The initial team is pre-populated from the proposal and each team member is notified about 
the creation of the project. 

4) The primary metric is setup based on your selection in the proposal. 

5) All financial categories and sub-categories are setup and initialized to zero. 

6) The multiplication factors for each financial category (if appropriate) are setup. 

7) All the appropriate custom fields are set up. 

Putting a Proposal on Hold 

To place a proposal on hold: 

1)  Click on the Proposals link in the left navigation bar and, or select Go To> Proposals from 
the Top Navigation bar and select the proposal. 

2) Click the Workflow > Hold button on the Proposal details page. 
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To remove the hold: 

 From the Proposal Details page select Workflow > Remove Hold to and make the proposal 
available again. 

Notes:

 On Hold in the Status column of the Proposal List indicates that a 
proposal has been placed on hold. 

 If you are unable to place a proposal On Hold, you may not have the 
necessary permissions. Contact your administrator for details. 
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Projects 
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Working with Projects 

Once a proposal is approved, a project can be created. A newly created project is set to have a 
status of Active. The project manager or other authorized users can assign tasks and 
deliverables for the various phases of that project. In the case of a Six Sigma project, the Master 
Black Belt or Champion typically controls when the project phase is advanced (E.g. Advanced 
from a "Define" to a "Measure" phase in a DMAIC project). 
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Users complete tasks, download templates and upload completed tools, add notes, resolve 
issues and perform other activities that all contribute to the conclusion of each phase. Once all 
the phases are completed, the project is closed. A closed project is considered to move into a 
realization period where the majority of costs and savings are incurred, and tracked. After the 
period of realization, a project is considered completed. 

Project Status 

The current status of a project is indicated using various icons in the Project Status column on 
the Project List page. 

Active projects are displayed with a   (1-Red),  (2-Yellow) or    (3-Green) icons. Place 
your mouse over the icon to read the mouse-over text. 

 - Project is active and it is past due. This icon is displayed when the Project Planned Close 
Date is less that today's date. 

 - Project is active and is due on mm/dd/yy. This icon is displayed when the Project Planned 
Close Date is within 7 days. (Seven days is the default - this number is configurable for each 
initiative. Alerts are raised based on this number) 

 - Project is active and is on schedule. This icon is displayed when the Project Planned Close 
Date is more than 7 days away. (Seven days is the default - this number is configurable for each 
initiative) 

 indicates that the project is on hold. 

 indicates that the project has been closed and is in realization. 

 indicates that the project is past its realization stage and is completed. 

 indicates that the project has been canceled. 

Notes:

 Projects can be put on hold and can be made active again. 

 Projects that are canceled cannot be made active. 

 Once a project is closed (i.e., in realization), it cannot be canceled or 
put on hold. 

Phase Status 

The current phase for the project is displayed in the Phase column. The indicator icons follow 
the same scheme as those described above. 

 - Phase is active and it is past due. This icon is displayed when the Phase end date is less 
that today's date. 

 - Phase is active and is due on mm/dd/yy. This icon is displayed when the date on which the 
phase is supposed to end is within 7 days. (Seven days is the default - this number is 
configurable for each initiative. Alerts are raised based on this number) 

 - Phase is active and is on schedule. This icon is displayed when the Phase end date is more 
than 7 days away. (Seven days is the default - this number is configurable for each initiative) 
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Creating a Quick Project 

Creating a quick project allows you to create a project without first creating a proposal. It lets you 
bypass all the steps that are required during proposal creation. You do not require a proposal, 
approval for resources, request for sign-offs, or have initial finances set up.  

To create a quick project:  

1) Click the Projects link in the left Navigation bar. 

2) On the Projects page, click the Create button. 

3) On the Create Quick Project page, you will see the basic set of information that is required 
to create a project.   

4) Once all the required fields have been filled, click Save to create the project.  Each 
sub-section is dealt with in detail below: 

Basic Details 

1) Enter a name for the project. 

2) In installations with multiple initiatives on the same system, you must first choose the 
initiative to which this project belongs. If you are part of more than one initiative, you will be 
able to choose team members only after you select an initiative. Depending upon the 
initiative you choose, the following fields may also vary: Initial Team Members, Roadmaps, 
Project and Metric types. 

3) Select the type of calendar you want to use. This field displays only if your Administrator has 
enabled changing the default calendar. 

Organization 

Choose the appropriate organizational unit for the new project. 
If a specific hierarchy is being enforced within your system the system will refresh the screen to 
make sure that only relevant choices are displayed in the pull-down menus. 

Note: You can also associate multiple organizations with a project, if 
configured by your administrator. 

Dates 

1) Select the Actual Start Date. This date will be pre-populated to be today’s date, and cannot 
be in the future. For both date fields, you can select from the pull-down menu or use the 
calendar. 

2) Select the Planned Realization Date.  This is the date by which you expect to complete all 
the phases of a project. E.g. in a DMAIC project, it would be the date when all tasks and 
deliverables are completed for the last Control phase, and the project is ready to go into the 
Realization period.  

The initial planned realization date affects the following: 

1) The red/yellow/green color coding of projects which is displayed on My Work and Projects
pages. This also controls the escalation mails that are sent out. 
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2) The financial start date - as pre-populated by the system. However, the financial start date 
can be changed at any time by users with the appropriate permissions. 

Notes:

 Phase due dates are based on the roadmap chosen for a project and 
are determined by the configured default phase durations for that 
roadmap. 

 For more information on using fractional duration/effort, see topic 
Using Fractional Duration. 

Roadmap and Metric types 

1) Select a Project Type and a Road map for this project. The project type options will vary 
based on the initiative you choose. The roadmap options available to you will also vary 
depending upon the project type you choose. Project types are used for categorizing the 
project and reporting. A Roadmap defines a list of unique sets of phases, tasks and 
deliverables. 

2) You can also enter a name for the primary metric and choose a primary metric type. 

Initial Team Members 

Select the initial team members for this project. The available team members are determined by 
the initiative you choose and by the roles the users are allowed to fulfill within the system 

Custom fields 

Enter the custom fields for projects. If your administrator has configured a tool tip, you can 
mouse over the Information icon to view the help text. If there are no custom fields for projects 
defined in your system, this section will not appear in the User Interface. 

Searching for Projects 

EnterpriseTrack allows you to specify multiple selection criteria for projects that are displayed on 
the Projects page. This allows you to find other projects that are relevant to your own project so 
that you can benefit from them. It also allows you to locate the team members in other similar 
projects. You can then use the contact list to contact the appropriate people. 

In installations with multiple initiatives on the same system, you may be able to search for 
projects by initiative. This will depend on whether initiative sand-boxing has been enabled in 
your system and whether you are associated with more than one initiative. 

You can also use the Quick Search to enter a keyword and view a list of all projects that match 
that keyword. Keywords can be matched to several fields like Project name, Functional area, 
Notes, Tasks, Documents etc. These fields are defined in the Adjust Search for Projects page. 

EnterpriseTrack also allows you to save specific search criteria to a personalized list if searches. 
To view a list of projects based on a saved search, select from the Saved Search pull down 
menu. Pre-defined searches are created when your system is configured. 

For detailed instructions see topic Advanced Search and Saved Searches (on page 20). 
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Using Project Quick Search 

You can quickly search for projects using the project type ahead text box on the right side of the 
Top Navigation bar. 

In the text box that says Type Project ID or name, you can type the Project ID or any part of the 
name and as you type, the system gives you project choices that match the ID or name you are 

typing. You can click on the project you want or, click on the arrow icon  next to the text box 
to navigate to that project. 

The search results are displayed as a list and organized by initiative. 

Note: When you navigate to a project from anywhere, the Default 
Landing Page of the project is displayed. This page is configured on a 
per-Role basis by your Administrator. 

Text Search within Projects 

You can perform text searches from the Advanced Search screen or use the Search (within 
listed projects) box on the Project Listing page. The system searches through all relevant 
entries, including documents to display the search results. For example, to search for a project 
with the word Test, type the word Test in the Search (within listed projects) box. The system 
searches through the Project Listing page and displays projects with the word Test in it. 

Using the Project Module Menu 

The Project Module Menu provides the same navigation capability of the Left Navigation Bar. It 
provides easy access to many of the actions you can perform on a project. The Project Module 
Menu is the right-most menu on the Top Navigation Bar when you are in a project. 

Go To menu: You can navigate to various pages: the project basics, dates, project plan, 
documents and finances, issues, linked projects, sample templates, notes, reports, settings, 
alignment, resources, change requests, discussions, risks, QA plan, and the associated 
pre-project. 

Create menu: You can create various objects associated with a project. You can create 
documents, issues, linked projects, metrics, notes, status reports, team members, finance 
snapshots, strategy, and portfolios. 

Edit menu: You can edit the various objects associated with a project. You can edit the basic 
details, classification, organization, confidentiality, project justification, start dates, project dates, 
shift plan dates, initial finances/currency, finance settings, keywords and custom fields. 

Delete Project: Delete the current project. 

Copy Project: Copy the current project. 

Send Email: You can send email to team members. 

WorkFlow menu: You can delete, copy, cancel or hold projects. 
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Selecting the Activity Display Mode 

When you are working on an activity you can choose how you want to view the activity details. 
You can choose to view it within the main page, or as split page or on a separate pop-up 
window. From the View menu select Activity Display Mode and select Main Page, Split Page, 
or Popup Page. 

Note: Oracle recommends you select the Popup Page option. 

Using the Project Listing Page 

The Project Listing page shows a list of projects that are returned from a default saved search. 
The projects are listed based on the initiative they belong to and if a large number of projects are 
returned then the projects are displayed in multiple pages. 

To view the Project Listing page, from the Top Navigation bar select Go To > Projects, or select 
Projects from the Left Navigation bar. For more information on changing the returned search, 
see topic Advanced Search and Saved Searches (on page 20). For more information on 
personalizing your listing page, see topic Personalizing the Listing Pages (on page 21). 

Note: If you are associated with multiple initiatives, an error message is 
displayed if Group By or Pivot functionality is enabled on one or more 
initiatives. To view project listing for more than one initiative, ensure that 
the Group By and Pivot functionality is disabled on all initiatives. 

Using Control Buttons 

The following table lists the control buttons displayed on the Project Listing page and the Project 
Roadmap, and non-WBS activity pages. You can view or hide the 4 toolbars (Print-Data, Editing, 
Views, and Row-Action Menu). From the View menu, select Toolbars and select or deselect the 
checkbox associated with each toolbar. 

Note: You can also use the View and Data menus to perform all the 
actions described below. 

Control Buttons Description

Expand the tree. 

Close (or collapse) all the activities. 

Add a child node (E.g. task) 

Add a peer node (E.g. Tollgate) 

Select from a sub-menu. 
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Edit selected activity. 

Delete selected activity. 

Copy selected node. Leaf nodes can be copied. If the button is not 
enabled, make sure you can see the properties of the leaf node 
(e.g. Task, not Gate) in the properties pane. 

Cut selected node. 

Paste selected node. 

Paste Special. 

Copy dates to Baseline. 

Copy dates from Plan. 

View documents and tools associated with the roadmap. 

Edit all activities on the Roadmap page. 

Load your settings. Click on the selector button to choose from the 
options. 

Save settings. Click on the selector button to choose from the 
options. 

Reset settings. Click on the selector button to choose from the 
options. 

Print Roadmap grid. Pop ups must be disabled. 

Export roadmap grid to a CSV file. 

Personalize roadmap grid. You can choose the columns you want 
displayed on the Roadmaps page. 

Turn on/off the filter row. 

Turn on/off the group by column functionality. If enabled, you can 
customize the projects page to show project summary based on 
your filter criteria. 

Turn on/off the pivot functionality. If enabled, you can generate 
custom pivot tables from the project list page. 
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Using the Group by Functionality 

The Group By functionality allows you to group projects by selected columns. This functionality 
allows you to group projects, for example by project status, stage/phase, organization etc. You 
can also use multiple grouping criteria to group projects by primary and secondary criteria, for 
example you can group projects by On-time Status and Organization. 

Note: Clicking the Group by button within the context of an initiative 
brings up projects only pertaining to that initiative. 

To enable the group by functionality: 

1) Navigate to the Projects page by clicking the Projects link on the left navigation bar, or by 
selecting Go To > Projects from the top navigation bar. 

2) From the Projects page, click the  button, or from the Data menu, select Group By. By 
default the screen loads with the Group By icon disabled and the Group By Option set to 
None. 
The Grouping row is displayed just below the header row. The Group By columns are 
displayed under the first column. 

3) From the drop-down menu, select a column for grouping. Projects are grouped based on 
your selection. If you select None, all qualifying projects are displayed ungrouped. Typically 
text fields are enabled for grouping and numeric fields are summed for each group used for 
grouping. Certain fields like Project ID and Project Name, which are unique fields, are not 
eligible for grouping column selection. 

4) To filter based on multiple criteria, select a project column name and drag it next to your first 
filter criteria. The Group by drop-down value automatically changes to Custom, and the 
projects are displayed based on the multiple grouping columns. To remove a column from 
the grouping criteria, select and drag the column away. 

Using the Pivot Functionality 

You can use the Pivot functionality to summarize project data using grouping fields. This 
functionality allows you to select project fields for rows and columns, and a project field to 
compute Sum or Count operations for the data cells in the pivot table. If the field selected for 
summarizing (Data field) is numeric, then Sum and Count operations are allowed. If the Data 
field is text, then only Count operation is allowed. For example, you can view the Project Stages 
in rows, Project Leaders in columns and display the sum of the Current Forecast field for each 
project stage/project leader combination. 

Note: Clicking the Pivot button within the context of an initiative brings 
up projects pertaining only to that initiative. 

To create pivot tables: 

1) Navigate to the Projects page by clicking the Projects link on the left navigation bar, or by 
selecting Go To > Projects from the top navigation bar. 



Projects

75

2) From the Projects page, click the  button, or from the Data menu, select Pivot. The table 
options are displayed above the project fields. 

3) Select the rows, columns, and data for your pivot table by dragging and dropping project 
column field names. To remove a field, select the column field name and drag away. The 
Operation field displays Sum if the data field is numeric and Count if the data field is text or 
numeric.  

4) Click the Display Pivot Table button. The pivot table results are displayed in a new window. 

Working with Organizations 

When you create a project, you select the primary organization that is associated with that 
project. You can view the details of the organization in the Basics section of a particular project. 

Once a project has been created, you can add multiple secondary organizations to that project. 
Doing so will allow you to allocate the financial data to multiple organizations. 

To add additional organizations to a project 

1) Navigate to the Basics page by clicking the Basics link on the left navigation bar within a 
particular project, or from the Project Module Menu (Project #) select Go To > Basics. 

2) Click the Edit button in the Organizations section of the Project Basics page. 

3) The primary organization is displayed in the top row. You can modify this by selecting other 
options from the pull-down menu. 

4) Click the Add More link to add organizations. 

5) Select the organizations from the pull-down menus. 

6) You must specify the percent allocation for each organization.  The percent allocation is 
applicable only for finances and affects the financial roll-ups for projects. 

7) Click the Update. 

Copying a Project 

Companies may have multiple projects that are similar to each other within the EnterpriseTrack 
system. If you have to create a new project that is very similar to an existing EnterpriseTrack 
project, you can choose to copy a project instead of creating the new project from scratch. 

1) Click on the Projects link in the Left Navigation Bar, or from the Go To menu select 
Projects. 

2) Locate the project you wish to copy. 

3) Click on the name of the project to view the project basics. 

4) From the Project Module Menu (Project#) on the Top Navigation Bar select Copy Project. 

5) On the Project Copy Options page, enter the name of the new project and enter a start 
date for the project. 

6) Use the check boxes to select all the elements of the project you wish to copy. By default the 
system will copy certain core information like the org hierarchy, classification, statements 
and notes, roadmap with all the deliverables and tasks, the team members, the primary 
metric etc. 
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7) Click the Copy Project button to create your new project. 

8) Click Cancel to leave the page without copying the project. 

Putting a Project on Hold 

To place a project On Hold:  

1) Click on the Projects link in the Left Navigation Bar, or from the Top Navigation Bar 
select Go To > Projects. 

2) Locate the project and click on the name of the project to view the project basics. 

3) Click the Edit button in the Basic Details section of the Project Basics page, or from the 
Project Module Menu (Project #) on the Top Navigation Bar select Project # > WorkFlow > 
Hold Project. 

4) Locate the Status field and select the radio button next to On Hold. 

5) You can enter a comment in the Comments for Status Change field. 

6) Click the Update button to save your changes. 

Notes:

  icon in the Status column of the Project List indicates that a project 
has been placed On Hold. 

 The dates on which a project was On Hold can be viewed by clicking 
the Dates link in the left navigation bar for a particular project. 

 If you are unable to place a project On Hold, you may not have the 
necessary permissions. Contact your administrator for details. 

Re-opening Projects 

Based on permissions, closed projects and completed projects can be re-opened. To re-open a 
project, do the following: 

1) Navigate to the Projects page by selecting Go To > Projects from the Top Navigation Bar. 

2) Click on the project to be re-opened. 

3) Based on your permissions, you will see an Activate Project option under the WorkFlow 
menu on the Project Basics page. 

4) From the Basic Details page, change the Status to Active. 

5) Click the Save button to re-open the project. 

Note: When a project is re-opened, an informational email is sent out. 

Exporting a Project 

You can export a project's list and the columns as a CSV (comma separated values) file to use 
in other applications. 

To export a project 
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1) From the Projects page, click the Export to CSV  button. The File Download dialog box 
appears. 

2) Click Save to save the project file or click Open to open the project file. 

Deleting a Project 

To delete a project: 

1) Click on the Projects link in the left navigation bar, or select Go To > Projects from the Top 
Navigation Bar. 

2) Click on the name of the project to view the project basics, or from the Project Module Menu 
(Project #) select Delete Project. 

3) Select if you want to delete the project proposal and the Project Request. 

4) Click Delete Project to delete a project 

5) If you have the appropriate permissions, you can click the Delete button to delete the project 

Note: You cannot delete a project if there are open tasks and 
deliverables that are open. 

Working with Project Basics 

The Project Basics page provides an overview of all general project information. You can view 
and edit this page only if you have the appropriate permissions. 

Basic project information 

 Project Name - name of the project. This field can be edited. 

 Project ID - The internal tracking number for the project. 

 Calendar - A calendar for this project. You can choose a calendar that is specific to your 
organization, country, or company. For example, depending on your project needs and the 
calendars set up by your Administrator, you can choose 8x5 (Monday to Friday) calendar, or 
7x6 (Monday to Saturday) calendar, or 8x5 (Sunday to Thursday) calendar. The calendar 
choices are determined by your Administrator. The calendar is used by the system to 
determine the Plan Start and Completion Dates for activities. 

 Phase - The current phase of the project.  

 Status - Current status. This field can be updated. When you change the status of a project 
you can add a comment. 

 Currency - Currency of financial data entry. 

 Percentage Completed - The percentage of the project that has been completed at the 
present time. You can click on the Recompute button to update the percentage. 

 Project Leader - Name of the project leaders. 

 Proposal ID- Proposal from which this project was created  

 Idea - Idea from which this project was created 

 Send Email Notifications - Indicates whether email notifications are being sent about this 
project. This field can be edited. 
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 Finance Validation Template - The template to be used for financial validation - This menu is 
present only if financial validation is being used and if there are multiple validation templates 
for a given initiative. 

Classification 

Projects may be classified in a variety of ways, including Functional Area, Project Source and 
Process. These fields are set up during configuration and can vary by installation. 

Organizational unit 

Indicates the organizational unit within which this project is situated. This can be edited. If a 
specific hierarchy is being enforced within your system the page will refresh to update the values 
displayed in the pull-down menu to make sure that you do not violate the dependencies between 
the various units. 

Confidentiality settings 

Indicates whether the project is visible to all users of the system, or only to members of the 
project (i.e. confidential). If it is set to be confidential, it can be made available to members of 
specific organizational units and/or users with particular titles. 

Statements and notes 

Displays the detailed notes, carried over from the project proposal (if any), that help with 
reporting and evaluation. Some of the fields displayed may be dependent on the initiative 
selected for this project. All these fields can be edited. 

Financial information 

Displays the financials entered at the proposal level. If a project is created with single-view, the 
budge finances are editable. If the project is created with double-view, the budget finances will 
not be editable from the Basics page, even if proposal finances are not enabled. 

Dates 

Displays the dates associated with the project. You should be able to see the date on which the 
project was started and the planned realization date (the date by which you expect to complete 
all the phases of a project). The Project Manager Transfer Date is populated if the project 
manager was changed. 

Linked Projects

Displays the projects that are linked to this project. 

Associated Programs

Displays the Programs associated with this project. For more information, see topic Associating 
Programs (on page 119). 

Alignment

Displays the alignments, path and % contribution. 

Keywords 

Keywords for this project can be defined in this section and can be used for filtering by 
keywords. 
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Custom fields 

If there are project custom fields defined in your system, these will be displayed in the custom 
fields section. 

Editing Fields 

1) To edit any of the fields mentioned above, click the Edit  button next to the appropriate 
section. 

2) Make the required changes. 

3) Click Update to save your changes. 

4) Click Cancel to exit without saving changes. 

Working with Project Dates 

When you create a project you select a Project Start date and a Planned Project Close Date
(this may also be called Project Planned Realization date).  Based on the settings chosen 
during configuration, the system sets up a financial tracking plan for the project using these 
dates. Phase Due dates are also set up based on the appropriate roadmap. 

All the dates associated with a project can be managed from the Project Dates page. Within the 
context of a particular project, click the Dates link in the Left Navigation bar, or from the Project 
Module # select Go To > Dates. 

Project Timeline 

This section displays the time frame over which each phase has to be executed. You can view 
the initial/current planned timeline as well as the actual timeline. Place your cursor over each 
phase to see the start and end dates for that phase. 

Planned vs. Actual Dates 

This section shows you the Start and Close Dates for each of the projects. You can also view 
the Start and Close dates and the cycle time for each phase of the project. 

Depending on where you are in the project cycle you will see some or all of the initial planned 
date (set up when the proposal was created), the current planned date and an actual date for 
the starting and closing of the project. 

To change the Project and Phase related dates, click on Edit Project Dates button. 

Finance Dates 

Finance dates cannot be edited from this page. The lock month is managed by the 
administrator. If your system has been configured to have a 12-month finance window, the 
financial start date is managed by your project’s finance administrator through the Finance tab. 
The validation dates are updated when a finance representative or finance administrator with 
appropriate permissions validates finance dates. 
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On Hold Dates 

This section will display all the dates on which this project was placed on hold. On hold dates 
are significant from a reporting perspective since these days are not included in the cycle time 
calculations for projects. The dashboards also reflect data that takes on hold dates into account. 

Shifting planned dates 

The Shift planned dates button can be used to easily shift all your current planned dates based 
on whether you project is ahead of, or behind schedule. For example, if you project is one month 
ahead of schedule, all current plan dates, including the planned project close date can be pulled 
in by a month by clicking the Shift Planned Dates button. If your projects are behind schedule, 
the dates will be pushed out when you click this button. 

Note: For more information on using fractional duration/efforts, see topic 
Using Fractional Duration. 

In This Section 

Changing the Start Date of a Project ........................................................................ 80 
Setting Phase Due Dates ......................................................................................... 81 

Changing the Start Date of a Project 

To change the Project Start date: 

1) Navigate to the Project Dates page within a project by clicking on the Dates link in the Left 
Navigation Bar, or from the Project Module Menu (Project #) select Go To > Dates. 

2) From the Edit menu select Start Date. In the Planned Vs Actual Dates section, make the 
appropriate changes. You will also have to tell the system how you want these changes to 
affect the financial tracking and due dates. 

3) How should shifting the Start Date affect Financial Data? 

 Clear Financial Data for all the months - this will clear the financial data entered for all the 
months - all fields will be made blank. 

 Clear Financial Data for only the months that are no longer in the project - E.g. If you 
moved your project start date from July 1 to Sept 1, the system will delete the data for 
July and August. 

 Shift Financial data - E.g. If you moved your project start date from July 1 to Sept 1, the 
system will shift the financial data for July to September, for August to October and so 
on. 

4) Should shifting the Start Date also shift Due Dates? 

 Select Yes or No as appropriate. 

5) Click Update to save the changes. 
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Note: If you are unable to make changes to this page, make sure you 
have the required permission (Actual Project Start Can Differ from 
Planned Project Start). Contact your administrator for more information. 

Setting Phase Due Dates 

The phases of a particular project are determined by the roadmap chosen for the project. Each 
phase has a time duration and the due date for the phase is automatically set by the system. 
To change the due date of a phase: 

1) Within a particular project, click the Dates link in the Left Navigation Bar, or from the Project 
Module Menu (Project #) select Go To > Dates.

2) From the Edit menu select Project Dates. 

3) Locate the Start Dates and Due/Completion Dates within the Phase section. Make the 
necessary changes to the date. You can type in the dates or use the calendar. Place your 

cursor on the  next to the appropriate fields for additional information about other dates 
that may impact your phase due date. You can click on this image to populate the field with 
the date suggested by the system. 

4) You may also need to modify the Current planned Due/Closure Date for the project since 
all phase due dates have to be before the project due date.   

5) Click Save to save your changes. 

Note: The due date of a phase cannot be later than the project’s 
Planned Due/Closure Date (or Planned Project Close Date). 

Working with Project Roadmaps and Tasks 

In This Section 

About Project Roadmaps and Tasks ....................................................................... 82 
Viewing Project Roadmaps ..................................................................................... 82 
Icons on the Project Roadmap ................................................................................ 83 
About Roadmap Views ............................................................................................ 86 
Modifying a Roadmap ............................................................................................. 87 
Using the Gantt View ............................................................................................... 87 
Completing Roadmap and Task Tool Templates ..................................................... 90 
Group Edit of the Roadmap ..................................................................................... 90 
Using Keyboard Shortcuts: Project Roadmap Page ................................................ 91 
Working with Project Activities ................................................................................. 92 
Managing Project Gates or Phases ....................................................................... 104 



User Guide

82

About Project Roadmaps and Tasks 

A project’s roadmap or project plan is made up of one or more activities. Depending on how the 
project plan is setup, the roadmap may have phases and tasks under phases. Standardized 
project plans or roadmaps are created and managed by administrators. Only users with 
appropriate permissions can add new phases or tasks to a roadmap. If the administrator has 
configured the roadmap with the setting that does not allow any changes to the predefined 
activities, then users cannot make changes to the list of activities at the project level. 

The properties pane, in the lower half of the page, displays additional information associated 
with each phase or task. The tabs displayed in the properties pane depend on how the selected 
activity is configured. 

 General Tab: The General tab is the default tab which displays key information about the 
activity (e.g. Activity Name, Sequence Number and other fields). Depending on how the 
system has been configured not all available fields may be visible for all activities. In addition 
to predefined fields, administrators may setup custom fields which will be displayed on the 
general tab. 

 Dates Tab: Displays Initial Plan, Current Plan and Actual Dates. Users with modify activity 
permission can update current plan and actual dates on this tab. Initial Plan Date can only be 
altered by users with Modify Initial Plan Date permission. 

 Finances Tab: Displays the costs tracked for each activity. You can enter the Actual Effort 
performed by a resource on an activity. You can also view or edit the overtime and setup 
costs associated with an individual resource or an activity. 

 Resource Tab: Resource tab displays the assigned resource(s) to the activity. 

 Approvals Tab: If a user needs to approve an activity, it is displayed in this tab. Approvals 
for Tollgates are displayed in this tab. Users with the right permission can initiate approval 
requests. Approvers can then review the activity and other prerequisites and grant or deny 
approval. Tollgate can only be closed after all outstanding approvals have been granted. 

 Documents Tab: You can attach documents to the activity using this tab. 

 Status Indicator Tab: Displays the status indicators associated with an activity. These 
indicators are set up by your administrator. 

 Dependencies Tab: You can view and specify the inter and intra project dependencies. You 
can also specify the type of dependency associated with a project phase. 

Viewing Project Roadmaps 

To view the roadmap for a project: 

1. Click on the Projects link on the Left Navigation Bar, or from the Top Navigation Bar select 
Go To > Project. A list of projects is displayed. 

2. Select a project and click the Roadmap link on the left navigation bar, or from the Project 
Module Menu (Project #) Go To > Roadmap. The project’s roadmap is displayed. 

See topic Using Control Buttons (on page 72) for more information on the control buttons 
displayed on the Roadmap page. 
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Icons on the Project Roadmap 

The table below describes the fields and icons that are displayed on the Project Plan page. 
Place your cursor over the icons in the user-interface to see their explanation. 

Column  Icon Displayed Description

# Displays the activity number. 

Name Displays the activity name. 

 (Status) Displays the status of the activity (phase, 
deliverable, or tollgate, etc). 

Note: If the activity is Open, the Status column will 
be blank for all non-top level activities like Tasks, 
Deliverables, etc. 

For top-level activities like Phases, Stages, etc. the 
Status icon indicates on-time status of the activity. 
For newly created Phases, the Status indicator 
might be blank till the nightly process runs and sets 
the on time indicators. 

The phase is past the due date. 

The phase is at risk of not meeting the due date. 

The phase is on schedule. 

The phase is on-hold. 

If the activity type is Task, Tollgate, Deliverable, etc.

The task has been completed. 

This task has been marked Not-Applicable. 

(Milestone) 
Indicates a planned milestone activity. 

Indicates a milestone that is past the due date. 

Indicates a milestone that is completed. 

Indicates a planned key milestone activity. 
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Column  Icon Displayed Description

Indicates a key milestone that is past the due date. 

Indicates a completed key milestone activity. 

See Tollgates section below. 

Displays if there is a mismatch between the 
Estimated Remaining Effort and Estimated Time to 
Complete. 

Activity has tools associated with it. You must 
download and complete the tool before closing the 
phase. Use the Documents tab to view the tools. 

Activity has documents. Use the Documents tab to 
view the attached documents. 

Displays the aggregate status of the tasks. 

Note: You can view and configure the aggregate 
status from the Status Indicator tab. 

Type Displays the type of activity (Phase, Task, 
Deliverable, or Tollgate, etc). 

Resources Displays the resources assigned to the activity. 

Approvers Displays names of approvers. The approvers may 
need to sign-off before completing an activity. 

Baseline Start Displays the baseline start date. 

Baseline 
Completion 

Displays the baseline end date of the activity. 

Target Start Target start date of the activity. 

Target 
Completion 

Target completion date of the activity. 

Actual Start Actual start date of the activity. 

Actual 
Completion 

Actual completion date. 

Estimated 
Time to 
Complete 

The estimated time (in hours) to complete this 
activity. 
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Column  Icon Displayed Description

Estimated 
Remaining 
Effort 

The estimated remaining effort (in hours) to 
complete this activity. 

Labor Expense 
Type 

The type of LET. This attribute is added to project 
activities and is associated with a finance expense 
category (Capital Expense, or Operational 
Expense). 

Comments Displays the comments entered for each activity. 

Tollgate Icons

The following tables show the various icons and mouse-over text messages you may see in the 
tollgate field on the Project Plan page. 

If resources are enforced for activities, you will see the following tollgate icons: 

Icons Mouse-Over Text Description

Next Action: Mandatory 
resources need to be 
assigned 

No mandatory resources or not all 
mandatory resources have been 
assigned to this tollgate. Use the 
Resources tab to assign resources to 
complete the tollgate. 

Next Action: Mandatory 
Resources Assigned. 
Tollgate can be 
Completed 

Mandatory resources have been 
assigned. You can now close the 
tollgate by changing the Status to 
Completed on the General tab. 

Tollgate Approved The tollgate is closed. 

If mandatory resources are not enforced for the activity, you will see the following tollgate icons: 

Note:The system still requires you to add at least one resource to 
complete the activity. 

Icons Mouse-Over Text Description

Resources Required No resources have been assigned to 
this tollgate. Use the Resources tab to 
assign at least one resource to 
complete the tollgate. 

Resources Verified Resources have verified the tollgate. 
You can now close the tollgate by 
changing the Status to Completed on 
the General tab. 
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When mandatory resources are not enforced and you have assigned preferred resources, you 
will see the following tollgate icons: 

Icons Mouse-Over Text Description

Resources Required No resources are assigned to this 
tollgate. Use the Resources tab to 
assign at least one resource to 
complete the tollgate. The preferred 
resources are marked with an asterisk 
(*). 

Resources Verified Resources have verified the tollgate. 
You can now close the tollgate by 
changing the Status to Completed on 
the General tab. 

If Approvers tab is enabled and approvers are required before closing an activity, you will see 
the following tollgate icons: 

Icons Mouse-Over Text Description

Select Approvers You must select required approvers 
for this tollgate from the Approvals tab.

Approvals Required The tollgate has pending approvals. 

Approvals Granted The tollgate has been approved. You 
can now close the tollgate by changing 
the Status to Completed on the 
General tab. 

Tollgate Approved The tollgate is closed. 

About Roadmap Views 

Gantt View

A gantt chart of an entire project can be viewed by selecting (Project Plan Page Menu) View > 
Gantt from the Project's Roadmap page. The chart is a good way to get a quick snapshot view 
of a project.  It can be printed using Print command from the right-mouse-button menu of your 
browser. See topic Using the Gantt View (on page 87). 

Assignment View

You can view the resource assignments for all activities or tasks in your Project Plan. To access 
the Assignment View, go to (Project Plan Page Menu) View > Assignment. 

Document View
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To access the Documents View, go to (Project Plan Page Menu) View > Documents. From the 
Documents view, you can view all the associated documents and tools. For more information 
see topic Adding a Document to a Roadmap or Task (on page 96). 

Project Roadmap View

To access the Roadmap or Project Plan view, go to (Project Plan Page Menu) View > 
Roadmap. For detailed instructions, see topic Viewing Project Roadmaps (on page 82). 

Modifying a Roadmap 

You can make changes to a project’s roadmap from the Change Roadmap page. To modify a 
roadmap, do the following: 

1) From the Projects page, select your project and navigate to the Roadmap page by selecting 
(Project #) > Go To > Roadmap. 

2) Select Change Roadmap from the Manage Roadmap menu to display the Change 
Roadmap page. 

3) You can select a new project type and roadmap from the drop down menu. Based on the 
new roadmap you selected, a list of phases is displayed on the right. 

4) On the left side, select the first phase you want to delete from the current roadmap. All 
phases after this phase including the selected phase are deleted. You can only delete open 
phases. To delete closed phases, you must reopen the phase before deleting. All activities 
and tasks from deleted phases are also deleted. 

5) From the right side, select the first phase you want to add to this project. All phases including 
the selected phase are added to the project roadmap. 

6) You can also change the estimated duration of the activity and the planned close date. Click 
the Apply button to make the changes. 

7) Click the Update button to make changes to a roadmap. 

Note: The completed date for a roadmap cannot be in the future. It 
should be after the start date of the roadmap, and after the completion 
date of all subordinate tasks. User created tasks and roadmaps may be 
deleted, but roadmap tasks can only be marked n/a. 

Using the Gantt View 

The Gantt view is a graphical display of a project's roadmap. It shows the order in which 
activities occur over the course of the project. The duration of each activity, using the specified 
timescale, is displayed as a horizontal bar; and a line connecting activity bars indicates 
dependencies. Activities that are on the critical path are displayed in red.  

Use the Gantt view to do the following: 

 View activities graphically. 

 Track progress by comparing the planned and actual start and finish dates, and by checking 
the percent complete of each activity. 

 View tasks that are on the critical path. 
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 Edit dates and duration of tasks, change % complete, and the status of activities. 

 Add dependencies and documents. 

Screen Elements Description 

Shows the colors that are on the gantt 
bars. 

Display Options Choose the Gantt view (View Plan Vs. 
Actual Dates or View Schedule Vs. Actual 
Dates) you want to display. 

Timescale Choose the timescale (Years and 
Quarters, Quarters and Months, Months 
and Weeks and Months and Days) you 
want to view the project in. 

Actions View details of each task, add documents, 
change the status of tasks, go to different 
tabs, create and edit peer and child 
activities, or create intra and cross projects 
dependencies. 

Show Critical Path Shows activities that are on the critical 
path when this check box is selected.  
Your selection is retained for the session. 
To save your selection, select Save My 
Settings.  

Mouse Over 

You can view additional information on each individual task or activity by moving your mouse 
over the Gantt bar. You can view the name, % complete, start and end dates, duration of the 
task, and additional information on critical path activities.  

In This Section 

Viewing Critical Path Activities ................................................................................. 88 
Editing Gantt View ................................................................................................... 89 

Viewing Critical Path Activities 

From the Gantt view, you can quickly identify all tasks that are on the critical path. The tasks that 
can directly impact a project’s end date are displayed in red. 

To view activities on the critical path: 

1) From the Project Roadmap, select the Gantt tab. 

2) Click the check box Show Critical Path. 
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Tip: 

If no critical path displays, check to see if you have set too much slack in the project schedule. 

Editing Gantt View 

To edit in the Gantt view, from the Manage Roadmap menu select Edit Gantt (Manage 
Roadmap > Edit Gantt). The rows you can edit are highlighted in pink. 

Note: The options under the Save menu are displayed only if you have 
permissions for manage_activity_top_level_roadmap and 
manage_activity_other_level_roadmap, and the project should not be 
closed/realized or locked for MSP integration, dependencies should be 
allowed for this project, the scheduling mode should be semi-automatic, 
and the external mode for dates/duration should be internal. 

Changing Dates and Duration 

To change dates and duration, do the following: 

1) From the Gantt View page, select Edit Gantt from the Manage Roadmap pull-down menu. 

2) Select an activity, the activity you selected will be highlighted. To change the end date, drag 
the bar from the right side and move to the desired date. To change the start date drag and 
move the bar from the left side.  You can also click on the Calendar icon to select and 
change the start and end dates. 

3) From the Save menu, you can select Save/Compute Dates or select Save/Compute Dates 
and Update Plan to save your changes and update the roadmap. 

Changing the Percent Complete 

To change the percent complete, do the following: 

1) From the Gantt View page, select Edit Gantt from the Manage Roadmap pull-down menu. 

2) Select an activity and right click on the bar and select Update % Complete here, the value 
is set to where you are in the bar when you selected this option. 
You can also right click on the bar and select Enter % Complete. A pop up window appears 
where you can enter the % complete. The changes are reflected in the WBS (Roadmap). 

3) From the Save menu, you can select Save/Compute Dates or Save/Compute Dates and 
Update Plan. 

Note: To manually change the % complete, the Task % Complete must 
be set to Manual. You can change this from the Basics tab (from the 
Actions menu select View Details, and choose the Basics tab). This is 
typically set by your Administrator. 

Creating Dependencies 

To create dependencies, do the following: 

1) From the Gantt View page, select Edit Gantt from the Manage Roadmap pull-down menu. 
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2) To create dependencies, click on the bar associated with an activity or task and drag 
vertically down and drop to the next activity. A blue line is displayed showing the link. The 
linked task is always set to start only after the previous task has ended. 

3) From the Save menu, you can select Save/Compute Dates. You can save the changes and 
update the WBS (roadmap) by selecting Save/Compute Dates and Update Plan.  You can 
view the dependencies on the Roadmap page under the predecessor column. 

Completing Roadmap and Task Tool Templates 

You can complete an activity assigned to you from the Roadmap page. The  image indicates 
that a tool (e.g., completing an FMEA tool) is present and you must updated it before completing 
an activity or task. 

1) From the Projects page, select your project and navigate to the Roadmap page (Project #) 
> Go To > Roadmap. 

2) From the Roadmap page, select the activity and click on the Documents tab. 

3) Click the Template link to download the tool template. Make the necessary changes outside 
the EnterpriseTrack system and save the file. 

4) Click the Upload link to upload your file. Once you have uploaded your file, you will be able 
to see the revision history and edit and delete the tool. 

5) Use the Current link to view or save the most current version of the tool. The Revisions link 
allows you to view the history and the contents of each version of the tool. 

6) Select the General tab, and modify the Percentage Complete and change the Status to 
Completed. 

7) Click the Save button to complete an activity. 

Group Edit of the Roadmap 

EnterpriseTrack allows you to edit the resource, status and dates of all activities and tasks on 
the Roadmap page. 

1) From the Projects page, select your project and navigate to the Roadmap page (Project#) 
> Go To > Roadmap. 

2) From the Roadmap page select (Page Menu) View > Edit All. 

3) You can select the Auto Assign check box next to Resources or Approvers to automatically 
select from the list of preferred resources or approvers. You can also select the assignment 
types. 

4) To enter dates, click on the calendar icon and select a date for the Plan Start, Plan 
Completion, Actual Start and Actual Completion dates. 

5) To complete all tasks select the Open, Not Applicable or Completed check box from the 
Mark all Items column. 

6) Click Save to save the changes or cancel to leave the page without saving any changes. 
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Notes:

 As soon as an owner is assigned, the system sends an informative 
email to that user with the details of the task and roadmap and the 
due dates. To make sure that the owner gets the most accurate 
information, Oracle recommends that you edit the status and the 
dates before assigning owners.  

 Error messages are highlighted in red. Move your mouse over the red 
cell to see the error message. 

 For more information on using fractional duration and effort, see topic 
Using Fractional Duration. 

Using Keyboard Shortcuts: Project Roadmap Page 

The table below lists some of the keyboard shortcuts you can use on the Project Roadmap 
page. 

Project Roadmap Page 

Keyboard Shortcut Description

Insert (After selecting a row) Add a new peer activity. You can use this only if the 
activity type default is set. 

Ctrl + Insert (After selecting a 
row) 

Add a new child activity. You can use this only if the 
activity type default is set. 

Up arrow Move up a row. 

Down arrow Move down a row. 

Page Up Move to the top of the page. 

Page Down Move to the bottom of the page. 

Home Goes to the first activity on the page. 

End Goes to the last activity on the page. 
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Working with Project Activities 

In This Section 

Adding a New Activity or Task ................................................................................. 92 
Assigning Resources to an Activity or Task ............................................................. 95 
Adding a Document to a Roadmap or Task ............................................................. 96 
Working with Project Dependencies ........................................................................ 96 
Working with Project Status Indicators .................................................................... 97 
Working with Resource Effort Distribution................................................................ 98 
Working with Efforts and Dates ............................................................................... 98 
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Viewing Finances for an Activity ............................................................................ 101 
Modifying an Activity or Task ................................................................................. 101 
Activity Approvals .................................................................................................. 102 
Completing an Activity ........................................................................................... 103 

Adding a New Activity or Task 

You can add child or peer activities to an existing roadmap from the project Roadmap page. 

Adding a Child Activity 

1) Navigate to (Project #) Go To > Roadmap page of your project. 

2) Select the level below which you want to add a new child activity and press the Ctrl + Insert

keys on your keyboard, or click the Add Child button, or select >New > Child Activity. 
You can select the type of activity (e.g. Add Tollgate or Add Task) by clicking the sub-menu 
selector button. 

3) Enter a name for the task. 

4) Click on the Calendar icon to enter the start and end dates. 

5) You can also assign dependencies by typing the predecessor task number in the 
Predecessors column. The predecessor column is available only if the Activity Type 
underlying the activity you are creating has dependencies available. 

6) To assign resources, click on the  button to view the resource pop-up list. This pop-up 
shows a list of resources already on the Project Team. From this pop-up you can add a new 
resource to this activity and also to the Project Team. To do this, select the Project Role you 
want the new resource to take on. Then the pull-down will show the list of resources in the 
system that can take on this project role. You can also do a type-ahead in the resource 
pull-down box. Enter the last name of the resource and a list of matching resources will be 
shown, click on selected resource and on the Assigned checkbox. You can also filter 
resources based on availability by clicking the Filter  button. You can select multiple 
resources and also enter the plan availability. Click on the  button to hold your changes in 
the resource pop-up while you are entering values on other fields. You must click the Save
icon to save your changes. 

7) Click the Save button to add an activity or task. 
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8) You can add additional details like dates, finances, resources, documents, etc using the 

Activity Details dialog (  > View Details or Edit). 

Adding a Peer Activity 

1) Navigate to the (Project #) Go To > Roadmap page of your project. 

2) Select the level at which you want to add a new peer activity and press the Ctrl key on your 

keyboard, or click the Add Peer  button, or select >New > Peer Activity. You can select 
the type of activity (e.g. Add Tollgate or Add Task) by clicking the sub-menu selector button. 

3) Enter a name for the task or activity. 

4) Click on the Calendar icon to enter the start and end dates. 

5) You can also assign dependencies by typing the predecessor task number in the 
Predecessors column. The predecessor column is available only if the Activity Type 
underlying the activity you are creating has dependencies available. 

6) To assign resources, click on the  button to view the resource pop-up list. This pop-up 
shows a list of resources already on the Project Team. From this pop-up you can add a new 
resource to this activity and also to the Project Team. To do this, select the Project Role you 
want the new resource to take on. Then the pull-down will show the list of resources in the 
system that can take on this project role. You can also do a type-ahead in the resource 
pull-down box. Enter the last name of the resource and a list of matching resources will be 
shown, click on selected resource and on the Assigned checkbox. You can also filter 
resources based on availability by clicking the Filter  button. You can select multiple 
resources and also enter the plan availability. Click on the  button to hold your changes in 
the resource pop-up while you are entering values on other fields. You must click the Save
icon to save your changes. 

7) Click the Save button to add an activity or task. 

8) You can add additional details like dates, finances, resources, documents, etc using the 

Activity Details dialog(  > View Details or Edit). 

Notes:

 The start date can be any date after the project start date. If a 
roadmap start date was selected, the task start date defaults to the 
roadmap start date, and has to be after this date. 

 The due date should after the start date and before the phase due 
date. If a roadmap due date was selected, the task due date defaults 
to the roadmap due date, and has to be before this date. 

Field Description

Activity Name 
(Tollgate, Task, 
Deliverable, etc.) 

Enter a name for this activity. 

Milestone Check the box if the activity is a milestone activity. You can also 
select if the activity is a key milestone activity. Key milestone 
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activities are also displayed on the Program Timeline page, if the 
project is associated with a program. 

Task Type (Only 
displayed if the 
activity is a Task.) 

The task type, for example: Analysis Tool, General, Control Plan, 
etc. 

Deliverable % 
Completion 

Choose how the deliverable completion should be calculated. You 
can choose from the following options: Duration-Based, 
Effort-Based, Count-Based Immediate Children, Count-based All 
Children, Physical, and Manual. 

Duration-Based % 
Completion 

Choose how the duration-based completions should be 
calculated. You can choose from the following options: Actual VS 
Planned Duration-Self, Actual VS Planned 
Duration-ImmediateChildren, Actual VS Planned 
Duration-AllChildren, and Manual/External. 

Effort-Based % 
Completion 

Choose how the effort-based completions should be calculated. 
You can choose from the following options: Actual VS Planned 
Duration-Self, Actual VS Planned Duration-ImmediateChildren, 
Actual VS Planned Duration-AllChildren, and Manual/External. 

Physical % 
Completion 

Select the physical % completion (Manual/External) 

Open Items Enter the open items. 

Enforce Resources Select if you want to enforce assigning resources to this activity. 

All Resources 
Required (Only 
enabled if you 
selected Yes on 
Enforce 
Resources.) 

Select if all resources are required to complete this activity. If you 
select Yes, then all resource roles that you select in the next field 
Mandatory Resources must be assigned from the Resources tab. 

Preferred 
Resources 
(Displays only if 
you selected No on 
Enforce 
Resources.) 

From the list, select the type of preferred resources for this task. 
You can check the Select All/None box to select or deselect all 
resource types in the list. If you select preferred resources, the 
system allows you to choose resources from the Resources tab 
that match the preferred resource type (e.g. Finance 
Representative, Project Sponsor etc.) you select here. 

Approvers can 
modify Activity 
Status 

Select if an approver can close or complete an activity. 

Enforce Approvals Select if you want to enforce approvals to this tollgate. If you 
select Yes, you cannot complete the tollgate unless you have 
received approvals. 

All Approvers 
Required (Enabled 

Select if all approvals are required. If you select No, you can 
complete the tollgate even if you have not received all approvals. 
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if you chose Yes on 
Enforce 
Approvals.) 

Preferred 
Approvers 

Select the type of preferred approvers from the list. You can check 
the Select All/None box to select or deselect all approver types in 
the list. 

Labor Expense 
Type 

From the drop-down list, select a Labor Expense Type. The 
choices you see are set by your Administrator. 

Fixed Enter the Plan and Actual fixed costs for this activity. 

Material Enter the Plan and Actual material costs for this activity. 

Other Enter other costs associated with this activity. 

Allow Activity to be 
Marked Not 
Applicable 

Select Yes or No. 

Comments Enter any comments associated with this activity. 

Open Items Enter any open items associated with this activity. 

Assigning Resources to an Activity or Task 

An owner is assigned to an activity or task from the Roadmap page. To assign a new owner, do 
the following: 

1) Select a project and navigate to the Projects roadmap page (Project #) > Go To > 
Roadmap. 

2) From the Roadmap page, select the activity or task. 

3) Select >Edit > Resources. The resource currently assigned to this activity or task is 
displayed. 

4) Assign an existing team member to the activity or click the Add Resource button to add a 
new resource to this activity or task. 

5) Choose a project role for the new resource. 

6) Select a new resource from the drop-down menu. You may only choose from the list of 
current project team members. 

7) Enter the Percentage Allocation. You can also choose the role of this resource. 

 Accountable (A): Individual who is ultimately responsible for a project with a yes/no 
authority. One function can have only one accountable person. 

 Responsible (R): Individual working on the activity and responsible for action and 
execution of the plan. The degree of responsibility is usually determined by "A". 

 Consult (C): Individual who must be consulted prior to a final decision or action. This 
involves a two-way communication. 
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 Inform (I): Individual that needs to know of the decision or action. This is usually a 
one-way communication. 

8) Enter the Plan and Actual Percent Availability. 

9) Enter the Plan Overtime Effort in hours. Planned and actual overtime are part of the total 
effort and cannot exceed the total effort. 

 Total planned effort= Planned standard effort + Planned overtime effort 

 Total actual effort = Actual standard effort + Actual overtime effort 

10) Click the Save button. A new resource is now added to your activity or task. 

Note: If the administrator, while creating the activity template, chose to 
enforce ownership of a task or roadmap by role, only the project 
manager or users assigned to the chosen roles may be assigned to the 
task or roadmap. Contact your administrator for details. 

Adding a Document to a Roadmap or Task 

You can add documents to a roadmap, activity or task from the Roadmap page. 

1) Select a project and navigate to the (Project #) Go To > Roadmap   page. 

2) Locate the appropriate task and click on its name. 

3) Select >Documents > Upload. The Add a New Document screen. 

4) Enter the document name and a description. 

5) Select the type of document you are creating. The categories of document types are created 
during system configuration. 

6) Enter the complete path to the document location. You can also use the Browse button to 
locate the document in your machine or network. 

7) If you do not want users to modify the document, and if you have the appropriate 
permissions, you can choose to lock the document. 

8) To make this document a Best Practice document and add it to the Global Knowledge Base, 
select the Should this be published as a best practice? option. You will need the appropriate 
permissions to add documents to the Knowledge Base. 

9) To make this document confidential select the Is this document confidential option. You can 
select the users who are allowed to view this document. 

10) Click Add Document to upload your document 

Working with Project Dependencies 

From the project roadmap page you can view and specify dependencies from the same project 
or from other projects. The scheduled status indicator of the predecessor tasks, the predecessor 
IDs and the type of dependency (finish to start, or offset) are also displayed. 
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Note: In this release, any date changes made to the predecessor tasks 
will not change the dates in the current project. 

Viewing Project Dependencies

1) Select a project and navigate to the (Project #) Go To > Roadmaps page. 

2) From the Roadmap page, select a phase. 

3) Select > View Details > Dependencies tab to view the inter and intra project 
dependencies. 

Adding New project Dependencies

1) Select a project and navigate to the (Project #) Go To > Roadmaps page. 

2) From the Roadmap page, select a phase. 

3) Select > View Details > Dependencies tab. The current inter and intra project 
dependencies are displayed. 

4) To add a new inter-project dependency, do the following: 

a. From the Predecessor row, click the Add New icon. 

b. Select a sequence number for the activity, or click the [View] link and select an activity. 
The sequence number is automatically populated. 

c. Enter the type of dependency. 

d. You can select either a Delta offset or Percentage Completion by Date Range. Enter the 
delta days or enter the percentage completion. 

e. Select the type of enforcement and enter a description. 

f. Click the Save button to add a new dependency. 

5) To add a new intra-project dependency, do the following: 

a. From the Cross-Project Predecessor row, click the Add New icon. 

b. Enter the project number. If you don't know the project number, you can click the [Filter]
link to find your project based on certain criteria. 

c. Select a sequence number for the activity. 

d. Enter the type of dependency. 

e. You can select either a Delta offset or Percentage Completion by Date Range. Enter the 
delta days or enter the percentage completion. 

f. Select the type of enforcement and enter a description. 

g. Click the Save button to add a new dependency. 

Working with Project Status Indicators 

You can view the project status indicators from the Status Indicators tab on the project 
roadmap page. You can view the name of the status, the current and previous values, and the 
type of computation used to display the status. The status indicators are configured by your 
administrator and are displayed only if enabled by your administrator. 

Setting the Status Manually

To manually set the status: 
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1) From the Status Indicator tab, select Edit. 

2) Select Set Manual Status. This option displays only if the status indicator was set to Manual 
Calculation by your administrator. 

3) Select a value. 

4) Select Save. 

Recomputing the Status

You can recompute the status indicators if the dates on the activity have changed or to display 
status indicators for an activity. 

To recompute the status: 

From the Status Indicator tab, select Recompute. 

Working with Resource Effort Distribution 

You can use the Resources tab to assign and plan the effort for each resource associated with a 
project activity. 

1) Select a project and navigate to the Roadmap page (Project #) > Roadmap. 

2) Select an activity. 

3) Select > Edit > Resources. The current resources and effort distribution is displayed. 

4) Select the Period Type if you chose Plan Effort Type as Effort at Resource Level (Detail). 

5) Click the Assigned checkbox to select the resources. 

6) Select the role this resource this resource will play. You can check the box next to R
(Responsible) or A (Accountable). 

7) Enter the percentage that this resource is available to work on the activity. 

8) Enter the effort distribution if you chose Effort at Activity Level – Unequal % Distribution
for Plan Effort or Actual Effort. 

9) Enter the number of hours under Total Effort and Overtime Effort if you chose Effort at 
Resource Level (Summary) for Plan Effort or Actual Effort. 

10) Select the assignment type. 

11) Click the Save button to save your changes. 

Working with Efforts and Dates 

You can compute completion dates for tasks based on duration or effort estimates. 

1) Select a project and navigate to the Roadmap page (Project #) > Roadmap. 

2) Select an activity. 

3) Select > Edit > Efforts/Dates. The efforts and dates for the activity are displayed. 

4) Click the Edit button next to Plan Effort Type. Select a Planned Effort Type (PET) from the 
drop down menu choices. 

5) Click the Edit button next to Actual Effort Type. Select the appropriate Actual Effort Type 
(AET) from the drop-down menu choices. 
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6) Select if you want to include plan effort in project budget. If this flag is set to Yes, then this 
activity's costs will roll up to the project budget. 

7) Enter the appropriate Baseline, Plan, Actual and Remaining Effort. Based on the Planned 
Effort Type (PET), and Actual Effort Type (AET) you have selected, different effort fields are 
enabled for data entry. For example, if the AET is set to Effort from Timesheets, then the 
actual effort flows through from approved timesheets. 

8) Enter the start date, completion data and duration for the Baseline, Plan and Actual data 
types. 

9) Click the Save button to make the necessary changes. 

Note: If the AET is changed from Duration to Timesheet, then the data 
received from all approved timesheets for this activity is used to populate 
the activities within the roadmap and all resource and finance tables. If 
the PET is changed from Duration to Effort at Activity Level, then based 
on the data at the activity level the duration is calculated and the effort is 
distributed among the resources. If the PET is changed from Effort at 
Resource Level (Detail) to Effort at Resource Level (Summary), the 
weekly effort/cost data provided by user may be lost. 
For more information on using fractional duration/effort, see topic Using 
Fractional Duration. 

About Effort Types 

You can set the Effort Type for an activity to be duration-based or effort-based. When you select 
duration-based, the effort is calculated based on the duration of the activity and the resources 
assigned to it. When effort-based is selected, effort is calculated based on the time required by a 
resource to complete an activity. 

Different Effort Type options are displayed for Planned Effort Type (PET) and Actual Effort Type 
(AET) modes. For the mode Planned Effort Type, you can select the following effort types: 

 Duration & Resource % Availability 

 Effort at Activity Level – Equal % Distribution 

 Effort at Activity Level -  Unequal % Distribution 

 Effort at Resource Level (Summary) 

 Effort at Resource Level (Detailed) 

 For the mode Actual Effort Type, you can select the following effort types: 

 Duration & Resource % Availability 

 Effort at Activity Level – Equal % Distribution 

 Effort at Activity Level – Unequal % Distribution 

 Effort at Resource Level (Summary) 

 Effort at Resource Level (Detailed) 

 Effort at Resource Level from Timesheet 

 Effort at Resource Level from Finance 
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Duration & Resource % Availability 

This is a duration-based Effort Type. Effort is calculated based on the duration and the number 
of resources assigned to the activity. You cannot edit the effort. 

Effort at Activity Level - Equal % Distribution 

This Effort Type is effort-based. The completion date and duration of an activity is calculated 
based on the start date, and the effort (Plan, Actual and Remaining) that is entered for each 
assigned resource. The effort is equally divided among the assigned resources. You cannot edit 
the completion date and the duration. 

Plan duration for a task is computed based on the maximum duration across assigned 
resources. For example: Activity A starts on May 7th and requires 20 hours to complete. It is 
assigned to both Rick and Ann. Rick will work 10 hrs. starting on May 7th and finishing on May 
8th. Ann on her calendar has marked May 8th as a non-working day, so she will work 10 hrs. 
starting on May 7th and finishing on May 9th. The completion date for this activity will be May 9th 
and not May 8th. 

Effort at Activity Level - Unequal % Distribution 

This Effort Type is effort-based. The completion date and duration of an activity is calculated 
based on the start date, and the effort (Plan, Actual and Remaining) that is entered for each 
assigned resource. You can use the Effort Distribution field to enter the effort for each resource 
assigned to the activity. The combined resource availability determines the completion date of 
an activity. You cannot edit the completion date and duration of an activity. 

Plan duration for a task is computed based on the maximum duration across assigned 
resources. For example: Activity A starts on May 23rd and requires 56 hours to complete. It is 
assigned to both Rick and Ann with a 70/30 distribution. Rick will start on 23 and end on 28, and 
Ann will start on 23rd and end on 26th. The start date for the activity is 23rd and the end date 
will be 28th. The duration for the activity will be 5 days. 

Effort at Resource Level (Summary) 

This Effort Type is effort-based. The completion date, duration, and effort are calculated based 
on the start date, and the effort that is entered at the resource level for each assigned resource. 
The effort is entered only at the resource level and not at the activity level. You cannot edit the 
duration and the completion date of the activity. 

Effort at Resource Level (Detailed) 

This Effort Type is effort based. The total planned effort, total actual effort, completion date and 
duration are calculated based on the start date, and the effort that is entered at the resource 
level for each assigned resource. You cannot edit the duration and completion date. Detailed 
effort is added in weekly increments on the Resources tab. 

Effort from Timesheets 

This Effort Type pertains only to the Actual Effort Type and is displayed only if the timesheet 
feature is enabled.  The actual start, completion dates, and duration are editable but do not 
affect the actual effort.  The Actual Effort is a read-only field and its value is obtained from 
timesheets. 
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Viewing Finances for an Activity 

Your system may also be configured to allow you to track financial information at the level of the 
activity. The financial data for each activity is rolled up to display project level financial 
information. 

1) Select a project and navigate to (Project #) Go To > Roadmap page. 

2) Select > View Details and select the Finances tab to view the financial information. 

You can track the finances for the activity at the Resource or the Task level. The activity can be 
configured to display the currency amounts (E.g. for Material Costs) or number of hours (E.g. for 
Labor Costs). You can also view the overtime cost associated with project resources and also 
the set up cost associated with a project or activity. 

Modifying an Activity or Task 

Selecting Columns to display 

To ensure that the editable columns are displayed on the Roadmap page when modifying an 
activity, do the following: 

1) Navigate to the Roadmap page. From the (Page Menu) View select Columns, or click the 
Select Columns  button. The Select Columns to display pop-up appears. 

2) Ensure that the columns you want to edit (Name, Resource, dates, etc.) are enabled for 
display. If it is not already selected, then select the columns you want displayed and click 
OK. The Roadmap page is refreshed with the selected columns. Based on your settings only 
certain columns may be editable. 

Editing an Activity or Task 

To modify an activity or task, do the following: 

1) From the Project Roadmap page, select the activity you want to edit. 

2) Select > Edit and select the tab you want to edit. See topic About Project Roadmaps 
and Tasks (on page 82) for more information on these tabs. You can also click on the row to 
put it in the edit mode. The fields you can modify are in pink. 

Note: You can edit only some columns from within the grid. Some of the 
columns you can edit are the task name, resources, dependencies, 
duration, start date, end date, planned effort and comments. You cannot 
edit the task name if the task name comes from the roadmap. You can 
change the name only if it is a task you have added. When editing 
dependencies within the grid, you cannot edit the dependency type and 
lag. 

3) Click on the Calendar icon to edit the start and end dates. 
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Note: Various settings on the activity determine if all the start/end dates 
are editable. 

 If the activity you are editing is Effort based, then its start date is 
editable, but its end date is automatically determined by the Effort on 
the activity. 

 If the activity has a dependency on a previous activity, then some of 
its dates will come implicitly from the dependent activity and cannot 
be edited. 

4) You can assign dependencies by typing the predecessor task number in the Predecessors
column. The predecessor column is available only if the Activity Type underlying the activity 
you are editing has dependencies available. Note cross-project dependencies cannot be 

edited from within the grid, you have to select > Edit > Dependencies. 

5) To change resources, click on the  button to view the resource pop-up list. This pop-up 
shows a list of resources already on the Project Team. From this pop-up you can add a new 
resource to this activity and also to the Project Team. To do this, select the Project Role you 
want the new resource to take on. Then the pull-down will show the list of resources in the 
system that can take on this project role. You can also do a type-ahead in the resource 
pull-down box. Enter the last name of the resource and a list of matching resources will be 
shown, click on selected resource and on the Assigned checkbox. 

You can also filter resources based on availability by clicking the Filter  button. You can 
select multiple resources and also enter the plan availability. Click on the  button to hold 
your changes in the resource pop-up while you are entering values on other fields. You must 
click the Save icon to save your changes.   

6) Once you have made all your changes, click the Save icon to save changes or Cancel to 
cancel out your changes. 

Note: You cannot add tasks to a completed roadmap. The completed 
dates for a task cannot be in the future; it should be after the start date of 
the task. User created tasks may be deleted but roadmap tasks can only 
be marked n/a. 

Activity Approvals 

You can view and select approvers, request for approvals, check status and approve project 
activities from the Approvals tab. 

View and Select Approvers

1) Select an activity and select > View Details > Approvals. 

2) Click the Edit button.  

3) Select the approvers and click Save. 

Request for Approval

1) Select an activity and select > View Details > Approvals tab. 
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2) Click the Request For Approval button. 

3) Select an approver and click the Request Approval button. 

Approving an Activity

1) Select an activity and select >View Details > Approvals tab. 

2) Click on the Approve button. 

3) Select the status of the activity (Approved, Approval Denied, or Conditional Approval 
Granted), and click Update. 

Completing an Activity 

Using the Summary Tab

The Summary tab will assists you in completing all the required items before marking an activity 
as Complete. For example, you can view if any child activities are still open, if mandatory 
resources are not assigned or if approvers have not been assigned or have not signed off on 
this activity. 

To complete an activity using the Summary tab, do the following: 

1) From the Project Roadmap page, select >View Details. 

2) Select the Summary Tab. 

3) Click on the Complete button. 

4) Click Save. 

Using Quick Edit

To complete an activity do the following: 

1) Navigate to the Roadmap page by selecting (Module Menu) Project # > Roadmap. 

2) Locate the appropriate activity, and click on the row to put it in the edit mode. The rows are 
highlighted in pink. 

3) From the Status pull-down menu, select Complete. 

4) Click Save. 

Using the Basics Tab

1) Navigate to the Roadmap page by selecting (Module Menu) Project # > Roadmap. 

2) Select an activity and select > View Details.  

3) Select the Basics tab. 

4) Click on the Complete button. 

5) Click Save. 
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Managing Project Gates or Phases 

In This Section 

Complete a Gate Activity ....................................................................................... 104 
Reopen a Gate Activity .......................................................................................... 104 

Complete a Gate Activity 

If you have the permission to close or advance a gate activity you will be able to change the 
Status of a Gate activity. When all the activities for a given phase are Completed or marked Not 
Applicable, then the gate can be completed. Completing a gate is exactly like completing any 
other kind of activity. 

If your deployment configuration is set to automatically close gates on completion of all activities 
within it, then the gate activity will be automatically completed when the last activity in the current 
phase is marked complete. The project gates will automatically be advanced till the project is in 
the final phase. After all activities in the last phase are closed, the last gate will remain open till 
the project lead or user with project close permission closes the project. 

To complete a phase, do the following: 

1)  Navigate to the Project Roadmap page by selecting  Project # > Go To> Roadmap. 

2)  From the Roadmap page, click the Close Phase button. 

3) Select a close date for the phase. The system will suggest possible dates for this field. The 
phase close date should be later than the phase start date, which should be later than 
project start date. In addition the close date has to be after the close date of the last 
deliverable in that phase. 

4) Click the Close Phase button. This will set the phase close date, close the current phase 
and advance the project to next phase. 

Reopen a Gate Activity 

You can reopen a closed gate type activity (or phase) from the Roadmap page. 

1) Select a project and navigate to the (Project Module Menu) Project# > Go To > Roadmap
page. 

2) Locate the appropriate activity, and select > View Details > Basics.  

3) Select the Summary tab. 

4) Click the Re-open Phase or Re-open Gate button. 

Working with Generic (Non-WBS) Activities 

You can add activities like change requests, discussions, risks, etc. to your project. These 
activities are not tied to the project roadmap but are associated with a project. The activities and 
fields are set by your Administrator and are displayed on the Left Navigation Bar. 
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Adding a Project Activity

To add an activity, do the following: 

1) Navigate to the Project Module Menu (Project #) > Create> Change Requests (or other 
configured non-WBS activity). 

The Details pane will refresh to display the New Activity page. 

2) In the Basics tab, enter a name for this activity. 

3) Enter the Labor Expense Type (LET), if required. 

4) Click the Save button to add an activity or task. 

5) From the Details pane, you can select the tabs to enter relevant information pertaining to 
this activity. See topic About Project Roadmaps and Tasks (on page 82) for more 
information on these tabs. You can also use the control buttons on the top to add, copy, and 
delete activities. For more information on these control buttons, see topic Using Control 
Buttons (on page 72). 

6) Click Save. 

Editing an Activity

To modify an activity: 

1) From the activity page (for example, Change Requests), select the activity you want to edit. 

2) Select > Edit. Select the tab you want to edit. You can also click on the row to put it in 
the edit mode.  

3) Click Save. 

Moving a Project Activity to the Roadmap

You can also move a project activity to be included as an activity on the project roadmap. 

1) Navigate to the Project Module Menu (Project #) > Go To > Change Requests (or other 
configured non-WBS activity). 

2) From the activity page (for example, Change Requests), select the activity and click on the 
Copy Row icon. 

3) Click the Paste Special button, a popup with all the roadmap activities displays. 

4) Select the level where you want to add this activity and click the Paste button. The selected 
activity is now added to the project roadmap. 

Note: The Paste button is disabled if your project roadmap is configured 
to not allow this type of project activity to be added to the roadmap. 
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Working with Project Documents 

In This Section 

Adding a New Document ....................................................................................... 106 
Updating and Deleting a Project Document ........................................................... 106 

Adding a New Document 

In EnterpriseTrack, Project specific documents can be uploaded to the documents section 
located within a particular project. This is in addition to any completed tools or documents that 
were attached to a specific task or deliverable. 

1) To add a new project specific document, navigate to the Documents page by clicking the 
Documents link on the Left Navigation Bar within a particular project, or from the Top 
Navigation Bar select (Project #) Go To > Documents. 

2) Click the Create button. 

3) Enter a name for the document. 

4) Enter a description of the document. 

5) Select the type of document you are creating. The categories of document types would have 
been created during system configuration. 

6) Enter the complete path to the document location, or use the Browse button to locate it on 
your machine or the network. You can also enter a fully qualified URL if the document is 
hosted external to the system. 

7) If you do not want users to modify the document, and if you have the appropriate 
permissions, you can choose to lock the document. 

8) To make this document a Best Practice document and add it to the Global Knowledge Base, 
select the Should this be published as a best practice? option. You will need the 
appropriate permissions to add documents to the Knowledge Base. 

9) To make this document confidential select the Is this document confidential option. You 
can select the users who are allowed to view this document. 

10) Click Add Document to upload your document. 

11) The document will be listed on the Documents page. Click the File Name / URL link to 
download or view the document. 

Updating and Deleting a Project Document 

In EnterpriseTrack, project specific documents are uploaded to the documents section located 
within a particular project. Multiple versions of a document are maintained to enable users to 
refer back to prior versions as needed. 

1) To update a project specific document, navigate to the Documents page by clicking the 
Documents link on the Left Navigation Bar within a particular project, or from the Top 
Navigation Bar select (Project #) Go To > Documents. 
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2) Locate the document you wish to update and click on its name. 

3) Make the required changes. To view a history of the revisions made to the document click 
the View Revision History link. From this page, you may download prior versions of the 
document by clicking on the link under File Name/URL. 

4) You can also choose to make a document have read-only properties from the Update or 
Delete Document page. Once a document is marked read-only, only the administrator will 
be able to update and delete this document. 

5) Click the Update Document button to save your changes. 

Note: If a document is locked, you may not be able to update it. The lock 

icon  is displayed next to all the locked documents on the Project 
Documents page. If you have the required permissions, you can unlock it 
from the Update or Delete Document page. 

Deleting Documents 

1) To delete a document, click on the name of the document. 

2) Click the Delete Document button to delete the document. You may be required to confirm 
the deletion. 

Note: Once a document is deleted, its revision history is also deleted. 

Working with Project Financial Data 

In This Section 

Viewing Project Finance Summary ........................................................................ 107 
Viewing Project Finance Details ............................................................................ 108 
Editing Financial Data ........................................................................................... 109 
Comparing Finances ............................................................................................. 110 
Requesting Financial Data Validation .................................................................... 110 
Validating Financial Data ....................................................................................... 111 
Working with Finance Snapshots .......................................................................... 111 
Modifying Financial Locks ..................................................................................... 112 
Working with Finance Settings .............................................................................. 113 

Viewing Project Finance Summary 

You can view a summary of project finances for the entire project and for the fiscal year from the 
Summary tab. You can also see the variance between Plan or Actual values and your selection 
of Forecast or Snapshot values. For projects using the double-view template, you can select 
either Forecast or Snapshot when calculating variances. For projects using the single-view 
template, you can only use Snapshot to calculate variance. 

The Finance Summary page displays the following information: 
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 Finance Calculations: Displays the financial calculations specified for your project such as 
the Net Present Value (NPV), Internal rate of Return (IRR) and Return on Investment (ROI). 
This section is visible only if it is enabled in the financial template by your administrator. 

 Current Fiscal Year: Provides totals for the current fiscal year, to date. 

 Category: The finance categories that are configured in your finance template by your 
administrator. Each category can have multiple subcategories. 

 View: For projects using the double-view template, both the Plan and Actual values are 
displayed. For projects using the single-view template, the finances are not separated as 
Plan and Actual, but are displayed on a single column labeled Finances. 

 Variances: For projects using the double-view template, you can view the variance 
between Forecast or Snapshot values and Actual or Plan values. For projects using the 
single view template, you can only use Snapshot to calculate variance. 

 Project Totals: Provides totals for the project as a whole (not time-limited). 

 Category: The finance categories that are configured in your finance template by your 
administrator. Each category can have multiple subcategories. 

 View: For projects using the double-view template, both the Plan and Actual values are 
displayed. For projects using the single-view template, the finances are not separated as 
Plan and Actual, but are displayed on a single column labeled Finances. 

 Variances: For projects using the double-view template, you can view the variance 
between Forecast or Snapshot values and Actual or Plan values. For projects using the 
single view template, you can only use Snapshot to calculate variance. 

 Finance Validation: This section shows the number of finance validations that were 
requested and the status of the validation. 

Note: Some of the finance terms listed above may be renamed in your 
EnterpriseTrack configuration. 

To view project financial summary: 

1) Navigate to the Projects Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within a particular project. 

2) Click the Summary tab. 

3) To view the variances: select an option from the Variance drop-down menu. 

Viewing Project Finance Details 

To view detailed project finance data: 

1) Navigate to the Projects Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within a particular project. 

2) Click the Detailed Finances tab.  

3) For projects using the double-view template: on the Main View from the View Type
drop-down menu, select the view (Plan or Actual) you want to edit. 

4) From the Timescale drop-down, select Yearly or Monthly. 

5) From the Date Range Display Options, select your options and click Update. 
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 Date Range: Select from one of the following options: All, Current Fiscal Year, Current 
Calendar Year, or Specified Date Range. 

 Display Options: Select either or both options: Display Fiscal (Annual) Year Totals and 
Display Project Finance Totals.  

 Display Fiscal Year (Annual) Totals: Displays fiscal Year totals row wise for the months 
shown on the detailed finance view.  

 Display Project Finance Totals: Display project finance totals row wise from the start date 
to the end date or the last month displayed in the date range display option selection, 
whichever is earlier. 

Editing Financial Data 

Users with appropriate permissions (e.g., project managers, finance representatives) can enter 
monthly project savings and costs (both hard dollar and soft dollar) at a detailed level from the 
start of the project. These can be entered manually or will roll up from Finances based on the 
AET. 

To edit or enter finance data: 

1) Navigate to the Projects Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within a particular project. 

2) Click the Detailed Finances tab.  

3) For projects using the double-view template: on the Main View from the View Type
drop-down menu, select the view (Plan or Actual) you want to edit. 

4) Ensure that the Comparison View check box is unchecked. 

5) From the Snapshot or Current drop-down menu, select Current. 

Note: You can edit the finance data of a snapshot only if your project 
uses the single-view template. 

6) To edit finances for a particular category for all months, select a financial category from the 
Edit Finances for Category pull-down menu. You will be able to enter data for each 
sub-category within that category, for all the months. 

7) To edit finances for all categories and sub-categories for a particular month, select the month 
from the Edit Finances for Month pull-down menu. 

8) To populate all appropriate fields with the same number, you can use the Copy Forward 
to... and the Current Year and All Months buttons on the Edit Finance for Category page. 

9) Click Update to save your changes. 

Notes:

 Any multiplication factors that are part of your finance configuration 
are displayed on the Settings page. 

 If you are unable to edit financial data for a particular period, please 
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contact your administrator. 

Comparing Finances 

Use the Detailed Finance tab to compare two finance views side-by-side. 

To compare finances: 

1) Navigate to the Projects Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within a particular project. 

2) Click the Detailed Finances tab.  

3) Select your main view: 

 For projects using the double-view template: from the View Type drop-down menu, 
select a view (Plan, Actual, or Forecast). 

 From the Snapshot or Current  drop-down menu, select if you want to view the current 
values or values from a snapshot. 

4) Click the Comparison View check box. 

5) Select your secondary view: 

 For projects using the double-view template: from the View Type drop-down menu, 
select a view (Plan, Actual, or Forecast). 

 From the Snapshot or Current  drop-down menu, select if you want to compare the 
current values or values from a snapshot. 

Requesting Financial Data Validation 

Users with appropriate permissions (e.g., Finance Representatives, Blackbelts) may need to 
validate financial projections at any time during the course of a project. Your EnterpriseTrack 
system may be implemented in such a way that you have to request financial data validation at 
certain points during a project before additional data can be updated. 

To request a validation of the financial data: 

1) Navigate to the Project Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within a particular project. 

2) Click on the Validation tab. You can also click the Financial Validations button on the 
Summary tab 

3) Based on your permissions and the financial approval process implemented within your 
system, you should see appropriate Request buttons. 

4) Click the Request button for the user whose validation you are seeking. The status will be 
updated to "Pending Approval" and an email request will be sent to that user. The user will 
also see an item in the My Work page. 

5) The Validation history will be updated. 
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Validating Financial Data 

Users with appropriate permissions (e.g., Finance Representatives, Blackbelts) can validate 
financial projections at any time during the course of a project. 

1) To validate financial data, navigate to the Project Finances page by clicking the Finances
link on the left navigation bar within a particular project. You can also navigate here from 
your My Work page. 

2) Click on the Validation tab. 

3) Based on your permissions and the financial approval process implemented within your 
system, you should see the appropriate Approve buttons. 

4) Click the Approve button. 

5) You can enter comments about you approval in the comments field on the Enter comments 
for Finance Validation Approval page in the pop-up window. 

6) A time stamp will be added in the appropriate column and the Validation history will be 
updated. 

Working with Finance Snapshots 

Creating a Snapshot 

1) Navigate to the Projects Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within a particular project. 

2) From the Snapshots drop-down menu, select Create Snapshot. 

3) Enter a name for this snapshot. 

4) Enter a description. 

5) Click Create Snapshot. 

Editing a Snapshot 

You can edit a snapshot only if you have the Editable Project Finance Snapshots feature 
enabled. If your project uses the double-view finance template, you can only edit the name and 
description of the snapshot. If your project uses the single-view finance template, you can edit 
the name, description and the finances for category and month. 

1) Navigate to the Projects Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within a particular project. 

2) Select the Detailed Finances tab. 

3) On the Main View, from the Snapshot or Current drop-down menu, select the snapshot you 
want to edit. 

4) Click the Snapshot button and select Edit Details. 

5) Change the name of the snapshot. 

6) Click Update. 

Note: In projects using the single-view finance template, the snapshots 
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do not include Plan Effort option.  

Deleting a Snapshot 

You can delete a snapshot only if you have the Editable Project Finance Snapshots feature 
enabled. 

1) Navigate to the Projects Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within a particular project. 

2) Select the Detailed Finances tab. 

3) On the Main View, from the Snapshot or Current drop-down menu, select the snapshot you 
want to delete. 

4) Click the Snapshot button and select Delete. 

Modifying Financial Locks 

Finance lock mechanism is used to indicate if the finances entered in the system have been 
validated and locked. The finance representative sets the lock month to indicate that the 
numbers below finance lock month should be considered as locked or Actual finances. Finance 
administrators have control over the financial lock month – this date is set globally through the 
administrator module. Any data prior to this date is locked and cannot be modified unless 
explicitly re-opened for a particular project. If you are the finance administrator, you can unlock a 
project's financial information. 

To unlock a global finance lock: 

1) Navigate to the Project Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within the context of the project. 

2) Select the Settings tab. 

3) If you have the required permissions, you should be able to edit this page. Click the Edit
button. 

4) For the setting Use Global Lock Month, select No. 

5) Click the Update. 

To unlock project finances if a temporary global lock has been set: 

1) Navigate to the Project Finances page by selecting (Project #) > Go To > Finances, or 
clicking the Finances link on the Left Navigation bar within the context of the project. 

2) Select the Settings tab. 

3) If you have the required permissions, you should be able to edit this page. Click the Edit
button. 

4) For the setting Unlocked Locally (Global Lock Overridden), select Yes. 

5) Click the Update. 
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Working with Finance Settings 

You can view the project finance settings from the Settings tab on the Project Finances page. 
The top part of the page displays various finance settings for the project. The lower part of the 
page displays the finance categories based on the finance template selected when the project 
was created. 

Finance Template: The finance template used in your project. 

Finance Edit Mode: This is a read-only field. It shows the mode in which finances can be edited 
or tracked. This value is set in the finance template by your administrator.  

Default Finance View: Select the default view for finances. You can choose from: Actual, Plan, 
Forecast, or Budget. The Forecast view shows Actuals up to the Forecast Cutoff month and 
Plan values for the months going forward. The Budget view shows the Budget snapshot. The 
Budget snapshot is taken when a project is created from a proposal, and will be blank if no 
proposal is used.  

Finance Tracking Start Date: Select a date to start tracking finances. 

How should shifting the Finance Tracking Start Date affect Financial Data?: If you have 
changed the finance tracking start date, select if you want to clear financial data for only the 
months which are no longer in the project, or shift the finance data based on the finance tracking 
start date. 

Finance Tracking Months: Select the number of finance tracking months for your project. The 
default pre-filled value is the default number of months specified at the finance template level. 
You can only decrease the number of tracking months for a project if new value is greater than 
or equal to the default number of finance tracking months specified at the finance template level, 
and the new value does not remove any tracked months that already contain values.  

Forecast Cutoff: This field sets the default cutoff date that is used as a separator between 
Actual values and Plan values. If you select Finance Lock Month (from Actual), then all 
finance data prior to the finance lock month specified for the Actual view is pulled from Actual. If 
you select Current Month, then all finance data prior to this month is pulled from Actual. 

Import Finances from MS Excel: Select if you want to import finances from MS Excel. Select 
from one of the following options: 

 Import MS Excel Finance Template From Admin : Select this option if you want to import 
the MS Excel finance template associated with your finance template from the Administration 
module. This Excel could be different from the MS Excel template that is currently associated 
with this project. 

 Retain Existing MS Excel Finance Template on the Project : Select if you want to keep 
the MS Excel Finance template associated with this project.  

 Upload a new MS Excel Finance Template: Select this option if you want to upload a new 
MS Excel finance template. 

Input for NPV, IRR and/or ROI: Select the categories or subcategories to be used in calculating 
each of these values. 

Resource Computation: If set to Yes, the effort data flows from the activities or timesheets into 
the Project Finance Template. Set this to No if you want to import finances from MS Excel. 
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Use Global Lock Month: Select this option to use the global finance lock. If it is set to No, then 
project level finance lock month is used. 

Global Lock Month: If the Use Global Lock Month selection is set to Yes, then this field will 
contain the global lock month. This field is not editable at the project level. Global lock month 
can be changed by finance administrators. 

Local Lock Month: Select a local project lock month and year. This field is displayed only if the 
field Use Global Lock Month selection is set to No. Finance representatives will have to 
update project level lock month as they validate their projects so that realized/actual finances 
are reflected correctly in financial rollups. 

All Months Locked Globally: If this field displays the value Yes, then global finance lock has 
been set by the finance administrator and financial data at project level cannot be updated. 

Unlocked Locally (Global Lock Overridden): If the finances are locked by a temporary global 
lock and project finances need to be edited, finance administrators can override and unlock 
using this field. 

Finance Element Types: Finance element types allow you to define various financial elements 
and assign a rate per unit for that element, for example, you could define an Element type called 
Man-Hours and assign it a rate of $20 per unit. Entering element types allows you to use 
financial and non-financial inputs to calculate financial savings. You can also compute and 
override overtime and setup cost on a project level. The defaults are defined by the 
administrator, but can be modified from the Setting page by users with appropriate permissions. 

The system allows you to apply multiplication factors for finance categories, for example, only 
10% of all Working Capital may be counted as part of Savings. When entering data, users enter 
working capital numbers normally, but the system will rollup 10% of the total working capital on 
the Financial Summary page as well as in reports. Weighting factors (e.g., WACC, Working 
Capital Multiplication Factor, etc.) can be applied to numbers before cumulative totals are 
calculated. 

Importing and Exporting Project Information 

In This Section 

Importing and Exporting Metrics ............................................................................ 115 
Importing and Exporting Financials ....................................................................... 116 
Exporting Project Data to Microsoft Project ........................................................... 117 
Importing Project Data from Microsoft Project ....................................................... 118 
Installing the plug-in .............................................................................................. 119 
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Importing and Exporting Metrics 

EnterpriseTrack allows you to import and export metric data from and to Microsoft Office Excel 
(MS Excel). This functionality is meant for users who want to update their metrics data in MS 
Excel. You must first export the EnterpriseTrack framework of your metrics to MS Excel. You 
can then enter your data and keep track of your metrics data in MS Excel. When you are ready 
to bring all your metrics data into EnterpriseTrack you can use the Import feature on the Project 
Metrics page. 

A series of steps have to be completed in sequence before you can import metrics data into the 
system. You can follow the steps outlined on the Export Metrics page. These steps are further 
explained below. 

Installing the plug-in 

Before you begin, you must install the EnterpriseTrack plug-in for Microsoft® Project. This has to 
be done only once per client machine. 

1) Navigate to the Project Import/Export page by selecting Project Module Menu (Project #) > 
Go To > Import/Export, or clicking the Import/Export link within the context of a project. 

2) Click the Show button next to Downloads. Select the Download EnterpriseTrack(TM) 
Plug-in for Microsoft MS Project Connector link and save the file to your local drive. 

3) Run the .exe file. This will install the plug-in on your machine. When you launch MS Project, 
you will see an Oracle Instantis EnterpriseTrack sub-menu under the Tools menu. 

Exporting Metrics 

For each project, the required project and metrics information must first be exported before the 
updated data can be brought back into EnterpriseTrack. 

1) On the Project Metrics page click the Export button 

2) On the Export Metrics page, locate the Metrics Data File link. 

3) Right click on the link and select Save Target As from the menu. 

4) Save the file to a directory. Oracle recommends that give the file a meaningful name, e.g., 
metricsinfo_projectname.xml.

5) Launch MS Excel on your machine. You should have installed the Plug-in. 

6) In MS Excel select the Import from EnterpriseTrack option from the Tools menu. 

7) A dialog box will ask you to locate the file to be imported. 

8) Browse to your template file (e.g., metricsinfo_projectname.xml) and import it.  

9) You can now update your metrics data in MS Excel. 

Importing Metrics 

Once you have updated the information in the metrics template using MS Excel, you can import 
it back into the EnterpriseTrack system. 

1) Launch MS Excel on your machine. You should already have installed the plug-in on your 
machine. 

2) In MS Excel, select the Export to EnterpriseTrack option from the Tools menu. 
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3) Save the file to a directory. Oracle recommends that give the file a meaningful name. E.g., 
metricsdata_projectname.xml

4) In your EnterpriseTrack system, navigate to the Project Metrics page within the appropriate 
project. 

5) On the Project Metrics page click the Import button. 

6) Scroll to the bottom of the Import project metrics page and click the Browse button. Locate 
the file (E.g., metricsdata_projectname.xml) and import it. 

7) Your metrics data can now be viewed within EnterpriseTrack. 

Note: You can use the Data Upload APIs to import multiple files at the 
same time. See EnterpriseTrack Integration API Reference Guide for 
more information. 

Importing and Exporting Financials 

EnterpriseTrack allows you to import and export financial data from and to Microsoft Office Excel 
(MS Excel). This functionality is meant for users who want to update their financial data in MS 
Excel. You must first export the EnterpriseTrack framework of your financial information to MS 
Excel. You will then enter your data and keep track of your metrics date in MS Excel. When you 
are ready to bring all your financial data into EnterpriseTrack you can use the Import feature on 
the Project Financials page. 

Note: If you use the import/export feature for your financials, the 
financial information within EnterpriseTrack will be displayed in read-only 
format. 

A series of steps have to be completed in sequence before you can import financial data into the 
system. You can follow the steps outlined on the Export Financials page. These steps are 
further explained below. 

Installing the plug-in 

Before you begin, you must install the EnterpriseTrack plug-in for Microsoft Project. This has to 
be done only once per client machine. 

1) Navigate to the Project Import/Export page by selecting Project Module Menu (Project #) > 
Go To > Import/Export, or clicking the Import/Export link within the context of a project. 

2) Click the Show button next to Downloads. Select the Download EnterpriseTrack(TM) 
Plug-in for Microsoft® MS Project® Connector link and save the file to your local drive. 

3) Run the .exe file. This will install the plug-in on your machine. When you launch MS Project, 
you will see an Oracle Instantis EnterpriseTrack sub-menu under the Tools menu. 

Exporting the Financials file to MS Excel 

For each project, the required project and financial information must first be exported before the 
updated data can be brought back into EnterpriseTrack. 

1) On the Project Financials page click the Export button 

2) On the Export Financials page, locate the Financials Data File link. 
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3) Right click on the link and select Save Target As from the menu. 

4) Save the file to a directory. Oracle recommends that give the file a meaningful name, E.g., 
financialinfo_projectname.xml

5) Launch MS Excel on your machine. You should have installed the plug-in. 

6) In MS Excel select the Import financials from EnterpriseTrack option from the Tools
menu. 

7) A dialog box will ask you to locate the file to be imported. 

8) Browse to your template file (E.g., financialinfo_projectname.xml) and import it.  

9) You can now update your financial data in MS Excel. 

Exporting the Financials file to MS Excel 

Once you have updated the information in the financials template using MS Excel, you can 
import it back into the EnterpriseTrack system. 

1) Launch MS Excel on your machine. You should already have installed the plug-in on your 
machine. 

2) In MS Excel, select the Export to EnterpriseTrack option from the Tools menu. 

3) Save the file to a directory. Oracle recommends that give the file a meaningful name. E.g., 
financialdata_projectname.xml

4) In your EnterpriseTrack system, navigate to the Project Financials page within the 
appropriate project. 

5) On the Project Financials page click the Import button. 

6) Scroll to the bottom of the Import project financials page and click the Browse button. Locate 
the file (E.g., financialdata_projectname.xml) and import it. 

7) Your financial data can now be viewed within EnterpriseTrack. 

Note: You can use the Data Upload APIs to import multiple files at the 
same time. See EnterpriseTrack Integration API Reference Guide for 
more information. 

Exporting Project Data to Microsoft Project 

EnterpriseTrack allows you to export project data from and to Microsoft® Project. This 
functionality allows you to update your project data in MS Project. A series of steps have to be 
completed in sequence before you can export project data 

Installing the plug-in 

Before you begin, you must install the EnterpriseTrack plug-in for Microsoft® Project. This has to 
be done only once per client machine. 

1) Navigate to the Project Import/Export page by selecting Project Module Menu (Project #) > 
Go To > Import/Export, or clicking the Import/Export link within the context of a project. 

2) Click the Show button next to Downloads. Select the Download EnterpriseTrack(TM) 
Plug-in for Microsoft® MS Project® Connector link and save the file to your local drive. 
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3) Run the .exe file. This will install the plug-in on your machine. When you launch MS Project, 
you will see an Oracle Instantis EnterpriseTrack sub-menu under the Tools menu. 

Exporting Project Data 

1) Navigate to the Project Import/Export page by selecting Project Module Menu (Project #) > 
Go To > Import/Export, or clicking the Import/Export link within the context of a project. 

2) Click the Export Project data to Microsoft® Project link. 

3) Select the type of export you want to perform, Read-Only Export or Lock Project and 
Export. 
A Read-Only export allows you to export the project to MS Project without having to import it 
back into EnterpriseTrack. If you lock a project, no changes can be made to the project. You 
can make changes only when the lock is released. The project lock status is displayed on 
the Project Import/Export page. If a project is On-Hold, you can only perform a Read-Only 
Export. 

4) Click the Read-Only Export button or the Lock Project and Export button located at the 
top of the page. 

You can open the exported file or save it to disk. When you open the file, it launches MS 
Project and opens the exported project file. 

5) In MS Project you can make changes to the project data. 

Importing Project Data from Microsoft Project 

You can use the Import feature when you are ready to bring all your data into EnterpriseTrack. A 
series of steps have to be completed in sequence before you can import data into the 
EnterpriseTrack system.  

Before you begin importing data, do the following: 

 Ensure that you have a Microsoft Project template. This template is used when you 
export/import data from EnterpriseTrack. 

 Check if you have downloaded the latest version of the EnterpriseTrack plug-in for Microsoft 
Project. For instruction on downloading the plug-in, see topic Exporting Project Data to 
Microsoft Project (on page 117). 

To import data from Microsoft Project, do the following 

1) Launch Microsoft Office Project on your machine. 

2) In MS Project, select the Export to EnterpriseTrack option from the Tools menu. The 
plug-in saves the required data as a zipped XML file. 

3) Save the file to a directory. Oracle recommends that give the file a meaningful name. 

4) In your EnterpriseTrack system, navigate to the Project Import/Export page by clicking the 
Import/Export link within a particular project. 

5) Click the Import Project data From Microsoft® Project link. 

6) Check the Release Project Lock box to release the project lock and import. Leave the box 
unchecked if you do not want remove the lock. 

7) Click the Browse button. Locate the file that you saved in step 3. 
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8) Click the Import button to begin the import process. A conformation message is displayed 
when the data is successfully imported. Your data can now be viewed within 
EnterpriseTrack. 

Note: You can use the Data Upload APIs to import multiple files at the 
same time. See EnterpriseTrack Integration API Reference Guide for 
more information. 

Installing the plug-in 

Before you begin, you must install the EnterpriseTrack plug-in for Microsoft® Project. This has to 
be done only once per client machine. 

1) Navigate to the Project Import/Export page by selecting Project Module Menu (Project #) > 
Go To > Import/Export, or clicking the Import/Export link within the context of a project. 

2) Click the Show button next to Downloads. Select the Download EnterpriseTrack(TM) 
Plug-in for Microsoft® MS Project® Connector link and save the file to your local drive. 

3) Run the .exe file. This will install the plug-in on your machine. When you launch MS Project, 
you will see an Oracle Instantis EnterpriseTrack sub-menu under the Tools menu. 

Associating Programs 

To associate a project to a program: 

1) From the Project listing page, select a project. 

2) From the Project Basics page, click the Edit button under the Associated Programs 
section, or select Associated Programs from the Left Navigation bar. 

3) Click the Associate Programs button. 

4) Select a program you want to associate with this project. To clear the program, delete the 
program name. You can use the Filter icon to narrow your search. 

5) Click Add Program to associate the project with additional programs. A new row is inserted. 

6) Select additional programs. To clear a program row, click the Trash  icon. 

7) Click Update. 

Note: You must have the required permissions to associate a project to 
a program. You can associate a project to multiple programs only if the 
feature has been enabled by your administrator. 
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Working with Project Issues 

Issues are unexpected problems or questions raised during a project that require a plan of 
action and resolution. Use the Issues page to identify, prioritize, monitor, and manage project 
issues. The issues you add are associated with a specific project, but are not tied to the project 
WBS. The ability to view and create issues is controlled by feature settings and permissions that 
are set by your Administrator. 

When you create an issue, you can specify the priority, severity, category, owner, date, 
resolution and recommended action. When an issue is assigned to a user, a notification email is 
sent to that user. You can link to other roadmap activities and non-WBS activities, attach 
documents, and add notes to issues, if your administrator has enabled these options. The 
History tab allows you to view all changes that were made. You can also view, track, and 
monitor issues and their resolution by generating reports and dashboards. 

You can view issues from several areas within EnterpriseTrack: 

 My Work, Status and Timesheets: shows issues that are assigned to you.  

 Project Module Menu (Project #): lists all issues associated with the project. From the 
Project Module Menu, select Go to > Issues. 

 Dashboards: generates a dashboard based on your filter criteria. Use the Project Issues 
List, Project Activities List, or My Project Issues List dashboards. 

 Reports: generates a report based on your filter and output criteria. Use the Project Issues, 
Non-WBS Activity Report, Project Status Report, or the Activity Detailed Report. Issues can 
also be added to Storyboard reports. 

The following table shows the icons that are displayed on the Issues page, Issues Create page 
and the Issues Edit page: 

Icon/Field Description 

Display 
Complete Form 

Select this check box to view the entire form. No fields are hidden. 

 Load My 
Settings 

Click to load your saved layout. You can also click the menu arrow to 
load the layout specific to a profile or global. This option is available 
only if your administrator enabled it. 

 Save My 
Settings 

Click to save your layout.  

You can also click the menu arrow to save the layout to other 
profiles or global. This option is available only if your administrator 
has enabled it. 

 Reset My 
Settings 

Reset fields. 

 Select Fields Click to view the fields that are available on this page. 
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In This Section 
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Adding a New Issue 

To add a new issue to a project: 

1) Select Project Module Menu (Project #) > Go To > Issues, or click the Issues link on the 
Left Navigation bar within a particular project. 

2) Click Add. 

3) Enter a name. 

4) Enter a description. 

5) Select a priority, severity, and category for this issue. 

6) Enter the recommended action and resolution. 

7) Select an owner for this issue. 

8) Enter the date on which the issue is opened and the due date for resolving the issue. 

9) Click the Save. 

10) To add documents: 

a. Select the Documents tab. 

b. Click Add Doc. 

c. Enter a name. 

d. Click Browse and select a file from your local/network drive, or enter the document URL. 

e. Click Add Document. 

11) To add notes: 

a. Select the Notes tab. 

b. Click Add Note. 

c. Select the note type. 

d. Enter the text. 

e. Click Create. 

12) To add linked activities: 

a. Select the Links tab. 

b. Click Add New. 

c. From the Link Type pull-down field, select the link type. The options you see are set by 
your administrator. 

d. From the Activity Type pull-down field, select an activity type. 

e. From the Available Activities list, click the select to select the activities you want to link 
to. 
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f. Click Add. 

Updating Issues 

To update a project issue: 

1) Select Project Module Menu (Project #) > Go To > Issues, or click the Issues link on the 
Left Navigation bar within a particular project. 

2) Select an issue. 

3) Click Edit. 

4) Make the required changes. 

5) Click Save. 

Deleting Issues 

To delete an issue: 

1) Select Project Module Menu (Project #) > Go To > Issues, or click the Issues link on the 
Left Navigation bar within a particular project. 

2) Select an issue. 

3) Click Delete.  

4) Click Yes to confirm the deletion. 

Closing Issues 

To close an issue: 

1) Select Project Module Menu (Project #) > Go To > Issues, or click the Issues link on the 
Left Navigation bar within a particular project. 

2) Select an issue. 

3) Click Edit. 

4) Change the status to Completed. 

5) Enter the date on which the issue was closed. 

6) Click Save. 

Working with Project Risks 

Project risks are any uncertain event or condition that can impact a project's objectives. Use the 
Risks page to identify, prioritize, monitor, and manage risks. The risks you add are associated 
with a specific project, but are not tied to the project WBS. The ability to create and view project 
risks is controlled by project level settings. 
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When you add a risk, you can specify the priority, severity, risk type, probability, impact, risk 
score, owner, date, resolution and recommended action. When a risk is assigned to a particular 
user, a notification email is sent to that user. You can link to other roadmap activities and 
non-WBS activities, attach documents, and add notes to risks, if your administrator has enabled 
these options. The History tab allows you to view all changes that were made. You can also 
view, track, and monitor risks and their resolution by generating reports and dashboards. 

You can view risks from several areas within the application: 

 My Work and Timesheets: shows risks that are assigned to you. 

 Project Module Menu (Project #): lists all risks associated with the project. From the 
Project Module Menu, select Go to > Risks. 

 Dashboards: generates a dashboard based on your filter criteria. Use the Project Activities 
List dashboard. 

 Reports: generates a report based on your filter and output criteria. Use the Non-WBS 
Activity Report or the Activity Detailed Report. 

The following table shows the icons that are displayed on the Risks page, Risks Create page, 
and Risks Edit page: 

Icon/Field Description 

Display 
Complete Form 

Select this check box to view the entire form. No fields are hidden. 

 Load My 
Settings 

Click to load your saved layout. You can also click the menu arrow to 
load the layout specific to a profile or global. This option is available 
only if your administrator enabled it. 

 Save My 
Settings 

Click to save your layout.  

You can also click the menu arrow to save the layout to other 
profiles or global. This option is available only if your administrator 
has enabled it. 

 Reset My 
Settings 

Reset fields. 

 Select Fields Click to view the fields that are available on this page. 

In This Section 
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Adding a New Risk 

To add a new risk to a project,  

1) Select Project Module Menu (Project #) > Go To > Risks, or click the Risks link on the Left 
Navigation bar within a particular project. 

2) Click Add. 

3) Enter a name. 

4) Enter a description. 

5) Select a priority, severity, risk type, probability, and impact for this risk. 

6) Enter the risk score. 

7) Enter the recommended action and resolution. 

8) Enter the date on which the risk was opened and the due date for resolving the issue.  

9) Click the Save. 

10) To add documents: 

a. Select the Documents tab. 

b. Click Add Doc. 

c. Enter a name. 

d. Click Browse and select a file from your local/network drive, or enter the document URL. 

e. Click Add Document. 

11) To add notes: 

a. Select the Notes tab. 

b. Click Add Note. 

c. Select the note type. 

d. Enter the text. 

e. Click Create. 

12) To add linked activities: 

a. Select the Links tab. 

b. Click Add New. 

c. From the Link Type pull-down field, select the link type. The options you see are set by 
your administrator. 

d. From the Activity Type pull-down field, select an activity type. 

e. From the Available Activities list, click the select to select the activities you want to link 
to. 

f. Click Add. 

Updating Risks 

To update a project risk: 
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1) Select Project Module Menu (Project #) > Go To > Risks, or click the Risks link on the Left 
Navigation bar within a particular project. 

2) Select a risk. 

3) Click Edit. 

4) Make the required changes. 

5) Click Save. 

Deleting Risks 

To delete a risk: 

1) Select Project Module Menu (Project #) > Go To > Risks, or click the Risks link on the Left 
Navigation bar within a particular project. 

2) Select a risk. 

3) Click Delete.  

4) Click Yes to confirm the deletion. 

Closing Risks 

To close a risk: 

1) Select Project Module Menu (Project #) > Go To > Risks, or click the Risks link on the Left 
Navigation bar within a particular project. 

2) Select a risk. 

3) Click Edit. 

4) Change the status to Completed. 

5) Enter the date on which the risk was closed. 

6) Click Save. 

Working with Project Metrics 

EnterpriseTrack allows you to create metrics for each project and to input trackable data for 
each metric. The list of all available metric types is defined during configuration. The default 
primary metric type for a project is determined when a project is created. Secondary metrics can 
be created by users with the appropriate permissions. Metric Data can be tracked over time by 
entering data points at various time intervals. 

In This Section 
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Adding a New Metric 

To add a new metric: 

1) Navigate to the Metrics page by selecting Project Module Menu (Project #) > Go To > 
Metrics, or clicking the Metrics link on the Left Navigation bar within a particular project. 

2) From the Project Metrics page, click the Create button. 

3) On the Create New Metric page, enter the name of the metric and select the type of metric. 

4) You can choose to make the new metric the primary metric. A project can only have one 
primary metric. 

5) Each metric may have Baseline and Target values that are used when displaying metric data 
in a chart. Enter these values if required. 

6) You can also select a tracking frequency (daily/monthly/weekly etc.). 

7) Click Save to create the new metric. 

Editing a Metric 

1) To edit the details of a metric, navigate to the Metrics page by selecting Project Module 
Menu (Project #) > Go To > Metrics, or by clicking the Metrics link on the Left Navigation 
bar within a particular project. 

2) Locate the metric you wish to modify and click the Edit link in the Action column. 

3) You may update the metric name, change the metric type (e.g., DPMO, COPQ, etc.), set the 
tracking frequency (daily, weekly, monthly, etc.) and specify baseline and target values for 
the metric. 

4) Make the necessary changes and click Update to save your changes. 

Adding Metric Tracking Data 

To enter metric tracking data: 

1) Navigate to the Metrics page by selecting Project Module Menu (Project #) > Go To > 
Metrics, or clicking the Metrics link on the left navigation bar within a particular project. 

2) Locate the metric for which you wish to add data and click the [Data] link in the Action 
column. 

3) Select the date for which you are about to enter data. 

4) Enter the data in the appropriate fields. 

Note: The system will automatically advance the date to the next logical 
date for data entry based on the tracking frequency, for example, If the 
tracking frequency is 1 week and you enter data for Sept 1, the date is 
automatically advanced to Sept 8. 

5) Click the Add button. The data will be displayed on the same page. You may edit or delete 
any metric data points as needed. 

6) Click Chart to view the data as a graph. 

7) Click Done to save your changes. 
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Importing and Exporting Metrics 

EnterpriseTrack allows you to import and export metric data from and to Microsoft Office Excel 
(MS Excel). This functionality is meant for users who want to update their metrics data in MS 
Excel. You must first export the EnterpriseTrack framework of your metrics to MS Excel. You 
can then enter your data and keep track of your metrics data in MS Excel. When you are ready 
to bring all your metrics data into EnterpriseTrack you can use the Import feature on the Project 
Metrics page. 

A series of steps have to be completed in sequence before you can import metrics data into the 
system. You can follow the steps outlined on the Export Metrics page. These steps are further 
explained below. 

Installing the plug-in 

Before you begin, you must install the EnterpriseTrack plug-in for Microsoft® Project. This has to 
be done only once per client machine. 

1) Navigate to the Project Import/Export page by selecting Project Module Menu (Project #) > 
Go To > Import/Export, or clicking the Import/Export link within the context of a project. 

2) Click the Show button next to Downloads. Select the Download EnterpriseTrack(TM) 
Plug-in for Microsoft MS Project Connector link and save the file to your local drive. 

3) Run the .exe file. This will install the plug-in on your machine. When you launch MS Project, 
you will see an Oracle Instantis EnterpriseTrack sub-menu under the Tools menu. 

Exporting Metrics 

For each project, the required project and metrics information must first be exported before the 
updated data can be brought back into EnterpriseTrack. 

1) On the Project Metrics page click the Export button 

2) On the Export Metrics page, locate the Metrics Data File link. 

3) Right click on the link and select Save Target As from the menu. 

4) Save the file to a directory. Oracle recommends that give the file a meaningful name, e.g., 
metricsinfo_projectname.xml.

5) Launch MS Excel on your machine. You should have installed the Plug-in. 

6) In MS Excel select the Import from EnterpriseTrack option from the Tools menu. 

7) A dialog box will ask you to locate the file to be imported. 

8) Browse to your template file (e.g., metricsinfo_projectname.xml) and import it.  

9) You can now update your metrics data in MS Excel. 

Importing Metrics 

Once you have updated the information in the metrics template using MS Excel, you can import 
it back into the EnterpriseTrack system. 

1) Launch MS Excel on your machine. You should already have installed the plug-in on your 
machine. 

2) In MS Excel, select the Export to EnterpriseTrack option from the Tools menu. 
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3) Save the file to a directory. Oracle recommends that give the file a meaningful name. E.g., 
metricsdata_projectname.xml

4) In your EnterpriseTrack system, navigate to the Project Metrics page within the appropriate 
project. 

5) On the Project Metrics page click the Import button. 

6) Scroll to the bottom of the Import project metrics page and click the Browse button. Locate 
the file (E.g., metricsdata_projectname.xml) and import it. 

7) Your metrics data can now be viewed within EnterpriseTrack. 

Note: You can use the Data Upload APIs to import multiple files at the 
same time. See EnterpriseTrack Integration API Reference Guide for 
more information. 

Installing the plug-in 

The EnterpriseTrack plug-in for Microsoft® Office Excel must be installed before you import the 
project data. This has to be done only once per client machine. 

1) Navigate to the Project Import/Export page by selecting Project Module Menu (Project #) > 
Go To > Import/Export, or clicking the Import/Export link within the context of a project. 

2) Click the Download EnterpriseTrack(TM) plug-in for Microsoft® Office Excel link and 
save the file to your local drive. 

3) Run the .exe file. This will install the plug-in on your machine. When you launch MS Excel, 
you will see an Oracle Instantis EnterpriseTrack addition to the Tools menu. 

Working with Project Statements and Notes 

In This Section 
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Adding a New Note 

Notes can be added to any project and are meant to be used for additional explanations and 
clarifications. 

To add a new project note 

1) Navigate to the Notes page by selecting (Project #) > Go To > Notes from the Top 
Navigation bar, or by clicking the Notes link on the Left Navigation bar within a particular 
project. 

2) Click the Create button. 

3) Select the note type from the pull-down menu. Certain types of notes, like Executive 
Summary and Phase conclusion are available through the project reports. 
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4) Enter the text of the note. 

5) Select a date for the note. You can type the date in the field or use the calendar. 

6) Click Save to add the note. 

Notes:

 The limit for the text box is 4000 bytes. Instead of very long notes, 
you may want to consider creating a new project document.  

 If your system is configured to have confidential notes, you will be 
able to make a note confidential. If you make a note confidential, you 
must also specify which members of the project team can view that 
note. 

Updating and Deleting a Project Note 

To update project notes: 

1) Navigate to the Notes page by selecting (Project #) > Go To > Notes from the Top 
Navigation bar, or by clicking the Notes link on the Left Navigation bar within a particular 
project. 

2) Click on the appropriate note. 

3) Make the required changes. 

4) Click Update to save your changes. 

Deleting Notes 

To delete a note: 

1) Click on the name of the note. 

2) Click the Delete button to delete the note.  

3) Click OK to confirm the deletion. 

Working with the Statement Generator Wizard 

EnterpriseTrack can help you to create a well articulated problem or objective statement. In the 
Statements and Notes section of a proposal or project, certain fields may appear with the 
Wizard link next to them. 

1) Click the Wizard link to launch the statement generator wizard. 

2) Type your answer to each question posed by the wizard in the appropriate field. Be as 
specific as you can and let the sample answer guide you as you type. 

3) Scroll to the bottom of the page. The top field e.g. Generated Opportunity or Problem 
Statement field will display the statement. 

4) Click the Copy button to copy it to the bottom field for editing. 
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5) To use the statement, click the Apply button. 

Working with Project Reports 

EnterpriseTrack allows the project team to download project specific reports within the context 
of a project. These reports summarize and aggregate various pieces of project information. 
Within a project, you can run the following reports: 

 Control Plan Report: Shows all the tasks that were marked as control plan task types. 

 Executive Summary Report: Displays all the notes of the project that are of type 
Executive Summary. 

 Final Report: Displays various elements of the proposal as well as summary project 
information like cycle time, finances etc. 

 Financial Detail Report: Displays a print-friendly version and enables a 
comma-separated-values export of all detailed finance data entered in the finance section. 

 Financial Plan Vs Actual Report:  Compares the finance data snapshot taken when a 
project is closed (i.e. when the project moves into realization) with the finance data at the 
current time (i.e. when the report is run). 

 Issues Report:  Lists all the issues within the project. 

 Notes Report: Lists all notes entered as part of the project. 

 Proposal Report: Displays a print friendly version of the project proposal. 

 Review Report: Displays the status of the tasks and deliverables associated with the 
project. 

 Storyboard Report: Allows you to export a Storyboard to Microsoft PowerPoint. For more 
information on generating this report, see topic Exporting a Storyboard to Microsoft 
PowerPoint. 

In This Section 
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Running Project Reports 

To run project reports: 

1) Navigate to the Reports page by selecting (Project #) > Go To > Reports, or by clicking the 
Reports link on the Left Navigation bar within a particular project. 

2) Click Run next to report you want to generate. 
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Exporting a Storyboard to Microsoft PowerPoint 

In EnterpriseTrack, you can export all relevant project data to a Microsoft PowerPoint file to 
create PowerPoint presentations. The data you export is formatted and presented based on the 
styles defined in your storyboard template. The available templates are selected by your 
company’s administrator. You can either create a summary or detailed storyboard report. You 
can also select the content you want displayed, the order it gets displayed, and if you want to 
include section dividers in the final presentation. 

Installing the Plug-in for Microsoft PowerPoint 

To export project data, you must first install the EnterpriseTrack plug-in for Microsoft 
PowerPoint. This is required only when you run the report for the very first time. Follow the steps 
below only if you have not already installed the Oracle Instantis EnterpriseTrack Microsoft Office 
PowerPoint Connector. 

1) Navigate to the Reports page by selecting (Project #) > Go To > Reports, or by clicking the 
Reports link on the Left Navigation bar within a particular project. 

2) Click the Run link next to Storyboard Report. 

3) Click Download Setup to get the latest version of the Oracle Instantis EnterpriseTrack 
Microsoft Office Power Point Connector. 

4) Click Run and follow the set up instructions to install the connector. 

Exporting Project Data to MS PowerPoint 

Once you have installed the connector, you can begin exporting a storyboard to PowerPoint. 

To export a storyboard: 

1) From the Project Reports page (Project #) > Go To > Reports, click the Run link next to 
Storyboard Report. You can also generate storyboards from the main Reports page (Go Tor 
> Reports). 

2) From the Set Storyboard Report Options page, select the type of storyboard you want: 
Summary Storyboard or Detailed Storyboard. 

3) From the Available Content box, select a component and click on the right arrow to include it 
in your storyboard output. To select multiple components hold down the Shift button and 
press the right arrow. You can also double-click an item to select it. 

4) From the Selected Content box, select the order of components. Use the Up and Down 
buttons to move the order of components on the list. The order of items determines the order 
of content in the PowerPoint Storyboard output. 

5) From the PowerPoint Template drop-down menu, select a template that your storyboard will 
use. 

6) Select the Include Section Dividers check box to have dividers between sections in your 
storyboard output. Deselect the check box to exclude section dividers from the output. 

7) Click Run Report.  

8) Click Run to create the storyboard right away. Click Save to create it at a later time. If you 
are saving the file, Oracle recommends that give the file a meaningful name, E.g., 
StoryboardData_projectname.etz. To create a storyboard from a saved file, double click the 
file.  
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Working with Status Reports 

EnterpriseTrack makes it easy for you to create periodic status reports for each of your projects. 
You can simply save a status report or you may be required to submit the report to a manager or 
supervisor periodically for approval. 

In This Section 
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Approving Status Reports ...................................................................................... 133 

Creating a Status Report 

To create a status report: 

1) Navigate to the Status Reports page by selecting (Project #) > Go To > Status Reports, or 
by clicking the Status Reports link on the left navigation bar within a particular project. 

You can also create a status report from your My Work page. Select Create Status Report
under the Action column next to the project name. 

2) Select Create > New Status Report.

3) On the Create Status Report page, complete the fields that are editable. The system 
automatically generates some pre-selected information about the project for your report. 

4) Click Save to save your changes, or click Submit For Approval to send it to your manager 
or supervisor for approval. 

Notes:  

 The sections you see on your status report are configured by your 
administrator. The Risk and Issues sections are displayed only if they 
have been enabled on your project and if they were configured by 
your administrator. 

 The finance section displays, the Plan, Actual, and Forecast values if 
your project uses double-view finance templates and Locked and 
Total values for projects using single-view finance templates. 

Copying Status Reports 

When you copy a status report, the system populates the following sections and fields with 
information from the most recent status report: 

 Finance section: Comments field 

 Key section: Status and Explanations fields 

 Report section: All fields 
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Note: You can copy status reports only if this feature was enabled by 
your administrator and if the frequency setting of the latest report and the 
current frequency setting are the same. 

1) Navigate to the Status Reports page by selecting (Project #) > Go To > Status Reports, or 
by clicking the Status Reports link on the left navigation bar within a particular project. 

2) Select Create > Copy of Latest Report. You can also select Manage > Copy when viewing 
the latest status report. 

Approving Status Reports 

If you are a manager, your responsibilities may include approving status reports. To begin 
working with status reports, click the Status Report sub-menu within the Projects menu in the 
Left Navigation bar, or by selecting (Project #) > Go To > Status Report. 

1)  From the Quick Filters pull-down menu, select the Status reports Submitted for my 
Approval option. 

2) You will see a list of all the status reports that need to be approved. 

3) Select the status report by clicking the [View] link in the Action column. 

4) From the Manage drop-down menu, select Approve. Select Reject to send a status report 
back to the submitter for modification. 

Notes:

 An email will be sent to the user when a status report is approved or 
rejected. 

 Status Reports are also displayed in your My Work page. To approve 
a status report from your My Work page, click Approve in the Next 
Action column for the the status report you want to approve. The list 
is displayed in Pending Approvals: Project Status Reports. 



User Guide

134

Working with Project Resources 
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Assigning Resources to a Project .......................................................................... 134 
Re-assigning a Team Member to a Role ............................................................... 135 
Edit Team Member Information ............................................................................. 135 
View Rate Change History .................................................................................... 136 
Using the EnterpriseTrack Email client .................................................................. 136 
Using an External Email Client .............................................................................. 137 
Managing Your Team Picture ................................................................................ 137 
Deleting a Team Picture ........................................................................................ 137 
Working with Resource Assignments .................................................................... 137 
Create Request for Resource Allocation ................................................................ 138 
Edit a Resource Allocation Request ...................................................................... 139 
Withdraw a Request for Resource Allocation ......................................................... 140 
Reopen Resource Allocation Request ................................................................... 140 
Release Project Resource Allocation ..................................................................... 140 
View a Team Member's Calendar .......................................................................... 141 

Assigning Resources to a Project 

The term resource, within EnterpriseTrack refers to a person or equipment. The resources you 
assign to your project must already be part of your company's resource pool. In the Project Role
field you can specify if the resource is an external team member, or equipment. External team 
members can receive email notifications but cannot log into the system.  

You can view the Available Free Capacity for a resource from the Allocation Review section. 
This section is updated based on the dates, duration and the required effort you select. If it is 
highlighted in red, then this resource is over-booked for the selected time period; if it is 
highlighted green then this resource is available for the selected time period. You can also view 
all committed allocations for this resource by clicking the link Previously Committed Capacity.

Notes:

 The fields and options you see are based on the project initiative you 
selected, and on the settings set by your Administrator. 

 The system currency is the default currency for a resource. 

To assign a resource to your project: 

1) Navigate to the Project Resources page (Project #)> Go To> Resources > Listing or click 
the Resources link on the Left Navigation Bar within a particular project. 

2) From the Create menu select Team Member. The Add a Team Member screen is displayed. 

3) Select a role from the drop-down list. 

4) If you selected Team Member External, enter the first name, last name and email address. 

5) Select a resource from the drop-down list. 
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6) Select the duration. 

 Choose Entire Project, or Partial Project. 

 If you select Partial Project, click the Calendar icon to select the start and end dates. 

7) Specify the effort/utilization for this resource. You can choose from the following options: 

 Select Percentage Utilization and enter the percentage of the resource's time that will 
be spent on this project. 

 Select Plan Effort (0) if you want to plan the effort for each week. Click the Add button to 
display the Add Efforts screen. Enter the number of hours for each week and click the 
Add Efforts button. 

  Select Plan Effort Total if you want to enter the total number of hours you will require 
from this resource. 

8) Choose if you want to use the Resource Rate or the Role Rate. 

9) Select Override Labor Rate only if you want to overwrite the current labor rate for this 
resource. 

 Click the Calendar icon and select the effective start date. 

 Enter the Standard Labor Rate (per hour). 

 Enter the Overtime Labor Rate (per hour). 

 Enter the Setup Labor Rate. 

Note: You must have the Override Team Member Rate permission to 
override the current labor rates.

10) Enter the time this resource will spend on various project related tasks (Project 
Management, Team Meetings, etc.). 

11) Click the Create button. 

Re-assigning a Team Member to a Role 

To change the team member assigned to a specific project role, do the following: 

1) Navigate to the Project Resources page by selecting (Project #)> Go To> Resources > 
Listing or by clicking the Resources link on the Left Navigation Bar within a particular 
project. The Project Resources page is displayed. 

2) Click on the appropriate Project Role and select >Edit. 

3) From the Possible Choices drop-down list, select an user who is to be assigned to the 
selected role  

4) Click Update to save your changes. 

Edit Team Member Information 

You can use the Edit Team Member Info page to change the resource currently assigned to a 
role and to override the current labor rate. 
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Notes:

 You must have the Modify Team Member Rate and Override Team 
Member Rate permissions to modify the current labor rates. 

 If the finance lock is set to Strict, you cannot change or override labor 
rates for closed (locked) financial periods. 

To edit a team member's information: 

1) Navigate to the Project Resources page (Project #)> Go To> Resources > Listing or click 
the Resources link on the Left Navigation Bar within a particular project. 

2) Locate the resource you want to edit and select > Edit.  

3) From the Possible Choices pull-down menu, select a resource. 

4) Select Override Labor Rate only if you want to overwrite the current labor rate for this 
resource. 

 Click the Calendar icon to change the effective start date. Edit the standard, overtime, or 
setup labor rates. 
Or

 Click the [Add Row] link to add a new row. Click the Calendar icon to select the effective 
start date. Enter the standard, overtime, and setup labor rates. 

5) Click the Update. 

View Rate Change History 

To view a detailed list of rate changes associated with a resource: 

1) Navigate to the Project Resources page (Project #)> Go To> Resources > Listing or click 
the Resources link on the Left Navigation Bar within a particular project. 

2) Locate the resource you want to edit and select  > Edit. 

3) Click the [View Rate Change History] link. 

Note: You must have the View Team Member Rate and Activity Cost
permission to view labor rates. 

Using the EnterpriseTrack Email client 

To email a team member from within EnterpriseTrack: 

1) Navigate to the Project Resources page by selecting (Project #) > Resources, or by 
clicking the Resources link on the Left Navigation bar within a particular project. 

2) Click the Send Email button. 

3) Compose your email in the Send Email window. 

4) Either type email addresses into the To field or select names from a list. 
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5) To use the list, click on the require names in the Select Team Members field and click the 
To button. The name will be added to the To field. Multiple names can be added to the To
field. 

6) To attach files to the email, enter a complete path to the file in the Attachment field or use 
the Browse button to locate your file. 

7) When you are ready to send your email, click the Send Email button. 

Using an External Email Client 

To send an email to a team member using an email client outside EnterpriseTrack:  

1) Navigate to the Project Resources page by selecting (Project #) > Resources, or by 
clicking the Resources link on the Left Navigation bar within a particular project. 

2) The email address of each member is displayed on the Team Member page. 

3) Click the appropriate email address. A compose email window in your email client will be 
opened. 

4) Follow your email client's conventions to send the email. 

Managing Your Team Picture 

You can add a team picture to your Project. 

1) Navigate to the Project Resources page by selecting (Project #) > Resources, or by 
clicking the Resources link on the Left Navigation bar within a particular project. 

2) From the Edit menu, select Team Picture . 

3) Click the Browse button to point to the appropriate location of the picture. 

4) Click the Update button. The picture is uploaded and displayed on the Team Members
page. 

Deleting a Team Picture 

1) Navigate to Project Resources page by selecting (Project #) > Resources, or by clicking 
the Resources link on the Left Navigation bar within a particular project. 

2) From the Edit menu, select  Team Picture. 

3) Select the Delete check-box and select Update. The Project Team page is redisplayed with 
the team picture removed. 

Working with Resource Assignments 

EnterpriseTrack allows you to view the resource assignments of all the team members within a 
project. You can view the list of proposals and projects that each team member is associated 
with. You can also view the Gantt Chart as well as a Utilization chart for each user. 

The Assignments page displays the following information: 

 Name, resource type (person, equipment, etc.), system access profile, manager (if any) and 
the email address of the user. 
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 Total Available Hours: The system looks at the current work load of the user, and any 
workload in the pipeline and based on those numbers gives you the total available hours for 
a user. 

 Workload on projects: This is based on the number of hours assigned to the user for projects 
that are already in progress. You can see the number of hours as well as a diagrammatic 
representation of the percentage utilization of the user. Place your cursor on the bar graph to 
view the actual numbers. 

 Workload in pipeline: This is based on the number of hours assigned to the user in proposals 
that are currently active. You can see the number of hours as well as a diagrammatic 
representation of the percentage utilization of the user. Place your cursor on the bar graph to 
view the actual numbers. 

 Total Workload: Workload on projects + workload in pipeline. 

To view the resource assignments of team members of a project, 

1) Navigate to the Project Resources page by selecting (Project #) > Resources, or by 
clicking the Resources link on the Left Navigation bar within a particular project. 

2) Click the Assignments tab to view the assignments associated with each user.   

3) Click the Gantt Chart tab to view the Gantt chart for each user 

4) Click the Utilization Chart tab to view a utilization chart for each user. 

5) Click Done to return to the Project Resources page. 

Create Request for Resource Allocation 

You can create allocation requests for resources already on your project team. Based on the 
dates and duration you selected, the Allocation Review section shows the impact this allocation 
will have on the resource. 

When you submit the allocation request, it is sent for approval. You can view the status from the 
Resource Plan tab on the Project Resources page. 

Notes:

 The fields and options you see are based on the project initiative you 
selected, and on the settings set by your Administrator. 

 The system currency is the default currency. 

To create an allocation request: 

1) Navigate to the Project Resources page (Project #)> Go To> Resources. 

2) Select the Resource Plan tab. 

3) From the Create menu, select Allocation, or select > Add Allocation. The Create 
Request For Resource Allocation page is displayed. 

4) Select a role from the drop-down list. 

5) Select the duration. 

a. Choose Entire Project, or Partial Project. 
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b. If you select Partial Project, click the Calendar icon to select the start and end dates. 

6) Specify the effort/utilization for this resource. You can choose from the following options: 

a. Select Percentage Utilization and enter the percentage of the resource's time that will 
be spent on this project. The default value is specified by your Administrator. 

b. Select Plan Effort (0) if you want to plan the effort for each week. Click the Add button to 
display the Add Efforts screen. Enter the number of hours for each week and click the 
Add Efforts button. 

c.  Select Plan Effort Total if you want to just enter the total number of hours you will 
require from this resource. 

7) Select if you are flexible on dates and effort. If this option is selected, the approver can 
modify the dates and effort before approving your request. 

8) Select a preferred resource from the list. 

9) Select if you are flexible on preferred users. If this option is selected, the approver can 
modify the preferred users before approving your request. 

10) Choose the Area of Expertise if these parameters are used in your system. 

11) Choose the Approver Identification Tag if this parameters is used in your system. 

12) Click Submit for Approval to send the allocation request for approval, or click Save to save 
changes and not submit for approval. 

Edit a Resource Allocation Request 

To edit a resource allocation request: 

1) Navigate to the Resources page by selecting Project Module Menu (Project #)> Go To > 
Resources or by clicking the Resources link on the Left Navigation Bar within a particular 
project. 

2) Select the Resource Plan tab. 

3) Select a resource allocation and select > Edit. The Edit Request For Resource 
Allocation page is displayed. 

4) Edit the duration. 

a. Choose Entire Project, or Partial Project. 

b. If you select Partial Project, click the Calendar icon to select the start and end dates. 

5) Edit the effort/utilization for this resource. You can choose from the following options: 

a. Select Percentage Utilization and enter the percentage of the resource's time that will 
be spent on this project. The default value is specified by your Administrator. 

b. Select Plan Effort (0) if you want to plan the effort for each week. Click the Add button to 
display the Add Efforts screen. Enter the number of hours for each week and click the 
Add Efforts button. 

c.  Select Plan Effort Total if you want to just enter the total number of hours you will 
require from this resource. 

6) Click Save. 
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Note: You can edit resource allocation requests and modify effort 
utilization only if the resource allocation has not been submitted. To edit 
a submitted request you must first withdraw the request. 

Withdraw a Request for Resource Allocation 

To withdraw a request for resource allocation: 

1) Navigate to the Resources page by selecting Project Module Menu (Project #)> Go To > 
Resources or by clicking the Resources link on the Left Navigation Bar within a particular 
project. 

2) Select a resource allocation and select > Withdraw. 

3) A pop up window appears; click OK to withdraw the allocation request. 

Reopen Resource Allocation Request 

To reopen a previously denied resource allocation request, do the following: 

1) Navigate to the Resources page by selecting Project Module Menu (Project #)> Go To > 
Resources or by clicking the Resources link on the Left Navigation Bar within a particular 
project. 

2) Select a resource allocation and select > Reopen. 

3) A pop up window appears; click OK to reopen the allocation request. 

Release Project Resource Allocation 

You can release a project resource allocation after the resource allocation has been approved. 
You can choose to release for the entire duration or for a partial duration of the project. 

Note: You must have appropriate permissions to release a resource 
allocation. 

To release a resource allocation, do the following: 

1) Navigate to the Resources page by selecting Project Module Menu (Project #)> Go To > 
Resources or by clicking the Resources link on the Left Navigation Bar within a particular 
project. 

2) Select a resource allocation and select > Release. 

3) Select if you want to release the allocation for the entire duration or release the allocation for 
a partial period. 

4) Enter the modified allocation dates by clicking on the Calendar icon, if you selected to 
release partial allocation. 
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5) A list of activities is displayed if they were assigned to this resource. You have the option to 
unassign all activities associated with the resource by checking the Unassign box. 

6) Enter a reason for releasing this project resource allocation. 

7) Click the Release. 

Note: Only Project Managers with appropriate permissions can unassign 
activities. 

View a Team Member's Calendar 

To view a team member's calendar: 

1) Navigate to the Project Resources page (Project #) Go To > Resource > Listing. 

2) Select a resource and click >  Select. The Details page is displayed. 

3) Select the Calendar tab. 

Note: You must have the View All Resource Calendars permission to 
view other resource calendars. 

Working with Project Settings 

In This Section 
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Working with Email Project Settings 

EnterpriseTrack periodically sends out informational and warning email messages to its users. 
The recipients and the subject of these email messages are determined by your administrator, 
but can be over written at the project level by users who have the permission to do so. 

To edit the email settings, navigate to the Settings page by clicking the Settings link on the Left 
Navigation bar, or select (Project#) > Go To > Settings within a particular project. 

1) On the Project Settings page you will see the list of email notifications that have been 
configured for your system 

2) Click the Edit link in the Action column of the appropriate Email Notification. 

3) On the Edit Email page, select the check box to enable the notification. Uncheck the box to 
disable it. 
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4) To modify the To, CC and Bcc addresses, click in the appropriate field and select the roles 
from the Email list menu on the right. You can select multiple entries by holding down the 
Ctrl key on your keyboard. You can also select the roles one at a time; just separate the 
values with a comma. 

5) To edit the Email subject, type the required text in the field. 

6) Click the Update button to save your changes. 

Working with Percent Completion Settings 

Use the Percent Completion Settings page to select how you want EnterpriseTrack to 
calculate the percent compete for a project. You can choose manual mode and enter the 
percentage complete for each activity under the Roadmap page, or have the system calculate 
the completion percentage using activity count, effort, or duration. If any one of the following 
option is chosen, the system will calculate the percent completion as follows:  

 Count Based (Completed vs Total Count for Immediate Children): The total number of 
completed activities by the total number of immediate children. 

 Count Based (Completed vs Total Count for All Children): The total number of completed 
activities by the total number of all children. 

 Effort Based Calculation (Actual vs Planned Effort For Immediate Children): The actual effort 
by the planned effort of all top-level tasks. 

 Effort Based Calculation (Actual vs Planned Effort For All Children): The actual effort  by the 
sum of the planned effort of all tasks. 

 Effort Based Calculation (Planned Completed vs Total Planned Effort For Immediate 
Children): The planned completed effort  by the total  planned effort of all top-level tasks. 

 Effort Based Calculation (Planned completed vs Total Planned Effort For All Children): The 
planned completed effort of all children by the total planned effort of all children. 

 Duration Based (Actual vs Planned Duration for Immediate Children): The sum of the actual 
duration of all immediate children by the sum of all planned duration of immediate children. 

 Duration Based (Actual vs Planned Duration for All Children): The sum of the actual duration 
of all children by the sum of all planned duration of all children. 

 Duration Based (Planned Completed vs Total Planned Duration for Immediate Children): The 
sum of the actual duration of all immediate children by the sum of all planned duration of 
immediate children. 

 Duration Based (Planned Completed vs Total Planned Duration for All Children): The sum of 
the actual duration of all children by the sum of all planned duration of all children. 

To change the criteria based on which the percentage completion is calculated for a project: 

1) From the Top Navigation Bar, select (Project#) > Go To > Settings, or select the Settings 
link on the Left Navigation Bar. The current setting is displayed in the Percent Completion 
Type column. 

2) Click the [Edit] link. 

3) Select the new percent completion type. 

4) Click Save. 
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Using Timesheet Settings 

As a Project Manager, you can set timesheet settings for each individual project you manage. 
These settings allow you to: 

  Enable the Estimated Time to Complete (ETC) field. 

  Set ETC as a mandatory field while completing timesheets. 

  Specify the allowed grace period for timesheet reporting. 

To specify timesheet settings: 

1) Navigate to the Project Settings page by clicking (Project#) > Go To > Settings within a 
particular project, or select the Settings link on the Left Navigation Bar. 

2) Click the [Edit] link next to Timesheets. The Timesheet Settings page is displayed. 

3) Choose if you want to enable ETC. 

4) Choose if you will require team members to enter the ETC for activities before submitting 
their timesheet. 

5) Specify how many days before the activity start date can team members start reporting 
effort. 

6) Specify how many days past the activity completion date can team members continue to 
report effort. 

7) Click Save. 

Note: If an activity has AET set to Timesheet and it does not have a 
closed date or a plan start date, then it is always available in Timesheets 
for reporting. 

Selecting Non-WBS Activity Types 

You can select the following Non-WBS activities: Issue, Risk, Change Request, Discussion and 
External_WA to include in each project. These activities are associated with a project, but are 
not part of the project roadmap. They are enabled on a per project basis. 

To include Non-WBS activities in a project: 

1) From the Top Navigation Bar, select (Project#) > Go To > Settings, or select the Settings 
link on the Left Navigation Bar. 

2) Click the [Edit] link next to Activity Types. 

3) Select the Non-WBS activities you want to use in your project. 

4)  Click Save. 
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Programs 
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Working with Programs 

EnterpriseTrack allows you to group multiple projects and proposals under the umbrella of a 
program to report on program level parameters (E.g. Financial data). 

You can get a bird's eye view of the programs, the participating divisions, a count of the number 
of projects and proposals that make up a particular program and the net forecast and realized 
savings. You can view the details of the program by clicking on the program name. You can 
further drill down to view the details of each project and proposal linked to a program by clicking 
on the appropriate project or proposal names. You can also track the fields that were modified 
on the Program Basics page. For more information, see topic Viewing Field History (on page 
23). 

Using the Program Listing Page 

To view the Program Listing page, from the Top Navigation bar select Go To > Programs, or 
select Programs from the Left Navigation bar. 

The Program Listing page shows a list of programs that are returned from a default saved 
search. For more information on changing the returned search, see topic Advanced Search 
and Saved Searches (on page 20). For more information on personalizing your listing page, 
see topic Personalizing the Listing Pages (on page 21). 

Creating a New Program 

To create a new program: 

1) From the Top Navigation bar, select Create New  > Program; or from the Left Navigation 
bar, select the Programs links and from the Program listing page, click Create. 
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2) Enter a name for the program. 

3) Enter the required fields under the Basic Details, Organization, Program Budget, Date, 
Program Custom Fields, and Statement and Notes sections. The finance categories 
displayed in the Program Budget section correspond to the categories that are enabled in 
the default global finance template. 

4) If a program evaluation matrix is configured by your administrator, select a matrix. 

5) Select proposals to associate with a program. This option is available only if your 
administrator has enabled the feature to associate proposals to a project. From the 
Available Proposals list, select a proposal and click the right arrow button to add it to the 
Associated Proposals list. You can also use the Filter link to narrow down the list of 
available proposals. To remove a proposal from this program, select it in the Associated 
Proposals list and click the left arrow button. 

6) Select the projects associated with the program. From the Available Projects list, select a 
project and click the right arrow button to add it to the Associated Projects list. You can 
also use the Filter link to narrow down the list of available projects. To remove a project from 
this program, select it in the Associated Projects list and click the left arrow button. 

7) Select programs to associate with this program. From the Available Programs list, select a 
program and click the right arrow button to add it to the Associated Programs list. You can 
also use the Filter link to narrow down the list of available programs. To remove a program, 
select it in the Associated Programs list and click the left arrow button. 

8) Click Create. 

Note: You can associate proposals and programs to a program only if 
has been enabled by your administrator. By default, you can associate 
projects to a program, but your administrator can control whether this is 
required. You can associate multiple programs to a program, but the 
same program cannot be associated with multiple programs. 

Tips:  

 Select the Auto Fill button to auto fill the organizational hierarchy based on the information 
stored in your user profile. 

 Select the Program Field Help link to read your company’s guidelines for completing the 
statements and notes section of the program. 

 You can associate a strategy with this program only in Edit mode. You must have the 
required permissions to associate a strategy to a program. You can associate a strategy to 
multiple programs only if the feature has been enabled by your administrator. 

Viewing and Printing Program Details 

View Program Details 

1) Click the Programs link in the Left Navigation bar, or select Go To > Programs from the 
Top Navigation bar. 
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2) From the Programs listing page, select the Program you want to view. From the Program 
Basic page you can view the program details. The Basic Details, Organization, Program 
Budget, Program Custom Fields, Strategy, Statement and Notes, Associated Proposals, 
Associated Projects, Associated Programs sections are displayed on the Program Basics 
page. 

Program Budget 

The following fields are displayed in program Budget section: 

 Program Budget (Total): The total program budget. The total is calculated based on the 
values entered in the program finance fields and the definitions for the categories in the 
global finance template. 

 Proposal Budget (Total): The total budget of all the proposals. It excludes proposals that 
have the status as Rejected. 

 Project Forecast View (Total): The sum of the forecast view column in the Projects section. 
It excludes projects that have the status Canceled. This field is applicable only if your project 
uses the double view finance template. For single view projects, this field is not applicable. 

 Actual/Basic View (Total): The sum of the Actual/Basic column in the Project section. It is a 
total of all project finances, locked and unlocked. For projects using the single view finance 
template, it includes all finances locked and unlocked. For projects using the double view 
finance template, it includes the Actual view locked and unlocked. It excludes projects that 
have the status Canceled. 

 Actual/Basic View (Locked): The sum of the Actual/Basic column in the Project section. It 
is a total of all locked project finances. For projects using the single view finance template, it 
includes all locked finances. For projects using the double view finance template, it includes 
the Actual locked finances. It excludes projects that have the status as Canceled. 

 Variance from Actual/Basic View (Locked): The Program Budget (Total) minus the 
Actual/Basic View (Locked). 

 Associated Program Budget (Total): The Program Budget (Total) of all the associated 
programs.  

 All Financials in USD: All finances in USD. 

Program Dates 

The following fields are displayed in the Dates section: 

 Planned Start Date: The planned start date for the program. 

 Planned Completion Date: The planned completion date for the program 

 Actual Start Date: The actual start date for the program. 

 Actual Completion Date: The actual completion date for the program. 

Print Program Details 

1) Select a program from the Program listing page. 

2) From the Program Basics page, click Print. 
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Tip: 

You can also access the Program Basics page by selecting  Program # > Go To > Basics, or 
clicking the Basics icon on the Left Navigation Bar. 

Viewing Financial Information for a Program 

The finance section shows a monthly breakdown of savings and costs (from the first month of 
the earliest project to the last month of the latest project) and allows drill down into the 
component projects that contribute to the totals for that month. 

1) To view the financial details for a program, select the name of the program in the Programs
page. 

2) From the Program Basics page, click on the Finance link within Programs on the Left 
Navigation bar, or select Go To > Programs > Finance from the Top Navigation bar. 

3) Select the fiscal year to view the financial data for that year. 

Editing Program Evaluation Values 

To edit a program evaluation values: 

1) Click the Programs link in the Left Navigation bar. 

2) From the Programs listing page, select the Program you want to edit. 

3) On the Program Basics page, click Edit. 

4) Update the evaluation criteria values. Note, you cannot change the impact weight. 

5) Click Save. 

Note: You must have the required permissions to edit the program 
evaluation values.  

Viewing Program Timeline 

Use the Program Timeline page to view the progress of your program by viewing the planned 
and actual start and finish dates of the program. You can expand the program list to view the 
timeline of the associated proposals, projects, and programs. The program timeline bar is 
displayed in gray and shows the start and completion dates of the program. Planned dates are 
used if there is no actual date. If program dates are not present, the program timeline Gantt bar 
is not displayed. 

For each associated proposal, the timeline displays the planned project start and completion 
dates. If there are no planned dates, the Gantt bar is not displayed. For each associated project, 
actual dates (if present), planned dates, or a combination of actual and planned dates are used 
to display the Gantt bars. For projects, key milestones are also displayed on the project timeline. 

To view the program timeline: 
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1) Click the Programs link in the Left Navigation bar, or select Go To > Programs from the 
Top Navigation bar. 

2) From the Programs Listing page, select the program you want to view. 

3) Select Timeline from the Left Navigation bar, or select Program (#)> Go To > Timeline
from the Top Navigation bar. 

4) From the Timescale drop-down, select a timescale. The Gantt chart is displayed in the 
selected timescale. 

Screen Elements Description 

Expand and collapse the list. Expand the 
list to view the associated proposals, 
projects, and programs. 

Shows the colors that are on the gantt 
bars.  

 Green: Actual Start and Planned 
Completion 

 Blue: Planned Start and Planned 
Completion 

 Yellow: Actual Start and Actual 
Completion 

Timescale Choose the timescale to view the project 
timeline. 

 Years and Quarters 

 Quarters and Months 

 Months and Weeks 

 Key Milestones You can mouse over the key milestone 
icon to see the  planned or actual 
completion date. For milestone activities 
that do not have a completion date, the 
activity is displayed under Associated 
Projects, but the Key Milestone icon is not 
displayed on the Gantt bar. 

Working with Program Settings 

Use the Program Settings page, to modify the recipient list and the subject of email notifications 
that are periodically sent to EnterpriseTrack users. The recipients and the subject of these email 
messages are determined by your administrator. You can overwrite this at the individual 
program level, if you have the permission to do so. You can also select if non-WBS program 
activities should appear in the left and top navigation bars within your program.  

Note: You must have the View Program Settings and the Modify 
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Program Notification Settings permissions to disable and modify 
program notifications. 

To edit the email notification settings: 

1) Navigate to the Settings page. Select the Settings link on the Left Navigation bar, or 
select (Program#) > Go To > Settings within a particular program. 

On the Program Settings page you will see the list of email notifications that have been 
configured for your system. 

2) Select the [Edit] link in the Action column next to the Email Notification you want to modify. 

3) From the Edit Notification page: 

a. Select the Enable Email Notification check box to enable email notifications. Uncheck 
the box to disable it. 

b. To modify the To, CC and Bcc addresses, click in the appropriate field and select the 
users from the Email list menu on the right. You can select multiple entries by holding 
down the Ctrl key on your keyboard.  

c. Update the Email subject. 

4) Click the Update to save your changes. 

To display non-WBS activities on the left and top navigation bars for a selected program: 

1) Navigate to the Settings page. Select the  Settings link on the Left Navigation bar, or 
select (Program#) > Go To > Settings within a particular program. 

2) Click the [Edit] link.  

3) Select the non-WBS activities. 

4)  Click Save. 

Note: This setting only affects the display of non-WBS activities 
associated with the selected program. 

Editing a Program 

To edit a program: 

1) Click the Programs link in the Left Navigation bar, or select Go To > Programs from the 
Top Navigation bar. 

2) From the Programs listing page, select the Program you want to edit. 

3) On the Program Basics page click the Edit button. 

4) Make the required changes. 

5) Update the status of your program. You can select from one of the following options: Active,
On Hold, Completed, or Canceled. 

6) If Strategies/alignments are enabled, click the [Add Alignment] link to add a 
strategy/alignment to associate with this program. 

a. Select a strategy node and enter the % contribution. 
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b. Click Save. 

7) Modify the proposals associated with the program. From the Available Proposals list, select 
a proposal and click the right arrow button to add it to the Associated Proposals list. You 
can also use the Filter link to narrow down the list of available proposals. To remove a 
proposal from this program, select it in the Associated Proposals list and click the left arrow 
button. 

8) Modify the projects associated with the program. From the Available Projects list, select a 
project and click the right arrow button to add it to the Associated Projects list. You can 
also use the Filter link to narrow down the list of available projects. To remove a project from 
this program, select it in the Associated Projects list and click the left arrow button. 

9) Modify the programs associated with this program. From the Available Programs list, select 
a program and click the right arrow button to add it to the Associated Programs list. You 
can also use the Filter link to narrow down the list of available programs. To remove a 
program, select it in the Associated Programs list and click the left arrow button. 

10) Click Save. 

Tip: 

You can also edit the Program Basics page by selecting Program # > Edit > Basic Details from 
the Top Navigation bar. 

Note: You must have the required permissions to associate a strategy to 
a program. You can associate a strategy to multiple programs. 

Deleting a Program 

To delete a program: 

1) Click the Programs link in the Left Navigation bar, or select Go To > Programs from the 
Top Navigation bar. 

2) From the Programs listing page, select the Program you want to delete. 

3) From the Top Navigation bar, select Program # > Delete. 

Working with Program Non WBS Activities 

If your administrator has configured program non-WBS activities, they are displayed on the left 
navigation bar. These activities are associated with a specific program, and the ability to view, 
create or edit these activities are controlled by feature settings and permissions that are set by 
your Administrator. 

The fields you see on these non-WBS activities page are set by you administrator. A notification 
email is sent to the user that the activity is assigned to You can link to other activities in the 
program, attach documents, and add notes to an activity, and view the History tab, if your 
administrator has enabled these options. The History tab allows you to view all changes that 
were made. You can also view, track, and monitor issues and their resolution by generating 
reports. 
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You can view issues from several areas within EnterpriseTrack: 

 My Work, Status: shows issues that are assigned to you.  

 Program Module Menu (Program#): lists all issues associated with the program . From the 
Program(#) Module Menu, select Go to > <non_WBS activity>. 

 Reports: use the Program Non-WBS Activity report to generate a report based on your filter 
and output criteria. . 

The following table shows the icons that are displayed on the Create page and the Edit page: 

Icon/Field Description 

Display 
Complete Form 

Select this check box to view the entire form. No fields are hidden. 

 Load My 
Settings 

Click to load your saved layout. You can also click the menu arrow to 
load the layout specific to a profile or global. This option is available 
only if your administrator enabled it. 

 Save My 
Settings 

Click to save your layout.  

You can also click the menu arrow to save the layout to other 
profiles or global. This option is available only if your administrator 
has enabled it. 

 Reset My 
Settings 

Reset fields. 

 Select Fields Click to view the fields that are available on this page. 

In This Section 

Adding a Program Non WBS Activity ..................................................................... 151 
Updating or Deleting Program Non WBS Activities ................................................ 152 

Adding a Program Non WBS Activity 

To add a new non-WBS activity to a program: 

1) Select Program Module Menu (Program#) > Go To > <non-WBS activity>, or click the 
<non-WBS activity> link on the Left Navigation bar within a particular program. 

2) Click Add. 

3) Enter a name. 

4) Enter or select values for the other optional fields. 

5) If Owner is configured as a required field, select an owner for this activity . 
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6) Click the Save. 

7) To add documents: 

a. Select the Documents tab. 

b. Click Add Doc. 

c. Enter a name. 

d. Click Browse and select a file from your local/network drive, or enter the document URL. 

e. Select if this document should be locked. Locked documents cannot be modified or 
deleted. 

f. Select if you want to publish this document as a best practice document. If this box is 
checked, your document will be published to the KNowledge Base, under Best Practices. 

g. Click Add Document. 

8) To add notes: 

a. Select the Notes tab. 

b. Click Add Note. 

c. Select the note type. 

d. Enter the text. 

e. Click Create. 

9) To add linked activities: 

a. Select the Links tab. 

b. Click Add New. 

c. From the Link Type pull-down field, select the link type. The options you see are set by 
your administrator. 

d. From the Available Activities list, click the select to select the activities you want to link 
to. 

e. Click Add. 

Updating or Deleting Program Non WBS Activities 

To update a program non-WBS activity: 

1) Select Program Module Menu (Program #) > Go To > <non_WBS activity>, or click the 
<non-WBS activity> link on the Left Navigation bar within a particular program. 

2) Select a non-WBS activity.. 

3) Click Edit. 

4) Make the required changes. 

5) Click Save. 

To delete a program non-WBS activity: 

1) Select Program Module Menu (Program#) > Go To ><non_WBS activity>, or click the 
<non-WBS activity> link on the Left Navigation bar within a particular program. 
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2) Select a non-WBS activity. 

3) Click Delete.  

4) Click Yes to confirm the deletion. 

Working with Program Issues 

Issues are unexpected problems or questions raised that require a plan of action and resolution. 
Use the Issues page to identify, prioritize, monitor, and manage program issues. The issues you 
add are associated with a specific program. The ability to view and create issues is controlled by 
feature settings and permissions that are set by your Administrator. 

The fields you see on the Program Issues page are set by you administrator. When an issue is 
assigned to a user, a notification email is sent to that user. You can link to other activities in the 
program, attach documents, and add notes to issues, if your administrator has enabled these 
options. The History tab allows you to view all changes that were made. You can also view, 
track, and monitor issues and their resolution by generating reports. 

You can view issues from several areas within EnterpriseTrack: 

 My Work, Status: shows issues that are assigned to you.  

 Program Module Menu (Program#): lists all issues associated with the program . From the 
Program(#) Module Menu, select Go to > Issues. 

 Reports: use the Program Non-WBS Activity report to generate a report based on your filter 
and output criteria. . 

The following table shows the icons that are displayed on the Issues Create page and the Issues 
Edit page: 

Icon/Field Description 

Display 
Complete Form 

Select this check box to view the entire form. No fields are hidden. 

 Load My 
Settings 

Click to load your saved layout. You can also click the menu arrow to 
load the layout specific to a profile or global. This option is available 
only if your administrator enabled it. 

 Save My 
Settings 

Click to save your layout.  

You can also click the menu arrow to save the layout to other 
profiles or global. This option is available only if your administrator 
has enabled it. 

 Reset My 
Settings 

Reset fields. 

 Select Fields Click to view the fields that are available on this page. 
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In This Section 

Adding Program Issues ......................................................................................... 154 
Updating or Deleting Program Issues .................................................................... 155 

Adding Program Issues 

To add a new issue to a program: 

1) Select Program Module Menu (Program#) > Go To > Issues, or click the Issues link on the 
Left Navigation bar within a particular program. 

2) Click Add. 

3) Enter a name. 

4) Enter or select values for the other optional fields. 

5) If Owner is configured as a required field, select an owner for this issue. 

6) Click the Save. 

7) To add documents: 

a. Select the Documents tab. 

b. Click Add Doc. 

c. Enter a name. 

d. Click Browse and select a file from your local/network drive, or enter the document URL. 

e. Select if this document should be locked. Locked documents cannot be modified or 
deleted. 

f. Select if you want to publish this document as a best practice document. If this box is 
checked, your document will be published to the KNowledge Base, under Best Practices. 

g. Click Add Document. 

8) To add notes: 

a. Select the Notes tab. 

b. Click Add Note. 

c. Select the note type. 

d. Enter the text. 

e. Click Create. 

9) To add linked activities: 

a. Select the Links tab. 

b. Click Add New. 

c. From the Link Type pull-down field, select the link type. The options you see are set by 
your administrator. 

d. From the Available Activities list, click the select to select the activities you want to link 
to. 
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e. Click Add. 

Updating or Deleting Program Issues 

To update a program issue: 

1) Select Program Module Menu (Program #) > Go To > Issues, or click the Issues link on the 
Left Navigation bar within a particular program. 

2) Select an issue. 

3) Click Edit. 

4) Make the required changes. 

5) Click Save. 

To delete an issue: 

1) Select Program Module Menu (Program#) > Go To > Issues, or click the Issues link on the 
Left Navigation bar within a particular program. 

2) Select an issue. 

3) Click Delete.  

4) Click Yes to confirm the deletion. 

Working with Program Risks 

Project risks are any uncertain event or condition that can impact a program's objectives. Use 
the Risks page to identify, prioritize, monitor, and manage risks. The risks you add are 
associated with a specific program. The ability to create and view project risks is controlled by 
program level settings. 

When you add a risk, you can specify the priority, severity, risk type, probability, impact, risk 
score, owner, date, resolution and recommended action. When a risk is assigned to a particular 
user, a notification email is sent to that user. You can link to other roadmap activities and 
non-WBS activities within the program, attach documents, and add notes to risks, if your 
administrator has enabled these options. The History tab allows you to view all changes that 
were made. You can also view, track, and monitor risks and their resolution by generating 
reports. 

You can view risks from several areas within the application: 

 My Work: shows risks that are assigned to you. 

 Program Module Menu (Program#): lists all risks associated with the program. From the
Program (#) Module Menu, select Go to > Risks. 

 Reports: use the Non-WBS Activity Report to generate a report based on your filter and 
output criteria. 

The following table shows the icons that are displayed on the Risks Create page, and Risks Edit 
page: 
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Icon/Field Description 

Display 
Complete Form 

Select this check box to view the entire form. No fields are hidden. 

 Load My 
Settings 

Click to load your saved layout. You can also click the menu arrow to 
load the layout specific to a profile or global. This option is available 
only if your administrator enabled it. 

 Save My 
Settings 

Click to save your layout.  

You can also click the menu arrow to save the layout to other 
profiles or global. This option is available only if your administrator 
has enabled it. 

 Reset My 
Settings 

Reset fields. 

 Select Fields Click to view the fields that are available on this page. 

In This Section 

Adding Program Risks ........................................................................................... 156 
Updating or Deleting Program Risks ...................................................................... 157 

Adding Program Risks 

To add a new risk to a program,  

1) Select Program Module Menu (Program#) > Go To > Risks, or click the Risks link on the 
Left Navigation bar within a particular program. 

2) Click Add. 

3) Enter a name. 

4) Enter or select values for the other optional fields. 

5) If Owner is configured as a required field, select an owner for this issue. 

6) Click the Save. 

7) To add documents: 

a. Select the Documents tab. 

b. Click Add Doc. 

c. Enter a name. 

d. Click Browse and select a file from your local/network drive, or enter the document URL. 
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e. Select if this document should be locked. Locked documents cannot be modified or 
deleted. 

f. Select if you want to publish this document as a best practice document. If this box is 
checked, your document will be published to the KNowledge Base, under Best Practices. 

g. Click Add Document. 

8) To add notes: 

a. Select the Notes tab. 

b. Click Add Note. 

c. Select the note type. 

d. Enter the text. 

e. Click Create. 

9) To add linked activities: 

a. Select the Links tab. 

b. Click Add New. 

c. From the Link Type pull-down field, select the link type. The options you see are set by 
your administrator. 

d. From the Available Activities list, click the select to select the activities you want to link 
to. 

e. Click Add. 

Updating or Deleting Program Risks 

To update a program risk: 

1) Select Program Module Menu (Program #) > Go To > Risks, or click the Risks link on the 
Left Navigation bar within a particular program. 

2) Select a risk. 

3) Click Edit. 

4) Make the required changes. 

5) Click Save. 

To delete a risk: 

1) Select Program Module Menu (Project #) > Go To > Risks, or click the Risks link on the Left 
Navigation bar within a particular program. 

2) Select a risk. 

3) Click Delete.  

4) Click Yes to confirm the deletion. 
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Working with Program Documents 

In This Section 

Adding a New Program Document ........................................................................ 158 
Update Program Documents ................................................................................. 158 

Adding a New Program Document 

Program specific documents can be uploaded to the documents section located within a 
particular program. This is in addition to documents that were attached to a specific issue, risk, 
or non-WBS activity. 

To add a new program specific document:  

1) Navigate to the Documents page by clicking the Documents link on the Left Navigation Bar 
within a particular program, or from the Top Navigation Bar select (Program #) Go To > 
Documents. 

2) Click the Create button. 

3) Enter a name for the document. 

4) Enter a description of the document. 

5) Select the type of document you are creating. The document types are set by your 
administrator. 

6) Enter the complete path to the document location, or use the Browse button to locate it on 
your machine or the network. You can also enter a fully qualified URL if the document is 
hosted external to the system. 

7) If you do not want users to modify the document, and if you have the appropriate 
permissions, you can choose to lock the document. 

8) To make this document a Best Practice document and add it to the Global Knowledge Base, 
select the Should this be published as a best practice? option. You will need the 
appropriate permissions to add documents to the Knowledge Base. 

9) Click Add Document to upload your document. 

The document are displayed on the Documents page. Click the File Name / URL link to 
download or view the document. 

Update Program Documents 

To update a program specific document: 

1) Navigate to the Documents page by clicking the Documents link on the Left Navigation Bar 
within a particular program, or from the Top Navigation Bar select (Program#) Go To > 
Documents. 

2) Select the document you want to edit. 
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3) Make the required changes.  

4) To view a history of the revisions made to the document click the View Revision History
link. From this page, you can download prior versions of the document by clicking on the link 
under File Name/URL. 

5) You can also choose to make a document have read-only properties from the Update or 
Delete Document page. Once a document is marked read-only, only the administrator can 
update and delete this document. 

6) Click the Update Document button to save your changes. 

Note: If a document is locked, you may not be able to update it. The lock 

icon  is displayed next to all the locked documents on the Program 
Documents page. If you have the required permissions, you can unlock it 
from the Update or Delete Document page. 

Deleting Documents 

1) Select the document you want to delete 

2) Click the Delete Document button. 

3) Click OK to confirm your deletion. 

Note: Once a document is deleted, its revision history is also deleted. 

Strategies 

Working with Strategies 

Companies need to set corporate performance goals and track how well the enterprise 
performed against these goals. EnterpriseTrack makes it easy for users to create a hierarchical 
map of strategies and link them to projects. The data at lower levels can be rolled up the 
hierarchy using user specified formula. 

Within EnterpriseTrack, different Strategies are grouped under Categories. When the system is 
deployed, two default categories, Corporate and Organization are created. New categories can 
be created just as new Strategy nodes can be created within each category. 

All categories, except the Organization category are identical in their behavior. Your company's 
organizational hierarchy is displayed within the Organization category. 

Multiple alignment trees can be created within EnterpriseTrack. The names of each tree (E.g. 
Process, Strategy, Balance Scorecard etc.) are displayed in the left navigation bar. The 
navigation and functionality within each tree are identical. The configuration of the fields, the 
independent permission structure, and the data contained within each tree provides independent 
meaning to each tree. 
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Navigating the Strategy Module 

The Strategy module is made up of three panes: Tree pane on the top left, List pane on the top 
right and Details pane at the bottom.  

 Use this icon to maximize the size of each pane. 

Use this icon to restore the pane to its original size. 

Tree Pane 

The Tree pane displays the strategy tree. You can create new nodes in the tree, cut, copy and 
paste elements of the tree and delete nodes from the tree using the icons displayed on this 
pane. 

 Use this icon to add a node. 

 Use this icon to cut a node. Top level nodes cannot be cut. 

 Use this icon to copy a node. Top level nodes cannot be copied. 

 Use this icon to paste the node that you cut or copied. 

 Use this icon to delete a node. Only user-created nodes can be deleted. When a node is 
deleted, all its children (nodes) are also deleted. 

 Use this icon to expand the complete strategy tree. 

Status and Trend indicators for the primary measure of the node are displayed within the tree 
pane for each node.  A risk indicator (High , Medium , Low ) for the node is also 
displayed here. Risk indicators are set manually. Refer to the Working with Strategy Nodes 
section for more details on status trend indicators for measures. 

List Pane 

The List displays the child nodes of the currently selected node in the Tree pane. Click an item 
in the list to view its properties in the Details pane. Status, Trend, and Risk indicators are 
displayed in each of the first three columns of the List pane. 

Details Pane 

The Details pane displays the properties of the selected node. 

 Click this icon to edit the properties. 

 Click this icon to save the changes made to the properties. 

 Click this icon to leave the properties unchanged. 

Note: If you have selected a node from the Tree pane, you will see its 
children in the List pane and its properties in the Properties pane. To 
view the properties of the child, you can click on its name in the list pane, 
or expand the node in the tree pane and then select the name of the 
child node. 
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Adding a Node 

You can add a new Strategy node to an existing Strategy node in the Tree pane of the 
Strategies page. 

To add a node: 

1) Click on the parent node to select it. 

2) To add a new subcategory or sub node, click the root Strategy folder. 

3) Click the Add icon. A new node is added. 

4) Enter/Select the properties for the new node in the Details pane. 

 Name 

 Type 

 Status – Active/Inactive 

 Owner 

 Tracking Frequency 

 Priority 

 Risk Indicator 

 Score 

 Business Drivers 

 Description 

 Mission 

 Vision 

 Comments 

5) If you are adding a node to the Organization node, you will have to select the specific 
organizational unit within which the node should be situated. This unit becomes a node and 
within it, the new strategy is created. 

6) Click Save to save the details of the newly created strategy node. 

Working with the Organization Nodes 

When you add a node to the Organization node, you also select the specific organizational unit 
within which the node should be situated. This unit becomes a node and within it, the new 
strategy node is created. 

Organization node properties 

Organization node information is displayed in the following tabs on the Details pane. 

 General tab 

 Measure tab 

 Projects tab 

 Links tab 

 Data tab 
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 Charts tab 

 Report tab 

 Documents tab 

Viewing the Charts for an Organization node 

To view charts for an organization node: 

1) Click the Charts tab on the properties pane of an organization node. 

2) You can use the filters to modify the display criteria. 

Working with Strategy Nodes 

General 

This displays information such as the name, type, and status of the strategy node. If a node is 
made Inactive, then it and all its child nodes are not included in the roll-up logic. You also define 
the tracking frequency - i.e., how often you want the data to be tracked for this particular 
strategy. If the tracking frequency is set to be non-recurring, it can only have one value. If it is 
recurring, the data could be tracked on a monthly or yearly basis. 

Measure 

On this tab you can specify measures for strategy nodes or metrics being tracked by this 
strategy node. 

Project 

On this tab you can define the projects that are associated with this strategy. 

Program 

On this tab you can view and define programs to associate with this strategy. You can also view 
details of the associated program. 

Links 

This tab displays separate tables for links to Ideas and Proposals. You can edit the ideas and 
proposals to which this node is linked. 

Data 

You can validate and recompute the data from this tab. 

Chart 

You can view/edit the financial chart display by editing the tracking dates and selecting 
cumulative or non-cumulative data from this tab. 
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Report 

You can run a strategy roll-up report or a strategy detail report from this tab. 

Documents 

You can add (upload) a document from a local or network drive from this tab. You can also 
provide a link to an externally hosted document. A name, description, and document type 
(Finance, Policies, and Procedures, Other) of the added document are indicated for the added 
document. 

Working with the Strategy Nodes 

Strategy nodes can be created, edited and deleted by users with appropriate permissions. The 
Tree pane displays the complete strategy tree. The List pane displays the child nodes of the 
node selected in the Tree pane. The Details pane displays the properties of the selected node. 

The Details pane is broken out into various tabs. The tabs display the following information: 

Specifying Measures for Strategy Nodes 

Each strategy node tracks specific Measures or metrics. Each node can have multiple 
measures. 

On the Measures tab, you can add new measures, edit and delete existing measures, and enter 
data for each measure. You can also view the charts for each measure from this page. 

There must be one primary measure. Each measure can have a time series, (depending on the 
tracking frequency that was chosen), with two data streams, one for Plan data and one for 
Actual data. This time series can then be used for plotting charts of Plan vs. Actual data. 

You can define separately how the Plan and Actual data for each node should be calculated. For 
example – Plan data may be entered manually, while the Actual data might be derived from a 
formula or through organization roll up. Depending on your choice, you will have to define 
additional parameters for the choice of data, for example, if you set the actual data to be Project 
Finances, you will have to further define whether the Finance Category should be Expenses or 
Savings and whether the operation performed should be to calculate an average or a sum. 

Computed measures can only use measures come before it in the sort order. E.g. M3 can use 
M1 and M2 in its computation, but not M4. You can also use measure of child nodes. Allowed 
operators for calculations are +, -, /, *, ^. . 

Modifying the Order of Measures 

Since computed measures can only use measures that come before it in the measure sort order, 
you may need to modify the sort order of the measure. 

To modify the order of measure: 

1) From the Strategies page, navigate to the appropriate node and click on it. 

2) On the Details pane for the node, click the Edit button. 
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3) Click the Measures tab. 

4) Use the up and down arrows to move measures up and down. 

5) Click the Save button. 

Setting Status Indicators for Measures 

To set the status indicators for a measure: 

1) Click the Measures tab within the Details pane of the appropriate node. 

2) Click the Edit  link next to the measure for which you want to set the status indicator. 

3) Click the Status Indicators tab. 

4) From the Status Indicator pull-down menu, select a status indicator. 

5) Select the status type is Manual or Computed. If computed, specify the status period an 
how you want to compute the status. 

a. Specify the status period you want to use. If you select Last, the status is computed 
based on the last available data, including future dates. If you select Current, the status 
is calculated based on the current period data. If no current data is available, the last 
available data is used. 

b. Select whether you want to compute the status based on Plan, Actual, Variance, or % 
of variance. 

c. Define the lower and upper level values for each level within the indicator. 

6) Click Save. 

Editing Data for Measures 

You can edit the data for each measure from the Measures tab within the Details pane of the 
appropriate node. Click the Data link in the Action column of each measure to view and edit the 
data for each measure at a time. 

You can also select the Data tab within the Details pane of the appropriate node to view and edit 
the data for all the measures from one location. 

Viewing the Strategy Reports 

For any selected Strategy node, you can view the Strategy Detail or Strategy Roll up report 
based on the filter criteria. 

To run a report: 

1) Click the Report tab within the Details pane of the appropriate node. 

2) From the Select Report drop-down list, select the type of report you want to run. 

3) For the the Strategy Rolloup Report, select if you want to display the data in a table or chart. 

4) Select the filter criteria. 

5) Click Run Report. 
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Strategy Detail Report 

You can filter the report to display based on the following criteria: active and inactive status, all 
levels under current node, path information associated proposals, projects, and programs. 

 Strategy Rolloup Report 

You can filter the report to display based on the following filter criteria: active and inactive status, 
all levels under current node, path information, project related fileds, global resource field, and 
organization related fields. 

Associating Programs to a Strategy Node 

To associate a program to a Strategy node: 

1) Click the Program tab within the Details pane of the appropriate strategy node. 

2) From the Details pane, click the Edit button.  

3) Select a program you want to associate with this strategy. 

4) Select the % contribution for the program. 

5) Select Save. 

Tips: 

 To delete the association of a program, select the Delete checkbox next to a program.  

 You can also change the order of the programs by selecting the up and down arrows. 

Note: You must have the required permissions to associate a strategy to 
a program. You can associate a strategy to multiple programs. 

Viewing Program Details 

To view the program details in a list or chart: 

1) Click the Program tab within the Details pane of the appropriate strategy node. 

2) Select the View Details link. 

3) Select the List or Chart tab. 

4) Click Close. 

Working with Strategic Alignment 

EnterpriseTrack allows you to specify strategic alignment for the project when new proposals 
and projects are created. 

You can specify the strategy with which a project is aligned at the proposal stage. A project may 
contribute to one or more strategies. User can specify the percentage contribution towards each 
strategy. 
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1) To view the current strategic alignments of a project or proposal, click the Strategic 
alignment tab in the Edit Proposal or Edit Project pages. 

2) You can edit the percent contribution of each strategy (for a particular project) by clicking the 
Edit Contributions button. 

3) To view the details of each strategy, click the [View] link in the action column. You can view 
the details of the strategy including a list of all projects associated with it, links to associated 
ideas and proposals and a report about the strategy. 

Adding a strategic alignment to a project 

1) To add a strategy to a project, click the Add Strategy link on the Strategic alignment page. 

2) The strategy tree can be expanded by clicking the [+] next to the strategy categories. 

3) Select the strategy you wish to associate with the project and click the Add button. The 
strategy is added to the list on the Strategic alignment page. 

Note: Strategic alignment cannot be specified while a Quick Project is 
created. You can go back and edit it to specify the strategies. 

Knowledge Base 
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Working with Global Documents 

EnterpriseTrack allows you to maintain a global knowledge base of documents to aid in project 
execution. Global documents can also be used to capture learning and share knowledge across 
projects. A large number of document types are supported including MS Word, MS Excel, PDF, 
and MS PowerPoint etc. 

Users can download any document by clicking on its file name. Authorized users can update a 
document by clicking on its description. 

You can quickly locate documents or templates by using filters. 
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Navigating the Knowledge Base 

The Knowledge base module is made up of three panes: Tree pane on the top left, List pane on 
the top right and a Properties pane at the bottom.  

 Use this icon to maximize the size of each pane. 

 Use this icon to restore the pane to its original size. 

Tree Pane 

The tree pane displays the knowledge base tree. You can create new folders (or nodes) in the 
tree, cut, copy and paste elements of the tree and delete folders from the tree using the icons 
displayed on this pane. Folders can contain documents or templates. 

 Use this icon to create a new folder. 

 Use this icon to copy a folder. 

 Use this icon to cut a folder. 

 Use this icon to paste the folder that you cut or copied. 

 Use this icon to delete a folder. When a folder is deleted, all its children (nodes - i.e. any 
folders, documents and templates within it) are also deleted. 

 Use this icon to expand the complete knowledge base tree. 

List Pane 

The list displays the child nodes, i.e. (the documents and templates) of the currently selected 
folder in the tree pane. Click on an item in the list to view its properties in the properties pane. 

 Use this icon to add a new document. 

 Use this icon to add a new template. 

Properties Pane 

The properties pane displays the properties of the selected document or template. 

 Click this icon to edit the properties. 

 Click this icon to save the changes made to the properties. 

 Click this icon to leave the properties unchanged. 

Note: If you have selected a node (i.e. folder) from the Tree pane, you 
will see its children in the List pane and its properties in the Properties 
pane. To view the properties of the child (i.e. the document or template), 
you must click on its name in the list pane. 

Creating a New Global Document 

1) To create a new global document, click the Knowledge Base link in the Left Navigation bar 
or select Go To > Knowledge Base from the Top Navigation bar. 
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2) Navigate to the appropriate folder in the tree pane, or create a new folder by clicking the
New Folder icon. 

3) Click the Add button. 

4) Enter a description of the document. 

5) Select the type of document you are creating. The categories of documents are created 
during system configuration and depend on the selected initiative. If no initiative is selected, 
only global document types are shown. 

Note: Documents set as type Policies and Procedures are displayed in 
the Idea Portal, under Policies and Procedures. 

6) Enter the complete path to the document location, or use the Browse button to locate it on 
your machine or the network. You can also enter a fully qualified URL if the document is 
hosted external to the system. 

7) To prevent other users from modifying the document you can select the Lock Document
check box. You can also enter a lock description. 

8) To make this document a Best Practice document select the Should this be published as a 
best practice? option. 

9) Click Save to upload your document. 

Updating and Deleting Global Documents 

To update or delete a global document: 

1) Navigate to the appropriate folder in the tree pane, and click on the name of the document in 
the list pane. 

2) In the properties pane, click the Edit button. 

3) Make the required changes. To view a history of the revisions made to the document click 
the Archive tab. From here you may download prior versions of the document by clicking on 
the link under File Name/URL. 

4) Click the Save button to save your changes. 

Note: If a document is locked, you may not be able to update it. 

The lock icon  is displayed next to all the locked documents on the 
Project Documents page. If you have the required permissions, you can 
unlock it from the properties pane. 

Deleting documents 

To delete a document: 

1) Click on the name of the document in the list pane. 

2) Click the Delete button to delete document. You may be required to confirm the deletion. A 
deleted document will not be visible in the list of global documents. 
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Note: Once a document is deleted, its revision history is also deleted. 

Working with Tool Templates 

The Tool Templates page displays the list of tool templates that have been created in the 
system. Tool Templates are used in project roadmaps and in an individual project’s task and 
deliverables. 

In installations with multiple initiatives on the same system, tool templates can be specific to a 
given initiative or can be used across initiatives. You can quickly locate documents or templates 
by using filters. 

Creating a New Tool Template 

To create a new tool template: 

1) Click the Knowledge Base link in the Left Navigation bar, or select Go To > Knowledge 
Base from the Top Navigation bar. 

2) Navigate to the appropriate folder in the tree pane, or create a new folder. 

3) Click the  button. 

4) In the properties pane, enter a name for the tool template or select one from the Suggested 
Template Names pull-down menu. 

5) If needed, enter the initiative for which this global document is being created. By default, this 
is set to be None. 

6) Enter a description of the tool template. 

7) Select the type of tool template you are creating. The categories of templates are created 
during system configuration, and depend on the selected initiative. If no initiative is selected, 
only global tool types are shown. 

8) Enter the complete path to the template location, or use the Browse button to locate it on 
your machine or the network. You can also enter a fully qualified URL if the template is 
hosted external to the system. 

9) In the Tool Help section, you can enter a tool tip and additional help text that will be 
displayed when the tool is accessed. You can also attach an external document or specify a 
URL for additional help with the tool. 

10) To prevent other users from modifying the document you can select the Lock Document
check box. You can also enter a lock description. 

11) Click Save to upload your template. 

Note: When a project roadmap is created, the administrator may refer to 
a tool template that has not yet been uploaded. A list of such referenced 
but not uploaded tool templates is displayed in the Suggested Template 
Name field. When all templates referenced in project roadmaps have 
been uploaded this field will not be displayed. 
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Updating Tool Templates 

To update a tool template: 

1) Click on the name of the tool template in the list pane. 

2) In the properties pane click the Edit button. 

3) Make the required changes. To view a history of the revisions made to the template click the 
Archive tab. From here you may download prior versions of the document by clicking on the 
link under File Name/URL. 

4) Click the Save button to save your changes. 

Working with Best Practices Documents 

EnterpriseTrack allows you to maintain a global knowledge base of Best Practices documents. 
Any document that is added to an Idea, Proposal or Project can be published as a Best Practice. 
Global documents can also be published as Best Practice documents. 

The Best Practices section within the Knowledge Base displays all the documents in the system 
that are Best Practices. The list is organized by the objects (such as Ideas, Projects etc.) with 
which the documents are associated. 

Viewing Best Practices Documents 

1) Click the Best Practices link in the Knowledge Base section of the Left Navigation menu. 

2) Click the file name of the document to view the document. 

3) Click the name of the idea, proposal or project name to drill down to the details of that object. 

Resources 
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Working with Resources 

Click the Resources link in the Left Navigation bar, or select Go To > Resources from the Top 
Navigation bar to begin working with resources. You can view, request and approve resources 
and configure to view your resource plan, or your team’s resource plan. You can also view and 
analyze how each user's time is being utilized. Click on any name to view detailed information 
about the resource. 

You can view the assignments of each user, including a listing of the specific projects they are 
involved in.  You can view Gantt charts and utilization charts from this section as well. 
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For more information on searching for resources, see topics Advanced Search and Saved 
Searches (on page 20) and Working with Global Search (on page 17). 

Working with Resource Calendars 

You can edit a resource calendar by changing the reference calendar, work hours, work days or 
by adding, modifying or deleting calendar exceptions. 

Note: You must have the Edit All Resource Calendar and 
Create/Modify Resource permissions to edit a team member's 
calendar. 

In This Section 
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Modifying Work Hours or Work Days 

To modify work hours or work days: 

1) Navigate to the Resource Listing page (Go To > Resource > Listing). 

2) Select a resource and  select > Edit > Calendar. 

3) Click the Edit button. 

4) Enter the number of work hours. 

5) Click to select the work days. 

6) Click Save. 

Adding Exceptions 

To add a calendar exception: 

1) Navigate to the Resource Listing page (Go To > Resource > Listing). 

2) Select a resource and select  > Edit > Calendar. 

3) Click the Edit button. 

4) Select a date by clicking on it. You can use the tabs to navigate to a different month or year. 
The Manage Exceptions pop-up window displays. 

5) Enter a name for this exception. 

6)  Select if you want to set it as a working day or a non-working day. 

7) Click Save. 
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Delete Calendar Exceptions 

To delete a calendar exception: 

1) Navigate to the Resource Planning page (Go To > Resource> Listing). 

2) Select a resource and from select >  Edit > Calendar. 

3) Click on the exception to select it. The Manage Exception pop-up window is displayed. 

4) Click Delete. 
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Viewing Resource Listing Details 

Navigate to the Resource Listing page by clicking Go To > Resources > Listing from the Top 
Navigation bar, or select Resources from the Left Navigation bar. From the Saved Search: 
View drop-down menu, you can select to view all resources or a just the resources you manage. 

The Resource listing page displays the following information: 

 Resources Tab: Displays a list of resources based on your search criteria. 

 General Tab: Displays the Resource Distribution by Allowed Roles chart, the Resource 
Distribution by Access Profile chart, and the resource by status count. 

 Utilization Tab: Displays the following resource utilization charts: the planned versus actual 
utilization (%) and the resource utilization chart. 

 Gantt Tab: Displays the Gantt chart for all activities or tasks associated with a resource. You 
can view the plan versus actual dates and the percentage complete for each activity. 

 Heatmap Tab: Displays the pending requested effort (RQ), committed effort (CM), actual 
utilization (AQ) and committed effort as a percentage of capacity (CM/CP %) for each 
resource. You can filter on Project Status to filter out projects that are closed.. 

 Assignments Tab: Displays assignments associated with a resource.  

 Rate Tab: Displays the setup rate, overtime rate and standard rate for the selected resource. 

 Expertise Tab: Displays areas of expertise for the selected resource. 

 Certification Tab: Displays certificates acquired by a resource. 

 Allocation Tab: Displays a list of allocations that are waiting for approval. 

 Timesheets Tab: Displays a list of timesheets that are waiting approval. 

From the Resource Listing page you can also add, edit, delete and copy resources. 

To edit a resource, select a resource from the Resource Listing page and select > Edit. 
You can make changes to the resource details, area of expertise, Certifications, and Assets. 

You can delete a resource by selecting > Delete. To copy a resource, select > Copy. 

Resource Planning 

The Resource Planning List page allows you to plan and manage your resources. It provides a 
snapshot of all your team members and the projects they are working on. The cost, required 
effort, committed effort and the duration of the projects are also displayed. You can use this to 
view resources that are over-committed or underutilized. Your resource plan, the resource plan 
for all resources, and the approvals that are pending your approval can be accessed through the 
Resource Planning page. 

To access the Resource Planning page, from the Top Navigation bar select Go To > Resources 
> Planning. You can edit the team member information, view and edit the finances associated 
with the resource, and reassign activities from the Actions menu. 

Use the Quick Access Display icon to change the resource plan broken down into months or 
weeks, and to select the frequency plan columns (Capacity, Requested, Committed, Total 
Demand, and Percent Allocations/Approvals) to display. 

The following fields are displayed on the Resource Planning page: 
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 CP(hours) 

Resource Capacity. The number of working hours per week by a resource divided by the 
number of working days per week.  

Example: If a user works 40 hours a week, there are 5 work days in a week and 22 working 
days in a month, then the capacity for the resource for that month is 40/5* 22= 176 hours. 
Resource capacity is fixed and the number of work days in EnterpriseTrack is fixed at 5. 
General calendar holidays and non-working days do not affect resource capacity. 

 RQ(hours)

 Pending/Unapproved Requested Effort for Resources. It is the sum of the demand for a role 
or resource in the form of allocations from projects. 

 CM(hours)

Approved/Committed Effort for Resources. When Requested Effort (RQ) is approved it 
becomes Committed Effort and RQ can be approved is full or partial. If a resource role 
doesn't require an approved then as soon as effort is allocated it becomes committed effort. 

 TD(hours) 

Total Demand (RQ+CM). It is the sum of Requested Effort (RQ) for a role or resource and 
the Committed Effort (CM).  

 RQ/CP(Percent)

Requested Effort as a percent of Capacity. 

 CM/CP(Percent)

Committed Effort as a percent of Capacity. 

 TD/CP(Percent) 

Total Demand as a percent of Capacity. 

 PL(hours)

Planned Effort for Resources. The sum of an individual resource's planned effort for each 
assigned task for a given time period. It is not double-counted when rolled up by resource or 
role.  

Example: If John Smith plans to work 110 hours as a DBA and 40hrs as a Unix Administrator 
for the month of January, then the PL for John for the month of January is 110 +40 = 150 
hrs.  If Mary Jane plans to work 100 hrs as a DBA in the month of January then the PL for 
DBA is 110 + 100= 210 hrs. The PL for Mary is 100 hrs. The PL for Unix Administrator is 40 
hrs. 

 AC(hours) 

Actual Effort. The sum of the actual effort by a resource for a given time period. This can 
come from timesheets. No double counting is done when rolled up by resource or role.  

Example: If John Smith has worked 93 hrs as a DBA and 45 hrs as a Unix Administrator in 
January, then the AC for John is 93+45 = 138 hrs. If Mary Jane worked 97 hrs. as DBA in 
January, then the AC for Mary is 97. The AC for DBA is 93+97=190 and the AC for Unix 
Administrator is 45. 

 AC/CP(Percent)

Actual Utilization. 
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Reassigning Activities

To reassign an activity to another team member do the following: 

1) Select > Reassign. The Reassign Activities/Issues screen is displayed. 

2) Select a resource and click the Reassign. 

Approving Resources and Requests 

To approve resources: 

1) Navigate to the Resources page by selecting Go To > Resources > Listing or by clicking 
the Resources link on the Left Navigation Bar. 

2) Click the Allocations tab. The allocation requests that require your approval are displayed. 

3) Select an approval and select > Edit Request to display the Edit Resource Request 
page. 

4) If the requester is flexible on preferred users, you can assign a resource. You can select the 
filter   button to find the appropriate resource. 

5) Select the commitment type (Hard or Soft). 

6) If the requester is flexible on dates, you can modify the start and end date for this resource. 

7) Enter additional comments about this request in the Comments box. 

8) If required, you can select a new approver from the drop-down list. 

9) Click the Save button if you are still working on the request and want to save your changes. 
Click the Approve button to approve this resource. Click the Reject button to reject the 
resource. 

Social Stream 
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Subscribing and Unsubscribing 

The Social Stream module allows seamless communication, collaboration, and social networking 
among project team members. Team members can now easily share ideas, opinions, comments 
or messages by subscribing to social streams. You can also view timely user and system 
generated news, alerts, notifications, and comments associated with your projects. 
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To subscribe to a Social Stream: 

From the listing pages (Project Listing Page, Proposal Listing Page, and Ideas Listing Page), the 

Social Stream page, or from the Project Basics page, click the  icon next to a project, 

proposal or idea. The star turns yellow indicating that you have successfully subscribed into 
its social stream. 

To un-subscribe from a Social Stream: 

From the listing pages (Project Listing Page, Proposal Listing Page, and Ideas Listing Page), the 

Social Stream page, or from the Project Basics page, click the   icon next to a project, 

proposal, or idea. The star turns gray  to show that you have un-subscribed from that social 
stream. 

Viewing the Social Stream Page 

The Social Stream page displays messages and comments associated with all social streams. 
To view the Social Stream page, from the Top Navigation Bar select Go To > Social Stream. 

Filtering Messages 

You can filter the messages by clicking the Filter button. 

Filter Description

My Messages Shows the main messages posted by you. It includes 
comments associated with those messages. 

My Subscriptions Shows all messages and system event updates on 
the social streams you have subscribed to. 

Specific Project Shows messages and system event updates related 
to a specific project 

Specific Proposal Shows messages and system event updates related 
to a specific proposal. 

Include New Ideas Click the box to include system event updates on 
new ideas creation. 

All Messages Clears all filters and shows all messages including 
non-subscriptions. 

Refreshing Messages 

Click the Refresh button to update the Social Stream page with the latest events or messages. 
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Displaying the Social Stream Ticker 

The social stream ticker is displayed just under the top banner. Depending on the filters used, it 
displays the latest messages from all social streams. It is usually refreshed every minute and 
only the most current message is displayed. From the ticker you can filter messages, create a 
new message, or comment on a message 

To display the social stream ticker: 

 From the Top Navigation Bar select View > Display Steam Ticker. 

To expand the ticker: 

 Click the Toggle icon. 

Using the Social Stream 

Posting a New Message 

To post a new message: 

1) Click the New Message button.  

2) Type your message. To post a public message, type in the Create a new Public Message
box. 

3) Click the Send button. If you are within a Project, Proposal, or Idea then the message is 
automatically associated with it.  

Commenting on a Message 

To comment on a message: 

1)  Start typing in the Write a Comment box. Press the Enter key to add a new line. 

2) Click the Send button.   

Viewing a Message 

To view the comments associated with a message, click the View All Comments link. 

Project Stream Settings 

As a Project Manager you can enable some or all project level event notification to be streamed 
or emailed. 

To set project notifications to be streamed, do the following: 

1) From the Project Module Menu select (Project #) Go To > Settings. 

2) From the Project Settings screen, click the [Edit] link under the Action column next to each 
notification. 
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3) From the Edit Notification screen, select Enable Social Stream. 

4) Click the Update button. 

Timesheets 

The Timesheets module is an optional module in EnterpriseTrack. Team members can complete 
weekly timesheets for each project that they are assigned to and their project managers approve 
this time spent. 

In This Section 
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Working with Timesheets 

EnterpriseTrack has created the Timesheets module to help users keep track of the number of 
hours spent on each project. You may also be able to keep track of meeting hours and vacation 
time here based on the configuration of your system. To begin working with timesheets, click the 
Timesheets link in the Left Navigation bar, or select Go To > Resources > Timesheets from 
the Top Navigation bar. 

Using Keyboard Shortcuts: Timesheet Module 

The tables below list some of the keyboard shortcuts you can use in the Timesheet module: 

Main Timesheet Page

Action Keyboard Shortcut 

Open Help menu Ctrl+Alt+H 

Open Advanced Search page Ctrl+Alt+F 

Access Go To menu Ctrl+Alt+G 

Open Create Menu Ctrl+Alt+C 
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Open My EnterpriseTrack menu Ctrl+Alt+M 

Open View menu Ctrl+Alt+V 

Logout of the application Ctrl+Alt+L 

Focus on the next element Tab 

Move up and down rows or a list Up and Down arrows 

Confirm a selection Enter 

Toggle an option On or Off Enter 

Timesheet Listing Page

Action Shortcut 

Create timesheet Ctrl+Alt+N 

Approve timesheet Ctrl+Alt+a 

Reject timesheet Ctrl+Alt+r 

Manage timesheet Ctrl+Alt+m 

Access more filters Ctrl+Alt+Y 

Go Ctrl+Alt+W 

Print grid Ctrl+Alt+7 

Export grid Ctrl+Alt+8 

Select grid columns Ctrl+Alt+9 

Toggle Grid Filters Ctrl+Alt+0 

Timesheet Create Page

Action Shortcut 

Save timesheet Ctrl+Alt+S 

Save and close timesheet Ctrl+Alt+o 

Submit timesheet for approval Ctrl+Alt+A 

Cancel Ctrl+Alt+X 

Move to previous week Ctrl+Alt+1 

Move to next week Ctrl+Alt+2 

Expand/collapse all Ctrl+Alt+3 

Select column Ctrl+Alt+9 

Skip to Note section Ctrl+Alt+5 

Timesheet Edit Page
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Action Shortcut 

Save timesheet Ctrl+Alt+S 

Save and close timesheet Ctrl+Alt+o 

Submit timesheet for approval Ctrl+Alt+A 

Cancel Ctrl+Alt+X 

Expand/Collapse all Ctrl+Alt+3 

Select column Ctrl+Alt+9 

Skip to Note section Ctrl+Alt+5 

Timesheet View Page

Action Shortcut 

Delete timesheet Ctrl+Alt+D 

Submit timesheet for approval Ctrl+Alt+A 

Reopen timesheet Ctrl+Alt+r 

Cancel Ctrl+Alt+X 

Done Ctrl+Alt+X 

Edit timesheet Ctrl+Alt+E 

Expand/Collapse all Ctrl+Alt+3 

Select column Ctrl+Alt+9 

Skip to Note section Ctrl+Alt+5 

Timesheet Filter Page

Action Shortcut 

Saved search Ctrl+Alt+7 

Cancel Ctrl+Alt+X 

Apply filters Ctrl+Alt+A 

Reset filters Ctrl+Alt+R 

Current filters Ctrl+Alt+6 

Timesheet Admin Page
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Action Shortcut 

Close timesheet period Ctrl+Alt+T 

Run Ctrl+Alt+R 

Missing Timesheet Report Ctrl+Alt+i 

Reopen close period Ctrl+Alt+o 

Timesheet Notes Page

Action Shortcut 

Cancel Ctrl+Alt+X 

Save Ctrl+Alt+S 

Viewing Timesheets 

To view timesheets: 

1) Click the Timesheets link in the Left Navigation bar, or select Go To > Timesheets from the 
Top Navigation bar. 

2) From the Quick Filters pull-down menu, select My Timesheets, All, or Pending my 
Approval and click Go. A list timesheets that meet your filter criteria is displayed. 

3) Click View. 

For more information on sorting and filtering timesheets, see topics Sorting Data and Using 
Filters. For more information on creating, saving, and managing your filter criteria, see topic 
Advanced Search and Saved Searches. 

Creating Timesheets 

To create a new timesheet: 

1) Click the Timesheets link in the Left Navigation bar, or select Go To > Timesheets from the 
top navigation bar. 

2) Click Create New Timesheet. The Create Timesheet page is displayed. 

3) Type in the dates or use the calendar to select the starting week and click Go. The current 
week is pre-selected. 

4) Click Select Categories to narrow or expand the reporting categories displayed on this 
page. 
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a. Click the Project Time Reporting check box to view all projects that you can enter time 
against. From the list of available projects, select the projects you want to add by clicking 
the > button. You can also select Add Projects from Previous Period to add the 
projects that were added to the Selected Projects list in the previous timesheet period. 

b. Click the check box to display Non-Project Time Reporting Categories and 
Non-Working Time Reporting categories. 

c. Click OK. 

5) Enter project related time, non-project related time (Administration, Training, Recruitment), or 
non-working time (holiday, paid time off, unpaid time off). 

6) Enter overtime effort for each activity, if applicable. 

7) Enter the Estimated Time to Complete (ETC) for each activity, if enabled by your Project 
Manager. If you are working with multiple team members on this activity, you should enter 
the ETC for your portion of the activity and not for the entire activity. 

8) Add a note by entering it in the box provided. 

9) Click Save to save your changes, or click Submit for Approval to send it to your manager 
or supervisor for approval, or click Cancel to leave the timesheet unchanged. 

Notes: 

 If no project time is listed on your timesheet, then the timesheet is 
sent to the Resource Manager for approval. 

 You will receive an email notification when your timesheet is 
approved, rejected, or re-opened only if your administrator has 
configured it. Contact your administrator, if you would like to receive 
notifications. 

Deleting Timesheets 

You can delete timesheets that have the status Open, Submitted, or Rejected only if you have 
permissions to delete timesheets. To delete timesheets that have been approved, you must first 
re-open the timesheet.  

To delete a timesheet: 

1) Click the Timesheets > Listing link in the Left Navigation bar, or select Go To > 
Timesheets > Listing from the Top Navigation bar. 

2) Click View next to the timesheet you want to delete. The selected timesheet is displayed. 

3) Click Delete. 

Tips: 

Use the Quick Filters box to find the timesheet you want to delete. You can also select More 
Filters to refine you search parameters. 
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Note: You cannot delete timesheets if they were submitted on or before 
the Timesheet Close Period. These include timesheets that are 
approved, open for corrections, submitted with corrections, rejected with 
corrections, and canceled. 

Editing Timesheets 

To edit a timesheet: 

1) Click the Timesheets link in the Left Navigation bar, or select Go To > Timesheets from the 
Top Navigation bar. 

2) Select My Timesheets from the Quick Filters pull-down menu and click Go to view your 
timesheets. 

3) Select a week and click the Edit link. 

4) Enter the Estimated Time to Complete (ETC) for each activity. If you are working with 
multiple team members on this activity, you should enter the ETC for your portion of the 
activity and not for the entire activity. This field is visible only if your Project Manager has 
enabled it. 

5) Add a new note by entering it in the box provided. 

6) Click Save to save the timesheet or click Submit for Approval to submit the timesheet for 
approval. 

Approving Timesheets 

If you are a Resource Manager or Project Manager, your responsibilities may include approving 
timesheets. The timesheets that require your approval are displayed on your My Work page, 
Timesheet Listing page, and Resource Listing page.  If your Administrator has set the 
Timesheet Approval Settings to Approve at Timesheet Level, then the entire timesheet is 
approved or rejected, if set to Approve at Timesheet Line Level, then all open line items are 
approved or rejected. In addition, if you are a resource manager, you can approve project level 
line items only if you have the permission to do so. 

Using My Work Page 

To approve or reject timesheets from your My Work page: 

1) Navigate to My Work by clicking the My Work icon on the Left Navigation bar, or select My 
EnterpriseTrack > My Work from the Top Navigation bar. 

2) You will see a list of timesheets that require your approval. Select the timesheet you want to 
approve or reject. To view the timesheet details, click the View link. 

3) Click Approve or Reject. 
Or
Click the Approve, or Reject, icons and click Submit. 
Or
You can also select individual line items to approve or reject. Select Approve or Reject from 
the Status column drop-down menu for each line item, and click Submit. 
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Using Timesheet Listing Page 

To approve or reject timesheets from the Timesheet Listing page: 

1) Click the Timesheets link in the Left Navigation bar, or select Go To > Timesheets from the 
Top Navigation bar.  

2) Select the Pending my approval option from the Saved Search: View pull-down menu. 

3) You will see a list of timesheets that require your approval. Select the timesheet you want to 
approve or reject. To view the timesheet details, click the View link. 

4) Click the Approve, or Reject buttons and click Submit. 

Using Resource Listing Page 

To approve or reject timesheets from the Resource Listing page: 

1) Click the Resources link in the Left Navigation bar, or select Go To > Resources > Listing 
from the Top Navigation bar. 

2) Click the Timesheets tab. All timesheets that require your approval are displayed on this 
tab. 

3) You will see a list of timesheets that require your approval. Select the timesheet you want to 
approve or reject. To view the timesheet details, click the View link. 

4) Click the Approve, or Reject buttons. 

Notes:

 You can only approve or reject items that are applicable to you. 

 An email notification is sent to the user when a timesheet is approved 
or rejected. 

 Based on your settings, you may see either Approve and Reject or 
Approve All and Reject All buttons. 

Approving/Rejecting Multiple Timesheets 

You can approve or reject multiple timesheets at the same time from your My Work page or the 
Timesheet Listing page. If your Administrator has set the Timesheet Approval Settings to 
Approve at Timesheet Level, then the entire timesheet is approved or rejected, if set to 
Approve at Timesheet Line Level, then all open line items are approved or rejected. In 
addition, if you are a resource manager, you can approve project level line items only if you have 
the permission to do so. 

To approve/reject multiple timesheets from your My Work page: 

1) Click the  My Work link from the Left Navigation bar, or select My Work from the Top 
Navigation bar. 

2) Click to select the timesheets you want to approve/reject. 

3) Click Approve or Reject. 

To approve/reject multiple timesheets from the Timesheet Listing page : 
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1) Click the Timesheets link in the Left Navigation bar, or select Go To > Timesheets from the 
Top Navigation bar.  

2) From the Saved Search: View pull-down menu, select the Pending my approval option. 

3) Click to select the timesheets you want to approve/reject. 

4) Click Approve or Reject. 

Managing Timesheets 

As a Timesheet Administrator you can use the Manage Timesheet Settings page to set a 
timesheet close period, reopen timesheet period for correction, and run timesheet status reports. 

Note: You must have the Manage Timesheet permission to access the 
Manage Timesheet page. 

Missing Timesheet Report 

Use the Missing Timesheet Report to list users who have not submitted their timesheets for a 
given time period. The report output is in CSV and contains the following information: week start 
date, week end date, login ID, email address, first name, last name, and resource manager. 

To view the missing timesheet report: 

1) From the Left Navigation bar, click the Timesheets link and select Administration, or select 
Go To > Timesheets > Administration from the Top Navigation bar. 

2) For the field Start Date, enter a date or click on the calendar to select a date. The Start Date 
is always the week start date. 

3) For the field End Date, enter a date or click on the calendar to select an end date. The End 
Date is always the week end date. 

4) Click Run. 

What-if 

Using this key module you can now view the effort (demand) associated with projects and the 
availability (or utilization) of the corresponding Resources (or Roles) side by side on the same 
screen. The What-if screen allows you to create scenarios where you can try out numerous 
what-if edits, in a dynamic and interactive way, to gauge the impact these changes will make on 
your projects or resource availability. The changes you can make include shifting delaying the 
projects/proposals; canceling projects/proposals and changing the required effort for a particular 
time period. These changes can be done at the Project level, the role level or at the resource 
level. 

Each scenario starts off with setting filters that you can use to select a set of projects and 
proposals that are of interest. On the What-if screens you can view a comprehensive list of all 
resources associated with the projects that met you filter criteria. The resource requirements 
(effort, costs) of these projects and proposals (by month or week) are displayed in 
aggregate.  You can drill down by expanding the lists. 
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Two views are shown – one by Resource at the top level and one by Role at the top level. Note 
that the What-if module only shows the efforts from the Allocation slots on the Projects and not 
from the efforts on resources assigned to activities in the WBS.  You can create multiple such 
scenarios for comparison and you can share them with other team members. You can also 
refresh the scenario to reload real-time proposals/projects and role/resource allocations. 

Note: The changes you make to projects in the What-If screen will not 
affect your actual projects. 

The following list describes the menus, and control options you will see on the What-if View
Scenarios screen: 

 Select Scenario: From this pull-down menu, you can select from your saved or shared 
scenarios. 

 Scenario: From this menu you can create, delete, save as, or refresh your scenarios. The 
Save As option makes a copy of your scenario. The Clear All Changes option clears all 
changes you have made. The Refresh functionality allows you to re-load real-time 
proposal/project and resource data as needed into an existing scenario, without losing the 
shifts that have been added.   

 Edit: From the Edit menu you can make changes to the General, Sharing, Filters, and 
What-if tabs. 

 View: From the View menu, you can display toolbars at the Top banner, and the Left 
Navigation bar. You can also save your settings. 

 Data: From the Data menu, you can select the columns you want to view. You can also print 
and save to Microsoft Excel. 

You will see the tabs listed below on the What-if View screen when you create or edit a scenario. 
The active tab is highlighted, and when you are in the Edit mode, the tab you are editing is 
highlighted. You can navigate to the other tabs but you can only edit the highlighted tab. The 
cells you can edit are highlighted in pink.  

 General Tab: You can view and edit the name and description of the scenario. You can also 
select a default scenario. 

 Sharing Tab: You can share the scenarios you have created with other team members 
using the Sharing tab. 

 Document Tab: You can upload documents from this tab. 

 Filters Tab: On this tab you can view and edit the filters used to create a scenario. You can 
use the extensive set of filters provided on this tab to narrow the projects and proposals you 
want to use to build your scenario. You can also select the time frame you are interested by 
selecting the dates and by selecting the time unit to display (months or weeks). You can also 
choose to include requested allocations and committed allocations while building your 
scenario. On this tab, you can set the columns you want to view on the What-if tab (effort, 
total capacity, the total utilization as a percentage, resource availability, the availability 
percentage, and the associated cost). You can also select what you want to see on the 
bottom grid of the What-if screen: availability by resource or availability by roles. 
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 What-if Tab: On this tab you can view and manipulate your scenarios by excluding projects, 
and by editing or shifting hours that a resource uses on a project. The columns you see on 
this tab are based on the options you selected in the Filters tab. When you are in the edit 
mode, the cells you can edit are highlighted in pink and the cell you are editing is also 
highlighted. As you make changes to the top half of the grid, you will notice instant changes 
to the bottom grid showing the impact of these changes. The Utilization, Utilization %, 
Availability, and Availability % columns are color coded (red, yellow, and green) based on 
built-in ranges. The scroll bar under each grid scrolls left to right within a page. Any changes 
you make on this tab will not affect your original projects. 

Parameters/Controls Description

Select date You can select the date you want to view from within the 
time frame you set in the To and From Date filter. 

Allows you to page through columns. If you selected 6 
columns per page and you have more than 6 columns 
then this clicking on this scroll buttons allows you to view 
the other columns by going to the next page. Both the top 
and bottom grids are always aligned by month (or week) 
even when they have different columns based on your 
filter settings. 

Expand and collapse a row. 

Priority The priority number of the project. This number comes 
from the evaluation score of the proposal. 

Exclude Shows projects or resources that are excluded. In the edit 
mode you can check this column to exclude a resource 
out of a project. 

Shift Allows you to shift a project by weeks or months. 

E The Allocation Effort. It is determined by the filters Include 
Requested Allocation and Include Committed Allocation. 
You can set it either one or both these filters. 

CP The total capacity. 

U% The total utilization as a percentage. 

A The resource availability. 

A% Availability percentage. 

Cost The associate cost. 

 Availability Tab: You can view the resource and role availability from this tab. If the cell is 
highlighted red, it indicates that the resource is overbooked. A green highlighted cell 
indicates that the resource is under-utilized. 
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In This Section 
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Using What-if Planning 

The What-if Planning module in EnterpriseTrack allows you to view, with the use of extensive 
filters, projects that are underway and the impact that these projects have on roles/resources. As 
Portfolio Managers you can use this module for Capacity Planning of Resources and also as a 
convenient way to see Resource utilization reports, which are similar to heat maps. Using this 
key module you can now view the effort (demand) associated with projects and the availability 
(or utilization) of the corresponding Resources (or Roles) side by side on the same screen. The 
What-if screen allows you to create scenarios where you can try out numerous "what-if" edits, in 
a dynamic and interactive way, to gauge the impact these changes will make on your projects or 
resource availability. The changes you can make include shifting delaying the 
projects/proposals; canceling projects/proposals and changing the required effort for a particular 
time period. These changes can be done at the Project level, the role level or at the resource 
level. 

Each scenario starts off with setting filters that you can use to select a set of projects and 
proposals that are of interest. On the What-if screens you can view a comprehensive list of all 
resources associated with the projects that met you filter criteria. The resource requirements 
(effort, costs) of these projects and proposals (by month or week) are displayed in aggregate. 
You can drill down by expanding the lists. 

Two views are shown – one by Resource at the bottom level and one by Role at the top level. 
Note that the What-if module only shows the efforts from the Allocation slots on the Projects and 
not from the efforts on resources assigned to activities in the WBS. You can create multiple such 
scenarios for comparison and you can share them with other team members. You can also 
refresh the scenario to reload real-time proposals/projects and role/resource allocations. 

Note: The changes you make to projects in the What-If screen will not 
affect your actual projects. 

The following list describes the menus, and control options you will see on the What-if View 
Scenarios screen: 

 Select Scenario: From this pull-down menu, you can select from your saved or shared 
scenarios. 

 Scenario: From this menu you can create, delete, save as, or refresh your scenarios. 
The Save As option makes a copy of your scenario. The Clear All Changes option clears 
all changes you have made. The Refresh functionality allows you to re-load real-time 
proposal/project and resource data as needed into an existing scenario, without losing 
the shifts that have been added.  

 Edit: From the Edit menu you can make changes to the General, Sharing, Filters, and 
What-if tabs. 
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 View: From the View menu, you can display toolbars at the Top banner, and the Left 
Navigation bar. You can also save your settings. 

 Data: From the Data menu, you can select the columns you want to view. You can also 
print and save to Microsoft Excel. 

You will see the tabs listed below on the What-if View screen when you create or edit a scenario. 
The active tab is highlighted, and when you are in the Edit mode, the tab you are editing is 
highlighted. You can navigate to the other tabs but you can only edit the highlighted tab. The 
cells you can edit are highlighted in pink. 

 General Tab: You can view and edit the name and description of the scenario. You can 
also select a default scenario. 

 Sharing Tab: You can share the scenarios you have created with other team members 
using the Sharing tab. 

 Document Tab: You can upload documents from this tab. 

 Filters Tab: On this tab you can view and edit the filters used to create a scenario. You 
can use the extensive set of filters provided on this tab to narrow the projects and 
proposals you want to use to build your scenario. You can also select the time frame you 
are interested by selecting the dates and by selecting the time unit to display (months or 
weeks). You can also choose to include requested allocations and committed allocations 
while building your scenario. On this tab, you can set the columns you want to view on 
the What-if tab (effort, total capacity, the total utilization as a percentage, resource 
availability, the availability percentage, and the associated cost). You can also select 
what you want to see on the bottom grid of the What-if screen: availability by resource or 
availability by roles. 

 What-if Tab: On this tab you can view and manipulate your scenarios by excluding 
projects, and by editing or shifting hours that a resource uses on a project. The columns 
you see on this tab are based on the options you selected in the Filters tab. When you 
are in the edit mode, the cells you can edit are highlighted in pink and the cell you are 
editing is also highlighted. As you make changes to the top half of the grid, you will notice 
instant changes to the bottom grid showing the impact of these changes. The Utilization, 
Utilization %, Availability, and Availability % columns are color coded (red, yellow, and 
green) based on built-in ranges. The scroll bar under each grid scrolls left to right within a 
page. Any changes you make on this tab will not affect your original projects. 

Parameters/Controls Description 

Select date 
You can select the date you want to view from within 
the time frame you set in the To and From Date filter. 

Expand and collapse a row. 

Provides additional information on the project. 

Priority 
The priority number of the project. This number comes 
from the evaluation score of the proposal. 

Exclude Shows projects or resources that are excluded. In the 
edit mode you can check this column to exclude a 
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resource out of a project. 

Shift Allows you to shift a project by weeks or months. 

E 

The Allocation Effort. It is determined by the filters 
Include Requested Allocation and Include Committed 
Allocation. You can set it either one or both these 
filters. 

CP The total capacity. 

U% The total utilization as a percentage. 

A The resource availability. 

A% Availability percentage. 

Cost The associate cost. 

 Availability Tab: You can view the resource and role availability from this tab. If the cell is 
highlighted red, it indicates that the resource is overbooked. A green highlighted cell 
indicates that the resource is under-utilized. 

Creating a Scenario 

To create a new What-if scenario, do the following: 

1) Click the What-if link in the Left Navigation bar, or select Go To > What-if from the Top 
Navigation bar. 

2) From the Scenario pull-down menu select Create. The What-if Create Scenario screen is 
displayed. 

3) Select the General tab and enter a name and description for this scenario. You can also 
choose if you want this to be the default scenario. 

4) Select the Filter tab. Click the Expand All  button to expand the filter categories. You can 
select the Collapse All  button to collapse the list. The filter list is either expanded or 
collapsed based on the settings selected by your Administrator. 

a. From the Display Options section, select the time unit (Week or Month). 

b. Enter the from and to dates. This is the time period you are interested in planning for. 

c. From the Availability display in What-if pull-down menu, select if you want to view the 
availability of roles or availability resources in the What-if screen. What you select here is 
displayed in the bottom grid of the What If screen. 

d. Choose if you want to include requested allocation and committed allocations. 

e. Select the number of columns per page you want to view. If the time period you selected 
is 12 months and the columns per page is 6 then the scroll button is enabled. On the 
What-if screen you can use the scroll buttons to scroll to the next page for the other 6 
columns. 

5) Enter the options you want displayed in the What-if table. You can choose to view the efforts, 
capacity, utilization %, availability, availability %, and the resource cost. You can also select 
the number of rows per page. 
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6) Enter the options you want displayed in the Availability by Roles table. You can choose to 
view the efforts, capacity, utilization %, availability, availability %, and the resource cost. You 
can also select the number of rows per page. 

7) Enter the options you want displayed in the Availability by Resources table. You can choose 
to view the efforts, capacity, utilization %, availability, availability %, and the resource cost. 
You can also select the number of rows per page. 

8) You can further filter on pull down status, initiative, project basics, project dates, project 
organization hierarchy, project classification fields, finances, alignment tree, proposal 
classification fields, resource filterable custom fields, and resource organization hierarchy. 

9) Click the Save button to save your scenario. 

Editing What-if Scenarios 

Shifting Projects/Proposals or Roles/Resources 

You can shift projects, proposals, roles, or resources from the What-if tab on the What-if View 
Scenarios screen. Shifting projects/proposals allows you to dynamically see the roles/resource 
availability impact based on the shift.  If a role’s (e.g. QA Engineer) available capacity for one 
particular week is low, then shifting the project start date by a week could help free up the 
capacity of that role.  

1) Select the scenario you are working on from the Select Scenario drop-down menu. 

2) From the Edit menu select What-if to begin editing the What-if tab. 

3) Ensure that you have a date range set in the filters for which your projects in the (upper) 
What-if grid has efforts associated with it (not all zeros). In the lower Grid, you can then see 
the resources and their effort, availability, and utilization (as set up by your filters). 

4) From the top grid select the project/proposal or resource/role and enter the number of weeks 
or months under the Shift column. The change is immediately reflected in the table below. 
Shifts are integer units of months or weeks based on the column display set in the Filter. The 
project shift is absolute and always based on the start date. Role shifts are based on top of 
project shifts. 

5) After you have finished making changes you can save the scenario by selecting Scenario > 
Save. You can also make a copy of these changes into a separate scenario using the Save 
As option (Scenario > Save As). 

Excluding/Including Projects or Proposals 

You can quickly exclude or include projects based on the evaluation score of 
projects/proposals.  The least important projects/proposals can be excluded to ensure resources 
are available for more important projects/proposals. 

1) Select the scenario you are working on from the Select Scenario drop-down menu. 

2) From the Edit menu select What-if to begin editing the What-if tab. 

3) In the lower Grid, you can then see the Resources and their Effort, Availability, Utilization (as 
set up by the filters). Look for a resource that is over-utilized – either with the utilization 
showing red or the Availability showing red. Now expand on that user to see what projects 
are causing the Red over-utilization. 
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4) From the upper grid manipulate that project by checking the Exclude column. You will see 
that this project and all its associated effort is grayed and italicized to show exclusion. The 
lower grid will immediately reflect the change. 

5) After you have finished making changes you can save the scenario by selecting Scenario > 
Save. You can also make a copy of these changes into a separate scenario using the Save 
As option (Scenario > Save As). 

Editing Hours 

You can edit the resource hours within the grid to quickly see if there will be a resource impact 
and to see if there is enough capacity available for the time frame of interest. 

1) Select the scenario you are working on from the Select Scenario drop-down menu. 

2) From the Edit menu select What-if to begin editing the What-if tab. 

3) In the lower Grid, you can then see the Resources and their Effort, Availability, Utilization (as 
set up by the filters). Look for a resource that is over-utilized – either with the utilization 
showing red or the Availability showing red. 

4) From the top grid select the resource and change the effort associated with this resource for 
a selected timeframe. The grid below shows the impact in real time. 

5) After you have finished making changes you can save the scenario by selecting Scenario > 
Save. You can also make a copy of these changes into a separate scenario using the Save 
As option (Scenario > Save As). 

Global Reports 

In This Section 

Working with Standard Reports ............................................................................. 192 
User Defined Excel Reports .................................................................................. 195 
List of Pre-Defined Standard Reports .................................................................... 197 
Working with Adhoc Reports ................................................................................. 209 

Working with Standard Reports 

In This Section 

About Standard Reports ........................................................................................ 193 
Navigating the Reports Module ............................................................................. 193 
Running Standard Reports .................................................................................... 194 



Global Reports

193

About Standard Reports 

EnterpriseTrack has a comprehensive reports package to cater to the needs of different types of 
users. 

In installations with multiple initiatives on the same system, you can view cross-initiative reports 
as well as reports for each of the initiatives in the system. You will be prompted to select the 
initiative for the report you are running. To access the global reports, click on Reports > 
Standard from the Left Navigation bar, or by selecting Go To > Reports > Standard from the 
Top Navigation bar. 

Note: For more information on working with reports, see the Report User 
Guide. 

My Reports 

These are reports that have been created by you. You can modify, share, schedule and email 
these reports. 

Shared Reports 

These are user created reports that have been shared by the creator of the report for use by one 
or more users. Project confidentiality settings are carried over into the shared reports. This 
means that only those projects that a user is allowed to view and work with will be included in 
the output data. 

Pre-defined Reports 

These reports are pre-defined in your system. Oracle recommends not making any changes to 
the reports under this folder. Changes made to pre-defined reports are not saved. If you need to 
make changes, you must first save a copy of the report under My Reports or Global Reports.  

Custom Reports 

These are reports that are customized for your system. The Custom Reports link will be 
displayed only if there are any custom reports configured for your system. 

Navigating the Reports Module 

The Manage Reports screen contains a Tree pane, List pane and a Details pane. You can use 
this screen to run and modify reports by changing the filter and output options. You can also 
view the report history, schedule and email reports. 

 Use this icon to maximize the size of each pane. 

 Use this icon to restore the pane to its original size. 

Tree Pane 

The Tree pane displays all the reports in the system. The reports are organized into folders.  

 My Reports folder contains all the reports that you have created. 

 Shared Reports folder contains all reports that have been shared by other. 



User Guide

194

 Pre-defined Reports folder contains all reports that have been already created in the system. 

 Global Reports folder contains all the global reports. 

 Custom Reports folder contains all reports that are customized for your system. 

The tree pane displays the reports tree. In the My Reports sections of the tree you can create 
new nodes (i.e. folders) in the tree, cut, copy and paste elements of the tree and delete nodes 
from the tree using the buttons displayed on this pane. 

 Use this icon to copy a node. 

 Use this icon to cut a node. 

 Use this icon to paste the node that you cut or copied. 

 Use this icon to delete a node. Only user-created nodes within the My Reports section can be 
deleted. When a node is deleted, all its children (nodes) are also deleted. 

 Use this icon to expand the complete tree. 

List Pane 

The List pane displays all the reports under a folder. Click on the report to view detailed 
information in the Details pane. The Run   button and the Run with Filters  button are 
displayed in each of the first two columns in the list pane. 

Properties Pane 

When you select a report, the Details pane contains a General tab, Filter tab, Output tab, 
Schedule and Email tab, History tab and a Sharing tab. You can expand the pane by clicking on 
the Maximize button. To minimize the pane, click on the Restore button. 

 Click this icon to edit the properties. 

 Click this icon to save the changes made to the properties. 

 Click this icon to leave the properties unchanged. 

 Click this icon to save this report in the My Reports section. The report will be saved with a 
new name. You can then use that report as a starting point to create your own report. 

 Click this icon to run the report. 

 Click this icon to edit the filters for the report and then run this report. 

Note: If you have selected a node from the Tree pane, you will see its 
children in the List pane and its properties in the Properties pane. To 
view the properties of the child, you can click on its name in the list pane, 
or expand the node in the tree pane and then select the name of the 
child node. 

Running Standard Reports 

To run a standard report:  
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1) Select Go To > Reports > Standard from the Top Navigation bar, or select Reports 
>Standard from the Left Navigation bar. 

2) From the Tree pane, select a reports folder.  

3) From the List pane, select a report. 

4) Click Run Report to run the report using existing filters and output parameters. Click 
Run with Filters to modify filters or output parameters.  

5) To modify filters: 

a. From the Details pane, select the Filters tab. 

b. Click  Expand All to expand the filter categories. 

c. Modify the filters. 

d. Click Run. 

6) To modify output parameters:  

a. From the Details pane, select the Output tab. 

b. Select an output format. 

c. Choose additional output parameters 

d. Click Run. 

User Defined Excel Reports 

User-Defined Excel Reports (also referred to as Composite reports) combines Microsoft Excel 
(as a tool for creating charts, pivot tables and tabular data in a highly customer-specific format) 
and EnterpriseTrack (as a single location repository for all users and a source of the latest 
real-time data from across your entire organization on your projects and related information such 
as status, charters and finances). As a result, your organization can enjoy the flexibility and 
control of your favorite desktop tool and the data reliability and productivity of a centralized 
on-demand source of project and portfolio information. 

For example, you can use User-Defined Excel reports if you need a Pivot Table report of 
Projects Finances by Organization and also display on the same page a chart of Project 
Finances by Time. Once you are setup with an Excel report template, you can then run the Pivot 
Table report as often as needed to access the updated report fed with the latest data from the 
system in an Excel output format. 

You can create custom reports using one or more Ad-hoc templates, or standard reports as 
inputs and you can choose to output it as an XLS or as a zip file. One or more report outputs can 
be inserted into separate sheets in Microsoft Excel. You can also view the history, email and 
share these reports. 

In This Section 

Creating User-Defined Reports ............................................................................. 195 

Creating User-Defined Reports 

To create User-Defined Reports, do the following:  
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1) Navigate to Standard Reports by selecting Go To >Reports >Standard from the Top 
Navigation bar. 

2) From the Tree pane, select the My Report folder and select any reports sub-folder 
underneath. If you don’t have a sub-folder underneath the My Report folder, then you must 
first create a sub-folder. For example, you can create a sub-folder called Excel-Based 
Report. 

3) From the List pane, click the Create User-Defined Report button, and choose
User-Defined Excel Report. 

4) From the General tab enter a name for the report. 

5) From the Data Source tab, you can add, or delete one or more Ad-hoc templates or you can 
select any of the available Standard Report templates. The Standard Reports that are 
displayed are the ones that have a tabular output. Most reports do, but those that have only 
a PDF output are not shown in the list of available reports.  

Notes:

 You must choose a report that does not require any parameters at 
run-time. The report should produce an output without setting any 
parameters. 

 It is recommended that you make a copy of the Standard Report that 
you want to use as a data feed into your My Reports folder. This way 
you can set all necessary parameters that the Standard Report may 
need. If you are using Ad-hoc reports, you should similarly ensure 
that the reports do not require any input parameters 

6) Enter a name, select a source template, and enter an Order ID. You can click on the Add 
More link to add more source templates. This name will become the name of the tab in the 
output Excel report 

7) The Source is where you specify the Ad-hoc or Standard report templates that will be used 
as the data source to feed into your Report Template. You can have several sources of 
Ad-hoc or Standard reports. 

8) From the Output tab select the report format (XLS or ZIP). Select if you want to edit the 
parameters during runtime. 

9) Click Run Report.  
You can open the report in Excel and add your own tabs. Your tabs can contain any Excel 
formulas, coloring, borders, text, charts, pivot tables and even Macros. These can refer to 
cells in the EnterpriseTrack data feed tabs.  

Note: You should not make any changes or edits to the tabs fed from 
EnterpriseTrack – these will be lost in a subsequent run of the report. 
You can however make any number of your own tabs. These tabs can 
have formulas that refer to the tabs of data fed by EnterpriseTrack. In 
this way you can create any arbitrary Excel output you wish. Note that 
when you refer to data ranges in the data tabs from EnterpriseTrack, you 
should know that there may be fewer or more rows in each run of the 
report depending on the underlying data set chosen. This can often be 
handled by just naming the column of data as the range in the Excel 
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formula (e.g. A: A or C: C). 

10) From the Details tab, click on the General tab and upload the file you created in the 
previous step as the Report template. This template will then be populated at the next 
execution of the report, with the latest data. If you wish to change the template by modifying 
its appearance or any formulas, you can re-upload the modified template at any time. 

11) From the Output tab select the report format (XLS or ZIP). Select if you want to edit the 
parameters during runtime. 

12) Click the Save button. 

List of Pre-Defined Standard Reports 

In This Section 

Listing Reports ...................................................................................................... 197 
Project Summary Reports ..................................................................................... 200 
Project Detail Reports ........................................................................................... 201 
Finance Reports .................................................................................................... 203 
Resource Detail Reports ....................................................................................... 205 
Timesheet Reports ................................................................................................ 207 

Listing Reports 

You can generate customized listing reports using the filter and output options. 

Note: Your report may look different based on the filter and output 
parameters you selected. 

Idea Listing Report 

Based on your filters, this report displays all ideas in the system. It displays the idea number, 
title, status, description of problem/opportunity, division, business unit, primary contact, 
assignee, submission date, date accepted/rejected, and the evaluation score. The output 
choices are CSV and HTML. 

Note: Depending on your configuration, the Project Request Listing is 
the same as the Ideas Listing Report label. 

Project Request Listing 

Based on your filters, this report displays all charter requests in the system. It displays the 
charter ID, name, status, project type, roadmap, division, business unit, manager, planned start 
date, actual start date, planned project close date, initial forecast benefits, initial forecast cost, 
and the evaluation score. The output choices are CSV and HTML. 
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Note: Depending on your configuration, the Project Request Listing is 
the same as the Ideas Listing Report label. 

Project Listing 

Based on your filters, this report displays all projects in the system. It displays the initiative, 
phase, status, plan, start date, program, and region. The output choices are CSV and HTML. 

Note: If your project roadmap is a non-gated roadmap, then the Current Phase column in the 
report is not populated as non-gated roadmaps do not have a single current phase. 

Last Modified Date Report 

Use the Last Modified Date report to display a list of entities (project, finance, activity, team, and 
snapshot) that were updated on or before the selected date. For example, f you select Finance, 
all projects that had finances updated on or before the last updated are displayed. The output 
choices are CSV, PDF and HTML. 

Project Listing Report with Activity List 

Based on your filters, this report displays all projects with the activity list. It displays the project 
details, and the project activity details like the type, name, status, number of attachments, and 
dates. The output choices are CSV, PDF and HTML. 

Resource Listing 

Based on your filters, this report displays all resources. It displays the name, resource type, 
email address, phone number, access profile, allowed roles, business unit, manager, and 
initiative. The output choices are CSV, PDF and HTML. 

Project Status 

Based on your filters, this report displays the status of projects. It displays the ID, name, status, 
team size, timesheet, related entities #, and activities #. The output choices are CSV and HTML. 

Resource Status 

Based on your filters, this report displays the status of resources. It displays the name, login ID, 
status, last login date, timesheet, last timesheet submission date, and related entities. The 
output choices are PDF and HTML. 

Activity Detail Report 

This is a detailed report on each activity associated with a project. You can filter on initiative, 
Labor Expense Types (LETs), labor expense categories, and all project activities and resource 
related fields. You can use the output generated from this report to create custom User-Defined 
Excel reports to view activity-related information for a specific project or group of projects. The 
output includes LET and labor expense categories. The output choices are CSV, HTML, PDF, 
and XLS. 
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Metrics Listing Report 

Use the Metrics Listing report to display project metrics based on your filters. You can filter to 
show metrics for a specified date range and select the recent number of metric data entries (1 to 
50) to display. The output choices are CSV, HTML, and PDF. 

Project and Metrics Template 

Use the Project & Metrics Template report to display project metadata and details of associated 
metrics. You can filter on initiative, organization hierarchy, project classification fields, project 
basics, and metrics. You can filter to show metrics for a specified date range and select the 
recent number of metric data entries (1 to 50) to display. You can select the output columns, the 
sort by column, and the sort order. The output choices are CSV, HTML, and PDF. 

Non-WBS Activity Report 

Use the Non-WBS Activity report to display a detailed list of all non-WBS activities configured in 
your system. In addition, you can select to display custom fields that are specific to a non-WBS 
activity and also display linked activities in the report output. The output choices are CSV, 
HTML, MS Excel, and PDF. 

Status Report Listing 

Use the Status Report Listing report to display a detailed list of all status reports currently in the 
system, including the details of each individual status report. You must select an initiative before 
running this report. The output choices are CSV and HTML. 

Alignment Tree Reporting 

This report displays a list of all objects associated with an alignment. The available report format 
choices are CSV, MS Excel, and HTML. 

Pipeline Report 

Use the Pipeline report to list all fields that are mapped across ideas, proposals, and projects. 
You can also use this report to display common custom fields across entities. The output 
choices are CSV, HTML and MS Excel. 

Program Listing Report 

Use the Program Listing report to view basic information on a program and view the associated 
projects and proposals. The output choices are CSV, HTML and MS Excel. 

Field Change History Report 

Use the Field Change History report to view a list of field changes that were made to the 
Projects, Proposals, and Programs modules. The output choices are CSV, HTML and MS Excel. 

Deleted Records Report 

Use the Deleted Records report to view information on deleted entities. The output choices are 
CSV, HTML and MS Excel. 
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Linked Projects Report 

Use the Linked Projects report to view all linked projects. The output choices are CSV, HTML 
and MS Excel. 

Proposal Team Listing Report 

Use the Proposal Team Listing Report to display a list of proposal team members with approval 
information, or the initial project team members with allocation information. The output choices 
are CSV and HTML. 

Program Eval Report 

Use the Program Eval Report to view detailed evaluation information on a program. The output 
choices are CSV, MS Excel, and HTML. 

Program Non-WBS Activity Report 

Use the Program Non-WBS Activity Report to display a detailed list of all non-WBS activities, 
issues, and risks configured for Programs. The output choices are CSV, MS Excel, and HTML. 

Project Summary Reports 

You can generate customized project summary reports using the filter and output options. 

Note: Your report may look different based on the filter and output 
parameters you selected. 

Finance Summary Report 

Based on your filters, this report displays the finance summary. Before running this report, you 
must choose a Finance Template and the Finance Type (Plan or Actual) from the Filter tab. The 
output choices are CSV, PDF and HTML. 

Project Summary by Organization 

Based on your filters, this report displays the finance summary by organization. Before running 
this report, you must choose a Finance Template from the Filter tab. The output choices are 
CSV, PDF and HTML. 

Project Summary by Alignment Report 

Based on your filters, this report displays the project summary by alignment. It displays the 
processes, project count (active and closed) and the project finances. Before running this report, 
you must choose a Finance Template, the Finance Type (Plan or Actual), the Alignment List and 
Note from the Filter tab. The output choices are CSV, PDF and HTML. 
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Project Summary by Project Source 

Based on your filters, this report displays the finance summary by project source. It displays 
project source, project count (active and closed) and project finances. Before running this report, 
you must choose a Finance Template from the Filter tab. The output choices are CSV, PDF and 
HTML. 

Project Summary by Program 

Based on your filters, this report displays the finance summary by program. It displays programs, 
project count (active and closed) and project finances. Before running this report, you must 
choose a Finance Template from the Filter tab. The output choices are CSV, PDF and HTML. 

Project Summary by External Factors 

Based on your filters, this report displays the finance summary by external factors. It displays the 
external factors, project count (active and closed) and project finances. Before running this 
report, you must choose a Finance Template from the Filter tab. The output choices are CSV, 
PDF and HTML. 

Project Summary by Process Area 

Based on your filters, this report displays the finance summary by process area. It displays the 
external factors, project count (active and closed) and project finances. Before running this 
report, you must choose a Finance Template from the Filter tab. The output choices are CSV, 
PDF and HTML. 

Project Summary Stats by Role 

Based on your filters, this report displays the project summary statistics by resource roles. 
Before running this report, you must choose an Initiative and Resource Role from the Filter tab. 
The output choices are CSV, PDF and HTML. 

Closed Project Listing 

Based on your filters, this report displays all closed projects. It displays the initiative, project 
number, name and close date and project type. The output choices are CSV, PDF and HTML. 

Active/Close Project Report 

Based on your filters, this report displays all active and closed projects. It displays the initiative, 
project number, name and close date and project type. It also displays the finances associate 
with the project. The output choices are CSV, PDF and HTML. 

Project Detail Reports 

You can generate customized detailed project reports using the filter and output options. 
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Note: Your report may look different based on the filter and output 
parameters you selected. 

Project Listing Report with Activity List 

Based on your filters, this report displays all projects with the activity list. It displays the project 
details, and the project activity details like the type, name, status, number of attachments, and 
dates. The output choices are CSV, PDF and HTML. 

Project Listing by Role 

Based on your filters, this report displays the projects by resource roles. It displays the project 
sponsor, project metrics, project ID, name, development activity dates, post implementation 
activity dates, implementation dates, stress/load testing days, usability testing days, testing 
days, analysis tool days etc. Before running this report, you must choose an Initiative and 
Resource Role from the Filter tab. The output choices are CSV, PDF and HTML. 

Project Final Report 

Based on your filters, this report displays the project final report. The output choices are PDF 
and HTML. 

Project Review Report 

Based on your filters, this report displays the aggregate project review report. It displays the 
project name, manager, financial representative, and detail information on each project activity. 
The output choices are PDF and HTML. 

Project Control Report 

Based on your filters, this report displays the project control report. The output choices are PDF 
and HTML. 

Project Notes Report 

Based on your filters, this report displays the project notes report. The output choices are PDF 
and HTML. 

Project Issues Report 

Based on your filters, this report displays the project issues report. The output choices are PDF 
and HTML. 

Project Storyboard 

Based on your filters, a project storyboard is created. You can choose to create a summary or 
detailed storyboard. The output option is MS PowerPoint. Follow the instruction under the Help
tab to export project data to Microsoft PowerPoint. For more information on creating a 
storyboard, see topic Exporting a Storyboard to Microsoft PowerPoint. 
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Idea Evaluation Report 

Based on your filters, this report displays the evaluation of all ideas in the system. The output 
choices are CSV, PDF and HTML. 

Proposal Evaluation Report 

Based on your filters, this report displays the evaluation of all charters in the system. The output 
choices are CSV, PDF and HTML. 

Project Evaluation Report 

Based on your filters, this report displays an evaluation of all projects in the system. The 
available report format choices are CSV, PDF and HTML. 

Proposal Signoff Report 

Based on your filters, this report displays the sign-off status for charter team members. The 
available report format choices are CSV, MS Excel, and HTML. 

Project Alignment Report 

Based on your filters, this report displays a list of all projects, their alignments, and alignment 
contribution. The available report format choices are CSV, MS Excel, and HTML. 

Finance Reports 

You can generate customized spreadsheet reports using the filter and output options. 

Note: Your report may look different based on the filter and output 
parameters you selected. 

Project Finance Spreadsheet Report 

This report generates a project finance report using the specified filter and output options. This 
CSV report is used in conjunction with the macro in the downloaded template. The Data sheet is 
an aggregation of project financial data based on the hierarchy configured in the finance 
template. The default range of the report is the current fiscal year. The report output is in CSV 
format. 

Note: You must first download the template before you can view the 
output in MS Excel. 

Project Detail Spreadsheet Report 

This report displays a detailed project report using the specified filter and output parameters. 
This report is designed to be used with the macro in the downloaded template. The Data sheet 
shows one row per project and the default range of the report is the current fiscal year. The 
output is in CSV format. 

Note: You must first download the template before you can view the 
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output in MS Excel. 

Financial Savings by Business Unit 

This report displays financial savings by business unit using the specified filter and output 
options. The report groups projects by Business Unit (second level of the organization hierarchy) 
and displays the YTD and financial forecast for each project in the In-Realization phase. The 
output is in CSV format. 

Financial Summary by Business Unit 

This report displays the finance summary using the specified filter and output parameters. This 
report aggregates planed or actual finances by Group, Category, or Element for each fiscal year 
for all projects based on your filters. Before running this report, you must choose a Finance 
Template, Finance View, and a Finance Type. The available report formats are: CSV, HTML, 
and PDF. 

Project Finances Group Aggregate 

You can generate a finances group aggregate report by using the filter and output options. This 
report shows one row per project. It aggregates the Group 1 to Group 5 and Total financial 
values over a chosen date range based on the filter settings. Before running this report, you 
must choose a Finance Template. The output is in CSV format. 

Project Finances Element Aggregate 

You can generate a finances element aggregate report by using the filter and output options. 
This report shows multiple rows per project - one for each element configured item in the 
Finance Template. It aggregates finances at the financial detail level (total, group, category, 
element) based on the filter settings. Before running this report, you must choose a Finance 
Template. The report output format choices are CSV, HTML, and MS Excel. 

Project Finances Element Monthly Detail 

You can generate a finances element monthly detail report by using the filter and output options. 
This report shows multiple rows per project - one for each element configured item in the 
Finance Template. It displays month by month values for the date range based on the filter 
settings. Before running this report, you should choose a Finance Template. The report output 
format choices are CSV, HTML, and MS Excel. 

Proposal Finances Element Monthly Detail 

You can generate a proposal finances element monthly detail report by using the filter and 
output options. The number of rows displayed per proposal is controlled by the Finance Detail 
Level filter. It displays month by month values for the date range based on the filter settings.  As 
this report only supports Plan view, you cannot use this report to compare views. Program filters 
are displayed only if your administrator has enabled the feature Allow Proposals in Programs. 
The report output format choices are CSV, HTML, and MS Excel. 
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Finance Validation Report 

You can generate a proposal finances element monthly detail report by using the filter and 
output options. This report shows multiple rows per proposal - one for each element configured 
item in the Finance Template. It displays month by month values for the date range based on 
the filter settings. It displays only Plan values. Program filters are displayed only if the feature to 
allow Proposals in Programs is enabled. 

Resource Detail Reports 

You can generate customized detailed resource reports using the filter and output options. 

Notes:

 Your report may look different based on the filter and output 
parameters you selected. 

 When running heatmap reports, you can choose to view or hide rows 
with zero values. From the Output tab, select Yes for the filter Hide 
Rows with Zero Effect. This filter hides zero values for the Allocation, 
Activity and Team/Overhead rows. 

Resource Professional Certifications 

Based on your filters, this report displays all the certificates received by resources. The output 
choices are CSV, PDF and HTML. 

Resource Expertise/Skills 

Based on your filters, this report displays the skills and expertise the resources have. The output 
choices are CSV, PDF and HTML. 

Resource Assets 

Based on your filters, this report displays the skills and expertise the resources have. The output 
choices are PDF, CSV and HTML. 

Heat Map by Resource 

Based on your filters, this report displays a heat map by resource. The output choices are HTML 
and CSV. 

Heat Map by Role 

Based on your filters, this report displays a heat map by resource roles. From the Filter tab, you 
must choose an Initiative before running this report. The output choices are HTML and CSV. 

Note: The total capacity at the role level only indicates potential
capacity. The capacity is counted more than once if a resource has 
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multiple roles. 

Heat map by Project 

Based on your filters, this report displays a heat map by project. The output choices are HTML 
and CSV. 

Heat Map Legends 

 CP(hours) 

Resource Capacity. The number of working hours per week by a resource divided by the 
number of working days per week.  

Example: If a user works 40 hours a week, there are 5 work days in a week and 22 working 
days in a month, then the capacity for the resource for that month is 40/5* 22= 176 hours. 
Resource capacity is fixed and the number of work days in EnterpriseTrack is fixed at 5. 
General calendar holidays and non-working days do not affect resource capacity. 

 RQ(hours)

 Pending/Unapproved Requested Effort for Resources. It is the sum of the demand for a role 
or resource in the form of allocations from projects. 

 CM(hours)

Approved/Committed Effort for Resources. When Requested Effort (RQ) is approved it 
becomes Committed Effort and RQ can be approved is full or partial. If a resource role 
doesn't require an approved then as soon as effort is allocated it becomes committed effort. 

 TD(hours) 

Total Demand (RQ+CM). It is the sum of Requested Effort (RQ) for a role or resource and 
the Committed Effort (CM).  

 RQ/CP(Percent)

Requested Effort as a percent of Capacity 

 CM/CP(Percent)

Committed Effort as a percent of Capacity 

 TD/CP(Percent) 

Total Demand as a percent of Capacity 

 PL(hours)

Planned Effort for Resources. The sum of an individual resource's planned effort for each 
assigned task for a given time period. It is not double-counted when rolled up by resource or 
role.  

Example: If John Smith plans to work 110 hours as a DBA and 40hrs as a Unix Administrator 
for the month of January, then the PL for John for the month of January is 110 +40 = 150 
hrs.  If Mary Jane plans to work 100 hrs as a DBA in the month of January then the PL for 
DBA is 110 + 100= 210 hrs. The PL for Mary is 100 hrs. The PL for Unix Administrator is 40 
hrs. 

 AC(hours) 
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Actual Effort: The sum of the actual effort by a resource for a given time period. This can 
come from timesheets. No double counting is done when rolled up by resource or role.  

Example: If John Smith has worked 93 hrs as a DBA and 45 hrs as a Unix Administrator in 
January, then the AC for John is 93+45 = 138 hrs. If Mary Jane worked 97 hrs. as DBA in 
January, then the AC for Mary is 97. The AC for DBA is 93+97=190 and the AC for Unix 
Administrator is 45. 

 PL/CP(Percent) 

Planned Utilization. 

 AC/CP(Percent)

Actual Utilization. 

Resource Utilization Chart Report 

Based on your filters, this report displays a heat map chart by resource. It shows the planned 
utilization % and the actual utilization % for all resources. The output choices are HTML and 
CSV. 

Project Effort Chart Report 

Based on your filters, this report displays a project effort heat map by project. It shows the 
planned and the actual effort. The output choices are HTML and CSV. 

Heat Map by Resource CSV 

Based on your filters, this report displays a heat map by resource. The output choices are HTML 
and CSV. 

Resource Allocation Report 

Based on your filters, this report displays the resource allocation. It shows the project ID, project 
name, project role, resource name, status, approval role, duration, percentage/effort, 
pending/unapproved requested effort for resource from, pending/unapproved requested effort to, 
approved/committed effort for resources from, approved/committed effort for resources to, 
preferred users, preferred skills, pending/unapproved requested effort for resources%, 
approved/committed effort for resources, rate $, pending/unapproved requested effort for 
resource $, and approved/committed effort for resources $. The output choices are HTML and 
CSV. 

Timesheet Reports 

You can generate customized timesheet reports using the filter and output options. 
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Note: Your report may look different based on the filter and output 
parameters you selected. 

Timesheet Reports by Project 

Based on your filters, this report displays timesheet reports by projects. The output choices are 
CSV, PDF and HTML.  If the date range is one week or less, the generated report provides a 
detailed view for each day of the week.  If the date range is more than a week, the generated 
report displays a summarized view for the entire period. 

Timesheet Reports by Resource 

Based on your filters, this report displays timesheet reports by resource. The output choices are 
CSV, PDF and HTML. 

Timesheet Detail Report 

This is a detailed report of timesheets. You can filter by Pull-down Status, Initiative, Timesheet 
Basics, Project Basics, Project Organization Hierarchy, Resource Basics, Resource 
Organization Hierarchy, Resource Filterable Custom Fields, Finances, Program, and Output 
Custom Fields.  

You can also set the following output filters: Compress Output, Show Cost, Show Project 
Overhead Categories, Show Activity Details Show Non-project Categories, Include disabled 
Time Reporting Categories, Show Actual Effort breakdown at day level, and Suppress rows 
where Actual Total Effort is zero. If you select the Show Actual Effort breakdown at day level
option, the report displays the actual effort by resource assignment for each day. Leave this 
option unchecked to view the actual effort aggregated for a requested time period. The output 
choices are CSV, HTML, and MS Excel. 

You can export the data generated by this report to Microsoft Excel to view the Plan versus 
Actual data and the cost across various dimensions. You can use Excel to format the data, 
group rows and columns, aggregate by quarters, years, or by fiscal period. 

Notes:

 The Total Plan Effort column in this report is an information only 
column and the value will be the whole plan effort at activity level. 
This value may be repeated when the report is run to show the 
breakdown at day level; in such cases, care should be taken not to 
double count the plan effort. 

 The cost data is shown only to users that have the required 
permissions to view cost information. 

 If the correction dates are specified, the output will display correction 
reports. If correction dates are not specified, the output will display 
timesheet time and cost. If both correction dates and timesheet dates 
are specified, the corrections reported will be for the timesheets filed 
within the specified timesheet dates. 

 The resource rates are picked for the rate at assignment level. For 
non-project time and non-working time, the standard rate at the 
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resource level is used. 

 If the resource plays more than one role in a project or an activity, the 
time reported from the timesheet will be equally distributed among all 
the roles and then costed with the respective role rate. 

Timesheet Weekly Status Report 

Based on your filters, this timesheet report shows status and approval information for each 
category (project, non-project, and non-working) along with cost details for each resource by 
week. It shows the week range, submitter, project number, project start date, reporting category, 
status, approver, approval date, total hours, standard hours, standard rate, overtime hours, and 
overtime rate. The output choices are CSV, PDF and HTML. 

Timesheet Corrections Report 

Based on your filters, this report shows the timesheet correction data. The output choices are 
CSV, MS Excel, PDF and HTML. 

Working with Adhoc Reports 

In This Section 

Working with Predefined Templates ...................................................................... 209 
Creating My Reports ............................................................................................. 210 
List of Ad-hoc Reports ........................................................................................... 210 

Working with Predefined Templates 

EnterpriseTrack provides you with several pre-defined reports templates that you can run as is, 
or modify to suit your needs. You can use filters to search for reports based on report name and 
description and the name of the person who created the report. 

Using pre-defined templates 

1) Click on the Reports link in the left navigation bar. 

2) Click on the  Ad Hoc reports link 

3) In the list of Predefined Report Templates, locate the type of report you want to run. 

4) To view the details of the fields included in each report, click the Edit link in the Action
column. 

5) To run the report using the default setting, click the Run link in the Action column. On the 
Run Ad-hoc Report page, click the Run Report button. 

6) You can also click the Run Report button displayed when you click the Run Test Report
tab on the Edit...Report page. 
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Creating My Reports 

You can personalize the pre-defined report templates in the Adhoc reports section and save 
them for future use. These reports are categorized as My Reports within EnterpriseTrack. 

To edit the predefined template 

1) Click on the Reports > Ad hoc link in the left navigation bar, or select Go To > Reports >
Ad-hoc from the top navigation bar. 

2) In the list of Predefined Report Templates, locate the type of report you want to run. 

3) To view the details of the fields included in each report, click the Edit link in the Action
column. 

4) On the Edit...Report page, modify the name, description and output format (comma 
separated values, html or pdf) on the General tab. 

5) Select the required parameters on the Parameters tab. 

6) The column selection tab allows you to choose the column you wish to include in the 
report. You can also change the order in which the column appear by selecting a column 
name and clicking the  Move up or Move down buttons. 

7) On the column details tab you can change the names and descriptions of the column. This 
will only affect the text that is displayed in the Report. 

8) Specify your sorting preferences in the Sorting tab. The Adhoc reports support 
case-sensitive sorting in both ascending and descending order. 

9) To run a test report, click the Run Test Report tab and click the Run Report button. 

10) To save the modified template for future use, click the Save As... button. Enter a name and 
description for the report and click the Save button 

List of Ad-hoc Reports 

The table below lists the pre-defined ad-hoc reports. 

Report Name Description/Purpose 

Asset Listing Report Get all the asset related information for all resources. 

Charter Template A template for charter reports. 

Executive Notes Listing 
Template 

Lists all executive notes. 

Finance Validation Report 
Template 

Display finance validation data. 

Idea Template A template for idea reports. 

Issues Listing Report Lists issues in all projects. 

Metrics Listing Report Get all the metrics related information for all projects. 

Program Template A template for program reports. 

Project & Metrics Template This template combines project and metrics data. 
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Report Name Description/Purpose 

Project Listing Report Displays project details including a list of key team 
members. 

Project Template A template for project reports. 

Note: If your project roadmap is a non-gated roadmap, 
then the Current Phase column in the report is not 
populated as non-gated roadmaps do not have a single 
current phase. 

Charter Team Member 
Listing Report 

Lists all charter team members. 

Resource Certification 
Listing Report 

Lists all certifications taken by resources. 

Resource Template A temple for resource reports. 

Role Based Permission List Lists all role based permissions. 

Team Member Listing 
Report 

Lists all team members. 

Title Based Permission List Display all title based permission mapping. 

Messages 

In This Section 

Working with Messages ......................................................................................... 211 
Creating a Message .............................................................................................. 212 

Working with Messages 

EnterpriseTrack allows users with appropriate permissions to send broadcast messages to other 
users in the system. Messages can be sent to users based on their access profile. You can also 
choose to send messages to all users who are part of one or more initiatives. Messages can be 
set to expire at a specific time. Expired messages are stored in the system and can be accessed 
through the user-interface. 

Recipients of the message will be able to view their messages in the My Messages section of 
EnterpriseTrack. 

By default the Messages page displays all your unexpired messages. You can view expired 
messages by clicking the check box next to Display Expired Messages and clicking the Go
button. To view messages created by someone other than you, click the check box next to 
Display Messages Created By Others and click the Go button. 
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Creating a Message 

1) To create a new message, navigate to the Messages section by clicking the Messages link 
in the Left Navigation bar, or select Go To > Messages from the Top Navigation bar. 

2) Click the Create a New Message button. 

3) On the Create Message page select the access profiles of the users to whom you want to 
send the message. If no access profile is chosen, the message will be sent to all users 
irrespective of their access profile. 

4) Select the initiative with which you want to associate this message. When you select an 
initiative, only users who are part of that initiative will receive the message. If no initiative is 
chosen, the message will be sent to users irrespective of the initiative with which they are 
associated. 

5) Type the content of your message in the Message Description field. 

6) You can also attach a document to your message. Users will be able to view and download 
attached documents. 

7) You can set a time and date when then message will expire. Once a message expires, it will 
not be displayed in the My Messages page. 

8) Click the Save button to create and send your message. 

Surveys 
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Survey Reports 

EnterpriseTrack comes with standard survey reports that allow you to view and analyze the 
responses. 

To view the survey reports, navigate to the Survey Management section by clicking on the 
Survey Management link in the left navigation bar. From the sub-menu in the left navigation 
bar, select the Reports option. You can also view survey reports by selecting Go To > Survey 
Management > Reports from the Top Navigation bar. 

The following reports are available: 

 Summary and Detail Reports: You can view summary and detailed information about 
responses using this report. 
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 Respond Trend report: The output for this report is a bar chart showing the trend in the 
responses for the selected surveys. 

 Average Response: The output for this report is a bar chart showing the response averages 
for the selected surveys. 

When you click the Run link, for any of the above reports, you can choose the date range over 
which the survey was run, the template for which you would like to run the report and the survey 
instances you want included in the report, based on status. 

Creating a Survey Instance 

Before you create as survey instance, make sure that the survey template you want to use for 
this particular survey has already been created. The survey template contains the actual 
questions and the rating groups to be used in the survey. 

1) Click the Create Survey Instance button on the Survey list page. 

2) On the Create Survey page enter a name for the survey. 

3) Select the Survey template to be used in the survey. 

4) Enter the date on which you want to conduct the survey. Emails will be sent out to the 
recipients on this date.  

5) You can enter an expiry date for the survey. If you define an expiry date, recipients of the 
survey will not be able to submit responses after this date. 

6) You can define the total number of recipients for the survey as well as the minimum number 
of responses that are required for the survey to be considered in reports. 

7) Select the name of the recipients from the Available Users list (Control-click to select 
multiple names). 

8) Click the Create button to create your survey. 

Administering Surveys 
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Managing Templates 

Survey templates define the questions and the rating groups that make up the individual 
surveys. Templates can have multiple sections, each with its own group of questions and rating 
group. The individual questions and rating groups must already be created before you can use 
them in your survey template. 

On the Survey Templates page you can edit, delete, deactivate and preview the templates. 
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Creating a New Survey Template 

Before you create a new survey template, make sure you have created the questions and the 
rating groups. 

Once you have created these, you can create the survey template. 

1) To begin creating a survey template click the Admin link in the Left Navigation Bar or select 
Go To > Survey Management > Admin from the Top Navigation bar. 

2) Click the Manage templates link. 

3) Create the New Survey Templates button. 

4) Enter the Survey template name. You can also add headers and descriptions. 

5) Click the Add Section button. 

6) Enter a section name. 

7) Select the questions from the Available Questions menu. 

8) Select the rating group for the section. 

9) Continue to add sections and click the Create Survey Template to save your changes. 

Editing a Template 

1) Click the Edit link in the Action column of the template you wish to edit. 

2) On the Edit Survey template page, you can modify the questions each section by using the 
Available questions menu. 

3) You can modify the order in which the questions are displayed in each section by clicking on 
the question (in the Selected Questions menu control) and then clicking the Move Up or 
Move down button as needed. 

4) Modify the rating group for each section by selecting the one you want from the Rating group 
pull-down menu. 

5) Add a new section by clicking the Add Section button at the bottom of the page. 

6) Each section must have at least one question and a rating group for the answer to the 
question. 

Deleting and Deactivating a Template 

To delete the template: 

1)  Click the Delete link in the Action column of the template you wish to delete. 

2) Click the Preview link to view what the survey will look like to recipients. 

Managing Questions 

Survey templates are made up of individual questions that are grouped into sections. 
EnterpriseTrack comes with a question bank to get you started. You can modify the existing 
questions by editing them. You can also use the Save As function to create new questions that 
are similar to the existing ones. 
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On the Questions page you can you can edit, delete and deactivate individual questions. 
Deactivated questions will not be available for use in survey templates. 

Creating a New Question 

To create a new question: 

1) Select Go To > Survey Management > Admin from the Top Navigation bar. 

2) Click the Manage Questions link. 

3) Click the Create a New Question button. 

4) Enter a short name for the question. This is only for internal use within the system. 

5) Enter a long name for the question. This is the field in which you should enter the complete 
text of the question as you want it to be on displayed in the survey. 

6) Click the Create button to save your changes. 

Editing a Question 

1) Click the Edit link in the Action column of the question you wish to edit. 

2) Make the required changes on the Edit Question page and click the Save button to save 
your changes. 

Deleting and Deactivating a Question 

To delete the question that you created click the Delete link in the Action column of the question. 
Questions that come with EnterpriseTrack cannot be deleted. 

You can also retain the question but not have it be active and available by clicking the 
Deactivate link. Deactivated questions can be reactivated by users with the required 
permissions. 

Managing Rating Groups 

Rating groups are the rating scales that are used by the recipient of the survey to respond to the 
questions and statements that make up the survey. EnterpriseTrack allows you to create 
multiple rating groups that can be used within the same survey. You can create multi-point Likert 
scale like rating groups, or you can create simple Yes/No rating groups. Each item in the group 
should have a rating point associated with it to allow the system to weigh the response 
appropriately. You can use the order number to define the order in which the rating item should 
appear on the survey. 

On the Rating Groups page you can you can edit, delete and deactivate individual rating groups. 
Deactivated rating groups will not be available for use in survey templates. 
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Creating a New Rating Group 

To create a new rating group: 

1)  Select Go To > Survey Management > Admin from the Top Navigation bar. 

2) Click the Manage Rating Groups link. 

3) Click the Create a New Rating Group button. 

4) Enter a name for the group and enter the individual items. 

5) Enter a label for each item and the rating point assigned to it. Both the label and the points 
will be displayed in the survey. 

6) Set the sort order for each item. 

7) Click Save to create the group. 

Editing a Rating Group 

To edit a rating group: 

1) Click the Edit link in the Action column of the rating group you wish to edit. 

2) Make the required changes on the Edit Rating Group page. 

3) To delete a particular rating item, click Delete. 

4) To add new items to the list, click the Add Item button. 

5) Click the Save. 

Deleting and Deactivating a Rating Group 

To delete the group that you created click the Delete link in the Action column of the rating 
group. 

You can also retain the group, but not have it be active and available by clicking the Deactivate
link. Deactivated groups can be reactivated by users with the required permissions. 

Advanced Features 
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Working with Multiple Currencies 

EnterpriseTrack allows you to configure your system to work with multiple currencies. If your 
system has been configured for more than one currency you can choose the currency that 
should be used for all financial data for a project. 

If no currency is chosen, the base currency defined for your system will be used. 

Contact your administrator for more information on working with multiple currencies. 
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EnterpriseTrack Mobile 

In This Section 

Downloading and Configuring the Mobile App ....................................................... 217 

Downloading and Configuring the Mobile App 

To download and configure the mobile app: 

1) Log in to the Instantis EnterpirseTrack web application. 

2) From your user profile link menu on the EnterpriseTrack web application, select Get 
EnterpriseTrack Mobile. 

3) From the Download the App section, click the Email me Link to have the app store link 
sent to your email. 

4) Click the link sent to your email and follow the directions to download the app on to your 
mobile device. 

5) Open the Instantis EnterpriseTrack app on your mobile device. 

Logging in With SSO 

To log in for the first time: 

1) Tap EnterpriseTrack. 

2) On the End User License Agreement page, tap Agree. 

Entering Account Information

You can either manually enter your account information or scan the QR code displayed on your 
Instantis EnterpriseTrack web application. 

To scan account information: 

1) Tap Scan Account Information. 

2) Scan the QR code displayed on your Instantis EnterpriseTrack web application (user profile 
link >Get EnterpriseTrack Mobile) with your device.  

3) Tap Save. 

To manually enter account information: 

1) In the URL field, enter the URL of your organization's EnterpriseTrack server. 

2) In the Account Name  field, enter your account name. 

3) Slide the Single Sign On  bar to the right. 

4) In the Additional Single Sign On Hosts field, enter the additional host names used for your 
single sign on deployment and tap OK. User semi colon separators.  
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5) Tap Save. 

Entering your SSO Credentials

1) Enter your SSO login ID and password. 

2) Tap Login. 

Logging in Without SSO 

To log in for the first time: 

1) Tap EnterpriseTrack. 

2) On the End User License Agreement page, tap Agree. 

Entering Account Information

You can either manually enter your account information or scan the QR code displayed on your 
Instantis EnterpriseTrack web application. 

To scan account information: 

1) Tap Scan Account Information. 

2) Scan the QR code displayed on your Instantis EnterpriseTrack web application (user profile 
link > Get EnterpriseTrack Mobile) with your device.  

3) Tap Save. 

To manually enter account information: 

1) In the URL field, enter the URL of your organization's EnterpriseTrack server. 

2) In the Account Name  field, enter your account name.  

3) Tap Save. 

Entering your Credentials

1) Enter your EnterpriseTrack Login ID and password. 

2) Tap the check box next to the preference you want to select. 

3) Tap Sign In. 

Using the Idea Portal 

From the Ideas home page you can submit an idea, check the status of your ideas, and search 
other ideas. 

In This Section 

Submitting an Idea ................................................................................................ 219 
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Policies and Procedures ........................................................................................ 219 
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Submitting an Idea 

To submit an idea: 

1) From the Ideas Home page, click the Submit your Idea button. The Submit Your Idea page 
is displayed. 

2) Enter a title. Each idea must have a unique title within the system (30 char max length). 

3) Enter the first and last name of the submitter. 

4) In the Idea Details section, you can choose the organizational unit under which this particular 
idea should be included. If a specific hierarchy is being enforced within your system, the 
page will refresh to update the appropriate pull down menus. 

5) Your administrator may have created custom fields for ideas. Enter the relevant information 
in these fields. 

6) Click Add Idea to create a new idea. Once an idea is created it will follow the workflow that 
has been set by your Administrator. 

Searching for Ideas 

To search ideas: 

1) From the Ideas home page, click the Search Ideas button. The Search Ideas page is 
displayed. 

2) Enter a search keyword, the name of the idea it is linked to, or the area of concern. 

3) Click Search. 

Policies and Procedures 

The Policies and Procedures page displays all documents from the Knowledge Base that are 
defined as Policies and Procedures. 
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