Common Errors

The following tables highlight some common errors that users might encounter when trying to access and use Siebel Mobile disconnected applications on their mobile device.

Error 1

Item

Description

Problem

The Siebel Mobile disconnected application is not showing the latest information or most recent changes.

Solution

Use the Reset Application option in the Siebel app to reset the application data. For more information, see Resetting the Host Server Using the Siebel App.

Error 2

Item

Description

Problem

The Siebel Mobile disconnected application keeps failing or locking.

Cause

The cause of this problem can be one or both of the following:
  • One or more Siebel application client files have changed.

  • You have reached, are nearing, or have exceeded the available storage space on your mobile device.

Solution

Check that you have not exceeded the storage capacity on your mobile device.

Error 3

Item

Description

Problem

When using Siebel Mobile disconnected applications on Solaris, an authentication message appears after every operation.

Cause

The Bitmap Category object settings in the repository are incorrect.

Note that this issue is seen only on Solaris platforms.

Solution

Modify the Bitmap Category object in the repository by updating the file name for the following categories:
  • Leads Applet - Mobile

    Bitmap Name: Lead Form Applet Icon

    File Name value: LeadsGrey_Large_Highlight.png

  • Quote Applet - Mobile

    Bitmap Name: Quo Form Applet Icon

    File Name value: QuoteGrey_Large_Highlight.png

  • Opportunities Applet - Mobile

    Bitmap Name: Oppty Form Applet Icon

    File Name value: OpportunityGrey_Large_Highlight.png