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1. Navigation
This document provides an overview of the basic template, navigation, common operations
that can be performed, and keyboard short cuts available in Oracle Financial Services
Lending and Leasing. Since this section details the general options available in the User
Interface, some or all the parts of this section are applicable to you as per access provisions
& licensing.
The document is organized into below topics:


Logging In



Template and Navigation



Common Operations



Hot Keys

Note
The application can be best viewed in 1280 x 1024 screen resolution.

1.1

Audience
This document is intended to all Prospective Users who would be working on the application.

1.2

1.3

Conventions Used
Term

Refers to

The system/application

Oracle Financial Services Lending and Leasing

Mnemonic

The underlined character of the tab or button

Logging In
The pre-requisites to log into the system are a valid user ID and a password, defined by the
system administrator in Administration > User screen.
You can login to the system using a valid user ID and a password defined by the system
administrator, in Administration > User screen. A User ID is disabled automatically by the
system if it is inactive for a specified number of days.
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When you invoke the application, the Sign In screen is displayed.



User ID – Specify a valid User ID.



Password – Specify a valid password for the specified User ID.

The system accepts the User ID and password in upper case only. After specifying valid
credentials, click Sign In to sign into the application.

1.4

Template and Navigation
This section provides a brief input on the template and navigation of the system. Details are
grouped into two categories to enable easy understanding. These include:

1.4.1



Home screen



Screens

Home Screen
Once you login to the application with valid credentials, the system authenticates the details
and displays the Home screen.
The Home screen consists of the following components:


Header



Left Pane
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Right Pane/Work Area

You can view the application version details and copyright information by clicking About link
at the right corner of the screen.

Header
In the Header, system displays the following:


User ID that you have currently logged/Signed in. Click the adjoining drop-down arrow,
the system displays the following options:

–

Change Password – Click to change the current password.
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Specify the current password in the Current Password field and a valid password,
you wish to maintain as a new password, in the New Password field. Re-enter the
password in Confirm Password field and click Submit to change the password.
–

User Info – Click to view the current user info.

In this screen, apart from viewing the user info, you can also set Session Language,
enable error log, and specify the time zone preference.
Session Language – Select a language that you need to set for the session, from
the drop-down list.
Debug Enabled Ind – Check this box to enable the debug indicator.
On selection, system records all the debugs into logs files depending on the
following two types of system parameters:
System Parameter

Condition to record debug data

CMN_DEBUG_METHOD

If parameter value is 1, then debug data is
recorded into a file in Database Server.
If parameter value is 4, then debug data is
recorded into the table LOG_FILES_HEADER.

CMN_DEBUG_LEVEL

If parameter value is greater than 0, only then the
debug data is recorded.

The debug data can be viewed from Dashboard > System Monitor > Database
Server Log Files.
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You can click on

List Files button to view the list of logged files.

Click on
Show File button to view the selected file contents in the ‘File Content’
section. You can also click
Download File button to extract a copy of debug
details.
Time Zone Level - Select the time zone preference as User/Company Branch/
Application Server Time Zone from the adjoining options list.
For more details on time zone selection, refer to Time Zone Preference section of
this user manual.
Click Submit to save the changes or Close to close the screen without changes.


Accessibility – Click the link to view accessibility features of the system.
Refer accessibility document for further details.



Sign Out – Click the link to sign off from the application. You can also click on
icon to sign off from the application.

Left Window
In the left pane, system lists and provides drop-down links for various modules available in
the product. Click to expand the Module Master Tabs and to collapse them.
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To open a screen, navigate to Module Master Tab to which the screen belongs, expand the
tabs, and click the screen link you wish to open.

Menu Search in Left Window
In the left window you can make use of the search option to directly search and open the
screen that you are familiar with, and avoid multiple steps of navigation from the LHS menu.
The Search box in the LHS facilitates for an intuitive search of required screens in Oracle
Financial Services Lending and Leasing. For example, on typing the first letter of the screen,
the search box displays a list of all available screens starting with the letter entered in
alphabetical order. You can click on the required screen and press ‘Enter’. The screen is
displayed in the main window/work area.

When there are multiple matches with same screen name, you can filter the results through
the module from which the screen is accessed which is indicated in angular brackets. For
example typing 'VEN' displays the following options for selection - Vendors(Collections),
Vendors(Origination), Vendors(Servicing), Vendors(Setup System). For subsequent search,
you need to clear the data in the search field.
Right Window
The Right Window can also be termed as work area. When you click the screen link on left
pane, system displays the corresponding screen in the right pane.
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You can open a maximum of 15 screens at a go. Once the maximum limit is reached, the
system displays an error message.

Each active screen is displayed as a tab at the top of right pane, across its width. To view a
screen, click the screen tab. You can identify the active screen with its white background.
Also, operation on any of the screen will not affect the data in other screens.
You can also open multiple Accounts at the same time as separate tabs in the right window,
provided your system administrator has enabled the option 'Mac_Multi_tab_Ind' = 'Y’ in
MENU_ACCESS table.
Having this option enabled you can view and update a maximum of 15 Accounts in parallel
tabs and Oracle Financial Services Lending and Leasing renders dynamic data across all the
opened tabs.
However, this option is restricted only to the following screens in Servicing Module Master
Tab. In the Left Menu of Servicing Module Master Tab, you can open multiple accounts by
clicking on the Customer Service link. Each successive click, opens a new Customer Service
tab.

Few screens in Servicing and Collections are identical and are linked. Hence, when multi tab
option is not enabled, you can open only one screen at a time from the group. A sample of the
grouping structure is given below, based on stages of the screens:
Collection:


Collection
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Bankruptcy



Repossession



Deficiency

As per the above listing, you will be able to open only one screen in the corresponding list and
need to close the same to open any other screen.
Right Splitter/Action Window
The Right Splitter/Action Window has quick access to search and other options to avoid
switching between tabs or navigating into sub tabs periodically. You can access the Right
Splitter/Action Window while working on an Application or Customer Service screens. You
can click and to toggle the view of Right Splitter/Action Window.
Origination Screens
In Origination > Application screens, you can use the Right Splitter/Action Window to do the
following:



Use Quick Search to search for an application based on application number, last 4
digits of SSN (SSN of the primary applicant) or identification number. If multiple
applications or accounts are found during ‘Identification #’ search, the system displays
an error message as “Multiple Matches found for the Identification #, Please use normal
Search”.



Summary section displays critical information that has to be referred repeatedly during
origination like – DTI, PTI, Book Value, Grade, FICO Score, Approved Advance, Rate
and Term.



Use Change Status section to change the application status to next level. If the
application edit status is restricted, then the ‘Change Status’ will be read-only.



Use Add Comment section to post an alert or comment during Underwriting and
Funding stages.
For detailed information on the above options, refer to respective sections in the
document.
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Servicing and Collection Screens
In Servicing and Collection > Customer Service screens, you can use the Right Splitter/Action
Window to do the following:



Use Quick Search to search for an account based on account number, or customer Id,
or last 4 digits of SSN (SSN of the primary applicant) or identification number. If multiple
applications or accounts are found during ‘Identification #’ search, the system displays
an error message as “Multiple Matches found for the Identification #, Please use normal
Search”. You can also select the Queue Condition and Auto Run options during search.
Clicking ‘Next Account’ button opens the subsequent account listed in search and
clicking ‘Filtered Account’ opens the subsequent account fetched during a queue search
and listed in Queue Assignment section.



Use Add Comment section to post an alert or comment based on Type and Sub Type.



Use Add Call Activity section to post all types of call activities including promise to pay,
account conditions and so on, irrespective of the screen you are working on. This is
similar to the option available in ‘Call Activities sub tab’ under Customer Service tab.
For detailed information on the above options, refer to respective sections in the
document.

The height of Header and width of the Left and Right Panes do not change, with resizing of
application screen.
The system facilitates toggling Header and Left and Right Panes of the home screen to
increase the visible area of the screens. Click
to toggle upper pane and to toggle left
pane. To un-toggle click
and respectively.
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1.4.1.1

Time Zone Preference

You can select any of the following three time zones from the User Info screen:


Application Server Time Zone



Company Branch Time Zone



User Time Zone

The time zones set up at each of these levels are displayed in the user info screen. However,
data is always stored in the application server time zone and based on the user preference of
time zone, the display time would be User or Company or Application Server time zone. Any
time zone related changes done at UI does not impact the other time bound activities which
are dependant on database time.
Application Server Time Zone (Server Time Zone)
The Application Server Time Zone by default is the Production Server Time Zone. Selecting
this time zone will have all date and time fields defined as per the time stored in application
server. There is no offset in time if both storage (database server) and display (application
server) are in the same time zone.
Company Branch Time Zone (Organization - Division Time Zone)
This is the Company time zone and is setup at the organization - division definition level. The
various divisions defined under an organization can be set up with different time zones
depending on geographical locations. This time can be modified as per requirement.
To modify the Company Branch Time Zone:


Navigate to Setup > Administration > User > Organization and select the company or
division listed under 'Division Definition'.



In the Display Formats tab, select Time Zone and click ‘Edit’.



In the Format field, select the required time zone from the adjoining options list and click
‘Save’.

If 'Company Branch Time Zone' is selected as the time zone in User Info screen, then on save,
all the time and date fields are automatically updated with the time zone of the company
branch.
User Time Zone
User Time Zone or User Preference Time Zone can be set up at the User Level in the User
Definition screen. Various Users under same divisions defined under an organization can be
set up with different time zones depending on geographical locations.
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To modify the User Time Zone:


Navigate to Setup > Administration > User > Users.



Select the required User record listed in “User Definition” section and click Edit.



In the Time Zone field, select the required time zone from the adjoining options list and
click Save.

If 'User Time Zone' is selected as the time zone in User Info screen, then on save, all the time
and date fields are automatically updated with the current updated time.

1.4.2

Screens
Details in few main screens are grouped into different sections. These sections are displayed
as tabs, horizontally within the screen. In turn, details in few of these tabs are again grouped
horizontally. The details are displayed when you click the tab under which they are grouped.
As similar to the main screen tabs, you can identify the active tab with its white background.
For example, Customer Service main screen has four main tabs. When you click on
‘Customer Service’ tab, the corresponding tabs are displayed.

You can click

1.5

to view the hidden tabs, if any.

Common Operations
Some of the operations are common to most of the screens. These are grouped into three
categories, based on their features.

1.5.1



Basic Operations



Basic Actions



Personalization Options



De-supported Special characters



Skip Zip Code Validation



Export data to Excel

Basic Operations
All the screens contain buttons to perform all or few of the basic operations. The four basic
operations available are:


Add



Edit



View
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Audit

When you click any of the operation tabs, system displays the corresponding records inline,
below the respective setup tables.
The table below gives a snapshot of them:

1.5.2

Basic Operation

Description

Add

Click to add a new record. When you click Add, the system displays
a new record enabling you to specify the required data. It is
mandatory to specify details for the fields marked with ‘*’ symbol.

Edit

Click to edit an existing record. Select the record you want to edit
and click ‘Edit’. The system displays an existing record in editable
mode. Edit the required details.

View

Click to view an existing record. Select the record you want to view
and click ‘View’. The system displays the record details in display
mode.

Audit

Click to view audit info. If an audit is set for a field, then the system
tracks the changes for that field. Select the record for which you
want to view the audit info and click ‘Audit’. The system displays the
details tracked for that field.

Close

Click to close a screen or a record. When you try to close an
unsaved, modified record, then the system alerts you with an error
message. You can click ‘Yes’ to continue and ‘No’ to save the
record.

Basic Actions
Most of the screens contain buttons to perform all or few of the basic actions.
All or few of these actions are enabled when you select any of the Basic Operations.

The table below gives a snapshot of them:
Basic Actions

Description

Save And Add

Click to save and add a new record. This button is displayed when
you click ‘Add’ button.

Save and Stay

Click to save and remain in the same page. This button is displayed
when you click 'Add/Edit' button.

Save And Return

Click to save and return to main screen. This button is displayed
when you click ‘Add’ or ‘Edit’ buttons.

Return

Click to return to main screen without modifications. This button is
displayed when you click ‘Add’, ‘Edit’ or ‘View’ buttons.
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The Payment maintenance screens consist of the following actions.

The table below gives a snapshot of them:
Basic Actions

Description

Post and Stay

Click to post the transaction and remain in the same section. This
button is displayed when you click 'Modify Payment/Modify
Payment Transaction' button.

Post and Return

Click to save and return to main section. This button is displayed
when you click ‘Modify Payment/Modify Payment Transaction’
buttons.

Return

Click to return to main section without modifications. This button is
displayed when you click ‘Modify Payment/Modify Payment
Transaction’ buttons.

The summary screens consist of the following navigations. The table below gives a snapshot
of them:
Basic Actions

Description
Click to navigate to the first record.
Click to navigate to the previous record.
Click to navigate to the next record.
Click to navigate the last record.

Along with the basic actions, the following buttons are available for specific actions. The table
below gives a snapshot of them:
Basic Actions

Description
Show File - Click to view the details of selected file.
List Files - Click to generate and view the list of files maintained in
the system.
Download File - Click to download the details of selected data.

1.5.3

Personalization Options
You can personalize the data displayed in setup tables. Once personalized, system saves the
settings for that User ID until next personalization.
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The table below gives a snapshot of them:
Options

Description

View

Click to personalize your view. The drop-down list provides the
following options of customization:


Customize columns you wish to view



Sort the order of displayed data



Reorder columns

Additionally, the drop-down list provides selection of options
adjoining ‘View’.

Format

Click to resize columns or wrap a data in the table cells.

Select the column you need to resize and select Resize Columns
option from the Format drop-down list.

Specify the Width and unit for the selected column. Click OK to
apply changes and Cancel to revert.
Query by Example

Click to query for the data by an example. When this option is
selected, the system displays an empty row above column heads.
You can specify all or any of the details of the record you wish to
query.

Freeze

Select the column at which you need to freeze the table and click
Freeze. Function is similar to the freeze option in MS excel.

Detach

Click to detach the setup table from the screen. An example of the
detached table is provided below.
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Options

Description

Wrap

Select the column in which the data needs to be wrapped and click
Wrap.

Click to refresh the data in the table.
View Last

For usability and performance, some of the data intensive screens
have ‘View Last’ option to sort the volume of data being displayed
on screen based on elapsed days.

You can select the ‘View Last’ option as 1 Day / 1 Week / 1 Month /
By Date. When ‘By Date’ is selected you can specify a date range
(within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining
calendar and clicking ‘Search’.
Print option in Customer Service screen
The Print button
option in Customer Service/Collection screen facilitates you to print the
contents on the screen as is without scroll bars. This button is available along with other
options in the Action block. Clicking on this provides a browser print functionality and a new
tab is opened where the print content is displayed.
Detach

Click ‘Add’, ‘Edit’ or ‘View’ button to open a new screen in expanded mode with details.
Drop-down List
The system provides an option to select the required data from LOV, for few fields. You can
either select the record from list or enter first alphabet of the value you want. When you
provide the alphabet, system limits the selection to the values starting with the specified
alphabet. These lists are grouped into two types:
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Drop-down list – Provides the selection option. You can either select a record from the
list or enter first alphabet of the required value.



Combo drop-down list – The LOV contains huge data and provides both selection and
search option. These drop-down arrows are smaller in size, when compared to normal
drop-down arrows, thus enabling easy identification.

Click the arrow button available before ‘Search’ to toggle the search options.
Buttons/Menu

Do this

Basic

Click ‘Basic’ for normal search.

Advanced

Click ‘Advanced’ for advanced search. In this mode, you can select
the search option from drop-down list adjoining the search criteria.
Selected record will be highlighted (Hover to select).

Match

Select ‘All’ to display results exactly matching the specified
characters. Select ‘Any’ to display results matching any of the
specified characters.

Search

Click to search for values based on the specified search criteria.
The search results are displayed below with the details in respective
columns.

Reset

Click to reset the search criteria.

Add Fields

Click to add additional fields to search criteria.

The search criteria are provided below the ‘Match’ field. These criteria vary based on the Field
for which the search is executed.
Also, the system remembers your recent search options and demarcates them from the actual
ones.
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Comments
In all the user input screens wherever comments are accepted, the system allows an input of
4000 characters of information in the comment(s) field.

1.5.4

De-supported Special characters
OFSLL ‘does not’ support the following special characters while accepting data through UI,
web service and file upload process.
<>{}|\^[]`
Hence, ensure that the same is not used while processing any input data in the system.

1.5.5

Skip Zip Code Validation
While accepting data for interdependent fields through User Interface, OFSLL validates and
auto-populates the values for subsequent fields based on previous selection.
Accordingly, when a specific ‘Country’ is selected from drop-down list which is populated
based on COUNTRY_CD (COUNTRY CODE) lookup code, OFSLL validates and populates
the list of corresponding zip codes maintained in Zip Code setup.
However, in case the zip code validation is to be skipped for a specific Country, then define
the Sub Code as NO_ZIP_VAL against the COUNTRY_CD in lookups screen as indicated
below:

On Selecting that particular Country from drop-down in any of the UI screen, only the default
value ‘0000000000’ is available for Zip field drop-down list. On selecting the same, the City
and State fields are set as UNDEFINED.
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Note
Skipping zip code validation has significant impact in the system since the change impacts
all the UI screens - Setup screens, Origination, Servicing and Collection module screens,
Interface, Customer Credit Limit, Collateral Management, and so on. Hence it is recommended to be done with careful consideration and OFSLL is not responsible for any impact/mismatch resulting out of this change.

1.5.6

Export data to Excel
While working on any of the screens in User Interface, OFSLL provides a flexibility to Export
the data that is displayed on screen to an Excel file. This helps to download and view the data
offline especially with data intensive screens.
Clicking ‘Export to Excel’ option provides option to save the data to .xls file.

However, ‘Export to Excel’ option is currently available only to following screens and is also
access controlled depending on configuration defined in setup.


Queues/Search Results - Origination, Servicing, and Collections



Account Information



Balances



Call Activities



Maintenance



Promises



Due Date History



Collateral



Tracking Attributes



Condition Details / Condition / Queue History

In additional, OFSLL displays the total count of records fetched from database. The count is
displayed in the right bottom corner of records table. However, note that this is not the total
count of all the records in the database but only the records which are fetched based on
specific selection. For example, if there are 50,000 records in database and UI is fetching
1,000 records, then the count is displayed as 1,000.

1.6

Keyboard Compatibility
The system facilitates keyboard compatibility. You can perform most of your tasks using
keyboard short cuts also termed as ‘Hot Keys’. These hot keys are single keyboards or a
combination of keyboards. The available options are listed below:
1. Shift + Alt + mnemonic to activate buttons in the screen. For example, to open
‘Accessibility’ screen, press ‘Shift + Alt + y’.
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2. Tab for forward navigation in the application. Shift + Tab for backward navigation in the
application. When the required link/tab/button/field is highlighted, press enter on the
keyboard to edit.
3. Space bar to check or uncheck ‘Check Box’.
4. Arrow Keys to hover within the drop-down list.

1.6.1

Keyboard Compatibility
The application is made compatible with keyboard only-operations. However, there is a
change in key combination based on the browser on which the application is running.
Browser

Operating
System

Key Combination

Action

Google Chrome

Linux

Alt + mnemonic

Click

Google Chrome

Mac OS X

Control + Option + mnemonic

Click

Google Chrome

Windows

Alt +mnemonic

Click

Mozilla Firefox

Linux

Alt + Shift + mnemonic

Click

Mozilla Firefox

Mac OS X

Control + mnemonic

Click

Mozilla Firefox

Windows

Alt + Shift + mnemonic

Click

Microsoft Internet
Explorer 7

Windows

Alt + mnemonic

Set focus

Microsoft Internet
Explorer 8

Windows

Alt + mnemonic

Click or set focus

Apple Safari

Windows

Alt + mnemonic

Click

Apple Safari

Mac OS X

Control + Option + mnemonic

Click

Also, one can use the following keyboard shortcuts in order to increase or decrease the zoom
level.
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Shortcut

Action

Ctrl++

To increase zoom level.

Ctrl+-

To decrease zoom level.

Ctrl+0

To set zoom level to default level.

Tool Tips
The system is facilitated with tool tip option. When the cursor is moved to any of the field in
the screen, a popup is displayed with a tip on the action to be performed.
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1.8

Accessibility

1.8.1

Understanding Accessibility
Accessibility is making the application usable for multiple user groups, which includes users
with physical challenges. One of the most important reasons to make the application
accessible is to provide them the opportunity to work. The four main categories of disabilities
are visual, hearing, mobility and cognitive.
A person with disability might encounter one or more barriers that can be eliminated or
minimized by making the electronic information user-friendly and approachable.

1.8.2

Application Accessibility Preferences
Oracle Financial Services Lending and Leasing is facilitated with the feature of Accessibility
to make the application more usable for the people who are differently abled.
By default, the following accessibility options are provided and there is no need to define
special accessibility preference in the application:


The application user interface contents are readily accessible for all types of users
without the need to select special accessibility modes.



The components within the user interface are optimized for use with a screen reader by
default.



The contents are zoomable by default, eliminating the need for an application large fonts
mode.



The user interface components auto-detect if operating system (OS) is set to high
contrast mode and automatically render content that is compatible with OS high
contrast, eliminating the need for an application high contrast mode.

Note that, Oracle Financial Services Lending and Leasing application user interface is built
on Oracle Application Development Framework (ADF) and the default accessibility feature
supported by ADF are made available. For additional information, refer to ADF documentation
on accessibility preferences.

1.8.3

Documentation Accessibility Preferences
Apart from assigning the logical sequence and organizing topics, the following techniques are
used to enhance the accessibility of documentation.


Addition of text equivalent to all graphics



Usage of standard fonts and avoiding shadow or reversed text



Usage of strong foreground and background color contrast



Color usages as per Oracle Accessibility guidelines have been ensured



Usage of styles and formatting elements



Documentation in simple language to ensure easy understanding



Including accurate and effective navigational features, such as cross-reference, tables
of content and bookmarks as appropriate
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2. Search Function
Oracle Financial Services Lending and Leasing allows you to search for an account, customer
or application using specific search criteria. Since this section details the general search
options available in the User Interface, some or all the parts of this section are applicable to
you as per access provisions & licensing. The following sections explain the Search options
in detail.

2.1

Search Criteria
Search criteria has a list of parameters which enables to query the application / account from
the database by providing one or more parameter values. There are 15 parameters whose
values can be specified in combination with comparison operators which are described in the
table below. The Reset button enables to clear the comparison values for a fresh search.
Apart from this, Search can also be performed using wild card characters.

Description

Example Expression

LESS THAN

APPLICATION DATE < 01/22/2002
Result: The system searches for all applications created before Jan.
22, 2002.

LESS THAN
OR EQUAL
TO

APPLICATION DATE <= 01/22/2002

EQUAL

APPLICANT SSN = 111-22-3333

Result: The system searches for all applications created on or before
Jan. 22, 2002.

Result: The system searches for all applications with applicant social
security number 111-22-3333.
NOT
EQUAL

APPLICANT SSN <> 111-22-3333
Result: The system searches for all applications except those with an
applicant whose social security number is 111-22-3333.
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Description

Example Expression

GREATER
THAN

APPLICATION DATE > 01/22/2002

GREATER
THAN

APPLICATION DATE >= 01/22/2002

OR EQUAL
IN

Result: The system searches for all applications created after Jan. 22,
2002.

Result: The system searches for all applications created on or after
Jan. 22, 2002
ACCOUNT NUMBER IN (‘20001000012512’, ‘20010100012645’,
‘20010300012817’)
IN is used with values that are within parenthesis.
Result: The system searches for the applications with the account numbers of ‘20001000012512’, ‘20010100012645’, and ‘20010300012817’.)

NOT IN

ACCOUNT NUMBER NOT IN (‘20001000012512’, ‘20010100012645’,
‘20010300012817’)
NOT IN is used with values that are within parenthesis.
Result: The system searches for all applications except those with the
account numbers of ‘20001000012512’, ‘20010100012645’, and
‘20010300012817’.)

IS

VIN IS NULL
IS is only used with a value of “NULL”. It enables you to search for criteria that has no value; that is, fields where no information is present.
Result: The system searches for all applications without a vehicle identification number.

IS NOT

VIN IS NOT NULL
IS NOT is only used with a value of “NULL”. It enables you to search for
criteria that has any value; that is, fields where information is present.
Result: The system searches for all accounts with a VIN, vehicle identification number.

LIKE

ASSET TYPE LIKE VEH%
LIKE enables you to search for close matches using wildcard characters.
Result: The system searches for all applications with asset type beginning with the characters “veh” such as “vehicle car” or “vehicle van.”

NOT LIKE

ASSET TYPE NOT LIKE VEH%
NOT LIKE enables you to search for close matches using wildcard
characters.
Result: The system searches for all applications with asset type other
than those starting with the characters “veh.”

Using Wildcard Characters


Wildcard characters can only be used with the operator LIKE and NOT LIKE.



% (percent) represents any number of characters, including no characters.
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_ (underline) represents any single character.

Using Criteria Value
Search criteria values of 1234% will locate character strings of any length that begin with
“1234” for example,


1234ACB



12345678



1234



12348



12340980988234ABIL230498098

Search criteria values of 1234_ will locate character strings of five characters that begin with
“1234” for example,


12345



1234A



12340

Search criteria values of %1234 will locate character strings of any length that end with
“1234” for example,


1234



01234



098908LKJKLJLKJ000988071234

Search criteria values of _1234 will locate five character strings that end in “1234” for
example,


A1234



11234

Search criteria values of %1234% will locate character strings of any length that contain
“1234” for example,


1234



01234



12340



AKJLKJ1234128424

Search criteria values of _1234_ will locate character strings of 6 characters that contain
“1234” for example,


A1234B



012341



A12341

Using Search Criteria examples
Result: The system searches for all applications with application date May 1, 2001.
Criteria

Comparison Operator

Value

APPLICATION
DATE

EQUAL

05/01/2001
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Criteria

Comparison Operator

Value

APPLICATION DATE

EQUAL

05/01/2001

APPLICATION NUMBER

GREATER THAN OR EQUAL

0000000278

Result: The system searches for all applications with application date May 1, 2001 and an
application number greater than or equal to 0000000278.
Criteria

Comparison Operator

Value

FIRST NAME

EQUAL

JAN

Result: The system searches for all applications with applicant whose first name is “JAN”


JAN ARBOR



JAN FISHER

Criteria

Comparison Operator

Value

FIRST NAME

LIKE

JAN%

Result: The system searches for all applications with applicant’s first name starting with “JAN”

2.2



JAN ARBOR



JAN FISHER



JANE MEYERS



JANETTE NORDSTROM

Searching for an Application
Oracle Financial Services Lending and Leasing allows you to search and retrieve a particular
application.
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During application entry, queues can be created based on your user id and your user
responsibility. You can view the assigned queues in the Origination screen of DashBoard.

In each stage of application, the queue name to which the selected application is assigned,
appears in Queue name field in Result screen.
You can begin processing the applications in the order in which they are listed. Select the
record and click Submit.

2.2.1

Search/Task tab
To view the Search/Task screen during Loan origination
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.
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Depending on the task to be performed and the link clicked, the respective screen opens
in the Search Results/Task screen.

2. Click the Search Criteria tab.

The search tab enables you to locate an application using a broad range of search criteria.


During Loan origination, the results are sorted according to the priority of application and
application identification number. However you can sort the records using any criteria.



If you try to open an application which is already opened by another user, system
displays an alert message indicating “Application is locked by <User Name> Phone
<phone number>”.

The Search Results/Task screen.
3. On the Results screen, select the application you want to load and click Open
Application.
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The system loads the application on the respective screen.

You are now ready to begin work on the application.

2.2.2

Quick Search section
Quick Search enables to search for an account using any one of the following values Account Number, Customer ID, SSN, Identification Number or Queue.
To load an account using the Quick Search section:
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.
2. In the Quick Search section’s Acc # field, specify the account number you want to load
and click Submit.
You can also load the account by specifying the last 4 digits of the SSN Number. System
retrieves only those accounts where the searched SSN is of the Primary Applicant. If multiple
matches are found, system displays an error message as ‘Multiple Matches found for the
SSN, Please use normal Search’.
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Note
Search cannot be performed using wild card characters in the Quick Search section.

The system loads the selected application.
To load an account from a queue during application entry
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.
2. In the Quick Search section’s Queue field, select the queue you want to work with and
click Next Account.

2.2.2.1

Other Features on the Results screen
The Results screen on the Applications screen has below listed common features (these
features are not present on the Result screen on Customer Service screen):
What is it?

What does it do?

View All

If you select View All check box, all applications in the system accessible with your user id appear in the Results screen under search section.

Queue Name
field

This display only field indicates the queue in which the selected application is currently in. (This in normally related to one or more of the
following, based on setup: producer, state, or status.)

Secured box

Indicates that the selected application is secured (that is, that the
applicant is an employee of the organization) and may only be loaded
by authorized users.

Copy Application button

Creates a copy of the selected application. This feature is usually
used when an applicant has submitted a previous application or when
an applicant submits a second application and you don’t want to
retype the information.

New Application

Opens a screen where a user can create a new application by providing required details.
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2.2.2.2

What is it?

What does it do?

Open Application

Displays the application details for the selected application.

Unlock Application

Unlocks the selected application locked by another user.

Copying an Application
Once the application clears the pre-qualification edits successfully, it moves to the
underwriting queue. In the Underwriting/Funding screen, you can copy the information of an
existing application into a new application. using Results screen. The new application will
contain duplicated data of application information, the requested Loan information, credit
bureau data, and collateral information. The new application will have status/sub status as
NEW - REVIEW REQUIRED.
To copy an application
1. Open the Underwriting/Funding screen and use Quick Search screen to locate the
application you want to copy.
2. Select the application you want to copy on the Search Results/Task screen.
3. Click Copy Application.

An Information message is displayed as “Application copy successful. New application # (new
application number).”
System creates a new application with details of the copied application with status NEW REVIEW REQUIRED. The new application can be accessed from the underwriting screen
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irrespective of whether it is copied in Underwriting/Funding screen. The system also notes
that this is a copied application with a system generated comment.

2.2.2.3

Unlocking an Application
When an application is opened by a user, the same would be locked for other users. Using
Results screen in the Applications screen user can unlock the application.
To unlock an application
1. Open Applications Entry screen and use Quick Search screen to locate the application
you want to work with.
2. On Search Results/Task screen, select the application you want to load and click
Submit.
An Information message appears with the message: “An application is locked by another
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user.”

3. Click Unlock Application.
4. Click Open Application. The system loads application on the Underwriting screen.

2.2.2.4

View Application
The View Application button is available in all origination screens (Application Entry,
Underwriting and Funding). You can view a selected application in the search results by
clicking on the View Application button even when the application is locked by another User.
The application will be opened in ‘View Mode’ only and no edits are allowed. However in Tools
sub tab, the 'Initialize' and 'Calculate' buttons will be enabled allowing you to use the calculator
options.

2.3

Searching for an Account and Customer
You can search or retrieve a particular account or customer through Customer Service
screen. The search tab available in the screen enables you to locate an account or customer
using a broad range of search criteria.
To view the Search screen during Loan servicing
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.
2. If you want to perform a customer service task on the application, click Customer
Service link.
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Depending on the link clicked, Customer Service screen appears, opening at Results
screen.

Note
Oracle Financial Services Lending and Leasing does not display the financial details of secured accounts if the logged-in user is not authorized. Though the search display the results, the fields such as Status, Delinquency Days, Amount Due, and Outstanding Balance
are masked with ‘xxxxx’ and clicking on the same displays an error message indicating
‘Cannot open secured account’.
3. Click the Search Criteria tab.

Using the Search tab
1. Create a search criteria by specifying the required details in Comparison Operator and
Value columns.
2. Click Search. System displays all accounts that meet the search criteria in the Results
tab.
3. On the Search Results/Task screen, select the account you want to load and click Open
Account.
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The system loads account on Customer Service screen.

2.3.1

Quick Search section
The Quick Search section in Customer Service screen enables you to load accounts using
any one of the fields Account Number, Customer Id, SSN, Identification #, or Queue/
Condition.
To load an account using the Quick Search section
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.
2. If you want to perform customer service task on the application, click Customer
Service.
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3. In the Quick Search section’s Acc#/Customer Id/SSN/Identification # fields, specify the
corresponding Account number, or Customer Id, or last four digits of SSN or complete
SSN in the respective fields and click Submit.

4. You can also search for accounts which are mapped to a particular Queue or Condition
by selecting the same from ‘Queue/ Condition’ drop-down list and clicking ‘Next Account’
button. Clicking ‘Filtered Account’ opens the subsequent account fetched during a queue
search and listed in Queue Assignment section.
5. When the request to access an application comes from an external system, user needs
to check ‘Auto Run’ and click ‘Next’ button. System displays the customer service screen
for the respective Account.
To load an account from a queue
In the Quick Search section’s Queue field, select the queue you want to work with and click
Next Account.

2.3.2

Search Using Customer Details
There are different ways to search a customer account using the customer details.
To search for and load the customer details with the Search screen
On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria
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Select Customer as a search option.

1. On Search Criteria screen, use Comparison Operator and Value columns to create a
search criteria to find the account using customer details. You can click Reset Criteria at
any time to clear the Comparison Operator and Value columns.
2. Click Search.
The system locates and displays all the accounts that meet your search criteria on Search
Results screen.

3. On the Search Results screen, view the following information for each account:
In this field:

View this:

Company

The company of the account.

Branch

The branch of the account

Account #

The account number

Product

The Loan product of the account.
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In this field:

View this:

Currency

The currency in which the account is operated.

Pay Off Amt

The total pay off amount on the account.

Amount Due

The total amount due on the account.

Status

The status of the account.

Oldest Due Dt

The oldest payment due date on the account.

Type

The type of account.

Also the ‘Customer Details’ section below displays the Customer Information along with
Addresses, Telecoms, Employments, and Tracking Attributes. You can click ‘View’ to display
the details in each section.
4. On the Search Results screen, select the customer you want to retrieve. The system
displays all the accounts pertaining to that customer Id. Select an account and click Open
Account.
The system displays the account details on Customer Service tab.

2.3.3

Search Using Account Details
To search for and load an account using the Search screen
On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria
1. Select Account as a search option.

2. On the Criteria screen, use the Comparison Operator and Value columns to create a
search criteria to find an account. You can click Reset Criteria at any time to clear the
Comparison Operator and Value columns.
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3. Click Search. The system locates and displays all the accounts that meet your search
criteria on Results screen.

4. On the Search Results screen, view the following information for each account:
In this field:

View this:

Company

The company of the account.

Branch

The branch of the account

Account #

The account number

Date

The date the account was created.

Title

The primary and other applicant(s) attached to the account.

Product

The Loan product of the account.

Status

The status of the account.

Delinquency days

The number of days the account has been delinquent.

Amount Due

The total amount due for the account.

Outstanding Balance

The total outstanding balance for the account.

Producer

The producer of the account.

Secured

If selected, indicates the account is secured and may only be
loaded by authorized users.

5. On the Results screen, select the application you want to retrieve and click Open
Account.
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The system loads the account under the Customer Service tab

You are now ready to begin work on the account.
You can view the accounts pending for your review by selecting Receiver in the Review
Request tab.

2.3.4

Search Using Business Details
To search and load an account with specific business using the Search screen
On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria
1. Select Business as the search option.

2. On the Criteria screen, use the Comparison Operator and Value columns to create a
search criteria to find the business type. You can click Reset Criteria at any time to clear
the Comparison Operator and Value columns.
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3. Click Search. The system locates and displays all the records that meet your search
criteria on ‘Search Results’ section.

You can view the view the following information for each business record:
In this field:

View this:

Business #

The registered business number of the company.

Business Name

The name of the business.

Tax ID

The taxation identity number of the business.

Start Dt

The date when the business was initiated.

Phone Number

The contact number of the business.

Zip

The zip code where the business is established.

4. On the Results screen, select the business type of your interest. The sub section displays
the accounts associated with the selected business with the following details:
In this field:

View this:

Company

The company of the account.

Branch

The branch of the account

Account #

The account number

Product

The Loan product of the account.

Currency

The currency in which the account is operated.

Pay Off Amt

The total pay off amount on the account.

Amount Due

The total amount due on the account.

Status

The status of the account.

Oldest Due Dt

The oldest payment due date on the account.

2-19

Also the ‘Business’ section below displays the Business Details along with Addresses,
Telecoms, Partners, Affiliates and Tracking Attributes. You can click ‘View’ to display the
details in each section.
5. Select the required account and click Open Account. The system loads the account
associated with the business type in the Customer Service tab
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3. Dashboards
3.1

Introduction
This document is designed to help acquaint you with the features of Dashboard, on the
landing screen of Oracle Financial Services Lending and Leasing. Information from multiple
products is integrated and displayed as Dashboard on home screen of the application.
This manual explains the functionality of Dashboard facility and various Dashboards present
in the system. Since this section details the general dashboard options available in the User
Interface, some or all the parts of this section are applicable to you as per access provisions
& licensing. Besides providing these details, the manual also provides a brief description of
other features associated with Dashboard link. The Dashboard main Menu further provides
links to the following screens:
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Dashboard



Users Productivity



System Monitor



Producer Analysis

Dashboards
Dashboards are the tiny windows displayed on landing screen of the Application. Dashboard
renders quick and crisp information of specific transactions or tasks mapped to the ‘User
Role’, who logs on to the system.
The system facilitates integration of Information from different levels and displays it as
Dashboard on home screen, also called the landing screen of the application.
Navigating to Dashboards
Click Dashboard > Dashboard > Dashboard.

Features
Following are the features of Dashboard:

3-1

3.3



The system organizes Dashboards to provide comprehensive and consolidate snapshot
in tiny windows, to access information easily. Thus, helping to; analyze, monitor and
make better decisions which in turn help save time and cost.



The screen is designed to display six Dashboards, distributed in two rows with three
Dashboards per row, without scroll bars.



The height and width of all Dashboards are fixed; however, you can expand or collapse
the Dashboards. Click the arrow heads at the top left corner of the Dashboard windows
to expand or collapse the dashboard windows.



Each section in Dashboard is hyperlinked to home screen of the respective section. The
main screen will present descriptive information of details shown in Dashboard only.



Each window in the dashboard is provided with a
Refresh button and clicking on the
same would fetch the latest status of the dashboard being viewed.

User Productivity
Oracle Financial Services Lending and Leasing User Productivity screen is a supervisor
feature that allows you to monitor the daily performances of users completing Loan origination
and servicing tasks.
These tasks are categorized as customer service/collection tasks. The system updates these
details on daily basis.
Using the User Productivity screen, you can review the following daily tallies:


Number of funding decisions (verified or funded), by user



Number of accounts worked and call activities, by user



Number of accounts worked and call activities, by queue.

This chapter explains how to use the User Productivity screen to view this information.
Navigating to User Productivity Screen
1. On the Oracle Financial Services Lending and Leasing home screen, click Dashboard >
Dashboard > User Productivity.
2.

3.3.1

The system displays the User Productivity screen. You can view the tasks related to:



Underwriting/Funding



Customer Service/Collection

Viewing the Customer Service/Collection tasks
Daily tallies from the Customer Service module appear on screens opened from the following
tabs on User Productivity Screen:


3.3.1.1

Queues Status

Service/Collection Queues
The Service/Collection Queues Status tab displays daily information regarding queues, such
as the number of accounts worked, number of call activities, number of accounts pending, and
totals number of accounts in the queue. It also displays information about the users who
worked on these queues and details of the call activities.
To use the Queues Status tab
1. Click Dashboard > Dashboard > User Productivity > Service/Collection Queues tab.
The details are grouped into two:
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Service/Collection Queues



Activity details

2. In the Service/Collection Queues section, you can view the following information.

A brief description of the fields is given below:
Field:

View this:

Company

Displays the company name.

Branch

Displays the branch.

Queue Name

Displays the queue name.

Accounts

Displays the number of accounts worked.

Activities

Displays the number of call activities.

Pending

Displays the number of accounts pending.

Total

Displays the number of total accounts.

In the Activity Details block, you can view information for the selected queue. A brief
description of the fields is given below:
Field:

View this:

User

Displays the user code.

Name

Displays the user name.

Left Messages

Displays the left message activity count.

Promise To Pay

Displays the promise to pay activity count.
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3.4

Field:

View this:

No Answer

Displays the no answer activity count.

Other

Displays the other activity count.

Total

Displays the total activity count.

System Monitor
The System Monitor screen is the one stop place to check all the activities in and around the
system. It maintains the progress of;


Batch Jobs



Jobs



Services



Database Server Log Files



Parked Transactions



Users

Navigating to System Monitor
On the Oracle Financial Services Lending and Leasing home screen, click Dashboard >
Dashboard > System Monitor.

3.4.1

Monitoring Batch Jobs
The system tracks the success of each batch process on the Batch Job. If either a set of batch
jobs or specific batch job should fail, you can resubmit it on this screen and review the results
in Request Details section.
The Monitor Batch Jobs screen is only a display screen that contains the following sections:


Batch Job Sets



Batch Jobs



Batch Jobs Threads



Request Details



Request Results

To Monitor Batch Job
1. Click Dashboard > Dashboard > System Monitor > Batch Jobs.
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2. In the Batch Job Sets section, you can view the following information

A brief description of the fields is given below:
Field:

View this:

Set Code

Displays the code for batch job set.

Job Set Description

Displays the description for batch job set.

Status

Displays the job set status.

Frequency Code

Displays the frequency at which the job set is to be executed.

Frequency Value

Displays the value of frequency code chosen for the job set.

Start Time

Displays the start time for the job set.

Enabled

Displays if the job set is enabled or not.

Critical

Displays if this job set is critical or not.

Last Run Dt

Displays the date of last run of the job set.

Next Run Dt

Displays the next run date for job set.

Parent

Displays the preceding job set.

Dependency

Displays the type of dependency on predecessor.

To resubmit a batch job set
Whenever a batch job set fails, it is best to resubmit it after correcting the errors that caused
the failure. Resubmitting a set causes system to re-perform the batch job set and dependent
batch jobs.


In the Batch Job Sets section, choose the batch job set to resubmit (only a batch job
set with a status of FAILED can be resubmitted), then click Resubmit Job Set button.
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The Batch Job screen also allows you to resubmit jobs which are in READY or COMPLETED
or FAILED status if you have access key privileges define for your user responsibility. If
provisioned, then a ‘Force Re-Submit Job Set’ button is available instead of ‘Resubmit Job
Set’ button to resubmit the jobs with above status.
The Batch Jobs section lists the batch jobs within a job set. The status, threads, commit
count, dependencies, enabled indicator and the holiday and weekend runtime indicators are
shown for each job.
A brief description of the fields is given below:
Field:

View this:

Seq

Displays the batch job sequence number.

Job Type

Displays the batch job request type.

Job Code

Displays the batch job request code.

Status

Displays the job status.

Job Description

Displays the batch job description.

Threads

Displays the number of threads used by the job.

Commit Count

Displays the number of rows after which auto-commit is
triggered.

Errors Allowed

Displays the number of errors allowed.

Weekend

Displays if the batch job will execute job on weekend or
not.

Holiday

Displays if the batch job will execute job on a holiday or
not.

Enabled

Displays if the job is enabled or not.

Parent

Displays the preceding job.

Dependency

Displays the type of dependency on predecessor.

Command

Displays the command line for the job.

Rollback Segment

Displays the rollback segment for job.

To resubmit a batch job
Whenever a batch job fails, it is best to resubmit it after correcting the errors that caused
failure. Resubmitting a set will cause system to re-perform the batch job.


In the Batch Jobs section, choose the batch job to resubmit (only a batch job with a
status of FAILED can be resubmitted), then choose Resubmit Job Set.



The Batch Job Threads section displays the status of individual threads.

A brief description of the fields is given below:
Field:

View this:

Thread

Displays the name of thread.
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Field:

View this:

Status

Displays the status of thread.

Errors

Displays the number of errors in the thread.

Records

Displays the number of records in the thread.

Trace Level

Displays the SQL trace level (0, 1, 4, 8, 12).

Enabled

Displays if the job thread is enabled or not.

The Request Details section displays the status and runtimes for each time the selected job
ran.
A brief description of the fields is given below:
Field:

View this:

Request Type

Displays the job request type.

Status

Displays the job request status.

Start Dt

Displays the job request is valid from this date and time.

End Dt

Displays the job request is valid till this date.

Run Start Dt

Displays the date and time on when the job run started.

Run End Dt

Displays the date and time at which the job run ended.

Process Dt

Displays the transaction is posted with this General Ledger effective date.

Description

Displays the job request description.

If a particular job requires that a result message be created, then that message appears in the
Request Results section. A message is usually created in the event of an error.
A brief description of the fields is given below:

3.4.2

Field:

View this:

Request Results

Displays the result of job request.

Description

Displays the result details.

Monitoring Jobs
The Monitor Jobs screen provides another view of monitoring all system processes, including
credit bureau requests and payment posting. This screen displays the data in reverse
chronological order of the Run Start Date/Time, whereas the Monitor Batch Jobs screen
provides the historical data about each job and job set.
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To Monitor Job Details
1. Click Dashboard > Dashboard > System Monitor > Jobs.

2. On the Job screen, you can select any of the following type of jobs which are available in
separate tabs:
Select:

System Displays:

Batch

Batch jobs (used primarily for the nightly processes).

Back Ground

User submitted requests, such as reports and payment posting.

Credit Request

Credit bureau requests.

3. In the Job Details section, select the time frame based on elapsed days. You can select
any of the following options:
Select:

System Displays:

1 Day

All the types of jobs selected in Jobs Type section in last one-day.

1 Week

All the types of jobs selected in Jobs Type section in last one-week.

1 Month

All the types of jobs selected in Jobs Type section in last one-month.

By Date

All the types of jobs selected in Jobs Type section for specific duration.
You can specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’
fields using the adjoining calendar and click ‘Search’.

4. If you select Failed option in the View section, the system displays failed jobs on the type
and time frame you have selected.
5. In the Job Details section, you can view the following information about jobs matching
the contents of Job Type, View Last and Failed boxes:
A brief description of the fields is given below:
Field:

View this:

Request Type

Displays the job request type.

Status

Displays the job request status.

Job Set

Displays the job set code.
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Field:

View this:

Job

Displays the job description.

Thread

Displays the job thread.

Errors

Displays the number of errors.

Records

Displays the number of records processed by the job.

Run Start Date/Time

Displays the job run start date time.

Run End Date/Time

Displays the job run end date time.

Description

Displays the job request description.

Process Dt

Displays the job process date.

Valid Execution Period
Start Date/Time

Displays the job start date/time.

End Date/Time

Displays the job end date time.

6. In the Job Results section, you can view the following information about the Job selected
in Job Details section:
A brief description of the fields is given below:

3.4.3

Field:

View this:

Request Type

Displays the job request type.

Description

Displays the job request description.

Monitoring Services
The Services screen allows you to track and maintain the system’s processing services,
including credit bureaus, fax-in and batch job scheduler. The system administrator can start
or stop the service on this screen using the action buttons respectively.
To stop, start or refresh a processing service
1. Click Dashboard > Dashboard >System Monitor > Services.
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2. In the Services section, you can view the following information about the system’s
processing services:

A brief description of the fields is given below:
Field:

View this:

Service

Display the service name.

Company

Display the service company.

Branch

Display the service branch.

Description

Display the service description.

Status

Display the service status.

3. In the Action section, select the processing service you want to work with and choose
one of the following commands in Action section.

3.4.4

Choose:

System:

Status

Refreshes (updates) the status of service. The Service screen does
not update the status in real time. You must choose Status after
choosing Start or Stop to perform that command.

Start

Starts the job service.

Stop

Stops the job service.

Database Server Log Files
Various processes in the system create reports in different log files with regards to what tasks
they performed and what they encountered (for example, errors, failures, erroneous data and
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so on). The Database Server Log files tab lists and describes all such log files within the
system on the database server.
To view a log file on the database server
1. Click Dashboard > Dashboard > System Monitor > Database Server Log Files.

2. In the Database Server Log Files section, you can sort the list of logs to be displayed
based on following options:


Select the ‘View Last’ option to display the logs based on elapsed days by selecting 1
Day / 1 Week / 1 Month / By Date. If ‘By Date’ option is selected, you can specify a date
range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining calendar.
Click ‘Search’.



Select the ‘View’ option to further filter the list based on the type of logs to be displayed
by selecting Alert / Debug / Interfaces.

3. Click on List Files button to view the list of logged files. A brief description of the fields
are given below
Field

View this:

File Name

Displays the name of file.

File Type

Displays the type of file.

File Size

Displays the size of file.

File Time

Displays the date and time stamp of file.

4. To extract a local copy of debug details, click

Download File button and save the file.

5. In the File Content section you can view the content of the file selected in the Database
Server Log Files by clicking
Show File button.
6. To sort the view of file contents, select the order as either ‘Beginning’ or ‘End’ and specify
the value for ‘# of Lines’ to be displayed (default 50).

3.4.5

Parked Transactions
Transactions which are posted when the end of day (EOD) batch job process is running,
receive a temporary status of HOLD. Once the EOD batch process is complete, the system
posts the transactions on hold. These transactions can be thought of as “parked” transactions.
They are waiting to be processed after the EOD batch process. The status of such
transactions can be viewed in the Parked Transaction screen.
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To Monitor parked transactions
1. Click Dashboard > Dashboard > System Monitor > Parked Transactions

2. In the screen’s View Last section, sort the list of transactions to be displayed based on
elapsed days by selecting 1 Day / 1 Week / 1 Month / By Date. If ‘By Date’ option is
selected, you can specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields
using the adjoining calendar. Click ‘Search’.
3. If you select Failed in the View section, system displays the failed transactions of the time
frame you have selected.
4. In the Transaction Details section, you can view the following information about the
parked transactions meeting the criteria of the View Last and Failed sections.
A brief description of the fields is given below:
Field:

View this:

Date

Displays the transaction date.

Account #: Title

Displays the account number and title.

Transaction

Displays the transaction

Status

Displays the status of transaction

Monetary

Displays if the transaction is a monetary transaction
or not.

5. In the Transaction Results section, view the results of transaction in Transaction
Processing Details field.

3.4.6

Monitoring Users
The Users Logins section allows you to view all users who have logged on to the system,
along with the log on time stamp and logout time stamp. The information appears in reverse
chronological order of the log on time stamp.
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To monitor users who have logged on to the system
1. Click Dashboard > Dashboard >System Monitor > Users.

2. In the User Logins section, sort the list of records to be displayed based on elapsed days
by selecting 1 Day / 1 Week / 1 Month / By Date. If ‘By Date’ option is selected, you can
specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining
calendar. Click ‘Search’.
A brief description of the fields is given below:

3.4.7

Field:

View this:

User

Displays the user ID.

User Name

Displays the user name.

Details

Displays the details.

Login Date and Time

Displays the login date time for the user.

Logout Date and Time

Displays the logout date time for the user.

Monitoring JMS Queues
OFSLL uses MDB infrastructure as an interface for asynchronous communication with thirdparty integrated applications and all the outgoing communications through all the interfaces
are tracked in ‘JMS Queues’ tab.
The ‘JMS Queues’ tab in System Monitor screen facilitates as a dashboard to monitor the
status of all the configured MDB (Message-Driven Bean) queues and provides a statistics of
the total messages / requests that are sent from OFSLL to external system along with their
status.
The ‘JMS Queues’ tab has the following sub tabs:


Status sub tab - to view the last status of configured MDB



Messages sub tab
–

To view the list of configured interfaces and total messages triggered to the
interface.

–

To view the status of response for the message received from the interface.

–

To ‘Re-submit’ failed messages.
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To view the status of all the configured MDB
1. Click Dashboard > Dashboard > System Monitor > JMS Queues. The Status sub tab
is displayed by default.

2. In the ‘Status’ section, you can view the following details of configured MDB:
Field

View this:

Service

Displays the name of the message service suffixed by MDB to
differentiate the different MDB services.

Description

Displays the description or abbreviated name of MDB interface.

Last Updated Status

Displays the status of MDB interface. Following are the status
displayed:
• UNKNOWN - indicates that no MDB infrastructure is connected or status ping message is not sent to that MDB.
• SUBMITTED - indicates that a dummy ping message is sent
to MDB.
• RUNNING - indicates that the message is consumed by
MDB infrastructure.
• STOPPED - indicates if MDB infrastructure is down.

3. In the ‘Status’ section, select the required service for which you need the status and click
Click
button. On clicking, a dummy ping is sent to the interfaced server and status in
‘Last Updated Status’ column is updated as ‘SUBMITTED’.
4. Click
(refresh) button, to fetch the latest status and the response received is updated
in ‘Last Updated Status’ column.
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To view the messages triggered to all configured MDB
1. Click Dashboard > Dashboard > System Monitor > JMS Queues > Messages tab.

2. In the ‘Messages’ section, filter the list of messages using the following options:
–

Select the required Company from the drop-down list to view JMS message at
company level. The list is populated only with those Company Definitions to which
you have been provisioned access. By default, ‘ALL’ is selected.

–

Select the ‘View Last’ option to display the messages based on elapsed days by
selecting 1 Day (default) / 1 Week / 1 Month / By Date. If ‘By Date’ option is selected,
you can specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using
the adjoining calendar.

3. The ‘Messages’ section displays the list of configured interfaces and the total of
messages exchanged between OFSLL and MDB in Submitted, Completed, Failed and
Resubmitted status. Click
(refresh) button to update the latest status.
4. In the ‘Messages’ section, you can view the following details:
Field

View this:

Service

Displays the name of the message service suffixed by MDB to
differentiate the different MDB services.

Description

Displays the description or abbreviated name of MDB interface.

Submitted

Displays the total count of requests submitted.

Completed

Displays the total count of requests completed.

Failed

Displays the total count of requests failed.

Resubmitted

Displays the total count of only those requests which are
failed and resubmitted again for processing.

To ‘Re-submit’ failed messages
1. Click Dashboard > Dashboard > System Monitor > JMS Queues > Messages tab.
2. In the ‘Messages’ section, select the required MDB interface.

3-15

3. The ‘Message Details’ section below displays the list of messages sent to the interface
with the following details:
Field

View this:

Message ID

View the system generated MDB message ID

Request Type

View the message request type

Request SubType

View the message request sub type

Message Type

View the message identifier

Status

View the message processing status

Response

This column data is displayed only for Webhook MDB.
View the HTTP Header received as response during Webhook event action invocation.

Message Content

View the message content

Time

View the message time stamp

4. In the ‘Message Details’ section, select the message in ‘Failed’ status. Click
button to update the latest status.

(refresh)

5. (Optional) You can click ‘View’ to display the selected record in ‘Message Details’ section.
6. Click
Re-submit. The details are triggered again for processing and the ‘Resubmitted’
counter in ‘Messages’ section is updated along with other counters.

Response Message Details
This section is enabled if Events or Webhook type of MDB service is selected in Message
section and displays the request Message Details that is propagated to external system for
the posted event action.
To view ‘Response Message Details’ of an Event
1. Select the required record from the Message Details section and click ‘Show File’.


The first 50 characters of the request in json format is displayed since the default
preference selected is ‘Beginning’ in View option and ‘# of Characters’ is set to 50.

2. You can customize the preference using View Option (Beginning / End) and specifying
the number of characters to be displayed.
3. Also you can click ‘Show All’ to display the complete request.

3.4.8

Monitoring Events
The Events screen is a dashboard to view all the Events triggered in the system. In the Events
screen you can view the latest status of all the processed events and ‘Re-submit’ only failed
events for re-processing. However, this is a display-only field and does not allow to modify the
defined event action parameters.
The Events screen has the following sections:


Event Actions



Action Parameters

In the ‘View Options’ section, you can filter and view the list of Events based on following
Status:
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ALL



SUBMITTED



WAITING FOR USER INPUT



COMPLETED



FAILED



CRITERIA NOT MET



VOID

In the ‘View Last’ section, you can further sort the volume of records displayed on the Events
screen with the following options:
Select:

System Displays:

1 Day

List of all events posted in last one-day.

1 Week

List of all events posted in last one-week.

1 Month

List of all events posted in last one-month.

By Date

List of all events posted between specific dates. You can specify a date
range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining calendar.

To View the Events triggered in the system
1. On the Oracle Financial Services Lending and Leasing home screen, Click Dashboard >
System Monitor > Events tab.

2. By default, the Events screen displays all events posted in last one day.
3. In the ‘Event Actions’ section, view the following information:
Field:

View this:

Entity Nbr

Entity Number on which event generated.

Event Code

Event Definition Description.

Event Query

Event Criteria Definition Description.

Event Action

Event Action Description.
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Field:

View this:

Process Type

Event processing type as either Online/Batch fetched
from EVENT_PROCESS_TYPE_CD lookup.

Failure Count

Number of times the event processing has failed.

Status

Event action with following execution status:
CRITERIA NOT MET
SUBMITTED
VOID
COMPLETED
FAILED
ALL
WAITING FOR USER INPUT

Run Dt
4.

Event Action Generation Date and Time.

In the ‘Action Parameters’ section, view the following information:
Field:

View this:

Description

Event Action Parameter Description.

Value Type

Event Action Input Parameter Type.

Value

Value defined for the event action.

Required

Y/N indicating if the Action Parameter is mandatory.

Re-submit Failed Events
In the Events screen you can filter and re-submit only the ‘FAILED status Online Event
Actions’ for processing. An Event is marked with ‘Failed’ status when the same could not be
processed in the system due to setup/infrastructure issues. This is an additional option to reprocess the event actions. On resubmitting an event, the Failure Count against the record is
incremented by 1.
However, ‘Resubmit’ option is not allowed for Webhook and SEND JMS MESSAGE actions
since the same functionality is available in JMS Queues.
In the ‘Event Actions’ section, select the required event record listed with status FAILED and
click ‘RE-submit’. On triggering the event, the ‘Run Dt’ column is updated with Event Action
Generation Date and Time. Click ‘Refresh’ to fetch the latest status.

3.5

Producer Analysis
The Producer analysis screen enables you to view and know the status of all applications
sourced by different Producers.
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Navigating to Producer Analysis
Click Dashboard > Dashboard > Producer Analysis.

You can filter producer details based on any or all of the following criteria:


Company



Branch



Region



Territory



Sales Agent



Underwriter



Funder

You can select the values from the adjoining drop-down list. Click ‘Submit’ button. System
displays the Producer details satisfying the criteria, you selected.
The following details are displayed under Producer Details section:


Producer #



Name



Company



Branch



Type

Select the producer you need to view the statistics. The system displays the statistics under
‘Summary’ sub tab and the status and sub status of various applications under ‘Applications’
sub tab, of the selected producer.
The system displays the following details under ‘Summary’ sub tab:


Year



Total Apps
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Approved



Conditioned



Rejected



Withdrawn



Funded



Amount

The system displays the following details under ‘Applications’ sub tab:
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Company



Branch



App #



Date



Title



Product



Status



Sub Status

Process Files
The Process files screen allows you to view the incoming and outgoing files exchanged
between OFSLL and other interfaced systems for processing and also perform a bulk upload
of required files.
The Process files interface also provide information on the type of files uploaded along with
other attributes. In-order to facilitate the process files handling, the following parameters has
to be enabled in Setup > Administration > System > System Parameters screen. For more
information on enabling system parameters, refer to ‘System Parameters’ section in Setup
Guides.


CMN_FILE_PROCESS_TO_LOB
On enabling the above parameter, system stores the incoming / outgoing documents in
the relevant tables and not in the file system.



UIX_INCOMING_FILE_PATH



UIX_OUTGOING_FILE_PATH
On enabling the above two parameters, the incoming and outgoing file path of
application server need to be defined to the required folder path by updating the
‘Parameter Value’ which by default is ‘SETME’. (For example: /tmp)



If both the parameter ‘CMN_FILE_PROCESS_TO_LOB’ and ‘OUTBOUND_CALL_Q’
are enabled (status ='Y'), system automatically handles upload/download of files from
Weblogic configured process files.

Depending on the CLOB parameter option, if set to ‘Y’ the incoming/outgoing file directories
are to be manually created in Web Logic server. For details of directories, refer to ‘Creating
Application Home directory’ section in Database Installation Guide.
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3.6.1

Incoming Process File
The incoming process file screen displays the list of files being shared from an external
system along with other attributes such as directory path, file name, type, size, date and
status. You can select the file required and upload it into the system for immediate processing.

View the list Incoming Process File
1. Click Dashboard > Process Files > Incoming Process File.
2. In the Incoming Process File section, click List Files. System displays the list of incoming
files.
A brief description of the fields is given below:
Field:

Description:

Select All

Select this option to select all the listed files.

Directory Name

View the directory path where incoming file is stored.

File Name

View the name of the file.

File Type

View the type of incoming file. The file type is auto populated
based on ODD (Output Data Definition) details maintained for
the specific file type in INCOMING_FILE_TYPE_CD lookup.

File Size(bytes)

View the size of incoming file.

File Date

View the date and time when the incoming file was placed in
the directory.

Status

View the status of the file.

Upload Incoming Process File
1. Click Dashboard > Process Files > Incoming Process File.
2. In the Incoming Process File section, click List Files. System displays the list of incoming
files. You can click
to refresh the grid data.
3. Select the check box adjacent to the required file and click Upload. You can also click
Select All check box to perform a bulk upload of all the listed files.
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The uploaded files are listed in below ‘Uploaded Files’ section and the status of the files
are changed from ‘Generated’ to ‘Uploaded’. In case of a processing error, the status of
the file is indicated as ‘Processed Error’.

3.6.1.1

Uploaded Files
The uploaded files section displays the list of incoming files uploaded into the system. You
can sort and view the list of files depending on the number of days based on Last 1 Day / 2
Days / 5 Days / All Days. You can click
to refresh the grid data.
On selection, you can view the following information:
Field:

Description:

File Name

View the name of file uploaded.

File Type

View the type of file uploaded.

File Dt

View the date and time when the file was uploaded.

Status

View the status of upload.

User

View the login ID of User who performed the file upload.

In the Uploaded Files section, you can do the following:

3.6.2



Click Download Bad Data to download the list of uploaded files which had processing
errors due to bad data.



Click Download Log Data to download a log of all the files uploaded.

Proration of Future Account Dues
OFSLL has a facility to derive future dated dues on an account using the input file processing
mechanism. This helps to view the future dues on accounts in bulk even before posting on the
account and without generating a mock statement on the account.
Similar to other input files processing, the required Account numbers and ‘Due Dates’ on
which the due is to be calculated are to be added as individual record in the file and uploaded
into the system by placing in input folder path. For more information on this process, refer to
above section.
The Input file is processed in the system on running the batch job IADPRC_BJ_100_01
(ACCOUNT DUES FILE UPLOAD) in SET-IFP batch job set and to the location as per the
system parameter CMN_FILE_PROCESS_TO_LOB value.
Using an internal function, system calculates the future dated due for the specific Account(s)
and stores the computed values in database table. The same has to be queried to view the
details. The due amount returned by this function is the regular bill amount calculated without
considering any other outstanding dues. This is the proration amount that is posted on the
same account before the next due is generated.
Note that, only ACTIVE status accounts are processed. Else system displays an error
indicating ‘Invalid Account Status’.
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3.6.3

Outgoing Process File
The outgoing process file section displays the list of files being shared for upload to other
system for processing and allows you to download the required file for inspection.

You can sort and view the list of files depending on the number of days based on Last 1 Day
/ 2 Days / 5 Days / All Days.
On selection, you can view the following information:
Field:

Description:

Select All

Select this option to select all the listed files.

File Name

View the name of upload file.

File Type

View the type of file shared for upload. The file type is auto populated based on ODD (Output Data Definition) details maintained for the specific file type in OUTGOING_FILE_TYPE_CD
lookup.

File Date

View the date and time when the file was shared for upload.

File Size(bytes)

View the size of upload file.

Status

View the status of upload file.

Download Outgoing Process File
1. Click Dashboard > Process Files > Outgoing Process File.
System displays the list of files shared for upload. You can click
data.

to refresh the grid

2. Select the check box adjacent to the required file and click Download. You can also click
Select All check box to download all the listed files.
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History
The history section displays the following details:
Field:

Description:

User

View the login ID of User who downloaded the file.

Download Dt

View the date and time when the file was downloaded.
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4. Account Dashboard
4.1

Overview
Account Dashboard is an enhanced interface provided in OFSLL using the Oracle JavaScript
Extension Toolkit (Oracle JET) frame work. This is an additional interface supported from
OFSLL to the existing Customer Servicing Dashboard screen and both intended to coexist in
the system till further updates.
The Oracle JET frame work is a complete yet modular JavaScript development toolkit for
building and providing a powerful, state-of-the-art capable user interfaces. For more
information on deploying this framework, refer to Installation Manuals.
The Account Dashboard gives a snapshot of various aspects of the account like Total due,
Payoffs, Change Request, Delinquency information, Outbound call history, Work orders,
Alerts, conditions, Collateral information, Customer details, Account details and timeline
views.

4.2

Pre-requisites
In order to access the Account Dashboard screen from the User Interface Servicing menu
link:




Enable the following system parameters:
–

FLL_SER_JET_ACC_DASHBOARD_URL (JET ACCOUNT DASHBOARD URL)

–

FLL_CMN_JET_JWT_ENABLED_IND (JET JWT TOKEN ENABLE INDICATOR)

–

FLL_CMN_JET_JWT_TOKEN_URL (JET JWT TOKEN GENERATION URL)

Ensure the following Menu and FLL access keys are enabled:
–

FLL.SER.JET.SIMPLEACCOUNTCREATE.MENU

–

FLL.SER.JET.ACCOUNTDASHBOARD.MENU

–

FLL.SET.JET.INTELLIGENTSEGMENTATION.MENU

For more information, refer to system parameters section in setup guides.
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4.3

Description
A new menu link “Account Dashboard” is available under Servicing menu to launch the new
dashboard screen. This screen is replication of the ServicingCustomer service Summary
screen.

Below two search options are provided to search the account on click of search icon in the
search box.

4.4

Field Name

Description

Type

Account #

Account Number

Text

Account Product Type

Account Product Type

Text

Comments

Account Dashboard screen Elements
Once the account is fetched, it shows the data in the following two section: Cards and Widgets
along with Account Search.
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Cards

Sl No

Card Name

1

Total Due

2

Payoffs

3

Change Request

4

Delinquency Information

5

Outbound Call History

6

Work Orders



Widgets

Sl No

Widget

1

Alerts

2

Conditions

3

Collateral Information

4

Customers

5

Account Details

6

Account Information

7

Timeline View
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4.4.1

Cards

4.4.1.1

Total Due
The ‘Total Due’ card shows the following details on a glance.
Sl No

Field name

Type

Comment

1

Total Due

Text

Card Name

2

Currency

Text

Shows the currency of the account

3

Total Due Amount

Integer

Total due excluding current due

Below details are shown on click of the card:
Sl No

Details

Comment

1

Total Due (Including Current Due)

2

Pie chart showing Current due and
Total Due

1. Pie chart of Current Due and
Total Due.
2. On hover over each pie, it shows
the details

3

Bar graph showing due amounts with 5
recent due dates and each bar showing
the amount due on that date with
previous dues if any.

1.Graph between Due Amounts and
Recent Due Dates
2. On hover over each graph, it
shows the details

4

Bar graph showing amounts for
different type of dues:
Delq Due
LC Due
NSF Due
Other Due

1.Graph Between Due Type and
Due Amount
2. On hover over each graph,
section, it shows the details
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4.4.1.2

Payoffs
The ‘Payoffs’ card shows the following details on a glance.
Sl No

Field name

Type

Comment

1

Payoffs

Text

Card Name

2

Today

Integer

Today’s payoff amount

3

Future Date

Integer

Future Payoff Amount

Below details are shown on click of the card.
Sl No

Details

Type

Comment

1

Bar graph showing Today’s
and Future payoff amount

Graph

Graph between Payoff
Amounts and Dates

2

Billed Term

Number

Shows the Billed term

3

Paid term

Number

Shows the Paid Term

4

Remaining Term

Number

Shows the remaining Term

5

Future Pmt Date

Date

Shows the Future Pmt Date

6

Oldest Due Date

Date

Shows the Oldest Due Date

7

Days to Time Bar

Number

Shows the no of days to time
bar
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4.4.1.3

8

Amount Paid Excess

Integer

Shows the excess amount
paid

9

Memo Excess Amount

Integer

Shows the memo excess
amount

10

Extra Principal Paid

Integer

Shows the extra principal
paid

Change Request
The ‘Change request’ card shows the following details on a glance.
Sl No

Field name

Type

Comment

1

Change Request

Text

Card Name

2

Broken Promises

Integer

Count of Broken Promises

3

NSF

Date

Count of NSF

Below Details are shown on Click of the card.
Sl No

Details

Type

Comment

1

Collector Name

Text

Shows the name of the
collector

2

Broken Promises Per Year

Number

Shows the count of broken
promises per year

3

Broken Promises Per Life

Number

Shows the count of broken
promises per life
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4

NSF Per Year

Number

Shows the count of NSF per
year

5

NSF Per Life

Number

Shows the count of NSF per
life

6

Due Date Change Details

Text

Header

6.1

Remaining Txn Limit per year

Number

Shows the remaining txn limit
per year

6.2

Remaining Txn Limit per life

Number

Shows the remaining txn limit
per life

6.3

Last Txn date

Date

Shows the last txn date

7

Extensions details

Text

Header

7.1

Remaining Txn Limit per year

Number

Shows the remaining txn limit
per year

7.2

Remaining Txn Limit per life

Number

Shows the remaining txn limit
per life
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7.3

Last Txn date

Date

Shows the last txn date

7.4

No of Extensions

Number

Shows the no of extension

7.5

Gap Remaining(Months)

Number

Shows the gap

Delinquency Information
The ‘Delinquency Information’ card shows the following details on a glance.
Sl No

Field name

Type

Comment

1

Delinquency Information

Text

Card Name
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2

Delinquency Bucket Info

Text

It shows the count of each
delinquency bucket

3

Category

Number

Shows the category of the account

4

Days

Number

Show the Delinquency Days

Below details are shown on click of the card:
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Sl No

Details

Type

Comment

1

Bar graph showing shows
the due buckets (L,30,60,90,
120,150,180) and the
number of times the account
was in each bucket

Graph

Graph between Count and
Due buckets

2

Category

Number

Shows the Category

3

Days

Number

Shows the Delinquency Days

Outbound Call History
The ‘Outbound Call History’ card shows the following details on a glance.
Sl No

Field name

Type

Comment

1

Outbound Call History

Text

Card Name

2

Frequency

Text

It has 3 options:
Today
Last 7 days
Last 30 days
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3

All Account

Number

Count of outgoing call made to the
customer for all its accounts

4

This Account

Number

Count of outgoing call made to the
customer for the current account

Below details are shown on click of the card.
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Sl No

Details

Type

Comment

1

Bar graphs depicting the no of
outgoing calls made for all the
accounts of the customer and for
the current account today, in last 7
days and in last 30 days.

Graph

Graph between No of calls
and Duration

Work Orders
The ‘Work Order’ card shows the following details on a glance.
Sl No

Field name

Type

Comment

1

Work Orders

Text

Card Name

2

Orders

Text

Count of all the work orders
associated with the account

3

Vendor

Number

Name of the vendor of the WO
which was last updated

Below details are shown on the click of the card.
Sl No

Details

Type
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Comment

1

Open Work Oder Type on left pane

Text

WO type and status

2

Work Order Details on Right pane

Text

On click of Open Work
Order Type on Left menu,
this detail is shown

2.1

Work Order#

Text

Shows the work order# of
the selected WO type

2.2

Case#

Text

Shows the Case# of the
selected WO type

2.3

Work Order Type

Text

Shows the work order type
of the selected WO type

2.4

Vendor

Text

Shows the Vendor of the
selected WO type

2.5

Status

Text

Shows the Status of the
selected WO type

4.4.2

Widgets

4.4.2.1

Alerts
The ‘Alert’ widget shows the following details:
Sl No

Details

Type

Comment

1

Alerts()

Text

Widget name with count of Alert available in the
account

2

Alert details

Text

Comment which is marked as Alert

3

User Name

Text

Shows the user which has posted the alert

4

Days

Text

Shows how many days ago the alert was posted
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4.4.2.2

Condition
The ‘Condition’ widget shows the following details:

4.4.2.3

Sl No

Details

Type

Comment

1

Condition()

Text

Widget name with count of Alert available on the
account

2

Condition

Text

Shows all the condition which are available on the
account

3

User Name

Text

Shows the user which has posted the condition

4

Time Stamp

Date

Shows the time stamp on which it has been posted

Collateral Information
The ‘Collateral Information’ widget shows the following details:
Sl No

Details

Type

Comment

1

Collateral
Information()

Text

Widget name with count of Collateral available on the
account

2

Collateral
Details

Text

Shows all the Collateral which are available on the
account
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3

Year

Text

Shows the Year of the collateral

4

Make

Text

Shows the make of the collateral

5

Model

Text

Shows the model of the collateral

6

Total Amount

Integ
er

Shows the value of the collateral

7

Currency

Text

Shows the currency

Below details are shown on click of the collateral details:

4.4.2.4

Sl No

Details

Type

Comment

1

Collateral
Description

Text

Header

2

Collateral
Details

Text

Shows the Collateral description, amount, currency

3

Primary

Text

Shows if the asset is Primary

4

Identification#

Text

Shows the identification#

5

Year

Num
ber

Shows the year of the asset

6

Asset Class

Text

Shows the class if the asset

7

Asset Type

Text

Shows the type of the asset

8

Sub Type

Text

Shows the sub tye of the asset

9

Status

Text

Shows the status of the asset

Customers
The ‘Customers’ widget shows the following details:
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1st Pane
Sl No

Details

Type

Comment

1

Customer Name

Text

Shows the Customer Name

2

Relationship Type

3

Customer Initials

Shows the relation of the customer with
account
Text

Shows the initials of the customer name

2nd Pane
Below details are shown on click of each customer in the 1st Pane
Sl
No

Details

Type

Comment

1

Relationship Type

Text

Shows the relation of the customer with
account on the top right

2

Name

Text

Shows the Name of the customer

3

Customer#

Num
ber

Shows the Customer# of the customer

4

SSN

Num
ber

Shows the SSN of the customer

5

National ID

Num
ber

Shows the National ID of the customer

6

Birth Date

Date

Shows the Date of Birth of the customer

7

Gender

Text

Shows the Gender of the customer

8

Email

Text

Shows the Email of the customer

9

Language

Text

Shows the Language of the customer

10

Marital Status

Text

Shows the Marital Status of the customer

11

Disability

Text

Shows if the Disability is Yes or No

12

Skip

Text

Shows if the Skip is Yes or No

13

Stop Correspondence

Text

Shows If the stop correspondence is Yes or
No
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14

Active Military Duty

Text

Shows if the customer is on Active Military
Duty

15

Timezone

Text

Shows the Timezone of the customer

3rd Pane
Below details are shown in contracted mode on click of each customer in the 1st Pane


Address Information



Telecom Information



Employment Information

Below details are shown on click of each details
Address Information (Shows all the address available for the customer)
Sl No

Details

Type

Comment

1

Address Information

Text

Header

2

Address Type

Text

Shows the address type

3

Current Indicator

Text

Shows if the address is the current
address

4

Permission to Call

Text

Shows if permission to call is allowed

5

Mailing

Text

Shows if this is the mailing address

6

Address

Text

Shows the full address

7

Phone Number

Text

Shows the phone number
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Telecom Information (Shows all the telecom details available for the customer)
Sl No

Details

Type

Comment

1

Telecom Information

Text

Header

2

Telecom Type

Text

Shows the telecom type

3

Current

Text

Shows if this is the current telecom details

4

Permission to Call

Text

Shows if permission to call is allowed

5

Permission to Text

Text

Shows if permission to text is allowed

6

Timezone

Text

Shows the timezone

7

Phone Number

Num
ber

Shows the phone number along with extension

8

Best time to call

Time

Shows the best time to call

9

Best day to call

Text

Shows the best day to call

Employment Information (Shows all the employment details available for the customer)
Sl No

Details

Type

Comment

1

Employment Information

Text

Header

2

Employment Type

Text

Shows the employment type

3

Current

Text

Shows if this is the current telecom details

4

Permission to Call

Text

Shows if permission to call is allowed

5

Permission to Text

Text

Shows if permission to text is allowed
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4.4.2.5

6

Address

Text

Shows the full address

7

Phone Number

Num
ber

Shows the phone number

8

Employer

Text

Shows the employer

Account Details
The ‘Account Details’ widget shows the following details:
Sl No

Details

Type

Comment

1

Active Date

Date

Shows the active date of the account

2

Last Activity Dt

Date

Shows the last activity date of the account

3

Due Day

Number

Shows the Due day of the account

4

Last Pmt Dt

Date

Shows the last payment date of the
account

5

Customer Grade

Text

Shows the customer grade of the account

6

App#

Number

Shows the App# of the account

7

Producer

Text

Shows the Producer# and Producer Name

8

X-Ref

Number

Shows the X-Ref of the account

9

Paid Off Dt

Date

Shows the Paid off date of the account

10

Effective Dt

Date

Shows the Effective date of the account

11

Current Pmt

Integer

Shows the Current Pmt of the account

12

Last Bill Amt

Integer

Shows the last Bill Amt of the account

13

Last Pmt Amt

Integer

Shows the last Pmt Amt of the account

14

Charge off Dt

Date

Shows the Charge Off date of the account

15

Military Duty

Text

Shows the Military duty is active or not

16

Customer Score

Number

Shows the customer score

17

Behaviour Score

Number

Shows the behaviour score
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18

4.4.2.6

Written Off Balance

Integer

Shows the write off balance

Account Information
The ‘Account Information’ widget shows the following details for Contract and Account.
Sl No

Details

Type

Comment

1

Contract Date

Date

Shows contract date

2

Amount Financed

Integer

Shows the amount financed

3

Term

Number

Shows the Term

4

Rate

Integer

Shows the Rate

5

Maturity Date

Date

Shows the maturity date
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Settlement Details

4.4.2.7

Sl No

Details

Type

Comment

1

Effective Date

Date

Shows Settlement agreement start date

2

Good Through Date

Date

Shows Settlement agreement expiry date

3

Agreed amount

Integer

Shows Settlement amount agreed by
customer to the lender

4

Paid Till Date

Integer

During the agreed period (between
effective date and Good through date),
total amount paid by the customer and
allocated to account balances

Timeline View
The ‘Timeline View’ widget shows the following details:
Below Radio buttons have been provided to filter Transactions/ Call Activity


Monetary – Displays all Good Monetary Transactions



Non-Monetary – Displays all Non-Monetary Transactions



Payments – Displays all Good Payments



Call Activity
–

Display Call Activities (Action/Result) with Right person contact flag as YES

–

Display Call Activities which will result in condition/Queue Change on the Account

–

Display PTP (Promise to Pay) Events.



All – Displays Monetary, Non-Monetary, Payments and Call Activities



In case of transactions, Transaction Description and Date are displayed.



In case of Call Activities, Action/Result description and date in time line are displayed.
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5. Simple Account Creation
5.1

Overview
Simple Account Creation is an enhanced interface provided in OFSLL using the Oracle
JavaScript Extension Toolkit (Oracle JET) frame work. This is an additional interface
supported from OFSLL to the existing Customer Servicing Account creation screen and both
intended to coexist in the system till further updates.
The Oracle JET frame work is a complete yet modular JavaScript development toolkit for
building and providing a powerful, state-of-the-art capable user interfaces. For more
information on deploying this framework, refer to Installation Manuals.
The Account Creation gives a smooth workflow and a simplified way of creating an account
with less number of steps and much improved user interface. However note that, this screen
only supports the Auto-Loan in this release and does not have capability to handles other
types of Loans, Lines and Lease.

5.2

Pre-requisites
In order to access the Simplet Account create screen from the User Interface Servicing menu
link:




Enable the following system parameters:
–

FLL_SER_JET_ACC_CREATE_URL (JET SIMPLE ACCOUNT CREATE URL)

–

FLL_CMN_JET_JWT_ENABLED_IND (JET JWT TOKEN ENABLE INDICATOR)

–

FLL_CMN_JET_JWT_TOKEN_URL (JET JWT TOKEN GENERATION URL)

Ensure the following Menu and FLL access keys are enabled:
–

FLL.SER.JET.SIMPLEACCOUNTCREATE.MENU

–

FLL.SER.JET.ACCOUNTDASHBOARD.MENU

–

FLL.SET.JET.INTELLIGENTSEGMENTATION.MENU

For more information, refer to system parameters section in setup guides.

5.3

Description
Simple Account Create menu link is available under servicing menu for account creation.
Following are the different components available in the screen:
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Account Search:

The Account Search screen has following search parameters.
Field Name

Description

Type

App #

Application Number

Text

Application Date

Application creation date

Date

Comments

Date picker is
available to pick
a date

Product

Product Code for which the

Text

application was created
Producer Number

Producer Number

Text



“Search” button is provided to search for existing applications by calling the “Application
Search” Web service.



“Reset” button is provided to clear the search parameter values.



“New Application” and “Open” buttons are added to create new application and open an
existing application respectively.



Result table is added to display search results with following application parameters.

Field Name

Description

Type

App #

Application Number

Number

Date

Application creation date

Date

Title

Application name given

Text

Status

Application status

Text

Branch

Branch where the application was

Text

created
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Comments

Product

Product Code for which the

Text

application was created
Producer

Producer Id of the applications to

Text

be searched


Open an existing application by selecting a particular row and double clicking on the
record.



Open an existing application by selecting a record from result table and click on “Open”
button.



Pagination is provided to



divide returned result data and display them in multiple pages.

New Application


Provided a new screen ‘Account Creation’ which gets opened on click of New
Application button.



Provided a Process train on the left side of the screen which depicts the data to be
updated in various screen in the top to bottom flow.



Provided the first screen ‘Application Entry’ on the right side of the screen.

Process Train




Process train shows the following screens in a particular order:
–

Application entry

–

Customer

–

Collateral

–

Contract

–

Edits

–

Account Summary

A button is provided on the process train to collapse and open the process train.
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Once the train is collapsed, the process train buttons are only shown and on mouse
hover on each button, screen name is shown.



Once a particular screen is fully filled and user moves to the next screen, the color of
the buttons on the train is updated to blue.

Application Entry
Provided the first screen in the process train ‘Application Entry’ with the following details
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Application Section
Field Name

Description

Mand
atory

Type

Comments

Date

Select the date

Yes

Date

Date picker is available

Product Type

Select the product from
the drop down

Yes

Text

Shows all the enabled product codes

Channel

Select the channel from
the drop down

Yes

Text

Refers the lookup

Priority

Select the priority from the
drop down

Yes

Text

Refers the lookup
APP_PRIORITY_CD

Company

Select the company from
the drop down

Yes

Text

Shows all the enabled companies

Branch

Select the Branch from
the drop down

Yes

Text

Shows the enabled
branches of the
selected companies

Producer

Select the producer from
the drop down

Yes

Text

Refers the lookup
PRO_TYPE_CD

Producer
Name

Select the Producer name
from the drop down

Yes

Text

Shows the enabled
producer of selected
producer type, company and branch

Status

Select the Status from the
drop down

Yes

Text

Class

Select the company

Yes

Text

Xref

Enter the Xref from the
drop down

Yes

Text

Promotion

Select the promotion from
the drop down

Yes

Text

APP_SOURCE_CD

Refers the lookup
APP_CLASS_TYPE_CD

Shows the enabled
promotion for the
selected company,
branch, product type

Request Section
Field Name

Description

Requested
Amount

Enter the
requested amount

Mandat
ory
Yes
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Type

Comments

Integer

Increment and decrement
buttons are available to
increase and decrease the
amount by 1

Down Payment

Enter the down
payment amount

Yes

Integer

Increment and decrement
buttons are available to
increase and decrease the
amount by 1

Term

Enter the term

Yes

Number

Increment and decrement
buttons are available to
increase and decrease the
amount by 1

Rate

Enter the Rate

Yes

Integer

Increment and decrement
buttons are available to
increase and decrease the
amount by 1

Comments

Itemization Section
Field Name

Description

Mandato
ry

Type

+/-

+ or - sign

Yes

Text

Itemization

Itemization

Yes

Text

Approved
Amount

Enter the itemization amount

No

Integer

Comment

Enter the comment

No

Text

Itemization associated
with product is loaded



Screen information is provided on the top right of the screen which shows on which
number of the screen the user is navigating out of the total screens of the process train.



Screen (1/6) for application entry



Provided ‘Next’ button to navigate to the next screen. Record is saved or Validation is
triggered once the Next button clicked.



Provided ‘Save and Close’ button to save and close the record.
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Provided ‘Cancel’ button to cancel the current update on the screen.

Customer
Provided the 2nd screen in the process train ‘Customer’ with the following details




4 sections with collapsible panes
–

Customer

–

Address Information

–

Telecom Information

–

Employment Information

Panes expand and contract on click of each pane header

Customer
Provided 3 options in the customer section


‘+’ button to add new customer



Drop down to select an already added customer



Edit button to edit the selected customer

Provided ‘+’ button opens a new screen with 5 collapsible panes with header as Create
Customer


Customer Details



Identity Information



Other Details



Power of Attorney



Military Service
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Panes expand and contract on click of each pane header

Customer Details
Provided ‘Customer Details’ screen with the following details
Mandat
ory

Type

Comments

Select the Relation
type

Yes

Text

Refers the lookup RELATION_TYPE_CD

First Name

Enter the first
name

Yes

Text

MI

Enter the middle
name

No

Text

Last Name

Enter the last name

Yes

Text

Family Name

Enter the Family
name

No

Text

Suffix

Enter the suffix

No

Text

Date of Birth

Enter the date of
birth

Yes

Date

SSN

Enter the SSN

Yes

Number

Class

Select the class

Yes

Text

Email

Enter the email

No

Text

Time Zone

Select the timezone

No

Text

Field Name

Description

Relation Type
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Refers the lookup

Refers the lookup
TIME_ZONE_CD

Identity information
Provided ‘Identity Information’ screen with the following details
Mandat
ory

Type

Comments

Select the nationality

Yes

Text

Refers the lookup
NATIONALITY_CD

National Id

Enter the national
Id

No

Number

Passport#

Enter the passport
#

No

Number

Passport Issue
Date

Enter the passport
issue date

No

Date

Date picker is available

Passport
Expiry Date

Enter the passport
expiry date

No

Date

Date picker is available

Visa#

Enter the Visa#

Yes

Text

License#

Enter the License#

No

Text

License State

Select the License
State

No

Text

Field Name

Description

Nationality

Refers the lookup
STATE_CD

Other Details
Provided ‘Other Details’ screen with the following details
Field Name

Description

Mand
atory

Type

Name in Local
Language

Enter the name

No

Text
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Comments

Gender

Select the Gender

No

Text

Mother’s
Maiden Name

Enter mother’s
maiden name

No

Text

Education

Select the Education

No

Text

Refers the lookup EDUCATION_LEVEL_CD

Language

Select the Language

Yes

Text

Refers the lookup LANGUAGE_CD

Marital Status

Select the marital status

No

Text

Refers the lookup MARITAL_STATUS_CD

ECOA

Select the ECOA code

No

Text

Refers the lookup CRB_ECOA_CD

Race

Select the race

No

Text

Refers the lookup
RACE_NATIONAL_ORIGIN_CD

Ethnicity

Select the ethnicity

No

Text

Refers the lookup
APL_ETHNIC_CD

Disability

Select the disability
indicator

No

Text

Privacy opt
Out

Select the Privacy opt
Out indicator

No

Text

Insurance Opt
Out

Select the Insurance
Opt Out indicator

No

Text

Marketing opt
out

Select the Marketing
opt out indicator

No

Text

Share credit
opt out

Select the Share
credit opt out

No

Text

Prior bankruptcy

Select the Prior bankruptcy indicator

No

Text

Bankruptcy
Discharge Dt

Select the Bankruptcy
Discharge date

No

Date

5-10

Refers the lookup GENDER_CD

Date picker is available

Power of Attorney
Provided ‘Power of Attorney’ screen with the following details
Mandat
ory

Type

Select the POA
indicator

No

Text

Holder Name

Enter the holder’s
name

No

Text

Address

Enter the address

No

Text

Country

Select the country

No

Text

Refers the lookup COUNTRY_CD

Nationality

Select the nationality

Yes

Text

Refers the lookup
NATIONALITY_CD

Phone

Enter the Phone

No

Number

Field Name

Description

Power of Attorney

Comments

Military Details
Provided ‘Military Details’ screen with the following details
Field Name

Description

Mandato
ry

Type

Active Military
Duty

Select the indicator

No

Text

Effective Dt

Enter the effective
Date

No

Date

Order Ref#

Enter the Order
ref#

No

Text

Release Dt

Enter the release
Dt

No

Date



Provided ‘Add’ button to add the customer
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Comments

Date picker is available

Date picker is available



Provided ‘Cancel’ button to cancel the entry



Provided ‘Select the customer’ dropdown shows the customer already added to the
account with the relationship type.



On Selecting the customer from the drop down, it shows the details of the customer
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Provided ‘EDIT’ button open the customer details with header as Edit Customer



Provided ‘Save’ button to save the modified customer details



Provided ‘Cancel’ button to cancel the modified customer details

Address Information
Provided ‘Address information’ pane shows the following details


‘+’ button to add new address



Added Address details card with Edit and View option



Address can only be added or updated only when a customer is selected in the
customer pane. A message is shown as ‘Customer Not selected’ is shown when no
customer is selected.



Provided ‘+’ button opens a new screen with 3 collapsible panes with header as ‘Create
Address’
–

Address Details

–

Address Information
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–

Additional Information

Address Details
Provided ‘Address Details’ screen with the following details
Manda
tory

Type

Comments

Select the address
type

Yes

Text

Refers the lookup
ADDRESS_TYPE_CD

Current

Select the current
indicator

No

Text

Confirmed

Select the confirmed indicator

No

Text

Mailing

Select the mailing
indicator

No

Text

Permission to call

Select if permission
to call is Yes or No

No

Text

Permission to Text

Select if permission
to call is Yes or No

No

Text

Country

Select the country

Yes

Text

Field Name

Description

Address Type

Refers the lookup
COUNTRY_CD

Address Information
Provided ‘Address Information’ screen with the following details
Field Name

Description

Manda
tory
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Type

Comments

Postal Type

Select the Postal
Type

Yes

Text

Refers the lookup POSTAL_ADDRESS_TYPE_CD

Address#

Enter the address#

Yes

Text

Street Pre

Select the Street
Pre

No

Text

Street name

Enter the Street
Name

Yes

Text

Street Type

Select the street
Type

No

Text

Refers the lookup
STREET_TYPE_CD

Street Post

Select the Street
Post

No

Text

Refers the lookup
STREET_POST_TYPE_CD

Apt#

Enter the Apt#

No

Text

Address Line
1

Enter the address
line 1

No

Text

Address Line
2

Enter the address
line 2

No

Text

Address Line
3

Enter the Address
line 3

No

Text

Zip

Select the Zip

Yes

Text

Zip Extn

Enter the zip extn

No

Text

City

Enter the City

Yes

Text

City is filled based on the zip

State

Select the State

Yes

Text

State is filled based on the
zip

Phone

Enter the Phone
number

No

Text

Refers the lookup
STREET_PRE_TYPE_CD

Refers the lookup ZIP_CD

Additional Information
Provided ‘Additional Information’ screen with the following details
Field Name

Description

Mandat
ory
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Type

Comments

Own/Rent

Select the Own/
Rent

Yes

Text

Cenus Tract/
BNA code

Enter the code

No

Text

MSA Code

Enter the code

No

Text

Comments

Enter comments

No

Text



Provided ‘Add’ button to save the address details



Provided ‘Cancel’ button to cancel the address details



Provided Address card shows the below details
–

Address Type

–

Address Details

–

Phone Number

Refers the lookup OWNERSHIP_CD



Multiple Address of the customers are shown in multiple cards



Provided ‘Edit’ Option in the address card to modify the added address
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Edit button opens the Address pane with header as Edit address and user can update
or cancel the modified address



Provided Save button to save the modified address



Provided Cancel button to save the modified address



Provided ‘View’ Option in the address card to View the added address



View button opens the address pane in View mode with header as View Address



Provided ‘Cancel’ button to close the view screen

Telecom Information
Provided ‘Telecom information’ pane shows the following details


‘+’ button to add new Telecom



Added



Telecom details card with Edit and View option
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Telecom can only be added or updated only when a customer is selected in the
customer pane. A message is shown as ‘Customer Not selected’ is shown when no
customer is selected.



Provided ‘+’ button opens a new screen with 1 collapsible pane with header as ‘Create
Telecom’
–

Telecom Information

Telecom Information
Provided ‘Telecom Information’ screen with the following details
Mandat
ory

Type

Comments

Select the Telecom Type

Yes

Text

Refers the lookup OWNERSHIP_CD

Phone

Enter the Phone
Number

Yes

Number

Extn

Enter the Extension

No

Number

Current

Select the Current
Indicator

No

Text

Permission to
Call

Select if permission
to call is Yes or No

Text

Permission to
Text

Select if permission
to call is Yes or No

Text

Time Zone

Select the Time
zone

Text

Best Day to
Call

Select the best day
to call

Text

Start Time

Enter the start
Time

Yes

Number

Period

Select the period

Yes

Text

End Time
Period

Enter the End time

Yes

Number

Period

Select the period

Yes

Text

Field Name

Description

Type
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Increment and decrement
buttons are available to
increase and decrease the
value by 1

Increment and decrement
buttons are available to
increase and decrease the
value by 1



Provided ‘Add’ button to save the address details



Provided ‘Cancel’ button to cancel the address details

Provided Telecom card shows the below details


Telecom Type
–

Current Indicator

–

Permission to Call

–

Permission to Text

–

Time Zone

–

Telephone Number

–

Best Time to Call



Multiple Telecom of the customers are shown in multiple cards



Provided ‘Edit’ Option in the Telecom card to modify the added Telecoms
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Edit button opens the Telecom pane with header as Edit Telecom and user can update
or cancel the modified Telecom.



Provided Save button to save the modified Telecom



Provided Cancel button to save the modified Telecom



Provided ‘View’ Option in the address card to View the added Telecom



View button opens the address pane in View mode with header as View Telecom

Provided ‘Cancel’ button to close the view screen

Employment Information
Provided ‘Employment information’ pane shows the following details


‘+’ button to add new address



Added Address details card with Edit and View option



Employment can only be added or updated only when a customer is selected in the
customer pane. A message is shown as ‘Customer Not selected’ is shown when no
customer is selected.



Provided ‘+’ button opens a new screen with 3 collapsible panes with header as ‘Add
Employment’
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–

Employment Information

–

Employer Address

–

Employment Details

Employment Information
Provided ‘Employment Information’ screen with the following details.
Field Name

Description

Mandato

Type

Comments

Text

Refers the lookup

ry
Type

Select the Telecom

Yes

Type
Current

Select the Current

EMPLOYMENT_TYPE_CD
No

Text

No

Text

No

Text

Yes

Text

Indicator
Permission to

Select if permission to

Call

call is Yes or No

Permission to

Select if permission to

Text

call is Yes or No

Employer

Enter the Employer

Occupation

Select the best day to

Text

call

OCCUPATION_CD

Title

Enter the Title

No

Text

Department

Enter the Department

No

Text

Employee ID

Enter the Employee

No

Number

No

Number

No

Number

ID
Additional Info
Phone

Enter the Phone
Number

Extn

Enter the Extension

Refers the lookup
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Comment

Enter the Comment

No

Text

Employment Address
Provided ‘Employment Address’ screen with the following details.
Field Name

Description

Mandato

Type

Comments

Text

Refers the lookup

ry
Country

Select the country

Yes

COUNTRY_CD
Address#

Enter the address #

No

Number

Address Line 1

Enter address line 1

No

Text

Address Line 2

Enter address line 2

No

Text

Zip

Select the Zip

No

Number

Refers the ZIP setup for
selected country

Zip Extn

Enter the Zip extn

No

Number

City

Enter the city

No

Text

Populated based on the ZIP

State

Enter the City

No

Text

Populated based on the ZIP
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Employment Details
Provided ‘Employment Details’ screen with the following details.
Field Name

Description

Mandato

Type

Comments

ry
STATED
Pay Day

Select the date

Yes

Date

Date picker is available

Frequency

Select the Frequency

Yes

Text

Refers lookup FREQ_CD

Currency

Select the Currency

Yes

Text

Refers lookup
CURRENCY_CD

Salary

Enter the salary

No

Number

Increment and Decrement
buttons are available to
increase and decrease the
amount by 1

ACTUAL
Pay Day

Select the date

Yes

Date

Date picker is available

Frequency

Select the Frequency

Yes

Text

Refers lookup FREQ_CD

Salary

Enter the salary

No

Number

Increment and Decrement
buttons are available to
increase and decrease the
amount by 1

VERIFICATION
DETAILS
Verified By

Text

System stamps the user

Verified Dt

Date

System stamps the date
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Provided ‘Add’ button to save the Employment details



Provided ‘Cancel’ button to cancel the Employment details



Provided Employment card shows the below details
–

Current Indicator

–

Permission to Call

–

Permission to Text

–

Employee ID

–

Telephone Number



Multiple Employment of the customers are shown in multiple cards



Provided ‘Edit’ Option in the Employment card to modify the added Employments
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Edit button opens the Employment pane with header as Edit Employment and user can
update or cancel the modified Employment



Provided Save button to save the modified Employment



Provided Cancel button to save the modified Employment



Provided ‘View’ Option in the address card to View the added Employment



View button opens the address pane in View mode with header as View Employment



Provided ‘Cancel’ button to close the view screen



Screen information is provided on the top right of the screen which shows on which
number of the screen the user is navigating out of the total screens of the process train.



Screen (2/6) for Customer



Provided ‘Next’ button to navigate to the next screen. Record is saved or Validation is
triggered once the Next button clicked.

o

Provided ‘Save and Close’ button to save and close the record.

o

Provided ‘Cancel’ button to cancel the current update on the screen.
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Collateral
Provided the 3rd screen in the process train ‘Collateral’ with the following details
3 sections with collapsible panes


Vehicle Details



Valuation



Addons

Panes expand and contract on click of each pane header




Provided 3 options in the Vehicle Details section
–

‘+’ button to add new collateral

–

Drop down to select an already added collateral

–

Edit button to edit the Collateral

Provided ‘+’ button opens a new screen with 6 collapsible panes with header as Add
Collateral
–

Vehicle Details

–

Types and Description

–

Address

–

Usage Details Life

–

Usage/Rental Details Cycle

–

Usage Receipt
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Panes expand and contract on click of each pane header

Vehicle Details
Provided ‘Customer Details’ screen with the following details.
Field Name

Description

Mandato

Type

Comments

Text

Refers the lookup

ry
Asset Number

No

RELATION_TYPE_CD
Asset Class

Select the Asset

Yes

Text

Yes

Text

Refers the asset type setup

Refers the asset type setup

Class
Asset Type

Enter the middle
name

Sub Type

Enter the last name

Yes

Text

Status

Enter the Family

YEs

Text

No

Text

name
Primary

Select the Primary
Indicator
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Type and Description
Provided ‘Type and Description’ screen with the following details.
Field Name

Description

Mandato

Type

Comments

No

Text

Refers the setup

ry
Select Make and

Select the make and

Model

model

Year

Enter the year

Yes

Number

Estimated life

Enter the life

No

Number

No

Text

estimated
Make

Enter the make

Make is populated based on
the record selected from the
select make model dropdown

Model

Enter the model

No

Text

Make is populated based on
the record selected from the
select make model dropdown

Identification#

Enter the

Yes

Text

Identification #
Body

Enter the Body

No

Text

Registration#

Enter the registration

Yes

Text

Refers the lookup STATE_CD

#
Description

Enter the description

No

Text

Condition

Select the condition

No

Text

VIN Validation

Address
Provided ‘Address’ screen with the following details.
Field Name

Description

Mandato
ry
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Type

Comments

Country

Select the country

Yes

Text

Refers the lookup
COUNTRY_CD

Address#

Enter Address #

No

Text

Address Line 1

Enter Address Line 1

No

Text

Address Line 2

Enter Address Line 2

No

Text

Zip

Select the Zip

Yes

Number

Refers the ZIP setup for
selected country

Zip Extn

Enter the ZIP extn

No

Number

City

Enter the city

No

Text

Populated based on the ZIP

State

Select the State

No

Text

Populated based on the ZIP

County

Select the County

No

Text

Usage Details (Life)
Provided ‘Usage Details (Life)’ screen with the following details.
Field Name

Description

Mandato

Type

ry
Start

Enter the Start

Yes

Number

Base

Enter the base

Yes

Number

Extra

Enter the Extra

Yes

Number

Total

Enter the Total

Yes

Number

Charge Amt

Enter the charge amt

Yes

Number
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Comments

Usage/ Rental Details (Cycle)
Usage Receipt


Provided ‘Add’ button to add the Collateral



Provided ‘Close’ button to cancel the entry



Provided ‘Select the collateral’ dropdown shows the collateral already added to the
account with the type.



On Selecting the collateral from the drop down, it shows the details of the collateral.



Provided ‘EDIT’ button open the Customer details with header as Edit Collateral
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o

Provided ‘Save’ button to save the modified customer details

o

Provided ‘Close’ button to cancel the modified customer details

Valuation
Provided ‘valuation’ pane shows the following details

o

Ø

‘+’ button to add new valuation

Ø

Added

Ø

valuation details card with Edit and View option

Valuation can only be added or updated only when a collateral is selected in the
Collateral pane. A message is shown as ‘Collateral Not selected’ is shown when no
customer is selected.
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o

Provided ‘+’ button opens a new screen with 3 collapsible panes with header as ‘Add
Valuation’
Ø

Valuation Details

Ø

Wholesale

Ø

Retail

Valuation Details
Provided ‘Valuation Details’ screen with the following details

Field Name
Current

Description
Select the Current

Valuation Dt
Source
Edition
Supplement

Type
Text

Comments

Indicator
Enter the valuation Dt Yes
Select the source
Yes

Date
Text

Date Picker is available
Refers the lookup

Enter the Edition
No
Enter the supplement No

Text
Text
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Mandatory
No

VALUATION_SOURCE_CD

Wholesale
Provided ‘Wholesale’ screen with the following details

Field Name
LC Wholesale base Amt
Wholesale base Amt
Usage

Description
Enter the amount
Enter the amount
Enter Usage

Mandatory
Yes
Yes
Yes

Type
Number
Number
Number

Comments

Retail
Provided ‘Retail’ screen with the following details

Field Name
Retail Base Amt
Addons Amt(+)
Usage value Amt(+)
Total Value Amt(=)
LC Retail Base Amt(+)
LC addons Amt(+)
LC usage Value Amt(+)
LC Total Value Amt(=)

Description
Enter the amount
Enter the amount
Enter the amount
Enter the amount
Enter the amount
Enter the amount
Enter the amount
Enter the amount
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Mandatory
Yes
Yes
Yes
Yes
Yes
Yes
Yes
Yes

Type
Integer
Integer
Integer
Integer
Integer
Integer
Integer
Integer

Comments

o

Ø

Provided ‘Add’ button to save the Valuation details

Ø

Provided ‘Close’ button to cancel the Valuation details

Provided Valuation card shows the below details
Ø

Current Indicator

Ø

Valuation Dt

Ø

LC Wholesale Base Amt

Ø

Retail Base Amt

Ø

LC Total Value Amt (=)
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o

Multiple Valuation of the collaterals are shown in multiple cards

o

Provided ‘Edit’ Option in the Valuation card to modify the added valuation

o

Edit button opens the Valuation pane with header as Edit Valuation and user can
update or cancel the modified Valuation

o

Provided Save button to save the modified Valuation

o

Provided Close button to save the modified Valuation
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o

Provided ‘View’ Option in the address card to View the added Valuation

o

View button opens the address pane in View mode with header as View Valuation

o

o

Provided ‘Close’ button to close the view screen

Addons
Provided ‘Addons pane shows the following details

o

Ø

‘+’ button to add new addons

Ø

Added

Ø

addons detail card with Edit and View option

Addons can only be added or updated only when a collateral is selected in the
Collateral pane. A message is shown as ‘Collateral Not selected’ is shown when no
customer is selected.
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o

Provided ‘+’ button opens a new screen with 1 collapsible pane with header as ‘Add
Addons’
Ø

Addons Details

Addons Details
Provided ‘Addons Details’ screen with the following details

Field Name
Description
Value
Amount
Loan currency

Description
Select the Addon
Enter the value
Enter the amount
Enter the amount

Mandatory
Yes
No
No
No

Type
Text
Text
Text
Text

Comments
Refers the setup

Amount

Ø

Provided ‘Add’ button to save the Addons details

Ø

Provided ‘Close’ button to cancel the Addons details
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o

Provided Addon card shows the below details
Ø

Description

Ø

Value

Ø

Amount

Ø

Loan Currency Amount

o

Multiple Addons of the Collateral are shown in multiple cards

o

Provided ‘Edit’ Option in the Addons card to modify the added addons

ꞏ

Screen information is provided on the top right of the screen which shows on which
number of the screen the user is navigating out of the total screens of the process
train.
Screen (3/6) for Collateral

ꞏ

Provided ‘Next’ button to navigate to the next screen. Record is saved or Validation is
triggered once the Next button clicked.

ꞏ

Provided ‘Save and Close’ button to save and close the record.

ꞏ

Provided ‘Cancel’ button to cancel the current update on the screen.

Contract:
o

Provided a “Contract” section to capture the application contract details.

o

Contract Section is having following two collapsible sub sections.
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o

o

Contract Information

o

Contract Detailed View

Contract Information is having following fields.

Field Name

Mandatory

Type

NA
NA
NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only

NA
NA
NA
NA
NA
NA
NA
NA
NA
NA
NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only

Contract Details
Contract Rcvd Dt
Contract Dt
Instrument

Amount Financed
Loan Term
Index
Index Rate
Contract Margin
Rate
Contract Rate
Balloon Method
Balloon Amt
Due Day
1st Pmt Dt
Maturity Dt
Finance Charge Amt
Total of Pmts
Down Pmt Amt
Total Sale Price
Payment Amount
Final Pmt Amt
Repmt Currency
Principal Balance
APR
Verified Dt
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Comments

Verified By
Signing Dt
Instrument Details
Accrual Method
Start Dt Basis
Base Method
Bill Method
Bill Type
Time Counting
Method
Calendar Method
Start Days
Stop Accrual Days
ACH Fee Ind
Promotion Details
Promotion
Type
Delq Days
Period Type
Period
Tolerance Amount
Index
Index Rate
Promotion Margin
Rate

o

NA
NA

Read only
Read only

NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only

NA
NA
NA
NA

Read only
Read only
Read only
Read only

NA
NA
NA
NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only
Read only

Contract Information is having following fields.

Field Name
Other Details
Servicing Branch
Collector
Misc
Link To Existing
Customer

Mandatory Type
NA

Read only

NA

Read only
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Comments

Anniversary Period
Default Pmt Spread
HDMA
Lien Status
HOEPA
Rate Spread
Others
1st Pmt Deduction
Days
1st Pmt Reund Days
PrePmt Penalty
% Of Term For
Penatly
Rebate
Rebate Method
Rebate Term
Method
Rebate Min Fin Chg
Method

o

NA
NA

Read only
Read only

NA
NA
NA

Read only
Read only
Read only

NA

Read only

NA
NA
NA

Read only
Read only
Read only

NA
NA

Read only
Read only

NA

Read only

Contract Section consist of a “Suggest” button which will provide best match contract
and calculated contract parameters like Payment Amount, APR etc. by calling “Auto
Contract” web service.

o

Expandable icon enabled user to expand the contract information and “OK” button
provided to collapse to normal view.

Edits:
o

An EDIT section is provided to show the application edits which are fired as part of
Account Creation.
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o

This Edit section will have a “Edits” drop down which show the types of edits that are
fired as part of Account Creation.

o

Edit table is having following fields.

Field Name
Edit Type
Result
Expected Value
Actual Value
Identity information

Mandatory
NA
NA
NA
NA
NA

Type
Read only
Read only
Read only
Read only
Read only

Comments

Summary:
o

An “Account Summary” section is provided to show the summary of application details
provided in various section before creating an account.

o

o

This section consists of following sub sections.
o

Request

o

Customer

o

Collateral

o

Contract

In case of multiple customers there is dropdown provided to select a particular
customer.

o

In case of multiple collaterals attached to an application there is a dropdown provided
to select a particular collateral.
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o

Following are the fields displayed in above mentioned sub sections.

Field Name
Request
Application Details
Date
Product Type
Channel
Company
Branch
Producer
Promotion
Request
Requested Amount
Down Payment
Term
Rate
Itemizations
Itemization Type
Customer
Customer
Information
Full Name
Family Name
Relation Type
Birth Dt
SSN
Class
Email

Mandatory Type

NA
NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only
Read only

NA
NA
NA
NA

Read only
Read only
Read only
Read only

NA

Read only

NA

Read only

NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only

NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only

NA
NA

Read only
Read only

NA
NA
NA

Read only
Read only
Read only

Identity Information
Nationality
National ID

Visa#
Passport No
Existing Customer#
Update Customer
Info
Other Details
Gender
Mother’s Maiden
Name
Education
Language
Marital Status
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Comments

ECOA
Power of Attorney
Power of Attorney
Holder Name
Address
Country
Nationality
Telephone Number
Military Service
Active Military Duty
Effective Dt
Order Ref#
Release Dt
Collateral
Vehicle Details
Primary
Asset Class
Sub Type
Asset class
Status
Type & Description
Year
Make and Model
Body
Identification#
Registration#
Estimated Life
Address
Address Number
City
State
Zip
Country
County
Usage Details (Life)
Start
Base
Extra
Total
Charge Amt
Contract
Contract Dt
Instrument
Due Day
1st Pmt Dt
Maturity Dt
Index
Index rate
Contract Margin rate
Contract Rate
Balloon Method

NA

Read only

NA

Read only

NA
NA
NA
NA

Read only
Read only
Read only
Read only

NA
NA
NA
NA

Read only
Read only
Read only
Read only

NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only

NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only

NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only

NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only

NA
NA
NA
NA

Read only
Read only
Read only
Read only

NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only
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Balloon Amount
Loan Term
Finance Charge Amt
Total Sale Price
Payment Amount
Final Pmt Amt

NA
NA
NA
NA
NA
NA

Read only
Read only
Read only
Read only
Read only
Read only
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o

Provided ‘Submit’ button submits the application for validation and if all
validation are success, then system will create the account
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6. Customer Service
6.1

Introduction
After an application has cycled through the Loan origination process, it becomes an account.
Account maintenance and collections tasks can be performed with Oracle Financial Services
Lending and Leasing’s Customer Service screen.
The Customer Service screen enables you to view and manage all customer information in a
centralized location to ensure data integrity and provide better service. Oracle Financial
Services Lending and Leasing provides online real-time information about the applicant(s),
contract, account balances, dues, transactions, call activities, and comments. Oracle
Financial Services Lending and Leasing also supports back-dating of financial transactions till
the account’s opening date.

Activating an Account
An account is automatically activated when you fund the contract using Funding main tab or
convert from a legacy system. You cannot activate an account using the Customer Service
screen.

Posting and Reversing Payments
A payment can be posted and reversed on the Payments screen. You cannot post and
reverse the payment in Customer Service screen. (For more information, see the Payment
Processing chapter).

Account Mask
After an application completes the Loan origination cycle and is funded or is ported into the
system, it becomes an account and receives an account number. The system assigns
account numbers using the following logic:
YYYYMMNNNNNNNX
where:
YYYYMM = contract date
NNNNNNN = serial number
X = check digit
The system sorts accounts using the NNNNNN portion only. That portion is referred to as the
account ID.

6.1.1

Quick Search section
Conditions and Queues
During the Loan application process, applications had a status and sub status Accounts do
not have sub statuses; instead, accounts use conditions. Conditions further define the status
of an account; for example: delinquent, bankruptcy, scheduled for charge off, Do Not Charge
Off. Conditions can be applied automatically by the system based on set up, and manually by
the system users using Customer Service screen.
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The system can assign accounts to specific users by way of queues. Queues are a work flow
management tool that allow the users to work on accounts sequentially from a prioritized list,
rather than having to manually search for and load them. Queues are created and sorted
during nightly processing. Examples of customer service queues include due date change
requests, delinquent accounts, deferment requests, and title and insurance follow-up.
Account conditions serve as default queues; that is, an account’s condition determines which
queue the account is in.
In the following example, account has a condition of DELINQUENT, noted in the Conditions
section and Status field. The account was loaded from delinquent queue, DELQ (D).
A queue can be associated with only one condition. In the following example, the Delinquent
queue is associated with the Delinquent condition. However, an account can have more than
one condition, so an account can be in more than one queue. Multiple queues can be created
for a single condition. Account attributes (such as number of days delinquent and product
code) can be used for assigning accounts to a queue and sorting accounts within a queue.
You can quickly load an account from a queue using Next Account button in the Quick
Search section.

6.2

Customer Service screen
Most of the screens on Customer Service screen contain Account(s) and Customer(s)
sections as a header. The Account(s) section provides a quick overview of an account by
displaying its company, branch, account number, product, payoff amount and amount due,
status, and oldest due date. The information on Customer Service screen always refers to the
account selected in this section.
The Customer(s) section displays information about customer(s) attached to the account. The
information on Customer Service screen always refers to the customer selected in this
section.
To view account details in Account(s) and Customer(s) sections, open Customer Service
screen and load the account you want to work with.
On Customer Service screen’s Account(s) section, view the following information: The
system filters and displays information based on your selection:
Command
Button:

Action Performed:

Current

Displays the current searched account only. It does not matter how
that account was searched like using account search screen or
selected a queue from drop-down and pressed ‘Next’ button or
account number was directly entered in Acc# search field and
pressed Submit button.This is the default option.

Show All

Displays the related accounts based on current selected customer’s
customer Id or list of enabled business accounts matching with 'Tax
Number' of current selected business. To view the details of account
number(s) other than current account, select the account in
Account(s) section.
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Command
Button:

Action Performed:

Group Followup

Displays the set of accounts that share same account condition as
the selected account and bear same Customer/Business Id. Other
than having same account condition and Customer/Business Id, the
queue currently selected should have the Group Follow-up Indicator
enabled in queue setup and follow-up date should fall in range of
organization level system parameter UCS_GROUP_FOLLOWUP_DAYS.

Associated
Accounts

Displays all the Associated Accounts if the selected account is a
Master Account. This option is not selected by default.
Following are the other combinations on how system displays the
accounts:
- If the selected account is a Master Account, selecting this option
displays all Associated Accounts (if exists) of the Master Account
including the Master Account.
- If the selected account is an Associated Account linked to a Master Account which also has other Associated Accounts, then system
displays all Associated Accounts of the Master Account including
the Master Account.
- If the selected account is not linked to any Master Account, then
system displays only the current selected account.
- If the selected account is the only Associated Account linked to a
Master Account, then system displays the current selected account
and its Master Account.
However, on selecting individual account record, system displays
the respective account details in all Servicing > Account tabs.

In Account(s) section, click View to view the following information:
In this field:

View this:

Company

The company of the account.

Branch

The branch of the account.

Sub Unit

View the Sub Unit associated with the company/branch combination. System automatically displays the Sub Unit mapped in Setup >
User > Companies > Branch Definition screen.

Account #

The account number.
Note: This can also be the external reference number in case of
conversion accounts if the value of system parameter
AUTO_GEN_ACC_NBR_CONV is set to ‘N’.

6-3

Master Account
#

View the Master Account number of the customer.
During the funding process, an application can either be marked as
‘Master Account’ or ‘Linked to Existing Master Account’ in the Master Account tab of Origination screen.
- If marked as Master Account, system populates the Master
Account # which is same as Account #.
- If Linked to Existing Master Account, system populates the
selected Master Account #.
- If the Application is neither marked as ‘Master Account’ nor ‘Linked
to Existing Master Account’, then this field is displayed as UNDEFINED.

Master Account

View the Master Account indicator value propagated from Origination on funding an application. ‘Y’ indicates that the current account
is a Master Account and ‘N’ indicates its not.

Product

The product for the account.

Days Past Due

The total number of days elapsed past due date.

Currency

The currency for the account.

Pay Off Amt

The current payoff amount for the account.

Amount Due

The current delinquent amount due for the account.

Status

The account’s status.

DLQ Reason

The delinquency reason that gets auto updated by the system as
one of the following when the account is marked delinquent.
- 1st Payment Delinquency, when the first payment is delinquent.
- NSF Delinquency, when the payment amount on due date results
in NSF (non sufficient funds) in the account.
- Matured Delinquency, when account reaches the ‘Maturity Date’
with some delinquency amount.
Note: System automatically removes the delinquency reason on the
account if the payment is received. However, if the same payment is
reversed, the conditions are posted back.

Oldest Due Dt

The oldest due date.

The system allows quick search of an account through Quick Search section in the right hand
side of screen irrespective of the customer service screen on which you are working on. This
is available in addition to the Quick Search section available in Results tab.
For more details on Quick Search refer ‘Search Functions’ chapter.
Comments can be added using Add Comment section in the right hand side of screen
irrespective of screen you are working on. This is available in addition to the Comments sub
tab available under Customer Service tab. This facilitates quick and easy reference.
For details on Comments refer Comments sub tab section in this chapter.
Call Activity functionality can be performed using Add Call Activity section in the right hand
side of screen irrespective of the screen you are working on. This is available in addition to
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the Call Activities sub tab available under Customer Service tab. This facilitates quick and
easy reference.
For details on Call Activity refer Call Activities sub tab section in this chapter.

6.3

Customer Service screen’s Summary tab
Open Customer Service screen and load the account you want to work with. By default the
Customer Service screen opens the Summary tab.

Alerts section
Any comment posted as an alert, are displayed in the alert section of Summary tab.

Conditions section
You can view any conditions like Bankruptcy, Repossession, Foreclosure etc posted on an
account. The condition is posted in the account with a start date which is the effective date
and follow up date which indicates the next follow-up date for further process.
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Dues section
Unpaid dues and the dates are displayed in a tabular form. Details of payment amount due,
fee due, payoff are also displayed.
In this field:

View this:

Delq Due

The total delinquent amount that is due so far in the account.

LC Due

The total amount of non-sufficient fee due in the account.

NSF Due

The non sufficient funds fee due.

Other Due

The total of any other dues pending in the account.

Total Due

The total of all dues including payment amount and all applicable
fees.

Total Due (incl
current due)

The additional due of current month (included based on pre-bill
days).

Today’s Payoff

If the account is to be paid off as per the current date and the
amount payable by the borrower.

Future payoff

The total Amount due on a future date. The borrower can know the
total pay off amount for a future date, say 10 days from today.

Future Payoff
Date

The date on which the future payoff is due.

Future Pmt Dt

The date till which the future payoff quote is valid.

Oldest Due Dt

The due date.

Amt Paid
Excess

The excess amount paid.

Memo Excess
Amount

The excess amount paid towards the membership fee.

Paid Term

The total count of paid dues.

Remaining
Term

The total count of remaining outstanding dues to be paid.

Days to Time
Bar

View the total number of days remaining to reach the time bar end
date.

Delinquency Information Section
View the following information in the Delinquency Information section:
In this field:

View this:

Late

Total number of times the account was delinquent for less than 30 days
since start date.

30

Total number of times the account was delinquent for over 30 days
since start date.
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In this field:

View this:

60

Total number of times the account was delinquent for over 60 days
since start date.

90

Total number of times the account was delinquent for over 90 days
since start date.

120

Total number of times the account was delinquent for over 120 days
since start date.

150

Total number of times the account was delinquent for over 150 days
since start date.

180

Total number of times the account was delinquent for over 180 days
since start date.

Category

The delinquency category.

Days

The number of days delinquent. A negative number in this fields
denotes the number of days until a payment is due.

Broken
Promises
(Life)

Total number of broken promises since the account start date.

Broken
Promises
(Year)

Total number of broken promises since this year.

Note that, the above fields - Broken Promises (Life) and Broken Promises (Year) are
auto-updated at runtime after executing the scheduled batch job CPPPRC_BJ_100_01
(BROKEN PROMISE PROCESSING) with the method of update defined in Company
parameter FUTURE PROMISE HANDLING METHOD (CMN_PROMISE_FUTURE_MTHD).
Kept Promises (Life)

Total number of fulfilled promises since the account start date excluding
Broken and Cancelled Promises.

Kept Promises (Year)

Total number of fulfilled promises since this year excluding Broken and
Cancelled Promises.

NSF (Life)

Total number of non sufficient funds since the account start date.

NSF (Year)

Total number of non sufficient funds since this year.

Collector

The default collector working on the account.

Activities Section
View the following information in the Activities section:
In this field:

View this:

Active Dt

The date account was made active.

Last Activity Dt

The date on which most recent activity was performed in the
account.
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In this field:

View this:

Due Day

The due day for payment.

Last Pmt Amt

The last payment amount.

Customer
Grade

The customer grade.

App#

The application number from which this account was created.

Producer

The producer through which the account was sourced.

X-ref

The cross reference number of third party origination system.

Paid Off Dt

The date on which account was paid off.
Note: Filed has value only if account has Paid-off condition.

Effective Dt

The date account became effective.

Current Pmt

The current payment amount.

Last Bill Amt

The last bill amount.

Last Pmt Amt

The last payment amount.

Chargeoff Dt

The Date on which account was charged off.
Note: This is applicable only if account has Charged-off condition.
Else, no value displayed.

Military Duty

If selected, indicates that at the time of billing, the customer was in
active military duty and qualifies for rates in accordance with Service members Civil Relief Act (SCRA) of 2003.

Customer Score

The customer score.

Behaviour
Score

The behavior score.

Due Date Change section
The Due Date Change section displays the remaining number of transactions available for the
account in the Summary tab. You can view the following information under Due Date Change
section.
In this Field:

Do This:

Last Txn Dt

The last date on which the due date was changed.

Rem. Txn. Limit
(Life)

Remaining number of due date changes allowed till account closure.

Rem. Txn. Limit
(Year)

Remaining number of due date changes in the account for current
calendar year.
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Extensions section
The Extensions section displays the remaining number of transactions available for the
account in the Summary tab. You can view following extension details as per the conditions
maintained in the contract.
In this Field:

Do This:

Rem. Txn. Limit
(Year)

Remaining number of extensions in the account for current calendar year.

Rem. Txn. Limit
(Life)

Remaining number of extensions in the account till closure.

Last Txn Dt

The date when last extension was made.

Exten. Gap
Rem. (Months)

The number of months remaining before you can post Extensions
for an account.

Contract Information
You can view the contract information recorded during the funding process. It’s a display only
version of the same information found on the Funding screen’s > Contract screen.
In this Field:

Do This:

Contract Dt

View the contract funded date.

Amt Financed

View the amount financed for the contract excluding the prepaid
finance charges.

Term

View the contract term.

Rate

View the interest rate.
Note: For Islamic products this field is displayed as ‘Profit Rate’.

Maturity Dt

View the contract maturity date.

Account Information
You can view the loan account information recorded in Account Details > Account Information
screen.
In this Field:

Do This:

Contract Dt

View the contract funded date.

Amt Financed

View the loan amount financed for the contract excluding the prepaid finance charges.

Term

View the contract term.

Rate

View the interest rate.
Note: For Islamic products this field is displayed as ‘Profit Rate’.

Maturity Dt

View the contract maturity date.
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Settlement Information
You can view the account settlement details as recorded in Account Details when the
‘Account Settlement Transaction’ is posted.
In this Field:

Do This:

Effective Dt

View the settlement agreement start date.

Good Through
Dt

View the settlement agreement expiry date.

Agreed Amt

View the settlement amount agreed by customer to the lender.

Paid Till Dt

View the total amount paid by the customer and allocated to
account balances during the agreed period (between effective date
and Good through date).

Collateral Information section
You can view the Collateral Information in this section:
In this field:

View this:

Primary

If selected. indicates that this is the primary collateral.

Description

A brief description on the collateral.
This is a hyper-link which when clicked opens Collateral Management screen with relevant collateral details.

Identification #

The identification number of the collateral.
This is a hyper-link which when clicked takes you to the collateral
management screen with the relevant asset details.

Year

The year of manufacture of the collateral.

Asset Class

The asset class of the collateral.

Asset Type

The type of collateral.

Sub Type

The sub type of the collateral.

Customer/Business Information section
On Customer Service screen’s Customer Information section, select the record you want to
work with. Based on type of account selected as either Customer or Business, you can view
the related information as indicated below:
For a Customer account, view the following details:
In this field:

View this:

Customer #

Customer identification number (unique customer identifier).

Name

Customer’s full name.

Relation

Customer’s relationship to the account.

6-10

In this field:

View this:

SSN

Customer’s social security number.
If the organizational parameter UIX_HIDE_RESTRICTED_DATA is set to
Y, this appears as a masked number; for example, XXX-XX-1234.

National ID

Customer’s national identification number.

Birth Dt

Customer’s date of birth.

Gender

Customer’s gender.

Email

Customer’s e-mail address.

Additional Customer Details
In this field:

View this:

Email

Customer’s e-mail address.

Language

Language spoken by the customer.

Marital Status

Customer’s marital status.

Disability

Customer’s disability indicator If selected, this indicates that the customer is disabled.

Skip

Customer’s skip indicator. If selected, this indicates that the customer is
a skip debtor. This is selected using the Maintenance screen.

Stop Correspondence

Stop correspondence indicator. If selected, Oracle Financial Services
Lending and Leasing will not send correspondence to customer. This is
selected using the Maintenance screen.

Privacy OptOut

Privacy opt-out indicator. If selected, indicates that customer does not
want the FI to share his /her information with any other body, other than
regulatory requirements. (optional).

Active Military Duty

Customer’s Active Military Duty indicator. If selected, this indicates that
the customer is serving Military Duty. This is selected using the Maintenance screen.

Time Zone

Customer’s time zone.

For a Business account, view the following details:
In this field:

View this:

Business #

The registered business number.

Name of the
Business

The name of the business.

Organization Type

The type of Organization to which the business belongs.

Business
Category

The type of Category to which the business belongs.
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In this field:

View this:

Type of
Business

The type of business.

Legal Name

The legal name of the business.

Tax ID #

The taxation identity number of the business.

Additional Business Details
In this field:

View this:

Email

Business e-mail address.

Contact Person

The contact person at the business.

Start Dt

The Business start date.

Management Since

The year the current management was established.

Bankruptcy

Business’s bankruptcy indicator.

Skip

Business’s skip indicator. If selected, indicates that the Business has
debts and the customer is a skip debtor.

Stop Correspondence

Stop correspondence indicator. If selected, Oracle Financial Services
Lending and Leasing will not send correspondence to Business.

Privacy OptOut

Privacy opt-out indicator. If selected, indicates that Business does not
want the financial information to share information with any other body,
other than regulatory requirements.

Time Zone

Business time zone.

Address Information section
This section displays Customer Address or Business Address depending on the type of
account selected as either Customer or Business only account.
In this field:

View this:

Type

Address type.

Current

If selected, indicates that this is the current address.

Permission
to Call

If selected, indicates that you can contact the customer.

Mailing

If selected, indicates that this is the mailing address.

Address

Address details.

Phone

Phone number.
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Employment Information section
The section is not displayed for Business only accounts. The details defined in Customer
Service > Customer Details > Employments tab are populated here.
In this field:

View this:

Type

Type of Employment as PART TIME, FULL TIME and so on.

Current

If selected, indicates that this is the current employer.

Permission
to Call

If selected, indicates that you can contact the employer.

Employer

Employer Details.

Next Pay
Day

The next payment day of the month.

Frequency

Frequency of the payment.

Address

Address details.

Phone

Phone number.

Telecom Information Section
This section displays Customer Telecom or Business Telecom depending on the type of
account selected as either Customer or Business only account.
In this field:

View this:

Type

The type of phone contact such as Home / Office / Car / Mobile phone.

Current

If selected, indicates that this is the current phone contact.

Permission
to Call

Permission as either Yes ‘Y’ or No ‘N’ to contact the customer over
phone.

Phone

The customer’s phone number.

Extn

The customer’s phone extension.

Time Zone

The customer’s time zone.

Best day to
call

Preferred day of the week to contact the customer, if specified.

Best Time
To Call

Preferred time to contact the customer, if specified.

Outbound Call History
Displays outbound call statistics with following references:
In this field:

View this:

Today

The total number of outbound calls as of today.
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Last 7 days

The total number of outbound calls in the past 7 days.

Last 30 days

The total number of outbound calls in the past 30 days.

Work Order Details
Displays work order details as indicated below:
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In this field:

View this:

Work Order #

View the work order number.

Case #

View the case number if associated with the work order.

Work Order Type

View the type of work order.

Vendor

View the vendor to whom the work order is assigned.

Status

View the status of work order.

Customer Service screen’s Collections tab
The Collections tab in the Customer Service screen displays the collection-related account
information required for a collector to work on the account. It is a quick snap-shot of the
payment dues and promises along with other account details maintained in the system.

The Collections tab consists of the following sub sections:

Dues & Promises
This section displays the details of unpaid dues and promises on the selected customer
account.


Total Amt Due - Indicates the total amount due on the account.



Arranged - Indicates the amount agreed as Promise to Pay (PTP).



Unarranged - Indicates the difference between total amount due and Promise to Pay.

The adjacent section display the following details depending on the account status:

6-14



‘Historical’ due amount on the account from previous dues.



Last 4 unpaid dues with the Due Date and Due amount.



‘Late Fee’ amount charged on the account.



‘NSF Fee’ charged on the account.



‘Other Fee’ charged on the account.



Consolidated amount agreed as PTP (Promise to Pay).



‘Unarranged’ indicates the total outstanding due excluding the Promise to Pay amount.



Each bucket display the consolidated due amount with current and previous dues (if
any).

Note
When a due is partially paid and the Payment Received flag = N, system displays only the
remaining due amount and not the full due amount.

Account Details
This section displays the summary of account-related information maintained in the system.
Since some of the sections are already detailed in the above ‘Customer Service screen’s
Summary tab’ the same have been referenced in required instances.
Customer/Business Information
Displays the customer's information starting with primary customer or Business information
depending on the type of account selected as either Customer or Business only account. For
detailed information, refer to ‘Customer/Business Information section’.
Address Information
Displays corresponding Customer Address or Business Address depending on the type of
account selected as either Customer or Business only account. For detailed information, refer
to ‘Address Information section’.
Employment Information
Displays the corresponding Employment information of the customer selected in ‘Customer
Information’ section. For detailed information, refer to ‘Employment Information section’. The
section is not displayed for Business only accounts.
Telecom Information
Displays the corresponding Customer or Business Telecommunication details depending on
the type of account selected as either Customer or Business only account. For detailed
information, refer to ‘Telecom Information Section’.
Collateral Information
Displays the corresponding collateral details maintained in Customer Service > Collateral tab
for the selected customer account. For detailed information, refer to ‘Collateral Information
section’.
Reference & Other Contacts
Displays the following details maintained in Customer Service > References tab.


Relationship



Name



Phone1



Phone2



Comment

6-15

For detailed information, refer to ‘References sub tab’.
Customer Preferences
This section displays the details of customer communication preferences maintained in
Customer Service > Customer Preferences tab.
In this field:

View this:

Communication Mode

The mode of communication preferred by customer such as Email or
Phone.

Value

Communication details such as email ID or phone number.

Type

Preferred type of communication in case of ADHOC TELECOM.

Time Zone

Customer’s time zone.

Best day to
call

Preferred day of the week to contact the customer, if specified.

Best Time
To Call

Preferred time to contact the customer, if specified.

Calendar
This section displays the dues and payment related activities on account for the current month
in Calendar format. By default, the calendar is displayed in Monthly format and can be
changed to view by ‘Day’ on clicking
icon. The navigation buttons ( and ) facilitates to
move to Previous or Next Month/Day depending on the selection. However, clicking ‘Today’
button reverts the selection to the current Month/Day.
The following events are highlighted in the Calendar on specific dates:


The next payment due date as ‘DUE’.



The next payment day as ‘PAY DAY’ (displayed only for Primary Customer of the
account with Current indicator as ‘Y’ and for latest record in Employments tab).



Paid Date as ‘PAID’.



Promised to Pay Date as ‘PTP’.



Current Date.

When multiple events occur on the same day, the same is indicated with the count along with
a link to view the events. Also depending on the time zone configured, an event may be
extended and highlighted to two days in the calendar when there is an overlap.

Eligibility
This section displays the customer account eligibility to take an ‘Extension’ for payment due
date and if ‘Due Date Change’ (DDC) is allowed on the account. If yes, the same is indicated
with a
(tick mark).

Activities
This section displays the dues and payment related activities on account for 36 activities
starting from A01 up to A36.
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6.5

Customer Service screen’s Customer Service tab
Open the Customer Service screen and load the account you want to work with. Click the
Customer Service tab to view the sections under it.

6.5.1

Call Activities sub tab
Call activity section includes calls from customer, calls you make regarding the account or
changes to the condition of the account. Entries in the Call Activities section are listed in
reverse chronological order of follow-up date.
Each action and result has a code and description. The code for the call action and call result
is what appears on the Call Activity sub screen. The Call activity action codes (Action field)
and call activity results codes (Results field) are user-defined.
The Call Activities sub tab displays all the call activities defined by users in both “Customer
Service > Call Activities tab” and in “Right Hand Splitter > Add Call Activity section”.

6.5.1.1

Recording a Call Activity
To record a call activity
1. Open the Customer Service screen and load the account you want to work with.
2. Click Customer Service sub tab and then click Call Activities tab under it. Click Add.
The system displays the following screen.

3. You can complete the following optional fields:
4. Perform any of the Basic Operations mentioned in Navigation chapter.
In this field:

Do this:

Dt

System defaults the current date.

Action Code

The action code is auto-updated based on action selected.

Action

Select the action performed from the drop-down list.

Result Code

The result code is auto-updated based on result selected.

Result

Select the result of the action from the drop-down list. Depending on
the action selected, filtered results are displayed for selection.

Contact

Select the person contacted from the drop-down list.

Reason

Select the reason for the communication from the drop-down list.

Cancel

Select the check box to cancel the promise.
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In this field:

Do this:

Promise Dt

Select the promise date from the adjoining calendar.

Promise Amt

Specify the promise amount.

Current Amount
Due

View the amount due on the account as of current date.

or
Due on Taken Dt

On saving the record, the same amount is updated on the call activity and also system posts a comment on the account with the
Amount Due as '<Account Currency Code> <Values of Amount
Due> Amount Due on <GL Date>'. For example USD 200 AMOUNT
DUE ON 11/12/2020.
Note: In add mode, this field name is ‘Current Amount Due’ and
table name is ‘Due on Taken Dt’.

Condition

Select the condition or queue type from the drop-down list.
The list displays a combination of all the possible conditions
depending on the action and result selected along with any open
conditions applicable on the account. You can select ‘None’ if there
are no specific conditions.

Appointment

Check this box to take an appointment.
If Appointment is checked, then system allows you to select date
and appointment time as per customer request. If appointment flag
is not checked, then you can only enter the date with date picker.

Followup Dt

Specify the next follow-up date. Based on this date, system automatically adds the account in queue for follow-up.

Time Zone

Select the time zone of the customer.

Group Followup

Check this box to enable group followup.

Comment

Specify additional information of the call activity, if any.

5. Perform any of the Basic Actions mentioned in Navigation chapter.
6. Click to Save and Add to add a new record. Click to Save and Return to return to the
main screen. The system creates two entries on Customer Service screen for the call
activity.
The codes for Action and Result appear as a record on the Customer Service screen, under
Call Activities tab. The description for Action and Result appear as a system generated
comment on the Customer Service screen, under Comments tab. If the account is delinquent,
then the delinquency days is also appended in the system generated comment.

6.5.1.2

Making an Appointment
The Appointment box on Call Activities section enables you to schedule an account to
appear in a particular queue at a future date and time. When you make an appointment,
account will appear in the front of queue listed in the Conditions field at the time listed in the
Follow Up Dt field.
In order to view the account, you must be working in that queue at follow up time. Refer the
‘Recording a Call Activity section’.
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To make an appointment
1. Open Customer Service screen and load the account you want to work with.
2. Click Customer Service sub tab and then click Call Activities tab under it.
3. Click Add and specify the field details on Call Activities section (Refer, Recording a call
activity section).
4. In Condition field, select the condition for queue you want the account to appear in.
5. In Follow Up Dt field, select the date and time you want account to appear using the
calendar. This can be either current day or a day in future.
6. Select the Appn’mt box.
7. Click Save And Add / Save And Return.
If account is not worked within the queue on day of the appointment, nightly jobs will cancel
the appointment. If the account’s queue condition changes during nightly batch jobs, the
outstanding appointments are cancelled.

6.5.1.3

Cancelling an Appointment
Using the Call Activities screen, you can cancel an appointment for an account. The account
will still appear in the queue on follow up date, but no longer receive a priority.
To cancel an appointment
1. Open Customer Service screen and load the account you want to work with.
2. Click Customer Service sub tab and then click Call Activities tab under it.
Click Add. The system displays Call Activities screen. If you need to change time for the
appointment, create a new entry on account’s Call Activities section with the same condition,
but enter a new follow up date. If you need to cancel the appointment, create a new entry on
account’s Call Activities section with same condition, but don’t check the Appointment
check box.
(To create a new entry, refer Recording a Call Activity section.)
3. Click Save.

6.5.1.4

Recording a Promise to Pay
If you record an action on Call Activities screen as a ‘promise to pay’, it appears as a record
on the Account Details screen’s Promises section. The Promises section enables you to
quickly view these actions without searching for them individually.
To record a promise to pay
1. Open Customer Service screen and load the account you want to work with.
2.

Click Customer Service sub tab and then click Call Activities tab under it.

3. Click Add. The system displays the Call Activities screen. In Action field, select the
action which is already performed, such as DC - DEALER CALLED
4. In the Result field, select a result involving a promise to pay, such as PP - PROMISE TO
PAY.
5. You can complete the following optional fields:
In this field:

Do this:

Contact

Select the contact type. (Who was the person you communicated
with?).
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In this field:

Do this:

Reason

Select the reason, as stated by the contacted person. (What is the
reason for this contact?).

6. In the Promise Dt field, record date when the person you spoke with promises to make
payment.
7. In the Promise Amt field, record amount of payment the person you spoke with promises
to pay.
8. In the Condition field, select the condition or queue type.
9. In the Follow up Dt field, enter next follow-up date for the promise-to-pay or accept the
default date.
10. Click Save. The system automatically notes this information as an entry on the Promises
and Comments sub screens.
Note
If payment amount is within the tolerance limit, promise is considered to be kept. If the payment amount is not within tolerance limit, promise is considered to be broken.

6.5.1.5

Cancelling a Promise to Pay
Oracle Financial Services Lending and Leasing enables you to cancel promises to pay using
the Account Detail’s screen Call Activities section. You might do this when a customer
informs you prior to the promise date that he or she cannot make the payment.
To cancel the existing promise to pay
1. Open the Customer Service screen and load the account you want to work with.
2.

Click Customer Service sub tab and then click Call Activities tab under it.

3. Click Add. The system displays the Call Activities screen.
4. Select the call activity entry for the promise to pay you want to cancel.
Click the Cancel box. The promise is marked as cancelled and will not be considered when
processing promises; in other words, it will not be counted as either satisfied or broken.

6.5.1.6

Posting Offline Call Activities
The system facilitates posting of offline call activities against an account.
To Post Offline Call Activities:
1. The source file is provided in CSV format (pre-determined for fields & size). Each field in
the file is separated by a comma (,) and each line is separated by return (New Line).
2. A batch job Offline call activity posting, loads the provided flat file in the specified format
and system will process it line by line.
3. For each line, the system posts Call Action Code and the corresponding Call Result Code,
for a given account number with SYSDATE.
4. The system will perform respective call activities and sets the follow-up date as SYSDATE
+ Follow up Days (As provided in the feed file)
5. During offline call activity, you can specify comments, if any, in the comments field. The
system defaults comments received from offline call activity in the comments section sub
tab under Customer Service screen.
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6. During offline call activity, you can also include the alert flag as ‘Y’ or ‘N’ for a comment
as the last parameter (i.e. after comments and separated by a comma). Oracle Financial
Services Lending and Leasing recognizes this comment as an alert and displays in
Customer Service > Summary Tab, in Alerts section.

6.5.2

Maintenance sub tab
The Customer Service screen’s Maintenance screen acts as a single command stations that
enables you to post a wide array of monetary and non monetary transactions for any given
account. Transaction available is based on the account’s Loan produce and the user’s
responsibility. This section explains how to complete the following tasks:

Monetary tasks
Loan:


Apply, adjust, or waive servicing expenses



Adjust or waive late charges



Adjust or waive non-sufficient funds



Apply, adjust, or waive repossession expenses



Apply, adjust, or waive bankruptcy expenses



Apply or adjust phone pay fees



Change an index/margin rate



Apply, adjust, or cancel financed insurance



Generate a payoff quote



Generate a backdated payoff quote



Payoff an account



Charge-off an account/Do Not Charge-Off an account



Close an account



Trading of Accounts - Monetary Transactions



Account Settlement Transaction



Adjust, charge-off, or waive the advance/principal balance



Adjust the interest balance



Stop interest accrual



Indicate a borrower as on or off active military duty



Change a due date



Apply, adjust, or waive an extension fee



Change payment amount



Adjust or waive a prepayment penalty



Reschedule an escrow payment



Adjust or waive an escrow payment



Adjust or waive a payoff quote fee



Place an account in a nonperforming condition



Reverse a nonperforming condition



Reschedule precompute loan to interest bearing loan

Non-Monetary tasks
Loan:
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Update a customer’s/Business name



Maintain customer details



Mark a customer/business as a skipped debtor



Change a customer’s Privacy Opt-Out indicator



Stop correspondence



Modify financed insurance information



Start or stop an ACH



Reprint a statement (batch only)



Add or stop servicing of accounts with post dated checks as a repayment method



Re-order coupon books



Cancel or adjust an ESC



Apply a refund payment to an ESC



Cancel insurance (or reverse the insurance cancellation)



Add new escrow insurance details



Add new escrow tax details



Change insurance annual disbursement



Change insurance disbursement plan



Change escrow indicators of insurance



Change insurance expiration date



Change insurance maturity date



Change tax annual disbursement



Change tax disbursement plan



Change escrow indicators of tax



Resume escrow analysis



Resume escrow disbursements



Stop escrow analysis



Stop escrow disbursements



Refund or adjust insurance



Adjust Dealer Compensation



Trading of Accounts - Non-Monetary Transactions



Bankruptcy Reporting Indicator



Sub Unit Account Transfer

The system enables you to post a monetary transaction immediately or submit it for nightly
processing. The transaction is identified as either a ‘real-time’ or nightly batch transaction in
Oracle Financial Services Lending and Leasing’s transaction setup codes. The system also
enables you to cancel the future dated transactions or transactions those have been
submitted for nightly processing. All activities in the account, including who performed it, date
and time stamp, are captured in the audit trail.

6.5.2.1

Creating Monetary and Non monetary Transactions
All monetary and non monetary tasks listed in the appendix Transaction Parameters are
available for use on Maintenance screen. Each task requires a Transaction value and a
Parameter value.
To use the Maintenance screen to complete monetary transaction
1. Open Customer Service screen and load the account you want to work with.
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2.

Click Customer Service sub tab and then click Maintenance tab under it.

3. On the Maintenance screen’s Action section, click AddIn the Transaction Batch
Information Section section:
–

Select the Monetary box to complete a monetary transaction.
-or-

–

Clear the Monetary box to complete a non monetary transaction.

4. In the Transaction field, select transaction for the task you want to complete. Transaction
availability depends on the type of Loan account, whether the transaction is monetary or
non monetary, and user responsibility.
Note that, during set up, all transactions are configured to be processed either in real
time or as a batch transaction. Accordingly, the ‘Batch’ check box is selected only if the
selected transaction is to be performed through batch execution.
5. Click Load Parameters.
6. Specify all the required parameter values and click Post.
The system displays result (success or failure) in the Results section.
You can cancel a transaction by selecting the record and clicking Void. The parameter
‘TPE_TXN_POST_DEFAULT_GLDATE’ is used to default the transaction date to GL date. If
the ‘Default Transaction Date to GL Date’ is Yes, then GL date will be defaulted as transaction
date. If the value is ‘No’, then the transaction date will not be defaulted and you can specify
the transaction date manually.
When transaction date is not equal to or less than the system date, transaction is considered
to be back dated. System Date is ‘OFSLL System Date’ which is the GL Date. When user
posts the back dated transaction, system displays warning message as “Confirm to post the
back dated transaction” with YES/NO. If user selects 'Yes', then transaction proceeds. If user
selects 'No', then the transaction gets cancelled.
System displays back dated posting warning message only if the parameter
‘TPE_SHOW_BACKDATE_WARNING’ is set to ‘Y’
When an ‘ON MILITARY DUTY TRANSACTION’ is posted in an account:


The system restricts users from bankruptcy /repossession/foreclosure conditions.
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6.5.3



System posts DO NOT CHARGE OFF condition on that account to exclude the account
from Auto Charge Off process.



The DO NOT CHARGE OFF condition is removed when 'OFF Military Duty' transaction
is posted.

Comments sub tab
Oracle Financial Services Lending and Leasing enables you to record/delete comments on
the Customer Service screen using Comments tab. These comments also appear under the
Comments sub tab.
All the user added Comments in either Customer Service > Comments tab or in Right Hand
Splitter > Add Comment section, are displayed in the Comments sub tab including system
generated comments.

6.5.3.1

Recording an Additional Comment
To record an additional comment
1. Open the Customer Service screen and load the account you want to work with.
2.

Click Customer Service sub tab and then click Comments tab under it.

3. Click Add. The system displays the Comments screen.

4. If you want to tag this comment as important, select the Alert box. If selected, the
comment appears on Customer Service screen’s Alerts section, after Save.
5. In the Type field, select what type of comment you are adding.
6. In the Sub Type field, select what sub type of comment you are adding.
7. In the Comment field, specify your comment.
8. Click Save and Add to add a new record. Click Save and Return to return to the main
screen.
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Comments can be viewed under the Comments tab View the following:

6.5.3.2

In this field:

View this:

Alert

If selected, Oracle Financial Services Lending and Leasing to recognizes this comment as an alert and displays in Customer Service >
Summary Tab, in Alerts section.

Type

The type of comment.

SubType

The sub type of comment.

Comment

The text message entered in the Add Comments section.

Comment By

The user ID of person who entered comment in the Add Comments
section.

Comment Dt

The date on which comment was entered in the Add Comments section.

Deleting Comment(s)
You can delete ‘REGULAR’ type comments displayed in the Comments sub tab.
To delete a comment
1. Open the Customer Service screen and load the account you want to work with.
2.

Click Customer Service sub tab and then click Comments tab under it.

3. Select the row which consists of the comment and click Delete from the actions.
4. Click ‘Yes’ to confirm delete in the warning message displayed.

6.5.4

Promises sub tab
The system automatically updates promise to pay request information as an entry under the
Promises sub tab based on value defined in parameter at setup level.
In this field:

View this:

Promise Amt

The amount promised.

Promise Dt

The date by which customer promises to pay the said amount.

Taken By

The user who took promise.

Taken Dt

The date promise was taken.

Due on Taken
Dt

View the amount due on the account as of current date.

Collected Amt

The amount collected against the promise.

Note: In add mode, this field name is ‘Current Amount Due’.

6-25

In this field:

View this:

Broken ind

If ‘Y’, indicates that this is a broken promise.
Note: This field is auto-updated by the system at runtime after executing the scheduled batch job CPPPRC_BJ_100_01 (BROKEN PROMISE PROCESSING) with the method of update defined in Company
parameter FUTURE PROMISE HANDLING METHOD
(CMN_PROMISE_FUTURE_MTHD). Refer ‘Company Parameters’
section for more information.

Cancelled

If ‘Y’, indicates that this is a cancelled promise

If a call was recorded as a PROMISE TO PAY on the Call Activities section, it will appear
under the Promises sub tab. The Promises sub tab enables you to quickly view details about
the call and subsequent actions and displays 25 most recent promises to pay.
A promise is considered to be broken in either of the following conditions:


If system does not receive the promised amount ‘ON or Before’ the promised date.



If a payment is received but the paid amount is not up to the tolerance limit, as defined
in Setup > Contract screen.

System automatically updates the consolidated status of all promises in Customer Service >
Summary tab, ‘Delinquency Information’ section. View the following information in the
Promises sub tab.
Create Multiple Promises
In the Promises sub tab, you can capture more than one Promise at a go and track all
promises, instead of adding multiple call activities to capture multiple promises.
To record multiple promises related to call activity, Click Create Multiple Promises. The
system displays the ‘Promises’ section with the following fields:
In this field:

View this:

Action

Select the type of action from the drop-down list.

Result

Select the required result of action from the drop-down
list. The Result field drop-down list displays only
“Promise to Pay” related results based on the action
selected.

Contact

Select the type of person you contacted from the dropdown list.

Reason

Based on the account condition and the reason stated
by the contact, select the appropriate reason from the
drop-down list.

Promise St Dt

Select the date from which the first promise is made
from the adjoining calendar icon.

Frequency

Select the frequency of payment from the drop-down
list.
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In this field:

View this:

Promise Amt

System defaults the current due amount on the
account as on current date.
Specify the amount promised by the contact. Ensure
that you do not enter zero or a decimal value.

No. of Promises

Specify the total number of promises made by the contact. A minimum of one promise need to exist.

Appointment

Select the check box if a prior appointment is to be
taken for future follow-up.

Current
Amount Due

View the amount due on the account as of current
date.

Comment

Specify additional details of the promise, if any.

Click Create to record the promise details. Based on the number of promises, equivalent
records are created in the section below with the following information:
In this field:

View this:

Promise Dt

The first record indicates the promise start date and
subsequent records will have dates incremented
based on frequency and number of promises.

Promise Amt

View the amount promised.

Reason

Indicates the reason stated by the contact.

Contact

Indicates the contact selected.

FollowUp Dt

Indicates the followup date which is auto calculated by
the system by adding 2-3 additional days from the
promise date.

Appointment

Indicates if a prior appointment is required for future
follow-up.

Comment

Specify additional details of the promise, if any.

If required, You can further modify the details of each record.
Click Save and Return. The recorded promises are populated in Call Activities tab for
tracking.
For more information on Call Activities, refer Customer Service > Call Activities sub tab
section.
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6.5.5

Checklists sub tab
In this field:

View this:

Promise Amt

The amount promised.

Promise Dt

The date by which customer promises to pay the said
amount.

Taken By

The user who took promise.

Taken Dt

The date promise was taken.

Collected Amt

The amount collected against the promise.

Broken

If selected, indicates that this is a broken promise.

Cancelled

If selected, indicates that this is a cancelled promise

Oracle Financial Services Lending and Leasing enables you to use checklist to ensure that
procedures are followed to complete various tasks. This instructional information appears
under the Checklist sub tab.

6.5.5.1

Completing a Checklist for an Account
To complete a checklist for an account
1. Open the Customer Service screen and load the account you want to work with.
2. Click Customer Service tab, Click Checklist sub tab.

3. In the Check List Type field, select the type of checklist you want to complete and then
click Load Checklist. The system loads checklist in the Checklist and Checklist Action
sections.
4. Under Action - Regular tab, Click Edit. In the Action field, select an action you want to
complete.

6-28

5. Under Action - Document tab, Click Edit. In Document tab, you can track documents
pertaining to the checklist type and update the status.
6. Note your work with the Yes/No/NA option buttons. You can also add comments to each
action on the checklist in the Comment column.
7. Click Save and Add to add a new record. Click Save and Return to return to the main
screen.

6.5.6

Tracking Attributes sub tab
The Tracking Attributes screen enables you to link information to an account that is not
tracked by default in the system, but is part of your company’s business practices; for
example, the location of important documents, how customers receive pay checks, or the hint
questions for remembering a PIN. Such attributes are defined during system setup.
The Tracking Attributes for Loan accounts in this screen can also be loaded in bulk through
file upload process. While doing so, ensure that the input data file definitions are in sync with
attribute names. Before processing the bulk upload, system validates if the Tracking
Attributes are already loaded. If not, system loads the Tracking Attributes and then updates
the details.
To use the Customer Service screen’s Tracking Attributes screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Tracking Attributes sub tab.
3. Click Load Tracking. The system loads the tracking parameters.

4. Complete Tracking section by entering the requested parameter in the Value field.
5. Save any changes you made to the account.

6.5.7

Field Investigation Sub Tab
The Field Investigation sub tab allows you to record the field investigation details for further
processing. Field investigation primarily consists of verifying cusotmer’s contact points and
the other details to be verified such as address, employment, asset etc through a specific
verifying agency.
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To record field investigation and create work-order
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Field Investigation sub tab.

3. In Field Investigation section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields are given below:
Field

Do this

Customer/Business

Select the customer attached to the account or Business Name if it
is an ‘SBL’ or Business account from the adjoining drop-down list.

Verification Type

Select the field verification type from the adjoining drop-down list.

Verification Agency

Select the verification agency from the adjoining drop-down list.

Status

Select the field verification status from the adjoining drop-down
list.

Spoke to

Specify the name of the person contacted during field verification.

Call Dt

Select the date when the customer was contacted from the adjoining calendar.

# of Attempts

Specify the number of attempts made to contact the customer.

Result

Select the field verification result from the adjoining drop-down list

4. Perform any of the Basic Actions mentioned in Navigation chapter.
5. In Verification Details section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields are given below:
Field

Do this

Remarks

Specify remarks, if any regarding the field verification.
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Field

Do this

Verification Match

Check the box if the verification has matched.

6. Perform any of the Basic Actions mentioned in Navigation chapter.

6.5.8

References sub tab
The References sub tab enables you to view/add/edit references attached to the account
during Loan origination cycle.
To use the Customer Service screen’s References screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click References sub tab.
3. Click Add.

Specify the following details:
In this field:

Specify this:

Relationship

Referee's relationship with borrower.

Name

Referee's name and details in the following fields.

Status

Select the status of the reference as either ‘Active’ or ‘Inactive’ from
the drop-down list.

Country

The country.

Address

The address line.

Zip

The zip code.

Zip Extn

The zip code extension

City

The city.

State

The state.

Years

Number of years that the reference is known by the borrower.

Months

The number of months that the reference is known by the borrower.

6-31

In this field:

Specify this:

Phone

The reference’s primary phone number.

Extn

The reference’s primary phone extension.

Permission to
call

Check this box if customer has provided permission to contact
through the specified phone number.

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

Phone

The reference’s secondary phone number.

Extn

The reference’s secondary phone extension.

Permission to
call

Check this box if customer has provided permission to contact
through the specified phone number.

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

Comment

The comments regarding the reference.

4. Click Save and Add to add a new record. Click Save and Return to return to the main
screen.
Note
You can also post a non-monetary transaction to add or modify contact reference details.
For more details, refer to Appendix - ‘Transaction Parameters’ chapter. For references updated through the Customer Service screen, system automatically appends a comment as
'Direct Update' while posting the respective transactions.

6.5.9

Correspondence sub tab
Ad-hoc correspondence enables you to include information from accounts in document
templates you create yourself without manually transferring the data. Ad-hoc documents can
be generated as either Microsoft Word or PDF files.
Ad-hoc correspondence can be viewed on the Correspondence screen when you have
opened an account. The screen enables you to generate a new letter or view a previously
generated letter.
To generate an ad hoc correspondence
1. Open the Customer Service screen and load the account you want to work with.
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2. Click the Customer Service tab, then click Correspondence sub tab.

3. In the Correspondence section, click Add. In the Correspondence section, use
Correspondence field to select type of correspondence you want to generate. The
system displays following information in the Correspondence screen for selected type of
correspondence:
In this field:

View this:

Id

The correspondence id.

Correspondence

The correspondence which is to be generated.

Date

The correspondence generation date.

4. In the Correspondence section, click Save. The Documents section displays all types
of documents available for the type of correspondence you selected.
5. In the Documents section, click View.View the following information for each document:
In this field:

View this:

Document Id

The document Id.

Document

The document description.

Recipient

The recipient description.

E-Form
Source

The e-form source.

Source Type

The source type.

Generated

’Y’ indicates that Oracle Financial Services Lending and
Leasing generated the document.

6-33

In this field:

View this:

Selected

’Y’ indicates that this document is selected to be included in
the correspondence.

6. In the Documents section, select the correspondence you want to view.
7. The Document Elements section displays elements of the system used to generate
correspondence.
8. Click All to view all elements in the correspondence.
- or 9. Click User Defined, to view user-defined elements in the correspondence. In the
Document Elements section, view the following information:
In this field:

Do this:

Element Type

View the document element type.

Element

View the element description.

Content

Enter/view value of the element.

10. In the Document Elements section, click User Defined and complete Content fields for
Element fields you want to include in the correspondence.
11. In the Document Elements section, click Save.
12. In the Document Elements section, click View.
The system displays a PDF of the ad hoc correspondence.

6.5.9.1

Recipient Details Sub Tab
The recipient details sub tab facilitates you to send ad-hoc correspondence to Customers,
Producers, and Others as an email.

To add recipient details
1. Open the Customer Service screen and load the account you want to work with.
2. Click Correspondence > Recipient Details.
3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Recipient

Select the recipient from the drop-down list. The list displays the
following options:
- Applicant
- Customer
- Producer
- Others
- Business
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Field:

Do this:

Customer Type

This field is enabled if you has selected the recipient as ‘Customer’. Select the type of customer relation from the drop-down
list. The list is populated with all the customer relations linked to
the account.

Mode

Select the mode of correspondence from the drop-down list. The
list displays the following options:
- Fax
- Email

Type

Based on the recipient selected, the following type of correspondence is listed for selection:
When the recipient is selected as Customer / Producer, the Type
is defaulted as ‘Email’ and associated email ID is selected for correspondence. You can also change the Type to ‘Adhoc’ and specify the required email ID.
When the recipient is selected as ‘Others’ you can specify the
email ID in Type field for correspondence.

FAX/Email

View the auto populated FAX/Email details or select from the
drop-down list.
Email and Fax details are auto populated if the recipient is
selected as Customer / Producer / Business and the ‘Mode’ and
‘Type’ is selected as EMAIL.

Comments

Specify additional information as comments.

4. In the Recipient Details section, click Save.
5. Click Send to email the correspondence details to the specified recipients.
System validates the correspondence details and generates a PDF document through
BI Publisher with the Correspondence details. The same is emailed to the specified
recipient as an attachment and a system generated comment is updated in ‘Comments’
Tab. The correspondence consists of following header details::
Alert
N

6.5.10

Type &
Subtype
System
Generated

Comment
By

Comment
<Type> <Correspondence
type> sent to <Recipient Type>
through < Mode> to <'Email' id>

Logged in
user

Comment Date
Current System
date with time
stamp

Letters sub tab
The Oracle Financial Services Lending and Leasing Customer Service screen’s
correspondence address matters regarding customer service and collections for accounts.
They also enable financial organizations to manage bulk mailings. The Letters screen enables
you to create and view the following types of correspondence:
–

Welcome letter

–

Paid in Full letter

–

PayOff quote letter

–

Rate change intimation letter
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–


PDC renewal letter

Servicing:
–

Pay Off quote letter

–

PDC renewal letter

You can view format of all the above letter types by clicking ‘View Letter’ button. In case, the
correspondence to a particular customer has been stopped using the Maintenance, ‘View
Letter’ button will not be displayed and only Letters screen will be available.
To use the Letters screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Letters sub tab.

Recipient Details
In the Recipient Details section, you can maintain the recipient details to whom the letter
should be sent. You can specify the following recipient details:
Field:

Do this:

Recipient

Select the recipient from the drop-down list. The list displays the
following options:
- Applicant
- Customer
- Producer
- Others
- Business

Customer Type

This field is enabled if you has selected the recipient as ‘Customer’. Select the type of customer relation from the drop-down
list. The list is populated with all the customer relations linked to
the account.
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Field:

Do this:

Mode

Select the mode of correspondence from the drop-down list. The
list displays the following options:
- Fax
- Email

Type

Based on the recipient selected, the following type of correspondence is listed for selection:
When the recipient is selected as Customer / Producer, the Type
is defaulted as ‘Email’ and associated email ID is selected for correspondence. You can also change the Type to ‘Adhoc’ and specify the required email ID.
When the recipient is selected as ‘Others’ you can specify the
email ID in Type field for correspondence.

FAX/Email

View the auto populated FAX/Email details or select from the
drop-down list.
Email and Fax details are auto populated if the recipient is
selected as Customer / Producer / Business and the ‘Mode’ and
‘Type’ is selected as EMAIL.

Comments

Specify additional information as comments.

3. In the Recipient Details section, click Save.
4. Click Send to email the correspondence details to the specified recipients.
System validates the correspondence details and generates a PDF document through
BI Publisher with the Correspondence details. The same is emailed to the specified
recipient as an attachment and a system generated comment is updated in ‘Comments’
Tab. The correspondence consists of following header details:
Alert
N

Type &
Subtype
System
Generated

Comment
By

Comment
<Type> <Correspondence
type> sent to <Recipient Type>
through < Mode> to <'Email' id>

Logged in
user

Comment Date
Current System
date with time
stamp

6.5.10.1 Servicing: Welcome letter
The predefined loan Welcome letter is automatically sent a configurable number of days after
an account is activated after the loan origination process.
The Welcome letter is available for loans (fixed and variable rate).
To generate the Welcome letter
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Letters sub tab.
3. On the Letters section, select Welcome Letter.
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4. Click View Letter to generate Welcome Letter - 3.

6.5.10.2 Servicing: Paid in Full letter
The predefined Paid in Full letter is automatically sent a configurable number of days after an
account is fully paid off on the Customer Service screen.
The Paid in Full letter is available for loans.
To generate the Paid in Full letter
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Letters sub tab.
3. On the Letters section, select Paid in Full Letter.
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4. Click View Letter to generate Paid in Full Letter.

6.5.10.3 Servicing: Payoff Quote
The predefined Payoff Quote is sent if a payoff quote is requested for an account. Payoff
quotes can be manually generated using Maintenance screen on the Customer Service
screen with the monetary Payoff Quote transaction.
To generate a payoff quote letter
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Letters sub tab.
3. On the Letters section, select Payoff Quote Letter.
4. Click View Letter to generate Payoff Quote Letter.
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6.5.10.4 Collections: Collection letter 1
The predefined Collection letter 1 is automatically sent a configurable number of days after
an account becomes delinquent (receives a condition of active: DELQ on the Customer
Service screen).
The Collection letter 1 is available for Loan fixed and variable rate).
To generate the Collection letter 1
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Letters sub tab.
3. On the Letters section, select Collection Letter - 1.
4. Click View Letter to generate Collection Letter - 1.

6.5.10.5 Collections: Collection letter 2
The predefined Collection letter 2 is automatically sent after a configurable number of days
for a delinquent account (one with a condition of active: DELQ on the Customer Service
screen).
The Collection letter 2 is available for Loan (fixed and variable rate).
To generate the Collections letter 3
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Letters sub tab.
3. On the Letters section, select Collection Letter - 3.
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4.

Click View Letter to generate Collection Letter - 3.

6.5.10.6 Servicing: Rate Change Intimation Letter
For line of credits with interest rates based on index- it is standard practice to inform the
borrower about upcoming interest rate changes due to a change in the rate index. Oracle
Financial Services Lending and Leasing can print pre-rate change intimation letters both
automatically and manually. The Rate Change Intimation letter informs borrowers that their
rate index has changed. All borrowers with the changed index may receive a rate revision on
the extn rate change, which is due after X days (X is a company parameter that can be set
with pre-process days).
The Rate Change Intimation letter is available only for variable rate line of credits.
To generate the Rate Change Intimation letter
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Letters sub tab.
3. On the Letters section, select Rate Change Intimation Letter.
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4.

6.5.11

Click View Letter to generate Rate Change Intimation Letter .

Document Tracking sub tab
You can view the documents attached to a particular account by loading the account on
Customer Service screen, then clicking the Document Tracking sub tab. You can also open
the Document Tracking screen and select from a list of all accounts with documents attached
on the Document Tracking screen.
To use the Document Tracking screen
1. Open the Customer Service screen and load the account you want to work with.
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2. Click the Customer Service tab, then click Document Tracking sub tab.

3. In the Documents section, select the document you want to view and view the following
information:
In this field:

Do this:

Document
Type

View the document type.

Comment

Specify comment.

4. In the Account Document Details section, select the document you want to view and
click Show in the Details column.
5. In the Account Document Details section, click View to view the following information:
In this field:

Do this:

Document Type

View the document type.

Document Sub Type

View the document sub type.

Version

View the version. Version numbers will be incremental by batch
job, first version will start with 1.0.

Page #

View the page number. In multiple paged documents, choose 1
in the Page # field on Account Document Details section to
view all the pages in the document.
Choose a specific page number to view only that page.
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In this field:

Do this:

Document File Type

View the document file type.

Status

View the status of the document.

Tracker #

View the tracking number of the document.

Docket #

View the docket number of the document.

Location

View the location of the document.

Received Dt

View the received date of the document.

Effective Dt

View the effective date of the document.

Expiry Dt

View the expiration date of the document.

Comment

Specify comment.

6. Click View Document. The system opens a File Download dialog box.
–

Click Open to view the document in the browser screen
-or-

–

Click Save to download the document to a location of your choice.

7. If you want, add comments to the Comments field in the Documents and Account
Document Details sections.
8. Save your entry.

6.5.12

Scenario Analysis sub tab
Oracle Financial Services Lending and Leasing enables you to reschedule customer
payments with the Customer Service screen’s Scenario Analysis screen. You can simulate
new payment schedule based on the customer’s request and also post the new schedule
changes on to the linked Account.
To use the Scenario Analysis screen
1. Open the Customer Service screen and load the account you want to work with.
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2. Click the Customer Service tab, then click Scenario Analysis sub tab.

You can use the Scenario Analysis screen to calculate a change in the account’s


Principal payment amount



Term



Balloon payment amount

Following are the options in Scenario Analysis screen:


Clicking ‘Initialize’ button clears the field values.



Clicking 'Import Values' button defaults the values from Account Details to scenario
analysis screen.



Clicking 'Calculate' button calculates values based on specified parameters.



Clicking ‘Post To Account' post the rescheduled payment changes on to linked account
(applicable to ‘Calculate Payment’ option only).

On determining the new payment schedule based on the customer’s request you can click
Post to Account to replace existing schedule and update the account with new calculated
amount.
The posted transaction can also be reversed in the Transactions screen (Customer Service
> Transactions tab).

6.5.13

Access History
The Access History tab in Customer Service screen displays the list of users who have
accessed a particular account in Oracle Financial Services Lending and Leasing application.
Irrespective of the action performed on the account or the way through which the account is
accessed such as using search, queue/conditions, review requests and so on, system
records every access and displays the user details in ‘Account Access History’ section.
Starting with the last user, the Account Access History section displays the list in descending
order along with their logged-in User ID (Accessed By), date and time (Access Dt) of login in
separate columns.
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To view the account access history
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Customer Service tab, then click Access History sub tab.

You can click

6.6

(refresh) to fetch the latest data.

Customer Service screen’s Account Details tab
Open the Customer Service screen and load the account you want to work with. Click the
Account Details tab to view the sections under it.

6.6.1

Account Details sub tab
Oracle Financial Services Lending and Leasing enables you to view account details using
Account Details sub tab. In addition, you can use this screen to derive various account level
business specific calculations and populate the computed values into the custom user defined
fields.

Calculate Parameters
The ‘Calculate Parameters’ button is available in the Account Information header. Clicking on
it calculates the Target parameters for Account and all Collaterals linked to the account and
populates the computed values in the custom user defined fields.
However, for system to populate data in custom fields, the following setup is required:


The custom user defined fields have to be enabled in Setup > Administration > User >
Access > ‘Field Access Definition’ tab.



User access to these custom fields are to be granted in ‘Security User Access Definition
Details’ sub tab.



If required, these fields can be customized in the ‘Label Configuration’ tab in Setup >
Administration > System > Label Configuration screen.



Further, the custom fields are to be configured to compute specific business
calculations at Account level in Setup > Administration > System > User Defined
Parameters screen.

For more information, refer to specific section in Setup guides.
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In the Account Information section click View.

View the following information for Loan servicing product.
In this field:

View this:

Interest and Accruals section
Accrual Start Dt

The accrual start date.

Last Accrual Dt

The last accrual date

Stop Accrual

If selected, indicates that the accrual has been
stopped for the account.

Accrual Method

The accrual method.

Base Method

The base method.

Rebate Method

The rebate method.

Index Type

The index type.

Index Rate

The current index rate.

Margin Rate

The current margin rate.

Rate

The current rate.
Note: For Islamic products this field is displayed as
‘Profit Rate’.

Rate Start of the Year

The start rate of the year.

Last Rate Adj Dt

The last rate adjust date.

# of Rate Adjs (Year)

The number of due date changes (year).

# of Rate Adjs (Life)

The number of due date changes (life).

Reschedule Method

The reschedule method.
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In this field:

View this:

Reschedule Value

The reschedule value.

Capitalization section
This section displays the capitalization parameters pre-defined at Setup > Contract
screen.
Capitalize

If selected, indicates that the capitalization of balances
is enabled for the account.
The capitalization frequency defined at Contract level.

Frequency

All the account balances are capitalized to principal in
the same frequency except for ‘Balance Frequency’
where different frequency may be defined for each
balance type.

Capitalization Start Basis

View the capitalization start date as either Contract
Date or First Payment Date on which capitalization
next date is calculated.

Grace Days

View the grace days allowed in the frequency
(minimum 0, maximum 31) before capitalizing the
balances to account.

Cap Tolerance Amt

View the capitalization tolerance amount which is the
minimum amount to qualify for capitalization.

Cap Run Date Next

View the date when capitalization batch job is next
executed to capitalize account balances.

Extn and Due Dates section
# of Extensions (Year)

The number of times extensions granted (year).

# of Extensions (Life)

The number of times extensions granted (life).

# of Extension Term (Year)

The number of terms extensions granted (year).

# of Extension Term (Life)

The number of terms extensions granted (life).

# of Due Day Changes
(Year

The number of due day changes allowed in a year.

# of Due Day Changes
(Life)

The number of due day changes allowed in a life of an
account.

Last Extn Dt

The last extn date.

Due Day Change Dt

The due day change date.

Additional Details section
Total Term

The total term.

Paid Term

The paid term.
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In this field:

View this:

Maturity Dt

The maturity date.

Balloon Amt

The balloon amount.

Payment Hierarchy

The Hierarchy Definition defined for payment allocation
to corresponding due accounts.

Advance Details section
Approved Amount

The approved amount.

Consumed Amt

The consumed.

Remaining Amt

The remaining amount.

Last Advance Amt

The last advance amount

Last Advance Dt

The last advance date

Recourse Details - This section displays the recourse information captured in Origination or the information updated during servicing in the respective Contract screen.
Recourse

View the recourse indicator. If selected, it indicates that
there is a recourse associated with the Loan.

Recourse Type

The recourse type as either 'Partial' or 'Full'.

Recourse Reason

The recourse reason depending on the type of
recourse selected.

Recourse Max %

Percentage of recourse allowed.

Recourse Amt

Flat recourse amount allowed.

Cure Letter - This section displays the ‘Cure Letter’ details if it has been issued on the
account on nonconforming to certain terms that are in violation of obligations and
which are to be fixed within the time provided in cure letter.
Start Date

Displays the start date mentioned in Cure letter.

Expiry Date

Displays the date when the Cure notice expires.

Others
Statement Consolidation

View the statement Consolidation indicator propagated
from Origination > Funding screen or updated by posting Master Account - Statement Consolidation Indicator Maintenance non monetary transaction.
If checked, indicates that system generates consolidated billing statement at Master Account level along
with details of all the associated accounts.
If unchecked, system generates billing statement to
only current account.

Time Zone

Customer’s time zone.
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In this field:

View this:

Linked Account

The linked account number propagated from Origination after funding the application.
Also the Linked account Xref Number or Linked
account Number sent as pat of Account Boarding will
be updated at Linked account.
This field can also be updated by posting non-monetary transaction. For more information, refer to ‘Linked
Account Maintenance’ section.

Securitization Eligible

View the Securitization Eligible Indicator. If checked,
indicates that the account is eligible for securitization.

Close Account After PaidOff

If checked, indicates that the account is allowed to be
closed once the account is paid off i.e. system closes
the account after the number of days specified in the
system parameter has elapsed.
If not checked, indicates that system does not close
the account even if the account is paid off i.e. system
keeps the accounts active so that the equity can be
traded with other accounts. For information on
accounts trading, refer to ‘Appendix - Trading of
Accounts’ chapter.

Skip Credit Bureau
Reporting

If checked, indicates that this account is skipped in
Metro II batch job process and is not reported to credit
bureau.
This option is auto updated either on funding an
application based on Product Setup or on posting ‘Skip
Credit Bureau Reporting Maintenance’ non-monetary
transaction.

Allow Repossession on
SCRA

If checked, indicates that asset repossession is
allowed on SCRA account who is on active military
duty.
This check box is not selected by default and is
selected only when SCRA borrower on active military
duty voluntarily offers financial institution to repossess
the asset and ‘REPOSSESSION MAINTENANCE’
non-monetary transaction is posted on the account.

Statement section
This section display the preferences for Mock Statement generation at Master
Account level. The details here are propagated from Origination > Contract screen
and can be updated using maintenance transaction. For more details, refer to ‘Mock
Statement Maintenance’ section in Appendix chapter.
Stmt preference mode

The account statement preference mode (Email or
PHYSICAL) as defined in Origination > Contract
screen is displayed here.
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In this field:

View this:

Mock Statement Req

If checked, indicates that account is to be included in
Mock statement Generation. Based on this selection,
others fields related to Mock Statement below are
enabled.

Mock Statement Run Date
Next

The next date when Mock Statements is generated.

Mock Statement Cycles

The total number of billings (between 1-12) that are to
be generated post Mock Statement Start Date.

Mock Pre Statement Days

The number of Pre bill days for Mock Statements generation.

Stop Correspondence

Stop correspondence indicator. If selected, indicates
that account is excluded from sending letters or any
other correspondence such as monthly statements.

Note: While generating Mock Statement, system
considers the ‘Mock Statement Date’ and ‘Pre Bill
Days’ to generate the next Mock Statement Run Date.
In case the Mock Statement Next Run Date is less than
Contract Date or GL Date which does not match the
criteria, system moves the Mock Start Date to same
month of next year. For more details, refer to ‘Mock
Statement Maintenance’ section in Appendix chapter.

This option is not selected by default and can be
updated by posting ‘Stop Correspondence at Account
Level’ non-monetary transaction.
Settlement Information - System displays the account settlement details when the
‘Account Settlement Transaction’ is posted.
Effective Dt

View the settlement agreement start date.

Good Through Dt

View the settlement agreement expiry date.

Agreed Amt

View the settlement amount agreed by customer to the
lender.

Paid Till Dt

View the total amount paid by the customer and allocated to account balances during the agreed period
(between effective date and Good through date).
System computes the total of all Good payment
amounts received between ‘effective date’ and ‘good
through date' and displays total amount paid only after
the batch (ACCOUNT SETTLEMENT PROCESSING)
is executed.
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In this field:

View this:

Payment Mode

View the type of repayment mode auto updated with
one of the following options:
- INSTITUTION DRAFT / CHECK
- AUTOPAY (ACH)
- AUTOPAY (CREDIT CARD)
- AUTOPAY (DEBIT CARD)
- POST DATED CHECKS
For an active Recurring ACH record, the payment
mode is selected as AUTOPAY.

Custom Fields - This section displays the custom User Defined Fields if enabled in
Setup and if configured, populates specific business computation values on clicking
‘Calculate Parameters’ button.

6.6.2

Balances sub tab
The Account Balances sub tab displays a list of different balances maintained for the account
along with other details such as how the balance is derived in the system and capitalization
details indicating when the balance is capitalized to the principal of account.
To view Account Balances
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Account Details tab, then click Balances sub tab.

3. In the Balances section, click View to view the following information:
In this field:

View:

Balance Type

The type of account balance maintained.

Chargeoff Method

The type of method to charge-off the balance.

Writeoff Method

The type of method to write-off the balance.

Reschedule Method

The applicable reschedule method.

Sort

The sort sequence maintained.
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6.6.3

In this field:

View:

Billed

Y/N indicating if the balance is billable to customer.

Accrued

Y/N indicating if interest is accrued on the balance.

Non Performing Rollover

Rollover indicates that this balance is moved to non-performing balance.

Non Performing Balance Type

Indicated as NON PERFORMING if the balance is
expected to be charged-off in the future.

Capitalize

Y/N indicating if the balance is capitalized to principal.

Frequency

The frequency with which the balance is capitalized.

Grace Days

The number of grace days allowed for capitalization.

Next Cap Run Date

The next scheduled balance capitalization date.

Statements sub tab
The Statements sub tab facilitates to view the list of statements generated for the account till
date. In case of Master Account, you can view the list of consolidated statement of Master
Account along with the associated accounts.
The Statements sub tab contains Statements, Transactions, and Messages sections. The
Statements section displays a list of all statements generated during life of the account. The
Transaction section displays monetary transactions applied to the account from closing date
of the previous statement through closing date of the current statement. The Messages
section displays user-defined message that appears in the statement.
To view the Statements screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Account Details tab, then click Statements sub tab.

3. Select either ‘Current’ or ‘Consolidated’ option.
Note the following:
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–

The ‘Current’ or ‘Consolidated’ option is available only for Master Account to filter
and view the list of statements for current Master Account and consolidated
statements of Master Account and Associated Accounts.

–

On selecting ‘Consolidated’, an additional section ‘Consolidated Statement Details’
is enabled to display the list of consolidated statements for Associated Accounts
having the ‘Statement Consolidation’ flag enabled in Account details.

–

By default, only those accounts having the same currency of Master Account are
displayed.

–

The consolidated Account statements associated for each Master Account is
generated on executing the batch job MASTER ACCOUNT STATEMENTS
GENERATION in batch job set SET-ODD2.

4. In the Statements section, click View.
View the following information:
In this field:

View:

Closing Dt

The statement closing date.

Due Dt

The statement due date.

Generation Dt

The statement generation date.

5. In the Consolidated Statements Details section, select Loan / Line / Lease option to
group and view the consolidated statements based on Product/Funding type. The default
Product type is Master Account Product type.
6. Click View and view the following information:
In this field:

View:

Current Due (+)

The current due.

Past Due (+)

The past due amount.

Late Charge (+)

The late charge due.

Other Charges (+)

The other charges due.

New Balance =

The new balance.

Current Balance

The current balance.

Pay Off Dt

The payoff date.

Pay Off Amt

The payoff amount.

Escrow Current Balance

The current escrow balance.

Escrow Current Due

The current escrow due.

Escrow Past Due

The past due escrow amount.

7. In the Statements Details section, select the statement and click View.

6-54

View the following:
In this field:

View:

Account #

The Customer Account number.

Current Due (+)

The current due.

Past Due (+)

The past due amount.

Late Charge (+)

The late charge due.

Other Charges (+)

The other charges due.

New Balance =

The new balance.

Current Balance

The current balance.

Pay Off Dt

The payoff date.

Pay Off Amt

The payoff amount.

Profile Rate section
Last Profit Rate
Changed Dt

The latest date on which the profit rate was
changed.

Current Profit Rate

The current profit rate.

Escrow
Current Balance

The current escrow balance.

Current Due

The current escrow due.

Past Due

The past due escrow amount.

8. Click Transactions sub tab and click View
9. View the following information:
In this field:

View:

Account #

The Customer Account number.

Txn Dt

The transaction effective date.

Post Dt

The transaction posted date.

Transaction
Type

The type of transaction.

Amount

The transaction amount.

Click Messages sub tab and click View.
10. View the following information:
In this field:

View:

Account #

The Customer Account number.
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6.6.4

In this field:

View:

Sequence

The sequence number.

Message

The message.

Rate Schedule sub tab
The Rate Schedule section contains information about rate adjustments, such as the
sequence and number of adjustments.
To view the Rate Schedule screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Account Details tab, then click Rate Schedule sub tab.

The Rate Schedule section only applies to variable rate loans.
3. In Rate Schedule section, click View.
4. View the following information:
In this field:

View this:

Seq

The sequence number for rate adjustment.

Adjustment Frequency
Type

The rate adjustment frequency type.

Period

The rate adjustment period for the frequency.

# of Adjustments

The number of rate adjustments for the frequency.
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6.6.5

Insurances sub tab
If insurance information was entered on Funding screen during Loan origination, you can view
financed insurance information on the Customer Service screen’s Insurances screen. The
Insurances screen displays the details of all financed insurances, including cancellation and
refund information whenever applicable. It also displays the insurances that were financed
after funding of Loan using the Customer Service screen’s Maintenance screen.
To view the Insurances screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Account Details tab, then click Insurances sub tab.

3. On the Insurances screen, view the following information in Insurance Information
section:
In this field:

View:

Contractual

If selected, indicates that the insurance policy is required by
contract.

Insurance
Type

The insurance type.

Company

The insurance company.

Policy#

The insurance policy number.

Effective Dt

The insurance effective date.

Premium Amt

The insurance premium amount.

Term

The insurance term.

Status

The insurance status.
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Click View and view the following information:
In this field:

View:

Policy Information section:
Contractual

If selected, indicates that the insurance policy is
required by contract.

Insurance Type

The insurance type.

Insurance Plan

The insurance plan.

Company

The insurance company.

Policy#

The insurance policy number.

Effective Dt

The insurance effective date.

Premium Amt

The insurance premium amount.

Commission Rule

The rule of commission.

Primary Beneficiary

The primary beneficiary of the insurance.

Secondary Beneficiary

The secondary beneficiary of the insurance.

Status

The status.

Sub Status

The sub status.

Insurance Mode

The insurance mode.

Phone

The insurance company’s primary phone number.

Phone 2

The insurance company’s alternate phone number.

Itemization

The contract itemization.

Expiry Dt

The insurance expiry date.

Term

The term of insurance.

Commission Amt

The insurance commission amount.

Comments

The comments regarding the insurance policy.

Cancellation/Refund section:
Policy Cancellation Dt

The insurance cancellation date.

Refund Allowed

If selected, a refund is allowed. A selected box indicates
that the insurance premium can be rebated to the customer in case of early payoff.

Grace Days Cancellation Fee Allowed

If selected, indicates that cancellation fees during grace
period is allowed.

Cancellation Fees

View amount of the cancellation fee to be charged when
the insurance is cancelled.
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In this field:

View:

Complete Refund

If selected, a complete refund is allowed.

Term Remaining

The remaining term on the insurance at cancellation.

Refund Calculation
Method

The refund calculation method.

Grace Days

View the number of grace days allowed for cancellation
without charging a cancellation fee.

Estimated Refund Amt

The estimated insurance refund.

Received Refund Amt

The insurance refund received.

Itemization

The contract itemization.

Deduct Fee From

View the option defined in setup screen (Setup >
Administration > Products > Insurances) to deduct the
cancellation fee.
‘Premium Amount’ indicates fee is deducted upfront
before computation and ‘Rebate Amount’ indicates fee
is deducted after computation.

4. In the Insurance Tracking section, click Create Tracking. The system loads insurance
tracking parameters in the Insurance Tracking section.
5. If you want to reduce the list of parameters, select a sub attribute in the unlabelled Sub
Attribute box next to Create Tracking button.
If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the parameter display.
6. Click Edit and complete the Parameter and Value fields.
7. Click Save.

6.6.6

Condition Details sub tab
The Customer Service screen’s Condition Details tab displays the detailed log report of
Account Vs Queue configuration changes i.e. every time an account has been changed from
one queue/user/condition to another.
To view Condition Details
1. Open the Customer Service screen and load the account you want to work with.
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2. Click Account Details tab, then click Condition Details sub tab.

The Condition Details tab is further categorized into following sections:


Condition/Queue



Condition/Queue History

Condition/Queue
The Condition/Queue section displays the closed Conditions, Queues and User changes
which were defined initially and later re-assigned to different Queues with Hard Assigned
Users.
A current active Condition can be opened in any of the following cases:


When a Call Activity is posted with Conditions on account



When Conditions are posted by specific batch events



When Conditions are posted by specific transactions (For example, Borrower on Military
duty)

The Condition/Queue section displays the following information:


User (Current Queue Assigned User If any)



Responsibility (Current User Responsibility)



Account Condition



Queue Description



Condition Start Dt



Queue Start Dt



User Start Dt

Condition/Queue History
The Condition/Queue section displays only the closed Conditions which were defined on the
account and later was re-assigned to different Queues with Hard Assigned Users.
The Condition/Queue History section displays the following information:


User (Old Queue Assigned User If any)



Responsibility (Old User Responsibility)



Account Condition



Queue Description
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Start Date



End Date



Changed Date



Change Reason



Reason (specified in Queue Assignment tab)

In the Condition/Queue History section, select the required record and click ‘View’.

6.6.7

Securitization Sub Tab
The Securitization sub tab enables you to view the various Pool details of that account. A
securitization pool is considered as ‘Super Pool’ when it is sold (i.e. status of pool is SOLD).
If a Super Pool is not assigned to a pool, the ‘Super Pool’ details are displayed as ‘Undefined’
in Securitization sub tab.
When a pool with status NEW or OPEN is linked to a Super Pool and that Pool is sold, then
Securitization tab displays the ‘Super Pool Id’ as existing Pool Id and newly added pool with
previous Pool ID.

To view the securitization details
1. Open the Customer Service screen and load the account you want to work with.
2. Click Account Details tab, then click Securitization sub tab.

3. On the Securitization sub tab, view the following Securitization details:
Securitization Details
Super Pool Id

View the Super Pool Id (Sold Securitization Pool). The
same is displayed as 'Undefined' if ‘Super Pool Id’ is
not configured for the pool.

Pool Id

The pool ID.

Pool Status

The pool status.

Pool Sale Dt

Pool Sale date.

6-61

6.6.8

Repurchased

If selected, indicates that it has been repurchased.

Repurchase Dt

The repurchase date.

Contract Information sub tab
The Customer Service screen Contract sub tab enables you to view contract and truth-inlending information recorded during the funding process. It’s a display only version of the
same information found on the Funding screen’s Contract screen.
To view an account’s contract information
1. Open the Customer Service screen and load the account you want to work with.
2. Click Account Details tab, then click Contract Information sub tab.

If you selected a Loan account with escrow, Escrow Analysis tab is available.
3. Use the following sub tabs to view more information about the contract, if available:


Contract



Repayment



Itemization



Trade-In



Insurances



ESC



Escrow



Escrow Analysis



Compensation



Subvention



Proceeds



Disbursements



Fees



ACH



Coupon



PDC
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References



Real Estate

For more information on the sub tabs of the Contract tab, refer the section Contracts tab in
Funding chapter of the Origination User Guide.

6.6.9

Trade Details sub tab
Oracle Financial Services Lending and Leasing provides a end-to-end framework for trading
of accounts and transfer of equity from an existing (old) account to a new account. To know
in detail about process and workflow, refer to ‘Appendix - Trading of Accounts’ section.
The Trade Details sub tab in Account Details tab displays account level Trade related
information. This is a ‘View-Only’ screen and consists of the following two sections:


Trade Details - indicates ‘Trade Equity’ information with ‘Equity In’ and ‘Equity Out’
details of the traded accounts and Revenue Recognition information captured as part of
batch job processing.



Equity Transfer Details - indicates equity transfer between From and To accounts, the
‘Equity Transferred’ value and ‘Status’ of Trade.

To view the Trade details
1. Open the Customer Service screen and load the account you want to work with.
2. Click Account Details tab, then click Trade Details sub tab.

3. In the Trade Details section, view the following details:
In this field:

View:

Trade Equity

View the value of current Account Trade Equity.
This is calculated using the configurable calculation value
defined for ACC_EQUITY_AMT in Setup > User Defined
Parameters screen.
This value is re-calculated during trade transaction.

6-63

In this field:

View:

Equity In

View the total of all Equity transferred ‘from’ different old
account(s) contributing to trade.
This field is updated when ‘Equity In Transfer Transaction’ is
processed during trade.

Equity Out

View the total of all Equity transferred ‘to’ different new
account(s) as part of trade.
This field is updated when ‘Equity Out Transfer Transaction’ is
processed during trade.

The below fields indicate the Revenue Recognition details of the Account and are
populated on executing the ‘Revenue Recognition Processing Batch Jobs’.
Note: In Vacation Ownership Industry, Vendors recognize revenue when equity becomes
greater than or equal to threshold value (X)% of net sale price of the asset on the contract. Once the revenue is recognized, Account is marked as Qualified (i.e. Target Revenue is recognized).

6.6.9.1

RevRec Equity

View the Account Revenue Recognition Equity Amount. The
value is populated based on calculation defined in User
Defined Parameters.

Target RevRec
Equity

View the Account Target Revenue Recognition Equity Amount.
The value is populated based on calculation defined in User
Defined Parameters.

Current Qualification
Ind

View the Account Revenue Recognition Qualifier indicator.
Here ‘Y’ indicates that the Contract Equity is ‘greater than or
equal to’ Account Revenue Recognition Equity.

Month End Qualification Ind

View the Account Revenue Recognition Qualifier Month End
indicator. Here ‘Y’ indicates that account qualification is
required at end of month.

Date of Qualification

View the Account Revenue Recognition Qualifier Date.

Date of Previous
Qualification

View the Last Account Revenue Recognition Qualifier Date
when the account was previously qualified.

Revenue Recognition Processing Batch Jobs
Following are the Revenue Recognition processing batch jobs:
Note that, both the batch jobs picks-up all the accounts only with ‘ACTIVE’ status, the Trade
Equity greater than zero and Master Account indicator set as ‘N’.


DAILY REVENUE RECOGNITION PROCESSING (SET-REV1 Batch Job Set)
This batch job is processed daily and is used to validate if Account Revenue
Recognition Equity is ‘greater than or equal to’ Target Revenue Recognition Equity. If
yes, the Current Qualification Indicator is set to ‘Y’. However, the above validation is
ignored and Current Qualification Indicator is always set to ‘N’ if the account is having
any condition listed in the lookup code REVREC QUALIFIER EXCLUSION ACCOUNT
CONDITION.



MONTH END REVENUE RECOGNITION PROCESSING (SET-REV2 Batch Job Set)
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This batch job is processed monthly and is used to validate the status of ‘Account
Revenue Recognition Qualifier indicator’ and update the following fields as indicated in
below table.
–

Account Revenue Recognition Qualifier Month End indicator (after month end
processing)

–

Account Revenue Recognition Qualifier Date

–

Last Account Revenue Recognition Qualifier Date
Last
Account
Revenue
Recognition
Qualifier
Date

Date of
Processing

Account
Revenue
Recognition
Qualifier
indicator

Account Revenue
Recognition
Qualifier Month
End indicator (after
month end
processing)

01-Jan-19

N

N

15-Jan-19

Y

N

31-Jan-19

Y

Y

31-Jan-19

01-Feb-19

N

Y

31-Jan-19

28-Feb-19

N

N

31-Jan-19

01-Mar-19

Y

N

31-Jan-19

31-Mar-19

Y

Y

31-Mar-19

01-Apr-19

Y

Y

31-Mar-19

30-Apr-19

Y

Y

31-Mar-19

01-May-19

N

Y

31-Mar-19

15-May-19

Y

Y

31-Mar-19

31-May-19

Y

Y

31-Mar-19

Account
Revenue
Recognition
Qualifier
Date

4. In the Equity Transfer Details section, view the following details:
In this field:

View:

From Account #

Existing (old) account number or Source account number.

To Account #

New account number or Target account number.

Equity Transferred

Value of Equity transferred to new account as part to trade.

Trade Type

Type of Trade transaction processed as one of the following:
UPGRADE
SPLIT
COMBINE
For more details on Trade Type, refer to ‘Trade Transaction’
section.
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In this field:

View:

Status

Status of Trade transaction processed as one of the following:
OPEN
COMPLETED
FAILED

5. Click

6.6.10

Refresh to update the latest details on screen.

Escrow sub tab
The Escrow sub tab is available only if Escrow is allowed for the account. You can view the
Escrow details using the sections in this tab.
1. In Escrow Details section, click View

2. View the following information:
In this Field

View this

Escrow Type

The escrow type.

Sub Type

The escrow sub type.

Required Escrow unchecked

If selected, indicates that the escrow is required
for the account.

Cushion allowed

If selected, indicates that the cushion is allowed
for the account.

Opt Out

If selected, indicates that the escrow is opt out
for the account.

Current

If selected, indicates that this is the current
record of the escrow.

Disbursement
Account #

The account number.

Yearly Amt

The yearly amount.

Vendor

The vendor.
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In this Field

View this

Maturity Dt

The maturity date.

Next Disb Dt

The next disbursement date.

Last Disb Dt

The last disbursement date.

Insurance
Coverage Type

The coverage type.

Coverage Amt

The coverage amount.

Coverage Term

The coverage term.

Policy #

The policy number.

Effective Dt

The effective date.

Expiration Dt

The expiration date.

Tax
Property Tax

The property tax.

3. In Escrow Transactions section, click View.

View the following information:
In this Field

View this

Post Dt

The post date.

Txn Dt

The transaction date.

Transaction

The transaction.

Txn Amount

The transaction amount.

Details

The details.
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6.7

Customer Service screen’s Associated Accounts tab
The Associated Accounts screen displays all the accounts associated with the selected
Master Account in the ‘Associated Account Details’ section along with a summary of rolled-up
balances for the accounts being displayed.
In the ‘Associated Account Details’ you can use a combination of following type of filters to
sort and display the matching account(s).


Product Type - Here you can either select a specific product or select ‘All’ to display
corresponding accounts in combination of Master and associated accounts. However,
system defaults this option based on the product type of Master Account.
Command
Button:



Loan

If selected, system filters and displays all Loan accounts associated
with Master Account. The ‘Summary’ section displays consolidated/
rolled-up balance of all accounts including Master account if the same
is also a ‘Loan’ account.

Line

If selected, system filters and displays all Line accounts associated
with Master Account. The ‘Summary’ section displays consolidated/
rolled-up balance of all accounts including Master account if the same
is also a ‘Line’ account.

Lease

If selected, system filters and displays all Lease accounts associated
with Master Account. The ‘Summary’ section displays consolidated/
rolled-up balance of all accounts including Master account if the same
is also a ‘Lease’ account.

All

If selected, system displays all accounts associated with Master
Account of same currency. The ‘Summary’ section displays consolidated/rolled-up balance of all accounts including Master account.

Statement Consolidation Only - If check box is selected, system filters and displays ALL
or Product Type specific accounts having the Statement Consolidation indicator
enabled. The ‘Summary’ section displays consolidated/rolled-up balance of all
displayed accounts including Master account if the same also has the statement
consolidation indicator enabled.
–



Action Performed:

By default this check box is not selected and system displays ALL/selected Product
Type irrespective of the Statement Consolidation indicator (Enabled or Disabled).

All Currencies - By default, system displays only those accounts having the same
currency as that of Master Account. Clicking on this check box displays all the accounts
associated with Master Account irrespective of the currency with which the account is
operated. Also if checked, only the Accounts counters are updated in ‘Summary’ section
and Dues are reset to zero.

At the bottom of the grid, you can view the Count with total number of records displaying in
Associated Account Details.
To view associated account details
1. Open the Customer Service screen and load the account you want to work with.
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2. Click ‘Associated Accounts’ sub tab.

A brief description of ‘Associated Account Details’ are given below:
In this field:

View this:

Account #

The account number.
Clicking on the hyperlink opens the respective account
in Customer Servicing screen.

Title

The title of the account.

Product

The type of product associated with the account.

Currency

The disbursement currency.

Billing Cycle

The billing frequency.

Delq Days

The number of days the account has been delinquent.

Pay Off Amount

The total pay off amount on the account.

Amount Due

The total amount due on the account.

Oldest Due Dt

The oldest payment due date on the account.

Status

The status of the account.

Asset Type

The type of asset associated with the account.

Asset Sub Type

The asset sub type.

Collateral Description

Details of primary collateral associated with account.
In case of Home Collateral, no Collateral Description is
displayed.

Identification #

The identification number of the asset.

Company

The portfolio company.
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In this field:

View this:

Branch

The portfolio branch.

Statement Consolidation

If checked, this account will be part of Consolidated
‘MASTER CUSTOMER/BUSINESS STATEMENT’ generated at Master Account. Else, this account is not
included in Consolidated ‘MASTER CUSTOMER/BUSINESS STATEMENT.

Linked Account

The linked Account number.
The same is displayed as UNDEFINED if the account is
neither marked as ‘Master Account’ nor ‘Linked to
Existing Associated Account’.

The ‘Summary’ section displays the rolled-up balances of the following fields in all accounts
displayed:
In this field:

View this:

Dues section - This section displays the total number of accounts available for the
selected filter combination of Master and Associated accounts.
Total Delq Due

The total of delinquent amount due on all the filtered
accounts at Associated Account Details tab.

Total LC Due

The total non-sufficient fee due amount on all the
accounts.

Total NSF Due

The total of non-sufficient funds fee due on all the
accounts.

Total Other Due

The total of any other dues pending on all the accounts.

Total Due

The total of all dues including payment amount and all
applicable fees on all the accounts.

Total Due (incl current due)

The total of additional due of current month (included
based on pre-bill days) on all accounts.

Total PayOff Amount

The total amount payable by the borrower of all
accounts if the same is to be paid off as per the current
date.

Accounts section - This section displays the total number of accounts available for the
selected filter combination of Master and Associated accounts.
No. of Active Accounts

Total Number of Active accounts.

No. of closed Accounts

Total Number of Closed accounts.

No. of Paid Off Accounts

Total Number of Paid Off accounts.
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6.8

Customer Service screen’s Customer/Business Details tab
Open the Customer Service screen and load the account you want to work with. Click the
Customer/Business Details tab to view the sections under it.
If the selected account belongs to an individual Customer, this tab is displayed as ‘Customer
Details’ and if there is no customer linked and only a business is involved in the account, this
tab is displayed as ‘Business Details’. In case both Customer and Business are involved in
the account, this is still displayed as ‘Customer Details tab’ and both the sub tabs ‘Customer’
and ‘Business’ are displayed.
Customer/Business Details screen displays the information gathered on application entry
process regarding the customer and customer’s address, employment data, phone numbers
and credit score. Using this screen, you can update or add to a customer’s address,
employment information, or phone listing. Whenever you add or edit the details, a system
generated comment will be posted in the account to keep record of old and new details.
Note that the ‘Edit’ option on this screen has user level security defined and based on your
responsibility, you can either edit a few or all of the fields. The difference is that, you may
either have access to edit only non-PII (Personal Identifiable Information) fields or edit all
possible fields as per the customer maintenance transaction.
The list of possible editable fields in both these scenarios is given below:
Edit non-PII fields

All editable fields

Marital Status

Birth Date

Language

Marital Status

Education

Language

Mother's Maiden Name

Education

Class Type

Mother's Maiden

Email

Class Type

Stop Correspondence

Email

Disability

Stop Correspondence

Skip

Disability

Privacy opt out

Skip

Existing CIF

Privacy Optout
Existing CIF
Identification Details like
Passport
Issue Date
Expiry Date
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Edit non-PII fields

All editable fields
Visa #
Nationality
National ID
SSN
License #
License State

6.8.1

Customer sub tab
Using the Customer sub tab, you can view and update the existing Customer details. When
an existing record is updated and saved, the same becomes the current/primary details of the
customer and the current indicator is set to ‘Y’ by default. In such a case, the previous
customer details are disabled (set to N). You can select the ‘Show All’ check box in Customer
Information section to view the disabled records along with current record.
To view or edit customer information
1. Open the Customer Service screen and load the account you want to work with.
2. Click Customer Details sub tab.

3. In the Customer Information section, click ‘Edit’. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:
In this field:

View this:

Customer Information section
Customer #

Customer number.

Relation

Customer ‘s relation with the bank.

ECOA

The Equal Credit Opportunity Act code.
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In this field:

View this:

Name

Customer’s name.

Birth Dt

Customer’s date of birth.

Marital Status

Customer’s marital status.

Enabled

Status of the account.

Language

Customer’s language.

Education

Customer’s education.

Mother’s Maiden
Name

Customer’s mother’s maiden name.

Class Type

Customer’s class type.

Email

Customer’s e-mail address.

Stop Correspondence

Customer’s stop correspondence indicator. If selected, this indicates that the system will not send the customer any correspondence, such as monthly statements. This is selected using the
Maintenance screen.

Disability

Customer’s disability indicator.

Skip

Customer’s skip indicator. If selected, this indicates that the customer is a skip debtor. This is selected using the Maintenance
screen.

Bankruptcy

Customer’s bankruptcy indicator.

Privacy Opt-Out

Privacy opt-out indicator. If selected, indicates that the applicant
has elected to refrain from the non-public sharing of information.

Insurance Opt Out

Insurance Opt Out indicator. If selected, indicates that the applicant has elected to refrain from insurance related inquiries.

Marketing Opt Out

Marketing Opt Out indicator. If selected, indicates that the applicant has elected to refrain from marketing related inquiries.

Share Credit Opt
Out

Share Credit Opt Out indicator. If selected, indicates that the applicant has elected to refrain from financial information and share
credit related inquiries.

Existing CIF

If selected, indicates that the customer is an existing CIF.

Update Customer
Info

If selected, indicates that the system was allowed to override the
existing customer information with the latest address and communication details during account creation.

Identification Details section
Passport #

Customer’s passport number.

Issue Dt

Passport issue date.

Expiry Dt

Passport expiry date.
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In this field:

View this:

Visa #

Customer’s visa number.

Nationality

Customer’s nationality.

National ID

Customer’s national identification.

SSN

Customer’s social security number. If the organizational parameter UIX_HIDE_RESTRICTED_DATA is set to Y, this appears as a
masked number; for example, XXX-XX-1234.

License #

Customer’s licence number.

License State

State where the licence was issued.

Payment Hierarchy

The payment hierarchy is auto-populated by the system based on
following conditions:
 While

funding an application with new customer details, the
payment hierarchy is populated with value specified in system
parameter PMT_HIERARCHY_CODE.

 While

funding an application with existing customer details, the
same payment hierarchy selected for existing customer record
is populated.

The auto populated payment hierarchy can be modified by selecting the required value from the drop-down list. This list is populated based on the hierarchy definitions maintained in Setup >
Administration > User > Payment Hierarchy screen.
Military Service
Active Military
Duty

Active military duty indicator. If selected, indicates that customer is
on active military duty and may qualify for rates in accordance with
the Service members Civil Relief Act of 2003 (SCRA).

Effective Dt

The effective date

Order Ref #

The order reference number.

Release Dt

The release date.

Customer
Decease Date

The deceased date of the customer. You can also post a non monetary transaction to indicate if a customer is deceased. Refer to
section Mark Customer as Deceased for more information.

KYC section
Reference #

Specify the reference number of KYC document.

Status

Select the status of KYC document from drop-down list.

FATCA section
Birth Place

Specify the birth place of the applicant.

Birth Country

Select the country of birth of the applicant from drop-down list.

6-74

In this field:

View this:

Permanent US
Resident Status

Check the box to indicate if the applicant has permanent US resident status.

Power of Attorney section
Power of Attorney

Check the box to indicate that the applicant holds Power if Attorney.

Holder Name

Specify the holder name of the power of attorney.

Address

Specify the address of the attorney holder.

Country

Select the country of the power of attorney holder from drop-down
list.

Nationality

Select the country of the power of attorney holder from drop-down
list.

Telephone Number

Specify the telephone number of the power of attorney holder.

Credit Limit Details section
Max Limit

View the maximum credit limit amount sanctioned for this customer.

Total Utilized Amt

View the total credit limit amount utilized.

Available Amt

View the credit limit available amount from the sanctioned limit.

Hold Amt

View the credit limit amount on Hold.

Suspended Amt

View the credit limit amount suspended.

Grade

View the grade of the customer.

Max Late Charge

View the maximum amount of late charge that can be levied for
this customer. However, there is no system validation performed
based on the amount specified.

Limit Expiry

View the credit limit expiry date.

Limit Next
Renewal

View the date when credit limit has to be renewed.

Utilization Details
% of Utilization

View the percentage of credit limit used to fund the account
against the customer.

Utilization Amount

View the amount of credit limit contribution of customer towards
Account current balance.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
When military duty transaction is posted on an account, the system does the following:


Restricts the user from posting repossession/ foreclosure and bankruptcy activities on
the account.
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6.8.1.1

Posts “DO NOT CHARGE OFF” condition on that account to exclude the account from
Auto Charge Off process.

Addresses sub tab
1. In the Address sub tab, click ‘Add’. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:
In this field:

View this:

Type

The address type.

Current

If selected, indicates that this is the customer’s current address.

Confirmed

Check this box to indicate that the address is confirmed by the
customer.

Mailing

Check this box to indicate that this is the customer’s mailing
address.

Permission to
Call

Check this box if customer has provided permission to contact
through the specified phone number.

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

Country

The country.

Postal Address
Type

The postal address type.

Address #

The address.

Street Pre

The street pre.

Street Name

The street name.

Street Type

The street type.

Street Post

The street post.

Apt #

The apartment number.

Address 1

The customer’s address.

Address 2

The customer’s address.

Address 3

The customer’s address.

Zip

The zip code.

Zip Extn

The zip code extension.

City

The city.

State

The state code.

Phone

The phone number.

Address

The address.
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In this field:

View this:

Time Zone

View the customer time zone auto populated form
TIME_ZONE_CD lookup code.

Census Tract/
BNA Code

The census tract/BNA code.

MSA Code

The metropolitan statistical area (MSA) code.

Comment

Comments regarding the address.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

6.8.1.2

Telecoms sub tab
When you add new Telecom details or update existing details and save the record, the same
becomes the current/primary Telecom of the customer and the current indicator is set to ‘Y’
by default. In such a case, the previous Telecom details are disabled (set to N).
1. In the Telecom sub tab, click ‘Add’. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:
In this field:

Do this:

Type

Select the telecommunication type.

Phone

Specify the phone number.

Extn

Specify the phone extension.

Current

Select if this telecom number is current.

Permission to
Call

Check this box if customer has provided permission to contact through the specified phone number.

Permission to
Text

Check this box if customer has provided permission to contact through text message.

Time Zone

Select the applicant’s time zone.

Start Time

Specify the best time to call start time.

End Time

Specify the best time to end the call.

Period

Specify the time period.

Best day to call

Select the preferred day of the week to contact the customer from the drop-down list.

End Time

Specify the best time to end the call.

Period

Select the time period for the best time to call end time, AM
or PM, from the drop-down list.

2. Perform any of the Basic Actions mentioned in Navigation chapter.
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6.8.1.3

Employments sub tab
1. In the Employment sub tab, click ‘Add’. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:
In this field:

View this:

Current

If selected, indicates that this is the customer’s current address.

Permission
to Call

Check this box if customer has provided permission to contact
through the specified phone number.

Permission
to Text

Check this box if customer has provided permission to contact
through text message.

Type

The occupation.

Employer

The employer’s name.

Occupation

The occupation.

Title

The title.

Department

The department of the employment.

Country

The country.

Address #

The address line.

Address
Line 1

The employer’s address.

Address
Line 2

The employer’s address.

Zip

The zip code.

Zip Extn

The zip code extension.

City

The city.

State

The state.

Phone

The work phone number.

Extn

The work phone number extension.

Comment

Comments regarding the employment.

Pay Day

View or select the payment day of the month using the adjoining calendar.
For OFSLL generated accounts, system propagates the Pay Date
defined in Origination > Application Entry > Applicant Tab > Employments Sub Tab and is editable.
For conversion accounts, you need to select the payment day.
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In this field:

View this:

Next Pay
Day

The next payment day is auto populated based on the Pay Day and
Frequency specified. When ‘Pay Day’ is selected, system posts a
non-monetary transaction - EMPLOYMENT ADDRESS MAINTENANCE to calculate the next payment day after the current date has
elapsed.

Frequency

Select the income frequency from the drop-down list.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

6.8.1.4

Tracking Attributes sub tab
You can add tracking attribute information to an application at any time on the Customer
Details screen’s Customer Tracking Attributes section.
The Tracking Attributes for Line of credit accounts in this screen can also be loaded in bulk
through file upload process. While doing so, ensure that the input data file definitions are in
sync with attribute names. Before processing the bulk upload, system validates if the Tracking
Attributes are already loaded. If not, system loads the Tracking Attributes and then updates
the details.
In the Tracking Attributes section, click Edit
When you click Create Tracking, the system loads the tracking parameters.


If you want to reduce the list of parameters, select a sub-attribute in the Sub Attribute
box.



If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the Parameter display.



specify the requested parameter in the Value field and click Save.

Save any changes you made to the account.

6.8.1.5

Customer Score
Customer score or FICO score, also referred to as ‘Fair Isaac & Company’ credit score is a
numeric summary of credit history compiled by the three major credit bureaus - Equifax, Trans
Union, and Experian. This is obtained during Credit bureau pull and is one of the indicator for
a customer (SSN) in the entire credit report.
The Customer Score tab displays all the customer FICO score data maintained in the system.
Though the customer score is recorded while funding, the same can be captured and updated
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regularly during the life cycle of Loan to get a snapshot of credit score movements in recent
history.

The customer score can be updated on required intervals by posting ‘Customer Credit Score
Update’ non-monetary transaction and the data is populated into this screen. For more
information, refer to Customer / Business Credit Score Update section.
In the ‘Customer Score Information’ section, select the required record and click ‘View’.
A brief description of the fields are given below:

6.8.2

In this field:

View this:

Txn Dt

View the transaction posted date.

Score Received Dt

View the date when customer score was received from credit
bureau.

Relation Type Code

View the account relation type (Primary, Spouse, and so on)
which are attached to account.

Source

View the name of credit bureau from where the credit score is
received.

Score

View the customer credit score value.

Reference Number

View the reference number associated with the credit score.

Reason Code

View the reason for posting this transaction.

Comments

Additional information if any.

Business sub tab
If this is a SME or Business Loan, information gathered on the application entry process
regarding the business and business’s address, partners data, affiliates data, phone numbers
and business credit score appears on the Customer Service screen’s Business sub tab.
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Using the Business sub tab, you can add new business details to an account and/or update
the existing business’s address, partners and affiliates information, or phone listing. New
business details can be added even after an account is created and is usually done in case
when the existing business is taken over by another business.
When you add new business or update existing details and save the record, the same
becomes the current/primary business of the customer and the current indicator is set to ‘Y’
by default. In such a case, the previous business details are disabled (set to N). You can
select the ‘Show All’ check box in Business Details section to view the disabled records along
with current business details.
On adding a new business, the Business # is auto generated by the system and other details
such as business’s Addresses, Telecoms, Partners and so on are to be manually updated.
Also, if there is a pre-defined Customer Credit Limit allocation to an existing business, the
same is reinstated to new business automatically.
You can also add/update business details by posting a non monetary transaction. For more
information, refer to Add/Update Business Customer Details section in Appendix chapter.
To add or edit business information
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click the Customer Details tab and then click Business.

3. In the Business Details section, click ‘ADD’. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:
In this field:

View this:

Current

‘Y’ indicates that it is the current / primary business of
customer associated with the account. ‘N’ indicates a
non primary Business.

Business #

View the system generated business number. This
field is displayed only while you update existing Business details

Organization Type

Select the Organization type from the drop-down list.
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In this field:

View this:

Type of Business

Select the Type of the business from the drop-down
list.

Business Category

Select the Business category from the drop-down list.

Name of the Business

Specify the name of business.

Legal Name

Specify the legal name of the business.

Tax Id #

Specify the Tax identification number.

Start Dt

Select the Business start date from adjoining calendar.

# of Employees (Cur)

Specify the current number of employees at the business.

# of Employees

Specify the number of employees at the business after
financing.

Contact Person

Specify the contact person at the business.

Business Checking
Bank

Specify the bank name of the business’s checking
account.

Bank Acc #

Specify the bank account number of the business.

Avg Checking Balance

Specify the average checking balance.

# of Locations

Specify the number of locations where the business is
established.

Management Since

Specify the year the current management was established.

Payment Hierarchy

The payment hierarchy is auto-populated by the system based on following conditions:
 While

funding an application with new customer
details, the payment hierarchy is populated with
value specified in system parameter
PMT_HIERARCHY_CODE.

 While funding an application with existing customer

details, the same payment hierarchy selected for
existing customer record is populated.
The auto populated payment hierarchy can be modified by selecting the required value from the dropdown list. This list is populated based on the hierarchy
definitions maintained in Setup > Administration >
User > Payment Hierarchy screen.
Stop Correspondence

Stop correspondence indicator. If selected, Oracle
Financial Services Lending and Leasing will not send
correspondence to the business.

Skip

Business’s skip indicator. If selected, indicates that the
Business has debts and the customer is a skip debtor.
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In this field:

View this:

Bankruptcy

Business’s bankruptcy indicator.

Privacy Opt-Out

Privacy opt-out indicator. If selected, indicates that the
business has elected to refrain from the non-public
sharing of information.

Insurance Opt Out

Insurance Opt Out indicator. If selected, indicates that
the business has elected to refrain from insurance
related inquiries.

Marketing Opt Out

Marketing Opt Out indicator. If selected, indicates that
the business has elected to refrain from marketing
related inquiries.

Share Credit Opt Out

Share Credit Opt Out indicator. If selected, indicates
that the business has elected to refrain from financial
information and share credit related inquiries.

Update Business Info

Value is auto populated and if selected, indicates that
the system was allowed to override the existing business details with the latest address and communication details during account creation.

Email

Business’s e-mail address.

4. The below fields are displayed only while editing the details of an existing business and
information within the fields are populated from Origination > Customer Credit Limit
section:
Credit Limit Details section
Max Limit

View the maximum credit limit amount sanctioned for
this business.

Total Utilized Amt

View the total credit limit amount utilized.

Available Amt

View the credit limit available amount from the sanctioned limit.

Hold Amt

View the credit limit amount on Hold.

Suspended Amt

View the credit limit amount suspended.

Grade

View the grade of the business.

Max Late Charge

View the maximum amount of late charge that can be
levied for this business. However, there is no system
validation performed based on the amount specified.

Limit Expiry

View the credit limit expiry date.

Limit Next Renewal

View the date when credit limit has to be renewed.

Utilization Details
% of Utilization

View the percentage of credit limit used to fund the
account against the business.
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Utilization Amount

View the amount of credit limit contribution of Business
towards Account current balance.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

6.8.2.1

Addresses sub tab
1. In the Address sub tab, click ‘Add’. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:
In this field:

View this:

Current

If selected, indicates that this is the customer’s current address.

Permission to call

Check this box if customer has provided permission to contact
through the specified phone number.

Permission to Text

Check this box if customer has provided permission to contact
through text message.

Confirmed

Check this box to indicate that the address is confirmed by the
customer.

Mailing

Check this box to indicate that this is the customer’s mailing
address.

Address Type

Address type.

Country

Country code.

Address #

Address number.

Postal Type

Postal type.

Pre

Pre

Street Name

Name of street.

Street Type

Type of street.

Post

Post box number.

Apt #

Apartment number.

Address 1

Address.

Address Line 2

Address Line 2

Zip

Zip code.

Zip Extn

Zip extension.

City

City.

State

State.

Phone

Phone number.

Ownership

Ownership type.
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In this field:

View this:

Time Zone

View the business time zone auto populated form
TIME_ZONE_CD lookup code.

Comment

Additional comments.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

6.8.2.2

Telecoms sub tab
When you add new Telecom details or update existing details and save the record, the same
becomes the current/primary Telecom of the business and the current indicator is set to ‘Y’ by
default. In such a case, the previous Telecom details are disabled (set to N).
1. In the Telecom sub tab, click ‘Add’. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:
In this field:

View this:

Permission to
call

Check this box if customer has provided permission to contact
through the specified phone number.

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

Telecom Type

Select the Telecommunication type from the drop-down list.

Phone

Enter the business phone number.

Ext

Enter the phone extension.

Current

Check this box to indicate that this is the current record.

Time Zone

Select the business time zone from the drop-down list. The list is populated with values form TIME_ZONE_CD lookup code.

Best day to call

Select the preferred day of the week to contact the business from the
drop-down list.

Start Time

Specify the start time after when you can contact the business.

Period

Select the period as AM/PM from drop-down list.

End Time

Specify the end time before which you can contact the business.

Period

Select the period as AM/PM from drop-down list.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

6.8.2.3

Partners sub tab
1. In the Partners sub tab, click ‘Add’. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:
In this field:

View this:

Permission to
call

Check this box if customer has provided permission to contact
through the specified phone number.
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In this field:

View this:

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

First Name

Partner’s first name.

MI

Partner’s middle name.

Last Name

Partner’s last name.

Suffix

Partner’s suffix.

SSN

Partner’s social security number.

Birth Dt

Partner’s birth date.

Birth Place

Partner’s birth place.

Director Ind

If selected, indicates that partner is the director of the business.

Networth

Partner’s net worth.

Gross Income

Partner’s gross income.

Language

Partner’s language.

Nationality

Partner’s nationality.

Title

Partner’s title.

Ownership
(%)

Percentage of ownership held by the partner.

Email

Partner’s e-mail.

Phone

Partner’s phone.

Extn

Partner’s phone extension.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

6.8.2.4

Affiliates sub tab
1. In the Affiliates sub tab, click ‘Add’. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:
In this field:

View this:

Organization
Type

Affiliate’s organization type.

Legal Name

Affiliate’s legal name.

Name of the Business

Affiliate’s business name.

Tax ID #

Affiliate’s tax identification.

Ownership (%)

Affiliate’s percentage of ownership.
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In this field:

View this:

# of Employees

Affiliate’s number of employees.

NAICS CODE

Affiliate’s North American Industry Classification System code.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

6.8.2.5

Tracking Attributes sub tab
You can add tracking attribute information to an application at any time on the Business
Details screen’s Business Tracking Attributes section.
The Tracking Attributes for Line of credit accounts in this screen can also be loaded in bulk
through file upload process. While doing so, ensure that the input data file definitions are in
sync with attribute names. Before processing the bulk upload, system validates if the Tracking
Attributes are already loaded. If not, system loads the Tracking Attributes and then updates
the details.
In the Tracking Attributes section, click Edit
When you click Create Tracking, the system loads the tracking parameters.


If you want to reduce the list of parameters, select a sub-attribute in the Sub Attribute
box.



If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the Parameter display.



specify the requested parameter in the Value field and click Save.

Save any changes you made to the account.

6.8.2.6

Business Score
Business score or business credit score is a numeric summary of business credit history
compiled by the three major credit bureaus - Equifax, Trans Union, and Experian. This is
obtained during Credit bureau pull and is one of the indicator for a business account in the
entire credit report.
The Business Score tab displays all the business score data maintained in the system.
Though the business score is recorded while funding, the same can be captured and updated
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regularly during the life cycle of business Loan to get a snapshot of credit score movements
in recent history.

The business score can be updated on required intervals by posting ‘Business Credit Score
Update’ non monetary transaction and the data is populated into this screen. For more
information, refer to Customer / Business Credit Score Update section.
In the ‘Business Score Information’ section, select the required record and click ‘View’.
A brief description of the fields are given below:

6.9

In this field:

View this:

Txn Dt

View the transaction posted date.

Score Received Dt

View the date when business score was received from credit
bureau.

Source

View the name of credit bureau from where the credit score is
received.

Score

View the business credit score value.

Reference Number

View the reference number associated with the credit score.

Reason Code

View the reason for posting this transaction.

Comments

Additional information if any.

Customer Service screen’s Customer/Business Preferences tab
The Customer/Business Preferences tab allows you to define the customer communication
preferences at an account level for each relation type associated with the account. The details
of this tab are populated to Customer Service > Collections tab for further action.
If the selected account belongs to an individual Customer, this tab is displayed as ‘Customer
Preferences’ and if there is no customer linked and only a business is involved in the account,
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this tab is displayed as ‘Business Preferences’. In case both Customer and Business are
involved in the account, this is still displayed as ‘Customer Details tab’.
However, if any of the following transactions are posted on the account the defined customer
communication preferences are disabled and can be manually enabled in specific conditions:


Customer marked as ‘Deceased’



Changed relation to primary customer



Disabled/enabled non primary customer relationship



Swapped relationship

To view or edit customer/business preferences
1. Open the Customer Service screen and load the account you want to work with.
2. Click Customer/Business Preferences sub tab.

3. In the Customer/Business Preferences section, click ‘ADD’. You can also perform any
of the Basic Operations mentioned in Navigation chapter. A brief description of the fields
are given below:
In this field:

View this:

Relation Type

Select the account relation type from the drop-down list. The list
displays only those relationship types which are attached to
account and are enabled (excluding deceased customer relations).

Communication
Mode

Select the preferred mode of communication as one of the following from the drop-down list.
EMAIL ADDRESS - if selected, system displays the email ID
associated with the selected contact in view mode and allows you
to enable/disable the customer preference record.
TELECOM - if selected, you can further select the type of communication option as Telecom type, Address or Employment for
which the permission to call indicator is ‘Y’. On selection, the other
details are auto-populated based on the details maintained in Customer Service > Telecom, Address and Employment tabs. You can
also enable/disable the customer preference record.
ADHOC TELECOM - if selected, you can specify the following
field information.
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In this field:

View this:

Type

Select the preferred type of communication option from the dropdown list. The list displays the options maintained in TELECOM_TYPE_CD lookup.

Phone

Specify the phone number of the selected contact.
Note: On saving the record, system updates the specified phone
number into ‘Telecom’ tab by internally posting a non-monetary
transaction ‘EMPLOYMENT ADDRESS MAINTENANCE’.

Extn

Specify the extension (if any) for the selected contact.

Permission to Call

This check box is selected by default and indicates that the customer has provided permission to contact through the specified
phone number.

Time Zone

Select the contact’s time zone.

Best Day to Call

Select the preferred day of the week to contact the customer from
the drop-down list.

Start Time

Specify the start duration after which the contact can be called.

Period

Specify the time period (AM/PM).

End Time

Specify the end duration before which the contact can be called.

Period

Specify the time period (AM/PM).

Enabled

Check this box to enable the customer preference record.
Note: You can always enable only one record of a particular communication mode and for a particular relation type at any given
point.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
Note
Clicking ‘EDIT’ in the Customer/Business Preferences section allows you to only enable
or disable the customer preference record.

6-90

6.10 Customer Service screen’s Transaction History tab
Open the Customer Service screen and load the account you want to work with. Click the
Transaction History tab to view the sections under it.

6.10.1

Balances sub tab
Details of an account balance can be viewed on the Balances sub tab.
The Balance Group in Balances section consists of the following four action buttons:


Current Balance



Deficiency Balance



Non-Performing Balance



Terminate Balance

By default, the Current Balance option is selected. In case the status of an account is
‘Charged Off’, then the system defaults to ‘Deficiency Balance’ option.
Depending on which one you select, a different set of balance information appears. In all
cases, the Balance screen can be viewed in the following two transaction period modes:


ITD/CTD (Inception-to-date/Cycle-to-date)



YTD (year-to-date)

To view account balance information
1. Open the Customer Service screen and load the account you want to work with.
2. Click Transaction History tab, then click Balances sub tab
3. In the Balance Group section, select the balance you want to view.
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Current Balance displays the current balances for accounts with an status of ACTIVE.
In this field:

View:

Balance Type

The balance type.

Opening Balance

The opening balance amount.

Posted

The amount posted (in addition to the opening balance).

Paid Balance

The amount paid.

Waived

The amount waived.

Charged Off

The amount charged off.

Adjusted (-)

The amount adjusted (negative adjustments).

Adjusted (+)

The amount adjusted (positive adjustments).

Capitalized (-)

The capitalization amount deducted from specific balance.

Capitalized (+)

The capitalization amount added to principal balance.

Balance

The current (closing) balance. The total active balance of
the account is displayed at the bottom.

Deficiency Balance displays the current balances for accounts with an status of CHARGED
OFF. If you click Deficiency Balance, the following information appears:
In this field:

View:

Balance Type

The balance type.

Opening Deficiency

The opening deficiency balance.

Chg off Posted

The additional charged off amounts posted.

Recovery

The amount of deficiency balance paid.

Deficiency Balance

The current (closing) deficiency balance. The total deficiency balance of the account is displayed at the bottom.

Non-Performing Balance displays the current balance for accounts with status as NONPERFORMING. Non-Performing accounts fall between CHARGED OFF accounts and ACTIVE
accounts. These accounts are treated as active when dealing with the customer, but for
accounting purposes are treated differently as they are expected to charge off in the future.
Fee and interest balances are not expected to be collected in full and therefore are not
recognized as income. If you click Non-Performing Balance, the following information
appears:
In this field:

View:

Balance Type

The balance type.

Opening Non-Performing

The opening non performing balance.

Paid / Terminate

The amount of non performing balance paid or terminated.
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In this field:

View:

Paid Excess

The additional non performing amounts posted.

Waived

The amount waived.

Adjusted (-)

The amount adjusted (Negative adjustments).

Adjusted (+)

The amount adjusted (Positive adjustments).

Balance

The current (Closing) non performing balance. The
total non-performing balance of the account is displayed at the bottom.

Terminate Balance displays the current balance for accounts with a status of TERMINATE.
Selecting Terminate Balance option displays the following account details.
In this field:

View:

Balance Type

The balance type.

Opening Balance

The opening non performing balance.

Posted

The balance amount posted on the account.

Paid

The amount of non performing balance paid.

Waived

The amount waived.

Charge Off

The additional charged off amounts.

Adjusted (-)

The amount adjusted (Negative adjustments).

Adjusted (+)

The amount adjusted (Positive adjustments).

Capitalized (-)

The capitalization amount deducted from specific balance.

Capitalized (+)

The capitalization amount added to principal balance.

Balance

The current (closing) balance. The total active balance of the
account is displayed at the bottom.

4. In the Txn Period Balance section, select how you want to view the balance:
Select ITD/CTD to view transactions by Inception-to-date /Cycle-to-date:
-orSelect YTD to view the transactions by year to date.

6.10.2

Transactions sub tab
The Transactions screen displays all transactions that have occurred over the life of account.
Transactions can be sorted by when the transaction was created (Post Dt) or the effective
date of transaction (Txn Dt). You can choose to view all transactions, filter System / User
posted transactions, export account transaction details to a file, or reverse certain
transactions. This information comes from the payments and advances applied to the
account, maintenance tasks, and nightly processes such as billing.
To view the transaction history of an account
1. Open the Customer Service screen and load the account you want to work with.
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2. Click Transaction History tab, then click Transactions sub tab.

3. In the View Options section, select type of transactions in this account’s history you want
to view on the Transactions screen.
If you select this:

The system displays:

Good Payments

All valid payments that was neither voided nor reversed.

All Payments

All transaction involving payments.

Good Fees

All valid fees that was neither voided nor reversed.

All Fees

All transaction involving fees.

Good Txns

All transactions that was neither voided nor reversed.

All Txns

All transactions.

4. In the View section, you can further filter the list of transactions which are posted by
System or User. Selecting ALL transactions displays all the transactions.
If you select this:

The system displays:

System

All system posted transactions filtered based on View
option selection are displayed.

User

All User posted transactions filtered based on View option
selection are displayed.

All Txns

All posted transactions filtered based on View option
selection are displayed.

5. In the Sort Option section, choose Post Dt to sort entries on in Transactions section in
order of when the transaction was made effective.
-or6. Select Txn Dt to sort the entries on in Transactions section in order of when the
transaction was created.
7. In View Option section, click View to view the following information:
In this field:

View:

Transactions section
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In this field:

View:

Post Dt

The transaction posting date.

Txn Dt

The transaction effective date.

Description

The transaction details.

Currency

The currency of the transaction.

Amount

The transaction amount.

Details

The transaction details.

Balance Amt

The balance amount. This is the principal balance, not the total
balance amount.

Payment Currency

The payment currency.

Payment Amount

The payment amount.

Payment Type

The payment type.

Reference

The reference number associated with the transaction.

Mode

The mode of the transaction.

Reason

The reason for the transaction.

Posted By

Indicates if the transaction is either system posted (marked as
INTERNAL) or user posted (marked with User ID)

Allocation Details
Txn

The transaction allocation details.

Amt

The transaction allocation amount.

6.10.2.1 To Reverse (or Void) a Transaction
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Transaction History tab and then click
Transactions.
3. In the Transactions section, select the transaction you want to reverse.
4. Click Reverse. A confirmation dialog is displayed.
5. Click ‘Yes’ to reverse the transaction. On confirmation, the reversal is posted for
processing.
Some transactions cannot be reversed. If a transaction cannot be reversed, the Reverse
button will be dimmed when transaction is selected. If the Reverse button is unavailable, the
transaction anniversary cannot be reversed.
Access to the Reverse button can be restricted by user responsibility and account’s product
type using the PAYMENT_REV transaction code (Super Group: ACCOUNT MONETARY
TXN) on the Administration screen.
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(For more information, see Txn Codes tab (Transaction Super Group screen) section of
the Administration (System) Setup chapter in the Oracle Financial Services Lending and
Leasing Setup Guide).

6.10.2.2 Voiding an Account
To void an account
Oracle Financial Services Lending and Leasing can be configured to void an account using
the Reverse button on the Transaction screen.
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Transaction History tab and then click
Transactions.
3. In the Transactions section, select ACTIVE entry in the Description field.
4. Click Reverse.
On the Transactions screen, Oracle Financial Services Lending and Leasing creates an entry
of REVERSE ACTIVE and reverses all transactions. The system also changes status of the
account to CLOSED: VOID and changes status of the application to APPROVED-VOID (or
whatever the account’s last status was before funding).
To use this feature, ACTIVE _REV transaction code must be enabled and set to manual on
the Transaction Super Group screen for your user responsibility and account’s product type.
(For more information, see the Txn Codes tab (Transaction Super Group screen) section
of the Administration (System) Setup chapter in the Oracle Financial Services Lending
and Leasing Setup Guide).
In case of migrated accounts maintained in the system, OFSLL has a dummy ACTIVE
transaction created by the automated batch job process. Reversing this transaction posts
RECESSION / VOID transaction and updates all balances to zero. Any Good Transactions
posted after the ACTIVE transaction are reversed as part of RESCISSION / VOID process.
However, this behaviour of creating a dummy ACTIVE transaction is controlled based on
system parameter AUTO_GEN_ACTIVE_TXN_CONV (AUTO GENERATE ACTIVE
TRANSACTION FOR CONVERSION PROCESS). If the parameter is enabled, the scheduled
batch job process creates a dummy ACTIVE transaction record with the transaction date as
conversion date. Also both the indicators - TXN_PRIMARY_IND and
TXN_BACKDATE_ALLOWED_IND are set to ‘Y’ facilitating for RESCISSION /VOID posting
on the migrated account. If the parameter is not enabled, RECESSION / VOID is not allowed
on migrated accounts since there is no active transaction.

6.10.2.3 Export Account Transaction Details
In the Transactions sub tab, you can export the required account transactions and allocation
details to a file.
To export account transaction details
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Transaction History tab and then click
Transactions.
3. In the Transactions section, select the required transaction.
4. Click Export to Excel. The details are exported to a .xls file with options to save or open.
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6.10.3

Sale Transfer Transactions
When an existing Sub Unit (referred to as the entity which is the source of funds for the credit
application/Account) is transferred to a new Sub Unit, the balance in accounts are moved to
the new Sub Unit by posting contra or reverse transactions and the same is re-posted to GL.
The sale transfer transaction sub tab displays all Sub Unit Transfer transactions from Old Sub
Unit to New Sub Unit.

To view the Sale Transfer Transaction
1. Open the Customer Service screen and load the account you want to work with.
2. Click Transaction History tab, then click Sale Transfer Transactions sub tab.

View the following information:
In this field:

View:

Post Dt

View the transaction post date.

Txn Dt

View the transaction date.

Description

View the description of the posted transaction.

Amount

View the balance amount in previous sub unit.

Previous Sub Unit

View the name of previous sub unit.

New Sub Unit

View the name of the new sub unit.

3. You can view the following type of sub unit transfer transactions:


Select Good Txns - System displays the Sub Unit Transfer transactions from Old Sub
Unit to New Sub Unit which includes Contra Transactions.



Select All Txns - System displays the Sub Unit Transfer transactions from Old Sub Unit
to New Sub Unit which includes Contra Transactions and Reverse Transactions.

6-97

6.10.4

Payment Rating sub tab
To view the transaction history of an account
1. Open the Customer Service screen and load the account you want to work with.
2. Click Transaction History tab, then click Payment Rating sub tab.

The Payment Rating section displays month and year of payment and rating reported to
credit bureaus through Metro 2 file for the past 24 months, including the following:

6.10.5

In this field:

View this:

Pmt Rating

The payment rating.

Rating Description

The payment rating description.

Acc Status

The credit bureau account status.

Status Description

The credit bureau account status description.

Month/Year Rating

The month/year of payment rating.

Due Date History sub tab
The Due Date History tab provides a delinquency history, by payment, by displaying a history
of all due dates, along with when actual payment was made for that due date and the
subsequent balance. If a payment was delinquent, Due Date History section displays the
number of days the customer was delinquent against each due date.
Due Date History sub tab displays all the dues that have crossed the system date and also
the history that is currently available in Transaction History > Due Date History sub tab.
1. Open the Customer Service screen and load the account you want to work with.
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2. Click Transaction History tab, then click Due Date History sub tab.

In Due Date History section, click View
View the following:

6.10.6

In this field:

View this:

Due Dt

The due date.

Due Amt

The due amount.

Last Pmt Dt

The last payment date.

Pmt Amt

The payment amount.

Balance Amt

The balance amount.

Days Past Due

The days past due.

Pmt Received

If selected, indicates the payment was received.

Repayment Schedule sub tab
The Repayment Schedule section contains information about schedule of repayment such
as the date and payment amount.
1. Open the Customer Service screen and load the account you want to work with.
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2. Click Transaction History tab, then click Repayment Schedule sub tab.

View the following information:
In this field:

View this:

Repayment Schedule section
Seq

The payment sequence number.

Date

The repayment date.

# of Pmts

The number of payments.

Pmt Amt

The payment amount.

Generated

If selected, indicates that the repayment schedule has been
generated.

Repayment Schedule Details section

6.10.7

Date

The repayment date.

Payment Amt

The payment amount.

Principal Amt

The amount paid to principal.

Interest

The amount paid to interest.

Balance Principal

The balance of the principal.

Work Order sub tab
To expedite repossessions and foreclosures, the display only Vendor Work Order screen
enables you to view all the work orders issued to different vendors for an account.
To view the vendor work order screen
1. Open the Customer Service screen and load the account you want to work with.
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2. Click Transaction History tab, then click Work Order sub tab.

In the Vendor Work Order section, click View
View the following display only information:
In this field:

View this:

Work Order
Type

The assigned work order type.

Dt

The assignment date.

Estimated

The estimated dollar amount of work order.

Vendor

The vendor number and name.

Status

The assigned status.

Total Amt

The total estimated dollar amount of all work orders.

You can create/view and maintain vendor work orders related to an account.


To create and maintain vendor work orders, click Create Work Order. The system
opens Vendor Management screen. You can perform tasks and record additional
information, such as changing the work order’s status and adding comments in the Work
Orders section.

If vendor screen is already opened in the main screen and user tries to create new work order
or open an existing work order, system displays the warning message as “Vendor
management screen is already open. Please close it and retry”.


To view more detailed information about vendor work order, select the work order you
want to view and click View Work Order. The View Work Order button appears faded
if the responsibility does not allow access to the Vendor Work Order screen.

3. Click Close on the Vendor Management screen to return to the Customer Service screen.
For more information about using the Vendor Management screen, please refer to the Vendor
chapter in the User Guide.
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6.11 Customer Service screen’s Pmt Modes tab
Open the Customer Service screen and load the account you want to work with. Click the
Pmt Modes sub tab to view the sections under it.

6.11.1

ACH sub tab
If used, the ACH section displays information about automated clearing house and electronic
fund transfers.
To view the ACH information screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click Pmt Modes tab, then click ACH sub tab.

The system displays the ACH details depending on the following option selected:


Recurring - Select ‘Recurring’ to display all the Recurring ACH details.



One-Time Phone - Select this option to display one time ACH details.



All - Select ‘All’ to display both recurring and one-time phone ACH details.

If you have selected ‘Recurring’ or ‘One-Time Phone’ option, you can further Add, Edit, or
Copy the details and perform any of the Basic Operations mentioned in Navigation chapter.
On save, the system will automatically post the transaction capturing the current transaction
date along with a comment as 'Direct Record Update' for the particular ACH transactions.
If you have selected ‘Recurring’ option, the following fields are displayed:
In this field:

View this:

Reference #

The unique reference number.

Bank Name

The bank name.

Bank City

Specify the city where the bank exist.

Bank State

Select the state where the bank exist form the drop-down list.

Routing #

The routing number.
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In this field:

View this:

Payment
Mode

For an active Recurring ACH record, the payment mode selected in
Contract tab is automatically populated. If not, select the type of repayment mode to indicate the type of ‘Autopay/Direct Debit’ using any of
the following option from the drop-down list. The list is populated from
REPAYMENT_PMT_MODE_CD lookup code.
- AUTOPAY (ACH)
- AUTOPAY (CREDIT CARD)
- AUTOPAY (DEBIT CARD)
For an AUTO PAY type of Payment Mode, ensure that at least one
active ACH record exist and for CHECK type of Payment Mode, there
are NO active ACH records.

Account Type

The type of account.

Name On
Account

Specify the name of the account.

Account #

The account number. If the organizational parameter UIX_HIDE_RESTRICTED_DATA is set to Y, this appears as a masked number; for
example, XXXXX1234.

BIC

Select the Business Identifier Code from the drop-down list. The list
displays the BIC codes defined in the system.

IBAN

Specify the IBAN (International Bank Account Number). IBAN is used
for identifying bank accounts across national borders with a minimal of
risk of propagating transcription errors.
Ensure that value entered satisfies the check-digit validation based on
modulo 97. On save, system automatically validates the IBAN number
length based on country code, characters, white spaces, and checksum. Validation is also done during posting non-monetary transaction
(ACH Maintenance).
You can maintain the IBAN length and other details required as per the
country code in the user defined table (Setup > Administration > System > User Defined Tables).
Note: IBAN for 'NL' country code (IBAN_FORMAT_NL) is defined by
default with length of IBAN as 18.

Sequence
Type

System displays the current Sequence Type of the selected account.
Depending on the nature of direct debit, the sequence type can be one
of the following:
- First - First time direct debit
- Recurrent - Subsequent repayments after first direct debit
- Final - Final repayment
- One-off - One time bullet contract repayment
However, during the life cycle of the payment processing, the direct
debit sequence type for an account can change.

Pmt Day

The payment day.
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In this field:

View this:

Pmt Amt

The Payment amount.

Pmt Amt
Excess

The excess payment.

Pmt Freq

The payment frequency.

Fee Amt

The amount charged as fees.

Direct Debit
Fee

If selected indicates that the fees is debited directly.

Start Dt

The date the system began using ACH payments for this account

End Dt

The ACH end date.

Default

If selected indicates that this ACH is the default ACH for the account.

Status

The status of the account.

Note
This information can be edited using the Maintenance screen and the non monetary transaction ACH MAINTENANCE.
If you have selected ‘One-Time Phone’ or ‘All’ option, the following fields are displayed:
In this field:

View this:

Reference #

The unique reference number.

Bank Name

The bank name.

Bank City

The bank city.

Bank State

List of available states.

Routing #

The routing number.

Payment
Mode

For an active ‘One-Time Phone’ or ‘All’ ACH record, the payment mode
selected in Contract tab is automatically populated. If not, select the
type of repayment mode to indicate the type of ‘Autopay/Direct Debit’
using any of the following option from the drop-down list. The list is
populated from REPAYMENT_PMT_MODE_CD lookup code.
- AUTOPAY (ACH)
- AUTOPAY (CREDIT CARD)
- AUTOPAY (DEBIT CARD)
For an AUTO PAY type of Payment Mode, ensure that at least one
active ACH record exist and for CHECK type of Payment Mode, there
are NO active ACH records.

Account Type

The type of account.

6-104

In this field:

View this:

Name On
Account

The account name.

Account #

The account number. If the organizational parameter UIX_HIDE_RESTRICTED_DATA is set to Y, this appears as a masked number; for
example, XXXXX1234.

BIC

Select the Business Identifier Code from the drop-down list. The list
displays the BIC codes defined in the system.

IBAN

Specify the IBAN (International Bank Account Number). IBAN is used
for identifying bank accounts across national borders with a minimal of
risk of propagating transcription errors.
Ensure that value entered satisfies the check-digit validation based on
modulo 97. On save, system automatically validates the IBAN number
length based on country code, characters, white spaces, and checksum. Validation is also done during posting non-monetary transaction
(ACH Maintenance).
You can maintain the IBAN length and other details required as per the
country code in the user defined table (Setup > Administration > System > User Defined Tables).
Note: IBAN for 'NL' country code (IBAN_FORMAT_NL) is defined by
default with length of IBAN as 18.

Sequence
Type

System displays the current Sequence Type of the selected account.
- First - First time direct debit
- Recurrent - Subsequent repayments after first direct debit
- Final - Final repayment
- One-off - One time bullet contract repayment
However, during the life cycle of the payment processing, the direct
debit sequence type for an account can change.

Debit Dt

The debit date.

Pmt Amt

The Payment amount.

Direct Debit
Fee

If selected indicates that the fees is debited directly.

Secret Question

Select the secret question from the drop down list.

Provided To
Whom

The person to whom the ACH is concerned.

Reference

Additional reference if any.

Drawer Relation Type

The withdrawer relation to ACH.

Drawer Name

The name of withdrawer.
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In this field:

View this:

Drawer
Address1

Address of withdrawer,

Drawer
Address2

Address of withdrawer,

Drawer City

City of withdrawer,

Drawer State

State of withdrawer,

Drawer Zip

Zip of withdrawer,

Status

The status of the account.

Note
This information can be edited using the Maintenance screen and the non monetary transaction ACH MAINTENANCE.

Copying ACH Details
You can copy and maintain ACH details from Pmt Modes sub tab of Customer Service
screen. Copy option is available only when you have selected the ACH option as either
Recurring or One-Time Phone.
To copy the ACH details
1. Select a record and click Copy.
2. A confirmation message is displayed as ‘Do you want to Copy ACH Record?’. Click OK
to copy and create a new record.
On confirmation, the system creates a new row with new reference number, Status as ‘Active’,
Default as ‘N’, Start Dt as ‘System Dt + Pre note days’ and all the other details as maintained
in the copied record. When a new record is created using the Copy function, the system will
post a ‘New ACH Transaction’ capturing the current transaction date along with a comment
as 'Direct Record Update'.

6.11.2

Coupon sub tab
The Coupon section displays information regarding coupons associated with the account.
To view the coupon screen
1. Open the Customer Service screen and load the account you want to work with.
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2. Click Pmt Modes tab, then click Coupon sub tab.

View the following:

6.11.3

In this field:

View this:

Order

If the coupons are ordered for the selected account.

Coupon Starting #

The starting number of coupon ordered for the customer.

Order Date

The order date of the coupon.

# of Coupons

The total number of coupons ordered for the customer.

Ordered By

The person who ordered the coupons

Post Dated Checks sub tab
The Post Date Check section enables you to view any post dated check information for the
account, if PDC is a method of repayment.
To view the post dated checks details screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click Pmt Modes tab, then click Post Dated Checks sub tab.
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View the following:

6.11.4

In this field:

View this:

PDC Type

The type of post dated check in use.

Status

The status of the post dated check.

Check #

The check number of the post dated check.

Check Dt

The check date of the post dated check.

Check Amt

The check amount of the post dated check.

Bank Name

The bank name of the post dated check.

Account
Type

The account type of the post dated check.

Account #

The account number of the post dated check.

Comments

Additional information as comments, if any.

Payment Arrangement sub tab
The Payment Arrangement section enables you to define and calculate the payment amount
for the account with status Charge-off. An alert message will be displayed in the Customer
Service screen when the user tries to view the payment arrangement for account other than
charged off status.
To view the Payment Arrangement details screen
1. Open the Customer Service screen and load the account you want to work with.
2. Click Pmt Modes tab, then click Payment Arrangement sub tab.

The Payment Arrangement section is enabled only when the Payment Arrangement Batch job
is posted.
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3. In the Payment Arrangement section, click View to view the following details:
In this field:

Do this:

Frequency

Displays the payment frequency.

Start Date

Enter the start date from when the customer pays.

Terms

Enter the number of payments. Note that if the term is specified as zero “0”, an error message is displayed.

End Date

View the end date of the payment.

Plan Amount

View the payment amount which the customer plans to pay.

Outstanding
Amount

View the outstanding amount.

4. In the Details section, click View to view the following details:
In this field:

View this:

Date

View the start date of the payment plan.

Frequency

View the payment frequency.

Plan
Amount

View the planned payment amount.

Paid
Amount

View the paid amount.

Satisfied
Ind

Indicates that the customer done the payment arrangements.

Broken Ind

Indicates that the customer did not make the payment arrangement.

Enabled Ind

Indicates that the arrangement is active

On Clicking Deactivate, the account will be deactivated.
To add a new payment rearrangement plan, previous plan has to be manually deactivated
otherwise the system displays an error message. This condition applies to the payment
arrangement previous plan even when the 'Broken Indicator' is selected.
Only one Payment arrangement plan can exist at a time. If a schedule broken by the customer
make another payment arrangement, the first payment arrangement has to be deactivated
and only then, the other payment can be added.

6.12 Customer Service screen’s Bankruptcy tab
The Bankruptcy screen enables you to record the details of a bankruptcy. This information
usually is supplied from the customer/business or customer’s/business attorney. You can
track each stage of the bankruptcy process based on its follow-up date and record information
using the Details and Tracking sections.
As there are occasions when a borrower files bankruptcy more than once during tenure of the
Loan, you can record information for multiple bankruptcies. The Add button enables you to
create a new bankruptcy record with different start and end dates. You can also use the
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Bankruptcy screen to view previous bankruptcy record using Next and Previous buttons in
Detail section. The Current box in Detail section indicates the current bankruptcy details.
When a Bankruptcy condition is opened on an account, the system defaults a detailed
tracking record with ‘Current’ field enabled and ‘Follow up date’ defaulted to system date. The
‘Disposition’ is defaulted as ‘NEWLY RECEIVED’. The system only adds a new detail tracking
record. No processing will be done with respect to detail tracking record when the bankruptcy
condition is closed.
To enter bankruptcy details for an account
1. Open the Customer Service screen and load the account you want to work with.
2. Click Bankruptcy tab.
3. In the Bankruptcy Details section, select the bankruptcy record you want to work with.
-or4. Select Add to refresh the Bankruptcy screen to create a new record.

5. In the Bankruptcy Details section, enter, view or edit the following information:
Field:

Do this:

Current

Select to indicate this is the current bankruptcy record.
If selected, system disables the current indicator for any
previous record for the same relation.

Follow up Dt

Enter the follow-up date for the bankruptcy.

Disposition

Select the bankruptcy disposition.

Type

Select the bankruptcy type.

Customer/Business

Select the customer/business from the drop-down list

Relation

Based on Customer/Business selected, system displays
either the type of customer relation or as business relation associated to account.

Comment

Enter a comment.
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Field:

Do this:

File Received Dt

Select the file received date for the bankruptcy.

Bankruptcy Start
Dt

Select the bankruptcy start date.

Bankruptcy End
Dt

Select the bankruptcy end date.

6. Click Save.
7. In the Tracking section, click Load Tracking. The system loads the bankruptcy tracking
parameters.
8. If you want to reduce the list of parameters, select a sub attribute in the Sub Attribute field.
If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in parameter display.
9. Complete the Create Tracking section by entering information regarding bankruptcy in
the Value field for each corresponding Parameter, click Save on the Bankruptcy screen.

6.12.1

Call Activities sub tab
Call activity section includes calls from customer, calls you make regarding the account or
changes to the condition of the account. Entries in the Call Activities section are listed in
reverse chronological order of follow-up date.
For details on how to Record a Call Activity, refer Call Activities sub tab section in “Customer
Service screen’s Customer Service tab” section.

6.12.2

Comments sub tab
Oracle Financial Services Lending and Leasing enables you to record comments on the
Customer Service screen using Comments tab. These comments also appear under the
Comments sub tab.
For details on how to Record a Comment, refer Comments sub tab section in “Customer
Service screen’s Customer Service tab” section.

6.12.3

Due Date History sub tab
The Due Date History tab section provides a delinquency history, by payment, by displaying
a history of all due dates, along with when actual payment was made for that due date and
the subsequent balance. If a payment was delinquent, Due Date History section displays the
number of days the customer was delinquent against each due date.
For more details, refer Due Date History sub tab section in “Customer Service screen’s
Transaction History tab” section.

6.13 Customer Service screen’s Repo/Foreclosure tab
The Repossession/Foreclosure screen enables you to record information regarding
repossessions/foreclosure in a manner similar to how bankruptcies are recorded on the
Bankruptcy screen. You can track each stage of repossession/foreclosure process based on
the follow-up date and record information using the Details and Tracking section.
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6.13.1

Repossession sub tab
On occasion, a lender performs multiple repossessions for the same Loan. The Create New
Repossession button on the Repossession screen enables you to create a new repossession
record for a different collateral and different start and end dates. You can also use the
Repossession screen to view previous repossession information using the Next and Previous
buttons in the Details section. The Current box in Details section indicates the current
repossession record for each asset.
This tab will be available only when the collateral type associated with the Loan account is a
Vehicle.
You can update the current record, but previous records cannot be modified.
When the REPO call activity is posted, system defaults the primary collateral details and
current status will be checked.
When a Repossession condition is opened on an account, the system defaults a detailed
tracking record with ‘Current’ field enabled and ‘Follow up date’ defaulted to system date. The
‘Disposition’ is defaulted as ‘NEWLY RECEIVED’. The system only adds a new detail tracking
record. No processing will be done with respect to the detail tracking record when the
repossession condition is closed.
To Specify repossession details for an account
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Repo/Foreclosure sub tab, then click Repossession.
3. In the Repossession Details section, select the repossession record you want to work
with.
-or4. Click Add to refresh the Repossession screen to create a new record.

5. In the Details section, add view or edit the following information:
In this field:

Do this:

Current

Select the check box to indicate if this is the current repossession record.
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In this field:

Do this:

Followup Dt

Specify the follow-up date for the repossession from the
adjoining calendar.

Type

Select the repossession type.

Collateral

Select the collateral involved in the repossession.

Disposition

Select the repossession disposition.

File Received
Dt

Select the file received date for the repossession.

Repo Dt

Select the repossession start date.

Repo End Dt

Select the repossession end date.

Comment

Specify a comment.

Case Repo Details - This section displays the following details based on the
case response received from the interfaced third party system.
Case#

Displays the case number of the repossession.

National Forwarder

If checked, indicates that National Forwarder carrier is
equipped in the repossession.

Condition
Report Status

If checked, indicates that the condition report exist.

Condition
Report Recd Dt

Displays the date when condition report was received.

Mileage

Displays the mileage of the vehicle.

Key Status

Indicates if the vehicle key(s) is available.

Field Agent
Name

Displays the name of the field agent involved in the repossession.

Address

Displays the address of the field agent.

Phone

Displays the contact number of the field agent.

Storage Location

Displays the location where the vehicle is currently stored.

Repo Location

Displays the repossession location.

Police Dept
Name

Displays the name of police department involved in repossession.

6. In the Tracking section, click Load Tracking. The system loads the repossession
tracking parameters.
7. If you want to reduce the list of parameters, select a sub attribute in the Sub Attribute box.
If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the parameter display.
8. Complete the Tracking section by entering information regarding repossession in the
Value field for each corresponding Parameter, then click Save.

6-113

6.13.2

Foreclosure sub tab
The Foreclosure screen enables you to record information regarding foreclosure in a manner
similar to how bankruptcies are recorded on the Bankruptcy screen. You can track each stage
of the repossession process based on follow-up date and record information using Details and
Tracking section.
A lender can perform multiple foreclosures for the same Loan. The Create New Foreclosure
button on the Foreclosure screen enable you to create a new foreclosure record for a different
collateral and different start and end dates. You can also use the Foreclosure screens to view
the previous foreclosure information using Previous and Next buttons in Details section. The
Current box in Details section indicates the current foreclosure record for each asset.
This tab will be available only when the Collateral type associated with the Loan account is
home.
You can update the current record, but previous records cannot be modified.
To enter foreclosure details for an account
1. Open the Customer Service screen and load the account you want to work with.
2. Click the Repo/Foreclosure sub tab, then click Foreclosure.
3. In the Foreclosure Details section, select the foreclosure record you want to work with.
-or4. Click Add to refresh the Foreclosure screen to create a new record.

5. In the Foreclosure Details section, enter view or edit the following information:
In this field:

Do this:

Current box

Select to indicate this is the current repossession/foreclosure
record.
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In this field:

Do this:

Followup Dt

Select the follow-up date for the repossession/foreclosure.

Disposition

Select the foreclosure disposition.

Type

Select the foreclosure type.

Collateral

Select the foreclosure asset.

File Received Dt

Enter the file received date for the foreclosure.

Foreclosure Start
Dt

Enter the foreclosure start date.

Foreclosure End
Dt

Enter the foreclosure end date.

Comment

Enter a comment.

6. In the Tracking section, click Load Tracking. The system loads the foreclosure tracking
parameters.
7. If you want to reduce the list of parameters, select a sub attribute in the Sub Attribute box.
If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the parameter display.
8. Complete the Tracking section by entering information regarding foreclosure in the Value
field for each corresponding Parameter, then click Save.

6.13.3

Analysis sub tab
The Analysis screen enables you to create and analyze possible scenarios for re marketing
and sale of the asset. This enables you to calculate the possible gain or loss in the sale of an
asset. Expenses already incurred on the asset are displayed on Expenses sub screen. You
can change the numbers if you expect more expenses by the time asset is sold. You can have
up to three Repo/Foreclosure and three Sales analyzes on each Analysis screen.
To complete a repossession/foreclosure analysis or sales analysis for an account
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Repo/Foreclosure tab and then click Analysis.
3. In the Analysis section, select the analysis record you want to work with and click Load.
-or-
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4. Click Add to refresh the Foreclosure screen to create a new record.

5. In the Analysis section, select the Current box if you wish to indicate that this is current
analysis worksheet.
6. In the Analysis section, use the Level field to select analysis level you want to use,
ACCOUNT or ASSET.
–

Select Account if you want analysis to use value of the entire account.
- or -

–

Select Asset if you want analysis to use the value of a particular asset.

7. In the Analysis section, enter, view, or edit the following information:
In this field:

Do this:

Current Ind

Current Indicator. Select the check box if analysis is current.

Level

Select the Analysis level from the drop down list.

Balance %

Specify balance allocation percentage.

Analysis Dt

View the analysis date.

Current
Value

View the asset current total value.

Asset

If you want to perform an analysis for a particular asset, select the asset.

Comment

Specify comment associated with the analysis.

8. Specify all the required information in Analysis or Bid section, depending on the type of
incident you are analyzing.
9. Complete the details in Expenses and Refunds sub screens, corresponding to analyze
or bid number on the Analysis screen. The data here is loaded to the analysis and bid
columns as ‘expenses’ and ‘refunds’.
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–

To complete the Expenses sub screen:

In this field:

Do this:

Expense Type

Select the expense type.

Manual

Indicates that the expense was entered manually.

Analysis1 Amt

Specify the expense amount for analysis1.

Analysis2 Amt

Specify the expense amount for analysis2.

Analysis3 Amt

Specify the expense amount for analysis3.

Bid1 Amt

Specify the expense amount for bid1.

Bid2 Amt

Specify the expense amount for bid2.

Bid3 Amt

Specify the expense amount for bid3.

–

To complete the Refunds sub screen:

In this field:

Do this:

Refund Type

Select the refund type.

Manual

Indicates that the refund was entered manually.

Analysis1
Amt

Specify the refund amount for analysis1.

Analysis2
Amt

Specify the refund amount for analysis2.

Analysis3
Amt

Specify the refund amount for analysis3.

Bid1 Amt

Specify the refund amount for bid1.

Bid2 Amt

Specify the refund amount for bid2.

Bid3 Amt

Specify the refund amount for bid3.

10. Select the Corresponding Analysis/Bid to Load details Maintained in the Expense and
Refund sections.
11. Repeat steps 4 to 8 with information regarding other repossession/foreclosure or sales
analysis.
12. In Status field, select status of the analysis: APPROVED or REJECTED.
13. When you have decided which analysis or which sale bid you want to approve, select your
choice in either the Final Analysis or Final Bid section.
Note
You can approve only one analysis. Based on Analysis approved on ‘Save And Return’
Corresponding Radio button will be enabled in the Final section of Analysis details.
14. Click Save.

6-117

6.13.4

Remarketing sub tab
In the Remarketing sub tab you can trigger remarketing request and auto generate resale
work orders. A collateral remarketing request is an instruction to the vendor of third party
auctioning system to pick-up the repossessed asset from the storage location and proceed
with auction.
In the Remarketing sub tab, you can do the following:


Define Remarketing request



View Remarketing Proceed Details



Maintain Status History, Tracking Attributes, Expenses and Refunds.

For detailed information about the process of collateral remarkeing, refer to ‘Remarketing’
chapter in Collections User Guide.

6.13.5

Call Activities sub tab
Call activity section includes calls from customer, calls you make regarding the account or
changes to the condition of the account. Entries in the Call Activities section are listed in
reverse chronological order of follow-up date.
For details on how to Record a Call Activity, refer Call Activities sub tab section in “Customer
Service screen’s Customer Service tab” section.

6.13.6

Comments sub tab
Oracle Financial Services Lending and Leasing enables you to record comments on the
Customer Service screen using Comments tab. These comments also appear under the
Comments sub tab.
For details on how to Record a Comment, refer Comments sub tab section in “Customer
Service screen’s Customer Service tab” section.

6.13.7

Due Date History sub tab
The Due Date History tab section provides a delinquency history, by payment, by displaying
a history of all due dates, along with when actual payment was made for that due date and
the subsequent balance. If a payment was delinquent, Due Date History section displays the
number of days the customer was delinquent against each due date.
For more details, refer Due Date History sub tab section in “Customer Service screen’s
Transaction History tab” section.

6.14 Customer Service screen’s Deficiency tab
The Deficiency screen enables you to record information about deficiency accounts i.e.
accounts that are no longer collectable. You can create and track specific details on status of
the charged-off account for timely follow-up and analysis. You can also track each stage of
the deficiency process based on its follow-up date and record information using the Details
and Tracking sections.
The Add button enables you to create a new deficiency record with different start and end
dates. You can also use the Deficiency Details screen to view deficiency information. The
Current field in Deficiency Details section indicates the current bankruptcy details. To view
the balance of a charged off account, click the Transaction History tab on Customer Service
screen, then click Balances. On the Account Details screen’s Balance Group section, click
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Deficiency. For more information on Deficiency Balance, see Balances sub tab section in this
chapter.
When a Deficiency condition is opened on an account, the system defaults a detailed tracking
record with ‘Current’ field enabled and ‘Follow up date’ defaulted to system date. The
‘Disposition’ is defaulted as ‘NEWLY RECEIVED’. The system only adds a new detail tracking
record. No processing will be done with respect to the detail tracking record when the
deficiency condition is closed.
To enter deficiency details for an account
1. Open the Customer Service screen and load the account you want to work with.
2. Click Deficiency tab.
3. In the Deficiency Detail section, select the deficiency record you want to work with
-or4. Click Add to refresh the Deficiency screen to create a new record.

5. In the Deficiency Detail section, enter, view, or edit the following information:
In this field:

Do this:

Current

Select to indicate this is the current deficiency record.

Followup Dt

Specify the follow-up date for the deficiency.

Disposition

Select the deficiency disposition.

Type

Select the deficiency type.

Comment

Specify a comment.

File Received Dt

Specify the file received date for the deficiency.

Charge Off Dt

Specify the deficiency start date.
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In this field:

Do this:

Deficiency End
Dt

Specify the deficiency end date.

6. Click Save.
7. In the Tracking section, click Load Tracking. The system loads deficiency tracking
parameters that track actions taken to collect on the account.
8. If you want to reduce the list of parameters, select a sub attribute in the Sub Attribute
field. If your system has been configured to use the Sub Attribute field, only attributes in
a particular group appear in the parameter display.
9. Complete the Tracking section by entering information regarding deficiency in the Value
field for each corresponding Parameter, then click Save.

6.14.1

Call Activities sub tab
Call activity section includes calls from customer, calls you make regarding the account or
changes to the condition of the account. Entries in the Call Activities section are listed in
reverse chronological order of follow-up date.
For details on how to Record a Call Activity, refer Call Activities sub tab section in “Customer
Service screen’s Customer Service tab” section.

6.14.2

Comments sub tab
Oracle Financial Services Lending and Leasing enables you to record comments on the
Customer Service screen using Comments tab. These comments also appear under the
Comments sub tab.
For details on how to Record a Comment, refer Comments sub tab section in “Customer
Service screen’s Customer Service tab” section.

6.14.3

Due Date History sub tab
The Due Date History tab section provides a delinquency history, by payment, by displaying
a history of all due dates, along with when actual payment was made for that due date and
the subsequent balance. If a payment was delinquent, Due Date History section displays the
number of days the customer was delinquent against each due date.
For more details, refer Due Date History sub tab section in “Customer Service screen’s
Transaction History tab” section.

6.15 Customer Service screen’s Collateral tab
The Collateral screen displays collateral information regarding any assets associated with an
account. Collateral can be a vehicle, home, or something else, such as household goods. The
Collateral screen contains the Vehicle/Home/Other and Seller sub tabs. The Vehicle and
Other sub tabs further consists of Valuation and Tracking sub tabs. The Collateral tab appears
only for the secured loan accounts.
To view the collateral details
1. Open the Customer Service screen and load the account you want to work with.
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2. Click Collateral tab. System displays the following screen:
If the account’s collateral is a vehicle, the Collateral screen opens at Vehicle tab:

–

If account’s collateral is a home, the Collateral screen opens at the Home tab:
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–

If account’s collateral is neither a vehicle nor a home, the Collateral screen opens
at the Other Collateral:

Clicking on Asset # in the Vehicle sub tab takes you to Collateral Management screen
opening respective collateral. You can modify the details on Collateral Management screen
by clicking on ‘Edit’ and saving the record.
Note
While adding Collateral to an account, you can either select/deselect the ‘Substitution’
check box. If selected (default), system marks all the other collaterals/assets linked to the
account as ‘Substituted’ and the same status is indicated in Collateral Management
screen. If deselected, then there is no change in the Asset status.
The system displays a warning message if the Collateral Management screen is already
open.

6.15.1

Valuation sub tab
With the Valuation sub screen, you can view the collateral or asset valuation for an account.
To view the collateral or asset valuation for an account
1. Open the Customer Service screen and load the account you want to work with.
2. Click Collateral tab and then Valuation.
3. Click the Valuation sub tab to view the following information:
In this field:

View this:

Value section
Current

Select if this is the current valuation.

Valuation Dt

The valuation date of the vehicle.

Source

The valuation source.

Edition

The valuation edition.
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In this field:

View this:

Supplement

The valuation supplement.

Wholesale section
Wholesale Base

The wholesale value.

Usage

The usage. This pertains to Loan and usually is entered as the current mileage.

Retail section
Retail Amt

Specify the retail base value.

Addons Amt (+)

The add-ons value.

Usage Value
Amt (+)

The usage value; that is, the monetary effect that current mileage
has on the value of vehicle.

Total Amt (=)

The total value.

Addons section
Addons/Attributes

Select the add-on/attribute.

Value

The value of the attribute.

Amount

The add-on amount.

Note
Assets can have exactly one current valuation.

6.15.2

Tracking sub tab
With the Tracking sub screen, you can view collateral or asset tracking details to an account,
such as the location of title, liens, and insurance information.
The Tracking Attributes for Line of credit accounts in this screen can also be loaded in bulk
through file upload process. While doing so, ensure that the input data file definitions are in
sync with attribute names. Before processing the bulk upload, system validates if the Tracking
Attributes are already loaded. If not, system loads the Tracking Attributes and then updates
the details.
To view the collateral or asset tracking for an account
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Collateral tab.
3. On the available screen (Vehicle, Home, or Other), click the Tracking sub tab.
4. On the Tracking sub screen, enter, view, or edit the following information:
In this field:

View this:

Tracking Items section
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In this field:

View this:

Select

If selected, indicates that this is the current record.

Tracking Item

The tracking type.

Disposition

The disposition.

Start Dt

The tracking start date.

End Dt

The tracking end date.

Followup Dt

The next follow-up date.

Comment

Comments if any.

Tracking Item Details section

6.15.3

Enabled

Select to track the information from start date in the Start Dt field.

Parameter

The parameter.

Value

The tracking parameter value.

Vacation Ownership tab
In the Vacation Ownership sub tab you can capture and maintain ‘Timeshare’ specific
collateral details of an account. This tab is displayed only for ‘Home’ collateral and allows to
maintain only one record for the selected account.
In Vacation Ownership or Timeshare industry, ‘points’ represent monetary equivalent value
and in a points-based timeshare ownership system, members/owners use the allotted points
to exchange/trade collaterals. OFSLL uses these points for Asset Billing calculations while
deriving the transaction amount as detailed in Setup > Asset Billing Rate screen.
Also in Vacation Ownership or Timeshare industry, ‘Tiers’ are used to classify a membership
into different levels based on total points at Master Accounts. Each level of membership offers
more perks than previous level. OFSLL supports points-based ‘Tier Calculation’ at Master
Account level using the Formula parameters in Setup > User Defined Parameters screen.
Data in Vacation Ownership tab can also be populated from the following options:


Create Collateral Web Service



Create and Update Collateral Upload files



API Process



Account Onboarding

To maintain Vacation Ownership Elements for an account
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Collateral tab.
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3. Click Home > Vacation Ownership sub tab.

4. In the Vacation Ownership Elements section, view, or edit the following information:
In this field:

View this:

Club Name

Select the Club Name from the drop-down list.

Points

Specify the points up to two decimal digit.

Billing Points

View the auto populated billing points.
If the Asset Usage Type Sub Code is selected as FULL, this
field is populated with total Points available in Points field.
If the Asset Usage Type Sub Code is selected as HALF, this
field is populated with total Points/2 available in Points field.
For more details on how system consolidates the billing
points, refer to Consolidate Actual Points at Master section.

First Year Proration

Select the check box for first year proration.

Resort Identifier

Select the Resort Identifier from the drop-down list.

Association Id

Select the Association Id from the drop-down list.

Building

Select the Building from the drop-down list.

Room/Unit Type

Select the Room/Unit Type from the drop-down list.

Unit

Select the Unit from the drop-down list.

Week

Select the Week from the drop-down list.

Site of Inventory

Select the Site of Inventory from the drop-down list.

Phase Number

Select the Phase Number from the drop-down list.

Usage Type

Select the Usage Type from the drop-down list.

Usage Start Date

Select the Usage Start Date from adjoining calendar.
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In this field:

View this:

Plus Membership
Type

Check this box to indicate Plus Membership Type.

PR Marking

Check this box to indicate PR Marking.

Signature Grand
Father

Check this box to indicate Signature Grand Father.

Club Indicator

Check this box to indicate Club Indicator.

Expiration Date of
Asset

Select the Expiration Date of Asset from adjoining calendar.

Asset Travel Date

Select the Asset Travel Date from adjoining calendar.

Resale Indicator

Check this box to indicate Resale.

This date is used for ‘Tier Calculation’ in the system.

On disabling this check box system considers Asset Points
and Grand Father Points for ‘Tier Calculation’ using formula
Parameters.
Grand Father Points

Specify the Grand Father Points.
These points are used for ‘Tier Calculation’ in the system
using formula parameters.

Additional Attributes - This section consists of additional 15 configurable fields as
indicated below
5 check boxes - Membership 1-5 Opt
5 drop-down lists - Other Attribute 1-5
5 Calendar fields - Other Attribute 5-10
5. Perform any of the Basic Actions mentioned in Navigation chapter.

Tier Calculation
Based on the value defined for Expiration Date of Asset, Resale Indicator, and Grand Father
Points, OFSLL supports the following types of ‘Tier’ calculations at Master Account level using
pre-defined formula parameters in Setup > User defined Parameters screen.
Type

Formula Parameter

Calculation

Total Tier points at
the Master
account

$ASE_TIER_POINTS

Sum of Asset Billing Points where
‘Resale Indicator’ is ‘N’ and ‘Expiration
Date of Asset’ is ‘greater than’ GL Date.

Total Grand Father
Points at the Master Account

$ASE_GRAND_FATHER_POINTS

Sum of Grandfather Points where
‘Resale Indicator’ is ‘N’ and ‘Expiration
Date of Asset’ is ‘greater than’ GL Date.

Note: For a non Master Account, system uses Master Account # to pick-up all Associated
Accounts.
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6.15.3.1 Tracking Attributes sub tab
The Tracking Attributes screen enables you to link information to collateral that is not tracked
by default in the system. These attributes are loaded when user loads the tracking attributes
from Collateral > Collateral (Home) >Tracking tab.
To maintain the Tracking Attributes
1. On the Customer Service screen, click Collateral tab.
2. Click Home > Vacation Ownership > Tracking Attributes sub tab.
3. Complete Tracking section by entering the requested parameter in the Value field.
4. Save any changes you made to the account.

6.15.4

Seller sub tab
The Collateral link’s Seller Details screen enables you to view seller details of the collateral of
Loan. You cannot edit or modify details of the seller.
1. In Seller Details section, click View.
2. View the following:
In this field:

View this:

Seller Details
Seller Type

The seller type.

Seller Name

The seller name.

Nationality

The nationality of the seller.

National Id

The national Id of the seller.

Authorized Signatory

The authorized signatory of the seller.

3. In Seller Address section click View.
4. View the following:
Seller Address
Mailing

If selected, indicates that this address is the
mailing address.

Current

If selected, indicates that this address is the
current address.

Country

The seller’s country name.

Address #

The seller’s address.

City

The seller’s city name.

State

The seller’s state name.
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6.16 Customer Service screen’s Bureau tab
The Customer Service screen Bureau screen enables you to view credit bureau reports
associated with the account that were pulled during servicing for account. You can also use
the Bureau screen to create and pull additional credit bureau reports and view the results as
a text only file.
To view an existing credit bureau report
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Bureau tab.

3. In the View Report section:
–

Click Servicing to view credit reports generated with the Customer Service screen.

-or–

Click Origination to view credit reports generated during Loan origination.

4. In the Bureau Details section, select the report you want to view. The system displays
report as a text file in the Text Report section.
To request a manual credit bureau report
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Bureau tab.
3. Click Add to open New Request section.
4. Complete the following fields:
In this field:

Do this:

Customer

Select the available customer from the dropdown list.
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In this field:

Do this:

Spouse

Select the applicant’s spouse from the dropdown list.

Bureau

Select the credit bureau from the drop-down
list.

Report

Select the credit bureau report type from the
drop-down list.

5. In the New Request section, click Create Request. The system displays this information
in the Bureau Details section and further information about customer in Customer Detail
section.
Note
If you are requesting a report from Experian Credit Bureau for Premier Attribute Consumer
report, you can do so without impacting the consumer FICO score. To facilitate the same,
the ‘Soft Pull’ check box is to be selected in Bureau Details section. This option is available
only when the system parameter ‘EXP_PA_SOFT_PULL_IND’ is enabled in the System
Parameters screen and Bureau is selected as ‘EXP’ with Report as ‘PREMIER ATTRIBUTE’ in the Bureau Details section.
6. If you want to receive a copy of a previously pulled credit bureau report, enter credit
bureau reorder number in the Credit Bureau Reorder # field on the Bureau Details
section.
7. Click Save.
You can print the report by selecting the report and clicking on Print Report.

6.17 Customer Service screen’s Timeline tab
The Customer Service screen’s Timeline tab provides a graphical representation of specific
events on an account over a period of time, The events mainly include Transactions
(Monetary/Non Monetary), Payments and Call Activities that are posted on the account.
To view account timeline
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Timeline tab.
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The Timeline Details section facilitates and displays the following options:


The timeline ranges from 1 month before the account start date till 1 month after the
current date.



Each activity in timeline is arranged as per the transaction date on the account.



The account activities are categorized as Monetary, Non-Monetary, Payments, and Call
Activities. You can filter to view them by selecting the required option or select ‘ALL’ to
display all the activities related to the account. By default, system displays ‘Monetary’
transactions.



On selecting ‘Monetary’ and ‘Payments’ options, timeline displays only good monetary
transactions and good payments. More details of these transactions can be viewed in
Transaction History > Transactions tab by selecting ‘Good Txns’ and ‘Good Payments’
option.



On selecting ‘Call Activities’ timeline displays all the call activities posted to the account.



The Zoom bar
has options to view the timeline based on Hours, Days, Weeks,
Months, Quarters and Half Years.



On hovering over the timeline, the arrows
timeline.

and

helps you to scroll through the

6.18 Customer Service screen’s Cross/Up Sell Activities
tab
The Customer Service screen’s Cross/Up Sell Activities tab enables you to view and edit all
the captured marketing trigger based events for respective customers linked primary
accounts.
Oracle Financial Services Lending and Leasing Application has been integrated with a third
party database marketing solutions provider to receive monitoring triggers related to
marketing based call activities. Primarily the active customer details are shared through an
input file and corresponding monitoring triggers data within the processed customer input file
are uploaded back into designated location of OFSLL database through an automated
interface.
The Customer Service screen’s Cross/Up Sell Activities tab displays the first 10 marketing
trigger based call activities with the opportunity details and follow-up requirements. You can
select View All check box to view all the ‘active’ and ‘closed’ call activities.

6.18.1

Edit Cross/Up Sell Activity
To edit a reported Cross/Up Sell Activity
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Cross/Up Sell Activities tab.
3. Select the record which you want to update and click Edit.
4. Complete the following fields:
In this field:

Do this:

Trigger Dt

View the date on which the activity has been recorded.

Product

Select the product from drop-down list.

Trigger Action

View the trigger action captured.

Trigger Description

View the description of the action.
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In this field:

Do this:

Result

Select the result of the action from the drop-down list.

Reason

Select the desired reason for the result selected.

Appn'mnt

Select the check box to indicate if a prior appointment is required
for next communication.

Followup Dt

Select the agreed follow-up date from the adjoining calendar
icon.

Close

If there is no follow-up and the opportunity is closed, you can
select this check box indicating the status of call activity as
closed.

Time Zone

Select the time zone of the contact from the drop down list.

Comments

Specify additional information, if any.

5. Click Save and Stay or any other save option as explained in Basic Actions section.

6.18.2

Create Simple Application
You can use the call activity data and directly initiate the Loan Origination process from Cross/
Up Sell Activities tab.
To create simple application
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Cross/Up Sell Activities tab.
3. Select the required call activity record and click Create Simple Application.
The system opens Origination > Simple Application Entry screen with Application
section capturing the details of call activity.
You can enter/edit the required details and continue creating credit application data into
Oracle Financial Services Lending and Leasing Application.
For detailed information, refer to Simple Application Entry chapter in Loan Origination User
Manual.

6.18.3

Close Opportunity
You can close an opportunity based on the response received from customer and if there are
no follow-ups required. However, you can close an opportunity and de-link the same from an
account only when all the records are closed.
To close an opportunity
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click Cross/Up Sell Activities tab.
3. Ensure that all the records are marked as closed and click Close Opportunity.

6.19 Customer Service screen’s External Interfaces tab
The Customer Service screen’s External Interfaces tab displays the account specific
information derived from external system.
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Oracle Financial Services Lending and Leasing has been integrated with a third party system
to explicitly fetch the account specific information through an input data file. A set of
automated batch jobs which are scheduled at regular intervals pulls the data shared by
external system and populates in the respective account in Customer Service > External
Interfaces tab. For more information on available Batch Jobs, refer to Setup Guide >
Administration > System > Batch Jobs section.

In the External Interfaces tab, each input data file either new or an update to existing
information is displayed as individual record in the Interface section and the column definition
details (as sorted in Setup > Data Files screen) are displayed in Interface Details section.
In this field:

View this:

Interface section
ID

Unique case identification number.

Interface Name

Name of the external interface.

File Name

Input data file name appended with New (IBN) or Existing (IBU)
file identifier convention.

Status

Current status of the record (None, Accepted, or Rejected).

Creation Dt

Date when the record was created.

Action Taken By

User who has modified the record status.

Action Dt

Date when the action was performed on the record.

Interface Details section
Parameter

Name of header used in input data file corresponding to the
account information such as First Name, Last Name, Address
and so on.

Value

Data fetched from external system for each header/parameter.

Along with the account specific updates, the records may also contain bankruptcy details
which needs you attention. You need to verify those details and confirm the authenticity by
either accepting or rejecting the bankruptcy information. If Accepted, system posts the
bankruptcy details on the corresponding customer accounts.
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6.19.1

Accept or Reject Bankruptcy Details
In the External Interfaces tab you can Accept or Reject information of those records which are
specific to bankruptcy update and marked with status as ‘None’.


To accept the bankruptcy details, you need to create a new record with tracking
attributes and then proceed with steps explained below.



To reject a record, you can select the record and click ‘Reject’ in the external interface
tab.

Post update, the status of record is marked as ‘Accepted’ or ‘Rejected’.
To Accept Bankruptcy Details
1. Open the Customer Service screen and load the account you want to work with.
2. On the Customer Service screen, click External Interfaces tab.
3. In the Interface section, select the bankruptcy record with status ‘None’ for which action
has to be performed.
4. Verify the details displayed in Interface Details section.
5. Once confirmed, navigate to Customer Service screen > Bankruptcy tab.
6. Create a Bankruptcy record and load the tracking attributes as explained in ‘Customer
Service screen’s Bankruptcy tab’ section.
7. Click Accept in the action section and click ‘Yes’ in the confirmation dialog to accept
changes.
On confirmation, system updates the bankruptcy details based on either ‘SSN’ for new
bankrupt accounts or ‘Case Number’ for existing bankrupt accounts.

6.20 Review Request
The Review Requests screen is primarily a work flow tool used to flag an Account for the
attention of another Oracle Financial Services Lending and Leasing user and ask for review /
feedback. It allows the system users to send and receive requests (including e-mail)
commenting on a specific Account. The Review Request tab supports iterative review of
selected Account and also to process the review with multiple reviewers.
In this chapter, you will learn how to compete the following tasks:


Filter and View Review Requests



Create and Send Review Request



Reviewing a Request



Responding to Review Request



Reassign Review Request



E-mailing Review Request



Closing Review Request



Complete Review Request

Note
You can complete the above tasks for an Account Review Request using Review Request
tab in the Customer Servicing screen.
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6.20.1

Filter and View Review Requests
The Review Requests tab contains the following sections:


Query Section



Action Section



Email Section



Comment History Section

Query Section
The Query section enables you to filter records based on User and type of review requests
using any of the following options:
The ‘User’ drop-down lists your User ID along with your Supervisor ID if the same has been
defined in User Definition screen (Setup > Administration > User > Users). If you are the
supervisor, you can view all your subordinates User ID’s along with yours for selection.
On selecting a particular User ID from the list, system displays all the requests which are
created, reviewed, closed and completed by that user.
You can further filter the review request based on the following:
Query
Options

Descriptions

Originator

Displays the records of all the active review requests created by the
selected User.

Receiver

Displays the records of all the active review requests received by the
selected User.

Both

Displays all the review requests records created as well as reviewed by
the selected User with the status other than ‘CLOSED’ and ‘COMPLETED’.

View All

Displays all the review requests records created as well as reviewed by
the selected User with all the statuses.

Forwarded
Only

Displays all the review requests records which are forwarded by the
selected User to another user for review.

Action Section
The Action section enables you to Send (create), Respond, Close, or Complete the review
request.
Action Options

Descriptions

Open Account

Displays the Customer Service screen with the Account details
assigned for review.

Send Request

Sends a review request to another Oracle Financial Services Lending and Leasing user.

Send Response

Sends a response to a review request received from another Oracle Financial Services Lending and Leasing user.
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Action Options

Descriptions

Close Request

Changes the status of review request to CLOSED and can be
viewed by selecting ‘View All’ option in the ‘Query’ section.

Complete
Request

Changes the status of review request to COMPLETED and can be
viewed by selecting ‘View All’ option in the ‘Query’ section.

Remove Filter

Removes the selected filters applied to narrow the view of review
request. The option is available when a review request is accessed
from DashBoard > My Pending Review Requests section.

Email Section
The Email section enables you to send an email to either originator or receiver of the review
request if an email setup is configured. However, note that a review request cannot be
responded or replied back from email recipient.
Email
Options

Descriptions

Originator

Sends an email of review request information to the person listed in the
Originator column on Review Request page.

Receiver

Sends an email of review request to the person listed in the Receiver
column on Review Request page.

The ‘Review Requests’ section in Customer Service screen displays the following information
for each record:
Fields

Descriptions

Request #

View the system generated review request number. The same
can be used to query and track the review requests.

Originator

The user id of the review request originator.

Priority

The request priority: HIGH, NORMAL, or LOW.

Receiver

The recipient of the review request.

Phone

Applicant’s phone number in the review request.

Address

Applicant’s address in the review request.

Email

Applicant’s email in the review request.

Status

The current status of review request. Following status are
tracked in this column:
WAITING FOR RESPONSE - when request is sent to reviewer
RETURN TO ORIGINATOR - when reviewer has responded to
request
CLOSED - when the request is closed
COMPLETED - when the request is completed

Date

The date and time when the review request was created.
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Fields

Descriptions

Account #

The Account number which needs review.

Days Past Due

Total number of days elapsed past the due date.

Total Outstanding
Balance

Displays either ‘Account outstanding principal balance’ for active
accounts, or ‘Deficiency balance’ for charge-off accounts.

Customer

Primary / Secondary (spouse) name associated to the account.

Comment History
The ‘Comment History’ section displays the log of comments or additional information added
by originator or receiver while creating or reviewing a request.
During an iterative review, where there are multiple trails of communication exchanged
between originator and receiver, the ‘Comment History’ section tracks all the updates as
individual records for reference.
The Comment History section also allows you to know the actually reviewer when an Account
review request is forwarded to multiple reviewers and is reviewed or completed by second or
third person other than the one assigned by originator.
In the Comment History section, you can view the following details of the selected review
request:
Comments From

Descriptions

Type

View the type of request and is indicated as REVIEW REQUEST by
default as maintained in ‘COMMENT_TYPE_CD’ lookup code.

Sub Type

View the sub type of request which can be ORIGINATOR,
RECEIVER, or SYSTEM GENERATED as maintained in COMMENT_SUB_TYPE_CD lookup code.
Note: The sub type ‘SYSTEM GENERATED’ is automatically posted
by the system when the review request is forwarded to another user
by the assigned reviewer. The same is also updated with a comment in the next column.

Comment

View the Originator’s or Reviewer’s comment.
SYSTEM GENERATED comments are posted in the format REVIEW REQUEST: <Request #> FORWADED FROM <first
assigned user id> TO <next assigned user id>.

Comment By

View the user who has posted the comment.
SYSTEM GENERATED comments are marked as ‘INTERNAL’.

Comment Dt

6.20.2

View the Date and time when the comment was posted.

Create and Send Review Request
The review request tab primarily allows you to flag an Account for the attention of another
OFSLL user through a request asking for review / feedback. While doing so, you can either
choose to send it to the reviewer immediately on creating the request or only create the
request and later send for review.
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To Create and Send Review Request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.

2. In the Review Requests section, select ‘Originator’.
3. Click ‘ADD’. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:
In this field:

View this:

Request #

View the system generated request number.

Originator

View the requester’s user ID auto generated by system upon
creating the request.

Priority

Select the priority of review request as High, Normal, or Low
from the drop-down list. This helps the reviewer to prioritize
the request while responding but does not affect the order in
which messages are sent or received.

Receiver

Select the user ID of the reviewer from the drop-down list.

Comment

Specify additional details for review (if any) which can be sent
to the reviewer along with the review request.

Sender

View the user ID of previous reviewer, if a request has been
forwarded to another reviewer.
Note: A forwarded review request can only be viewed in the
review request tab by filtering user ID of previous reviewer
and selecting ‘Forwarded only’ check box.

Account #

Select the Account to be reviewed from the drop-down list.
The following fields are auto-populated based on selection:
Days Past Due
Total Outstanding Balance
Customer
Phone
Address
Email

Reason

Select the purpose for request from drop-down list.
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In this field:

View this:

Status

View the status of review request auto updated by system
upon creating the request.

Date

View the date and time when the request was created. System appends the current date by default.

Send Request

(Optional) Select this check box to send it to reviewer immediately on creating the request.
However, if the request still need changes, retain the check
box unselected and proceed to create the request. The same
can later be sent for review by selecting ‘Send Request’
option from the action section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
The review request(s) appear on the recipient’s ‘My Pending Review Request’ window in
DashBoard and also on the ‘Review Request’ tab header with (Pending: <count of unseen
requests>). The status of request is updated as WAITING FOR RESPONSE.

6.20.3

Reviewing a Request
When you receive a review request, the system notifies you by creating an entry in ‘My
Pending Review Requests By Priority’ section in DashBoard with the number of unseen
messages. Clicking on the Account # link opens the Review Request tab.
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To review requests
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.

2. In the Query section, click ‘Receiver’. System displays all open review request you have
received.
3. Click ‘Open Account’. The Account details are displayed in Customer Service > Summary
tab.
4. Review the details in particular to the details specified in the comment (if any).

6.20.4

Responding to Review Request
On completing the review, you can Send Response detailing the feedback of your review. It
is ideally recommended to send a response back to the originator by providing your views on
the review as a comment. The details are recorded in the ‘Comment History’ section as
reference.
However, system also allows your forward the same request to another reviewer in case of
additional clarifications.
To respond to review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. In the Query section, click ‘Receiver’. System displays all open review request you have
received.
3. In the Review Request section, select the record that you have reviewed.Click ‘Edit’.

Specify your review response in the ‘Comment’ field. Select the ‘Send Request’ check
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box to send the review response immediately to originator. In case of any further changes,
retain the check box unselected and save the details. The response is not sent and the
same can later be sent to originator by selecting the record and clicking on ‘Send
Response’ option from the action section.
The details are updated in Review Request tab and status of request is updated as RETURN
TO ORIGINATOR.

6.20.5

Reassign Review Request
While reviewing a request, system also facilitates you to reassign (i.e. forward) the review
request to another user for review. In such a case, you become the ‘Sender’ and the assigned
user will be the reviewer of the request. The request can further move to other reviewers if
required.
When the request is reassigned or forwarded to another reviewer, the actual originator can
still track the status of request by selecting user ID in Query section. As a ‘Sender’, you can
view the reassigned review requests by selecting the ‘Forwarded Only’ check box in Query
section. Also, on reassigning or forwarding a review request, system automatically posts a
comment in ‘Comment History’ section in the format - REVIEW REQUEST: <Request #>
FORWADED FROM <first assigned user id> TO <next assigned user id> with Sub Type as
‘SYSTEM GENERATED’ and Comment By as ‘INTERNAL’.
Note
It is recommended to limit the reassignment of review request since tracking the request
status becomes difficult.
To reassign review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. In the Query section, click ‘Receiver’. System displays all open review request you have
received.
3. In the Review Request section, select the record that you have reviewed and click Edit.

4. Select the required reviewer from ‘Receiver’ drop down list.
5. (Optional) Specify the reason for reassignment in the ‘Comment’ field. The same is
tracked in ‘Comment History’ section.
6. Select the ‘Send Request’ check box to reassign review request immediately on update.
In case of any further changes, retain the check box unselected and save the details. The
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reassignment can later be completed by selecting the record and clicking on ‘Send
Response’ option from the action section.
The details are updated in Review Request tab and status of request is updated as WAITING
FOR RESPONSE.

6.20.6

E-mailing Review Request
While system updates ‘My Pending Review Requests By Priority ‘section in the DashBoard to
notify you about the new requests, you can also e-mail a review request to both the originator
and a receiver, as applicable. The system will use e-mail address recorded for both the
originator and receiver in Setup > Administration > User > User Definition section.
To e-mail a review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. In ‘Email’ section, click ‘Originator’ to send the message to the person listed in Originator
field.
-or3. Click ‘Receiver’ to send it to the person listed in the Receiver field.
The system emails the details of selected record to e-mail address recorded in user setup.

6.20.7

Closing Review Request
You can close a review request you created at anytime, regardless of status. However, you
can only close review requests that have your user id in the Originator field. When you close
a review request, the system removes it from Review Request tab.
To close a review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. Select the request you want to close in the Review Request section.
3. In the Action section, click ‘Close Request’.
The system assigns the request as CLOSED and removes it from your Review Request
record. The closed review requests can be reviewed anytime by selecting ‘View All’ in the
Query section.

6.20.8

Complete Review Request
When a particular review request has completed the review process from reviewer with
required changes and confirmation, the same can be marked as ‘COMPLETE’ in the Review
Request tab. However, you can complete a request only if you are the originator of the
request. When you complete a review request, system removes it from Review Request tab.
To complete a review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. Select the request you want to close in the Review Request section.
3. In the Action section, click ‘Complete Request’.
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The system assigns the request as ‘COMPLETED’ and removes it from your Review Request
record. The completed review requests can be reviewed anytime by selecting ‘View All’ in the
Query section.

6.21 Queue Assignment
The Queue Assignment tab in Oracle Financial Services Lending and Leasing application
allows you to search and view the hard assigned customer service queues maintained in the
system. You can also view the queue assignment details with option to reassign users in a
hard assigned queue and track activity status posted on the account.
Customer Service Queues are maintained in Administration’s setup screen (Setup >
Administration > User > Queues > Customer Service). For more information on hard assigned
queues, refer to section “Using the Hard Assigned feature” in setup guide.
Navigating to Queue Assignment
On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Queue Assignment.

In this section, you will learn how to compete the following tasks:



6.21.1

Using Queue Search
Filter Queues in Queues sub tab



Define criteria in Criteria sub tab



View options in Queue Assignment sub tab



Reassign Users in Queue



Filter Accounts based on Queue Criteria



View Accounts in Sort Order Sequence



Track Activity Status

Using Queue Search
In the Search Criteria section, you can primarily use the ‘Search List By’ filter to search based
on either ‘Queues’ or ‘Users’ maintained in the system. Depending on the option selected, you
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can further filter your search using the following list of parameters and query the database by
providing one or more parameter values.
Field:

Do this:

Hard Assigned
Queue

Select the queue name from the drop-down list. The list displays both
‘Enabled’ and ‘Hard Assigned’ customer servicing queue definitions.

Acc #

Specify the account number to which the queue is assigned.

Responsibility

Select the user/queue responsibility from the drop-down list. The list
displays various user responsibilities as defined in Setup >
Administration > User > Queues > User Groups tab.

User

Select the ‘User’ from the drop-down list. The list displays all the hard
assigned users maintained in the system.

Note
You need to specify a minimum of one parameter for the search to retrieve queues from
the database. Else system displays an error message.
Click ‘Search’. The search results for Queues are displayed in both the Queues & Queue
Assignment section. Whereas, the search results for a ‘User’ (selected in Search List By
option) is displayed in Queue Assignment section.
You can also click ‘Reset’ to clear the filters specified in Search Criteria.

Remove Account Filter
While searching for queues using Account number as the Search Criteria, the Queue
Assignment section displays the filtered search results along with the ‘remove Filter’ option in
the header.
Clicking on ‘remove Filter’ button will remove the account number filter and displays all the
accounts belonging to the selected queue.

6.21.2

Queues sub tab
The Queues sub tab displays the search results for the specified search criteria and contains
‘Enabled’ and ‘Hard Assigned’ customer servicing queues with the following details:


Queue name



Queue Desc



Account Condition



Priority



Company



Branch



Hard Assigned



Group Follow-up Ind



Near Real-Time



Dialer Extract



Enabled
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6.21.3

Criteria sub tab
The Criteria sub tab allows you to define account selection criteria and sort order to filter the
accounts displayed in Queue Assignment section.
1. In the Criteria Definition section, click ‘ADD’. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:
Field:

Do this:

Name

Specify a unique name to identify the criteria.

Description

Specify the required description for the criteria.

Hard Assigned Queue

Select the queue name from the drop-down list. The list
displays all the ‘Enabled Hard Assigned’ customer
service queues.

Enabled

Check this box to enable the criteria.

The Criteria sub tab further consists of ‘Selection Criteria’ and ‘Sort’ tabs.
2. In the ‘Selection Criteria’ section, you can define the account selection criteria with the
following fields. Perform any of the Basic Operations mentioned in Navigation chapter. A
brief description of the fields are given below:
Field:

Do this:

Seq

Specify sequence numbers.

(

Specify left bracket.

Parameter

Select the parameter from the drop-down list. The list
displays all the ‘Enabled’ attributes maintained in user
defined table which has both ‘Queue Assignment’ fields
and 36 activities defined in Queues > Activity Tracking
tab for selection.

Comparison Operator

Select comparison operator from the drop-down list.

Criteria Value

Specify criteria value.

)

Specify right bracket.

Logical Expression

Specify logical operator from the drop-down list.

Enabled

Check this box to enable the selection criteria.

3. Click ‘Check Criteria’ to validate the correctness of the SQL statement generated and to
resolve errors, if any.
4. Perform any of the Basic Actions mentioned in Navigation chapter.
5. In the ‘Sort’ section, you can define the order to sort the account selection criteria with the
following fields. Perform any of the Basic Operations mentioned in Navigation chapter. A
brief description of the fields are given below:
Field:

Do this:

Seq

Specify sequence number.
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Field:

Do this:

Sort field

Select the sort field from the drop-down list. The list contains both
the ‘Queue Assignment’ fields and 36 customer call activities
defined in Queues > Activity Tracking tab for selection.

Order

Select sort order as either Ascending or Descending from the dropdown list.

6. Perform any of the Basic Actions mentioned in Navigation chapter.

6.21.4

Queue Assignment sub tab
The Queue Assignment section, displays the user accounts associated with the selected
queue and consists of the following details:


User Name



Account #



Replacement User



Queue Name



Queue Desc



Responsibility



Company



Branch



Date



Title



Products



Status



Delinquency Days



Amount Due



Outstanding Balance



Producer



Secured



Reason

In the Queue Assignment section, you can do the following:


Reassign Users in Queue



Filter Accounts based on Queue Criteria



View Accounts in Sort Order Sequence
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6.21.5

Track Activity Status

Reassign Users in Queue
In the Queue Assignment tab, you can reassign a different user for a queue either individually
or in bulk and reassign the hard assigned queues. While doing so, you can state the reason
for change which later gets appended and displayed in the account conditions history log
(Customer Service > Account Details > Condition Details sub tab).

6.21.5.1 Replace User in Queue
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Queue Assignment.
2. Search for the required Queue or User using the parameters in Search Criteria. The
search results are displayed in the Queues & Queue Assignment section.
3. In the Queue Assignment section, click on the ‘Replacement User’ drop-down list against
the required user and select the new user from the list. You can also use the ‘Search’
option within the list to search for the required user.
4. Specify the reason for change in the Reason column against the user selected.
5. Click Update Queue.

6.21.5.2 Bulk Replace Queue Users
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Queue Assignment.
2. Search for the required Queue or User using the parameters in Search Criteria. The
search results are displayed in the Queues & Queue Assignment section.
3. In the Queue Assignment section, click ‘Select All’ check box.
4. Click on the ‘Replacement User’ drop-down list on the header and select the new user
from the list. You can also use the ‘Search’ option within the list to search for the required
user.
5. Specify the reason for change in the Reason field on the header.
6. Click Update Queue.
On successful user replacement, a system generated comment is posted on the account with
the following details:


Alert flag as ‘N’



Type



Sub Type
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6.21.6

Comment Format QUEUE USER CHANGED FROM XXX TO YYY BECAUSE OF
<<REASON>> ON <<DATEFORMAT>>

Filter Accounts based on Queue Criteria
To filter the list of accounts in Queue Assignment section, select the required option in ‘Sort
Order Type’ drop-down list and click ‘Submit’. The list is populated based on the defined
Queue Criteria. You can also click ‘Reset’ to remove the filter and display all the account
associated to the queue.

6.21.7

View Accounts in Sort Order Sequence
In the Queue Assignment section the ‘Account #’ column is enabled with a link to directly
navigate and view the account details in the Customer Service screen.
To view the next account in the same sequence as listed, click ‘Filtered Account’ button in the
Queue Assignment section header. The details are displayed in Customer Service screen’s
> Summary tab.
On reviewing the account details, you can further navigate to the subsequent accounts in the
sequence by clicking ‘Filtered Account’ button in Right-Splitter window > Quick Search
section. Successively, clicking ‘Filtered Account’ button displays all the accounts and when
the last account is reached, a message is displayed indicating ‘There is no account in this
queue’.

6.21.8

Track Activity Status
All the customer service call activities defined and enabled in setup screen (Setup >
Administration > User > Queues > Customer Service > Queue Activity tab) for the selected
Queue are listed against each account in separate columns. These activity fields are auto
updated with call activity results and gives a quick snap shot of all the activity status scheduled
and performed on the account.
Note
The activity status fields are available only when the accounts are populated from a Queue
search by selecting the ‘Search List By’ option as ‘Queue’.
When a particular call activity is posted on the account, the respective activity status field is
marked with a
indicating that the activity is complete.
However, in case the activity duration has expired based on the ‘Activity Expiry Days’ defined
in Queue Activity tab, the activity field is disabled and status is not updated in Queue
Assignment section.
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7. Customer Credit Limit
7.1

Introduction
Customer Credit limit in general refers to the maximum amount of credit that a financial
institution can extend to a prospective customer which can then be leveraged by an
underwriter while funding an application.
In Oracle Financial Services Lending and Leasing, you can define the Customer Credit Limit
during underwriting stage based on the customer credit worthiness or historical customer
data. Using this limit, applications can be funded up to the credit limit amount allowed.
However, application funding with or without customer credit limit is controlled based on the
setup and applications can still be funded with the normal process when a particular customer
is not allocated with any credit limit.
A customer credit limit facilitates for quick decisioning by an underwriter and also facilitates
for auto approval of accounts on-boarded from external system with basic validations. While
approving, underwriter has to ensure that the sum of utilizations should always be equal to
the financed amount which can be distributed within applicants primary / secondary or
business categories.
A minimum of one application has to be funded to define customer credit limit for funding
subsequent applications and the defined information is updated into credit limit details. A
credit limit once defined can further be increased from servicing module by posting the
required transaction which is referenced in origination module during application funding.
On receiving a payment, the amount is reinstated to the credit limit balance which can be reused while funding next application. Similarly, the credit limit balance is also updated when
account is moved to VOID status. On reversing a payment, the Total Utilization of credit limit
is increased by the principal portion of the payment and decreased with the Available Amt
field. Also, the Suspended and Hold amount fields are increased and decrease based on the
respective transactions posted.
When two applications are being funded simultaneously (i.e. moving application to ‘Approved
Funded’ status), the utilization amount will be considered for first application while the second
one will be on HOLD since there could be a difference in the available credit limit after funding.
In such a case, you need to re-hash the application, fetch the details in Origination > Decision
tab, (if required) increase credit limit from servicing module, and then proceed for funding.
While processing applications using Customer Credit Limit, the ‘Update Customer Info’ (check
box in applicant tab) and ‘Link to Existing Customer’ (check box in contract tab) are selected
by default for all the existing customers. This is to ensure the application details are
propagated to customer accounts.
On funding a new application for an existing customer using customer credit limit, the details
are updated into the existing customer details in the Servicing module. Also, while posting any
monetary transaction that results in increase of account maturity date, system auto validates
if the same is within the 'Customer Credit Limit Expiry date' of any one or all of the customer(s)
who contributed for funding the Account. In case it is greater, system displays an error
indicating that the resulting Maturity date is greater than 'Customer Credit Limit Expiry date'
and does not allow to post the transaction.
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Navigating to Customer Credit Limit screen
From the LHS menu, select Servicing > Customer Credit Limit. The screen by default opens
with ‘Search’ tab.

Customer Credit Limit screen consists of the following tabs:

7.1



Search



Customer

Search tab
The Search tab available in Customer Credit screen facilitates to locate the Customer or
Business applicant’s details maintained in the system and consists of the following sections:


Quick Search



Search Criteria

To search for a Customer/Business
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Customer Credit Limit tab.
2. In the ‘Search Options’, select the option against Customer or Business to search for
corresponding details.
3. Do one of the following:
–

In ‘Quick Search’ section, specify the Customer or Business number and click
‘Submit’.
-Or-

–

In the ‘Search Criteria’ section, use ‘Comparison Operator’ and ‘Value’ columns to
enter search criteria and click ‘Search’.

System displays the matching records in the ‘Search Results’ section at the bottom of
the screen.
4. Select the required record and click ‘Open Customer Details’. The details of that particular
record is displayed in the adjacent Customer/Business tab. However, system displays the
selected record details only for authorized users based on access/permissions defined in
setup.
You can click ‘Reset Criteria’ at any time to clear search parameter values.
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7.2

Customer/Business tab
The Customer / Business tab displays the Credit Limit Details that are recorded while funding
the application.

To view Customer/Business details
1. Click Servicing > Customer Credit Limit screen.
2. In the Search tab, search for the required customer/business applicant details and click
‘Open Customer Details’.

The following credit limit details of the Customer/ Business are as displayed:
Customer Details

Business details

Customer # (Customer ID is displayed
in case of Individual Customer)

Business # (Business ID is displayed in
case of Business Customer)

Name

Name

Max Limit

Max Limit

Total Utilized Amt

Total Utilized Amt

Available Amt

Available Amt

Hold Amt

Hold Amt

Suspended Amt

Suspended Amt

Grade

Grade

Max Late Charge

Max Late Charge

Limit Expiry

Limit Expiry

Limit Next Renewal

Limit Next Renewal

The ‘Credit Limit Details’ tab allows to capture additional details in the below sub tabs.
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7.2.1

Transactions sub tab
The Transactions sub tab allows you post the following non-monetary transactions to update
the customer/business credit details in respective tabs.




Customer Credit Limit Transactions:
–

Customer Credit Limit Increase

–

Customer Credit Limit Decrease

–

Decrease Customer Credit Limit HOLD

–

Increase Customer Credit Limit HOLD

–

Increase Customer Credit Limit SUSPEND

–

Decrease Customer Credit Limit SUSPEND

Business Credit Limit Transactions:
–

Business Credit Limit Increase

–

Business Credit Limit Decrease

–

Decrease Business Credit Limit HOLD

–

Increase Business Credit Limit HOLD

–

Increase Business Credit Limit SUSPEND

–

Decrease Business Credit Limit SUSPEND



Customer/Business Credit Limit Maintenance



Customer/Business Address Maintenance



Customer/Business Telecom Maintenance



Business Partners Maintenance



Business Affiliates Maintenance

For information on how to post non-monetary transaction, refer to Creating Monetary and Non
monetary Transactions section in Customer Service > Maintenance chapter.
For information on defining parameters for each of the above transactions, refer to Customer
Credit Limit Transactions section in Appendix chapter.

7.2.2

Addresses sub tab
The Addresses sub tab allows you to maintain address information of the customer/business.
This tab is similar to the Addresses sub tab in Customer Service screen’s Customer Details
tab. For information on updating the field details, refer to Addresses sub tab section.
On updating the address information in this tab, system automatically posts ‘ADD
CUSTOMER ADDRESS PHONE’ transaction to update the details into Customer Service
screen’s Customer Details > Addresses sub tab.

7.2.3

Telecoms sub tab
The Telecoms sub tab allows you to maintain Telecom information of the customer/business.
This tab is similar to the Telecoms sub tab in Customer Service screen’s Customer Details
tab. For information on updating the field details, refer to Telecoms sub tab section.
On adding the Telecom information in this tab, system automatically posts ‘ADD CUSTOMER
TELECOM’ transaction and similarly during update, system posts ‘CUSTOMER TELECOM
MAINTENANCE’ transaction to update the details into Customer Service screen’s Customer
Details > Telecoms sub tab.
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7.2.4

Employments sub tab
The Employments sub tab allows you to maintain employment information of the customer.
This tab is similar to the Employment sub tab in Customer Service screen’s Customer Details
tab. For information on updating the field details, refer to Employments sub tab section.
On updating the Telecom information in this tab, system automatically posts ‘EMPLOYMENT
ADDRESS MAINTENANCE’ transaction to update the details into Customer Service screen’s
Customer Details > Employment sub tab.

7.2.5

Partners sub tab
The Partners sub tab allows you to maintain business partner Information. This tab is similar
to the Partners sub tab in Customer Service screen’s Business Details tab. For information
on updating the field details, refer to Partners sub tab section.
On adding the Partner information in this tab, system automatically posts ‘ADD BUSINESS
PARTNER’ transaction and similarly during update, system posts ‘BUSINESS PARTNERS
MAINTENANCE’ transaction to update the details into Customer Service screen’s Customer
Details > Partners sub tab.

7.2.6

Affiliates sub tab
The Affiliates sub tab allows you to maintain business affiliate information. This tab is similar
to the Affiliates sub tab in Customer Service screen’s Business Details tab. For information
on updating the field details, refer to Affiliates sub tab section.
On updating the Affiliates information in this tab, system automatically posts ‘ADD BUSINESS
AFFILIATES’ transaction to add new affiliate details and ‘BUSINESS AFFILIATES
MAINTENANCE’ to update the existing affiliate details into Customer Service screen’s
Business Details > Affiliates sub tab.

7.2.7

Tracking Attributes sub tab
The Tracking Attributes sub tab allows you to add tracking attribute information to customer/
business. This tab is similar to the Tracking Attributes sub tab in Customer Service screen’s
Customer Details tab. For information on updating the field details, refer to Tracking Attributes
sub tab section.

7.2.8

Accounts sub tab
The Accounts sub tab allows you to view customer/business accounts information maintained
in the system. This tab is similar to the Existing Accounts sub tab in Origination screen’s
Applicant tab. For information on the field details, refer to ‘Existing Accounts’ section in
Origination User Guides.

7.2.9

Applications sub tab
The Applications sub tab allows you to view customer/business applicant’s information
maintained in the system. The application details are fetched based on ‘Customer / Business
number’ and displays only non-funded applications with ‘Existing Customer flag = Y’ in
Origination > Applicant tab and ‘Link to existing customer flag = Y’ in Contract tab. The
following application details are displayed:


App #



Company



Branch
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Date



Title



Product



Status



Sub Status



Collateral Description



Identification #

Note
The Collateral Description and Identification # displayed here are populated from primary
collateral details.

7.2.10

Comments sub tab
The Comments sub tab allows you add additional customer/business information as
comments. Comments updated from Customer/Business > Comments tab are categorized
with default Type as ‘Regular’ and Sub type as ‘Customer/Business’.
For information on adding comments, refer to Customer Service > Comments sub tab section.

7.2.11

Documents sub tab
The Documents sub tab allows you to view the customer/business applicant’s documents
attached to a particular account. For detailed information about the usability of this tab, refer
to Document Tracking sub tab section.

7.2.12

Master Account tab
The Master Account tab in Customer Credit Limit screen displays all the Customer / Business
Master Accounts and its associated accounts maintained in the system.
Using the Master Account tab, you can generate a consolidated payoff quote for a selected
combination of master and its associated accounts. For more information, refer to
‘Consolidated Payoff Quote’ section.
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In the Master Account Details section, you can view the following information:
In this field:

View this:

Account #

The master account number.
Clicking on the hyperlink opens the respective account
in Customer Servicing screen.

Title

The title of the account.

Relation

Customer’s relationship to the account.

Product

The type of product associated with the account.

Currency

The disbursement currency.

Billing Cycle

The billing frequency.

Delq Days

The number of days the account has been delinquent.

Pay Off Amount

The total pay off amount on the account.

Amount Due

The total amount due on the account.

Oldest Due Dt

The oldest payment due date on the account.

Status

The status of the account.

Asset Type

The type of asset associated with the account.

Asset Sub Type

The asset sub type.

Collateral Description

Details of primary collateral associated with account.
In case of Home Collateral, no Collateral Description is
displayed.

Identification #

The identification number of the asset.

Company

The portfolio company.

Branch

The portfolio branch.

Product Type

The product type of Master Account.

Funding Type

The funding type as either OPEN ENDED or CLOSED
ENDED.

7.2.12.1 Consolidated Payoff Quote
You can generate a consolidated payoff quote for any combination of Master and its
associated accounts which includes the consolidated amount owed on all selected accounts.
To generate a Consolidated Payoff Quote:
1. In the Master Account Details section, select the required Master Account and select
‘CONSOLIDATED PAYOFF QUOTE’ option from the Transaction drop-down list.
2. Select ‘Include Master Account’ check box to include the selected master account details
for consolidated payoff quote.
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1. In the Associated Account Details section, filter the list of accounts based on ‘Product
Type’, ‘Statement Consolidation Only’ and ‘All Currencies’ options. Select the check box
adjacent to required associated account. You can also choose ‘Select All’ check box to
select all the listed accounts. Note that, this check box column is enabled only on
selecting an option from Transaction drop-down list.
2. Click ‘Load Parameters’ in the Master Account Details section. System creates the
transaction with default values in OPEN status. The same can be viewed in Transaction
Batch Information tab. The selected accounts for consolidated payoff quote are indicated
with comma separated values in ACCOUNT NUMBER parameter and can be edited
accordingly.
3. Do one of the following:
–

Click ‘Post’ in this tab to post the transaction with default values.

–

Edit the required parameters and then post the transaction in Transaction Batch
Information tab. For information on updating transaction parameters, refer to
‘Consolidated Payoff Quote’ section.

System automatically posts the Transaction on all selected individual accounts. On
successfully posting, the Transaction Batch Information tab displays the following details of
consolidated payoff quote for selected accounts:


The TOTAL PAYOFF QUOTE IN section indicates currency-wise consolidation payoff
quote i.e. if multiple accounts are selected for consolidation with different currencies,
then consolidation is listed for accounts with same currency and subsequently for other/
individual currencies.



Subsequently, individual payoff quote is generated and displayed for each of the
Associated account selected along with Master account payoff quote (if selected).

7.2.12.2 Associated Account Details
The ‘Associated Account Details’ section displays all the accounts associated with the
selected Master Account along with a summary of rolled-up balances for the accounts being
displayed.
For detailed information, refer to Customer Service screen’s Associated Accounts tab section.
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8. Securitization
With the Securitization screen, the system provides a powerful tool that enables financial
institutions to create account pools, to track and manage portfolios.
The Securitization screen enables you to:


Query account information



Select accounts based on selection criteria



Create a pool of selected accounts for sale



Maintain the pools created and report transactions on these accounts



Report on investors



Repurchase pools or specific accounts from pools.

Navigating to Securitization screen
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Securitization.

Data in the Securitization screen is grouped into two tabs:

8.1



Pool Inquiry



Pool Creation

Pool Inquiry
The Pool Inquiry screen enables you to enter and view pool related transactions. It can also
be used to view various summaries related to the pool.
Navigating to Pool Inquiry
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Securitization > Pool Inquiry. The details for each inquiry pool are
maintained in the following seven categories:


Pool Transaction



Pool Accounts



Products



Status



Rate
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Delinquency



Term

2. In the Pools section, you can view the following information:
A brief description of the fields is given below:
Field:

View this:

Pool

Displays the pool code.

Status

Displays the pool status.

Description

Displays the pool description.

Class

Displays the pool class from the drop-down list.

Company

Displays the pool portfolio company from the drop-down list.

Product Type

Displays the type of product associated with the Pool.

End Dt

Displays the pool end date.

Owner

Displays the pool owner.

Super Pool

Displays the pool super pool code from the adjoining drop-down link.

Repurchase Dt

Displays the pool re-purchase date.

Reason

Displays the pool re-purchase reason.

Sale Dt

Displays the pool sale date.

Days Repo

Displays the number of days in repossession to liquidate.

Days Delq

Displays the number of days in delinquency to liquidate.

Max Limit

Displays the max limit of the pool.

Service Rate

Displays the servicing rate for the pool.

Certificate Rate

Displays the certificate rate for the pool This is the rate which will be
payable to the investor who buys this pool and is entitled to its
receivable stream.

3. In the Pool section, you can click ‘Export to Excel’ button to export the details of the
selected record to a .xls file with the following information:
–

Pool

–

Status

–

Description

–

Type

–

Company

–

End Dt

–

Owner
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8.1.1

Pool Transactions
The Pool Transactions sub screen enables you to view pool related transactions history, and
well as enter a pool transaction.
To post Pool Transactions
1. In the Servicing > Servicing > Securitization > Inquiry > Pool section, select the record
you want to work with.
2. Click Pool Transactions.
3. In the Transaction History section, click Add.
A brief description of the fields is given below:
Field:

Do this:

Transaction

Select the transaction from the following list:
ADD ACCOUNT -- Add an account to the pool externally.
REMOVE ACCOUNT -- Remove an account from Securitization pool
before the pool is marked as SOLD. This transaction is supported for
pools which are in NEW / OPEN status and helps to remove
account(s) without recreating the pool.
CANCELLED -- Cancel the pool.
HELD FOR SALE -- Change the status of pool to “HELD FOR SALE.”
OPEN -- Change the status of pool to “OPEN.”
RELEASED -- Change the status of the pool to “RELEASED” and clear
all accounts related to the pool.
REPURCHASED -- Change the status of pool to “REPURCHASED.”
SOLD -- Change the status of pool to “SOLD.” (required).

Reason

Enter the transaction reason (required).

Date

Enter the transaction effective date (required).

Account

Select the account to be added (optional).

4. Click Post. The Details appear in the Transaction History summary table.
5. Click Clear to clear the details.
6. In the Transaction History section, click ‘Export to Excel’ button to export the details of
the selected transaction to a .xls file with the following information:

8.1.2

–

Txn Dt

–

Post Dt

–

Description

–

Reason

Pool Accounts
The Pool Accounts sub screen enables you to view previous account related transactions, as
well as enter a pool account transaction for the selected pool.
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To post the Pool Accounts
1. In the Servicing > Servicing > Securitization > Inquiry > Pool section, select the record
you want to work with.
2. Click the Pool Accounts. The details are grouped into two:


Accounts



Account Transactions

3. In the Accounts section, you can view the following information:
A brief description of the fields is given below:
Field:

View this:

Account #

Displays the account number.

Title

Displays the account holder’s name.

Sale Acc Status

Displays the account status at the time of pool sale.

Account Status

Displays the account status.

Dt

Displays the pool sale date.

Sale Rate

Displays the account interest rate at the time of pool sale.

Balance

Displays the account balance at the time of pool sale.

Term Remaining

Displays the account remaining terms at the time of pool sale.

4. In the Account Transactions section, click Add:
A brief description of the fields is given below:
Field:

Do this:

Txn date

Transaction date.

Post date

Transaction posted date.

Description

Details of the transaction.

Amount

Amount of the transaction.

Reason

Reason for the transaction .

5. Click Post. The Details appear in the Account Transaction summary table.
6. Click Clear to clear the details

8.1.3

Product
The Product sub screen enables you to view summaries of various statistics of the products
in the pool.
To view the Product details
1. In the Servicing > Servicing > Securitization > Inquiry > Pool section, select the record
you want to work with.
2. Click the Product.
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3. In the Product section, you can view the following information:
A brief description of the fields is given below:

8.1.4

Field:

View this:

Product

Displays the product.

Principal at Sale

Displays the principal at sale amount.

Principal Paid

Displays the principal paid amount.

Repurchase
Balance

Displays the principal repurchase balance amount.

Loss Amount

Displays the loss amount.

Pay ahead Amount

Displays the pay ahead amount. For any paid off accounts in the
product summary, this field contains the sum of the amount that
was applied to principal during the payoff payment allocation.

Current Balance

Displays the current balance amount.

Status
The Status sub screen enables you to view summaries of various statistics of the status of the
products in the pool.
To view the Status details
1. In the Servicing > Servicing > Securitization > Inquiry > Pool section, select the record
you want to work with.
2. Click the Status.
3. In the Product/Status section, you can view the following information:
A brief description of the fields is given below:

8.1.5

Field:

View this:

Product

Displays the product.

Status

Displays the securitization account status.

Principal at Sale

Displays the principal at sale amount.

Principal Paid

Displays the principal paid amount.

Repurchase
Balance

Displays the principal repurchase balance amount.

Loss Amt

Displays the loss amount.

Payahead Amt

Displays the pay ahead amount.

Current Balance

Displays the current balance amount.

Rate
The Rate sub screen enables you to view a summary of the pool by product and rates.
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To view Rate details
1. In the Servicing > Servicing > Securitization > Inquiry > Pool section, select the record
you want to work with.
2. Click the Rate.
3. In the Product/Rate section, you can view the following information:
A brief description of the fields is given below:

8.1.6

Field:

View this:

Product

Displays the product.

Rate

Displays the rate (should equal the interest rate on account).

Principal at sale

Displays the principal at sale amount.

Principal Paid

Displays the principal paid amount.

Repurchase
Balance

Displays the principal repurchase balance amount.

Loss Amt

Displays the loss amount.

Pay ahead Amt

Displays the pay ahead amount.

Current Balance

Displays the current balance amount.

Delinquency
The Delinquency sub screen enables you to view a summary of the pool in regards to
delinquencies of products.
To view Delinquency details
1. In the Servicing > Servicing > Securitization > Inquiry > Pool section, select the record
you want to work with.
2. Click Delinquency.
3. In the Product/Delinquency section, you can view the following information:
A brief description of the fields is given below:
Field:

View this:

Product

Displays the product.

Category

Displays the delinquency category.

Principal at Sale

Displays the principal at sale amount.

Principal Paid

Displays the principal paid amount.

Repurchase
Balance

Displays the principal repurchase balance amount.

Loss Amt

Displays the loss amount.

Pay ahead Amt

Displays the pay ahead amount.
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8.1.7

Field:

View this:

Current Balance

Displays the current balance amount.

Term
The Term sub screen enables you to view a summary of the pool by product and by terms.
To view the Term
1. In the Servicing > Servicing > Securitization > Inquiry > Pool section, select the record
you want to work with.
2. Click Term.
3. In the Product/Term section, you can view the following information:
A brief description of the fields is given below:

8.2

Field:

View this:

Product

Displays the product.

Term

Displays the term.

Principal at sale

Displays the principal at sale amount.

Principal Paid

Displays the principal paid amount.

Repurchase
Balance

Displays the principal repurchase balance amount.

Loss Amount

Displays the loss amount.

Pay ahead Amount

Displays the pay ahead amount.

Current Balance

Displays the current balance amount.

Pool Creation
The Pool Creation screen enables you to create pools and perform “what if” analysis of pool
appearance using different criteria. Based on the parameter values, the system will query the
accounts database and builds the list of accounts. Once you choose the pool criterion, you
can view the query generated by the system. Oracle Financial Services Lending and Leasing
would further display errors in the query built so that you can revisit the parameter values.
In addition, Oracle Financial Services Lending and Leasing application facilitates to ‘add’ or
‘remove’ account(s) to a pre-defined pool in bulk through file upload process. For more
information, refer to section ‘Bulk Update of Accounts to Securitization Pool’.
To create a pool
1. Click Servicing > Servicing > Securitization > Pool Creation. Securitization details are
grouped into three:


Pools



Pool Queries



Account Selection Criteria
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2. In the Pools section, you can define a pool (set of accounts) that you want to securitize
by doing one of the following:


Use the ‘Create Copy’ feature to quickly create new pool with the existing pool
parameters (pool queries and account selection criteria) by specifying ‘New Pool’ name.
The new Pool created this way (copying from existing pool) will be in disabled stage.



Create new pool by clicking ‘Add’. You can also perform any of the Basic Operations
mentioned in Navigation chapter.

A brief description of the fields is given below:
Field:

Do this:

Pool

Specify the pool code.

Status

Displays the pool status.

Description

Specify the pool description.

Class

Select the pool class from the drop-down list.

Company

Select the pool portfolio company from the drop-down list.

Product Type

Select the type of product from the drop-down list. It is mandatory
to select the product type and based on the selection, each pool
created can have specific product type accounts associated to it.
Note: Product type can be selected only during ADD (i.e. new
Pool Creation) and is displayed in view mode during EDIT
operations.

End Dt

Specify the pool end date. You can even select the date from
adjoining Calendar icon

Owner

Specify the pool owner.

Super Pool

Select the code for super pool from the drop-down list (Multiple
pools belong to a super pool).
Note: The Super Pool list is sorted based on the ‘Class’ selected.
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Field:

Do this:

Repurchase Dt

Displays the pool re-purchase date.

Reason

Displays the pool re-purchase reason.

Sale Dt

Displays the pool sale date.

Days Repo

Specify the number of days in repossession to liquidate.

Days Delq

Specify the number of days in delinquency to liquidate.

Max Limit Amt

Specify the max limit of the pool.

Service Rate

Specify the servicing rate for the pool. The servicing rate is an
additional rate you can charge for security.

Certificate Rate

Specify the certificate rate for the pool. This is the rate which will
be payable to the investor who buys this pool and is entitled to its
receivable stream.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
4. In the Pool Queries section, you can define possible queries for the pool. Perform any of
the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Query Name

The query name is system generated which is the concatenation
of Pool name with system generated random number.

Query Description

Specify the query description.

Enabled

Check this box to enable the query.

5. Perform any of the Basic Actions mentioned in Navigation chapter.
6. In the Account Selection Criteria section, you can define the account selection criteria
for each of the queries. Perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Seq

Specify the sequence number.

(

Specify the left bracket.

Attribute

Select the attribute from the drop-down list.

Comparison Operator

Select the comparison operator from the drop-down list.

Criteria Value

Specify the criteria value.

)

Specify the right bracket (optional).

Logical Expression

Specify the logical expression (optional).
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7. Perform any of the Basic Actions mentioned in Navigation chapter.

Validate Account Selection Criteria
After defining the Account Selection Criteria for the created Pool Query, you can validate the
criteria which is further used to query the database to build the list of accounts.
1. In the Pool Queries section, select the required pool from the list.
2. Click ‘Check Criteria’.
The ‘SQL Statement’ that is generated based on the defined Account Selection Criteria is
displayed. Also the ‘SQL Result’ of the query is indicated with either the status or issues (if
any) to be rectified.
Note that, adding accounts to a Securitization Pool through the Account Selection Criteria is
also controlled by the status of a system parameter ‘POOL_ACTIVE_ACCOUNTS_ONLY’.


If the status of the system parameter is ‘Y’ (default), system includes all the matching
accounts with only ‘ACTIVE’ status.
–



In case if ‘Account Status’ is selected as the Attribute in Account Selection Criteria,
on clicking either ‘Check Criteria’ or ‘Create pool’, system displays an error
indicating ‘Parameter is set Only to include Active accounts in pool; change the
Parameter’

If the status of the system parameter is ‘N’, system allows to include all the matching
accounts to the Securitization pool irrespective the account status. However, you are
expected to define the ‘Account Status’ as the Attribute in Account Selection Criteria to
filler accounts with different status such as VOID, PAIDOFF, CHGOFF and so on.

Create Pool
You can create a Securitization Pool after creating the Pool Query and validating the Account
Selection Criteria. However, ensure that the selected Pool Query is ‘Enabled’.
1. In the Pool Queries section, select the required pool from the list.
2. Click ‘Create Pool’.
Further, when the Pool Query is updated with additional account selection criteria, you can
click ‘Re-Create Pool’ to consider the new criteria for building the list of accounts for
Securitization Pool.

Remove Pool
To remove a Securitization Pool Query, select the required pool from the Pool Queries section
and click ‘Remove Pool’.

8.2.1

Bulk Update of Accounts to Securitization Pool
In addition to manually adding / removing accounts from Securitization pool, you can perform
bulk update of records using file upload process. In this process, all the accounts which are
to be either attached or detached from respective pool can be collated into a single file as
individual record and uploaded into the system through input file processing.
During bulk update, you can,


Add accounts to pool



Remove accounts from pool



Transfer account from Pool A to Pool B (depending on configured pool status)
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In-order to perform bulk upload, the upload file should be a csv (comma separated value) file
and need to contain two main parameters namely Pool ID and Account ID separated by
comma as one record. Multiple rows can be included in a single upload file to process the data
in bulk.
For example,
POOL A,20190100010673,
SEC_POOL_1,20190100010673,
,20181200010027,
If there is no value provided for Pool ID, then system assumes it as NULL and respective
account is removed from the Pool to which it is currently attached.
The below table indicates the possible combinations on how data in upload file is processed
based on Pool ID and Account ID value in upload file:
Condition

Pool ID

Account ID

Results

If account is not
attached to any Pool

A

ABC

Account ‘ABC’ is
attached to pool A

If account is
attached to Pool A

NULL or no
value

ABC

Account ‘ABC’ is
detached from Pool A

If account is
attached to Pool A

B

ABC

Account ‘ABC’ is
detached from Pool A
and attached to pool B

If account is
attached to Pool A

A

ABC

Indicates error -Account
‘ABC’ is already
mapped to Pool.

During processing of upload file data, separate transactions either to ADD ACCOUNT or
REMOVE ACCOUNT or both, are automatically posted on respective pool.
The processing of data in upload file is also controlled by the following lookup types:
Lookup Type

Description

POOL_ADD_ACC_CRITERIA

CRITERIA TO ADD ACCOUNT TO POOL

POOL_REMOVE_ACC_CRITERIA

POOL CRITERIA FOR REMOVING ACCOUNT
FROM POOL

Each Lookup Type can have on or more lookup code which are basically the configured pool
status and acts as the criteria to allow an account to either get attached or detached from a
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specific Securitization pool, Lookup can be defined in Setup > Administration > System >
Lookups screen.

As per the above configuration, for Lookup Type POOL_ADD_ACC_CRITERIA an account is
attached to only those Securitization pool which are in status OPEN, HELD, NEW, and SOLD.
Any other status is not processed in the system and is indicated as error.

Processing Bulk Update of Accounts to Securitization Pool
The upload file is to be placed in the location - /scratch/work_area/<domain name>/input/isc.
During the scheduled execution of batch job - SET-IFP-ISCPRC_BJ_100_01
(SECURITIZATION POOL FILE UPLOAD) in SET-IFP (Input File Processing), the file is
picked up for processing and data within is loaded into respective table. The status of batch
job can be viewed in DashBoard > System Monitor > Batch Jobs screen.
After the batch processing, the records which are successfully processed during bulk update
can be viewed in Servicing > Securitization > Pool Inquiry > Pool Accounts tab.
The records which resulted in error are listed in the bad file indicating the account number in
specific row with inappropriate data that was not processed. For example, record 1,3,5 failed
due to improper data.

8-12

9. Transaction Authorization
Transaction Authorization enables you to validate transactions (which have the Authorize
property enabled) that were entered on the Customer Service screen’s Maintenance screen
by a different Oracle Financial Services Lending and Leasing user. You can view these
transactions on the Transaction Authorization screen before they are posted. This process is
referred to as ‘Maker-Checker’, as one Oracle Financial Services Lending and Leasing user
enters (or ‘makes’) the transaction on Maintenance screen and another validates (or ‘checks’)
the transaction on the Transaction Authorization screen. As an example, the checker might
review transactions to determine if the transaction will increase the credit limit to an
acceptable level or decrease the payment to an unacceptable level.
Type

Description

Maker

The person who posts (or makes) transaction on the Maintenance screen.

Checker

The person who checks the details entered by the maker and either accepts
or rejects the transaction in the Transaction Authorization screen.

While defining transaction code, the maker and checker responsibilities can be defined using
the access type field available under access grid sub tab. Maker-Checker concept applies
only to manual transactions, and not the automated ones.

9.1

Transaction Authorization screen
The Transaction Authorization screen displays the transactions posted on Customer
Services screen that requires authorization.
On the Customer Service screen, follow the process for posting transactions on the
Maintenance screen and clicking Post. If the Authorization check box is selected for the
transaction on the Administration screen’s Transaction tab (i.e. Setup > Administration > User
> Access > Transaction tab), rather than being posted, the transaction receives a status of
WAITING FOR APPROVAL and the message “TRANSACTION IN WAITING FOR
APPROVAL” appears on the Results section.
A checker can use the Authorization screen to view transactions with the status WAITING
FOR APPROVAL, then approve or reject the transactions. As a checker you can view all the
transactions listed within/under your hierarchy, but can authorize or reject only those
transactions which qualify the conditions defined for authorization. The same user who
initiated the request cannot authorize the transaction even though that user might have the
checker responsibility.
The maker uses the Authorization screen to view the transactions posted with a status of
POSTED, ERROR or REJECT.


Posted transactions are those which have been approved by the checker.



Transactions with an ERROR status are those which have invalid business rules such
as the parameter value is incorrect or has a back dated date and so on.



Transactions with a REJECT status are those which have been rejected by the checker.

In both statuses (ERROR or REJECT), the maker can modify the transaction and re-post it for
the checker to review.
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To authorize or reject a transaction the Authorization screen
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Transaction Authorization > Authorization.

2. In the Transaction Authorization screen you can click on the following options to filter the
Transactions:


Checker - To display all transactions within/under logged-in Checker’s hierarchy for
authorization and having status as ‘Waiting For Approval’.



Maker - To display data in descending order of date in the below order:



–

Waiting For Approval

–

Rejected

–

Error

–

Posted

Both - To display all records with Checker responsibility and having status as Rejected,
Error and Posted.

3. Click one of the following to limit the display of transactions in the Transaction section
according to when the transaction was posted:
Click:

The system displays:

1 Day

The transactions posted within the last one day.

2 Day

The transactions posted within the last two days.

5 Day

The transactions posted within the last five days.

All Days

The posted transactions.

The system displays transactions entered on the Maintenance screen with status as ERROR
or WAITING FOR APPROVAL. If you want to view all transactions with only ERROR status,
select View Failed check box.

To Authorize or Reject Transactions
1. In the Transactions section, select the required transaction. The transaction parameters
are displayed in ‘Parameters’ section and processing details are displayed in ‘Transaction
Processing Details’ section.
2. Click Edit. You can perform any of the Basic Actions mentioned in Navigation chapter.
3. To Authorize the transaction, click Authorize in the ‘AuthRej’ section.
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4. To Reject the transaction, click Reject in the ‘AuthRej’ section.
5. Add a comment and your decision regarding the transaction in the ‘Comments’ column.
6. In the Action section, click Post.
Based on comment input, the system authorizes or rejects the transaction and removes it
from the Transaction section.
You can view the transaction result on the Transaction Authorization screen’s Authorization
History screen.
The results of the decision can be viewed on the Customer Service screen’s Maintenance
screen.
The system user who posted the transaction on the Customer Service screen’s Maintenance
screen and received a WAITING FOR APPROVAL status can open the Authorization screen,
click Maker in the Query section and view all the transaction they posted that have a status
of POSTED, ERROR or REJECT.


If the transaction has a status of ERROR or REJECT, make the required changes to the
original transaction on the Authorization screen and click Post in the Action section.



If you click the Void in Action section, the system removes the transaction from the
Transaction Authorization screen.

Note
If the transaction remains unauthorized beyond the number of days specified in the system
parameter “AUTH_TXN_VOID_LIMIT”, then the transaction is marked as “void”. The daily
batch job checks for inactivity of authorization transactions against this parameter.

9.2

Authorization History tab
The Authorization History screen displays the all the transactions with a status of OPEN,
VOID, ERROR, POSTED, WAITING FOR APPROVAL, and REJECT. Aged transactions will not
be displayed. The Search Criteria section enables you to select the transactions you want to
view in the Results section.
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To search for accounts using the Authorization History screen
1. On the Oracle Financial Services Lending and Leasing home screen, click the Servicing
> Servicing > Transaction Authorization > Authorization History.

2. In the Authorization History screen’s Search Criteria section, use the Comparison
Operator and Value columns to enter the search criteria you want to use to locate an
account.
3. Click Search. The system displays the result of the search in the Results section at the
bottom of the screen. You can click Reset Criteria at any time to clear the Comparison
Operator and Values columns on the Search screen.
4. In the Results section, view the following information:
Field:

View this:

Account #

The account number.

Transaction

The transaction.

Status

The status of the transaction.

Maker

View the user Id of the person who entered the transaction
on the Customer Service screen.

Initiated Dt

View the date and time the transaction was initially posted on
the Customer Service screen.

Checker

View the user Id of the person who validated the transaction
on the Authorization screen.

Authorized Dt

The authorized date.

Comments

Any comment attached to the transaction.

Start Date

The transaction start date.
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Field:

View this:

End Date

The transaction end date.

Elapsed Time

The elapsed time of the transaction.

End of Day (EOD) processing
The Transaction Authorization screen’s Authorization screen employs the 24 x 7 accessibility
feature. You can continue working with the Authorization screen and post transactions even
when end of day (EOD) batch process is running. When you post a transaction on the
Transaction Authorization screen’s Authorization screen and the transaction posting is
deferred or cannot be posted at the present time, “SYSTEM UNDER MAINTENANCE.
TRANSACTION POSTING DEFERRED” appears in the Results section. If transaction posting
is deferred, the system automatically posts the transactions once it completes batch
processing.

9.3

Review Request Tab
The Review Requests screen allows for effective communication between the Maker and
Checker. The Transaction Authorization screen’s Review Request screen operates the same
way as the existing Review Request screen in Customer Service screen. One difference is
that the Transaction Authorization screen’s Review Request screen contains the Transaction
field.
Review requests created on the Transaction Authorization screen can be viewed in the
Customer Service screen’s Review Request screen. However, the Transaction Authorization
screen’s Review Request screen will only display transaction authorization requests.
To view the Review Request screen
1. On the Oracle Financial Services Lending and Leasing home screen, click the Servicing
> Servicing > Transaction Authorization > Review Request tab.
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9.4

Review Request
The Review Requests screen is primarily a work flow tool used to flag an Account for the
attention of another Oracle Financial Services Lending and Leasing user and ask for review /
feedback. It allows the system users to send and receive requests (including e-mail)
commenting on a specific Account. The Review Request tab supports iterative review of
selected Account and also to process the review with multiple reviewers.
In this chapter, you will learn how to compete the following tasks:


Filter and View Review Requests



Create and Send Review Request



Reviewing a Request



Responding to Review Request



Reassign Review Request



E-mailing Review Request



Closing Review Request



Complete Review Request

Note
You can complete the above tasks for an Account Review Request using Review Request
tab in the Customer Servicing screen.

9.4.1

Filter and View Review Requests
The Review Requests tab contains the following sections:


Query Section



Action Section



Email Section



Comment History Section

Query Section
The Query section enables you to filter records based on User and type of review requests
using any of the following options:
The ‘User’ drop-down lists your User ID along with your Supervisor ID if the same has been
defined in User Definition screen (Setup > Administration > User > Users). If you are the
supervisor, you can view all your subordinates User ID’s along with yours for selection.
On selecting a particular User ID from the list, system displays all the requests which are
created, reviewed, closed and completed by that user.
You can further filter the review request based on the following:
Query
Options
Originator

Descriptions
Displays the records of all the active review requests created by the
selected User.
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Query
Options

Descriptions

Receiver

Displays the records of all the active review requests received by the
selected User.

Both

Displays all the review requests records created as well as reviewed by
the selected User with the status other than ‘CLOSED’ and ‘COMPLETED’.

View All

Displays all the review requests records created as well as reviewed by
the selected User with all the statuses.

Forwarded
Only

Displays all the review requests records which are forwarded by the
selected User to another user for review.

Action Section
The Action section enables you to Send (create), Respond, Close, or Complete the review
request.
Action Options

Descriptions

Open Account

Displays the Customer Service screen with the Account details
assigned for review.

Send Request

Sends a review request to another Oracle Financial Services Lending and Leasing user.

Send Response

Sends a response to a review request received from another Oracle Financial Services Lending and Leasing user.

Close Request

Changes the status of review request to CLOSED and can be
viewed by selecting ‘View All’ option in the ‘Query’ section.

Complete
Request

Changes the status of review request to COMPLETED and can be
viewed by selecting ‘View All’ option in the ‘Query’ section.

Remove Filter

Removes the selected filters applied to narrow the view of review
request. The option is available when a review request is accessed
from DashBoard > My Pending Review Requests section.

Email Section
The Email section enables you to send an email to either originator or receiver of the review
request if an email setup is configured. However, note that a review request cannot be
responded or replied back from email recipient.
Email
Options

Descriptions

Originator

Sends an email of review request information to the person listed in the
Originator column on Review Request page.

Receiver

Sends an email of review request to the person listed in the Receiver
column on Review Request page.
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The ‘Review Requests’ section in Customer Service screen displays the following information
for each record:
Fields

Descriptions

Request #

View the system generated review request number. The same
can be used to query and track the review requests.

Originator

The user id of the review request originator.

Priority

The request priority: HIGH, NORMAL, or LOW.

Receiver

The recipient of the review request.

Phone

Applicant’s phone number in the review request.

Address

Applicant’s address in the review request.

Email

Applicant’s email in the review request.

Status

The current status of review request. Following status are
tracked in this column:
WAITING FOR RESPONSE - when request is sent to reviewer
RETURN TO ORIGINATOR - when reviewer has responded to
request
CLOSED - when the request is closed
COMPLETED - when the request is completed

Date

The date and time when the review request was created.

Account #

The Account number which needs review.

Days Past Due

Total number of days elapsed past the due date.

Total Outstanding
Balance

Displays either ‘Account outstanding principal balance’ for active
accounts, or ‘Deficiency balance’ for charge-off accounts.

Customer

Primary / Secondary (spouse) name associated to the account.

Comment History
The ‘Comment History’ section displays the log of comments or additional information added
by originator or receiver while creating or reviewing a request.
During an iterative review, where there are multiple trails of communication exchanged
between originator and receiver, the ‘Comment History’ section tracks all the updates as
individual records for reference.
The Comment History section also allows you to know the actually reviewer when an Account
review request is forwarded to multiple reviewers and is reviewed or completed by second or
third person other than the one assigned by originator.
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In the Comment History section, you can view the following details of the selected review
request:
Comments From

Descriptions

Type

View the type of request and is indicated as REVIEW REQUEST by
default as maintained in ‘COMMENT_TYPE_CD’ lookup code.

Sub Type

View the sub type of request which can be ORIGINATOR,
RECEIVER, or SYSTEM GENERATED as maintained in COMMENT_SUB_TYPE_CD lookup code.
Note: The sub type ‘SYSTEM GENERATED’ is automatically posted
by the system when the review request is forwarded to another user
by the assigned reviewer. The same is also updated with a comment in the next column.

Comment

View the Originator’s or Reviewer’s comment.
SYSTEM GENERATED comments are posted in the format REVIEW REQUEST: <Request #> FORWADED FROM <first
assigned user id> TO <next assigned user id>.

Comment By

View the user who has posted the comment.
SYSTEM GENERATED comments are marked as ‘INTERNAL’.

Comment Dt

9.4.2

View the Date and time when the comment was posted.

Create and Send Review Request
The review request tab primarily allows you to flag an Account for the attention of another
OFSLL user through a request asking for review / feedback. While doing so, you can either
choose to send it to the reviewer immediately on creating the request or only create the
request and later send for review.
To Create and Send Review Request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.

2. In the Review Requests section, select ‘Originator’.
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3. Click ‘ADD’. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:
In this field:

View this:

Request #

View the system generated request number.

Originator

View the requester’s user ID auto generated by system upon
creating the request.

Priority

Select the priority of review request as High, Normal, or Low
from the drop-down list. This helps the reviewer to prioritize
the request while responding but does not affect the order in
which messages are sent or received.

Receiver

Select the user ID of the reviewer from the drop-down list.

Comment

Specify additional details for review (if any) which can be sent
to the reviewer along with the review request.

Sender

View the user ID of previous reviewer, if a request has been
forwarded to another reviewer.
Note: A forwarded review request can only be viewed in the
review request tab by filtering user ID of previous reviewer
and selecting ‘Forwarded only’ check box.

Account #

Select the Account to be reviewed from the drop-down list.
The following fields are auto-populated based on selection:
Days Past Due
Total Outstanding Balance
Customer
Phone
Address
Email

Reason

Select the purpose for request from drop-down list.

Status

View the status of review request auto updated by system
upon creating the request.

Date

View the date and time when the request was created. System appends the current date by default.

Send Request

(Optional) Select this check box to send it to reviewer immediately on creating the request.
However, if the request still need changes, retain the check
box unselected and proceed to create the request. The same
can later be sent for review by selecting ‘Send Request’
option from the action section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
The review request(s) appear on the recipient’s ‘My Pending Review Request’ window in
DashBoard and also on the ‘Review Request’ tab header with (Pending: <count of unseen
requests>). The status of request is updated as WAITING FOR RESPONSE.
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9.4.3

Reviewing a Request
When you receive a review request, the system notifies you by creating an entry in ‘My
Pending Review Requests By Priority’ section in DashBoard with the number of unseen
messages. Clicking on the Account # link opens the Review Request tab.

To review requests
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.

2. In the Query section, click ‘Receiver’. System displays all open review request you have
received.
3. Click ‘Open Account’. The Account details are displayed in Customer Service > Summary
tab.
4. Review the details in particular to the details specified in the comment (if any).

9.4.4

Responding to Review Request
On completing the review, you can Send Response detailing the feedback of your review. It
is ideally recommended to send a response back to the originator by providing your views on
the review as a comment. The details are recorded in the ‘Comment History’ section as
reference.
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However, system also allows your forward the same request to another reviewer in case of
additional clarifications.
To respond to review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. In the Query section, click ‘Receiver’. System displays all open review request you have
received.
3. In the Review Request section, select the record that you have reviewed.Click ‘Edit’.

Specify your review response in the ‘Comment’ field. Select the ‘Send Request’ check
box to send the review response immediately to originator. In case of any further changes,
retain the check box unselected and save the details. The response is not sent and the
same can later be sent to originator by selecting the record and clicking on ‘Send
Response’ option from the action section.
The details are updated in Review Request tab and status of request is updated as RETURN
TO ORIGINATOR.

9.4.5

Reassign Review Request
While reviewing a request, system also facilitates you to reassign (i.e. forward) the review
request to another user for review. In such a case, you become the ‘Sender’ and the assigned
user will be the reviewer of the request. The request can further move to other reviewers if
required.
When the request is reassigned or forwarded to another reviewer, the actual originator can
still track the status of request by selecting user ID in Query section. As a ‘Sender’, you can
view the reassigned review requests by selecting the ‘Forwarded Only’ check box in Query
section. Also, on reassigning or forwarding a review request, system automatically posts a
comment in ‘Comment History’ section in the format - REVIEW REQUEST: <Request #>
FORWADED FROM <first assigned user id> TO <next assigned user id> with Sub Type as
‘SYSTEM GENERATED’ and Comment By as ‘INTERNAL’.
Note
It is recommended to limit the reassignment of review request since tracking the request
status becomes difficult.
To reassign review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
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2. In the Query section, click ‘Receiver’. System displays all open review request you have
received.
3. In the Review Request section, select the record that you have reviewed and click Edit.

4. Select the required reviewer from ‘Receiver’ drop down list.
5. (Optional) Specify the reason for reassignment in the ‘Comment’ field. The same is
tracked in ‘Comment History’ section.
6. Select the ‘Send Request’ check box to reassign review request immediately on update.
In case of any further changes, retain the check box unselected and save the details. The
reassignment can later be completed by selecting the record and clicking on ‘Send
Response’ option from the action section.
The details are updated in Review Request tab and status of request is updated as WAITING
FOR RESPONSE.

9.4.6

E-mailing Review Request
While system updates ‘My Pending Review Requests By Priority ‘section in the
DashBoard to notify you about the new requests, you can also e-mail a review request to both
the originator and a receiver, as applicable. The system will use e-mail address recorded for
both the originator and receiver in Setup > Administration > User > User Definition section.
To e-mail a review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. In ‘Email’ section, click ‘Originator’ to send the message to the person listed in
Originator field.
-or3. Click ‘Receiver’ to send it to the person listed in the Receiver field.
The system emails the details of selected record to e-mail address recorded in user setup.

9.4.7

Closing Review Request
You can close a review request you created at anytime, regardless of status. However, you
can only close review requests that have your user id in the Originator field. When you close
a review request, the system removes it from Review Request tab.
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To close a review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. Select the request you want to close in the Review Request section.
3. In the Action section, click ‘Close Request’.
The system assigns the request as CLOSED and removes it from your Review Request
record. The closed review requests can be reviewed anytime by selecting ‘View All’ in the
Query section.

9.4.8

Complete Review Request
When a particular review request has completed the review process from reviewer with
required changes and confirmation, the same can be marked as ‘COMPLETE’ in the Review
Request tab. However, you can complete a request only if you are the originator of the
request. When you complete a review request, system removes it from Review Request tab.
To complete a review request
1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select ‘Review Requests’ tab.
2. Select the request you want to close in the Review Request section.
3. In the Action section, click ‘Complete Request’.
The system assigns the request as ‘COMPLETED’ and removes it from your Review Request
record. The completed review requests can be reviewed anytime by selecting ‘View All’ in the
Query section.
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10. Post Dated Cheques (PDC) Management
It is a standard banking practice in some countries to request post-dated checks for the retail
Loan repayments. When Loan are sanctioned, the lending institution collects post-dated
checks in advance from the Loan recipient - at times for the full tenor of the Loan . The main
reason for the practice of seeking post dated checks by banks is that it is far quicker for the
banks to recover money that is due in a cheque dishonor case than in a regular civil case for
recovery of Loan dues.
Post dated checks can also be used for payment in the realization for the Loan . Security
checks are used only when the account becomes non-performing.
Managing accounts using post dated checks is very complex and important, as it has
significant bearing on the servicing operations. If the PDCs due for clearing are not sent as
required, the repercussions are huge. The lending institution loses its payment from the
customer and may levy penalties such as late fees and insufficient funds charges which can
lead to customer dissatisfaction. Hence, the utmost care should be taken while servicing the
Loan accounts using PDC. The PDC process begins with the sorting of checks received from
various account holders. They are segregated by Loan product and location before being
vaulted in conduits at the centralized location or PDC center. This sorting enables the lending
institution to quickly retrieve the PDCs with relevant date and send them for clearing.
The Post Dated Cheques screen is opened from the Servicing master tab’s Post Dated
Cheques link and contains the following tabs in its link bar:


PDC Entry



PDC Maintenance



PDC Search

10.1 PDC Entry Tab
The PDC Entry link opens the PDC Entry screen which enables you to record details about
the post dated checks collected from customer.
When post dated check is processed by the PDC batch, the status changes to PROCESSED.
All the processed checks will then be picked by the Payment Batch and processed. After this,
the system posts s payment transaction on the Payment screen’s Payment Entry tab.
The View Options section enables you to view PDC batches by status (Open, Post, Void, and
All). You can choose whether the PDCs from the customer are for a single Loan account or
for multiple Loan accounts in the same bank. Once you enter the Loan account number of the
customer in the PDC Batch section, The system displays all Loan accounts pertaining to the
customer.
The information has to be captured to facilitate the inward sorting i.e. sorting the cheques by
Loan product group and location and then vaulting them in boxes placed in the vaults at the
PDC center and subsequently send them for clearance on the day the payment is due.
Usually the PDCs are sent for clearance a few days before the actual due date.
Information maintained here can be viewed at Customer Service > Account Details > Contract
Information > PDC sub tab.
After the batch has been created, click POST in Action section to post the batch of PDCs to
Loan account. You can also click VOID in the Action section to cancel the PDC entry on a
Loan account.
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To view the PDC Entry section
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Post Dated Cheques > PDC Entry.

2. On the PDC Entry screen’s View Options section, select the type of PDC batch you want
to view.
If you choose:

System displays in the PDC Batch section:

Open

All batches with OPEN status.

Post

All batches with POST status.

Void

All batches with VOID status.

All

All batches, regardless of the status.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Account

Select the account number.

Date

Specify the date.

Status

View the status.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
5. In the Check Details section, you can perform any of the Basic Operations mentioned in
Navigation chapter.
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A brief description of the fields is given below:
Field:

Do this:

PDC Type

Select the post dated check type, SECURITY CHECKS or POST
DATED CHECKS FOR PAYMENT.

Bank Acc #

Specify the account number, on which the cheque is drawn.

Account
Type

Specify the type of the account

Routing #

Specify routing number of the cheque. It is the number printed on
cheque, also called MICR number (Magnetic Ink Character Recognition).

Bank Name

Specify the bank name of the customers cheque

Branch
Name

Specify the Branch name of the customers cheque

Docket #

Specify the docket number where post dated checks are supposed to
be stored

Check #

Specify the starting cheque number

Check Dt

Select the check date. In case there are multiple checks being
deposited that have sequential serial numbers, the date of the first
cheque in the series would be entered in the date field. The remaining cheque dates would be anniversary dates based on the frequency set up.
For example, the cheque range could be from 111 to 180. If date on
first cheque-111 is October 12, 2003 and the frequency is set to
Monthly, the next cheque would be picked up for processing on
November 12, 2003.

Check Amt

Specify the appropriate cheque amount.

Status

Specify if there are any additional status of the PDC.

Comments

Specify any remarks for the details.

Once the PDC batch is posted, an entry appears in Post Dated Checks section on the
Customer Service screen’s Payment Mode tab, with OPEN status.
The status changes to PROCESSED when post dated check is sent for clearance on the preprocessing day and the payment is received. At that time, a payment transaction is posted on
the Payments screen’s Payment Entry screen.

10.2 PDC Maintenance Tab
The PDC Maintenance tab opens the PDC Maintenance screen which enables you to modify
check details for a specific account. You can either use view options to filter the PDC details
by status or search the details using Query By Example option. The Edit button enables you
to modify docket number, change status, and to add comments.
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To view the PDC Maintenance screen
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Post Dated Cheques > PDC Maintenance tab.

2. On the PDC Maintenance screen’s View Options section, select the type of PDC entry
you want to view in the PDC Maintenance section.
If you choose:

The system displays in the PDC Batch section:

Open

All entries with OPEN status.

Processed

All entries with POST status.

Void

All entries with VOID status.

All

All entries, regardless of status.

3. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
4. A brief description of the fields is given below.
Field:

Do this:

Bank Name

View the bank name for which check is provided.

Branch
Name

View the bank’s branch name.

Drawer
Account #

View the bank account number.

Docket #

Edit/view the location number where checks have been stored.

Check#

View the check number.
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Field:

Do this:

Check Dt

View the check date.

Check Amt

View the check amount.

Status

Select to change or view the cheque’s current status.

PDC Type

View the check type (PAYMENT or SECURITY).

Account
Type

View the bank account type.

Routing #

View the bank’s routing number.

Comments

Specify or view any comments associated with the record.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

10.3 Search Tab
The Search tab opens Search screen. On Search screen, the Search Criteria section enables
you to locate an account or group of accounts. The Results section displays details of the
Loan account. This is a useful alternative to using the Customer Service screen to search for
account information.
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11. Escrow Transactions
Oracle Financial Services Lending and Leasing enables you to perform escrow analysis with
the Escrow Analysis and Disbursement screens’ Analysis and Analysis Maintenance tabs and
perform escrow disbursement with the Disbursement Entry and Disbursement Maintenance
tabs.

11.1 Escrow Transaction
The Escrow Analysis page enables you to analyze accounts involving escrow disbursement.
Accounts are analyzed in batches, or ‘analysis groups’. The system generates a batch
number for the analysis group and sets the batch status to OPEN. You can view and process
the accounts included in the analysis group and exclude the erroneous account from an
analysis group. Also, you can perform an escrows analysis for a period between two to twelve
months. By default, the analysis horizon is selected as twelve months from the date of
analysis.
To enter an escrow analysis batch
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Escrow Analysis.

2. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Company

Select the portfolio company.

Branch

View the portfolio branch.
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Field:

Do this:

Date

Specify the batch date.

Analysis Type

Select the analysis type. The analysis type (INITIAL
ESCROW ANALYSIS DISCLOSURE, REGULAR, COMPLIANCE, and so on) is a list of user-defined values.

Batch #

View the system generated batch number with a format of
ANA-YYYY-DDD-SEQNUM.

Batch Status

View the batch status.

Processed Dt

View the user analysis process date.

Processed By

View the user who processed the analysis.

3. If you select Override Stop Analysis check box, system ignores the Stop Escrow
Analysis flag on the account.
4. Click Load Accounts.
The accounts which match the company and branch in Analysis Group section, are
loaded from the search page to the Accounts section
Load accounts button also loads the accounts which have the escrow required flag as Y
and Opt out Indicator as N.
5. Click Edit
6.

Specify the following information.

Field:

Do this:

Title

View the account title.

From Date

Specify the from date (start analysis from MM/DD/YYYY).
Note: From date has to be the first date of the month.

To Date

Specify the to date (end analysis at MM/DD/YYYY).
Note: To date has to be the Last date of the Month.

Comment

View the comment.

Status

View the payment status.

7. Select the Include check box if you want to include the account in the analysis. Clear the
Include check box if you want to remove the account in the analysis.
8. In the Action section, choose Process Accounts.
The system performs the analysis and changes the batch status to PROCESSING.
If the system successfully processes the batch, it changes the batch status to PROCESSED.
The individual accounts will all have a status of NEW. The analysis group can now be viewed
on the Escrow Analysis Maintenance page.
If the system is unable to process one or more individual accounts in the batch, it changes the
batch status to ERRORED. One or more of the individual accounts will have status of ERROR
in the Accounts section. The reason of the error appears in the Comment field.

11-2

11.1.1

Reprocessing an Analysis Batch with Error Status
To reprocess an analysis batch with a status of ERROR
1. On the Analysis Group section of the Escrow Analysis page, load the analysis group
with the status of ERRORED.
2. In the Accounts section, click Edit and clear the Include box for the accounts with a
status of ERROR, then click Save.
3. In the Action section, click Process Accounts. The system performs the analysis and
changes the batch status to PROCESSING.
4. The analysis group can now be viewed on the Escrow Analysis Maintenance (Analysis
Group) page.

11.2 Analysis Group Tab
The Escrow Analysis Maintenance (Analysis Group) page enables you to review and maintain
escrow analysis for each account in a selected analysis group (batch).
With the Escrow Analysis Group tab, you can:


Review the analysis results for a selected batch



Approve the analysis



Cancel the analysis.

An escrow analysis for a batch may retrieve more than one account. These accounts appear
in the Escrow Analysis section, along with the:


Parameters used for the analysis



Results of the analysis (standard payment, along with additions or deductions and the
resulting new payment)



Any surplus or shortage



Escrow items used for analysis and the disbursement rule



Analysis details, which lists all the escrow transactions.

The system then enables you to:


Re-analyze the account after making changes to the account on the Customer Service
window if the status of the analysis is OPEN, ERROR, REVIEW or APPROVED.



Delete an analysis.
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11.2.1

Viewing Analysis Group tab
To view the Analysis Group page
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Analysis Group tab.

2. In the Escrow Analysis Group page’s Batch Group section, select the record you want
to work with and click View.
3. In the Batch Group section, view the following display only information.
Field:

View this:

Company

The portfolio company.

Branch

The portfolio branch.

Date

The batch date.

Analysis Type

The analysis type.

Batch #

The system generated batch number.

Batch Status

The batch status.

Override Stop Analysis

Override stop analysis indicator.

Processed Dt

The user analysis process date.

Processed By

The user who processed the analysis.

Reviewed Dt

The user analysis review date.

Reviewed By

The user who reviewed the analysis.

Approved Dt

The user analysis approved date.
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Field:

View this:

Approved By

The user who approved the analysis.

Reviewing the Analysis Result
To review the analysis results for a selected batch
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Analysis Group tab.
2. In the Batch Group section on the Analysis Group screen, select the batch you want to
review. Those batches which are pending for review will have status as PROCESSED.
3. In the Action section, click Review. The system changes the Batch Status field to
PROCESSING.
4. In the Batch Jobs section on the Analysis Group page, select the escrow analysis group
you reviewed. The reviewed group will have a batch status as REVIEWED.
5. In the Batch Jobs section, click Execute Search.

11.2.2

Approving the Analysis
To approve the analysis
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Analysis Group tab.
2. In the Batch Group Section on the Analysis Group page, select the batch with the status
of REVIEWED you want to approve.
3. In the Action section, click Approve. The system changes the Batch Status to
PROCESSING.
4. In the Batch Jobs section, search for the escrow analysis group which now has a status
of APPROVED.

11.2.3

Cancelling the Analysis
To cancel the analysis
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Analysis Group tab.
2. In the Batch Group section on the Analysis Group page, select the batch you want to
cancel.
3. In the Action section, select Cancel. The system changes the Batch Status for the
selected status group to PROCESSING.
4. In the Escrow Analysis Maintenance (Analysis Group), click Analysis.
On the Escrow Analysis page, the batch you cancelled now has a status of CANCELLED in
the Analysis Group section.

11.2.4

Reanalysing the Escrow Analysis
To re-analyze escrow analysis
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Analysis Group tab.
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2. In the Batch Group section on the Analysis Group page, select the batch you want to
re-analyze.You can only re-analyze an account if the status of the analysis batch is
OPEN, ERROR, REVIEWED, or APPROVED.
3. On the Escrow Analysis page’s Parameters section, select the account you want to reanalyze and click View.
4. In the Parameters section on the Escrow Analysis section, view the following display only
information:
Field:

View this:

Date

The date.

Account #

The account # and title.

From Dt

The escrow activity from date.

To Dt

The escrow activity to date.

Status

The status of the analysis.

Opening Bal (Act)

The opening balance actual amount.

Opening Bal (Est)

The opening balance estimated amount.

Cushion Type

The cushion type.

Cushion Value

The cushion value.

Cushion Amt

The cushion amount.

Results section
Std Pmt Amt

The standard payment amount.

(+) Esc Pmt Amt

The escrow payment amount.

(+) Spread Pmt Amt

The spread payment amount.

(+) Other Pmt Amt

The other payment amount.

= New Pmt Amt

The new payment amount.

Surplus/Shortage section
Surplus/Shortage Amt

The surplus shortage amount.

Refund Amt

The refund amount.

Approval section
Approval Dt

The approval date.

Approved By

The user id of who approved the analysis.

5. In the Analyzed Escrow Items sub page, view the following information:
Field:

View this:

Escrow

The escrow.

11-6

Field:

View this:

Disbursement Rule

The disbursement rule.

Yearly Amt

The yearly amount.

6. In the Analysis Details sub page, view the following information:
Field:

View this:

Txn Dt

The transaction date.

Transactions

The transactions.

Vendor

The vendor name.

Txn Amt

The transaction amount.

Bal Amt (Est)

The balance amount estimated.

Bal Amt (Act)

The balance amount actual.

7. In the View section, choose how you want to view the information in the Analysis Details
sub page.
Choose:

The system displays:

Current Estimated

The current estimated analysis.

Last Estimated

The last estimated analysis.

Last Actual

The last actual analysis.

8. In the Escrow Analysis page, click Re-Analyze. Oracle Financial Services Lending and
Leasing clears the Parameter section on the Escrow Analysis section.
9. When you search for the account in the Parameters section on the Escrow Analysis
page, the status is now NEW.

11.2.5

Deleting the Analysis
To delete an individual analysis
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Analysis Group tab.
2. In the Batch Group section on the Analysis Group page, select the batch with the
individual analysis you want to delete.
3. On the Escrow Analysis page’s Parameters section, select the account you want to
delete and click View in the Details column.
4. On the Escrow Analysis page, click Delete.
The system changes the Status field in the Parameters section to DELETED.

11.3 Accounts Tab
As an alternative to selecting an analysis group and then selecting an account, use the
Escrow Analysis Maintenance (Accounts) page to directly view an account. You can then use
the Escrow Analysis page to re-analyze or delete an escrow analysis following the same steps
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described previously in the Escrow Analysis Maintenance (Analysis Group) section of this
chapter.
To view an escrow analysis for an account
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Accounts tab.

2. In the Accounts section on the Escrow Analysis Maintenance (Accounts) page, select
the required account. You can also use Search > Search Criteria tab to limit the display
of account records.
3. In the Accounts section, view the following information:
Field:

View this:

Account # Title

The standard payment amount.

Analysis Type

The escrow payment amount.

Analysis Dt

The spread payment amount.

Current

If selected, indicates that the information is up-to-date.

4. On the Escrow Analysis page’s Parameters section, select the account you want to reanalyze and click View.
5. In the Parameters section on the Escrow Analysis page, view the following display only
information:
Field:

View this:

Date

The date.

Account #

The account # and title.

From Dt

The escrow activity from date.
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Field:

View this:

To Dt

The escrow activity to date.

Status

The status of the analysis.

Opening Bal (Act)

The opening balance actual amount.

Opening Bal (Est)

The opening balance estimated amount.

Cushion Type

The cushion type.

Cushion Value

The cushion value.

Cushion Amt

The cushion amount.

Results section
Std Pmt Amt

The standard payment amount.

(+) Esc Pmt Amt

The escrow payment amount.

(+) Spread Pmt Amt

The spread payment amount.

(+) Other Pmt Amt

The other payment amount.

= New Pmt Amt

The new payment amount.

Surplus/Shortage section
Surplus/Shortage
Amt

The surplus shortage amount.

Refund Amt

The refund amount.

Approval section
Approval Dt

The approval date.

Approved By

The user id of who approved the analysis.

6. Click the Analyzed Escrow Items sub tab.
7. In the Analyzed Escrow Items sub page, view the following information:
Field:

View this:

Escrow

The escrow.

Disbursement Rule

The disbursement rule.

Yearly Amt

The yearly amount.

8. Click the Analysis Details sub tab.
9. In the Analysis Details sub page, view the following information:
Field:

View this:

Txn Dt

The transaction date.
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Field:

View this:

Transactions

The transactions.

Vendor

The vendor name.

Txn Amt

The transaction amount.

Bal Amt (Est)

The balance amount estimated.

Bal Amt (Act)

The balance amount actual.

10. In the View section, choose how you want to view the information in the Analysis Details
sub page.
Choose:

The system displays:

Current Estimated

The current estimated analysis.

Last Estimated

The last estimated analysis.

Last Actual

The last actual analysis.

11.4 Escrow Disbursement Entry Tab
With the Escrow Disbursement Entry page, you can make payments on escrow from the
system in the form of disbursement batches. Disbursement batches record the following
information in the Disbursement Group section:


Company/branch of the account



Total dollar amount of disbursements



Total number of disbursements.

The Details section enables you record the following information for each escrow
disbursement batch:


Account number



Transaction date



Disbursement amount



Escrow sub type.

You can use the Escrow Disbursement Entry page to:


Validate disbursement totals entered in the Disbursement Group section against the
transaction totals entered in the Details section.



Post a validated disbursement entry batch.



Cancel a disbursement entry batch.

Note
You cannot cancel a posted batch. Hence temporarily place a disbursement entry batch
on hold before validating or posting it.
A posted batch cannot be cancelled. Temporarily place a disbursement entry batch on hold
before validating or posting it.
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Viewing Batches
The Escrow Disbursement Entry pages enables you to view either all escrow disbursement
batches or only open escrow disbursement batches. You can choose which type of batch you
want to view using the View Options section. Viewing all batches enables you to locate
escrow disbursement batches with a status of OPEN, PROCESSING, PROCESSED, ERROR,
or CANCELLED.

11.4.1

Viewing Open batches
To view open batches
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Escrow Disbursement Entry tab.
2. In the View Options section on the Escrow Disbursement Entry page, select Open Batch
Only.
In the Disbursement Group section, the system displays all batches with a status of OPEN
that have not been posted.

3. In the Disbursement Group section, select the record you want to work with.

11.4.2

Viewing All Batches
To view all batches
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Escrow Disbursement Entry tab.
2. In the View Options section on the Escrow Disbursement Entry screen, select All
Batches. In the Disbursement Group section, the system displays all batches regardless
of status.
3. In the Disbursement Group section, select the record you want to work with.
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11.4.3

Locating a batch with an Error
To locate a batch with an error
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Escrow Disbursement Entry tab.
2. In the View Options section of the Escrow Disbursement Entry page, select All Batches.
The system displays all batches, regardless of status, in the Disbursement Group section.
3. In Disbursement Group section, select the batch with the status ERRORED you want to
work with.
4. In the Details section, select the payment with ERROR Status and click Edit. The system
displays the cause of the error in the Comment field.

11.4.4

Validating and Posting Batches
To validate and post an escrow disbursement batch
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Escrow Disbursement Entry tab.
2. In the Disbursement Group section on the Escrow Disbursement Entry page, In this
section, you can perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below.
Field:

Do this:

Company

Select the portfolio company.

Branch

View the portfolio branch.

Date

Enter batch date. Oracle Financial Services Lending and Leasing uses
this date and the number of pre process days (if in use) to determine
when to disburse the payment.

Batch #

View the system generated batch number with a format of DSB-YYYYDDD-SEQNUM.

Total #

Enter total number of disbursements in the batch.

Total Amt

Enter total amount of disbursements in the batch.

Batch Status

View batch status.

Total #

View total number of actual disbursements in the batch.

Total Amt

View total amount of actual advances in the batch.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
The Details section records itemized information of the escrow disbursement batch. It
enables you to make one payment for one account, or more than one payment to more
than one account.
4. In the Details section, perform any of the Basic Operations mentioned in Navigation
chapter.
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A brief description of the fields is given below.:
Field:

Do this:

Account #

Specify the account number.

Title

View the title.

Txn Dt

Specify the disbursement date.

Amount

Specify the disbursement amount.

Status

View the status.

Include

Select to indicate this is an active record.

5. In the Details section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below.:
Field:

Do this:

Escrow Type

Select the escrow type.

Sub Type

View the escrow sub type.

Vendor

View the vendor.

Reason

Select the reason for the disbursement.

Pmt Mode

Specify the payment mode for the disbursement.

Reference

Specify the reference for the disbursement.

Comment

Specify any comments regarding the disbursement.

6. Perform any of the Basic Actions mentioned in Navigation chapter.
The system updates the display only Total # and Total Amt fields in the Disbursement
Group section to record the contents of the Details section.
When you want to post escrow disbursement batch on Escrow Disbursement Entry
page, ensure that the contents of the display only Total # and Total Amt fields match
with the contents of the required Total # and Total Amt fields in the Disbursement Group
section.
7. In the Action section, click Validate Batch.
The system changes the escrow disbursement batch status from OPEN to
PROCESSING and submits the batch to the job service. After the batch has been
processed, Oracle Financial Services Lending and Leasing changes the its status to
POSTED or ERRORED.
If an escrow disbursement batch has a status of ERRORED, the accounts in the Details
section with the status of ERROR must be excluded from the Disbursement Group before the
batch can be posted.
8. Clear the include box of any accounts in the Details section with a status of ERROR, then
click Validate Batch again.
When an escrow disbursement batch has a status of PROCESSED, the Post Batch
button in the Action section is available.
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9. In the Action section, click Post Batch.
The system changes the status for the accounts in the Details section included in the
escrow disbursement batch to POSTED and creates an entry on the Disbursement
Maintenance page.
The system also creates an entry for the escrow disbursement on the AP Requisitions page.

11.4.5

Holding an Escrow Disbursement Batch
Only escrow disbursement batches with the status of OPEN can be put on hold.
To hold an escrow disbursement batch
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Escrow Disbursement Entry tab.
2. On the Escrow Disbursement Entry page, use the View Option section to select the
batch you want to place on hold:


If the batch status is OPEN, click Open Batches Only in the View Options section.



If the batch status is ERROR, click All Batches in the View Options section.

3. Use the Disbursement Group section to select the escrow disbursement batch you want
to hold.
4. In the Action section, click Hold Batch.
The system changes the escrow disbursement batch status from OPEN to HOLD.

11.4.6

Opening/Removing Hold on an Escrow Disbursement batch
Only escrow disbursement batches with a status of HOLD can be opened.
To open or remove hold on an escrow disbursement batch
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Escrow Disbursement Entry tab.
2. On the Escrow Payment Entry page, use the View Options section to select All
Batches.
3. Use the Disbursement Group section to search for and select the escrow disbursement
batch with the status of HOLD you want to open.
4. In the Action section, click Validate Batch.
The system changes the escrow disbursement batch status from OPEN to
PROCESSING and submits the batch to the job service in the Disbursement Group
section. After the batch has been processed, the system changes the its status to
POSTED or ERRORED.
If an escrow disbursement batch has a status of ERRORED, the accounts in the Details
section with the status of ERROR must be excluded from the Disbursement Group before the
batch can be posted.
5. Clear the include box of any accounts in the Details section with a status of ERROR, then
click Validate Batch again.
When an escrow disbursement batch has a status of PROCESSED, the Post Batch
button in the Action section is available.
6. In the Action section, click Post Batch.
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The system changes the status for the accounts in the Details section included in the escrow
disbursement batch to POSTED and creates an entry on the Disbursement Maintenance
page.

11.4.7

Cancelling an escrow disbursement batch
Only the escrow disbursement batches with the status of OPEN, PROCESSED, HOLD, or
ERRORED can be cancelled.
To cancel an escrow disbursement batch
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing master tab.
2. Click the Escrow Transactions link.
3. On Escrow Analysis screen, click the Escrow Disbursement Entry tab.
4. On the Escrow Disbursement Entry page, use the View Options section to select the
escrow disbursement batch you want to cancel:


If the batch status is OPEN, click Open Batches Only in the View Options section.



If the batch status is PROCESSED, HOLD, or ERRORED, click All Batches in the View
Options section.

5. Use the Disbursement Group section to select the escrow disbursement batch you want
to cancel.
6. In the Action section, click Cancel Batch.
The system changes the Status field in the Details section to VOID.
When you refresh the Escrow Disbursement Entry page, the escrow disbursement batch that
you cancelled has a batch status of CANCELLED in the Disbursement Group section.

11.5 Escrow Disbursement Maintenance Tab
The Disbursement Maintenance page enables you to cancel escrow disbursement
transactions.
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11.5.1

Cancelling the Disbursement Maintenance
To cancel the disbursement maintenance
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Escrow Disbursement Maintenance
tab.

2. On the Disbursement Maintenance page’s Disbursements section, select the record
you want to work with and click View. You can also use Search > Search Criteria tab to
limit the display of account records.
3. In the Disbursements section, view the following display only information:
Field:

View this:

Account #

The account number.

Title

The title.

Txn Dt

The disbursement date.

Amount

The amount.

Escrow Type

The escrow type.

Sub Type

The sub type.

Status

The status.

Include

Include indicator.

Company

The portfolio company.

Branch

The portfolio branch.

Batch #

The batch number.
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Field:

View this:

Vendor

The vendor.

Reason

The reason.

Pmt Mode

The payment mode.

Reference

The reference.

Comment

The comment.

4. Select the disbursement you want to void and click Void in the Action section.
The system changes the status of the escrow disbursement to VOID.

11.5.2

Viewing Cancelled Escrow Disbursement on the AP Requisition screen
To view the cancelled escrow disbursement on the AP Requisition page
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Interfaces > AP Transaction link.

2. On the Payee Type section of the AP Transactions page, select All.
3. On the Pmt Mode section, select All.
4. On the Status section, select Void.
5. On the AP Requisitions page, the system changes the escrow disbursement status to
VOID.

11.6 Search Tab
The Search tab enables you to locate the accounts on which the escrow analysis is to be
performed. You can select accounts for an escrow analysis using the following attributes in
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the Criteria column of the Search Criteria section. You can also configure the system to
search other account attributes if required.
To search for an account
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions > Search.
2. In the Search page’s Search Criteria section, use the Comparison Operator and Value
columns to enter the search criteria you want to use to locate an account.
3. Click Search and use criteria and comparison operator to search criteria:
Field:

View this:

Account

Specify the account number.

Account Status

Select the account status.

Account State

Select the state name where the account belongs.

Account Last Escrow
Analysis Date

Select the date on which the escrow analysis was last
performed on the account.

Escrow Analysis Required
Indicator

YES: If selected, the system displays the accounts that
require escrow analysis.
NO: If selected, the system displays the accounts that
do not require escrow analysis.

Escrow Analysis Stopped
Indicator

YES: If selected, the system displays the accounts with
the escrow analysis is allowed
NO: If selected, the system displays the accounts with
the escrow analysis is stopped.

Product

Specify the product name.

Account Condition

Select the account condition.

The system displays the result of the search in the Results section at the bottom of the page.
Field:

View this:

Company

The company.

Branch

The branch.

Account #

The account number.

Date

The account effective date.

Title

The account title.

Product

The product.

Status

The account status.

Producer

The producer.

Secured

If selected, the account has a customer classified as
secured
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If you click Reset Criteria, the system clears the contents of the Search Criteria section and
refreshes with the its default values.
To search for accounts that require escrow analysis
1. On the Oracle Financial Services Lending and Leasing Application home page, click the
Servicing > Servicing > Escrow Transactions Search tab to view the Search page.
2. In the Search Criteria section, complete the ESCROW ANALYSIS REQUIRED
INDICATOR criteria with a value of YES.
3. In the Search Criteria section, complete the ESCROW ANALYSIS STOPPED
INDICATOR criteria with a value of NO.
4. Click Search. The system displays all the accounts that require escrow analysis.
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12. Account Documents
12.1 Introduction
The Documents Maintenance screen allows for both the paperless storage of documents
within Oracle Financial Services Lending and Leasing system, first with Accounts during the
Loan origination cycle and later with accounts during customer service.
This chapter explains how use the Account Document section to:


View an image



Search for an image



Split an image of more than one page



Change the status of an image



Combine two images into a multiple page image



Attach an image to an existing Account



Print an image



Attach documents to Accounts and then view these documents in a browser.

It also explains how to use the Account Document Tracking screen to attach documents to
accounts and then view these documents in a browser.
Account Document screen
The Account Document screen consists of “Document Maintenance” and “Document Details”
sections.
Credit Accounts are often sent or faxed to financial institutions from producers (or ‘dealers’)
on behalf of the customer. These credit Accounts, if received as fax, can be stored in the
system as images. Frequently, more than one Account is received in a single fax or a single
Account is received across multiple faxes. In such cases, the Account Document Tracking
screen can help you organize and maintain your image collection.
The Account Document screen’s Document Maintenance screen allows you to upload
documents to an Account in the form of GIF files, PDF files, DOC files, XLS files, and TXT
files. The Document Maintenance screen’s Document Details section allows you to view
these documents.

12.2 Account Document screen
Oracle Financial Services Lending and Leasing supports the online attachment of document
images to an Account using the Account Documents screen’s Document Maintenance
section. You can attach the documents from either a client machine or server. A default image
directory can be maintained in the system using the system parameter:
UIX_DEFAULT_IMAGE_PATH.
When you choose List File in the Select Document sub section in the Document
Maintenance section, system displays all available files in the selected directory in
Document Details section. You can use the Document Maintenance sub-section and
Action sub-section to attach selected documents to a particular account.
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12.2.1

Attaching a Document to an Account from a server
To attach a document to an Account from a server
1. On the Oracle Financial Services Lending and Leasing Account home screen, click the
Servicing > Servicing > Account Documents link.

2. In the Action sub-section, click Attach Document (Server).
3. In the Select Document sub-section, use the default image directory in Directory Path
field. (The default path is the value for system parameter UIX_DEFAULT_IMAGE_PATH).
-or4. In the Directory Path field, specify the full path name to the document on server that you
want to attach to an account. You can click Reset Path at any time to return to the default
image directory.
5. In the Select Document section, click List File. The system displays files from the entry
in Select Document section Directory Path in the Document Maintenance record.
6. In the Document Details record, select the record you want to work with and click Edit
in Details column.
7. In the Document Details record, specify, view or edit the following information:
Field:

Do this:

File Name

View the file name for the document.

Document Type

Select the type for the document.

Document Sub
Type

Select the sub type for the document.

Account#

Select the account number to attach/copy/move the document
image.

Attach

Select the attachment type.

Status

View the status of the document.

Tracking #

Specify the tracking number of the document.

Docket #

Specify the docket number of the document.
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Field:

Do this:

Location

Specify the location of the document.

Received Dt

View the document image received date.

Effective Dt

Specify the effective date of the document.

Expiry Dt

Specify the expiration date of the document.

Comment

Specify any comments regarding the document.

8. Select the Attach check box to attach file to the account.
9. Click Save And Return.
10. In the Action sub-section, click Post.
The system attaches the document to Account.
You can view the document in a browser by clicking View Document in the Document
Details section.

12.2.2

Attaching a Document to an Account from a Client Machine
To attach a document to an Account from a client machine
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.
2. Click the Account Documents link.
3. In the Action sub-section, click Attach Document (Client).
4. In the Select Document section, click Browse in File to upload field.
The system opens a Choose File to Upload dialog box.
5. In the Choose File to Upload dialog box, locate the document you want to attach to the
account. You can select multiple files by holding the Ctrl or Shift key on your keyboard.
6. When you have located the document you want to attach to the account in Open dialog
box’s File name: field, click Open.
7. The selected files appear in the Select Document sub-section’s File to Upload field.
8. In the Select Document sub-section, click Upload.
9. In the Document Details record, select the file uploaded from your server and click Edit.
10. In the Document Details section, enter, view or edit the following information:
Field:

Do this:

File Name

View the file name for the document.

Document Type

Select the type for the document.

Document Sub
Type

Select the sub type for the document.

Account #

Select the application number to attach/copy/move the document image.

Attach

Select the attachment type.

Status

View the status of the document.
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Field:

Do this:

Comment

Specify any comments regarding the document.

Tracking #

Specify the tracking number of the document.

Docket #

Specify the docket number of the document.

Location

Specify the location of the document.

Received Dt

Specify the received date of the document.

Effective Dt

Specify the effective date of the document.

Expiry Dt

Specify the expiration date of the document.

Comments

Specify any comments regarding the document.

11. Select the Attach check box to attach the file to account.
12. Click Save And Return.
13. In the Action sub-section, click Post.
The system attaches the document to Account.
You can view the document in a browser by choosing View Document in the Action section.

12.2.3

Copying a Document
The Action section’s Copy Document command copies the document image from one
Account to another Account. This command has no impact on the source Account or the
source Account’s document image.
To copy a document to an Account from another Account
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
origination master tab.
Click the Account Documents link.
2. In Action sub-section, click Copy Document.
3. In Document Maintenance sub-section, select either ‘Customer#’ or ‘Business#’ option
and use the Account# field to specify Account with the image you want to copy.
4. While selecting the above option, you can use any of the below combinations to define
your search:
–

Customer # (only)

–

Customer # and Account #

–

Business # (only)

–

Business # and Account #

5. In Document Maintenance sub-section, click Search.
The system displays the files attached to that Account in Document Details section.
6. In Document Details section, select the document you want to copy and click Edit.
7. In Copy/Move Account # field, specify the application number of Account to which you
want to copy the document.
8. Click Save And Return.
9. In the Action sub-section, click Post.
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12.2.4

Moving a Document
The Action section’s Move Document command moves an existing document image from one
Account to another Account. This command detaches the document image from source
Account and attach to second Account.
To move a document to an Account from another Account
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination > Origination > Account Documents link.
2. In Action sub-section, click Move Document.
3. In Document Maintenance sub-section, select either ‘Customer#’ or ‘Business#’ option
and use Account # field to specify the Account with the image you want to move.
4. While selecting the above option, you can use any of the below combinations to define
your search:
–

Customer # (only)

–

Customer # and Account #

–

Business # (only)

–

Business # and Account #

5. In Document Maintenance sub-section, click Search.
The system displays the files attached to that Account in Document Details sections.
6. In Document Details section, select the document you want to move and click Edit.
7. In Copy/Move Account # field, specify the application number of Account to which you
want to move the document.
8. Click Save And Return.
9. In the Action sub-section, click Post.
You can view the documents attached to a particular account by loading application on
Customer Service screen, then clicking Customer Service tab and then clicking on Document
Tracking sub tab.

12.2.5

Viewing a Document Attached to an Account
To view a document attached to an Account
1. Using above method, load the account with the document you want to view.
2. In the Account Document section, click Edit.
3. View/edit the following display only information:
Field:

Do this:

Document Type

View the document type.

Comment

Specify any comments regarding the image.

4. In the Account Document Details section, select the record you want to work with and
click Edit.
5. In the Account Document Details section, view the following display only information:
Field:

View this:

Document
Sub Type

The document sub type.
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Field:

View this:

Version

The version (version numbers will be incremental by batch job, first
version will start with 1.0).

Page #

The page number.

Document
File Type

The document file type.

Status

The status.

Tracking #

The tracking number of the image.

Docket #

The docket number of the image.

Location

The location of the of the image.

Received Dt

The effective date of the image.

Effective Dt

The effective date of the image.

Expiry Dt

The expiration date of the image.

Comment

Any comments regarding the image.

6. Use the Account Document and Account Document Details sections to select the
document you want to view.
–

In multiple paged documents, choose 1 in the Page # field on Account Document
Details section to view the all pages in the document
-or-

–

Choose a specific page number to view only that page.

7. Click View Document.
The system opens a browser to display the actual document (which browser appears
depends on what type of document you selected and what browsers are set up to work in
conjunction with your Oracle Financial Services Lending and Leasing system).
8. You can add comments to the Comments field in the Account Document and Account
Document Details sections.
9. Click Save And Return.

12.3 Document Tracking section
You can view the documents attached to a particular Account by loading the application on
the Underwriting/Funding screen and then clicking on Document tab.

12.3.1

Locating an Account Document
To locate an account document
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination > Underwriting/Funding link.
2. Select and open the application you want to work with.
3. Click Document sub tab. The Account Document screen appears.
Information about the documents attached to Account appears in Account Documents and
Account Document Details sections.
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12.3.2

Viewing a Document Attached to an Account
To view a document attached to an account
1. Using the above method, load the account with the document you want to view.
2. In the Account Document section, click Edit.
3.

View/edit the following display only information:

Field:

Do this:

Document Type

View the document type.

Comment

Specify any comments regarding the image.

4. In the Account Document Details section, select the record you want to work with and
click Edit.
5. In the Account Document Details section, view the following display only information:
Field:

View this:

Document Sub Type

The document sub type.

Version

The version (version numbers will be incremental by batch
job, first version will start with 1.0).

Page #

The page number.

Document File Type

The document file type.

Status

The status.

Tracking #

The tracking number of the image.

Docket #

The docket number of the image.

Location

The location of the image.

Received Dt

The effective date of the image.

Effective Dt

The effective date of the image.

Expiry Dt

The expiration date of the image.

Comment

Any comments regarding the image.

6. Use the Account Document and Account Document Details section to select the
document you want to view.
–

In multiple paged documents, choose 1 in the Page # field on Account Document
Details section to view the all pages in the document

-or–

Choose a specific page number to view only that page.

7. Choose View Document. The system opens a browser to display the actual document
(which browser appears depends on what type of document you selected and what
browsers are set up to work in conjunction with your system).
8. You can add comments to the Comments field in the Account Document and Account
Document Details sections.
9. Click Save And Return.
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13. Collateral Management
Centralized Asset Management or Collateral Management System (CMS) enables the user
to record a new collateral, evaluate it, and re-evaluate the existing collateral.
A Collateral Management System is used to minimize the frauds which involve the same
collateral being pledged for different Loan and re-evaluating existing collateral manually or
connecting to the VIN Interface.
The Collateral Details screen is opened from the Servicing > Servicing > Collateral
Management and contains the following tab:


Collateral



Search

13.1 Collateral Tab
Using the Collateral screen, you can record a new collateral, view the valuation of collateral,
and re-evaluate the existing collateral.
The collateral details can also be defined in the collateral screen of Application Entry screen.
The system assigns collateral statuses and the following are the statuses:


Undefined- When the collateral is created for the first time.



New- When an undefined collateral/ asset gets validated, its status is changed to New.
This collateral can only be used for Substitution in Servicing.



Inactive- When an asset/collateral from ‘Released, Sold or Inventory’ status is attached
to application, it becomes Inactive.



Active- When the application gets funded, inactive collateral gets associated with the
account in Servicing and gets activated. The status of the collateral then becomes
'Active'.



Released- The Loan collateral can move to "Released" when the collateral is no more
attached to any account.



Substituted- When collateral with the status active is replaced with different collateral,
the active status is changed to SUBSTITUTED.

Calculate Parameters
The ‘Calculate Parameters’ button is available in the Collateral Details header. Clicking on it
calculates the Target parameters for the selected Collateral and populates the computed
values in the custom user defined fields.
However, for system to populate data in custom fields, the following setup is required:


The custom user defined fields have to be enabled in Setup > Administration > User >
Access > ‘Field Access Definition’ tab.



User access to these custom fields are to be granted in ‘Security User Access Definition
Details’ sub tab.



If required, these fields can be customized in the ‘Label Configuration’ tab in Setup >
Administration > System > Label Configuration screen.



Further, the custom fields are to be configured to compute specific business
calculations at Account level in Setup > Administration > System > User Defined
Parameters screen.
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For more information, refer to specific section in Setup guides.
To enter the Collateral Details
1. On the application master screen, click Servicing > Servicing > Collateral
Management > Collateral Details.

2. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Type and Description section
Collateral Type

Select the collateral type.

Primary

Select the check box if this property is the primary collateral.

Asset ID

View the asset identification number.

Asset #

View the asset number which is automatically generated.

Asset Class

Select the asset Class.

Asset Type

Select the asset type.

Sub Type

Select the asset sub type.

Registration #

Enter the vehicle registration number.

Status

View the vehicle status.

Select Make and Model

Select the Make and Model number of asset from the drop
down list. You can use the search option to select the details.

Year

Specify the year of the vehicle.

Estimated Life

Specify the estimated life of the asset.

Make

Specify the make of the vehicle.

Model

Specify the model of the vehicle.
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Field:

Do this:

Identification #

Specify the vehicle identification number.

Body

Specify the body of the vehicle.

Description

Specify the description of the asset.

Condition

Select the condition of the asset from drop-down list.

Lien Details
Lien Status

Select the type of Lien action.

Lien Event Dt

Select the lien event date from the calendar.

Second Lien Holder

Specify the name of second lien holder.

Comments

Specify additional details if any.

Lien Release Entity

Select the lien release entity from the drop-down list. The list
displays the following values:
- Customer
- Producer
- Others
- Business
Note: If ‘Others’ is selected as the Lien Release Entity, ensure
that the Entity Name and Address details are updated correctly since the same is not auto-validated with the data maintained in the system.

Entity Name

If you have selected the lien release entity as ‘Customer’ or
‘Producer’, system automatically filters entity name list with
corresponding customer accounts or producers. Similarly, if
the lien release entity is selected as ‘Business’ system displays the Business name if the asset is linked to Business
account. Select the required entity name from the drop-down
list.
If you have selected the lien release entity as ‘Others’ specify
the entity name.

Address section
Country

Select the country.

County

Select the county.

Address #

Specify the address number.

Address Line 1

Specify the first address line.

Address Line 2

Specify the second address line.

Zip

Select the zip code.

Zip Extn

Specify the zip extension.
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Field:

Do this:

City

Specify the city.

State

Select the state.

Usage Details
The details maintained in this section is used to calculate ‘EXCESS USAGE FEE’ in payoff quote and termination transactions.
Start

View/specify the start unit of asset usage.

Base

View/specify the base units.

Extra

View/specify the extra usage units.

Total

View/specify the total usage units.

Vacation Ownership Details
Billling

Check this box to indicate if the asset is considered for billing.

Due Amt Account Type

Select one of the following account type from the drop-down
list to indicate on which account this asset is to be considered
for billing.
- Current Account
- Linked Account
- Master Account
Note: If ‘Billing’ option is checked and the Due Amt Account
Type is selected as Current/Linked/Master Account, then the
billing batch job posts the transactions based on Asset Billing
Rate setup in Current account / Linked Account of current
Account / Master Account of current Account respectively.

Trade Eligible

This check box is selected by default and indicates that the
asset is eligible for trade.
If checked (Trade Eligible = Y) then Asset Status is marked as
INACTIVE during Trade. If unchecked (Trade Eligible = N)
Asset status is marked as ACTIVE.

Consolidate Points at
Master

Check this box to indicate that point can be consolidated at
master account level. Refer to ‘Consolidate Actual Points at
Master’ section for more details.

Points Consolidation
Type

Select the type of points consolidation option from drop-down
list. This field is used to identify the assets at Associated
accounts to consolidate the points.

Custom Fields - This section displays the custom User Defined Fields if enabled in
Setup and if configured, populates specific business computation values.
3. Perform any of the Basic Actions mentioned in Navigation chapter.
4. Click Submit.
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13.1.1

Actual Points and Billing Points Consolidation
Consolidate Actual Points at Master
Actual Points consolidation at Master account level may or may not include the points at
associated account(s) and is controlled based on the status of ‘Consolidate Points at Master’
check box.




If ‘Consolidate Points at Master’ option is checked, system consolidates the asset level
points at Master Account of the associated account provided the following conditions
are satisfied:
–

The same ‘Points Consolidation Type’ is selected for associated account.

–

The status of asset is ACTIVE.

–

The status of account is available and enabled in
ACC_STATUS_POINT_CONS_CD lookup type.

–

The asset expiry date is greater than GL date (asset is not expired).

If ‘Consolidate Points at Master’ option is not selected at Master Account > Asset Level,
then system considers only the asset level points at Master Account and ‘does not’
consolidate the asset level points of its associated account(s). Only the standalone
points of Master Account is considered. Even if the ‘Consolidate Points at Master’ option
is selected at later point at Master Account > Asset Level, the points consolidation of
associated account(s) will not be triggered until an update happens on Associated
Accounts > Asset which is eligible for Consolidation.

Points consolidation is done in following scenarios:


When new account is added under a Master Account by UI, Funding process, API,
Account Onboarding, Multi Account onboarding, and/or Master Account Maintenance
Transaction.



Account Status Change



During Current Account Level Asset Maintenance updates.
–

Collateral POST/PUT/GET Web Services

–

Collateral Create/Update File uploads

–

Collateral Maintenance from UI

–

Add New Asset Transaction

–

Substitution of asset Transaction

To ‘Consolidate Points at Master’, following validations and update options are provided:


Lookup code ‘Account Statuses for Points Consolidation’ determines which Accounts
with which status are to be considered for point's consolidation.



Batch job which updates the consolidated points at Master Account level only if the
‘Expiration Date of Asset’ of Actual Asset at associated account is less than the GL date.
This batch job is scheduled to run before the billing batch job to update the actual points
that needs to be considered for Billing.



‘Points’ are maintained at actual asset level and any changes done at Master account
level asset points does not flow down to the Actual Asset.



In case of an update at Master Account level Asset Point's and subsequently any
change in actual asset at current account, system recalculates the points and overrides
the points at master account.
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Billing Points Consolidation
OFSLL uses Billing Points for Asset Billing calculations to derive the transaction amount using
different asset billing rates. For more information, refer to Setup > Asset Billing Rate screen.
Billing points consolidation at Master Account level is decided based on status of ‘Consolidate
Points at Master’ option selected at Master Account level.


If ‘Consolidate Points at Master = N’, consolidation is not done and Billing points for
Master account is derived based on Asset Usage Type (i.e. either FULL or HALF).



If ‘Consolidate Points at Master = Y’, Billing points consolidation is done at Master
Account considering the Associated Account level billing Points (which are derived
considering Asset Usage Type i.e. either FULL or HALF).

Note
If the ‘Consolidate Points at Master’ option is changed from ‘N’ to ‘Y’ at later point, then
points consolidation of Master account is not done. However, consolidation is still done if
there is a change in associated account(s).
The consolidated billing points are populated in Vacation Ownership sub tab available in
Customer Service screen > Collateral tab > Home sub tab.
Following examples illustrates on how Actual and billing points are consolidated.
Scenario 1: Consolidate Points at Master = N
Here, consolidation is not done and billing points are considered based on Asset Usage Type.
Also, even if ‘Consolidate Points to Master = Y’ for associated account(s), the same is not
considered.
Account Type

Points on
Funding

Actual Points

Asset Usage Type

Billing Points

Master M1

50

50

Half (total Points/2)

25

Associated A1

100

100

Full

100

Associated A2

100

100

Full

100

Scenario 2: Consolidate Points at Master = Y
Here, billing points consolidation is done but Asset Usage Type of Master account is not
considered.
Account Type

Points on
Funding

Actual Points

Asset Usage Type

Billing Points

Master M1

50

200

Full

100

(50 points of M1
is overwritten)

(Not considered)

Associated A1

100

100

Half (total Points/2)

50

Associated A2

100

100

Half (total Points/2)

50

Note that, billing points are consolidated only if the following conditions are satisfied:
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13.1.2



Master Account level ‘Consolidate Points at Master = Y’ and the same ‘Points
Consolidation Type’ is selected for both master and associated account(s).



The status of associated account(s) is available and enabled in
ACC_STATUS_POINT_CONS_CD lookup type.



Status of assets under the selected accounts must ‘Active’ (not expired) and ‘Expiry
Date of Asset’ is greater than GL date.

Valuations Sub Tab
The Valuation sub section contains information about the value of the asset. The Values
section enables you enter the value of the asset. The Addons sub tab records information
about any add ons associated with the collateral.
To complete the Valuations section
1. Click Valuations section.
2. In this section, you can perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Valuations section
Current

Select if this is the current valuation.

Valuation Dt

Specify the valuation date.

Source

Select the valuation source.

Edition

Specify the valuation edition.

Supplement

Specify the valuation supplement.

Total Value =

View the total value.

Wholesale Base

Specify the wholesale value.

Usage

Specify the usage value; that is, the monetary effect that current mileage has on the value of vehicle.

Retail Base

Specify the retail value.

Addons +

View the add-ons value.

Usage Value +

Specify the usage. This pertains to Loan and usually is entered
as the current mileage on vehicle.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
4. In the Addons section, you can perform any of the Basic Operations mentioned in
Navigation chapter. You need to specify all the field values for every asset’s add-ons and
attributes on the application.
5. A brief description of the fields is given below::
Field:

Do this:

Addons/Attributes

Select the add-on/attribute.
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Field:

Do this:

Value

Specify the value of the attribute.

Amt

Specify the add-on amount.

6. Perform any of the Basic Actions mentioned in Navigation chapter.

13.1.3

Tracking Sub Tab
The Tracking sub screen enables you to record further information associated with the
collateral. What items you choose to track are setup during implementation.
To track attributes for the collateral
1. Click the Tracking sub tab.
2. In the Tracking Items section, click Load Details.
3. In the Tracking Items section, you can perform any of the Basic Operations mentioned
in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Tracking Item

View the tracking type

Disposition

Select the disposition.

Start Dt

Specify the tracking start date.

End Dt

Specify the tracking end date.

Followup Dt

Specify the next follow-up date.

Enabled

Select to track the information from start date in the Start Dt field.

Comment

Specify any comments regarding the tracking item.

4. Complete the Tracking Item Details section by entering information about a parameter in
the corresponding the Value field.
5. Perform any of the Basic Actions mentioned in Navigation chapter.

13.1.4

Vacation Ownership sub tab
In the Vacation Ownership sub tab you can capture and maintain ‘Timeshare’ specific
collateral details of an account. This tab is displayed only for ‘Home’ collateral and allows to
maintain only one records for the selected account.
For detailed information of the fields in this sub tab, refer to ‘Vacation Ownership tab’ section
in Customer Service > Collateral > Home tab.

13.1.5

Status History Sub Tab
The Status History sub tab enables you to view the asset history of association with accounts.
To view the Status History
1. Click the Status History sub tab.
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2. In the Status History section, view the following information:
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Field:

Do this:

Account #

View the account number.

Status

View the status of asset.

Lien Status

View lien status of the asset.

Line Event Date

View lien event date of the asset.

Data Change Status

View the data change status of the asset.

Data Change Date

View the data change date of the asset.

Comments

View comments of the asset if any.

Asset Relation Sub Tab
The Asset Relation sub tab enables you to view the asset relationship.
To view the Asset Relation
1. Click the Asset Relation sub tab.
2. In the Asset Relation section, view the following information:
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Field:

Do this:

Account #

View the account number.

Asset #

View the asset number.

Account
Status

View the Account status.

Current Ind

Indicates that this is the current asset.

Primary Ind

Indicates that this asset is the primary.

Audit Sub Tab
The Audit sub tab enables you to view the asset relationship.
To view the Audit
1. Click the Audit sub tab
2. In the Audit section, view the following information:
Field:

Do this:

Account Id

View the account identification number.

Asset Id

View the asset identification number.

Column Name

View the column name.

New Value

View the new value.
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Field:

Do this:

Old Value

View the old value.

Changed By

View the person name who changed the details.

Changed Date

View the date on when the details are changed.

13.2 Search Tab
A Search screen is available on the Collateral Management System to help locate information
such as an asset type, asset number, identification number, asset status, make, model, and
year. This is the information that is used on the Collateral screen.
To search for a Collateral details
1. On the Oracle Financial Services Lending and Leasing Application home screen, click
Servicing > Servicing > Collateral Management > Search.
2. The Collateral Management screen’s Search screen appears.

3. In the Search Criteria section, use the Comparison Operator and Value columns to
enter the search criteria you want to use to locate a collateral.
4. Click Search. The system displays result of the search in Results screen.
5. On the Results screen, select the collateral you want to load and click Submit. The
system loads the collateral details on the Collateral Details screen.
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14. Tools
Depending on the type of product you are working with during origination, the Tools screens
enable you to calculate Loan and Vehicle value details.
Tools in the main menu are standalone and information calculated using them can only be
viewed.

14.1 Loan Calculator
The Loan Calculator screen facilitates you to calculate various parameters. You can also
define flexible repayment options, and generate amortization schedules.
This screen is similar to the Loan Calculator screen opened from Underwriting or Funding
screens; however, calculators opened from Tools master tab are standalone and do not link
calculations or loan information to any specific application.

14.1.1

Parameters
The Parameters section allows you to calculate the payment amount, term, interest rate, loan
amount, and blended rate. You can also generate a quote based on the details specified.
In the Parameters section, you can select the following parameters:


Calculate Payment



Calculate Interest Rate



Calculate Term



Calculate Loan Amount



Calculate Blended Rate

14.1.1.1 Calculating Payments
The Calculate Payment option on Loan Calculator screen calculates the standard payment
based on information you provide, such as the amount financed, terms, interest rate and
finance fee. You can click Initialize in Loan Calculator screen to clear (or ‘refresh’) the Loan
Calculator screen at any time.
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To calculate a loan payment
1. Click Tools > Tools > Loan Calculator.

2. Click Initialize and maintain the following fields.
Field:

Do this:

Loan Details Section
Product Category

Select the category as Standard for conventional loan product and
Islamic for the Islamic loan product.

Contract Dt

Specify the contract date. The system displays current date as the
default value.

First Pmt Dt

Specify the first payment date. The system displays the date one
month from today as default value.

Loan Term

Specify the number of payments.

Maturity Dt

System automatically displays the maturity date based on the values entered for first payment date, term and billing cycle (i.e.
Maturity Date = First Payment Date + Term (based on billing
cycle).

Amt Financed

Specify the amount financed.

Pre Paid Fees

Specify the prepaid fees, if any exist.

Financed Fees

Specify the financed fees, if any exist.

Loan Amt

View the estimated loan amount: amount financed plus the prepaid fees.

Balloon Pmt Amt

Specify the balloon payment amount, if any exist.
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Field:

Do this:

Payment/Finance Charge
Pmt Amt

View the payment amount.

Interest Amt

View the profit amount.

Finance Charge

View the finance charged.

Total of Pmts

View the payment amount.

Final Pmt Amount

View the final payment amount.

Calculator Options
Billing Cycle

Select the payment frequency.
System supports ‘Biennial’ (once every 2 years) and Triennial
(once every 3 years) type of billing cycles. Based on BILL_CYCLE_CD lookup, the billing cycle ‘frequency’ can be defined.
During ‘Term’ calculation, the 'Rate' field is always considered as
per Year only. System displays an error to refine the input data if
the calculation for Biennial term goes beyond 15 years and Triennial term goes beyond 10 years. For additional considerations of
Biennial and Triennial term calculations (if any), refer to product
release notes available at OTN library.

Balloon Method

Select the balloon method.

Accrual Base
Method

Select the accrual base.

Time Counting
Method

Select the time counting method.

Installment Method

Select the installment method: EQUAL PAYMENTS or FINAL
PAYMENT DIFFERS. For more information, see the Installment
method section in this chapter.

Bill Method

Select the billing method as either LEVEL, PERCENTAGE OF
PRINCIPAL PLUS INTEREST, INTEREST ONLY, FIXED PRINCIPAL PLUS INTEREST, PERCENTAGE OF OUTSTANDING BALANCE.

Calendar Method

Select the calendar method as ‘Hijri’ or ‘Gregorian’ for this loan
contract. This field will be enabled only if the product category is
selected as Islamic.

Accrual Start Dt
Basis

Select to define the start date from when the interest accrual is to
be calculated for this loan instrument. If Effective Date is
selected, then the interest is calculated from Contract date and if
Payment Date is selected then the interest is calculated on basis
of (first payment date minus one billing cycle).
This field will be enabled only if the product category is selected
as Islamic.
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Field:

Do this:

Accrual Start Days

Select the actual date from when to start interest accrual
for loans is to be calculated. This field will be enabled only if the
product category is selected as Islamic.

Rate
Rate

Specify the interest rate.
Note: For Islamic products this field is displayed as ‘Profit Rate’.

APR

View the system calculated the Annual Percentage Rate.

First Period section
Calendar Days

View the number of calendar days between contract date and the
first payment date. The calendar days will differ based on the calendar method selected.

Interest

View the profit accrued for the calendar days.

3. Specify the required information and click Calculate.The system computes the standard
loan payments with the details specified.

Installment Methods


Equal Payments: If you select Equal Payment option, then the repayment amount will
be equal for all installments including the final installment.



Final Payment Differs: If you select Final Payment Differs option, then the final
repayment amount may be slightly more or less than the outstanding loan amount due
to precise rounding calculations. The final payment amount will be equal to the
outstanding loan amount.

When completing Frequency fields, note the following:


Biweekly in the system means ‘once every two weeks’ and not ‘twice a week’.



Bimonthly in the system means ‘once every two months’ and not ‘twice a month’.

For more information on frequency, see ‘Appendix B: Payment Amount Conversions’ section.

14.1.1.2 Calculating Interest Rates
The Calculate Interest Rate option back-calculates the interest rate and APR using the
amount financed, standard payment and terms. It also provides the amortization schedule of
the loan.
To calculate an Interest Rate
1. Click Loan Calculator tab.
2. In the Parameters section, select Calculate Interest Rate.
3. Specify the required information. (Refer the section Calculating Loan Payment in this
chapter for more information.)
4. After you specify all the required information click calculate.The system computes the
payment change schedule.
You can perform the following activities when the Interest Rate is calculated:
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Creating an amortized schedule of payments (Applications screen)



Copying the Interest Rate Calculations to the Decision tab (underwriting)



Copying the Interest Calculations to the Contract tab (funding)

14.1.1.3 Calculating Term
The Calculate Term option back-calculates the term and APR using the amount financed and
standard payment. It also provides the amortization schedule of the loan.
To calculate an Interest Rate
1. Click Loan Calculator tab.
2. In the Parameters section, select Calculate Term. The system enables the required
fields based on this selection.
3. Specify the required information. (Refer the section Calculating Loan Payment in this
chapter for more information.)
4. After you specify all the required information click calculate.
The system computes the payment change schedule.
You can perform the following activities when the term is calculated:


Creating an amortized schedule of payments (Applications screen)



Copying the term calculations to the Decision link (underwriting)



Copying the interest calculations to the Contract link (funding)

The system will use this information during the funding process when you select an
instrument.

14.1.1.4 Calculating Loan Amount
The Calculate Loan Amount option calculates loan affordability of a customer based on
term, payment amount and the rate quoted.
To calculate an Interest Rate,
1. Click Loan Calculator tab.
2. In the Parameters section, select Calculate Loan Amount. The system enables the
required fields based on this selection.
3. Specify the required information. (Refer the section Calculating Loan Payment in this
chapter for more information.)
4. After you specify all the required information click calculate.
The system computes the payment change schedule.
You can perform the following activities when the Interest Rate is calculated:


Creating an amortized schedule of payments (Applications)



Copying the loan amount calculations to the Decision link (underwriting)



Copying the loan amount calculations to the Contract link (funding)

14.1.1.5 Calculating Blended Rate
The Blended Rate option calculates a combined single rate (Blended Rate) for multiple
amounts each of at different rates. On selecting this option, system displays the ‘Advances’
section to add multiple records to derive the blended rate. It also provides the amortization
schedule of the loan.
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To calculate an Blended Rate,
1. Click Loan Calculator tab.
2. In the Parameters section, select Calculate Calculate Blended Rate. The system
enables the Advances section.
3. Click Add and maintain the following details:
Field

Do this:

Amt Financed

Specify the financed amount.

PrePaid Fees

Specify the pre-paid fees.

Financed Fees

Specify the financed fees.

Balloon Pmt Amt

Specify the balloon payment amount.

Rate

Specify the rate.

Payment Amt

The system displays the calculated payment amount
on clicking ‘Calculate’ button.

Interest Amt

The system displays the calculated interest amount
on clicking ‘Calculate’ button.

Action

Click add button to add next contract details.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
5. Specify the required information. (Refer the section Calculating Loan Payment in this
chapter for more information.)
6. After you specify all the required information click calculate.
The system computes the blended rate of contracts.
You can perform the following activities when the Blended Rate is calculated:
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Creating an amortized schedule of payments (Applications)



Copying the loan amount calculations to the Decision link (underwriting)



Copying the loan amount calculations to the Contract link (funding)

Repayment Options
If the calculation involves flexible repayment options, you can include the same through the
following options:
Option

Description

Flexible Repayment Allowed

Select the check box to include a flexible repayment schedule in calculation. On selection, the following sections are enabled.
REPAYMENT
PAYMENT
RATE

SCHEDULE

CHANGE SCHEDULE

SCHEDULE

Based on the selection of repayment type in the subsequent field, any
or all of the above sections are enabled to define the required flexible
repayment schedules.
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Option

Description

Type

Select any of the following repayment type that you want to use from
the drop-down list.
UNDEFINED
SKIP

PERIOD

USER

DEFINED

GRADUATED

PAYMENT

EXTENDABLE

BALLOON

1. Depending on the repayment type selected, complete the following sections:


If you have selected the type as UNDEFINED (default), you can specify only the ‘Rate
Schedule’ as explained in step 2.



If you have selected the type as SKIP PERIOD, select the months which you want to
exclude in repayment schedule by selecting the adjacent check box.



If you have selected the type as USER DEFINED, click Add in ‘Repayment Schedule’
section and specify the following information:

Field:

Do this:

Seq

Specify the sequence number of the repayment schedule.

Pmt Amt

Specify the repayment amount borrower agreed to pay during
the schedule.

# of Payments

Specify the number of payments borrower agreed to pay for
stated repayment amount during this schedule.

Generated

View if the repayment schedule is generated.



If you have selected the type as GRADUATED PAYMENT, click Add in ‘Payment
Change Schedule’ section and specify the following information:

Field:

Do this:

Seq

Specify the sequence number in which the repayment is calculated.It prioritizes the calculation.

Option Type

Select the repayment option type:
STEP UP, STEP DOWN and BULLET.

Frequency

Select the frequency of payment. The default value is TERM.

Period

Specify the loan period.

# of Adj.

Specify the number of times the STEP UP, STEP DOWN or
BULLET needs to happen.

Value

Specify the value. For STEP DOWN, value ranges from 1 to 99.
For STEP UP, value ranges from 1 to 990. For BULLET, value
ranges from 1 to 99999999.



If you have selected the type as EXTENDABLE BALLOON, specify the maximum
number of terms in the ‘Extendable Baloon’ section.
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2. If the calculation includes a promotion, complete the Rate Schedule section. Click Add
and specify the following information:
Field:

Do this:

Seq

Specify the sequence number of the rate schedule.

Rate

Specify the repayment amount borrower agreed to pay during
the schedule.

Start Dt

Specify the date on which the borrower agreed to make the
first payment.

3. After you specify all the required information click calculate. The system computes the
payment change schedule and populates the Repayment Schedule section.
When you fund the loan application, the system copies repayment schedule information
to the loan account on Customer Service screen where it appears in the Repayment
Schedule section.

14.1.3

Amortization Schedule
You can use the calculated payment data to derive the Amortization Schedule. Click
Amortize in the ‘Amortization Schedule’ section. The system generates an amortized
schedule with the calculated data with the following headers:
Field:

View this:

Seq

Payment number.

Pmt Dt

Payment date.

Pmt Amt

Payment amount.

Principal
Amt

Component of the payment amount allocated towards reduction
of the principal balance.

Interest Amt

Component of the payment amount allocated towards reduction
of the interest balance.

Balance
Amt

Remaining principal balance.

You can click Print Report to extract a PDF version of the generated amortized schedule.

14.1.4

Printing a Quote
You can generate a summarised report using the calculated loan details in the format of quote
with charges, payment structure, financed amount allocation, and amortization scheduled.
In the Loan Calculator screen, click Print Quote. The system generates a PDF document to
the default downloads repository consisting of the following information in the respective
headers:
Loan Details
The Loan Details section consists of Contract Start Date, Contract End Date, First Payment
Date, Total Loan Term, Rate, and Total Loan Amount (Inc. Fee).
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Payment/Finance Charge
The Payment/Finance Charge section consists of Total Interest Amount, Finance Charge,
Total Of Payments, and Balloon Payment Amount.
Payment Structure
The Payment Structure section consists of details based on the number of payments, billing
cycle followed and the payment amount. The payment structure repeats based on the flexible
repayment options defined.
Financed Amount Allocation
The Financed Amount Allocation section consists of total amount that can be financed at the
specified rate. If there are multiple records included to derive blended rate, then the Financed
Amount Allocation varies based on the total number records.
Amortization Schedule
The Amortization Schedule section consists of records in tabular format with the following
details:

14.1.5



Pmt No.



Payment Date



Scheduled Payment



Principal



Interest



Ending Balance

Copy Calculation to Contract or Decision tab
Depending on the screen from where you have accessed the tools sub tab, you can copy the
calculated values to either Contract or Decision tab. If you are in Underwriting stage, you can
copy the values to decision tab. Similarly during Funding stage, you can copy the values to
contract tab.
1. Click Initialize and reset the calculator.
2. Click Import values. System displays basic values entered in previous tabs.
3. Select one of the following option “Calculate Payment / Interest Rate / Term / Loan
Amount” and click Calculate. System displays calculated values based on selection.
Click Copy to Contract/Decision. The calculated details are copied to the respective fields in
Contract/Decision tab.

14.2 Vehicle Evaluator
The Vehicle Evaluator screen allows you to calculate the value of a vehicle. You can use the
Vehicle Evaluator screen to calculate the value of either a vehicle you are entering as the new
collateral or vehicle currently listed as the application’s collateral.
The Vehicle Evaluator screen can be cleared or refreshed at any time by clicking Clear.

14-9

To calculate a vehicle value
1. On the Oracle Financial Services Lending and Leasing home screen, click Tools > Tools
> Vehicle Evaluator

2. In the Vehicle Evaluator section, use Asset field to select the vehicle you want to
appraise. This can be either NEW COLLATERAL or a vehicle entered on the Collateral
link.
3. In the Vehicle Evaluator section, click Initialize. The system completes Valuation
Source, Period and Region fields.
4. If needed, you can change the default contents of the fields in Vehicle Evaluator.
5. If you selected a vehicle from the Collateral link in step 3, information from the Vehicle
section appears in Vehicle section in Vehicle Evaluator screen.
6. If you selected NEW COLLATERAL in step 3, complete the Identification #
-orComplete the fields in the Vehicle section.
7. In the Vehicle Evaluator section, click Evaluate.
–

If you have specified the vehicle identification number, system searches for the
value of that vehicle with that identification number, then completes Vehicle
Evaluator screen with information about that exact match.

–

If you completed the Vehicle section, system searches for the value of a vehicle
matching that description.

–

In either case, the system displays following information about the vehicle:

–

In the Vehicle section, view the returned information:

Field:

View this:

Year

The asset year.

Make

The asset make.

Model

The asset model.

Body

The asset body style.

Usage

The asset usage or current mileage.

Weight

The asset weight.
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In the Valuation (Total Value) block, view the returned information:
Field:

View this:

MSRP

Manufacturer’s suggested retail price value of the asset.

Total

Total value of the asset.

Usage

Adjusted usage value of the asset.

In the Base and Attribute Value section, view the returned information:
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Field:

View this:

Base Retail

Total retail value of the asset.

Base Loan

Base loan value of the asset.

Base Trade

Base trade value of the asset.

Retail

Retail value of the asset attributes.

Loan

Loan value of the asset attributes.

Trade

Base trade value of the asset attributes.

Attributes Tab
In the Attributes section, view the following information:
Field:

View this:

Attribute

Asset attribute.

Retail

Attribute retail value.

Loan

Attribute loan value.

Trade

Attribute trade value.

Standard

Standard indicator. If selected, indicates that the attribute is a standard.

Package
Incl

If selected, indicates that the attribute is inclusive.

Selected

If selected, indicates that the attribute is selected.

If you want to re-calculate the values using other data in Total Value and Base and Attribute
Value section, do the following:


Make the required changes to the desired parameters fields in Vehicle Evaluator and
Vehicle sections.



In the Vehicle Evaluator section, click Recalculate.
The system updates the values in Total Value and Base and Attribute Value sections.

If you choose, use Attributes section to select or clear the Selected box for attributes of the
vehicle. This automatically updates the values in Total Value and Base and Attribute Value
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sections. (Note: Attribute amounts within brackets reduce the amount in Totals field in the
Total Value section.)
To copy the calculated value to the Collateral link
You can copy the calculated value to Collateral link only if you have accessed the tools tab
either from Underwriting or Funding Tab. Accessing Tools from the main menu does not
support this option.
1. Complete the following steps in the section To calculate a vehicle value.
2. In the Vehicle Evaluator screen, click Copy to Asset.
The system uses calculations on the Vehicle Evaluator screen to complete Valuation sub
screen on Collateral link. Any pre-existing collateral is no longer the primary collateral.
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15. Oracle Financial Services Lending and Leasing
Reports
During the day, or at the end of the day, you may want to retrieve information on any of the
several operations that were performed during the day in your financial institution. You can
generate this information in the form of reports in Oracle Financial Services Lending and
Leasing. You can specify the values in the Report Parameters section and generate a report
using that information.
Navigation to Reports
On the Oracle Financial Services Lending and Leasing home page, click Servicing >
Servicing > Reports.

15.1 Accounts Payable Log By Customer
This servicing report lists accounts payables, sorted by customer.
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Accounts Payable Log By Customer report

15.2 Accounts Payable Log By Producer
This servicing report lists accounts payables, sorted by producer.
Parameters:


Company/Branch



Producer



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

15-2

Example of the Accounts Payable Log By Producer report

15.3 Accounts Payable Log By Third Party
This servicing report lists accounts payables, sorted by third party.
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the Accounts Payable Log By Third Party report

15.4 Accounts Payable Log By Vendor
This servicing report lists accounts payables, sorted by vendor.
Parameters:
 Company/Branch


From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Accounts Payable Log By Vendor report

15.5 GL Posting Log
This servicing report lists general ledger postings between the date ranges specified in input
parameters. The report includes date of GL postings, description, additional information in
Segment (1-10), Debited (Dr) and Credit (Cr) Amount.
Parameters:
 Company/Branch


GL Portfolio Company



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the GL Posting Log report

15.6 Pool Txns Log By GL Post Dt
This servicing report lists monetary transactions by GL post date.
Parameters:
 Company/Branch


Account Number
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From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the Pool Txns Log By GL Post DT report

15.7 Producer Monetary Txns Log By GL Post DT
This servicing report lists producer monetary transactions sorted by GL post date.
Parameters:


Company/Branch



Producer



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

15-5

Example of the Producer Monetary Txns Log By GL Post DT report

15.8 Producer Statement
This servicing report lists producer statements.
Parameters:


Company/Branch



Producer



Date MM/DD/YYYY



Report Format

Example of the Producer Statement report

15.9 Account Wise PDC List
This report lists all the accounts with the corresponding PDCs received. Details including
account number, customer name, tenor, bank name, cheque numbers (from and to), number
of checks given and cheque amount are displayed.
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Parameters:


Company/Branch



Account No. To



Account No. From



Report Format

Example of the Account Wise PDC List report

15.10 Payment Posting (Daily Cash) Log
This servicing report lists payment postings (daily cash).
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Payment Posting Daily Cash Log

15.11 PDC Payslip
This report lists all accounts for which PDCs are required. This report is generated using
month and year as parameters.
Parameters:


Company/Branch



PDC Realization Date



Report Format

Example of the PDC Payslip report

15.12 Pending PDC List
This report lists all accounts for which the PDCs have to be deposited based on a cheque
deposit date.
Parameters:


Company/Branch



PDC Pending Since



Report Format
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Example of the Pending PDC List report

15.13 Pool Defaults
This servicing report lists not liquidated securitization pools.
Parameters:


Company/Branch



PDC Pending Since



Report Format

Example of the Pool Defaults report

15.14 Pool Delinquency
This servicing report lists delinquency securitization pools.
Parameters:


Company/Branch



Pool



Report Format
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Example of the Pool Delinquency report

15.15 Pool Liquidated Contracts
This servicing report lists monthly recovery securitization pools.
Parameters:


Company/Branch



Pool



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the Pool Liquidated Contracts report

15.16 Pool Monthly Activity
This servicing report lists monthly activity securitization pools.
Parameters:


Company/Branch



Pool



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Pool Monthly Activity report

15.17 Pool Payoffs
This servicing report lists payoff securitization pools.
Parameters:


Company/Branch



Pool



Report Format

Example of the Pool Payoffs report

15.18 Pool Recovery
This servicing report lists recovery securitization pools.
Parameters:


Company/Branch



Pool



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Pool Recovery report

15.19 Pool Repurchased Accounts
This servicing reports lists repurchased account securitization pools.
Parameters:


Company/Branch



Pool



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the Pool Repurchased Accounts report

15.20 Vendor - Invoice Log
This report lists invoices.
Parameters:


Company/Branch



Vendor #



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Vendor - Invoice Log report

15.21 Vendor - Work Order Log
This report lists work orders.
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the Vendor - Work Order Log report

15.22 Payment Receipt
This report lists payment receipts.
Parameters:


Transaction ID



Report Format
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Example of Payment Receipt report

15.23 Account Wise Payment Receipt
This report lists account wise payment receipts.
Parameters:


Transaction ID



Report Format

Example of Account Wise payment Receipt report

15.24 Account Payable (Servicing)
This report lists the payable accounts.
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of Servicing Account Payable report

15.25 WorkList/Queue Log Summary
This report lists the collectors queue details with the total of accounts with delinquent and
outstanding amounts.
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Parameters:


Company/Branch



Queue Name



User Name



Report Format

Example of WorkList/Queue Log Summary report

15.26 Payment Error Log
This report lists the account specific error log report generated during payment posting batch
transaction.
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of Payment Error Log report

15.27 Payment Error Log by Suspense Amount
This report lists the suspense amount in an account during a batch transaction.
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of Payment Error Log by Suspense Amount report

15.28 Customer Statements Transactions
This report lists the statements generated for customer account and Master Account during a
batch transaction.
Parameters:


CUSTOMER NUMBER



MASTER ACCOUNT NUMBER



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of Customer Statements Transactions report

15.29 Account Asset Details
Generating this report lists all ‘active’ assets associated to an account during a batch
transaction.
Irrespective of the account status, only active asset details are listed in the report and if an
account has multiple assets associated, then multiple entries are listed for same account with
different asset details.
However, if an account does not have any active asset associated or the entered Account
Number is invalid, then blank report is generated.
Report Parameters:


COMPANY / BRANCH



PRODUCT TYPE



ASSET SUB TYPE



ACCOUNT NUMBER



ASSET PHASE NUMBER



ASSET INVENTORY SITE



REPORT FORMAT
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Example of Account Assets Detail Report

15.30 Trade Details
Generating this report lists the traded accounts information within the specified date range
provided in input parameters. These accounts consists of both existing (old) accounts which
are traded along with new accounts which are created as part of the trade.
Also, this report consists of only those accounts in which the ‘Trade Details’ are populated as
on the report generation date. Only the ‘Primary’ customer details are captured and if an
account has multiple associated assets, then the consolidated points of all assets is displayed
against each account.
Report Parameters:


COMPANY / BRANCH



PRODUCT TYPE



TRADE STATUS



FROM MM/DD/YYYY



TO MM/DD/YYYY



REPORT FORMAT
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Example of Trade Details Report

15.31 Funding Accounts Log Details
Generating this report lists all the accounts which are funded between the date range
specified in input parameters. Also by default this report is generated daily during the
scheduled batch job processing and consists of accounts which are funded as on report
generation date.
If an account has multiple assets associated, then multiple entries are listed for same account
with different asset details. The ‘Trade Type’ column in the report indicates that the account
is created as part of Trade. Else, the same is displayed blank. For more information on Trade,
refer to Appendix: Trading of Accounts chapter.
Report Parameters:


COMPANY / BRANCH



PRODUCT TYPE



ASSET TYPE



FROM MM/DD/YYYY



TO MM/DD/YYYY



REPORT FORMAT
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Example of Funded Accounts Log

15.32 Master Account Payment Log
Generating this report lists all the payment details posted on Master account and its
Associated/linked accounts between the date range specified in input parameters.
This report is also generated daily during the scheduled batch job processing and populates
the payment details available in ‘Transactions’ table for Master and Associated/Linked
accounts as on report generation date for selected product type.
However, since system derives the payment details from ‘Transactions’ table data, the
scheduled batch job has to be sequenced to run only after ‘Account Balance Summary’ batch
job so that the opening balance for account is available on report generation date.
By default this report captures the payments details posted on ‘Primary’ customer of account
and in case an invalid account # is selected or if the selected one is not a Master Account,
then the report is generated blank.
Report Parameters:


COMPANY / BRANCH



PRODUCT TYPE



ASSET TYPE



FROM MM/DD/YYYY



TO MM/DD/YYYY



REPORT FORMAT

15-20

Example of Master Account Payment Log

15.33 Payment Allocation Details
Generating this report lists the payment allocation details applied on account between the
date range specified in input parameters.
This report is also generated daily during the scheduled batch job processing and populates
all the payment allocation details applied on accounts as on report generation date for
selected product type.
In case an invalid account # is selected, then the report is generated blank.
Report Parameters:


COMPANY / BRANCH



PRODUCT TYPE



ACCOUNT NUMBER



PAYMENT MODE



FROM MM/DD/YYYY



TO MM/DD/YYYY



REPORT FORMAT
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Example of Payment Allocation Details

15.34 Amortized Txns Log By GL Post Dt - Loan
This servicing report lists monetary transactions by GL post date for loans.
Parameters:


Company/Branch



Account Number



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Amortized Txns Log By GL Post Dt - Loan report

15.35 Monetary Txns Log By GL Post Dt - Loan
This servicing report lists monetary transactions by GL post date for loans.
Parameters:


Company/Branch



Account Number



From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Monetary Txns Log By GL Post Dt - Loan report

15.36 Payment Allocations Log By GL Post Dt - Loan
This servicing report lists payment allocations sorted by GL post date for loans.
Parameters:


Company/Branch



Account Number



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of Payment Allocations Log - Loan report

15.37 Advance Posting Error Log Desc Loan
This servicing report lists errors in advance postings for loans.
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Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the Advance Posting Error Log Desc Loan report

15.38 Advance Posting Log Loan
This servicing report lists advance postings for loans.
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the Advance Posting Log Loan report

15.39 Excess Payments (Refund) Log Loan
This report lists excess payment refunds for loans.
Parameters:


Company/Branch



Report Format
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Example of the Excess Payments (Refund) Log Loan report

15.40 Payment Allocations Log Loan
This servicing report lists payment allocations for loans.
Parameters:


Company/Branch



Account Number



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of the Payments Allocation Log Loan report

15.41 Payment History Loan
This servicing report lists payment history for loans.
Parameters:


Company/Branch



Account Number
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Report Format

Example of the Payment History Loan report

15.42 Scheduled For Chargeoff Accounts Log Loan
This servicing report lists loan accounts scheduled for charge off.
Parameters:


Company/Branch



Report Format
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Example of the Scheduled For Chargeoff Accounts Log Loan report

15.43 Scheduled for Termination Accounts Log Loan
This servicing report lists loan accounts scheduled for termination.
Parameters:


Company/Branch



Report Format

Example of the Scheduled Termination Accounts Log Loan report

15.44 Trial Balance Loan
This report lists trial balances for loans.
Parameters:


From MM/DD/YYYY



To MM/DD/YYYY



Report Format
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Example of the Trial Balance Loan report

15.45 Loan Boarding Report
This report lists the job code specific loan boarding report.
Parameters:


From MM/DD/YYYY



To MM/DD/YYYY



Job Code



Report Format

Example of Loan Boarding Report

15.46 New Loan Upload - Edits
This report lists the number of edits during upload of loan details.
Parameters:


Company/Branch



From MM/DD/YYYY



To MM/DD/YYYY



Account Number



Report Format

Example of New Loan Upload - Edits Report

15.47 Charge Off Accounts Log - Loan
This report lists the accounts with charge off amount details.
Parameters:


Company/Branch
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Pool ID



From MM/DD/YYYY



To MM/DD/YYYY



Report Format

Example of Charge Off Accounts Log - Loan Report
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16. Producer
Oracle Financial Services Lending and Leasing is capable to create and service direct as well
as indirect Loan. Indirect Loan are generated through Producer Entities like Dealerships and
Agents. It is essential to create and maintain such entities to enable incentive tracking and
business development achieved through each entity.
Applications are sent to financial institutions indirectly through producer entities like dealers
or agents on behalf of a customer. Specifying Producer details is mandatory while creating a
application since the system associates a credit application with the producer entity which
sent it, on the Application Entry, Underwriting, and Funding screens. When the credit
application is approved and funded, the system associates the account with the producer
entity.
When the credit application is approved and funded, system associates account with the
producer.
The following three different status are defined for Producer Entities in OFSLL:


Active: Only if Producer Status is Active, the application sourced through that Producer
Entity can be funded.



Inactive: If the Producer Status is Inactive, the application sourced through that
Producer Entity cannot be funded.



Temporary: If the Producer Status is Temporary, the application sourced through that
Producer Entity can only be reviewed. However it cannot be funded.

The producers are paid for their participation, either:


Up front during funding
-or-



Up front on a monthly basis
-or-



When the interest is earned
-or-



When the payment is received from customer based on the set up compensation plans.

The Producer screen contains pages that enable you to maintain and administer producer
compensation, compensation payments, charge back plans, and chargeback parameters.
While setting up Producer entities it is also essential to setup the Producer Cycles under
'Setup' in main menu. For more details, refer to Configuring Lending and Leasing guides.
While working with the Producer screen, you will primarily use the following sub tabs:
1. Payment Details
2. Compensation
3. Subvention
4. Transactions
5. Tracking Attributes
6. Statements
7. Contracts
8. Comments
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9. Summary
The Producers screen completed during setup, can be used to view and maintain producer
details.
The ‘Producers’ screen consists of the following tabs:


Producer Details tab



Search tab

16.1 Producer Details tab
The Producer details screen allows you to record or edit basic information about the producer.
You can set up dealers or producers for a company and branch. You can also set up a default
underwriter and a default collector for a producer. The system uses this information in the
origination work flow to select a queue.
The producer number, name, contact information, company and branch to which the producer
is associated with, federal tax number, status, and license information can be stored in this
screen.

16.1.1

Producer Details tab Extensibility
The Producer Details tab is a customizable tab in OFSLL in which you can enable new user
defined fields (UDFs), disable /rename existing fields, allow or restrict access to UDFs, nonmandatory fields and also set the field as mandatory/non-mandatory for user input.
To facilitate such customizations, during product installation/upgrade there are additional 20
‘Custom’ user defined fields provided by default along with ‘Base’ fields with the below
combination in main Producer Details tab and its sub tabs.


10 free text fields - ‘User Defined Field Char’



5 numeric fields - ‘User Defined Field Num’



5 date fields - ‘User Defined Field Date’

The above user defined fields, also referred to as ‘User Defined Fields’ are to be basically
enabled in Setup > Administration > User > Access > ‘Field Access Definition’ tab and access
is to be provided in ‘Security User Access Definition Details’ sub tab for the field(s) to appear
in Producer Details tab. The enabled fields can customized in the ‘Label Configuration’ tab
available in Setup > Administration > System > Label Configuration screen.
For detailed information, refer to appropriate sections in Setup Guides.
Navigating to Producer Details
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Producers > Producer Details.
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2. The system displays the Producers screen.

To set up the Producer
1. In the Producer Details section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Note
Field names in the Producer Details section may vary depending on the customization and
additional fields introduced. Populate the field details accordingly.
Field:

Do this:

Producer #

Based on the system setup, either:
Specify the producer number
-orThe system generates producer number.
Producer will be activated on the next system date (current system
date + 1) and not on the start date.

Old Producer #

Specify the old producer number.

Name

Specify the producer name.

Company

Select the company from the drop-down list.

Branch

Select the branch from the drop-down list.

Start Dt

Select the producer start date by clicking on the adjoining Calendar
icon.
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Field:

Do this:

End Dt

Select the producer end date by clicking on the adjoining Calendar
icon.

Contact

Specify the producer contact.

Group

Select the producer contact group from the drop-down list.

Grade

Select the producer grade as per business processes from the dropdown list. The list consist of values which are used only for
categorizing at the producer level and can be changed periodically
as per business requirement.

Type*

Select the producer type from the drop-down list. The Group and
Type fields help in setting up the pricing schemes on Pricing screen.

Status

Select the appropriate status from the drop-down list. The contents
of this field can be linked to edits in Loan origination cycle so that
only applications from Producers whose status is 'Active' can be
funded.

Sales Agent

Select the sales agent associated with this producer from the dropdown list.

Underwriter

Select the default underwriter assigned to this producer from the
drop-down list. Only users with a responsibility for an
UNDERWRITER can be designated as underwriters for producers.

Funder

Select the users with responsibility as Funding Specialist, from the
drop-down list.

Collector

Select the default collector or agent assigned to this producer from
the drop-down list. (This will appear in the Collector field in
Delinquency Information section of Account Details screen on
the Customer Service screen).

Fed Tax #

Specify the federal tax identification number. If the organizational
parameter UIX_HIDE_RESTRICTED_DATA is set to Y, this appears
as a masked number; for example, XXXXX1234.

Address section
Country

Select the country code from the drop-down list.

Address Line 1

Specify address line 1

Address Line 2

Specify address line 2

Zip

Select the zip code from the drop-down list.

Zip Extn

Specify the extension of the zip code.

City

Specify the city.

State

Select the state from the drop-down list.

Permission to
call

Check this box if customer has provided permission to contact
through the specified phone number. When selected, system auto
validates this option against the phone number specified.
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Field:

Do this:

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

Phone 1

Specify phone number 1.

Exnt 1

Specify phone number 1 extension.

Permission to
call

Check this box if customer has provided permission to contact
through the specified phone number. When selected, system auto
validates this option against the phone number specified.

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

Phone 2

Specify phone number 2.

Extn2

Specify phone number 2 extension.

Fax Prefix1

Select fax prefix number 1 from the drop-down list.

Fax1

Specify fax number 1.

Fax Prefix2

Select fax prefix number 2 from the drop-down list.

Fax2

Specify fax number 2.

E-Mail

Specify the producer mail address.

Loss Reserve
Amount

Specify the loss reserve amount

Max Float

Specify the value of maximum float allowed for the Producer.
A Float represents the application sourced by the producer that is
Funded and awaiting 'Title perfection' from the concerned authorities
for marking lien. If you do not know the exact value but want to
provide a maximum float, then specify the value as 99999.

Remaining Float

System automatically displays the available number of floats by
calculating the remaining float value based on 'Max Float' and Title
perfections under processing.

Enabled

Check this box to enable the product.

Subvention Participation Details
Subvention
Participant

Check this box to maintain the producer as subvention participant

Collection Type

Select the collection type from the drop-down list.

Collection
Frequency

Select the collection frequency from the drop-down list.

Refund
Disbursement
Method

Select the refund disbursement method from the drop-down list.

Region

Select the region of producer from the drop-down list.
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Field:

Do this:

Territory

Select the territory of producer from the drop-down list.

License Details
Valid From

Specify the date from when the producer’s license is valid.

Valid To

Specify the date till when the producer’s license is valid.

2. Perform any of the Basic Actions mentioned in Navigation chapter.
Note
Oracle Financial Services Software recommends that you double-check the fax numbers
(especially the 10 digit number) and email addresses you enter on this screen, since the
system uses this information to send its system-generated underwriting decisions.

16.1.2

Payment Details
You can setup ACH as the payment mode for a dealer or producer on Payment Details sub
screen. The Payment Details sub screen stores information regarding the payment mode,
currency and producer’s bank details, such as bank’s name, routing number, account type,
account number, BIC and IBAN. Once the details are updated the same has to be verified and
approved in the payment details section before processing.
The dashboard of Oracle Financial Services Lending and Leasing displays all the producers
whose payment details are either APPROVED or WAITING FOR APPROVAL in the
‘Producers Count By ACH Status’ section. You can click on the respective links to view the
details in ‘Producers’ screen.
To complete the Payment Details
1. Click Servicing > Servicing > Producers > Payment Details.
2. In the Payment Details section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Pmt Mode

Select the payment mode from the drop-down list.

Bank

Specify the ACH bank name.

Start Dt

Select ACH start date if payment mode is ACH. You can even
select the date from adjoining Calendar icon.

Routing #

Specify the ACH bank routing number.

Account Type

Select the ACH bank account type from the drop-down list.

Account #

Specify the ACH bank account number.

Currency

View the currency of the Producer. System defaults the
currency depending on the Company or Branch selected for
the Producer.
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Field:

Do this:

BIC

Select the Business Identifier Code from the drop-down list.
The list displays the BIC codes defined in the system.

IBAN

Specify the IBAN (International Bank Account Number). IBAN
is used for identifying bank accounts across national borders
with a minimal of risk of propagating transcription errors.
Ensure that value entered satisfies the check-digit validation
based on modulo 97. On save, system automatically validates
the IBAN number length based on country code, characters,
white spaces, and checksum. Validation is also done during
posting non-monetary transaction (ACH Maintenance).
You can maintain the IBAN length and other details required
as per the country code in the user defined table (Setup >
Administration > System > User Defined Tables).
Note: IBAN for 'NL' country code (IBAN_FORMAT_NL) is
defined by default with length of IBAN as 18.

Disbursement
Currency

Select the disbursement currency from the drop-down list.
System defaults the currency depending on the Company or
Branch selected for the Producer.

Approval Detail section - When the payment details are approved, system
automatically populates the following fields with the approver details along with the
status as ‘Approved’. However on subsequent update, the details are reset till
further approval and status is changed to ‘Waiting for approval’.
Approved By

View the user who has approved the payment details.

Approved Dt

View the date and time when the payment details were
approved.

Status

View the status of producer payment details.

Perform any of the Basic Actions mentioned in Navigation chapter.
To Approve Payment Details
You can verify and approve the producer payment details defined by another user in the
Producers > Payment Details section. You can either directly select the required record in the
‘Producers’ screen or sort the list of payment details awaiting approval using the Dashboard.
Before you proceed, ensure that you have approval rights assigned to your login. Else,
contact your system administrator.
1. To access the payment details to be approved, do one of the following:


Click Servicing > Servicing > Producers.



Click Dashboard and navigate to ‘Producer’ section. In the ‘Producers Count By ACH
Status’ sub section, click WAITING FOR APPROVAL. The payment details are sorted
accordingly and displayed in ‘Producers’ screen.

2. In the Producer Details section, select the required Producer. The payment details
associated with the producer are displayed in the ‘Payment Details’ section.
3. In the ‘Payment Details’ section, click Approve Payment Detail.
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The payment details are approved and approver information is captured in Approval Detail
section. Also on approval, the Dashboard counters in ‘Producers Count By ACH Status’
section are updated.

16.1.3

Compensation Plan
The Compensation Plan sub screen displays information related to compensation and
chargeback for the producer. It displays summaries as well as account level information. The
data is gathered from relevant applications and accounts in the system that are approved and
funded.
A brief description of the fields in the Compensation Plan sub screen is given below:
Field:

View this:

Account/Application

The account/application number and title

Compensation Plan

The compensation plan defined for the producer.

Upfront Amt

The Upfront Amount defined for the producer.

Remaining Amt

The remaining amount for the producer.

Total Amt

The total amount defined for the producer.

1. In the Loss Reserve section, view the loss reserve amount.
You can view additional details of the Compensation Plan, Chargeback Methods, and
Compensation/Chargeback Amounts in the sub screen.

16.1.4

Subvention
The Subvention sub screen displays information related to Subvention Receivables for the
producer. It displays summaries as well as account level information.
In the Subvention Receivables section, you can view the following details. A brief description
of the fields is given below:
Field:

View this:

Subvention Participant

The status of subvention participant.

Collection Type

The collection type defined for the subvention.

Collection Frequency

The collection frequency defined for the subvention.

Refund Disbursement Method

The Refund Disbursement Method for the
subvention.

Receivable Amt(Open)

The outstanding receivable amount for the
subvention.

Receivable Amt(Current)

The current receivable amount for the subvention.

Received Amt

The received amount for the subvention.

Netted Refund Amt

The netted refund amount for the subvention.

Net Receivable Amt

The net receivable amount for the subvention.
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16.1.5

Field:

View this:

Payable Refund Amt

The payable refund amount for the subvention.

Transactions
The Transactions sub screen facilitates you to post the following types of transactions based
on the selection in the action block.


All transactions relating to Payment to / from Producers, Disbursements transactions
from Holdback / Reserve, adjust/add Recourse amount from/to dealer reserve can be
posted by selecting ‘Others’ option in the action block.



Subvention Receivables / Payments and adjustments can be posted by selecting
‘Subvention’ option in the action block.

In the Transactions sub screen, you can sort the list of transactions to be displayed based on
elapsed days by selecting the ‘View Last’ option as 1 Day / 1 Week / 1 Month / By Date. When
‘By Date’ is selected, you can specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’
fields using the adjoining calendar and click ‘Search’.
Select ‘Others’ or ‘Subvention’ option, click Add and specify the following field information. A
brief description of the fields is given below:
Field:

View this:

Effective Dt

Select the Effective Date of the transaction from the calendar.

Transaction

Select the transaction from the drop down list.

Amount

Specify amount for the transaction.

Reference

Specify the transaction reference.

Account #

Select the account from the drop down list.

Account Title

View the account title information.

Comment

Specify additional details of the transaction if any.

Click Post to post the transaction for processing.

16.1.6

Holdback/Loss Reserve
The Holdback/Loss Reserve sub screen displays information related to Proceed Holdback
and Loss Reserve for the producer.
To view the Holdback/Loss Reserve
1. Click Producers > Holdback/Loss Reserve.
2. In the Proceed Holdback section, you can view the account and Holdback amount details.
In the Loss Reserve section, you can view Loss Reserve amount details.

16.1.7

Tracking Attributes
The Tracking Attributes sub screen allows you to link information to a producer who is not
tracked in the system, by default, however is part of company’s business practices.
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To complete the Tracking Attributes
1. Click Servicing > Servicing > Producers > Tracking Attributes.
2. In the Tracking section, you can edit the parameter and Value details.
3. A brief description of the fields is given below:
Field:

View this:

Sub-Parameter

View the sub-parameter details.

Parameter

View the parameter details.

Value

Enter the required value for the selected parameter.

4. In the Statements Transactions section, view the following information:
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Field:

View this:

Effective Dt

The statement transaction date.

Transaction

The statement transaction.

Account

The statement account number.

Debit Amt

The statement debit amount.

Credit Amt

The statement credit amount.

Contacts
The Contacts sub screen allows you to record information regarding contacts associated with
a producer, such as employees at a dealership.
To complete the Contacts
1. Click Servicing > Servicing > Producers > Contacts sub tab.
2. On the Contacts sub screen, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Contact Type

Select the producer contact type from the drop-down list.

Name

Specify the producer contact name.

Phone

Specify producer contact phone number.

Extn

Enter phone number extension.

Fax

Enter producer contact fax number.

Enabled

Check this box to indicate this is a current contact.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
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16.1.9

Comments
The Comments sub screen allows you to view and enter comments regarding the producer.
To enter a comment on the Comments
1. Click Servicing > Servicing > Producers > Comments sub tab.
2. In the Comments section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Comment

Enter comment.

Comment By

Displays user id.

Comment Dt

Displays comment date.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

16.1.10 Summary
The display only Summary sub screen allows you to view summary information regarding the
producer.
To view summary on the Summary
1. Click Servicing > Servicing > Producers > Summary sub tab.
2. In the Summary section, view the following information.
A brief description of the fields is given below:
Field:

View this:

Year Month

The year and month.

Total Apps

The application total status count.

Approved

The application approved status count.

Conditioned

The application conditioned status count.

Rejected

The application rejected status count.

Withdrawn

The application rejected status count.

Funded

The application withdrawn status count.

Amount

The application funded status total amount.

16.1.11 Title Status Summary
The Title Status Summary screen displays the various stages of titles of assets for
applications sourced by the producer. The details are available for specific periods based on
elapsed days like last 1 Day / 1 Week / 1 Month or by a specific date range.
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To view Title Status Summary on the Summary
1. Click Servicing > Servicing > Producers > Title Status Summary sub tab.
2. Sort the list of statuses to be displayed based on elapsed days by selecting the ‘View Last’
option as 1 Day / 1 Week / 1 Month / By Date. When ‘By Date’ is selected, you can specify
a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining calendar
and click ‘Search’. View the following field details.
Field:

View this:

New Status

Displays lien status as 'New'

Perfection
Processing Status

Displays lien status as either Sent for Perfection/ Sent for Reperfection

Perfected Status

Displays if lien status has 'Perfected Title'

Release
Processing Status

Displays lien status as either Sent for Title Release/Re-sent for
Title Release

Released Status

Displays lien status as either Service Requested/Pending Delete

Hold Release

Displays lien Hold Release status

To be Released

Displays lien status if ‘To be released’

Closed Status

Displays lien status if ‘Deleted’

Exception Status

Displays lien status as either Pending Lien Holder/ Pending DMV

Lien Event Date

Displays lien Event Date attached against each status.

16.2 Search Tab
A Search tab is available on the Producers screen to help locate producer information such
as producer number, name, status, group, type, grade, and zip code maintained in the
system. This is the information that is used on the Producer Details screen.
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To search for a producer
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Producers > Search tab.

2. In the Search Criteria section, use Comparison Operator and Value columns to enter
search criteria you want to use to locate a producer.
3. Click Search.
System displays the result in the ‘Search Results’ section at the bottom of the screen with the
following details:


Producer #



Old Producer #



Name



Company



Branch



Start Dt



End Dt



Status



Contact



Group



Type



Grade

4. Select the required record and click ‘Open’. The details of only that particular Producer is
displayed in ‘Producer Details’ tab. However, system displays the producer details only
for authorized users based on access/permissions defined in setup.
Note
When a single producer record is opened from Search tab, the ‘Producer Details’ tab enables a ‘Remove Filter’ option. Clicking on the same removes the filter criteria and displays
all the producer records maintained in the system.
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You can click Reset Criteria at any time to clear Comparison Operator and Values columns
on the Search Criteria section.
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17. Vendors
During the life of an account, a financial institution might require the use of specialized
services of a vendor for various purposes; for example, repossessing a vehicle, retaining an
attorney for bankruptcy court proceedings or making field calls. With the system’s Vendors
screen, you can:


Maintain vendor information



Maintain services offered by the vendor



Assign tasks to the vendors and subsequently track and process those tasks



Charge vendor expenses to customers



Enter and update invoices raised by the vendors



Post vendor transactions



Process vendor payments

Once an invoice has been presented for a service performed by a vendor, you can enter
information on Vendor Management form and create a monetary transaction. You can then
choose if the customer should pay any particular expense or not.
The Vendors screen allows you to set up vendor information. You can also use the copy
feature to quickly create new vendors with the existing details. By default it will show current
address but if the vendor receives escrow disbursement at an address which is different from
current business address the information can be entered in Payment Details sub screen. Also,
the Payment Details sub screen allows you to enter number of days prior to the due date by
which payment to vendor must be processed.
Navigating to Vendor Detail Screen
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Vendors.
2. The system displays the Vendor screen. The details are grouped under four tabs:


Vendors



Assignment Allocation



Work Orders



Follow-up



Invoices



Search

17.1 Vendors tab
1. Click Servicing > Servicing > Vendors > Vendors. The details in the screen are
grouped into the following tabs:


Payment Details



Vendor Groups



Tracking Attributes



Comments

2. In the Servicing > Servicing > Vendors > Vendors > Vendor Details section, you can
create or edit vendor details. While creating new, you can also use the copy feature to
copy the existing details to new vendor. The copy option in the Vendor Details screen is
controlled by the system defined parameter (UVN_VEN_NBR_SYS_GENERATED).
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Based on the valued defined for the parameter in Setup > Administration > System >
System Parameter screen, you can copy the existing vendor details in the following ways:


If the value of the parameter is set to ‘Y’ (default), specify a new name in ‘New Vendor
Name’ field and click ‘Create Copy’.



If the value of the parameter is set to ‘N’, specify a vendor number in ‘New Vendor #’
field and click ‘Create Copy’.

3. Perform any of the Basic Operations mentioned in Navigation chapter.

A brief description of the fields is given below:
Field:

Do this:

Enabled

Check this box to enable the vendor.

Vendor #

The vendor number is either editable (default) or auto generated
depending on the system parameter defined at setup screen.
System auto generates the vendor number when the following system parameter is set to ‘Yes’ in Setup > Administration > System >
System Parameter screen.
- Parameter: UVN_VEN_NBR_SYS_GENERATED
- Description: VENDOR NUMBER IS SYSTEM GENERATED

Channel

Select the vendor channel from the drop-down list.

Old Vendor #

Displays the old vendor number if exists.

Name

Specify the vendor name.

Status

Select the vendor status from the drop-down list.

Company

Select the vendor portfolio company from the drop-down list.

Branch

Select the vendor portfolio branch from the drop-down list.

Start Dt

Specify the vendor start date. You can select data even from the
adjacent Calendar icon.

End Dt

Specify the vendor end date. You can select data even from the
adjacent Calendar icon.

Contact Person

Specify the vendor contact name.

17-2

Field:

Do this:

Fed Tax #

If available, enter the vendor federal tax identification number. If the
organizational parameter UIX_HIDE_RESTRICTED_DATA is set to
Y, this appears as a masked number; for example, XXXXX1234.

Credit Days

Specify the credit days for the vendor invoice. This number is used
to check that Invoice Due Date is not more than the credit days from
Invoice Date.

Permission to
Call

Check this box if customer has provided permission to contact
through the specified phone number. When selected, system auto
validates this option against the phone number specified.

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

Phone 1

Specify primary phone number.

Extn 1

Specify the primary phone extension.

Permission to
Call

Check this box if customer has provided permission to contact
through the specified phone number. When selected, system auto
validates this option against the phone number specified.

Permission to
Text

Check this box if customer has provided permission to contact
through text message.

Phone 2

Specify alternate phone number.

Extn 2

Specify the alternate phone’s extension.

Fax

Specify the fax number.

Fax 2

Specify the fax number 2.

Country

Select the country code from the drop-down list.

Address #

Specify the vendor address.

Address Line 1

Specify address line 1.

Address Line 2

Specify address line 2.

Zip

Select the zip code from the drop-down list.

Zip Extn

Specify the extension of the Zip code.

City

Specify the city.

State

Select the state from the drop-down list.

Email

Specify the email address.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

17.1.1

Payment Details
Click Servicing > Servicing > Vendors > Vendors > Vendor Details > Payment Details.
The Payment Details sub tab allows you to set up automatic clearing house information for
vendors.
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On the Payment Details sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Remittance section
Country

Select the country code from the drop-down list.

Address Line 1

Specify address line 1.

Address Line 2

Specify address line 2.

Zip

Specify zip code from the drop-down list.

Zip Extn

Specify extension of the zip code.

City

Specify city.

State

Select state from the drop-down list.

Pre-Process Days

Specify the remittance pre-process days. This is the number of
days prior to due date by which payment to the vendor must be
processed.

Currency

View the currency attached to vendor.

Payment Details section
Mode

Select the mode of payment from the drop-down list.

Bank

Specify the ACH bank.

Start Dt

View ACH start date.

Routing #

Specify the bank routing number.

Account Type

Select the account type from the drop-down list.

Account #

Specify the account number. If the organizational parameter UIX_HIDE_RESTRICTED_DATA is set to ‘Y’, this appears as a
masked number; for example, XXXXX1234.

BIC

Select the Business Identifier Code from the drop-down list. The
list displays the BIC codes defined in the system.
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Field:

Do this:

IBAN

Specify the IBAN (International Bank Account Number). IBAN is
used for identifying bank accounts across national borders with a
minimal of risk of propagating transcription errors.
Ensure that value entered satisfies the check-digit validation
based on modulo 97. On save, system automatically validates
the IBAN number length based on country code, characters,
white spaces, and checksum. Validation is also done during posting non-monetary transaction (ACH Maintenance).
You can maintain the IBAN length and other details required as
per the country code in the user defined table (Setup > Administration > System > User Defined Tables).
Note: IBAN for 'NL' country code (IBAN_FORMAT_NL) is
defined by default with length of IBAN as 18.

Disbursement
Currency

Select the disbursement currency for vendor payment from the
drop-down list. The list displays all the available currencies applicable to the vendor.

Perform any of the Basic Actions mentioned in Navigation chapter.

17.1.2

Vendor Groups
Click Servicing > Servicing > Vendors > Vendors > Vendor Details > Vendor Groups. The
Vendors Groups allows you to set up vendor groups.
On the Vendor Groups section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Sort

Specify sort sequence.

Group

Select the vendor type to which the vendor belongs from drop-down list,
based on services provided by the vendor.

Enabled

Check this box to enable the vendor service.

Perform any of the Basic Actions mentioned in Navigation chapter.

17.1.3

Tracking Attributes
Click Servicing > Servicing > Vendors > Vendors > Vendor Details > Tracking Attributes.
The Tracking Attributes allows you to load tracking attributes and define the parameter value
for various parameters listed.
On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.
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A brief description of the fields is given below:
Field:

Do this:

Sub-Parameter

View the Sub-Parameter.

Parameter

View the listed Parameter.

Value

Specify the required parameter value. By default, NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

17.1.4

Comments
Click Servicing > Servicing > Vendors > Vendors > Vendor Details > Comments. The
Comments sub tab allows you to add comments and also view comments posted through AP
interface.
On the Comments sub tab, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Comment

View or add the required comment.

Comment
By

System automatically selects the logged in user details.

Comment
Dt

System automatically displays the current date.

Perform any of the Basic Actions mentioned in Navigation chapter.

17.2 Assignment Allocation
The Assignment Allocation tab allows you to define criteria for selecting a specific vendor to
execute a work order. A criteria here refers to a combination of a Channel, Work Order Type,
Company and Branch associated to a vendor. If the same combination or criteria is selected
during work order creation, system selects a specific vendor or highest weighted vendor in the
list by default for the work order.
Click Servicing > Servicing > Vendors > Assignment Allocation. The details are grouped
under two sections:

17.2.1



Vendor Assignment Criteria



Vendor Assignment Allocation

Vendor Assignment Criteria
In the Vendor Assignment Criteria section, you can define the criteria used for vendor
selection.
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1. In the Servicing > Servicing > Vendors > Work Order > Assignment Allocation,
perform any of the Basic Operations mentioned in Navigation chapter.

A brief description of the fields is given below:
Field:

Do this:

Channel

Select the OFSLL interfaced channel from the drop-down list.
If the channel is selected as ‘GENERIC RECOVERY INTERFACE’,
the work order is processed through an external system. For more
information, refer to Appendix chapter - ‘Generic Recovery Interface
(GRI)’.

Work Order
Type

Select the work order type from the drop-down list.

Repo Storage
Country

This field is available only if the channel is selected as ‘GENERIC
AUCTION INTERFACE’. Select the Country where the repossessed
asset is currently stored from the drop-down list.

Repo Storage
State

This field is available only if the channel is selected as ‘GENERIC
AUCTION INTERFACE’. Select the State where the repossessed
asset is currently stored from the drop-down list.

Company

Select the Company from the drop-down list.

Branch

Select the company’s Branch from the drop-down list.

Enabled

Check this box to enable the vendor assignment criteria.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

17.2.2

Vendor Assignment Allocation
In the Vendor Assignment Allocation section, system fetches the list of vendors qualifying the
combination of channel, work order, company and branch selected and allows you to define
the weightage for each vendor in percentage.
By default, the allocated assignment percentage for each vendor is ‘0’. During subsequent
update, the total of assignment percentage allocation for all vendors should be equal to ‘100’.
A vendor with the highest weightage is selected by default during work order creation.
For ‘GENERIC AUCTION INTERFACE’ related Vendor Assignment Criteria, you can add
vendors to the defined criteria from ‘Vendor Assignment Allocation’ section. For more
information, refer to ‘Remarketing’ chapter in Collections User Guide.
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1. In the Servicing > Servicing > Vendors > Work Order > Assignment Allocation,
perform any of the Basic Operations mentioned in Navigation chapter.
Field:

Do this:

Vendor #

View the Vendor number. The same is either specified manually or
system generated in the Vendors tab.

Name

View the name of the vendor.

Assigned Cases

View the total number of cases assigned to the vendor.

% Allocation

View the percentage of total cases assigned to the vendor.

Assignment %

Specify the percentage allocation value (out of 100) for each vendor.
However, ensure that the total of all assignment % is equal to ‘100’.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

17.3 Work Orders Tab
The Work Orders link allows you to assign an account to a vendor for a service that the vendor
provides, view the history of work order changes and define tracking attributes.
1. Click Servicing > Servicing > Vendors > Work Order. The details are grouped under
three tabs:


Services



Work Order History



Tracking Attributes

2. In the Servicing > Servicing > Vendors > Work Order > Work Order, sort the list of
work orders based on status using the ‘View Options’ drop down list. You can further sort
the list of work orders based on elapsed days by selecting the ‘View Last’ option as 1 Day
/ 1 Week / 1 Month / By Date. When ‘By Date’ is selected you can specify a date range
(within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining calendar and clicking
‘Search’.
3. Perform any of the Basic Operations mentioned in Navigation chapter.
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A brief description of the fields is given below:
Field:

Do this:

Work Order #

Displays the work order number.

Case #

Displays the case number received from third party vendor interface.

Channel

Select the OFSLL interfaced channel from the drop-down list.
If the channel is selected as ‘GENERIC RECOVERY INTERFACE’,
the work order is processed through an external system. For more
information, refer to Appendix chapter - ‘Generic Recovery Interface
(GRI)’.

Work Order
Type

Select the work order type from the drop-down list.

Account

Select account number for the work order from the drop-down list.

Company

Displays the company name based on the account selected.

Branch

Displays the branch based on the account selected.

Vendor

Select vendor who will service the work order from the drop-down
list. The list of vendors are displayed based on the selected Channel, Work Order Type, and Account.

Override Reason

In case of vendor re-assignment, select the appropriate override
reason for the selected Vendor.

Status

Select the work order status from the drop-down list.
If the status is selected as ‘SEND TO GRI’, the work order is processed through an external system. For more information, refer to
Appendix chapter - ‘Generic Recovery Interface (GRI)’.

Reason

This field is enabled only if the status of work order is selected as
PENDING ON HOLD, RLRELEASED, or PENDING CLOSE. You
can select the appropriate reason from the drop-down list.

Collector

Select the Collector from the drop-down list. The list displays all the
users defined with ‘Collector’ responsibility.

Work Order Details section
Dt

Displays the date when work order was created.

Status Dt

Displays the last work order status-change date.

Currency

Displays the vendor company currency based on the vendor
selected.

Estimated

Displays the estimated amount, which is the sum of all the services
added to the work order.

Billed

Displays amount billed by the vendor for the work order.

Paid

Displays amount paid to the vendor for the work order.

Reference #

Specify vendor reference details if any.
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Field:

Do this:

Assigned By

Displays the user who created/assigned the work order to vendor.

Followup Dt

Select the subsequent follow-up date from adjoining calendar.

Account Information section - System displays the following information depending on
the account selected for the work order in ‘Work Order’ section.
Account Status

Displays the status of the account.

Charged off Dt

Displays the date when the account was charged off.

Due Amt

Displays the due amount to be paid to the account.

Total Outstanding Balance

Displays either ‘Account outstanding principal balance’ for active
accounts, or ‘Deficiency balance’ for charge-off accounts.

Total Due

Displays the total of all dues pending on the account.

Due Dt

Displays the last elapsed due date on the account.

Days Past Due

Displays the total number of days elapsed past due date.

Service
Address

Displays the combined details of Customer/Business, Address Type
and Address based on the account selected. For Business account
only business address is populated. You can also select the required
service address from the drop-down list only while creating work
order details (i.e. when status = New).
Note: When selecting the service address for an external interfaced
channel (i.e. changing primary address), ensure to select the secondary address only. Else, system displays an error message.

Collateral Details section - This section displays the asset details associated with the
work order.
Collateral
Description

System displays the primary collateral associated with the account
by default. You can also select the collateral from the drop-down list.
The list displays all the assets associated with the account.

Identification #

Displays the identification number of the asset.

Year

Displays the manufacturing year of the asset.

Make

Displays the asset’s manufacturing company.

Model

Displays the asset’s model.

Vendor Information section
Contact

Specify the vendor contact for the work order.

Phone

Specify the vendor contact phone for the work order.

Extn

Specify the vendor contact phone extension for the work order.

Fax

Specify the vendor contact fax for the work order.

Comment

Specify any comments regarding the work order.
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Field:

Do this:

Vendor Messages section - This section is displayed only when the selected channel is
‘GENERIC RECOVERY INTERFACE’ and allows you to add specific communication or
instructions as a message to the vendor.
Vendor Msg
Type

Select the type of vendor message from the drop-down list.

Vendor Msg

Specify additional information that is to be communicated to the
external interface.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

17.3.1

Services
In the Servicing > Servicing > Vendors > Work Order > Services, perform any of the Basic
Operations mentioned in Navigation chapter.
Click ‘Load Services’ button in the Services section header to load all the services associated
with the selected combination of ‘Work Order Type’ and ‘vendor (Vendor Group)’.
A brief description of the fields is given below:
Field:

Do this:

Service #

Specify an unique service number for the work order.

Service

Select the service type from the drop-down list (required).

Currency

System defaults the currency defined in work order which is the vendor
currency.

Estimated

System defaults the Estimated cost of the service offered by the vendor
as defined in vendor administration setup screen (Setup > Administration > System > Vendors > Vendor Fees > Vendor Service Fee Definition).
However, you can also modify the estimated value to the required
amount.

Billed Amt

Displays amount billed by the vendor for the service.

Paid Amt

Displays amount paid to the vendor for the service.

Status

Select the status from the drop-down list.

Status Dt

Displays the last service status change date.

Perform any of the Basic Actions mentioned in Navigation chapter.

17.3.2

Work Order History
The Work Order History sub tab displays the details of the selected work orders in the
sequence of the changes done i.e. last change details appear as the first record.
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In the Work Order History section, select the required work order and click View.

17.3.3

Tracking Attributes
Click Servicing > Servicing > Vendors > Work Order > Tracking Attributes. The Tracking
Attributes allows you to load tracking attributes and define the parameter value for various
parameters listed.
On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Sub-Parameter

View the Sub-Parameter.

Parameter

View the listed Parameter.

Value

Specify the required parameter value. By default, NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

17.4 Follow-up Tab
The Work Orders link lists the work orders that are not complete and hence require follow-up.
1. Click Servicing > Servicing > Vendors > Follow-up tab. The details are grouped into
two:


Work Order Follow-up



Assigned Services
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2. In the Servicing > Servicing > Vendors > Follow-up > Work Order Follow-up, perform
any of the Basic Operations mentioned in Navigation chapter except for creating a new
record.

A brief description of the fields is given below:
Field:

Do this:

Company

Displays the vendor company.

Branch

Displays the vendor branch.

Followup Dt

Specify the next follow-up date. You can even select the date from
adjoining Calendar icon.

Work Order #

Displays the work order number.

Dt

Displays the work order date.

Account

Displays the account associated with the work order.

Vendor

Displays the vendor associated with the work order.

Status

Select the work order status from the drop-down list.

Status Dt

Displays the last work order status change date.

Work Order section
Currency

Displays the currency for the work order.

Estimated

Displays the estimated amount, which is the sum of all the services
added to the work order.

Billed Amt

Displays amount billed by the vendor for the work order.

Paid

Displays amount paid to the vendor for the work order.
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Field:

Do this:

Vendor Information section
Contact

Displays the vendor contact name.

Phone

Displays the vendor contact phone number.

Extn

Displays the vendor contact phone number’s extension.

Comment

Specify a comment.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

17.4.1

Assigned Services
In the Servicing > Servicing > Vendors > Follow-up > Assigned Service, perform any of
the Basic Operations mentioned in Navigation chapter except for creating a new record. A
brief description of the fields is given below:
Field:

Do this:

Services

Displays the service provided by the vendor.

Currency

Select currency for the vendor from the drop-down list.

Estimated

Specify the estimated amount for the service.

Billed Amt

Specify amount billed by the vendor for the service.

Paid

Specify amount paid to the vendor for the service.

Status

Select the service status from the drop-down list.

Status Dt

Specify the last service status change date. You can even select the
date from the adjoining Calendar icon.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

17.5 Invoices Tab
In the invoice tab of vendors screen, you can define invoices and process them along with
internally generated and externally received invoices. Invoice processing involves validating
the invoice information either manually or through an automated process.
Manual validation involves verifying the invoice information, accepting or rejecting the details,
updating the invoice status and indicating if the invoiced amount is Collectible.
Auto validation is supported for invoices which are in ‘OPEN’ status and generated internally
(i.e. channel = Internal). During auto validation, the invoice details are verified against specific
business rules defined in the system and corresponding status update and collectible
indicator is updated accordingly.
However, other invoices received from externally interfaced channel would get auto validated
with specific business rules when they are received and corresponding status is appended to
the invoice while listing in the Invoice Information section.
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Post the validation, invoices may still have difference in estimated and invoiced amount. Such
invoices are marked with status ‘FOR APPROVAL” and requires to be manually approved.
Further in the Invoices tab, you can define Tracking Attributes, Payment Schedules and view
the Related Invoice/Work Orders (if any) in the system.
1. Click Servicing > Servicing > Vendors > Invoices tab. The details are grouped into
following sections:




Details
–

Payment Schedules sub tab

–

Related Invoice/Work Orders sub tab

Tracking Attributes

2. In the Servicing > Servicing > Vendors > Invoices > Invoice Information, sort the list
of invoice based on status using the ‘View Options’ drop down list. You can further sort
the list of invoice based on elapsed days by selecting the ‘View Last’ option as 1 Day / 1
Week / 1 Month / By Date. When ‘By Date’ is selected you can specify a date range (within
3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining calendar and clicking
‘Search’.
3. Perform any of the Basic Operations mentioned in Navigation chapter.

A brief description of the fields is given below:
Field:

Do this:

Vendor

Select the vendor name for whom the invoice is to be created.

Company

Displays the vendor portfolio company.

Branch

Displays the vendor portfolio branch.

Invoice #

Specify the invoice number.
The invoice number should be unique for every vendor. In case the
Invoice # already exists for Vendor, system displays a warning message.

External Ref
#

Invoice Dt

Specify the reference number which can be used for invoice tracking.
For invoice received from external system, this field is auto populated
with the reference number generated in external interfaced system.
Specify the invoice date. You can even select the date from the adjoining
Calendar icon.
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Field:

Do this:

Due Date

Select the due date. You can even select the date from the adjoining
Calendar icon.

Status

Select the invoice status from the drop-down list.

Details section
Status Dt

Displays the last invoice status change date.

Address

Displays the vendor address.

Currency

Select the currency from the drop-down list.

Estimated

Displays the total estimated amount of all the invoices defined in ‘Invoice
Details’ sub tab.

Invoice Amt

Displays the total invoice amount.

Agreed Amt

Displays the total agreed amount.

Paid Amt

Displays the total paid amount.

Channel

Displays the Channel as ‘Internal’ for manually defined or internally generated invoice and ‘Generic Recovery Interface (GRI)’ for externally generated invoice.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

17.5.1

Auto Validate Invoice
You can auto validate the invoice details in the Invoice Information section for those invoice
which are in ‘OPEN’ status. Auto validation with system defined business rules ensure that
every approved invoice comply to required processing standards and helps to quickly proceed
with further action.
1. In the Servicing > Servicing > Vendors > Invoices > Invoice Information, sort the list
of invoice with status as ‘OPEN’ from the ‘View Options’ drop down list.
2. Select the required invoice form the list and click ‘Validate Invoice’ button on the Invoice
Information section header.
The invoice details are validated and the status of the invoice is updated based on validation.
For more information on validations, refer to ‘Business Rules’ section.

17.5.2

Invoice Details sub tab
1. In the Servicing > Servicing > Vendors > Invoices > Invoice Details, perform any of
the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Work Order

Select the work order from the drop-down list. This list displays the generated work orders. Each work order name is defined in the format which
consists of work order number, account number, service number and
service name.
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Field:

Do this:

Case #

System displays the Case number only if there is a Case number is
associated for the selected work order.

Estimated

Displays the estimated cost of selected work order as defined in Vendors
> Work Order > Services section.

Invoice Amt

Specify the invoice amount.

Agreed Amt

Specify the agreed amount.

Paid Amt

Displays the paid amount.

Txn Post Dt

Specify transaction effective date. You can even select the date from the
adjoining Calendar icon.

Status

Select the status from the drop-down list.

Status Dt

Displays the last status change date. On edit, system updates the current date by default.

Authorized
By

Displays the name of the user who verified (accepted/rejected) the
invoice details.

Authorized
Dt

Displays the date when the invoice details were verified.

Collectible

Check this box to indicate if the agreed amount is collectible from the
customer. When checked, the collectible amount is posted as an
expense on the customer account.
During auto invoice validation, this check box is automatically selected if
the same combination of a service and work order status matches with
the state specific rule defined in Setup > Administration > System > Vendors > Invoice Rules tab.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

17.5.3

Accept/Reject Invoice details
In the Invoice Details sub section, you can accept or reject the details of those invoices which
are in ‘FOR APPROVAL’ status. This status is updated during invoice processing and when
there is difference in estimated and invoiced amount which needs manual approval.
1. In the Servicing > Servicing > Vendors > Invoices > Invoice Details, select the
required invoice record.
2. Click ‘Accept’ or ‘Reject’ in the Invoice Details section header and click ‘Yes’ to confirm
the action.
3. Click

Refresh button to view the status update.

On Accepting or Rejecting the invoice details, the ‘Authorized By’ and ‘Authorized Dt’ fields
are auto updated with user name and current date. Also the status of Invoice information and
Payment Schedules are updated as either ‘CLOSE’ or ‘REJECTED’ respectively. However,
auto update of status is controlled by the ‘Current/Next’ status defined in Cycle Setup screen.
If the status of a particular invoice is updated from ‘APPROVED’ to ‘CLOSE’, system
generates a payment requisition record for payment processing.
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17.5.4

Payment Schedules sub tab
1. In the Servicing > Servicing > Vendors > Invoices > Invoice Details > Payment
Schedules, you can maintain the payment schedules information. Perform any of the
Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Currency

System displays the vendor currency.

Payment
Amt

Specify the actual payment amount for the invoice.

Status

Select the payment status from the drop-down list.

Payment Dt

Select the payment date from the adjoining calendar.

Payment
Reference

(Optional) Specify reference details for the payment if any.

Payable Id

View the auto-generated payable ID which is the requisition ID in the AP
Transaction screen.

Payment Id

View the Requisition ID generated during AP transaction.

Disbursement Currency

View the vendor disbursement currency. However, you can select the
vendor payment disbursement currency from the drop-down list.

Account
Currency

View the currency of the account selected at in ‘Invoice Details’ sub tab.

Amount in
Account
Currency

View the Invoice Currency amount equivalent of the Account Currency.
System displays the ‘Amount in Account Currency’ by converting Vendor
Currency value to Account Currency and considering the exchange rate
as per the scheduled payment date.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

17.5.5

Related Invoice/Work Order Details sub tab
1. In the Servicing > Servicing > Vendors > Invoices > Invoice Details > Related
Invoice/Work Order Details, view the following details.
A brief description of the fields is given below:
Field:

Do this:

Invoice #

View the invoice number for the work order.

Invoice Status

View the status of invoice generated for the work order.

Status Dt

View the date on which the status of invoice is recorded.

Currency

View the currency in which the invoice is generated.
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17.5.6

Field:

Do this:

WO Estimated Amt

View the estimated amount for the work order.

WO Agreed
Amt

View the vendor agreed amount for the work order.

WO Paid
Amt

View the amount paid for the work order.

Tracking Attributes sub tab
1. In the Servicing > Servicing > Vendors > Invoices > Tracking Attributes. The
Tracking Attributes allows you to load tracking attributes and define the parameter value
for various parameters listed.
On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Sub-Parameter

View the Sub-Parameter.

Parameter

View the listed Parameter.

Value

Specify the required parameter value. By default, NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

17.5.7

Business Rules
Business rules facilitate to auto validate invoices and approve only those which comply to the
invoice processing requirements in OFSLL. Business Rules are always validated on Invoice
information, Invoice details and payment schedules which are in ‘OPEN’ status.
Business rule validation for Invoices created or generated internally can be performed in the
Vendors > Invoices tab and external invoices are auto validated before listing in Invoices tab.
For invoices received from external system, following pre-validation checks are also
performed before validating with the business rules.


A duplicity check is performed based on External Reference number to ensure that
there are no two invoices with same details. In case the external reference number of
new and existing invoice in the system are same, the status is auto updated as
‘Rejected’ and invoice is not processed further.



When the payment for a ‘Service’ in work order is already paid and the same work order
is again received with a new external reference number, system validates the ‘Paid’
status and if ‘Yes’, would auto update the invoice status as ‘Rejected’.

Following business rules are defined in the system for invoice validation. During the process,
if any of the business rule validation fails, system stops the validation process and updates
the status of Invoice as ‘Rejected’.
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Rule 1
Every work order should have a specific closure status corresponding to the type of work
order defined. Accordingly, an invoice generated for that work order should comply with any
of the following combination of ‘Work order Type’ and ‘Work Order status’.
Work Order Type

Work Order Status

Door Knock

Completed

Involuntary Repossession

Repossessed

Voluntary Repossession

Repossessed

Impound Involuntary

Repossessed

Impound Voluntary

Repossessed

Involuntary Repossession

Closed

Voluntary Repossession

Closed

Impound Involuntary

Closed

Impound Voluntary

Closed

Skip Investigation

Repossessed

Skip Investigation

Closed

Rule 2
Validate invoice for the status of ‘Collectible’ check box in Vendors > Invoice tab > Invoice
Details section.
During invoice processing, if the combination of Service, Work Order Status and State
matches with any of the state specific rule defined in Setup > Administration > System >
Vendors > Invoice Rules tab, the ‘Collectible’ check box is selected and invoice is allowed to
process the next business rule.
In case the above combination does not exist in Invoice Rules tab, the ‘Collectible’ check box
is NOT selected and the invoice is still allowed to process the next business rule.

Rule 3
Validate invoice based on Estimated and Invoiced amount and updated the corresponding
status in Invoice Information, Invoice Details and Payment Schedules sections of Vendors
screen.


If the Invoice Amount is ‘Less than or equal’ to Estimated amount, the invoice is
approved and the status of Invoice Details and Payment Schedules is updated to
‘APPROVED’.



If the Invoice Amount is ‘greater than’ the Estimated amount, then the invoice needs
manual approval and the status of Invoice Details and Payment Schedules is updated
to ’FOR APPROVAL’.

An invoice status in Invoice Information section is auto updated to “APPROVED’ if both
Invoice Details and Payment Schedules have the same status. Else, if status is rejected in
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either of the sections, the status of invoice is also updated as ‘REJECTED’ in Invoice
Information section without allowing further edits on the same.

17.6 Search tab
A Search tab is available on the Vendors screen to help locate the details of a Vendor,
Workorder, and/or an Invoice information maintained in the system. This is the information
that is used in the respective tabs of Vendors screen.
To search for a Vendor/Workorder/Invoice
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Vendors > Search tab.

2. In the ‘Search Options’, select the option against Vendor or Workorder or Invoice.
3. In the ‘Search Criteria’ section, use ‘Comparison Operator’ and ‘Value’ columns to enter
search criteria you want to use to locate a producer.
4. Click ‘Search’.
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System displays the result in the ‘Search Results’ section at the bottom of the screen
with the following details:
Vendor Details

Workorder details

Invoice details

Vendor #

Work order #

Vendor

Channel

Case #

Company

Old Vendor #

Channel

Branch

Name

Account

Invoice #

Status

Collateral Desc

External Ref #

Company

Vendor

Invoice Dt

Branch

work order Dt

Due Dt

Start Dt

Company

Status

End Dt

Branch

Channel

Zip

Status
Reason
Workorder Type

5. Select the required record and click ‘Open’. The details of only that particular Vendor /
Workorder / Invoice is displayed in the respective tab of Vendors screen. However,
system displays the selected record details only for authorized users based on access/
permissions defined in setup.
Note
When a single producer record is opened from Search tab, the Vendors / Work Orders /
Invoices tab enables a ‘Remove Filter’ option. Clicking on the same removes the filter criteria and displays all the corresponding records maintained in the system.
You can click ‘Reset Criteria’ at any time to clear ‘Comparison Operator’ and ‘Values’ columns
on the Search Criteria section.

17-22

18. Pending Event Actions
18.1 Introduction
The Pending Event Actions screen lists all the events that are marked for ‘User Input’ while
defining the Action Parameters in Events screen. This screen acts as a dashboard to review
the status ‘WAITING FOR USER INPUT’ events which require user input and either ‘Post’ or
‘Void’ the event processing.
The Pending Event Actions screen has the following sections:


Event Actions



Action Parameters

In the ‘View Options’ section, you can filter the list of Events you want to view on the Pending
Event Actions screen.
If you select this:

The system displays:

WAITING

All events waiting for user input.

FAILED

All events failed to process the event action.

ALL

COMPLETED, VOID, FAILED, and WAITING FOR USER INPUT
events.

In the ‘View Last’ section, you can further sort the volume of records displayed on the Pending
Event Actions screen with the following options:
Select:

System Displays:

1 Day

List of events with above mentioned status posted in last one-day.

1 Week

List of events with above mentioned status posted in last one-week.

1 Month

List of events with above mentioned status posted in last one-month.

By Date

List of all events posted between specific dates. You can specify a date
range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining calendar.
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To View Pending Event Actions
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Pending Event Actions.

2. By default, the Pending Event Actions screen displays all events posted in last one day.
3. In the ‘Event Actions’ section, view the following information:
Field:

View this:

Entity Nbr

Entity Number on which event generated.

Event Code

Event Definition Description.

Event Query

Event Criteria Definition Description.

Event Action

Event Action Description.

Status

Events with following execution status:
COMPLETED
VOID
FAILED
WAITING FOR USER INPUT

Run Dt
4.

Event Action Generation Date and Time.

In the ‘Action Parameters’ section, view the following information:
Field:

View this:

Description

Event Action Parameter Description.

Value Type

Event Action Input Parameter Type.

Value

Value defined for the event action and is editable if the
status is WAITING FOR USER INPUT.

Required

Y/N indicating if the Action Parameter is mandatory.
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Post an Event
1. In the ‘Event Actions’ section, select the required event record listed with status ‘WAITING
FOR USER INPUT’. The defined actions for the event are listed in ‘Action Parameters’
section below.
2. In the ‘Action Parameters’ section, click ‘Edit’. Only those parameters with Value Type
defined as ‘USER INPUT’ are enabled for update.
3. Select the parameter that needs USER INPUT and specify the ‘Value’.
4. Click ‘Save and Stay’ or ‘Save and Return’
5. Click ‘Post’ in Event Action section. On triggering the event, the ‘Run Dt’ column is
updated with Event Action Generation Date and Time. Click ‘Refresh’ to fetch the latest
status.

Void an Event
In the ‘Event Actions’ section, select the required event record listed with status ‘WAITING
FOR USER INPUT’ and click ‘Void’. The Event Action execution is stopped and the status of
Action is updated to ‘VOID’.
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19. Batch Transactions
19.1 Introduction
This chapter discusses about the various batch transactions handled in the application. We
can categorize them in to the following:


Advances



Payments



Fees

19.2 Advances
You can enter multiple advances to the account for the draws made by customers. Advances
can be entered either by manual entry or batch upload.

Manual Entry
This screen uses the same concepts and has similar features as the Payment Entry screen.
An advance can be paid to one or more payees. The payee can be a standard payee that can
be selected from a predefined list of values or a non standard payee. For non standard
payees, you must enter the details of the remittance.
Oracle Financial Services Lending and Leasing creates entries for the posted advances on
the AP Transaction screen. These entries can be used to process the remittances.

Batch Upload
With the advance load process, a batch of advances can be loaded into Oracle Financial
Services Lending and Leasing (similar to lockbox processing).
Using the Advance Entry screen, you can enter and view a batch of advance transactions.
You can then complete the following tasks:

19.2.1



Posting a batch



Reversing a batch



Placing a batch on hold

Advance Entry Tab
The Advance Entry tab enables you to view either all batches or only open batches. You can
choose which batch you want to view using the View Options section. Viewing all batches
enables you to locate batches with a status of OPEN, REVERSE, HOLD, ERROR, or POSTED.
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To view open batches
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Entry.

2. In the View Options section, click Open Batch Only. In the Batch section, the system
displays all batches with a status of OPEN that have not been posted.
To view all batches
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Entry.
2. In the View Options section, click All Batches. In the Batch section, the system displays
all batches regardless of the status.
If a batch contains a payment with an ERROR status, the Error Reason field displays the
cause.

19.2.1.1 Entering and Posting Advances
The Advance Entry screen enables you to manually post batches of advances. A batch can
consist of one or more accounts.
To enter and post a batch for advance transactions
1. On the Oracle Financial Services Lending and Leasing A home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Entry.
2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Company

Select the portfolio company.
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Field:

Do this:

Branch

Select the branch.

Date

Specify the batch date.

Batch Type

Select the batch type.

Total #

Specify the total number of advances in the batch.

Total Amt

Specify the total amount of advances in the batch.

Batch #

View the batch number (system generated).

Batch Status

View the batch status.

Ctrl Total #

View the total number of advances in the batch (actual).

Ctrl Total
Amt

View the total amount of advances in the batch (actual).

3. Perform any of the Basic Actions mentioned in Navigation chapter.
4. In the Advances section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Account #

Select the account number.

Account #: Title

View the account title.

Date

Specify the advance effective date.

Currency

View the currency associated with the transaction.

Amount

View the advance amount.

Promotion

Select the promotion associated with advance.

Mode

Select the advance mode.

Reason

Select the reason for the advance.

Status

View the advance status.

Error Reason

View the reason for error.

Reference

Specify any reference information (such as check number).

5. Perform any of the Basic Actions mentioned in Navigation chapter.
6. In the Advance Allocations section, you can record the advance payments (usually
called ‘Tranche’ - slice or portion) of total disbursement. Perform any of the Basic
Operations mentioned in Navigation chapter.
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A brief description of the fields is given below:
Field:

Do this:

Validate Payee

(Optional) Select this check box to validate and list all the registered
third-party payee maintained in the system.
If selected, the ‘Name’ field below is rendered as a drop-down list.
Else, the same is a free text field to specify the Payee Name.

Amount

Specify the advance amount to be paid to this payee.

Type

Select the payee type as CUSTOMER, BUSINESS, or THIRD PARTY
from the drop-down list. Based n selection, system auto populates the
Payee # and Name of Customer, Business or Vendor details respectively.

Payee #

Based on ‘Validate Payee’ option selected, you can either select the
payee number from the drop-down list or specify the payee number.

Name

Specify the payee name.

Pmt Mode

Select the payee payment mode from the drop-down list.

Country

Select the country where the payee is located from the drop-down list.

Address Line 1

Specify the address line 1 for the payee.

Zip

Select the zip code where the payee is located from the drop-down
list.

City

Specify the city where the payee is located.

State

Select the state where the payee is located.

Bank Name

Specify the payee ACH bank name.

Routing #

Specify the payee ACH bank routing number.

ACH Account

Select the payee ACH bank account type from the drop-down list.

ACH Account #

Specify the payee ACH bank account number.

BIC

Select the Business Identifier Code from the drop-down list. The list
displays the BIC codes defined in the system.

IBAN

Specify the IBAN (International Bank Account Number). IBAN is used
for identifying bank accounts across national borders with a minimal
of risk of propagating transcription errors.
Ensure that value entered satisfies the check-digit validation based on
modulo 97. On save, system automatically validates the IBAN number
length based on country code, characters, white spaces, and checksum. Validation is also done during posting non-monetary transaction
(ACH Maintenance).
You can maintain the IBAN length and other details required as per
the country code in the user defined table (Setup > Administration >
System > User Defined Tables).
Note: IBAN for 'NL' country code (IBAN_FORMAT_NL) is defined by
default with length of IBAN as 18.
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Field:

Do this:

Comment

Specify a comments for this advance allocation.

Currency

Specify the currency for disbursement.

7. Perform any of the Basic Actions mentioned in Navigation chapter.
The system updates the display only Total # and Total Amt fields in Batch section to record
the contents of Advance section.
When you want to post a batch transaction on Advance Entry screen, ensure that contents of
the display only Total # and Total Amt fields match with contents of the required Total # and
Total Amt fields in Advance group section.
8. In the Action section, click Post.
The system changes batch status from OPEN to PROCESSING and submits batch to the
job service. After the batch has been processed, system changes the batch status to
POSTED or ERROR.
The posted advances can be viewed on the Customer Service screen’s Transaction screen.
The system creates entries for the posted advances on AP Transaction screen. These entries
can be used to process the remittances.

19.2.1.2 Holding a Batch of Payment Transactions
Only the batches with the status of OPEN can be put on hold.
To hold the batch of payments transactions
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Entry.
2. On the Advance Entry screen, click Open Batches Only in the View Options section.
Details regarding the selected batch appear in the Advances section.
3. Use the Batch section to search for and select the batch you want to hold.
4. In the Action section, click Hold/Open.
The system changes the batch status from OPEN to HOLD.

19.2.1.3 Opening or Removing Hold on the Batch of Payment Transactions
Only the batches with a status of HOLD can be opened.
To open (or remove hold) on the batch of payments transactions
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Entry tab.
2. On the Advance Entry screen, click All Batches in the View Options section. Details
regarding the selected batch appear in the Advances section.
3. Use the Batch section to search for and select the batch with the status of HOLD you
want to open.
4. In the Action section, click Hold/Open. The system changes the batch status from HOLD
to OPEN.

19.2.1.4 Reversing a Batch of Payment Transactions
Following are the pre-conditions while reversing a Batch of Payment Transactions:
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Only the batches with a status as POSTED can be reversed.



Only the batches with a status as HOLD can be opened.

To reverse the batch of payment transactions
Batches can be reversed in case of problems with the batch. This will reverse all advances
that have been posted.
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Entry tab.
2. On the Advance Entry screen, click All Batches in the View Options section. Details
regarding the selected batch appear in the Advances section.
3. Use the Batch section to search for and select the batch with POSTED status you want
to reverse.
4. In the Action section, click Reverse.
The system changes batch status from POSTED to PROCESSING and submits batch to
the job service. After the batch has been processed, the system changes batch status
to REVERSE.
You can verify the reversal either using Transaction screen on Customer Service screen for
each account in the batch, or by running payment history report.

19.2.2

Advance Maintenance Tab
The Advance Maintenance tab on the Advances screen enables you to perform maintenance
functions on individual advances that have been posted. The common functions are as
follows:
Function:

Purpose:

Modify

enables you to modify advance attributes such as amount, account
number, and date.

Reverse

enables you to reverse the advance from the account completely.

In all cases, the system performs ’true backdating’ to post the transaction based upon
transaction date. Interest recalculations are automatic and all necessary transactions can be
sent to the general ledger for automatic reconciliation.
Suspended advances
In case of advances that are not posted to accounts due to issues such as incorrect account
condition, the advances are posted to suspense. You must process these advances using the
work queue for suspense advances. This would typically involve identifying the correct
amount or correcting problems with the account before attempting to re-post the advance. In
this case, the advance is moved out of the suspense account and posted to the specified
account.
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To view advances
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Maintenance tab.

2. In the View Options section, select which advance you want to view:
Choose:

View this:

Posted

Posted advances.

Suspense

Suspended advances. In cases of advances that have been posted to
suspense, the Suspense work queue can be used to process them
(similar to suspense payments).

All

All advances.

The system displays the selected payments in the Advances section.
3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields are given below:
Field:

View this:

Advance Id

View the system-generated Advance Id generated while posting an advance transaction onto
an account. The Advance Id is generated during
any of the following AP transactions:
- For advances to account generated in OFSLL
- For transactions posted from third party system to OFSLL through ‘AdvanceDisbursement’
and ‘Advance Entry’ RESTful web service to
maintain advance balance on account and create Payable Requisition (AP Txn).

Account #

Account number.

Title

Account title.
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Field:

View this:

Loan Currency

Select the Loan currency

Txn Date

Advance effective date.

Txn Amount

Advance amount.

Mode

Advance mode.

Reason

Advance reason.

Reference

Reference information for advance.

Status

Advance status.

Company

Portfolio company.

Branch

Portfolio branch.

Batch #

Batch number.

Batch Type

Batch type.

Date

Displays batch date.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

19.2.2.1 Modifying/Correcting Advance Transactions
In some cases, an advance may be valid, but how it was posted was incorrect; for example,
advance was posted to the wrong account, with the wrong date, or with incorrect spread data.
The Advance Maintenance screen enables you to correct such errors.
To modify/correct an individual advance transaction
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Maintenance.
2. In the View Options section, click Posted.
3. In the Advances section, select the advance you want to modify and click Edit.
4. In the Action section, click Modify.
5. In the Details section, update the fields with information about the advance you want to
modify.
Field:

Do this:

Account #: Title

Select account number.

Loan Currency

Select the Loan currency.

Amount

Enter advance amount.

Txn Dt

Enter advance effective date.

Reason

Select the reason for error.

6. Click Save And Return.
The system modifies the original advance and posts the new advance.
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19.2.2.2 Reversing Advance Transactions
To reverse an individual advance transaction
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Advance Maintenance.
2. In the View Options section, click Posted.
3. In the Advances section, select the advance you want to reverse and click Edit.
4. In the Action section, click Reverse.
5. In the Details section, complete the Reason field (if you choose). You need not have to
update any other fields when reversing a transaction.
6. Click Save And Return.
The system reverses the original advance.
The reversed advance can be viewed when you load the account on Customer Service
screen from Customer Service screen’s Transaction screen.

19.2.3

Search Tab
A Search link is available on the Advances screen to help locate information such as an
account’s number, company and branch. This is information that is used on the Advance
Entry and Advance Maintenance screens.
To search for an account
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Advances > Search tab.

2. In the Search Criteria section, use Comparison Operator and Value columns to enter
search criteria you want to use to locate an account.
3. Click Search.
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System displays result of the search in Results section at the bottom of the screen.
You can click Reset Criteria at any time to clear Comparison Operator and Values columns
on the Search Criteria section.

19.3 Payments
Oracle Financial Services Lending and Leasing enables you to post payment transactions to
accounts in a batch mode, either by manual entry or by using data files. These transactions
can be posted in real-time or in batch mode.
This chapter explains how to use the Payments screen to complete the following tasks:


Posting a payment



Correcting a payment

Payments can be entered in Oracle Financial Services Lending and Leasing in a variety of
ways:


Lockbox payments



ACH payments



Bulk Upload of Payment Transactions



Manual entry with the Payment Entry screen



Customer Based Payments



Payment Posting at Master Account Level

The manual entry option is useful in a low volume or a branch scenario when customers make
payments in person or through the mail. The lockbox and ACH options allow for processing
payments electronically without manual input.
The Payments screen in Oracle Financial Services Lending and Leasing consists of the
following tabs and the functionality of each tab is explained in detail below:

19.3.1



Payments Entry Tab



Payment Maintenance Tab



Search Tab

Lockbox Payments
Oracle Financial Services Lending and Leasing can accept payments from lockboxes in the
NACHA format. The NACHA format is an industry standard that can be used to post multiple
batches of payments at one time. The Lockbox Load Batch Process can be configured to run
at any time of the day and at multiple times if needed. All payments from the lockbox file are
loaded into the system as batches. Any errors identified by the system during the load process
are logged.

19.3.2

ACH Payments
Oracle Financial Services Lending and Leasing enables you to post directly from the ACH file
that has been created for customer payments. This is controlled by the
ACA_PAYMENT_AUTO_LOAD system parameter. If the parameter is set to Y, the system
automatically creates payment batches for the payments in ACH file and posts them on the
day of payment.
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Batch NSF Processing
Oracle Financial Services Lending and Leasing provides the upload of the rejected ACH
’Payment Request Files’ sent by financial institution/lender to allow for improved NSF
processing for all returned payments. This is done using a ‘Batch Mode’ process.
Oracle Financial Services Lending and Leasing supports upload of payment files through
lockbox uploads. In addition to the Payment file, system also provides the upload of Payment
Return files through lockbox uploads. The system provides an upload of the ‘Entry Detail
Addenda Record’ in NSF Notification file received from the client’s financial institution. This
record pertains to payment returns.

Entry Detail Addenda Record

19.3.3

Bulk Upload of Payment Transactions
OFSLL supports bulk upload of payment transactions into the system in addition to the option
of manually creating the records in the Payment Entry tab.
During the bulk upload process, a set of payment transactions can be grouped together into
a single file, in a specific file format and uploaded into the system using the Process File
interface. The upload file is then processed through a batch and after successful validation,
individual records are created automatically in ‘Payment Entry’ tab with appropriate status.
While creating the upload file, it is necessary to maintain the details in specific format and to
ensure that all the payment transactions are uploaded correctly without any issues during
validation. The bulk upload file format supports One Header and Multiple Detail records and
the currency defined in the header is applicable for all the records. Example of header record
is indicated in the following table:
Company

Currency

Mode

Reason

Total #

Total Amt

Action

US01

USD

CASH

PAYMENT
MANUAL

3

3000

POST /
REVERSE
/ VOID
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In the header record, all the fields are mandatory except ‘Reason’. Each field information is
validated with the data maintained in the system and in case of any discrepancies, the entire
payment upload batch is rejected. For example, when the specified company code or
currency code is not maintained, or if ‘Total Amount’ contains a non numeric data, the entire
batch is rejected from processing.
The details of each transaction need to be maintained in the following format as indicated with
system defined validations:
Field
Name

Expected
Values

Mandatory
(Y/N)

Account #

Account
Number

Y

Validation
Mismatch in Account # is posted as ‘Suspense’
(Account Number as ‘0’) against ‘Company’
specified in header.
For suspense account, system defaults the
spread where Status, Condition, and State =
‘ALL’.

Pmt Date

Payment
Date

Y

Payment date cannot be beyond the GL date.

Pmt
Amount

Payment
Amount

Y

Payment Amount should not contain nonnumeric or negative amount.

Spread

Spread

N

Spread Code has to be valid.
If left blank, default spread is applicable based
on spread matrix or value defined in contract.

(Spread
Code)
Reference

Free Text

N

NA

Based on the value defined in CLOB system parameter ‘CMN_FILE_PROCESS_TO_LOB’,
the file is either processed through Process Files interface (if value is ‘Y’) or Database Files
system (if value is ‘N’). For database file upload, the payment transactions file has to be
placed in ‘IBU’ directory for upload and for process files interface, the file is shared in common
access folder and uploaded by accessing it from the ‘Incoming Process File’ tab. For more
information, refer to DashBoard > Process Files section.
On initiating the file upload in ‘Process Files’ screen, new batch job ‘IPUPRC_BJ_100_01’,
under Batch Job Sets ‘SET-IFP’ is created to process the same. Each batch can process
specific number of records as per the ‘Parameter Value’ defined in the system parameter
‘LBX_TXN_GROUPING_CNT’ (BATCH SIZE OF PAYMENT UPLOAD RECORDS). Note
that a batch can get rejected from processing if the total number of records exceed the
parameter value or the ‘Total #’ specified in the file header.
While uploading the batch, ensure that the following lookup details are maintained in Lookup
Code ‘PAYMENT_UPLOAD’ with Sub Code as ‘PAY’ in Lookup Type
‘GROUP_SUB_TYPE_CD’.
Once the batch is successfully executed after validation, system identifies the 'Header' and
'Detail' records in payment file and creates individual records with the same batch name in
'Payments' and 'Payment Txns' sections automatically. The status of the Batch is updated
depending on the status defined in system parameter ‘PMT_BATCH_POSTING’ (PAYMENT
BATCH POSTING PREFERENCE) as OPEN or HOLD or POSTED.

19-12

19.3.3.1 Bulk Reversal and Void of Payment Transactions
OFSLL also supports bulk reversal and void of payment transactions through the same
process file upload interface. Here payment reversals/voiding can be done to individual
accounts, or at customer/business level to all linked accounts or at master account level to all
its associated accounts by providing appropriate reference.
During bulk reversal/void process, a set of payment transactions can be grouped together into
a single file, in a specific file format and uploaded into the system using the Process File
interface. The file is then processed through respective batch jobs IPUPRC_BJ_100_01 (for
accounts), IPCPRC_BJ_100_01 (customer / business) after successful validation, individual
records are posted on to respective accounts indicating Void and Reversals.
While reversing/voiding payments in bulk, it is necessary to maintain the details in specific
format and to ensure that all the payment transactions are added correctly without any issues
during validation. The bulk reversal/void file format supports One Header and Multiple Detail
records and the company defined in the header is applicable for all the records. Example of
header record is indicated in the following table:
Company

Total #

Total Amt

Action

US01

3

3000

POST / REVERSE / VOID

In the header record, all the fields are mandatory except ‘Reason’. Each field information is
validated with the data maintained in the system and in case of any discrepancies, the entire
payment reversal batch is rejected.
The details of each reversal transaction need to be maintained in the following format as
indicated with system defined validations:
Custo
mer # /
Busin
ess #

Cust
omer
Type

1001

C

1001

1001

Paym
ent
Hiera
rchy

Cur
ren
cy

Pmt
Date

Amo
unt

Refer
ence

Mo
de

Reas
on

Hierarchy
1

US
D

2/2/
2018

1000

23457

CA
SH

PAYMENT
MANUAL

C

Hierarchy
2

US
D

2/2/
2018

1000

23458

CA
SH

PAYMENT
MANUAL

C

Hierarchy
3

US
D

2/2/
2018

1000

23456

CA
SH

PAYMENT
MANUAL

Master
Accou
nt #

For more information, refer to above ‘Bulk Upload of Payment Transactions’ section.

19.3.4

Manual Entry
The Payment Entry screen enables you to manually post batches of payments. You can enter
payment details such as payment date, payment reason and mode, and payment amount for
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each batch. A batch is comprised of a number of payments. Oracle Financial Services
Lending and Leasing provides audit controls to audit the actual payments entered.
Each batch needs to be associated with a company and one or all branches within the
company. The system verifies the actual number of payments against the total of payment
amounts you enter.

19.3.5

Customer Based Payments
The Payment Entry screen enables you to manually post customer based payments to a
single customer account or multiple accounts linked to same customer. System accepts such
type of payments based on Customer / Business # and allocates to the accounts linked to the
customer. The allocation is based on the payment hierarchy which contains the account
selection criteria and sorting order defined in setup (Setup > Administration > User > Payment
Hierarchy screen).
To facilitate customer based payments, the system parameter
UIX_CUSTOMER_BASED_PMT_IND has to be set to ‘Y’ which enables ‘Customer /
Business #’ and ‘Payment Hierarchy’ fields along with ‘Populate Accounts’ button in ‘Payment
Entry’ screen.
Customer based payments can be entered into the system by manually creating in Payment
Entry screen, bulk upload through file upload process and through ‘Customer based
Payments’ web services.
In the Payment Entry screen, when payment has to be allocated to multiple linked accounts
of the customer, select Multi Account check box, select Customer / Business #, Payment
Hierarchy details and click ‘Populate Accounts’ button. System populates the accounts based
on the account selection criteria defined in Payment Hierarchy setup screen.
Following validations are considered while filtering the accounts for payment allocation:


Accounts which has the same company, branch combination selected at batch level and
either the selected customer is of primary relation to account or in case of business,
accounts which are associated with the business are displayed.



Payment allocation order is as per the sequence defined in Setup > Administration >
User > Payment Hierarchy screen > Hierarchy Order tab.



If the account is already closed and/or the account does not have outstanding dues,
system excludes those accounts from being populated.

However note that, based on payment and outstanding dues on the accounts, sometimes the
entire payment allocation may be consumed by first few accounts with higher dues even if
there are other eligible accounts for selected Customer/Business #.
Consider the following example where payment allocation is to be done to accounts based on
current dues. if there are 3 accounts linked to a customer and a payment of $100 is to be
allocated to eligible accounts, then system populates the accounts in the following ways:


If Account 1 has current dues is greater than 100, then $100 may all be allocated to
Account#1. In this case, Account 2 and Account 3 will not be populated.



If Account 1 dues are $80 and Account 2 dues are $50, then $100 may be allocated to
Account 1 and Account 2. In this case, Account 3 will not be populated.



If Account 1 dues are $50, Account 2 dues are $30 and Account 3 dues are $40, then
$100 may be allocated to Account 1, Account 2 and Account 3. In this case, all 3
accounts will be populated.

In case the Payment Hierarchy is selected as ‘Equal Amount’, system allocates the total
amount into equal portions based on filtered accounts. The payment allocation is done even
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though there is no due on the accounts. For information on different types of payment
allocation supported, refer to Setup > Administration > Users > Payment Hierarchy section.

Customer Based Payments File Upload
Customer based payments can be processed in bulk through file upload process. To do so,
the payment file need to contain required field details in the Header and Detail block as
indicated below:
Header Record need to contain the following:
Company

Total

Total Amount

Company Code

Total # of 'Detail Records'

Total Amount i.e. sum of Details Records

Each field information is validated with the data maintained in the system and in case of any
discrepancies, the entire payment upload batch is rejected. For example, when the specified
company code is not maintained, or if ‘Total Amount’ contains a non numeric data, the entire
batch is rejected from processing.
The details of each transaction need to be maintained in the following format as indicated with
system defined validations:
Field
Name

Expected
Values

Mandatory
(Y/N)

Customer
/ Business #

Customer# /
Business
#

Y

Validates for mismatch in Customer# / Business
#

Payment
Hierarchy

Payment
Hierarchy
value

N

Payment Hierarchy is validated with setup. If the
value is not matching the record is rejected and
placed in bad file.

Validation

If Payment Hierarchy is not provided system
takes default value from Customer Details tab.
If the Payment Hierarchy at customer Details is
disabled, record is moved to bad file with error
message ‘Provided Payment Hierarchy is disabled’.
If the Payment Hierarchy at customer Details is
not provided, system takes the value from system parameter.
If system parameter is disabled, the default
value ‘Equal Amount’ is considered.
Currency

Currency
Code

Y

Validates Currency code/exchange rate in
OFSLL

Pmt Date

Pmt Date

Y

Cannot be a future date. Else, added to bad
records.

Pmt
Amount

Payment
Amount

Y

Require numeric date to be provided.

Reference

Free text

N

Reference Number
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Field
Name

Expected
Values

Mandatory
(Y/N)

Validation

Mode

Mode
Code

Y

Validates for Mode code.

Reason

Reason
Code

N

Validates for 'Reason' code in OFSLL

For more details on processing, refer to ‘Bulk Upload of Payment Transactions’ section.

Customer Based Payments Web Service
Customer based payments can also be added into the system through web services. To do
so, the request/response files need to be updated with above field details (Details block
information) and posted. System validates the field details and either displays in Payment
Maintenance screen or rejects in case of a mismatch.
For details on web service used for payment posting, refer to ‘Web Service’ documentation
on OTN library.

19.3.6

Payment Posting at Master Account Level
The Payment Entry screen enables you to post payments at Master Account level and its
associated accounts that belongs to the same Customer / Business.
The payment allocation is based on the payment hierarchy which contains the account
selection criteria and sorting order defined in setup (Setup > Administration > User > Payment
Hierarchy screen).
Payment posting in the Payment Entry screen is processed based on values selected for
Customer # and Master Account # as indicated below:

19.3.7



If Customer #, Master Account # and Payment Hierarchy options are selected, on
clicking ‘Populate Accounts’ button system filters the account based on Customer # and
Master Account # and posts the payments based on payment hierarchy and populates
the records in Payment Txns section.



If the Customer # is not selected, then system displays all the Master Accounts
belonging to the selected Company/Branch at Batch level.



If only Master Account # is selected, then the Account # list is filtered with Accounts
associated with the selected Master Account in case of single payments.



If Multi check box is selected and Master Account # is selected along with Payment
Hierarchy values, on clicking ‘Populate Accounts’ button, system filters the accounts
related Master Account # and posts the payments based on payment hierarchy and
populates the records in Payment Txns section.



If only the Customer # and Payment hierarchy are selected, on clicking ‘Populate
Accounts’ button system populates accounts related to Customer # and posts the
payment based on payment hierarchy.

Payments Entry Tab
Using the Payment Entry screen, you can do the following for payment transactions:


Viewing batches



Entering a batch



Posting a batch
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Placing a batch on hold



Opening a batch on hold



Reversing a batch

19.3.7.1 Viewing Batches
The Payment Entry screen enables you to select the batch you want to view. Based on your
selection, the batches are displayed. You can select one of the following:
View Options

Descriptions

Open Batches
Only

Displays batches with the status OPEN

All Batches

Displays all the batches regardless of status. i.e. OPEN,
REVERSE, HOLD, ERROR, or POSTED.

To view open payment batches
1. On the Oracle Financial Services Lending and Leasing Application home screen, click
Servicing > Servicing > Batch Transaction > Payments > Payment Entry tab.
2. On the Payment Entry screen’s View Options section, click Open Batch Only. In the
Batch section, the system displays all batches with a status OPEN that have not been
posted.

To view all payment batches
On the Payment Entry screen’s View Options section, click All Batches.
In the Batch section, The system displays all payment batches, regardless of status. Details
regarding the selected batch appear in the Payments section.
In the Batch section, click View to view batch details. If a batch contains a payment with an
ERROR status, Error Reason field under Payment Txns section displays the cause.
In the Payment Entry tab. you can further sort the view of payment transactions based on ‘All
Payments’ and ‘View Last’ options. These options allow you to narrow the range of payment
transactions that Oracle Financial Services Lending and Leasing displays.
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In ‘All Payments’ section, you can either select ‘Payments’ to view only the posted payment
transactions or ‘Reverse/NSF’ to view only the transactions which are reversed or posted with
Non Sufficient Funds in the account.
In ‘View Last’ section, you can view the payment transactions based on elapsed days.
Choose:

Oracle Financial Services Lending and Leasing displays:

1 Day

All the transactions in last one day.

1 Week

All the transactions in last one week.

1 Month

All the transactions in last one month.

By Date

Specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’
fields using the adjoining calendar and click ‘Search’.

19.3.7.2 Entering and Posting Batches
The Payment Entry screen enables you to manually post batches of payments. A batch can
consist of one or more payments.
To enter and post a batch for a payment transaction
1. On the Oracle Financial Services Lending and Leasing Application home screen, click
Servicing > Servicing > Batch Transaction > Payments > Payment Entry.
2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Company

Select the portfolio company.

Branch

Select the portfolio branch.

Batch #

View the batch number (system generated). The batch number format is
PAY-YYYY-JJJ-SSSS, where YYYY is the year, JJJ is the Julian date,
and SSSS is a sequential number. The system generates a new
sequence for every different date, so the first batch of each day starts
with SSSS = 0001.

Date

Select the batch date, usually either today’s date or the date when batch
was received as a whole.

Batch Type

Select the batch type. Oracle Financial Services Lending and Leasing
identifies each batch with a type signifying the type of payment batch it
is; for example, mail, drop box, Western Union, walk in, and so on.

Batch Status

View the batch status.

Total #

Enter total number of payments in the batch.

Ctrl Total #*

The total number of payments in the batch (actual).This figure must
match the figure in required Total # field before a batch can be posted.

Total Amt

Enter total amount of payments in the batch.
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Field:

Do this:

Ctrl Total
Amt*

View the total amount of payments in the batch (actual).This figure must
match the figure in required Total Amt field before a batch can be posted.

Note: * These two fields update every time you save the itemized payment entries in the
Payments section.
3. Perform any of the Basic Actions mentioned in Navigation chapter.
The Payments section records itemized information of the batch payment. It enables you to
make one payment to one account, or more than one payment to more than one account. You
can make Customer based payments to a single customer account or multiple accounts
linked to same customer. For more information, refer ‘Customer Based Payments’ section.
You can post payments directly to Master Accounts and in-turn to its associated accounts
based on specific conditions and parameters. Master Account consists of multiple accounts
of the same Customer/Business grouped based on specific category. For more information,
refer to Payment Posting at Master Account Level section.
4. In the Payments section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Multi Account

Check this box when multiple entries of the same or different accounts
are to be posted in a single batch. Since system also accepts ‘Customer Based Payments’, selecting this check box enables ‘Payment
Hierarchy’ field and ‘Populate Accounts’ button in Payments section.
Note the following while selecting Multi Account check box:
When Multi Account is checked, you need to specify the “Account
number” and “Spread” field details in the 'Payment Txns' section
below. Else, the above two field details are to be specified in ‘Payments’ section itself.
Every time when you select/deselect the Multi Account check box,
system validates the “Account number” and “Spread” fields (as not
null) and displays a confirmation message to reset either Payment or
Transaction level Account Information and then proceeds.

Customer /
Business #

Select the customer / Business # for which you want to allocate the
payment from the drop-down list. The list is populated with Customer
and Business accounts maintained in the system.
This field is enabled only when the value of system parameter UIX_CUSTOMER_BASED_PMT_IND is set to ‘Y’. For more information,
refer to ‘Customer Based Payments’ section.

Master
Account #

Select the Master Account number for which you want to post the payment and to its associated accounts from the drop-down list. The list is
populated with Master Accounts associated with the Customer/Business selected above.
This field is enabled only if the value of system parameter UIX_MASTER_ACC_BASED_PMT_IND is set to ‘Y’.
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Field:

Do this:

Payment Hierarchy

This field is enabled only for Multi Account and system auto-populates
the payment hierarchy if the same is selected in Servicing > Customer
Details screen. If both Customer # and/or Master Account # is specified, system populates Master Account's Payment Hierarchy. If only
Customer # is specified, system populate Customer's Payment Hierarchy.
However, you can also select the payment hierarchy from the dropdown list. This list is populated based on the hierarchy definitions
maintained in Setup > Administration > User > Payment Hierarchy
screen to adjusts the payment to all customer linked accounts.
This field is enabled only when the value of system parameter UIX_CUSTOMER_BASED_PMT_IND is set to ‘Y’. For more information,
refer to ‘Customer Based Payments’ section.

Account #

Select the account number to which the payment entry is to be posted.

Title

System displays the account title upon account selection.

Account Status

System displays the account status upon account selection.

Pmt Date

Select the payment effective date. This date must be less than or
equal to the date recorded in the Batch section. By default, system
displays the current date.

Currency

Select the currency for the payment.

Pmt Amount

Specify the payment amount.

Spread

Upon account selection, system defaults the spread (payment allocation strategy) based on the matching details defined in Spread Matrix
screen (Setup > Products > Spreads > Spread Matrix). If there are no
matching details found or spread matrix is not defined, system
defaults the spread defined at the contract.
However you can also select the required spread for the payment from
the drop-down list.

Mode

By default, system displays the mode upon account selection. However, you can also select the payment mode from the drop-down list.

Reason

Select the reason for the payment.

Reference

Specify any reference information (such as check number).

Total Amount

View the total amount of the batch.

Status

View the status of the payment transaction.

Action

You can click on (+) icon to enter multiple accounts.
Ensure that you have selected the “Multi Account” check box for entering multiple accounts.

Delete

You can remove the selected record by clicking on “Delete” button in
the action block.

5. Perform any of the Basic Actions mentioned in Navigation chapter.
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The system updates Ctrl Total # and Ctrl Total Amt fields in Batch section to record the
contents of Payments section.
Customer Based Payments for Multi Account
To make customer based payments to multiple accounts linked to same customer, select
‘Populate Accounts’ button. System displays the eligible accounts linked to the selected
Customer / Business # based on account selection criteria in Payment Hierarchy setup
screen. For more information, refer ‘Customer Based Payments’ section.
Create Multiple Payments
You can use ‘Create Multiple Payments’ option to add multiple payments. Depending on the
total payments specified in ‘Total #’ field, equivalent records are created with default value for
manual updates.
The system derives the total number of payment rows to be displayed by calculating the
difference between ‘Ctrl Total #’ and ‘Total #’ fields. However this option is not available if
there is no difference in the above field values.
For each payment, use the Payments Txns section to record information about the account
receiving payment. (There might be more than one entry for the same account; for example,
one account may required different payment spreads).
6. In the Payment Txns section, perform any of the Basic Operations mentioned in
Navigation chapter. Ensure that the total Amount in Payments Txns section must match
the contents of Total Amt in the Payments section.
7. A brief description of the fields is given below.
Field:

Do this:

Account #

Select the account number. This field is available only if ‘Multi
Account’ option is not checked in ‘Payments’ section.

Title

View the account title.

Account
Status

The current status of the account.

Currency

View the currency for the payment.

Amount

Specify payment amount.

Spread

Upon account selection, system defaults the spread (payment allocation strategy) based on the matching details defined in Spread
Matrix screen (Setup > Products > Spreads > Spread Matrix). If there
are no matching details found or spread matrix is not defined, system defaults the spread defined at the contract.
However you can also select the required spread for the payment
from the drop-down list. This field is available only if ‘Multi Account’
option is not checked in ‘Payments’ section.

Status

View the payment status.

Error Reason

View the reason for error. This field will populate after you click Post
if payments aren’t reconciled.

Account Number ‘0’ is a Suspense Account to which unidentified payments and advances are
posted.
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8. Perform any of the Basic Actions mentioned in Navigation chapter.
When you want to post a batch transaction on Payment Entry screen, ensure that the
details of the Batch section’s display only Ctrl Total # and Ctrl Total Amt fields match
with details of the required Total # and Total Amt fields.
9. In the Action section, click Post.
System changes the batch status from OPEN to PROCESSING and submits batch to the job
service. After the batch has been processed, system changes the batch status to POSTED or
ERROR.
Only a batch with a batch status of OPEN can be posted. The batch totals and control totals
should match before you post the batch. If they do not and you click Post, the system displays
the Error message as “Group control Totals not matching, Posting not allowed. The posted
payments can be viewed on the Transactions screen on the Customer Service screen.

19.3.7.3 Holding a Batch of Payment Transactions
The Oracle Financial Services Lending and Leasing allows you to hold the posted batches if
required. You can hold the batches only with the OPEN status.
To hold the batch of payments transactions
1. On the Oracle Financial Services Lending and Leasing Application home screen, click
Servicing > Servicing > Batch Transaction > Payments > Payment Entry.
2. On the Payment Entry screen’s All Payments section, select Payments.
3. In the View Option section, select the batches you want to view:
–

If the batch status is OPEN, click Open Batches Only in the View Options section.

–

If the batch status is ERROR, click All Batches in the View Options section.

4. Select the batch you want to hold from the Batch section.
5. In the Action section, click Hold/Open.
The system changes the batch status from OPEN/ERROR to HOLD.

19.3.7.4 Removing Hold from the Batch of Payments Transactions
The system allows you to remove hold from the batch when required. You can remove hold
from the batches only with the HOLD status.
To open or remove a hold on the batch of payments transactions
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Payment Entry.
2. In the View Option section, select All Batches section
3. Select the batch you want to open from the Batch section.
4. In the Action section, click Hold/Open.
The system changes the batch status from HOLD to OPEN.

19.3.7.5 Reversing the Batch of Payment Transactions
The system allows you to reverse the batch of payment transactions. You can reverse
batches only with POSTED status.
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To reverse the batch of payments transactions
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Payment Entry.
2. In the View Option section, select All Batches.
3. Select the batch you want to reverse from the Batch section.
4. In the Action section, click reverse.
System changes the batch status from POSTED to PROCESSING and submits batch to
the job service. After the batch has been processed, system changes the batch status
to REversed.
You can verify the reversal either using Transaction screen on Customer Service screen’s
Transactions screen for each account in the batch, or by running payment history report
(Reports master tab > Servicing drop-down link > Payment History).

19.3.7.6 Printing a Receipt
You can print receipts for walk-in payments using the Print Receipt button on the Payment
Entry screen’s Action section. Receipts can be printed before actually posting the payment.
This enables you to create just batch and leave it for end of the day processing, but also print
receipt for customer.
To print a receipt of the payments transactions
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Payment Entry.
2. In the Batch section, click Add and specify required information regarding the payment
for which you want to print a receipt. (Note: For more information, see the previous
section in this chapter, Entering and Posting a Payment). Click Save.
3. In the Payment section, click Add and specify the required information regarding
payment for which you want to print a receipt. (Note: For more information, see the
previous section in this chapter, Entering and Posting a Payment). Click Save.
4. In the Payment Txns section, click Add and specify required information regarding the
payment for which you want to print a receipt. (Note: For more information, see the
previous section in this chapter, Entering and Posting a Payment). Click Save.
5. In the Action section, click Print Receipt.
System sends the payment receipt directly to the printer based on the company level
system parameter CMN_CMB_DEFAULT_PRINTER.

19.3.8

Payment Maintenance Tab
The Payment Maintenance screen enables you to perform the following maintenance
functions on payments that have been posted:


Modify and re-post single payment to single or multiple account(s)



Modify and re-post multiple payments to multiple or single account.



Post suspense payment, initially posted to a single account to multiple accounts.
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The common functions are as follows:
Function:

Purpose:

Modify Payment

Enables you to change one or more of the payment attributes,
such as the Account number, Spread, Payment Date, Currency,
Payment Amount, and Reason.
For Single Account Payments, these details are editable in ‘Payments’ section itself and for ‘Multi Account Payments’, only Payment Date, Currency, Payment Amount, and Reason are editable
in ‘Payments’ section and other details are editable in ‘New Payment Txns’ section below.

Multi Account
(check box)

Selecting the check box allows to change the payment account
type from Single Account Payment to Multi Account Payment and
vice versa. However, doing so will reset the Payment level
Account Information and need to be selected carefully.

Non Sufficient
Funds

Notifies Oracle Financial Services Lending and Leasing that the
customer did not have sufficient funds in the account and will post
a NSF fee (based on setup).

Reverse

Enables you to simply reverse a payment.

Refund

Refunds payment to single account or to multiple account with a
single AP requisition. For detailed information, refer to ‘Reversing
Payment Transactions’ section.

In all cases, system performs a ‘true backdating’ to post the transaction based upon
transaction date. Interest recalculations are automatic and all necessary transactions can be
sent to the general ledger for automatic reconciliation.

Suspended Payments
In case of payments that are not posted to accounts due to issues such as incorrect account
condition, the payments are posted to suspense. You can process these payments using the
work queue for suspense payments. This typically involves identifying the correct amount or
correcting problems with the account before attempting to re-post the payment. In this case,
the payment is moved out of the suspense account and posted to the active account.
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To view payments
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Payment Maintenance tab.

2. Search for required payment transaction or a batch using the following options:






In the View Options section, select which type of payment you want to load from the
following list:
Choose:

To view:

Posted

Posted payments.

Suspense

Suspended payments. (Suspended payments are posted payments
that haven’t been applied to accounts because of errors involving
account numbers or the account itself, such as its status, spread
issues, and so on.)

All

All payments.

Specify one or more of the following Search Parameters for searching a payment
transaction or a batch:
–

Include Multiple Account - By default, this check box is either selected/deselected
depending on the status of system parameter ‘ONE PAYMENT TO MULTI
ACCOUNTS’ (TPE_PAYMENT_TO_MULTI_ACCOUNTS) defined as (Y/N).
Manually selecting or deselecting the same enables the system to search for those
payments where single/multiple entries for same or different accounts are posted in
a single batch.

–

Account # - Search through the Account in which the specific payment entry is to be
posted.

–

Pmt Dt - Search using Payment Date or the transaction date on which payment was
made.

–

Pmt Amt - Search using Payment Amount.

–

Reference # - Search using Payment transaction reference number.

Click Search. System displays all payments matching the search criteria from all
accounts in ‘Payments’ section.
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3. You can view or edit the following information in ‘Payments’ section:
Field:

Do this:

Multi Account

If the system displays this check box as selected, then you
are allowed to edit the fields in ‘Payment Txns’ section below.

Account #

Select the required account number from the drop-down list.

Title

View the account holders name in this field.

Account Status

The current status of the account.

Spread

Upon account selection, system defaults the spread (payment allocation strategy) based on the matching details
defined in Spread Matrix screen (Setup > Products > Spreads
> Spread Matrix). If there are no matching details found or
spread matrix is not defined, system defaults the spread
defined at the contract.
However you can also select the required spread for the payment from the drop-down list.

Pmt Dt

Specify the payment date.

Currency

Select the currency from the drop-down list.

Pmt Amt

Specify the payment amount.

Reference

View the payment reference.

Reason

Select the payment reason from the drop-down list.

Mode

View the payment mode.

Company

View the portfolio company.

Branch

View the portfolio branch.

Batch #

View the batch number.

Batch Type

View the batch type.

Date

View the batch date.

4. View the following information for the selected payment in Payment Txns section:
Field:

View this:

Account #

The account number.

Title

The account title.

Account Status

The current status of the account.

Currency

The currency in which payment is done.

Amount

The payment amount.

Status

The status of payment.

Spread

The spread (payment allocation strategy).
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Field:

View this:

Reason

The payment reason.

Error Reason

The error reason for payment, if any.

The Payment Allocation section details how the selected payment was applied against the
account. This is useful in determining whether the payment was posted correctly or whether
the spread or transaction date needs to be modified.

19.3.8.1 Modifying/Correcting Payment Transactions
In some cases, a payment may be valid, but how it was posted was incorrect; for example,
payment was posted to the wrong account, with the wrong date, or with incorrect spread data.
The Payment Maintenance screen enables you to correct such errors.
Consider the following scenarios during payment maintenance:


When a transaction is posted with lesser amount (i.e. amount changed from $100 to
$40), system automatically posts two transactions. A reverse transaction with amount
$100 and another transaction with amount $40.



When a new record is inserted and payment amount is provided, system posts payment
on new account.



When a record is updated with amount as ‘0’, system reverses original payment and
does not post any transaction.

To modify/correct an individual payment transaction
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Payment Maintenance tab.
2. In the View Options section, select the type of payments you want to view: Posted,
Suspense, or All.
3. In the Search Parameters section, use Account number, Payment Date, Payment
Amount, or Reference number fields and Search button to locate the account you want
to work with. The system displays payments matching your search criteria in the
Payments section.
4. In the Payments section, select the payment that you want to modify and click Modify
Payment.
5. In the Payments section, you can modify/correct the following details:
Field:

Do this:

Pmt Dt

Select the payment date from the adjoining calendar.

Currency

Select the currency from the drop-down list.

Pmt Amt

Specify the payment amount.

Reason

(Optional) Select any of the relevant reason for the payment from
the drop-down list.
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6. In the New Payment Txns section, update the fields with information about payment you
want to modify to reconcile the payment changes.
Field:

Do this:

Account #

Select account number from the drop-down list.

Amount

Specify the transaction amount.

Spread

Upon account selection, system defaults the spread (payment allocation strategy) based on the matching details defined in Spread
Matrix screen (Setup > Products > Spreads > Spread Matrix). If
there are no matching details found or spread matrix is not defined,
system defaults the spread defined at the contract.
However you can also select the required spread for the payment
from the drop-down list.

Reason

(Optional) Select any of the relevant reason for the payment transaction from the drop-down list.

7. In the New Payment Txns section, you can also do the following:
–

Click
to add additional payment transactions. System inserts a new record and
allows you to specify the above details. When new records are added for single
account in payment Txns section, system automatically changes the record to 'Multi
Account' and displays in 'Payments' section.

–

Click Delete to remove the selected payment record which in-turn posts a ‘Payment
reversal’ transaction on to the account. When records are removed from multiaccount in payment Txns section either by deleting or posting with zero amount,
system automatically changes the record to single payment account and displays
in 'Payments' section with the account number.

–

Click Reset to revert to previously saved payment transaction data.

8. Click Post and Stay/Return or any of the Basic Actions mentioned in Navigation chapter.
The system modifies the original payment and posts new payment. The modified payment
can be viewed on the Customer Service screen’s Transaction screen.

19.3.8.2 Reversing Payment Transactions
To reverse an individual payment transaction
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Payment Maintenance tab.
2. In the View Options section, click Posted.
3. In the Search Parameters section, use Account number, Payment Date, Payment
Amount, or Reference number fields and Search button to locate the account you want
to work with. The system displays payments matching your search criteria in the
Payments section.
4. In the Payments section, select the payment that you want to reverse.
5. Click Reverse, and click ‘Yes’ in Reverse Transaction confirmation dialog.
6. Click Post and Stay/Return or any of the Basic Actions mentioned in Navigation chapter.
The system reverses the original payment. The modified payment can be viewed on the
Customer Service screen’s Transaction screen.
Access to the Reverse button can be restricted by user responsibility and the account’s
product type using the PAYMENT_REV transaction code (Super Group: ACCOUNT
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MONETARY TXN) on the Administration screen. (For more information, see the Txn Codes
screen section in the Oracle Financial Services Lending and Leasing Setup Guide).

19.3.8.3 Reversing Payment Transaction and Assessing NSF Fee
To reverse an individual payment transaction and assess NSF fee
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Payment Maintenance tab.
2. In the View Options section, click Posted.
3. In the Search Parameters section, use Account number, Payment Date, Payment
Amount, or Reference number fields and Search button to locate the account you want
to work with. The system displays payments matching your search criteria in the
Payments section.
4. In the Payments section, select the payment that you want to reverse with an NSF fee.
5. Cick NSF and click ‘Yes’ in Reverse Transaction confirmation dialog.
6. Click Post and Stay/Return or any of the Basic Actions mentioned in Navigation chapter.
The system reverses the original payment and assesses the NSF fee. The modified
payment can be viewed on the Customer Service screen’s Transaction screen.

19.3.8.4 Refund Payment Transaction
The Refund option in Payment Maintenance screen helps you to refund the payment received
from the customer during the servicing stage of Loan.
Payment refund facility is available for both Single Account and Multi-Account. In case of
Multi-account, payments appropriated to different customer accounts can be refunded in a
single AP requisition.
Payment refund can be processed either in source currency in which the initial payment was
posted on account or in account currency in which the account is operated. The same can be
defined in the system parameter TPE_PMT_REFUND_CURRENCY_SRC_CD as either
‘Payment Currency’ or ‘Account Currency’. However, there is NO exchange rate applicable.
if it is Payment Currency then system considers payment amount and if it is Account Currency
then system creates the requisition with the total transaction amount of one or multiple
accounts where payment was allocated.
Note the following before posting payment refund transaction:


Refund option is available only if the status of payment is ‘POSTED’.



Account status should be either 'ACTIVE' or 'CHARGED-OFF' of all associated
accounts to payment.



Accounts with status CLOSED, VOID, TRADED, PAID-OFF and TERMINATED are not
allowed for refund.



In case of Master and Linked accounts, the status of payment should be GOOD in all
associated accounts. Else, system displays an error and does not allow to post the
transaction.



A refund in case of Master and Linked accounts is processed either on all accounts or
none. Hence if there is any exception in any of the associated account(s), the
transaction is not executed on any account.



If the ‘Payment Refund’ transaction is marked for Authorization, system allows to post
for single account payment and displays an error for multiple account payment
indicating ‘Transaction marked for authorization’ and hence cannot be processed.
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If the refund payment results in ‘Excess Payment’ on any account, system reverses the
excess payment balance.



While posting a payment refund, ensure to select appropriate reason code from
‘Reason’ drop-down list. This list is populated with applicable reason codes based on
lookup type TXN_REASON_CD and sub type ‘REFUND’. In case of a mismatch,
system displays an error indicating ‘Invalid Reason code selected for Payment Refund.
You can also post PAYMENT REFUND (PMT_RF) monetary transaction from
Customer Service > Maintenance screen.

Scenarios to be considered during Multiple & Master Accounts Refunds
Scenario

Payment Requisition Type

If multiple payments are associated to a
payment

System generates requisition with
Account Currency.

If the payment was posted using ‘Customer
ID’ or if there is a common customer in all
accounts involved in current payment

System creates only one payment requisition of entire payment amount using the
customer details.



System validates if Master Account # was used during payment posting and creates
only one requisition of entire payment amount using the master account details.



In all above scenarios, combined AP requisition will be generated, but individual
payment refund transaction is posted on all involved accounts.



The AP requisition is generated similar to single payment except that amount is total of
all payments.



The customer information is either based on Customer # used for Customer Based
Payment or Primary Customer of Master Account used for Master Account Based
Payments. However, if Customer # or Master Account # was not used during Payment
Entry, but a Primary Customer is common between all the involved accounts, then
system generates one AP requisition.

Note
You can also post ‘Payment Refund Transaction’ to refund payment at account level from
Customer Service > Maintenance screen.
To refund payment transaction
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Payment Maintenance tab.
2. In the View Options section, click Posted.
3. In the Search Parameters section, use Account number, Payment Date, Payment
Amount, or Reference number fields and Search button to locate the account you want
to work with. The system displays payments matching your search criteria in the
Payments section.
4. In the Payments section, select the payment that you want to refund.
5. Select appropriate reason code from ‘Reason’ drop-down list. This list is populated with
applicable reason codes based on lookup type TXN_REASON_CD and sub type
‘REFUND’.
6. Click Refund, and click ‘Yes’ in Refund Transaction confirmation dialog to validate and
the post the refund transaction.
Following are the transaction parameters used during refund:
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Transaction Date = GL Date



Payment Date = Transaction Date of posting transaction



Payment Amount = Payment Amount specified against each account



Refund Amount = Payment Amount

On posting the transaction:

19.3.9



system refunds the FULL payment which are 'GOOD PAYMENTS' on every account
associated to payment.



Generates AP transaction with equivalent amount corresponding to each account for
payment refund with reference to system parameter UIX_REFUND_PAYMENT_MODE (REFUND PAYMENT AS (CHECK/ACH)).



Adjust the Due buckets and delinquency counters, once the payment is successfully
refunded.



Records the status of payment refund in the Customer Service screen’s Transaction
History > Transactions tab.

Outbound Customer Extracts To Payment Agencies Batch
An outbound customer extract file can be generated and sent to multiple payment vendors
like Money gram, Quick Collect, Speed Pay from Western Union, Lockbox etc. Sharing this
extract enables various outlets of these payment agencies to verify account’s existence in FI
and proceed with payment processing.
After receiving the payment extract file, the vendor validates customer details and sends a
notification confirmation of Payment in NACHA format.
In case of Master and its associated accounts, the Output File Definition for Customer
Payment File Extract (CUST_PAYMENT_EXTRACT) has a consolidation of all account dues
at Master account level based on system parameter OCP_CUST_PMT_PREF (MASTER
ACCOUNT ROLLUP FOR PMT EXTRACT FILE).
The Column Definitions for Customer Payment File Extract has predefined columns to
populate individual account dues and consolidated master account dues. However, for
accounts having no Master account, consolidation is not done and system does not display
rolled-up dues in Master column fields.
The basis of dues consolidation at Master account level is controlled based on the following:


Consolidation preference defined at ‘Contract’ setup for individual account



Any of the following values defined for system parameter OCP_CUST_PMT_PREF
(MASTER ACCOUNT ROLLUP FOR PMT EXTRACT FILE).

Parameter Value (if selected)

Action

Master and All Associated Accounts
of Same Currency and Company

Customer Payment File Extract displays rolledup dues for Master and its associated accounts
of same currency and company.

Master and All Associated accounts of
Same Currency, Company and Statement Consolidation

Customer Payment File Extract displays rolledup dues for Master and its associated accounts
of same currency, company and having Statement Consolidation = Y

Master and All Associated account of
Same Product type, Currency and
Company

Customer Payment File Extract displays rolledup dues for Master and its associated account
of same currency, company and Product Type.
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Parameter Value (if selected)

Action

Master and All Associated account of
Same Product type, Currency, Company and Statement Consolidation

Customer Payment File Extract displays rolledup dues for Master and its associated account
of same currency, company, Product Type and
having Statement Consolidation = Y

Processing
The system generates customer extract of customers from which payment is expected,
everyday. This process is configured as ‘Outbound Customer Extracts To Payment Agencies
Batch’ batch job OCPPRC_BJ_100_01 defined in SET-ODD2 Batch Job Set which is run
daily. The batch generated an extract in text format containing all Accounts relevant details.
Accounts with payment mode ACH or Lockbox can be excluded. The system facilitates
setting-up options to pick up payment modes that needs to be included in extract generation.
This file is stored in a configurable shared path from which it is shared to required outlets as
discussed earlier.

19.3.10 Search Tab
A Search tab is available on the Payments screen to help locate information of an account or
specific payment(s) posted on the account. This is information that is used on the Payment
Maintenance tab.
To search for an Account or Payment
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Payments > Search tab.

2. In the ‘Search Options’, select Account (default) or Payment radio button. The screen
arrangement differs for Account / Payment search.
Note
The list of parameters available for Account / Payment Search criteria is ‘user defined’ and
is configurable in Setup > Administration > System > User Defined Tables screen. For Account Search, the parameters can be added/removed in SEARCH : ACCOUNT ON
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BATCH ENTRY SCREEN User Table Type and for payment search, it is SEARCH : PAYMENT MAINTENANCE SEARCH.
3. Based on the selection, the following options are available to define the search criteria:
Account Search

Payment Search

ACCOUNT #

PAYMENT STATUS

ACCOUNT STATUS

MULTI ACCOUNT

CUSTOMER SSN

ACCOUNT NUMBER

CUSTOMER LAST NAME

PAYMENT AMOUNT

CUSTOMER FIRST NAME

PAYMENT START DATE

CUSTOMER ID

PAYMENT END DATE

ACCOUNT CONDITIN

PAYMENT REFERENCE NUMBER
BATCH #

4. In the Search Criteria section, use the Comparison Operator and Value columns to
select/enter the details for each search criteria. However, you need to specify a minimum
of one criteria for search to retrieve the details. Else system displays an error message.
–

While using PAYMENT AMOUNT parameter to search for payment record, ensure
that you specify atleast one more additional parameter for search to retrieve the
details. Else system displays an error message.

5. Click Search. System displays the result in Search Results section.
Account Search Results

Payment Search Results

Account #

Multi Account

Date

Account #

Title

Title

Product

Account Status

Producer

Pmt Dt

Status

Currency

Branch

Pmt Amt

Product

Txn Amt

Company

Spread

Secured

Mode
Reason
Reference
Batch #
Status

6. You can either click ‘Open’ or double-click on the required record to view the details in
‘Payment Maintenance’ screen.
You can click ‘Reset Criteria’ at any time to clear the Comparison Operator and Value
columns on the Search Criteria section.
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19.4 Fees
Oracle Financial Services Lending and Leasing enables you to process batch fee and
expense assessments for many accounts in one screen outside the preview of automated
processing.
This chapter explains how to use the Fees screen to complete the following tasks:

19.4.1



Posting the batch



Reversing the batch fees posted on multiple accounts



Holding / Opening the posting of the current batch

Fees Tab
Using the Fees screen, you can enter and view a batch of fee processing. You can then post
a batch, place a batch on hold, open a batch on hold, or reverse a batch.

19.4.1.1 Viewing Batches
The Fees screen enables you to view either all batches or only open batches. You can choose
which batch you want to view using the View Options section. Viewing all batches enables
you to locate batches with a status of OPEN, REVERSE, HOLD, ERROR, or POSTED.
To view open fee batches
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Fees > Fee Entry tab.
2. On the Fee Entry screen’s View Options section, click Open Batch Only.
In the Batch section, the system displays all batches with a status of OPEN that have
not been posted.
Details regarding the selected batch appear in the Fees section.
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To view all Fees batches
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Fees > Fee Entry.
2. On the Fee Entry screen’s View Options section, click All Batches.
In the Batch section, the system displays all fee batches, regardless of status.
Details regarding the selected batch appear in the Fees section.
If a batch contains a fees with an ERROR status, the Error Reason field displays the cause.

19.4.1.2 Entering and Posting Batches
The Fee Entry screen enables you to manually post batches of fees. A batch can consist of
one or more accounts.
To enter and post a batch for a fees processing
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Fees > Fee Entry.
2. In the Fee Entry screen’s Batch section, click Add.
3. In the Batch section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below.
Field:

Do this:

Company

Select the portfolio company.

Branch

Select the branch.

Batch #

The batch number (system generated). The batch number
format is Fee-YYYY-JJJ-SSSS, where YYYY is the year, JJJ
is the Julian date, and SSSS is a sequential number. The
system generates a new sequence for every different date,
so the first batch of each day starts with SSSS = 0001.

Date

Select the batch date, usually either today’s date or the date
the batch was received as a whole.

Batch Type

Select the batch type. The system identifies each batch with
a type signifying the type of payment batch it is; for example,
mail, drop box, Western Union, walk in, and so on.

Batch Status

The status of Batch.

Total #

Specify total number of payments in the batch.

Ctrl Total #*

The total number of payments in the batch (actual).This figure must match the figure in the required Total # field before
a batch can be posted.

Total Amt

Specify total amount of payments in the batch.
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Field:

Do this:

Ctrl Total Amt*

View the total amount of payments in the batch (actual). This
figure must match the figure in the required Total Amt field
before a batch can be posted.
These two fields update every time you save the itemized
payment entries in the Fees section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
The Fees section records itemized information of the fees batch processing. It enables you to
make one payment to one account, or more than one payment to more than one account.
5. In the Fees section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Fee Date

Select the fee effective date. This date must be less than
or equal to the date recorded in the Batch section.

Fee Amount

Specify the fee amount.

Status

View the payment status.

Txn Codes

Select the transaction code.

Reason

Select the reason for the payment.

Reference

Specify any reference information (such as check number).

Total Amount

View the total amount of the batch.

Account #

Select the account number to which this payment applies.

6. Perform any of the Basic Actions mentioned in Navigation chapter.
System updates Ctrl Total # and Ctrl Total Amt fields in Batch section to record the contents
of the Fees section.
7. For each fee, use the Fee Txns section to record information about the fee received.
(There might be more than one entry for the same account).
8. In the Fee Txns section, perform any of the Basic Operations mentioned in Navigation
chapter. Ensure that the total Amount in Fee Txns section must match the contents of
Total Amt in the Fees section.
A brief description of the fields is given below:.
Field:

Do this:

Account #

Select the account number.

Title

View the account title.

Amount

Specify payment amount.
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Field:

Do this:

Status

View the payment status.

Txn Codes

View the Transaction codes.

Error Reason

View the reason for error. This field will populate after you
click Post if payments aren’t reconciled.

9. Perform any of the Basic Actions mentioned in Navigation chapter.
When you want to post a fee transaction on Fees Entry screen, ensure that contents of
the Batch section’s display only Ctrl Total # and Ctrl Total Amt fields matches with
contents of the required Total # and Total Amt fields. In the following example, batch
is ready to post, as these figures match.
10. In the Action section, click Post.
System changes the batch status from OPEN to PROCESSING and submits batch to the
job service. After the batch has been processed, The system changes the batch status
to POSTED or ERROR.
You can post only those batch with a batch status as OPEN. Also the batch totals and control
totals should match before you post the batch. Else, an error message is displayed.
Note
You can post only those batch with a batch status as OPEN. Also the batch totals and control totals should match before you post the batch. Else, an error message is displayed.

19.4.1.3 Holding a Batch of Fee Processing
Only the batches with the status of OPEN can be put on hold.
To hold the batch of fee processing
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Fees > Fee Entry.
2. On the Fee Entry screen’s View Option section, select the batches you want to view.


If the batch status is OPEN, click Open Batches Only in the View Options section.



If the batch status is ERROR, click All Batches in the View Options section.
Use the Fees section to select the batch you want to hold.

3. In the Action section, click Hold/Open.
The system changes the batch status from OPEN to HOLD.

19.4.1.4 Removing a Hold on the Batch of Fee Processing
The status HOLD can be removed for the batch with status HOLD.
To open (or remove hold) on the batch of fee processing
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Fees > Fee Entry.
2. On the Fee Entry screen’s View Option section, select the fees you want to view.
3. Use the Fees section to select the batch you want to open.
4. In the Action section, click Hold/Open.
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The system changes the batch status from HOLD to OPEN.

19.4.1.5 Reversing the batch of Fee Processing
Only the batches with a status of POSTED can be reversed.
To reverse the batch of fee processing
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Fees > Fee Entry.
2. On the Fee Entry screen’s View Option section, select the batches you want to view.
3. Use the Fees section to select the batch you want to reverse.
4. In the Action section, click Reverse.
System changes batch status from POSTED to PROCESSING and submits batch to the
job service. After the batch has been processed, system changes the batch status to
REVERSED.

19.5 Search screen
A Search screen is available on the Fees screen to help locate information such as an
account’s number, customer name and company. This is information that is used on the Fees
Entry screen.
To search for an account
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing > Servicing > Batch Transaction > Fees > Search. The Fees screen’s
Search screen appears.
2. In the Search Criteria section, use Comparison Operator and Value columns to enter
search criteria you want to use to locate an account.
3. Click Search. System displays result of the search in Results section at the bottom of the
screen. You can click Reset Criteria at any time to clear the Comparison Operator and
Values columns on the Search Criteria section.
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20. Interface
20.1 Introduction
This chapter discusses about the interfaces available in the application which supports
following interfaces:


AP Transaction



GL Transaction



Conversion Accounts

20.2 AP Transactions
The AP Transactions screen enables you to view accounts payable in Oracle Financial
Services Lending and Leasing and complete the following tasks:


View requisitions for all payees



Change Payee Details and Track History



Put a requisition on hold



Close a requisition



Cancel a requisition



Print check details

The AP Transactions screen displays information regarding advance payments, such as
payee type, mode of payment, status, and other details. Whenever there is a refund to be sent
to the trustee or estate, you can modify the payee details. System automatically records the
changes and maintains a history of changes done on a particular requisition.
To view requisitions for all payees
1. On the Oracle Financial Services Lending and Leasing home screen, Servicing >
Servicing > Interfaces > AP Transaction.
The AP Transactions screen appears.
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The AP Transactions screen contains four sets of option buttons, each in its own section:
Payee Type, Pmt Mode, Status, and View Last. These option buttons allow you to narrow
the range of the requisitions Oracle Financial Services Lending and Leasing displays.
The Payee Type section enables you to view requisitions according to whom the payment is
made.
Choose:

Oracle Financial Services Lending and Leasing displays:

All

All payees.

Producer

Producer payees.

Third Party

Third party payees.

Vendor

Vendor payees.

Customer

Customer payees.

Business

Business payees.

The Pmt Mode section enables you to view requisitions by how the payment is made.
Choose:

Oracle Financial Services Lending and Leasing displays:

All

All requisitions.

ACH

Requisitions paid by ACH.

Check

Requisitions paid by check.

The Status section enables you to view requisitions according to status.
Choose:

Oracle Financial Services Lending and Leasing displays:

All

All requisitions.

Open

Open requisitions.

Close

Closed requisitions.

Hold

Requisitions on hold.

Void

Cancelled requisitions.

The View Last section enables you to view requisitions based on elapsed days.
Choose:

Oracle Financial Services Lending and Leasing displays:

1 Day

All the transactions in last one day.

1 Week

All the transactions in last one week.

1 Month

All the transactions in last one month.

By Date

Specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’
fields using the adjoining calendar and click ‘Search’.
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2. Use the Payee Type, Pmt Mode, Status, and View Last buttons to select the requisitions
you want to view.
3. On the AP Transactions screen’s Requisitions section, select the record you want to
work with.
4. In the Requisitions section, perform any of the Basic Operations mentioned in
Navigation chapter. You can view the following information:
Field:

Oracle Financial Services Lending and Leasing displays:

Requisition Id

View the Requisition Id of the selected AP transaction.

Company

The AP transaction company.

Branch

The AP transaction branch.

Transaction
Date

The AP transaction date.

Status

The AP transaction status (OPEN, CLOSE, HOLD, or VOID).Transaction in OPEN status will not have a credit reference number, as it
has not been entered or generated.

Sub Status

The AP transaction sub status.

Payee Type

The AP transaction payee type (PRODUCER, THIRD PARTY, VENDOR, CUSTOMER, or BUSINESS).

Payee

The AP transaction payee name.
Note: For PRODUCER and THIRD PARTY disbursements, there is
‘Account Number’ appended at end in the ‘Payee’ column separated by hyphen. This helps to filter records based on Account
Number.

Payee Account#

The AP transaction payee account number.

Currency

The AP transaction payment currency.

Amount

The AP transaction payment amount.

Disbursement
Currency

The disbursement currency.

Disbursement
Amount

The AP transaction disbursement amount.

Pmt Mode

The AP transaction payment mode.

Check Ref No

The AP transaction check reference number.

Check Dt

The AP transaction check date.

Sub Unit

The sub unit associated with the AP transaction.

Country

The AP transaction country.

Address Line 1

The AP transaction payment address.

Address Line 2

The AP transaction payment address.

Zip

The AP transaction zip code.
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Field:

Oracle Financial Services Lending and Leasing displays:

Zip Extn

The AP transaction zip code extension.

City

The AP transaction city.

State

The AP transaction State.

Transaction
Comment

The AP transaction comments received in response format are displayed. You can update the details if required.

5. On the Details sub tab, perform any of the Basic Operations mentioned in Navigation
chapter. You can view the following information:
Field:

Oracle Financial Services Lending and Leasing displays:

Effective Dt

The transaction detail effective date.

Description

The transaction detail description.

Payment Id

The payment ID of the AP transaction.

Amount

The transaction detail payment amount.

6. On the History sub tab, perform any of the Basic Operations mentioned in Navigation
chapter.
The ‘Requisitions History’ section in History sub tab displays all the requisition changes
that was performed on a particular AP transaction requisitions. The Requisitions History
sub tab has similar field information of ‘Requisitions’ tab which is explained in point 4
above.
The Requisitions History table displays the modified fields and you can only view the
requisition changes by clicking on ‘View’. The details of Updated By and Updated date
are displayed below the Requisitions History details.

Closing a requisition
When the transactions are paid, the requisition should be closed. When you close a
requisition, Oracle Financial Services Lending and Leasing changes its status to CLOSED and
it cannot be paid again. Oracle Financial Services Lending and Leasing then generates the
appropriate GL (general ledger) transactions.
To close a requisition
1. Open the AP Transaction screen and use Payee Type, Pmt Mode, and Status sections
to load the requisition you want to close.
2. In the Requisition section, select the requisition you want to close.
3. In the Action section, click Close.
4. Complete the other fields if required. Select the Sub Action from the drop-down list and
specify Check Ref # field with the check reference number and Check Dt field when the
check was issued.
5. In the Action section, click Save.
6. In the Status section, click Close and view the account.
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Putting a requisition on hold
To ensure that the requisition is not paid or closed, you can change its status to HOLD. When
a requisition is on hold, it cannot be closed.
To put a requisition on hold
1. Open the AP Transaction screen and use Payee Type, Pmt Mode, and Status sections
to load requisition you want to close.
2. In the Requisition section, select the requisition you want to put on hold.
3. In the Action section, click Open/Hold.
Note
The same option is to be selected while moving a requisition from Hold to Open status.
4. Complete the other fields if required. Select the Sub Action from the drop-down list and
specify Check Ref # field with the check reference number and Check Dt field when the
check was issued.
5. In the Action section, click Save.
6. In the Status section, choose Hold and view the account.

Voiding a requisition
Changing the status of a requisition to VOID cancels the requisition.
To void a requisition
1. Open the AP Transaction screen and use Payee Type, Pmt Mode, and Status sections
to load requisition you want to close.
2. In the Requisition section, select the requisition you want to void.
3. In the Action section, select Void.
4. Complete the other fields if required. Select the Sub Action from the drop-down list and
specify Check Ref # field with the check reference number and Check Dt field when the
check was issued.
5. In the Action section, click Save.
6. In the Status section, click Void and view the account.

Printing Check Details
Print the requisition details of an open AP transactions.
1. Open the AP Transaction screen and use Payee Type, Pmt Mode, and Status sections
to load requisition you want to close.
2. In the Requisition section, select the requisition you want to print.
3. In the Action section, click on Print Check button. System generates a PDF report with
requisition and payee details.

20.3 GL Transactions
Oracle Financial Services Lending and Leasing allows you to view the details regarding
general ledger entry as well as amortized transactions posted on a monthly basis. The system
updates the GL transaction screen nightly.
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The GL Transactions screen contains the following tabs:

20.3.1



Company



Account

Company tab
The Company tab contains the following sub tabs:


GL Transactions



Amortized Transactions

20.3.1.1 GL Transactions
The GL Transactions screen is a display only screen that allows you to view details regarding
each general ledger entry and its corresponding details.
To view the GL Transactions screen
1. On the Oracle Financial Services Lending and Leasing Application home screen,
Servicing > Servicing > Interfaces > GL Transaction link.
2. The GL Transactions screen appears opened at GL Transactions tab.

3. In the Company section, select the portfolio company you want to work with. System
displays the portfolio company name, portfolio company short name and currency.
4. In the GL Entries section, sort the list of GL transactions to be displayed based on
elapsed days by selecting the ‘View Last’ option as 1 Day / 1 Week / 1 Month / By Date.
When ‘By Date’ is selected you can specify a date range (within 3 months) in ‘Start Dt’
and ‘End Dt’ fields using the adjoining calendar. Click search and view the following
information:
Field:

View this:

GL Post Dt

General ledger effective date.

Description

Segment description.

Debit Amt

The debit amount.

Credit Amt

The credit amount.

GL File/Batch #

Batch number.
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Field:

View this:

Dt

Batch creation date.

Created

If selected, this box indicates that the GL interface file/batch is
created.

Segment #1

Segment value.

Description

Segment description.

Segment #2

Segment value.

Description

Segment description.

Segment #3

Segment value.

Description

Segment description.

Segment #4

Segment value.

Description

Segment description.

Segment #5

Segment value.

Description

Segment description.

Segment #6

Segment value.

Description

Segment description.

Segment #7

Segment value.

Description

Segment description.

Segment #8

Segment value.

Description

Segment description.

Segment #9

Segment value.

Description

Segment description.

Segment #10

Segment value.

5. In the Transactions section, view the following information:
Field:

View this:

Txn Dt

The transaction effective date.

Transaction

The description of transaction.

Amount

The transaction amount.

Account

The account.

Producer

The producer.
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20.3.1.2 Amortized Transactions Tab
The Amortized Transactions screen is another display only screen. It allows you to view
details of all amortized transactions posted on a monthly basis. The Transactions block
displays the earned amount to date and the balance that remains to be earned for each
amortized transaction.
To view the Amortized Transaction screen
1. On Oracle Financial Services Lending and Leasing Application home screen Servicing
> Servicing > Interfaces > GL Transaction > Amortized Transactions In the Company
section, select the portfolio company you want to view.
2. The Transactions section by default displays amortized transactions of only Active
accounts. Select the ‘Show All’ check box to display all the transaction including Paid-Off
or Charged-Off accounts.
3. In the Transactions section, sort the list of GL transactions to be displayed based on
elapsed days by selecting the ‘View Last’ option as 1 Day / 1 Week / 1 Month / By Date.
When ‘By Date’ is selected you can specify a date range (within 3 months) in ‘Start Dt’
and ‘End Dt’ fields using the adjoining calendar. Click search and view the following
information:
Field:

View this:

Transaction

The transaction type.

Account #

The account.

Account Status

The account status.

Method

The amortization calculation method.

Frequency

The amortization frequency.

Term

The term.

Balance

The balance amount.

Earned

The balance earned.

WrittenOff

The balance write-off.

4. In the Amortized Transactions section, view the following information:

20.3.2

Field:

View this:

GL Post Dt

The GL post date.

Transaction Code

The transaction code.

Transaction Amount

The transaction amount.

Account tab
The Account tab is a display only tab that allows you to search and view GL Transactions by
querying through account number.

20-8

In the ‘Acc #’ field, specify the account number and click ‘Search’.

System displays the following account details:
Field:

Do this:

Account #

The queried account number.

Title

The primary and other applicant(s) attached to the account.

Status

The current status of the account.

Product

The product for the account.

Contract Dt

The contract funded date.

Currency

The currency for the account.

The Account tab also contains the following sub tabs which are segregated to display the
respective transactions maintained in the account:


Monetary Txns



Amortized Txns



Securitization Txns



Loan Sales Txns



Payment Txns



Funding Txns



Producer Txns

By default, system displays only the previous day’s transactions for the selected account and
you can modify the same to display the transactions for the last 2 days, 5 days or All Days by
selecting the appropriate radio button.
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The following table indicates the specific type of GL Transactions displayed for any selected
account and the transaction details displayed in each sub tab.
Transaction Type

Transaction Details

Monetary Transactions

Effective Date

Amortized Transactions

GL Post Date

Securitization Transactions
Loan Sales Transactions

Transaction Code
Transaction Description
Amount
Remarks

Funding Transactions

Effective Date

Producer Transactions

GL Post Date
Transaction Code
Transaction Description
Amount
Dealer/Producer Number
Dealer/Producer Name

Payment Transactions

Effective Date
GL Post Date
Batch Type
Reason

Payment Allocation Transactions

Effective Date
Transaction Code
Amount

GL Entries sub tab

GL Post Date
GL Transaction Code
Dr/Cr (Debit/Credit)
Segment #1 upto #10
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Transaction Type

Transaction Details

Transaction sub tab

GL Post Date
Segment
Account #
Sub Unit
Category
Description
Debit Amount
Credit amount

20.4 Account Conversion
Oracle Financial Services Lending and Leasing Open Interface module is designed to allow
businesses to convert accounts (either approved or partially completed). At the end of the
process, a new account is created in system which can be viewed on Customer Service. It
also allows you to board new accounts. There are two methods to enter this information into
the system; a data file upload and a manual data entry.
This chapter explains how to use Oracle Financial Services Lending and Leasing’s Account
Conversion screen to complete the following tasks:

20.4.1



Record customer details (including employment and address information), contract
information, and collateral information



Edits to verify the completeness of data with a Verification screen.

Conversion of Account screen
In the Conversion Account screen, the first step in converting an account is to complete the
account boarding (new/old) details.
The conversion process does not create the underlying general ledger (GL) entries at any
time.
To complete the master block
1. Click Servicing > Servicing > Interfaces > Conversion Accounts > Account
Boarding.
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2. The Account Conversion screen appears..

3. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

App #

Enter the account number.

Dt

Enter the account date ( date on which account was originally received).

Product

Select the product associated to this account.

Priority

Select the account priority.

Status

Select the account status and sub status from

Sub Status
(unlabelled)

the following two choices:
CONVERSION

ACCOUNT CREATED

CONVERSION

API ACCOUNT

Note: In beginning the conversion process, choose API ACCOUNT.
After verification process, you will change the status to ACCOUNT CREATED. (See the Verification section for more information.)
Company

Select the portfolio company to which this account belongs.

Branch
(unlabelled)

View the portfolio branch to which this account belongs.
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Field:

Do this:

New
Account

Select box if account doesn’t exist in the legacy system.
IMPORTANT: Clear this box if the account transactions need to be converted. If this box is selected, data entered on Transaction sub screen of
the Account master tab will not convert.

Conversion
Dt

Enter the conversion date.

Joint

Select if the account is joint.

Cosigned

Select if the account is co-signed.

Purpose

Select the purpose.

Existing
Customer

Select if one of the applicants is an existing customer.

Duplicate

Select if the account is a duplicate application.

Contact

Enter the contact.

Channel

Select the account channel.

Producer
Type

Select the producer type.

Producer

Select the producer.

Underwriter

View the underwriter name.

Xref

Enter the account number (if converting an existing account) or the
account number (if you need to create an account for funded application). This will help to reference back to the legacy system.

Conversion
Status

View the status of the conversion.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

20.4.2

Applicants Sub Tab
The Applicants master screen allows you to record information regarding applicants
associated with the account. In this section, you will use the information supplied on the
application, complete Primary Applicant screen and sub screens (Address, Employments,
Telecoms, and Financials sub screens). If this is a joint account, complete the Others screen
as well.

20.4.3

Business sub tab
If this is a SME or Business Loan, information gathered on the application entry process
regarding the business and business’s address, partners data, affiliates data, phone numbers
and business credit score appears on the Customer Service screen’s Business sub tab.
Using the Business sub tab, you can add new business details to an account and/or update
the existing business’s address, partners and affiliates information, or phone listing. New
business details can be added even after an account is created and is usually done in case
when the existing business is taken over by another business.
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For detailed information, refer to ‘Business sub tab’ section.

20.4.4

Decision Tab
On the Decision screen, Oracle Financial Services Lending and Leasing system records
information gathered during the underwriting process. Depending on the type of account you
are working with, Oracle Financial Services Lending and Leasing will display the Loan screen.
These screens all share the following sub screens: Stipulations, Itemization (Conversion form
only), and Checklist (Conversion form only).
For more detailed explanation of the fields found on the Decision screen, please see the
chapter Underwriting in this User Guide.

20.4.5

Contract Tab
The Contract screen allows you to perform important task of completing the truth-In-lending
details. These screens include information about financed amount, payment schedule, total
of these payments, finance charge, and the resulting annual percentage rate. The truth-inlending details must be completed before a Loan can be funded.
In completing the truth-in-lending details on Contract link, you will complete the Loan screen.
The Loan screen share the following sub screens:

20.4.6



Itemizations



Insurance



ESC



Escrow



Subvention



Proceeds



Disbursement



Fee



ACH



Coupon



PDC

Collateral Tab
The Collateral screen allows you to record information regarding collateral associated with the
account. Depending on the type of product or producer you selected, the Collateral link opens
one of the three following collateral screen: a vehicle information screen, a home information
screen, or an other information screen. Complete the screen that is available on your
Applications screen.
These screens all share the following sub screens: Valuations and Tracking.

20.4.7

Account Details Tab
The Account Conversion Account’s screen allows you to view and add comments regarding
an account at any time.
To complete the Account Details section
1. Click Servicing > Servicing > Interfaces > Conversion > Account Boarding >
Accounts link.
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The Account screen contains the following sub screens:


Conditions



Balances



Transactions



ACH



Bankruptcy



Charge off



Compensation



Loan Details



Tracking Attributes

2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Account#

View the value entered in “Xref” field.

Status

Select the account status.

Effective Dt

Enter the effective date of the account.

Paid Off Dt

Enter the paid off date of the PAID account.

Pool

Enter the pool the account is in.

30

Enter the number of times 30 days delinquent over the life of the
account.

60

Enter the number of times 60 days delinquent over the life of the
account.

90

Enter the number of times 90 days delinquent over the life of the
account.

120

Enter the number of times 120 days delinquent over the life of the
account.

Next Due Dt

Enter the Next Due date.

Last Pmt
Amt

Enter the last payment amount.

Due Day

Enter the due day of the account.

Last Activity Dt

Enter the date of last activity on the account.

Maturity Dt

Enter the maturity date of the account.

Last Pmt Dt

Enter the date the last payment was received.

Excess Amt
Pd

Enter the amount paid that needs to be applied towards future due
dates.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
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4. In the Extensions block, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

# of Extensions (Year)

Enter the number of times extensions granted (year).

# of Extensions (Life)

Enter the number of times extensions granted (life).

# of Extension
Term (Year)

Enter the number of terms extensions granted (year).

# of Extension
Term (Life)

Enter the number of terms extensions granted (life).

Last Extn Dt

View the last extension date.

5. Perform any of the Basic Actions mentioned in Navigation chapter.
6. In the Due Dates block, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Due Dt 1

Enter the latest due date for which the account is due.

Amt Due 1

Enter the amount due on the latest due date of the account.

Amt Paid 1

Enter the amount paid on the latest due date of the account.

Due Dt 2

Enter the (latest - 1) due date of the account.

Amt Due 2

Enter the amount due on the (latest -1) due date of the account.

Amt Paid 2

Enter the amount paid on the (latest - 1) due date of the account.

Due Dt 3

Enter the (latest - 2) due date of the account.

Amt Due 3

Enter the amount due on the (latest -2) due date of the account.

Amt Paid 3

Enter the amount paid on the (latest - 2) due date of the account.

Due Dt 4

Enter the (latest - 3) due date of the account.

Amt Due 4

Enter the amount due on the (latest -3) due date of the account.

Amt Paid 4

Enter the amount paid on the (latest - 3) due date of the account.

Due Dt 5

Enter the (latest - 4 cycle) due date of the account.

Amt Due 5

Enter the total due amount less the sum of the last 4 due amounts on the
account.

Amt Paid 5

Enter the amount paid on the account till date less the value in paid buckets 1 through 4.
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7. Perform any of the Basic Actions mentioned in Navigation chapter.
8. In the Conditions block, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below.
Field:

Do this:

Condition

View the condition.

Start Dt

View the start date.

Followup Dt

View the next follow-up date.

9. Perform any of the Basic Actions mentioned in Navigation chapter.

20.4.8

Account Details’ Sub Tabs
To complete the Transactions sub screen
1. Click Transactions sub tab.
2. Perform any of the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Seq

Enter the transaction sequence number.

Post Dt

Enter the date of posting this transaction.

Dt

Enter the effective date of this transaction.

Txn

Enter the transaction code.

Balance
Amt

Enter the principal/advance (Note balance in case of PC) balance value
after this transaction was executed.

Txn Amt

Enter the amount involved in this transaction.

Reference

Enter the reference for this transaction.

Mode

Select the mode in which the transaction was performed.

Reason

Select the reason code for this transaction.

Ext Amt

Enter the part of the payment that was allocated towards the extension
fee.

Memo Amt

Enter the part of the payment that was allocated towards the membership fee.

Ovr Amt

Enter the part of the payment that was allocated towards the over limit
fee.

Fee Adv

Enter the part of the payment that was allocated towards the advance
transaction fee.

Pre-Payment

Enter the part of the payment that was allocated towards the prepayment penalty.
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Field:

Do this:

Spread
Code

Enter the spread code used if this is a payment transaction.

Advance

Enter the part of the payment that was allocated towards the advance
balance.

Interest

Enter the part of the payment that was allocated towards the interest balance.

Late Charge

Enter the part of the payment that was allocated towards the late charge
balance.

NSF

Enter the part of the payment that was allocated towards the NSF balance.

Overage

Enter the amount that has been overpaid. Used in the case of the last
payment received that pays off all the balances.

Comment

Enter any comments associated with this transaction.

3. Perform any of the Basic Actions mentioned in Navigation chapter and choose Update
Account.
To complete the ACH sub screen
1. Click ACH sub tab.
2. In the ACH sub screen, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:
Field:

Do this:

Bank Name

Enter the current ACH bank name.

Bank Routing #

Enter the current ACH bank routing number.

Status

Select the status as either Active or Inactive from the drop-down list.

Start Dt

Enter the ACH start date.

End Date

Enter the ACH end date.

Default

Select the check box to indicate if this is default account.

Account
Type

Select the current ACH account type.

Account #

Enter the current ACH account number. If the organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this appears as a masked
number; for example, XXXXX1234.

BIC

Select the Business Identifier Code from the drop-down list. The list displays the BIC codes defined in the system.
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Field:

Do this:

IBAN

Specify the IBAN (International Bank Account Number). IBAN is used for
identifying bank accounts across national borders with a minimal of risk
of propagating transcription errors.
Ensure that value entered satisfies the check-digit validation based on
modulo 97. On save, system automatically validates the IBAN number
length based on country code, characters, white spaces, and checksum.
Validation is also done during posting non-monetary transaction (ACH
Maintenance).
You can maintain the IBAN length and other details required as per the
country code in the user defined table (Setup > Administration > System
> User Defined Tables).
Note: IBAN for 'NL' country code (IBAN_FORMAT_NL) is defined by
default with length of IBAN as 18.

Pmt Day

Specify the day of payment.

Pmt Amt

Specify the payment amount.

Payment
Amt Excess

Specify the excess payment amount if any.

Pmt Freq

Select the payment fee from the drop-down list.

Fee

Select the check box to indicate the fee indicator.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
To complete the Bankruptcy sub screen
1. Click Bankruptcy sub tab.
2. On the Bankruptcy sub screen, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Bankruptcy

Select if account has declared a bankruptcy currently.

Disposition

Select the bankruptcy disposition.

Start Dt

Enter the bankruptcy start date.

Type

Select the bankruptcy type.

Comment

Enter a comment relevant to the bankruptcy of the account.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
To complete the Charge off sub screen
1. Click Charge off sub tab.
2. In the Charge off sub screen, perform any of the Basic Operations mentioned in
Navigation chapter.
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A brief description of the fields is given below:
Field:

Do this:

Charge-off

Select if account has been declared as a charge off.

Disposition

Select the charge-off disposition.

Charge off Dt

Enter the charge-off start date.

Type

Select the charge-off type.

Comment

Enter a comment relevant to the bankruptcy of the account.

3. In the Repo/Forc sub screen, enter the following information:
In this field:

Do this:

Repo/Forc

Select if foreclosure or repossession proceedings are underway for this
account.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
To complete the Compensation sub screen
1. Click Compensation sub tab.
2. On the Compensation sub screen, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Amt Earned

Enter the transaction code for the amortization balance Five different balance types can be entered in the rows marked 1...5.

Int Amt
Earned

Enter the original balance amount.

Amt Paid

Enter the amount of the balance earned as of previous month-end.

Amt Writeoff

Enter the amount of the balance written off as of the previous month-end.

Next Pmt Dt

Enter the amount of the balance written off as of the previous month-end.

Last Pmt Dt

Enter the amount of the balance written off as of the previous month-end.

Chbk Amt

Enter the amount of the balance written off as of the previous month-end.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
To complete the Loan Details sub screen
1. Click Loan Details sub tab.
2. In the Additional Loan Details block, perform any of the Basic Operations mentioned in
Navigation chapter.
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A brief description of the fields is given below:
Field:

Do this:

Current Rate

Enter the current rate.

Current Pmt

Enter the current payment amount.

Stop Accrual

Select if the interest accrual is stopped on this account.

Balloon Amt

Enter the balloon amount.

Current Term

Enter the current term.

Paid Term

Enter the paid term.

Last Accrual Dt

Enter the last accrual date for this account.

3. Perform any of the Basic Actions mentioned in Navigation chapter.
4. In the Non Performing Rebate block, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:
Field:

Do this:

Non Performing Type Code

Enter the non performing type code.

Interest Rebate

Enter the interest rebate.

Promotion End date

Enter the promotion end date.

Non Perform Indicator

Select to indicate that this is a non performing account.

5. Perform any of the Basic Actions mentioned in Navigation chapter.
To complete the Tracking Attributes sub screen
1. Click Tracking Attributes sub tab.
2. Choose Create Tracking. Oracle Financial Services Lending and Leasing loads all the
Customer Service (2) account attributes tracking parameters.
3. Sub Attribute field, only attributes in a particular group appear in the Parameter display.
4. Complete Tracking Details block by entering requested parameter in the Value field.
5. Save any changes you made to the account.

20.4.9

Comment Tab
The Comments screen allows you to view and add comments regarding an account at any
time.
To add a comment
1. Click the Comment link
2. In the Type block, use drop down list to select the type of comment you are adding.
3. In the Sub Type block, use drop down list to select the sub type of comment you are
adding.
4. In the Comments block, type your comment.
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5. If you want Financial Services to recognize this comment as an alert, select Alert. When
you select the Alert box, the comment appears on Customer Service form’s Account
Details screen in Comment sub screen.
6. Save your entry.

20.4.10 Verification Tab
Oracle Financial Services Lending and Leasing can be configured to automatically validate
portions of an application when you attempt to change its status. The results of this data check
appear on the Verification (8) master tab’s Edit screen as an ERROR, a WARNING, or an
OVERRIDE.
If it is an Error, Oracle Financial Services Lending and Leasing will not allow you change the
application's status and approve the Loan until you fix all the errors.
If it is a Warning, Oracle Financial Services Lending and Leasing allows you to change an
application’s status without correcting the matter. While you should still investigate the
problem, Warning messages are of a lesser importance than Error messages.
If it is an Override, Oracle Financial Services Lending and Leasing displays a dialog box
informing you that an override is needed; your responsibility level does not have the authority
required to process this step. (Choose Yes on dialog box to move the application to queue of
the user with the required authority.)
Oracle Financial Services Lending and Leasing can be configured to verify different sets of
information; for example, Financial Services could check one set of data when checking
application entries for completeness and another when approving auto Loan . Each one of
these “edit types” has its on set of “edit details.”
To verify the data required for decisioning the account
1. Click the Verification link, then choose the Edits tab.
2. In the Edit Type block, select the type of edit you want to verify using the drop down list.
3. Choose Check Edits. Financial Services checks data for the verification process selected
in Edit Type block and displays results in the Edit Details block.
4. In the Edit Details block, view verification results and begin making corrections on
conversion form.
5. When you are finished correcting errors, change the status in the master block Status
field from API ACCOUNT to ACCOUNT CREATED.
After entering existing data and successfully changing status of the account, the conversion
process is over.
At this point, the account information you entered in this module can be viewed on the Lending
menu’s Customer Service form. However, new accounts cannot be viewed since they need
to have the set-up run prior to account creation.

20.4.11 Calculator Tab
The Loan Calculator link is only available for the loan product. During the account conversion
process, the Loan Calculator screen can be used to complete the information.
To open the Loan Calculator screen
1. Click the Calculator link
For more details about using the Loan Calculator screen, refer Tools chapter.

20-22

20.4.12 Search Tab
The Account Conversion’s Search tab opens the Criteria screen.

Loading an Application on the Account Conversion screen
The first step in account conversion process is to load application you want to work with using
the Conversion Account screen’s Search link.
To load an application
1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.
2. Click Interfaces drop-down link and then click Account Conversion link. The
Conversion Account screen is displayed.
3. On the Results screen, select the application you want to load and click Submit.
You can use the Search Criteria tab to limit or change display of applications on the
Results screen.
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Appendix A: Transaction Parameters
The Customer Service screen’s Maintenance sub tab enables you to post an array of
monetary and nonmonetary transactions for any given account. The transactions that are
available depend on responsibility of the Oracle Financial Services Lending and Leasing user,
nature of account, and whether the account is a Loan.
Appendix A: This appendix catalogues the baseline transaction codes and parameters
available on Customer Service screen’s Maintenance sub tab. Instructions on how to use the
Maintenance sub tab are located in Customer Service chapter of this User Guide.

A.1

Monetary Transactions
This section catalogues the transaction codes and parameters required to complete the
following monetary tasks for Loan:


Apply, adjust, or waive servicing expenses



Adjust or waive late charges



Adjust or waive nonsufficient funds



Apply, adjust, or waive repossession expenses



Apply, adjust, or waive bankruptcy expenses



Apply or adjust phone pay fees



Change an index/margin rate



Apply, adjust, or cancel financed insurance



Generate a payoff quote



Generate a backdated payoff quote



Payoff an account



Charge-off an account/Do Not Charge-Off an account



Close an account



Apply, adjust, or waive an extension fee



Change payment amount



Change Term



Adjust or waive a prepayment penalty



Reschedule an escrow payment



Adjust or waive an escrow payment



Adjust or waive a payoff quote fee



Place an account in a nonperforming condition



Reverse a nonperforming condition



Reschedule precomputed Loan to interest bearing Loan



Change profit rate



Refunding the payment



Non Refund GL



ACH Fee Maintenance



Adjust, charge-off, or waive the advance/principal balance



Adjust the interest balance



Stop interest accrual
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Indicate a borrower as on or off active military duty



Trading of Accounts - Monetary Transactions



Billing Cycle Change



Capitalization Maintenance



Fee Consolidation Maintenance



Cycle Based Late Fee Adjustment / Waiver



Account Settlement Transaction



Account Acceleration

Note

A.1.1

–

While posting any monetary transaction that results in increase of account maturity
date, system auto validates if the same is within the 'Customer Credit Limit Expiry
date' of any one or all of the customer(s)/business who contributed for funding the
Account. In case it is greater, system displays an error indicating that the resulting
Maturity date is greater than 'Customer Credit Limit Expiry date' and does not allow
to post the transaction.

–

OFSLL does not allow to post any monetary transaction on/or prior to the status
change date. However, in case if the ACH gets the payment return file with NSF (nosufficient funds) payment status - where the account status is ‘PAID OFF’, system
automatically reverses the PAID OFF status and posts the NSF transaction on account.

Servicing Expenses
Service expenses are any expenses incurred to service an account; for example, employing
a courier to send documents, such as payoff quotes or balance statements. Servicing
expenses appear in the Other Due field on the Dues section of the Account Details screen of
the Customer Service screen. This is the first screen to appear on the Customer Service when
you load an account.
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To post a servicing expense
Transaction

Parameters

Servicing Expenses

Txn Date Amount

To adjust a servicing expense
Transaction

Parameters

Adjustment To Servicing Expenses - Add

Txn Date Amount

Adjustment To Servicing Expenses - Subtract

Txn Date Amount

To waive a servicing expense

A.1.2

Transaction

Parameters

Waive Servicing Expenses

Txn Date Amount

Late Charges
Late charges occur when payment is not made within the grace period or by the day after
payment is due. The due date is determined by the contract.
Late charges appear in LC Due field on the Dues section of Summary tab of the Customer
Service screen. This is the first screen to appear on the Customer Service screen when you
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load an account.

To adjust a late charge
Transaction

Parameters

Adjustment To Late Charge - Add

Txn Date Amount

Adjustment To Late Charge - Subtract

Txn Date Amount

To waive a late charge

A.1.3

Transaction

Parameters

Waive Late Charge

Txn Date Amount

Nonsufficient Fund Fees
Nonsufficient fund fees are posted when a payment does not cover the amount owed. The fee
that the system automatically applies to an account is recorded during setup.
Nonsufficient fund fees appear in the NSF Due field on the Dues section of Summary tab of
Customer Service screen. This is the first screen to appear on the Customer Service screen
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when you load an account.

To adjust a nonsufficient funds
Transaction

Parameters

Adjustment To Nonsufficient Fund Fee - Add

Txn Date Amount

Adjustment To Nonsufficient Fund Fee - Subtract

Txn Date Amount

To waive a nonsufficient funds

A.1.4

Transaction

Parameters

Waive Nonsufficient Fund Fee

Txn Date Amount

Repossession Expenses
Repossession expenses include any costs incurred while obtaining the asset, including legal
fees or storage costs.
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Repossession expenses appear in Other Due field on the Dues section of the Summary tab
of Customer Service screen. This is the first screen to appear on the Customer Service screen
when you load an account.

The adjustments will also appear in the corresponding column of Customer Service screen’s
Account Balances screen for EXPENSE REPOSSESSION/FORECLOSURE Balance Type-Waived, Charged Off, Adjusted (-), or Adjusted (+) -- depending on which of the following
transactions you perform.
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To post a repossession expense

Transaction

Parameters

Repossession Expenses

Txn Date Amount

To adjust a repossession expense
Transaction

Parameters

Adjustment To Repossession Expenses - Add

Txn Date Amount

Adjustment To Repossession Expenses - Subtract

Txn Date Amount

To waive a repossession expense

A.1.5

Transaction

Parameters

Waive Repossession Expenses

Txn Date Amount

Bankruptcy Expenses
Bankruptcy expenses include any costs incurred when an account holder declares
bankruptcy, such as legal fees or additional collection costs.
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Bankruptcy expenses appear in the Other Due field on the Dues section of Summary tab of
Customer Service screen. This is the first screen to appear on the Customer Service screen
when you load an account.

The adjustments will also appear in the corresponding column of Customer Service screen’s
Account Balances screen for EXPENSE BANKRUPTCY Balance Type-- Waived, Charged Off,
Adjusted (-), or Adjusted (+) -- depending on which of the following transactions you perform.
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To post a bankruptcy expense

Transaction

Parameters

Legal Bankruptcy Expenses

Txn Date Amount

To adjust a bankruptcy expense
Transaction

Parameters

Adjustment To Bankruptcy Expenses - Add

Txn Date Amount

Adjustment To Bankruptcy Expenses - Subtract

Txn Date Amount

To waive a bankruptcy expense

A.1.6

Transaction

Parameters

Waive legal Bankruptcy
Expenses

Txn Date Amount

Phone Pay Fees
Phone pay fees are where a borrower calls the lender and arranges for a debit to their
checking or savings account to make a payment on a Loan account.

A-9

Phone pay fees appear in Other Due field on Dues section of the Summary tab of Customer
Service screen. This is the first screen to appear on the Customer Service screen when you
load an account.

To adjust a phone pay fee
Transaction

Parameters

Adjustment to Phone Pay Fee - Add

Txn Date Amount

Adjustment to Phone Pay Fee - Subtract

Txn Date Amount

To waive a phone pay fee

A.1.7

Transaction

Parameters

Waive Phone Pay Fee

Txn Date Amount

Financed Insurances
In this section, you can do the following:

A.1.7.1



Insurance Addition



Insurance Rebate Quote



Insurance Cancellation



Insurance Modification

Insurance Addition
You can add financed insurance to an existing account with the INSURANCE ADDITION
transaction. This transaction adds insurance premium amount to advance/principal balance
on the Loan and adjusts the Loan receivables accordingly. The transaction also triggers the
process to re-compute repayment amount for Loan. After you post the transaction Loan will
be billed for newly computed payment amount and will be considered for delinquencies and
fees calculations based on information on the Contract link’s Contract screen. The newly

A-10

added insurance information can be viewed on Customer Service drop-down link’s
Insurances link.

To add financed insurance
Transaction

Parameters

Insurance addition

Txn Date
Insurance Type
Single/Joint
Insurance Mode
Insurance Plan
Company Name
Phone #1
Extn #1
Phone #2
Extn #2
Policy #
Policy Effective Date
Premium Amount
Expiration Date
Primary Beneficiary
Secondary Beneficiary
Comment
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A.1.7.2

Insurance Rebate Quote
OFSLL supports the option to generated an insurance rebate quote to derive the rebate
amount for all the active funded Insurances before cancelling an Insurance.
You can generate a rebate quote by posting the monetary transaction ‘COMPUTE
INSURANCE REBATE QUOTE’ on an existing account in the Customer Service >
Maintenance screen.

Transaction

Parameters

COMPUTE INSURANCE
REBATE QUOTE

PAYOFF QUOTE VALID UPTO DATE
INSURANCE TYPE
CURRENT USAGE (applicable for loan only)

The same transaction can also be posed to generate a backdated / future dated Insurance
Rebate quote.
Note the following:


If you enter a value for ‘Current Usage’ parameter (instead of leaving it as zero), system
computes the rebate amount using the 'Pro Rata (Mileage) method. However system
also calculates the rebate amount using ‘Refund Calculation Method' and considers the
minimum value out of both.



Insurance Rebate quote can also be generated on premium amount for funded
insurance (specified in Origination > Funding > Contract > Insurances) while originating
Loan applications.

The Rebate amount is displayed in Results section of Maintenance screen.

A.1.7.3

Insurance Cancellation
You can cancel financed insurance on an existing account with the INSURANCE
CANCELLATION transaction. When you post this transaction, the system computes premium
refund amount based on the refund method associated with insurance item.

A-12

To cancel a financed insurance
Transaction

Parameters

Insurance Cancellation

Txn Date
Insurance Type
Policy Effective Date
Insurance Refund Amount
Cancellation Reason
Current Usage

If you enter a value for INSURANCE REFUND AMOUNT parameter, the system overrides
calculated refund amount and adjusts advance/principal balance and Loan receivables
accordingly. The INSURANCE CANCELLATION transaction re-computes the repayment
amount for Loan based on remaining balances. After posting the transaction, Loan will be
billed for newly computed payment amount according information on the Contract tab’s
Contract sub tab. The insurance cancellation information can be viewed on the Contract link’s
Insurances sub screen.
Also if you enter a value for ‘Current Usage’, system computes the rebate amount using the
'Pro Rata (Mileage) method. However system also calculates the rebate amount using
‘Refund Calculation Method' and considers the minimum value out of both.

A.1.7.4

Insurance Modification
You may rectify possible errors resulting from incorrect information entered on the
INSURANCE ADDITION transaction (such as an incorrect premium account) with the
monetary transaction INSURANCE MODIFICATION.
When you post the INSURANCE MODIFICATION transaction, Oracle Financial Services
Lending and Leasing re-computes the repayment amount using new premium amount and
adjusts advance/principal balance on Loan and Loan receivables.
To modify financed insurance information
Transaction

Parameters

Insurance Modifications

Txn Date
Insurance Type
Policy Effective Date
Premium Amount

A.1.8

Index/Margin Rates
You can change the current Index Rate type (i.e. Prime Rate or Flat Rate) and increase or
decrease or even replace the current Margin Rate of a variable rate Loan up to the required
basis points using the INDEX / MARGIN RATE CHANGE monetary transaction.
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To change an index/margin rate
Transaction

Parameters

INDEX / MARGIN
RATE CHANGE

TXN DATE - Select the date from adjoining calendar.
INDEX - Select from the drop-down list as either Prime Rate or
Flat Rate.
MARGIN RATE - Specify the Margin Rate.
REASON - Specify additional information (if any).
TXNS ADJUSTMENT TYPE - Select one of the following transaction adjustment type from the drop-down list:
ACTUAL - Select this option to replace the existing Margin Rate
with the current specified Margin Rate.
INCREASE - Select this option to add the current specified Margin
Rate to the existing Margin Rate.
DECREASE - Select this option to reduce the current specified
Margin Rate from the existing Margin Rate. However, note that
reduction is permitted only up to existing Margin Rate and system
displays an error if the current specified Margin Rate is greater
than the existing Margin Rate.
AUTO POST CHANGE PAYMENT - Select either YES or NO from
the drop-down list.
If there is a change in Margin Rate and this option is selected as
YES, then system automatically posts CHANGE PAYMENT
AMOUNT transaction along with RATE CHANGE transactions on
the account. Behaviour of the CHANGE PAYMENT transaction
follows the RATE CHANGE batch job behaviour.
If there is a change in Margin Rate and this option is selected as
NO, then system posts only RATE CHANGE transactions on the
account.
However note that this indicator is applicable to accounts funded
with products of type 'Interest Bearing Loans' and Reschedule
Method as 'Change Payment’.

On clicking ‘Post’ system posts RESCHEDULE_INDEX monetary transaction to change the
Index and Margin Rates.

A.1.9

Payoff Quotes
A payoff quote is the amount still owed on account or amount needed to satisfy the Loan. It
can be generated anytime and may be requested during a call from a customer, dealer, or
insurance agent. A payoff quote can either be generated for current or future date, but not on
a back date.
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The transaction processing details and new balances after posting payoff quote appears in
Results section of Maintenance screen.

To generate a payoff quote for an account Loan
Transaction

Parameters

PAYOFF QUOTE

TXN DATE
PAYOFF QUOTE VALID UPTO DATE
ASSESS PAYOFF QUOTE FEE
PAYOFF QUOTE LTR PRINT
COMMENT

A.1.10 Backdated Payoff Quotes
OFSLL supports generating a backdated payoff quote to identify the total balance amount
owed on account to satisfy the Loan as of a specific bankruptcy petition file date. Backdated
Payoff quote can be generated anytime in the system and may be requested during a call from
a customer, dealer, or insurance agent or a government official.
To generate Backdated Payoff quote, post the below monetary transaction by specifying the
bankruptcy date or any other date which is before the current system date.
Transaction

Parameters

BACK DATED
PAYOFF QUOTE

Payoff Quote Valid Up To Date
Assess Payoff Quote Fee
Payoff Quote Ltr Print
Comment

The Backdated payoff quote appears in Results section of Maintenance screen.
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A.1.11 Account Paidoff
An account is automatically paid off or marked for payoff processing by the system with a
batch transaction when the account balance is $0.00. You can also manually payoff an
account with the Maintenance screen. You can also pay off an account using the Consumer
Lending (Advance and Payment) form. For more information, see the Payment Processing
chapter.
When you payoff an account, the system changes the account’s status to PAID OFF. The date
the account was paid off appears in Activities section’s Paid Off Dt field on Account Details
screen.

The system also notes the amount of the principal that was waived when account was paid
off in the Waived column on Account Balances screen.
To pay off an account
Transaction

Parameters

Paid off

Txn Date

If you reverse the payoff payment using Customer Service form, then the pay-off is
automatically reversed. The system changes the account’s status from PAID OFF to ACTIVE
when you refresh the account.

A.1.12 Account Charge Off
Charging off an account refers to when a lender decides to take a loss on an account,
signalling that attempts to recover the Loan have failed. In calculating a charge off, the system
considers the total compensation amount (up front compensation plus remaining
compensation amount). It is different from the waive off process since a waive off is a
concession offered to the customer on payment of some component, such as a late fee. The
repayment of the original Loan still continues in waive off process.
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When you charge off account, the system changes the status to CHARGED OFF. The balance
on the account appears on Customer Service form’s Balance screen when you choose
Deficiency Balance in the Balance Group section.

The date of the charge off appears on Account Details screen in Activity section’s Chargeoff
Dt field.

However, you can select the ‘Do Not Auto Charge Off’ condition to ignore few account
conditions, for the charge-off processing batch job. When an account is marked with the
condition DO NOT CHARGE OFF, then batch job will not pick the account for charge off
processing.
You can add ‘Do Not Auto Charge Off’ condition in addition to the already existing condition.
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You can post CHARGED OFF transaction on the entire hierarchy of Associated/Linked
Accounts along with the Master Account i.e. if CHARGED OFF is initiated from an Associated/
Linked account, system can post CHARGED OFF on all ACTIVE associated/linked accounts
in the hierarchy along with the Master Account.
However, note that you can post CHARGED OFF on Master Account only if Associated
Accounts are in TRADED, VOID, TERMINATE, PAID, and CHGOFF status.
To charge off an account
Transaction

Parameters

Charged Off

TXN DATE
PROCESS MASTER ACCOUNT
PROCESS SAME PRODUCT TYPE AND FUNDING TYPE ACCOUNTS
PROCESS MASTER ASSOCIATED ACCOUNTS

While posting the transaction,


If PROCESS MASTER ACCOUNT is selected as ‘YES’, then CHARGE OFF
transaction is automatically posted to corresponding Master Account. If selected as
‘No’, then CHARGE OFF transaction is posted to current account and its Linked
account.



If Master Account has multiple Linked and Associated Accounts with status TRADED,
VOID and Account Close Indicator =N, then system displays an error indicating ‘Invalid
status for Associated Accounts’.



If PROCESS SAME PRODUCT TYPE AND FUNDING TYPE ACCOUNTS is selected
as ‘Yes’, then CHARGE OFF transaction is automatically posted to accounts belonging
to same product type and selecting ‘No’ posts the transaction to ALL accounts.
However, this parameter has no relevance if the 'Process to Master Account' is not set
to 'Y'.



If PROCESS MASTER ASSOCIATED ACCOUNTS is selected as 'Yes', then CHARGE
OFF transaction is automatically posted to all Associated Accounts under the Master
Account and selecting 'No' posts extension only to current account.

Note that during reversal of a CHARGED OFF transaction on hierarchy of Associated/Linked
Accounts, ensure that Master Account is in ACTIVE status. Else, system restricts posting
Reversal of a CHARGED OFF transaction for an Associated Account and displays an error
indicating ‘CHARGED OFF cannot be reversed - Master Account must be in ACTIVE status’.

A.1.13 Account Closure
The system automatically closes an account when its status changes from ACTIVE status to
PAID or VOID. It is manually closed if it has status as CHARGE OFF. Accounts marked as
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CLOSED are not processed and after a period of time are purged from Oracle Financial
Services Lending and Leasing.

To close an account
Transaction

Parameters

Account Close

Index Txn Date

A.1.14 Advance (Principal) Balance
The advance (or principal) balance is posted automatically when you fund the contract on
Funding screen. You are not allowed to post the advance with Customer Service screen.
However, you can waive, charge off or adjust the advance or principal.
The adjustments will appears in the corresponding column of Customer Service screen’s
Account Balances sub tab for ADVANCE / PRINCIPAL Balance Type -- Waived, Charged Off,
Adjusted (-), or Adjusted (+) -- depending on which of the following transactions you perform.
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To adjust the advance/principal balance
Transaction

Parameters

Adjustment To Advance/Principal - Add

Txn Date Amount

Adjustment To Advance/Principal - Subtract

Txn Date Amount

To charge off the advance/principal balance
Transaction

Parameters

Chgoff Advance/Principal

Txn Date Amount

To waive the advance/principal balance
Transaction

Parameters

Waive Advance/Principal

Txn Date Amount

A.1.15 Interest
The interest is accrued or posted automatically when you post the payment on Advance
screen’s Advance Entry tab. You cannot post the interest in the Customer Service screen;
however, you can adjust or waive interest.
The adjustments will appears in the corresponding column of Customer Service form’s
Account Balances screen for INTEREST Balance Type-- Waived, Adjusted (-), or Adjusted (+)
-- depending on which of the following transactions you perform.
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To adjust the interest
Transaction

Parameters

Adjustment To Interest - Add

Txn Date Amount

Adjustment To Interest - Subtract

Txn Date Amount

To waive the interest
Transaction

Parameters

Waive Interest

Txn Date Amount

A.1.16 Interest Accrual
You can start or stop interest accrual on a Loan.
On the Loan Details screens, Stop Accrual box is selected in Interest and Accruals section.

To remove Stop Accrual indicator, post the start ACCURAL transaction.
To start interest accrual for an account
Transaction

Parameters

Start
Accrual

Txn Date

To stop interest accrual for an account
Transaction

Parameters

Stop Accrual

Txn Date

A.1.17 Active Military Duty
The Servicemembers Civil Relief Act of 2003 (SCRA), formerly known as the Soldiers and
Sailors Civil Relief Act of 1940 (SSCRA), is a federal law that gives military members some
important rights as they enter active duty military service. The law is designed for active duty
military personnel and reservists (and their spouse -- if applicable for joint credit accounts) to
receive, as a result of military service economic hardship(s), an interest rate reduction
(currently at 6.000%) for certain consumer and mortgage-related debt that was incurred prior
to entering military service, for the period of time that the servicemember is on active duty.
Under the law, the term’s interest includes service charges, renewal charges, fees, or any
other charges (except bona fide insurance) with respect to an obligation or liability. The law
also provides protection against certain legal actions during the term of active duty military
service. The SCRA function is currently available in the system for simple interest Loan.
Any account that has been identified under SCRA requirements as eligible for the allowable
benefits of active military duty for its primary borrower/spouse will have a new interest rate
calculation based upon the 6.000% limit set by the SCRA. However, this change is subject to
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exception in case of accounts that already have an interest rate less than 6.000%. In such
cases, the original interest rate that is less than 6.000% will continue.
To indicate that a borrower is on active military duty
Transaction

Parameters

Borrower On Military Duty

Txn Date
Borrowers Relation With Account
Active Duty Order Reference

After you post this transaction, the Military Duty box (Account Details screen Activities
section) and Active Military Duty box (Customer Details screen Military Service section) are
selected. Oracle Financial Services Lending and Leasing changes the condition of the
account to ON ACTIVE DUTY. Details of the transaction appear in the Military Services
section on Customer Details screen.

If the interest rate was greater than 6%, Oracle Financial Services Lending and Leasing will
change the rate to 6% and adjust the payment accordingly. The CHANGE PAYMENT
AMOUNT and RATE CHANGE transactions on the Transactions screen.
While posting an SCRA transaction for a borrower who is on 'Active Military Duty', system
processes a lower payment amount regardless of prior payment history.
To indicate the payment parameters when the borrower is on active military duty
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Parameter Name - CUST_ON_MLTRY_DUTY
Transaction

Parameters

Borrower On Military Duty

Txn Date
Borrowers Relation With Account
Active Duty Order Reference
Payment Calculation Method
Rate
Override Rate

The Payment Calculation Method has the following options in drop-down list for selection:


Outstanding Balance & Term - System calculates the new payment amount using
Outstanding Principal, SCRA Rate, Remaining Term.



Contract Balance & Term - System calculates the new payment amount using
Contract principal, SCRA Rate, Contract Term.

Note
If the borrower is delinquent during the life of loan, any outstanding balance would be paid
along with last installment amount.

OFF-Military Duty
If the borrower is off-military duty, the transaction ‘BORROWER OFF MILITARY DUTY’ is
posted to restores the interest and instalment amount for the remaining term of the loan.
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To indicate that a borrower is no longer on active military duty
Transaction

Parameters

BORROWER OFF MILITARY DUTY

TXN DATE
BORROWERS RELATION WITH ACCOUNT
SCRA OFF PAYMENT CALC METHOD

To adjust the contracted interest rate and Payment Amount, the SCRA off Payment
Calculation Method has the following options in drop-down list for selection:




Restore Account Payment - System restores contract interest rate and instalment
amount.
–

Remaining balance (if any) after ‘Restore to Account Payment’ is adjusted to the
last instalment amount as a balloon payment.

–

In case if a ‘Rate Change’ transaction is posted on account before posting ‘On
Military Duty’ transaction, system calculates the remaining payment amount as per
the changed interest rate and not the contract rate.

Calculate New Payment - System recalculates the payment amount using contract
interest rate.

After you post this transaction, the Military Duty box (Account Details screen Activities
section) and Active Military Duty box (Customer Details screen Military Service section) are
de-selected. Oracle Financial Services Lending and Leasing changes the condition of the
account to OFF ACTIVE DUTY.

A.1.18 Due Date Change
You can change the due date of an account. When it is changed, the system determines next
bill date, as well as the next due date. The DUE DATE CHANGE transaction does not allow
next billing date to change such that it is less than the current billing date. The due date
change transaction has been extended to change the default ACH due day, provided that the
account due day and ACH due day match.
If a late fee is no longer applicable because of this due day change, Oracle Financial Services
Lending and Leasing will automatically remove the fee.
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The new due day appears in Activities section Due Day field on the Account Details screen.

The system also notes change on Loan Details screens in Extn and Due Dates section’s # of
Due Day Changes (Year), # of Due Day Changes (Life) and Due Day Chg Dt fields.
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To change a due date
Transaction

Parameters

Due Date
Change

Txn Date
Due day
Due Date
ACH DUE DATE CHANGE
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’ posts the
transaction to Master Account and Associated Accounts and selecting
‘No’ on master account displays an error and rolls-backs all the changes.
Note: System does not allow to post the transaction if this parameter is
selected as NO and the Statement Consolidation option at account level
is set to ‘Y’.
PROCESS SAME PRODUCT TYPE AND FUNDING TYPE ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’ posts the
transaction on accounts belonging to same product type and selecting
‘No’ posts the transaction to ALL accounts.
CAPITALIZATION START DATE (INCLUDING GRACE DAYS)
When due date change is being posted on an account for which balance
capitalization is enabled, select the next capitalization date from the
adjoining calendar which by default includes the CAP GRACE DAYS
before triggering the balance capitalization.

A.1.18.1 Override Due Date Change
You can override the contract ‘Due Date’ of an account to mark-up the due days limit to the
required standard business rules by posting the following monetary transaction.
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To override a due date change
Transaction

Parameters

DUE DATE
CHANGE
OVERRIDE

TXN DATE
DUE DAY
DUE DATE
ACH DUE DATE CHANGE
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’ posts the
transaction to Master Account and Associated Accounts and selecting
‘No’ on master account displays an error and rolls-backs all the changes.
Note: System does not allow to post the transaction if this parameter is
selected as NO and the Statement Consolidation option at account level
is set to ‘Y’.
PROCESS SAME PRODUCT TYPE AND FUNDING TYPE ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’ posts the
transaction on accounts belonging to same product type and selecting
‘No’ posts the transaction to ALL accounts.
CAPITALIZATION START DATE (INCLUDING GRACE DAYS)
When due date change is being posted on an account for which balance
capitalization is enabled, select the next capitalization date from the
adjoining calendar which by default includes the CAP GRACE DAYS
before triggering the balance capitalization.

On posting the transaction system ignores the following Due Day contract parameters:


Max Due Day Change/Yr



Max Due Day Change/Life



Max Due Day Change Days



Due Day Min



Due Day Max

On successful posting of the transaction, system automatically increases the number on
counters (i.e. number of times due date change permitted) for ‘Max Due Day Change/Yr’ and
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‘Max Due Day Change/Life’. The transaction is displayed in Customer Service > Transaction
History > Transactions screen.

A.1.18.2 Reverse an Override Due Date Change
When a posted ‘Due Date Change Override’ transaction contains error or non desired results,
you can reverse the same in Customer Service > Transaction History > Transactions screen.
Select the Due Date Change Override transaction and click Reverse.

On successful posting of the transaction, system reverts (decreases) the change in the
number on counters (i.e. number of times due date change permitted) for ‘Max Due Day
Change/Yr’ and ‘Max Due Day Change/Life’.

A.1.19 Change Term
You can change the term of a loan account by posting the ‘CHANGE TERM’ monetary
transaction in Customer Service > Maintenance > Transaction Batch Information. When the
term is changed, system auto calculates and updates the Term and Maturity date as indicated
below:


New Term is calculated from ACC_DUE_DT_NEXT onwards. (Say, New Terms)



Number of terms is calculated from Contract date to ACC_DUE_DT_NEXT (Say,
Passed Terms).



Updates ACC_TERM_CUR with sum of PASSED TERMS + NEW TERMS.



Updates ACC_MATURITY_DT_CUR with sum of ACC_DUE_DT_NEXT + NEW
TERMS.
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To change the term
Transaction

Parameters

CHANGE TERM

TXN DATE
PAYMENT AMOUNT
BALLOON PAYMENT AMOUNT

A.1.20 Payment Refund Transaction
Payment refund transactions allows you to refund excess payment received from the
customer during life of the Loan. The Payment Refund transaction is posted at the
maintenance screen in servicing. The refund is posted only when the refund amount is equal
to Payment amount. Else an error message is displayed.
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To refund the payment amount
Transaction

Parameters

PAYMENT
REFUND
(PMT_RF)

TXN DATE
Select the transaction date from adjoining calendar.
PAYMENT DATE
Select the payment posted date from adjoining calendar.
PAYMENT AMOUNT
Specify the payment amount received on the account.
REFUND AMOUNT
Specify the payment amount to be refunded.
REASON
Select the appropriate reason code from the drop-down list. The list is
populated based on the lookup code TXN_REASON_CD (SUB
CODE USED FOR REASON GROUP).

Note that except ‘Reason’ all the other parameters are mandatory for posting payment refund
transaction. However, system validates for appropriate reason code when auto-posted from
Payment Maintenance screen.
On successfully posting the transaction, the payment refund details are recorded in Customer
Service > Transaction History > Transactions tab.

A.1.21 Extensions
Extension transactions allow you to extend a Loan by moving the balances to future date.
Extensions can either be based on ‘Unpaid’ due date or on Oldest due date. An extension fee
may be assessed when an account receives an extension. In case of precomputed Loan, this
is generally done to recoup the interest lost.
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The system adjusts due date on Dues section’s Oldest Due Dt field on Account Details screen
to reflect the extension.

It also notes the change with an entry on the Loan Details screen in the Extn and Due Dates
section’s # of Extensions (Year), # of Extensions (Life), # of Extension Term (Year) # of
Extension Term (Life) fields.
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To apply an extension
Transaction

Parameters

EXTENSION

TXN DATE
Select the extension transaction date from adjoining calendar.
EXTENSION TERM
Specify the required extension term in months.
REASON
Select the reason for extension from the drop-down list.
STOP ACCRUAL
Select either YES or NO from drop-down list to stop the interest accrual
on the account.
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’ posts
the extension transaction to Master Account and Associated Accounts
and selecting ‘No’ posts extension only to current account.
PROCESS SAME PRODUCT TYPE AND FUNDING TYPE
ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’ posts
the transaction on accounts belonging to same product type and selecting ‘No’ posts the transaction to ALL accounts.
EXTENSION BASIS
Select one of the following option as the basis for posting the extension
from the drop-down list.
OLDEST DUE DATE -To post extension considering the oldest unpaid
due date. Any paid due buckets is not altered and original due dates are
retained.
UNPAID DUES - To post extension considering only the unpaid due
buckets. Here the unpaid due dates are moved by adding the terms represented in the transaction. Unpaid dues are those for which Payment =
N in Due Date History and may also include the partially paid amount
(i.e. paid amount - tolerance amount).
CAPITALIZATION START DATE (INCLUDING GRACE DAYS)
When extension is being posted on an account for which balance capitalization is enabled, select the next capitalization date from the adjoining calendar which by default includes the CAP GRACE DAYS before
triggering the balance capitalization.

While posting an extension, ensure that the minimum number of required payments, as
defined at contract level is met. Else, system displays an error message on verification. Also
while posting subsequent extension transactions, ensure that the minimum gap requirement
between two extensions is satisfied.
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To adjust an extension fee
Transaction

Parameters

ADJUSTMENT TO EXTENSION FEE - ADD

TXN DATE AMOUNT

ADJUSTMENT TO EXTENSION FEE - SUBTRACT

TXN DATE AMOUNT

To waive an extension fee
Transaction

Parameters

WAIVE EXTENSION FEE

TXN DATE AMOUNT

A.1.21.1 Extension Override
You can post ‘EXTENSION OVERRIDE’ transaction when you want the system to bypass
extension validations which are defined at contract level.
Note the following:


You can post a ‘EXTENSION OVERRIDE’ transaction only if you are authorized.



There are no validations done when an extension override transaction is posted.



Backdating an extension is allowed and also while backdating, system validates for the
number of payments as of Transaction date.



If ‘EXTENSION OVERRIDE’ transaction is posted on a backdated transaction which
has ‘TXN Date’ appearing before the transaction extension date, then all the
transactions from the date of previous extension will be reversed and re-posted. Here
again, no validation rules are checked.



You can post an ‘EXTENSION OVERRIDE’ transaction on seriously delinquent Loan
accounts (only for IBL and not for pre-compute loans or amortized loans). On posting
the transaction the following changes are done:
–

The Due buckets in Customer Service > Summary > Account Details > Dues section
are moved from ‘Oldest Due Date’.

–

In the Customer Service > Account(s) section, the fields ‘Days Past Due’ and
‘Amount Due’ are updated based on revised ‘Oldest Due Date’.
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To apply an extension override
Transaction

Parameters

OVERRIDE

TXN DATE
Select the extension transaction date from adjoining calendar.
EXTENSION TERM
Specify the required extension term in months.
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’
posts the extension transaction to Master Account and Associated
Accounts and selecting ‘No’ posts extension only to current
account.
PROCESS SAME PRODUCT TYPE AND FUNDING TYPE
ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’
posts the transaction on accounts belonging to same product type
and selecting ‘No’ posts the transaction to ALL accounts.
EXTENSION BASIS
Select one of the following option as the basis for posting the extension from the drop-down list.
OLDEST DUE DATE -To post extension considering the oldest
unpaid due date. Any paid due buckets is not altered and original
due dates are retained.
UNPAID DUES - To post extension considering only the unpaid due
buckets. Here the unpaid due dates are moved by adding the terms
represented in the transaction. Unpaid dues are those for which
Payment = N in Due Date History and may also include the partially
paid amount (i.e. paid amount - tolerance amount).
CAPITALIZATION START DATE (INCLUDING GRACE DAYS)
When extension is being posted on an account for which balance
capitalization is enabled, select the next capitalization date from the
adjoining calendar which by default includes the CAP GRACE
DAYS before triggering the balance capitalization.

A.1.22 Payment Amount
You can change the current payment amount of an account. The new payment amount has
to be calculated manually as Oracle Financial Services Lending and Leasing does not
perform any checks on the new payment amount.
If the transaction is backdated, due amounts for the affected periods are re-calculated. While
delinquency data could potentially change, prior statements are not to be changed. The next
ACH (if applicable) does not reflect changed payment amount if the account has already been
billed at time of posting the transaction. Payments will be re-applied causing changes to
account balances and late fees may be assessed (if applicable).
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After you post the transaction, the new payment amount appears on Account Details screen
in Current Pmt field of the Activities section.

To change the payment amount
Transaction

Parameters

Change Payment Amount

Txn Date
Payment Amount
Payment Auto Computer
Indicator

A.1.23 Prepayment Penalty
A prepayment penalty is typically applied automatically by Oracle Financial Services Lending
and Leasing if the account is paid off prematurely.
The following transactions allow you to adjust or waive the prepayment penalty fee. The
adjustments will appears in the corresponding column of Customer Service screen’s Account
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Balances screen for FEE PREPAYMENT PENALTY Balance Type-- Waive, Adjusted (-), or
Adjusted (+) -- depending on which of the following the transactions you perform.

To adjust a prepayment penalty
Transaction

Parameters

Adjustment Prepayment Penalty - Add

Txn Date Amount

Adjustment Prepayment Penalty - Subtract

Txn Date Amount

To waive a prepayment penalty
Transaction

Parameters

Waive Prepayment Penalty

Txn Date Amount

A.1.24 Escrow Payment
The following monetary transactions allow you to specify escrow payment to be billed to the
customer each month. Rescheduling an escrow payment enables you to change the payment
rate (and hence rate and term) and define when change will begin. The “txn date” parameter
is when the new agreement starts.
The following transactions allow you to adjust or waive the escrow advance.
The adjustments will appears in the corresponding column of Customer Service screen’s
Account Balances screen for ESCROW ADVANCE Balance Type-- Waive, Adjusted (-), or
Adjusted (+) -- depending on which of the following transactions you perform.
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To adjust escrow advance
Transaction

Parameters

Adjustment to escrow advance - add

Txn Date Amount

Adjustment to escrow advance - subtract

Txn Date Amount

To waive escrow advance
Transaction

Parameters

Waive Escrow Advance

Txn Date Amount

To reschedule an escrow payment
Transaction

Parameters

Reschedule Escrow Payment

Txn Date Amount

A.1.25 Escrow balance refund
If an account is paid off resulting in a positive (greater than $0) escrow balance or the last item
being escrowed is removed resulting in a positive (greater than $0) escrow balance, then
Oracle Financial Services Lending and Leasing refunds the escrow and creates a check
requisition.

A.1.26 Pay Off Quote Fee
The PAYOFF QUOTE transaction on Maintenance screen includes the required parameter
ASSESS PAYOFF QUOTE FEE. If you select Y, Oracle Financial Services Lending and Leasing
assesses a payoff quote fee on Customer Service form’s Balances screen for Balance Type
FEE PAYOFF QUOTE. The amount of the payoff quote fee is based on contract setup.
The following transactions allow you to adjust or waive the pay off quote fee.
The adjustments will appears in the corresponding column of Customer Service form’s
Balances screen for FEE PAYOFF QUOTE Balance Type-- Waive, Adjusted (-), or Adjusted (+)
-- depending on which of the following transactions you perform.
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To adjust a pay off quote fee
Transaction

Parameters

Adjustment to Payoff Quote Fee - Add

Txn Date Amount

Adjustment to Payoff Quote Fee - Subtract

Txn Date Amount

To waive a pay off quote fee
Transaction

Parameters

Waive Payoff Quote Fee

Txn Date Amount

A.1.27 Nonperforming Accounts
Loan accounts can be placed in a nonperforming, or nonaccrual, condition. Once an account
is set to a nonperforming condition, the system makes the following modifications and
accounting entries:


After the transaction date, Oracle Financial Services Lending and Leasing assesses no
late charge to this account.



Stops general ledger entries for interest accrual.



Transfers the existing principal balance on this account to the Non-Performing Balance
Group on Customer Service form’s Balance screen.



Charges the unearned dealer compensation back to the dealer.



Treats payments posted to this account as it does with a normal account; however, the
general ledger entries for allocation of these amounts towards principal and interest will
go towards the nonperforming balance.

The system’s general ledger (GL) is set up for the above items. There will be no impact on
balances of the account (principal, interest, fee and expense) as a result of the above
transactions.
To place an account in a nonperforming condition
Transaction

Parameters

Account Non Performing

Txn Date
Non Performing Description

The following transaction removes nonperforming condition on an account and reverses the
nonperforming transactions explained above. General ledger entries for interest accrual,
stopped during nonaccrual stage, resume.
To reverse a nonperforming condition
Transaction

Parameters

Resume Account Performing

Txn Date

A.1.28 Convert a Precomputed (PC) Loan into a Simple Interest (SI) Loan
When converting a precomputed Loan into a simple interest Loan, Oracle Financial Services
Lending and Leasing assumes the following default values:


Accrual Calculation Method - interest bearing (simple interest)



Maturity Date - Computed from the term and next payment due date
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Monthly Payment Amount - Computed from the interest rate, new principal balance,
accrual start date, and term.



All balances other than the Note balance are carried over to simple interest Loan.

The resulting ‘new’ simple interest Loan will have the same account number with details
entered/computed above.
Caution: The converting a precomputed Loan into a simple interest Loan transaction can be
performed only by closing the nonperforming condition.
To reschedule precomputed Loan to interest bearing Loan
Transaction

Parameters

Reschedule Pre-Compute Loan to
Interest Bearing Loan

Txn Date
Reschedule Payment Start Date
Amount
Rate
Term

A.1.29 Account Settlement Transaction
A delinquent account can be settled when the lender agrees for a specific 'settlement amount'
with the borrower. Here the 'settlement amount' is the net amount agreed for settlement
between both the parties. If the borrower makes that payment within the 'Good through date',
lender would consider that corresponding account is paid off / closed even if actual payment
is less than the actual outstanding balance.
Note that, system does not allow to post account settlement transaction on 'Charged Off'
accounts. Similarly when ‘Account Settlement Transaction’ is in force, system does not allow
to charge-off the account.
To post an account settlement transaction
Transaction

Parameters

ACCOUNT SETTLEMENT

TXN DATE
EFFECTIVE DATE
GOOD THROUGH DATE
AGREED SETTLEMENT AMOUNT
COMMENT

Here, the transaction date can be back dated but the effective Date for the settlement need
to be the current date or a future date.
On posting the transaction successfully, the new account condition 'Account Under
Settlement' is updated with end date as 'Good Through Date'.


On 'Good Through Date' if the settlement amount is partially or not honoured, system
automatically closes the ‘Account Under Settlement’ condition posted on the account
and also remove the settlement details posted on the account.



In case the entire settlement amount is received on or before the 'Good Through Date',
on executing the ‘Account Settlement Processing’ batch on that day, system closes the
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‘Account Under Settlement’ condition. The 'Settlement Information' in Customer Service
Summary screen and Account Details screen is retained to indicate the last settlement
information that lead to the PAIDOFF status of the account.


'Paid Off' transaction is automatically posted so that account balance will be updated as
zero.



System ignores the Write-off Tolerance amount to post Paid-Off transaction and
outstanding balances will be waived.

The 'Settlement Information' is updated in following screens:


Customer Service > Summary > Account Details > Settlement Information



Customer Service > Account Details'

If required, this settlement monetary transaction can also be reversed from the 'Payment
Maintenance' screen by clicking the 'Reverse' button.

A.1.30 Account Acceleration
OFSLL supports accelerating a fraudulent loan account for immediate settlement for both precompute and non-pre-compute loans. During account acceleration, the loan maturity date is
moved to the specified date (either current date or back date) and appropriate transactions
are posted for Principal and Interest Adjustment calculations.
Before posting an account acceleration transaction, refer to Appendix - Account Acceleration
chapter for detailed information on the process and operational changes on accelerated
account.
You can accelerate only those accounts which are in 'ACTIVE' status and post the transaction
either manually in the Customer Service > Maintenance screen or through Web Service
(generic post transaction service).
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To post an account acceleration transaction
Transaction

Parameters

Description

ACCOUNT
ACCELERATION

TXN DATE

Select the date from which the acceleration is effective on the account. The same can either be the current date or a back date (up to ‘contract date' or
'account back date 'whichever is higher) but not a
future date.
The selected date will be the acceleration start date
and the new maturity date of the account.
In case of pre-compute loan accounts, the same date
is used for the following actions:
- As the effective date for PC (pre-compute) to SI
(simple interest) conversion.
- As the date for calculating the account finance
charge rebate.

PC2SI BALANCE
ADJUSTMENT
METHOD

For 'Pre-Compute' accounts, select one of the following parameter from the drop-down list. The values in
this list are populated based on the lookup code
‘PC2SI_BAL_METHOD_CD (PC2SI BALANCE
ADJUSTMENT METHOD CODES)’
- PRINCIPA L FIRST
- INTEREST FIRST
For details on how the PC to SI conversion calculation is done based on above selection, refer to
Appendix - Account Acceleration chapter.
For ‘Non-Pre-Compute' accounts, select the parameter value as ‘Undefined’. Else, system displays an
error on selecting any other value as 'Balance Adjustment Method mandatory for Pre-Compute a/c'.

On posting the transaction, there are certain pre-defined validations preformed before
proceeding with the transaction. Also, on successfully posting the transaction there are
certain operational changes on the accelerated account and common actions / implications
on posting of transaction (PC or Non PC Account Types).

Reversing Account Acceleration
Acceleration applied on an account can be reversed if required so that the account is
reinstated to its previous status. However, the reversal is to be triggered immediately after
posting the transaction such that the post maturity interest accruals, fee/expenses posting,
and customer payments posting are not initiated.
However during reversal of an account acceleration, there are some changes are performed
on the account and the same is detailed in Appendix - Account Acceleration chapter.
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To reverse an account acceleration transaction
Transaction

Parameters

ACCOUNT_ACCELERATION_REV

Txn Date

A.1.31 Trading of Accounts - Monetary Transactions
Following are the monetary transactions involved while processing Trading of Accounts.
These processes are either posted automatically by external origination system or need to be
posted manually in Servicing > Customer Service > Maintenance screen. For information
about how Trading of Accounts is processed in OFSLL, refer to ‘Trading of Accounts’ chapter.


Trade Enquiry Transaction



Trade Transaction



Equity Out Transfer Transaction



Equity In Transfer Transaction



Trade Fix Transaction



Equity in Maintenance Transaction



Account Charge Off

A.1.31.1 Trade Enquiry Transaction
Trade Enquiry monetary transaction is posted by external origination system to validate if an
Account can be traded. This transaction provides details of total available Trade Equity of an
Account for a Specific Validation Date. However, the Trade Amount computation is
configurable using User Defined Parameters defined in Setup > Administration > User
Defined Parameters screen.
To post Trade Enquiry transaction
Transaction

Parameters

TRADE ENQUIRY

TXN DATE
TRADE ENQUIRY VALID UPTO DATE
TRADE ENQUIRY LTR PRINT
COMMENT

While posting the transaction,
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If TRADE ENQUIRY VALID UPTO DATE is specified, then system calculates Accrued
Interest on account till the date specified.



If TRADE ENQUIRY LTR PRINT is selected as ‘YES’, then a Trade Enquiry Letter with
specific format is generated. The value of parameters in the letter are fetched from
variables defined in the configuration.

On posting this transaction, system displays the response based on configurable calculation
parameter definition defined for ‘Trade Equity’ (ACC_EQUITY_AMT) in User Defined
Parameters screen. Only those definitions with valid selection criteria are consider for
processing.
On processing the transaction, the Result section displays the following information:


A set of pre-defined details such as:
–

ACCOUNT NUMBER

–

MASTER ACCOUNT NUMBER (if associated)

–

ACCOUNT CURRENCY



System derived values from User Defined Parameters configuration > Formula
Variables.



System derived interest value if the definition contains Accrued Interest as Formula
Variable which is calculated based on TRADE ENQUIRY VALID UPTO DATE as similar
to payoff quote.



System derived final composite Trade Equity value and displays based on the
description provided for Target Parameter.

On successful posting the transaction, a comment is posted on the Account indicating
ACCOUNT TRADE EQUITY PROVIDED TO FOR AMOUNT USD <AMOUNT> VALID UPTO
<DATE>.

A.1.31.2 Trade Transaction
Trade monetary transaction is posted by external origination system to Trade and transfer
equity from an existing (old) Account to new Account. This transaction implicitly posts EquityIn transfer and Equity-Out transfer transactions on new and old accounts respectively.
Following are the different types of Trade transactions supported:
Type

Description

Upgrade

In this case, one existing (old) Account is upgraded to new Account.

Split

In this case, one existing (old) Account is upgraded to multiple new
Accounts.

Combine

In this case, multiple old Accounts are upgraded to one new Account.
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To post Trade transaction
Transaction

Parameters

TRADE

TXN DATE
PROCESS MASTER ACCOUNT
PROCESS LINKED ACCOUNT
VALIDATE COMMON CUSTOMER
COMMENT

While posting the transaction,


If PROCESS MASTER ACCOUNT is selected as ‘YES’, then Trade transaction is
automatically posted to corresponding Master Account.



If PROCESS LINKED ACCOUNT is selected as ‘YES’, then Trade transaction is
automatically posted to corresponding Linked Accounts.



If VALIDATE COMMON CUSTOMER is selected as ‘YES’, then system validates for a
common customer between existing (old) and new account. If not, displays an error.

Note the following:


Before processing actual trade transaction, Trade Equity is computed and updated in
ACC_EQUITY_AMT.



If Trade transaction is posted on Accounts where Trade Equity is zero, then system
considers those as ‘Non-Equity Based’ accounts.



As part of Trade process if Trade Eligible flag is set to ‘N’ for an Asset, then that
particular Asset Status is marked as ‘ACTIVE’. Else, asset status is updated to
INACTIVE.

Trade transaction will be posted ‘Only if’ the resultant value of following 3 are similar:


Sum of Equity in itemization of new Accounts



Sum of Trade Equity of existing (old) Accounts



Sum of Equity Transfer Amount in Trade Details
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In case of mismatch in any one of above, Trade transaction is not posted and instead TRADE
MISMATCH transaction is automatically posted by the system with same transaction
parameters on the existing (old) account along with a condition - EQUITY MISMATCH
DURING TRADE.
In addition,


During the Trade transaction, a linked ‘Equity Out Transfer Transaction’ is posted on
existing (old) Account to transfer Equity to new account.



Adjustment minus transaction is posted for all open balances on traded (old) Account to
mark the outstanding amount as zero.

On successfully posting of Trade transaction,


A Comment is posted on existing (old) account in the format ACCOUNT TRADED ON
<DATE> WITH TOTAL TRADE EQUITY <VALUE> WITH <TRADE FIX REASON>
AND <COMMENT>



Account status is updated as TRADED.

A.1.31.3 Equity Out Transfer Transaction
‘Equity Out Transfer’ monetary transaction is automatically posted by the system to transfer
Equity from existing (old) account to new account created as part of trade.
Equity Out transaction parameters
Transaction

Parameters

EQUITY OUT TRANSFER

TXN DATE
ACCOUNT NBR
AMOUNT
COMMENT
TRADE TYPE

On successfully posting the transaction, the ‘Equity Out’ field is updated in Account Details >
Trade Details screen and a comment is posted on the existing (old) account in the format
ACCOUNT EQUITY OUT TRANSFERRED ON <DATE> TO ACCOUNT NUMBER
<ACCOUNT NUMBER> WITH VALUE <VALUE>, < TRADE TYPE > AND <COMMENT>.

A.1.31.4 Equity In Transfer Transaction
‘Equity In Transfer’ monetary transaction is automatically posted by the system to update
Equity to new account created as part of trade.
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Equity In transaction parameters
Transaction

Parameters

EQUITY IN TRANSFER

TXN DATE
ACCOUNT NBR
AMOUNT
COMMENT
TRADE TYPE

On successfully posting the transaction, the ‘Equity In’ field is updated in Account Details >
Trade Details screen and a comment is posted on the existing (old) account in the format
ACCOUNT EQUITY IN RECEIVED ON <DATE> FROM ACCOUNT NUMBER <ACCOUNT
NUMBER> WITH VALUE <VALUE>, <TRADE TYPE> AND <COMMENT>.

A.1.31.5 Trade Fix Transaction
You can rectify the equity mismatch for a failed Trade transaction and process the Equity
transfer by posting TRADE FIX monetary transaction in Customer Service > Maintenance >
Transaction Batch Information section.
To post Trade Fix transaction
Transaction

Parameters

TRADE FIX

TXN DATE
PROCESS MASTER ACCOUNT
PROCESS LINKED ACCOUNT
VALIDATE COMMON CUSTOMER
TRADE FIX REASON
COMMENT

This transaction is processed in the same workflow as similar to Trade Transaction. Refer to
‘Trade Transaction’ for details. In addition, you need to select the TRADE FIX REASON from
the drop-down list while posting the transaction.
On successfully posting the transaction, a comment is posted on existing (old) account in the
format ACCOUNT TRADED ON <DATE> WITH TOTAL TRADE EQUITY <VALUE> WITH
<TRADE TYPE>, <TRADE FIX REASON> AND <COMMENT>.

A.1.31.6 Equity in Maintenance Transaction
You can override the ‘Equity In’ adjustments that are received in new account after Trade
transaction by posting ‘EQUITY IN MAINTENANCE’ monetary transaction in Customer
Service > Maintenance > Transaction Batch Information section.
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To post Equity in Maintenance transaction
Transaction

Parameters

EQUITY IN MAINTENANCE

TXN DATE
AMOUNT
COMMENT

On successfully posting the transaction, the value specified in ‘Amount’ field is updated to
‘Equity In’ field in Trade Details sub tab of Account Details screen and a comment is posted
on existing (old) account in the format ACCOUNT EQUITY IN MAINTAINED ON <DATE>
WITH VALUE <VALUE>, <REASON> AND <COMMENT>.

A.1.32 Billing Cycle Change
You can change the billing cycle/statement of a Loan at any point of time during servicing by
posting RESCHEDULE BILL CYCLE monetary transaction in Customer Service >
Maintenance > Transaction Batch Information section.
Note the following before posting the transaction:


The ‘Billing Cycle Change’ transaction creates significant impact in the system since it
impacts the schedule, dues and sensitive account data on account. Hence it is
recommended to be posted with careful consideration and OFSLL is not responsible for
any impact/mismatch resulting out of this change.



The ‘Billing Cycle Change’ transaction can be posted for both Open-Ended and CloseEnded Loans (Vehicle, Home Loan, and Unsecured), Lease and Line of Credit.



The ‘Billing Cycle Change’ transaction is applicable for all methods like IBL (Interest
Bearing Loans) and Amortized Loans.



The ‘Billing Cycle Change’ transaction is ‘not’ applicable for Pre-compute Loans and for
‘Rent Factor Method’ of lease accounts.



In case of any error while posting the transaction, system rolls-back all the changes on
the account. Refer to OFSLL Release notes available in OTN library (https://
docs.oracle.com/cd/F22291_01/references.htm) for additional information on 'Billing
Cycle Change' transaction validations.

To post Billing Cycle Change transaction
Transaction

Parameters

RESCHEDULE BILL
CYCLE

TXN DATE
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting
‘Yes’ posts the transaction to Master Account and Associated Accounts.
NEW BILLING
Select the billing frequency from drop-down list.

A-47

Transaction

Parameters
PROCESS SAME PRODUCT TYPE AND FUNDING
TYPE ACCOUNTS
Select either Yes or No from the drop-down list. Selecting
‘Yes’ posts the transaction on accounts belonging to same
product type and selecting ‘No’ posts the transaction to
ALL accounts.
However, this parameter has no relevance if the 'Process
to Master Account' is not set to 'Y'.
PRE BILL DAYS
Specify the pre-bill days on account.
System displays an error if the PRE BILL DAYS is retained
as zero ‘0’ (default value).
DUE DAY MIN
Specify the minimum due day to mark-up the due days limit
on account to the required standard business rules.
System displays an error if the DUE DAY MIN is retained
as zero ‘0’ (default value).
DUE DAY MAX
Specify the maximum due day to mark-up the due days
limit on account to the required standard business rules.
System displays an error if the DUE DAY MAX is retained
as zero ‘0’ (default value).
MAX DUE DAY CHANGE DAYS
Specify the total number of times due date change is permitted) on account. System performs a compatibility check
for selected billing cycle.
System displays an error if the MAX DUE DAY CHANGE
DAYS is retained as zero ‘0’ (default value).
RESCHEDULE PAYMENT START DATE
Select the rescheduled/next payment date from the adjoining calendar. Ensure the date selected is not less than
'Last Due Date' (Current Due Date).
PAYMENT AMOUNT
If payment amount is specified, then system computes billing change calculation considering system parameter. This
is applicable for individual accounts.
Retaining as ‘0’ (default) allows system to auto-compute
new payment amount during billing change calculation.
Required for Master accounts.
This field has no relevance for line accounts.
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Transaction

Parameters
TERM
Enter the number of payments. System displays an error if
the term is retained as zero ‘0’ (default value).
This field has no relevance for line accounts.
RESIDUAL PERCENT REMAINING
Specify a value of residual percentage to be accounted in
billing. This should not be greater than Account Residual
percentage.
LATE CHARGE GRACE DAYS
Specify the number of grace days allowed during billing
change calculation. Retaining as ‘0’ (default) does not
make any changes on account.
LEASE EARLY TEMINATION
Specify the amount to be paid for early termination. Retaining as ‘0’ (default) does not make any changes on account.
COMMENTS

For detailed information on above fields validation, computation of other transactions, 'Billing
Cycle Change' transaction validations, refer to OFSLL Release notes available in OTN library
(https://docs.oracle.com/cd/F22291_01/references.htm).
While posting the transaction:


System allows 'Next Due date' after Current Due Date.



The ‘Next Billing Date’ is computed after Current Due Date i.e. Next Due Date - Pre Bill
Days.



System allow backdating of this transaction till last due date.



The ‘Paid Term’ is auto-computed considering the back dated payments (if any).

On successfully posting the transaction, system updates the billing changes to current/master
account as defined and internally posts Due Date Change, Change Payment Amount, and
Change Term transactions for new billing cycle to be established.

Billing Cycle Change Reversal
Reversal of ‘Reschedule Bill Cycle’ is allowed with following restrictions:


System changes ‘Account back dated date’ as date of posting of transaction and hence
no monetary transaction is allowed to post on or before that date. This implies, system
does not allow to reverse the ‘Reschedule billing transaction’ on same date.



System does not allow to reverse the transaction, if any monetary transaction is posted
(except payoff quote), after posting reschedule billing transaction. User is expected to
reverse the monetary transaction manually, to reverse the reschedule billing
transaction.

A.1.33 Capitalization Maintenance
Capitalization maintenance helps to define the capitalization parameters to capitalize the
corresponding account balances to principal balance based on specific frequency. For
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example, you can capitalize the accumulated Interest or Late Fees to principal balance of the
account.
During servicing, you can either enable and define new capitalization parameters for an
account or modify / disable the pre-defined capitalization parameters at any point by posting
CAPITALIZATION MAINTENANCE monetary transaction in Customer Service >
Maintenance > Transaction Batch Information section.
However, note that capitalization is supported only for 'Active' Accounts.
To post Capitalization Maintenance transaction
Transaction

Parameters

CAPITALIZATION MAINTENANCE

TXN DATE
CAPITALIZE
Select either YES or NO (default) from drop-down list.
BALANCE
Select the type of balance to be capitalized from the dropdown list. Selecting ALL (default) capitalizes all the balances maintained for the account.
FREQUENCY
Select the required capitalization frequency from the dropdown list. The list contains the following types of frequency:
- Based on specific intervals such as Monthly, Quarterly,
Annual and so on.
- Based on contract Billing Frequency, Billing Date, or Due
date.
- Specifically on every Month End.
Note: Selecting Balance Frequency option here has no relevance for capitalization.
CAP GRACE DAYS
Specify the grace days allowed in the frequency (minimum
0, maximum 31) before capitalizing the balances to
account. This is also the deciding factor for executing the
capitalization batch job which is based on Capitalization
Frequency + Grace Days.
However, note that Grace Days are not accounted for
Month End type of capitalization frequency and is ignored
even if specified.
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Transaction

Parameters
CAP TOLERANCE AMT
Specify the capitalization tolerance amount which is the
minimum amount to qualify for capitalization. Any amount
less than this is not considered for capitalization of balances.
This helps to avoid capitalization of nominal or decimal
amounts.
Note: There is no specific accounting maintained for noncapitalized decimals with reference to setup.
CAPITALIZE AMT TILL DATE
Select either YES or NO (default) from the drop-down list.
- Yes - to capitalize the balance amount till date and continue capitalization based on defined parameters.
- No - to capitalize the balance amount till date and stop
capitalization.
NOTE: This parameter is useful only when the capitalization preference is changed from Y to N during servicing, by
posting 'Capitalization Maintenance' transaction and if the
capitalization was enabled during origination. For other
combinations, this parameter is ignored for processing.
CAPITALIZATION START DATE (INCLUDING GRACE
DAYS)
Select the next capitalization date from the adjoining calendar which by default includes the CAP GRACE DAYS
before triggering the balance capitalization.

On successfully posting the transaction, system deducts the corresponding balance amount
and adds to Advance / Principal or Lease receivable balance based on the defined frequency.
Accordingly, as part of capitalization process two transactions are posted on the account and
the same can be viewed in Customer Service > Transaction History > Transactions tab. Also,
two entries are posted in Customer Service > Balances tab indicating the balance deduction
in Capitalized (-) column and principal addition in Capitalized (+) column respectively.

A.1.34 Cycle Based Late Fee Adjustment / Waiver
Late fee is the amount charged when payment is not made within the grace period or by the
day after payment is due. The due date is determined by the contract.
Accordingly, the Cycle Based Late Fee Adjustment / Waiver is required to be done when such
late fee corrections are to be posted on the account. This can be done during servicing by
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posting the following types of monetary transactions in Customer Service > Maintenance >
Transaction Batch Information section.

To post Adjustment / Waive Maintenance transaction
Transaction

Parameters

ADJUSTMENT TO CYCLE BASED COLLECTION LATE FEEADD

TXN DATE

ADJUSTMENT TO CYCLE BASED COLLECTION LATE FEESUBTRACT

Select the transaction
date from adjoining
calendar.

WAIVE CYCLE BASED COLLECTION LATE FEE

AMOUNT

ADJUSTMENT TO CYCLE BASED LATE FEE-ADD

Specify the amount to
be adjusted / waived
on the account.

ADJUSTMENT TO CYCLE BASED LATE FEE-SUBTRACT
WAIVE CYCLE BASED LATE FEE

A.1.35 Fee Consolidation Maintenance
You can update and maintain Fee Consolidation to an Account during Servicing and
Collection stage by posting ‘FEE CONSOLIDATION MAINTENANCE’ monetary transaction
in Customer Service > Maintenance > Transaction Batch Information section.

Before posting the transaction, note that:
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The fields are updated only if the value of parameters is greater than zero.



Transaction is allowed to be posted only those accounts which are linked to Master
Account (Including Master Account).



When Fee Consolidation at Master Account flags are checked, system validates if
respective fee balance(s) are available at Master and Associated account or not.
Balance validations is enforced only when both Master and Associated accounts have
‘Fee at Master Account flag = Y’.



If the Account's billing Cycle is Monthly, Weekly, Bi-Weekly, Semi-Monthly, system
validates if Late fee Grace Days > 28. Else displays an error.



If late fee consolidation at Master is Y on Master account, then system validates if
Associated Account has same respective fee grace days and fee cycle. Else displays
an error.

While posting the fee consolidation on executing the scheduled batch jobs, the processing is
done based on following matrix:
Flag
Late
Charge
at Master
Accoun
t

Master
Account
(M1)

Associated
Account
(A1)

Y

Y

Loop through Master and Associated Accounts,
Post Late Charge at Master Account and a Zero
amount Late Charge transaction at Associated
Account.

Y

N

Loop through Master and Associated Accounts to
find out that there are no Associated Account with
fee at master flag = Y. Then consider only the Master Account Due Amount to calculate fee According
to Fee calculation Method.

N

N

Don’t loop through Master and Associated, Post
Late Charge at Master and Associated Based on
the Fee Configuration at respective account >Contracts.

N

Y

Don’t loop through Master and Associated, Post
Late Charge at Master and Associated Based on
the Fee Configuration at respective account >Contracts.

Action

To post Fee Consolidation Maintenance transaction

Transaction

Parameters

FEE CONSOLIDATION
MAINTENANCE

TXN DATE
Select the transaction date from adjoining calendar.
LATE CHARGE AT MASTER ACCOUNT
Select either Yes or No from the drop-down list. Selecting
‘Yes’ allows system to consolidate the late charge assessment at master account level.
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Transaction

Parameters
LATE CHARGE GRACE DAYS
Specify the number of grace days allowed before late
charge is assessed on the account.
CYCLE BASED COLLECTION LATE FEE AT MASTER
ACCOUNT
Select either Yes or No from the drop-down list. Selecting
‘Yes’ allows system to consolidate the cycle based
collection late fee assessment at master account level.
CYCLE BASED COLLECTION LATE FEE GRACE DAYS
Specify the number of grace days allowed before cycle
based fee is assessed on the account. This field is enabled
only if the Cycle Based Collection Late Fee option is
checked above.
CYCLE BASED LATE FEE AT MASTER ACCOUNT
Select either Yes or No from the drop-down list. Selecting
‘Yes’ allows system to consolidate cycle based late fee
assessment at master account level.
CYCLE BASED LATE FEE GRACE DAYS
Specify the number of grace days allowed before cycle
based late fee is assessed on the account.
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting
‘Yes’ posts the transaction to Master Account and all Associated Accounts.
PROCESS SAME PRODUCT TYPE AND FUNDING
TYPE ACCOUNTS
Select either Yes or No from the drop-down list. Selecting
‘Yes’ posts the transaction on accounts belonging to same
product type and selecting ‘No’ posts the transaction to
ALL accounts.
VALIDATE PORTFOLIO COMPANY
Select either Yes or No from the drop-down list to indicate
the system to validate if the current selected Account and
Master Account belongs to the same portfolio company.
System does not allow to post the transaction if this option
is selected as Yes and the portfolio company is found to be
different for both accounts during validation.
REASON
Selected the appropriate reason code for posting this
transaction from the drop-down list.

On posting the transaction, system updates the respective indicators under ‘Fee
Consolidation’ header in Customer Service > Contract screen.
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A.2

Nonmonetary Transactions
This section catalogues the transaction codes and parameters required to complete the
following nonmonetary tasks for Loan:


Update a customer’s/Business name



Maintain customer details



Mark a customer/business as a skipped debtor



Mark a customer as deceased



Change a customer’s Privacy Opt-Out indicator



Stop Customer/Business correspondence



Modify financed insurance information



ACH Maintenance



Reprint a statement (batch only)



Add or stop servicing of accounts with post dated checks as a repayment method



Stop an ACH for an account



Add ACH bank



Cancel or adjust an ESC



Apply a refund payment to an ESC



Cancel insurance (or reverse the insurance cancellation)



Add new escrow insurance details



Add new escrow tax details



Change insurance annual disbursement



Change insurance disbursement plan



Change escrow indicators of insurance



Change insurance expiration date



Change insurance maturity date



Change tax annual disbursement



Change tax disbursement plan



Change escrow indicators of tax



Resume escrow analysis



Resume escrow disbursements



Stop escrow analysis



Stop escrow disbursements



Refund or adjust insurance



Adjust Dealer Compensation



Add / Modify Account Contact References



Account Statement Preference Mode



Cure Letter Date Maintenance



Recourse Details Maintenance



Sub Unit Account Transfer



Customer Credit Limit Transactions



Add Existing Customer to Account



Add/Update Business Customer Details



Rescission Account
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A.2.1



Add Asset to Account



Customer / Business Credit Score Update



Master Account Maintenance



Master Account - Statement Consolidation Indicator Maintenance



Add Existing Business to Account



Add Business Phone Details



Confirm Customer / Business address



Trading of Accounts - Non-Monetary Transactions



Bankruptcy Reporting Indicator



Collateral Maintenance



Account Contract Maintenance



Account Payment Mode Maintenance



Add Balance to Account



Linked Account Maintenance



Mock Statement Maintenance



Skip Credit Bureau Reporting Maintenance



Repossession Maintenance



Stop Correspondence at Account Level



Consolidated Payoff Quote

Customer/Business Name Maintenance
You can update and change a customer’s or Business name.
To update a customer’s name
Transaction

Parameters

Customer Name Maintenance

Txn Date
Relation Type Code
Customer First Name
Customer Middle Name
Customer Last Name
Customer Generation
Code

To update business name
Transaction

Parameters

BUSINESS NAME MAINTENANCE

Txn Date
BUSINESS NAME
LEGAL NAME

Here, the legal name is register name of the business and can be the business name itself.
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The new details appear throughout the system; for example, in Customer Service screen’s
Customer(s) section and Customer Details screen’s Customer section.

A.2.2

Customer Details Maintenance
You can update and change the following details regarding a customer: social security
number, marital status, disability indicator, driving license number, number of dependants,
and email address.
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To change other details about a customer
Transaction

Parameters

Customer Maintenance

Txn Date
Relation Type Code
Customer SSN
Customer Marital Status Code
Customer Disability Indicator
Customer Driving License Number
Customer Number of Dependents
Customer Email Address 1
Customer Birth Date
Customer Gender Code
Customer Language Code
Customer Driving Licence State Code
Customer Time Zone
Payment Hierarchy

Note
The payment hierarchy is auto-populated by the system based on new/existing customer
details and the same can be modified. For more information, refer to Payment Hierarchy
field details in Customer sub tab section.
The new details appear throughout the system.

A.2.3

Skipped Customers/Business
When a customer/business cannot be located, the system enables you to mark that customer/
business as “skipped” (as in, “the customer/business is a skipped debtor”) Marking a
customer/Business as skipped indicates that the customer’s/business whereabouts are
unknown.
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To mark a customer as “skipped”
Transaction

Parameters

Customer Skip

Txn Date
Relation Type Code
Customer Skip Indicator

To mark a business as “skipped”
Transaction

Parameters

Business Skip

Txn Date
Business Skip Indicator

The Skip box is selected on the Customer Service screen’s Customer/Business Details tab.

To remove the Skip indicator, follow the above procedure and update the ‘CUSTOMER/
BUSINESS SKIP INDICATOR’ as ‘NO’.

A.2.4

Mark Customer as Deceased
You can mark a particular customer as deceased by posting a non-monetary transaction.
Marking a customer as deceased indicates that the 'Account holder is deceased' and this
condition is posted on the account and an Alert is populated in Comments tab and Summary
tab. Also when a particular customer is marked as deceased, you can change the permission
to call the customer as “No” on all accounts and contacts where the customer is attached.
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To mark a customer as “deceased”
Transaction

Parameters

MARK CUSTOMER AS
DECEASED

DECEASED DATE
TRANSACTION DATE
RELATION TYPE CODE
REMOVE PERMISSION TO CALL

You can select the ‘Deceased Date’ and ‘Transaction Date’ (last transaction date) from the
adjoining calendar. Select the ‘Relation Type Code’ and ‘Remove Permission To Call’ (as
‘Yes’) from the drop-down list.
System identifies all the related accounts based on Customer ID and marks ‘the customer
deceased date’ on all accounts (primary or joint holder) held by the customer. If the
transaction is successful, a confirmation message is displayed in the Results section
displaying all the customer accounts on which this status is posted. Also a comment is posted
on all accounts when the ‘Permission to Call’ status is changed.
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The Customer Deceased Date is also indicated on the Customer Details screen’s Military
Service section.

A.2.5

Privacy Opt-Out Indicator
You can change the customer’s/Business Privacy information sharing preference (Opt-Out
indicators) along with other choice indicators of Insurance, Share Credit and Marketing
preferences by posting the following nonmonetary transaction parameter.
Customer:
Transaction Code: CUS_PRIVACY_INFO
Description: CUSTOMER OPT-OUT PREFERENCES (PRIVACY OPT-OUT)
To change the customer’s privacy opt-out indicators
Transaction

Parameters

Customer Privacy Info Sharing Preference

Transaction Date
Relation Type Code
Privacy Optout
Insurance Optout
Share Credit Optout
Marketing Optout

Business:
Transaction Code: BUS_PRIVACY_INFO
Description: BUSINESS OPT-OUT PREFERENCES (PRIVACY OPT-OUT)
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To change the business privacy opt-out indicators
Transaction

Parameters

BUSINESS OPT-OUT PREFERENCES (PRIVACY OPT-OUT)

Transaction Date
Privacy Optout
Insurance Optout
Share Credit Optout
Marketing Optout

The customer’s Privacy information sharing preferences are updated on the Customer
Service screen’s Customer/Business Details tab.

To remove the customer’s Privacy information sharing preferences, follow above procedure.
However, you can also type N in the CUSTOMER STOP CORRESPONDENCE INDICATOR
parameter.

A.2.6

Customer/Business Correspondence (stopping)
You can choose at any time to stop correspondence to a customer/business. When you do
so, the customer/business will receive no correspondence of any kind from the system.
There is also a provision to stop correspondence at individual account level. For more
information, refer ‘Stop Correspondence at Account Level’ section.
To stop correspondence with a customer
Transaction

Parameters

Customer Stop Correspondence

Txn Data
Relation Type Code
Customer Stop Corr Indicator

To stop correspondence with a business
Transaction

Parameters
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Business Stop Correspondence

Txn Data
Business Stop Corr Indicator

The Stop Correspondence box is selected on the Customer Service screen’s Customer/
Business Details tab.

To remove the Stop Correspondence indicator, follow the above procedure and update the
‘CUSTOMER/BUSINESS STOP CORR INDICATOR’ as ‘NO’.

A.2.7

Financed Insurance (modifying)
You can change other insurance details entered on the INSURANCE ADDITION transaction
with nonmonetary INSURANCE DETAILS MODIFICATION transaction. The changed
insurance information can be viewed on Customer Service screen’s Insurances screen.
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Note
In case any issues on existing Loan accounts, you can back port this functionality. Contact
your account manager.
Transaction

Parameters

Insurance Modification

Txn Date
Effective Date
Insurance Type
Policy Effective Date Company Name
Phone # 1
Extn # 1
Phone # 2
Extn # 2
Policy #
Expiration Date
Primary Beneficiary
Secondary Beneficiary
Refund Amount Received
Full Refund Received
Comment

A.2.8

ACH Maintenance
The ACH maintenance transaction is for updating the existing ACH Banks details and not to
define a new Ach Bank. The transaction is effective provided the ACH account no, ACH
routing no, account type are matching with the existing Ach Banks details. On successful
posting, the confirmation number will be generated.
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To update the existing ACH bank details
Transaction

Parameters

ACH Maintenance

ACH Account Number

and

ACH Account Type Code

NEW ACH MAINTENANCE

ACH Payment Frequency Code

and

ACH Status Code

ACH ONE TIME
PHONE PAY

ACH Bank Name
Bank City
Bank State
ACH Bank Routing Number
ACH Reference Number
Payment Mode
Name as it Appears on Account
ACH Default Indicator
ACH End Date
ACH Payment Amount
ACH Payment Amount Excess
ACH Payment Day
Phone Pay Fee
ACH Fee Indicator
ACH Start Date
Debit Date
Txn Date

Note that for an active Recurring ACH record, ensure that the payment mode is selected as
AUTOPAY and for an AUTO PAY type of Payment Mode, ensure that at least one active ACH
record exist.
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This information appears in the ACH section of the Account Details screen.

A.2.9

Stop an ACH
To stop an ACH for an account
Transaction

Parameters

Stop ACH Maintenance

Txn Date

Oracle Financial Services Lending and Leasing clears the information on the ACH section of
the Account Details screen.

A.2.10 Statement Reprinting (batch only)
You can reprint a statement of account activity by defining the starting and closing dates
included within the statement.
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To reprint a statement
Transaction

Parameters

Statement Reprint Maintenance

Txn Date
Statement Closing Date

A.2.11 Add ACH Bank
You can add a new ach bank. This enables the customer to make a single payment from more
than one bank or monthly payments from different banks. On successful posting, the
confirmation number will be generated.

To add a new ACH bank
Transaction

Parameters

ADD ACH BANK

ACH Account Number
ACH Account Type Code
ACH Payment Frequency Code
ACH Status Code
ACH Bank Name
ACH Bank Routing Number
ACH Default Indicator
ACH End Date
ACH Payment Amount
ACH Payment Amount Excess

A.2.12 Post Dated Checks
You can add or stop servicing of accounts with PDC as a repayment method.
The POST DATED CHEQUE MAINTENANCE transaction enables you to switch an account to
the post dated check method of repayment.
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To add post dated checks as a method of repayment
Transaction

Parameters

Post Dated Cheque Maintenance

Txn Date
PDC Type
pdc Check Number
pdc Check Date
pdc No Of Checks
pdc Check Amount
pdc Bank Routing Number
pdc Account Type
pdc Account Number
pdc Bank Name
pdc Bank Branch Name
pdc Docket Code
pdc Comments
pdc Frequency

The STOP POST DATED CHEQUE MAINTENANCE transaction stops processing the
payments on an account using Post dated checks. Once this transaction is posted, status of
all PDCs attached to a Loan account changes to VOID, indicating that the PDCs are of no use.
To stop post dated checks as a method of repayment
Transaction

Parameters

Stop Post Dated Cheque Maintenance

Txn Date

A.2.13 Coupon Book Maintenance (batch only)
In reordering coupon books, you will need supply the first date of new coupons, the new
coupon start number, and number of new coupons to order.
To re-order coupon book (batch only)
Transaction

Parameters

Coupon Book Maintenance

Txn Date
Coupon First Payment Date
Coupon Start Number Coupon Count

To cancel the coupon book re-order before it is processed in the nightly batch, choose Void.

A.2.14 Extended Service Contract (ESC)
You can apply, cancel, or adjust a payment to an extended service contract.
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To cancel or adjust an ESC
Transaction

Parameters

Warranty Maintenance

Txn Date
Insurance/Warranty Cancel Indicator
Insurance/Warranty Cancel Date
Insurance/Warranty Remaining Term
Insurance/Warranty Refund Amount Estimate
Insurance/Warranty Refund Amount Received
Insurance/Warranty
Full Refund Received Indicator
Insurance/Warranty Itemization Code

To apply a refund payment to an ESC
Transaction

Parameters

Warranty Payment Maintenance

Txn Date
Insurance/Warranty Refund Amount Received
Insurance/Warranty
Itemization Code
Insurance/Warranty Full Refund Received Indicator

Note
A Warranty Refund transaction posted or reversed on the Maintenance screen should be
matched with a payment posting or reversal.
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A.2.15 Insurance Maintenance
To cancel insurance (or reverse the insurance cancellation)
Transaction

Parameters

Insurance Maintenance

Txn Date
Insurance/Warranty Cancel Indicator
Insurance/Warranty Cancel Date
Insurance/Warranty Remaining Term
Insurance/Warranty Refund Amount Estimate
Insurance/Warranty Refund Amount Received
Insurance/Warranty Full Refund Received Indicator
Insurance/Warranty
Itemization Code

The above refers to the account insurance and not asset or collateral insurance. For example,
‘Credit Life and Disability’.

A.2.16 Escrow Information and Maintenance
The following nonmonetary transactions allow you to add a new tax or insurance escrow to
an account.
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To add new escrow insurance details
Transaction

Parameters

New Escrow Insurance
Details

Escrow Type
Escrow Sub Type
Vendor #
Escrow Required (y/n)
Escrow Opt out (y/n)
Annual Disbursement Amount
Disbursement Rule
Transaction Date
Reference Account #
Insurance Policy #
Expiration Date
Maturity Date
Coverage Type
Coverage Term
Coverage Amount
Reason
Reference
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To add new escrow tax details
Transaction

Parameters

New Escrow Tax Details

Escrow Type
Escrow Sub Type
Vendor #
Escrow Required (y/n)
Escrow Opt out (y/n)
Annual Disbursement Amount
Disbursement Rule
Transaction Date
Reference Account #
Property Tax Type
Reason
Reference

The following nonmonetary transactions allow you to update any of the escrow information
regarding an existing tax and insurance.
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To change insurance annual disbursement
Transaction

Parameters

Change Insurance Annual Disbursement

Escrow Type
Escrow Sub Type
Vendor #
Transaction Date
Annual Disbursement
Amount
Reason
Reference

To change insurance disbursement plan
Transaction

Parameters

Change Insurance Disbursement Plan

Escrow Type
Escrow Sub Type
Vendor #
Transaction Date
Disbursement Rule
Reason
Reference

To change escrow indicators of insurance
Transaction

Parameters

Change Escrow Indicators of Insurance

Escrow Type
Escrow Sub Type
Vendor #
Transaction Date
Escrow Required (y/n)
Escrow Opt Out (y/n)
Reason
Reference
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To change insurance expiration date
Transaction

Parameters

Change Insurance Expiration Date

Escrow Type
Escrow Sub Type
Vendor #
Transaction Date
Expiration Date
Reason
Reference

To change insurance maturity date
Transaction

Parameters

Change Insurance Maturity Date

Escrow Type
Escrow Sub Type
Vendor #
Maturity Date
Reason
Reference

To change tax annual disbursement
Transaction

Parameters

Change Tax Annual Disbursement

Escrow Type
Escrow Sub Type
Vendor #
Transaction Date
Annual Disbursement Amount
Reason
Reference
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To change tax disbursement plan
Transaction

Parameters

Change Tax Disbursement Plan

Escrow Type
Escrow Sub Type
Vendor #
Transaction Date
Disbursement Rule
Reason
Reference

To change escrow indicators of tax
Transaction

Parameters

Change Escrow Indicators of
Tax

Escrow Type
Escrow Sub Type
Vendor #
Transaction Date
Escrow Required (y/n)
Escrow Opt Out (y/n)
Reason
Reference

A.2.17 Escrow Analysis Disbursements
The following nonmonetary transactions allow you to resume and stop escrow analysis and
disbursements.
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To resume escrow analysis
Transaction

Parameters

Resume Escrow Analysis

Transaction Date
Reason
Reference

To resume escrow disbursements
Transaction

Parameters

Resume Escrow Disbursements

Transaction Date
Reason
Reference

To stop escrow analysis
Transaction

Parameters

Stop Escrow Analysis

Transaction Date
Reason
Reference

To stop escrow disbursements
Transaction

Parameters

Stop Escrow Disbursements

Transaction Date
Reason
Reference

A.2.18 Insurance Payment Maintenance
To refund or adjust insurance
Transaction

Parameters

Insurance Payment Maintenance

Txn Date
Insurance/Warranty Refund Amount Received
Insurance/Warranty
Itemization Code
Insurance/Warranty For Full Refund Received

Note
The insurance refund posted or reversed on the Maintenance screen should be matched
by a payment posting or reversal.
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A.2.19 Adjust Dealer Compensation
The following two nonmonetary transactions allows you to adjust dealer compensation (add/
subtract) in servicing stage itself for ‘Upfront and Upfront Month end methods’.
Transaction

Parameters

ADJUSTMENT TO COMPENSATION AMOUNT - ADD

COMPENSATION ADJUSTMENT AMOUNT

Transaction

Parameters

ADJUSTMENT TO COMPENSATION AMOUNT - SUBTRACT

COMPENSATION ADJUSTMENT AMOUNT

COMMENTS

COMMENTS

A.2.20 Add / Modify Account Contact References
The following two nonmonetary transactions allows you to either add or update contact
references associated with an account.


REF_STATUS_NEW - To add contact reference to an account



REF_STATUS_MAINT - To modify contact reference attached to the account

Parameters to Add contract references:
Transaction

Parameters

Add contract references

TRANSACTION DATE
RELATIONSHIP TYPE CODE
NAME
COUNTRY CODE
ADDRESS 1
ADDRESS 2
ZIP CODE
CITY CODE
STATUS CODE
YEARS
MONTHS
PHONE # 1
EXTENSION PHONE # 1
PERMISION TO CALL IND #1
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Transaction

Parameters
PHONE # 2
EXTENSION PHONE # 2
PERMISION TO CALL IND #2
COMMENT

Parameters to Modify contract references:
Transaction

Parameters

Modify contract references

TRANSACTION DATE
REFERENCE #
RELATIONSHIP TYPE CODE
NAME
COUNTRY CODE
ADDRESS 1
ADDRESS 2
ZIP CODE
CITY CODE
STATUS CODE
YEARS
MONTHS
PHONE # 1
EXTENSION PHONE # 1
PERMISION TO CALL IND #1
PHONE # 2
EXTENSION PHONE # 2
PERMISION TO CALL IND #2
COMMENT

A.2.21 Account Statement Preference Mode
You can post the following nonmonetary transactions to define the account statement
preference mode as either EMAIL or PHYSICAL.


Transaction Code: ACC_STMT_PREFERENCE_MODE

A-78



Description: STATEMENT PREFERENCE MODE

Transaction

Parameters

ACCOUNT STATEMENT PREFERENCE MODE

TRANSACTION DATE
STATEMENT PREFERENCE MODE

A.2.22 Cure Letter Date Maintenance
You can post the following nonmonetary transactions to update ‘Cure Letter’ details such as
Start and Expiry date to the corresponding account. The posted details can be viewed in
Customer Service > Account Details > Account Information tab.


Transaction Code: CURE_LETTER_MAINT



Description: CURE LETTER DATE MODIFY

Transaction

Parameters

CURE LETTER DATE MODIFY

START DATE
EXPIRY DATE

A.2.23 Recourse Details Maintenance
You can post the following nonmonetary transactions to change existing recourse information
such as changing recourse type preference from Partial to Full or vice versa, recourse reason,
percentage of recourse allowed or flat amount.


Transaction Code: RECOURSE_MAINT



Description: RECOURSE DETAILS MAINTENANCE

Transaction

Parameters

RECOURSE DETAILS MAINTENANCE

TRANSACTION DATE
RECOURSE TYPE
RECOURSE REASON
MAX RECOURSE %
RECOURSE AMOUNT

A.2.24 Sub Unit Account Transfer
Post the following transaction to transfer account from one Sub Unit to other.
ACC_SUBUNIT_XFER
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System automatically triggers a monetary transaction internally to tag the 'New Sub Unit' to
respective account. On successful transaction posting, a record added in 'Transaction
History'.
Transaction

Parameters

ACCOUNT SUB UNIT TRANSFER

AMORTIZED BALANCE TRANSFER
COMMENTS
SALE TRANSFER EFFECTIVE DATE
SUB UNIT CODE

Sub Unit Account Transfer - Reversal
Post the following transaction to transfer to reverse an account from one Sub Unit to other.
ACC_SUBUNIT_XFER_VOID
Transaction

Parameters

VOID ACCOUNT SUB UNIT
TRANSFER

COMMENTS
SALE TRANSFER EFFECTIVE DATE

A.2.25 Customer Credit Limit Transactions
In Oracle Financial Services Lending and Leasing, you can define Customer Credit Limit
based on the customer credit worthiness or historical customer data and using this limit,
applications can be funded up to the credit limit amount allowed.
The defined credit limit details can further be changed by posting appropriate non-monetary
transaction. The ‘Transactions’ sub tab available in Servicing > Customer Credit Limit
screen’s > Customer/Business tab allows you to post a set of non-monetary transactions to
update specific customer credit limit details on the account. However, the same transactions
can also be posted from Customer Service > Maintenance tab.
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A.2.25.1 Customer Credit Limit Transactions
To update the customer credit limit details, post the following transactions:
Purpose

Transaction Code

Transaction Description

To increase the customer Max
limit field by given amount.

CUS_CRLMT_INCREASE

CUSTOMER CREDIT
LIMIT INCREASE

To decrease the customer Max
limit field by given amount.

CUS_CRLMT_DECREASE

CUSTOMER CREDIT
LIMIT DECREASE

To move given transaction
amount from Hold amount to Customer Max limit field.

CUS_CRLMT_HOLD_DECREASE

DECREASE CUSTOMER
CREDIT LIMIT HOLD
AMOUNT

To move given transaction
amount from customer Max limit
to HOLD amount field.

CUS_CRLMT_HOLD_I
NCREASE

INCREASE CUSTOMER
CREDIT LIMIT HOLD
AMOUNT

To move the given transaction
amount from Max Limit field to
suspended amount field.

CUS_CRLMT_SUSPEND_INCREASE

INCREASE CUSTOMER
CREDIT LIMIT SUSPEND AMOUNT

To move the given transaction
amount from suspended field to
Max Limit amount field

CUS_CRLMT_SUSPEND_ DECREASE

DECREASE CUSTOMER
CREDIT LIMIT SUSPEND AMOUNT

For the above transactions, following parameters are to be defined:


Date: The transaction date



Amount: Amount to increase / decrease credit limit, Hold and Suspend.



Reason: Additional information if any.

On successful posting of the transaction, a comment is posted indicating the amount
increased / decreased from old value to new value.

A.2.25.2 Business Credit Limit Transactions
To update the business credit limit details, post the following transactions:
Purpose

Transaction Code

Transaction Description

To increase the business Max
limit field by given amount.

BUS_CRLMT_INCREASE

BUSINESS CREDIT
LIMIT INCREASE

To decrease the business Max
limit field by given amount.

BUS_CRLMT_DECREASE

BUSINESS CREDIT
LIMIT DECREASE

To move given transaction
amount from Hold amount to business Max limit field.

BUS_CRLMT_HOLD_DECREASE

DECREASE BUSINESS
CREDIT LIMIT HOLD
AMOUNT

To move given transaction
amount from business Max limit
to HOLD amount field.

BUS_CRLMT_HOLD_I
NCREASE

INCREASE BUSINESS
CREDIT LIMIT HOLD
AMOUNT
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Purpose

Transaction Code

Transaction Description

To move the given transaction
amount from Max Limit field to
suspended amount field.

BUS_CRLMT_SUSPEND_INCREASE

INCREASE BUSINESS
CREDIT LIMIT SUSPEND AMOUNT

To move the given transaction
amount from suspended field to
Max Limit amount field

BUS_CRLMT_SUSPEND_DECREASE

DECREASE BUSINESS
CREDIT LIMIT SUSPEND AMOUNT

For the above transactions, following parameters are to be defined:


Date: The transaction date



Amount: Amount to increase / decrease credit limit, Hold and Suspend.



Reason: Additional information if any.

On successful posting of the transaction, a comment is posted indicating the amount
increased / decreased from old value to new value.

A.2.25.3 Customer/Business Credit Limit Maintenance
To adjust the Grade, Late Charge, or Limit Expiry details of a defined credit limit, you can post
‘CUSTOMER/BUSINESS CREDIT LIMIT MAINTENANCE’ transaction:
On successful posting of the transaction, a comment is posted indicating the amount
increased / decreased from old value to new value.

A.2.25.4 Customer/Business Address Maintenance
To add/update Customer/Business address details into the following tabs, you can post ‘ADD
CUSTOMER/BUSINESS ADDRESS PHONE’ transaction.


Servicing > Customer Service > Customer details tab > Customer/Business >
Addresses sub tab



Servicing > Customer Credit Limit > Customer/Business > Addresses sub tab

Also, note that if the address details are added or updated directly from the above tabs,
system automatically posts the below transaction.

A.2.25.5 Customer/Business Telecom Maintenance
To add Customer/Business Telecom details into the following tabs, you can post ‘ADD
CUSTOMER TELECOM / ADD BUSINESS TELECOM’ transaction.
To update Customer / Business Telecom details into the following tabs, you can post
CUSTOMER TELECOM MAINTENANCE / BUSINESS TELECOM MAINTENANCE
transactions.


Servicing > Customer Service > Customer details tab > Customer/Business > Telecoms
sub tab



Servicing > Customer Credit Limit > Customer/Business > Telecoms sub tab

Also, note that if the Telecom details are added or updated directly from the above tabs,
system automatically posts the below transaction.
On successfully posting the transaction, a confirmation message is displayed in Result
section and the phone details are updated to Customer Service > Customer/Business Details
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screen. This also serves as primary communication for business if the ‘Permission to Call
Indicator’ is ‘Yes’.

A.2.25.6 Business Partners Maintenance
To add/maintain business partner details into the following tabs, you can post ‘ADD
BUSINESS PARTNERS’ or ‘BUSINESS PARTNERS MAINTENANCE’ transactions.


Servicing > Customer Service > Customer details tab > Customer/Business > Partners
sub tab



Servicing > Customer Credit Limit > Customer/Business > Partners sub tab

Also, note that if the business partner details are added or updated directly from the above
tabs, system automatically posts the below transaction.

A.2.25.7 Business Affiliates Maintenance
To add/maintain business affiliates details into the following tabs, you can post ‘ADD
BUSINESS AFFILIATES’ or ‘BUSINESS AFFILIATES MAINTENANCE’ transactions.


Servicing > Customer Service > Customer details tab > Customer/Business > Affiliates
sub tab



Servicing > Customer Credit Limit > Customer/Business > Affiliates sub tab

Also, note that if the Affiliates details are added or updated directly from the above tabs,
system automatically posts the below transaction.

A.2.26 Add Existing Customer to Account
You can attach an existing customer details maintained in the system to an account by
posting ‘ADD EXISTING CUSTOMER’ non-monetary transaction in Customer Service >
Maintenance > Transaction Batch Information section.
While posting the transaction, you can add a customer linked to another account but with
different SSN and Relationship type other than the existing relation mapped to the account.
However, system does not allow to attach those Customer details which are marked as either
‘Deceased’ or ‘Bankrupt’.
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To add existing customer
Transaction

Parameters

ADD EXISTING CUSTOMER

TXN DATE
CUSTOMER NUMBER
RELATION TYPE CODE
COMMENTS

The transaction date has to be the current system date and is auto populated by default. Enter
the Customer Number and select the Relation Type Code from the drop-down list. You can
specify additional information (if any) as a comment and click ‘Post’.
On successfully posting the transaction, a confirmation message is displayed in Result
section. Also, if a second customer is added to a single customer account, the ‘joint’ check
box is selected indicating it as joint account thereafter.
Note
Customer addition to GRI linked accounts are to be handled manually. Also if there is a
‘Customer Credit Limit’ defined on the account, the credit limit share of newly added customer has to be defined.

A.2.27 Add/Update Business Customer Details
You can add new business details to an account and/or update the existing business details
by posting the following non monetary transactions:


NEW BUSINESS MAINTENANCE



BUSINESS MAINTENANCE

Adding or Updating Business details is also supported from Customer Details > Business tab.
While posting the above non monetary transactions, you can define the parameters either by
selecting from the drop-down list/calendar or specifying the details in free text field. For more
information, refer Business sub tab section.
New business details can be added even after an account is created and is usually done in
case when the existing business is taken over by another business. When you add new
business or update existing details and save the record, the same becomes the current/
primary business of the customer and the current indicator is set to ‘Y’ by default.
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To add new business details
Transaction

Parameters

NEW BUSINESS MAINTENANCE

TXN DATE
ORGANIZATION TYPE
BUSINESS TYPE
BUSINESS CATEGORY
BUSINESS NAME
LEGAL NAME
TAX ID#
START DATE
CURR NO OF EMPLOYEES
NUMBER OF EMPLOYEES
CONTACT PERSON
BANK NAME
BUSINESS BANK ACCOUNT NUMBER
AVG CHECKING BALANCE
NUMBER OF LOCATIONS
MANAGEMENT SINCE
PAYMENT HIERARCHY
BUSINESS TIME ZONE
BUSINESS SKIP INDICATOR
BUSINESS STOP CORR INDICATOR
BUSINESS ENABLED INDICATOR
PRIVACY OPTOUT
BUSINESS EMAIL ADDRESS1

Note
The above transaction is supported only for Business accounts and if the same is posted
on to a non-business account, system displays an error as ‘Cannot link/add business details to Individual Account’.

A-85

To update existing business details
Transaction

Parameters

BUSINESS MAINTENANCE

TXN DATE
ORGANIZATION TYPE
BUSINESS TYPE
BUSINESS NAME
LEGAL NAME
TAX ID#
START DATE
CURR NO OF EMPLOYEES
NUMBER OF EMPLOYEES
CONTACT PERSON
BANK NAME
BUSINESS BANK ACCOUNT NUMBER
AVG CHECKING BALANCE
NUMBER OF LOCATIONS
MANAGEMENT SINCE
CATEGORY CODE
PAYMENT HIERARCHY
BUSINESS TIME ZONE
REASON CODE

On successfully posting the transaction, a confirmation message is displayed in Result
section and the details are populated in Customer Details > Business tab.

A.2.28 Rescission Transaction to Void Account
You can void an account immediately after funding or even during the Servicing stage due to
unforeseen circumstances by posting ‘ACC_RESCISSION’ - RESCISSION ACCOUNT nonmonetary transaction in Customer Service > Maintenance > Transaction Batch Information
section.
The statuses for which the transaction is supported depends on the setup configuration which
includes the access for REVERSE button in transaction history for ACTIVE transaction.
However, note that you cannot void an account which is already in Void status.
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To rescission a customer linked account
Transaction

Parameters

RESCISSION ACCOUNT

TXN DATE
PROCESS MASTER ACCOUNT
REASON CODE
COMMENTS

While posting the transaction,


Select the transaction date as the current system date.



If PROCESS MASTER ACCOUNT is selected as ‘YES’, then rescission transaction is
automatically posted to corresponding Master account and Linked account. If selected
as ‘No’, then rescission transaction is automatically posted to current account and its
Linked Account(s).



Select the Reason Code as STATUTORY RESCISSION or LATE RESCISSION from
the drop-down list and click ‘Post’.

On posting the transaction, system posts 'REVERSE ACTIVE' transaction along with
following changes:


Account status is marked as VOID in Transaction History > Transactions tab



Corresponding Application status is marked as VOID



All the Good Transactions on to the account are reversed.

A comment is posted on rescission account in the format RESCINDED ON <DATE> FOR
THE <REASON> AND <COMMENT>.
Note
If rescission transaction is posted on Traded accounts, system automatically performs certain actions on existing (old) account and new accounts. For more information, refer to
‘Trade Reversal/Rescission and Charge-off of Account’ section in Appendix: Trading of
Accounts chapter.

A.2.29 Add Asset to Account
In addition to swap the asset linked to an account, you can add non primary Asset/Collateral
to an Account during Servicing and Collection stage by posting ‘ADD NEW ASSET’ nonmonetary transaction in Customer Service > Maintenance > Transaction Batch Information
section.
Any collateral with status NEW, INACTIVE and RELEASED can be added through this
transaction and the status of the Asset is set ACTIVE by default. If there is already an asset
associated to an account or if this is the first one, the new asset is added with Primary
indicator as ‘N’ which can to be manually changed in Servicing > Customer Service >
Collateral > Vehicle tab.
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To add asset to account
Transaction

Parameters

ADD NEW ASSET

NEW ASSET NUMBER
COMMENTS

While posting the transaction, you need to specify the New Asset Number. enter additional
details (if any) as Comments and select the Reason Code from the drop-down list. Click ‘Post’.
On successfully posting the transaction, a confirmation message is displayed and a comment
is posted on the account indicating ‘NEW COLLATERAL ADDED - ASSET NBR:XXX,
PRIMARY IND: N’. You can view and further updated the asset details in Servicing >
Customer Service > Collateral > Vehicle tab.

A.2.30 Customer / Business Credit Score Update
You can regularly update and store the credit score of a Customer and Business accounts
maintained in the system by posting CUSTOMER CREDIT SCORE UPDATE and BUSINESS
CREDIT SCORE UPDATE non-monetary transactions in Customer Service > Maintenance >
Transaction Batch Information section.
Customer/Business Credit Score is a numeric summary of credit history compiled by the three
major credit bureaus - Equifax, Trans Union, and Experian. This is obtained during Credit
bureau pull and is one of the indicator for a Customer/Business account in the entire credit
report.
Note
On posting ‘CUSTOMER CREDIT SCORE UPDATE’ transaction on any customer account, system automatically posts the transaction to all the linked accounts of that customer.
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To update customer/business score
Transaction

Parameters

CUSTOMER
CREDIT SCORE
UPDATE

TXN DATE

CUS_CREDIT_SCORE_MAINT

SCORE RECIEVED DATE

or
BUSINESS CREDIT
SCORE UPDATE
BUS_CREDIT_SCORE_MAINT

Select the transaction date from adjoining calendar.

Select the date when the score was received from credit bureau.
RELATION TYPE CODE (Applicable only for customer score
update)
Select the account relation type from the drop-down list. The list
displays only those relationship types which are attached to
account and are enabled (excluding deceased customer relations).
SOURCE CODE
Select the credit bureau from where the customer/business
credit score is received from the drop-down list. The list is populated based on the values maintained in CRB_SOURCE_CD
lookup code.
SCORE
Enter the customer/business credit score value.
REFERENCE NUMBER
Enter the reference number associated with the credit score.
REASON CODE
Select the reason for posting this transaction from the dropdown list.
COMMENTS
Additional information if any.

On successfully posting the transaction, a confirmation message is displayed in Result
section and the record is captured in Customer Service > Customer Details > Customer/
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Business > Customer/Business Score tab.

A.2.31 Master Account Maintenance
While funding an application in Origination, there is option to categorize the current
application to be considered as ‘Master Account’ or link the current application to another
existing master account in the system after funding. The selected option in Origination >
Funding screen are propagated to Servicing. In Servicing, you can further maintain the linking
of associated accounts to Master Account with following option:


Link/attach an account to Master Account



Moved a linked account from one Master Account to other



Remove/de-link an account from Master Account

The above actions can be performed by posting ‘MASTER ACCOUNT MAINTENANCE’
(ACC_MASTER_ACCOUNT_MAINT) non-monetary transaction from Customer Service >
Maintenance > Transaction Batch Information section.
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To post Master Account Maintenance transaction
Transaction

Parameters

MASTER ACCOUNT
MAINTENANCE

TXN DATE

ACC_MASTER_ACCOUNT_MAINT

Select the transaction posting date from the adjoining calendar.
ACCOUNT NUMBER
Enter the account number which is to be Attached / Moved /
Remove to/from a Master Account.
Ensure that the current customer is linked to that account. System displays an error if there is a mismatch or an invalid account
number is entered.
MASTER ACCOUNT NUMBER
Enter the Master Account number to which the current account
is to be linked.
MASTER ACCOUNT MAINTENANCE ACTION TYPE
Select the action type to be performed from the drop-down list.
You can select ADD / UPDATE / REMOVE to modify linking of
current account to / from selected Master Account.
VALIDATE COMMON CUSTOMER
Select either Yes or No from the drop-down list to indicate the
system to validate if there are any common customers between
the current selected Account and Master Account.
System does not allow to post the transaction if this option is
selected as Yes and there are no common customer found during validation.
VALIDATE BILLING CYCLE AND DUE DATE
Select either Yes or No from the drop-down list to indicate the
system to validate if the current selected Account and Master
Account have the same Billing Cycle and Due Day.
System does not allow to post the transaction if this option is
selected as Yes and the Billing Cycle and Due Day is found to
be different during validation.
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Transaction

Parameters
VALIDATE PORTFOLIO COMPANY
Select either Yes or No from the drop-down list to indicate the
system to validate if the current selected Account and Master
Account belongs to the same portfolio company.
System does not allow to post the transaction if this option is
selected as Yes and the portfolio company is found to be different for both accounts during validation.
PROCESS LINKED ACCOUNTS
Select either Yes or No from the drop-down list.
If the parameters is set to ‘Y’ while posting the transaction from
Master/Linked/Associated Account(s), then based on the Maintenance Action Type parameter selected as Add / Update /
Remove, system Adds, Updates, or Removes the Master
Account # to Associated Account and its Linked Account respectively.
On posting the transaction a comment is posted in Linked
Account indicating ‘MASTER ACCOUNT # ADDED/REMOVED
or UPDATED FROM {OLD MASTER ACCOUNT #} TO {NEW
MASTER ACCOUNT #}’.
Note: This parameter has no significance if the other parameter
‘Process Master Associated Accounts’ is set to Y since system
already processes all the Associated Accounts of the Master
Account (Assuming Linked Account is also one of the associated account of Master).
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’
posts the transaction to Master Account and Associated
Accounts and selecting ‘No’ posts the transaction to Current
Account.
PROCESS SAME PRODUCT TYPE AND FUNDING TYPE
ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’
posts the transaction to associated accounts where Product
Type is equal to Current Account Product Type where this transaction is posted and selecting ‘No’ posts the transaction to all
the Accounts under a Master Account.
REASON CODE
Selected the appropriate reason code for posting this transaction from the drop-down list.
COMMENTS
Additional information (if any).

On successfully posting the transaction, a comment is posted on all involved accounts i.e.
Master Account and Associated Account. For ‘Add’ transaction new Master Account # is
updated and for ‘Update’ transaction, the existing Master Account # is replaced with Account
# provided in Transaction Parameters.
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In case of an error, the transaction is rolled-back from all the accounts.
Note
If the primary customer of Master Account or linked account is deceased, on replacing the
next primary account-relation, the accounts under decease customer have to be updated
to new customer Master Accounts manually.

A.2.32 Master Account - Statement Consolidation Indicator Maintenance
While funding an application in Origination, there is a ‘Statement Consolidation’ option to
indicate if the system needs to generate consolidated billing statement at Master Account
level along with details of all the associated accounts with same billing cycle and due day. If
selected in Origination > Funding screen, the same option is propagated to Servicing.
The Statement Consolidation indicator can also be changed in Servicing to either Yes or No
by posting ‘STATEMENT CONSOLIDATION INDICATOR MAINTENANCE’
(ACC_STMT_CONSOLIDATE_MAINT) non-monetary transaction in Customer Service >
Maintenance > Transaction Batch Information section to facilitate consolidated statement
generation at Master Account level.
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To update Statement Consolidation indicator
Transaction

Parameters

STATEMENT CONSOLIDATION INDICATOR MAINTENANCE

TXN DATE

ACC_STMT_CONSOLIDATE_MAINT

Select the transaction posting date from the adjoining calendar.
STATEMENT CONSOLIDATION INDICATOR
Select either Yes or No from the drop-down list to update
the Statement Consolidation indicator flag in Customer
Service > Account Details > Other section.
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting
‘Yes’ posts the transaction to Master Account and Associated Accounts and selecting ‘No’ posts the transaction to
Current Account.
PROCESS SAME PRODUCT TYPE AND FUNDING
TYPE ACCOUNTS
Select either Yes or No from the drop-down list. Selecting
‘Yes’ posts the transaction to associated accounts where
Product Type is equal to Current Account Product Type
where this transaction is posted and selecting ‘No’ posts
the transaction to all the Accounts under a Master
Account.
REASON CODE
Selected the appropriate reason code for posting this
transaction from the drop-down list.
COMMENTS
Additional information (if any).

On successfully posting the transaction, the Statement Consolidation indicator is updated in
Customer Service > Account Details, ‘Others’ section.

A.2.33 Add Existing Business to Account
You can attach an existing business details maintained in the system to an account by posting
‘ADD EXISTING BUSINESS’ non-monetary transaction in Customer Service > Maintenance
> Transaction Batch Information section.
While posting the transaction, you need to enter the existing Business number which is
previously not mapped to any account in the system. However, system does not allow to
attach those business details which are marked as ‘Bankrupt’.
To add existing business
Transaction

Parameters

ADD EXISTING BUSINESS

TXN DATE
EXISTING BUSINESS NUMBER

The transaction date has to be the current system date. On successfully posting the
transaction, a confirmation message is displayed in Result section.
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A.2.34 Add Business Phone Details
You can update phone details an existing business account maintained in the system to an
account by posting ‘BUSINESS PHONE MAINTENANCE’ non-monetary transaction in
Customer Service > Maintenance > Transaction Batch Information section.
To add business phone details
Transaction

Parameters

BUSINESS PHONE MAINTENANCE

TXN DATE
ADDRESS PHONE
ADDRESS TYPE
PERMISSION TO CALL IND

On successfully posting the transaction, a confirmation message is displayed in Result
section and the phone details are updated to Customer Service > Business Details screen.
This also serves as primary communication for business if the ‘Permission to Call Indicator’ is
‘Yes’.

A.2.35 Customer/Business Address Confirmation
You can confirm a Customer/Business address that is updated in the system as verified by
posting CUSTOMER ADDRESS CONFIRMATION / BUSINESS ADDRESS
CONFIRMATION non-monetary transaction in Customer Service > Maintenance >
Transaction Batch Information section.
To confirm customer / business address
Transaction

Parameters

CUSTOMER ADDRESS CONFIRMATION (CUS_CON_ADR_MAINT) or

TXN DATE

BUSINESS ADDRESS CONFIRMATION (BUS_CON_ADR_MAINT)

RELATION TYPE CODE (Applicable for
Customer address)
ADR ADDRESS TYPE CODE or
ADDRESS TYPE
CONFIRMED ADDRESS INDICATOR

On successfully posting the transaction, a confirmation message is displayed in Result
section and the ‘Confirmed’ field is checked in Customer Service > Customer/Business
Details > Address Information section.

A.2.36 Trading of Accounts - Non-Monetary Transactions
Following are the non-monetary transactions involved while processing Trading of Accounts.


Add / Update Trade Details Transaction



Trade Reversal



Rescission Transaction to Void Account

A.2.36.1 Add / Update Trade Details Transaction
If a Trade transaction has failed during Equity Validation, the same can be manually corrected
by adding or updating entries into Trade Details Table and adjust the ‘Equity Transfer Amount’
in existing (old) account maintained in the system. This can be done by posting ‘ADD/
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UPDATE TRADE DETAILS’ non-monetary transaction in Customer Service > Maintenance >
Transaction Batch Information section.
To add entries to Trade Details Table
Transaction

Parameters

ADD TRADE TRANSACTION
DETAILS

TXN DATE

-orUPDATE TRADE DETAILS

AMOUNT
ACCOUNT NUMBER
TRADE TYPE
COMMENTS

While posting the above transaction, ensure that a valid Destination account or Target (new)
account number is entered. For more details on Trade Type, refer to ‘Trade Transaction’
section.
On successfully posting the transaction, a confirmation message is displayed in Result
section and a comment is posted on the account in the following format - TRADE DETAILS
ADDED/UPDATED ON <DATE> WITH TO <ACCOUNT NBR>, TRADE AMOUNT <VALUE>,
TRADE TYPE AS <TRADE TYPE> AND <COMMENT>.

A.2.36.2 Trade Reversal
You can reverse the Trade transaction updates on existing (old) account or Source account
which contributed to multiple Equity Out (Split) or one-to-one (Upgrade) in OFSLL by posting
‘TRADE REVERSAL’ non-monetary transaction in Customer Service > Maintenance >
Transaction Batch Information section.
To reverse a Trade
Transaction

Parameters

TRADE REVERSAL

TXN DATE
REASON CODE
COMMENTS

While posting the above transaction, select the Reason Code as STATUTORY RESCISSION
or LATE RESCISSION from the drop-down list.
On successfully posting the transaction, a set of changes are done to traded accounts. Refer
to ‘Trade Reversal/Rescission and Charge-off of Account’ section in Appendix - Trading of
Accounts chapter.

A.2.37 Bankruptcy Reporting Indicator
You can categorize a particular customer or a business account as bankrupt in OFSLL by
posting ‘CUSTOMER / BUSINESS BANKRUPTCY REPORTING INDICATOR’ non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.
Marking a customer/business as ‘Bankrupt’ indicates that the particular customer/business
cannot repay the debts and this condition is posted on the account and an Alert is populated
in Summary tab.
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Before posting the transaction, system validates if the existing customer’s/business
bankruptcy indicator is set as ‘Y’. If yes, an error is displayed and transaction is not allow to
post.

To mark a Customer Account as Bankrupt
Transaction

Parameters

CUSTOMER BANKRUPTCY REPORTING
INDICATOR

BANKRUPTCY INDICATOR
RELATION TYPE CODE
BANKRUPTCY DISPOSITION
BANKRUPTCY TYPE
EFFECTIVE DATE

To mark a Business Only Account or SME Account as Bankrupt
Transaction

Parameters

BUSINESS BANKRUPTCY REPORTING
INDICATOR

BUSINESS BANKRUPTCY INDICATOR
BUSINESS BANKRUPTCY DISPOSITION
BUSINESS BANKRUPTCY TYPE
BUSINESS EFFECTIVE DATE

On successfully posting the transaction, system identifies all the related accounts based on
Customer ID/Business and marks ‘Bankruptcy Indicator’ as ‘Y’ on all accounts (primary or
joint holder) held by the customer. A confirmation message is displayed in the Results section.

A.2.38 Collateral Maintenance
You can update and maintain asset/collateral details associated to an Account during
Servicing and Collection stage by posting ‘ASSET MAINTENANCE’ non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.
On posting the transaction, the asset details are updated in Customer Service > Collateral >
Home/Vehicle/Others tab and Servicing > Collateral Management > Collateral Details screen.
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To post Asset Maintenance to an account
Transaction

Parameters

ASSET MAINTENANCE

TXN DATE
ASSET NUMBER
ASSET CLASS
ASSET TYPE
ASSET SUB TYPE
REGISTRATION NUMBER
MAKE
MODEL
ESTIMATED LIFE
COUNTRY CODE
ZIP
STATE CODE
ADDRESS NUMBER
ADDRESS1
ADDRESS2
REASON CODE
COMMENTS

While posting the transaction, ensure the following:


The Txn Date and Asset Number are mandatory and need to be specified.



The transaction date should be current system date by default since system does not
allow to post back dated or future dated transaction.



Specify the registered Asset number. Else, system displays an error indicating ‘Asset #:
<Asset nbr> does not exist for this account’.



Specify the Asset Class as per HOME/VEHICLE/OTHER_ASSET_CLASS_CD lookup
type.



The Asset Type and Asset Sub Type should match the Collateral Type of Asset # as
defined in Setup > Asset Types > Asset Sub Type screen.



The Registration number provided for Asset # should be of Collateral Type as ‘HOME’.



The Zip code entered is validated based on Country code defined in Setup > Zip Codes
screen.

On successfully posting the transaction, a confirmation message is displayed in the Results
section and collateral details are updated to the account.
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A.2.39 Account Contract Maintenance
You can update and maintain Contract Information at Account level during Servicing and
Collection stage by posting ‘ACCOUNT CONTRACT MAINTENANCE’ non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.
By default, the contract information in Customer Service screen’s Contract sub tab is
populated from Origination screen on funding the application and is a display only version of
the same information found on the Funding screen’s Contract screen.
This transaction can be posted on all Product Type, Status and Conditions. On posting, the
same does not restructure the account based on the account fields update. Also, no
calculations are performed as a result of posting of this transaction.
To post Contract updates to an account
Transaction

Parameters

ACCOUNT CONTRACT MAINTENANCE

TXN DATE
AMOUNT FINANCED
APPLICATION CHANNEL
DISBURSED LOAN AMOUNT
TOTAL DOWN PAYMENT AMOUNT
TOTAL SALES PRICE
CONTRACT RCVD DATE
CONTRACT VERIFIED BY
CONTRACT VERIFIED DATE
COMMENTS
REASON CODE

For more information on above fields, refer the section Contracts tab in Funding chapter of
the Origination User Guide.
On successfully posting the transaction, a confirmation message is displayed in the Results
section and contract details are updated to the account in Customer Service > Account Details
> Contract Information tab.

A.2.40 Account Payment Mode Maintenance
You can update the type of repayment mode to indicate if it is ‘Autopay/Direct Debit or not’ by
posting ‘ACCOUNT PAYMENT MODE MAINTAINANCE’ non-monetary transaction in
Customer Service > Maintenance > Transaction Batch Information section.
To post repayment mode on an account
Transaction

Parameters

ACCOUNT PAYMENT MODE
MAINTAINANCE

TXN DATE
PAYMENT MODE

While posting the transaction, select the PAYMENT MODE as one of the following:
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INSTITUTION DRAFT / CHECK



AUTOPAY (ACH)



AUTOPAY (CREDIT CARD)



AUTOPAY (DEBIT CARD)



POST DATED CHECKS

Note the following:


For an active Recurring ACH record, ensure that the payment mode is selected as
AUTOPAY.



For an AUTO PAY type of Payment Mode, ensure that at least one active ACH record
exist and for CHECK type of Payment Mode, there are NO active ACH records.

On successfully posting the transaction, a confirmation message is displayed in the Results
section and Payment Mode option is updated to account in Customer Service > Account
Details > Account Details tab.

A.2.41 Add Balance to Account
While posting specific type of transaction on account to update the balances and if the
respective balance is not available at account, system displays an error. In such cases, you
can add the specific type of balance to the account at runtime by posting ‘ADD BALANCE TO
AN ACCOUNT’ non-monetary transaction in Customer Service > Maintenance > Transaction
Batch Information section.
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To add balance to an account
Transaction

Parameters

ADD BALANCE TO AN
ACCOUNT

TXN DATE
BALANCE TYPE
CHARGE OFF METHOD
WRITE OFF METHOD
RESCHEDULE METHOD
BILLED
ACCRUED
NON PERFORMING ROLLOVER
NON PERFORMING BALANCE TYPE
SORT

All the parameters indicated above are mandatory and can be selected from the drop-down
list. While posting the transaction, system validates the following and in case of mismatch,
does not allow to post the transaction:


If the Balance Type is already loaded, system displays and error indicating ‘Balance
already available’.



If the Balance Type does not match with the defined list of codes in TXN_TYPE_CD
lookup, system displays an error indicating ‘Balance Type Doesn't Exist’.



If the Balance Type matches with lookup code but the Product Type is not configured
for the balance type in Transaction Codes setup, system displays an error indicating
‘Balance Type not mapped to Product type’.

On successfully posting the transaction, a confirmation message is displayed in the Results
section and Balance is updated to account in Customer Service > Transaction History >
Balances tab.

A.2.42 Linked Account Maintenance
You can link another account to the current account during servicing and have one-to-one
mapping between both by posting ‘LINKED ACCOUNT MAINTENANCE’ non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.
This transaction helps to link accounts which are funded separately and also to maintain (add/
update/remove) details of the current account.

A-101

To post linked account maintenance
Transaction

Parameters

LINKED ACCOUNT
MAINTENANCE

TXN DATE
Select the transaction posting date from the adjoining calendar.
LINKED ACCOUNT NUMBER
Enter the account number which is to be Attached / Moved /
Remove to/from the Current Account.
Ensure that the current customer is linked to that account. System displays an error if there is a mismatch or an invalid account
number is entered.
LINKED ACCOUNT MAINTENANCE ACTION TYPE
Select the action type to be performed from the drop-down list.
You can select ADD / UPDATE / REMOVE to modify linking of
current account to / from selected Linked Account.
VALIDATE COMMON CUSTOMER
Select either Yes or No from the drop-down list to indicate the
system to validate if there are any common customers between
the current selected Account and Linked Account.
System does not allow to post the transaction if this option is
selected as Yes and there are no common customer found during validation.
VALIDATE BILLING CYCLE AND DUE DATE
Select either Yes or No from the drop-down list to indicate the
system to validate if the current selected Account and Linked
Account have the same Billing Cycle and Due Day.
System does not allow to post the transaction if this option is
selected as Yes and the Billing Cycle and Due Day is found to
be different during validation.
VALIDATE PORTFOLIO COMPANY
Select either Yes or No from the drop-down list to indicate the
system to validate if the current selected Account and Linked
Account belongs to the same portfolio company.
System does not allow to post the transaction if this option is
selected as Yes and the portfolio company is found to be different for both accounts during validation.
REASON CODE
Selected the appropriate reason code for posting this transaction from the drop-down list.
COMMENTS
Additional information (if any).

On successfully posting the transaction, both the accounts are interlinked and system
updates the ‘Linked Account’ field with Account # provided in transaction parameter.
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Also a comment is posted on all involved accounts i.e. Master Account and Associated
Account. For ‘Add’ transaction new Master Account # is updated and for ‘Update’ transaction,
the existing Master Account # is replaced with Account # provided in Transaction Parameters.

A.2.43 Mock Statement Maintenance
Generating a Mock Statement helps to mock the asset billing process with a future date and
to get an upfront statement indicating future dues of Master and Associated Accounts. In
‘Vacation Ownership’ industry, such statements are required to forecast future dues based on
current ‘Timeshare’ holdings.
In Servicing, the Mock Statement preferences displayed in Customer Service > Account
Details tab and Contract Information tab are propagated from Origination > Contract screen
and are displayed in ‘View’ mode.
You can update the Mock Statement generation preferences at Master Account level by
posting ‘MOCK STATEMENT MAINTENANCE TRANSACTION FOR MASTER ACCOUNT’
non-monetary transaction in Customer Service > Maintenance > Transaction Batch
Information section.
This transaction can be posted only from Master Account. In case this transaction is used to
deselect the option ‘Mock Statement Req’ to ‘No’, system refreshes the other fields making
them ‘Null’ and ‘Read-Only’.
To Post Mock Statement Maintenance to Master Account
Transaction

Parameters

MOCK STATEMENT MAINTENANCE TRANSACTION FOR MASTER
ACCOUNT

TXN DATE
Select the transaction posting date from adjoining calendar.
MOCK STATEMENT REQUIRED IND
Select this check box to indicate if the account is to be
included in Mock statement Generation.
MOCK STATEMENT DATE
Select the start month of Mock Statements period using
the adjoining calendar.
MOCK CYCLES
Select the total number of billings (between 1-12) that are
to be generated post Mock Statement Start Date.
MOCK PRE BILL DAYS
Specify the number of Pre bill days for Mock Statements
generation.

While generating Mock Statement, system considers the ‘Mock Statement Date’ and ‘Pre Bill
Days’ to generate the next Mock Statement Run Date. In case the Mock Statement Next Run
Date is less than Contract Date or GL Date which does not match the criteria, system moves
the Mock Start Date to same month of next year.
For example,
If Contract date = 6/1/2018
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First Payment Date = 7/1/2018
Mock Start Month = July
Mock Start Date = 7/1/2018 (Derived based on Start Month)
Mock Pre Statement days = 60
Mock Statement Run Date Next = 7/1/2018 - 60 days = 5/2/2018 which is Less than
Contract Date.
Here the ‘Mock Statement Start Date’ is moved to 7/1/2019 so that Mock Statement Run
Date Next = 7/1/2019 - 60 days = 5/2/2019
On successfully posting the transaction, a confirmation message is displayed in the Results
section indicating the ‘Transaction Processing Details’ and when the transaction Posting
occurs.
The batch job TXNMDT_BJ_100_01 (MOCK BILLING/DUE DATES PROCESSING)
available in SET-TPE batch job set generates the future dues/balances based on the
parameters defined in the criteria. This batch job is a prerequisite run for the mock statements
to get generated.
The batch job OMSPRC_BJ_100_01 (MASTER ACCOUNT CUSTOMER MOCK
STATEMENT GENERATION) available in SET-ODD2 batch job set generates Mock
Statements based on Mock Statement Details.
While processing, the batch job picks only those accounts with ‘Mock Statement Req = Y’ and
‘Master Account Flag = Y’. This batch job is run on ‘Mock Statement Run Date Next’ and
generates the number of dues based on ‘Mock Statement Cycles’.
The structure of the Mock Statement generated is controlled based on Record and Column
definitions maintained in the data file MASTER_ACCOUNT_MOCK_STATEMENT (MASTER
ACCOUNT CUSTOMER MOCK STATEMENT) defined in Setup > Administration > System
> Data Files screen’s Output tab.

A.2.44 Skip Credit Bureau Reporting Maintenance
The Skip Credit Bureau Reporting Maintenance allows you to selectively exclude or include
a particular account from being reported to credit bureau. This is required in Timeshare
Business where there is no need to report the due/Maintenance accounts to credit Bureau.
As per the Product setup, if an account is funded with option Yes / No to ‘Skip Credit Bureau’
reporting in Metro-II batch job process, the same can be changed during servicing stage by
posting ‘SKIP CREDIT BUREAU REPORTING MAINTENANCE’ non-monetary transaction in
Customer Service > Maintenance > Transaction Batch Information section.
However, Skip Credit Bureau Reporting also depends on Stop Bureau condition posted on
the account.
To update skip credit bureau reporting option on an account
Transaction

Parameters

SKIP CREDIT BUREAU
REPORTING MAINTENANCE

SKIP CREDIT BUREAU REPORTING

Select YES or NO from the drop-down list.
On successfully posting the transaction, a confirmation message is displayed in the Results
section and ‘Skip Credit Bureau Reporting’ option is updated in Customer Service > Account
Details > Account Information section.
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A.2.45 Repossession Maintenance
When SCRA borrower is on military duty, asset repossession cannot be done on the account.
However, in case the SCRA borrower voluntarily offers financial institution to repossess the
asset, the same can be updated in the system by posting ‘REPOSSESSION MAINTENANCE’
non-monetary transaction in Customer Service > Maintenance > Transaction Batch
Information section.
The REPOSSESSION MAINTENANCE allows to modify the option ‘Allow Repossession on
SCRA’ to Y or N in Customer Service > Account Details tab > Others section. By default, this
check box is not selected indicating that system does not allow REPOSSESSION for SCRA
enabled accounts. If the options is set Y, system allows to post REPOSSESSION condition
on SCRA Accounts using Call Activity or any other ways available.
Note that REPOSSESSION MAINTENANCE transaction can be posted only if customer is on
military duty where SCRA indicator = Y. Else, system displays an error message indicating
‘Transaction not allowed, if customer is not in military duty’. In case of joint applicants, atleast
one of the customer attached to account is to be on SCRA duty and SCRA flag = Y to post
the transaction.

To post voluntary repossession maintenance
Transaction

Parameters

REPOSSESSION MAINTENANCE

TXN DATE

Select the transaction posting date from adjoining calendar.
On successfully posting the transaction, a confirmation message is displayed in the Results
section indicating the date on which the transaction is posted. Also the ‘Allow Repossession
on SCRA’ check box is updated in Customer Service > Account Details tab > Others section.

A.2.46 Stop Correspondence at Account Level
All the active customer/business accounts in Oracle Financial Services Lending and Leasing
are enabled to receive correspondence by default. However, if required you can choose to
stop the correspondence from the system.
Apart from stopping correspondence to all accounts at customer/business level as done by
posting Customer/Business Correspondence (stopping) non-monetary transaction, you can
choose to stop the correspondence to a particular customer account and continue the
correspondence to remaining accounts. On doing so, that particular account is excluded from
ODD batch job and does not receive correspondence of any kind such as letters or monthly
statements from the system.
If ‘Customer Stop Correspondence’ is already posted on the account, system does not allow
to post ‘Account Stop Correspondence’ and displays an error indicating ‘Customer Stop
Correspondence' is already posted on the account’.
Individual account level correspondence can be stopped by posting ACCOUNT STOP
CORRESPONDENCE (ACC_STOP_CORR_MAINT) non-monetary transaction in Customer
Service > Maintenance > Transaction Batch Information section.
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To stop account correspondence
Transaction

Parameters

ACCOUNT STOP
CORRESPONDENCE
(ACC_STOP_CORR_MAINT)

TXN DATE
Select the transaction date from adjoining calendar.
ACCOUNT STOP CORR INDICATOR
Select either YES or NO from the drop-down list to toggle
account correspondence.
PROCESS MASTER ASSOCIATED ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’
posts the transaction to Master Account and Associated
Accounts and selecting ‘No’ posts the transaction to Current
Account.
PROCESS SAME PRODUCT TYPE AND FUNDING TYPE
ACCOUNTS
Select either Yes or No from the drop-down list. Selecting ‘Yes’
posts the transaction on its Master Account and Associated
accounts belonging to the same product and funding type.
Selecting ‘No’ posts the transaction to Master and all its associated accounts.
STATEMENT CONSOLIDATION INDICATOR
Select either Yes or No from the drop-down list to update the
Statement Consolidation indicator flag in Customer Service >
Account Details > Other section.
Selecting ‘Yes’ along with PROCESS MASTER ASSOCIATED
ACCOUNTS = Y, posts the transaction to Master and all the
Associated accounts having Statement Consolidation = Y.
On, selecting ‘No’ along with PROCESS MASTER ASSOCIATED ACCOUNTS = Y, system ignores statement consolidation flag and posts the transaction to Master and all the
Associated accounts.
REASON CODE
Select the reason for posting this transaction from the dropdown list.
COMMENTS
Specify additional information (if any).

On successfully posting the transaction, a confirmation message is displayed in the Results
section indicating the date on which the transaction is posted and the Stop Correspondence
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check box is selected in the Customer Service screen’s Account Information screen.

Note
–

If a Master account has stop correspondence as Yes, then new accounts onboarded with Statement Consolidation Flag Y will also have stop correspondence
as Yes. Same is the case when an Associate account is moved/Swapped from
Master Account.

–

If individual account level 'Stop Correspondence' exists then such account is excluded from Master Account/Customer level Statement consolidation.

To remove the Stop Correspondence indicator, follow the above procedure and update the
‘ACCOUNT STOP CORR INDICATOR’ as ‘NO’.

A.2.47 Consolidated Payoff Quote
You can generate a consolidated payoff quote for any combination of Master and its
associated accounts which includes the consolidated amount owed on all selected accounts.
A payoff quote can either be generated for current or future date, but not on a back date.
However, you can also generate a payoff quote for individual account. For information on how
to generate a payoff quote on individual account, refer to ‘Payoff Quotes’ section
Consolidated Payoff Quote can be generated anytime by posting CONSOLIDATED PAYOFF
QUOTE (PAYOFF_CONSOLIDATE) non-monetary transaction in Servicing > Customer
Credit Limit > Transactions tab.
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To generate Consolidated Payoff Quote
Transaction

Parameters

CONSOLIDATED
PAYOFF QUOTE

TXN DATE
Select the transaction date from adjoining calendar.
PAYOFF QUOTE VALID UPTO DATE
Select the date till when the payoff quote is valid from adjoining
calendar. System calculates Accrued Interest on account till
the date specified.
PAYOFF QUOTE LTR PRINT
Select either YES or NO from drop-down list. If selected as
YES, then a Payoff Quote Letter with specific format is generated. The value of parameters in the letter are fetched from
variables defined in the configuration.
COMMENTS
Specify additional information (if any).
ACCOUNT NUMBER
Specify the required accounts separated by comma. This can
have a combination of both Master and its Associated
accounts.
LEASE BUYOUT INDICATOR
This parameter is applicable for Lease Account only. Select
either YES or NO from drop-down list to indicate if the lease
contract is available for buyout option.

On successfully posting the transaction, a confirmation message is displayed in the Results
section indicating the date on which the transaction is posted along with below details:
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The TOTAL PAYOFF QUOTE IN section indicates currency-wise consolidation payoff
quote i.e. if multiple accounts are selected for consolidation with different currencies,
then consolidation is listed for accounts with same currency and subsequently for other/
individual currencies.



Subsequently, individual payoff quote is generated and displayed for each of the
Associated account selected along with Master account payoff quote (if selected).

Processing SCRA
SCRA (Servicemembers Civil Relief Act) is a United States federal law that protects soldiers,
sailors, airmen, Marines, Coast Guardsmen, commissioned officers in the Public Health
Service and National Oceanic and Atmospheric Administration, from being sued for payment
defaults.
The system is facilitated to be compliant with these SCRA laws. The following features are
supported:


Interest Rate Limitation, Prevention of Acceleration of Principal during Borrower's
Military Duty



Fees, Bankruptcy & Deferment rules applicable during Military Duty by the Account
holder/Borrower



Reverting to pre-SCRA terms when Account holder/Borrower is OFF Military Duty
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Validations with respect to Account holder/Borrower reporting Military Duty and



Validations with respect to Guarantor being on Military Duty.

To be compliant with the above SCRA features, you can setup;


Transaction Posting checks



Related configurations OFF MILITARY DUTY through a transaction which will revert to
original contractual terms for payment amount, interest rate and term.
Post the ‘OFF MILITARY DURY’ date, if payment is missed as per contracted billing
cycle, delinquency fee transaction is posted separately.

However, delinquency fees will not be applied for period of Borrower's Military duty.
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Setting up Interest Rate for SCRA
You can define different interest rate which will be an input parameter for the ON ACTIVE
MILITARY DUTY transaction. The system enables you to override default rate values with the
values you define. However, if the values are not overridden, then system will pick the
transaction from system parameter TPE_SCRA_DEFAULT_INTEREST_RATE.
The system will apply lowest rate between contract and system default interest rate. However,
you can indicate to override the Rate with one entered in the transaction input parameter.
Access to the transaction and availability of the Override and Rate parameters are setup in
Transaction Codes Access Grid and Parameters, respectively.
When the transaction is under BORROWER ON ACTIVE MILITARY DUTY status, the system
facilitates setting up and validating the following:


While posting On Military Duty transaction, provides flexibility to choose the Fee to be
applicable through Fee Assessment Access Grid, based on On Military Duty account
condition created in the account.



You can not initiate Foreclosure / Repossession activities on active military duty
accounts.



The monthly payment amount must not exceed the existing payment amount.



During deferment period, enables you to define 'NO Interest to be charged' by defining
'Stop Accrual' to the 'EXTENSION transaction' for the same terms of Extension. A batch
job re-starts Interest Accrual, once the system posts comments for the same

Once the OFF MILITARY DUTY transaction is posted on account, system facilitates setting
up and validating the following:


The contractual terms are returned once the SCRA condition is removed. That is, the
payment amount, terms, and interest rate must revert to their pre-SCRA state. Thus,
resulting in a balloon payment at the end of Loan.



To extend On Military Duty benefits, you can perform any of the following:
–

OFF Military Duty transaction must not be posted

–

If already posted, OFF Military Duty transaction must be REVERSED

–

Close current Military Duty by posting the OFF transaction and then opening a new
Duty period by posting the On Military Duty Transaction. Ensure not to overlap the
periods.
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Note the following for new accounts created on SCRA
If a borrower is on ‘Active Military Duty’ for an existing account and the same customer ID is
used to create a new account, system by default does not provide SCRA benefits by updating
the SCRA Interest Rate. Instead the account is created with Contract Interest Rate.
For SCRA Interest Rate to be effective on new account, the ‘Borrower on Military Duty’
transaction has to be posted explicitly. For more details, refer to ‘Active Military Duty’ section.
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Black Book Interface
The system performs collateral valuation for all the active accounts at a set frequency.
However, valuation is not performed for collaterals with account status <ACTIVE> and Asset
Status <ACTIVE> and <PRIMARY>.
The source for the above valuation is Black book or any other Collateral Evaluator agency.
These valuation details are stored for each collateral in Collateral tables. If an account has
multiple collaterals, then the valuation details must be stored for each collateral.
You can run ‘BLACK BOOK INTERFACE’ batch to perform valuation for active accounts and
active collaterals. This batch job performs the following:


Validates for current valuation in the Black Book interface tables and gets the latest
valuation



After getting the valuation updates the collateral valuation with source as Source setup.



Loads Black Book values

The system date is saved as Valuation Date along with other valuation details during batch
run. Once the batch is run, black book values will load process to Oracle Valuation Section.

A-110

Appendix B: Payment Amount Conversions
The following table contains the calculations Oracle Financial Services Lending and Leasing
uses to convert different payment frequencies (weekly, biweekly, semi monthly, and so on) to
standard monthly values for instalment accounts.
Payment Frequency:

Scheduled Monthly Income Amount:

D = Deferred

Zero fill

P = Single payment Loan

Zero fill

W = Weekly (due every week)

Multiple by 4.33

B = Biweekly (due every two weeks)

Multiple by 2.16

E = Semi-monthly (due twice a month)

Multiple by 2

M = Monthly (due every month)

As given

L = Bimonthly (due every two months)

Divide by 2

Q = Quarterly (due every three
months)

Divide by 3

T = Triannually (due every four
months)

Divide by 4

S = Semi-annually (due twice a year)

Divide by 6

Y = Annually (due every year)

Divide by 12
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Appendix C:Generic Recovery Interface (GRI)
C.1

Introduction
In general, a Generic Recovery Interface (GRI) is a platform to connect Oracle Financial
Services Lending and Leasing (OFSLL) with any third party recovery system. This integration
facilitates auto lending institutions to repossess non-performing assets and recover them
through a network of third party vendor managed systems.
Accordingly, in an integrated system a particular account in OFSLL can be assigned to a
vendor (third party) through GRI for recovery services. Depending on each stage of the
process, OFSLL triggers appropriate web service requests to create and update the details
into the third party system. Subsequently, the acknowledged details and case updates are
retrieved into the corresponding work order(s) and account(s) in OFSLL.
Also the system parameter ‘GRI_WEBSERVICE_LOG_IND’ when enabled, logs all the GRI
related web service communications between OFSLL and external interfaced system. The
same can be viewed in Dashboard > System Monitor > Database Server Log Files tab by
selecting ‘Interfaces’ view option.
Following type of web service requests are supported:
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Create Case



Update Case



Case Comments



Hold Case



Reopen Case



Reassign Case



Close Case



Case Updates Received via FireHose WebService



Case Repossession



Case Invoice

Pre-requisites
Following are the pre-requisites while working with third party integrated system:


Ensure that 'Cycle' setup (Setup > Vendors> Cycles tab) is defined for the Work Order,
where channel is selected as 'Generic Recovery Interface'. Also if the system is defined
to automatically post any specific conditions on account, you need to maintain the
Action and Result Code.



Ensure that Vendor Fees (Setup > Vendors > Vendor Fees tab) defaults the 'Estimated
Amount'.



Ensure that the Work Order Types are mapped consistently and are in sync between
OFSLL and third party system. The following table lists the Work Order Types
maintained in the system.
Work Order Type

Description

DRK

DOOR KNOCK (GRI)

IIR

IMPOUND INVOLUNTARY REPOSSESSION (GRI)
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Work Order Type

Description

VRP

VOLUNTARY REPOSSESSION (GRI)

IVR

IMPOUND VOLUNTARY REPOSSESSION (GRI)

SKP

SKIP TRACE (GRI)

IRP

INVOLUNTARY REPOSSESSION (GRI)



Ensure that the details of Vendors, Collectors and Service types are mapped
consistently and are in sync between OFSLL and third party system.



Define Invoice Rules (Setup > Vendors > Invoice Rules tab) that are applicable to each
Vendor Service with appropriate Work Order Status, Close Reason, and State
combinations. This ensures that the 'Collectible' flag is set to 'Y' for selected invoice
during processing.

Create Case
Once a non-performing account is identified in OFSLL, the details are to be registered in the
third party system for further action. Using the Work Orders tab (Vendors > Work Orders tab),
you can create a work order with the identified account details and selecting the channel as
Generic Recovery Interface (GRI).
Note that, system does not allow to create a work order during the following conditions:


If there is already a case created with the same work order type which is active on the
account. On updating the details and clicking ‘Save’, system displays an error message
as ‘Active Work Order with same Order Type already exists on account’.



If a CURE letter is issued on an account and the same is in-force. If the case creation
date is before the cure letter expiry date, then system displays an error message as
‘Cure Letter Issued and Active. Cannot create work order’.

For information on creating a work order, refer to section Vendors > Work Orders tab.
When the 'Channel' is selected as GENERIC RECOVERY INTERFACE, the Work Orders tab
enables 'Vendor Messages' section to specify additional details that are required by the third
party vendors to act upon the case. For more information, refer to ‘Case Comments’ section.
After the work order details are created, the same needs to be registered as a case in third
party system by updating the status. Accordingly, when the Status of Work Order is selected
as 'SEND TO GRI', the 'add Case()' web service is initiated to create a case in third party
system.
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The 'add Case()' web service request consists of the following Case details to be registered
in third party system:


Primary Customer



Secondary Customer (Based on the sequence)



Address Details



Account Details



Collateral Details

When the web service request is successful, the response would contain the new case
number created in third party system. The case # is then appended to the work order and the
status is changed from 'SEND TO GRI' to 'ASSIGNED'. Also a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = [Case No]: "NEW CASE CREATED"



Comment By = "INTERNAL"



Comment Dt = Comment Posted date

In case of an error in the web service response received from third party system, the status
of work order is changed from 'SEND TO GRI' to 'GRI FAILED' and a comment is posted on
the corresponding account in Customer Service > Comments tab, with the following details:


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = "<<Error Message>>"



Comment By = "INTERNAL"



Comment Dt = Comment Posted date

Note
Error in web service response can also arise when a work order type is not mapped between the two systems and a case creation request is sent to third party system.
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Update Case
Once the details of a work order has been registered as a case in third party system, there
can be subsequent updates in the details of the mapped account arising due to mismatch in
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account details, change in address, collateral and so on. These changes need to be
incrementally updated into the third party system and are done through the following web
services which are triggered when corresponding details are updated.
Web Service

Type of change in mapped account

updateCaseAccountInfo()

When Account details are updated.

updateCaseAddress()

When Address details are updated.

updateCaseCollateral()

When Collateral details are updated.

updateCaseDebtor()

When Primary Customer details are updated.

updateCaseCosigner()

When Secondary Customer details are updated.
Secondary Customer can also be the next customer type
defined in the sequence.

The update web service request consists of the modified field details that are to be updated
in third party system.

If the web service request is successful, the modified details are updated into the case in third
party system. Also a comment is posted on the corresponding account in Customer Service
> Comments tab, with the following details:


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = “CASE NO: <<UPDATED ACCOUNT DETAILS ACCEPTED BY THIRD
PARTY INTERFACE>>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date and time.

In case of an error in the web service response received from third party system, case details
are not updated and the following details are posted as a comment against the account.


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = “CASE NO: <<UPDATED ACCOUNT DETAILS NOT UPDATED IN THIRD
PARTY INTERFACE>>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date and time.
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Case Comments
Case comments refers to additional details provided in the 'Vendor Messages' section of
Work Orders tab that are required by the third party vendors to act upon the case.
The ‘Vendor Messages’ section can be updated after the case has been created in third party
system and serves as a communication channel between the integrated system.
'Vendor Messages' section is available in the Work Orders tab only when the 'Channel' is
selected as GENERIC RECOVERY INTERFACE and by default, the Vendor Message Type
is selected as ‘CLIENT UPDATE’.

Accordingly, in the ‘Vendor Messages’ section when the details of Vendor Message Type and
Vendor Message are updated for a work order, system triggers ‘addCaseUpdate()’ to update
the same details in the third party system.
An outbound comment is posted on the corresponding account in Customer Service >
Comments tab, with the following details and the update details are also captured as a record
in Work Order History tab.


Type = SYSTEM GENERATED



Sub Type = OUTBOUND TO INTERFACE



Comment = “[Case No]: <<Vendor Msg Text >>”



Comment By = “USER”
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Comment Dt = Comment Posted date

Hold Case
A particular work order or case which is already scheduled for repossession can undergo a
status change when a payment is received (either full outstanding due or partial) on the nonperforming account associated with the work order.
Also, an automatic case status change can happen on work order for an account based on
Delinquency Days. Whenever the delinquency days falls below certain number of days as
defined in system parameter “GRI_DLQ_DAYS_AUTO_STATUS_CHG” (DELINQUENCY
DAYS FOR AUTOMATIC CASE STATUS CHANGE), system auto updates the case status
as ‘PENDING ON HOLD/ON HOLD’ on running the batch job SET-GRI
(RDNDLQ_BJ_100_01-AUTOMATIC CASE STATUS CHANGE).
Accordingly, when the status of a work order is changed to ‘PENDING ON HOLD’ in Work
Orders screen, system triggers ‘holdCase()’ web service request to update the status of
corresponding mapped case in third party system. This ensures that a work order in hold
status is not processed further with third party vendor managed systems.
For information on updating the work order details, refer to section Vendors > Work Orders
tab.

If the web service request is successful, a comment is posted on the corresponding account
in Customer Service > Comments tab, with the following details:


Type = SYSTEM GENERATED
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Sub Type = INBOUND FROM INTERFACE



Comment = “CASE NO: <<CASE HOLD REQUEST ACCEPTED BY THIRD PARTY
INTERFACE (Reference No)>>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date.

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.
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Alert = Y



Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = “CASE NO: <<CASE HOLD REQUEST NOT UPDATED IN THIRD PARTY
INTERFACE>>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date.

Reopen Case
When the status of a work order is updated from ‘ON HOLD’ to ‘RELEASED’ in Work Orders
screen, system triggers ‘reopenCase()’ web service request to update the status of
corresponding mapped case in third party system.
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This ensures that a work order in hold status is processed further with third party vendor
managed systems.

The processing update of REOPEN case request at the third party system is tracked
separately through a FIREHOSE web service scheduled at specific interval using a batch
process. For more information, refer ‘Case Updates Received via FireHose WebService’
section.
If the web service request is successful, a comment is posted on the corresponding account
in Customer Service > Comments tab, with the following details:


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = “CASE NO: <<CASE REOPEN UPDATED IN THIRD PARTY
INTERFACE>>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.


Alert = Y



Type = SYSTEM GENERATED
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Sub Type = INBOUND FROM INTERFACE



Comment = “CASE NO: <<CASE REOPEN REQUEST NOT UPDATED IN THIRD
PARTY INTERFACE>>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date

Reassign Case
A particular work order or case which is already scheduled for repossession in third party
system can be reassigned to a different vendor due to delay in action, response, status
updates or any such conditions.
Accordingly, when a case is reassigned to a different vendor, the change is processed for
update in third party system depending on the current case status maintained across systems
as indicated below:
Scenario

OFSLL Work
Order Status

GRI Case
Status

1

Send to GRI

NEW
FROM
CLIENT

Case is assigned to new Vendor.

2

Open

Open

Existing case is closed (i.e. status is updated
as ‘PENDING REASSIGN/CLOSE’) and new
case is created and assigned to new Vendor.

Case Reassignment Update

Also, system automatically updates the work order status to ‘PENDING REASSIGN/CLOSE’
based on the days defined in the lookup code ‘VEN_REASSIGN_DAYS_CD (VENDOR
REASSIGNMENT DAYS CODES). If the case status is OPEN for specific number of days as
maintained in the sub code of the above lookup code, system auto updates the case status
as ‘PENDING REASSIGN/CLOSE’ on running the batch job SET-GRI (RDNVNA_BJ_100_01
- AUTOMATIC VENDOR REASSIGNMENT).
Accordingly, when a case is reassigned, system triggers ‘reassignCase()’ web service
request for reassigning the case to new vendor in third party system. Depending on the case
status, the case is either directly assigned to new vendor, or a new case is created with new
vendor by closing the existing case.


If Case status is ‘NEW FROM CLIENT’ in GRI, the case is reassigned to new vendor in
GRI and no New CASE is created in OFSLL.



If Case status is ‘OPEN’ in GRI, the case is updated to ‘Pending on Close’ status in GRI,
new case is created in OFSLL with New Case # and assigned to new Vendor.

If a new case is created in third party system due to vendor reassignment, then the web
service response will include the new case number. Subsequently, when a close confirmation
is received on the existing case as part of case status update from FIREHOSE web service
response, the work order in OFSLL is closed (status = ‘CLOSE’) and new work order is
created with new case number, new assigned vendor and previous work order account
details.
Note the following:
–

New work order is created in OFSLL only if the ‘reassignCase()’ web service
response consists of new case number created in third party system.
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–

If the web service response is successful but does not contain a case #, then the
case is directly assigned to new vendor in third party system.

A comment is posted on the corresponding account in Customer Service > Comments tab,
with the following details:


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = NEW CASE NO: “<<CASE REASSIGNMENT REQUEST ACCEPTED BY
THIRD PARTY INTERFACE >>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account and the work status is not updated nor
a new work order is created with new assigned vendor.
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Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = CASE NO: “<<CASE REASSIGNMENT REQUEST NOT UPDATED IN
THIRD PARTY INTERFACE >>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date

Close Case
A particular work order or case which is already scheduled for repossession can be closed
after validating the preceding status and subsequently a repossession may not be required
on the account mapped to the work order.
Accordingly, when the status of a work order is changed to ‘PENDING CLOSE’ in Work
Orders screen, system triggers ‘closeCase()’ web service request to update the status of
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corresponding mapped case in third party system. This ensures that the work order is not
processed further with third party vendor managed systems.

If the web service request is successful, a comment is posted on the corresponding account
in Customer Service > Comments tab, with the following details:


Alert = N



Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = CASE NO: “<<CASE CLOSE REQUEST ACCEPTED BY THIRD PARTY
INTERFACE >>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.


Alert = Y



Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = CASE NO: “<<CASE CLOSE REQUEST NOT UPDATED IN THIRD
PARTY INTERFACE >>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date
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Case Updates Received via FireHose WebService
Retrieving case status updates from the third party system is through a FIREHOSE web
service response received into OFSLL through a pull service. Each response is channelled
through an individual Event ID and Event Type.
A FIREHOSE web service 'getGriFireHose' - scheduled at specific interval using batch
(GRIFRH_BJ_100_01) retrieves the case updates. This response consists of case activities
recorded in third party system between specific intervals (based on Max event ID).
Note that, the FIREHOSE web service response always contains specific Event Type Code
from the third party system which are updated in the database and inturn is validated for
appropriate action in OFSLL. The table below indicates the list of Event Type and the
corresponding action updated in the system.
Event
Type

Event Description

Action

600

ACCEPTED CASE

Change Work order status to “OPEN”

601

DECLINED CASE

Change Work order status to “DECLINED”

602

ACKNOWLEDGED
CLOSE

Change Work order status to “CLOSE”

603

ACKNOWLEDGED
HOLD

Change Work order status to “ON HOLD”

300

CASE WAS REPOED

Change Work order status to “REPOSSESSED”
And
Trigger “getRepossessionDetails()” web service to
get repossession details and update in Servicing >
Repo/Foreclosure” tab.

302

CASE COMPLETED

Change Work order status to “COMPLETED”

200

FIRST UPDATE ADDED
CUSTOM

Post the received update as “Inbound Comment”
from Interface in Servicing >Customer Service
>Comments tab.

201

UPDATE EDITED

Post the received update as “Inbound Comment”
from Interface in Servicing >Customer Service
>Comments tab.

203

UPDATE UNHIDDEN

Post the received update as “Inbound Comment”
from Interface in Servicing >Customer Service
>Comments tab.

811

INVOICE SENT TO CLIENT

Call the “getCaseInvoiceData()” web service and
create the invoices in OFSLL.

1300

CR ADDED

Update ‘Condition Report Status =’Y’ and Condition
Report Recd Dt = Event Received Date

Based on the web service response received from third party system, the status updates are
posted onto corresponding work order(s) and account(s) in OFSLL.
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For example, if the FIREHOSE web service response consists of the Event Type ‘600’, it
indicates that the case is accepted by the assigned vendor in third party system and status of
the work order is to be updated to ‘OPEN’ in OFSLL. Also a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = "[Case No]: <<[Vendor] ACCEPTED CASE>>"



Comment By = "INTERNAL"



Comment Dt = Comment Posted date and time

Note
Work order status change is permitted only if the previous status matches with the defined
cycle setup (Setup > Products > Cycles). Else, update is not allowed and comment is posted on the account with the message ‘Work Order Status Update failed due to mismatch of
previous status’.

C.10 Case Repossession
When a case has been repossessed, the status of the case is updated by the assigned vendor
in third party system. The case status is then retrieved through a FIREHOSE web service
scheduled at specific interval using a batch process.
On receiving the case status update as ‘REPOSSESSED’ (i.e. Event Type 300) from
FIREHOSE web service response, system triggers ‘getRepossessionDetails()’ web service
request to fetch the repossession details and update the status of corresponding mapped
work order and account in OFSLL.
If the web service request is successful and repossession details are received as part of the
response, the status of the work order is updated in Work Orders tab and a comment is posted
on the corresponding account in Customer Service > Comments tab, with the following
details:


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = “[Case No]: <<[Vendor]: REPO DETAILS RECEIVED FROM THIRD
PARTY INTERFACE >>”



Comment By = “INTERNAL”



Comment Dt = Comment Posted date and time
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The Repossession details are also updated in Repo/Foreclosure tab of Customer Service
screen.

C.11 Case Invoice
When a case has been repossessed, an invoice with the actual cost incurred for repossession
and the details of the asset repossessed are updated in the third party system by the assigned
vendor.
Subsequently, when the case status update is received as ‘REPOSSESSED’ (i.e. Event Type
300) from FIREHOSE web service response, system triggers ‘getCaseInvoiceData()’ web
service request to retrieve the invoice and asset details from the third party system.

If the web service request is successful and repossession details are received as part of the
response, the details are updated in Vendors > Invoices tab and a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:


Type = SYSTEM GENERATED



Sub Type = INBOUND FROM INTERFACE



Comment = “[Case No]: <<[Vendor]: INVOICE RECEIVED FROM THIRD PARTY
INTERFACE >>”



Comment By = “INTERNAL”

C-14



Comment Dt = Comment Posted date and time

The details of the invoice in the web service response are captured in Vendors > Invoice
Information tab with invoice details and Payment Schedule. By default, the status of the
invoice is ‘OPEN’ to update the payment details.

System auto validates the invoice details which are received from third party system with
specific business rules before creating a record in the Invoice Information tab. Hence the
‘Validate Invoice’ button in the Information tab is disabled for invoice records from external
channel (Generic Recovery Interface) and the details are marked as view only.
For more information on business rules and working with Invoices tab, refer to ‘Vendors’
chapter.
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Appendix D:Account Acceleration
D.1

Introduction
Account Acceleration is a provision that allows a lender to insist a borrower to repay all or a
part of an outstanding loan prior to the scheduled maturity date, when the borrower is
identified to be fraudulent. An acceleration clause outlines the probable reason(s) for the
lender to accelerate a loan account and demand loan repayment.
Accordingly in OFSLL, a fraudulent account can be accelerated by moving the maturity date
up to the date of the demand for full payment which can either be the current date or a back
date, but not a future date. In case of a back dated acceleration, back date cannot be
scheduled beyond the ‘contract date' or 'account back date’ whichever is higher. Reversal of
an account acceleration is also allowed to reinstate the account to its previous status.
The chapter contains the following sections:


Posting Account Acceleration



Reversing Account Acceleration

Example to illustrate:

D.2



Account Acceleration and Reversal with ‘Principle First’ adjustment



Account Acceleration and Reversal with ‘Interest First’ adjustment

Posting Account Acceleration
Like any other monetary transaction, even the Account Acceleration transaction can be
posted on the required account from the Customer Service > Maintenance screen. For
detailed information on posting this transaction, refer to Appendix: Transaction Parameters >
Monetary Transactions > Account Acceleration section.

Pre-defined validations for account acceleration
While posting the account acceleration transaction, system validates the account status with
the following pre-defined validations before proceeding with the transaction:
Account Status /
Transaction Description

Validations
before posting
transaction

Validations
after posting
transaction

EXTENSION

No

Should not
repost after
reversal

EXTENSION OVERRIDE

No

Should not
repost after
reversal

INDEX / MARGIN RATE
CHANGE

No

Should not
repost after
reversal
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Comments

Account Status /
Transaction Description

Validations
before posting
transaction

Validations
after posting
transaction

CHANGE TERM

No

Should not
repost after
reversal

CHANGE BALLOON

No

Should not
repost after
reversal

CHANGE PAYMENT
AMOUNT

No

Should not
repost after
reversal

DELAY FEE

No

Should not
repost after
reversal

CHANGE PROFIT RATE

No

Should not
repost after
reversal

RESCHEDULE PAYMENT

No

Should not
repost after
reversal

RESCHEDULE RATE

No

Should not
repost after
reversal

RESCHEDULE PRE-COMPUTE LOAN TO INTEREST BEARING LOAN

No

Should not
repost after
reversal

Comments

Errors during account acceleration
Account acceleration is supported for accounts with 'ACTIVE' status. In case account
acceleration transaction is posted on accounts with any other status or if there are any other
pre-existing conditions posted on the account, system does not allow to post the transaction
and displays an error. The table below lists the type of errors displayed and reason for the
same.
Error Message

Reason

‘Account Acceleration allowed
only for Active accounts’

The status of the account is other than 'ACTIVE'.

‘Account Acceleration already
posted on account’

There is already an account acceleration transaction posted on account.

‘Account Acceleration is not
allowed on Non Performing
Account.’

There is already a 'Non-Accrual' condition posted
on account (i.e., Non Performing Indicator = Y).
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Error Message

Reason

‘Account Acceleration not allowed
as Stop Accrual is active on
account’

There is already a 'Stop Accrual' condition posted
on account.

‘Balance Adjustment Method
applicable for Pre-Compute
account’

The ‘Balance Adjustment’ method is selected for
non-pre compute account since its applicable
only for pre-compute accounts.

Account changes post account acceleration
On successfully posting the account acceleration transaction, following are the account level
changes:


The acceleration effective date will be the new maturity date of the account since the
original maturity date of the account is moved to either the current date or a back date.



On an accelerated account, the periodic billing, normal interest accrual and late fee
assessment is discontinued as per the standard functionality since maturity date is
reached.



From the acceleration effective date, post maturity interest accrual with corresponding
post maturity interest rate is calculated and added to the total account dues as per
normal processing when a monetary transaction is posted.



For a back dated account acceleration, all the system posted transactions on the
account (like billing, interest, and late fees) between acceleration date (i.e. back date)
and current system date is reversed, re-calculated and re-posted based on new maturity
date (i.e. acceleration date).
–

Also the interest already accrued on the account based on the normal interest rate
is reversed from acceleration date (i.e. back date) up to current system date and is
re-calculated with post maturity interest rate and re-posted for the same period.



For SCRA accounts, if the borrower status is 'OFF MILITARY DUTY' during the
acceleration period, then the post maturity interest rate is changed to normal interest
rate for that period. In case the post maturity rate is less than standard SCRA rate (i.e.
6%), then the same is set as standard interest rate for the account.



For an accelerated account the following account attributes are displayed in the ‘Result'
section:
–

Total Accelerated Payment Due Amount

–

Acceleration Effective Date

–

New Maturity Date

–

Post Maturity Interest Rate

Transaction posting for account acceleration
Depending up on the type of loan account (i.e. pre-compute and non pre-compute), the
account acceleration transaction is internally categorized and processed either in single stage
or two stages.


For ‘Non Pre-Compute’ accounts the transaction is posted directly.



For ‘Pre-Compute’ accounts, the account is first converted from pre-compute to interest
bearing account by internally posting the monetary transaction ‘RESCHEDULE_PC2SI’
(RESCHEDULE PRE-COMPUTE LOAN TO SIMPLE INTEREST LOAN) based on the
following parameter values:
–

Transaction Date: Specified acceleration date
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–

Reschedule payment start date: Next payment date as per the existing due date
history.

–

Amount: Outstanding balance under ADVANCE/PRINCIPAL balance component.

–

Rate: Existing normal interest rate of the account.

–

Term: Calculated for the remaining term (i.e. cycles not yet billed). Term is not
relevant for account acceleration since maturity date is moved to transaction date.

–

Rebate on finance and insurance charges is processed as per the normal PC2SI
transaction.

Refer to examples included in below section for details on how account acceleration is posted
with ‘Principle First’ adjustment and ‘Interest First’ adjustment.
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Reversing Account Acceleration
Reversal of an account acceleration can be done to reinstate the account to its previous
status. During reversal of an account acceleration, all the related transactions posted are
reversed. For example, ‘RESCHEDULE_PC2SI’ is reversed in case of pre-compute
accounts.
Refer to examples included in below section for details on how transactions are posted during
reversal of an account acceleration.
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Account Acceleration and Reversal with ‘Principle First’ adjustment
Consider a loan account with following details:


Contract Date = 01. Jan 2017



Contract Maturity Date = 31.Dec 2017



Rate = 4.99%



Term = 12 Months

Balances before 'Account Acceleration' for a 'Pre-Compute' loan.
Posted
ADV/INT

12300

(Pre-compute)

(12000 + 300)

Paid

Waived

Adjusted

Balance
11900

Acceleration Transaction (PC 2 SI)


Txn Date = 16.Aug. 2017



Reschedule St Dt = 01.Sep. 2017



Amount = 11900



Rate = 4.99



Term = 1

Principal Adjustment - Minus Transaction
With Interest Estimated Amount = 300

Interest Adjustment - Plus Transaction
Estimated Interest - Rebate = 300-90 = 210
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On posting of 'Acceleration Txn' following transactions would be posted on account:


Txn 1 - PC 2SI (with about values) = 0



Txn 2 - Interest Rebate = 90$(Assumed number) - Pass 11900 for rebate calculation



Txn 3 - New Principal Adjustment Txn = Outstanding Principal = 11900



Txn 4 - Post 'Principal Adjustment minus = 300



Txn 5 - Post 'Interest Adjustment Plus = 210

Balances after posting 'Acceleration' transaction.
Posted

Paid

Waived

Adjusted

Balance

ADV

11900

0

0

Principle adjustment minus =
300

11600

ADV/ INT
(Pre-compute)

12300

490

0

0

0

INT

0

0

Interest adjustment plus = 210

210

(400 + 90)
0

Since payment is received after acceleration (i.e. same day), there is no additional interest
accrual).
In case payment is received of $350 subsequently on account acceleration (Interest
adjustment spread).
Posted

Paid

Waived

Adjusted

Balance

ADV

11900

140

0

-300

11460

ADV/ INT
(Pre-compute)

12300

490

0

0

0

INT

0

0

210

0

(400 + 90)
210

Reversal of Account Acceleration after above Payment posting
Transactions are reversed / posted on account automatically.


Reverse Txn 6 - Payment of $350



Reverse Txn 5 - Interest Adjustment Plus = 210



Reverse Txn 4 - Principal Adjustment minus = 300



Reverse Txn 3 - New Principal Adjustment Txn



Reverse Txn 2- Interest Rebate



Reverse Txn 1- PC 2 SI



Re-post - Txn 6 - Payment
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Balances after reversal

ADV/INT

Posted

Paid

Waived

Adjusted

Balance

12300

750

0

0

11550

(Pre-compute)
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(400 + 350)

Account Acceleration and Reversal with ‘Interest First’ adjustment
Consider a loan account with following details:


Contract Date = 01. Jan 2017



Contract Maturity Date = 31.Dec 2017



Rate = 4.99%



Term = 12 Months

Balances before 'Account Acceleration' for a 'Pre-Compute' loan.
Posted

Paid

Waived

Adjusted

Balance

ADV/INT

12300

500

0

0

11800

(Pre-compute)

(12000 + 300)

Acceleration Transaction (PC 2 SI)


Txn Date = 16.Aug. 2017



Reschedule St Dt = 01.Sep. 2017



Amount = 11800



Rate = 4.99



Term = 1

Principal Adjustment - Minus Transaction
If 'Paid Principal Balance' > Estimated Interest - Rebate
Pass 'rebate' amount
Else
Post transaction with ‘Estimated Interest’ Amount

Interest Adjustment - Plus Transaction
If Paid principal > Interest Estimated - Rebate
Pass 0
Else
Estimated Interest - Rebate - Posted = 300 -100 -100 = 100
On posting of 'Acceleration Txn' following transactions would be posted on account:


Txn 1 - PC 2SI (with about values) = 0



Txn 2 - Interest Rebate = $100 (Assumed number) - Pass 11800 for rebate calculation



Txn 3 - New Principal Adjustment Txn = Outstanding Principal = 11800



Txn 4 - Post 'Principal Adjustment minus = 100



Txn 5 - Post 'Interest Adjustment Plus = 100
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Balances after posting 'Acceleration' transaction
Posted

Paid

ADV

11800

INT
ADV/ INT
(Pre-compute)

Waived

Adjusted

Balance

0

Principal Adjustment Minus =
100

11700

0

0

Interest Adjustment Plus = 0

0

12300

500+Rebate
Amount
(100)

0

0

12300 (500+100)

Since payment is received after acceleration (i.e. same day), there is no additional interest
accrual).
In case payment is received of $350 subsequently on account acceleration (Principal
adjustment spread)
Posted

Paid

Waived

Adjusted

Balance

ADV

11800

350

0

-100

11350

ADV/ INT
(Pre-compute)

12300

500+Rebate
Amount
(100)

12300 (500+100)

0

0

INT

0

0

0

0

0

Reversal of Account Acceleration after above Payment posting
Transactions are reversed / posted on account automatically.


Reverse Txn 6 - Payment Txn



Reverse Txn 5 - Interest Adjustment Plus = 100



Reverse Txn 4 - Principal Adjustment minus = 100



Reverse Txn 3 - New Principal Adjustment Txn



Reverse Txn 2 - Interest Rebate



Reverse Txn 1 - PC 2SI (with about values) = 0



Re-post - Txn 6 - Payment

Balances after reversal

ADV/ INT
(Pre-compute)

Posted

Paid

Waived

Adjusted

Balance

12300

850

0

0

11450

(500 + 350)
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Appendix E:Trading of Accounts
This chapter consists of following sections:

E.1



Introduction



Prerequisites



Trading of Accounts Workflow



Trade Details Report



Assumptions

Introduction
Trading of Accounts refers to buying and selling of account holdings (also termed as equity).
Trading of Accounts in vacation ownership industry refers to an exchange of ‘vacation plan’
also called as ‘Timeshare’. This is a flexibility offered to customer/member to trade their
existing Timeshare or vacation plan with new Timeshare.
During the trade, if the existing Timeshare is fully paid then customer/member can use the full
Equity/Ownership to exchange for new Timeshare. If partially paid, then only the customer
paid equity can be used to exchange for new Timeshare.
Oracle Financial Services Lending and Leasing provides a complete framework for trading of
accounts which involves account equity calculation, Timeshare trading (Inquiry, Processing),
rescission of trade and account cancellation. Further, the details of trade equity transfer are
captured and displayed in Customer Service > Trade Details screen with details of ‘From’ and
‘To’ Account(s) created as a result of Trade. This screen also records all the successful and
failure equity transfers on the selected Account.

E.2

Prerequisites
To perform trade, Trade Equity calculation are to be setup using User Defined Configurable
Calculation parameters. For more details, refer to ‘User Defined Parameters’ section in Setup
Guide.
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E.3

Trading of Accounts Workflow
The workflow in Trading of accounts begins with a web service request generated from thirdparty origination system and is processed in OFSLL with transfer of customer/member’s
Trade Equity from an existing (old) account to a new Account as indicated below.

Following are the high-level categorization of different processes involved in Accounts
Trading workflow. These processes are handled with corresponding monetary and nonmonetary transactions and they are either posted automatically or manually in OFSLL.
Click on each link to view the section details:
1. Equity Calculation
2. Trading of Timeshare


Equity Validation



Itemizations



Capture Trade Details

3. Error Rectification
4. Trade Reversal/Rescission and Charge-off of Account

E.3.1

Equity Calculation
As per the above workflow, a particular account or set of customer accounts are identified for
Trade and a request is generated from third party origination system to OFSLL to derive the
contract equity of the trading account. This request in turn is configured to automatically post
‘Trade Enquiry’ transaction and Account details web service to calculate and validate if
Account(s) can be traded. For more information, refer to ‘Trade Enquiry Transaction’ section.
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E.3.2

Trading of Timeshare
Timeshare trading involves the following processes:


Trade Enquiry



Add/Update Trade Details



Trade Transaction (Upgrade, Downgrade, Split, or Combine)

On deriving contract equity of the trading account(s), a ‘Trade Enquiry Transaction’ request is
generated from third party origination system to OFSLL. Trade can happen on one-to-one
account, or one to multi-account, and/or from multiple to single account. Based on this, a
request is placed for new Account creation, and to populate Equity Transfer details from old
to new account, and a Trade transaction on existing Account using ‘Multi Account Onboarding with Transaction Posting’ services. This service facilitates to create new account
with equity of old account. For detailed information of this transaction, refer to ‘Trade
Transaction’ section.

E.3.2.1

Equity Validation
Trade transaction is allowed ‘Only if’ Sum of Equity in itemization of new Accounts = Sum of
Trade Equity of existing (old) Accounts = Sum of Equity Transfer Amount in Trade Details.
–

If Equity Validation is successful, Trade transaction is processed with following
changes on respective accounts:
Changes to Existing (old) Account

Changes to New Account

- Trade Details is populated with Equity
Transfer details.

- Trade Details is populated with
Equity Transfer details.

- TRADE EQUTY is recalculated and
updated based on Transaction Date.

- EQUITY IN TRANSFER transaction
is posted with traded transaction
amount. For more information, refer
to ‘Equity In Transfer Transaction’
section.

- TRADE Transaction is posted and Equity
Transfer details status is updated to COMPLETED.
- Trade related EQUITY OUT TRANSFER
transaction is posted with Equity Transfer
Amount. For more information, refer to
‘Equity Out Transfer Transaction’ section.
- ACH processing is stopped.
- One last metro II reporting is generated
with account status as PAID-OFF
- Future billing is stopped.
- Adjust minus transaction is posted.
- Account status is updated as TRADED.
This status indicates that there is no more
Trade Equity available on the account.
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- Status of Trade Details is updated
to COMPLETED.

–

If Equity Validation fails, Trade transaction is not processed and following updates
are posted on respective accounts. However, a failed Equity Validation can be
manually corrected as explained in ‘Error Rectification’ section.
Changes to Existing (old) Account

Changes to New Account

- Status of Trade Details is updated to
FAILED.

Status of Trade Details is updated to
FAILED.

- TRADE MISMATCH transaction is posted
along with a condition - EQUITY MISMATCH DURING TRADE.

E.3.2.2

Itemizations
To capture ‘Equity In’ and ‘Unpaid/Rollover Interest’ into the new account created as part of
Trade transaction, a set of 5 Itemizations are provided for each as part of base product.
Itemizations to record ‘Equity In’ transfer details from existing (old) account:


Txn Code - IEQ_1 to IEQ_5



Itemizations - ITM INCOMMING EQUITY 1 to ITM INCOMMING EQUITY 5



Itemization Group - ITM INCOMMING EQUITY

Itemizations to record ‘Unpaid/Rollover Interest’ from existing (old) account:

E.3.2.3



Txn Code - IRI_1 to IRI_5



Itemizations - ITM ROLLOVER INTEREST 1 to ROLLOVER INTEREST 5



Itemization Group - ITM ROLLOVER INTEREST

Capture Trade Details
The details of Trade transactions are captured in Customer Service > Account Details > Trade
Details sub tab. This tab displays Equity Transfer Details from existing (old) account to new
account involved in the Trade. For more information, refer Trade Details sub tab section.
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E.3.3

Error Rectification
If a Trade transaction has failed during Equity Validation, the same can be manually corrected
by adjusting the ‘Equity Transfer Amount’ in existing (old) account. This can be done by
posting ‘ADD/UPDATE TRADE DETAILS’ non-monetary transaction in Customer Service >
Maintenance > Transaction Batch Information section. For more details, refer to ‘Add / Update
Trade Details Transaction’ section.
Also, you can override the ‘Equity In’ adjustments that are received to new account after
Trade processing by posting ‘EQUITY IN MAINTENANCE’ monetary transaction. For
more information, refer to ‘Equity in Maintenance Transaction’ section.
On resolving Equity Mismatch, Equity transfer can be processed by using TRADE FIX
transaction. For more information, refer to ‘Trade Fix Transaction’ section. This in turn posts
EQUITY OUT TRANSFER transaction on existing (old) account and EQUITY IN TRANSFER
transaction on new account.
On resolving Equity Validation using Trade Fix transaction, the status of Trade Details is
updated as COMPLETED and status of account is updated as TRADED. However, the
condition EQUITY MISMATCH DURING TRADE posted on existing (old) account needs to
be removed manually by posting a Call Activity.

E.3.4

Trade Reversal/Rescission and Charge-off of Account
After processing a Trade transaction, if there are unforeseen circumstances due to which the
trade has to be reversed or cancelled, you can do so by posting the following non-monetary
transactions in Customer Service > Maintenance > Transaction Batch Information section.


TRADE REVERSAL - This transaction can be posted on existing (old) account to
reverse the Equity Out transfer. This can be posted when the Trade Type is either
‘Upgrade’ (one-to-one) or ‘Split’ (one-to-many). For more information, refer to ‘Trade
Reversal’ section.



RESCISSION ACCOUNT - This transaction can be posted to void the new account
created as part of the Trade transaction. This can be posted when the Trade Type is
either ‘Upgrade’ (one-to-one) or ‘Combine’ (many-to-one). For more information, refer
to ‘Rescission Transaction to Void Account’ section.
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On processing Trade Reversal/Rescission transaction, the following changes are
posted on respective accounts:
Existing (old) / Source Account

New / Target Account

- Reverses TRADE transaction and
updates Equity Out value to zero.

- Reverses all active transaction on the
multiple new Accounts created from
Split or One-to-One trade and Void the
new Accounts.

- If Trade transaction is posted on Linked
and Master Account, the same is
reversed and account status is reverted to
earlier status.
- Removes Equity Out value updated in
Account Details > Traded Details screen.
- ACH processing will be restarted.
- Metro II reporting is restarted.

- RESCISSION non-monetary transaction is posted to convert account to
VOID status.
- Comment is posted on multiple new
Accounts in the format RESCINDED
ON <DATE> FOR THE <REASON>
AND <COMMENT>.

- Future billing is restarted on next billing
batch job run.
- Adjust minus transaction is reverted.
- Comment is posted in the format
ACCOUNT TRADE REVERSED DUE TO
RESCISSION ON <DATE> FOR THE
<REASON> AND <COMMENT>.

Charge off
If the new account created is not performing well or due to any other reason an account is to
be cancelled in OFSLL, you can post CHARGED OFF monetary transaction. For more
information, refer to ‘Account Charge Off’ section.
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Trade Details Report
You can generated Trade Details report to view the traded accounts information within the
specified date range provided in input parameters. These accounts consists of both existing
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(old) accounts which are traded along with new accounts which are created as part of the
trade. For more information, refer to ‘Trade Details’ in Reports chapter.
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Assumptions
Following are the assumptions while processing trade transactions in OFSLL:


Trades, Splits and Combine transactions are permitted only within the same company.



Single trade transaction is used to perform Trade, Discovery Upgrade, Downgrade, Split
and Combine. Reason code or comment can be used to differentiate each process.



Trade, Discovery Upgrade, Downgrade, Split and Combine transactions are updated
with Status as TRADED.



Downgrade should be performed by creating a new Account and posting trade
transaction on existing Account.



Reallocation of Asset after Rescission should be manually handled.



Refund processing during Rescission/ Cancellation transaction are to be handled
outside OFSLL.



Fees, Expense and Sales Tax already applied on to be Traded, Rescinded or Cancelled
Account are to be settled before transaction processing.



‘Adjustment transaction posting’ for new Trade account during equity mismatch is to be
handled manually.



Statutory Rescission day validation is not supported in OFSLL.
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