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Oracle welcomes customers' comments and suggestions on the quality and usefulness of this
document. Your feedback is important, and helps us to best meet your needs as a user of our
products. For example:

e Are the implementation steps correct and complete?

e Did you understand the context of the procedures?

e Did you find any errors in the information?

e Does the structure of the information help you with your tasks?

e Do you need different information or graphics? If so, where, and in what format?
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Note: Before sending us your comments, you might like to check that you have the latest
version of the document and if any concerns are already addressed. To do this, access the
Oracle Documentation available at www.docs.oracle.com which contains the most current
Documentation Library plus all documents revised or released recently.

Send your comments using the electronic mail address: financialservices_ww@oracle.com
Please give your name, address, electronic mail address, and telephone number (optional).

If you need assistance with Oracle software, then please contact your support representative
or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your Oracle
local office and inquire about our Oracle University offerings. A list of Oracle offices is
available on our Web site at www.oracle.com.
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1.1

1.2

1.3

1. Navigation

This document provides an overview of the basic template, navigation, common operations
that can be performed, and keyboard short cuts available in Oracle Financial Services
Lending and Leasing. Since this section details the general options available in the User
Interface, some or all the parts of this section are applicable to you as per access provisions
& licensing.

The document is organized into below topics:
e Logging In
e Template and Navigation

e Common Operations
e Hot Keys

Note

The application can be best viewed in 1280 x 1024 screen resolution.

Audience

This document is intended to all Prospective Users who would be working on the application.

Conventions Used

Term Refers to

The system/application Oracle Financial Services Lending and Leasing

Mnemonic The underlined character of the tab or button

Logqging In

The pre-requisites to log into the system are a valid user ID and a password, defined by the
system administrator in Administration > User screen.

You can login to the system using a valid user ID and a password defined by the system

administrator, in Administration > User screen. A User ID is disabled automatically by the
system if it is inactive for a specified number of days.

1-1 ORACLE



1.4

1.41

When you invoke the application, the Sign In screen is displayed.
ORACLE: B O

Financial Services Lending and Leasing

sign In

Please enter userid and password

e User ID — Specify a valid User ID.
e Password — Specify a valid password for the specified User ID.

The system accepts the User ID and password in upper case only. After specifying valid
credentials, click Sign In to sign into the application.

Template and Navigation

This section provides a brief input on the template and navigation of the system. Details are
grouped into two categories to enable easy understanding. These include:

e Home screen
e Screens

Home Screen

Once you login to the application with valid credentials, the system authenticates the details
and displays the Home screen.

The Home screen consists of the following components:

e Header
e Left Pane
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e Right Pane/Work Area

ORACLE"
Financial Services Lending and Leasing

ovn - EISEE O

DashBoard
4 Dashgoard
DashBoard
Users Productivity
System Monitor
Producer Analysis
Process Files

> Origination
> Servicing
> Collections
> WP

> Tools

> Setup

You can view the application version details and copyright information by clicking About link
at the right corner of the screen.

About

Oradke Finandal Services Lending and Leasing 14.3.1.0.0
Buld OFSLL_14.3.1.0.0_B253.

Copyright © 1885,2017, Oracle andior fs afflstes. Al ights reserved.

Oracke and Java are registered trademarks of Oracke andlor s af filates. Otfer names may be trademarks of thei respective owners.

property laws. Except as expressly perited in your lcense agreement or alowied by law, you may not use, copy, reproduce, ranslate, broadcast, modify, liense,
transmit, distribute, exhibd, perform, publish or display any part in any form, o by any means. Reverse engineering, disassembly, or decomplation of tis software,
unless required by law for nteroperabilty,is prohibted.

The information is subject

If you find any errors, please report them o us in wriing.

that US. Government or behalf of the U S. Govemment, the following notice i
appicable:

U.S. GOVERNMENT END USERS: g tem, any hardware, andior
documentation, delivered o U.S. - Jation and agency-
‘specific supplemental reguiations. As Such, use, duplication, disclosure, modificaton, and adaptation of the: programs, inciuding any operating system, inegrated
software, any programs installed on the hardware, andior documentation, shal be Subject o icense terms and icense restrictons applicable to the programs. o
other rights are granted to the U.S. Government

This software or hardware is developed for general use n 3 variety r use in any nherently
dangerous applications, including create 5 risk o pe jury. f you use this soft hardware in dangerous applications, then you shal
be responsibe to take all appropriate falsafe, backup, redundancy, use.

liabitty for any damages caused by use of this Software or hardware in dangerous applicafions.

may informaton on content, products and services from third parties. Oracle Corporation and ts
y respect o third-party content, products, and services. Oracle Corporation and
s affilates wil not be responsile for any loss, costs, or damages incurred due {0 your access to or use of tird-party conten, products, or Services.

| Qo |

Header
In the Header, system displays the following:

e User ID that you have currently logged/Signed in. Click the adjoining drop-down arrow,
the system displays the following options:

AIDYA ~

* Welcome, & Sign Out[QA]
Change Password

m  UserInfo i3]

— Change Password — Click to change the current password.
L 7 I— TR

-
ek

Ir

s
e
-
-
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Specify the current password in the Current Password field and a valid password,
you wish to maintain as a new password, in the New Password field. Re-enter the
password in Confirm Password field and click Submit to change the password.

User Info — Click to view the current user info.

Oracle Financial Services Lending and Leasing ®
User Info
Organization DMC Time Zone |JSER TIME ZONE ¥
Division U301 Level
First Name VARSHA User Time Zone UNDEFINED
Last Name VAIDVA Company US/CENTRAL (CENTRAL STANDARD
) i Branch Time TIME)
Responsibility SUPERUSER S
GLPost Date 02/10/2016 Server Time  ASIA/CALCUTTA (INDIA STANDARD
Last Login Date 02/10/2016 03:21:07 AM Zone TIME)
Session Language DEFAULT v Skin Family Skyros (Default) v

Debug Enabled Ind

|_—|5 Submit | 3% Close

In this screen, apart from viewing the user info, you can also set Session Language,
enable error log, and specify the time zone preference.

Session Language — Select a language that you need to set for the session, from
the drop-down list.

Debug Enabled Ind — Check this box to enable the debug indicator.

On selection, system records all the debugs into logs files depending on the
following two types of system parameters:

System Parameter Condition to record debug data

CMN_DEBUG_METHOD If parameter value is 1, then debug data is
recorded into a file in Database Server.

If parameter value is 4, then debug data is
recorded into the table LOG_FILES HEADER.

CMN_DEBUG_LEVEL If parameter value is greater than 0, only then the
debug data is recorded.

The debug data can be viewed from Dashboard > System Monitor > Database
Server Log Files.
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You can click on 3= List Files button to view the list of logged files.

ORACLE’
Financial Services Lending and Leasing

DashBoard 3 System Monitor [3] Close
BatchJobs  Jobs  Services Database Server Log Files = Parked Transactions | Users -
Database Server Log Files
View v Format~ Freeze i Detach Wrap W) :=Svstries [ Download File
File Name File Type File Size File Time
JSVPRC_EN_000_01 DB12C_2084400 lob 5706 D2/18/2016 06: 1% 11 AD »
ALERT lob 395 02/22{2016 03:58:16 AN_|
CSYPRC_EN_100_01 DB12C_3794335 lob 6390 02/22/2016 04:53:00 AP =
CSYPRC_EN_100_01_DB12C_3854338 lob 116750 02/22/2016 05:36:42 A} 7
JSVPRC_EN_000_01_DB12C_2004362 lob 5706 02/18/2016 10:57:09 AP =
4 m ] r
r
File Content
View = Format ~ Freeze I Detach &l Wrap o0} 7 Beginning @ End  # of Lines ' 50 [E] Show File
Text
0 7:44:11: 45:FLL:1v_use BI::¥ [
o 7:44:11: cmnsyp cl_DOD_Dl.get_syp parameter value value: weblagic
0 4:11 .get_syp parameter value value: http://ofss2221142.in.oracle.com:.
0 4:11 .get_syp_parameter_value value: http://ofss2221142.in.oracle.com:
o 4:11 .get_syp parameter value value: /scratch/work area/DEV/QAL43REL/r. |
0. S JSV_BI_USER
o} 4:11 1.get_syp_parameter_value parame J5V_REPORT_ARCHIVE_DIRECTICRY
0 4:11 1.get_syp_parameter value parameter: JSV_REPORTS SERVER TIMECUT A

Click on & Show File button to view the selected file contents in the ‘File Content’
section. You can also click & Download File button to extract a copy of debug
details.

Time Zone Level - Select the time zone preference as User/Company Branch/
Application Server Time Zone from the adjoining options list.

For more details on time zone selection, refer to Time Zone Preference section of
this user manual.

Click Submit to save the changes or Close to close the screen without changes.
e Accessibility — Click the link to view accessibility features of the system.
Refer accessibility document for further details.
e Sign Out — Click the link to sign off from the application. You can also click on
icon to sign off from the application.
Left Window

In the left pane, system lists and provides drop-down links for various modules available in
the product. Click > to expand the Module Master Tabs and < to collapse them.

» DashBoard
> Origination
Servicing
Eles 5
Customer Service Il
Securitization
Transaction Authorization
Post Date Checks
Escrow Transactions

m

Account Documents d
Collateral Management |
Reparts
Producers
vendors
Batch Transactions
Interfaces
AP Transactions
GL Transactions -
> Collections
> WFP
» Tools

> Setup
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To open a screen, navigate to Module Master Tab to which the screen belongs, expand the
tabs, and click the screen link you wish to open.

Menu Search in Left Window

In the left window you can make use of the search option to directly search and open the
screen that you are familiar with, and avoid multiple steps of navigation from the LHS menu.

The Search box in the LHS facilitates for an intuitive search of required screens in Oracle
Financial Services Lending and Leasing. For example, on typing the first letter of the screen,
the search box displays a list of all available screens starting with the letter entered in
alphabetical order. You can click on the required screen and press ‘Enter’. The screen is
displayed in the main window/work area.

ORACLE’
Financial Services Lending and Leasing

A @ | Access x (0 Gose
Applcation Retrieval{Originatior) Data Sween Reports | Corespondence | Transaction
Applcation Documents (Crigination)
hsset Types(setup Products) Aeoes Gild Fpadd || ZEdt | [Fvien || At
, 3
Account Documents(Servicing) Vew~ Fomat~ | B Freeze (o Detach virap ®
Access(Setup User)
P ————— Organization Divion Company Branch Alowsd
‘rsnssc ors(sevieng ntefoces e R AL AL ¥
Applcation Entry(Origination) e e AL AL ¥
Audit Tables(Setup Systerm) e B AL AL \
Advances(Servicng Batch Transactions) e P04 AL AL A

> Origination
> Servicing
> Collections
> WEP

» Tools

> Setup

When there are multiple matches with same screen name, you can filter the results through
the module from which the screen is accessed which is indicated in angular brackets. For
example typing 'VEN' displays the following options for selection - Vendors(Collections),
Vendors(Origination), Vendors(Servicing), Vendors(Setup System). For subsequent search,
you need to clear the data in the search field.

Right Window

The Right Window can also be termed as work area. When you click the screen link on left
pane, system displays the corresponding screen in the right pane.

RACLE
Financial Services Lending and Leasing

& Welcome, VAVAIDYA + [=}

Sales ead x Close
> DashBoard s L.

/Le;aknl’l’v Follow-p | Maintenance
% Fresze

Applicant Information

= )
e

L-00003002 121772015 uso1 £onD rES rorE
L-o0002002 121212015 uso1 usii PIANINDRA ciioa tore
L-o0002004 12/12/201 uso1 usii DoRCH oocRT 1ot X
Looooco02 02/02/2010 uso1 usiio N 20510 CONSULTATION  OFTLINC APPLICA.. 1IOM ADD1 A
Loooo1001 121072015 uso: usko ANDRES ManTInez o8/06/1980 CONSULTATION  wes ENTRY HowE LeAD ey 22
L aoooson2 122372015 uso: usko A san 11232901 HowE UNITEDSTATES 123 ronce

ke || Reauest

b add || Z oo |[ Elview || o ave
rrrrrr 2 petact @

rrent

Te
CARJMOBILE PHONE

Phone Cur
(0045323923 ¥
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You can open a maximum of 15 screens at a go. Once the maximum limit is reached, the
system displays an error message.

ORACLE"
Financial Services Lending and Leasing
5

2 it || Blview || o avsie

o f petach hecker © maker © ot @ " i
Authorizedx  Comments
AUL/ PAULA 02/03/2016 crianceD orF crroR v 02/09/2015
20160100014000:000 SULGAN c2/0a/2010 CriaReco orr chror VERoUTIL G2/03/2016
vetach wen | @
Velue i
osiosr0ts v

Each active screen is displayed as a tab at the top of right pane, across its width. To view a
screen, click the screen tab. You can identify the active screen with its white background.
Also, operation on any of the screen will not affect the data in other screens.

Few screens in WFP are identical and are linked. Hence, when multi tab option is not enabled,
you can open only one screen at a time from the group. A sample of the grouping structure is
given below, based on stages of the screens:

WFP:

e Producers
e Credit Lines
e Units

As per the above listing, you will be able to open only one screen in the corresponding list and
need to close the same to open any other screen.

Right Splitter/Action Window

The Right Splitter/Action Window has quick access to search and other options to avoid
switching between tabs or navigating into sub tabs periodically. You can access the Right
Splitter/Action Window while working on an Application or Customer Service screens. You
can click ﬂ and F to toggle the view of Right Splitter/Action Window.

Origination Screens

In Origination > Application screens, you can use the Right Splitter/Action Window to do the
following:

ORACLE" 1 % Welcome, VAVAIDYA [=)
Financial Services Lending and Leasing

rigination x Close.
> DashBoard Doy =
origination Search/Tack | Funding: 0000000378 | Review Requests (Pending: 0) -
Quick Search
orig R
n: 0000000378: TIFFANY RUSSEL / GRACE Elview | o audt =
B | [[[|Freeze o Detach wap | @) Ovemdeok v v
pre ——— Hentification
o Ap s sub Unit Status Producer Name Co Bxisting Customer  DUBICAte Contact *
o drpicaiion [ swmt || @ ear
oxjosf2012 0000000378, UNGEFINED APPROVED-FUNDED  FUNDED GA-000D4 : ADVANCELER... . N N
, Summary
Requested  Approved
Advance 1500000 1500000
Summary | Applicant | Request || Decision | Contract || Collateral | Comments || Tracking || Document || Verification | Correspondence || Toals o R FHoa00
Tem 3 S
> Applicant Grade  DGRADE  Score 0
v 00 15000
Stated PTI9s4 Stated After DTI58.92
8 AL 1000 e 0
2012 CHEVROLET MONTE CARLO
s 200
> Bureau
Queve FUNDED APPLICATIONS QUELE
b Checklist Change Status
Status APPROVED - FUNDED
Collateral Change Status
Colbateral Add Comment
Asset Type SubType Primary  Vear Vake Vodel Mileage New Wholesale Value
~ Servidng VEHICLE car Y 2012 CHEVROLET. MONTE CARLO on 10,000.00
> Collections v
L WER Trade-T
> Tools
b Setup Trade-In o -
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e Use Quick Search to search for an application based on application number, last 4
digits of SSN (SSN of the primary applicant) or identification number. If multiple
applications or accounts are found during ‘Identification # search, the system displays
an error message as “Multiple Matches found for the Identification #, Please use normal
Search”.

e Summary section displays critical information that has to be referred repeatedly during
origination like — DTI, PTI, Book Value, Grade, FICO Score, Approved Advance, Rate
and Term.

e Use Change Status section to change the application status to next level. If the
application edit status is restricted, then the ‘Change Status’ will be read-only.

e Use Add Comment section to post an alert or comment during Underwriting and
Funding stages.

For detailed information on the above options, refer to respective sections in the
document.

Servicing and Collection Screens

In Servicing and Collection > Customer Service screens, you can use the Right Splitter/Action
Window to do the following:

ORACLE
Financial Services Lending and Leasing

Account(s): 20170100010097: Elven || Past
% e Rioeech ® @ B ©CmentOSshowslOGouFolonsn

Company Branch St ccount = Product DaysPast Due Currency PayOffAmt  AmountDue Status OdestDueDt  DLQResson
jusoz. s uoeneD 2017100010057 LOANVEHICIE (%) 2700 1538155 2.900.21 R 21072017 isTPAMENTOR. R

Bsbmt | [ @oex
Summary | Colectons | Customer Serve | AccountDetls | Cstomer Detafs | Customer Preferences | Transactonistary | PmtModes | Banknptcy || Repofforedosure  Deficency | Colateral | Bure

Qs =
Herts Condtons
[ et acmt
Alerts Conditions
et Accoun Concten Condn st Folowpt .
Shed et
data o dly REpossEsSIoN oy ospami [FYC
oenaueNT sy rp—
e ReGUAR [l
*sibTpe =
AccountDetais Other Information P
Dues Collateral Information
sy osomy  orwmy sy osiomi by Deson ex At AemtTpe  SbToe 9
Fors 003 5003 5003 w2 v WECERUTHOMECIO R BHPSGIRTIZ2 206 NV \edGE O
= Customer Information Bl Post conment | | @ Clear
mmmmmmm ;
. = e Rt s [P e Add Cat Actiity
oEitabolaits 009000, MADHAN ORACLE PRy w2y 0 a3p2s/ises vosre . =
ot oz < 5
=
Delinquency Inf
® s om0 1m0 Category Daye SIEGMAL COM =
1 m W =
Calctr peMOCOLL
, o
3]

yyyyyyyy

Tee  curent

Malng  Address Phone.

HoE v v Y Snewyek A0 Car==g

Employment Information

Wrescaiacniy | | oo

e Use Quick Search to search for an account based on account number, or customer Id,
or last 4 digits of SSN (SSN of the primary applicant) or identification number. If multiple
applications or accounts are found during ‘Identification # search, the system displays
an error message as “Multiple Matches found for the Identification #, Please use normal
Search”. You can also select the Queue Condition and Auto Run options during search.
Clicking ‘Next Account’ button opens the subsequent account listed in search and
clicking ‘Filtered Account’ opens the subsequent account fetched during a queue search
and listed in Queue Assignment section.

e Use Add Comment section to post an alert or comment based on Type and Sub Type.

e Use Add Call Activity section to post all types of call activities including promise to pay,
account conditions and so on, irrespective of the screen you are working on. This is
similar to the option available in ‘Call Activities sub tab’ under Customer Service tab.

For detailed information on the above options, refer to respective sections in the
document.

The height of Header and width of the Left and Right Panes do not change, with resizing of
application screen.
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The system facilitates toggling Header and Left and Right Panes of the home screen to
increase the visible area of the screens. Click =i to toggle upper pane and j to toggle left
pane. To un-toggle click == and |: respectively.

Time Zone Preference

Oracle Financial Services Lending and Leasing ®
User Info
Organization DMC Time Zone  USER TIME ZONE v
Division US01 Level
First Name VARSHA User Time Zone  UNDEFINED
Last Name VAIDYA Company US/CENTRAL (CENTRAL STANDARD

Branch Time  TIME)
Responsibility SUPERUSER AR

Sii-Bost Lste- A1 020G Server Time  ASIA/CALCUTTA (INDLA STANDARD
Last Login Date 02/10/2016 03:21:07 AM Zone TIME)

Session Language DEFAULT b Skin Family Skyros (Default) »

Debug Enabled Ind

Dh? Submit || 3% Close

You can select any of the following three time zones from the User Info screen:

e Application Server Time Zone
e Company Branch Time Zone
e User Time Zone

The time zones set up at each of these levels are displayed in the user info screen. However,
data is always stored in the application server time zone and based on the user preference of
time zone, the display time would be User or Company or Application Server time zone. Any
time zone related changes done at Ul does not impact the other time bound activities which
are dependant on database time.

Application Server Time Zone (Server Time Zone)

The Application Server Time Zone by default is the Production Server Time Zone. Selecting
this time zone will have all date and time fields defined as per the time stored in application
server. There is no offset in time if both storage (database server) and display (application
server) are in the same time zone.

Company Branch Time Zone (Organization - Division Time Zone)

This is the Company time zone and is setup at the organization - division definition level. The
various divisions defined under an organization can be set up with different time zones
depending on geographical locations. This time can be modified as per requirement.

To modify the Company Branch Time Zone:

e Navigate to Setup > Administration > User > Organization and select the company or
division listed under 'Division Definition'.

e In the Display Formats tab, select Time Zone and click ‘Edit’.

e Inthe Formatfield, select the required time zone from the adjoining options list and click
‘Save’.

If'Company Branch Time Zone' is selected as the time zone in User Info screen, then on save,

all the time and date fields are automatically updated with the time zone of the company
branch.
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1.4.2

1.5

User Time Zone

User Time Zone or User Preference Time Zone can be set up at the User Level in the User
Definition screen. Various Users under same divisions defined under an organization can be
set up with different time zones depending on geographical locations.

To modify the User Time Zone:

e Navigate to Setup > Administration > User > Users.
e Select the required User record listed in “User Definition” section and click Edit.

e Inthe Time Zone field, select the required time zone from the adjoining options list and
click Save.

If 'User Time Zone' is selected as the time zone in User Info screen, then on save, all the time
and date fields are automatically updated with the current updated time.

Screens

Details in few main screens are grouped into different sections. These sections are displayed
as tabs, horizontally within the screen. In turn, details in few of these tabs are again grouped
horizontally. The details are displayed when you click the tab under which they are grouped.
As similar to the main screen tabs, you can identify the active tab with its white background.

For example, Customer Service main screen has four main tabs. When you click on
‘Customer Service’ tab, the corresponding tabs are displayed.

Customer Service x [®cle

‘Sta\(h Customer Service: 20120200010231 Pewe.uREqu:l(Pendmg:U)‘

Account(s): 20120200010231: YUTAKA OZAKA |/ AKANE Elview | o Audt

Views Format~ [ Freeze i Detach wep | @ & @ Cuent O Showall O Group Follow-up
Company Branch Sub Unit Account * Product Days Past Due Currency Pay Off Amt Amount Due Status Oldest Due Dt
us01 UsR1 UNDEFINED 20120200010231  LEASE VEHICLE 0 usD 0.00 0.00 ACTIVE 02/10/2015

‘Eunr\'al‘f KCustomer Service | Account Details || Customer Details | Transaction History | Pmt Modes = Bankruptcy | Repo/Foreclosure | Deficiency = Collateral = Bureau EW::,‘UL‘SEH&RW\[IE:‘

‘Ca“ﬁdivilies Maintenance = Comments = Promises | Checlists = Tracking Attributes = References = Correspondence | Letters = Document Tracking

Call Activities Fpadd | ZEit | [Fview | o audt
View= Formatv [ Freeze ] Detach wap
Adtion Result Contact Resson Cancel Promise Dt Promise Amt Condition Appointr Followup Dt Time Zone Adi Follovup Dt Cor
AT o ANSWERING MACHINE N 12300015 1,000.00 NONE N 102085 12/29/201512:30:00 P
AT PH ANSWERING MACHINE N 123002015 1,000.00 NONE N 12302015 12/29/201512:30:00 PH

»

You can click # to view the hidden tabs, if any.

Common Operations

Some of the operations are common to most of the screens. These are grouped into three
categories, based on their features.

e Basic Operations

e Basic Actions

e Personalization Options

e De-supported Special characters
e Skip Zip Code Validation

e Export data to Excel

1-10 ORACLE



1.5.1 Basic Operations

All the screens contain buttons to perform all or few of the basic operations. The four basic
operations available are:

e Add
e Edit
e View
e Audit

e add | A Edit | S view | o Audit

When you click any of the operation tabs, system displays the corresponding records inline,
below the respective setup tables.

The table below gives a snapshot of them:

Basic Operation Description

Add Click to add a new record. When you click Add, the system displays
a new record enabling you to specify the required data. It is
mandatory to specify details for the fields marked with *’ symbol.

Edit Click to edit an existing record. Select the record you want to edit
and click ‘Edit’. The system displays an existing record in editable
mode. Edit the required details.

View Click to view an existing record. Select the record you want to view
and click ‘View’. The system displays the record details in display
mode.

Audit Click to view audit info. If an audit is set for a field, then the system

tracks the changes for that field. Select the record for which you
want to view the audit info and click ‘Audit’. The system displays the
details tracked for that field.

Close Click to close a screen or a record. When you try to close an
unsaved, modified record, then the system alerts you with an error
message. You can click ‘Yes’ to continue and ‘No’ to save the
record.

1.5.2 Basic Actions

Most of the screens contain buttons to perform all or few of the basic actions.

All or few of these actions are enabled when you select any of the Basic Operations.

E Save and Add E Save and Stay E Save and Return (’;j Return

The table below gives a snapshot of them:

Basic Actions Description

Save And Add Click to save and add a new record. This button is displayed when
you click ‘Add’ button.
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1.5.3

Basic Actions

Description

Save and Stay

Click to save and remain in the same page. This button is displayed
when you click 'Add/Edit' button.

Save And Return

Click to save and return to main screen. This button is displayed
when you click ‘Add’ or ‘Edit’ buttons.

Return

Click to return to main screen without modifications. This button is
displayed when you click ‘Add’, ‘Edit’ or ‘View’ buttons.

The summary screens consist of the following navigations. The table below gives a snapshot

of them:

Basic Actions

Description

Click to navigate to the first record.

Click to navigate to the previous record.

= [F[E

Click to navigate to the next record.

=

Click to navigate the last record.

Along with the basic actions, the following buttons are available for specific actions. The table
below gives a snapshot of them:

Basic Actions

Description

E

Show File - Click to view the details of selected file.

List Files - Click to generate and view the list of files maintained in
the system.

B

Download File - Click to download the details of selected data.

Personalization Options

You can personalize the data displayed in setup tables. Once personalized, system saves the
settings for that User ID until next personalization.

|‘\-'iew + Format v | [Ep

Freeze i Detach A Wrap Eﬂl
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The table below gives a snapshot of them:

Options Description

View Click to personalize your view. The drop-down list provides the
following options of customization:

e Customize columns you wish to view
e Sort the order of displayed data
e Reorder columns

Additionally, the drop-down list provides selection of options
adjoining ‘View’.

M Format ~ | [&p Freeze pfiDetach

LI b showal
| Freez= + Product |
Detadh + Description ,
#ork » ¥ StartDt
Reorder Columns... + End Dt
Query By Example + Direct
+ Enabled

+ Collateral Type

+ Collateral Sub Type

+ Credit Bureau Portfolio Type
+ Credit Bureau Account Type

Manage Columns...

Format Click to resize columns or wrap a data in the table cells.
| e
Select the column you need to resize and select Resize Columns
option from the Format drop-down list.

Resize Column = I

Column DESCRIPTION

width | 100 ] [pixels [=]
OK. Cancel

Specify the Width and unit for the selected column. Click OK to
apply changes and Cancel to revert.

Query by Example | Click to query for the data by an example. When this option is
selected, the system displays an empty row above column heads.
You can specify all or any of the details of the record you wish to

query.
View » Format{ Freeze i Detach o1l Wrap o)
¢ | | @) %) i_
Freeze Select the column at which you need to freeze the table and click

Freeze. Function is similar to the freeze option in MS excel.

Detach Click to detach the setup table from the screen. An example of the
detached table is provided below.
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Options Description

Wrap Select the column in which the data needs to be wrapped and click
Wrap.

loan  lne  lesse
Product Definition dpadd | Sedt | Evew | Lot
view - [Faimats] | B | [Freee ffivetach | [EIWRBN | @ NewProduct Create Copy
! I | | |cotiateral Sub Tyoe |CreditBureau
Jproduct et Jenao [prea |Fextle Repayment |enabied Jocdateraype  |cotatera subype [hedtBuens |
o+ LOANHOME () p1/01/1800 12/31/4000 B 12 Y 'HOME COLLATERAL  REAL PROPERTY HOM INSTALLMENT
LOAN SECLRED
LOAN-SG 12/31/4000 N N Y HOUSEHOLD GOODS PERSONAL PROPERT INSTALLMENT
LOAN-UN i &1 /01/1800 12/31/4000 Y Y Y UNSECURED COLLATIUNSECURED INSTALLMENT
LOAN-VE LOANVERICLEFR)Y p1/01/1800 12/31/4000 N Y La VEHICLE COLLATERA PERSONAL PROPERT INSTALLMENT
MDP1 MOP1. 3/08/1863 12/31/4000 Y N id VEHICLE COLLATERA PERSONAL PROPERT INSTALLMENT
MURABAHA ) A LMY 1/01/1800 03/13/2013 Y N Y HOME COLLATERAL REAL PROPERTY HON INSTALLMENT
s NORMDSER. 3/11/1853 12/31/3000 v N v UNSECURED COLLATIUNSECURED INSTALMENT
o1 e 1oy/201 12/31/000 v N v HOME COLLATERAL REAL PROPERTY HOMMORTGAGE

Click to refresh the data in the table.

View Last For usability and performance, some of the data intensive screens
have ‘View Last’ option to sort the volume of data being displayed
on screen based on elapsed days.

View Last (2 1Day (7 1 Week(©) 1Month @) By Date  StartDt  07/01/2017 I'_?'@ EndDt 09/20/2017 E"@ &

You can select the ‘View Last’ option as 1 Day / 1 Week / 1 Month /
By Date. When ‘By Date’ is selected you can specify a date range
(within 3 months) in ‘Start Dt’ and ‘End Dt fields using the adjoining
calendar and clicking ‘Search’.

Print option in Customer Service screen

The Print button option in Customer Service/Collection screen facilitates you to print the
contents on the screen as is without scroll bars. This button is available along with other
options in the Action block. Clicking on this provides a browser print functionality and a new
tab is opened where the print content is displayed.

Detach
opacLe
Financial Services Lending and Leasing g C)

—— Ly customer serce =
> Origination Search | G : quest (Pending: 0) -
Servicing
Setiia Account(s): 20120200010231: YUTAKA OZAKA / AKANE Bl view || «2 Audt
Cusbootns Senice Vieww Formatw [ Freeze 5 Detach o wrap W & @ curent O ShowAll C: Group Follow-up
Securitization Company Branch Sub Unit Account Product Days Past Due Currency Pay Off Amt Amount Due Status Oldest Due Dt
Transaction Authorization usot Usk1 UNDEFINED 2012020000231 LEASEVEHICLE 01 000 0.00 ACTIVE o2j10/2015

Post Date Checks
Escrow Transactions =
e Summary | Customer Service | Account Details | Customer Details | Transaction History | Pmt Modes || Bankuptcy | Repo/Foreclosure  Deficiency  Collateral | Bureau | Cross/Up Sell Activites
ccount Documents

Collateral Management Call Activities  Maintenance Comments Promises ChecKists Tracking Attributes  References Corespondence  Letters Document Tracking

Repoits
Producers
Vendors Transaction Batch Information padd | At || Fview | & Auit
Batch Transactions Views Formatv [ Freeze B Detach Wrap W Frrost [ vod
bk Transaction Status Batch

ADD CUSTOMER ADDRESS PHONE POSTED
TERMINATE ERROR

Interfaces TERMINATE VoID 4
nunbnts EEusION o
Detached Table *
View~| Format v [ Frecze [[EBetadh vap @ ot [5hvoid
Date Monetary Transaction Status Batch
0aj10ja016 N ADD CUSTOMER ADDRESS PHONE POSTED 0
01/07/2016 id TERMINATE ERROR N
oy/05/2016 v TERMIATE von N
01/06/2016 i EXTENSION Vol N
Lot v PAYOFF QUOTE LEASE POSTED N
View~ Formatv [ Freeze £ Detach wap @
> Collections Transaction Processing Detils
SWER. (] | Direct Record Update, Transaction Posting Successful **++%
> Tools
> Setup

Click ‘Add’, ‘Edit’ or ‘View’ button to open a new screen in expanded mode with details.

Drop-down List

The system provides an option to select the required data from LOV, for few fields. You can
either select the record from list or enter first alphabet of the value you want. When you
provide the alphabet, system limits the selection to the values starting with the specified
alphabet. These lists are grouped into two types:
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e Drop-down list — Provides the selection option. You can either select a record from the
list or enter first alphabet of the required value.

e Combo drop-down list — The LOV contains huge data and provides both selection and
search option. These drop-down arrows are smaller in size, when compared to normal
drop-down arrows, thus enabling easy identification.

ORACLE" % Welcome, VAVATDYA v o

Financial Services Lending and Leasing
i Customer Service x Wcloe
> Origination Search | G quest (Pending: 0)
Serviding
sarviing Account(s): 20151200010012: MADHU BOBBURI Eview |[ Pt

Customer Service View v Fomaty [ Freeze i Detach Nrap W & ® curent O showAll O Group Follow-up

Securitization Company Branch Sub Unit Account = Days Past Due Currency Pay Off Amt Amount Due Status Oldest Due Dt

skl uso1 usHg 2015120001002 LOANVEHICLE (FR), 5031881 ERUERT] ACTIVE:DELQ:NON PERFO.. (BTN

Transaction Batch Information

Escron Transactions 5
g B Sunmary | Customer Service | Account Detals || Customer Details | Transaction History | Pt Hodes || Bankruptcy | RepojForedos’ ¢ 2= =
Collateral Management Call Activities Maintenance Commen ts || Promises | Checkists | Tracking Attributes || References  Correspondence | Letters [ Jgearch T —
® a1 O any
Transaction Batch Information f o add |/ gat iew || < Audit
View v Formatv [ Freeze ! Detach Wrap (5] EPost  [G1 Void cription
Date Wonetary Transaction ACCOUNT CL r 3
a/10f2016 ¥ pltase Search: Transacti
‘ 01/25/2016 [ ACCOUNT SUB UNIT TRANSFER AiSTET
03/22/2016 », ACH MAINTENANCE esciplion Seany s
oyj072016 [ ACH ONE TIME PHONE PA pl i L
/ i ACHON NE PAY ADIUSTIENT Match @ all © Any
GLTransactions 12/15/2015 v ADJUSTMENT TO ADVANCE / PRINCIPAL - ADD by
o 5

Reset | | AddFields ~|| Rearder

Date 02/10/2016
* Monetary @

ok || Cancel
> Collections B | [ Freeze £ petach )
Cil Required
MR o data to dicplay.
> Tools
bisen Result ,

Click the arrow button available before ‘Search’ to toggle the search options.

Buttons/Menu Do this

Basic Click ‘Basic’ for normal search.

Advanced Click ‘Advanced’ for advanced search. In this mode, you can select
the search option from drop-down list adjoining the search criteria.
Selected record will be highlighted (Hover to select).

Match Select ‘All’ to display results exactly matching the specified
characters. Select ‘Any’ to display results matching any of the
specified characters.

Search Click to search for values based on the specified search criteria.
The search results are displayed below with the details in respective
columns.

Reset Click to reset the search criteria.

Add Fields Click to add additional fields to search criteria.

The search criteria are provided below the ‘Match’ field. These criteria vary based on the Field
for which the search is executed.

Also, the system remembers your recent search options and demarcates them from the actual

ones.
| * Channel | WEB ENTRY = * Producer Name [
NY-02 : PR : HOLTSVILLE 43125313212
MT-00001 : SGFSADDF RAMEY 23132132
LR} SR e 1
TIF-OUOO L T TEST-00T RTINS T 1
MN-00001 : TERMINATE AGUADA a
MT-00001 : SGFSADDF RAMEY 23132132
NY-02: PR HOLTSVILLE 43125313212
Search...
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1.5.4

1.5.5

Comments

In all the user input screens wherever comments are accepted, the system allows an input of
4000 characters of information in the comment(s) field.

De-supported Special characters

OFSLL ‘does not’ support the following special characters while accepting data through Ul,
web service and file upload process.

<>{}\*I1"
Hence, ensure that the same is not used while processing any input data in the system.

Skip Zip Code Validation

While accepting data for interdependent fields through User Interface, OFSLL validates and
auto-populates the values for subsequent fields based on previous selection.

Accordingly, when a specific ‘Country’ is selected from drop-down list which is populated
based on COUNTRY_CD (COUNTRY CODE) lookup code, OFSLL validates and populates
the list of corresponding zip codes maintained in Zip Code setup.

However, in case the zip code validation is to be skipped for a specific Country, then define
the Sub Code as NO_ZIP_VAL against the COUNTRY_CD in lookups screen as indicated
below:

Lookups x [3€] Close
Lookup Type P add || ZEdt || ] View ||« Audit
View v Format v E Freeze Wrap @é}
Yes
& %COUNTRY% N
o
o System Defined
Lookup Type Description Yes/No Enabled
COUNTRY_CD COUNTRY CODE (SORT BASED ON CODE) Yes (L) No Y
»
Lookup Code P add || ZEdt || ] View || o Audit
View v Format ~ @ Freeze i Detach Wrap W
Yes
& %NO% o
Lookup Code Description Sort Sub Code System Defined Enabled
Yes/No
UK UNITED KINGDOM 1{No_zIP_VAL Yes (. No Y
SG SINGAPORE 1{NO_ZIP_VAL Yes () No Y v

On Selecting that particular Country from drop-down in any of the Ul screen, only the default
value ‘0000000000’ is available for Zip field drop-down list. On selecting the same, the City
and State fields are set as UNDEFINED.

Producer Details

B Save and Stay B Save and Return || (@ Retum

Producer # €0-00004 Address Line 1 2145 HWY 50 WEST Max Float 99,099
Old Producer # CO-00004 RS Tines Remaining Float 99999
Name DALE SPRADLEY MITSUBISHI ity [ e i = * Enabled @)
Company ARGO1 5
pany, zip 0000000000 ) Subvention Participation
Branch | AROL v ) 0000000000 UNDEFINED UNDEFINED
Zip Extn
Start Dt 05/27/1904 | (@ " Search...
B City [ONDETINED oo
12/31/4000
End Dt | 12/31/ State UNDEFINED v Collection Type | STATEMENT 3z
IACK -
Contact * Permission tﬁ Collection Frequency ' MONTHLY v
¢
Group; | NOT:DEFINED . . ‘: Refund Disbursement ' NONE v
ol érmisson fo Method
R AL v
Type DEALER Phone 1 (719)-543-6710 e
Status | ACTIVE Binila Territory | ALL ¥

Sales Agent
Underwriter DEMO UNDERWRITER

* Permission to
Call

* Permission to
Text

License Details

Valid From 01/01/1800
Phone 2 Valid To | 12/31/4000

Funder

R I I I T I

&

Collector  DEMO COLLECTOR
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1.5.6

1.6

Note

Skipping zip code validation has significant impact in the system since the change impacts
all the Ul screens - Setup screens, Origination, Servicing and Collection module screens,
Interface, Customer Credit Limit, Collateral Management, and so on. Hence it is recom-
mended to be done with careful consideration and OFSLL is not responsible for any im-
pact/mismatch resulting out of this change.

Export data to Excel

While working on any of the screens in User Interface, OFSLL provides a flexibility to Export
the data that is displayed on screen to an Excel file. This helps to download and view the data
offline especially with data intensive screens.

Clicking ‘Export to Excel’ option provides option to save the data to .xIs file.

Summary = Collections Customer Service Account Details ~ Customer Details ~ Customer Preferences ~ Transaction History ~ PmtModes =~ Bankruptcy =~ Repo/Foreclosure  Deficien > ¥

Call Activities Comments ~Promises = Checklists ~ Tracking Attributes ~ Field Investigation | References = Correspondence = Letters =~ Document Tracking =~ Scene > ¥

Transaction Batch Information Padd | AEdt | Eview |« Audit
View v Format v Ej‘ Freeze d' Detach Wrap @&) ¢ Post Void Export to Excel
Date Monetary Transaction Status Batch
10/29/2020 Y PAID OFF POSTED N
10/23/2020 N ADD CUSTOMER ADDRESS PHONE POSTED N

Parameters

View v Formatv  [5p Freeze i Detach Wrap )
Parameter Value Required
TXN DATE 02/11/2020 Y
WRITE OFF INDICATOR YES Y

However, ‘Export to Excel’ option is currently available only to following screens and is also
access controlled depending on configuration defined in setup.

e Queues/Search Results - Origination, Servicing, and Collections
e Account Information

e Balances

e Call Activities

e Maintenance

e Promises

e Due Date History

e Collateral

e Tracking Attributes

e Condition Details / Condition / Queue History

In additional, OFSLL displays the total count of records fetched from database. The count is
displayed in the right bottom corner of records table. However, note that this is not the total
count of all the records in the database but only the records which are fetched based on
specific selection. For example, if there are 50,000 records in database and Ul is fetching
1,000 records, then the count is displayed as 1,000.

Keyboard Compatibility

The system facilitates keyboard compatibility. You can perform most of your tasks using
keyboard short cuts also termed as ‘Hot Keys’. These hot keys are single keyboards or a
combination of keyboards. The available options are listed below:

1. Shift + Alt + mnemonic to activate buttons in the screen. For example, to open
‘Accessibility’ screen, press ‘Shift + Alt + y’.
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1.6.1

1.7

2. Tab for forward navigation in the application. Shift + Tab for backward navigation in the
application. When the required link/tab/button/field is highlighted, press enter on the

keyboard to edit.

Space bar to check or uncheck ‘Check Box'.

4. Arrow Keys to hover within the drop-down list.

Keyboard Compatibility

The application is made compatible with keyboard only-operations. However, there is a
change in key combination based on the browser on which the application is running.

monic

Browser Operating Key Combination Action
System

Google Chrome Linux Alt + mnemonic Click

Google Chrome Mac OS X Control + Option + mne- | Click

monic

Google Chrome Windows Alt +mnemonic Click

Mozilla Firefox Linux Alt + Shift + mnemonic Click

Mozilla Firefox Mac OS X Control + mnemonic Click

Mozilla Firefox Windows Alt + Shift + mnemonic Click

Microsoft Internet Windows Alt + mnemonic Set focus

Explorer 7

Microsoft Internet Windows Alt + mnemonic Click or set focus

Explorer 8

Apple Safari Windows Alt + mnemonic Click

Apple Safari Mac OS X Control + Option + mne- | Click

Also, one can use the following keyboard shortcuts in order to increase or decrease the zoom

level.
Shortcut Action
Ctrl++ To increase zoom level.
Ctrl+- To decrease zoom level.
Ctrl+0 To set zoom level to default level.

Tool Tips

The system is facilitated with tool tip option. When the cursor is moved to any of the field in
the screen, a popup is displayed with a tip on the action to be performed.
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1.8

1.8.1

1.8.2

1.8.3

Accessibility

Understanding Accessibility

Accessibility is making the application usable for multiple user groups, which includes users
with physical challenges. One of the most important reasons to make the application
accessible is to provide them the opportunity to work. The four main categories of disabilities
are visual, hearing, mobility and cognitive.

A person with disability might encounter one or more barriers that can be eliminated or
minimized by making the electronic information user-friendly and approachable.

Application Accessibility Preferences

Oracle Financial Services Lending and Leasing is facilitated with the feature of Accessibility
to make the application more usable for the people who are differently abled.

By default, the following accessibility options are provided and there is no need to define
special accessibility preference in the application:

e The application user interface contents are readily accessible for all types of users
without the need to select special accessibility modes.

e The components within the user interface are optimized for use with a screen reader by
default.

e The contents are zoomable by default, eliminating the need for an application large fonts
mode.

e The user interface components auto-detect if operating system (OS) is set to high
contrast mode and automatically render content that is compatible with OS high
contrast, eliminating the need for an application high contrast mode.

Note that, Oracle Financial Services Lending and Leasing application user interface is built
on Oracle Application Development Framework (ADF) and the default accessibility feature
supported by ADF are made available. For additional information, refer to ADF documentation
on accessibility preferences.

Documentation Accessibility Preferences

Apart from assigning the logical sequence and organizing topics, the following techniques are
used to enhance the accessibility of documentation.

e Addition of text equivalent to all graphics

e Usage of standard fonts and avoiding shadow or reversed text

e Usage of strong foreground and background color contrast

e Color usages as per Oracle Accessibility guidelines have been ensured
e Usage of styles and formatting elements

e Documentation in simple language to ensure easy understanding

e Including accurate and effective navigational features, such as cross-reference, tables
of content and bookmarks as appropriate
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2.1

2.2

2. Dashboards

Introduction

This document is designed to help acquaint you with the features of Dashboard, on the
landing screen of Oracle Financial Services Lending and Leasing. Information from multiple
products is integrated and displayed as Dashboard on home screen of the application.

This manual explains the functionality of Dashboard facility and various Dashboards present
in the system. Since this section details the general dashboard options available in the User
Interface, some or all the parts of this section are applicable to you as per access provisions
& licensing. Besides providing these details, the manual also provides a brief description of
other features associated with Dashboard link. The Dashboard main Menu further provides
links to the following screens:

e Dashboard

e Users Productivity
e System Monitor

e Producer Analysis

Dashboards

Dashboards are the tiny windows displayed on landing screen of the Application. Dashboard
renders quick and crisp information of specific transactions or tasks mapped to the ‘User
Role’, who logs on to the system.

The system facilitates integration of Information from different levels and displays it as
Dashboard on home screen, also called the landing screen of the application.

Navigating to Dashboards
Click Dashboard > Dashboard > Dashboard.

ORACLE" i ) = Welcome, PRAKRRAO ~ =
Financial Services Lending and Leasing

DashBoard B glose

Origination Setup Admin

My User Queues Product Expiring in Next One Month Critical Batch Job Status
Count. Product End Date Batch Job Sttus
No data to display. No data to display. No data to display.

My Pending Review Requests By Applications
App = Priority
No data to display.

My Pending Review Requests By Priority
Priorty Gount
No data to display.

Servicing Producer Vendor

Number of Queues Hard Assigned A~ Producers Count By Status ‘Vendors Count By Status
Queue Description Count. Status Count Status Count
No data to display. ACTIVE 82 ACTIVE 35

Number of Accounts Producers Expiring in Next One Month Vendors Expiring in Next One Month
ueue Description Count Producer End Date me End Date
No data to display. No data to display.

My Pending Review Requests By Accounts
Acc = Priority
No data to display.

> Origination My Pending Review Requests By Priority o
> Servicing | prienty Count

> Collections

> WFP

> Tools

> setup

Features

Following are the features of Dashboard:

21 ORACLE



2.3

2.4

e The system organizes Dashboards to provide comprehensive and consolidate snapshot
in tiny windows, to access information easily. Thus, helping to; analyze, monitor and
make better decisions which in turn help save time and cost.

e The screen is designed to display six Dashboards, distributed in two rows with three
Dashboards per row, without scroll bars.

e The height and width of all Dashboards are fixed; however, you can expand or collapse
the Dashboards. Click the arrow heads at the top left corner of the Dashboard windows
to expand or collapse the dashboard windows.

e Each section in Dashboard is hyperlinked to home screen of the respective section. The
main screen will present descriptive information of details shown in Dashboard only.

e Each window in the dashboard is provided with a Refresh button and clicking on the
same would fetch the latest status of the dashboard being viewed.

User Productivity

Oracle Financial Services Lending and Leasing User Productivity screen is a supervisor
feature that allows you to monitor the daily performances of users completing origination and
servicing tasks.

These tasks are categorized as The system updates these details on daily basis.
Using the User Productivity screen, you can review the following daily tallies:

This chapter explains how to use the User Productivity screen to view this information.

Navigating to User Productivity Screen
1. On the Oracle Financial Services Lending and Leasing home screen, click Dashboard >
Dashboard > User Productivity.

2. The system displays the User Productivity screen. You can view the tasks related to:
e Underwriting/Funding
e Customer Service/Collection

System Monitor

The System Monitor screen is the one stop place to check all the activities in and around the
system. It maintains the progress of;

e Batch Jobs

e Jobs

e Services

e Database Server Log Files
e Parked Transactions

e Users

Navigating to System Monitor

On the Oracle Financial Services Lending and Leasing home screen, click Dashboard >
Dashboard > System Monitor.
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241 Monitoring Batch Jobs

The system tracks the success of each batch process on the Batch Job. If either a set of batch
jobs or specific batch job should fail, you can resubmit it on this screen and review the results
in Request Details section.

The Monitor Batch Jobs screen is only a display screen that contains the following sections:
e Batch Job Sets
e Batch Jobs
e Batch Jobs Threads
e Request Details
e Request Results
To Monitor Batch Job
1. Click Dashboard > Dashboard > System Monitor > Batch Jobs.
2. In the Batch Job Sets section, you can view the following information

ORACLE’ 2 Welcome, PRAKRRAO ~ o
Financial Services Lending and Leasing

Dt System Monitor 3 Qose

Batch Jobs | Jobs | Services | Database Server Log Files | Parked Transactions | Users

Users Productivity

System Monitor Batch Job Sets
Producer Analysis Vieww Formatw [} Fresze i Detach Wirap T BB Re-submit Job Set
ess Files Set Code Job Set Description  Status Frequency Frequency Value  Start Time Enables Critical Last Run Dt Next Run Di
Frogess File: s b ] bled ]
SET-AAL ACOOUNT CREATL.. READY DAILY DAILY 10:00 AM N N 08/08/2003 08/03/2003 A
SET-ACR ACCRUALS AND D... READY DAILY DAILY 10:30 PM N ¥ 08/07/2003 08/08/2003 M
< >
Batch Jobs
Vieww Formatw [ Freeze i Detach Wrap @) BB Re-submit Job
Seq Job Type Job Code Status Job Description Threads. Commit Count Errors Allowed Weekend Holiday
1 PROCEDURE AAIPRC_BJ_100_01 COMPLETED APPLICATION TO. 1 100 50Y Y
2 PROCEDURE TXNACT_B]_100_01 COMPLETED AGOOUNT ACTIVA. 1 100 50 Y Y
< >
Batch Job Threads
§ View~ Fomat~ B Fresze ) Detach Wrap (65
Thread Status Errors. Records Trace Level Enabled
1 IDLE o
Request Details
View » Format+ [ Fresze ) Detach Wrap (5]
Request Type Status Start Dt End Dt Run Start Dt Run End Dt Process Dt
No data to display.
< >
Request Results
Vieww Fomate [ Frezze 2! Detach Wrap W
Requast Result Description
> Origination No datz to display.
> Servicing
> Collections
> WFP
> Tools
> Setup

A brief description of the fields is given below:

Field: View this:

Set Code Displays the code for batch job set.

Job Set Description | Displays the description for batch job set.

Status Displays the job set status.
Frequency Code Displays the frequency at which the job set is to be executed.
Frequency Value Displays the value of frequency code chosen for the job set.

Start Time Displays the start time for the job set.
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Field: View this:

Enabled Displays if the job set is enabled or not.

Critical Displays if this job set is critical or not.

Last Run Dt Displays the date of last run of the job set.

Next Run Dt Displays the next run date for job set.

Parent Displays the preceding job set.

Dependency Displays the type of dependency on predecessor.

To resubmit a batch job set

Whenever a batch job set fails, it is best to resubmit it after correcting the errors that caused
the failure. Resubmitting a set causes system to re-perform the batch job set and dependent
batch jobs.

e Inthe Batch Job Sets section, choose the batch job set to resubmit (only a batch job
set with a status of FAILED can be resubmitted), then click Resubmit Job Set button.

The Batch Job screen also allows you to resubmit jobs which are in READY or COMPLETED
or FAILED status if you have access key privileges define for your user responsibility. If
provisioned, then a ‘Force Re-Submit Job Set’ button is available instead of ‘Resubmit Job
Set’ button to resubmit the jobs with above status.

The Batch Jobs section lists the batch jobs within a job set. The status, threads, commit
count, dependencies, enabled indicator and the holiday and weekend runtime indicators are
shown for each job.

A brief description of the fields is given below:

Field: View this:

Seq Displays the batch job sequence number.

Job Type Displays the batch job request type.

Job Code Displays the batch job request code.

Status Displays the job status.

Job Description Displays the batch job description.

Threads Displays the number of threads used by the job.

Commit Count Displays the number of rows after which auto-commit is
triggered.

Errors Allowed Displays the number of errors allowed.

Weekend Displays if the batch job will execute job on weekend or
not.

Holiday Displays if the batch job will execute job on a holiday or
not.

Enabled Displays if the job is enabled or not.
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Field: View this:

Parent Displays the preceding job.

Dependency Displays the type of dependency on predecessor.
Command Displays the command line for the job.

Rollback Segment Displays the rollback segment for job.

To resubmit a batch job
Whenever a batch job fails, it is best to resubmit it after correcting the errors that caused
failure. Resubmitting a set will cause system to re-perform the batch job.

e In the Batch Jobs section, choose the batch job to resubmit (only a batch job with a
status of FAILED can be resubmitted), then choose Resubmit Job Set.

e The Batch Job Threads section displays the status of individual threads.

A brief description of the fields is given below:

Field: View this:

Thread Displays the name of thread.

Status Displays the status of thread.

Errors Displays the number of errors in the thread.
Records Displays the number of records in the thread.
Trace Level Displays the SQL trace level (0, 1, 4, 8, 12).
Enabled Displays if the job thread is enabled or not.

The Request Details section displays the status and runtimes for each time the selected job
ran.

A brief description of the fields is given below:

Field: View this:

Request Type Displays the job request type.

Status Displays the job request status.

Start Dt Displays the job request is valid from this date and time.

End Dt Displays the job request is valid till this date.

Run Start Dt Displays the date and time on when the job run started.

Run End Dt Displays the date and time at which the job run ended.

Process Dt Displays the transaction is posted with this General Ledger effec-
tive date.

Description Displays the job request description.
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If a particular job requires that a result message be created, then that message appears in the
Request Results section. A message is usually created in the event of an error.

A brief description of the fields is given below:

Field: View this:

Request Results | Displays the result of job request.

Description Displays the result details.

2.4.2 Monitoring Jobs

The Monitor Jobs screen provides another view of monitoring all system processes, including
credit bureau requests and payment posting. This screen displays the data in reverse
chronological order of the Run Start Date/Time, whereas the Monitor Batch Jobs screen
provides the historical data about each job and job set.

To Monitor Job Details
1. Click Dashboard > Dashboard > System Monitor > Jobs.

ORACLE'
Financial Services Lending and Leasing

System Monitor 3 [ Close
BatchJobs | Jobs  Services | Datsbase Server logFies  ParkedTransactions  Users 2

Batch  Back Ground || Credit Request

Job Details
View~ Format~ [} Freeze fiDetach wap | ) Viewlast ©@ 1Day(© 1Week© 1Month ByDate StartDt EndDt @ Ve © Falkd® Al
Valid Execution
Request Type Status Job Set Job Description Thread Errors Records Run Start Date/Time Run End Date/Time  Process Dt Period Start
Date/Time
PROCEDURE 'COMPLETED SET-TPE TXNDDT_BJ_100_... TXNDDT_BJ_100_.. <3 0 2 09/19/2017 11:52:... 09/19/2017 11:52:... 09/20/2017 09/19/2017 11:52
PROCEDURE CompLETED SET-TPE TXNDDT_B)_100_... TNDDT_BJ_100_ 1 o 8 09/19/2017 11:40: ; 41:.. 09202017 05/19/2017 11:40:
PROCEDURE COMPLETED SETQRT QUSPRC_B3_100_... QCSPRC_B)_100._ 1 0 2 03/19/2017 08:31: ... 09/20/2017 09/19/2017 09:31:
b PROCEDURE COMPLETED ETQRT QCSPRC_BJ_100_... QCSPRC_BJ_100_. 1 [ 2 09/19/2017 08:31: .. G ... 09/20/2017 09/19/2017 08131
PROCEDURE COMPLETED seTQRT QUSPRC_BI_100_. QCSPRC_B)_100._ 1 o 2 0/19/2017 07:31:... 09/19/2017 07:31:... 09/20/2017 05/19/2017 07:31:
PROCEDURE compLETED SET-QRT QUSPRC_BI_100_.. QCSPRC_B)_100. L o 2 0/19/2017 06:31:... 09/19/2017 06:31:... 03/20/2017 0/19/2017 06:31:
«

T

Job Detail Description
TXNDOT_B_100_01. TXNDDT_B]_100_01(5006)

Job Results
View ~ Format~ B Freeze i Detach Wrap i)
Requ esult Desaription

Mo Aata 1 lerdans i

2. Onthe Job screen, you can select any of the following type of jobs which are available in
separate tabs:

Select: System Displays:

Batch Batch jobs (used primarily for the nightly processes).

Back Ground User submitted requests, such as reports and payment posting.
Credit Request Credit bureau requests.

3. Inthe Job Details section, select the time frame based on elapsed days. You can select
any of the following options:

Select: System Displays:

1 Day All the types of jobs selected in Jobs Type section in last one-day.

1 Week All the types of jobs selected in Jobs Type section in last one-week.
1 Month All the types of jobs selected in Jobs Type section in last one-month.
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Select: System Displays:

By Date All the types of jobs selected in Jobs Type section for specific duration.
You can specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’
fields using the adjoining calendar and click ‘Search’.

4. If you select Failed option in the View section, the system displays failed jobs on the type
and time frame you have selected.

5. In the Job Details section, you can view the following information about jobs matching
the contents of Job Type, View Last and Failed boxes:

A brief description of the fields is given below:

Field: View this:

Request Type Displays the job request type.
Status Displays the job request status.

Job Set Displays the job set code.

Job Displays the job description.

Thread Displays the job thread.

Errors Displays the number of errors.
Records Displays the number of records processed by the job.
Run Start Date/Time Displays the job run start date time.
Run End Date/Time Displays the job run end date time.
Description Displays the job request description.
Process Dt Displays the job process date.

Valid Execution Period

Start Date/Time Displays the job start date/time.

End Date/Time Displays the job end date time.

6. Inthe Job Results section, you can view the following information about the Job selected
in Job Details section:

A brief description of the fields is given below:

Field: View this:
Request Type Displays the job request type.
Description Displays the job request description.
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Monitoring Services

The Services screen allows you to track and maintain the system’s processing services,
including credit bureaus, fax-in and batch job scheduler. The system administrator can start

or stop the service on this screen using the action buttons respectively.

To stop, start or refresh a processing service
1. Click Dashboard > Dashboard >System Monitor > Services.

2. Inthe Services section, you can view the following information about the system’s

processing services:

ORACLE’
Financial Services Lending and Leasing

P T— o

DashBoard System Monitor »

DashBoard BatchJobs | Jobs | Services | Database Server Log Files || Parked Transactions || Users
DashBoard
Users Productivity
System Monitor Services
View v Formatv [ Fresze g4 Detach Wirap W) @stets st [ Stop
Procse s Service Company Branch Description
csv ALL ALL CREDIT BUREAL) SERVICE (EFX TEST FILES)
csv AL A JUREAU SERVICE (EXP TEST FILES)
csv AL A DIT BUREAU SERVICE (TUC TEST FILES)
C AL A ER
v AL Al

Producer Analysis

LL
L

L 108
LL JOB SERVICE

 Origination
> Servicing
> Collections
> WEFP

> Tools

> Setup

(%) Close

A brief description of the fields is given below:

Field: View this:

Service Display the service name.
Company Display the service company.
Branch Display the service branch.
Description Display the service description.
Status Display the service status.

3. Inthe Action section, select the processing service you want to work with and choose
one of the following commands in Action section.

Choose:

System:

Status

Refreshes (updates) the status of service. The Service screen does
not update the status in real time. You must choose Status after
choosing Start or Stop to perform that command.

28 ORACLE



244

Choose: System:

Start Starts the job service.

Stop Stops the job service.

Database Server Log Files

Various processes in the system create reports in different log files with regards to what tasks
they performed and what they encountered (for example, errors, failures, erroneous data and
so on). The Database Server Log files tab lists and describes all such log files within the
system on the database server.

To view a log file on the database server
1. Click Dashboard > Dashboard > System Monitor > Database Server Log Files.

ORACLE’ W ABSHEKAR ¥ 1@ Signout =
Financial Services Lending and Leasing
&  System Monitor x (3] Close
BatchJobs  Jobs | Services Database Server Log Files | Parked Transactions  Lsers =
DashBoard
DashBoard - Database Server Log Files
DashBoard Y ©/10ar© 1 Week® LHonh OBy Dale g EndDt G Vew O Aert® Debug O Interfaces
as
Users Productivity = -
View = Format = Freeze i Detach Wrap ISUstFies [ Download File =
System Moritor e & o W 3= G
e ik 3 File Name: File Type File Size File Time
o T xaeprc_em_100_02_FMW116_7033906.log fie 159179 08/31/2017 02:28:52 AM -
JSVPRC_EN_000_01_DB12102_6574056.log fie 171338 08/28/201707:42:07PM [
JSVPRC_EN_000_01_DB12102_7283863.Jog fie 19897 09/10/2017 10:39:59 AM
g XAEUPD_EM_100_02_FMW116_7203940.log fie 26704 09/07/2017 03:50:49 AM
RDNLOG_EW_100_01_FMW116_7284144.log fie 1108 09/08/2017 06:00:34 AM -
> Origination File Content
View » Format ~ Freezz &l Detach firap @ Begnning O End 2 of Lines 50 Show Fie
> Servicing it (50} 5]
- Text
& Colerions 08/31/2017 12:35:32: cmnini cl 000 0i.initialize svc -
> WEP 08/31 :32: cmnsyp_cl 00 get_syp paramever value parameter: XAEPRC EM_100_02_DEBUG_LEVEL
5 Tools :32: xaeprc_em submit for BApp No:
: User code: INTERNAL
> Setup = x
:32: 1v_statement - SELECT ptc cur currency code FROM xae ptc_evw WHERE PTC COMBANY = :bl 1 |-

2. In the Database Server Log Files section, you can sort the list of logs to be displayed
based on following options:

e Select the ‘View Last’ option to display the logs based on elapsed days by selecting 1
Day /1 Week /1 Month / By Date. If ‘By Date’ option is selected, you can specify a date
range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using the adjoining calendar.
Click ‘Search’.

e Select the ‘View’ option to further filter the list based on the type of logs to be displayed
by selecting Alert / Debug / Interfaces.

3. Click on = List Files button to view the list of logged files. A brief description of the fields
are given below

Field View this:

File Name Displays the name of file.

File Type Displays the type of file.

File Size Displays the size of file.

File Time Displays the date and time stamp of file.

4. To extract a local copy of debug details, click & Download File button and save the file.

5. Inthe File Content section you can view the content of the file selected in the Database
Server Log Files by clicking & Show File button.
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6. To sort the view of file contents, select the order as either ‘Beginning’ or ‘End’ and specify
the value for ‘# of Lines’ to be displayed (default 50).

Parked Transactions

Transactions which are posted when the end of day (EOD) batch job process is running,
receive a temporary status of HOLD. Once the EOD batch process is complete, the system
posts the transactions on hold. These transactions can be thought of as “parked” transactions.
They are waiting to be processed after the EOD batch process. The status of such
transactions can be viewed in the Parked Transaction screen.

To Monitor parked transactions

1. Click Dashboard > Dashboard > System Monitor > Parked Transactions

ORACLE’
Financial Services Lending and Leasing

% Wekome, ABSHEKAR + 1g Signout

System Monitor x 3] Qose

Batch Jobs || Jobs || Services | Datsbase Server LogFies | Parked Transactions || Users

Transaction Details
View = Format~ [ Freez= i Detach firap R ViewLast © 1Day © 1Week® 1Month ) By Date  StartDt EndDt ) View ©) Failed @ Al

Date Account # : Title Transaction

a Status Monetary
No data to dplay.

Transaction Results
view v Formatv [ Freeze  EfiDetach irap @
Transaction Processing Detals
¥ Nodata to display.

2. Inthe screen’s View Last section, sort the list of transactions to be displayed based on
elapsed days by selecting 1 Day / 1 Week / 1 Month / By Date. If ‘By Date’ option is
selected, you can specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt fields
using the adjoining calendar. Click ‘Search’.

3. Ifyou select Failed in the View section, system displays the failed transactions of the time
frame you have selected.

4. In the Transaction Details section, you can view the following information about the
parked transactions meeting the criteria of the View Last and Failed sections.

A brief description of the fields is given below:

Field: View this:

Date Displays the transaction date.

Account #: Title | Displays the account number and title.

Transaction Displays the transaction

Status Displays the status of transaction

Monetary Displays if the transaction is a monetary transaction
or not.

5. In the Transaction Results section, view the results of transaction in Transaction
Processing Details field.
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Monitoring Users

The Users Logins section allows you to view all users who have logged on to the system,
along with the log on time stamp and logout time stamp. The information appears in reverse
chronological order of the log on time stamp.

To monitor users who have logged on to the system

1. Click Dashboard > Dashboard >System Monitor > Users.

ORACLE' SSHEKAR ¥ 1g Signout O
Financial Services Lending and Leasing

System Monitor [l Cose
BatchJobs Jobs  Services Database Server Log Files | Parked Transactions = Users 2
User Logins
View = Format = [} Freeze  [fiDetach Wrap TR View Last @ 1Day© 1Week© 1Month © By Date  StartDt End Dt @ View User ) Current User @ Al Users
User User Name: Detaiis Login Date and Time L0224t and
SURABHT SURABHI DESAT 09/20/2017 04:56:... 12/30/4000 12:30:
SURABH SURABH DESAL 09/20/2017 04 44:... 12/30/4000 12:30:
ABSHEKAR ANAND SHEKAR 09/20/2017 04:38:... 12/30/4000 12:30:
PRITAM PRITAM JENA 09/20/2017 04:30:... 12/30/4000 12:30:
SKsK SAISK 09/20/2017 03:54:... 12/30/4000 12:30:
¥ PRITAM PRITAM JENA 09/20/2017 03:47:... 12/30/4000 12:30: -
NAVEEN NAVEEN REDDY 09/20/2017 03:47:... 09/20/2017 04:55:
JAYANTA JAYANTAC 09/20/2017 02:37:... 12/30/4000 12:30:...
SKSK SAISK 09/20/2017 02:35:... 12/30/4000 12:30:...
NAVEEN NAVEEN REDDY 09/20/2017 02 ... 12/30/4000 12:30:...
PRITAM PRITAM JENA 09/20/2017 01 ... 12/30/4000 12:30:...
JAYANTA JAYANTAC 09/20/2017 01 ... 09/20/2017 02:37:....
PRITAM PRITAM JENA 09/20/2017 01:27:... 12/30/4000 12:30:...
SVsV SHRIVATS SINGH 09/20/2017 01:20:.., 12f30/4000 12:30:...
NAVEEN NAVEEN REDDY 09/20/2017 01:14:... 12/30/4000 12:30:
NAVEEN NAVEEN REDDY 09/20/2017 12:39:... 12/30/4000 12:30;
ABSHEKAR ANAND SHEKAR 09/19/2017 11:45:... 12/30/4000 12:30:
PHACHODA PHANINDRA CHODA 09/19/2017 11:37:... 12/30/4000 12:30:
NAVEEN NAVEEN REDDY 09/19/2017 11:32:... 12/30/4000 12:30;
NAVEEN NAVEEN REDDY 09/19/2017 11:2%:... 0519/2017 11:32% =

2. Inthe User Logins section, sort the list of records to be displayed based on elapsed days
by selecting 1 Day / 1 Week / 1 Month / By Date. If ‘By Date’ option is selected, you can
specify a date range (within 3 months) in ‘Start D’ and ‘End Dt’ fields using the adjoining
calendar. Click ‘Search’.

A brief description of the fields is given below:

Field: View this:

User Displays the user ID.
User Name Displays the user name.
Details Displays the details.

Login Date and Time | Displays the login date time for the user.

Logout Date and Time | Displays the logout date time for the user.

Monitoring JMS Queues

OFSLL uses MDB infrastructure as an interface for asynchronous communication with third-
party integrated applications and all the outgoing communications through all the interfaces
are tracked in ‘JMS Queues’ tab.

The ‘JMS Queues’ tab in System Monitor screen facilitates as a dashboard to monitor the
status of all the configured MDB (Message-Driven Bean) queues and provides a statistics of
the total messages / requests that are sent from OFSLL to external system along with their
status.

The ‘JMS Queues’ tab has the following sub tabs:

e Status sub tab - to view the last status of configured MDB
e Messages sub tab
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— To view the list of configured interfaces and total messages triggered to the
interface.

— To view the status of response for the message received from the interface.
— To ‘Re-submit’ failed messages.

To view the status of all the configured MDB
1. Click Dashboard > Dashboard > System Monitor > JMS Queues. The Status sub tab
is displayed by default.

ORACLE’ 2 Welcome, ABSHEKAR. +
Financial Services Lending and Leasing

System Monitor 5 [#] Close

Batch Jobs  Jobs  Services  Database Server LogFiles | Parked Transactions  Users  JMS Queues

Status = Messages

RUNNING |
RUNNING
RUNNING -

POST DEALER MDE  POST DEALER INETRFACE MDB
ROUTEONE MDB ROUTEOME INTERFACE MDB
TORQUEITSMDE  TORQUE ITS INTERFACE MDB

Status
View = Format = % Freeze ﬁ' Detach 4l Wrap @} @ Status

&
Service Description Last Updated Status
BIP MDB BIP INETRFACE MDB SUBMITTED -

i DIR TRACKMDE  DEALER TRACK INTERFACE MDB oo
EFX MDB EFX INTERFACE MDB o |
EMALL MDB EMAIL MDB
EXP MDB EXP INTERFACE MDB roeme [l
GAL MDB GENERIC AUCTION INTERFACE MDB
GRI MDB GENERIC RECOVERY INTERFACE MDEB eene ||
WNNING

2. Inthe ‘Status’ section, you can view the following details of configured MDB:

Field View this:

Service Displays the name of the message service suffixed by MDB to
differentiate the different MDB services.

Description Displays the description or abbreviated name of MDB inter-
face.

Last Updated Status | Displays the status of MDB interface. Following are the status
displayed:

* UNKNOWN - indicates that no MDB infrastructure is con-
nected or status ping message is not sent to that MDB.

+ SUBMITTED - indicates that a dummy ping message is sent
to MDB.

* RUNNING - indicates that the message is consumed by
MDB infrastructure.

*« STOPPED - indicates if MDB infrastructure is down.

3. Inthe ‘Status’ section, select the required service for which you need the status and click
Click @ button. On clicking, a dummy ping is sent to the interfaced server and status in
‘Last Updated Status’ column is updated as ‘SUBMITTED'.

4. Click 1@l (refresh) button, to fetch the latest status and the response received is updated
in ‘Last Updated Status’ column.
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To view the messages triggered to all configured MDB
1. Click Dashboard > Dashboard > System Monitor > JMS Queues > Messages tab.

ORACLE’ # Welcome ABSHEKAR v o
Financial Services Lending and Leasing

System Monitor [3] Close
BatchJobs Jobs Services | Datmbase Server Log Files | Parked Transactions ' Users IJMS Queues Events 2
Status  Messages
Company ALL v View Last O 1 Day(O 1 Week(® 1 MonthO By Date  Start Dt End Dt @
Messages
£ Detach Wrap @
Service Description Submitted Completed Falled Resubmitted
WEBHOOK MDB  WEBHOOK MDB 132 18 104 3
EXP MDB EXP INTERFACE MDB 3 3 0 0
EVENTS MDB EVENTS MDB 145 145 0 4
Message Details [E] view
View~ Format~ [ Freeze [ Detach Wrap W
»
Message ID Request Type Request SubType  Message Type Status Message Content Time
95F4139888951EB... OUTBOUND EVENTS EVENT_ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TY TY.! I _TYPE=TXN... 10/28/2019 02:03... A
95F428A97024209... OUTBOUND EVENTS EVENT_ACTION  COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=20190100034443|EVENT_TYPE=TXN... 10/28/2019 02:07.
95F642DA46FS57... OUTBOUND EVENTS EVENT_ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=20100100034443|EVENT_TYPE=TXN... 10/28/2019 04:38.
96067A77ED607A... OUTBOUND EVENTS EVENT_ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=DEMO-MOTORCYCLES-ASSOCIATE-0... 10/28/2019 11:50...
96067A77ED627A... OUTBOUND EVENTS EVENT ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=DEMO-MOTORCYCLES-ASSOCIATE-0... 10/28/2019 11:59...
96067A77EDG47A... OUTBOUND EVENTS EVENT_ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=DEMO-MOTORCYCLES-ASSOCIATE-0... 10/28/2019 11:59...
96067A77EDSE7A... OUTBOUND EVENTS EVENT_ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=DEMO-MOTORCYCLES-001|EVENT_T... 10/28/2019 11:59.
960B86096B66037... OUTBOUND EVENTS EVENT_ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=20181100045447|EVENT_TYPE=TXN... 10/29/2019 06:00.
960B86006B6A03... OUTBOUND EVENTS EVENT ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=20190100001582|EVENT_TYPE=TXN... 10/29/2019 06:00...
960B8609686C03... OUTBOUND EVENTS EVENT ACTION ~ COMPLETED REQUEST_TYPE=OUTBOUND|SUB_TYPE=EVENTS|ENTITY_NBR=20190600062140|EVENT_TYPE=TXN... 10/29/2019 06:00... V
Response Message Details
View v Format v Freeze i Detach Wrap @ Viewoption ® BeginningOEnd  # Of Characters 50 [E] show File  [=] show Al
Text
No data to display.
< D)
v

2. Inthe ‘Messages’ section, filter the list of messages using the following options:

— Select the required Company from the drop-down list to view JMS message at
company level. The list is populated only with those Company Definitions to which
you have been provisioned access. By default, ‘ALL’ is selected.

— Select the ‘View Last’ option to display the messages based on elapsed days by
selecting 1 Day (default) / 1 Week /1 Month / By Date. If ‘By Date’ option is selected,
you can specify a date range (within 3 months) in ‘Start Dt’ and ‘End Dt’ fields using
the adjoining calendar.

3. The ‘Messages’ section displays the list of configured interfaces and the total of
messages exchanged between OFSLL and MDB in Submitted, Completed, Failed and
Resubmitted status. Click &l (refresh) button to update the latest status.

4. In the ‘Messages’ section, you can view the following details:

Field View this:

Service Displays the name of the message service suffixed by MDB to
differentiate the different MDB services.

Description Displays the description or abbreviated name of MDB inter-
face.

Submitted Displays the total count of requests submitted.

Completed Displays the total count of requests completed.

Failed Displays the total count of requests failed.

Resubmitted Displays the total count of only those requests which are

failed and resubmitted again for processing.

To ‘Re-submit’ failed messages
1. Click Dashboard > Dashboard > System Monitor > JMS Queues > Messages tab.

2. Inthe ‘Messages’ section, select the required MDB interface.
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24.8

3. The ‘Message Details’ section below displays the list of messages sent to the interface
with the following details:

Field View this:
Message ID View the system generated MDB message ID
Request Type View the message request type

Request SubType View the message request sub type

Message Type View the message identifier
Status View the message processing status
Response This column data is displayed only for Webhook MDB.

View the HTTP Header received as response during Web-
hook event action invocation.

Message Content View the message content

Time View the message time stamp

4. Inthe ‘Message Details’ section, select the message in ‘Failed’ status. Click [@l (refresh)
button to update the latest status.

5. (Optional) You can click ‘View’ to display the selected record in ‘Message Details’ section.
6. Click B Re-submit. The details are triggered again for processing and the ‘Resubmitted’
counter in ‘Messages’ section is updated along with other counters.

Response Message Details

This section is enabled if Events or Webhook type of MDB service is selected in Message
section and displays the request Message Details that is propagated to external system for
the posted event action.

To view ‘Response Message Details’ of an Event
1. Select the required record from the Message Details section and click ‘Show File’.

e The first 50 characters of the request in json format is displayed since the default
preference selected is ‘Beginning’ in View option and ‘# of Characters’ is set to 50.

2. You can customize the preference using View Option (Beginning / End) and specifying
the number of characters to be displayed.

3. Also you can click ‘Show All’ to display the complete request.

Monitoring Events

The Events screen is a dashboard to view all the Events triggered in the system. In the Events
screen you can view the latest status of all the processed events and ‘Re-submit’ only failed
events for re-processing. However, this is a display-only field and does not allow to modify the
defined event action parameters.

The Events screen has the following sections:

e Event Actions
e Action Parameters

In the ‘View Options’ section, you can filter and view the list of Events based on following
Status:
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e ALL
e SUBMITTED

e WAITING FOR USER INPUT
e COMPLETED

e FAILED

e CRITERIANOT MET

e VOID

In the ‘View Last’ section, you can further sort the volume of records displayed on the Events
screen with the following options:

Select: System Displays:

1 Day List of all events posted in last one-day.

1 Week List of all events posted in last one-week.

1 Month List of all events posted in last one-month.

By Date List of all events posted between specific dates. You can specify a date
range (within 3 months) in ‘Start Dt’ and ‘End Dt fields using the adjoin-
ing calendar.

To View the Events triggered in the system

1. On the Oracle Financial Services Lending and Leasing home screen, Click Dashboard >
System Monitor > Events tab.

ORACLE’
Financial Services Lendi

ng and Leasing

# Welcome ABSHEKAR ¥ o

a

System Monitor

Event Actions
View Options  ALL

View > Format~ [}

Entity Nbr Event Code

Freeze

ASSO_ABHI_INT_.... EVENT TO PROCE.

Action Parameters
Viewv Formatv [
Description
REQUEST TYPE
SOURCE
REPORT
CUSTOMER RELATION

Freeze

LINK_ABHI_INT_0... EVENT TO PROCE...
LINK_ABHI_INT_0... EVENT TO PROCE...
LINK_ABHI_INT_O... EVENT TO PROCE...
M LINK_ABHI_INT_0... EVENT TO PROCE...

BatchJobs Jobs Services Database Server Log Files Parked Transactions Users JMS Queues Events

View Last (O 1 Day() 1 Week®) 1 Month(O) By Date Start Dt

\i Detach
Event Query
PENDING_EVENT_ACTIONS
PENDING_EVENT_ACTIONS
PENDING_EVENT_ACTIONS
PENDING_EVENT_ACTIONS

Wrap

EVENT_ACC_UPDATE_BATCH_LOAN

i Detach Wrap

@ [B Re-submit

Event Action
REQUEST FOR CR...
SEND LETTER
CREATE REVIEW
CREATE WORK OR...
CREATE REVIEW

@

End Dt

Process Type
ONLINE
ONLINE
ONLINE
ONLINE
BATCH

Failure Count
0

0
0
0
0

Value Type
CONSTANT
CONSTANT
CONSTANT
USER INPUT

[3] Close

Status

FAILED

WAITING FOR US...
WAITING FOR US...
WAITING FOR US...
COMPLETED v

Run Dt
11/01/2019 03:07... A

Value
MANUAL
EXP
FICO

Required

2. By default, the Events screen displays all events posted in last one day.
3. Inthe ‘Event Actions’ section, view the following information:
Field: View this:
Entity Nbr Entity Number on which event generated.
Event Code Event Definition Description.
Event Query Event Criteria Definition Description.
Event Action Event Action Description.
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2.5

Field: View this:

Process Type Event processing type as either Online/Batch fetched
from EVENT_PROCESS_TYPE_CD lookup.

Failure Count Number of times the event processing has failed.

Status Event action with following execution status:
CRITERIA NOT MET

SUBMITTED

VOID

COMPLETED

FAILED

ALL

WAITING FOR USER INPUT

Run Dt Event Action Generation Date and Time.

4. Inthe ‘Action Parameters’ section, view the following information:

Field: View this:

Description Event Action Parameter Description.

Value Type Event Action Input Parameter Type.

Value Value defined for the event action.

Required Y/N indicating if the Action Parameter is mandatory.

Re-submit Failed Events

In the Events screen you can filter and re-submit only the ‘FAILED status Online Event
Actions’ for processing. An Event is marked with ‘Failed’ status when the same could not be
processed in the system due to setup/infrastructure issues. This is an additional option to re-
process the event actions. On resubmitting an event, the Failure Count against the record is
incremented by 1.

However, ‘Resubmit’ option is not allowed for Webhook and SEND JMS MESSAGE actions
since the same functionality is available in JMS Queues.

In the ‘Event Actions’ section, select the required event record listed with status FAILED and

click ‘RE-submit’. On triggering the event, the ‘Run Dt’ column is updated with Event Action
Generation Date and Time. Click ‘Refresh’ to fetch the latest status.

Producer Analysis

The Producer analysis screen enables you to view and know the status of all applications
sourced by different Producers.
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Navigating to Producer Analysis
Click Dashboard > Dashboard > Producer Analysis.

ORACLE’ . . 5 & Welcome, PRAKRRAO v o
Financial Services Lending and Leasing
Producer Analysis 5
Select Criteria
Users Productivity
System Monitor Company ALL [] Territory - Funder AL & —
Producer Analysis Branch ALL[w] Sales Agent ALL [~] Status - = v
Process Files
TmeEhE Region AL [v] Undenwriter ALL [v] zip v
Producers | Terrtories Activity | Volume || Mix
> Dealer
> o
Recent Activity
MonBE th digiy, Last Funded Approved Funded Comments
No data to display.
Recently Approved Applications
Applicant Name _ Application # Amt Collateral Desc
Mo data to display.
1
Recently Funded Applications
Applicant Name Application # Amt Collateral Desc
No data to display.
4
Recent Comments
& Detach Wrap
Date Comment Desc
No data to display.
> Origination
> Servicing
> Collections
> WFP
> Tools
> Setup

[ Close.

You can filter producer details based on any or all of the following criteria:

e Company

e Branch
e Region
e Territory

e Sales Agent
e Underwriter
e Funder

You can select the values from the adjoining drop-down list. Click ‘Submit’ button. System

displays the Producer details satisfying the criteria, you selected.

The following details are displayed under Producer Details section:

e Producer #
e Name

e Company
e Branch

e Type

Select the producer you need to view the statistics. The system displays the statistics under

‘Summary’ sub tab and the status and sub status of various applications under ‘Applications’

sub tab, of the selected producer.

The system displays the following details under ‘Summary’ sub tab:

e Year
e Total Apps
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2.6

Approved
Conditioned
Rejected
Withdrawn
Funded
Amount

The system displays the following details under ‘Applications’ sub tab:

Company
Branch
App #
Date

Title
Product
Status

Sub Status

Process Files

The Process files screen allows you to view the incoming and outgoing files exchanged
between OFSLL and other interfaced systems for processing and also perform a bulk upload
of required files.

The Process files interface also provide information on the type of files uploaded along with
other attributes. In-order to facilitate the process files handling, the following parameters has
to be enabled in Setup > Administration > System > System Parameters screen. For more
information on enabling system parameters, refer to ‘System Parameters’ section in Setup
Guides.

CMN_FILE_PROCESS_TO_LOB

On enabling the above parameter, system stores the incoming / outgoing documents in
the relevant tables and not in the file system.

UIX_INCOMING_FILE_PATH
UIX_OUTGOING_FILE_PATH

On enabling the above two parameters, the incoming and outgoing file path of
application server need to be defined to the required folder path by updating the
‘Parameter Value’ which by default is ‘SETME’. (For example: /tmp)

If both the parameter ‘CMN_FILE_PROCESS_TO_LOB’ and ‘OUTBOUND_CALL_Q’
are enabled (status ='Y"), system automatically handles upload/download of files from
Weblogic configured process files.

Depending on the CLOB parameter option, if set to ‘Y’ the incoming/outgoing file directories
are to be manually created in Web Logic server. For details of directories, refer to ‘Creating
Application Home directory’ section in Database Installation Guide.
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2.6.1

Incoming Process File

The incoming process file screen displays the list of files being shared from an external
system along with other attributes such as directory path, file name, type, size, date and
status. You can select the file required and upload it into the system for immediate processing.

ORACLE’

Financial Services Lending and Leasing

SHEKAR v 1 sgnout O

Process Files

Incoming Process File  Outgeing Process File

Incoming Process File

view ~ Format + B
¢en

Select Al [

Freeze  FfiDetach

Directory Name

" uploaded Files
View * Format~  [EF

File Name

SampleR esponseAssets.json
SampleResponseAssets. json
LookupResponseWithLookupDescPassedAs_CALC.json
LookupRespanse\WithLookupDescPassedAs_CALC json
LookupResponseWithl ookupDescPassedAs_CALC json
LookupResponseWithl ookupDescPassedAs_CALC json
LookupResponseWithLookupDescPassedAs_CALC json
LookupResponselithLookupDescPassedAs_CALC json
LookupResponseWithl okupDescPassedAs_CALC json
LookupResponseWithl ookupDescPassedAs_CALC json

Freeze  EfiDetach

@

2= List Files

File Name

[} Jscratchfwork_area/DEV/DE. . callactivity_test XV.tet

B upload

File Type

W) Viewlast © 1Day® 2Days® 5Days@® Al Days

Fie Type

FACTORY DATA LPLOAD
FACTORY DATA LPLOAD
FACTORY DATA UPLOAD
FACTORY DATA LPLOAD
FACTORY DATA UPLOAD
FACTORY DATA LPLOAD
FACTORY DATA UPLOAD
FACTORY DATA UPLOAD
FACTORY DATA LPLOAD
FACTORY DATA LPLOAD

File Dt

08/14/2017 12:41:17 PM
08/14/2017 12:39:22 PM
08/04/2017 01:07:23 PM
08/04/2017 11:45:18 AM
08/04/2017 01:26:24 AM
08/04/2017 01:20:29 AM
08/03/2017 09:37:30 PM
08/03/2017 09:34:58 PM
08/03/2017 02:23:56 AM
08/03/2017 02: 18:27 AM

[E@ Download Bad Data
Status
UPLOADED
UPLOADED
UPLOADED
UPLOADED
UPLOADED
UPLOADED
UPLOADED
UPLOADED
UPLOADED
UPLOADED

File Siz=(bytes)

39 08/12/2016 05:23:01 AM NONE

[ Download Log Data

File Date

[®] Close

)

Status

User
INTERNAL INT %
INTERNAL INT

INTERNAL INT

INTERNAL INT

INTERNAL INT

INTERNAL INT

INTERNAL INT

INTERNAL INT

INTERNAL INT

INTERNAL INT —

View the list Incoming Process File

1. Click Dashboard > Process Files > Incoming Process File.

2. Inthe Incoming Process File section, click List Files. System displays the list of incoming

files.

A brief description of the fields is given below:

Field:

Description:

Select All

Select this option to select all the listed files.

Directory Name

View the directory path where incoming file is stored.

File Name

View the name of the file.

File Type

View the type of incoming file. The file type is auto populated
based on ODD (Output Data Definition) details maintained for
the specific file type in INCOMING_FILE_TYPE_CD lookup.

File Size(bytes)

View the size of incoming file.

File Date

View the date and time when the incoming file was placed in

the directory.

Status

View the status of the file.

Upload Incoming Process File

1. Click Dashboard > Process Files > Incoming Process File.

2. Inthe Incoming Process File section, click List Files. System displays the list of incoming
files. You can click L2l to refresh the grid data.

3. Select the check box adjacent to the required file and click Upload. You can also click

Select All check box to perform a bulk upload of all the listed files.
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2.6.11

2.6.2

The uploaded files are listed in below ‘Uploaded Files’ section and the status of the files
are changed from ‘Generated’ to ‘Uploaded’. In case of a processing error, the status of
the file is indicated as ‘Processed Error’.

Uploaded Files

The uploaded files section displays the list of incoming files uploaded into the system. You
can sort and view the list of files depending on the number of days based on Last 1 Day / 2
Days / 5 Days / All Days. You can click [ @ to refresh the grid data.

On selection, you can view the following information:

Field: Description:

File Name View the name of file uploaded.

File Type View the type of file uploaded.

File Dt View the date and time when the file was uploaded.
Status View the status of upload.

User View the login ID of User who performed the file upload.

In the Uploaded Files section, you can do the following:

e Click Download Bad Data to download the list of uploaded files which had processing
errors due to bad data.

e Click Download Log Data to download a log of all the files uploaded.

Proration of Future Account Dues

OFSLL has a facility to derive future dated dues on an account using the input file processing
mechanism. This helps to view the future dues on accounts in bulk even before posting on the
account and without generating a mock statement on the account.

Similar to other input files processing, the required Account numbers and ‘Due Dates’ on
which the due is to be calculated are to be added as individual record in the file and uploaded
into the system by placing in input folder path. For more information on this process, refer to
above section.

The Input file is processed in the system on running the batch job IADPRC_BJ_100_01
(ACCOUNT DUES FILE UPLOAD) in SET-IFP batch job set and to the location as per the
system parameter CMN_FILE_ PROCESS_TO_LOB value.

Using an internal function, system calculates the future dated due for the specific Account(s)
and stores the computed values in database table. The same has to be queried to view the
details. The due amount returned by this function is the regular bill amount calculated without
considering any other outstanding dues. This is the proration amount that is posted on the
same account before the next due is generated.

Note that, only ACTIVE status accounts are processed. Else system displays an error
indicating ‘Invalid Account Status’.
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2.6.3 Outgoing Process File

The outgoing process file section displays the list of files being shared for upload to other
system for processing and allows you to download the required file for inspection.

ORACLE’ ABSHEKAR ~ 1@ Signout
Financial Services Lending and Leasing
Process Files [ Qose
Incoming Process Fle  Outgoing Process File =
Outgoing Process File
view v Formatv B Freeze it Detach Wrap @ B Download  ViewLast @ 1Day®) 2Days©) 5Days ®) Al Days
select Al £] File Name File Type File Date File Size(bytes) Status
B customer_ach OUT PUT DATA FILE 07/10/2017 05:29:20 PM 533 GENERATED =
] customer_ach OUT PUT DATAFILE 07/10/201705:28:18 PM 533 GENERATED L
L" customer_ach OUT PUT DATAFILE 07/10/2017 05:29:18 PM 533 GENERATED 1
B customer_ach OUT PUT DATAFILE 07/10/2017 05:29: 17 PM 533 GENERATED
B customer_ach OUT PUT DATAFILE 07/10/2017 05:29: 16 PM 533 GENERATED L
i B customer_ach OUT PUT DATAFILE 07/10/201705:29:15PM 533 GENERATED 1
data_change_ien_07102017_172914.dat OUT PUT DATAFILE 07/10/201705:29:14PM 0 GENERATED
] customer_ach OUT PUT DATAFILE 07/10/2017 05:28:13PM 533 GENERATED
E customer_ach OUT PUT DATAFILE 07/10/2017 05:28:12PM 533 GENERATED
] customer_ach QUT PUT DATA FILE 07/10/2017 05:28: 11PM 533 GENERATED &
History
View = Format~  [EF Freere i Detach 1] irap o0
User Download Dt
DILEEP GRANDHI 08/10/2017 06:42:22 PM
DEMO SUPERUSER 07/31/2017 03:28:20 PM -

You can sort and view the list of files depending on the number of days based on Last 1 Day
/ 2 Days / 5 Days / All Days.

On selection, you can view the following information:

Field: Description:

Select All Select this option to select all the listed files.

File Name View the name of upload file.

File Type View the type of file shared for upload. The file type is auto pop-

ulated based on ODD (Output Data Definition) details main-
tained for the specific file type in OUTGOING_FILE_TYPE_CD

lookup.
File Date View the date and time when the file was shared for upload.
File Size(bytes) View the size of upload file.
Status View the status of upload file.

Download Outgoing Process File

1. Click Dashboard > Process Files > Outgoing Process File.

System displays the list of files shared for upload. You can click 4 to refresh the grid
data.

2. Select the check box adjacent to the required file and click Download. You can also click
Select All check box to download all the listed files.
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History

The history section displays the following details:

Field: Description:
User View the login ID of User who downloaded the file.
Download Dt View the date and time when the file was downloaded.
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3.1

3.2

3.3

3. Wholesale Floor Planning

Wholesale Floor Planning (WFP) is an individual module within the Oracle Financial Services
Lending and Leasing Lending. WFP enables a financial institution, mainly vehicle finance
companies, to offer and manage lines of credit to its producers.

With WFP, the financial institution can manage and post transactions at three levels:
° Unit
e Credit Line
e Producer.

You can offer financing to producers as a line of credit and each producer can have multiple
credit lines.

The credit line is an open-ended loan. Producers can finance multiple units per line of credit.

A unit is an asset. Each unit has a set number of terms.

WFP Maintenance Screen

The Wholesale Floor Planning Maintenance screen records and maintains all details about
the producers, credit lines extended to the producers, and unit level details of all
loans extended under a credit line. This screen enables you to:

e View the current producer, credit line, and unit level information

e Set up new producers and record information for new credit lines and the units funded
under these credit lines

e Enter manual transactions at the producer, credit line, and unit level

Performs such operations as rescheduling and changing rates at unit level.

Assumptions

This document assumes the following:

e The usual Oracle Financial Services Lending and Leasing setup is complete in all
respects and system defined data is already populated in the database.

e Allfields on the Wholesale Floor Planning forms accept data only in the defined format.
For example, the Date field only accepts input in the MM/DD/YYYY format. Percentage
fields accept numbers less than 100. The acceptable format would be mentioned in the
hint in case user keys in a unacceptable format.

e Atleast one instrument is available for each producer, that is, either the instrument
company/ branch should match the producer company/ branch or an instrument having
company / branch = ALL/ ALL should be defined in setup.

e The payoff quote computation is based on current outstanding balances plus interest
payable up to the payoff quote date. It assumes that there would be no other receivables
such as late fees, servicing fees and other fees.

Restrictions

The Wholesale Floor Planning module does not take into account the late fees, servicing fees
and other fees in computing a Payoff quote.
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3.4 Note

The following will not be shown on Unit Assets page (Units link) or Units master page:

o Effective date

e Valuation date

e Source

e Usage

e Usage value

e Add-ons

e MSRP

e Title release date
e Total value.

However, the fields would be retained in the database for possible future use.
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4.1

4.2

4. Producers

Introduction

The sections under the Producers screen allows you to maintain producer level activities and
transactions.

The Producer master page displays summary information for a specific producer, including
the address of producer and financial summary of the wholesale credit that is extended. It
appears on the screens opened from the following links under Producers section:

Balances
Transactions
Credit Lines
Statements
Comments
Tracking Attributes
Audits

Producers

To view the Producer screen

1.

On the Oracle Financial Services Lending and Leasing home page, click the WFP
master tab.

2. Click the Producers bar link.
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3. Select the status of the producer you want to work with.

ORACLE Bsigredinas DEMOSALES 1@ Sionout O
Financial Services Lending and Leasing
Close
3] DashBoard Producers ®a
>/ Origination Producers Credit Lines Units
>/ Servicin ;
s Producer padd | A Ed =] vi
>/ Collections Venis] Fomat - | 5 Freeze i Detach Wrap ® ® Active @) View Al
WP | I P
|Producer [Total Creditmit | New Status Address |analyst Total Stenene
7 WFP B | | | | |amt
o [ nv-00003 : PRO-02 10,000.00 ACTIVE HOLTSVILLE, NY 00544 ANAL-02 0.00
Greditiines PR-00D02 : PRODUCER2 0.00 ACTIVE MIHIFUN 2 ND MAIN ROAD DC LKLK) TURBNF ADIUNTAS, PR 0 ANALYST-2 0.00
Urits PR-00003 : PRODUCER3 0.00 ACTIVE AGUADA, PR 00602 0.00 +||%
Payments Batch it o :
Units Batch
Reports Producer
Change Status | ¢ Retum
Change Status New Status | ACTIVE [=]
Analyst | ANAL-02
Current Status ACTIVE * Approval Dt [08/14/2013 )
comment | acTvE
=PmtDue [2
Day
i ~pres 5
Days
Balances Transactions Credit Lines Statements Comments Tracking Attributes Audits
Balances -| View
View = Format ~ | B Freeze i Detach rap @
[Type [amount [Paid |waived |charge off [Recovered |outstanding
.NQNSLFFIEENTFUNEE 0.00 0.00 0.00 0.00 0.00 0.00
PRODUCER ANNUAL FEES 0.00 0.00 0.00 0.00 0.00 0.00
>/ Tools
>/ setup &

If you click this:

Financial Services displays:

Active

The active producers.

View All

Both the active and inactive producers.

4. On the Producers master page, select the record you want to work with and click View.

5. On the Producer master page, view the following information:

In the field: View this:

Producer The producer number and name. By default, only active pro-
ducers are displayed.

Total Credit | The sum total of all credit lines extended to the producer. This

Limit field is O for inactive producers.

New Status | The status of the producer in WFP module: ACTIVE or INAC-
TIVE. ACTIVE indicates the producer has open lines of credit
or outstanding unit loans.

Address The address of the selected producer.

Analyst The name of the analyst who activated producer in WFP mod-
ule.

Total Sus- The sum of the suspended amount for all credit lines, or

pended Amt | amount from credit limit that will not be available. This is a
means of temporarily reducing the credit limit.

Advance The current balance of advance outstanding with the pro-

Balance ducer.
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In the field: View this:

Available The current available credit limit. The available credit equals
Credit total credit less the suspended amount less advance balance.

Approval Dt | The date on which the producer status changes to ACTIVE or

INACTIVE.
Pre Bill The number of days before due date when the statement
Days would be generated.
Pmt Due The day of the month when payment is due.

Day

Last Pmt Dt | The date on which the last payment was made

Last Pmt The amount received in the last payment made by producer.
Amt

Last Bill Dt The date when the last billing statement was generated.

Next Bill Dt | The date when the next billing statement will be generated.

Balances sub tab

The Producer Balances sub screen displays producer level balance information.

To view the Producer Balances screen

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Producers > Balances

o, =
ALt Services Lending and Leasing

1. On the Producer screen, select the record you want to work with.

2. Inthe Producer Balances screen’s Balances section, select the record you want to work
with.

3. Inthe Balances section, view the following information:

In the field: View this

Type The description of balances type.

Amount The balance due from the producer.

Paid The balance paid by the producer.

Waived The balance waived by the financial institution.

Charge Off The balance charged-off by the financial institution.
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In the field: View this

Recovered The recovered charged-off balance.

Outstanding | The balance that is still due from the producer. The outstanding
balance equals the amount minus the paid amount minus the
waived amount minus the charged-off amount minus the recov-
ered amount.

Transactions sub tab

The Producer Transactions screen enables you to view past producer level transactions.
Based on WFP set up, certain transactions can also be reversed.

To view the Producer Transactions screens
On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Producers > Transactions

1. On the Producer screen, select the record you want to work with.

ORACLE
Financial S

ervices Lending and Leasing

8 post and rsturn | (458 postviers | [ Ga metum

&

In the Sort By section, choose Post Dt to sort the entries in Transactions section in
order of when transaction was created.

_0 r_

Choose Txn Dt to sort the entries in Transactions section in order of when the
transaction occurred.

_O r-

2. Select View All to view all transactions.

3. Inthe Producer Transactions page’s Transactions section, select the record you want
to work with.

4. In the Transactions section, view the following information:

In this field: View this:

Post Dt The post date of the transaction.
Txn Dt The effective date of the transaction.
Transaction The description of the transaction.
Amount The transaction amount.

Reason The reason for the transaction.
Comment The comment for the transaction.
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To reverse a transaction

5. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Producers > Transactions

6. On the Producer master page, select the record you want to work with

In the Sort By section, choose Post Dt to sort the entries in Transactions section in
order of when transaction was created.

_O r-

Choose Txn Dt to sort the entries in the Transactions section in order of when the
transaction occurred.

_O r_

7. Not all transactions can be reversed. If a transaction cannot be reversed, the Reverse
button is dimmed when the transaction is selected.

8. Select View All to view all transactions.Reversed transactions do not appear on the
Transactions section when the View All box is cleared.

9. Inthe Producer Transactions screen’s Transactions section, select the transaction you
want to reverse. (You may have to search to find the transaction).

10. On the Producer Transactions screen, click Reverse.

11. In the Transactions section, select All Txns to view the reversed transaction.

Credit Lines sub tab

The Producer Credit Lines screen displays a summary of the credit lines extended to
producer. The Units section displays summary information of each unit funded with the
selected credit line.

To view the Producer Credit Lines sub screen

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Producers > Credit Lines

ORACLE
Financial Services Lending and Leasing

2. On the Producers screen, select the record you want to work with

3. Inthe Producer Credit lines screen’s Credit Lines section, select the record you want
to view.

4. In the Credit Lines section, view the following information:

In this field: View this

Producer Name | The name of the producer.

Credit Line The description of the credit line.

Type The unit type associated with the credit line.
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In this field:

View this

Total Credit The total credit limit for the credit line.
Limit
Suspended The amount of the credit line that is suspended (not
available for disbursement).
Available The available credit for the credit line.
Enabled If selected, the credit line is enabled.
Start Dt The start date of the credit line.
End Dt The end date of the credit line.
Note:

An empty field indicates that the line is active.

5. In the Units section, select the record you want to view.

6. In the Units section, view the following display only information:

In this field: | View this
Unit # The unique number of the unit loan
Status The status of the unit loan; either ACTIVE or INACTIVE.

Contract Dt

The date when the contract was signed

Advance The value of loan advanced for financing the asset
Amt
Funded Dt The date when the unit was funded.
First Pmt Dt | The date when the first payment would be due from producer.
Maturity Dt The date when the loan matures and is expected to be paid
back in full.
Total Term The term of the loan for unit, in months.
Note

If you select View All, Oracle Financial Services Lending and Leasing displays all units
with all status, including the active ones, in the Units section. When a unit is paid off, its
status changes and you’ll have to choose View All to view it here.

Statements sub tab The display only Producer Statements page displays a history of the

monthly statements generated for the producer in reverse chronological order.
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To view the Producer Statements sub screen

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Producers > Statements
[DRACLE & Wetone, i - R O
Financial Services Lending and Leasing
8] Close
> DashBoard Producers x ®
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» Senvicing
 Collections Producer Padt | Leit | [Fyen | P udt
i Views Fomat+ [ Freeze i Detach ww @ ® Adtive () View Al
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2. On the Producer master page, select the record you want to work with

3.
4.

In the Producer screen’s Statement section, select the record you want to view.

In the Producer Transactions section, view the following display only producer level

information about the selected statement.

In this field:

View this:

Total Due

The total amount due from producer as of the current statement. The
total due equals the sum (total due for all credit lines) plus producer
level transaction total.

Txn Total

The total of producer level transactions as of the statement date. The
transaction total equals the sum of total due for all producer level trans-
actions.

Type

The descriptions of the producer level transaction type.

Current Due

The amount due for specified transaction type during the current state-
ment period.

Past Due The unpaid value due for specified transaction type for all the past
statements.
Total Due The value total due for the specified transaction type.

The Credit Line Transactions section contains two table records: one on the top lists credit
lines for the producer and one on the bottom lists transaction details for a particular credit line.
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These sections have a parent - child relationship. In this case, what transactions information
appears in the table record on bottom depends on what credit line is selected in the top.

5. Inthe Credit Line Transactions section, select the record you want to view.

6. Inthe Credit Line Transactions section, select credit line you want and view the

following display only information:

In this field: | View this

Select If selected, indicates this is the current record.

Credit Line The credit lines offered to the producer.

Total Due The total amount due for credit line as of the current statement. The total
due equals sum of transaction total for all units under the credit line plus
credit line level transaction total.

Txn Total The total of credit line level transactions as of the statement date.The

transaction total equals the sum of total due for all transactions of a

credit line.

7. Inthe Credit Line Transactions section, view the following credit line level transaction
information for credit line you selected in the previous step.

Note

There may be more than one transaction listed.

In this field:

View this:

Type

The description of the credit line transaction.

Current Due

The amount due for specified credit line transaction type during the
current statement period.

Past Due The unpaid dollar amount due for specified credit line transaction type
for all the past statements.
Total Due The dollar amount total due for the specified credit line transaction

type (current plus past).

The Unit Transactions section contains two table records: the one on the top lists units for the
credit line selected in Credit Line Transactions section, the one of the bottom lists transaction
details for a particular unit. These sections have a parent - child relationship.

8. In the Unit Transactions section, select the record you want to view.

9. In the Unit Transactions section, select the unit you want and view the following

information:
In this field: | View this
Select If selected, indicates this is the current record.
Unit # The unique unit number.
Txn Total The total of unit level transactions as of the statement date.

The transaction total equals the sum of total due for all trans-
actions for a unit.
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10. In Unit Transactions section, view following unit level transaction information for the unit
you selected in the previous step.

In this field: View this

Type The description of the balance type.

Current Due | The amount due for specified unit transaction type during the current
statement period.

Past Due The unpaid dollar amount due for specified unit transaction type for all
the past statements.

Total Due The total dollar amount due for the specified unit transaction type (cur-
rent + past).

424 Comments sub tab

The Producer Comments sub screen enables you to enter new comments regarding the
producer. Oracle Financial Services Lending and Leasing saves and displays previously
entered comments in reverse chronological order.

To add or view a comment attached to a producer

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Producers > Comments

[PrRACLE"
Financial Services Lending and Leasing

2. In the Producer master screen, select the producer you want to work with.

3. Inthe Producer Comments section, select the record you want to work.

Note

If you are entering a new record, click Add.

4. In the Currency section, enter or view the following information:

In this field: | Do this:

Type Select the comment type. This field notes the nature of the comment
and can help in classifying comments (required).

Sub Type Select the comment sub type. This field also notes the nature of the
comment and can help further classify comments (required).

Comments Enter the comment details (required).

Comment View the user id of who posted the comment (display only).
By*
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4.2.5

4.2.6

In this field: | Do this:

Comment View the date and time that the comment was posted (display only).
Dt*

5. Click Save on the Producer Comments page.

*Oracle Financial Services Lending and Leasing notes the user who entered this
comment and the time it was saved.

Tracking Attributes sub tab

Using the Producer Tracking Attributes sub screen, you can add tracking attribute information
to a producer at any time.

To add or view a tracking attributes attached to a producer

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Producers > Tracking Attributes

OSRACLE
orvices Lend!

9

2. In the Producer screen, select the producer you want to work with.

3. Inthe Producer Tracking sub screen, click Load Tracking.
Oracle Financial Services Lending and Leasing loads the tracking parameters.

4. In the Tracking Attributes section, select the record you want to view or edit.

5. To update a tracking attribute, click Edit and enter the requested parameter in the Value
field.

Click Save and Add to add a new record. Click Save and Return to return to main screen.

Audit sub tab

If an audit is set for a record, then the system tracks the changes for that record. Select the
record for which you want to view the audit info and click ‘Audit’ tab. The system displays the
details tracked for that record.

To view the log report of a record attached to a producer

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Producers > Audit

2. In the Producer screen. select the producer you want to work with and click Audit.

The system displays the following details of the selected record:

In this field: | View this:

Record Id The ID of the selected record.

Field The amended field name.
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In this field:

View this:

Old Value The old value of the field.

New Value The changed value of the field.

Changed By | The name of user who changed the value.
Changed Dt | The date when the value was changed.

ORACLE



5.1

5.2

5. Credit Lines

Introduction

The screens in Credit Lines allows you to enter and maintain credit lines for producers who
are set up in the WFP module. Each line of credit contains multiple units.The Credit Line
screen displays summary information for a specific producer, including the address of
producer and financial summary of the wholesale credit that is extended. The sub sections
under the credit line section are:

Balances
Transactions
Credit Limit History
Units

Comments
Tracking Attributes
Audits

Credit Lines Screen

To view the Credit Lines screen:

1.

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Credit Lines

ORACLE’ Bsgredinas DEMOSALES + g signout ©O
Financial Services Lending and Leasing
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2.
3.

In the Producers Tab, select the producer you want to work with.

In the Credit Lines screen, select the record you want to work with and click View in the
Details column.
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Note

— If you choose, use Search Criteria to limit the display of credit line records.

— Ifyou select View All, Oracle Financial Services Lending and Leasing displays both
active and inactive credit lines.

In the Credit Lines master page, view the following display only information:

In this field: View this:

Credit Line The description of the credit line.

Type The unit type associated with the credit line.

Total Term The term of loan extended under the credit line in months. This will

be same for all units funded under the credit line.

Accrual Start
Days

The number of days from the day a loan is extended under credit line
after which interest rate accrual starts.

Total Credit
Limit

The credit limit of the credit line. This is the same value as the con-
tents of Total Credit Limit field above in Credit Lines section on Credit
Lines page.

Advance %

The percent of the value of each unit that would be extended as a
loan. If the credit line is for NEW VEHICLES, then value of loan usu-
ally equals vehicle value; for example, the advance percent equals
100 percent.

Prior Curtail-
ment %

The percent of principal recovered per month in the prior year.

Current Curtail-
ment %

The percent of principal for the current year.

Margin Index

The index that would be used for setting the interest rate on unit
loans.

Margin Rate The number to be added to the index rate to arrive at the interest
rate.
Curtailment The number of months after which loan curtailment (principal repay-

Start Months

ment) starts.

First Pmt Start
Months

The number of months after which the first payment would be due for
a unit loan extended under credit line.

Ceiling Index

The index that would be used for setting the interest rate ceiling on
unit loans.

Ceiling Rate The number to be added to the ceiling index rate to arrive at the ceil-
ing interest rate.

Start Dt The start date of the credit line.

End Dt The end date of the credit line.If it is empty shows that line is active.
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5.3

In this field: View this:

Suspended The dollar amount of the credit line that is suspended (not available
for loan).

Available The dollar amount of credit utilized by the producer. The available
credit equals the credit limit minus suspended limit minus outstand-
ing advance.

Outstanding The total outstanding advance amount.

Advance

Outstanding The total outstanding interest on advance amount.

Interest

Outstanding The total outstanding fees on advance amount.

Fees

Total The total outstanding amount including advance amount, interest and
fees.

Balances sub tab

The Credit Line Balances sub tab enables you to view the type of credit line balance and its
amounts paid, waived, charged-off, recovered, and outstanding.

To use the Credit Line Transaction sub tab

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Credit Lines > Balance.

For more details on Balances refer section Balances sub tab in Producers chapter.

Transaction sub tab

The Credit Line Transactions sub tab enables you to post new credit line transactions and
view past transactions. Transactions can be both monetary (for example, a credit line audit
fee) and nonmonetary (such as suspending a credit line). Based on WFP setup, certain credit
line transactions can also be reversed with the Credit Line Transactions page.

To use the Credit Line Transaction sub tab

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Credit Lines > Transactions.

For more details on Transaction refer section Transactions sub tab in Producers chapter.

Reversing a Transaction

The following unit level monetary transactions can be reversed:
e Late Charge transactions with the actions CHARGE-OFF and WAIVE
e Unit Other Fee transactions with the actions POST, CHARGE-OFF, and WAIVE
e Unit Service Fee transactions with the actions CHARGE-OFF and WAIVE
e Interest and Principal transactions with the actions CHARGE-OFF and WAIVE
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5.3.1

5.3.2

e Rate Change, Reschedule, Unit Activation, Unit Charge-off, and Unit Paid off
transactions with the action Post.

To reverse a transaction
1. On the Oracle Financial Services Lending and Leasing home page, click the WFP tab.
2. Click the Credit Lines bar link.

3. Inthe WFP Maintenance link bar, click the Credit Lines drop-down link, then click
Transactions.

4. Inthe Producers tab, select the producer you want to work with.
5. Inthe Credit Lines tab, select the credit line you want to work with.

6. Inthe Credit Line Transactions tab’s Transactions sub tab, select the record you want
to reverse.

7. Inthe Transactions tab, click Reverse.

Note

— Not all transactions can be reversed. If a transaction cannot be reversed, the
Reverse button is dimmed when the transaction is selected.

— Reversed transactions do not appear on the Credit Line Transactions page’s Trans-
action section when the View All box is cleared.

Credit Limit History sub tab

The Credit Limit History sub tab enables you to view the older credit lines of a producer in the
WFP module.

To view the Credit Limit History sub tab:

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Credit Lines > Credit Limit History

1. In the Credit Limit History sub screen, Add or View the following information:

In this field: Do this:

Commitment The credit limit committed to the producer.

Action The action that was performed.
Reason The reason why the credit limit was changed.
Analyst The name of analyst who authorized /altered the credit limit.As this

information comes from an optional field, it may be blank.

Change Dt The date when the credit limit was altered.

Units sub tab

The Credit Line Units sub tab displays details of the units that are funded through credit line
selected on Credit Lines screen.

To view the Credit Line Units sub tab

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Credit Lines > Units
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5.3.3

5.3.4

5.3.5

In the Producers tab, select the producer you want to work with.
In the Credit Lines tab, select the credit line you want to work with.

In the Credit Line Units sub tab, select the record you want to view.

o M 0D

In the Units sub tab, view the following information:

In this field: | Do this:

Select If selected, indicates that this is the current record.
Unit # The unique number of the unit loan.
Status The status of the unit loan; either ACTIVE or INACTIVE.

Contract Dt | The date when the loan contract was signed.

Advance The amount of loan given for financing the asset.
Amt

Funded Dt The date when the unit was funded

First Pmt Dt | The date when first payment would be due from the producer.

Maturity Dt The date when the loan matures and is expected to be paid back in full.

Total Term The term of the loan for unit, in months.

Comments sub tab

The Credit Line Comments sub tab enables you to view or enter new comments regarding the
credit line. Oracle Financial Services Lending and Leasing saves and displays previously
entered comments in reverse chronological order.

To view the Credit Line Comments sub tab

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Credit Lines > Comments

For more details on Comments refer section Comments sub tab in Producers chapter.

Tracking Attributes sub tab

When using WFP, you can add tracking attribute information to a credit line at any time using
the Credit Line Tracking Attributes page.

To add or view a tracking attributes attached to a credit line

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Credit Lines > Tracking Attributes

For more details on Tracking Attributes refer section Tracking Attributes sub tab in
Producers chapter.

Audit sub tab

If an audit is set for a record, then the system tracks the changes for that record. Select the
record for which you want to view the audit info and click ‘Audit’ tab. The system displays the
details tracked for that record.
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To view the log report of a record

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Credit Lines > Audit

For more details on Audit, refer section Audit sub tab in Producers chapter.
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6.1

6.2

6. Units

Introduction

The pages opened from the Units drop-down link allow you to enter and maintain asset units
funded under a credit line for producers who are set up in the WFP module. With the Units
master page you can select a producer in the Producers section and view its extended lines
of credit in Credit Lines section, then view the units funded with that credit line. It appears at
top of pages opened from the following links on the Units drop-down link:

e Details

e Maintenance

e Asset

e Transactions

e Balances

e Comments

e Verification

e Tracking Attributes

Units Screen

To view the Units screen

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Units

1. In the Producers master page, select producer with the units you want to work with.

2. Inthe Credit Lines master page, select active credit line with the units you want to work
with.

3. Inthe Units master page, select the unit you want to work with.

Note

Select the View All check box to view both active and inactive units.
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4. In the Units screen, view the following display only information:

ORACLE Hsignedinas DEMOSALES + 3 signout O
Financial Services Lending and Leasing

= Close
>/ DashBoard tinay o
>| Origination Producers Creditlines Units =
>
=il Producer By |
2) Collections View » Format + | [ Freeze [fiDetach | o Wrap 0y ® active © View All
WFP I | | ITotal 5
e !Prudu[er lTutaI Creditlimit  [New Status |address | Analyst (it
7 Wep | | | I |amt
Producers NY-00003 : PRO-02 10,000.00 ACTIVE HOLTSVILLE, NY 00544 ANAL-02 0.00 B
Credit Lines PR-00002 : PRODUCER2 0.00 ACTIVE MIHIFUN 2 ND MAIN ROAD DC LKLKJ TURBNF ADJUNTAS, PR 0 ANALYST-2 0.00
Units PR-00003 : PRODUCER3 0.00 ACTIVE AGLADA, PR 00602 0.00 ~ |15
Payments Batch il I, | b
Units Batch
R ts PR
2 Credit Line = e
View v Format + | B Freeze  EffiDetach Wrap 7] view &l [T
__|Producer Name |creditLine [Type |Total CreditLimit  |Suspended |Avaiable |Enat:
Mo data to display. L
‘ - " *
Units Seadd | [E e
ﬂ View~ Format~ | B Freeze P Detach I virap W view al [ B acivate | lveid
| |unie= |status |contractDt |advance Amt |Funded Dt |First Pmt Dt |Maturity Dt |Total Term |
No data to display.
Columns Hidden 48
Balances Transactions Payoff Quates Rate Change Reschedule Change Status Change Conditions Assets Comments »
Unit Level Balances =| e
View = Format~ | Er Freeze i Detach firap T
|Balance Type |Amount |Paid |Waived |Charge off |Recovered |outstanding
No data to display
>/ Tools
>/ Setup =

In this field: Do this:

Unit # The unique number of the unit loan.
Status The status of the unit loan, either ACTIVE or INACTIVE.
Contract Dt The date when the contract was signed.

Advance Amt | The loan amount advanced for financing the asset.

Funded Dt The date when the unit was funded.

First Pmt Dt The date when the first payment would be due from the producer.

Maturity Dt The date when the loan matures and is expected to be paid back in full.

Total Term The term of the loan for unit, in months.

6.2.1 Units Details

The Unit Details section enables you to set up the details of new units funded under a credit
line. Initially, status of the unit is PENDING.

The Unit Details page enables you to view contract details for unit when the unit was funded.
It also displays the current contract details for the same unit.

To view the Units Details page

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Units

2. Inthe Units section click the Add to specify the details.In Producers master page, select
the producer with units you want to work with.

3. Inthe Credit Lines master page, select active credit line with the units you want to work
with.
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4. In the Units master page, select the unit you want to work with.

5. In the Unit Details section, enter, view, or edit the following information:

In this field: | View this:

Unit# The unique number of the unit loan.

Status View the status of the unit

Contract Dt | The date when the contract was signed.

Instrument The type of instrument under which the funding was done.

First Pmt Dt | The date when the first payment would be due.

Maturity Dt The maturity date of the loan.

Total Term The term of the loan for unit, in months.

Advance% Enter the advance percent of the unit loan

Advance The amount that was extended as a loan for funding the unit.

Amt

Curtail- The currently applicable curtailment percent.

ment%

Curtailment | The date when the curtailment would start for the loan.

Start Dt

Accrual Dt The date when the interest accrual would begin for the unit funded.

Start

Unit Group The Unit group number applicable.

Number

Index Type The type of index applicable for computing the applicable interest rate.
By default, the Index Type selected in the ‘Credit Line’ section is popu-
lated here.

Index Rate The currently applicable index rate for the type selected above.

Margin Rate | The currently applicable margin rate to be added to index rate to arrive
at the interest rate.

Total Rate The sum of the index rate and margin rate.

Ceiling The type of index applicable for computing a ceiling interest rate.

Index Type By default, the Ceiling Index Type selected in the ‘Credit Line’ section is
populated here.

Ceiling The currently applicable ceiling index rate for the type selected above.

Index Rate

Ceiling Mar- | The currently applicable ceiling margin rate to be added to the Ceiling

gin Rate index rate to arrive at ceiling interest rate.

Total Ceiling | The sum of the ceiling index rate and ceiling margin rate.

Rate
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6.2.2

6.2.3

6.2.4

Balances Sub tab

The Unit Level Balances sub screen enables you to view the type of unit level balance and its
amounts paid, waived, charged-off, recovered, and outstanding.

To view the unit level balances screen

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Units > Balances

For more details on Balances refer section Balances sub tab in Producers chapter.

Transaction sub tab

The Units Maintenance page enables you to:

e Enter a new unit level transaction

e Compute and save new payoff quotes
e Apply a new rate change

e Reschedule the term of the unit

e Change the status of the unit

e Change the condition of the unit.

To enter a new unit

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Units > Transactions

For more details on Transactions refer section Transactions sub tab in Producers chapter.

Payoff Quotes sub tab

The Payoff Quotes section lists all past saved payoff quotes provided to the producer for
paying off the unit selected in the top section. Payoff quotes appear in the reverse
chronological order based on quote date.

To generate a new pay off quote

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Units > Payoff Quotes

2. In the Producers section, select the producer with the units you want to work with.

3. Inthe Credit Lines section, select the active credit line with the units you want to work
with.

4. In the Units section, select the unit you want to work with.

The Units Maintenance page’s New Payoff Quote section enables you to generate a
new payoff quote.

New Payoff Quote section enables you to compute the amount to be collected from
producer in case the producer wants to repay loan before actual term of the loan is
complete.

6. Inthe New Payoff Quote section, enter the following information:

In this field: Do this:

Last Service Dt Enter the date when the unit was last serviced (required).
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In this field:

Do this:

Quote Dt View the payoff quote date (required).
PayOff Amt Enter the payoff amount (required).
Provided To Enter the name of the person to whom the payoff quote is provided

(required).

Last Accrual Dt

Enter the last date when interest was accrued on the loan
(required).

PayOff Dt

Enter the date when the producer wishes to payoff the loan

(required).

(Oracle Financial Services Lending and Leasing populates this field
when you choose the Compute button) (required).

Quote Amt Enter the amount actually quoted to the producer so as to payoff the
loan.This could be the same as or different than the payoff amount

(required)

Balance Enter the outstanding loan amount (required).

7. Click View to view in the Payoff Quotes section the payoff amount based on the balance
due, last accrual date, last service date and payoff date.

8. Choose Save Quote and Add to save the quote given to producer in the Payoff Quotes
section on Unit Details page (Details link) and add a new record.

9. Click Save Quote and Return to save the quote given to producer in the Payoff Quotes
section on Unit Details page (Details link) and return to main screen.

6.2.5 Rate Change sub tab

Oracle Financial Services Lending and Leasing applies the rate change to the amounts on
Units Balances (Balances link) and Units Transactions (Transactions link) pages.

To change the interest rate for a unit

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Units > Rate Change

1. Inthe Producers section, select the producer with the units you want to work with.

2. Inthe Credit Lines section, select the active credit line with the units you want to work
with.

3. Inthe Units section, select the unit you want to work with.

The Units screen’s Rate Change section enables you to change to rate applicable to
the unit.

4. In the Rate Change section, enter the following information:

In this field: | Do this:

Margin Rate | Enter the new margin rate to be applied on the index rate.This cannot be
a negative number (required).

Index Type Select the new index type (required).
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In this field:

Do this:

Effective Dt

The date from when the new rate is applicable. This is either:
Nothing less than the last billing date

-or-

The contract date for the unit, whichever is greater.

It cannot be a future date (required).

Reason Select the reason for the rate change (required).

Comment Enter any comments related to the rate change operation (required).
Index Rate Enter the index rate applicable for the selected index type (display only).
Total Rate Enter the new interest rate for the unit. The total rate equals the index

rate plus the margin rate.

This is rate applicable for interest computation for the units (display only).

5.

6.2.6

In the Rate Change section, click Apply button to apply new rate on the unit.

Reschedule Change sub tab

To reschedule the term for the unit

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Units > Reschedule Change
2. In the Producers section, select producer with the units you want to work with.
In the Credit Lines section, select active credit line with the units you want to work with.
4. In the Units section, select the unit you want to work with. The Reschedule Change
section enables you to reschedule the term of the unit.
5. Inthe Reschedule section, enter the following information:
In this field: | Do this:
New Term Enter the new term of the loan.The new term should not be less or equal
to the term elapsed for loan as of current date. For example: If the term
was initially 24 months and if the rescheduling is happening after 12
months, then the new term cannot be 12, since 12 months have already
elapsed (required).
Existing View the existing term of the unit (display only).
term
Reason Select the reason for schedule change (required).
Comment Enter any comments related to the rescheduling operation (optional).
Curtailment | Enter the new curtailment percent. Making back dated changes to the
% curtailment percentage or term results in Oracle Financial Services
Lending and Leasing computing all the balances based on new interest
rate from the date when new rate and term becomes effective
(required).
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6.2.7

In this field:

Do this:

Effective Dt

The date from when the new rate is applicable. This is either:

Nothing less than the last billing date

_Or_

The contract date for the unit, whichever is greater.

This cannot be a future date (required).

6. Inthe Reschedule section, click Apply to apply the new schedule on the unit.

Oracle Financial Services Lending and Leasing displays the updated schedule in the
Current section of the Unit Details page (Details link).

Status Change sub tab

To change the status of a unit

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Units > Status Change

2. In the Producers section, select the producer with the units you want to work with.

3. Inthe Credit Lines section, select the active credit line with the units you want to work

with.

4. In the Units section, select the unit you want to work with.

The Status Change section allows enables you to change the status of the unit.

The following are the possible status change combinations:

From Status | To Status Validations/prerequisites

PENDING ACTIVE None

PENDING VOID None

ACTIVE CHARGE OFF None

ACTIVE PAID Balances should be zero or less than the tolerance

ACTIVE PENDING There should be no payments against the Unit. Making
the unit status pending would make all the balances
zero.

PAID ACTIVE None

CHARGE ACTIVE None

OFF

Note

Once the status becomes VOID, it cannot be changed to any other status.
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6.2.8

6.2.9

5. In the Status Change section, enter the following information:

In this field:

Do this:

New Status

Select the new status for the unit (required).

Effective Dt

Enter the effective date of status. This defaults to current date. This can-
not be less than:

The last billing date
_Or_
The unit contract date, whichever is greater.

This cannot be a future date (required).

Reason

Select the reason for changing the status of the unit (required).

Comment

Enter any comments related to the status change (optional).

6. In the Status section, click Post to apply the new status on the unit.

Conditions sub tab

Oracle Financial Services Lending and Leasing changes the condition of the unit on the WFP

screen.

To change the condition of a unit

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Units > Conditions

2. In the Producers section, select the producer with the units you want to work with.

In the Credit Lines section, select the active credit line with the units you want to work

with.

4. In the Units section, select the unit you want to work with.

The Condition section enables you to change the condition of the unit.

5. In the Condition section, enter the following information:

In this field: | Do this:
Condition Select the condition related to the unit (required).
Action Select the action related to condition of the unit (required).

Effective Dt

Enter the date from when the new condition is effective. The default value
is the GL post date (required).

Reason

Select the reason for the condition change (required).

Comments

Enter any comments associated with the condition (optional).

6. In the Condition section, click Apply to apply the new condition on the unit.

Oracle Financial Services Lending and Leasing displays the updated condition in the
Condition section of the Unit Details page (Details link).

Assets sub tab

In the Units screen’s Asset Details section, select the record you want to work with.
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If Search Criteria is used to limit the display of unit records. then:

e Click ADD to enter a new record.

e Click Edit to change an existing record.

1. In the Asset Details section, enter, view, or edit the following information:

In this field: Do this:

Type Select the unit type (required).

Asset Desc View the description of the asset, formed by compiling the year, make
and model (display only).

Year Enter the year of the manufacture for the asset (required).

Make Enter the make of the asset (required).

Model Enter the model of the asset (required).

Sub Model Enter the sub model of the asset (optional).

Identification #

Enter the vehicle identification number of the asset (required).

Invoice

Enter the invoice value of asset, that is, the price at which asset is
sold to the producer (optional).

2. If you are entering or editing a unit, click Activate in the Entry section.

6.2.10 Comments sub tab

The Units Comments page enables you to record comments about the asset and maintain a
history of the past comments in reverse chronological order.

To view the Units Comments page

1. On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP
> Units > Comments

2. Inthe Producers section, select the producer with the units you want to work with.

3. Inthe Credit Lines section, select the active credit line with the units you want to work

with.

4. In the Units section, select the unit you want to work with.

In the Comments section, select the record you want to view.

Note

If you choose, use Search Criteria to limit the display of comment records.

6. In the Details section, view the following information:

In this field:

Do this:

Type

Select the comment type. This field notes the nature of
the comment and can help in classifying comments
(required).
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6.2.11

6.2.12

In this field: Do this:

Sub Type Select the comment sub type. This field also notes the
nature of the comment and can help further classify com-
ments (required).

Comments Enter the comment details (required).

Comment By* | View the user id of who posted the comment (display
only).

Comment Dt* View the date and time that the comment was posted (dis-
play only).

7. Click Save on the Units Comments page.

*Oracle Financial Services Lending and Leasing notes the user who entered this
comment and the time it was saved.

Tracking Attributes Sub tab

When using the WFP Maintenance screen, you can add tracking attribute information to a unit
at any time using the Tracking Attributes page.

To add or view a tracking attributes attached to a unit

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Units > Tracking Attributes

For more details on Tracking Attributes refer section Tracking Attributes sub tab in
Producers chapter.

Audits sub tab

The Audit page enables you to search for the unit.

To Search for the attached to a unit

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Units > Audits

For more details on Audits refer section Audit sub tab in Producers chapter.
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7.1

7.2

7. WFP Payments Batch

Introduction

The WFP Payments Batch window enables you to apply payments received from the
producer at producer, credit line, and unit levels. It also allows for bulk batch payments by
displaying the data received from the producer through a file. After that, you can adjust the
unit level payments.

Payments Batch

The Payments Batch under WFP enables you to manually apply various types of payments
received from a producer at the producer, credit line, and unit level. You can also specify the
method of applying spreads at each level.

In addition, the Payments Batch enables you to reverse posted payments and void a payment
due to non sufficient funds in the producer’s bank account.

Three types of payments can be made by the producer: statement payment, payoff payment
and regular payment.

To apply payments

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Payments Batch

The Payment section enables you to select the producer to which payment applies, as well
as method of payment. In this section, Oracle Financial Services Lending and Leasing
displays all the payments that are not yet posted (that is, all payments with status as OPEN.)

1. In the Payment section, select the record you want to work with.

2. In the Payment section, you can do the following:

— Choose View All to view all the payments applied to date. You can view all the
payments by using scroll bar adjacent to Payments section.

— Use Search Criteria to limit the display of payment records.
— To create a new record, click Add.
— To change an existing record, click Edit.

3. Inthe Payment section, enter, view, or edit the following information:

In this field: | Do this:

Producer Select the producer number and name (required).

Pmt Mode Select the payment mode (required).

Statement Enter the statement date (optional).

Dt

Statement View the total amount due as per statement (display only).
Amt
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In this field:

Do this:

Pmt Dt Enter the date the payment amount is applied to the unit. Payment date
cannot be less than either:

The last billing date less value defined in the system parameter WFP_-
MAX CYCLES BACKDT

_Or_

The approval date for the producer/start date credit line/effective date
for units.

It also cannot be a future date (required).

Pmt Amt Enter the payment amount received from the producer. If you do not
enter a value in this field, Oracle Financial Services Lending and Leas-
ing completes it with the statement amount for the statement payment
when you choose Create Details in the Action section (required).

Status View the status of the payment batch (display only).

Post Dt View the batch payment posting date (display only).

Current Due

View the total dollar amount due from the producer (display only).

Doc # Enter the document/reference number (optional).

Receipt # Enter the receipt number of the payment (optional).

Reason Select the payment reason (required).

Remarks Enter any comments related to payment. If the status of the payment is

ERROR, Oracle Financial Services Lending and Leasing displays the
reason why in this field (optional).

4.

In the Producer Fee Payment section, enter, view, or edit the following information:

In this field:

Do this:

Current Due

View the current due amount for producer level fees (display only).

Statement View the due amount as per the statement for producer level fees.

Amt Oracle Financial Services Lending and Leasing populates this field only
for statement payments when you choose Create Details in the Action
section (display only).

Payment Enter the amount to be applied to the producer level fees. This will default

Amt to the statement amount for the statement payment when you choose
Create Details in the Action section (required).

Spread Select the payment application spread (required).

5. In the Unit Payments section, select the record you want to work with.
6. In the Unit Payments section, you can do the following:

— Use Search Criteria to limit the display of unit payment records.

— To create a new record, click Add.

— To change an existing record, click Edit.
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7. In the Unit Payments section, enter, view, or edit the following information:

In this field: | Do this:

Credit Line Select the credit line from the drop-down list. The list displays all the
credit lines which are linked to the selected producer for selection.

Unit# Select the unit number to which the payment can be applied. Based on
the credit line selected, corresponding unit numbers are listed for selec-
tion.

Status View the status of the unit. The payment cannot be applied against a unit

with a status of PAID, VOID, or PENDING unit (display only).

Current Due

View the current amount due on the unit (display only).

Statement View the total amount due on the unit for the statement selected in state-
Amt ment date.
Oracle Financial Services Lending and Leasing will populate this field
only for statement payments (display only).
Payment Enter the payment amount to be applied to the unit.
Amt This defaults to the statement amount if payment mode is the statement
payment and you choose Create Details in Action section (required).
Spread Enter the payment spread (required).

The Credit Lines section displays the credit line information for producer selected in Payment

section.

8. Inthe Credit Lines section, select the record you want to work with. You can use Search
Criteria to limit the display of credit line records and view the following display only

information:
In this field: | View this:
Credit Line View the credit line details for the producer selected in Payment section.

Current Due

View the current dollar amount due on the credit line.The credit line cur-
rent due equals the sum of unit level current due plus current credit line
fee due.

Statement Displays the dollar amount due for the statement as of a particular date.

Amt This field is required for statement payments and is populated when you
choose Create Details in the Action section.

Payment Payment amount made against the credit line. Data is displayed in case

Amt of a posted payment

Would be blank for a new payment being posted.

The Credit Line Fee Payment section enables you to apply a payment at producer level for
producer selected in the Payments section.

9. Inthe Credit Line Fee Payment section, select the record you want to work with.

10. In the Credit Line Fee Payment section, you can do the following:

— Use Search Criteria to limit the display of total credit fee payment records.

— To create a new record, click Add.
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— To change an existing record, click Edit.

11. In the Credit Line Fee Payment section, enter, view, or edit the following information:

In this field: | Do this:

Current Due | View the current due amount for credit line level fees (display only).

Statement View the due amount as per the statement for credit line level fees. Ora-
Amt cle Financial Services Lending and Leasing populates this field only for

statement payments when you choose Create Details in the Action sec-
tion (display only).

Payment Enter the amount to be applied to the credit line level fees. This will
Amt default to the statement amount for the statement payment when you
choose Create Details in Action section (required).

Spread Select the payment application spread (required).

The Producer Fee Payment section records the producer level fee amount being paid.
12. In the Producer Fee Payment section, select the record you want to work with.

13. In the Producer Fee Payment section, you can do the following:
— Use Search Criteria to limit the display of total producer fee payment records.
— To create a new record, click Add.
— To change an existing record, click Edit.

Applying a Statement Payment

A statement payment is the payment made against the monthly statement sent to producer.

To apply a statement payment

1. On the Oracle Financial Services Lending and Leasing home page, click the WFP
master tab.

Click the Batch Transactions bar link.
In the Batch Transactions link bar, click Payments.

In the Payments section, click Add.

o > 0N

In the Producer field on the Payments section, select the producer from whom the
payment was received.

Oracle Financial Services Lending and Leasing completes the Current Due field with
information about the selected producer.

6. Inthe Pmt Mode field, select STATEMENT PAYMENT.

7. In the Statement Dt field, select the statement date against which the payment is being
applied.

Oracle Financial Services Lending and Leasing completes the Pmt Amt and Statement
Amt fields. The statement amount is the amount expected from the producer for that
statement period. Payment amount, by default, would be the same as statement
amount (if not already entered by the user).

8. Edit the Pmt Amt field if necessary.

9. In the Action section, click Create Details.
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Oracle Financial Services Lending and Leasing completes the following fields in the
Credit Lines, Credit Line Fee Payment, Producer Fee Payment, and Unit Payments
section.

10. In the Action section, click Post Payment.

Oracle Financial Services Lending and Leasing posts the payment. The payment can be
viewed on the Transaction section of maintenance screens.

Applying a Payoff Payment

The payoff payment is the payment made by producer that pays off the entire outstanding
amount against a unit. Typically, in such cases, the producer would ask for a payoff quote
from the financial institution. The payoff quote for a unit can be generated with WFP
Maintenance window on the Units link’s Units Maintenance page with New Payoff Quote
section.

To apply a payoff payment

1. On the Oracle Financial Services Lending and Leasing home page, click the WFP
master tab.

Click the Batch Transactions bar link.
In the Batch Transactions link bar, click Payments.

In the Payments section, click Add.

o > 0N

In the Producer field on the Payments section, select the producer from whom payment
was received.

Oracle Financial Services Lending and Leasing completes the Current Due field with
information about the selected producer.

6. Inthe Pmt Mode field, select PAY-OFF PAYMENT.

Oracle Financial Services Lending and Leasing completes the Current Due field with
pay-off amount.

7. In the Unit Payments section, select the unit to be paid off in unit payments section.

8. Enter the amount in Current Due field of Unit Payments section in Pmt Amt field in the
Payments section.

9. In the Action section, click Post Payment.

Note

While posting the payment, ensure that sum of all the payments applied at unit level
matches with payment amount in the payment data section.

Applying a Reqular Payment

Regular payment is a “one-off” payment made by the producer. This payment is not against
any statement, nor does it payoff any units. This payment can be spread over multiple units
or over the producer or credit line fee payment.

To apply a statement payment

1. On the Oracle Financial Services Lending and Leasing home page, click the WFP
master tab.

2. Click the Batch Transactions bar link.

3. Inthe Batch Transactions link bar, click Payments.
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8.

In the Payments section, click Add.

In the Producer field on Payments section, select producer from whom the payment was
received.

Oracle Financial Services Lending and Leasing completes the Current Due field with
information about the selected producer.

In the Pmt Mode field, select REGULAR PAYMENT.

In the Unit Payments section, select the unit to which payment applies and complete
Payment Amt field,

_O r-

— Inthe Producer Fee Payment section, select the producer to which payment
applies and complete Payment Amt field,

_o r_

— In the Credit Line Fee Payment section, select the credit line to which payment
applies and complete Payment Amt field.

In the Action section, click Post Payment.

Oracle Financial Services Lending and Leasing posts the payment and changes the status to
PAYMENT POSTED.

To reverse a payment

1.

o > 0N

6.

On the Oracle Financial Services Lending and Leasing home page, click the WFP
master tab.

Click the Batch Transactions bar link.
In the Batch Transactions link bar, click Payments.
Above the Payments section, select View All.

In the Payment section, select the payment with the status of PAYMENT POSTED that
you want to reverse.

In the Action section, click Reverse Payment.

To reverse a payment and apply a non sufficient funds (NSF) fee

1.

o M w0 DN

On the Oracle Financial Services Lending and Leasing home page, click the WFP
master tab.

Click the Batch Transactions bar link.
In the Batch Transactions link bar, click Payments.
Above the Payments section, select View All.

In the Payment section, select the payment with the status of PAYMENT POSTED that
you want to reverse and apply a non sufficient funds fee as applicable.

In the Action section, click NSF Payment.
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8.1

8. WFP Units Batch
Units Batch

Producers may send a file to a financial institution that contains the details of units that are
funded by the financial institution. Each file constitutes a batch of unit details and each batch
is identified uniquely. The information sent in the file is in a standard format. Oracle Financial
Services Lending and Leasing parses this file, stores the unit details, and displays this
information on the Unit batch page.

Once the batch is posted, unit information is available on the Unit screen of Wholesale Floor
Planning Maintenance form.

With the Units page on the Batch Transaction window, you can:

e View the posted and unposted batches

e Post the OPEN batch payments

e Void the OPEN batch payments

e Adjust a single unit in a batch

e View a history of the adjustments to a unit.

To view, post or void batches on the Units batch page

On the Oracle Financial Services Lending and Leasing home screen, click WFP > WFP >
Units Batch

1. Choose View All above the Unit Batch section to view all the batches, including those
not yet posted.

2. In the Unit Batch section, select the record you want to work with and click Show in
Details column.

You can also use the Search Criteria to limit the display of payment records.

The Unit Batch data section displays details of individual units that constitute the batch.
The number of unit records displayed here is same as the number displayed in Total
Units field in Units Batch section.

3. Inthe Unit Batch section, view the following display only information:

In this field: View this:

Group # The unique number for the batch (group of unit payments).

Status The status of the unit batch.For an unposted batch, the status is
OPEN.

Draft Dt The date when the batch payments were uploaded into Oracle

Financial Services Lending and Leasing.

Total Units The number of unit payment records present in the batch.

Total Invoice The total invoice amount of all units in the batch. This is the total
Amt amount paid through the batch.

Effective Dt The effective date when the payment would be applied.

Posted Dt The date of batch posting. This is the date when the payment is

actually posted.
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In this field:

View this:

Posted Units

The number of units posted from the batch.

Amt

Total Advance

The total amount to be paid as advanced for the batch.

The Unit Batch section displays the attributes of a single batch payment.

4. In the Units section, select the record you want to work with and click Show in Details

column.

You can also use the Search Criteria to limit the display of payment records.

5. In the Unit Batch section, view the following display only information:

In this field: | Do this:

Unit # View the unique system assigned unit number

Status View the status of the unit. This is PENDING when data is loaded from file
to the Unit Batch page.

Accrual View the date from which interest starts accruing.

Start Dt

Advance View the advance amount of the unit loan. This is the amount given to the

Amt producer as a loan and is same as invoice.

Curtailment | View the curtailment start date; that is, when repayment of principal starts

Start Dt for the unit.

Contract Dt

View the date when the loan contract was signed. The effective date at
unit level would be the same as contract date.

First Pmt Dt | View the date of first payment

Term View the number of months within which the loan will be repaid by pro-
ducer.

Maturity Dt | View the date of loan maturity for the loan.

Curtailment | View the percent of the principal to be paid back each month.

%

Unit Type Select the unit type (required).

Credit Line View or select the credit line data extracted from the batch file (required).

Instrument View or select the instrument extracted from the batch file (required).

Type

6. You can Post and Cancel batches which are in OPEN status.

— To post a batch, click Post Batch in the Action section.

— To cancel a batch, click Void Batch in the Action section.

To adjust a single unit in a batch

1. On the Oracle Financial Services Lending and Leasing home page, click the WFP

master tab.

2. Click the Batch Transactions bar link.
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In the Batch Transactions link bar, click Units.

4. Oracle Financial Services Lending and Leasing displays all batches that are not yet
posted.
5. Choose View All above the Unit Batch section to view all the batches, including those
not yet posted.
6. The Unit Batch section displays the attributes of a single batch payment.
7. In the Unit Batch section, select the unit you want to adjust.
8. The Batch Adjustment section enables you adjust attributes of unit listed in the Unit Batch
section.
9. Inthe Batch Adjustment section, enter the following information:
In this field: | Do this:
Type Select the adjustment type (required).
Value Enter the new value to be applied for a unit payment (required).
Reason Select the reason for the adjustment.
Comment Enter comments regarding the adjustment (optional).
10. Click Save.
11. Oracle Financial Services Lending and Leasing updates the entry in Batch Units section

12.

and adds an entry in Adjustment History section.

The Adjustment History section displays all the adjustments applied to all units in unit
batch data section.

13. In the Adjustment History section, view the following display only information
In this field: View this:
Description The description of change.
Previous Value The value before the adjustment was applied.
Value The new value applied through the adjustment.
Changed By The name of the person who applies the changes.
Changed Dt The date on which the value was changed.
Reason The reason for adjustment.
Comment The comment about the value change.
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9.1

9.2

9. Oracle Financial Services Lending and Leasing

Reports

The Reports master tab in Oracle Financial Services Lending and Leasing allow you to select
a report in the Reports section, then values you want to use to generate the report in Report
Parameters section and generate a report using that information.

Amortized Txns Log By GL Post Dt - Lease

This servicing report lists monetary transactions by GL post date for leases.

Parameters:
e No. of Copies
e Company/Branch
e From mm/dd/yyyy
e To mm/dd/yyyy
e Account Number

Example of the Amortized Txns Log By GL Post Dt - Lease report

Txns Log By GL Post Dt(Lease OoORACLE
Financial Services Lending and Leasing
2:11 AM

Grana Total | 000

Amortized Txns Loqg By GL Post Dt - Line

This report lists monetary transactions by GL post date for lines of credit.

Parameters:
e No. of Copies
e Company/Branch
e From mm/dd/yyyy
e To mm/ddlyyyy
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9.3

9.4

9.5

Account Number

Example of the Amortized Txns Log By GL Post Dt - Line report

Report: Amortized Txns Log By GL Post Dt(Line)

Date: 9/7/2012 16:42 PM

GL Post Date From To

ORACLE’

Financial Services Lending and Leasing

Grand Total : 0.00

Amortized Txns Log By GL Post Dt - Loan

This servicing report lists monetary transactions by GL post date for loans.

Parameters:

No. of Copies
Company/Branch
From mm/dd/yyyy
To mm/dd/yyyy
Account Number

Example of the Amortized Txns Log By GL Post Dt - Loan report

GL Posting Log

This servicing report lists general ledger postings is available for loans, lines of credit, and
leases.

Parameters:

Example of

No. of Copies
Company/Branch
From mm/dd/yyyy
To mm/dd/yyyy

the GL Posting Log report

Monetary Txns Log By GL Post Dt - Lease

This servicing report lists monetary transactions by GL post date for leases.
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9.6

9.7

Parameters:

e No. of Copies

e Company/Branch
e From mm/dd/yyyy
e To mm/ddlyyyy

° Pool

Example of the Monetary Txns Log By GL Post Dt - Lease report

Monetary Txns Loq By GL Post Dt - Line

This servicing report lists monetary transactions by GL post date for lines of credit.

Parameters:
e No. of Copies
e Company/Branch
e From mm/dd/yyyy
e To mm/ddlyyyy
e Pool

Example of the Monetary Txns Log By GL Post Dt - Line report

ittt

Monetary Txns Log By GL Post Dt - Loan

This servicing report lists monetary transactions by GL post date for loans.

To generate the Payment Allocations Log by GL Post Dt - Loan report

1. On the Oracle Financial Services Lending and Leasing home page, click the Reports
master tab.

2. On the Reports page, click the GL Transaction drop-down link.
Click Monetary Txns Log By GL Post Dt - Loan.
4. Complete the following parameters:
— No. of Copies
— Company/Branch
—  From mm/dd/yyyy
— To mm/ddlyyyy
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9.8

9.9

9.10

—  Pool

Example of the Monetary Txns Log By GL Post Dt - Loan report

Payment Allocations Log By GL Post Dt - Lease

This servicing report lists payment allocations sorted by GL post date for leases.

Parameters:

e No. of Copies

e Company/Branch
e From mm/dd/yyyy
e To mm/ddlyyyy

e Account Number

Example of Payment Allocations Log - Lease report

Payment Allocations Loqg By GL Post Dt - Line

This servicing report lists payment allocations sorted by GL post date for lines of credit.

Parameters:
e No. of Copies
e Company/Branch
e From mm/dd/yyyy
e To mm/ddlyyyy
e Account Number

Example of Payment Allocations Log - Line report

Payment Allocations Loqg By GL Post Dt - Loan

This servicing report lists payment allocations sorted by GL post date for loans.

Parameters:

e No. of Copies
e Company/Branch
e From mm/dd/yyyy
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e To mm/ddlyyyy
e Account Number

Example of Payment Alloc

9.11 Pool Txns Log By GL Post Dt

This servicing report lists monetary transactions by GL post date for loans.

Parameters:
e No. of Copies
e Company/Branch
e From mm/dd/yyyy
e To mm/ddlyyyy
e Account Number
e Pool

Example of the Pool Txns Log By GL Post DT report

9.12 Producer Monetary Txns Loqg By GL Post DT

This servicing report lists producer monetary transactions sorted by GL post date for loans.

Parameters:
e No. of Copies
e Producer
e Company/Branch
e From mm/dd/yyyy
e To mm/ddlyyyy
Example of the Producer Monetary Txns Log By GL Post DT report
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9.13 WFP Reports

The Wholesale Floor Plan command enables you to create the following reports:
e WFP Audit Verification Report
e WFP Credit Lines and Outstanding
e WEFP Inventory Finance Statement
e WFP Inventory Financing Statement Summary
e WFP Open Portfolio Duplicate ID Report
e WFP Outstanding Summary by Branch
e WFP Unit Balance/Pay-off Report

9.14 WFP Audit Verification Report

9.15

The WFP Audit Verification report lists the active units under each credit line for a producer.
This report can be printed and the hard copy can be used for an actual floor audit to verify that
units are available on producer’s floor.

To generate the WFP Audit Verification Report

1. On the Oracle Financial Services Lending and Leasing home page, click the Reports
master tab.

2. Inthe Reports section, choose WFP AUDIT VERIFICATION REPORT.
3. Inthe Report Parameters section, complete the following parameters:
— BATCH PRINTER
— COMPANY/BRANCH
— PRODUCER NO
— UNITID
—  Creditline

Example of the WFP Audit Verification report

Report Wholesale Audit Verification Report OoORrRACLE"
Date: 2/5/2016 6:45 AM Financial Services Lending and Leasing

WFP Credit Lines and Outstanding Summary

The WFP Credit Lines and Outstanding Summary report lists the credit lines for each
producer and outstanding balance.

To generate the WFP Credit Lines and Outstanding Summary report

1. On the Oracle Financial Services Lending and Leasing home page, click the Reports
master tab.

2. In the Reports section, choose WFP CREDIT LINES AND OUTSTANDING SUMMARY.
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9.16

9.17

3. Inthe Report Parameters section, complete the following parameters:
— BATCH PRINTER
— COMPANY/BRANCH
— PRODUCER NO
— CREDIT LINE NO

Example of the Credit Lines and Outstanding Summary report

WFP Inventory Finance Statement

The WFP Inventory Finance Statement report displays in detail the unit level principal, interest
and service fees ( totals of which are mentioned in Statement Summary report).

To generate the WFP Inventory Finance Statement report

1. On the Oracle Financial Services Lending and Leasing home page, click the Reports
master tab.

2. Inthe Reports section, choose WFP INVENTORY FINANCE STATEMENT.
3. Inthe Report Parameters section, complete the following parameters:

— BATCH PRINTER

— COMPANY/BRANCH

— PRODUCER NO

— STATEMENT DATE

Example of the WFP Inventory Finance Statement report

WFP Inventory Financing Statement Summary

The WFP Inventory Financing Statement Summary report displays current and past due
principal, interest, and unit services fees, along with the other fees applicable at credit line and
producer level. The report is as current as of a statement date and does not display the latest
dues.

To generate the WFP Inventory Financing Statement Summary report

1. On the Oracle Financial Services Lending and Leasing home page, click the Reports
master tab.

2. Inthe Reports section, choose WFP INVENTORY FINANCING STATEMENT
SUMMARY.

3. Complete the following parameters:
— BATCH PRINTER
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9.19

— COMPANY/BRANCH
— PRODUCER NO
— STATEMENT DATE

Example of the WFP Inventory Financing Statement Summary report

WFP Open Portfolio Duplicate ID Report

The WFP Open Portfolio Duplicate ID report identifies and lists multiple occurrences of the
vehicle identification number within retail and wholesale accounts. A identification number
appears in the report only if multiple occurrences exist. The vehicle identification number is
the only criteria used for checking duplicates, irrespective of the model and make.

To generate the WFP Open Portfolio Duplicate ID report

1. On the Oracle Financial Services Lending and Leasing home page, click the Reports
master tab.

2. In the Reports section, choose WFP OPEN PORTFOLIO DUPLICATE ID REPORT.

3. Inthe Report Parameters section, complete the following parameters:
— BATCH PRINTER

Example of the WFP Open Portfolio Duplicate ID report

WFP Outstanding Summary by Branch

The WFP Outstanding Summary by Branch report provides summary of the outstanding
amount due from producers.

To generate the WFP Outstanding Summary by Branch report

1. On the Oracle Financial Services Lending and Leasing home page, click the Reports
master tab.

2. In the Reports section, choose WFP OUTSTANDING SUMMARY BY BRANCH.
3. Inthe Report Parameters section, complete the following parameters:

— COMPANY/BRANCH

— PRODUCER NO

— BATCH PRINTER
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9.20

Example of the WFP Outstanding Summary by Branch report

WFP Unit Balances / Pay-off Quote Report

The WFP Unit Balances/Pay-off Quote Report lists units under each credit line and displays
interest owed as well as current principal balance for the unit. The report also displays the
payoff quote as of when report was created. Oracle Financial Services Lending and Leasing
summarizes the data for each credit line to display the credit line level total. In turn, Oracle
Financial Services Lending and Leasing also summarizes all the credit line level data to arrive
at the producer level balance.

To generate the WFP Unit Balances / Pay-off Quote Report

1. On the Oracle Financial Services Lending and Leasing home page, click the Reports
master tab.

2. In the Reports section, choose WFP UNIT BALANCES / PAY-OFF QUOTE.
3. Inthe Report Parameters section, complete the following parameters:

— COMPANY/BRANCH

— PRODUCER NO

— BATCH PRINTER

Example of the WFP Unit Balances / Pay-off Quote report

Repor: : Whole=aie Floor Plan Unit Balance/Pay-off Report [
Siesz0a6 4:5

= SN Fnoncial Services Lending and Leasing
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Appendix A:Rounding Amounts and Rate Attributes

Rounding Amounts

Generally in the lending industry, computed amounts (interest, fees, costs and so on) are
rounded to the second decimal place. However, there are occasions where the rounding of
the computed amounts has to be carried out using different methods. Oracle Financial
Services Lending and Leasing supports the rounding, raising of or cutting off calculated
amounts.

e Rounding will increase the resulting amount to next number up to the second decimal,
based on values of third decimal.

e Raising will always increase the resulting amount to next number up to the second
decimal.

e Cutting off will always cut the number after the second decimal.

The system only rounds calculated amounts (calculated fees, calculated payment, and
so on) and not user-entered amounts.

You can choose the rounding method you want to use by setting the parameter value for
system parameter CMN_AMOUNT _ROUND_METHOD on the Administration form (Setup
menu > Administration master tab > System drop-down link > System Parameters link >
System tab).

You can choose the rounding factor you want to use by setting the parameter value for system

parameter CMN_AMOUNT _ROUND_FACTOR on the Administration form. Currently, Oracle
Financial Services Lending and Leasing supports rounding up to two decimals only.

Examples of how resulting amounts differ by RAISE, ROUND, and CUTOFF:

Example 1: Amount: 234.136

Method Result
Round 234.14
Raise 234.14
Cut off 234.13

Example 2: Amount: 234.134

Method Result
Round 234.13
Raise 23414
Cut off 234.13

Example 3: Amount: 234.1319999

Method

Result

Round

234.13
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Method Result

Raise 234.14
Cut off 234.13
Rate Attributes

The system supports rounding of index rate to keep the rate calculation as simple as possible
for the customers. The general practice is to round the rate to nearest eighth (1/8th) (to keep
index rate in the multiple of 125) or fourth (1/4th) (to keep index rate in the multiple of 25). The
system rounds only index rate and not the margin or final rate. You can define the index
rounding method on the Product tab’s Product Definition screen for variable rate .

Note

Index rounding does not apply to fixed rate .

The system currently supports the following rounding of methods.

1. NO ROUNDING TO INDEX RATE
2. INDEX RATE ROUNDED TO NEAREST.25
3. INDEX RATE ROUNDED TO NEAREST.125

NO ROUNDING TO INDEX RATE:

Select this method for no rounding.

INDEX RATE ROUNDED TO NEAREST 0.25:

Select this method to round up to 1/4th (to keep the index rate in the multiple of 0.25).

Examples:

Method Result

Current rate: 5.125

Round of rate: | 5.25

Method Result

Current rate: 5.124

Round of rate: | 5.00

INDEX RATE ROUNDED TO NEAREST 0.125:

Select this method to round up to 1/8th (to keep the index rate in the multiple of 0.125).

Examples:

Method Result
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Current rate: 5.325
Rate rounded 5.375
to:

Method Result
Current rate: 5.312
Rate rounded 5.250

to:
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Appendix B: Payment Amount Conversions

The following table contains the calculations Oracle Financial Services Lending and Leasing
uses to convert different payment frequencies (weekly, biweekly, semi monthly, and so on) to
standard monthly values for instalment accounts.

Payment Frequency:

Scheduled Monthly Income Amount:

D = Deferred

Zero fill

P = Single payment

Zero fill

W = Weekly (due every week)

Multiple by 4.33

B = Biweekly (due every two weeks)

Multiple by 2.16

E = Semi-monthly (due twice a month) | Multiple by 2
M = Monthly (due every month) As given

L = Bimonthly (due every two months) | Divide by 2
Q = Quarterly (due every three Divide by 3
months)

T = Triannually (due every four Divide by 4
months)

S = Semi-annually (due twice a year) Divide by 6
Y = Annually (due every year) Divide by 12
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