Client System Requirements for Unifier Essentials

This document covers the client system requirements for Unifier Essentials cloud deployments.

Note: All platforms and technologies certified with a base Unifier Essentials version are also supported with the latest patch set of the platform or technology for that major release (unless specified).

For information on certified platforms for Oracle and other third-party technologies, refer to the certification matrix of the respective technology and select the platform compatible with your Primavera applications and the respective technology.

Oracle has tested on the following configurations and certifies this version to work with these technologies. Customers may choose to use non-certified technologies but do so at their own risk. If any problems are found with non-certified technologies, these may take longer to investigate and resolve by Oracle. Oracle will only test and have access to tested platforms and configurations. In addition, the resolution for any issues with non-tested configurations could be a recommendation that to resolve the issue you will need to use a tested technology. If it is still decided to use a non-certified technology, it is strongly recommended to fully test the product and non-certified platform in a test environment.

For specific and complete Oracle Support terms and conditions, refer to the following link:

http://www.oracle.com/support/collateral/oracle-technical-support-policies.pdf

In This Section

What Has Changed

Integrations and 3rd Party Applications

Client and Browser

Other Primavera Applications

Localization



Last Published Tuesday, January 2, 2024