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Overview

Note: The information provided in this document is subject to change.

Bluebeam is a markup and collaboration tool that is widely used by customers throughout the
world. Its main products are Revu and Studio Prime. While Revu allows customers to create
collaborative sessions in which users can bring in multiple documents and review them together,
Studio Prime has more advanced features like the ability to create/manage documents within
folders, create projects and add collaborative document review sessions within them. Within
Unifier, users can send their documents and files to Bluebeam for review sessions. Users can
bring the reviewed files and markup comments back into the application to take the next
appropriate actions.

The Bluebeam admin must complete steps to assist in the initial setup and configuration of
Bluebeam as an integrated collaborative third-party program within the Unifier Environment.
These steps include the Bluebeam admin taking the following actions:

» Enabling Bluebeam integration

» Filing a service request with Oracle Support for OAuth authentication

» Add Unifier Application into Bluebeam account

Note: Bluebeam documentation is the most accurate reflection of the
Bluebeam software. The Bluebeam searchable knowledge base is
available by way of the following link: https://support.bluebeam.com/.






Setting up Bluebeam

To set up Bluebeam in Unifier

1)
2)
3)
4)
5)

6)

7)

Sign into Unifier.

Click the Company Workspace tab (Admin mode).
From the left Navigator, click the Integration node.
Click the Bluebeam sub-node.

In the General tab, under Enable Integration?, select Yes. When the integration is enabled
a Client ID will be displayed which will be used when configuring the integration within
Bluebeam.

As part of the authentication, you need to capture the URLSs that will be used for Bluebeam
integration by filing a service request with Oracle Support that includes the URLs of all the
environments that will have the integration enabled.

Click Save.

To set up Unifier in Bluebeam

1)
2)
3)
4)

Sign into Bluebeam.

Select Integrations.

Enter the Client ID from the Bluebeam sub-node and choose Lookup.
Click Save.

Integrations - Active (0) Disabled (0)

Done

Enter Integration ID Provided:  c8ab%f08-baat-47a2-2e03-5

Note: The Unifier user must have an active Bluebeam Studio Prime
subscription.






Setting up Markups and Comments in Bluebeam

To set up Markups and Comments in Bluebeam

1) Sign into Unifier.

2) Click the Company Workspace tab (Admin mode).
3) From the left Navigator, click the Integration node.
4) Click the Bluebeam sub-node.

5) Inthe Comments tab, select the Enable creation of Line Items from Comments of the
Review Session check box. When this option is selected, line items will be created in the
business process records that have the fields to capture Bluebeam Review comments. Line
Items can only be created after the Bluebeam Attributes are mapped to Unifier Data
Elements. Upon selecting the Enable creation of Line Items from Comments of the
Review Session check box, the Attribute Mapping block and the Condition setup block
appear.

6) To map attributes:
a. Click Add.

b. Inthe Bluebeam Attribute column, enter the name of the Bluebeam attribute from
Bluebeam Revu

c. Inthe Bluebeam Attribute Sub-Type column, select the subtype from the dropdown
menu.

d. Inthe Unifier Data Element column, select the data element from the dropdown menu.
7) To add a condition:
a. Type an attribute into the Bluebeam Attribute field.
b. Next, select equals or does not equal from the dropdown menu in the middle column.
c. Enter a comment in the Value field.
8) Click Save.

Tip:

Line items can only be populated with attributes that are present in the Bluebeam markup list. To
determine the attribute name, you can try a few sample runs in staging.

» Create a Bluebeam session in Unifier with a PDF.

» Review using Bluebeam Revu with all possible markups.

» Once the session owner finalizes the session, the markup files are available in the
Received Files tab. You can download the file by selecting the Gear icon and choosing
the Download JSON File option.

The attributes in JISON are as obtained from Bluebeam and can be used a reference for the
Bluebeam attributes in the Comments tab.
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View and Configure Permissions
Users with Configure permissions can:

» Edit the Comments tab

» Edit the Unifier Data Element column

» Add new rows in the grid

» Delete newly added rows

Users with View permission can view the page but cannot make any changes.
To edit Configure and View permissions:

1) Navigate to Access Control > Integration > Bluebeam
2) To Add User permissions:
a. Click Add. The Permissions Setting window opens.
Click Add Users/Groups. The User/Group Picker window opens.
Select Users or Groups and click Add.
Click OK.
In the Permissions Setting window, check the box next to Configure or View.

= Users with Configure permissions can edit the Comments tab, edit the Unifier
Data Element column, add new rows in the grid, and delete newly added rows.

= Users with View permission can view the page but cannot make any changes.

3) To Modify User permissions:

a. Check the box next to the user you want to modify.

b. Click Modify. The Permissions Setting window opens.

c. Inthe Permissions Setting window, check the box next to Configure or View.
4) To Remove User permissions:

a. Check the box next to the user you want to modify.

b. Click Remove.

® oo o
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Setting up Permissions for End Users to Access
Bluebeam Studio Sessions

Bluebeam Studio Sessions node will allow users to create new Bluebeam Studio sessions and
see a log of all ongoing Bluebeam Studio sessions existing for the files in the Document
Manager and for business process record attachments.

To set permissions for Bluebeam Users

1) Gotothe Company Workspace tab and switch to Admin mode.

2) In the left Navigator, click User Administration > Access Control.
3) Inthe right pane, expand User Mode Access.

4) Expand either Company Workspace or Projects/Shells.

5) Expand Document Manager and click Bluebeam Studio Sessions.

Note: The location of the Bluebeam Studio Sessions is dependent on
the setup of the User Mode Navigator.

You can assign the following permissions:

Permission Expected Behavior When Checked

Create A user with the "Create" permission will

have the ability to:

» Create a Bluebeam studio session.

» View and edit the Bluebeam Studio
Sessions log and its details.

» Perform actions such as Finalize, Get
Review Status, Assign Full Control
permission to a reviewer, and so on.

View A user with the "View" permission will have
the ability to view the Bluebeam Studio
Sessions log and its details.

11






Bluebeam Studio Sessions in Document
Manager and Business Processes Records

You can create Bluebeam studio sessions only if your company has decided to enable
integration with Bluebeam in the Company Workspace > Integration > Bluebeam node.

Note: Only PDF files may be selected and sent for a Bluebeam Review
Session.

In This Section

Creating and Viewing Bluebeam Studio Session in Document Manager.................. 13
Bluebeam Log Tab in Document Man@ager..............uuveuurrrmrrrrrriiiiieiiiieieeinenennnennennennes 15
Creating and Viewing a Bluebeam Studio Session in a Business Process Record ..16
Bluebeam Log Tab in Business Process RecOrd .............cocovvvveviiiiiiiiieeeieeeiee e 18

Creating and Viewing Bluebeam Studio Session in Document Manager

You can initiate a Bluebeam studio session for files that are stored in Unifier's Document
Manager. The steps to create the review session will be the same for both Company
Documents and project Documents.

Notes:

= When a Bluebeam session with files is created in Unifier, these files
can also be viewed in Bluebeam Revu as they are associated with a
Bluebeam Project. Ensure that you do not delete the project in
Bluebeam Revu or Bluebeam portal as this will cause the session to
fail in Unifier. Unifier will not be able to return the markup documents
if the project is deleted.

= Bluebeam sessions created in Unifier should be finalized only in
Unifier and not in Bluebeam Revu. The "Received" files, that is, the
markup documents, will be available only if the corresponding
session is finalized from Unifier.

To create a Bluebeam studio session in the Company Documents or Documents sub-node
1) Click the Company Workspace tab or project or shell tab, User mode.

2) Click Document Manager to expand it.

3) Click Company Documents or Documents.

4) There are two methods to initiate a Bluebeam studio session in Company Documents or
Documents:

13
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» To initiate a review session for a single file, click the gear menu ( ) or right-click a
document to send for review and select Initiate Bluebeam Studio Session.

» To initiate a review session for multiple files, click the tool bar option £ .

5) Upon creation, log on to your Bluebeam account. Note, you must use the same Bluebeam
account going forward.

6) If it is the first time, you will be prompted to grant access to your Studio data by clicking
Allow.

7) Create Bluebeam Studio Session will open.
8) Additional files may be added by clicking Add Files.

Select Files Window

After clicking Add Files in the Create Bluebeam Studio Session window from the Document
Manager, the Select Files window will open. Select the files you want to add to the Bluebeam
studio session, and when you are done selecting click Select.

The Select Files window toolbar options:

Search Enables you search for a file.

Find on Page Enables you to activate the find cells for
gach column in order to find a particular
item.

The Select Files window contains the following columns:

Name The name of the file.

Comments The associated comments of the file.

Bluebeam Session Status The Bluebeam session status of the file.

Location The location of the file.

Owner The name of the user that owns the file.

Title The title of the file.

Revision No. The revision number of the file.

Issue Date The date the file was issued.

Size The size of the file.

After inputting the required Session Name and the associated user or users in To, click Create
Session.

14



Bluebeam Studio Sessions in Document Manager and Business Processes Records

Notes:
= At any given point in time, a document may only be included in one
active Bluebeam studio session.

= Any user who can view the document can initiate a Bluebeam Studio
session.

After you create a Bluebeam studio session, the status of the document that has been added to
the Bluebeam studio session will show Active (under the Bluebeam Session Status column), in
the Company Documents or Documents sub-nodes of the Document Manager. The created
session will be displayed in the Bluebeam Studio Sessions node (log) where you can use the
gear menu (or right-click) to:

» Open in Bluebeam Revu, or

» Finalize the session.

Bluebeam Log Tab in Document Manager

The Bluebeam Log tab seen in the right pane of Document Manager allows you to view details
of the Bluebeam studio session associated with the selected file.

To access the Bluebeam Log tab in a file in document manager
1) Click the Document Manager.

2) Click Company Documents or Documents.

3) Select a File and click the Bluebeam Log tab in the right pane.

The Bluebeam Log tab toolbar options:

» Find on Page
» Refresh

The Bluebeam Log tab contains the following columns:

Status The review status of the Bluebeam studio
session of the sent file.

Sent File Name The name of the sent file.

Rev. No The revision number of the sent file.

Pub. No The publishing number of the sent file.

Received File Name The name of the received file. Field will

have a value only when the Bluebeam
Studio session is finalized.

Session ID The ID of the Bluebeam studio session.

15
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Session Name The name of the Bluebeam studio session.

Last Updated By The name of the user that performed the
last action for the Bluebeam studio
session.

Last Updated The date and time of when the last action
was performed for the Bluebeam studio
session.

The gear menu for each file contains the following options:

» When the session is still active:
» Finalize
» Get Session Status
» When the session is finalized:
» Download Markup File
» Download JSON File

Notes:

= Any user who has access to the file will be able to see the files
returned from Bluebeam. These are the Markup File and the JSON
file.

= You can get the session details by clicking the hyperlink associated
with the Session ID. This hyperlink will only be available for an Active
session.

Creating and Viewing a Bluebeam Studio Session in a Business Process Record

You can review all the attachments in a business process record using Bluebeam Studio
Session.

16



Bluebeam Studio Sessions in Document Manager and Business Processes Records

Notes:

= When a Bluebeam session with files is created in Unifier, these files
can also be viewed in Bluebeam Revu as they are associated with a
Bluebeam Project. Ensure that you do not delete the project in
Bluebeam Revu or Bluebeam portal as this will cause the session to
fail in Unifier. Unifier will not be able to return the markup documents
if the project is deleted.

= Bluebeam sessions created in Unifier should be finalized only in
Unifier and not in Bluebeam Revu. The "Received" files, that is, the
markup documents, will be available only if the corresponding
session is finalized from Unifier.

To create a Bluebeam studio session in a business process of workflow and
non-workflow type

1) Open the BP record containing the attachments that need to be reviewed.

2) Inthe upper-right corner of the screen, click the Menu drop-down (three horizontal lines
icon), navigate to Review, and click Bluebeam Studio Session Review.

Note: A Bluebeam studio session can be created only when the record
is in Edit mode. The option to create a session will not be available in the
Creation step. You can initiate a review session for Terminal records
with an Action form in the End step.

3) Upon creation, log on to your Bluebeam account.
Note: You must use the same Bluebeam account going forward.

4) If it is the first time, you will be prompted to grant access to your Studio data by clicking
Allow.

Create Bluebeam Studio Session will open.
5) To add additional files, click Add Files.

Add Files Window

After clicking Add Files in the Create Bluebeam Studio Session window from a business process
record, the Add Files window will open. The list of files seen here are either from the upper form
or from the line items. Files from a hidden tab will not be seen. Select the files you want to add to
the Bluebeam studio session, and when you are done selecting click Add.

The Add Files window contains the following columns:

File Name The name of the file.

Title The title, if any, associated with the file.

17
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Pub. No. The publishing number, if applicable,
associated with the file.

Tab Name The name of the tab if the file is present in
a line item attachment.

Size The size of the file.

After inputting the required Session Name and the associated user or users in To, click Create
Session.

Note: At any given point in time, a business process record can have
only one active Bluebeam studio session.

For a workflow business process record, if you accept the task, initiate a Bluebeam studio
session, and then later do an 'Undo Accept Task' action, the session will still remain.

After you create a Bluebeam studio session, the status of the attachment that has been added to
the Bluebeam studio session will show Active (under the Bluebeam Session Status column), in
the Attachments grid. Additionally, the created session will be displayed in the Bluebeam
Studio Sessions log where you can use the gear menu (or right-click) to:

» Open in Bluebeam Revu, or
» Finalize the session

Bluebeam Log Tab in Business Process Record

When the Attachments tab is expanded in the business process record, and if the file has a
Bluebeam studio session, then you will see the Bluebeam Log tab next to the Preview tab in
the right pane. The Bluebeam Log tab seen in the right pane of Attachments tab allows you to
view details of the Bluebeam studio session associated with the selected attachment.

To access the Bluebeam Log tab in a file in Document Manager
1) Click the Attachments tab.

2) Clickthe (i inthe right pane.
3) Select an attachment and click the Bluebeam Log tab in the right pane.
The Bluebeam Log tab toolbar options:

» Find on Page
» Refresh

The Bluebeam Log tab contains the following columns:

Status The status of the Bluebeam studio session
of the sent file.

18



Bluebeam Studio Sessions in Document Manager and Business Processes Records

Sent File Name The name of the sent file.

Rev. No The revision number of the sent file.

Pub. No The publishing number of the sent file.

Received File Name The name of the received file.

Session ID The ID of the Bluebeam studio session.

Session Name The name of the Bluebeam studio session.

Last Updated By The name of the user that performed the
last action for the Bluebeam studio
session.

Last Updated The date and time of when the last action
was performed for the Bluebeam studio
session.

The gear menu for each file contains the following options:

» When the session is still active
» Finalize
» Get Session Status
» When the session is still finalized
» Download Markup File
» Download JSON File

Notes:

= Any user who has access to the file will be able to see the files
returned from Bluebeam. These are the Markup File and the Markup
JSON file.

= You can get the session details by clicking the hyperlink associated
with the Session ID. This hyperlink will only be available for an Active
session.

19






Bluebeam Studio Sessions Log

The Bluebeam Studio Sessions sub-node will capture all the Bluebeam studio sessions that
are present at the given level. At the Company Workspace level, this node will capture all the
Bluebeam studio sessions initiated from Document Manager (DM), BP record attachments, and
Bluebeam Studio Sessions. When you click the Bluebeam Studio Sessions sub-node
(Company Workspace or Project or Shell > User mode > Document Manager), the Bluebeam
Studio Session log opens which displays the Bluebeam studio sessions within the Company
Workspace or Project/Shell. The log has the following elements:

» Toolbar

» Grid displaying the list of all the Bluebeam studio sessions within the Company Workspace
or Project/Shell

» Right pane capturing the details of each Bluebeam studio session
The Bluebeam Studio Sessions log toolbar options:

Create Enables you to create a Bluebeam studio
session. This option will be available only if
you have the required permission.

View Enables you to set the view of the log
through selecting one of these options or
creating your own view:

> All

» Group by Status
» Created by Me
» Create New View
» Manage Views
Edit View Enables you to edit your currently selected
view.
Refresh Enables you to update the information of

the items listed on the log.

Print Enables you to:

» Print
» Export To CSV
» Export To Excel

Find on Page Enables you to activate the find cells for
each column in order to find a particular
item.

The Bluebeam Studio Sessions log grid column headings:
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Session ID
Session Name
Status

Session Start Date
Session End Date
Source

Last Updated
Lasted Updated By
Creator

Vv vV vV vV vV VvV v v Vv

Note: The Bluebeam Studio Sessions node, at the company-level,
includes session details that have initiated from within the business
process attachments.

The Bluebeam Studio Sessions log tabs (right pane), when you select a Bluebeam studio
session:

» Sent Files tab

» Reviewers tab

» Received Files tab
» Finalize History tab

To open a Bluebeam studio session, you can double-click the Bluebeam studio session or click
the gear menu and select Open Bluebeam Session. After you open a Bluebeam Session, the
Bluebeam Session overlay opens.

In This Section

Creating a Bluebeam Studio Session in Bluebeam Studio Sessions ..............c........ 22
Opening a Bluebeam Studio Session in Bluebeam RevU ............ccccooviviiiiiiiiiiennn. 24
Editing a Bluebeam Studio SESSION..........ccuviiiiiiiiiieiieeees e 24
Finalizing a Bluebeam Studio SESSION............uuuiiiiiiiiiiiiiiiiiiiieiie s 26
Deleting a Bluebeam Studio SESSION............uuuiiiiiiiiiiiiiiiiiiiieieiieeeee e 26
WOrking With LOG VIEWS ...t e e e e e e e e e 27
FINAING ON PAGE ...ttt nsenessnnnnnnnnnes 28
SOMING COIUMNS ...t nnnnnnes 28
Bluebeam Studio Sessions Log Properties Tabs............ceeiiiieeiiieeiiiiiii e, 28

Creating a Bluebeam Studio Session in Bluebeam Studio Sessions

Notes:

= When a Bluebeam session with files is created in Unifier, these files
can also be viewed in Bluebeam Revu as they are associated with a
Bluebeam Project. Ensure that you do not delete the project in
Bluebeam Revu or Bluebeam portal as this will cause the session to
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fail in Unifier. Unifier will not be able to return the markup documents
if the project is deleted.

= Bluebeam sessions created in Unifier should be finalized only in
Unifier and not in Bluebeam Revu. The "Received" files, that is, the
markup documents, will be available only if the corresponding
session is finalized from Unifier.

To create a Bluebeam studio session in the Bluebeam Studio Sessions node
1) Click the Company Workspace tab or Project/Shell.

2) Click the Document Manager to expand it.

3) Click Bluebeam Studio Sessions.

4) Click Create.

5) Upon creation, log on to your Bluebeam account.

Note: You must use the same Bluebeam account going forward.

6) Ifitis the first time, you will be prompted to grant access to your Studio data by clicking
Allow.

Create Bluebeam Studio Session will open.

7) One or more files must be added by clicking Add Files. The files listed here are from the
Document Manager.

8) After inputting the required Session Name and the associated user or users in To, click
Create Session.

Note: At any given point in time, a document may only be included in
one active Bluebeam studio session.

Create Bluebeam Studio Session Window

On the left side of the Create Bluebeam Studio Session window, the following fields are
displayed:

Session Name The name of the Bluebeam studio session.

To The user or users that are associated with
the Bluebeam studio session. These users
can join the session in Bluebeam Revu.

External Users The user or users outside of Unifier that
are associated with the Bluebeam studio
session. These users can join the session
in Bluebeam Revu.
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Message (Optional) Any additional descriptions, notes,
reminders and so on.

Session End Date The intended date for the Bluebeam studio
session to end.

Source The origin of where the document was
added from.

The right side of the Create Bluebeam Studio Session window contains the Review Files tab.
This tab contains the following fields:

Name The name of the document.

Title The title of the document.

Size The byte size of the document.
Location The folder location of the document.

Opening a Bluebeam Studio Session in Bluebeam Revu

To open a Bluebeam studio session in Bluebeam Revu

1) Click the Company Workspace tab or Project/Shell.

2) Click the Document Manager to expand it.

3) Click Bluebeam Studio Sessions.

4) Click the gear menu or right-click the session to review and select Open in Bluebeam Revu.
5) The Bluebeam Session will open and the files added to the session can be viewed.

Note: The option to Open in Bluebeam Revu is available only for the
studio session creator and reviewers.

Editing a Bluebeam Studio Session

To edit an active Bluebeam studio session:

1) Click the Company Workspace tab or Project/Shell.
2) Click the Document Manager to expand it.

3) Click Bluebeam Studio Sessions.

4) Double-click to open the session

24
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The Bluebeam Session will open
5) You can edit the session to add/remove files, add/remove reviewers, change the end date,
and so on.

On the left side of the existing Bluebeam Studio Sessions window, the following fields are
displayed:

The ID of the Bluebeam Studio session.

Session ID This field cannot be edited.

The URL of the Bluebeam Studio session.

Session URL This field cannot be edited.

The name of the Bluebeam studio session.

Session Name This cannot be edited.

The user or users that are associated with
the Bluebeam studio session. These users
can join the session in Bluebeam Revu.

To

The user or users outside of Unifier that
are associated with the Bluebeam studio
session. These users can join the session
in Bluebeam Revu.

External Users

Any additional descriptions, notes,

Message (Optional) reminders and so on.

The intended date for the Bluebeam studio

Session End Date session to end.

This will either display Document Manager
or the business process name and record
number.

Source

The right side of the existing Bluebeam Studio Sessions window contains the Review Files
tab. This tab contains the following fields:

The name of the document.
Name
) The title of the document.
Title
_ The byte size of the document.
Size
_ The folder location of the document. This
Location option is seen when the session is for files
from Document Manager.
The location of the attachment. This
Tab Name options is seen when the session is for
attachments from a business process
record.
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Finalizing a Bluebeam Studio Session

You can finalize the Bluebeam Studio session after the review is complete. After a session is
finalized, the files that are part of the session will be sent back to Unifier and can be viewed in
the Received Files tab. To finalize a Bluebeam studio session:

1) Click the Company Workspace tab or Project/Shell.

2) Click Document Manager to expand it.

3) Click Bluebeam Studio Sessions.

4) Click the gear menu or right-click the session and select Finalize.

5) Upon Finalizing, the status of the session and all associated documents will change from
Active to Finalized (under the Bluebeam Session Status column).

Note: Only active Bluebeam studio sessions may be finalized. The
option to Finalize is only available to the studio session creator or a
reviewer with Full Control permission.

For Bluebeam sessions initiated in the Document Manager > Documents node, and by way of
the Bluebeam Studio Session node, you can download the sent and received files if you have
"Download" access to the files used to create session.

For Bluebeam sessions initiated in a Business Process record, you will have "Download" access
only if you have one of the following:

» You must have at least the View permission for the Business Process record.

» You are a part of the Business Process workflow (as an assignee). In this scenario, the
Business Process record is a Workflow Business Process.

Deleting a Bluebeam Studio Session

To delete a Bluebeam studio session:

1) Click the Company Workspace tab or Project/Shell.

2) Click the Document Manager to expand it.

3) Click Bluebeam Studio Sessions.

4) Click the gear menu or right-click the session and select Delete in Bluebeam.

5) Upon deleting, the status of the session and all associated documents will change from
Active to Deleted in Bluebeam (under the Bluebeam Session Status column).

Note: Only active Bluebeam studio sessions may be deleted in
Bluebeam.
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Working with Log Views

Use the View drop-down list to customize the Bluebeam Studio Sessions log to display files
based your filter criteria. You can use the following pre-defined views or create your own view:

All

Group by Status
Created by Me
Create New View
» Manage Views

»
»
»
4

If the option DM View is available, it enables you to see the views defined in Log views, in
Document configuration, at runtime. In such scenario, you can only see the active views at
runtime, and you can see all active views pertaining to the Documents log, if you who have
permission to access to the DM log.

To create a new view

1) Go to your Bluebeam Studio Sessions log.

2) Click the View drop-down list and select Create New View to open the New View page.
3) Onthe New View page, enter a name for your new view under the field Save View As.
4) Inthe Columns tab, select columns that you want to display.

5) Select the columns that you want to remain static on the page from: Lock after selected
Column drop-down list.

In addition to arranging the columns, you can go to the Filters, Group By, and Sort By tabs
to customize the new view by applying more refined selections.

6) Click Save to create your new view.

Your new view appears in View drop-down list.

To manage your views
1) Go to your Bluebeam Studio Sessions log.

2) Click the View drop-down list and select Manage Views to open the Manage Views
window.

Use the Manage Views to create, delete, or hide views within any log. In addition, you can
reorder views by dragging and dropping them in the Manage Views window.

3) When finished, click Apply.

Your arrangement appears in the View drop-down list.

To edit or delete an existing view
1) Go to your Documents log.

2) Click the Edit View ( Z ) icon.
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Note: If you modify the view and do not save the changes, the system
keeps the existing name and adds the word "Modify" to the existing
name.

3) You can edit the view of the following elements on your log:
» Columns
» Filters
» Group By
» Sort By
4) Click Apply when you have finished editing.

Finding on Page
The Find on Page option enables you to find items on the displayed page.

1) Click the Find on Pag 58 icon. The system inserts a new row that enables you to enter
your search parameters.

2) Enter your search parameters.

The system displays a list of files, folders, subfolders, or shortcuts that match the criteria you
entered.

If you decide to cancel the find for one of cell, then you must remove the parameters that you

have entered. If you decide to cancel the find for an entire row, then you must click = Find on
Page.

Sorting Columns

You can sort columns in the Bluebeam Studio Sessions log and the Search Results page. The
View menu, is prefixed with the word Modified if the sort is applied to the columns.

To sort columns, click the up and down arrows next to the column name.

Bluebeam Studio Sessions Log Properties Tabs

Within the Bluebeam Studio Sessions sub-node and upon selecting a Bluebeam studio
session, you can view the following properties tabs:

Sent Files tab

This tab will show a list of all the documents that were added by the studio session creator while
initiating the Bluebeam studio session. This tab contains the following toolbar options:

» Download all files as Zip file

» Print (Export To CSV and Export to Excel)

» Find on page
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The Sent Files tab contains the following columns:

File Name The name of the sent file.

Rev. No The revision number of the sent file.
Pub. No The publishing number of the sent file.
Title The title of the sent file.

Size The size of the sent file.

Location The folder location of the sent file.

The gear menu for each file contains the following options:

» Open
» Download

Reviewers tab

This tab will show the list of all the reviewers added to the session. The list will include both
Unifier users as well as external users.

For external users, the Review name will include the email address till the time that system can
fetch the User Name of the reviewer. This tab contains the following toolbar options:

» Print (Export To CSV and Export to Excel)
» Find on Page

The Reviewers tab contains the following columns:

Reviewer Name The name of the reviewer.

Review Status The status of the review by the reviewer.
Permissions The permissions of the reviewer.
Reviewer Status The status of the reviewer.

The Received Files tab will show a list of all the reviewed documents and comments/markup
files after the session is finalized or archived. The gear menu for each item contains the
following option:

» Assign Full Control Permission

Gear options of "Assign Full Control Permission" (For users who have Mark up permission
can be assigned Full control permission by clicking gear) "Assign Mark up Permission" (For
users who have full control permission can be assigned full markup permission) will be seen.
The gear option is only seen for the studio session creator.

To assign full control permission on a document in Bluebeam:
I. Click the Company Workspace tab or Project/Shell.
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Click the Document Manager to expand it.
3. Click Bluebeam Studio Sessions.

Select the Bluebeam studio session in which you want to assign full control permission to
a user.

5. Inthe right pane, click the Reviewers tab.
6. Click the gear menu (or right-click) the user and click Assign Full Control Permission.

Note: Only in active Bluebeam studio sessions may you assign full
control permission to users.

Received Files tab

Files are sent from Unifier to Bluebeam either from the document manager or from the
Bluebeam Studio Sessions node. Subsequently, the file is reviewed in Bluebeam and is
brought back into Unifier, after the session creator finalizes the session. The file can be seen in
the Received Files tab in the Bluebeam Studio Sessions node as well as in the Bluebeam
Log tab of the corresponding file.

This tab contains the following toolbar options:

30



» Download all files as Zip file

Bluebeam Studio Sessions Log

» Print (Export To CSV and Export to Excel)

» Find on page

The Received Files tab contains the following columns:

File Name The name of the received file.

Rev. No The revision number of the received file.
Pub. No The publishing number of the received file.
Size The size of the received file.

The Received Files tab lists files that are received. The gear menu for each file contains the

following options:

» Download Markup File
» Download JSON File

For Bluebeam sessions initiated in the Document Manager > Documents node, and by way of

the Bluebeam Studio Session node, you can download the sent and received files if you have
"Download" access to the files used to create session.

For Bluebeam sessions initiated in a Business Process record, you will have "Download" access
only if you have one of the following:

» You must have at least the View permission for the Business Process record.

» You are a part of the Business Process workflow (as an assignee). In this scenario, the
Business Process record is a Workflow Business Process.

Finalize History tab

The Finalize History tab will show the history of the Finalize session action performed on a

session.

This tab contains the following toolbar options:

» Find on page
» Refresh

The Finalize History tab contains the following columns:

Initiated By

The user that initiated the session
finalization.

Finalized Date

The date that the session was finalized.
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Status The status of the finalization. The status
may be any of the following:

1) In Progress

2) Success

3) Failed

Any errors encountered at the time of
finalizing the session will be seen in the

Error Details section of the Finalize
History tab.

Viewing Markups and Comments

To view markups and comments

1) After a Bluebeam Review session has been finalized, navigate to the Bluebeam Log tab in
the attachments tab to view the Received file from Bluebeam. The received file shows
markups and comments.

2) The corresponding JSON file shows comments as line items in the Bluebeam tab.
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