Common Erors
The following tables highlight some common errors that users might encounter when trying to access and use Siebel Mobile connected applications on their mobile device.
Error 1
Item |
Description |
---|---|
Problem |
If you get errors similar to the following:
|
Cause |
The mobile application is not rendering correctly. |
Solution |
Make sure that the Siebel Application Object Manager parameters are configured correctly for your Siebel Mobile application. To set the parameters again, run the srvrmgr command for your Siebel Application Object Manager. For more information, see Setting Siebel Application Object Manager Parameters for Siebel Mobile |
Error 2
Item |
Description |
---|---|
Problem |
An error message similar to the following appears after selecting a value from a drop-down list:
|
Cause |
The User Agent settings for the web browser are incorrect. |
Solution |
The steps to modify the User Agent settings for the web browser are:
|