Mappings après l'initialisation

Mappings après l'initialisation

L'utilisation de plusieurs définitions d'intégration vous permet de gérer les intégrations de projet dans plusieurs devises, périodes comptables et limites organisationnelles. Vous pouvez créer plusieurs définitions d'intégration en faisant précéder une définition d'intégration d'un nom différent et en l'associant ensuite à un calendrier unique. Dans ce cas, vous devez également définir davantage les paramètres de chaque définition d'intégration afin d'identifier des valeurs uniques propres à l'intégration, comme l'unité métier, la devise ou le calendrier.

Admettons par exemple que vous ayez configuré votre unité métier d'export et votre unité métier de ventes nationales comme deux unités métier distinctes : "export" et "ventes nationales". L'unité métier "export" peut utiliser des périodes comptables différentes de la période comptable sélectionnée pour les ventes nationales. Dans ce cas, l'administrateur doit définir de façon explicite l'entité ou l'unité métier utilisée dans la définition d'intégration.

Pour ajouter ou modifier des mappings, cliquez sur Image représentant l'icône Sélectionner. en regard du fichier de définition de projet d'intégration sur la page Intégration et sélectionnez Options. Sur la page Modifier l'intégration, sélectionnez l'onglet Options ou Filtres.

Le tableau suivant décrit le fichier de définition d'intégration de projet dans lequel vous devez définir des paramètres spécifiques en fonction de la définition d'intégration.

Nom de définition d'intégration de projet Critères de mapping

Exporter le projet

Dans l'onglet Filtres, remplacez la valeur d'entité dans le champ Valeur par l'unité métier associée à la définition d'intégration concernée.

Exporter le budget du projet

Dans l'onglet Filtres, remplacez la valeur d'entité utilisée dans la condition de filtre Org prédéfinie par l'unité métier associée à la définition d'intégration concernée.

Par exemple, si la condition de filtre affiche @ILvl0Descendants("OEP_Total Entity") et que votre unité métier est "Domestic Sales" pour la définition d'intégration, remplacez ("OEP_Total Entity") par ("OEP_Domestic Sales").

Exporter les valeurs réelles du projet

Dans l'onglet Options, dans Type de mapping de période, sélectionnez Explicite. Dans la liste déroulante Calendrier, sélectionnez le nom du mapping de période source utilisé pour l'export des valeurs réelles du projet.

Si le champ Calendrier est vide, toutes les valeurs réelles sont exportées à condition que des mappings existent entre EPM Planning Projects et Project Management.

Les calendriers sont définis dans la gestion des données. Pour plus d'informations, reportez-vous à la section Application des mappings source .

Importer le projet

Dans l'onglet Filtres, indiquez la valeur d'unité métier utilisée pour la définition d'intégration concernée dans le champ Valeur.

Dans Projets terminés : nombre de jours, indiquez le nombre de jours selon lequel inclure les projets actifs et fermés dans la définition d'intégration.

Importer les budgets de projet

Dans l'onglet Filtres, indiquez la valeur d'unité métier utilisée pour la définition d'intégration concernée dans le champ Valeur.

Lorsqu'il existe plusieurs devises, dans Projets terminés : nombre de jours, vous pouvez inclure les projets passés dont le statut est inactif. Pour ce faire, indiquez le nombre de jours passés à inclure. Par défaut, la valeur est définie sur "0". L'import prend uniquement en compte les projets dont la date de fin est la date du jour ou une date ultérieure (et non antérieure). Tous les projets actifs avec une date de fin ultérieure sont toujours importés.

Importer les valeurs réelles du projet

Dans l'onglet Filtres, indiquez le nom du calendrier comptable dans le champ Valeur.

Dans l'onglet Options, dans Type de mapping de période, sélectionnez Explicite. Dans la liste déroulante Calendrier, sélectionnez le nom du mapping de période source utilisé pour l'export des valeurs réelles du projet.

Si le champ Calendrier est vide, toutes les valeurs réelles sont chargées à condition que des mappings existent entre EPM Planning Projects et Project Management.

Les calendriers sont définis dans la gestion des données. Pour plus d'informations, reportez-vous à la section Application des mappings source .

Importer les propriétés du projet

Dans l'onglet Filtres, indiquez la valeur d'unité métier utilisée pour la définition d'intégration concernée dans le champ Valeur.

Lorsqu'il existe plusieurs devises, dans Projets terminés : nombre de jours, vous pouvez inclure les projets passés dont le statut est inactif. Pour ce faire, indiquez le nombre de jours passés à inclure. Par défaut, la valeur est définie sur "0". L'import prend uniquement en compte les projets dont la date de fin est la date du jour ou une date ultérieure (et non antérieure). Tous les projets actifs avec une date de fin ultérieure sont toujours importés.