Requisiti di Smart View

Ad eccezione di Account Reconciliation e Oracle Enterprise Data Management Cloud, tutti i servizi Oracle Enterprise Performance Management Cloud utilizzano Oracle Smart View for Office come componente client.

Questi servizi devono essere conformi ai requisiti di Microsoft Office oltre che ai requisiti di Smart View.

  • La release più recedente di Smart View è disponibile nella Scheda Downloads su Oracle Technology Network. È necessario installare la versione corrente di Smart View per utilizzare le funzionalità più recenti.

    Per un aggiornamento di EPM Cloud sono supportate la release corrente di Smart View e una release precedente. Ad esempio, per l'aggiornamento di EPM Cloud 20.10 sono supportate le versioni 20.100 e 11.1.2.5.920 di Smart View.

  • .NET Framework 4.5 o versione successiva

Per i requisiti della piattaforma Smart View e di Microsoft Office, fare riferimento alla sezione Domande frequenti sulla matrice di assistenza e la compatibilità di Smart View (My Oracle Support - ID documento 1923582.1).

Nota:

Per alcuni servizi sono disponibili estensioni e template che è possibile scaricare e installare dopo aver installato Smart View. Le estensioni e i template applicabili a un servizio sono disponibili nel percorso di download del servizio.