Requisitos do Smart View

Com exceção do Account Reconciliation e do Oracle Enterprise Data Management Cloud, todos os serviços do Oracle Enterprise Performance Management Cloud usam o Oracle Smart View para Office como um componente cliente.

Esses serviços devem atender aos requisitos do Microsoft Office, além dos requisitos do Smart View.

  • A versão mais recente do Smart View está disponível na Guia Downloads na Rede de Tecnologia Oracle. Instale a versão atual do Smart View para utilizar os recursos mais recentes.

    A versão atual do Smart View e uma versão anterior são compatíveis para uma atualização do EPM Cloud. Por exemplo, as versões versão 20.100 e 11.1.2.5.920 do Smart View são compatíveis com a atualização 20.10 do EPM Cloud.

  • .NET Framework 4.5 ou superior

Para ver os requisitos da plataforma Smart View e do Microsoft Office, consulte as Perguntas Frequentes sobre Compatibilidade e Matriz de Suporte do Smart View (ID de doc 1923582.1 do My Oracle Support).

Nota:

Alguns serviços oferecem extensões e modelos, cujo download e instalação você faz após a instalação do Smart View. As extensões e os modelos aplicáveis a um serviço estão disponíveis no local de download do serviço.