Item Record Management
should not be relied upon in making purchasing decisions. The development, release, and timing of any features or functionality described in this document remains at the sole discretion of Oracle.

This document in any form, software or printed matter, contains proprietary information that is the exclusive property of Oracle. Your access to and use of this confidential material is subject to the terms and conditions of your Oracle Master Agreement, Oracle License and Services Agreement, Oracle PartnerNetwork Agreement, Oracle distribution agreement, or other license agreement which has been executed by you and Oracle and with which you agree to comply. This document and information contained herein may not be disclosed, copied, reproduced, or distributed to anyone outside Oracle without prior written consent of Oracle. This document is not part of your license agreement nor can it be incorporated into any contractual agreement with Oracle or its subsidiaries or affiliates.

For information about Oracle’s commitment to accessibility, visit the Oracle Accessibility Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc

Oracle customers that have purchased support have access to electronic support through My Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.

Sample Code

Oracle may provide sample code in SuiteAnswers, the Help Center, User Guides, or elsewhere through help links. All such sample code is provided “as is” and “as available”, for use only with an authorized NetSuite Service account, and is made available as a SuiteCloud Technology subject to the SuiteCloud Terms of Service at www.netsuite.com/tos.

Oracle may modify or remove sample code at any time without notice.

No Excessive Use of the Service

As the Service is a multi-tenant service offering on shared databases, Customer may not use the Service in excess of limits or thresholds that Oracle considers commercially reasonable for the Service. If Oracle reasonably concludes that a Customer's use is excessive and/or will cause immediate or ongoing performance issues for one or more of Oracle's other customers, Oracle may slow down or throttle Customer's excess use until such time that Customer's use stays within reasonable limits. If Customer's particular usage pattern requires a higher limit or threshold, then the Customer should procure a subscription to the Service that accommodates a higher limit and/or threshold that more effectively aligns with the Customer's actual usage pattern.

Beta Features

Oracle may make available to Customer certain features that are labeled “beta” that are not yet generally available. To use such features, Customer acknowledges and agrees that such beta features are subject to the terms and conditions accepted by Customer upon activation of the feature, or in the absence of such terms, subject to the limitations for the feature described in the User Guide and as follows: The beta feature is a prototype or beta version only and is not error or bug free and Customer agrees that it will use the beta feature carefully and will not use it in any way which might result in any loss, corruption or unauthorized access of or to its or any third party's property or information. Customer must promptly report to Oracle any defects, errors or other problems in beta features to support@netsuite.com or other designated contact for the specific beta feature. Oracle cannot guarantee the continued availability of such beta features and may substantially modify or cease providing such beta features without entitling Customer to any refund, credit, or other compensation. Oracle makes no representations or warranties regarding functionality or use of beta features and Oracle shall have no liability for any lost data, incomplete data, re-run time, inaccurate input, work delay, lost profits or adverse effect on the performance of the Service resulting from the use of beta features. Oracle's standard service levels, warranties and related commitments regarding the Service shall not apply to beta features and they may not be fully supported by Oracle's customer support. These limitations and exclusions shall apply until the date that Oracle at its sole option makes a beta feature generally available to its customers and partners as part of the Service without a “beta” label.
Send Us Your Feedback

We'd like to hear your feedback on this document.

Answering the following questions will help us improve our help content:

- Did you find the information you needed? If not, what was missing?
- Did you find any errors?
- Is the information clear?
- Are the examples correct?
- Do you need more examples?
- What did you like most about this document?

Click here to send us your comments. If possible, please provide a page number or section title to identify the content you're describing.

To report software issues, contact NetSuite Customer Support.
# Table of Contents

<table>
<thead>
<tr>
<th>Item Record Management</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using Item Records</td>
<td>2</td>
</tr>
<tr>
<td>Creating Item Records</td>
<td>4</td>
</tr>
<tr>
<td>Entering Purchasing/Inventory Information on Items</td>
<td>8</td>
</tr>
<tr>
<td>Entering Sales/Pricing Information for Items</td>
<td>23</td>
</tr>
<tr>
<td>Entering Accounting Information on Items</td>
<td>27</td>
</tr>
<tr>
<td>Entering Preferences on Item Records</td>
<td>30</td>
</tr>
<tr>
<td>Shortcuts for Creating Item Records</td>
<td>31</td>
</tr>
<tr>
<td>Updating Item Records</td>
<td>31</td>
</tr>
<tr>
<td>Restricting Items</td>
<td>32</td>
</tr>
<tr>
<td>Viewing the Items List</td>
<td>32</td>
</tr>
<tr>
<td>Multi-Language Names and Descriptions</td>
<td>34</td>
</tr>
<tr>
<td>Related Information for Items</td>
<td>36</td>
</tr>
<tr>
<td>Item Pricing</td>
<td>38</td>
</tr>
<tr>
<td>Setting Up Item Pricing</td>
<td>39</td>
</tr>
<tr>
<td>Using Multiple Pricing</td>
<td>40</td>
</tr>
<tr>
<td>Creating Price Levels</td>
<td>41</td>
</tr>
<tr>
<td>Setting Up Items for Multiple Price Levels</td>
<td>42</td>
</tr>
<tr>
<td>Price Levels and Customers</td>
<td>43</td>
</tr>
<tr>
<td>Editing Price Levels</td>
<td>44</td>
</tr>
<tr>
<td>Assigning a Foreign Currency Price to a Sales Item</td>
<td>44</td>
</tr>
<tr>
<td>Using Quantity Pricing</td>
<td>45</td>
</tr>
<tr>
<td>Quantity Pricing Schedules</td>
<td>46</td>
</tr>
<tr>
<td>Pricing Groups</td>
<td>47</td>
</tr>
<tr>
<td>Updating Item Prices</td>
<td>47</td>
</tr>
<tr>
<td>Updating Item Purchase Prices</td>
<td>48</td>
</tr>
<tr>
<td>Swapping Prices Between Price Levels</td>
<td>49</td>
</tr>
<tr>
<td>Item Coupons</td>
<td>49</td>
</tr>
<tr>
<td>Price Lists</td>
<td>50</td>
</tr>
<tr>
<td>Bulk Generating Price Lists</td>
<td>54</td>
</tr>
<tr>
<td>Generating an Individual Price List</td>
<td>56</td>
</tr>
<tr>
<td>Customizing Price List Forms</td>
<td>57</td>
</tr>
<tr>
<td>Using Search for Price Lists</td>
<td>58</td>
</tr>
<tr>
<td>Item Costing</td>
<td>62</td>
</tr>
<tr>
<td>Inventory Costing Preferences</td>
<td>63</td>
</tr>
<tr>
<td>Costing Methods</td>
<td>66</td>
</tr>
<tr>
<td>Setting a Default Inventory Costing Method</td>
<td>68</td>
</tr>
<tr>
<td>Changing Your Costing Method</td>
<td>69</td>
</tr>
<tr>
<td>Reporting Inventory After Changing the Costing Method</td>
<td>69</td>
</tr>
<tr>
<td>Selecting a Default Cost of Goods Sold (COGS) Account</td>
<td>71</td>
</tr>
<tr>
<td>Inventory Costing and Assembly Items</td>
<td>71</td>
</tr>
<tr>
<td>Inventory Costing and the Advanced Receiving Feature</td>
<td>72</td>
</tr>
<tr>
<td>System Cost of Goods Sold Adjustments</td>
<td>73</td>
</tr>
<tr>
<td>Inventory Costing Reporting</td>
<td>75</td>
</tr>
<tr>
<td>Inventory Costing Recalculations</td>
<td>75</td>
</tr>
<tr>
<td>Troubleshooting Inventory Costing</td>
<td>79</td>
</tr>
<tr>
<td>Cost Accounting Status on Item Records</td>
<td>84</td>
</tr>
<tr>
<td>Item Return Costing</td>
<td>84</td>
</tr>
<tr>
<td>Group Average Costing</td>
<td>85</td>
</tr>
<tr>
<td>Creating a Location Costing Group</td>
<td>88</td>
</tr>
<tr>
<td>Balance Location Costing Group Accounts</td>
<td>89</td>
</tr>
<tr>
<td>Balance Location Costing Group Accounts Status</td>
<td>94</td>
</tr>
<tr>
<td>Standard Costing</td>
<td>94</td>
</tr>
</tbody>
</table>
Item Record Management

- Using Item Records
- Item Pricing
- Item Costing
- Multiple Units of Measure
- Bar Codes and Item Labels
- Item Types
- Customer Part Number
Using Item Records

Item record management begins with Creating Item Records for all the items you will use on transactions you enter. There are many Item Types available for creating records.

Items are the goods and services you sell to customers, and the parts and raw materials you purchase from vendors. They can also include line items on sales and purchase forms, like discounts and miscellaneous charges. Using Item Records you enter define a product or service that is being bought or sold and track details about those items.

After you have set up item records, there are many ways of using item records to maximize the benefit of your item and inventory management.

On individual item records, you can do the following:

- **Restricting Items** to limit the visibility of certain items for particular employees and partners. This lets users work more efficiently and decreases the likelihood of entry errors.
- **When Setting Up Items for the Web Site**, determine if an item is available for viewing in a Web site or for purchase in a Web store. Define how each item should be displayed and sold.
- **With the Multi-Language feature**, use Multi-Language Names and Descriptions to translate elements of your Web site to show in each visitor's language. On printed transaction forms, customers see item names, descriptions, and expense categories in the language selected on the customer's record.
- **When Related Information for Items**, find transactions related to the item. See user notes entered about an item and system notes NetSuite automatically enters to track updates to fields on the item record.

### Item Pricing

To set up Item Pricing on item records, you can set a single price for each item, or choose to set up many different prices to allow for flexibility. Ways to set different prices include Multiple Pricing, Quantity Pricing and Pricing Groups.

- **Using Multiple Pricing** enables you to set up different price levels for each item. Setting up multiple price levels enables you to have greater flexibility to set different pricing for different customers. For example, you can set up several pricing levels that sell items at one price for retail customers, another price for wholesale customers, or give discounts of 5%, 10% or 15% off retail pricing.

  After you enable the Multiple Pricing feature, Creating Price Levels and Editing Price Levels is simple to do.

- **Using Quantity Pricing** lets you automatically apply different sales prices to items that depend on the quantity being sold. This enables you to offer discounts to customers who buy in bulk.

- **Pricing Groups** enable you to assign customer-specific price levels for groups of items. For example, you could create a pricing group called **Laptops** and associate the pricing group with all of your laptop items.

  **Note:** In an account that has the Quantity Pricing Schedules feature enabled, only schedules with matching units type can be item.

When sales prices or purchase prices change, Updating Item Prices and Updating Item Purchase Prices helps you keep records current and have accurate data when you create transactions.

**Swapping Prices Between Price Levels** might be necessary when you want to exchange the prices of two existing price levels. For example, if you created Level ONE (retail pricing) and Level TWO (retail less 5
percent), you can swap the prices for both price levels if you decide that you want price Level ONE to reflect a 5% discount and Level TWO to reflect retail pricing.

To create Item Coupons, you can offer coupon codes that apply to specific items when you enable the Promotion Codes feature.

**Multiple Units of Measure**

The Multiple Units of Measure feature enables you to define various units used to stock, purchase, and sell inventory items. Using units of measure allows greater flexibility and accuracy when tracking and selling inventory. For example, you can purchase cable in pallets, stock the cable in spools, and sell the cable in feet.

**Item Costing**

If you use both the Accounting and Inventory features, you need to track the total value of your assets and to calculate profits you make. Each time you buy and sell inventory items, you need to track the cost of your items throughout the purchase and sale processes. The cost of an item you buy or sell affects accounts in your general ledger.

You can set up and use your NetSuite account to use Costing Methods to track the costs associated with goods and services you sell.

Use the Standard Costing feature to track standard costs for inventory.

Setting a Default Inventory Costing Method determines the costing method your items use. The cost of your inventory is made up by your items’ purchase prices and all costs incurred in acquiring these items. The costing method you choose determines how you handle the costs associated with buying the same items at different purchase prices over a certain period.

You can use Inventory Costing Reporting to determine what has caused an inventory costing problem.

**Bar Codes and Item Labels**

When you use the Bar Codes and Item Labels, feature, you can input and track information in NetSuite by generating Bar Codes and Item Labels for each item and transaction. For example, you can:

- Print labels to affix to the items that show the item price, and bar codes for item number and serial number.
- Scan bar code labeled items to add them to a sales transaction or receive them on a purchase transaction.
- Scan transaction bar codes to bulk receive, fulfill, pick, pack, ship, bill or approve orders.

NetSuite automatically generates bar codes for items in UPC or Code 128 format based on the Item Name/Number, or Stock Keeping Unit (SKU), on the item record.
Creating Item Records

Items are the goods and services you sell to customers, and the parts and raw materials you purchase from vendors. They can also include line items on sales and purchase forms, like discounts and miscellaneous charges.

Depending on the product you use and the features you enable, some item types might not be available for you to use. If you have questions about the availability of the item types mentioned below, please contact your account representative.

**Creating Item Records**

Items are the goods and services you sell to customers, and the parts and raw materials you purchase from vendors. They can also include line items on sales and purchase forms, like discounts and miscellaneous charges.

Depending on the product you use and the features you enable, some item types might not be available for you to use. If you have questions about the availability of the item types mentioned below, please contact your account representative.

**To create an item record:**

1. Go to Lists > Accounting > Items > New.
2. Click the type of item you want to create.
   - For more information on the types of items you can create, see Item Types.
3. Select a form in the Custom Form field.
   - For more information on creating custom forms, see the help topic Custom Forms.
4. In the Item Name/Number field, enter up to 60 characters for the name of this item.
   - This name appears in lists on transactions.
   - If you have the option to enter a display name and do not, the item name prints in the Item column of sales forms.
   - If you have the option to enter a vendor name and do not, the item name prints in the Item column of purchase forms. If you enter a display name, it will print on purchases instead of the item name when Basic printing is used.
5. Enter additional information as necessary. You can enter general information in the item record header. You can also enter information on the available subtabs.
Creating Item Records

Which fields and subtabs show depends on the features you have enabled and the type of record you view.

- Using Item Records
- Featuring Items (Specials subtab)
- Entering Purchasing/Inventory Information on Items
- Entering Sales/Pricing Information for Items
- Entering Accounting Information on Items
- Item Availability (Web Store subtab)
- Entering Preferences on Item Records
- Related Information for Items
- Multi-Language Names and Descriptions
- Adding Components to Assembly Items, Kits or Item Groups
- Related Items

6. Click Save.

Item Record Header Fields

The item record header fields let you specify additional information about a sales order an item. You can enter general information and information to classify the item for reporting purposes. The available fields are described in the following table. The fields available on the item record might change depending on the type of item you are creating and the features enabled in your company.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Primary Information</strong></td>
<td></td>
</tr>
</tbody>
</table>
| UPC Code       | A maximum of 999 characters used to identify an internal name or number to store the item's UPC Code.  
You can use the text you enter here when adding the item to transactions, searching, or viewing reports.  
- When you enter text in this field, the SKU/UPC field on item labels displays this UPC Code and prints in UPC bar code format.  
- When this field is clear, the SKU/UPC field on item labels displays the Item Name/Number and prints in Code-128 bar code format. |
| Display Name/Code | An optional name for this item that can be used in addition to the Item Name.  
The display name prints in the Item column of sales forms. If this item is a member of a kit, this name appears in the Item column when the Print Items box is checked.  
If you do not enter a display name, the item name appears on printed forms. |
| Vendor Name/Code | A maximum of 60 characters used to identify the name your vendor uses for this item that is different from the name you use.  
The vendor name prints in the Item column of purchase forms.  
If you do not enter a vendor name, the item name prints in the Item column of purchase forms. If you have entered a display name, it will print on purchases instead of the item name. |
<p>| Units Type      | If you use the Multiple Units of Measure feature, the type of units you use to purchase, sell, and stock this item. |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Purchase Units</td>
<td>If you use the Multiple Units of Measure feature, the default unit of measure for purchase orders.</td>
</tr>
<tr>
<td>Sale Units</td>
<td>If you use the Multiple Units of Measure feature, the default unit of measure for sales orders and invoices.</td>
</tr>
<tr>
<td>Consumption Units</td>
<td>If you use the Multiple Units of Measure feature, the default unit of measure for inventory.</td>
</tr>
<tr>
<td>Product</td>
<td>The product this item is associated with. Product records are tracked with versions and builds for issue management.</td>
</tr>
<tr>
<td>Subitem of</td>
<td>If the item is a subitem, the parent item.</td>
</tr>
<tr>
<td>Print Items</td>
<td>All items in this assembly, group, or kit print on sales and purchase forms. The quantity, description, and rate of each item appears on the forms.</td>
</tr>
<tr>
<td>Note</td>
<td>You must enter a display name on the member item records for an item name to appear.</td>
</tr>
<tr>
<td>Display in Web Site</td>
<td>Make this item available online in your Web site. You cannot sell this item online unless you check this box.</td>
</tr>
<tr>
<td>Include Children</td>
<td>Associate the item with all the sub-subsidiaries associated with each subsidiary selected in the Subsidiary field. This field only appears in NetSuite OneWorld accounts.</td>
</tr>
<tr>
<td>Description</td>
<td>Description of this item as it should appear on sales forms. This field shows only on Assembly, Description, Discount, Item Group, Kit/Package, Markup, Payment, and Subtotal items.</td>
</tr>
<tr>
<td>Payment Method</td>
<td>Payment method to associate with this payment item. The payment method you choose here is for reference only. It does not initiate a payment transaction. To add choices to this list, go to Setup &gt; Accounting &gt; Setup Tasks &gt; Accounting Lists. This field shows only on Payment items.</td>
</tr>
<tr>
<td>Product Name</td>
<td>Product this item is associated with. Create and track product records and modules at Setup &gt; Issues &gt; Setup Tasks &gt; Products. This field shows only on Assembly, Description, Discount, Download, Gift Certificate, Inventory, Item Group, Kit/Package, Markup, Non-inventory for sale, resale or purchase, Other Charge for sale, resale or purchase, Payment, Service for sale, resale or purchase and Subtotal items.</td>
</tr>
<tr>
<td>Rate</td>
<td>Rate for the discount or markup. The rate can be either a percentage or dollar amount. A percentage discount must be followed by a % sign. A dollar amount should be entered as a positive number. This field shows only on Discount and Markup items.</td>
</tr>
<tr>
<td>Classification</td>
<td>One or multiple subsidiaries. To select multiple subsidiaries, press and hold the Ctrl key while selecting each subsidiary. This field only appears NetSuite OneWorld accounts. A subsidiary must be associated with an item in order for the item to be added to a transaction related to that Subsidiary. For example, you enter a sales order and select the...</td>
</tr>
</tbody>
</table>
### Creating Item Records

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Wolfe US subsidiary on the transaction. When you select an item to add to the sales order, only items associated with Wolfe US can be added to the sales order.</td>
<td></td>
</tr>
</tbody>
</table>

**Important:** If you use the Advanced Item Location Configuration feature, when you add a subsidiary on an item record, you must save the item record to add the subsidiary before you add location attributes for the newly added subsidiary. For details about this feature, read the help topic [Advanced Item Location Configuration](#).

<table>
<thead>
<tr>
<th>Class</th>
<th>The class by which to classify the item.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Department</th>
<th>The department by which to classify the item.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Location</th>
<th>The location by which to classify the item. The use of the location you select depends on whether you have enabled the Multi-Location Inventory feature.</th>
</tr>
</thead>
<tbody>
<tr>
<td>■</td>
<td>If the Multi-Location Inventory feature is not enabled:</td>
</tr>
<tr>
<td></td>
<td>A location you choose on an item record classifies the item to limit the items that certain roles can access.</td>
</tr>
<tr>
<td></td>
<td>For example, Role A is set up to access only items associated with Location One. Therefore, employees that have Role A can access only items associated with Location One.</td>
</tr>
</tbody>
</table>

**Note:** If the Multi-Location Inventory feature is not enabled, you cannot use this field to track inventory by locations. For example, you cannot track how many widgets you have in stock in Location One.

| ■        | If the Multi-Location Inventory feature is enabled:                        |
|          | Location is identified on the subtab at the bottom of the form, so that multiple locations can be identified. |
|          | A location you choose on an item record classifies the item by that location to limit the items that certain roles can access. |
|          | To track inventory per location, use the **Locations** subtab at the bottom of the form. |
|          | To enter a new location record, select New. For more information, read the help topic [Creating Locations](#). |

### Bin Numbers

If you have enabled the Bin Management feature or the Advanced Bin / Numbered Inventory Management feature, then the Bin Numbers subtab shows at the bottom of the form. You can select and add each bin number where this item is stored.

You can also select one preferred bin number for each location. The preferred bin number is shown on the picking ticket when orders for this item are fulfilled or received.

For details about bins and locations, read the help topics [Bin Management](#) and [Bin Management by Location](#).

### Vendors

If you have enabled the A/P (Accounts Payable) feature, the Vendors subtab shows at the bottom of the form. You can identify a vendor to associate with this item.

For details, read the help topic [Associating Vendors with Items](#).
Creating Item Records

If you have enabled the Multiple Vendors feature, information for more than one vendor can be entered on the Vendors subtab.

For details, read the help topic Multiple Vendors.

Entering Purchasing/Inventory Information on Items

Use the sections below to set up purchasing and inventory preferences for each item.

As you enter transactions that increase and decrease inventory, NetSuite updates the values on item records.

**Important:** Which fields and subtabs show on item records depends on the features you have enabled and the type of record you view.

### Item/Cost Detail

**To enter item/cost details:**

1. Check the **Track Landed Cost** box to track landed costs associated with this item.
   
   You must include an item that tracks landed costs on transactions you want to source for landed costs. For example, on the Landed Costs subtab of item receipts, a vendor bill shows in the source transaction list only if the bill includes a landed cost item.

2. Select a **Costing Method** to determine how you handle the costs associated with buying the same item at different purchase prices over a certain period.
   
   This field shows only on Assembly or Inventory items.

3. In the **Total Value** field, enter or accept the total value of this item (the combined asset value of stock of this item in all locations).
   
   The value is calculated by multiplying the purchase price by quantity on hand. As you buy and sell additional inventory, NetSuite continues to calculate the total value.

4. Enter a **Purchase Price**.
   
   If you do not enter a price, purchase orders for this item show the most recent purchase price by default. If you select a preferred vendor for this item, the price is shown in the currency selected on the vendor’s record. If no preferred vendor is selected, the price is shown in your base currency.
   
   This field shows only on the items: Non-inventory for purchase or resale, Other Charge for purchase or resale, Service for resale or purchase

5. The **Last Purchase Price** field displays the most recent purchase price of the item.
   
   This price is determined by the most recent transaction for the item that added positive inventory, such as a purchase receipt, inventory transfer or inventory adjustment. (This does not include item returns or assembly unbuilds.) If two transactions are entered on the same day, the one entered later takes precedence and is used to calculate the last purchase price.
   
   When you use the Multiple-Location Inventory feature, the last purchase price reflects the most recent transaction at any location. The Inventory subtab of inventory item records includes a link to the last positive-inventory transaction per location.
   
   If you use **Multiple Units of Measure**:
   
   - The last purchase price is calculated using purchase units.
If multiple purchases are made on the same day with different prices and locations, then the highest price paid on that day becomes the last purchase price.

**Note:** The last purchase price is affected by your setting for the preference Include Landed Cost in Last Purchase Price. Read more about this preference in Items/Transactions Accounting Preferences.

6. The **Average Cost** field displays the current average cost of the item across all locations. Using the moving average method, the average cost is calculated as the total units available during a period divided by the beginning inventory cost plus the cost of additions to inventory.

   If you use Multiple Units of Measure, average cost is calculated using stock units.

   The average cost calculated per location is listed for each location on the Locations subtab.

   For more information on item costing, read Item Costing.

7. In the **Purchase Description** field, enter a purchase description using up to 999 characters of letters, numbers or basic HTML code.

   Enter this description as it should appear on vendor purchase orders. You can include the unit of measure in this description.

   This field shows only on the Inventory, Non-inventory for purchase or resale, Other Charge for purchase or resale, and Service for resale or purchase items.

8. Check the **Copy from Sales Order** box to copy the purchase description from the item description you enter on a sales order.

   Clear this box to enter a purchase description in the purchase description field on the item record.

9. In the **Stock Description** field, enter a description for where and how this item is stocked.

   This field shows only on the Assembly, Inventory, Kit/Package, and Non-inventory for sale or resale items.

10. Check the **Drop Ship Item** box to have this item default as a drop ship item on sales transactions. When a sales transaction for a drop ship item is approved, a linked purchase order for the preferred vendor is automatically generated. The vendor ships this item to your customer directly.

    This field shows only on the Inventory or Non-inventory for resale items.

11. Check the **Special Order Item** box to have this item to default as a special order on sales transactions. When a sales transaction for a special order item is approved, a linked purchase order is automatically generated. Then, the order cannot be fulfilled until the linked purchase order is received.

    Special order items can be used for custom orders or just-in-time inventory.

    This field shows only on the Inventory, Assembly, and Non-inventory for resale items.

    **Note:** An item can be a drop ship or a special order, but not both.

12. Check the **Match Bill to Receipt** box if you want the Match Bill to Receipt box on transaction lines to be checked by default for this item. This enables you to generate variances based on vendor bill lines. Then, on the Post Vendor Bill Variances page, you must select Bill in the Transaction Type field to generate the variance postings.

    Purchase orders that include this item default to have this box checked and variances are generated based on vendor bill lines.

    Clear this box if you want to generate variance postings based on purchase order lines rather than vendor bill lines and do not want the Match Bill to Receipt box to be checked by default on transaction lines for this item. Then, on the Post Vendor Bill Variances page, you must select Purchase Order in the Transaction Type field to generate the variance postings.
Creating Item Records

This preference defaults to be disabled. Even when enabled, this option can be changed on individual purchase order lines.

Inventory Management

To enter item inventory management details:

1. If you use Bin Management or Advanced Bin Numbered Inventory Management, check the Use Bins box to track bin locations for this item.
2. In the Default ATP Method, select an ATP method. This method defaults to be used for this item for ATP calculations. For details and examples, read the help topic Available to Promise Methods. This field shows only on Inventory and Assembly items.
3. In the ATP Lead Time field, enter a lead time to always use in Available to Promise calculations. The ATP lead time is used as a planning horizon for supply and demand considerations in the ship date recommendation calculations. The ATP lead time is also used to provide a ship date on an order when no inventory is available based on future supply and demand. If you use the Multi-Location Inventory feature, the Locations subtab shows an ATP Lead Time column. You can enter a distinct ATP lead time for each location in the fields in this column.
4. Check the Special Work Order Item box, when this item is selected on a sales order, the box in the Create WO column is checked by default. Clear this box to have the Create WO box default to unchecked.
5. Check the Mark Sub-Assemblies Phantom box to set work orders to build sub-assemblies for this assembly by default. Clear this box if you want to leave the Mark Sub-Assemblies Phantom box clear on work orders by default for this item. If you use the Work Orders and Demand Planning features, read Work Orders and Sub-Assemblies. This field shows only on Assembly items.
6. In the Reorder Multiple field, enter the quantity you prefer to order of this item each time. The Order Items page suggests ordering a quantity of this item that is always a multiple of the number you enter. For example, if the vendor only accepts orders in multiples of one thousand, you would enter 1000 in this field. Then, the Order items page might suggest that you order 1000 or 2000, but not 1500.

   Note: If you use the Multiple Units of Measure feature, the reorder multiple always functions in base units.

7. In the Work Order Lead Time field, enter the lead time (in days) to build one assembly in the base unit. This field shows only on Assembly items when the Demand Planning feature is enabled.
8. Supply Source – Choose a setting for replenishment of assembly items.
   - Select Buy to replenish stock of this item by purchasing this item from a vendor. When the Supply Source is set to Buy, NetSuite will recommend creating purchase orders on supply plans.
   - Select Build to process assembly builds to replenish stock. When the Supply Source is set to Build, NetSuite will recommend creating work orders on supply plans.

For multi-tier assemblies, please note the following: work orders might be created if the Supply Source is set to Build. Additional work orders can be created if a sub-assembly supply source is also set to Build.
Creating Item Records

Important: If the start date of a work order is prior to the current date, no subsequent demand is used in the sub-assembly tiers.

Inventory items only display the Buy option and it cannot be changed.
This field shows only on Assembly items when the Demand Planning feature is enabled. The setting in this field can be changed only when the Allow Purchase of Assembly Items preference is enabled.

9. In the Replenishment Method list, select a method to use for calculating item replenishment requirements:

- **Reorder Point** – Choose this setting to use Advanced Inventory Management settings for demand calculations instead of using Demand Planning. This is the default setting for new item records.

  Orders are created based on replenishment reminders generated from the Order Items page, Replenish Items, and Mass Create Work Orders.

  When you choose this setting, some fields on the record that are used by Demand Planning are no longer available:

  - Available fields: Seasonal Demand, Expected Demand Change, Build Point, Reorder Point, Preferred Stock Level, Safety Stock, Lead Time. You can autocalculate for Demand Per Day, Lead Time, Reorder Point, and Preferred Stock Level

  - Unavailable fields: Alternate Source Item, Lot Sizing Method, Fixed Lot Size, Supply Type, and Demand Source.

  For details about using Advanced Inventory Management, read the help topic Advanced Inventory Management.

- **Time Phased** – When you choose this setting, orders are created based on item demand plans instead of the Advanced Inventory Management settings.

  When you choose this setting, other fields on the record that are used by Advanced Inventory Management to calculate demand are no longer available. These unavailable fields are: Seasonal Demand, Build Point, Reorder Point, Preferred Stock Level, Safety Stock Days.

  The Autocalculate settings are cleared and cannot be changed for Demand Per Day, Reorder Point, Preferred Stock Level, Lead Time.

Note: Reorder Point is the default selection in this field. You must select Time Phased for each item you want to use with Demand Planning.

For details about using Demand Planning, read the help topic Demand Planning.

10. In the Alternate Source Item field, select another item if you want to examine the historical sales of an item other than the one on the current record. When this field is left blank, the source for historical data is the original item.

  For example, if you are setting up Item A for demand planning, but Item A does not have an extensive sales history, you can choose Item B as an alternate source for historical data. Then, when demand calculations need to be made for Item A, NetSuite uses Item B’s history for the calculations.

Note: You can select only an item that is of the same item type to be an alternate source. For example, if the original item is an inventory item, the alternate source item must also be an inventory item.

11. **Lead Time** – Lead time is the average number of days between ordering this item from the vendor and receiving it.
Creating Item Records

This setting is used for both Advanced Inventory Management and Demand Planning. The information below applies to items that use Advanced Inventory Management. For details about Demand Planning, read the help topic Demand Planning.

- **Auto-Calculating** – Check the Auto-Calculate box if you want NetSuite to calculate the lead time based on the most recent order history of this item. This is calculated by taking the number of days between the order entry and receipt on the three most recent purchase orders, and dividing by three.
  - If there are multiple receipts for the item against the same purchase order, the calculation is made using the difference between the purchase order and the last receipt (the receipt that fully receives the order).
  - Lead time calculation is not weighted by number of units received.
  - More recent purchase orders without receipts are ignored.

  For example, NetSuite examines the last three purchase orders and receipts for Item #12345:
  - Receipt entered 1/15/2006
  - Receipt entered 1/20/2006
  - Receipt entered 2/10/2006
  - Receipt entered 3/17/2006
  - Receipt entered 3/21/2006
  - PO #456 – 14 days
  - PO #567 – 5 days
  - PO #789 – 9 days
  - \(14 + 5 + 9 = 28\)
  - \(28 / 3 = 9.3\)

- **Manual** – Clear the Auto-Calculate box to manually enter a lead time value in days. If the Auto-Calculate box is cleared and no value is entered, then the default value from the Set Up Inventory Management page is used.

12. **Reorder Point** represents the quantity level at which you need to place an order to replenish stock, or build more of this item. You can calculate the reorder point of items manually or have NetSuite calculate them automatically.

  This field is available only when you use Advanced Inventory Management. It is not available for items that use Demand Planning.

  - Check the **Auto-Calculating** box to calculate the reorder point based on demand for the item over time. The reorder point depends on the safety stock definition and is calculated as follows:
    - Without safety stock defined:
      - Reorder point = (average lead time days * demand)
    - With safety stock defined in days:
      - Reorder point = \([(average lead time days + safety stock days) * demand]\)
    - With safety stock quantity defined:
      - Reorder point = \([(average lead time days * demand) + safety stock quantity]\)

  For more information on safety stock, please read the Safety Stock Level section below.

  The demand value used in these calculations depends on whether the item is set to evaluate seasonal demand. For more information on item demand tracking, read the Seasonal Demand section below.
● Clear the **Auto-Calculating** box to manually enter the point at which to reorder or build more of this item.

When determining the reorder point to enter manually, you should consider the lead time for the item and how many you need to stock between placing the order and receiving it.

For example, if item #12345 has a three-week lead time and you sell an average of 25 each week, your reorder point quantity should be at least 75. Then, when you reach a stock level of 75, NetSuite reminds you to place an order, and you have enough stock to fulfill sales until the order is received.

If you go to Home > Set Preferences and check the Inventory Level Warnings box, NetSuite reminds you when you have reached the reorder point.

13. **Preferred Stock Level** is the optimum quantity to maintain in stock of an item. The ideal quantity is the amount you need to fulfill orders in a timely manner without either running out or overstocking.

This field is available only when you use Advanced Inventory Management. It is not available for items that use Demand Planning.

The quantity you enter here is used to determine your replenishment needs on the Order Items page. It is the quantity you want to have in stock after an order is placed. The preferred stock level you set is used to calculate the quantity of items to be ordered on the Order Items page.

If no preferred stock level is identified, then the default preferred stock level is used from the Set Up Inventory Management page. Read the help topic Setting Up Advanced Inventory Management.

● Check the **Auto-Calculating** box to calculate the preferred stock level based on demand for the item.

When you choose to auto-calculate, you must enter the preferred stock level in days, not units. When the preferred stock level is entered in days, this is a measure of how many days worth of stock you want to have when the order is received. The preferred stock level is calculated as (daily demand * preferred stock level in days).

For example, if daily demand for item #12345 is five per day and you want to have seven days worth in stock on hand when the order is received, you can enter 7 in the Days field next to Preferred Stock Level. Then, replenishment orders are calculated to have a minimum of seven days worth of stock when the order is received (5 widgets daily * 7 days = 35 widgets.) Then, on the Order Items page you should order a quantity to have a minimum of 35 widgets in stock after the order is received.

● Clear the **Auto-Calculating** box to manually enter the preferred stock quantity.

If you stock too few of an item, you might run out frequently, which affects customer service adversely. If you stock too many, you have money tied up in stock that sits on your shelves.

From the previous example, for item #12345 though you need to keep at least 35 in stock, you might prefer to keep 40 in stock as an ideal.

If you use the Multi-Location Inventory feature, the field to enter units for the Preferred Stock Level is shown in the location list. If you do not use the Multi-Location Inventory feature, the field to enter units for the Preferred Stock Level is shown next to the Auto-Calculate box.

14. **Safety Stock Level** represents the amount of stock you want to keep on hand to account for variations in demand so that you do not run out. It is a buffer amount of an item you prefer to keep in stock at all times so that you do not run out.

This setting is used for both Advanced Inventory Management and Demand Planning. For demand planning items, safety stock can only be entered as a quantity. The information below applies to items that use Advanced Inventory Management. For details about Demand Planning, read the help topic Demand Planning.
Creating Item Records

14. The safety stock amount you enter is used to auto-calculate the reorder point of an item. Safety stock can be a quantity or a number of days.
   - To define safety stock as a quantity, enter a value.
   - To define safety stock as a number of days, enter a value in the field next to Days.

When the safety stock is entered in days, the safety stock level is calculated as:

\[(\text{daily demand} \times \text{safety stock level in days})\]

For example, if daily demand for item #12345 is five per day and you want to always keep on hand the Preferred Stock Level quantity plus 3 days worth of additional buffer stock, you can enter 3 in the Days field next to Safety Stock Level. Then, replenishment orders are calculated to keep three days worth of additional buffer (three days \times 5 items daily = 15 items.) Then, on the Order Items page you should order a quantity to keep a minimum of fifteen extra of item #12345 on hand.

NetSuite uses the safety stock level to calculate the reorder point, and then the reorder point determines what shows on the Order Items page for replenishment.

If no safety stock value is entered, then the default value from the Set Up Inventory Management page is used.

15. In the Lot Sizing Method list, select one of the following options in the Lot Sizing Method field:
   - Lot For Lot – This selection means orders are suggested for procurement based on the exact projections for that day. The suggested order quantity might vary from day to day depending on demand calculations.
   - Fixed Lot Size – This selection means orders are suggested for procurement based on a fixed amount or a multiple of the fixed amount.
   - Periods of Supply – Select this option to generate aggregated purchase orders or work orders based on the overall demand requirements extended over a designated period, such as weekly or monthly.

For example, rather than creating multiple purchase orders for each instance of demand, you can consolidate into one order created from the demand planning engine for all items required within the next 2 weeks. By sending a consolidated purchase order to a vendor, the vendor can ship all items at one time, rather than in multiple shipments, potentially resulting in reduced shipping costs.

For additional details on using Periods of Supply, read the help topic Demand Planning on Item Records.

If you use Multi-Location inventory, this field is on the Locations subtab.

This field is available only when you use Demand Planning.

16. The Supply Type field shows the method by which more stock is procured, either Purchase or Assembly. On assembly items, if you have enabled the Allow Purchase of Assembly Items preference, you can choose whether to build additional supply or purchase it.

For details about using this preference, read the help topic Setting Up Demand Planning.

17. The Demand Time Fence field defaults to the number entered in the Default Demand Time Fence field. Verify the default or enter a number between zero and 365 to determine the demand time fence for this item.

If the Multi-Location Inventory feature is enabled in your account, this field shows on the locations subtab. Otherwise, these fields show in the header of item records.

18. Planning Time Fence – This field defaults to the number entered in the Default Planning Time Fence field. Verify the default or enter a number between zero and 365 to determine the planning time fence for this item.
If the item record does not identify a planning time fence, NetSuite uses the default planning time fence value identified in the inventory preference setting. For details on this preference, read the help topic **Time Fence Preferences**. If the Planning Time Fence field is left blank on both the item record and the Inventory Management Preferences page, then no planning time fence is used.

If the Multi-Location Inventory feature is enabled in your account, this field shows on the locations subtab.

**19.** Check the **Seasonal Demand** box to define how NetSuite analyzes customer demand for this item. Customer demand for an item is used to auto-calculate reorder points and preferred stock levels. An item's demand rate is calculated as the average sales quantity per day.

This field is available only when you use Advanced Inventory Management. It is not available for items that use Demand Planning.

**Note:** For demand calculations, sales quantities are derived from approved sales orders and do not source fulfillment or invoice information. Sales quantities do include special order items.

You can choose to make calculations based on historical demand or seasonal demand.

- **Historical Demand** – Clear the Seasonal Demand box if you prefer to calculate the demand as average sales per day over a specific period. When this box is not checked, NetSuite calculates demand without regard for seasonal fluctuations.

  To set the number of months interval between analysis to evaluate sales orders and calculate item demand, enter an interval in the Order Analysis Interval field. Go to Setup > Accounting > Preferences > Inventory Management Preferences.

  For example, you have set the Order Analysis Interval at 6 months.

  - 3/05 – 60 units
  - 4/05 – 54 units
  - 5/05 – 54 units
  - 6/05 – 62 units
  - 7/05 – 66 units
  - 8/05 – 68 units
  - Monthly average = \( \frac{60+54+54+62+66+68}{6} \)
  - Demand rate = \( \frac{60.67}{30} \)

- **Seasonal Demand** – Check the Seasonal Demand box to calculate the reorder quantity for this item based on inventory demand changes through the year. Then, auto-calculated reorder quantities are higher or lower based on changes in demand for an item at different times throughout the year.

  Use seasonal demand to define a period, or season, and NetSuite estimates future period sales based on prior-period sales data.

  To set the number of months interval between analysis to evaluate sales orders and calculate item demand, enter a value in the Seasonal Analysis Interval field. Go to Setup > Accounting > Preferences > Inventory Management Preferences.

  For example:

  - 10/04 – 72 units
  - 11/04 – 83 units
Creating Item Records

- 12/04 – 94 units
- Monthly average = \(72 + 83 + 94 / 3\)
- Demand rate = \(83 / 30\)

The demand rate does not appear on the item record. It is only used for reorder quantity recalculations.

20. In the **Expected Demand Change** field, enter a percentage to augment the expected demand change.

For example, demand is projected at 100 units for this upcoming July based on sales last July. But you know that sales for this item have been trending upwards the last two months, and want calculations to mirror this trend. You can enter a percentage to bump up expected demand beyond the calculated amount.

If no expected demand change percentage is entered, then the default value from the Set Up Inventory Management page is used.

This setting is used for Advanced Inventory Management and also for Demand Planning items only when the forecast method for a plan is set to Seasonal Average.

21. In the **Transfer Price** field, enter a declared value for the item. The value entered in this field will default to show in the Transfer price field on transfer order forms. This field defaults to show a value of zero.

The use of the value entered in the Transfer Price field depends your setting for the Use Item Cost as Transfer Cost preference.

- When the Use Item Cost as Transfer Cost preference is *enabled*, the transfer price is not considered for posting cost accounting of line items. In the Transfer Price field, enter a declared value for the item to be used for shipping purposes only.
- When the Use Item Cost as Transfer Cost preference is *disabled*, the transfer price is considered during the posting of cost accounting lines. Items that do not have a transfer price set on the transfer order use a zero value for cost accounting calculations when the item is received.

For details about setting the Use Item Cost as Transfer Cost preference, read the help topic [Transfer Order Preferences](#).

22. Check the **Round Up Quantity as Component** box to enable NetSuite to round up the quantity consumed for this item.

Clear this box if you do not want NetSuite to round up the quantity consumed for this item.

If you use the component yield preference, depending on your settings, the component yield calculation may result in a fractional quantity. You can use this setting to ensure the component quantity automatically rounds up in the units specified in the work order.

For example, you have an assembly that requires 2 units of Component A. The component yield is 99%. To build 5 of these assemblies requires 10.1 units of Component A. Since you can consume components only in whole numbers, you cannot consume 10.1 units. Therefore, you need to round up to the next highest unit.

23. In the **Supply Chain Future Horizon** field, enter the number of days ahead you want to be included in the snapshot. This will include future orders beyond the snapshot generated for this item.

For example, when you select 30 in this field, open orders that are past due by 30 days are included.

- The default for this field is 30 days.
- The maximum you can enter in this field is 365 days.
Creating Item Records

This field is available only on Inventory items and Assembly/Bill of Materials items when you use the Supply Chain Control Tower feature. For details, read the help topic Supply Chain Control Tower.

Manufacturing

To enter manufacturing details:

1. In the **Manufacturer** field, enter the name of the company that makes this product.
   This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

2. In the **MPN** field, enter the Manufacturer's Part Number used by the manufacturer to identify the item.
   This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

3. In the **Manufacturer Country** field, enter the country for the company that manufactures this item. This is used to complete international shipment and customs forms.
   This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

4. Check the **Producer** box if you are considered the producer of this item for the purposes of the NAFTA Certificate of Origin.
   This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

5. In the **Manufacturer Address** field, enter the street address for the company that manufactures this item. This is used to complete international shipment and customs forms.
   This field is only available if you have checked the International Shipping box on the Preferences subtab at Set Up Shipping.
   Set up shipping at Setup > Accounting > Setup Tasks > Shipping.
   This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

6. In the **Manufacturer City** field, enter the city for the company that manufactures this item. This is used to complete international shipment and customs forms.
   This field is only available if you have checked the International Shipping box on the Preferences subtab at Set Up Shipping.
   Set up shipping at Setup > Accounting > Setup Tasks > Shipping.
   This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

7. In the **Manufacturer State** field, enter the state for the company that manufactures this item. This is used to complete international shipment and customs forms.
   This field is only available if you have checked the International Shipping box on the Preferences subtab at Set Up Shipping.
   Set up shipping at Setup > Accounting > Setup Tasks > Shipping.
   This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

8. In the **Manufacturer Postal Code** field, enter the postal code for the company that manufactures this item. This is used to complete international shipment and customs forms.
   This field is only available if you have checked the International Shipping box on the Preferences subtab at Set Up Shipping.
Creating Item Records

Set up shipping at Setup > Accounting > Setup Tasks > Shipping. This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

9. In the **Manufacturer Tax ID** field, enter the Tax ID Number (TIN) for the manufacturer. This field is only available if you have checked the International Shipping box on the Preferences subtab at Set Up Shipping.

Set up shipping at Setup > Accounting > Setup Tasks > Shipping. This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

10. In the **Manufacturer Tariff** field, enter the Harmonized System (HS) tariff code number or the Harmonized Tariff Schedule (HTS) code number. This number should be six to ten characters with no decimals. This field is only available if you have checked the International Shipping box on the Preferences subtab at Set Up Shipping.

Set up shipping at Setup > Accounting > Setup Tasks > Shipping. This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

**Shipping**

To enter shipping details:

1. In the **Carrier** list, select the default shipping carrier for the item. This field is only available if you use Multiple Shipping Routes.

2. In the **Shipping Methods** list, select the shipping methods allowed when adding the item to a sales order. You can override allowed shipping methods and enter any shipping method when fulfilling an order. This field is only available if you use Multiple Shipping Routes.

3. In the **Default Shipping Method** list, select the shipping method to display by default when adding this item to a sales order. You can override the default and allowed shipping methods when fulfilling an order. See the help topic Setting a Default Shipping Method Per Item. This field is only available if you use Multiple Shipping Routes.

**Vendor Bill Matching**

To enter vendor bill matching details:

1. In the **Vendor Bill - Purchase Order Quantity Tolerance** field, enter the tolerance limit for the discrepancy between the quantity on the vendor bill and purchase order.

2. In the **Vendor Bill - Purchase Order Amount Tolerance** field, enter the tolerance limit for the discrepancy between the amount on the vendor bill and purchase order.

3. In the **Vendor Bill - Purchase Order Quantity Difference** field, enter the difference limit for the discrepancy between the quantity on the vendor bill and purchase order.

4. In the **Vendor Bill - Item Receipt Quantity Tolerance** field, enter the tolerance limit for the discrepancy between the quantity on the vendor bill and item receipt.

5. In the **Vendor Bill - Item Receipt Amount Tolerance** field, enter the tolerance limit for the discrepancy between the amount on the vendor bill and item receipt.
6. In the **Vendor Bill - Item Receipt Quantity Difference** field, enter the difference limit for the discrepancy between the quantity on the vendor bill and item receipt.

**Lot, Serial, and Bin Numbering**

If the Advanced Bin / Numbered Inventory Management feature is enabled, lot numbered assembly items include data from a new Inventory Detail subrecord. This subrecord includes quantity on hand and quantity available values per lot number, and if applicable, per bin number.

**Bin Numbers**

If you track bin locations for this item, select and add each bin number where this item is stored.

You can select one preferred bin number for each location. The preferred bin number is shown on the picking ticket when orders for this item are fulfilled or received.

**Serial Numbers**

**Serial Numbers** – Enter the serial numbers of the items.

Separate each number with a space, comma or by pressing Enter after each one.

You must enter a serial number for each of the quantity on hand that you enter. For example, if you enter a quantity on hand of 2, then you must enter two serial numbers.

**Assemblies**

- **Lot Numbered Assemblies** – If you are creating a lot numbered assembly, enter the lot numbers for the items at each location.

  Lot numbers must be entered in the format **LOT#(Quantity)**. For example, to enter a quantity of 100 items as Lot number ABC1234, enter **ABC1234(100)** in the Lot Numbers field.

- **Serialized Assemblies** – If you are creating a serialized assembly, enter the serial numbers for the items at each location. Separate each number with a space, comma or by pressing Enter after each one.

  You must enter a serial number for each of the quantity on hand that you enter. For example, if you enter a quantity on hand of 2, then you must enter two serial numbers.

**Locations**

The Locations subtab displays data about the item specific to each of your locations.

If you use the Multi-Location Inventory feature, enter or verify the information for each location that stocks this item. The means to enter this information depends on whether you have enabled the Advanced Item Location Configuration feature.

- If you have not enabled the Advanced Item Location Configuration feature, the fields listed below are displayed on the Locations subtab in columns. You can enter data in these fields below the column heading when the record is in Edit mode.

- If you have enabled the Advanced Item Location Configuration feature, the following is true:
  - The fields listed below are displayed on the Location subtab in columns.
  - You can filter the fields that are displayed using the View field.
  - Click Edit next to a location in order to access the Item Location Configuration record and edit data for that location. For details, read the help topic **Edit Item Location Attributes**.
For more details about this feature, read the help topic Advanced Item Location Configuration.

**Location** – All views display a column for Location and the location is identified for each line.

**Currency** – If you use the Multiple Currencies feature, a Currency column is displayed and identifies the currency for each line.

**Preferred Location** – When you select a preferred location, the location autofills on sales orders that show line-item locations.

If you use the Advanced Bin / Numbered Inventory Management feature and the Multi-Location Inventory feature with serial or lot numbered items, the following is true:

- If you change the location identified on a transaction for an item that does not track bins, the Inventory Detail record is updated instead of being cleared. The Inventory Detail record will show inventory data as corresponding to the new location and not the previous location.
- If you change the location identified on a transaction for an item that does track bins, the Inventory Detail record is cleared and invalidated because the bins will be different.
- If you change the location on an item shipment, then the Inventory Detail record is cleared and invalidated because the on-hand quantities will be different.

**Costing**

**Location Costing Group** – This field displays the location costing group associated with this item. For details, read Group Average Costing.

**Cost Accounting Status** – This field identifies the state of cost accounting calculations for this item. For details, read Cost Accounting Status on Item Records.

**Average Cost** – This field shows the average cost of the item.

**Standard Cost** – Enter the price you pay for this item in the Standard Cost field. You can enter a cost per location.

If you do not enter a price, purchase orders for this item show the most recent purchase price by default. The value in this field can be used as the default when you create a planned standard cost record.

If you use the Multiple Currencies feature and select a preferred vendor for this item, the price is shown in the currency selected on the vendor’s record. If no preferred vendor is selected, the price is shown in your base currency.

To streamline data entry for setting up standard costs, you can also import values into this field using CSV import.

For more information, read Standard Costing.

**Inventory Cost Template** – Select the inventory cost template you want to associate with this item.

**Default Return Cost** – Enter the rate you want to default to show as the cost for this item when it is returned. What you enter in this field defaults to show in the Override Rate field on item receipts. You can still change this value after it appears on the item receipt.

**Inventory**

**Quantity On Hand** – Enter the quantity currently stocked that has not been used to fulfill orders. This count includes the quantity committed.

If you use Multiple Units of Measure, the quantity on hand is calculated using stock units.
Creating Item Records

Note: In NetSuite accounts that are not enabled for OneWorld, you can enter initial quantities on hand in each location when you create an item record. However, in a NetSuite OneWorld account, you cannot enter initial quantities on hand when you create an item record. You must first create the item record, and then afterwards, you must enter an inventory adjustment to specify the initial quantities in each location.

Read the help topic Adjusting Inventory or OneWorld Overview for more details.

Quantity on Hand (Base Unit) – This field displays the quantity on hand in base units of measure.

Value – The calculated value of the item shows in this field.

Quantity Committed – The quantity of this item that are already committed to orders shows in this field.

Quantity Available – The quantity of this item that are on hand and available to be committed to orders shows in this field.

Quantity Available (Base Unit) – This field displays the quantity available to be committed in base units of measure.

Quantity on Order – The quantity of this item that have been ordered but not yet received shows in this field.

Quantity in Transit – This field shows the quantity of the item that is currently being transferred from one location to another. For any quantity of items that is in transit, that quantity is reduced from the On Hand count for the item at the source location. The quantity is not added to the receiving location until the transfer order is marked received.

For details about transfer order processing, read the help topic Inventory Transfer Orders.

Quantity Back Ordered – This field shows the quantity of the item that has had orders entered but no stock is available to be committed to the order.

Inventory Count

Inventory Classification – This field displays the chosen classification used for inventory counts.

Inventory Count Interval – This field displays the total number of days between required counts. For example, if you enter 30, the date a count is required is calculated based on 30 day intervals.

Last Inventory Count Date – This field displays the date of the most recent previous inventory count that ran for this item.

Next Inventory Count Date – This field displays the next scheduled date an inventory count will run for this item.

Order Management

ATP Lead Time – The ATP lead time is used as a planning horizon for supply and demand considerations in the ship date recommendation calculations. The ATP lead time is also used to provide a ship date on an order when no inventory is available based on future supply and demand. For details, read the help topic Setting Up Item Records for Available to Promise.

Other

Last Purchase Price – This field displays the most recent purchase price of the item as determined by purchase order receipt transactions. For details, read Entering Sales/Pricing Information for Items.

Build Point – For each location, enter the point at which you should build more of this assembly.
You can have NetSuite notify you when your inventory reaches this point. To do this, go to Home > Settings > Set Preferences. Check the Inventory Level Warnings box, and click Save.

This field is available only when you use Advanced Inventory Management. It is not available for items that use Demand Planning.

WIP – Check this box to use the Manufacturing Work In Process (WIP) feature with this item in this location.

Read Manufacturing Work In Process (WIP) for more details. Manufacturing Work In Process (WIP)

Planning

These fields specify information related to inventory level planning.

Preferred Stock Level – Enter the optimum quantity to maintain in stock of this item. The ideal quantity is the amount you need to fulfill orders in a timely manner without either running out or overstocking.

This quantity is used to determine your replenishment needs on the Order Items page. It is the quantity you want to have in stock after an order is placed. The preferred stock level you set is used to calculate the quantity of items to be ordered on the Order Items page.

Reorder Point – Enter the point at which to reorder or build more of this item. The Reorder Point is the quantity level at which you need to reorder or build more of this item.

Auto-Calculating – Check the Auto-Calculate box if you want NetSuite to calculate the reorder point based on demand for the item over time. The reorder point depends on the safety stock definition and is calculated as follows:

- Without safety stock defined: Reorder point = (average lead time days * demand)
- With safety stock defined in days: Reorder point = [(average lead time days + safety stock days) * demand]
- With safety stock quantity defined: Reorder point = [(average lead time days * demand) + safety stock quantity]

Manually Calculating – Clear the Auto-Calculate box if you want to manually enter the point at which to reorder or build more of this item.

If you go to Home > User Preferences and place a check mark in the Inventory Level Warnings box, NetSuite reminds you when you have reached the reorder point.

Demand Planning

The fields below detail information in regard to inventory demand planning. For more details about these fields, read the help topic Demand Planning on Item Records.

Demand Source
Supply Type
Fixed Lot Size
Lot Sizing Method
Periods of Supply Increment
Periods of Supply Type

Planning Times

The fields below detail information in regard to inventory demand planning. For more details about these fields, read the help topic Demand Planning on Item Records.
Creating Item Records

- Forward Consumption Days
- Backward Consumption Days
- Demand Time Fence
- Planning Time Fence
- Reschedule In Days
- Reschedule Out Days

Vendors

Complete the following fields on item records to detail information related to item vendors.

**Preferred Vendor** – Select the preferred vendor for this item. The vendor you select defaults on purchase transactions for this item. When you associate a vendor with an item, the item also shows on the vendor record under the Financial subtab on the Items subtab.

This field shows only on these item types: Inventory, Non-inventory for purchase, Other Charge for purchase, Service for purchase.

If you use the Multiple Vendors feature, this field is replaced by a vendor list on a subtab where you can enter information for each vendor.

If you use the Multiple Currencies and Vendors feature as well as Multiple Vendors, you can enter purchase prices on item records for each currency used by your vendors.

If you use NetSuite OneWorld and the vendor you select is shared with multiple subsidiaries, you can add the vendor multiple times and specify an item price for each subsidiary level. This enables you to set a different item price per subsidiary to the same item record. For more information on sharing vendors with multiple subsidiaries, see the help topic Assigning Subsidiaries to a Vendor.

To enter vendor prices for an item, open the item record. On the Purchasing/Inventory subtab, select the vendor, and in the Purchase Prices field, click the Set icon. Enter prices in each of the vendor’s transaction currencies.

Adding Components to Assembly Items, Kits or Item Groups

Components selected and added on item records for assembly items, kit/package items and item groups are the items used to make up the item that you will sell as a group, kit or assembly.

This allows you to track inventory for the individual items that make up the kit or assembly as well as how many kits or assemblies you already have together and ready for sale.

**To add components:**

1. On an item record, click the **Components** subtab.
2. In the **Items** field, choose a component of your kit, group or assembly.
3. Enter the **Quantity** of this item included in the kit.
4. Click **Add**.
5. Repeat these steps for each component item.

Entering Sales/Pricing Information for Items

The following fields are used to set up preferences for pricing and selling each item.

As you buy and sell inventory, NetSuite updates the values on item records.
Which fields and subtabs show depends on the features you have enabled and the type of record you view.

**Sales**

**Sales Description** – Enter a sales description using up to 999 characters of letters, numbers or basic HTML code. When your customers click an item’s store display name for more information, they see this description.

This field shows only on these items: Download, Gift Certificate, Inventory, Non-inventory for sale or resale, Other Charge for sale or resale, Service for sale or resale.

**Cost Estimate Type** – The Cost Estimate Type determines what value NetSuite uses to calculate estimated Gross Profit.

The estimated Gross Profit for Items on a transaction provides the data needed to calculate the total estimated Gross Profit on that transaction.

The individual line items that you enter in a transaction determine the amounts that post in NetSuite when you process that transaction.

The following Cost Estimate Types on Items are available:

- Item Defined Cost - a user-defined amount, entered into the Item Defined Cost field on the Item definition page.
- Average Cost - NetSuite calculates an average cost of the units purchased. With Multi-Location Inventory enabled, NetSuite calculates the average across all locations. Otherwise, the average calculation uses location-specific costs.
- Last Purchase Price - This field displays the most recent purchase price of the item as determined by purchase order receipt transactions. If you make multiple purchases on the same day that use different rates, this field shows the highest purchase price on that day, per location if applicable. When you use the Multiple-Location Inventory feature, the last purchase price reflects the most recent receipt at any location. If you track inventory costs, NetSuite identifies the cost of the item based on your inventory costing settings.

**Note:** Gross Profit transactions apply the last purchase price including landed cost when the Include Landed Cost in Last Purchase Price preference is enabled.

- Purchase Price - Enter the price that you pay for this item. If you do not enter a price, then the most recent purchase price from purchase orders provides the price for this item by default.
- Preferred Vendor Rate - This option is only meaningful if the Multi-Vendor feature is enabled and multiple vendors supply the same item. In order of precedence:
  - Preferred vendor rate, if defined on the Item record
  - Purchase price
  - Purchase Order Rate - Initially uses the Preferred Vendor Rate cost, and then after a purchase order is entered, this type uses the most recent actual purchase order rate. Special orders and drop-shipped items use this cost information.
- Derived from Member Items - Total costs of items currently included in a kit. This Cost Estimate Type only applies to kits and sums the estimated costs of each item in the kit, based on each of their individual Cost Estimate Types. Uses the latest definition of the kit, not its historical definition.

**Item Defined Cost** – A user-defined amount, entered into the Item Defined Cost field on the Item definition page.

**Billing Schedule** – Choose the billing schedule you want to associate with this item.
When an item is associated with a billing schedule, the billing schedule appears by default when the item is added to an order.

For details about existing billing schedules, go to Lists > Accounting > Billing Schedules.

Click New to enter a new billing schedule.

Forms must be customized to show schedules on lines. Read the help topic Applying Billing Schedules.

**Days Before Expiration** – To set this item to expire, enter the number of days it should remain active after purchase.

If this item is downloadable and the same customer purchases this item more than one time, the countdown to expiration restarts with each purchase.

**Note:** If this item is a gift certificate and the buyer lives in California, Connecticut, Louisiana, Massachusetts, New Hampshire, Rhode Island or Washington, by law the gift certificate cannot expire.

This field shows only on these items: Download, Gift Certificate.

**Number of Allowed Downloads** – Enter the maximum number of times a customer who has purchased this item can download it from the Customer Center.

If the same customer purchases this item more than one time, the number of available downloads is multiplied by the number of times the item has been purchased.

This field shows only on Download items.

**Immediate Download** – Check this box if you want customers to be able to download the item immediately after checking out.

Clear this box to make download available after the order is billed. Customers then receive email that the download is available through the My Account tab of your site.

This field shows only on Download items.

**Soft Descriptor** – Select the brand name or name that should appear on customers' credit card statements when this item is purchased.

Enter soft descriptors to select in this field at Setup > Accounting > Payment Processing > Credit Card Soft Descriptors.

**Minimum Quantity** – Enter the lowest amount of this item that you want customers to be able to purchase in the Web store.

When a customer adds this item to the shopping cart, the quantity defaults to this minimum amount. If the customer lowers this amount, a warning is displayed, and the customer is not able to check out.

Leave this field empty to allow customers to check out with no minimum quantity restrictions.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale, Other Charge for sale, Service for sale.

**Note:** You can also require a minimum return quantity on return authorizations. See the help topic Preferences for Customer Returns for more information.

**Enforce Internally** – Check this box to apply the minimum quantity to sales orders placed internally in addition to those placed in the Web store.

When the item is added to an order, the quantity is set to the minimum by default. If the quantity is edited to below the minimum, the item cannot be added to the order.
Creating Item Records

Shipping

**Item Weight** – Enter the weight of this item and select the units in the list.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

**Package** – Select the type of package this item normally ships in. The information for this package type automatically fills in on order fulfillments for this item.

Setting up and assigning package types helps determine the number of packages on an order and the shipping rate.

You can create package types at Setup > Accounting > Setup Tasks > Shipping.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

**Ships Individually** – Check this box if this item always ships alone and with no other items in the same package. This helps determine the number of packages needed and the shipping rate on order fulfillments.

This field shows only on these items: Assembly, Inventory, Kit/Package.

**Shipping Cost** – Enter the amount that should be charged for shipping this item when a per-item shipping method is used.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

**Handling Cost** – Enter the amount to charge for handling when using a shipping method with a per-item handling charge.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

**Preference Criterion** – Set the NAFTA criterion for this item.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

**Schedule B Number** – Enter the 10-digit number for the Schedule B form for this item.

Schedule B is the form for Statistical Classification of Domestic and Foreign Commodities Exported from the U.S. See [www.census.gov/foreign-trade](http://www.census.gov/foreign-trade) for more information.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

**Schedule B Quantity** – Enter the numeric quantity in relation to the unit of measure entered in the Schedule B Code field. These two fields are used together to determine the amount represented by one of this item on the Schedule B form for Shipping Export Declarations.

For example, if you enter 5 in the Schedule B Quantity field, and you select kilogram in the Schedule B Code field, when you fulfill one of these items on an order, the Schedule B form presents the item's amount as 5 kilograms.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.

**Schedule B Code** – Select the unit of measure used to express the quantity entered in the Schedule B Quantity field. These two fields are used together to determine the amount represented by one of this item on the Schedule B form for Shipping Export Declarations.

For example, if you enter 10 in the Schedule B Quantity field, and you select kilogram in the Schedule B Code field, when you fulfill two of these items on an order, the Schedule B form presents the item's amount as 10 kilograms.

This field shows only on these items: Assembly, Inventory, Kit/Package, Non-inventory for sale or resale.
Pricing

To learn more, see Setting Up Item Pricing.

Entering Accounting Information on Items

The following fields are used to set up your preferred handling of accounting for each item. Note that which fields and subtabs show depends on the features you have enabled and the type of record you view.

**Important:** Select accounts with care. Difficulties may arise when attempting to change an account on an item record after a transaction has been entered using the item with the chosen account. Because updating accounts on items requires changes to historical transactions, contact your NetSuite account representative about updating accounts.

Accounts

**COGS Account** – Select a Cost of Goods Sold (COGS) account to track the cost of this item.

This field shows only on these items: Inventory and Assembly.

**Asset Account** – Select an asset account to track the value of stock on hand.

This field shows only on these items: Inventory and Assembly.

**Income Account** – Select an income account to track item sales revenue.

This field shows only on these items: Assembly, Download, Gift Certificate, Inventory, Kit/Package, Non-inventory for sale or resale, Other Charge for sale or resale and Service for sale or resale.

**Deferred Revenue Account** – When this item is sold and revenue recognition or advanced revenue management is enabled, the revenue from the sale is deferred. The sale amount is posted to a deferred revenue account, as opposed to a standard income account. For more information, see the help topic Using Revenue Recognition or Advanced Revenue Management.

This field shows only on these items: Assembly, Download, Inventory, Kit/Package, Non-inventory for sale or resale, Other Charge for sale or resale and Service for sale or resale.

**Intercompany Deferred Revenue Account** – When the Revenue Recognition or Advanced Revenue Management features are enabled, this account is used to record deferred revenue from the sale of this item between subsidiaries. The Automated Intercompany Management feature must also be enabled. To eliminate intercompany transactions correctly, you must select an account that has the Eliminate Intercompany Transactions box checked. For more information, see the help topic Automated Intercompany Management Overview.

This field shows only on inventory type items and the following resale item types: Non-inventory, Other Charge, and Service.

**Gain/Loss Account** – When you disable the Use Item Cost as Transfer Cost preference, the transfer price on a transfer order is used as the item cost on the item receipt. Any difference between the actual cost and the transfer price posts to a Gain/Loss account when the item is shipped.

In this field, select the Gain/Loss account you prefer to use to post transfer cost discrepancies. The account you select must be different from the Cost of Goods Sold (COGS) and asset account for the item.

You can also choose the Use Income Account setting to use the income account as the Gain/Loss account.

If you leave this field blank or select Use Income Account, the income account for the item is used.
If you have enabled the Expand Account Lists preference, you can choose any account in this field.

For details about setting the Use Item Cost as Transfer Cost preference, read the help topic Transfer Order Preferences.

**Price Variance Account** – Select the account to post to for variances in billing prices associated with this item. These variances occur when there is a difference in the price of an item showing on the purchase order and the price of an item showing on the bill.

After you select a variance account in this field, you can select another account at a later date if a change is necessary. Account changes are noted on the System Notes subtab of the History subtab of item records.

**Quantity Variance Account** – Select the account to post to for variances in billing quantities associated with this item. These variances occur when there is a difference in the quantity of an item showing on the receipt and the quantity of an item showing on the bill.

Note: After you select a variance account in this field, you can select another account at a later date if a change is necessary. Account changes are noted on the System Information subtab of item records.

**Exchange Rate Variance** – Select the account to post to for variances in exchange rates associated with this item. These variances occur when there are exchange rate differences between the receipt and the bill for an item.

After you select a variance account in this field, you can select another account at a later date if a change is necessary. Account changes are noted on the System Information subtab of item records.

**Customer Return Variance Account** – In this field, choose the account you want to post amounts to for cost variances of items returned by customers. The Customer Return Variance Account takes the place of using the Cost of Goods Sold (COGS) account for the entire cost of the item.

You can set a specific COGS account to use for returns of this item. This enables you to track costing separately for returns and sales.

For example, a return authorization (RMA) might have a value of $5 for the item. But after the RMA is received, the costing value received is now $4. This generates a difference of $1.

- If you select a Customer Return Variance Account, the $1 posts to the account you choose in this field.
- If you do not select a Customer Return Variance Account, the $1 posts to the account chosen in the COGS Account field. Note: This is the same field that sales COGS amounts post to.

This field shows only when the Return Authorizations feature is enabled.

**Vendor Return Variance Account** – In this field, choose the account you want to post amounts to for cost variances of items returned to vendors.

You can set a specific Cost of Goods Sold (COGS) account to use for returns of this item. This enables you to track costing separately for returns and purchases.

If you do not select a Vendor Return Variance Account, any variances post to the account chosen in the COGS Account field.

**Production Quantity Variance Account** – Choose the account to post a variance to when the assembly cost is higher or lower than expected due to the number of items used in the assembly build.

For example, a variance is created if a build costs more because you use 10 widgets when you normally use 8.

**Production Price Variance Account** – Choose the account to post a variance to when the assembly cost is higher or lower than expected due to the expense of items used in the assembly build.

For example, a variance is created if a build costs more because you use widgets that cost $30 each when you normally pay $20.
Unbuild Variance Account – Choose the account to post a variance to when an unbuild transaction calculates a cost variance.

Purchase Price Variance Account – Choose the account to post a variance to when a purchase transaction calculates a cost variance.

WIP Cost Variance Account – This is an expense account for any actual cost or average cost assemblies when the reconciliation amount cannot be returned to the asset account because the amount has been shipped. This account is required if WIP is checked for any locations.

This field shows only on Assembly items using WIP.

Scrap Account – This is an expense account for scrapping that occurs during the work order completion. This account is required if WIP is checked for any locations.

This field shows only on Assembly items using WIP.

WIP Account – This is an asset account used when a work order component issue is entered. This account is required if WIP is checked for any locations.

This field shows only on Assembly items using WIP.

Account – Select the account where this discount, markup or payment should post.

This field shows only on these items: Discount, Markup, Payment.

Expense Account – Select an expense account to associate with this item.

This field shows only on these items: Non-inventory for purchase or resale, Other Charge for purchase or resale, Service for resale ot purchase.

Group with Undeposited Funds – Select Group with Undeposited Funds process these payments as any other undeposited funds. If these are to be deposited immediately into an account, select Account.

Liability Account – Select a liability account for gift certificate sales.

This field shows only on Gift Certificate items.

Non-posting – Select Non-posting if you do not want discount or markup amounts to post to an account.

This field shows only on Discount and Markup items.

Revenue Recognition and Amortization

If you use Advanced Revenue Management, see the help topic Item Configuration for Advanced Revenue Management.

The following fields show if you use the Revenue Recognition feature and other legacy revenue recognition features:

Revenue Recognition Template – Select a revenue recognition template to associate with this item by default on sales transactions.

This field shows only on these items: Assembly, Download, Inventory, Kit/Package, Non-inventory for sale or resale, Other Charge for sale or resale, Service for sale or resale.

VSOE Price – Enter the VSOE price for this item if it is known.

If you need to use more than one VSOE price for an item, you can set the most common price here and then change the price on each order manually.

Deferral – In the Deferral field, choose how to handle deferment when this item is sold as part of a bundle:
Creating Item Records

- **Defer Bundle Until Delivered** – Until this item is marked delivered, the revenue recognition of all items in the bundle is deferred.

  A typical use for this option is to identify items whose revenue recognition depends on the delivery of the item itself, in addition to the delivery of a separate service. For example, a specified upgrade would typically be marked Defer Bundle Until Delivered.

- **Defer Until Item Delivered** – Until this item is marked delivered, the revenue recognition of this item is deferred. This setting is the default for this field.

  **Note:** The deferral setting you choose for each item in a bundle works together with the deferral settings for other items in the bundle.

**Permit Discount** – In the Permit Discount field, choose from the following to determine how discounts are handled for this item.

- **If Delivered** – Allows a portion of an applicable discount to be applied against this item if its status is Delivered when the VSOE allocation is performed.

- **Never** – Does not allow a discount to be applied against this item when the VSOE allocation is performed. This selection would be common for a Specified Upgrade.

**Default as Delivered** – Check the Default as Delivered box to automatically set this item to a Delivered status when this item is added to a transaction. Clear this box to leave the delivery status clear by default.

**Tax/Tariff**

**Tax Schedule** – Select the tax schedule you want to apply to this item.

**Apply Before Sales Tax** – Check this box if this discount or markup should be applied before sales tax is added to the order total. This option is intended for use in the United States and other countries that levy sales taxes, rather than value-added tax (VAT) countries.

This field shows only on Discount and Markup items.

**MOSS Applies** – Check this box if the Mini One Stop Shop (MOSS) VAT scheme applies to this item.

This field shows if the EU Mini One Stop Shop (MOSS) feature is enabled.

**Entering Preferences on Item Records**

Which fields and subtabs show depends on the features you have enabled and the type of record you view.

**To set up your preferred preferences for each item:**

1. Check the **Available to Adv. Partners** to make this item record available in the Advanced Partner Center.

2. Check the **Offer Support** box to offer support for this item.

   By offering support for an item, customers can select the item they are having trouble with on case records.

   This field shows only on the Inventory, Assembly/Bill of Materials, Kit/Package, Non-inventory items for sale or resale, Other charge items for sale or resale, and Service items for sale or resale items.

3. Check the **Can be Fulfilled/Received** box to allow the item to be fulfilled and received during order processing.

   Clear this box if you prefer this item does not require being received and fulfilled. Even non-inventory items require the customer to enter a shipping address.
Creating Item Records

Important: After this item has been added to transactions, this setting cannot be changed. If you check this box for an item, you always have to process it for fulfillment or receipt.

4. Check the Generate Accruals box to automatically generate and post an accrual to the General Ledger.

The Generate Accruals setting can be changed on an item record after transactions have posted with a previous setting, but past transactions maintain the setting used at the time the transaction was processed.

The Can Be Fulfilled/Received box must be checked before the Generate Accruals box is checked. This field shows only on the Inventory, Non-inventory Item for purchase or resale, Other Charge for sale or resale, and Service for sale or resale items.

Shortcuts for Creating Item Records

Make Copies

You can click Make Copy on an existing item record to create a new item record of the same type for similar a item. This is useful to enter multiple item records that contain a lot of the same information.

To copy item records:

1. Go to Lists > Accounting > Items.
2. Click View next to an existing item record to use as a template.
3. On the item record, click Make Copy.
   On the new record, all fields except Item Name/Number autofill with the information from the original item record.
4. Enter an item name and verify or update the item information.
5. Click Save.

The Make Copy button is only available to users who have permission to create item records.

The Make Copy button is not available for Matrix items.

CSV Import

You can also import items using Comma Separated Value (CSV) files. This can be an efficient way to enter existing item records into NetSuite. For more information, click Help. Under User Guides, click CSV Import Guide.

Use the Related Topics listed below to enter additional information on item records and subtabs.

Updating Item Records

After an item record is created, you can change it to reflect updates.

To change an item record:

1. Go to Lists > Accounting > Items.
2. Click Edit next to the name of the record you want to change.
3. Enter updates to the record.
4. If you no longer sell or use an item, you can inactivate its record by checking the Inactive box.

**Note:** An inactive item no longer appears in the Items list unless the Show Inactives box is checked. Also, an inactive item can no longer be selected from lists on transactions or reports.

5. Click Save.

### Restricting Items

You can limit the visibility of items for employees and partners using class, department, location, or subsidiary restrictions.

**Note:** Items can be restricted by subsidiary only if you use NetSuite OneWorld.

For example, you could associate an item with a location and then customize a role to restrict access to that location. Then, any employee using the custom role would not have access to the item.

The employee assigned to the restricted role must have a class, department or location selected on the Info subtab of their employee record for a restriction to apply.

**To restrict item visibility:**

1. Associate the item – Go to Lists > Accounting > Items. Click Edit next to an item to associate a class, department, location, or subsidiary on the item record.
2. Customize a role – To customize a role, go to Setup > Users/Roles > Manage Roles.
3. Assign the role – Go to Lists > Employees > Employees. Assign the restricted custom role to an employee.

### Viewing the Items List

**To view information on all of your items:**

1. Go to Lists > Accounting > Items.
2. In the View field at the bottom of the page, choose one of the following list views:
   - All
   - Basic
   - Feeds
   - Purchase
   - Sales
   - Stock
   - Web Store

Depending on the features you have enabled, the following information shows for each item when using the All view:

- **Name** – the item name that appears in lists on transactions
- **Display Name** – optional alternate name that appears on printed forms
- **Description** – the description of the item that displays on sales transactions
- **Purchase Description** – the description of the item that displays on purchase transactions
- **Vendor Name** – the name for the item used by the vendor
- **Store Display Name** – the name that shows in the Web site
- **Store Description** – the item description that shows under the Web store display name
- **Units Type** – the type of item unit used to purchase, stock and sell items
- **Stock Unit** – the unit used to measure inventory on hand and used to transfer inventory
- **Purchase Unit** – the unit used to purchase the item from the vendor
- **Sale Unit** – the unit used to sell this item on sales transactions
- **Display in Web Site** – whether this item shows in the Web site
- **Purchase Price** – purchase price of the item
- **Preferred Vendor** – the vendor you prefer to purchase this item from
- **Base Price** – the standard price to which markups and discounts are applied
- **Online Price** – the price for the item online
- **Income Account** – the account sales income posts to
- **Asset Account** – the account inventory value posts to
- **Expense/COGS Account** – the default expense account for this item
- **Deferred Revenue Account** – the account deferred revenue posts to
- **Default as Delivered** – the item defaults to show as delivered
- **Permit Discount** – the item might have discounts applied
- **Is VSOE Bundle?** – the item is a VSOE bundle
- **VSOE Price** – the VSOE price of the item
- **Costing Method** – the costing method that determines how you handle the costs associated with buying the item at different purchase prices over a specified period
- **On Special** – the item is marked as on special
- **Tax Schedule** – the item's tax schedule
- **On Hand** – the number of units that have been received into your inventory that have not yet been picked for orders
- **Available** – the number of units in stock that have not been committed to fulfill sales
- **On Order** – the number of units that have been ordered from the vendor by purchase order
- **Committed** – the number of units that are committed to sales
- **Back Ordered** – the number of units of an item reserved by unfulfilled sales orders
- **Reorder Point** – the on-hand inventory level at which you should place an order to restock an item
- **Preferred Stock Level** – the quantity you prefer to maintain in inventory
- **Reorder Multiple** – quantity you prefer to order at a time (expressed in base units)
- **Drop Ship Item** – the item is set to default to drop ship
- **Special Order Item** – the item is set to default as a special order
- **Copy SO Descr.** – the item will copy the description from the sales order
- **Weight** – item weight
- **Weight Units** – units used to measure item weight
- **Class** – item class
- **Department** – item department
Multi-Language Names and Descriptions

With the Multi-Language feature, customers see item names, descriptions, and expense categories in the language selected on the customer’s record on printed transaction forms.

Additionally, you can translate elements of your Web site to show in each visitor’s language. These elements include Web site items, saved searches, tabs, categories, email forms, text, and images, and formatted Web site text.

An administrator can enable the Multi-Language feature at Setup > Company > Setup Tasks > Enable Features.

There are two ways to translate transaction information and Web site elements. You can add them individually on the appropriate record or you can translate them all at Lists > Mass Update > Bulk Update Translation.

To enter translations in bulk:

1. Go to Lists > Mass Update > Bulk Update Translation.
2. Select the language you want to enter translations for.
   You can only enter translations for the languages selected at Setup > Company > General Preferences.
3. Click the subtab for the element you want to translate.
4. Enter the translations for each element.
5. Click Save.
6. Repeat these steps for each language.

To enter a translated item name and description on an item record:

1. Click the System Information subtab on the item record.
2. Click the Translation subtab.
3. In the Language column, select the language you are entering the description in.
You can only enter translations for the languages selected on the Languages subtab at Setup > Company > General Preferences.

4. Enter translations for each description and for the display name.

   **Note:** NetSuite supports full UTF-8 character encoding so you can enter any character supported by the UTF-8 standard.

5. Click Add.
6. Repeat these steps for each language translation you want to enter.
7. Click Save.

To enter a translation for other elements:
1. Open the record for the element you want to translate.
2. Click the Translation subtab.
3. Enter the translated names and descriptions in each language.

4. Click Save.

For the best results when viewing translated NetSuite pages, set your browser to view UTF-8 encoded pages.

- In Internet Explorer, go to View > Encoding > Auto-Select.
- In Firefox, go to View > Text Encoding. From the Text Encoding list, select Unicode.

For more information on setting up Multi-Language, see the help topic Configuring Multiple Languages.

Related Information for Items

When you view item records, you can view information on related transactions and data about the item.

- Click the Related Records subtab to see transactions related to the item. You can filter the list by transaction type.
- Click the Communications subtab to view and enter user notes to track information about an item.
- On the System Information subtab, click the System Notes subtab to view automatic notes NetSuite enters to track updates to fields on the item record. You can filter the list of notes by selecting a field.

Updates to the following fields are tracked:

- Description
- Display Name
- Expense Account
- Handling Cost
- Income Account
- Liability Account
- Deferred Revenue Account
- Revenue Recognition Template
- Amortization Template
- Amortization Period
- Drop Ship Item
- Special Order Item
- Featured Item
- Inactive
- Is VSOE Bundle?
- Display in Web Site
- Product
- Taxable
- Item Name/Number
- Item Weight
- Preferred Stock Level
- Offer Support
- On Special
Related Information for Items

- Variable Amount
- Subitem Of
- Preferred Location
- Print Items
- Purchase Description
- Rate
- Reorder Point
- Lead Time
- Safety Stock Level
- Seasonal Demand
- Estimated Demand Change
- Shipping Cost
- Store Display Name
- Location
- Department
- Class
- Track Bins
- Track Landed Cost
- Units Type
- Preferred Vendor
- Vendor Name
- Number of Allowed Downloads
- Days Before Expiration
- Immediate Download
- Manufacturer
- MPN
- Stock Description
- Search Keywords
- Quantity Pricing Schedule
- Use Marginal Rates
- Calculate Quantity Discounts
- Pricing Group
- Minimum Quantity
- Asset Account
- Available To Adv. Partners
- Billing Schedule
- Purchase Price

When an item record is created, only the item name and parent (if applicable) are logged in system notes.
Item Pricing

You have great flexibility in NetSuite to set up and use various prices for items you sell. The first step is Setting Up Item Pricing on item records.

Later, Updating Item Prices or Updating Item Purchase Prices can be done quickly using the Mass Update function to change many records at one time. You are also able to change prices between two levels by Swapping Prices Between Price Levels.

You can also print Price Lists to distribute to your customers.

The pricing functions listed below offer additional flexibility:

Multiple Pricing

With the Multiple Pricing feature, you can set up different prices levels for each item and service, and enter an additional sales price for online items. After you set up price levels on each item record, choose a price level on each customer record to ensure they always receive the correct pricing.

For details, read Using Multiple Pricing.

Quantity Pricing

The Quantity Pricing feature lets you automatically apply different sales prices to items that depend on the quantity being sold. This enables you to offer discounts to customers who buy in bulk. Set a Maximum # of Quantity-based Price Levels and then set up quantity breaks to price each item and quantity.

Note: The Quantity Pricing feature is not compatible with the Billing Classes feature.

For details, read Using Quantity Pricing.

Quantity Pricing Schedules

Quantity pricing schedules are templates that you can apply to items to generate purchase and sale prices. When you apply a quantity pricing schedule to an item, the prices for all price levels are created dynamically.

For details, read Quantity Pricing Schedules.

Pricing Groups

Price groups allow you to assign customer-specific price levels for groups of items. For example, you could create a pricing group called “Laptops” and associate the pricing group with all of your laptop items. Read Pricing Groups.

Promotion Codes

You can set up Item Coupons using promotion codes to offer discounts to customers. These coupon codes apply only to specific items.
Setting Up Item Pricing

To set up pricing for items:

1. Open an item record in Edit mode and click the Sales/Pricing subtab.

   Note: To allow customers to choose the amount of an item, such as a donation or a gift certificate, leave this subtab blank, and check the Variable Amount box on the Store subtab. If you enter a price on the Pricing subtab and check the Variable Amount box, the price you set is used as the default amount.

2. Under Pricing, if you use quantity pricing schedules, select the pricing schedule you want to use to set prices for this item. Selecting a pricing schedule sets the Use Marginal Rates and Calculate Quantity Discounts fields.

   You can create pricing schedules at Lists > Accounting > Quantity Pricing Schedules > New.

3. Check the Use Marginal Rate box if you want the quantity discounts in the schedule to be applied to each pricing bracket separately.

   For example, a schedule offers no discount for the first 100 items sold and a 5% discount if more than 100 are sold. If 150 items are sold, the first 100 are at normal price, and the other fifty items are sold at 5% discount.

   Leave this box clear if you want the discount to apply to all of the items sold.

4. In the Calculate Quantity Discounts field, choose how to determine the quantity for the purpose of pricing:

   - By Line Quantity - pricing is applied according to the quantity included in the line item.
   - By Overall Item Quantity - pricing is applied for all line items for the same item on a transaction.
   - By Overall Parent Quantity - pricing is applied for all items with the same parent item on the transaction. This can be useful for applying quantity pricing to matrix items.
   - By Overall Schedule Quantity - pricing is applied to all items that use the same pricing schedule that are included in the transaction.

5. In the Pricing Group field, select the pricing group this item is a member of. Using pricing groups enables you to assign customer-specific price levels for a group of items.

6. Click Save.

Multiple Prices or Currencies

If your account uses Multiple Prices feature or Multiple Currencies, consider the following.

To use multiple prices:

1. Enter a base price for this item as the default price for transactions.

2. Enter alternative prices for this item. You can assign alternate price levels to certain customers, such as privileged or club customers.

   You can rename and create new price levels at Setup > Accounting > Setup Tasks > Accounting Lists. Select Price Levels in the Type field.

3. Enter an online price for the default item price in the Web store.
4. If you use quantity pricing, set the number of items required for a new price break in the Qty fields, and enter the corresponding price per item below it.

To use multiple currencies:

1. In the Currency column, select your a currency.
2. In the Amount column, enter a price for this assembly for this currency.
3. Click Add.
4. Repeat these steps to add prices for additional currencies.
   You can only enter one price for each currency.
   To create new currency records, go to Lists > Accounting > Currencies > New.

To use multiple prices and multiple currencies:

1. In the Price Level column, select a price level.
   You can rename and create new price levels at Setup > Accounting > Setup Tasks > Accounting Lists. Select Price Levels in the Type field.
   If you have set a default discount percentage for a price level, it appears in the Default Discount % column.
2. In the Currency column, select a currency for this price level.
   To create new currency records, go to Lists > Accounting > Currencies > New.
3. In the Amount column, enter a price for this price level and currency.
4. Click Add.
5. Repeat these steps to add prices for additional price levels and currencies.

Inclusive or Exclusive Taxes

In NetSuite accounts (except US and Canada) that do not use the Advanced Taxes feature, the item record has a Prices Include Tax box which lets you save the item price as either tax inclusive or tax exclusive. To save the base price as the tax inclusive price, check the Prices Include Tax box. To save the base price as the tax exclusive price, clear the Prices Include Tax box.

Using Multiple Pricing

In NetSuite, you can set up different prices levels for each item and service. You can also enter an additional sales price for online items.

For example, if you want to sell an item at wholesale sometimes and at retail other times, you could create a sales price level for wholesale customers and a sales price level for retail customers.

You can set up to a maximum of 1,000 price levels.

With Multiple Pricing enabled:
- Custom prices autofill for transactions.
- You can set higher margin pricing for cash sale customers.
- You can reward high volume customers with lower prices.
Customers see their custom price when they log in to your Web site.

**To use multiple pricing:**

1. Enable the Multiple Pricing feature:
   a. Your administrator goes to Setup > Company > Enable Features.
   b. On the **Transactions** subtab, check the **Multiple Prices** box.
   c. Click **Save**.

2. Create price level records:
   To create price levels, go to Setup > Accounting > Setup Tasks > Accounting Lists > New.
   To learn more, see **Creating Price Levels**.

3. Set price levels on item records:
   a. Go to Lists > Accounting > Items > New.
   b. Click **Edit** beside the item you want to enter a custom price for.
   c. Enter multiple prices on item records on the **Pricing** subtab.
   For more details, read **Setting Up Items for Multiple Price Levels**.

4. Assign price levels on individual customer records:
   To learn more, see **Price Levels and Customers**.

When a customer makes purchases from your business, they receive the assigned custom price level. When no custom price level is assigned, the customer receives the basic price.

### Creating Price Levels

When you use the Multiple Pricing feature, you can create up to a limit of 1,000 price levels. Setting up multiple price levels enables you to have greater flexibility to set different pricing for different customers.

For example, you might want to sell items to some customers at retail prices, but offer discount prices to other customers. You can set up more than one price level to be able to sell items at a retail price, or give discounts of 5%, 10% or 15% off retail pricing.

**To enable multiple pricing:**

1. Go to Setup > Company > Setup Tasks > Enable Features.
2. Click the **Transactions** subtab.
3. Check the **Multiple Prices** box.
4. Click **Save**.

**To create a new price level:**

1. Go to Setup > Accounting > Setup Tasks > Accounting Lists > New.
2. Click **Price Level**.
3. On the Price Level page, enter a name in the **Price Level** field.
   This name should describe the price level you are creating.
4. In the **Markup/Discount %** field, optionally enter a positive or negative percentage to mark up or discount prices for this price level.
Prices for this level are calculated by applying the positive or negative percentage to the Base Price level.

**Note:** Any value you enter is rounded to the nearest 0.01%.

5. If you want to update all items using this price level, check the **Update Existing Prices** box. When you create a new item record that uses this price level, the item price automatically updates.

6. If you want this price level to be your online price level, check the **Online Price Level** box.

7. Check the **Inactive** box to inactivate this record. After a record is marked inactive, it no longer appears in NetSuite’s dropdown lists and popup windows. You can still see inactive records on list pages, however, by checking the **Show All** box.

   Clear the **Inactive** box if you want this price level to show in lists.

   **Note:** To improve performance, you should inactivate price levels you are not currently using.

8. Click **Save**.

   Your price level is now available on item records.

After you create price levels, you need to enter prices for them on item records. To do this, go to Lists > Accounting > Items.. Then, you can select the appropriate price levels when creating invoices.

### Setting Up Items for Multiple Price Levels

**To set up multiple prices on item records:**

1. Go to Lists > Accounting > Items.
2. Click **Edit** next to the item.
3. Click the **Sales/Pricing** subtab.
4. Enter up to four prices in the **Base Price**, **Alternate Price 1**, **Alternate Price 2**, **Alternate Price 3** and **Online Price** fields.

   You can create an unlimited number of price levels.

   To add more price levels, go to Setup > Accounting > Setup Tasks > Accounting Lists > New. Click **Price Level**.

   **Important:** When customers order online, the online price overrides any other prices.

   If your customers can order online and you do not enter an online sales price, the Base Price appears as the online price.

5. Click **Save**.

   The multiple sales prices you set up appear on sales transactions in the Price Levels list.

   To improve performance, you should inactivate price levels you are not currently using.

### Edit Multiple Prices

**To edit multiple prices:**

1. Go to Lists > Accounting > Items.
2. Click the price level you want to edit.
3. Enter a new price.
   Prices you enter here are updated on the item record.
4. Click Save.

If you use the Editing and Multiple Prices features, you can enable line editing when you view item prices.

You can customize your view to show several price levels, such as base price, online price, and custom price levels.

Using line editing of price levels is not compatible with the Quantity Pricing and Multiple Currencies features.

**Price Levels and Customers**

If you want to customize a price for a customer, select Custom in the Price Levels field on transactions. Then, enter the amount you want to charge in the Rate field.

NetSuite also enables you to set up custom price levels for customers. If you have a Web store and you've set up custom price levels, customers view this price in your store after they log in.

**To set up custom price levels for customers:**

2. Enter the customer's name.
3. Click the Financial subtab.
4. Under Account Information in the Price Level field, choose this customer's price level.
5. Fill in other information as appropriate.
6. Click Save.

If you have already set up your customers but you want to set up custom price levels, go to Lists > Relationships > Customers. Click Edit next to the customer you want to update.

After you set up custom price levels, you can still enter a custom amount or choose a different price level on transactions. You can set up to a maximum of 1,000 price levels.

**Assigning Price Levels to Customers**

You can set price levels for specific items for customers.

**To set item price levels for a customer:**

1. Open the customer record you want to assign an item price level to.
2. Click the Financial subtab.
3. Click the Group Pricing subtab.
4. Select a pricing group and the price level for this group.
5. Click the Item Pricing subtab.
6. Select an item and a price level for that item.
7. Click Add.
8. Repeat these steps for each item you want to assign a price level to for this customer.

Item price levels you enter take precedence over the selection in the Price Level field on the customer record as well as the price levels for pricing groups.

Editing Price Levels

You can edit a price level and update your existing prices.

For example, Christy's Catering wants to increase Price Level One prices by 5 percent. Christy edits the Price Level One record by adding a markup of 5 percent and updating existing prices.

To edit a price level:

1. Go to Setup > Accounting > Setup Tasks > Accounting Lists.
2. Click the price level you want to edit.
3. Click Edit.
4. In the Price Level field, you can change the name of this price level.
5. In the Markup/Discount % field, optionally enter a positive or negative percentage to mark up or discount prices for this price level.
   Prices for this level are calculated by applying the positive or negative percentage to the Base Price level.

   **Note:** Any value you enter is rounded to the nearest 0.01%

6. If you want to update all existing prices in this price level, check the Update Existing Prices field.
   After you click Save, your prices automatically update.
7. Click Save.

Assigning a Foreign Currency Price to a Sales Item

With the Multiple Currencies feature enabled, you can assign foreign currency prices to your sales items at each price level. You can assign prices to items for each currency for which you have created a Currency record.

These foreign currency prices eliminate the exchange rate risk for a customer that uses the same foreign currency assigned to an item. However, this shifts the exchange rate risk to your company, because while the foreign currency price of an item might not change, the base-currency price fluctuates with exchange rates.

To assign a foreign currency price to a sales item with Multiple Prices turned off:

1. Go to Lists > Accounting > Items.
2. On the Items list, click Edit next to the item you want to create a foreign currency price for.
3. On the item's record, click the Sales/Pricing subtab.
4. Enter the price, denominated in the foreign currency, as an Alternate Price.
All items must have a **Base Price** entered in your base currency.

5. Repeat step 4 for each price.
6. Click **Save**.

**To assign a foreign currency price to a sales item with Multiple Prices enabled:**

1. Go to Lists > Accounting > Items.
2. On the Items list, click **Edit** next to the item for which you want to create foreign currency prices.
3. Click the **Pricing** subtab.
4. Click the currency subtab for which you want to set prices.

5. Enter a price, in the selected currency, for each price level.
6. To enter prices in another currency, click the appropriate currency's tab and then enters prices in that currency.
7. Click **Save**.

Now, when you enter a transaction for a customer that uses a foreign currency, the price that customer receives is the price you entered for the customer's currency. If an item does not have a price defined in a foreign currency, NetSuite converts the base currency price into the default foreign currency used by that customer. If you select a preferred vendor for an item, then NetSuite displays the purchase price for that item in the preferred vendor's default currency.

**Using Quantity Pricing**

Quantity based pricing lets you automatically apply different sales prices to items that depend on the quantity being sold. This enables you to offer discounts to customers who buy in bulk.

**To enable quantity pricing:**

1. Go to Setup > Company > Enable Features.
2. On the **Transactions** subtab, check the **Quantity Pricing** box.
3. Click **Save**.

After you enable the feature, you should set your accounting preference for quantity pricing.

**To set quantity pricing preferences:**

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. On the **Items/Transactions** subtab, in the **Maximum # of Quantity-based Price Levels** field, enter the number of quantity-based price levels you want to be entered for each item.
These will appear as columns on the Sales/Pricing subtab of item records.

3. Click Save.

Now, you can enter your prices on the Sales/Pricing subtab of item records.

If you enter quantity prices for items that appear in your Web store, a small chart will appear with the item in your store explaining quantity-pricing discounts. To show this chart on item lists, go to Setup > Web Site > Setup Tasks > Set Up Web Site. Click the Shopping subtab and check the Show Quantity Pricing in Lists box.

**Note:** Because the Quantity Pricing feature is not compatible with the Billing Classes feature, you cannot use both features at one time. If both are enabled, then billing classes replace quantity pricing on service item records.

### Quantity Pricing Schedules

Quantity pricing schedules are templates that you can apply to items to generate purchase and sale prices. When you apply a quantity pricing schedule to an item, the prices for all price levels are created dynamically.

**Note:** To create quantity pricing schedules, you must first enable the Quantity Pricing feature.

#### To enable quantity pricing:

1. Go to Setup > Company > Enable Features.
2. On the Transactions subtab, check the Quantity Pricing box.
3. Click Save.

#### To create a pricing schedule:

1. Go to Lists > Accounting > Quantity Pricing Schedules > New.
2. Enter a name for the schedule.
3. If you want to base your quantity pricing schedule on a unit of measure rather than numeric quantity, select the unit type and the unit used in the schedule.
4. Check the Use Marginal Rates box if you want the quantity discounts in the schedule to be applied to each pricing bracket separately.
   
   For example, a schedule offers no discount for the first 100 items sold and a 5% discount if more than 100 are sold. If 150 items are sold, the first 100 are at normal price, and the other fifty items are sold at 5% discount.
   
   Leave this box clear if you want the discount to apply to all of the items sold.
5. In the Calculate Quantity Discounts field, choose how to determine the quantity for the purpose of pricing:
   
   - **By Line Quantity** - pricing is applied according to the quantity included in the line item.
   - **By Overall Item Quantity** - pricing is applied for all line items for the same item on a transaction.
   - **By Overall Parent Quantity** - pricing is applied for all items with the same parent item on the transaction. This can be useful for applying quantity pricing to matrix items.
By Overall Schedule Quantity - pricing is applied to all items that use the same pricing schedule that are included in the transaction.

6. In the Quantity and Discount fields enter the brackets for the schedule.
   If you want to enter different discounts for each price level, go to Setup > Accounting > Preferences > Accounting Preferences. Check the Allow Discounts per Price Level on Quantity Pricing Schedules, and click Save.

7. Click Save.

Now, when you create a new item record, click the Sales/Pricing subtab. Select the quantity pricing schedule you want to use to generate prices for this item.

Quantity pricing schedules can be used to apply prices you have negotiated with vendors. To associate a pricing schedule with a vendor, edit the vendor record, and click the Financial subtab. On the Pricing Schedules subtab, click New Pricing Schedule.

Only one vendor can be associated with each quantity pricing schedule. You can, however, apply a schedule to any number of items.

Pricing Groups

Price groups allow you to assign customer-specific price levels for groups of items. For example, you could create a pricing group called Laptops and associate the pricing group with all of your laptop items.

To create a pricing group:

1. Go to Setup > Accounting > Setup Tasks > Accounting Lists > New.
2. To add items to this group, in the Pricing Group field on the Pricing subtab of each item select this pricing group.
3. Click the Financial subtab of the customer you want to assign a price level to for this pricing group.
4. On the Group Pricing subtab, select the pricing group and then select the price level you want to charge this customer.
5. Click Save.

Note: The price level for a pricing group takes precedence over the customer’s price level.

Updating Item Prices

You can quickly update price changes to your items.

You can update up to 10,000 items with a single mass update.

Warning: This action cannot be undone.

To update prices:

1. Go to Lists > Mass Update > Update Prices.
2. On the Update Prices page, in the Amount field, enter a negative or positive amount for the price change.
You can enter a currency amount or a percent in this field.

3. In the **Based on** field, choose what you want to base this price change on:
   - **Existing Price** - The existing price for each price level is updated.
   - **Average Cost** - The price is adjusted based on the average cost of the items selected.
   - **Most Recent Cost** - Adjustment is based on the most recent cost of the items selected.
   - **Entered Cost** - Adjustment is based on the purchase price entered on the item record.

4. In the **Price Levels** field, select the price levels you want to change.
   When this page first appears, not all price levels are selected.

5. In the **Rounding** field, select rounding options:
   - **None** - this will not round your price update
   - **To nearest** - this rounds your prices to the nearest dollar
   - **Round up** - this rounds your prices up

6. In the **Round To** field, select the way in which you want to round.
   For example, if you are increasing your inventory items by $2 and you want them to round to even dollar prices, you would select **Even Dollar** from the list.

7. Check the **Public** box if you want to make this mass update available to everyone else with access to your account.

8. On the **Criteria** subtab, set search criteria for the items you want to change prices for.

9. On the **Results** subtab, choose how you want the search results to show.

10. Click **Preview** if you want to look at the changes before submitting them.

11. Click **Save**.

---

**Updating Item Purchase Prices**

You can update the purchase price for your items. This update sets the purchase price on selected items to the price on the most recent purchase of that item.

You can update up to 10,000 items with a single mass update.

**Warning:** This action cannot be undone.

**To update purchase prices:**

1. Go to Lists > Mass Update > Update Prices.
2. Click **Items** to open the dropdown list.
3. Click **Update Purchase Price from Most Recent Purchase**.
4. Verify or enter a **Title of Action** for this mass update.
5. The **Type** field shows the type of record that you are updating.
6. On the **Criteria** subtab, set search criteria for the items you want to update prices for.
7. On the **Results** subtab, choose how you want the search results to show.
8. Click **Preview** if you want to look at the changes before submitting them.
9. Click **Save**.
Swapping Prices Between Price Levels

You can exchange the prices of two existing price levels, if needed. For example, you can have created these price level records:

- Level ONE – retail pricing
- Level TWO – retail less 5 percent

You can swap the prices for both price levels if you decide that you want price Level ONE to reflect a 5% discount and Level TWO to reflect retail pricing.

**Note:** Swapping prices between price levels affects pricing of all items in these price levels.

**To swap prices between price levels:**

1. Go to Lists > Mass Update > Swap Prices Between Price Levels.
2. On the Swap Prices Between Price Levels page, select the two price levels you want to exchange in the **Price Level** fields.
3. Click **Save**.

Now, these two price levels have been exchanged.

To update other price levels based on this change, open the price level that requires updating to set the Update Existing Prices preference. For details, read Editing Price Levels.

To view information about existing price levels, go to Setup > Accounting > Setup Tasks > Accounting Lists. Filter the list to show only price levels. Click View next to a price level to view the record.

Item Coupons

You can offer coupon codes that apply to specific items when you enable the Promotion Codes feature. Enable Promotion Codes on the Transactions subtab at Setup > Company > Setup Tasks > Enable Features.

**To create an item coupon:**

1. Go to Lists > Accounting > Items > New > Discount to set up the discount amount for the coupon. The dollar or percentage amount that you enter in the **Rate** field is the amount of discount. For more information on creating discount items, read Discount Items.
2. Go to Lists > Marketing > Promotion Codes > New to set up a promotion code for this coupon. For more information on promotion codes, read the help topic Promotions.
3. In the **Promotion Code** field, enter the code you want customers to use to receive the discount. Customers in your Web site will enter this code in the **Coupon Code** field at checkout.
4. In the **Discount** field, select the name of the discount item you created for this coupon.
5. In the **Apply Discount To** field, select **First Sale Only** to only allow this coupon to be used one time per customer.
Select **All Sales** to allow the code to be used multiple times.

6. In the **Start Date Promotion** field, enter the date this coupon becomes eligible for use.

7. In the **End Date Promotion** field, enter the date this coupon expires.

8. Check the **Available to All Customers** box to make this coupon code public.
   - If you clear this box, only customers who are associated with partners you select on the **Partners** subtab can use this code.

9. On the **Items** subtab, select and add each item that you want this discount to apply to.

10. Check the **Exclude Items** box to have this discount apply to all items except the items you select here.

11. Click **Save**.

You can now provide customers with this code to use as a coupon for the items you selected.

Discounts are only applied to eligible items. For example, if an item coupon allows $10 off on all cables and a cable is purchased for $9 along with speakers at $40, only $9 is discounted from the order. Discounts are applied before tax and shipping.

**Price Lists**

You can generate a price list document that shows your items and their prices for each customer. Then, you can print, fax or email this price list to send it to your customer.

When you print a price list for a customer, the price that shows for items is based on the price level or group identified for that customer. This is the same price that shows when the item is added to a sales transaction for that customer.

If you use the Multiple Currencies feature, price lists are generated for only a customer's primary currency. For more information, see the help topic **Customers and Multiple Currencies**.

You can generate price lists from the following places:

**To generate price lists from the Print Checks and Forms page:**

1. Go to Transactions > Management > Print Checks and Forms.
2. Click **Price Lists**.
3. In the **Generate Price Lists** page, select the customer accounts you want to generate a price list for.
4. Click **Print**.
   - Alternatively, click Email to send the price list to a contact.

**To generate price lists from a customer record:**

1. Go to Lists > Relationships > Customers.
2. Beside the customer record, click **View**.
3. Click **More Actions** and then click **Generate Price List**.
4. Click **Print**.
   - Alternatively, click Email to send the price list to a contact.
To generate price lists from the transactions tab:

1. Go to Transactions > Customers.
2. Click one of the following:
   - To create price lists for more than one customer, click **Generate Price Lists**.
     1. On the **Customers** subtab, select the customers you want to create a list for.
     2. On the **Items** subtab, choose the items to show in the price list.
        You can also click the Customize button to filter the lists.
        To learn more, see **Bulk Generating Price Lists**.
   - To create a price list for one customer, click **Individual Price List**.
     1. Select the customer or project you are creating a price list for.
     2. Specify which items to include in the list. For example, choose to show only inventory items.
        To learn more, see **Generating an Individual Price List** for details.

After a filter is selected it appears each time you view this page. The selected filter appears on the Items subtab on both price list pages.

The customer list does not show jobs if you have enabled the Consolidate Projects on Sales Transactions preference.

The standard price list form shows the customer’s address, the date the list is generated, item names and descriptions, item prices, and currencies. If you use the Quantity Pricing feature, the price list shows a column for each quantity and the corresponding prices.

3. Optionally, check the **Round Quantities** box.
   - If checked, the quantity range is shown. For example, “1-9, 10-99, 100+.”
   - If cleared, only the minimum quantity is shown. For example, “0, 10, 100.”

   **Note:** Items that have no price entered on the item record do not show in the price list document.

4. After the list is set, choose to send the lists via email, fax, or by printing and sending the lists. You can print, fax, or email up to 100 price lists at one time.

One price list document is generated per customer. Documents that require multiple pages are numbered when **Customizing Price List Forms** to show page numbers.

These NetSuite roles are allowed to print price lists:

- A/R Clerk
- Accountant
- Accountant (Reviewer)
- Bookkeeper
- CEO
- CEO (Hands Off)
- CFO
- Customer Center

The Price List function is not intended to show or print a specific price level for all items. To do this, you would need to create a pricing search. Read **Using Search for Price Lists**.
Customization

You can choose to customize your price list pages and forms.

- **Customizing a page**: Modifies the fields that show on the price list page used to generate lists, but does not change what prints on the price list. Read [Bulk Generating Price Lists](#) or [Generating an Individual Price List](#) for details about customizing those pages.

To generate price lists that include fields not available through customization, you might need to create a new Search. Read [Using Search for Price Lists](#).

- **Customizing a form**: Changes what prints on the price list, such as adding your logo or custom fields to the form. Read [Customizing Price List Forms](#).

Price List Formats

Price lists can be printed using PDF format or HTML format. Set this printing preference by going to Home > Set Preferences. On the Transactions subtab, check or clear the **Print Using HTML** box and click Save.

When you use PDF layout, you can also customize the PDF form. Read the help topic [Customizing Transaction Form PDF Layouts](#).

Price lists printed in PDF format appear as below:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Unit</th>
<th>0</th>
<th>19</th>
<th>25</th>
<th>100</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable: Cat 5, 10 ft</td>
<td>Cat 5 Patch Cable: 10 ft</td>
<td>10</td>
<td>9.95</td>
<td>10.40</td>
<td>10.03</td>
<td>9.59</td>
</tr>
<tr>
<td>Cable: Cat 5, 5 ft</td>
<td>Cat 5 Patch Cable: 5 ft</td>
<td>50</td>
<td>8.95</td>
<td>8.60</td>
<td>8.27</td>
<td>8.50</td>
</tr>
<tr>
<td>Cable: IDE</td>
<td>IDE Hard Drive Connector</td>
<td>10</td>
<td>2.95</td>
<td>2.66</td>
<td>2.37</td>
<td>2.70</td>
</tr>
<tr>
<td>Cable: Parallel</td>
<td>Parallel Printer Cable</td>
<td>10</td>
<td>10.95</td>
<td>10.40</td>
<td>9.88</td>
<td>9.58</td>
</tr>
<tr>
<td>Cable: SCSI</td>
<td>3 ft external SCSI cable</td>
<td>10</td>
<td>10.95</td>
<td>10.95</td>
<td>10.00</td>
<td>17.10</td>
</tr>
<tr>
<td>Cable: Serial</td>
<td>Serial Cable: DB25</td>
<td>10</td>
<td>8.95</td>
<td>8.45</td>
<td>8.04</td>
<td>8.05</td>
</tr>
<tr>
<td>Cable: USB</td>
<td>USB A-B Cable</td>
<td>10</td>
<td>8.95</td>
<td>8.03</td>
<td>7.10</td>
<td>6.85</td>
</tr>
<tr>
<td>Computer Case</td>
<td>Computer Case Pad</td>
<td>10</td>
<td>12.95</td>
<td>12.33</td>
<td>11.69</td>
<td>11.11</td>
</tr>
<tr>
<td>Ergonomic Keyboard</td>
<td>Ergonomic Keyboard</td>
<td>10</td>
<td>33.95</td>
<td>37.95</td>
<td>36.05</td>
<td>34.58</td>
</tr>
<tr>
<td>Mouse</td>
<td>Mouse/Macro</td>
<td>10</td>
<td>28.00</td>
<td>28.00</td>
<td>28.00</td>
<td>28.00</td>
</tr>
</tbody>
</table>

Price lists printed in HTML format appear as below:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Unit</th>
<th>0</th>
<th>5</th>
<th>10</th>
<th>20</th>
</tr>
</thead>
<tbody>
<tr>
<td>HP 2200 (10&quot;)</td>
<td>HP LaserJet 2200 (21&quot;)</td>
<td>1200</td>
<td>170.00</td>
<td>170.00</td>
<td>170.00</td>
<td>170.00</td>
</tr>
<tr>
<td>HP 2200 (10&quot;)</td>
<td>HP LaserJet 2200 (21&quot;)</td>
<td>1200</td>
<td>170.00</td>
<td>170.00</td>
<td>170.00</td>
<td>170.00</td>
</tr>
<tr>
<td>HP 2200 (10&quot;)</td>
<td>HP LaserJet 2200 (21&quot;)</td>
<td>1200</td>
<td>170.00</td>
<td>170.00</td>
<td>170.00</td>
<td>170.00</td>
</tr>
<tr>
<td>HP 2200 (10&quot;)</td>
<td>HP LaserJet 2200 (21&quot;)</td>
<td>1200</td>
<td>170.00</td>
<td>170.00</td>
<td>170.00</td>
<td>170.00</td>
</tr>
</tbody>
</table>

**Item Record Management**
Price Lists and XML Format

You can also choose to send or export an individual price list using XML, such as a Microsoft® Excel file.

- On the individual price list page, click the Export button to export as XML.
- On both the individual price list and bulk price list pages, you can click Email Microsoft® Excel in the Email button dropdown list.

When you use XML formatting, header fields are listed at the top. The company name is used if either the company logo or name is selected on the form. Columns are sized according to the print width set on the form you use.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Unit 0</th>
<th>10</th>
<th>25</th>
<th>100</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cable - Cat 5, 10 ft</td>
<td>Cat 5 Patch Cable 10 ft</td>
<td>10.95</td>
<td>10.40</td>
<td>9.84</td>
<td>9.59</td>
</tr>
<tr>
<td>Cable - Cat 5, 5 ft</td>
<td>Cat 5 Patch Cable 5 ft</td>
<td>6.65</td>
<td>6.40</td>
<td>6.27</td>
<td>5.96</td>
</tr>
<tr>
<td>Cable - IDE</td>
<td>18 inch IDE hard drive connector cable</td>
<td>5.65</td>
<td>5.55</td>
<td>5.37</td>
<td>5.10</td>
</tr>
<tr>
<td>Cable - Parallel</td>
<td>3 ft parallel printer cable</td>
<td>15.95</td>
<td>15.40</td>
<td>14.80</td>
<td>14.20</td>
</tr>
<tr>
<td>Cable - SC/SC</td>
<td>3 ft SC/SC cable</td>
<td>19.95</td>
<td>19.40</td>
<td>18.80</td>
<td>18.20</td>
</tr>
<tr>
<td>Cable - Serial, 26 ft</td>
<td>26 ft Serial Cable DB25M DB25F</td>
<td>5.95</td>
<td>5.65</td>
<td>5.48</td>
<td>5.33</td>
</tr>
<tr>
<td>Cable - USB 2.0</td>
<td>3 ft USB A/B cable</td>
<td>16.95</td>
<td>16.40</td>
<td>15.80</td>
<td>15.25</td>
</tr>
<tr>
<td>Crayon Game Pad</td>
<td>Crayon Game Pad</td>
<td>12.95</td>
<td>12.30</td>
<td>11.69</td>
<td>11.11</td>
</tr>
<tr>
<td>Ergonomic Keyboard</td>
<td>Ergonomic Keyboard</td>
<td>39.95</td>
<td>37.95</td>
<td>36.85</td>
<td>34.25</td>
</tr>
<tr>
<td>MusicMaster 10GB</td>
<td>MusicMaster 101 portable music player - 10GB capacity</td>
<td>249.60</td>
<td>236.65</td>
<td>224.72</td>
<td>213.48</td>
</tr>
<tr>
<td>Standard Keyboard</td>
<td>Standard Keyboard</td>
<td>39.95</td>
<td>37.95</td>
<td>36.85</td>
<td>34.25</td>
</tr>
<tr>
<td>Standard USB Mouse</td>
<td>Standard USB Mouse</td>
<td>9.65</td>
<td>9.45</td>
<td>9.26</td>
<td>9.05</td>
</tr>
<tr>
<td>Ultragear Desktop Speakers</td>
<td>Upgrade to the Subwoofer!</td>
<td>15.95</td>
<td>15.40</td>
<td>14.80</td>
<td>14.20</td>
</tr>
<tr>
<td>Ultrasound Speakers w/Sub</td>
<td>Ultrasound Desktop Speakers - 2 speaker set with subwoofer</td>
<td>59.95</td>
<td>56.95</td>
<td>54.10</td>
<td>51.46</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Unit 0</th>
<th>5</th>
<th>10</th>
<th>20</th>
</tr>
</thead>
<tbody>
<tr>
<td>HP L2025 (21&quot;)</td>
<td>HP L2025 (21&quot;)</td>
<td>1119.90</td>
<td>1220.90</td>
<td>1286.65</td>
<td>1312.00</td>
</tr>
<tr>
<td>HP L306e (17&quot;)</td>
<td>HP L306e (17&quot;)</td>
<td>1299.95</td>
<td>1329.95</td>
<td>1369.94</td>
<td>1479.94</td>
</tr>
<tr>
<td>HP s506 (13&quot;)</td>
<td>HP s506 (13&quot;)</td>
<td>209.40</td>
<td>229.90</td>
<td>240.95</td>
<td>250.40</td>
</tr>
</tbody>
</table>

---

**Item Record Management**

**Price Lists**

*Date*: 11/21/2006

---

**Oracle NetSuite**

---

**1500 3rd St**

**San Mateo CA 94403**

**Address**

**Alamo Catering Group**

**9545 Fair St.**

**Pendleton, OR 97750**
Using Search for Price Lists

To create a basic pricing search:
1. Go to Reports > New Search.
2. On the Search page, click the Pricing search type.

To create a customized pricing search:
1. Go to Reports > New Search.
2. On the Search page, click the Pricing search type.
3. On the Pricing Search page, click Customize.

To create a saved search for pricing:
1. Go to Reports > New Search.
2. On the Search page, click the Pricing search type.
3. Click Create Saved Search.
4. Set the search criteria and results.

For more details, read Using Search for Price Lists.

Absolute Pricing

If you have set an absolute price for an item in the Unit Price field on a customer's record, price lists always display the absolute price for that customer. To learn more, see the help topic Absolute Pricing for Customers.

Bulk Generating Price Lists

You can generate price lists for many customers at one time. Read these sections below for more information:
- Bulk Generating Price Lists
- Customize to Filter the Customer List or Items List

Bulk Generating Price Lists

If you use the Multiple Currencies feature, price lists are only generated for a customer's primary currency. For more information, see the help topic Customers and Multiple Currencies.

To bulk generate price lists:
1. Go to Transactions > Customers > Generate Price Lists.
   You can alternatively go to Transactions > Management > Print Checks and Forms. Then, click Price Lists.
2. Enter or select the date you want to show on the price list.
3. If you use the Multiple Currencies feature, in the Currency field, select one of the following:
   - All – Prices are printed for every transaction currency for each customer you select.
   - Primary – Prices are printed only in each customer's primary currency.
4. Check the Assigned Price Levels Only box to show only the price levels set for the customer on the list you generate. Clear this box to show all price levels.
5. You can choose an option for column headings by checking or clearing the **Round Quantities** box.
   - If this box is checked, the quantity range is shown, such as “1-9, 10-99, 100+”
   - If this box is cleared, only the minimum quantity is shown, such as “0, 10, 100”

   After you set this box, the same setting is used by default each time you view this page, until you change the selection.

   The setting is used by default on both the individual price list page and the bulk generate price lists page.

6. Select a form to use for generating the lists. For details about creating a new customized form, read [Customizing Price List Forms](#).

   Select **System Preference** to use the default form for this transaction. Default forms are set by checking the **Form is Preferred** box on the custom form record or by checking the box in the **Preferred** column next to the form on the Custom Transaction Form page.

7. On the **Customers** subtab, check the box in the **Print** column next to the customers you want to generate a price list for. Click **Mark All** to print lists for all of the customers that show in the list.

   The customer list does not show jobs if you have enabled the **Consolidate Projects on Sales Transactions** preference. Also, the customer list respects any restrictions that have been placed on users’ roles and displays only appropriate records.

8. Click the **Items** subtab.

9. In the **Type** field, select an item type to filter the list and print prices only for that item type. For example, select **Inventory Item** to only print price lists for inventory items.

   Hold down **Ctrl** to select multiple item types.

   After you make a filter selection, the same filter defaults to show each time you view this page, until you change the selection. The filter selection shows by default on the **Items** subtab on both the individual price list page and the bulk generate price lists page.

10. Generate the price lists:
    - Click **Print** to print the price lists.
    - Click **Email** to email the price lists.

        To email the price lists, each customer must already have an email address entered in the customer’s record.
    - Click **Fax** to fax the price lists.

        Each customer must have a fax number entered on the customer’s record.

        **Note:** To fax price lists, an administrator must first set up fax service at **Setup > Company > Set Up Company > Preferences > Printing, Fax & Email Preferences > Fax**. Each customer must also have a fax number entered on the customer’s record.

---

**Customize to Filter the Customer List or Items List**

When you bulk generate price lists, you can customize the customer list and items list to filter by individual fields. This enables you to generate price lists only for specific customers and items.

**To customize list filters:**

1. Go to **Transactions > Customers > Generate Price Lists.**

2. To customize filters for lists, select one of the following options:
   - To customize the filters for the list of customers, click the **Customers** subtab and then click **Customize.**
   - To customize the filters for the list of items, click the **Items** subtab and then click **Customize.**
Note: When you customize the list filters, the custom results do not appear on the price list you create. You must customize the price list form to show these results. To learn more, see Customizing Price List Forms.

3. On the Customize Sublist page, click the Additional Filters subtab.
4. Check the Include box next to fields you want to sort by.
5. Click the Additional Columns subtab.
6. Check the Include box next to columns you want to show.
7. Click Save.

Generating an Individual Price List

You can generate a price list for one customer at a time. Read these sections below for more information:

- To generate an individual price list:
- Customizing to Filter the Items List

To generate an individual price list:

1. Go to Transactions > Customers > Individual Price List.
2. Select the customer whose price list you want to generate.
3. If you use the Multiple Currencies feature, select the currency you want to generate this price list in.
   For more information, see the help topic Customers and Multiple Currencies.
4. Enter or select the date you want to show on the price list.
5. Check the Assigned Price Levels Only box to show only the price levels set for the customer on the list you generate. Clear this box to show all price levels.
6. You can choose an option for column headings by checking or clearing the Round Quantities box.
   - If this box is checked, the quantity range is shown, such as “1-9, 10-99, 100+”
   - If this box is cleared, only the minimum quantity is shown, such as “0, 10, 100”
   After you set this box, the same setting is used by default each time you view this page, until you change the selection.
   The setting is used by default on the individual price list page and the bulk generate price lists page.
7. Select a form to use for generating the list. For details about creating a new customized form, read Customizing Price List Forms.
   Select System Preference to use the default form for this transaction. Default forms are set by checking the Form is Preferred box on the custom form record or by checking the box in the Preferred column next to the form on the Custom Transaction Form page.
8. In the Type field, select an item type to filter the list and print prices only for that item type. For example, select Inventory Item to only print price lists for inventory items.
   Hold down Ctrl to select multiple item types.
   After you make a filter selection, the same filter defaults to show each time you view this page, until you change the selection. The filter selection shows by default on the Items subtab on both the individual price list page and the bulk generate price lists page.
9. Generate the price list:
   - Click Print to print the price lists.
- Click Email to email the price lists.
  To email the price lists, each customer must already have an email address entered in the customer's record.
- Under More Actions, click Fax to fax the price lists.

**Note:** To fax price lists, an administrator must first set up fax service at Setup > Company > Set Up Company > Preferences > Printing, Fax & Email Preferences on the Fax subtab. Each customer must also have a fax number entered on the customer's record.

### Customizing to Filter the Items List

When you generate individual price lists, you can customize the items list to filter by individual fields. This enables you to generate price lists only for specific items.

#### To customize to filter the items list:
1. On the Generate Price List page, above the items list, click Customize.
2. On the Customize Sublist page, click the Additional Filters subtab.
3. Check the Include box next to fields you want to sort by.
4. Click the Additional Columns subtab.
5. Check the Include box next to columns you want to show.
6. Click Save.

**Note:** When you customize the list filters, the custom results do not show on the price list you create. You must customize the price list form to show these results. For details, read Customizing Price List Forms.

### Customizing Price List Forms

When you generate a price list, the standard price list form you create shows the customer's address, the date the list is generated, item names and descriptions, item prices, and currencies, if applicable. If you use the Quantity Pricing feature, the price list shows a column for each quantity and the corresponding prices.

You can also choose to customize your price list form, such as to add your logo to the form.

If you customize a standard form, the header of a price list form can show custom fields from customer records. You can also customize the body of price list forms to show custom fields from item records.

#### To customize a price list form:
1. Go to Customization > Forms > Transaction Forms. Click Customize next to the standard price list form.
2. Enter a name for the custom form.
3. On the Header, Columns, Body and Footer subtabs, select the data types you want to show on the custom form.
   1. **Header:** The following data shows in the header by default:
      - Company Logo
      - Company Address
Price Lists

Form Title
Bill To
Page Number
Date

You can optionally add the following data to the header:
Sales Rep
Currency
Company Name
Company Phone
Company URL
Business Number
Acct. No.

2. Columns: The following data shows in columns by default:
Item
Description
Unit
Unit Price

You can optionally add the following data in columns:
Parent Item
Vendor Name
UPC Code
Drop Ship Item
Special Order Item
Manufacturer
Manufacturer Part #
Weight
Price Level

3. Body: The data from custom fields can be added as body fields, with the exception of multi-select fields. This applies to custom fields on customer records and item records.

Also, when you create a new custom entity field or custom item field, you can check the Print on Price List box to always include the field. Custom Entity Fields or Custom Item Fields.

4. Click Save.

To learn more, see the help topic Creating Custom Entry and Transaction Forms.

Using Search for Price Lists

You might need to run a pricing search. With a pricing search, you can set up an item search to generate a price list. For example, you can run a pricing search to show the price of items at a certain price level for all items on that level.

There are three ways to run a pricing search:
To run a standard pricing search:
A standard pricing search defaults to search with filters for Items and Customers.

To customize a pricing search:
A custom pricing search gives you greater flexibility to determine search filters and the results that show.

To create a saved search for pricing:
A saved pricing search enables you to set specific search criteria and results, as well as save the search to use again in the future.

To run a standard pricing search:
1. To set up a price list search, go to Reports > New Search.
2. On the Search page, click Pricing.
3. In the Item field, select any of and then enter the name of the item.
   To search by exclusion, select none of.
   To select more than one item:
     a. Beside the field, click the Select Multiple icon.
     b. Click each item to add to the Current Selections column.
     c. After you have selected all your items, click Done.
4. To search for prices by customer:
   a. In the Customer field, select any of.
      To search by exclusion, select none of.
   b. Enter the customer name.
   To select more than one customer:
     i. Click the Select Multiple icon.
     ii. Click each customer to add to the Current Selections column.
     iii. After you selected all your customers, click Done.
5. Click Submit.

The search results show the Item Name, Quantity Range, Sale Unit, and Unit Price for all applicable items. When viewing the search results, you can choose to print, email, or export the results. You can also save the search to run it again in the future.

Note: If you use the Multiple Currencies feature, results are shown in the customer’s currency.

A price list report does not show all pricing levels for an item. The report shows only the price level for the specified customers.

If you need results other than the ones returned by this standard search, you can also choose to To customize a pricing search: or To create an advanced price search:

To create an advanced price search:
1. To set up an advanced price list search, go to Reports > New Search. On the Search page, click Pricing.
2. On the Pricing Search page, check the Use Advanced Search box.
   You can chose to show only the price levels set for the customer on the list you generate.
1. On the **Criteria** subtab, click the **Standard** subtab.
2. In the **Filter** field, select **Assigned Price Level**.
3. In the popup window, select **Yes** for **Assigned Price Level**.
4. Click **Set**.
5. In the **Filter** field, select **Customer**.
6. In the popup window, set the customers by selecting any of or none of and choosing customers to include or exclude.
   
   > If no customer is selected, no search results are returned.
7. Click **Set**.
3. Set additional criteria and results settings as needed.
4. Click **Submit**.

**To customize a pricing search:**

1. To set up a price list search, go to Reports > New Search. On the Search page, click **Pricing**.
2. On the Pricing Search page, click **Personalize Search**.
3. Use the **Available Filters** subtab to limit the set of filters available on the form when you reuse this search, or to set footer filters for the results, such as when used as a list view.
   
   > Select the item and customer information you want to filter the search by.

   > **Note:** Remove all filters to use advanced search.
4. On the **Results** subtab, select the data you prefer to show in the results and determine sorting.
5. You can click **Show More Options** to check the **Show in Menu** box. Then, this search shows in the list of saved searches at Lists > Search > Saved Searches.
6. Click **Save**.

Now, this custom search is available to run a pricing search as needed.

### Custom Search and Quantity Pricing

When using the Quantity Pricing feature, on the Results subtab you can select to show the item Minimum Quantity and Maximum Quantity. Because fractional quantities are allowed in some cases, the maximum quantity is the same as the minimum quantity of the next level. The Price Range results subtract 1 from the maximum quantity and set the minimum quantity to 1 if it is 0.

You can optionally set up a formula to generate an alternate range, such as "0-99.99" or "0 up to 100". For details, read the help topic **Formulas in Search**.

The search results show all items grouped by the quantity pricing brackets that apply to each. Within each group, items are sorted as specified in the item sublist. Items with no quantity pricing are shown in the Unit Price column.

You can also create a saved search for pricing.

**To create a saved search for pricing:**

1. To set up a price list search, go to Lists > Search > Saved Searches > New. On the Search page, click **Pricing**.
2. Click **Create Saved Search**.
3. Set the criteria and results for this search:
   - On the **Criteria** subtab, in the **Filter** column select the item and customer information you want the search to find.
   - On the **Results** subtab, select the data you prefer to show in the results and determine sorting.

For example, to search by price level, on the **Criteria** subtab, set a filter for **Price Level** and select the price level you want to show. Then on the **Results** subtab, include pricing in the data you select to show. The search results will show only customers that are assigned the price level you selected.

4. You can check the **Show in Menu** box. Then, this search shows in the list of saved searches at Lists > Search > Saved Searches.

5. **Preview** or **Save** the search:
   - Click **Preview** to see how the results will look.
   - Click **Save** to save the search without running the results.
   - Click **Save and run** to save the search and also show the results.
   - Click **Save and Email** to save the search and also email the results.

If you use the Multiple Currencies feature, the results show in the customer’s currency.
Item Costing

If you use both the Accounting and Inventory features, you need to track the total value of your assets and to calculate profits you make. You can set up and use your NetSuite account to track inventory costing, which are the costs associated with goods and services you sell.

Each time you buy and sell inventory items, you need to track the cost of your items throughout the purchase and sale processes. The cost of an item you buy or sell affects accounts in your general ledger.

Cost of Goods Sold (COGS) and the General Ledger

A Cost of Goods Sold (COGS) account is not an expense account, but it functions like an expense account. When calculating your company's gross profit, the inventory costing total is subtracted from the income total before expenses.

The cost of an item can be directly associated with income and expenses (such as rent and utilities) normally considered overhead and are not directly associated with the sale of an item.

Determining Item Cost

Item cost is determined by the price of the item that shows on the purchase order.

When you determine the cost of an item, you might need to account for costs associated with buying the same items at different purchase prices over time.

For example, sometimes you pay your vendor $10 for each calculator. Other times, the price is $15 for each calculator. You can choose a costing method to determine how NetSuite handles these variances.

The exact cost assigned to an item depends on the costing method you choose. For more information, read Setting a Default Inventory Costing Method.

You can also find costing information by reading System Cost of Goods Sold Adjustments.

Inventory Costing Preferences

Make selections to determine your preferences for handling inventory costing. Read Inventory Costing Preferences.

Costing and Decimal Precision

Inventory costs are calculated and reported at a level of decimal precision that is based on the format for the chosen currency.

The level of decimal precision indicated in the Format field of a currency record is used for inventory costing calculations and cannot be changed. This maintains consistency between inventory costing and reporting.

For example, if you have selected USD (United States Dollar) as the currency for an item on the item record and the format is USD, then the decimal precision for that item's costing and reporting is two decimal places.
To verify the decimal precision for a currency:

1. Go to Lists > Accounting > Currencies.
2. Click the name of the currency.
   - The selected format shows in the **Format** field.
   - The decimal precision for that format shows in the **Format Sample** field.

Inventory Costing Preferences

When you use the Inventory feature, the Inventory Costing Preferences page helps you manage account preferences to control the ways inventory costing is run.

The options below may show in your account. Preferences that show on this page depend on which features and preferences are enabled in your account.

To set inventory costing preferences:

1. Go to Setup > Accounting > Inventory Costing Preferences.
2. In the **Scheduling Inventory Costing** field, choose from these options to schedule when inventory costing is initiated:
   - **After transaction entry** – After each transaction is successfully saved, NetSuite processes the inventory costing impact for the transaction immediately.
   - **Every hour** – After each transaction is successfully saved, NetSuite processes the inventory costing impact for these transactions once per hour.
   - **Based on custom schedule** – After each transaction is successfully saved, NetSuite processes the inventory costing impact for these transactions only according to a customized schedule.
Note: Using the custom schedule setting, at the time a transaction is entered, the transaction is saved and the item uses average costing for that point in time. Later, when costing runs according to the custom schedule, the cost on that transaction is corrected.

When you choose this setting, the following fields are available to determine the costing schedule:

- **Earliest Custom Schedule Start Time** – The earliest time to initiate the inventory costing process
- **Latest Custom Schedule End Time** – The latest time to initiate the inventory costing process
- **Respect Inventory Costing Time Restrictions on Weekends** – Enable this preference if you prefer not to run the costing process during weekends.

3. In the **Use Cost Estimate for Negative Inventory** field, choose from these options to determine how item cost is calculated for inventory with levels below zero:

- **Last Purchase Price** – In a negative inventory scenario, the last purchase price is utilized for calculations.
- **Zero** – In a negative inventory scenario, an amount of zero is posted for the inventory depletions.
- **Average Cost** – In a negative inventory scenario, the average cost is posted for the inventory depletions.

Your selection for the Use Cost Estimate for Negative Inventory preference applies only to items using FIFO, LIFO, Specific and Lot-Numbered costing.

This inventory costing preference does not apply to items that use Average costing. Average costing items use the most recent above-water average for cost estimates.

This inventory costing preference does not apply to items that use Standard costing. Standard costing items always use Standard costing.

Below are examples for each of these three scenarios:

### Last Purchase Price

In a negative inventory scenario, the last purchase price is utilized for calculations.

Notice in row 4 that when 10 units are shipped, this brings the on-hand quantity below zero. For that transaction, the cost is estimated from the most recent previous purchase price, or $5 per unit. Later, when 100 units are received in row 5, the actual cost is $25 per unit and adjustment amounts post to correct the previous entry.
### Inventory Costing Preferences

**6/7/2017**
Receive 25 units @ $15

- **Last Purchase Price:** $15
- **Average Cost:** $15
- **On Hand:** 25

<table>
<thead>
<tr>
<th>Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>DR Asset account $375</td>
</tr>
<tr>
<td>CR Accrual account $375</td>
</tr>
</tbody>
</table>

**6/8/2017**
Receive 25 units @ $5

- **Last Purchase Price:** $5
- **Average Cost:** $10
- **On Hand:** 50

<table>
<thead>
<tr>
<th>Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>DR Asset account $125</td>
</tr>
<tr>
<td>CR Accrual account $125</td>
</tr>
</tbody>
</table>

**6/10/2017**
Ship 50 units

- **Last Purchase Price:** $5
- **Average Cost:** $10
- **On Hand:** 0

<table>
<thead>
<tr>
<th>Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>CR Asset account $500</td>
</tr>
<tr>
<td>DR COGS $500</td>
</tr>
</tbody>
</table>

**6/11/2017**
Ship 10 units

- **Last Purchase Price:** $5
- **Average Cost:** $0
- **On Hand:** 0

<table>
<thead>
<tr>
<th>Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>CR Asset account 10 x $5 (estimated Last Purchase Price)</td>
</tr>
<tr>
<td>DR COGS 10 x $5 (estimated Last Purchase Price)</td>
</tr>
</tbody>
</table>

**6/12/2017**
Receive 100 units @ $25 each

- **Last Purchase Price:** $25
- **Average Cost:** $25
- **On Hand:** 90

<table>
<thead>
<tr>
<th>Account</th>
</tr>
</thead>
<tbody>
<tr>
<td>DR Asset account $2500</td>
</tr>
<tr>
<td>CR Accrual account $2500</td>
</tr>
<tr>
<td>CR Asset $200 (adjustment entry)</td>
</tr>
<tr>
<td>DR COGS Adjustment $200 (adjustment entry)</td>
</tr>
</tbody>
</table>

---

**Zero**

In a negative inventory scenario, an amount of zero is posted for inventory depletions.

Notice in row 4 that when 10 units are shipped, this brings the on-hand quantity below zero. For that transaction, the cost is estimated as $0 per unit. Later, when 100 units are received in row 5, the actual cost is $25 per unit and adjustment amounts post to correct the previous entry.
Inventory Costing Preferences

Average Cost

In a negative inventory scenario, the average cost is posted for inventory depletions. Notice in row 4 that when 10 units are shipped, this brings the on-hand quantity below zero. For that transaction, the cost is estimated as the average cost of the item at that point in time. Later, when 100 units are received in row 5, the actual cost is $25 per unit and adjustment amounts post to correct the previous entry.

<table>
<thead>
<tr>
<th>Date</th>
<th>Action</th>
<th>Last Purchase Price</th>
<th>Average Cost</th>
<th>On Hand</th>
</tr>
</thead>
<tbody>
<tr>
<td>6/7/2017</td>
<td>Receive 25 units @ $15</td>
<td>$15</td>
<td>$15</td>
<td>25</td>
</tr>
<tr>
<td>6/8/2017</td>
<td>Receive 25 units @ $5</td>
<td>$5</td>
<td>$10</td>
<td>50</td>
</tr>
<tr>
<td>6/10/2017</td>
<td>Ship 50 units</td>
<td>$5</td>
<td>$10</td>
<td>0</td>
</tr>
<tr>
<td>6/11/2017</td>
<td>Ship 10 units</td>
<td>$5</td>
<td>$0</td>
<td>0</td>
</tr>
<tr>
<td>6/12/2017</td>
<td>Receive 100 units @ $25</td>
<td>$25</td>
<td>$25</td>
<td>90</td>
</tr>
</tbody>
</table>

DR Asset account $375
CR Accrual account $375

DR Asset account $125
CR Accrual account $125

CR Asset account $500
DR COGS $500

CR Asset account 10 x $10 (estimated average cost)
DR COGS 10 x $10 (estimated average cost)

DR Asset account $2500
CR Accrual account $2500
CR Asset $150 (adjustment entry)
DR COGS Adjustment $150 (adjustment entry)

Costing Methods

The inventory costing method you choose defines the way NetSuite calculates the cost of items. The costing method you choose determines how inventory costing calculations are handled for costs associated with buying the same item at different purchase prices over a certain period.

NetSuite offers these inventory costing methods:

- **First-In, First-Out (FIFO)** – Using FIFO, the first goods purchased are assumed to be the first goods sold so that the ending inventory consists of the most recently purchased goods. This method is useful to track different shipments of similar products.

- **Last-In, First-Out (LIFO)** – Using LIFO, the last goods purchased are assumed to be the first goods sold so that the ending inventory consists of the first goods purchased.

  **Note:** Last-In, First-Out (LIFO) is not available in the NetSuite Australia (AU) edition.

- **Average** (moving average method) – Inventory costing is calculated as the total units available during a specific date range divided by the beginning inventory cost plus the cost of additions to inventory.

- **Standard** – Standard costing enables you track standard costs for items and to track variances between these expected costs and actual costs. Read Standard Costing.
**Costing Methods**

- **Group Average** - Group average costing enables you to track one average cost for an item across multiple locations within a defined group. Read [Group Average Costing](#).

In NetSuite, average costing is the default inventory costing method. If inventory levels are negative, NetSuite uses the last purchase price as the inventory costing method.

![Important](image)

After the costing method is saved on the item record, it cannot be changed.

The item cost calculated by each costing method vary as shown in the following example.

**Monday**, you buy 20 calculators at $10 each and put them in inventory.

**Tuesday**, you buy 20 calculators at $15 each and put them in inventory.

**Wednesday**, you sell 5 calculators to a customer. The recorded cost of the calculators is calculated based on the costing method as follows:

<table>
<thead>
<tr>
<th>Method</th>
<th>Calculation</th>
<th>Recorded Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>FIFO</strong></td>
<td>The 5 calculators post a cost of $10 each because that is the cost of the first calculators added to inventory.</td>
<td>$10</td>
</tr>
<tr>
<td><strong>LIFO</strong></td>
<td>The 5 calculators post a cost of $15 each because that is the cost of the last calculators added to inventory.</td>
<td>$15</td>
</tr>
<tr>
<td><strong>AVERAGE</strong></td>
<td>The 5 calculators post a cost of $12.50 because that is the average cost of all calculators in inventory. This is calculated as ((20 \times 10) + (20 \times 15) \div 40 = 12.5).</td>
<td>$12.5</td>
</tr>
<tr>
<td><strong>STANDARD</strong></td>
<td>Using standard costing, the receipt cost is fixed.</td>
<td>$11</td>
</tr>
<tr>
<td></td>
<td>- <strong>Monday</strong>, you buy 20 calculators at $10 each and the standard cost is $11. The item received has a unit cost of $11 and purchase price variance is generated for -$1 for each item being received.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>- <strong>Tuesday</strong>, you buy 20 calculators at $15 each and the standard cost is $11. The item received has a unit cost of $11 and the purchase price variance is generated for $4 for each item being received.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>- <strong>Wednesday</strong>, you sell 5 calculators to a customer. The recorded cost is $11.</td>
<td></td>
</tr>
</tbody>
</table>

**Group Average** - See [Group Average Costing Use Cases](#).

### When is item cost calculated?

Using any costing method, the cost for items is calculated based on the cost shown on the transaction that brings the item into inventory.

For example, if you use Advanced Receiving and the workflow Purchase Order > Item Receipt > Vendor Bill, then the item cost NetSuite uses is the cost shown on the item receipt.

You need to bear the time of costing in mind if you need to change the cost used for an item. For example, if you enter an item receipt showing one cost, then later the bill from the vendor shows another cost. If you change the cost on the vendor bill, the item costing is not updated because the costing sources the receipt that brought the items into inventory. You need to update the cost shown on the item receipt to update the item costing.

Any variance between the receipt and the bill shows in the Accrued Purchases account. If there are closed periods between the original receipt with the incorrect rate and the current date, you should use an inventory adjustment worksheet in the current period, posting to the adjustment account Accrued...
Purchases and move forward. If you choose to reopen the old periods and edit the receipt to match the bill, it does affect your past financials and is likely to cause a recalculation of inventory costs from that point forward.

Setting a Default Inventory Costing Method

You can select the type of inventory costing method your business uses. The cost of your inventory is made up by your items' purchase prices and all costs incurred in acquiring these items. The costing method you choose determines how you handle the costs associated with buying the same items at different purchase prices over a certain period.

For details about types of costing methods, read Costing Methods.

The costing method selected in Accounting Preferences is the default method used to track the cost of your items. When creating a new item, you can accept this default costing method, or select a different costing method on the Basic subtab of the item record.

In NetSuite, average costing is the initial default costing method. Only someone with permission to access the Accounting Preferences page can change your default inventory costing method.

⚠️ Important: After the costing method is saved on the item record, it cannot later be changed.

When inventory costs are incurred depends on whether you use the Advanced Receiving feature in NetSuite.

To enable advanced receiving:

1. Go to Setup > Company > Setup Tasks > Enable Features.
2. On the Transactions subtab, check the Advanced Receiving box.
3. Click Save.
   - If you use Advanced Receiving, costing occurs when you receive items and generate item receipts.
   - If you do not use Advanced Receiving, costing occurs at the time of bill entry.

To select a default inventory costing method:

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. Click the Items/Transactions subtab.
3. In the Default Inventory Costing Method field, select the method your company uses.
4. Click Save.

Now, the Costing Method field on item records shows your selection by default. You can still select another method when creating an item record, if needed.

NetSuite tracks and reports on your inventory based on the costing method selected for items. If a different costing method is needed, an administrator can set your inventory costing method. For more information, read Changing Your Costing Method.

The item cost determined by your costing method affects your asset account and Cost of Goods Sold (COGS) account each time you receive or fulfill the item.

For items in your inventory, you can select the COGS account that costs post to on posting transactions.
Note: If you began using NetSuite before LIFO and FIFO costing were available, you cannot automatically apply LIFO or FIFO costing to your current inventory.

To use a new costing method for an existing inventory item, manually close each existing inventory item by adjusting its inventory to zero and inactivating the item record. Then recreate it with the appropriate opening balance. Any new inventory items you create automatically use your new costing method.

Changing Your Costing Method

If you have inventory and you change your costing method, you cannot automatically apply LIFO or FIFO costing to your current inventory.

To use a new costing method for existing inventory items, manually close each existing inventory item by adjusting its inventory to zero and inactivating the item record. Then, recreate it with the appropriate opening balance. Any new inventory items you create automatically use your new costing method.

Reporting Inventory After Changing the Costing Method

You can select the type of inventory costing method your business uses. The cost of your inventory is made up by your items' purchase prices and all costs incurred in acquiring these items. The costing method you choose determines how you handle the costs associated with buying the same items at different purchase prices over a certain period. Your inventory reports reflect the costing method you choose. In NetSuite, average costing is the default costing method.

If you have inventory and you change your costing method, you can't automatically apply LIFO or FIFO costing to your current inventory. To use a new costing method for an existing inventory item, manually close each existing inventory item by adjusting its inventory to zero and inactivating the item record. Then recreate it with the appropriate opening balance. Any new inventory items you create automatically use your new costing method.

When inventory costs are incurred depends on whether you use the Advanced Receiving feature in NetSuite. To enable advanced receiving, go to Setup > Company > Setup Tasks > Enable Features. On the Transactions subtab, check the Advanced Receiving box and click Save.

LIFO/FIFO costing if you do not use advanced receiving:

- Costing occurs at time of bill entry.
- Inventory costing is determined by amounts entered on bills for inventory items.
- No inventory costing exists before a bill is entered.
- If a purchase order is still open when a period closes, you can choose to:
  - Reopen the period and change the purchase order amounts so they tie to the bill
  - Leave the discrepancy because it has no impact on accounting
- Transactions that might affect inventory costing:
  - Create Invoices
  - Enter Cash Sale
  - Write Checks
  - Use Credit Cards
Costing Methods

- Enter Bills
  - Issue Credit Memo and Refund Cash Sales
    - affects inventory costing the same way a purchase does
    - most recent value used for LIFO
    - oldest value used for FIFO
    - quantities returned are added back to inventory available for sale
- Enter Vendor Credits
  - most recent value used for LIFO
  - oldest value used for FIFO
  - quantities credited decrease the quantity of inventory available for sales
- Adjust Inventory
  - affects inventory costing the same way purchases and sales do
  - most recent value used for LIFO
  - oldest value used for FIFO
  - quantity increases add inventory available for sale
  - quantity decreases lower inventory available for sale

LIFO/FIFO costing if you use advanced receiving:

- Costing occurs at time of item receipt.
- Inventory costing is determined by the amounts entered on purchase orders, however, are dated by the item receipts.
- No inventory costing exists before there is an item receipt.
- If a purchase order is still open when a period closes, you can choose to:
  - Reopen the period, delete the item receipt, change the purchase order amounts so they tie to the bill, and then recreate the item receipt
  - Create a journal entry to post the inventory costing variance in the new period
  - Enter the bill with variances and accept reporting discrepancies
    For example, if the bill price is higher than the purchase order price, inventory costing will be understated.
- Transactions that might affect inventory costing:
  - Create Invoice
  - Enter Cash Sale
  - Write Checks
  - Use Credit Cards
  - Enter Purchase Orders – this determines the inventory costing cost
  - Item Receipt – this determines the inventory costing date
  - Issue Credit Memo and Refund Cash Sale
    - affects inventory costing the same way a purchase order does
    - most recent value used for LIFO
    - oldest value used for FIFO
Selecting a Default Cost of Goods Sold (COGS) Account

When transactions post a Cost of Goods Sold (COGS) amount to the general ledger, the cost posts to the default Cost of Goods Sold account in your general ledger. This COGS account helps you track your total expenditures on items you sell.

You can choose a default COGS account for Inventory, Non-Inventory, Service, and Other Charge Items.

To set a default COGS account, go to Setup > Accounting > Preferences > Accounting Preferences. In the Default COGS Account field, choose a COGS account and then click Save. Employees with permission can still change the account on individual item records.

After you have chosen a COGS account for items and entered transactions that post to the account, you can view the amounts that post in the cost of goods register.

Inventory Costing and Assembly Items

After an assembly item has been built, it is treated like an inventory item for costing purposes. The asset, or inventory costing value, of each built assembly item is the total value of the assembly’s member items.

These values act like the assembly item’s purchase price for inventory costing calculations. Inventory costing is tracked for the assembly item based on the inventory costing method selected on the item record.

For details about assemblies and component costing, read System Cost of Goods Sold Adjustments.

Inventory Costing using the Standard Costing Feature

For details about inventory costing calculations when the Standard Costing feature is enabled, read Standard Costing and Assembly Build Production Cost Variances.
Inventory Costing and Serialized Assemblies without Standard Costing

When the actual cost of a serialized component of an assembly is not known, NetSuite uses the historical average cost for the component item when they are unbuilt and returned to stock. The sum of the cost of unbuilt items might not match the total purchase cost of the assembly made up of those items.

For example, you might have a serialized assembly in stock that costs $12 that is composed of a single serialized component and has a current historical average cost of $15. When you unbuild the assembly, the accounting posts as follows:

- Asset account of assembly: -$15
- Asset account of component: +$15
- Asset account of assembly: +$3
- COGS account of assembly: -$3

The result is that you now have the component in stock at a value of $15. The difference of $3 between the value of the assembly and the new value of the unbuilt component is pulled out of the Cost of Goods Sold (COGS) account of the assembly and posted back to its asset account. This means that the total amount reduced from the assembly’s asset account to create the component is $12, or the actual value of the assembly.

Inventory Costing and the Advanced Receiving Feature

If you track inventory costing and do use the Advanced Receiving feature, please note the following:

LIFO/FIFO Costing with Advanced Receiving

If you use Advanced Receiving, LIFO/FIFO costing occurs at the time of item receipt. Inventory costing is determined by the amounts entered on purchase orders.

Transactions that may affect inventory costing:

- Create Invoice
- Enter Cash Sale
- Write Checks
- Use Credit Cards
- Enter Purchase Orders (determines inventory cost)
- Item Receipt (determines inventory costing date)
- Issue Credit Memo and Refund Cash Sale
  - affects inventory costing the same way an item receipt does
  - most recent value used for LIFO
  - oldest value used for FIFO
- Enter Vendor Credits
Inventory Costing and the Advanced Receiving Feature

- most recent value used for LIFO
- oldest value used for FIFO

Adjust Inventory
- affect inventory costing the way purchases and sales do
- most recent value used for LIFO
- oldest value used for FIFO

If you track inventory costing and do not use the Advanced Receiving feature, please note the following:

**LIFO/FIFO Costing without Advanced Receiving**

If you DO NOT use Advanced Receiving, inventory costing occurs at time of bill entry. Inventory cost is determined by amounts entered on bills for inventory items. Inventory costing cannot be tracked or calculated until a bill is entered.

**Transactions that may affect inventory costing:**

- Create Invoices
- Enter Cash Sale
- Write Checks
- Use Credit Cards
- Enter Bills
- Issue Credit Memo and Refund Cash Sales
  - affects inventory costing the same way a purchase does
  - most recent value used for LIFO
  - oldest value used for FIFO
- Enter Vendor Credits
  - most recent value used for LIFO
  - oldest value used for FIFO
- Adjust Inventory
  - affects inventory costing the same way purchases and sales do
  - most recent value used for LIFO
  - oldest value used for FIFO

**System Cost of Goods Sold Adjustments**

When an item is sold that is in stock, NetSuite reduces the total in the inventory asset account, and increases the total in the Cost of Goods Sold (COGS) account. When an item is sold that is not in stock, NetSuite makes an adjustment to the on-hand value of the item. This adjustment is called a system COGS adjustment. A system COGS adjustment could show in financial reports or on transactions.

System COGS adjustments are a necessary procedure for tracking inventory costing used by many accounting systems. When an item is not in stock, NetSuite estimates the cost of goods sold based on historical data. Only if no historical data exists, the estimated cost of goods sold is based on the cost entered.
When the item is later added to your inventory again, a linked COGS adjustment entry is also created. This COGS adjustment is triggered by any transaction that creates a positive inventory level from a negative one, including the ones listed below:

- Vendor Bill
- Purchase Order Receipt
- Assembly Unbuild
- Inventory Adjustment

This COGS adjustment changes only the on-hand value in an amount that is calculated as follows:

- \[(\text{the estimated COGS (when you were out of stock)}) - (\text{the actual cost of the item when you added it back to stock})\]

Below are example posting asset lines on item receipts and fulfillments.

<table>
<thead>
<tr>
<th>Item #ABC100</th>
<th>Day 1</th>
<th>Day 2</th>
<th>Day 3</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Beginning On Hand</strong></td>
<td>0</td>
<td>0</td>
<td>-3</td>
</tr>
<tr>
<td><strong>Item Receipt Quantity</strong></td>
<td>10</td>
<td>0</td>
<td>20</td>
</tr>
<tr>
<td><strong>Item Receipt Value</strong></td>
<td>$15.00</td>
<td>$0.00</td>
<td>$35.00</td>
</tr>
<tr>
<td><strong>Item Average Cost</strong></td>
<td>$1.50</td>
<td>$0.00</td>
<td>$1.75</td>
</tr>
<tr>
<td><strong>Item Fulfillment</strong></td>
<td>10</td>
<td>3</td>
<td>0</td>
</tr>
<tr>
<td><strong>Item Fulfillment COGS</strong></td>
<td>$15.00</td>
<td>$4.50</td>
<td>$0.00</td>
</tr>
<tr>
<td><strong>Item Fulfillment COGS Adjustment</strong></td>
<td>$0.00</td>
<td>$0.00</td>
<td>$0.75</td>
</tr>
<tr>
<td><strong>Ending On Hand</strong></td>
<td>3</td>
<td>-3</td>
<td>17</td>
</tr>
<tr>
<td><strong>Ending On Hand Value</strong></td>
<td>$0.00</td>
<td>$0.00</td>
<td>$29.75</td>
</tr>
</tbody>
</table>

**Note:** For costing purposes, NetSuite considers increases to inventory before reductions to inventory.

NetSuite calculates the beginning balance of an item by considering the transactions that add the item to inventory first before it considers transactions that remove the item from inventory. In other words, for any transactions that trigger an inventory adjustment, NetSuite considers all positive adjustments first and all negative adjustments last.

For example, you enter an invoice that includes Item A at 6:00 am and then enter a vendor bill for Item A at 7:00 am, both on the same day. After you save the vendor bill, NetSuite recalculates the item cost for the invoice as if the vendor bill had been entered first, before the invoice. This is done because the vendor bill added the item to the inventory and it was considered ahead of the invoice transaction which removed the item from inventory.

**Note:** If you need to enter a negative adjustment that comes first before a positive one, the two adjustments must be entered with separate dates: a negative adjustment showing one date and the positive adjustment dated the next day.

When transactions are entered on the same date, they are considered by transaction type in the following order:
1. Inventory adjustment worksheets (First-in-day)
2. Purchase transactions (purchase receipts, vendor bills, adjustments)
3. Assembly builds, component builds, transfers and transfer orders (including fulfillments and receipts)
4. Vendor return fulfillments, assembly unbuilds
5. Sale transactions (sales order fulfillments, invoices, cash sales, and inventory adjustments)
6. Return transactions (credit memos and RMA receipts)
7. Inventory adjustment worksheets (Last-in-day)

For additional details about the way Inventory Adjustment Worksheets affect COGS adjustments, please read the help topic Adjust Inventory Worksheet.

For vendor returns, any difference between the return cost on the vendor return authorization and the average cost of the item posts as a COGS adjustment.

### Inventory Costing Reporting

You can use NetSuite reports to determine what has caused an inventory costing problem.

**Inventory Valuation** - This report lists the on-hand quantity and total value of each inventory item.

**To display the item inventory evaluation:**

1. To identify a problem transaction and correct it, click the on-hand quantity
2. On the Detail page, select a date range to display costing calculations for transactions during that period.

   For example, an inventory adjustment might be recorded with zero cost. Because the item cost is not entered, profitability calculations are not correct. You can use this report to identify the problem.

   To view this report, go to Reports > Inventory/Items > Inventory Valuation..

**Cost of Goods Sold Register** - A Cost of Goods Sold (COGS) account register lists item costs posted by transactions you enter. Each cost that posts is an expense incurred for purchasing the items you sell. You can use the COGS account register to find transactions that affect your COGS account. For example, if you know the date of an incorrect COGS posting, you can open the COGS register to find the transaction.

**To see the COGS register:**

1. Go to Lists > Accounting > Accounts..
2. Click the name of the cost of goods sold account you want to see.

### Inventory Costing Recalculations

Inventory costing recalculations are an adjustment to correct inventory costing values that enable accurate costing data to be maintained when transactions are inserted into or removed from an existing series of transactions.
When you enter a series of purchases, sales or adjustments for a particular item over time, you have a specific costing history for that item. The inventory costing values in your NetSuite account need to be recalculated each time there is a change to the costing history of a particular item.

For example, when you receive an order of widgets into inventory, the cost of each widget in that shipment affects the costs that show when you sell widgets after the receipt date. You might encounter this scenario:

- January: Receive 100 widgets at a cost of $10.00.
- January: Sell 10 of those widgets.
  You now have 90 of the $10 cost items remaining in stock.
- March: Receive 100 more of the same widget, now priced at $12.

The average cost of the widgets is calculated from the date of receipt forward. If you insert a sales transaction dated prior to the March receipt, the item on that transaction uses the $10 average cost. Any sales entered with a date after the March receipt uses the $12 average cost.

Item records can show the status of cost accounting calculations. For details, read Cost Accounting Status on Item Records.

### Inventory Costing Recalculation Examples

The following examples use Average Costing.

The first table shows purchase and sale transactions existing for an item on 7-1-2015:

<table>
<thead>
<tr>
<th>Date</th>
<th>Transaction Type</th>
<th>Quantity</th>
<th>Cost</th>
<th>Total</th>
<th>On hand Quantity</th>
<th>On hand Value</th>
<th>Average Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>6-1-2008</td>
<td>Purchase</td>
<td>10</td>
<td>$5.00000</td>
<td>$50.00</td>
<td>10</td>
<td>$50.00</td>
<td>$5.00000</td>
</tr>
<tr>
<td>6-15-2008</td>
<td>Buy</td>
<td>10</td>
<td>$6.00000</td>
<td>$60.00</td>
<td>20</td>
<td>$110.00</td>
<td>$5.50000</td>
</tr>
<tr>
<td>6-30-2008</td>
<td>Sell</td>
<td>1</td>
<td>$5.50000</td>
<td>$5.50</td>
<td>19</td>
<td>$104.50</td>
<td>$5.50000</td>
</tr>
</tbody>
</table>

The second table shows a sales transaction dated 6-10-2015 that is entered on 7-1-2015:

<table>
<thead>
<tr>
<th>Date</th>
<th>Transaction Type</th>
<th>Quantity</th>
<th>Cost</th>
<th>Total</th>
<th>On hand Quantity</th>
<th>On hand Value</th>
<th>Average Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>6-1-2008</td>
<td>Purchase</td>
<td>10</td>
<td>$5.00000</td>
<td>$50.00</td>
<td>10</td>
<td>$50.00</td>
<td>$5.00000</td>
</tr>
<tr>
<td>6-15-2008</td>
<td>Buy</td>
<td>10</td>
<td>$6.00000</td>
<td>$60.00</td>
<td>20</td>
<td>$110.00</td>
<td>$5.50000</td>
</tr>
<tr>
<td>6-30-2008</td>
<td>Sell</td>
<td>1</td>
<td>$5.50000</td>
<td>$5.50</td>
<td>19</td>
<td>$104.50</td>
<td>$5.50000</td>
</tr>
</tbody>
</table>

Insert a transaction here that sells 1 item on 6-10-2015.

<table>
<thead>
<tr>
<th>Date</th>
<th>Transaction Type</th>
<th>Quantity</th>
<th>Cost</th>
<th>Total</th>
<th>On hand Quantity</th>
<th>On hand Value</th>
<th>Average Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>6-1-2008</td>
<td>Purchase</td>
<td>10</td>
<td>$5.00000</td>
<td>$50.00</td>
<td>10</td>
<td>$50.00</td>
<td>$5.00000</td>
</tr>
<tr>
<td>6-15-2008</td>
<td>Buy</td>
<td>10</td>
<td>$6.00000</td>
<td>$60.00</td>
<td>20</td>
<td>$110.00</td>
<td>$5.50000</td>
</tr>
<tr>
<td>6-30-2008</td>
<td>Sell</td>
<td>1</td>
<td>$5.50000</td>
<td>$5.50</td>
<td>19</td>
<td>$104.50</td>
<td>$5.50000</td>
</tr>
</tbody>
</table>

The final table shows how the inserted sales transaction affects the cost recorded for the item:

<table>
<thead>
<tr>
<th>Date</th>
<th>Transaction Type</th>
<th>Quantity</th>
<th>Cost</th>
<th>Total</th>
<th>On hand Quantity</th>
<th>On hand Value</th>
<th>Average Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>6-1-2008</td>
<td>Purchase</td>
<td>10</td>
<td>$5.00000</td>
<td>$50.00</td>
<td>10</td>
<td>$50.00</td>
<td>$5.00000</td>
</tr>
</tbody>
</table>

Item Record Management
Inventory Costing Recalculations

<table>
<thead>
<tr>
<th>Date</th>
<th>Transaction Type</th>
<th>Quantity</th>
<th>Cost</th>
<th>Total</th>
<th>On hand Quantity</th>
<th>On hand Value</th>
<th>Average Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>6-10-2008</td>
<td>Sell</td>
<td>1</td>
<td>$5.00000</td>
<td>$5.00</td>
<td>9</td>
<td>$45.00</td>
<td>$5.00000</td>
</tr>
<tr>
<td>6-15-2008</td>
<td>Buy</td>
<td>10</td>
<td>$6.00000</td>
<td>$60.00</td>
<td>19</td>
<td>$105.00</td>
<td>$5.2632</td>
</tr>
<tr>
<td>6-30-2008</td>
<td>Sell</td>
<td>1</td>
<td>$5.2632</td>
<td>$5.53</td>
<td>18</td>
<td>$99.47</td>
<td>$5.2632</td>
</tr>
</tbody>
</table>

Inventory Costing Recalculations on Inventory Adjustments

When you enter an inventory adjustment or inventory adjustment worksheet and use the current date, then there is no need to recalculate inventory costing. However, if you back-date the adjustment, inventory costing recalculations are likely to be required.

- A back-dated inventory adjustment worksheet recalculates inventory costing on all items.
- A back-dated inventory adjustment recalculates inventory costing only for the items on the adjustment.

How long do recalculations take?

The amount of time it takes to complete the necessary costing recalculations depends on the amount of data affected by the change.

Typically, the calculations required to update the costing history for a particular item can be completed in a short period (perhaps, as short as a few hours), especially if you enter transactions on the same day that they occur. If you change information on a purchase at the beginning of the item’s history, that change can affect the costing on all subsequent sales.

Recalculations that take a long time are normally the result of an edit to a transaction that occurred at some point early in the transaction history of an item (or more likely, many different items). In that case, the recalculation would need to go through all subsequent transactions for that item to evaluate what costing adjustments, if any, need to be made.

For example, if you insert a transaction dated one year prior to the current date, there is a better chance that many transactions were entered between the date of the inserted transaction and the current date. These transactions will require an inventory costing update. However, it can also be the case that you change a transaction from two years earlier, but since then you have only entered a few transactions with that item. In such a case, there is not a large quantity of data to be recalculated.

When do recalculations occur?

The inventory costing calculation occurs when a form is submitted.

Inventory Costing Recalculations and Reports

When you run a report, you could encounter a message regarding inventory costing calculations.

If you enter changes to one or more items on a transaction that have inventory impact and update costing history, the costing for those items might need to be recalculated. These calculations can run immediately or overnight.
While these calculations are being made, when you view a report that is affected by the calculations, a message will show on the report so you are aware that the report values might change when the calculations are complete.

After the inventory costing recalculations are complete, the item costing will be up-to-date and the message no longer shows when you view the report.

Select Display Title from report Options to read the messages.

### Inventory Costing and Closed Accounting Periods

Be aware that if you open a previously closed period and then edit an inventory transaction from that previously closed period, the costing changes you enter for items on the changed transaction do propagate to all subsequent related transactions. This requires an inventory costing recalculation to run and be completed.

**Important:** Before you close the accounting period again, verify that the recalculation is complete. If you close the period while inventory costing is still being calculated, it can affect the accuracy of your costing and potentially cause errors.

### Transaction Changes Trigger Inventory Costing Recalculations

When certain changes are made to a transaction, inventory costing is recalculated for items on the transaction. Transaction changes that do initiate an inventory costing recalculation include the following:

- changing an item
- changing the item quantity
- changing a unit price
- changing serial or lot numbers
- changing the date
- changing the order total
- changing the taxes charged

### Limiting Inventory Costing Triggers

To limit the inventory costing triggers that occur, you can choose settings for the following:

### Create and Edit Inventory Transactions Dated in Closed Periods

The *Create and edit inventory transactions dated in closed periods* preference can prevent changes to transactions that would result in inventory costing calculations in closed periods.

- When this preference is disabled, it prevents changes to transactions that would result in inventory costing calculations in closed periods.
- When this preference is enabled, it allows some changes to transactions that would result in inventory costing calculations in closed periods. However, changes in some fields can trigger inventory costing calculations for an item even without posting to the general ledger which can cause inventory costing errors and failures.
You should disable this preference.

An administrator can choose the setting for this preference. For details, read the help topic General Accounting Preferences.

Manage Settings for Accounting Periods

You can choose a setting for an accounting period that disallows some changes to posting transactions after the period has been locked to transactions.

The Allow Non-G/L Changes box is not available until after a period has been locked to transactions.

- When enabled, this option enables users with the Allow Non G/L Changes permission to make changes to posting transactions that do not affect the general ledger even after the period has been locked to transactions.

  **Note:** If you allow non-G/L changes to posting transactions after the period has been locked to transactions, these changes can trigger inventory costing recalculation even if the change made does not directly impact the general ledger.

  Examples of fields that do not prompt inventory costing changes are: bin, class, department, and memo.

- When disabled, this option does not allow any changes to posting transactions after the period has been locked.

  Disabling this option can help prevent inventory costing problems by blocking closed period changes to fields on transactions that can impact costing. Examples of fields that do not affect the general ledger but can impact inventory costing are as follows:

  - Date
  - Period
  - Location
  - Item type
  - Item quantity
  - Item amount
  - Item unit of measure
  - Inventory lot or serial number

  Adding or removing transaction lines is also not permitted.

For details about the Allow Non G/L Changes setting for periods, read the help topic Setting Up Single Accounting Periods.

Troubleshooting Inventory Costing

This best practices guide can help you understand eight common scenarios related to inventory costing and that can trigger a cost recalculation.

1. Selling Underwater
2. Not Entering a Cost
3. Backdating to a Closed Period
4. Reopening a Closed Period
Troubleshooting Inventory Costing

5. Using a Custom Script
6. Using FIFO/LIFO on the Inventory Worksheet
7. Revaluing Standard Cost Inventory and Backdating
8. Creating a Stand Alone Credit Memo
9. Backdating an Item Distribution

Backdating a transaction occurs when a date is entered prior to the current date. For example, an invoice is entered on July 1, 2015 with the date June 1, 2015. That invoice is backdated.

Selling Underwater

Shipping an item for a sales order when the data shows that you do not have the item in stock is known as an underwater sale. Inventory is in an underwater state when the on-hand quantity of the item is below zero. Whenever an item is shipped, even if it is underwater, an inventory costing calculation is initiated.

You should avoid entering or shipping an item on a sale transaction if the on hand count of the item is zero or a negative amount. Problems can arise if you enter sale transactions over a period while an item is underwater because NetSuite cannot accurately calculate the cost of the item on those sale transactions. These cost calculations from underwater sales can lead to skewed results for reports and inventory data.

For more information, read the help topic Understanding and Avoiding Underwater Inventory.

Not Entering a Cost

If you do not enter a purchase price for an item and the item has never been received, this can cause unexpected inventory costing results.

Problems can arise if you sell an item that shows a cost of zero before you receive it or sell underwater. (Read the section above, Selling Underwater, for details.) Complications can include the following:

- a long costing run
- no cost specified for the item until the item cost is accurately recalculated based on a receipt or inventory adjustment cost

When you sell an item that has never been received, the cost of the item is calculated as zero. Later, when the item is received, a costing adjustment is created for the item based on the item receipt and the item fulfillment is updated with the new cost.

When a non-zero value is entered on the item receipt and it posts to the general ledger, a cost adjustment line will accompany the item receipt.

If the transaction date of the item receipt is in a closed period, the closed period needs to be re-opened.

Oracle recommends:

- Enter a purchase price for your items. The purchase price you enter should be your best estimate of the price that will show on the purchase order. Read Entering Purchasing/Inventory Information on Items.
- Restrict fulfillment until the item is on hand or has been received. For the preference Fulfill Based on Commitment, select Limit to Committed. Read the help topic Order Management Accounting Preferences.
Troubleshooting Inventory Costing

- Use approval routing to require approval for purchases. Require a cost to be entered as part of the approval process. Read the help topic Approval Routing.
- If you use the Warehouse Manager role, customize the role for the following: Rate access level is View only, Quantity access level is Edit. Read the help topic NetSuite Roles Overview.
- Set item receipts to default to show the cost from the linked purchase order.
- Always receive the purchase order for an item before you ship or fulfill the item.

**Note:** You can contact NetSuite Customer Support to enable a preference to use the item's purchase price instead of zero for an underwater shipment. This can minimize complications if the purchase price is equal to the price eventually entered on the receipt.

### Backdating to a Closed Period

Backdating a transaction is entering a date that is prior to the current date. For example, today is July 1, 2015 and today I enter an invoice with the date June 1, 2015. That invoice is backdated.

If you backdate a transaction to show a date that falls within a closed period and then later reopen that closed period, a cost recalculation will occur.

**Oracle recommends:**
If you backdate a transaction to show a date that falls within a closed period, you must first open the closed period **before** saving the backdated transaction.

### Reopening a Closed Period

If you reopen a closed period to process a backdated transaction, leave the period open until the inventory cost recalculation is completed.

**Important:** If you reopen a closed period to process a transaction, a cost recalculation can be triggered and you should not close the period until the cost recalculation is complete.

If you open the period, process the transaction, then close the period before the inventory cost recalculation is complete, this will cause errors and unpredictable results because NetSuite will not process a transaction with a date in a closed period.

If you attempt to backdate a transaction, you might see this warning message:

"The transaction date you specified is not within the current accounting period. Backdating a transaction to a previous period requires all periods from the revised date to be open and remain open during the costing run, or errors will result. In addition, backdating a transaction to a previous period will likely cause costing to run again for multiple transactions. This might result in extended costing runs and modified financial postings for the previous periods."

**Oracle recommends:**
- Avoid backdating transactions.
Do not close an accounting period unless you are certain that the cost recalculation is complete. This includes the standard month-end closing.

To learn more, see the help topic Accounting Period Management.

Using a Custom Script

If a custom script is written to override a standard NetSuite function, the script can cause a cost recalculation to be triggered. This can result in errors for costing and general ledger postings for transactions associated with the custom script.

**Important:** If your custom script accesses or updates inventory related transactions in a manner that cannot be accomplished through the user interface, please use extreme caution. The script can negatively impact your inventory costing.

**Oracle recommends:**

For the preference Allow Transaction Date Outside of Posting Period, select Disallow.

To learn more, see the help topic General Accounting Preferences.

Using FIFO/LIFO on the Inventory Worksheet

If you enter an inventory adjustment worksheet that includes an adjustment for an item that uses on FIFO or LIFO costing, costs are recalculated for those items using average costing, not FIFO/LIFO.

For example, if you do not receive and build an item prior to fulfilment the item can become underwater. If you fulfill and invoice the item in January and later receive and build the item in February, costs are understated for January but overstated for February.

During the time that the inventory level is negative, costs are understated because NetSuite estimates the cost based on the last transaction cost while above water. When inventory goes back above water, a cost adjustment is made to account for the period of costing to bring inventory to an above water state. This results in NetSuite reports showing understated or overstated costs during these two periods.

When the cost is calculated using Average costing, the worksheet effectively sells the items and then buys them back based on the cost input on the worksheet. When this happens, all FIFO/LIFO history is lost.

**Oracle recommends:**

- Use the inventory adjustment worksheet only for items that do not use the FIFO or LIFO costing methods.
- Avoid using the inventory adjustment worksheet for an item that is underwater. In such a case, the worksheet is used to create links to the negative items.
- The Inventory Count form can be utilized for updating the physical count instead of an inventory adjustment worksheet. An inventory adjustment can also be used (not the inventory adjustment worksheet.)

To learn more, see the help topic Adjusting Inventory.
Revaluing Standard Cost Inventory and Backdating

When you revalue standard cost inventory and include a backdate, this triggers a cost recalculation that runs for an extended period. Note that costing calculations for assembly item components run slower for any transactions that include them, and all affected transactions must be re-calculated.

If a standard cost is changed for an item, all assemblies that include that item as a component must have costs calculated again as well, along with any upper-level assemblies. Cost recalculation can take a long time if the component item is used across many sub-assemblies and is deep in the Bill of Materials structure.

Oracle recommends:

- When you revalue standard cost inventory with current or future dates, do not back date.
- If an item is a component of an assembly, the revaluation will take longer than a non-component item. Consider this to provide enough time for your month-end close.
- Consider a Cost of Goods Sold general ledger journal entry to make an adjustment instead of revaluing standard cost inventory.

**Note:** If you use this method, verify that financial reports and inventory reports are both accurate since inventory reports do not reflect journal entries.

To learn more, see Revaluing Standard Cost Inventory.

Creating a Stand Alone Credit Memo

If you need to return an item and create a standalone credit memo instead of entering a return authorization, the quantity is added back to inventory, but the value of the item is not credited to the Cost of Goods Sold (COGS) account of the item. This means that issuing a standalone credit memo for a return can result in inaccurate costing for the item.

Oracle recommends:

Always use the return authorization process to return items to inventory to maintain accurate costing. When you use the return authorization process, costing is sourced from the originating sales order or invoice. Then, creating the credit memo from the originating transaction retains the link for costing.

To learn more, see the help topic Vendor Return Authorization Overview.

Backdating an Item Distribution

If you enter an item distribution and then backdate a transaction prior to the distribution, this can cause problems with inventory costing, especially for lot-numbered or serial-numbered inventory.

Oracle recommends:

If you do enter an item distribution and then backdate a transaction prior to the distribution, this can result in a negative on-hand count for the item in a null location. If this occurs, NetSuite strongly recommends that you inactivate the item and then create a new item record to replace it.

To learn more, see Creating Item Records.
Cost Accounting Status on Item Records

Inventory and assembly item records include a Cost Accounting Status field that identifies the state of Cost Accounting calculations for that item. For Multi-Location Inventory users, the status is identified per location.

The Cost Accounting Status indicated can be one of the following:

- **In Queue** – flagged for Cost Accounting but calculations are not running yet
- **In Process** – flagged for Cost Accounting and calculations are currently running
- **Completed** – not flagged for Cost Accounting and calculations are not running
- **Error** – Cost Accounting calculations failed

When a new transaction is entered that affects Cost Accounting for an item, the cost accounting status for the item is set to **In Queue** if the current cost accounting status is either **Completed** or **Blank**. If the item status is **In Process** or **Error**, then the status is not reset.

The Cost Accounting Status indicated for serial or lot numbered items can be one of the following:

- **Pending** – flagged for Cost Accounting but calculations are not running yet
- **Processing** – flagged for Cost Accounting and calculations are currently running
- **Complete** – not flagged for Cost Accounting and calculations are not running
- **Failed** – Cost Accounting calculations failed

**Note:** The Cost Accounting Status field is blank if Cost Accounting calculations have never been run for the item/location.

Item Return Costing

When an item is returned by a customer, NetSuite must account for that item in the books by assigning it a return cost. This can be done in one of two ways:

- **Calculated Costing** – If you use calculated costing, you allow NetSuite to calculate the return cost of the item. If you allow the return cost to be calculated, it might not be the same cost every time.
- **Fixed Costing** – If you use fixed costing, you assign a fixed return cost for an item that is always used when the item is returned and overrides any calculated cost.

You are able to set a default cost to be used for an item when it is returned. This provides an alternative method to relying on NetSuite calculations to set the return cost, which might be a varying amount.

Use one of the following methods to set a fixed return cost for an item:

- **On Item Records**
- **On Return Receipts**

On Item Records

Inventory item and assembly item records now show the new field Default Return Cost. In this field, enter the rate you want to default to show as the cost for this item when it is returned. What you enter in this
field defaults to show in the Override Rate field on item receipts. You can still change this value after it appears on the item receipt.

- If you use the Multiple Units of Measure feature, this rate is always based on the stock unit.
- If you use the Multi-Location Inventory feature, this new field shows on the Inventory subtab of item records in the location list without being customized.
- If you do not use the Multi-Location Inventory feature, this field is hidden by default and you must customize the item record to show the field.

### On Return Receipts

Return receipts forms can now be customized to show the fields Override Rate and Override Rate Currency.

**To customize return receipts:**

1. Go to .
2. Next to Item Receipt, click Customize.
3. In the Screen Fields subtab, click the Columns subtab.
4. Check the Override Rate box.
5. Click Save.

When you use the custom receipt form, it shows these fields:

- Override Rate – This field defaults to show the value entered on item records. If the item record for an item being returned has no value entered in this field, it shows as blank and you can enter a values on an as-needed basis.
  - If you use the Multiple Units of Measure feature, the rate in this field is based on the units on the originating transaction.
- Override Rate Currency – The currency displayed in this field is always based on the base currency.
  - This field shows only if you use the Multi-Currency feature.

If you use the Multi-Location Inventory feature, when you select a location on the receipt, the rate and currency from the item record show in these fields. To learn more, see the help topic Returned-Item Costing Using Multi-Location Inventory.

If the Override Rate field is left blank on the item receipt, then NetSuite calculates the cost of the returned item.

### Group Average Costing

Group average costing enables you to track one average cost for an item across multiple locations within a defined group.

Group average costing is available only when you have enabled the Multi-Location Inventory feature. Group average costing is available for inventory items and assembly items.

First, create a location costing group record to track the locations associated with that group. Then, assign one or more locations to a location costing group. For details, read Creating a Location Costing Group.
Each time an inventory related transaction with costing impact is processed for a location costing group member, a group average cost is recalculated. The single average cost is calculated by dividing the total inventory value across locations by the total quantity across all locations. This calculated cost is synced within the group and is used in costing calculations for all locations.

Note that individual items are not assigned to a location costing group. Within a location, all inventory and assembly items that are assigned the Group Average costing method are included in the location costing group assigned to that location.

If an item is assigned the Group Average costing method, but one or more of its locations are not included in a costing group, then for those locations, the item's costing method is effectively Average, not Group Average, because no grouping calculations are done for those locations.

One benefit of group average costing is costing for underwater fulfillments. If a cost posts for Location A in the group and that cost propagates to the Location B in the group, if an underwater fulfillment posts for Location B, an average cost can be assigned to the underwater fulfillment. For details about underwater inventory, read the help topic Understanding and Avoiding Underwater Inventory.

Inventory Adjustment Worksheets are not be available for items with a Group Average costing method.

To enable group average costing:

1. To enable Group Average Costing, go to Setup > Company > Setup Tasks > Enable Features.
2. On the Items & Inventory subtab, check the Group Average Costing box.
3. Click Save.

**Note:** After Group Average is assigned to an item and the item has been saved, the costing method cannot be changed.

### Group Average Costing and Subsidiaries

The following applies to NetSuite OneWorld accounts.

The locations in a location costing group can be associated with one or more subsidiaries. When using locations from different subsidiaries in the same location costing group:

- All subsidiaries in the same location costing group must have the same base currency.
- If any subsidiary within a group is using the Multi-Book Accounting feature and the Multiple Currencies feature, all subsidiaries in the group must have the same secondary books and identical currencies. This is required to be able to calculate the group average cost across all subsidiaries in all currencies.

### Group Average Costing and Multiple Locations

When you use the Multi-Location Inventory feature with the Group Average Costing feature, you can choose to include the account values for group average cost items that are in transit between locations. This allows in-transit inventory accounts to be balanced during the bulk process.

Enabling this preference helps produce more accurate costing calculations and financial statement reporting by ensuring the group average cost reflects the assets of both on-hand and in-transit inventory accounts. To do so, the Include In-Transit Value in Group Average Cost Calculations preference must be enabled at Setup > Accounting > Accounting Preferences by a user who has the Set Up Accounting Item Record Management role.
permission. For details about this preference, read the help topic Items/Transactions Accounting Preferences.

### Group Average Costing Use Cases

When using group average costing, the item cost is calculated based on costs across all locations in the group.

<table>
<thead>
<tr>
<th>Date</th>
<th>Location</th>
<th>Transaction Type</th>
<th>Transaction Quantity</th>
<th>Transaction Rate</th>
<th>Transaction Value at Location</th>
<th>Quantity On-hand at Location</th>
<th>Location Costing Group Total Quantity</th>
<th>Location Costing Group Total Value</th>
<th>Group Average Cost Across All Locations</th>
</tr>
</thead>
</table>
| 6/1/15 | Location 1 | Item Receipt     | 10                   | $4.00            | $40.00                       | 10                            | Location Costing Group Total Quantity | Location Costing Group Total Value | Group Average Cost Across All Locations | 1. Location Costing Group Total Quantity - Location costing group total on-hand quantity resulting from the current transaction 2. Location Costing Group Total Value – Location costing group total value prior to the transaction + transaction value at location 3. Group Average Cost Across All Locations – Location costing group total value result from the current transaction

The image above describes sample data used in group average costing calculations for an item receipt.

- **1. Location Costing Group Total Quantity** - Location costing group total on-hand quantity resulting from the current transaction
- **2. Location Costing Group Total Value** – Location costing group total value prior to the transaction + transaction value at location
- **3. Group Average Cost Across All Locations** – Location costing group total value result from the current transaction

**Note:** After the group average cost is calculated, it is assigned to the item across all locations in the location costing group.

Transactions process group average costing as described below.

**Item Fulfillment**

Because an item fulfillment uses the group average cost, the group average cost does not change due to the transaction, as shown below.

<table>
<thead>
<tr>
<th>Date</th>
<th>Location</th>
<th>Transaction Type</th>
<th>Transaction Quantity</th>
<th>Transaction Rate</th>
<th>Transaction Value at Location</th>
<th>Quantity On-hand at Location</th>
<th>Location Costing Group Total Quantity</th>
<th>Location Costing Group Total Value</th>
<th>Group Average Cost Across All Locations</th>
</tr>
</thead>
</table>
| 6/2/15 | Location 1 | Item Receipt     | 10                   | $4.00            | $40.00                       | 10                            | Location Costing Group Total Quantity | Location Costing Group Total Value | Group Average Cost Across All Locations | 6/3/15 Location 1 Item Receipt 10 $4.00 $40.00 10 $40.00 $4.00 6/2/15 Location 1 Item Fulfillment (6) $4.00 (524.00) 4 4 40.00 $4.00 6/10/15 Location 2 Item Receipt 22 $3.80 $83.60 22 26 $16.00 $59.60 6/10/15 Location 1 Inventory Adjustment (2) $4.00 (8.00) 2 24 $16.00 $59.60 6/10/15 Location 1 Item Receipt 10 $4.00 $40.00 10 $40.00 $4.00 6/3/15 Location 1 Item Fulfillment (6) $4.00 (524.00) 4 4 40.00 $4.00 6/10/15 Location 2 Item Receipt 22 $3.80 $83.60 22 26 $16.00 $59.60 6/10/15 Location 1 Inventory Adjustment (2) $4.00 (8.00) 2 24 $16.00 $59.60

**Item Receipt or Inventory Adjustment**

An item receipt or inventory adjustment can have a rate that is different than the group average cost. Therefore, the group average cost of the item can change due to the transaction.

The group average cost fluctuates over time as transactions are entered.
Creating a Location Costing Group

Create a location costing group record to track the locations associated with that group.

To create a location costing group:

1. Go to Setup > Accounting > Location Costing Groups.
2. Enter a Name for the group.
3. Optionally enter a Memo. Later, you can search for the text you enter here.
4. For NetSuite OneWorld accounts, in the Costing Group Currency field, select a currency to limit the subsidiaries available for the costing group. Locations are available to add to the costing group only if they are associated with a subsidiary that has the selected costing group currency as their base currency.
5. On the Location subtab, in the Select column, check the box next to each location you want to be a member of this group.

The location list on the location costing group record is filtered by your permission to access each location and subsidiary.
6. Click Save.

The location costing group you created now appears in the Costing Group field on item records.

Adding Locations to a Location Costing Group

A location can be assigned to a location costing group in two ways:

- On the location record, select the appropriate location costing group.
- On the location costing group record, select the location.

A location can be assigned to only one location costing group. Locations are not required to be assigned to a location costing group.

Important: A new or existing location can only be assigned to an existing location costing group if there are no transactions associated with the location for any items using the Group Average costing method.

Assign new locations to a location costing group when the new location is set up before entering any transactions associated with that location. After a location record has been assigned to a location costing group....
Group Average Costing

If you have enabled the Multi-Location Inventory feature and the Group Average Costing feature, you can process account adjustments to ensure that item costs are consistent within costing groups so that location balance sheets are accurate for group average cost items. When you balance location costing group accounts, costing adjustments update individual location inventory values to match the group average cost.

Group Average Costing enables you to track the average cost for an item across locations using location costing groups. The Balance Location Costing Group Accounts form enables you to periodically adjust location inventory accounts for group average cost items. Doing so ensures that the inventory account balance at each location calculates accurately as (location quantity) x (group average cost).

To keep location accounts in sync, periodically use the Balance Location Costing Group Accounts form to examine all transactions for each location in a costing group. Transactions are examined from the point in time that the most recent previous adjustment was run. Based on these transactions, NetSuite determines the appropriate account variance and posts a cost adjustment to the general ledger. After all positive and negative adjustments post, location costing group accounts should balance close to zero, depending on rounding.

Using this adjustment form provides visibility into general ledger inventory account adjustments across locations to know the impact of managing an item’s cost across a company.

As shown below, without entering an adjustment using the Balance Location Costing Group Accounts form, costs across locations might not balance.

Refer to the image above related to these details:

1. The Group Average Costing method is defined on the item record.
2. Locations are assigned on the Location Costing Group record.
3. The group average cost for an item is calculated as follows:
   \[ \text{Group Average Cost} = \frac{\text{Total inventory account value across all locations}}{\text{Total quantity across all locations}} \]
4. The location average cost for an item is calculated as follows:
   \[ \text{Location Average Cost} = \frac{\text{Location inventory account value}}{\text{Location quantity}} \]

In Step 4 above, when a transaction is entered or changed that affects inventory costing for a Group Average cost item, NetSuite calculates an average cost across all locations in the costing group. That group average cost is then assigned as the cost for that item in all the locations.

In the example, each location receives the item at a specific cost:
- Location 1 = $6.00
- Location 2 = $3.00
- Location 3 = $7.00

Then, if you examine the inventory value for a specific location, the total in the inventory asset account is based on the receiving cost specific to that location (Receiving cost x Quantity received). That inventory-specific asset cost amount might not equal the average cost calculated for the group, as shown in Step 4 above. Therefore, the inventory value for a specific location might not equal the calculated value (Quantity at the location x Group average cost).

**Note:** The average cost for each location which is calculated as (Account Value / Quantity) might be different across locations and can be different from the Group Average Cost.

Using the Balance Location Costing Group Accounts form, general ledger adjustments balance accounts across locations.

Refer to the image above related to these details:
1. The Group Average Costing method is defined on the item record.
2. Locations are assigned on the Location Costing Group record.
3. The group average cost for an item is calculated as follows:
= total inventory account value across all locations / total quantity across all locations

4. Balance Location Costing Group Accounts to post general ledger adjustments that balance accounts.

5. The location average cost for an item is calculated as follows:
   = location inventory account value / location quantity

Use the Balance Location Costing Group Accounts form to adjust inventory at the end of a period you select. You should use this form to adjust inventory when you close a period. If you choose, you can perform this more often, such as updating account balances weekly.

To balance location costing group accounts form data:

1. Determine the start date.
   a. Determines the most recent Balance Location Costing Group Account (BLCGA) date.
   b. Checks for unadjusted transactions dated on or before that date.
      - If unadjusted transactions exist, the BLCGA date prior to the earliest existing unadjusted transaction date is determined. That date plus one day is set as the new BLCGA date.
      - If unadjusted transactions do not exist, the previous BLCGA date plus one day is set as the new BLCGA date.

2. Calculate item variances.
   Variance for each item in each location of the location costing group is calculated by comparing Group Average Cost x Quantity to the location account value of the item (based on transaction activity within the date range).

3. Create journal entries.
   Create one journal entry for each item/book/subsidiary to balance all accounts within the location costing group.
      - One journal entry is created for the asset summarized values.
      - One journal entry is created for the in-transit summarized values.

   Note that the amount per fulfillment variance is linked to the journal entry.

Example:

- **3/2/15** – Received a quantity of five in Location 1 (Subsidiary A).
  
  Upon receipt, the item cost is calculated as follows:
  
  Total value for all locations divided by total quantity for all locations, or ($20 / 5) = $4.
  
  This average cost of $4 then propagates to location 2 and location 3, even though they have not received the item yet.

- **3/15/15** – Received a quantity of six at cost of $4.50 in Location 2 (Subsidiary A).
  
  After those six are received, the quantity is added to the five previously received on 3/2 for a total quantity of eleven. Now, the average cost for the group is calculated as (total value location 1 + total value location 2) divided by total quantity at all locations. Or, ($20 + $27) / (5 + 6) = $4.27 for the new group average cost. This new average cost for the group then populates for the item in all locations in the group.

- **3/20/15** – Received a quantity of seven at cost of $5.00 in Location 3 (Subsidiary B).
  
  When these seven are received, they are added to the previous eleven for a new total quantity of eighteen. Now, the group average cost is calculated as (total value location 1 + total value location 2 + total value location 3) divided by the total quantity for all locations. Or, ($20 + $27 + 35) / (5 + 6 + 7)
= $4.56 for the new group average cost. This new average cost for the group then populates for the item in all locations in the group.

The discrepancy arises when you try to multiply the quantity on hand at a single location by the group average cost. Although the amount balances out across all locations, a single location can show an amount higher or lower than is accurate. This is portrayed in the next to the last column in the image below.

The Balance Location Costing Group Accounts form is used to generate an adjustment for each location to account for group average fluctuations. Note that the final column above shows the balance after the adjustment is run.

### Balance Location Costing Group Accounts Processing Notes

Please note the following about processing adjustments with the Balance Location Costing Group Accounts (BLCGA) form.

- You should use the Balance Location Costing Group Accounts form at the end of every period.
- Run times are longer when group average cost items are included on backdated inventory transactions.
- For the date range between the BLCGA As Of date and the date of the oldest unadjusted transaction for the selected location costing group, all accounting periods must be open.
- Accounting periods must be unlocked for all subsidiaries with locations in the selected location costing group.
- For NetSuite OneWorld accounts, one adjustment is created per subsidiary.
- All locations within the subsidiary or location costing group are processed. Locations cannot be excluded from the adjustment to keep all locations within a subsidiary or location costing group in sync.
- If you have enabled the Include In-Transit Value in Group Average Cost Calculations preference, the BLCGA includes an in-transit value and an in-transit quantity in addition to the location asset value and location quantity. These are combined to calculate a total quantity and total value for all locations within the location costing group. When the BLCGA is processed, for each location, separate adjustments post to the general ledger for the location value and the in-transit value.
For details about the Include In-Transit Value in Group Average Cost Calculations preference, read the help topic Items/Transactions Accounting Preferences.

**Important:** If inventory costing is currently running or scheduled to run, this can impact the results of BLCGA inventory adjustments and balances. NetSuite warns you when inventory costing calculations are pending or currently in progress because some transactions might not be included in the account adjustments created by the BLCGA process, resulting in problems with financial reports and account reconciliations.

**To balance location costing group accounts:**

1. Go to Lists > Accounting > Balance Location Costing Group Accounts.
2. Select a Location Costing Group.
3. For NetSuite OneWorld accounts, you can choose to filter by Subsidiary. Select one subsidiary or press Ctrl to select multiple subsidiaries.
4. If you track Departments or Classes, optionally select them. The class and department shown on the header of the resulting inventory adjustment are sourced from the header of this form. However, the department and class on individual line items on an inventory adjustment are sourced from the item record.
5. Select an As Of Date to define the end of the adjustment period. NetSuite processes transactions beginning from the last valid Balance Location Costing Group Accounts date through the As Of date.
6. In the Adjustment Account field, select an adjustment account to define which account a cost adjustment posts to when you use the Balance Location Costing Group Accounts form. You should select a single account for each location costing group for adjustments to post to. By using a single adjustment account per location costing group, it is easier for you to know if location accounts are in sync. Accounts available to be selected include only the following:
   - Expense accounts with locations specified for the Location Costing Group
   - Expense accounts available to all subsidiaries (for NetSuite OneWorld accounts)
   - Expense accounts that you have permission to see based on restrictions for class, department, and location.
7. You can run the adjustment for all items or select specific items.
   - To run the adjustment for all items check the All Items box.
   - To run the adjustment for specific items, clear the All Items box. Then, check the box in the Select column next to items you want to create an adjustment for.

**Note:** Only items assigned the Group Average costing method can be selected.

8. Click Submit.

When you submit the Balance Location Costing Group Accounts form, NetSuite calculates the adjustments and generates a bulk process list. After the inventory adjustment calculations are completed and the appropriate transactions are processed for the adjustment, you can view a list of previous Balance Location Costing Group Accounts processes that have been run. For details, read Balance Location Costing Group Accounts Status.

After a Balance Location Costing Group Accounts has processed adjustments for a particular subsidiary, it is okay to run another adjustment later that includes all subsidiaries. The subsidiary will be calculated again.
Journal Amount Rounding

The calculated journal adjustment can result in an amount smaller than the currency unit can account for. For example:

- 2.02414 = Calculated adjustment amount
- 2.02 = Smallest amount that can be transacted
- 0.00414 = Remaining value in the asset or in-transit account that is not transacted

In such cases, journal adjustment transactions can result in a fractional leftover amount remaining in an account. This amount should never be more than one currency decimal unit. When this occurs, the next Balance Location Costing Group Accounts process takes into account the fractional variance amount. This can resolve the variance or change the variance amount. Note that these fractional amounts might cause a value to show for an item when the quantity at the location is zero due to rounding variances that are not yet resolved.

Balance Location Costing Group Accounts Status

When you submit the Balance Location Costing Group Accounts form, NetSuite calculates the adjustments and generates a bulk process list. After the inventory adjustment calculations are completed and the appropriate transactions are processed for the adjustment, you can view a list of previous Balance Location Costing Group Accounts processes that have been run.

This list can be used for reference to know as of which date you last ran an adjustment for a location costing group.

This bulk process list includes the following for each Balance Location Costing Group Accounts adjustment:

- bulk process run date
- bulk process start date
- as-of date
- location costing group
- subsidiary
- adjustment account

To view the Balance Location Costing Group Accounts Status page:

1. Go to Lists > Accounting > Balance Location Costing Group Accounts > Status.
2. Optionally filter the list by clicking Filters. Then, you can make a selection in the Date Created field, or set a date range by entering From and To dates.
   Click Refresh to update the list.

Standard Costing

The Standard Costing feature enables manufacturers and wholesale distributors to identify and correct problems with inventory costing issues by giving insight into costing variances and their causes.

Using Standard Costing, you maintain standard costs across cost categories for an item. These standard costs identify the expenses you expect to incur for items over time. Keeping track of the expected cost
Standard Costing lets you compare that amount to the cost you incur for items. Then, you can analyze any variances between the standard (expected) cost and actual cost of items.

Standard Costing not only tells you that a variance occurs, but it also helps you understand why costs are different from what was expected. Variances might be caused by changes in how much you pay for the material or by changes in the quantity of material used.

- Purchase price variances are generated in the procurement process.
- Production quantity and cost variances are generated in the production process.
- Unbuild variances are generated during the disassembly process.

Knowing the cause of the variance helps you identify opportunities to correct costing issues in your manufacturing and procurement processes and take action to improve on these areas in the future.

**Using Standard Costing**

**Standard costing workflow:**

1. Enable the **Standard Costing** feature.
   
   When the feature is enabled, the Standard Costing costing method is available to be used with inventory and assembly items.
   
   Read **Enabling Standard Costing**.

2. Create **Cost Categories**.
   
   Cost categories are used to classify the type of inventory item. They enable you to categorize the different types of manufacturing variances. For use with Standard Costing, you can set up cost categories and assign them a cost type of material or service.
   
   Read **Creating Cost Categories**.

3. Configure **Item Records**.
   
   On item records, you can select Standard Cost as a costing method for assembly items and inventory items. When an item uses standard costing, variances are generated based on differences between the fixed cost and the actual cost of the item.
   
   The Standard costing method can be selected for lot or serial numbered items, as well.
   
   For service items and inventory items, you can assign a cost category to help identify variances.
   
   Read **Setting Up Item Records for Standard Costing**.

4. Define **Cost Versions**.
   
   If you expect standard costs to change over time, or costs to vary based on location, you can establish multiple cost versions to reflect this.
   
   For example, if costs change quarterly, you can establish four cost versions establishing standard costs for each quarter of the year.
   
   Read **Defining Cost Versions**.

5. Set up **Standard Costs**.
   
   For each cost version, you need to enter the standard cost for inventory items in a planned standard cost record. This record stores the expected cost of inventory items. This expected standard cost is used to calculate variances from the actual cost of items.
   
   Read **Entering Planned Standard Cost Records**.

6. Rollup standard costs to calculate the total cost of assemblies.
   
   The cost roll up calculates the total fixed cost of assembly and sub-assembly items based on data entered on the planned standard cost record. The planned standard cost record is sourced to find
the cost of individual component items for assemblies. The cost of each member and sub-assembly is rolled up to calculate the total cost of the assembly.

Read Standard Cost Rollup.

7. Revalue inventory and update standard costs.

Revaluing inventory updates the standard cost of items and identifies the date that cost becomes effective. Revaluation can be run in two ways:
- As a bulk process using existing cost version records
- Manually by entering new costing data by hand

This process also runs an inventory revaluation. This process reviews your inventory and revalues it based on current standard cost changes.

Read Revaluing Standard Cost Inventory.

8. When you enter transactions, variances general ledger lines post variance amounts to the appropriate accounts based on the differences between the actual cost and standard cost.

Read Standard Costing and Transactions.

### Standard Costing Example

You enabled the Standard Costing feature and set the item record for Item A to use Standard Costing. You enter these cost versions and standard costs for Item A:

<table>
<thead>
<tr>
<th>Item</th>
<th>Cost Version</th>
<th>Standard (Fixed) Cost</th>
<th>Cost Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item A</td>
<td>Q3 2011</td>
<td>$7</td>
<td>Material: metal</td>
</tr>
<tr>
<td>Item A</td>
<td>Q4 2011</td>
<td>$6</td>
<td>Material: metal</td>
</tr>
<tr>
<td>Item A</td>
<td>Q1 2012</td>
<td>$7</td>
<td>Material: metal</td>
</tr>
</tbody>
</table>

Note that you can assign a cost category to each cost version. This means costs can be itemized in separate cost categories.

Next, you run a bulk inventory revaluation to set standard production cost using the Q3 2012 cost version. Based on the effective date assigned to the cost version, the cost in that version is used for transactions and records entered on and after that effective date.

<table>
<thead>
<tr>
<th>Item</th>
<th>Cost Version</th>
<th>Standard (Fixed) Cost</th>
<th>Cost Category</th>
<th>Effective date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item A</td>
<td>Q3 2011</td>
<td>$7</td>
<td>Material: metal</td>
<td>July 1, 2011</td>
</tr>
</tbody>
</table>

Then, a transaction entered for Item A on August 1, 2011 identifies a cost category of *Material: metal*, and has a fixed standard cost of $7.

Now, comparisons can be made to find out if the costs incurred for Item A are higher, lower, or as expected. For example, if you enter a receipt for a shipment of Item A on August 10, 2011 and the cost on the receipt is $10, you will be able to track the cost variance.

- Standard cost on August 10 = $7
- Actual cost on August 10 = $10
- The difference between standard and actual cost is ($10 - 7 = $3)

A variance posts for the difference:
- $7 posts to the inventory asset account
Enabling Standard Costing

To use standard costing for items, you must enable the feature. After the feature is enabled, item records have the option to use Standard in the Costing method field.

**Note:** Before you enable the feature, verify that the preference to Use Item Cost as Transfer Cost is disabled. For details about setting this preference, read the help topic Transfer Order Preferences.

**To enable Standard Costing:**

1. Go to Setup > Company > Setup Tasks > Enable Features.
2. Click the Items & Inventory subtab.
3. Verify that the Inventory box is checked.

**Note:** If the Multi-Location Inventory feature is not already enabled, you must enable it to use Standard Costing.

4. Check the Standard Costing box.
5. Click Save.

After the feature is enabled, NetSuite automatically creates a default cost category. This category is used by default for all new inventory, assembly, and service item records you create. For details about creating additional cost categories, read Creating Cost Categories.

Creating Cost Categories

Cost category records are used to classify different types of costs associated with your items. Using cost categories helps you to track costs and variances in the manufacturing workflow.

For example, you manufacture widgets to sell to your customers. When you manufacture a widget, you assemble materials made of wood and metal and then paint the widget after it is put together. For accounting purposes, you want to track the cost of each material and service you use to create each widget. To do so, you can create cost categories that define several kinds of costs that can be incurred during widget manufacturing.

You might create cost category records such as the following:

- Material: Metal
- Material: Wood
- Labor: Painting

After the cost category records are created, you can then assign a cost category to each item and material you use. Cost category assignment might look like the following:

<table>
<thead>
<tr>
<th>Item Name</th>
<th>Description</th>
<th>Cost Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item AB1001</td>
<td>Wooden Widget Component 1</td>
<td>Material: Wood</td>
</tr>
<tr>
<td>Item AB1002</td>
<td>Wooden Widget Component 2</td>
<td>Material: Wood</td>
</tr>
</tbody>
</table>
Standard Costing

<table>
<thead>
<tr>
<th>Item Name</th>
<th>Description</th>
<th>Cost Category</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item AB1003</td>
<td>Metal Widget Component 1</td>
<td>Material: Metal</td>
</tr>
<tr>
<td>Service Item XY2002</td>
<td>Widget Painting</td>
<td>Labor: Painting</td>
</tr>
</tbody>
</table>

After each item has a cost category specified, it is easier to track total costs for each category. When you process a production run of widgets, you can know how much was spent on wooden materials, how much was spent on metal materials, and how much was spent on service labor to produce the widgets you created.

Additionally, when there are variances in production costs for assembly items, the variances can be tracked by cost categories. For example, if you process a production run of widgets and the cost for that run is much higher than you expected, you can know that a higher cost for the components in the Material: Wood category were the cause of the cost overrun.

Cost categories can be specified on each item record.

The Cost Category field is available only for these item types: Inventory, Non-inventory, Service, and Other Charges.

- Inventory items can have only one material cost category.
- Service items can have only one service cost category.
- Assembly items can have more than one cost category because assembly costs are defined by the component members. The cost amount and cost category of each component member of an assembly is used to calculate the cost of the assembly and identify the categories associated with it. This calculation process is called a cost rollup for assemblies.

For more details, read Standard Cost Rollup.

When the Standard Cost feature is first enabled, NetSuite automatically creates one cost category. This category is used by default for all new inventory, assembly, and service item records you create. You can add more cost categories as needed.

**To create a cost category:**

1. Go to Setup > Accounting > Setup Tasks > Accounting Lists > New.
2. Click Cost Category.
3. Enter a name for the category.
4. In the Cost Type field, select one of the following:
   - Landed
     The Landed shows only if you have enabled the Landed Cost feature.
   - Material
   - Service
5. In the Expense Account field, select the appropriate default expense account to be used as a clearing account for the landed cost of items. Then, when the item is sold, the cost of goods sold is accurately reflected.

The Expense Category field only shows on a cost category record when you select Landed in the Cost Type field. An expense account cannot be associated with a Material or Service type cost category.

If you prefer not to associate a landed cost category with a Cost Of Goods Sold (COGS) account, the landed cost category account is intended as a holding account.

When landed cost is allocated, it posts to two accounts:
Standard Costing

- the asset account of the item
- the landed cost category account

That posting is balanced out by a purchase line, either on the same bill or another purchase transaction, such as a shipping bill. The costing is accounted for in the COGS account of the item after the item is sold.

**Important:** If the Expand Accounts preference is enabled, you can choose any account, not just bank accounts or expense accounts.

6. Check the Inactive box only if you do not want this category to show in lists.

A cost category can only be inactivated if there are no items associated with that category.

7. Click Save.

Now, you can select this cost category on item records and landed costs can be included on receiving transactions.

**Setting Up Item Records for Standard Costing**

To use standard costing for an item, set up the item record.

**To set up an item record for standard costing:**

1. Go to Lists > Accounting > Items.
2. Click Edit next to the item record.
3. On the Purchasing/Inventory subtab, select the Standard costing method.

   **Note:** The costing method cannot be changed after the record is saved.

4. Set the cost category.

   Cost categories you have created appear in the list.

   For details about cost categories, read Creating Cost Categories.

5. Enter a cost in the Standard Cost field. You can enter a cost per location. The value in this field can be used as the default when you create a planned standard cost record.

   To streamline data entry for setting up standard costs, you can also import values into this field using CSV import.

6. In the Purchase Price Variance Account field, choose the account to post a variance to when a purchase transaction calculates a cost variance.

7. In the Gain/Loss Account field, choose the account to post a variance to when an inventory transfer calculates a cost variance.

8. On assembly item records, complete the following:

   1. In the Production Quantity Variance Account field, choose the account to post a variance to when the assembly cost is higher or lower than expected due to the number of items used in the assembly build.

      For example, a variance is created if a build costs more because you use 10 widgets when you normally use 8.

   2. In the Production Price Variance Account field, choose the account to post a variance to when the assembly cost is higher or lower than expected due to the expense of items used in the assembly build.
For example, a variance is created if a build costs more because you use widgets that cost $30 each when you normally pay $20.

3. **In the Unbuild Variance Account field**, choose the account to post a variance to when an unbuild transaction calculates a cost variance.

These fields show only on assembly item records.

9. Complete additional fields as necessary.

10. Click **Save**.

### Deleting a Standard Cost Item

A warning message is displayed when you attempt to delete an item that has a standard cost, either active or historical. This is done to help preserve the integrity of the data used to evaluate items’ inventory costs. For example, this happens when the unit cost of an item is found in inventory revaluation transactions and not on item records. Before you can delete such an item, you must first delete the standard cost on the inventory revaluation transaction. The warning message displayed includes a link to the revaluation transaction that includes the standard cost.

### Defining Cost Versions

After you have created cost category records and set up item records for standard costing, you need to create standard cost version records for your items.

A standard cost version is a label to identify a time period or other identifying characteristic that you use to identify costs for items. Having various cost version records allow you to record the cost you expect to incur for an item at a particular time.

Knowing the expense you expect to pay for an item helps you to track cost variations by giving you a point of comparison after you have an actual cost or bill for an item. For example, if you record that you expect to pay $5 each for Item A this month, but later you get a vendor bill for Item A at $8 each, you can know that your costs for that month are higher than you anticipated.

Creating standard cost version records helps you track these variances. Each cost version stores a standard cost to be used on different occasions. You can use multiple cost versions per item to track expected costs over time.

For example, if the cost of an item is expected to change each quarter, you can create a cost version for each quarter:

- Q3 2011
- Q4 2011
- Q1 2012
- Q2 2012

When you have a cost version for each quarter, you can track the specific expected cost for each quarter.

Cost versions are not limited to being based on quarters or time periods, they can identify any specifying information that you choose.

**To enter a cost version:**

2. Enter a name for this cost version. For example, enter Q1 2012.

**Note:** If you are using NetSuite OneWorld, the cost version name must be unique per subsidiary. For example, Subsidiary US has a cost version named Version 1 Q1 2012. The Subsidiary UK can also have a cost version named Version 1 Q1 2012.

3. In the Location field, select one or more locations that this costing version is applicable to.

4. In the Inventory Standard Cost field, select one of the following to define how the standard cost of inventory items is automatically calculated:
   - **Average Cost** – The average cost of the inventory
   - **Item Default** – The cost set in the Standard Cost field on the item record. When the cost version uses the Item Default setting, NetSuite generates planned standard cost records based on the Standard Cost field on the Inventory subtab on the item record.
   - **Last Purchase Price** – The calculated last purchase price. For details, read Entering Sales/Pricing Information for Items.

5. Click Save.

After you have created cost version records, you can set up a planned standard cost record for your cost versions. The planned standard cost is the record you use to specify the expected standard cost related to each cost version. For details, read Entering Planned Standard Cost Records.

### Entering Planned Standard Cost Records

Using Standard Costing, you can compare the expected cost for an item with the actual cost incurred. To make this comparison, you need to define the expected cost for each cost version. This information is defined on planned standard cost records.

Planned standard cost records are a tool to map out your plan for expected expenses. Planned standard cost records are a draft to track the standard, or expected, cost of items you anticipate using in the future. The standard cost is a fixed amount that you plan for as an expense.

You can create and store any number of planned standard cost records to anticipate a variety of potential costing scenarios.

For example, you know a specific cost you expect to incur for an item on a particular date. You can enter a planned standard cost record to show the cost you expect for an item on specific future dates. You expect an item to cost $10 during January, but anticipate a rise in the cost to $20 during February. Your planned standard cost record plans for these cost fluctuations.

The planned standard cost record stores the fixed standard cost amount for an item, and each cost can be identified by a Cost Version and a Cost Category, as shown below:

<table>
<thead>
<tr>
<th>Cost Version</th>
<th>Item Name</th>
<th>Cost Category</th>
<th>Standard Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>Q3 2011</td>
<td>Item AB1001</td>
<td>Material: Wood</td>
<td>$10</td>
</tr>
<tr>
<td>Q4 2011</td>
<td>Item AB1001</td>
<td>Material: Wood</td>
<td>$20</td>
</tr>
<tr>
<td>Q1 2012</td>
<td>Item AB1001</td>
<td>Material: Wood</td>
<td>$30</td>
</tr>
<tr>
<td>Q2 2012</td>
<td>Item AB1001</td>
<td>Material: Wood</td>
<td>$50</td>
</tr>
</tbody>
</table>

You can see by the above planned standard cost record that prices for Item AB1001 are expected to rise over time. In Q3 the anticipated cost is $10, for Q4 it is $20 and further upwards over time.
When you assign a cost category, the cost is itemized in the specified category during the time that this cost version is used in production. As shown below, the parts of the assembly process for Assembly Widget A are categorized by materials and labor.

### Planned Standard Cost Record: Assembly Widget A-Q3 2011

<table>
<thead>
<tr>
<th>Cost Category</th>
<th>Cost</th>
<th>Item</th>
<th>Quantity</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material: Metal</td>
<td>$90</td>
<td>Metal Component 1</td>
<td>3</td>
</tr>
<tr>
<td>Material: Wood</td>
<td>$50</td>
<td>Wooden Component 2</td>
<td>2</td>
</tr>
<tr>
<td>Labor: Assembly</td>
<td>$40</td>
<td>Widget Assembly</td>
<td>1</td>
</tr>
<tr>
<td>Labor: Painting</td>
<td>$30</td>
<td>Widget Painting</td>
<td>1</td>
</tr>
</tbody>
</table>

Included is the quantity of each component which records the amount you expect to use in a build. This information is used to calculate variances by comparing expected usage to actual usage.

**Note:** Amounts entered on planned standard cost records do not have an impact on costing calculations unless the record is selected to be updated into production.

### Creating New Planned Standard Cost Records

A new planned standard cost record can be created either manually or automatically.

- **Automatic** standard cost records are created for assembly items when you run a cost rollup.
  - Automatic standard cost records show costing data based on NetSuite calculations of component item costs.
  - When an automatic standard cost record is generated, the new calculated costs will overwrite the previous manual data if a standard cost record has previously been entered manually for the item.

  For details, read Standard Cost Rollup.

- **Manual** standard cost records are created when you complete the steps below to enter costing data for an item by hand.

**Note:** Calculations are performed with decimal precision to seven places. For example, 9.87654321 is calculated as 9.8765432.

### To manually create a new planned standard cost record:

2. Choose a **Standard Cost Version**.
3. Select a location. The location you choose determines the location where you can push this version to production and use it for standard costing calculations.
4. Select an item.
5. Select a **Cost Category**. This category defines how cost variances will be tracked.
6. In the **Cost** field, enter the standard cost for the item to be associated with the selected category. This is the fixed cost you expect to pay.
   - If the item you selected is not an assembly item, this is the cost of the item selected in the header.
If the item you selected is an assembly item, this is the cost of the component on this line.

7. If the item you selected is an assembly item, complete these fields:
   1. Select a component.
   2. Enter a quantity. This is the number of this component you expect to use in a build.
   3. Enter a unit of measure.

8. Click Add.
   Non-assembly items can have only one cost category associated with them.
   For assembly items, you can associate multiple cost categories to track costs. If you select only one category, the entire standard cost of the item is tracked in that category.

9. Repeat these steps for each cost category you need to track for this assembly item.

10. Click Save.

Best Practice: Creating planned cost records using import and Cost Rollup

You can use import functions and the Standard Cost Rollup form to create planned cost records for the inventory items. When you process the rollup, it creates the revaluation and all the planned cost records for the inventory items.

To create new records:

1. Import the cost to the standard cost field on the item record using CSV Import or SOAP web services. Read the help topic CSV Imports Overview.
2. Create a cost version with Item Default selected as the inventory cost. Read Defining Cost Versions.
   When you run the rollup, NetSuite creates all the planned standard costs for the inventory items. These are based on the item record value when the Update Inventory Cost box is checked on the item record.
4. Run a revaluation. Read Revaluing Standard Cost Inventory.

Standard Cost Rollup

The standard cost rollup helps maintain accurate costing data for assembly items by calculating the standard cost of assemblies. The cost of an assembly is determined based on current costs of member components.

The cost rollup process calculates the fixed cost based on data entered on the planned standard cost record. This allows the most accurate cost of each assembly component to be used in costing calculations.

For example, you want to know the cost of Assembly Item D. Assembly Item D is comprised of one each of Item A, Item B and Item C. The cost of each component is multiplied by the number used in the assembly, and the sum is totaled to find the current cost of the assembly.

When a cost rollup is performed, NetSuite examines planned standard cost records to find the following:

- Item A = $5
- Item B = $6
- Item C = $7

Using this data, NetSuite calculates the cost of Item D as \((5 + 6 + 7) = $18\). After the cost is calculated, this information is stored. This enables you to track your expected cost of $18 for Assembly Item D.

**Note:** Calculations are performed with decimal precision to seven places. For example, 9.87654321 is calculated as 9.8765432.

In addition, cost calculations are performed for all parent component items. If an assembly has a component that is itself an assembly item, the same calculation is performed for the sub-assembly members as well. The cost calculations are performed all the way down to the lowest sub-assembly level and rolled up to find the cost of the parent assembly item.

- A cost rollup is performed on an item only if that assembly has a cost category selected on the item record. Then, the calculated costs are broken out by components and cost categories.
- The standard cost of all assemblies are calculated regardless of whether its components items use actual, average, or standard costing.

**To run a cost rollup:**

1. Go to Lists > Accounting > Planned Standard Cost Rollup.
2. Select one or more Standard Cost Versions. Click the icon to open a multi-select popup window. A list of items corresponding to the cost versions shows.
3. In the Effective Date field, enter the date you want the new standard cost to take effect. This defaults to the current date.
4. Check the Update Inventory Cost box to set the standard cost of all planned standard cost records of inventory items.
   When this box is checked, the planned standard cost records of inventory items are created or updated based on the inventory costing method defined on the cost version. When the default item record selection is used on the cost version, the cost rollup process reflects the cost in the Standard Cost field on the item record for each item selected. Also, the planned standard cost of inventory items is automatically generated as part of the rollup process.
   The next time you open this form, NetSuite checks or clears the box based on the previous use.
5. The Rollup Assemblies Based on Components preference enables you to select only the component and NetSuite creates inventory revaluation entries for all the higher-level assemblies. For example, you can introduce a new component for several existing assemblies, as shown:
   - Assembly A, Subassembly B, Component C (new)
     Check the Rollup Assemblies Based on Components box and select component C on the form. When you submit the form, NetSuite finds all the associated assemblies within the entire bill of materials (BOM) tree and creates inventory revaluation transactions for the component and for the assemblies (A,B,C).
6. Check the Select box next to an item to include it in the cost rollup calculations. Clear the box next to an item to exclude it from calculations.
   Check the All Items box to perform calculations for all items.
7. Click Submit to perform the calculations.

When you submit the form, the cost rollup calculations are performed and the planned standard cost record for all items and sub-items are updated or created. The list of these newly calculated planned standard cost records is displayed.
Click the View or Edit link next to a planned standard cost records for details on that record.

For more details about planned standard cost records, read Entering Planned Standard Cost Records.

Revaluing Standard Cost Inventory

You can enter a transaction to revalue your standard cost inventory for each planned standard cost record. This revaluation process does the following:

- Sets the standard cost for items as of the specified effective date
- Calculates the current inventory value based on the current standard cost

Setting Current Standard Cost

1. First, the revaluation transaction sets the standard cost of an item.
   This process identifies in the system which cost and cost category will be used on transactions for this item as of the effective date.
2. After the revaluation is performed, transactions entered use the newly established standard cost for items.
   For example, the current cost on record for the item Assembly Widget A is $20. You have previously created a planned standard cost record for Widget A that is associated with cost version Q3 2011 and shows the standard cost of Widget A at $30. Now, you want to push that cost to production so it is used in costing calculations as of July 1, 2011. To do so, enter an inventory cost revaluation.

Calculating Inventory Value

An inventory cost revaluation transaction sets the value of on-hand inventory. This value is calculated as:

\[
\text{On-hand value} = (\text{standard cost} \times \text{current quantity on hand})
\]

Therefore, if the current standard cost of Item A is set at $30 and the on-hand count is 100 units, then the current value of Item A stock on hand is \((30 \times 100) = 3000\).

For assemblies, this is calculated as follows:

\[
\text{On-hand value per cost component} = (\text{component standard cost} \times \text{current quantity on hand})
\]

After the revaluation is performed, inventory values on records are current and more accurate.

When you enter an inventory revaluation, the result will be blank for any item with no quantity on hand.

Entering a Revaluation Transaction

You can process an inventory revaluation in two ways:

- **Bulk Revaluing Standard Cost Inventory**
  Select an existing cost version record, and set the date those costs become effective. Do so for all items associated with the cost version or only for select ones.
- **Manually Enter an Inventory Cost Revaluation**
Select an item, and enter standard costing details. Upon submitting, a cost version record is created, and these costs become effective as of the transaction date.

You can enter only one revaluation transaction per date for each item in a specified location.

**Note:** Calculations are performed with decimal precision to seven places. For example, 9.87654321 is calculated as 9.8765432.

**To delete a revaluation:**

1. Go to Transactions> Inventory> Revalue Inventory Cost > List.
2. Click **Edit** next to the revaluation you want to delete.
3. On the form, in the **Actions** list, select **Delete**.
   - If you prefer to have an audit trail instead of deleting, you can run the inventory cost revaluation again using the same parameters as the initial one.

**Revaluation and Multi-Book Accounting**

**Important:** For NetSuite OneWorld accounts that use Foreign Currency Management with the Multi-Book Accounting feature, the exchange rate on a transaction has no impact on standard cost items because the item cost is always derived from the inventory cost revaluation.

When using the Multi-Book Accounting feature, for inventory costing to calculate without errors, submit an inventory cost revaluation after each new book is created. This revaluation must have a transaction date equal to the effective date of the new book. Also, the standard costs for other books will be impacted by the inventory cost revaluation unless, before running the inventory cost revaluation, you ensure that other the exchange rates for other books are the same as rates on the date of the last inventory cost revaluation. These actions are required because each book has its own location standard cost for each standard cost item. The location standard cost must exist in each book in order for transactions being processed in each book to be able to post variances for that book. A single standard cost cannot be used across all books for posting purposes because each book might be in a different currency. When the inventory cost revaluation assigns a standard cost to an item, the exchange rate for the day is used to calculate the standard cost for books in different currencies. From that point forward, the daily exchange rate does not affect the standard cost in each book.

For more information, read the help topics Foreign Currency Revaluation in Multi-Book Accounting and Multi-Book Accounting Overview.

**Bulk Revaluing Standard Cost Inventory**

This bulk process enables you to create inventory revaluations for multiple items at one time. Standard costing data is retrieved from existing cost version records and does not need to be entered manually.

Standard costing data for assembly components is updated or created on cost version records as necessary.

**To revalue standard cost inventory in bulk:**

1. Go to Lists > Accounting > Revalue Standard Cost Inventory.
2. Select one or more **Standard Cost Versions**. Click the icon to open a multi-select popup window.
A list of items corresponding to the cost versions shows.

3. Select or enter the **effective date**. This is the date after which the price on the planned standard cost record is used for costing calculations.

4. Select an **Adjustment Account**. The inventory value variance amounts post to this account.

5. Check the **Revalue Assemblies based on Components** box to revalue all affected assemblies based on the component selected.

   Upon submitting this form, NetSuite remembers your selection for this box. The next time you open this form, NetSuite checks or clears the box based on the previous use.

6. Check the box next to an item to include it in the cost rollup calculations. Clear the box next to an item to exclude it from calculations.

   Check the **All Items** box to perform calculations for all items.

7. Click **Submit** to perform the calculations.

After you submit the form, all marked items have their inventory value calculated and the prices on the planned standard cost record are used on transactions going forward.

**Manually Enter an Inventory Cost Revaluation**

The Revalue Standard Cost Inventory form is used to activate a standard cost version in production, and also to recalculate the value of inventory items. For details about inventory revaluation for standard costing items, read [Revaluing Standard Cost Inventory](#).

**To manually revalue standard cost inventory:**

1. Go to Transactions > Accounting > Revalue Inventory Cost.

**Primary Information**

1. Select or enter the **transaction date**. This is the date after which the cost indicated on this form is used for costing calculations.

2. Optionally select a **posting period**.

3. Optionally enter a **reference number**.

4. Select an **adjustment account**.

5. Select the item you want to process for revaluation.

   You can select only assembly items on this form.

6. Optionally enter a **memo**. Text you enter in this field can be searched for to find this transaction.

**Classification**

1. In the **Subsidiary** field, select one or multiple subsidiaries. To select multiple subsidiaries, press and hold the Ctrl key.

   This field only appears in NetSuite OneWorld.

2. Select a **department** and **class** if you track them.

3. Select a **location**. The location you choose determines the location where you can push this version to production and use it for standard costing calculations.
Cost Components

1. Select a **Cost Category**. This category defines how cost variances will be tracked.
2. In the **Cost** field, enter the standard cost for the item to be associated with the selected category. This is the fixed cost you expect to pay for the component on this line.
3. Select a **component**.
4. Enter a **quantity**. This is the number of this component you expect to use in a build.
5. Enter a **unit of measure**.
6. Click **Add**.
7. Repeat these steps for each cost category you need to track for this assembly item.
   
   You can associate multiple cost categories to track costs for assembly items. If you select only one category, the entire standard cost of the item is tracked in that category.
8. Click **Save**.

After you submit the form, this item has its inventory value recalculated and the standard price indicated is used on transactions as of the transaction date.

Standard Costing and Transactions

When you use the Standard Costing feature, transactions you enter in NetSuite include line-item data to process standard costing variances.

Please note the following:

- The sum of the cost across cost categories for an item generates the total cost of an item.
- Purchase price variances can post on any “more-on-hand” transactions, including purchase receipts and transfer order receipts.
- When transactions are processed using Standard Costing, the item cost is valued at a per-cost category level for non-lot numbered and non-serial numbered items.
  - For lot numbered items, inventory is valued at a per cost category, lot number combination.
  - For serial numbered items, inventory is valued at a per cost category, serial number combination.

The following details ways transaction data is processed with Standard Costing enabled. The examples below refer to Item A, which has a standard cost of $3 and an actual cost of $5 on transactions. The resulting general ledger postings are shown in tables as below:

**Purchase Order Receipts**

- The inventory asset value is always set at standard cost.
- A variance is generated for any difference between the actual cost shown on the order and the standard cost.

<table>
<thead>
<tr>
<th>Account</th>
<th>Amount</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asset</td>
<td>$3</td>
<td>standard cost</td>
</tr>
<tr>
<td>Purchase Price Variance</td>
<td>$2</td>
<td>difference in standard and actual cost</td>
</tr>
</tbody>
</table>
### Purchase Order Receipts with Landed Cost

- The inventory asset value is always set at standard cost.
- A variance is generated for any difference between the actual cost shown on the order and the standard cost.
  
The variance is not divided into individual cost categories.

### Transfer Order Receipts

A Gain/Loss value is generated based on the difference between the transfer price and standard cost at the destination location.

<table>
<thead>
<tr>
<th>Account</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asset</td>
<td>$3</td>
</tr>
<tr>
<td>Purchase Price Variance</td>
<td>$2</td>
</tr>
<tr>
<td>In Transit</td>
<td>$-5</td>
</tr>
</tbody>
</table>

### Inventory Transfer

A variance is generated for any difference between the standard cost at the origination and destination locations.

<table>
<thead>
<tr>
<th>Account</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asset (From Location)</td>
<td>$-2</td>
</tr>
<tr>
<td>Asset (To Location)</td>
<td>$5</td>
</tr>
<tr>
<td>Gain/Loss</td>
<td>$-3</td>
</tr>
</tbody>
</table>

### Assembly Build

Cost variances are divided into different cost categories and variance types.

Read Assembly Build Production Cost Variances.

<table>
<thead>
<tr>
<th>Account</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asset (Assembly)</td>
<td>$3</td>
</tr>
<tr>
<td>Asset (Component)</td>
<td>$-5</td>
</tr>
<tr>
<td>Variances</td>
<td>$2</td>
</tr>
</tbody>
</table>
Assembly Unbuild

Any difference between the standard and actual cost is posted to the Unbuild Variance account.

For details about setting this account for items, read Setting Up Item Records for Standard Costing.

<table>
<thead>
<tr>
<th>Account</th>
<th>Amount</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asset (Assembly)</td>
<td>$-3</td>
<td>standard/actual/average cost</td>
</tr>
<tr>
<td>Asset (Component)</td>
<td>$5</td>
<td>standard</td>
</tr>
<tr>
<td>Unbuild Variances</td>
<td>$-2</td>
<td></td>
</tr>
</tbody>
</table>

Assembly Build Production Cost Variances

When you use the Standard Costing feature to track the expected cost for your items, you can compare the expected cost to the actual cost incurred. In making this comparison, you can track variances in costs for your items.

When you enter an assembly build, the cost associated with that specific build is sometimes more or less than you normally expect. For example, you normally expect the cost of the build to be $50, but sometimes the build might cost $40 or $75.

When you enter a build transaction, the stored standard cost of the assembly is compared to the actual cost incurred. The build transaction does the following:

1. Examines the expected, standard cost and material usage for the assembly.
2. Examines the actual cost and material usage for this build.
3. Compares the expected cost and material usage to the actual cost and usage.
4. Variances are posted that track cost fluctuations when there is a difference between either:
   - Quantity of component items required was more or fewer than usual.
   - Component item costs were higher or lower than usual.

For example, Assembly Item D is comprised of one each of Item A, Item B and Item C. Each component has a standard cost of $6, and NetSuite has calculated the expected cost of Assembly Item D to be $18. When you run an assembly production for Item D, you enter the build and mark that you used two of Item A instead of one.

Because you used more of Item A than usual, there is a difference in the expected cost and the actual cost of the assembly. NetSuite calculates the actual production cost for that run as $24 and posts a variance to the general ledger to track this $6 cost fluctuation. Posting these variance amounts maintains more accurate costing data for your items.

Build cost variances post to accounts based on the variance type and can specify different cost categories.

- Production Price Variances – Variances post to this account when the cost of materials for the build is higher or lower than expected.
- Production Quantity Variances – Variances post to this account when the amount of materials used for the build is higher or lower than expected.

You can set up the accounts used for both of these variances. For setup details, read Setting Up Item Records for Standard Costing.
On assembly builds, variances are generated based on a comparison between the actual and standard cost at a per component, cost category basis. The total production variance is calculated as follows:

\[
\text{Total Production Variance} = (\text{Actual Cost} \times \text{Actual Quantity Consumed}) - (\text{Standard Cost} \times \text{Standard Quantity Consumed})
\]

**Production Price Variances**

A production price variance identifies cost differences between the planned expense and actual expense of assembly components.

For example, if the build had a planned usage of components that cost $100, but the actual cost of components used was $50, then the actual cost for the build is lower than the planned cost, and a variance is generated.

This variance is calculated as follows:

\[
\text{Production Price Variance} = \text{Actual Quantity Used} \times (\text{Standard Cost of Components} - \text{Actual Cost of Components})
\]

**Production Price Variance Example**

The table below details an example of a production price variance. It shows the bill of materials for the item Assembly A. It shows each member component of the assembly, how many are expected to be used, and the expected cost for each member.

<table>
<thead>
<tr>
<th>Component</th>
<th>Quantity Per Assembly</th>
<th>Expected Unit Cost</th>
<th>Expected Total Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>2</td>
<td>$17</td>
<td>$34</td>
</tr>
<tr>
<td>C</td>
<td>3</td>
<td>$19</td>
<td>$57</td>
</tr>
<tr>
<td>D</td>
<td>5</td>
<td>$23</td>
<td>$115</td>
</tr>
<tr>
<td>F</td>
<td>7</td>
<td>$29</td>
<td>$203</td>
</tr>
<tr>
<td><strong>TOTAL</strong></td>
<td></td>
<td></td>
<td><strong>$409</strong></td>
</tr>
</tbody>
</table>

The table below shows the actual build entered to assemble the item Assembly A. You will notice that the actual price for component items is higher than expected. This causes the actual total cost of the assembly to increase for this build.

<table>
<thead>
<tr>
<th>Component</th>
<th>Quantity Used</th>
<th>Actual Unit Cost</th>
<th>Actual Total Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>2</td>
<td>$119</td>
<td>$238</td>
</tr>
<tr>
<td>C</td>
<td>3</td>
<td>$171</td>
<td>$513</td>
</tr>
<tr>
<td>D</td>
<td>5</td>
<td>$345</td>
<td>$1035</td>
</tr>
<tr>
<td>F</td>
<td>7</td>
<td>$222</td>
<td>$1554</td>
</tr>
<tr>
<td><strong>TOTAL</strong></td>
<td></td>
<td></td>
<td><strong>$3340</strong></td>
</tr>
</tbody>
</table>

Because the actual cost for the build is higher than the expected cost, a variance is generated, as shown below.
Production Quantity Variances

A production quantity variance identifies quantity difference between what is planned and actual in component consumption.

For example, if the build had a planned usage of four units, but the actual quantity used was three, the actual cost for the build is lower than the planned cost, and a variance is generated.

This variance is calculated as follows:

Production Quantity Variance = Standard Cost of Component * (Standard Quantity Used - Actual Quantity Used)

Production Quantity Variance Example

The table below details an example of a production quantity variance. It shows the bill of materials for the item Assembly A. It shows each member component of the assembly, how many are expected to be used, and the expected cost for each member.

<table>
<thead>
<tr>
<th>Component</th>
<th>Quantity Per Assembly</th>
<th>Expected Unit Cost</th>
<th>Expected Total Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>2</td>
<td>$17</td>
<td>$34</td>
</tr>
<tr>
<td>C</td>
<td>3</td>
<td>$19</td>
<td>$57</td>
</tr>
<tr>
<td>D</td>
<td>5</td>
<td>$23</td>
<td>$115</td>
</tr>
<tr>
<td>F</td>
<td>7</td>
<td>$29</td>
<td>$203</td>
</tr>
<tr>
<td></td>
<td><strong>TOTAL</strong></td>
<td></td>
<td><strong>$409</strong></td>
</tr>
</tbody>
</table>

The table below shows the actual build entered to assemble the item Assembly A. You will notice that the quantity used for all component items is higher than expected. This causes the actual total cost of the assembly to increase for this build.

<table>
<thead>
<tr>
<th>Component</th>
<th>Actual Quantity Used</th>
<th>Unit Cost</th>
<th>Actual Total Cost</th>
</tr>
</thead>
<tbody>
<tr>
<td>B</td>
<td>7</td>
<td>$17</td>
<td>$119</td>
</tr>
<tr>
<td>C</td>
<td>9</td>
<td>$19</td>
<td>$171</td>
</tr>
<tr>
<td>D</td>
<td>9</td>
<td>$23</td>
<td>$207</td>
</tr>
<tr>
<td>F</td>
<td>13</td>
<td>$29</td>
<td>$377</td>
</tr>
<tr>
<td></td>
<td><strong>TOTAL</strong></td>
<td></td>
<td><strong>$874</strong></td>
</tr>
</tbody>
</table>
Because the actual cost for the build is higher than the expected cost, a variance is generated, as shown below.

<table>
<thead>
<tr>
<th>Assembly Build Variance</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expected Total Cost</td>
</tr>
<tr>
<td>$409</td>
</tr>
</tbody>
</table>

**Standard Costing FAQ**

**Is the Standard Cost field available to update using Mass Updates?**

No. The Standard Cost field is available in CSV Import and SOAP web services only.

**Can the Inventory Cost Revaluation transaction be backdated?**

Yes, if the transaction is not dated in a closed accounting period.

**Will the automated planned standard cost include components that use the Average costing method?**

Yes. To be selected for the cost rollup, the item is not required to be set to the Standard costing method.

**Is the Standard Cost field available on an assembly item record?**

No. The Standard Cost field is not available on assembly item records because it is generated through the cost rollup.

**Is it possible to create multiple revaluations per location for an item in one day?**

No. There can be only one inventory revaluation for an item per day for each location. If attempt is made, this message is shown: “An inventory cost revaluation already exists for this item, location, and date.”

**Note:** If you choose to manually add a revaluation, delete the existing revaluation one or change the transaction date for it. If you choose to run the revaluation on a date for which an inventory revaluation already exists, the existing one is updated with the new, updated values.

If I change the Standard Cost value on the item record, will the item’s planned standard cost automatically update and be revalued?

No, it is not automatic. You can choose to do one of the following:

- Edit the planned standard cost record of the item manually and then run a revaluation.
- Process another cost rollup and then run a revaluation.

**Standard Costing Reporting**

You can use the reports detailed below to analyze cost versions and variances.
View these reports at Reports > Cost Accounting.
Customize these reports at Reports > Cost Accounting > [report name] > Customize > Customize.

To customize a report, open the standard report and then click Customize.

Production Variances by Item Report

Enables variances to be viewed by cost categories as well as cost components. This information makes it easy to identify areas where too much scrapping can occur due to significant quantity variances.

You can also customize this report, as shown in the screenshot below.

Purchase Price Variances by Item Report

Shows price variances generated by purchases on an item-by-item basis, enabling you to identify opportunities to manage inventory costs and negotiate with suppliers.
You can also customize this report, as shown in the screenshot below.

### Planned Standard Costs By Cost Version Report

Provides a side-by-side comparison of different standard costs for items and assemblies based on each cost version.
### Planned Standard Cost by Cost Version

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Hinge</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boston</td>
<td>$1.25</td>
<td>$1.30</td>
<td>$1.35</td>
<td>$1.40</td>
<td>$1.10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>San Francisco</td>
<td>$0.25</td>
<td>$1.30</td>
<td>$1.35</td>
<td>$1.40</td>
<td>$1.10</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Handle</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boston</td>
<td>$1.00</td>
<td>$1.25</td>
<td>$1.50</td>
<td>$1.75</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>San Francisco</td>
<td>$1.00</td>
<td>$1.25</td>
<td>$1.50</td>
<td>$1.75</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Drawer Assy</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boston</td>
<td>$2.08</td>
<td>$1.40</td>
<td>$2.41</td>
<td>$1.00</td>
<td>$2.75</td>
<td>$1.44</td>
<td>$3.27</td>
<td>$1.80</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>San Francisco</td>
<td>$2.00</td>
<td>$1.32</td>
<td>$2.33</td>
<td>$0.52</td>
<td>$2.70</td>
<td>$1.36</td>
<td>$3.19</td>
<td>$1.52</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3 Drawer Desk</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boston</td>
<td>$38.00</td>
<td>$41.60</td>
<td>$58.90</td>
<td>$31.60</td>
<td>$46.68</td>
<td>$37.44</td>
<td>$50.02</td>
<td>$41.80</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>San Francisco</td>
<td>$48.00</td>
<td>$39.52</td>
<td>$57.50</td>
<td>$29.52</td>
<td>$44.60</td>
<td>$37.56</td>
<td>$47.94</td>
<td>$35.92</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Plywood Sheet</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boston</td>
<td>$0.27</td>
<td>$0.35</td>
<td>$0.29</td>
<td>$0.25</td>
<td>$0.32</td>
<td>$0.20</td>
<td>$0.38</td>
<td>$0.40</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>San Francisco</td>
<td>$0.25</td>
<td>$0.33</td>
<td>$0.27</td>
<td>$0.23</td>
<td>$0.30</td>
<td>$0.24</td>
<td>$0.36</td>
<td>$0.38</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BlackBerry PlayBook</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boston</td>
<td>$356.00</td>
<td>$340.00</td>
<td>$330.00</td>
<td>$320.00</td>
<td>$310.00</td>
<td>$300.00</td>
<td>$295.00</td>
<td>$290.00</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>San Francisco</td>
<td>$356.00</td>
<td>$340.00</td>
<td>$330.00</td>
<td>$320.00</td>
<td>$310.00</td>
<td>$300.00</td>
<td>$295.00</td>
<td>$290.00</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3 Drawer Tower Assembly</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Boston</td>
<td>$6.40</td>
<td>$7.60</td>
<td>$9.55</td>
<td>$10.90</td>
<td>$9.70</td>
<td>$8.20</td>
<td>$6.55</td>
<td>$7.80</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>San Francisco</td>
<td>$8.00</td>
<td>$8.80</td>
<td>$9.18</td>
<td>$9.40</td>
<td>$8.40</td>
<td>$7.80</td>
<td>$8.15</td>
<td>$7.80</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

You can also customize this report, as shown in the screenshot below.

### Custom Planned Standard Cost by Cost Version

<table>
<thead>
<tr>
<th>Cost Component Item Name</th>
<th>Cost Version 1 - Default</th>
<th>Cost Version 2 - Average Cost</th>
<th>Cost Version 3 - LPP</th>
</tr>
</thead>
<tbody>
<tr>
<td>RAM - 128 MB</td>
<td>$48.00</td>
<td>$48.00</td>
<td>$48.00</td>
</tr>
<tr>
<td>Assembly Item</td>
<td>$0.00</td>
<td>$7.49</td>
<td>$7.49</td>
</tr>
<tr>
<td>Assembly Item 1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Carbon Fiber</td>
<td>400.00</td>
<td>39.00</td>
<td>39.00</td>
</tr>
<tr>
<td>Inventory Item 1 - Standard Cost Item</td>
<td>$30.00</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory Item 2 - Standard Cost Item</td>
<td>$30.00</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total - Carbon Fiber</td>
<td>560.00</td>
<td>119.00</td>
<td>158.00</td>
</tr>
<tr>
<td>Honey</td>
<td>520.00</td>
<td>140.00</td>
<td>140.00</td>
</tr>
<tr>
<td>Wood</td>
<td>346.00</td>
<td>264.00</td>
<td>264.00</td>
</tr>
<tr>
<td>Total - Assembly Item 1</td>
<td>5198.00</td>
<td>222.00</td>
<td>354.00</td>
</tr>
<tr>
<td>Storage Media: CD-R</td>
<td>8.00</td>
<td>4.00</td>
<td>4.00</td>
</tr>
<tr>
<td>Storage Media: DVD-R</td>
<td>8.00</td>
<td>4.00</td>
<td>4.00</td>
</tr>
<tr>
<td>Volk 500 Cellular Phone</td>
<td>888.00</td>
<td>190.00</td>
<td>190.00</td>
</tr>
<tr>
<td>Volk 700 Cellular Phone</td>
<td>1100.00</td>
<td>110.00</td>
<td>110.00</td>
</tr>
<tr>
<td>Accessories: Cable - 10E</td>
<td>8.00</td>
<td>1.99</td>
<td>1.99</td>
</tr>
<tr>
<td>Accessorised: Cable - 150</td>
<td>8.00</td>
<td>15.90</td>
<td>15.90</td>
</tr>
<tr>
<td>Electronics: Desk Telephone</td>
<td>8.00</td>
<td>19.99</td>
<td>19.99</td>
</tr>
<tr>
<td>Peripherals: EZ CD-RV Drive</td>
<td>8.00</td>
<td>129.00</td>
<td>129.00</td>
</tr>
<tr>
<td>Peripherals: Leporecan 2100</td>
<td>8.00</td>
<td>199.99</td>
<td>199.99</td>
</tr>
<tr>
<td>Peripherals: EZ DVD-HV Drive</td>
<td>8.00</td>
<td>289.99</td>
<td>289.99</td>
</tr>
<tr>
<td>Accessories: Cable - Parallel</td>
<td>8.00</td>
<td>3.99</td>
<td>3.99</td>
</tr>
<tr>
<td>Accessories: Cracker Game Pad</td>
<td>8.00</td>
<td>6.99</td>
<td>6.99</td>
</tr>
<tr>
<td>Monitors: MCT 17&quot; CRT Monitor</td>
<td>8.00</td>
<td>199.95</td>
<td>199.95</td>
</tr>
<tr>
<td>Monitors: MCT 17&quot; CRT Monitor</td>
<td>8.00</td>
<td>159.95</td>
<td>159.95</td>
</tr>
</tbody>
</table>
Multiple Units of Measure

The Multiple Units of Measure feature enables you to define various units used to stock, purchase, and sell inventory items, and track non-monetary accounts.

If you are using the feature with inventory items, units of measure provides greater flexibility and accuracy when tracking and selling inventory. For example, you might purchase cable in pallets, stock the cable in spools, and sell the cable in feet. With the Multiple Units of Measure feature, you set up a Units Type and define each unit for that type. You can set up a Units Type called Length. Then, set up Length units of Inch, Foot, and Yard. You assign a base unit and define each unit in terms of the base. For example, if your base unit is Inch, define the unit Foot as 12 inches. After you set up a Units Type, you can define a unit to default for each item on a particular transaction. On item records, designate a unit to default as a purchase unit, stock unit or sales unit. Then, on transactions:

- Purchase orders default to show the item in purchase units.
- Invoices default to show the item in sales units.
- Inventory adjustments default to show the item in stock units.
- Work orders, assembly unbuilds, and assembly builds for assemblies are recorded in base units.

Also, reports you generate show units of measure based on the units used in transactions. For example, when you track inventory of soda by the case, your inventory reports display soda with stock counts based on cases.

Note: After a units type is assigned to any item, the units type cannot be edited except to add more units.

If you are using the Multiple Units of Measure feature to track non-monetary data, you can assign a default unit of measure type to each statistical account and then use that information on reports and income statements to view its relationship with the financial activity of your organization. For more information, see the help topic Using Statistical Accounts.

To enable the Multiple Units of Measure feature:

1. Go to Setup > Company > Setup Tasks > Enable Features.
2. Click the Accounting subtab.
3. Verify that the Accounting box is checked.
4. Click the Company subtab.
5. Check the Multiple Units of Measure box.
6. Click Save.

Setting Up Units of Measure

To set up units of measure, you first create a record for each units type you want to assign to your items. For example, you can create a units type named Length. Then, create units for the units type. Each units type can have several units. For example, you can create length units of Inch, Foot, and Yard.

If you are creating a unit of measure for a statistical account, see the help topic Creating a Unit Type for a Statistical Account.

To create a unit type:

1. Go to Lists > Accounting > Units of Measure > New.
2. On the Units Type page, in the **Type Name** field, enter the name of the kind of unit you are creating.
   For example, you can have a units type named **Length**.

3. In the **Name** column, enter a name for the unit you want to create.
   For example, you can have a Length unit named **Inch**.

4. In the **Plural Name** column, enter the plural name for the unit.
   For example, the plural for the unit Inch is **Inches**.

5. In the **Abbreviation** field, enter the abbreviation for the singular unit.
   For example, the abbreviation for the unit Inches is **in**.

6. In the **Plural Abbreviation** field, enter the abbreviation for the plural unit.

7. Check the box in the **Base Unit** column if the unit you are entering is used to define the other units in this group.
   For example, inch is the base unit to create length units of foot and yard.
   Each units type must have a base unit, and can have only one unit designated as the base.

8. In the **Conversion Rate** field, enter the quantity of base units that corresponds to one unit of the current line.
   For example, for the unit Feet with the base unit Inch, the conversion rate is 12.
   When the **Base Unit** box is checked, the conversion rate for the unit is set and locked at one.

9. Click **Add**.

10. Repeat these steps for each unit you want to create in this units type.

**Note:** You cannot create more than 650 units of the same type.

11. Click **Save**.

Now the units type is saved and can be assigned to item records.

**Note:** After you assign a units type to an item, the item’s unit type cannot be changed. Also, after a units type is assigned to any item, the units type cannot be edited except to add more units.

After a units type is marked as a base unit and saved, you can change the base unit by editing the current base unit. On the units type record, clear the existing Base Unit box and then check the Base Unit box on the new base unit.

Next, assign a units type to an item to define quantities for purchasing, stocking, and selling the item. For example, when you assign the units type of Length to your inventory item cable, you can purchase the cable in yards, stock the cable in feet, and sell the cable in inches.

### Assigning Units of Measure to Items

Assign a units type to an item record to define the default unit of measurement used to purchase, stock, and sell the item.

**Note:** After you assign a units type to an item, the item’s unit type cannot be changed. Also, after a unit type is assigned to any item, the units type cannot be edited except to add more units.

**To assign a units type to an item:**

1. Go to Lists > Accounting > Items.
2. Click **Edit** next to the name of the item you want to assign a units type to.

3. On the **Main** subtab of the item record, in the **Units Type** field, select a units type.
   
   For example, if the item is cable, then you might choose **Length** as the units type.
   
   The units type you choose determines your choices of purchase, stock, and sale units.
   
   When you select a units type, the purchase, stock, and sale units default to the base unit for that units type.

4. In the **Stock Units** field, select the unit you use to track your inventory of this item.
   
   The stock unit chosen here is the default used to calculate and display the following counts for this item:
   
   - Reorder Point
   - Quantity on Hand
   - Quantity Committed
   - Quantity on Order
   - Quantity Available
   - Quantity Backordered
   - Average Cost

5. In the **Purchase Units** field, select the unit you use to purchase this item.
   
   When this item is selected on a purchase transaction, it defaults to show this unit and the purchase price is displayed for this unit.
   
   The purchase unit chosen here is used to display the **Last Purchase Price** for this item.

6. In the **Sale Units** field, select the unit you use to record sales of this item.
   
   When this item is selected on a sale transaction, it defaults to show this unit.
   
   The sale unit chosen here is the default used to display the following counts for this item:
   
   - Sale Price
   - Shipping Cost
   - Handling Cost
   - Item Weight

7. Click **Save**.

Default units chosen on the item record show on purchase and sales transactions, but can be changed to another unit if needed. Units cannot be edited on inventory transactions, however.

Not all item types can have all types of units assigned to them. For example, Non-Inventory for Resale items can have Sale units and Purchase Units, but not Stock units.

The table below shows items that can have units assigned, and each type that can be assigned.

<table>
<thead>
<tr>
<th>Item Type</th>
<th>Units Type</th>
<th>Stock Units</th>
<th>Sales Units</th>
<th>Purchase Units</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inventory</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Lot or Serialized Inventory</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Non-Inventory for Purchase</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>Y</td>
</tr>
<tr>
<td>Non-Inventory for Resale</td>
<td>Y</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Non-Inventory for Sale</td>
<td>Y</td>
<td>N</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Item Type</td>
<td>Units Type</td>
<td>Stock Units</td>
<td>Sales Units</td>
<td>Purchase Units</td>
</tr>
<tr>
<td>---------------------------</td>
<td>------------</td>
<td>-------------</td>
<td>-------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Other Charge for Purchase</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>Y</td>
</tr>
<tr>
<td>Other Charge for Resale</td>
<td>Y</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Other Charge for Sale</td>
<td>Y</td>
<td>N</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Service for Purchase</td>
<td>Y</td>
<td>N</td>
<td>N</td>
<td>Y</td>
</tr>
<tr>
<td>Service for Resale</td>
<td>Y</td>
<td>N</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Service for Sale</td>
<td>Y</td>
<td>N</td>
<td>Y</td>
<td>N</td>
</tr>
</tbody>
</table>

On item records for an Item Group or Kit/Package, the units of measure for member items show on the Members subtab. Items are assigned to the group or kit in quantities of the base unit.

To see the Units Type, Stock Units, Purchase Units and Sales Units for all items, go to Lists > Items. Select All in the View field.

**Serial and Lot Inventory with Multiple Units of Measure**

When you use the Multiple Units of Measure feature with the Serialized Inventory feature or the Lot Tracking feature, you have more flexibility on sales and purchases. You can purchase, stock, sell and conduct inventory transactions for items in different units of measure.

Your purchase units for a serial or lot item might differ from the stock units. Also, your stock units might differ from the sale units for a serial or lot item. On the item record for a serial or lot item, you can set the units of measure individually for the purchase, stock, and sale of each serial or lot item.

For example, a food distributor tracks goods by assigning a lot number and expiration date to a perishable product, item #4567. This lot numbered product is ordered from the vendor by the truckload, stocked at a central warehouse by the pallet, and sold to customers as single box units. By designating a purchase unit of “truck”, stock unit of “pallet” and sale unit of “box”, you can accurately use units and quantities on individual transactions.

To use the Multiple Units of Measure feature, first you set up a Units Type and define each unit for that type. For example, you can set up a Units Type called Perishable. Then, set up Perishable units of Truck, Pallet, and Box. You assign a base unit and define each unit in terms of the base. For example, if your base unit is Box, you can define the unit “Pallet” as 144 boxes.

For more details about setting up units of measure, read Setting Up Units of Measure.

Bear these details in mind when working with units of measure for lot or serial items on transactions and records:

**Lot Numbered Items**

- Units types you use for inventory items can also be used for lot numbered items.
- The base unit does not have to be the smallest unit of measure.
- When selecting stock units, purchase units, and sale units on transactions, lot numbered items are able to use fractional quantities.
- On transactions, you must enter lot numbers in a quantity equal to the quantity of units on the transaction, regardless of the unit type being used on the transaction.
For example, if you are receiving 1 pallet of a lot numbered item and a pallet is comprised of 10 base units, you must enter 1 serial number on the receipt. Another example:

- A purchasing manager creates a vendor bill for 2 cases of lot numbered inventory.
- A case has a conversion rate of 6.
- The base unit is Each.
- The entire case belongs to one single lot.
- For this transaction, the quantity entered for the lot in the serial/lot numbers field is 2.

Serial Numbered Items

- When selecting stock units, purchase units, and sale units on transactions, serial numbered items are not able to use fractional quantities.
- The base unit must be the smallest unit of measure.

**Important:** When you enter transactions that include serial numbered items, if you enter a quantity in non-base units, you must enter serial numbers in a quantity that is the equivalent to the quantity in base units.

For example, if you are receiving 1 pallet of a serialized item and a pallet is comprised of 10 base units, you must enter 10 serial numbers on the receipt. Another example:

- A purchasing manager creates a vendor bill for 1 case of serialized inventory.
- A case has a conversion rate of 6.
- The base unit is Each.
- For this transaction, the number of serial numbers required is 6 because the quantity of serial numbers must match quantity of items in base units.

For both Lot and Serial Numbered Items, the units type you choose initially cannot be changed. After you initially set up units of measure on an item, you can later edit the units, but not the units type.

You can add line items to these transactions using units of measure:

- Enter Purchase Orders
- Enter Vendor Return Authorization
■ Write Checks
■ Use Credit Card
■ Bill Purchase Orders
■ Create Opportunities
■ Prepare Estimates
■ Enter Sales Order
■ Create Invoices
■ Adjust Inventory
■ Transfer Inventory
■ Distribute Inventory
■ Issue Credit Memo

Nota: On some transactions that allow units to be changed, only units that qualify are displayed in the drop down. Exceptions that allow choosing from all units are noted below.

These transactions only display units of measure that cannot be changed:

■ Receive Purchase Order: displays units selected on purchase order
■ Fulfill Sales Orders: displays units selected on sales order
■ Adjust Inventory Worksheet: displays base units
■ Replenish Location: displays base units

Purchase Transactions

You can enter purchase transactions with lot and serial numbered items that designate units of measure other than stock units. This can be useful if your vendor sells the items in units that are different than the units you use to stock items in the warehouse.

For example, you stock item #4567 by the box, but purchase it from the vendor by the pallet. You can designate a pallet as your purchase unit and

Item Purchases

When you enter a purchase order that includes a lot numbered or serialized item, the units are displayed on the transaction line with the item. The unit of measure that shows by default is the purchase unit as defined on the item record.

You can edit the selection in the Units field if necessary. The available units of measure are based on the available units on units type page.

Item Receipts

When you enter an item receipt that includes a lot numbered or serialized item, the units are displayed on the transaction line with the item. When you receive lot or serial numbered items, the receipt unit is always derived from the unit selection on the originating purchase order. The unit of measure shown is only displayed for reference and cannot be changed.
Other Purchase Transactions

When you enter a vendor return, write a check, enter a credit card transaction, or bill a purchase order, if the form includes a lot numbered item, the unit of measure that shows by default is the purchase unit as defined on the item record. You can edit the selection in the Units field if necessary.

Sales, Fulfillment, and Billing Transactions

You can enter transactions with lot and serial numbered items that designate units of measure other than stock units. This can be useful, if your customer buys the items in units that are different than the units you use to stock items in the warehouse.

For example, most of your customers buy item #4567 by the box. But, one customer buys it by the pallet. You can enter a sales order for that customer a sell in pallet quantities instead of boxes.

Sales Transactions

When you enter a sales order, opportunity, or quote that includes a lot numbered or serialized item, you can set the unit of measure on the transaction line. Select any unit as defined on the Units of Measure page.

Fulfillments

When you enter an item fulfillment that includes a lot or serial numbered item, the fulfillment unit is always derived from the unit selection on the originating sales order. The unit shown is only displayed for reference and you cannot change the unit of measure shown on the transaction line.

Billing and Credits

When you enter an invoice or credit memo for a lot or serial numbered item, you can set the unit of measure on the transaction line and choose from all available units of measure.

Inventory Transactions

You can enter inventory transactions with lot and serial numbered items that designate units of measure other than stock units. This can be useful, for example, if you adjust inventory to store defective items using units that are different than the regular stock units you use in the warehouse. You could also view the unit of measure for lot and serial items stored in your warehouse when you enter an inventory adjustment with the adjustment worksheet.

Inventory Adjustments and Transfers

When you enter an inventory adjustment or transfer that includes a lot or serial numbered item, you can set the unit of measure on the transaction line and choose from all available units of measure.

When you enter an inventory adjustment worksheet or inventory distribution, or you replenish a location, the transaction displays only base units for lot and serial numbered items.
Bar Codes and Item Labels

The Bar Coding and Item Labels feature automatically generates a bar code for each item based on the Item Name/Number, or Stock Keeping Unit (SKU), on the item record. Item bar codes are generated based on the contents of the Item Name/Number field in an item record. Most bar codes use a number or alphanumeric string for this field.

Bar codes are also generated for each transaction, as well as serial numbers if you use them.

NetSuite's bar code integration works with any bar code scanner that functions as a keyboard input device. The scanner translates the bar code into text, as if you typed it on the keyboard.

You can input and track information in NetSuite by generating bar codes for each item and transaction. For example, you can:

- Print labels to affix to the items that show the item price, and bar codes for item number and serial number.
- Scan bar code labeled items to add them to a sales transaction or receive them on a purchase transaction.
- Scan transaction bar codes to bulk receive, fulfill, pick, pack, ship, bill or approve orders.

Bar codes for items can be generated in one of the following formats:

- **UPC** – specific number of integer characters
  A UPC bar code symbol is a pattern of black bars with white spaces with numbers below. The numbers are encoded in the symbol and uniquely identify the product. This group of numbers is referred to as a Global Trade Item Number (GTIN). The symbol is read by scanners to capture the GTIN, which is used in conjunction with computer systems to track sales and product orders. The GTIN in a UPC Bar Code Symbol is always 12-digits in length.

  **Note:** A 12-digit UPC code will have the country digit appended as the first digit. The country digit for the US is 0.

  See [http://www.uc-council.org](http://www.uc-council.org)

- **EAN** – Bar codes that have 13-digits are EAN format.

- **Code 128** – allows alphanumeric and non-printing characters
  Code 128 is a very high density alphanumeric bar code, and is more flexible than the UPC format. The symbol can be as long as necessary to store the encoded data. It is designed to encode text, numbers, several functions and the entire 128 character ASCII character set.


You can indicate which bar code format you are using on a per item basis.

### Using Code 128 Bar Codes

Leave the UPC Code field blank on item records. Items use the Code 128 format for bar codes by default.

When the UPC Code field is clear, the SKU/UPC field on item labels displays the Item Name/Number and prints in Code-128 bar code format.

**To use a UPC or EAN bar code:**

1. Go to the item record at Lists > Accounting > Items.
2. Click Edit next to the item record in the list.
3. Enter the code in the UPC Code field. Enter a maximum of 999 characters in this field to identify an internal name or number to store the item's UPC Code. You can use the text you enter here when adding the item to transactions, searching, or viewing reports.
   - When you enter text in this field, the SKU/UPC field on item labels displays this UPC Code and prints in UPC bar code format.
   - When this field is clear, the SKU/UPC field on item labels displays the Item Name/Number and prints in Code-128 bar code format.
4. Click Save.

NetSuite supports bar code labels for the UPC A format and the EAN format. If an invalid number is entered in the UPC Code field, the bar code might not display properly.

**Note:** Bar codes on transactions are always generated in Code 128 format. When bar codes are printed on labels or transactions, the transaction or Item Name/Number it represents prints below the bar code.

To scan bar codes properly, you must use popup windows instead of lists. To use only popup windows, go to Home > Set Preferences and set the Maximum Size of Drop Downs to 0. Then, click Save.

### Activating the Bar Coding and Item Labels Feature

**To activate the Bar Coding and Item Labels feature:**

1. Go to Setup > Company > Enable Features.
2. On the Items & Inventory subtab, check the Bar Coding and Item Labels box
3. Click Save.

Although some use the term *barcode*, NetSuite uses the term *bar code*.

### Printing Bar Code and Item Labels

You can print labels to affix to your items. Labels can include the SKU (item number), item price, and item bar code. For serialized items, the label can also include the serial number bar code and serial number.

Your administrator can customize the layout of your printed forms using Advanced PDF/HTML templates. For information, see the help topic Advanced PDF/HTML Templates.

Your user role must have Items permission set to the Edit or Full level to print bar codes and item labels.

The following applies to all bar codes when printing:

- If a bar code is not resizable, NetSuite ignores Height and Width during printing. A third-party library used by NetSuite determines if a bar code is resizable.
- Only for resizable bar codes, default Height and Width are used as follows:
  - EAN13, UPC A =1 inch
  - Code128 =none.
- If the value entered for Height causes the actual Width to exceed the specified Width, then the Width and Height are both adjusted appropriately to fit the label. If the value entered for height does not cause the actual width to exceed the specified width, then the default width, and not the user specified value for width, is used.
You can print bar codes and item labels in four ways:

- **Printing Bar Codes on Transactions**
- **Printing Labels from Item Records**
- **Bulk Printing Item Labels**
- **Printing Labels from Transactions**

### Printing Bar Codes on Transactions

To print bar codes on transactions, print the transaction as usual by clicking Print on the transaction or by going to Transactions > Management > Print Checks and Forms > Item Labels > Item Labels. The bar code for each transaction prints automatically when the feature is enabled.

### Printing Labels from Item Records

You can print a label for an item directly from the item record. To do so, go to Lists Accounting > Items.. Click View next to the item name. On the item record, click the Print Label button.

### Bulk Printing Item Labels

**To bulk print labels:**

1. Go to Transactions > Management > Print Checks and Forms.
2. Click **Item Labels**.
3. On the Print Item Labels page, the **Item Type** field defaults to **Inventory Item**. You can select another item type to print labels for, such as **Numbered Inventory**.
4. Check the **Print Non-sellable Items** box to print labels for items that are generally not sold on a sales transaction, but are more often used for information or pricing. Non-sellable items include description, discount, markup, and payment items.
5. In the **Item Label Layout** field, select the layout you prefer to use to print.

<table>
<thead>
<tr>
<th>Note:</th>
<th>The standard item label layout supports Avery 5260 labels.</th>
</tr>
</thead>
</table>

You can create custom label layouts by going to Customization > Forms > Transaction Forms. Click the **Customize** link next to Standard Item Label Layout.

6. If you are using the Multiple Currencies feature, select which currency you want to print labels for.
7. In the **Starting Label** field, enter a number to identify the location on the page you want to begin printing. For example, entering 1 starts printing in the first label on the sheet. This enables you to save labels by printing on sheets that are partially used.
8. Optionally, check one or more of the following boxes:
   - **Print Name/Number Bar Code** — print the item name and bar code on each label
   - **Print Display Name/Number** — print the display name on each label
   - **Print Serial Number Bar Code** — print a bar code generated from the serial number in addition to the name/number bar code on each label
   - **Print Expiration Date** — if you use lot items, print the expiration date on lot item labels
9. If you want to print the price on each label:
   - check the **Print Sales Price** box.
   - select a price level to print in the **Price Level** field.

   **Note:** If a value for the selected price level is not set on an item record, the next available set price level is printed on the item's label. For more information, read Setting Up Items for Multiple Price Levels.

10. Enter values in one or more of the item label list columns.
    For more information, see Item Label List Columns below.

11. Click **Print**.
    - If you have not enabled the Download PDF Files preference in Home > Set Preferences, a preview of your checks pops up in Adobe Acrobat or Adobe Reader.
    - If you have enabled the Download PDF Files preference, you must first save your labels, and then open them with the Adobe application.

    Place your labels in your printer tray.

12. Click the printer button in the Adobe application frame.

13. Click **OK**.

### Item Label List Columns

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Primary Information</strong></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td>Check the box next to each item you want to print a label for.</td>
</tr>
<tr>
<td>No. of Labels</td>
<td>Enter the number of labels you want to print for each item.</td>
</tr>
<tr>
<td></td>
<td>The value in this field defaults to one label.</td>
</tr>
<tr>
<td>Starting Serial Num</td>
<td>If you have the Serialized Inventory feature enabled, enter the first serial number in the range you want to print.</td>
</tr>
<tr>
<td>Ending Serial Num</td>
<td>If you have the Serialized Inventory feature enabled, enter the last serial number in the range you want to print.</td>
</tr>
<tr>
<td>On Hand Only</td>
<td>If you have the Serialized Inventory feature enabled, check this box to print labels for only serial numbers in stock as of the transaction date.</td>
</tr>
<tr>
<td></td>
<td>Clear this box to print labels for all serials numbers in the range.</td>
</tr>
</tbody>
</table>

### Assemblies and Labels

When printing labels for assembly items, you can opt to print out labels for each member item as well as the assembly item. To learn more, see the help topic Printing Assembly Labels.

### Scanning Bar Codes

When you have printed transactions with bar codes or item labels with bar codes, you can scan these bar codes to enter them in NetSuite transactions.
Scanning a bar code enters a number as if it were typed on the keyboard. For example, you can scan an item label bar code to add the item to a sales order. Also, you can scan a sales order bar code to add the sales order to a queue to be fulfilled.

To use popup windows:

1. Go to Home > Set Preferences.
2. Set the **Maximum Size of Drop Downs** to 0.
3. Click **Save**.

To scan items and add them to a transaction:

1. When you are editing a transaction, such as a sales order or a transfer order, click the **Item** field to place the cursor there.
   
   On some transactions, click the **Select Item Number** field to place the cursor there.
2. Scan the bar code on the item label of the item you want to add to the transaction.
   
   The item number and description are added automatically to the transaction.
3. Press the enter key after each item you scan.
   
   Some scanner software can be programmed to automatically press the enter key after each scan. Check the manual for your scanner hardware for more information.
4. Repeat the previous three steps for each item you want to add to the transaction.
5. Verify that the items you scanned show on the transaction.
6. Click **Save**.

To scan transactions to add them to a queue:

1. When you are editing a page to add transactions, click the **Select Order Number** field to place the cursor there.
   
   For example, on the Fulfil Orders page at Transactions > Sales > Fulfill Orders, click the **Select Order Number** field on the Orders subtab to place the cursor there.
2. Choose **All** in filter fields.
   
   For example, on the Fulfill Orders page, in the **Customer** field select **All** to show all open orders.
3. Scan the bar code on transactions you want to add to the queue.
4. Press the enter key after each item you scan.
   
   Some scanner software can be programmed to automatically press the enter key after each scan. Check the manual for your scanner hardware for more information.
5. Repeat the previous three steps for each transaction you want to add to the queue.
6. Verify that the transactions you scanned are marked to be processed.
7. Click **Submit** to process the checked transactions.

### Processing Orders Using Bar Codes

Warehouse managers can process individual orders quickly using bar code scanning. Bar code scanning enables you to process an order quickly with minimal keyboard input.
To process an individual order:

1. Logged in using a warehouse role, go to Shipping > Shipping > Process Individual Order.
2. On the Process Order page:
   - The cursor defaults to the order number field.
   - The transaction selected defaults to the last process selected on this page.
3. If the default selection is not the transaction you want to process for this order, select a transaction.
   - Choose from the following transactions:
     - Print Picking Ticket
     - Fulfill Order
     - Print Packing Slip
     - Print Label
     - Mark Packed
     - Mark Shipped
4. Scan the bar code of the order number you want to process, or enter the order number manually in the order number field.
5. Click Submit.
   - When you click Submit, the transaction opens with the information for the order number filled in.
6. Complete the transaction.

Note: Some scanner software can be programmed to automatically click Submit after each scan. Check the manual for your scanner hardware for more information. If your scanner automatically submits, it opens the selected transaction. It is important that you verify the type of transaction selected before scanning the order bar code.

When using bar codes, you can set preferences to assist in scanning bar codes to receive and fulfill items. See the help topic Accounting Preferences for more information about the Default Items to Zero Received/Fulfilled and Scan Individual Items preferences.

Printing Labels from Transactions

You can generate labels for items directly from a purchase order, item receipt, or item fulfillment. This enables you to print labels specifically for the items you are receiving or expect to receive. For example, a warehouse receiving employee views the PO for items delivered on the dock. He confirms that all items on the PO were shipped. When he clicks Print Labels, the PO is marked received and a PDF file opens with a label for each item in the shipment. He prints the labels and attaches one to each item before placing them on the shelves in stock.

To print labels, you need Adobe Reader. Visit the Adobe Web site to download the latest version at no charge.

To print labels for items on a purchase order or item fulfillment:

1. View the purchase order or item fulfillment you want to print a label for.
2. Click the print icon, and select Print Labels.
   - NetSuite opens the labels in the Adobe® application.
3. Click the printer button in the Adobe application.
4. If you wish to print multiple copies, specify the number on the print message that appears.
5. Click OK.

**To print labels for items from an item receipt:**

1. Go to Transactions > Purchases/Vendors > Enter Purchase Orders > List.
2. Click **View** next to the receipt.
3. Click the **Print** button.
   - NetSuite opens the labels in the Adobe application.
4. Click the printer button in the Adobe application.
5. If you wish to print multiple copies, specify the number on the print message that appears.
6. Click OK.

**Printing Lot Numbered Item Labels**

By default, when you print item labels from transactions, labels for lot numbered items are printed per lot number. You can use the Print Lot Item Labels From Transactions By Quantity accounting preference to configure labels to be printed by quantity. For example, consider an item receipt that has a line for Lot Item A, with a quantity of 12. By default, with the Print Lot Item Labels From Transactions By Quantity box cleared, one item label is printed for Lot Item A. If you check the box, 12 item labels are printed for Lot Item A.

**To print lot numbered item labels from transactions by quantity:**

1. Go to Setup > Accounting > Accounting Preferences.
2. On the Items/Transactions subtab, under Inventory, check the **Print Lot Item Labels From Transactions By Quantity** box.
3. Click **Save**.

**Printing a Shipping Label for a Vendor Return Authorization**

You can generate shipping labels for an authorized return from the vendor return authorization form. This enables you to print labels specifically for the items you are returning to a vendor. For more information, see the help topic Shipping Authorized Vendor Returns.

**Note:** When printing a shipping label for a Vendor Return Authorization, the label Reference Number value (**label_refnumber**) is sourced from the **Ref. No.** field. All other shipping labels source the label Reference Number value from the **PO#** field.

You can customize the layout of your printed forms at Transactions > Purchases/Vendors > Enter Purchase Orders > List. For more information, see the help topic Creating Custom Entry and Transaction Forms.

**Note:** If you use the Canada Edition of NetSuite, you must set your preferred layout to the Standard Cheque Layout to comply with the most recent Canadian Payment Association guidelines.

Your administrator can customize the layout of your printed forms using Advanced PDF/HTML templates. For information, see the help topic Advanced PDF/HTML Templates.
Item Types

When you use the Inventory feature in NetSuite, you can track and manage the items and services your company buys and sells in the course of doing business.

Item records are created to track a wide range of information in your account, including physical inventory, but also much more:

- Some records track physical items that you manage. These item record types include Inventory Items, Serial Numbered Items and Lot Numbered Items, Drop Ship Items, Special Order Items, and Non-Inventory Items.
- Other records include items you purchase and sell, but do not manage a physical inventory for. This includes Service Items, Download Items, and Gift Certificates.
- Clustering item records are used to assemble or package several items into one unit. These records include Item Groups, Kit/Package Items and Assembly Items.
- Item records can help you with transaction management for selling and purchasing items. These include Discount Items, Subtotal Items, Markup Items, and Payment Items.
- Other Charge Items are used to track purchase or sale charges that do not fit into any of the other categories. For example, for gift wrapping charges or vendor rush shipment charges.
- Description Items are used only to add text to purchase and sale transactions, such as special shipping instructions or disclaimers.
- Expense Items are used only to charge tracked project expenses back to customers using the Charged-Based Billing feature.
- Use Matrix Items to create a matrix of records. An item matrix uses parent item and subitems to track items by options such as size and color. You can create a matrix for inventory, non-inventory, other charge or service items.

You can use item records to track data for many day to day business management needs. Item records are designed to be flexible and identify the information you need about each type of item.

Item record types can be categorized as follows:

- **Inventory Management Item Types**
  - Track stock and materials you keep on hand for inventory.
  - Group separate items that you sell together.
  - Track items that drop ship from vendors or custom special order items.
- **Pricing and Billing Item Types**
Item Types

- Create items that discount, markup, subtotal lines on transactions.
- Create items for types of payment.
- Create items associated with expense categories for use with Charge-Based Billing.

Other Item Types
- Add text on transactions with descriptions
- Track non-inventory items such as gift certificates, downloads and services.

The following item record types are available:

Inventory Management Item Types

Assembly/Bill of Materials
This is a record for an item you build with raw materials and track the inventory of the assemblies and raw materials separately. Track the amount and value you have on hand, as well as the marginal profit you make.

Using this type of item record requires the Assembly Items feature.
To learn more, see Assembly Items.
You can also refer to Groups, Assemblies, and Kit/Packages to learn the difference between these types.

Lot Numbered Assembly Item
This is a record to track a group of inventory items by assigning a lot number to a group of assembly items.

Using this type of item record requires the Lot Tracking and Assembly Items features.

Serialized Assembly
This is a record to track physical inventory items by assigning a serial number to each assembly individually.

Using this type of item record requires the Serialized Inventory and Assembly Items features.
To learn more, see Serial Numbered Items.

Inventory Item
This is a record for something you stock and sell. Track the amount and value you have on hand, as well as the marginal profit you make.

Using this type of item record requires the Inventory feature.
To learn more, see Inventory Items.

Serialized Inventory Item
This is a record to track physical inventory items by assigning a serial number to each item individually.
Using this type item record requires the Serialized Inventory feature.
To learn more, see Serial Numbered Items.

Lot Numbered Inventory Item

This is a record to track a group of inventory items by assigning a lot number to identify the group. For example, you can identify an item lot by its expiration date.

Using this type of item record requires the Lot Tracking feature.
To learn more, see Lot Numbered Items.

Item Group

This is a record to identify several member items that are sold together as one unit. The price of the group is dependent on its components’ prices.

To learn more, see Item Groups.
You can also refer to Groups, Assemblies, and Kit/Packages to learn the difference between these types.

Kit/Package

This is a record to identify several member items that are sold together as one unit. The price of the kit is not dependent on its components’ prices and can be assigned several price levels.

To learn more, see Kit/Package Items.
You can also refer to Groups, Assemblies, and Kit/Packages to learn the difference between these types.

Matrix Items

By setting up an item matrix that consists of a parent item and subitems, matrix items enables you to track your items by available options. For example, if you sell a shirt in different colors and sizes, you can set up a parent item for the shirt and subitems for each size and color combination available. Then, each combination is tracked separately without having to create an item record for each combination.

To learn more, see Matrix Items.

Special Order Items

Use special order items to purchase and track items that do not follow regular inventory processing, such as "just-in-time" orders or orders for customized items.

For example, when a retailer sells a custom engraved sign, the order is not fulfilled with regular stock, but is fulfilled only when the customized item is received from the vendor.

To learn more, see Special Order Items.

Drop Ship Items

When you drop ship an item, the item is sent directly from your vendor to your customer and the item is not processed in your inventory.
Pricing and Billing Item Types

Subtotal Items
A subtotal item can be inserted on any line of a transaction and will subtotal the items above it, up to the next subtotal line.
This allows you some added flexibility when calculating markups and discounts. For example, to calculate a discount on the entire transaction, you can enter a subtotal line and then enter a discount item after it.
To learn more, see Subtotal Items.

Payment Items
You can create payment items for types of payments that are made to invoices and should show separately. For example, you can create a payment item to specify a down payment amount.
To learn more, see Payment Items.

Markup Items
You can use markup items to apply an additional charge to an order. Using markup items enables you to track markup amounts without affecting inventory valuation.
For example, you can charge a rush fee for expediting a service or delivery. You can choose to markup the amount for this charge by a flat additional fee.
To learn more, see Markup Items.

Expense Items
If you use Charge-Based Billing, you can create items used to charge tracked project expenses back to customers. For more information, see Expense Items.

Discount Items
You can create discount items to apply to sales that reduce the line-item amount that precedes the discount item either by a percentage or flat rate. A discount item can also be used to reduce the total amount of a transaction.
To learn more, see Discount Items.

Other Item Types

Other Charge Items
Other charge items can be used to designate items or services you purchase, sell or resell that do not fall into another item type category.
For example, you can set up other charges as:
Groups, Assemblies, and Kit/Packages

- Other charge for sale – to charge for gift wrapping or alterations
- Other charge for purchase – when your company must pay a vendor a rush charge
- Other charge for resale – when you receive free boxes with a wholesale purchase but sell the boxes for a profit

To learn more, see Other Charge Items.

Description Items

Description line items let add descriptions on items you are not selling. For example, you can enter special shipping instructions or a disclaimer.

Description items have no amount field and are used only to add text to transactions. They can be used on both purchase and sales transactions.

To learn more, see Description Items.

Gift Certificates

You can create gift certificate items that allow customers to purchase store credit they can send to someone as a gift. The recipient uses the gift certificate code when placing an order through your Web store or entering a transaction with a sales representative.

To learn more, see Gift Certificates.

Non-Inventory Items

Items that you always drop ship or other items that you sell or purchase but do not stock can be recorded and tracked as non-inventory items.

To learn more, see Non-Inventory Items.

Download Items

You create download item records for files that you want customers to be able to purchase and download in your Web store. Customers are charged per download item as opposed to per item. For example, if you want to charge customers for music downloads per song, you would create an item for each song.

To learn more, see Download Items.

Service Item

A service item is an item you create to track time and record billable hours. Service items are classified as Services for Purchase, Services for Resale, or Services for Sale.

To learn more, see Service Items.

Groups, Assemblies, and Kit/Packages

Groups, assemblies, and kit/packages are all item types that combine multiple items together to sell. The information below helps distinguish each of the item types so you understand the differences between them and the uses for each.
Item Groups

An item group is a unit composed of items from your inventory. A group is sold as one unit, but has several member components.

An item group is a short cut for entering a group of items on a sales or purchase order that need to be sold or purchased together. The item group itself is not fulfilled, received or stocked, but rather the components of the group are. However, the item group is available in the item list on a sales or purchase order and can be added to those transactions.

Item group components can be inventory items, assemblies, kits, and service items.

For example, an electronics retailer might sell an item group called Creativo 2400 Graphics Bundle. This group contains these member components from inventory—1 Creativo 2400 computer, 1 set of UltraGear desktop speakers, 1 Laserscan scanner, and 1 ManuScript 1000 color laser printer.

When the retailer sells a quantity of the group, the stock level of each member item decreases by that quantity. You can track sales of the group and stock of the items it contains. For more information on tracking stock and sales, see the help topic Inventory Reporting.

The price of a group item is dependent on its members’ prices. Each of the group’s members has a price determined on its item record. The price of the members are totaled to calculate the price for the group.

For example, the component prices are as follows:

- Creativo 2400 computer – $2299.00
- UltraGear desktop speakers – $10.00
- Laserscan scanner – $199.99
- ManuScript 1000 color laser printer – $275.00

Based on these component prices, the price of the group is $2783.99.

You can choose to print all the members of the group with their quantities, descriptions, and rates on transactions, or you can print only the description and amount of the group item. These printing options also apply to assembly items and kits.

Selling item groups can help streamline your inventory workflow because it saves time creating sales transactions. You can create groups for items that you frequently sell together, then you can enter them on sales as one unit.

To create an Item Group record:

1. Go to Lists > Accounting > Items > New
2. Click Item Group.

Assembly Items

An assembly item is an inventory item made of several components, but identified as a single item. Assemblies are manufactured by combining raw materials you stock.

You create an assembly item record to define the members of an assembly. Then, your account tracks stock separately for the assembly item and for each member component.
For example, Wolfe Electronics sells a computer called Creativo 2400 that they assemble in-house. The Creativo 2400 computer is assembled from these inventory components—one Superion 3.5 GHz processor, one Creativo 2400 motherboard, 12 GB RAM, 512 GB Flash Storage, one Superion sound card and one power supply.

Your account tracks the stock of the Creativo 2400 and each component item separately. Then, Wolfe can track the stock level of Creativo 2400 in inventory and available to ship to customers, and the quantity of materials available to assemble more.

To use assembly items, you need to first create assembly item records, and then enter assembly builds to track production. To learn more, see Creating Item Records.

After you have created an assembly item record, track your assembly production by entering an assembly build in your account.

When you physically manufacture assemblies in a production run, you increase your stock of the assembled items. Record each production run and update stock levels by entering an assembly build.

For each assembly build you record:
- the assembly item stock level increases
- the member items’ individual stock levels decrease

After an assembly item is built, it is processed like an individual inventory item for tracking inventory costs. The asset/costing value of each built assembly item can be the total value of the assembly’s member items, or another value that you assign on the item record. This value functions like the assembly item’s purchase price for inventory costing calculations.

You can also unbuild assemblies to increase your inventory of raw materials.

For example, to fill a large order, you build 100 units of assembly item #1001. Then, the customer cancels the order. You can unbuild the assembly items that are not sold and maintain the stock as raw materials.

Unbuilding an assembly updates inventory level changes on records for the finished assembly item and for each member component individually. For each assembly you unbuild:
- the assembly item stock level decreases
- the member items’ individual stock levels increase

There are two ways to unbuild an assembly:
- Click Unbuild on the Assembly Build transaction. This method generates an unbuild transaction automatically and autofills the information specific to the build.
- Go to Transactions > Inventory > Unbuild Assemblies. This method generates a new unbuild transaction.

If you have enabled the Allow Purchase of Assembly Items preference, you are able to add an assembly item to a purchase order. This can be useful if you sometimes purchase the item already assembled.

For more information on enabling this preference, see the Items/Transactions Accounting Preferences section of Accounting Preferences.

Kit/Package Items

A kit/package is a unit composed of items from your inventory. A kit is sold as one unit, but has several member components.
Kit components can be inventory items, assemblies, kits, and service items.

One difference between kits and groups is that the price of a kit is not dependent on its components’ prices and can be assigned several price levels.

For example, the electronics retailer creates the kit Creativo 2400 Graphics Bundle. They want to give customers an incentive to buy the entire kit instead of some of the components, and want to set a price for the kit that is less than the total price of the individual components.

Based on the example for groups above, the price based on the component prices is $2783.99. Because a kit does not have to be based on the component prices, the retailer can set the price of the kit as $2730.00 and offer customers incentive savings when they buy the items as a kit.

Each time a kit is sold, inventory records are updated for the individual members of the kit.

To create a Kit/Package Item record, go to Lists > Accounting > Items > New and click Kit/Package. Click Kit/Package.

Although they are similar, there are key differences between Kits, Groups, and Assemblies. The chart below explains these differences.

<table>
<thead>
<tr>
<th>Function</th>
<th>Assembly</th>
<th>Kit/Package</th>
<th>Item Group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Members can include:</td>
<td>inventory items</td>
<td>inventory items</td>
<td>inventory items</td>
</tr>
<tr>
<td></td>
<td>non-inventory items</td>
<td>non-inventory items</td>
<td>assemblies</td>
</tr>
<tr>
<td></td>
<td>assemblies</td>
<td>assemblies</td>
<td>kits</td>
</tr>
<tr>
<td></td>
<td>service items</td>
<td>kits</td>
<td>service items</td>
</tr>
<tr>
<td></td>
<td>other charges</td>
<td>service items</td>
<td></td>
</tr>
<tr>
<td>Pricing:</td>
<td>item price is independent of its members’ prices</td>
<td>item price is independent of its members’ prices</td>
<td>item price is dependent on its members’ prices</td>
</tr>
<tr>
<td>General Ledger</td>
<td>able to identify a Cost of Goods Sold (COGS), income, and asset account separate from its components’ accounts</td>
<td>able to identify a separate income account</td>
<td>No account designation available</td>
</tr>
<tr>
<td>Accounts:</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Inventory Impact:</td>
<td>Building an assembly:</td>
<td>Fulfilling a kit:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>decreases the asset accounts of member items</td>
<td>decreases the asset account of member items</td>
<td>decreases the asset account of member items</td>
</tr>
<tr>
<td></td>
<td>increases asset account of the assembly</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Item Groups

An item group is sold as a single unit, but are made up of several individual items.

An item group is a short cut for entering a group of items on a sales or purchase order that need to be sold or purchased together. The item group itself is not fulfilled, received or stocked, but rather the components of the group are. However, the item group is available in the item list on a sales or purchase order and can be added to those transactions.

To learn more, see Groups, Assemblies, and Kit/Packages.

A group can be made up of taxable and nontaxable items. If a grouped item has taxable and nontaxable components, the sales tax is calculated only on the value of the taxable components.

Be aware that group price is always dependent on member item prices.
You can choose to print all the members of the group, with their quantities, descriptions, and rates on transactions, or you can print only the description and amount of the group item on the form. Details for each group component can be changed on transactions.

**Note:** If you save a transaction with an item group that you do not print, but then later you want to print the group, remove the item group and then add it back to the transaction to be able to print the item.

Partially filled item groups display a quantity of zero (0) on printed invoices.

On item group records, you can choose whether the start and end lines of the item group are referenced for sorting picking tickets.

- Clear the Include Start/End Lines box to delete the start or end line of the group on picking tickets. Then, component items for the group are sorted with other items on the picking ticket.
- Check the Include Start/End Lines box to recognize the start or end line of the group on picking tickets.

To create a group item, go to Lists > Accounting > Items > New. On the New Item page, click Item Group.

**Showing Groups on Member Item Records**

You can choose to add a custom subtab on item records that shows the groups that item is a member of. This is done by creating a saved search as a sublist and then applying it to item records.

**To apply a custom sublist to a standard item record:**

1. Create a saved search for the information you want to show. The results of this search should include the information you want to show on your sublist.
   1. Go to Lists > Search > Saved Search > New.
   2. On the New Saved Search page, click Item.
   3. On the Saved Item Search page, click the Available Filters subtab.
   4. In the Filter column, select Component Item.
   5. Click Add.
   6. In the header, check Available as a Sublist View.
   7. Enter a Search Title.
   8. Click Save.
2. Apply the sublist to item records.
   1. Go to Customization > Forms > Sublists.
   2. Click the Item subtab.
   3. In the Search column, select the saved search that you created in step 1.
   4. Enter a label for this sublist, such as Groups.
5. In the Tab column, select the subtab you want this sublist to appear on, such as Inventory.

6. Select the record you want this sublist to appear on, such as Inventory.

   This sublist shows on the standard and custom forms of the types you select.

7. Click Add.

8. Click Save.

The search results are shown on the records you selected. Based on the suggestions in the steps above, you can now view the record of an inventory item and click Inventory > Groups to see which groups the item is a member of.

**Kit/Package Items**

Kits or packages let you create individually-sold items that are collected from other items. To learn more, see Groups, Assemblies, and Kit/Packages.

You can add description, inventory, non-inventory, other charge, service, kit, gift certificates, and assembly items to your kits or packages.

The price of a kit is not dependent on its components' prices and can be assigned several price levels.

You can assign multiple price levels to your kits and make them available in your Web site.

Partially fulfilled Kit/Package items display a quantity of zero (0) on printed invoices.

You can choose to display all the members of the kit, with their display names, quantities, descriptions, and rates on the invoice or other form. If you prefer, you can display only the description and amount of the kit or package on the form. To display the kit components, click the Display Components on Transactions box on the Purchasing/Inventory subtab of the Kit record and click Save.

Note the following:

- Assembly items do not display on purchase forms even when this box is checked.

- Member items are never shown on printed forms. Only one line with the group name and summary is printed.

- When member items use bins, serial, or lot numbers, NetSuite displays the member items and quantity when the sales order is saved on shipment. When the sales order fulfillment is saved, NetSuite retrieves the current kit member item definition and then uses that value for the fulfillment. If any bin, serial, or lot number items have been added or removed from the kit, NetSuite presents a mismatch error. You must edit and save the sales order, or use the special mass update to force the new kit member definition quantity into the open sales order. If the Advanced Bins feature is enabled, NetSuite validates that the new kit member definition quantities match what is displayed in the user interface. If the quantities do not match, NetSuite presents the mismatch error.

Printed transactions always include a single line with the group name and summary.

---

**Note:** If a Kit/Package item includes a member that uses bins, you cannot create a standalone invoice or cash sale for it. For these kits, first enter a sales order for the kit and then fulfill the order. After the sales order is fulfilled, you can create an invoice or cash sale from the sales order or fulfillment.

Depending on the NetSuite product you subscribe to, some item types might not be available for you to use. If you have questions about the availability of the item types mentioned above, please contact your account representative.

A kit sale posts revenue for the kit only, it does not post revenue for each component. Therefore, sales revenue appears on inventory reports for the kit, not the components. For example, kit sales revenue can...
be evaluated using the Inventory Activity Detail report or the Sales by Item Summary or Detail reports on the Reports tab. For information about kit items and revenue recognition, see the help topic Auto-Expansion of Kit Items.

Kit/Package item inventory is not tracked by the kit, it is tracked by individual component members. This means the Kit/Package item record cannot display an available quantity for these items.

**Note:** Kits and their components cannot be set to Do Not Commit. To learn more, see the help topic Commit Orders.

To edit a kit:

1. Go to Lists > Accounting > Items.
2. Click **Edit** next to the kit **Name**.

Serial or Lot Numbered Kit Members

Kits can include components that are lot numbered or serial numbered. You can add lot and serial numbered components on the kit item record.

You can include serial or lot numbered items as members for kit items on fulfillment and return transactions when you have enabled the following features:

- Serialized Inventory or Lot Tracking
- Advanced Shipping
- Advanced Bin Management
- Advanced Receiving (to use this process for returns)

After you have enabled features, you can enter the serial and lot components on the item record for the kit on fulfillment and return transactions.

To enter serial and lot components to a kit:

1. Go to Lists > Accounting > Items.
2. Beside the kit name, click **Edit**.
3. Click the **Purchasing/Inventory** subtab.
4. Add members on the **Components** subtab.
5. Click **Save**.

When processing orders, kits with serial and lot members can be used to create a sales order or invoice, or to fulfill an item.

**Note:** You cannot use this feature on standalone cash sales or invoices. Invoices must be created from a sales order.
When fulfilling the item, use the Inventory Detail icon to open the popup and select a specific serial or lot number for that order.

The Inventory Detail icon shows in one of two ways:

- **Arrow** – The arrow icon indicates that the inventory detail is available for the item and needs to be configured. It appears only in Edit mode for a transaction.

- **Check mark** – The check mark icon indicates that you have already configured the inventory detail for this item. It appears in View mode for transactions, as well as in Edit mode after you have configured the inventory detail.

Permissions for the inventory detail selector are inherited from its parent transaction. For example, to edit the inventory detail from a sales order, you must have permission to edit the sales order.

For more information, see the help topic *Standard Roles Permissions Table*.

## Item Returns

Additionally, when the Advanced Receiving feature is enabled, NetSuite supports serial and lot items within kits as part of the returns management process. Portions of kits with serial and lot members can be returned back into inventory by creating a return authorization and then creating an item receipt.

Inventory details for serial and lot items within the kit can be updated on the receipt. When returning these kits, you can choose the serial or lot number, and also choose whether to restock the item.

The kit members that display are based on the item receipt type:

- If the return is standalone, the kit members displayed are based on the item record definition.
- If the return is linked to an existing transaction, the kit members displayed are based on the kit member definition on the original sales order.

**Note:** All components within the kit must be fulfilled or returned from a single location.

## Updating Kits with Bins

If you use a bin management feature, before order fulfillment, you might need to update kit items if they include members that use bins. If the kit member changes in between the time the order is entered and when it is fulfilled, the bin discrepancy could cause errors. A mass update can be run to update the kits that have changed.

For example, you might have a kit item named WidgetKit. WidgetKit includes a member called BinMember1 which uses bins. You enter sales order #1001 and add one WidgetKit to the order. The status of the order is then Pending Fulfillment.

Then, you edit the item record for WidgetKit to remove BinMember1 to add BinMember2. Later, you try to fulfill sales order #1001, but an error prevents you. You need to run the mass update to correct the bin discrepancy.

**Note:** Mass update is available only if the Bin Management feature or Advanced Bin / Numbered Inventory Management feature is enabled.

### To run a kit member mass update:

2. Click **Special Transaction Updates**.
3. Click **Update Orders Kit Members with Current Kit Members**.
4. On the **Criteria** subtab in the **Filter** field, select **Item On Any Line**.
5. In the popup window, select one or more items to update.
   (From the previous example, you would select WidgetKit.)
6. Click **Set**.
7. Click **Preview**.
8. In the preview, verify that the order needing updating is included.
   (From the previous example, verify order #1001.)
   the update applies only to sales orders with a status of Pending Fulfillment.
9. Click **Perform Update**.

After the Mass Update is complete, you can fulfill the order. Any non-bin members of items will also get updated as required.

**Matrix Items**

You can create and maintain your item records using an item matrix. An item matrix enables you to track your items by options such as size and color. An item matrix consists of a parent item and subitems. With an item matrix, each combination is tracked separately.

For example, Wolfe Electronics sells blank compact disks for recording. These compact disks come in different storage capacities and colors. With an item matrix, Wolfe can track each combination of color and storage separately without having to create an item record for each combination.

**Note:** The parent item does not appear on transactions. Only child items that show each option can be chosen on transactions.

There are two methods for creating matrix items:

1. You can create matrix items by using the **Matrix Item Assistant**. This easy-to-use feature lets you create an item and all of the available options in single step-by-step interface.
2. If you do not use the assistant and choose to **Creating a Matrix Item Manually**, you must first set up matrix options using custom lists and fields.
   ■ A **custom list** is used to create a list of the available options for matrix items. A separate list is required for each option.
   For example, if you sold CD-Rs in different sizes and colors, you would need a list of size options and a separate list of color options.
   After you have created your lists of options, you need to create a custom item field for each list.
   ■ **Custom item fields** are used on item records to select available options from your custom lists.
   You must create an item field for each option list.

Please note the following:

■ Matrix items cannot be created for groups or kits.
■ You can use the Import Assistant to import matrix options for inventory items, lot numbered inventory items, serialized inventory items, non-inventory items, other charge items, assembly items and service items. For information, see the help topic **Importing Matrix Options for Items**.
The maximum number of the total combinations of matrix options is 2000.

To use Matrix Items, an administrator must enable the feature at Setup > Company > Enable Features.

Matrix Item Assistant

The Matrix Item Assistant provides an easy step-by-step process for creating matrix items without having to create item options beforehand.

**Note:** If you do not want to use the Matrix Item Assistant, you can import matrix items from CSV data files using the Import Assistant. For information, see the help topic Importing Matrix Options for Items.

**To create a matrix item with the Matrix Item Assistant:**

1. Go to Lists > Accounting > Items > New.
2. Click the Matrix Item Assistant next to the type of matrix item you want to create.
   
   For information on other item types, see Using Item Records.

   The first time you use the Matrix Item Assistant, a welcome popup window opens providing an overview of the assistant. If you do not want to see this popup window again, check the Don’t show this next time box.

3. If you see the welcome box, click Get Started!
   
   The Matrix Item Assistant divides the creation of matrix items into four steps. Click one of the links below for information on each step:

   - **Step 1: To Set Up Item Basics**
   - **Step 2: Create Item Property Lists**
   - **Step 3: Choose Property Combinations**
   - **Step 4: Choose and Create Items**

   Click Back to return to a previous step.

**Step 1: To Set Up Item Basics**

1. Enter the basic item information for this matrix item.
   
   For information on a specific field, click the field name.
   
   These settings apply to all child items in this matrix. For example, if you check the Display in Web Site box, all items in the matrix are show in your Web site.

2. Click Next.

**Step 2: Create Item Property Lists**

1. Choose one of the following:
   
   - **Use an existing list** - to use a custom list you have already created for this matrix item.
   
   Select a custom list from the list.
   
   - **Create a new list** - to create a new list of option properties on this page.

2. If you create a new list, enter a List Name to display internally to your company.
   
   The List Name should refer to the item you are creating the options for.

3. Enter the List Display Name to display to customers on your web site.
The List Display name should describe the item the customer is looking at. For example, if you were creating a matrix item for t-shirts, the List Name might be tshirt_size, and the List Display Name might be Size.

4. Choose a Show Properties option for displaying these items on your web site:
   - The Order Entered
   - Alphabetical Order

5. In the Property Value field, enter a property for this list.
   For example, in a list of t-shirt colors, you might enter Green.

6. Enter an Abbreviation for the property value.

7. Click Add.

8. Repeat these steps for each option in the list.

9. After you have finished your list, do one of the following:
   - Click Save & Create Another to include another set of options for this item.
     If you are creating another list, follow the same steps as above.
   - Click Next if you are finished with your lists of options for this item.

**Step 3: Choose Property Combinations**

Set a name format for new matrix item's Item Name/Number. Then add the matrix options from the item's property lists.

1. To set a new matrix item name format in the order in which you want the information to appear on the product name, select an item from the Insert Item Attribute list.

2. Select an item from the Insert Matrix Option.
   Tags are automatically inserted in the Matrix Item Name Template field. You can use separators to format the look of the product name and separate the displayed options.

3. Select properties from each list to include in the matrix for the item you are creating.
   Press and hold CTRL to select more than one property in each field.

4. Click Next.

For more information, see Using the Matrix Item Name Template.

**Step 4: Choose and Create Items**

A list of all combinations of the properties you selected in Step 3 is displayed.

1. Clear the box next to any property combination you do not want to create a matrix item for.

2. Click Next.

Your item matrix is now created and each combination is available on transactions.

**Using the Matrix Item Name Template**

The Matrix Item Name Template gives you systematic control of how matrix items are named, as displayed in the Matrix Item Name/Number field. A matrix item name includes the actual item name or number, but can also have attribute fields such as Location, Class or Department assigned to it. It must also include all the available matrix options for that item, for example fabric, color, waist, and length. These options can be distinguished by adding a separator of your choice between each item. You can
assign options and attributes to appear in any order you prefer, as shown in the example below. Note, the resulting New Item Name field is displayed in Step 4 of the Matrix Item Assistant.

The matrix item name template can be edited at a later stage by updating the Inventory Item record.

**To update the matrix item name template:**

1. Go to Lists > Accounting > Items.
2. Click *Edit* on the parent item you want to update.
3. Click the *Accounting* subtab.
4. Amend the *Matrix Item Name* template field.
5. Select *Update Matrix* from the *Actions* menu.
6. Review the updated matrix items. Click *Submit*.
7. Click *OK* when the mass update has completed.

**Creating a Matrix Item Manually**

If you choose not to use the Matrix Item Assistant, you can create matrix items manually.

*Note:* You can use the Import Assistant to import matrix items from CSV data. For information, see the help topic *Importing Matrix Options for Items.*

Before you can create a matrix item manually, create custom lists and custom item fields for your matrix item options. For more information, see *Setting Up an Item Matrix.*

After you have set up your custom fields for matrix options, you can create your item matrix.

**To create an item matrix:**

1. Go to Lists > Accounting > Items > New.
2. Click *Create Matrix Items* next to the type of item matrix you want to create.

Matrix items are available for inventory, non-inventory, other charge, assembly items and service items.
3. Click the **Matrix** subtab.
4. For each list, select the options available for this item.
   To select multiple options, hold down the Ctrl key and select options with your mouse.
5. When you have finished selecting your options, click **Create Matrix**.
   A list of the possible item combinations appears.
6. In the **Include** column, clear the boxes next to any item you do not want to include in this item matrix.
7. Click **Submit**.

Your item matrix is now created and each combination is available on transactions.

When you create a new matrix item, all of the settings on the item record are applied to all child items in your matrix. For example, if you check the Display in Web Site box on the item record, all items in the matrix are available in your Web site.

**Setting Up an Item Matrix**

To create matrix item records, first set up your matrix options using custom lists and fields.

1. Create a custom list for each available option. For example, set up a list of colors and then set up a list of sizes.
   For instructions, see Setting Up Custom Lists.
2. Set up a custom item field for each list you created. For example, create a custom item field for the list of colors, and then create a create a custom item field for the list of sizes.
   For instructions, see Setting Up Custom Item Fields.

**Setting Up Custom Lists**

A custom list is used to create a list of the available matrix item options. A separate list is required for each option. For example, if you sold T-shirts in different sizes and colors, you would need a list of size options and a separate list of color options.

**To set up a custom list of matrix options:**

2. In the **Name** field, enter a name for your custom list.
3. Select the custom list **Owner** from the list. Only the owner can edit this record.
4. Enter a **Description** of this list.
5. Choose to show these options in either **The Order Entered** or in **Alphabetical Order**.
6. To indicate that this list is for an item matrix, check the **Matrix Option List** box.

**Values Subtab**

1. In the **Value** column, enter the first value for your list.
2. In the **Abbreviation** column, enter an abbreviation for this value.
3. Check the **Inactive** box if you do not want this to show in lists.
4. Click **Add**.
5. Continue adding values and translations.
6. When you have finished, click Save.
7. Repeat these steps for each list of options for your matrix items.

After you have created your lists of options, you need to create a custom item field for each of your lists.

**Setting Up Custom Item Fields**

Custom item fields are used on your item records to select available options from your custom lists. You must create an item field for each option list.

**To set up a custom item field for matrix items:**

2. In the **Label** field, enter the name of one of the custom lists you entered for this item matrix.
3. Select the custom item field **Owner** from the list. Only the owner can edit this record.
4. Enter a **Description** of this custom field.
5. To indicate that this field is an option for matrix items, check the **Matrix Option** box.
   
   The Type field is automatically set to Multiple Select and the Subtab field is set to Matrix.
6. Select the **Type** of field you want to create. The type of field is determined by the kind of information collected in this field.
   
   To use sourcing with this field, the field type must match the sourced field. If you checked the Matrix Option box, type is automatically set to Multiple Select.
7. In the **List/Record** field, select your custom list.
8. The **Store Value** box is checked by default. All information entered in this custom field is stored in your NetSuite account.
   
   Clear this box to indicate that the information stored in this custom field is for display only. The information is not stored in your account.
9. To have your custom item field appear in your items list, check the **Show In List** box.
10. To index this custom field for global search, check the **Global Search** box. This field's values are searched for matches to global search keywords and records with matches are returned as global search results.
   
   If this box is unavailable, check **Store Value** box. If it is still unavailable, global search indexing is not supported for the selected data type.
11. If you are creating a List/Record custom field, check the **Record is Parent** box to indicate that the record type selected is a parent record. This field is used to create a parent-child relationship between two record types.

**Applies To Subtab**

1. On the **Applies To** subtab, check the boxes next to the kind of items you want to apply this field to.
   
   You can create matrix items for inventory, non-inventory, other charge, service, group, kit/packages, assembly/BOM items.
2. Click **Save**.
3. Repeat these steps for each list of options for your matrix items.

After you have created your custom lists and custom item fields, you are ready to create your item matrix at Lists > Accounting > Items.
Adding Items to a Matrix

A matrix item is a series of the same item available in different options.

You create matrix items by setting up the options and creating a parent item. After you have created your matrix, you can create subitems for each option combination. These different options can have varying prices. If you use the Web store feature, each option and price is displayed in the item's list.

**Important:** Before you add subitems, make sure that you have created custom lists to represent all options for subitems.

For example, if you want to create subitems of different sizes and colors for a parent t-shirt item, you should first create a custom list of size values and a custom list of color values, at Customization > Lists, Records, & Fields > Lists > New. For instructions, see Setting Up Custom Lists.

**To add items to a matrix:**

1. Go to Lists > Accounting > Items.
2. Click Edit next to the parent item to which you want to add items.
3. If an item you are adding has a different price than the parent item, enter pricing information on the Pricing subtab.
   Prices are listed in the option list for the item in the Web store.
4. Click the Matrix subtab, review the lists of available values for each matrix option, and select option values that you want to be available as subitems of the parent item.
   - If a value you want to add for a matrix option is listed, select it.
   - If a value you want to add is not listed, click the plus button and in the popup window, enter a name and abbreviation for the new value, and click Save. The new value is selected automatically, and this value is also added to the custom list for that matrix option.
   - Be aware that pre-existing values must also remain selected or you will receive an error.
5. Click Add Items.
6. On the Add Matrix Items page, in the Include column, clear the boxes for any subitems you do not want to add.
7. Click Submit.

**To remove a subitem from your item matrix:**

1. Inactivate or delete the subitem.
   You cannot delete an item if it has been referenced on another record or transaction.
2. To inactivate a subitem:
   a. Go to Lists > Accounting > Items > New. Check the Show Inactives box.
   b. Check the Show Inactives box.
3. To delete a subitem:
   a. Go to Lists > Accounting > Items > New.
   b. Click Edit next to the subitem you want to delete.
   c. Click Delete.
   - If you use the Editing feature, click the field in the Inactive column and check the box for the subitem you want to inactivate. Click away from the field to save your changes.
If you do not use the Editing feature, check the box in the Inactive column for each subitem you want to inactivate. Click Submit to save your changes.

**Note:** You can add matrix items from CSV data files using the Import Assistant. For information, see the help topic Importing Matrix Options for Items.

# Editing Matrix Items

Matrix subitems can be edited individually or as a group from the parent item record. Alternatively, you can use the Import Assistant to update matrix subitems by editing each subitem. For information, see the help topic Importing Matrix Options for Items.

You can edit the following fields on matrix subitems:

- Item Name/Number
- Display Name/Code
- Vendor Name/Code
- Purchase Description
- Sales Description
- Shipping Cost
- Handling Cost
- Item Weight
- Purchase Price
- Sales Price
- Reorder Point

The remaining fields can only be edited on the parent matrix item. Fields edited on subitems are only changed for that item. Fields edited on the parent item can be applied to all or some of the subitems.

**To edit a single matrix subitem:**

1. Go to Lists > Accounting > Items.
2. Click **Edit** next to the matrix subitem you want to change.
3. Make changes to any of the fields listed above.
4. Click **Save**.

Only changes made to the fields listed above are saved on the individual subitem record. Any changes made to other fields are not saved.

**To edit multiple matrix items:**

1. Go to Lists > Accounting > Items.
2. Click **Edit** next to the parent matrix item for the matrix you want to change.
3. Make changes to any of the fields for this matrix.
4. Click **Update Matrix**.
5. In the **Include** column, clear the boxes for any subitems you do not want to be updated with the new information.
If you have made changes to any fields that cannot be edited on subitems, these fields are updated regardless of whether the Include box is checked.

6. Click Submit.

If you use the Multiple Vendors feature, you can set a vendor code and price for each vendor on each child item. You can also set a preferred vendor for each child item. When you update a matrix by editing the parent item and clicking Update Matrix, you must check the Include box next to vendor-related fields you want updated on child items.

**Note:** If you use the Multiple Units of Measure feature, you cannot edit the Units Type field on a parent item if any of its children items have a units type assigned. For more information, see Assigning Units of Measure to Items.

### To delete a matrix item:

1. Go to Lists > Accounting > Items.
2. Click Edit next to the matrix item for the matrix you want to change.
3. Open the matrix you want to delete.
4. In the Actions list, click Delete.

**Note:** You cannot delete a matrix item or matrix child item when the child item is referenced in a transaction.

5. In the warning box, click OK.
6. In the Mass Update Performed window, click OK.

### To remove matrix options:

1. Go to Lists > Accounting > Items.
2. Beside the matrix item you want to change, click Edit.
3. In the Matrix subtab, click Remove Matrix Options.
4. In the Remove Matrix Options form, check the box beside the option you want to remove. At least one option must remain in the matrix.

**Note:** You cannot remove matrix option items that are being used in other transactions.

5. Click Next.
6. After the matrix option has been removed, select the items you want to keep. Unselected items will be deleted.
7. Click Submit.
8. In the warning box, click OK.

### Serial Numbered Items

Serialized inventory is a means to track the purchase and sale of physical inventory items by assigning a serial number to each item.

Serializing inventory enables you to choose a specific serial numbered item to fulfill or receive an order. You can access the history of any serialized item to track the cost of the item, or check its status.
To use serialized inventory, enable the feature and set up item records. To learn more, see Enabling Serial Numbered Inventory and Entering Serialized Inventory Records.

After your serialized inventory is set up, you can manage serialized inventory to know the status of each serialized item. To learn more, see the following:

- Tracking Serialized Inventory on Item Records
- Adding New Serial Numbers to Inventory
- Adjusting Serialized Inventory

On transactions, you can buy, sell and process serialized items. To learn more, see the following:

- Receiving a Purchase Order with a Serialized Item
- Selling Serialized Items
- Fulfilling a Sales Order with a Serialized Item
- Memorizing Transactions with Serialized Items

You can include serialized items in assembly items, or build assemblies which have a serial number assigned to them. To learn more, see Building a Serialized Assembly.

Customer records show the serial numbers of items purchased by each customer to reference for returns or entering cases. To learn more, see Serial Numbers on Case Forms.

You can use the Multiple Units of Measure feature to assign units to serialized inventory.

**Important:** Specific rules apply when you are working with serialized inventory units on transactions. To learn more, see Using Item Records.

You can use serialized inventory as members of Kit/Package items. To learn more, see Serial or Lot Numbered Kit Members.

### Selecting Serial Numbers on Transactions

In the Serial/Lot Number field of a transaction, enter the serial number of the item. Separate each serial number with a space, comma or by pressing Enter after each one.

**Note:** You must enter a serial number for each serialized item. For example, if you enter a quantity of 2, then you must enter two serial numbers.

To choose multiple serial numbered items on transactions, click the Select Multiple link next to the Serial/Lot Numbers field. A popup window opens that lists available serial numbers for the item. Click each item in the left pane to add it in the list right pane. When you click Done, all items in the right pane of the popup window are added to the transaction.

By entering a specific serial or lot number, you are designating a specific item and NetSuite attempts to allocate the specific item for this order. If you do not enter a specific serial or lot number, NetSuite allocates only the specified quantity of this item to the order. Then, you can designate the specific serial or lot number for the item at a later time.

### Inventory Detail Selector

If you have enabled the Advanced Bin / Numbered Inventory Management feature, you can click the Inventory Detail icon on transactions to add or remove serialized inventory. When you click the Inventory Detail icon, a popup window lets you select or edit the quantity and serial number appropriate for the transaction.
The Inventory Detail icon shows in one of two ways:

- **Arrow** – The arrow icon indicates that the inventory detail is available for the item and needs to be configured. It appears only in Edit mode for a transaction.

- **Check mark** – The check mark icon indicates that you have already configured the inventory detail for this item. It appears in View mode for transactions, as well as in Edit mode after you have configured the inventory detail.

Permissions for the inventory detail selector are inherited from its parent transaction. For example, to edit the inventory detail from a sales order, you must have permission to edit the sales order.

For more information, see the help topic *Standard Roles Permissions Table*.

### Using Bins with Serialized Items

If you use the Advanced Bin / Numbered Inventory Management feature, you can use serialized items with bin management. To learn more, see the help topic *Advanced Bin / Numbered Inventory Management*.

### Custom Information on Serialized Item Records

Serial and lot numbered inventory records can be customized with item number fields to track information specific to each item or workflow unique to your business, such as quality control procedures or recall information.

When you receive serialized or lot-numbered inventory from vendors, you can enter a memo or custom information about the item. To do so, click the Open icon next to the Serial or Lot number when viewing an item receipt.

After you enter information in custom item number fields, you can search for items on sales transactions based on the custom information. Also on sales transactions, you can search for serial or lot numbers based on custom information from the inventory number record.

To learn more, see *Customizing Lot or Serial Numbered Item Records*.

### Enabling Serial Numbered Inventory

**To enable the Serialized Inventory feature:**

1. Go to Setup > Company > Enable Features.
2. Click the **Items & Inventory** subtab.
3. Check the **Serialized Inventory** box and the **Inventory** box.
4. Click **Save**.

After you enable the feature, you need to create new inventory items to track serialized inventory. Inventory items that you created before turning on serialized inventory cannot be used to track serial numbers.

To learn more, see *Creating Item Records*.

### Entering Serialized Inventory Records

Creating serialized inventory or assembly items is similar to creating regular inventory items, with the added ability of being able to define serial numbers. When you enable the Serialized Inventory feature,
you need to create new serialized inventory items because you cannot convert existing inventory items into serialized items.

**To create a new serialized item:**

1. Go to Lists > Accounting > Items > New.
2. Click the **Serialized** link under Inventory Item.
3. Under Primary Information, enter the item name in the **Item Name/Number** field.
4. If you use the Multiple Units of Measure feature, select a **Units Type**, as well as **Stock**, **Purchase** and **Sale** units. To learn more, see Using Item Records.
5. On the **Accounting** subtab, select a **COGS**, **Income**, and **Asset** Account for the Item. These fields are required to sell any inventory item.
6. Click the **Purchasing/Inventory** subtab.
7. Enter the current **Quantity on Hand** for the item, and enter the serial numbers you have on hand in the **Serial Numbers** field.
   - Individual serial numbers must be separated by a space, comma, or line break. The number of serial numbers entered must be equal to the **Quantity On Hand** entered.
   - If you are using the bar code feature, you can use a bar code scanner to scan and enter different serial numbers.
   - If you are using multiple locations to track inventory, you must define the quantity on hand for each location, and the serial numbers in each location.
8. Enter any other information that you need on the item record.
9. Click **Save**.

After a serialized item is entered, you can view the serial numbers for an item on the Serial Numbers tab of the item record:

- Select All in the Filter By field to view all numbers that have ever been associated with this item.
- Select On Hand in the Filter By field to view only the serial numbers that are currently in stock.

If you enable the Multi-Location Inventory feature when viewing an item record, you can select these filters in the Location field on the Inventory Numbers subtab:

- Select All to display information for active locations.
- Select All (including Inactive) to display information from both active and inactive locations.

To learn more, see Creating Item Records.

**Tracking Serialized Inventory on Item Records**

You can track your purchase and sales of physical inventory items by assigning a serial number to each item. The item’s serial number enables you to choose a specific serial numbered item to fulfill or receive an order.

**Individual Serial Numbers**

Each serial number for items that contribute to the Quantity On Hand must be unique. However, if a specific serial number has been sold before or is otherwise not currently on hand, the previously used serial number is available to reuse on new transactions.
Note: If you are using the Multi-Location Inventory Feature, serial numbers must be unique across all Locations. You can purchase or adjust inventory to increase a serialized item's Quantity On Hand and reference a previously used serial number **only if** the serial number does not contribute to the current Quantity On Hand for the item.

For example, if you purchase a Hi-Tech 9000 2Ghz Computer with a serial number of A1234, you cannot buy this computer/serial number combination again until you do one of the following:

- Sell this serial number.
- Use the Adjust Inventory form to remove this serial number from your On Hand stock.

Similarly, you might not receive a customer return for a specific item/serial number combination if that serial number is currently part of your On Hand stock.

Although serial numbers must be unique within any individual serialized inventory item record, you can use the same serial number across different serialized items.

For example, if you purchase a Hi-Tech 9000 2Ghz Computer with the serial number A1234, you can purchase a Tek-Know 100 3Ghz Computer that also uses the serial number A1234. Since they are two different item records, both can be part of your On Hand stock and use the same serial number at one time.

NetSuite warns you if you attempt to bring a serial number into inventory that is currently accounted for as being On Hand. The error message indicates that the serial number is in use and prompts you to enter a new, different serial number. After a valid serial number is specified, NetSuite enables you to add the line item and save the transaction.

**Serialized Item Stock Status**

As you buy and sell serialized inventory, the accounts you specified when you set up your inventory items are updated. Your profit on each serialized item is the difference between the entry in the income account and the entry in the Cost of Goods Sold (COGS) account. This is reflected on your income statement.

You can also view the following quantities for each item on the Items list:

- **Quantity On Hand** – the number of units that have been received into your inventory that have not yet been picked for orders.
- **Quantity On Order** – the number of units that have been ordered from the vendor by purchase order.
- **Quantity Committed** – the number of units of an item reserved by unfulfilled sales orders.
- **Reorder Point** – the on-hand inventory level at which you should place an order to restock an item.

To view the quantity on hand, quantity on order, quantity committed and reorder point for items, go to Lists > Accounting > Items. Choose Stock in the View field.

If you have enabled Inventory Level Warnings at Home > Set Preferences, a popup window notifies you when your inventory reaches the Reorder Point.

**Adding New Serial Numbers to Inventory**

There are several ways to add new serial numbers to your inventory records.

**Note:** When entering groups of numbers, individual serial numbers should be separated by a space, comma, or line break.

Use the following methods to add serial numbers:
Creating New Item Records

When you are initially creating an item, you will be able to enter new serial numbers on the Inventory subtab of the item record. The number of serial numbers entered must be equal to the Quantity On Hand entered.

To learn more, see Creating Item Records.

Using CSV Import

You can use the CSV item import to import new serialized inventory items or to update existing serialized inventory items.

- You can import serial numbers for new serialized inventory items if you are adding them to your account for the first time. You can use CSV import to update serialized item information such as prices or descriptions, but you cannot import serial numbers for items that already exist in your account.
- If the Multi-Location Inventory feature is enabled, you can import Quantity On Hand, Reorder Point, and Preferred Stock Level for items on a per-location basis.

**Note:** CSV import for serial numbered items is not available using NetSuite OneWorld accounts.

For general guidelines on importing CSV file data into NetSuite, see the help topic CSV Imports Overview. For specific details about importing items, see the help topic Items Import.

**To use CSV import for serialized items:**

1. Create a CSV file to be imported:
   1. Enter 1 in the Item Type column.
   2. Enter Serialized in the Costing Method Column.
   3. In the Serial Number column, enter the serial numbers for the items you have on hand. Separate serial numbers with a comma or space. The number of serial numbers entered for an item must match the number entered in the Quantity On Hand column for that item.
   4. Save your file as a .csv file when you are finished.

2. In NetSuite, go to Setup > Import/Export > Import CSV Records. The Import Assistant opens. To learn more, see the help topic CSV Imports Overview.

3. On the first page of the Import Assistant:
   1. Select Items from the Record Type list.
   2. Select Serialized Inventory Item from the Subtype list.
   3. Click the Select button to browse to the CSV import file you created.
   4. Click the Next button.
4. Continue completing options in the Import Assistant.
   To learn more, see the help topic Importing CSV Files with the Import Assistant.

**Entering a Purchase or Receipt Form**

When a serialized item is received or purchased through Receive Purchase Orders, Enter Bills, Write Checks, or Use Credit Cards, there is a Serial Numbers field where new numbers can be entered.

Click Help and read the following:

- Receiving Purchase Orders
- Vendor Bills
- Writing Checks
- Entering Company Credit Card Charges

**Adjusting Inventory**

Serial numbers can be added when you enter an Inventory Adjustment. If you are adjusting the on-hand quantity of a serialized item, you are required to enter new serial numbers to be added to inventory. The quantity of serial numbers entered must equal the quantity of the adjustment.

Serialized items are not be available on the Inventory Adjustment Worksheet.

To learn more, see the help topic Adjusting Inventory.

**Building Assemblies**

For serialized assembly items, there is a Serial Numbers field on the Build Assemblies form to enter new serial numbers for assemblies that are built.

To learn more, see Building a Serialized Assembly.

**Issuing a Credit Memo**

New serial numbers can be entered on a customer Credit Memo. This could be useful when a customer trades in this serialized item at your store, although they had not previously purchased it from you.

To learn more, see the help topic Issuing a Customer Credit Memo

**Searching for Serialized Inventory**

You can search for a serialized inventory item, find serial numbers associated with a serialized inventory item, or search for a specific serial number. On any serial number record, click the Search Transactions button to find all transactions associated with the serial number.

To learn more, see the help topic Running Searches. To export your search results as files, see the help topic Exporting Search Results.

To search for a serialized inventory item:

1. Go to Reports > New Search.
2. Click Item.
3. Enter the serialized inventory item name in the **Name** field.

4. Click **Submit**.

To find serial numbers associated with the serialized inventory item, on the Inventory Detail subtab, click Inventory Numbers.

**To find serial numbers associated with a serialized inventory item:**

1. Go to Reports > New Search.
2. Click **Inventory Numbers**.
3. Select the serialized inventory item in the **Item** field.
4. Click **Submit**.

**To search for a serial number:**

1. Go to Reports > New Search.
2. Click **Inventory Numbers**.
3. Enter that number in the **Number** field.
4. Click **Submit**.

To find all transactions related to the serial number, click **Search Transactions**.

**Receiving a Purchase Order with a Serialized Item**

If a serialized inventory item is selected on a purchase transaction, enter a serial number to receive the item into inventory.

For example, you create a purchase order that includes a serialized item, but do not enter the serial number for that item. Later, when you receive the purchase order, you will be required to enter the serial number for the serialized item.

**To receive a purchase order with a serialized item:**

1. Go to Transactions > Purchases > Receive Orders.
2. In the **Vendor** field, select a single vendor or **All**.
3. Click **Receive** next to the purchase order that you want to receive.
4. On the Item Receipt, click the line that shows the serialized item.
5. In the **Serial/Lot Numbers** field, enter the serial number of the item.
   - Separate each number with a space, comma or by pressing **Enter** after each one.
   - The quantity of serial numbers entered must match the quantity of serialized items on each transaction line. For example, if you are receiving three serialized items, you must enter three serial numbers.
6. Click **Save**.

To learn more about receiving serialized inventory using Multiple Units of Measure, see **Using Item Records**.

**To enter a memo or information about the item:**

1. Go to Transactions > Purchases/Vendors > Receive Purchase Orders.
2. Beside the order, click **View**.
3. Beside the Serial or Lot number, click the **Open** icon.
4. In the popup window, enter a memo and values in any custom fields for each inventory number.
5. Click **Save**.

After an order is billed, the serial number on the bill shows for information only. Changes made to the serial number at this point no longer affect inventory.

**Selling Serialized Items**

When selling serialized items on sales transactions, the following should be considered:

- In the Item field on sales transactions, you can choose a serialized item from the inventory list. Select a serialized item by entering the item name, UPC or serial number. When a serial number is entered, the item name or UPC will autofill in the Item field.
- Serialized items that are added to sales transactions must include a serial number for each item when the transaction posts.
  - If a serialized inventory item is selected on a non-posting sales transaction, you can wait and enter a serial number when the order is fulfilled.
    Non-posting sales transactions include the following:
    - Prepare Estimates
    - Enter Sales Orders
    If a serial number is entered on a non-posting sales transaction, that serial number is not on hold and is available for sale on transactions.
  - If a serialized inventory item is selected on a posting sales transaction, enter a serial number on that transaction.
    Posting sales transactions include the following:
    - Create Invoice
    - Enter Cash Sale
    - Fulfill Sales Orders
    In the Serial Numbers field on a posting sales transaction, enter or select the serial number of the item you are selling. The quantity of serial numbers entered must match the quantity of serialized items on each transaction line.
    For example, if you are fulfilling three serialized items, the fulfillment must show three serial numbers.
- To add a new serialized inventory item, go to Lists > Accounting > Items > New. Click New. Click Inventory Item, and then click Serialized.
- To choose multiple serial numbered items on sales transactions, click the Select Multiple link next to the Serial/Lot Numbers field. A popup window opens that lists available serial numbers for the item. Click each item in the left pane to add it in the list right pane. When you click Done, all items in the right pane of the popup window are added to the transaction.
- When you view a sales order, invoice, or cash sale that has more than 10 serial numbers entered, "More..." is displayed below the serial numbers. If you point your cursor over "More...", a tooltip window opens that lists all the serial numbers. You can click a serial number in this window to open the serial number record.
- After an order is fulfilled and billed, the serial number on the cash sale or invoice shows for information only. Changes made to the serial number at this point no longer affect inventory.
If you change a serial number on a transaction, the serial number is not updated automatically on any existing linked transactions. You must update the serial number manually on the linked transactions to match the new serial number. For example, if you change the serial number on a sales order when an item fulfillment record has already been created and linked to the order, you must also update the serial number on the item fulfillment.

When you view a saved sales transaction that includes a serialized item, you can click the lot number to view or edit values in the Memo field or a custom field on the inventory number record. To learn more, see Customizing Lot or Serial Numbered Item Records.

To learn more about selling serialized inventory using Multiple Units of Measure, see Using Item Records.

Fulfilling a Sales Order with a Serialized Item

If a serialized inventory item is selected on a sales transaction, you must enter a serial number to fulfill the items from inventory.

For example, you create a sales order that includes a serialized item, but you do not enter the serial number for that item. Later, when you fulfill that sales order, you will be required to enter the serial number for the serialized item.

To fulfill a sales order that contains a serialized item:

1. Go to Transactions > Sales > Fulfill Orders.
2. On the Fulfill Orders page, in the Customer field, select a single customer or All.
3. Click Fulfill in the Process column next to the sales order you want to fulfill.
4. On the Item Fulfillment page, click the line that shows the serialized item.
5. In the Serial Number field, enter the serial number of the item.

   The quantity of serial numbers entered must match the quantity of serialized items on each transaction line. For example, if you are fulfilling three serialized items, you must enter three serial numbers.

   a. To choose multiple serial numbered items on transactions, beside the Serial/Lot Numbers field, click the Select Multiple.
   b. In the popup list, click items from the left pane to add to the right pane list.
   c. Click Done.

      All items in the right pane of the popup window are added to the transaction.

   Note: You can enter a maximum of 4000 characters in this field.

6. Click Save.

Now, the items are fulfilled from your inventory.

To learn more about fulfilling serialized inventory using Multiple Units of Measure, see Using Item Records.

To learn more about fulfilling kit items that include serialized inventory, see Serial or Lot Numbered Kit Members.

Bulk Fulfillment

To bulk fulfill a batch of sales orders, sales orders with serialized items must include the corresponding serial numbers.
If a serialized item on a sales order does not have a serial number entered, the sales order must be fulfilled individually to enter the serial number.

**Memorizing Transactions with Serialized Items**

Posting transactions, such as invoices and cash sales, cannot be memorized if they include serialized items. However, non-posting transactions, such as sales orders, can be memorized with a serialized item if a *serial number is not specified*.

For example, you can memorize a sales transaction with a serialized item by setting up a memorized sales order. When you are creating the sales order, select the serialized item in the Item column, but do not enter a specific serial number. Then, click Memorize to memorize the transaction and select your recurrence options.

**To memorize the transaction:**

1. On the **Memorized Transaction** page, click **Submit**.
2. Return to the sales order.
3. On the **Sales Order** page, click **Submit**.

The memorized transaction automatically generates a sales order on the next recurrence date.

You can set up a reminder for sales orders to approve and fulfill by going to the Home tab and clicking the Set Up link under the Reminders section.

**Building a Serialized Assembly**

Serialized assembly items enable you to build items from raw materials and track the inventory of both the finished items and the raw materials separately. The completed assembly is assigned a serial number to track it as it enters and leaves your inventory.

The serial number enables you to access the history of any serialized assembly item to track the cost of the assembly or to check its status. You can also choose a specific serial numbered assembly item to fulfill an order.

Only inventory items can be members of an assembly.

Serialized assembly items are available on sales transactions and inventory adjustment transactions. They are not available on purchase transactions.

Build assemblies in NetSuite from inventory items to increase your stock of those assembly items.

You must create serialized assembly item records before you can build serialized assemblies in NetSuite. To create a new assembly item record, go to **Lists > Accounting > Items > New**. Under Assembly/Bill of Materials, click **Serialized**.

**To build serialized assembly items:**

1. Go to **Transactions > Inventory > Build Assemblies**.
2. In the **Reference #** field, enter a reference number to track this assembly.
3. Select the serialized assembly item you want to build from the **Assembly** list. After selecting an assembly item, the **Buildable Quantity** field displays the maximum number that you can build.
4. In the **Quantity to Build** field, enter the number of assembly items you want to build.
- You cannot enter a quantity that exceeds the number in the Buildable field.
- If you use locations, the quantity that appears in the Buildable field is for the selected location.
- The Projected Value field displays the projected value of your new assemblies.
  Projected value is the sum of the value of the member items times the quantity entered.

5. In the Serial Numbers field, enter the serial number or numbers for this assembly.
   a. To choose multiple serial numbered items on transactions, click the Select Multiple link next to the Serial/Lot Numbers field.
   b. In the popup window that displays the available item serial numbers, click an item from the left pane to add it to the right pane list.
   c. Click Done to add the selected items to the transaction.

The preferred assembly item record bin number is displayed in the Bin Numbers field.

6. If assembly items from this build are stored in other bins, click the Bins icon.
   Bins must be selected on the assembly item record to be displayed here.

7. In the popup window, edit the quantity for each bin, and then click Done.

8. In the Date field, accept today's date or enter another date.

9. If you are building a lot numbered assembly item, enter the lot Expiration Date.
   a. To create a warning that a lot is about to expire, go to Setup > Accounting > Accounting Preferences.
   b. On the Items/Transactions subtab, in the Days Before Lot Expiration Warning field, enter the number of days before lot expiration that you want to receive a warning.
   c. Click Save.

10. If you use accounting periods, select a Posting Period for this assembly.

11. Optionally, in the Memo field, enter any information you want to display on a register or account detail report. You can also search for this text to find this record later.

Classification

1. Select a department and Class, if needed.

2. Select a Location for the built assembly items.
   Raw materials are taken from the inventory at this location. The built assembly items are added to the inventory at this location.
   To create a new location, select New from the list.
   For details on existing locations, go to Setup > Company > Locations.

Components

1. If the assembly contains serialized inventory items, enter or select the serial number for each serialized member item.
   Separate each serial number with a space or comma, or press Enter after each number. You must enter a serial number for each serialized item. For example, if you enter a quantity of 2, then you must enter two serial numbers.
   2. Click Save.

After a serialized assembly item has been built, it is treated like an inventory item for inventory costing purposes. The asset/costing value of a serialized assembly item is the sum of the values of the assembly's member items. This total value functions as the serialized assembly item's purchase price for inventory costing calculations.
Adjusting Serialized Inventory

**To adjust serialized inventory:**

1. Go to Transactions > Inventory > Adjust Inventory.
2. To track the inventory variance, under **Primary Information**, select the **Adjustment Account**.
3. If you are using Multi-Location Inventory, select the **Location** where the item is located.
4. In the **Adjust Quantity By** field, enter the amount to change the on hand quantity by. The number of serial numbers entered must equal the quantity of the adjustment.
   - For a positive adjustment, enter new serial numbers to be added into inventory. You can also enter a new Unit Cost for the items. The cost applies only to the serial numbers listed in this adjustment line, it does not revalue the cost of existing serialized items.
   - For a negative adjustment, enter the in-stock serial numbers you want to remove from inventory. You cannot enter a negative adjustment amount which is greater than the on hand quantity.
     - If you are using Multi-Location Inventory, the serial numbers must be in stock at the selected location.
   - To **choose multiple serial numbered items** on transactions, click the Select Multiple link next to the Serial/Lot Numbers field. A popup window opens that lists available serial numbers for the item. Click each item in the left pane to add it in the list right pane. When you click Done, all items in the right pane of the popup window are added to the transaction.
5. Click **Add** to save the adjustment line.
6. Click **Save** when you are finished.

Serialized items are not available to adjust on the Adjust Inventory Worksheet. The worksheet defines an absolute quantity and value for a certain item on the date of the adjustment and there is no facility for determining which serial numbers to add or remove if the item is adjusted.

For example, if a serialized item has a quantity of 4, each of the individual items has a unique serial number, and can have a unique cost. If the worksheet were used to adjust the quantity down to 1, there would not be a way to indicate which of the four items are to be removed, and no way to determine the value of the items remaining on hand.

To learn more, about adjusting serialized inventory using Multiple Units of Measure feature, see [Using Item Records](#).

Serial Numbers on Case Forms

When the Serialized Inventory feature is enabled, a Serial Number field is added to the case entry form. When entering a case, select the customer and the item being supported in the case. If the item is a serialized item, the Serial Number field autofills with the serial numbers the customer has ordered or purchased.

If an item does not appear in the Item field when entering a case, go to Lists > Accounting > Items. Edit the item that you want to see in the case form, check the Offer Support box in the top portion of the item screen, and click Save. Then you can select this item in the Item field when entering cases.

**To remove the Serial Number field from the case form:**

1. Go to Customization > Forms > Transaction Forms.
2. Click **Customize** next to the Standard Case Form, or click **Edit** next to your custom case form.
3. In the **Fields** subtab, clear the **Show** box for **Serial Number**.

4. Click **Save**.

**Note:** The Serial Number field is not currently available on Online Case Forms.

---

**Lot Numbered Items**

Lot items track the purchase, stock, and sale of a group or quantity of items by assigning a specific number to the group or quantity. For example, a food distributor can track goods by assigning a lot number and expiration date to a group of perishable products.

Lot numbered item records track the quantity of items and the specific cost for each lot as products are purchased and sold. On the lot number record, you can identify an expiration date and enter notes about the lot.

**To enable lot items:**

1. Go to Setup > Company > Enable Features.
2. Click the **Items & Inventory** subtab.
3. Check the **Lot Tracking** box.
4. Click **Save**.

After the Lot Tracking feature is enabled, you can set up lot item records to track information about each lot.

**To view lot numbered inventory item records:**

1. Go to List > Accounting > Items.
2. Beside the item, click **View**.
   You can select **All** in the **Type** field.
3. In the **Inventory** subtab, click the lot numbered item record to view these values for the item, per location:

<table>
<thead>
<tr>
<th>Quantity On Hand</th>
<th>Quantity On Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Value</td>
<td>Quantity Committed</td>
</tr>
<tr>
<td>Reorder Point</td>
<td>Quantity Back Ordered</td>
</tr>
<tr>
<td>Preferred Stock Level</td>
<td></td>
</tr>
</tbody>
</table>

   The inventory subtab also shows the purchase price of this lot item. All lots recorded on this item record use this purchase price for inventory costing purposes.

4. To view information about item lot numbers, click the **Lot Numbers** subtab.
   For example, Quantity On Hand per location.

5. Click a lot number to open the lot number record. Lot number records identify item name, number, status, and memos, as well as the following:
   - **Inventory quantities** – For each of your locations, the lot number record shows On Hand, On Order and Available counts.
   - **Expiration date** – NetSuite can warn you when you sell a lot item that is close to its expiration. Then, you can do the following:
Lot Numbered Items

- Identify items by printing labels that show lot numbers and expiration dates.
  To print labels, go to Transactions > Management > Print Checks and Forms.
- Receive an expiration warning when a lot is about to expire.
  To set the preference to receive an expiration warning, go to Setup > Accounting > Preferences > Accounting Preferences. On the Items/Transactions subtab, in the Days Before Lot Expiration Warning field, enter the number of days in advance of a lot item’s expiration that you would like to receive a warning.

  Transaction history – On the lot number record, click the Search Transactions button to find transactions that identify where and when each lot is received, stocked, transferred, built into assemblies or sold. For example, you can use lot records to identify sales of a lot that needs to be recalled.

When you sell, receive or fulfill an order, you can choose a specific lot. Then, lot numbers show on customer records in the list of items purchased. This lets you reference lot numbers to process returns or reply on support cases.

You can also assign a lot number to a group of assembly items you build, or include a lot item in a regular assembly build.

If you buy, stock, and sell lot items in differing quantities, you can enter a fractional amount of the item on transactions. To learn more, see Selling and Fulfilling Lot Numbered Items.

You can use the Multiple Units of Measure feature to assign units to lot numbered inventory.

**Important:** Specific rules apply when you are working with serialized inventory units on transactions. To learn more, see Using Item Records.

You can use lot numbered inventory as members of Kit/Package items. To learn more, see Serial or Lot Numbered Kit Members.

### Selecting Lot Numbers on Transactions

**To choose multiple lot numbered items on transactions:**

1. Next to the Serial/Lot Numbers field, click the Select Multiple link.
2. In the item available lot numbers list, click an item in the left pane to add to the right pane.
3. Click Done.

   All items in the right pane of the popup window are added to the transaction.

After you add a lot numbered item to the list in the right pane, you can also enter a quantity to add more than one item from that lot. If you do not enter a quantity for a lot number, NetSuite assumes a quantity of one.

**Note:** By entering a specific serial or lot number, you are designating a specific item and NetSuite attempts to allocate the specific item for this order.

If you do not enter a specific serial or lot number, NetSuite allocates only the specified quantity of this item to the order. Then, you can designate the specific serial or lot number for the item at a later time.

### Inventory Detail Selector

If you have enabled the Advanced Bin / Numbered Inventory Management feature, you can click the Inventory Detail icon on transactions to add or remove lot numbered inventory. When you click the
Lot Numbered Items

Inventory Detail icon, a popup window lets you enter or edit the quantity and lot number appropriate for the transaction.

The Inventory Detail icon shows in one of two ways:

- **Arrow** – The arrow icon indicates that the inventory detail is available for the item and needs to be configured. It appears only in Edit mode for a transaction.
- **Check mark** – The check mark icon indicates that you have already configured the inventory detail for this item. It appears in View mode for transactions, as well as in Edit mode after you have configured the inventory detail.

Permissions for the inventory detail selector are inherited from its parent transaction. For example, to edit the inventory detail from a sales order, you must have permission to edit the sales order.

To learn more, see the help topic Standard Roles Permissions Table.

Using Bins with Lot Numbered Items

If you use the Advanced Bin / Numbered Inventory Management feature, you can use lot numbered items with bin management. To learn more, see the help topic Advanced Bin / Numbered Inventory Management.

Custom Information on Lot Numbered Item Records

Lot numbered inventory records can be customized with item number fields to track information specific to each item or workflow unique to your business, such as quality control procedures or recall information.

When you receive lot-numbered inventory from vendors, you can enter a memo or custom information about the item. To do so, click the Open icon next to the Lot number when viewing an item receipt.

After you enter information in custom item number fields, you can search for items on sales transactions based on the custom information. Also on sales transactions, you can search for lot numbers based on custom information from the inventory number record.

To learn more, see Customizing Lot or Serial Numbered Item Records.

Creating Lot Numbered Items

You can track inventory by assigning lot numbers to groups of items.

Lot numbered items track the purchase, stock, and sale of groups of items by assigning lot numbers. Lot numbered item records track the quantity of items and the specific cost for each lot as products are purchased and sold.

To learn more about creating lot numbered inventory records using Multiple Units of Measure, see Using Item Records.

To create lot numbered items:

1. Go to Lists > Accounting > Items > New.
2. Click one of the following:
   - **Inventory Item > Lot Numbered**
   - **Assembly > Lot Numbered**
3. Enter information about your item in the necessary fields.
4. On the Purchasing/Inventory subtab, enter information about each lot:
   - **Quantity on hand** (This can be a fractional amount.)
   - **Expiration date**
   - **Lot number**

   Lot numbers must be entered in this format: **LOT#(Quantity)**

   For example, to enter a quantity of 100 items as Lot number ABC1234, enter **ABC1234(100)** in the Lot Numbers column.

5. For lot numbered assemblies, click the Members subtab and add the member items of the assembly.
6. Enter additional information as necessary.
7. Click **Save**.

After a serialized item is entered, you can view the serial numbers for an item on the Serial Numbers tab of the item record:

- Select All in the Filter By field to view all numbers that have ever been associated with this item.
- Select On Hand in the Filter By field to view only the serial numbers that are currently in stock.

If you enable the Multi-Location Inventory feature when viewing an item record, you can select these filters in the Location field on the Inventory Numbers subtab:

- Select All to display information for active locations.
- Select All (including Inactive) to display information from both active and inactive locations.

### Receiving Lot Numbered Items

To receive an order that contains a lot numbered item, the lot number must be identified. If the purchase order does not show the lot number, it will be requested when you process the receipt of the order.

To learn more about receiving lot numbered inventory using Multiple Units of Measure, see **Using Item Records**.

**To receive a purchase order with a lot numbered item:**

1. Go to Transactions > Purchases > Receive Order.
2. In the **Vendor** field, select a single vendor or **All**.
3. Click **Receive** next to the purchase order that you want to receive.
4. On the Item Receipt, click the line that shows the lot item.
5. In the **Serial/Lot Numbers** field, verify or enter the lot numbers of the items.

   Lot numbers must be entered in this format: **LOT#(Quantity)**

   For example, to enter a quantity of 100 items as Lot number ABC1234, enter **ABC1234(100)** in the Lot Numbers column.

6. In the **Quantity** column, verify or enter the quantity received of this item.

   Lot items can be received in fractional quantities.
7. Click **Save**.

You can print item labels when you receive the purchase order. To do so, select Save and Print Labels in the print list.
After you receive lot numbered inventory from vendors, you can enter a memo or custom information about the item:

**To enter item memo or information:**

1. Go to Transactions > Purchases/Vendors > Receive Purchase Order > List.
2. Beside the order, click View.
3. Beside the lot number, click the Open icon.
4. In the popup window, enter a memo and values in any custom fields for each inventory number.

After an order is billed, the lot number on the bill shows for information only. Changes made to the lot number at this point no longer affect inventory.

**Selling and Fulfilling Lot Numbered Items**

On sales transactions in the Item field, you can select a lot item from the inventory list by entering the item name or lot number. When a lot number is entered, the item name autofills in the Item field.

Lot items that are added to sales transactions must include a lot number for each item when the transaction posts.

- **Non-posting** – If a lot item is selected on a non-posting sales transaction, you can wait and enter a lot number when the order is fulfilled.

  Non-posting sales transactions include estimates and sales orders.

  **Note:** If a lot number is entered on a non-posting sales transaction, that lot number is on hold and not available for sale on new transactions.

- **Posting** – If a lot item is selected on a posting sales transaction, you must enter a lot number on that transaction.

  Posting sales transactions include the following:
  - Invoices
  - Cash Sales
  - Sales Order Fulfillments

  In the Serial/Lot Number field on a posting sales transaction, enter or select the lot number of the item you are selling.

When you view a saved sales transaction that includes a lot numbered item, you can click the lot number to view or edit values in the Memo field or a custom field on the inventory number record. To learn more, see Customizing Lot or Serial Numbered Item Records.

To learn more about receiving lot numbered inventory using Multiple Units of Measure, see Using Item Records.

**Fractional Quantities**

You can stock, buy, and sell lot-numbered items in fractional quantities. This can be useful if you track items that are measured by volume or weight.

For example, an industrial chemical manufacturer produces 100 liters of a chemical compound and identifies it as lot #1010 on its item record. A .5 liter quantity of the compound is sold to a customer. The item fulfillment shows .5 quantity of lot item #1010 sent to the customer and the item record shows 95.5 liters remaining of lot #1010.
Lot Numbered Items

To fulfill a sales order that contains a lot item:

1. Go to Transactions > Sales > Fulfill Sales Orders.
2. In the Customer field, select a customer or All.
3. Click Fulfill in the Process column next to the sales order you want to fulfill.
4. On the Item Fulfillment page, click the line that shows the lot item.
5. In the Serial/Lot Number field, enter the lot number of the item.
   - Lot numbers must be entered in this format: LOT#(Quantity)
   - For example, to enter a quantity of 100 items as Lot number ABC1234, enter ABC1234(100) in the Lot Numbers column.

   **Note:** You can enter a maximum of 4000 characters in this field.

   a. To choose multiple lot numbered items on transactions, click the Select Multiple link next to the Serial/Lot Numbers field.
   b. In the popup list click items in the left pane to add it in the list right pane.
   c. Click Done.
      - All items in the right pane of the popup window are added to the transaction.
      - After you add a lot numbered item to the list in the right pane, you can also enter a quantity to add more than one item from that lot. If you do not enter a quantity for a lot number, NetSuite assumes a quantity of one.
6. Click Save.

After an order is fulfilled and billed, the lot number on the cash sale or invoice shows for information purposes only. Changes made to the lot number at this point no longer affect inventory.

Bulk Fulfillment

To bulk fulfill a batch of sales orders, sales orders with lot items must include the corresponding lot numbers.

If a lot item on a sales order does not have a lot number entered, the sales order must be fulfilled individually to enter the lot number.

Building a Lot Numbered Assembly

In NetSuite, you can build assemblies from inventory items to increase your stock of assembly items.

Lot numbered assembly items enable you to build items from raw materials and track the inventory of both the finished items and the raw materials separately. The completed assembly is assigned a lot number to track it as it enters and leaves your inventory.

To build serialized assembly items:

1. Go to Transactions > Inventory > Build Assemblies.
2. In the Reference # field, you can enter a reference number to track this assembly.
3. In the Assembly list, select the lot numbered assembly item you want to build. You must create assembly item records before you can build assemblies. For more information, see Creating Item Records.

When you select an assembly item, the maximum number that you can build appears in the Buildable Quantity field.

4. In the Quantity to Build field, enter the number of assembly items you want to build.
   - You cannot enter a quantity that exceeds the number in the Buildable Quantity field.
   - If you use locations, the quantity in the Buildable Quantity field represents the selected location.
   - The projected value of your new assemblies appears in the Projected Value field.
     Projected value is the sum of the value of the member items times the quantity entered.

5. In the Serial Numbers field, enter the serial number or numbers for this assembly.
   a. To choose multiple serial numbered items on transactions, click the Select Multiple link next to the Serial/Lot Numbers field.
   b. In the popup window, select items from the left pane to add it in the list right pane.
   c. Click Done.

   All items in the right pane of the popup window are added to the transaction.

6. In the Lot Numbers field, enter the lot number or numbers for this assembly.

7. The preferred bin number from the assembly item record is displayed in the Bin Numbers field.
   a. If assembly items from this build are stored in other bins, click the Bins icon. Bins must be selected on the assembly item record to show here.
   b. In the popup window, edit the quantity for each bin, and then click Done.

8. In the Date field, accept today’s date or enter another date.

9. Enter the lot Expiration Date.
   a. To create a warning that a lot is about to expire, go to Setup > Accounting > Accounting Preferences.
   b. On the Items/Transactions subtab, in the Days Before Lot Expiration Warning field, enter the number of days before lot expiration that you want to receive a warning.
   c. Click Save.

10. If you use accounting periods, select a Posting Period for this assembly.

11. Optionally, in the Memo field, enter any information you want to display on a register or account detail report. You can also search for this text to find this record later.

Classification

1. Select a department and Class, if needed.
2. Select a Location for the built assembly items.
   Raw materials are taken from the inventory at this location. The built assembly items are added to the inventory at this location.
   To create a new location, select New.
   For details on existing locations, go to Setup > Company > Locations.

Components

1. If the assembly contains member items that are lot numbered inventory items, enter or select the lot number for each lot member item.
Lot numbers must be entered in this format: \textsc{LOT\#(Quantity)}

For example, to enter a quantity of 100 items as Lot number ABC1234, enter \texttt{ABC1234(100)}.

2. Click \texttt{Save}.

After a lot numbered assembly item has been built, it is treated like an inventory item for inventory costing purposes. The lot assembly item asset/costing value is the sum of the values of the assembly's member items. This total value functions as the lot assembly item's purchase price for inventory costing calculations.

Customizing Lot or Serial Numbered Item Records

Serial and lot numbered inventory records can be customized with item number fields. These are fields you can add to item records to track information specific to each item or workflow unique to your business.

For example, you can track the status and results of quality control procedures specific to each serialized item, or you can track recall information on lot records.

After you enter information in custom item number fields, you can also search for items on sales transactions based on properties from the inventory number record. To do so, click the Search button next to the Serial/Lot numbers field. When the Inventory Numbers Search window opens, enter information and submit the form to find matching inventory numbers.

To enter item memo or information:

1. Go to Transactions > Purchases > Receive Purchase Order > List.
2. Beside the order, click \texttt{View}.
3. Beside the Serial or Lot number, click the \texttt{Open} icon.
4. In the popup window, enter a memo and values in any custom fields for each inventory number.

To create custom item number fields:

1. Go to Customization > Lists, Records, & Fields > Item Number Fields.
2. On the custom item number field record, enter information such as the field label, type of information to store, and where the field appears.
   - You can also indicate the kinds of item records to display this field on or select specific items to apply this field to.

To learn more, see the help topics \texttt{Custom Item Number Fields} and \texttt{Creating a Custom Field}.

Allergen Statements

In the Food and Beverages industry, it is essential to be able to identify Allergen information because consumers may be allergic to a specific allergen. The Allergen Statements SuiteApp enables the identification of relevant allergen information on items.

The SuiteApp provides the ability to add allergen information to items and then print an allergen statement for each item in PDF format.

Allergen statement is supported for the following item types:

- Assembly items
- Lot numbered assembly items
- Serialized assembly items
- Inventory Items
- Lot numbered inventory items
- Serialized inventory items

**Setup for Allergen Statements**

Only users with the Administrator role or the SuiteBundler permission can install the SuiteApp. Following are the bundle details:

- **Bundle Name:** Allergen Statements
- **Bundle ID:** 282582
- **Availability:** Public

For more information on installing a bundle, see the help topic [Installing a Bundle](#).

Allergen Statement is a managed SuiteApp that is automatically updated whenever enhancements or new features are added.

**Prerequisites**

The Allergen Statements SuiteApp has been developed and tested for use primarily with NetSuite OneWorld.

The following features are required to use allergen statements. To enable the features:

1. Go to Setup > Company > Enable Features.
2. Check the boxes next to all the features listed in the following table.

<table>
<thead>
<tr>
<th>Subtab on Enable Features Page</th>
<th>Feature Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>SuiteCloud</td>
<td>Custom Records</td>
</tr>
<tr>
<td></td>
<td>Client SuiteScript</td>
</tr>
<tr>
<td></td>
<td>Server SuiteScript</td>
</tr>
</tbody>
</table>

3. Click **Save**.

**Browsers Supported for Allergen Statements**

The Allergen Statements SuiteApp has been tested on the following browsers and operating systems. However, it supports all browsers mentioned in [Supported Browsers for NetSuite](#). In case you face issues with other browsers supported by NetSuite, contact [NetSuite Support](#). The issues will be taken up on case-by-case basis.

<table>
<thead>
<tr>
<th>Browser</th>
<th>Platform</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet Explorer 11*</td>
<td>Windows 10</td>
</tr>
<tr>
<td>OpenAir is not supported</td>
<td></td>
</tr>
<tr>
<td>Google Chrome 75</td>
<td>Windows 10</td>
</tr>
<tr>
<td>Mozilla Firefox 60</td>
<td>Windows 10</td>
</tr>
</tbody>
</table>
Tagging Allergens in an Item

The Allergen subtab in the Items page allows you to tag allergens contained in the item. Following is the list of allergens that you can tag to items:

- Celery
- Crustacean shellfish
- Eggs
- Fish
- Lupin
- Milk
- Molluscs
- Mustard
- Peanuts
- Sesame seeds
- Soybeans
- Sulphur dioxide & sulphates
- Tree nuts
- Wheat

To tag allergens to an item:
1. Go to Lists > Accounting > Items > New.
2. In the New Items page, click the Lot Numbered link under Inventory Item.
3. In the Lot Numbered Inventory Item page, click the Allergen subtab.
4. Check the boxes of the allergens that you want to tag for this item.
5. Click Save.

Printing an Allergen Statement

After you tag allergens for items, you can generate a statement containing items and the allergens contained within each item, in a PDF format. The statement also contains information such as company name, address, email, and website derived from the Company Information page (Setup > Company > Company Information).

To print receipts in PDF format, you need Adobe® Reader®. Visit the Adobe Web site to download the latest version at no charge.

To generate a PDF of allergen statement:
1. Go to Reports > Inventory/Items > Allergen Statement.
2. Press Ctrl and select one or more items from the Items field.
3. (Optional) To print the allergen statement of each item on a separate PDF file, check the Separate PDF File for Each Item box.
4. Click Generate PDF.
A PDF file containing the allergen statement of selected items is created and opened. The allergen statement of each item is displayed on a separate page.

**Drop Ship Items**

When you drop ship an item, the item is sent directly from your vendor to your customer and the item is not processed in your inventory. By going directly to the customer, drop shipments streamline your inventory by keeping a low inventory asset total and reducing the order-to-delivery cycle time.

Because drop ship items are not received into your inventory, they do not impact your inventory asset accounts or affect your stock count. You can drop ship inventory items and non-inventory for resale items.

You can set items to drop ship by default or manually on sales orders.

To set an item to drop ship by default, mark the item record as a drop ship item. Then, each time the item is entered on a sales order, it is always set to drop ship. When the order is approved, a purchase order is automatically generated. To learn more, see [Mark an Item for Drop Shipment](#).

After the drop ship purchase order is generated and approved, you can choose your preference for how to send it to the vendor. You can choose to queue the purchase order for printing, or to automatically email or fax it to the vendor.

If an item is set to drop ship and a preferred vendor is selected, the approved order can automatically create a purchase order showing the preferred vendor for the item and the customer's shipping address.

**Note:** If the Multiple Vendors feature is disabled, select a preferred vendor on the Basic subtab of the item record. If the Multiple Vendors feature is enabled, check the Preferred box next to the vendor.

Also, if your customers order drop ship items from your Web store, sales orders are created automatically.

**Receiving and Drop Ship Items**

Items that are drop shipped are not intended to be received into your inventory. Drop ship items intentionally skip the receiving process by being shipped from the vendor directly to your customer.

However, if you do click Receive on a drop ship order line, the item is received into inventory and it is no longer considered a drop shipment. Receiving an item against a drop ship purchase order creates an inventory asset accounting transaction. To learn more, see [Fulfilling and Receiving Drop Ship Items](#).

**Item Commitment**

Drop shipments do not commit. Drop ship items do not show as a committed quantity in the linked Sales Order transaction.

To learn more, see [Fulfilling and Receiving Drop Ship Items](#).

**Special Orders**

For orders that must track information about items that are not standard stock, you can choose to special order items. Like drop shipments, special order items are purchased to fill a specific order. Unlike drop shipments, special orders are intended to be received into your inventory from the vendor.

Special Orders are also a function of the Drop Shipments and Special Orders feature. To learn more, see [Special Order Items](#).
Setting Up Drop Shipping

When you drop ship an item, the item is sent directly from your vendor to your customer. The item is not processed in your inventory.

To set up the drop ship feature, do the following:

- **To enable the Drop Shipments and Special Orders feature:**
- **To set up your drop ship preferences:**

**To enable the Drop Shipments and Special Orders feature:**

1. Go to Setup > Company > Enable Features.
2. Click the **Items and Inventory** subtab.
3. Check the **Drop Shipments & Special Orders** box.
4. Click **Save**.

**To set up your drop ship preferences:**

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. Click the **Order Management** subtab.
3. In the **Drop Ship P.O. Form** list, select the default form to use for drop ship purchase orders.
4. Check the **Automatically Email Drop Ship P.O.s** box to automatically email your drop ship item purchase orders to the preferred vendor.

To use this preference, enter the preferred vendor’s email address on that vendor record.

```
Note: The drop ship email is generated only if you update the purchase order directly. It is not generated if the purchase order is updated based on a sales order change.
For more information, see about the Update Drop Ship Order Quantities Automatically Prior to Shipment preference in Fulfilling and Receiving Drop Ship Items.
```

5. Check the **Queue Drop Ship P.O.s for Printing** box to automatically queue drop ship purchase orders for printing.

To print these purchase orders, go to Transactions > Management > Print Checks and Forms > Purchase Orders, and then click Purchase Orders.

6. Check the **Automatically Fax Drop Ship P.O.s** box to automatically fax drop ship item purchase orders to the preferred vendor.

To use this preference, enter a preferred vendor on the item record and show a vendor fax number on the vendor record.

The **Limit Vendor List on Items** preference filters available vendors on sales orders and the order items page. If enabled, only vendors associated with an item are displayed in the Vendor list. If disabled, the vendor field displays all vendors.

7. To drop ship or special order an inventory item where part of the ordered quantity is unavailable, choose a setting to **Include Committed Quantities**. The quantity ordered from the vendor depends on your setting for this preference:

   - **Disabled**, click the **Drop Ship/Special Order** link to create a purchase order for only the backordered quantity.
   - **Enabled**, click the **Drop Ship/Special Order** link to create a purchase order for the entire quantity ordered, not the backordered quantity.
8. To skip the sales order approval process by default, in the Default Sales Order Status list, select Pending Fulfillment. You can still change the status on each sales order you create.

If pending fulfillment is the default sales order status selection, the sales field on sales order forms is unavailable and sales orders can no longer be edited.

a. To edit the status of a sales order in pending fulfillment status, open the sales order and then click the History subtab.

b. On the Fulfillments & Invoices subtab, click the Date column link to open the transaction for editing.

9. Choose a setting for the following preferences:

   - Update Drop Ship Order Quantities Automatically Prior to Shipment
   - Drop Ship Fulfillment Quantity Validation
   - Allow Both Mark Shipped Fulfillments and Receipts on a Drop Shipment Line

   To learn more, see Fulfilling and Receiving Drop Ship Items.

10. Click Save.

After drop ship features are enabled and your preferences are set, you can drop ship inventory items or non-inventory for resale items.

To drop ship an item, mark the item record as a drop ship item. When the item is entered on a sales order it defaults to drop ship. For more information, see Mark an Item for Drop Shipment.

After an order with an item marked for drop shipment is approved, the purchase order is created automatically.

Mark an Item for Drop Shipment

Items you resell can be automatically ordered and shipped directly to your customers from your vendors. When you mark an item for drop shipment, any approved sales order for that item generates a purchase order.

You can drop ship these item types:

- Inventory item
- Non-inventory for resale item

To create a drop-ship item:

1. Go to Lists > Accounting > Items > New.
2. On the New Item page, click an item type.
3. When the new item record opens, enter the item's name or number.
4. On the Purchasing/Inventory subtab, in the Preferred Vendor field, select the vendor you buy this item from.

   If you use the Multiple Vendors feature, click the Vendors subtab. Select the vendor and check the box in the Preferred column.

   When a sales order for the drop-shipment item is approved, a purchase order is automatically created for the vendor you select as the preferred vendor.

   If you have enabled NetSuite OneWorld and have defined vendor records that are shared with multiple secondary subsidiaries, when you create a sales order for a secondary subsidiary that includes an item marked for drop ship, NetSuite automatically creates a purchase order based on the preferred vendor for that drop shipped item. To learn more, see the help topic Assigning Subsidiaries to a Vendor.
5. Check the **Drop Ship Item** box.
6. Complete any additional information for this item, and click **Save**.
   After a sales order containing this item is approved, a purchase order for the preferred vendor is automatically generated.

**To make an existing item available for drop shipment:**

1. In the Item record, **Preferred Vendor** field, select the correct vendor.
2. Check the **Drop Ship Item** box.

**Note:** Drop Shipments are a function of the Drop Shipments and Special Orders feature. After you enable the feature, an item can be either a drop ship or special order, but not both.

The table below explains the differences between special order and drop ship items:

<table>
<thead>
<tr>
<th>Function</th>
<th>Drop Shipment</th>
<th>Special Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales revenue tracked in NetSuite</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Purchase order form</td>
<td>Drop Ship PO form</td>
<td>Preferred PO form</td>
</tr>
<tr>
<td>P.O. links to sale</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Vendor ships to</td>
<td>your customer's address</td>
<td>your company's address</td>
</tr>
<tr>
<td>Inventory impact</td>
<td>None—when it is not received into inventory</td>
<td>Impacts Asset and Cost of Goods Sold (COGS) accounts upon receipt and fulfillment</td>
</tr>
<tr>
<td>Item commitment</td>
<td><strong>Drop shipments do not commit.</strong></td>
<td>A special order item always commits upon receipt of the linked PO—it is <strong>not</strong> committed from stock on hand.</td>
</tr>
<tr>
<td>Can be used for inventory items and non-inventory for resale items</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Item record can default to this method</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Item Fulfillment</td>
<td>Can be marked as fulfilled before or after the linked purchase order has been received.</td>
<td>Can be fulfilled only after the linked purchase order has been received.</td>
</tr>
</tbody>
</table>

**Purchasing a Drop Ship Item**

When you approve a sales order that contains an item set to drop ship, a purchase order is automatically generated. The purchase order shows the preferred vendor for the item and the customer's shipping address.

**To view a purchase order:**

1. Go to Transactions > Purchases > Enter Purchase Orders > List.
2. Click the date next to the purchase order you want to view.
   To learn more about purchasing a drop ship item, see the help topic **Drop Shipment and Special Order Purchases.**
Selling a Drop Ship Item

A drop ship item is sold using a sales order. When you approve a sales order that contains an item set to drop ship, a purchase order is automatically generated for the preferred vendor that shows the customer's shipping address. Drop ship items ship directly from your vendor to your customer. You can drop ship inventory items and non-inventory for resale items.

Sales orders are created automatically when a customer orders drop ship items from your web store. You can also create sales orders from within NetSuite. Items can be set to drop ship automatically or manually.

To automatically drop ship an item:

1. Go to Lists > Accounting > Items.
2. Click Edit next to the item you want to drop ship.
3. On the item record, check the Drop Ship Item box.
   
   After the item is entered on a sales order and approved, a purchase order is generated.

To manually drop ship an item on a new sales order:

1. Go to Transactions > Sales > Enter Sales Orders.
2. In the Custom Form field, choose one of the following:
   - Enhanced Sales Order — Progress Billing
   - Standard Sales Order
   - Standard Sales Order - Cash Sale to record check or credit card information before shipping
   - Standard Sales Order - Invoice to arrange terms for payment after shipping
   - Standard Sales Order - Progress Billing to invoice your customers for orders in stages
3. Select a Customer or job.
4. Verify or enter the Date.
5. Select a Status from the list.
   
   Select Pending Fulfillment to skip the sales order approval process to create the purchase order when the order is submitted.
6. Enter any additional information necessary.
7. On the Shipping subtab, in the Ship To field, verify the customer's shipping address.
8. On the Items subtab, select an item. If the item's record is marked for drop shipment and has indicated a preferred vendor, the Create PO field defaults to Drop Ship.
   
   If the item is not marked for drop shipment, the Create PO field is unavailable and cannot be edited.
9. Enter the item quantity.
10. Accept or change the default information.
11. Complete any custom fields.
12. Click Add.
13. Repeat steps 8-12 for each additional item.
14. Click Save.

When the sales order is approved, a purchase order is generated for drop ship items.

You can drop ship items on an existing sales order if the item has not yet been fulfilled. You can set specific items to drop ship whether the sales order has or has not been approved.
To manually drop ship an item on an unfulfilled purchase order:

1. Go to Transactions > Sales > Enter Sales Orders > List.
2. Click Edit next to the order that contains the unfulfilled item you want to drop ship.
3. On the Shipping subtab, verify that the sales order shows the correct customer shipping address.
4. Click the item you want to drop ship.
5. Click the Items subtab.
6. In the Create PO column next to the item, select Drop Ship.
7. Click Done.
8. Repeat steps 4 - 6 for unfulfilled items you wish to drop ship.
9. Click Save.

If a sales order is approved, you can click the Drop Ship button to drop ship all inventory items and non-inventory for resale items on the order.

To drop ship items grouped by vendor on an approved order:

1. Go to Transactions > Sales > Enter Sales Orders > List.
2. Click View next to the sales order.
3. On the Shipping subtab, verify that the sales order shows the correct customer shipping address.
4. Click the Items subtab.
5. In the Create PO column next to the item, click Drop Ship.
   A purchase order is created for any unfulfilled inventory items and non-inventory for resale items.
   A purchase order is created for one vendor at a time. To drop ship items on this order from a different vendor, after step 7 click Drop Ship.
6. Verify that the purchase order is correct.
7. Click Save.
   The sales order opens and, in the Create PO column, displays the number of the purchase orders created.
8. If there are more items on the sales order that you want to drop ship, repeat steps 5 - 7.

Drop Ship Kit Members

When you first enter a sales order that includes a kit with a drop ship member, a special order purchase order is automatically generated for the drop ship member item.

**Note:** Drop ship inventory items are treated as special order items when they are sold as part of a kit.

If you are changing an order you already entered and are adding a kit with a drop ship member, a purchase order cannot be automatically generated for the drop ship member item.

If you are changing an order you already entered and added a drop ship item that is not a kit, you can generate a purchase order for the drop ship item.

To generate a drop ship item purchase order:

1. Edit the sales order to add the drop ship item and then click Save.
2. View the sales order and then click the Items subtab.
3. Click **Drop Ship** next to the item you added.

To learn more about purchase orders for drop ship items, see **Purchasing a Drop Ship Item**.

**Fulfilling and Receiving Drop Ship Items**

Depending on whether you use Advanced Shipping, Advanced Receiving, both or neither, there are different ways to mark the sales order as fulfilled and process the purchase order:

- **Using Advanced Shipping and Receiving** – On the purchase order, click Mark Shipped to receive purchase orders and mark sales orders as fulfilled. Clicking Mark Shipped opens the sales order fulfillment page. When you submit the fulfillment, the purchase order status is set to Pending Billing. The order is then ready to be billed.
  - When you use both Advanced Shipping and Advanced Receiving, sales orders and purchase orders are not automatically billed. You must bill the order manually.
- **Using Advanced Shipping only** – On the purchase order, click Mark Shipped to process the order and turn it into a bill.
  - On the sales order, click Fulfill to mark it as fulfilled and turn it into an invoice or cash sale.
- **Using Advanced Receiving only** – On the purchase order, click Mark Shipped to process the order and turn it into a bill.
  - On the sales order, click Process to mark the order as fulfilled and turn it into an invoice or cash sale.
- **Neither** – On the purchase order, click Mark Shipped to receive the order and turn it into a bill.
  - On the sales order, click Process to mark the order as fulfilled and turn it into an invoice or cash sale.

**Drop Shipping Preferences**

If you use the Drop Shipments & Special Orders feature, you can set these preferences for processing drop-ship orders. To learn more, see **Setting Up Drop Shipping**.

**Update Drop Ship Order Quantities Automatically Prior to Shipment**

NetSuite verifies that the sales order and linked purchase order quantities match for drop-ship items. When a drop-ship item quantity is changed on an existing sales order or purchase order before it is shipped, the quantity is verified on both linked forms to remain consistent.

If the quantities are not equal, you can opt to automatically adjust the quantities to be equal.

- Enable this preference to automatically update the quantity of a drop-ship item on linked transactions when a sales order or purchase order quantity is changed. When the amounts on both linked forms do not match, the quantity and price are updated to match.
  - For example, yesterday you entered sales order #1001 that sells a quantity of 5 of a drop-ship widget. Purchase order #9876 was created to drop ship the 5 widgets at a cost of $10 each, $50 total. Today, you edit sales order #1001 to increase the quantity of drop-ship widgets to 10. Because purchase order #9876 is linked to the sales order, a validation is performed to be sure the amounts match. If this preference is enabled, when the sales order is changed, the purchase order quantity is automatically updated to a quantity of 10 units with a total cost of $100. This update is performed only before any fulfillments or receipts are entered against the order.
Drop Ship Items

The quantity is updated only if it is changed. For example, you can have a sales order and linked purchase order with quantities that do not match because this preference has been enabled. If you edit the memo on the sales order and save it, the purchase order quantity is not updated to match the sales order quantity. You need to edit the quantity on the sales order in order for the purchase order update to occur.

- Disable this preference if you do not want to update the quantity of a drop-ship item on linked transactions when a sales order or purchase order quantity is changed. Then, even if the amounts on both linked forms do not match, the quantity and prices remain unchanged and are not updated to match.

**Note:** When the sales order and purchase order quantities do not match, the item is no longer treated as a drop shipment and your inventory might be affected.

This preference applies only if the following conditions are met:

- The sales order line has not been fulfilled.
- The purchase order line has not been received or marked shipped.
- Neither the sales order or purchase order line has been manually closed.

This preference defaults to be disabled.

**Drop Ship Fulfillment Quantity Validation**

If you use the Advanced Shipping and Drop Shipments & Special Orders features, when you fulfill or receive orders, you can receive a warning or disallow users to process orders with unequal amounts.

For example, sales order #1001 shows 5 widgets, but the linked purchase order shows 10 widgets. When you try to fulfill sales order #1001, you can receive a warning or disallow fulfillment for the order because the quantities do not match.

This preference applies only to inventory and assembly items.

Choose a setting for handling unequal quantities on linked sales orders and purchase orders that include drop-ship items:

- **Allow unequal quantities** – This setting lets you fulfill without a warning even if linked transaction quantities are not equal.
- **Warn only for unequal quantities** – This setting causes a warning to be displayed when you fulfill orders for linked transactions that have unequal quantities. This setting does not prevent processing after the warning is shown.
- **Do not allow unequal quantities** – This setting prevents you from fulfilling and when linked transaction quantities are not equal.

If this preference is set either to warn or allow, then transactions with unequal quantities remaining are fulfilled from inventory.

This preference defaults to use the **Warn only for unequal quantities** setting.

**Allow Both Mark Shipped Fulfillments and Receipts on a Drop Shipment Line**

If you use the Advanced Receiving, Advanced Shipping, and Drop Shipments & Special Orders features, you can choose a setting for handling receipts and mark-shipped fulfillments with drop-ship orders.

Orders that include a drop-ship item can be filled in one of two ways:
- **Mark Shipped Orders** – Fill the order by drop-shipping the order from the vendor and clicking Mark Shipped to show the order has been filled.

An order is considered a Mark Shipped order in the case that the order is fulfilled or marked shipped as the first step after the purchase order for the drop ship sales order is created.

- **Received Orders** – Fill the order by clicking Receive to receive the item into inventory and then fulfilling the order through the regular inventory process.

If a drop-ship order is *not yet filled*, both options (Mark Shipped and Receive) show on the Receive Orders page at Transactions > Purchases > Receive Orders. However, after you process items on the order using either method and receipts or fulfillments already exist, you can warn or disallow users if the same process is not used from that point on.

- When you enter a receipt, if the linked purchase order already has a mark-shipped fulfillment line entered against it, you can receive a warning or prevent processing.

- When you enter a fulfillment, if the linked purchase order already has a receipt entered against it, you can receive a warning or prevent processing.

For example, after you process drop-ship items on an order by clicking Mark Shipped, if you then click Receive on that order, you can get a warning that items on the order have already been marked shipped, or disallow items on the order to be received at all.

This preference applies only to inventory and assembly items.

Choose one of the following preference settings to determine how transactions are processed:

- **Allow**:
  - Create a receipt against a drop-ship purchase order line that already has a mark shipped fulfillment line *without any warning*.
  - Create a mark-shipped fulfillment against an order line that already has a receipt entered against it *without any warning*.

- **Warn only**:
  - Warns you when you try to create a receipt against a drop-ship purchase order line that already has a mark shipped fulfillment line. The warning notes that creating these transactions does have an inventory impact.
  - Warns you when you try to create a fulfillment against an order line that already has an item receipt with inventory and accounting impact entered. The warning states that creating a mark shipped fulfillment against this order line could cause imbalances in quantities and accounts.

- **Do not allow**:
  - Prevents you from creating a receipt against a drop-ship purchase order line that already has a mark shipped fulfillment line.
  - Prevents you from entering a fulfillment against an order line that already has an item receipt with inventory and accounting impact.

If an order is received as the first step after the purchase order for the drop ship sales order is created, you can no longer click Mark Shipped.

After drop-ship items on an order have been received, you can change the quantity, but you can no longer mark items shipped on that order.

This preference defaults to use the Warn only setting.
Special Order Items

You can use special orders to purchase and track items that might not follow regular inventory processing, such as "just-in-time" orders or orders for customized items.

For example, if you sell items that are customized by your vendor, you can track custom item orders as special order items. Then, the sales order is not fulfilled with regular stock, but is fulfilled only when the linked order for the special item is received from the vendor.

For example, an office supply retailer sells custom engraved signs. When a customer places an order for a sign engraved with Bob's Widget Service, the retailer places the order with the sign vendor for the custom sign. The sales order cannot be fulfilled with regular stock, but is fulfilled only when the Bob's Widget Service sign is received from the vendor.

Using special orders to process "just-in-time" orders also enables you to sell expensive items without having to maintain expensive stock. For example, you can offer your customers a high-end item that you order from your vendor only when you need to fill a sales order, which helps you reduce your overhead.

For example, an office supply retailer wants to offer customers a top-of-the-line printer that costs the retailer $3500. Because customers do not purchase the item often, the retailer does not want to keep the item in stock and tie up funds in inventory. The retailer can sell the item as a special order and purchase it from the vendor only when a customer orders it.

You can special order any inventory items and non-inventory for resale items. Items can be tagged as special orders in two ways: by marking the item when you create the sales order or by tagging the item record.

**Note:** You must identify a preferred vendor and a purchase price on an item record in order for that item to be selected as a special order.

If you tag an item as a special order on the item record, when you save or approve a sales transaction that contains the item, a purchase order is created that is linked to the sale. The form used for special orders is your preferred purchase order form. Purchase orders for special orders contain a Created From link that opens the original sales order.

A special order inventory item can be fulfilled only when the linked purchase order is received. When the linked purchase order is received, the item is committed and the sales order appears in the picking ticket queue. Then, the item can be fulfilled.

This fulfillment workflow applies only to inventory items. Non-inventory items are not committed and can be fulfilled without receiving a purchase order.

Special Orders are a function of the Drop Shipments and Special Orders feature. After you enable the feature, an item can be either a drop ship or special order, but not both.

**Note:** Unlike drop shipments, special orders are received into your inventory and do impact assets and inventory costing. Receiving a special order item increases the value of the item’s asset account and selling it increases the value in its Cost of Goods Sold (COGS) account.

The table below explains the differences between special order and drop ship items:

<table>
<thead>
<tr>
<th>Function</th>
<th>Drop Shipment</th>
<th>Special Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales revenue tracked in NetSuite</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Purchase order form</td>
<td>Drop Ship PO form</td>
<td>Preferred PO form</td>
</tr>
<tr>
<td>P.O. links to sale</td>
<td>YES</td>
<td>YES</td>
</tr>
</tbody>
</table>
**Special Order Items**

<table>
<thead>
<tr>
<th>Function</th>
<th>Drop Shipment</th>
<th>Special Order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vendor ships to</td>
<td>your customer’s address</td>
<td>your company’s address</td>
</tr>
<tr>
<td>Inventory impact</td>
<td>None—when it is not received into inventory</td>
<td>Impacts Asset and Cost of Goods Sold (COGS) accounts upon receipt and fulfillment</td>
</tr>
<tr>
<td>Item commitment</td>
<td><strong>Drop shipments do not commit.</strong></td>
<td>A special order item always commits upon receipt of the linked PO—it is <strong>not</strong> committed from stock on hand.</td>
</tr>
<tr>
<td></td>
<td>Drop ship items do not show as a committed quantity in the linked Sales Order transaction. The item can commit only through steps in the process of manually receiving it instead of clicking the Mark Shipped button on the order. Then, after you receive the item, it is no longer considered a drop shipment and the item is treated as inventory.</td>
<td>Lines marked as special order commit only from the linked purchase order. To commit non-special order stock items to an order, those items must be entered on a separate line and not marked as a special order.</td>
</tr>
<tr>
<td>Can be used for inventory items and non-inventory for resale items</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Item record can default to this method</td>
<td>YES</td>
<td>YES</td>
</tr>
<tr>
<td>Item Fulfillment</td>
<td>Can be marked as fulfilled before or after the linked purchase order has been received.</td>
<td>Can be fulfilled only after the linked purchase order has been received.</td>
</tr>
</tbody>
</table>

**Special Order Items and Assemblies**

When entering a sales order, if an assembly component is identified as a special order item on its item record, NetSuite generates a special order for the item unless the assembly item is being special ordered as a Special Order Work Order Item. This workflow is intended for the case that you special order a component and then build the assembly after the special ordered component has been received. To learn more, see the help topic Assembly Work Orders.

**Enabling Drop Shipments and Special Orders**

To special order items, enable the Drop Shipments and Special Orders feature.

**To enable Drop Shipments and Special Orders:**

1. Go to Setup > Company > Enable Features.
2. Click the **Items & Inventory** subtab.
3. Check the **Drop Shipments and Special Orders** box.
4. Click **Save**.

**Identifying Special Orders**

After the feature is enabled, you can special order any inventory items and non-inventory for resale items. Items can be tagged as special orders in two ways: by marking the item when you create the sales order or by tagging the item record.
On Item Records

You can set an item to automatically default as a special order by tagging the item record. Then, when the item is selected on a transaction, the field in the Create PO column autofills as Special Order.

To set an item to default to special order:

1. Go to Lists > Accounting > Items.
2. Click Edit next to the item.
   
   You can set up inventory item and non-inventory for resale item records to default as special orders.
3. Click the Purchasing/Inventory subtab of the item record.
4. Check the Special Order box.
5. Identify a Preferred Vendor.
   
   If you use the Multiple Vendors feature, this is on the Vendors subtab.
6. Enter a Purchase Price.
7. Click Save.

On Sales Transactions

Items can be tagged as special orders when you create a sales transaction by selecting Special Order in the Create PO column list. Then, when you save or approve the order, NetSuite creates a purchase order that is linked to the sale.

To mark an item as a special order on transactions:

1. Click the Transactions tab.
2. Click the type of sales transaction you want to create.
   
   You can enter special order items on sales orders, invoices, and cash sales.
3. Enter information in the transaction fields as needed.
4. In the item field, select an inventory or non-inventory for resale item.
5. In the Create PO list, select Special Order.
6. Enter additional information as needed for this line item.
7. Click Add.
8. Click Save.

When you save a transaction that contains a special order item, NetSuite automatically creates a purchase order that is linked to the sales transaction.
Special Order Kit Members

When you first enter a sales order that includes a kit with a special order member, a purchase order is automatically generated for the special order member item.

However, if you are changing an order you already entered and add a kit with a special order member, a purchase order cannot be automatically generated for the special order member item.

If you are changing an order you already entered and add a special order item that is not a kit, a purchase order can be generated for the special order item by doing the following:

1. Edit the sales order to add the special order item and click Save.
2. Edit the sales order again to click Special Order next to the item you added.

Gift Certificates

You can create gift certificate items that allow customers to purchase store credit they can send to someone as a gift. The recipient uses the gift certificate code when placing an order through your Web store or entering a transaction with a sales representative. You can set a preference in NetSuite for how you want to generate the gift certificate codes: you can create them yourself, or use a random hash code automatically generated by the system.

Gift certificate codes are not active until the order used to purchase the gift certificate is billed.

Setting Up Gift Certificates

To set up a gift certificate, create an item of type gift certificate. This way, you can sell the gift certificate as you would any other type of item in your Web store or on transactions entered by sales reps. When you create the gift certificate item, you can set the price and criteria for an expiration date. To learn more, see Setting Up Gift Certificates.

Selling Gift Certificates

To sell a gift certificate, you add the gift certificate as an item on a sales transaction.

Note: You can enter a maximum of 1 gift certificate on a transaction line. Each gift certificate line item cannot have a quantity greater than 1 because the details (such as From, To, Email, and Message) can be entered for only one gift certificate on a single line.

If you operate a Web store, you mark the gift certificate item to display on your Web site. Shoppers can add the gift certificate to their carts as they would any other item and proceed to checkout.

Customers who purchase gift certificates must provide the name and email address of the recipient. The recipient of a gift certificate receives an email with the authentication code they use to apply the gift certificate to an order. To learn more, see Selling Gift Certificates.

Applying Gift Certificates to an Order

Gift certificates are applied toward the total amount of an order on the Gift Certificates subtab. On Invoices, this subtab is under the Billing subtab. On cash sales, it is under the Payment subtab.

When you select a gift certificate for payment, you can enter the amount you want to apply from that gift certificate and see the remaining credit amount.
You can also apply multiple gift certificates to orders. To learn more, see Applying Multiple Gift Certificates.

If you use the Multiple Currencies feature, when you select a currency on a transaction, the list of gift certificates is filtered to show only those in that currency. To learn more, see the help topic Customers and Multiple Currencies.

**Gift Certificate Status**

You can see the remaining balance of the gift certificates you have sold, and confirm that they have been billed by viewing the list of gift certificates at Lists > Accounting > Items.

For more information, see Viewing and Editing Gift Certificate Status.

Gift certificates are treated as a liability until they have been redeemed or until they expire.

**Setting Up Gift Certificates**

**To set up gift certificates:**

1. Go to Setup > Company > Enable Features.
2. Click the Items & Inventory subtab.
3. Click the Gift Certificates box.
4. Click Save.

**To set preferences for gift certificate authentication codes:**

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. Click the Items/Transactions subtab.
3. In the Other Item Preferences section, in the Gift Certificate Auth Code Generation field, select one of the following:
   - **System Generated** – NetSuite generates an auth code when a gift certificate is sold, requiring no manual tracking of codes. These codes can be long, but this is the preferred method unless you have pre-printed certificates or cards.
   - **Enter on Order** – You can enter an authentication code manually on an order when a gift certificate is sold. This can be helpful if there are numbers printed on cards or certificates already, or if you want to use your own numbering system. It can be difficult, however, to remember which number comes next.
   - **Add on Item** – You can enter auth codes on the gift certificate item record. This is helpful if you are tracking physical cards, or certificates before they are sold and to use your own numbering system without worrying about repeats or skipping. After the certificate is sold, you can then select the appropriate code.
4. Click Save.

**To create gift certificates to sell:**

1. Click the New button at Lists > Accounting > Gift Certificates. You can also go to Lists > Accounting > Items > New and click Gift Certificates.
2. Under Primary Information, in the Item Name/Number field, enter a name for your gift certificate.
On the Accounting subtab, select an Income account, and a Liability account. For general information about creating items, see Creating Item Records.

3. On the Web Store subtab, check the Display in Web Store box to make the gift certificate available for sale on your Web store.

4. Select the site category where the gift certificate should display.

5. On the Sales/Pricing subtab, enter the sale price.

6. Click Save.

The following options apply specifically to gift certificates:

<table>
<thead>
<tr>
<th>Item Record Subtab</th>
<th>Field Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales/Pricing</td>
<td>Days Before Expiration</td>
<td>Enables you to set an active time period for the gift certificate, after which the code can no longer be used. Some states do not allow gift certificates to expire. NetSuite ignores the expiration date for those states.</td>
</tr>
<tr>
<td>Preferences</td>
<td>Can Be Fulfilled/Received</td>
<td>Allows the gift certificate to be fulfilled or received on orders. This is useful if you use physical gift certificates or gift cards that you track.</td>
</tr>
<tr>
<td>Web Store</td>
<td>Variable Amount</td>
<td>Allows a customer in the Web store to set the amount of the gift certificate rather than offering certificates at set price points.</td>
</tr>
<tr>
<td>Web Store</td>
<td>Show Default Variable Amount</td>
<td>Enables you to display a suggested amount for the gift certificate when you offer a variable amount in the Web store. This default amount can be edited by the customer. The amount displayed in the Web store is the online price as defined on the Pricing subtab of the item record.</td>
</tr>
<tr>
<td>Web Store</td>
<td>Maximum Variable Amount</td>
<td>Enables you to set a maximum value for gift certificates sold in the Web store.</td>
</tr>
<tr>
<td>Auth. Code</td>
<td>Auth. Code</td>
<td>If you preload authentication codes for gift certificates, enter and add codes here. This subtab only displays if Preload is selected in the Gift Certificate Auth Code Generation field at Setup &gt; Accounting &gt; Accounting Preferences. Click the Items/Transactions subtab.</td>
</tr>
</tbody>
</table>

Selling Gift Certificates

When a gift certificate is sold, the recipient's name and email address must be provided in addition to an authentication code if you have opted to manually enter codes.

On sales orders, invoices, or cash sales, select the gift certificate item on the Items subtab, and click in the Gift Certificate column to enter the recipient's information in a popup window.

**Note:** You can enter a maximum of 1 gift certificate on a transaction line. Each gift certificate line item cannot have a quantity greater than 1 because the details (such as From, To, Email, and Message) can be entered for only one gift certificate on a single line.

To sell a gift certificate on a transaction entered by a sales representative:

1. Go to Transactions > Sales.
2. Enter a cash sale or create a sales order.
3. In the **Customer** field, select the customer you are selling the gift certificate to.
4. In the Items list, select your gift certificate.
   1. Click in the **Gift Certificate** Column to fill in the following information:
      - **From** — The name of the person, the gift certificate is from.
      - **Recipient Name** — The name of the person receiving the gift certificate.
      - **Recipient Email** — Enter the email for the person receiving the gift certificate. This is required so that the recipient receives the gift certificate code.
      - **Gift Message** — Enter a message for the gift certificate recipient.
   2. Click **Done** to close the popup window.
   3. Click **Add** to add the gift certificate to the item list.
5. Click the **Billing** subtab to enter payment information.
6. If you entered a credit card, check the **Charge Credit Card** box.
7. Click **Save**.

An email with the gift certificate authentication code is automatically sent to the gift certificate recipient when you save a cash sale transaction. On sales orders or invoices, the authentication code is not sent to the recipient until the transaction is billed. For more information about activating the gift certificate, see **Activating Gift Certificates**.

To sell gift certificates in your web store, see the help topic **Gift Certificates**.

### Activating Gift Certificates

Gift certificate authentication codes do not become active until after the order used to purchase the gift certificate is billed. NetSuite creates a gift certificate authentication code automatically when the gift certificate is purchased, but the authentication code does not become active until after the order is billed.

**To confirm that a gift certificate authentication code is active:**

1. Go to Lists > Accounting > Gift Certificates.
2. If the **Remaining Value** column is blank for a gift certificate, it means the authentication code is not yet active.
3. To activate the gift certificate, bill the order.
   1. To find the transaction that was used to purchase the gift certificate, click on the gift certificate.
   2. The transaction displays in the list.
   3. Click on the transaction number to bill it.

For more information about viewing gift certificates, see **Viewing and Editing Gift Certificate Status**.

### Fulfillable/Receivable Status

When you use both the Advanced Billing and Advanced Shipping features, you can set a permanent status on gift certificate item records that enables or disables them to be fulfilled or received. Then, order processing is based on the fulfillable/receivable status of the item.

Determine the status for each gift certificate item by checking or clearing the Can be Fulfilled/Received box on each item record. To learn more, see the help topic **Advanced Billing and Advanced Shipping**.
Viewing and Editing Gift Certificate Status

To view gift certificate codes that have been sold, go to Lists > Accounting > Gift Certificates.

You can view the following information for each purchased gift certificate on the Gift Certificates list:

- Purchase date
- Recipient name
- Recipient email address
  If no recipient name or email address is provided, the purchaser's information is listed.
- Authentication code
- Purchase price (original value)
- Remaining value (current value)
- Expiration date
  This is based on the Days Before Expiration field on the gift certificate's item record.

You can edit purchased gift certificates to change the recipient's name or email address or the expiration date, but you cannot change the value.

Click on a gift certificate to display the sales history, including all transactions associated to that gift certificate.

To view and edit gift certificate items:

1. Go to .
2. In the Type field, select Gift Certificate.

Applying Multiple Gift Certificates

You can apply multiple gift certificates to a single order. You can choose how much of each gift certificate is applied.

To apply gift certificates to an invoice or cash sale:

1. Open the transaction.
2. Do one of the following:
   - If you are applying gift certificates to an invoice, click the Billing subtab and then under the Billing subtab, click the Payment subtab.
   - If you are applying gift certificates to a cash sale, click the Payment subtab.
3. Click the Gift Certificates subtab.
4. In the Gift Certificate column, enter the gift certificate code.
5. In the Amount Applied column, enter the amount from this gift certificate you want to apply to the transaction.
   Any remaining balance shows in the Available Credit field.
6. Click Add.
7. Repeat these steps for additional gift certificates.
8. Click Save.
To apply multiple gift certificates to a web store order, see the help topic Apply Gift Certificates in the Web Store.

Inventory Items

NetSuite inventory item records enable you to track the quantity and value of your inventory. Your balance sheet will automatically reflect the value of your inventory on hand, and your income statement will automatically reflect the markup you charge for these items.

To track inventory, first set up your inventory items. Fields that appear depend on the features you have enabled.

As you buy and sell inventory, your Cost of Goods Sold (COGS), income, and asset accounts are updated. Item profits are reflected on your income statement.

If you use the Multi-Location Inventory feature, you can specify locations for each item. For more information, see the help topic Setting Up Multi-Location Inventory.

**Note:** If you run a custom saved search that includes the fields below, they function as follows:

- Lastmodifieddate is updated only when you update the item record.
- Lastquantityavailablechange is updated when you enter or edit an inventory-affecting transaction.

Service Items

A service item is an item you create to track time and record billable hours.

Service items are classified as Services for Purchase, Services for Resale, or Services for Sale.

- **Services for Purchase** – services your business buys but doesn't sell to customers
- **Services for Resale** – services your business buys and then sells to customers
- **Services for Sale** – services your business sells but doesn't buy

For example, Wolfe Software creates a service item called Installation. Since Wolfe’s employees are providing the service, this service is considered a Service for Sale. When entering time records, employees can select this item to identify the amount of time they spent installing software for a customer. Then, Wolfe Software can invoice the installation time to the appropriate customer.

Fulfillable/Receivable Status

When you use both the Advanced Billing and Advanced Shipping features, you can set a permanent status on service item records that enables or disables them to be fulfilled or received. Then, order processing is based on the fulfillable/receivable status of the item.

Determine the status for each service item by checking or clearing the Can Be Fulfilled/Received box on each item record. To learn more, see the help topic Advanced Billing and Advanced Shipping.

When you use the Projects feature, the following is true:

- You can create a service item regardless of whether the Can Be Fulfilled/Received box is cleared.
- You can edit non-inventory and service items and clear the Can Be Fulfilled/Received box, if checked.
- You can edit service items, but you cannot check the Can Be Fulfilled/Received box, if cleared.
Download Items

You create download item records for files that you want customers to be able to purchase and download in your Web store.

Customers are charged per download item as opposed to per item. For example, if you want to charge customers for music downloads per song, you would create an item for each song. If you want to charge customers per album, you would create one item and attach each song for the album.

If a download requires a license code, such as a software download, you can add the license code on the Downloads subtab of the customer's record. When a license code is added, the code is available to the customer in the Customer Center or the My Account tab of your Web site and included in invoice email notification.

License codes are not required for purchasing or downloading—you only need to supply a code if the download includes an installation process that will prompt the customer for the code.

You can either make the file available immediately after purchase or make the download available in the Customer Center after billing is complete. If you choose to wait until billing is complete, customers are emailed a link to the Customer Center they can use to access the download.

**Important:** When you sell download items with registration-free shopping, customers without a login and password cannot access downloads using the Customer Center. These customers must either purchase items available for immediate download or follow the link sent in the confirmation email when the item is billed. You should require registration in stores selling downloadable items.

Discount Items

You can create discount items to use on sales transactions. When these items are added, discounts are applied to the items being sold. Using discount items enables you to track discount amounts without affecting inventory valuation.

You can add discount items as line items, or you can select a discount item in the body of sales transaction.

**Note:** When using a discount item, be sure that the transaction item and the applied discount item have the same associated tax code. If the transaction item uses a tax code that is different than the tax code for the discount item, errors in tax calculations may occur.

**To create a discount item:**

1. Go to Lists > Accounting > items > New.
2. On the **New Item** page, click **Discount**.

To learn more, see the help topic Review or Create a Discount Item.

Line-Item Discounts

When a discount item is applied on a sale, it reduces the line-item amount that precedes the discount item either by a percentage or flat rate. A discount item added in-line is never applied to all items on the transaction.
To apply a discount to all items on the transaction, choose a discount in the header, as described below.

**Transaction Discounts**

A discount item can also be used to reduce the total amount of a transaction.

To apply a discount item to a transaction's total, select the discount item you want to apply in the Discount field. NetSuite autofills the item's rate and the transaction's discounted total.

| Note: | When the SuitePromotions feature is enabled, discount items applied at the transaction level will only be applied to the transaction subtotal. This means, for example, tax and shipping costs will not be discounted. |

**Non-Posting Discount Items**

You can also create discount items that do not post to a general ledger account. When a discount item without an account specified is added to a transaction, it does not post as an individual transaction line. Instead, the item it is applied to posts the net amount of the discount.

For example, when you create a sales transaction and add the non-posting discount after a line-item, the discount is applied to the previous line-item only. The net amount of the transaction is then correct and the appropriate revenue posts.

This net amount is used for commissions calculation and to post deferred revenue accurately when you use the Revenue Recognition feature.

| Note: | If you use the classic Revenue Recognition features, always use non-posting discount items with items on sales transactions that have an associated revenue recognition template. This ensures that the net amount of the invoice is amortized and the discount posts to your ledger properly. If you use Advanced Revenue Management, for information about the treatment of non-posting and posting discounts, see the help topic Discount and Markup Items in Advanced Revenue Management. |

**Discount Items and Promotion Codes**

You can also associate a discount item with a promotion code. Then, you assign promotion codes to customer records. When you enter a transaction for a customer with a promotion code, the appropriate discount autofills on the transaction form.

To create promotion codes, go to Lists > Marketing > Promotion Codes > New.

**Amount, Amount (Net of discount), and Amount (Gross before discount)**

On transactions and reports, NetSuite uses the terms Amount, Amount (Net of discount) and Amount (Gross before discount). The definition for the Amount column differs based on the following:

- whether an applied discount is a posting discount
- which transaction line you are observing.

The terms are defined as follows:

- If a posting discount is applied, then:
Discount Items

- Amount (Net of discount) = transaction amount including discount
- Amount (Gross before discount) = transaction amount excluding discount
- Amount = Amount (Gross before discount)

If a non-posting discount is applied, then:
- Amount (Net of discount) = transaction amount including discount
- Amount (Gross before discount) = transaction amount excluding discount
- Amount = Amount (Net of discount)

For example, invoice #1181 has a $100 non-posting discount. The Amount (Net) is $100 and the Amount (Gross) is $200 for the revenue line. Invoice #1182 has a $100 posting discount. The Amount (Net) is $100 and the Amount (Gross) is $200. Although the amounts are the same, the Amount column differs. For invoice #1181, the amount is $100 and for #1182, the amount is $200.

Subtotal Items

A subtotal item can be inserted on any line of a transaction and will subtotal the items above it, up to the next subtotal line.

This allows you some added flexibility when calculating discounts. If you want to calculate a discount on the entire transaction, you can enter a subtotal line and then enter a discount item after it. Discounts entered above a subtotal line are figured into the subtotal. Discounts entered after the subtotal line apply to the subtotal amount.

The subtotal amount itself is not taxed even if the user is calculating taxes on the invoice. The sales tax is still calculated on the individual lines that make up the subtotal. If taxable and nontaxable lines are being added together to create the subtotal, taxes are still calculated only on the taxable line items.

To create a subtotal item:
1. Go to Lists > Accounting > Items > New.
2. On the New Item page, click Subtotal.

Description Items

Description line items let you put sentence- or paragraph-long descriptions on items you are not selling. For example, you can enter special shipping instructions or a disclaimer.

Description items have no amount field. They are only used to add text to transactions. They can be used on both purchase and sales transactions.

The item name of a description item does not appear on printed forms, only the descriptive text. Nothing appears in the amount column for description items.

As you create a transaction, select a description item from the items list.

Note: Description items are not available for use NetSuite Web Stores, use information items instead. To learn more, see the help topic Information Items.

To create a description item:
1. Go to Lists > Accounting > Items > New.
2. On the **New Item** page, click **Description**.

## Markup Items

You can use markup items to apply an additional charge to an order. Using markup items enables you to track markup amounts without affecting inventory valuation.

For example, you can charge a rush fee for completing a service or delivering an item quicker than is usually guaranteed. You can choose to markup the amount for this charge by a flat additional fee.

**Important:** When you add a markup item as line item, it increases only the line-item amount that precedes the markup item. This can be a line-item or a subtotal group. The markup can be either a percentage of the total amount for the line or flat rate.

![Figure 1: The markup applies only to the preceding line item.](image)

To apply a markup item by percentage on a total order, add a subtotal item before the markup item on the sales order. To learn more, see **Subtotal Items**.

![Figure 1: The markup applies to the preceding subtotal line.](image)
Expense Items

Expense items are used with Charge-Based Billing to create charges for expenses tracked toward a project. Expense items are only available with Charge-Based Billing and Project Management. For more information, see the help topic Charge-Based Project Billing.

To create an expense item:

1. Go to Lists > Accounting > Items > New.
2. Click Expense in the Item Type column.
3. Enter a name for your item.
4. On the Accounting subtab, in the Expense Account field, select an expense account for this item.
5. Check the Taxable if you want to charge tax on this expense item.
   If you also use Advance Taxes, in the Tax Schedule field, select a tax schedule for this item.
6. Click Save.

You can add your new expense items to existing expense categories or you can create new expense categories. For more information, see the help topic Creating an Expense Category.

To add an expense item to an expense category:

1. Go to Setup > Accounting > Expense Categories.
2. Click Edit next to the expense category you want to add an expense item to.
3. In the Expense Item field, select an expense item.

   **Note:** When you select an expense item, NetSuite automatically updates the associated expense account for this category to match the selected account for the expense item. Any new transactions using this expense category are associated with the new expense account. Existing transactions maintain the original expense account.

4. Click OK.
5. Click Save.

Non-Inventory Items

Items that you always drop ship or other items that you sell or purchase but do not stock can be recorded and tracked as non-inventory items.

For example, you might use non-inventory items in the following ways:

- **Non-inventory for sale** - to sell items you custom create for each order
- **Non-inventory for purchase** - office supplies you purchase but do not sell
- **Non-inventory for resale** - drop-ship items that you do not store but you sell directly from the vendor

Note the following when you use the Projects feature:

- You can create a non-inventory item regardless of whether the Can Be Fulfilled/Received box is checked.
- You can edit non-inventory and service items and clear the Can Be Fulfilled/Received box, if checked.
You can edit non-inventory items, and you can check the Can Be Fulfilled/Received box, if cleared.

Other Charge Items

Other charge items can be used to designate items or services you purchase or sell that do not fall into another type of item.

For example, you might use other charge items in the following ways:

- **Other charge for sale** – to charge for gift wrapping or alterations
- **Other charge for purchase** – when your company must pay a vendor a rush charge
- **Other charge for resale** – when you receive free boxes with a wholesale purchase but sell the boxes for a profit.

Fulfillable/Receivable Status

When you use both the Advanced Billing and Advanced Shipping features, you can set a permanent status on other charge item records that enables or disables them to be fulfilled or received. Then, order processing is based on the fulfillable/receivable status of the item.

Determine the status for each other charge item by checking or clearing the Can be Fulfilled/Received box on each item record. To learn more, see the help topic Advanced Billing and Advanced Shipping.

Payment Items

You can create payment items for types of payments that are made to invoices and should show separately.

For example, you can create a payment item to specify a down payment amount.

You can associate a payment item with payment methods, but payment items do not act as payment methods.

**To set up a payment method:**

1. Go to Setup > Accounting > Setup Tasks > Accounting Lists.
2. On the Add to Accounting Lists page, click Payment Method.
Customer Part Number

You can assign the part numbers of your customers to item records. Use customer part numbers, instead of item numbers, to add items to sales orders or invoices. When importing items to these transactions, you can use customer part numbers to reference the items. You can also print transactions that display both items and customer part numbers.

Availability

The Customer Part Number feature is available in the Supply Chain Management SuiteApp. To purchase the SuiteApp, contact your account manager.

Limitations

- Supports inventory and assembly items only.
- Use of Customer Part Number requires that you check the Enable Customer Part Number box for both standard and custom roles. This means that you must customize standard roles who want to use customer part numbers, to be able to check the box on each role record. For more information, see Roles and Permissions for Customer Part Number.
- Following the standard limitation of the CSV import feature, blank values on import files do not clear existing details in line items or records. For example, when you import a file with an item and leave the customer part number blank. If the corresponding line item on the sales order has an existing customer part number, that part number is retained after the import. For more information and guidelines, see the following topics:
  - To import customer part numbers for items:
    - Importing Transactions with Customer Part Numbers
  - In the item sublist of transactions, you cannot use the Add Multiple and Upsell Items options to add items with customer part numbers.

Setting Up Customer Part Number

- Setup Requirements for Customer Part Number
- Adding Customer Part Numbers to Item Records
- Setting Up Custom Forms for Printing

Setup Requirements for Customer Part Number

Before setting up customer part numbers, you can review the following topics:

- Prerequisites for Customer Part Number
- Installing the Supply Chain Management SuiteApp
- Enabling Customer Part Number
- Roles and Permissions for Customer Part Number
Prerequisites for Customer Part Number

Before installing the Supply Chain Management SuiteApp, be sure to enable the required features and preferences. To print transactions with the customer part number, you must enable the Advanced PDF/HTML Templates feature in your account. For instructions, see the help topic Enabling the Advanced PDF/HTML Templates Feature.

Installing the Supply Chain Management SuiteApp

Install the Supply Chain Management SuiteApp with the following details:

- Bundle Name: Supply Chain Management
- Bundle Id: 47193

For more information, see the help topic Installing Supply Chain Management.

Enabling Customer Part Number

After the Supply Chain Management SuiteApp has been installed, you must enable the Customer Part Number feature in your account.

To enable Customer Part Number:

1. Go to Transactions > Management > Supply Chain Management.
2. On the Supply Chain Management page, click the Preferences link.
3. On the Supply Chain Preferences page, click Edit.
4. On the Features subtab, check the Customer Part Number box.
5. Click Save.

When you have enabled the feature in your account, set up the roles records of those who want to use customer part numbers. For more information, see Roles and Permissions for Customer Part Number.

Roles and Permissions for Customer Part Number

You must enable Customer Part Number for all standard and custom roles who are going to use the feature. Go to Setup > Users/Roles > Manage Roles. Edit or customize the record to set up the following:

- On the role record, check the Enable Customer Part Number box.

By default, the prebuilt custom forms and records for Customer Part Number are enabled for the following standard roles:

- CEO and CFO
- Sales Vice President
- Accountant and Accountant (Reviewer)
- Bookkeeper

For other standard and custom roles who want to use customer part numbers, be sure to set up the required permissions and forms.
Setting Up Customer Part Number

On the Permissions subtab:

<table>
<thead>
<tr>
<th>Subtab</th>
<th>Record</th>
<th>Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Custom Record</td>
<td>Customer Part Number</td>
<td>Full</td>
</tr>
</tbody>
</table>

On the Forms subtab:

<table>
<thead>
<tr>
<th>Subtab</th>
<th>Type</th>
<th>Form Name</th>
<th>Enabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transaction</td>
<td>Invoice</td>
<td>SCM Invoice - Customer Part No.</td>
<td>Yes</td>
</tr>
<tr>
<td>Transaction</td>
<td>Sales Order</td>
<td>SCM Sales Order - Customer Part No</td>
<td>Yes</td>
</tr>
<tr>
<td>Transaction</td>
<td>Customer Part Number</td>
<td>Standard Customer Part Number Form</td>
<td>Yes</td>
</tr>
<tr>
<td>Item</td>
<td>Group/Kit/Assembly</td>
<td>SCM Assembly Item - Customer Part No</td>
<td>Yes</td>
</tr>
</tbody>
</table>

**Note:** Enable the SCM Assembly Item - Customer Part No form to use the validations for adding customer part numbers to assembly items. For more information, see Adding Customer Part Numbers to Item Records.

Adding Customer Part Numbers to Item Records

On assembly and inventory item records, you can add the customer part number and the customer it is associated with. You can set up customer part numbers directly on the item record or import using CSV files, scheduled scripts, or web service.

Review the following guidelines for setting up customer part numbers on item records and through import:

- Before setting up customer part numbers on the item record or through import, verify that you have enabled the Customer Part Number feature and other requirements. For more information, see Setup Requirements for Customer Part Number.
- Valid characters for the customer part number name: alphanumeric, hyphen (-), and underscore (_).
- Inactive customer and item records cannot be used to set up customer part numbers.
- For accounts with subsidiaries:
  - The item and customer must belong to the same subsidiary.
  - The customer part number and customer combination for each item must be unique, per subsidiary.
  - If the Include Children option is enabled for the item, the customer must belong to the same subsidiary as the parent and its children. When you update the item record to disable Include Children, you may have to verify that the subsidiaries of the item and customers used for the part numbers are still the same.
  - For matrix subitems, the subitem and customer must belong to the same subsidiary as the parent item.

**To add customer part numbers to item records:**

1. Go to Lists > Accounting > Items.
2. On the Items list, click the Edit link to open an existing item record.
   - Click New Item to create an item record. For more information about creating item records, see Creating Item Records.
3. On the **Customer Part Number** subtab:
   1. In the **Customer Part Number Name** field, enter the customer part number or code.
   2. In the **Customer** field, select the name of the customer to be associated with the part number.
   3. Click **Add**.
4. Click **Save**.
   The subsidiary of the customer is displayed for each customer part number.

**Important:** The Supply Chain Management SuiteApp currently supports the addition of up to 2,000 customer part numbers per item record.

**To edit customer part numbers:**

1. Go to the **Customer Part Number** subtab.
2. Enter the details in the sublist.
   Alternatively, click the Edit link to update the details on each customer part number record.
   The following occur when you update customer part number records that have been used on transactions:
   - Changes made to the customer part number name are reflected on line items of associated transactions.
   - If you change the customer associated with the part number, this causes a mismatch between the customer on the transaction and the part number record. You must refrain from changing the customer when a part number has been used on a transaction, except when the customer on the transaction has been updated.

**To delete customer part numbers:**

You can delete item records if there are no transactions associated with any of its customer part numbers. You can delete a customer part number from an item record only if there are no transactions associated with the specific customer part number.

**To import customer part numbers for items:**

You can add customer part numbers for items by importing a CSV file, through scheduled scripts, or web service.

Before importing customer part numbers for items, review the guidelines for setting up customer part numbers in the **Adding Customer Part Numbers to Item Records** topic. Refer to the following guidelines specific to importing customer part numbers for items:

- **When creating your import file:**
  - Include the Internal Id of the item record where a customer part number is going to be associated.
  - For more information on locating an internal Id, see the help topic [How do I find a record's internal ID?](#)
Add the part number name and the customer associated with it. For more information, see the instructions in this topic for adding customer part numbers to item records.

**Important:** A maximum of 2,000 customer part numbers can be added per item record.

- When using the Import Assistant:
  - For Step 1 Scan & Upload CSV File, select the following:
    - Select **Custom Records** for import type.
    - Select **Customer Part Number** for record type.
  - For Step 2 Import Options, in the Advanced Options section, select **Standard Customer Part Number Form** as the custom form.
  - For more information about importing files, see the help topic **Importing CSV Files with the Import Assistant**.

### Setting Up Custom Forms for Printing

To include customer part numbers on the printout of sales orders or invoices, set up the SCM custom forms provided in the SuiteApp. Before setting up these forms, review the required features for printing in the Prerequisites for Customer Part Number topic.

**Note:** You must set up custom transaction forms because their default printing type is set to Basic, even if the Advanced PDF/HTML Templates feature is enabled in your account.

**To set up the custom forms for printing:**

1. Go to Customization > Forms > Transaction Forms.
2. On the Custom Transaction Forms list, click the Customize or Edit link for either of the SCM custom forms:
   - SCM Invoice - Customer Part No.
   - SCM Sales Order - Customer Part No
3. On the Custom Transaction Form page, do the following:
   1. In the **Printing Type** field, choose Advanced.
   2. In the **Print Template** field, select the appropriate sales order or invoice print template:
      - SCM Invoice - Customer Part No.
      - SCM Sales Order - Customer Part No.
4. Click **Save**.

If you want to use your own advanced print templates, you can add the **Customer Part Number** column manually. The following instructions show you how to add the column to the Standard Sales Order PDF/HTML Template, as a sample. You can also use the instructions as a guide if you want to customize the existing print templates for the customer part number.

**Note:** To update advanced PDF/HTML templates, you must have sufficient CSS and HTML knowledge. For more information, see the help topic **Source Code Editing in the Template Editor**.

**To add the Customer Part Number column to advanced print templates:**

1. Go to Customization > Forms > Advanced PDF/HTML Templates.
2. On the Advanced PDF/HTML Templates list, click the Customize link for the Standard Sales Order PDF/HTML Template.

3. On the Advanced PDF/HTML Template page, click Source Code to transfer to this mode.

4. Insert the following codes to display the column header and value for the customer part number:

   1. To display the **Customer Part Number** column header before the **Item** column, insert this code in line 87:

   ```html
   <th align="left" colspan="3" style="padding: 10px 6px;">
   ${item.custcol_scm_customerpartnumber@label}</th>
   ```

   2. To display the customer part number column value, insert this code in line 95:

   ```html
   <td align="left" colspan="3">${item.custcol_scm_customerpartnumber}</td>
   ```

   **Note:** On your template, you can insert the **Customer Part Number** column before or after the **Item** column. Insert the code in the line that corresponds to the location of the column header and value where you want to display the customer part number. You can do the same when customizing the existing print templates: **SCM Invoice - Customer Part No.** or **SCM Sales Order - Customer Part No.**

5. Click Save.

   Click Preview if you want to view the changes before saving. For more information about advanced templates, see the help topic Advanced PDF/HTML Templates.

### Using Customer Part Numbers

You can use customer part numbers, which you have set up on item records, to add items to sales orders and invoices.

- Using Customer Part Numbers on Transactions
- Importing Transactions with Customer Part Numbers
- Printing Transactions with Customer Part Numbers

### Using Customer Part Numbers on Transactions

Customer part numbers assigned to item records can be used to add items to transactions. On a sales order or invoice, enter or select the customer part number in its line item field. The corresponding item is automatically displayed, including other item details.
You can still use the item name or number to add items to the sublist. If there is a customer part number associated with the item, this is displayed in the line item.

Inactive customer part numbers, item records, or both cannot be used on sales orders and invoices. Also, in the item sublist, you can only select part numbers that are assigned to the customer.

**Important:** If you change the customer on a transaction, no update is made to any line items that have customer part numbers. However, you can still align the customer associated with each part number by updating the item or customer part number record. For more information, see Adding Customer Part Numbers to Item Records.

### Importing Transactions with Customer Part Numbers

You can use customer part numbers to add or update line items on sales orders or invoices through import using CSV files, scheduled scripts, or web service.

Before importing customer part numbers, view the limitations and guidelines in the Limitations topic. Refer to the following guidelines specific to importing customer part numbers for transactions:

- Before importing transactions with customer part numbers, verify that you have enabled the Customer Part Number feature and other requirements. For more information, see Setup Requirements for Customer Part Number.
- Inactive customer part numbers, items, or customers cannot be used for import.
- When creating your import file:
  - Include the Internal Id of the sales order or invoice transaction where the items are going to be added to. For more information on locating an internal Id, see the help topic How do I find a record's internal ID?
  - Verify that you have assigned the customer part numbers to the items, if you want to use them as reference. Invalid customer part numbers in the file or those that cannot be found in the account causes the import for that transaction to fail. For more information about setting up customer part numbers, see Adding Customer Part Numbers to Item Records.
- When using the Import Assistant:
  - For Step 1 Scan & Upload CSV File, select the following:
    - Select Transactions for import type.
    - Select the record type for sales orders or invoices.
  - For Step 2 Import Options, in the Advanced Options section, select the appropriate custom form: SCM Sales Order - Customer Part No or SCM Invoice - Customer Part No.
  - For more information about importing files, see the help topic Importing CSV Files with the Import Assistant.
- When updating transactions, you can export them first and then edit the file instead of creating a new one. For instructions, see the help topic Exporting Lists.
  - Include the Internal Id of the transaction line items that you want to update. For more information on locating an internal Id, see the help topic Showing Record and Field IDs in Your Account.
  - If you import a file with no customer part numbers, the item sublist is populated with details based on items in the file. Customer part numbers associated with the items are displayed in the item sublist.
  - If you import a file with customer part numbers, the item sublist is populated with details based on the customer part numbers. Be aware of the following guidelines:
    - If you want to update the customer part number, verify that its associated item in the import file matches the one in the transaction line item.
Note: Be sure to enter the correct new or updated customer part number in the import file. Otherwise, line item details, including the item itself, are overwritten.

- If you want to update an item, verify that its associated customer part number in the import file matches the one in the transaction line item.

Printing Transactions with Customer Part Numbers

To print transactions with customer part numbers, be sure to set up the required features and custom forms. Review the following topics about printing transactions:

- Prerequisites for Customer Part Number
- Setting Up Custom Forms for Printing
- Printing a Sales Order
- Printing an Invoice

Using the advanced print templates, you can print transactions with customer part numbers in PDF. Following standard printing limitations, long names or labels might not be completely displayed in a column.

<table>
<thead>
<tr>
<th>Quantity</th>
<th>Item</th>
<th>Customer Part Number</th>
<th>Rate</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>NetSuite Customer Part Item</td>
<td>CUST-002</td>
<td>$100.00</td>
<td>$100.00</td>
</tr>
<tr>
<td>1</td>
<td>Assembly Item 2</td>
<td>ASSEMBLY-001</td>
<td>$100.00</td>
<td>$100.00</td>
</tr>
</tbody>
</table>

On the printout, the Customer Part Number column is displayed to the right of the Item column. If you want to transfer the columns, refer to the instructions for customizing print templates to add the Customer Part Number column. See Setting Up Custom Forms for Printing.