should not be relied upon in making purchasing decisions. The development, release, and timing of any features or functionality described in this document remains at the sole discretion of Oracle.

This document in any form, software or printed matter, contains proprietary information that is the exclusive property of Oracle. Your access to and use of this confidential material is subject to the terms and conditions of your Oracle Master Agreement, Oracle License and Services Agreement, Oracle PartnerNetwork Agreement, Oracle distribution agreement, or other license agreement which has been executed by you and Oracle and with which you agree to comply. This document and information contained herein may not be disclosed, copied, reproduced, or distributed to anyone outside Oracle without prior written consent of Oracle. This document is not part of your license agreement nor can it be incorporated into any contractual agreement with Oracle or its subsidiaries or affiliates.

For information about Oracle's commitment to accessibility, visit the Oracle Accessibility Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc

Oracle customers that have purchased support have access to electronic support through My Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.

**Sample Code**

Oracle may provide sample code in SuiteAnswers, the Help Center, User Guides, or elsewhere through help links. All such sample code is provided “as is” and “as available”, for use only with an authorized NetSuite Service account, and is made available as a SuiteCloud Technology subject to the SuiteCloud Terms of Service at www.netsuite.com/tos.

Oracle may modify or remove sample code at any time without notice.

**No Excessive Use of the Service**

As the Service is a multi-tenant service offering on shared databases, Customer may not use the Service in excess of limits or thresholds that Oracle considers commercially reasonable for the Service. If Oracle reasonably concludes that a Customer's use is excessive and/or will cause immediate or ongoing performance issues for one or more of Oracle's other customers, Oracle may slow down or throttle Customer's excess use until such time that Customer's use stays within reasonable limits. If Customer's particular usage pattern requires a higher limit or threshold, then the Customer should procure a subscription to the Service that accommodates a higher limit and/or threshold that more effectively aligns with the Customer's actual usage pattern.

**Beta Features**

Oracle may make available to Customer certain features that are labeled “beta” that are not yet generally available. To use such features, Customer acknowledges and agrees that such beta features are subject to the terms and conditions accepted by Customer upon activation of the feature, or in the absence of such terms, subject to the limitations for the feature described in the User Guide and as follows: The beta feature is a prototype or beta version only and is not error or bug free and Customer agrees that it will use the beta feature carefully and will not use it in any way which might result in any loss, corruption or unauthorized access of or to its or any third party's property or information. Customer must promptly report to Oracle any defects, errors or other problems in beta features to support@netsuite.com or other designated contact for the specific beta feature. Oracle cannot guarantee the continued availability of such beta features and may substantially modify or cease providing such beta features without entitling Customer to any refund, credit, or other compensation. Oracle makes no representations or warranties regarding functionality or use of beta features and Oracle shall have no liability for any lost data, incomplete data, re-run time, inaccurate input, work delay, lost profits or adverse effect on the performance of the Service resulting from the use of beta features. Oracle's standard service levels, warranties and related commitments regarding the Service shall not apply to beta features and they may not be fully supported by Oracle's customer support. These limitations and exclusions shall apply until the date that Oracle at its sole option makes a beta feature generally available to its customers and partners as part of the Service without a “beta” label.
Send Us Your Feedback

We’d like to hear your feedback on this document.

Answering the following questions will help us improve our help content:

- Did you find the information you needed? If not, what was missing?
- Did you find any errors?
- Is the information clear?
- Are the examples correct?
- Do you need more examples?
- What did you like most about this document?

Click here to send us your comments. If possible, please provide a page number or section title to identify the content you’re describing.

To report software issues, contact NetSuite Customer Support.
# Table of Contents

## Vendors

- Vendors ........................................................................................................................................ 1
- Vendor Records .......................................................................................................................... 2
  - Vendor Records Overview ........................................................................................................ 2
  - Adding a Vendor Record ........................................................................................................... 2
    - Editing a Vendor Record ....................................................................................................... 9
    - Inactivating a Vendor Record .............................................................................................. 10
    - Deleting a Vendor Record .................................................................................................. 10
    - Merging Vendor Records .................................................................................................... 10
  - Assigning Roles to Vendors ..................................................................................................... 11
  - Using Vendor Records for 1099 Contractors ......................................................................... 13
  - Giving Vendors Access to Time Tracking ............................................................................. 14
  - Setting Up Vendors as Sales Tax Agencies ........................................................................... 15
  - Vendor Credit Limits ............................................................................................................. 16
  - Associating Vendors with Items ............................................................................................ 17
  - Associating Vendors with Payroll Items ................................................................................. 17
  - Importing a Vendor Price List ............................................................................................... 18
  - Preferred Transaction Delivery on Vendor Records ............................................................ 19
- Printing Mailing Labels for Vendors ......................................................................................... 21
- Using the Vendor Center .......................................................................................................... 21
- Vendor Dashboards .................................................................................................................. 23
- Multiple Vendors ...................................................................................................................... 23
  - Enabling Multiple Vendors .................................................................................................... 24
  - Associating Multiple Vendors with an Item .......................................................................... 24
  - Using Saved Search with Multiple Vendors .......................................................................... 25

## Vendor Bills

- Deciding Between Bills and Checks .......................................................................................... 29
- Receiving Inventory in Advance of a Bill .................................................................................. 30
- Canceling Vendor Bills ............................................................................................................. 30
- Vendor Bill Variances ............................................................................................................... 31
  - Posting Vendor Bill Variances .............................................................................................. 34
  - Vendor Bill Variance Journals ............................................................................................... 36
  - Mass Updates for Variance Accounts ................................................................................. 37
- Vendor Bill Approvals .............................................................................................................. 37
  - Setting the Default Vendor Approval Status ......................................................................... 39
  - Approving Vendor Bills with Standard Vendor Bill Approval ............................................. 39
  - Bulk Approving Vendor Bills with Standard Vendor Bill Approval ...................................... 40
  - Standard Vendor Bill Approval FAQ ..................................................................................... 41
- Vendor Bill Approval Workflow ............................................................................................... 42
  - Installing the Vendor Bill Approval Workflow ...................................................................... 44
  - Customizing for the Vendor Bill Approval Workflow ............................................................ 44
  - Custom Workflow-based Approvals for Vendor Payments ..................................................... 46
- 3 Way Match Vendor Bill Approval Workflow ......................................................................... 47
  - Setting Up 3 Way Match Vendor Bill Approval ................................................................... 48
  - 3 Way Match Vendor Bill Approval States ........................................................................... 50
  - 3 Way Match Vendor Bill Approval Exception Criteria ......................................................... 52
  - Customizing the 3 Way Match Vendor Bill Approval ............................................................ 53

## Vendor Payments

- Configuring Vendor Bill Approvals in the Employee Center .................................................. 58
  - Configuring Vendor Bill Approvals in the Employee Center ................................................ 58
  - Configuring a Reminder for Bills Pending Approval in the Employee Center .................... 60
  - Approving Vendor Bills in the Employee Center .................................................................. 61
- Pay Bills to a Single Vendor ..................................................................................................... 62
Paying Multiple Vendors .................................................................................................................. 65
Pay Bills Status ............................................................................................................................ 67
Bill Payment Vouchers .................................................................................................................. 67
Editing a Bill Payment .................................................................................................................... 68
Printing Bill Payments .................................................................................................................. 69
Correcting Bill Payment Applications ............................................................................................. 70
Vendor Prepayments ..................................................................................................................... 71
Vendor Prepayments Overview ....................................................................................................... 71
Setting Up Vendor Prepayments .................................................................................................. 73
Entering Vendor Prepayments ....................................................................................................... 76
Entering Vendor Prepayments from a Purchase Order ................................................................. 78
Reviewing the Vendor Prepayments Associated with a Purchase Order ...................................... 78
Vendor Prepayment Application .................................................................................................... 79
Viewing the List of Vendor Prepayment Transactions .................................................................. 87
Editing or Deleting Vendor Prepayment Transactions .................................................................. 88
Printing Vendor Prepayment Vouchers ....................................................................................... 90
Customizing Vendor Prepayment Vouchers ............................................................................... 92
Disabling the Vendor Prepayments Feature .................................................................................. 94
Vendor Installment Payments ........................................................................................................ 95
Vendor Installment Payments Setup .............................................................................................. 95
Billing Using Installment Payments .............................................................................................. 96
Paying Vendor Bills Using Installments ....................................................................................... 97
In-Transit Payments ..................................................................................................................... 98
Using In-Transit Payments .......................................................................................................... 98
Enabling the In-Transit Payments Feature .................................................................................. 100
Creating a Cash In-Transit (CIT) Clearing Account ..................................................................... 100
Setting Preferences for In-Transit Payments ............................................................................... 100
Creating an In-Transit Vendor Payment (Without Approval Routing) ........................................ 102
In-Transit Payment Statuses ........................................................................................................ 103
Confirming an In-Transit Payment ............................................................................................... 105
Declining an In-Transit Payment ................................................................................................. 106
In-Transit Payment Balances ....................................................................................................... 106
In-Transit Payments and Approval Routing .................................................................................. 107
Vendor Returns ............................................................................................................................ 109
Vendor Return Authorization Overview ....................................................................................... 109
Entering a Vendor Return Authorization ..................................................................................... 110
Approving or Cancelling a Vendor Return Authorization ............................................................ 113
Shipping Authorized Vendor Returns ......................................................................................... 114
Vendor Return Authorization Status ............................................................................................ 115
Crediting an Authorized Vendor Return ...................................................................................... 116
Drop-Ship Order Vendor Returns ............................................................................................... 117
Closing Line Items on Vendor Return Authorizations .................................................................... 117
Vendor Credits ............................................................................................................................. 119
Entering a Vendor Credit .............................................................................................................. 119
Entering a Vendor Credit Manually ............................................................................................. 119
Creating a Vendor Credit Directly from a Vendor Bill ............................................................... 121
Associating a Vendor Credit with a Deposit ............................................................................... 122
Creating a Vendor Credit Directly from a Vendor Return ........................................................... 123
Applying a Vendor Credit ............................................................................................................ 123
Removing Credits from Deleted Vendor Payments ...................................................................... 124
Vendors

- Vendor Records
- Vendor Bills
- Vendor Payments
- Vendor Returns
- Vendor Credits
Vendor Records

Vendor Records Overview

Vendors supply you with goods or services you need to run your business. For each vendor you purchase from, use vendor records to do the following:

- Track associated items and pricing
- Track addresses for a vendor’s locations and offices
- Track financial data and purchasing transactions
- Track CRM information like contacts, notes, messages, and marketing campaigns
- Attach and track files
- Give online access to enable vendors to see your orders

You can also create vendor records for tax agencies. You can then use the tax agency records to pay sales tax that you have collected. Likewise, you can create vendor records as payroll items to withhold and pay tax and insurance on behalf of your employees.

If you use NetSuite OneWorld, you can assign a primary subsidiary and an unlimited number of secondary subsidiaries to a vendor record. This is useful when you have multiple subsidiaries using the same vendor. When you view a shared vendor record, you can see the vendor’s total outstanding balance and total unbilled balance (sum of all of the assigned subsidiaries’ balances) in the primary subsidiary’s currency.

A running balance is kept for each vendor based on bills you have entered and payments you have made. You can run reports to see who your vendors are, how much you owe, what bills you need to pay and what purchase orders you have.

You can list your vendor records in NetSuite in Lists > Relationships > Vendors.

Adding a Vendor Record

A vendor is a company or person from whom you purchase goods and services. Vendor records track information about your vendors and enable you to view past transactions and communications with them.

If you use NetSuite OneWorld, you can share a vendor record across multiple subsidiaries or assign one vendor to a single subsidiary. For more information about globally shared vendor records, see the help topic Assigning Subsidiaries to a Vendor.
Important: The fields that appear in your account depend on which features you have enabled in your account. Some fields described below may not appear in your account.

To enter a vendor record:

2. Enter information as indicated below.
3. Click Save.

Primary Information

1. In the Custom Form field, accept the default form or select the form you prefer to use to create this record.
   To customize this form, select New or click Customize Form.
2. In the Vendor ID field, enter your vendor’s name the way it should appear in all lists.
   - If you leave this field blank, this field fills with the name you enter in the Company Name field.
   - If you use Auto-Generated Numbering, this field fills with the vendor number or code.
3. Next to Vendor ID, you can choose to clear the Auto box to manually enter a name for this record. If you leave this box checked, a name or number is assigned for this record, based on your settings at Setup > Set Up Auto-Generated Numbers.
4. Next to Type, choose whether this vendor is a company or an individual.
5. In the Company Name field, enter the legal name of this vendor.
   If you use Auto-Generated Numbering, you should enter the vendor name to ensure that it appears along with the code in lists.
6. In the Web Address field, enter a URL for this vendor’s web address. When you return to this record for viewing, this address is a link.
7. Select the category for this vendor.
   To create new categories, go to Setup > Accounting > Accounting Lists. Click Vendor Category.
8. In the Image field, select an image from the file cabinet to attach to this record.
   Click or select New to upload a new image.
9. In the Comments field, enter any additional notes.

Email | Phone | Address

1. Enter the email address of your vendor. If you permit your vendors online access, this becomes part of their access code.
2. Enter a phone number for your vendor. It will appear on the Vendor List report.
3. Enter the vendor’s alternate phone number.
4. Enter the vendor’s fax number.
   You should enter the fax number exactly as it must be dialed. If a ‘1’ is required to fax to this number, include it at the beginning of the number.
   The number you enter here automatically appears in the To Be Faxed field of transactions when you select this customer.
   To fax NetSuite forms, an administrator must first set up the fax service at Setup > Company > Preferences > Printing & Fax.
5. The Address field automatically shows the default billing address that you enter and add using the Address subtab.
Click a subtab to schedule activities, send email, attach files, add notes and more for this vendor. To learn more about choosing which fields appear on these subtabs, read the help topic Configuring Fields or Screens.

**Classification**

If you use NetSuite OneWorld, in the **Primary Subsidiary** field, select the primary subsidiary to assign to this vendor.

You cannot enter transactions for this vendor unless a primary subsidiary is assigned.

The default primary currency for the vendor is the base currency of the primary subsidiary.

**Note:** After you save the vendor record, you cannot change the primary subsidiary.

**Subsidiaries**

If you use NetSuite OneWorld, the **Subsidiaries** subtab enables you to assign the secondary subsidiaries that can share this vendor. After you save the vendor record, you can see vendor open balances at subsidiary level.

**Note:** If the Subsidiaries subtab is not visible, your organization uses a custom vendor entry form that prevents users from associating vendors with multiple subsidiaries.

To learn more, see the help topic Creating Custom Entry and Transaction Forms.

If this vendor record is not shared with multiple subsidiaries and for existing vendors, the **Subsidiaries** subtab provides the primary subsidiary’s outstanding balance and unbilled orders balance in the subsidiary’s currency as well as the vendor’s credit limit.

If you have access to a vendor record and access to at least one assigned subsidiary, you can view and edit the vendor record, according to their permission level.

Users with access to a vendor record but not to all of the subsidiaries assigned to the vendor can view, edit or both only those subsidiaries to which they have access, according to their permission level.

Users with **Allow Cross-Subsidiary Record Viewing** enabled can view vendor records and all subsidiaries.

The primary subsidiary automatically displays first on this subtab.

At any time you can add a subsidiary to the shared vendor. You can delete a subsidiary if there are no associated transactions, however, if an entity shares a customer and a vendor and both are associated with a subsidiary, any customer transactions will prevent you from deleting the subsidiary assignment.

**Important:** You cannot share a tax agency vendor or a vendor defined as a project resource. Further, you cannot share a vendor whose purpose is Intercompany Management.

You can deactivate an assigned subsidiary when the assignment is no longer useful to you.

When you select this vendor on a transaction, you can associate the transaction with the primary subsidiary and any or all assigned secondary subsidiaries. Note that the vendor has access to the primary subsidiary’s transactions in the Vendor Center. If the Vendor Center role is customized by enabling **Allow Cross-Subsidiary Record Viewing**, the Vendor can see all of the transactions in the Vendor Center.

1. In the **Subsidiary** field, select the subsidiary that can share this vendor.
2. In the **Credit Limit** field, enter the credit limit for this subsidiary.
   The default is no value, or no credit limit.
Adding a Vendor Record

Note that the primary subsidiary's credit limit now displays in the matrix on the **Subsidiaries** subtab, rather than on the **Financials** subtab.

3. In the **Tax Code** field, select the tax code you want to apply by default to purchase orders and bills entered for this subsidiary vendor relationship. You can change the tax code on individual transactions.

If you use NetSuite OneWorld and this vendor is shared with multiple subsidiaries, you can select a tax code that is associated with any of the secondary subsidiaries assigned to this vendor.

**Important:** Prior to Version 2015 Release 1, the **Tax Code** field was located on the **Financial** subtab.

The default tax code you assign to a subsidiary vendor combination must be available on purchase transactions, otherwise you will be unable to select this tax code on purchase orders or bills for that vendor. Make sure that the **Available On** field of the Tax Code record (Setup > Accounting > Tax Codes) is set to **Purchase Transactions** or **Both**.

4. Click **Add**.

Add each subsidiary that is to share this vendor. Subsidiaries within a subsidiary do not automatically share this vendor.

You cannot add multiple subsidiaries to a tax agency vendor.

After you save the vendor record, the **Subsidiaries** subtab provides the primary subsidiary and any active and inactive subsidiaries. The subtab provides the outstanding balance for each subsidiary in both the currency of vendor's primary currency and the subsidiary's base currency. It also provides the unbilled orders balance in both currencies.

**Relationships**

1. On the **Contacts** subtab, enter information about your contacts with this vendor.

**Communication**

1. On the **Phone Calls** subtab, view or enter new phone calls for this vendor.
2. On the **Tasks** subtab, view or enter CRM tasks records relating to this vendor.
   For more information on tasks, read the help topic **Working with CRM Tasks**.
3. On the **Events** subtab, enter events for this vendor.
4. On the **Files** subtab, you can select and add files from the File Cabinet that are associated with this vendor. For example, you can attach a contract as a file associated with this vendor.
   Select **New** to upload a new file to the File Cabinet.
5. On the **User Notes** subtab, add and track notations about this vendor.

**Address**

The address might be mandatory.

1. Check the **Default Shipping** address box if this is the main address to send returned products to the vendor.
2. Check the **Default Billing** address box if this is the remittance address where payments should be sent for this vendor.
3. Enter the **Label** for this address.
   You choose this name on transactions to select the address for this vendor.
4. To add or edit values for other address fields, click the pencil icon in the **Edit** column.
   An address popup window displays address fields.
Note: The address form shown for each employee may vary according to the country where the employee is located, and depends on the custom address forms defined in your account.

To learn more, see the help topic Customizing Address Forms.

a. Ensure the value for Country is correct. If it not, select a different country.

b. In the Attention field, enter the person at this address who should be notified of receipt of documents or goods.

   The value you enter automatically appears on forms if this address is marked as default for Shipping or Billing.

c. In the Addressee field, enter the company name that should show on the shipping label here.

   This name appears under the name entered in the Attention field.

d. Enter a phone number where the person receiving the package or mail can be reached.

e. Enter the vendor’s street address.

   If you enter the zip code first, city and state populate automatically.

f. By default, the information entered for the address in the Attention, Addressee, Address 1, Address 2, City, State, Zip, and Country fields displays in read-only format in the Address free-form text box.

   To edit the read-only text, check the Override box.

g. Click OK.

5. To enter additional addresses, click Add.

6. Repeat these steps for each address for this vendor.

Marketing

1. The Campaigns subtab shows recent campaigns for this vendor.

2. The Subscriptions subtab shows subscriptions for this vendor.

   ■ Check the box in the Subscribed column next to a subscription to have this vendor be subscribed.

   ■ Clear the box in the Subscribed column next to a subscription to have this vendor be unsubscribed.

3. In the Global Subscription Status field, select the status you want to assign this vendor.

   If this vendor has not subscribed or unsubscribed to campaigns, you can set this status to Soft Opt-In or Soft Opt-Out. If this status is set to Confirmed Opt-Out, you cannot change the status.

   Note: Certain jurisdictions, such as the European Union (EU), have regulations regarding whether or not you can contact entities if you do not have their explicit permission to do so. You should check that your global subscription status adheres to the regulations in the recipient’s jurisdiction.

Financial

Account Information

1. In the Legal Name field, enter the legal name for this vendor for financial purposes. If you entered a name in the Company Name field, that name appears here.
2. In the **Business Number** field, enter the 15-digit registration number that identifies this vendor as a client of the Canada Customs and Revenue Agency (CCRA).

3. In the **Account** field, enter the account name or number for this vendor.

4. Enter this vendor’s legal name.

5. Select a **Default Expense Account** for purchases from this vendor.

6. In the **Default Payables Account** field, choose the default payable account for this vendor record.

7. Select the terms you have with this vendor.

8. If you have the **Multiple Currencies** feature enabled, select the currency this vendor uses.
   
   If you do business with vendors who use multiple currencies in their business dealings with you, select the vendor’s primary currency. You can add additional transaction currencies on the **Currencies** subtab. For more information, see the help topic **Multiple Currencies and Vendors**.

9. In the **Terms** field, select the standard discount terms for this vendor’s invoices. You can always change terms for an individual order or bill, however.

   To add choices to this list, go to Setup > Accounting > Accounting Lists > New and click Term.

The primary subsidiary’s credit limit displays in the matrix on the **Subsidiaries** subtab.

**Tax Information**

1. In the **Tax Reg. Number** field, enter the vendor’s VAT registration number.

   **Note:** For OneWorld accounts, prior to Version 2015 Release 1, the **Tax Code** field appeared on the **Financial** subtab. As of Version 2015 Release 1, you specify the tax code at the line-level on the **Subsidiaries** subtab.

   The **Tax Code** field is not available in US edition non-OneWorld accounts.

2. Enter this vendor’s **Tax ID**. This is necessary if you are required to issue a 1099 form. This number is a Social Security Number (SSN) for an individual.

3. If you have paid this vendor over $600 for services this year, check the 1099 **Eligible** box.

**Balance Information**

1. Enter the **Opening Balance** of this vendor’s account.

2. Enter or pick the **Date** of the balance in the **Opening Balance** field.

   **Note:** If you use NetSuite OneWorld and you have shared this vendor record with multiple subsidiaries, in view or edit mode, the Balance Information section provides the vendor’s open and unbilled orders balances in the both the vendor’s primary currency and in the subsidiary base currency.

**Project Information**

1. Check the **Project Resource** box to enable this vendor to be chosen as a resource on tasks and jobs. As a job resource, a vendor can be assigned to complete a task or manage a project.

   Clear this box if you do not want this vendor to be chosen as a resource on tasks and jobs.

   **Important:** If you have NetSuite OneWorld, you cannot share a vendor with multiple subsidiaries and also define the vendor as a project resource.

2. Select a **Work Calendar** for this vendor.
3. In the **Labor Cost** field, enter the cost of labor for this vendor to be able to calculate profitability on jobs.

### Schedules

If you use the Quantity Pricing feature, the **Schedules** subtab shows pricing schedules for this vendor.

Quantity pricing schedules can be used to apply prices you have negotiated with vendors. On the **Pricing Schedules** subtab, click **New Pricing Schedule**.

1. Only one vendor can be associated with each quantity pricing schedule. You can, however, apply a schedule to any number of items.
   
   For more information, read the help topic **Using Quantity Pricing**.

### ACH

1. If you have enabled the ACH Vendor Payments feature, enter bank account information for this vendor in the appropriate fields on the **ACH** subtab.
   
   For more information, read the help topic **Setting Up Vendor Records for ACH Payments**.

### Transactions

1. Click **New Purchase Order** or **New Bill** to enter new transactions for this vendor.
2. Existing transactions for this vendor show in the list.
   
   - Filter the list by selecting a billing status of **Open** or **Closed**.
   - Filter the list by selecting a transaction type.

### Items

1. Click **Import Price List** to import a price list for this vendor.
2. Items associated with this vendor show in the list.

### Preferences

1. In the **Email Preference** field, select the format for email that is sent to this person or company. Select **Default** to use the preference set at Home > Set Preferences.
2. In the **Print on Check As** field, enter the vendor name the way it should appear on a check.
3. Next to **Send Transactions Via**, check the appropriate boxes:
   
   - **Email** – Check this box to check the To Be Emailed box by default on transactions when this vendor is selected.
   - **Print** – Check this box to check the To Be Printed box by default on transactions when this vendor is selected.
   - **Fax** – Check this box to check the To Be Faxed box by default on transactions when this vendor is selected.

   To learn more, see **Preferred Transaction Delivery on Vendor Records**.

### System Information

1. The **Date Created** field displays the date this vendor record was entered.
2. If you check the **Inactive** box, this vendor will no longer appear on a list unless you check the **Show Inactives** box.
System Notes

1. The System Notes subtab shows notations NetSuite tracks automatically.

Access

As of 2018.2, you should use the following procedure that lets vendors set up a NetSuite password for themselves. However, if you prefer to set their passwords yourself, use the procedure in Manually Set a Vendor's Password instead.

1. Check the Give Access box to give this vendor access to your NetSuite account.
2. Check the Send New Access Notification Email box to notify your vendor of this new access. The notification email includes the email address (used for logging in to NetSuite) and explains login procedures. It also contains a URL so that the vendor can set up a NetSuite password.

Checking the Send New Access Notification Email box means is not necessary for you to enter a password or check the Require Password Change on Next Login box.

Note: You should let the vendor create a password for NetSuite from the URL in the notification email. However, if you prefer to assign a password for the vendor (not recommended), see Manually Set a Vendor's Password.

3. In the Role column, select a role for this vendor and click Add.

If this vendor is not a contractor, assign the Vendor Center role to share purchase order and accounts payable information with your vendor.

For details, read Assigning Roles to Vendors.

Time Tracking

1. If you have given your vendor time tracking permissions, in the Time Approver field, select an employee to approve time tracked by this vendor.

If a time approver is not selected, any time tracked by this vendor is automatically approved until entered against a project with project time approval preferences defined. For more information, see Giving Vendors Access to Time Tracking.

Editing a Vendor Record

If you need to, you can change the information on a vendor's record.

To edit a vendor record:

1. Go to Lists > Relationships > Vendors.
2. Click Edit next to the name of the vendor whose record you want to change.
3. Make any required changes on each subtab.

Note: If you use NetSuite OneWorld and you have shared this vendor with multiple subsidiaries, the Subsidiaries subtab lists the primary subsidiary and any secondary subsidiary including those that are marked inactive.

The subtab provides the open balance for each subsidiary in both the vendor's primary currency and the subsidiary's base currency. It also provides the unbilled orders balance in both the vendor's primary currency and the subsidiary's base currency.
At any time you can add a subsidiary to the shared vendor. You can delete a subsidiary if there are no associated transactions. However, if you have created a customer vendor relationship entity that is associated with a subsidiary, any customer transactions will prevent you from deleting the subsidiary assignment.

If this vendor record is not shared with multiple subsidiaries, the **Subsidiaries** subtab provides the primary subsidiary’s outstanding balance and unbilled orders balance in the subsidiary’s base currency and vendor’s primary currency, as well as the vendor’s credit limit.

4. When you have finished making changes, click **Save**.
5. If you do not wish to save your changes, click **Cancel**.

### Inactivating a Vendor Record

If you no longer do business with a vendor, you can inactivate the vendor’s record.

**To inactivate a vendor record:**

1. Go to Lists > Relationships > Vendors.
2. Click **Edit** next to the name of the vendor whose record you want to inactivate.
3. Check the **Inactive** box next each vendor record you want to inactivate.
4. Click **Save**.

You can also make individual vendor records inactive on the System Information subtab of each record.

Inactivated vendor records no longer appear in the Vendors list unless the Show Inactives box is checked. Also, you can no longer select inactive vendors on transactions, reports or records.

### Deleting a Vendor Record

You can delete a vendor record if there are no associated transactions.

**To delete a vendor record:**

1. Go to Lists > Relationships > Vendors.
2. Click **Edit** next to the name of the vendor whose record you want to delete.
3. On the Vendor page, under **Actions**, click **Delete**.
4. At the prompt to confirm the action, click **OK**.

### Merging Vendor Records

When you merge the data from a source vendor record into a target vendor record, the target vendor record will then contain all activities, transactions, messages, files, cases, contacts, and other subtab lists data from the source vendor record.

Fields on the target vendor record that were previously blank are filled with data from the source vendor record. Fields on the target vendor record that contained data are not overwritten with data from the source vendor record.

During the merge process, the source vendor record is deleted.
If you have NetSuite OneWorld, you can merge vendor records that have different and multiple
subsidiaries but both the source and target vendor records must have the same VAT Registration
Number.

You should validate that the source and target vendor records contain clean, accurate data before
you merge the records.

**Warning:** Merging vendor records is irreversible.

**Note:** For NetSuite OneWorld accounts, vendor records that are associated with different
subsidiaries can be merged only if they do not have a relationship with a customer record.

**To merge two vendor records:**

1. Go to Lists > Relationships > Vendors.
2. Click **Edit** next to the name of the vendor whose record will serve as the source vendor.
   This is the vendor record that will be merged into the target vendor record. This vendor record will
   be deleted during the merge process.
3. On the Vendor page, under **Actions**, click **Merge**.
4. On the Merge Vendor page, select the target vendor into which you want to merge this source
   vendor record.
   Both the source and target vendor records must have the same primary subsidiary to merge the
   records.
5. Click **Merge**.
6. At the prompt to confirm the action, click **OK**.
7. On the Duplicate Resolution Status page, the merge is queued for process.
   Click **Refresh** to process the merge or the **Cancel** link to halt the merge process.
   The **Status** column provides the results of the merge.
8. Navigate to the target vendor record and verify that it contains the data from the source vendor
   record.
   If you use the Standard Vendor Form, the **System Notes** subtab of the **System Information**
   subtab displays a line entry for the vendor merge.
9. Go to Lists > Relationships > Vendors and verify that the source vendor does not appear in the
   vendor list.

For details about merging duplicated records of different types such as vendors and partners, see the
help topic **Merging Different Types of Records**.

### Assigning Roles to Vendors

You can assign your vendors Vendor Center roles to access information in your NetSuite account. If you
have signed up for additional user, you can also assign your vendors any employee role. This is especially
useful for companies using contracted workers.

To allow vendors access to NetSuite, do the following:

1. To enable the Vendor Record feature:
2. To create a vendor record with online access:
3. Tell your vendors to go to www.NetSuite.com and log in with this information:
   - **Email** – the email address you entered on the vendor’s record
   - **Password** – the password you assigned on the vendor’s record

Then, your vendors will be able to see transaction history and your purchase orders.

**To enable the Vendor Record feature:**

1. Go to Setup > Company > Enable Features.
2. Click the **Web Presence** subtab.
3. Check the **Vendor Access** box.
4. Click **Save**.

If you have not already, create a vendor record for each vendor, and assign the vendor a role.

**To create a vendor record with online access:**

As of 2018.2, you should use the following procedure that lets vendors set up a NetSuite password for themselves. However, if you prefer to set their passwords yourself, use the procedure in **Manually Set a Vendor’s Password** instead.

1. Go to Lists > Relationships > Vendors.
2. On the Vendor page, fill in the appropriate information.
3. Enter the vendor’s email address.
4. Click the **Access** tab.
5. Check the **Give Access** box.
6. Check the **Send New Access Notification Email** box to notify your vendor of this new access. The notification email includes the email address (used for logging in to NetSuite) and explains login procedures. It also contains a URL so that the vendor can set up a NetSuite password.

Checking the **Send New Access Notification Email** box means it is not necessary for you to enter a password or check the **Require Password Change on Next Login** box.

**Note:** You should let the vendor create a password for NetSuite from the URL in the notification email. However, if you prefer to assign a password for the vendor (not recommended), see **Manually Set a Vendor’s Password**.

7. In the **Role** column, select a role for this vendor.

If this vendor is not a contractor, assign the Vendor Center role to share purchase order and accounts payable information with your vendor.

**Note:** If you have a NetSuite OneWorld account and have shared vendors with multiple subsidiaries, you can customize the Vendor Center role to grant a vendor access to all of the assigned subsidiaries.

On the customized vendor center Role page, check the **Allow Cross-Subsidiary Record Viewing** box. When logged in with this role you can see, but not edit records for subsidiaries to which the role is not granted access.

To learn more, see the help topics **NetSuite Roles Overview** and **Customizing or Creating NetSuite Roles**.

For more information on globally shared vendors, see the help topic **Assigning Subsidiaries to a Vendor**.
To restrict access to subsidiaries, enable the Book Record Restriction option on a user record overrides access granted by the Allow Cross-Subsidiary Record Viewing option. To learn more, see the help topic NetSuite Users Overview.

8. Click Add to assign the vendor this role.
   If needed, you can also assign other roles to this vendor.
9. Click Save.

Using Vendor Records for 1099 Contractors

If your company or subsidiary operates in the United States or a US territory, for each contractor or non-employee that you pay more than $600 for services during the calendar year, you must provide a Form 1099-MISC Miscellaneous Income statement for reporting tax information. Each contractor that requires a 1099-MISC form must be identified as a 1099 contractor on his or her vendor record to generate accurate 1099 information. A vendor is 1099 eligible only if its address is in the United States or a US territory (American Samoa, Guam, Northern Mariana Islands, Puerto Rico, US Virgin Islands, and US Minor Outlying Islands). NetSuite does not provide the 1099–MISC form, but a saved search is available to help you provide the 1099–MISC vendor payments to third party providers. For more information, see the help topic Reporting 1099–MISC Vendor Payments to a Third-Party Provider.

In order for vendor payments to accrue on the 1099-MISC form, do the following:

- Mark each contractor as 1099 Eligible on the Financial subtab of each vendor record.
- Associate expense accounts with 1099-MISC categories.
- Select an expense account associated with a 1099-MISC category when you add each expense to vendor bills.
- Pay the vendor bills. This converts the transactions to cash-basis.

Each 1099-MISC category represents a box on the 1099-MISC form. You can associate one category per expense or other expense account, and you can associate the same category to more than one account.

To make a vendor 1099 eligible:

1. Go to Lists > Relationships > Vendors.
2. Click Edit next to the vendor that should be 1099 eligible.
3. On the vendor record, click the Financial subtab.
4. Under Tax Information, check the 1099 Eligible box.
5. Click Save.

To associate 1099-MISC categories with expense accounts:

1. Go to Lists > Accounting > Accounts.
2. To create a new expense account, click New. Otherwise, click Edit next to the expense account you want to associate with a 1099-MISC category.
3. If you are creating a new account, select Expense or Other Expense in the Type field to enable the 1099-MISC Category field.
4. In the 1099-MISC Category field, select the type of vendor payment made with this account. These categories correspond to the boxes on the 1099-MISC form and cannot be added to or deleted.
5. Click Save.
Giving Vendors Access to Time Tracking

Giving vendors access to time tracking allows them to enter the hours they spend working on a project.

There are three steps to complete to give vendors access to time tracking:

1. An administrator must enable the Time Tracking features and set time tracking preferences. For more information, read the help topic Understanding Time Tracking.
2. Create a vendor record for any vendor that you want to give access to time tracking. For more information on creating vendor records, read Adding a Vendor Record.
3. Do one of the following:
   - Give a Vendor Access to Vendor Center
   - To assign a custom role with track time permission:

Give a Vendor Access to Vendor Center

If Advanced Project Tracking is enabled, vendors can enter time using the Vendor Center if the vendor is identified as a resource on the Resource subtab of a Project.

Read the help topic Identifying a Vendor as a Project Resource.

To give the vendor access to the vendor center:

As of 2018.2, you should use the following procedure that lets vendors set up a NetSuite password for themselves. However, if you prefer to set their passwords yourself, use the procedure in Manually Set a Vendor’s Password instead.

1. Go to Lists > Relationships > Vendors.
2. Click Edit next to the vendor you want to give access to.
3. Enter the vendor’s email address.
4. Click the Access tab.
5. Check the Give Access box.
6. Check the Send New Access Notification Email box to notify your vendor of this new access. The notification email includes the email address (used for logging in to NetSuite) and explains login procedures. It also contains a URL so that the vendor can set up a NetSuite password.

Checking the Send New Access Notification Email box means is not necessary for you to enter a password or check the Require Password Change on Next Login box.

Note: You should let the vendor create a password for NetSuite from the URL in the notification email. However, if you prefer to assign a password for the vendor (not recommended), see Manually Set a Vendor’s Password.

7. In the Role column, select Vendor Center.
8. Click Add to assign the vendor this role.
9. Click the Time Tracking subtab.
10. In the Time Approver field, select an employee to approve any time tracked by this vendor.

If you do not select a time approver for this vendor, any time tracked is automatically approved unless entered against a project with project time approval preferences defined. For more information, see the help topic Approving Time and Expenses for Projects.
11. Click Save.

To assign a custom role with track time permission:

1. Go to Setup > Users/Roles > Manage Roles.
2. Click Customize next to the role you want to assign with time tracking permission.
3. Enter a name for this custom role.
4. Check the Restrict Time and Expenses box to only allow vendors to enter time for themselves.
5. On the Transactions subtab, select Track Time in the Permission column.
6. In the Level column, select Full.
7. Click Add.
8. Click Save.

Now you can assign this role on the Access tab of vendor records to give access to time tracking. When assigning your custom role, you must also assign a time approver on the Time Tracking subtab of the vendor’s record. If you do not assign a time approver, any time tracked is automatically approved unless entered against a project with project time approval preferences defined.

Setting Up Vendors as Sales Tax Agencies

In most locations, you are required by government to collect tax from your customers when you sell merchandise and then pay that tax on their behalf to the taxing authority. In NetSuite, you can set up sales tax items and sales tax vendors to simplify the sales tax collection and payment process.

In a NetSuite OneWorld account, multiple subsidiaries can pay taxes to the same tax agency. Because tax agency vendors cannot be shared between subsidiaries, NetSuite creates a copy (child or shadow vendor) of the preferred tax vendor for that nexus to associate it with a new subsidiary. The child tax vendors that NetSuite creates when subsidiaries share a tax nexus are hidden and therefore cannot be used directly in transactions. You can, however, share non tax agency vendors with multiple subsidiaries.

To learn more, see the help topic Assigning Subsidiaries to a Vendor.

To set up a sales tax vendor:

1. Go to Lists > Relationships > Vendors.
2. On the Vendor page, create a record for the governmental authority to which you pay sales tax. For example, in the Vendor field, you can enter the Secretary of State where your business is located.
3. In the Category field, under Primary Information, be sure to select Tax Agency.
4. Enter any additional information.
5. When you have finished, click Save.

After this vendor is set up, you can create tax codes that you associate with the sales tax vendor. Go to Setup > Accounting > Taxes > Tax Codes > New.

You must identify a vendor as a tax agency to ensure that it appears as such in accounting lists. For example, if you want to display "Tax Agency" next to a vendor’s name on the Vendors list page. Go to Setup > Accounting > Accounting Lists > Vendor Category, and then check the Tax Agency box.

As you create invoices and cash sales receipts, NetSuite will total the tax for each transaction and show it on the invoice or receipt as a line item.
As sales tax becomes due, you can pay it by going to the Sales Tax Payment page. Go to Transactions > Bank > Pay Sales Tax.

Vendor Credit Limits

You can use credit limits to manage the amount you spend using credit with vendors. A credit limit sets a maximum currency amount that should be spent using credit without making a payment.

To use vendor credit limits, you first need to set credit limits on vendor records, and then enable the Vendor Credit Limit Warnings preference.

Setting Vendor Credit Limits

Set a credit limit on a vendor record to define the maximum currency amount you want to accrue in outstanding payables.

To set credit limits for vendors:

1. Go to Lists > Relationships > Vendors.
2. Click Edit next to the vendor name.
3. On the vendor record, click the Financial subtab.
4. Under Account Information, in the Credit Limit field, enter the maximum currency amount to spend on credit with this vendor.
5. Click Save.

Next, enable the preference to receive a warning after a vendor credit limit has been reached.

Vendor Credit Limit Warnings

To receive warnings when you exceed the credit limit for a vendor, you can set a company-wide preference or individual preferences for each employee.

To set a company preference to receive vendor warnings:

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. On the General subtab, check the Vendor Credit Limit Warnings box.
3. Click Save.

To allow the company preference to be overridden:

1. The administrator goes to Setup > Accounting > Preferences > Accounting Preferences.
2. Beside Vendor Credit Limit Warnings, check the Allow Override box.
3. Click Save.

To set an individual preference:

1. go to Home > Set Preferences > General.
2. Check or clear the **Vendor Credit Limit Warnings** box.
3. Click **Save**.

### Associating Vendors with Items

After you have created a vendor record, you can select that vendor on an item record to associate the vendor with the item.

**To associate a vendor with an item:**

1. Go to Lists > Accounting > Items.
2. Click **Edit** next to an item.
3. On the **Purchasing/Inventory** subtab, click the **Vendors** subtab.
   - If you use NetSuite OneWorld and the vendor you select is shared with multiple subsidiaries, you can set an item's price for each shared vendor in a different subsidiary. You can also set a preferred vendor item per subsidiary. This enables you to set a different item price per subsidiary to the same item record.
   - To learn more, see the help topic [Assigning Subsidiaries to a Vendor](https://www.oracle.com/).
4. In the **Preferred Vendor** field, select a vendor.
   - You can select only one preferred vendor.
5. Click **Save**.

### Associating Vendors with Payroll Items

In NetSuite, you can set up payroll items and associate that item with a payroll vendor to simplify the withholding and payment of payroll liabilities. Examples of payroll liabilities would be various social service taxes such as Medicare, social security and unemployment or the withholding of payroll taxes, health insurance payments and 401(k) contributions. In the table below you will find a list of vendor records you may need to create and associate with payroll items.

<table>
<thead>
<tr>
<th>Vendor Records for Payroll Expenses and Liabilities</th>
</tr>
</thead>
<tbody>
<tr>
<td>■ Internal Revenue Service for federal withholding and unemployment, as well as for company and employee contributions for Medicare and Social Security</td>
</tr>
<tr>
<td>■ State Department of Revenue for each state where employees live for state withholding, unemployment, and disability</td>
</tr>
<tr>
<td>■ City and local governmental authorities for any income taxes they are authorized to collect from their residents you employ</td>
</tr>
<tr>
<td>■ Group health/dental/vision insurance provider</td>
</tr>
<tr>
<td>■ Group life insurance provider</td>
</tr>
<tr>
<td>■ Group disability insurance provider (STD, LTD)</td>
</tr>
<tr>
<td>■ Retirement savings account manager (pension, 401(k), IRA, etc.)</td>
</tr>
<tr>
<td>■ Employee credit union for payroll-deduction savings plans</td>
</tr>
<tr>
<td>■ Flexible spending account manager</td>
</tr>
<tr>
<td>■ Labor union for dues</td>
</tr>
<tr>
<td>■ Charitable organizations for donations by deductions</td>
</tr>
<tr>
<td>■ Clerk of court or other collection agencies for garnishments</td>
</tr>
</tbody>
</table>
To associate a vendor with a payroll item, complete the following tasks:

- Create or edit a vendor record. On the vendor record, assign that record to the Tax agency category and select the appropriate liability or expense account.
- Create or edit a payroll item record. On the item record, select a payroll vendor as the Agency for that item.

**To assign a vendor to the tax agency category:**

1. Go to Lists > Relationships > Vendors.
2. On the Vendors page, create or edit a record for a governmental authority, social service agency or other provider to whom you pay payroll liabilities.
   - For example, you can create a record for your group health insurance company.
   - Do one of the following:
     - Click Edit next to an existing vendor.
     - Click New to enter a new vendor.
3. Under Primary Information, in the Category field, select Tax agency.
4. Click the Financial subtab.
5. Select the appropriate expense account in the Default Expense Account field.
6. If you are creating a new vendor, you can click each subtab to enter more information about this vendor.
7. Click Save.

After this vendor has been set up, you can activate payroll items from NetSuite’s tax tables and associate a vendor with each of them.

**To associate a vendor with a payroll item:**

1. Go to Lists > Employees > Payroll Items.
2. Check the Show Inactives box.
3. Click Edit next to the payroll item you want to associate with a vendor.
   - If you are creating a new payroll item, click New and select the type of item you want to create.
4. On the payroll item record, select the appropriate vendor in the Agency field.
   - Only vendors assigned to the Tax agency category appear in this list.
5. If you are creating a new payroll item, enter information into the required fields for this item.
6. Click Save.

NetSuite totals liabilities as you process payrolls. You can pay vendors associated with each liability as it becomes due. To do so, go to Transactions > Bank > Pay Payroll Liabilities.

**Importing a Vendor Price List**

On the Financial subtab of a Vendor record, under the Items subtab, you can list items available from that vendor and specify the vendor codes and prices for that item. You also can use CSV import to import vendor price lists from an existing comma delimited file.
Importing a Vendor Price List

If you use the Multiple Currencies feature, you can import prices for an individual item in multiple currencies.

To learn more, see the help topic Multiple Currencies and Vendors.

To import a vendor price list:

1. Create the import file.
   The import file should contain the following fields in order, with no header row:
   - **Item Name** (For initial import, the item name must be present. For later updates, it is not required as the vendor code is used to identify each item.)
   - **Vendor Code** (If your vendor uses a name for this item that is different from the name you use, you can enter up to 60 characters as the vendor’s name for this item here.)
   - **Purchase Price**
   - **Price Schedule** (optional)
   - **Currency** (This field is only present if you use the Multiple Currencies feature.)

   **Important:** The items listed in the file must already exist in your NetSuite account and the names must exactly match those in your account.

2. Go to Lists > Relationships > Vendor.
3. Click **Edit** next to the Vendor record.
4. Click the **Financial** subtab.
5. Click the **Items** subtab.
6. Click **Import Price List**.
   The Import Vendor Price List popup window opens.
7. Click **Browse** and navigate to the vendor price list file.
8. Click **Save**.

   Upon successful import, each item from the imported vendor price list is listed on the Items subtab with the associated vendor codes and prices. The vendor record also is displayed on the Vendor subtab of each item's record with the vendor name, vendor's item code and purchase price.

Preferred Transaction Delivery on Vendor Records

Because each vendor can have an individual preference for how to receive transactions, you can set a preferred transaction delivery method on their record as the default way to deliver transactions to them.

On each vendor's record, define their preferred way to receive transactions: by regular mail (printing), by email, by fax, or by a combination of the three. Then, the preferred delivery method for the vendor is marked by default in the following situations:

- on transactions when you select that vendor
- on transactions created from that vendor record
- on transactions that are copied or converted from a transaction that uses these settings

For example:
- If you click Make Copy on a bill when this vendor is selected on the transaction, then the delivery preferences default from the vendor record on the new copy of the bill.
If you click Bill on a purchase order when this vendor is selected on the purchase order, then the delivery preferences default from the vendor record on the bill that is created.

**To define the preferred transaction delivery method on vendor records:**

1. Go to Lists > Relationships > Vendors.
2. Click **Edit** next to the vendor whose record you want to update.
3. Click the **Preferences** subtab.
4. Next to **Send Transactions Via**, check the appropriate boxes:
   - **Email** – Check this box to check the To Be Emailed box by default on transactions when this vendor is selected.
   - **Print** – Check this box to check the To Be Printed box by default on transactions when this vendor is selected.
   - **Fax** – Check this box to check the To Be Faxed box by default on transactions when this vendor is selected.
5. Click **Save**.
   
   After you save these settings on the vendor record, these boxes are checked by default.

**Note:** These settings override any customized settings on transaction forms you use.

### Default Methods for All Vendor Records

You can enable preferences that set initial default transaction delivery methods for all new vendor records you create. Later, you can change the settings on individual vendor records as needed by checking or clearing the appropriate boxes. Then, the settings indicated on each vendor record will default on transactions created for that vendor.

For example, you can set a preference that when a new vendor is entered, they default to only having the To Be Emailed box checked by default. Later, if a particular vendor also wants their transactions faxed to them, you can edit that vendor record and check the To Be Faxed box also.

**To set initial default values for print or fax:**

1. Go to Setup > Company > Preferences > Printing & Fax.
2. On the Printing subtab or Fax subtab, check the **Vendors Default to [Print/Fax] Transactions** box.

**To set email as the initial default value for transactions:**

1. Go to Setup > Company > Email > Email Preferences.
2. Check the **Vendors Default to Email Transactions** box.
   
   For more information, read the help topic Setting Printing and Fax Preferences.

### Mass Update Vendor Records

**To set values using mass update:**

1. Go to Lists > Mass Updates > Mass Updates > General
2. Click **Vendor**.

To learn more, read the help topic Mass Changes or Updates.
Printing Mailing Labels for Vendors

You can print mailing or shipping labels for vendors without using mail merge or data export. For more information on printing mailing labels, read the help topic Printing Mailing and Shipping Labels.

To print mailing or shipping labels:
1. Go to Transactions > Management > Print Checks & Forms.
2. Click Mailing Labels.

Using the Vendor Center

The Vendor Center gives your vendors access to view, search, and print purchase orders you place with them. Vendors can reference purchase orders on their own to answer questions, view order and payment history as needed.

Vendor assigned as resources on projects can also use the Vendor Center to enter time worked on projects.

If you use NetSuite OneWorld and have assigned multiple secondary subsidiaries to a vendor record, the vendor can work with transactions associated with these subsidiaries in the Vendor Center. For more information about globally shared vendor records, see the help topic Assigning Subsidiaries to a Vendor.

To permit vendors access to NetSuite, do the following:
- Enable the Vendor Access Feature
- Create a Vendor Record and Assign Access

Enable the Vendor Access Feature

To set up vendor access:
1. Go to Setup > Company > Enable Features.
2. Click the Web Presence subtab.
3. Check the Vendor Access box.
4. Click Save.

Create a Vendor Record and Assign Access

If you have not done so already, create a vendor record for each vendor, and assign the Vendor Center role.

To create a vendor record with online access:
As of 2018.2, you should use the following procedure that lets vendors set up a NetSuite password for themselves. However, if you prefer to set their passwords yourself, use the procedure in Manually Set a Vendor's Password instead.

2. On the Vendor page fill in the appropriate information.

3. Enter the vendor’s email address.

4. Click the Access tab.

5. Check the Give Access box.

6. Check the Send New Access Notification Email box to notify your vendor of this new access. The notification email includes the email address (used for logging in to NetSuite) and explains login procedures. It also contains a URL so that the vendor can set up a NetSuite password. Checking the Send New Access Notification Email box means it is not necessary for you to enter a password or check the Require Password Change on Next Login box.

**Note:** You should let the vendor create a password for NetSuite from the URL in the notification email. However, if you prefer to assign a password for the vendor (not recommended), see Manually Set a Vendor’s Password.

7. In the Role column, select a role for this vendor. If this vendor is not a contractor, assign the Vendor Center role to share purchase order and accounts payable information with your vendor.

8. Click Add to assign the vendor this role.

9. Click Save.

**Manually Set a Vendor’s Password**

You should use the first procedure in Create a Vendor Record and Assign Access that lets vendors set up a NetSuite password for themselves. However, if you prefer to set user’s passwords yourself, use the following procedure instead.

**To manually set a vendor’s password**


2. On the Vendor page, fill in the appropriate information.

3. Enter the vendor’s email address.

4. Click the Access tab.

5. Check the Give Access box.

6. Do not check the Send New Access Notification Email box.

7. Check the Manually Assign or Change Password box.

8. Enter a password for your user. As you type, the characters are validated against the password policy criteria, and the results displayed.

**Note:** If you need more information, see the help topic NetSuite Password Requirements.

9. Enter the password again for verification.

10. Check the Require Password Change on Next Login box to require this vendor to change their password on their next login to NetSuite.

On the next login, they see the Change Password page and cannot access other NetSuite pages until a new password is created and saved.

Requiring this action protects your account from unauthorized access using generic passwords and prepares your account for an audit.
Important: The Require Password Change on Next Login box never displays as checked.

When you check this box and save the record, an internal flag is set. When the password change occurs, the flag is cleared. If you later check the box again and save the record, the internal flag is reset to require another password change.

11. In the Role column, select a role for this vendor.
   If this vendor is not a contractor, assign the Vendor Center role to share purchase order and accounts payable information with your vendor.

12. Click Add to assign the vendor this role.

13. Click Save.

14. Next, tell your vendors to go to www.netsuite.com and log in with the email address and the password you entered on the vendor’s record. Do not send the vendor the password by email.

Access to your NetSuite account means your vendors are able to see your purchase orders.

Vendor Dashboards

You can view a real-time dashboard for each of your vendors. The vendor dashboard enables you to see vendor data pulled from vendor records at a glance without having to search records individually. Vendor dashboards show Key Performance Indicators (KPIs), trend graphs, report snapshots and reports pertaining to each vendor.

To view a vendor dashboard, click the View Dashboard icon above the vendor name on the vendor record. You can also open the vendors list, then hover to the left of the vendor's name and click the View Dashboard icon.

By default, a vendor dashboard includes the following portlets:

- The Vendor portlet displays summary information about the vendor record and includes buttons to View or Edit update information on the vendor record.
- The Key Performance Indicators portlet displays important summary data for the vendor.
- The Vendor Dashboard Links portlet shows links to reports related to the vendor, as well as links to create a new activity or transaction for the vendor.
- The Transactions portlet displays information about recent vendor transactions.

You can also personalize the content and setup of the vendor dashboard portlets.

Multiple Vendors

When you use the Multiple Vendors feature, on each item record you can enter vendor information for several vendors. This helps you manage procurement of items you buy from more than one vendor.

When you associate vendors with items, you are able to track purchasing data for each vendor. Identify and track each vendor’s name, item code, and purchase price.
For example, you buy Deluxe Widgets that you stock from two different vendors. You like to use the vendor Smith Widgets best, but when they are out of stock, you buy from Jones Widgets. On the Deluxe Widget item record, you can associate the item with both vendors. This helps you recall the names of the places you buy this widget. You can enter the price each vendor charges you for the item. You can mark Smith Widgets as the preferred vendor and it will show on purchase orders by default.

**To use the multiple vendors feature:**

1. **Enter vendor records.**
   
   After you have created a vendor record, you can select that vendor on an item record to associate the vendor with the item.
   
   To learn more, see **Vendor Records**.

2. **Enable the feature.**
   
   To learn more, see **Enabling Multiple Vendors**.

3. **Associate vendors with items.**
   
   To learn more, see **Associating Multiple Vendors with an Item**.

**Enabling Multiple Vendors**

Enable the Multiple Vendors feature to manage procurement of items you buy from more than one vendor.

**To enable the multiple vendors feature:**

1. Go to Setup > Company > Enable Features.
2. Click the **Items & Inventory** subtab.
3. Check the **Multiple Vendors** box.
4. Click **Save**.

**Associating Multiple Vendors with an Item**

After you have created a vendor record, you can select that vendor on an item record to associate the vendor with the item.

**To associate multiple vendors with an item:**

1. Go to Lists > Accounting > Items.
2. Click **Edit** next to an item.
3. On the **Purchasing/Inventory** subtab, click the **Vendors** subtab.
4. In the **Vendor** column, choose a vendor.
   
   If you use OneWorld and the vendor you select is shared with multiple subsidiaries, you can add the vendor multiple times and specify an item price for each subsidiary level. This enables you to set a different item price per subsidiary to the same item record. For more information about globally shared vendor records, see the help topic **Assigning Subsidiaries to a Vendor**.
5. For each vendor, you can identify the following (depending on the features enabled in your account):
   
   a. **Code** - Enter this vendor’s code for this item.
b. **Currency** - Choose a currency. If you use the Multiple Currencies feature, this column is not shown. You can enter prices in multiple currencies in the **Purchase Price** column.

If both the Multiple Vendors and Multiple Currencies features are enabled, when you associate a vendor as preferred for an item and then subsequently change the vendor’s primary currency, the new primary currency is kept and calculates a price for the item.

![Note: Using OneWorld, the purchase price for an item uses the designated currency of the preferred vendor.](image)

If an item has more than one vendor but no designated preferred vendor, then the currency is based on the subsidiary of the most-recently added preferred vendor.

You should associate one or more vendors with an item including a currency and purchase price for each vendor. This helps ensure that the correct purchase price is used on purchase orders for each vendor.

c. **Schedule** - Select a quantity pricing schedule, if you use them.

d. **Preferred** - Check the box to identify the vendor as the preferred vendor. The preferred vendor defaults to show on forms when the item is added.

- When using the Order Items form, if a preferred vendor is associated with an item, it defaults on each line when the item is added.
- When viewing the item list, the preferred vendor associated with the item shows by default.
- If an item has a preferred vendor, then the purchase price is shown on the item record in the preferred vendor currency.

e. **Purchase Price** - Enter the price you pay this vendor for this item.

If you use the Multiple Currencies feature, click **Set** and enter the prices for this vendor’s transaction currencies. For more information, see the help topic **Multiple Currencies and Vendors**.

6. Click **Add**.

7. Repeat these steps for each vendor you want to associate with this item.

8. Click **Save**.

After vendor information is entered for items, it is used on forms and transactions where the item appears.

![Note: When you have enabled the Multiple Vendors feature and then create an item saved search, be sure to use the search filter Name (Internal), not the filter Name.](image)

The Name (Internal) filter returns the expected results. To learn more, see the help topic **Selecting Available Filters for Saved Searches**.

### Using Saved Search with Multiple Vendors

When you have enabled the Multiple Vendors feature and then create an item saved search, be sure to use the search filter **Name (Internal)**, not the filter **Name**. The Name (Internal) filter returns the expected results.
Vendor Bills

Track your payables by entering bills as they arrive from vendors and pay them from the payables list as they are due. Then, you have an accurate picture of your payables at any point during the billing cycle.

To enter a vendor bill:

1. Go to Transactions > Payables > Enter Bills.
2. Complete the steps as directed in the sections below.
3. Click Save.

Primary Information

1. Select a form in the Custom Form field.
2. In the Reference No. field, enter up to 45 characters to identify this transaction, such as the vendor’s invoice number.
   This reference appears on reports such as the Accounts Payable Register.
   If you enter a reference number that is a duplicate for the vendor, a warning may display when you attempt to save the vendor bill. At that point, you can click OK to continue saving or click Cancel to reenter vendor bill data with a different reference number.
3. Select or enter the Vendor.
   If you use NetSuite OneWorld, the Subsidiary field defaults to the primary subsidiary assigned to the selected vendor.
   If the selected vendor has been shared with multiple secondary subsidiaries, you can select any secondary subsidiary to associate with this bill. For more information about globally shared vendor records, see the help topic Assigning Subsidiaries to a Vendor.
4. In the Account field, select the appropriate ledger account.
5. In the Amount field, NetSuite updates the total amount of the bill as you add or edit line items. You can also enter the dollar amount of the bill.
6. In the Credit Limit field, the credit limit you entered for your purchases from this vendor will appear here. To enter or change a credit limit, go to Lists > Relationships > Vendors. On the Financial subtab of the vendor record, enter the credit limit.
   NetSuite will warn you when you meet or exceed this vendor’s limit while you are entering orders if you go to Home > Set Preferences and check the Credit Limit Warnings box.
7. The Available Vendor Credit field displays the remaining credit for this vendor before a payment is received. It is converted from vendor’s primary currency into the transaction currency.
   The field value is available only in Edit mode and only when you customize the vendor bill. To display this field, you must first enable accounts payable preferences. Go to Setup > Accounting > Preferences > Accounting Preferences. In the Accounts Payable section, check the Vendor Credit Limit Warnings and Vendor Credit Limit Includes Orders boxes, and click Save. Then, from the Customize menu at the top right of the vendor bill, click Customize Form. Click the Screen Fields subtab. Check the Show box next to Available Vendor Credit, and click Save.
   If the transaction exceeds the vendor’s credit limit, a warning message appears indicating the exceeded credit amount. The message does not prevent you from saving the transaction. Click OK to save the transaction.
8. If you use the Multiple Currencies feature, the currency shows in the Currency field.
   If you use the Multiple Currencies for Vendors feature, you can select a different currency for this transaction. For more information, see the help topics Multiple Currencies and Multiple Currencies and Vendors.
The exchange rate for this currency is shown in the Exchange Rate field. You can enter an exchange rate for this currency.

9. In the Discount Amount field, NetSuite enters the amount discounted on this bill. This discount is based on the purchase order terms. For example, if terms are set as 2%-10, Net 30 and the bill is paid within 10 days, a 2% discount is applied.

**Note:** If this discount item is taxable, the discount is applied before taxes. If it is not taxable, the discount is applied after taxes.

10. If your vendor offers discounts for early payments on bills, a calculated date based on the terms of the bill shows in the Discount Date field. This date is the last day you can pay this bill to receive a discount.

11. Check the Payment Hold box to apply a payment hold on a disputed bill. When the Payment Hold box is checked, the following occurs:
   - The Make Payment button is not be available on the vendor bill and a vendor payment cannot be processed for that bill.
   - Vendor bills that have a Payment Hold enabled do not show up on the Bill Payments page.
   - The Electronic Payment SuiteApp does not process payments that have a payment hold.

12. Enter the Due Date of this bill. If you do not assign a due date, this bill will not appear on aging reports.

13. In the Date field, NetSuite inserts today's date for the posting date of this bill. You can enter or select another date.

14. Select the appropriate Posting Period.
   - If you use NetSuite OneWorld, you must provide the vendor name for NetSuite to determine the period to which the transaction should be posted.
   - If you use approval routing, the posting period is set upon approval. For details, see the help topic Posting Period for Transactions Subject to Approval.

15. In the Memo field, enter a memo to identify this vendor bill.

   When you use the Search Transactions feature, you can search for specific words and phrases in this field.

16. If you use approval routing, the following fields also show on the form:
   - Approval Status – The approval status of this bill shows in this field. Accept the default status or choose one of the following:
     - Approved – No further review or processing is required before a payment is processed.
     - Pending Approval – Someone with permission must approve the bill before a payment can be processed for it.
   - Next Approver – This field displays the next person set to approve this bill via approval routing.

   For details about approval routing, read Vendor Bill Approvals.

### Expenses & Items

**Expenses**

1. Click the Expenses subtab.
2. Enter an Amount.
3. Optionally enter a Memo. The memo only appears on this transaction record.
4. Select a **Department, Class** or **Location** if you track them.

5. If this item is for a particular customer, select that **Customer**.
   - If you use NetSuite OneWorld and the selected customer is shared with multiple subsidiaries, you can choose any customer associated with the selected subsidiary.
   - To learn more, see the help topic [Assigning Subsidiaries to a Customer](#).

6. If you want the cost of this expense billed back to the chosen customer, check the **Billable** box.

7. Click **Add**.

8. Repeat these steps for each expense you want to add.

   - **Tip:** Click **Remove** to delete an expense or item line.

---

**Items**

1. Click the **Items** subtab.

2. In the **Item** column, select an item.

   - **Note:** You must create a record for an item before you can add it to a bill.

   - Set up item records at Lists > Accounting > Items > New.
     - **a.** To add multiple items to a transaction, click the **Add Multiple** button.
     - **b.** In the **Choose Item** window item list, filter or search the list.
     - **c.** In the left pane, click an to add it the right pane.
     - **d.** Enter an item quantity.
     - **e.** Click **Done**.

     Items and quantities displayed in the right pane are added to the transaction.

3. In the **Quantity** column, enter the quantity for this item.

4. In the **Serial Number** field, enter the serial number of the item.

5. Accept the amount in the **Rate** column or enter a new rate for this item.
   - The total amount for this item is calculated and appears in the **Amount** column.

6. In the **Bin Numbers** field, the preferred bin number for this item shows by default. If this item will be placed in other bins associated with the item record:
   - **Using Bin Management:** Click the preferred bin and click the **Bins Icon**. A small popup opens where you can set the quantity to distribute in each bin.
   - You can also enter bin numbers separated by commas with on-hand quantities in parentheses. For example, you can enter **A101(50), A102(43)**.
   - To track bin numbers, you must first create bin records at Lists > Accounting > Bins > New. Associate bin numbers with items on inventory and assembly item records.

   - **Note:** Bins must be selected on the item record to show here.

   - **Using Advanced Bin / Numbered Inventory Management:** Click the **Inventory Detail icon**. In the popup window, select the appropriate bins and quantities.

7. Set any options for this item.

8. Select a **Department, Class** or **Location** if you track them.

9. If this item is for a particular customer, select that **Customer**.
Deciding Between Bills and Checks

If you use NetSuite OneWorld and the selected customer is shared with multiple subsidiaries, you can choose any customer associated with the selected subsidiary.

10. If you want the cost of this item billed back to the chosen customer, check the **Billable** box.
11. Click **Add**.
12. Repeat these steps for each item you want to add.

**Billing**

1. Click the **Billing** subtab.
2. In the **Vendor Select** field, choose a vendor.
3. Verify the billing address displayed in the **Vendor** field. To change the address, click the Edit button to the right of the Vendor Select field.
4. In the **Terms** field, select terms that apply to this bill.
   For details about terms for vendor installment payments, read **Vendor Installment Payments**.
5. In the **Incoterm** field, choose the standardized three-letter trade term used on transactions related to international commercial procurement practices that communicate the tasks, costs, and risks associated with the transportation and delivery of goods. Incoterms define where the customer takes ownership of the product and are typically used for international orders, such as when an item goes through customs or crosses a border.
   For more details about incoterms, read the help topic **Creating Purchase Contracts**.

**Landed Cost**

1. Enter landed cost for this transaction.
   To learn more, see the help topic **Enter Landed Cost on a Transaction**.

**Relationships**

1. On the **Contacts** subtab, the primary contact for the customer is selected automatically. To edit information for this contact, click the contact’s name.
2. You can also add contacts to this order by entering the contact’s information and clicking **Add**.

**Communication**

1. Use the **Events**, **Tasks**, and **Phone Calls** subtabs to attach activities to this transaction. For more information, see the help topic **Attaching Events, Tasks, and Calls to Records and Transactions**.
2. On the **Files** subtab, you can select and attach files from the File Cabinet related to this transaction. Select **New** to upload a new file to File Cabinet.
3. On the **User Notes** subtab, you can enter a title and note for any comments you want to add to this transaction. Click **Add** after each note.

Deciding Between Bills and Checks

You can choose between two ways to track your expenditures: with bills or with checks.

If you choose to enter bills into NetSuite, you will be able to track paid and unpaid vendor bills, as well as pricing for particular products you buy. You enter bills when they arrive, and then pay them when they are due. NetSuite can remind you when those bill payments are due.
You can also choose to track expenditures with checks. NetSuite fully supports running your business on a cash basis. If you prefer to operate on a cash basis, keep track of when bills are due outside of NetSuite and only create checks in NetSuite to pay them when they are due.

However, using only checks provides much less accounting information to track your business expenses.

Receiving Inventory in Advance of a Bill

If you maintain inventory, you can indicate that items have been received without entering a bill.

To receive items without billing them:

1. Go to Transactions > Purchases > Receive Orders.
2. Select a vendor.
   - You can select All to show all purchase orders with a Pending Receipt status.
3. Click Receive in the Process column next to the purchase order you want to receive.
4. On the Item Receipt page, verify that the items to receive are correct.
5. Click Save.
   - The status of the Purchase Order is now Pending Billing.

Now, your inventory records will be up to date, but the order will not yet show as a bill entered. When you receive the bill from the vendor, bill the purchase order.

Canceling Vendor Bills

You may review a vendor bill that has been entered and decide it should not be approved for payment. In such a case, you can cancel the bill. The Cancel button shows on the form in View mode only when the status of a bill is Pending Approval.

To cancel a vendor bill:

1. Go to Transactions > Payables > Approve Bills.
2. Click the Cancel Bill button.
   - A popup warning asks you to verify that you do want to cancel the vendor bill.

   **Note:** After you verify the cancellation, the Canceled status cannot be changed.

When you cancel a vendor bill, the following is true:

- A canceled bill remains recorded in the system but is not processed for payment.
- Links to purchase orders are retained for audit purposes.
- The quantities and amounts are not cleared from the transaction form. They are preserved to be referenced or copied.

Also note that a canceled vendor bill is not applied as billed against the purchase order. For example, a purchase order is entered for 20 units. When 20 units are received, a vendor bill for 20 units is created and saved. Then, the purchase order status changes to fully billed. Later, when that vendor bill is
canceled, the purchase order status changes to the appropriate status as if the vendor bill was never entered. Depending on related transactions, the new status could revert to Pending Billing.

Editing or Copying a Canceled Vendor Bill

A vendor bill can be edited or copied when it has a canceled status. For example, you may add a Memo to indicate why the vendor bill was canceled.

Using Edit mode, a vendor bill can be deleted or all fields can be edited, including adding or editing line-item data. Any changes made to a canceled vendor bill are strictly for reference.

When you copy a canceled vendor bill, the new copy will also have a Canceled status by default. But, because the new copy initially shows in Edit mode, the approval status can be changed to Pending Approval or Pending Receipt before you save it the first time. Then, the approval status is updated when you save the form.

Vendor Bill Variances

When you enter purchase orders, receipts, and vendor bills for items that you buy, each transaction can show a quantity, price, and exchange rate for the items. If there are any discrepancies between the quantity, price, or exchange rate, a remaining value may post to the Accrued Purchases account. If you have enabled the Advanced Receiving feature, you can use the vendor bill variances process to generate journal postings to variance accounts based on the discrepancies.

For example, you enter a purchase order that shows the following:

<table>
<thead>
<tr>
<th>Purchase Order</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Price= $5</td>
<td>Quantity= 100</td>
</tr>
</tbody>
</table>

Next, you receive the items into your warehouse. The item receipt shows the following:

<table>
<thead>
<tr>
<th>Receipt</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Price= $4.5</td>
<td>Quantity= 98</td>
</tr>
</tbody>
</table>

Then, the vendor sends you a bill for the purchase. The bill shows the following:

<table>
<thead>
<tr>
<th>Vendor Bill</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Price= $6</td>
<td>Quantity= 105</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Receipt</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>DR</td>
<td>Inv Asset</td>
</tr>
<tr>
<td>CR</td>
<td>Inv Received Not Billed</td>
</tr>
</tbody>
</table>

Vendors
Because the amounts on the receipt and vendor bill do not match, the remaining amount needs to be reconciled ($378.00 – 229.32 = $148.68).

To resolve these discrepancies, you can reconcile these differences using the Post Vendor Bill Variances page to post variance journal entries.

When you track and resolve these variances over time, the accuracy of your record-keeping improves. You are also better able to work with your vendors to ensure that billed quantities and prices are consistent with the receipt quantities and prices.

The Post Vendor Bill Variances page posts journal entries with these types of variances:

- **Bill Quantity Variance** – to resolve variances between quantities on bills and receipts
- **Bill Price Variance** – to resolve variances between the unit cost of items on bills and receipts
- **Bill Exchange Rate Variance** – to resolve variances between exchange rates on bills and receipts

Create variance journals at Transactions > Payables > Post Vendor Bill Variances. Read more details in Posting Vendor Bill Variances.

**Methods for Posting Variances**

Choose from two methods to create a variance post:

- **Post Variances Based on Vendor Bill Lines**
  
  In this case, the Match Bill to Receipt option is used.

- **Post Variances Based on Purchase Order Lines**
  
  In this case, the Match Bill to Receipt option is not used.

**Post Variances Based on Vendor Bill Lines**

When you use the Match Bill to Receipt method, each line on a purchase order can be marked to require matching those line items to the items on the corresponding vendor bill. Then, lines on associated receipts are compared to vendor bill lines to check for variances in the quantity, price, and exchange rate. Journal entries can be created to post the amounts to variance accounts.

The Match Bill to Receipt method is used if a purchase spans multiple accounting periods and there is a need to post the variances. Using this method, variances you post are based on vendor bill lines, not purchase orders.

To mark a purchase order line for matching, check the Match Bill to Receipt box on each purchase order line for items you want to be matched. You can also set the box to be checked by default using the setting on item records. Then, when the item is added to a purchase order, the line automatically shows the Match Bill to Receipt box as checked. For details, read the Match Bill to Receipt section of Entering Purchasing/Inventory Information on Items.

On vendor bills, you can select specific receipts in the Receipts column when the vendor bill is created if the corresponding purchase order lines have Match Bill to Receipt checked. Then, a bill is created for the receipts that are selected. Also, the bill is checked against receipt values for variances.

Using this method, all purchase orders with lines marked Match Bill to Receipt are considered for variance calculations.

**Note:** For lines with drop-ship items, do not check the Match Bill to receipt box.

The following example describes using the Match Bill to Receipt method:
1. First, purchase orders are entered and dated across several months time.
The purchase orders can generate variance postings whether the transaction lines are open or closed.
Make sure that for all applicable lines, the Match Bill to Receipt box is checked.
Enter purchase orders at Transactions > Purchases > Enter Purchase Orders.

2. Multiple receipts are entered against the purchase order.
To receive purchase orders, go to Transactions > Purchases > Receive Orders.

3. Vendor bills are entered for the items.
Upon creating a vendor bill from a purchase order, all bill lines automatically show any outstanding item receipts. Note that you can override the association of the receipt and vendor bill.
The vendor bill must be linked to any receipts.
To bill purchase orders, go to Transactions > Payables > Bill Purchase Orders.

4. Go to the Post Vendor Bill Variances page at Transactions > Payables > Post Vendor Bill Variances.
Variances are generated based on the differences between the vendor bill and associated receipts.

**Post Variances Based on Purchase Order Lines**

When items on an order are fully received and billed, variances can be generated for posting based on purchase order lines without using the Match Bill to Receipt box.

After all the vendor bills and receipts for a purchase order are entered, you can create variance journals.

**Note:** If the order is not fully received and billed, open transaction lines must be closed to generate variances to post.

The following example describes generating variances without using the Match Bill to Receipt method.

1. Enter a purchase order that sets the rate and amount for items.
   Purchase order lines must be fully received and billed in order for variances to be generated. If lines are not fully received and billed, they must be closed to generate variances.
Enter purchase orders at Transactions > Purchases > Enter Purchase Orders.

2. Enter receipts with the standard cost for the items on the purchase order.
   To receive purchase orders, go to Transactions > Purchases > Receive Orders.

3. Enter the vendor bill.
   To bill purchase orders, go to Transactions > Payables > Bill Purchase Orders.

4. To generate variance postings, go to Transactions > Payables > Post Vendor Bill Variances. The list of transactions shows orders with variances calculated.
   1. In the Transaction Type field, select Purchase Order.
   2. Check the Select box next to all transactions you want to create a journal entry for.
   3. When you click Create Journal Entries, the journals are created.

**Note:** Vendor bills and receipts cannot be changed after variances are posted.

**Setting Up Item Records for Variances**

To be able to analyze variances for items, set up item records for the following:
Select **Variance Accounts** to post variances to.

Choose a default setting for **Match Bill to Receipt**.

### Variance Accounts

On an item record, you must select variance accounts in the Exchange Rate Variances, Bill Quantity Variances, and Bill Price Variances fields. Then, when a variance occurs for that item, it posts to the variance account you selected.

If you prefer to see one single variance, select the same account in all three variance account fields.

### Match Bill to Receipt

On an item record, check this box if you want the Match Bill to Receipt box to be checked by default on transaction lines for this item. Then, purchase orders that include this item default to have this box checked and variances are generated based on vendor bill lines.

This preference is disabled by default. Even when enabled, this option can be changed on individual purchase order lines.

Clear this box if you do not want the Match Bill to Receipt box to be checked by default on transaction lines for this item. You can still check the box on individual transaction lines as necessary.

For details on setting up item records, read the help topic **Creating Item Records**.

### Variance Status Column on Bills

You can optionally add a column to your vendor bill form to show if a variance is expected for the line.

The Bill Variance Status column can show the following statuses:

- **No Variances** – No variances are found.
- **Journal Not Posted** – Variances are found, but journal entries are not yet created.
- **Journal Posted** – Variances are found and journal entries have been created.

To add the Bill Variance Status column, select Customize Form in the Customize list on a vendor bill. On the custom form, click the Items subtab. Check the box in the Show column next to Bill Variance Status and save the form.

### Posting Vendor Bill Variances

After you have associated item records with variance accounts, you can create variance journal postings. For details about ways to create variance postings, read **Vendor Bill Variances**. Then, after your transactions are set to create variance postings, you can create variance journal entries on the Post Vendor Bill Variances page.

**Note:** These journal entries address variances only for inventory items.

**To post a variance journal entry:**

1. Go to Transactions > Payables > Post Vendor Bill Variances.
2. On the Post Vendor Bill Variances page, verify or select the posting period for the journal entry you are creating.

3. Verify or enter the date for the journal entry. The current date autofills this field.

4. If you have a NetSuite OneWorld account, select a subsidiary from the drop-down list in the Subsidiary field.
   If you have vendor records that are shared with multiple subsidiaries, the item records that can be posted reflect the combination of selected vendor and subsidiary. For more information about globally shared vendor records, see the help topic Assigning Subsidiaries to a Vendor.

5. In the Transaction Type field, make a selection to filter the list of transactions:
   - Choose Purchase Order to show closed purchase order lines with a variance that have the Match Bill To Receipt box checked.
   - Choose Bill to show only vendor bills linked to Purchase Orders that have the Match Bill To Receipt box checked.

6. When you have selected Bill in the Transaction Type field, you can make a selection in the Transaction Status field:
   - Choose Open to show all open vendor bills.
   - Choose Paid in Full to show only vendor bills that are completely paid.

7. In the Vendor field, select a vendor to filter the list to show only transactions associated with the selected vendor.

8. Clear the Include Bills Without Receipts box to exclude bills from the list that have no item receipts entered against them. Check this box to include all bills regardless of receipts.

9. Check the box in the Select column next to all transactions you want to create a variance journal entry for.

10. Click Create Journal Entries. The Post Vendor Bill Variances Results page opens and shows the journals created by the entry. You can click the link to open the journal and see the lines posted.

For details about the journals created for variances, read Vendor Bill Variance Journals.

**Important:** After the variances on the journal entry are created and posted, associated purchase orders, receipts, and vendor bills transactions cannot be changed.

The variance journal entries must be voided or deleted to allow changes to associated transactions. Also, the accounting period must be open for the entries being considered and the A/P must be unlocked.

**Vendor Bill Variances Status Page**

To view the status of vendor bill variance calculations you are performing, go to Transactions > Payables > Post Vendor Bill Variances. This page displays the date and time the variance journal was created, processing percentage complete and a link to the results of completed journals in the Status column.

**Vendor Bill Variances Results Page**

The Post Vendor Bill Variances Results page is displayed in the following two ways:

- After you click Create Journal Entries on the Post Vendor Bill Variances page
- When you click the Complete link in the Status column of the Post Vendor Bill Variances Status page

Post Vendor Bill Variances Results page displays the following information:
The transaction type that the journal was created from, which is a link to open the transaction

The item on the transaction that had a variance calculated

The number of the journal entry created, which is a link to open the journal

The total amount posted by the journal

To view individual lines posted by the journal, click the journal number to open the entry. To learn more, see Vendor Bill Variance Journals.

Vendor Bill Variance Journals

On journals that post vendor bill variances, journal line details show the accounts being debited and credited by the entry to clear the Accrued Purchases account.

- **Journal accounts** – The accounts that journal lines post to are determined by the accounts selected on item records. For details about these accounts, read about variance accounts in Creating Item Records.

- **Journal amounts** – The amounts on journal lines are the amounts calculated from the vendor bills and receipts associated with the purchase order. These amounts are calculated as described below.

  Three kinds of variances can be generated:

  - **Bill Price Variance** – The variance associated with price changes between the time you receive an item and the time the vendor bills you.
    
    \[
    \text{Bill Price Variance} = \text{Vendor Bill Qty} \times (\text{Vendor Bill Price} - \text{Item Receipt Price}) \times \text{Vendor Bill Rate}
    \]

  - **Bill Quantity Variance** – The variance associated with any quantity differences between the item receipt and the vendor bill.
    
    \[
    \text{Bill Quantity Variance} = (\text{Vendor Bill Qty} - \text{Item Receipt Qty}) \times \text{Item Receipt Price} \times \text{Item Receipt Rate}
    \]

  - **Bill Exchange Rate Variance** – A variance associated with exchange rate changes between the time you receive an item and the time the vendor bills you.
    
    \[
    \text{Exchange Rate Variance} = \text{Vendor Bill Qty} \times \text{Item Receipt Price} \times (\text{Vendor Bill Rate} - \text{Item Receipt Rate})
    \]

When the Match Bill to Receipts method is not used and multiple receipt lines are posted against a purchase order line, then the receipt quantities, receipt amounts, and receipt exchange rates used for variance calculations are as follows:

- **Receipt Quantity** = The sum of quantities on receipts linked to the purchase order line
- **Receipt Price** = The sum of amounts on receipts linked to the purchase order line / sum of quantities on receipts linked to the purchase order line
- **Receipt Exchange Rate** = The sum of foreign currency amounts on receipts linked to the purchase order line / sum of base currency amounts on receipts linked to the purchase order line

When the Match Bill to Receipts method is not used, then the vendor bill quantities, vendor bill amounts and vendor bill exchange rates for variance calculations are as follows:

- **Bill Quantity** = The sum of quantities on bills linked to the purchase order line
- **Bill Price** = The sum of amounts on bills linked to the purchase order line / sum of quantities on bills linked to the purchase order line
- **Bill Exchange Rate** = The sum of foreign currency amounts on bills linked to the purchase order line / sum of base currency amounts on bills linked to the purchase order line
When the Match Bill to Receipts method is used and multiple receipt lines are linked to a vendor bill line, then the quantities, amounts, and exchange rates used for variance calculations are as follows:

- **Receipt Quantity** = The sum of quantities on receipts linked to the vendor bill line
- **Receipt Price** = The sum of amounts on receipts linked to the vendor bill line / sum of quantities on receipts linked to the vendor bill line
- **Receipt Exchange Rate** = The sum of foreign currency amounts on receipts linked to the vendor bill line / sum of base currency amounts on receipts linked to the vendor bill line

After these calculations are complete, NetSuite posts the following entries:

- DR Accrued Purchases
- CR Exchange Rate Variance
- CR Bill Quantity Variances
- CR Vendor Bill Price Variances

**Important:** After the variances on the journal entry are created and posted, associated purchase orders, receipts, and vendor bills transactions cannot be changed.

The variance journal entries must be voided or deleted to allow changes to associated transactions. Also, the accounting period must be open for the entries being considered.

**Mass Updates for Variance Accounts**

**To update the variance accounts on records using mass update:**

2. Click **General Updates**.
3. Click a mass update link.
4. Set any necessary criteria.
5. Click the **Mass Update Fields** subtab.
6. Click **Perform Update**.
7. Click **Preview**.

Records are updated according to the settings you have chosen. For more details on mass updates, read the help topic **Mass Changes or Updates**.

**Vendor Bill Approvals**

You can require approval for vendor bill processing. When you require approval before payment is issued, you can verify the billed amounts and quantities. To manage billing variances, you can compare amounts and quantities shown on vendor bills, item receipts, and purchase orders.

For example, your company's finance manager received a bill from the vendor Smith Widgets. She wants to verify that the payment amount requested on the bill by the vendor is the correct amount that corresponds to the purchase order. She knows that the original purchase order showed five widgets at a price of $10 each. She wants to check against the bill to make sure they also show five widgets at a price of $10 each. Sometimes variances may occur, such as the following:
The vendor bill for the order may show five widgets at $13 each.

The vendor bill for the order may show ten widgets at $10 each.

In both of the above cases, the value of what was received does not match the original purchase order. If a bill is received with variances such as these, the finance manager needs to know this information to ensure that the payment being sent to the vendor properly matches what was actually received.

After the vendor bill correctly reflects the value of the goods received, the bill can be approved and a payment sent to the vendor.

**Note:** Vendor bill approval requires the Approve Vendor Bill, Bills, and Find Transaction permissions.

After a vendor bill is entered against a purchase order, regardless of the status of that vendor bill, an additional bill cannot be entered against the same purchase order items. The first bill must be processed or canceled.

To approve a vendor bill, open it in Edit mode. You cannot approve a bill in View mode.

### Vendor Bill Approval Status

The table below shows how the status of a vendor bill impacts the function of transaction lines on the bill.

<table>
<thead>
<tr>
<th>Status</th>
<th>Accounting impact (AP, asset)</th>
<th>Inventory impact (for standalone bills)</th>
<th>Counts towards outstanding bill quantity on the purchase order</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pending Approval</td>
<td>None</td>
<td>None</td>
<td>Yes</td>
</tr>
<tr>
<td>Rejected</td>
<td>None</td>
<td>None</td>
<td>Yes</td>
</tr>
<tr>
<td>Approved</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

### Standard or Custom Approvals

You can enforce approval processes for vendor bills in the two following ways:

- **Approving Vendor Bills with Standard Vendor Bill Approval**
  - Set an approval status on vendor bills.

- **Vendor Bill Approval Workflow**
  - Create a custom SuiteFlow workflow to require approval.

### Standard Vendor Bill Approval

When you have enabled the Payables feature, your vendor bills show an Approval Status field.

The default approval status can be set to either Pending Approval or Approved. Bills will default to show an Approved status, but you can set a new default approval status. For more details, read [Setting the Default Vendor Approval Status](#).

Vendor Bills with a status of Pending Approval can be approved or be canceled. A vendor bill that is canceled is not processed for payment.
You can use standard approval for vendor bills, regardless of whether you enable SuiteFlow for other purposes.

**Custom Vendor Bill Approval Routing Using SuiteFlow**

For more complex approval requirements, you can use SuiteFlow workflow management when you enable the Vendor Bill preference for Approval Routing. Then, you have the option of creating a custom SuiteFlow workflow to process vendor bills.

A SuiteFlow workflow enables you to tailor more flexible processes in a customized workflow that meets your specific approval routing needs. Your workflow may require action from specific employees, showing buttons on forms at certain stages, or sending email based on actions taken.

For example, you can set up a workflow for approvals based on variances between the purchase order and the vendor bill. You might set up workflows to process approvals using a non-sequential approval process or conditionalized routing.

For details about using SuiteFlow for vendor bill approvals, read Vendor Bill Approval Workflow.

**Setting the Default Vendor Approval Status**

When you use standard approvals for vendor bills, you can set a default approval status. Then, vendor bills you enter automatically show your preferred approval status.

**Note:** After a vendor bill is approved, you cannot cancel or change the status of that bill.

**To set a default vendor bill approval status:**

1. Go to Setup > Accounting > Accounting Preferences.
2. Click the Order Management subtab.
3. In the Default Vendor Bill Status field, choose one of the following:
   - **Approved** – Bills default to an Approved status. No further review or processing is required before a payment is processed.
   - **Pending Approval** – Bills default to a Pending Approval status. Someone with permission must approve the bill before a payment can be processed for it.
4. Click Save.

Now, vendor bills you enter show your selection in the Status field by default. Users with permission can change the approval status on bills entered if necessary.

**Approving Vendor Bills with Standard Vendor Bill Approval**

When you use standard approvals for vendor bills, you must approve or cancel vendor bills you enter. Bill approvals can be handled on individual transactions or in bulk.

- To approve vendor bills individually:
- Bulk Approving Vendor Bills with Standard Vendor Bill Approval
- Canceling Vendor Bills
**Note:** After a bill is approved, the status cannot later be changed to Pending Approval or Cancelled. Any change in status on a bill shows in the system notes for that bill.

**To approve vendor bills individually:**

1. Go to Transactions > Payables > Enter Bills > List.
2. Click **Edit** next to the bill.
3. In the **Approval Status** field, select **Approved**.
4. Click **Save**.
   
   The bill can be processed for payment.

You can also set the status of a bill to Approved when you originally enter it. Then the bill is ready for payment processing as soon as it is saved.

Similarly, if you set the default status of vendor bills to be Approved, then vendor bills you enter automatically show Approved in the Approval Status field. For details on setting this default, read Setting the Default Vendor Approval Status.

**Bulk Approving Vendor Bills with Standard Vendor Bill Approval**

After you enter vendor bills, any bill with a status of Pending Approval or Rejected needs to be set to Cancelled or Approved. To save time, you can run a bulk process to approve many vendor bills at one time.

The Approve Bills page lists all bills that require approval.

**To bulk process vendor bill approvals:**

1. Go to Transactions > Payables > Approve Bills.
2. Select a vendor to filter the list of bills.
3. Select a date range to filter the list of bills that show. The date range you select is reflected in the **From** and **To** fields.
   
   If you enter a different range in the **From** and **To** fields, the **Date** field automatically shows Custom.
4. Check the box in the **Approve** column next to a bill to approve it.
   
   Click **Mark All** to select all bills for approval.
5. Optionally click the **Select Order Number** field to enter or scan an order number.
6. As you mark bills to be approved, the total is displayed in the **Amount** field in the header.
7. Click **Submit**.

Now, the bills you marked have a status of Approved and can be processed for payment.

**Bulk Approval Queue Errors**

When you are bulk approving vendor bills, it is possible for an error to occur during processing. For example, you may submit ten bills in the approval queue. The first four are processed and approved without difficulty, but the fifth bill encounters an error. In such a case, the processing immediately stops and the error is reported.
Vendor Bill Approvals

The first four bills will have an Approved status. However, the fifth and subsequent bills still require approval. NetSuite recommends that you approve the fifth bill individually, and then resubmit the remaining bills (six through ten) that remain in the approval queue.

Standard Vendor Bill Approval FAQ

Where can I set the default approval status of vendor bills?

In the Default Vendor Bill Status field. Read Setting the Default Vendor Approval Status.

If a Vendor Bill is accidentally approved, can a vendor bill with an Approved status be changed back to Pending Approval?

No. You will have to delete the bill and recreate it.

Is there a way to mass approve vendor bills?

Yes. Use the Approve Bills page.

Read Bulk Approving Vendor Bills with Standard Vendor Bill Approval.

Is there an approval history on a vendor bill?

The approval history can be found on the System Notes subtab of the bill.

Is there a reminder available for vendor bills pending approval?

Yes. Go to the Home page > Reminders portlet > setup. Click Add Standard Reminders and add Bill to Approve.

Without any workflow customization, can an email alert be sent to the designated approver?

No, a custom workflow approval or a saved search is needed for this condition.

Is there an Approve button when viewing a bill which is pending approval?

No. You must do one of the following:

- Edit the bill and set the approval status to Approved.
- Use the Approve Bills page to set the approval status to Approved.
  
  Read Bulk Approving Vendor Bills with Standard Vendor Bill Approval.

If the bill is rejected, can I create another bill from the same purchase order for approval?

Yes. After a bill is rejected, the expense account, quantities and amount are zeroed and the purchase order status changes from Fully Billed to Pending Billing.

Is there any General Ledger (GL) impact for a bill with a Pending Approval status?

No. The GL impact reflects on a bill only when it is approved.
Vendor Bill Approval Workflow

You can install the Vendor Bill Approval Workflow to use a pre-built custom workflow for managing vendor bill approvals. The workflow is designed to help you identify discrepancies between vendor bills you enter and their originating purchase order before payment is issued for the bill.

This workflow is an extension of NetSuite’s Payables feature.

After you install the Vendor Bill Approval Workflow, your account is changed in these ways:

1. The Vendor Bill Approval workflow is initiated
   For details on this workflow, read Vendor Bill Approval Workflow below.
2. Four new saved searches are available.
   For details on this workflow, read Saved Searches below.

Vendor Bill Approval Workflow

The Vendor Bill Approval initiates a workflow that examines vendor bills you enter in your NetSuite account. The workflow identifies cases where a vendor bill has a quantity or cost discrepancy between the bill and purchase order.

- A bill that does not have discrepancies is set to have an Approved status.
- A bill that does have discrepancies is flagged for an exception and is required to go through a review and approval process before a payment can be issued.
- A bill that is created without a purchase order is automatically set to have a Pending Approval status and added to the approval queue.

For example, your finance controller wants to implement controls for vendors bills received from vendors and installs the Vendor Bill Approval Workflow. The following transactions are entered:

<table>
<thead>
<tr>
<th>Purchase Order</th>
<th>Vendor Bill</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quantity</td>
<td>10 widgets</td>
</tr>
<tr>
<td>Amount</td>
<td>$100</td>
</tr>
</tbody>
</table>

The quantity and amount of the vendor bill matches the purchase order, so this bill is set to Approved and can be paid.

Next, the following transaction is entered:

<table>
<thead>
<tr>
<th>Purchase Order</th>
<th>Vendor Bill</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quantity</td>
<td>10 widgets</td>
</tr>
<tr>
<td>Amount</td>
<td>$100</td>
</tr>
</tbody>
</table>

For the above, the amount billed does not match the amount on the purchase order. This discrepancy is flagged as an exception and the bill is set to a Pending Approval status. The finance controller must review the bill and PO to find out why they do not match before the bill is paid.

The following transactions are also entered:

<table>
<thead>
<tr>
<th>Purchase Order</th>
<th>Vendor Bill</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quantity</td>
<td>10 widgets</td>
</tr>
<tr>
<td>Amount</td>
<td>100 widgets</td>
</tr>
</tbody>
</table>
For the above, both the quantity and amount of the bill do not match the purchase order. This bill is set to Pending Approval for review before payment.

If you need a more comprehensive way of validating a vendor bill, you can use the 3 Way Match Vendor Bill Approval Workflow. To know more about this feature, see 3 Way Match Vendor Bill Approval Workflow.

**Bundle Exceptions**

The following shows the exceptions flagged by the Vendor Bill Approval Workflow. When one or more of these conditions method are met, the bill is set to have a Pending Approval status.

- **Partial Receipt Quantity on Purchase Order**
  - If the order being billed includes quantities not fully received, NetSuite sets the bill status to Pending Approval.

- **Purchase Order – Bill Quantity Exception**
  - If the quantity of the item on the bill is greater than the quantity of the item on the purchase order, NetSuite sets the bill status to Pending Approval.

- **Purchase Order – Bill Amount Exception**
  - If the amount billed for an item is greater than the amount for the item on the purchase order, NetSuite sets the bill status to Pending Approval. This comparison is made on a per-line basis.

When a vendor bill is flagged for an exception, NetSuite notes this by adding an exception message in the Memo field on the transaction.

A vendor bill that is flagged for any of these exceptions has its approval status set to Pending Approval. A supervisor must then approve the vendor bill to enable it to be processed for payment.

**Note:** The workflow is applied to both inventory and non-inventory item types.

**Approval**

If a vendor bill is not flagged with any of the above exceptions, then NetSuite sets the bill to an Approved status and it can be processed for payment.

If a vendor bill is flagged and set to a Pending Approval status, a supervisor with appropriate permission must then approve the vendor bill.

A supervisor is able to approve vendor bills if they have the Edit permission for both of the following:

- Vendor bill
- Approve vendor bill

For details about how to approve a vendor bill, read Approving Vendor Bills with Standard Vendor Bill Approval.

**Saved Searches**

After the workflow is installed, the following new saved searches are available in your account:
Vendor Bill Approval Workflow

- Vendor Bill PO Amount Check
- Vendor Bill PO Quantity Check
- Vendor Bill PO Partial Rcpt QTY Check
- Vendor Bill Standalone Check

These reports can be viewed at Reports > Saved Searches > All Saved Searches.

Availability

The Vendor Bill Approval Workflow is a managed bundle and is automatically updated whenever there are updates. These issue fixes and enhancements are available after the bundle is updated in your account.

Customization

After you have installed the Vendor Bill Approval Workflow, you can optionally customize the workflow used to determine exceptions. You can also customize the new saved searches. For details, read Customizing for the Vendor Bill Approval Workflow.

Installing the Vendor Bill Approval Workflow

The Vendor Bill Approval Workflow is included in the NetSuite Approvals Workflow SuiteApp that must be installed in your NetSuite account.

To install vendor bill approval workflow:

1. Verify that these features are enabled in your account:
   - Payables
   - SuiteBundler
2. Enable features at Setup > Company > Enable Features.
3. Verify that all existing vendor bills have been set to an Approved or Rejected status. Do not transition to the bundle when any bills have a status of Pending Approval.
4. Enable the Vendor Bill preference for Approval Routing.
   - For details on setting this preference, read Vendor Bill Approval Workflow.
5. Install and deploy the SuiteApp with the following details.
   - Name – NetSuite Approvals Workflow SuiteApp
   - Bundle ID – 240841

To learn more, see the help topic Installing a Bundle.

Customizing for the Vendor Bill Approval Workflow

After you have installed the Vendor Bill Approval Workflow, you can customize the workflow and searches to suit your specific needs.

Customizing the Saved Searches

The following saved searches show in your NetSuite account after your successful installation:
Vendor Bill Approval Workflow

- Vendor Bill PO Amount Check
- Vendor Bill PO Quantity Check
- Vendor Bill PO Partial Rcpt QTY Check
- Vendor Bill Standalone Check

To customize one of these reports, go to Reports > Saved Searches > All Saved Searches, and click Edit next to the name of the search.

Customizing the Workflow

After you install Vendor Bill Approval, the workflow that is used is set to have default parameters. You can change the workflow to incorporate new parameters that are tailored to your needs.

To customize the default workflow states:

1. Disable the Vendor Bill Approval Workflow.
2. Copy the bundle workflow.
3. Modify the workflow as required.
4. Deploy the new workflow.

The following defines the default states for the installed workflow:

- Bill Validation
- Exceptions
- Pending Approval
- Approved
- Rejected

Bill Validation State

If a vendor bill is Pending Approval, the workflow sets the initial state of the transaction to bill validation. This bill validation state will set the next approver to the supervisor of the individual entering the transaction.

The bill validation state will have several transitions to the following states.

- **Exceptions**
  - The vendor bill will transition to the Exceptions state if the following is true:
    - The purchase order is only partially received.
    - The purchase order amount is less than the bill amount.
    - The purchase order quantity is less than the bill quantity.

- **Pending Approval**
  - The vendor bill will be considered for transitioning to the pending approval state if the vendor bill is a standalone bill.

- **Approved**
  - The vendor bill will transition to an Approved state if the bill does not transition to the Exceptions or Pending Approval state.
Exception State

When a vendor bill transitions to an Exception state, NetSuite identifies the exact exception by a message in the Memo field. This message can be customized.

Any vendor bill in an Exception state will next transition to the Pending Approval state.

Pending Approval State

When a transaction is in the Pending Approval state, a user with permission has the option to approve or reject a transaction. Vendor bills in this state display an Approve button and a Reject button for this purpose.

- Click Approve to prompt NetSuite to move the bill to Approved State state.
- Click Reject to prompt NetSuite to move the bill to Rejected state.

Approved State

A vendor bill that reaches the Approved state has its approval status set to Approved.

The Approved state is an end state. After this state is reached, you cannot change the state from Approved to any prior state.

Rejected

A vendor bill that reaches the Rejected state has its approval status set to Rejected.

A vendor bill in the Rejected state can be changed back to a Pending Approval status.

Custom Workflow-based Approvals for Vendor Payments

You can choose to use SuiteFlow to create your own custom workflow to process vendor payments. SuiteFlow workflows can be used for vendor payments to provide additional flexibility to review and evaluate vendor payments before approving or rejecting them.

When you enable approval routing for use with vendor payments, you can create an approval rule to define approval preferences to prompt approval routing. You can identify a specific vendor payment approver on the vendor record and set approval limits on employee records.

To use SuiteFlow to process vendor payment approvals:

1. To enable features, go to Setup > Accounting > Preferences > Accounting Preferences.
   b. Click Save.

2. To enable the Vendor Payments approval routing preference, go to Setup > Accounting > Preferences > Accounting Preferences.
   a. On the Approval Routing subtab, check the Vendor Payments box.

3. Set up an approval workflow.
   You must use SuiteFlow to create a workflow to apply to your vendor payments. For details about setting up approval workflows, read the help topic Creating Your First Workflow.
The following are some options you may consider incorporating into your vendor payments approvals workflow:

- Hierarchical or custom routing rules
- Email notifications that include links to drill down to records for approval
- Approve and Reject buttons
- Respecting approval limits
- Updating the Approval Status and Next Approver field on records
- Preventing records that are pending approval from being edited
- Designating an alternate approver

**Note:** When using approval workflows, if the record is processed through multiple levels of approval by different users in a routing loop, you should use a custom workflow field that refer to the current approver's approval status. This enables you to track the current approver's approval status separately from the overall approval status of the record.

If you use SuiteFlow for vendor payment approval, vendor bills are created with a Pending Approval status by default. You can always still manually set a vendor bill to an approved status for simple approvals.

### 3 Way Match Vendor Bill Approval Workflow

The 3 Way Match Vendor Bill Approval Workflow checks the vendor bill for discrepancies before it is processed for payment. It validates the details of a vendor bill against the details of its corresponding purchase order and item receipt. Bills with identified discrepancies are automatically routed to the assigned supervisor for review and approval.

The 3 Way Match Vendor Bill Approval Workflow provides the following benefits:

- Identifies issues by highlighting specific variances between the transactions, allowing the approvers or buyers to quickly address the issues
- By finding the variances, inventory levels are accurately maintained
- Eliminates cost variances to ensure that there is no overpayment for items that have not been received

The 3 Way Match Vendor Bill Approval workflow performs more validations than the regular Vendor Bill Approval workflow. The following validations are made between the vendor bill and purchase order or item receipt.

#### Vendor Bill and Purchase Order Validations

- Difference in Terms and Location
- Discrepancy in Quantity and Amount
- Quantity and Amount Tolerance levels
- Quantity Difference levels

#### Vendor Bill and Item Receipt Validations

- Corresponding Item Receipt for a Vendor Bill
Discrepancy in Quantity
- Quantity Tolerance and Difference levels

The 3 Way Match Vendor Bill Approval workflow serves as a template that can be modified based on your specific business needs. Consider the following case for two criteria used to validate the vendor bill against the purchase order. The company has set a quantity and amount tolerance limit on the vendor bill to validate the quantity and amount discrepancy between the vendor bill and purchase order.

<table>
<thead>
<tr>
<th>Field</th>
<th>Purchase Order (PO)</th>
<th>Vendor Bill (VB)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Amount</td>
<td>1000</td>
<td>970</td>
</tr>
<tr>
<td>Quantity</td>
<td>100</td>
<td>97</td>
</tr>
<tr>
<td>VB-PO Amount Tolerance</td>
<td>0.10</td>
<td></td>
</tr>
<tr>
<td>VB-PO Quantity Tolerance</td>
<td>2</td>
<td></td>
</tr>
</tbody>
</table>

If both criteria or if only the VB-PO Quantity Difference is applied, the bill is routed to the supervisor for review and approval, since the quantity discrepancy exceeds its tolerance limit. If only the VB-PO Amount Tolerance is applied, the bill is automatically approved, since the amount discrepancy does not exceed the amount tolerance limit.

**Important:** When using the tolerance fields and criteria, you have to disable other quantity and amount criteria that may affect the validation. To learn how to disable or enable specific criteria, see Disabling Exception Criteria.

For guidelines on using the tolerance and difference limits, see Best Practices When Using the Tolerance and Difference Limits. For the complete list of exceptions, see 3 Way Match Vendor Bill Approval Exception Criteria. For more information about customizing the workflow, see Customizing the 3 Way Match Vendor Bill Approval.

**Availability**

The 3 Way Match Vendor Bill Approval Workflow is included in the NetSuite Approvals Workflow SuiteApp that must be installed in your account. For the steps, see Installing the NetSuite Approvals Workflow SuiteApp.


**Limitations**

Be aware of the following limitations of 3 Way Match Vendor Bill Approval:

Item receipts that have been partially received are not supported.

**Setting Up 3 Way Match Vendor Bill Approval**

When you install the NetSuite Approvals Workflow SuiteApp, the 3 Way Match Vendor Bill Approval Workflow is added to your account, along with 23 saved searches. These saved searches carry out the
exception criteria used to validate the vendor bill. New fields are also enabled for the setting of tolerance and difference levels.

To use the 3 Way Match Vendor Bill Approval Workflow, enable the required features and preferences before installing the NetSuite Approvals Workflow SuiteApp.

**To enable features and preferences:**

1. Go to Setup > Company > Setup Tasks > Enable Features and enable the following:
   - On the **Accounting** subtab, check the box for **A/P** (Accounts Payable)
   - On the **Transactions** subtab, check the box for **Purchase Orders** and **Advanced Receiving**.
   - On the **SuiteCloud** subtab, check the box for **SuiteFlow**.
   - Go to Setup > Accounting > Accounting Preferences. On the **Approval Routing** tab, check the box for **Vendor Bills**.

   For more information on enabling features, see the help topic [Enabling Features](#).

**Installing the NetSuite Approvals Workflow SuiteApp**

If you have the Vendor Bill Approval Workflow, verify if your account is already upgraded to the NetSuite Approvals Workflow SuiteApp. Go to Customization > SuiteBundler > Search & Install Bundles > List. Otherwise, you have to install the SuiteApp, which contains the 3 Way Match Vendor Bill Approval Workflow. Refer to the bundle details below:

- **Bundle Name:** NetSuite Approvals Workflow
- **Bundle ID:** 240841

For more information on installing bundles, see the help topic [Installing a Bundle](#).

**Setting Up Roles and Permissions**

After having installed the SuiteApp, the following roles are automatically provided the required access to custom records of the 3 Way Match Vendor Bill Approval:

- CEO
- CFO
- Accountant
- Accountant (Reviewer)
- Bookkeeper
- Warehouse Manager
- A/P Clerk

To enable a supervisor to approve vendor bills, you must provide at least the Edit level of access for both of the following permissions:

<table>
<thead>
<tr>
<th>Subtab</th>
<th>Permission</th>
<th>Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transactions</td>
<td>Vendor Bill Approval</td>
<td>Edit</td>
</tr>
<tr>
<td>Transactions</td>
<td>Bills</td>
<td>Edit</td>
</tr>
</tbody>
</table>
Important: Be sure to designate a supervisor for each vendor bill creator. The supervisor is automatically assigned as the approver of the vendor bill. For information about assigning supervisors, see the help topic Assigning a Supervisor to an Employee.

For more information on assigning roles and permissions, see the help topic Customizing or Creating NetSuite Roles.

Running the 3 Way Match Vendor Bill Approval Workflow

The default status of the workflow is set to Not Running. After installing or after creating your customization, you have to change the status to Released to start running the workflow.

To run the 3 Way Match Vendor Bill Approval Workflow:

1. Go to Customization > Scripting > Workflows.
2. On the Workflows list, do either of the following:
   - If you are running the default workflow, click the 3 Way Match Vendor Bill Approval record link.
   - If you are running your custom workflow, click the Edit link for the 3 Way Match Vendor Bill Approval record.
3. On the Workflow subtab, located at the right side of the page, click the pencil icon.
4. In the Workflow popup window, do either of the following:
   - If you are running the default workflow, click Change Status.
   - If you are running your custom workflow, in the Release Status field, select Released.
5. Click Save.

For more information about running a workflow, see the help topic Release Status. For more information about using your customized workflow, see Customizing the 3 Way Match Vendor Bill Approval.

3 Way Match Vendor Bill Approval States

The 3 Way Match Vendor Bill Approval Workflow is initiated during creation and editing of a vendor bill. The workflow verifies that the bill creator has an assigned supervisor. The vendor bill goes through the states for validation against the exception criteria. From the following list of approval states, you can learn the order of processing and dependencies among the states.

Approval Routing Feature Check

Each submitted vendor bill enters the Approval Routing state. If you are the bill creator, the workflow verifies that the Vendor Bills accounting preference is enabled in your account. After your account is verified, the vendor bill proceeds to the next state to undergo initial validations.

Check the other feature requirements and how to enable them in the topic, Prerequisites.

Bill Validation

When a vendor bill enters the Bill Validation state, its status is set to Pending Approval. As the bill creator, your supervisor is automatically assigned as the approver. Initial validations that are not related to quantity and amount are performed on the bill.
Quantity Tolerance Validation

In the Quantity Tolerance state, the vendor bill is validated based on the quantity tolerance limits that you defined. The workflow checks for an existing subsidiary before executing those validations that use the quantity tolerance of the subsidiary record. Another check is made to determine if the Bill in Advance of Receipt feature is enabled. If enabled, exceptions that validate against the item receipt are no longer executed.

Quantity Difference Validation

In the Quantity Difference state, the workflow uses the values you provided in the quantity difference fields to executed related criteria. It executes the subsidiary-dependent validations based on the subsidiary check done previously in the Quantity Tolerance Validation state. It skips the validations against the item receipt when the Bill in Advance of Receipt feature is enabled.

Amount Validation

Exception criteria that identify amount discrepancies on the vendor bill and purchase order are executed in the Amount Validation state. Those that use the subsidiary amount on the purchase order are only executed if there is an existing subsidiary in your account.

This is the final state where validations are performed before the vendor bill is routed to an approver or is automatically approved, in case no discrepancies are identified.

Pending Approval

After going through the Amount Validation state, a vendor bill with exception is transferred to the Pending Approval state. Otherwise, it goes directly to the Approved state.

In the Pending Approval state, the designated approver is sent an email notification. The record is locked for editing, while waiting for the supervisor's approval or rejection.

The list of all exceptions gathered from validations that are executed in the previous states is compiled. The Bill Exception button is enabled on the vendor bill record.

Rejected

A vendor bill enters the Rejected state if it is not approved by the supervisor. The vendor bill status is changed to Rejected. An email notification is sent to the bill creator.

As the bill creator, you can make the necessary corrections to the record and resubmit it for approval. You also have the option of cancelling it. If you resubmit the vendor bill, it goes through Bill Validation again and the rest of the validation states. It is automatically approved if discrepancies are no longer found.

Approved

A vendor bill that enters this state is either approved by the supervisor or automatically approved if no discrepancy is found. The vendor bill status is changed to Approved. An email notification is sent to the bill creator.

Show Exceptions

On the vendor bill record, when you click Bill Exception, the vendor bill enters the Show Exceptions state. In this state, all identified discrepancies are retrieved and displayed for viewing. This option is made available after the vendor bill goes through the Pending Approval state.

Vendors
### 3 Way Match Vendor Bill Approval Exception Criteria

The following table displays the list of fields assigned to each exception criteria that is executed within the workflow states. The exception criteria fields are identified by the prefix, `[SS]`, which stands for Saved Search.

If you do not need the workflow to execute an exception, you have to disable its field. For more information, see the topic [Disabling Exception Criteria](#).

<table>
<thead>
<tr>
<th>State</th>
<th>Exception Criteria Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bill Validation</td>
<td>[SS] VB-PO: Terms</td>
<td>Checks if the Terms on the VB and PO are the same</td>
</tr>
<tr>
<td></td>
<td>[SS] Receipt of Item</td>
<td>Checks for an existing Item Receipt for the VB</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-PO: Location</td>
<td>Checks if the Location on the VB and PO are the same</td>
</tr>
<tr>
<td></td>
<td>[SS] VB Standalone</td>
<td>Checks if the VB is created without a PO</td>
</tr>
<tr>
<td>Quantity Tolerance</td>
<td>[SS] VB-PO: Vendor Qty Tolerance</td>
<td>Checks if the discrepancy between VB and PO quantity exceeds the Vendor quantity tolerance limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-PO: Item Qty Tolerance</td>
<td>Checks if the discrepancy between VB and PO quantity exceeds the Item quantity tolerance limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-PO: Subsidiary Qty Tolerance</td>
<td>Checks if the discrepancy between VB and PO quantity exceeds the Subsidiary quantity tolerance limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-IR: Vendor Qty Tolerance</td>
<td>Checks if the discrepancy between VB and Item quantity exceeds the Vendor quantity tolerance limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-IR: Item Qty Tolerance</td>
<td>Checks if the discrepancy between VB and Item quantity exceeds the Item quantity tolerance limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-IR: Subsidiary Qty Tolerance</td>
<td>Checks if the discrepancy between VB and Item quantity exceeds the Subsidiary quantity tolerance limit</td>
</tr>
<tr>
<td>Quantity Difference</td>
<td>[SS] VB-PO: Vendor Qty Difference</td>
<td>Checks if the discrepancy between VB and PO quantity exceeds the Vendor quantity difference limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-PO: Item Qty Difference</td>
<td>Checks if the discrepancy between VB and PO quantity exceeds the Item quantity difference limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-PO: Subsidiary Qty Difference</td>
<td>Checks if the discrepancy between VB and PO quantity exceeds the Subsidiary quantity difference limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-IR: Vendor Qty Difference</td>
<td>Checks if the discrepancy between VB and Item quantity exceeds the Vendor quantity difference limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-IR: Item Qty Difference</td>
<td>Checks if the discrepancy between VB and Item quantity exceeds the Item quantity difference limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB-IR: Subsidiary Qty Difference</td>
<td>Checks if the discrepancy between VB and Item quantity exceeds the Subsidiary quantity difference limit</td>
</tr>
<tr>
<td></td>
<td>[SS] VB Qty Greater Than PO Qty</td>
<td>Checks if the VB quantity exceeds the PO quantity</td>
</tr>
<tr>
<td></td>
<td>[SS] VB Qty Less Than PO Qty</td>
<td>Checks if the PO quantity exceeds VB quantity</td>
</tr>
<tr>
<td>Amount Validation</td>
<td>[SS] VB-PO: Vendor Amt Tolerance</td>
<td>Checks if the discrepancy between VB and PO amount exceeds the Vendor amount tolerance limit</td>
</tr>
</tbody>
</table>

Vendors
### Customizing the 3 Way Match Vendor Bill Approval Workflow

You can customize the 3 Way Match Vendor Bill Approval Workflow by enabling only the features that meet your specific requirements. You can choose which exception criteria to execute in your custom workflow and rearrange the sequence of actions.

To begin the customization, you must create a copy of the workflow. On the workflow page, point to the More link and then click Make Copy. For more information, see the topic Copying a Workflow.

The default 3 Way Match Vendor Bill Approval Workflow states, actions, and transitions are copied to your custom workflow. The action scripts and saved searches are available for use. Click the following links to view the complete list of states and exception criteria:

- [3 Way Match Vendor Bill Approval States](#)
- [3 Way Match Vendor Bill Approval Exception Criteria](#)

After completing your customization, you must run the workflow. For instructions on running the workflow, see Running the 3 Way Match Vendor Bill Approval Workflow.

### Customizing a Workflow State

You can update the details of a state, its actions, and assign specific settings. Within each state, you can change the order by which the validations or exception criteria are executed.

For specific instructions on using the tolerance limits and disabling exception criteria, see the topics Setting Tolerance and Difference Limits and Disabling Exception Criteria.

To view and edit a state, select the state from the workspace. On the State tab, click the pencil icon. You can also double-click the state on the workflow diagram to open the Workflow State page.

#### Vendors
On the **Actions** tab, click the Edit link for the action or group to update its details, add a condition, and set the schedule. You can also create a new custom action or group by clicking **New Action** or **New Group**. For more information about actions, see the topics on **Workflow Actions**.

For more information about action groups, see the help topic **Using Action Groups**.

On the **Transitions** tab, click the Edit link for the transition to update its details and add a condition. By changing the transition settings, you can reorder the flow of processing. You can also add a new transition to the state. For more information about transitions, see the help topic **Workflow Transitions**.

### Changing the Exception Message

Exception or validation messages displayed on the vendor bill record are set in the workflow state where its action is executed.

**To change the exception message:**

1. On the Workflow State page, click the Edit link for the NAW Create Exception Record WS action.

   ![Workflow State Page](image)

   The screenshot shows the message for [SS] VB-PO: Vendor Qty Difference: Discrepancy between Quantity on Bill and PO exceeds the Vendor Quantity difference limit.

2. On the Workflow Action page, in the Parameters section, enter the new message in the Value column for the **exception** field.

   ![Workflow Action Page](image)

   3. Click **Save**.

### Reordering Actions or Groups

On the Workflow State page, on the **Actions** tab, click the row of the action to be moved. Drag and drop it before or after another action. You can also click the Edit link for the action, and use the **Insert Before** field on the Workflow Action page. For more information, see the help topic **Reordering Actions**.
To reorder action groups within a state, click the group to be moved. Drag and drop it to the beginning or end of another group. You can also use the **Insert Before** field on the Workflow Action Group page. When you save the changes, the group numbering is automatically updated.

**Disabling Exception Criteria**

By default, all exception criteria are enabled and executed by the workflow. You have the option of disabling those that do not suit your business requirements. In effect, this shortens the duration of the workflow run for each vendor bill. This is done by changing the property of the field that is associated with the exception.

To help you decide which criteria to execute in your custom workflow, refer to the complete list in the topic, **3 Way Match Vendor Bill Approval Exception Criteria**.

**To disable exception criteria:**

1. On the **Workflow** tab of the context panel, click the **Fields** subtab.
   
   Exception criteria fields are identified by the [SS] prefix, for example, **[SS] VB Qty Greater Than PO Qty**.

   ![Important: The Fields subtab also shows fields with the [3WAY] prefix. To avoid disrupting the workflow process, make sure that those fields are not changed or deleted.](image)

2. Click the pencil icon for the exception criteria field.

3. On the Workflow Field page, click the **Validation & Defaulting** subtab.
4. Clear the **Default Checked** box.
5. Click **Save**.

For more information on workflow fields, see the help topic **Working with Custom Fields**.

**Setting Tolerance and Difference Limits**

After installing the NetSuite Approvals Workflow SuiteApp, you must set the acceptable tolerance and difference levels on the item, vendor, and subsidiary record if you want to use the exceptions that use these values.

If you leave the fields blank on the subsidiary and vendor record, the workflow does not execute the criteria that use them. For more information about exceptions, see **3 Way Match Vendor Bill Approval Exception Criteria**.

![Note: Fields and settings related to subsidiaries are only applicable to OneWorld accounts.](image)

**To set the tolerance and difference limit:**

1. Follow the path below to set the limit for each record:
Go to Lists > Accounting > Items.
Go to Lists > Relationships > Vendors.
Go to Setup > Company > Classifications > Subsidiaries.

2. Click Edit to update the record.

3. On the record page, enter the tolerance or difference limit in the appropriate field.

The fields on the vendor record are located on the Financial tab. The fields on the subsidiary record are located on the Vendor Bill Matching tab.

**Note:** In the tolerance and difference fields, you have to enter a positive number that is greater than zero. Decimal values are accepted.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vendor Bill — Purchase Order Quantity Tolerance</td>
<td>Enter the tolerance limit for the discrepancy between the quantity on the vendor bill and purchase order.</td>
</tr>
<tr>
<td>Vendor Bill — Purchase Order Amount Tolerance</td>
<td>Enter the tolerance limit for the discrepancy between the amount on the vendor bill and purchase order.</td>
</tr>
<tr>
<td>Vendor Bill — Purchase Order Quantity Difference</td>
<td>Enter the difference limit for the discrepancy between the quantity on the vendor bill and purchase order.</td>
</tr>
<tr>
<td>Vendor Bill — Item Receipt Quantity Tolerance</td>
<td>Enter the tolerance limit for the discrepancy between the quantity on the vendor bill and item receipt.</td>
</tr>
<tr>
<td>Vendor Bill — Item Receipt Amount Tolerance</td>
<td>Enter the tolerance limit for the discrepancy between the amount on the vendor bill and item receipt.</td>
</tr>
<tr>
<td>Vendor Bill — Item Receipt Quantity Difference</td>
<td>Enter the difference limit for the discrepancy between the quantity on the vendor bill and item receipt.</td>
</tr>
</tbody>
</table>

4. Click Save.

**Important:** To use the tolerance limits, be sure to disable other quantity and amount criteria used only to identify discrepancies between the vendor bill and purchase order: [SS] VB Qty Greater Than PO Qty, [SS] VB Qty Less Than PO Qty, [SS] VB Amt Greater Than PO Amt, [SS] VB Amt Less Than PO Amt.

To learn more, see Disabling Exception Criteria.

**Best Practices When Using the Tolerance and Difference Limits**

The 3 Way Match Vendor Bill Approval Workflow contains more validations than the standard Vendor Bill Approval Workflow. By default, all of these validations are enabled after you have installed and set up the workflow. When running criteria for the tolerance and difference limits, you have to disable specific exceptions that may conflict with them.

For example, a vendor record is created with the following difference limits:

- Vendor Bill-Purchase Order Quantity Difference = 4
- Vendor Bill-Item Receipt Quantity Difference = 4

Based on the following conditions:

- A purchase order is created with an item quantity of 100 and the received quantity is 98.
- A vendor bill is submitted with the same quantity of 98.
When the vendor bill has been submitted, the workflow runs the exception that determines if the vendor bill quantity is less than the purchase order quantity. Because this exception is enabled, the vendor bill is routed for approval, even if it has not exceeded the quantity difference limit.

For instructions on disabling exceptions, see Disabling Exception Criteria.

View the following guidelines to effectively use the tolerance and difference limits of the 3 Way Match Vendor Bill Approval Workflow.

**Using the Tolerance limits**

- If you want to use the Tolerance limits, set the values in the subsidiary, item, or vendor bill record after installing the workflow. Create a copy of the workflow to disable the exceptions that may conflict with the tolerance exception criteria. Do not forget to run the workflow after saving your changes.

  - Disable the following exception fields that may conflict with tolerance checking:
    - [SS] VB Qty Greater Than PO Qty
    - [SS] VB Qty Less Than PO Qty
    - [SS] VB Amt Greater Than PO Amt
    - [SS] VB Amt Less Than PO Amt

  **Note:** To use these standard discrepancy exceptions, disable the exceptions for tolerance limits.

  - In case you have already customized the workflow and made some changes, verify that the corresponding workflow fields for the tolerance limits are enabled to continue running them:

  For the complete list and description of exception criteria, see 3 Way Match Vendor Bill Approval Exception Criteria.

**Using the Difference limits**

- If you want to use the Difference limits, set the values in the subsidiary, item, or vendor bill record after installing the workflow. Create a copy of the workflow to disable the exceptions that may conflict with the difference exception criteria. Do not forget to run the workflow after saving your changes.

  - Disable the following exception fields that may conflict with difference checking:
    - [SS] VB Qty Greater Than PO Qty
    - [SS] VB Qty Less Than PO Qty

  **Note:** To use these standard discrepancy exceptions, disable the exceptions for difference limits.

  - If you have already customized the workflow and disabled specific criteria, verify that the corresponding workflow fields that use the difference limits are enabled to keep them running:
Vendor Bill Approvals in the Employee Center

Users with the Employee Center role can review and approve vendor bills using the standard vendor bill approval process or a vendor bill approval workflow in SuiteFlow.

Users with the Employee Center role cannot approve vendor bills by default. You must assign the necessary permissions in the Employee Center role first.

Consider the following scenario. Laura is one of the Financial Controllers in her company. Laura works in NetSuite with the Employee Center role. The company policy states that every vendor bill must be approved by the Finance Control department. Bills that are not approved are not considered complete and do not have an impact in Accounts Payable. The Accounting department enters vendor bills periodically in NetSuite. As a Controller, Laura is in charge of approving or rejecting the bills entered by the company accountants. By configuring vendor bill approvals in the Employee Center, Laura can now see what bills are waiting for her approval, and approve or reject these bills without leaving the Employee Center.

Configuring Vendor Bill Approvals in the Employee Center

To approve vendor bills in the Employee Center, you must enable the following permissions in the Employee Center role:

- **Bills** - Grants users the permission to view vendor bills.
- **Vendor Bill Approval** - Grants users the permission to approve or reject vendor bills.

The Employee Center is a standard NetSuite role. You cannot modify a standard role, but you can create a copy of the standard role and customize this copy for your needs. For more information about NetSuite roles, read the help topic NetSuite Roles Overview.

Before configuring vendor bill approvals in the Employee Center, verify that the following options are enabled in NetSuite:

- Accounts Payable
- SuiteFlow
- Approval Routing for Bill Approvals

**Note:** You only need to enable SuiteFlow and Approval Routing for Bill Approvals if you plan to approve bills using SuiteFlow.

**To verify prerequisites:**

1. Verify that the Accounts Payable feature is enabled:
   a. Go to Setup > Company > Setup Tasks > Enable Features.
   b. Click the Accounting subtab.
   c. Under the Basic Features section, verify that the A/P box is checked.
2. Verify that the SuiteFlow feature is enabled:
To configure vendor bill approvals in the Employee Center:

To configure vendor bill approvals in the Employee Center, you must customize the standard Employee Center role with the required permissions:

1. Go to Setup > Users/Roles > User Management > Manage Roles.
2. In the Manage Roles page, find the Employee Center role and click Customize.
3. In the General section, type the Name for your custom Employee Center role, or use the default name.

   **Note:** Customizing the role creates a copy of the original role. The default Employee Center role is maintained.

4. Click the Permissions subtab and the click Transactions.
5. For the Bill permission, select the View level and click OK.
6. For the Vendor Bills Approval permission, select the Edit level and click OK.

7. If necessary, configure other options for the custom role. For more information, read the help topic Customizing or Creating NetSuite Roles.

   **Note:** By default, in OneWorld accounts, the custom role is available to the user subsidiary only. This default configuration grants the user the permission to approve bills from the Employee Center in the user subsidiary, but not in other subsidiaries.

8. Click Save.
9. Assign the users you want to approve bills from the Employee Center to the new custom role. For instructions to complete this process, see the help topic Assigning Roles to an Employee.
Vendor Bill Approvals in the Employee Center

Configuring a Reminder for Bills Pending Approval in the Employee Center Dashboard

NetSuite provides portlets that employees can add to the Employee Center dashboard. You can configure a Reminders portlet on the Employee Center to show users the bills that are waiting for their approval. For more information about dashboard portlets, read the help topic Dashboard Portlets.

By default, the Reminders portlet is available in the user's Dashboard. If the Reminders portlet is not available, add the portlet following the instructions in the Adding a Portlet to a Dashboard section.

Before configuring the Reminders portlet for pending bills, you must configure the Employee Center role. For more information, read Configuring Vendor Bill Approvals in the Employee Center.

To configure a reminder for bills pending approval in the Employee Center dashboard:

1. Log in to NetSuite with the user account with the custom Employee Center role.
2. By default, the Reminders portlet should be available in the user's Dashboard. If the Reminders portlet is not available, add the portlet following the instructions in the Adding a Portlet to a Dashboard section.
3. Click on the menu icon and click Setup.
4. In the Select reminders menu, click Bills to Approve.

   Note: The Bills to Approve reminder is only available after configuring the required permissions in the Employee Center role. For more information, see Configuring Vendor Bill Approvals in the Employee Center.

5. Click Save.

If the Reminders Portlet Does Not Show the Expected Information

If the Reminders portlet does not show any information or the expected number of bills, review the following:

- In the Reminders portlet, click the Refresh button to update the information.
- Verify that the employee account is part of the customized Employee Center role.
- Verify that the bills are not in a locked or closed account period.
  Only administrators can approve or reject bills in a locked account period. Bills in a closed account period cannot be approved or rejected.
- In NetSuite OneWorld accounts, verify that the bills pending approval belong to the same subsidiary as the user with the Employee Center role.
- Ensure that you are an approver, or the next approve in the workflow.

**Approving Vendor Bills in the Employee Center**

You can approve vendor bills in two different ways:

- **Standard Vendor Bill Approval** - Use this method to approve one or more vendor bills when you do not have complex approval requirements. For more information, read Approving Vendor Bills with Standard Vendor Bill Approval.

- **Custom Vendor Bill Approval Routing Using SuiteFlow** - Use this method for more complex approval requirements, or when you want to flag exceptions for discrepancies between the purchase order and the vendor bill. For more information about configuring a custom vendor bill approval workflow, read Vendor Bill Approval Workflow.

When you use the standard vendor bill approval in the Employee Center you only have the option to select one or more bills for approval. Using approval routing, you can customize the actions. For example, using a vendor bill approval routing workflow you can include the Approve and Reject buttons, include an alternate approver, or use approval limits.

| Note: After a vendor bill is approved, you cannot cancel or change the status of that bill. |

| To approve vendor bills in the Employee Center using Standard Approval: |

Because the approval process using vendor bill approval routing varies depending on the workflow, this procedure describes only the standard approval process in the Employee Center.

| Note: For information about vendor bill approvals not using the Employee Center, read Vendor Bill Approvals. |

1. Log in to NetSuite in the custom Employee Center role.
2. In the Reminders portlet, click the Bill to Approve link.
3. Optionally, click on the date of a bill to open the bill details.
4. In the Approve Bills page, select the bills that you want to approve.
5. Click the Submit button to approve the selected bills.
Vendor Payments

- Vendor Payments Overview
- Pay Bills to a Single Vendor
- Paying Multiple Vendors
- Pay Bills Status
- Bill Payment Vouchers
- Editing a Bill Payment
- Printing Bill Payments
- Correcting Bill Payment Applications
- Vendor Prepayments
- Vendor Installment Payments
- In-Transit Payments

Vendor Payments Overview

After you have entered vendor bills, you pay them when they are due. By recording the bill payment in NetSuite, the payment posts to the general ledger as an expense and the amount of the payment is deducted from your accounts payable total. This helps you track expenditures and total payables due.

⚠️ **Important:** All system-generated currency revaluation including rounding revaluation posts to the current open period. This enables you to move the revaluation to any period you require.

Record a bill payment by doing one of the following:

- To pay a single vendor, click Pay Single Vendor.
  
  For more information, read Pay Bills to a Single Vendor.

- To pay bills for several vendors, click Pay Bills.
  
  For more information, read Paying Multiple Vendors.

Credits are negative numbers from past payment adjustments and payments are positive numbers. If the two are combined and the sum of all payments is a negative number, an error message will indicate that a payment cannot be processed for a negative amount.

Use the Write Checks transaction to pay vendor bills only if you do not use Accounts Payable. If you use Accounts Payable, use the Pay Bills function.

⚠️ **Note:** If you have NetSuite OneWorld and you have defined vendor records that are shared with multiple secondary subsidiaries, the list of open invoices is filtered by the subsidiary and displays all vendors to which the subsidiary is assigned. For more information about globally shared vendor records, see the help topic Assigning Subsidiaries to a Vendor.

For information about how NetSuite calculates revaluation for vendor bill payments, read the help topic Rounding Gain/Loss.

Pay Bills to a Single Vendor

Use the Pay Single Vendor transaction to pay for outstanding payables to one vendor.
Pay Bills to a Single Vendor

Use these links for more information about two methods to pay these bills:

- Make a bill payment to a single vendor
- Pay a single vendor from a bill

Make a bill payment to a single vendor

To make a bill payment to a single vendor:

1. Go to Transactions > Payables > Pay Single Vendor.
2. Check the To ACH box. For more information, read the help topic ACH Vendor Payments.
3. Complete the form as described in the sections below.
4. Click Save.

After the bill is paid, you can view bill payments by going to Transactions > Payables > Enter Bills > List. The Credits Applied subtab on payments shows any credits that were applied.

If you are offsetting bills or refunds with credits and no balance is due, the transactions are updated and no payment checks are created.

Primary Information

1. Select an accounts payable account for this payment transaction.
2. Select a form to use for this payment.
3. Select the bank account to use for this payment transaction.
4. The Balance field shows the balance in the account you selected.
5. Select the payee you want to pay.
   - Select a vendor to pay a vendor bill.
     If you have NetSuite OneWorld and you have defined vendor records that are shared with multiple secondary subsidiaries, the Subsidiary field defaults to the vendor’s primary subsidiary for this vendor bill. You can, however, change it to any secondary subsidiary assigned to this vendor. For more information about globally shared vendor records, see the help topic Assigning Subsidiaries to a Vendor.
     If the vendor record you select is not shared with multiple subsidiaries, the Subsidiary field defaults to the vendor’s assigned subsidiary.
   - Select an employee to pay an expense report.
Outstanding payables for this payee appear in the list.

If you use multiple currencies, the currency for this vendor shows in the Currency field.

6. If you use the Multiple Currencies for vendors feature, select the currency of the bills you want to pay. This filters the list of bills to show only the bills in this currency. For more information, see the help topics Multiple Currencies and Multiple Currencies and Vendors.
7. The exchange rate for this currency is shown in the Exchange Rate field. You can enter an exchange rate for this currency.
8. The current date shows, but you can select or enter another date.

9. Select the period you want this payment to post to.
   If you use approval routing, the posting period is set upon approval. For details, see the help topic Posting Period for Transactions Subject to Approval.

10. On the Payee Address subtab, the address information from the payee records appears. If the Auto Fill preference is enabled, the address information from the latest transaction for the payee appears. If you have not pay any invoices to the contact or if the Auto Fill preference is disabled, the Default Billing address information appears.

   **Note:** The Auto Fill preference takes precedence over the Default Billing address.

   To enable or disable the Default Billing box, go to Home > Set Preferences List > Relationships > Customers and click Edit next to a contact. On the customer record, in the Address subtab, check or clear the Default Billing box next to an address.

11. Check the appropriate box:
   - To Be Printed – adds a check to the print queue
   - Voucher – adds a voucher for this check to the print queue

12. The Check # field shows the next check number or shows To Bill Pay.

**Classification**

1. Select a Department, Class, and Location, if you track them.

2. Check the For Electronic Bank Payment box if you want to process the payment transaction through Electronic Payments. When this box is checked, the Check # field and other payment options are automatically cleared.

3. The Vendor Bank Fees field value is dependent on the payee selected. This field identifies if the vendor or company will pay the bank transfer fee. For more information, see help topic Japan Zengin Bank Fee Calculation.

**Apply Subtab**

1. On the Apply subtab, check the Apply box next to bills you want to pay.
   As you apply bills, the total payment amount is shown in the Amount field.

2. Check the Apply box next to credits you want to apply.

**Relationships**

1. On the Relationships subtab, the primary contact for the customer is selected automatically. To edit information for this contact, click the contact name.
   You can also add contacts to this order by entering the contact information and clicking Add.

**Communication**

1. Click the Communication subtab to associate activities, notes or files with this transaction.
   - Use the Events, Tasks, and Phone Calls subtabs to attach activities to this transaction. For more information, see the help topic Attaching Events, Tasks, and Calls to Records and Transactions.
   - On the Files subtab, you can select and attach files from the File Cabinet related to this transaction. Select New to upload a new file to File Cabinet.
On the User Notes subtab, you can enter a title and note for any comments you want to add to this transaction. Click Add after each note.

**EFT Subtab**

1. Click the EFT subtab to select the preferred bank account to pay outstanding payments to a single vendor, employee, or partner for electronic bank payment.
   - **Preferred Entity Bank** – By default, the primary entity bank account of the payee will be selected in this field. You can select from the dropdown list if you want to use any of the secondary bank accounts available in the payee record. For more information, see the country-specific topics about Setting Up Bank Records for Vendors, Employees, and Partners for Electronic Bank Payment.
   - **Entity Bank Details** – This field displays the entity bank details based on the preferred entity bank account selected for this payment.

You can also pay a vendor directly from an existing bill.

**Pay a single vendor from a bill**

**To pay a single vendor from a bill:**

1. Go to Transactions > Payables > Enter Bills.
2. Click View next to the bill you want to pay.
3. On the bill, click the Make Payment button.
4. Check the To ACH box. For more information, read the help topic ACH Vendor Payments.
5. Verify that the payment information showing on the bill is correct.
6. Check the Apply box next to credits you want to apply.
7. Check the appropriate box:
   - **To Be Printed** – adds a check to the print queue
   - **Voucher** – adds a voucher for this check to the print queue
8. Click Save.

**Paying Multiple Vendors**

Use NetSuite to process payments to several vendors at one time.

All system-generated currency revaluation including rounding revaluation posts to the current open period. This enables you to move the revaluation to any period you require.

**To pay multiple vendors:**

1. Go to Transactions > Payables > Pay Bills.
2. In the A/P Account field, select an accounts payable account to associate with this payment.
3. In the Account field, select the bank account you are using to pay these bills. When you select an account, the current balance of the account appears in the Balance field.
4. The **Balance** field shows the balance in the account you selected.

5. The current date autofills the **Date** field.

6. Select the period you want this payment to post to.

7. Select a department, class and location, if you track them.

   If a custom segment is applied on the vendor payment record, the custom segment field is displayed in the Classification section. Select the custom segment to apply to all vendor payments.

8. Enter a date in the **Start Date** field to limit the transactions in the list.

   The **Start Date** field is blank by default and all open payable transactions appear in the list.

   Entering a start date and end date in their respective fields filters your list of payable transactions by due date.

   **Note:** If you enter a start date and an end date, payable transactions that do not have a due date entered will not appear on the list.

9. If you want to print your bill payments, check the **To Be Printed** box.

10. In the **Use Bill-To Address From Vendor** field, do the following:

    - Check this box to use the default billing address of the vendor on bill payments generated regardless of the billing address shown on the bill or credit.

      If a vendor has no default billing address, then the Address field on bill payment is blank.

    - Clear this box to use the billing address shown on the bill or credit for bill payments that are generated.

      Journal entries always use the current default billing address of the vendor.

11. Click the Select Item to scan in transaction bar codes.

12. Check the box in the **Pay** column next to the bills you want to pay and the credits you want use to offset the bills.

   **Note:** There must be at least ten transactions for NetSuite to split the transactions into multiple workqueue records.

This list shows your outstanding bills, as well as any credits or refunds you have received from vendors. This list also includes expenses due to be paid to employees.

**Note:** If you use the Multiple Currencies feature, the bills showing in the list depend on currency settings.

For accounts using NetSuite OneWorld, only bills associated with the subsidiary where the account can be used shows in the list. If the account currency is the same as the subsidiary's currency, all bills associated with the subsidiary show in the list, regardless of the currency. If the account's currency is not the same as the subsidiary's currency, only bills associated with the subsidiary and with the account's currency show in the list.

For accounts not using NetSuite OneWorld, if the account currency is the same as the base currency, all bills show in the list, regardless of currency. If the account currency is not the same as the base currency, only bills that use the account currency show in the list.

As you check bills and credits, the total amount of the payment appears in the **Amount** field at the top of the page.

This amount is shown in your base currency. If you use the Multiple Currencies feature and have bills in other currencies selected, those currency amounts are converted into your base currency.

For more information, see the help topic **Multiple Currencies and Vendors**.
For accounts that use the Electronic Bank Payments SuiteApp, bank fee is calculated as soon as the payment records are processed. The Bank Fee field is calculated for each payment when:

- The bank account selected is associated with a company bank detail account that uses a Zengin template.
- The EFT Bill Payment box is checked on the vendor record.

For more information about bank fee calculation, see the help topic Japan Zengin Bank Fee Calculation.

You can click the date next to a bill or credit to open it.

**To open the vendor record:**

1. Click the vendor Name.
2. Click Mark All to select all bills that show on the page you are viewing.
   
   If the list of bills extends beyond one page, you must view the next page of results to select those bills.
3. On additional pages, you can select individual bills or click Mark All to select all the bills that are showing.
4. After you have marked the bills to pay in the list, click Save to submit them for payment.

These bill payments are now processed.

If you are offsetting bills with credits or returns and no balance is due, the transactions are updated and no payment checks are created.

**Pay Bills Status**

**To check the status of a bill payment:**

1. Go to Transactions > Payables > Pay Bills.
   
   A list of bill payments being processed is displayed.
2. Optionally, in the From and To fields filter the list by selecting the date the payment was created or setting a date range.
3. Click the Refresh to update the list.

**Bill Payment Vouchers**

Payment vouchers give detailed information about the payment you send to a vendor. You can print a payment voucher for bill payments that you make.

A bill payment voucher lists each bill paid by an individual payment, as well as payment discounts taken at the time of payment. When a payment includes a payment and credit applied against the same bill, they appear together on the check voucher and the payment voucher.

Remittance information for payments against many bills may not fit on a single check voucher. In such a case, you can print a separate voucher page that includes all of the remittance advice. Then, you can send this expanded voucher page to the vendor along with the check.
When you print a separate voucher, no bills are listed on the voucher part of the check. The actual check voucher indicates that the remittance advice is on a separate page.

Vouchers automatically queue in a list to print separately if your check type is set to Standard or if a payment includes more bills than will fit on the voucher check.

You can print a payment voucher two ways:

1. From the Bills list:
   a. Go to Transactions > Payables > Pay Bills > List.
   b. Next to the bill payment, click View.
   c. Click Print Voucher.
2. From Print Checks and Forms:
   a. Go to Transactions > Management > Print Checks & Forms.
   b. Select a location and form as needed.
   c. Next to vouchers you want to print, check the box in the Print column.
   d. Click Print.

Editing a Bill Payment

If there is a change to a bill you have already paid, you must change the bill payment.

To change an individual bill on a bill payment:

1. Go to Transactions > Payables > Pay Bills.
2. Click Edit by the transaction you want to change.
3. On the Bill Payment page for that transaction, choose other bills to pay in addition to or instead of the bills already paid.
4. When you have finished, click Save.

Important: If you must delete a bill payment that has vendor credits applied, you must unapply the vendor credits separately. Deleting the bill payment does not automatically unapply credits that were applied to it.

Vendor credits can be unapplied either before or after you delete the bill payment.

Note: You cannot delete a bill payment that is linked to other transactions, even if the payment is voided.

To unapply vendor credits:

1. Go to Transactions > Payables > Enter Vendor Credits.
2. Click Edit next to the credit you want to unapply.
3. On the Bill Credit, click the Apply subtab.
4. Clear the Apply box next to the bill it is applied to.
5. Click Save.
6. Repeat these steps to unapply other credits.

After vendor credits are unapplied, they can then be applied to another bill.

Printing Bill Payments

To print a bill payment, use the same procedure as printing a check.

To print checks, you need Adobe® Reader®. Visit the Adobe Web site to download the latest version at no charge.

To print checks:

1. Go to Transactions > Management > Print Checks & Forms.
2. Click Checks.
3. On the Print Checks page, choose the bank account you want to print checks from.
4. Specify the starting check number for your preprinted checks.
   NetSuite sets the check number for each subsequent check.
5. Click Print Back to Front if higher-number checks go into your printer before lower-number checks.
6. Choose the type of preprinted check.
7. As you select checks to print, NetSuite displays in the Check Number field the last check number that will be printed.
8. Check the box next to each check you want to print.
9. Click Print.
   NetSuite shows the printout for your checks in PDF format.
10. Place blank checks in your printer tray, starting with the check number that matches the First Check Number on the Print Checks page.
11. Click the printer button in the Adobe application frame.
12. If you wish to print multiple copies, specify the number in the print popup window that appears. Then, load the appropriate number of pages of blank paper after each blank check in your printer.
13. Click OK.

To handle a printing error:

1. Void the check.
   For information about voiding a check, see the help topics Voiding, Deleting, or Closing Transactions and Voiding Transactions.
2. Open the transaction in NetSuite, mark it To Be Printed and change the check number so that it matches your next blank check.
3. Repeat the printing process.

To set your check printing preferences:

1. Go to Setup > Company > Preferences > Printing & Fax.
2. Click the **Printing** subtab.

3. In the **Default Check Type** field, choose from two types of checks:
   - **Standard** – which are printed without a voucher—three to an 8.5 x 11 inch sheet
   - **Voucher** – which are printed at the top of an 8.5 x 11 inch sheet with voucher information printed at the bottom
     
     If you use voucher checks, you can print a maximum of 19 line items on each check. If you have more than 19 line items for a single check, the items do not appear on the voucher.

4. Select a font style in the **Check Font** field.

5. Select a font size in the **Check Font Size** field.

6. Click **Save**.

If you need to adjust the printing position, you can do so at Home > Set Preferences. Adjust the values in the Horizontal and Vertical Print Offset fields. Adjusting the values on the Set Preferences page affects all checks you print.

Your administrator can customize the layout of your printed forms using Advanced PDF/HTML templates. For information, see the help topic Advanced PDF/HTML Templates.

NetSuite checks can be purchased from the Forms Fulfillment Center, a NetSuite partner at www.netsuiteforms.com.

### Correcting Bill Payment Applications

You may need to change the application of a bill payment.

**To manually correct the way a bill payment was applied:**

1. Go to Transactions > Payables > Enter Bills > List.
2. Click **Edit** next to the transaction you want to change.
3. Choose the correct bills to pay on this payment application.
4. Click **Save**.

**Important:** To delete a bill payment that has vendor credits applied, unapply the vendor credits separately. Deleting the bill payment does not automatically unapply credits that were applied to it. You must unapply the vendor credits separately.

Vendor credits can be unapplied either before or after you delete the bill payment.

**To unapply vendor credits:**

1. Go to Transactions > Payables > Enter Vendor Credits.
2. Click **Edit** next to the credit you want to unapply.
3. On the **Bill Credit**, click the **Apply** subtab.
4. Clear the **Apply** box next to the bill it is applied to.
5. Click **Save**.

After a vendor credit is unapplied, it can then be applied to another bill.

**Vendor Prepayments**

This section contains the following Vendor Prepayments topics:

- Vendor Prepayments Overview
- Setting Up Vendor Prepayments
- Entering Vendor Prepayments
- Entering Vendor Prepayments from a Purchase Order
- Reviewing the Vendor Prepayments Associated with a Purchase Order
- Vendor Prepayment Application
- Viewing the List of Vendor Prepayment Transactions
- Editing or Deleting Vendor Prepayment Transactions
- Printing Vendor Prepayment Vouchers
- Customizing Vendor Prepayment Vouchers
- Disabling the Vendor Prepayments Feature

**Vendor Prepayments Overview**

The Vendor Prepayments feature records and tracks deposit amounts paid to vendors before they accept a purchase order for a good or service. You can apply these prepayment amounts against open bills for the vendor. Vendor Prepayments enables you to record and track multiple prepayments and prepayment applications for your vendors.

After you make a prepayment to a vendor, you must apply the prepayment against the vendor bills. You can apply the prepayment manually, or configure NetSuite to apply the prepayment automatically. You can either apply the full prepayment amount to one bill or split the prepayment amount across several bills from the same vendor.

In NetSuite, you can work with vendor prepayments in two different ways:

- The vendor prepayment is associated with a purchase order.
  
  You can associate one or more vendor prepayments with a purchase order for the same vendor. When the vendor prepayment and the purchase are associated, you can configure NetSuite to automatically apply the vendor prepayment to the vendor bills. For more information, read **Vendor Prepayment Associated with a Purchase Order**.

- The vendor prepayment is not associated with a purchase order (stand-alone vendor prepayment).
  
  When the vendor prepayment is not associated with the purchase order, NetSuite cannot apply the prepayment to the vendor bills automatically. In this scenario, you must apply the vendor prepayment to the bills manually. For more information, read **Stand-alone Vendor Prepayment**.

The following workflow illustrates the different options when working with vendor prepayments in NetSuite:
A vendor prepayment is a posting transaction that impacts the general ledger without offsetting the Accounts Payable account. When the vendor prepayment is applied, the Accounts Payable account is offset.

Vendor prepayment transactions support the Multi-Book Accounting feature. When Multi-Book Accounting is enabled, the vendor prepayment transactions are created and shared across all accounting books (book-generic transaction.) For more information, see the help topic Using Multi-Book Accounting.

**Note:** The Vendor Prepayments feature does not consider vendor discounts.

### Vendor Prepayment Associated with a Purchase Order

Starting NetSuite 20.1, you can associate a vendor prepayment to a purchase order. When you associate a vendor prepayment to a purchase order, NetSuite can automatically apply the prepayment to the bills associated with the purchase order using the Auto-Apply accounting preference. For information on this preference, see Applying Vendor Prepayments with Auto-Apply.

You can associate a vendor prepayment with a purchase order from the Vendor Prepayment page or from the Purchase Order page. Additionally, you can associate multiple vendor prepayment transactions with the same purchase order.

Consider the following example where the vendor prepayment is associated with the purchase order:

1. You need to request a good or service from your vendor for a total value of $75,000.
2. Your vendor requests an initial deposit of $18,000 to cover the purchase of materials.
3. You enter a vendor prepayment of $18,000. This payment is credited from your bank or credit card account, and debited to your prepayment account.
4. You enter a purchase order for your vendor, for the total value of the good or service ($75,000).

5. Your vendor sends you two bills for this order that you enter on NetSuite:
   - Bill A, value $50,000, and dated on May.
   - Bill B, value $25,000, and dated on June.

6. Because you use Auto-Apply to apply your vendor prepayments, NetSuite will automatically apply your vendor prepayments to the vendor bills as follows:
   - The total prepayment amount ($18,000) is applied to bill A (the oldest bill.)
   - No prepayment is applied to bill B.

NetSuite applies the vendor prepayment amount to bills from oldest to newest, applying the maximum possible prepayment amount on each application. This vendor prepayment application decreases the total amount you must pay to your vendor.

**Note:** If the Auto-Apply accounting preference is not enabled, the prepayment must be manually applied.

7. Later on, you complete the payment to your vendor as follows:
   - $32,000 paid to bill A ($50,000 total value, minus the $18,000 vendor prepayment application.)
   - $25,000 paid to bill B (total bill value with no prepayment application.)

### Stand-alone Vendor Prepayment

A stand-alone vendor prepayment is not associated with the purchase order. When vendor prepayment and purchase order are not associated, you can apply the prepayment to any bill from the same vendor, or save the prepayment amount for future payments. A stand-alone vendor prepayment cannot use the NetSuite Auto-Apply accounting preference to automatically apply vendor prepayments to your bills.

Consider the following example of a stand-alone vendor prepayment:

1. You need to request a good or service from your vendor for a total value of $75,000.
2. Your vendor requests an initial deposit of $18,000 to cover the purchase of materials.
3. You enter a vendor prepayment of $18,000. This payment is credited from your bank or credit card account, and debited to your prepayment account.
4. Your vendor sends you two bills for this order that you enter on NetSuite:
   - Bill A, value $50,000.
   - Bill B, value $25,000.
5. You apply the prepaid amount to the vendor bills manually, using a Vendor Prepayment Application. You decide to apply the $18,000 prepayment as follows:
   - $10,000 applied to bill A.
   - $8,000 applied to bill B.

This Vendor Prepayment Application decreases the total amount you must pay to your vendor.

6. Later on, you complete the payment to your vendor as follows:
   - $40,000 paid to bill A ($50,000 total value, minus the $10,000 vendor prepayment application.)
   - $17,000 paid to bill B ($25,000 total value, minus the $8,000 vendor prepayment application.)

### Setting Up Vendor Prepayments

You must complete the following setup procedures before entering prepayments for your vendors:
Enabling the Vendor Prepayments Feature

To work with vendor prepayments, you must enable the feature first.

The Accounts Payable feature is a prerequisite to work with vendor prepayments. You should verify this feature is enabled before enabling Vendor Prepayments.

To enable the Vendor Prepayments feature:

1. Go to Setup > Company > Setup Tasks > Enable Features.
2. Click the Accounting subtab.
3. Under the Basic Features section, verify that the A/P box is checked.
4. Under the Advanced Features section, check the Vendor Prepayments box.
5. Click Save.

**Note:** If you want to disable the Vendor Prepayments feature, see Disabling the Vendor Prepayments Feature.

Configuring a Default Vendor Prepayment Account

To work with Vendor Prepayments, you must configure a default vendor prepayment account. This can be a new or existing account that is an Other Current Asset type. This is the account that NetSuite selects by default when entering a new vendor prepayment transaction.

You can configure the vendor prepayment account at the company level. If you use NetSuite OneWorld, you can configure the account at the subsidiary level. By default, subsidiaries in NetSuite OneWorld use the account set at company level, but you can configure a different prepayment account for a subsidiary.

**Note:** The vendor prepayment account set at the subsidiary level takes precedence over the vendor prepayment account set at the company level.

To configure the default vendor prepayment account at the company level:

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. Under the Accounts Payable section, select an account from the Vendor Prepayment Account dropdown list.

To configure the default vendor prepayment account at the subsidiary level:

1. Go to Setup > Company > Classifications > Subsidiaries.
2. Click Edit next to the subsidiary.
3. Under the Preferences subtab, click the General subtab.
4. Select an account for this subsidiary from the Vendor Prepayment Account dropdown list.
Configuring Permissions for Vendor Prepayments

When you enable the Vendor Prepayments feature, the system creates two new permissions:

- **Vendor Prepayment** – Grants the user or role permissions to work with vendor prepayment transactions.
- **Vendor Prepayment Application** – Grants the user or role permissions to work with the vendor prepayments applications.

The following table lists the required permission levels for working with vendor prepayment transactions:

<table>
<thead>
<tr>
<th>Permission Level</th>
<th>Permissions</th>
</tr>
</thead>
<tbody>
<tr>
<td>VIEW</td>
<td>View only</td>
</tr>
<tr>
<td>CREATE</td>
<td>- View</td>
</tr>
<tr>
<td></td>
<td>- Enter new transactions</td>
</tr>
<tr>
<td>EDIT</td>
<td>- View</td>
</tr>
<tr>
<td></td>
<td>- Enter new transactions</td>
</tr>
<tr>
<td></td>
<td>- Edit existing transactions</td>
</tr>
<tr>
<td>FULL</td>
<td>- View</td>
</tr>
<tr>
<td></td>
<td>- Enter new transactions</td>
</tr>
<tr>
<td></td>
<td>- Edit existing transactions</td>
</tr>
<tr>
<td></td>
<td>- Delete transactions</td>
</tr>
</tbody>
</table>

To access and work with vendor prepayments, the administrator must assign these permissions to roles. By default, the AVP Clerk role has the edit permission level for vendor prepayment transactions.

If you do not enter vendor prepayments and you only apply the prepayments to your bills using Auto-Apply, you do not need permissions to work with vendor prepayments. With Auto-Apply, NetSuite works in the background using the system account credentials for the vendor prepayment application. For more information about Auto-Apply, read *Applying Vendor Prepayments with Auto-Apply*.

In addition to permissions, NetSuite restrictions can limit your access to certain records. These restrictions may include subsidiary, department, class, or location restrictions. Consider the following example. Lisa, who works in Purchasing, belongs to a role with no restrictions. She creates different vendor prepayment transactions in different locations. Later, the administrator updates Lisa's role to...
Vendor Prepayments

include the location restriction own and subordinates only. After this change, Lisa can access prepayment transactions on her location and subordinates locations only. Lisa cannot access prepayment transactions created for other locations, even when these transactions were created by herself. For more information about restriction in NetSuite, see the help topic Permissions and Restrictions.

To configure permissions for vendor prepayments:

2. Locate the role you want to modify, and click Edit or Customize.
3. On the Permissions subtab, click Transactions.
4. In the Permission dropdown list, select the corresponding permission:
   - Vendor Prepayment – To authorize the user or role to work with vendor prepayment transactions.
   - Select Vendor Prepayment Application – To authorize the user or role to work with vendor prepayment applications.
5. In the Level dropdown list, select the required access level.
6. Click Add to add the new permission, or click OK to modify the existing permission.
7. Click Save.

Configuring Vendor Prepayments with Auto-Apply

The Auto-Apply accounting preference is enabled by default, affecting all the prepayments transactions that meet the Auto-Apply conditions. If you want to apply the prepayments always manually, you must disable the Auto-Apply preference.

To configure vendor prepayments with Auto-Apply:

1. Go to Setup > Accounting > Preferences > Accounting Preferences
2. Under the Accounts Payable section, configure the Auto-Apply Vendor Prepayments setting:
   a. Check the Auto-Apply Vendor Payments box to automatically apply your vendor prepayments.
   b. Clear the Auto-Apply Vendor Prepayments box if you want to apply your prepayments manually.

Entering Vendor Prepayments

You start providing deposits to your vendor by entering a new vendor prepayment. When the prepayment is applied, the status of the transaction is paid. The bank or credit card account is credited, while the prepayment account is debited.

After entering a vendor prepayment, you can immediately apply the prepayment amount to bills from the same vendor, or you can complete the application at a later time.

Important: This is a posting transaction in the general ledger.

Starting NetSuite 20.1, you can associate a vendor prepayment with a purchase order. When you associate a vendor prepayment with a purchase order, NetSuite can automatically apply the prepayment to the bills associated with the purchase order using the Auto-Apply accounting preference. For more information on this preference, see Applying Vendor Prepayments with Auto-Apply.

You can associate a vendor prepayment with a purchase order from the Vendor Prepayment page or from the Purchase Order page (for more information about entering prepayments from a purchase
order, see Entering Vendor Prepayments from a Purchase Order.) Additionally, you can associate multiple vendor prepayment transactions to the same purchase order.

**To enter vendor prepayments:**

1. Go to Transactions > Payables > Enter Vendor Prepayment.
2. Complete the **Vendor Prepayment** form as described in the section below.
3. When all the required fields are complete, click **Save**.

You can complete the application after saving the vendor prepayment, or at a later time. To complete the application, see Applying Vendor Prepayments Manually.

**Primary Information**

1. In the **Payee** field, select the payee from the dropdown list.
   - The **Prepayment Account** field autofills with the default prepayment account for the payee, and it cannot be changed from this page. To change the **Prepayment Account**, see Configuring a Default Vendor Prepayment Account.
   - The **Currency** field autofills with the default currency for the vendor. If there is more than one currency for the payee, you can change this value. This field is available when using the Multiple Currencies feature. For more information, see the help topic Multiple Currencies.
   - The **Exchange Rate** depends on the currency selected for the payee, and cannot be changed. If the currency of the Payee is different from your base currency, the **Exchange Rate** field shows the corresponding exchange rate value. For more information about exchange rates updates, see the help topic Currency Exchange Rates.
   - The **Address** field autofills with the default information for the payee.
2. Select the **Purchase Order** associated with this vendor prepayment, if you have one for the vendor. The Purchase Order dropdown menu shows the document number of purchase orders in one of the following statuses:
   - Pending Receipt
   - Pending Bill
   - Partially Received
   - Pending Billing / Partially Received
3. Select the **Account**.
   - You can select a bank account or credit card for this payment. The bank account currency must be the same as the transaction currency.
   - The **Check #** field autofills with the value of the document number. When using a bank account, the **Check #** field autofills with the next consecutive number generated for the account, and you can optionally change this number. When choosing a credit card, the **Check #** field is empty and you cannot change the value.

   **Note:** In the vendor prepayment transaction, the Check # corresponds to the Document Number for that particular vendor. As with other transactions in NetSuite, you can customize the Document Number for vendor prepayment transactions. For information about how to customize the Document Number, see the help topic Set Auto-Generated Numbers.

   For information about printing checks, see the help topic Printing Checks.
4. Enter the **Payment Amount** for this prepayment. When you select a **Purchase Order**, the Payment Amount autofills with the total purchase order amount. You can edit the Payment Amount.
5. To modify the **Date**, enter or pick a different date. The default value corresponds to the current date.

6. To modify the **Posting Period**, select a different posting period from the dropdown menu. The default value corresponds to the current posting period.

   If you use approval routing, the posting period is set upon approval. For details, see the help topic *Posting Period for Transactions Subject to Approval*.

7. Check the appropriate box:
   - **To Be Printed** – adds a check for this vendor prepayment to the print queue.
   - **Voucher** – adds a voucher for this vendor prepayment to the print queue.

**Classification**

1. If you have a OneWorld account, from the **Subsidiary** list, you can select a different subsidiary from the default.

2. Select the **Class**, **Location**, and **Department** if you track them. When selecting a subsidiary, only the class, location, and department for that subsidiary are available.

**Entering Vendor Prepayments from a Purchase Order**

You can enter and associate a vendor prepayment and a purchase order from the Purchase Order page.

NetSuite autofills some information in the new vendor prepayment page using the purchase order data. The information automatically filled in the vendor prepayment page includes Payee, Purchase Order document number, Payment Amount, Currency, and Subsidiary. The Payment Amount in the vendor prepayment autofills with the total amount in the purchase order, even when the purchase order has been partially paid.

When you associate a vendor prepayment with a purchase order, NetSuite can automatically apply the prepayment to the bills associated with the purchase order using the Auto-Apply accounting preference. For more information on this preference, see *Applying Vendor Prepayments with Auto-Apply*.

**To enter vendor prepayments from a purchase order:**

To enter and associate a purchase order with a vendor prepayment you must first save the purchase order.

1. Enter a purchase order following the instructions in *Entering a Purchase Order*.

2. If the purchase order already exists, find the purchase order transaction in Transactions > Purchases > Enter Purchase Orders > List and click **View**.

3. Click the **Enter Prepayment** button in the Purchase Order page.

   **Note:** The Enter Prepayment button is only available for roles with the Vendor Prepayment permission. For information about how to configure permissions to work with vendor prepayments, see *Configuring Permissions for Vendor Prepayments*.

4. Enter the associated vendor prepayment following the instructions in *Entering Vendor Prepayments*.

**Reviewing the Vendor Prepayments Associated with a Purchase Order**

You can review the vendor prepayments associated with a purchase order from the Purchase Order page.
To review the vendor prepayments associated with a purchase order:

1. Go to Transactions > Purchases > Enter Purchase Orders > List.
2. Click View next to the purchase order you want to review.
3. Click the Related Records subtab.
4. Click the Receipts & Bills subtab to list the vendor prepayments associated with the purchase order.

Vendor Prepayment Application

After you enter a prepayment for a vendor, you must apply the prepayment against your vendor bills. Applying a vendor prepayment posts in the general ledger. The Prepayment account is credited, offsetting the Accounts Payable account. The application decreases the total amount you must pay to your vendor. If the prepayment application does not cover the total amount of the bill, you still need to complete the bill payment (for information on bill payments, read Vendor Payments Overview.)

You can apply prepayments to your vendor bills in two different ways:

- **Automatically** - Using the Auto-Apply function.
Manually - Entering a vendor prepayment application in the Vendor Prepayment Application page.

You can apply vendor prepayments automatically to your bills with the Auto-Apply accounting preference. Auto-Apply only works when the vendor prepayment is associated with the purchase order for the same vendor. For stand-alone prepayments with no associated purchase order, you must complete the application manually. For information on the different options to enter vendor prepayments and associate the prepayment to the purchase order, read Entering Vendor Prepayments.

The following diagram shows the different options when applying vendor prepayments:

**Note:** If the vendor prepayment does not meet the Auto-Apply conditions, you must apply the prepayment manually. If you want to apply the prepayments always manually, you must disable Auto-Apply. For information on how to configure Auto-Apply, read Configuring Vendor Prepayments with Auto-Apply.

To understand which bills are available for automatic or manual application, consider the following information:

- The available bills depend on the Accounts Payable Account selected in the application.
- Bills available for application must have the same payee, subsidiary, and currency as the initial vendor prepayment.
- You can only apply against open bills. Bills that have a Payment Hold or Pending Approval status do not show up on the application page (for more information about Bills with Payment Hold, see Vendor Bills). If you make an application against a bill, and you put the bill on hold afterwards, the following conditions apply:
  - The bill does not show up on future prepayment applications.
  - You can view the bill and edit the prepayment amount for previous prepayment applications.
- You cannot apply prepayments to bills from vendor installment payments.

**Applying Vendor Prepayments with Auto-Apply**

NetSuite can automatically apply vendor prepayment to your bills with the Auto-Apply accounting preference. When you use this preference, you do not need to manually apply vendor prepayments to bills. The Auto-Apply preference enters the vendor prepayment applications automatically in the background.

Entering the vendor bills triggers the automatic application process using Auto-Apply when the Auto-Apply conditions are met. Auto-Apply works asynchronously in the background, periodically checking for
new vendor bills that are candidates for automatic application. Because of this asynchronous processing, the automatic application of your vendor prepayments may take a several seconds to occur.

The Auto-Apply preference is enabled by default, but you can always configure this preference to your needs. For information on how to configure Auto-Apply, read Configuring Vendor Prepayments with Auto-Apply.

Auto-Apply enters vendor prepayments automatically in the following way:

- When there are multiple vendor prepayments associated with the same purchase order, the auto-application occurs from the oldest to the newest prepayment.
- NetSuite applies the maximum prepayment amount on each application, up to the total bill amount.
- NetSuite creates a vendor prepayment application for each vendor prepayment transaction.

**Note:** If you want to control how the prepayment amount is applied to different bills, you must apply the vendor prepayment manually. For instructions, read Applying Vendor Prepayments Manually.

**Auto-Apply Conditions**

In addition to configuring the Auto-Apply accounting preference, the purchase order, prepayment, and bill must meet the following conditions:

- You enter a purchase order, and associate the purchase order to one or more vendor prepayments.
- You enter the vendor bill using any of the following two options:
  - The Bill button in the purchase order page.
  - The Transactions > Payables > Bill Purchase Orders page.

**Note:** Auto-Apply does not work when entering the bill from the Transactions > Payables > Enter Bills options because Auto-Apply requires an association to the purchase order.

- The purchase order, vendor prepayment, and bill must be in one of the following statuses:
  - Purchase order - Pending Receipt, Pending Bill, Partially Received, Pending Billing/Partially Received.
  - Vendor Prepayment - Paid or Partially Applied status.
  - Bill - Open. Bills that have a Payment Hold or Pending Approval status are not available for application.

Auto-Apply works in the background using the NetSuite System account credentials. If you do not enter vendor prepayments as part of your daily work and you only apply the prepayments to your bills using Auto-Apply, you do not need permissions to work with vendor prepayments.

**How to Determine When Auto-Apply Works**

The following screenshots provide examples of the information you can expect to see in NetSuite when the Auto-Apply configuration works:

- In the Vendor Prepayment Application page, the NetSuite System account activity in the under the System Information subtab:
In the Purchase Order page, the details of the prepayment transaction under the Related Records and Receipts & Bills subtab:
Applying Vendor Prepayments Manually

In addition to applying vendor prepayments to your bills automatically using Auto-Apply, you can apply the prepayments manually. Applying vendor prepayments manually is required when the Auto-Apply option is not enabled or when the conditions for Auto-Apply are not met (for more information on Auto-Apply, read Applying Vendor Prepayments with Auto-Apply.)

⚠️ Important: Because Auto-Apply is enabled by default, NetSuite automatically applies the vendor prepayments to the vendor bills when the Auto-Apply conditions are met. If you want to apply the prepayments always manually, you must disable Auto-Apply. For information on how to configure Auto-Apply, read Configuring Vendor Prepayments with Auto-Apply.

When applying a vendor prepayment against multiple bills manually, you can choose how the prepayment amount is allocated to each bill. The Bills subtab in the Vendor Prepayment Application page shows the bills available for application.
When applying a vendor prepayment against one or more bills, consider the following information:

- You can apply the full prepaid amount in a single application, or complete multiple applications using the same vendor prepayment.
- You can apply one prepayment to a single bill or to multiple bills, up to the total prepayment amount.
- When selecting bills for application, NetSuite autofills the Payment amount using the following criteria:
  - Applies the total bill amount if the bill amount due is less than the unapplied prepayment amount.
  - Applies the total prepayment amount if the bill amount due is more than the unapplied prepayment amount.
  - Excludes other bills for application when you apply the total prepayment amount.
- Alternatively, you can complete the application using the Auto Apply button in the Bills subtab. Auto Apply will apply the prepayment amount on bills up to the total prepayment amount.
Important: The Auto Apply button is not related to the vendor prepayment Auto-Apply accounting preference.

The Summary box in the Vendor Prepayment Application page shows the applied and unapplied prepayment amounts as you select bills during the application.

To apply vendor prepayments manually:

1. In the Vendor Prepayment screen, click the Apply button.
2. If you are not in the Vendor Prepayment screen:
   a. Go to Transactions > Payables > Enter Vendor Prepayment > List.
   b. Click the View link next to the prepayment transaction you want to apply.
   c. Click the Apply button.

   Note: If the Apply button is not available, verify that you have the required permissions for vendor prepayments. For more information, see Configuring Permissions for Vendor Prepayments.

3. Complete the Vendor Prepayment form as described in the section below.

Primary Information

The Payee field defaults to the original vendor prepayment payee and cannot be changed.

1. In the Account field, select an active Accounts Payable account for this vendor prepayment application.
2. The Currency field defaults from the vendor prepayment and cannot be changed.
   ▪ If there is more than one currency for the payee, you can change the Currency field value. The Currency field is available when using the Multiple Currencies feature. For more information, see the help topic Multiple Currencies and Vendors.
3. The Exchange Rate field defaults from the vendor prepayment and cannot be changed.
   ▪ The Exchange rate depends on the currency selected for the payee. If the currency of the payee is different from your base currency, the Exchange Rate field is updated with the corresponding exchange rate value. For more information about exchange rates updates, see the help topic Currency Exchange Rates.
4. To modify the Date, enter or pick a different date. The default value corresponds to the current date.
5. To modify the Posting Period, select a different posting period from the dropdown menu. The default value corresponds to the current posting period.

If you use approval routing, the posting period is set upon approval. For details, see the help topic Posting Period for Transactions Subject to Approval.
6. To review the vendor prepayment transaction this application comes from, click the Application Of field.

Classification

1. If you have a OneWorld account, from the Subsidiary list, you can select a different subsidiary from the default.
2. Select the Class, Location, and Department if you track them. When selecting a subsidiary, only the Class, Location, and Department for that subsidiary are available.

Bills

1. Check the Apply box for the bill or bills where you want to apply the prepayment.

   ![Note: You must select at least one vendor bill to complete the application.]

2. For the selected bill, enter the Payment amount for this application.
3. Alternatively, click Auto Apply to select bills and amounts automatically. Auto Apply applies the prepayment amount on bills up to the total prepayment amount.

Editing a Vendor Bill After the Vendor Prepayment Application

When you apply a vendor prepayment, the Bills subtab in the Vendor Prepayment Application page shows the bill amount at the time of application. However, a user or process can update the bill amount after the application, changing the amount that is effectively applied.

Consider the following scenario:

1. Mark, who works in Purchasing, fully applies a vendor prepayment against a bill of €100.
2. Later on Lisa, who works in Accounting, changes the bill value from the original €100 to €50.
3. When Mark reviews the vendor prepayment transaction, he can see the status is Fully Applied. However, the applied amount is lower than the corresponding prepayment amount:
In this example, NetSuite updates the vendor prepayment application considering the new value of the bill. After updating the bill value, the €50 that were initially applied are credited to the vendor. When you pay a bill to the same vendor, you can see the credited amount under the Apply subtab:

Viewing the List of Vendor Prepayment Transactions

You can view the list of your vendor prepayments and vendor prepayment applications in the Vendor Prepayments list. For vendor prepayment transactions, this list includes a transaction status. A vendor prepayment can be in one of the following statuses:

- **Paid** – This is the default status after entering a new vendor prepayment. The prepaid amount has not been applied yet.
- **Partially Applied** – The prepaid amount has been partially applied to one or more bills.
- **Fully Applied** – The prepayment amount has been fully applied to one or more bills.
To view the list of vendor prepayment transactions:

1. Go to Transactions > Payables > Enter Vendor Prepayment > List.
2. If the Filters area is collapsed, click the plus sign to show the available filters.
3. If not already selected, use the Type dropdown list to select the type of transaction you want to display in the list.
4. Select the Status dropdown list to further filter the list of transactions by status.

Editing or Deleting Vendor Prepayment Transactions

You may need to update or delete a vendor prepayment transaction. See Configuring Permissions for Vendor Prepayments to verify you have the required permissions for these actions.

Editing a Vendor Prepayment Transaction

You can modify fields and add additional information to an existing vendor prepayment transaction.

In a vendor prepayment application, you can change the prepayment amount applied to the vendor bills. When you apply a vendor prepayment to the total cost of a bill, the status of the bill changes to Paid in
Full. If you edit the prepayment application reducing the amount, the status of the vendor bill changes to Open.

To edit a vendor prepayment transaction:

1. Go to Transactions > Payables > Enter Vendor Prepayment > List.
2. If the Filters area is collapsed, click the plus sign to show the available filters.
3. If not already selected, use the Type dropdown menu to select the transaction type.
4. For the transaction you want to edit, click Edit.
5. Update the transaction as necessary.
6. Click Save.

**Note:** You can only change the payment amount when the prepayment is in Paid status.

Deleting a Vendor Prepayment Transaction

Consider the following information when deleting a vendor prepayment transaction:

- You cannot delete transactions from a closed posting period.
- Only administrators can delete transactions from a locked posting period.
- The NetSuite Audit Trail registers the delete operation (for more information about the Audit Trail, see the help topic Audit Trail Subtab.)

To delete a vendor prepayment, the status must be Paid. If the vendor prepayment has been partially applied or fully applied, you must delete the dependent vendor prepayment applications first. For a description of the status of vendor prepayments, see Viewing the List of Vendor Prepayment Transactions.

When you delete a vendor prepayment, NetSuite does the following:

- Removes the transaction from the list of vendor prepayments.
- Restores the account balance in the vendor prepayment account.
- Removes the transaction from the Recent Records subtab.
- Registers the delete action in the Audit Trail.

When you delete a vendor prepayment application, NetSuite does the following:

- Removes the transaction from the list of vendor prepayment applications.
- Restores the account balance in the Accounts Payable account, and deletes the posting impact from the general ledger.
- Removes the transaction from the Recent Records subtab.
- Registers the delete action in the Audit Trail.

To delete a vendor prepayment transaction:

1. Go to Transactions > Payables > Enter Vendor Prepayment > List.
2. If the Filter area is collapsed, click the plus sign to show the available filters.
3. If not already selected, use the **Type** dropdown menu to select the transaction type.

4. For the transaction you want to delete, click **Edit**.

5. On the transaction detail, point to **Actions** and then select **Delete**.

6. Click **OK** to confirm your action.

### Printing Vendor Prepayment Vouchers

Vendor prepayment vouchers provide detailed and printable information about the prepayments authorized for your vendors. You can print and email vouchers for the vendor prepayments you make.

**Note:** In addition to printing vouchers, you can print checks for vendor prepayment transactions checking the To Be Printed box in the Vendor Prepayment page. For information about printing checks, read the help topic *Printing Checks.*

Before printing vendor prepayment vouchers, you must enable the Advanced PDF/HTML Templates feature in NetSuite. When this feature is enabled, you can associate advanced templates with custom transaction forms, so that these templates are used to format printed and email versions of transactions. The Advanced PDF/HTML Template Feature is enabled by default in most customer accounts. For more information, see the help topic *Enabling the Advanced PDF/HTML Templates Feature.*

You can print vouchers for your prepayments in PDF format. There are two different ways of printing vouchers:

- **Printing a single voucher** - This is the preferred method when you only need to print a particular prepayment voucher.

- **Printing vouchers in bulk** - This method allows to print vouchers in bulk for multiple vendor prepayment transactions.

When you print a single voucher, the PDF template corresponds to the template selected when entering the vendor prepayment transaction. If you want to use a different PDF template, you must edit the vendor prepayment transaction and choose the corresponding form. For information about printing a customized PDF, see *Customizing Vendor Prepayment Vouchers.*
To print vouchers in bulk from the Print Prepayment Vouchers page, you must select the Voucher box in the Vendor Prepayment page. When you print vouchers in bulk, you can decide what PDF templates each voucher uses before printing.

**To print a single vendor prepayment voucher:**

1. Go to Transactions > Payables > Enter Vendor Prepayment > List.
2. For the transaction that you want to print, click **Print**.
3. Optionally, if you want to review the detail of the vendor prepayment transaction before printing:
   a. For the transaction that you want to print, click **View**.
   b. On the transaction details, click the printer button to print the transaction voucher in PDF format.

**Note:** The Print button is not available for custom vendor prepayment forms that were created prior to NetSuite release 20.1. To enable the print button in these forms, you must update the custom form. For information about this form configuration task, read the help topic **Configuring Buttons and Actions**.

**To print multiple vendor prepayment vouchers in bulk:**

You can print multiple vendor prepayment vouchers at once from the Print Prepayment Vouchers page.

1. Go to Transactions > Management > Print Checks and Forms.
2. Click the **Prepayment Vouchers** link.
3. Optionally, In the **Print Prepayment Vouchers** page, filter the vouchers you want to print by location, using the **Location** dropdown list.
4. Click the **Form** dropdown list to choose the form for printing.
   There are three possibilities:
   - **System Preference** – Each voucher uses the vendor prepayment template associated with the custom form selected when entering the transaction.
Vendor Prepayments

- **Standard Vendor Prepayment Form** – The vouchers use the standard vendor prepayment voucher template included by default in NetSuite.
- **Custom form** – The vouchers use the selected custom voucher template, if you have created any.

5. Check the **Allow Reprinting** box to show and reprint previously printed transactions.
   By default, the list of transactions includes only the prepayments that has not been printed yet.

6. Check the box in the **Print** column for each vendor prepayment you want to print.

7. Click **Print** to generate a single PDF file containing the vouchers for all the prepayment transactions selected.

**Customizing Vendor Prepayment Vouchers**

NetSuite provides a default template for vendor prepayment vouchers. If you do not create a customized template, all vendor prepayment transactions use the default template. This template includes all the necessary details of your company and the prepayment transaction. You can customize the default PDF or HTML template, adding or removing information to better suit your needs. For a full description of the customization capabilities in NetSuite, review the Advanced PDF/HTML Templates section.

To customize vendor prepayment vouchers, you must enable the Advanced PDF/HTML Templates feature in NetSuite. When this feature is enabled, you can associate advanced templates with custom transaction forms, so that these templates are used to format printed and email versions of transactions. For more information, read the help topic Advanced Templates Support for Company Printing Preferences.

**To customize a vendor prepayment voucher**

This procedure summarizes the steps required to customize a vendor prepayment voucher that you can use for your company. For a more detailed explanation of the different customization options, review the information in the section.

1. Verify that the Advanced PDF/HTML Templates feature is enabled for your account. Read the help topic Enabling the Advanced PDF/HTML Templates Feature for instructions.
2. Create a customized vendor prepayment form with the requirements for your business. See the help topic Custom Forms for further information.
   The custom form is available through the **Custom Form** dropdown when you enter a new vendor prepayment transaction:
3. Optionally, set the custom form as the default form for vendor prepayment transactions. For more information, see the help topic Defining Preferred Forms.

4. Create a custom vendor prepayment PDF/HTML template. For more information, read the help topic Customizing Advanced Templates in the Template Editor.

5. Configure the custom form to use the new PDF/HTML template. For details, read the help topic Setting Custom Forms to Use Advanced Templates.

   You can configure the custom form for print templates, email templates, or both.

6. When printing your vendor prepayment vouchers in the Print Prepayment Vouchers page, select your custom form. Because you have configured the custom form with the custom PDF template, your vouchers use your customized PDF layout. Read To print multiple vendor prepayment vouchers in bulk: for details.
Disabling the Vendor Prepayments Feature

To disable the Vendor Prepayments feature, you must first delete all vendor prepayment transactions (for more information, read Deleting a Vendor Prepayment Transaction.

To disable the Vendor Prepayments feature:

1. Go to Setup > Company > Setup Tasks > Enable Features.
2. On the Accounting subtab, clear the Vendor Prepayments box under the Advanced Features section.
Vendor Prepayments

3. Click Save.

Vendor Installment Payments

When you enter a purchase order, you may want to identify installments that reflect negotiated terms of payment. Use the Installments feature to divide the total amount of a vendor bill into several parts to be paid in installments. This enables flexibility to create vendor bills with multiple due dates and due amounts. Then, you can apply a payment to a specific installment, enabling more accurate detail aging data.

Each individual installment payment can have a distinct due date. For example, a vendor bill total is $120. This total can be broken into three installments of $40 each, as follows:

- Installment 1 – Total due = $40, Due Date is October 30
- Installment 2 – Total due = $40, Due Date is November 30
- Installment 3 – Total due = $40, Due Date is December 30

To calculate the balance overdue or to calculate finance charges on late payments, aging is based on the installment payment due date, not the transaction date. Single or multiple payments can be made either before or after the due date. You can pay amounts on different due dates as determined by the defined installment terms. The vendor bill posts to the Accounts Payable account on the payment transaction date.

To pay vendors in installments, you must set up your account for the Installments feature. First, enable the Installments feature and set preferences. Next, create Installments Terms to define how installment payments are made. For setup details, read Vendor Installment Payments Setup.

If the vendor bill is generated from a purchase order, installments are generated from the linked purchase order. If you create a stand-alone vendor bill, installments are generated from the term. For details about creating a stand-alone vendor bill, read Vendor Bills.

Vendor Installment Payments Setup

Read the sections below for details about setting up your account to use vendor payment installments.

- Enable the Installments feature.
- Set preferences.
- Create installment terms.

You first must enable the Installments feature. Note that the Installments feature can also be used with customer payments. For details, read the help topic Creating Installments.

To enable the Installments feature:

1. Go to Setup > Company > Enable Features.
2. Click the Accounting subtab.
3. Check these boxes:
   - Installments
   - A/R
**Vendor Installment Payments Setup**

4. Click **Save**.

You can optionally also enable the Allow Bill Consolidation of POs with Different Terms preference. When this preference is enabled, the first installment term is applied to any additional bills created for that purchase.

**To set preferences for installments:**

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. Click the **General** subtab.
3. Under **Accounts Payable**, check the **Allow Bill Consolidation of POs with Different Terms** box.
4. Click **Save**.

For more details about setting accounting preferences, read the help topic **Accounting Preferences**.

---

### Creating Installment Terms

You can create installment terms to define payment installments you use for vendors. For details about creating installment terms, read the help topic **Creating Terms of Payment**.

After saving the installment term, you can add it to a purchase order. On a vendor bill, installment details are available for viewing only. Installments can be edited only on a purchase order.

### Billing Using Installment Payments

Use terms on purchase orders to define the installment payments required for that purchase and create bills according to those terms.

#### Setting Installment Terms on a Purchase Order

1. On a purchase order, click the **Billing** subtab.
2. Select your term from the **Terms** list.
3. Click **Save**.

When the purchase order is billed, the installment terms appear on the vendor bills. The amount due and due date for each term is calculated based on the term definitions.

#### Billing a Purchase Order with Installments

After terms have been selected on the Billing subtab of a purchase order, vendor bills created from that order show due dates and amounts due based on the settings defined on the term record.

#### Bill a Purchase Order with Installments

1. Go to Transactions > Purchase > Enter Purchase Orders.
2. Click View next to the order you want to bill.

3. Click Bill.

4. Click the Billing subtab.

5. Under Installments, verify that the scheduled installments correctly show the due dates and amounts or percentages due.

6. You have the option to override the scheduled installments and enter a custom amount due for each installment. To make changes, check the Override Installments box on the term. If you override any installments, you must ensure that the total adds up to the total amount of the bill.

   **Note:** If a payment has already been made, you cannot use the Override option to make changes.

7. Click Save.

On the bill, the due date in the header indicates the next installment due date. This header due date cannot be changed on the bill. Paid installments also cannot be edited. On the purchase order, installments can only be viewed, not edited.

To view scheduled installment payments, view the vendor bill and click the Billing subtab. Scheduled installment payments show under Installments. Each installment details the date due and amount due.

**Paying Vendor Bills Using Installments**

Record a bill payment by doing one of the following:

- To pay a single vendor, click Pay Single Vendor.
  
  For more information, read Pay Bills to a Single Vendor.

- To pay bills for several vendors, click Pay Bills.
  
  For more information, read Paying Multiple Vendors.

When paying a bill in installments, each installment is treated as a separate bill and has its own reference number.

When you make a payment, the status of the bill changes. If you pay more than the amount due for an installment, the overage amount is applied to the next installment. If the overage amount does not completely cover the amount due for an installment, the status for that installment is Partially Paid. Similarly, if an installment payment is late, the aging balance shows the installment payment amount as Past Due, not the entire balance.

When the status of an installment is Unpaid after the due date, only the late installment is marked as Past Due, not the entire bill.

Note that when paying installments, taxes are always added to the first installment.

The A/P Aging report details aging for individual installments. Each installment is considered based on its own due date.

**Installments and Discounts**

When making vendor payments, some vendor bills have discounts applied. Vendor bill discounts work with installments as described below.
When paying a single vendor bill – If the payment amount is greater than the amount due, the payment amount is recalculated as follows:

\[ \text{Payment amount} = \text{amount due} - \text{discount} \]

When paying multiple vendor bills – The discount defaults to show zero. A discount is not allowed on when using terms.

In-Transit Payments

Use the In-Transit Payments feature to accurately recognize payment deposits at the point in time they actually occur. Rather than simply showing the date you enter the payment record as the date the payment is made, an in-transit payment distinguishes that payment transactions occur across time by first recording the date of your intent to pay funds and then confirming the date that a deposit occurs at the bank. In-transit payments are also known as Two-Stage payments because the payment is tracked by its two distinct phases:

First Stage: Recording the payment

Enter a payment record to track that a payment is being made. This record does not immediately post to a bank account in the General Ledger (GL). First, it temporarily posts to an interim, non-posting Cash-in-Transit account. The Accounts Payable (A/P) account is debited only after verification is received that the payment amount has actually been deposited by the vendor’s bank. The payment status remains as In-Transit until you receive verification from the vendor’s bank and actively mark the payment as Confirmed.

Second Stage: Verifying the funds deposited

After you receive a statement or bank reconciliation data that verifies the payment funds have been processed by both banks and received by the vendor, you can mark the payment as Confirmed. When confirmed, the payment amount is reconciled by moving funds out of the interim Cash-In-Transit account, updating the bank account and accounts payable account. The payment record is then updated with the actual bank accounts’ posting dates and the payment status is updated.

If the bank encounters errors during processing, you can decline the payment and the funds are removed from the Cash-In-Transit account.

Using the In-Transit Payments feature, accurate account balances for cash and accounts payable can be accessed by accountants, purchasing managers, accounts payable clerks. Bank account balances distinguish between the standard account balance and the available balance, which also takes into account any funds that are in transit.

Payments can be cleared in your ledger at the same time they are confirmed, simplifying reconciliation.

The in-transit payment process can also be used with paper checks. To do so, you will need to wait until you receive the bank statement that verifies the check was processed to confirm the payment.

To get started using the In-Transit Payments feature, read Using in-Transit Payments.

After you create in-transit payments, outstanding in-transit balances are visible on vendor records and dashboards. For details, see Vendor Records and the Vendor Dashboard.

Using in-Transit Payments

This graphic shows the basic workflow and accounting for in-transit payments.
The In-Transit Payments feature works as described in the steps below.

1. Enable and set up the feature.
   - Enabling the In-Transit Payments Feature
   - Creating a Cash In-Transit (CIT) Clearing Account
   - Setting Preferences for In-Transit Payments
2. Enter a vendor payment.
   - Check the In-Transit box on the form.
   - The payment status is In Transit.
   - The payment amount posts to the Cash In Transit (CIT) account.
   Read Creating an In-Transit Vendor Payment (Without Approval Routing) and Pay Bills to a Single Vendor.
3. The bank processes the payment request.
   - Payments may be SWIFT/SEPA, EFT/FTP electronic payments, ACH/wired, or paper checks.
   - The result of the request is one of the following:
     - The bank disburses funds to deposit the payment.
     - The bank rejects the payment request.
4. When the bank sends you a statement or data with the processing results, import the transactions that detail disbursements and rejections. Reconcile matched General Ledger transactions to clear the actual bank payments against your in-transit payment records.
   In-transit payments are updated as follows:
Using in-Transit Payments

a. Successful disbursements – Confirm successful payments. See Confirming an In-Transit Payment.
   i. The vendor payment status is updated to Confirmed.
   ii. The CIT account amount is reversed.
   iii. The AP account is debited and the bank account is credited.

b. Errors or rejected payments – Decline rejected payments. See Declining an In-Transit Payment.
   i. The vendor payment status is updated to Declined.
   ii. The CIT account amount is reversed.

Enabling the In-Transit Payments Feature

To use in-transit payments in your account, you must enable the feature.

**Note:** After the feature has been enabled, it cannot be disabled.

The In-Transit Payments feature is not compatible with the Online Bill Pay feature or Automated Clearing House (ACH) processing.

**To enable the In-Transit Payments feature:**

1. Go to Setup > Company > Enable Features.
2. Click the Accounting subtab.
3. Under the Advanced Features heading, check the In-Transit Payments box.
4. Click Save.

Creating a Cash In-Transit (CIT) Clearing Account

To use in-transit payments, you must create a clearing account to hold amounts that are intended to be paid but have not yet been received by the vendor’s bank. This account to hold interim funds is known as a Cash-In-Transit (CIT) account.

The CIT account you create must be an Other Current Liability type account. CIT accounts can be used only for journals and in-transit payment transactions.

For detailed steps about creating a new account, read the help topic Creating Accounts.

After creating a CIT account, you can use it on transactions and to set preferences for in-transit payments. For details, read Setting Preferences for In-Transit Payments.

In NetSuite OneWorld accounts, you can set a global preference to use one CIT account for in-transit payments in all subsidiaries, or each subsidiary can use a different CIT account. Once assigned to a subsidiary or global preference, the account can be used only for CIT transactions. If an account has previously been used on a transaction that is not an in-transit payment, that account cannot be assigned to a subsidiary or global preference for in-transit payments.

Setting Preferences for In-Transit Payments

After you have enabled the In-Transit Payments feature, you can set preferences for the way in-transit payments are processed. Preferences you can set depend on if you use approval routing and if you have a NetSuite OneWorld account.
To set preferences for in-transit payments:

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. Click the General subtab.
3. Under Accounts Payable, choose settings in the following fields:
   1. Check the Use In-Transit Vendor Payments by Default box if you want vendor payments marked as In-Transit by default. This setting can be changed when you create individual vendor payments. This field defaults to be checked. Clear this box if you prefer that vendor payments are not marked as In-Transit by default.
   2. In the Vendor In-Transit Payment Account field, choose an account to function as the interim Cash In Transit (CIT) account. This is the account where in-transit funds are held until they are confirmed by the vendor's bank. For more information about a CIT account, read Creating a Cash In-Transit (CIT) Clearing Account.
4. Click the Approval Routing subtab.
5. Check the Vendor Payments box to require approval for vendor in-transit payments. This can be done using standard approval routing or by using a SuiteFlow custom workflow for vendor payment approvals. See In-Transit Payments and Approval Routing.
6. Click Save.

For more details about setting accounting preferences, read the help topic Accounting Preferences.

In NetSuite OneWorld accounts, you may wish to set additional preferences for individual subsidiaries.

To set subsidiary preferences for in-transit payments:

1. Go to Setup > Company > Subsidiaries.
2. Click Edit next to the subsidiary record.
3. Click the Preferences subtab.
4. Click the General subtab.
5. Check the Use In-Transit Vendor Payments by Default box if you want vendor payments for this subsidiary marked as In-Transit by default. This setting can be changed when you create individual vendor payments.
   This field defaults to the setting for the global accounting preference for Use In-Transit Vendor Payments by Default. After this setting is changed in this field, the setting is no longer sourced from the global accounting preference.
   You can choose this setting for each individual subsidiary.
   Clear this box if you prefer that vendor payments for this subsidiary are not marked as In-Transit by default.
6. In the Vendor In-Transit Payment Account field, choose an account to function as the interim Cash In Transit (CIT) account for this subsidiary. This is the account where in-transit funds are held until they are confirmed by the vendor's bank. For more information about a CIT account, read Creating a Cash In-Transit (CIT) Clearing Account.
   In a NetSuite OneWorld account, if you do not set a default account on the Accounting Preferences page, one must be set in this field.
   This field defaults to the setting for the global accounting preference for Vendor In-Transit Payment Account.
7. Click Save.

To set approval routing preferences for in-transit payments:

1. Go to Setup > Accounting > Preferences > Accounting Preferences.
2. Click the Approval Routing subtab.
3. Check the **Vendor Payments** box to set up an approval workflow to process in-transit payments for vendors.

4. Click **Save**.

**To use in-transit payments with a checking account:**

You can use in-transit payments when you write paper checks.

1. Go to Lists > Accounting > Accounts.
2. Click **Edit** next to the checking account.
3. Check the **Use Confirm Transaction Matches and Reconcile Account Statement Pages** box to enable the account for confirmation using data import and account reconciliation.
4. Click **Save**.

When you write a check, the available balance for the account shows on the check. The bank account available balance is calculated as follows:

- Bank account balance — Sum of outstanding in-transit payments = Available balance

**Creating an In-Transit Vendor Payment (Without Approval Routing)**

After you have enabled the In-Transit Payments feature, you can enter in-transit vendor payments. The balance of the originating vendor bill is reduced by the amount of the payment created.

**Note:** In-transit vendor payments cannot be processed using these features: Online Bill Pay, Automated Clearing House (ACH).

**Enter an in-transit vendor payment:**

1. Do one of the following to open the vendor bill payment form:
   - To create a single in-transit vendor payment, go to Transactions > Payables > Pay Single Vendor. For full details about the entire form to create a single vendor payment, see **Pay Bills to a Single Vendor**.
   - To bulk create in-transit vendor payments, go to Transactions > Payables > Pay Bills. For full details about the entire bulk vendor payment form, see **Paying Multiple Vendors**.
2. Complete the form with in-transit payment information, as described below.
3. Click **Save**.

**Important:** After this payment form is saved, the setting for the **In-Transit** field cannot be changed. Additionally, any fields on the form that affect the General Ledger (GL) cannot be changed. You must void or delete the in-transit payment and then create a new one in order to change information in fields that affect the GL.

**Primary Information**

1. Check the **In Transit** box to designate this vendor payment as an In-Transit Payment.
   - This defaults based on the setting for the Use In-Transit Vendor Payments by Default preference. See **Setting Preferences for In-Transit Payments**.
   - The **In Transit** box can be checked only when first creating a payment. After the payment form is saved, this setting cannot be changed.
Clear this box if this vendor payment is not an In-Transit payment.
The setting for this field cannot be changed after the form is saved.

2. The **Available Balance** is displayed for the selected **Account**. The bank account available balance is calculated as follows:
   - Bank account balance — Sum of outstanding in-transit payments = Available balance

If you use approval routing, the in-transit Vendor Bill Payment form may not show the Approval Status and Next Approver fields when creating the payment until after the form is saved with a setting for In-Transit.

**After Saving an In-Transit Payment**

After you save the form,
- A/P transaction is recorded as non-posting
- Cash-In-Transit transaction is posted
- The available balance of the vendor bill is reduced by the amount of the in-transit payment.

The status of the vendor bill becomes Payment In-Transit when an in-transit payment linked to the vendor bill is created that meets both of these criteria:
- The in-transit payment amount is for the total balance due on the vendor bill.
- The in-transit payment has a status of In-Transit.

Note that existing payments with a status of In-Transit are not affected when the Payment Hold box on the vendor bill is checked, but no new payments can be created.

The Void button shows on a saved in-transit payment only if the status of the payment is Confirmed. For details about it-transit payment statuses, see In-Transit Payment Statuses.

**Vendor Records and the Vendor Dashboard**

After you save an in-transit vendor payment, information about in-transit payments is displayed on vendor records and on the Vendor Dashboard. The in-transit amount shown is the amount of in-transit payments made that have not yet been deposited by the vendor’s bank.

The in-transit amount is displayed on the vendor record under the Balance Information section in the In-Transit Balance field.

Also, on the Currencies subtab, an In-Transit Balance shows for each currency that has a corresponding payment. In OneWorld accounts, the Subsidiary subtab of vendor records shows the In-transit Payment Balance by subsidiary.

In the Vendor portlet of the vendor dashboard displays the total in-transit payment balance for that vendor. For details about the vendor dashboard, read Vendor Dashboards.

**In-Transit Payment Statuses**

After you save a vendor payment that is marked as In Transit, it can have one of the statuses detailed in the table below.

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Pending Approval</td>
<td>All</td>
<td>Yes</td>
<td>No</td>
<td>Decreased by payment amount</td>
<td>Associated non-posting transactions are recorded for Vendors</td>
</tr>
<tr>
<td>Status</td>
<td>Non-GL</td>
<td>Edit</td>
<td>Delete</td>
<td>Description</td>
<td></td>
</tr>
<tr>
<td>----------</td>
<td>--------</td>
<td>------</td>
<td>--------</td>
<td>--------------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>In-Transit</td>
<td>Non-GL</td>
<td>No</td>
<td>No</td>
<td>Decreased by payment amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Associated non-posting transactions are recorded for bank accounts and Accounts Payable accounts.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Changes that affect the GL are not allowed because associated posting transactions exist that use the Vendor In-Transit Payment account and Clearing Payment accounts.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Deletion is allowed if the associated In-Transit and Confirmed transactions are dated in open periods.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Voiding is allowed and reverses GL posts to the Accounts Payable, Banking and Realized Gain/Loss accounts.</td>
<td></td>
</tr>
<tr>
<td>Confirmed</td>
<td>Non-GL</td>
<td>Yes</td>
<td>Yes</td>
<td>Decreased by payment amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Changes that affect the GL are not allowed because of the following:</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>□ Associated posting transactions and reversal transactions are recorded that use the Vendor In-Transit Payment and Clearing Payment accounts.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>□ Associated posting transactions are recorded that use the Accounts Payable, Banking and Realized Gain/Loss accounts</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Deletion is allowed if the associated In-Transit and Confirmed transactions are dated in open periods.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Voiding is allowed and reverses GL posts to the Accounts Payable, Banking and Realized Gain/Loss accounts.</td>
<td></td>
</tr>
<tr>
<td>Declined</td>
<td>Non-GL</td>
<td>Yes</td>
<td>No</td>
<td>Increased by payment amount</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Changes that affect the GL are not allowed because associated posting transactions and reversal transactions are recorded that use the Vendor In-Transit Payment and Clearing Payment accounts.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Deletion is allowed if the associated In-Transit and Confirmed transactions are dated in open periods.</td>
<td></td>
</tr>
</tbody>
</table>
In-Transit Payment Statuses

- Voiding is not allowed because no account transactions to reverse exist for the Accounts Payable, Banking, and Realized Gain/Loss accounts.
- When an in-transit payment is declined, the amount of the vendor bill balance is increased by the amount of the declined payment.
- This status is set only when using approval routing.
- An in-transit payment with a Rejected status cannot be edited if any vendor bills linked to the payment have an amount due of zero.
- All fields on the bill can be edited except the In Transit box.
  Only if all associated vendor bills have an amount due that is greater than zero, then the In-Transit box can be cleared and fields can be edited.
  If a linked vendor bill has an amount due of zero, then the bill is unlinked when saved and editing is not allowed.
- Fields that are non-posting and do not affect the GL can be edited.
- Payments with a Void status can be deleted if both the In Transit and Confirmed transactions are dated in an open period.
- When an in-transit payment is voided, the balance of the associated vendor bill is increased by the amount of the voided payment.

### Confirming an In-Transit Payment

After you receive a statement or transaction data from the vendor’s bank, you can update the status of an in-transit payment to reflect whether the payment was confirmed or declined by the bank.

When your bank verifies that funds have been disbursed to make a payment, mark the bill payment as Confirmed. When you confirm the in-transit payment, you can identify the actual date bank processing occurred and verify or update data accurate as of that date, including exchange rate, posting date, and posting period.

If a payment is declined by the vendor’s bank, mark the in-transit payment as Declined. See Declining an In-Transit Payment.
To confirm an in-transit bill payment:

1. View the bill payment record.
2. Click Confirm.
3. In the Confirm Information window, do the following:
   1. Enter or verify the Date shown to indicate the date the bank actually deposited the payment. This defaults to show the current date. Based on the date you enter, the associated exchange rate and posting period may be updated.
   2. Enter or verify the Posting Period. This defaults to the current period.
   3. Enter or verify the Exchange Rate. This defaults to the current rate. For example, if the payment was made in another currency, enter the rate here.
   4. Check the Clear Payment box to mark the payment as Cleared for reconciliation. This defaults to be checked. Clear this box if you do not want the payment marked as Cleared.
   5. Click OK.

Now, the payment posts as an Accounts Payable transaction and the status shows as Confirmed. A reversal posts to clear the payment amount from the Cash-In-Transit (CIT) account. Any Realized Gain/Loss amount posts. Realized Gain/Loss may result if an exchange rate changes between time you create an in-transit payment and the time the payment is actually deposited in the vendor's bank.

If no outstanding balance remains on the originating vendor bill, the status of the vendor bill is updated to Paid in Full.

Declining an In-Transit Payment

A bank may decline to disburse funds for several reasons, including insufficient funds or errors with account numbers. When the vendor's bank verifies that the payment has not processed by the bank, mark the in-transit payment record as Declined.

To decline an in-transit bill payment:

1. View the bill payment record.
2. Go to Transactions > Payables > Enter Bills.
3. Click Edit next to the bill you want to pay.
4. Click Decline.

Now, the payment status shows as Declined and the vendor bill status returns to Open.

The payment date shows as the date you marked the bill payment as Declined. A reversal posts to clear the payment amount from the Cash-In-Transit (CIT) account. The payment amount does not post to the general ledger and the open balance of the vendor bill adjusts because the vendor bill is no longer going to be paid by this payment.

In-Transit Payment Balances

You can view the total in-transit payment balance for a vendor on the vendor record. The in-transit payment balance is the currency amount that is in process for payment to a vendor that has not yet been confirmed by the vendor's bank.
To view the in-transit payment balance for a vendor:

1. Go to Lists > Relationships > Vendors.
2. Click View next to the name of the vendor.
3. Under Balance Information, the In-Transit Balance field displays the total currency amount that is in transit to the vendor.
4. For OneWorld accounts, on the Subsidiaries subtab displays columns the in-transit balance for each subsidiary.

Vendors can also use the Vendor Dashboard to view the total balance of in-transit payments being processed. See Vendor Dashboards for more information.

In-Transit Payments and Approval Routing

When the Vendor Payments box is checked on the Approval Routing subtab for accounting preferences, you can use approval routing for in-transit payments. See Setting Preferences for In-Transit Payments.

When an in-transit payment has a Pending Approval status, the payment amount is recorded but does not yet post to the general ledger. After the payment is approved, the following occurs:

- The payment status is updated to In-Transit.
- The payment amount posts to the Cash-In-Transit (CIT) account.
- The balance of the vendor bill is reduced by the in-transit payment amount.

Using approval routing, bill payment forms show the Approval Status and Next Approver fields. Note that these fields do not appear when you first create the in-transit payment record. They show only when editing an existing in-transit payment and can be set either manually or using a SuiteFlow workflow.

When you save an in-transit payment with a Pending Approval status, it cannot be set to Confirmed or Declined. If the amount of the in-transit payment is for the full balance of the vendor bill, the bill status becomes Payment In-Transit.

After the in-transit payment is approved, the vendor payment status becomes In-Transit.

If the in-transit payment is rejected, the status of the vendor bill returns to Open. Note that an in-transit payment with a Rejected status cannot be edited if any vendor bills linked to the payment have an amount due of zero.

Standard or Custom Approval Routing

You can enforce approval processes for in-transit vendor payments in the two following ways:

- **Standard Vendor Payment Approval**
  Standard in-transit vendor payment approval does not require creating and using a custom SuiteFlow.

- **Custom Vendor Payment Approval Routing Using SuiteFlow**
  Create a custom SuiteFlow workflow to process in-transit vendor payment approvals.

Standard Vendor Payment Approval

When the Vendor In-Transit Payments box is checked on the Approval Routing subtab for accounting preferences, your vendor payments show an Approval Status field. Vendor payments with a status of
Pending Approval can be approved or be rejected. A vendor payment that is rejected is not processed for payment.

You can use standard approval for vendor in-transit payments, regardless of whether you enable SuiteFlow for other purposes.

Bill payment approvals can be handled on individual transactions or in bulk.

**To approve or reject individual in-transit vendor payments:**

1. Go to Transactions > Payables > Pay Bills.
2. Click View by the payment you want to process.
3. On the payment form, click one of the following:
   - Approve — Approves the payment for processing.
   - Reject — Stops the payment from being processed.
4. Click Save.

**To approve or reject in-transit vendor payments in bulk:**

1. Go to Transactions > Payables > Approve In-Transit Vendor Payments.
2. In the View field, select Vendor In-Transit Payments for Approval to filter the list.
3. On the Approve Vendor Payment page, make a selection in the Action field:
   - Pending Approval - Approve
   - Pending Approval - Reject
   - Pending Approval - Resubmit
   - Rejected - Resubmit
4. Check the Select box next to each payment to update.
5. Click Submit.

**Custom Vendor Payment Approval Routing Using SuiteFlow**

For more complex approval requirements, you can use SuiteFlow workflow management when you enable the Vendor In-Transit Payments preference for Approval Routing. Then, you have the option of creating a custom SuiteFlow workflow to process in-transit vendor payments.

For details about custom workflows, see the help topic SuiteFlow Overview.
Vendor Returns

- Vendor Return Authorization Overview
- Entering a Vendor Return Authorization
- Approving or Cancelling a Vendor Return Authorization
- Shipping Authorized Vendor Returns
- Vendor Return Authorization Status
- Crediting an Authorized Vendor Return
- Drop-Ship Order Vendor Returns
- Closing Line Items on Vendor Return Authorizations

Vendor Return Authorization Overview

When you track vendor returns using authorizations, you know the status of each return and you can track accurate information about each return you process. The vendor return workflow includes obtaining Return Materials Authorization (RMA) from the vendor, then processing the return in NetSuite to track information about each return.

The vendor return process:

1. **Entering** the authorization – records information about the return, such as the item number and description, quantity being returned, value of the return and the vendor RMA number
   For more information, read Entering a Vendor Return Authorization.
2. **Approving** the authorization – approves the return of the item to the vendor
   For more information, read .
3. **Shipping** the return – verifies that the item has been shipped to the vendor
   For more information, read Shipping Authorized Vendor Returns.
4. **Crediting** the return – logs a refund or credit from the vendor for the returned item
   For more information, read Crediting an Authorized Vendor Return.

Using return authorizations also gives your shipping department the information they need to match items to vendor return forms as they send shipments. Then, your accounting department knows what is expected from each vendor, such as a credit, refund, or replacement item.

When you want to return an item to a vendor, complete the information on a vendor return authorization form including the following:

- The item to be returned
- The quantity of each item being returned
- The amount to be credited or refunded to you upon return of the item

A vendor return authorization is a non-posting record of an item you intend to ship back to the vendor it was purchased from. Each vendor return authorization you enter is assigned a unique return number that enables you to track the entire return process.

![Note: This number is separate from the RMA number issued by the vendor. You can track both numbers on the vendor return authorization.](https://www.oracle.com)

This is considered a purchase transaction, and is non-posting.
Enable Vendor Return Authorizations

To enable vendor return authorizations, go to Setup > Company > Enable Features. On the Sales Transactions subtab, check the Vendor Return Authorizations box and click Save.

Entering a Vendor Return Authorization

NetSuite offers two ways to create a vendor return authorization:

- To create an individual vendor return authorization:
To create a vendor return authorization from an existing purchase order:

This creates a vendor return authorization that automatically shows the items and prices from the original purchase.

**Note:** After you enter a quantity for an item on a vendor return authorization, note the following about changing the quantity later:

- Returning fewer items than you ordered is allowed.
- Increasing the quantity or changing the rate will create an improper G/L impact and is not recommended.

**To create an individual vendor return authorization:**

1. Go to Transactions > Purchases > Enter Vendor Return Authorizations.
2. Complete the form as described in the sections below.
3. Click **Save**.

After you click **Save**, the vendor return authorization is recorded in the Vendor Return Authorizations register, a non-posting account in your chart of accounts.

**Primary Information**

1. The **Subsidiary** field displays the subsidiary associated with this transaction.

**Note:** This field appears only if you use NetSuite OneWorld. If you have defined vendor records that are shared with multiple secondary subsidiaries, you can change the subsidiary where the vendor return is authorized. For more information about globally shared vendor records, see the help topic **Assigning Subsidiaries to a Vendor**.

2. Optionally enter a reference number for this return transaction. Typically, this is a number provided by the vendor after they approve the return. This number may be referred to by the vendor as an RMA number or return number.
3. Select a vendor.
   - If you have NetSuite OneWorld and you have defined vendor records that are shared with multiple secondary subsidiaries, the **Vendor** field lists all of the vendors that are assigned the selected subsidiary.
4. The status of the approval can be one of the following:
   - Pending Approval
   - Pending Return

**Note:** By selecting Pending Return, the authorization skips the approval process.

If your company uses the approval process for vendor return authorizations, Pending Approval is your default status. If your company does not use the approval process, Pending Receipt is your default status.

The default status for return authorizations is set by an administrator at Setup > Accounting > Accounting Preferences on the **Order Management** subtab. You can change the status for each vendor return authorization in this field, if needed.

5. Accept or enter the date.
6. The vendor’s currency appears in the **Currency** field. All currency amounts on this transaction are shown in this currency.
7. The currency’s exchange rate is shown in the Exchange Rate field. You can edit the exchange rate for this transaction only, or you can update the currency record with the exchange rate you enter here.

8. In the Memo field, you can enter information about this return, such as the reason for the return. What you enter in this field appears on reports.

Classification
1. Select a department, class or location if you track them.

Expenses and Items
1. On the Expenses subtab, select an account to associate with this vendor return.
2. Enter expenses associated with this return that you want to show on a vendor credit when this return is fulfilled.
   Both items and expenses show on a vendor credit. However, only items show on a return fulfillment. Expenses do not show on return fulfillments.
3. If this expense is for a particular customer, select that customer in the Customer column.

Note: If you use NetSuite OneWorld and the selected customer is shared with multiple subsidiaries, you can choose any customer associated with the selected subsidiary. For information about sharing customer records with multiple subsidiaries, see the help topic Assigning Subsidiaries to a Customer.

4. Click Add after each entry.
5. Click the Items subtab and select the item you are returning.
6. Enter information about items being returned:
   a. Click Add Multiple to add several items to this transaction.
      The Choose Item window opens and shows a list of items you can add.
   b. Filter the list by item type or name.
   c. In the left pane, click an item to add it to the right pane.
   d. Enter an item Quantity.
   e. Click Done.
      Items and quantities shown in the right pane are added to the transaction.

If the item being returned is a serialized item:
1. Enter the item number in the Item field.
2. Click List.
3. Select the serial number purchased from the vendor you chose in the Vendor field.
4. Enter the serial number and the item number automatically fills the Item field.

7. If this item is for a particular customer, select that customer in the Customer column.
   If the selected customer is shared with multiple subsidiaries, you can choose any customer associated with the selected subsidiary.
8. Click Add after each entry.

Billing
1. Click the Billing subtab.
2. In the Vendor Select field, choose a vendor.
3. Verify the billing address displayed in the Vendor field. To change the address, click the Edit button to the right of the Vendor Select field.

Relationships

1. The primary contact for the vendor is selected automatically. To edit information for this contact, click the contact's name.
2. You can also add contacts to this order by entering the contact's information and clicking Add.

Communication

1. Use the Events, Tasks, and Phone Calls subtabs to attach activities to this transaction. For more information, see the help topic Attaching Events, Tasks, and Calls to Records and Transactions.
2. On the Files subtab, you can select and attach files from the File Cabinet related to this transaction. Select New to upload a new file to File Cabinet.
3. On the User Notes subtab, you can enter a title and note for any comments you want to add to this transaction. Click Add after each note.

To create a vendor return authorization from an existing purchase order:

1. Go to Transactions > Purchases > Enter Purchase Orders.
2. Click View next to the purchase order.

   Note: Only purchase orders with a status of Pending Bill or Fully Billed will show the Authorize Return button. Purchase orders with a status of Pending Receipt or Pending Billing/Partially Received do not show the Authorize Return button.

3. Click the Authorize Return button.
   A vendor return authorization opens that shows all items from the original order.
   You will receive a popup warning if there are existing return authorizations associated with this order.
   If you have NetSuite OneWorld and you have defined vendor records that are shared with multiple secondary subsidiaries, the Vendor field lists all of the vendors that are assigned the subsidiary associated with this transaction. For more information about globally shared vendor records, see the help topic Assigning Subsidiaries to a Vendor.
4. On the Expenses and Items subtab, click the Items subtab and verify that all items on the return authorization are being returned.
   If some items are not being returned, remove them by clicking the line-item and then clicking Remove.
5. Verify the quantity being returned.
6. For information on completing the form, read Expenses and Items, Communication, and Relationships.
7. Click Save.

After you click Save, the vendor return authorization is recorded in the Vendor Return Authorizations register, a non-posting account in your chart of accounts.

Approving or Cancelling a Vendor Return Authorization

You can use the vendor return authorizations approval process to keep track of what is being returned and why. For example, a supervisor can review a return authorization entered by an employee to
determine if the item really needs to be returned. Then, the supervisor approves the return of the item or cancels the return.

**To approve an authorized vendor return:**

1. Go to Transactions > Purchases > Enter Vendor Return Authorizations.
2. To open a specific authorization, in the **Select Return Number** field, enter the return number or scan the bar code for the return.
3. Filter the list of unapproved returns by selecting a date range in the date field or by entering dates in the **From** and **To** fields. Then, unapproved returns dated within the chosen date range show in the list.
4. In the **Approve** column, check the returns you want to approve. The **Amount** field updates to show the total amount of the approved returns.
   
   **Note:** Open each return individually to edit it and add a vendor RMA number.
5. Click **Submit**.

The return authorizations you approved can now be shipped and then credited.

**To cancel a vendor return:**

1. Go to Transactions > Purchases > Enter Vendor Return Authorizations.
2. Click **View** next to the return authorization you are cancelling.
3. Click **Cancel Return**.

**Shipping Authorized Vendor Returns**

When you ship items to a vendor for an authorized return, mark the item as shipped to track the progress of the order through the return process.

**To mark an authorized return item as shipped:**

1. Go to Transactions > Purchases > Enter Vendor Return Authorizations.
2. Select the vendor whose authorized return you want to ship. Authorized returns for the vendor show in the list. If the authorized return you want to ship is not showing in the list, the return may need to be approved. Select **All** to show approved returns for all vendors.
3. In the **Return** column, check the box next to the authorized return you are shipping to the vendor.
4. Click **Submit**.
5. On the Item Fulfillment page:
   - verify information in the following fields:
     - **Vendor** – the vendor you are sending the item to.
     - **Date** – the date the return is shipped
     - **Ref. No.** – the reference number of the return you are shipping
6. On the **Items** subtab, in the **Quantity** column, verify or enter the number of units of each item you are shipping.
7. Check the box in the **Fulfill** column next to items you are shipping.
8. When you have finished, choose one of the following:

- Click Save to save the information.
- Click Save and Credit to save the information and enter a bill credit for this return. Only the amount for items you shipped will show on the bill credit.
- Click Save and New to save the information and enter a new authorization.
- Click Save and Print to save the information and print a packing slip for the return.

**Note:** You can also print a packing slip for a vendor return by going to Transactions > Management > Print Checks & Forms. Click Packing Slips and Return Forms. Be sure to check the Allow Reprinting box.

You can also create a custom packing slip form at Setup > Customization > Forms > Transaction Forms. Click Customize next to Standard Packing Slip. Optionally set it as the preferred packing slip by doing one of the following:

- Check the Form is Preferred box to use the custom form for all packing slips.
- Click Edit next to a custom Vendor Return Authorization in the list and click the Linked Forms subtab. In the Packing Slip field, select the custom packing slip you created.

- Click Save and Print Label to save the information and print a shipping label.

**Note:** When printing a shipping label for a Vendor Return Authorization, the label Reference Number value (label.refnumber) is sourced from the Ref. No. field. All other shipping labels source the label Reference Number value from the PO# field.

Now, the items on the vendor return authorization are marked returned and your inventory is automatically updated with the items that have been shipped.

To see what has already been received and billed for a return authorization, view the return authorization record and click the Related Records subtab.

---

**Vendor Return Authorization Status**

Each vendor return authorization has a status that reflects where the return is in the shipping and crediting process.

**To see the status of a return authorization:**

1. Go to Transactions > Purchases > Enter Vendor Return Authorizations.
2. The list shows the status of each return authorization in the Status column.
   Depending on whether the Advanced Shipping feature is enabled, the status of a return could be as follows:
   - With Advanced Shipping on:
     - Pending Approval – The return is not yet approved.
     - Pending Return – The return is approved and pending the shipment of items to the vendor.
     - Partially Returned – Not all items have been shipped to the vendor.
     - Pending Credit – All items on the return are shipped to the vendor and it is pending the creation of a vendor credit. This can include partially credited returns.
     - Pending Credit/Partially Returned – Some items on the return are shipped to the vendor and it is pending the creation of a vendor credit for shipped items.
Vendor Return Authorization Status

- **Credited** – The return is completely shipped and credited.
- **Cancelled** – The return has been cancelled.
- **Closed** – The return is closed.

**With Advanced Shipping off:**
- **Pending Approval** – The return is not yet approved.
- **Pending Refund** – The return is approved and is pending receipt and refund of the item.
- **Partially Credit** – The return is partially shipped and credited.
- **Credited** – The return is completely shipped and credited.
- **Cancelled** – The return has been cancelled.
- **Closed** – The return is closed.

The default status for vendor returns is set by an administrator in the Returns section on the Order Management subtab at Setup > Accounting > Preferences > Accounting Preferences.

- If you use the approval process for vendor return authorizations, **Pending Approval** is your default status.
- If you do not use the approval process, **Pending Receipt** is your default status.

You can change the status for each vendor return authorization in the Status field, if needed.

You can click Show Activity on a vendor return authorization record to see what has already been shipped and credited for a return.

### Crediting an Authorized Vendor Return

After a vendor return has been approved, enter a vendor credit, or bill credit, for the amount of the returned items. This enables you to track credit owed to you by a vendor so you can apply the credit to vendor bills.

If you use the Advanced Shipping feature, you can enter a bill credit for the amount of the item before you ship it. If you do not use the Advanced Shipping feature, you credit items only as you ship them and entering a vendor credit both returns and credits the item.

**To enter a bill credit for returned items:**

1. Go to Transactions > Purchases > Credit Vendor Returns.
2. Select the vendor.
   - All open vendor return authorizations appear in the list.
3. If you use the Bar Coding and Item Labels feature, you can scan or enter the return authorization number in the **Select Return Number** field.
4. In the **Credit/Refund** column, check the return you want to credit.
5. Click **Submit**.

---

**Note:** If you have NetSuite OneWorld and you have defined vendor records that are shared with multiple secondary subsidiaries, you can associated this bill credit with any of the subsidiaries assigned to this vendor. The items that can be credited reflect the combination of the selected vendor and subsidiary. To learn more, see the help topic [Assigning Subsidiaries to a Vendor](#).

---

Vendors
Crediting an Authorized Vendor Return

1. A bill credit opens.

2. Verify the information on the transaction such as items and amounts. Enter any necessary changes.

3. Click Save.

A credit records the amount of the return which you can apply to vendor bills.

Drop-Ship Order Vendor Returns

When your customer wants to return an item that they received directly from the vendor via a drop-shipment, you can process the return in NetSuite without affecting your inventory records.

When you are entering the vendor return authorization, on the Items subtab, check the box in the Drop Shipment column for any items the customer received via a drop shipment.

- The Drop Shipment box is automatically checked if you create the return authorization from the sales order for drop-shipped items.
- The Drop Shipment box is not automatically checked if you create the return authorization from a vendor bill.

When you fulfill returns for items that are marked Drop Shipment, the return is processed as a non-inventory item and has no accounting impact. The return transaction verifies that the item has been returned to the vendor and makes the authorization eligible for a vendor credit.

Note: Drop-ship returns for serialized items do not require a serial number on the shipment transaction.

Closing Line Items on Vendor Return Authorizations

On vendor returns, you are able to close line items manually when you do not intend to send open items on the order.

For example, you return ten widgets to a vendor and have not yet returned five more you expect in the warehouse. You find out the customer is keeping the items and you will not receive the remaining five. If you close the line manually instead of changing the quantity, you retain a record of how many you originally expected to send.

Note: If you are going to close a line item on a vendor return manually, credit the vendor return before you close the line. When all lines on a vendor return are shipped or closed manually, the vendor return is removed from the credit queue and the shipping queue.

To close a line item on a vendor return manually:

1. Go to Transactions > Purchases > Enter Vendor Return Authorizations.
2. Click Edit next to the vendor return with the line you want to close.
3. On the Items subtab of the vendor return, click the line you want to close.
4. Check the box in the Closed column, and click Done.
5. Click Save.
You can also close line items on the following forms:

- Sales Order
- Return Authorization
- Purchase Order
Vendor Credits

A vendor credit is a transaction to show credit from a vendor that you can apply to your payables account. Vendors might credit your account if you return merchandise to them or negotiate a discount after receiving an invoice.

You can apply vendor credits to vendor bills when you make payments and the credit decreases the payable amount due to the vendor.

To view vendor payments:
1. Go to Transactions > Payables > Enter Vendor Credits > List.

Entering a Vendor Credit

You may need to enter a transaction to show credit from a vendor to apply toward your payables account. For example, if you have returned merchandise to a supplier or received a discount after receiving the invoice, you can enter a vendor credit for all or part of the amount of the invoice.

You can enter a vendor credit as a way to record a deposit paid on a purchase order (PO).

There are three ways to create a vendor credit:

- You can create a credit manually that is not necessarily associated with an existing bill. This could be useful to record credit or a discount negotiated from your vendor either after receiving a bill or independent of any bills.
  See To entering a vendor credit manually.
- You can create a credit directly from an original vendor bill.
  This is useful to record credit for some or all items on an existing bill and automatically associates the credit with the original bill.
  See Creating a Vendor Credit Directly from a Vendor Bill.
- You can create a vendor credit directly from a vendor return. Then, the items and amounts automatically completes the credit form and the credit is associated with the return.
  See Creating a Vendor Credit Directly from a Vendor Return.

Entering a Vendor Credit Manually

You can create a credit manually that is not necessarily associated with an existing bill. This could be useful to record credit or a discount negotiated from your vendor either after receiving a bill or independent of any bills.

To entering a vendor credit manually:
1. Go to Transactions > Payables > Enter Vendor Credits.
2. Complete the information in the sections described below.
3. Click Save.

Primary Information
1. On the Bill Credit page, specify the vendor who is issuing a credit.
If you have NetSuite OneWorld and you have defined vendor records that are shared with multiple secondary subsidiaries, you can associated this vendor credit with any of the subsidiaries assigned to this vendor. The items that can be credited reflect the combination of the selected vendor and subsidiary. For more information about globally shared vendor records, see the help topic Assigning Subsidiaries to a Vendor.

2. Select the accounts payable account that will be affected by this transaction.

3. Enter the total amount of the transaction. NetSuite updates this amount as you add or edit line items.

   Note: The total amount cannot be negative.

4. The currency selected on the vendor’s record appears in the Currency field. All currency amounts on this transaction are shown in this currency.

5. The current exchange rate for this vendor’s currency appears in the Exchange Rate field. Enter a new exchange rate to update this currency's exchange rate.

6. Accept or enter the date for the transaction.

7. In the Reference No. field, you can enter a reference number for the credit.

8. Select the period you want to post this credit to.

9. Enter a note about the transaction in the Memo field.

**Items subtab**

1. On the Items subtab, NetSuite updates the amount showing in the Applied and Unapplied fields as you add and edit line items.

2. On the Expenses & Items subtab, check the Auto Apply box if you want NetSuite to apply the credit amount to the oldest outstanding vendor bills.

   NetSuite remembers your preference for using the Auto Apply box on vendor credits. The next time you enter a vendor credit, the Auto Apply box is checked or cleared by default based on the last vendor credit you entered.

   If the expense or item is for a particular customer, select that customer in the Customer column.

   Note: If you use NetSuite OneWorld and the selected customer is shared with multiple subsidiaries, you can choose any customer associated with the selected subsidiary. For information about sharing customer records with multiple subsidiaries, see the help topic Assigning Subsidiaries to a Customer.

3. Enter the credit information:
   - Click the Expenses subtab to credit non-inventory items. Specify the account number that was originally used for the purchase that is now being credited. Enter the amount and any other notations about this credit.
   - Click the Items subtab to credit inventory items.
     a. To add multiple items to this transaction:
     b. Click the Add Multiple button.

     The Choose Item window opens and shows a list of items you can add.

     c. Filter the list by item type or name.
     d. In the left pane click an item to add it to the right pane.
     e. Enter an item quantity.
     f. Click Done
Items and quantities shown in the right pane are added to the transaction.

4. Click the **Apply** subtab to apply the credit toward a specific vendor bill.

5. Clear or check the box in the **Apply** column next to bills to determine which bills the credit is applied to.

6. Enter a new exchange rate to update this currency's exchange rate.
   NetSuite updates the amount showing in the **Applied** and **Unapplied** fields as you add and edit line items.

7. When you finish adding information about an item or expense, click **Add**.

**Billing subtab**

1. Click the **Billing** subtab.
   a. In the **Vendor Select** field, choose a vendor.
   b. Verify the billing address displayed in the **Vendor** field. To change the address, click the **Edit** button to the right of the Vendor Select field.

**Relationships**

1. Click the **Relationships** subtab to add information about contacts. The primary contact for the customer is selected automatically. To edit information for this contact, click the contact name.
   You can also add contacts to this order by entering the contact information and clicking **Add**.

**Communication**

1. On the **Communication** subtab, enter files or activities related to this transaction.
   - Use the **Events**, **Tasks**, and **Phone Calls** subtabs to attach activities to this transaction. For more information, see the help topic **Attaching Events, Tasks, and Calls to Records and Transactions**.
   - On the **Files** subtab, you can select and attach files from the File Cabinet related to this transaction. Select **New** to upload a new file to File Cabinet.
   - On the **User Notes** subtab, you can enter a title and note for any comments you want to add to this transaction. Click **Add** after each note.

**Creating a Vendor Credit Directly from a Vendor Bill**

**To create a vendor credit from a vendor bill:**

1. Go to Transactions > Payables > Enter Bills.
2. Click **View** next to the bill you want to credit.
3. Click the **Credit** button.
   The Bill Credit opens and automatically enters the items and information from the original bill:
   - **Vendor name**
     If you have NetSuite OneWorld and you have defined vendor records that are shared with multiple secondary subsidiaries, you can associated this vendor credit with any of the subsidiaries assigned to this vendor. The items that can be credited reflect the combination of the selected vendor and subsidiary. For more information about globally shared vendor records, see the help topic **Assigning Subsidiaries to a Vendor**.
Creating a Vendor Credit Directly from a Vendor Bill

- Bill number to apply against
- Items to be credited
- Expenses to be credited

4. Verify that the credit information showing on the bill is correct. If necessary, modify the amount to be credited for an item or expense.

5. If you like, enter a credit number supplied by your vendor in the Reference No. field.

6. Click Save.

To apply vendor credits to your accounts payable balance for the vendor

1. Go to Transactions > Payables > Enter Vendor Credits.

2. If the vendor has sent you a refund by cash or check, record the deposit.
   To learn more, see the help topic Making Deposits.

3. After you have entered the vendor credit and recorded the deposit, you can associate the two by issuing a single vendor payment.

Associating a Vendor Credit with a Deposit

In your NetSuite account, you can associate a vendor credit with a bank deposit.

If the vendor has sent you a refund by cash or check, you first need to record the deposit.

To record a deposit:

1. Go to Transactions > Bank > Make Deposits.

2. On the Deposits subtab click the Other Deposits subtab.

3. Enter the vendor Name.

4. Enter the Amount.

5. Enter the accounts payable account beside the amount.
   Be sure this is the same Accounts Payable account on the Vendor Credit.

6. Click Save.

To associate the vendor credit and the deposit:

1. Go to Transactions > Payables > Pay Single Vendor.

2. In the Payee field, choose the name of the payee.
   The bill credit and the deposit appear in the list at the bottom of the page.

3. In the Account field, choose the account in which you deposited the vendor’s refund check.

4. Verify the Exchange Rate.

5. Verify or enter a Date.

6. If you use accounting periods, in the Posting Period field, choose the period you want this transaction to be recorded in.

7. Click the Apply subtab.

8. Check the boxes in the Apply column next to the bill credit and the deposit.

9. Click Save.
Associating a Vendor Credit with a Deposit

Your vendor credit and deposit are now associated in NetSuite.

Creating a Vendor Credit Directly from a Vendor Return

To create a vendor credit from a vendor return:

1. Go to Transactions > Payables > Enter Vendor Return Authorizations.
2. Click **View** next to the return authorization.
3. On the authorization, click **Refund**.
   
   A new bill credit opens with information automatically filled from the return authorization.
   
   If you have NetSuite OneWorld and you have defined vendor records that are shared with multiple secondary subsidiaries, you can associated this vendor credit with any of the subsidiaries assigned to this vendor. The items that can be credited reflect the combination of the selected vendor and subsidiary. For more information about globally shared vendor records, see the help topic **Assigning Subsidiaries to a Vendor**.
4. Verify the information showing on the bill credit and change or add information as necessary.
   
   For details about completing a bill credit form, read **To entering a vendor credit manually**.
5. Click **Save**.
   
   The bill credit is now available to be applied to open bills.

Applying a Vendor Credit

You can apply vendor credits to decrease the amount owed to a vendor. When you apply a vendor credit against an open bill, the amount of the credit is deducted from the total amount of the bill.

You can apply a vendor credit to a bill on the credit transaction or on a payment transaction.

To apply vendor credit on the credit transaction:

1. Go to Transactions > Payables > Enter Vendor Credits.
2. On the **Bill Credits** page, click **Edit** next to the credit you want to apply.
3. On the **Bill Credit**:
   
   - Check the **Auto Apply** box if you want NetSuite to apply the credit amount to the oldest vendor bills due.
   - Click the **Apply** subtab to apply the credit toward a specific vendor bill.
   - Check the **Apply** box next to the bills you want the credit applied to.
4. Click **Save**.

Now, when you include the bill you credited on a payment, your payment amount reflects the vendor credit.

You can also apply vendor credits when you enter a payment transaction.

To apply credit on a bill payment:

1. Go to Transactions > Payables > Pay Bills.
2. On the Bill Payment page, check the Pay box next to each bill you want to pay and each credit you want to apply.
   You must have open bills from the vendor to apply a credit from that vendor.

3. Click Save.

The vendor credit is applied to the bills for that vendor, and the credit amount is deducted from the total amount paid to the vendor.

**To apply credit on a single vendor payment:**

1. Go to Transactions > Purchases/Vendors > Pay Single Vendor.
2. On the Bill Payment page, select the vendor you want to pay.
   Open bills and credits for that vendor appear.
3. Check the Apply box next to each bill you want to pay and each credit you want to apply.
   You must have open bills from the vendor to apply a credit from that vendor.
4. Click Save.

The vendor credit is applied to the bills for that vendor, and the credit amount is deducted from the total amount paid to the vendor.

After you have applied a vendor credit, you can review how it was applied in the following ways:

- **On a Payment:**
  1. Go to Transactions > Payables > Pay Bills.
  2. On the Bill Payments page, next to the payment, click View.
     The Credits Applied subtab shows which credits were applied.

- **On a Credit:**
  1. Go to Transactions > Payables > Enter Vendor Credits.
  2. On the Bill Credits page, next to the credit, click View.
  3. The Apply subtab shows which bills were credited.

If you void a bill payment, the credits previously applied no longer show on that payment.

**Important:** After you have applied credit to a bill, deleting the bill payment does not automatically unapply credits that were applied to it. You must unapply the vendor credits separately.

### Removing Credits from Deleted Vendor Payments

It is important to understand that deleting a vendor bill payment or a customer payment does not automatically unapply credits that you have applied. If you need to delete a payment that includes bills or invoices with credits applied, you must open each credit and unapply it separately.

Vendor credits can be unapplied either before or after you delete a bill payment.

**To unapply vendor credits:**

1. Go to Transactions > Payables > Enter Vendor Credits > List.
2. Click Edit next to the credit you want to unapply.
3. On the Bill Credit, click the **Apply** subtab.
4. Clear the **Apply** box next to the bill it is applied to.
5. Click **Save**.

After a vendor credit is unapplied, it can then be applied to another bill.