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Preface

Preface
This preface introduces information sources that can help you use the application and this guide.

Oracle Applications Guides
To find guides for Oracle Applications, go to the Oracle Help Center at http://docs.oracle.com/.

Documentation Accessibility
For information about Oracle's commitment to accessibility, visit the Oracle Accessibility Program website at http://
www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Comments and Suggestions
If you find an error or want to suggest enhancements to our documentation, please take one of the following surveys:

• For web-based user guide, http://documentation.custhelp.com/ci/documents/detail/5/4/12.

• For tutorials, http://documentation.custhelp.com/ci/documents/detail/5/3/12.

Thank you for helping us improve our documentation.

http://docs.oracle.com/
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
http://documentation.custhelp.com/ci/documents/detail/5/4/12
http://documentation.custhelp.com/ci/documents/detail/5/3/12
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1 Security in Taleo Performance
Security in Taleo Performance

Security Overview
Security is the combination of what type of information you can access, whose data you can view, and what actions you
can perform.

Conceptually, security is broken down into three main pillars, focused on object ownership, hierarchy, and coverage
areas. Other components, such as mentoring, matrix management and talent pools lead to slight variations on the three
main themes.

Practically, security is handled by a combination of user type permissions, user accounts, coverage areas, and groups,
which control access to functional domains. The placement of organization, location, and job fields within coverage areas
and groups helps in segmenting user's access.

Security Components
The majority of Taleo Performance security conditions can be met using the controls provided by object ownership,
hierarchical control of objects and coverage areas.

These impact the relationship a user has with the different domains in Taleo Performance.

Object Ownership
Ownership security means a user can access objects they own.

Typically when a new object is created for someone and assigned to them, they become the owner of that object. For
instance, when an employee creates a development activity for themselves or when a manager creates a goal for an
employee. The majority of the time this refers to the employee's perspective, however; for position management it is
based on the position manager's perspective. There can only be a single owner of an object.
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Hierarchical Control of Objects
Hierarchical security is based on a hierarchical structure - the reporting relationships that exist within an organization.

This supports the employee organizational structure with two levels of hierarchical security: direct or indirect. Direct
provides access to the details of a line manager's direct report (or level 1 in relation to the diagram). Indirect access
can give higher level managers (level 2 & more) the same rights to the employee's information as the line manager. For
example, a vice-president might have rights to assign a goal to all people who report below him, not just his direct reports.

Taleo Performance supports hierarchical control based on the employee organizational structure, meaning that access to
objects is dependent on the user's relationship to the owner of the object.

Coverage Areas and User Groups
A coverage area is a combination of functional domains, organizations, locations, and job fields that can be associated
with an individual - or combined in user groups and associated with multiple users - to control their access to people and
parts of Taleo Performance.

Coverage areas must consist of at least a single functional domain, but otherwise can include any number of domains,
organizations, locations and job fields. The items included in a coverage area are what the user associated with the
coverage area has access to. Once a user is associated with a coverage area - either individually or via a group -
they can only see other users who also have the same association. For instance, if your coverage area includes the
engineering organization, then only employees in that organization will be displayed when you run a search.

Typically in large organizations it is not realistic or scalable to apply coverage areas to users individually and groups are
preferred. Groups using coverage areas enable security to be applied that mirrors how your organization is structured.
An additional benefit of using groups is that Taleo Connect Client can be used to assign groups to employees, saving the
time of manually assigning them in SmartOrg.
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Combining coverage areas and groups increases your access to Taleo Performance, much in the same way that user
type permissions are cumulative and offer the widest access. If you have one coverage area with the Performance
Reviews domain and the location Canada and add another coverage area with Goal Plans and United States, you can
see employees who meet either coverage area criteria.

These are referred to as OR relationships, in that employees who fit either criteria are displayed to the user. They do not
need to match both, which would be an AND relationship.

Functional Domains for Coverage Areas
These functional domains can be added to coverage areas to provide users with access to the corresponding modules in
Taleo Performance.

Functional domain information, in regards to user type permissions, is available in the section Performance User Type
Functional Domains.

The table shows functional domains for coverage areas.

Name Function

Career Plans This controls access to the Career Plan module.

Development Plans This includes the Development Plan module and development activities. Activities can be created in context in
different modules outside of the development plan module.

Employee Metrics These can be displayed throughout Taleo Performance, such as the talent profile and performance card.

Employee Profile This controls access to the overall talent profile object, however; this does not include all of the content of the
talent profile. For instance, access to employee metric data on the talent profile requires the employee metrics
domain. This also controls access to the people selector.

Goal Plans This controls access to the Goal Plan module.

Performance Reviews This controls access to the Performance Reviews module and managers also get access to the Performance
Review Management view, which shows all the reviews they are responsible for in list form.

Succession Employee
Search

This is required be able to search for people to add to succession plans and talent pools.
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Name Function

Succession Plans This controls access to the Succession Plan module and Talent Pools.

Team Management This controls access to actions in the Team Management and Talent Browser such as, adding an employee,
adding a matrix manager, changing an employee's manager, and changing an employee's OLF values.

User Type Security Permissions
User type permissions are the main method used for controlling security in Taleo Performance. This section provides
information on these permissions and how they affect access to modules and the actions you can complete in Taleo
Performance.

Access to Taleo Performance features are controlled by user type permissions. Permissions are organized by functional
domains. For instance, Goal Plans, Performance Reviews and Employee Profiles are specific domains that can have
unique user permissions configured for each user type. For each domain, the administrator can configure whether the
user type will have read-only access (View) or full edit rights (Manage). With a goal plan a line manager may have View
and Manage permissions, while with an employee profile the line manager may only be able to view it.

View and Manage permissions can be applied to the user’s own data, their direct reports, the employees of those direct
reports, employees within the user’s coverage area and individuals the person mentors.

Attention: Having manage access does not imply view access, it must also be selected.

Permissions are cumulative and the most expansive access related to those permissions is applied to the actions of a
user. For instance a user may be assigned a line-manager user type, which enables them to edit the goals of their direct
reports only. In addition, the user may also be associated with a user type that provides view and manage permissions for
goal plans associated with the same group as the user, which would then allow the user to edit non-direct report goals.

Default User Types
Taleo Performance provides three basic user types that can be used as the foundation for configuring different user types
for your implementation.

Depending on the requirements of your organization and the modules that are used, your may need to create a number of
customized user types. Most users typically fall into an employee, manager, or administrator category and the default user
types make it easy to create your customized user types accordingly.

The table shows Taleo Performance default user types.

Taleo Performance Default User Types

Name Code

HR Administrator PM_HR_ADMINISTRATOR

Manager PM_MANAGER

System Administrator PM_SYSTEM_ADMIN
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Taleo Performance Default User Types

Name Code

Employee PM_EMPLOYEE

HR Administrator
The HR Admin user type provides access to HR Administration Tools, options for managing workflow processes of
items like performance reviews and goal plans, as well as general administrative oversight into your Taleo Performance
implementation.

The ability to use the HR Administration Tools is the most important part of the HR Administrator's permissions. These
tools enable the administrator to troubleshoot approvals and restart them or complete them as necessary. This enables
the administrator to act as the first line of support and potentially quickly resolves problems for managers and employees.

It is recommended that there be at least one individual assigned to the HR Administrator - Global role, to ensure that there
is never an object (goal plan, succession plan, performance review, career plan) that does not have an HR Administrator
responsible for it.

Manager
The manager user type gives managers access to work with information on their reports for all functionalities across Taleo
Performance.

Managers can view and edit information for their employees in each of the modules. By default, managers have read and
write access to their direct reports and subsequent levels of employees.

Employee
The employee user type is for those users in an organization, who do not have line manager or system admin duties and
do not require access to HR Administration Tools or the Manager Center.

By default, an employee has read and write access to their own records and information, but not those of anyone else.

Additional User Types
The Matrix Manager and Mentor user types enable any employee in the application to take those roles.

Matrix Managers
Matrix management provides the ability to assign employees, for a specific period, to matrix or proxy managers that can
participate in reviews, goals and any other tasks on behalf of the primary manager.

The matrix management feature provides important management functions:

• Allows managers to share their work responsibilities and administrative tasks with matrix managers who may act
on their behalf.

• Allows managers or HR administrators to appoint temporary resource managers. In case that a primary manager
is unavailable or on a leave, their tasks and performance management functions may be conducted by the matrix
manager.

• Allows matrix managers to participate in performance management functions of employees who work in cross
functional teams. It is important to note that to be entitled to participate in a review, matrix managers must also be
made review collaborators.
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Mentors
Mentor user type permissions enable a user to take on the responsibilities of a mentor without needing to worry about
organizational or hierarchical structures.

Mentor View/Manage permissions can be set for any functional domain that a mentor could require access to, such as
development plans, career plans and employee profiles.

Performance User Type Functional Domains
User type permissions are organized by functional domains.

A user type can accumulate permissions for multiple functional domains and gain access to many products and modules
within them. For the functional domains to be available, the corresponding module must be activated in Configuration >
[SmartOrg] Administration > Product Configuration. You must typically have support user access to activate modules.

Performance Reviews
Users must have View permissions to access the Review links and Manage permissions to create and edit performance
reviews.

Along with the typical view/manage and administration tools permissions, managers can have additional access to the
Performance Review Management view with the Access via Manager Center permission. This permission grants the
user access to the Performance Review Management view, from the 'Team Reviews' link displayed under the Navigation
bar's More dropdown. heading. However, the user needs viewing and/or managing rights to performance reviews to
be able to view/manage reviews. When performance reviews are accessed via the Navigation bar > More dropdown >
Team Reviews link, the user is presented with a list of reviews, which offers a new management view that can be used to
display a specific group of reviews and to take action upon multiple reviews at once if needed.

Succession Plans
Users must have View permissions to have access to the Succession Plan links and Manage permissions to create and
edit succession plans.

With the appropriate view and manage permissions users can complete tasks such as, creating succession plans, adding
and removing successors, requesting approvals, and ranking successors. While the Succession Plan module is required
for Talent Pools to be available, Talent Pool user permissions are kept in the Common functional domain.

Goal Plans
Users must have View permissions to have access to the My Goal Plan and Goal Plan links and Manage permissions to
create and edit goal plans.

Along with allowing access to goal plans from HR Administration tools, the Access administration tools permission
enables you to see which goal plan template is used for the goal plan you are currently viewing in Taleo Performance.

Career Plans
Users must have View permissions to have access to the Career links and Manage permissions to create and edit career
plans.

Development Plans
Users must have View permissions to have access to the Development links and Manage permissions to create and edit
dev plans.

As development activities can be created in different contexts throughout the system, it is not enough for a user to have
access to a certain module, they must have the development plan permissions as well. For instance, while you do not
need development plan user permissions to use talent pools, if you want to assign development activities to a talent pool
member then you need them.
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Employee Metrics
Employee metrics represent employee information that can be used for analysis or calibration purposes or to show
summary information about an employee.

While metrics user type permissions control overall access to metrics in Taleo Performance, configuration settings control
which specific metrics are displayed and editable.

The employee metrics that are configured to be displayed and/or edited are reflected in various locations:

• in the Talent Profile

• in the employee's performance card and summary profile

• in the Employee Details window, available from the performance card

• in the Talent Snapshot

Employee metrics can also be used as dimension types for the X and Y axes in matrices. This can affect which people
are automatically rated on a matrix and which people can have their metrics updated. Users with fewer employee metric
permissions will typically see a larger unrated population.

Team Management
Team Management provides managers with a self-service tool for performing employee changes and maintaining
information about their employee-manager relationships.

The team management options are available from Performance Cards in the Manager Center and from HR Administration
Tools. Users must have Access permission to create new requests via the Request Employee Change and Add Employee
Go to menu options. To cancel a change request the user must have general Access permission and be the owner of the
approval request or have the Access administration tools permission.

Following is a list of possible team management actions:

• Add an employee from another team

• Add a matrix manager

• Change an employee's manager, thus moving the employee to another team

• Change an employee's organization

• Change an employee's location

• Change an employee's job field

Team management permissions also control access to Talent Search, Native Reporting and setting up Matrix Manager
relationships. Instead of having product settings to enable these features, they are enabled via their permissions.

Employee Profile
These view and manage permissions control user's access to the Talent Profile.

Employee profile permissions grant access to the overall talent profile object, however; they do not necessarily grant
access to all of the sections of a talent profile. For instance, the ability to edit the metrics displayed on the talent profile is
controlled by Configuration > [Taleo Performance] Administration > [Employee Management] Metrics Configuration.

Employee profile permissions also control access to the People Selector from the Employee > Other... option. Without
permissions more expansive than View > If this user is the owner, users will not be able to search for other employees
while within a module. These permissions also impact who can upload an employee photo.
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Administration
This provides access to the Taleo Performance section of the Configuration module.

Selecting Allow system administration provides access to all of the configuration sections required for configuring Taleo
Performance, with the exception of SmartOrg. To be able to access SmartOrg and set up users the Manage User
Accounts permission is required.

Business Goals and Projects
There are only single View and Manage permissions for business goals and projects.

These options add Business Goals and My Projects to the user’s Navigation bar under the More dropdown, and enables
the user to view those objects. The business goals you can view are dependent on which business organizations you
have access to.

Note: These settings are not used for employee goal plans.

Other User Type Domains
There are a few additional domains, sitting outside Performance that impact the product.

Pools
While pools is currently only available within Taleo Performance, the permissions have been placed in a Common
domain.

The permissions for talent pools do not work in the same manner as for other domains. A key difference between talent
pool permissions and other components is that talent pools have explicit creation and deletion permissions nested within
an umbrella manage permission. With only the Manage permission, the user can edit pools, but cannot create them. Once
the Allow creating and deleting pools permission is selected then the user can begin adding new pools. Also to change
pool ownership, users must have the high level View and Manage permissions.

For an example of these constraints, see Talent Pool User Permissions.

Compensation Data

The view and manage compensation data permissions control the ability to edit the data in those areas. This includes
current salary, salary increase, target bonus and non-vested stock. This only impacts how compensation data is handled
in the talent profile. Compensation security in Taleo Enterprise is managed separately.

Succession Employee Search
This domain is only available when you are selecting functional domains to include in a coverage area associated with a
user group.

This domain controls who users can search for within Succession Plans and Talent Pools. When a user within a group
that has the Succession Employee Search domain associated with it, searches for people to add to a succession plan or
pool, they will only be able to search amongst other people within that group.

Learning
In addition to Learn user type permissions, Development Plan user permissions are required to successfully use Taleo
Learn functionality within Taleo Performance.

Unlike other functional domains, which typically provide view and manage access to different levels of users, Learn
permissions map user types in Taleo Performance to user types in Taleo Learn. For instance, you can access Learn as a
default user, supervisor, administrator, or as a custom user type.

Please consult Taleo Learn documentation for full details on user permissions within the Learn system.



Oracle Taleo Enterprise
Performance Security and Permissions Orientation
Guide

Chapter 1
Security in Taleo Performance

9



Oracle Taleo Enterprise
Performance Security and Permissions Orientation
Guide

Chapter 2
Examples of Security in Performance

10

2 Examples of Security in Performance
Examples of Security in Performance

Examples Overview
The following examples try to cover some of the basics of permissions and coverage areas.

Each example consists of a description, permissions configuration, and quick walkthrough.

Using the Talent Profile
The Talent Profile is a central piece of Taleo Performance that provides key information on employees.

Jack is a high-level manager with over 50 direct and indirect reports. He does not want to change details of indirect
reports himself, but does want to view talent profiles when required during succession planning or during the review
process. Elizabeth reports to Jack, but also has a number of direct reports whose talent profile she needs to view and
update. Steve, who reports to Elizabeth, can access and edit some of his own details, but he should not be able to view
other information which is found in the employee metrics section.

Configuration
To ensure the access is as expected the administrator must set up the Employee Profile user type permissions for the
managers and employees, set up the talent profile competencies, and set up the employee metrics permissions.

Jack will have instances where he will be a higher level manager, direct manager, and employee and requires user
permissions to account for each situation. Elizabeth does not have indirect reports and only requires direct manager and
employee permissions, while Steve has no managerial responsibilities.

The table shows employee profile and employee metrics permissions.

User Type Permissions

Name Jack Elizabeth Steve

Performance  - Employee Metrics - View - If this user is a higher
level manager

Yes

Performance  - Employee Profile - View - If this user is a higher level
manager

Yes

Performance  - Employee Metrics - View - If this user is the direct
manager

Yes Yes

Performance  - Employee Metrics - Manage - If this user is the direct
manager

Yes Yes
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User Type Permissions

Name Jack Elizabeth Steve

Performance  - Employee Profile - View - If this user is the direct
manager

Yes Yes

Performance  - Employee Profile - Manage - If this user is the direct
manager

Yes Yes

Performance  - Employee Profile - View - If this user is the owner Yes Yes Yes

Performance  - Employee Profile - Manage - If this user is the owner Yes Yes Yes

The display of Talent Profile competencies is also controlled at the user type level, but these settings are found
in Configuration > [Taleo Performance] Administration > [Employee Management] > Talent Profile Competency
Configuration.

Note: The specific employee metrics that can be displayed are controlled by the Configuration > [Taleo
Performance] Administration > [Employee Management] Metrics Configuration settings, while the specific
talent profile sections and fields that are displayed are controlled by the Configuration > [Taleo Performance]
Administration > [Employee Management] Talent Profile Section Configuration settings.

Walkthrough

Steps
1. Before discussing Steve's pay raise with Jack, Elizabeth may have wanted to manually adjust some of

Steve's metrics to better reflect his past twelve months. After a particularly productive year, she decides
to change his Employee - Potential metric from Medium to High.

2. When Jack is involved in discussing Steve's pay raise with Elizabeth, after the completion of the annual
performance reviews, he can select Steve's Talent Profile. When he does so he can see his most recent
review ratings, potential and competency ratings before approving the pay raise suggested by Elizabeth.
But as he does not need to make any changes, just viewing the profile is sufficient.

3. Steve can only view and access his own profile, except Metrics which are hidden from him. But as
he has completed his Prince2 project management certification, he can add that to the Certifications
section.

Using Coverage Areas
Coverage areas and user groups control access to users based on a combination of employee organization, location and
job family. Users can have different coverage areas for each functional domain.

There are two HR Administrators with standard user type permissions for an administrator; however, one is responsible
for the North East and the other for the Mid Atlantic region. This is reflected in their coverage areas, where their
Functional Domains include all of the Performance modules and are the same, except that one has the Locations value
North East and the other has Mid Atlantic. This ensures that they can only view and access employees that work in their
region.
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As Helen's current job has her in the North East region, her details can be viewed by one of the HR Administrators. The
employee's location is taken from the Employee Information > Location field. Similarly, this is where the Organization and
Job Role fields are, that can also be used with coverage areas.

Configuration
The user type permissions are the standard HR Administrator permissions.

Settings from both user group/coverage area and employee information are used when checking to see if an employee
should be accessible to the user.

The table shows settings for coverage areas.

Settings

User Group Constraints Corresponding Employee values

Coverage Areas > Organizations Employee Information > Organization

Coverage Areas > Location Employee Information > Location

Coverage Areas > Job Fields Employee Information > Job Role

Walkthrough

Steps
1. Helen is transferring from the North East to the Mid Atlantic and the overnight feed from the HRIS

system updates Helen's record in Taleo Performance to reflect this.

2. From that point on, when the North East HR Admin views HR Administration Tools and selects a module
such as Performance Review or Goal Plan, Helen is no longer included in the list.

3. The HR Admin for the Mid Atlantic now has Helen included in his list of employees when viewing
modules in the HR Administration Tools.

4. If the company was to realign its personnel in the future and the North East HR Admin assumed the
same role for the Mid Atlantic and added the location to his coverage area, then Helen would again be
visible to that HR Admin.

Talent Pools
Talent pools help organizations plan and review their workforce beyond position-based succession plans, along with
providing the ability to create groups of people for the purposes of tracking, monitoring and actioning.

Diane, the HR Manager, is the owner of the talent pool. This enables her to create it, add pool members and change
owners if required. Kelly and Sam are departmental managers who will populate the pool and work with Diane to evaluate
the employees and build a strong group of pool members. The focus of the pool is on building a group of talented
employees for the company's North American operations.
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Configuration
It is not only the talent pool permissions that are required, but to see the metrics displayed in the list view employee
metrics permissions must also be granted.

The table shows permissions for talent pools and employee metrics.

User Type Permissions

Name Diane Kelly Sam

Common  - Pools - View - If this user is the pool owner or a pool
user

Yes Yes Yes

Common  - Pools - Manage Yes

Common  - Pools - Manage - If this user is the pool owner or a pool
user

Yes Yes

Performance  - Employee Metrics - View Yes

Performance  - Employee Metrics - View - If this user is the direct
manager

Yes Yes

Performance  - Employee Metrics - View - If this user is a high level
manager

Yes Yes

In addition to the user permissions a North American user group will be created and Kelly and Sam will be added to it.

• The coverage area that is added to their North American user group will include all of the Performance functional
domains, as well as the locations Canada, Mexico, and United States.

• The location constraint means that they can only view items, such as performance reviews and development
plans, for employees that are based in one of those three regions.

• The Succession Employee Search domain is only available in this context. It is used to control which employees
can be found when running a search from within a Succession Plan or Talent Pool. The employees Kelly and
Sam can search for are limited to those in the North American user group.
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Walkthrough

Steps
1. Diane can access [Navigation bar] > More dropdown > Talent Pools and create a talent pool. This

includes adding Kelly and Sam as pool users.

2. As pool users, they can now log into Taleo Performance and begin adding pool members. They can
search within their reporting structure and network or they can use keywords to find users in the system.

Being included in the North American user group, their search results will be limited to employees
whose location is either Canada, Mexico, or the US. This does not impact searches for candidates, as
candidates do not have the user account OLF values that employees have, which are checked when a
search is run.

3. After they have added the pool members, when they are in List view they will only be able to see the
Review Rating, Risk of Loss and Potential values for employees they are line managers for or who sit
under them in the organization structure. If they see different member's metrics it is because Kelly and
Sam have different hierarchical relationships with those members.

If they have added candidates to the pool, candidates do not have metrics so there are no values to
display.
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Mentoring
Mentoring occurs outside of the typical hierarchical and object based security concepts and provides a simple method to
give someone access to another user's information.

Henry is a senior consultant with deep-domain experience in his field and has been asked to mentor Bill and Catherine.
He is not in their direct reporting line and lacks any managerial permissions for accessing their details. Because of this,
specific mentoring user permissions can be used to give Henry the required access.

Configuration
To help mentor, Henry will definitely want view access to their goal plans and development plans, along with their
employee profiles to see where they have the largest gaps to close. Having manage access for development plans
enables him to directly assign development activities.

There are no special permissions for mentees.

The table shows permissions for mentoring.

User Type Permissions

Name Henry

Performance  - Performance Reviews - View - If this user is a mentor

Performance  - Performance Reviews - Manage - If this user is a mentor

Performance  - Goal Plans - View - If this user is a mentor Yes

Performance  - Goal Plans - Manage - If this user is a mentor

Performance  - Career Plans - View - If this user is a mentor Yes

Performance  - Career Plans - Manage - If this user is a mentor

Performance  - Development Plans - View - If this user is a mentor Yes

Performance  - Development Plans - Manage - If this user is a mentor Yes

Performance  - Employee Metrics - View - If this user is a mentor

Performance  - Employee Metrics - Manage - If this user is a mentor

Performance  - Employee Profile - View - If this user is a mentor Yes

Performance  - Employee Profile - Manage - If this user is a mentor
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Walkthrough

Steps
1. From the Performance Card, Bill and Catherine's supervisor uses the Request Mentoring option to

assign them to Henry as mentees.

2. Henry logs into Taleo Performance, and can select [Navigation bar] > More dropdown > Mentoring
Center, and send feedback regarding Bill or Catherine, as well as break the mentoring relationship.

3. To view his mentees' details, he could select [Navigation bar] Profile and then select Employee.

4. By using a keyword search, Henry can select either Bill or Catherine and display their Talent Profile.

5. Now he can select from Goals Plans, Career Plans, or Development Plans.

6. Selecting Development Plan enables Henry to edit their current plans and to give them development
activities that would help close their skills gap.

Matrix Management
Matrix management provides the ability to assign employees for a specific period, to matrix or proxy managers that can
participate in reviews, goals, and other tasks on behalf of the primary manager.

Aasif works in the Shared Services dept and reports to Samantha. The Shared Services dept acts as a service bureau for
other groups in the company and Aasif's role is to work on various project teams. He has been placed on Lewis' project
team for the next six months and Lewis will serve as his proxy manager for that period.

To provide granular access to Aasif's details, matrix management user type permissions can be applied to each module,
as opposed to a blanket setting for assuming the exact access Samantha has. In this way Lewis can have access to those
modules that are impacted by Aasif's project work, such as Goal Plans, Development Plans, Performance Reviews and
Employee Profile.

Configuration
Lewis requires additional user type permissions. The View/Manage permissions selected will enable him to take part in
setting the goals and reviewing the results of the project Aasif will work on for Lewis. In case any development activities
are tied to goals, access to development plans has been added as well. Having access to the talent profile is fairly
standard, so the Employee Profile permission is also selected.

Samantha must have the Access Manage Matrix Manager permission, otherwise she will not be able to create the matrix
manager relationship between Lewis and Aasif from the Talent Browser.

There are no special permissions required for delegated employees.

The table shows permissions for matrix management.

User Type Permissions

Name Lewis Samantha

Performance  - Performance Reviews - View - If this user is a matrix manager Yes
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User Type Permissions

Name Lewis Samantha

Performance  - Performance Reviews - Manage - If this user is a matrix manager Yes

Performance  - Goal Plans - View - If this user is a matrix manager Yes

Performance  - Goal Plans - Manage - If this user is a matrix manager Yes

Performance  - Development Plans - View - If this user is a matrix manager Yes

Performance  - Development Plans - Manage - If this user is a matrix manager Yes

Performance  - Employee Profile - View - If this user is a matrix manager Yes

Performance  - Employee Profile - Manage - If this user is a matrix manager

Performance  - Team Management - Access Manage Matrix Manager Yes

Walkthrough

Steps
1. With the permissions set up and with Lewis assigned as a matrix manager with Aasif as his designated

employee by Samantha, he can select [Navigation bar] Profile to display his own Talent Profile.

2. He can then select Employee > Other to display the People Selector and use In my delegated
employees to find Aasif.

3. Aasif's Talent Profile is displayed in read-only view, with the exception of being able to add development
activities to any competencies that are displayed, based on having the Development Plans View/
Manager permissions.

4. Selecting Module > Goal Plans displays Aasif's goal plan and Lewis can add goals to the plan, based on
the new project work.

5. During the life of the project, Lewis can go into the goal plan and make edits if there are any changes to
the project work that affect the goals.
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3 Performance Security FAQ
Performance Security FAQ

FAQ: User Permissions and Access
The answers focus on security and user permission solutions.

HR Administrators
Q: From HR Administration Tools > Goal Plan, not all of the goals in the system are being displayed, preventing me from
acting on them. Are my permissions correct?

A: Check to ensure that the Goal Plan - View/Manage permissions are at the highest level without any restrictions. If that
is the case, then there is likely a user group or coverage area restriction that is being applied via one of the user types
associated with the HR administrator user account.

Q: How can I prevent one HR Administrator from accessing the review scores of another HR Administrator?

A: You can place the HR Administrators into a user group that does not include Performance > Performance Reviews
functional domain. If there is a concern they could see the score via metrics, Performance > Employee Metrics could also
be left out of the user group.

User Groups and Coverage Areas
Q: What is the difference between user groups and coverage areas?

A: User groups include people who have the same access to the same information and objects, controlled by constraints
added to coverage areas associated with the group. A coverage area can be included with a group or applied directly to
an individual user account.

Q: With regards to coverage areas and user groups, does using OLFs create an AND or an OR constraint?

A: Prior to 10SP3 it may have created either, but since then they are OR relationships between the OLFs and functional
domains.

Talent Pools
Q: I can access and add members to a pool, but why can I not add Development Activities to a pool member?

A: You must have Development Plan View/Manage permissions to be able to Assign Activities via the Actions menu when
you select a member.
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Q: I just created a talent pool and want to assign a new owner, but the Owner field is grayed out. What access is required
to change owners?

A: You must have the Pools - Manage - Allow creating and deleting pools to change owners.

Q: If I have access to a pool, will I be able to see the metrics of people I don't have access to?

A: No. The Review Rating, Risk of Loss and Potential metric values displayed in the List view will indicate NA or Not
Specified.

Q: Can I search for people I don't have access to manage?

A:Yes. Using the keyword search in the People Selector you can add people you cannot actually manage; however, you
cannot access their personal details.

Q: If an employee I don't have rights to manage is in a pool that I can manage, can I delete that person from the pool?

A: Yes. You can delete and add people you do not have rights to manage, however; you cannot access their personal
details.

Matrix Management
Q: As a matrix manager, I expected to received delegated tasks, but have not.

A: There are View/Manage - If this user is a matrix manager permissions for each module and even if a user has been
designated a matrix manager in Taleo Performance, they still need the required permissions.

Q: Why is the matrix manager unable to access the same modules as the employees delegated to them?

A: There are View/Manage - If this user is a matrix manager permissions for each module and even if a user has been
designated a matrix manager in Taleo Performance, they still need those required permissions. Matrix managers do not
automatically inherit the access rights of the manager they are replacing.

Q: Can an employee - ie. someone without direct reports - be a mentor or a matrix manager?

A: Yes. As both have specific user permissions, they are not constrained by the hierarchical user permissions structure.

Q: As a manager, do I need to have If this user is a matrix manager permissions to create a matrix manager
relationship and delegate my tasks to a subordinate in the Talent Browser?

A: No. You specifically require the Team Management > Access Manage Matrix Manager permission, to have the option
available in the Talent Browser.

Q: What is the difference between a mentor and a matrix manager?
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A: A mentor is someone in your organization who can help develop fellow employees and who has access to the
Mentoring Center for communicating with their mentees. Usually mentors are given view access so they can monitor
the progress of their mentees and see where there are areas for improvement. Matrix managers are given managerial
responsibility over another manager's employees and tasks. Typically they will need view and manage permissions to
carry out this role.

General
Q: How come I do not see the functional domain Performance when configuring user types?

A: It must be activated via Configuration > [SmartOrg] Administration > [Production Security] Product Configuration, for
it to be displayed.

Q: How can Taleo Performance respect European privacy laws?

A: The granularity of the Performance - Employee Metrics and Performance - Employee Profile permissions enables them
to be limited to just the employee if necessary or more elaborate access can be configured using groups and coverage
areas.

Q: How can you limit which employees can request to add to their network?

A: By appealing to their professionalism and common sense. There are no user permission constraints for My Network.

Q: I have tasks assigned to me, but selecting them displays the message "You do not have the required permissions to
see this task information". How can I complete tasks I do not have access to?

A: It is possible you had the required user permissions when the task was initially assigned, but due to a change in a user
group, coverage area, or user type permissions your access has changed. Contact you system administrator who can
reassign the tasks or provide you with access.

Q: Can we restrict who can view specific employee metrics, such as Position - Critical and Employee - Risk of Loss, via
user type permissions?

A: No. While user permissions can be used to control who can see the whole of employee metrics or the talent profile,
those individual fields are controlled by the [Employee Management] Metrics Configuration settings.

Q: I can edit most of the fields in the Talent Profile, but why are the Metrics fields uneditable?

A: You must have Manage access for Performance - Employee Metrics permissions.

Q: Can an executive be prevented from seeing data more than two levels down in their organization?

A: An executive can be restricted to their direct reports, but if access is required beyond that level, the If this user is a
higher level manager grants access to all other levels.
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4 Performance Security Appendices
Performance Security Appendices

Appendix A - Default User Types
The three default user types in Taleo Performance can be used as the basis for bespoke user types required for your
implementation.

Default User Type Permissions
This table indicates which permissions the three default user types have, along with including the domains and
permissions a Taleo Performance user could reasonably be expected to use in relation to Compensation and myTaleo.
Domains are only available if the related module has been activated in Product Configuration.

The table shows permissions for default user types.

Domain Permission Employee HR Administrator
- Global

Manager - Global

Recruiting > Candidates General > Security level for external
candidates (in edit mode) > confidential

General > Security level for external
candidates (in edit mode) > general

Yes Yes Yes

General > Security level for external
candidates (in edit mode) > restricted

General > Security level for external
candidates (in view mode) > confidential

General > Security level for external
candidates (in view mode) > general

Yes Yes Yes

General > Security level for external
candidates (in view mode) > restricted

General > Security level for internal
candidates (in edit mode) > confidential

General > Security level for internal
candidates (in edit mode) > general

Yes Yes Yes

General > Security level for internal
candidates (in edit mode) > restricted



Oracle Taleo Enterprise
Performance Security and Permissions Orientation
Guide

Chapter 4
Performance Security Appendices

22

Domain Permission Employee HR Administrator
- Global

Manager - Global

General > Security level for internal
candidates (in view mode) > confidential

General > Security level for internal
candidates (in view mode) > general

Yes Yes Yes

General > Security level for internal
candidates (in view mode) > restricted

Performance > Performance
Reviews

Access administration tools Yes

Access via Manager Center Yes Yes

Manage Yes

Manage > If this user is one of the authors Yes Yes

Manage > If this user is the direct manager Yes

Manage > If this user is a higher level
manager

Yes

Manage > If this user is a matrix manager

Manage > If it belongs to the user's coverage
area

Manage > If this user is a mentor

Manage > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

View Yes

View > If this user is one of the authors Yes Yes

View > If this user is the direct manager Yes

View > If this user is a higher level manager Yes

View > If this user is a matrix manager

View > If it belongs to the user's coverage
area
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Domain Permission Employee HR Administrator
- Global

Manager - Global

View > If this user is a mentor

View > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

Performance > Succession Plans Access administration tools Yes

Allow nominations

Manage Yes

Manage > If this user is the direct manager of
the related job position

Yes

Manage > If this user is a higher level
manager of the job position manager

Yes

Manage > If this user is a higher level
manager of the job position manager

Yes

Manage > If this user is a matrix manager

Manage > If it belongs to the user's coverage
area

Manage > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

View Yes

View > If this user is the direct manager of the
related job position

Yes

View > If this user is a higher level manager of
the job position manager

Yes

View > If this user is a higher level manager of
the job position manager

Yes

View > If this user is a matrix manager

View > If it belongs to the user's coverage
area
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Domain Permission Employee HR Administrator
- Global

Manager - Global

View > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

Performance > Goal Plans Access administration tools Yes

Manage Yes

Manage > If this user is one of the authors Yes Yes

Manage > If this user is the direct manager Yes

Manage > If this user is a higher level
manager

Yes

Manage > If this user is a matrix manager

Manage > If it belongs to the user's coverage
area

Manage > If this user is a mentor

Manage > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

View Yes

View > If this user is one of the authors Yes Yes

View > If this user is the direct manager Yes

View > If this user is a higher level manager Yes

View > If this user is a matrix manager

View > If it belongs to the user's coverage
area

View > If this user is a mentor

View > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs



Oracle Taleo Enterprise
Performance Security and Permissions Orientation
Guide

Chapter 4
Performance Security Appendices

25

Domain Permission Employee HR Administrator
- Global

Manager - Global

Performance > Career Plans Manage Yes

Manage > If this user is one of the authors Yes Yes

Manage > If this user is the direct manager Yes

Manage > If this user is a higher level
manager

Yes

Manage > If this user is a matrix manager

Manage > If it belongs to the user's coverage
area

Manage > If this user is a mentor

Manage > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

View Yes

View > If this user is one of the authors Yes Yes

View > If this user is the direct manager Yes

View > If this user is a higher level manager Yes

View > If this user is a matrix manager

View > If it belongs to the user's coverage
area

View > If this user is a mentor

View > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

Performance > Development Plans Access administration tools Yes

Manage Yes

Manage > If this user is the owner Yes Yes

Manage > If this user is the direct manager Yes
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Domain Permission Employee HR Administrator
- Global

Manager - Global

Manage > If this user is the high level
manager

Yes

Manage > If this user is a matrix manager

Manage > If it belongs to the user's coverage
area

Manage > If this user is a mentor

Manage > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

View Yes

View > If this user is the owner Yes Yes

View > If this user is the direct manager Yes

View > If this user is a higher level manager Yes

View > If this user is a matrix manager

View > If it belongs to the user's coverage
area

View > If this user is a mentor

View > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

Performance > Employee Metrics Manage Yes

Manage > If this user is the owner

Manage > If this user is the direct manager Yes

Manage > If this user is the high level
manager

Yes

Manage > If this user is a matrix manager

Manage > If it belongs to the user's coverage
area
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Domain Permission Employee HR Administrator
- Global

Manager - Global

Manage > If this user is a mentor

Manage > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

View Yes

View > If this user is the owner

View > If this user is the direct manager Yes

View > If this user is a higher level manager Yes

View > If this user is a matrix manager

View > If it belongs to the user's coverage
area

View > If this user is a mentor

View > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

Performance > Team Management Access Yes

Access > If this user is the direct manager Yes

Access > If this user is a higher level manager Yes

Access > If it belongs to the user's coverage
area

Access > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

Access Talent Browser Yes Yes Yes

Access administration tools Yes

Access centralized search Yes Yes

Access Reporting
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Domain Permission Employee HR Administrator
- Global

Manager - Global

Access Manage Matrix Manager Yes

Performance > Administration Access application in maintenance mode

Allow system administration

Performance > Employee Profile Manage Yes Yes Yes

Manage > If this user is the owner Yes Yes

Manage > If this user is the direct manager

Manage > If this user is the high level
manager

Manage > If this user is a matrix manager

Manage > If this user is a mentor

Manage > If it belongs to the user's coverage
area

Manage > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs

View Yes Yes Yes

View > If this user is the owner Yes Yes

View > If this user is the direct manager Yes

View > If this user is the high level manager Yes

View > If this user is a matrix manager

View > If this user is a mentor

View > If it belongs to the user's coverage
area

View > If it belongs to the user's coverage
area or it is associated to a group to which this
user belongs



Oracle Taleo Enterprise
Performance Security and Permissions Orientation
Guide

Chapter 4
Performance Security Appendices

29

Domain Permission Employee HR Administrator
- Global

Manager - Global

Performance > Business Goals Manage Yes

View Yes

Grid > Knowledge Exchange Access Knowledge Exchange Yes

Manage Knowledge Exchange Yes

Grid > Solution Exchange Access Solution Exchange Yes

Manage Solution Exchange Yes

Grid > Talent Exchange Access Talent Exchange Yes

Manage Talent Exchange Yes

Compensation > Compensation
Data

Manage compensation history

View compensation history

View compensation history > If this user is the
owner

View compensation history > If this user is the
direct manager

View compensation history > If this user is a
higher level manager

View compensation history > If it belongs to
the user's coverage area

View compensation history > If it belongs to
the user's coverage area or it is associated to
a group to which this user belongs

myTaleo > Administration Access the administration section

myTaleo > Dashboards Access default dashboard

Learning > Global Learning Access Learn
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Domain Permission Employee HR Administrator
- Global

Manager - Global

Learning > Learn Access Learn as a default user

Access Learn as a supervisor

Access Learn as an administrator

Access Learn as user 1

Access Learn as user 2

Access Learn as user 3

Common > Pools Manage Yes Yes

Manage > If this user is the pool owner or a
pool user

Manage > Allow creating and deleting pools

View Yes Yes

View > If this user is the pool owner or a pool
user

Appendix B - User Type Permissions
These are all of the Taleo Performance user type permissions.

List of Taleo Performance User Type Permissions
The settings in the following table relating to user permissions are found under Configuration > [SmartOrg] Administration
> User Types. Most of the permissions are either for view or manage access and you must explicitly select view
permissions for corresponding manage permissions to work. Manage permissions do not imply view permissions.

The table shows permissions for performance reviews.

Permission Description

Performance  - Performance Reviews - View When no constraint is selected, the user has read-only access to all
employee reviews, current or not.
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Permission Description

Performance  - Performance Reviews - View - If this user is one of
the authors

The user has read-only access to performance reviews for which he
is the author. The author can be the employee when writing his self-
assessment, the employee's direct manager or to whom the review
was transferred to when writing the employee's review, or a review
collaborator when writing the employee's review.

Performance  - Performance Reviews - View - If this user is the
direct manager

The user has read-only access to performance reviews of his direct
reports, even if he is not the author.

Performance  - Performance Reviews - View - If this user is a
higher level manager

The user has read-only access to performance reviews of employees
within his organizational chart that are not direct reports. Non-direct
reports in other parts of the organization cannot be viewed.

Performance  - Performance Reviews - View - If this user is a
matrix manager

The user has read-only access to performance reviews of employees
for whom he is a matrix manager.

Performance  - Performance Reviews - View - If this user is a
mentor

The user has read-only access to performance reviews of employees
for whom he is a mentor.

Performance  - Performance Reviews - View - If it belongs to the
user's coverage area

The user has read-only access to performance reviews of employees
who share the same coverage area.

Performance  - Performance Reviews - View - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

The user has read-only access to performance reviews of employees
who share the same coverage area and/or groups.

Performance  - Performance Reviews - Manage When no constraint is selected, the user has write access to all
employee reviews, current or not.

Performance  - Performance Reviews - Manage - If this user is
one of the authors

The user has write access to performance reviews he has created.

Performance  - Performance Reviews - Manage - If this user is the
direct manager

The user has write access to performance reviews of his direct
reports.

Performance  - Performance Reviews - Manage - If this user is a
higher level manager

The user has write access to performance reviews of employees
within his organizational chart that are not direct reports. Non-direct
reports in other parts of the organization cannot be edited.

Performance  - Performance Reviews - Manage - If this user is a
matrix manager

The user has write access to performance reviews of employees for
whom he is a matrix manager.

Performance  - Performance Reviews - Manage - If this user is a
mentor

The user has write access to performance reviews of employees for
whom he is a mentor.

Performance  - Performance Reviews - Manage - If it belongs to
the user's coverage area

The user can edit performance reviews of employees who share the
same coverage area.

Performance  - Performance Reviews - Manage - If it belongs to
the user's coverage area or it is associated to a group to which
this user belongs

The user has write access to performance reviews of employees who
share the same coverage area and/or groups.
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Permission Description

Performance  - Performance Reviews - Access administration
tools

This permission adds the Performance Review and Review Analytics
links in the HR Administration Tools panel and entitles the user to
access the performance reviews of employees within the organization
and to perform administrative tasks.

Performance  - Performance Reviews - Access via Manager
Center

This permission grants the user access to the Performance Review
management view, by displaying the Team Review link displayed
under the Navigation bar's More dropdown. However, the user needs
viewing and/or managing rights to performance reviews to be able to
view/manage reviews.

Performance  - Succession Plans - View - If this user is the direct
manager of the related job position

The user has read-only access to succession plans for the positions of
his direct reports.

Performance  - Succession Plans - View - If this user is the direct
manager of the job position manager

The user has read-only access to succession plans for job positions
managed by his direct reports.

Performance  - Succession Plans - View - If this user is a higher
level manager of the job position manager

The user has read-only access to succession plans for job positions
managed by employees within his organizational chart that are not
direct reports. Non-direct reports in other parts of the organization
cannot be viewed.

Performance  - Succession Plans - View - If this user is a matrix
manager

The user has read-only access to succession plans of employees for
whom he is a matrix manager.

Performance  - Succession Plans - View - If it belongs to the
user's coverage area

The user has read-only access to succession plans of employees who
share the same coverage area.

Performance  - Succession Plans - View - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

The user has read-only access to succession plans of employees who
share the same coverage area and/or groups.

Performance  - Succession Plans - Manage - If this user is the
direct manager of the related job position

The user has write access to succession plans for the positions of his
direct reports.

Performance  - Succession Plans - Manage - If this user is the
direct manager of the job position manager

The user has write access to succession plans for job positions held
by his direct reports.

Performance  - Succession Plans - Manage - If this user is a
higher level manager of the job position manager

The user has write access to succession plans of employees within his
organizational chart that are not direct reports. Non-direct reports in
other parts of the organization cannot be viewed.

Performance  - Succession Plans - Manage - If this user is a
matrix manager

The user has write access to succession plans of employees who's
positions

Performance  - Succession Plans - Manage - If it belongs to the
user's coverage area

The user has write access to succession plans of employees who
share the same coverage area.

Performance  - Succession Plans - Manage - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

The user has write access to succession plans of employees who
share the same coverage area and/or groups.
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Permission Description

Performance  - Succession Plans - Access administration tools This permission adds the Succession Plan link to the HR
Administration Tools panel and entitles the user to performance
administrative tasks in relation to succession plans.

Performance  - Succession Plans - Allow nominations Users require this permission for the Nominate for a position... and
Nominate for this position options to be available.

Performance  - Goal Plans - View When no constraint is selected, the user has read-only access to all
goal plans, current or not.

Performance  - Goal Plans - View - If this user is the owner The user has read-only access to goal plans for which they are the
owner. Typically, the owner will initially be the employee the object
was created for.

Performance  - Goal Plans - View - If this user is the direct
manager

The user has read-only access to goal plans of his direct reports only.

Performance  - Goal Plans - View - If this user is a higher level
manager

The user has read-only access to goal plans of employees within his
organizational chart that are not direct reports. Non-direct reports in
other parts of the organization cannot be viewed.

Performance  - Goal Plans - View - If this user is a matrix manager The user has read-only access to goal plans of employees for whom
he is a matrix manager.

Performance  - Goal Plans - View - If this user is a mentor The user has read-only access to goal plans of employees for whom
he is a mentor.

Performance  - Goal Plans - View - If it belongs to the user's
coverage area

The user has read-only access to goal plans of employees who share
the same coverage area.

Performance  - Goal Plans - View - If it belongs to the user's
coverage area or it is associated to a group to which this user
belongs

The user has read-only access to goal plans of employees who share
the same coverage area and/or groups.

Performance  - Goal Plans - Manage When no constraint is selected, the user has write access to all goal
plans, current or not.

Performance  - Goal Plans - Manage - If this user is the owner The user has write access to goal plans for which he is the owner.
Typically, the owner will initially be the employee the object was
created for.

Performance  - Goal Plans - Manage - If this user is the direct
manager

The user has write access to goal plans of his direct reports only.

Performance  - Goal Plans - Manage - If this user is a higher level
manager

The user has write access to goal plans of employees within his
organizational chart that are not direct reports. Non-direct reports in
other parts of the organization cannot be edited.

Performance  - Goal Plans - Manage - If this user is a matrix
manager

The user has write access to goal plans of employees for whom he is
a matrix manager.
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Permission Description

Performance  - Goal Plans - Manage - If this user is a mentor The user has write access to goal plans of employees for whom he is
a matrix manager.

Performance  - Goal Plans - Manage - If it belongs to the user's
coverage area

The user has write access to goal plans of employees who share the
same coverage area.

Performance  - Goal Plans - Manage - If it belongs to the user's
coverage area or it is associated to a group to which this user
belongs

The user has write access to goal plans of employees who share the
same coverage area and/or groups.

Performance  - Goal Plans - Access administration tools This permission adds the Goal Plan link to the HR Administration
Tools panel and entitles the user to perform administrative tasks in
relation to goal plans.

Performance  - Career Plans - View - If this user is the owner The user has read-only access to career plans for which he is the
owner. Typically, the owner will initially be the employee the object
was created for.

Performance  - Career Plans - View - If this user is the direct
manager

The user has read-only access to career plans of his direct reports
only.

Performance  - Career Plans - View - If this user is a higher level
manager

The user has read-only access to career plans of employees within his
organizational chart that are not direct reports. Non-direct reports in
other parts of the organization cannot be viewed.

Performance  - Career Plans - View - If this user is a matrix
manager

The user has read-only access to career plans of employees for whom
he is a matrix manager.

Performance  - Career Plans - View - If this user is a mentor The user has read-only access to career plans of employees for whom
he is a mentor.

Performance  - Career Plans - View - If it belongs to the user's
coverage area

The user has read-only access to career plans of employees who
share the same coverage area.

Performance  - Career Plans - View - If it belongs to the user's
coverage area or it is associated to a group to which this user
belongs

The user has read-only access to career plans of employees who
share the same coverage area and/or groups.

Performance  - Career Plans - Manage - If this user is the owner The user has write access to career plans for which he is the owner.
Typically, the owner will initially be the employee the object was
created for.

Performance  - Career Plans - Manage - If this user is the direct
manager

The user has write access to career plans of his direct reports only.

Performance  - Career Plans - Manage - If this user is a higher
level manager

The user has write access to career plans of employees within his
organizational chart that are not direct reports. Non-direct reports in
other parts of the organization cannot be edited.

Performance  - Career Plans - Manage - If this user is a matrix
manager
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Permission Description

Performance  - Career Plans - Manage - If this user is a mentor The user has write access to career plans of employees for whom he
is a mentor.

Performance  - Career Plans - Manage - If it belongs to the user's
coverage area

The user has write access to career plans of employees who share the
same coverage area.

Performance  - Career Plans - Manage - If it belongs to the user's
coverage area or it is associated to a group to which this user
belongs

The user has write access to career plans of employees who share the
same coverage area and/or groups.

Performance  - Career Plans - Access administration tools This permission adds the Career Plan link to the HR Administration
Tools panel and entitles the user to perform administrative tasks in
relation to career plans.

Performance  - Development Plans - View - If this user is the
owner

The user has read-only access to development plans for which he is
the owner. Typically, the owner will initially be the employee the object
was created for.

Performance  - Development Plans - View - If this user is the
direct manager

The user has read-only access to development plans of his direct
reports only.

Performance  - Development Plans - View - If this user is a higher
level manager

The user has read-only access to development plans of employees
within his organizational chart that are not direct reports. Non-direct
reports in other parts of the organization cannot be viewed.

Performance  - Development Plans - View - If this user is a matrix
manager

The user has read-only access to development plans of employees for
whom he is a matrix manager.

Performance  - Development Plans - View - If this user is a mentor The user has read-only access to development plans of employees for
whom he is a mentor.

Performance  - Development Plans - View - If it belongs to the
user's coverage area

The user has read-only access to development plans of employees
who share the same coverage area.

Performance  - Development Plans - View - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

The user has read-only access to development plans of employees
who share the same coverage area and/or groups.

Performance  - Development Plans - Manage - If this user is the
owner

The user has write access to development plans for which he is the
owner. Typically, the owner will initially be the employee the object
was created for.

Performance  - Development Plans - Manage - If this user is the
direct manager

The user has write access to development plans of his direct reports.

Performance  - Development Plans - Manage - If this user is a
higher level manager

The user has write access to development plans of employees within
his organizational chart that are not direct reports. Non-direct reports
in other parts of the organization cannot be edited.

Performance  - Development Plans - Manage - If this user is a
matrix manager

The user has write access to development plans of employees for
whom he is a matrix manager.
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Performance  - Development Plans - Manage - If this user is a
mentor

The user has write access to development plans of employees for
whom he is a mentor.

Performance  - Development Plans - Manage - If it belongs to the
user's coverage area

The user has write access to development plans of employees who
share the same coverage area.

Performance  - Development Plans - Manage - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

The user has write access to development plans of employees who
share the same coverage area and/or groups.

Performance  - Development Plans - Access administration tools This permission adds the Development Plan link to the HR
Administration Tools panel and entitles the user to perform
administrative tasks in relation to development plans.

Performance  - Employee Metrics - View - If this user is the owner The user has read-only access to employee metrics if he is the owner.
Typically the owner will initially be the employee the object was
created for.

Performance  - Employee Metrics - View - If this user is the direct
manager

The user has read-only access to employee metrics of his direct
reports.

Performance  - Employee Metrics - View - If this user is a higher
level manager

The user has read-only access to employee metrics of employees for
whom he is a higher level manager. Non-direct reports in other parts of
the organization cannot be viewed.

Performance  - Employee Metrics - View - If this user is a matrix
manager

The user has read-only access to employee metrics of employees for
whom he is a matrix manager.

Performance  - Employee Metrics - View - If this user is a mentor The user has read-only access to employee metrics of employees he
is mentoring.

Performance  - Employee Metrics - View - If it belongs to the
user's coverage area

The user has read-only access to employee metrics of employees who
share the same coverage area.

Performance  - Employee Metrics - View - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

The user has read-only access to employee metrics of employees who
share the same coverage area and/or groups.

Performance  - Employee Metrics - Manage - If this user is the
owner

The user has write access to employee metrics if he is the owner.
Typically the owner will initially be the employee the object was
created for.

Performance  - Employee Metrics - Manage - If this user is the
direct manager

The user has write access to employee metrics of his direct reports.

Performance  - Employee Metrics - Manage - If this user is a
higher level manager

The user has write access to employee metrics of employees for
whom he is a higher level manager. Non-direct reports in other parts of
the organization cannot be edited.

Performance  - Employee Metrics - Manage - If this user is a
matrix manager

The user has write access to employee metrics of employees for
whom he is a matrix manager.
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Performance  - Employee Metrics - Manage - If this user is a
mentor

The user has write access to employee metrics of employees he is
mentoring.

Performance  - Employee Metrics - Manage - If it belongs to the
user's coverage area

The user has write access to employee metrics of employees who
share the same coverage area.

Performance  - Employee Metrics - Manage - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

The user has write access to employee metrics of employees who
share the same coverage area and/or groups.

Performance  - Team Management - Access - If this user is the
direct manager

This option enables the user to view and action requests displayed
on the performance cards of direct reports. The Request Employee
and Add Employee options can also be used. If the user has Mentor
permissions enabled, the Request Mentoring option will be available.

Performance  - Team Management - Access - If this user is a
higher level manager

This option enables the user to view and action requests displayed on
the performance cards of employees within his organizational chart
that are not direct reports. The Request Employee and Add Employee
options can also be used. If the user has Mentor permissions enabled,
the Request Mentoring option will be available.

Performance  - Team Management - Access - If it belongs to the
user's coverage area

This option enables the user to view and action requests displayed on
the performance cards of employees who share the same coverage
area. The Request Employee and Add Employee options can also
be used. If the user has Mentor permissions enabled, the Request
Mentoring option will be available.

Performance  - Team Management - Access - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

This option enables the user to view and action requests displayed on
the performance cards of employees who share the same coverage
area and/or groups. The Request Employee and Add Employee
options can also be used. If the user has Mentor permissions enabled,
the Request Mentoring option will be available.

Performance  - Team Management - Access administration tools This option adds a Team Management link to the HR Administration
Tools section. This links enable the user to access the Filter Results
page.

Performance  - Team Management - Access Talent Browser This option is used to access the Talent Browser on the Navigation
bar.

Performance  - Team Management - Access Centralized Search This permission provides access to the talent search box displayed at
the top of each screen and advanced search. It also provides access
to the central talent search page where results are displayed and
advanced searches are run and modified.

Performance  - Team Management - Access Reporting This permission is required to enable Native Reporting. This feature is
not generally available in Taleo 12A.

Performance  - Team Management - Access Manage Matrix
Manager

Required for the Manage Matrix Manager option to be available from
the Talent Browser for logged in users.
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Permission Description

Performance  - Administration - Allow system administration This option enables the user to access and perform administrative
tasks in the Configuration module. Configuration sections relating to
Taleo Performance can be accessed, with the exception of SmartOrg.
Integration tasks cannot be completed with this level of access.

Performance  - Administration - Access application in
maintenance mode

This option gives the user access to the system when it is moved to
maintenance mode.

Performance  - Employee Profile - View - If this user is the owner The user has read-only access to the talent profile if he is the owner.
Typically the owner will initially be the employee the object was
created for.

Performance  - Employee Profile - View - If this user is the direct
manager

The user has read-only access to the talent profiles of his direct
reports.

Performance  - Employee Profile - View - If this user is a higher
level manager

The user can view the talent profiles of employees within his
organizational chart that are not direct reports. Non-direct reports in
other parts of the organization cannot be viewed.

Performance  - Employee Profile - View - If this user is a matrix
manager

The user has read-only access to the talent profiles of employees for
whom he is a matrix manager, that is for his delegated employees.

Performance  - Employee Profile - View - If this user is a mentor The user has read-only access to the talent profiles of employees he is
mentoring.

Performance  - Employee Profile - View - If it belongs to the user's
coverage area

The user can view talent profiles of employees who share the same
coverage area.

Performance  - Employee Profile - View - If it belongs to the user's
coverage area or it is associated to a group to which this user
belongs

The user can view talent profiles of employees who share the same
coverage area and/or groups.

Performance  - Employee Profile - Manage - If this user is the
owner

The user has write access to the talent profile if he is the owner.
Typically the owner will initially be the employee the object was
created for.

Performance  - Employee Profile - Manage - If this user is the
direct manager

The user has write access to the talent profiles of his direct reports.

Performance  - Employee Profile - Manage - If this user is a higher
level manager

The user has write access to the talent profiles of employees for whom
he is a higher level manager. Non-direct reports in other parts of the
organization cannot be edited.

Performance  - Employee Profile - Manage - If this user is a matrix
manager

The user has write access to the talent profiles of employees for whom
he is a matrix manager, that is for his delegated employees.

Performance  - Employee Profile - Manage - If this user is a
mentor

The user has write access to the talent profiles of employees he is
mentoring.

Performance  - Employee Profile - Manage - If it belongs to the
user's coverage area

The user has write access to the talent profiles of employees who
share the same coverage area.
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Permission Description

Performance  - Employee Profile - Manage - If it belongs to the
user's coverage area or it is associated to a group to which this
user belongs

The user has write access to the talent profiles of employees who
share the same coverage area and/or groups.

Performance  - Business Goals and Projects - View This option adds Business Goals and My Projects to the user's
navigation inks and enables the user to view those objects. The
business goals you can view are dependent on which business
organizations you have access to.

Note: These settings are not used for Goal Plans.

Performance  - Business Goals and Projects - Manage This option enables users to create business goals and sub-business
goals, as well as projects.

Note: These settings are not used for Goal Plans.

Common - Pools - View -  If this user is the pool owner or a pool
user

The user has read-only access to talent pools he has created or talent
pools he has been given access to.

Common  - Pools - Manage -  If this user is the pool owner or a
pool user

The user has write access to talent pools he has created or talent
pools he has been given access to.

Common  - Pools - Manage -  Allow creating and deleting pools The user has specific create and delete rights for all talent pools.

Talent Pool User Permissions
User type permissions control the ability to view, create, edit and delete talent pools. Permissions also affect whether user
account transfers can be used to transfer talent pool ownership and responsibilities.

The following table provides examples of five user type permission configurations for talent pools and how they impact the
user.

User – the letter designation (A, B, C, D, E) is used to reference users in the User Account Transfer column.

Selected User Permissions – permissions example to illustrate the impact on talent pool functionality and user account
transfers.

Talent Pool Feature Access – description of the functionality the user has access to with the corresponding permissions.

User Account Transfer – indicates whether a SmartOrg user account transfer should be initiated between the users.
Transfer to means the recipient of the transfer has the required user permissions to access the current user’s features.
Transfer from indicates the user will retain, at a minimum, the feature access of the transferring user.

The table shows examples of five user type permission configurations for talent pools and how they impact the user.
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User Selected User Permissions Talent Pool Feature Access User Account Transfer

A View

Manage

Create and Delete pools

These are the most expansive permissions
for talent pools. A user with these permissions
can complete any talent pool related task and
has access to all talent pool features in Taleo
Performance.

They can create and delete pools, view and
edit all pools in the system and change pool
ownership to other users.

Transfer to:

None

Transfer from:

All

B View

Manage

These permissions are similar to A, except that
the user cannot create or delete pools. They can
view and edit all pools in the system, including
changing the ownership.

Transfer to:

A

Transfer from:

D, E

C View

Manage, if this user is the pool owner or pool
user.

Create and Delete pools that they own only.

These permissions enable the user to view all
pools in the system, but the user cannot change
pool ownership.

Also, if this user is the pool owner or a pool user,
they can only edit the Members tab and delete
pools that they own.

Transfer to:

A

Transfer from:

D, E

D View

Manage, if this user is the pool owner or pool
user.

These permissions enable the user to view and
manage only those pools the user is already
associated with.

This user cannot change the ownership, create,
or delete pools.

Transfer to:

A, B, C

Transfer from:

None

E View These permissions enable the user to view all of
the talent pools in the system only. The user can
take no actions on talent pools, even if the user
is a member of one of the pools.

Transfer to:

A, B, C

Transfer from:

None
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