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Signing in to your OpenAir.com 
account

To sign in to your OpenAir.com account, enter
the OpenAir.com URL (www.openair.com) into
your browser. In the OpenAir.com home page
(Welcome and Sign-In), click on the “Current Users
Sign In Here” link. Enter your Company ID, your
User ID, and your Password, and then click on
“Sign In” in the “Sign In” dialog. (Note: You must
supply a Company ID, User ID, and Password,
otherwise you will receive an error message
requesting this information.)

If you’ve forgotten your sign-in information,
click on the “Forgot your password or ID?” link
below the “Sign In” dialog to access the “Account
Information” dialog; all that is required in order to
submit this dialog is for you to enter your email
address. OpenAir.com support personnel will send
you your account information, including your
password hint, as soon as possible.

Note: The password hint you choose (and your
User ID) is what OpenAir.com support staff will
send you if you forget your password; the ideal hint
should clearly remind you of your password!

If you have further problems with signing in,
contact OpenAir.com support either by calling
customer support at 888-367-1288 or 888-367-
1715, Monday–Friday, 9–5 Eastern Time (outside
the U.S. and Canada, call 617-351-0230), or by
clicking on the “support department” link below the
“Sign In” dialog. Fill out the “Contact
OpenAir.com” dialog, describing the problem
you’re having as completely as possible.
OpenAir.com support personnel will contact you in
a timely manner.

Note: If you are having trouble signing in, and your
company already has an OpenAir.com account,
please do NOT click on the “‘Click here’ to sign up
if you do not have an account” link (or on the
“Open an Account” link on the Welcome/Sign In
page). Contact OpenAir.com Support instead! 

1. General layout & features

1.1. Introduction
OpenAir.com service modules have many

features in common. To begin with, all modules are
organized according to an easy-to-use system of
tabs, sub-tabs, links, and drop-down menus. Each
page within WORKSPACES, OPPORTUNITIES,
RESOURCES, PROJECTS, TIMESHEETS, EXPENSES,
PURCHASES, and INVOICES shows a header with the
OpenAir.com name logo flush left, the module
names in the middle, the Help link to their
immediate right, and the OpenAir.com icon flush
right. You can instantly switch to any module at any
time simply by clicking on the module name. 

All service modules have two of the global tabs
on the left side in common: “Account” and
“Reports”; and WORKSPACES, OPPORTUNITIES,
PROJECTS, TIMESHEETS, EXPENSES, PURCHASES,
and INVOICES have all of the global tabs on the right
side in common (“Options,” “Support,” and “Sign
Out”; MY ACCOUNT, and RESOURCES do not have
an “Options” tab). 

Every page also shows a gray taskbar near the
bottom where you can choose to hide or show that
page’s “Tips” (page-specific instructions or
suggestions, located below the gray taskbar), and
increase or decrease the font size for that window.
The gray bar also shows the account user’s ID and
name. Some gray bars include a “download” link
for exporting data.

Flush right and just above “global tabs” is the
“Create...” drop-down menu, which permits you to
add new clients, categories, or dialogs within an
application. 

Clicking on the global tabs themselves will
produce a list of existing clients, projects, users,
etc. (tabs vary depending on which service you’re
using). Clicking on the linked name of a client (or
any linked item in any table) will allow you to edit
the information for the selected client or item.

All global tabs within each OpenAir.com
service module works in the same way: Click on a
global tab in any of the services modules, and you
will see a spreadsheet listing of all entries for that
tab, or you will be shown the message that “No
[such items] found.”
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Note: The tabs in the MY ACCOUNT administrative
module differ substantially from those in the service
modules.

1.1.1. Entities in drop-downs, links, etc. 
Important: Some drop-downs, tabs, links, and

“Create...” drop-down choices will appear only
when (1) the feature is enabled generally in MY
ACCOUNT > Company > Settings, and/or (2) when
you create at least one of that particular entity. For
example, for the “Vehicles” link to appear, and to be
able to create one or more vehicles, you must
enable the Vehicle feature in MY ACCOUNT >
Company > Settings. “Vehicle” will then appear as
a choice in the “Create...” drop-down menu, but a
“Vehicles” drop-down menu (in a Mileage timebill
or Mileage Expense dialog) will not appear until
you have created at least one vehicle.

Important: You must click on the “Save”
button in all dialogs where it appears in order to
save any changes or additions.

1.1.2. Item status
Each OpenAir.com service module has one or

more tabs containing items that are central to its
function; for example, TIMESHEETS has a
Timesheets sub-tab in which you create
Timesheets. When you click on the Timesheets sub-
tab, you see a listing of Timesheets of a particular
status (Open, Approved, All, etc.). All service
modules (except RESOURCES) have the “All” status
sub-tab in common (whose listing shows every type
of that item), and all service modules have either an
“Open” status or its equivalent (PROPOSALS has
“Drafts” and PROJECTS has “Tracked”).

 “Open” status means that that item can be
freely changed, reassigned, added to, or edited.
“Submitted” (PROPOSALS, TIMESHEETS, and
EXPENSES envelopes) means that the item has been
sent to an approver; such items can still be changed
up until the approver approves or rejects the item. 

“Approved” (PROPOSALS, TIMESHEETS, and
EXPENSES envelopes) items cannot be changed;
such items can then move to the next step within
their module—being “Sent” to a client
(PROPOSALS); being “Reimbursed” (EXPENSES); or
being “Archived”* (TIMESHEETS).

Note: *Timesheets can be placed manually in the
“Archived” category once their hours have been
billed to a client, and/or their owners (i.e., you or
your employees) have already been paid. To archive
a timesheet, select the timesheet from the listing in
“Timesheets > Approved,” and then click on the
“Edit” link. In the “Timesheet” dialog, check the
“Archive this timesheet” box, and then click on
“Save.” The timesheet will be removed from the
Approved list and entered into the Archived list.)

1.1.3. Sorting and Customizing Lists

Basic sorting and filtering 
OpenAir.com provides several tools to help you
sort and filter your company's data set. In addition
to the A-Z/Z-A sorting icons that appear when you
click on a table’s column heading, many table
headings also include a drop-down filter that
contains a set of filter parameters. Some drop-
downs come pre-populated with choices
appropriate for the column item; other column
drop-downs, such as those for clients and users, are
populated from your company’s data set; and some
permit simple “filter by starting letter or number”
sorting. 

Advanced filtering 
Companies with larger datasets can use the
Advanced Filter feature. A list will be filtered
according to the filter currently displayed in the
drop-down list box that is located above and to the
left of the lists in the application.

To create a new filter, select “> Create a new filter”
from the drop-down list box. In the pop-up dialog
box, name the filter, and then set up the filter
criteria. Select the list column(s) you want to filter
and parameter definition(s) from choices in the
drop-downs. Enter appropriate value(s) for the kind
of parameter you have chosen. Add as many filter
parameters as needed to efficiently sort your data.
Click on “Save.” This filter will now be in effect
and the list will only display the records that match
the filter's parameters.

Note: You do not have to name the first filter. If you
do not give it a name, it will be displayed as
“(unnamed filter)” in the filter drop-down list box.
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If you are creating more than one filter, it is
recommended that you name them appropriately.
To switch from one filter to another, select the filter
desired from the drop-down list box. To turn off a
filter and display the unfiltered list, choose “No
filter” from the drop-down list box. To edit a filter,
select “> Edit an existing filter” from the drop-
down list box. In the pop-up dialog box, select the
filter you want to edit. Make your changes and click
on “Save.”

To delete a filter, select the “> Edit an existing
filter” from the drop-down list box. In the pop-up
dialog box, select the filter you want to delete.
Click the “Delete” button.

Customize (bottom taskbar) 
To rearrange the order of items appearing in a list,
click on the “customize” link that appears in the
bottom gray taskbar. Use the “List layout” picker
list dialog to select and order the columns to display
on the list. The list will display the columns in the
“Selected Items” list in the order they appear (top to
bottom). 

Note: The “customize” feature is not available for
all pages.
The “Available Items” list shows all the possible
items. The “Selected Items” list shows all the
selected items. Use the buttons at the bottom of the
lists to move items between the lists. Click an item
in the “Selected Items” list and then use the up and
down arrow buttons adjacent to the “Selected
Items” list to change the position of the selected
item. 

When you are finished selecting and ordering, click
on “OK.” 

1.1.4. Icons
Sort/Pie chart

You can arrange items in your tables and
reports by clicking on the icons underneath the
column headers. In addition to the A-Z/Z-A
(smaller to greater/greater to smaller) sorting icons,
some tables/reports include a round icon that lets
you create a pie chart of your data with a simple
click.

Note: Some tabled listings have individual item
ordering arrows in the left-most “Order” column.
New/changed item

Whenever you make an addition or change to
any list or table, the application will acknowledge
the change with the message, “The [item] has been
added/successfully saved,” and a “new/changed
item” icon (above right) will appear next to the
added or changed item.

Bar Graph

This icon will appear next to any item that has
any associated graphable data. Just click on the icon
to create the bar graph for that item’s data.

Run, Edit, Delete

Currently, these icons appear next to the items
in such lists as “Saved Reports,” giving you a
convenient way to run, edit, or delete the selected
item.

Calendar

Click on the calendar icon, which appears next
to most “Date” and “Start Date” fields for projects,
tasks, timebills, receipts, etc., to check and select
the appropriate date.

1.1.5. Messages
OpenAir.com services will let you know when

you have succeeded in entering and saving
information: once you click on the “Save” button
for any dialog, the message “The [item] was
successfully saved” will appear above the saved
dialog or above the resulting list generated by the
dialog. (Important: You will generally not see
reminders to save your work!) If you enter
information in an unusable format, or if you forget
to fill out any dialog’s required fields, an error
message will appear above the dialog, and the
specific fix(es) will be shown below the
problematic field(s).

1.2. OpenAir.com module integration
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OpenAir.com has designed each component of
its PSA suite to work both as a stand-alone service
and as part of an integrated package that
incorporates two or more service modules.

In brief, MY ACCOUNT allows you to set up
account-wide preferences and handle the
administration of your OpenAir.com account.
OPPORTUNITIES helps you keep track of and
develop new business prospects; PROPOSALS
provides the initial interface between you and your
current and potential clients, and allows you to
create plans for future work projects at any level of
detail. Once a client has approved a proposal, the
proposal elements move into the PROJECTS module.
PROJECTS is designed as an internal means of
helping you to break down work projects into
specific phases and tasks, and to chart proposed vs.
actual work flow and resource allocation.
RESOURCES helps you assign the right employees to
tasks and projects.

Elements from approved proposals also make
their way into the INVOICES, EXPENSES, and
TIMESHEETS modules. EXPENSES and TIMESHEETS
are essentially internal programs that let you and
your employees track all expenses and time
(billable as well as internal); from submitted and
subsequently approved Receipts and Timesheets,
administrators determine which expenses and
which hours are billable to clients and projects, and
create timebills from those expenses and hours;
these items are then handled in INVOICES (the
principal user-client billing interface module).
timebills in turn are turned into invoices, which are
sent to clients; payments and retainers from clients
are also handled in INVOICES. 

Data from INVOICES, EXPENSES, and
TIMESHEETS are automatically fed back to the
PROJECTS module; such data are used to compare
projected vs. actual time expenditures, and
budgeted vs. actual expenses.

Remember—you can use OpenAir.com service
modules separately, or in any combination—
whatever best meets your company’s needs.

1.3. User access and role rights

1.3.1. Access privileges

You can assign specific access privileges to
your users based on company and user needs, and
on the need for client record confidentiality. To
assign access privileges, go to the MY ACCOUNT >
Account > Users tab and click on an existing user’s
ID (or select “user” from the “Create...” drop-down
menu if you are adding a user). You will see the
“Edit—[User name]” (or “New user”) dialog,
which has two links: “Demographic” and “Access
control.” Click on “Access.”

The “Access control” link presents you with
three different types of access privilege options:
Modules, (Data) Exchange, and Client. Select the
type(s) of access you want to assign. In any of the
access dialogs, you will see a list of “Available
Items” in the left-hand field, and a list of “Selected
Items” in the right-hand field. By default, all
available items populate the “Selected Items”
column.

If you want to limit a user’s access to a module,
to data exchange capability, or to a client, select the
item in the “Selected Items” (right-hand) field, and
then click on the “Remove highlighted items”
button just below the “Selected Items” field. Then
click on “Save.” If you want a user to have access to
previously-removed items, simply go to the
Account > User > [User name] > Access tab, click
on the access type, and select the item(s) from the
“Available Items” (left-hand) list. Then click on the
“Add highlighted items” button, and then on
“Save.”

1.3.2. Assigning specific user rights
You can also assign specific rights by creating

different kinds of user roles. To do so, go to the
account tab in any module, and select “Role” from
the “Create...” drop-down menu. You will see a
dialog listing very specific kinds of actions that you
can permit any user to do who is assigned to this
new role. Name the role, check off the rights you
wish to associate with this role, make any notes as
necessary, and click on “Save.” Then go to the User
list in the Account tab, select the name of the
user(s) whom you wish to assign the new role, and
select the new role in the “Role” drop-down
adjacent to their User ID at the top of the “Edit
[name of user]” dialog. Then click on “Save.”
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Note: Module-specific role rights are discussed in
the individual module sections.

1.3.3. Guest role
You can create a view-only role for a client,

which will permit them to see certain items that
pertain only to their own data and transactions. You
can allow clients to see their associated projects
Gantt charts, project outlines, and invoices. For
more details about this role, see section 2.3.8.‚
"Account > Roles‚" on page 2 - 13.

1.3.4. Filter sets
“Filter Sets” allow you to create and save access
privileges to clients, projects, and services within
the application, and to assign these privileges to
your users. Users can be assigned to more than one
filter set, but only one filter set will be “active” for a
user at a time. For more information about filter
sets, see section 2.3.9.‚ "Account > Filter sets‚" on
page 2 - 14.

1.4. Approval procedures
(OPPORTUNITIES, TIMESHEETS, EXPENSES, &
PURCHASES)

The Submit/Approve process is automatic for
the EXPENSES, TIMESHEETS, and PURCHASES
modules. To enable the Submit/Approve process
for PROPOSALS, go to MY ACCOUNT > Company >
Settings and check the “Enable proposals submit/
approve process” box under “Approval options”; to
assign approvers to a user, see MY ACCOUNT >
Account > Users; to assign approvers by
department, see “Department approvals” below; to
create multi-level approval processes and approval
rules, see Account > Approval processes,
following. 

Note: In the following discussion, “EXPENSES
envelope” and “expense report” are used
interchangeably.

1.4.1. Assigning approvers
Assigning approvers is generally done when a

new user is created in the Account tab. By default,
the administrator who adds a new user to the
database is listed as that user’s Approver in the
“New user” dialog, but any existing user can be
assigned as the new user’s timesheet, expense

report, purchase request, PO, and/or proposal
approver by selecting the existing user in the drop-
down menus for “Timesheets/Expense reports/
Purchase requests/POs/Proposals are approved by.”

If you want to by-pass the approvals process for
a particular item, you can assign a user to be his/her
own approver for that item. You cannot do this until
after you have actually created the user, however.
Once you have clicked on “Save” in the “New user”
dialog (thereby becoming that user’s approver by
default), click on the name of the newly-created
user in the Users list. This will call up the “Edit –
[Name of user]” dialog, which is the same as the
“New user” dialog (renamed). Now the newly-
created user’s name will appear in the list of
approver choices in the “Timesheets/Expense
reports / Purchase requests / POs / Proposals are
approved by.” drop-down menus. Choose the
newly-created user’s name for the appropriate field
and click on Save. 

When users who are their own approvers click
on “Submit,” they will see “You are the owner and
approver of the timesheet/envelope/purchase
request/PO/proposal. Click on the approve button
to submit and approve the timesheet/envelope/
purchase request/PO/proposal.”

1.4.2. Approval process
After they click on the “Submit” button, users

who are not their own approver will receive a
message from OpenAir.com telling them that their
timesheet / envelope / purchase request / PO /
proposal approver has been notified about the
submitted item. 

The Approver receives the email notification,
clicks on the URL link provided, logs in, looks at
the submitted item; then clicks on the “Submit/
Approve” link to open the “Approve...” dialog box.
The Approver approves or rejects the item (the text
field can be used to explain why an item was
rejected); the Submitter receives a notice about the
status of the item. If an envelope is rejected, it
returns to the “Open” tab listing (and can therefore
be edited and resubmitted); if a timesheet, purchase
request, PO, or proposal is rejected, it is listed
under the “Rejected” tab in its respective module,
and can be edited and resubmitted. 
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1.4.3. Department approvals
To set the approvers for timesheets, envelopes,

purchase requests, and POs for each user in a
department, click on the “Approvals” link in
Account > Department > [Name of Department] >
Approvals.” You can set a universal approver for
the department by selecting the appropriate user in
the “Set all approvers to:” drop-down menu in the
“Department approvals” dialog, and then clicking
“Apply.” Individual users’ approvers can still be
changed both in this dialog, or (in the case of
approvers not belonging to the same department) in
the Account > Users dialog, per above. Please note:
You must have created one or more Departments in
the Account tab to use this feature.

1.4.4. Signers
(Note: The Signers feature is not available for

PROPOSALS.) To provide an extra level of oversight,
you can designate up to three people who can sign
off on a user’s hours and/or expenses on a project-
by-project basis, and you can choose to require
having a project’s hours or expenses entirely signed
off before the user can submit an expense report or
a timesheet for approval.

To designate a Signer: 
1. In the MY ACCOUNT module, click on the

Company tab, and then on the Settings tab.
About halfway down in the “Settings”
dialog, under “Signers options,” check the
“Enable signers feature for Timesheets and
Expenses” box. You can also check off the
“All sign offs must be complete before a
Timesheet or Expense Report can be
submitted” box if you want to require
expenses and time to be signed off prior to
being submitted for approval. Be sure to
click on “Save.”

2. In any module, click on the Account tab, then
on the Projects tab, and then on the name of
the project requiring signers. (Note: You can
follow this procedure when creating a new
project.) Once the signers feature has been
enabled per step one, the “Edit [or New]
project” dialog displays an additional group
of drop-down fields from which to select
your signers. You can choose signers from
your client list, from your users, or other

individuals; when you’re done, click on
“Save.” 

Note: If you select a client or a user from a drop-
down menu, please do not enter that client’s or
user’s email address, as it will be automatically
entered from the information in your OpenAir.com
account; however, you must supply an email
address for designated individuals not entered in
your OpenAir.com account database.

1.4.5. Sign off procedure
Users desiring to submit an EXPENSES envelope

or a timesheet for approval will first need to send
the envelope or timesheet to all designated signers. 

To notify signers: Click on the Envelopes or
Timesheets tab, then on the name of the relevant
envelope or timesheet, and then on the “Signers”
link. Click on the name of a signer to bring up the
“Send sign off requests” dialog box. This box
includes a summary of hours worked or of expenses
incurred while working on a particular project or
for a particular client.

Use the checkboxes to indicate one or more sets
of hours or expenses requiring the signer’s
approval; include any notes as desired, and then
click on the “Send” button. Note: This procedure
must be followed for each signer.

Each signer will receive an email notification
that includes a hyperlinked URL. Clicking on the
URL will show the signer a “Sign off request”
dialog that includes the information from all boxes
checked off in the “Send sign off requests” dialog.
The signer accepts or rejects each item, and then
clicks on the “Save” button.

If the “All sign offs must be complete before a
Timesheet or Expense Report can be submitted”
box found in MY ACCOUNT > Company > Settings
has been checked off, all designated signers must
sign off on the EXPENSES envelope or the timesheet
before it can be submitted for approval and
subsequent billing. If the “All sign offs must be
complete...” box has not been checked off,
however, a user can submit an EXPENSES envelope
or a timesheet whether or not any or all signers have
signed off on it.

Users can check the sign off status of an
EXPENSES envelope by going to the Envelopes tab,
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clicking on the name of the envelope, and then
clicking on the “Signers” link. (To check on a
timesheet’s status, go to Timesheets > [name of
timesheet] > Signers.) The status of the requested
item(s) is indicated in the table rows adjacent to
each signer’s name. (Users can also check their
timesheet or expense report’s status by going to MY
ACCOUNT > Dashboard > My Status.)

1.4.6. Multi-level approval processes
This feature allows you to set up multi-level
approvals for proposals, timesheets, expense
reports, purchase requests, and POs, and to define
and set rules for automatic timesheet, expense
report, purchase request, and PO approvals. 

Note: Project-based approvals apply to Timesheets,
Expenses, and Purchases modules only. 
Once created, an approval process is assigned to a
user in the “Timesheets/Expense Reports/Purchase
requests/POs/Proposals are approved by” drop-
downs in the Account > Users > Demographic >
“New/Edit–[name of user]” dialog.

When you create a new approval process in the
Account tab, you will have the option of setting the
order in which an item is sent to the listed
approvers. 

Note: If you assign multiple users the same
sequence number, they will be able to perform
approvals at the same time.

All active users, regardless of role, are potential
approvers, and will be listed as choices in the drop-
downs. Clicking on the “Create” button in the
“Auto-approve rules” column adjacent to an
approver’s name opens the “Auto-approve rules”
dialog, which allows you to select the parameters
for automatically approving timesheet hours or
submitted expenses, purchase requests, and/or POs.
You can create specific approval rules for each
individual approver. (Creating/modifying/deleting
approval processes is done via the Account tab.)

1.4.7. Making changes to/creating another 
user’s submitted timesheets, envelopes

If you (as an approver) need to make changes to
a submitted timesheet, envelope, purchase request,
or PO, navigate to the item record in question. Click
on the “Edit” link. Make and save your changes to

the item, and then click on the “Submit/Approve”
link. In the “Approval request” dialog, click on
“Approve.” 

1.4.8. Unapproving timesheets, envelopes
To unapprove a previously-approved timesheet

or envelope, click on TIMESHEETS > Timesheets >
[Name of timesheet] or EXPENSES > Envelopes >
[Name of envelope]. Click on the “Submit/
Approve” link to display the item history. Below
and left of the history, click on the “Click here to
unapprove the timesheet/envelope” link. (Note:
You can only unapprove a timesheet or envelope if
no part of its associated hours or expenses have
been billed to a client.) Important: This capability
must be enabled in the TIMESHEETS and/or
EXPENSES options sections in the Account > User >
[User name] dialog. 

1.5. Setting billing rates 
(PROPOSALS, INVOICES)

1.5.1. Hourly rate billing
You can bill your clients by the hour using a

rate based on (1) the service you perform for the
client; (2) the employee you assign to the client; or
(3) the particular client you work for or project you
are working on. Please note: To charge clients on
an hourly basis, you must create an Hourly timebill.
Also note that whatever selection you make in the
“Get the billing rate from” drop-down menu in the
“Settings” dialog will be applied to every client.
You cannot currently select different billing rate
settings on a per-client basis (e.g. by service for one
client and by user for another client, etc.). 

By service: There are two steps in setting rates
based on the kinds of services you perform for a
client. 

1. In the MY ACCOUNT module, click on the
“Company” tab, and then on the “Settings”
tab. Select “Service” in the “Get the billing
rate from” drop-down menu in the “Settings”
dialog, and then click on “Save.”

2. Click on the “Account” tab, then click on the
“Create...” drop-down menu and select
“service” (or for an existing service, go to
“Account > Services,” and click on the name
of the service). Enter the hourly rate you will
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charge for the service in the “Hourly rate”
field, and then click on “Save.”

By user: There are two steps in setting rates based
on the employee(s) assigned to a client or project. 

1. In the MY ACCOUNT module, click on the
“Company” tab, and then on the “Settings”
tab. Select “User” in the “Get the billing rate
from” drop-down menu in the “Settings”
dialog, and then click on “Save.”

2. Click on the “Account” tab, then click on the
“Create...” drop-down menu and select
“user” (or for an existing user, go to
“Account > Users,” and click on the user
ID). Enter the hourly rate you will charge for
the user in the “Hourly rate” field, and then
click on “Save.”

Note: If you enable project billing, the cost of any
hourly timebills or proposal items you create
independently of the project billing run will be
calculated based on user hourly rates.
By client/project: There are two steps in setting
rates based on the client for whom you are working,
or the project on which you are working. 

1. In the MY ACCOUNT module, click on the
“Company” tab, and then on the “Settings”
tab. Select “Client:Project” in the “Get the
billing rate from” drop-down menu in the
“Settings” dialog, and then click on “Save.”
(Follow the same procedure for billing by
project as for billing by client.)

2. Click on the “Account” tab, then click on the
“Create...” drop-down menu and select
“client” (or for an existing client, go to
“Account > Clients,” and click on the name
of the client). Enter the hourly rate you will
charge this client in the “Hourly rate” field,
and then click on “Save.”

By user/project: There are three steps in setting
rates based on a particular user assigned to a
particular project:

Important: You must select User/Project in the
Company > Settings dialog first, or the “User
billing rates” link will not appear in the “New/Edit
project” dialog.

1. In MY ACCOUNT, click on the “Preferences”
tab, then on the “Company” tab, and then on

the “Settings” sub-tab. Select “User/Project”
in the “Get the billing rate from” drop-down
menu. Click on “Save.”

2. In any module, click on the “Account” tab,
then select “user” from the “Create...” drop-
down menu (or for an existing user, go to
“Account > Users,” and click on the name of
the user). Enter the hourly rate for this user in
the “Hourly rate” field of the “New user” (or
“Edit—[User’s name]”) dialog. Click on
“Save.”

3. In any module, click on the “Account” tab,
and then select “project” from the “Create...”
drop-down menu (for an existing project, go
to “Account > Projects,” and click on the
name of the project). Click on the “User
billing rates” link just above the “New/Edit
project” dialog. In the “User billing rates”
dialog, select the user(s) who will work on
the project. Their default hourly rate will
appear in the “Rate ($/Hr)” field (you can
change this rate). Enter notes if needed, and
click on “Save.”

By service/client: There are two steps in setting
rates based on a particular service being performed
for a particular client:

Important: You must select “Service/Client”
in the Company > Settings dialog first, or the
“Services rates” link will not appear as an option
for setting up a new client record (or modifying an
existing client record). 

1. In the My Account module, click on the
Company tab, and then on the “Settings”
sub-tab. Select “Service/Client” in the “Get
the billing rate from” drop-down menu near
the bottom of the dialog. Click on “Save.”

2. In any module, click on the “Account” tab,
then click on the “Create...” drop-down
menu and select “Client” (or for an existing
client, go to “Account > Clients,” and click
on the name of the client). After filling out
(or modifying) the “New/Edit client” dialog,
click on “Save.” You will then see two
additional client dialog links, “Billing
information” and “Service rates.” Click on
the “Service rates” link. Use the drop-downs
in the “Service rates” dialog to choose the
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services for which you will be charging a
special rate for the selected client.

When you have entered the appropriate service rate
information for the selected client, click on “Save.”
The message “The client – [client name] was
successfully saved” will appear at the top of the
page, and you will have the option of clicking on
another dialog link for the same client, or returning
to the client list by clicking on the tabbed “Clients”
link above the saved dialog.

By project billing rules: The project billing
feature is a billing mechanism that allows you to
create precise billing rules for time entries, receipts,
and fixed fees associated with particular projects.
See Projects > Billing for more information.

Note: If you enable project billing, the cost of any
hourly timebills or proposal items you create
independently of the project billing run will be
calculated based on user hourly rates. 

1.5.2. Flat rate billing
To charge clients on a flat price basis, you must

create a Flat rate timebill by clicking on the
Timebills tab and selecting “Flat Price timebill”
from the “Create” drop-down menu. Select a name
from the “Client:Project” drop-down menu; select a
service* from the “Service” drop-down menu (if
appropriate), and then enter a rate in the “Flat
price” field. Enter a Description and Notes in their
respective fields, if desired;** then click on “Save.”

1.5.3. Other rate billing
To charge clients on an other rate basis, you

must create an Other rate timebill by clicking on
the Timebills tab and selecting “Other Rate
timebill” from the “Create” drop-down menu.
Select a name from the “Client:Project” drop-down
menu, and a service from the “Service” drop-down
menu (if appropriate). Enter a quantity in the
“Quantity” field; a rate in the “Other rate” field; and
select a frequency ($/Day, $/Week, etc.) from the
drop-down menu to the immediate right of the
“Other rate” field. Enter a Description and Notes in
their respective fields, if desired;** then click on
“Save.”

Note: *If the service you select has a flat rate
associated with it, this rate will automatically be
entered in the “Flat price” field; however, you can

change this rate by clicking in the “Flat price”
field. 
Note: **If you do not enter a name into the
“Description” field, the name of the Flat Rate or
Other Rate timebill will be the name of any Service
selected. If no Service is selected and no name is
entered, the Description name in the list will read
“No description.” 

1.6. Hierarchies
It may be useful to sort your data by office location,
for example. You can create hierarchies in the
Account tab that will allow you to sort your users
and projects into classification trees which can then
be used in reports.

For more on hierarchies, see section 2.3.10.‚
"Account > Hierarchies‚" on page 2 - 15.

1.7. Reports
There are many types of report that can be created
in the OpenAir system. They help you analyze your
company data.

To run reports:
1. Click on the “Reports” tab. 
2. Click on the appropriate sub-tab for the kind

of reports you want to run: “Summary,”
“Detail,” “Advanced,” or “Drill Down.” 

3. Click on the appropriate links within
“Summary,” “Detail,” or “Advanced” to run
module-specific reports, or account-wide
reports in “Detail.”

4. Some reports have predetermined settings.
Most do not. Specify the report criteria you
require in the dialog box provided. 

5. Click on the “Run the report” button. 
6. You report will appear as a spreadsheet.

1.7.1. Overview of Report Settings
Each report has its own set of options. However,
here is a summary of the more common settings.

Note: For information on module-specific
Advanced reports, please see the “Reports Tab”
section in the appropriate module chapter of this
guide.
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Time Period - # of Periods: Select the time period
for which you want the data to be calculated, and
the number of periods for which to calculate it. For
example, if you choose “Monthly” as the time
period, and “3” as the number of periods, your
report will group your results by month over 3
months. There are default periods available. If you
have created any custom time ranges, they will also
be available in the list. 

Ending Date: The default ending date is “Today”,
or the current date. To run a report for an earlier
time period, specify a different ending date in the
“Other” field. (Make sure you also select the radio
button.) For example, if today was August 1, and
you ran a report with “Monthly” as the time period
over 3 periods, you would get data for June, July,
and August. If you want data for earlier in the year,
say from January to March, specify a date in the
month of March as the ending date.

Note: For the Weekly time period, the ending date
will be the last Monday before either the current
date or the date you specify. To change the day of
the week that weekly and bi-weekly reports start on,
go to The Reports > Options link, and change the
day in the “Global Report Options” dialog box. 
Values: Select the value(s) that you want to be
totaled for each period.

Hide empty rows: Select whether to hide rows that
are empty so that they do not appear in the report. 

First Sub-total: You can further divide the report's
totals per period by some other factor. 

Second Sub-total: You can divide the first sub-
total by some other factor.

Color Coding: You can create a color-coded
scheme for the report. You can specify ranges of
values that will be displayed in certain colors in
your report. To set up color coding for your report,
click on the “Create >” or “Edit >” button next to
“Color Coding.” In the popup dialog box, enter the
range of values you want coded and select a color
for the range. There are seven colors available.
Different ranges can have the same color, if desired.
You can use decimal places for the ranges (for
example, 10-19.99, 20-29.99, etc.). Overlapping
ranges are not allowed. Click “OK” when you are
done selecting the colors. 

Report layout: If available, you can select the
columns that will be displayed in the resulting
spreadsheet.

Filters: You can create filters to limit the items that
are included in the report. If, for example, you only
want the report to include data from two of your
clients, click on the “Create >” (or “Edit >”) button
for the client filter. In the popup form that appears,
remove from the Selected items list all the clients
you do not want to include in the report.

Note: You can set up your reports so that any
inactive records will not be included in them. Go to
the “Report > Options” sub-tab and enable the
“Exclude inactive records” check box. This is a
global option - it will affect all of the reports in the
application. 

1.7.2. Report Types

Summary Reports
Use the Summary Report feature to view totals over
designated time periods. You select the items to be
totaled in the report as well as the time period.

Detail Reports
The details reports let you see all the details for
specific items. For example, if you run a “Vendors”
detail report, you will see your complete list of
vendors (depending on the filter you set up for the
report) and all the fields such as name, address, etc.,
that you selected in the report layout option.

Advanced Reports
These reports are module-specific and therefore
deal with some aspect of each module in detail. For
example, in the Projects module, you can run a
financial analysis report on your projects. The
following advanced reports are available:

Opportunities: Deal Pipeline, Estimate Analysis,
Revenue Forecast 

Resources: Percent Booked Utilization, Historical
Utilization, Realization, Assigned Utilization Chart 

Projects: Planned vs. actual hours, Overbudget/late
tasks, User tasks, Financial analysis 

Timesheets: Missing timesheets, Timesheet status 
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Invoices: Accounts receivable, Client statements,
Retainer balances, Income received, Project
budgets ($), Project budgets (time) 

Note: Please see the “Reports Tab” section in the
associated module chapter of this guide for
information on a specific advanced report.

Drill-down Reports
Drill-down reports allow you to report on your
users and projects based on the hierarchies you
have set up for them.

To run a drill-down report:
1. Click on the “Reports” tab. 
2. Click on the “Drill Down” sub-tab. 
3. In step 1, select the hierarchy you want to use

for the report, and the hierarchy level at
which you want to see your data. Click
“Next.” 

4. In step 2, select the time period for the report.
Click “Next.” In the “Application” section,
select the type of information on which you
want to report (Timesheets, Expenses, or
Invoices) 

5. In step 3, select the values on which to
report. These options will vary depending on
the “application” you selected in step 2.
Select filtering and color coding options. 

6. Click on “Run.”

Note: Click on the name of a node in the report to
see the data for its child nodes. 

1.7.3. Saved Reports
When you run a report, you have the option to save
it so you can run the same report over again. When
you are setting up a report (see Reports > Standard
Reports), enable the “Save this report as...” check
box, and enter a name for the report in the text box.
When you click the “Run the report” button, the
report will be generated, and it will also be saved in
the list on the “Saved reports” tab. The next time
you want to run the report, go to the “Saved
reports” tab, and click on the “Run” icon (circular
arrows) that appears to the left of the report name.
The name of the report will appear in the report
heading. 

To edit a saved report, click on the “Modify” icon
(pencil). The “[...] report options” form will be

displayed, where you can adjust the layout or
change the filters of the report.

Note: If you change the name of a saved report, it
will not overwrite the old name - a new saved report
will be created. This is actually useful if you want to
create a new report based on an old one, with just
one or two differences. 
The Saved reports list will list all the saved reports
in the application, regardless of which module you
are in. Thus, if you have created a saved report in
the Invoices module, for example, it will appear in
the list even if you go to the Reports > Saved
reports tab in a different module. 

You do have the option to filter the list of saved
reports by module. For example, if you want to see
only your saved reports for Opportunities, select
“Opportunities” from the drop-down menu in the
“Module” column of the list. 

Note: If you filter the list to show only reports from
a specific module, when you change modules this
filter will still be in effect. For example, if while
working with saved reports in the Resources
module you filter the list so that you only see
Resources saved reports, when you go to another
module, such as Invoices, and go to the Reports >
Saved reports tab, the same Resources filter will be
in effect, and you will not see your Invoices saved
reports until you remove the filter. 
To delete a saved report, click on the “Delete” icon
to the left of the report you want to delete.
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2. MY ACCOUNT
The MY ACCOUNT module contains many

features to help you handle administrative tasks,
such as—

•   The “Dashboard” tab, where users can read 
administrative notices, receive reminders 
about account items requiring action, and 
find out the status of items awaiting others’ 
approval or input.

•   The “Account” tab, a central location to add, 
delete, or modify information about clients, 
projects, etc.

•   The “My Options” tab, where users can 
customize their passwords, select their time 
settings, indicate their Dashboard 
preferences, and switch their filter sets.

•   The “Company” tab, where users with 
access permission can change demographic 
information about the company, upload 
logos, adjust company-wide settings, create 
custom fields for certain dialogs, select 
terminology on a company-wide basis, deal 
with international currency, and keep track 
of the terms of and charges accrued to their 
OpenAir.com account. 

•   The “Exchange” tab, where users can 
download OpenAir OffLine and OpenAir 
for Palm applications, as well as exchange 
data between MS Outlook, Palm, 
QuickBooks, and Peachtree applications.

•   The “Guides” tab, where users can 
download the OpenAir User Guide, and (if 
given access) the Guides for OpenAir.com’s 
Palm and OffLine applications.

•   The “What’s New” tab, which provides all 
account users with up-to-the-minute 
information about changes to the 
functionality of OpenAir.com service 
modules.

Getting started
If you’re not in a MY ACCOUNT window after

logging in, click on the “MY ACCOUNT” (left-most)
module link in the header at the very top of the page
you’re in.

2.1. The Dashboard Tab

2.1.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board
entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

2.1.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

2.1.3. Wizards

Bulk user change wizard
Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Bulk user changed wizard”

link found under the “Wizards” section
heading.

3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
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appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then
click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.

Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Envelope attachment deletion

wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.

5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made
a mistake in the bulk user change wizard, you need
to make the appropriate corrective selections in
both Steps 1 and 2, and run the wizard again.

2.1.4. Workspaces

Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

2.1.5. My Status
“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

2.1.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

2.2. My Options Tab 

2.2.1. My Options > Password 

To change your password and password hint:
Click on the “My Options” tab in the My Account
module, and then click on the Password sub-tab.
Enter your new password in the “Password” field,
then enter it again in the “Confirm password” field. 

Enter or change your password hint in the
“Password hint” field. (Your hint is what OpenAir
support personnel will send you if you forget your
password, so be sure that it will clearly remind you
of your password.) Click on the “Save” button. 

Note: For security reasons, administrators can
change other people’s user IDs and passwords. If
you have trouble signing in, check with your
administrator/manager to be sure that your
password was not changed.

2.2.2. My Options > Preferences
Time settings: When you are working out of

town, you may want to change from the company’s
default time zone to the local time zone. To change
from your company’s default time zone to the local
time zone: 

Click on the “My Options” tab in the My
Account module, and then on the “Preferences”
sub-tab. In the “Time settings” field, enter the new
time zone from the drop-down menu. (All of the
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world’s time zones are available in this menu.) If
the new locality observes Daylight Saving Time,
check the “Adjust for Daylight Saving Time” box.
Click on “Save.” 

Important: Be sure to re-adjust the time zone
upon return or relocation. 

Dashboard options: You can choose whether
or not you see the entire array of reminder and
status options available to you in the dashboard tab,
even if there are no active items requiring your
attention, by checking the “Display zero items on
dashboard” box (and then clicking on “Save”). By
default, this box is not checked, given that the full
set of items is quite long if you have access to all
service modules. 

Note: If you do not have access to a service module,
none of those module’s items will appear on your
dashboard.

Module to start in: You can choose which
OpenAir.com account module you would like to be
in after signing in to your account by making your
selection from the “Module to start in” drop-down
menu, and then clicking on “Save.” (Note: Only the
modules to which you have access will appear in
the drop-down menu.)

2.2.3. My Options > Proxy
The proxy feature allows one or more users
assigned as another user's proxy to bypass the
normal sign-in procedure in order to perform work
on behalf of that user. Proxies are assigned in
Account > Users > User ID > Proxy (see “Users >
Proxy” on page  12).

To use the proxy feature: 
1. Click on the My Options tab, and then on the

“Proxy” sub-tab.
Note: The “Proxy” sub-tab will not appear if
you have not been assigned as a proxy for
one or more users. 

2. In the Proxy list, click on the relevant User
ID of the person for whom you will act as
proxy.
Note: Only those users for whom you have
been assigned to act as proxy will appear in
the list. 

3. A new browser window will open, and you
will see whatever page the user normally

sees after logging in. Please note, however,
that if you have been assigned a different role
as that user's proxy, you may see more or
fewer items in different modules than the
user would see, depending on the access
rights and permissions associated with that
role. Also note that your role as a proxy may
be different from the role you have been
assigned “as yourself.” 

4. Create, modify, delete, change settings, or
otherwise perform permitted and necessary
functions as that user's proxy. 

5. Sign out by clicking on the “Sign out” link,
or by closing the browser window. 

2.2.4. My Options > Change Filter Set
The “Change Filter set” page lists all the filter sets
to which you have been assigned. You can switch
from one filter set to another. You will only see this
link if you have been assigned more than one filter
set.

To switch to a different filter set:
1. In the My Account module, click on the “My

Options” tab.
2. Click on the “Change Filter set” tab.
3. Click the “Choose” link next to the name of

the filter set to which you want to switch.

The new filter set will become active immediately.

2.3. Account Tab
Users with access permission will see the

Account tab in each module; all Account links are
identical within each module. The Account tab
provides the dialogs to create and modify the
various database entities that you and others will
use to populate fields when creating timebills,
receipts, timesheets, etc., within each service
module.

2.3.1. Account tab page layout
When you first click on the Account tab, you

will see a page showing columns of Account entity
links, with account-wide links first (e.g., Clients,
Users, etc.), and then module-specific links. This
layout is the same in all OpenAir modules. Once
you are in an Account tab listing, you can switch
from one list to another by selecting the new list
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from the drop-down menu at the top left of the list
you’re currently in (Figure 2.3.1). 

Figure 2.3.1. 

Also, you can add to your Account entity lists
in any module, even if the entity you want to add is
not used in the module you’re currently working in
(for example, you can add a Vendor in PROPOSALS,
even although it is relevant only to EXPENSES and
PURCHASES).

2.3.2. Account > Clients
Note: For all modules except RESOURCES, you must
enter one or more clients into your company’s
OpenAir.com account database to utilize the
module functions.
Your clients are the people or organizations (a) who
are potential sources of new business
(Opportunities); (b) to whom you send proposals
for new work projects (Proposals); (c) to whom you
assign employees (Resources); (d) on whose
projects you work (Projects); (e) whom you charge
for expenses incurred (Expenses); (f) whom you
charge for your work time (Timesheets); (g) whom
you bill for expenses incurred and services
rendered (Invoices). 

You can also grant your clients guest privileges,
which will enable them to have limited access to
your OpenAir account so they can view online
certain records pertaining to the projects you are
working on for them (see section 2.3.8.‚ "Account
> Roles‚" on page  2 - 13 for more information).

To create a client: Click on the Account tab,
and then select “client” in the Account tab’s
“Create...” drop-down menu. Enter the client name
at the top of the “New client” demographic dialog.

Note: In the “New/Edit Client” dialog box, there is
a “Prospect” check box. If you enable this check
box, you are in fact creating a prospect for use in
the OPPORTUNITIES and PROPOSALS modules. You
will not be able to use this prospect in the other
modules until this check box is disabled. See
chapter 4 on page  4 - 1.
 After you click on “Save,” you will be taken to the
“Edit billing information” dialog. This will allow
you to enter basic information for invoicing
purposes. 

Once you have created contacts for the client (see
section 2.3.4.‚ "Account > Contacts‚" on page  2 - 6
for more information), you can select a “Primary
contact” on the “Edit demographic information”
dialog box. If you go to the “Edit billing
information” dialog box you will also see “Billing
contact” drop-down list box (Figure 2.3.2a). You
can select a billing contact that is different from the
primary contact if needed.

Figure 2.3.2a. Edit billing information dialog box.

Note: If you have selected “Service/Client” in the
“Get the billing rate from” drop-down in the
Company > Settings dialog, you will see a “Service
rates” link, in addition to “Demographic” and
“Billing information.” The “Service rates” dialog,
shown in Figure 2.3.2b, allows you to enter a
different hourly rate for services rendered based on
the client for whom you are working. For additional
information, see the “By service/client” in “Setting
billing rates” above.



                                                                                                                    OpenAir Guide: MY ACCOUNT    2 - 5
Figure 2.3.2b. 

Client billing module-specific fields:
Hourly rate ($/hr): INVOICES, TIMESHEETS,

and PROPOSALS all utilize the “Hourly rate” field
just above the “Active client” check box. You can
set a specific hourly rate for a client in this field.
Please note, however, that the “Hourly rate” field
will appear, and the rate will be applied to that
client’s timebills, only if you have selected “Client :
Project” in the “Get the billing rate from” drop-
down menu near the bottom of the MY ACCOUNt >
Company > Settings dialog. (See “Setting billing
rates” above.) 

INVOICES: Payment terms: The default setting
is “Net 30,” but you can change the terms to “Net
15,” “Net 10,” or “Upon Receipt” for any of your
clients; the terms you choose will show up on that
client’s invoices. 

INVOICES: Invoice prefix: This optional field
allows you to assign each client a specific invoice
prefix in order to make invoice tracking easier. For
example, if you enter “A” in the Invoice prefix field
for “Smith Co.,” and “B” as the Invoice prefix for
“McKay Corp.,” the invoices would appear as
“A100, A101, A102,” (etc.) and “B100, B101,
B102,” (etc.), respectively. (100 is the default
starting number; you can choose a different
numbering sequence in the “Invoice layout” dialog;
see page 61.) You can choose any combination of
letters or numbers for your Invoice prefixes. 

INVOICES: Billing code: This optional field
allows you to assign each (or more than one) client
a code number or letter in order to facilitate creating
multiple invoices.

INVOICES: Invoice layout: If you have created
more than one invoice layout, this field allows you
use the invoice layout of your choice for a

particular client. This field will not appear if only
one invoice layout exists for the account.

INVOICES: Client can view statements: When
a client views an electronic invoice that you send,
they can click on a link that will show them their
entire account statement. (The client can view the
statement by default, unless you uncheck this box.)

INVOICES: Invoice note: This optional field lets
you include a specific message on each invoice you
send to a client, such as “I appreciate your business,
Dale!”

INVOICES: Email invoice note: This optional
field lets you include a specific message with each
email notification of an invoice that your client will
receive.

To change a client’s information: Once
you’ve saved the information about a client, you
can always make additions or changes to this dialog
by clicking on Account tab, then on the “Clients”
link, and then on the client’s name in the table
listing. Make your changes to the “Edit client”
dialog, and then click on “Save.”

To delete a client: Click on the client’s name in
the table listing under Account > Clients in any
module. (You will see this same dialog exactly as
you filled it out, except that the name of the dialog
will read “Edit client,” rather than “New client.”)
Click on the “Delete” button at the bottom of the
dialog. 

Note: If the “Delete” button does not appear, this
means that there are time entries and/or expense
items charged to this client. You must first delete or
reassign such charges in order to delete the client;
however, you cannot delete any clients to whom you
have sent invoices. Instead, you can make the client
inactive by deselecting the “Active client” check
box toward the bottom of the “Edit client” dialog;
then you can filter out inactive clients in your
Account > Clients listing.

2.3.3. Account > Prospects
Prospects are potential clients. You can store
contact names and numbers for each one. You can
create deals with events and To Dos needed to close
each deal.

You can change prospects into an actual clients
once you are ready to do actual business with them.
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Once a prospect has been changed to a client, it will
be available to the rest of the modules in your
account.

To create a prospect:
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Prospect” from the list. 
3. Fill out the “New Prospect” dialog box. The

“Prospect name” field is required. 
4. Click on the “Save” button. 

Once you have created the prospect, you will have
access to a “Contacts” link as well as the
“Demographic” link. Use the “Contacts” link to add
contacts for the prospect. 

Note: The “Save and create another Prospect”
button allows you to quickly create multiple
prospects by immediately loading a blank “New
Prospect” form.

To modify an existing prospect: 
1. Click on the Account tab. 
2. Click on the “Prospects” link. 
3. Click on the prospect's name in the Prospects

list. 
4. Click on the “Demographic” link if it is not

already selected. 
5. Make your changes to the prospect record. 
6. Click on “Save.” 
7. The message “The prospect - [prospect

name] was successfully saved” will appear at
the top of the form. 

To delete an existing prospect: 
1. Click on the Account tab. 
2. Click on the “Prospects” link. 
3. Click on the prospect's name in the Prospects

list. 
4. Click on the “Demographic” link if it is not

already selected.
5. Click the “Delete” button at the bottom of the

“Edit demographic information” dialog box
to permanently discard the record.

2.3.4. Account > Contacts
Contacts are people associated with clients and
prospects. A client or prospect can have as many
contacts as are needed. You can see a complete list

of contacts by clicking on the “Contacts” link in the
Account tab. You can also see a list of contacts for a
particular client by clicking the “Clients” link in the
Account tab, clicking on the name of the desired
client, and then clicking on the “Contacts” link.

To create a contact: Click on the Account tab,
then select “Contact” from the “Create...” drop-
down menu. Enter the information for the contact in
the “New Contact” dialog box (Figure 2.3.4). The
“Last name” field is required. Select the client to
which this contact is associated from the “Client
affiliation” drop-down list box, and click on
“Save.” 

To modify a contact: Click on the Account
tab, then on the “Contacts” link, and then on the
name of the contact you want to change. Make your
changes in the “Edit Contact” dialog box, and click
on “Save.” 

To delete a contact: Click on the Account tab,
then on the “Contacts” link, and then on the name
of the contact you want to delete. Click on the
“Delete” button in the “Edit Contact” dialog box. 

Note: You cannot delete a contact if it has certain
transactions associated with it (and the “Delete”
button will not show up on the bottom of the “Edit
Contact” dialog box).
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Figure 2.3.4. New Contact dialog box.

2.3.5. Account > Projects
When you click on the Projects link, you will

see a table that lists project names, their activity
status, and the client to whom they are assigned.
(Additional module-specific fields are reflected in
the module’s tabled output.)

To create a project: Once you’ve entered the
information for one or more clients, click on the
Account tab, and then select “project” from the
“Create...” drop-down menu. To proceed, you must
enter a project name and assign the project to a
client in the drop-down “Client” menu in the “New
project” dialog (Figure 2.3.5a); however, it is to
your advantage to fill out the dialog as completely
as you can.

Note: All projects are considered active by default
unless you uncheck the box marked “Active
project” below the Client drop-down menu. 
Note: Projects created in the Account tab will also
be listed in the PROJECTS module’s “Projects” tab
field, and projects created in the PROJECTS module’s

“Projects” tab field will also be listed in Account >
Projects.

You can designate a user as the “Project owner”
by making your selection from the users listed in
the “Project owner” drop-down menu. Note: A user
must be booked to that project in order to appear in
its “Project owner” drop-down.

Figure 2.3.5a. 

Module-specific fields:
PROPOSALS, PROJECTS, INVOICES: Budget

amount ($): You can enter in this field whatever
amount has been budgeted for a particular project.
INVOICES will deduct any costs accrued from this
budgeted amount, and show you the Budget
Available in the Projects listing; you can also run a
report on “Project budgets” in INVOICES > Reports
> [Advanced reports]. PROPOSALS keeps a running
total of budgeted amounts, and you can run a report
to track projects that run over budget in PROJECTS >
Reports > [Project Reports].

INVOICES, TIMESHEETS, and OPPORTUNITIES:
Hourly rate ($/hr): If you select “User/Project” in
the “Get the billing rate from” drop-down menu
near the bottom of the MY ACCOUNT > Company >
Settings dialog, you can specify an hourly rate to be
applied to a particular project based on a user’s rate.
(Note: This field will appear in the “New/edit
project” dialog, and the rate will be applied to that
client’s timebills, Timesheets, and Proposals, only
if you have selected “User:Project” in the MY
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ACCOUNT > Company > Settings dialog.) First
create a new project, or click on the name of an
existing project. When the “Edit project” dialog
appears, you will see two links just above the
dialog, “Edit” and “User billing rates”; select the
“User billing rates” link. Choose one or more users
assigned to the project from the drop-down menu in
the “User billing rates” dialog (Figure 2.3.5b). If
you have set rates for the user, that will appear as
the default rate (which you can change, if
necessary). When you have made your entries,
click on “Save.” (See “Setting billing rates” above.)

Figure 2.3.5b. 

INVOICES: Invoice layout: If you have created
more than one invoice layout (see section 10.6.1.‚
"Invoice Layout‚" on page  10 - 10), you will be
able to select the invoice layout to be used for
invoices associated with this particular project.

EXPENSES and TIMESHEETS: Signers: If you
have enabled the Signers feature in the MY
ACCOUNT > Company > Settings dialog, the “New/
edit user” dialog will give you the option of
selecting up to three Signers whose signoffs can be
required before a particular project’s associated
expenses or hours can be approved. See section
1.4.4.‚ "Signers‚" on page  1 - 6, and section 1.4.5.‚
"Sign off procedure‚" on page  1 - 6, respectively,
for more details. 

Note: If the signers drop-down menus do not
appear, the feature has not been enabled.
Note: For more detailed information on signers,
project-based approvals, auto-billable options, and
hierarchies, see section 6.2.1.‚ "Projects‚" on page
6 - 1.

To change a project’s information or
settings: Click on the Account tab, and then on
project’s name in the list. Make your changes to the
“Edit project” dialog, and then click on “Save.”

To delete a project: Click on the Account tab,
and then on project’s name in the list. Click on the

“Delete” button at the bottom of the “Edit project”
dialog. Note: If the “Delete” button does not
appear, this means that there are time entries and/or
expense items charged to this project. You must
first delete or reassign such charges in order to
delete the project; however, you cannot delete any
projects to whose associated clients you have sent
invoices. Instead, you can make the project inactive
by deselecting the “Active project” box; then you
can filter out inactive projects in your Account >
Projects listing. 

2.3.6. Account > Users
Your users are your company’s principal

resources. By selecting “user” in the Account tab’s
“Create...” drop-down menu, you can add users to
your OpenAir.com account. The “New user” dialog
(Figure ) contains fields for all the “Demographic”
(name, address, etc.) information about the new
user, as well as several module-specific settings
(discussed below). 

To create a user: Click on the Account tab, and
then select “User” from the “Create...” drop-down
list box. Complete the “New user” dialog box
(Figure 2.3.6a). This dialog box is the same as the
“Edit - [Name of user]” dialog box you will see
when you click on the “Demographic” link when
viewing the information of an existing user. See
section ‚ "Users > Demographic‚" on page  2 - 9 for
more information on the fields that are found on
this dialog box.
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Figure 2.3.6a. New User dialog box.

Users > Demographic
Clicking on the “Demographic” link brings up

the “Edit—[User name]” dialog, where you assign

each user a User ID, a password, and a “password
hint” if desired. (Users can change their User IDs
and passwords in MY ACCOUNT > My Options >
Password later.) Users will need to know their User
ID, their password, and the Company ID (set in the
MY ACCOUNT > Company > Demographics dialog)
in order to sign in to OpenAir.com. The “New user”
dialog is where you can have a user subscribed to
the OpenAir.com newsletter and/or product update
email list (by default, all new users are subscribed).

Although setting time zones on a company-
wide basis is handled in MY ACCOUNT > Company
> Settings, you can change the time zone setting on
a by-user basis to deal with out-of-town
assignments, long-distance associates, and so on.
The “Time zone” drop-down menu is found near
the bottom of the New user/User dialog; the default
time zone is U.S. Eastern Time (–05 hours UTC/
GMT), with a daylight saving time adjustment
option.

If there are user hierarchies in the account for
which the “Show this hierarchy when editing
objects of this type” check box has been enabled,
you will be able to assign the user to a node in each
of these hierarchies from here. (See “Account >
Hierarchies” on page  15 for more information.)

Module-specific settings in the User > 
Demographic dialog

In addition to the general user settings
described above, the “New user” dialog contains
fields that are specific to the various OpenAir.com
service modules. Please note that many of these
fields will not appear if the module to which they
belong has been disabled.

INVOICES and PROPOSALS: Hourly rate ($/hr):
Set each user’s billing rate in this field; please note,
however, that this field will appear, and this rate
will be applied to that user’s timebills or proposals
only if you have selected “User” or “User/Project”
in the “Get the billing rate from” drop-down menu
near the bottom of the MY ACCOUNT > Company >
Settings dialog.

ALL: Department: You can assign or change a
user’s departmental assignment in this field, which
permits easy grouping of users into work teams.
Note: This field will appear only if you have created
one or more departments in the Account tab.
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EXPENSES: Expense reports/authorizations
are approved by: You can designate any active
user (at any access level, at any time) as an
approver of any other user’s expense reports and/or
authorizations by selecting the approver’s name
from the drop-down menu, and then clicking on
“Save.” Allow the user to un-approve an
envelope/authorization: You can give a user the
right to un-approve envelopes and/or
authorizations. (See section 1.4.‚ "Approval
procedures‚" on page  1 - 5 for more information on
the Submit/Approve process.)

TIMESHEETS: Timesheets are approved by:
You can designate any active user (at any access
level, at any time) as an approver of any other
user’s timesheets. Allow the user to un-approve a
timesheet: You can give a user the right to un-
approve timesheets. (See section 1.4.‚ "Approval
procedures‚" on page  1 - 5 for more details about
the Submit/Approve process.)

OPPORTUNITIES: Territory: This drop-down
lets you indicate the geographical location of a user
or the area for which the user is responsible.
Proposals are approved by: You can choose who
will approve a user’s proposals before they can be
sent to a client. Note: You must specifically enable
the PROPOSALS approval process by checking off
the “Enable Proposals submit/approve process”
box found in MY ACCOUNT > Company > Settings;
if you do not, this drop-down field will not appear
in the “New user/Edit—[User name]” dialog.

TIMESHEETS and INVOICES: Week starts on:
You can choose which day of the week a user’s
timesheets and hourly grid entries will start on (the
default weekday is Monday). Tip: Simplify your
bookkeeping by having all users’ timesheets and
hourly grids start on the same weekday.

PURCHASES: Purchase requests/POs are
approved by: You can designate any active user (at
any access level, at any time) as an approver of any
other user’s purchase requests and/or authorizations
by selecting the approver’s name from the drop-
down menu, and then clicking on “Save.” Allow
the user to un-approve a purchase request/PO:
You can give a user the right to un-approve
purchase requests and/or POs. (See section 1.4.‚
"Approval procedures‚" on page  1 - 5 for more
information on the Submit/Approve process.)

To change information about a user:
Clicking on a user’s name in the table appearing
under the Account > Users tab allows you to make
changes to the user dialogs. Click on the
appropriate link(s) - “Demographic,” “Access,”
“Schedule,” “Cost,” or “Proxy.” Make your
changes to the appropriate dialog box and click on
“Save.” If necessary, click on another link for that
user, or to return to the Users list, click on the
tabbed “Users” link.

To change information about multiple users at the
same time, see section 2.1.3.‚ "Wizards‚" on page  2
- 1.

To delete an existing user: To permanently
delete a user, click on “Account > Users,” and click
on the relevant “User ID,” and then on the
“Demographic” link if you are not in the “Edit -
[Name of user]” dialog box. Click on the “Delete”
button. (If the “Delete” button does not appear at
the bottom of the “Edit—[User name]” dialog, that
means that the user has associated records, and
cannot be deleted, only disabled—see below.)

Note: You cannot delete yourself. You can delete
only users who do not have associated records
(timebills, invoices, envelopes, receipts, timesheets,
etc.) in your OpenAir.com account. (See Disable
below.)

To disable an existing user: Disabling users
will remove them your “active” user list, and they
will no longer have access to OpenAir.com
services. However, any records they may have
created remain accessible.

Note: You will not be billed for the deactivated
(disabled) users in your OpenAir.com account.
To disable a user, click on “Account > Users,” and
click on the relevant “User ID.” Click on the
“Demographic” link if you are not in the “Edit -
[Name of user] dialog box. Deselect the “Active”
check box, and then click on “Save.” The user is
now de-activated, but may be reactivated in the
future if desired.

Users > Access control
Clicking on the “Access control” link permits

you to assign each user’s level of access to service
modules, data exchange capabilities, and client
information. The “Access control” link page
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presents you with two different types of access
privilege options: Modules, and Data Exchange.
Select the type(s) of access you want to assign. In
any of the access dialogs, you will see a pick list of
“Available Items” in the left-hand field, and a pick
list of “Selected Items” in the right-hand field. By
default, all available items populate the “Selected
Items” column.

If you want to limit a user’s access to a module
or to data exchange capability, select the item in the
“Selected Items” (right-hand) field, and then click
on the “Remove highlighted items” button just
below the “Selected Items” field. Then click on
“Save.” If you want a user to have access to
previously-removed items, simply go to the
Account > User > [User name] > Access tab, click
on the access type, and select the item(s) from the
“Available Items” (left-hand) list. Then click on the
“Add highlighted items” button, and then on
“Save.”

Users > Schedule

Figure 2.3.6b. 

Clicking on the “Schedule” link calls up the
“Edit work schedule for [name of user]” dialog
(Figure 2.3.6b). You can enter the user’s typical
work schedule by checking off the appropriate days
of the week (the default is your company’s workday
schedule), and by entering the number of hours per
day that that person typically works (the default is
your company hours worked per day). You can
override the company work schedule by selecting
the “User-specific work schedule” button at the top
of the dialog, and then entering the user’s schedule.

You can also enter any exceptions to the user’s
typical schedule by using the “Exceptions to
schedule” drop-downs. Exceptions can include

vacation periods, jury duty, personal time, and so
on. Enter a description of the exception, the start
date and end date, the number of hours (if any) the
user will work on during the exception period, and
the time type. When you have entered relevant data,
click on “Save.”

To modify a user’s schedule, go to Account >
Users > User name > Schedule; make your changes
to the “Edit work schedule for [name of user]”
dialog, and click on “Save.” If you need to delete an
exception, check the “Delete” box adjacent to the
exception you wish to delete, and then click on
“Save.”

Users > Cost

Figure 2.3.6c. 

Clicking on the “Cost” link calls up the “Edit
user loaded hourly cost” dialog (Figure 2.3.6c),
which lets you enter information about what it costs
your company to employ a user. A user’s loaded
cost is the hourly calculated sum of the user’s
salary, benefits, occupancy costs (telephone, space
rental), administrative, equipment, and
maintenance costs. Loaded hourly costs are used in
the Projects > [Name of project] > Analysis feature
to compute the profitability of a project. 

To enter the loaded hourly cost for a user, click
on the Account tab, and then on the “Users” link.
Click on the User ID of the user for whom you wish
to add or change information about loaded hourly
costs, and then on the “Cost” link. Make your
additions/changes to the “Current hourly cost” and/
or “Historical hourly costs” fields in the “Loaded
hourly cost” dialog, and then click on “Save.”

Note: The entry in the “Current hourly cost”
field should be recalculated whenever there are any
changes to a user’s salary or benefits, or if there are
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company-wide changes that impact loaded costs,
such as a move to new offices, equipment upgrades,
etc. The old hourly cost(s) should be entered into
the “Historical hourly costs” section of “Loaded
hourly costs” dialog, along the old cost rate’s start
and end dates, to ensure an accurate accounting of a
project’s profitability.

Users > Proxy
The user-based proxy link allows you to designate
one or more users to bypass the normal sign-in
procedure and act on behalf of the user or users for
whom they are proxies. Allowing users to act as
proxies for other users can be helpful in situations
where users cannot, for example, submit their own
timesheets or other transactional records due to
illness or other circumstances. 

Note: Proxies can be given specific role rights
when they act as proxy for their assigned user or
users; such role rights do not have to be the same as
the role rights the proxies are assigned “as
themselves.” Note, however, that a user cannot be
assigned to the administrator role when acting as a
proxy.

IMPORTANT: Proxy assignation conveys
enormous power and responsibility to assigned
users. You should not assign individuals to be
proxies, or grant proxies broad role rights, without
serious consideration of all implications of so
doing. Also, as a matter of security and etiquette,
you should notify users when one or more proxy
users have been assigned to them. 

To assign the users for whom a particular 
user can act as a proxy: 

1. Click on the Account tab, and then on the
“Users” link. 

2. Click on the User ID of the user that will act
as proxy for other users, and then on the
“Proxy” link. 

3. Select the names of the users for whom this
user will be able to act as a proxy from the
“Proxied user” drop-down link. 

4. Select the role that the user will be assigned
when proxying as each user from the “Roles”
drop-down menu. Click on “Save.” (Note:
You cannot be assigned to the administrator
role when acting as a proxy.) 

5. You can add as many proxied users as you
desire. Add rows to the “Edit proxies” dialog
box using the “Add” drop-down menu. 

Once you have added proxied users to a user
record, this user will be able to act as a proxy for the
other users by going to My Account > My Options
> Proxy and selecting the appropriate user from the
list (see section 2.2.3.‚ "My Options > Proxy‚" on
page  2 - 3).

Note: Users who have not been assigned as proxies
will not see the My Options > Proxy sub-tab.)

Users > Filter Sets
You can assign users to filter sets that will restrict
them to certain clients, projects, services, users, and
expense items within the account. Users can be
assigned to more than one filter set. Once users
have been assigned to filter sets, they can switch
between these filter sets by going to the My
Account > My Options > Change Filter Sets page. 

To assign filter sets to a user:
1. Click on the “Account tab.” 
2. Click on the “Users” link. 
3. Click on the User ID of the user in the list. 
4. Click on the “Filter Sets” link. 
5. Select the desired filter sets from the

“Available items” list, and click on the “Add
highlighted items” button. Users must be
assigned to at least one filter set.

6. Click on “Save.” 

Users are assigned to the “All Access” filter by
default. Users can be assigned to more than one
filter set. When users are assigned to more than one
filter set, they can select which of these to make
their current active filter set from the My Account >
My Options > Change Filter Set page. The filter set
which is currently active will be displayed in the
grey bar at the bottom of each page in the
application. To restrict users to a single filter set,
assign them to the filter set desired, and then
remove any other filter sets from the “Selected
Items” list, including the “All Access” filter set.
Users who have only been assigned to one filter set
will not see the My Account > My Options >
Change Filter Set link, nor will they see the name of
their filter set in the grey bar at the bottom of the
page. 
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Note: You can also go to the Account > Filter sets >
[Filter set name] > User filter set page to assign
multiple users to a filter set (see section 2.3.9.‚
"Account > Filter sets‚" on page  2 - 14).

2.3.7. Account > Departments
“Departments” is an optional feature which

allows you to group users into teams for planning
and bookkeeping purposes.

To create a new department: Click on the
Account tab, then click on the “Create...” drop-
down menu and select “Department.” You must
enter only a Department name in the “New
department” dialog to proceed to the next step, but
you can also enter other information about the
department in the “Notes” field. When you click on
“Save,” you will see an “Assigned users” pick list,
where you select users to be part of that department.
Make your selection(s), and click on “Save.” Note:
You cannot assign a user to more than one
department. 

To change information about a department:
Click on Account > Departments > [Department
name]. The “Edit department” dialog gives you the
option of selecting a department head from a drop-
down that lists the members of that department.
Make your selection if desired, make any changes
as needed, and then click on the “Save” button.

To delete a department: Click on Account >
Departments > [Department name], then click on
the “Edit” link, and then click on the “Delete”
button at the bottom of the “Edit department”
dialog. Users in that department will be unassigned.

2.3.8. Account > Roles
“Roles” allows you to create user roles with

specific sets of rights and privileges. Once you
create a role, you can assign it to individual users.
(Note: You can create as many roles as you need,
but a user can be assigned only to one role.)

OpenAir.com has pre-selected the user rights of
Administrator and User. The User role can be
renamed and otherwise modified as desired, but the
role of the account administrator cannot be
modified (although the role can be renamed). The
current default settings give administrators all user
rights, and users have no rights beyond basic
functions—i.e., they can create, view and edit their

own items (e.g., timesheets, receipts, proposals,
etc.) in each module to which they have access. 

A reasonable rule of thumb is that if you can’t
see the (sub-)tab or link, you do not have access.
Please note, however, that certain (sub-)tabs or
links do not appear until at least one of the items
that populates the (sub-)tab or link has been
created. So, for example, if you (or another person
with access to the Account tab) have not created
any Services, no Services drop-downs or sub-tabs
will appear in any dialogs in any modules.

Module-specific permissions will be discussed
in detail in each module’s section.

To grant module and data exchange access
privileges, see Account > Users > Access control in
section 2.3.4 above.

To change a user’s role, go to Account > Users
> Demographic, select the desired role from the
“Role” drop-down adjacent to the User ID on the
top line of the “Edit–[User name]” dialog, and click
on “Save.” 

Figure 2.3.8. 
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To create a new role: Click on the “Account”
tab, and then select “Role” from the “Create...”
drop-down menu. In the “New role” dialog (Figure
2.3.8), name the new role (mandatory), and then
check the relevant rights in each module that you
want to assign to the new role. Make any notes as
desired, and click on “Save.”

If you are creating a “Guest” role, make sure the
“Guest” option in the drop-down next to the “Role
name” field is selected. This will change the display
of the New/Edit Role form, displaying the options
for the Guest role. When you assign this role to a
new or existing user, a new drop-down list box will
appear on the New/Edit User form. This drop-down
has a list of all the clients in your account. You can
then associate the user with one of your clients. The
client now has a User ID and can log in to the
account. You will also note that there are not as
many fields in the New/Edit User form when you
are creating a guest user. 

Note: You cannot reassign yourself to a different
role, nor can you make your own role inactive.

To modify an existing role: Click on the
Account tab in any module, and then on the “Roles”
link. Click on the name of the role you want to
change. Check (or uncheck) the boxes associated
with the user rights you want to assign (or remove)
in the “Edit role” dialog, and click on “Save.”

Note: You cannot modify the role to which you are
assigned.

To delete an existing role: Click on the
“Account” tab in any module, and then on the
“Roles” link. Click on the name of the role you
want to delete, and then click on the “delete” button
in the “Edit role” dialog.

Note: You cannot delete roles that have users
assigned to them. You must first reassign the users
before you can delete the role. (The “delete” button
will not appear in the “Edit role” dialog if the
selected role has one or more users assigned to it.) 

Important: The “New/Edit role” dialog is very
long, and its rights settings are grouped by module
(with a “general settings” section first). For more
information about specific rights, please go to the
on-line help for the My Account module, and click
on “Roles” under the “Account tab” heading. All of

the current role rights are listed and linked to their
respective modules’ help texts.

2.3.9. Account > Filter sets
“Filter Sets” allow you to create and save access
privileges to clients, projects, services, users, and
expense items within the application, and to assign
these privileges to your users. Users can be
assigned to more than one filter set, but only one
filter set will be “active” for a user at a time. 

Users who have been assigned roles that have the
“Modify filter sets for existing things” privilege in
the “General Settings” section of the “New/Edit
Role” dialog box enabled will be able to add new
clients, projects, services, users, and/or expense
items to their current active filter set by enabling
the “Add this [thing] to current filter set” check box
on the “New client/project/service/user/expense
item” dialog boxes, and add existing clients,
projects, services, users, and expense items to any
of the filter sets to which they are currently
assigned using the filter set “Create >” or “Edit >”
buttons found on the bottom of the “Edit client/
project/service/user/expense item” dialog boxes. 

However, a user will only see these fields if the
filter set to which they are assigned actually has a
filter for the thing (client, project, service, user, or
expense item) they are adding or modifying. (Note
that users must also have a role which allows them
to “modify filter sets for existing things.”) For
example, users assigned to a filter set that allows
them to only see certain projects will be able to
assign any new project they create to their filter set,
and to add existing projects to existing filter sets. If
the same users have access to all expense items,
they will not be given the option to add them to the
filter set, as they are automatically included. 

For the same reason, users working with the “All
Access” default filter set will not see these fields
because they are not needed, as by default these
users have access to all new and existing clients,
projects, services, users, and expense items. 

To create a new filter set:
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Filter set.” 
3. Enter an name for the filter set. 
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4. Click on “Save.” 

Once you have saved the filter set, you will see new
links above the dialog box. These are “General,”
“User filter set,” and “Access Control.”

To assign users to the filter set: 
1. Click on the “User filter set” link. Users

assigned to the filter will be subject to its
access restrictions for clients, projects,
services, users, and expense items. 

2. Select the desired users from the “Available
items” list, and click on the “Add highlighted
items” button. 

3. Click on “Save.” 

Note: Users are assigned to the “All Access” filter
by default. Users can be assigned to more than one
filter set. When users are assigned to more than one
filter set, they can select which of these to make
their current active filter set from the My Account >
My Options > Change Filter Set page. To restrict
users to a single filter set, assign them to the filter
set desired, and then remove them from any other
filter sets, including the “All Access” filter set.
Note: You cannot remove users from a filter set if it
is the only filter set to which they are assigned (they
will be marked by an asterisk [*]). In order to re-
assign them to another single filter set, you must
first add them to this new filter set, and then remove
them from the old one.
Note: You can also go to the Account > Users >
[User ID] > Filter Sets page to assign existing filter
sets to particular users (see section 2.3.6.‚
"Account > Users‚" on page  2 - 8).

To set the filter access control: 
1. Click on the “Access Control” link. 
2. You can select the clients, projects, services,

users, and expense items that will be
accessible to users assigned to the filter. The
“Status” column will tell you which clients,
projects, services, users, and expense items
already belong to the filter. 

3. Click on one of the “...access” links. For
example, if you click on the “Client access”
link, you be able to select from the complete
list of clients those which will be in the filter. 

4. Select the desired entities from the
“Available items” list, and click on the “Add
highlighted items” button. 

5. Click on “Save.”

Note: If you make changes to the access control of a
filter set, users currently using that filter set will not
see these changes until they log out and log back in
to their account.
Note: For the project access control, you have the
option to set access to assigned projects or booked
projects. If you use these filters, users will see all
the projects to which they have been assigned or
booked, even if they do not have access to the
clients associated with these projects.

To modify an existing filter set: 
1.  Click on the Account tab. 
2. Click on the “Filter sets” link. 
3. Click on the name of the filter set you want to

change. 
4. Make your changes to the filter set:
-   Click on “General” to change the filter set 

name or its active status.
-   Click on “User filter set” to add users to or 

remove users from the filter set.
-   Click on “Access Control” to change the 

clients, projects, services, users, and expense 
items assigned to the filter set. 

5. Remember to click on the “Save” button in
each dialog box to which you have made
changes.

To delete an existing filter set:
1. Click on the “Account” tab. 
2. Click on the “Filter sets” link. 
3. Click on the name of the filter set you want to

delete. 
4. Click on the “General” link. 
5. Click on the “Delete” button to permanently

discard the filter set record. 

Note: You cannot delete a filter set that has users
assigned to it. The “All Access” filter set can be
renamed, but it cannot be deleted.

2.3.10. Account > Hierarchies
The “Hierarchies” feature is used with Drill-down
reports (see section 1.7.2.‚ "Report Types‚" on
page  1 - 10 for more information). It allows you to
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create hierarchical classification trees of users and
projects. You can assign users and projects to
various nodes at each level of a tree, and then use
these in your drill-down reports.

For example, you could create a hierarchy that
associates each user with an office location (or
city). You could create three levels: City, Country,
and Continent. At each level, you would have
different nodes. At the City level, you could have
Toronto, Montreal, New York, Boston, Tokyo,
Paris, and so on. At the Country level you could
then have USA, Canada, Japan, and France. At the
Continent level, you could have North America,
Asia, and Europe. Each city node will have a parent
country node, and each country node will have a
parent continent node (e.g. Toronto > Canada >
North America). Assign each user to a city node,
and they will also automatically be associated with
the country and continent in question when you run
drill-down reports on countries or continents. 

To create a new hierarchy:
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “hierarchy.” 
3. Enter an name for the hierarchy. 
4. Select the type of hierarchy: Project or User. 
5. Add any additional notes you wish to save. 
6. If you want to be able to add particular users/

projects to nodes in this hierarchy directly
from the “New/Edit User” or “New/Edit
Project” dialog boxes in the Account tab,
enable the “Show this hierarchy when
editing objects of this type” check box. 

7. Click on “Save.” 

The hierarchy will be saved. Now you can create
hierarchical levels and nodes at each level. 

Levels
The levels make up the hierarchy. Levels move
from the general (topmost) to the specific. 

To create a level: 
1. Click on the Account tab, and then on the

“Hierarchies” link. 
2. Click on name of the hierarchy for which you

want to add levels, and then on the “Levels”
link. 

3. Select “Level” from the “Create...” drop-
down list box. 

4. Enter a name for the level, and then select a
parent.

Note: Each level except for the topmost level must
have a parent. This means that you can only have
one level in a hierarchy that does not have an
assigned parent. If you do not select a parent for a
level, the system will automatically place it as the
topmost level (and it will become the parent of the
previously topmost level). 

5. Enter any notes about the level, if desired. 
6. Click on “Save.” 

Note: You cannot delete a level that is a parent of
another level. Delete the bottommost level first. You
cannot delete a level that has associated nodes.
Delete the nodes first.

Nodes
There can be multiple nodes at each level. You
assign your users/projects to these nodes. You
cannot create nodes until levels have been created
for the hierarchy. 

To create a node: 
1. Click on the Account tab, and then on the

“Hierarchies” link. 
2. Click on name of the hierarchy for which you

want to add nodes, and then on the “Nodes”
link. 

3. Select “Node” from the “Create...” drop-
down list box. 

4. Enter a name for the node, select the level at
which it belongs, and the appropriate parent
node.

Note: When you select a level from the “Level”
drop-down list box, the page will refresh, in order
to display the nodes belonging to the level above
the one you have selected in the “Parent” drop-
down list box. You must select a level. 

5. Select the users/projects that belong to this
node from the “Available users/projects” list,
and click the “Add highlighted items>”
button to move them to the “Selected users/
projects” list.

Note: Users/Projects can only belong to one node
in each hierarchy. Assign a user/project to its most
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specific node. When you run reports, the user/
project will automatically be “rolled up” into the
more general parent nodes. For example, a user
assigned the “Toronto” node at the “City” level
automatically be rolled up to “Canada” and
“North America.” (Once you have assigned user/
projects to nodes in your hierarchy, you can click
on the “Users” or “Projects” link in the hierarchy
to see the list of assigned users/projects and the
nodes to which they belong.) 

6. Click on “Save.” 

Note: You cannot delete a node that is a parent of
another node. Delete the “child” nodes first. 
Note: You cannot delete a node to which users/
projects have been assigned. You must first remove
any assigned users/projects from the “Selected
users/projects” list and save the node. Once you
have done this, the next time you click on the node
in the “Nodes” list, the “Edit hierarchy node”
dialog box will have a “Delete” button. 

To modify an existing hierarchy:
1. Click on the Account tab. 
2. Click on the “Hierarchies” link. 
3. Click on the name of the hierarchy you want

to edit. 
4. Make your changes to the department:
-   Click on “Edit” to change the hierarchy 

name or edit the notes.
-   Click on the “Levels” link to add levels, and 

to modify or delete existing levels.
-   Click on the “Nodes” link to add nodes, and 

to modify, assign users/projects to, or delete 
existing nodes. 

5. Remember to click on the “Save” button in
each dialog box to which you have made
changes. 

To delete an existing hierarchy:
1. Click on the “Account” tab. 
2. Click on the “Hierarchies” link. 
3. Click on the name of the hierarchy you want

to delete. 
4. You must delete all associated nodes and

levels before you can delete the hierarchy
itself.

-   Click on the “Nodes” link to un-assign 
users/projects from the nodes, and to delete 
these nodes.

-   Click on the “Levels” link to delete the 
levels. Delete the bottommost level first. 

5. Once all nodes and levels have been deleted,
click on the “Edit” link. 

6. Click on the “Delete” button to permanently
discard the hierarchy record. 

2.3.11. Account > Custom time ranges
“Custom Time Ranges” are used in all Summary
Reports, in the Advanced > Resources Reports and
the Advanced > Invoices > Income Received
report. Each of these reports has a “Period” field,
that allows you to select the time intervals for each
data point in the reports. The default options for
“Period” are Daily, Weekly, Bi-weekly, Semi-
Monthly, Monthly, Quarterly, and Annual. You can
create your own custom time range, specifying the
date intervals that you need, and it will be added to
the “Period” drop-down list for these reports. 

For example, if you have a company whose 2000
fiscal year began in May rather than January, and
you wanted to run a quarterly report for that year,
you could create a custom time range named
“Fiscal Year,” and then create five time periods,
(the last one providing the end date for the fourth),
naming the first Q100 and setting its start date to
2000-05-01, naming the second Q200 and setting
its start date to 2000-08-01, naming the third Q300
and setting its start date to 2000-11-01, naming the
fourth Q400 and setting its start date to 2001-02-01,
and naming the fifth Q101 and setting its start date
to 2001-05-01. Then, when you run the report using
“Fiscal Year” as the period, entering “4” for the “#
of periods,” and setting the end date of the report to
“2001-04-30,” the report will show the results for
Q100, Q200, Q300, and Q400, using the dates you
specified.

To create a new custom time range:
1. Click on the “Account” tab.
2. Click on the “Create...” drop-down menu and

select “custom time range.”
3. Enter an name for the custom time range.
4. Enter the time periods for the custom time

range.
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-   You must have at least two dates, because 
the last date you enter is actually only used 
to calculate the end date of the previous 
period. This means that for more time 
periods, you should probably add one more 
time period date than you think you need.

-   The end date of each period is set to one day 
before the start date of the next period.

-   You can name each time period. If you leave 
the name field blank for a time period, in the 
reports that you run, the name of this time 
period will default to the start and end dates 
of the period.

-   If you need more rows, click on the “[Add]” 
drop-down list box and select the number of 
rows you want to add. 

5. Click on “Save.”

The custom time range will be saved.

To modify an existing custom time range:
1. Click on the “Account” tab.
2. Click on the “Custom time ranges” link.
3. Click on the name of the custom time range

you want to change.
4. Make your changes to the custom time

range: Change names, add/remove time
periods, change the dates of the time periods.

5. Click on the “Save” button.

To delete an existing custom time range:
1. Click on the “Account” tab.
2. Click on the “Custom time ranges” link.
3. Click on the name of the custom time range

you want to delete.
4. Click on the “Delete” button to permanently

discard the custom time range record.

Note: Saved reports that were using the custom time
range will no longer be able to do so. You will have
to select a new “Period” for these reports before
they can be run again.

2.3.12. Account > Approval processes 
(PROPOSALS, TIMESHEETS, AND EXPENSES) 

This feature allows you to set up multi-level
approvals for the PROPOSALS, TIMESHEETS, and
EXPENSES modules, and to define and set rules for
automatic timesheet and expense report approvals.

(Auto-approve rules for proposals are being
developed.) 

To create a new approval process: Click on
the “Account” tab, and then select “Approval
process” from the “Create...” drop-down menu.
Name the approval process in the “New approval
process” dialog (Figure 2.3.12a), then use the
dialog “Sequence number” drop-downs to set the
order in which an item will be sent to an approver.
Assign the approver(s) using the “Approver name”
drop-downs. (Note: If you assign multiple users the
same sequence number, they will be able to perform
approvals at the same time.) 

Figure 2.3.12a. 

Click on the “Create” button in the “Auto-
approve rules” column. This will call up the “Auto-
approve rules” dialog (Figure 2.3.12b). If desired,
you can choose specific criteria that will allow a
timesheet or an expense report to be automatically
approved. (For example, you can allow a timesheet
with “fewer than or equal to” 40 hours per week to
be automatically approved. Any timesheet with
more than 40 hours would need the approver’s
okay.) If needed, you can set specific auto-approve
rules for each approver you select for an approval
process.

Figure 2.3.12b. 
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If you create an auto approve rule, click on
“OK” in the “Auto approve rules” dialog. This will
return you to the “New approval process” dialog.
Once you have set all your process criteria, click on
“Save.” 

To modify an approval process: Click on the
“Account” tab, then on the “Approval processes”
link, and then on the name of the approval process
you want to change. Make your changes in the
“Edit approval process” and/or “Auto approve
rules” dialog(s), and click on “Save.” (Note: You
cannot delete an approval process that has been
assigned to a user. You must assign a different
approval process to the user[s] first.)

To delete an approval process: Click on the
“Account” tab, and then on the “Approval
processes” link. Click on the name of the approval
process you want to delete; then click on the
“Delete” button in the “Edit approval process”
dialog.

2.3.13. Account > Services 
(PROPOSALS, TIMESHEETS, & INVOICES)

“Services” is an optional feature which allows
you to define items that have a set fee attached to
them. (For example, an attorney may charge a flat
fee to prepare a simple will or to handle an
uncontested no-fault divorce.) You can use this
feature to define different types of services at
different rates. 

Figure 2.3.13. 

To create a new service: Click on the Account
tab, then click on the “Create...” drop-down menu
and select “service.” You must enter only a Service
name in the “New service” dialog (Figure 2.3.13) to
proceed to the next step, but you can also enter the
rate types that apply to the new service. Be sure to
check the “Taxable service” box if appropriate, and
then click on “Save.” (Please note: If you want to
include service tax on an invoice, you must check
the “Taxable service” box here, AND you must
enter a tax rate that applies to all services in the
INVOICES > Options > Invoice layout dialog before
creating an invoice. Taxes are calculated only in the
invoice.)

Module-specific fields:
PROPOSALS, TIMESHEETS, and INVOICES:

Hourly rate ($/hr): You can specify an hourly rate
for a particular project in this field found under
“Available billing rates.” Please note, however, that
this field will appear in the “New/edit service”
dialog, and the rate will be applied to that client’s
timebills, timesheets, and proposals, only if you
have selected “Service” in the “Get the billing rate
from” drop-down menu near the bottom of the MY
ACCOUNT > Company > Settings dialog. (See
“Setting billing rates” above.)

PROPOSALS: Proposal text: This field within
the “New service” dialog allows you to explain or
define a given service without having to create a
separate text item when you create a proposal.

To change information about a service: Click
on the Account tab, and then on the “Services” link.
Click on the name of the service whose information
you want to change. Make your changes to the
“Edit—[Name of service]” dialog, and then click
on “Save.”

To delete a service: Click on Account >
Services > [Service name], then click on the
“Delete” button at the bottom of the dialog. 

Note: You cannot delete a service with active
charges accrued to it in a timebill or invoice.

2.3.14. Account > Expense items 
(PROPOSALS, EXPENSES, & INVOICES)

To create an expense item: Click on the
Account tab, and then select “expense item” from
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the “Create...” drop-down menu. In the “New
expense item” dialog (Figure 2.3.14), enter at least
the name of an expense to proceed to the next step.
You can add as many expense items as you need.

Module-specific fields: 

Figure 2.3.14. 

INVOICES: Taxable expense item: This box
must be checked in order to apply the Expense item
tax rate that is entered in the INVOICES > Options >
Invoice layout dialog).

PROPOSALS: Proposal text: This field allows
you to explain or define a given expense without
having to create a separate text item when you
create a Proposal.

To change information about an expense
item: Click on the Account tab, and then on the
“Expense items” link. Click on the name of the
expense item you want to change. Make your
changes in the “Edit—[Name of expense]” dialog,
and then click on “Save.” 

To delete an expense item: Click on the
Account tab, and then on the “Expense items” link.
Click on the name of the expense item you want to
delete, and then click on the “Delete” button in the
“Edit—[Name of expense]” dialog. 

Note: You cannot delete any expense category with
costs assigned to it.)

2.3.15. Account > Vendors 
(EXPENSES and PURCHASES)

The “Vendors” account entity is used for
record-keeping purposes in the Expenses module
and is an optional feature. When you create
receipts, you can record the vendor from whom the
purchase was made. (For example, you may use the
same travel agent to book all your flights and hotel

rooms, and would therefore associate that vendor
with all relevant travel receipts.) 

In the Purchases module, however, vendors are
an important part of the purchasing process, as it is
to them that purchase orders (POs) are sent, and it is
they who fulfill these orders. Each product you
create can be associated with a particular vendor.
Therefore, for Purchases-related vendors, you will
want to make sure you provide the information
necessary, such as their address, their payment
terms, and any notes you would like to include on
any POs you send to them. 

To create a new Vendor record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “vendor.” 
3. Enter the Vendor's name. 
4. Enter the vendor's demographic information,

if desired. Note that the e-mail address
entered here will be the address to which
POs announcement messages are sent. 

5. Enter the vendor's purchasing address. This
address will appear on the PO. 

6. Enter any additional purchasing information
as necessary. You can specify the vendor's
payment terms, so that you know when they
need to be paid, and enter a vendor-specific
note for the PO (which will appear on POs
associated with the vendor) and/or text for
PO email messages. 

7. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

8. Click on “Save.” 

To change information about a vendor: Click
on Account tab, then on the “Vendors” link. Click
on the name of the vendor whose information you
want to change. Make your changes to the “Edit—
[Name of vendor]” dialog, and then click on
“Save.”

To delete a vendor: Click on Account >
Vendor > [Vendor name], then click on the “Delete”
button at the bottom of the dialog. 

Note: You cannot delete a Vendor to whom active
charges have been assigned.)

2.3.16. Account > Time types 
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(TIMESHEETS)
The Time types tab is unique to the

TIMESHEETS service, and is a feature which allows
you to list activities that you regularly perform
during a workday. (For example, “consulting,”
“systems maintenance,” etc.) 

To create a new time type: Click on the
Account tab, then click on the “Create...” drop-
down menu and select “time type.” You must enter
only a time type name to proceed to the next step.
(Note: By default, a time type is marked as
“Active” until you uncheck the “Active time type”
box.) You can enter specific information about the
time type in the (optional) Notes field. Click on
“Save,” or if you want to add another time type to
your list, click on “Save & create another time
type.”

To change information about a time type:
Click on the Account tab, and then on the “Time
types” link. Click on the name of the time type you
want to change. Make your changes to the “Edit—
[Name of time type]” dialog, and then click on
“Save.”

To delete a time type: Click on the Account
tab, and then on the “Time types” link. Click on the
name of the time type you want to delete, and then
click on the “Delete” button at the bottom of the
“Edit—[Name of time type]” dialog. 

Note: You cannot delete a time type with active
[unpaid] charges.) 

2.3.17. Account > Templates 
(PROPOSALS)

The “Templates” tab is unique to the
PROPOSALS module. Templates allow you to re-use
blocks of text and/or data that are regular
components of the Proposals that you generate.

To create a new template: Click on the
Account tab, then click on the “Create...” drop-
down menu and select “template.” You must enter
only a template name in the “New Template” dialog
to proceed to the next step; however, the entire
purpose of the template is to create reusable blocks
of text and/or data, so don’t forget to fill out the
“Content” field! Click on “Save,” or to add another
template to your list, click on “Save & create
another template.”

To modify a template: Click on the Account
tab, and then on the “Templates” link. Click on the
name of the template you want to change. Make
your changes to the “Edit template” dialog, and
then click on “Save.” 

To delete a template: Click on the Account
tab, and then on the “Templates” link. Click on the
name of the template you want to delete, and then
click on the “Delete” button at the bottom of the
“Edit template” dialog. 

Note: Another way to think of a template is as a
labeled storage box. For example, a box (template)
could be labeled “legal.1.” The contents of your
“legal.1” box (template) consists of the actual
words you compose, which you would store in the
box (template), such as “The information in this
proposal is proprietary and cannot be used by other
parties without written authorization.” When you
use the “legal.1” template in a proposal you create,
you are, in effect, pouring the contents of your
“legal.1” box into your proposal. You can pour out
the contents of the “legal.1” template into as many
proposals as you need to—and you can create as
many templates as you’d like. Using a template to
re-use the same words or data sets that you would
routinely include in most (or all) of your proposals
saves time (as well as the tedium of endlessly
rekeying the same things over and over again).

2.3.18. Account > Vehicles
(optional for EXPENSES & INVOICES)

Important: In order to add “Vehicles” to the
Account tab’s array of links, you must enable the
Vehicles feature in MY ACCOUNT > Company >
Settings. Once you have enabled the feature,
“Vehicles” appears as an option in the “Create...”
drop-down list. Note, however, that the Vehicles
link will not appear, nor will the Vehicles drop-
down menu appear in Mileage timebills or Mileage
receipts, until you have enabled the feature and
created one or more vehicles.

To create a vehicle: Click on the Account tab,
and then select “Vehicle” from the “Create...” drop-
down menu. The only mandatory field in the “New
vehicle” dialog is the “Vehicle name” field, but you
should fill out the dialog as completely as possible;
then click on “Save” or “Save & create another
vehicle.”
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To modify information about a vehicle: Click
on the Account tab, and then on the “Vehicles” link.
Click on the name of the vehicle you want to
change. Make your changes to the “Edit vehicle”
dialog, and then click on “Save.” 

To delete a vehicle: Click on the Account tab,
and then on the “Vehicles” link. Click on the name
of the vehicle you want to delete, and then click on
the “Delete” button at the bottom of the “Edit
vehicle” dialog. (Note: You cannot delete a vehicle
that has mileage charges.)

2.3.19. Account > Payment types
(EXPENSES & INVOICES 
Adding a “payment type” drop-down field to your
Expenses receipts and Invoices expense item
timebills provides a convenient way to note the
method of payment for your business transactions.

To create a payment type: Click on the
Account tab, and then select “payment type” from
the “Create...” drop-down menu. Enter a name for
your payment type in the “New Payment type”
dialog, make any notes as desired, and click on
“Save” or “Save & create another payment type.”

To modify a payment type: Click on the
Account tab, and then on the “Payment type” link.
Click on the name of the payment type you want to
change. Make your changes to the “Edit—
[Payment type name]” dialog, and then click on
“Save.” 

To delete a payment type: Click on the
Account tab, and then on the “Payment type” link.
Click on the name of the payment type you want to
delete, and then click on the “Delete” button in the
“Edit—[Payment type name]” dialog. 

Note: Note: You cannot delete a payment type that
has charges assigned to it; you must first reassign
those charges. The “Delete” button will not appear
if there are assigned charges.

2.3.20. Account > [OPPORTUNITIES entities: 
Territories, Business Types, Prospect 
Source, Company Size] 

•   “Territories” allows you to assign a client, 
prospect, or deal to a geographical location. 
There is a default list of Territories to which 
you can add new entries.

•   “Business Types” allows you to indicate the 
kind of business category to which a client 
or prospect belongs. There is a default list of 
Business Types to which you can add new 
entries.

•   “Client Source” allows you to indicate the 
person or other medium through which you 
acquired a client or prospect. There is a 
default list of Client Sources to which you 
can add new entries.

•   “Client Size” allows you to indicate the 
number of persons employed by your client 
or prospect. There is a default list of Client 
Sizes to which you can add new entries.

To create an OPPORTUNITIES account entity:
Click on the Account tab, then click on the
“Create...” drop-down menu and select the item you
wish to create. All account entity dialogs have
essentially the same appearance and require only a
name for the item selected in order to proceed to the
next step. (Note: By default, any Account tab entity
is marked as “Active” until you uncheck the
“Active [item]” box.) Enter notes as desired, and
then click on “Save,” or if you want to add another
of the same type of entity to your list, click on
“Save & create another [item].”

To modify an OPPORTUNITIES account
entity: Click on the Account tab, then on the name
of the specific entity link, and then on the name of
the entity you want to change. Make your changes
to the “Edit [entity]” dialog, and then click on
“Save.” 

To delete an OPPORTUNITIES account entity:
Click on the Account tab, and then on the name of
the specific entity link. Click on the name of the
entity you want to delete, then click on the “Delete”
button at the bottom of the “Edit [entity]” dialog. 

Note: Note: You cannot delete entities that have
been associated with active deals or prospects; you
must dissociate the entity first.

2.3.21. Account > [RESOURCES entities: 
Skills, Industries, Job Roles, Locations, 
Education]

•   “Skills” allows you to list your employees’ 
skills.

•   “Industries” allows you to list your company 
employees’ past, current, and potential 
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experience in those trades and industries of 
relevance to your company.

•   “Job Roles” allows you to list the formal and 
informal roles your employees perform for 
your company.

•   “Locations” allows you to list the locations 
available to your company and/or the 
locations of your employees.

•   “Education” allows you to list employees’ 
past, current, and potential education and 
training.

To create a RESOURCES account entity: Click
on the Account tab, then click on the “Create...”
drop-down menu and select the item you wish to
create. All account entity dialogs have essentially
the same appearance and require only a name for
the item selected in order to proceed to the next
step. Click on “Save,” or if you want to add another
of the same type of entity to your list, click on
“Save & create another [entity].”

To modify a RESOURCES account entity:
Click on the Account tab, then on the name of the
specific entity link, and then on the name of the
entity you want to change. Make your changes to
the “Edit [entity]” dialog, and then click on “Save.” 

To delete a RESOURCES account entity: Click
on the Account tab, and then on the name of the
specific entity link. Click on the name of the entity
you want to delete, and then click on the “Delete”
button at the bottom of the “Edit [entity]” dialog.
(Note: You cannot delete an entity that has been
associated with a resource profile; you must
dissociate the entity first.)

2.3.22. Account > Booking Types
(RESOURCES)
“Booking types” are used for sorting your bookings
for reporting purposes. When you run a booked
utilization report, you can group and/or filter your
results by booking type. For example, you may
want to distinguish between bookings for billable
work, and bookings for non-billable work. You
could create a “Billable” booking type, and a “Non-
billable” booking type.

Note: You can require that users select booking
types for bookings they create by enabling the
“Require booking type when booking resources”

check box on the My Account > Company >
Settings page.

To create a new booking type: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Booking type.” 
3. Enter the name of the booking type you want

to add You can also select a priority for the
booking type. For example, if “Billable”
bookings are more important than “Non-
billable” bookings, you can assign the
“Billable” booking type a higher priority,
and then see this priority in your reports.

4. Click on “Save.” 

To modify an existing booking type: 
1. Click on the Account tab. 
2. Click on the “Booking types” link. 
3. Click on the name of the booking type you

want to change. 
4. Make your changes in the “Edit booking

type” dialog box. 
5. Click on “Save.” 

To delete an booking type: 
1. Click on the Account tab. 
2. Click on the “Booking types” link. 
3. Click on the name of the booking type you

want to delete. 
4. Click on the “Delete” button in the “Edit

booking type” dialog box. 

You cannot delete a booking type that is associated
with an existing booking.

2.3.23. Account > Manufacturers
(PURCHASES)
Manufacturers are associated with products. 

To create a new manufacturer record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Manufacturer.” 
3. Enter the manufacturer's name. 
4. Enter the manufacturer's demographic

information, if desired. 
5. Enter the manufacturer's mailing address. 
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6. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

7. Click on “Save” or “Save & create another
manufacturer.” 

To modify an existing manufacturer record: 
1. Click on the Account tab. 
2. Click on the “Manufacturers” link. 
3. Click on the relevant manufacturer name in

the list. 
4. Make your changes in the “Edit - [Name of

manufacturer]” dialog box. 
5. Click on “Save.” 

 To delete a manufacturer record:
1. Click on Account tab. 
2. Click on the “Manufacturers” link. 
3. Click on the relevant manufacturer name in

the list.
4. Click on the “Delete” button in the “Edit -

[Name of manufacturer]” dialog box. 

Note: You cannot delete a manufacturer associated
with a product.

2.3.24. Account > Carriers
(PURCHASES)
Carriers ship your purchases from vendors to your
company. You may want to specify the carrier you
want the vendor to use when you create purchase
orders (POs). 

To create a new carrier record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Carrier.” 
3. Enter the carrier's name. 
4. If desired, use the “Notes” field to include

any pertinent information (contact person,
etc.). 

5. Click on “Save” or “Save & create another
carrier.” 

To modify an existing carrier record: 
1. Click on the Account tab. 
2. Click on the “Carriers” link. 
3. Click on the relevant carrier name in the list. 

4. Make your changes in the “Edit - [Name of
carrier]” dialog box. 

5. Click on “Save.” 

 To delete a carrier record: 
1. Click on Account tab. 
2. Click on the “Carriers” link. 
3. Click on the relevant carrier name in the list. 
4. Click on the “Delete” button in the “Edit -

[Name of carrier]” dialog box. 

Note: You cannot delete a carrier associated with a
PO. 

2.3.25. Account > Products
(PURCHASES)
Products are the items you purchase. They can be
associated with a manufacturer and a preferred
vendor. 

Note: Only the product name is required when you
create a product. However, if you fill in the rest of
the information for the product, these fields will
automatically be transferred to a request item form
when you make purchase requests. 

To create a new product record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “product.” 
3. Enter a name for the product. 
4. Select the product's manufacturer from the

drop-down list box. You can also enter the
part number for the product. 

5. Enter the preferred vendor, if desired, and the
vendor SKU. 

6. Enter the standard price and unit measure of
the product. 

7. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

8. Click on “Save.” 

To modify an existing product record: 
1. Click on the Account tab. 
2. Click on the “Products” link. 
3. Click on the relevant product name in the

list. 
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4. Make your changes in the “Edit - [Name of
product]” dialog box. 

5. Click on “Save.” 

 To delete a product record: 
1. Click on Account tab. 
2. Click on the “Product” link. 
3. Click on the relevant product name in the

list. 
4. Click on the “Delete” button in the “Edit -

[Name of product]” dialog. 

Note: You cannot delete a product associated with a
request or purchase item. 

2.3.26. Account > Accounts Payable 
Locations
(PURCHASES)
Accounts payable locations are used for purchase
orders (PO). They inform vendors of your billing
address. Since different offices in your company
may have different accounts payable departments,
with different addresses, you can store each of these
addresses as an accounts payable location. You can
then select the appropriate location when you create
a PO. 

To create a new accounts payable location: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Accounts payable location.” 
3. Enter the name for the location. 
4. Enter the demographic information for this

location (Web address, e-mail address, etc.),
if desired. 

5. Enter the invoicing address. This will be the
address to which your vendors will send your
invoices. 

6. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

7. Click on “Save” or “Save & create another
accounts payable location.” 

To modify an existing accounts payable 
location: 

1. Click on the Account tab. 
2. Click on the “Accounts payable locations”

link. 

3. Click on the relevant location name in the
list. 

4. Make your changes in the “Edit - [Name of
location]” dialog box. 

5. Click on “Save.” 

To delete an accounts payable location: 
1. Click on Account tab. 
2. Click on the “Accounts payable locations”

link. 
3. Click on the relevant location name in the

list. 
4. Click on the “Delete” button in the “Edit -

[Name of location]” dialog box. 

Note: You cannot delete an accounts payable
location associated with a purchase order (PO).   

2.3.27.  Account > Receiving Locations
(PURCHASES)
Receiving locations are used for purchase orders
(PO). They inform vendors of the address to which
they need to ship your purchases. Since different
offices in your company may have different
receiving departments, with different addresses,
you can store each of these addresses as a receiving
location. You can then select the appropriate
location when you create a PO. 

To create a new receiving location: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Receiving location.” 
3. Enter the name for the location. 
4. Enter the demographic information for this

location (Web address, e-mail address, etc.),
if desired. 

5. Enter the receiving address. This will be the
address to which your vendors will ship your
purchases. 

6. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

7. Click on “Save” or “Save & create another
receiving location.” 

To modify an existing receiving location: 
1. Click on the Account tab. 
2. Click on the “Receiving locations” link. 
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3. Click on the relevant location name in the
list. 

4. Make your changes in the “Edit - [Name of
location]” dialog box. 

5. Click on “Save.” 

To delete an receiving location: 
1. Click on Account tab. 
2. Click on the “Receiving locations” link. 
3. Click on the relevant location name in the

list. 
4. Click on the “Delete” button in the “Edit -

[Name of location]” dialog box. 

Note: You cannot delete a receiving location
associated with a purchase order (PO). 

2.3.28. Account > Purchasers
(PURCHASES)
A “purchaser” is an entity that stores the default
purchasing preferences of each user. For example, a
user who is in charge of creating POs and
delivering them to vendors for a particular office
will most likely want to specify the same accounts
payable and receiving information on each PO. By
creating a “purchaser” and associating it with this
user, you can set these purchasing preferences
beforehand, so that the user does not have to enter
this information each time he or she creates a PO.
The information is pulled from the “purchaser”
record, and is pre-filled on the PO form. 

Note: Users cannot create POs unless they have
associated purchaser records. 

To create a new purchaser record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Purchaser.” 
3. Select the user to which this purchaser will

be associated from the drop-down list box. 
4. Enter a name for the purchaser. 
5. Select whether or not the “Only ship

complete order” setting is enabled or not for
this user's POs. 

6. Select the default carrier in the “Default for
'ship via'” drop-down list box. 

7. Enter any notes, if desired. 
8. Click on “Save” or “Save & create another

purchaser.” 

To modify an existing purchaser record: 
1. Click on the Account tab. 
2. Click on the “Purchasers” link. 
3. Click on the relevant purchaser name in the

list. 
4. Make your changes in the “Edit - [Name of

purchaser]” dialog box. 
5. Click on “Save.” 

To delete a purchaser record: 
1. Click on Account tab. 
2. Click on the “Purchasers” link. 
3. Click on the relevant purchaser name in the

list. 
4. Click on the “Delete” button in the “Edit -

[Name of purchaser]” dialog box. 

Note: You cannot delete a purchaser associated
with a PO. 

2.3.29. Account > Shipping Terms
(PURCHASES)
Shipping terms are used for purchase orders (PO).
Shipping terms on a PO can, for example, indicate
whether shipping was paid by the vendor or
whether it will need to be paid by your company. 

To create a new shipping terms record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Shipping terms.” 
3. Enter the name for the shipping terms. 
4. If desired, use the “Notes” field to include

any pertinent information. 
5. Click on “Save” or “Save & create another

shipping terms.” 

To modify an existing shipping terms 
record: 

1. Click on the Account tab. 
2. Click on the “Shipping terms” link. 
3. Click on the relevant shipping terms name in

the list. 
4. Make your changes in the “Edit - [Name of

shipping terms]” dialog box. 
5. Click on “Save.” 

To delete a shipping terms record: 
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1. Click on Account tab. 
2. Click on the “Shipping terms” link. 
3. Click on the relevant shipping terms name in

the list. 
4. Click on the “Delete” button in the “Edit -

[Name of shipping terms]” dialog box. 

You cannot delete a shipping terms record
associated with a purchase order (PO). 

2.4. Company Tab

2.4.1. Company > Demographics 
You can change your company ID, name,

address, phone, and fax numbers in the “Company
information” dialog. To make changes to your
company information, click on the “Company” tab,
and then on the “Demographics” tab. Make your
changes, and then click on “Save.” (Note: If you
change your company ID, OpenAir.com will
automatically send an email to the other people on
your OpenAir.com account notifying them of the
change.)

2.4.2. Company > Logos
The optional “Company logo for web” and

“Company logo for PDF files” fields enable you to
upload your company logo to the OpenAir.com site.
Once uploaded, your logo will appear on both the
on-line and paper versions of reports and dialogs
that you generate in any OpenAir.com service
module. (Note: If you do not provide a PDF version
of your logo, OpenAir.com will use the web
version; however, a PDF version cannot be
substituted for a web-compatible version.)

To add your company logo, click on the
“Company” tab, and then on the “Logos” tab. Use
the “Browse” buttons (adjacent to both the
“Company logo for web” and “Company logo for
PDF” fields) to choose an image of your company
logo to upload from your computer into
OpenAir.com, and then click on “Save.”

Note: Once you have uploaded a logo, a “remove
logo” check box will appear under the appropriate
uploading field(s).

2.4.3. Company > Settings 

The Company > Settings dialog includes a
number of check boxes and drop-down menus that
allow administrators to—

•   Optional Features: Enable/disable the 
“Vehicle feature”; Enable/disable the option 
to only show clients that have projects 
associated with them in “Client:Project” 
drop-down lists in the application; Enable/
disable the options to display the associated 
client in “Project” drop-downs and pickers; 
Enable/disable the option to use the selected 
service as the default entry in the description 
field for timebills, proposal items, and 
timesheet entries; Select a payroll service 
(Ceridian PowerPay or Paychex) for the 
“Payroll integration” feature in Timesheets.

•   Security Options: Select your SSL 
encryption level. SSL encrypts the 
communication between your browser and 
the OpenAir.com server. It can also slow 
down your session, especially on older 
browsers and machines. We offer two levels 
of encryption so you can choose what level 
of security you want: 

1. Selectively: Select this option to dynamically
turn on SSL for pages that contain very
confidential data such as credit card and
password information. The rest of the pages
will not be SSL encrypted to provide
maximum viewing speed. 

2. All the time: This option has SSL encryption
turned on all the time for maximum security.
Note: “All the time” is the default setting for
newer accounts.

-   Disable the sharing of URLs (URL-sharing 
is disabled by default, meaning that you 
cannot simply email an OpenAir URL that 
connects to your account data unless you 
uncheck this box). 

-   Automatically be signed out of your account 
if there has been no activity in your account 
during the time period you set. The default is 
“Off”; your choices in the drop-down are 5, 
10, 15, 30, or 45 minutes, and 1 hour.

•   Time settings: Set your company’s default 
time zone (including an optional adjustment 
for Daylight Saving Time); and shift your 
bi-weekly timekeeping period by one week.
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•   Regional settings: Select on a company-
wide basis such regional settings as the date 
format used for all dialogs and forms; your 
company’s principal business currency; and 
your company’s numbering format.

•   Page Layout: You can choose to hide the 
OpenAir.com logo that appears at the 
bottom of printable and guest view pages. 

•   Approval options: Turn on the submit/
approve process for the PROPOSALS module, 
and project-level approvals for timesheets, 
expense reports, expense authorizations, 
purchase requests, and POs.

•   Signers options: Enable the Signers fields 
found in Account > Projects dialogs to 
provide greater oversight for timesheet 
hours and/or expenses. 

•   Timesheets options: Select the following 
TIMESHEETS options: Duration of timesheets 
(weekly, bi-weekly, semi-monthly, 
monthly); location of the “Save” button on 
the grid (right, center, left); show/hide Time 
type, Client:Project, Services, and/or Task 
drop-downs on the main Timesheet grid; 
require time type, client/project, service, 
and/or task entries in timesheets; allow an 
approver to edit submitted timesheet; choose 
to automatically turn approved timesheets 
into timebills for client invoicing; wrap daily 
time entry cells to another row; enable the 
“hours remaining” on tasks estimating 
feature (This will enable the “Hours 
remaining” on tasks estimating feature. It 
will allow your users to enter estimated time 
remaining on particular tasks after they have 
entered time in timesheets for the tasks in 
question.); and require the “hours 
remaining” estimates for all tasks.

Note: If you hide the Time type, Client:Project,
Service, and/or Task drop-downs on the main
Timesheet grid, the drop-downs will appear in the
date cell description field if their corresponding
account tab entity is populated; user must have
assigned tasks for task drop-down to appear.

•   Resources options: Turn on/off the option 
to send an email to resources when bookings 
have been created for them, or their existing 
bookings have changed.

•   Projects option: Select the task percent 
complete interval. This will change the 
options available in the “Percent complete” 
drop-down for tasks.

•   Workspaces options: Select from the 
following workspaces options: Require a 
document category when checking in 
documents; require a comment when 
checking in document revisions; and require 
a message body when creating a new 
message or replying.

•   Expenses options: Allow approvers to edit 
submitted envelopes; require a client and/or 
expense item selection on receipts; enable 
the automatic billing of approved envelopes; 
enable the expense authorizations feature; 
and select who “expenses are paid by.” 

•   Purchases Options: Allow approvers to 
edit submitted purchase requests and/or 
POs. 

•   Invoice option (INVOICES): You can use the 
“Email Invoice text” field to include 
messages on the invoices you send (on an 
account-wide basis).

•   Billing Rates: Select the source for your 
hourly billing rates—by Client/Project, 
Service, User, User/Project, Service/Client, 
or Project billing rules.

Note: Company > Settings is also where VAT-
enabled accounts enter their default VAT rate.

2.4.4. Company > Schedule
Create a work schedule for your company that

will allow you to better track your resource
availability for projects. The “Company work
schedule” dialog allows you to enter the days of the
week and the number of hours per day per week
that reflect your company’s typical work week. You
can also create exceptions to the typical work week,
such as holidays. 

To enter (or modify) your company’s work
schedule: Click on the “Company” tab, and then on
the “Schedule” sub-tab. In the “Company work
schedule” dialog, check off the appropriate days of
the week (the default is Monday through Friday),
and enter the number of hours worked in a day (the
default is 8 hours). 
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Enter your exceptions to your typical work
week in the “Exceptions to work schedule” drop-
downs. You must provide a description of the
exception (mandatory), a date range for the
exception (for example, the 2001 Christmas
holiday would show the start date and end date as
12/25/01), and number of hours your employees are
expected to work on that day (for example, for a full
day holiday exception, you would enter “0” hours,
because you would not expect your employees to
log any time at all on that day). 

You can enter as many exceptions to your
company’s typical work schedule as you need (use
the “add” drop-down at the end of the Exceptions
table to add more rows as needed). You can also
associate your exceptions with available Time
types, such as “overtime.” When you are done
entering your schedule and exceptions, click on the
“Save” button.

2.4.5. Company > Terminology

Figure 2.4.5. 

The Company >Terminology dialog (Figure
2.4.5) allows you to customize the category names
that will appear in your OpenAir.com account on a
company-wide basis. For example, you can choose
any of the pre-set choices in the drop-down menus,
or you can enter other terms that may be more
suitable to your business or profession (such as, for
example, patron, student, etc., instead of the default

“client”) in the right-hand fields. After you make
your selections, click on “Save.”

Important: If you change the terminology in
your account, the tabs, dialogs, column headings,
and so on will reflect those changes. (For example,
choosing to substitute the term “Charges” for the
“Timebills” tab name will result in Invoices
[service name stays the same] > Charges [global
tab] > Charges [sub-tab].) Be sure to mark these
changes in the appropriate sections of your
Guide so that you and other users will still be
able to easily follow the instructions!

2.4.6. Company > Custom Fields
You can add a variety of special information

fields tailored to your company's needs and
requirements to dialogs for users, clients, projects,
all types of timebills, all types of receipts, and all
Opportunities module entities. You can create these
kinds of custom fields (a description and/or some
possible suggested uses for each type are provided): 

•   Numeric: For purchase order numbers, 
reference numbers, and similar uses. Alpha 
& other non-numeric characters are not 
permitted. 

•   Currency: For recording salary and other 
kinds of monetary amounts. Note: 
Separating commas in the US default style 
(i.e., “12,345.67”) are eliminated; result 
after clicking “Save” is “12345.67.” 

•   Date: For employee start date, birthdays, 
etc. Date format will default to the format 
selected in Company > Settings. 

•   Text: A field for short notes, comments, etc. 
Maximum field size is 250 characters. 

•   Text area: A field for lengthy notes. 
•   Checkbox: Use to indicate “Yes or No” 

kinds of responses. You can create as many 
checkboxes as desired. 

•   Radio group: Unlike checkboxes, a radio 
group allows for only one selection out of 
two or more possible choices. 

•   Dropdown: A space-saving way to allow 
the user to select from a predetermined list 
of choices. Dropdowns work like radio 
buttons, in that only one selection is 
allowed. 
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•   Dropdown/Text: Users can select from 
choices in the prepopulated drop-down, or 
enter their own choice in the text area. 

•   Sequence: You can assign a unique number 
to each associated entity by creating a 
sequence custom field. Please note, 
however, that custom field sequence 
numbers are not modifiable, and are applied 
to the associated entities by going to the 
entity dialogs, one by one in the desired 
order, and clicking on “Save” in each 
entity's dialog box. 

To create a custom field: Click on the
Company tab, and then on the “Custom Fields”
sub-tab; select the desired type of custom field from
the “Create...” drop-down menu. Fill out all
mandatory fields in the “New [type of] Custom
Field” dialog, and optional fields as desired; then
click on “Save.

To modify a custom field: Click on the
Company tab and then on the “Custom Fields” sub-
tab. Click on the name of the field you want to
change. Make your changes in the “Edit [type of]
custom field” dialog, then click on “Save.” 

To delete a custom field: Click on the
Company tab and then on the “Custom Fields” sub-
tab. Click on the name of the field you want to
delete, and then click on the “Delete” button in the
“Edit [type of] custom field” dialog. 

Note: If you delete a custom field, all data in the
field will be lost. 
You can make a custom field required by checking
the “Required” box at the bottom of the dialog.

Custom Fields dialog choices:
Note: Fields 1-5 below are found in every type of
custom field dialog except for the Sequence custom
field dialog, which does not include the optional
“Hint” field. 

1. Field Name (mandatory): The Field Name
appears in the list of Custom Fields when
you click on the Custom Fields tab. It is also
the actual name of the field in your OpenAir
database. Note: The Field Name can be only
one word; no white spaces or special
characters, such as /, @, etc., are allowed. 

2. Description (mandatory): Use this field to
provide a concise summary of the custom
field’s function. 

3. Association (mandatory): Use the drop-
down to choose the dialog in which the
custom field will appear: “New user/Edit–
[User name]”; “New/Edit client”; “New/Edit
[type of] timebill”; “New/Edit receipt” (or
mileage receipt); “New/Edit project”; “New/
Edit prospect”; “New/Edit deal”; “New/Edit
to do”; “New/Edit event”; and “New/Edit
contact.”

4. Title (mandatory): Enter the title of the
custom field (this will appear on the
associated dialog). 

5. Hint (optional): You can provide users with
a brief tip to help them fill out the custom
field properly; maximum number of
characters for this field: 75. 

6. Fields 6 and 7, “Field Width/Size” and
“Required,” pertain to Numeric, Currency,
Text, Text Area, and Dropdown/Text custom
field dialogs. 

7. Field Width/Size (mandatory for above-
mentioned dialogs): Controls the display or
screen width of the custom field you create
(measured by fixed-width characters). You
can choose widths ranging from 1 to 99;
typical width choices are 10–50. (Note: The
width range does not affect the amount of
data that the field can hold, just the display
size.) 

8. Required (optional): If you check the
“Required” box, the field you create will
require users to fill it, otherwise they will
receive an error message.

9. Unique (optional; used in Numeric, Date,
and Text dialogs only): Checking “Unique”
compares the values entered in the
associated dialog's custom field to prevent
duplicate entries. 

10. Max Data Length (optional; Text and
Dropdown/Text dialogs only): You can limit
how many characters a field will store.
(Note: If the line length is unspecified, it will
default to either a prepopulated setting or to
the value of the Field Width/Size.) 

11. Value List (mandatory for Radio Group,
Dropdown, and Dropdown/Text dialogs):
The Value List field is where you enter your
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choices for radio group buttons or drop-
down field entries. Separate each entry with
a carriage return. 

12. Rows (Text Area dialog only): Defines the
height of a text area. 

13. Default to Current Date (Date dialog
only): Checking this box means that the
custom field in the associated dialog will
always default to the current date, although
that date can be modified later. 

14. Next sequence number (Sequence dialog
only): You can choose the increment by
which the associated entities are numbered.
Please note, however, that custom field
sequence numbers are not modifiable, and
are applied to the associated entities by going
to the entity dialogs, one by one in the
desired order, and clicking on “Save” in each
entity's dialog box. 

2.4.7. Company > Currencies
Clicking on the Currencies sub-tab will show

you today’s exchange rates for many major wold
currencies. The field adjacent to each currency
permits you to override the current rate.

You can override current exchange rates for
your company by clicking on the “Set exchange
rates” link, and entering the exchange rate your
company users for particular currencies in the field
adjacent to each currency. 

To set exchange rates: 
1. In the My Account module, click on the

“Company” tab. 
2. Click on the “Currencies” sub-tab, and then

on the “Set exchange rates” link. 
3. Enter the override rate in the field adjacent to

the relevant foreign currency. 
4. Click on the “Save” button. 

Note: The override rate will be used if you select
that currency in a foreign currency receipt. 
Clicking on the “View exchange rates” link will
show you today's exchange rates for major world
currencies.

To view exchange rates: 
1. In the My Account module, click on the

“Company” tab. 

2. Click on the “Currencies” sub-tab, and then
on the “View exchange rates” link. 

The list of currencies currently available to your
account will be listed. Both the market exchange
rates (compared to your base currency) and any
company-specific exchange rates will be listed. If a
currency that you would like to use is not listed,
please contact OpenAir support. 

2.4.8. Company > My Charges
The “My Charges” tab contains all billing and

other information specific to your OpenAir.com
account.

> Service Plan 
“Plan Info” summarizes the terms of your

OpenAir.com account, i.e., the rate you are charged
for each user, and for using OpenAir.com’s EZ
Invoice service, along with the effective dates for
the plan, etc.

> Billing Address
The “Billing Address” link brings up the

“Company Billing Information” dialog, which
contains a detailed list of any charges accrued to
your account. Make changes to your company’s
billing information by going to this dialog, entering
the new information, and then clicking on “Save.”

> Current Charges
The “Current Charges” link provides you with

an up-to-the-minute accounting of all charges
currently owed on your OpenAir.com account. 

Note: If you have any questions or concerns about
your OpenAir.com account, please send email to
billing@openair.com, or call Support at 1-888-
367-1288 (outside the U.S. and Canada, call 1-
617-351-0226).

2.4.9. Company > Auto-billable rules
The auto-billable rules can be set globally or on a
project-by-project basis. Rules applied at the
project level will override the rules set at the global
level. The My Account > Company > Auto-billable
Rules page sets the global rules. You must go into
each individual project to activate auto-billing and
set any particular auto-billing rules for that project.
Note that the dialog boxes are the same at each
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level, so the instructions below apply equally at the
global and project levels. 

In order for you be able to set auto-billable rules,
you must enable auto-billing for timesheets and/or
envelopes. Do this by going to the Company >
Settings page and enabling one or both of the
following settings: Automatically bill time
assigned to a client when a timesheet is approved,
Automatically bill time assigned to a client when an
envelope is approved. 

The auto-billable rules consist of two parts:
exclusions and rounding rules. You can exclude
certain time types and services (for timesheets), and
expense items (for envelopes) from being
automatically billed to the client. For example, I
could exclude the “postage” expense item, so that
any receipts for postage are not automatically billed
to the client. The rounding rules apply only to
timesheets. They let you round up the number of
hours users have entered into their timesheets for
billing purposes. For example, if you bill by the day
or half-day only, you could set up rules so that any
time entries that are less than 4 hours are rounded
up to 4 hours, and any time entries that are between
4 and 8 hours are rounded up to 8 hours. Note that
for global auto-billable rules, the rounding is done
on each daily total of hours, whereas at the project
level, the rounding is done on the daily total of
hours for that project only. Depending on how your
auto-billable rules are set up, you could get
different results when using global rules or project-
level rules.

To set auto-billable rules: 
1. In the My Account module, click on the

“Company” tab, and then on the “Auto-
billable Rules” sub-tab. 

2. Select the time types and/or services (for
timesheets) and the expense items (for
envelopes) that you want to exclude from
being automatically billed. Click on the
“Create” or “Edit” button. Move any items
you DO NOT want to be automatically billed
into the “Selected Items” list. When you are
done, click “OK.” 

3. Set up rounding rules, if needed. For
example, if I wanted to bill by day or half-
day, I would set up my rules as follows:

-   Rule 1. Hours > 0 but <= 4 Round to 4

-   Rule 2. Hours > 4 but <= 8 Round to 8
If you have reached the maximum number
of rows and you need more, click on
“Save” and more rows will appear. 

4. When you have finished making your entries
or changes, click on the “Save” button. 

Note: When you activate auto-billing for a
particular project, the project-level rules will
initially be the same as the global rules. You can
change them if desired. 

2.5. Exchange Tab
Important: Internet Explorer versions older

than 4.0 do not support file uploads. To import your
data, upgrade to Netscape version 3.0 or higher, or
Internet Explorer version 4.0 or higher.

Note: For more complete instructions on the
Import/Export features found within the Exchange
tab, see Appendix A: "OpenAir Data Import/Export
and Add-On Services" in the OpenAir.com
Complete Guide.

The “Add-on Services” sub-tab shows links
for downloading OpenAir OffLine and OpenAir for
the Palm Computing® Platform.

The “Import/Export” sub-tab within
Exchange tab shows your account’s data export and
import capabilities. Click on the appropriate data
exchange mode, and you will see a dialog
accompanied by step-by-step instructions for
downloading and uploading your data. (Note: You
can interface with OpenAir.com using QuickBooks
OR Peachtree accounting software, but not with
both. Once you have set up your account to
interface with one of these “Import/Export” sub-
tabs, the other will not be available. If you are
already using QuickBooks, the Peachtree option
will not appear; if you desire to change to
Peachtree, you must contact
support@openair.com.)

2.5.1. Exchange > Automatic Backup 
Service

The Automatic Backup Service allows you to
receive a compressed ZIP-format copy of your
company’s data via email at a time interval of your
choosing. To access this feature, click on the
Exchange tab, and then on the “Automatic backup
service” sub-tab. In the “Automatic backup
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service” dialog, specify the files you want to
include in the backup, choose the time interval for
running your backups, and include the email
address where you want the data sent. (Note: You
can encrypt your backup data using your PGP
encryption key; contact Support for more details).

When you have finished making your backup
service choices, be sure to click on “Save.”
Note: There is an additional monthly fee for using
the Automatic Backup Service.
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3. WORKSPACES
All users with access to the WORKSPACES

module can:
•   View a list of all workspaces to which they 

belong, along with all associated documents 
and discussions to which they have access

•   Read discussion messages
•   Upload, modify, and download unlocked 

documents

Getting started 
If you’re not in a WORKSPACES window after

logging in, click on the “WORKSPACES” link on the
top line of the page. All users with module access
will see the Workspaces, Documents, and
Discussions tabs.

3.1. Workspaces Tab
The Workspaces tab is where you create and

maintain a common work area so that members of a
team can easily access, share, and discuss project
ideas, details, and associated documents. 

Note: Administrators can enable Workspaces-
related settings in the My Account > Company >
Settings dialog. Administrators can also create
custom fields for workspace, folder/document, and
discussion dialogs. 

To create a new workspace: 
1. Click on the Workspaces tab.
2. Click on the “Create...” drop-down menu and

select “workspace.” 
3. Enter a name for the new workspace

(mandatory). 
4. Enter a description and notes if desired.
5. Click on “Save.” 
6. You will immediately see a Dashboard

associated with the new workspace, along
with links to Documents, Discussions,
Search, Edit, Members, Alerts, and Links.

Workspace links
•   Dashboard: The workspace dashboard 

contains a “Messages” section where 
workspace owners, administrators, and other 
enabled users can post messages pertinent to 
workspace members. The fields associated 

with “Documents,” “Discussions,” and 
“Links” provides listed links to all the 
respective items to which the user has 
access; clicking on any links provided 
within each field takes the user to the 
selected item or function. 

•   Documents: Click on the “Documents” link 
to see a list of all documents associated with 
the workspace you're in. 

•   Discussions: Click on the “Discussions” 
link to see a list of all discussion threads 
associated with the workspace you're in. 

•   Search: In the top-level Workspaces tab, 
clicking on the “Search” link calls up the 
“Search workspace” dialog box, and permits 
searching across workspaces. Enter one or 
more keywords, designate in which fields 
the search should be conducted (choices are 
“All,” “Workspaces,” “Documents,” and 
“Discussions”), and click on “Search 
workspace.” All occurrences of the 
keyword(s) within the selected parameters 
will be displayed. Within a selected 
workspace, the choice of search parameters 
is limited to the documents, discussions, and 
messages associated with the selected 
workspace.

•   Edit: Click on the “Edit” link to call up the 
“Edit workspace” dialog, where you can 
change the name of the workspace, and add 
or modify notes as desired.

•   Members: Click on the “Members” link to 
call up a picker list from which you can add 
members to or remove members from the 
selected workspace. There is also a 
dropdown under the “available” list that you 
can use to select the level of functionality for 
each user or group of users you add to the 
workspace. Levels available are “read-only,” 
which allows members to see uploaded 
documents and discussions, but not add any 
documents nor contribute discussion 
messages in the workspace; “read/write,” 
which allows members the ability to add 
documents and messages as well as read 
them; and “administrator,” which allows 
members to perform such workspace 
functions as adding or removing members, 
and deleting discussion messages (the latter 
must be enabled in Company > Settings > 
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Workspaces Options). Note that “Guest” 
users (clients) are permitted to be members 
of workspaces. To allow guests to be 
members of a particular workspace, you 
must enable the “Allow guests to be 
workspace members” check box on the 
“Edit workspace” dialog box (Workspaces > 
Workspaces > [workspace name] > Edit 
link) for that workspace. In order to have 
access to the Workspaces module, the 
“Guest” roles to which your guest users are 
assigned must have the “Guest can view 
Workspaces” option enabled.

•   Alerts: Click on the “Alerts” link to call up 
a dialog that will allow you to choose one or 
more types of workspace-associated events 
that will automatically trigger alerts that will 
be emailed to all workspace members. Both 
“Documents” and “Discussion” alerts can be 
created. “Documents” alert choices include: 
Folder added /Folder deleted /Document 
added /Document deleted /Document 
replaced /Document rolled back to an earlier 
version /Document revision deleted. 
“Discussion” alert choices include: 
Discussion added /Discussion deleted /
Discussion opened or closed /Message 
added /Message Deleted/Reply added. 

•   Links: Click on “Links” to call up a dialog 
that will let you associate a workspace to 
any client, estimate, deal, department, 
envelope, event, invoice, project, proposal, 
timesheet, to do, or user record in your 
account. To link a workspace to an item, 
select an item from the “Type” dropdown, 
then select the specific item from the 
“Record” dropdown. Enter a description if 
desired, and then click on “Save” or “Save 
and create another workspace link.” 

Note: The name of the “Record” dropdown will
change to whatever type you selected in the “Type”
dropdown.

To modify a workspace: 
1. Click on the Workspaces tab. 
2. Click on the name of the workspace you

want to change. 
3. Click on the “Edit” link. 

4. Make your changes to the “Edit workspace”
dialog. 

5. Click on the “Save” button. 

To delete a workspace: 
1. Click on the Workspaces tab. 
2. Click on the name of the workspace you

want to delete. 
3. Click on the “Edit” link.
4. Click on the “Delete” button.

Note: You cannot delete a workspace that has any
documents, discussions, or discussion messages
associated with it (even if the discussions have been
marked “closed.”) Instead, uncheck the “Open”
box at the bottom of the “Edit workspace” dialog,
and click on “Save.” This will move the workspace
out of the “Open” sub-tab listing. (You can still
access the workspace by clicking on the “All” sub-
tab; you can also re-open a closed workspace by re-
checking the “Open” box and clicking on “Save.”)
When you close a workspace, any associated
discussions will also be closed.

3.2. Documents Tab
Clicking on the Documents tab will show you a

tabled linked listing of all the Workspaces
documents to which you have access, along with
links enabling you to download or replace them.

Note: You cannot replace a locked document unless
you are the user who locked it. 

Important — read this first! 
Once you have uploaded a document to OpenAir
per the procedure outlined below, that document
will be added to your documents list, along with
two links, “Download” and “Replace,” found on
the right side of the same entry line.

To edit the document, you need to download it to
your local drive, make your changes and save the
file, and then upload it back to OpenAir, where it
will be stored as the latest version. The earlier
version will still be accessible when you click on
the “Revisions” link for that document.

To download the document, you can either click on
the “Download” link, which will open the file in a
new browser window (depending on the type of
file), or you can right-click on the “Download” link
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and select “Save Target As…” from the menu in
order to save it directly to your local drive, from
where you can open it in the application of your
choice.

If you click on “Download,” please be aware that
browsers will download a copy of the document
into your “temporary” directory. IE browsers will
open the necessary application (for example,
Microsoft Word) embedded within a new browser
window if possible. If you are using a Netscape
browser, only certain file types will open in the
browser (such as .html files and Web-compatible
image files). If you open other files in Netscape,
you will be prompted to save them to your local
drive. If you edit the document within the browser
window, please make sure you save it to your local
drive when you are done. If you do not do this, the
changes will be lost, as you are essentially still
editing a “temporary” copy of the file. 

Note: Opening a large document inside a browser
window can be memory-intensive.
If you right-click on the “Download” link, you can
avoid the browser issue altogether. Simply save the
document to a location on your local drive, open it
in the application of your choice, and edit it from
there. 

Once you have saved your file, click on the
“Replace” link adjacent to the name of your
document in the Documents tab list. Select the file
from your local drive, enter comments (which may
be required; see My Account > Company > Settings
> Workspaces Options), and click on “Save.” The
new version will be uploaded into OpenAir, and
will be the linked version accessible via the
Documents tab. (To see earlier revisions, click on
the name of the document, and then on the
“Revisions” link.)

To add a document to a workspace:
1. Click on the Workspaces tab.
2. Click on the name of an existing workspace,

and then on the “Documents” link. 
3. Select “Document” from the “Create...”

drop-down menu. 
4. Manually enter or use the “Browse” interface

to select the pathway for the document you
wish to upload to the workspace. 

5. Enter a title for the document (optional;
default name is the filename).

6. Select the appropriate folder in which to
place the document, if desired.

7. Enter notes as desired, and then click on
“Save” or “Save and create another
document.”

Note: If you do not want other workspace members
(including those with administrator rights) to be
able to change or delete a document, check the
“Lock document” box before clicking on “Save.” 

To delete a document: 
1. Click on the Workspaces tab.
2. Click on the name of an existing workspace,

and then on the “Documents” link.
3. Click on the name of the document you want

to delete.
4. Click on the “Delete” button.

Note: Locked documents must be unlocked before
they can be deleted. 

3.2.1. Revisions 
The Workspaces “Revisions” feature helps you

keep track of document versions. Every time you
make changes to a document and click on the
“replace” link, Workspaces creates a link to the new
revision. The most recent revision can be accessed
in the Documents tab list. To access previous
revisions, click on the name of the document, and
then on the “Revisions” link. 

3.2.2. Rollbacks
To return a previous version to “most recent

version” status, click on the name of document, and
then on the “Revisions” link. Choose the revision
which you would like to return to “most recent”
status, and click on the “Rollback” link. Click on
“Yes” in response to the “Are you sure you want to
rollback to this revision?” query. Workspaces will
then create a new revision that will be identical to
the selected, rolled-back revision; only the version
number will be different, and there will be an
explanation in the “Comments” column that this
new revision is a rollback to a previous (numbered)
version. 

Note: Retaining all revisions of a document in your
OpenAir account can take up a great deal of
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storage space. A 10K document that has four
additional revisions, for example, will use up 50K.
Workspace administrators should periodically
check their available space by clicking on the
Options tab. Once a document is finalized, previous
revisions should generally be deleted from
OpenAir.

3.2.3. Folders 

To add a folder: 
1. Click on the Workspaces tab.
2. Click on the name of an existing workspace,

and then on the “Documents” link. 
3. Click on the name of the document to which

you want to add a folder.
4. Select “Folder” from the “Create...”

dropdown menu.
5. Name the folder (mandatory); use the

“parent folder” dropdown to place the new
folder in an existing folder if needed.

6. Enter notes as desired, and click on “Save”
(or “Save & create another folder”). 

To edit a folder: 
Note: “Editing” a folder pertains only to (a)
changing its name, (b) assigning it to a parent
folder or changing the parent folder to which it has
been assigned, and (c) adding or changing notes.
To make changes to a document within a folder, see
“Revisions” above, and/or “Adding/moving
documents” below. 

1. Click on the Workspaces tab.
2. Click on the name of an existing workspace,

and then on the “Documents” link. 
3. Click on the name of the folder you wish to

edit. 
4. Make your changes to the “Edit folder”

dialog.
5. Click on “Save.” 

To delete a folder: 
1. Click on the Workspaces tab.
2. Click on the name of an existing workspace,

and then on the “Documents” link.
3. Click on the name of the folder you want to

delete.
4. Click on the “Delete” button in the “Edit

folder” dialog. 

Note: You cannot delete a folder if it contains one
or more documents; you must first delete the
documents or move them to a different folder. The
“Delete” button will not appear if there are
documents in a folder. 

Adding/moving documents in folders:
To place a document in a folder, select the

folder from the “Parent folder” dropdown in the
“Add document” dialog when you first upload a
new document, or (for existing documents) in the
“Edit document” dialog. To move a document to a
different folder, click on the name of the document,
and select the folder you want to move it to from the
“Parent folder” dropdown menu, and click on
“Save.” 

3.3. Discussions Tab
Clicking on the Discussions tab will show you

a list of all the workspace discussions to which you
have access. Clicking on an individual discussion
link will enable you to access other links so that you
can post new messages or reply to existing
messages. 

To create a new discussion: 
1. Click on the Workplaces tab. 
2. Click on the workspace to which you want to

add a discussion. 
3. Select “Discussion” from the “Create...”

dropdown menu. 
4. Enter a name for the new discussion

(mandatory), and a description or notes as
desired. 

5. If desired, you can check either or both of the
“Allow message authors to delete their
message if no replies” and “Allow
discussion owner or workspace
administrator to delete any message” boxes. 

6. Click on “Save” or “Save & create another
discussion.” 

7. You will immediately go to the new
discussion's Messages link field, where you
can begin your new discussion by selecting
“Message” from the “Create...” dropdown
menu.

To modify a discussion: 
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1. Click on the Workspaces tab.
2. Click on the “Discussions” link.
3. Click on the linked name of the discussion

whose global information (i.e., name,
message editing permissions) you want to
change.

4. Make your changes in the “Edit discussion”
dialog. 

5. Click on the “Save” button. 

To delete a discussion:
Note: You cannot delete a discussion if there are
messages associated with it. All messages must first
be deleted, or the “Delete” button will not appear.
You can, however, uncheck the “Open discussion”
box in order to close a discussion, which prevents
workspace members from generating new messages
or replies. They will, however, have read-only
access to the messages within the closed
discussion. 

1. Click on the Workspaces tab. 
2. Click on the “Discussions” link. 
3. Click on the linked name of the discussion

you want to delete. 
4. Click on the “Delete” button.

Note: If the workspace to which the discussion is
associated is closed, the discussion will be closed
as well.

3.3.1. Messages 

To add a message to a discussion: 
Note: You cannot add or reply to messages if the
discussion has been closed. 

1. Click on the Workspaces tab.
2. Click on the “Discussions” link.
3. Click on the linked name of the discussion to

which you want to add a message. 
4. Select “Message” from the “Create...”

dropdown menu.
5. Enter a subject line in the “Subject” field

(mandatory). 
6. Enter your message in the “Message” text

field, then click on “Save.” 

Note: Important: You cannot edit a message after
you have clicked on the “Save” button. 

To delete a message: 

Note: You can delete a message only if (a) no one
has replied to your message, and you are the
author, and the workspace owner has checked the
“Allow message authors to delete their message if
no replies” box in the “New/Edit discussion”
dialog, or (b) you are the workspace owner/
administrator and you have checked the “Allow
discussion owner or workspace administrator to
delete any message” box in the “New/Edit
discussion” dialog. (In the case of “(b),” you can
check these boxes at any time and then delete the
message[s].) Also note that if you delete a message,
any replies to that message will also be deleted. 

1. Click on the Workspaces tab.
2. Click on the “Discussions” link.
3. Click on the linked name of the discussion

from which you want to delete a message.
4. Click on the “Delete” link adjacent to the

message you want to delete. The message
and any replies will be deleted. 

Note: If you do not see the   “Delete” link in the
Messages list, you do not have permission to delete
the message.

To reply to an existing message: 
1. Click on the Workspaces tab. 
2. Click on the “Discussions” link.
3. Click on the linked name of the discussion

containing the message to which you wish to
reply. 

4. Click on the linked name of the relevant
message. 

5. Either click on the “Reply” icon directly
below the message body, or select “Reply”
from the “Create...” dropdown menu. 

6. Compose your reply in the “Message” text
field in the “Add reply” dialog, and then
click on “Save.”   

Note: The message to which you are replying will
appear below the “Add reply” dialog box for
reference.

3.4. Dashboard Tab

3.4.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
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needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board
entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

3.4.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

3.4.3. Wizards

Bulk user change wizard
Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Click on the Dashboard tab.
2. Click on the “Bulk user changed wizard”

link found under the “Wizards” section
heading.

3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then

click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.

Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Envelope attachment deletion

wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.

5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made
a mistake in the bulk user change wizard, you need
to make the appropriate corrective selections in
both Steps 1 and 2, and run the wizard again.

3.4.4. Workspaces
Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

3.4.5. My Status
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“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

3.4.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

3.5. Account Tab
“Document Categories” is an optional feature

which allows you to classify or organize your
documents by creating category bins. For example,
documents could be classified as “public,”
“private,” “sensitive,” and “confidential.”
Categories differ from document types in that the
latter generally refer to the program or technology
used to create a document, such as an image file,
text file, Word document, and so on.

To create a new document category:
1. Click on the Account tab.
2. Click on the “Create...” drop-down menu and

select “document category.”
3. Enter a name for the category (mandatory);

enter notes if desired.
4. Click on “Save.”

To modify an existing document category: 
1. Click on the Account tab.
2. Click on the “document category” link.
3. Click on the name of the relevant document

category in the list.
4. Make your changes in the “Edit - [Name of

document category]” dialog.
5. Click on “Save.” 

To delete a document category:
1. Click on Account tab
2. Click on the “document categories” link.
3. Click on the name of the relevant document

category in the list
4. Click on the “Delete” button in the “Edit -

[Name of document category]” dialog.

Note: You cannot delete a document category
associated with any documents; you must delete or
reassign the document first. 

3.6. Reports Tab
Note: You must have access privileges for the
Reports tab in order to run reports.

Clicking on the Reports tab will call up the
Reports interface, which provides links to all the
reports you can run in OpenAir.com. There are
currently no Workspaces-specific reports. 

3.7. Options Tab
Clicking on the Options tab while in the

Workspaces module will take you to the “Account
Storage” field, where you can see how much
allocated space you have, and how much space has
already been used to store attachments made in any
OpenAir module (such as scanned receipts), and/or
uploaded workspace documents.

Storage space is allocated according to the
terms of your company's contract with OpenAir. If
you find you need more storage space, please
contact support@openair.com. 

3.8. Company Settings
Note: You must have access privileges for the MY
ACCOUNT > Company tab in order to change these
settings.

The following MY ACCOUNT > Company >
Settings fields specifically pertain to or affect the
WORKSPACES module:

Workspaces Options: 
•   “Require a document category when 

checking in documents”
•   “Require a comment when checking in 

document revisions”
•   “Require a message body when creating a 

new message or replying” 
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4. OPPORTUNITIES

4.1. Overview
The OPPORTUNITIES module is used to store contact
information for both existing clients and
prospective clients (known as prospects), and to
keep track of the deals and proposals that may be
associated with them. You can keep track of tasks
(called “todos”) that need to be done relative to the
deals and contacts you have with prospects or
clients, and of events related to your contacts and
deals.

Prospects are different from clients in several
respects. Prospects are businesses and individuals
that may potentially become your clients.
Therefore, they are not used in any other module in
the OpenAir system. You can easily convert a
prospect into a client if and when this becomes
necessary. For example, you can create a proposal
for a prospect, but you cannot create timebills from
that proposal until the prospect is converted into a
client. You can’t bill a client that doesn’t exist.

You can create contacts for your existing clients
and for your prospects. You can list as many
contacts for both your clients and your prospects as
you wish. Contacts are people with whom you may
be dealing on behalf of prospect or clients - people
you might phone, meet with, etc.

A deal is a type of business proposition that you are
working on with a prospect or an existing client.

4.2. Administrative Functions

4.2.1.  Rights & permissions
Administrators who have create/modify/delete
access to the Account > Roles feature can create
roles with specific OPPORTUNITIES rights, and then
assign one or more users to that role as needed.
Current OPPORTUNITIES role rights and
permissions: 

•   View territories: Allows users to have access 
to the Account > Territories link, and to have 
read-only access to specific territories 
information.

•   View and modify territories: Allows users to 
have access to the Account > Territories 

link, and to create, modify, and delete 
territories.

•   View business types: Allows users to have 
access to the Account > Business types link, 
and to have read-only access to specific 
business types information.

•   View and modify business types: Allows 
users to have access to the Account > 
Business Types link, and to create, modify, 
and delete business types.

•   View client sources: Allows users to have 
access to the Account > Client sources link, 
and to have read-only access to specific 
client sources information.

•   View and modify client sources: Allows 
users to have access to the Account > Client 
sources link, and to create, modify, and 
delete client sources.

•   View client sizes: Allows users to have 
access to the Account > Client sizes link, 
and to have read-only access to specific 
client sizes information.

•   View and modify client sizes: Allows users 
to have access to the Account > Client sizes 
link, and to create, modify, and delete client 
sizes.

•   View deals: Allows users to have access to 
the Deals tab, and to view all deals. They 
can edit the deals to which they have been 
assigned.

•   View and modify all deals: Allows users to 
have access to the Deals tab, and to create, 
modify, and delete all deals.

•   View estimates: Allows users to have access 
to the Estimates tab, and to view all 
Estimates.

•   View and modify all estimates: Allows users 
to have access to the Estimates tab, and to 
create, modify, and delete all estimates.

•   View proposals: Allows users to have access 
to the Proposals tab, and to view all 
proposals. They can edit proposals they have 
created.

•   View and modify all proposals: Allows 
users to have access to the Proposals tab, 
and to create, modify, and delete all 
proposals.

•   View events: Allows users to have access to 
the Events tab, and to view all events. They 
can edit events they have created.
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•   View and modify all events: Allows users to 
have access to the Events tab, and to create, 
modify, and delete all events. Users who do 
not have this right can still view all events.

•   Assign events to all users: Allows users to 
assign events to users other than themselves.

•   View todos: Allows users to have access to 
the To dos tab, and to view all todos. They 
can edit todos they have created.

•   View and modify all todos: Allows users to 
have access to the Todos tab, and to create, 
modify, and delete all todos.

•   Assign todos to all users: Allows users to 
assign todos to users other than themselves.

•   View reports: Allows users to have access to 
the Reports tab, and to run reports based on 
the data of all the OPPORTUNITIES data to 
which they have access.

•   View templates: Allows user to have access 
the Account > Templates link, and to have 
read-only access to specify templates 
information.

•   View and modify templates: Allows users to 
have access to the Account > Templates 
link, and to create, modify, and delete 
templates.

•   Create timebills from accepted proposals: 
Allows users to have access to the Proposals 
> [proposal number] > Billable link, and to 
create timebills from the proposal items 
appearing as options in the Billable link 
field.

•   Modify proposal layout: Allows users to 
have access to the Options tab and to modify 
the layout for proposals.

Note: Proposals associated with prospects are not
billable until the prospect has been converted into
an actual client.

4.3. Dashboard Tab

4.3.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board

entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

4.3.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

4.3.3. Wizards

Bulk user change wizard
Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Click on the Dashboard tab.
2. Click on the “Bulk user changed wizard”

link found under the “Wizards” section
heading.

3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then
click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.
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Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Envelope attachment deletion

wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.

5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made
a mistake in the bulk user change wizard, you need
to make the appropriate corrective selections in
both Steps 1 and 2, and run the wizard again.

4.3.4. Workspaces
Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

4.3.5. My Status
“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

4.3.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

4.4. Account Tab
The Account tab is available to users with
administrative role privileges, and to users whose
roles give them access to certain account entities.

All modules include the Account tab, and all
entities within the Account tab are potentially
accessible in all modules. Please note, however,
that users with Account tab access may not have
permission to view and/or modify certain account
entities.

Account entities that are used in the
OPPORTUNITIES module are: territories, business
types, client sources, and client sizes. These entities
are used in the New/Edit Client and New/Edit
Prospect dialog boxes. When you run detail reports
on your prospects or clients, you can use these
criteria to filter the results (see section 4.11.‚
"Reports Tab‚" on page  4 - 20). Account entities
used for proposals within the OPPORTUNITIES
module are: clients, users, projects, services,
expense items, approval processes, and templates.
(See section 4.8.‚ "Proposals Tab‚" on page  4 - 14
for more information on proposals.)

4.4.1. Clients
OPPORTUNITIES-relevant fields on the New/Edit
Client dialog box:

•   Prospect: Enable this check box if the client 
is merely a prospective client, meaning that 
it will only be used with OPPORTUNITIES 
until it is converted into a client. (See 
section 4.5.1.‚ "Prospects‚" on page  4 - 7 for 
more information.)

•   Primary Contact: This field will only 
appear after you have created contacts for 
the client or prospect. You can designate the 
primary contact for a company or prospect 
from the list of associated contacts. The 
primary contact will be listed first.

•   Territory, Business Type, Client Size, 
Client Source: These are account entities 



4 - 4    OpenAir Guide: OPPORTUNITIES
that help you track and sort your prospects 
and clients.

4.4.2. Territories
A territory is an arbitrary geographical designation
that you may want to assign to a client, prospect, or
deal. There is a default list of territories available,
or you can create your own.

To create a new territory:
1. Click on the Account tab.
2. Click on the “Create...” drop-down menu and

select “Territory.”
3. Enter the territory’s name; if desired, use the

“Notes” field to include any pertinent
information.

4. Click on “Save.”

To modify an existing territory record:
1. Click on the Account tab.
2. Click on the “Territories” link.
3. Click on the relevant territory name in the

list.
4. Make your changes in “Edit - [Name of

territory]” dialog box.
5. Click on “Save.”

To delete an existing territory:
1. Click on the Account tab.
2. Click on the “Territories” link.
3. Click on the relevant territory name in the

list.
4. Click on the “Delete” button in the “Edit -

[Name of territory]” dialog box.

Note: You cannot delete a territory that has been
associated with a client, prospect, or deal; you must
dissociate the territory first in the appropriate
“Edit Deal” or “Edit Client” dialog box.

4.4.3. Business Types
You can assign a business type to each of your
clients and prospects. This is an optional setting.
There is a default list of business types available, or
you can create your own.

To create a new business type:
1. Click on the Account tab.

2. Click on the “Create...” drop-down menu and
select “Business type.”

3. Enter the business type’s name; if desired,
use the “Notes” field to include any pertinent
information.

4. Click on “Save.”

To modify an existing business type:
1. Click on the Account tab.
2. Click on the “Business types” link.
3. Click on the relevant business type name in

the list.
4. Make your changes in the “Edit - [Name of

business type]” dialog box. 
5. Click on “Save.”

To delete an existing business type:
1. Click on the Account tab.
2. Click on the “Business types” link.
3. Click on the relevant business type name in

the list.
4. Click on the “Delete” button in the “Edit -

[Name of business type]” dialog box.
5. Click on “Save.”

Note: You cannot delete a business type that has
been associated with a client or prospect.

4.4.4. Client Sources
A source is used to populate the “Client Source”
drop-down list on the New/Edit Client dialog box.
There is a default list of sources available, or you
can create your own. This field is used to identify
the source of the client or prospect - such as “Word
of mouth,” “Print ad,” etc.

To create a new client source:
1. Click on the Account tab.
2. Click on the “Create...” drop-down menu and

select “Client source.”
3. Enter the source’s name; if desired, use the

“Notes” field to include any pertinent
information.

4. Click on “Save.”

To modify an existing client source:
1. Click on the Account tab.
2. Click on the “Client sources” link.
3. Click on the relevant source name in the list.
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4. Make your changes in the “Edit - [Name of
source]” dialog box.

5. Click on “Save.”

To delete an existing client source:
1. Click on the Account tab.
2. Click on the “Client sources” link.
3. Click on the relevant source name in the list.
4. Click on the “Delete” button in the “Edit -

[Name of source]” dialog box.

Note: You cannot delete a source that has been
associated with a client or prospect.

4.4.5. Client Sizes
A client size is used to populate the “Client size”
drop-down list on the New/Edit Client dialog box.
There is a default list of client sizes available, or
you can create your own.

To create a new client size:
1. Click on the Account tab.
2. Click on the “Create...” drop-down menu and

select “Client size.”
3. Enter the client size’s name; if desired, use

the “Notes” field to include any pertinent
information.

4. Click on “Save.”

To modify an existing client size:
1. Click on the Account tab.
2. Click on the “Client sizes” link.
3. Click on the relevant client size name in the

list.
4. Make your changes in the “Edit - [Name of

client size]” dialog box.
5. Click on “Save.”

To delete an existing client size:
1. Click on the Account tab.
2. Click on the “Client sizes” link.
3. Click on the relevant client size name in the

list.
4. Click on the “Delete” button in the “Edit -

[Name of client size] dialog box.
5. Click on “Save.”

Note: You cannot delete a client size that has been
associated with a client or prospect.

4.4.6. Clients
Proposals-relevant fields on “New/Edit Client”
dialog box:

•   Hourly rate ($/hr): INVOICES, TIMESHEETS, 
and OPPORTUNITIES all utilize the “Hourly 
rate” field just above the “Active client” 
check box. You can set a specific hourly rate 
for a client in this field. Please note, 
however, that the “Hourly rate” field will 
appear, and the rate will be applied to that 
client’s timebills, only if you have selected 
“Client/Project” or “Service/Client” in the 
“Get the hourly billing rate from” drop-
down menu near the bottom of the My 
Account > Company > Settings dialog box. 

4.4.7. Users
Proposals-relevant fields on the “New/Edit User”
dialog box:

•   Hourly rate ($/hr): Set each user’s billing 
rate in this field; please note, however, that 
this field will appear, and this rate will be 
applied to that user’s timebills or proposals 
only if you have selected “User” or “User/
Project” in the “Get the hourly billing rate 
from” drop-down menu near the bottom of 
the MY ACCOUNT > Company > Settings 
dialog box.

•   Proposals are approved by: You can 
choose who will approve a user’s proposals 
before they can be sent to a client. Note: You 
must specifically enable the proposals 
approval process by checking off the 
“Enable Proposals submit/approve process” 
box found in MY ACCOUNT > Company > 
Settings; if you do not, this drop-down field 
will not appear in the “New user/Edit—
[User name]” dialog box.

4.4.8. Projects
Proposals-relevant fields on the “New/Edit Project”
dialog box:

•   Budget amount ($): You can enter in this 
field whatever amount has been budgeted 
for a particular project. INVOICES will deduct 
any costs accrued from this budgeted 
amount, and show you the Budget Available 
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in the Projects listing; you can also run a 
report on “Project budgets” in INVOICES > 
Reports > [Advanced reports]. You can run a 
report to track projects that run over budget 
in PROJECTS > Reports > [Project Reports].

•   Hourly rate ($/hr): If you select 
“User:Project” in the “Get the hourly billing 
rate from” drop-down menu near the bottom 
of the MY ACCOUNT > Company > Settings 
dialog box, you can specify an hourly rate to 
be applied to a particular project based on a 
user’s rate. (Note: This field will appear in 
the “New/edit project” dialog box, and the 
rate will be applied to that client’s timebills, 
timesheets, and proposals, only if you have 
selected “User:Project” in the MY ACCOUNT 
> Company > Settings dialog box.) 

4.4.9. Services
“Services” is an optional feature which allows you
to define particular activities that have a set fee
attached to them. (For example, an attorney may
charge a flat fee to prepare a simple will or to
handle an uncontested no-fault divorce.) You can
use this feature to set different rates for different
types of services.

Proposals-relevant fields on the “New/Edit
Service” dialog box:

•   Proposal text: This field allows you to 
explain or define a given service without 
having to create a separate text item when 
you create a proposal.

•   Hourly rate ($/hr): You can specify an 
hourly rate for a particular project in this 
field found under “Available billing rates.” 
Please note, however, that this field will 
appear in the “New/edit service” dialog box, 
and the rate will be applied to that client’s 
timebills, timesheets, and proposals, only if 
you have selected “Service” or “Service/
Client” in the “Get the hourly billing rate 
from” drop-down menu near the bottom of 
the MY ACCOUNT > Company > Settings 
dialog box.

4.4.10. Expense Items
An expense item is a tangible or measurable item
whose cost must be recuperated from your

company and/or from your clients. You can create a
set of expense items for which you would charge on
a routine basis. Some typical expenses (such as
airfare, postage, etc.) have been included in a pre-
set, modifiable listing.

Proposals-relevant fields on the “New/Edit
Expense Item” dialog box:

•   Default proposal text: This field allows 
you to explain or define a given expense 
without having to create a separate text item 
when you create a proposal.

4.4.11. Approval Processes
This feature allows you to set up multi-level
approvals for proposals, timesheets, and expense
reports and to define and set rules for automatic
timesheet and expense report approvals. (Auto-
approve rules for proposals are being developed.)

Note: In order to use the Approval Processes
feature with proposals, the option to “Enable
proposals submit/approve process” must be set in
the MY ACCOUNT > Company > Settings dialog
box.

To create an approval process:
1. Click on the Account tab.
2. Select “Approval process” from the

“Create...” drop-down menu.
3. Name the approval process in the “New

approval process” dialog box.
4. Use the “Sequence number” drop-downs to

set the order in which an item will be sent to
the approvers.

5. Select the approver(s) from the “Approver
name” drop-downs.

Note: If you assign multiple users the same
sequence number, they will be able to perform
approvals at the same time.

6. Click on “Save.”

To modify an existing approval process:
1. Click on the Account tab.
2. Click on the “Approval processes” link.
3. Click on the name of the approval process

you want to change.
4. Make your changes in the “Edit Approval

Process” dialog box.
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5. Click on “Save.”

To delete an existing approval process:
1. Click on the Account tab.
2. Click on the “Approval processes” link.
3. Click on the name of the approval process

you want to delete.
4. Click on the “Delete” button in the “Edit

Approval Process” dialog box.

Note: You cannot delete an approval process that
has been assigned to a user (as the approver of
timesheets, expenses, or proposals.)

4.4.12. Templates
“Templates” is an optional feature which allows
you to create reusable text and/or data blocks that
you can insert into a proposal.

Think of a template as a labeled storage box. For
example, a box (template) could be labeled
“legal1.” The *contents* of your “legal1” box
(template) consists of the actual words you
compose, which you would store in the box
(template), such as “The information in this
proposal is considered proprietary and cannot be
used by other parties without written
authorization.” When you use the “legal1” template
in a proposal you create, you are, in effect, pouring
the contents of your “legal1” box into your
proposal. You can pour out the contents of the
“legal1” template into as many proposals as you
need to--and you can create as many templates as
you'd like. Using a template to re-use the same
words or data sets that you would routinely include
in most (or all) of your proposals saves time (as
well as the tedium of endlessly rekeying the same
things over and over again).

Once you have created one or more templates, a
template drop-down menu will appear in every
Item dialog box you select to add to your proposal,
enabling you to insert the template's text or data
into the dialog box's “Proposal Content” field.

To create a template:
1. Click on the Account tab.
2. Click on the “Create...” drop-down menu,

and select “Template.”

3. Enter the template’s name, and then enter the
desired text or data block in the “Content”
field.

4. Click on “Save.”

To modify an existing template:
1. Click on the Account tab.
2. Click on the “Templates” link.
3. Click on the relevant template name in the

list.
4. Make your changes in the “Edit Template”

dialog box.
5. Click on “Save.”

To delete an existing template:
1. Click on the Account tab.
2. Click on the “Templates” link.
3. Click on the relevant template name in the

list.
4. Click the “Delete” button on the “Edit

Template” dialog box.

4.5. Prospects Tab
This is where you will find your lists of prospects
and clients, and the contacts associated with them.
From this tab you can create prospects, clients, and
contacts.

4.5.1. Prospects
Prospects are potential clients. You can store
contact names and numbers for each one. You can
create deals with events and todos needed to close
each deal. The Prospects sub-tab is where you store
your prospects and the contacts associated with
them. In the Prospects list, contacts will appear as
sub-entries below the prospect to which they are
associated.

If you click on the name of a prospect in the list,
you will see a detailed table of the contacts
associated with the prospect, and the status of any
deals being worked on with the prospect. You can
also view the list of contacts, deals, events, or todos
that may be associated with the prospect by
selecting the appropriate option from the drop-
down list that appears next to the prospect’s name
in the top left-hand side of the page.
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You can convert prospects into actual clients once
you are ready to do actual business with them. Once
a prospect has been changed to a client, it will be
available to the rest of the modules in your account.
(See section 4.5.4.‚ "Converting Prospects into
Clients‚" on page  4 - 10.)

To create a prospect:
Note: You can also create a prospect in the Account
tab.

1. Select the Prospects tab.
2. Click on the “Create...” drop-down menu and

select “Prospect” from the list.
3. Fill out the “New Prospect” dialog box

(Figure 4.5.1). The prospect name is a
required field.

4. Click on “Save.”

Note: The “Save & create another prospect” button
allows you to quickly create multiple prospects by
immediately loading a blank “New Prospect”
dialog box.

To modify an existing prospect:
1. Select the Prospects tab and click on the

“Prospects” link.
2. Click on the prospect’s name in the Prospects

list.
3. Click on the “Edit” link.
4. Make your changes to the prospect record.
5. Click on “Save.”

To delete an existing prospect
1. Select the Prospects tab and click on the

“Prospects” link.
2. Click on the prospect’s name in the Prospects

list.
3. Click on the “Edit” link.
4. Click the “Delete” button at the bottom of the

“Edit demographic information” dialog box.

Note: You cannot delete a prospect that is
associated with a deal, proposal, or todo.

Figure 4.5.1. New Prospect dialog box.

4.5.2. Clients
In the Opportunities module, you can create clients
from the Account tab or from the Prospects tab.
Clients created in the Prospects tab are no different
than ones created in the Account tab - they will be
available to all modules in your account.You cannot
delete a client that is associated with transactions in
the account, including deals, proposals, and todos.
(See section 4.4.1.‚ "Clients‚" on page  4 - 3.)

4.5.3. Contacts
Contacts are people associated with particular
clients and prospects. A client or prospect can have
as many contacts as are needed. Contacts are listed
under the prospects or clients to which they are
associated in the Prospects or Clients list. To view a
list of contacts for a particular client or prospect,
click on the name of the desired record in the list,
and select “Contact” from the drop-down list that
appears next to the name of the client or prospect at
the top of the dialog box (Figure 4.5.3a).
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Figure 4.5.3a. List of contacts for a particular client.

You can create contacts from the Account tab, the
Prospects tab, or when you are within client,
prospect, or deal records. 

Figure 4.5.3b. New Contact dialog box.

To create a contact:
1. Click on the Account tab or the Prospects tab

(or select “Contact” from the links that
appear at the top of the form when you are
viewing a particular prospect, client, or deal
record).

2. Click on the “Create...” drop-down menu and
select “Contact” from the list.

3. Fill out the “New Contact” dialog box. Make
sure you select the appropriate client or
prospect (Figure 4.5.3b).

Note: If you are creating the contact from within a
prospect, client, or deal record, you will not see the
“Client:Deal affiliation” drop-down list box on the
“New Contact” dialog box. The new contact will be
associated automatically with the client, prospect,
or deal record that you are currently using.

4. Click on “Save.”

Note: The “Save & create another contact” button
allows you to quickly create multiple contacts by

loading a blank “New Contact” dialog box, instead
of returning you to the list view.

To modify an existing contact:
1. Click on the Account tab or the Prospects tab

(or select “Contact” from the links that
appear at the top of the form when you are
viewing a particular prospect, client, or deal
record).

2. In the Prospects tab, click on the “Prospects”
or “Clients” link, and click on the contact’s
name (one of the sub-entries) in the list. If
you are within a client, prospect, or deal
record, click on the name of the contact in
the list.

Note: If you are in the Prospects or Clients list and
you do not see the contact listed, it may be
“hidden” from view. Click on the arrow to the left
of the prospect or client to show all associated
contacts. You can also click on the “Show All” link,
which will reveal all hidden contacts in the list.

3. Make your changes to the contact record in
the “Edit Contact” dialog box.

4. Click on “Save.”

To delete an existing contact:
1. Click on the Account tab or the Prospects tab

(or select “Contact” from the links that
appear at the top of the form when you are
viewing a particular prospect, client, or deal
record).

2. In the Prospects tab, click on the “Prospects”
or “Clients” link, and click on the contact’s
name (one of the sub-entries) in the list. If
you are in the Account tab, or within a client,
prospect, or deal record, click on the name of
the contact in the list.

Note: If you are in the Prospects or Clients list and
you do not see the contact listed, it may be
“hidden” from view. Click on the arrow to the left
of the prospect or client to show all associated
contacts. You can also click on the “Show All” link,
which will reveal all hidden contacts in the list.

3. Click the “Delete” button at the bottom of the
“Edit Contact” dialog box.

Note: You cannot delete a contact if it has been
associated with a deal, todo, or event.
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4.5.4. Converting Prospects into Clients

To create a client from a prospect:
1. Click on the Account tab or the Prospects

tab.
2. Click on the name of the prospect you wish

to convert into a client.
3. In the “Edit demographic information”

dialog box, deselect the “Prospect” check
box.

4. Click the “Save” button.

4.6. Deals Tab
A deal is a type of business proposition that you are
working on with a prospect or an existing client.
Within the deal you create todos and events that
need to occur and have occurred, respectively, in
order for you to close the deal. It is designed to help
you keep track of potential businesses and business
contacts.

When you create a deal, besides associating it to a
prospect or client, you can also associate it to one or
more of the contacts for that prospect or client. You
can also assign a territory to the deal. A territory is
simply an arbitrary geographical designation that
you may or may not wish to record for each of your
deals (see section 4.4.2.‚ "Territories‚" on page  4 -
4).

You can assign a rating to the deal; this could be an
indicator of the importance of the deal. The
“Amount” field in the “New/Edit Deal” dialog box
is used to indicate the monetary amount the deal
may be worth to you; in other words, how much
money your company would stand to make if the
deal were to be closed.

You can also record the probability the deal will be
closed (as a percentage) and the projected closing
date of the deal.

The Deals list will list all the deals that have been
created. To view a particular deal, click on its name
in the list. You will then see the deal in table format,
with all its details, such as the primary contact. You
can view the client or prospect, contacts, todos, and
events associated with the deal by selecting the
appropriate option from the links that appear above
the “Edit Deal” dialog box.

To create a deal:
1. Click on the Deals tab (or select “Deal” from

the links that appear at the top of the form
when you are viewing a particular prospect
or client record).

2. Click on the “Create...” drop-down menu and
select “Deal” from the list.

3. Fill out the “New Deal” dialog box (Figure
4.6a). Select the prospect or client to which
this deal is associated.

Figure 4.6a. New Deal dialog box.

Note: If you are creating the deal from within a
prospect or client record, you will not see the
“Client” drop-down list box on the “New Deal”
dialog box. The new deal will be associated
automatically with the client or prospect record
that you are currently using.

4. To assign one of more of the prospect or
client’s contacts to the deal, click on the
“Create >” button found next to “Contacts:
associate with this deal...” To select the
contacts, highlight the ones you want in the
“Available items” column, click on the “Add
highlighted items” button, and click “OK.”
(Figure 4.6b.)

Note: You must select a prospect or client before
selecting the contacts. Only the contacts associated
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with the prospect or client you have selected will be
available as options.

Figure 4.6b. Contacts pop-up dialog box.

5. Click on “Save.”

Note: The “Save & create another deal” button
allows you to quickly create multiple deals by
immediately loading a blank “New Deal” dialog
box.

To modify an existing deal:
1. Click on the Deals tab (or select “Deal” from

the links that appear at the top of the form
when you are viewing a particular prospect
or client record).

2. Click on the deal’s name in the Deals list.
3. Click on the “Edit” link.
4. Make your changes to the deal in the “Edit

Deal” dialog box.

Note: To close a deal, change the status of the deal
to “Closed” by selecting this option from the
“Status” drop-down list box. You must also enter a
date in the “Closed date” field. An event recording
the closing of the deal will be created.

5. Click on “Save.”

To delete an existing deal:
1. Click on the Deals tab (or select “Deal” from

the links that appear at the top of the form
when you are viewing a particular prospect
or client record).

2. Click on the “Edit” link.
3. Click the “Delete” button at the bottom of the

“Edit Deal” dialog box.

Note: You cannot delete a deal if its associated
contacts (if any) have been assigned to todos for the
deal.

4.7. Estimates Tab
Use the “Estimates” tab to create profit margin
estimates for deals that are in the pipeline. You can
adjust your costs and income based on the profit
margins you would like to see.

Each estimate can be divided into phases, each with
its own staffing needs and expenses. It is not
necessary to divide the estimate into phases if the
deal is small or uncomplicated. In this case, you
will use the “Default” phase provided.

To create an estimate:
1. Click on the “Estimates” tab (or select

“Estimates” from the links that appear at the
top of the form when you are viewing a
particular client, prospect, or deal record).

2. Enter a name for the estimate in the “New
estimate” dialog box (Figure 4.7).

3. Select the client and deal to which this
estimate is associated.

Note: This is a required field. Therefore, a deal
must exist before an estimate can be created.
Note: If you are creating the estimate from within a
deal record, you will not see the “Client:Deal”
drop-down list box. The new estimate will be
associated automatically with the client or prospect
and deal record you are currently using. If you are
within a client or prospect record, the estimate will
be associated automatically with that particular
client or prospect. You will see a “Deal” drop-
down list box, however, containing the deals that
are associated with the client or prospect. Select
one from the list. 

4. If you want to divide the estimate into
phases, go to the “Defined phases” section
and enter names for each of the phases in the
text boxes provided. If you need more rows,
select one of the options from the “[Add]”
drop-down list box.

5. Enter any notes, if desired.
6. Click on “Save” or “Save & Next >>” (this

button will take you directly to the “Staffing”
page).
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Note: If you did not enter any phases for the
estimate, you will see a “Default” phase in the list
of defined phases once you save the estimate. This
“Default” phase will always be visible in the list if
you have no user-defined phases.

Figure 4.7. New Estimate dialog box.

To modify an existing estimate:
1. Click on the “Estimates” tab (or select

“Estimates” from the links that appear at the
top of the form when you are viewing a
particular client, prospect, or deal record).

2. Click on the name of the estimate in the
Estimates list.

3. Make your changes in the “Edit estimate”
dialog box.

4. If there are no phases in the estimate and you
wish to add some, go to the “Defined phases”
section. Enter names for each of the phases
in the text boxes provided. If you need more
rows, select one of the options from the
“[Add]” drop-down list box. To delete a
phase, delete it from the text box. To rename
a phase, delete the phase from the text box,
and type in a new name in the same box.

Note: If you delete a phase, the associated staffing,
expense item, and adjustment information will be
lost. If you rename a phase, including the
“Default” phase, the staffing, expense item, and
adjustment information you have entered will be
retained.

5. Click on “Save.”

Note: If you change the client affiliation of a deal,
the client affiliation will also change for any
existing estimates associated with the deal.
Note: If the deal to which the estimate is associated
is closed or lost, the status of the estimate will
change as well. The estimate will no longer be
listed in the Estimates > Open sub-tab, but will be
listed in the “Closed” or “Lost” sub-tab.

To delete an existing estimate:
1. Click on the “Estimates” tab (or select

“Estimates” from the links that appear at the
top of the form when you are viewing a
particular client, prospect, or deal record.)

2. Click on the name of the estimate in the
Estimates list.

3. Click on the “Delete” button.

4.7.1. Staffing
For each estimate or phase within the estimate, you
can enter predicted staffing requirements. You can
indicate a time span and number of hours or
percentage of time that a user might be expected to
work on the deal. The income from the staffing will
be calculated from the billing rates of each user.
Their loaded hourly costs will be subtracted from
this income to give the staffing profit estimate.
Note that unless you have selected “User” or “User/
Project” from the “Get the Hourly and Billing Rate
from” drop-down on the My Account > Company >
Settings dialog box, your users will not have
defined hourly rates. If you have not entered loaded
hourly costs for your users (in Account > Users >
[User ID] > Cost), this information will also be
missing. You can enter this information in the
“cost” and “rate” fields in the “Edit staffing” dialog
box. You will also override any existing user billing
rates and cost information for the purposes of the
estimate if you enter information in these fields.

Note: Users will not see the “cost” field if their
roles do not allow them to “View and modify user
cost.” They will not see the “rate” field if their
roles do not allow them to “See billing rates and
budget amounts.”

To specify staffing requirements:
1. Click on the “Estimates” tab.
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2. Click on the name of the estimate for which
you want to add staffing.

3. If there are phases in the estimate, click on
the phase desired.

4. Click on the “Staffing” link.
5. In the “Edit staffing” dialog box, select the

name of the resource.
6. Enter the start and end dates for the work.

Enter the amount of work as hours or as a
percentage of the resource's scheduled time.

7. Enter a description.
8. If you need more rows, select one of the

options from the “[Add]” drop-down list
box.

9. Click on “Save” or “Save & next >>” (the
latter button will take you either to the list of
phases for expense items or directly to the
“Edit expense items” dialog box if you only
have one phase).

If you need to change staffing information, simply
edit the information in the appropriate row, and
click “Save” on the “Edit staffing” dialog box. If
you need to delete the row, delete the information
from each field, and then click “Save.”

4.7.2. Expense Items
You can also create expense item cost and revenue
estimates. For each expense item that you add to the
expense items list, you can specify a markup or
markdown as a percentage of the total cost of the
expense item, or as a fixed monetary amount. 

To specify expense income and costs:
1. Click on the “Estimates” tab.
2. Click on the name of the appropriate

estimate.
3. If there are phases in the estimate, click on

the phase desired.
4. Click on the “Expense items” link.
5. In the “Edit expense items” dialog box,

select the name of the expense item.
Note: You can quickly find expense items in
your account by using the new expense item
search feature. Click on the “magnifying
glass” icon.
6. Enter the date the expense occurred, the

quantity, and the price. Enter a markup or
markdown as a percentage of the cost of the

expense item, or as a fixed monetary amount
(for a mark-down, enter a negative number).

7. Enter a description.
8. If you need more rows, select one of the

options from the “[Add]” drop-down list
box.

9. Click on “Save” or “Save & next >>” (the
latter button will take you to the “Edit
adjustments” dialog box).

If you need to change the information for an
expense item, simply edit the information in its row,
and click “Save” on the “Edit expense items”
dialog box. If you need to delete an expense item,
you will have to delete the information in each field
in the row, and then click on “Save.”

4.7.3. Adjustments
Adjustments will be made to the total revenue
(staffing or expense items). An adjustment can be
done as a percentage of the revenue, or as a fixed
monetary amount. Each adjustment will be made
individually to the total revenue.

To make an adjustment:
1. Click on the “Estimates” tab.
2. Click on the name of the appropriate

estimate.
3. If there are phases in the estimate, click on

the phase desired.
4. Click on the “Adjustments” link.
5. In the “Edit adjustments” dialog box, enter a

name for the adjustment.
6. Enter the adjustment amount as a percentage

(for a negative adjustment, use a negative
number) or as a fixed monetary amount.

7. Select whether the adjustment is being made
against the total staffing revenue or the total
expense item revenue of the estimate.

8. If you need more rows, select one of the
options from the “[Add]” drop-down list
box.

9. Click on “Save” or “Save & next >>” (the
latter button will take you to the Analysis
report for the estimate).

If you need to change the information for an
adjustment, simply edit the information in the
appropriate row, and click “Save” on the “Edit
adjustments” dialog box. If you need to delete an
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adjustment, you will have to delete the information
in each field in the row, and then click on “Save.”

4.7.4. Analysis
The Analysis report shows the profitability
information of the estimate based on the
information you have entered for staffing and
expense items.

The total revenue is the sum of the revenue from
staffing (cost plus rate) for all phases (if any) and
from expense items (cost plus markup/markdown)
for all phases.

The total cost is the sum of the cost of all staffing
and expense items for the estimate. 

The total profit is the difference between the total
revenue and total cost. You will also see the profit
margin. This is expressed as a percentage and is
calculated by dividing the total profit by the total
revenue.

The adjusted profit is the sum of the total profit and
total adjustments. The adjusted profit margin is
calculated by dividing the adjusted profit by the
total revenue.

To view the analysis:
1. Click on the “Estimates” tab.
2. Click on the name of the appropriate

estimate.
3. Click on the “Analysis” link.

4.8. Proposals Tab
Proposals are an integral part of generating and
maintaining business. Users with access to the
Proposals feature within the OPPORTUNITIES
module can create proposals that range in
complexity from very simple to very detailed. Such
a proposal can then be submitted to an approver
(see section 4.8.3.‚ "Submit/Approve‚" on page  4 -
16 for details). Once approved, a proposal can be
sent on to a client or prospect, who can accept or
refuse it. Once accepted, the stipulations within a
proposal form the basis for time and expenses
billing.

Note: For a proposal to be billable, it must be
associated with a client, not a prospect. To convert
a prospect into a client, see section 4.5.4.‚

"Converting Prospects into Clients‚" on page  4 -
10.
Users at all access levels can create, modify, and
delete their own proposals, which are composed of
proposal items that specify the terms of future work
projects.

To create a proposal:
1. Click on the Proposals tab.
2. Click on the “Create...” drop-down menu,

and select “Proposal” from the list.
3. In the “New Proposal” dialog box (Figure

4.8), select a client or prospect from the
drop-down menu. This is a required field.

4. Enter any notes, if desired.
5. Click on “Create Proposal.” (Clicking on this

button will take you to the Proposals > Detail
listing, where you will see the message “No
proposal items found.” See section 4.8.1.‚
"Proposal Items (Detail)‚" on page  4 - 15 for
information on adding items to your
proposal.)

Figure 4.8. New Proposal dialog box.

To modify an existing proposal:
1. Click on the Proposals tab.
2. Click on the “All” [Proposals] tab.
3. Click on the number of the proposal whose

global information you want to change.
4. Click on the “Edit” link.

Note: The “Edit Proposal” dialog box allows you
to change global information about a proposal (i.e.,
its name, number, client/prospect assignation,
status, notes, and attachments). To make changes to
any proposal items or templates, see section 4.8.1.‚
"Proposal Items (Detail)‚" on page  4 - 15, or
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section 4.4.12.‚ "Templates‚" on page  4 - 7,
respectively.

To add an attachment to a proposal:
1. Click on the Proposals tab.
2. Click on the “All” [Proposals] tab.
3. Click on the number of the proposal to which

you want to add a document attachment.
4. Click on the “Edit” link.
5. Click on the “View/Add Attachments” link

on the bottom of the “Edit Proposal” dialog
box.

6. Click on the “Create new attachment” link in
the upper right corner of the attachments
window.

7. Enter the file pathway in the “New
attachment : proposal [name]” dialog box,
and click on “Save.”

 The file name is saved and can be accessed by
clicking on the “download” link, or the file pathway
can be edited by clicking on the “Replace” link, or
the attachment can be deleted by clicking on the
“delete” link. You can attach as many documents as
you need to your proposal; when finished, click on
the “Close” button to return to the main “Edit
proposal” dialog box. 

To delete an existing proposal:
1. Click on the Proposals tab.
2. Click on the “All” [Proposals] tab.
3. Click on the number of the proposal you

want to delete.
4. Click on the “Delete” button on the “Edit

Proposal” dialog box.

Note: Approved proposals cannot be deleted.

4.8.1. Proposal Items (Detail)
You automatically go to the Proposals > Detail link
window after you click on “Create Proposal” in a
“New proposal” dialog box. The Proposals > Detail
link window is (a) where you create proposal items,
which are the detailed components you use to
create proposals for your current and prospective
clients, and (b) where you can change the order of
the items in existing proposals by using the
ordering arrows (in the first left-hand column)
adjacent to the listed items. If you need to add
details (i.e., more proposal items) to an existing

proposal, simply click on the proposal number of
the existing proposal.

You can use one or more of five different kinds of
items to build proposals ranging from very simple
to very complex. 

To create a proposal item: 
Note: If you have just created a proposal, you will
automatically go to the Proposals > Detail tab
window.
To create a proposal item, click on the “Proposals”
tab, and then on the number of the proposal to
which you want to add one or more items. Select
the item type from the “Create...” drop-down menu:
Text-only, Hourly, Flat price, Other rate, or
Expense. Fill out all mandatory fields in the
selected item dialog box (Figure 4.8.1), and any
optional fields as desired, then click on “Save.” 

Figure 4.8.1. New hourly item dialog box.

Note: The “Name” field is mandatory, but will
appear only in the Proposal Items list, and not in
the proposal itself. To enter a name that will appear
in your proposal (i.e., when you click the “View”
link), use the “Description” field.
Note: When you are creating an expense proposal
item, you can quickly find expense items in your
account by using the new expense item search
feature. Click on the “magnifying glass” icon next
to the “Expense item” drop-down list box.

To modify a proposal item:
Click on the “Proposals” tab, and then on the
number of the proposal containing the item you
want to change. Then click on the title of the item
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you wish to modify. Make changes to the item in
the “Edit [Type of item]” dialog box, and then click
on the “Save” button. 

Note: To change the order in which items will
appear in your proposal, use the ordering arrows in
the item listing.

To delete a proposal item:
Click on the “Proposals” tab, and then on the
number of the proposal having the item you wish to
delete. Click on the title of the item you wish to
delete. Click on the “Delete” button in the “Edit
[Type of item]” dialog box. 

Note: You cannot edit or delete a proposal item that
is part of a proposal that has been accepted by a
client.

4.8.2. View 
To see what your clients will see when they click on
the linked URL to view your proposal, click on the
“Proposals” tab, then on the “All proposals” tab,
and then on the number of the proposal you want to
see. Click on the “View” tab. You will see the html
version of your proposal. Click on the “Proposals”
tab to return to the Proposals list. 

Figure 4.8.2. Proposal in html view.

4.8.3. Submit/Approve
The “Submit/Approve” process for proposals is the
same as for timesheets and expense reports, with
one exception: you must enable the process for
proposals by checking the “Enable proposals
submit/approve process” box in MY ACCOUNT >
Company > Settings. If you do not enable the
submit/approve process, the “Submit/Approve”
link will not appear.

Proposals approvers are assigned in the Account >
New user/Edit – [User name] dialog box, or in the

Account > Departments > [Department name] >
Department approvals dialog box.

Note: An Administrator can designate any person,
regardless of access level, to be the approver of
anyone else's proposals.

To submit a proposal for approval:
1. Click on the Proposals tab.
2. Click on the number of the proposal you

want to submit, and, if desired, check the
accuracy of your proposal by clicking on the
“View” link.

3. Once you are satisfied with the appearance
of your proposal, click on the “Submit/
Approve” link.

4. You can add an additional e-mail addresses
to which to send the approval request. It is
automatically sent to the approver. (Figure
4.8.3).

5. Click on the “Submit” button on the “Submit
for approval” dialog box.

Note: If you are the approver of your own
proposals, you will see the message, “You are the
owner and approver of the proposal. Click on the
approve button to submit and approve the
proposal.”

Figure 4.8.3. Submit for approval dialog box.

You will be notified by e-mail about the status of
your submitted proposal after you approver has
approved or rejected it. You can also check on the
status of your submitted proposal in My Account >
Dashboard > My Status.

To approve a submitted proposal:
If you are the approver of someone else's proposals,
you will be notified by e-mail when that person has
submitted an proposal for approval. You can then
approve or reject the proposal. The submitter will
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then be notified in turn of the change in status of the
proposal.

1. Log in to OpenAir.com.
2. Review the submitted proposal.
3. Enable either the “Approve” or “Reject”

radio button.
4. You can add an additional e-mail addresses

to which to send the proposal status
notification e-mail. It is automatically sent to
the submitter.

5. Add any notes, if desired. The text you enter
here will appear in the e-mail message.

6. Click on “Save.”

When you return to the Proposals list, you will see
that the proposal’s status has changed to
“Approved.”

Once a proposal has been submitted and approved
or rejected, an “Approval History” table will appear
when you click on the “Submit/Approve” link for
that proposal.

Note: If you reject a submitted proposal, the
submitter can edit the proposal and re-submit it.

4.8.4. History
Clicking on the “History” link shows you a
chronological listing of all the events pertaining to
the proposal you selected. The information includes
the date the proposal was created, and the user who
created it.

4.8.5. Email
Once you’re satisfied with the content and
appearance of your proposal, and after it has been
approved (if applicable), you can send it to your
client or prospect via email:

1. Click on the Proposals tab.
2. Click on the number of the proposal you

wish to send to your client or prospect.
3. Click on the “Email” link.
4. You will see the “Email proposal” dialog

box (Figure 4.8.5), which contains the client/
prospect’s e-mail address, a subject line
(which you can edit), and a text box (which
you can add to or edit) containing a link to
the proposal.

5. Click on “Send.”

Figure 4.8.5. Email proposal dialog box.

Your client or prospect will receive an email
message containing the link to your proposal. Your
client or prospect then has the option of printing out
the proposal, or clicking on the “You can Accept or
Refuse this Proposal now” link. If the viewer clicks
on the Accept or Refuse link, they are taken to a
“Response” dialog box, where they can click on the
“Accept” or “Refuse” button, and where they can
include any messages or explanations in a
“Response Notes” field before clicking on “Save.”

Once your client or prospect has viewed, accepted,
or refused the proposal, your proposal’s status will
automatically be changed accordingly in your
Proposals list.

4.8.6. Billable
Hourly, flat rate, other rate, and expense item
proposal items become hourly, flat rate, other rate,
and expense item timebills when you select an
accepted proposal from the list, and click on the
“Billable” link. 

Note: For a proposal to be billable, it must be
associated with a client, not a prospect. Therefore,
you need to convert prospects associated with
proposals into clients in order to create timebills
from the proposal items. See section 4.5.4.‚
"Converting Prospects into Clients‚" on page  4 -
10 for more detail.
In the dialog box provided, check off the proposal
items that you want to turn into timebills (take not
of the “Check All” and “Uncheck All” button on
the upper right within the dialog box), include any
mark-up or mark-down (see note) information, and
then click on “Create the Timebills.” You will then
see the message that the timebills were successfully
created from the proposal, and you will be given the
option of viewing a “Billed proposal items report”
by clicking on a link to the report.
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Figure 4.8.6. Creating timebills from proposal items.

Note: Mark-downs are created by putting a
negative number into the mark up/down field - use
the “hyphen-number” convention, i.e. “-500,”
rather than enclosing negative numbers in
parentheses or brackets. Important: If you choose
to mark up or down by a set amount, rather than by
a percentage, each item (listed singly or as part of a
quantified entry) will be added to or reduced by
that set amount. Thus charging your customer a $1
handling fee for making 100 photocopies (at $.05
each) should be done as a 20% markup: 100 copies
@ .05 = 5.0 + (5.00 x .20) = $6.00; when marked
up as a set amount: 100 copies @ (.05 + 1.00
handling fee per copy) = $105.00!

4.9. Todos Tab
A todo is a task that needs to be done. It can be
associated with a prospect or client, a contact, a
deal, or it can exist on its own. When you create a
todo you can add a start date and a due date. There
is also a field to record that actual date the todo was
completed. You can give the todo a priority rating,
and record the status of its completeness. Users can
assign todos to other users if they have been given a
user role with this privilege.

To create a todo:
1. Click on the ToDos tab (or select “Todo”

from the links that appear the top of the form
when you are viewing a particular prospect,
client, or deal record).

2. Click on the “Create...” drop-down menu and
select “Todo” from the list.

3. Fill out the “New ToDo” dialog box. Enter
the start date (this will default to the current
date if no value is entered).

Note: If you are creating the todo from within a
prospect, client, or deal record, you will not see the
“Client” drop-down list box on the “New ToDo”
dialog box. The new todo will be associated
automatically with the client, prospect, or deal

record that you are currently using. You will,
however, see a “Contact” drop-down, which will
allow you to associate the todo to one of the
contacts belonging to the client or prospect in
question.

4. Click on “Save.”

Note: The “Save & create another todo” button
allows you to quickly create multiple todos by
immediately loading a blank “New ToDo” dialog
box.

Figure 4.9. New Todo dialog box.

To modify an existing todo:
1. Click on the ToDos tab (or select “Todo”

from the links that appear at the top of the
form when you are viewing a particular
prospect, client, or deal record).

2. Click on the todo’s name in the Todos list.
3. Click on the “Edit” link.
4. Make your changes to the todo in the “Edit

Todo” dialog box.
5. Click in “Save.”

Note: You can view the deal and the client or
prospect associated with the todo by selecting the
appropriate option from the links that appear above
the “Edit Todo” dialog box.
Note: If you change the status of a todo to
“Completed,” an event will be created recording
this fact.

To delete an existing todo:
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1. Click on the ToDos tab (or select “Todo”
from the links that appear at the top of the
form when you are viewing a particular
prospect, client, or deal record).

2. Click on the todo’s name in the Todos list.
3. Click on the “Edit” link.
4. Click the “Delete” button at the bottom of the

“Edit ToDo” dialog box.

4.9.1. Calendar View
The calendar view allows you to see all your
associated todos. You will not see todos associated
with other users in your calendar.

There are three views available: daily, weekly, and
monthly. To see the calendar, click on the Todos
tab, and then on the “Calendar” link. Select “Daily
View,” “Weekly View,” or “Monthly View” from
the drop-down at the top right-hand corner of the
calendar. You will see all your todos, regardless of
their status.

Note: Todos are listed in the calendar according to
their “Start date.”
When you are in the weekly or monthly view, you
can click on a date, and you will see the complete
list of todos for that day.

In the daily view, you can edit a todo directly from
the calendar by clicking on the todo name. Once in
the “Edit Todo” dialog box, you will also be able to
edit any associated client/prospect, contact, and/or
deal by clicking on the links above the dialog box. 

In the calendar daily view, if the todo is associated
with a client or prospect, you can click on the link
to the client or prospect provided in the details for
the todo. You will be taken to the “View” page of
the client or prospect record, from where you will
also be able to link to the contacts, deals, estimates,
proposals, todos, and events that are associated
with the client or prospect.

4.10. Events Tab
An event is simply a record of something that
happened. Events are historical in nature. They
provide a record of all completed todos and closed
deals. You can create any other events that may
have occurred during the course of a deal. For
example, you could record a phone call to a
particular client as an event. Events for closed deals

and completed todos are automatically saved when
you save the respective deals and todos.

If you click on the phone number or e-mail address
of a contact in the Prospects or Clients list, you can
create an event for that contact (Figure 4.10).

When you click on an e-mail address, you will be
taken to a form where you can fill in the text of the
message and add additional addresses to which to
send the message. When you click on “Send” the e-
mail message will be sent, and an event will
automatically be created. The subject of the e-mail
will be part of the event's name, and the text of the
e-mail will be found in the event's “notes” field. 

Figure 4.10. New Event dialog box pre-filled after 
clicking on the e-mail address of a contact.

An event can be associated with a prospect or
client, a contact, a deal, or it can exist on its own.

To create an event:
1. Click on the Events tab (or select “Event”

from the links that appear at the top of the
form when you are viewing a particular
prospect, client, or deal record).

2. Click on the “Create...” drop-down menu and
select “Event” from the list.

3. Fill out the “New Event” dialog box. Enter
the date of the event (this will default to the
current date if no value is entered).

Note: If you are creating the event from within a
prospect, client, or deal record, you will not see the
“Client” drop-down list box on the “New Event”
dialog box. The new event will be associated
automatically with the client, prospect, or deal
record that you are currently using. You will,
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however, see a “Contact” drop-down, which will
allow you to associate the event to one of the
contacts belonging to the client or prospect in
question.

4. Click on “Save.”

Note: The “Save & create another event” button
allows you to quickly create multiple events by
immediately loading a blank “New Event” dialog
box.

To modify an existing event:
1. Click on the Events tab (or select “Event”

from the links that appear at the top of the
form when you are viewing a particular
prospect, client, or deal record).

2. Click on the event’s name in the Events list.
3. Make your changes to the event in the “Edit

Event” dialog box.
4. Click on “Save.”

To delete an existing event:
1. Click on the Events tab (or select “Event”

from the links that appear at the top of the
form when you are viewing a particular
prospect, client, or deal record).

2. Click on the event’s name in the Events list.
3. Click on the “Delete” button at the bottom of

the “Edit Event” dialog box.

4.10.1. Calendar View
The calendar view allows you to see all your
associated events. You will not see events
associated with other users in your calendar.

There are three views available: daily, weekly, and
monthly. To see the calendar, click on the Events
tab, and then on the “Calendar” link. Select “Daily
View,” “Weekly View,” or “Monthly View” from
the drop-down at the top right-hand corner of the
calendar.

When you are in the weekly or monthly view, you
can click on a date, and you will see the complete
list of events for that day.

In the daily view, you can edit an event directly
from the calendar by clicking on the event name.
After you have made your changes and click
“Save” on the “Edit Event” dialog box, you will
return to the calendar's daily view. 

If the event is associated with a client or prospect,
you can click on the link to the client or prospect
provided in the details for the event in the daily
view. You will be taken to the “View” page of the
client or prospect record, from where you will also
be able to link to the contacts, deals, estimates,
proposals, todos, and events that are associated
with the client or prospect.

4.11. Reports Tab

4.11.1. Detail Reports
You can run reports for deals, prospects, todos, and
events.

•   Deals can be filtered by prospect, user, and 
territory.

•   Prospects and Clients can be filtered by 
territory, business type, client size, and 
client source.

•   Todos can be filtered by date range (select 
from date ranges in the list, or enter specific 
dates), prospect, deal, contact, and user.

•   Events can be filtered by date range (select 
from date ranges in the list, or enter specific 
dates), prospect, deal, contact, and user.

Note: When you run a report, you have the option to
save it so you can run the same report over again.
When you are setting up a report, check the “Save
this report as...” check box, and enter a name for
the report. The next time you want to run the report,
go to the “Saved reports” tab, and click on the
“run” icon for that report. You can also edit and
delete saved reports.

4.11.2. Opportunity Reports
Deal Pipeline: The Deal Pipeline report is a quick
report that lists all pending deals (i.e. whose status
is not “closed”), the users and clients or prospects
associated with each one, the client size of each
client or prospect, and each deal’s statistics
(amount, due date, rating, stage). Click on the
Reports tab and then on the “Advanced” link.
Simply click on the “Deal Pipeline” link in the
Opportunities section and the report will be
generated.

Estimate Analysis: This report is a customizable
version of the Analysis report found in the
“Estimates” tab. For example, you can run the
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analysis report for all estimates at once, or for all
estimates belonging to a particular deal or client,
instead of just one. You can select which columns
to display, and in what order.

Revenue Forecast: The Revenue Forecast report
allows you to see future revenue estimates based on
the current probability of closing existing deals,
and their predicted closing dates. You can view the
results of the revenue forecast as weighted values
based on the probability of closing each deal, or as
total values of each deal.

Click on Reports tab. Click on the “Advanced”
link. Under “Opportunities” click on the Revenue
Forecast report. Fill in the dialog box (Figure
4.11.2). The options are:

•   Time Period - Date Range, Subtotal by 
period: Select the time period for which you 
want the data to be calculated, and the date 
range over which to calculate it. For 
example, if you choose “Weekly” as the time 
period, and “Jun-2001” as the date range, 
your report will group your results by week 
over the month of June.

•   Layout - Report layout: Select the fields 
you want to include in the report. The option 
to “Show weighted values across all time 
periods” will display the weighted revenue 
for each data point rather than the total 
amount the deal is worth.

•   Layout - Color Coding: You can create a 
color-coded scheme for the report. You can 
specify ranges of values that will be 
displayed in certain colors in your report. To 
set up color coding for your report, click on 
the “Create >” or “Edit >” button next to 
“Color Coding.” In the popup dialog box, 
enter the range of values you want coded 
and select a color for the range. There are 
seven colors available. Different ranges can 
have the same color, if desired. You can use 
decimal places for the ranges (for example, 
10-19.99, 20-29.99, etc.). Overlapping 
ranges are not allowed. Click “OK” when 
you are done selecting the colors.

•   Filters: You can create filters to limit the 
items that are included in the report. If, for 
example, you only want the report to include 
data from two of your users, click on the 

“Create >” (or “Edit >”) button for the User 
filter. In the popup dialog box that appears, 
remove from the Selected items list all the 
users you do not want to include in the 
report. Click “OK” on the popup dialog box. 
You can also filter the results by the deals’ 
probability of closing.

•   Other: If you enable the check box to “Save 
this report as...” and enter a name for the 
report, the next time you want to run the 
same report, you can go to the “Saved 
reports” tab, and click on the “run” icon for 
that report. You can also edit and delete 
saved reports.

Once you have made your selections for the report,
click on the “Run the report” button. 

Figure 4.11.2. Revenue Forecast dialog box.

4.12. Options Tab
You can customize the appearance of your
proposals by specifying the date format and the
number and order of column headings, and by
adding text to the bottom of your proposals.

Note: You can change your proposal layout at any
time; changes will be applied globally thereafter to
every new proposal created by any of your account
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users, and to every proposal that has not yet been
approved by an internal approver, or viewed or
accepted by a client.

To change the layout of your proposals:
1. Click on the “Options” tab.
2. Make your changes by choosing from the

selections in the drop-down menus for the
“Date format,” “Grid style,” and “Show
these columns...” fields in the “Proposal
layout” dialog box (Figure 4.12).

3. Click on “Save.”

Note: To change the *order of items* that appear in
a proposal, click on the proposal number, and then
on the “Detail” link. Use the ordering arrows in the
left-most column to change the item order. 

Figure 4.12. Proposal layout dialog box.
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5. RESOURCES

5.1. Overview
The RESOURCES module allows you to track your
resources (users and generic resources) by skills,
preferences, experience, and availability, and to use
this information to book them to projects. You can
create a profile for each of your resources. It allows
you to book your resources to projects in the most
efficient manner possible.

Note: Inactive and guest users are not available as
resources and therefore will not appear in the
Resources list.
A resource profile is essentially a searchable
resume of a users' experience and abilities. Because
you create your own lists of skills, industries, job
roles, locations, and education descriptions, these
items can be interpreted and used in ways that are
most meaningful for your company.

Resources are then booked to projects based on the
time they have available (this is determined based
on the company schedule and individual user/
generic resource schedules) using the Booking
feature.

Note: Because the RESOURCES module is primarily
an administrative tool, users must be given specific
module access in order to view the RESOURCES
module link and its components.

5.2. Administrative functions

5.2.1.  Rights & permissions
Administrators who have create/modify/delete
access to the Account > Roles feature can create
roles with specific RESOURCES rights, and then
assign one or more users to that role as needed.
Current RESOURCES role rights and permissions: 

•   View skills: Allows users to have access to 
the Account > Skills link, and to have read-
only access to specific skills information.

•   View and modify skills: Allows users to 
have access to the Account > Skills link, and 
to create, modify, and delete skills.

•   View industries: Allows users to have access 
to the Account > Industries link, and to have 

read-only access to specific industries 
information.

•   View and modify industries: Allows users to 
have access to the Account > Industries link, 
and to create, modify, and delete industries.

•   View job roles: Allows users to have access 
to the Account > Job roles link, and to have 
read-only access to specific job roles 
information.

•   View and modify job roles: Allows users to 
have access to the Account > Jobs roles link, 
and to create, modify, and delete job roles.

•   View locations: Allows users to have access 
to the Account > Locations link, and to have 
read-only access to specific locations 
information.

•   View and modify locations: Allows users to 
have access to the Account > Locations link, 
and to create, modify, and delete locations.

•   View education: Allows users to have access 
to the Account > Education link, and to have 
read-only access to specific education 
information.

•   View and modify education: Allows users to 
have access to the Account > Education link, 
and to create, modify, and delete educations.

•   View profiles: Allows users to view their 
own profile and the profiles of other 
resources.

•   View and modify profiles: Allows users to 
view and modify their own profile and the 
profiles of other resources.

•   View own profile: Allows users to view 
their own resource profile.

•   View and modify own profile: Allows users 
to view and modify their own resource 
profile.

•   View bookings: Allows users to view all 
bookings. (All users with access to the 
RESOURCES module can view their own 
bookings by default - see note below.)

•   View and modify bookings: Allows users to 
view and modify their own bookings and the 
bookings of other resources.

•   View and modify own bookings: Allows 
users to view and modify their own 
bookings. (All users with access to the 
RESOURCES module can view their own 
bookings by default - see note below.)
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•   View reports: Allows users to have access to 
the Reports tab, and to run reports based on 
all the RESOURCES data to which they have 
access.

Note: As of July 26, 2001, users who have access to
the RESOURCES module but with roles that do not
have the “search, view, and modify resources”
privilege will still be able to view their own
resource profiles and bookings. Any users with
NEW roles created after July 26, 2001 that have
been given access to the RESOURCES module will
only be able to view their own bookings, unless
other RESOURCES privileges have been specifically
set for their role.

5.3. Dashboard Tab

5.3.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board
entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

5.3.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

5.3.3. Wizards

Bulk user change wizard
Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Click on the Dashboard tab.

2. Click on the “Bulk user changed wizard”
link found under the “Wizards” section
heading.

3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then
click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.

Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Envelope attachment deletion

wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.
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5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made
a mistake in the bulk user change wizard, you need
to make the appropriate corrective selections in
both Steps 1 and 2, and run the wizard again.

5.3.4. Workspaces
Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

5.3.5. My Status
“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

5.3.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

5.4. Account Tab
The Account tab is available to users with
administrative role privileges, and to users whose
roles give them access to certain account entities.

5.4.1. Users
There are several user-specific settings that are
relevant to the RESOURCES module.

The availability of resources is calculated based on
the number of hours they are scheduled to work
within a given time frame. This information is
drawn from settings in the MY ACCOUNT >
Company > Schedule dialog box as well as the
Account > Users > [User ID] > Schedule dialog
box, if a particular user’s settings override the

company’s settings. The default company schedule
is Monday - Friday, with 8 work hours per day.

You can also assign a user to a department in the
Account > Users > [User ID] > Demographic
dialog box. If a resource (i.e. user) belongs to a
department, it will be listed in the Resources list.

5.4.2. Departments
“Departments” is an optional feature which allows
you to group users into teams for planning and
bookkeeping purposes.

To create a department:
Click on the Account tab, then click on the
“Create...” drop-down menu and select
“Department.” You must enter only a Department
name in the “New department” dialog (Figure
5.4.2a) to proceed to the next step, but you can also
enter other information about the department in the
“Notes” field. When you click on “Save,” you will
see an “Assigned users” pick list (Figure 5.4.2b),
where you select users to be part of that department.
Make your selection(s), and click on “Save.” Note:
You cannot assign a user to more than one
department.

Figure 5.4.2a. New Department dialog box.

Figure 5.4.2b. Assigned Users dialog box.
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To modify an existing department:
To make changes to an existing department, click
on Account > Departments > [Department name].
The “Edit department” dialog box gives you the
option of selecting a department head from a drop-
down that lists the members of that department.
Make your selection if desired, make any changes
as needed, and then click on the “Save” button.

To delete an existing department:
To delete a department, click on Account >
Departments > [Department name], then click on
the “Edit” link, and then click on the “Delete”
button at the bottom of the “Edit department”
dialog box. Users in that department will be
unassigned.

5.4.3. RESOURCES entities: Skills, 
Industries, Job Roles, Locations, Education

•   “Skills” allows you to list the skills your 
company employees possess.

•   “Industries” allows you to list your company 
employees’ past, current, and potential 
experience in those trades and industries of 
relevance to your company.

•    “Job Roles” allows you to list the formal 
and informal roles your employees perform 
for your company.

•   “Locations” allows you to list the locations 
available to your company and/or the 
locations of your employees. (Note: Once 
you have created locations, you can select 
particular locations for projects on the 
“New/Edit Project” dialog box. This will 
affect the search results when you are 
looking for resources to assign to particular 
tasks within projects.)

•   “Education” allows you to list your 
company employees’ past, current, and 
potential education and training.

Note: The explanations above refer to the default
account entities that will be found in your
OpenAir.com account. These descriptions are
arbitrary - you can use these entities in any way
that you want. If you have administrative
privileges, you can go to My Account > Company >
Terminology, and change the names of these
entities. For example, if you would like to sort your

resources based on their experience in a certain
field, you could change “Industry” to
“Experience” and create the appropriate
experience entities you require.

To create a RESOURCES account entity:
To create any of the above-mentioned RESOURCES
account entities, click on the Account tab, then
click on the “Create...” drop-down menu and select
the item you wish to create. All account entity
dialogs have essentially the same appearance (as in
Figure 5.4.3) and require only a name for the item
selected in order to proceed to the next step. Click
on “Save,” or if you want to add another of the
same type of entity to your list, click on “Save &
create another [entity].”

Figure 5.4.3. New Skill dialog box.

To modify a RESOURCES account entity:
To make changes to the information about an
existing RESOURCES account entity, click on
Account > [entity link] > [entity name] in that
entity’s listing. Make your changes to the “Edit
[entity]” dialog box, and then click on “Save.” 

To delete a RESOURCES account entity:
To delete a RESOURCES account entity, click on
Account > [entity link] > [entity name] in that
entity’s listing, then click on the “Delete” button at
the bottom of the “Edit [entity]” dialog box.

Note: You cannot delete an entity that has been
associated with a resource profile; you must
dissociate the entity first.

5.4.4. Booking Types
“Booking types” are used for sorting your bookings
for reporting purposes. When you run a booked
utilization report, you can group and/or filter your
results by booking type. For example, you may
want to distinguish between bookings for billable
work, and bookings for non-billable work. You
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could create a “Billable” booking type, and a “Non-
billable” booking type.

Note: You can require that users select booking
types for bookings they create by enabling the
“Require booking type when booking resources”
check box on the My Account > Company >
Settings page.

To create a new booking type: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Booking type.” 
3. Enter the name of the booking type you want

to add. You can also select a priority for the
booking type. For example, if “Billable”
bookings are more important than “Non-
billable” bookings, you can assign the
“Billable” booking type a higher priority,
and then see this priority in your reports.

4. Click on “Save.” 

To modify an existing booking type: 
1. Click on the Account tab. 
2. Click on the “Booking types” link. 
3. Click on the name of the booking type you

want to change. 
4. Make your changes in the “Edit booking

type” dialog box. 
5. Click on “Save.” 

To delete an booking type: 
1. Click on the Account tab. 
2. Click on the “Booking types” link. 
3. Click on the name of the booking type you

want to delete. 
4. Click on the “Delete” button in the “Edit

booking type” dialog box. 

Note: You cannot delete a booking type that is
associated with an existing booking. 

5.4.5. Generic Resources
“Generic resources” are account entities that are
used primarily in the RESOURCES module, but they
can also be assigned to tasks in the PROJECTS
module.

A generic resource defines a particular set of skill,
industry, job role, education, and location profiles,

as well as a particular work schedule and loaded
cost if needed. It is in some way a “virtual” resource
- it can be booked to projects and assigned to tasks.
At the task level, you can conduct a search that will
find matches between the generic resource and
existing “real” resources, so that you can easily
replace the generic resource with a user who
possesses the skills and availability required for the
task.

To create a generic resource:
1. Click on the “Account” tab.
2. Select “Generic resource” from the

“Create...” drop-down list box.
3. In the “New generic resource” dialog box,

enter a name, and select the day on which
this resource’s work week begins.

4. Click on “Save.”

Figure 5.4.5. New Generic Resource dialog box.

There are now two new links above the dialog box -
“Schedule” and “Cost.”

The generic resource “Schedule” link is used the
same way as the user “Schedule” link. It allows you
to create a schedule and exceptions to that schedule
(personal time, vacations, etc.) for a particular
generic resource that is different from the company
schedule.

To enter or modify a generic resource’s 
work schedule:

1. Click on the “Account” tab, and then on the
“Generic resources” link.

2. Click on the relevant name in the list, and
then on the “Schedule” link.

3. By default, the schedule that first appears in
the “Edit generic resource work schedule”
dialog box is the same as the company work
schedule. To tailor this schedule to the
specific generic resource, select the “Use this
user-specific work schedule” button, and
select the user’s work days and hours.
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4. In the “Exceptions to work schedule” grid
drop-downs, enter the exceptions to the work
schedule (these will be in addition to the
company-wide schedule exceptions). You
can also override or alter company
exceptions for this particular resource.

5. You can enter as many exceptions as needed.
Use the “add” drop-down at the bottom of
the Exceptions table to add more rows as
needed. Also, you can use the “Reason (time
type)” drop-downs to associate the user's
exceptions with available Time types, such
as “vacation.”

6. When you have finished making your entries
or changes, click on “Save.”

The “Cost” link lets you enter information about
what it costs your company for the use of the
generic resource. A generic resource's loaded cost
is the hourly calculated sum of salary, benefits,
occupancy costs (telephone, space rental),
administrative, equipment, and maintenance costs.
Loaded hourly costs are used in the Projects >
[Name of project] > Analysis feature to compute
the profitability of a project.

To enter the loaded hourly cost of a generic 
resource:

1. Click on the “Account” tab, and then on the
“Generic resources” link.

2. Click on the name of the generic resource for
which you want to add or change the loaded
cost.

3. Click on the “Cost” link.
4. Make your additions/changes to the “Current

hourly cost” and/or “Historical hourly costs”
fields in the “Edit generic resource loaded
hourly cost” dialog box.

5. Click on “Save.”

To modify a generic resource:
1. Click on the “Account” tab, and then on the

“Generic resources” link.
2. Click on the relevant name in the list.
3. Click on the appropriate link for the

information you want to edit -
“Demographic,” “Schedule,” or “Cost.”

4. Make your changes to the appropriate dialog
box.

5. Click on “Save.”

To delete a generic resource:
1. Click on the “Account” tab, and then on the

“Generic resources” link.
2. Click on the relevant name in the list.
3. Click on the “Demographic” link.
4. Click on the “Delete” button.

Note: You cannot delete a generic resource that has
existing bookings and/or to which tasks have been
assigned.

5.5. Resources Tab
Your company’s employees are the resources you
assign to projects and tasks within projects.

5.5.1. Profile
The Resources tab lets you create detailed profiles
of your company’s employees and generic
resources so you can be sure of assigning the right
person to the right task or project. Pre-set profile
criteria include: skills, industries, job roles,
locations, and education.

Note: You can change the names of these criteria by
going to My Account > Company > Terminology.
All the users (except guest and inactive users) and
generic resources in your OpenAir.com account are
listed in the Resources Tab.

To create a resource profile:
To create a profile for one of your users or generic
resources, click on the Resources tab, then on the
name of the resource to whom you wish to add a
profile. Click on the “Create...” drop-down menu
and select the type of profile you need: Skill profile,
Industry profile, Job role profile, Location profile,
or Education profile.

Note: You create new skills, education descriptions,
locations, job roles, and industry types in the
Account tab (see section 5.4.3.‚ "RESOURCES
entities: Skills, Industries, Job Roles, Locations,
Education‚" on page 5 - 4).
Also note:

•   Only those entities that have not yet been 
used for this particular resource profile will 
be available in the drop-down list box. For 
example, if you have three skills listed in 
your account, (say General PC, Word 
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Processing, Typing), and you have already 
created a “General PC” skill profile for this 
user, only “Word Processing” and “Typing” 
will be available for a new skill profile for 
this same user (although all three will be 
available to users for whom you have not yet 
created skill profiles). 

•   The comments section is unique to the 
resource for whom you are creating the 
profile. 

•   The “New Skill profile” form has a “Level 
of Expertise” drop-down. You can select the 
level of proficiency the resource has with 
this particular skill. Options are Beginner, 
Intermediate, Proficient, and Expert. 

•   The “New Location profile” form has a 
“Desirability” drop-down. Options are Low, 
Medium, and High. A location can be a 
physical location, such as the city or region 
where the resource works or could work if 
called upon to do so. It could also be a 
designation such as “Willingness to Travel” 
or “Telecommuting,” with the “Desirability” 
setting used as a measure of the resource’s 
desire or ability to do so. 

Once you have filled out the profile dialog box
(Figure 5.5.1), click on “Save” (or “Save and create
another [type of] profile”). The message “The [type
of] profile—[name]—was successfully saved” will
appear at the top of the dialog box, and the profile
will be listed in the user’s resource profile in
Resources > [User ID] > Profile.

Figure 5.5.1. New Skill Profile dialog box.

To modify an existing resource profile: 
Click on the Resources tab, and then on the name of
the resource whose resource profile you want to
edit. Click on the description of the particular
profile you want to edit, and then make your

changes in the “Edit [type of] profile” dialog box as
needed. 

Note: You can change only the comments, except
when editing a skill or location profile, where you
can change the “Level of Expertise” and
“Desirability” field settings, respectively.
When you’ve made your changes, click on the
“Save” button.

To delete an existing resource profile: 
Note: You must delete each profile entry in a
resource profile individually. 
Click on the Resources tab, and then on the name of
the resource whose profile you wish to edit. Click
on the description of the particular profile you wish
to delete,   click on the “Delete” button in the “Edit
[type of] profile” dialog box.

5.5.2. Utilization
If you click on the “Utilization” link for a particular
resource, you will see a graphical representation of
the resource’s assigned, booked, and available
(scheduled) time.

You will see two bar graphs for the resource - one
for task assignments, the other for bookings. You
will also see the complete date range of existing
assignments and bookings for the resource. For
example, if a resource has three different bookings
over a certain period of time, the “Booked” date
range displayed will be from the first day of the first
booking to the last day of the last booking. The date
ranges will help you navigate the graph - if you
click on one of the dates for a resource, the graph
will shift so that the date requested is displayed. If
you click on one of the bars showing a booking or
assignment, you will see the details of the particular
task assignment or booking that it represents, such
as the project to which it is associated, and its start
and end dates.

You can display the data in the graph using the
Daily view, where each bar represents the
resource’s time (in hours or as a percentage) for a
day. You can display the data using the Monthly
view, where each bar represents the resource’s time
for each month.

If a resource is overbooked or over-assigned, the
overbooked or over-assigned amount (whether in
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hours or as a percentage) will appear in red. If the
amount that a resource is overbooked or over-
assigned exceeds the limits of the bar, a red arrow
will appear over the bar.

Figure 5.5.2. Utilization feature.

5.6. Bookings Tab
The Bookings tab is where you allocate your
company’s resources to projects according to their
available time.

Once you have created bookings, the table found in
the Bookings tab shows you a list of resources and
their booked, available, and scheduled time for a
particular period (shown in the “start date” and
“end date” columns), and the project to which they
are booked. After a resource has been booked to a
project, that resource can be assigned to particular
tasks within that project.

Note: Once you have booked resources to a
particular project, when you go to create new tasks
within that project, only the resources that have
been booked will be available for task assignment
(and will appear in the “Assigned to” drop-down
list boxes on the “New Task” dialog box.)
The value in the “Hours scheduled” column is
taken from the company, user, or generic resource
schedule (see section 5.4.1.‚ "Users‚" on page 5 - 3
and section 5.4.5.‚ "Generic Resources‚" on page 5
- 5), and is the number of hours a resource is
available for work within the date range of a
particular booking.

If you have enabled the option to “Send a
notification email to assigned resource whenever a
booking is added, modified, or deleted” in the
“Resource Options” section of the My Account >
Company > Settings dialog box, resources will
receive an e-mail message whenever a new booking
has been created for them, or when any of their
existing bookings have been modified or deleted.
The e-mail message will state the client and project

to which the user has been booked, the date range of
the booking, and the number of hours or percentage
of the user's time used for the booking. If you have
added any notes to the “Notes” field of the New/
Edit Booking dialog box (Figure 5.6a) these will
also appear in the notification e-mail message.

To create a booking:
1. Click on the Bookings tab.
2. Select “Booking” from the “Create...” drop-

down menu. (You can also choose to create
multiple bookings at once - see “To create
multiple bookings” on page 10.)

3. In the “New Booking” dialog box, select the
resource, the project, a start and an end date,
and the time required (either in hours or as a
percentage of the user’s time). If you have
set up booking types in your account, which
are used for reporting purposes, you can
select one from the “Booking type” drop-
down list box. You can also add any relevant
notes to the booking.

4. Click on “Save.”

Note: You can quickly find clients and projects in
your account using the new client/project search
feature. Click on the “magnifying glass” icon.
Note: You can require that users select booking
types for bookings they create by enabling the
“Require booking type when booking resources”
check box on the My Account > Company >
Settings page.
Note: The “Save & create another booking” button
allows you to quickly create multiple prospects by
immediately loading a blank “New Booking”
dialog box.
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Figure 5.6a. New Booking dialog box.

If you want a booking to be repeated over time (for
example, when a resource will be working on a
specific project every Monday for two months),
rather than having to create multiple bookings
individually, you can use the “repeat bookings”
feature found on the “New/Edit Booking” dialog
box. You can create repeat bookings for new or
existing bookings. 

To create repeat bookings:
1. Click on the Repeat bookings “Create >”

button on the “New/Edit Booking” dialog
box (Figure 5.6a).

2. In the “Repeat” pop-up dialog box (Figure
5.6b), select the frequency and the interval
for the bookings. (The “Repeat Every”
interval will change to reflect the frequency
selected.)

3. Select an end date for the repeat bookings, or
designate a specific number of repetitions.

4. Click “OK.”
5. Click “Save” on the New/Edit dialog box.
6. Multiple related bookings will be created.

Figure 5.6b. Repeat dialog box.

To create multiple bookings:
You can quickly create multiple bookings for one or
more resources.

1. Click on the Bookings tab.
2. Select “Multiple bookings” from the

“Create...” drop-down list box.
3. In the “New bookings” dialog box, make

your resource, client:project, start and end
date, book by (select hours or percentage),
and value (time required) selections. If you
have set up booking types in your account,
which are used for reporting purposes, you
can select a booking type for each of the
bookings. If need more rows, select the
number of rows you need from the “[Add
rows]” drop-down list box.

4. When you are done, click on “Save.”
5. The new bookings will be added to the list on

the Bookings tab.

Figure 5.6c. New Bookings dialog box.

To modify an existing booking:
1. Click on the Bookings tab.
2. Click on the edit icon (pencil) adjacent to the

booking you want to change.
3. Make your changes to the “Edit Booking”

dialog box.
4. Click on “Save.”

Repeat bookings can be modified individually as
above, or as a group.

To modify all repeated instances of a 
booking:

1. Click on the Bookings tab.
2. Click on the edit icon (pencil) adjacent to one

of the repeat bookings you want to change.
3. Make your changes in the “Edit Booking”

dialog box.
4. Enable the “Update the repeat bookings to

match this booking” check box.
5. Click on “Save.”
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6. All the instances of this booking will be
updated with the changes.

To delete an existing booking:
1. Click on the Bookings tab.
2. Click on the edit icon (pencil) adjacent to the

booking you want to delete.
3. Click on the “Delete” button in the “Edit

Booking” dialog box.

Repeat bookings can be deleted individually as
above, or as a group.

To delete repeat bookings:
1. Click on the Bookings tab.
2. Click on the edit icon (pencil) adjacent to one

of the repeat bookings.

Note: The repeat booking you select will not be
deleted. All other instances of the booking will be
deleted.

3. Enable the “Delete the repeat bookings”
check box.

4. Click on “Save.”
5. All other instances of the booking will be

deleted. The current booking will remain.

5.7. Quick Search Tab
The Quick Search feature allows you to enter a
single search parameter (skill, location, education,
job role, or industry) to quickly find users with
specific skill sets or other characteristics.

When the results of the quick search are displayed,
you will see a “Book” link in the “Action” column
for each resource listed (you may need to customize
the list layout of the results to see this column -
click the “customize” link which appears at the
bottom of the list). If you click on the “Book” link
for a particular resource, the “New Booking” dialog
box will appear, with the resource pre-selected,
allowing you to quickly create a booking for the
resource.

To conduct a quick search:
Click on the Quick Search tab. Choose the criterion
for your quick search by using the “Quick Search
by:” drop-down menu.

The results of your quick search will appear in the
quick search list (Figure 5.7).

Note: You can use the drop-downs below the
column headings to refine your quick search.

Figure 5.7. Quick Search list.

5.8. Custom Search Tab
Custom Search allows you to enter specific criteria
for finding resources who are best suited for
particular task assignments, and/or who have un-
booked time for a particular work period.

The Current Search sub-tab calls up the “Search
Criteria” dialog box, which lets you filter skills,
education, locations, job roles, and industries.
Custom Search also allows you to save the custom
searches you create, which you can then re-use by
selecting them in the Saved Searches tab.

Note: When you create filters for your custom
search, only resources that have a match in each of
the filters will be displayed in the results. For
example, say you have set up a search using a filter
for the locations “north” and “south,” and a filter
for the education profiles “high school” and
“bachelor's degree.” A resource whose skill profile
includes “north” as a location and “high school”
as an education profile will be displayed in the
search results. A resource whose profile includes
both “high school” and “bachelor's degree” but
neither “north” or “south” will not be displayed,
as the resource's profile only has a match with one
of the two filters. 

5.8.1. Current Search
To conduct a custom search, click on the Custom
Search tab, and then on the Current Search sub-tab.
In the “Search Criteria” dialog box (Figure 5.8.1),
click on the “Create” buttons adjacent to the filter
categories you need. Use the filter dialog box(es) to
select the filter criteria, and then click on “OK.”
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Figure 5.8.1. Search Criteria dialog box.

When you have selected all of the desired filters,
you can limit the search to resources that are
available within a certain data range. Specify
whether you want the search to include only regular
resources (users), only generic resources, or both.
You can choose to save this criteria set by checking
the “Save this search as...” box and entering a name
for the criteria set in the adjacent field. You can also
enter a description of the criteria set you will save
in the “Description” field. To reset the settings for
the search to their default values, click on “Reset.”

Click on “Search” to run the search. You will then
see a tabled listing of the results of your search.

You can click on the “show all” link to see specific
details about each resource, and the elements of
their skill profiles that matched your search.

You will see a “Book” link in the “Action” column
for each resource listed. If you click on this link for
a particular resource, the “New Booking” dialog
box will appear, with the resource pre-selected,
allowing you to quickly create a booking for the
resource. If you used an availability filter in your
search, the booking date range and the resource's
time (“Book by” field) will also be pre-filled in the
“New Booking” dialog box.

5.8.2. Saved Searches

When you click on the Saved Searches tab, you will
be shown a listing of all the custom searches you
have saved. Click on any of the icons—Run, Edit,
Delete (shown in order)—in the left-most columns
to apply that action to the saved search on the same
line.

Clicking on the Run or Edit icons will call up a
“Search Criteria” dialog box (Figure 5.8.1) with
your custom search filter choices already selected,
which you can then modify and/or run (by clicking
on “Search”).

5.9. Reports Tab
Click on the Reports tab to see the reporting options
for the RESOURCES module.

You can run detailed reports on RESOURCES
account entities, including skills, education,
locations, job roles, industries, users, departments,
generic resources, and bookings.

Note: When you run a report, you have the option to
save it so you can run the same report over again.
When you are setting up a report, check the “Save
this report as...” check box, and enter a name for
the report. The next time you want to run the report,
go to the “Saved reports” tab, and click on the
“run” icon for that report. You can also edit and
delete saved reports.

5.10. Resources Reports
You can also run several reports that allow you to
analyze how effectively your resources are being
used. The reports available are:

•   Percent Booked Utilization
•   Historical Utilization
•   Realization

These reports calculate your resources' booked
time, worked time, and billed time against their
respective scheduled time. Scheduled time is
calculated based on the company schedule and any
exceptions to that schedule for the user in question.

Note: If you see an asterisk (*) as the value in one
or more of the data points in a report, this indicates
that for the data points in question, no scheduled
hours existed for the user, and therefore a valid
calculation could not be performed. For example, if
a user was booked to work 4 hours on a particular
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Sunday, but was not scheduled to work on that
Sunday, the calculation for “percent booked
utilization” would be 4/0 (booked hours/scheduled
hours).

To run a utilization report:
Click on Reports tab. Click on the “Advanced”
link. Under “Resources” you will find the reports.
Click on the report that you want to run. Fill in the
dialog box (Figure 5.10). The options for percent
booked utilization, historical utilization, and
utilization are:

•   Time Period - # of Periods: Select the time 
period for which you want the data to be 
calculated, and the number of periods for 
which to calculate it. For example, if you 
choose “Monthly” as the time period, and 
“3” as the number of periods, your report 
will group your results by month over 3 
months. There are default periods available. 
If you have created any custom time ranges, 
they will also be available in the “Period” 
drop-down list. 

•   Ending Date: The default ending date is 
“Today”, or the current date. To run a report 
for an earlier time period, specify a different 
ending date in the “Other” field. (Make sure 
you also select the radio button.) For 
example, if today was August 1, and you ran 
a report with “Monthly” as the time period 
over 3 periods, you would get data for June, 
July, and August. If you want data for later 
in the year, say from July to September, 
specify a date in the month of September as 
the ending date.

•   Hide empty rows: Select whether to hide 
rows that are empty so that they do not 
appear in the report.

•   First Sub-total and Second Sub-total: You 
can further divide the reports’ totals by some 
other factors. The options available depend 
on the report you are running.

•   Filters: You can create filters to limit the 
items that are included in the report. If, for 
example, you only want the report to include 
data from two of your users, click on the 
“Create >” (or “Edit >”) button for the User 
filter. In the popup dialog box that appears, 
remove from the Selected items list all the 

users you do not want to include in the 
report. Click “OK” on the popup dialog box.

•   Color Coding: You can create a color-
coded scheme for the report. You can 
specify ranges of values that will be 
displayed in certain colors in your report. 
For example, values of less than 10 can be 
marked as red in your percent booked 
utilization report. To set up color coding for 
your report, click on the “Create >” or “Edit 
>” button next to “Color Coding.” In the 
popup dialog box, enter the range of values 
you want coded and select a color for the 
range. There are seven colors available. 
Different ranges can have the same color, if 
desired. You can use decimal places for the 
ranges (for example, 10-19.99, 20-29.99, 
etc.). Overlapping ranges are not allowed. 
Click “OK” when you are done selecting the 
colors.

Note: The historical utilization report has some
extra options that are discussed in section
5.10.2. on page  5 - 13.
Once you have made your selections for the report,
click on the “Run the report” button. 

Figure 5.10. User booked utilization report options 
dialog box.
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5.10.1. Percent Booked Utilization Report
This report will show you how much of your users’
time is booked as a percentage of their scheduled
time. You can group the results by user hierarchy, or
by client, project, and/or booking type.

Figure 5.10.1. Example booked utilization report.

5.10.2. Historical Utilization Report
This report will show you how much time your
users have worked (based on their timesheet
entries) as a percentage of their scheduled time. For
example, if a user is scheduled to work 40 hours a
week, and the hours entered for a particular weekly
timesheet add up to 40, then the user’s historical
utilization for that week would be 100%.

You can also change how the historical utilization is
calculated by specifying the criteria that make up
the numerator and the denominator of the
calculation. The options are:

•   Numerator and detail fields: By default, 
the historical utilization is calculated as 
timesheet hours over scheduled hours. You 
can, however, filter the numerator (timesheet 
hours) by client, project, time type, service, 
and /or timesheet status.

•   Denominator: Specify whether the 
denominator uses scheduled hours or 
timesheet hours. If you specify timesheet 
hours, you can use the same filters you used 
in the numerator by enabling the check 
boxes provided next to each filter group, or 
you can use different filters.

For example, to calculate the percentage of your
user’s timesheet time that is billable, you could
create a numerator filter that includes only billable
time types (excluding things like vacation, etc.). In
the denominator, you would use timesheet hours
without filters. The historical utilization report
would then display the percentage of the time your
users have entered in to timesheets that is
associated with billable time types.

Figure 5.10.2. Example historical utilization report.

5.10.3. Realization Report
This report will tell you what percentage of your
users’ scheduled time has been realized as billable
hours to clients (hourly or other rate timebills). For
example, a user’s historical utilization may be
100%, but if half the time entered was for vacation,
and some was for internal company-related work,
only a portion of this user’s time would be billable
to a client.

Figure 5.10.3. Example realization report.

5.10.4. Assigned Utilization Chart
This report displays a graphical representation of
the time your users have that has been assigned to
tasks within projects. 

•   Time Period: Select whether you want to 
display the data using the Daily view, where 
each bar represents your users’ time for a 
day, or the Monthly view, where each bar 
represents your users’ time for each month. 
Select the start date and duration.

•   Chart Type: Select whether to display the 
data as hours or as a percentage of your 
users’ scheduled time.

•   Filters: You can select which users you 
want to use in the report.

You will see bar graphs each user. You will also see
the complete date range of existing assignments for
the users. For example, if a user has three different
assignments over a certain period of time, the
“Assigned” date range displayed will be from the
first day of the first assignment to the last day of the
last assignment. The date range will help you
navigate the graph - if you click on one of the dates,
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the graph will shift so that the date requested is
displayed. 

If a user is over-assigned, the over-assigned amount
(whether in hours or as a percentage) will appear in
red. If the amount that a resource is over-assigned
exceeds the limits of the bar, a red arrow will
appear over the bar.

Figure 5.10.4. Example assigned utilization chart.
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6. PROJECTS

Overview
The PROJECTS module is where you can create and
track the progress of work projects. Projects contain
within them phases and tasks to which you can
assign resources.

All users with access to the PROJECTS module
can:

•   View the Task List tab
•   View all tasks assigned to them
•   Report on a task’s “percentage complete”

Features
•   PROJECTS and PROPOSALS integration: 

Enabled users can create project plans, 
phases and tasks in PROJECTS by importing 
the tasks outlined in a proposal. 

•   PROJECTS templates: Enabled users can 
copy the phases and tasks of one project plan 
to another project plan without re-keying all 
the data.

•   Tracked/untracked project designation: 
Enabled users can designate projects as 
tracked/untracked (available/unavailable for 
project planning) in the 
Projects>Projects>Tracked Projects or 
Untracked Projects>[select appropriate 
project]>[check/uncheck “Tracked project” 
check box].

•   OpenAir Projects Connector: You can 
download this application from the My 
Account > Exchange > Add-on Services 
page. It allows you to import Microsoft® 
Project files and use them as projects in your 
OpenAir.com account and to export 
OpenAir.com projects as Microsoft® Project 
files.

•   Project billing: You can set up a billing 
mechanism whereby time entries, receipts, 
and fixed fees are billed to clients on a 
project-specific basis based on billing rules 
you set up for each project.

•   Recognition: You can set up rules to 
recognize different types of revenue at 
different times on a project-by-project basis.

Getting started 

If you’re not in a PROJECTS window after
logging in, click on the “PROJECTS” module link at
the top of the page you’re in. 

6.1. Task List Tab
The Task List tab is where all users will see a

list of their assigned project tasks, and where users
with access permission will see a complete listing
(subject to filtering) of all tasks and phases within
one or all projects.

If more than one tab appears when you click on
the PROJECTS module link, simply click on the Task
List tab to see listed tasks and phases. Sub-tabs in
Task List include “Pending tasks,” “Completed
tasks,” and “All.” Users who can see only the Task
List tab and their own tasks can click on the name
of a task to open a pop-up window showing any
other users assigned to the same task, and any notes
associated with the task. All users can change the
information about a task’s “percentage complete”
by using the “% Complete” drop-down menu to the
right of each listed task’s line, and clicking on
“Save.”

When users with broader access permission
click on the name of a listed task or phase, the “Edit
task/phase” dialog opens, and they can view or
view and modify the information in that dialog.
They will return to the task list after clicking on the
“Edit task/phase” dialog’s “Save” button. 

Note: Users cannot create tasks or phases while in
the “Task List” tab. 

6.2. Projects Tab
When you first click on the Projects tab, you’ll

see either a list of projects, or you’ll see a line
informing you that no projects (of that particular
type—tracked, untracked, or any at all) were found.
If there are existing Projects, simply click on the
name of the Project you wish to see.

Note: Any projects you create in the Projects tab
will be added to any projects you create in any
module’s Account tab; however, you can access a
project’s tasks and phases only in the PROJECTS >
Projects tab listing. 

6.2.1. Projects
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The Projects Tab is where you can organize
your Projects by dividing them into manageable
phases and tasks, which can be plotted on a time
line and assigned to particular employees. A project
is listed under “untracked” until it is divided into
phases and/or tasks, after which it is listed under
“tracked.” 

Note: You can manually change a project’s tracked/
untracked status, regardless of whether there are
associated tasks or phases, by checking or
unchecking the “Tracked project” box at the
bottom of the “New/Edit project” dialog.

To create a new project: Click on the Projects
tab, then select “Project” from the “Create...” drop-
down menu. In the “New project” dialog box
(Figure 6.2.1), name your project (mandatory) and
assign the project to a client (mandatory). Select a
project owner from among your users; enter money
and time budget amounts, if desired; enter an
hourly rate; enter any notes if needed; and click on
the “Save” button.

Figure 6.2.1. New Project dialog box.

Note: The “Hourly rate” field will appear only if
you have selected “By client/project” in the “Get
hourly billing rate from” drop-down in My Account
> Company > Settings > INVOICES and PROPOSALS
Billing Rates. (See section 6.7.‚ "Company
Settings‚" on page  6 - 17.) Important: If you select
“by User/Project” as the source of your billing
rates, you will have access to the “User billing
rates” link and dialog only via the Account tab >
Projects link (not via the Projects tab itself). See
“Hourly rate ($)” below.

If you have created Locations (used in the
Resources module), you can select one of these
locations for the project. When you run searches for
resources assigned to tasks within the project (see
“Substitution of resources assigned to tasks:” on
page 6), this location will be included in the search
criteria.

If you want your users to be notified whenever
they are assigned to a task, or whenever an assigned
task is modified or deleted, check the “Send a
notification email...” box toward the bottom of the
“New/Edit Project” dialog box.

If you enable the “Create associated
workspace” check box, a workspace with the same
name as the project will be created. It will have a
link to the new project. (This option is only
available when creating a new project. It is not
available when editing existing projects.)

Signers: If you have enabled the Signers option in
MY ACCOUNT > Company > Settings, the “New/
Edit project” dialog will also include drop-downs
used to assign up to three people to sign off on a
particular project before any associated time and
expenses can be submitted for approval.

Project-based approvals: If you have selected the
option to “Enable project approvals for
timesheets,” “Enable project approvals for expense
reports,” “Enable project approvals for expense
authorizations,” “Enable project approvals for
purchase requests,” and/or “Enable project
approvals for POs” in the My Account > Company
> Settings dialog box, you will have fields at the
bottom of the “New/Edit Project” dialog box that
allow you to select from a list a person or approval
process that will be responsible for approving the
timesheets/expense reports/authorizations/purchase
requests/POs that are associated with this particular
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project. Project-based approvals will not replace
any other approval processes that may be in place
for particular timesheets/expense reports/
authorizations/purchase requests/POs. What will
happen is that elements of a timesheet (such as
particular time entries), expense report (particular
receipts), or PO (particular purchase items), and
purchase requests and authorizations belonging to a
particular project must be approved at this level
before the entire timesheet/expense report/
authorization/purchase request/PO can be
approved.

Auto-billable options: If you have selected the
“Automatically bill time assigned to a client when a
timesheet is approved” option and/or the
“Automatically bill time assigned to a client when
an envelope is approved” option in the My Account
> Company > Settings dialog box, you will be able
to automatically bill time and expenses associated
with this project to your clients. To do so, and have
the global auto-billable rules come into effect, the
“Auto-bill this project” check box must be enabled.
It will be enabled by default. Note that if you
disable this check box, portions of approved
timesheets and envelopes associated with this
project will NOT be auto-billable.

Note: If you have selected “Project billing rules”
from the “Get the billing rates from” drop-down on
the My Account > Company > Settings dialog box,
the “Auto-billable options” section of the “New/
Edit Project” dialog box will not be available.
You can set a cap for the automatic billing of the
project. If the time entries in a timesheet or receipts
in an envelope associated with the project total an
amount that exceeds the cap, the timebills will not
be created. Once you create timebills for the
project, the cap will take into account any existing
timebills when it decides whether receipts or time
entries can be automatically billed. For example, if
you set the cap to $6000, and the first set of
timebills created for the project total $5000, the
next time you try to automatically bill either time
entries or receipts associated with the project, the
automatic billing will only occur if the totals of
either the time entries or the receipts associated
with the project are equal to or less than $1000. 

To override the global auto-billable rules for this
particular project, enable the “Override the global

auto-billing settings” check box. You can change
the auto-billable rules for this particular project.
Click on “Edit” to set the auto-billable rules for the
project. You could also just keep the auto-billable
settings as they are, but by enabling the override,
the rounding of hours associated with this project in
timesheets will be calculated separately from the
other hours. See section 2.4.9.‚ "Company > Auto-
billable rules‚" on page  2 - 31 for more
information.

Hierarchies: If there are project hierarchies in the
account for which the “Show this hierarchy when
editing objects of this type” check box has been
enabled, you will be able to assign the project to a
node in each of these hierarchies from here.

You can create projects from existing projects
(incorporating elements from previously-created
projects, thereby not having to re-key items); from
the “Create...” drop-down menu, select “Project
from another project.” Use the “Duplicate phases
and tasks from this project” drop-down menu to
select the project whose associated item(s) you
wish to re-use.

Likewise, you can create a project from
existing proposals by selecting “Project from a
proposal” in the “Create...” drop-down menu. In the
“Add tasks from this proposal” drop-down menu,
select the proposal whose items you wish to use as
tasks in your new project.

To modify or delete an existing project: See
section 6.2.4.‚ "Edit project‚" on page  6 - 6.

Module-specific fields:
Budget amount ($): You can enter in this field
whatever amount has been budgeted for a particular
project. INVOICES will deduct any costs accrued
from this budgeted amount, and show you the
Budget Available in the Projects listing; you can
also run a report on “Project budgets” in INVOICES
> Reports > [Advanced reports]. PROPOSALS keeps
a running total of budgeted amounts, and you can
run a report to track projects that run over budget in
PROJECTS > Reports > [Project Reports]. It will also
be used in the Financial Analysis Report (see
section 6.5.1.‚ "Financial analysis report‚" on page
6 - 16).
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Hourly rate ($/hr): If you select “User/Project” in
the “Get the hourly billing rate from” drop-down
menu near the bottom of the MY ACCOUNT >
Company > Settings dialog, you can specify an
hourly rate to be applied to a particular project
based on a user’s rate. 

Note: This field will appear in the “New/edit
project” dialog, and the rate will be applied to that
client’s timebills, timesheets, and proposals, only if
you have selected “User/Project” in the MY
ACCOUNT > Company > Settings dialog.

First create a new project, or click on the name
of an existing project. When the “Edit project”
dialog appears, you will see two links just above the
dialog, “Edit” and “User billing rates”; select the
“User billing rates” link. Choose one or more users
assigned to the project from the drop-down menu in
the “User billing rates” dialog box. If you have set
rates for the user, that will appear as the default rate
(which you can change, if necessary). When you
have made your entries, click on “Save.” 

Invoice Layout: If you have created more than one
invoice layout (see section 10.6.1.‚ "Invoice
Layout‚" on page  10 - 10), you will be able to
select the invoice layout to be used for invoices
associated with this particular project.

6.2.2. Phases
Phases are sequential components of projects,

and contain one or more tasks.

Note: Phases are distinguished from tasks by the
use of boldface type.

To create a new phase: Click on the Projects
tab, then on “All Projects,” and then on the name of
the Project to which you want to add a phase. Select
“phase” from the “Create...” drop-down menu. In
the “New phase” dialog, enter a phase ID and a
name (these fields are mandatory); include any
notes if desired; create necessary Predecessors (see
section 6.2.13.‚ "Predecessors‚" on page  6 - 13), if
any; and then click on “Save” or “Save & create
another phase.”

To modify an existing phase: Click on the
“Projects” tab, then on “All Projects.” Click on the
name of the Project containing the phase you want
to change, and then on the “Edit tasks/phases” link.

Then click on the name of the phase you wish to
modify or delete.

When you edit a phase you will have new options
that were not available when you first created it.

•   The first is the option to move the phase to a 
different project. Make sure to save any 
changes you have made to the phase before 
you click on this option, or the changes will 
be lost. When you click on the link at the 
bottom of the “Edit Phase” dialog box, a 
new dialog box will appear, allowing you to 
select the project that you want to move the 
task to. You can move tasks and sub-phases 
associated with the phase to the new project 
as well by enabling the “Also move...” 
check box.

•   You also have the option to add a document 
attachment to the phase. Click on the “View/
Add Attachments” link at the bottom of the 
“Edit Phase” dialog box. To add an 
attachment, click on the “Create new 
attachment” link in the upper right-hand 
corner of the attachments window. Enter the 
file pathway in the “New attachment: task 
[name]” dialog, and click on “Save.” The 
file name is saved and can be accessed by 
clicking on the “download” link, or the file 
pathway can be edited by clicking on the 
“replace” link, or the attachment can be 
deleted by clicking on the “delete” link. You 
can attach as many documents as you need 
to your phase; when finished, click on the 
“Close” button to return to the main “Edit 
Phase” dialog box.

Make your changes to the “Edit Phase” dialog box,
and then click on the “Save” button.

Note: You can turn a new phase into a sub-phase by
making it part of an already-existing phase; select
the already-existing phase from the “Part of
phase” drop-down menu in the “New/Edit phase”
dialog box.

To delete an existing phase: When you delete
a phase, you have the option to delete any sub-
phases and tasks that exist within it. To do this,
enable the “If deleting this phase, also delete...”
check box at the bottom of the “Edit Phase” dialog
box.
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Click on the “Delete” button found at the bottom of
the “Edit Phase” dialog box.

6.2.3.  Tasks
To create a new task: Click on the Projects

task, then on the name of the project, and then
select “Task” from the “Create...” drop-down
menu. You must fill in the ID and name fields in the
“New task” dialog box (Figure 6.2.3).

You can enter the number of “Planned hours” the
task will take. This will allow the system to
calculate the duration of the task.

You can assign a task to multiple resources (users
and generic resources). Select the resources from
the “Assigned to” drop-down list boxes. Only
resources who have been booked in the Resources
module to the project to which the task is associated
will be available in this list unless no resources
have existing bookings for the project. In this case,
the list will contain all users and generic resources.

The “Start date” field is optional. If you enter a date
here, it will override the calculated start date that is
based on the project start date and any preceding or
parent phases and/or tasks.

The duration of the task is automatically calculated
based on the start date, the number of planned
hours, and the schedules of the assigned resources
(or the company schedule if no resources have been
assigned to the task). For example, a task with 40
planned hours will take longer to complete if the
resource assigned to the task is scheduled to only
work 5 hours a day rather than if the resource is
scheduled to work 8 hours a day.

Fill in other fields as desired, and then click on
“Save” or “Save & create another task.”

Figure 6.2.3. New Task dialog box.

Note: You can quickly create project milestones,
which are basically tasks that do not have any
planned hours or resources assigned to them, by
clicking on the “Create...” drop-down list box and
selecting “Milestone” rather than “Task.” Once
you open a milestone for editing, you can turn it
back into a normal task if needed, as all the regular
task fields as found on the “New/Edit Task” dialog
boxes will be available.

To modify an existing task: Click on the
Projects tab, then on “All Projects.” Click on the
name of the Project containing the task you want to
change, and then on the “Edit tasks/phases” link.
Click on the name of the task you wish to modify.

When you edit a task you will have two new
options that were not available when you first
created it.

•   The first is the option to move the task to a 
different project. Make sure to save any 
changes you have made to the task before 
you click on this option, or the changes will 
be lost. When you click on the link at the 
bottom of the “Edit Task” dialog box, a new 
dialog box will appear, allowing you to 
select the project that you want to move the 
task to. (Note: If users have already logged 
time against this task in the Timesheets 
module, this link will not appear, and you 
will not be able to move the task to a 
different project.)
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•   You also have the option to add a document 
attachment to the task. Click on the “View/
Add Attachments” link at the bottom of the 
“Edit Task” dialog box. To add an 
attachment, click on the “Create new 
attachment” link in the upper right-hand 
corner of the attachments window. Enter the 
file pathway in the “New attachment: task 
[name]” dialog, and click on “Save.” The 
file name is saved and can be accessed by 
clicking on the “download” link, or the file 
pathway can be edited by clicking on the 
“replace” link, or the attachment can be 
deleted by clicking on the “delete” link. You 
can attach as many documents as you need 
to your task; when finished, click on the 
“Close” button to return to the main “Edit 
Task” dialog box.

Make your changes to the “Edit Task” dialog box,
and then click on “Save.”

Substitution of resources assigned to tasks:
This search feature will allow you to find matches
for any resources assigned to tasks. For example, if
you have assigned a generic resource to a task,
eventually you will need to replace it with a real
user. You can also replace users with other
matching users, users with generic resources, and
generic resources with generic resources.

Note: In order to use this feature you must have a
user role that allows you to view and modify tasks
and phases, as you are in fact changing task
information.
To perform a resource substitution, click on the
“Projects” tab, and then on the name of the
appropriate project. Click on either the “Edit task/
phases” link or the “Outline view” link (both
contain the lists of tasks and phases).

In the “Assigned To” column, you will see that the
names of any resources you have assigned to tasks
are active links. To search for another resource with
a profile that matches the one currently assigned to
the task, click on the name of the resource.

A window will pop up with the results of the 
search.
Note: The results will display only resources that
have matches in each of the profile types (skills,

industries, job roles, locations, education) that are
in the original resource’s profile. For example, say
the original resource has the location profiles
“north” and “south,” and has the education
profiles “high school” and “bachelor's degree.” A
resource whose skill profile includes “north” as a
location and “high school” as an education profile
will be displayed in the search results. A resource
whose profile includes both “high school” and
“bachelor's degree” but neither “north” or
“south” will not be displayed, as the resource's
profile only has a match with one of the two profile
types of the original resource. 
If you click on the “View search criteria” link, you
will see the generic resource’s profile, containing
the profile types for which you are looking for
matches.

Note: If you have selected a location for the project
from the “Project location” drop-down list box on
the “New/Edit Project” dialog box, this location
will be included in the search criteria.
To assign a resource in the search results list to the
task, click on the “Substitute” link in the “Action”
(first) column next to the resource’s name.

A message asking, “Are you sure you want to
substitute this resource?” will appear. Click “OK.”

The resource is now assigned to the task, replacing
the original resource.

To delete an existing task: Follow the same
procedure as for modifying a task, and then click on
the “Delete” button found at the bottom of the “Edit
task” dialog box. 

6.2.4.  Edit project
The “Edit project” dialog box allows you to

change general information about a Project (i.e., its
name, client:project assignation, budget amount,
hourly rate, start date, activity status, and notes). To
make changes to a project’s phases or tasks, see
section 6.2.2.‚ "Phases‚" on page  6 - 4, and section
6.2.3.‚ "Tasks‚" on page  6 - 5 respectively, above.

To modify a project: Click on the Projects tab,
and then click on the Project name in the list. This
will take you to the “Edit project” dialog. Make
your changes, and then click on the “Save” button.
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To delete a project: Click on the Projects tab,
then on the Project name in the list, and then click
on the “Delete” button at the bottom of the project
record. 

Note: If you delete a project, all its associated
phases and tasks will be deleted also; however, you
cannot delete a project whose tasks have been
associated with billable time or expenses. To delete
the project, you must delete or reassign the billable
hours first.

6.2.5.  Edit tasks/phases
To call up an “Edit task” (or phase) dialog,

click on the “Projects” tab, then on the Project
name in the list, and then on the “Edit task/phases”
link. Make your changes in the “Edit task/phase”
dialog, then click on “Save.”

6.2.6.  Outline view
The Outline view shows your project’s phases

and tasks, including such data as to whom assigned;
duration; start and finish dates; billed, planned, and
worked hours; and percent complete. Project end
dates are calculated based on the company schedule
and the schedules of the assigned resources.

To see a project Outline view: Click on the
“Projects” tab, then on the Project name in the list,
and then on the “Outline view” link. Phases are
written with darker blue letters, tasks with lighter
blue letters.

6.2.7.  Gantt view 
A Gantt view provides a graphic means of

visualizing the time requirements for each task and
phase within a project. 

To see a project Gantt view: Click on the
“Projects” tab, and then on the Project name in the
list. Click on the “Gantt view” link. Phases are
indicated using darker blue lines; tasks have lighter
blue lines. You can choose to have your Gantt view
display time durations daily (weekly view) and
monthly (yearly view); you can change the order of
nested elements with the ordering arrows in the first
left-hand column (note: you cannot move a task or
sub-phase above a phase to which it has been
assigned. To modify the layout of your Gantt view,
click on the “Options” tab (see section 6.6.‚

"Options Tab‚" on page  6 - 16). Click on the
“Projects” tab to return to the Projects list.

6.2.8. Team
Click on the “Team” link to see all users and
generic resources that have been booked to the
project and/or assigned to tasks within the project.
The name, email address, and phone number (if
provided) of each resource will be listed. You will
also see the date range in which bookings and task
assignments for the particular project exist for each
resource. For example, if a user has three different
bookings for a project, the “Booked” date range
displayed will be from the first day of the first
booking to the last day of the last booking.

Note: If there are no tasks in the project and no
bookings for the project, or if the existing tasks
have not yet been assigned, the “Team” link will be
hidden.

6.2.9. Utilization
The “Utilization” feature displays a graphical
representation of the assigned, booked, and
available (scheduled) time your resources have as
regards to the current project. Note therefore that
the available time (uncolored) is only for the
current project - this time may in fact be assigned or
booked to other projects.

You will see two bar graphs for each resource (these
are the resources that appear in the “Team” list) -
one for task assignments, the other for bookings.
You will also see the complete date range of
existing assignments and bookings for each
resource. For example, if a user has three different
bookings for a project, the “Booked” date range
displayed will be from the first day of the first
booking to the last day of the last booking. This will
help you navigate the graph - if you click on one of
the dates for a resource, the graph will shift so that
the date requested is displayed.

You can display the data using the Daily view,
where each bar represents the resource’s time (in
hours or as a percentage) for a day. You can display
the data using the Monthly view, where each bar
represents the resource’s time for each month.

If a resource is overbooked or over-assigned, the
overbooked or over-assigned amount (whether in
hours or as a percentage) will appear in red. If the
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amount that a resource is overbooked or over-
assigned exceeds the limits of the bar, a red arrow
will appear over the bar.

Note: If there are no tasks in the project and no
bookings for the project, or if the existing tasks
have not yet been assigned, the “Utilization” link
will be hidden.

6.2.10. Billing
You can set up very detailed billing rules on a
project-specific basis. The “Billing” link will only
be visible if project billing has been enabled in your
account. To enable this feature, go to My Account >
Company > Settings, and select “Project billing
rules” from the “Get the billing rates from” drop-
down list box in the “Billing rules” section of the
“Settings” dialog box. 

Please note that once project billing has been
enabled, you will be able to neither create timebills
directly from approved timesheets and envelopes
(the Timesheets > Timesheets > [timesheet name] >
Billable link and the Expenses > Envelopes >
[envelope name] > Billable link will no longer be
available) nor automatically bill timesheets and
envelopes once they have been approved. 

Billing Rules
Setting up project billing rules allows you to bill
your clients on a per-project basis. There are three
types of billing rule: Time, Expense item, and Fixed
fee. 

Time billing rules: Time billing rules are applied
to your users' timesheet time entries that are
associated with the project. Only billable time
entries (those that have been approved) are
affected. 

Expense item billing rules: Expense item billing
rules are applied to billable (approved) receipts
associated with the project. 

Fixed fee billing rules: You can create a fixed fee,
or even a repeating fixed fee for a project. For
example, if you have a monthly flat rate you are
charging your client for work on a specific project,
you can set up a fixed fee billing rule to bill the
client a certain amount every month.

To create a billing rule: 

1. Click on the Projects tab. 
2. Click on the project name in the list. 
3. Click on the “Billing” link.

Note: Project billing must be enabled in order
for this link to appear. To enable this feature, go
to My Account > Company > Settings, and
select “Project billing rules” from the “Get the
billing rates from” drop-down list box.
4. Click on the “Billing rules” link. 
5. Select “Time billing rule,” “Expense item

billing rule,” or “Fixed fee billing rule” from
the “Create...” drop-down list box. 

6. Create the billing rule by setting its
parameters. The billing rule fields are
explained below: 

•   Date range: Used for time and expense item 
billing rules. If needed, enter a start and end 
date during which time the billing rule will 
be in effect. If milestones have been created 
for the project, you will be able to select one 
of these milestones rather than a date, if 
desired.

•   User rates: Used with time billing rules. 
You can override your users' assigned billing 
rates for their timesheet time entries 
associated with the project. Select the 
user(s) from the drop-down list boxes 
provided, and enter the new billing rates. If 
you need more rows, select the number of 
rows from the “[Add rows]” drop-down list 
box. 

•   Rounding rules: Used with time billing 
rules. For users' timesheet time entries that 
are associated with the project, you can 
round up the number of hours for billing 
purposes. For example, if you bill by the day 
or half-day only, you could set up rules so 
that any time entries that are less than 4 
hours are rounded up to 4 hours, and any 
time entries that are between 4 and 8 hours 
are rounded up to 8 hours. To bill by day or 
half-day, I could set up the rounding rules as 
follows: - Hours > 0 but <= 4 Round to 4, 
Hours > 4 but <= 8 Round to 8. The 
rounding is done on the daily total of hours 
for the project in question only. If you have 
reached the maximum number of rows and 
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you need more, select the number of rows 
from the “[Add rows]” drop-down list box. 

•   Mark up/down: Used with expense item 
billing rules. You can create billing rules that 
will mark up or mark down expense items in 
receipts associated with the project. Enter a 
markup or markdown as a percentage of the 
cost, or as a fixed monetary amount (for a 
markdown, enter a negative number). The 
markup/down is applied on a per-unit basis. 

•   Billing rule filters: You can limit the billing 
rule to certain users, time types and/or 
services (for timesheets), and expense items 
(for envelopes). To create a filter for a 
particular item, click on the associated 
“Create>” button. In the pop-up dialog box, 
select the items you want from the 
“Available items” list, (or select the items 
you don't want from the “Selected items” 
list), click on the “Add/Remove highlighted 
items” button, and then on the “OK” button. 

•   Amount and Date: Used with fixed fee 
billing rules. Enter the amount for the fixed 
fee, and the date on which it should be 
billed. If milestones have been created for 
the project, you will be able to select one of 
these milestones rather than a date, if 
desired. 

•   Repeat billing rule: Used with fixed fee 
billing rules. You can create a rule with a 
repeating fixed fee. For example, if you 
wanted to bill a client a certain amount every 
month for work on a project, you could set 
up a fixed fee billing rule that will create a 
timebill for the amount required every 
month. (When you run project billing, the 
timebills will be created with the dates 
specified by the billing rule and the intervals 
between any repeating fees - if the dates of 
the repeating fixed fees fall sometime in the 
future, they will not show up as billable 
items on the “Run billing” page until those 
dates are reached.) Click on the “>Create:” 
button to create a repeating fixed fee. In the 
“Repeat” pop-up dialog box, select the 
frequency and the interval for the fee. (The 
“Repeat Every” interval will change to 
reflect the frequency selected.) Select an end 
date for the repeat fee or designate a specific 
number of repetitions. Click “OK.” 

•   Name: You can give the billing rule a name. 
If you do not, a default name will be 
assigned. The default name has the 
following format: “[type] billing rule [#]”. 
For example, if you create an expense item 
billing rule, it might be, “Expense item 
billing rule 1." 

•   Cap: Used with time and expense item 
billing rules. You can create a billing rule 
with a cap. This cap will only affect the 
billing based on this rule. If the time entries 
(for time billing rule) or receipts (for 
expense item billing rule) that are affected 
by this rule come to an amount that exceeds 
the cap, the billing run will give you the 
option to create timebills only up until the 
cap is reached, based on the dates/order of 
the receipts or time entries. The next time 
you run billing, the cap will take into 
account any existing timebills created with 
this rule when it decides whether receipts or 
time entries can be billed. For example, if 
you set the cap to $6000, and the first set of 
timebills created based on the rule total 
$5000, the next time you run project billing, 
you will only have the option to create 
timebills for the time entries or the receipts 
up to a total of $1000. If there are remaining 
receipts and time entries, these will not be 
billable. 

•   Billing rule position: Used with time and 
expense item billing rules. You can set the 
order in which each rule of a specific type 
(time or expense item) will be applied when 
you run project billing. For example, you 
may want a specific time billing rule to run 
first, and then a second, more general, time 
billing rule to be applied to any time entries 
not affected by the first. Please note that the 
position of billing rules is important. If a 
very general rule (for example, one that is 
simply “Bill expenses” or “Bill time at the 
user(s) billing rate”) is positioned before a 
much more specific rule, the specific rule 
will never be called into effect. 

•   Description: Enter a description of the 
billing rule, if desired. This description will 
be added to explanation of each billing rule 
in the “Rule” column of the “Billing rules” 
list for the project. It will also appear 
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ultimately in the “Description/Notes” field 
of the item in the resulting invoice. 

•   Notes: Enter any notes, if desired. 

7. Click on “Save” or “Save & create another
billing rule.” 

Note: General time and expense billing rules can
be created simply by not setting any of the
parameters. You can name them and add notes if
desired, then click on “Save.” A time or expense
billing rule with no parameters will generate
project billing transactions for all billable time
entries or receipts associated with the project. 

To modify or delete a billing rule: 
1. Click on the Projects tab. 
2. Click on the project name in the list. 
3. Click on the “Billing” link.
4. Click on the “Billing rules” link. 
5. Click on the name of the billing rule that you

want to modify. Make your changes and then
click on “Save.” To delete a billing rule,
click on “Delete.” 

Note: You cannot delete a billing rule that has
associated project billing transactions/timebills. 

Run Billing (and Project Billing 
Transactions) 
When you run billing, a list of all billable items will
be generated, based on the billing rules you have set
up for the project. From this list, you can select the
items you wish to turn into timebills. The “Project
billing transactions” report will then list those items
that have been billed (i.e. turned into timebills). If
you subsequently edit one of these timebills so that
its cost is different from the original billable item,
the project billing transactions report will display
the original total, the timebill total, and the
difference between the two. If you delete a timebill,
the record will still remain in the project billing
transactions list. It will simply list the timebill total
as “0.” 

Note: You must create at least one billing rule for
the project before you can run billing. 

To run billing: 
1. Click on the Projects tab. 
2. Click on the project name in the list. 

3. Click on the “Billing” link, and then on the
“Run billing” sub-link. 

4. The list of available billable items will
appear. If no items are billable, you will see
the message that says, “Nothing is currently
billable for this project.” 

5. If needed, you can edit the items in the list.
Click on the date of the billable item you
want to change. Make your changes in the
dialog box, and then click on “Save.” 

6. Select the items for which you want to create
timebills by enabling the check boxes. 

7. Click on the “Create project billing
transactions and timebills.” 

You can now click on the “Project billing
transactions” link to see the items that have been
billed. You can also go to the Invoices > Timebills >
Open list to see the timebills that have been
generated for the project.

Note: If you want to rerun billing, make sure you
leave the “Billing” section of the project (i.e. click
on another link such as “Edit Tasks/Phases”)
before doing so. If you leave the “Run billing”
page, but stay within the “Billing” section (for
example, you click on the “Project billing
transactions” sub-link), when you go back to the
“Run billing” page, this will display the last saved
version of your billing run, rather than run it anew.
So, for example, you could run billing, make some
changes to the billable items, and not lose these
changes as long as you remain within the sub-pages
of the “Billing” section. 

Auto-bill 
You can perform a trial billing run. When you run a
trial billing, you can select the users who will be
notified of the results of the trial in the form of an e-
mail message. 

To run a trial billing: 
1. Click on the Projects tab. 
2. Click on the project name in the list. 
3. Click on the “Billing” link, and then on the

“Auto-bill” sub-link. 
4. In the “Auto-bill” dialog box, select the “Run

a trial billing...” option. 
5. Select the users who should receive the

results of the trial billing. The results are sent
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in an e-mail message. Click on the “>Create”
or “>Edit” button to select the users. Select
the users from the “Available items” list, and
click the “Add highlighted items>” button to
move them to the “Selected items” list. 

6. Select the day and the time of the week that
the trial billing will run. The e-mail
messages with the results will be sent as soon
as the trial has been run.

Note: Times are in Eastern Time (GMT-05:00) 
7. Click on “Save.” 

6.2.11. Recognition
The revenue recognition feature allows you to set
up rules for recognizing revenue on a project-by-
project basis. 

It must be noted that if you want to recognize
revenue generated from your project billing rules,
you do not need to reiterate the rules here. For
example, if you have set up a fixed fee billing rule
for a project and you want to recognize this
revenue, you do not need to create a fixed amount
recognition rule. Since the fixed fee will be turned
into a timebill, you simply need to create an “As
billed” recognition rule to recognize this and other
revenue generated by the project billing rules. 

Recognition Rules
There are several types of recognition rule: %
complete, As billed, Expenses, and Fixed amount.

% complete rule: The “% complete” rule will
recognize a portion of a fixed amount each time
recognition is run for a project or phase of a project,
based on either the “% complete” status of the
phase/project, the proportion of approved hours
over planned hours, or the proportion of approved
hours over budgeted hours. 

As billed rule: This rule will recognize the revenue
from all timebills that fall within the date range that
you specify. The date range is optional.

Expenses rule: There are several ways in which
you can recognize revenue from expenses: you can
recognize the markup/markdowns on receipts that
have been billed to clients, you can recognize all
billed expenses as revenue, or you can recognize all
incurred (both billed and billable/approved)
expenses. Note that these methods of recognizing
revenue from expenses are mutually exclusive.

Therefore you can only create one expenses rule
per project. 

Fixed amount rule: You recognize a fixed amount
of revenue on a specific date, or even a repeating
fixed amount for a project. For example, if you
have a monthly flat rate you are charging your
client for work on a specific project, you can set up
a fixed fee billing rule to bill the client a certain
amount every month. You can specify different
types of fixed amounts in each rule (revenue, cost,
or other), and associate them with different
accounting codes.

To create a recognition rule: 
1. Click on the Projects tab. 
2. Click on the project name in the list. 
3. Click on the “Recognition” link. 
4. Click on the “Recognition rules” link. 
5. Select the type of rule you want to create

from the “Create...” drop-down list box. 
6. Create the rule by setting its parameters. The

recognition rule fields are explained below: 

•   Amount: Used for “% complete” rules. 
Enter the total amount to be recognized (i.e. 
the amount that will be recognized once the 
project is 100% complete).

•   Calculate using: Used with “% complete” 
rules. The choices are: “% complete of the 
planned hours,” “Approved hours vs. 
planned hours,” and “Approved hours vs. 
budget hours.” 

•   Date range: Used for “As billed” rules. If 
needed, enter a start and end date during 
which time the rule will be in effect. If 
milestones have been created for the project, 
you will be able to select one of these 
milestones rather than a date, if desired. 

•   Revenue to recognize: Used with expenses 
rules. Select whether to recognize only the 
markup/markdown amount of billed 
receipts, all billed expenses, or all incurred 
(both billed and billable/approved) 
expenses. 

•   Amount and Date: Used with fixed amount 
rules. Enter the amount for the fixed amount, 
and the date on which it should be 
recognized. If milestones have been created 
for the project, you will be able to select one 
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of these milestones rather than a date, if 
desired. 

•   Repeat recognition rule: Used with fixed 
amount rules. You can create a rule with a 
repeating fixed amount. For example, if you 
wanted to recognize a certain amount every 
month that you have received from a client 
for work on a project, you could set up a 
fixed amount rule that will recognize the 
same amount every month. Click on the 
“>Create:” button to create a repeating fixed 
amount. In the “Repeat” pop-up dialog box, 
select the frequency and the interval for the 
amount. (The “Repeat Every” interval will 
change to reflect the frequency selected.) 
Select an end date for the repeat amount or 
designate a specific number of repetitions. 
Click “OK.” 

•   Accounting code: You can associate 
particular types of recognition with an 
accounting code. This code is used for the 
export of revenue information to your 
accounting system.

•   Name: You can give the rule a name. If you 
do not, a default name will be assigned. The 
default name has the following format: 
“[type] recognition rule [#]”. For example, if 
you create a “% complete” rule, it might be, 
“% complete recognition rule 1." 

•   Notes: Enter any notes, if desired. 

7. Click on “Save” or “Save & create another
recognition rule.” 

To modify or delete a recognition rule: 
1. Click on the Projects tab. 
2. Click on the project name in the list. 
3. Click on the “Recognition” link.
4. Click on the “Recognition rules” link. 
5. Click on the name of the rule that you want to

modify. Make your changes and then click
on “Save.” To delete a rule, click on
“Delete.” 

Note: You cannot delete a recognition rule that has
associated recognition transactions.

Run Recognition (and Recognition 
Transactions)

When you run recognition, a list of potential
recognition transactions, based on the rules you
have set up for the project, will be displayed. From
this list, you can select the items you wish to turn
into transactions. Once you do, click on the
“Recognition transactions” link to see a list of your
transactions. 

Note: You must create at least one rule for the
project before you can run recognition. 

To run recognition: 
1. Click on the Projects tab. 
2. Click on the project name in the list. 
3. Click on the “Recognition” link, and then on

the “Run recognition” sub-link. 
4. The list of available revenue items will

appear. If no revenue is available, you will
see the message that says, “No recognition
transactions for this project.” 

5. If needed, you can edit the items in the list.
Click on the date of the revenue item you
want to change. Make your changes in the
dialog box, and then click on “Save.” 

6. Select the items that you want to turn into
recognition transactions by enabling the
check boxes. 

7. Click on the “Create recognition
transactions.” 

You can now click on the “Recognition
transactions” link to see the items that have been
recorded as transactions. You can edit recognition
transactions on this page as well. Once you have
created recognition transactions for a project,
revenue information will be displayed on the
financial analysis report of the project. 

Note: If you want to rerun recognition, make sure
you leave the “Recognition” section of the project
(i.e. click on another link such as “Edit Tasks/
Phases”) before doing so. If you leave the “Run
recognition” page, but stay within the
“Recognition” section (for example, you click on
the “Recognition transactions” sub-link), when you
go back to the “Run recognition” page, this will
display the last saved version of the run, rather
than run it anew. So, for example, you could run
recognition, make some changes to the items, and
not lose these changes as long as you remain within
the sub-pages of the “Recognition” section. 
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6.2.12.  Analysis 
The Analysis link allows you to analyze your

profitability on a per-project basis by drawing on
the user loaded hourly costs, budgeted amount, and
time, expense, and billing data entered in your
OpenAir.com account. 

To run a profitability analysis: Click on the
Projects tab, and then on the name of the relevant
project. Click on the “Analysis” link. A “Financial
Analysis for [name of project]” report will be
displayed, showing the costs your company has
incurred while working on the project, versus the
amount billed to your client (based on invoiced
time and expenses).

Note: You can run a Financial Analysis only if you
have entered loaded costs for one or more users or
generic resources assigned to the selected project;
this is done in Account > Users/Generic resources
> User ID > Cost.
If you click on the “options” link above the
Financial Analysis table, you can set a date range
for the analysis. You can also limit the analysis to a
single user in the “Report on...” drop-down list.
You can enter a value for SG&A (selling, general,
and administrative costs) as a percentage of your
users’ loaded costs. Enter the percentage as a whole
number (i.e. 25, not 0.25 for 25%). Note that these
settings are in effect only for the project in question.

Specific Financial Analysis report fields: 
•   Incurred costs include time and expenses 

that have been entered for the project in 
question (open, submitted, approved or 
reimbursed). The value for SG&A will be 
calculated from the value of the users’ time 
that has been entered into timesheets. SG&A 
is then added to the incurred costs.

•   Billings from invoices includes all time and 
expenses that a manager has marked as 
billable and has turned into a timebill. The 
revenue in billings has not necessarily been 
invoiced to or received from the client. 

•   Profits summary compares expenses 
incurred vs. billable revenue (with and 
without SG&A, if you have entered a 
percentage value for it), and incurred 
expenses vs. budgeted amount.

•   Budget summary compares the amounts 
budgeted for a project (set in the Projects tab 

> [project name] > Edit project dialog’s 
“Budget amount” field) with incurred costs 
and billable revenue.

•   Recognition is only present if recognition 
transactions have been created for the 
project. It shows the amount of revenue that 
has been recognized for the project to date, 
as well as the remaining revenue that can be 
recognized based on the total billings for the 
project.

You can also run an analyses of one or more of your
projects by going to the Reports > Advanced link,
and clicking on “Financial Analysis” in the Projects
section. If you click on the name of a project in this
report, you will see the financial analysis as
detailed above for that single project.

6.2.13. Predecessors
The Predecessor “picker window” dialog box

enables you to designate one or more phases or
tasks that should be completed before a new phase
or task is implemented. 

To set your Predecessors: Click on the
Projects tab, and then on “All Projects.” Click on
the name of the relevant Project, and then on the
“Edit task/phase” link. (You can also access the
listing of tasks and phases by going to the “Task
List” tab.) Click on the name of the phase or task
for which you want to set one or more predecessors.

Note: Phases are distinguished from tasks by the
use of boldface type. 

In the “New [phase/task]” or “Edit [phase/
task]” dialog, click on the “Create” (or “Edit”)
button adjacent to the line “Predecessors: complete
these tasks or phases first...” just under the “Notes”
field. Use the “Predecessor for: [name of phase or
task]” dialog box to select which tasks or phases
must be completed before this one can begin. The
“Available items” list show all the possible items.
The “Selected items” list will show all items you
select as predecessors. Use the buttons at the
bottom of the lists to move items between the lists.

When you finish making your selections in the
“Predecessor for:...” dialog box, click on “OK.”
You will return to the “New...” or “Edit...” dialog
box. If you have finished entering information in
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the “New...” or “Edit...” dialog box, click on “Save”
or “Save & create another phase/task.” 

6.3. Dashboard Tab

6.3.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board
entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

6.3.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

6.3.3. Wizards

Bulk user change wizard
Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Click on the Dashboard tab.
2. Click on the “Bulk user changed wizard”

link found under the “Wizards” section
heading.

3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then
click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.

Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Envelope attachment deletion

wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.

5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made
a mistake in the bulk user change wizard, you need
to make the appropriate corrective selections in
both Steps 1 and 2, and run the wizard again.

6.3.4. Workspaces
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Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

6.3.5. My Status
“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

6.3.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

6.4. Account tab
Note: Certain user roles specifically empower
users to view, create, modify, and/or delete each
Account tab entity. Some users will have read-only
access to dialog boxes (this is particularly true for
Account > Users). 

6.4.1. Projects
You can create projects in the Account tab, and

these will be added to the projects you create in the
Projects tab. You can also modify or delete the
general “Edit project” dialog via the Account tab.
To add, edit, delete, or view project phases, tasks,
and other features, however, you must access a
project via the Projects tab. 

6.4.2.  Users - Filter Sets
You can restrict your users’ access to particular
projects by setting up filter sets that have access to
the appropriate projects, and then assigning your
users to these filter sets. Please note, however, that
if you have restricted your users’ access to specific
clients, the projects associated with these clients
will not be available for these users. For more
information on filter sets, see section 2.3.9.‚
"Account > Filter sets‚" on page  2 - 14.

6.4.3. Users/Generic Resources - Schedule
Company and user-based schedules are used to
calculate the length of time needed for tasks.

Available work days: Select the days of the week a
user or generic resource is available to work. (By
default, the individual user’s schedule is the same
as the company schedule entered in My Account >
Company > Schedule; the company default setting
is the typical Monday–Friday work week.) Click on
the Account tab, and then on the “Users” or the
“Generic resources” link. Click on the relevant
User ID, and then on the “Schedule” link. Modify
the days of the week that the selected resource will
work, and click on “Save.”

Work hours per day: Enter the number of hours
per day the user or generic resource will work. (By
default, the individual user’s work hours are the
same as the company work hours entered in My
Account > Company > Schedule; the company
default setting is eight hours per day.) Click on the
Account tab, and then on the “Users” or the
“Generic resources” link. Click on the relevant
User ID, and then on the “Schedule” link. Modify
the number of hours per day that the selected user
will work, and click on “Save.”

6.4.4. Users/Generic Resources - Cost
Loaded hourly costs are used in the Analysis
feature to compute the profitability of a project (see
section 6.2.12. on page  6 - 13). 

Hourly loaded cost: The loaded cost is the hourly
calculated sum of the salary, benefits, occupancy
(telephone, space rental), administrative,
equipment, and maintenance costs of a resource.
Click on the Account tab, and then on the “Users”
or the “Generic resources” link. Click on the
relevant User ID, and then on the “Cost” link. Enter
or modify the hourly loaded cost for that resource,
and click on “Save.”

6.4.5. Roles
Users who have create/modify/delete access

rights to the Account > Roles dialog can create
roles with specific PROJECTS rights, and then assign
one or more users to that role as needed. Current
PROJECTS role rights and permissions: 

•   View all projects (found under “General 
settings”): Allows users to have access to the 
Account > Projects link, and (if user has 
module access to the PROJECTS module), the 
PROJECTS > Projects tab, see all projects in 
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the account, and to have read-only access to 
specific projects-related dialog information. 

Note: A user can see all projects on an account-
wide basis only if the user has access to all clients,
set in Account > Users > User ID > Access control
> Client access, and access to all projects, set in
Account > Users > User ID > Access control >
Project access; see section 6.4.2. on page  6 - 15.

•   View and modify projects (found under 
“General settings”): Allows users to have 
access to the Account > Projects link and (if 
user has module access to the PROJECTS 
module), the PROJECTS > Projects tab, and to 
create, modify, and delete projects. Please 
note, however, that users must be 
specifically empowered to modify any tasks 
and phases associated with projects, per 
below.

•   View all tasks and phases: Allows users to 
have read-only access to all task and phase 
listings and dialogs. (Note: The same 
Account > Users > User ID > Access control 
> Client and/or Project access restrictions 
apply to tasks and phases.)

•   View and modify tasks and phases: 
Allows users to create, modify, and delete all 
project tasks and phases to which they have 
access.

•   View project analysis: Allows users to 
have utilize the Project > Project name > 
Analysis feature for the projects to which 
they have access.

•   Modify Gantt view layout: Allows users to 
have access to the PROJECTS > Options tab, 
and to modify Gantt view layout parameters.

•   View project billing: Allows users to see 
(but not create) project billing rules, view 
project billing transactions, and run trial 
billings.

•   Create and modify project billing rules: 
Allows users to edit and delete, where 
applicable, project billing rules. 

•   Run project billing: Allows users to run 
project billing and create project billing 
transactions/timebills. 

•   View revenue recognition: Allows users to 
see (but not create) revenue recognition 
rules, and view revenue recognition 
transactions. 

•   Modify and create revenue recognition 
rules: Allows users to edit and delete, where 
applicable, revenue recognition rules. 

•   Modify and create revenue recognition 
transactions: Allows users to run revenue 
recognition and create revenue recognition 
transactions.

•   View reports: Allows users to have access 
to the PROJECTS > Reports tab, and to run 
reports based on the data of all projects to 
which they have access.

6.5. Reports Tab
Note: You must have access privileges for the
Reports tab in order to run reports.
PROJECTS Detail reports: Users, Departments,
Clients, and Projects. PROJECTS Project reports:
Planned vs. actual hours, Overbudget/late tasks,
User tasks, Financial analysis.

6.5.1. Financial analysis report
The financial analysis report gives you an overview
of your costs and profit on a per-project basis. You
can filter the report by client, project, and by user.
Click on the name of a project in the report list to
see the fully-detailed analysis for that project. See
section 6.2.12.‚ "Analysis‚" on page  6 - 13 for
more information.

6.6. Options Tab
Note: You must have access privileges for the
Options tab in order to change its settings.

The “Project Gantt view layout” dialog box
contains settings that allow you to customize the
content of the Gantt views you generate.

Layout columns available for Gantt views
include: *Task or Phase name; *Task or Phase ID;
*Start date (with chart adjustment arrows); *Gantt
chart; Predecessors; Users assigned to this task;
Priority; Start date; Finish date; Finish date (with
chart adjustment arrows); Duration (in days).

(*Denotes a column that is viewable by default;
please note that if you change the terminology for
one or more items, that terminology will be
reflected in your column layout choices.)
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6.7. Company Settings
Note:  You must have access privileges for the My
Account > Company tab in order to change these
settings.

PROJECTS module-specific fields:
Approvals options: Set up approval processes

for TIMESHEETS and EXPENSES transactions on a
per-project basis by checking the “Enable project
approvals for timesheets” and/or “Enable project
approvals for expense reports” boxes.

Signers options: Enable the Signers fields
found in Account > Projects dialogs to provide
greater oversight for timesheet hours and/or
expenses. (For more details, see section 6.6.1
below.)

INVOICES and PROPOSALS Billing Rates:
Select the source for your hourly billing rates—by
Client/Project or User/Project. 

If you select “by Client/Project,” an “Hourly
rate” field will appear adjacent to the “Budget
amount ($)” and “Budget amount (time)” fields in
the “New/Edit project” dialog. 

If you select “by User/Project,” you will have
access to the “User billing rates” link and dialog
only via the Account tab > Projects link (not via the
Projects tab itself). Select the user(s) assigned to the
project in the “User” drop-down; keep the user’s
default rate (entered in Account > Users >
Demographic > Hourly rate), or override it in the
“Hourly rate” drop-down, and enter any Notes as
desired before clicking on “Save.”

6.7.1. Signers
You can designate up to three people who can

sign off on a user’s hours and/or expenses on a
project-by-project basis, and you can choose to
require having a project’s hours or expenses
entirely signed off before the user can submit an
envelope or a timesheet for approval.

To designate a Signer: 
1. Go to MY ACCOUNT > Company > Settings >

“Signers options” and check the “Enable
signers feature for Timesheets and
Expenses” box. Check off the “All sign offs
must be complete before a timesheet or

Expense Report can be submitted” if you
want to require expenses and time to be
signed off prior to being submitted for
approval. Be sure to click on “Save.”

2. Click on the Account tab (or on the
PROJECTS module link), then on the Projects
tab, and then on the name of the project
requiring signers. (Note: You can also follow
this procedure when creating a new project.)
If the signers feature has been enabled, the
“Edit [or New] project” dialog displays an
additional group of drop-down fields from
which to select your signers. Choose signers
from your client list, from your users, or
other individuals; when you’re done, click
on “Save.” 

Note: If you select a client or a user from a drop-
down menu, please do not enter the email address,
as it will be automatically entered from the
information in your OpenAir.com account
database; however, you must supply an email
address for designated individuals not connected
with your OpenAir.com account.
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7. TIMESHEETS
All users with access to the TIMESHEETS

module can:
•   Create and enter time in their own 

timesheets
•   Edit or delete their own timesheets
•   Copy previous timesheets (i.e., use a 

previous timesheet as a template for a new 
timesheet)

•   Select default settings (on the main grid or 
in the Description pop-up window) for 
client:project, time type, and service drop-
downs 

•   Submit timesheets for sign-offs and/or 
approval

•   Archive approved timesheets

Getting started 
Note: If you’re not in a TIMESHEETS window after
logging in, click on the “TIMESHEETS” link on the
top line of the page. All users with module access
will see the Timesheets tab.

7.1. Timesheets Tab
The Timesheets tab is unique to the

TIMESHEETS module, and all users who have access
to the TIMESHEETS module can see this tab. When
you click on the Timesheets tab, you’ll see either a
list of existing timesheets, or you’ll see a line
informing you that no timesheets (of that particular
type—open, submitted, approved, archived, or any
at all) were found. If there are existing timesheets,
simply click on the name of the timesheet you wish
to see.

Note: You cannot change anyone else’s timesheet
unless you are that user’s approver and have been
given specific role permission to edit submitted
timesheets, and you can change only your own
timesheets that have not yet been approved.

7.1.1. Timesheets > [New timesheet]
To create a new timesheet, go to the

“Timesheets” tab, then click on the “Create...”
drop-down menu and select “Timesheet,” which
will take you to the “New timesheet” dialog (Figure
7.1.1). Choose a date span from the drop-down
menu. You can choose a name for the timesheet, or

simply use the timesheet default name, which is the
date span, e.g., “Timesheet for 04/02/00 to 04/08/
00”; this will appear in the appropriate timesheets
listing. Once you’ve named your timesheet (or not),
entered important events for that week or written
other comments in the “Notes” field (or not), click
on “Create the timesheet.” This will take you to the
“Enter time” link and its associated dialog.

You can select a default Time type, Client/
Project, Task, and/or Service for each timesheet
you create. You can change the defaults when in the
timesheet grid. 

You can archive timesheets once they have
been approved and billed.

•   To minimize data entry for time-tracking 
employees, users can now copy previous 
timesheets and reuse them. Users can opt to 
copy the clients and the hours of the 
previous timesheet or to copy the clients and 
leave space for new hour data. Just go to the 
Timesheets tab, select “Timesheet from 
another timesheet” in the “Create...” drop-
down menu, and then make your selections 
in the “Duplicate this timesheet” and 
“Change hours” drop-downs in the “New 
timesheet” dialog.

Figure 7.1.1. New Timesheet dialog box.

7.1.2. Timesheets > Enter time 
The “Enter time” dialog (Figure 7.1.2a) is a

grid that allows you to enter time in individual date
cells (cell dates are shown on the vertical axis). If
enabled, drop-down menus for “Time types” (work
time category), “Client/Project” (to whom hours
will be charged), “Service” (specific activity
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category), and “Task” can be used for each row
(i.e., the grid’s horizontal axis) to provide details
for your time entries.

Figure 7.1.2a. Enter Time dialog box.

Note: If the aforementioned drop-downs are not
visible on the main timesheet grid, they can be
accessed by clicking on the blue description button
adjacent to each date cell, which opens a
“Description” pop-up window. However, these
drop-downs can appear only if the corresponding
Account tab entity is populated—i.e., there must be
clients in your company’s database for the “Client/
Project” drop-down to appear; likewise for
“Services.” You must have assigned “Tasks” in the
PROJECTS module for this drop-down to appear in
tandem with its associated Client/Project.
OpenAir.com has pre populated the “Time types”
entity, so unless these have been deleted, the “Time
types” drop-down will always be available on the
main grid or in the “Description” pop-up window.
Also note that a blue button turns green if its
description window is used. (Figure 7.1.2b).

Figure 7.1.2b. Timesheet Grid Detail.

Enter the number of hours (partial hours as
decimals) per day according to the your selection of
Time type, Client:Project, and/or Service from any
drop-downs appearing on the main grid, or click on
the individual date cell’s blue button to provide
time details in the “Description” pop-up window.
You can also enter a description or notes in the
corresponding pop-up window fields; when

finished, click on “OK” to return to the timesheet
main grid. When you have made your timesheet
entries, click on “Save.” 

Important: You must enter hours into a cell
that has a description or notes entered, or they will
not be saved (an error message will appear). “Used”
buttons—days with Descriptions, Notes, etc.,
entries—are green.

Note: To avoid problems with pay periods
conflicting with the calendar, you can create
overlapping timesheets by checking the “Allow
overlapping timesheets” box on the “New
timesheet” dialog. Important: You can select the
overlapping option only upon creation of a new
timesheet.

7.1.3. Timesheets > Hours remaining 
Note: The “Hours remaining” link will only be
available if the “Hours remaining” feature has
been enabled in the Timesheets Options section of
the My Account > Company > Settings page. 
The “Hours remaining” feature lets you estimate
the number of hours you have left to work on a task
directly from a timesheet in which you have entered
time for that task. 

For example, say you were entering time for Project
A - Task 1, and you worked 20 hours on this task. If,
after entering your time, you still think you need to
work another 5 hours on the task before it is
complete, you can enter this amount as the hours
remaining.

Note: You can make this feature required (i.e. users
will have to estimate the time remaining on any
tasks in their timesheet before they can submit the
timesheet for approval) by enabling the “Require
'hours remaining' estimates for all tasks” option in
the Timesheets Options section of the My Account >
Company > Settings page.

To estimate hours remaining on a task: 
1. Click on the “Timesheets” tab. 
2. Click on the “Open Timesheets” or “All

Timesheets” tab. 
3. Click on the name of the a timesheet in the

list, or create a new timesheet. 
4. If you have not done so, click on the “Enter

time” link and enter time for project tasks
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that you worked on during the timesheet's
time period. Click on “Save.” 

5. Click on the “Hours remaining” link. 
6. You will see a row with Task/Project/Hours

remaining for each task. Enter the hours
remaining for any or all of the tasks in the
text boxes provided. If there are no hours
remaining (i.e. you deem that the task is
complete), you can enter “0” as the amount
of hours.

Note: Only the tasks for which you have entered
time in this particular timesheet will appear in
the “Hours remaining” dialog box. 
7. Click on “Save.” 

The “Updated” and “% Complete” hours associated
with the tasks in question will be updated in the
Projects Module, on the Projects > [project name] >
Edit tasks/phases page. 

7.1.4.  Timesheets > Edit timesheet 
If you want to change the name of the

timesheet, click on “Edit timesheet.” The “Edit
timesheet” dialog is also used to delete open
timesheets. (Note: you cannot make changes to or
delete timesheets that have already been submitted
or approved.) If you need to make changes to
individual entries in a timesheet, click on the
timesheet name in the Open timesheet list, click on
the “Enter time” link, make the necessary changes
in the grid and/or in the “Description” pop-up
window(s), and then click on “Save.” 

7.1.5.  Timesheets > Signers
You may need to submit your timesheet to up to

three people to sign off on your hours for a
particular project before you can submit a timesheet
for approval. Click on the timesheet name, and then
on the “Signers” link; if Signers are required for
any of the hours in your timesheet, you will see
each Signer’s name, otherwise you will see the
message, “No sign-offs are needed.” Click on the
name of a signer to bring up the “Send sign off
requests” dialog box, which includes a summary of
hours worked while working on a particular project
or for a particular client.

Use the check boxes to indicate one or more
sets of hours requiring the signer’s approval;

include any notes as desired, and then click on the
“Send” button.

Note: This procedure must be followed for each
signer.
Note: You may be able to submit your timesheet for
approval even if all signers have not signed off on
your timesheet; however, if all Signers must sign off
on your item first, you will see a message that “all
sign-offs are required” when you click on the
“Submit/Approve” link.

You can check the sign off status of a timesheet
by going to Timesheets > [name of timesheet] >
Signers. The status of the requested item(s) is
indicated in the table rows adjacent to each signer’s
name. You can also check the status of your items
by going to MY ACCOUNT > Dashboard > My
Status.

7.1.6.  Timesheets > Submit/Approve 

To submit a timesheet for approval:
Click on Timesheets > [Name] > Submit/Approve.
If you’re the owner and approver of your
timesheets, you’ll see the “Submit and approve”
dialog with the message, “You are the owner and
approver of the timesheet. Click on the ‘Approve’
button to submit and approve the timesheet”;
simply click on “Approve.” If you’re submitting a
timesheet for someone else’s approval, you’ll see
the “Submit for approval” dialog, which includes
the URL link to the timesheet that your approver
will see. If all is in order, click on “Submit.” (You
can also enter additional notes in the text field; just
do not change or delete the URL!)

To approve a submitted timesheet: 
If you are the Approver of someone else's
timesheet, you will be notified by email when that
person has submitted a timesheet for approval. In
the email message: 

1. Click on the hyper linked URL. 
2. Log in to OpenAir.com. 
3. Review the submitted Timesheet report. 
4. Select Approve or Reject from the drop-

down menu in the upper left-hand corner of
the form. (If you reject the Timesheet report,
you can use the optional Text field to give the
reasons for rejecting it.) 
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5. Click on the “Save” button. The submitter of
the timesheet will be notified by email about
the status of his/her timesheet. 

Bulk approval of timesheets: If you have many
timesheets you need to approve, it may be more
convenient to approve them all at once. 

To approve multiple timesheets at once: 
1. Go to the Timesheets > Submitted sub-tab.

You can filter the list so that it shows only
those timesheets that you need to approve. 

2. Click on the “Waiting for my approval” link
found above the list. 

Note: You will only need to do steps 3, 4, and 5 the
first time you approve multiple timesheets.

3. Now that you see only those timesheets that
you need to approve, click on the
“customize” link at the bottom of the list. 

4. In the pop-up dialog box that appears,
highlight “Run an action” and click on the
“Add highlighted items >” button. 

5. Click “OK.” 
6. In the list of timesheets, you will have a new

column identified by a “check box” icon.
Enable the check boxes for those timesheets
you wish to approve. 

7. Click on the double-arrow “run” icon. 
8. In the pop-up dialog box that appears, click

“OK” to approve the timesheets. 
9. You will see the approval history report for

the approved timesheets.
10. Click on the “Click Here” link to close the

report.

Note: If you close the pop-up report using a
different method, the submitted timesheets list will
not be automatically refreshed. You will need to
refresh the page yourself to see the changes you just
made.

7.1.7. Timesheets > Billable
This TIMESHEETS feature enables you to create

timebills using the data you’ve collected from your
own timesheets and any timesheets for which you
are the approver. Go to the Approved or All
timesheets listing, click on the name of an approved
timesheet (which will take you to its Timesheet
Report), and then click on the “Billable” link. Click
on the “Create billables” link if it is not already

selected. Select the client or project from the drop-
down menu on the right side of the “Create
Billables” dialog (Figure 7.1), check off the “Time
entry” items you wish to bill, and enter a billing rate
(with mark-up or mark-down,* as appropriate).
Then click on “Create the Timebills.” TIMESHEETS
acknowledges the successful creation of the
timebills. You can click on the “Billable report”
link to see a Billed Time Report.

Note: The “Billable” link will not appear if project
billing has been enabled (“Project billing rules”
has been selected from the “Get the billing rate
from” drop-down list box on the My Account >
Company > Settings page).

Figure 7.1. Timesheets > Billable > Create billables.

Approved timesheet entries can be automatically
turned into billable time.

To automatically bill time assigned to a 
client when a timesheet is approved: 

1. Go to the My Account > Company > Settings
form. 

2. Enable the “Automatically bill time assigned
to a client when a timesheet is approved”
check box in the “Timesheet Options”
section. 

3. Set up global and project-level auto-billable
rules if desired.

When a timesheet is approved, timebills will
automatically be created for each time entry that is
billable based on your auto-billable rules. You can
click on the Billable > “Billable report” link to see
the “Billed Time Report.” This report will show
you the timebills that have been created from the
timesheet. If you click on the “Auto-billed
exceptions report” link, you will see a report which
shows you the rounding rules that were applied to
the time entries that were automatically billed. It
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will also tell you why specific time entries were not
billed. For example, a time entry might be
associated with a project that is not auto-billable.
To create timebills from time entries that were not
automatically billed, click on the “Create billables”
link, and follow the steps described above to create
timebills from approved envelopes.

Note: *Mark-downs are created by putting a
negative number into the mark up/down field—use
the “hyphen-number” convention, i.e., “–500,”
rather than enclosing numbers in parentheses or
brackets. Important: If you mark up or down by a
set amount, rather than by a percentage, each item
(listed singly or as part of a quantified entry) will
be added to or reduced by that set amount. Thus
charging your customer a $1 handling fee for
making 100 photocopies (at $.05 each) should be
done as a 20% markup: 100 copies @ .05 = 5.00 +
(5.00 x .20) = $6.00; when marked up as a set
amount: 100 copies @ (.05 + 1.00 handling fee per
copy) = $105.00!

7.1.1. Archiving Timesheets
Timesheets can be manually placed in the
“Archived” category once their hours have been
billed to a client, and/or their owners (i.e., you or
your employees) have already been paid. 

To archive a Timesheet: 
1. Click on the Timesheets tab, and then on the

“Approved” sub-tab. 
2. Click on the name of the relevant Timesheet,

and then on the “Edit” link. 
3. In the “Edit Timesheet” dialog, check the

“Archive this Timesheet” box. 
4. Click on “Save.” 

The Timesheet will be removed from the Approved
list and entered into the Archived list. 

Bulk archiving of timesheets: If you have many
timesheets you need to archive, it may be more
convenient do them all at once. 

To archive multiple timesheets at once: 
1. Go to the Timesheets > Approved sub-tab. 

Note: You will only need to do steps 2, 3, and 4 the
first time you archive multiple timesheets.

2. Click on the “customize” link at the bottom
of the list. 

3. In the pop-up dialog box that appears,
highlight “Run an action” and click on the
“Add highlighted items >” button. 

4. Click “OK.” 
5. In the list of timesheets, you will have a new

column identified by a “check box” icon.
Enable the check boxes for those timesheets
you wish to archive. 

6. Click on the double-arrow “run” icon. 
7. In the pop-up dialog box that appears, click

“OK” to archive the timesheets. 
8. You will see the a report of the archived

timesheets. 
9. Click on the “Click Here” link to close the

report. If you close the pop-up report using a
different method, the submitted timesheets
list will not be automatically refreshed. You
will need to refresh the page yourself to see
the changes you just made. 

7.2. Dashboard Tab

7.2.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board
entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

7.2.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

7.2.3. Wizards

Bulk user change wizard
Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
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records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Click on the Dashboard tab.
2. Click on the “Bulk user changed wizard”

link found under the “Wizards” section
heading.

3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then
click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.

Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Envelope attachment deletion

wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.

5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made
a mistake in the bulk user change wizard, you need
to make the appropriate corrective selections in
both Steps 1 and 2, and run the wizard again.

7.2.4. Workspaces
Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

7.2.5. My Status
“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

7.2.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

7.3. Account Tab
Note: Certain user roles specifically empower
users to view, create, modify, and/or delete each
Account tab entity. Some users will have read-only
access to dialogs (this is particularly true for
Account > Users). 

The fields affecting the TIMESHEETS module in
Account tab entity dialogs are described below. 

7.3.1. Account > Clients
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•   Hourly rate ($/hr): You can set a specific 
hourly rate for a client in this field (located 
just above the “Active client” check box). 
TIMESHEETS utilizes the “Hourly rate” field 
only when you are turning timesheet hours 
into timebills in the Timesheets > [Name of 
timesheet] > Billable link dialog. Please 
note, however, that the “Hourly rate” will be 
applied to any timesheet hours --> timebills 
only if you have selected “Client : Project” 
in the “Get the hourly billing rate from” 
drop-down menu near the bottom of the MY 
ACCOUNt > Company > Settings dialog (see 
section 7.8. on page 7 - 12).

7.3.2. Account > Projects
•   Hourly rate ($/hr): You can specify an 

hourly rate to be applied to a particular 
project based on a user’s rate. TIMESHEETS 
utilizes the “Hourly rate” field only when 
you are turning timesheet hours into 
timebills in the Timesheets > [Name of 
timesheet] > Billable link dialog.

Please note, however, that this rate will be
applied to any timebills created from timesheet
hours only if you have selected “User/Project” in
the “Get billing rates from” drop-down in MY
ACCOUNT > Company > Settings.)

To set a project rate by user, you must first
create and save a new project, and then click on its
name in the project list. (You can also click on the
name of an existing project to apply the “User:
Project” rate.) When the “Edit project” dialog
appears, you will see two links just above the
dialog, “Edit” and “User billing rates”; click on the
“User billing rates” link. Choose one or more users
assigned to the project from the drop-down menu in
the “User billing rates” dialog. If you already have
set rates for your users, they will appear by default
in the rate fields; you can change the rate amount, if
necessary. When you have made your entries, click
on “Save.”

Signers: If the Signers feature has been
enabled in the MY ACCOUNT > Company > Settings
dialog, the “New/edit user” dialog will give you the
option of selecting up to three Signers whose sign-
offs can be required before a particular project’s
associated expenses or hours can be approved. See
section 7.1.5. on page 7 - 3 and section 7.8. on

page 7 - 12 for more details. (Note: If the signers
drop-down menus do not appear, the feature has not
been enabled.)

Project-based approvals
If you have selected the option to “Enable

project approvals for timesheets” and/or “Enable
project approvals for expense reports” in the My
Account > Company > Settings dialog box, you
will have fields at the bottom of the “New/Edit
Project” dialog box that allow you to select from a
list a person or approval process that will be
responsible for approving the timesheets/expense
reports that are associated with this particular
project. 

7.3.3. Account > Users
•   Hourly rate ($/hr): You can set each 

individual user’s billing rate in this field; 
TIMESHEETS utilizes the “Hourly rate” field 
only when you are turning timesheet hours 
into timebills in the Timesheets > [Name of 
timesheet] > Billable link dialog. please 
note, however, that this rate will be applied 
to that user’s timesheet hours --> timebills 
only if you have selected “User” or “User/
Project” in the “Get the hourly billing rate 
from” drop-down menu near the bottom of 
the MY ACCOUNT > Company > Settings 
dialog.

•   Timesheets are approved by: Designate 
any active user (at any access level, at any 
time) as an approver of any other user’s 
timesheets. Note: If you want in essence to 
by-pass the approvals process, select the 
same users to be their own approvers.

•   Week starts on: You can choose which day 
of the week a user’s timesheets entries will 
start on (the default weekday is Monday). 
Note: The starting weekday you choose in 
this field will also be applied to your 
INVOICES Hourly Grid. Also, be sure to 
simplify your bookkeeping by having all 
users’ timesheets start on the same weekday.

7.3.4. Account > Roles
Users who have create/modify/delete access

rights to the Account > Roles dialog can create
roles with specific TIMESHEETS rights, and then
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assign one or more users to that role as needed.
Current TIMESHEETS role rights and permissions: 

•   View time types: Allows users to have 
access to the Account > Time types link, and 
to have read-only access to specific time 
types dialog information.

•   View and modify time types: Allows users 
to have access to the Account > Time types 
link, and to create, modify, and delete time 
types.

•   View timesheet alerts: Allows users to have 
access to the TIMESHEETS > Alerts tab, and 
to have read-only access to specific alerts 
dialog information.

•   View and modify timesheet alerts: Allows 
users to have access to the TIMESHEETS > 
Alerts tab, and to create, modify, and delete 
alerts.

•    View Ceridian payroll integration setup: 
Allows users to have access to the 
TIMESHEETS > Payroll tab, and to run a 
payroll if the user’s company has an account 
with Ceridian Powerpay.com.

•   View all timesheets: Allows users to have 
read-only access to all account timesheets.

•   Create timebills from approved 
timesheets: Allows users to have access to 
the TIMESHEETS > Timesheets > [Name of 
timesheet] > Billable link, and to create 
timebills from approved timesheets 
appearing as options in the Billable link 
field. (Note: Some users with access to the 
Billable link may not have access to all 
users’ approved timesheets.)

•   Modify timesheet report layout: Allows 
users to have access to the TIMESHEETS > 
Options tab, and to modify timesheet layout 
parameters.

•   View reports: Allows users to have access 
to the TIMESHEETS > Reports tab, and to run 
reports based on the data of all timesheets to 
which they have access.

7.3.5. Account > Approval processes
This feature allows you to set up multi-level

timesheet approvals, and to define and set rules for
automatic timesheet approvals. 

To create a new approval process: Click on
the Account tab, and then select “Approval

process” from the “Create...” drop-down menu.
Name the approval process in the “New approval
process” dialog. Use the dialog “Sequence number”
drop-downs to set the order in which an item will be
sent to an approver. Select the approver(s) from the
“Approver name” drop-downs. (Note: If you assign
multiple users the same sequence number, they will
be able to perform approvals at the same time.)

If desired, click on the “Create” button in the
“Auto-approve rules” column. This will call up the
“Auto-approve rules” dialog. If desired, you can
choose specific criteria that will allow a timesheet
to be automatically approved. (For example, you
can allow a timesheet that has “fewer than or equal
to” 40 hours to be automatically approved. Any
timesheet that has more than 40 hours would need
the approver’s okay.) If needed, you can set specific
auto-approve rules for each approver you select for
an approval process.

If you create an auto-approve rule, click on
“OK” in the “Auto-approve rules” dialog. This will
return you to the “New approval process” dialog.
Once you have set all your process criteria, click on
“Save.” 

To modify an existing Approval process:
Click on the Account tab, then on the “Approval
processes” link, and then on the name of the
approval process you want to change. Make your
changes in the “Edit approval process” and/or
“Auto-approve rules” dialog(s), and click on
“Save.” 

To delete an Approval process: Click on the
Account tab, then on the “Approval processes”
link, and then on the name of the relevant approval
process. Click on “Delete” in the “Edit approval
process” dialog. (Note: You cannot delete an
approval process that has been assigned to one or
more users. You need to assign a different approval
process to those users first.)

7.3.6. Account > Services 
•   Hourly rate ($/hr): You can specify an 

hourly rate for a particular service 
performed. TIMESHEETS utilizes the “Hourly 
rate” field only when you are turning 
timesheet hours into timebills in the 
Timesheets > [Name of timesheet] > 
Billable link dialog. Please note, however, 
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that this rate will be applied to any timesheet 
hours being turned into timebills only if you 
have selected “Service” or “Client/Service” 
in the “Get the hourly billing rate from” 
drop-down menu in the MY ACCOUNT > 
Company > Settings dialog.

7.3.7. Account > Time types
Time types is unique to the TIMESHEETS

module, and allows you to categorize different
kinds of work time such as “regular time,”
“overtime,” “vacation,” etc. (Please note that a
Time type is different from a Service, in that any
number of Services can be grouped under the
heading of a Time type such as “Regular time” or
“Overtime”; in other words, a Time type is a global
category, and a Service is a specific activity that can
belong to a Time type.) The Time types entity field
is pre populated with the most common kinds of
work time categories; these can be modified, and
you can also create your own Time types as well.

To create a new Time type: Click on the
Account tab, then click on the “Create...” drop-
down menu and select “Time type.” You must enter
only a time type name to proceed to the next step.
(Note: By default, a time type is marked as
“Active” until you uncheck the “Active time type”
box.) You can enter specific information about the
time type in the (optional) Notes field. Click on
“Save” or “Save & create another time type.”

To change information about an existing
Time type: Click on Account > Time types >
[name of Time type]. Make your changes to the
“Edit—[Name of time type]” dialog, and then click
on “Save.” (Note: Use the “Edit—[Name of Time
type]” dialog to make changes to a pre-set Time
type.)

To delete a Time type: Click on Account >
Time types > [Name of time type],” then click on
the “Delete” button at the bottom of the “Edit—
[Name of time type]” dialog. (Please note: You
cannot delete a time type with active [unpaid]
charges.) 

7.4. Payroll Tab

Generating your company payroll--from gathering
data to cutting checks or depositing money directly
into your employees' bank accounts--is available
on-line!

You can decide to integrate with either Ceridian
Powerpay or Paychex. To make your payroll
selection, go to the My Account > Company >
Settings page. 

7.4.1. Ceridian Powerpay 
OpenAir.com provides this *optional* payroll
service to our users by linking Timesheets to the
Ceridian PowerPay application. Users import and
export data between the two services, thereby
avoiding the need to re-key data. The *link* from
OpenAir.com to PowerPay is free; the only fee is
the cost of the PowerPay account itself.

Note: Prices for Powerpay accounts and services
are located on the Powerpay Web site
(www.powerpay.com). This service is not available
to international users.
Note: If possible, open two browser windows—one
for OpenAir.com, and the other for
Powerpay.com—in order to eliminate the need to
log in to either service more than once during the
procedure.

Payroll > About
The “About” tab provides a description of the

interaction between TIMESHEETS and the Powerpay
on-line payroll system. Using these two services
together requires (1) signing up for a Powerpay
account, (2) downloading a file with employee and
company data from Powerpay and uploading the
same information into OpenAir.com, and (3)
downloading time and payroll information from
OpenAir.com and uploading that information file
into Powerpay.

Payroll > Setup/Maintenance
1. Log in to your OpenAir.com account, and go

to the TIMESHEETS > Payroll > Setup/
Maintenance tab. When you click on this
sub-tab, you are presented with two choices:
“Import company data from Powerpay,” and
“Import user (i.e., employee) data from
Powerpay.” 
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2. Log in to your Powerpay account; go to the
“Employees” tab, and click on the “Get
PDM Information” link. Save this
information file on your computer; the
default file name will be the date on which
you are downloading this information, plus
“PDM,” followed by a .ppy tag, e.g, “07-24-
2000PDM.ppy.”

3. Click on the “Import company data from
Powerpay” link in the Payroll > SetUp/
Maintenance sub-tab. Enter the path and
name of the PDM file in the “Import
company data” dialog, either by typing it in
directly, or by using the “Browse” button
provided, and then click on “Import.” If
successful, the “Map Time types” dialog will
appear. This dialog allows you to coordinate
the OpenAir.com Time types that you use
with the payroll code categories found in the
Powerpay application. Map your Time types
with the Powerpay codes, and click on
“Save.” (If you have previously mapped
your time types, click on “Save” when the
“Map Time types” dialog appears, or just
skip steps 2 and 3.)

4. Go to the “Employees” tab in your Powerpay
account, and click on the “Get Employee
Setup Information” link. Save this
information file on your computer; the
default file name will be the date on which
you are downloading this information, plus
“Emp,” followed by a .ppy tag, e.g., “07-24-
2000Emp.ppy.”

5. Click on the “Import user data from
Powerpay” link in the Payroll > SetUp/
Maintenance sub-tab. Enter the path and
name of the Emp file in the “Import user
data” dialog either by typing it in directly, or
by using the “Browse” button provided, and
then click on “Import.” If successful, the
“Map users” dialog will appear. This dialog
allows you to coordinate the users listed in
your Powerpay account with those listed in
your OpenAir.com account; moreover, you
can add any Powerpay users to your
OpenAir.com account in the “Map users”
dialog. Map your Powerpay and
OpenAir.com users, and click on “Save.” (If
you have previously mapped your users,

click on “Save” when the “Map users” dialog
appears, or just skip steps 4 and 5.)

Payroll > Run payroll
Here are the steps to follow to process your

payroll:

1. In your Powerpay account, click on the
“Payroll” tab, and then click on “Create a
new payroll based on employee setups.” You
will need the following information from the
“Entering or Changing Payroll Controls”
window: (a) the Sequence number; (b) the
Run number; (c) the Period End date; and (d)
the Check Date. 

2. In your OpenAir.com account, go to
TIMESHEETS > Payroll > Run Payroll, and
enter the information from step one (a–d)
above into the corresponding fields of the
“Run payroll” dialog. (Note: Select a “Period
start” date from your company’s timesheet
start dates in OpenAir.com.) Then click on
“Run.”

3. If successful, OpenAir.com will generate a
“Payroll report” and provide you with a
“Click here” link to download the file so you
can export it to Powerpay. The default name
of the download file generated will be
“powerpay.csv.”

4. Upload YOUR TIMESHEETS data file (i.e.,
“powerpay.csv”) into Powerpay by going to
the Powerpay > Payroll “Entering or
Changing Payroll Controls” window and
clicking on “Upload Time Clock Data.”
Powerpay will prompt you for the path and
file name, which you can enter either by
typing it in directly, or by using the
“Browse” button provided; then click on
“Import Time Clock Data.” If you are
successful, you will see the message that
your data was imported.

5. Powerpay then processes your payroll
appropriately (according to the terms of your
agreement with Powerpay.com).

7.4.2. Paychex 
OpenAir.com provides this *optional* service to
our users by linking Timesheets to the Paychex
application. Users export timesheet information to
a .csv file that can be imported into their Paychex



                                                                                                                    OpenAir Guide: TIMESHEETS    7 - 11
account. The *link* from OpenAir.com to Paychex
is free; the only fee is the cost of the Paychex
account itself.

Payroll > About
Openair.com provides the ability to generate a
payroll file for import into the Paychex Preview's
generic time clock interface program. 

To use the Paychex payroll integration feature, you
need to select “Paychex” from the “Payroll
integration” drop-down list box in the “Optional
Features” section of the My Account > Company >
Settings page.

Payroll > Run Payroll
Note: Only *approved* timesheets can be used in
running a payroll. To process your payroll: 

1. In your OpenAir.com account, you need to
create a custom field to store the Paychex
employee numbers of your users. 

-   Go to the My Account > Company > 
Custom Fields page. 

-   Select “Text field” from the “Create...” 
drop-down list box. 

-   In the “New text custom field” dialog box, 
enter “paychex_emp_no” as the field name. 

-   Enter “Paychex employee number” as the 
description. 

-   Select “User” from the “Association” drop-
down list box. 

-   Set the Max data length to “6.” 
-   Click on “Save.” 
2. Make sure you add edit your user records so

that those for which you are exporting
payroll information have a Paychex
employee number. 

3. Go to Timesheets > Payroll > Run Payroll. 
4. Select a “Period start” date and “Period end”

date from which to export timesheet data. 
5. Click on “Run.” 
6. If successful, OpenAir.com will generate a

comma-delimited text file (.csv) file and will
provide you with a “Click here” link to
download the file so you can import it into
Paychex. The default name of the download
file generated will be “paychex.csv.” 

7.5. Alerts Tab

The Alerts tab is unique to the TIMESHEETS
service module. When you click on the Alerts tab,
you’ll see either a list of existing alerts, or a line
informing you that no alerts were found. 

Note: Some users will see the Alerts tab and the
Alerts tab listing, and by clicking on the name of a
listed alert, will have read-only access to an alert
dialog. Users must be specifically empowered to
create, modify, or delete alerts.

7.5.1. Alerts > [Late timesheet]
To send out automatic reminders via email to

users to turn in their timesheets, select “Late
timesheet alert” from the “Create...” drop-down
menu while in the Alerts tab. The “Late time sheet
alert” dialog requires that you select a name for the
alert; optional drop-down menus allow you to
select the date and time that an alert will get sent
out, and allows you to create a rule about how many
days a timesheet is late before the alert is sent. By
default, all users are sent alerts. 

7.5.2. Alerts > [Overdue approval]
To remind timesheet approvers via email that

there are submitted timesheets requiring their
approval, select “Overdue approval alert” from the
“Create...” drop-down menu while in the Alerts tab.
The “Overdue approval alert” dialog requires that
you select a name for the alert; optional drop-down
menus allow you to select the date and time that an
alert will get sent out, and allows you to create a
rule about how many days an approval is late before
the alert is sent. 

Note: There are default settings in each of the drop-
down menus for both kinds of alerts. Also note that
the time setting is based on U.S. Eastern Time; a
future release will allow you to set your alert time
to correspond with your local time zone.

To modify either type of alert: Click on the
Alerts tab, and then on the name of the alert you
want to change. Make your changes to any of the
fields in the alert dialog, and then click “Save.” 

To delete either type of alert: Click on the
Alerts tab, and then on the name of the alert you
want to delete. A “Delete” button will appear
adjacent to the “Save” button at the bottom of the
dialog; click on “Delete.”
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7.6. Reports Tab
Note: You must have access privileges for the
Reports tab in order to run reports.

You can run the following TIMESHEETS
summary reports: Users, Departments, Expenses,
Clients, Projects, Vendors, Vehicles, and Company.

You can run the following TIMESHEETS detail
reports: Receipts, Envelopes, Users, Departments,
Clients, Projects, Expenses, and Vehicles.

You can run the following TIMESHEETS
advanced reports: Missing timesheets, Timesheet
status.

7.6.1. Timesheets Advanced Reports
Missing Timesheet Report: The Missing
timesheet report will show all the active users who
have not submitted a timesheet that includes the
entered date. 

To run a Missing timesheet report: 
1. Click on the Reports tab. 
2. Click on the “Advanced” sub-tab. 
3. Click on the “Missing timesheet report” link

under the “Timesheets” heading. 
4. Enter a date that falls within the desired

timesheet period, and set any desired user or
department filter parameters in the “Missing
timesheets” dialog. 

5. Click on the “Run the report” button. 
6. Your report will appear as a spreadsheet. 

Timesheet Status Report: The Timesheet status
report will show the status ('X' missing, 'O' Open,
'S' Submitted, 'A' Approved, or 'R' Rejected) of
your users' timesheets for each timesheet period
contained within the dates you specify in the report.
The timesheet period is determined by the
“Timesheet duration” field in the My Account >
Company > Settings form.

To run a Timesheet status report: 
1. Click on the Reports tab. 
2. Click on the “Advanced” sub-tab. 
3. Click on the “Timesheet status report” link

under the “Timesheets” heading. 
4. Enter a date that falls within the desired

timesheet period, and set any desired user or

department filter parameters in the
“Timesheet status” dialog box. 

5. Click on the “Run the report” button. 
6. Your report will appear as a spreadsheet. 

Note: When you run a report, you have the option to
save it so you can run the same report over again.
When you are setting up a report, check the “Save
this report as...” check box, and enter a name for
the report. The next time you want to run the report,
go to the “Saved reports” tab, and click on the
“run” icon for that report. You can also edit and
delete saved reports. For more information on
saved reports, see Reports > Saved Reports. 

7.7. Options Tab
Note: You must have access privileges for the
Options tab in order to change its settings.

The “Timesheet report layout” dialog contains
settings that allow you to customize the appearance
and content of the timesheet reports you generate.

You can customize the appearance of your
Timesheet reports by specifying the date format and
the number and order of column headings, and by
adding text to the bottom of your Timesheet reports. 

You can change your Timesheet report layout at any
time; changes will be applied globally thereafter to
every new Timesheet report created by any of your
account users.

Layout columns available for timesheet reports
include: Date, Time Type, Description, Notes,
Hours, % of Total, Client, Project, Service, and
Task.

To change the layout of your Timesheet 
reports:

1. Click on the “Options” tab. This will open
the “Timesheet report layout” dialog box.

2. Make your changes by choosing from the
selections in the drop-down menus for the
“Date format,” “Grid style,” and “Show
these columns...” fields. If desired, enter in
the “Additional text or HTML to print...”
field any text that you want to appear at the
end of each Timesheet. 

3. Click on the “Save” button.

7.8. Company > Settings
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Note:  You must have access privileges for the My
Account > Company tab in order to change these
settings.

The following Company > Settings fields
specifically pertain to or affect the TIMESHEETS
module:

•   Optional Features: Only show clients with 
projects in the Client/Project drop-downs: 
Checking this box prevents users from 
assigning transactions simply to a client, and 
not to a specific associated project.

•   Time settings: Shift bi-weekly time periods 
by one week: If you have selected “bi-
weekly” as the timesheet duration period in 
the “Timesheet options” section of the My 
Account > Company > Settings dialog, the 
default timesheet start date will be based on 
the two-week period closest to the creation 
date. In other words, if you create a bi-
weekly timesheet on 25 September, the date 
span will go from 25 September to 8 
October. Furthermore, in the new 
timesheet’s start date drop-down menu, you 
will be able to select only bi-weekly 
intervals based on the 25 September creation 
date (e.g., Aug. 28, Sept. 11, etc.). But if the 
time period you want your timesheets to 
cover starts on the “wrong” week, you will 
have to shift the bi-weekly start period by 
one week, thereby making those dates (e.g., 
Sept. 4, Sept. 18, etc.) available in the drop-
down menu. 

Note: The bi-weekly shift check box will also affect
the INVOICES > Timebills > Hourly grid feature if
you select “bi-weekly” as your Hourly grid
duration period. 

•   Approvals options: Set up approval 
processes for TIMESHEETS on a per-project 
basis by checking the “Enable project 
approvals for timesheets” box.

•   Regional settings: Allows you to choose 
your date and number formats.

•   Signers options: Enable the Signers option, 
which will permit you to designate up to 
three individuals (who are not required to be 
OpenAir users) who should sign off on a 
user’s timesheets charged to a specific 
project before the user’s timesheet is 
submitted for approval.

You can make the Signers option a requirement
by checking the “All sign offs must be complete
before a Timesheet or Expense Report can be
submitted” box.

•   TIMESHEETS options: 
-   Duration of timesheets: Sets the time 

interval for company timesheets; choices are 
weekly, bi-weekly, semi-monthly, and 
monthly.

-   Location of the “Save” button on the grid: 
You can choose to have a timesheet’s “Save” 
button appear on the right (default), center, 
or left bottom of your timesheet grid.

-   Allow an approver to edit a submitted 
timesheet permits approvers to change the 
submitted timesheets for the users over 
which they have oversight; > Show/hide 
Time type, Client/Project, Task, and/or 
Service drop-downs on the main [timesheet] 
grid: The “Time type” is shown on the main 
grid by default. The other drop-downs will 
show up in the Description pop-up window 
(access by clicking on a date cell’s blue dot), 
only if these entities are populated in the 
Account tab. You can use the check boxes to 
move any of the drop-downs to the main 
grid or to the pop-up window. 

-   Require a time type, client/project, service, 
task: Checking the boxes adjacent to these 
entries means that users must make 
selections from the corresponding drop-
downs in order to successfully save and 
submit their time.

-   Approvers can edit submitted timesheets: 
Permits approvers to change the submitted 
timesheets for the users for whom they have 
oversight.

-   Automatically bill time assigned to a client 
when a timesheet is approved: Converts 
time entries into timebills upon timesheet 
approval for easy billing.

-   Hide the description field: Hides the 
“Description” field in the time entry 
“Additional Information” pop-up dialog 
box.

-   Wrap the daily cells to another row: Wraps 
time sheet entry cells on new line, so that 
they appear below the time type, etc. fields 
to which they are associated.
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-   Enable the “Hours remaining” on tasks 
estimating feature: Enables the feature that 
allows users to estimate the time they have 
remaining on tasks directly from their 
timesheets. 

-   Require “Hours remaining” estimates for 
all tasks: Requires that users enter estimates 
for hours remaining on tasks they have been 
working on (they will not be able to submit 
their timesheets without entering these 
estimates).

7.9. Frequently Asked Questions 
about TIMESHEETS

How do I add more information to my time 
entries in a timesheet?

If you wish to store additional notes for a 
time entry:
1. Open the Timesheet in the “Enter Time”

view.
2. Click on the “dot” next to the time entry text

box.
3. Add a description of the time entry and any

additional notes you wish to save.
4. (Note: If the “Service” and “Client:Project”

drop-downs are not visible on the main grid,
you can select a Service and Client:Project
from this pop-up form.)

5. Click “OK” to close the pop-up form.
6. Click “Save” to save the changes to your

Timesheet.

How do I delete a timesheet? 
If you are the approver of your own 
timesheets, you can simply:
1. Click on the “Timesheets” tab, and then on

“Open timesheets” (or “All timesheets”). (If
the Timesheet does not appear in Open
Timesheets, check under Approved. If the
timesheet has been approved, you will have
to unapprove it before deleting. To
unapprove, open the timesheet, click Submit/
Approve and click the link which says “Click
here to unapprove the timesheet”.)

2. Click on the name of the timesheet you want
to delete.

3. Click on the “Delete” button.

Note: If the delete button does not appear next to
the “Save” button at the bottom of the timesheet
grid, this means that hours in this timesheet have
already been charged to a client, and thus the
timesheet cannot be deleted. You can still change
description and note entries, and hours for date
cells that have not yet been charged to a client. See
also Edit Timesheet for other kinds of changes you
can make.
Note: If you are not the approver of the timesheets,
you need to have the administrator of your OpenAir
account unapprove the timesheet. Once it has been
unapproved, you as the user can then delete it per
above. 

How can I delete an approved timesheet? 
To delete an approved timesheet:
1. Log in to your OpenAir account and click on

the Timesheets module link at the top of the
page.

2. Click on the Timesheets tab and on the
Approved sub-tab.

3. Click on the timesheet you want to delete.
4. Click the Submit/Approve link.
5. Click the link which says “click here to

unapprove the timesheet.”
6. DO NOT click the Approve button. Instead,

click the Edit Timesheet link.
7. Click Delete and OK when asked if you are

sure. 

How can I create an invoice from my 
timesheets? 

To use Timesheets data to create timebills:
1. Click on the “Timesheets” tab, and then click

on the “Approved timesheets” or “All
Timesheets” tab.

2. Click on the name of an approved timesheet.
(This will take you to the Timesheet report.)

3. Click on the “Billable” tab. (This will take
you to the “Billed time report” form.)

4. Select the relevant client and/or project from
the drop-down menu on the right side of the
Billed time report.

5. Check the boxes to select the “Time entry”
items you wish to charge to the client or
project you selected in step 4.
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Note: You can check or un-check all of the items by
clicking on the “Check all” or “Un-check all”
buttons in the upper right-hand corner of the Billed
time report dialog.

6. Enter the relevant billing information (hourly
rate, and markup if appropriate).

7. Click on “Create the timebills.”
8. You will see the message that a timebill has

been successfully created, and you can
choose to click on a link to view a Billed
Time Report.

9. Once you have created your timebills, you
can create an invoice. 

How do I add the “Service,” 
“Client:Project,” and “Task” drop-down 
menus to the main timesheet grid? 
Note: Only an account administrator can enable
these options. 
To add the “Services” and “Client:Project” drop-
down menus to the main grid:

1. Go to My Account > Company > Settings. 
2. Under “Timesheet options,” select the

“Show the Client/Project drop down on the
main grid” or the “Show the Client/Project
and the Task drop downs on the main grid”
and the “Show the Service drop down on the
main grid” options.

3. Click the “Save” button.

Note: You cannot show the Task drop-down list box
without also showing the Client/Project drop-down
list box.
Note: You can make any of these drop-down fields
required by checking the corresponding “Require a
[...]” box in the “Timesheet options” section. 
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8. EXPENSES

Getting started
Note: If you’re not in an EXPENSES window after
logging in, click on the EXPENSES link at the very
top of the page you’re in. All users with access to
the EXPENSES module will see the “Envelopes” tab.

8.1. Authorizations Tab
If you enable the expense authorizations feature,
you can implement an approval process that will
allow you to monitor costs before your employees
actually incur expenses. To use the expense
authorization feature, you must select “Enable
expense authorizations” from the Expenses Options
section of the My Account > Company > Settings
page.

Authorizations go through a submission and
approval process. Once approved, an authorization
can be booked, if necessary, and expensed.

To create a new authorization:
1. Click on the “Authorizations” tab. 
2. Click on the “Create...” drop-down menu and

select “authorization.” 
3. Enter a name for the new envelope. 
4. Enter a description for the envelope

(optional). 
5. Select the client and/or project associated

with the authorization. 
6. Enter a departure date and an arrival date

(use the same date for both if the
authorization is not for a trip). 

7. Enter the amount of any cash advance, if
applicable; enter notes if desired. 

8. Click on “Create authorization.” 

You will immediately see an “Edit expense items”
dialog box. 

Expense items 
To estimate the type of expenses you may incur on
your trip, etc., you enter expense items and an
estimated monetary amount for each one. For
example, if you are taking a business trip, you
might select an “airfare” expense item, enter the

estimated cost of the tickets, and note the
destination in the “Description” field.

To modify an authorization:
Note: You cannot edit a submitted authorization
unless you are its owner. 

1. Click on the “Authorizations” tab. 
2. Click on the “All” tab. 
3. Click on the name of the authorization you

want to edit. 
4. Click on the “Edit” link to change the

information for the authorization itself (i.e.
its name, date, amount of cash advance, etc.).
Click on the “Expense items” link to edit the
expense items associated with the
authorization. 

5. Click on the “Save” button when you are
done making your changes. 

To delete an authorization: 
1. Click on the “Authorizations” tab. 
2. Click on the “All” tab. 
3. Click on the envelope you want to delete. 
4. Click on the “Delete” button. 

Note: If you delete an authorization, any associated
expense items will be deleted also. You cannot
delete an authorization that has been approved or
expensed.

8.1.1. Submitting and Approving 
Authorizations

To submit an authorization for approval: 
1. 1. Click on the “Authorizations” tab, then on

the name of the authorization. 
2. If you are satisfied with the accuracy of the

authorization, click on the “Submit/
Approve” tab. 

3. Once you click on the Submit/Approve tab,
you will see a “Submit for approval” form
that will be emailed to your authorization
approver. Click on the “Submit” button.
(Note: If you are the approver of your own
authorizations, you will see the message,
“You are the owner and approver of the
authorization. Click on the approve button to
submit and approve the authorization.”) 
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4. You will be notified by email about the status
of your submitted authorization after your
approver has approved or rejected it. You
can also check on the status of a submitted
authorization by going to My Account >
Dashboard > My Status. 

To approve a submitted authorization: 
If you are the approver of someone else's
authorizations, you will be notified by email when
that person has submitted an authorization for
approval. In the email message: 

1. Click on the hyperlinked URL. 
2. Log in to OpenAir.com. 
3. Review the submitted authorization. 
4. Select Approve or Reject from the drop-

down menu in the upper left-hand corner of
the form. (If you reject the authorization, you
can use the optional Text field to give the
reasons for rejecting it.) 

5. Click on the “Save” button. The submitter of
the authorization will be notified by email
about the authorization's status. 

Bulk approval of authorizations: If you have
many authorizations you need to approve, it may be
more convenient to approve them all at once. 

To approve multiple authorizations at once: 
1. Go to the Authorizations > Submitted sub-

tab. You can filter the list so that it shows
only those authorizations that you need to
approve. 

2. Click on the “Waiting for my approval” link
found above the list. 

Note: You will only need to do steps 3, 4, and 5
if the “check box” column is not displayed in
the list of authorizations.
3. Now that you see only those authorizations

that you need to approve, click on the
“customize” link at the bottom of the list. 

4. In the pop-up dialog box that appears,
highlight “Run an action” and click on the
“Add highlighted items >” button. 

5. Click “OK.” 
6. In the list of authorizations, you will have a

new column identified by a “check box”
icon. Enable the check boxes for those
authorizations you wish to approve. 

7. Click on the double-arrow “run” icon. 
8. In the pop-up dialog box that appears, click

“OK” to approve the authorizations. 
9. You will see the approval history report for

the approved authorizations. 
10. Click on the “Click Here” link to close the

report. If you close the pop-up report using a
different method, the submitted
authorizations list will not be automatically
refreshed. You will need to refresh the page
yourself to see the changes you just made.

8.1.2. Booking Authorizations
You can automatically create receipts for expense
items within an authorization when the associated
user creates an envelope. Once an authorization has
been approved, users who have the right to “book
approved authorizations” (a privilege set in
Account > Roles) can go to any approved
authorizations to which they have access and enter
the actual amounts they have spent on each item.
For example, if plane tickets are bought for all
employees by one user, that user can go into each
authorization and enter the amount actually spent
on each “airfare” item that the user purchased on
behalf of the other employees. Once the “actual”
price has been entered and saved, when the user
actually associated with the authorization creates an
envelope and selects that authorization, receipts
will automatically be created for these “booked”
items. These receipts are non-reimbursable by
default, but can be edited like any other receipt. 

The user doing the booking can also change the
status of the authorization to “booked.” (This will
simply flag the authorization as “booked” so that
reports can be run on booked vs. non-booked
authorizations.) 

To book authorization expense items: 
1. Click on the “Authorizations” tab. 
2. Click on the “Approved” tab. 
3. Click on the name of the authorization that

you want to book. 
4. Click on the “Expense items” link, and edit

the information accordingly. Enter the actual
amount paid for each expense item. You may
also want to add to the descriptions, if
necessary.
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Note: You must enter an actual amount for an
expense item if you want a receipt to be created
automatically when the user creates an envelope
with this authorization, even if the actual amount is
the same as the amount originally estimated. Do
not enter actual amounts if users will be creating
their own receipts for these items. 

5. Click on “Save.” 
6. (Optional) Click on the “Edit” link and

enable the “Booked” check box on the “Edit
authorization” dialog box. Click on “Save.” 

8.2. Envelopes Tab
The Envelopes tab is unique to EXPENSES. It is

designed to act like its physical analog—in this
case, as a pouch to hold receipts. When you click on
the Envelopes tab, you’ll see either a list of existing
envelopes, or you’ll see a line informing you that
no envelopes (of that particular type—open,
submitted, approved, reimbursed, or any at all)
were found. If there are existing envelopes, simply
click on the name of the envelope to view its
receipts. (Remember, you cannot change anyone
else’s envelopes or receipts, and you can change
only your own envelopes or receipts that have not
yet been approved.)

8.2.1. Envelopes > [New envelope]
To create a new envelope, click on the

“Envelopes” tab, then click on the “Create...” drop-
down menu and select “envelope” (remember, you
need to have at least one active client in order to
create an Envelope). You will then see the New
envelope dialog (Figure 8.2.1).

Figure 8.2.1. New Envelope dialog box.

To proceed, you must select at least a name for this
envelope. You can also enter a purpose for the
envelope (optional), enter a different date if
necessary (the default date is the date the envelope
is created), enter the amount of any cash advance, if
applicable, and enter notes if desired. If you have
any approved authorizations, these will be listed at
the bottom of the dialog box. If you want to create
an expense report for expenses related to one or
more of these authorizations, enable the check
boxes of the appropriate authorizations. Click on
“Create envelope.” This opens up a “Receipt”
dialog (Figure 8.2.2).

Note that this initial Receipt window informs
you that the name of the envelope has been saved.
The only required field in the Receipt window is the
“Price” field, although fields are provided for
Expense, Payment type, Status (reimbursable/non-
reimbursable), Client : Project, etc. (Filling out this
dialog as completely as possible the first time
around may save you time later on!) Once you’ve
entered the price (and any other relevant
information), click on “Save” or “Save & create
another receipt.” 

Note: To create a Mileage or Foreign currency
receipt, you must specifically select it from the
“Create...” drop-down menu. Also note that a
reference number for the new envelope will be
automatically generated; when you click on the
name of the envelope, and then on the “Edit” link,
you will see the number in the “Tracking number”
field at the very top of the “Edit envelope” dialog;
you can modify it if necessary.)

Clicking on “Save” will show you a list all of
the receipts in the new envelope, along with a
message that your receipt has been saved.

You can create as many Envelopes (and
associated receipts) as necessary. 

8.2.2. > [Envelope Name] > Receipts
Clicking on the Envelopes > [Envelope name]

Receipts tab will show you a list of your receipts.
Click on the receipt date in the first column, and the
“Receipt” dialog (Figure 8.2.2) will appear, which
you can edit until it is submitted and approved.
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Figure 8.2.2. New Receipt dialog box.

To add a receipt to an existing envelope: 
Click on the “Envelopes” tab, and then on the name

 of the Open envelope to which you wish to add a
new receipt. Click on the “Create...” drop-down
menu, and select “Receipt” or “Mileage receipt.”
Fill out the “New receipt” or “New mileage
receipt” dialog, and click on “Save” (or “Save &
create another [mileage] receipt”). 

To modify an envelope: If you need to make
changes to an Envelope, click on the “Envelopes”
tab, click on the name of the envelope you want to
change, and then click on the “Edit” link. Make
your changes to the “Envelope info” dialog, and
then click on “Save.”

To delete an envelope: Click on the
“Envelopes” tab, and then on the “All envelopes”
tab. Click on the name of the envelope you want to
delete, and then click on the “Delete” button.
Important: If you delete an envelope, any receipts
within it will be deleted also.

Note: You can use the “Edit [envelope]” link to
delete an envelope only if the “Delete” button
appears next to the “Save” button on the bottom of
the “Envelope info” dialog.

To modify a receipt: Click on the “Envelopes”
tab, and then on the name of the Open envelope
holding the receipt you wish to delete. Click on the
“Receipts” link, and then on the date of the receipt
you want to change. Make your changes to the
“Edit receipt” dialog, and then click on “Save.”

Attachments: You can upload scanned or created
documents to attach to a receipt by clicking on the

“View/Add Attachments” link at the bottom of the
“Edit receipt” dialog. To add an attachment, click
on the “Create a new attachment” link in the upper
left corner of the attachments window that pops up.
Enter the file pathway in the “New attachment:
receipt” dialog box, and click on “Save.” The file
name is saved and can be accessed by clicking on
the “download” link, or the file pathway can be
edited by clicking the “Replace” link, or the
attachment can be deleted by clicking on the
“Delete” link. You can attach as many documents
as you need to your receipt; when finished, click on
the “Close” button to return to the main “Edit
receipt” dialog box.

Note: Receipt attachments, if used extensively, can
use up a lot of your account's storage space. You
can use the envelope attachment deletion wizard,
found on the Dashboard tab, to delete all
attachments from approved and/or reimbursed
envelopes.

To delete a receipt: Click on the “Envelopes”
tab, and then on the name of the Open envelope
holding the receipt you wish to delete. Click on the
“Receipts” link, and then on the date of the receipt
you wish to delete; then click on the “Delete”
button. 

Note: You cannot delete a receipt that has already
been invoiced to a client; you must first delete the
invoice itself, if possible, in order to “free” its
receipts for editing or deletion. Only invoices that
have not been sent to a client can be deleted. See
the relevant FAQ(s) in the INVOICES module guide
for more details.
Important: For tax and auditing purposes, do not
discard any original, tangible receipts you receive
that support the electronic receipts you create.

8.2.3. Mileage receipts
Mileage receipts are very similar to regular

receipts, except that the “Quantity” and “Price”
fields have been replaced by “Distance” and “[per-
mile/kilometer] Rate” fields. A mileage receipt can
also contain an additional drop-down menu for
“vehicles.” (Please note, however, that this drop-
down will appear only if the “Vehicle” feature has
been enabled in your account (see section 8.8.‚
"Company Settings‚" on page 8 - 12), and only if
your company database contains one or more
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vehicles to select. Follow the instructions for
creating, modifying, and deleting receipts above.

8.2.4. Foreign currency receipts
Use foreign currency receipts to record

expenses paid using foreign currency. The receipt
itself will store the original price in the foreign
currency and the exchange rate for the date. The
exchange rate is then used to convert the foreign
currency to your company’s currency in the list of
receipts, and for the expense report. The “New
foreign currency receipt” dialog (Figure 8.2.4)
contains the same kinds of informational fields as a
regular receipt, but also contains special
“Currency” and “Exchange rate” fields. To use
these fields, enter the quantity and price you paid,
being sure to select the relevant foreign currency
used in the transaction. The rate of exchange
between the foreign currency selected and your
company’s principal business currency will be
automatically generated in the “Exchange rate”
field.

Figure 8.2.4. New Foreign Receipt dialog box.

(Please note: You can change the automatically-
generated exchange rate if needed—for example, if
your company has specified a fixed exchange rate.
You can override a currency’s automatically
provided rate in the My Account > Company >
Currency rates dialog). 
Note: You can find out the exchange equivalent
amount by clicking on the underlined asterisk (*)
adjacent to the “Exchange Rate” drop-down.

Important: In the list of receipts for your
envelope, the “Total” for the foreign currency

receipt will be in your company’s principal
business currency.

Modify or delete a foreign currency receipt as
you would a regular or mileage receipt.

Note: To add the “Foreign currency symbol,”
“Foreign currency amount,” and the “Foreign
currency exchange rate” in your expense reports,
go to the Expenses > Options tab and select the
appropriate columns for display.

8.2.5. Repeating receipts
The “Repeat receipt” feature lets you create one

or more copies of an existing receipt in order to
record expenses that you incur on a regular basis.

To create repeating receipts within an envelope: 
1. Click on the “Envelopes” tab. 
2. Click on the name of the Open envelope

holding the receipt from which you want to
create repeating receipts. 

3. Click on the “Receipts” tab.
4. Click on the date of the relevant receipt.
5. Click on the “Create” icon found under

“Repeat receipt” near the bottom of the “Edit
receipt” dialog. This will open a pop-up
window.

6. In the “Repeat” dialog within the pop-up
window, select how often you want the
receipt to be repeated by using either the
“Frequency” drop-down menu or the
“Repeat every __ days” drop-down menu.
Select how long a time period you want the
repeating receipts to be added to your
envelope by using either the “Occurrences”
drop-down menu or by entering a specific
date in the “End date” field.

7. Click on “OK,” and the pop-up window will
disappear, and you will be back in the
original “New/Edit receipt” dialog window.
At this point the “Create” repeat receipt icon
will have changed to an “Edit” icon, which
you can click on to make any further
changes, if necessary, to the parameters of
the repeating receipts you want to create.
(Note: Once you create your repeating
receipts, you *cannot* create more repeating
receipts from the same batch; you must start
from a new or other “original” existing
receipt.)
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If you are satisfied with your repeating
receipt parameters, click on the “Save”
button. The appropriate number of repeated
receipts will appear in that envelope's
receipts list. Please note that these receipts
will be exactly the same as the receipt from
which they were created, except that each
one will be assigned a different reference
number, and will show a date that will reflect
the parameters you selected in step 6 above. 

To modify repeating receipts: 
1. Click on the Envelopes tab, and then on the

number of the envelope containing the
repeated receipt you wish to change.

2. In the receipts list, click on the date of the
repeated receipt you want to change.

3. Make changes in the “Edit [type of] receipt”
dialog as needed.

4. If you want to apply the changes you make to
all of the repeated receipts (which are
assigned a “repeat group number” to
facilitate sorting), check the “Update the
repeat receipts to match this receipt” box,
and then click on “Save”; if you want the
changes to apply only the repeat receipt
you've selected, just click on the “Save”
button. 

To delete repeating receipts:
1. Click on the Envelopes tab, and then on the

number of the envelope containing the
repeated receipt(s) you wish to delete.

2. In the receipts list, click on the date of the
repeated receipt you want to delete. 

3. If you want to delete repeated receipts
having the same “repeat group number,”
check the “Delete the repeat receipts” box,
and then click on “Save.” 

Note: This procedure will not delete the receipt
you're currently working on, but only the other
repeat receipts within the same group. If you want
to delete only the repeat receipt you've been
working on, click the “Delete” button.)
Note: Checking the “Delete the repeat receipts”
box and clicking on the “Delete” button will delete
only the receipt you're currently working on, just as
if you had only clicked the “Delete” button without
checking the “Delete the repeat receipts” box. If

you want to delete all receipts within a group, first
check the “Delete the repeat receipts” box and
click on “Save,” then select the same receipt you
were working on from the receipts list, and click on
the “Delete” button. 

8.2.6. > [Envelope Name] > Expense Report
To see a printable, detailed summary of all the

receipts within an envelope click on the envelope
name in the appropriate Envelopes category (Open,
Submitted, Approved, Reimbursed, All), and then
click on the “Expense Report” link.

Note: You can customize the layout of your expense
reports by going to Options > Expense report
layout, making your additions or changes, and then
clicking on “Save.” 

8.2.7. > [Envelope Name] > Edit
If you need to make changes to an Envelope,

click on the “Envelopes” tab, click on the name of
the envelope you want to change, and then click on
the “Edit” link. Make your changes to the
“Envelope info” dialog, and then click on “Save.”

8.2.8. > [Envelope name] > Signers
You may need to submit your envelope to up to

three people to sign off on your expenses for a
particular project before you can submit an
envelope for approval. Click on the envelope name,
and then on the “Signers” link; if Signers are
required for any of the hours in your envelope, you
will see each Signer’s name, otherwise you will see
the message, “No sign-offs are needed.” Click on
the name of a signer to bring up the “Send sign off
requests” dialog box, which includes a summary of
expenses incurred while working on a particular
project or for a particular client.

Use the check boxes to indicate one or more
sets of expenses requiring the signer’s approval;
include any notes as desired, and then click on the
“Send” button. This procedure must be followed for
each signer.

Note: You may be able to submit your envelope for
approval even if all signers have not signed off on
your envelope; however, if all Signers must sign off
on your item first, you will see a message that “all
sign-offs are required” when you click on the
“Submit/Approve” link.
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You can check the sign off status of a envelope
by going to Envelopes > [name of envelope] >
Signers. The status of the requested item(s) is
indicated in the table rows adjacent to each signer’s
name. You can also check the status of your items
by going to MY ACCOUNT > Dashboard > My
Status.

Note: To enable the “Signers” feature, see section
8.4.1.‚ "Account > Projects‚" on page 8 - 9 and
section 8.8.1.‚ "Company > Settings‚" on page 8 -
12 respectively, below.

8.2.9. > [Envelope name] > Submit/Approve 
To submit an envelope for approval, click on

Envelopes > [Name] > Submit/Approve. If you’re
the owner and approver of your envelopes, you’ll
see the “Submit and approve” dialog with the
message, “You are the owner and approver of the
envelope. Click on the ‘Approve’ button to submit
and approve the envelope”; simply click on
“Approve.” If you’re submitting an envelope for
someone else’s approval, you’ll see the “Submit for
approval” dialog, which includes the URL link to
the envelope that your approver will see. If all is in
order, click on “Submit.” (You can also enter
additional notes in the text field; just do not change
or delete the URL!)

To approve a submitted Envelope: 
If you are the approver of someone else's
envelopes, you will be notified by email when that
person has submitted an envelope for approval. In
the email message: 

1. Click on the hyperlinked URL. 
2. Log in to OpenAir.com. 
3. Review the submitted envelope. 
4. Select Approve or Reject from the drop-

down menu in the upper left-hand corner of
the form. (If you reject the expense report,
you can use the optional Text field to give the
reasons for rejecting it.) 

5. Click on the “Save” button. The submitter of
the envelope will be notified by email about
the envelope's status. 

Bulk approval of envelopes: If you have many
envelopes you need to approve, it may be more
convenient to approve them all at once. 

To approve multiple envelopes at once: 
1. Go to the Envelopes > Submitted sub-tab.

You can filter the list so that it shows only
those envelopes that you need to approve. 

2. Click on the “Waiting for my approval” link
found above the list. 

Note: You will only need to do steps 3, 4, and 5 the
first time you approve multiple envelopes.

3. Now that you see only those envelopes that
you need to approve, click on the
“customize” link at the bottom of the list. 

4. In the pop-up dialog box that appears,
highlight “Run an action” and click on the
“Add highlighted items >” button. 

5. Click “OK.” 
6. In the list of envelopes, you will have a new

column identified by a “check box” icon.
Enable the check boxes for those envelopes
you wish to approve. 

7. Click on the double-arrow “run” icon. 
8. In the pop-up dialog box that appears, click

“OK” to approve the envelopes. 
9. You will see the approval history report for

the approved envelopes.
10. Click on the “Click Here” link to close the

report.

Note: If you close the pop-up report using a
different method, the submitted envelopes list will
not be automatically refreshed. You will need to
refresh the page yourself to see the changes you just
made.

8.2.10. > [Envelope name] > 
Reimbursements

In the Envelopes > Reimbursements dialog,
you can keep track of how much has been
reimbursed for a particular envelope. Enter the date
of the reimbursement, the amount reimbursed, and
any notes, and click on “Save.” EXPENSES will
indicate the amount of the outstanding balance, if
any. 

8.2.11. > [Envelope Name] > Billable
In Envelopes > Billable, you can create timebills
for receipts in the envelopes. If you click on the
“Create billables” link (Figure 8.2), you can assign
expenses (including any mark-ups or mark-downs,
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if appropriate) to a Client or Project by checking off
all the receipts you wish to include in a timebill for
that client. After you click on “Create the
timebills,” EXPENSES will acknowledge the
successful creation of a timebill, and will give you
the opportunity to click on a link to a “Billable
Report” that will list the amounts that were billed to
your clients and projects from the receipts in the
envelope.

Note: Only approved expenses are billable.
Note: The “Billable” link will not appear if project
billing has been enabled (“Project billing rules”
has been selected from the “Get the billing rate
from” drop-down list box on the My Account >
Company > Settings page). 

Figure 8.2. Envelopes > Billable > Create billables.

You can also set up your account so that clients are
billed automatically when envelopes are approved. 

To automatically bill a client when an 
envelope is approved: 

1. Go to the My Account > Company > Settings
form. 

2. Enable the “Automatically bill expense items
assigned to a client when an envelope is
approved” check box in the “Expenses
Options” section. 

3. Set up global and project-level auto-billable
rules if desired. (See Company > Auto-
billable Rules for more information.) 

When an envelope is approved, timebills will
automatically be created for each receipt that is
billable based on your auto-billable rules. You can
click on the Billable > “Billable report” link to see
the “Billed Expenses Report.” This report will
show you the timebills that have been created from
the envelope. If you see an “Auto-billed exceptions

report” link, this means that some of your receipts
were not automatically billed. If you click on this
link, you will see a report which tells you why
specific receipts were not billed. For example, you
can set up the auto-billable rules to exclude certain
expense items. If a receipt contained an expense
item that was excluded from the auto-billable rules,
it will not be automatically billed, and will appear
in this report. To create timebills from receipts that
were not automatically billed, click on the “Create
billables” link, and follow the steps described
above for creating timebills from receipts.

8.3. Dashboard Tab

8.3.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board
entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

8.3.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

8.3.3. Wizards

Bulk user change wizard
Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Click on the Dashboard tab.
2. Click on the “Bulk user changed wizard”

link found under the “Wizards” section
heading.
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3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then
click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.

Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Envelope attachment deletion

wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.

5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made
a mistake in the bulk user change wizard, you need
to make the appropriate corrective selections in
both Steps 1 and 2, and run the wizard again.

8.3.4. Workspaces
Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

8.3.5. My Status
“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

8.3.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

8.4. Account Tab
Note: Certain user roles specifically empower
users to view, create, modify, and/or delete each
Account tab entity. Some users will have read-only
access to dialogs (this is particularly true for
Account > Users). 

Account tab entity dialogs containing fields
affecting the EXPENSES module are listed below.

8.4.1. Account > Projects
Signers: If the Signers feature has been

enabled in the MY ACCOUNT > Company > Settings
dialog, the “New/edit user” dialog will give you the
option of selecting up to three Signers whose sign-
offs can be required before a particular project’s
associated expenses can be approved. See section
8.2.8.‚ "> [Envelope name] > Signers‚" on page 8 -
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6 and section 8.2.9.‚ "> [Envelope name] > Submit/
Approve‚" on page 8 - 7 above. 

Note: If the signers drop-down menus do not
appear, the feature has not been enabled.

Project-based approvals
If you have selected the option to “Enable

project approvals for timesheets” and/or “Enable
project approvals for expense reports” in the My
Account > Company > Settings dialog box, you
will have fields at the bottom of the “New/Edit
Project” dialog box that allow you to select from a
list a person or approval process that will be
responsible for approving the timesheets/expense
reports that are associated with this particular
project. 

Note: If the project approval drop-down menus do
not appear, the feature has not been enabled.

8.4.2. Account > Users
Role: See “Account > Roles” below.

Expense reports/authorizations are approved
by: You can designate any active user (at any
access level, at any time) as an approver of any
other user’s Expense Reports and/or authorizations
by selecting the approver’s name from the drop-
down menu, and then clicking on “Save.”

Allow the user to un-approve an envelope/
authorization: You can give a user the right to
change envelopes or authorizations to an “open”
status after they have been approved if this
becomes necessary.

8.4.3. Account > Roles
EXPENSES-specific role rights are assigned to a

user via the Account > Roles link. Once you have
created a role with specific rights, you assign one or
more users to that role via the “Role” drop-down at
the top of the Account > Users > Demographic
dialog. 

Expenses role rights:
•   View envelopes alerts
•   View and modify envelopes alerts
•   View payment types
•   View and modify payment types
•   View all envelopes
•   Create timebills from approved envelopes

•   Allow approvers to change submitted 
envelopes

•   Modify expense report layout
•   View reports

8.4.4. Account > Approval processes
This feature allows you to set up multi-level

EXPENSES envelope approvals, and to define and
set rules for automatic expense envelope approvals. 

To create a new approval process: Click on
the Account tab, and then select “Approval
process” from the “Create...” drop-down menu.
Name the approval process in the “New approval
process” dialog. Use the dialog “Sequence number”
drop-downs to set the order in which an item will be
sent to an approver. Select the approver(s) from the
“Approver name” drop-downs. (Note: If you assign
multiple users the same sequence number, they will
be able to perform approvals at the same time.)

If desired, click on the “Create” button in the
“Auto-approve rules” column. This will call up the
“Auto-approve rules” dialog. If desired, you can
choose specific criteria that will allow an expenses
envelope to be automatically approved. (For
example, you can allow an envelope with receipts
totalling less than $100 to be automatically
approved. Any envelope with more than $100 in
receipts would need the approver’s okay.) If
needed, you can set specific auto-approve rules for
each approver you select for an approval process.

If you create an auto-approve rule, click on
“OK” in the “Auto-approve rules” dialog. This will
return you to the “New approval process” dialog.
Once you have set all your process criteria, click on
“Save.” 

To modify an existing Approval process:
Click on the Account tab, then on the “Approval
processes” link, and then on the name of the
approval process you want to change. Make your
changes in the “Edit approval process” and/or
“Auto-approve rules” dialog(s), and click on
“Save.” 

To delete an Approval process: Click on the
Account tab, then on the “Approval processes”
link, and then on the name of the relevant approval
process. Click on “Delete” in the “Edit approval
process” dialog. (Note: You cannot delete an
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approval process that has been assigned to one or
more users. You need to assign a different approval
process to those users first.)

8.4.5. Account > Vendors 
“Vendors” is unique to the EXPENSES module,

and allows you to list service or goods providers
whom you or your company use on a regular basis.
(For example, you may use the same travel agent to
book your flights or hotel rooms.) 

To create a new vendor: Click on the Account
tab, then click on the “Create...” drop-down menu
and select “vendor.” You must enter only a Vendor
name in the “New vendor” dialog to proceed to the
next step; however, you may want to enter specific
information about the vendor (such as a contact
name, etc.) in the Notes field. Click on “Save,” or if
you want to add another vendor to your list, click on
“Save & create another vendor.”

Note: The Purchasing address and Purchasing
information sections of the “New/Edit Vendor”
dialog box are used with the Purchases module.

To modify information about a vendor: Click
on the “Account” tab, then on the “Vendors” link,
and then on the name of the relevant vendor. Make
your changes to the “Edit vendor” dialog, and click
on “Save.” 

To delete a vendor: Click on the “Account”
tab, then on the “Vendors” link, then on the name of
the relevant vendor, and then on the “Delete”
button.

Note: If the “Delete” button does not appear,
transactional data has been associated with the
vendor. You must delete or reassign such data
before you can delete the vendor. 

8.4.6. Account > Vehicles 
Note: This is an optional feature.

In order to add “Vehicles” to the Account tab’s
array of sub-tabs, you must enable the Vehicles
feature (see section 8.8.‚ "Company Settings‚" on
page 8 - 12). Once you have enabled the feature,
“Vehicles” appears as an option in the “Create...”
drop-down list. 

Note: The Vehicles sub-tab will not appear, nor will
the Vehicles drop-down menu appear in Mileage

Timebills or Mileage Expense items, until you have
enabled the feature and created one or more
vehicles.

The only mandatory field in the “New vehicle”
dialog is the “Vehicle name” field, but you should
fill out the dialog as completely as possible; then
click on “Save” or “Save & create another vehicle.”

8.4.7. Account > Payment type
You can add to the list of pre-set Payment types

by going to the Account tab and selecting “payment
type” from the “Create...” drop-down menu. Enter a
name for your payment type in the “New Payment
type” dialog, make any notes as desired, and click
on “Save” or “Save & create another payment
type.” Your payment types will appear in a drop-
down in every kind of receipt you create.

8.5. Alerts Tab
Note: You must have access privileges for the Alerts
tab in order to change its settings.

The Alerts tab is where users with access
permission can create and send Overdue Approval
alerts to remind expense report approvers via email
that there are submitted expenses envelopes
requiring their approval. (Note: Some users will
have read-only access to the Alerts tab. Also note
that there are default settings in each of the drop-
down menus for alerts. Important: The time
setting is based on U.S. Eastern Time; a future
release will allow you to set your alert time to
correspond with your local time zone.) 

To create an Overdue Approval alert: Click
on the “Alerts” tab, and select “Overdue approval
alert” from the “Create...” drop-down menu. The
“Overdue approval alert” dialog requires that you
select a name for the alert; optional drop-down
menus allow you to select the date and time that an
alert will get sent out, and allows you to create a
rule about how many days an approval is overdue
before the alert is sent. When you have finished
filling out the dialog, click on “Save.” 

To modify an approval alert: Click on the
“Alerts” tab, and then on the name of the relevant
alert. Make your changes to the alert dialog, and
click on “Save.” 
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To delete an approval alert: Click on the
“Alerts” tab, then on the name of the relevant alert,
and then on the “Delete” button. (Note: If you want
to turn off an alert, rather than delete it, uncheck the
“Active alert” box at the bottom of the dialog, and
then click on “Save.” The alert will not be
distributed until you reactivate it.) 

8.6. Reports Tab
Note: You must have access privileges for the
Reports tab in order to run reports.

 You can run the following EXPENSES summary
reports: Users, Departments, Expenses, Clients,
Projects, Vendors, Vehicles, and Company.

You can run the following EXPENSES detail
reports: Receipts, Envelopes, Users, Departments,
Clients, Projects, Expenses, and Vehicles.

8.7. Options Tab
Note: You must have access privileges for the
Options tab in order to change its settings.

The Expense report layout dialog contains
settings that allow you to customize the appearance
and content of the expense reports you generate.
Settings include a date format drop-down; a
tracking number field, which can be manually
coordinated with each envelope’s tracking number;
grid style drop-down, which gives a limited range
of line-width options; a “Show a daily summary by
expense” check box, which gives you the option of
seeing a day-by-day breakdown of expenses for the
envelope whose expense report you are creating; an
“Additional text or HTML to print at the end of the
expense report” field for notes or messages to
include as part of the expense report; and layout
columns.

Layout columns available for expense reports
include: *Date, *[Expense] Type, *Description/
Notes; Description, Notes, *Amount, Vendor,
Client, Project, *Payment type, Expense location,
Foreign currency symbol, Foreign currency
amount, Foreign currency exchange rate.
(*Denotes a column that is viewable by default;
please note that if you change the terminology for
one or more items, that terminology will be
reflected in your column layout choices)

8.8. Company Settings
Note:  You must have access privileges for the My
Account > Company tab in order to change these
settings.

8.8.1. Company > Settings
•   Optional features: To include information 

about vehicles used in mileage receipts, you 
need to check the “Enable the Vehicle 
feature” box in the MY ACCOUNT > 
Company > Settings dialog. After you have 
enabled the Vehicle feature, you can then go 
to the Account tab to enter information 
about vehicles used for business purposes by 
selecting “Vehicle” from the “Create...” 
drop-down menu. The “Vehicles” link will 
also appear under the EXPENSES and 
INVOICES headings in the Account tab list.

•   Regional settings: Allows you to choose 
your principal business currency, and your 
date and number formats.

•   Approvals options: Set up approval 
processes for EXPENSES transactions on a 
per-project basis by checking the “Enable 
project approvals for expense reports” box.

•   Signers options: Enable the Signers feature, 
which will permit you to designate up to 
three individuals (who are not required to be 
OpenAir users) who must sign off on a 
user’s expenses assigned to a specific 
project before the user’s EXPENSES envelope 
is submitted for approval. (See Account > 
Projects for instructions on designating 
Signers.)

•   You can also make the Signers option a 
requirement by checking the “All sign offs 
must be complete before a timesheet or 
expense report can be submitted” box.

•   EXPENSES options: Enabling the “Allow an 
approver to edit a submitted expense report” 
check box and/or the “Allow an approver to 
edit a submitted authorization” check box 
will permit an approver to fix mistakes or 
make other kinds of changes to expense 
reports and/or authorizations. The 
“Expenses are paid by” drop-down indicates 
who is responsible for reimbursing a 
submitted and approved expense report. 
When an envelope is approved, the person 
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responsible for paying/reimbursing expenses 
is notified by email. You can select to 
“Require a client selection on receipts” or to 
“Require an expense item selection on 
receipts.” You can also enable the automatic 
billing feature by enabling the 
“Automatically bill expense items assigned 
to a client when an envelope is approved” 
option. You can “enable expense 
authorizations.”

8.8.2. Company > Currencies
Clicking on the Currencies sub-tab will show

you today’s exchange rates for (essentially) all of
the world’s currencies. The field adjacent to each
currency permits you to override the current rate.

To change a currency rate, click on the
Company tab, then on the “Currencies” sub-tab,
and then on the “Set exchange rates” link. Enter the
override rate in the field adjacent to the relevant
foreign currency in the “Currency exchange rates”
dialog box, and then click on the “Save” button.
The override rate will be used if you select that
currency in a foreign currency receipt; see section
8.2.4.‚ "Foreign currency receipts‚" on page 8 - 5,
for additional details.

8.9. Frequently Asked Questions 
about EXPENSES

How do I submit expenses for 
reimbursement to a client? 

If you have expenses you wish to submit to a
client for reimbursement, you can create an
envelope with receipts for those expenses, make
them billable (turning them into timebills), then
invoice your client from the timebills. 

How can I combine an expense and a service 
on the same invoice? 

You can create expense item timebills directly
in the INVOICES module. If you are working with
EXPENSES, however, once an envelope containing
receipts for expense items has been approved, you
can click on the “Billable” tab in the “Envelopes”
section and select the receipts for which you want
to create timebills. Once the timebills have been

created, you can assign them as necessary to your
invoices.

How do I create an expense report? 
To create an expense report:

1. Create an envelope or open an existing
envelope.

2. Add receipts to the envelope by selecting
“Receipts” from the “Create...” drop-down
list box.

3. Once you have saved your receipts in the
envelope, click on the “View Report” tab.

4. Your expense report will be displayed.

Note: To change the layout of your expense reports,
go to the Options > Expense report layout dialog.

5. You can now submit your expense report for
approval, or continue to work with the
envelope and receipts. 

How does an envelope get approved? 
When you are satisfied with your expense

report, you submit it for approval by going to the
“Submit/Approval” tab. If you are the approver of
your own expense reports, simply click the
“Approve” button, and the envelope will be
immediately approved. If you must submit your
envelope to an approver, the “Submit for approval”
form will appear, displaying the e-mail message
that will be sent to the approver. Click the “Submit”
button to submit the envelope.

If you are the approver of someone else's
envelope and you receive notice that there is an
envelope needing approval, simply log in to your
own account and approve it from there.

How do I mark up an expense item when I 
bill it to my client?

To mark up an expense:

1. Log in to your OpenAir.com account and
click the “Expenses” link at the top of the
page.

2. Click the “Envelopes” tab and the
“Approved” sub-tab (if the expense item is in
an envelope that has not yet been submitted
and approved, you will need to approve it
first)
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3. Click the envelope that contains the expense
you wish to mark up.

4. Click the “Billable” tab.
5. Check the receipts in question and under

“Billing Information,” fill in a monetary
amount or percentage figure to mark the
expense up or down.

6. Select a client from the drop-down list box.
7. Click “Create the timebills.” 

Is there any way to edit a receipt after an 
envelope has been approved? 

To edit a receipt in an approved envelope:

1. Click on the “Envelopes” tab.
2. Select to view “Approved” envelopes.
3. Click on the envelope you want to change.
4. Click “Submit/Approve”
5. In the lower left of the screen click on “Click

here to unapprove the envelope.”

Note: Only the user who originally approved the
envelope can remove this approval.

6. The Submit/Approve dialog box will be
displayed. DO NOT click the “Approve”
button.

7. Click the Receipts link on the left. Now you
can select each receipt in turn and edit the
receipt as you wish.

8. Click “Save” when you have finished editing
the receipt.

Once you have edited all the receipts in the
envelope, you can click the “Submit/Approve” tab
again to re-approve the envelope. 

How do I assign cash advances for expenses 
my users incur?

You can assign cash advances on a per-
envelope basis. Any receipts in the envelope will
draw their reimbursements from this cash advance.
You will see the amount drawn against the cash
advance in the Expense Reports.

To assign a cash advance to an envelope:

1. Create an envelope or open an existing
envelope.

2. Enter the amount of the cash advance in the
“Cash advance” field.

3. Click “Save.”

How do I track mileage expenses?
To create a mileage receipt:

1. Create an envelope or open an existing
envelope.

2. Select “Mileage receipt” from the “Create...”
drop-down list box.

3. Select a mileage expense item from the
“Expense item” drop-down list box.

Note: You can create mileage expense items in the
Account > New Expense Item dialog.

4. Enter the distance traveled and the mileage
rate. If the Vehicle feature is enabled in your
account, you can also select the vehicle that
was used for the trip.

Note: To enable the Vehicle feature, go to the My
Account > Company > Settings dialog.

5. Click “Save.”

What is the envelope tracking number, and 
can I change it? 

A tracking number is assigned to each envelope
that you create. This creates a unique identifier for
each envelope. The first envelope is usually
assigned the number 1. You may change the
number if you wish, but it must be unique.

Note: If you change the tracking number of an
envelope, the next envelope that you create will
have the new number plus one, and so on.

What is the receipt reference number, and 
can I change it?

A reference number is assigned to each receipt
that is created in an envelope. The first receipt is
usually assigned the number 1. You may change the
number if you wish, but it must be unique within
the envelope.

Note: If you change the reference number of a
receipt, the next receipt that you create in the
envelope will have the new number plus one. 
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9. PURCHASES

9.1. Overview
The Purchases module allows you to create a
business flow that goes from original purchase
requests to the final order fulfillment, while
keeping track of purchase order numbers, vendors,
manufacturers, carriers, and products. 

The Purchases module allows you to keep track of
purchasing and receiving for your company. Both
the initial purchase requests and the final purchase
orders (POs) go through a submission and approval
process to ensure that all information is correct
before orders are sent to vendors. 

To set up the purchasing process, you will first want
to create products, as well as their associated
vendors and manufacturers. You can also store
various invoicing (or billing) and receiving (or
shipping) addresses for you company that you can
then use on your POs. You create carriers, allowing
you to select your preferred carriers for purchases
from particular vendors on your POs. You must also
set up purchasers, since users cannot create POs
unless they are each associated with particular
purchaser records.

9.2. Administrative Functions

9.2.1. Rights and Permissions
Administrators who have create/modify/delete
access to the Account > Roles feature can create
roles with specific PURCHASES rights, which can
then be assigned to users as needed. Current
PURCHASES role rights:

•   View all manufacturers: Allows users to 
have access to the Account > Manufacturers 
link, and to have read-only access to specific 
manufacturers information.

•   View and modify all manufacturers: Allows 
users to have access to the Account > 
Manufacturers link, and to create, modify, 
and delete manufacturers.

•   View all purchasers: Allows users to have 
access to the Account > Purchasers link, and 
to have read-only access to specific 
purchasers information.

•   View and modify all purchasers: Allows 
users to have access to the Account > 
Purchasers link, and to create, modify, and 
delete purchasers.

•   View all carriers: Allows users to have 
access to the Account > Carriers link, and to 
have read-only access to specific carriers 
information.

•   View and modify all carriers: Allows users 
to have access to the Account > Carriers 
link, and to create, modify, and delete 
carriers.

•   View all Accounts Payable locations: 
Allows users to have access to the Account 
> Accounts Payable locations link, and to 
have read-only access to specific accounts 
payable locations information.

•   View and modify all Accounts Payable 
locations: Allows users to have access to the 
Account > Accounts Payable locations link, 
and to create, modify, and delete accounts 
payable locations.

•   View all Receiving locations: Allows users 
to have access to the Account > Receiving 
locations link, and to have read-only access 
to specific receiving locations information.

•   View and modify all Receiving locations: 
Allows users to have access to the Account 
> Receiving locations link, and to create, 
modify, and delete receiving locations.

•   View all products: Allows users to have 
access to the Account > Products link, and to 
have read-only access to specific products 
information.

•   View and modify all products: Allows users 
to have access to the Account > Products 
link, and to create, modify, and delete 
products.

•   View all shipping terms: Allows users to 
have access to the Account > Shipping terms 
link, and to have read-only access to specific 
shipping terms information.

•   View and modify all shipping terms: Allows 
users to have access to the Account > 
Shipping terms link, and to create, modify, 
and delete shipping terms.

•   View all purchase requests: Allows users to 
view all purchase requests.
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•   Create POs: Allows users to create purchase 
requests and to view and modify their own 
purchase requests.

•   View all POs: Allows users to view all POs.
•   Create fulfillments: Allows users to create 

fulfillments and to modify their own 
fulfillments.

•   View all fulfillments: Allows users to view 
all fulfillments.

•   View and modify all fulfillments: Allows 
users to view and modify all fulfillments, 
regardless of who created them.

•   View and modify PO layout: Allows users to 
have access to the Options tab, and to 
change the layout of POs and purchase 
requests. 

•   View reports: Allows users to have access to 
the Reports tab, and to run reports based on 
all the PURCHASES data to which they have 
access.

Note: All users who have access to the Purchases
module will automatically be able to create
purchase requests and submit them for approval.

9.3. Dashboard Tab

9.3.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board
entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

9.3.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

9.3.3. Wizards

Bulk user change wizard

Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Click on the Dashboard tab.
2. Click on the “Bulk user changed wizard”

link found under the “Wizards” section
heading.

3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then
click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.

Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
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2. Click on the “Envelope attachment deletion
wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.

5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made a
mistake in the bulk user change wizard, you need to
make the appropriate corrective selections in both
Steps 1 and 2, and run the wizard again.

9.3.4. Workspaces
Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

9.3.5. My Status
“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

9.3.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

9.4. Account Tab
The Account tab is available to users with
administrative role privileges, and to users whose
roles give them access to certain account entities.

All modules include the Account tab, and all
entities within the Account tab are potentially

accessible in all modules. Please note, however,
that users with Account tab access may not have
permission to view and/or modify certain account
entities.

9.4.1. Users
You can designate any active user (at any access
level, at any time) as an approver of any other user's
purchase requests and POs. Select the appropriate
approver(s)' name(s) from the drop-down menu in
the “Purchase requests are approved by” and “POs
are approved by” fields in the User Demographic
page, and then click on “Save.”

9.4.2. Projects
You can enable project-level approvals for
purchase requests and POs. If you have selected the
option to “Enable project approvals for purchaser
requests” and/or “Enable project approvals for
POs” in the My > Account > Company > Settings
dialog box, you will have fields at the bottom of the
“New/Edit Project” dialog box that allow you to
select from a list a user or approval process that will
be responsible for approving the purchase requests/
POs that are associated with this particular project.

9.4.3. Vendors
In the Purchases module, vendors are an important
part of the purchasing process, as it is to them that
purchase orders (POs) are sent, and it is they who
fulfill these orders. Each product you create can be
associated with a particular vendor. Therefore, for
Purchases-related vendors, you will want to make
sure you provide the information necessary, such as
their address, their payment terms, and any notes
you would like to include on any POs you send to
them. 

To create a new Vendor record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “vendor.” 
3. Enter the Vendor's name. 
4. Enter the vendor's demographic information,

if desired. Note that the e-mail address
entered here will be the address to which
POs announcement messages are sent. 

5. Enter the vendor's purchasing address. This
address will appear on the PO. 
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6. Enter any additional purchasing information
as necessary. You can specify the vendor's
payment terms, so that you know when they
need to be paid, and enter a vendor-specific
note for the PO (which will appear on POs
associated with the vendor) and/or text for
PO e-mail messages. 

7. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

8. Click on “Save.” 

To modify an existing Vendor record: 
1. Click on the Account tab. 
2. Click on the “Vendors” link. 
3. Click on the relevant vendor name in the list. 
4. Make your changes in the “Edit - [Name of

vendor]” dialog. 
5. Click on “Save.” 

To delete a Vendor record: 
1. Click on Account tab. 
2. Click on the “Vendors” link. 
3. Click on the relevant vendor name in the list. 
4. Click on the “Delete” button in the “Edit -

[Name of vendor]” dialog. 

Note: You cannot delete a vendor associated with
any receipts (in Expenses module), products,
purchase requests, or POs. 

9.4.4. Manufacturers
Manufacturers are associated with products. 

To create a new manufacturer record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Manufacturer.” 
3. Enter the manufacturer's name. 
4. Enter the manufacturer's demographic

information, if desired. 
5. Enter the manufacturer's mailing address. 
6. If desired, use the “Notes” field to include

any pertinent information (contact person,
etc.). 

7. Click on “Save” or “Save & create another
manufacturer.” 

To modify an existing manufacturer record: 

1. Click on the Account tab. 
2. Click on the “Manufacturers” link. 
3. Click on the relevant manufacturer name in

the list. 
4. Make your changes in the “Edit - [Name of

manufacturer]” dialog box. 
5. Click on “Save.” 

 To delete a manufacturer record:
1. Click on Account tab. 
2. Click on the “Manufacturers” link. 
3. Click on the relevant manufacturer name in

the list.
4. Click on the “Delete” button in the “Edit -

[Name of manufacturer]” dialog box. 

Note: You cannot delete a manufacturer associated
with a product.

9.4.5. Carriers
Carriers ship your purchases from vendors to your
company. You may want to specify the carrier you
want the vendor to use when you create purchase
orders (POs). 

To create a new carrier record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Carrier.” 
3. Enter the carrier's name. 
4. If desired, use the “Notes” field to include

any pertinent information (contact person,
etc.). 

5. Click on “Save” or “Save & create another
carrier.” 

To modify an existing carrier record: 
1. Click on the Account tab. 
2. Click on the “Carriers” link. 
3. Click on the relevant carrier name in the list. 
4. Make your changes in the “Edit - [Name of

carrier]” dialog box. 
5. Click on “Save.” 

 To delete a carrier record: 
1. Click on Account tab. 
2. Click on the “Carriers” link. 
3. Click on the relevant carrier name in the list. 
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4. Click on the “Delete” button in the “Edit -
[Name of carrier]” dialog box. 

Note: You cannot delete a carrier associated with a
PO. 

9.4.6. Products
Products are the items you purchase. They can be
associated with a manufacturer and a preferred
vendor. 

Note: Only the product name is required when you
create a product. However, if you fill in the rest of
the information for the product, these fields will
automatically be transferred to a request item form
when you make purchase requests. 

To create a new product record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “product.” 
3. Enter a name for the product. 
4. Select the product's manufacturer from the

drop-down list box. You can also enter the
part number for the product. 

5. Enter the preferred vendor, if desired, and the
vendor SKU. 

6. Enter the standard price and unit measure of
the product. 

7. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

8. Click on “Save.” 

To modify an existing product record: 
1. Click on the Account tab. 
2. Click on the “Products” link. 
3. Click on the relevant product name in the

list. 
4. Make your changes in the “Edit - [Name of

product]” dialog box. 
5. Click on “Save.” 

 To delete a product record: 
1. Click on Account tab. 
2. Click on the “Product” link. 
3. Click on the relevant product name in the

list. 
4. Click on the “Delete” button in the “Edit -

[Name of product]” dialog. 

Note: You cannot delete a product associated with a
request or purchase item. 

9.4.7. Accounts Payable Locations
Accounts payable locations are used for purchase
orders (PO). They inform vendors of your billing
address. Since different offices in your company
may have different accounts payable departments,
with different addresses, you can store each of these
addresses as an accounts payable location. You can
then select the appropriate location when you create
a PO. 

To create a new accounts payable location: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Accounts payable location.” 
3. Enter the name for the location. 
4. Enter the demographic information for this

location (Web address, e-mail address, etc.),
if desired. 

5. Enter the invoicing address. This will be the
address to which your vendors will send your
invoices. 

6. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

7. Click on “Save” or “Save & create another
accounts payable location.” 

To modify an existing accounts payable 
location: 

1. Click on the Account tab. 
2. Click on the “Accounts payable locations”

link. 
3. Click on the relevant location name in the

list. 
4. Make your changes in the “Edit - [Name of

location]” dialog box. 
5. Click on “Save.” 

To delete an accounts payable location: 
1. Click on Account tab. 
2. Click on the “Accounts payable locations”

link. 
3. Click on the relevant location name in the

list. 
4. Click on the “Delete” button in the “Edit -

[Name of location]” dialog box. 
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Note: You cannot delete an accounts payable
location associated with a purchase order (PO).   

9.4.8.  Receiving Locations
Receiving locations are used for purchase orders
(PO). They inform vendors of the address to which
they need to ship your purchases. Since different
offices in your company may have different
receiving departments, with different addresses,
you can store each of these addresses as a receiving
location. You can then select the appropriate
location when you create a PO. 

To create a new receiving location: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Receiving location.” 
3. Enter the name for the location. 
4. Enter the demographic information for this

location (Web address, e-mail address, etc.),
if desired. 

5. Enter the receiving address. This will be the
address to which your vendors will ship your
purchases. 

6. If desired, use the “Notes” field to include
any pertinent information (contact person,
etc.). 

7. Click on “Save” or “Save & create another
receiving location.” 

To modify an existing receiving location: 
1. Click on the Account tab. 
2. Click on the “Receiving locations” link. 
3. Click on the relevant location name in the

list. 
4. Make your changes in the “Edit - [Name of

location]” dialog box. 
5. Click on “Save.” 

To delete an receiving location: 
1. Click on Account tab. 
2. Click on the “Receiving locations” link. 
3. Click on the relevant location name in the

list. 
4. Click on the “Delete” button in the “Edit -

[Name of location]” dialog box. 

Note: You cannot delete a receiving location
associated with a purchase order (PO). 

9.4.9. Purchasers
A “purchaser” is an entity that stores the default
purchasing preferences of each user. For example, a
user who is in charge of creating POs and
delivering them to vendors for a particular office
will most likely want to specify the same accounts
payable and receiving information on each PO. By
creating a “purchaser” and associating it with this
user, you can set these purchasing preferences
beforehand, so that the user does not have to enter
this information each time he or she creates a PO.
The information is pulled from the “purchaser”
record, and is pre-filled on the PO form. 

Note: Users cannot create POs unless they have
associated purchaser records. 

To create a new purchaser record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Purchaser.” 
3. Select the user to which this purchaser will

be associated from the drop-down list box. 
4. Enter a name for the purchaser. 
5. Select whether or not the “Only ship

complete order” setting is enabled or not for
this user's POs. 

6. Select the default carrier in the “Default for
'ship via'” drop-down list box. 

7. Enter any notes, if desired. 
8. Click on “Save” or “Save & create another

purchaser.” 

To modify an existing purchaser record: 
1. Click on the Account tab. 
2. Click on the “Purchasers” link. 
3. Click on the relevant purchaser name in the

list. 
4. Make your changes in the “Edit - [Name of

purchaser]” dialog box. 
5. Click on “Save.” 

To delete a purchaser record: 
1. Click on Account tab. 
2. Click on the “Purchasers” link. 
3. Click on the relevant purchaser name in the

list. 
4. Click on the “Delete” button in the “Edit -

[Name of purchaser]” dialog box. 
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Note: You cannot delete a purchaser associated
with a PO. 

9.4.10. Shipping Terms
Shipping terms are used for purchase orders (PO).
Shipping terms on a PO can, for example, indicate
whether shipping was paid by the vendor or
whether it will need to be paid by your company. 

To create a new shipping terms record: 
1. Click on the Account tab. 
2. Click on the “Create...” drop-down menu and

select “Shipping terms.” 
3. Enter the name for the shipping terms. 
4. If desired, use the “Notes” field to include

any pertinent information. 
5. Click on “Save” or “Save & create another

shipping terms.” 

To modify an existing shipping terms 
record: 

1. Click on the Account tab. 
2. Click on the “Shipping terms” link. 
3. Click on the relevant shipping terms name in

the list. 
4. Make your changes in the “Edit - [Name of

shipping terms]” dialog box. 
5. Click on “Save.” 

To delete a shipping terms record: 
1. Click on Account tab. 
2. Click on the “Shipping terms” link. 
3. Click on the relevant shipping terms name in

the list. 
4. Click on the “Delete” button in the “Edit -

[Name of shipping terms]” dialog box. 

Note: You cannot delete a shipping terms record
associated with a purchase order (PO). 

9.5. Purchase Requests Tab
The Purchase Requests tab is where your users will
go to request the supplies that they need. Each
purchase request consists of request items. Each
individual product that a user requests in the
quantity required is stored as a request item within a
purchase request. 

Once a user has completed a purchase request, it is
sent through a submission and approval process.
Once a purchase request has been approved, request
items within each request will be available for
purchase orders (POs). When you create a purchase
order, the request items associated with the vendor
are transferred to the PO as purchase items. (Note:
request items that are not associated with a vendor
or that allow vendor substitution can be transferred
as purchase items and assigned to any vendor when
creating a PO.) Note that if you modify a purchase
item, the request item from which it was originally
copied is not modified. Please note that purchase
requests can contain request items of all kinds, from
different vendors. A PO is vendor-specific.
Therefore, you may have request items from
different purchase requests becoming purchase
items on the same PO (and request items from the
same purchase request ending up as purchase items
on different POs). 

To create a purchase request: 
1. Click on the “Purchase requests” tab. 
2. Select “Purchase request” from the

“Create...” drop-down list box. 
3. Select the client and project to which this

purchase request is associated. This is a
required field, so for regular purchases, you
may want to create a client with your
company name, and create a project with a
name such as “Internal,” and associate your
purchase requests with this client:project
combination. 

4. Enter the date of the request (the default is
the current date), and if you need the
products by a certain date, enter the required
date as well. 

5. Enter a description, if needed. 
6. Enter any notes, if desired. 
7. Click on the “Create purchase request”

button. 

Once the purchase request has been created, you
will be taken to the “New request item” dialog box,
from where you can begin to add request items to
your purchase request. 

To modify or delete a purchase request:
1. Click on the “Purchase requests” tab. 
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2. Click on the number of the purchase request
you want to modify or delete. 

3. Click on the “Edit” link. 
4. Make your changes and click “Save.” To

delete the purchase request, click on the
“Delete” button. You will be warned that any
associated request items will be deleted as
well. Click “OK” to delete the purchase
request and its associated request items.

Note: You cannot modify or delete an approved
purchase request. 

9.5.1. Request Items 
Request items are basically line item details in
purchase requests. Each request item is a unique
product, with a unique combination of quantity,
price, and/or vendor. For example, if you request 5
units of Product A and 6 units of Product B, you
would have two different request items within the
same purchase request. Line item details (purchase
items) in POs will be created from these request
items when you create a PO. 

To create a request item: 
1. Click on the “Purchase requests” tab. 
2. Click on the number of the purchase request

to which you want to add a request item. 
3. Click on the “Request items” link. 
4. In the “New request item” dialog box (Figure

9.5.1), select the product you are requesting
from the drop-down list box. 

5. If the product information was fully provided
in the product record, you will not need to
enter it again.

Note: If you select a vendor, you have the option of
enabling the “Allow vendor substitution” check
box. If this check box is enabled, the request item
will be available to users when they create POs by
assigning vendors of their choice (as well as when
creating POs for the vendor to which it is originally
assigned). If you do not select a vendor, a vendor
can be assigned at the PO creation phase as well. 
Adjust any of the information as necessary. Specify
the needed quantity of the product. 

Add any notes, if desired. 

Click on “Save” or “Save & create another request
item.” 

Figure 9.5.1. New Request Item dialog box.

To modify a request item: 
1. Click on the “Purchase requests” tab. 
2. Click on the number of the purchase request. 
3. Click on the “Request items” link. 
4. Click on the name of the request item in the

list. 
5. Make your changes in the “Edit - [name of

request item]” dialog box. 
6. Click on “Save.” 

To delete a request item: 
1. Click on the “Purchase requests” tab. 
2. Click on the number of the purchase request. 
3. Click on the “Request items” link. 
4. Click on the name of the request item in the

list. 
5. In the “Edit - [name of request item]” dialog

box, click on the “Delete” button. 

Note: You can add custom fields to your purchase
request and request item dialog boxes by going to
the My Account > Company > Custom Fields tab,
and selecting one of the types of custom fields
available from the “Create...” drop-down menu. 

9.5.2. Attachments
You can attach documents to both purchase
requests and individual request items by clicking on
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the “View/Add Attachments” link at the bottom of
the “Edit purchase request” dialog box and the
“Edit - [name of request item]” dialog box
respectively.

Note: You must first create and save a the purchase
request or request item before this link will appear. 
To add an attachment, click on the “Create new
attachment” link in the upper left corner of the
attachments window that will pop up. Enter the file
pathway in the “New attachment : purchase
request/request item” dialog box, and click on
“Save.” The file name is saved and can be accessed
by clicking on the “Download” link, or the file
pathway can be edited by clicking on the “Replace”
link, or the attachment can be deleted by clicking
on the “Delete” link. You can attach as many
documents as you need to your purchase requests
and request items; when finished, click on the
“Close” button to return to the main “Edit purchase
request” or “Edit - [name of request item]” dialog
box. 

Note that any attachments you add to request items
will NOT be copied over to their associated
purchase items when POs are created. If needed,
you will have to recreate the attachments for the
associated purchase items. 

9.5.3. Purchase Request 
Once you have created all your request items and
edited them to your liking, you are ready to view
your complete purchase request. Click on the
“Purchase Requests” tab, select the purchase
request from the list, and then click on the “View”
link. If you do not like the layout of the purchase
request, you can go to the Options > Purchase
Request Layout tab to change the settings for the
layout, if you have been given access to this tab. To
see how the purchase request will look online, click
on the “HTML version” link. To see a printable
PDF (portable document format) version, click on
the “PDF version” link. When you do this, a PDF
file will be generated, which you can then view.

9.5.4. Submitting and Approving Purchase 
Requests

To submit a purchase request for approval: 

1. Check the purchase request for accuracy by
clicking on the “Purchase Requests” tab,
then on the purchase request number, and
then on the “Purchase Request” tab. 

2. If you are satisfied with the accuracy of the
purchase request, click on the “Submit/
Approve” tab.

3. Once you click on the Submit/Approve tab,
you will see a “Submit for approval” form
that will be emailed to your approver. Click
on the “Submit” button. (Note: If you are the
approver of your own purchase requests, you
will see the message, “You are the owner and
approver of the purchase request. Click on
the approve button to submit and approve the
purchase request.”) 

4. You will be notified by email about the status
of your submitted purchase request after
your approver has approved or rejected it.
You can also check on the status of a
submitted purchase request by going to My
Account > Dashboard > My Status. 

To approve a submitted purchase request: 
If you are the approver of someone else's purchase
requests, you will be notified by email when that
person has submitted a purchase request for
approval. In the email message: 

1. Click on the hyperlinked URL. 
2. Log in to OpenAir.com. 
3. Review the submitted purchase request. 
4. Select Approve or Reject from the drop-

down menu in the upper left-hand corner of
the form. (If you reject the purchase request,
you can use the optional Text field to give
the reasons for rejecting it.) 

5. Click on the “Save” button. The submitter of
the purchase request will be notified by
email about the its status. 

Bulk approval of purchase requests: If you have
many purchase requests you need to approve, it
may be more convenient to approve them all at
once. 

To approve multiple purchase requests at 
once:

1. Go to the Purchase requests > Submitted
sub-tab. You can filter the list so that it
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shows only those purchase requests that you
need to approve. 

2. Click on the “Waiting for my approval” link
found above the list. 

Note: You will only need to do steps 3, 4, and 5
if the “check box” column is not displayed in
the list.
3. Now that you see only those purchase

requests that you need to approve, click on
the “customize” link at the bottom of the list. 

4. In the pop-up dialog box that appears,
highlight “Run an action” and click on the
“Add highlighted items >” button. 

5. Click “OK.” 
6. In the list of purchase requests, you will have

a new column identified by a “check box”
icon. Enable the check boxes for those
purchase requests you wish to approve. 

7. Click on the double-arrow “run” icon. 
8. In the pop-up dialog box that appears, click

“OK” to approve the purchase requests. 
9. You will see the approval history report for

the approved purchase requests. 
10. Click on the “Click Here” link to close the

report. If you close the pop-up report using a
different method, the submitted purchase
requests list will not be automatically
refreshed. You will need to refresh the page
yourself to see the changes you just made. 

9.6. POs Tab
The POs tab is where you create POs based on
approved request items from purchase requests.
Each PO is associated with a particular vendor.
Once request items are approved, they become
available for POs. You create a PO either by
selecting a vendor and choosing from the list of
approved request items associated with that vendor,
or by assigning a vendor to a list of approved
request items that either have no associated vendor,
or that allow vendor substitution. Once you create a
PO, you can modify the invoicing and receiving
details to suit your needs. Please note that users
must have associated purchaser records in order to
be able to create POs. They must also have roles
that allow them to create POs. 

Just like purchase requests, POs go through a
submission and approval process. 

To create a PO: 
1. Click on the “POs” tab. 
2. Select “PO by vendor” or “PO assign a

vendor” from the “Create...” drop-down list
box. 

3. If you are creating a PO by vendor, select the
vendor from the drop-down list box. When
you do, the page will be refreshed in order to
show you the request items associated with
this vendor.

4. If you are creating a PO by assigning vendors
to items for which either a vendor was not
specified or the “Allow vendor substitution”
check box was enabled, you will see a list of
all request items that apply. Select the
vendor from the drop-down list box.

Note: Only approved request items are
available for purchase orders. 
5. Enable the check boxes for the request items

you want to include on the PO. 
6. Click on the “Create the PO” button. 
7. Enter any notes, if desired. 
8. Click on the “Create purchase request”

button. 

You will see the PO. When you create a PO,
purchase items are also created. These are
essentially copies of the request items that were
part of the original purchase requests. However,
you can now make changes to the purchase items in
a PO without changing the request item information
of the original purchase requests. 

To modify or delete a PO 
1. Click on the “POs” tab. 
2. Click on the number of the PO you want to

modify or delete. 
3. Click on the “Edit” link. 
4. Make your changes and click “Save.” To

delete the PO, click on the “Delete” button.
You will be warned that any associated
purchase items will be deleted as well. Click
“OK” to delete the PO and its associated
purchase items.

Note: The original request items that you used to
initially create the PO will not be deleted. You can
always go back and create a new PO.
Note: You cannot modify or delete an approved PO. 
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9.6.1. Purchase Items 
Purchase items are basically line item details in
POs. Each purchase item in a PO is a copy of a
request item that was used to create the PO.
Request and purchase items are associated, but the
purchase item in a PO can subsequently be edited
without changing the original request item that was
part of a purchase request. 

Purchase items are created when you create a PO. 

To modify a purchase item: 
1. Click on the “POs” tab. 
2. Click on the number of the PO. 
3. Click on the “Purchase items” link. 
4. Click on the name of the purchase item in the

list. 
5. Make your changes in the “Edit - [name of

purchase item]” dialog box.

Note: Only certain fields are editable on a
purchase item. Non-editable fields will not have
text boxes and are “read-only.” 
“Quantity payable” field: If the “Track payability
with fulfillment” check box is enabled for the PO
associated with this purchase item, the “Quantity
payable” field will coincide with the quantity of
items fulfilled. In this case, if you manually change
the value in the “Quantity payable” text box on the
“Edit - [name of purchase item]” dialog box, you
will be overriding the “Track payability with
fulfillment” feature for this purchase item. (Note:
the default setting for “Track payability with
fulfillment” is set in the “Purchases Options”
section of the My Account > Company > Settings
page. For individual POs this option can be
changed on the “Edit PO” dialog box.) 

6. Click on “Save.” 

To delete a purchase item: 
1. Click on the “POs” tab. 
2. Click on the number of the PO. 
3. Click on the “Purchase items” link. 
4. Click on the name of the purchase item in the

list. 
5. In the “Edit - [name of purchase item]”

dialog box, click on the “Delete” button. 

Note: You cannot change or delete an approved
purchase item. 

Note: You can add custom fields to your POs and
purchase item dialog boxes by going to the My
Account > Company > Custom Fields tab, and
selecting one of the types of custom fields available
from the “Create...” drop-down menu. 

9.6.2. Attachments 
You can attach documents to both POs and
individual purchase items by clicking on the
“View/Add Attachments” link at the bottom of the
“Edit PO” dialog box and the “Edit - [name of
purchase item]” dialog box respectively.

Note: You must first create and save the PO or
purchase item before this link will appear. 
To add an attachment, click on the “Create new
attachment” link in the upper left corner of the
attachments window that will pop up. Enter the file
pathway in the “New attachment : PO/purchase
item” dialog box, and click on “Save.” The file
name is saved and can be accessed by clicking on
the “Download” link, or the file pathway can be
edited by clicking on the “Replace” link, or the
attachment can be deleted by clicking on the
“Delete” link. You can attach as many documents
as you need to your POs and purchase items; when
finished, click on the “Close” button to return to the
main “Edit PO” or “Edit - [name of purchase item]”
dialog box. 

9.6.3. Purchase Order 
To view your complete Purchase Order form, click
on the “POs” tab, select the PO from the list, and
then click on the “View” link. You may want to edit
some of the purchasing, receiving, and shipping
information on the PO. (Most of these settings are
optional.) In this case, click on the “Edit” link,
make your changes (remembering to click “Save”),
and then go back to the “View” link to see the new
PO. 

Some of the settings you can change on the PO
include:

-   Date required
-   Date order placed
-   Payment terms
-   Automatically track payability with 

fulfillment: If this option is enabled it will 
mark purchase items as payable as soon as 
they have been fulfilled. (The default setting 
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for “Track payability with fulfillment” is set 
in the “Purchases Options” section of the 
My Account > Company > Settings page, 
but you can change it for individual POs.)

-   Accounts Payable location
-   Receiving location
-   Only ship complete order, no partial 

shipments
-   Ship via carrier (The options are taken from 

your account “Carriers” list.)
-   F.O.B. (Freight on Board): The location 

from which your company will be 
responsible for shipment. For example, the 
vendor might be responsible for shipping 
your order from one major point to another 
(say from London to New York), but from 
that point on your company will be 
responsible for shipping (say from New 
York to Albany). So you would enter “New 
York” in this field. (F.O.B. options are taken 
from the list of “Locations” in the account.)

-   Shipping payment terms (The options are 
taken from your account “Shipping Terms” 
list.)

-   Date shipped
-   Date expected
-   Description 

If you do not like the layout of the PO, you can go
to the Options > PO Layout tab to change the
settings for the layout, if you have been given
access to this tab. To see how the PO will look
online, click on the “HTML version” link. To see a
printable PDF (portable document format) version,
click on the “PDF version” link. When you do this,
a PDF file will be generated, that you can then
view. 

9.6.4. Submitting and Approving POs

To submit a PO for approval: 
1. Check the PO for accuracy by clicking on the

“POs” tab, then on the PO number, and then
on the “PO” tab. 

2. If you are satisfied with the accuracy of the
PO, click on the “Submit/Approve” tab.

3. Once you click on the Submit/Approve tab,
you will see a “Submit for approval” form
that will be emailed to your approver. Click
on the “Submit” button. (Note: If you are the

approver of your own POs, you will see the
message, “You are the owner and approver
of the PO. Click on the approve button to
submit and approve the PO.”) 

4. You will be notified by email about the status
of your submitted PO after your approver has
approved or rejected it. You can also check
on the status of a submitted PO by going to
My Account > Dashboard > My Status. 

To approve a submitted PO: 
If you are the approver of someone else's POs, you
will be notified by email when that person has
submitted a PO for approval. In the email message: 

1. Click on the hyperlinked URL. 
2. Log in to OpenAir.com. 
3. Review the submitted PO. 
4. Select Approve or Reject from the drop-

down menu in the upper left-hand corner of
the form. (If you reject the PO, you can use
the optional Text field to give the reasons for
rejecting it.) 

5. Click on the “Save” button. The submitter of
the PO will be notified by email about the its
status. 

Bulk approval of POs: If you have many POs you
need to approve, it may be more convenient to
approve them all at once. 

To approve multiple POs at once: 
1. Go to the POs > Submitted sub-tab. You can

filter the list so that it shows only those POs
that you need to approve. 

2. Click on the “Waiting for my approval” link
found above the list. 

Note: You will only need to do steps 3, 4, and 5
if the “check box” column is not displayed in
the list. 
3. Now that you see only those POs that you

need to approve, click on the “customize”
link at the bottom of the list. 

4. In the pop-up dialog box that appears,
highlight “Run an action” and click on the
“Add highlighted items >” button. 

5. Click “OK.” 
6. In the list of POs, you will have a new

column identified by a “check box” icon.
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Enable the check boxes for those POs you
wish to approve. 

7. Click on the double-arrow “run” icon. 
8. In the pop-up dialog box that appears, click

“OK” to approve the POs. 
9. You will see the approval history report for

the approved POs. 
10. Click on the “Click Here” link to close the

report. If you close the pop-up report using a
different method, the submitted POs list will
not be automatically refreshed. You will
need to refresh the page yourself to see the
changes you just made. 

9.7. Fulfillment Tab
The Fulfillment tab is where you record order
fulfillments for purchase items in your POs. 

Approved POs will appear in the “Outstanding
POs” list until they have been fully fulfilled, at
which point they will appear in the “Fulfilled POs”
list. 

Each purchase item within a PO may have more
than one fulfillment associated with it. For
example, if the purchase item specified five units of
a product, and you only received four units in one
shipment, you would need to create a fulfillment
record for the four that have been received. Later
you would need to create another fulfillment record
for the last unit when it is received. 

To create a fulfillment: 
1. Click on the “Fulfillment” tab. 
2. Click on the “Outstanding POs” tab. 
3. Click on the PO number of the PO containing

the purchase items that have been fulfilled. 
4. Select the purchase items that have been

fulfilled, and the quantity fulfilled. 
5. Click on the “Next” button. 
6. In the “New fulfillment” dialog box, select

the carrier that delivered the items. Enter the
date of the fulfillment and the waybill
(receipt) number associated with the
delivery. 

7. Enter any notes, if desired. 
8. Click on the “Create fulfillment” button. 

You will see a message saying, “The fulfillment
was saved.” 

9.8. Reports Tab
Note: You must have access privileges for the
Reports tab in order to run reports.
You can run the following PURCHASES detail
reports: Manufacturers, Carriers, Products,
Account Payable locations, Receiving locations,
Request items, Purchase requests, Purchase items,
POs, Purchasers, Fulfillments, and Shipping terms.

9.9. Options Tab
You can customize the appearance of your
purchase orders (POs) and purchase requests. 

Note: You can change your PO or purchase request
layout at any time; changes will be applied globally
thereafter to every new PO or purchase request
created by any of your account users. 

To change the layout of your POs or 
purchase requests: 

1. Click on the “Options” tab. Click on the “PO
Layout” or “Purchase request layout” sub-
tab. This will open the “PO layout” dialog
box or the “Purchase request” dialog box.

2. Make your changes to the layout. 
-   Specify values for the “PO/Purchase request 

number prefix” (which will appear before 
every number - if you don't want a prefix, 
leave this field blank) and “Starting PO/
Purchase request#” fields. 

-   Select which things you want to include in 
the layout. Set formatting options such as 
the grid style, date format, and whether the 
PDF version will be in Landscape or Portrait 
format. 

-   Select the location of the notes. If desired, 
enter in the “Additional notes...” field any 
text that you want to appear on each PO/
purchase request. This text will appear in 
addition to any notes you entered for the PO/
purchase request and any PO notes you 
entered for the associated vendor, and 
purchase request notes you entered for the 
associated client. 

-   Make sure the columns you want to display 
are in the “Selected Columns” list. To move 
items from the “Available Columns” list to 
the “Selected Columns” list, and vice versa, 
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click on the column in question so that it is 
highlighted in blue, and then use the 
appropriate “add” or “remove” button. You 
can reorder this columns. Simply click on a 
column in the list, and use the “up” and 
“down” arrows on the right. 

3. Click on the “Save” button. 
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10. INVOICES

Getting started
If you’re not in a INVOICES window after

logging in, click on the “INVOICES” link in the
header at the very top of the page you’re in.

10.1. Account Tab
Note: Certain user roles specifically empower
users to view, create, modify, and/or delete each
Account tab entity. Some users will have read-only
access to dialogs (this is particularly true for
Account > Users). 

The Account tab entity dialogs which contain
fields affecting the INVOICES module are listed
below.

10.1.1. Account > Clients
Hourly rate ($/hr): You can set a specific

hourly rate for a client in this field, located just
above the “Active client” check box. Please note,
however, that the “Hourly rate” field will appear,
and the rate will be applied to that client’s timebills,
only if you have selected “Client: Project” in the
“Get the hourly billing rate from” drop-down menu
near the bottom of the MY ACCOUNt > Company >
Settings dialog. (See section 10.7.‚ "Setting Billing
Rates‚" on page  10 - 12.) 

Payment terms: The default setting is “Net
30,” but you can change the terms to “Net 15,” “Net
10,” or “Upon Receipt” for any of your clients;
whichever of these terms you choose will show up
on that client’s invoices. 

Invoice prefix: This optional field allows you
to assign each client a specific invoice prefix in
order to make invoice tracking easier. For example,
if you enter “A” in the Invoice prefix field for
“Smith Co.,” and “B” as the Invoice prefix for
“McKay Corp.,” the invoices would appear as
“A100, A101, A102,” (etc.) and “B100, B101,
B102,” (etc.), respectively. (100 is the default
starting number; you can choose a different
numbering sequence in the “Invoice layout”
dialog.) You can choose any combination of letters
or numbers for your Invoice prefixes. 

Billing code: This optional field allows you to
assign each (or more than one) client a code number
or letter in order to facilitate creating multiple
invoices.

Invoice Layout: If you have created more than
one invoice layout (see section 10.6.1.‚ "Invoice
Layout‚" on page  10 - 10), you will be able to
select the invoice layout to be used for invoices
associated with this particular client.

Client can view statements: When a client
views an electronic invoice that you send, they can
click on a link that will show them their entire
account statement. (The client can view the
statement by default, unless you uncheck this box.)

Invoice note: This optional field lets you
include a specific message on each invoice you
send to a client, such as “I appreciate your business,
Dale!”

INVOICES: Email invoice note: This optional
field lets you include a specific message with each
email notification of an invoice that your client will
receive.

10.1.2. Account > Projects
Budget amount ($): You can enter in this field

whatever amount has been budgeted for a particular
project. INVOICES will deduct any costs accrued
from this budgeted amount, and show you the
Budget Available in the Projects listing; you can
also run a report on “Project budgets” in INVOICES
> Reports > [Advanced reports]. Hourly rate ($/
hr): If you select “User:Project” in the “Get the
hourly billing rate from” drop-down menu near the
bottom of the MY ACCOUNT > Company > Settings
dialog, you can specify an hourly rate to be applied
to a particular project based on a user’s rate. (Note:
This field will appear in the “New/edit project”
dialog, and the rate will be applied to that client’s
timebills only if you have selected “User:Project”
in the MY ACCOUNT > Company > Settings dialog.)
First create a new project, or click on the name of
an existing project. When the “Edit project” dialog
appears, you will see two links just above the
dialog, “Edit” and “User billing rates”; select the
“User billing rates” link. Choose one or more users
assigned to the project from the drop-down menu in
the “User billing rates” dialog. If you have set rates
for the user, that will appear as the default rate
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(which you can change, if necessary). When you
have made your entries, click on “Save.” (See
section 10.7.‚ "Setting Billing Rates‚" on page  10 -
12.)

Invoice Layout: If you have created more than one
invoice layout (see section 10.6.1.‚ "Invoice
Layout‚" on page  10 - 10), you will be able to
select the invoice layout to be used for invoices
associated with this particular project.

10.1.3. Account > Users
Hourly rate ($/hr): Set each user’s billing rate

in this field; please note, however, that this field
will appear, and this rate will be applied to that
user’s timebills only if you have selected “User” or
“User/Project” in the “Get the hourly billing rate
from” drop-down menu near the bottom of the MY
ACCOUNT > Company > Settings dialog.

Week starts on: You can choose which day of
the week a user’s hourly grid entries will start on
(the default weekday is Monday). Tip: Simplify
your bookkeeping by having all users’ hourly grids
start on the same weekday.

10.1.4. Account > Roles
INVOICES-specific role rights are assigned to a

user via the Account > Roles link. Once you have
created a role with specific rights, you assign one or
more users to that role via the “Role” drop-down at
the top of the Account > Users > Demographic
dialog. 

INVOICES role rights:
•   View all timebills
•   View and modify all timebills
•   View invoices
•   View and modify invoices
•   Modify invoice layout
•   View reports

10.1.5. Account > Services 
Hourly rate ($/hr): You can specify an hourly

rate for a particular project in this field found under
“Available billing rates.” Please note, however, that
this field will appear in the “New/edit service”
dialog, and the rate will be applied to that client’s
timebills, Timesheets, and Proposals, only if you
have selected “Service” in the “Get the hourly
billing rate from” drop-down menu near the bottom

of the MY ACCOUNT > Company > Settings dialog.
(See section 10.7.‚ "Setting Billing Rates‚" on page
10 - 12.)

10.1.6. Account > Expense items 
Taxable expense item: This box must be

checked in order to apply the Expense item tax rate
that is entered in the INVOICES > Options > Invoice
layout dialog (see “Setting tax rates,” below).

10.1.7. Account > Vehicles
In order to add “Vehicles” to the Account tab’s

array of links, you must enable the Vehicles feature
in MY ACCOUNT > Company > Settings. Once you
have enabled the feature, “Vehicles” appears as an
option in the “Create...” drop-down list. (Note: The
Vehicles sub-tab will not appear, nor will the
Vehicles drop-down menu appear in Mileage
Timebills or Mileage Expense items, until you have
enabled the feature and created one or more
vehicles.)

10.2. Dashboard Tab

10.2.1. Message Board
The Message Board is where administrators

can post account-wide notices to users about items
needing attention, or to inform them of new
policies, features, etc.

To enter text into the message board, click on
the “(edit message)” link under the Message Board
entry. (Note: Only users with permission will see
this link.) Enter your text into the “Message Board”
dialog, then click on “Save.”

10.2.2. Reminders 
“Reminders” provides links to specific items
waiting on their actions, such as approving other
users’ timesheets, envelopes, or proposals. (Note:
Reminders are generated automatically, and cannot
be manually created.)

10.2.3. Wizards

Bulk user change wizard
Only users with appropriate role rights have access
to this feature, which enables them to add
information or make changes to groups of user
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records or to all user records within one or more
departments, rather than having to deal with each
individual user record separately.

To use the wizard:
1. Click on the Dashboard tab.
2. Click on the “Bulk user changed wizard”

link found under the “Wizards” section
heading.

3. In the “Step 1” dialog box, select a user from
the “User to copy from” drop-down. The
settings in this user’s Account > Users >
[User ID] > Demographic dialog box will be
applied to selected users or departments in
Step 2.

4. Select the information you want to copy
using the “Available items” picker list and
copy them into the “Selected information”
field using the “Add” arrows just below the
list fields.

5. Choose to copy the information to other
users or to departments by selecting the
appropriate “Copy to” radio button. Then
click on “Next.”

6. In the “Step 2” dialog box, select from the
“Available” picker list the departments or
users to whose dialogs you want to copy the
information you selected in Step 1, and then
click on “Run.” If successful, you will see
the message, “The update is complete,”
along with a message about the number of
users affected by the change.

Envelope attachment deletion wizard 
Only users with appropriate role rights have access
to this feature. It allows you to delete attachments
associated with approved envelopes and receipts,
freeing up valuable storage space. You can choose
to delete the attachments from all approved
envelopes from a certain time period, or to delete
only those approved envelopes that have been fully
reimbursed. 

To use the wizard:
1. Go to the My Account module, and click on

the Dashboard tab.
2. Click on the “Envelope attachment deletion

wizard” link found under the “Wizards”
section heading.

3. In the “Delete envelope attachments” dialog
box, select the date range for the envelopes.

4. Select whether to delete attachments from all
approved envelopes that fall within the date
range, or only those that have been
reimbursed.

5. Click on the “Delete the attachments”
button.

6. You may need to wait a few seconds while
the wizard processes your request. You will
then see a list of the envelopes that matched
the criteria you set in steps 3 and 4, and the
number of attachments that were deleted
from each one.

Note: You cannot undo a wizard. If you have made
a mistake in the bulk user change wizard, you need
to make the appropriate corrective selections in
both Steps 1 and 2, and run the wizard again.

10.2.4. Workspaces
Only users with access to the Workspaces module
will see this section. “Workspaces” will contain
links to all the workspaces users are permitted to
see.

10.2.5. My Status
“My Status” informs users about the status of any
timesheets, envelopes, or proposals they have
submitted for signoffs or approval, and provides
links to any Open or Draft items (such as timesheets
or proposals) which may need further action.

10.2.6. Company Status
Users with access to the “Company Status” section
can see and utilize links to and information about
invoices, timebills, running timers, and other items
on an account-wide basis.

10.3. Timebills Tab

10.3.1. Timebills > [New timebill]
Note: You need to have at least one active client in
order to create a timebill. 

To create a new timebill, click on the Timebills
tab, then click on the “Create...” drop-down menu
and select one of a number of timebills—Hourly,
Flat rate, Other rate, Expense, or Mileage expense
(you will have Mileage expense timebill as an
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option only if the “Vehicles” feature has been
enabled and you have one or more vehicles in your
company database; see section 10.1.7.‚ "Account >
Vehicles‚" on page  10 - 2).

Figure 10.3.1. New Hourly Timebill dialog box.

The steps listed below are the same for each type of
timebill:

1. Select the client (and project, if needed) from
the drop-down client:project menu. You can
quickly find clients and projects in your
account by using the new client/project
search feature. Click on the “magnifying
glass” icon next to the Client: Project field.

2. Enter a service category from the drop-down
service menu, if relevant. (Note: This field
will not appear if you have no service
categories.) For expense item timebills, you
can quickly find expense items in your
account by using the new expense item
search feature. Click on the “magnifying
glass” icon.

3. Select the user to whom this timebill will be
assigned from the drop-down user menu. 

4. Enter the necessary information for all
required fields. You must enter a client, a
date, and (in an Hourly timebill) either
indicate the hours/minutes worked or turn on
the Timer. If you forget to enter any required
information, you’ll get an error message
reminding you of what you need to do before
you can continue.

Although the Rate, Services, Description, and
Notes fields are optional, if you don’t enter an
amount in the New hourly timebill “Rate ($/hr)”
field (or if you didn’t enter an amount in the
Account > Client info “Hourly rate ($/hr)” field),
the “Total $ (Hr)” column in the Open timebills

listing will show $0. (See section 10.7.‚ "Setting
Billing Rates‚" on page  10 - 12; please note that
depending on what you have selected in the “Get
the billing rate from” field in MY ACCOUNT >
Company > Settings, the Rate field may contain a
default amount, which you can change if needed.)
Also, if you choose not to enter a description, the
listed default Description name for that timebill is
the Service you selected. (If you did not enter a
description or select a Service, the default name
will be “No description.”)

Important: Any text in the “Description” field,
including default text, will be included in the
invoice(s) that you create from your timebills.

Feature: The “Task” drop-down menu enables
you to correlate the tasks you’ve created in the
PROJECTS service module with the timebills you
create. To use this feature, you must select a
Project:Client and a user that correspond to the
Project: Client listing you have in PROJECTS, and to
which the user has been assigned. (Note: This field
will not appear if you have not created tasks.)

Once you’ve filled out the required fields, click on
either “Save” or “Save & create a new timebill.” If
you click on the latter, you’ll be shown another
“New [type of] timebill” dialog; if you click on
“Save,” you’ll see the list of Open timebills, along
with a message that your timebill was saved. 

Note: Expense timebills contain an optional
“Payment type” field to help you specify how a
particular expense was paid for: by cash, by credit
card, by the company, or by other means. 

To change a timebill: If you want to add or
change any information in an Open timebill, simply
click on the name of the timebill in the Open (or
All) timebills listing, make your changes to the
“Edit timebill” dialog, and click on “Save.”

To delete a timebill: Click on the timebill
name in the Open timebills listing, and then click
on “Delete” in the “Edit [type] timebill” dialog.
(Note: You cannot delete a timebill that has been
assigned to an invoice; you must “free” the timebill
first by deleting the invoice—see section 10.4.‚
"Invoices Tab‚" on page  10 - 7.)

You can also delete multiple open timebills (those
not yet associated with invoices) at the same time. 



                                                                                                                    OpenAir Guide: INVOICES    10 - 5
To delete multiple open timebills at once: 
1. Go to the Timebills > Open sub-tab.

Note: You will only need to do steps 2, 3, and 4 the
first time you delete multiple timebills.

2. Click on the “customize” link at the bottom
of the list.

3. In the pop-up dialog box that appears,
highlight “Run an action” and click on the
“Add highlighted items >” button.

4. Click “OK.” 
5. In the list of open timebills, you will have a

new column identified by a “check box”
icon. Enable the check boxes for those
timebills you wish to delete.

6. Click on the double-arrow “run” icon.
7. In the pop-up dialog box that appears, click

“OK” to delete the timebills.
8. Click on the “Click Here” link to close the

report. If you close the pop-up report using a
different method, the open timebills list will
not be automatically refreshed. You will
need to refresh the page yourself to see the
changes you just made.

10.3.2. Repeating timebills
The “Repeat timebill” feature lets you create

one or more copies of a new timebill or an existing
timebill in order to record services you provide or
expenses you incur on a regular basis. Please note
that the procedure for modifying or deleting
repeating timebills is somewhat different than for
singular timebills. 

To create repeating timebills: 
1. Click on the Timebills tab. 
2. Click on the name of the timebill from which

you want to create one or more repeating
timebills.

3. Click on the “Create” icon found under
“Repeat timebill” near the bottom of the
“Edit timebill” dialog. This will open a pop-
up window.

4. In the “Repeat” dialog within the pop-up
window, select how often you want the
timebill to be repeated by using either the
“Frequency” drop-down menu or the
“Repeat every __ days” drop-down menu.
Select how long a time period you want the

repeating timebills to be added to your
timebills list by using either the
“Occurrences” drop-down menu or by
entering a specific date in the “End date”
field.

5. Click on “OK.” The appropriate number of
repeated timebills will appear in the Open
timebills list. 

Note: These timebills will be exactly the same as the
timebill from which they were created, except each
one will show a different date according to the
parameters you selected in step 4 above. 
To modify repeating timebills: 

1. Click on the Timebills tab.
2. Click on the “Open timebills” or “All

timebills” sub-tab. 
3. Find the timebill in the list and click on its

“Description.”
4. Make changes in the “Edit [type of] timebill”

form as required. 
5. If you want to apply the changes you make to

all of the repeated timebills (which are
assigned a “repeat group number” to
facilitate sorting), check the “Update the
repeat timebills to match this timebill” box;
otherwise, just click on the “Save” button. 

To delete repeating timebills: 
1. Click on the Timebills tab. 
2. Click on the “Open timebills” or “All

timebills” sub-tab.
3. Find the timebill in the list and click on its

“Description.” 
4. If you want to delete repeated timebills

having the same “repeat group number,”
check the “Delete the repeat timebills” box,
and then click on “Save.” 

Note: This procedure will not result in deleting the
timebill you're currently working on, but only the
other repeat timebills within the same group. If you
want to delete only the repeat timebill you've been
working on, click the “Delete” button.)
Note: Checking the “Delete the repeat timebills”
box and clicking on the “Delete” button will delete
*only* the timebill you're currently working on, just
as if you had only clicked the “Delete” button
without checking the “Delete the repeat timebills”
box. If you want to delete all timebills within a
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group, first check the “Delete the repeat timebills”
box and click on “Save,” then select the same
timebill you were working on from the timebills list,
and click on the “Delete” button. 

10.3.3. Using the INVOICES Timer
INVOICES includes an automated Timer feature

that allows users to keep precise track of the time
they spend on a given task or project. To use this
feature, click on Timebills tab, then select “Hourly
timebill” or from the “Create...” drop-down menu.
Fill out the “New hourly timebill” dialog, click the
“On” button in the Timer field, and click on “Save.”
The timer is now activated, and will remain
activated until you stop the timer, even if you log
out of OpenAir.com. 

To stop a timer, click on the Timebills > Active
Timers” tab. Click on “Stop timer” in the list to stop
the timer The selected timebill whose timer you’ve
just turned off will disappear from the list of
“Active Timers” timebills. 

Note: Another way to stop a timer is by clicking on
Timebills > Open [or All] timebills, and clicking
“Stop timer” for the particular timebill. You can
also stop the timer by clicking directly on the
timebill Description, and then clicking the Timer
Stop button in the “Edit hourly timebill” dialog. Be
sure to click on “Save” if you choose this!

To reactivate a timer, or to start a timer in an
open (not invoiced) timebill, click on the Timebills
> Open timebills tab. Click on the Description of
the timebill whose timer you want to reactivate;
then turn the timer back on in the “Edit hourly
timebill” dialog. Click on “Save,” and the Timer is
reactivated (and will remain activated whether or
not you are logged in to OpenAir.com). 

To view which timebills have running timers,
simply click on the Timebills > Active Timers tab.
(Note: An active timer in a list view shows $0 until
the timer is stopped; once stopped, INVOICES
multiplies the amount of time expended by the set
billing rate.) You can also see what timers are
running, and be linked to your own timers in MY
ACCOUNT > Dashboard > My Status; if you have
the role right, you can see and stop all users’ timers
in MY ACCOUNT > Dashboard > Company Status.

10.3.4. Timebills > Hourly Grid

The Hourly Grid feature is a convenient way to
keep track of the hours you spend working for a
particular client and/or on a particular project. Just
click on Timebills > Hourly Grid to go to a grid-
based dialog (Figure 10.3.4) with the following
easy-to-use fields:

Add: Allows you to add 3, 6, 10, or 20 rows to
your Hourly Grid. (Any more than 3 empty rows
are deleted when you click on “Save” or quit the
module.)

Jump To: Lets you switch your Hourly Grid
week by week. (Note: You select the day of the
week you want your Hourly Grid and your
Timesheets to start on in MY ACCOUNT > Company
> Settings > Time Sheet options; the default start
day is Monday.)

[Time Period]: This field lets you select the
time period your grid will cover: Daily, Weekly, Bi-
weekly, Semi-monthly, or Monthly (default is
Weekly).

User: Only user with permission have access to
this field, which permits them to create, view, edit,
or delete their own and other users’ Hourly Grids.

Figure 10.3.4. Hourly Grid.

Enter your hours by Client:Project (selected
from the drop-down menu; if the Client or Project
you want isn’t listed, you’ll need to enter that
information in either the Account > New client or
New project dialog). If you enter a Client:Project
name in a row, but do not enter any hours into that
row’s date cells, you will see an error message
indicating that you must enter hours into a cell in
which you’ve entered a description or notes. When
you’ve made and saved your entries (including
hours), INVOICES will refresh the Grid, and all
Client: Projects will reappear in alphabetical order.

If applicable, select a Service category from the
Services drop-down menu. Note: If you have not
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created any services, the Services drop-down menu
will not appear. (Also note: If you have selected
“Services” as the option in the “Get the billing rate
from” field in the MY ACCOUNT > Company >
Settings tab, you must select a Service category, or
your billing amount will be $0. If you don’t see the
service category you need, create it in the Account
> New service dialog.)

In the grid itself, enter your hours (partial hours
as decimals). By clicking on the blue dot to the
immediate right of a date cell, you can enter a
description and/or notes about your work. Please
note: If you choose not to make an entry in the
Description field, the timebills listing for this
Hourly Grid will be the Service you selected; if you
did not enter a description and did not select a
Service, the description will read “No description.”
Once you have entered a description and/or notes,
that cell’s blue dot will turn green.

Once you have invoiced a client for hours in an
Hourly Grid, the relevant date cells will show a
solid blue background, and you will see a reminder
just above the Hourly Grid that “The blue cells are
already invoiced and cannot be changed.”

10.4. Invoices Tab
Note: You must have access privileges for the
Invoices tab to be able to create invoices.

10.4.1. Invoices > [Create new] 
To turn your timebills into invoices, click on

the Invoices tab, and then select “Invoice” from the
“Create...” drop-down menu in the “Create a new
invoice” dialog (Figure 10.4.1). Select the client
from the drop-down menu in the “New invoice”
dialog, and check the boxes of the timebills you
want to include in the invoice. (If you don’t select
any timebills to invoice, you’ll receive a message
asking you to “Please select at least one timebill to
invoice” when you try to proceed.) Finally, click on
“Create the invoice.” 

Figure 10.4.1. Create a New Invoice.

10.4.2. Invoices > [Create multiple invoices] 
For bulk invoicing or creating multiple

invoices, click on the Invoices tab, and then select
“Multiple invoices” from the “Create...” drop-down
menu. In the “Create multiple invoices” dialog
(Figure 10.4.2a), select a date range for the
timebills you want to invoice; enter one or more
billing codes (set in Account > New client/Clients;
if you do not enter a billing code, then all billable
timebills will be listed after you click on
“Continue”); indicate if you want to create separate
invoices depending on User or Project (this can
result in one client being sent more than one
invoice); enter an invoice date (default is today’s
date); then select your delivery option (Email
invoice). 

Note: You do not need to select the email invoice
option if you are going to print mail your invoices
yourself; simply leave the box unchecked, and then
click on “Continue.”

Figure 10.4.2a. Create Multiple Invoices dialog box.

Once you have made your selections in the
“Create multiple invoices” dialog, click on
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“Continue.” This will take you to the “Select the
invoices to create:” dialog (Figure 10.4.2b). Check
off the invoices you wish to create (you can select
all invoices by clicking on “Check all,” or deselect
all invoices by clicking on “Uncheck all”); then
click on “Create the invoices.” You will see a
message that the invoices have been sent (if you
selected “Email invoice” as your delivery option);
or that the invoice was successfully created (if you
made no delivery selection).

Figure 10.4.2b. Select the Invoices to Create.

10.4.3. Invoices > [Invoice number] 
Clicking on the Invoices tab takes you to a list

of existing invoices. Clicking on the an invoice’s
number takes you to an array of links that give you
a number of options pertaining to your invoice,
including—

-   View: Clicking on this link shows you 
exactly what your client will receive if you 
send an electronic invoice. (Note: Although 
the default INVOICES invoice may be exactly 
what you’ll want to send to your clients, you 
may want to check out the customizing 
options available to you by clicking on the 
“Options” tab to access the “Invoice layout” 
dialog.)

-   Edit: To make changes to an invoice that 
has not been sent yet, click on Invoice > 
[Invoice Number] > Edit. The “Edit invoice” 
dialog called up allows you to change the 
invoice date, change its number, add a credit 
to the client’s invoice (along with a field to 
write in the reason for the credit), change 
payment terms, select a different invoice 
layout, and add text to print on the invoice. 
Make your changes, and click on “Save.”

-   Use this dialog to delete an invoice. (Note: 
You cannot delete invoices that have already 
been sent.) If you delete an invoice, the 
timebills used to make up the invoice will be 

returned to their Open (unchecked, 
uninvoiced) status.

-   History: The “Status” column in the 
Invoices tabled listing will tell you where in 
the billing process a particular invoice is 
(mailed, viewed, etc.). Clicking on the 
Status link for a given invoice will take you 
to the “Invoice > History” tab, which will 
show you a detailed log of all activity 
pertaining to the selected invoice.

-   Change Timebills: You can change any 
individual timebills within an invoice by 
clicking on the Invoice > [Invoice Number] 
> Change Timebills link. Click on “Edit,” 
and you can make changes to any field in the 
“Edit hourly timebills” dialog; add a timebill 
by selecting it from the drop-down menu; 
click on “Remove” next to the name of a 
listed timebill, and it will be removed from 
the invoice and returned to its original Open 
(unchecked, uninvoiced) status. Remember, 
if you change an invoiced timebill, you will 
change the invoice as well!

When you’re satisfied with the appearance of
your invoice, you can send it to your client by email
or by printing and mailing it yourself.

-   Email invoice: Click on Invoice > Email 
invoice. Your client will receive a message 
containing a hyperlinked URL to the 
invoice. (Note: Be sure that you have 
included your client’s email address in the 
relevant field in the Client Information page. 
You can send a copy of the invoice to 
yourself and to other users by including your 
own and others’ email addresses in the 
address field.) 

You can add comments or explanations in the
Text field. Once you’ve added comments or
explanations (or not), click on Send. INVOICES will
acknowledge your having sent the invoice to your
client. 

Note: If you have retained the default setting in the
“Client can view statements” box in the Account >
Client dialog, your client will be able to see a
statement of his/her account by clicking on the
hyperlinked Statement button in the upper left
corner of the invoice. (The “Statement” link will



                                                                                                                    OpenAir Guide: INVOICES    10 - 9
not appear if you have turned off the setting; see
Account > Client above.)

> Apply payment: When you receive a
payment, click on the Unpaid or All Invoices tab
for a list of clients with unpaid invoices. Click on
the relevant invoice, then click on the “Apply
payment” link to record the payment amount and to
make any notes about the payment (for example,
check number, credit card information) in the
“Payments” dialog, then click on “Save.”

10.4.4. Invoices > Retainers
A retainer is a pre-payment from a customer for

future services that can be applied against invoices.
When you receive a retainer, enter it by clicking on
Invoice > New retainer. In the “New retainer”
dialog, select a client from the drop-down menu,
specify a date and an amount, and click “Save” or
“Save & create another retainer.”

To make changes to a retainer, click on
Invoices > Retainers > [Client’s name]. You will
see the same dialog you filled out when you created
the retainer for your client (except that it will be
called “Edit the retainer,” rather than “New
retainer”). Make the changes you want, then click
on “Save.” 

Use the same procedure to delete a retainer.
Please note, however, that you cannot delete a
retainer whose monies have been applied against
one or more invoices.

10.4.5. Numbering invoices
Invoices are numbered automatically, but you

can edit the automatically-generated number and/or
control the way numbers are generated. For
incremental invoice numbering, click on the
“Options” tab. In the “Invoice layout” dialog, select
a starting invoice number in the “Starting invoice
#” field (the default starting number is 100). Select
an increment number (the number by which each
succeeding invoice number will increase) in the
“Increment invoice # by” field (the default
increment invoice number is 1), and then click on
“Save.” You can also create a separate invoice
prefix for each of your clients. (For example,
invoices for “Smith Co.” could be assigned “S” as
its invoice prefix, and its invoices would be
numbered “S100,” “S101,” etc.; “Jones, Inc.” could

be assigned “J” as its invoice prefix, and its
invoices would be numbered “J100,” “J101,” etc.)

Invoices for clients who are not assigned
invoice prefixes would be numbered according to
the starting number + increment value per above, in
the order that the invoices were created. (Thus the
first invoice, sent to “Brown & Co.,” would be
number 100; the second invoice, sent to “Database
Ltd.,” would be number 101, and so on.)

To create an invoice prefix for one or more of
your clients, click on the “Account” tab, then select
“Client” from the “Create...” drop-down menu (or
for an existing client, click on the “Clients” link,
and then on the name of the relevant client).

Enter a prefix in the “Invoice prefix” field
toward the bottom of the “New/Edit client” form,
then click on “Save.” (A prefix can be from 1 to 10
characters in length, and be any combination of
letters and numbers; please avoid using special
characters such as “&,” “@,” etc.) 

10.5. Reports Tab
Note: You must have access privileges for the
Reports tab in order to run reports.
You can run the following INVOICES summary
reports: Users, Departments, Clients, Projects,
Services, Expenses, Vehicles, and Company.

You can run the following INVOICES detail reports:
Timebills, Invoices, Users, Departments, Clients,
Projects, Services, Expenses, and Vehicles.

You can run the following INVOICES advanced
reports: Accounts receivable, Client statements,
Retainer balances, Income received, Project
budgets ($) and Project budgets (time).

Advanced reports are pre-defined (except for the
“Income received” report). Simply click on the
relevant link and the report will be generated as a
spreadsheet. Invoices specific reports include: 

•   Accounts receivable* 
•   Client statements 
•   Retainer balances 
•   Project budgets 
•   Income received** 

*When you run an “Accounts receivable” report,
you have the option to sub-total the results by
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invoice number. If you select this option, each
client in the report will have extra rows for the
invoice sub-totals. (You may need to click on the
“Show all” link to see these extra rows.) If you click
on an invoice number in the report, a pop-up dialog
box will appear, giving you the details of that
particular invoice. 

**To run an “Income received” Advanced report:
Select the time period for which you want the data
to be calculated, and the number of periods for
which to calculate it. There are default periods
available. If you have created any custom time
ranges, they will also be available in the selection
list. The default ending date for this report is
“Today,” or the current date. To run a report for an
earlier time period, specify a different ending date
in the “Other” field. 

Note: When you run a report, you have the option to
save it so you can run the same report over again.
When you are setting up a report, check the “Save
this report as...” check box, and enter a name for
the report. The next time you want to run the report,
go to the “Saved reports” tab, and click on the
“run” icon for that report. You can also edit and
delete saved reports. For more information on
saved reports, see Reports > Saved Reports. 

10.6. Options Tab
Note: You must have access privileges for the
Options tab in order to change its settings.

The Options tab contains two sub-tabs that
control specific functions: Invoice Options and
Invoice Layout. They deal with two different kinds
of settings: those that control service and expense
tax rates, and settings that allow you to customize
the appearance and content of the invoices you
generate.

10.6.1. Invoice Options
The first INVOICES-specific fields in the “Invoice
options” dialog box pertain to setting the tax rates
for service and expense items. If you do not fill in
the applicable tax rate(s) in this dialog (Figure
10.6a), the INVOICES invoice generator cannot
compute the taxes! (section 10.8.‚ "Setting Tax
Rates‚" on page  10 - 14.)

Figure 10.6a. Invoice Options dialog box.

Other INVOICES-specific fields concern date
format, invoice number and number increment
settings; how timebills are grouped on invoices;
and how you will chronologically order timebills
(Figure 10.6a).

To change invoice options: 
1. Click on the Options tab, then click on the

“Invoice options” sub-tab. 
2. Choose your settings in the “Invoice

options” dialog box. 

Invoice options sub-tab fields: 
-   Choose the starting number for your 

invoices, as well as the increment by which 
that number will increase with each new 
invoice. (For more information, see 
numbering your invoices.) 

-   Set the service tax rate and/or the expense 
item tax rate, if applicable. (For more 
information, see setting tax rates.) 

Note: If your account has been VAT-enabled
(applies only to companies based in European
Union countries), the VAT rate entered in
Company > Settings > VAT Settings will
override any service or expense tax rates
entered in the Invoice Layout “General”
dialog. 
3. Choose whether or not to include

outstanding balances on your invoices and
whether or not to show future timebills when
creating an invoice (i.e. timebills with dates
that are still in the future). 

4. Click on “Save.” 

10.6.1. Invoice Layout
You can create and store different layout settings
and then associate these to particular clients,
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projects, and invoices. All clients, projects, and
individual invoices will use whichever layout has
been set as the default invoice layout for the
account. To change this setting for particular clients
and/or projects, you must go to the Account tab,
and select the particular invoice layout you want to
use from the “Invoice layout” drop-down list box
on the Clients > [Client name] > Billing
information page, or the Projects > [Project name]
> New/Edit Project page respectively. You can also
change the layout for a particular invoice on the
Invoices > [Invoice number] > Edit page. 

Note: Invoice layout changes will be applied to new
invoices created after the changes are made, but
will not be applied retroactively to existing
invoices. You can, however, manually change any
existing invoices that have not yet been sent to your
clients. 

To create an invoice layout: 
1. Click on the Options tab, then click on the

“Invoice layout” sub-tab. 
2. Select “Invoice layout” from the “Create...”

drop-down list box. 
3. Choose your settings in the “Invoice

options” dialog box. 

Invoice layout sub-tab fields: 
-   Enter a name for the invoice layout;
-   If this is the default layout that will be used 

for all invoices, enable the “Default invoice 
layout” check box (Note: To override the 
default invoice layout for particular clients 
or projects invoices by going to the Account 
> New/Edit Client, Account > New/Edit 
Project, and Invoices > Invoices >    -
Organize which columns will appear, and 
the order in which they will appear, by using 
the “Invoice columns” picker list (Note: Use 
the arrows adjacent to the “Selected 
Columns” field to reorder the columns you 
select to include from the “Available 
Columns” field);

-   Use the “Invoice grouping” picker list to 
arrange your timebills by type, project, 
service, user, and/or expense;

-   Check the “Roll up timebills in last group” 
box if you want to hide the individual 
timebill entries for the groups you selected;

-   Select your date format (default is what was 
selected in My Account > Company > 
Settings);

-   Select your grid style (regular grid; thin 
lines; thin lines with no vertical lines);

-   Enter the “from” email address (this should 
be the address to which your client would 
send any responses or questions about the 
invoice);

-   Sort timebills (whether grouped per above 
setting or not) alphabetically or by creation 
date (oldest or newest first);

-   Choose portrait or landscape orientation for 
the Adobe® Acrobat®-generated PDF of 
your invoice;

-   Have your projects notes appear as either a 
header or a footer on your invoice;

-   Enter additional text or html that will appear 
at the end of your invoice. 

4. Click on “Save.” The invoice layout will be
added to the list of available invoice layouts. 

To change the default invoice layout: 
1. Click on the Options tab, then click on the

“Invoice layout” sub-tab. 
2. Click on the name of the invoice layout that

you want to use as the default. 
3. In the “Invoice layout” dialog box, enable

the “Default invoice layout” check box. 
4. Click on “Save.” Note: The invoice layout

that was previously the default will no longer
be set as such. 
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Figure 10.6a.  Invoice Layout dialog box.

10.7. Setting Billing Rates

10.7.1. Hourly rate billing

You can bill your clients by the hour using a
rate based on (1) the service you perform for the
client; (2) the employee you assign to the client; or
(3) the particular client you work for or project you
are working on. Please note: To charge clients on
an hourly basis, you must create an Hourly timebill.
Also note that whatever selection you make in the
“Get the billing rate from” drop-down menu in the
“Settings” dialog will be applied to every client.
You cannot currently select different billing rate
settings on a per-client basis (e.g. by service for one
client and by user for another client, etc.). 

By service: There are two steps in setting rates
based on the kinds of services you perform for a
client. 

1. In the MY ACCOUNT module, click on the
“Company” tab, and then on the “Settings”
tab. Select “Service” in the “Get the billing
rate from” drop-down menu in the “Settings”
dialog, and then click on “Save.”

2. Click on the “Account” tab, then click on the
“Create...” drop-down menu and select
“service” (or for an existing service, go to
“Account > Services,” and click on the name
of the service). Enter the hourly rate you will
charge for the service in the “Hourly rate”
field, and then click on “Save.”

By user: There are two steps in setting rates based
on the employee(s) assigned to a client or project. 

1. In the MY ACCOUNT module, click on the
“Company” tab, and then on the “Settings”
tab. Select “User” in the “Get the billing rate
from” drop-down menu in the “Settings”
dialog, and then click on “Save.”

2. Click on the “Account” tab, then click on the
“Create...” drop-down menu and select
“user” (or for an existing user, go to
“Account > Users,” and click on the user
ID). Enter the hourly rate you will charge for
the user in the “Hourly rate” field, and then
click on “Save.”

Note: If you enable project billing, the cost of any
hourly timebills or proposal items you create
independently of the project billing run will be
calculated based on user hourly rates.
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By client/project: There are two steps in setting
rates based on the client for whom you are working,
or the project on which you are working. 

1. In the MY ACCOUNT module, click on the
“Company” tab, and then on the “Settings”
tab. Select “Client:Project” in the “Get the
billing rate from” drop-down menu in the
“Settings” dialog, and then click on “Save.”
(Follow the same procedure for billing by
project as for billing by client.)

2. Click on the “Account” tab, then click on the
“Create...” drop-down menu and select
“client” (or for an existing client, go to
“Account > Clients,” and click on the name
of the client). Enter the hourly rate you will
charge this client in the “Hourly rate” field,
and then click on “Save.”

By user/project: There are three steps in setting
rates based on a particular user assigned to a
particular project:

Important: You must select User/Project in the
Company > Settings dialog first, or the “User
billing rates” link will not appear in the “New/Edit
project” dialog.

1. In MY ACCOUNT, click on the “Preferences”
tab, then on the “Company” tab, and then on
the “Settings” sub-tab. Select “User/Project”
in the “Get the billing rate from” drop-down
menu. Click on “Save.”

2. In any module, click on the “Account” tab,
then select “user” from the “Create...” drop-
down menu (or for an existing user, go to
“Account > Users,” and click on the name of
the user). Enter the hourly rate for this user in
the “Hourly rate” field of the “New user” (or
“Edit—[User’s name]”) dialog. Click on
“Save.”

3. In any module, click on the “Account” tab,
and then select “project” from the “Create...”
drop-down menu (for an existing project, go
to “Account > Projects,” and click on the
name of the project). Click on the “User
billing rates” link just above the “New/Edit
project” dialog. In the “User billing rates”
dialog, select the user(s) who will work on
the project. Their default hourly rate will
appear in the “Rate ($/Hr)” field (you can

change this rate). Enter notes if needed, and
click on “Save.”

By service/client: There are two steps in setting
rates based on a particular service being performed
for a particular client:

Important: You must select “Service/Client”
in the Company > Settings dialog first, or the
“Services rates” link will not appear as an option
for setting up a new client record (or modifying an
existing client record). 

1. In the My Account module, click on the
Company tab, and then on the “Settings”
sub-tab. Select “Service/Client” in the “Get
the billing rate from” drop-down menu near
the bottom of the dialog. Click on “Save.”

2. In any module, click on the “Account” tab,
then click on the “Create...” drop-down
menu and select “Client” (or for an existing
client, go to “Account > Clients,” and click
on the name of the client). After filling out
(or modifying) the “New/Edit client” dialog,
click on “Save.” You will then see two
additional client dialog links, “Billing
information” and “Service rates.” Click on
the “Service rates” link. Use the drop-downs
in the “Service rates” dialog to choose the
services for which you will be charging a
special rate for the selected client.

When you have entered the appropriate service rate
information for the selected client, click on “Save.”
The message “The client – [client name] was
successfully saved” will appear at the top of the
page, and you will have the option of clicking on
another dialog link for the same client, or returning
to the client list by clicking on the tabbed “Clients”
link above the saved dialog.

By project billing rules: The project billing
feature is a billing mechanism that allows you to
create precise billing rules for time entries, receipts,
and fixed fees associated with particular projects.
See Projects > Billing for more information.

Note: If you enable project billing, the cost of any
hourly timebills or proposal items you create
independently of the project billing run will be
calculated based on user hourly rates. 

10.7.2. Flat rate billing
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Please note: To charge clients on a flat price
basis, you must create a Flat rate timebill by
clicking on the Timebills tab and selecting “Flat
rate timebill” from the “Create” drop-down menu.
Select a name from the “Client:Project” drop-down
menu; select a service* from the “Service” drop-
down menu (if appropriate), and then enter a rate in
the “Flat price” field. You can also enter a
Description and any desired Notes in their
respective fields;** then click on “Save.”

10.7.3. Other rate billing
Please note: To charge clients on an other rate

basis, you must create an Other rate timebill by
clicking on the Timebills tab and selecting “Other
Rate timebill” from the “Create” drop-down menu.
Next, select a name from the “Client:Project” drop-
down menu; then select a service from the
“Service” drop-down menu (if appropriate). Enter a
quantity in the “Quantity” field; a rate in the “Other
rate” field; and select a frequency ($/Day, $/Week,
$/Month, $/Quarter, $/Year, or $/Session) from the
drop-down menu to the immediate right of the
“Other rate” field. Enter a Description and Notes in
their respective fields, if desired;** then click on
“Save.”

Note: *If the service you select has a flat rate
associated with it, this rate will automatically be
entered in the “Flat price” field; however, you can
change this rate by clicking in the “Flat price”
field. 
Note: **If you do not enter a name into the
“Description” field, the name of the Flat Rate or
Other Rate timebill will be the name of any Service
selected. If no Service is selected and no name is
entered, the Description name in the list will read
“No description.” 

10.8. Setting Tax Rates

10.8.1. Taxable services
When you create new service categories in the

Account > New service dialog, you can indicate
that this service is taxable by checking the “Taxable
service” box in the “New service” dialog. 

Any time you assign this service to a client’s
timebill, INVOICES will automatically add the tax to
the invoice, based on the tax rate you have set in the

“Service tax rate (%)” field in the INVOICES >
Options > Invoice layout dialog (see section 10.6.‚
"Options Tab‚" on page  10 - 10). 

Note: You can change the tax rates in the “Invoice
layout” dialog at any time, and as many times as
necessary to accommodate the tax requirements for
different clients. Be aware, however, that the last
tax rates saved in the “Invoice layout” dialog will
be applied to the invoices you generate thereafter;
currently, different tax rates for different clients
cannot be pre-set.

10.8.2. Taxable expense items
When you create new expense items in the

INVOICES Account > New expense dialog, you can
indicate that this expense is taxable by checking the
“Taxable expense” box in the “New expense”
dialog. 

Any time you assign this expense to a client’s
timebill, INVOICES will automatically add the tax to
the invoice, based on the tax rate you have set in the
“Expense tax rate (%)” field in the Options >
Invoice layout dialog (see section 10.6.‚ "Options
Tab‚" on page  10 - 10).

Note: You can change the tax rates in the “Invoice
layout” dialog at any time, and as many times as
necessary to accommodate the tax requirements for
different clients. Be aware, however, that the last
tax rates saved in the “Invoice layout” dialog will
be applied to the invoices you generate thereafter;
currently, different tax rates for different clients
cannot be pre-set.

10.8.3.  VAT
Note: This section is relevant only to companies in
countries that have VAT (value-added tax).
To apply VAT to invoices, and to record VAT for
expenses incurred: 

1. If you are not currently VAT-enabled, contact
OpenAir Support via email at
support@openair.com, or by phone at 1-617-
351-0226, Mon-Fri, 9am-5pm Eastern Time.
VAT-specific fields will not appear in the
dialogs mentioned below if you are not VAT-
enabled.

2. If enabled, go to the Company >
Demographics dialog in the My Account
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module, and enter your VAT registration
number in the appropriate field. 

3. Go to the Company > Settings dialog in the
My Account module, and enter the VAT rate
(as a percentage) in the field found under the
heading “VAT Settings.” Please note that this
rate will override any tax rates you may have
previously set for services and expenses in
the Invoice Layout > General dialog. 

4. Two VAT-specific fields, “Tax paid” and
“Price includes tax,” will now appear
adjacent to the “Price” field in all Receipt,
Foreign currency receipt, and Expense
timebill dialogs. Enter the price paid for an
item or service in the “Price” field, and enter
any VAT you paid on that item or service in
the “Tax paid” field. If the amount in the
“Price” field represents the total cost (base
price + VAT) of the item or service, be sure to
check the “Price includes tax” box. As an
example, if you have an expense for £52.50,
£2.50 of which is tax, you could either enter
“50.00” in the “Price” field, “2.50” in the
“Tax paid” field, and leave the “Price
includes tax” check box disabled, or enter
“52.50” in the “Price” field, “2.50” in the
“Tax paid” field, and enable the “Price
includes tax” check box. 

5. When you create your invoices from your
expense timebills and/or from the timebills
created from your receipts, the VAT you paid
(the Input tax) is deducted from the cost of
the item or service listed, and the VAT that
you are passing on to your client (the Output
tax) is automatically calculated and included
in the invoice total. 

10.9. Company Settings
Note: You must have access privileges for the My
Account Company tab in order to change these
settings.

•   Optional Features: Enable the “Vehicle 
feature”;

•   Invoice option (INVOICES): You can use the 
“Email Invoice text” field to include 
messages on the invoices you send (on an 
account-wide basis).

•   INVOICES and PROPOSALS Billing Rates: 
Select the source for your hourly billing 

rates—by Client/Project, Service, User, 
User/Project, or Client/Service (see section 
10.7.1.‚ "Hourly rate billing‚" on page  10 - 
12).

10.10. Frequently Asked Questions 
about INVOICES

I can't seem to delete a timebill. Why?
Only Open timebills can be deleted. Timebills that
have been assigned to an invoice cannot be deleted.
To delete an open timebill:
1. Click on the Timebills tab, and then on the “Open
timebills” sub-tab.
2. Click on the timebill to open it for editing.
3. Click on the “Delete” button. (Note: The
“Delete” button will not appear if the timebill has
been assigned to an invoice.)
*Note: If the timebill you want to delete has already
been assigned to an invoice, you must delete the
invoice itself. Any timebills associated with the
deleted invoice will once again be listed in the
“Open timebills” listing and can be deleted from
there.

How can I apply sales tax to my invoices?
To apply sales tax to your (new) invoices:

1. In the Account section, check the “Taxable...”
box for the relevant services and expense items you
want to make taxable.

2. Create timebills using those services and/or
expense items.

3. To set the tax rates:

a. Click on the “Options” tab.
b. Enter the service tax rate (if applicable) and/or
the expense item tax rate (if applicable) in their
respective fields.
c. Click on “Save.”
4. Assemble the taxable (and other) timebills into
an invoice. The invoice total will reflect the
subtotal plus the tax calculated for the taxable
items.

If you have an existing invoice and want to add tax
to it:
1. Select the relevant invoice from the “All
Invoices” list.
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2. Click on the “Delete” button. This will “free” the
invoice's timebills, which will return to the “Open
invoices” list.
*Note: You cannot delete an invoice that has had a
payment made against it.
3. Follow Steps 1 - 4 in the “How to apply taxes to a
new invoice” instructions above.

How do I combine multiple timebills into a 
single invoice?
To include multiple timebills within a single
invoice:
1. Click on the “Invoices” tab.
2. Click on the “Create...” drop-down menu and
select “invoice.”
3. Select a client from the drop-down menu. You
should get a list of all the open timebills for that
particular client.
4. Select the timebill(s) to be included in the
invoice.
5. Click on “Create the invoice.”
6. You will see the created invoice

How do I allow my clients to view their 
invoices online?

There are two principal ways to let your clients
view invoices: Email them the invoice, and/or give
your client guest view privileges. 

If you send your invoices in the form of e-mail
messages, what your clients actually receive is the
link to their particular invoice on the OpenAir.com
site.

To email an invoice:

1. View the invoice
a. click on the “Invoices” tab.
b. click on “Unpaid invoices” (or “All invoices” if
the invoice is paid already).
c. click on the “View” tab.
2. Click on “Email Invoice.” 

You can also allow your clients to view their
statements online. If you do this, your online
invoices will contain a link to your clients'
particular statements.
To allow clients to view their statements online:
1. Click on the “Account” tab.
2. Click on “Clients.”
3. Click the name of the client in the “Clients” list.

This will bring up the “Edit client” form).
4. Mark the “Client can view statements” checkbox
at the bottom of the form.
5. Click “Save.” 

To give your client guest view privileges:

1. Click on the Account tab, and then select “Role”
from the “Create...” drop-down menu.
2. Select a name for the new role, such as “guest” or
“client,” and then select “Guest” from the adjacent
drop-down. This will limit the privileges your
clients will have when accessing information via
your OpenAir account.
3. Be sure to check “view invoices” as one of the
guest privileges, and then click on “Save.”
4. In the account tab, select “User” from the
“Create...” drop-down list. Enter the name of the
client to whom you want to assign the guest role,
and select from the “Role” drop-down the name of
the guest role you created. Click on “Save.” (Note:
Depending on your service plan, you may be billed
for adding a client as a guest-role user.)
5. Fill out the other fields in the truncated guest-
user dialog, and click on “Save.”

How does one delete an invoice created by 
mistake? 
To delete an invoice:
1. Click on the “Invoices” tab
2. Click on “Unpaid Invoices” to view a list of
unpaid invoices (or if the invoice is paid, click on
“All Invoices” instead).
3. Click on the invoice number on the list. This will
bring up the “Edit invoice” form.
4. Click on the “Delete” button on the button of that
form. This will delete the invoice, which means that
the timebills of the invoice will become open again,
so you can use them for creating another invoice. 

How can I get my company logo to appear 
on my invoices? 
To have your company logo appear on your online
and printed invoices:
1. Go to the My Account module, click on the
Company tab, and then on the Logos sub-tab.
2. Type in or use the “Browse” button to locate and
upload your company logo.
3. Click on “Save.” Your logo will now appear on
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your invoices in the upper left corner.
4. A “Remove [logo path/name]” checkbox will
appear that will enable you to change or delete your
logo if necessary.
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Appendix A: OpenAir Data 
Import/Export and Add-On 
Services
There are several ways you can work with your
OpenAir.com account data while you are not online
and logged in to your account.

You can import data, such as lists of clients, from
outside sources for use in your OpenAir.com
account. To see what type of data you can import or
export, go to the My Account > Exchange > Import/
Export page.

Account Data Export
You can export all your account data in a comma-
or tab-delimited text file format, which in turn can
be easily opened from within any major software
application that deals with organizing data, such as
Excel, Access, Word, and QuickBooks. You can
also export account data in MySQL format, so you
can then import it to a MySQL database.

To export all data in text format:
1. Click on the “Exchange” tab.
2. Click on the “Import/Export” sub-tab.
3. Click on the “Export > All data in text

format” link.
4. Choose the appropriate specifications for

comma or tab delimiting, column titles, and
operating systems from the pull-down
menus. 

5. Click on the “Export” button.

6. A link to a ZIP file containing all your
account data will appear. Click on the link.

7. Save the ZIP file to your desktop.

The file created will be a zipped package of files, so
you will need to “unzip” it using winzip or some
other software that serves this purpose.

The package will be unzipped into several tab- or
comma-delimited text files, each representing items
from your OpenAir.com account (such as your
clients, users, etc.).

To export all data in MySQL format:
1. Click on the “Exchange” tab.
2. Click on the “Import/Export” sub-tab.

3. Click on the “Export > All data in MySQL
format” link.

4. Click on the “Export” button.

5. A link to a ZIP file containing all your
account data will appear. Click on the link.

6. Save the ZIP file to your desktop.

The file created will be a zipped package of files, so
you will need to “unzip” it using winzip or some
other software that serves this purpose.

The package will be unzipped into MySQL-
formatted files, each representing items from your
OpenAir.com account (such as your clients, users,
etc.).

Batch Data Import/Export
You can import and export some of your account
data as comma delimited text (.CSV) files. For each
of the entities you can import or export, there are
special and unique instructions relating to the
particular fields found in the entities’ respective
database tables. Please follow these instructions
carefully when importing/exporting data.

To export batch data:
1. Click on the “Exchange” tab.
2. Click on the “Import/Export” sub-tab.
3. In the Batch data section, click on one of the

“Export >...” links (Timebills, Invoices,
Envelopes, or Timesheets).

4.  Make your selections in the “Export” dialog
box.

-   You can choose whether or not to mark the 
timebills you want to export as “exported” 
and whether or not to export timebills 
already marked as such.

-   For envelopes and timesheets, you can 
choose to only export approved records.

-   You can also specify a date range - only 
timebills that fall within these dates will be 
exported.

5. Read the instructions. For each entity except
timebills, two text files will be created.

6. Click on the “Export” button.
7. One or more links to files will appear. If you

get the message that “No records were found
that match the criteria,” you may need to go
back and adjust your selections on the
“Export” dialog box.
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8. Click on the link(s) for the file(s) available
for download, to open them or save them to
your desktop.

Note: When you open the files in the application of
your choice, the date and time fields will be
formatted as “YYYY-MM-DD” and
“YYYY_MM_DD HH:MM:SS” respectively.
To import batch data:

1. Click on the “Exchange” tab, and then on the
“Import/Export” sub-tab.

2. Click on the application from which you
want to import data.

3. Follow the instructions written in the
specified application import screen. These
instructions will help you format your .CSV
file, ensuring that it is compatible with
OpenAir and that each record will in fact be
imported.

-   If you click on the “table definition” link, 
you will see the list of field names that you 
can use in your .CSV file. 

-   The field names should be in the top row of 
your .CSV file. Note that you do not need to 
use all the fields in the table definition, or 
have data in each of the rows if you do use 
them, unless a field is required.

-   The instructions will tell you which fields 
are required.

-   If a field is not required, you may want to 
use it anyway. For example, if you are 
importing clients, and you want some of 
them to be imported as prospects, you can 
use the “type” field, and set the type of each 
prospect record to “P” (for prospect).

-   If you are importing users, you will note that 
the “password” is a required field. If you do 
not know the individual passwords of the 
users you are importing, you can set each 
password to the same thing, and have your 
users individually change them once their 
records have been imported into the 
OpenAir.com account.

-   Date fields should be formatted as “YYYY-
MM-DD.”

4. Click “Browse” to select the .CSV file you
wish to import.

5. Click the “Import” button.

6. You will see a report of the results of the
import. It will let you know which records
were successfully imported. If some records
were not successfully imported, check to see
that they are not missing values for required
fields, or that any values in linked record
columns have been properly spelled and/or
formatted.

Microsoft® Outlook® Import/Export
Note: Internet Explorer versions older than 4.0 do
not support file uploads. To import your
Microsoft® Outlook® information, upgrade to
Netscape version 3.0 or higher, or Internet Explorer
version 4.0 or higher.
To import clients:

1. Open Microsoft® Outlook® 97, 98 or 2000.
2. Select the File/Import and Export... menu

option.
3. Select “Export to a File,” and click “Next.”
4. Select your Contacts folder, and click

“Next.” (Outlook 98 and 2000 users,
perform step 5 first.)

5. Select “Comma Separated Values
(Windows),” and click “Next.”

6. Enter a convenient file location and name
ending in .CSV, and click “Next.”

7. Click on “Finish” to export the data to the
.CSV file.

8. Log in to your OpenAir.com account, and go
to the My Account > Exchange > Import/
Export page.

9. Click on the “Import < Clients” link in the
Microsoft® Outlook® section.

10. Use the “Browse” button in the “Import
clients from Outlook” form to select the
.CSV file.

11. Click on the “Import Data” button.

Note: Only contacts having actual company names
will be imported as clients. If there are contacts in
Outlook having both company names and names of
people, the companies will be imported as clients,
and the people will be imported as associated
contacts of those clients.
To import appointments:

1. Open Microsoft® Outlook® 97, 98, or 2000.
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2. Select the File/Import and Export... menu
options.

3. Select “Export to a file” and click “Next.”
4. Select your Calendar folder and click

“Next.” (Outlook 98 and 2000 users,
perform step 5 first.)

5. Select “Comma Separated Values
(Windows),” and click “Next.”

6. Enter a convenient file location and name
ending in .CSV, and click “Next.”

7. If you receive a “Date Range” prompt,
confirm the displayed date range and click
“OK.”

8. Click “Finish” to export the data to the .CSV
file.

9. Log in to your OpenAir.com account, and go
to the My Account > Exchange > Import/
Export page.

10. Click on the “Import < Appointments” link
in the Microsoft® Outlook® section.

11. Use the “Browse” button in the “Import
clients from Outlook” form to select the
.CSV file.

12. Click on the “Import Data” button.

To export data:
To export data to Microsoft® Outlook®, follow the
instructions for exporting data in text format.

Palm™ Desktop Import/Export
Note: Internet Explorer versions older than 4.0 do
not support file uploads. To import your Palm Pilot
information, upgrade to Netscape version 3.0 or
higher, or Internet Explorer version 4.0 or higher. 
To import data:

1. Open Palm™ Desktop version 2.0 or greater. 
2. Go to the Address view. 
3. Select the File/Export menu option. 
4. Choose a convenient name and location on

your computer for saving the .ABA file. 
5. Export the data. 
6. Use the “Import clients from Palm Pilot

Desktop” form's “Browse” button to specify
the .ABA file to import. 

7. Click on the “Import Data” button.

Note: Only contacts having actual company names
will be imported as clients. If there are contacts in
the Palm Pilot Desktop having both company

names and names of people, the companies will be
imported as clients, and the people will be imported
as associated contacts of those clients.
To export data:
To export data to Palm Pilot Desktop, follow the
instructions for exporting all data in text format.

QuickBooks Pro Import/Export
In order to user this feature, you need to have
QuickBooks Pro Version 6, 99, 2000, or higher.

Note: Internet Explorer versions older than 4.0 do
not support file uploads. To import your
QuickBooks Pro information, upgrade to Netscape
version 3.0 or higher, or Internet Explorer version
4.0 or higher.
Using the QuickBooks Pro Import/Export feature,
you can import QuickBooks list data into your
OpenAir.com account, and export timebill and
Expense Report information into your QuickBooks
Pro company file. Since the import/export
functions for timebills and envelopes are handled
differently, they are both explained separately
below.

Timebills Import/Export Overview
In order to create Timebills in OpenAir using
QuickBooks list data, you must export QuickBooks
list data into .IIF (Intuit Interchange Format) files,
which you then open in OpenAir.com. You select
the records you wish to add to your OpenAir.com
account.

There are two parts to the importing of QuickBooks
list data:

First, you can map QuickBooks Employees and
Vendors, if necessary, to OpenAir users. In
QuickBooks, you can pay non-employees, such as
subcontractors, for time worked by adding these
individuals or companies as Vendors in your
QuickBooks company file. In OpenAir, only users
can bill their time. Therefore, if you want to have
timebills for your QuickBooks Vendors, these
Vendors must be entered as users in your
OpenAir.com account. Once a Vendor has been
mapped to an OpenAir user, you can create the
timebills in OpenAir. When you export the
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information to QuickBooks, it will be associated
with the Vendor in question.

Secondly, you then choose which QuickBooks lists
you want to import into your OpenAir.com account.

Once you have created hourly timebills in
OpenAir.com, you can export the timebill
information to an .IIF file, which you then import to
your QuickBooks Pro company file. Use this
timebill information to create invoices, bill clients,
and create timesheets in QuickBooks Pro.

Importing Timebill information
To import data from QuickBooks Pro:

You can import two .IIF files from QuickBooks.
The first file you create will export your
QuickBooks list data for the Timer, but it does not
include all record information. The second file is
optional - you do not need to import it, but it will
make your OpenAir.com records more complete,
since the first file only imports the most basic data,
such as the names and email addresses of your
Employees, excluding things like their addresses,
etc. The second file imports the complete list data
for Customers, Vendors, Employees, and Items.

1. Open QuickBooks Pro for Windows, Version
6, 99, 2000, or higher.

2. Select the File/Timer (or Timer Activities,
depending on your version of QuickBooks
Pro) menu option.

3. Select the Export Lists for Timer... submenu
option.

4. In the Export dialog box, enter a convenient
file location and a name ending in .IIF.

5. Click “Save” to export the data to the .IIF
file. Proceed to step 6 or step 11.

Note: Steps 6 through 10 are optional.
6. Select the File/Export... menu option or the

File/Utilities/Export... submenu option
(depending on your version of QuickBooks
Pro).

7. In the first Export dialog box, select
“Customer List,” “Vendor List,” “Employee
List,” and “Item List.”

8. Click “OK.”
9. In the second Export dialog box, enter a

convenient file location and a name ending
in .IIF (making sure it is different from the
file created above).

10. Click “Save” to export the data to the .IIF
file.

11. From the My Account > Exchange tab,
click on the Import/Export link. Select the
“Import < Set up Timebills for QuickBooks
Pro” link under “QuickBooks Pro |
Timebills.”

Note: You may cancel this process at any time
by clicking the “Cancel” button. You will
return to the Import/Export page.
12. At Step 1, click “Next” (this step describes

the above process).
13. At Step 2, use the form’s “Browse...” button

to specify the .IIF file to import. Import the
file created using the “Export List for Timer”
option first (using the first text box
provided). If you are also importing the
optional list data file, use the second text
box.

Note: The “Ignore hidden QuickBooks data”
check box is selected by default. QuickBooks
list data that has been hidden (is inactive) will
not be imported into your OpenAir.com
account.
14. Click “Next” to import the file(s).
15. At Step 3, you can map QuickBooks

Employees and Vendors to OpenAir users.
You can do this in two ways:

-   You can map an Employee or Vendor to an 
existing user by clicking on the blue dot and 
selecting a user.

-   You can create a new user by entering an 
appropriate user ID in the text box provided.

-   If you do not select an existing user or 
specify a new one, the Employee or Vendor 
will not be imported as a user.

16. In Step 4, select the lists that you want to
import from QuickBooks. You can import
new vendors, clients, expense items,
projects, and services.

17. Click “Index” to import the QuickBooks
data. The results of the import will be
displayed. Review them to make sure your
data was imported successfully.

Exporting Timebill Information
To export timebills data:
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1. From the My Account > Exchange tab >
Import/Export page, click on the “Export >
Timebills” link.

Note: You may Cancel this process at any time
by clicking the “Cancel” button. You will
return to the Import/Export page.
2. At Step 1 in your account, you are asked to

specify which timebills you want to export.
-   Only Hourly rate timebills can be exported 

at this time.
-   If you select the option to “Only import 

records that are properly associated with 
QuickBooks info,” timebills that contain 
account data which is not also in your 
QuickBooks lists will not be exported. For 
example, if you have a client named “ABC” 
in your OpenAir.com account, but not in 
your QuickBooks company file, any 
timebills concerning this client will not be 
exported. If you do not select this option, the 
timebills will be exported, and “ABC” will 
be added to your QuickBooks customer list.

-   You can choose whether or not to mark the 
timebills you want to export as “exported” 
and whether or not to export timebills 
already marked as such.

-   You can also specify a date range - only 
timebills that fall within these dates will be 
exported.

3. Click “Next” to continue.
4. At Step 2, there will be a link to “openair.iif.”

There will only be a link if there are timebills
available for export, based on the criteria you
set in Step 1. If no “openair.iif” file was
created, click on the “View Export Log” link
to see why your timebills could not be
exported.

5. Click on the “openair.iif” link.
6. In the Save As dialog box, enter a convenient

file location and name ending in .IIF.
7. Click “Save.”
8. Open QuickBooks Pro for Windows, Version

6, 99, 2000, or higher.
9. Select the File/Timer (or Timer Activities,

depending on your version of QuickBooks
Pro) menu option.

10. Select the Import Activities From Timer...
submenu option.

11. In the Import dialog box, browse for the
location of the .IIF file you just created.

12. Click “Open.”
13. A message warning you that this “import

file was created by a different version of the
QuickBooks Pro Timer” will appear. You
can safely ignore this message and click
“OK” to import the file.

Envelopes Import/Export Overview
Envelopes can be exported as QuickBooks bills,
since they both contain items that need to be paid
by the company. In OpenAir.com, only users can
create envelopes and receipts. In QuickBooks,
however, bills are associated with Vendors, not
Employees. Bills cannot be imported into
QuickBooks without having an associated Vendor
(and Accounts Payable account) and expense
account. Therefore, in order for the export function
from OpenAir to work, QuickBooks Vendors must
be mapped to OpenAir users, and QuickBooks
expense accounts must be mapped to OpenAir
expense items. In other words, envelopes
containing User IDs and expense items that are not
mapped to QuickBooks equivalents will not be
exportable.

This mapping takes place when you import your
QuickBooks data into your OpenAir.com account.
The easiest way to ensure that your envelopes will
be exportable is to always add your Vendors and
expense accounts in QuickBooks and simply
import them into your OpenAir.com account
whenever you need to use them.

Importing data from QuickBooks Pro
1. Open QuickBooks Pro for Windows, Version

6, 99, 2000, or higher.
2. Select the File/Export... menu option or the

File/Utilities/Export... submenu options
(depending on your version of QuickBooks
Pro).

3. In the first Export dialog box that appears,
select “Chart of Accounts” (this will import
your expense accounts), and “Vendor List.”

4. Click “OK.”
5. In the second Export dialog box, enter a

convenient file location and a name ending
in .IIF.
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6. Click “Save” to export the data to the .IIF
file.

7. From the My Account > Exchange tab, click
on Import/Export. Click on the “Import < Set
up Envelopes for QuickBooks Pro” link
under “QuickBooks Pro | Envelopes.”

Note: You may cancel this process at any time
by clicking the “Cancel” button. You will
return to the Import/Export page.
8. At Step 1 in your account, click “Next” (this

step describes the above process).
9. At Step 2, use the form’s “Browse...” button

to specify the .IIF file to import.
-   The “Ignore hidden QuickBooks data” 

check box is selected by default. 
QuickBooks data that has been hidden (is 
inactive) will not be imported into your 
OpenAir.com account

10. Click “Next” to import the file.
11. At Step 3, you create the mapping between

your QuickBooks Vendors and your
Accounts Payable (A/P) accounts. This step
is necessary because QuickBooks Bills must
contain a record of the A/P account to which
the Vendor of the Bill is associated. If your
company has only one A/P account, or if all
your Vendors are associated with the same
A/P account, select the name of the account
from the drop-down list box. If Vendors are
associated with different A/P accounts,
select “By Vendor.” You can map each
Vendor individually to A/P accounts in the
next step.

12. Click “Next” to continue.
13. At Step 4, you map your Vendors to

OpenAir users. You can do this in two
different ways:

-   You can map a Vendor to an existing user, 
by clicking on the blue dot and selecting a 
user.

-   You can create a new user by entering an 
appropriate User ID in the text box.

-   If you do not select an existing user or 
specify a new one, the Vendor will not be 
imported as a user.

-   If you selected “By Vendor” in the previous 
step, there will be an additional drop-down 
list box where you can select the appropriate 
A/P account for each Vendor.

14. Click “Next” to continue.
15. At Step 5, you map QuickBooks Pro

Customers to OpenAir clients and
QuickBooks Pro Jobs to OpenAir projects.
Before you can map Jobs to projects, you
must first map the associated customer to an
OpenAir client. You can do this in two
different ways:

-   You can map a Customer to an existing 
client, by clicking on the blue dot and 
selecting the client.

-   You can create a new client by entering an 
appropriate client name in the text box.

-   If you do not select an existing client or 
specify a new one, the Customer will not be 
imported as a client.

You can map QuickBooks Jobs to projects in 
two different ways:
-   You can map a Job to an existing project, by 

clicking on the blue dot and selecting the 
project.

Note: The project list that is displayed is
dependent on the client that was mapped to the
QuickBooks Customer.
-   You can create a new project by entering the 

name of the client followed by the name of 
the new project, using the format 
“client:project”, in the text box.

Note: The client selected, whether new or
existing, must be the same as the one mapped to
the QuickBooks Customer.
-   If you do not select an existing project or 

specify a new one, the QuickBooks Job will 
not be imported as a project.

16. At Step 6, you map QuickBooks expense
accounts to OpenAir expense items. You can
do this in two different ways:

-   You can map an expense account to an 
existing OpenAir expense item, by clicking 
on the blue dot and selecting an expense 
item from the list.

-   You can create a new expense item by 
entering an appropriate name in the text box.

-   If you do not select an existing expense item 
or specify a new one, the expense account 
will not be imported as an expense item.

17. Click “Next” to save the information. The
results of the import will be displayed.
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Review them to make sure your data was
imported successfully.

Exporting Envelopes
To export envelopes:

1. From the My Account > Exchange > Import/
Export page, click on the “Export >
Envelopes” link.

Note: You may cancel this process at any time
by clicking the “Cancel” button. You will
return to the Import/Export page.
2. At Step 1 in your account, you are asked to

specify which envelopes you want to export.
-   Only Approved envelopes can be exported.
-   You can choose whether or not to mark the 

envelopes you want to export as “exported” 
and whether or not to export envelopes 
already marked as such.

-   You can also specify a date range - only 
envelopes created within these dates will be 
exported.

3. Click “Next” to continue.
4. At Step 2, there will be a link to “openair.iif.”

There will only be a link if there are
envelopes available for export, based on the
criteria you set in Step 1. If no “openair.iif”
file was created, click on the “View Export
log” link to see why your envelopes could
not be exported.

5. Click on the “openair.iif” link.
6. In the Save As dialog box, enter a convenient

file location and a name ending in .IIF.
7. Click “Save.”
8. Open QuickBooks Pro for Windows, Version

6, 99, 2000, or higher.
9. Select the File/Import... menu option or the

File/Utilities/Import...submenu option
(depending on your version of QuickBooks
Pro).

10. In the Import dialog box, browse for the
location of the .IIF file you just created.

11. Click “Open.”
12. Click “OK” on the QuickBooks

Information dialog box.

Peachtree® Accounting Import/
Export

Note: Internet Explorer versions older than 4.0 do
not support file uploads. To import your Peachtree
information, upgrade to Netscape version 3.0 or
higher, or Internet Explorer version 4.0 or higher.
These instructions are for users of Peachtree
Windows Version 7.0.
Using the Peachtree Import/Export feature, you can
import Peachtree list data into your OpenAir.com
account, and export hourly timebill and expense
item timebill data into your Peachtree company
file.

Important: If possible, we strongly recommend
that you run both your Peachtree application and
OpenAir.com at the same time. This will save time
and facilitate the transfer of data.

Import - Set up OpenAir for Peachtree
In order to create timebills in OpenAir using
Peachtree list data, you must export Peachtree list
data into .CSV (Comma Separated Values) files,
which you then import in OpenAir.com.

Here are the steps you need to follow: 

1. In OpenAir.com, go to My Account >
Exchange > Import/Export, and click on the
“Import - Set up OpenAir for Peachtree”
link. The “[Import] Step 1” dialog will
inform you that you must export these
Peachtree files: Employee, Vendor, Item,
Customer, and Job.

2. In Peachtree, choose “Select import/export”
from the “File” drop-down menu, and then
export the following records as .CSV files:

-   Customer (created from Accounts 
Receivable > Customer List);

-   Vendor (created from Accounts Payable > 
Vendor List);

-   Employee (created from Payroll > 
Employee List);
Item (created from Inventory > Inventory 
Item List);

-   Jobs (created from Jobs > Job List).
In the “Filter” tab dialog, you may choose to 
limit which items are exported. (We 
recommend retaining the default filters.)
In the “Fields” tab dialog, click on the 
“Select All” button. 
In the “Options” tab dialog, select the path/
file to export. For simplicity, we recommend 
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putting all the files in a single directory (not 
C:\). We also recommend that you use the 
default file names. 
Click on “Save” and give the file a new 
name (for example, put OA as a prefix) in 
order to save it as a template in case you 
need to export the file again. 
Click “OK” to export the data.
Once you have created the Peachtree .CSV 
files, return to OpenAir.com. Click on the 
[Import] Step 1 “Next” button, and go back 
to your Peachtree application. 

3. In OpenAir.com, the “[Import] Step 2”
dialog instructs you to use the “Browse”
button to locate your Peachtree .CSV files
and insert them in the appropriate fields. You
must enter all 5 files for this step to work.
Once you have inserted all 5 required files
into the [Import] Step 2 dialog, click on
“Next.”

4. In OpenAir.com, “[Import] Step 3” gives you
the option of mapping your Peachtree
employees and/or vendors to your
OpenAir.com users. In Peachtree, you can
pay non-employees, such as subcontractors,
for time worked by adding these individuals
or companies as Vendors in your Peachtree
company file. In OpenAir, however, only
Users can bill their time. Therefore, if you
want to have timebills for your Peachtree
Vendors, these Vendors must be entered as
Users in your OpenAir.com account. Once a
Vendor has been mapped to an OpenAir user,
you can create the timebills in OpenAir.
When you export the information to
Peachtree, it will be associated with the
Vendor in question. (Please note: Adding
Peachtree Vendors as Users to your
OpenAir.com account may be a billable
event - i.e., you may be charged for the
additional “vendors as OpenAir users” you
import from Peachtree.) 

Note: On the bottom of the “[Import] Step 3”
dialog is a check box labeled “Update mapped
user record(s) with latest data from
Peachtree.” If this box is not checked, only the
mapping will take place; none of the other data
will be imported.

Once you click on the “Next” button in
[Import] Step 3, you will see the following
log-style message: “The file was imported
with the following results,” with a list of all
the successfully-mapped items between your
Peachtree application and OpenAir.com.
Click on the “Import/Export” tab when you
are done reviewing the list.

Export - Accounts Receivable
Extremely Important!: Peachtree will import
from OpenAir.com *only* those records that have
been created (and/or recorded) in Peachtree, and
subsequently mapped in OpenAir.com. Customer,
user, service, and expense item categories that have
not been recorded in Peachtree (and subsequently
imported into OpenAir.com, per the preceding
section) will prevent data exchange from taking
place. Accordingly, you must ensure that the clients
(customers), users (employees or vendors), and
services (activity item) in hourly timebills or
expenses (charge item) in expense item timebills
are valid choices from Peachtree.

Also, in order to import time tickets (i.e., hourly
timebills), Peachtree requires that you have at least
one Pay level selected for each employee
(including a General Ledger account code and a
dollar amount). See Peachtree Help for setting up
Pay levels for your employees.

To export hourly timebill or expense item timebill
data:

1. In OpenAir.com, go to the My Account >
Exchange tab, and click on the “Export >
Accounts Receivable” [Timebills data] link.
(Please note that you may cancel this process
at any time by clicking the “Cancel” button.
You will return to the Exchange tab.)
The [Export] Step 1 dialog will ask you to
specify which timebills you want to export.

-   Only Hourly rate and Expense item timebills 
can be exported at this time. 

-   Use the check boxes provided in the 
“[Export] Step 1” dialog to (a) exclude 
records marked as “exported”; (b) mark 
downloaded records as “exported”; and/or 
(c) apply a date filter (with starting and 
ending date fields).
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-   Once you have made your selections, click 
on “Next.” Appropriately mapped timebills 
will automatically be generated as .CSV 
files.

2. In OpenAir.com, the “[Export] Step 2”
dialog indicates what files are available for
downloading to Peachtree. (Note: The
default name for an Hourly timebill .CSV
file is “pt_openair_time.csv”; the default
name for an Expense item timebill is
“pt_openair_expense.csv”; clicking on the
default names will bring up a downloading
dialog that will enable you to rename your
files and store them where you wish on your
computer. We recommend placing your files
in the same directory every time; you may
want to rename the files - include the date as
part of the file name, for example - so you
have a history of your exports.) Click on
“Next.” 

3. In OpenAir.com, the “[Export] Step 3”
dialog instructs you to import your “Time
and/or Expense Tickets” into Peachtree.

4. In Peachtree, choose “Select import/export”
from the “File” drop-down menu.

5. In the “Select Import/Export” dialog, select
“Time/Expense” in the left-hand window,
and either “Time Ticket Register” (for
Hourly timebill data) or “Expense Ticket
Register” (for Expense item timebill data).
Then click on the “Import” button. 

Specifications for Time Ticket Register dialogs:

In order to successfully transfer Hourly timebill
data, in the “Fields” dialog, the following items
must appear in the Peachtree “Fields” dialog in the
exact order as listed below, AND you must
UNcheck the double-starred boxes:

1. Employee/Vendor
2. Recorded by ID
3. Ticket Number
4. Ticket Date
5. Has been used in Sales/Inv
**6. Invoice Number Used
7. Activity Item ID
8. Customer/Job/Adm
9. Completed for ID
10. Pay Level
**11. Has Been Used in Payroll
12. Manual/Timed Option

**13. Start Time
**14. End Time
**15. Break
16. Duration
17. Internal Memo
18. Billing Type
19. Billing Rate
20. Billing Status
**21. Unit Duration
22. Billing Amount
23. Ticket Description for Invoicing

In the “Options” dialog:

Click on the “Import/Export” arrow to locate and
select the Hourly timebill .CSV file (if you did not
rename the file, it will be called
“pt_openair_time.csv”). Check the “First Row
Contains Headings” box in the “Import Options”
field. Click on “OK.”

Specifications for Expense Ticket Register dialogs:

In order to successfully transfer Expense item
timebill data, in the “Fields” dialog, the following
items must appear in the Peachtree “Fields” dialog
in the exact order as listed below, AND you must
UNcheck the double-starred boxes:

1. Employee/Vendor
2. Recorded by ID
3. Ticket Number
4. Ticket Date
5. Has been used in Sales/Inv
**6. Invoice Number Used
7. Activity Item ID
8. Customer/Job/Adm
9. Completed for ID
10. Reimbursable to Employee
11. Internal Memo
12. Billing Status
13. Quantity
14. Unit Price
15. Billing Amount
16. Ticket Description for Invoicing 

In the “Options” dialog:

Click on the “Import/Export” arrow to locate and
select the Hourly timebill .CSV file (if you did not
rename the file, it will be called
“pt_openair_time.csv”). Check the “First Row
Contains Headings” box in the “Import Options”
field. Click on “OK.” 
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6. In Peachtree, check to see that your
OpenAir.com data was successfully
imported by running the appropriate Time/
Expense report(s). 

_________________________________________________

Payroll Integration
OpenAir.com offers integration between the
Timesheets module and two payroll applications:
Ceridian PowerPay and Paychex. To select the
application with which you want to integrate, go to
the My Account > Company > Settings page and
select either “Ceridian PowerPay” or “Paychex”
from the “Payroll integration” drop-down list box.

Ceridian’s Powerpay.com
The Timesheets module in the OpenAir system
offers integration with the Ceridian Company’s
Powerpay.com, and online payroll service.

Using these two services together requires:

1. Registering for a Powerpay account;
2. Downloading a file with employee and

company data from PowerPay and uploading
the employee and company information into
OpenAir.com; and

3. Downloading time and payroll information
from OpenAir.com and uploading the time
and payroll information file into PowerPay. 

Note: The user data and the pay types in your
PowerPay account must match the user data in
your OpenAir account; you can map the two in
OpenAir.)
Note: To use the Ceridian PowerPay payroll
integration feature, you need to select “Ceridian
PowerPay” from the “Payroll integration” drop-
down list box in the “Optional Features” section of
the My Account > Company > Settings page.

Payroll Setup and Maintenance
1. Log in to your OpenAir.com account, and go

to the Timesheets > Payroll > Setup/
Maintenance tab. When you click on this
sub-tab, you are presented with two choices:
“Import company data from Powerpay,” and
“Import user (i.e., employee) data from
Powerpay.”

2. Log in to your Powerpay account; go to the
“Employees” tab, and click on the “Get
PDM Information” link. Save this
information file on your computer; the
default file name will be the date on which
you are downloading this information, plus
“PDM,” followed by a .PPY tag, e.g, “07-24-
2000PDM.ppy.” 

3. Click on the “Import company data from
Powerpay” link in the Payroll > SetUp/
Maintenance sub-tab. Enter the path and
name of the PDM file in the “Import
company data” dialog either by typing it in
directly, or by using the “Browse” button
provided, and then click on “Import.” If
successful, the “Map Time types” dialog will
appear. This dialog allows you to coordinate
the OpenAir.com Time types that you use
with the payroll code categories found in the
Powerpay application. Map your Time types
with the Powerpay codes, and click on
“Save.” (If you have previously mapped
your Time types, simply click on “Save”
when the “Map Time types” dialog appears,
or just skip steps 2 and 3.) 

4. Go to the “Employees” tab in your Powerpay
account, and click on the “Get Employee
Setup Information” link. Save this
information file on your computer; the
default file name will be the date on which
you are downloading this information, plus
“Emp,” followed by a .PPY tag, e.g., “07-24-
2000Emp.ppy.” 

5. Click on the “Import user data from
Powerpay” link in the Payroll > SetUp/
Maintenance sub-tab. Enter the path and
name of the Emp file in the “Import user
data” dialog either by typing it in directly, or
by using the “Browse” button provided, and
then click on “Import.” If successful, the
“Map users” dialog will appear. This dialog
allows you to coordinate the users listed in
your Powerpay account with those listed in
your OpenAir.com account; moreover, you
can add any Powerpay users to your
OpenAir.com account in the “Map users”
dialog. Map your Powerpay and
OpenAir.com users, and click on “Save.” (If
you have previously mapped your users,
simply click on “Save” when the “Map
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users” dialog appears, or just skip steps 4 and
5.)

Running the Payroll
Note: Only *approved* timesheets can be used in
running a payroll. To process your payroll: 

1. In your Powerpay account, click on the
“Payroll” tab, and then click on “Create a
new payroll based on employee setups.” You
will need the following information from the
“Entering or Changing Payroll Controls”
window: (a) the Sequence number; (b) the
Run number; (c) the Period End date; and (d)
the Check Date.

2. In your OpenAir.com account, go to
Timesheets > Payroll > Run Payroll, and
enter the information from step one (a-d)
above into the corresponding fields of the
“Run payroll” dialog. (Note: Select a “Period
start” date from your company’s TimeSheet
start dates in OpenAir.com.) Then click on
“Run.” 

3. If successful, OpenAir.com will generate a
“Payroll report” and provide you with a
“Click here” link to download the file so you
can export it to Powerpay. The default name
of the download file generated will be
“powerpay.csv.” 

4. Upload your Timesheets data file (i.e.,
“powerpay.csv”) into Powerpay by going to
the Powerpay > Payroll “Entering or
Changing Payroll Controls” window and
clicking on “Upload Time Clock Data.”
Powerpay will prompt you for the path and
file name, which you can enter either by
typing it in directly, or by using the
“Browse” button provided; then click on
“Import Time Clock Data.” If you are
successful, you will see the message that
your data was imported. 

5. Powerpay then processes your payroll
appropriately (according to the terms of your
agreement with Powerpay.com). 

Paychex
Openair.com provides the ability to generate a
payroll file for import into the Paychex Preview's
generic time clock interface program. 

Note: To use the Paychex payroll integration
feature, you need to select "Paychex" from the
"Payroll integration" drop-down list box in the
"Optional Features" section of the My Account >
Company > Settings page. 

Running the Payroll
Note: Only *approved* timesheets can be used in
running a payroll. To process your payroll: 

1. In your OpenAir.com account, you need to
create a custom field to store the Paychex
employee numbers of your users.

-   Go to the My Account > Company > 
Custom Fields page. 

-   Select "Text field" from the "Create..." drop-
down list box. 

-   In the "New text custom field" dialog box, 
enter "paychex_emp_no" as the field name. 

-   Enter "Paychex employee number" as the 
description. 

-   Select "User" from the "Association" drop-
down list box. 

-   Set the Max data length to "6." 
-   Click on "Save." 
2. Make sure you add edit your user records so

that those for which you are exporting
payroll information have a Paychex
employee number. 

3. Go to Timesheets > Payroll > Run Payroll. 
4. Select a "Period start" date and "Period end"

date from which to export timesheet data. 
5. Click on "Run." 
6. If successful, OpenAir.com will generate a

comma-delimited text file (.csv) file and will
provide you with a "Click here" link to
download the file so you can import it into
Paychex. The default name of the download
file generated will be "paychex.csv." 

_________________________________________________

OpenAir offers many peripheral products that can
be used jointly with your online account. The main
products are available for download from our Web
site. Simply log in to your account, and go to the
My Account > Exchange > Add-on Services page.
You will see several products listed: OpenAir
Offline, OpenAir for the Palm Computing®
Platform, OpenAir Projects Connector, and
OpenAir integration with IntAcct.
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For the OpenAir integration with IntAcct, you must
contact an OpenAir sales representative. The other
Add-on Services can be set up by you.

OpenAir Offline
This product is an application for the Windows®
operating system. The user guide for this product is
available for download from the My Account >
Guides > Add-on Service Guides page. OpenAir
Offline allows you to enter time and expenses data,
as well as create timebills, while you are
disconnected from the OpenAir.com Web site. You
can synchronize the data between Offline and your
OpenAir.com account so that when you online, the
data you entered in Offline appears in your online
account.

OpenAir for the Palm® Computing 
Platform
This product is installed on you Palm™ handheld.
The user guide for this product is available for
download from the My Account > Guides > Add-
on Service Guides page.

OpenAir for the Palm® Computing Platform is
designed to work with your OpenAir.com online
account. It has three modules, Invoices, Expenses,
and Timesheets. You can store all your open
timebills, expenses, and timesheet data in your
Palm™ handheld. In addition to creating new
records, you can edit or delete existing ones that
were created in your OpenAir.com account.

OpenAir Projects Connector
The OpenAir Projects Connector has been designed
to allow you to import Microsoft® Project 98/2000
files into your OpenAir.com account, creating new
projects with which you can work. You can also
export OpenAir projects as Microsoft® Project
files.

The user guide for this product can be downloaded
from the My Account > Guides > Add-on Service
Guides page.

OpenAir.com is also compatible with the SBT,
Great Plains Dynamics, and Platinum® for
Windows accounting systems. For more

information about integrating with these systems,
please contact sales@openair.com.

________________________________________________

Automatic Backup Service
Automatic backup service is where you can choose
to receive a compressed ZIP-format copy of your
data via e-mail at a time interval of your choosing.
(Note: You may be charged an additional fee for
this service; please see My Account > Company >
My Charges > Plan info.) Users can choose to have
the automatic backup service encrypt the ZIP file
using their PGP public key.

For information on obtaining a public key, please
go to www.pgpinternational.com.

To subscribe to the automatic backup service, go to
the My Account > Exchange > Automatic backup
service tab.

Note: There is a charge for this service. If you go to
My Account > Company > My Charges > Service
plan page, you will see the current price of this
service listed in your plan description.
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Appendix B: OpenAir.com 
Member Service Agreement
This Service Agreement (the “Agreement”) is by
and between OpenAir.com (“OPENAIR.COM”)
and the person acknowledging this Agreement
(“Member”). 

1. Provision of Service
OPENAIR.COM is a transaction intermediary
engaged in the facilitation of electronic commerce.
OPENAIR.COM agrees to provide Member access
to the electronic timesheet service (the “Service”)
which will permit the processing, storage, retrieval
and transmission of transaction data submitted by
Member (the “Member Data”) under the terms and
conditions set forth in this Agreement.
OPENAIR.COM may change Service features and
functionality, as well as the terms and conditions of
this Agreement, from time to time. Notice of such
changes will be posted on the OPENAIR.COM
website, which Member agrees to review
periodically. 

2. Grant of Software License
OPENAIR.COM hereby grants Member a non-
exclusive, limited license to use OPENAIR.COM
software (the “Software”) solely in connection with
Member’s use of the Service. Member shall not,
and shall not permit, assist or allow others to,
reverse engineer, decompile, disassemble, re-
engineer or otherwise discover or recreate or
attempt to discover or recreate the Software.
Member shall not modify the Software, or
sublicense or charge others to use or access the
Software, or use the Software in any way not
expressly authorized by this Agreement. 

3. Fees and Charges 

Member’s use of the Service may result in fees as
will be set forth on OPENAIR.COM’s website. The
Service fees and charges may be changed by
OPENAIR.COM from time to time by providing
Member with thirty (30) days prior notice posted on
OPENAIR.COM’s website. Member agrees to pay
said fees within thirty (30) days of receipt of the
OPENAIR.COM invoice. Member shall pay on all
amounts past due, that have not been disputed
specifically in writing and in good faith, an interest

charge of one and one-half percent (1.5%) per
month computed from the due date of each
payment, or the maximum rate not prohibited by
law in the Commonwealth of Massachusetts.
Member shall be liable for all attorney and
collection fees arising from OPENAIR.COM’s
efforts to collect unpaid balances. 

Members may enroll in the Direct Payment Option,
pursuant to which OPENAIR.COM will charge
fees directly to a Member’s credit card.
OPENAIR.COM will post a Credit Card
Authorization Agreement when Direct Payment
Option becomes available. 

Member agrees to pay all state and local sales, use,
property or other taxes, except for taxes on
OPENAIR.COM’s net income, which may be
assessed against OPENAIR.COM with respect to
this Agreement and any services provided
hereunder. At its option, OPENAIR.COM may
include such taxes in its invoices, in which event
Member shall pay to OPENAIR.COM the taxes so
invoiced. 

4. Security 

OPENAIR.COM agrees to exercise reasonable care
to prevent any unauthorized person or entity from
gaining access to the Member Data. Both parties
agree to promptly notify the other of any
unauthorized access to or use of Member Data or
passwords. Both parties agree to use all reasonable
efforts to take remedial measures to rectify any
such unauthorized access. OPENAIR.COM shall
not be liable for any damages incurred by Member
in connection with any unauthorized access to or
disclosure of Member Data resulting from the
actions of Member, any third party, or from the
failure of electronic or other security measures. 

5. Virus Protection
Member understands that OPENAIR.COM does
not scan for viruses any file that Member stores
within any part of the OPENAIR.COM system or
transmits to a third party from OPENAIR.COM.
OPENAIR.COM assumes no responsibility for
scanning documents or attachments submitted by
Member.

6. Limited Warranty; Limitation of Liability 
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OPENAIR.COM warrants that the Service shall be
provided with due care. EXCEPT FOR THE
FOREGOING, OPENAIR.COM DISCLAIMS
ALL OTHER WARRANTIES, EITHER
EXPRESS OR IMPLIED, INCLUDING BUT
NOT LIMITED TO IMPLIED WARRANTIES OF
MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE, WITH RESPECT TO
THE SERVICE PROVIDED HEREUNDER.
Furthermore, under no circumstances, including
negligence, shall OPENAIR.COM be liable to
Member or any third party for any lost profits, lost
savings, or other indirect, special, cover,
exemplary, incidental or consequential damages
arising out of the use or inability to use the Service.
In no event shall the total liability of
OPENAIR.COM for all damages, losses and causes
of action whether in contract or tort, including
negligence or otherwise, either jointly or severally,
exceed the aggregate dollar amount paid by
Member to OPENAIR.COM in the twelve (12)
months prior to the claimed injury or damage. 

Member understands and agrees that
OPENAIR.COM is not liable for the accuracy,
truthfulness or validity of any data entered by
Member or intermediated through the Service. 

7. Indemnification 
Member agrees to indemnify and hold harmless
OPENAIR.COM and its affiliates, employees,
agents, licensors, successors and assigns from all
damages and liability, including reasonable
attorneys’ fees, incurred by: (a) Member’s violation
of its obligations under this Agreement, (b) the
negligence or willful acts of Member, or (c) the
violation by Member of OPENAIR.COM’s or any
third party’s rights, including, but not limited to,
privacy rights, other property rights, trade secret,
proprietary information, trademark, copyright or
patent rights and claims for libel and slander or
unfair trade practices in connection with the use or
operation of the Service. Member’s obligation to
indemnify shall survive the expiration or
termination of this Agreement by either party for
any reason. 

8. Termination
Either party may cancel this agreement at any time.
The following obligations will survive the
termination of the Agreement for any reason: (a)

indemnification; (b) obligations to make payments
of amounts that become due under this Agreement
before termination; and (c) any other provision
hereof where the context of such provision
indicates an intent that it shall survive the term or
termination of this Agreement. 

9. Interruption of Service 

A. Service may be temporarily interrupted or
curtailed due to equipment modifications,
upgrades, relocations, repairs and other similar
activities necessary during the operation and
upgrade of Service. No reduction of payments will
be made in the case of temporary interruption of
Service. In no event shall OPENAIR.COM be
liable for any damages due to temporary
interruption of Service. 

B. OPENAIR.COM will not be liable for
interruption or delays in transmission or errors or
defects in transmission or failure to transmit when
caused by acts of God, fire, water, riots, acts of
Government or any other causes beyond the control
of OPENAIR.COM. 

C. Because Member will access the Service over
the public Internet, temporary disruptions of
network connectivity will occur from time to time.
Internet traffic is usually routed through many
different Internet backbone providers on the way to
its destination. OPENAIR.COM will not be liable
for interruption or delays in transmission or errors
or defects in transmission or failure to transmit
when caused by any Internet backbone provider. 

10. Miscellaneous 

A. This Agreement constitutes the entire
Agreement between OPENAIR.COM and Member,
and expressly supersedes any prior or
contemporaneous written or oral agreements
between the parties regarding the subject matter
hereof, including without limitation any unilateral
offer, purchase order or other similar instrument in
writing. This Agreement may not be amended,
altered or changed except by a written agreement
signed by both parties. 

B. In the event that any court having jurisdiction
shall determine that any provision contained in the
Agreement is unreasonable or unenforceable in any
respect, then such provision shall be deemed
limited to the extent that such court deems it
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reasonable and enforceable, and as so limited shall
remain in full force and effect. In the event that
such court shall deem any such provision wholly
unenforceable, the remaining provisions of this
Agreement shall nevertheless remain in full force
and effect. 

C. Member’s rights in this Agreement are personal
and are not assignable. OPENAIR.COM may
assign its rights and obligations under this
Agreement to third parties. 

D. This Agreement will be governed by and
construed in accordance with the law of the
Commonwealth of Massachusetts. The parties
agree that any claim, controversy or dispute arising
out of or relating to this Agreement shall be settled
by final and arbitration to be conducted by an
arbitration tribunal in Boston, Massachusetts, in
accordance with the commercial arbitration rules of
the American Arbitration Association, and the
decision of the arbitrator(s) shall be binding;
provided that OPENAIR.COM may bring or
defend an action (1) involving allegations of
personal injury to a third party, or (2) for injunctive
or other equitable or extraordinary relief, in a court
of law. 

E. The remedies provided in this Agreement and
otherwise at law or in equity are cumulative and not
exclusive. The failure by either party to exercise
any right or remedy under this Agreement or
otherwise available at law or in equity will not be
deemed a waiver of any subsequent right or
remedy. 

F. No person or entity who is not a party to this
Agreement shall derive any rights whatsoever
hereunder as a third party beneficiary of this
Agreement. 

11. Acceptance 

The parties acknowledge that they have read the
terms and conditions of this Agreement and hereby
agree to be bound by the terms thereof. This
Agreement will become effective upon Member’s
acceptance by electronic acknowledgment on the
Service website. Each time Member logs into the
Service, Member is reaffirming continued
acceptance of this Agreement.
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