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Chapter 1: About This Help Text 

Overview 
The Oracle® Communications Performance Intelligence Center system monitors a network to collect 
PDUs for correlation and storage.  

The Centralized Configuration is a management application for configuring the system so that these 
PDUs can be utilized in different ways by the Management Applications such as KPI, Dashboard, 
Alarm, Troubleshooting, SS7 Surveillance and Mediation DataFeed Export. 

A typical Performance Intelligence Center system consists of many computer servers and data storage 
systems that are connected to each other over an IP network. The computer systems that collect, 
process and store data are located in the premises of the service provider that contains the switching, 
signaling and routing equipment. These provider locations are referred to as sites. A large system 
consists of many such sites with each site containing multiple servers performing the functions of 
data collection and storage, xDR generation and storage as well as KPI generation and storage. A site 
may also contain a data storage unit storing terabytes of data. 

Performance Intelligence Center web-based applications, such as Centralized Configuration, are 
hosted by a cluster of application servers located at the customer's Network Operations Center (NOC). 
It is quite common for a system to consist of over 100 computer servers located across a wide 
geographical area. Centralized Configuration enables system administrators to configure the system 
using the following principles:  

• Administration from a single point - all system administration tasks are performed from the 
system administration console. 

• Administration utilizing a global view - the system administrator provisions the system as a 
single logical entity. The centralized configuration is automatically propagated to the 
appropriate servers where applications share common data. 

• Multi-user access - the system allows multiple users to provision simultaneously. 
 

Scope and Audience 
This guide is designed to assist the nspManager and nspAdmin in working with the Centralized 
Configuration administration application. Users should find the information they need to cover 
important activities required to manage data feed export. 
 

General Information 
You can find general information about Performance Intelligence Center, such as product overview, 
list of other guides, workstation requirements, login and logout procedures, user preference settings, 
in the Quick Start Guide. This document is available from the Portal menu or can be downloaded 
from Oracle Help Center (OHC). 
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Chapter 2: Key Concepts 
 

About Oracle® Performance Intelligence Center 
The Performance Intelligence Center, functionality is based on the following general flow. The 
Integrated Acquisition server is used to capture SS7 and SigTran traffic. The Probed Acquisition srver 
is used to capture both SS7 and IP traffic. Both products forward the PDUs to the Mediation server. 
The Mediation server stores this traffic data and correlates the data into detailed records (CDRs, 
IPDRs, TDRs, etc.). The Mediation server then stores the data on the system for future analysis. The 
Management Application provides applications that mine the detailed records to provide value-
added services such as network performance analysis, call tracing and reporting. 

The centralized configuration tasks fall into one of two categories: 

• Data Acquisition and Processing – the configuration of the probes, routing of PDUs to the 
Mediation Protocol setup, KPI generation, Mediation DataFeeds, etc. 

• System Administration - the configuration of monitoring sites, configuring the servers, setting up 
permissions, etc. 

 

Centralized Configuration Overview 
Centralized Configuration is developed to consolidate all configuration data (Integarted Acquisition, 
Probed Acquisition and Mediation) into a single database. The common network-wide configuration 
is used to enhance the capabilities of Management applications.  

About Data Acquisition and Processing 
Data acquisition and processing refers to collecting PDUs from monitored networks, generating xDRs 
and KPIs from the collected PDUs and storing/forwarding the data for use by applications. 
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Integrated Acquisition Data Acquisition 
Integrated Acquisition data acquisition comprises three general steps. They are: 

1. Eagle timestamps and delivers MSUs to an Integarted Acquisition 
2. Integarted Acquisition processes the MSUs and filters it for delivery to an Mediation 
3. The Mediation processes the MSUs for storage, xDR correlation and KPIs 

 

 
Figure 1: Integrated Acquisition Sequence 

 

Probed Acquisition E1/T1 Data Acquisition 
Probed Acquisition E1/T1 data acquisition comprises three general steps. They are: 

1. Probed Acquisition acquires MSUs from SS7 tap and timestamps them 
2. Probed Acquisition processes the MSUs and filters them for delivery to an Mediation 
3. The Mediation processes the MSUs for storage, xDR correlation and KPIs 

 

 
Figure 2: Probed Acquisition E1/T1 Data Acquisition Sequence 
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Probed Acquisition IP Data Acquisition 
Probed Acquisition IP data acquisition comprises three general steps. They are: 

1. Probed Acquisition acquires MSUs that match a filter from the IP tap and timestamps them 
2. Probed Acquisition processes the MSUs and filters them for delivery to an Mediation 
3. The Mediation processes the MSUs for storage, xDR correlation and KPIs 

 

 
Figure 3: Probed Acquistition IP Data Acquisition Sequence 

NTP Sources for Accurate Time Stamping 
The figure shows the Performance Intelligence Center NTP timestamping process and an example of 
a valid NTP configuration. In this example, an NTP server provided by the customer is referenced as 
the NTP source for the Management Application server. The Mediation servers use the Management 
Application server as their NTP source. The Integrated Acquisition servers also use the Management 
Application server as their NTP source, and then also the “IMF-1a” and “IMF-1b” servers broadcast 
NTP to the Eagle for it to use to timestamp MSUs. The Probed Acquisition servers, not shown, also 
use the Management Application server as their NTP source, and then timestamps MSU’s internally. 

Note: Some MSUs that need to be correlated into an xDR happen with 5 milliseconds between them, 
therefore the NTP server that is provided by the customer must meet the specification of a stratum 3 
(+/- 4.6 microseconds) to insure accurate correlation of xDRs. 

 

 
Figure 4: Performance Intelligence Center NTP Example 
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Overall Performance Intelligence Center Configuration 
This figure illustrates the three major data acquisition processes described above and shows the 
components at each level of functionality that have access to the acquired and correlated data. 

 

 
Figure 5: Performance Intelligence Center System 

 
 
Configuration is required at each level of the system, up to and including the storage of the data. The 
configuration concepts related to the various components shown in the figure. 

These concepts are: 

• Monitored Network Elements 
• PDU Collection 
• PDU Filtering and Routing 

• Input Stream 
• Dataflow 
• Destination (Datasource) 
• Routing 
• RID Groups 

• Q.752 Processing 
• xDR Generation 

• Sessions and Dictionaries 
• KPI Generation 
• Network Views 

Monitored Network Elements 
The term, Network Elements, refers to customer network SS7, GPRS and IP elements. These elements 
are divided into: 

• Node Elements - elements, linksets and links that are contained in SS7, GPRS and IP nodes. 
• Non-node Elements - SS7, GPRS and IP elements. Non-node elements are divided into three 

main categories 
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• SS7 elements: 
• Linksets 
• Associations 
• Links 
• Signaling Points (SPs) 

• GPRS elements: 
• Gb links 
• Signaling Points (SPs) 

• IP elements: 
• Signaling Points (SPs) 
• IP Cards 
• Application Servers (AS) 
• Associations 
• Application Server Process (ASP) 

 
Examples of network elements include: SS7 service switching points (SSP), SS7 linksets, GPRS service 
switching gateway node (SGSN), Voice over IP (VoIP), etc. The system monitors some of these 
elements and collects the messages transported between the elements. The messages are referred to as 
PDUs. 

The differentiation between nodes and non-node network elements enables greater flexibility in 
working with linksets, links and associations. 

In Centralized Configuration, network elements are added to the centralized database in one of the 
following two ways: 

• Through discovery from associated Integrated Acquisition data collectors - you can select a 
specific data collector and issue the command to discover or synchronize network elements. The 
data collector reports to Centralized Configuration all of the network elements it discovers and 
Centralized Configuration adds them to the centralized database. 

• Through manual creation - for configuring Probed Acquisition you can define each individual 
network element using the user interface. 

Because network elements are so fundamental to the rest of the provisioning process, it is 
recommended that they be setup right after a site has been created. 

 

About PDU Collection 
Data collectors monitor and collect PDUs exchanged between nodes. The data collectors include the 
Integrated Acquisition and Probed Acquisition. 

PDU Collection on SS7 Networks (Integrated Acquisition) 

In order for the PDUs to be collected by Integrated Acquisition for SS7 networks, you must complete 
these actions in the following order: 

1. Create monitoring group(s) which are assigned automatically to an Integrated Acquisition server. 

2. Assign linksets, (network elements), to the monitoring group(s) 

Note: In the case of utilizing SigTran Fast Copy you assign an association to a monitoring group. 

3. Create PDU dataflows 
4. Route the assigned PDU dataflows to input streams on Mediation. 

PDU Collection on SS7 Networks (Probed Acquisition) and GPRS 

In order for the PDUs to be collected by Probed Acquisition for SS7 networks, following steps must be 
completed: 

1. Select an E1/T1 card 
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Note: For PDUs from SS7-GPRS networks, you can select a SPAN (E1/T1) card on a specific Probed 
Acquisition server. 

2. Configure the required ports on the E1/T1 card 
3. Create an SS7 or Gb link for each E1/T1 card port 
4. Assign links to ports on the E1/T1 card 
5. Create PDU dataflows 
6. Route the assigned PDU dataflows to input streams on Mediation 

PDU Collection on IP Networks (Integrated Acquisition or Probed Acquisition) 

For collecting PDUs from IP networks perform the following actions: 

1. Select a NIC card on a specific Probed Acquisition server 
2. Create IP link(s) to be monitored by each NIC port 
3. Assign these links to a monitoring port on a specific Probed Acquisition server 
4. Create a link network view and choose an IP link 
5. Create an IP dataflow 
6. For Probed Acquisition, assign the link network view to the IP dataflow 

For Integrated Acquisition, assign an association to the IP dataflow 
7. Route the assigned PDU dataflows to input streams on Mediation 

 

PDU Routing and Filtering 
The PDUs collected by the data collectors must be routed to one or more Mediation Protocol for 
creating xDR records. These routes are configured using Centralized Configuration. 

There are some important considerations in configuring PDU routes. 

• Not all PDUs need to be sent to an Mediation Protocol, therefore, a data collector allows filters to 
be applied to the PDUs it receives. (See Centralized Configuration step 2 in Integrated 
Acquisition Sequence, Probed Acquisition E1/T1 Data Acquisition Sequence, Probed Acquisition 
IP Data Acquisition Sequence.) 

• A PDU can be routed to multiple Mediation Protocol for building different types of xDR records. 
(See Centralized Configuration step 2 in in Integrated Acquisition Sequence, Probed Acquisition 
E1/T1 Data Acquisition Sequence, Probed Acquisition IP Data Acquisition Sequence.) 

• An Mediation Protocol needs to receive related PDUs that can be converted into an xDR record. 
For example, in order for the Mediation Protocol to create an ISUP CDR, it needs to receive all 
the PDUs associated with a call (IAM, ACM, ANM, REL, RLC). (See Centralized Configuration 
in Integrated Acquisition Sequence, Probed Acquisition E1/T1 Data Acquisition Sequence, 
Probed Acquisition IP Data Acquisition Sequence.) At the same time, the xDR processing can be 
distributed across multiple Mediation Protocol for load sharing (see Centralized Configuration 
About Distributions). The routing must be configured to support such grouping. This is often the 
most complex configuration task. 

• An SS7 Mediation Protocol needs to “know” when to handle multi-legged PDUs it receives from 
a data collector. Duplicate PDUs can result when multiple points in the customer network are 
being monitored by the same data collector and the same PDU passes through these points. 
Reference ID groups (see Centralized Configuration topic About RID Groups) provide a 
mechanism for handling duplicate PDUs. If this area is not properly planned and configured, 
then xDR correlation problems can occur. 

• There is a resource “cost” to routing PDUs to the Mediation Protocol if the data collectors and the 
Mediation Protocol are at different geographical locations and WAN resources have to be used. 
While routing, consider minimizing WAN traffic by routing PDUs to local Mediation Protocol or 
routing over a least-cost route. 

Note: The resource cost is bandwidth usage and therefore to conserve bandwidth you can use 
filtering. 
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For more details on these important considerations, see Centralized Configuration About the xDR 
Dataflow Assistant. For details on data flow procedures see Centralized Configuration topic 
Configuring Dataflow Processings. 

The following sections describe the logical constructs you use to configure the routes between the 
data collector and Mediation Protocol for generating the xDRs required for Management Applications. 

About Traffic Classification Filtering 

Input Streams enable IP traffic to be classified, (using filtering), from one or more NIC ports into 
streams of data. A stream is created on a group of NIC ports by defining an IP Filter. After input 
streams are configured, if a received PDU does not match any of the filtering criteria, it is discarded. 

Note: Because of the large volume of IP traffic, it is a common practice to discard unnecessary PDUs 
at the data collector level for IP networks. 

About IP Dataflows 

An IP Dataflow routes PDUs from an IP stream to Mediations. 

About Dataflows 

A Dataflow provides a way to filter and route MSUs. 

Dataflows Versus IP Streams 

A Dataflow is similar to an IP stream because it allows SS7 and Gb traffic to be filtered. A Dataflow 
has a filter that is applied to a group of SS7 linksets or Gb links (instead of NIC ports in case of input 
streams). In the case of IP traffic, an IP dataflow is basically a "pass through" in terms of filtering. 
Dataflows are also used to configure additional routing information. 

An IP stream is very similar, in concept, to a dataflow because applies filters to classify traffic. The 
difference is that for input streams, the classification is performed as soon as a PDU is received by a 
Probed Acquisition. For Dataflows, the classification is done after the data has been received by 
Integrated Acquisition / Probed Acquisition and then stored. The reason for this difference is that the 
volume of IP traffic is much larger and it is more efficient to discard unnecessary PDUs rather than 
storing them and discarding them later. One limitation of input filters, like input streams, is that 
Q.752 or similar processing cannot be done on discarded traffic since the Q.752 processing is done on 
cached PDUs. 

About Data Transport Service (DTS) 

Routing data from Integrated Acquisition or Probed Acquisition to Mediation uses Data Transport 
Service (DTS) exclusively. Input Streams are created on Mediation to route the dataflow from the 
Integrated Acquisition or Probed Acquisition. 

All the Streams created on the Mediation subsystems can be viewed in the PDU Dataflow routing 
screen. 

PDU Dataflows are also routed to one or more input streams. The PDU Dataflow defines the criteria 
(linkset/links and filters) for PDUs to be sent for correlation. The input Streams provide the interface 
for the Mediation to receive the flow of PDUs. 

About Input Streams 

Input streams, (for more information, see topics About Dataflows and About Streams, are constructs 
for grouping Dataflows for the purpose of routing to one or more Mediation Protocol. The grouping 
is done so that PDUs belonging to a Dataflow are routed over a single communication stream to an 
xDR generator, resulting in optimized data collection resources. 

Centralized Configuration supports both Message Feeder Protocol (legacy applications only) and 
Data Transport Service. 
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When using DTS, the Mediation pulls data from a Datasource (an IP address and port on the 
Integrated Acquisition or Probed Acquisition). 

Note: An Mediation subsystem has a limit of 255 input Streams. Mediation also uses four input 
Streams for monitoring purposes, so the functional limit is 251. If this limit is exceeded, then 
Centralized Configuration produces an error message stating that the limit has been exceeded. If this 
happens, streams will have to be routed differently to keep within the limit. 

About Routing 

Is the process of routing Dataflows to Mediation input Streams. 

About RID Groups 

An RID group enables differentiation of multi-legged PDUs. For example, an SS7 Mediation Protocol 
needs to know how to differentiate multi-legged PDUs it receives so that it does not discard the 
original and multi-legged PDUs as erroneous during error checking, resulting in loss of xDR records. 
A multi-legged PDU occurs when two points (linksets) in the customer's network are being 
monitored and the same PDU passes through both points (it is collected twice) and the PDU traffic 
from both linksets is routed to the same Mediation Protocol. To handle this situation, the SS7 linksets 
must be grouped carefully into RID groups, (see About Resource ID Groups (RID)), and the 
Mediation Protocol informed of the associated RID group for each PDU so that a multi-legged PDU 
that has already been reported from a different RID group can be processed separately by the 
Mediation Protocol. This prevents the first PDU from being discarded as well, and the xDR record for 
it can be generated and stored. 

About Auto RID 

Auto RID is used for Integrated Acquisition servers where links are monitored at the Eagle side. This 
feature is also used where "edge" devices, devices that do origin-based routing, are involved. In 
addition, Auto RID can be used for network elements (ssp/scp) with one point code. Auto RID 
Reverse is used when probes are linked near the network elements (scp/ssp). 

About Q752 Processing 

Performance Intelligence Center supports a subset of the ITU Q.752 standards. Q.752 defines a 
standard set of measurements and alarms for monitoring the health of SS7 networks. Both Integrated 
Acquisition and Probed Acquisition perform the low-level processing required for Q.752. That is, 
Integrated Acquisition and Probed Acquisition apply processing on received PDUs to record key 
performance indicators (see KPI Generation) and generate alarms if thresholds are exceeded. The KPI 
counters are sent over special Dataflows to Mediation Protocol for consolidation and further 
processing. One of the tasks of a Centralized Configuration user is to configure the Q.752 Dataflows 
as well as the Q.752 alarms thresholds (see About Q.752 Counters). 

 

About xDR Generation 
Mediation Protocol configurations are managed by Centralized Configuration in the Mediation 
perspective. The details of the Mediation Protocol use and configuration are outlined in the Mediation 
perspective. 

About Sessions and Dictionaries 

Once xDR generation is configured for a Mediation Protocol, xDR records are stored in a session. A 
session is associated with a dictionary. The dictionary mechanism is a way of describing the content 
of the xDR fields. Management Application, such as Troubleshooting use the dictionary to access and 
display the data making the applications independent of the xDR record format. 
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The Mediation and Data Server (legacy) applications provide a mechanism for Centralized 
Configuration to discover sessions and dictionaries. Once discovered, the sessions can be accessed by 
Management Applications such as Troubleshooting. 

Note: A session name must be unique for each Mediation Subsystem or Dataserver, but sessions can 
have identical names if they reside on separate Mediation subsystems. 

 

KPI Generation 
Performance Intelligence Center system enables you to configure KPIs using the Management 
Application KPI Configuration. KPI defines the rules for generating KPIs from the xDR records that 
have been configured. 

KPI data is stored in KPI sessions in a dictionary format like xDR records. Similarly, KPI sessions are 
discovered by Centralized Configuration. Once discovered, the sessions can be accessed by 
Management Applications like Mediation DataFeed Export or Dashboard. 

 

About xDR Mediation DataFeeds 
Performance Intelligence Center supports exporting of xDRs to third-party applications. This function 
is referred to as a data feed export. All data feeds are configured by using the Mediation DataFeed 
Export application. For more information on data feeds, see the Data Feed Configuration Guide. 

 

About Network Views 
Network views are logical, user-defined groupings of elements in a Performance Intelligence Center 
system. The term network view is used to denote some aspect, or perspective, of a customer network. 
For example, it could be the physical elements comprising a network, or a sub-network, or another 
carrier’s network or a certain type of traffic on the network. 

Network views can be nested in hierarchical order and contain other network views (children) that 
themselves may contain network views and so on depending on how large or complex the network is. 

Grouping elements together into network views enables you to divide up the network into more 
manageable units, not only for convenience, (elements in a network view can be referred to from 
other parts of the system as a single unit, by referring to the network view), but also for authorization 
purposes. For example, you can create a network view that only shows certain application users a 
subset of the total data and this is managed by assigning users rights (privacy settings) to specific 
network views. Network views are designed to be the primary mechanism in the system to select a 
dataset. Applications like Troubleshooting and SS7 Surveillance use network views. 

The types of elements that can be grouped together into a network view include PDU sources such as 
SS7 linksets, Gb links, Input streams or xDR sessions. There are two types of network views: 

• Session-based network views - xDR sessions can be grouped together to create a view of the 
network. The Troubleshooting application uses session-based network views for filtering and 
call tracing. 

• Link-based network views - links (SS7, Gb, IP) can be grouped together to create a view of the 
network. This type of network view is used for associating linksets, links, and Input streams to 
PDU Dataflows. The Troubleshooting also uses link-based network views for filtering and call 
tracing. 
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About Security and Permissions 
Management Application comes with a security and privacy module, (see Security Guide for more 
information), that enables objects, such as network views, that are a part of the Management 
Application system to be protected. Each of these objects has an owner and the owner can set the 
privacy level so that users who belong to specified user groups can have read, write and/or execute 
privileges on an object(s). 

Centralized Configuration enables an owner to create and modify objects. It also allows the owner of 
an object to set the privacy of that object. When an object is created or discovered, the user who 
created or discovered the object becomes the owner of that object and can assign privacy privileges 
for that object and can set the level of access for other users, or groups of users using that object. 

 

About Equipment Registry 
Performance Intelligence Center system is comprised of many applications that are running in a 
distributed environment. These applications need to be configured for them to perform their 
functions. Applications are created, discovered and configured using the Equipment Registry 
perspective. 

The principle elements in equipment registry are: 

• Sites 
• Subsystems 
• Hosts 

About Sites 
Sites represent logical locations where an application is located. An application either runs on a single 
server or it may be distributed over a group of servers (referred to as a subsystem). Using Centralized 
Configuration, you define sites. 

When you create a site, follow this guideline: 

• There can be, at most, one Acquisition subsystem (Integrated Acquisition or Probed Acquisition) 
for a given site. For example, you can have one Integrated Acquisition or Probed Acquisition 
subsystem along with multiple Mediation subsystems. For this reason, a physical location where 
there are multiple Acquisition subsystems needs to be represented in Centralized Configuration 
by multiple sites. 

Note: An Integrated Acquisition subsystem can monitor only one Eagle STP. 

About Hosts 
A host refers to a server that runs a Performance Intelligence Center application. For each server in a 
site, there is a host in Centralized Configuration, therefore, allowing one site to contain multiple hosts. 

About Subsystems 
Some Performance Intelligence Center applications are stand-alone and some are clustered. A stand-
alone application has only one instance running on one host. Examples of stand-alone applications 
include Mediation and Data Record Server (legacy systems). Some of the applications run in more 
than one server or cluster, but to the outside world they behave as a single entity. A cluster of 
application instances is referred to as a subsystem. Examples of applications that run as subsystems 
include: 

• Acquisition (Integrated Acquisition or Probed Acquisition) 
• Mediation 
• Data Records Storage 
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About Server Roles 
Primary and secondary roles are not assigned to the servers in the Acquisition subsystems anymore. 
Server roles are made transparent to the user and server role changes are also automatic. For an 
Mediation subsystem, the Centralized Configuration assigns the primary role to server 1a and 
secondary role to server 1b. The rest of the servers are assigned ancillary roles. 

When you discover the first application that belongs to the subsystem, that application is 
automatically designated as the primary application, and a subsystem entry is automatically created 
in the system. When subsequent applications are discovered, the applications are designated as 
backup and ancillary respectively. 

 

About Report Configuration 
Centralized Configuration provides a means of configuring a configuration report using MS Excel 
spreadsheet. When you have run the report, each page is dedicated to a specific aspect of the system 
(Network Views, Network Elements, Role Profils, Acquisition, etc). The configuration report is 
created from the Home Page. 
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Chapter 3: Using Centralized Configuration 

About Centralized Configuration 
This chapter provides a general overview of  Centralized Configuration. The topics covered are: 
• Logging into Centralized Configuration  
• Understanding the Centralized Configuration user interface 
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Opening Centralized Configuration 
To open an application, click the Centralized Configuration icon located in the Configuration Section 
of the Portal Screen. 

The Centralized Configuration Home screen opens. 

 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 6: Centralized Configuration Home Screen 

The screen is divided into two main sections: 

a. Menu Tree - located on the left-hand section shows the three main perspectives and enables you 
to navigate through the data (not shown). 

The six perspectives are: 

• Equipment Registry 
• Network Elements 
• Network Views 
• Acquisition 
• Mediation 
• Monitoring Policies 

b. Screen Body - on the Home screen provides links for Network Elements, Network Views and xDR-
Related Elements, Bulk Load Configurations, Reports, Thirdparty applications and Alarm Severity 
Configuration. 

On other screens it allows you to create, modify, delete, or list configured data. Each of these objects is 
discussed as specific subjects. 
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Understanding the Centralized Configuration Screen 
This section provides a brief overview of the screen elements for Centralized Configuration. For more 
detailed information Management Application screen elements such as the toolbar and function 
buttons. 

Note: Do not use the Function Keys (F1 through F12) when using the Management Application. 
Function keys work in unexpected ways. For example, the F1 key will not open Management 
Application help but will open help for the browser in use. The F5 key will not refresh a specific 
screen, but will refresh the entire session and will result in a loss of any entered information. 

About Tool bar and Right-click Menu Functions 

The section describes the list screen and pop-up menu that have similar toolbar functionality. The 
functionality is divided into three sections: 

• Buttons 
• Column functions 
• Right-click menu options from the element list 

Buttons and Pop-up Menus 

Buttons are located either on a List screen toolbar or on the right click pop-up menu in the element 
section. They are: 

Note: Not all tool bar button functions appear in the pop-up menus. Pop-up menu is specifically for 
the element. The tool bar buttons are general functions for that screen such as first record, next record, 
previous record, etc. 

• First record - enables you to move to the first record 
• Next record - enables you to move to the next record 
• Previous record - enables you to move to the previous record 
• Last record - enables you to move to the last record 
• Add - enables you to add a record 
• Modify - enables you to modify the selected record 
• Delete - enables you to delete the selected record 
• Search - enables you to search for a specific record 
• Synchronize/Discover - enables you to either discover new applications or Synchronize the 

Subsystem after any changes 

Note: Do not use the Function Keys (F1 through F12) when using the Management Application. 
Function keys work in unexpected ways. For example, the F1 key will not open Management 
Application help but will open help for the browser in use. The F5 key will not refresh a specific 
screen, but will refresh the entire session and will result in a loss of any entered information. 

Right Click Pop-up Menus 

Right clicking on an element opens the pop-up menu for that specific element. For example, right 
clicking on the Sites element in the Equipment Registry perspective opens the pop-up menu that has 
options such as: Add, Modify, Delete, List and Refresh. Right clicking on the Sites element in the 
Mediation perspective opens the pop-up menu just shows Refresh. 

Column Functions 

The column functions enable you to perform the following actions: 
Each column can be sorted by ascending or descending order 

Each column can be moved to a different order within the screen to facilitate reading and searching 
for specific records. This action is accomplished through the Select Columns button. 

Note: The Select Columns button also enables you to view or hide columns on a screen. 
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Chapter 4: Home Screen Operations 

About Centralized Configuration Home Page Operations 
One of the perspectives that Centralized Configuration provides is a global listing functionality on its 
Home screen. These links enable you to view the objects listed below as you would view them using 
the Management Application legacy application system configuration. In addition to these views, 
there are also Bulk Load and Reports functionalities. The areas covered in this chapter are: 

• Network Elements 
• Network Views 
• xDR-Related Elements 
• Bulk Load (Import and Export) 
• Reports (Creating a Configuration Report) 
• Thirdparty (Linking with external applications) 
• Alarm Severity Configuration 

 

Network Elements 
The Centralized Configuration Home screen provides links for a global listing of the following SS7, 
GPRS and IP network elements: 

• SS7 Nodes 
• GPRS Nodes 
• IP Nodes 
• SS7 Signaling Points 
• SS7 Linksets 
• SS7 Links 
• GPRS Signaling Points 
• GPRS Gb Links 
• IP Signaling Points 

Nodes 

The Home page lists each type of node separately to make searches easier and quicker. Clicking a 
specific link provides a list of the specific node configured in your system along with their associated 
signaling points. Clicking the link opens the specific Node(s) List screen (SS7 Nodes list page is 
shown). 

Note: The Home screen section shows the list of Nodes independently of the Object Tree on the left-
hand section of the screen. 
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Figure 7: SS7 Node(s) List Screen 

From this screen you can: add, modify, delete and show details of any selected Node as well as 
refreshing the screen to view any changes that have occurred to the Node records. 

Signaling Points List Screen 

Each type of signaling point is located under the network element category (SS7, GPRS or IP). The 
signaling points link provides a list of ALL the signaling points configured in your system. Clicking 
the link opens the Signaling Point(s) List screen (SS7 Signaling Points screen shown). 

Note: The Home screen section shows the list of Signaling Points independently of the Object Tree on 
the left-hand section of the screen. 

 

  
Figure 8: SS7 Signaling Points List Screen 

SS7 Linksets List Screen 

The linksets link provides a list of all the SS7 linksets configured in your system. Clicking on SS7 
Linksets in the Home page opens the SS7LinksetList screen shown below that has two tables. 
Selecting a linkset in the top (linkset) table shows the links that belong to that set. From this screen 
you can modify, delete, search, override custom name, assign RID groups and see details of a linkset. 
You can also: add, modify, delete, search, override custom name and see details of a linkset's 
associated links. 
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Figure 9: Selected SS7 Linkset List Showing Associated Links 

SS7 Links List Screen 

The links link provides a list of all the SS7 links configured in your system. Clicking the link opens the 
Link List screen. From this screen you can: modify, delete, search, set the custom name override or see 
the details of a particular link. 

Note: The Home screen section shows the list of Link independently of the Object Tree on the left-
hand section of the screen. 

 
Figure 10: SS7 Links List Screen 

GPRS Signaling Point List Screen 

The GPRS signaling point list screen provides a list of GPRS linksets configured in your system. The 
GPRS linkset screen is shown below. 

 

 
Figure 11: Gprs Signaling Point List Screen 

GPRS Gb Link List Screen 

The GPRS Gb links list screen provides a list of the GPRS Gb links configured in your system. The 
GPRS Gb link list screen is shown below. 

 
Figure 12: Gprs Gb Link List Screen 

IP Signaling Point List Screen 

The IP signaling point list screen provides a list of IP signaling points configured in your system. The 
IP signaling point list screen is shown below. 
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Figure 13: IP Signaling Point List Screen 

 

Network View Lists 
The Centralized Configuration Home screen provides links for a global listing of the following 
network views: 

• Session Views 
• Link Views 

These links provide a complete list of these elements. 

Session Views 

The Network Session Views link provides a list of ALL the session views configured in your system. 
Clicking the link opens the Network Session View(s) List screen. 

Note: In the Home screen, the Network Sessions View section shows the list of Network Views 
independently of the Object Tree on the left-hand section of the screen. 

 

 
Figure 14: Network Sessions View(s) List Screen 

Link Views 

The Link Views link provides a list of all the link network views configured in your system. Clicking 
the link opens the Link Network View(s) List screen. 

Note: In the Home screen, the Link Views section shows the list of Link Views independently of the 
Object Tree on the left-hand section of the screen. 
 

 
Figure 15: Link Network View(s) List Screen 

 

xDR-Related Elements 
The Centralized Configuration Home screen provides links for a global listing of the following xDR-
related elements: 

• xDR Sessions 
• Dictionaries 
• PDU Hiding 

These links provide a complete list of these elements. Each element is discussed separately. 
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xDR Sessions 

The xDR sessions link provides a list of ALL the xDR sessions configured in your system. Clicking the 
link opens the Sessions present. 

Note: The Home screen section shows the list of Sessions independently of the Object Tree on the left-
hand section of the screen. 

 

 
Figure 16: xDR Sessions List Screen 

Dictionaries 

The Dictionaries link provides a list of all the dictionaries discovered in your system. Clicking the link 
opens the Dictionaries list screen. 

Note: The Home screen section shows the list of dictionaries independently of the Object Tree on the 
left-hand section of the screen. 

 

 
Figure 17: Dictionaries Present Screen 

PDU Hiding 

The Stacks link provides a list of all the stacks in your system. Clicking the link opens the Stacks list 
screen. 

Note: The Home screen section shows the PDU Hiding option. This option provides the ability to 
enable or disable the PDU decode hiding and PDU summary hiding for a specific protocol. Enabling 
PDU hiding will take away the ability to view the hexadecimal values (header of the decoding) and 
columns 1, 3 and 4 in the decode screen in Troubleshooting. 
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Enabling or Disabling PDU Hiding 

 

 
Figure 18: PDU Hiding 

 

Complete these steps to enable or disable PDU hiding in Troubleshooting. 

Note: This operation can only be performed by users with the role NSPAdministrator or 
NSPConfigManager. 

1. From the Home Page, click PDU Hiding. The PDU Hiding screen opens. The default setting is 
"enabled." 

2. Select either Enable PDU Hiding or Disable PDU Hiding depending on the need. 
3. Click Apply at the bottom of the screen. The heading will signify what state the PDU hiding is in 

(enabled or disabled). 
4. Click Close. 

 

Bulk Load 
Centralized Configuration’s Bulk Load process enables you to load both Integrated Acquisition and 
Probed Acquisition configurations offline without requiring Acquisition to be up and running. For 
Integrated Acquisition configurations this process includes the capability to import sites, hosts, 
applications, signaling points (both SS7 and Gb), linksets, links (both SS7 and Gb), SS7 filters, IP filters, 
probe assignment configurations and monitoring groups. 

After importing the configuration for the first time, you can also update the same configurations 
again. You take the export of the existing configuration and make the changes to this configuration in 
the CSV files generated. Re-importing the files updates the changes made to the files.  

Note: To create a new object, the ObjectIDs will be “NA”. This will signify whether it is a new insert 
or not. To update an object, the ObjectID should be NSP_ID (this can be generated through CSV 
export). 

The bulk loading process supports the following file types: 

• SSN filters 
• SS7 combination filters 
• GT filters 
• DLCI filters 
• IP Combination Filters 
• IP filters 
• Port filters 
• VLAN filters 
• PC filters 
• Raw filters 
• Sites 
• Hosts 
• Nodes 
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• SS7 Signaling Points 
• Linksets 
• SS7 Links 
• Gb Signaling Points 
• Monitoring Groups 
• Probed Acquisition cards 
• Probed Acquisition ports 
• Probed Acquisition Port Assignments 

These file types can be uploaded in any order. 

 

Bulk Loading Process 
The separate files should be prepared for the file formats specified in the next sections. If some 
configuration already exists in the system, (for example, Sites added from the Centralized 
Configuration Add Site screen), then the Bulk load of the corresponding .csv file can be skipped. 
While preparing the .csv files for initial import, the Object ID fields should be set to NA value (for 
example, the SiteID field in Sites.csv or the HostID fields in Hosts.csv are set to NA). Finally, during 
the Bulk Load Process, files can be uploaded in any order but all dependent files should be imported 
together (for example, Hosts.csv and Sites.csv should be uploaded together). 

Integrated Acquisition Element Configurations 

These tables show the basic Integrated Acquisition element configurations needed when importing 
Integrated Acquisition configurations using the bulk load operations. 

Note: All these csv files must exist and must be imported so that the import process is error free. 

 
ID Field Data Type Value Optional Can Be 

Updated 
Max 
Length 

1 Bulk Load  1  No  
2 Site ID Number   No  
3 Name String   Yes 30 

4 Description String  Yes Yes 255 

Table 1: Site Configuration 

 

ID Field Data Type Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk Load 
Type 

 2  No  

2 Host ID String   No  
3 Host Name String   Yes 30 
4 Description String  Yes Yes 255 
5 Frame Number   Yes  
6 Position Number   Yes  
7 Admin IP 

Address 
String   Yes 30 

8 Application 
Name 

String   No 30 

9 Application 
Description 

String  Yes Yes 255 
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10 Application 
Type 

String IMF-
NG 
PMF-
NG 

 No  

11 Site 
Name-ID 

String   No 30 

Table 2: Host Configuration 

ID Field Data Type Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk Load 
Type 

 4  No  

2 SPID Number   No  
3 SP Name String   Yes 30 
4 Description String  Yes Yes 255 
5 Flavor ID Number   No  
6 Point Code Number   No  
7 CLLI String   No 30 
8 Node Name 

- ID 
String   No 30 

9 Site Name -
ID 

String   No 30 

Table 3: SS7 Signaling Point Configuration 

 

ID Field Data Type Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk Load 
Type 

 5    

2 Linkset ID Number   No  
3 Linkset 

Name 
String   Yes 30 

4 Description String  Yes Yes 255 
5 Type Char A,B,C,D,E  Yes  
6 SP1 

(Name/ID) 
String   No 30 

7 SP2 
(Name/ID) 

String   No 30 

8 Resource ID 
Group 

   Yes  

9 Site 
Name/ID 

   No 30 

Table 4: Linkset Configuration 

 
ID Field Data Type Value Optional Can Be 

Updated 
Max 
Length 

1 Bulk Load  8    
2 Association 

ID 
Number   No  

3 Association 
-Name 

String   Yes 80 

4 EagleID Number   Yes  
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5 SiteName-
ID 

String   No 30 

Table 5: Associations Configuration 

ID Field Data Type Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk Load 
Type 

 6    

2 SS7LinkID Number   No  
3 Name String   No 30 
4 Description String  Yes Yes 255 
5 SLC Number   Yes  
6 Interface Number   Yes  
7 Transport 

Protocol 
Number   Yes  

8 Eagle Card String   No  
9 Eagle Port 

Number 
Number   No  

10 Linkset 
Name - ID 

String   No 30 

11 SiteName -
ID 

String   No 30 

12 EagleID Number  Yes Yes  

Table 6: SS7 Link Configurations 

ID Field Data Type Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk Load  7  No  
2 Monitoring 

GroupID 
     

3 Name String   No 30 
4 Description String  Yes Yes 255 
5 Site 

Name-ID 
   No 30 

6 Linkset 
Names-IDs 

 "comma 
separated 
Linkset 
Names/IDs 
under 
quotes" 

Yes Yes  

7 EagleID  "comma 
separated 
EagleIDs 
for 
associations 
under 
quotes" 

Yes Yes  

Table 7: Monitoring Group Configuration 

Sample of an Integrated Acquisition Configuration CSV File 

Here is an example of the .csv files that comprise an Integrated Acquisition configuration. 

Note: ID is an Management Application identifier for mobile entries. It is used in the update/delete 
process for existing entries through import feature. It can be left blank for new entries. 
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Site csv file 
#Sites.csv,,, 
#BulkLoadType,SiteID,SiteName,Description 
1,NA,IMF_Delhi,Delhi Site 
1,NA,IMF_Chennai,Chennai site 
1,NA,IMF_Mumbai,Mumbai site 
1,NA,IMF_Kolkata,Kolkatta site 
Host csv file 
#Hosts.csv,,,,,,,,,, 
#BulkLoadType,HostID,HostName,Description,Frame,Position,IP,AppName,Descrip
tion,AppType,Site 
2,NA,IMF-DE-1A,,1,1,172.31.254.5,IMF-DE-1A,IMF NG,IMF NG,IMF_Delhi 
2,NA,IMF-DE-1B,test1,1,2,172.31.254.6,IMF-DE-1B,IMF NG,IMF NG,IMF_Delhi 
2,NA,IMF-DE-1C,,1,3,172.31.254.7,IMF-DE-1C,IMF NG,IMF NG,IMF_Delhi 
2,NA,IMF-DE-1F,,1,6,172.31.254.10,IMF-DE-1F,IMF NG,IMF NG,IMF_Delhi 
SS7SP csv file 
#SS7SPs.csv,,,,,,,, 
#BulkLoadType,SPID,SPName,Description,Flavor,PointCode,CLLI,NodeID,SiteID 
4,NA,eagle_4-14-4-402,,402,8308,mumstp,,IMF_Mumbai 
4,NA,eagle_4-14-5-402,,402,8309,kolstp,,IMF_Kolkata 
4,NA,eagle_4-7-4-402,,402,8252,chnstp01,,IMF_Chennai 
4,NA,eagle_8502-aa-405,,405,8502,kolstp,,IMF_Kolkata 
4,NA,eagle_s-111-aa-405,,405,1073741935,delstp01,,IMF_Delhi 
4,NA,eagle_s-222-aa-405,,405,1073742046,mumstp,,IMF_Mumbai 
4,NA,eagle_s-444-aa-405,,405,1073742268,chnstp01,,IMF_Chennai 
4,NA,sp_1-1-1-402,,402,2057,,,IMF_Chennai 
4,NA,sp_1-1-1-402,,402,2057,,,IMF_Delhi 
Linksets csv file 
#Linksets.csv,,,,,,,, 
#BulkLoadType,LinkSetID,Name,Description,Type,NEPC,FEPC,ResourceID,Site 
5,NA,delstp01-212,Delhi,A,sp_6921-aa-405,sp_9589-aa-405,54,IMF_Delhi 
5,NA,delstp01-213,,A,sp_4-7-3-402,sp_2-174-7-402,1,IMF_Delhi 
5,NA,delstp01-214,,A,sp_4-7-3-402,sp_4-40-0-402,1,IMF_Delhi 
5,NA,delstp01-215,,A,sp_6921-aa-405,sp_9493-aa-405,22,IMF_Delhi 
5,NA,delstp01-216,,A,sp_4-7-3-402,sp_2-72-3-402,1,IMF_Delhi 
5,NA,delstp01-217,,A,sp_6921-aa-405,sp_5547-aa-405,72,IMF_Delhi 
5,NA,delstp01-218,,A,sp_6921-aa-405,sp_9961-aa-405,63,IMF_Delhi 
Associations csv file 
8,NA,Association1,1,IMF_Mumbai 
8,NA,Associaton2,2,IMF_Mumbai 
SS7 Links csv file 
#SS7Links.csv,,,,,,,,,,, 
#BulkLoadType,LinkID,Name,Description,SLC,Interface,TransportProtocol,Eagle
Card,EaglePort,LinkSet,Site, 
6,NA,mumstp-1211-30,,14,8,0,233413,239768,mumstp-9,IMF_Mumbai,1 
6,NA,mumstp-1211-31,,15,8,0,233413,239772,mumstp-9,IMF_Mumbai,1 
6,NA,mumstp-1211-24,,1,8,0,233413,233436,mumstp-9,IMF_Mumbai,1 
6,NA,mumstp-1211-25,,0,8,0,233413,233438,mumstp-9,IMF_Mumbai,2 
6,NA,mumstp-1211-26,,3,8,0,233413,233440,mumstp-9,IMF_Mumbai,2 
 

Monitoring Group csv file 
#MonitoringGroups.csv,,,,,, 
#BulkLoadType,MGID,Name,Description,Site,Linksets,EagleIdsForAssociations 
7,NA,MG1,,DUO,,6 

Importing Integrated Acquisition Configurations 

Pre-conditions for importing Integrated Acquisition Configurations 

1. Management Application server is running. 
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2. You have logged into the Management Application server and launched Centralized 
Configuration. 

3. You have created the necessary CSV files in the proper format. 

 

Complete these steps when importing an Integrated Acquisition configuration. 

1. Click Bulk Import Configurations on the Home Page. The Import Files screen opens. 

 

 
Figure 19: Bulk Load Import Screen for Integrated Acquisition 

2. Select the Sites from the drop-down menu. 
3. Click Browse in the first field. The Choose File screen opens. 
4. Select the Sites.csv. 
5. Click Open. The directory path with the file appears in the field. 
6. Repeat steps 2-4 for the following files. 

Note: You can import the files in any order and you do not have to import all files at one time. 
Note: To add more files, click the plus (+) sign above the first file field. 

a. Hosts.csv 
b. SS7SP.csv 
c. Linksets.csv 
d. Associations.csv 
e. SS7 Links.csv 
f. MonitoringGroups.csv 

7. Click Load. The files are uploaded to the system. 

Once you have imported the files, you must Synchronize the Subsystem. 

Probed Acquisition Element Configurations 

These tables show the basic Probed Acquisition element configurations needed when importing 
Probed Acquisition subsystem configurations using the bulk load operations. 

 
ID Field Data Type Value Optional Can Be 

Updated 
Max 
Length 

1 Bulk Load  1  No  
2 Site ID Number   No  
3 Name String   Yes 30 

4 Description String  Yes Yes 255 

Table 8: Site Configuration 
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ID Field Data 
Type 

Value Optiona
l 

Can Be 
Updated 

Max 
Length 

1 Bulk Load  2  No  
2 Host ID String   No  
3 HostName String   Yes 30 
4 Description String  Yes Yes 255 
5 Frame Number   Yes  
6 Position Number   Yes  
7 Admin IP 

Address 
String   Yes 30 

8 Application 
Name 

String   No 30 

9 Application 
Description 

String  Yes Yes 255 

10 Application String IMF-
NG 
PMF-
NG 

 No  

11 Site 
Name-ID 

String   No 30 

Table 9: Host Configuration 

 
ID Field Data 

Type 
Value Optional Can Be 

Updated 
Max 
Length 

1 Bulk Load  3    
2 NodeID Number   No  
3 Name String   Yes 80 
4 Description String  Yes Yes 255 
5  String SS7, 

IP, 
GPRS 

 No 255 

Table 10: Node Configuration 

ID Field Data 
Type 

Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk 
Load 
Type 

 4  No  

2 SPID Number   No  
3 SP Name String   Yes 30 
4 Description String  Yes Yes 255 
5 Flavor ID Number   No  
6 Point Code Number   No  
7 CLLI String  Leave it 

blank for 
PMF 

No 30 

8 Node 
Name – ID 

String   No 30 

9 Site Name –
ID 

String  Leave it 
blank for 
PMF 

No 30 

Table 11: SS7 Signaling Point Configuration 
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ID Field Data 
Type 

Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk 
Load 
Type 

 20  No  

2 SP ID Number   No  
3 SP Name String   Yes 30 
4 Description String  Yes Yes 255 
5 SGSN ID Number   Yes  
6 NodeName 

–ID 
String   No 30 

Table 12: Gb Signaling Point Configuration 

 
ID Field Data 

Type 
Value Optional Can Be 

Updated 
Max 
Length 

1 Bulk Load 
Type 

 5    

2 Linkset ID Number   No  
3 Linkset 

Name 
String   Yes 30 

4 Description String  Yes Yes 255 
5 Type Char A,B,C,D,E  Yes  
6 SP1 

(Name/ID) 
String   No 30 

7 SP2 
(Name/ID) 

String   No 30 

8 Resource ID 
Group 

   Yes  

9 Site 
Name/ID 

   No 30 

Table 13: Linkset Configuation 

 
ID Field Data 

Type 
Value Optiona

l 
Can Be 
Updated 

Max 
Length 

1 Bulk Load 
Type 

 6    

2 Link ID Number   No  
3 Name String   No 30 
4 Description String  Yes Yes 255 
5 SLC Number   Yes  
6 Interface Number   Yes  
7 Transport 

Protocol 
Number   Yes  

8 Eagle Card String  Leave it 
blank for 
PMF 

No  

9 Eagle Port 
Number 

Number  Leave it 
blank for 
PMF 

No  

10 Linkset 
Name/ID 

String   No 30 

11 Site String   No 30 
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Name/ID 
12 EagleID Number  Leave it 

blank for 
PMF 

No  

Table 14: SS7 Link Configuration 

ID Field Data 
Type 

Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk Load  21    
2 LinkID Number   No  
3 Name String   No 30 
4 Description String  Yes Yes 255 
5 PCM ID Number   Yes  
6 Interface Number   Yes  
7 SP 

Name/ID 
Number   Yes 30 

Table 15: Gb Link Configurations  

ID Field Data 
Type 

Value Optiona
l 

Can Be 
Updated 

Max 
Length 

1 Bulk Load  11  No  
2 CardID Number   No  
3 Slot 

Number 
Number   No  

4 Hardware 
Type 

Number 0-SPAN 
(E1/T1) 

 No  

5 Software 
Type 

Number 1-SS7-T1 
2-SS7-E1 
19-Gb-T1 
20-Gb-E1 

 Yes  

6 Admin 
State 

Number 0-Disable 
1-Enable 

 Yes  

7 Name/ID String   No 30 

Table 16: PROBED ACQUISITION Card Configuration 

ID Field Data 
Type 

Value Optional Can Be 
Updated 

Max 
Length 

1 Bulk Load  12    
2 Port 

Number 
Number 0-7  No  

3 Zero 
Spression 

Number 7--B8ZS 
6--AMI 
5--
HDB3 

 Yes  

4 Framing Number 11- -SF 
12- -ESF 
9--
CRC4_DF 
8--CRC4 
MMF 

 Yes  

5 Access 
Mode 

Number 18-Auto 
Config 
16- Long 
Haul 
17-

 Yes  
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 Monito
r 
15-Short 
Haul 
 

6 Bit 
Inversion 

Number 0— On 
1— Off 

 No  

7 Host 
Name/ID 

String   No 30 

8 Stot 
Number 

     

Table 17: PROBED ACQUISITION Port Configuration 

 
ID Field Data 

Type 
Possible 
Values 

Optional Can Be 
Updated 

Max 
Length 

1 Bulk Load  13    
2 HostName/ID    No 30 
3 Card Slot 

Number 
   No  

4 Port Number Number   No  
5 Channel 

Number 
Number 1-

32:E1 
1-
24:T1 

 Yes  

6 Number of 
Channels 

Number 0- Disable 
1- Enable 

Yes (In case 
of SS7 Link) 

No  

7 Name/ID String  No Yes 30 

Table 18: PROBED ACQUISITION Port Assignment Configuration 

Sample of CSV Formatted Probed Acquisition File 

These are examples of .csv files that make up a Probed Acquisition configuration. 

Note: Files can be loaded in any order. Files do not have to be loaded at one time. 
Sites csv file 
1,NA,IMF-Quatro 
1,NA,Demo1 
1,NA,ixp2627 
1,NA,IMF-DUO 
1,NA,ML350-0A 
1,NA,Prithvi-1A 
1,NA,ixp0123 
1,NA,DL380-1A 
Hosts csv file 
#Hosts.csv,,,,,,,,,, 
#BulkLoadType,HostID,HostName,Description,Frame,Position,IP,AppName,De
scription,AppType,Site 
2,NA,IMF-DE-1A,,1,1,172.31.254.5,IMF-DE-1A,IMF NG,IMF NG,IMF_Delhi 
2,NA,IMF-DE-1B,test1,1,2,172.31.254.6,IMF-DE-1B,IMF NG,IMF 
NG,IMF_Delhi 
2,NA,IMF-DE-1C,,1,3,172.31.254.7,IMF-DE-1C,IMF NG,IMF NG,IMF_Delhi 
Nodes csv file 
#Nodes.csv,,,, 
#BulkLoadType,NodeID,NodeName,Description,Type 
3,NA,TestGPRSNode,TestGPRSNode,GPRS 
SS7SP csv file 
4,NA,SP_1,,402,14428 
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4,NA,SP_13,,402,14440 
4,NA,SP_161,,402,14488 
4,NA,SP_165,,402,14492 
4,NA,SP_169,,402,14496 
4,NA,SP_17,,402,14444 
Linkset csv file 
5,NA,ls_PMF_1,1,A,SP_1,SP_161,1 
5,NA,ls_PMF_5,5,A,SP_5,SP_165,2 
5,NA,ls_PMF_9,9,A,SP_9,SP_169,1 
5,NA,ls_PMF_13,13,A,SP_13,SP_173,2 
5,NA,ls_PMF_17,17,A,SP_17,SP_177,1 
5,NA,ls_PMF_21,17,A,SP_21,SP_181,2 
SS7 Links csv file 
6,NA,link_Card1_Port6_7,,6,8,0,,,ls_PMF_408 
6,NA,link_Card1_Port6_8,,7,8,0,,,ls_PMF_408 
6,NA,link_Card1_Port7_1,,0,8,0,,,ls_PMF_412 
6,NA,link_Card1_Port7_2,,1,8,0,,,ls_PMF_412 
GBSP csv file (not shown in this example) 
GB Link csv file (not shown not shown in this example) 
Probed Acquisition Card csv file 
11,NA,2,0,2,1,ML350-0A 
11,NA,3,0,2,1,ML350-0A 
11,NA,7,0,2,1,ML350-0A 
11,NA,8,0,2,1,ML350-0A 
11,NA,1,0,2,1,ML350-0A 
Probed Acquisition Ports csv file 
12,0,5,9,18,0,ML350-0A,2 
12,1,5,9,18,0,ML350-0A,2 
12,2,5,9,18,0,ML350-0A,2 
12,3,5,9,18,0,ML350-0A,2 
12,4,5,9,18,0,ML350-0A,2 
Probed Acquisition Link Assignment csv file 
13,ML350-0A,1,0,1,,link_Card1_Port0_1 
13,ML350-0A,1,0,2,,link_Card1_Port0_2 
13,ML350-0A,1,0,3,,link_Card1_Port0_3 
13,ML350-0A,1,0,4,,link_Card1_Port0_4 
13,ML350-0A,1,0,5,,link_Card1_Port0_5 
13,ML350-0A,1,0,6,,link_Card1_Port0_6 
13,ML350-0A,1,0,7,,link_Card1_Port0_7 
13,ML350-0A,1,0,8,,link_Card1_Port0_8 

Importing Probed Acquisition Configurations 

Pre-conditions for importing Probed Acquisition configurations 

1. Management Application server is running. 
2. You have logged into the Management Application server and launched Centralized 

Configuration. 
3. You have created the necessary CSV files in the proper format. 

Complete these steps when importing an Probed Acquisition configuration. 

1. Click Bulk Import Configurations on the Home Page. The Import Files screen opens. 
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Figure 20: Bulk Load Import Screen for Probed Acquisition 

2. Select the Sites from the drop-down menu. 
3. Click Browse in the first field. The Choose File screen opens. 
4. Select the Sites.csv. 
5. Click Open. The directory path with the file appears in the field. 
6. Repeat steps 2-4 for the following files. 
Note: You can import the files in any order and you do not have to import all files at one time. 
Note: To add more files, click the plus (+) sign above the first file field. 

a. Hosts.csv 
b. Nodes.csv 
c. SS7SPs.csv 
d. GbSPs.csv 
e. GB Links.csv 
f. PMFCards.csv 
g. PMFPorts.csv 
h. PMFPortsAssignments.csv 

7. Click Load. The files are uploaded to the system. 

Once you have imported the files, you must Synchronize the Subsystem. 

PDU Filter Configurations 

These tables show the basic PDU filter configurations needed when importing PDU filters using the 
bulk import operations. 

 
ID Field Data Type Value Optional Can Be 

Updated 
1 Bulk Load Type  30  No 
2 Object ID Number   No 
3 Name String   Yes 
4 Description String  Yes Yes 
5 Type String Calling, 

Called, Both 
 Yes 

6 SSN List String   Yes 

Table 19: SSN Filter Configuration 

ID Field Data Type Value Optional Can Be 
Updated 

1 Bulk 
Load 
Type 

 31  No 

2 Object ID Number   No 
3 Name String   Yes 
4 Description String  Yes Yes 
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5 Type String OPC, 
DPC, 
Both 

 Yes 

6 Flavor String ANSI-SS7, 
etc. 

  

7 PC List String   Yes 

Table 20: PC Filter Configuration 

ID Field Data Type Value Optional Can Be 
Updated 

1 Bulk 
Load 
Type 

 32  No 

2 Object ID Number   No 
3 Name String   Yes 
4 Description String  Yes Yes 
5 Type String Calling, 

Called, Both 
 Yes 

6 GT List String   Yes 

Table 21: GT Filter Configuration 

ID Field Data Type Value Optional Can Be 
Updated 

1 Bulk 
Load 
Type 

 34  No 

2 Object ID Number   No 
3 Name String   Yes 
4 Description String  Yes Yes 
5 Expression String   Yes 

Table 22: Raw Filter Configuration 

 

 

ID Field Data Type Value Optional Can Be 
Updated 

1 Bulk 
Load 
Type 

 33  No 

2 Object ID Number   No 
3 Name String   Yes 
4 Description String  Yes Yes 
5 Expression String   Yes 

Table 23: SS7 Combo Filter Configuration 

Importing PDU Filters 

Pre-conditions for importing PDU filters 

1. Management Application server is running. 
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2.  You have logged into the Management Application server and launched Centralized 
Configuration. 

3. You have created the necessary CSV files in the proper format. 
4. A log entry exists in the Audit Viewer application. 

Complete these steps when importing an PDU Filters. 

1. Click Bulk Import Configurations on the Home Page.The Import Files screen opens. 
2. Click Browse in the first field. The Choose File screen opens. 

 

 
Figure 21: Browse Screen 

3. Select the SSN.csv. 
4. Click Open. The directory path with the file appears in the field. 
5. Repeat steps 2-4 for the following files. 
Note: You can import the files in any order and you do not have to import all files at one time. 
Note: To add more files, click the plus (+) sign above the first file field. 
a. PCFilters.cvs 
b. GTFilters.cvs 
c. RawFilters.csv 
d. SS7ComboFilters.csv 

6. Click Load. The files are uploaded to the system. 

Once you have imported the files, you must Synchronize the Subsystem. 

Probed Acquisition IP Filter Configurations 

These tables show the basic Probed Acquisition IP filter configurations needed when importing 
Probed Acquisition IP filters using the bulk import operations. 
 

ID Field Data Type Value Optional Can Be 
Updated 

1 Bulk Load  37  No 

2 Object ID Number   No 

3 Name String   Yes 

4 Description String  Yes Yes 

 Location String Source 
Destination 

  

5 Adress Type String Host Address, 
Network 
Address 

 Yes 

Table 24: IP Address Filter Configuration 

ID Field Data Type Value Optional Can Be 
Updated 

1 Bulk Load  36  No 
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ID Field Data Type Value Optional Can Be 
Updated 

2 Object ID Number   No 
3 Name String   Yes 
4 Description String  Yes Yes 
5  String Source 

Destination 
 Yes 

6 Selected Ports String All, Even, Odd  Yes 
7 Ports List String   Yes 

Table 25: IP Port Filter Configuration 

ID Field Data Type Value Optional Can Be 
Updated 

1 Bulk 
Load 
Type 

 35  No 

2 Object ID Number   No 
3 Name String   Yes 
4 Description String  Yes Yes 
5 VLAN List String   Yes 

Table 26: VLAN Filter Configuration 

 

ID Field Data Type Value Optional Can Be 
Updated 

1 Bulk Load  38  No 
2 Object ID Number   No 
3 Name String   Yes 
4 Description String  Yes Yes 
5 Expression String   Yes 

Table 27: IP Combo Filter Configuration 

Importing Probed Acquisition IP Filters 

Pre-conditions for importing Probed Acquisition IP filters 

1. Management Application server is running. 
2. You have logged into the Management Application server and launched Centralized 

Configuration. 
3. You have created the necessary CSV files in the proper format. 

Complete these steps when importing Probed Acquisition IP Filters. 

1. Click Bulk Import Configurations on the Home Page. The Import Files screen opens. 
2. Click Browse in the first field. The Choose File screen opens. 
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Figure 22: Browse Screen 

3. Select the IPFilters.csv. 
4. Click Open. The directory path with the file appears in the field. 
5. Repeat steps 2-4 for the following files. 
Note: You can import the files in any order and you do not have to import all files at one time. 
Note: To add more files, click the plus (+) sign above the first file field. 
a. PortFilters.csv 
b. VLANFilters.csv 
c. ComboFilters.csv 
6. Click Load. The files are uploaded to the system. 

Once you have imported the files, you must Synchronize the Subsystem. 

Probed Acquisition GB Filter Configuration 

This table shows the basic Probed Acquisition GB filter configuration, (DLCI Filter), needed when 
importing GB filters using the bulk import process along with an example of a DLCI Filter. 

 
ID Field Data Type Value Optional Can Be 

Updated 
1 Bulk Load  39  No 

2 Object ID Number   No 

3 Name String   Yes 

4 Description String  Yes Yes 

 Selected 
DLCI 
Numbers 

String INCLUDE 
EXCLUDE 

 Yes 

6 DLCI List String   Yes 

Table 28: DLCI Filter Configuration 

Bulk Load FieldID Name Description  DLCI List 
39 NA DLCI_Test_2 test INCLUDE 8 
39 NA DLCI_Test_1 test EXCLUDE 2,4 

Table 29: DCLI.csv file 

Importing Probed Acquisition GB Filters 

Pre-conditions for importing Probed Acquisition GB filters 
1. Management Application server is running. 
2. You have logged into the Management Application server and launched Centralized 

Configuration. 
3. You have created the necessary CSV files in the proper format. 

Complete these steps when importing an Probed Acquisition GB Filters: 

1. Click Bulk Import Configurations on the Home Page. The Import Files screen opens. 
2. Click Browse in the first field. The Choose File screen opens. 
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Figure 23: Browse Screen 

 
3. Select the DLCIFilters.csv. 
4. Click Open. The directory path with the file appears in the field. 
5. Click Load. The files are uploaded to the system. 

Once you have imported the files, you must resynchronize the subsystem. 

 

Q708 Parameter Configuration 
Q708 parameters is a network parameter that is used to enrich xDRs. Q708 Parameters map a point 
code to a country code. They are used by ISUP, TUP, and SSUTR2 xDR builders. As the party number 
field for international calls carried in the national network of the destination country (for example, 
having no more country code). 

Q708 parameters utilize the following reference data:  
• Q708 Country Point Code Prefix - consists of the single table Country Point Code Prefix  

 
ID Field 
1 Point Code 
2 Country 

Name 
3 Description 

                                                                  Table 30: Country Point Code Prefix Configuration     

• Q708 Country Code - consists of the single table Country Codes  

 
ID Field 
1 Country 

Code 
2 Country 

Name 
3 Country Type 

     Table 31: Country Code Configuration 

Sample of an Q708 Parameter Configuration CSV File 

Here is an example of the .csv files that comprise Q708 Parameter Configuration. 
 
CountryPointCodePrefix csv file 
#"Point Code","Country Name","Description" 
"2.0","Liechtenstein","2.0 Liechtenstein" 
"2.1","Italy","2.1 Italy" 
"2.10","Netherlands","2.10 Netherlands" 
"2.100","Russian Federation","2.100 Russian Federation" 
"2.101","Russian Federation","2.101 Russian Federation" 
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"2.102","Russian Federation","2.102 Russian Federation" 
"2.103","Russian Federation","2.103 Russian Federation" 
"2.104","Russian Federation","2.104 Russian Federation" 
CountryCodes csv file 
#"Country Code","Country Name","Country Type" 
"0","Default country code","Non Home Country" 
"1","Anguilla","Non Home Country" 
"1","Antigua and Barbuda","Non Home Country" 
"1","Bahamas (Commonwealth of the)","Non Home Country" 
"1","Barbados","Non Home Country" 
"1","Bermuda","Non Home Country" 
"1","British Virgin Islands","Non Home Country" 
"1","Canada","Non Home Country" 
"1","Cayman Islands","Non Home Country" 
"1","Dominica (Commonwealth of)","Non Home Country" 
"1","Dominican Republic","Non Home Country" 
 

Q850 Parameter Configuration 
Q850 parameters are a reference data grouping used to enrich xDRs.  
Q850 Parameters map cause values and failure messages to location values and cause families to fill 
xDRs' appropriate fields. They are used by ISUP, ISDN, TUP, SSUTR2, IUP, and BTNUP xDR 
builders.  
Q850 parameters utilize the following reference data:  

• Q850 SSUTR2 Cause Values 
• Q850 TUP Cause Values  

 
ID Field 
1 Keyword 
2 Failure Message 
3 Cause Value Enum 
4 Location Name 

     Table 32: SSUTR2 and TUP Cause Values Configuration      

 
• Q850 BTNUP Cause Values  
• Q850 IUP Cause Values  

 
ID Field 

1 Release Reason 
2 Release Reason Message 
3 Cause Value Enum 
4 Location Name 

         Table 33: BTNUP and IUP Cause Values Configuration 

       
• Q850 ISUP/ISDN Cause Values  

ID Field 
1 Cause Value 
2 Cause Family Name 
3 Location Name 
Table 34: ISUP/ISDN Cause Values Configuration 

• Q850 Location Values  
ID Field 
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1 Location Name 
2 Label 

Table 35: Location Values Configuration 

• Q850 Cause Values  
ID Field 

1 Cause Value 
2 Message 

   Table 36: Cause Values Configuration 

• Q850 Cause Families 
ID Field 

1 Value  
2 Cause Family Name 
3 Label 
Table 37: Cause Families Configuration 

        
 

  
 

Sample of an Q850 Parameter Configuration CSV File 

Here is an example of the .csv files that comprise Q850 Parameter Configuration. 

 
Ssutr2CauseValues csv file 
#"Keyword","Failure Message","Cause Value Enum","Location Name" 
"ACI_RX","Acces interdit en reception","87","BI" 
"ACI_TX","Acces interdit en emission","55","BI" 
"EAR_1","Echec de lappel RNIS (cause value = 18 ou 19)","16","RPN" 
"ECH","Echec de lappel","31","BI" 
TupCauseValues csv file 
#"Keyword","Failure Message","Cause Value Enum","Location Name" 
"ACB_RX","Access bared on incoming way","53","LN" 
"ACB_TX","Access bared on outgoing way","55","RLN" 
"ADI","Address incomplete","28","LN" 
"CFL","Call failure","128","LN" 
BtnupCauseValues csv file 
#"Release Reason","Release Reason Message","Cause Value Enum","Location 
Name" 
"0","Number Unobtainable","1","UNKNOWN" 
"1","Address Incomplete","28","UNKNOWN" 
"10","Incoming Calls Barred","55","UNKNOWN" 
"12","N/W Protective Controls","2","UNKNOWN" 
"128","COM Congestion message","34","UNKNOWN" 
IupCauseValues csv file 
#"Release Reason","Release Reason Message","Cause Value Enum","Location 
Name" 
"0","Number Unobtainable","1","UNKNOWN" 
"1","Address Incomplete","28","UNKNOWN" 
"10","Subscriber Controls Incoming Calls Barred","55","UNKNOWN" 
"12","Network Protective Controls","2","UNKNOWN" 
"128","CNG Congestion Message","34","UNKNOWN" 
IsupIsdnCauseValues csv file 
#Cause Value,Cause Family Name,Location Name 
"5","MPR","USER" 
"17","SSB","USER" 
"25","CFL","USER" 
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"82","IFL","USER" 
LocationValues csv file 
#"Location Name","Label" 
"BI","Network beyond interworking point" 
"INTL","International network" 
"LN","Public network serving the local user" 
"LPN","Private network serving the local user" 
CauseValues csv file 
#"Cause Value","Message" 
"0","Unknown" 
"1","Unallocated (unassigned) number" 
"2","No route to specified transit network" 
"3","No route to destination" 
"4","Send special information tone" 
CauseFamilies csv file 
#"Value","Cause Family Name","Label" 
"0","NA","No answer" 
"1","SSB","Subscriber busy" 
"2","NNC","National network congestion" 
"3","CGC","Circuit group congestion" 
"4","HE","Hang up during establishmen 

Importing Q708 and Q850 Parameter Configurations 

Pre-conditions for importing Q708 and Q850 Parameter Configurations 

1. Management Application server is running. 
2. You have logged into the Management Application server and launched Centralized 

Configuration. 
3. You have created the necessary CSV files in the proper format. 

 

Complete these steps when importing the required configuration. 

1. Click Bulk Import Configurations on the Home Page. The Import Files screen opens. 

 

 
Figure 24:Bulk Load Import Screen for Q708 and Q850 Parameters 
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2. Select one of the Q708 or Q850 Parameters(eg. IUP Cause Values) from the drop-down menu. 
3. Click Browse in the first field. The Choose File screen opens. 
4. Select the IupCauseValues.csv. 
5. Click Open. The directory path with the file appears in the field. 
6. Repeat steps 2-4 for the following files. 

Note: You can import the files in any order and you do not have to import all files at one time. 
Note: To add more files, click the plus (+) sign above the first file field. 

a. Ssutr2CauseValues.csv 
b. IsupIsdnCauseValues.csv 
c. CountryPointCodePrefix.csv 
d. BtnupCauseValues.csv and so on. 

7. Click Load. The files are uploaded to the system. 

Once you have imported the files, you must Synchronize the Subsystem. 

Exporting Bulk Load Configurations 
The Home page screen contains a Bulk Export Configurations function that is used to update your 
configurations using csv formatted files. You use this function for uploading the following 
configurations: 

• Sites 
• Hosts 
• Applications (Only for Integrated Acquisition and Probed Acquisition) 
• SS7 Network Elements 
• Gb Network Elements 
• Integrated Acquisition Linkset Assignments 
• Probed Acquisition Link Assignments 
• SS7 PDU filters 
• IP Filters 
• Q708 and Q850 Parameters 

If you are not on the Home page complete the following steps. If you are on the Home page skip step 
1. 

1. From the Home menu, select Home Page The Home Page screen opens. 
2. Click Bulk Export Configurations 

The Bulk Export Prompt appears. 
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Figure 25: Bulk Export Configurations Prompt 

At this step you can either save the zip file or open it to extract the files you want to use. To begin the 
extract process, complete the next step. 
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3. Click Open. The zip extract screen opens. 
 

 
Figure 26: Bulk Export Configurations Directory 

At this stage, you can extract any of the files needed. 
 

Creating a Configuration Report 
The Centralized Configuration Home page also provides a Create Configuration Report feature that 
produces a report in MS Excel format. This report provides a spreadsheet (as a tab in the spreadsheet) 
for each element that is configured in your system as well as KPI and Alarm applications. 

Selecting the Create Configuration Report option initiates a prompt shown below. 

 

 
Figure 27: Open/Save Prompt For Configuration Report 
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You can either open the report (see below) or save the report to a local directory. When you open the 
report a spreadsheet opens shown in the figure below. 

 

 
Figure 28: Sample Report 

At this point you can select each tab and see information on each element in the system. 
 

Configure Alarm Severity Offset 
The View/Configure Severity offset link provides a list of all the alarm specific problems present in 
your system. It allows to override incoming alarm severity according its specific problem. This 
mechanism is applied at listening time when each alarm event is received. 

Note: The Home screen section shows the list of Alarm Specific Problems independently of the Object 
Tree on the left-hand section of the screen. 

 

 
Figure 29: Alarms Severity Offset Screen 

1. Display the Alarm Specific Problem to be modified. 
2. Modify offset setting in Action column. It will modify incoming alarm event severity (or reject 

event) according its specific problem according below table 
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Incoming  Increase severity No  Decrease severity Ignore 
severity By 3 By 2 By 1 change By 1 By 2 By 3  

CRITICAL CRITICAL CRITICAL CRITICAL CRITICAL MAJOR MINOR WARNING NONE 

MAJOR CRITICAL CRITICAL CRITICAL MAJOR MINOR WARNING WARNING NONE 

MINOR CRITICAL CRITICAL MAJOR MINOR WARNING WARNING WARNING NONE 

WARNING CRITICAL MAJOR MINOR WARNING WARNING WARNING WARNING NONE 

Table 38: Alarm severity Offsets 

Note: To update the alarm list, click the Refresh button on the toolbar. The list is updated to show the 
latest changes. 

 

Managing Acquisition Datafeed Export (External) Applications 
The Centralized Configuration Home page also provides a means of managing Acquisition Datafeed 
Export  (external) applications. Clicking on the link enables you to add, modify or delete an external 
application. 

The list screen shows the following application information. 

 

 
Figure 30: Acquisition Datafeed Export List Screen 

 

Column Description 
Host Name Provides the name of the server housing the 

application 
IP Address Gives the IP Address of the server 
Application Shows the application name 
Version Shows the version of the application 
Description (Optional) Shows any specific information (if any) about 

the application 
Actions Provides icons to perform specific actions on 

the applicaiton such as deleting an 
application. 

Table 39: Acquisition Datafeed Export (External) Application Columns 

Creating a Acquisition Datafeed Export Session 

Complete these steps to create a Acquisition Datafeed Export session: 

1. From the Home Page, click Manage Acquisition Datafeed Export  Applications. 
The List screen opens. 
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Figure 31: Acquisition Datafeed Export List Screen 

2. Click Add from the tool bar. The Add screen opens 

 
Figure 32: Thirdparty Application Add Screen 

 
3. Enter the Host Name. 
4. Enter the IP Address of the host machine. 
5. Enter the Application Name. 
6. Enter the Version. 
7. (Optional) Enter a Description of the application. 
8. Click Add. The session information is added to the system 

Modifying a Acquisition Datafeed Export Session 

Complete these steps to modify a Acquisition Datafeed Export application session: 

1. Select Home Page > Manage Acquisition Datafeed Export Applications. 
The List screen opens. 

2. Select the session to be modified. 
3. Click Modify the session screen opens. 
4. Make the necessary modifications. 
5. Click Modify. The modifications are saved and you are returned to the list screen. 

Deleting a Acquisition Datafeed Export Session 

Complete these steps to delete a Acquisition Datafeed Export  application session: 

1. Select Home Page > Manage Acquisition Datafeed Export Applications . 
The List screen opens. 

2. Select the session to be deleted. 
3. Click Delete the session screen opens. 
4. Click OK at the prompt. The session is deleted from the system. 

 

Auto Synch Parameters 
The Centralized Configuration Home page provides a Auto Synch Parameters feature that automates 
the synchronization and apply process at timed intervals for Integrated Acquisition subsystems. 
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Note: The Auto Synchronization process is only for Integrated Acquisition subsystems. Both 
Mediation and Probed Acquisition subsystems need to be manually synchronized and applied. 

Clicking on the Auto Synch Parameters feature on the Home Page opens the Auto Synch Parameters 
pop-up window. This pop-up window has two options. 

• Configure Auto Synch - this option enables the user to turn on or turn off the auto synch feature. 

 Note: The default is Off. 

• Synch Interval (in minutes) - once the auto synch feature is turned on, then the user can enter a 
time interval in minutes and the auto synch process will continue to occur at that interval. 

Once the parameters have been set, click OK. The pop-up window vanishes and the system is now set. 

Acquisition Synchronization Reports 
The Centralized Configuration Home page provides an Acquisition Synchronization Reports feature 
that provides a text file providing the information traditionally given in the manual synchronization 
process. This feature works in combination with the Auto Synch Parameters feature. If the Auto 
Synch Parameters feature is turned on, then the Integrated Acquisition synchronization reports are 
generated at the intervals set in Auto Synch Parameters. 
Note: Default interval is 5 minutes 

 
Figure 33: Acquisition Synchronization Report 

Column Description 
Subsystem Name Name of the subsystem 
Last Sync Time Time the subsystem was last synchronized 
Last Apply Time Last apply change time 

Table 40: Acquisition Datafeed Export (External) Application Columns 

The Acquisition synchronization report, like the manual process, provides the following information 
in text format. 

• Elements Added - shows the number of elements added to the Integrated Acquisition subsystem. 
• Elements Removed - shows the number of elements added from the Integrated Acquisition 

subsystem. 
• Elements Modifies - shows that number of elements modified in the Integrated Acquisition 

subsystem. 
• No Change - shows the number of elements that were not affected in the synchronization process. 
• Errors - shows errors that occurred during the synchronization process. 
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Chapter 5: Equipment Registry 

About Equipment Registry 
The Equipment Registry perspective is used to manage (create, modify and delete) sites, subsystems  
and physical servers. This perspective presents you with a graphic orientation of the physical 
equipment defined in Performance Intelligence Center. 

In addition, subsystem creation is accomplished in an automated single-step discovery process. 
Centralized Configuration automatically discovers all applications and application specific data. Once 
a subsystem is created, the applications and application specific data can be modified using the 
Acquisition  and Mediation perspectives. 

 

Sites 
A site consists of different kinds of subsystems with each subsystem having one or more hosts. Upon 
installation, Centralized Configuration, by default, creates two sites (colored blue to denote that they 
are default sites):  

• Legacy - has four categories - MSW and XMF-LEGACY. For legacy systems your only have the 
capability to create subsystems and add hosts to the Centralized Configuration system. 
Discovery of application, network elements and sessions happens automatically on creating the 
subsystem and adding hosts to the subsystem. No further configuration is possible with the 
legacy systems. 

• NOC - gives information of the servers that make up the Centralized Configuration. For all 
serversyou do not need to change/add anything under the NOC site. You do not need to 
change/add anything under the NOC site. 

Apart from these two default sites, you can add any number of sites. The number of sites depends on 
the logical grouping of the monitored location. Once you create a site four categories of subsystems 
are automatically created under the site: 

• DWH - Data Warehouse 
• Mediation 
• Acquisition - Integrated Acquisition and Probe Acquisition (Acquisition Perspective) 
• EFS - Exported Filer Server 
• OCDSR – Integrated OCDSR Monitoring 

Site Creation and Discovery Process 

On creating the subsystems and adding the hosts under the subsystem, Centralized Configuration 
conducts a one-step process of creating subsystems, discovering the applications, network elements 
(in case of a Acquisition subsystem), discovering Mediation Protocol and dictionaries (Mediation 
subsystem) when you click the Create button. A summary of the hosts and the elements discovered is 
provided to the user. 

Listing Sites 

When you select Sites from the object tree, all sites are listed in the left-hand workspace. The figure 
shown here shows an expanded Equipment Registry Object tree with site the sites listed in the 
workspace. The railway shows the List function being active. 
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Figure 34: Site List Screen 

Creating a Site 

Complete these steps to add a site. 

1. On the object tree, select Sites. 
2. Select Add from the pop-up menu. The Add screen opens shown in the figure. 

 

 
Figure 35: Site Add Screen 

3. Type in the Name of the site. 
4. (Optional) Type in a Description of the site. 
5. Click Add. 

A prompt appears stating that the site has been successfully added, and the site appears in the object 
tree list in alphanumerical order with associated subsystems shown in this figure. 

 

 
Figure 36: New Site With Subsystems 

Modifying a Site 

Complete these steps to modify a site. 

1. Select the Site from the object tree. 
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2. Right-click and select Modify. 
 

 
Figure 37: Site Modify Screen 

3. Make necessary modifications to the site information. 
4. Click Modify. The modifications are saved. 

Deleting a Site 

Complete these steps to delete a site. 

Note: Before deleting a site, all the hosts belonging to that site must first be deleted. 

1. Select the Site to be deleted from the object tree. 
2. Click Delete from the pop-up menu. 
3. Click OK at the prompt. The site is deleted from the object tree. 

 

About Subsystems 
When you create a site, the following subsystems are created: 

• DWH for storage 
• Mediation for storage and correlation 
• Acquisition subsystem for data acquisition 
• EFS for exported files 

Tree nodes are automatically created for these subsystems. From this perspective you can configure 
these subsystems by adding hosts and discovering applications that make up the subsystem. 

Adding a Data Warehouse (DWH) 

Complete these steps to add a Data Warehouse to the DWH subsystem. 

1. Select Equipment Registry > Site > DWH. 
2. Right-click on DWH. 
3. Select Add from the pop-up menu. The Addscreen appears. 

Add DATA WAREHOUSE subsystem screen - field descriptions 
  

Field Description 
Storage Name The name of the DWH server 
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Version Vesion of the Oracle database (default 10.2) housed in the DWH 
Description (optional) Text field to add useful descriptions about the DWH (Default phrase 

is, "Created for external storage." 
Login User ID User ID to log into the DWH 
Password Password for logging into the DWH 
Service Name Alphanumeric field to provide the name of the service running the 

database 
Port Numeric field to enter the port number of the DWH 
IP Address TheIP address of DWH 

Table 41: Data Warehouse Add Screen 

4. Enter the Storage Name of the DWH . 
5. Enter the Version of the Oracle database running on the DWH. 
6. (Optional) Enter a Description of the DWH 
7. Enter the Login User ID for the DWH 
8. Enter the Password. 
9. Enter the Service Name of the DWH. 
10. Enter the Port number. 
11. Type in the IP Address of the DWH 
12. Click Add to add the subsystem to the list. The DWH is added to the system. 

Modifying a Data Warehouse (DWH) 

Complete these steps to modify a subsystem. 

1. Select Equipment Regristry > Site > DWH to be modified. 
2. Select Modify from the popup menu. 
3. Make the necessary modifications. 
4. Click Modify. 

A prompt appears stating that the subsystem was modified. You must now apply changes to that 
subsystem for the changes to take effect. 

Deleting a Data Warehouse (DWH) 

Complete these steps to delete a DWH subsystem. 

1. Select the Equipment Registry >Site > DWH to be deleted. 
2. Select Delete from the popup menu. 
3. Click OK at the prompt. 

 Assignment 

To assign a Virtual IP Address (VIP address) the following criteria need to be met. 

• The VIP must be in the same subnet for the subsystem (Mediation or Acquisition) and not being 
used for a host. 

In addition, it is recommended to take the last available IP from the subnet since the IP is always 
assigned from the small number to the big number starting with server "1a." 

Note: To find out the last available IP address, run ifconfig from one of the servers (or platcfg for the 
user) to get the broadcast address.  
Here is an example of using the ifconfig for finding the last available IP address. 

 
[root@ixp0301-1c ~]# ifconfig 
eth01  Link encap:Ethernet HWaddr 00:24:81:FB:CB:78 
       inet addr:10.240.9.102 Bcast:10.240.9.127 Mask:255.255.255.192 
       UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 
       RX packets:100220031 errors:0 dropped:0 overruns:0 frame:0 
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       TX packets:103153021 errors:0 dropped:0 overruns:0 carrier:0 
       collisions:0 txqueuelen:1000 
       RX bytes:1700925078 (1.5 GiB) TX bytes:3351841865 (3.1 GiB) 
       Interrupt:185 Memory:f8000000-f8011100 
        
lo  Link encap:Local Loopback 
       inet addr:127.0.0.1 Mask:255.0.0.0 
       UP LOOPBACK RUNNING MTU:16436 Metric:1 
       RX packets:10626760 errors:0 dropped:0 overruns:0 frame:0 
       TX packets:10626760 errors:0 dropped:0 overruns:0 carrier:0 
       collisions:0 txqueuelen:0 
       RX bytes:1952272307 (1.8 GiB) TX bytes:1952272307 (1.8 GiB) 
 

In this examplethe Bcast 10.240.9.127 is one plus the last IP in the subnet, so 10.240.9.126 is the best 
candidate for the VIP. 

Adding a Mediation Subsystem 

Note: You can have an unlimited number of Mediation subsystems per site. 

Complete these steps to add an Mediation subsystem to a site and discover its elements. 

1. Select Equipment Registry > Site that has the Mediation subsystem. 
2. Right-click on the site IXP. 
3. Select Add. The Add screen appears. 

Add Mediation subsystem screen - field descriptions 
 
Field Description 
Subsystem Name The name of the Mediation subsystem (required). 
VIP Address This is the Virtual IP address of the server where the Mediation 

subsystem resides. 

Note: The VIP address is established when the Mediation subsystem is 
initially installed and integrated into the customer network. The 
assignment of the VIP address can be the default of the broadcast 
address (broardcast-1) for the subnet, or it can be manually assigned to 
an address in the subnet. 
See Virtual IP Address Assignment. 

IP Address The IP address of Mediation server where the Mediation subsystem 
resides. 

Add button Adds the IP address to the list (you can have more than one IP address 
for a subsystem). 

Delete button Deletes the subsystem parameters from the list. 
Reset button Resets all settings to default. 
Cancel button Cancels the current process and returns back to original screen. 
Create button Adds the subsystem to the site. 

Table 42: Mediation Subsystem Add Screen Field Descriptions 

4. Enter the Name of the Mediation subsystem. 
5. Enter the VIP Address of the subsystem. 
6. Enter the IP Address of the subsystem. 
7. Click Add to add the subsystem to the list. 

Note: Repeat steps 4-7 to add each additional subsystem. 

8. Click Create. A progress bar appears as the system searches out the IP address, applications and 
protocols. When the discovery process is completed a Results Summary screen opens. 

Note: Some systems use a large number of protocols and the time span for the discovery process can 
take several minutes. 



                                       

73 
 

Note: Use the Modify function to add a host(s) to an Mediation subsystem. 
 

 
 

 

 

 

 

 

 

 

Figure 38: Subsystem Results Summary Screen 

 
 
 
 

The screen has four tabs with five subtabs: 
a. Host - Shows the host parameters and status (added successfully or not) 
b. Application - Shows a summary of the number of applications discovered 
c. Synchronize Mediation - shows if the synchronization was successful or not. 

 

 
Figure 39: Object Tree Showing Added Subsystem With Results Screen 

At this stage legacy subsystems can be added or additional Mediation subsystems can be 
manually added. 

9. Right click on the Mediation subsystem and select Apply Changes for the changes to take effect. 

Modifying a Mediation Subsystem 

Complete these steps to modify a subsystem. 

1. Select the subsystem to be modified. The List screen opens. 
2. Select Modify from the popup menu. 
3. Make the necessary modifications. 
4. Click Modify. A prompt appears stating that the subsystem was modified. You must now apply 

changes to that subsystem for the changes to take effect. 

Deleting a Mediation Subsystem 

Note: You cannot delete a subsystem that has dependent applications such as sessions. You must first 
delete the dependent applications, then you can delete the subsystem. 

Complete these steps to delete a subsystem. 

1. Select the subsystem to be deleted from the list. The List screen opens. 
2. Select Delete from the popup menu. 
3. Click OK at the prompt, the subsystem is deleted. 
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You must now apply changes for that subsystem for the changes to take effect. 

Re-discovering Applications 

Once a Mediation subsystem has been created, you can re-discover applications by completing the 
following steps. 

1. Select the subsystem to be modified. The List screen opens shown below. 
 

 
Figure 40: Mediation Subsystem List Screen 

2. Select Host from the list. 
3. Click Discover Applications on the toolbar. The screen changes, shown below, to show the re-

discovered applications. 
 

 
Figure 41: Mediation Subsystem List Screen 

Note: For adding protocols and Mediation Protocol to an Mediation subsystem, see Discovering 
Mediation Protocol and Configuring xDR Dataflow Processings.” 

Managing a Mediation Storage Pool 

There can be an unlimited number of storage servers in a subsystem. Data Record Storage servers can 
be created, modified and removed from a subsystem without interrupting the Mediation performance. 
Each storage server can exist in one of three states. 
 
Server State Description 
Active Insertion and queries are allowed on a storage server in this state 
Query Only queries are allowed on a storage server in this state 
Maintenance The Data Record Storage server will not allow any insertion or queries of sessions 

while in this state. 

Table 43: Data Record Storage Server States 

Note: If an Data Record Storage server is in "Query" state, no configuration actions can be undertaken. 
All servers must be in "Active" state when sessions are created for queries on such sessions to be 
successful. Otherwise, if a query is launched in Troubleshooting on a newly created session, a "Unable 
to execute query: ORA-00942: table or view does not exist." will appear. 

Data Record Storage Server Designations 
Once an Mediation subsystem has been created, you can an unlimited amount of servers in that 
subsystem. 
Once the servers have been discovered, Centralized Configuration provides one of the following 
designations for each server on the subsystem. 
 
Server Designation Description 
IXP-XDR This server is used as an Data Record Storage server 
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IXP-PDU This server is used as the PDU Storage server 
IXP-BASE This server is used as the Mediation server 

Table 44: Mediation Server Designations 

At least one server must have the designation IXP-XDR otherwise the discovery will fail. Once the 
designations have been made, Centralized Configuration creates the pool of storage servers with 
designation IXP-XDR. 
The first IP Address should be assigned to the storage server. 

Note: It is recommended that the sequence of IP Address for server should be the following order: 

• All Data Record Storage servers 
• All Mediation servers 
• All PDU Storage servers 

Adding a Data Record Storage Server to a DR Storage Pool 

Complete these steps to add a Data Record Storage server to a DR storage pool. 

Note: Data Record Storage servers can be added to a pool without interrupting Mediation activity. 
After adding a Data Record Storage server to a pool, Mediation evenly distributes xDRs to all Data 
Record Storage servers in the pool. 

1. From the Equipment Registry object tree, select Sites > DWH subsystem > DWH 
2. Right-click on DWH. 
3. Select Add from the pop-up menu. The Add DWH server screen opens shown in the figure below. 

 

 
Figure 42: Add Data Record Storage Subsystem Screen 

Add Data Record Storage screen - field descriptions 
 
Field Description 
Storage Name The name of the Data Record Storage (required). That will be the name of the Pool if 

this is the first Data Record Storage added (StorageName_Pool) 
IP Address The IP address of Data Record Storage (required) 
SID The SID to acces to the Mediation database (required) 
Add button Adds the Data Record Storage to the site. 
Cancel button Cancels the current process and returns back to original screen. 

Table 45: Data Record Storage Add Screen 

4. Type in the Name of the Data Record Storage 
5. Type in the IP Address of the Data Record server. 
6. Click Add. 

 

Deleting a Storage Server 

Complete these steps to delete a storage server in a storage pool. 
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1. Select the Mediation > site >  subsystem > DWH > DWH Pool > Storage to be deleted. 
2. Make the server in Maintenance state. 
3. Select Mediation > site > subsystem > DWH > DWH Pool > Server. 
4. Delete the application. 
5. Select Equipment registry > site > subsystem > DWH > DWH Pool. 
6. Select Delete from the tool bar. 
7. Click OK at the prompt. The server is deleted 

Note: You must Apply Changes before the changes take place. 

About Acquisition (Integrated Acquisition and Probed Acquisition) Subsystems 

You have the ability to discover Acquisition Subsystem information. Acquisition subsystems include 
both Integrated Acquisition and Probed Acquisition. Once the subsystem has been created and hosts 
discovered you must go to either the Acquisition perspective to configure the Subsystem. 

Note: You can only have one Integrated Acquisition or Probed Acquisition subsystem per site. To add 
another Acquisition Subsystem, you need to create another site. 

Adding an Integrated Acquisition Subsystem to a Site 

After you have created a site, complete these steps to add an Integrated Acquisition subsystem. 

Note: A site can only have one Integrated Acquisition subsystem. 

Note: When an Integrated Acquisition subsystem is added all network elements are automatically 
discovered. 

1. Select Equipment Registry > Sites > Acquisition Subsystem. 
2. Click Add on the Acquisition subsystem tool bar. 

Note: The right-click menu on the Acquisition folder can be also used. Select Add from the menu 
options. 

Field Description 
Subsystem Name Name is identical to site name since only one Acquisition subsystem 

can exist on a site. 
VIP Address This is the Virtual IP address of the server where the Acquisition 

subsystem resides. 
Note: The VIP is established by the Acquisition subsystem when it is 
installed and integrated into the customer network. The assignment of 
the VIP address can be the default of the broadcast address for the 
subnet or it can be manually assigned to an address in the subnet. See 
Virtual IP Address Assignment. 

IP Address The IP address of Integrated Acquisition subsystem. 
Add button Adds the IP address to the list (you can have more than one IP address 

for a subsystem). 
Delete button Deletes the subsystem parameters from the list. 
Reset button Resets all settings to default. 
Cancel button Cancels the current process and returns back to original screen. 
Create button Adds the subsystem to the site. 

Table 46: Acquisition Subsystem Add Screen Field Descriptions 

3. Enter the VIP Address. (See Virtual IP Address Assignment for more information on using VIPs.) 
4. Enter the IP Address for the Integrated Acquisition host. 

Note: This address is established when the Integrated Acquisition subsystem is installed and 
integrated into the customer network. 

5. Click Add. 
6. Click Create. The Verification screen opens to show the discovery process. 
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Figure 43: Verification Screen - Done Button Not Shown 

7. Click Done. The Results screen opens showing the following information: 

Note: The Results Summary screen only opens when the discovery process has finished. 

a. Host tab - showing the IP addresses of the discovered hosts and the result 
b. Application - showing the applications that were discovered 
c. Network Element Discovery - showing the links belonging to the hosts that has the 

following five tabs: 

• Added - shows any elements that have been added to the host since the last discovery 
process 

• Removed - shows any elements that have been removed since the last discovery 
process 

• Modified - shows any elements that have been modified since the last discovery 
process 

• No change - shows the elements that have not changed since the last discovery process 
• Error - shows any errors that occurred in the discovery process 

Note: If this is the first discovery process, all the tabs will be empty except for Added and Error. The 
other tabs are only populated when changes have been made to an existing Integrated Acquisition 
subsystem and the Synchronize function is used and the discovery process is repeated (see how to 
modify hosts). 

 

 
Figure 44: Results Summary Screen - Host Tab 
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Figure 45: Results Summary Screen - Application Tab 

 

 
Figure 46: Results Summary Screen - Network Element Discovery 

8. Select the subsystem again to see the newly created hosts and applications. 

Modifying an Acquisition Subsystem 

Complete these steps to modify an Acquisition subsystem host. 

1. Select the Site > Acquisition subsystem to be modified from the object tree. The List screen 
opens. 

2. Select the Host. 
3. Click Modify from the tool bar. 
4. Make necessary modifications on either screen (click Next) to open the next screen. 
5. Click Modify after you have made the necessary modifications. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select 
Apply Changes from the menu. 

  

Modifying an Integrated Acquisition Subsystem Host 

Complete these steps to modify an Acquisition subsystem host. 

1. Select the Site > Acquisition subsystem to be modified from the object tree. The List screen 
opens. 

2. Select the Host. 
3. Click Modify from the tool bar. 
4. Make necessary modifications on either screen (click Next) to open the next screen. 
5. Click Modify after you have made the necessary modifications. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 
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Deleting an Acquisition Subsystem 

Note: You can only delete a subsystem if there are no dependent applications to the subsystem. You 
must delete all hosts and applications first before deleting the subsystem. 

Complete these steps to delete an Acquisition subsystem. 

1. Select Site > Acquisition subsystem to be deleted. The List screen opens. (Or select the subsystem 
from the Site List screen.) 
2. Click Delete. 
3. Click OK at the prompt. The subsystem is deleted. 

Adding a Probed Acquisition Subsystem to a Site 

After you have created a site, complete these steps to add a Probed Acquisition subsystem to a site. 

Note: Each site can only have one Probed Acquisition subsystem. 

1. Select Equipment Registry > Site > Acquisition subsystem. 
2. From the Acquisition subsystem right-click menu select Add. 

 
Field Description 
Subsystem Name Name is identical to site name since only one Acquisition subsystem 

can exist on a site. 
VIP Address This is the Virtual IP address of the server where the Probed 

Acquisition subsystem resides. 
Note: The VIP address is established when the Probed Acquisition 
subsystem is initially installed and integrated into the customer 
network. The assignment of the VIP address can be the default of the 
broadcast address (broadcast-1) for the subnet, or it can be manually 
assigned to an address in the subnet. See Virtual IP Address Assignment. 

IP Address The IP address of Acquisition server where the Probed Acquisition 
subsystem resides. 

Add button Adds the IP address, to the list (you can have more than one IP address 
for a subsystem). 

Delete button Deletes the subsystem parameters from the list. 
Reset button Resets all settings to default. 
Cancel button Cancels the current process and returns back to original screen. 
Create button Adds the subsystem to the site. 

Table 47: Acquisition Subsystem Add Screen Field Descriptions 

3. Enter the VIP Address. 
4. Enter an IP Address for the Probed Acquisition host. 
5. Click Add. 
6. Click Create. 
The system discovers the hosts and cards that belong to the Probed Acquisition subsystem. All 
successful discoveries are shown with a check mark beside it. See the figure below. 

Note: If there is an error, a red x will appear beside the host or application that could not be 
discovered. 

Note: E1/T1 Span cards are not auto-discovered, they are manually added to the Probed Acquisition 
subsystem. See Adding an E1/T1 (SPAN) Card Probed Acquisition for more information. 

 



                                       

80 
 

 
Figure 47: PROBED ACQUISITION Results Summary Screen 

7. Click Done to close the Results Summary screen and view the discovery summary. 
The screen has the following tab information shown in the figure shown here: 

a. Host tab - showing the IP addresses of the discovered hosts and the result 
b. Application - showing the applications that were discovered 
c. Probed Acquisition Card Discovery - showing the cards installed on the host 

 

 
Figure 48: Discovery Summary Screen - Hosts Tab 

 

 
Figure 49: Discovery Summary Screen - Application Tab 

Note: The Results screen only opens when the discovery process has been completed. 
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Note: If this is the first discovery process, all the tabs will be empty except for Added and Error. The 
other tabs are only populated when the discovery process is repeated after there has been some 
modification to the host (see how to modify hosts.). 

 
Figure 50: Discovery Summary Screen - Probed Acquisition Card Discovery 

8. Select the subsystem again to see the newly created hosts and applications. 
If there is an E1/T1 card for the Probed Acquisition, open the Acquisition perspective to 
configure the card. 

Note: Network cards and NGP cards are automatically discovered and do not have to be manually 
added. 

 

Adding a Production Interface to a Probed Acquisition 

This action can be executed during Probed Acquisition site creation. Complete these steps to add a 
Production Interface to a Probed Acquisition site. 

1. Select Equipment Registry > Sites > Subsystem > xMF > Probed Acquisition name. 
2. Select the Host to be modified. 
3. Select Modify from the toolbar. 
4. Enter/Modify the Production Interface Name. 
5. Enter the Production IP Address for the Probed Acquisition host. 
6. Enter/modify the Production Netmask. 
7. Click Add. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

 
Figure 51: Production Interface Setup Screen 

Field Description 
Production Interface Can be any available Probed Acquisition physical interface. Default value is 

bond0. 
IP Address This is the IP address assigned to the Production Interface. 
Netmask This is the Nestmask value assigned to the Production Interface. Default value 

is 255.255.255.0. 
Add button Adds the IP production address, to the field “Selected Production Interface”. 
Edit button Allows to edit/modify production interface parameters. 
Remove button Allows to remove the production interface displayed in field “Selected 

Production Interface”. 



                                       

82 
 

Table 48: Acquisition Production Interface Fields Description 

 

Adding a Production Route to a Probed Acquisition 

This action can be executed during Probed Acquisition site creation. Complete these steps to add a 
Production Route to a Probed Acquisition site. 

1. Select Equipment Registry > Sites > Subsystem > xMF > Probed Acquisition name. 
2. Select the Host to be modified. 
3. Select Modify from the toolbar. 
4. Enter the Production Route IP. 
5. Enter the Mask. 
6. Enter the Gateway. 
7. Enter the Interface Name. 
8. Click Add. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

 
Figure 52: Production Route Setup Screen 

Field Description 
Production Route This is the target network IP or single machine IP we want to 

connect to. 
Mask This is the Mask corresponding to the IP range for the target 

network or single machine we want to connect to. If the Production 
Route IP correspond to a single machine, this field must be set to 
“255.255.255.255”. 

Gateway This is the IP address of the gateway we used to reach the target 
network or single machine. 

Interface This is the name of the Production Interface used to connect to the 
target network or single machine. 

Selected Route This field summarizes all created Production Routes. 
Edit button Allows to edit/modify Production Route parameters. 
Remove button Allows to remove the Production Route selected in field “Selected 

Route”. 

Table 49: Acquisition Production Route Fields Description 

Modifying a Probed Acquisition Subsystem Host 

Once a Probed Acquisition subsystem has been created, you can modify the hosts that belong to the 
subsystem. 

Complete these steps to modify a host in a Probed Acquisition subsystem. 
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1. Select the Acquisition > Site > subsystem to be modified from the object tree. The List screen 
opens. 

2. Select the Host to be modified. 
3. Select Modify from the toolbar. 
4. Make necessary modifications. 
5. Click Modify after you have made the necessary modifications. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

Deleting a Probed Acquisition Subsystem 
Note: You can only delete a subsystem if there are no dependent hosts or applications to the 
subsystem. 

You must delete all hosts and applications before deleting the subsystem. 

Complete these steps to delete an Probed Acquisition subsystem. 

1. Select Acquisition > Site > Subsystem > server > Probed AcquisitionName to be deleted. 
(Or select the subsystem from the Site List screen.) 

2. Delete all hosts and applications that belong to the Probed Acquisition subsystem. 
3. Select the Probed Acquisition subsystem. 
4. Click Delete. 
5. Click OK at the prompt. The subsystem is deleted. You must now apply changes for the changes 

to take effect. 

Edit a Production Interface 

Complete these steps to edit a Production Interface. 

1. Select Equipment Registry > Site > XMF > Probed Acquisition name. 
2. Select the Host to be modified. 
3. Select Modify from the toolbar. 
4. Select the Production Interface from ”Selected Production Interface”. 
5. Click Edit. 
6. Modify the parameters that need to be modified. 
7. Click Add. 

Remove a Production Interface 

Complete these steps to edit a Production Interface. 

1. Select Equipment Registry > Site > XMF > Probed Acquisition name. 
2. Select the Host to be modified. 
3. Select Modify from the toolbar. 
4. Select the Production Interface from ”Selected Production Interface”. 
5. Click Remove. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

Edit a Production Route 

This action can be executed during Probed Acquisition site creation. Complete these steps to add a 
Production Route to a Probed Acquisition site. 
1. Select Equipment Registry > Site > XMF > Probed Acquisition name. 
2. Select the Host to be modified. 
3. Select Modify from the toolbar. 
4. Select the Production Route from ”Selected Route”. 
5. Click Edit 
6. Modify the parameters that need to be modified. 



                                       

84 
 

7. Click Add. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

Remove a Production Route 

This action can be executed during Probed Acquisition site creation. Complete these steps to add a 
Production Route to a Probed Acquisition site. 
1. Select Equipment Registry > Site > xMF > Probed Acquisition name. 
2. Select the Host to be modified. 
3. Select Modify from the toolbar. 
4. Select the Production Route from ”Selected Route”. 
5. Click Remove. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 
 

Adding An Integrated ODCDSR Monitoring To A Site 

Complete these steps to add Integrated OCDSR Monitoring. 
1. Select the Equipment Registry > Sites > Site > OCDSR. The List screen opens. 
2. Keep default OCDSR Name or change it if preferred. 
3. Enter Probe Aquisition IP (IP address of Probed Acquisition interconnected to the OCDSR). 
4. Enter probe OCDSR IP (VIP address of OCDSR’s SO). 

 
Remark: OCDSR Monitoring must be added in the same site as Mediation servers in order to be able 
to discover Sync OCDSR Streams. 
 

Modifying An Integrated ODCDSR Monitoring 

Complete these steps to modify Integrated OCDSR Monitoring. This menu allow to configure the 
Production interface for a Integrated OCDSR server. 
1. Select the Equipment Registry > Sites > Site > OCDSR. The List screen opens. 
2. Select the OCDSR to be modified. 
3. Select Modify from the toolbar. 
4. Make necessary modifications, see following chapters to configure OCDSR Production interface: 

• Adding a Production Interface to a Probed Acquisition 
• Adding a Production Route to a Probed Acquisition 

5. Click Modify after the necessary modifications are updated. 
 

Deleting An Integrated ODCDSR Monitoring 

Complete these steps to delete Integrated OCDSR Monitoring. 
1. Select the Equipment Registry > Sites > Site > OCDSR. The List screen opens. 
2. Select the OCDSR to be deleted. 
3. Click Delete. The OCDSR is deleted. 

 
Remark: If you’d like to change the OCDSR IP address, then you must delete and add again the new 
Integrated OCDSR Monitoring. 
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Chapter 6: Network Element Configuration 

About Network Elements 
The term, Network Elements, refers to customer network SS7, GPRS and IP elements. The perspective 
is divided into four categories: 

• Nodes that include SS7, GPRS and IP 
• SS7 Elements that includes Linksets, Links and Signaling Points 
• GPRS Elements that includes GB links and Signaling Points 
• IP Elements that include Signaling Points, Cards, Application Servers and Associations and 

Application Server Processes. Associations are divided into two subcategories: Integrated 
Acquisition and Probed Acquisition. 

In addition, each network element has a child table showing all dependent elements down to the link 
level. For example, selecting a linkset (shown in the figure) and clicking on the selecting Show Details 
button on the tool bar shows all the links belonging to that particular linkset. 

 

 
Figure 53: Selected Linkset with Corresponding Links 

For quick reference, you can query for specific network elements such as nodes, linksets, links or 
signaling points. This function is very helpful in large networks. 
In addition, for linksets and links, you can use the Eagle name or by using the custom override 
operation create a custom name for a linkset or link. 

 

Filtering Network Elements 
The search option enables you to search for specific elements using the network element filter (query) 
wizard. Complete these steps to filter a network element. 

1. Select the Network Element (Node, Linkset, Link, SP) category from the object menu. 
The List screen opens. 

2. Click the Filter icon on the tool bar (magnifying glass icon). The network element filter screen opens. 
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Figure 54: Network Element Filter Screen (Linkset shown) 

3. Click Add. The screen changes to show fields, operators and values. 
4. Select a Field. 
5. Select an Operator. 
6. Select a Value. 

Note: To create a filter that has multiple expressions, repeat steps 3 through 6 and select the proper 
Operator (and, or, use brackets). 

 

 
Figure 55: Filter Screen Filled 

7. Click Apply. The found network elements appear in the list table. 
 

About Nodes 
Nodes are the containers for linksets and links. Using Centralized Configuration, you can create SS7, 
GPRS and IP nodes. 
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Creating a Node 

Complete these steps to add a node. 

1. Select Network Elements > Nodes > Node Type (SS7, GPRS, IP) > Add Node. 
The Add Node screen opens shown below. 

 

Field Description 
Name The name of the node 
Description Optional field to describe the node 
Add button Saves the record to the system and the node shows up in the object 

tree 
Reset button Resets the screen to default settings 
Cancel button Cancels the procedure 

Table 50: Add Node Screen 

 
Figure 56: Node Add Screen 

2. Type in the Name of the Node. (Optional) Type in a description of the node. 
3. Click Add. The node is added to the object tree. 

Modifying a Node 

Complete these steps to modify a node. 

1. Select Network Elements > Nodes > Node Type (SS7, GPRS, IP) > Node to be modified. 
2. Select Modify. 
3. Make the necessary modifications. 
4. Click Modify. A prompt appears stating that the node was modified. 

Deleting a Node 

Complete these steps to delete a node. 

Note: You must delete the Signaling Points (SPs) associated with the node before deleting it. 

1. Select Network Elements > Nodes > Node Type (SS7, GPRS, IP) > Node to be deleted from the 
list. 

2. Select Delete from the popup menu. 
3. Click OK at the prompt, the node is deleted. 

 

About Non-node Network Elements 
The non-node network element menu has three main categories: 

• SS7 which is subdivided into 
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• Linksets 
• Associations 
• Links 
• Signaling Points (SPs) 
• GPRS which is subdivided into: 
• Gb links 
• Signaling Points (SPs) 
• IP which is subdivided into: 
• Signaling Points (SPs) 

The differentiation between nodes and non-node network elements enables greater flexibility in 
working with linksets, links and associations. 

Because network elements are so fundamental to the rest of the provisioning process, it is 
recommended that they be setup right after a site has been created. 

About SS7 Network Elements 

The SS7 network element menu has four main categories: 

• Linksets - linksets that are manually created (Integrated Acquisition) and discovered (Probed 
Acquisition) 

• Associations - are SCTP connections 
• Links 
• Signaling Points (SPs) 

The differentiation between nodes and non-node network elements enables greater flexibility in 
working with linksets, links and associations. 

About Linksets 

Linksets can exist as one or a combination of SS7 links each linkset can contain up to 16 links. 

Creating a Linkset 

Complete these steps to create a linkset. 

Note: Signaling points must be configured before linksets can be created. 

1. Select Node > Signaling Point > Linkset > Add from the Network Elements tree. The Add 
linkset screen opens shown in Figure 67: Add Linkset Screen. 

 
Field Description 
Name Required field used for the name of the linkset 
Description Optional field to describe the linkset 
Reset button Resets the screen to default values 
Cancel button Cancels the procedure 
Next button Opens the next screen/step of the sequence 

Table 51: Add Linkset Screen 
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Figure 57: Add Linkset Screen 

2. Type in the Name of the linkset. 
3. (Optional) Type in a description of the linkset. 
4. Click Next. The Signaling Points screen opens shown in Figure 68: Associating A Linkset To 

Signaling Points. 
 
Field Description 
SP1 This field contains the originating signaling point that the linkset 

belongs to 
SP2 (Search field) Drop-down list for selecting the second signaling point 
Previous button Opens the preceding screen 
Next button Opens the next screen in the procedure 

Table 52: Second Add Signaling Point Screen 
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Figure 58: Associating A Linkset To Signaling Points 

5. Select a signaling point in the SP2 field. 
6. Click Next. The Additional Information screen opens shown below. 

 
Field Description 
Linkset Type (Search field) Drop-down list for selecting the type of linkset 
Resource ID 
Group (optional) 

(Search field) Drop-down list for selecting a specific group 

Add button Saves the record to the system 
Next button Opens the Linkset Summary screen 

Table 53: Third Add Signaling Point Screen 

 

 
Figure 59: Linkset Additional Information 

 
7. Select a Linkset Type. 
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8. Select a Resource ID Group. (Auto RID or user-defined RID group see About Resource ID 
Groups (RID)). 

9. Click Add. 
The linkset is added to the signaling point shown below. 

 

 
Figure 60: Linkset List With New Linkset Added 

Modifying a Linkset 

To modify a linkset, Complete these steps. 

Note: For discovered linksets, you can only modify the Name and Description fields. 

1. Select the linkset to be modified. 
2. Select Modify. 
3. Make the necessary modifications. 
4. Click Modify. A prompt appears stating that the linkset was modified. 

Deleting a Linkset 

Note: If a linkset has links, then the links that belong to that linkset are also deleted at the same time. 

Note: If a linkset is the only linkset in the signaling point, then the signaling point is also deleted what 
that linkset is deleted. 

To delete a linkset, complete these steps. 

1. Select the linkset to be deleted from the list. 
2. Select Delete. 
3. Click OK at the prompt, the linkset is deleted. 

Modifying RID Group Settings when Modifying a Linkset 

This feature enables you to set Auto-RID or Auto Reverse RID settings for a linkset (Auto RID or 
user-defined RID group see About Resource ID Groups (RID)). Complete these steps to modify the 
RID Group settings for a linkset. 

1. Select the Node > Linkset to be modified. 
2. Click Modify. 
3. Click next until the Resource ID Group field appears. 

The RID groups defined in the system are displayed under the Resource ID Group drop-down. 
4. Select one of the two automatically created RID groups. 
5. Click Modify to save your changes. 

Note: You should set the same RID group value for related linksets from mated pair STPs. 

Custom Name Override Function 

You can choose to have the custom name of a linkset to be the same as the Eagle name. When using 
this function the values are: 

• Enable - the custom name is the same as the Eagle name 
• Disable - the custom name is different from the Eagle name 
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Figure 61: Custom Name Override Function Popup 

The function is available on the Linksets list page tool bar. 

About SS7 Links 

SS7 Links belong to linksets. Links can be created only from manually created linksets, not discovered 
linksets. Centralized Configuration also supports links defined on the Eagle E5-E1T1 card that are 
discovered by Integrated Acquisition. There is a column labeled "Interface Name" that designates the 
interface id value found during the discovery process. 

Note: If a link(s) name is modified, all running feeds, that use the translation of the link names or 
pointcodes need to be deactivated and activated again for proper functioning. 

Creating an SS7 Link 

To add a SS7 link Complete these steps. 

1. Select Network Elements > Node > Signaling Point > Linkset > Add from the Object tree. 
The Add screen opens shown in Figure 63: Add Screen. 

 
Field Description 
Name Required field to name the link 
Description Optional field that can describe the link 
Cancel Cancels the procedure 
Next button Opens the second phase of the setup procedure 

Table 54: Link Network View Initial Setup Screen 



                                       

93 
 

 
Figure 62: Add Screen 

2. Enter the link Name. 
3. (Optional) Type in a Description. 
4. Click Next. 
The View Type Selection screen opens shown in Figure 64: View Type Selection Screen. 

 
Field Description 
SLC Drop-down list to choose an integer for the SLC 
Interface Drop-down list to choose the type of interface for the link 
Transport Protocol Drop-down list to choose the TP for the link 
Cancel button Cancels the procedure 
Previous button Returns you to the previous screen 
Next button Opens the Network/Link Summary screen 
Add button Add the link record to the linkset 

Table 55: Link Network Setup Phase Two 
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Figure 63: View Type Selection Screen 

5. Select the SLC from the drop-down menu. 
6. Select the Interface from the drop-down menu. 
7. Select the Transport Protocol from the drop-down menu. 
8. Click Add. The link is added to the linkset shown below. 

 
 

 
Figure 64: View Type Selection Screen after add 

Note: Click Next to view the Summary screen 
 

Modifying an SS7 Link 

Follow these steps to modify a link. 

Note: If a link(s) name is modified, all running feeds, that use the translation of the link names or 
point codes need to be deactivated and activated again for proper functioning. 

1. Select Node > Signaling Point > Linkset > Link to be modified. 
2. Make the necessary modifications. 
3. Click Modify. 

The record is modified. 
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Deleting an SS7 Link 

Follow these steps to delete a link. 

Note: If a linkset or an association has only one link, then if the link is deleted then the linkset or 
association is also deleted. 

1. Select Node > Signaling Point > Linkset > Link to be deleted. 
2. Click Delete. 
3. Click OK at the prompt. The link is deleted. 

Configuring SS7 Signaling Points 

Signaling points provide a central nexus for SS7 linksets and links. Signaling points are discovered 
when the subsystem is created and all the elements are discovered. You can create signaling points 
only on non-discovered nodes. 

Note: If a point code(s) is modified, all running feeds that use the translation of the link names or 
point codes need to be deactivated and activated again for proper functioning. 

Creating a SS7 Signaling Point 

Complete these steps to create a SS7 signaling point for a node. 

1. Select Network Elements >Nodes > SS7. The Node List screen opens showing the node list table 
with signaling point table. 

 

 
Figure 65: Add Signaling Point Screen 

2. Click Add on the signaling point tool bar. The IP signaling point add screen opens. 
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Figure 66: SS7 Signaling Point Add Screen 

3. Enter the Name of the SS7 signaling point 
4. (Optional) Enter a Description. 
5. Select a Point Code protocol from the pull-down list. 
6. Enter the point code. 
7. Click Add. The SS7 signaling point is added to the Node. 

Modifying an SS7 Signaling Point 

Complete these steps to modify a SS7 signaling point. 

Note: If a point code(s) name is modified, all running feeds, that use the translation of the link names 
or point codes need to be deactivated and activated again for proper functioning. 

1. Select Network Elements >SS7 >SPs 
2. Select the SS7 signaling point to be modified. 
3. Select Modify 
4. Make the necessary modifications. 
5. Click Modify. A prompt appears stating that the signaling point was modified. 

Deleting an SS7 Signaling Point 

Complete these steps to delete an SS7 signaling point. 

Note: When deleting a signaling point, all links and linksets associated with that signaling point are 
also deleted. 

1. Select Network Elements > SS7 > SPs. 
2. Select the SS7 signaling point to be modified. 
3. Select Delete. 
4. Click OK at the prompt. A prompt appears stating that the signaling point was deleted. 

About GPRS Network Elements 

GPRS (General Packet Radio Service) non-node network element menu has two categories: 

• Gb links 
• Signaling Points (SPs) 

The differentiation between nodes and non-node network elements enables greater flexibility in 
working with linksets and links and associations. 

Because network elements are so fundamental to the rest of the provisioning process, it is 
recommended that they be setup right after a site has been created. 
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About Gb Links 
Gb links belong to GPRS nodes. 

Adding a Gb Link 

Complete these steps to add a Gb link to a GPRS signaling point. 

1. Select the GPRS signaling point that needs a Gb link. 
2. Select Add from the pop-up menu. The Add Gb link screen opens shown below. 

 

 
Figure 67: Add Gb Link Screen 

Table below describes the Gb link add GUI: 

Field Description 
Name A required alphanumeric field that shows the name of the link 
Description An optional text box used for providing any specific 

information about the link 
Interface A required pull-down menu for selecting the interface for the link 
PCM ID A required numeric (0-99) field for entering the PCM ID 
Add button Adds the link information to the system 
Cancel button Cancels the procedure 
Reset button Resets the screen to the original state 

Table 56: Gb Add Screen 

3. Type in a Name for the Gb link. 
4. (Optional) Type in a Description for the link. 
5. Select an Interface for the link. 
6. Type in a PCM ID for the link. 
7. Click Add. The link is added to the signaling point. 

Modifying a Gb Link 

Follow these steps to modify a link. 

1. Select Node > GPRS Signaling Point > Link to be modified. 
2. Make the necessary modifications. 



                                       

98 
 

3. Click Modify. The record is modified. 

Deleting a Gb Link 

Follow these steps to delete a link. 

1. Select Node > GPRS Signaling Point > Link to be deleted. 
2. Click Delete. 
3. Click OK at the prompt. The link is deleted. 

About GPRS Signaling Points 

Centralized Configuration enables you to configure and manage General Package Radio Service 
(GPRS) signaling points. GPRS signaling points are discovered when the network is configured. You 
can create signaling points only on network nodes that you have created, not from discovered nodes. 
You can only modify, delete and filter discovered signaling points. 

Creating a GPRS Signaling Point 

Complete these steps to create a GPRS signaling point. 

Note: You can only create signaling points from GPRS nodes that you have created, not discovered. 

1. Select Network Elements >Node > GPRS. The Nodes list screen opens with the signaling points 
list table on the bottom of the screen. 

 

 
Figure 68: Nodes and Signaling Points List Screen 

2. Click Add on the signaling points tool bar. The GPRS signaling point add screen opens 
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Figure 69: GPRS Signaling Points Add Screen 

3. Type the Name of the signaling point. 
4. (Optional) Type in a Description. 
5. Type in a SGSN ID (this is the number that identifies the Serving GPRS Support Node. 
Note: The ID needs to be a positive integer. 
6. Click Add. The GPRS signaling point is added to the Node. 

Modifying a GPRS Signaling Point 

Complete these steps to modify a GPRS signaling point. 

1. Select the GPRS signaling point to be modified. 
2. Select Modify. 
3. Make the necessary modifications. 
4. Click Modify. A prompt appears stating that the signaling point was modified. 

Deleting a GPRS Signaling Point 

Note: When deleting a signaling point, all links and linksets associated with that signaling point are 
also deleted. 

To delete a GPRS signaling point, complete these steps. 

1. Select the GPRS signaling point to be deleted from the list. 
2. Select Delete. 
3. Click OK at the prompt, the signaling point is deleted. 

About IP Network Elements 
The IP network element menu contains IP signaling points. These signaling points enable the proper 
flow of IP packets. 

The differentiation between nodes and non-node network elements enables greater flexibility in 
working with linksets and links and associations. 

Because network elements are so fundamental to the rest of the provisioning process, it is 
recommended that they be setup right after a site has been created. 

About IP Signaling Points 

Centralized Configuration enables you to configure IP signaling points. Like other signaling points, IP 
signaling points are discovered when the network is created. You can only modify, delete and filter IP 
signaling points. 

Creating an IP Signaling Point 

Complete these steps to create an IP signaling point for a node. 



                                       

100 
 

1. Select Network Elements >Nodes > IP. The Node List screen opens showing the node list table 
with signaling point table. 

 
Figure 70: Add Signaling Point Screen 

2. Click Add on the signaling point tool bar to open the IP signling point screen. 
3. Enter the Name of the IP signaling point 
4. (Optional) Enter a Description. 
5. Click Add. The IP signaling point is added to the Node. 

Modifying an IP Signaling Point 

Complete these steps to modify a IP signaling point. 

1. Select Network Elements >IP >SPs 
2. Select the IP signaling point to be modified. 
3. Select Modify 
4. Make the necessary modifications. 
5. Click Modify. A prompt appears stating that the signaling point was modified. 

Deleting an IP Signaling Point 
Complete these steps to delete an IP signaling point. 
Note: When deleting an association, all mappings to that association will be broken. 

1. Select the IP signaling point to be deleted. 
2. Select Delete. 
3. Click OK at the prompt. The signaling point is deleted. 

About IP Cards 

Centralized Configuration supports E5-ENET card running IPSG or IPGW for either STC or FastCopy 
capability. Cards can support either STC-style monitoring or FastCopy monitoring but not both. 
Cards configured on Centralized Configuration show this information on the Card list screen. 

• Card Number - shows the order that the card was configured. The first card configured on the 
system would have the number "1", the second "2" and so on. 

• Card Name - a text field that provides the name of the card. 
• Capacity - shows the capacity in TPS that the card can handle. This information is utilized in the 

SigTran SS7 Surveillance Application for monitoring purposes. 
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IP Card Functional Specifications 

The system supports both STC-style and Fast Copy on Integrated Acquisition with both Eagle IPGW 
as well as IPSG cards. 

This table shows the functional expectations on a per card basis. 
Note: The cards supported depend on the version of Eagle that is installed on the system. This list is 
for Eagle release 42. 

 
Application Hardware GPL Protocols ANSI/ITU Monitoring 

Type 

SS7IPGW SSEDCM SS7IPGW M3UA ANSI STC-STYLE 
SS7IPGW E5-ENET IPGHC SUA / 

M3UA 
ANSI STC-STYLE or 

Fast Copy 
IPGWI SSEDCM IPGWI M3UA ITU STC-STYLE 
IPGWI E5-ENET IPGHC SUA / 

M3UA 
ITU STC-STYLE or 

Fast Copy 
IPSG E5-ENET IPSG M2PA / 

M3UA 
ANSI+ITU STC-STYLE or 

Fast Copy 

Table 57: IP Card Specifications 

Adding an IP Card 

Complete these steps to add an IP card to the system. 

1. Select Network Elements >IP > Cards. The Card list screen opens showing the cards configured 
for the system. 

2. Click Add on the tool bar. 
3. Enter the Name of the IP card 
4. (Optional) Enter the Capacity of the card in (TPS). 
5. Click Add. 
6. The card is added to the system. 

Note: Apply Changes to have the card become functionally available for monitoring by the SigTran 
SS7 Surveillance application. 

Modifying an IP Card 

Complete these steps to modify an IP card. 

1. Select Network Elements >IP >Cards 
2. Select the Card to be modified from the list. 
3. Click Modify from the tool bar. 
4. Make the necessary modifications. 
5. Click Modify. A message appears stating that the card was modified. 

Deleting an IP Card 

Complete these steps to delete an IP card. 

Note: When deleting an association, all mappings to that association will be broken. 

1. Select the Card to be deleted. 
2. Select Delete. 

Note: A prompt will appear stating the following: 
This action will delete the third party card from the Associations mapped with it. Please review the 
following: 
The card (name) can not be deleted, mapped with # association(s) 
Are you sure you want to delete this Card? 
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3. To delete the card, click OK. 

About Application Servers 

Centralized Configuration allows for the configuration of IP Application Servers (AS). An AS is a 
logical entity serving a specific Routing Key. An example of an Application Server is a virtual IP 
database element handling all requests for an SCCP-user. The AS contains a set of one or more unique 
Application Server Processes (ASPs), where one or more is normally actively processing traffic. 

Note: For Integrated Acquisition subsystems the network elements are automatically discovered and 
cannot be created manually. Probed Acquisition subsystems are manually discovered and their 
network elements must be created manually. 

Adding an Application Server 

Complete these steps to add an application server (AS) to the system. 

Note: For each AS, the associations mapped to in can also be managed from the bottom table. 
1. Select Network Elements >IP > Application Servers. 

The Application Server List screen opens showing the AS list table on top with its mapped 
associations table on the bottom. 

2. Click Add from the tool bar. The add screen opens. 
3. Enter the Name of the AS 
4. (Optional) Enter a Description. 
5. Enter a valid Routing Context for the AS. 
6. Click Add. The association server is added to the system. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

Mapping Associations to an Application Server 

Complete these steps to map an association to an application server (AS). 
1. Select Network Elements >IP > Application Servers. 

The Application Server List screen opens showing the AS list table on top with its mapped 
associations table on the bottom. 

2. Select the AS to have the association. 
Note: If the AS needs to be added, first click Add on the tool bar and follow the steps to add an AS. 
3. Click Show Details on the tool bar. 
4. From the bottom table, click Add on the tool bar. 
5. Enter the Name of the Association. 
6. Select the Protocol (SUA, M2UA or M3UA). 
7. Select the Probed Acquisition Server that houses the association. 

Note: You must add a Probed Acquisition server. See Adding a Probed Acquisition server. 
8. Enter the Maximum Capacity for the association. 
9. Enter the End Points 

a. Enter the Source Port. 
b. Enter the Destination Port 

10. Enter the Source IP Address(es) 
11. Click Add to List. Repeat steps 10-11 to add multiple addresses. 
12. Enter the Destination IP Address(es). 
13. Click Add to List. Repeat steps 12-13 to add multiple addresses. 
14. Click Finish. 

Note: For the changes to take effect, click Apply Changes. 

Modifying a Mapped Association 

Complete these steps to modify an Application Server (AS). 

1. Select Network Elements >IP > Application Servers. 
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2. Select the AS to be modified. 
3. Click Modify on the tool bar. 
4. Make the necessary modifications. 
5. Click Modify at the bottom of the screen. A prompt appears stating that the signaling point was 

modified. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

Deleting an Association Mapped to an Application Server 

Complete these steps to delete an association mapped to an application server. 

Note: The links and application servers will no longer exist if the association is deleted. 

1. Select Network Elements > IP > Application Servers. 
2. Select the Application Server that has the association. 
3. From the bottom table, select the association to be deleted.. 
4. Click Delete from the tool bar. 
5. Click OK at the prompt. The association is deleted. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

Modifying an Application Server 

Complete these steps to modify an Application Server. 

1. Select Network Elements >IP >Application Server. 
2. Select the Application Server to be modified. 
3. Select Modify 
4. Make the necessary modifications. 
5. Click Modify. A prompt appears stating that the Application Server was modified. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

Deleting an Application Server 

Complete these steps to delete an application server. 

Note: When deleting an association, all mappings to that association will be broken. 

1. Select Network Elements > IP > Application Server. 
2. Select the Application Server to be deleted. 
3. Select Delete. 
4. Click OK at the prompt. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

 

About Integrated Acquisition or Probed Acquisition Associations 
Associations refer to SCTP associations. Associations provide the transport for the delivery of SCCP-
User protocol data units and SUA layer peer messages. In their simplest form, they are combinations 
of links that are discovered from an Integrated Acquisition subsystem but can exist as Probed 
Acquisition (utilizing traffic classifications) elements. Network element associations are discovered as 
part of the site creation process. 

Note: For Integrated Acquisition subsystems the network elements are automatically discovered and 
manual creation of elements is not allowed. On the other hand, all elements on a Probed Acquisition 
subsystem require manual creation. 
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Showing Details of an Associations (Integrated Acquisition or Probed Acquisition) 

Complete these steps to show the details (endpoints, associations or links mapped to either an 
Integrated Acquisition or a Probed Acquisition association. 

1. Select Network Elements > IP > Associations > IMF or PMF (depending on what type of 
association is being researched). 

2. From the list screen, select the Association to be viewed. 
3. Click Details from the tool bar. The mappings for that association appear in the bottom table. 

Deleting Associations (Integrated Acquisition and Probed Acquisition) 

Complete these steps to delete either an Integrated Acquisition or a Probed Acquisition association. 

Note: When deleting an association, all mappings to that association will be broken. 

1. Select Network Elements > IP > Associations > IMF or PMF (depending on what association 
needs to be deleted). 

2. From the list screen, select the Association to be deleted. 
3. Click Delete from the tool bar. 
4. Click OK at the prompt. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

About OCDSR Associations 

Associations refer to SCTP or TCP connections. Associations provide all Diameter connections 
detected by Integrated OCDSR Monitoring. This connections information consists of Local IP Address, 
Local Port, Protocol (SCTP or TCP), Peer IP Address and Peer Port. They are enriched with OCDSR 
configuration information (Local and Peer Node). 

This menu allows to disable the monitoring of some specific Peer by unchecking the Peer Monitoring 
check box. 

About Application Servers Processes 

Centralized Configuration allows the monitoring of Application Server Processes. An Application 
Server Process (ASP) serves as an active or backup process of an Application Server, for example as a 
distributed signaling node or database element. Examples of ASPs are MGCs, IP SCPs, or IP-based 
HLRs. An ASP contains an SCTP endpoint and may be configured to process traffic within more than 
one Application Server. 

Note: For Integrated Acquisition subsystems the network elements are automatically discovered and 
manual creation of elements is not allowed. On the other hand, all elements on a Probed Acquisition 
subsystem require manual creation. 

 

 

 

 

Viewing Application Server Processes 
The list screen for configured application server processes (ASPs) can be viewed in the ASP list screen. 
Selecting Network Elements > IP > Application Server Process opens the list page. The ASP table 
contains the following information. 
• ASP Name - the name of the process 
• Association Name - the name of the association mapped to the ASP 
• Application Server Name - the name of the Application Server that the association is related to. 
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• Removed - shows the date and time that the process was removed through synchronizing the 
system. 
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Chapter 7: Network View Configuration 

About Network Views 
You can access Session and Link Network Views sby selecting the Network View perspective from 
the directory tree. Then expand the tree to view these three objects. Session views can be hierarchical 
and can be one of two types: 

• Network Views - A network, hierarchy or networks or session view. 
• Link Network Views - A network view containing one or more links of the type - SS7 linkset, Gb 

links and Input streams. 

The Network Views perspective provides a means of logically grouping SS7 linksets, Gb links, Input 
streams and xDR sessions used by other configuration operations as well as those operations used by 
applications. 

Network views are hierarchical in that one network view can contain other network views, for 
example, a network view of a country could contain regional networks that contain state networks 
that contain city networks. 

The figure shows the Network View Perspective object tree. 
 

 
Figure 71: Network View Perspective 

Creating Network Views 
Network views function as an organizing entity. In complex networks, you can have several levels of 
networks (for more information, see Nesting Network Views). 

Complete these steps to create a network view. 

1. Select Network View > Session Views > Add from the Object tree. The Initial Setup screen opens 
shown in the figure below. 
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Figure 72: Initial Setup Screen 

2. Type in Network View Name. 
3. (Optional) Type in a Description. 
4. Click Next. The View Type Selection screen opens shown below. 

 

 
Figure 73: View Type Selection Screen 
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5. Select Network Views from the Type drop-down menu. 
6. Click Done without selecting any available networks. 

You have created a container network view that is empty and can function as a container for other 
networks within it. 

Note: See Nesting Network Views for steps to include existing networks in the view. 

Creating Network Session Views 

You can access Session and Link Network Views by selecting the Network View option from the 
directory tree. Then expand the tree to see these three objects. 

Like Container Network views, session views can also be hierarchical. Complete these steps to create 
a session view 
1. Select Network Views > Sessions View. 
2. Click Add from the tool bar. 
3. Type in Network View Name. 
4. (Optional) Type in a Description. 
5. Click Next. 
6. From the Type drop-down menu select Sessions. 
7. Click the Session Selector Filter icon on the far right of the tool bar. 
8. From the Session Selector Filter screen, select one or more Dictionaries. 
9. Select the Site(s) 
10. Click Apply Filter to filter on specific sessions and/or sites. 
11. Click Select. The system searches the dictionaries and sites. Any matches for the filter are shown 

in the Filtered Sessions field. 
12. Click Close to close the screen. 
13. Click Done without selecting any available networks. 
You have created a session view. 

Nesting Network Views 

Container-based network views function as a shell that contains other networks. This type of network 
is helpful in organizing very large networks that contain other networks. For example, one might 
have a region network that contains several state networks which in turn contain city networks. 
Creating a container network enables you to create hierarchies for greater specificity in analysis and 
troubleshooting. 

Complete the steps in Creating Network Views to create your parent (container) view. Once you have 
created the networks for your system. You can begin to “nest” the networks to form hierarchies. 

Follow these steps to create children of the parent. 

1. Select Network View > Session Views > List. The Network View List screen opens. 
 

 
Figure 74: Network View List Screen 

2. Select the Parent Network View from the list. 
3. Click Modify. The Network View screen opens. 
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4. Click Next to open the View Type Selection screen. 
 

 
Figure 75: View Type Selection Screen 

5. Select a network(s) that will belong to the container network. 
6. Click the right-arrow to place the networks into the Selected Networks field. 
7. Click Done. You created a nested or hierarchical network view. 

About Network Views that Separate xDR Sessions 

You can access Session and Link Network Views by selecting the Network View perspective from the 
directory tree. Then expand the tree to view these three objects. Session views can be hierarchical and 
can be one of two types: 

• Network Views - A network, hierarchy or networks or session view. 
• Link Network Views - A network view containing one or more links of the type - SS7 linkset, Gb 

links and Input streams. 
The Network Views perspective provides a means of logically grouping SS7 linksets, Gb links, Input 
streams and xDR sessions used by other configuration operations as well as those operations used by 
applications. 

Network views are hierarchical in that one network view can contain other network views, for 
example, a network view of a country could contain regional networks that contain state networks 
that contain city networks. 

The figure shows the Network View Perspective object tree. 

 
Figure 76: Network View Perspective 
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About Link-based Network Views 
Link-based network views (SS7, Gb, IP) can be grouped together to create a view of the network that 
a system administrator uses for routing link data to the Mediation. All links in an SS7 linkset are 
considered part of any network view containing the linkset. If a linkset is part of a network view and 
a new link is added to that linkset either manually or through discovery, the new link also 
automatically becomes part of the network view. 

Configuring Link Views 

You can add three types of links to a link-based network view using Centralized Configuration. 
Note: Link views contain only linksets and are the lowest level of network view that can be created. 

• SS7 
• GB 
• Traffic Classifications (IP streams) 

Creating Link-based Network Views 

Complete these steps to add a leaf network view. 

1. Select Network View > Link View> Add. The Initial Setup screen opens shown in the figure 
shown below. 

 

 
Figure 77: Link Network View Create Info-Initial Setup 

2. Type in Network View Name. 
3. (required) Type in a Description. 
4. Click Next. The View Type Selection screen opens shown in Figure 79: View Type Selection Screen. 
5. Select Links from the drop-down menu. The link type screen opens shown below. 
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Figure 78: View Type Selection Screen 

6. Click a link type from the toolbar. 
Note: To add a specific linkset or link type, click on one of the links below. 

a.  Adding an SS7 Linkset to a Link View 
b.  Selecting Gb Links for a Link View 
c.  Selecting Traffic Classifications 
d.  Adding SS7 Linksets and Gb Links 

7. After you have added the links you need, click Next. The Add Link Network View screen opens 
shown below. 

 
Item Option Description 
Field   
 Type Pull-down menu to select between 

Network or Links 
Toolbar   
 Delete Deletes a existing link that is selected 
 Select SS7 Linksets Opens Add SS7 Linkset screen 
 Select Gb Links Opens Add Gb link screen 
 Select IP Streams Opens Add IP Stream screen 
 Select SS7 Linksets & Gb Links Opens Add SS7 Gb link screen 

Table 58: Link Network View Fields 

Adding an SS7 Linkset to a Link View 

Complete these steps to add an SS7 linkset to your link view. 

Item Description 
Point Code List of available point codes 
Type Point Code type (A-F) 
Resource ID Alphanumeric field to declare an ID for the linkset 
Sites List field of available sites on point code 
Apply Filter Begins search for parameters selected above 
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Item Description 
Filtered SS7 Linksets Lists linksets found. 
Select & Close Selects chosen links 
Close Closes the screen 

Table 59: Select SS7 Linkset Screen 

1. Click Select SS7 Linksets 
 

 
Figure 79: SS7 Linkset Selector Filter Screen 

a. Select the Linkset Type from the Linkset type tab. 
b. Select the Site from the Sites tab shown in the figure below. 

 

 
Figure 80: Sites Screen 
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              Select the Node(s) from the Nodes tab shown in the figure below. 
 

 
Figure 81: SS7 Node Screen 

c. Assign a Linkset Name from the Linkset Name tab. 
 

 
Figure 82: SS7 Linkset Name Screen 

d. Click Apply Filter to apply the filter to the linkset. 
e. Click Select. The View Type Selection screen opens with the selected linkset(s). 

2. Click Close. The SS7 linkset is added to the link view. 
 

Selecting Gb Links for a Link View 

Complete these steps to select a Gb link to a link view. 

1. Click Gb link from View Type Selection screen shown in Figure 93: View Type Selection Screen. 
The Gb Link Selector Filter shown below opens. 
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Figure 83: View Type Selection Screen 

 
Item Description 
Node Shows all the nodes within a network view 
Sites Shows all the sites available in a network view 
Apply Filter Begins search for available Gb links 
Filtered Gb Links Lists all the available links 
Select & Close Selects chosen links 
Close Closes the screen 

Table 60: Select Gb Links Screen 

2. Select a Node. 
3. Select the Site(s). 
4. Click Apply Filter. The search begins. 
5. Select the Gb links for the link view. 
6. Click Select. The Gb link is selected. 
7. Click Close. The links are added to the network view. 

 

Selecting Traffic Classifications 

Complete the following steps to select a Traffic Classification. 

1. Click Select Traffic Classifications from View Type Selection screen tool bar shown below. 
The Traffic Classification screen opens. 
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Figure 84: View Type Classification Screen 

 
Item Description 
IP Address Filters Lists available IP Addresses 
Port Filters Lists available Port Filters 
Protocols Check boxes for the following protocols 

• TCP 
• UDP 
• SCTP 
• ICMP 

Annotations A specific label or title you add for identification 
Apply Filter Begins search for Input streams 
Traffic Classification 
List 

Lists Traffic classifications found in search 

Select Selects chosen links 
Close Closes the screen 

Table 61: IP Stream Selector Filter Fields 

2. Select IP Address Filters from the list. 
3. Select the Port Filters from the list. 
4. Select the Protocol(s) for the filter. 
5. Click Apply Filter to begin the search for available traffic selections. 
6. Select the traffic classification from the list. 
7. Click Save to save the selection to the link view. 
8. Click Close the screen closes. 

 

Adding SS7 Linksets and Gb Links 

Complete the following steps to add SS7 linksets & Gb links. 

1. Click Select SS7 and Gb links from View Type Selection tree. The Link Selector filter opens. 
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Figure 85: Link Selector Screen 

1. Expand the Object Tree. 
2. Select the Link. 
3. Click Save & Close. The link is selected. 

Modifying Link-based Network Views 

Complete these steps to modify a link-based network view. 

1. Select the network view to be modified. 
2. Select Modify from the popup menu. 
3. Make the necessary modifications. 
4. Click Done. The network view record is updated. 

Deleting Link-based Network View 

Complete these steps to delete a link-based network view. 

1. Select the network view to be deleted. 
2. Select Delete from the popup menu. 
3. Click OK at the prompt. The session is deleted. 
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Chapter 8: Acquisition Subsystem 

About the Acquisition Perspective 
Once an Acquisition subsystem (Integrated Acquisition / Probed Acquisition) is created and its 
applications and network elements are discovered, you configure the subsystem in the Acquisition 
perspective. 

In the Acquisition perspective, only the sites that have Acquisition subsystems are visible in the 
Acquisition object tree (shown in the figure below). In this perspective you can: 

• Create monitoring groups linked to monitor linksets 
• Create PDU Filters 
• Configure Alarms 
• Manage Resource ID Groups 
• Configure Q.752 counters (Routes Dataflows to Thirdparty ((external)) Data Feeds) 

 

 
Figure 86: Acquisition Perspective Overview 

 

About Acquisition Subsystem Management 
The general maintenance and configuration options for a specific Acquisition subsystem are accessed 
by right-clicking on the selected Acquisition subsystem. (Select Sites > subsystem) The pop-up menu 
opens. 

The functions are briefly described in the table. 
 

 
Figure 87: Acquisition Subsystem Pop-Up Menu 
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Option Description 
Apply changes enables you to apply any changes that have been made to the 

particular Acquisition subsystem. You are notified if there are any 
changes to the system and you use this option to accept the 
changes. 

Load Empty 
Configuration 

enables you to remove the existing configuration for the subsystem. 

View changes enables you to view any changes that have occurred in the 
subsystem in order to accept the change or cancel them. 

Cancel changes Enables you to cancel any changes that have been made to the 
subsystem. 
Note: Routing is also deleted after this operation is performed. 

Config backup/restore Enables you to backup or restore a previous backup configuration 
in case of system failure. 
Note: Routing is also deleted after this operation is performed. 

Synchronize Enables you to discover (or re-discover) any applications or 
network elements on the subsystem. 

Settings Enables you view and set some Acquisition parameters, such as 
PDF Idb Storage and Threshold Kbps, on a per-subsystem basis. 

Stream Thresholds Enables you to set the limit for traffic passing through 
different destinations within an Acquisition subsystem. 

Status Enables you to view the status of the system 

Table 62: Acquisition Subsystem Pop-Up Menu Options 

Synchronizing an Acquisition Subsystem 

Using the sychronize option, you can discover any new applications or changes to the Acquisition 
subsystem. 

Complete these steps to sychronize an Acquisition subsystem. 

1. Select Acquisition > Sites > Acquisition subsystem (Probed Acquisition or Integrated 
Acquisition) shown below. 

 

 
Figure 88: Selected Acquisition Subsystem 

2. Right click on the Subsystem. 



                                       

119 
 

3. Select Synchronize. The system begins the process. After completion, the status screen opens 
shown in the figure below. 

 

 
Figure 89: Synchronization Results Screen 

You are provided the following information. 

• How many elements were found in the subsystem 
• What elements were added 
• What elements were removed 
• What elements were modified 
• What elements had no changes 
• Any errors that occurred during synchronization 

In addition, if it is a Probed Acquisition subsystem, then you are also notified as to how many cards 
were found. 

Applying Changes to an Integrated Acquisition Subsystem 

Once changes have been made to an Integrated Acquisition subsystem, click Apply Changes on the 
subsystem right-click menu. The results screen opens: 

 

 
Figure 90: Apply Changes Screen 

The screen has two tabs. 

• Configuration Changes - shows all the actions during the process. 
• Warnings - shows the changes that may have errors. 

Note: In the process of applying changes to an Integrated Acquisition subsystem, the changes are first 
validated to make sure that no limits have been exceeded. This is especially important for monitoring 
groups. If the maximum of 512 links and associations has been exceeded, when changes are applied, 
there will be a warning prompt that appears stating that there is an invalid or exceeded capacity of 
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monitoring groups and it must be corrected before applying changes. The monitoring groups in 
question will be listed on the prompt. In this situation, the monitoring group(s) in question must be 
modified. For more information see Modifying Monitoring Groups. 

Viewing Changes to an Acquisition Subsystem 

Complete these steps to view the most recent synchronization and any pending changes on an 
Acquisition subsystem. 

1. Select Acquisition > Site > Acquisition subsystem. 
2. From the subsystem right-click menu select View Changes. The screen shows the time and date 

of the last synchronization and any pending changes in the bottom table. 

Enabling and Disabling  Acquisition Subsystem Automatic Failover 

Complete these steps to enable or disable the automatic failover for an Acquisition subsystem. 

1. Select Acquisition > Site > Acquisition subsystem. 
2. Right-click and select Enable / Disable Auto Failover. 

Note: Enabling and disabling an IXP subsystem can also be performed from the Actions column in 
the IXP list screen. 

3. Select either Enable (default setting) or Disable. 
4. Click Done. 

Note: For the changes to take effect, click Apply Changes. 

Loading an Empty Configuration on to an Acquisition Subsystem 

Complete these steps to load an empty configuration on an Acquisition subsystem. 

1. Select the Acquisition > Site >Acquisition subsystem. 
2. From right-click menu select Load Empty Configuration 

Note: A warning appears stating that loading an empty configuration un-route PDU dataflows at the 
associated Acquisition subsystem. (For more information, see Avoiding Lost PDU Routes Due to 
Cancel Changes on an Acquisition Subsystem.) 

3. To continue to load an empty configuration, click OK. 

Note: For changes to take effect, click Apply Changes from the subsystem right-click menu. 

Cancelling Changes to an Acquisition Subsystem 

You can cancel changes to a subsystem by using the Cancel Changes option. 

Note: Choosing "Cancel Changes" on an Acquisition subsystem removes the existing configuration 
(any changes that have occurred) of that subsystem and restores the latest applied (active) 
configuration which includes Monitoring Groups in the case of Integrated Acquisition or 
Card/Port/Link Mapping and Traffic Classifications (TCs) in the case of Probed Acquisition. Feeder 
Thresholds, Acquisition subsystem parameters and PDU dataflows are preserved (but the PDU routes 
are not preserved). This action also enables the "Apply Changes" banner for that Acquisition 
subsystem. PDU dataflow routing can be restored either by modifying the Build DFPs on the 
Mediation subsystem in order to re-associate the dataflows with the DFPs, or by restoring the last 
applied configuration on the Mediation subsystem that contains the Build DFPs (see next note for 
constraints on restoring Mediation). 

Note: Care must be taken in restoring the last applied Mediation subsystem configuration because 
any un-applied configurations to that Mediation subsystem will be lost. 

Complete these steps to cancel changes for a subsystem. Again, if any changes have occurred, you are 
prompted with this message: 
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Configuration has occurred on the following IXP subsystems: IXPSubsystemName,changes must be 
applied or cancelled. 

Note: To apply changes to a subsystem you need to be assigned the role NSP Config Manager or NSP 
Administrator. 

1. Select the subsystem that needs to have the changes cancelled. 
2. Right-click and select Cancel Changes from the pop-up menu. 

Centralized Configuration displays the configuration changes that will be applied to the selected 
Acquisition subsystem. At this point, you are prompted if you want to continue, cancel, or undo. 

3. Click Undo. 
The last configuration that was applied to the Acquisition subsystem is reloaded. 

4. Click Apply Changes for the Acquisition subsystem. 
To avoid loss of PDU Routes on the Mediation subsystems associated with the Acquisition 
subsystem follow steps 5-8. 

5. Select the Mediation Subsystem associated with the Acquisition subsystem. 
6. From the right-click menu on the Mediation subsystem, select Config Backup / Restore. 
7. From the screen select the last Active backup. 
8. Click Restore from the tool bar. 

If prompted, click Apply Changes. 

Avoiding Lost PDU Routes Due to Cancel Changes on an Acquisition Subsystem 

How to avoid losing PDU routes when "Cancel Changes" option has been used on Mediation and 
Acquisition (see Losing PDU Routes Due to Cancel Changes). 

Complete one of these two actions to avoid losing PDU routes. 

Either: 

Click Cancel Changes only for the Mediation subsystem leaving the associated Acquisition 
subsystem unchanged. 
Or 

After clicking Cancel Change on an Acquisition subsystem, select the Mediation subsystem(s) that is 
receiving the data from the Acquisition and complete the Config Backup/Restore procedure (see 
Restoring Lost PDU Routes Due to Cancel Changes on an Acquisition Subsystem). 

Restoring Lost PDU Routes Due to Cancel Changes on an Acquisition Subsystem 

How to restore PDU routes lost when "Cancel Changes" option has been used on Mediation and 
Acquisition (see Losing PDU Routes Due to Cancel Changes). 

Complete these steps to restore lost PDU routes. 

1. Select the Mediation > Sites > Mediation Subsystem > Config Backup/Restore that is receiving 
traffic from the Acquisition subsystem. 

Note: The backup configuration must be in a state labeled as "Active." 

2. Select the Configuration that is to be restored from the backup list. 
3. Click Restore from the tool bar. The configuration that was selected is reloaded. 
4. Apply changes to all Mediation and Acquisition subsystems affected. 

About Acquisition Subsystem Settings 

The settings option for a specific Acquisition subsystem is accessed by right-clicking on the selected 
Acquisition subsystem. (Select Acquisition > Sites > Subsystem > Settings) The subsystem settings 
list screen opens. 

The settings option has Six default parameters described in the table. 

• CountUploadFreq - Probed Acquisition uses the set value as the frequency for uploading to the 
Mediation. It is measured in seconds, 1 (default) - 2147483647 (max java int). 



                                       

122 
 

• NoDataAlarmThreshold - MSU Feed no activity alarm threshold in minutes. All connections are 
working, but no activity on the network. Threshold is defined in minutes between 1 min and 24 
hours, with default of 5 min (Range: 1-1440). 

• PDUStorage - saves monitored IP RAW data to RAM or disk 
• PDUStorageAssoc - saves monitored IP RAW data to RAM or to disk 
• SigtranMonitor - has three setting values 0=Off (if Sigtran is not utilized), 1=On if there are 

configured associations and application server processes, 2=ON(All) 
• ThresholdKbps - sets the threshold for Kbps for a subsystem 

Note: For ThresholdKbps values, it is recommended that the value range be: 

o 100,000 - 500,000 Kbps for a system that has no disk storage 
o 10,000 - 50,000 Kbps for a system that has disk storage 
o UseGTPFilters - Enables and disables GTP post filtering on Probed Acquisition. 

It has two setting values, 0=Disable and 1=Enable. (Enable is the default.) 

In addition you can create additional settings for your subsystem. 

Note: You cannot delete the default setting parameters only those parameters that you have created. 

Centralized Configuration provides the capability for you to view and edit some Acquisition 
parameters on a per-subsystem basis. Initially, the following are the ranges for pre-defined 
parameters. 

 
Parameter Default Values Comment 
Pdu Idb Storage 0 PDU IDB Storage = 0, means data is buffered only in 

memory and has limited recover after network outage, 
but has higher speed. 
Recommended for Probed Acquisition /IP 

Threshold Kbps 100,000 ThresholdKbps = maximum allowed throughput of 
Acquisition AFTER PMIA filtering. If exceeded, the 
system will start to drop MSUs to protect itself. 

Pdu Idb Storage 1 PDU IDB Storage = 1, means data is buffered on disk 
in case of network outage to be able to recover up to 
six hours. 
Recommended for Integrated Acquisition and Probed 
Acquisition /E1T1 

Table 63: Ranges for Pre-defined Subsystem Parameters 

About Acquisition Subsystem Parameter Settings 

There are two considerations when enabling or disabling PDUStorage and PDUStorageAssoc. 

• PDUStorage - the default setting is enabled. When enabled, monitored data is stored to the disk. 

Note: If IP RAW data should be stored to the disk, then both PDUStorage and PDUStorageAssoc 
must be enabled. If disabled, the monitored data is stored only to RAM. 

• PDUStorageAssoc - the default setting is disabled. If this parameter is enabled, then IP RAW 
data is stored to the disk. 

Note: This parameter is valid only if PDUStorage is enabled. If it is disabled (default setting), then 
the monitored IP RAW data is stored only to RAM. 

Creating a Subsystem Parameter 

Complete these steps to create a subsystem parameter for an Acquisition application. 

1. Select Acquisition > Sites > Acquisition subsystem. 
2. Right click and select Settings. The Settings List screen opens. 
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Figure 91: Acquisition Subsystem Settings List Screen 

3. Click Add on the tool bar. The Add screen opens. 
 

 
Figure 92: Acquisition Subsystem Parameter Add Screen 

4. Enter the Name of the parameter. 
5. Enter the Value (integer). 
6. (Optional) Enter the Description. 
7. Click Add. The parameter is added. 

Note: The subsystem must be synchronized for the changes to be incorporated into the system. 

Modifying a Subsystem Parameter 

Complete these steps to modify an Acquisition subsystem parameter. 

1. Select Acquisition > Sites > Acquisition subsystem that needs modification. 
2. Right click and select Settings. The Settings List screen opens. 
3. Select the parameter to be modified. 

Note: You can only modify the values of the three default parameters. 

4. Click Modify on the tool bar. The Modify screen opens. 
5. (Optional) Modify the Value. 

Note: You can also reset the value of the parameter to default settings only if you are modifying one 
of the three default parameters. 

6. (Optional) Modify the Description. 
7. Click Modify to save the settings. The parameter is modified. 

 

Deleting a Subsystem Parameter 
Complete these steps to delete an Acquisition subsystem parameter. 

1. Select Acquisition > Sites > Acquisition subsystem. 
2. Right click and select Settings. The Settings List screen opens. 
3. Select the parameter to be deleted. 

Note: You can only modify the values of the three default parameters. 
4. Click Delete on the tool bar. 
5. Click OK at the prompt. The parameter is deleted. 
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Viewing Acquisition subsystem Status 

Complete these steps to view the status of subsystem applications. 

1. Select the Acquisition subsystem that will have the setting. 
2. Select Status from the pop-up menu. 
3. The Status List screen opens. 

 

 
Figure 93: Acquisition subsystem Stream Threshold List Screen 

You can view the: 
• Application 
• Monitoring group associated with the subsystem 
• Application role 
• Location 

About Feeder Thresholds 

Feeder thresholds provide limits that trigger alarms for different kinds of traffic (MSU, Gb, IP, MF) 
passing through the Acquisition system. Acquisition subsystem thresholds can be set thresholds in 
the Acquisition perspective of Centralized Configuration. 

Note: If you have any questions as about feeder alarms, please contact your Tekelec representative. 

Feeder Threshold Values 
 
Threshold Name Description Value 
hiThreshold High Threshold for PDU Stream 95% 
holdOn Hold for PDU Stream 5% 
loThreshold Low Threshold for PDU Stream 80% 
maxThroughput Max Throughput (Kbps) for PDU Stream 3000 
msuInMaxThroughput MSU Max Throughput (Kbps) for Incoming 

Traffic 
50000 

msuInHiThreshold MSU High Threshold for Incoming Traffic 95% 
msuInLowThreshold MSU Low Threshold for Incoming Traffic 80% 
msuOutMaxThroughput MSU Max Throughput (Kbps) for Outgoing 

Traffic 
50000 

msuOutHiThreshold MSU High Threshold for Outgoing Traffic 95% 
msuOutLowThreshold MSU Low Threshold for Outgoing Traffic 80% 
msuOutHoldOn MSU Hold for Outgoing Traffic 5% 
gbInMaxThroughput Gb Max Throughput (Kbps) for Incoming Traffic 80000 
gbInHiThreshold Gb High Threshold for Incoming Traffic 95% 
gbInLowThreshold Gb Low Threshold for Incoming Traffic 80% 
gbInHoldOn Gb Hold for Incoming Traffic 5% 
gbOutMaxThroughput Gb Max Throughput (Kbps) for Outgoing Traffic 150000 
gbOutHiThreshold Gb High Threshold for Outgoing Traffic 95% 
gbOutLowThreshold Gb Low Threshold for Outgoing Traffic 80% 
gbOutHoldOn Gb Hold for Outgoing Traffic 5% 
ipInMaxThroughput IP Max Throughput (Kbps) for Incoming Traffic 400000 
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ipInHiThreshold IP High Threshold for Incoming Traffic 95% 
ipInLowThreshold IP Low Threshold for Incoming Traffic 80% 
ipInHoldOn IP Hold for Incoming Traffic 5% 
ipOutMaxThroughput IP Max Throughput (Kbps) for Outgoing Traffic 150000 
ipOutHiThreshold IP High Threshold for Outgoing Traffic 95% 
ipOutLowThreshold IP Low Threshold for Outgoing Traffic 80% 
ipOutHoldOn IP Hold for Outgoing Traffic 5% 
mfInMaxThroughput Message Feeder Max Throughput (Kbps) for 

Incoming Traffic 
150000 

mfInHiThreshold Message Feeder High Threshold for Incoming 
Traffic 

95% 

mfInLowThreshold Message Feeder Low Threshold for Incoming 
Traffic 

80% 

mflnHoldOn Message Feeder Hold for Incoming Traffic 5% 
mfOutMaxThroughput Message Feeder Max Throughput (Kbps) for 

Outgoing Traffic 
150000 

mfOutHiThreshold Message Feeder High Threshold for Outgoing 
Traffic 

95% 

mfOutLowThreshold Message Feeder Low Threshold for Outgoing 
Traffic 

80% 

mfOutHoldOn Message Feeder Hold for Outgoing Traffic 5% 

Table 64: Threshold Values 

Setting Stream Thresholds 

Stream thresholds enable you to set the limit for traffic passing through different Destinations within 
an Acquisition subsystem. In Centralized Configuration you set these limits using the stream 
threshold option. 

Stream threshold alarms are raised for every Stream whenever the traffic for that Stream crosses the 
specified threshold. The percentages that you set are for the high and low thresholds for the 
maxThroughput value (the limit of traffic passing through Acquisition server), that you define for 
every Stream. 

Note: Because thresholds can vary according to the size of your system, it is recommended that you 
contact your Tekelec representative to set the percentages most compatible for your system. 

Complete these steps to set a subsystem stream threshold. 
1. Select the Acquisition subsystem or server that will have the setting. 
2. Select Stream Thresholds from the pop-up menu. The Stream Thresholds List screen opens. 

 
 

 
Figure 94: Stream Threshold List Screen 

3. Select the Stream to be set. 
4. Click Modify from the tool bar. The Stream Threshold Modify screen opens. 
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Figure 95: Stream Threshold Parameters Screen 

5. Set the Value for the selected threshold. 
6. Click Apply. The stream threshold is modified. 

About Acquisition Applications 

Once an Acquisition subsystem and its applications have been discovered, you can manage the 
following application functions: 

• Modify an application 
• Delete an application 
• Manage applications 

Adding an E1/T1 (SPAN) Card (Probed Acquisition) 

If E1/T1 cards are being used for a Probed Acquisition system, these cards have to be manually 
added and configured. 

These procedures are performed from the Acquisition perspective. Complete these steps to add an 
E1/T1 SPAN card to a Probed Acquisition subsystem. 

1. Select Acquisition > Site > subsystem > Probed AcquisitionName > Server > Cards. 
2. Select Add from the pop-up menu. The Add Card screen appears. 

 
Figure 96: Add Card Screen 

3. Select the Slot Number. 
4. Select the Hardware Type to SPAN. 
5. Select the Software Mode. 

• SS7-T1 
• SS7-E1 
• GB-E1 
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• GB-T1 

6. Modify the various parameters in the port. 
7. Select the Admin. State (enable/disable). 
8. Click Create for the Linkset. The card is created. 

Note: For the changes to take effect, right-click Probed Acquisition subsystem that has the card and 
select Apply Changes from the menu. 

Configuring E1/T1 Cards (Probed Acquisition) 

After you have created a Probed Acquisition subsystem and discovered its applications, you can 
configure the Probed Acquisition applications. Complete these steps to configure a Probed 
Acquisition application (E1/T1 Span Card). 

1. Select Acquisition > Site > Subsystem > Probed Acquisition Name > Server > Cards. 
2. Select the appropriate Card. 

Note: E1/T1 Cards will be labeled in numerical order with name of SPAN, for example 1: SPAN. 

3. Right-click on the Card. 
4. Click Modify. The Card screen opens showing the cards ports. 

 
Figure 97: Span Card Screen with Unconfigured Ports 

5. Select the port you want to configure by clicking the check box in the Configured column. 
The screen changes to show configurable parameters such as Zero Suppression, Framing, Access 
Mode and Bit Inversion along with the Channel Link Mapping screen for that port. 

 
Figure 98: Span Card Configure Screen with Channel Link Mapping Section 

6. Modify the various parameters in the port. 
7. Click the Add icon on the tool bar in the Channel to Link Mapping section. 

Note: Only unmonitored links (SS7 and Gb) are shown. 
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Note: Other Probed Acquisition configurations such as site configuration, discovery, network 
elements (linkset and link), traffic classifications and PDU data flows remain unchanged and remain 
consistent across the Probed Acquisition subsystem. 

 

 
Figure 99: Span Card Configure Screen with Channel Link Mapping Add Screen 

8. Click Browse for the Linkset. 

Note: You can also use the "auto complete" text box to search the linksets or Gb links quickly if you 
know the name. 

 
Figure 100: Link Selector Tree View 

When you have selected the linkset, click Done. 
9. Select the Link associated with the linkset. 
10. Select the Port associated with the linkset. 
11. Click Modify. The card port is configured. 

Make sure to apply the changes to the subsystem when you have finished using the subsystem right-
click menu. 

Modifying Acquisition Applications 
Note: You can only modify the description of an application once the application has been discovered. 

Deleting Acquisition Applications 

Complete the following steps to delete an Acquisition application. 

Note: You cannot delete an Integrated Acquisition application where number of Integrated 
Acquisition monitoring groups is less than or equal to the number of operational Integrated 
Acquisition servers. 

Note: You cannot delete an Probed Acquisition application that has a configuration. You must delete 
the dependent elements first before deleting the application. 

1. Select Acquisition > Site > Acquisition subsystem > Host > Application. 
2. Select the application from the Integrated Acquisition or Probed Acquisition to be deleted. 
3. Click Delete. 
4. Click OK at the prompt. The application is deleted. You must then synchronize the subsystem 

for the changes to take effect in the system. 

About Monitoring Groups (Integrated Acquisition) 

A Monitoring Group is used to configure a Integrated Acquisition to monitor specific Linksets and/or 
Associations. 
Once a Linkset/Association is part of a Monitoring Group, the Integrated Acquisition instructs the 
Eagle to send MSUs/PDUs to the Integrated Acquisition for capturing. When Linksets and/or 
Associations are monitored by the Integrated Acquisition, the Integrated Acquisition captures the 
MSUs/PDUs received from Eagle and forwards these to the Mediation for processing/storage based 
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on PDU Data Flows Configurations on Integrated Acquisition and Dataflow Processing 
Configurations on Mediation. 

Monitoring Groups support Associations for SigTran Fast Copy capability. This capability provides 
efficient configuration and maintenance of the Integrated Acquisition subsystem by integrating it 
with the Eagle without impacting the internal Eagle IMT bus. In addition, the SigTran data is 
monitored in real time, similar to the port mirroring with Probed Acquisition, again with no internal 
impact to the IMT bus. For more information on supporting and configuring Fast Copy, refer the 
documentation for Eagle. 

Note: Since monitoring groups must be associated with a linkset, you must have existing linksets 
before you can assign a monitoring group. 

Note: Linksets that have not been associated with any monitoring group will not be monitored. It is 
recommended that when creating an association, you also monitor the other links in the linkset(s). 

The monitoring group list page has five columns: 

• Groups listed for a site - shows the record number of the monitoring group 
• Group Name - shows the name of the monitoring group 
• Description - shows a short description of the group (optional). 
• Number Links - shows the number of monitored linksets 
• Number Associations - shows the number of monitored associations 

Automatic Failover Capability 

Integrated Acquisition has an automatic failover capability to reduce PDU loss in case of server 
hardware failure. 
Whenever an Integrated Acquisition server fails, the Integrated Acquisition subsystem automatically 
shifts all the linksets/links monitored by the failed server to an available spare server within the 
subsystem. In order to support this feature, there needs to be one Integrated Acquisition server 
(spare) that does not have a monitoring group assigned to it. 

The maximum number of monitoring groups you can configure is equal to the number of servers 
available in the subsystem. You can assign linksets to each monitoring group. A linkset can be assigned 
to only one monitoring group. You can also configure n-1 monitoring groups (n is the number of 
servers), to guarantee one server being available for failover. 

Enabling or Disabling Subsystem Failover 

Described here are the steps to disable or enable the automatic Integrated Acquisition subsystem 
failover for a specific Integrated Acquisition subsystem. 

Note: The subsystem default is Enabled. 

To disable an Integrated Acquisition subsystem failover complete the following: 

1. Select Acquisition > Sites >Subsystem >  Integrated Acquisition name subsystem. 
2. Right-click on the Subsystem. 
3. Select Disable. 
4. Click Done. 
5. Apply Changes for that subsystem. 

Note: To enable the disabled subsystem failover operation, select Enable in step 3. 

Considerations When Working with STC/Fastcopy 

The following is a list of points one should consider when working with the STC/Fastcopy feature: 

• Existing STC links that are monitored remain in the same Monitoring Group. 
• Monitored links which were part of an association and are changed back to STC copy will 

remain in the same Monitoring Group if the linkset belongs to the same Monitoring Group. 
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• Monitored links that are part of an association and are changed back to STC copy will switch to 
the same Monitoring Group as part of the linkset if the linkset belongs to a different Monitoring 
Group. 

• Any un-monitored links which are part of an Association and are changed back to STC copy 
will be added to the same Monitoring Group as the linkset. 

• The monitoring group panel in Centralized Configuration does not show association as a 
possible selection to monitor if the association no longer contains Fast Copy links. However, the 
linkset(s) will be available as a possible selection. 

• Un-monitored links that switch from STC to an association will be added to the same 
Monitoring Group as the Association if the association is monitored. 

• The Monitoring Group panel is Centralized Configuration does not show a linkset as a possible 
selection if all the links in the linkset belong to association(s). However, the Association(s) will 
be available as a possible selection. 

• If a Monitoring Group no longer contains any links, then the Monitoring Group is automatically 
deleted. 

• If a Dataflow no longer contains any links, then the Dataflow is automatically deleted. 
• If the movement of linksets or Associations from one Monitoring Group to another results in 

removal of all routes in one or more Dataflows, then those Datflows are deleted automatically. 
You will then need to create new or modify existing Dataflows in order to re-route the linksets 
or Associations. 

• Dataflows may need to be modified or added in order to accommodate automatic Monitoring 
Group changes. The routes within the existing Dataflows may be removed automatically, but 
may need to be added manually by selecting the necessary linksets or associations. 

• The Dataflow Processings and Streams will not be modified or removed automatically due to 
any automatic changes to Dataflows during the STC-FC switching, although you may need to 
manually modify or remove the Dataflow Processings later. 

• Because associations are included in the calculation of Monitoring Group capacity, it is possible 
for some of the links that changed from STC to FC to be monitored after the discovery process. 
For example, the Monitoring Group capacity for a linkset containing 3 M2PA associations and 
12 STC links would equate to 18. Therefore, it is highly recommended that after synchronizing 
the Integrated Acquisition that the Monitoring Groups, Dataflows and number of streams 
should be verified of changes prior to applying changes to the Integrated Acquisition subsystem. 
The verification also applies to the load balance on Integrated Acquisition based on Monitoring 
Groups, Dataflows, and Streams. 

• Make sure that you apply changes in Centralized Configuration when converting STC to Fast 
Copy or Fast Copy to STC because of the possibility of traffic loss during the synchronization 
period up until you have applied all changes to the subsystem (modifying or removing 
Dataflows and Monitoring Groups). 

Adding a Monitoring Group (Integrated Acquisition) 

Complete these steps to add a Monitoring Group to an Integrated Acquisition subsystem. 

1. Select Acquisition > Sites > Acquisition subsystem > servers > Monitoring Group. 
The Monitoring Groups List screen opens. 

2. Click Add from the toolbar. The Monitoring Group Add screen opens. 

Note: There must be monitored links and associations present for the Monitoring Group to be created. 
If no linksets or Associations are present, they must be added and then the changes applied to the 
Integrated Acquisition Subsystem. 

 
Field Description 
Group Name Provides the name of the monitoring group 

that is being added. 
(Optional) Description Provides some useful information about the 

monitoring group. 
Linksets and Associations Notation Shows the number of linksets and 
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associations that belong to the Integrated 
Acquisition subsystem. 

Linksets Tab Shows un-monitored and monitored linksets 
on the Integrated Acquisition server. 

Associations Tab Shows un-monitored and monitored 
associations on the Integrated Acquisition 
server. 

Cards Tab Shows un-monitored and monitored cards on 
the Integrated Acquisition server. 

Reset Button Resets the screen back to its default status. 
Cancel Button Cancels any changes in progress. 
Add Button Adds the monitoring group to the Integrated 

Acquisition server. 

Table 65: Adding monitoring group 

 
3. Enter the Group Name. 
4. (Optional) Enter a Description. 
5. Select the Un-monitored Linksets that will belong to the Monitoring Group. 

Note: Each linkset is listed by name and how many STC links and associations it has. The notation is: 
linksetname (STC=<n>,ASSOC=<n>) 
For example,  
s1cssg-lsto12551 (STC=2,ASSOC=0) 

6. Click the right arrow to move the linkset(s) to the monitored linksets field. 
7. Click the Associations Tab and select the un-monitored association(s). 
8. Click the right arrow to move the selected association(s) to the monitored field. 
9. Click the Card Tab and select the un-monitored card(s). 
10. Click the right arrow to move the selected card(s) to the monitored field. 
11. Click Add. The Monitoring Group is added to the list. 

Note: For the changes to take effect, right-click on the Integrated Acquisition subsystem and select 
Apply Changes from the menu. 

Note: You can assign both linksets and associations to a Monitoring Group when you are monitoring 
more than just SS7 linksets such as SigTran Links. 

Moving Linksets and Association Monitoring 

This feature provides a shortcut for moving linksets, associations and cards from one Monitoring 
Group to another. 

Complete these steps to move elements of one monitoring group to another Monitoring Group. 

1. Select Acquisition > Sites > subsystem > Integrated Acquisition. 
2. From the Actions column select Move Linkset and Association Monitoring (the icon on the 

right side of the column). 
3. Click the Tab (Linkset, Association, Card) for the element that is to be moved. 

Note: Default tab is Linkset. 

This table describes the Move Linkset and Association Monitoring screen columns. 
 
Column Description 
Selection Provides a check box to select the linkset, 

association or card. 
# Shows the record number of element within 

the table. 
Component (Linkset, Association, Cards) Shows the name of the element. 
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Monitoring Group Shows the monitoring groups in the system 
along with a radio button showing what 
monitoring group the element belongs to. 
Note: The network signaling element(s) will 
have the monitoring group radio button 
selected based on the current configuration. 

Table 66: Move Linkset and Association Monitoring Screen 

4. Select the Element(s) to be moved. 
5. To choose the new Monitoring Group for the selected element(s), click on the Radio Button under 

the desired Monitoring Group heading. 

Note: The list of available Monitoring Groups is based on what has been previously configured. It is 
therefore possible for the list of monitoring groups to be empty or only have a single Monitoring 
Group. 

6. Click Done. 
7. Repeat steps 3-6 for each element (Linkset, Association or Card) to be moved. 

For the changes to take effect, right-click on the subsystem and select Apply Changes. 

Modifying a Monitoring Group (Integrated Acquisition) 

Complete these steps to modify a Monitoring Group. 
1. Select Acquisition > Sites > subsystem > Server > Monitoring Group. 
2. Select the Monitoring Group from the list. 
3. Click Modify. The Monitoring Group screen opens. 
4. Make the necessary Modifications. 
5. Click Modify. For the changes to take effect, right-click on the Subsystem and select Apply 

Changes. 
 

Deleting a Monitoring Group (Integrated Acquisition) 

Complete these steps to delete a monitoring group. 

Note: To delete a Monitoring Group, the links assigned to that group have to be unassigned before 
the Monitoring Group can be deleted. 
1. Select Acquisition > Sites > subsystem > Server > Monitoring Group. 
2. Select the Monitoring Group that is to be deleted. 
3. Click Delete. 
4. Click OK at the prompt. The Monitoring Group is deleted. You need to Synchronize the 

Subsystem for the changes to take effect. 

About Associations (Integrated Acquisition) 

Associations refer to SCTP associations within a SIGTRAN (SS7 over IP) network. An association 
provides the transport mechanism for the delivery of SCCP-User protocol data units and SUA layer 
peer messages. Associations are similar to a TCP connection, because they support multiple IP 
addresses at either or both ends (multi-homing). In addition, associations support multiple logical 
streams (multi-streaming) as well as provide sequenced delivery for user datagram within a single 
input stream. 

Adding an Association (Integrated Acquisition) 
 

Complete these steps to add an association to a Monitoring Group. 

1. Select Acquisition > Sites > subsystem > Server > Monitoring Group to open the Monitoring 
Group screen. 

2. Click Add from the tool bar. 
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Alternative procedure: Select Acquisition > Sites > subsystem. Right-click on Monitoring 
Group and select Add. 

3. Enter the Group Name. 
4. (Optional) Type a Description. 
5. Click the Associations tab. The Associations screen opens showing all un-monitored associations. 
6. Select one or more un-Monitored Associations 
7. Click the right arrow to place the Un-monitored associations to the Monitored Associations field. 

Note: The bottom field (Un-monitored Linksets and Associations) shows those elements that are un-
monitored but are part of the monitored linkset/Association. This list appears when a linkset is 
monitored but the Association is not (and vice versa). It is recommended that these related elements 
be monitored together so as to keep all linksets and Associations in the same group. 
8. Select the Cards tab. 
9. Select one or more Cards from the Un-monitored Cards section. 
10. Click the right arrow to place the Un-monitored Cards to the Monitored Cards field. 
11. Click Add. The monitoring group with associations is added to the list. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select 
Apply Changes from the menu. 

 

 

 

 

About Traffic Classifications (Probed Acquisition) 

A Traffic Classification on Probed Acquisition is similar to a Monitoring Group on an Integrated 
Acquisition because the settings made for a Traffic Classification are used by the Probed Acquisition 
to process the captured MSUs/PDUs received from the network. These captured MSUs/PDUs are 
forwarded to the Mediation for processing/storage. The forwarding is based on PDU Data Flow 
Configurations, filters on the Probed Acquisition and Dataflow Processing Configurations on 
Mediation. 

A Traffic Classification on Probed Acquisition is similar to a Monitoring Group on an Integrated 
Acquisition in that a Traffic Classification is used by the Probed Acquisition to process the captured 
MSUs/PDUs received from the IP probe. A Traffic Classification is a filter-like construct that is 
applied on an IP probe (NIC). Each input stream (IP stream) selects a part of the traffic from one or 
more IP probes. The basic idea is that each IP stream splits the traffic into manageable partitions that 
are used by downstream applications hence the term "traffic classifications". These captured 
MSUs/PDUs are forwarded to the Mediation for processing/storage. The forwarding is based on 
PDU Data Flow Configurations, filters on the Probed Acquisition and Dataflow Processing 
Configurations on Mediation. 
 

Performance Intelligence Center filters IP traffic on the protocols. 

• TCP 
• UDP 
• ICMP 
• SCTP 
• RTP 

About Chunk and Packet Forwarding 

Stream Control Transmission Protocol (SCTP) packets contain a common header and variable length 
blocks (chunks) of data. The SCTP packet structure is designed to offer the benefits of connection-
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oriented data flow (sequential) with the variable packet size and the use of Internet protocol (IP) 
addressing. 

A packet represents a whole IP packet. When at least one chunk in a packet matches the filter, then 
the whole IP packet is sent. When forwarding packets it is best to use IP raw filters. 

A chunk represents a common format where contents can vary. In chunk forwarding, only the chunk 
that matches the filter is forwarded along with the IP and SCTP header. 

Note: When collecting statistical information only packets provide accurate size information. If chunk 
forwarding is selected, only the chunk size is used so statistical information will not be accurate. 
Therefore, avoid the activation of the SCTP stats and all the other SigTran stats (M2PA, M2UA, 
M3UA & SUA) on the SigTran Mediation Protocol (IPTransport & SS7Tranport) when using chunk 
forwarding. 

Listing a Traffic Classification (Probed Acquisition) 

You can view the list of traffic classifications (Input streams) for a Probed Acquisition subsystem by 
selecting Acquisition > Sites > subsystem > Probed Acquisition name > Servers > Application > 
Traffic Classifications. 

The Traffic Classification screen has a tool bar and table. 

The tool bar enables you to manage (add, modify, delete, refresh and set privileges) as well as activate 
or deactivate one or more input streams. 

 

 

 

 

 

The table provides this specific information: 
 
Field Description 
Traffic Classification Name An alphanumeric field 30 characters max. 

Name can contain underscores, spaces and 
hyphens. An example of a traffic classification 
name is: 1_Traffic Class-Gb. 

Description Text field 225 characters max. 
Internet Protocol Lists the protocols filtered by traffic 

classification (All or ICMP). 
Transport Protocol Lists the transport protocols filtered by 

traffic classification (All, SCTP, TCP, UDP) 
Application Layer Lists the application layer (GTP-C or GTP-U) 

used by the traffic classification. 
Forwarding Lists the forwarding constraints (packets alone 

or packets and counters) for filtering the stream 
Policy Lists what IDM (intelligent data monitoring) 

policy, if any, is used in the traffic 
classification. 

Annotations Text field that lists any annotations for the 
stream. 

Status NA 
Owner Lists what user has created the 

traffic classification. 
Duplicate Suppression Tells whether duplicate IP 

suppression is 
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activated/deactivated 
Table 67: Traffic Classification Fields 

Adding a Traffic Classification (Probed Acquisition) 

Complete these steps to add a traffic classification (IP stream). 

1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Servers > Application > 
Traffic Classifications. 
The List screen opens. 

2. Click Add on the tool bar to open the wizard. 
3. Enter the Name of the traffic classification. 
4. (Optional) Enter a Description. 
5. Select an Internet Protocol from the pull-down list. 

Note: If ICMP is selected, no transport or application layers are utilized. Proceed to step 8.) 

6. Select a Transport Protocol from the pull-down menu. 

Note: If SCTP is selected, then all application layers are also selected by default (see step 7). 

7. Select an Application Layer from the pull-down list. 
8. Select a Filter. 

Note: The list of filters presented is dependent upon the Transport Protocol selected. 

9. Select the Forwarding method. 

Note: If SCTP is selected as transport protocol, then the chunks or packets can be sent. 

• If chunk is selected as the forwarding mechanism, then only matched chunks are sent (as 
well as the IP and SCTP header). 

• If packet (IP Raw) is selected as the forwarding mechanism, then the whole IP packet is sent 
when at least one chunk in the packet matches the filter. 

10. Select an Association to be associated with the TC. 

a. If SCTP is selected, click Association Selector from the Association Selector tool bar. 
b. Select one or more Associations from the Association Selector pop-up screen. 
c. Click Select to add the associations to the traffic classification. 

11. Click Next to open the probe assignment screen. 
12. Select one or more probes from the available options field. 
13. Click the right arrow (>) to move them to the selected options field. 
14. Click Next to open the Annotation screen. 
15. Enter an Annotation. 
16. (Optional) Click Add To List. 

The annotation is added to the Selected Annotations list. 

Note: You can also select existing annotations by typing the first letter and select from the list that 
appears. 

Note: To remove an annotation, select the annotation and click Remove From List. 

17. Click Create. The traffic classification is added to the list. 

Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select Apply 
Changes from the menu. 

Note: To configure Duplicate IP Packets Suppression on a traffic classification Please refer Duplicate 
IP Packet Suppression Configuration 

 



                                       

136 
 

Modifying Traffic Classifications 

1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Server > Application > 
Traffic Classifications. The List screen opens. 

2. Select the specific Traffic Classification (IP Stream). 
3. Click Modify from the tool bar. 
4. Modify the appropriate information in the record. 
5. Click Modify at the bottom of the screen. 

Note: To activate/deactivate Duplicate IP Packets Suppression on a traffic classification Please refer 
Duplicate IP Packet Suppression Configuration 

Note: You must Apply Changes to the Probed Acquisition subsystem for the changes to take effect. 

 

Deleting Traffic Classifications 

Complete these steps to delete an IP Stream record from a Probed Acquisition Traffic Classification. 

1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Application > Traffic 
Classifications. The List screen opens. 

2. Select the Traffic Classification(s) to be deleted. 
3. Click Delete on the tool bar. 
4. Click OK at the prompt. The Traffic Classification(s) is deleted from the list. 

Note: You must Apply Changes to the Probed Acquisition subsystem for the changes to take effect. 

 

 

 

 

Start Capture Feature for a Traffic Classifications 
1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Application > Traffic 

Classifications. The List screen opens. 
2. Select the Ethereal Capture configuration from the tool bar. 
3. The List of active traffic classifications opens and gives current status of capture feature for each 

traffic classifciation. 
4. Select the traffic classification(s) and click on Start Ethereal Capture button on the tool bar. 
5. Click OK at the prompt. 

The Capture Status is: Capture is running on Probed Acquisition [Probed Acquisition server 
name] and pcap files will be available at /tekelec/capture/completed 

6. When capture is completed, upload the file in /tekelec/capture/completed from Probed Acquisition 
server by using SSH access 

Note: the changes takes effect without making an Apply Changes. 

 

Stop capture feature for a Traffic Classifications 
1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Application > Traffic 

Classifications. The List screen opens. 
2. Select the Ethereal Capture configuration from the tool bar. 
3. The List of active traffic classifications opens and gives current status of capture feature for each 

traffic classifciation. 
4. Select the traffic classification(s) on which capture has been enabled and click on Stop Ethereal 

Capture button on the tool bar. 
5. Click OK at the prompt. 



                                       

137 
 

The Capture Status is: Capture is not running on Probed Acquisition [Probed Acquisition server 
name] and pcap files will be available at /tekelec/capture/completed 

6. Upload the file in /tekelec/capture/completed from Probed Acquisition server by using SSH access 

Note: the changes takes effect without making an Apply Changes. 

Modify capture feature Parameters 
1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Application > Traffic 

Classifications. The List screen opens. 
2. Select the Ethereal Capture configuration from the tool bar. 
3. The List of active traffic classifications opens and gives current status of capture feature for each 

traffic classifciation. 
4. Click on Capture Parameters button on the tool bar. 

The capture parameters screen opens: 
• Capture File Location: indicates the path where the competed captured are stored on 

Probed Acquisition (read only) 
• File Size In MB: size of the capture files in Mbytes, default: 10 (read/write) 
• Auto Rollover: enable or disable the auto rollover function. If enable, then continue 

the capture when File Size In MB has been reached by removing oldest file in a 
circular manner. By default, auto rollover function is disabled and the capture is 
stopped when File Size In MB has been reached. 

5. Click Update to validate the changes. 
6. Click Close. 

Note: Capture parameters have been modified and will be taken into account during subsequent 
startup of capture process. 

About PMIA (for Probed Acquisition Subsystems) 

This option supports PMIA means Pattern Matching IP Algorithms (PMIA) configuration for Probed 
Acquisition. 

For monitoring IP traffic, Centralized Configuration provides a traffic classification for each 
Acquisition (Probed Acquisition) server. Each Probed Acquisition server can be run in two modes 
either normal mode or expert mode. 

In normal mode, you define IP Filters using Centralized Configuration and optionally can apply on 
traffic classification. 

In expert mode, you browse the file which can be interpreted by Probed Acquisition server. While 
server running in expert mode, all predefined IP filters will be disabled for this server. 

Using Normal and Expert Mode (Probed Acquisition) 

For each Probed Acquisition server, you have an option to switch from normal mode to expert mode 
and back from expert mode to normal mode. Complete these steps to switch between normal and 
expert modes. 

1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Application >PMIA 
Configuration. The PMIA screen opens. 
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Figure 101: PMIA Screen 

2. Enter the File Name. 
3. Select the Activate Expert Mode field. 

Note: Before using this option, consult with Tekelec personnel. 

4. Browse the File that can be interpreted by Acquisition server. 
5. Click Upload to upload the selected file and place the PMIA into expert status. 

 

PMIA (Probed Acquisition) Activating and De-activating a Configuration 

1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Application >PMIA 
Configuration. The PMIA List screen opens. 

2. Select the PMIA to be converted. 
3. Select Modify. The Modify screen opens. 
4. Select the Activate Expert Mode field to de-activate the PMIA. 
5. Click Modify. The PMIA is modified. 

Note: You can use the alternate method by select the PMIA from the List, and clicking De-activate 
from the toolbar. 

Deleting a PMIA (in a Probed Acquisition  Subsystem) 

1. Select Acquisition > Sites > subsystem > Probed Acquisition name > Application >PMIA 
Configuration. The PMIA List screen opens. 

2. Select the PMIA to be deleted. 
3. Click Delete. 
4. Click OK at the prompt. The PMIA is deleted. 

About PDU Filters 
The PDU dataflows that are configured in the acquisition perspective can have filters applied to them. 
These Filters provide a way to route selective data from an Acquisition subsystem to the Mediation 
subsystem. 
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The Filters are broadly categorized into four protocol types: SS7, IP, GPRS Gb and SIGTRAN 
protocols. These protocols provide greater efficiency in data analysis and manipulation. This is a list 
of protocols and their Filter types. 

Note: There can be an unlimited number of Filters, but only one Filter can be associated with a 
dataflow at one time. 

Note: The maximum size of any filter is 4000 bytes. If the Filter exceeds this constraint, an error 
message appears stating that the Filter has exceeded the size limit. 

• GPRS Gb Protocol Filters 
• DLCI 
• SAPI 
• Combination 

• IP Protocol Filters 
• IP Address 
• PORT 
• VLAN 
• SAPI 
• Raw filter 
• Combination 

• SS7 Protocol Filters 
• SSN 
• PC 
• GT 
• RAW 
• Combination 

• SigTran Protocol Filters 
• Association 
• SS7 Protocol 
• Data Chunk Payload Protocol Identifier 
• Raw filter 
• Combination 

• SigTran SS7 Protocol Filters 
• Point Code (PC) 
• Service Information Octet (SIO) 
• Global Title Filter (GT) 
• Subsystem Number (SSN) 

Acquisition MSU and EMP Correspondance Values 
This list provides the corresponding EMP message type with an Acquisition MSU type. 

 
Acquisition MSU Type EMP Message Type 
2 LSSU 
3 MTP2 LSL / HSL 
5 SS7_Layer3 
6 ISDN_Layer3 
10 RAS 
11 Q9331 
12 H245 
13 SIP 
14 RTCP 
40 SigTran_M3UA 
41 SigTran_M2UA_MTP3 
42 SigTran_M2PA_MTP3 
43 SigTran_SUA 
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Acquisition MSU Type EMP Message Type 
60 MTP2a HSL 
61 SS7_MTP3 
69 SS7_MTP2A_LSSU 
70 SS7_M2PA_MTP3_ANSI_NoSCTP_NoIP 
71 SS7_M2UA_MTP3_ANSI_NoSCTP_NoIP 
72 SS7_M3UA_NoSCTP_NoIP 
73 SS7_SUA_NoSCTP_NoIP 
74 SS7_M2PA_MTP3_ITU_NoSCTP_NoIP 
75 SS7_M2UA_MTP3_ITU_NoSCTP_NoIP 

Table 68: MSU and EMP coresspondance values 

About SS7 Subsystem Number (SSN) Filters 

SSN Filters are designed to filter PDU data related to one or more subsystem numbers. 

 
Figure 102: Add SSN Filter Screen 

About SS7 Filters 

There are five types of SS7 Filters: 

• SSN: Filters for data associated with one or more subsystem numbers 
• Point Code: Filters for data with one or more point codes, or a point code range. 
• Global Title: Filters for data associated with one or more full or partial phone numbers. 
• Combination: Filters for data based on any combination of the other four SS7 Filter types. 
• Raw: Free-format Filter that allows a user to configure filter criteria. 

Adding an SSN Filter 

1. Select Acquisition > PDU filters > SS7 > SSN filters. 
2. Click Add from the right-click menu. 
3. (Optional) Enter a Description. 
4. Enter in the Filter Name. 
5. Select the Call Type (Called, Calling or Both) 
6. Type in the SSN in the Enter SSN field. 
7. Click Add to List. 

The SSN appears in the SSN List field. 
To add multiple SSN’s to a filter, repeat steps 6-7. 

8. Click Create to accept the values. The SSN Filter is added to the object tree. 
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Add SSN Filter Field Descriptions 
 
Field Description 
Filter Name User assigned filter name. Clicking on this opens the Add / Modify 

SSN Filter screen. 
Call Type Indicates call direction it can be: 

• called 
• calling 
• both 

Enter SSN This field is for typing in a Sub System Number 
Add to List Clicking on this adds the SSN to the SSN List. 
Remove from List Clicking on this will remove the SSN from the SSN List. 
Create Clicking on this saves the information entered. 

Table 69: Add SSN Filter Screen Fields 

Removing a SSN from an SSN Filter List 

To remove an SSN from the SSN List list, complete these steps. 

1. Select the SSN from the list 
2. Click Remove from List. The SSN is deleted from the list. 
3. Click Create/Modify. 

Modifying an SSN Filter 

1. Select Acquisition > PDU filters > SS7 filters > SSN from the object tree. 
2. Click Modify from the right-click menu. The Modify screen opens 
3. Make the appropriate Modifications. 
4. Click Modify. The changes are saved. 

Deleting an SSN Filter 

Note: You cannot delete an SSN Filter is there are any Dataflows associated with it. You must first 
delete the Dataflow(s) and then delete the filter. 

1. Select Acquisition > PDU filters > SS7 filters > SSN from the object tree. 
2. Click Delete from the right-click menu. 
3. Click OK at the prompt. The Filter is deleted. 

Note: All the PDU Dataflows using this filter are affected by the change. 

About Global Title (GT) Filters 
Global Title Filters specify data associated with one or more full or partial phone numbers. 
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Figure 103: Global Title (GT) Filter 

The table describes the fields on the Add Global Title Filter screen. 
 
Field Description 
Filter Name User assigned Global Title filter name. 
Call Type Indicates call direction. 

• Calling: Global Title is associated with the party that made the call. 
• Called: Global Title is associated with the party that was called. 
• Both: Associates with both call and called 

Enter Global Title Type in a numeric value, or a numeric value ending with * (wildcard). 
Add to List button Adds data entered in the Enter Global Title field to the Global Title list 

field. 
Global Title List Shows all of the Global Title values assigned to the same Global Title 

filter. Values can be added to or deleted from this list. 
Remove from List 
button 

Removes highlighted Global Titles from the Global Title List field. 
Multiple Global Titles can be removed at the same time. 

Create button Saves information entered. 

Table 70: Add Global Title Filter Screen Fields 

Adding a GT Filter 

Complete these steps to add a GT Filter. 

1. Select GT Filters from the SS7 submenu. 
2. Click Add from the submenu. The Add Global Title Filter screen opens. 
3. Type in the Filter Name. 
4. Select the Call Type from the drop-down menu (Called, Calling, Both). 
5. Type in a Global Title name. (Or select one from an existing list by typing the first letter of the 

global title.) 
6. Click Add to List. The title is added to the list. 
7. Click Create. The title appears in the GT filter object-tree list in alphanumerical order. 

Note: To add more than one title, repeat steps 5-7. 
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Modifying a GT Filter 

Complete these steps to modify GT Filter. 

1. Select the GT Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a GT Filter 

Complete these steps to delete a GT Filter. 
1. Select the Resource ID Group to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The Filter is deleted. 

About Point Code (PC) Filters 

Point Code Filters specify data associated with one or more point codes or a point-code range. A point 
code is a unique SS7 address that identifies a SS7 signaling point. A point code has three segments. 
Each segment of the point code must contain a number between 0 and 255. 

 

 
Figure 104: Point Code Filter Create/Modify Information Screen 

The table describes the fields on the Point Code Filter Create/Modify Information screen. 
 
Field Description 
PC Filter Name User assigned name for the Point Code filter. 
Description Enter a description. 
Type Choices are: 

• OPC. 
• DPC. 
• Both. 

Select Flavor From Protocol / flavor of the point code for the specified point code or point 
code range. 

Add to List Clicking on this adds the Point Code to the Point Code List. 
Remove from List Clicking on this will remove the Point Code from the Point Code List. 
Create Saves filter information to the system. 

Table 71: Point Code Filter Create/Modify Information Screen Fields 
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Adding a PC Filter 

Complete these steps to add a PC Filter. 

1. Select PC Filters from the SS7 submenu. 
2. Click Add from the pop-up menu. The Add PC Filter screen opens. 

 

 
Figure 105: Add PC Filter Screen 

3. Type in the PC Filter Name. 
4. (Optional) Type in a description of the filter. 
5. Select the Type of filter (OPC, DPC, Or Both). 
6. Select the Flavor to be used. 
7. Enter the From PC Value. 
8. Select the To PC Value. 
9. Click Add to List to add it to the Selected Point Code List. 
10. Click Create. The Point Code (PC) Filter is added to the list in alphanumerical order. 

Removing a Point Code 

Complete these steps to remove a point code. 

1. Select the Point Code record that needs modification. 
2. Select the Point Code from the list. 
3. Click Remove from List. The Point Code is removed. 
4. Click Done to save the changes. 

Modifying a Point Code Filter 

Complete these steps to modify a Point Code filter. 

1. Select the Point Code that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a Point Code Filter 

Complete these steps to delete a Point Code filter. 

1. Select the Resource ID Group to be deleted. 
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2. Select Delete from the menu. 
3. Click OK at the prompt. The group is deleted. 

About Raw Filters 

Raw Filters allow you to configure filtering criteria. Using this filter you can take advantage of 
filtering features not otherwise available from the GUI screen. Raw Filters use a free-format input in a 
‘where Clause’ like string. This is done through a message match string with imbedded mnemonics. 

In order to use the Raw Filter section of the GUI, you should know how to write ‘where Clause’ like 
strings, interpret mnemonics, and convert data into binary and hexadecimal format. 

 

 
WARNING: If you do not know how to write ‘whereClause’ like strings, interpret mnemonics, and 
convert data into binary and hexadecimal format, do not attempt to use this GUI feature or you may 
experience unpredictable results. 

 

Syntax 

The following syntax tree describes the ‘whereClause’ format of the input for Raw Filters. 

whereClause: 

lexpression 

lexpression: 

lprimary 
lexpression or lexpression 
lexpression and lexpression 
not lexpression 

lprimary: 

expression comparator expression 
expression between expression and expression 
expression not between expression and expression 

expression in ( valueList ) 
expression not in ( valueList ) 
expression in substitutionValueSet 
expression not in substitutionValueSet 
expression like string 

expression not like string 

comparator: 

= < > <= >= <> != 

valueList: 

constant 
constant, valueList 

expression: 

term 
term binaryOp expression 
unaryOp expression 
( expression ) 

term: 

constant 
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fieldSpecifier 

constant: 

decimalConstant (e.g., -89.7) 
integerConstant (e.g., -897) 
string (e.g., 'hello world') 
substitutionValue 

substitutionValue: 

%l.subTag (e.g., %l.aLong) 
%s.subTag (e.g., %s.aString) 
%f.subTag (e.g., %f.aFloat) 

substitutionValueSet: 

%L.subTag (e.g., %L.aLongSet) 
%S.subTag (e.g., %S.aStringSet) 
%F.subTag (e.g., %F.aFloatSet) 

fieldSpecifier: 

fldName (e.g., name) 
fldName [ unsignedValue ] (e.g., name[5]) 

binaryOp: 

& >> << 
| 
* / % 
+ - 

unaryOp: 
+ - 

Mnemonics: The Probed Acquisition subsystem has its own set of mnemonics that are used during 
Raw Filter creation. The mnemonics are used to specify what data you want to filter. The following 
table describes the mnemonics available for use with the Raw Filter Configuration page. Refer to this 
table for more information. 

 
Field Description Value Entry 

Format 
AIN_CALLED Advanced Intelligent Network Called 

Number 
Phone Number 

AIN_CALLING Advanced Intelligent Network Calling 
Number 

Phone Number 

AIN_CHARGE Advanced Intelligent Network Charge 
Number 

Phone Number 

AIN_DIRECTORY Advanced Intelligent Network Directory 
Number 

Phone Number 

AIN_MT Advanced Intelligent Network Message Hex 
AIN_TRUNK_GROUP_ID Advanced Intelligent Network Trunk Group 

Identifier 
Hex 

ANSI_BILLING American National Standards Institute Billing 
ID 

Decimal 

ANSI_CALLED American National Standards Institute Called 
Number 

Phone Number 

ANSI_CALLING American National Standards Institute Calling 
Number 

Phone Number 

ANSI_CARRIER American National Standards Institute Carrier 
Digits 

Decimal 
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Field Description Value Entry 
Format 

ANSI_DIGITS_TYPE American National Standards Institute Digits 
Type 

Decimal 

ANSI_LATA American National Standards Institute Local 
Access Transport Area 

Decimal 

ANSI_ROUTING American National Standards Institute 
Routing Number 

Decimal 

ANSI_SERVICE_KEY American National Standards Institute Service 
Key 

Decimal 

ANSI_SERVKEY_BILLIN
G 

American National Standards Institute Billing 
Number within Service Key Parameters 

Decimal 

ANSI_SERVKEY_CALLE
D 

American National Standards Institute Called 
Number within Service Key Parameters 

Decimal 

ANSI_SERVKEY_CALLIN
G 

American National Standards Institute Calling 
Number within Service Key Parameters 

Decimal 

ANSI_SERVKEY_CLGDIR
NUM 

American National Standards Institute Calling 
Directory Number within Service Key 
Parameter 

Decimal 

ANSI_SERVKEY_DEST American National Standards Institute 
Destination Number within Service Key 
Parameter 

Decimal 

BICC_CIC Bearer Independent Call Control Call 
Instance Code 

Reverse Hex 

BSSAP_DISCR GSM Base Station Application Part 
Discriminator 

Decimal 

BSSMAP_CAUSE GSM Base Station Mobile Application Part 
Cause Value 

Reverse Hex 

BSSMAP_CI GSM Base Station Mobile Application Part Cell 
Identifier 

Hex 

BSSMAP_CIC GSM Base Station Mobile Application Part 
Circuit Identification Code 

Reverse Decimal 

BSSMAP_LAC GSM Base Station Mobile Application Part 
Location Area Code 

Reverse Hex 

BSSMAP_MCC GSM Base Station Mobile Application Part 
Mobile Country Code 

Phone Number 

BSSMAP_MNC GSM Base Station Mobile Application Part 
Mobile Network Code 

Phone Number 

BSSMAP_MOBILE_ID GSM Base Station Mobile Application Part 
Mobile Identifier 

Phone Number 

BSSMAP_MT GSM Base Station Mobile Application Part 
Message Type 

Hex 

BSSMAP_TMSI GSM Base Station Mobile Application Part 
Temporary Mobile Subscriber Identifier 

Phone Number 

CLASS_CALLED ANSI Class Features Called Number Phone Number 
CLASS_CALLING ANSI Class Feature Calling Number Phone Number 
CNAM_CALLING ANSI Calling Name Delivery Feature Phone Number 
CNAM_CALLING_PRE ANSI Calling Name Calling Number 

Presentation Indicator 
Decimal 

DPC Destination Point Code Point Code 
DTAP_CALLED_PTY GSM Direct Transfer Application Part Called 

Party 
Phone Number 

DTAP_CALLING_PTY GSM Direct Transfer Application Part Calling 
Party 

Phone Number 

DTAP_CAUSE GSM Direct Transfer Application Part Cause 
Code 

Hex 
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Field Description Value Entry 
Format 

DTAP_MAP_OPER GSM Direct Transfer Application Part Map 
Operation Code 

Hex 

DTAP_MOBILE_ID_MM GSM Direct Transfer Application Part 
Mobility Management Mobile ID 

Phone Number 

DTAP_MOBILE_ID_RR GSM Direct Transfer Application Part Radio 
Resources Mobile ID 

Phone Number 

DTAP_MT GSM Direct Transfer Application Part 
Message Type 

Hex 

DTAP_SS_DATA GSM Direct Transfer Application Part 
Supplementary Services Data 

Text String 

DTAP_TMSI_MM GSM Direct Transfer Application Part Mobility 
Management Temporary Mobile Subscriber ID 

Phone Number 

DTAP_TMSI_RR GSM Direct Transfer Application Part Radio 
Resources Temporary Mobile Subscriber ID 

Phone Number 

DTAP_TRANS_FLAG GSM Direct Transfer Application Part 
Transaction Flag 

Decimal 

DTAP_TRANS_ID GSM Direct Transfer Application Part 
Transaction Identifier 

Decimal 

DTAPCC_MT GSM Direct Transfer Application Part Call 
Control Message Type 

Hex 

DTAPCM_TYPE GSM Direct Transfer Application Part Call 
Control Service Type 

Hex 

DTAPMM_MT GSM Direct Transfer Application Part 
Mobility Management Message Type 

Hex 

DTAPRR_MT GSM Direct Transfer Application Part Radio 
Resources Message Type 

Hex 

DTAPSMS_ADDR GSM Direct Transfer Application Part Short 
Message Service Address 

Phone Number 

DTAPSMS_MT GSM Direct Transfer Application Part Short 
Message Service Message Type 

Hex 

DTAPSS_MT GSM Direct Transfer Application Part 
Supplementary Services Message Type 

Hex 

GENERIC_NAME ANSI Calling Name Delivery Feature 
Generic Name 

Text String 

GENERIC_NAME_PRE ANSI Calling Name Delivery Feature 
Generic Name Presentation Indicator 

Decimal 

GSMA_MOBILE_ID Global System for Mobile Communication A-
Interface Mobile ID 

Decimal 

GSMA_TMSI Global System for Mobile Communication 
Temporary Mobile Subscriber ID 

Decimal 

INAP_CALLED_DIGITS Intelligent Network Application Part Called 
Number Digits 

Phone Number 

INAP_CALLING_DIGITS Intelligent Network Application Part Calling 
Number Digits 

Phone Number 

INAP_DIALED_DIGITS Intelligent Network Application Part Dialed 
Digits 

Phone Number 

INAP_ORIG_CALLED_DI
GITS 

Intelligent Network Application Part 
Originating Called Digits 

Phone Number 

IS41_BILLID ANSI-41 Billing ID Hex 
IS41_CALLED ANSI-41 Called Party Phone Number 
IS41_CALLING ANSI-41 Calling Party Phone Number 
IS41_CALLING_DIGITS1 ANSI-41 Calling Party Number Digits 1 Phone Number 
IS41_CALLING_DIGITS2 ANSI-41 Calling Party Digits 2 Phone Number 
IS41_CALLING_NUMBE ANSI-41 Calling Number Phone Number 
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Field Description Value Entry 
Format 

R 
IS41_CALLING_STR1 ANSI-41 Calling Number String 1 Text String 
IS41_CALLING_STR2 ANSI-41 Calling Number String 2 Text String 
IS41_CARRDIG ANSI-41 Carrier Digits Phone Number 
IS41_CARRIER ANSI-41 Carrier Digits Phone Number 
IS41_CARRIER_IS_TL ANSI-41 Carrier Digits Phone Number 
IS41_CARRIER_LC_TL ANSI-41 Carrier Digits Phone Number 
IS41_CARRIER_PARAM ANSI-41 Carrier Digits Parameters Decimal 
IS41_CARRIER_PS_TL ANSI-41 Carrier Digits Phone Number 
IS41_DEST_ALL ANSI-41 Destination Digits Phone Number 
IS41_DEST_IS_TL ANSI-41 Destination Digits Phone Number 
IS41_DEST_LC_TL ANSI-41 Destination Digits Phone Number 
IS41_DEST_PARAM ANSI-41 Destination Digits Parameters Decimal 
IS41_DEST_PS_TL ANSI-41 Destination Digits Phone Number 
IS41_DESTINATION ANSI-41 Destination Digits Phone Number 
IS41_ESN ANSI-41 Electronic Serial Number Reverse Hex 
IS41_ESN_IS_TL ANSI-41 Electronic Serial Number Reverse Hex 
IS41_ESN_LC_TL ANSI-41 Electronic Serial Number Reverse Hex 
IS41_ESN_MFG_CODE ANSI-41 Electronic Serial Number 

Manufacturing Code 
Hex 

IS41_ESN_MFG_CODE_IS
_TL 

ANSI-41 Electronic Serial Number 
Manufacturing Code 

Hex 

IS41 ESN MFG CODE LC 
TL 

ANSI-41 Electronic Serial Number 
Manufacturing Code 

Hex 

IS41 ESN MFG CODE PS 
TL 

ANSI-41 Electronic Serial Number 
Manufacturing Code 

Hex 

IS41_ESN_MFG_CODE_T
L 

ANSI-41 Electronic Serial Number 
Manufacturing Code 

Decimal 

IS41_ESN_PS_TL ANSI-41 Electronic Serial Number 
Manufacturing Code 

Reverse Hex 

IS41_MDN ANSI-41 Mobile Directory Number Phone Number 
IS41_MDN_ALL ANSI-41 Mobile Directory Number Phone Number 
IS41_MDN_IS_TL ANSI-41 Mobile Directory Number Phone Number 
IS41_MDN_LC_TL ANSI-41 Mobile Directory Number Phone Number 
IS41_MDN_PARAM ANSI-41 Mobile Directory Number Decimal 
IS41_MDN_PS_TL ANSI-41 Mobile Directory Number Phone Number 
IS41_MIN ANSI-41 Mobile Identification Number Phone Number 
IS41_MIN_ALL ANSI-41 Mobile Identification Number Phone Number 
IS41_MIN_IS_TL ANSI-41 Mobile Identification Number Phone Number 
IS41_MIN_LC_TL ANSI-41 Mobile Identification Number Phone Number 
IS41_MIN_PARAM ANSI-41 Mobile Identification Number Decimal 
IS41_MIN_PS_TL ANSI-41 Mobile Identification Number Phone Number 
IS41_MY_TYPE ANSI-41 System My Type Code Hex 
IS41_ROUT ANSI-41 Routing Digits Phone Number 
IS41_ROUT_ALL ANSI-41 Routing Digits Phone Number 
IS41_ROUT_IS_TL ANSI-41 Routing Digits Phone Number 
IS41_ROUT_LC_TL ANSI-41 Routing Digits Phone Number 
IS41_ROUT_PS_TL ANSI-41 Routing Digits Phone Number 
IS41_ROUTING ANSI-41 Routing Digits Phone Number 
IS41_ROUTING_PARAM ANSI-41 Routing Digits Decimal 
IS41_SENDERID ANSI-41 Sender Identification Number Phone Number 
IS41_SMS_ODA ANSI-41 Short Message Service Original Phone Number 
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Field Description Value Entry 
Format 

Destination Address 
IS41_SMS_OOA ANSI-41 Short Message Service Original 

Originating Address 
Phone Number 

ISUP_CALL_CAT ISDN User Part Calling Party's Category Hex 
ISUP_CALLED ISDN User Part Called Number Phone Number 
ISUP_CALLING ISDN User Part Calling Number Phone Number 
ISUP_CARR_ID ISDN User Part Carrier Identification Phone Number 
ISUP_CHARGE ISDN User Part Charge Number Phone Number 
ISUP_CHG_NAT ISDN User Part Charge Number Nature of 

Address Identifier 
Hex 

ISUP_CIC ISDN User Part Circuit Identifier Code Decimal 
ISUP_CLD_NAT ISDN User Part Called Party Nature of 

Address Identifier 
Hex 

ISUP_CLG_NAT ISDN User Part Calling Nature of 
Connection Continuity 

Hex 

ISUP_CONTINUITY ISDN User Part Continuity Indicators Decimal 
ISUP_COT ISDN User Part Called Nature of 

Connection Continuity 
Decimal 

ISUP_GEN_ADDR ISDN User Part Generic Address Phone Number 
ISUP_GEN_DIGITS ISDN User Part Generic Digits Phone Number 
ISUP_GEN_NAME ISDN User Part Generic Name Text String 
ISUP_INTERNATL ISDN User Part International Indicator Decimal 
ISUP_INTERWRK ISDN User Part Interworking Indicator Decimal 
ISUP_JURISDICTION ISDN User Part Jurisdiction Phone Number 
ISUP_MT ISDN User Part Message Type Hex 
ISUP_OLI ISDN User Part Originating Line 

Information 
Hex 

ISUP_ORIG_CALLED ISDN User Part Original Called Number Phone Number 
ISUP_PORTDIR ISDN User Part Ported Directory 

Number 
Phone Number 

ISUP_QOR ISDN User Part Forward Call Query on 
Release (QOR) Attempt Indicator 

Decimal 

ISUP_REL_CAUSE ISDN User Part Release Cause Decimal 
ISUP_TNS ISDN User Part Transit Network 

Selection 
Phone Number 

ISUP_TRN ISDN User Part Forward Call Ported 
Number Translation Indicator 

Decimal 

ISUP_USI ISDN User Part User Service Information Hex 
LIDB_BILL_NAT Line Information Data Base Bill Network 

Address Translation Billing Number 
Hex 

LIDB_CCAN_SERV_DEN
Y 

Line Information Data Base Calling Card 
Account Number Service Denial Indicator 

Hex 

LIDB_CCSAN_NUM Line Information Data Base Calling Card 
Subaccount Number 

Phone Number 

LIDB_CLD_NAT Line Information Data Base Called 
Number Nature of Address 

Hex 

LIDB_CLD_PLN_ENC Line Information Data Base Called 
Number 

Hex 

LIDB_CLG_NAT Line Information Data Base Calling Nature 
of Address 

Hex 

LIDB_CLG_PLN_ENC Line Information Data Base Calling 
Number 

Hex 

LIDB_COLLECT_ACC Line Information Data Base Collection Decimal 
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Field Description Value Entry 
Format 

Acceptance Indicator 
LIDB_COMPANY_ID Line Information Data Base Company ID Phone Number 
LIDB_ERROR_CODE Line Information Data Base (TCAP) Error Code Hex 
LIDB_ERROR_MT Line Information Data Base (TCAP) Error Code 

Tag 
Hex 

LIDB_MT Line Information Data Base Message Hex 
LIDB_PIN Line Information Data Base Personal 

Identification Number 
Phone Number 

LIDB_PIN_RESTRICT Line Information Data Base Personal 
Identification Number Restriction Indicator 

Hex 

LIDB_PIN_SERV_DENY Line Information Data Base Personal 
Identification Number Service Denial 
Indicator 

Hex 

LIDB_PROBLEM_CODE Line Information Data Base Problem Code Hex 
LIDB_RECORD_STAT Line Information Data Base Record Status 

Indicator 
Hex 

LIDB_THIRD_ACC Line Information Data Base Third 
Number Acceptance Indicator 

Decimal 

LIDB_TXID Line Information Data Base Transaction ID Hex 
LIDBQ_BILLING Line Information Data Base Billing 

Number 
Phone Number 

LIDBQ_CALLED Line Information Data Base Called 
Number 

Phone Number 

LIDBQ_CALLING Line Information Data Base Calling 
Number 

Phone Number 

LIDBQ_MT Line Information Data Base Query 
Message Type 

Hex 

LIDBR_MT Line Information Data Base Response 
Message Type 

Hex 

MAP_HANDOVER GSM Mobile Application Part Handover 
Number 

Phone Number 

MAP_IMEI GSM Mobile Application Part International 
Mobile Equipment Identity 

Phone Number 

MAP_IMSI GSM Mobile Application Part International 
Mobile Subscriber Identity 

Phone Number 

MAP_MSC GSM Mobile Application Part Mobile Service 
Center Number 

Phone Number 

MAP_MSISDN GSM Mobile Application Part Mobile Station 
ISDN Number 

Phone Number 

MAP_PRPHO_CID GSM Mobile Application Part Prepare 
Handover Cell Identity 

Reverse Hex 

MAP_PRPHO_LAC GSM Mobile Application Part Prepare 
Handover Location Area Code 

Reverse Hex 

MAP_ROAM GSM Mobile Application Part Roaming 
Number 

Phone Number 

MAP_TMSI GSM Mobile Application Part Temporary 
Mobile Subscriber Identity 

Phone Number 

MAP_VLR GSM Mobile Application Part Visitor 
Location Registry Number 

Phone Number 

N00_ORIG_LATA TR-533 Origination Local Access 
Transport Area 

Phone Number 

N00_ORIG_TYPE TR-533 Originating Station Type Hex 
N00Q_CALLED TR-533 Called Number Phone Number 
N00Q_CALLING TR-533 Calling Number Phone Number 
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Field Description Value Entry 
Format 

N00Q_CARRIER TR-533 Carrier ID Phone Number 
N00Q_ROUTING TR-533 Routing Number Phone Number 
NETTST_MT Network Test and Maintenance Message Type Hex 
OPC Originating Point Code Point Code 
SCCP_CLD_ADDRESS Signaling Connection Control Party Called 

Address 
Phone Number 

SCCP_CLD_IND Signaling Connection Control Part Called 
Party Address Indicator 

Decimal 

SCCP_CLG_ADDRESS Signaling Connection Control Part Calling 
Party Address 

Phone Number 

SCCP_CLG_IND_OCT Signaling Connection Control Part Calling 
Party Address Indicator Octet 

Decimal 

SCCP_CLG_PC Signaling Connection Control Part Calling 
Party Point Code 

Point Code 

SCCP_CLG_SSN Signaling Connection Control Part Calling 
Party Subsystem Number 

Decimal 

SCCP_DLR Signaling Connection Control Part 
Destination Local Reference 

Hex 

SCCP_GTI Signaling Connection Control Part Global Title 
Indicator 

Decimal 

SCCP_MT Signaling Connection Control Part 
Message Type 

Hex 

SCCP_RET_CAUSE Signaling Connection Control Part Return 
Cause 

Hex 

SCCP_RTE_IND Signaling Connection Control Part 
Routing Indicator 

Decimal 

SCCP_SLR Signaling Connection Control Part Source 
Local Reference 

Hex 

SCCP_SSN Signaling Connection Control Part Called 
Party Subsystem Number 

Decimal 

SCCP_SSN_TT Signaling Connection Control Part Called 
Party Subsystem Number (if not equal to zero) 
or Translation Type 

Decimal 

SCCP_TT Signaling Connection Control Part 
Translation Type 

Decimal 

SCCPM_MT Signaling Connection Control Part 
Message Type 

Hex 

SI Message Transfer Part Level Three Service 
Indicator 

Decimal 

SIGNET_CPC Signaling Network Concerned Point Code Point Code 
SIGNET_CSLC Signaling Network Concerned Signaling Link 

Code 
Decimal 

SIGNET_MT Signaling Network Message Type Hex 
SLS ISUP/TUP Signaling Link Selection Decimal 
TCAP_1ST_PARAM Transaction Capabilities 

1st Application Level Parameter within the 
Component portion of the TCAP message 

Hex 

TCAP_ABORT_CAUSE Transaction Capabilities Application Part 
Abort Cause 

Hex 

TCAP_COMP_MT Transaction Capabilities Application Part 
Component Type 

Hex 

TCAP_DEST_TID Transaction Capabilities Application Part 
Destination transaction ID 

Reverse Hex 

TCAP_ERROR Transaction Capabilities Application Part Error Hex 
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Field Description Value Entry 
Format 

Code 
TCAP_FLAVOR ITU Standard =3, ANSI Standard=7 Decimal 
TCAP_INVOKE_ID Transaction Capabilities Application Part 

Invoke ID 
Decimal 

TCAP_MT Transaction Capabilities Application Part 
Transaction/Package Type 

Hex 

TCAP_OPER Transaction Capabilities Application Part 
Operation Code 

Hex 

TCAP_ORIG_TID Transaction Capabilities Application Part 
Originating Transaction ID 

Reverse Hex 

TUP_CALL_CAT Telephone User Part Calling Party's 
Category 

Decimal 

TUP_CALLED Telephone User Part Called Number Phone Number 
TUP_CALLING Telephone User Part Calling Number Phone Number 
TUP_CIC Telephone User Part Circuit 

Identification Code 
Decimal 

TUP_INTERNATL Telephone User Part International 
Indicator 

Decimal 

TUP_INTERWRK Telephone User Part Interworking 
Indicator 

Decimal 

TUP_MT Telephone User Part Message Type Hex 
TUP_REL_CAUSE Telephone User Part Release Cause Decimal 

Table 72: Raw Filter Configuration Mnemonics 

Raw Filter Value Entry Formats 
Raw filtering is not a direct input operation. When you set up a Raw Filter, you must translate the 
data you are filtering for into a format the Probed Acquisition subsystem can understand. Each Raw 
Filter value entry category has its own formatting rules. There are seven categories: 

• Phone Number 
• Point Code 
• Decimal 
• Reverse Decimal 
• Hex 
• Reverse Hex 
• Text String 

Phone Number 

The Probed Acquisition subsystem uses Telephony Binary Coded Decimal (TBCD) encoding for 
phone numbers. This means that phone numbers are encoded from right to left and top to bottom. If 
you want to search for a phone number, the user must filter for the number in this format. For 
example, if you want to search for the phone number string 1234 then you must input 0x2143. 

• 0x: Indicator that what follows is a hexadecimal indicator. 
• 2143: Phone number string 1234 in top-bottom, left-right format. 

For odd numbers, such as 123-4567, an extra zero must be added to the string in order to account for 
the zero filler digit in the Octet. So the proper format is: 0x21436507. 

• 0x: Indicator that what follows is a hexadecimal indicator. 
• 214365: Phone number string 123456 in top-bottom, left-right format. 
• 07: Phone number string 70 in top-bottom, left-right format, with extra zero to account for zero 

filler digit. 



                                       

154 
 

Point Code 

Point codes need to be translated into the appropriate binary format, then converted to a hex number, 
or the decimal equivalent of the hex number. 

MTP3 

Unlike most point codes, MTP3 point codes are translated into binary format starting with the first 
number and working toward the last number. Once each point code segment is translated into the 
appropriate binary format, each binary number must be translated into either a hexadecimal number 
or its decimal equivalent. The Probed Acquisition subsystem deals with two different Octet patterns. 

ANSI 

ANSI point codes are divided into three consecutive 8-bit binary Octets. So, point code 7-200-6 should 
be translated into: 

• 7 in 8-bit: 00000111. 
• 200 in 8-bit: 11001000. 
• 6 in 8-bit: 00000110. 

Next, use a scientific calculator to determine the hexadecimal of each number, or the decimal 
equivalent. For 7-200-6 this would equal: 

• Hexadecimal: 07C806. 
• Decimal: 509958. 

So to build a raw filter for the MTP3 point code in ANSI you would use Relevant_mnemonic = 509958. 

ITU 

ITU point codes are divided into three segments. The first is 3-bit binary. The second is 8-bit binary. 
The last segment is 3-bit binary. So, point code 7-200-6 should be translated into: 

• 7 in 3-bit: 111 
• 200 in 8-bit: 11001000 
• 6 in 3-bit: 110 

Next, use a scientific calculator to determine the hexadecimal of each number, or the decimal 
equivalent. For 7-200-6 this would equal: 

• Hexadecimal: 3E46 
• Decimal: 15942 

So to build a raw filter for the point code in ITU you would use Relevant_mnemonic = 15942 

Non MTP3 

For all point codes other than MTP3, the point code values need to be translated in ‘reverse’ order. 
For example, point code 7-200-6, should be translated into binary starting with 6 in 3-bit, 200 in 8-bit, 
and 7 in 3-bit. 

ANSI 

ANSI is divided into three consecutive 8-bit binary Octets. So, point code 7-200-6 should be translated 
into: 

• 6 in 8-bit: 00000110 
• 200 in 8-bit: 11001000 
• 7 in 8-bit: 00000111 

Next, use a scientific calculator to determine the hexadecimal of each number, or the decimal 
equivalent. For 7-200-6 this would equal: 
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• Hexadecimal: 06C807 
• Decimal: 444423 

So to build a raw filter for the point code in ANSI you would use Relevant_mnemonic = 444423 

ITU 

ITU is divided into three Octets. The first is 3-bit binary. The second is 8-bit binary. The last Octet is 3-
bit binary. So, point code 7-200-6 should be translated into: 

• 6 in 3-bit: 110 
• 200 in 8-bit: 11001000 
• 7 in 3-bit: 111 

Next, use a scientific calculator to determine the hexadecimal of each number, or the decimal 
equivalent. For 7-200-6 this would equal: 

• Hexadecimal: 3647 
• Decimal: 13895 

So to build a raw filter for the point code in ITU you would use Relevant_mnemonic = 13895 

Decimal 

This is the only data type which is entered directly. To build a raw filter for a decimal type mnemonic 
for the value 584, you would enter Relevant_mnemonic = 584. 

Reverse Decimal 

A Reverse Decimal must first be converted into to a hex number, then the Octets must be reversed. 
You can use a scientific calculator to determine the hex equivalent of any decimal. For example, a 
value of 61873 would be: 

• Hex: f1b1. 
• Reversed to: b1f1 

So to build a raw filter for a reverse decimal type mnemonic you would use Relevant_mnemonic = 
0xb1f1. 

Hex 

Hex values are entered with a leading 0x to indicate hex. For example, a value of 842ea35c would be 
entered as 

• 0x: Indicator that what follows is a hexadecimal indicator 
• 842ea35c: Hex number 

So to build a raw filter for a hex type mnemonic you would use Relevant_mnemonic = 0x842ea35c. 

Reverse Hex 

These are entered the same as Hex numbers above, except the Octets are reversed. For example, a 
value of 842ea35c would be entered as 

• 0x: Indicator that what follows is a hexadecimal indicator 
• 5ca32e84: Hex number with Octets reversed 

So to build a raw filter for a reverse hex type mnemonic you would use Relevant_mnemonic = 
0x5ca32e84 
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Text String 

Text String is a series of successive ASCII characters. Please consult a standard ASCII character-code 
mapping table for the correct values. For example, to build a raw filter for the Text String "My 
Example" you would use Relevant_mnemonic = 0x4d79204578616d706c65. 

Example of a SCCP Raw Filter 
Shown here is an example of an SCCP protocol Raw Filter that can be created using the raw filter 
page. 
 

Protocol Raw Filter Value 
MAP (TCAP_FLAVOR=3) 
IS41 ((TCAP_FLAVOR=7) and (TCAP_1ST_PARAM !=97)) 
INAP ((TCAP_FLAVOR=3) and (SCCP_SSN=241)) 
CAMEL ((TCAP_FLAVOR=3) and ((SCCP_SSN=5) or (SCCP_SSN=146))) 

Table 73: SCCP raw filter example 

The figure below shows the Add Raw Filter screen 
 

 
Figure 106: Add Raw Filter Screen 

The following table describes the fields on the Add Raw Filter screen. 
 
Field Description 
Filter Name User defined name for filter. 
Description Enables you to add a description of the filter for added information. 
Filter Flavour Protocol / Flavour of the raw filter. 
Filter Expression Allows a user to enter data that will create a new filter. The data must be in 

syntax supported by the current Probed Acquisition release. When the Accept 
button is clicked, the information in the Filter Expression window becomes the 
new Raw filter. 

Create button Creates or modifies filter based on the information shown in the Filter 
Expression field. 
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Table 74: Add Raw Filter Screen Fields 

Adding a Raw Filter 

Complete these steps to add a RAW filter. 

1. Select RAW Filters from the SS7 submenu. 
2. Click Add from the submenu. The Add RAW Filter screen opens. 
3. Type in the Filter Name. 
4. Select a Filter Flavor from the pull-down menu. 
5. Type in a Filter Expression. 
6. Click Accept. The filter is added to the RAW filter object tree in alphanumerical order. 

Modifying Raw Filters 

1. Select the RAW Filter to be modified. 
2. Select Modify from the menu. 
3. Make the necessary modifications. 
4. Click Modify. The filter is modified 

 

Deleting a Raw Filter 

Complete these steps to delete a Raw filter. 

1. Select the RAW Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About Combination Filters 

Combination filters are for data based on any combination of the other four SS7 filter types. 

Note: The maximum size of any filter is 4000 bytes. If the Filter exceeds this constraint, an error 
message appears stating that the filter has exceeded the size limit. 
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Figure 107: Add Combination Filter Screen 

The table describes the fields on the Combination Filter Create/Modify Information screen. 
 
Field Description 
Filter Name User-defined name for filter. 
Description Provides pertinent information about the filter. 
Filter Expression Provides a view of the combination filter value as it is created. Selected 

filters and logical operators appear in this window. When the Accept 
button is clicked, the information in the Filter Expression window 
becomes the new Combination filter. 

Left arrow button Moves highlighted filter into Filter Expression box. 
Filters List List of existing filters a user can combine. 
And button Data must match all filters tied together with this operation. 
Or button Data can match both or any one of the filters tied together by this 

operation. 
Not button Data must match the first filter, but cannot match the second filter 

tied together by this operation. 
Create button Saves information entered. 

Table 75: Add / Modify Combination Filter Screen Fields 

Adding an SS7 Combination PDU Filter 

Complete these steps to add a combination filter. 

Note: The maximum size of any filter is 4000 bytes. If the Filter exceeds this constraint, an error 
message appears stating that the filter has exceeded the size limit. 

1. Select Acquisition > PDU Filters. 
2. Click Add from the PDU Filter tool bar. 
3. From the PDU Filter Family tab, select SS7 - Signaling System 7. 
4. Click Next. 
5. From the SS7 tab, select Combination - Combination Filter. 
6. Click Next. 
7. Type in the Filter Name. 

8. (Optional) Type in a Description. 
9. Click Select to select a Filter Expression. 
10. Click the appropriate Logical Operator for the Filters List (And, Or, Not). 
11. Click Finish. The Combination filter is appears in the Combination Filters object tree in 

alphanumerical order. 

Modifying a Combination PDU Filter 

Complete these steps to modify a combination filter. 

1. Select the Combination Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a Combination PDU Filter 

Complete these steps to delete a combination filter. 

1. Select the Combination Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 
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About GPRS Gb Filters (Probed Acquisition) 

The General Packet Radio Service (GPRS) Gb Filters option allows you to define the three types of 
filters in this type of protocol. The three types of filters are: 

• Data Link Collection Identifier (DLCI) filters 
• Service Access Point Identifier (SAPI) filters 
• Combination filters 

Centralized Configuration provides a separate wizard to configure each of these Filters in this 
protocol. 

You must provide a list of Data Link Collection Identifier DLCI values to filter at the Dataflow level. 
The DLCI is a field in the Frame Relay header in the GPRS Gb packet. 

 

 
Figure 108: Add Gb DLCI Filter Screen 

This table describes the fields in the DLCI filter screen. 
 
Field Description 
Filter Name User assigned name for the DLCI Filter. 
Description 
(Optional) 

Provides a description of the DLCI filter 

Selected DLCI 
numbers 

Drop-down menu to Include or Exclude a range of DLCI numbers. 

Enter DLCI number 
or range 

Type in either a single DLCI number or a range of DLCI numbers. 

Add to list button Adds the information entered DLCI number or range to the DLCI List. 
DLCI List Contains all of the user-specified DLCI numbers and/or ranges of 

DLCI numbers. 
You can add multiple DLCI numbers and/or ranges to this list, or 
remove DLCI numbers and/or ranges from the list. 
All DLCI numbers and/or ranges in this list at the time of the filter 
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Field Description 
creation will be used to filter data. 

Remove from list 
button 

Deletes DLCI numbers and/or DLCI number ranges, from the DLCI 
List field. 

Create / Reset / 
Cancel 

• Create: Creates and saves the DLCI Filter information. 
• Reset: Changes back to the original DLCI filter settings. 
• Cancel: No information is saved for this filter. 

Table 76: Add DLCI Filter Screen Fields 

Adding a Gb DlCI Filter 

To add a Gb DLCI Filter, complete these steps. 

1. Select DLCI Filters from the GB submenu. 
2. Click Add from the submenu. 

The Gb DLCI Filter screen opens. 

Note: You must provide a list of Data Link Collection Identifier DLCI values to filter at the Dataflow 
level. The DLCI is a field in the Frame Relay header in the GPRS Gb packet. 

 

 
Figure 109: Gb DLCI Filter Screen 

This table describes the fields in the DLCI Filter screen. 
 
Field Description 
Filter Name User assigned name for the DLCI Filter. 
Description 
(Optional) 

Provides a description of the DLCI filter 

Selected DLCI 
numbers 

Drop-down menu to Include or Exclude a range of DLCI numbers. 

Enter DLCI number 
or range 

Type in either a single DLCI number or a range of DLCI numbers. 
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Add to list button Adds the information entered DLCI number or range to the DLCI List. 
DLCI List Contains all of the user-specified DLCI numbers and/or ranges of 

DLCI numbers. 
You can add multiple DLCI numbers and/or ranges to this list, or 
remove DLCI numbers and/or ranges from the list. 
All DLCI numbers and/or ranges in this list at the time of the filter 
creation will be used to filter data. 

Remove from list 
button 

Deletes DLCI numbers and/or DLCI number ranges, from the DLCI 
List field. 

Create / Reset / 
Cancel 

• Create: Creates and saves the DLCI Filter information. 
• Reset: Changes back to the original DLCI filter settings. 
• Cancel: No information is saved for this filter. 

Table 77: Add DLCI Filter Screen Fields 

3. Type in the Filter Name. 
4. Select a DLCI Number Function from the pull-down menu. 
5. Type in an DLCI Number or Number Range. 
6. Click Add. The number or range appears in the ID List field. 
7. (Optional) Type in a Description of the DLCI filter. 
8. Click Create. 

The filter is added to the GB DLCI filter object tree in alphanumerical order. 

Removing a number or number range from the List 

To remove a DLCI number or number range, complete these steps. 

1. Select the DLCI Record that needs modification. 
2. Click Edit. 
3. Select the Number or Range from the DLCI number list. 
4. Click Remove. The number or range is removed. 
5. Click Done to save the changes. 

Modifying a Gb DlCI filter Record 

Complete these steps to modify a Gb DLCI filter. 

1. Select the Gb DLCI Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a Gb DLCI Filter 

Complete these steps to delete a Gb DLCI filter. 

1. Select the Gb DLCI Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

Adding a Gb SAPI Filter (Probed Acquisition) 

Complete these steps to add a Gb SAPI filter. 

1. Select Acquisition > PDU Filters from the object menu. 
The PDU Filters list screen opens. 

2. Click Add on the tool bar. The PDU Filter Family tab appears. 
3. Select GPRS from the list. 
4. Click Next. The Gb tab appears. 
5. Select SAPI Filter from the list. 
6. Click Next. The SAPI Filters tab appears. 
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This table describes the fields in the Gb SAPI filter screen. 
 

Field Description 
Filter Name User assigned name for the SAPI Filter. 
Description 
(Optional) 

Provides a description of the SAPI filter 

Selected SAPI 
numbers 

Drop-down menu with options to Include or Exclude a range of SAPI 
numbers. (More than one) 
Note: The range of SAPI numbers is 0-15. 

SAPI filter Radio button to select a SAPI filter. 
No SAPI filter Radio button to select if there is no SAPI filter. 
Add to List After typing in a number, click this button to add the SAPI number to 

the List field. 
Remove from List Select a number from the List field and click this button to remove the 

number from the List field. 
Previous / Finish / 
Cancel (Not 
shown) 

• Finish: Creates and saves the SAPI Filter information. 
• Previous: Takes you back to the previous screen. 
• Cancel: No information is saved for this filter. 

Table 78: Add Gb SAPI Filter Screen Fields 

7. Type in the Filter Name. 
8. (Optional) Enter the Description. 
9. Select a SAPI Number Function from the pull-down menu. 
10. Select to use or not use a SAPI Filter. 
11. (Optional) If SAPI filter is selected, type in SAPI Numbers, (one at a time) and click Add to list. 

Note: Range is 0-15. 

Note: To remove SAPI numbers, select number(s) in the List field and click Remove from List. 

12. Click Finish. The filter is added to the PDU filter list screen. 

Modifying a Gb DlCI filter Record 

Complete these steps to modify a Gb DLCI filter. 

1. Select the Gb DLCI Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a Gb DLCI Filter 

Complete these steps to delete a Gb SAPI filter. 

1. Select the Gb SAPI Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

Adding a GPRS Combination PDU Filter 

Complete these steps to add a combination filter. 

Note: The maximum size of any filter is 4000 bytes. If the filter exceeds this constraint, an error 
message appears stating that the filter has exceeded the size limit. 

1. Select Acquisition > PDU Filters. 
2. Click Add from the PDU Filters tool bar. 
3. From the PDU Filter Family tab, select GPRS - General Packet Radio Service. 
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4. Click Next. 
5. From the GB tab, select Combination - Combination Filter. 
6. Click Next. 
7. Type in the Filter Name. 
8. (Optional) Type in a Description. 
9. Click Select to select a Filter Expression. 
10. Click the appropriate Logical Operator for the Filters List (And, Or, Not). 
11. Click Finish. The GPRS Combination Filter appears in the Combination Filters object tree in 

alphanumerical order. 

Modifying a Gb Combination PDU Filter 

Complete these steps to modify a Gb Combination filter. 

1. Select the Gb Combination Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a Gb Combination PDU Filter 

Complete these steps to delete a Gb Combination PDU filter. 

1. Select the Gb Combination PDU Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About IP PDU Filters 

IP Filters are used to filter based on IP addresses. IP filters allow you to limit the data forwarded by a 
dataflow to the IP addresses included in the Filter. There are five types of IP Filters: 

• IP address Filters - Filters based on its IP Address 
• Port Filters - Filters based on the port numbers (Probed Acquisition only). When creating a Port 

Filter, you should include only those port numbers you want to obtain information about. This 
will filter out all Port numbers not included in your Filter. 

Note: The range for port numbers is 1-65535. You have the option of selecting all, even, odd ports 
within a specified range. Port Filters have the ability to combine any overlap of ranges. 

Note: There is a limitation of 20 entries for a port filter. An individual port number or a range are 
counted as one entry. 

• VLAN filters - Filters 
• SAPI filters - Filters based on the stream control transmission protocol numbers 
• Raw filter – allow to create filters using filter string syntax and without GUI assistance (see 

Appendix G: PMIA filter syntax) 
• Combination filters - Filters based on a combination of one or more of the other filters 

About IP Address Filters 

IP Address Filters allow you to filter for IP addresses. When you create an IP Filter, you should 
include the IP addresses you want information about. This will filter out all IP addresses not included 
in your Filter. To create filters that filter out specific IP addresses only, you must use Combination 
Filters. 

The add IP Filter screen is used for adding IP address Filters. 
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Figure 110: Add IP Address Filter Screen 

 

Field Description 
Filter Name User assigned name of filter. The filter name is used to identify the filter 

when setting up dataflows or combination filters. 
Description (Optional) Enables you to add information about the filter. 
Location Select one of the following from the drop-down menu: 

• Destination: Outgoing IP ports. 
• Source: Incoming IP ports. 

Enter IP Address Where you can add a valid IP address. 
Add button Adds the IP address to the IP Address List. 
IP Address List Shows the IP addresses that the filter uses. 
Create button Create: Creates and saves the Port Filter information. 

Table 79: Add / Modify Port Filter Screen Fields 

Adding an IP Address PDU Filter 

Complete these steps to add an IP Address. 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filter list screen opens. 
2. Click Add from the tool bar. The PDU Filter Family screen opens. 
3. Select IP - Internet Protocol. The IP tab opens. 
4. Select IP Address Filter. The IP Filters screen opens. 
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Figure 111: IP Filters Screen 

Field Description 
Filter Name User assigned name of filter. The filter name is used to identify the filter 

when setting up dataflows or combination filters. 
Description (Optional) Enables you to add information about the filter. 
Location Select one of the following from the drop-down menu: 

• Destination: Outgoing IP ports. 
• Source: Incoming IP ports. 

Address Type Select one of the following from the drop-down menu 
• Host-Address : Specific address of a host 
• Network-Address: An address of a network 

Enter IP Address Where you can add a valid IP address. 
Add button Adds the IP address to the IP Address List. 
Remove button Removes the IP address from the list. 
IP Address List Shows the IP addresses that the filter uses. 
Finish button 
(Not shown) 

Creates and saves the Port Filter information. 

Previous button 
(Not shown 

Takes you back to the previous (IP)screen 

Cancel button 
(Not shown) 

Cancels the procedure with no information saved. 

Table 80: IP Filter Screen Fields 

5. Type in the Filter Name. 
6. (Optional) Type in a Description of the IP Address. 
7. Select a Location from the pull-down menu. 
8. Select the Address Type from the pull-down menu. 
9. Type in an IP Address in the Enter IP Address field. 
10. Click Add to add the port to the Port List. 
11. Click Finish. The filter is added to the IP Address filter object tree in alphanumerical order. 

Removing an IP Address from the List 

To remove an IP Address, Complete these steps. 

1. Select the IP Address Record that needs modification. 
2. Click Edit. 
3. Select the IP Address from the IP Address List. 
4. Click Remove. The IP Address is removed. 
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5. Click Done to save the changes. 

Modifying an IP Address filter Record 

Complete these steps to modify an IP Address filter. 

1. Select the IP Address Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. 
5. The changes are saved. 

Deleting a IP Address Filter 

Complete these steps to delete a IP Address filter. 

1. Select the IP Address Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About IP Port Filters 

IP Port Filters provide a means of filtering through specific ports (all, odd or even). This helps in 
distributing traffic to the system. 

Listing IP Port Filters to Show Default GTP Port Filter 
There is a default GTP Port Filter provided in the IP Port Filters list screen shown in the figure below. 

 

 
Figure 112: IP Port Filter Screen With GTP Port Filter Default 

This Filter comes with three default GTP ports. They are: 

• 2123 
• 2152 
• 3386 

There may be network configurations that use more GTP Port Filters or different GTP Filters than the 
defaults provided. In this case you can modify the default Filter by completing the steps described in 
Modifying a Port Record and Removing a Port from the List. 

Removing a Port from the List 

To remove a Port, Complete these steps. 

1. Select the Port Record that needs modification. 
2. Click Edit. 
3. Select the Port from the Port List. 
4. Click Remove. The Port is removed. 
5. Click Done to save the changes. 

Adding IP Port PDU Filters 

Complete these steps to add a Port filter. 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filter list screen opens. 
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2. Click Add from the tool bar. The PDU Filter Family screen opens. 
3. Select IP Filters. 
4. Click Next. The IP screen opens. 
5. Select PORT - IP Port Filter. The Port Filters screen opens. 

 

 
Figure 113: Add Port Filter Screen 

This table describes the fields on the Add Port Filter screen. 
 
Field Description 
Filter Name User assigned name of filter. The filter name is used to identify the 

filter when setting up dataflows or combination filters. 
Description Enter pertinent information for this filter. 
Location Select one of the following from the drop-down menu: 

• Destination: Outgoing IP ports. 
• Source: Incoming IP ports. 

Selected ports This is a drop-down menu option with the following selections: 
• Even: All even port numbers. 
• Odd: All odd port numbers. 
• All: Both odd and even port numbers. 

Enter Port 

or Port 

range 

Allows you to enter individual port numbers or a range of port 
numbers to be monitored. 

Add Adds the number typed in the Enter Port box to the Port List box. 
Port List Shows all of the chosen Ports being filtered. 
Remove Deletes highlighted values from the Port List box. Multiple entries can 

be removed at the same time. 
Finish button 
(Not Shown) 

Saves the Port Filter information to the system. 

Table 81: Port Filter Screen Fields 

6. Type in the Filter Name. 
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7. (Optional) Enter a Description. 
8. Select a Location from the pull-down menu. 
9. Select a Port from the Selected Ports pull-down menu. 
10. Type in a Port in the Enter Port field. 
11. Click Add to add the port to the Port List. 
12. Click Finish. 

Modifying a Port Record 

Complete these steps to modify a Port filter. 

1. Select the Port Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a Port Filter 

Complete these steps to delete a port filter. 

1. Select the Port Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About IP VLAN PDU Filters 

VLAN filtering is a user-defined filter based on VLAN ID in the Ethernet layer. It allows a user to 
filter IP packets of a matching VLAN tag in the Ethernet layer. 

A list of up to 10 VLANS can be identified and entered during configuration. If a VLAN list is empty, 
then no filtering is applied for VLAN. 

If the traffic is using 802.1Q VLAN tagging, then you must use a VLAN filter to pass the traffic 
through to an IP dataflow. This can be done using a combination filter. Conversely, if a VLAN filter is 
used to filter a dataflow, than any traffic that does not use VLAN tagging will not pass through the 
dataflow. 

Adding an IP VLAN PDU Filter 

Complete these steps to add an IP VLAN filter. 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filters list screen opens. 
2. Click Next. PDU Filter Family screen opens. 
3. Select IP - Internet Protocol 
4. Click Next. The IP screen opens. 
5. Select VLAN Filter. 
6. Click Next. The VLAN Filters screen opens. 
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Figure 114: Add IP VLAN Filter Screen 

The table describes the fields on this screen. 
 
Field Description 
Filter Name User-defined name for filter. 
Enter Id Type in the VLAN Id. 
Add Adds the Id information entered to the ID List. 
ID List Moves highlighted filter into Filter Expression box. 
Remove Data must match all filters tied together with this operation. 
Finish button Saves filter settings based on the information shown in the Filter 

Expression field. 
Table 82: VLAN Filter Screen Fields 

1. Type in the Filter Name. 
2. (Optional) Type in a Description of the VLAN Filter. 
3. Type in an ID in the Enter ID field. 
4. Click Add. The ID appears in the ID List field. 
5. Click Finish. The filter is added to the VLAN filter object tree in alphanumerical order. 

Removing an ID from the List 

To remove an ID, Complete these steps. 

1. Select the VLAN Record that needs modification. 
2. Click Edit. 
3. Select the ID from the ID List. 
4. Click Remove. The ID is removed. 
5. Click Done to save the changes. 
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Modifying an IP VLAN Filter Record 

Complete these steps to modify an IP VLAN filter. 

1. Select the IP VLAN Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a IP VLAN PDU Filter 

Complete these steps to delete an IP VLAN filter. 

1. Select the IP VLAN Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The Filter is deleted. 

About SAPI Filters 

SAPI filtering is a user-defined filter based on in the Ethernet layer. It allows a user to filter IP packets 
of a matching VLAN tag in the Ethernet layer. 

Adding a IP SAPI Filter (Probed Acquisition) 

Complete these steps to add a IP SAPI filter. 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filters list screen opens. 
2. Click Add on the tool bar. The PDU Filter Family tab appears. 
3. Select IP from the list. 
4. Click Next. The IP tab appears. 
5. Select SAPI Filter from the list. 
6. Click Next. The SAPI Filters tab appears. 

 

 
Figure 115: Add SAPI for Gb over IP Filter Screen 

This table describes the fields in the Gb SAPI filter screen. 
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Field Description 
Filter Name User assigned name for the SAPI Filter. 
Description 
(Optional) 

Provides a description of the SAPI filter 

Selected SAPI 
numbers 

Drop-down menu to Include or Exclude a range of SAPI numbers. 

SAPI filter Radio button to select a SAPI filter. The range for a SAPI filter can be 
from 0-16. 

No SAPI filter Radio button to select if there is no SAPI filter. 
Previous / Finish / 
Cancel (not shown) 

• Finish: Creates and saves the SAPI Filter information. 
• Previous: Takes you back to the previous screen. 
• Cancel: No information is saved for this filter. 

Table 83: Add SAPI Filter for GP over IP Screen Fields 

7. Type in the Filter Name. 
8. (Optional) Enter the Description. 
9. Select a SAPI Number Function from the pull-down menu (include or exclude). 
10. Select to use or not use a SAPI Filter. 
11. Click Finish. The filter is added to the PDU filter list screen. 

Modifying a SAPI Filter for Gb over IP 

Complete these steps to modify a Gb over IP PDU filter. 

1. Select the SAPI Gb over IP Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a SAPI Filter for Gb over IP 

Complete these steps to delete a SAPI for Gb over IP filter. 

1. Select the Gb SAPI for Gb over IP Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About IP Raw Filter 

IP Raw filters are used to configure filter using filter string expressions which follow PMIA filter 
syntax, which is described in Appendix G: PMIA filter syntax. 

 

 
Figure 116: IP Raw Filters Screen 
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About IP Combination Filters 

Combination filters are for using the existing IP and Port (Gb) filters to filter for information. The 
various operators can be used to filter in or filter out information. 

Note: The maximum size of any filter is 4000 bytes. If the filter exceeds this constraint, an error 
message appears stating that the filter has exceeded the size limit. 

Adding an IP PDU Combination Filter 

Complete these steps to add an IP Combination filter.. 

1. Select Acquisition > PDU Filters from the object menu. 
The PDU Filters screen opens. 

2. Click Add from the tool bar. The PDU Filter Family screen opens. 
3. Select IP-Internet Protocol. 
4. Click Next. The IP screen opens. 
5. Select IP Combination Filter. The Combination Filters screen opens. 

 

 
Figure 117: Combination Filters Screen 

The table describes the fields on this screen. 
 
Field Description 
Filter Name User-defined name for filter. 
Filter Description Enter pertinent information for the combination filter. 
Filter Expression Provides a view of the combination filter value as it is created. Selected 

filters and logical operators appear in this window. When the Accept 
button is clicked, the information in the Filter Expression window 
becomes the new Combination filter. 

Filter List List of existing filters a user can combine. 
Select button Moves highlighted filter into Filter Expression box. 
And button Data must match all filters tied together with this operation. 
Or button Data can match both or any one of the filters tied together by this 

operation. 
Not button Data must match the first filter, but cannot match the second filter tied 

together by this operation. 
GTP button in 
GTP Operations 
Section 

Using GTP operations allows you to filter IP packets that contain a GTP 
layer by performing one of the following GTP operations within the 
GTP layer. 
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Field Description 
• GTP Presence: Can be defined, if the GTP layer is contained in the 
packet. 
• GTP Control: Can be defined, if the GTP layer contains control 
plane or data plane. 

Finish button 
(not shown) 

Saves the information to the system. 

Table 84: Combination Filter Screen Fields 

6. Type in the Filter Name. 
7. (Optional) Type in a Description of the Filter. 
8. Type in or select a Filter Expression in the Filter Expression field. 
9. Click Select. The expression is added to the Filters List. 

10. Select a Logical Operator (And, Or, Not), by clicking the appropriate Operator from the pull-down 
menu. 

Note: IF you use a GTP filter in a Combination Filter, you may want to specify the “OR” condition 
with the GTP Control filter in order to pass GTP-C-PDUs. 

Note: The VLAN filter can be used in the Filter Expression, but is limited to use of only 1 VLAN filter 
an expression. As an example, v1 and v2 are VLAN filters; f1 filter: 

• Correct: v1 and f1 
• Correct: not (v1) and f1 
• Incorrect: f1 and v1 
• Incorrect: not (v1 and f1) 

If applicable, click to select a GTP Operation and specify the GTP Expression within the parenthesis. 

Note: Example of a correct GTP Combination Filter: GTP (src5000 and dest500) or GTPControl. 

Note: Example of an incorrect GTP Combination Filter GTP (src5000 and dest500 and GTPControl). 
The correct GTP filter has GTPControl outside of the GTP expression contained within the 
parenthesis. 

11. Click Done. The Combination Filter is added to the object tree in alphanumerical order. 

Modifying an IP Combination Filter 

Complete these steps to modify an IP Combination filter. 

1. Select the IP Combination Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting an IP Combination Filter 

Complete these steps to delete an IP Combination filter. 

1. Select the IP Combination Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About SigTran Protocol Filters 

Note: See About Probed Acquisition Sigtran configuration use case to have an overview of the 
configuration of Probed Acquisition with Sigtran network. 

 

There are four categories of SigTran Protocol filters: 
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• Association Filters - Stream Control Transmission protocol (SCTP) filters as well as other 
Association Filters 

• SS7 Protocol Filters - Point Code (PC), Service Information Octet (SIO), Global Title (GT) and 
Subsystem Number (SSN) Filters 

• Data Chunk Payload Protocol Identifier filter – Filter for SCTP Payload Protocol Identifier field 
(M2UA, M3UA, SUA, M2PA, H248/MEGACO, BICC, H323 or Other values) 

• Raw filter – allow to create filters using filter string syntax and without GUI assistance (see 
Appendix G: PMIA filter syntax) 

• Combination - Filters for data based on any combination of the other SigTran Filter Types. 

About SigTran Association Filters 

There are two types of SigTran Association filters: 

• Stream Control Transmission protocol (SCTP) filters 
• Other Association filters 

 
 

Adding a SigTran SCTP PDU Filter 
Complete these steps to add a SigTran SCTP PDU filter. 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filters list screen opens. 
2. Click Add. PDU Filter Family screen opens. 
3. Select SigTran - Protocol 
4. Click Next. The SigTran screen opens. 
5. Select SCTP Association Filter. 
6. Click Next. The SigTran Association Filters screen opens. 

The table describes the fields on this screen. 
 
Field Description 
Filter Name Alphanumeric field providing name of the filter 
Description (Optional) Alphanumeric field for short description of the filter 
IP Protocol ID Pull-down list (SCTP only selection). 
Local Port Numeric field that provides location of port. 
Local IP Address IP address for local port 
Remote Port Numeric field that provides port for association 
Remote IP Address IP address for the remote port for association 
Add to List Button to add association to list 
Association List List box showing associations 
Remove from List Button to remove selected associations from list 

Table 85: SCTP Association Filter Screen Fields 

7. Enter the Filter Name. 
8. (Optional) Enter a Description of the SCTP filter. 
9. Select the IP Protocol ID 
10. Enter a Local Port. 
11. Enter the Local IP Address. 
12. Enter the Remote Port. 
13. Enter the Remote Port IP Address 
14. Click Add to List to add the association to the Association List. 

a. Repeat steps 11-15 to add more associations. 

15. Click Finish. The filter appears in the PDU filter list. 
16. Apply Changes to the Acquisition system to update the system. 
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Modifying a SigTran SCTP PDU Filter 

Complete these steps to modify a SigTran SCTP filter. 

1. Select the SigTran SCTP Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

 

Deleting a SigTran SCTP PDU Filter 

Complete these steps to delete a SigTran SCTP filter. 

1. Select the SigTran SCTP Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. 
4. The filter is deleted. 

Adding a SigTran Other Association PDU Filter 

Complete these steps to add a SigTran Other Association filter. 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filters list screen opens. 
2. Click Next. PDU Filter Family screen opens. 
3. Select SigTran Filter 
4. Click Next. The SigTran screen opens. 
5. Select SigTran Other Association. 
6. Click Next. The SigTran OtherProt Assoc Filter screen opens. 

 

 
Figure 118: SigTran OtherProt Assoc Filter Screen 

The table describes the fields on this screen. 
 

Field Description 
Filter Name Alphanumeric field providing name of the filter 
Description (Optional) Alphanumeric field for short description of the filter 
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IP Protocol ID Pull-down list (SCTP only selection). 
Local Port Numeric field that provides location of port. 
Local IP Address IP address for local port 
Remote Port Numeric field that provides port for association 
Remote IP Address IP address for the remote port for association 
Add to List Button to add association to list 
Association List List box showing associations 
Remove from List Button to remove selected associations from list 

Table 86: SigTran OtherProt Assoc Filter Screen Fields 

7. Type in the Filter Name. 
8. (Optional) Type in a Description of the VLAN filter. 
9. Enter in an IP Protocol ID (positive number). 
10. (Optional) Enter Local Port and Local IP Address. 
11. (Optional) Enter Remote Port and Remote IP Address. 
12. (If ports and addresses have been entered) Click Add to List. 
13. Click Finish. The filter is added. 

Modifying a SigTran Other Association PDU Filter 

Complete these steps to modify a SigTran Other Association filter. 

1. Select the SigTran Other Association Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a SigTran Other Association PDU Filter 

Complete these steps to delete a SigTran Other Association filter. 

1. Select the SigTran Other Association Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About SigTran SS7 Protocol Filters 

There are four types of SigTran SS7 filters: 

• Point Code (PC) 
• Service Information Octet Filter (SIO) 
• Global Title (GT) 
• Subsystem Number (SSN) 

Adding a SigTran SS7 PC PDU Filter 

Complete these steps to add a SigTran SS7 Point Code filter. 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filters list screen opens. 
2. Click Next. PDU Filter Family screen opens. 
3. Select SigTran Filter 
4. Click Next. The SigTran screen opens. 
5. Select SS7 Protocol Filter. The SigTran SS7 Filters screen opens. 
6. Select Point Code Filter. 
7. Click Next. The SigTran PC Filters screen opens. 

The table describes the fields on this screen. 
 
Field Description 
Filter Name User-defined name for filter. 
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Description Enables you to describe the characteristics of the filter 
Select Flavor Provides the protocol for specified point code or point code range 
Protocol Shows the protocols you can use: 

• M2PA/SCTP 
• M3UA/SCTP 
• M2UA/SCTP 

PC Type Lists the types of point codes: 
• PC 
• OPC 
• DPC 

Point Code Enter point code(s) to be used 
Add to List Adds the Id information entered to the Association List. 
Remove from List Removes the selected port from the Association List. 
PC List Lists the added point codes 
Logical Operators Provides the following operators: 

• And = conjunction between two sub-filters 
• Or = disjunction between two sub-filters 
• Not = operator means negation of the sub-filter 
• ( ) = used to group sub-filters and modify the priority of operators 

Filter Expression Shows the finished expression to be used 
Finish button 
(not shown) 

Saves filter settings based on the information shown in the Filter 
Expression field. 

Table 87: SigTran PC Filter Screen Fields 

8. Type in the Filter Name. 
9. (Optional) Type in a Description of the SigTran filter. 
10. Select a Flavor from the list. 
11. Select a Protocol. 
12. Select a PC Type and enter Point Code. 
13. Click Add to List . 
14. Select the appropriate Logical Operator(s). 
15. Click Finish. The filter is added. 

Note: Sigtran filters can be combined using the Combination Filter operation. 

Note: A choice can be made at this point to use "chunk forwarding" or to the forward whole IP packet 
(IP raw). 

Note: To complete the filtering process the filter must be connected with a data flow, traffic 
classification and Dataflow process in Mediation. See Routing PDUs to Mediation Protocol for 
SigTran or Routing PDUs to Mediation Protocol for more information. 

Modifying a SigTran SS7 PC PDU Filter 

Complete these steps to modify a SigTran SS7 PC Filter: 

1. Select the SigTran SS7 PC Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

 

Deleting a SigTran SS7 PC PDU Filter 

Complete these steps to delete a SigTran SS7 PC filter. 

1. Select the SigTran SS7 PC Filter to be deleted. 
2. Select Delete from the menu. 
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3. Click OK at the prompt. The filter is deleted. 

Adding a SigTran SS7-SIO PDU Filter 

1. Select Acquisition > PDU Filters. 
2. Click Add on the tool bar. 
3. Select SigTran - Protocol. 
4. Click Next. 
5. Select SS7 Protocol Filters. 
6. Click Next. 
7. Select SIO Filter. 
8. Click Next. 
9. Select NISI (Network Indicator + Service Indicator). 

Note: If only SI is selected, there is no need to select a Network Indicator. 

10. Click Next. 

The table describes the fields on the SIO screen. 
 
Field Description 
Filter Name User-defined name for filter. 
Description Enables you to describe the characteristics of the filter 
Protocol Shows the protocols you can use: 

• M2PA 
• M3UA 
• M2UA 

Network Indicator Lists the network indicators available: 
• National 
• International 

Service Indicator Lists the service indicators available: 
• Signaling Network Management Messages 
• Signaling Network Testing and Maintenance Messages 
• Signaling Network Testing and Maintenance Special Messages 
• SCCP 
• Telephone User Part 
• ISDN User Part 
• Broadband User Part 
• Satellite ISDN User Part 
• AAL Type 2 Signaling 
• Bearer Independent Call Control 
• Gateway Control Protocol 
• Other 

Value Called 
Add to List Adds the Id information entered to the SIO List. 
SIO List Shows all SI + NI combinations added. 
Select Selects the highlighted SIO and places it in the Filter Expression Field 
Filter Expression Shows the expressions that have been created in the SIO list. 
Logical Operators Provides the following operators: 

• And = conjunction between two sub-filters 
• Or = disjunction between two sub-filters 
• Not = operator means negation of the sub-filter 
• ( ) = used to group sub-filters and modify the priority of operators 

Select / Remove 
buttons 

Clicking Select, adds a highlighted SIO to the Filter Expression Field. 
Clicking Remove removes the highlighted SIO from the list in the Filter 
Expression field. 
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Field Description 
Finish button 
(not shown) 

Saves filter settings based on the information shown in the Filter 
Expression field. 

Table 88: SigTran SS7 SIO Screen Fields 

11. Enter in the Filter Name. 
12. (Optional) Enter a Description. 
13. Select the Protocol for the filter. 
14. Select a Network Indicator and Service Indicator. 

Note: Choose from either the pre-defined list or select Other. If Other is selected, the specific Service 
Indicator is manually entered. 

15. Click Add to list. 
16. Select the SIO from the SIO list. 
17. Click Select to add the expression to the Filter Expression list. To remove an expression from the 

field, click Remove on the bottom right side of the screen. 

Note: To create a more complex expression, use the Logical Operator(s). A name then can be assigned 
to the filter as well as a description of the filter. 

Note: More than one filter can be created. 

Note: This filter can be used in conjunction with other filters using the Combination filter option. 

18. Click Finish to accept the values. 

Note: Sigtran filters can be combined using the Combination Filter operation. 

Note: A choice can be made at this point to use "chunk forwarding" or to the forward whole IP packet 
(IP raw.). 

Note: To complete the filtering process the filter must be connected with a data flow, traffic 
classification and dataflow process in Mediation. See Routing PDUs to Mediation Protocol for SigTran 
or Routing PDUs to Mediation Protocl for more information. 

Modifying a SigTran SS7-SIO PDU Filter 

Complete these steps to modify a SigTran SS7-SIO PDU Filter: 

1. Select the SigTran SS7-SIO Filter that needs modification. 
2. Click Modify on the tool bar. 
3. Modify the appropriate information. 
4. Click Modify. 
5. The changes are saved. 

Deleting a SigTran SS7 SIO PDU Filter 

Complete these steps to delete a SigTran SS7 SIO PDU Filter: 

1. Select the SigTran SS7 SIO PDU Filter to be deleted. 
2. Click Delete on the tool bar. 
3. Click OK at the prompt. 
4. The filter is deleted. 

Adding a SigTran GT PDU Filter 

1. Select Acquisition > PDU Filters. 
2. Click Add on the tool bar. 
3. Select SigTran - Protocol. 
4. Click Next. 
5. Select SS7 Protocol Filters. 
6. Click Next. 
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7. Select Global Title. 

Note: If No Global Title is selected then complete steps 9-13 before clicking Finish. 

Note: In step 13 only Call Type is used for Non-Global Title SigTran filters. 

8. Click Next to move to the Global Title filter screen. 

The table describes the fields on the Global Title screen. 

 
 
Field Description 
Filter Name User-defined name for filter. 
Description Enables you to describe the characteristics of the filter 
Protocol Shows the protocols you can use: 

• M2PA 
• M3UA 
• M2UA 

SCCP Format Lists the SCCP formats available: 
• ITU 
• ANSI 

MTP3 Format Lists the MTP3 formats available: 
• ITU 
• ANSI 
• Japan 

Call Type Lists the three different call types available: 
• Calling 
• Called 
• Both 

Numbering Plan Lists the different numbering plans available: 
• Unknown 
• ISDN/telephony numbering plan - E.164 
• Generic 
• Data numbering plan - X.121 
• Telex numbering plan - F.69 
• Maritime mobile numbering plan - E.210/E.211 
• Land mobile numbering plan - E.212 
• ISDN/mobile numbering plan - E.214 
• Private network or Network-specific numbering plan 
• Reserved 

Nature of Address • International 
• National 

Global Title Value A valid number. 
Add to List Adds the Id information entered to the GT List. 
GT List Show list of GT combinations created 
Filter Expression Shows the expressions and combinations that have been created from 

the use of the GT list and operators. 
Logical Operators Provides the following operators: 

• And = conjunction between two sub-filters 
• Or = disjunction between two sub-filters 
• Not = operator means negation of the sub-filter 
• ( ) = used to group sub-filters and modify the priority of 
operators 

Select / Remove 
buttons 

Clicking Select, adds a highlighted SIO to the Filter Expression Field. 
Clicking Remove removes the highlighted SIO from the list in the Filter 
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Field Description 
Expression field. 

Finish button (not 
shown) 

Saves filter settings based on the information shown in the Filter 
Expression field. 

Table 89: SigTran SS7 Global Title (GT) Screen Fields 

9. Enter in the Filter Name. 
10. (Optional) Enter a Description. 
11. Select the Protocol for the filter. 
12. Select a SCCP and MTP3 Format. 
13. Select a Call Type, Numbering Plan, Nature of Address, and Global Title Value 
14. Click Add to list. 
15. Select the GT from the GT list. 
16. Click Select to add the expression to the Filter Expression list. To remove an expression from the 

field, click Remove on the bottom right side of the screen. 

Note: To create a more complex expression, use the Logical Operator(s). A name then can be assigned 
to the Filter as well as a description of the filter. 

Note: More than one filter can be created. 

Note: This filter can be used in conjunction with other filters using the Combination Filter option. 

17. Click Finish to accept the values. 

Note: Sigtran filters can be combined using the Combination Filter operation. 

Note: A choice can be made at this point to use "chunk forwarding" or to forward the whole IP packet 
(IP raw.). 

Note: To complete the filtering process the filter must be connected with a data flow, traffic 
classification and dataflow process in Mediation. See Routing PDUs to Mediation Protocol for SigTran 
or Routing PDUs to Mediation Protocol for more information. 

Modifying a SigTran GT PDU Filter 

Complete these steps to modify a SigTran GT PDU Filter: 

1. Select the SigTran GT PDU Filter that needs modification. 
2. Click Modify on the tool bar. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a SigTran GT PDU Filter 

Complete these steps to delete an SigTran GT Filter: 

1. Select the SigTran GT Filter to be deleted. 
2. Click Delete on the tool bar. 
3. Click OK at the prompt. The filter is deleted. 

Adding a SigTran SS7 SSN PDU Filter 

Complete these steps to add a SigTran SS7 SSN Filter: 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filters list screen opens. 
2. Click Add on the tool bar. PDU Filter Family screen opens. 
3. Select SigTran - Protocol 
4. Click Next. The SigTran screen opens. 
5. Select SS7 Protocol Filter. The SigTran SS7 Filters screen opens. 
6. Select SS7 - Subsystem Number Filter. 
7. Click Next. 
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8. Select Subsystem Number. 
9. Click Next. 

The table describes the fields on this screen. 
 
Field Description 
Filter Name User-defined name for filter. 
Description Enables you to describe the characteristics of the filter 
Protocol Lists the sigtran protocols to use: 

• M2PA 
• M3UA 
• M2UA 

SCCP Format Lists the types of sccp formats available: 
• ITU 
• ANSI 

MTP3 Format Lists the MTP3 formats available: 
• ITU 
• ANSI 
• Japan 

Calling Type Lists the call type to be used: 
• Calling 
• Called 
• Both 

Subsystem 
Number Value 

Enter the Subsystem Number Value to be used for the filter. (Range is 
integer 1-255) 

Add to List Adds the subsystem value to the SSN List. 
Remove from List Removes the subsystem value to the SSN List. 
Logical Operators Provides the following operators: 

• And = conjunction between two sub-filters 
• Or = disjunction between two sub-filters 
• Not = operator means negation of the sub-filter 
• ( ) = used to group sub-filters and modify the priority of operators 

Select Places a selected SSN and moves it to the filter expression list. 
Filter Expression Shows the finished expression to be used 
Finish button Saves filter settings based on the information shown in the Filter 

Expression field. 
Table 90: SigTran SS7 SSN Filter Screen Fields 

10. Type in the Filter Name. 
11. (Optional) Type in a Description of the SigTran Filter. 
12. Select a Protocol to be used. 
13. Select a SCCP Format to be used. 
14. Select a MTP3 Format to be used. 
15. Select the Call Type to be used. 
16. Enter the Subsystem Number Value to be used. 
17. Click Add to List to place the SSN in the SSN List. 
18. (Optional) Repeat steps 16 & 17 to place more SSN values in the SSN list field. 
19. Select an SSN and click Select to place it in the Filter Expression field. 
20. (Optional) Select the appropriate Logical Operator(s) to create more complex expressions. 
21. Repeat steps 18 & 19 if more complex expressions are needed. 
22. Click Finish. The filter is added. 

Note: Sigtran filters can be combined using the Combination Filter operation. 

Note: A choice can be made at this point to use "chunk forwarding" or to forward the whole IP packet 
(IP raw.) 
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Note: To complete the filtering process the filter must be connected with a data flow, traffic 
classification and dataflow process in Mediation. See Routing PDUs to Mediation Protocol for SigTran 
or Routing PDUs to Mediation Protocol for more information. 

Adding a SigTran SS7 SSN PDU Filter-No Subsystem Number 

Complete these steps to add a SigTran SS7 SSN Filter: 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filters list screen opens. 
2. Click Add on the tool bar. PDU Filter Family screen opens. 
3. Select SigTran - Protocol 
4. Click Next. The SigTran screen opens. 
5. Select SS7 Protocol Filter. The SigTran SS7 Filters screen opens. 
6. Select SS7 - Subsystem Number Filter. 
7. Click Next. 
8. Select No Subsystem Number. 
9. Click Next. 

The table describes the fields on this screen. 
 
Field Description 
Filter Name User-defined name for filter. 
Description Enables you to describe the characteristics of the filter 
Protocol Lists the sigtran protocols to use: 

• M2PA 
• M3UA 
• M2UA 

SCCP Format Lists the types of sccp formats available: 
• ITU 
• ANSI 

MTP3 Format Lists the MTP3 formats available: 
• ITU 
• ANSI 
• Japan 

Calling Type Lists the call type to be used: 
• Calling 
• Called 
• Both 

Subsystem 
Number Value 

Enter the Subsystem Number Value to be used for the filter. (Range is 
integer 1-255) 

Add to List Adds the subsystem value to the SSN List. 
Remove from List Removes the subsystem value to the SSN List. 
Logical Operators Provides the following operators: 

• And = conjunction between two sub-filters 
• Or = disjunction between two sub-filters 
• Not = operator means negation of the sub-filter 
• ( ) = used to group sub-filters and modify the priority of operators 

Select Places a selected SSN and moves it to the filter expression list. 
Filter Expression Shows the finished expression to be used 
Finish button Saves filter settings based on the information shown in the Filter 

Expression field. 
Table 91: SigTran SS7 SSN Filter Screen Fields 

10. Type in the Filter Name. 
11. (Optional) Type in a Description of the SigTran Filter. 
12. Select a Protocol to be used. 
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13. Select a SCCP Format to be used. 
14. Select a MTP3 Format to be used. 
15. Select the Call Type to be used. 
16. Click Finish. 
17. The filter is added. 

Modifying a SigTran SS7 SSN PDU Filter 

Complete these steps to modify a SigTran SS7 SSN Filter: 

1. Select the SigTran SS7 SSN Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a SigTran SS7 SSN PDU Filter 

Complete these steps to delete a SigTran SS7 SSN Filter: 

1. Select the SigTran SS7 SSN Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About SigTran Data Chunk Payload Protocol Identifier filter 

Adding a SigTran Data Chunk Payload Protocol Identifier Filter 

Complete these steps to add a SigTran Data Chunk Payload Protocol Identifier Filter: 
1. Select Acquisition > PDU Filters from the object menu. The PDU Filters list screen opens. 
2. Click Add on the tool bar. PDU Filter Family screen opens. 
3. Select SigTran - Protocol 
4. Click Next. The SigTran screen opens. 
5. Select Data Chunk Payload Protocol Identifier filter. The SigTran Data Chunk Payload Protocol 

Identifier Filters screen opens. 
 

Field Description 
Filter Name User assigned name for the DCPPI Filter. 
Description 
(Optional) 

Provides a description of the DCPPI filter 

Selected DCPPI 
numbers 

Drop-down menu to Include or Exclude a list of DCPPI numbers. 

Chunck Type Already defined DCPPI (M2UA, M3UA, SUA, M2PA, H248/MEGACO, 
BICC, H323) or Other DCPPI numbers if Chunk Type is not already 
defined in the Chunk Type list 

Add to list button Adds the information entered DCPPI Chunk Type to the DCPPI List. 
DCPPI List Contains all of the user-specified Chunk Type  
Remove from list 
button 

Deletes DCPPI Chunk Type from the DCPPI List field. 

Table 92: Add DCPPI Filter Screen Fields 
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Figure 119: Sigtran Data Chunk Payload Protocol Identifier Filters Screen 

 
6. Enter in the Filter Name. 
7. (Optional) Enter a Description. 
8. Select the DCPPI numbers 
9. Click Add to List 
10. Click Finish to accept the values. 

Modifying a SigTran Data Chunk Payload Protocol Identifier Filter 

Complete these steps to modify a SigTran Data Chunk Payload Protocol Identifier Filter: 

1. Select the SigTran Data Chunk Payload Protocol Identifier Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a SigTran Data Chunk Payload Protocol Identifier PDU Filter 

Complete these steps to delete a SigTran Data Chunk Payload Protocol Identifier Filter: 

1. Select the SigTran Data Chunk Payload Protocol Identifier Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

About SigTran Raw Filter 

SigTran Raw filters are used to configure filter using filter string expressions which follow PMIA filter 
syntax, which is described in Appendix G: PMIA filter syntax. 
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Figure 120: Sigtran Raw Filters Screen 

 

About SigTran Combination Filter 

SigTran Combination filters are literally combinations of the other three types of SigTran Filters. This 
type of filter provides greater flexibility in routing PDUs. 

Adding a SigTran Combination PDU Filter 

Complete these steps to add a SigTran Combination Filter: 

Note: The maximum size of any filter is 4000 bytes. If the Filter exceeds this constraint, an error 
message appears stating that the filter has exceeded the size limit. 

1. Select Acquisition > PDU Filters from the object menu. The PDU Filters screen opens. 
2. Click Add from the tool bar. The PDU Filter Family screen opens. 
3. Click Next. The SigTran screen opens. 
4. Select SigTran Combination Filter. The Combination Filters screen opens. 
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Figure 121: Combination Filters Screen 

The table describes the fields on this screen. 
 
Field Description 
Filter Name User-defined name for filter. 
Filter Description Enter pertinent information for the combination filter. 
Filter Expression Provides a view of the combination filter value as it is created. Selected 

filters and logical operators appear in this window. When the Accept 
button is clicked, the information in the Filter Expression window 
becomes the new Combination filter. 

Filter List List of existing filters a user can combine. 
Select button Moves highlighted filter into Filter Expression box. 
And button Data must match all filters tied together with this operation. 
Or button Data can match both or any one of the filters tied together by this 

operation. 
Not button Data must match the first filter, but cannot match the second filter tied 

together by this operation. 
Finish button 
(not shown) 

Saves the information to the system. 

Table 93: Combination Filter Screen Fields 

5. Type in the Filter Name. 
6. (Optional) Type in a Description of the Filter. 
7. Type in or select a Filter Expression in the Filter Expression field. 
8. Click Select. The expression is added to the Filters List. 
9. Select a Logical Operator (And, Or, Not), by clicking the appropriate Operator. From the pull-

down menu. 
10. Click Done. The Combination Filter is added to the object tree in alphanumerical order. 

 
 
 
 

Modifying a SigTran Combination PDU Filter 

Complete these steps to modify a SigTran Combination Filter: 
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1. Select the SigTran Combination Filter that needs modification. 
2. Select Modify. 
3. Modify the appropriate information. 
4. Click Modify. The changes are saved. 

Deleting a SigTran Combination PDU Filter 

Complete these steps to delete a SigTran Combination Filter: 

1. Select the SigTran Combination Filter to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The filter is deleted. 

 

About PDU Dataflows 
PDU Data Flows are used to group Linksets and/or Associations that are being captured on the 
Integrated Acquisition / Probed Acquisition and deliver them to the Mediation for protocol analysis 
and storage. The MSUs/PDUs are packaged and shipped to the Mediation over an input stream (IP 
Stream). Once configured, the PDU Data Flows can be used by the Mediation for processing xDR 
storage. 

PDU dataflows are created for each specific Acquisition (Integrated Acquisition or Probed 
Acquisition) subsystem to route both filtered and unfiltered data to Mediation for xDR creation. The 
PDU dataflows contain linksets which can belong to different servers across a subsystem or all 
together different subsystems. There are different categories of PDU dataflows defined to route 
different types of data. 

Centralized Configuration provides the capability to configure PDU Dataflows for each Acquisition 
subsystem. The capability allows for greater flexibility and quicker search capabilities when creating 
dataflows. 

The following PDU dataflows can be configured in a subsystem: 

• GPRS dataflows (for Probed Acquisition only) 
• SS7 MSU dataflows (Including BICC monitoring over SigTran and L2 LSSU) 
• IP dataflows 
• Q.752 dataflows 

Note: In an Integrated Acquisition subsystem there is a hard-coded limit of 20 input streams a 
dataflow can be routed per server. 

Adding a GPRS Gb Dataflow 

Complete these steps to add an GPRS data flow for a Probed Acquisition subsytem. 

1. Select Acquisition > Sites > Subsystem >PDU Data Flows > GPRS > Add. 
2. Type in the Name of the Gb dataflow. 
3. (Optional) Type in a description of the dataflow record. 
4. Click Next. 
5. Select a Gb Filter from the drop-down menu. 
6. Enter the Number for packet truncation. 
7. Click Next. 
8. Click the Gb Link icon. 
9. Enter the Gb Link Name. 
10. Click Apply Filter. 
11. Select Gb Link Record from the list. 
12. Click Select. 
13. Click Close. 
14. Click Add. The GPRS dataflow is added to the system. 
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Note: For the changes to take effect, right-click on the Probed Acquisition subsystem and select 
Apply Changes from the menu. 

Modifying a GPRS Gb Dataflow 

Complete these steps to modify a GPRS Gb Dataflow: 

1. Select the GPRS Gb Dataflow Record to be modified. 
2. Click Modify. The Modify screen opens. 
3. Make the necessary modifications. 
4. Click Modify. The changes are saved. 

Deleting a GPRS Gb Dataflow 

Complete these steps to delete an GPRS Gb Dataflow: 

1. Select the GPRS Gb Dataflow Record to be deleted. 
2. Click Delete. 
3. Click OK at the prompt. The record is deleted. 

Adding a SS7 Dataflow 

Complete these steps to create a SS7 PDU dataflow. 

1. Select Acquisition > Site > Subsystem > PDU Data Flows > SS7. 
The Add SS7 dataflow list screen opens. 

 

 
Figure 122: SS7 Dataflow List Screen 

2. Click Add on the tool bar. 
3. Type in the Name of the SS7 dataflow. 
4. (Optional) Type in a Description of the dataflow record. 
5. Click Next. 
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Figure 123: Direction, Service Indicator, Filter & Truncation Details Screen 

The table describes the default fields on this screen. 
Note: For LSSU support (selecting the Non-Call), the screen has only three fields with the following 
choices: 

• Direction Type - Non-Call 
• Direction - TX, RX or BOTH 
• Service Indicator - ALL 

 
Field Description 
Direction Type Drop-down menu has the following options: 

• CALL or MSUCALL: For certain SCCP, TUP, or ISUP Service 
Indicator Message Types. Direction for this Direction Type can be 
only either RX or TX. 

• MSU: All other MSU data types including BICC over SigTran. Call 
direction 
can be RX, TX or Both 
• Non_Call: (For LSSU support.) The Direction for this message type 

can be RX, TX or Both. The service indicator will always be "ALL" 
Direction What is the source of the dataflow 

Either RX, TX, or Both (MSU and 
LSSU) 

Service Indicator •  Drop-down menu of supported SS7 types 
Note: For LSSU support ALL is the only selection 

SS7 Filters Select the filters to be associated with the dataflow. 
Packet 
Truncation 

Enter an integer for the maximum length, in bytes, for each PDU. The 
range is between 0-4000. 

Cancel / Previous 
/Next 

Click on one of the following: 
• Cancel: Information is not saved. 
• Previous: Returns you to the SS7 Dataflow Information screen. 
• Next: The Monitored Linksets Details screen opens. 

Table 94: Direction, Service Indicator, Filter&Truncation Details of SS7 Dataflow Screen Fields 

6. Select the Direction Type. (MSU, Call, or NON_CALL). 
7. Select the Direction. (Both, Rx, Tx) 
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8. Select the Service Indicator. (For Non_Call only ALL is available). 
9. Select a SS7 Filter. 
10. Enter the Length of the PDU in the Packet Truncation field. (Integer between 0-4000) 
11. Click Next. The Monitored Linkset Details screen opens. 

 

 
Figure 124: Monitored Linkset Details Screen 

12. Click the Linksets icon to show the existing linksets. You can also create linksets if you need to. 
13. Click Add to add the record to the database. SS7 Linkset Selector Filter opens. 

 

 
Figure 125: SS7 Linkset Selector Filter Screen 

14. Select the Linkset Type (A-F) from the Linkset Type tab. 
15. (Optional) Select an option from the Monitoring Group/Applications tab. 
16. Select the Linkset Name tab and enter a Linkset Name. 
17. Click Apply Filter to apply the filter you created. 
18. Select a Filtered Linkset from the list at the bottom table. 
19. Select the Monitored Linkset. 
20. Click Add. 

Note: For the changes to take effect, right-click on the Integrated Acquisition Subsystem and select 
Apply Changes from the menu. 

Managing MFP Streams to Acquisition Datafeed Export  Applications 

PDU Dataflows can be linked to Mediation or Acquisition Datafeed Export  applications. Complete 
these steps create a Stream from a PDU Dataflow: 

1. Click Manage MFP Routes (to an Mediation or Acquisition Datafeed Export  application) to add 
the routes to a Dataflow. 
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Figure 126: Dataflows And Stream Routes-New Routes 

2. Click Manage MFP Routes (in Actions column of routes table) to add new streams. 
The add Route screen opens. 

 

 
Figure 127: Dataflows And Stream Routes-Streams Screen 

 
3. Select the Available Routes for the Dataflow. 
4. Click the Right Arrow. 
5. Click Apply. The Stream is added to the Dataflow. 

 

 
Figure 128: Dataflows and Routes Screen 
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Modifying a SS7 Dataflow 

Complete these steps to modify an SS7 Dataflow: 

1. Select the SS7 Dataflow Record to be modified. 
2. Click Modify. The Modify screen opens. 
3. Make the necessary modifications. 
4. Click Modify. The changes are saved. 

Deleting a SS7 Dataflow 
Complete these steps to delete an SS7 dataflow 

1. Select the SS7 Dataflow Record to be deleted. 
2. Click Delete. 
3. Click OK at the prompt. The record is deleted. 
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About IP Dataflows 

Probed Acquisition 

When you create an IP Dataflow, you select one or more Ethernet devices connected to a selected 
Probed Acquisition server. When an Ethernet device, referred to as an IP device in the user interface, 
is assigned to a dataflow, the Dataflow will forward all IP traffic related to the selected Ethernet 
device to the Mediation upon Dataflow creation. If you wish to limit the IP traffic that is sent to the 
Mediation, you must define and assign a filter to your Dataflow Filters. 

Integrated Acquisition 

When you create an IP dataflow in Integrated Acquisition, you can utilize fastcopy to select one or 
more Ethernet devices connected to a selected Integrated Acquisition server. When an Ethernet device, 
referred to as an IP device in the user interface, is assigned to a dataflow, the dataflow will forward all 
IP traffic related to the selected Ethernet device to the Mediation upon dataflow creation. If you wish 
to limit the IP traffic that is sent to the Mediation, you must define and assign a filter to your dataflow 
filters. 

You can use these options to send information about the direction of IP traffic to the Mediation 
subsystem. To do this you must select the Way Management option and enter the specific network 
and/or host address(es) you want the directional information for. When this option is used, the data 
sent to the Mediation will indicate whether the IP address is the source, Tx, or the destination, Rx, 
address in the IP packets. 

Note: Way Management only provides directional information for IP addresses added to the IP 
address list. IP traffic data for unspecified IP addresses associated with the selected Ethernet device(s) 
will still be forwarded to the Mediation without the directional information. 

XOR is a mechanism for load distribution of the messages to different Mediations servers. The groups 
can comprise of exactly 2, 4, or 8 Mediation servers, hence XOR_2, XOR_4, and XOR_8. A dataflow 
with XOR_4 needs to be routed to destinations on the routing screen. Selecting any more or less than 
4 would cause an error. 

XOR preserves the call context. All messages belonging to one call are always forwarded to the same 
destination in order for correlation to be successful. 

XOR allows a Dataflow with higher throughput of traffic to be load shared to a group of Mediation 
servers. 

Note: To create an IP data flow, IP filters have to be already defined and the link-based Network 
Views used for specifying the IP source has also to be defined. 

Adding an IP Dataflow Using Probed Acquisition 

Complete these steps to create an IP data flow: 

1. Select Acquisition >Site > PDU Data Flows > IP. The IP Dataflow list screen opens. 
 

 
Figure 129: IP Dataflow List Screen 

 
2. Click Add. The Add screen opens. 
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Figure 130: IP Data Flow Add Screen 

 
3. Type in the Name of the IP Dataflow 
4. (Optional) Type in a Description of the dataflow record. 
5. Click Next to move to the IP Data Flow Load Share Configuration screen. 

 
Section Field Description 
Load Sharing Is a set of fields 

where you can set 
number of 
destinations and 
utilize either GTP 
user plane, GTP 
control plane or 
both for load 
sharing. 

 

 Load Sharing 
Across "N" 
destinations 

Pull-down field (0, 2-8) 
• 0 is default and no load sharing is available. 
• 2 or greater enables you to load share. 

 Utilize GTP User 
Plane For Load 
Share Algorithm 

Check box - must have minimum of two 
destinations for load sharing 

 Send GTP Control 
Plane To All Load 
Share 
Destinations 

Check box - must have a minimum of two 
destination for load sharing 

Send Traffic 
Classification 
Counters 
Only 

 Check box to select if only counters are used. Use 
this when not load sharing. 

Enter IP Address 
for Way 
Management 

 Allows you to define a list of IP addresses you 
want directional information for. When selected, 
IP packet data forwarded to an Mediation 
subsystem will include information about the 
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Section Field Description 
direction of the packet in relation to IP addresses 
defined in the Ip List.  
If this is not selected, IP address directional 
information is not be included in the information 
sent to the Mediation subsystem. 
• Host-Address: Point-to-point. For 
example, 10.25.130.22 
• Network-Address: Monitors whole 
network. For example, entering 10.254.100.32/27 
includes all IP addresses between 10.254.100.32 - 
10.254.100.63. 

Add to list button  When clicked, adds value in Ip Address field to 
the Ip List field. 

IP Address List  Shows the IP addresses subject to Way 
Management for this dataflow. You can add to or 
remove IP addresses from this list. If Way 
Management is not selected, then this field is 
irrelevant to the dataflow. 

Remove from list 
button 

 Deletes IP addresses from the Ip List field. When 
an IP address is deleted from the IP List, it is no 
longer subject to Way Management. 

Reset / Cancel 
Previous / Next 

 Click on one of the following: 
• Reset: Restores original settings. 
• Cancel: Information is not saved. 
• Previous: Returns you to the Add IP Dataflows 

screen. 
• Next: The Add IP Dataflows Network View 

screen opens. 

Table 95: Add / Modify IP Dataflow Screen Fields 

 
6. (Optional for Load Sharing) Select the Number of Destinations that will be used in load sharing 

(must be two or more). 
7. (Optional) Select whether the system should utilize the GTP User Plane for loadsharing. action. 
8. (Optional) Select (or not) whether the system should utilized the GTP Control Plane to all shared 

destinations. 
9. Type in a valid IP Address(es). 
10. Click Add. The IP address is added to the IP Address list. 
11. Click Next to move to the IP Data Flow Truncation Configuration scren. 
12. Enter a Packet Truncation Value (integer). 
13. (Optional) Select any Annotations you want to be associated with the dataflow. 
14. Click Next to move to the IP Data Flow Stream Configuration screen. The Traffic Classifications 

screen opens. 
 

 
Figure 131: Traffic Classifications Screen 

 
15. Click Select Traffic Classifications on the tool bar. The Traffic Classification Selector screen opens. 
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Figure 132: Traffic Classifications Selector Screen 

16. Select either an IP Address Filter or a Port Filter. 
17. Select a Protocol. 
18. Select an Annotation. 
19. Click Apply Filter. The Filter appears in the bottom table. 
20. Click Select. The Traffic Classification is added to the dataflow. 
21. Click Add. The IP Dataflow is added to the system. 
22. You must now Apply Changes for the changes to take effect in the subsystem. 

Adding an IP Dataflow Using Integrated Acquisition FastCopy 

Complete these steps to create an IP dataflow using Integrated Acquisition FastCopy. 

1. Select Acquisition > Sites > Subsystem > Integrated Acquisition name > PDU Data Flows > IP. 
The IP Dataflow list screen opens. 

 

 
Figure 133: IP Dataflow List Screen 

2. Click Add. The Add screen opens. 
 

 
Figure 134: IP Data Flow Add Screen 

3. Type in the Name of the IP Dataflow 
4. (Optional) Type in a Description of the dataflow record. 
5. Click Next. 
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Figure 135: IP Dataflow Associations Selector Screen 

6. Select one or more Available Associations. 
7. Click the Right Arrow to place them into the Selected Associations Field. 
8. Click Add. 

Note: For the changes to take effect, right-click on the Integrated Acquisition subsystem and select 
Apply Changes from the menu. 

 

Modifying an IP Dataflow 

Complete these steps to modify an IP Dataflow: 

1. Select the IP Dataflow Record to be modified. 
2. Click Modify.The Modify screen opens. 
3. Make the necessary modifications. 
4. Click Modify. The changes are saved. 
5. You must now Synchronize the subsystem. 

Deleting an IP Dataflow 

Complete these steps to delete an IP Dataflow: 

Note: You must de-select any IP stream that is associated with an IP dataflow before deleting it. 

1. Select the IP Dataflow Record to be deleted. 
2. Click Routes. The bottom table changes to show the Input streams for the dataflow. 
3. Click Streams. The streams selection screen opens. 
4. De-select all the selected streams. 
5. Click Apply. 
6. Click Delete on the selected dataflow. 
7. Click OK at the prompt. The record is deleted. 
8. You must now Synchronize the subsystem. 

About SS7 Q.752 Dataflows 

This dataflow is used to monitor Q.752 data, which can be sent to a Mediation. A Q.752 dataflow 
definition consists of a dataflow name and a description. 
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Adding an SS7 Q.752 Dataflow 

Complete these steps to create a Q.752 Dataflow: 

1. Select Acquisition > PDU Data Flows > Q.752 Dataflows. 
2. Right-Click and select Add. The Add Q.752 Dataflow screen opens. 

 

 
Figure 136: Add Q.752 Dataflow Screen 

3. Type in the Name of the MSU Dataflow. 
4. (Optional) Type in a Description of the dataflow record. 
5. Click Next. The Q.752 Dataflow View Details screen opens. 

 

 
Figure 137: Network Linkset Details Of Q.752 Record Screen 

6. Select the SS7 linksets to select the Linkset type. 
7. Click Add to add the record to the database. 
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Figure 138: Dataflow Summary Screen 

8. To route this dataflow go to mediation and select this dataflow. 
 

 

 
Figure 139: Dataflows And Stream Routes Streams Screen 

9. You must now synchronize the subsystem. 

Modifying an SS7 Q.752 Dataflow 

Complete these steps to modify an SS7 Q.752 Dataflow: 

1. Select the SS7 Q.752 Dataflow Record to be modified. 
2. Click Modify. The Modify screen opens. 
3. Make the necessary modifications. 
4. Click Modify. The changes are saved. 
5. Click OK at the prompt. The record is deleted. 
6. You must now Synchronize the subsystem. 

Deleting an SS7 Q.752 Dataflow 

Note: You must de-select any IP stream that is associated with an IP dataflow before deleting it. 

1. Select the Q.752 Dataflow Record to be deleted. 
2. Click Routes. The bottom table changes to show the Input streams for the dataflow. 
3. Click Streams. The streams selection screen opens. 
4. De-select all the Selected Streams. 
5. Click Apply. 
6. Click Delete on the selected dataflow. 
7. Click OK at the prompt. The record is deleted. 
8. You must now Synchronize the subsystem. 

 

About Alarms 
Various types of alarm-related parameters are managed through Centralized Configuration. Alarm 
management includes enabling/disabling alarms, setting threshold levels as well as other functions. 
The Performance Intelligence Center system receives alarms from the monitored network as well as 
the various applications generate alarms based on PDUs received, traffic condition, etc. In addition, 
users can configure KPI statistical sessions and set alarm thresholds. This release of Centralized 
Configuration supports the management of alarms that are either received by or generated by the 
Next-Gen Integrated Acquisition or Probed Acquisition subsystems. This release of Centralized 
Configuration supports these operations at a global level. For example, if the user enables or disables 
a particular type of alarm, the action takes effect for all sites. By default all the alarms are enabled. 
You have to explicitly disable alarms. 
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About SS7 OAM Alarms 

This section describes how to use Centralized Configuration to enable and disable Eagle OAM alarms. 
The Eagle STP reports alarms to an Integrated Acquisition subsystem. The Integrated Acquisition 
subsystem forwards these alarms to Alarm application. The user can enable or disable forwarding of 
such alarms globally. For a listing of OAM alarms, see Alarm Configuration User Guide. 

Enabling and Disabling SS7 OAM Alarms 

Complete these steps to enable or disable Eagle OAM alarms: 

1. Select Acquisition> Alarms > Eagle OAM > List. The screen opens showing the list of Eagle 
OAM alarms shown below. 

 

 
Figure 140: Alarms Configuration Screen 

2. Select the Alarm to be enabled or disabled. 
3. Click Modify. The Modify Eagle OAM Alarm Configuration screen opens with the alarm record 

details shown below. 
 

 
Figure 141: Modify Eagle OAM Alarm Configuration Screen 

4. Enable or Disable the alarm. 
a. Enable - select the Enable check box. 
b. Disable - click on the Enable check box to remove check mark. 

5. Click Done. The modifications are saved and you are returned to the alarm list. 
Note: To update the alarm list, click the Refresh button on the toolbar. The list is updated to show the 
latest changes. 

 

Managing SLOR Thresholds 

This section describes how the Q.752 alarms parameters are set by the Centralized 
Configuration application. The Integrated Acquisition and Probed Acquisition servers examine 
the received PDUs and count types of events. SLOR alarms are generated only in case of the 
throughput overpasses a threshold. For "LowThresholdSLOR", the system generates a Minor 
alarm and for "HighThresholdSLOR" it generates a Major alarm. No alarm is raised if the 
occupancy value is lower than the threshold value. 

The HoldOnSLOR configuration is to avoid up and down alarms storm. Standard mechanism 
involves that when the SLOR is increasing and cross the alarm level, an alarm is generated, and 
when it goes back below that level, the alarm is cleared.  
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The SLOR is around the configured value for the alarm, doing permanent oscillations just 
above, and just below. Therefore, there is a risk of a high number of alarms raises and 
clearances. This is not a good behavior. To avoid this, the HoldOnSLOR parameter has been 
created. With it, as before, if the SLOR is increasing and cross the alarm level, an alarm is 
generated, but when the SLOR goes down, the alarms is not cleared as soon as the SLOR cross 
the alarm level in the reverse direction. The SLOR has to go to a lower value (the alarm level 
value x (1 - HoldOnSLOR /100)) for the alarm to be cleared. So, with HoldOnSLOR,  small 
oscillations of the SLOR around the configured value for the alarm, are not going to generate 
many alarm raises and clears. 

There are three levels of SLOR alarms: 

• High - Default threshold is 40 % 
• Low - Default threshold is 20% 
• Hold - Default threshold is 5% 

Note: The thresholds are set for all Integrated Acquisition across subsystems. You cannot have 
different thresholds for different subsystems. 

Note: It is recommended that a lower SLOR threshold should not be set above a higher threshold. For 
example, the threshold for a Low SLOR set at 50% while the High SLOR threshold being set to 40%. 

Setting Signaling Link Occupancy Counter (SLOR) Thresholds 

Complete these steps to modify a SLOR threshold: 

1. Select Acquisition > Alarms > SLOR Threshold> List. The SLOR threshold configuration screen 
opens shown below. 

 

 
Figure 142: Slor Threshold List 

2. Select the Alarm to be modified. 
3. Click Modify. The Modify SLOR Threshold Configuration screen opens with the alarm record 

details shown below. 
 

 
Figure 143: Modify SLOR Threshold Configuration Screen 
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4. Type in the new Value for the threshold. 
5. Click Done. The modifications are saved and you are returned to the alarm list. 

Note: To update the alarm list, click the Refresh button on the toolbar. The list is updated to show the 
latest changes. 

Managing Q.752 Alarms 

This section describes how the Q.752 alarms are enabled or disabled by the Centralized Configuration 
application. The Integrated Acquisition / Probed Acquisition system can raise or clear alarms based 
on the counter thresholds. If an alarm condition is detected, it reports them to the Integrated 
Acquisition / Probed Acquisition system. The Integrated Acquisition / Probed Acquisition 
subsystem forwards these alarms to Alarm application. You can enable or disable forwarding of such 
alarms globally. For a listing of Q.752 alarms, see Alarm Configuration User Guide. 

Enabling and Disabling Q.752 Alarms 

Complete these steps to enable or disable a Q.752 alarm: 

1. Select Acquisition > Alarms >Q.752/SS7> List. The Q.752/SS7 Alarms Configuration screen opens. 
 

 
Figure 144: Q752/SS7 Alarms Configuration Screen 

2. Select the Alarm to be enabled or disabled. 
3. Click Actions Icon (modify) the Modify Platform Alarm Configuration screen opens with the 

alarm record details. 
 

 
Figure 145: Modify Platform Alarm Configuration Screen 

4. Enable or Disable the alarm. 
a. Enable - select the Enable check box. 
b. Disable - click on the Enable check box to remove check mark. 

5. Select or de-select AutoClear function. 
6. Click Done. The modifications are saved and you are returned to the alarm list. 

Note: To update the alarm list, click the Refresh button on the toolbar. The list is updated to show 
the latest changes. 
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About Resource ID Groups (RID) 
Resource ID Groups (RID Groups) are used to create SS7 and Sigtran linksets. You manage Resource 
ID Groups using the Acquisition perspective. 

About Auto RID 

Auto RID provides two automatically configured RID groups: one for 'AUTO RID' with a value of 
65535 and another for 'AUTO RID REVERSE' with a value of 65534. The figure below shows the 
default settings in the Resource ID group list screen. See About Auto RID for more information. 

 

 
Figure 146: Modify Resource ID Group List Screen (Default) 

Creating a Resource ID Group 

Complete these steps to create a Resource ID Group: 

1. Select Acquisition > Resource ID Groups. The Resource ID group list screen opens. 
 

 
Figure 147: Resource ID Group List Screen 

2. Click Add. The Add screen opens. 
 

 
Figure 148: Resource ID Group List Screen 

3. Type in the Group Name. 
4. Type in the Reference Group (this must be a number) 
Note: The Referenced ID must be a number. No symbols or letters are allowed. 
5. Click Done. The Resource ID Group is added to the Settings list. 
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Modifying a Resource ID Group 

Complete these steps to modify a Resource  ID Group: 

1. Select the Resource ID Group that needs modification from the Object Tree. 
2. Select Modify. 
3. Modify the appropriate information. 

Note: You can only modify the Group Name. To change any other information, you must either add 
a new group, or delete the existing group and add it again with the new information. 

4. Click Modify. The changes are saved. 

Deleting a Resource ID Group 

Complete these steps to delete a Resource ID Group: 

Note: You cannot delete an RID group is it has linksets assigned to it or if the RID group is pre-
defined. 

1. Select the Resource ID Group to be deleted. 
2. Select Delete from the menu. 
3. Click OK at the prompt. The group is deleted. 

 

About Q.752 Counters 

Listing Q.752 Counters 

Complete these steps to list a Q.752 counter: 

1. Select Acquisition > Q.752 counters > List. The Q.752 Counters List screen opens shown below. 
 

 
Figure 149: Q752 Counters List Screen 

2. From the list you can modify a record(s). 

Modifying a Q.752 counter Record 

Complete these steps to modify a Q.752 counter record: 

1. Select Acquisition > Q.752 counters > List to open the Q.752 Counters List screen. 
2. Select the Counter to be modified. 
3. Click Modify on the right-hand column. The Q.752 Counter Modify Information screen opens. 

Note: You can also select the record to be modified by clicking in the left-hand column then click the 
Modify button on the tool bar. 
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Figure 150: Q752 Counter Modify Information Screen 

 

4. The only Fields you can modify are: 
a) Low Threshold (number) 
b) High Threshold (number) 
c) Active (to activate or de-activate the counter) 

5. Click Done to send the changes to the database. You are returned to the List screen. 
6. Click Refresh to view changes. 

Note: It takes approximately 10 seconds for the changes to be registered by the Acquisition system. 
 

About Probed Acquisition Sigtran Configuration Use Case 

Configuration Overview 
The main goal of Probed Acquisition in Sigtran network monitoring is to classify the network traffic 
to be able to feed the appropriate Mediation Protocol. 

This table describes relation between Mediation Protocol and Probed Acquisition Sigtran filters: 

Mediation Protocol Probed Acquisition Filter 

RAN CC 2 CDR RANAP-M3UA 
BSSAP-M3UA 

RAN CC CDR RANAP-M3UA 
BSSAP-M3UA 

RAN MM TDR RANAP-M3UA 
BSSAP-M3UA 

RAN SMS TDR RANAP-M3UA 
BSSAP-M3UA 

RAN USSD TDR RANAP-M3UA 
BSSAP-M3UA 

SS7 AIN TDR RECONSTITUTION AIN-SCTP-ANSI OR AIN-M3UA-ANSI OR AIN-M2PA-
ANSI 

SS7 BICC ANSI CDR CAPTURE BICC-SCTP OR BICC-M3UA OR BICC-M2PA 
SS7 BICC ANSI CDR RECONSTITUTION BICC-SCTP OR BICC-M3UA OR BICC-M2PA 
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SS7 BICC ETSI CDR CAPTURE BICC-SCTP OR BICC-M3UA OR BICC-M2PA 
SS7 BICC ETSI CDR RECONSTITUTION BICC-SCTP OR BICC-M3UA OR BICC-M2PA 
SS7 BSSAP TDR CAPTURE BSSAP-M3UA 
SS7 BSSAP TDR RECONSTITUTION BSSAP-M3UA 
SS7 BSSMAP TDR BSSAP-M3UA 
SS7 CLASS TDR CAPTURE AIN-SCTP-ANSI OR AIN-M3UA-ANSI OR AIN-M2PA-

ANSI 
SS7 CLASS TDR RECONSTITUTION AIN-SCTP-ANSI OR AIN-M3UA-ANSI OR AIN-M2PA-

ANSI 
SS7 INAP COMPACT TDR INAP-SCTP-ETSI OR INAP-M3UA-ETSI OR INAP-M2PA-

ETSI OR INAP-M2UA-ETSI 
SS7 INAP SUDR ACCOUNTING INAP-SCTP-ETSI OR INAP-M3UA-ETSI OR INAP-M2PA-

ETSI OR INAP-M2UA-ETSI 
SS7 INAP TDR CAPTURE INAP-SCTP-ETSI OR INAP-M3UA-ETSI OR INAP-M2PA-

ETSI OR INAP-M2UA-ETSI 
SS7 INAP TDR RECONSTITUTION INAP-SCTP-ETSI OR INAP-M3UA-ETSI OR INAP-M2PA-

ETSI OR INAP-M2UA-ETSI 
SS7 IS41 DE TDR CAPTURE IS41-SCTP-ANSI OR IS41-M3UA-ANSI OR IS41-M2PA-

ANSI 
SS7 IS41 DE TDR RECONSTITUTION IS41-SCTP-ANSI OR IS41-M3UA-ANSI OR IS41-M2PA-

ANSI 
SS7 IS41 TDR CAPTURE IS41-SCTP-ANSI OR IS41-M3UA-ANSI OR IS41-M2PA-

ANSI 
SS7 IS41 TDR RECONSTITUTION IS41-SCTP-ANSI OR IS41-M3UA-ANSI OR IS41-M2PA-

ANSI 
SS7 ISUP ANSI CDR CAPTURE ISUP-SCTP OR ISUP-M3UA OR ISUP-M2PA OR ISUP-

M2UA 
SS7 ISUP ANSI CDR RECONSTITUTION ISUP-SCTP OR ISUP-M3UA OR ISUP-M2PA OR ISUP-

M2UA 
SS7 ISUP ETSI CDR CAPTURE ISUP-SCTP OR ISUP-M3UA OR ISUP-M2PA OR ISUP-

M2UA 
SS7 ISUP ETSI CDR RECONSTITUTION ISUP-SCTP OR ISUP-M3UA OR ISUP-M2PA OR ISUP-

M2UA 
SS7 ISUP ETSI CDR RECONSTITUTION 
MULTILEG 

ISUP-SCTP OR ISUP-M3UA OR ISUP-M2PA OR ISUP-
M2UA 

SS7 ISUP ETSI SUDR ACCOUNTING ISUP-SCTP OR ISUP-M3UA OR ISUP-M2PA OR ISUP-
M2UA 

SS7 ISUP ETSI SUPER CORRELATION 
CAPTURE 

ISUP-SCTP OR ISUP-M3UA OR ISUP-M2PA OR ISUP-
M2UA 

SS7 ISUP ETSI SUPER CORRELATION 
RECONSTITUTION 

ISUP-SCTP OR ISUP-M3UA OR ISUP-M2PA OR ISUP-
M2UA 

SS7 L2L3 ANSI SUDR MNG-SCTP OR MNG-M2PA OR MNG-M3UA OR MNG-
M2UA 

SS7 L2L3 ETSI SUDR MNG-SCTP OR MNG-M2PA OR MNG-M3UA OR MNG-
M2UA 

SS7 L2L3 STATS SUDR MNG-SCTP OR MNG-M2PA OR MNG-M3UA OR MNG-
M2UA 

SS7 LIDB TDR CAPTURE AIN-SCTP-ANSI OR AIN-M3UA-ANSI OR AIN-M2PA-
ANSI 

SS7 LIDB TDR RECONSTITUTION AIN-SCTP-ANSI OR AIN-M3UA-ANSI OR AIN-M2PA-
ANSI 

SS7 MAP COMPACT TDR MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP MULTI LEG TDR CAPTURE MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
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ETSI OR MAP-M2UA-ETSI 
SS7 MAP MULTI LEG TDR 
RECONSTITUTION 

MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP SM TDR CAPTURE MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP SM TDR RECONSTITUTION MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP SUDR ACCOUNTING MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP TDR CAPTURE MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP TDR RECONSTITUTION MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP VIRTUAL HLR TDR CAPTURE MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP VIRTUAL HLR TDR 
RECONSTITUTION 

MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP2 TDR RECONSTITUTION MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 MAP2 TDR 
RECONSTITUTIONCOMPACT 

MAP-SCTP-ETSI OR MAP-M3UA-ETSI OR MAP-M2PA-
ETSI OR MAP-M2UA-ETSI 

SS7 WINSERVICES TDR CAPTURE IS41-SCTP-ANSI OR IS41-M3UA-ANSI OR IS41-M2PA-
ANSI 

SS7 WINSERVICES TDR 
RECONSTITUTION 

IS41-SCTP-ANSI OR IS41-M3UA-ANSI OR IS41-M2PA-
ANSI 

UMTS IU-C RAB TDR RANAP-M3UA 
UMTS IU-C TDR RANAP-M3UA 
VOIP H248 TDR CAPTURE H248-SCTP 
VOIP H248 TDR RECONSTITUTION BY 
CALL 

H248-SCTP 

VOIP H248 TDR RECONSTITUTION BY 
TRANSACTION 

H248-SCTP 

VOIP MEGACO TDR CAPTURE H248-SCTP 
VOIP MEGACO TDR RECONSTITUTION 
BY CALL 

H248-SCTP 

VOIP MEGACO TDR RECONSTITUTION 
BY TRANSACTION 

H248-SCTP 

Table 96: Probed Acquisition Sigtran filters usage 

Remark: The choice between M3UA and M2PA depends of the Sigtran network interface to monitor. 

The figure below describes an overview of the final Probed Acquisition Sigtran configuration: 
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Figure 151: Final Probed Acquisition Sigtran configuration overview  

Configuration Use Case Description 

Analysing Network Traffic 
1. Configure the Traffic Classifications : 

a. Identify the type of network to monitor: ETSI or ANSI and M2PA or M3UA traffic 
b. Using “Probed Acquisition Sigtran Filters Usage” table, identify needed Traffic 

Classifications and create them using following option – cf. About Traffic Classifications 
(Probed Acquisition) : 

• Name: e.g. “MAP”, “ISUP”, “MNGT”, “INAP”, “IS41”, “AIN”… 
• Transport Protocol: SCTP 
• Forwarding: Chunk 
• Filters: see “Probed Acquisition Sigtran Filters Usage” table 

c. Apply the configuration 
 

 
Figure 152:Configure the Traffic Classifications 

  
2. Monitor and Analyse CapacityManagement Session Records: 

 Ideally, let the system running during one full day and analyze the CapacityManagement session 
identifiy the peak of traffic period. 

Create Final Probed Acquisition Configuration 
1. Create the Point Code Filter Rules:  
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Using CapacityManagement session, extracts Point Code filter rules to limit bandwith of each 
Traffic Classifciation. 
 

2. Create the PDU Filters: 
 Following step must be done for each  Point Code filter rules: 

a. In Acquisition >PDU Filters, create a new Sigtran Raw Filter and paste your Point Code 
filter rules – don’t forget to add the m3ua/m3uaa/m2pa/m2paa keyword depending of 
the type of network to monitor: 
E.g. “PC-3-MAP” filter: 
m3ua((pc 1142 and pc 1223) or (pc 1142 and pc 1482) 
or (pc 1142 and pc 10703) or (pc 1142 and pc 10704) 
or (pc 1142 and pc 10201) or (pc 1142 and pc 1511)...) 
 

b. In Acquisition >PDU Filters, create a new Sigtran Combination Filter which combines a 
Point Code filter AND its Probed Acquisition Sigtran filter: 

 
Figure 153:Creation of Sigtran Combination Filter 

 
c. In Acquisition > Site > Server > Traffic Classifciation, create a Traffic Classification 

which uses this Sigtran Combination Filter using same option as before (Transport 
Protocol: SCTP and Forwarding: Chunk). This Traffic Classification can be used to send 
traffic to Mediation Protocol without overload its bandwith limitation. 

About Probed Acquisition Diameter Configuration Use Case 

Configuration overview 
The main goal of Probed Acquisition Diameter is to classify the network traffic to be able to feed the 
appropriate Mediation Protocol. 

This table describes relation between Mediation Protocol and Probed Acquisition Diameter filters: 
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Mediation Protocol Probed Acquisition Filter 

LTE DIAMETER TDR DIA_NO_SESS_ID 
IPV6 
DIA_SESS_ID 

LTE DIAMETER AAA TDR DIA_APP_AAA 
LTE DIAMETER GX TDR DIA_APP_GX 
LTE DIAMETER GY TDR DIA_APP_GY 
LTE DIAMETER LCS TDR DIA_APP_LCS 
LTE DIAMETER RX TDR DIA_APP_RX 
LTE DIAMETER S6 TDR DIA_APP_S6 

DIA_APP_S13 
LTE DIAMETER S9 TDR DIA_APP_S9 
LTE DIAMETER SUDR Accounting DIA_APP_S6 
IMS DIAMETER Sh TDR DIA_APP_SH 

Table 97: Probed Acquisition Diameter Filters Usage 

 

Configuration Use Case Description 

Analysing network traffic 
1. Configure the traffic classifications : 

a. Identify the Diameter port values and update the DIA_PORTS PDU Filter 
b. Create IPv6 traffic classification 

i. Name: IPv6 
ii. Transport Protocol: IPV6 

iii. Forwarding: Packets 
c. Create DIA_NO_SESS_ID traffic classification 

i. Name: DIA_NO_SESS_ID 
ii. Transport Protocol: ALL 

iii. Forwarding: Chunks and TcpFlow 
iv. Filter: DIA_NO_SESS_ID 

d. Create DIA_SESS_ID traffic classification 
i. Name: DIA_SESS_ID 

ii. Transport Protocol: ALL 
iii. Forwarding: Chunks and TcpFlow 
iv. Filter: DIA_SESS_ID 

e. Apply the configuration 
2. Monitor and analyse CapacityManagement session records to determine the Diameter traffic 

bandwith. This information will be necessary to size the Mediation processing: 
 

Diameter traffic load Probed Acquisition 
output Streams 

Number of 
Mediation servers 

Production interface 

< 125 Mbps 1 1 Optional 

< 250 Mbps 2 1 Optional 
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< 375 Mbps 3 1 Optional 

< 500 Mbps 4 1 Optional 

< 625 Mbps 5 2 Optional 

< 750 Mbps 6 2 Mandatory 

< 875 Mbps 7 2 Mandatory 

< 1000 Mbps 8 2 Mandatory 

< 1125 Mbps 9 3 Mandatory 

< 1250 Mbps 10 3 Mandatory 

< 1375 Mbps 11 3 Mandatory 

< 1500 Mbps 12 3 Mandatory 

< 1625 Mbps 13 4 Mandatory 

< 1750 Mbps 14 4 Mandatory 

< 1875 Mbps 15 4 Mandatory 

< 2000 Mbps 16 4 Mandatory 

Not supported - - - 

Table 98: Dimensioning Rules 

Remark: It is highly recommended to connect the Acquisition server on the same switch then 
Mediation servers sub-system to avoid any customer network dimensioning issue. 
If this recommendation is followed and Production interface is necessary, then it is possible to define 
local production IP addresses, i.e. 192.168.1.0/24 - these IP addresses are only known by Acquisition 
and Mediation server (no production routes must be configured). 
 

Create basic Probed Acquisition Configuration 
1. If Probed Acquisition output Streams, necessary to process Diameter traffic, are greater than 1, 

then update the DIA_LS_MAX PDU Filter value with this value, 
2. Create additional traffic classifications (one for each Probed Acquisition output Streams): 

 
Example with DIA_LS_MAX PDU Filter value equal to 3: 

Traffic Classification Filter Transport Forwarding 

DIA_SESS_ID DIA_SESS_ID_LS0 ALL Chunks and TcpFlow 
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DIA_SESS_ID_LS1 DIA_SESS_ID_LS1 ALL Chunks and TcpFlow 
DIA_SESS_ID_LS2 DIA_SESS_ID_LS2 ALL Chunks and TcpFlow 

 
3. Create one PDU Data Flow for each traffic classification 

Create Probed Acquisition configuration to Feed Specific LTE DIAMETER session 
The PDU Filters, named DIA_APP_*, can be used to feed  Specific LTE DIAMETER session (see table, 
Probed Acquisition Diameter Filter Usage). 
To avoid traffic duplication and processing at Probed Acquisition output, it is recommended to create 
new DIA_SESS_ID* filters by removing these Application Identifier values. 
 
Important: All Diameter filter must be created using IP - Internet protocol family of PDU Filters. 
 
Example of syntax: 
(DIA_SCTP and sctp(not(dia_appid 16777255 or dia_appid 16777291) and (load_share(dia_sessid) or not 
dia_sessid))) or (DIA_TCP and tcp(not(dia_appid 16777255 or dia_appid 16777291) and 
(load_share(dia_sessid) or not dia_sessid))) 
 
Remark: it is possible to load share, DIA_APP_* and modified DIA_SESS_ID* with same kind of 
filter rules used in default DIA_SESS_ID* filter rules. 
Remark: each filter rule can be combined with IP address and Port filter rules in order to reject some 
Diameter IP connections if necessary. 

About Integrated OCDSR Monitoring Configuration Use Case 

Configuration overview 
The main goal of Integrated OCDSR Monitoring is to classify the network traffic to be able to feed the 
appropriate Mediation Protocol. 

This table describes relation between Mediation Protocol and Probed Acquisition output streams: 

Mediation Protocol Probed Acquisition output streams 

LTE DIAMETER TDR {pmf-hostname}_DIA_NO_SESS_ID 
{pmf-hostname}_IPV6 
{pmf-hostname}_DIA_SESS_ID 

LTE DIAMETER AAA TDR {pmf-hostname}_DIA_S6b_SESS_ID 
{pmf-hostname}_DIA_Sta_SESS_ID 
{pmf-hostname}_DIA_SWm_SESS_ID 
{pmf-hostname}_DIA_SWx_SESS_ID 

LTE DIAMETER GX TDR {pmf-hostname}_DIA_Gx_SESS_ID 
LTE DIAMETER GY TDR {pmf-hostname}_DIA_Gy_SESS_ID 
LTE DIAMETER LCS TDR {pmf-hostname}_DIA_SLg_SESS_ID 

{pmf-hostname}_DIA_SLh_SESS_ID 
LTE DIAMETER RX TDR {pmf-hostname}_DIA_Rx_SESS_ID 
LTE DIAMETER S6 TDR {pmf-hostname}_DIA_S6a_SESS_ID 

{pmf-hostname}_DIA_S13_SESS_ID 
LTE DIAMETER S9 TDR {pmf-hostname}_DIA_S9_SESS_ID 
LTE DIAMETER SUDR  Accounting {pmf-hostname}_DIA_S6a_SESS_ID 
IMS DIAMETER Sh TDR {pmf-hostname}_DIA_Sh_SESS_ID 

Table 99: Integrated OCDSR Monitoring Streams Usage 
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Configuration use case description 

Configure a LTE DIAMETER TDR session 
1. Add an Integrated OCDSR Monitoring configuration using Equipment Registry menu: 

 
 

Remark: OCDSR Monitoring must be added in the same site as Mediation servers in order to be able 
to discover Sync OCDSR Streams. 

 
2. Configure LTE DIAMETER TDR Data Flow Processing 

a. Use Associations – OCDSR menu in Network Elements to get all Diameters port values 
(all Peer Port values): 

 
  

These values will be used in Mediation Protocol configuration. 
 

b. Sync OCDSR Streams in Mediation > Sites > Mediation Subsystem > Streams menu 
c. Using Data Flow Processing Assistant, select following {pmf-

hostname}_DIA_NO_SESS_ID, {pmf-hostname}_IPV6 and {pmf-
hostname}_DIA_SESS_ID PDU streams to create LTE DIAMETER TDR session 

d. Update Mediation Protocol specific parameters: 
• In IMS DIAMETER Decoding, check Activate Optimized Diameter Mode 
• In IP Transport, add the Diameters port values in the IMS Diameter list for 

Builders Subscriptions and List of servers ports known. 
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Configure a Specific LTE DIAMETER session 
Thanks to LTE DIAMETER TDR session, it is possible to have a global view of Diameter traffic on 
your network. However specific Mediation Protocol are available to provide more accurate 
information depending of Diameter type of interface (AAA, Gx, Gy, LCS, Rx, S6, S9). This section 
describes how to enable a specific Diameter session. 

 
1. On Probed Acquisition, execute Application Identifier customization procedure described in 

TSG for all Application Identifier values on which you’d like to create a specific session 
2.  Configure specific LTE DIAMETER TDR Data Flow Processing 

a. Sync OCDSR Streams in Mediation > Sites > Mediation Subsystem > Streams menu. 
Additional stream should be detected with name {pmf-hostname}_DIA_{Application 
Identifier Label}_SESS_ID 

b. Using Data Flow Processing Assistant, select following {pmf-
hostname}_DIA_{Application Identifier Label}_SESS_ID stream to create specific LTE 
DIAMETER TDR session (see table, INTEGRATED OCDSR MONITORING STREAMS 
USAGE) 

c. Update Mediation Protocol specific parameters: 
i. In IP Transport, add the Diameters port values in the IMS Diameter list for 

Builders Subscriptions and List of servers ports known. 
Remark: For specific LTE DIAMETER session, the parameter Activate Optimized Diameter Mode in 
IMS DIAMETER Decoding SHALL NOT be activated. 

Configure an additional Data Flow Processing in case of automatic load-sharing 
The Integrated OCDSR Monitoring can automatically load-share traffic on several output streams if 
the bandwith exceed limitation (by default 125 Mbps). This new output stream can be configured to 
another Data Flow Processing, using following procedure: 
 
1. Sync OCDSR Streams in Mediation > Sites > Mediation Subsystem > Streams menu. 

Additional stream should be detected with name {base-stream-name}_LSn (with n between 1 and 
15). 

2. Using Data Flow Processing Assistant, select each {base-stream-name}_LSn and create 
appropriate LTE DIAMETER session 

3. Update Mediation Protocol specific parameters (same configuration as for base-stream-name 
session) 

 
Remark: Integrated OCDSR Monitoring dimentioning rules are equivalent to Probed Acquisition 
Diameter (see table, Dimensioning rules).  
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Chapter 9: Mediation 
 

About Mediation Perspective 
The Mediation Perspective enables you to manage the Mediation, (and Data Warehouse (DWH)), 
subsystems. The entire configuration in this perspective is designed to configure Dataflow 
Processings, data sources, input Streams, xDR filters, distributions, platform parameters of xDRs in 
either a DWH or Mediation subsystem. 

 

About Managing each Mediation Subsystem 
The Mediation Perspective object tree has the Site object where you can manage Mediation subsystems 
belonging to a particular site. Once you have discovered all the elements of each Mediation 
subsystem. , you go to the Mediation perspective to configure the subsystem. 

In addition, once the Subsystem is discovered, you can click on the Subsytem in the Mediation 
Perspective to view a platform overview of the system. 

 

 
Figure 154: Mediation Subsystem Overview 

Note: You must explicitly apply all Mediation configuration changes to each Mediation subsystem. 
You are prompted if there is any change to the subsystem by a message banner at the top of the 
screen. 
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About Mediation Subsystem Functions 

The general maintenance and configuration options for a specific Mediation Subsystem are accessed 
by right-clicking on the selected Mediation subsystem. (Select Sites > Mediation subsystem) The 
pop-up menu opens, shown below. The options are described in the table and sections below. 

 

 
Figure 155: Subsystem Pop-Up Menu 

 
Option Description 
Apply Changes Enables you to apply any changes that have been made to the particular 

Mediation subsystem. You are notified if there are any changes to the 
system and you use this option to accept the changes. 

Load Empty 
Configuration 

Enables you to configure an Mediation subsystem by using a 
template configuration. 

View Changes Enables you to view any changes that have occurred in the subsystem in 
order to accept the change or cancel them. 

Cancel Changes Enables you to cancel any changes that have been made to the 
subsystem. 

Config Backup/Restore Enables you to backup or restore a previous backup configuration in case 
of system failure. 

Discover Builders Enables you to discover Mediation Protocol for the subsystem if 
upgrades to Mediations Protocols have been installed on the system. 

Modify server roles Enables you to change the role of a server 
Synchronize Frame and 
Position 

Enables you to synchronize the subsystem after you have modified the 
frame and position of a host in the Mediation subsystem. 

Table 100: Mediation Subsystem Pop-Up Menu Options 

About applying changes to a subsystem (Synchronizing) 

Note: To Apply Changes to a Subsystem you need to be assigned the role NSPConfigManager.  

Anytime you add, modify or delete an object in an Mediation Subsystem, you need to Synchronize 
the Subsystem so that the changes are recognized by the system. Centralized Configuration has an 
Mediation Subsystem prompt option that alerts you to any changes that have occurred. 

Configuration has occurred on the following Mediation subsystems: MediationSubsystemName, 
changes must be applied or cancelled. 

Complete these steps to Apply Changes to a Subsystem: Select the Subsystem that has been modified: 

1. Right-click and select Apply Changes... from the pop-up menu. 
Centralized Configuration displays the configuration changes that will be applied to the selected 
Mediation subsystem. At this point, you are prompted if you want to continue, cancel, or undo. 

2. Click Continue. The configuration is validated and any warning messages are displayed. 
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Note: If there are warnings, you are prompted if you still want to apply changes. 

3. To apply changes, click Apply. 

Viewing Changes to an Mediation Subsystem 

Complete these steps to view the most recent synchronization and any pending changes on an 
Mediation Subsystem: 

1. Select Mediation > Site >Mediation Subsystem. 
2. From the subsystem right-click menu select View Changes. 

The screen shows the time and date of the last synchronization and any pending changes in the 
bottom table. 

Enabling and Disabling Mediation Subsystem Automatic Failover 

Complete these steps to enable or disable the automatic failover for an Mediation Subsystem: 

1. Select Mediation > Site > Mediation Subsystem. 
2. Right-click and select Enable / Disable Auto Failover. 

Note: Enabling and disabling an Mediation subsystem can also be performed from the Actions 
column in the Mediation list screen. 

3. Select either Enable (default setting) or Disable. 
4. Click Done. 

Note: For the changes to take effect, click Apply Changes. 

Loading an Empty Configuration on to a Mediation Subsystem 

Complete these steps to load an empty configuration on an Mediation Subsystem: 

1. Select the Acquisition > Site >Mediation Subsystem. 
2. From right-click menu select Load Empty Configuration. 

Note: A warning appears stating that loading an empty configuration un-route PDU Dataflow at the 
associated Acquisition subsystem. (For more information, see Avoiding Lost PDU Routes Due to 
Cancel Changes on an Acquisition Subsystem.) 

3. To continue to load an empty configuration, click OK. 

Note: For changes to take effect, click Apply Changes from the subsystem right-click menu. 

Cancelling Changes to an Mediation Subsystem 

You can cancel changes to a subsystem by using the Cancel Changes option. 

Note: Choosing "Cancel Changes" on an Acquisition Subsystem removes the existing configuration 
(any changes that have occurred) of that subsystem and restores the latest applied (active) 
configuration which includes Monitoring Groups in the case of Integrated Acquisition or 
Card/Port/Link Mapping and Traffic Classifications (TCs) in the case of Probed Acquisition. Feeder 
Thresholds, Acquisition subsystem parameters and PDU Dataflow are preserved (but the PDU routes 
are not preserved). This action also enables the "Apply Changes" banner for that Acquisition 
subsystem. PDU dataflow routing can be restored either by modifying the Build DFPs on the IXP 
subsystem in order to re-associate the Dataflow with the DFPs, or by restoring the last applied 
configuration on the IXP subsystem that contains the Build DFPs (see next note for constraints on 
restoring IXP). 

Complete these steps to cancel changes for a subsystem. Again, if any changes have occurred, you are 
prompted with this message: 

Configuration has occurred on the following Mediation subsystems: MediationSubsystemName, 
changes must be applied or cancelled. 
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Note: To Apply Changes to a subsystem you need to be assigned the role NSPConfigManager or 
NSPAdministrator. 
 

1. Select the Subsystem that needs to have the changes cancelled. 
2. Right-click and select Cancel Changes from the pop-up menu. 

Centralized Configuration displays the configuration changes that will be applied to the selected 
Mediation subsystem. At this point, you are prompted if you want to continue, cancel, or undo. 

3. Click Undo. 
The last configuration that was applied to the Mediation subsystem is reloaded. 

Backup and restoring an Mediation Subsystem 

Centralized Configuration has a backup/restore function that enables you to backup and archive the 
Mediation configuration per subsystem. Centralized Configuration also has a option to restore the 
Mediation configuration from an archived backup. This option enables you to bring the configuration 
of an Mediation Subsystem to any previously working state.It creates a global auto backup after 
apply changes in subsystem. 

Complete these steps to backup or restore an Mediation Subsystem: 

Note: To apply changes to a subsystem you need to be assigned the role NSPConfigManager. 
1. Open the Drop-down of Global backup/restore on Centralized Configuration Home Page. 
2. Centralized Configuration displays a table of named archived backups. 

 

 
Figure 156: Archived List Of Configurations 

3. Click Add. 
Centralized Configuration automatically names the backup and stores a configuration backup in 
the Management Application database. Centralized Configuration maintains up to nine backups 
per subsystem. 

Deleting an archived Backup 

You can also delete an archived backup file by using the delete function described here. 

Complete these steps to delete a backup file: 

Note: To apply changes or delete a subsystem you need to be assigned the role NSPConfigManager. 
1. Select the Archived Version that you want from the list. 
2. Click Delete. 
3. Click OK at the prompt. The archived backup is deleted from the list. 
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Discovering Frame and Port Position 

You use the Discover Frames and Position option if there has been an update to the Mediation 
subsystem. 

Complete these steps to discover the frames and positions for a specific Mediation Subsystem: 

1. Select and right-click on the Mediation Subsystem that needs the discovery process. 
2. Select Discover Frames and Positions from the pop-up menu. 

The discovery process begins. When completed a prompt appears stating, "Discovered Frame * 
Position for all hosts under subsystem - name of subsystem." 

Modifying a server Role 

Server roles (primary/secondary/ancillary server roles) are designated for each Mediation server by 
Centralized Configuration the subsystem and applications are discovered. Centralized Configuration 
assigns primary status only to the server that has 1a designation. Secondary status is designated to 
the server labeled 1b and ancillary status to the rest if the servers (1c, 1d, 1e, etc.). The order of 
discovery of the hosts does not matter. If you need to switch a server role, say, switching a primary to 
secondary, you are automatically directed to Apply Changes screen where changes have to be 
manually activated on the Mediation subsystem. 

 

About Data Record Storage Servers 
Once you have added an Mediation Subsystem in the Equipment Registry, that Mediation Subsystem 
is visible in the Mediation Perspective. From this perspective you view the storage servers that have 
been assigned to that subsystem. By selecting Mediation > Site > Mediation Subsystem > Servers > 
Storage. The list of storage servers opens. 

 

 
Figure 157: Storage Server Object and List Table 

Changing the State of a Data Record Storage Server 

Complete these steps to change the state of an Mediation storage server: 

Note: If an Mediation storage server is in "Query" state, no configuration actions can be undertaken. 
All servers must be in "Active" state when sessions are created for queries on such sessions to be 
successful. 
Otherwise, if a query is launched in Troubleshooting on a newly created session, a "Unable to execute 
query: 
ORA-00942: table or view does not exist." will appear. 

1. Select Mediation > Site > Mediation Subsystem > Server > Storage. 
The storage server list screen opens. 

2. Select the State from the pull-down menu in the State column. 
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Figure 158: Add Screen 

3. Click OK at the prompt. The state is changed. 

Data Recors Storage Pool States 

You can manage a Data Record storage pool by managing the state of the server on the specific 
subsystem. Each state also has an effect on an Management Application. These tables show the states 
and the effect on specific applications. 

 
State Description 
Active Normal (default) state. Data being written and 

read from the server. 
Maintenance This state is designated if there is maintenance 

being performed on the server, for example, 
changing disk or upgrading RAM. There is no 
ability to query or to write any data. 

Query Only This is a transitional state between active and 
maintenance used for not missing any data. The 
server will be accessible to be read by applications, 
such as Mediation DataFeed Export and KPI, to 
gain their information before the state moves to 
maintenance. 

Table 101: Storage Pool Server States 

Values associated with each state. 

Note: If a Data Record storage server is in "Query" state, no configuration actions can be undertaken. 
All servers must be in "Active" state when sessions are created for queries on such sessions to be 
successful. Otherwise, if a query is launched in Troubleshooting on a newly created session, "Unable 
to execute query: ORA-00942: table or view does not exist." will appear. 

 
Value in Cell Description 
OK Applications behave normally. 
(Warning) Ignore Server During operation, application will ignore server 

status and continue to reading, but providing a 
warning that data could not be accessed from a 
specific subsystem. 

Suspend Application will suspend any operation and wait 
until server has restored functionality. 

Ignore Server During operation the application ignores the 
server (from the storage pool) for reading and 
provides xDRs from other servers. 

Table 102: Values Associated with Each State 
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Application Active Query Only Maintenance Down 
Troubleshooting OK OK Ignore Server 

(Warning on 
prompt) 

Ignore Server 
(Warning on 
prompt) 

Dashboard OK OK Ignore Server 
(Warning on 
prompt) 

Ignore Server 
(Warning on 
Prompt) 

Mediation 
DataFeed 

OK OK Ignore Server Suspend 

Historical KPI OK OK Ignore Server Suspend 
Scheduled Export OK OK Ignore Server 

(Show text 
warning in the 
exported archive) 

Suspend 

Table 103: Management Applications Effected by Each State 

 

Configuring Servers in an Mediation Subsystem 
Once you have added an Mediation subsystem in the Equipment Registry, that Mediation subsystem 
is visible in the Mediation perspective. From this perspective you can perform the following 
procedures on servers in that Mediation subsystem: 

Note: The first two topics in the list are to be accomplished first. For example, you create input 
streams before you create Dataflow Processings. The other topics are used to manage the Dataflow 
Processings you have created. 

• List the servers on a Mediation subsystem 
• Monitor storage capacity on a DWH server 
• Manage the sessions on that Mediation subsystem 
• Manage the external PDU streams on that Mediation subsystem 
• Manage input streams on that Mediation subsystem 
• Manage the dataflow processings on that Mediation subsystem 
• Manage configuration for Q.752 processing on that Mediation subsystem 
• Manage the distribution on that Mediation subsystem for load balancing or during server 

maintenance 
• Manage the Mediation Protocol on that Mediation subsystem 
• View software information associated with that Mediation subsystem 
• Manage the subsystem preferences for that Mediation subsystem 

About Streams 

Streams are the connectors that enable PDUs to be routed from Acquisition servers to Mediation 
servers. The two kinds of streams that can be created on an Mediation subsystem are: 
• PDU - that originate from PDU Dataflows, which are created in Mediation Subsystems, these 

streams serve as the input streams to xDR Build Dataflow. 
• xDR - that originate from external Mediation Subsystems, legacy or current, and are connected to 

an XDR input stream. 

Note: The XDR input stream name needs to match the stream name of the legacy subsystem.  

Note: Centralized Configuration supports up to 500 streams (including PDU as well as xDR) per 
Mediation subsystem. As soon as user crosses 255 streams per Mediation Subsystem, Centralized 
Configuration places a constraint on each server within the Mediation subsystem that it cannot 
exceed 127 Streams and shows an error message when changes are applied to the Subsystem. 

Every unused stream is counted for each Mediation server for the corresponding Mediation 
Subsystem. An unused stream means streams that are not used by any Mediation server. Unused 
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streams are listed in the warning tab when applying changes to the corresponding Mediation 
subsystem. 
For example, one Mediation Subsystem consists of three servers and each server uses 100 streams. If 
a user has created a Stream that is not used by any process, then Centralized Configuration 
recognizes this unused Stream as an extra Stream for each server so that each server now have 101 
streams. 

In addition, all monitoring (system generated) and MFP based streams are also counted for each 
Mediation server. 

Selecting Site > Mediation Subsystem >Streams in the object tree shows a list of the streams for that 
server. 

 

 
Figure 159: Streams List 

Adding a PDU Stream 

Input Streams are constructs for grouping Dataflows for the purpose of routing to one or more 
Mediation Protocols. The grouping is done so that PDUs belonging to a dataflow are routed over a 
single communication stream to an xDR generator, resulting in optimized data collection resources. 

Complete these steps to add a PDU stream: 

1. Select Mediation > Sites > IXP > Subsystem > Streams. 
2. Click Add from the tool bar. 

 

 
Figure 160: Add Streams Screen 

3. Type the Stream Name. 
4. Select the Stream Type (PDU). 
5. (Optional) Select whether to Use RID or not. 
6. Select whether the stream is critical or not. 

Note: The critical field in the stream creation screen is used to indicate the behavior of a given 
Dataflow Processing when it is fed by multiple input Streams. When the critical box is activated, it 
designates that the Dataflow Processing will stop processing PDU's/XDRs if any critical input stream 
stops having traffic. When the field is not selected, it indicates the Dataflow Processing will continue 
to process data even if some of the streams have no traffic. 
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7. (Optional) Enter any pertinent User Information. 
8. Click Create. The stream is added to the list. 

Adding an xDR Stream 

Complete these steps to add an xDR stream from one Mediation subsystem to be used for input to an 
external Mediation Subsystem: 

Note: To add an xDR stream there must be more than one Mediation Subsystem available. xDR 
Streams are created when external Streams, Streams from some other Mediation Subsystem so that 
xDRs from one Mediation are taken as input on another Mediation, are needed. 

1. Select Mediation > Sites > IXP > Subsystem > Streams. 
2. Click Add from the tool bar. 
3. Select the xDR as the stream type. 
4. Select a Dictionary that is the type of protocol that the xDR stream contains. 
5. (Optional) Select whether the stream is critical or not. 

Note: The critical field in the stream creation screen is used to indicate the behavior of a given 
Dataflow Processing when it is fed by multiple input streams. When the critical box is activated, it 
designates that the Dataflow Processing will stop processing PDU's/XDRs if any critical input 
Stream stops having traffic. When the field is not selected, it indicates the Dataflow Processing will 
continue to process data even if some of the Streams have no traffic. 

6. (Optional) Enter any pertinent User Information. 
7. Click Create. The system creates an external Stream with the same name as on the external 

Mediation Subsystem. 

Note: Click Apply Changes for the Mediation subsystem for the changes to take effect. 

Modifying a Stream 

1. Select Streams > List. The streams list screen opens. 
2. Select the Stream to be modified. 
3. Click Modify. The screen for that stream opens shown below. 

 

 
Figure 161: Stream Modify Screen 

4. Make the necessary modifications. 
5. Click Modify. The system is updated and you are returned to the Streams List screen with the 

modifications. 

Deleting a Stream 

Note: You cannot delete a stream that has Dataflow Processings associated with it. If the Stream 
does have any dependencies, you will get an error message. 
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Complete these steps to delete a stream. 

1. Select Streams > List. The streams list screen opens. 
2. Select the Stream to be deleted. 
3. Click Delete. 
4. Click OK at the prompt. The Stream is deleted from the list. 

 

Sync OCDSR Streams 

 Click on this button to discover all streams available on Integrated OCDSR Monitoring 
Probes. 

 

Configuring xDR Dataflow Processings 
The most important aspect of Mediation configuration is the creation of xDR Dataflows. An xDR 
Dataflow is made of interconnected processes referred to as Dataflow Processings. 

Dataflow Processings are categorized into three types listed in the order that they should be created: 

1. Building - this dataflow processing creates or builds xDRs. 
2. Operation - this dataflow processing generates statistics and applies filters for data enrichment. 
3. Storage - this dataflow processing stores information on the system. For the Storage Type DFP, 

user can create one of three types of Store DFPs 
a.  Datawarehouse ( Storage in Session) 
b. DataBroker (Storage in Files on NFS mounted directories for DataBroker (Syniverse)) 

Mediation Protocol 
c. CSV ( Storage in CSV Files with Formatting capabilities) 

 

About Dataflow Processings 

Dataflow Processing is the receiving end from a PDU Stream or PDU Dataflow as configured on the 
Integrated Acquisition / Probed Acquisition. The Dataflow Processing configuration is used to build 
an xDR for storage on the Mediation. The configuration is required based on the protocol and type of 
post-processing prior to storage on the Mediation. Once a Dataflow Processing has been configured, 
the Mediation will start receiving MSUs/PDUs from the Integrated Acquisition /Probed Acquisition 
over the input stream that was created for the Integrated Acquisition /PDU PDU Data Flows. 

About Dataflow Processing Retention Times 

Dataflow Processing chains are the normal sequence of processes that correlation goes through until 
xDRs are stored in the Mediation. Each DFP has a retention period in seconds. The retention time is 
the duration of PDUs or xDR retention in the chronological sorting list that is used to buffer input to 
the IxpBuild, IxpOperate and IxpStore processes. 

Note: The IxpStore precess has an additional turning parameter called a flush timeout. The flush 
timeout is the fequency of the xDR buffer flushing in the IxpStore process, (xDR writing to Oracle), 
when the maximum size of a buffer is not reached. 
Both the retention time and the flush timeout have a direct impact on the time between the 
transmission (by Acquisition) of the PDU opening a transaction and the writing of the corresponding 
xDR into the Oracle database. The valid range for these parameters is 0-60 seconds. The default value 
for these parameters is 5 seconds. 

These parameters are specific to each DFP instance so that you can fine tune a DFP according to the 
protocol type it uses. For example, more retention is needed when the sources come from a pair of 
mated STP (2 sources) and less retention time is needed when the DFP is using a single IP tap. 
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Note: If the retention time is too small (depending on the network configuration), there is a possibility 
of an incorrect correlation. The impact can occur when the retention time is acceptable for 
Troubleshooting performance but unacceptable for creating valid correlation rates. 

Listing xDR Dataflow Processings 

To view a list of all the Dataflow Processings on a server, select Dataflow Processings in the object 
tree. The list opens in the Table section shown here. 

From this screen, you can perform the basic functions of adding, modifying and deleting a Dataflow 
Processings. In addition, you are able sort the rows by clicking on a column of interest. 

 

 
Figure 162: Dataflow Processings List 

 

 

 
Column Description 
Select This column enables you to select a dataflow processing. Use this column when 

selecting multiple sessions. 
Hide/show columns This column enables you to select the columns you want to view. 
Name Shows the name of the dataflow processing and enables you to sort 

dataflow processings by ascending or descending order. 
Type Shows the type of session: 

Storage 

Operation 

Building 
Input (streams) Shows the name of the input stream for the dataflow processing. 
Output stream Shows the name of the output stream for the dataflow processing 
Active Is a check box showing whether the dataflow processing is active or not. 
Actions Provides the appropriate actions (modify, delete, etc.) you can perform on the 

dataflow processing. 

Table 104: Dataflow Processings List Table 

About xDR Dataflow Assistant 

The xDR Dataflow Assistant option provides a wizard to help you quickly create a Dataflow 
Processing. It is a convenient way to add large numbers of xDR Dataflows. The xDR Dataflow 
Processing Assistant assists you with creation of an xDR Dataflow, a chain of Mediation Dataflow 
Processings more efficiently. 

The process follows four stages: 

• Selecting the input PDU sources 
• Selecting the Mediation Protocol 
• (Optional) Enriching the xDRs 
• Creating or reusing sessions to store xDRs 
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About Dataflow Naming Conventions 

Depending on the input, the xDR Dataflow created will result in the following types of Dataflow 
Processings. 

• One Build dataflow processing, 
• Zero or more Operate dataflow processings, 
• Multiple Storage dataflow processings. 

All the Dataflow Processings and the intermediate streams are automatically created and named by 
Centralized Configuration. The table shows examples of naming conventions used by Centralized 
Configuration. 

 
Dataflow Processing Type Naming convention 
Build dataflow processing User Input 
Operation dataflow processing < name of the session fed by the main 

stream>_<dataflow processingId> 
(mandatory) 

Storage dataflow processing S_<corresponding session name>_<dataflow 
processingId> 

Building dataflow processing output stream B_<corresponding xDR session name>_<streamId> 
Operation dataflow processing main output 
stream 
(xDRs) 

O_<corresponding xDR session name>_<streamId> 

Operation dataflow processing secondary 
output stream (KPIs) 

K_<corresponding KPI session name>_<streamId> 

Table 105: Dataflow Processing Naming Conventions 

Creating a Dataflow Processing Using xDR Dataflow Assistant 

The most important aspect of Mediation configuration is the creation of xDR Dataflows. An xDR 
Dataflow is made of interconnected processes referred to as Dataflow processings. Dataflow 
Processings are categorized into three types listed in the order that they should be created: 

• Building - this dataflow processing creates or builds xDRs 
• Operation - this dataflow processing generates statistics and applies filters for data enrichment 
• Storage - this Dataflow Processing stores information on the system 

Note: If you do not have licenses to use specific Mediation Protocol, the Mediation Protocol selection 
screen will not show them. 

Configure Dataflow Processings using the xDR Dataflow Assistant. 

Note: Because Q.752 Processings utilize input streams, you must first create your input streams or 
PDF Dataflows before you create your Q.752 Processings. 

1. Select Mediation > Sites > IXP > Subsystem that needs Dataflow Processings. 
2. Right-click on the Dataflow Processing. The pop-up menu opens. 
3. Right-click on Dataflow Processings. 
4. Select xDR Dataflow Assistant from the pop-up menu. 

The first screen of the wizard opens in the Table section shown here. 
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Figure 163: xDR Dataflow Assistant Inital Screen-PDU Sources 

5. Type in the Name of the Dataflow Process. 
6. Select the Server. 

Note: Do not use the DWH as the server for the Dataflow Process. 

Note: If multiple Dataflow processes are created, it is recommenced that more than one server be 
used to facilitate load balancing. 
7. Select a PDU Source from the table. You can filter by selecting what type of source you want to 

view/use. Whether it is a Stream or Dataflow and what category (SS7, Gb, IP) 
8. Click Next to choose an Mediation Protocol shown below. 

 

 
Figure 164: Dataflow Assistant for Mediation Protocol Selection 
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9. Select one or more Mediation Protocol from the four categories (SS7, IP, UMTS/GPRS or Others). 

Note: You can select multiple Mediation Protocol from one or more of the categories. 
10. Click Next to open the Optional Enrichment screen shown here. 

 

 
Figure 165: Xdr Assistant - Enrichment Selection 

11. (Optional) The Enrichment screen enables you to select specific output format and files to be 
included into the Dataflow Processing that is to be used in data feed exporting. You can select an 
existing enrichment dictionary or you can select to upload a new format. On selecting option to 
upload a new format, there will be an option to either use an existing partial dictionary or 
upload a new partial dictionary. Partial dictionary will only contain enrichment fields. 

To create an enrichment complete these steps: 

a. Select an Mediation Protocol. 
The row is highlighted. 

b. From the Output Format, select an existing enriched dictionary or select option to 
upload a new format. Tool tip will display the name for base Mediation Protocol 
dictionary and the partial dictionary for each enriched dictionary in the list. 

 
Figure 166: Select Output Format 

c. On selecting option to upload a new format, a new pop-up window opens displaying 
the list of partial dictionaries. Existing partial dictionary can be selected or a new 
partial dictionary can be uploaded. 
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Figure 167: Select/Upload Partial Dictionary 

d. On selecting option to “Upload New Partial Format”, a new pop-up window opens. A 
partial dictionary can be uploaded from this window. The uploaded partial dictionary 
can be selected from the list.  

 
Figure 168: Upload New Partial Format 

e. The selected partial dictionary is applied to the base Mediation Protocol dictionary to 
create the complete enriched dictionary. The created enriched dictionary is then 
selected as Output format. 
 

 
Figure 169: Created Enriched Dictionary 

f. From the Enrichment select to upload a new file or select none from the pull-down 
list. 

g. Repeat steps a-c for each Mediation Protocol. 
12. Click Next to configure xDR sessions as shown below. 

Note: IF session point code feature is enabled then to  configure flavor of session refer Appendix D: 
Defining and Modifying Flavor (PC Format) of Session at Centralized C 
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Figure 170: xDR Assistant - Configuring Sessions Screen 

13. Type in the Session Name. 
14. Type in the Life Time (in hours the default is 72 hours). 

Note: The Life Time defines how long an xDR is stored. It is a tuning parameter used as a safeguard 
to conserve disk space and is an important factor in managing your system. After the set amount of 
time, the xDRs are deleted from the disk. The longer the life time, the longer that disk space is used 
by the xDRs. It is important to know how much storage you have on your system when setting the 
Life Time parameter. If the parameter is set too high, then more disk space will be required than is 
available on the Mediation server. Disk space used per xDR will vary from session to session 
depending upon the number of columns and enrichment settings. 
15. Repeat steps 11-14 for each Mediation Protocol session. 
16. Click Done. For changes to take effect, click right-click on the Mediation subsystem that has 

changed, then select Apply Changes from the menu. 
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About Managing Dataflow Processings Manually 

Once you have created a dataflow processing, you can modify it manually or if you prefer, you can 
use this manual method if you want to create a specific Dataflow Processing. Dataflow Processings 
are categorized into three types: 

1. Building - this Dataflow Processing creates or builds xDRs. 
2. Operation - this Dataflow Processing generates statistics and applies filters. 
3. Storage - this Dataflow Processing sends data to the Mediation subsystem. 

You can manually add xDR session types using Centralized Configuration. 

Adding an xDR dataflow processing session manually - Build 

The building dataflow processing correlates PDUs to create xDRs. This operation is done by one or 
more Mediation Protocol that create a summary of the values of the signalling. 

You can manually add a xDR Dataflow Procession Session by completing these steps: 

1. Select Mediation > Sites > IXP > Subsystem >Dataflow Processings. 
2. Right-click on Dataflow Processings. 
3. Select Add from the pop-up menu. The Add screen opens shown here. 

 

 
Figure 171: Add Screen 

4. Type in the Name of the Dataflow. 
5. (Optional) Type in any User Information. 
6. Select whether the dataflow is active or not. 
7. Select the Server for the Dataflow. 
8. (Optional) Select the Retention Time for the Process. 
9. Select Building. 

(The screen changes to show four more tabs.) 
 

 
Figure 172: Dataflow Building Screen 
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10. Click Next. The Input PDUs tab appears. 

Note: If you select PDU Dataflows follow steps 11-12. If you select PDU Streams, go to step 13. You 
can also use both options. 

 

 
Figure 173: Dataflow Input PDU Tab (PDU Dataflows selected) 

11. Select the Links you want to use. 
12. Select the PDU Dataflows you want to use. 
13. (For legacy or external PDU streams) Select a PDU Stream(s) selection. 

 

 
Figure 174: Dataflow Input PDU Tab (PDU Streams selected) 

14. Select the PDU Stream Name(s) to be used. 
15. Click Next to open the Mediation Protocol tab. 
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Figure 175: Mediation Protocol Tab 

16. Select one or more Mediation Protocol from Available list. 
17. Click Next to open the Parameters tab shown below. 

Note: Based on previously selected Mediation Protocol, Centralized Configuration displays a series of 
screens to view and/or change each Mediation Protocol parameter value. Each Mediation Protocol 
selected has a unique set of parameters. The parameters are initialized with default values. For more 
information on configuring Mediation Protocol parameters, refer to Appendix B, “Mediation Protocol 
Parameters,” 

 

 
Figure 176: Parameters Tab with SS7, GPRS, IP and Misc Mediation Protocol Selected 

18. You can modify the default values of any parameter. 
19. Click Create. You must now Apply Change to save the changes to the subsystem. 

About Partial xDRs 

The Partial xDR feature in Centralized Configuration is utilized by Troubleshooting for processing 
real-time traces on the SS7 ISUP ANSI, VoIP SIP-T ANSI CDR and VoIP SIP CDR protocols. Using the 
partial xDR feature you can configure in the build and store process. 

Note: You must configure partial ANSI ISUP a dSIP-T/SIP xDRs manually using the build process. 

Note: In addition, in configuring partial ANSI ISUP a dSIP-T/SIP xDRs you must also configure xDR 
filters so that partial and completed xDRs are written to the proper session. 

Creating a Partial Build xDR for SS7 ISUP ANSI Protocol 

Complete these steps to configure a partial build xDR for SS7 ISUP ANSI CDR reconstitution sessions 
that can be used by Troubleshooting for in-progress traces: 
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1. Select Mediation > Site > Subsystem > Server > Dataflow Processing. 
The Dataflow Processing list page opens. 

2. Click Add from the tool bar. The Add screen opens. 
 

 
Figure 177: Add Screen 

3. Type in the Name of the Dataflow. 
4. (Optional) Type in any User Information. 
5. Select whether the dataflow is active or not. 
6. Select the Server for the dataflow. 
7. (Optional) Select the Retention Time for the process 
8. Select Building. 

(The screen changes to show four more tabs.) 
 

 
Figure 178: Dataflow Building Screen 

9. Click Next. The Input PDUs tab appears. 

Note: If you select PDU Dataflows follow steps 11-12. If you select PDU Streams, go to step 13. You 
can also use both options. 
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Figure 179: Dataflow Input PDU Tab (PDU Dataflows selected) 

10. Select the Links you want to use. 
11. Select the PDU Dataflows you want to use. 
12. (For legacy or external PDU streams) Select a PDU Stream(s) selection. 

 

 
Figure 180: Input PDU Tab (PDU Streams selected if working with external PDU streams) 

13. Select the PDU Stream Name(s) to be used. 
14. Click Next to open the Mediation Protocol tab. 

 

 
Figure 181: Mediation Protocol Tab 

15. Select one or more SS7 ISUP ANSI CDR Reconstruction from Available list. 
16. Click Next to open the Parameters tab shown below. 
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Note: Based on previously selected Mediation Protocol, Centralized Configuration displays a series of 
screens to view and/or change each Mediation Protocol parameter value. Each Mediation Protocol 
selected has a unique set of parameters. The parameters are initialized with default values. For more 
information on configuring Mediation Protocol parameters, refer to Appendix B, “Mediation Protocol 
Parameters,” 

 

 
Figure 182: Parameters Tab Showing SS7 ISUP ANSI CDR Tab 

17. Click Create. The partial xDR is created. 

Apply Changes to the Mediation subsystem. This partial xDR is now available for in-progress traces 
used in Troubleshooting 

Creating a Partial xDR for SIP-T/SIP Protocol 

Complete these steps to configure a partial build xDR for SS7 SIP-/SIP protocol that can be found in 
the VoIP SIP-T ANSI CDR reconstitution and VoIP SIP CDR reconstitution sessions used by 
Troubleshooting for in-progress traces: 

1. Select Mediation > Sites > IXP > Subsystem >Dataflow Processings. 
2. Right-click on Dataflow Processings. 
3. Select Add from the pop-up menu. The Add screen opens shown here. 

 

 
Figure 183: Add Screen 

4. Type in the Name of the Dataflow. 
5. (Optional) Type in any User Information. 
6. Select whether the dataflow is active or not. 
7. Select the Server for the Dataflow. 
8. (Optional) Select the Retention Time for the process 
9. Select Building. 

(The screen changes to show four more tabs.) 
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Figure 184: Dataflow Building Screen 

10. Click Next. The Input PDUs tab appears. 

Note: If you select PDU Dataflows follow steps 11-12. If you select PDU Streams, go to step 13. You 
can also use both options. 

 

 
Figure 185: Dataflow Input PDU Tab (PDU Dataflows selected) 

11. Select the Links you want to use. 
12. Select the PDU Dataflows you want to use. 
13. Click Next to open the Mediation Protocol tab. Select the VoIP SIP. 

 

 
Figure 186: Mediation Protocol Tab with VOIP SIP Mediation Protocol Selected 

14. Select one or more Mediation Protocol from the four categories (SS7, IP, UMTS/GPRS or others). 

Note: You can select multiple Mediation Protocol from one or more of the categories. 
15. Click Next to open the Parameters tab shown below. 
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Note: Based on previously selected Mediation Protocol, Centralized Configuration displays a series 
of screens to view and/or change each Mediation Protocol parameter value. Each Mediation Protocol 
selected has a unique set of parameters. The parameters are initialized with default values. For more 
information on configuring Mediation Protocol parameters, refer to Appendix B, “Mediation 
Protocol Parameters,” 

 

 
Figure 187: Parameters Tab with VoIP SIP-T ANSI CDR Tab 

16. Select Answer (move to selected options field) from the CDR Partial section. 
 

 
Figure 188: VoIP SIP with Answer Selected 

17. Click Create. You must now Apply Change to save the changes to the subsystem. 
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Configuring xDR Filters for Store Dataflow Partial xDRs 

Partial xDRs for ANSI ISUP and SIP-T/SIP protocols that have been configured for "Answer" must 
have specifically configured xDR Filters for store Dataflows to handle partial and final (after call 
completion) xDRs. Complete these steps to configure an xDR Filter for partial xDR generation: 
1. Select Mediation > Sites > IXP > Subsystem >Dataflow Processings. 
2. Right-click on Dataflow Processings. 
3.   Select Add from the pop-up menu. The Add screen opens. 

 

 
Figure 189: Add Screen 

4. Enter the Name of the Dataflow. 
5. (Optional) Enter any User Information. 
6. Select whether the dataflow is active or not. 
7. Select the Server for the Dataflow. 
8. Select Storage for the Processing Type. 
9. Enter the Retention Time(s) for the DFP (Default is 5 sec). 
10. Enter the Flush Time(s) for the DFP (Default is 5 sec). 
11. Click Next. The list of Input Steams appears. 

 

 
Figure 190: Input Streams Screen 

12. Select the Input Steams to be used in the dataflow processing. 

Note: You cannot select Input Streams that belong to different dictionaries. They must all belong to 
the same dictionary. 
13. Click Next. The xDR Filter screen appears. 
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Figure 191: xDR Filter Screen 

14. Select Create Filter from the drop-down menu. The Create New xDR Filter opens. 
 

 
Figure 192: xDR Filter Screen 

15. Enter the Filter Name. You can also enter a description. The dictionary has already been 
selected and is grayed out. 

16. Click Add to add a condition. 
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Figure 193: xDR Filter Screen with Condition 

17. Select Detailed Record Type for field. 
18. Select = for the operator. 
19. Select After Answer Partial xDR for value. 
20. Click Create. The filter is created that allows all types of xDRs including Frame Alone xDRs and 

Circuit Message to be stored in the Complete xDR Session except the ones which are generated as 
Partial xDRs after Answer message. 

21. Select or Create a Session. Make sure the session lifetime is 24 hours. 

Note: To configure flavor of session refer Appendix D: Defining and Modifying Flavor (PC Format) of 
Session at Centralized C 

 
22. Click Create to create the Storage DFP with special filter. Apply Changes to the Mediation 

subsystem for them to take effect. 
 

Note : xDR Filter are not supported for Statistical Sessions . 

Adding an xDR Dataflow Processing Session Manually - Operation 

You can manually add an operation xDR dataflow processing session by completing these steps: 

Note: Before you create a Operate dataflow process, make sure that you have XdR input streams. 
These XDR input streams maybe the output of a previously created build dataflow process or a 
stream from another subsystem. 

1. Select Mediation > Sites > IXP > Subsystem >Dataflow Processings. 
2. Right-click on Dataflow Processings. 
3. Select Add from the pop-up menu. The Add screen opens shown here. 
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Figure 194: Add Dataflow Processing Screen 

4. Type in the Name of the Dataflow. 
5. (Optional) Type in any User Information. 
6. Select whether the dataflow is active or not. 
7. Select the Server for the dataflow. 
8. Select Operation. 
9. Click Next. The screen changes to show the Input Streams screen. 

 

 
Figure 195: IP Streams Screen 

10. Select the Input Streams you want. 

Note: What you select will be the outputs of the build data process that have been created. 
11. Click Next. 

 

 
Figure 196: Xdr Filters Screen 

12. Select an xDR Filter from the pull-down list. The Filter Expression is shown in the field below. 

Note: You can also select Create a new xDR Filter from the pull-down list. See Creating an xDR 
Session for a Dataflow Processing for more information. 
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13. Click Next. The Output Stream screen opens shown below. 
 

 
Figure 197: Output Steams Screen 

14. (Optional) Modify the Output Stream Name from the default name. 
15. Click Next the Enrichment screen opens shown below. 

Note: This screen is used exclusively for the Mediation xDR static or dynamic enrichment option. The 
output xDRs from can have extra user-defined fields that are updated by IxpOperate using user-
defined mapping tables in *.fse files, and are used by KPI. However, the new fields must be defined in 
a dictionary, referred to as an enriched dictionary. The Partial ASCII dictionary files (*.a7d) having 
only the user-defined enriched fields are modified manually and can be loaded into Management 
Application by using the dictionary upload screen. These partial dictionaries can be selected and 
applied to the base Mediation Protocol dictionary to create the complete enriched dictionary. This 
created enriched dictionary can be then selected from Output Format list. 

 

 
Figure 198: Enrichment Screen 

16.  (Optional) Create an Enrichment Record. 
a. Output Format - Select an existing enriched dictionary or select option to upload a 

new format. Tool tip will display the name for base Mediation Protocol dictionary 
and the partial dictionary for each enriched dictionary in the list. 
 

 
Figure 199: Output Format List 

b. On selecting option to upload a new format, a new pop-up window opens displaying 
the list of partial dictionaries. Existing partial dictionary can be selected or a new 
partial dictionary can be uploaded. 
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Figure 200: Select/Upload Partial Dictionary 

c. On selecting option to “Upload New Partial Format”, a new pop-up window opens. 
A partial dictionary can be uploaded from this window. The uploaded partial 
dictionary can be selected from the list.  
 

 
Figure 201: Upload New Partial Dictionary 

d. The selected partial dictionary is applied to the base Mediation Protocol dictionary to 
create the complete enriched dictionary. The created enriched dictionary is then 
selected as Output format. 
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Figure 202: Created Enriched Dictionary 

 
e. Select an Enrichment File. 
f. (Optional) Select if the enrichment is Active or not. 

(Active means that the enrichment will happen on this dataflow.) 
17. Click Next. The xDR Operation screen opens shown below. 

 

 
Figure 203: Xdr Operation Screen 

18. Select a link(s) for the Operate Dataflow Processings (not shown here) 
19. Click Create. 

Note: You must Apply these configurations to the Mediation subsystem for these configurations be 
used in the system. 

Adding an xDR Dataflow Processing Session Manually - Storage 

You can manually add a storage xDR dataflow procession session by completing these steps: 

1. Select Mediation > Sites > IXP > Subsystem >Dataflow Processings. 
2. Right-click on Dataflow Processings. 
3. Select Add from the pop-up menu. The Add screen opens. 

 

 
Figure 204: Xdr storage Screen 
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4. Enter the Name of the Dataflow. 
5. (Optional) Enter any User Information. 
6. Select whether the dataflow is active or not. 
7. Select the Server for the Dataflow. 
8. Select Storage for the Processing Type. 
9. Enter the Retention Time(s) for the DFP (Default is 5 sec). 
10. Enter the Flush Time(s) for the DFP (Defalt is 5 sec). 
11. Click Next. The list of Input Steams appears. 

 

 
Figure 205: Input Streams Screen 

12. Select the Input Steams to be used in the Dataflow Processing. 

Note: You cannot select Input Streams that belong to different dictionaries. They must all belong to 
the same dictionary. 
13. Click Next. The xDR Filter screen appears. 

 

 
Figure 206: xDR Filter Screen 

14. Select the xDR Filter to be applied to the Dataflow Processing. The Filter Expression appears in the 
field at the bottom of the screen. 

Note: You can also select Create Filter from the pull-down list. 
15. Click Next. The xDR Storage screen appears. 

 

 
Figure 207: xDR Storage Screen 
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16. Select Storage Type 
        Select Storage Type as Datawarehouse in the Storage Type drop down list box. 
17. Select or Create a Session. 

 
Note: A list of existing xDR Sessions based on the dictionaries that are associated with the previously 
selected xDR input streams is provided. 
Note: If Session Point Code Feature is enabled then to configure flavor of session refer Appendix D: 
Defining and Modifying Flavor (PC Format) of Session at Centralized C 

 
18. Click Create. 

The Storage Dataflow Processing is created. You are now prompted to Synchronize the subsystem 
to save the changes. 

Adding an xDR Dataflow Processing Feed Manually – Storage ( DataBroker) 

 You can manually add a storage xDR dataflow procession session ( DataBroker) by completing these 
steps: 

1. Select Mediation > Sites > IXP > Subsystem >Dataflow Processings. 
2. Right-click on Dataflow Processings. 
3. Select Add from the pop-up menu. 

The Add screen opens. 
 

 
Figure 208: Xdr Definition Screen 

 
4. Enter the Name of the Dataflow. 
5. (Optional) Enter any User Information. 
6. Select whether the dataflow is active or not. 
7. Select the Server for the Dataflow. 
8. Select Storage for the Processing Type. 
9. Enter the Retention Time(s) for the DFP (Default is 5 sec). 
10. Enter the Flush Time(s) for the DFP (Defalt is 5 sec). 
11. Click Next. The list of Input Steams appears. 
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Figure 209:Input Stream Screen 

12. Select the Input Steams to be used in the Dataflow Processing. 

Note: Input Stream must be selected for the DataBroker Mediation Protocol. If the input stream 
selected is not from DataBroker Mediation Protocol then this ( DataBroker Storage Feed) Store DFP 
will not be available under XdrStorage Tab and hence it can’t be created. 

13. Click Next. The xDR Filter screen appears. 
 

 
Figure 210: Xdr Filter Screen 

14. Select the xDR Filter to be applied to the Dataflow Processing. 
The Filter Expression appears in the field at the bottom of the screen. 

Note: You can also select Create Filter from the pull-down list. 

15. Click Next. The xDR Storage screen appears. 

 
Figure 211: xDR Storage Screen 

16. Select The Storage Type 
Select DataBroker As the Storage Type in the Storage Type Drop Down. The Default Parameters 
for DataBroker Storage Feed are loaded. 
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Figure 212: xDR Storage Screen 

17. Enter DataBroker Parameters 
File Period: Select File Period value from the List Box. Possible Values are 20 Seconds, 30 seconds, 
1 Minute,   5 Minutes, 10 Minutes, 15 Minutes, 1 hour 

 

PDUs Per File: This parameter denotes maximum number of PDUs per DataBroker File if File 
Period is not reached. Deafult Value is 20000. Possible Values are in Range 1000 – 1000000 
Directory: This parameter denotes the relative directory on Mediation from the Customer 
mounted NFS Directory where the files will be generated. Possible values are any valid path 
String starting with /. 
File Name Mask: This parameter denotes the file Name Pattern of the DataBroker output file. 
Default pattern for DataBroker Type Feed is “%bD%bM%bY%bH%bm%bS”. Enter valid file 
pattern or use the Default File Name Pattern 

A file name mask is a text string made of figures, letters, “_” and “-”; except “%”, no other 
character is allowed. If a “%” character is encountered, it must be followed by any of: 

• LT”: can only be at the first place; means that the date fields have to be converted to 
local time zone (as defined in the operating system) 

• “bD”: day in the month (2 digits, 01 to 31) of the beginning of the file period 

• “bM”: month (2 digits, 01 to 12) of the beginning of the file period 

• “bY”: year (4 digits) of the beginning of the file period 

• “bH”: hours (2 digits, 00 to 23) of the beginning of the file period 

• “bh”: hours (2 digits, 01 to 12) of the beginning of the file period 

• “bA”: “AM” or “PM” of the hour of the beginning of the file period 

• “bm”: minutes (2 digits, 00 to 59) of the beginning of the file period 

• “bS”: seconds (2 digits, 00 to 59) of the beginning of the file period 

• “eD”: day in the month (2 digits, 01 to 31) of the end of the file period 

• “eM”: month (2 digits, 01 to 12) of the end of the file period 

• “eY”: year (4 digits) of the end of the file period 

• “eH”: hours (2 digits, 00 to 23) of the end of the file period 
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• “eh”: hours (2 digits, 01 to 12) of the end of the file period 

• “eA”: “AM” or “PM” of the hour of the end of the file period 

• “em”: minutes (2 digits, 00 to 59) of the end of the file period 

• “eS”: seconds (2 digits, 00 to 59) of the end of the file period 

E.g.- With Default File Name Mask (%bD%bM%bY%bH%bm%bS), the file generated on 
05th Octorber 2012 ( 11:15 am) at could be 05102012111500 

Capping: This parameter denotes the Output Capping in Mbps. Default Values is 50 and possible 
Values are in the range 1-999. ( This Field could be left empty ) 

18. Click Create. 
The Storage Dataflow Processing is created. You are now prompted to Synchronize the subsystem 
to save    the changes 

 

Adding an xDR Dataflow Processing Feed Manually – Storage ( CSV Streaming) 
Note: To Create This Type of Storage Dataflow Processing CSV license must be enabled otherwise the 
option to choose this type of Store DFP will not be available in the wizard. 

You can manually add a storage xDR dataflow processing  ( CSV ) by completing these steps: 

1. Select Mediation > Sites > IXP > Subsystem >Dataflow Processings. 
2. Right-click on Dataflow Processings. 
3. Select Add from the pop-up menu. The Add screen opens. 

 

 
Figure 213: xDR Operation Screen 

4. Enter the Name of the Dataflow. 
5. (Optional) Enter any User Information. 
6. Select whether the dataflow is active or not. 
7. Select the Server for the Dataflow. 
8. Select Storage for the Processing Type. 
9. Enter the Retention Time(s) for the DFP (Default is 5 sec). 
10. Enter the Flush Time(s) for the DFP (Defalt is 5 sec). 
11. Click Next. The list of Input Steams appears. 
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Figure 214: Input Streams Screen 

12. Select the Input Steams to be used in the Dataflow Processing. 

Note: You cannot select Input Streams that belong to different dictionaries. They must all belong to the 
same dictionary. 

13. Click Next. The xDR Filter screen appears. 
 

 
Figure 215; xDR Filter Screen 

14. Select the xDR Filter to be applied to the Dataflow Processing. 
The Filter Expression appears in the field at the bottom of the screen. 

Note: You can also select Create Filter from the pull-down list. 

15. Click Next. The xDR Storage screen appears. 

 
Figure 216: xDR Storage Screen 

16. Select The Storage Type 
Select CSV As the Storage Type in the Storage Type Drop Down. Then the parameters for this 
type of Storage DFP are loaded with default values. 
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Figure 217: xDR Storage Screen 

17. Enter the Parameters 
a.  Enter Feed Parameters 

File Period: Select File Period value from the List Box. Possible Values are 20 Seconds, 30 seconds, 1 
Minute, 5 Minutes, 10 Minutes, 15 Minutes, 1 hour 
XDRs Per File: This parameter denotes maximum number of xDRs per CSV File if File Period is 
not reached. Deafult Value is 20000. Possible Values are in Range 1000 – 1000000 

Directory: This parameter denotes the directory relatively to /var/TKLC/ixp/StoreExport on 
Mediation server from the Customer mounted NFS Directory where the files will be generated. 
Possible values are any valid path String starting with /. 

File Name Mask: This parameter denotes the file Name Pattern of the CSV output file. Default 
pattern for CSV Type Feed is “%bD%bM%bY%bH%bm%bS-%eD%eM%eY%eH%em%eS”. Enter 
valid file pattern or use the Default File Name Pattern 

   A file name mask is a text string made of figures, letters, “_” and “-”; except “%”, no other 
character is allowed. If a “%” character is encountered, it must be followed by any of: 

• LT”: can only be at the first place; means that the date fields have to be converted to local time 
zone (as defined in the operating system) 

• “bD”: day in the month (2 digits, 01 to 31) of the beginning of the file period 

• “bM”: month (2 digits, 01 to 12) of the beginning of the file period 

• “bY”: year (4 digits) of the beginning of the file period 

• “bH”: hours (2 digits, 00 to 23) of the beginning of the file period 

• “bh”: hours (2 digits, 01 to 12) of the beginning of the file period 

• “bA”: “AM” or “PM” of the hour of the beginning of the file period 

• “bm”: minutes (2 digits, 00 to 59) of the beginning of the file period 

• “bS”: seconds (2 digits, 00 to 59) of the beginning of the file period 
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• “eD”: day in the month (2 digits, 01 to 31) of the end of the file period 

• “eM”: month (2 digits, 01 to 12) of the end of the file period 

• “eY”: year (4 digits) of the end of the file period 

• “eH”: hours (2 digits, 00 to 23) of the end of the file period 

• “eh”: hours (2 digits, 01 to 12) of the end of the file period 

• “eA”: “AM” or “PM” of the hour of the end of the file period 

• “em”: minutes (2 digits, 00 to 59) of the end of the file period 

• “eS”: seconds (2 digits, 00 to 59) of the end of the file period 

E.g.- With Default File Name Mask (%bD%bM%bY%bH%bm%bS-%eD%eM%eY%eH%em%eS), 
the file generation started at 05th Octorber 2012 ( 11:15 am) and ended on 05th Octorber 2012 
( 11:30 am) at could be 05102012111500-05102012113000 

Capping: This parameter denotes the Output Capping in Mbps. Default Values is 50 and possible 
Values are in the range 1-999. ( This Field could be left empty ) 

Point Code Format: This parameter denotes the point code flavor. You can select one of following 
values Default, ANSI, ETSI_I, ETSI_N, Chinese, Japanese 

Ordered List:  You can define the ordering of the fields from dictionary. Then the output CSV 
Files should maintain the order specified in this parameter. Some Dictionary Fields could be 
deselected while creating Storage DFP. Select and Move the fields using Left Arrow Button from 
Selected Options to Available Options if you don’t want to keep the fields in output CSV Files. 

b. Formatting Parameters 
 Select This Tab to Specify User Preferences. 
 Following Screen appears 

  
Figure 218: xDR Storage Screen 

 
Specific preferences will be applied while creating the Storage DFP as selected by user in 
this screen. 
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Note: - All the preferences screen are same as global user preferences and as in previous 
release except for CSV preference. CSV Preference is provided for CSV type Storage DFP 
formatting. 
Select Time Tab for Time Related preferences. E.g. you can change Date and Time formats, 
TimeZone etc. 

           Select Enumeration Tab for providing Mapping. Following mapping are provided 
 Translate ENUM values 
 Point Code to Node Name 
 Link Short Name to Long Name 

 
Select point Code Tab for Point Code related preferences. You can select whether point    
code    format is displayed in Hexadecimal or Decimal Format. 

 
Select CIC tab for CIC Related Preferences. You can select whether this field is displayed 
in Hexadecimal or Decimal Format. 

 
Select CSV tab for specifying  CSV File Related preferences. This TAB look like as below 

                          
Figure 219: Formatting Parameters(CSV) Screen 

Field Separator :- Select whether the fields in CSV File generated from this DFP are 
separated by Tabular or Comma or Semicolon Field. 
Line Separator :- Select whether the record lines in CSV File should be separated by CR, 
LF or CR/LF 
Compression :- Click CheckBox if CSV Files Need to be compressed in GZIP format. 
Header :- Input header text that should appear as header in the CSV File Generated. 
Footer :- Input Footer text that should appear as footer in the CSV File Generated. 
Heading :- Select one of Radio Button to provide any one of Heading in the CSV File. 
Quoting ( Heading) :- Select Either “When Necessary” or “Always” to specify quoting on 
heading field. 
Quoting ( Data ) : - Select Either  “When Necessary” or “Always” to specify quoting on 
Data field. 
Empty Value :- Provide the String for Empty Value in CSV Text File. 

 
 

Select MISC tab for specifying  miscellaneous preferences. This TAB look like as below 
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Figure 220: Formatting Parameters(Misc) Screen 

 

 
Table 106: Misc Fields Description 

  Field Description 

DUMP   
For binary values as well as formatting the binary data. 
The bytes are represented as hexadecimal values. 

  Prefix Enables you to enter a prefix for the binary values 

  Delimiter 
Enables you to enter a specific delimiter included for each 
value. 

  Suffix Enables you to select a suffix for the binary values. 

Percent   Enables you to choose between a percent value or a ratio. 

  Percent 
Select this field if you want the value to be shown as a 
percentage. 

  Ratio Select this field if you want the value to be shown as a ratio. 

  Percent symbol 
Default is the "%" sign, but you can select to use another 
symbol to represent percent. 

  
Minimum number 
of decimal places 

Sets the minimum number of decimal places shown in the 
value (default is 0). 

  
Maximum number 
of decimal places 

Sets the maximum number of decimal places shown in the 
value (default is 2, range is: 1-1,000,000). 
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18. Click Create. 
The Storage Dataflow Processing is created. You are now prompted to Synchronize the subsystem 
to save the changes. 

 

Listing Mediation Protocol 

The Mediation Protocol information is needed for Mediation configuration. Mediation Protocol 
perform various functions from correlating to deciphering information in a Mediation Protocol is 
tracked by Centralized Configuration on a per-subsystem basis. An Mediation Subsystem is assumed 
to have a single version of a particular Mediation Protocol installed on its servers. In addition, 
dictionaries used by discovered Mediation Protocol are also retrieved and stored in the system. 

Complete the following task to list all the Mediation Protocol in an Mediation subsystem: 

• Select Mediation > Sites > IXP > Subsystem > xDR Builders. The Mediation Protocol list screen 
opens shown below. 

 

 
Figure 221: Mediation Protocol List Screen 

The following information is provided: 
 
Column Description 
Name Mediation Protocol Name 
Version Current version of the Mediation Protocol that is stored in the subsystem 
Description Brief description of the Mediation Protocol 
Dictionary name The name of the dictionary associated with the Mediation Protocol 

Table 107: Mediation Protocol List Descriptions 

About Sessions 

You can click on Sessions in the object tree to view the list of available sessions. In this screen, you can 
add, modify, or delete Sessions on a server. 

Note: The session name must be unique for each Mediation Subsystem or Data Record Storage server, 
but sessions can have identical names if they reside on separate Mediation Subsytems. 

Adding an xDR Session to a Server 

Complete these steps to add a session to a server: 

1. Select Mediation > Sites > IXP > Subsystem > Sessions. 
The Sessions list screen opens. 

2. Click Add, the Add Session screen opens. 
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Figure 222: Add Sessions Screen 

3. Type a Session Name. 

Note: The Session Name must be unique for each Mediation Subsystem or Data Record Storage server, 
but sessions can have identical names if they reside on separate Mediation  Subsytems. 

4. Type in the Lifetime (number of hours the session exists). 
5. Select the Storage Pool. 
6. Select the Dictionary associated with the Session. 
7. (Optional) Select a Session Backup (None, xDR only or xDR and PDU). Default is None. 
8. (Optional) Type in a Description. Shown below is a completed session. 
9. Click Add. 

The Session is added to the session list shown below. 
 

 
Figure 223: Completed Session In Session List 
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Modifying an xDR Session 

1. Select Mediation > Sites > IXP > Subsystem > Sessions. 
The Sessions list screen opens. 

2. Select the Session to be modified shown here. 
 

 
Figure 224: Selected Session For Modification 

3. Click Modify on the toolbar. The Session Record opens. 
4. Make the needed modifications. 

Note: IF session point code feature is enabled then to  modify flavor of session refer Appendix D: 
Defining and Modifying Flavor (PC Format) of Session at Centralized C 

 

Note: You cannot select another dictionary for the session. To use another dictionary, you must create 
a new session. 
5. Click Modify. The Record is modified. 

Deleting an xDR Session 

Complete these steps to delete an xDR Session: 

Note: You cannot delete a session that is using a Dataflow Processing. You must first delete the 
dataflow processing or modify the Dataflow Processing to use another session. 

Note: You must also Apply Changes for any changes in the subsystem to take effect. 

1. Select Mediation >Sites > IXP > Subsystem > Sessions. 
The Sessions list screen opens. 

2. Select the Session to be deleted. 
3. Click Delete. 
4. Click OK at the prompt. The Session is deleted. 

About Partial xDRs 

The Partial xDR feature in Centralized Configuration is utilized by Troubleshooting for processing 
real-time traces on the SS7 ISUP ANSI, VoIP SIP-T ANSI CDR and VoIP SIP CDR protocols. Using the 
partial xDR Feature you can configure in the build and store process. 

Note: You must configure partial ANSI ISUP a dSIP-T/SIP xDRs manually using the build process. 

Note: In addition, in configuring partial ANSI ISUP a dSIP-T/SIP xDRs you must also configure xDR 
filters so that partial and completed xDRs are written to the proper session. 

Creating an xDR Session for a Dataflow Processing 

Complete these steps to create an xDR Session for a dataflow processing. You can create a session for 
either an Operate or a Storage dataflow processing: 

1. In the xDR Storage screen, select Create Session. The xDR Storage screen is shown below. 
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Figure 225: Create Session Screen 

2. Type a Session Name. 
3. Type in the Lifetime (number of hours the session exists). 
4. Select the Storage Pool. 
5. Select the Dictionary associated with the Session. 
6. (Optional) Type in a Description. Shown below is a completed session. 

Note: IF session point code feature is enabled then to  configure flavor of session refer Appendix D: 
Defining and Modifying Flavor (PC Format) of Session at Centralized C 

 
 

 
Figure 226: Completed Xdr Session Screen 

7. Click Add. The Session is created and the Session Name shows up in the Session field shown below. 
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Figure 227: Added Session in Xdr Storage Screen 

8. You can now Create the Storage Dataflow Processing. 

Modifying an xDR session for a dataflow Processing 

Complete these steps to modify an xDR session for a Dataflow Processing: 

1. Select Mediation > Sites > IXP > Subsystem > Dataflow Processings. 
The Dataflow Processing List screen opens. 

2. Select the Dataflow Processing to be modified. 
3. Click Modify. 
4. Make the necessary modifications. 
5. Click Modify. 

The Dataflow Processing is modified. You must now Synchronize the subsystem. See See About 
Applying Changes to a Subsystem (Synchronizing). 

Deleting an xDR session from a dataflow Processing 

1. Select Mediation > Sites > IXP > Subsystem > Dataflow Processings. 
The Dataflow Processing List screen opens. 

2. Select the Dataflow Processing to be deleted. 

Note: You cannot delete a dataflow processing if there are any dependencies on it. You are 
prompted if there are dependencies belonging to the dataflow processing being deleted. 

4. Click Delete. 
5. Click OK at the prompt. 

The Dataflow Processing is deleted. You must now Synchronize the subsystem. See About 
Applying Changes to a Subsystem (Synchronizing). 
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About Q.752 Dataflows 

Q.752 Dataflows are a type of dataflow processing (see “Configuring xDR Dataflow Processings”). A 
Q.752 Dataflow is created to route Q.752 statistical data from Acquisition to Mediation. 

About configuring Q.752 Dataflows 

Configuring Q.752 Dataflows is performed in a specific sequence. Centralized Configuration is set up 
to enable you to go through this sequence in Wizard fashion through a set of tabs. The procedure for 
each tab is discussed in proper sequence. 

About managing counter Activation 

You route specific Q.752 traffic from the Acquisition subsystem to Mediation by choosing Q.752 
counters. These counters are defined by the SS7 standards from Q.752 statistics. Activating and 
deactivating the counters internally creates the corresponding dataflow build and stores Dataflow 
Processings and then routes the data to sessions (created automatically). It is important that you 
choose what input streams to apply the Q.752 Dataflows to. On choosing the input streams you have 
the option of configuring two parameters: 

• No PDU Timeout 
• Automatically Clear Alarms 

These two parameters are internally applied to the build dataflow processes. You then have the 
option to apply SSN and linkset filters to the configuration. The filter values are applied to the build 
dataflow process created internally. When you navigate to the Linkset filters tab, you are presented 
with a list can choose a set of linksets and apply a pre-created OPC-DPC-SIO filter to the linksets. 

When you choose to de-select a counter the associated session is not deleted automatically. You can 
navigate to the Sessions list and delete the session manually. This results in the Session also are deleted 
in the DWH. 

About the Q.752 Dataflow Assistant 

The Q.752 Dataflow Assistant option provides a wizard to help you quickly create a Q.752 processing. 
The process follows five stages: 

• Selecting the Q.752 counters 
• Selecting the PDU Inputs (Streams and/or Dataflows) 
• Configuring the General Parameters 
• Selecting (or not) an SSN Filter to be used with the processing 
• Selecting the Linkset Filters to be used with the processing 

Using the Q.752 Processing Assistant 

Note: Because Q.752 Processings utilize input streams, you must first create your input streams or 
PDF Dataflows before you create your Q.752 Processings. 

1. Select Mediation > Sites > IXP > Subsystem that needs the Q.752 Processings. 
2. Select Configure Q.752 Processing. 

The Q.752 list screen opens 
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Figure 228: Q.752 Processing List Screen 

3. Select one or more Q.752 Counters from the list. 
4. Click Next. The Inputs screen opens. 

Note: The Inputs tab has two screens: PDU Streams and PDU Dataflows. Depending on your 
needs, you can select from one or both. If you are want to add streams, complete steps 4 and 5. If 
you want to add Dataflows, complete steps 6 through 8. 

 

 
Figure 229: Inputs Screen (PDU Streams Tab) 

5. Select one or more PDU Streams from the list. If you want to add Dataflows, complete steps 7 
through  9 

6. (Optional) If you want Message Switch linksets included, click MSW field where it asks you if you 
want MSW linksets. 

7. Select the PDU Dataflows tab. 
 

 
Figure 230: Inputs Screen (PDU Dataflows Tab) 

8. Select what type of Dataflow (SS7 / Q.752). 

Note: You can select both types of input streams. 

9. Select one or more PDU Dataflows from the list. 
10. Click Next. The General Parameters screen appears. 
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Figure 231: General Parameters Screen 

11. Enter the number of sec in the No PDU Timeout field (default is 600). 
12. (Optional) Select to automatically clear alarms after the process has run. 
13. Click Next. The SSN Filter screen appears. 

 
Figure 232: Linkset Filters Tab 

14. Select the SSN Filter type from the pull-down menu. The content of the Filter appears in the Filter 
Contents field. 

15. Click Next. The Linkset Filters screen appears. 
 

 
Figure 233: Linkset Filters Tab 

1. Select one or more Available Linksets. 
2. Click right arrow to place them into the Selected Linksets field. 
3. (Optional-according to the linksets used) Select an OPC-DPC-SIO Filter. 
4. Click Finish. The configured Q.752 Processing is saved. 

Note: Make sure you Apply Changes for the changes to be reflected in the Mediation Subsystem. 
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About Distributions 
The distribution option enables you to move Mediation Dataflow Processing from one server to 
another for the purpose of load sharing. 

Complete these steps to use the Distribution option: 

1. Select Mediation > Sites > IXP > Subsystem > Distribution. 
The Dataflow Distribution list screen opens, shown below. 

 
Figure 234: Distribution List 

2. Select a different Server from the dataflow processing Server column pull-down list. 
3. Click Done. You are prompted to Synchronize to save the changes to the subsystem. 

About Software 

The software option enables you to view the applications on each Mediation server. Selecting the 
software option opens the Software List screen shown below: 

 
Figure 235: Software List Screen 

The Software List screen has a tab for each server in the subsystem as well as the Mediation Protocol. 

The Mediation Server tab lists: 

• Mediation Package contents (shown above) 
• MySQL-IDB Package contents (shown above) 
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• COMCOL Package contents (not shown) 
• Mediation Protocol Package contents (not shown) 

About Subsystem Preferences 

Subsystem references enable you to create preferences with values for the Subsystem. 

Adding a subsystem Preference 

Complete these steps to add a subsystem preference: 

1. Select Mediation > Sites > IXP > Subsystem > Subsystem Preferences. 
The Subsystem Preferences screen opens shown below. 

 

 
Figure 236: Subsystem Preferences 

2. Click Add. The Subsystem Preferences Add screen opens shown below. 
 

 
Figure 237: Subsystem Preferences List Screen 

3. Enter the Name of the preference. 
4. Enter a Value (or to reset value click Reset to Default). 

Note: The values can be for: 

• Garbage Periods - integer between 0 and 32767. 
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• No PDU Timeouts - integer between 1 and 32767. 
• RetentionTime (Build) - default is 5. 
• RetentionTime (Operate) - default is 5. 
• RetentionTime (Store) - default is 5. 
• FlushingTime (Store) - default is 5. 

5. (Optional) Enter a Description of the preference. 
6. Click Add. The Preference is added to the list. 

Modifying a subsystem Preference 
Complete these steps to add a subsystem preference: 
1. Select Mediation > Site > Subsystem > Subsystem Preferences. 

The Subsystem Preferences screen opens. 
2. Select the Preference that needs to be modified. 
3. Make the necessary modifications. 
4. Click Modify. The Preference is modified. 

Deleting a Subsystem Preference 
Complete these steps to add a subsystem preference: 
1. Select Mediation > Site > Subsystem > Subsystem Preferences. 

The Subsystem Preferences screen opens. 
2. Select the Preference to be deleted. 
3. Click Delete. 
4. Click OK at the prompt. The Record is deleted. 

 

Managing Multiple Mediation Subsystems 
The Mediation Perspective enables you to manage certain elements globally, (multiple Mediation 
subsystem within a site or Mediation subsystems within multiple sites). The following elements can 
be managed globally. 
• Q.752 filters - see About Q.752 Filters. 
• xDR filters - see About xDR Filters. 
• Dictionaries - see About Dictionaries. 
• Sessions - see About Sessions. 

 

About Q.752 Filters 
Each Mediation subsystem has the capability to generate Q.752 statistics based on incoming PDU 
streams. Mediation supports filtering the PDUs using SSN and DPC-OPC-SIO filters. These filters are 
defined globally. The filters are referenced when configuring Q.752 for any Mediation Subsystem. 

Selecting Q.752 Filters in the object tree opens its two options: 

• SSN Filters 
• DPC-OPC-SIO filters. 

 

 
Figure 238: SSN Filters List Screen 

Creating SSN Filters 

Complete these steps to add an SSN Filter: 
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1. Select Q.752 Filters > SSN Filters > List. 
The List screen opens. 

2. Click Add. The Add screen opens shown below. 
 
Field Description 
Filter Name Alphanumeric field for creating an SSN filter name. The name cannot contain 

spaces. 
Enter SSN Numeric field where an integer is entered between 1-255. 
Add filter button Clicking this button, adds the SSN to the list, you must have a minimum 

of 1 and a maximum of 10 SSN's. 
SSN List Lists all the SSNs that you created. 
Remove from List 
button 

Removes the highlighted SSN from the list. 

Reset button Resets all the fields to their defaults (blank). 
Cancel button Cancels the procedure and returns you to a blank screen. 
Create button Saves the filter to the system and creates a record in the SSN list screen. 

Table 108: Add SSN Filter Screen 

 

 
Figure 239: SSN Filter Add Screen 

3. Enter a Filter Name. 
4. Enter a SSN (integer 1-255). 
5. Click Add to List. The SSN is added to the list. 
6. Repeat steps 4 & 5 to add more SSNs. 
7. Click Create. The Filter is added to the SSN List screen shown below. 
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Figure 240: SSN Filter Add Completed 

Modifying an SSN Filter 
Complete these steps to modify an SSN from a Filter: 
Note: If the SSN filter is associated with a Q.752 configuration and the filter is modified, it results in 
the modification of the Q.752 configuration internally. 
1. Select Q.752 Filters > SSN filters > List. 

The List screen opens. 
2. Select the SSN Filter to be modified. 
3. Click Modify.The Modify screen opens. 
4. Make the needed modifications. 
5. Click Modify.The Record is modified. 

Using Remove from List Operation 
Complete these steps to remove an SSN from a Filter using the remove from list operation: 
1. When the filter record is open, (either in the add mode or modify mode), highlight the SSN to be 

removed. 
2. Click the Remove from List button. 
3. Click either Create or Modify (depending on which mode you are in). 

The SSN is removed from the list. 

Deleting a SSN Filter 
Complete these steps to delete an SSN from a filter: 
Note: If the SSN filter is associated with a Q.752 configuration you cannot delete the filter in this 
location. You have to manually remove the filter by navigating to the Q.752 configuration and setting 
the SSN Filter to none. You will then have to return to this location to delete the filter. 
1. Select Mediation > Q.752 Filters > SSN Filters > List. 

The List screen opens. 
2. Select the SSN Filter to be deleted. 
3. Click Delete. 
4. Click OK at the prompt.The Filter is deleted. 

Listing OPC-DPC-SIO Filters 
1. Select Mediation >Q.752 filters > OPC-DPC-SIO Filters. 
       The List screen opens shown below. 

 

 
Figure 241: OPC-DPC-SIO Filters List Screen 

From this screen you can add new OPC-DPC-SIO filters or manage existing ones. 
 
Field Description 
Filter Name Alphanumeric field for creating an SSN filter name. The name cannot contain 
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Field Description 
spaces. 

Select Flavor Pull-down list that has the different protocol/flavors. You can have multiple 
flavors in one filter. 

OPC Originating Point Code is entered here in the appropriate format/flavor 
DPC Destination Point Code is entered here in the appropriate format/flavor 
SIO Service Indicator is entered as an integer between 1-1million 
Add to list button Clicking this button, adds the OPC-DPC-SIO combination to the list, you must 

have a minimum of 1 and a maximum of 5 OPC-DPC-SIO's. 
OPC-DPC-SIO List Lists all the SSNs that you created. 
Remove from List 
button 

Removes the highlighted SSN from the list. 

Reset button Resets all the fields to their defaults (blank). 
Cancel button Cancels the procedure and returns you to a blank screen. 
Create button Saves the filter to the system and creates a record in the OPC-DPC-SIO list 

screen. 
Table 109: Add OPC-DPC-SIO Filters Screen 

 

 
Figure 242: OPC-DPC-SIO Add Screen - Completed 

2. Enter a Filter Name. 
3. Select a Flavor. 
4. Enter a OPC (same format as selected). 
5. Enter a DPC (same format as selected). 
6. Enter a SIO (integer between 1-1 million). 
7. Click Add to List. The OPC-DPC-SIO is added to the list. 
8. Repeat steps 4 & 5 to add more OPC-DPC-SIOs. 
9. Click Create. The Filter is added to the OPC-DPC-SIO List screen shown below. 
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Figure 243: OPC-DPC-SIO Filter Add Completed 

Modifying an OPC-DPC-SIO Filter 
Complete these steps to modify an OPC-DPC-SIO from a filter: 
Note: If the OPC-DPC-SIO filter is associated with a Q.752 configuration and the filter is modified, it 
results in the modification of the Q.752 configuration internally. 
1. Select Mediation > Q.752 Filters > OPC-DPC-SIO Filters. 

The List screen opens. 
2. Select the OPC-DPC-SIO Filter to be modified. 
3. Click Modify.The Modify screen opens shown below. 
4. Make the needed modifications. 
5. Click Modify. The Record is modified. 

Removing an OPC-DPC-SIO number from filter List 
Complete these steps to remove an OPC-DPC-SIO from a filter using the remove from list operation: 
1. When the filter record is open, (either in the add mode or modify mode), highlight the OPC-

DPC-SIO to be removed. 
2. Click the Remove from List button. 
3. Click either Create or Modify (depending on which mode you are in). 

The OPC-DPC-SIO is removed from the list. 

Deleting an OPC-DPC-SIO Filter 
Complete these steps to delete an OPC-DPC-SIO from a filter: 
Note: If the OPC-DPC-SIO filter is associated with a Q.752 configuration you cannot delete the filter 
in this location. You have to manually remove the filter by navigating to the Q.752 configuration and 
setting the OPC-DPC-SIO filter to none. You will then have to return to this location to delete the filter. 
1. Select Mediation > Q.752 Filters > OPC-DPC-SIO Filters. 

The List screen opens. 
2. Select the OPC-DPC-SIO Filter to be deleted. 
3. Click Delete. 
4. Click OK at the prompt. The Filter is deleted. 

 

About Dictionaries 
Dictionaries describe a session, by providing its column names, titles, syntax, data type, and other 
information. A dictionary is a text file with an .a7d extension that is physically stored on a server. 
Dictionaries must be present in the Management Application database in order for Management 
Applications to use them. 

In general, an application is not based on the specific content of a dictionary, rather, it can adapt 
based on the content of a dictionary. Therefore, for an application to be able to do anything with a 
session, the dictionary for it must reside in the Management Application database. This section 
describes how to create dictionaries. Dictionaries are specified in ASCII format and a dictionary file 
extension is .a7d. 

Below are the four types of dictionaries used in the system – 

1. CAPTURE – Represents a protocol dictionary created by a Mediation Protocol. 

2.   RECONSTITUTION - Represents a protocol dictionary ceated by a Mediation Protocol. 
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3.   STATISTICS – Represents a KPI dictionary which is automatically created in the system. 

4.   PARTIAL – Represents a user defined dictionary which is used for enrichment. 
 
Partial dictionary ASCII file(.a7d) shall contains header like the following: 

# ---------------------------------------------------------------------------- 
# Name: .... 
# Type: Partial 
#---------------------------------------------------------------------------- 

No stack nor protocol nor builder shall be mentioned in the header. Partial dictionaries are created 
with the same name as that of the ASCII file(.a7d) name. 

Select Mediation > Dictionaries. The Dictionary List screen opens shown below. From this screen you 
can add, modify and delete dictionaries. 

 

 
Figure 244: Dictionary List Screen 

Creating a Dictionary 

Dictionaries describe a session, by providing its column names, titles, syntax, data type, and other 
information. Dictionaries must be present in the Management Application database in order for 
Management Applications, such as Troubleshooting to use them. 

Complete these steps to add a dictionary to the system: 

1. Select Mediation > Dictionaries. 
2. Click Add on the tool bar. The Add screen opens shown below. 

 

 
Figure 245: Add Dictionary Screen 

3. Browse for the Dictionary File. (A dictionary is a text file with an a7d extension that is physically 
present on the Mediation subsystem.) 

4. Click Add. The Dictionary is added to the system. 
5. From the host right-click menu, select Apply Changes for the changes to take effect. 
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Modifying a Dictionary 

Complete these steps to modify an existing dictionary file-type reconstitution: 

1. Select Mediation > Dictionaries. 
The List screen opens. 

2. Select the Dictionary to be modified. 
3. Click Modify. The ModifyDictionary screen opens shown below. 

 

 
Figure 246: Modify Dictionary - Dictionary Info Tab 

4. Select Dictionary Info tab. 
5. Modify either the Protocol or Stack information. 
6. Select Dictionary Attribute Info tab shown below. 

 

 
Figure 247: Modify Dictionary - Dictionary Attribute Info Tab 

7. Select the Attribute(s) to be modified. 
You can modify the following fields. 

a. Short Name 
b. Long Name 
c. Description 

8. Select the following within the Attribute: 

a. If Attribute is to have Conditions. 
b. If Attribute is to be Displayed 
c. If Attribute is to be Masked. 
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(For privacy reasons) If it is to be masked, then complete the following steps: 

• Select what part should be masked (Beginning, End, Hide All). 
• How many digits should be hidden. 

9. Repeat steps 7-8 for each attribute. 
10. Click Modify. The Capture Type Dictionary is modified. 
11. Modified field can be seen in Trouble-Shooting application. 

 
Note: Modification of field are only visible to Management application these changes will not 
reflect in CSV streaming and Data Feed export because these modified changes will not change the 
dictionary field names on Mediation. 

Enabling or Disabling PDU Decode Hiding for a Dictionary 

 
Figure 248: PDU Hiding for Dictionaries 

 
Field Description 
Field Name Name of the field in the dictionary 
Displayable If the field is displayable 
Mask Masking required 
Hidden From Masking to hide from Begin, End or Hide All 
Digits to Hide Number of digits to be masked. 

Table 110: PDU Hiding Dictionary Columns 

 

Complete these steps to enable or disable PDU decode hiding for a specific dictionary: 

Note: The PDU hide option must be enabled to use the PDU decode hide feature. See Enabling or 
Disabling PDU Hiding from the Home Page. 

Note: The dictionary must be added to the system before the PDU decode hiding feature can be 
enabled or disabled. 

1. Select Mediation > Dictionaries. 
The List screen opens. 

2. Select the Dictionary to be modified. 
3. Click Modify from the tool bar. 
4. Select the Protocol Hiding tab. 
5. Select Hide for a specific category. 

Note: To disable the hide feature, click on the selection field to de-select the hide feature. 

6. Click Modify. 



                                       

275 
 

Editing Category Titles in a Dictionary 

Complete these steps to edit Category Titles for a specific dictionary: 

1. Select Mediation > Dictionaries. 
The List screen opens. 

2. Select the Dictionary to be modified. 
3. Click Modify from the tool bar. 
4. Select the Protocol Hiding tab. 
5. Select Hide for a specific category. 

Note: To disable the hide feature, click on the selection field to de-select the hide feature. 

6. Click Modify. 

Enabling and Disabling PDU Summary Hiding 

Complete these steps to enable or disable PDU summary hiding: 

Note: The PDU hide option must be enabled to use the PDU summary hide feature. See Enabling or 
Disabling PDU Hiding from the Home Page. 

1. Select Mediation. 
2. Select the PDU Hiding entry. 
3. Select Mask for the heading. 

Note: To disable the hide feature, unselect the Mask field. 

4. Select Hide All option from the Hidden From column drop-down list. 
5. Click Modify. 

Deleting a Dictionary 
Note: You cannot delete a dictionary if it is associated with a session. You must first disassociate the 
session from the dictionary or delete any children of that dictionary. 
Complete these steps to delete a dictionary from the system: 
1. Select Mediation > Dictionaries. 

The List screen opens. 
2. Select the Dictionary to be deleted. 
3. Click Delete. 
Note: To delete only one dictionary file, click Delete in the actions column. To delete several 
dictionary files, select each file and click Delete on the toolbar. 
4. Click OK at the prompt. The Dictionary is deleted from the list. 

Viewing a Dictionary Source 

The View Source option enables you to view the dictionary source file (.a7d file) as a text file. To view 
a Dictionary Source File, complete these steps: 

1. Select Mediation > Dictionaries. 
The List screen opens shown below. 
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Figure 249: Modify Dictionary List Screen 

2. Select the Dictionary Source you want to view shown above. 
3. Click View Source from the tool bar. 

The Source File opens, shown below. 
 

 
Figure 250: Dictionary List Screen 

Click the Close Icon at the top right-hand corner of the screen to close the file. 

Listing Unused Dictionaries 
The Discrepancy Report option enables you to list the dictionaries that are unused after an update. To 
view the Discrepancy Report, complete these steps: 
1. Select Mediation > Dictionaries. 

The List screen opens. 
2. Select a Dictionary that has been updated. 
Note: All updated Dictionaries will be in bold type. 
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Figure 251: Dictionary List with Unused Dictionary Selected 

3. Select the View Discrepancy Report button on the tool bar to generate the report (last button on 
the right). The Report screen opens. 

The Report shows: 

• Basic Information 
• Non-ENUM Field(s) Descrepencies 
• ENUM Field(s) Descrepencies 
 

 
Figure 252: Unused Dictionary Discrepency Report 

4. Click the Close Report to close the report. 
 

About xDR Filters 
xDR Filters are treated as global entities. xDR Filters are needed when: 
• A subset of the generated xDRs are operated on or stored where xDRs matching a condition can 

be filtered out. 
The figure below shows the xDR Filters List screen. 
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Figure 253: Xdr Filter List Screen 

The child window at end of screen shows the information about associated DFPs with xDR Filter 
selected in master window.Figure below shows the sample screen 

 

Figure 254: Associated DFP List 

 

Adding xDR Filters 
Complete these steps to add an xDR filter. 
1. Select xDR Filters. The xDR Filter List screen opens. 
2. Click Add (or right click on the xDR Filters object tree). 

The xDR Filter Add screen opens show below. 

 
 
  

Figure 255: Xdr Filter Add Screen 

3. Type in a Filter Name. 
4. (Optional) Type in a description. 
5. Select the Dictionary that is associated with the filter. 
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6. Create the Filter. 

a. Click Add. 
(not shown in the figure above). The Field Definition fields open shown below. 

Note: The Filter screen provides an automatic operator selection with a default to and. You can choose 
one of the other two operators if you need them when creating filters with several expressions. 

 
 

Figure 256: Filter Definition Screen 

b. b) Select a Field from the pull-down list. 
c. Select an Operator from the pull-down list. 
d. Select a Value from the pull-down list. 
e. Repeat steps b-d to create more expressions. 

Note: Each expression is labeled A, B, C... with the operator between them. For example, A AND B, B 
OR C are examples of simple expressions. 
7. Click Create. 

The Filter is created and saved to the system shown below. 

 
 

 
Figure 257: Added Xdr Filter To List 

Modifying xDR Filters 
Complete these steps to modify an xDR Filter: 
1. Select xDR Filters. 

The xDR Filter List screen opens. 
2. Select the xDR Filter to be modified. 
3. Click Modify (or right click on the specific xDR Filter object tree). The xDR Filter Modify popup 

opens. 
4. Make the necessary modifications. 
5. Click Modify. The xDR Filter is modified. 

Deleting xDR Filters 
Note: You cannot delete an xDR Filter if it is used in a dataflow processing. You must first delete the 
Dataflow Processing or any other dependent object before you can delete the filter. 
Complete these steps to delete an xDR Filter: 
1. Select xDR Filters. 

The xDR Filter List screen opens. 
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2. Select the xDR Filter to be deleted. 
3. Click Delete (or right click on the specific xDR Filter object tree). 
4. Click OK at the prompt. The xDR Filter is deleted from the list. 

 
Note: Please refer Appendix E for behavior during Protocol Upgrade 

About Sessions 
The Sessions menu option provides a convenient means of viewing discovered sessions as well as 
viewing statistical information on a session that is used by the Management Applications such as: KPI, 
Dashboard and Troubleshooting. Centralized Configuration enables you to create, modify and delete 
xDR Sessions globally. 
Note: A Session name must be unique for each Mediation Subsystem or Dataserver, but Sessions can 
have identical names if they reside on separate Mediation Subsytems. 
Selecting the Sessions object from the Object tree opens the xDR Sessions List screen. The Start Date, 
End Date, xDRs per second, Rate in kbps information is updated every minute by an oracle job 
running in the background. To display the updated information click refresh button in the session list 
toolbar. Last Refreshed On label in the session list toolbar displays the time when Refresh button was 
last clicked. 

 
 

 
Figure 258: xDR Sessions List Screen 

About xDR Session Table Layout 

The Sessions List screen is in table format and has the follow information: 
 
Column Description 
Select Enables you to select one or more sessions 
Session Provides the name of the session 
Start Date The start date and time for the session 
End Date The end date and time for the session 
xDRs per Second 
(xDR/s) 

Number of records inserted per second, during the last active full minute 

Rate in kbps Rate in kilobits per second, during the last active full minute 
Type Shows the type of session: 

• Reconstitution 
• Capture 
• Statistics 
• SUDR 

Format Shows the type of format the session is in. 
Dictionary Shows the name of the dictionary associated with the session 
Host Shows the name of the host that houses the dictionary and the session 
Lifetime Shows how long, in hours, the session is scheduled to run 
Sequence ID Shows if the session is enabled or disabled 
User Information Provides additional information about the session 
Owner Shows the name of the user who created the session 
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Column Description 
State Shows the state of the session 
Replace by Shows the name of the user who has altered the session 
Created Shows the data and time the session was created 

Table 111: Xdr Table Layout 

Listing xDR Sessions 
Complete these steps to list xDR sessions. 
1. Select Mediation > Sessions 
2. Right-click and select List. The List screen opens. 

The xDR Session screen tool bar has the following function buttons: 
 

Button/Label Description 
Select Columns Enables you to select the columns you want to view 
First Page Enables you to go to the first page of a mult-page list of sessions 
Previous page Enables you to go to the previous page of a mult-page list of sessions 
Next page Enables you to go to the next page of a mult-page list of sessions 
Last page Enables you to go to the last page of a mult-page list of sessions 
Add Enables you to add a session 
Modify Enables you to modify a session 
Delete Enables you to delete a session 
Refresh Enables you to refresh a screen to view any changes you have made 
Filter sessions Opens the filter query screen and enables you to search for specific sessions 
Permissions Enables you to set permissions for different users (write, read, execute) 
Modify session backup Enables you to select one or more sessions in order to modify session backup 

options 
Last refresh Displays the last refresh time of the list 

Table 112: xDR Tool Bar 

Note: Last calculated time shown as a tooltip for Start date, End date, xDR/s, Kbps columns denotes 
the last update time from Mediation. 

Adding a Protocol-Specific xDR Session 
A protocol-specific xDR Session must be created to house the xDRs for that protocol. 
Once xDR generation is configured for a Mediation Protocol, xDR Records are stored in a session. A 
session is associated with a Dictionary. The Dictionary mechanism is a way of describing the content of 
the xDR fields. Management Applications, such as Troubleshooting use the Dictionary to access and 
display the data making the applications independent of the xDR Record format. 
Complete these steps to add a protocol-specific xDR Session: 
1. Select Mediation > Sessions. 

The xDR Sessions List screen opens. 
2. Click Add from the toolbar. The Add screen opens shown below. 
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Figure 259: xDR Session Add Screen 

3. Type a Session Name. 
Note: The session name must be unique for each Mediation subsystem, but sessions can have 
identical names if they reside on separate Mediation subsystems. 
4. Type in the Lifetime (number of hours the session exists). 
Note: It is recommended that the Lifetime not be less than 48 hours. Anything less than 48 hours can 
lead to potential data loss or truncation of last 24 hours due to nightly purges of the system. 
Note: Adding more than five (5) sessions in one 24 hour period may cause xDR storage degradation. 
Please consider spacing your session additions over several days to ensure xDR storage performance. 
5. Select the Storage Subsystem. 
6. Select the Dictionary associated with the session. 
7. (Optional) Type in a Description. Shown below is a completed session. 
8. Click Add. 

The Session is added to the Session List shown below. 
 

 
Figure 260: Completed Session In Session List 

Modifying an xDR Sessions 
1. Select Mediation > Sessions. 

The Sessions List screen opens. 
2. Select the Session to be modified, shown here. 

 

 
Figure 261: Selected Session For Modification 
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3. Click Modify on the toolbar. 
The Session Record opens, shown below. 

 

 
Figure 262: Modify Session Screen 

4. You can only modify the Lifetime (hours), Sequence ID or the Description fields. 
5. Click Modify. The Record is modified. 

Deleting xDR Sessions 
Complete these steps to delete an xDR session: 
Note: You cannot delete a Session that is using a Dataflow Processing. You must first delete the Dataflow 
Processing or modify the Dataflow Processing to use another Session. 
Note: Important--When you delete a Session on Centralized Configuration, the Session also gets 
deleted in the Mediation database causing all the xDRs stored in the Session also to be deleted. 
Note: If a Session is deleted all the system backups will also be deleted from the system. 
 
1. Select Mediation > Sessions. 

The Sessions List screen opens. 
2. Select the Session to be deleted. 
3. Click Delete. 
4. Click OK at the prompt. The Session is deleted. 

Purging Static Sessions 
There are times when it is necessary to purge static sessions from the Mediation subsystem by using 
the ManageStaticPurge.sh command. 
Complete these steps to purge static xDR sessions from the Mediation subsystem: 
1. Log into the Oracle database. (/ManageStaticPurge.sh <connection> <option>) 

Must use Oracle user-id and password (password@db_stirng). 
2. Enter one of the following command options: 

./ManageStaticPurge.sh 
-c# create the job 
-r# remove the job 
-d# disable the job 
-e# enable the job 
-m# modify the job: = new job frequency in hours 
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3. Log Out of the Oracle database. 

Creating an xDR filter for an existing Session 
You can create a Filter for an existing xDR Session using the Filter sessions button on the toolbar 
shown below. 

 

 
Figure 263: Xdr Session Filter Icon 

Clicking on the button opens the filter screen. For more information, see “Adding xDR Filters.” 

Mediation Protocol Parameters 
Each Build xDR session of a dataflow processing has a set of parameters that are set by default but 
can be customized for your system. Refer to Appendix B “Mediation Protocol Parameters” for 
descriptions of Mediation Protocol fields. 

About Enrichment Files 
Enrichment files are files with fse extension that enable you to populate xDRs with additional fields. 
These fields are used by KPI. 
Selecting the Enrichment Files object from the Object tree opens the Enrichment Files List screen. 

 
 

 

 

Figure 264: Enrichment Files List Screen 

Adding Enrichment Files 
Complete these steps to add enrichment files: 
1. Select Mediation > Enrichment Files. 

The xDR Sessions List screen opens. 
2. Click Add from the toolbar. The Add screen opens. 

 

 
Figure 265: Xdr Session Add Screen 

3. Click Browse.... 
4. Locate the file fse file in its directory. 
5. Click Upload. The File is uploaded into the system. 
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Deleting Enrichment Files 
Complete these steps to delete enrichment files: 
Note: Before deleting Enrichment Files, you must first delete any dependent objects belonging to the 
Enrichment File. You must also Apply Changes to the Subsystem before the changes take place. 
1. Select Mediation > Enrichment Files. 

The Enrichment Files List screen opens. 
2. Select the File to be deleted. 
3. Click Delete from the tool bar. 
4. Click OK at the prompt. The File is deleted from Centralized Configuration. 
5. Click Upload. The File is uploaded into the system. 

Viewing Enrichment File Source Code 
Complete these steps to view enrichment files source code: 
1. Select Mediation > Enrichment Files. 

The Enrichment Files List screen opens. 
2. Select the File to be viewed. 
3. Click Source from the tool bar. The Source screen opens. 

 
Figure 266: Source Code Screen 

4. Click Close to close the screen. 

Defining Enrichment file automated update 
Complete these steps to define enrichment file automated update SFTP location: 
1. Select Mediation > Enrichment Files. 

The Enrichment Files List screen opens 
2. Click on automated update button in list toolbar . 

The FSE Auto Update Configuration screen opens. 

 
Figure 267: FSE automated update configuration screen 

This settings refer to an SFTP location where system can find Enrichment FSE file. 
URL should be like sftp://<USER>:<PASSWORD>@<HOSTNAME_OR_IP>/<PATH> 
where 

o <USER> is username of SFTP server  
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o <PASSWORD> is password of SFTP user 
o <HOSTNAME_OR_IP> is address of SFTP server 
o <PATH> is relative path under user home folder in SFTP server 

 
Note: Empty string turns off automated update 
 

Management Application scan regurlarly this folder and its subfolder (every 30 mn) to find 
files with same name as the those declared. In this case it loads file to replace exsiting FSE and 
reapply it automatically to selected session. 

 
3. Click OK to validate changes. 
Note: See Appendix F for Typical FSE Enrichment file 
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Chapter 10: Monitoring Policies 
 

About 3G Monitoring Policies 
Centralized Configuration is equipped with Intelligent Data Monitoring (IDM) for 3G. IDM enables 
customization of the system to fit the amount of system traffic while providing two important 
parameters for on demand On Deman Up Capture: 
• Less data to transfer to Mediation layer for less data to process and store. 
• Accurate and efficient traffic monitoring. 

Acquisition enhancement provides the capacity to reduce the traffic sent to Mediation by sending all 
PDUs for on demand or sampled users. This capacity also enables load balancing between multiple 
Mediation servers that results in more efficient traffic monitoring. 

The Monitoring Policies Screen 
The monitoring policies List screen is comprised a tool bar and two tables. 
Besides the basic functions of adding, modifying and deleting selected users it has the additional 
functions: 
• Filtering - the Filtering button provides the capacity to filter for specific policies. 
• Traffic Classifications - the Show Traffic Classification button shows the classifications for 

specific policies. The traffic classifications for a specific policy appear on the bottom table. 
• Activating and deactivating - the Activate and Deactivate buttons provide the capacity to 

activate or deactivate specific policies. 
The policy (top) table provides the following information: 
• Policy Name - name of policy. 
• Description - brief description of policy. 
• Policy Status - active or not. 
• On Demand - on demand is on or off. 
• Sampling - sampling is on or off. 
• Sampling Ratio - sampling ratio of mobile users. 
• Track Statistics - statistics for tracking sampled mobile users. 
• Owner - user who created policy. 
• State - activated or not. 
• Created - date created. 

The Traffic Classification (TC) table shows the following information for a selected policy: 
• TC Name - shows the name of the TC for associated with the policy. 
• Description - shows any pertinent information about the TC. 
• Server - shows the server where the TC is located. 
• Internet Protocol - shows the protocol constraints for the TC. 
• Transport Protocol - shows the type(s) of transport protocol(s) for the TC. 
• Application Layer - shows the GTP layer IP address. 
• Forwarding - shows what is forwarding (for example, packets and counters). 
• Annotations - Any special annotation for the traffic classification. 
• Status - shows if the traffic classification is active or not. 

Adding a Monitoring Policy 
Prerequisites: 
• PDU Filter (VLAN Filter) is created. 
• Traffic Classifications are created. 
• IP Dataflows are created with load balancing and GTP algorithms. 
• Dataflow Processings are created with appropriate Mediation Protocol (Gn/Gp mobile activity, 

IP HTTP TDR, IP MMS TDR and/or Gn/Gp TDR). 
Complete the following steps to add a Monitoring Policy: 
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1. Select Monitoring Policies > 3G Policies. 
2. Click Add from the tool bar on the policies table. The Add Policies screen opens. 

Note: Black arrows to the left of the fields signify if the field is expanded or not (Down is expanded). 
 
Field Description 
Name Alphanumeric field for adding name (limit 25 characters) 
Description (Optional) Text field for adding pertinent information (limit 255 characters) 
On Demand Default = No 

Check box select if you want to forward the user plane traffic for the mobile 
devices that are in demand by On Deman Up Capture (See On Deman Up 
Capture User Guide) 

Sampling Default = No 
Checkbox select yes to allow IPDR creation for a random sample of mobile 
users. 
Probed Acquisition sends FULL control plane and FULL user plane packets for 
the selected traffic. 

What is the percentage 
of mobile users 

Numeric field that enables you to put in a percentage (0-100) that will be 
sampled (see sampling description) 

Forward Statistics Default = No 
Check box select "yes" enables IPDR creation for mobile users identified as to 
track activity statistics for all mobile users that are "on-demand" or sampled 
Probed Acquisition sends FULL control plane and FULL user plane packets for 
the selected on-demand users. 

GTP-C-TCs • Shows available GTP-C-TCs to be used with the policy. Multiple GTP-C-TCs 
can be selected 

• Shows selected GTP-C-TCs for the policy. 
GTP-U-TCs • Shows available GTP-U-TCs to be used with the policy. Multiple GTP-U-TCs 

can be selected 
• Shows selected GTP-U-TCs for the policy 

Table 113: Add Policies Screen Field Descriptions 

3. Enter the Name of the policy. 
4. (Optional) Enter a Description. 
5. If the policy is to be On Demand, select Yes. 
6. If the policy is to have Sampling capabilities, select Yes. 
7. If the policy is to have Forward Statistics capabilities, select Yes. 
8. (Optional) Select GTP-C-TCs that will be associated with the Policy. 
9. (Optional) Select GTP-U-TCs that will be associated with the Policy. 
10. Click Add to add the Policy to the system. 

Modifying a Monitoring Policy 
Complete the following steps to modify a monitoring policy: 
1. Select Monitoring Policies > 3G Policies. 
2. Select the Policy to be modified from the Policy (top) table. 
3. Click Modify from the tool bar. 
4. Modify the appropriate values. 
5. Click Modify. The database is updated with the change. 

Deleting a Monitoring Policy 
Complete these steps to delete a monitoring policy: 
1. Select Monitoring Policies > 3G Policies. 
2. Select the Policy to be deleted 
3. Click Delete. 
4. Click OK at the prompt. The Policy is deleted. 

Activating and Deactivating Monitoring Policies 
To activate or deactivate a Monitoring Policy complete these steps: 
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1. Select Monitoring Policies > 3G Policies. 
2. Select the Policy(s) to be activated or deactivated. 
3. Click the appropriate button (activate/deactivate) on the tool bar. 
4. Click OK at the prompt. 
5. Click Apply to initiate the filtering operation. 

About Filtering Monitoring Policies 
In large systems there can be a large number of monitoring policies. Centralized Configuration is 
equipped with a filtering function, located on the Monitoring Policy tool bar, to filter policies by 
specific criteria using expressions. 
Note: The filtering function is applied for immediate use and cannot be saved. 

Filtering Monitoring Policies 
Complete the following steps to use the filtering operation: 
1. Select Monitoring Policies > 3G Policies. 
2. Click Filter Policies from the tool bar on the policies table. The IdmPolicies Filter screen opens. 
3. Click Add. The screen changes to show the Expression line. 
Note: The expressions are in alphabetical order beginning with "A." Each expression has selected a 
field, operator and value fields. Multiple expressions can be used to make the search as specific as 
possible. 
Note: When using multiple expressions, choose the appropriate Operator (And, Or, Use Brackets). 
The Expression field at the bottom of the screen will show all expressions used with their operators. 
4. Select the Field(s) to be used in the expression. 
5. Select the appropriate Operator for the expression. 
6. Select the appropriate Value for the expression. 
7. Repeat steps 4-6 in multiple expressions are needed in the filtering operation. 
8. Click Apply to initiate the filtering operation. 
Note: Mobiles and Access Points are created "on the fly" and are not saved. 

  The results of the filtering operation are listed in the policies table screen. 
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Appendix A: Configuration Workflows 
 

Provisioning Guide for Configuring Performance Intelligence Center 
This outline represents the main steps in configuring a system using Centralized Configuration. 
Creating sites (see Sites) 

• Discover Legacy subsystems and create destinations if traffic needs to be routed to them. 
• Discover Acquisition subsystem (see About xDR Filters and Adding a Probed Acquisition 

Subsystem to a Site). 
• Discover Mediation subsystem (see Site Creation and Discovery Process). 
• Discover DWH subsystems (if external DWH is present or else DWH gets discovered as a part of 

Mediation) see Site Creation and Discovery Process. 

Discovering or manually configuring (for PROBED ACQUISITION) Network Elements (see Adding a 
Probed Acquisition Subsystem to a Site and Modifying a Probed Acquisition Subsystem Host) 

Configure Network Views (see Network View Configuration) 

Configure Acquisition Subsystem (see Acquisition Subsystem) 
If configuring an Integrated Acquisition Subsystem: 

• Assign Linksets for Monitoring Groups (see About Monitoring Groups (Integrated Acquisition)). 
• Assign Linksets to Network Views (see Adding an SS7 Linkset to a Link View). 
• Create Dataflows (see About PDU Dataflows). 
• Assign Linksets to Dataflows. 
• Route Dataflows to Input Streams on Mediation*/Legacy systems. 
• Create and configure Associations (Integrated Acquisition or Probed Acquisition). 

If configuring an Mediation subsystem: 

• Create (route) input streams on that Mediation subsystem. 
• Use Dataflow processings (DFP) wizard to create DFPs. 

OR 

• If creating DFPs manually on that Mediation subsystem, then create them in the following order: 
• Build. 
• Operate. 
• Store. 

• Create the distribution on that Mediation Subsystem for load balancing or during server 
maintenance. 

• Create the Sessions on that Mediation Subsystem. 
• Manage the Subsystem preferences for that Mediation subsystem see About Subsystem 

Preferences. 
 

Setting up Performance Intelligence Center Sites 
This procedure must be followed by users who are setting up the System for the first time, adding 
new Servers or adding new applications on an existing Server. 
Complete these steps (and refer to sections for detailed information), for setting up a System: 
1. Create a Site. 

(See Creating a Node). Now you can add a host. 
2. Add an Mediation subsystem (see Adding an Mediation Subsystem). 
3. Add an Integrated Acquisition subsystem (see Adding an Integrated Acquisition Subsystem to a 

Site). 
4. Add a Probed Acquisition subsystem (see Adding a Probed Acquisition Subsystem to a Site). 
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SS7 Data Acquisition Using Integrated Acquisition 
Complete these steps when adding an Integrated Acquisition Subsystem: 

1. Create a Site, Hosts and Applications (see Setting up Sites). 
2. Ensure the Eagle is set up to communicate with the Integrated Acquisition (see About xDR 

Filters). 
3. Discover the Network Elements from the Integrated Acquisition subsystem. 

At the end of this operation, a list showing the discovered Network Elements is displayed. You 
can also view the Network Elements from either the Home screen (see Network Elements) or 
from Network Elements Object Tree Perspective. 

4. Distribute the discovered linksets to the Integrated Acquisition Applications that are part of the 
Subsystem by assigning selected linksets to each Integrated Acquisition Application. 

Care must be taken to ensure that traffic is distributed evenly across the available Integrated 
Acquisition servers. A common practice is to assign one of the Servers as a spare server and not 
assign any linksets to it. 

When one of the active Integrated Acquisition Servers fails, the linksets monitored by the failed server 
are automatically switched over to the spare Server. 

Note: Repeat steps 3-4 whenever new linksets have been added to Integrated Acquisition. 
 

SS7 Data Acquisition Using Probed Acquisition 
Complete these steps to set up Probed Acquisition monitoring of an SS7 link: 

1. If this is a new Probed Acquisition subsystem, (see Setting up Sites) for setting up the site, hosts 
and applications. 

2. Create a node for each end of the link to be monitored, if not already created, (see About Nodes). 
3. Create a SS7 signaling point, if it does not already exist, under each node involved with the link 

to be monitored. 
4. Create a linkset for the link to be monitored, if it does not't already exist. 

This can be done from either of the two signaling points (see Creating a Linkset). 
5. Create the SS7 link to be monitored, if it does not't already exist. 
6. Next, create or discover the Probed Acquisition card that will do the monitoring under the 

Probed Acquisition application if it does not already exist (see Modifying a Probed Acquisition 
Subsystem Host). 
Ensure that the card has the correct firmware load, and set the card's attributes appropriately. 

7. Select a port on the Probed Acquisition card and activate it (see Adding IP Port PDU Filters). 
Set the port attributes appropriately. 

8. Assign the link to the port (see Adding an SSN Filter). 
 

GPRS Network Data Acquisition Using Probed Acquisition 
Complete these steps to set up Probed Acquisition monitoring of a Gb link: 
1. Create one node to contain the link's SGSN, if it doesn't already exist, (see Creating a Node). 
2. Create a SGSN signaling point, if it doesn't already exist, under the node (see Creating and 

associating a Dictionary with a Session). 
3. Create the Gb link to be monitored, if it doesn't already exist, (see Adding a Gb Link). 
4. Select a port on the Probed Acquisition card and activate it (see Adding a  Probed Acquisition 

Subsystem to a Site). 
Set the port attributes appropriately. 

5. Assign the Gb link to one or more of the channels belonging to the port (see About Gb Links). 
 

IP Network Data Acquisition for Probed Acquisition 
Complete these steps to set up Probed Acquisition monitoring of an IP network. 
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1. Create, or discover, the Probed Acquisition card(s) that will do the monitoring under the Probed 
Acquisition application, if it doesn't already exist ( see Modifying a Probed Acquisition 
Subsystem Host). 

2. Create one or more Input streams (see Adding a PDU Stream). 
Use filtering to discard IP traffic not needed. 

 

Configuring for 3G Intelligent Data Monitoring (IDM) 
Complete these steps to configure a Performance Intelligence Center system to utilize 3G IDM: 

1. Create a VLAN PDU Filter from the acquisition perspective. 
2. Create a Traffic Classification, (both GTP-C and GTP-U) that will be associated with the Filter. 
3. Create an IP Dataflow (acquisition perspective - IP Dataflows) to route the classified GTP PDUs 

to the Probed Acquisition subsystem. 
a. Select 2 for the number of destinations. 

Note: If two or more destinations are used, then the same number of DataFlow Processings must be 
configured at the mediation level for this IP DF. 

b. Select both GTP options (Algorithms and Destinations). 
c. Set packet truncation to 0. 

4. Associate the GTP-C traffic classification with the IP Dataflow. 
5. Apply Changes to the Probed Acquisition subsystem. 
6. From the mediation perspective, create Dataflow Processings using the xDR Dataflow Assistant. 

Mediation Protocol to consider are: Gn/GP Mobile Activity, IP HTTP TDR, IP MMS TDR. 

Note: Gn/GP TDR can be selected if Control Plane xDRs are expected and/or if On-Demand User 
Plane TDR are expected. 

7. Apply Changes to the Mediation subsystem. 
8. Create a Monitoring Policy. 
9. Create either a mobile or access point "on demand" record in On Deman Up Capture application. 

 

Routing PDUs to Mediation Protocol 
These steps are used to route PDUs from Integrated Acquisition or Probed Acquisition to Mediation 
or Mediation. When you assign links), linksets, or create IP Streams, the PDUs are collected by the 
Integrated Acquisition / Probed Acquisition and stored in its local cache. After collection then you 
need to configure the route for the collected data to the Mediation Protocol for generating xDRs and 
KPIs. 

Complete these steps to route PDUs to Mediation Protocol: 

1. Ensure the linksets/links are assigned. 
2. Create link-based network view(s) containing the linksets, links and/or IP streams from which 

PDUs are collected. 

Note: If you have a large network, it is recommended that you organize the views in a hierarchical 
manner. Organizing hierarchically enables you to keep track of the routing process. 

3. Define any PDU filters that you need to classify PDUs as described in (see About PDU Filters). 
4. Create a PDU data flow by specifying (for creating different types of Dataflows, see About 

Managing Dataflow Processings Manually): 
a. the type of traffic 
b. optional filters 
5. Select the data flow you created and select the list route option (see About PDU Dataflows). 

The system displays all the Datasources where the PDUs are being collected and cached for that 
data flow. 

6. Assign the routes by specifying one or more Datasources for every data flow (see About SS7 
Q.752 Dataflows). 
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Routing PDUs to Mediation Protocol for SigTran 
These steps are used to route PDUs from Integrated Acquisition or Probed Acquisition to Mediation. 
When you assign links, linksets , or create IP Streams, the PDUs are collected by the Integrated 
Acquisition / Probed Acquisition and stored in its local cache. After collection then you need to 
configure the route for the collected data to the Mediation Protocol for generating xDRs and KPIs. 

Complete these steps to route PDUs to Mediation Protocol: 

1. Ensure the linksets/links are assigned. 
2. Create link-based network view(s) containing the linksets, links and/or IP streams from which 

PDUs are collected. 

Note: If you have a large network, it is recommended that you organize the views in a hierarchical 
manner. Organizing hierarchically enables you to keep track of the routing process. 

3. Define a SigTran PDU filter that you need to classify PDUs as described in (see About PDU 
Filters). 

4. Create a Traffic Classification (TC) and connect the filter to the TC, see Adding a Traffic 
Classification ( Probed Acquisition). 

5. Create a PDU data flow process by specifying (for creating different types of dataflows, see About 
Managing Dataflow Processings Manually): 
a. The type of traffic. 
b. Optional filters. 

6. Select the data flow you created and select the list route option (see About PDU Dataflows) or 
traffic classification. 
The system displays all the datasources where the PDUs are being collected and cached for that 
data flow. 

7. Assign the routes by specifying one or more datasources for every data flow (see About SS7 Q.752 
Dataflows). 

Points to consider when creating Routes and Data Flows 
• A given Mediation input stream cannot receive PDUs coming from more than one Integrated 

Acquisition server. In addition, the current release of Centralized Configuration only routes data 
on a subsystem basis. This may cause a problem if two Integrated Acquisition / Probed 
Acquisition servers on a same subsystem are part of the same data flow. In this situation, you 
must create separate data flows for each Integrated Acquisition / Probed Acquisition within a 
subsystem. 

• Mediation Protocol cannot handle PDUs that they cannot recognize. For example, if you route 
ISUP traffic to the LIDB Mediation Protocol, it will fail. Therefore, configure appropriate filtering 
using the PDU filters. 

• An Mediation Protocol running on an Mediation can only handle a limited amount of traffic. To 
distribute the processing across multiple Mediation servers, you must apply PDU filtering in 
order to split the traffic. While configuring such a splitting operation, make sure that the 
Mediation can still correlate the PDUs. For example, you cannot split the ISUP traffic in a such a 
way that the IAM and the ACM for the same call go to different Mediation Protocols. A number 
of PDU filters are available to split the traffic properly, and you can use combination filters and 
raw filters (SS7 only) to design the flows. 

• For SS7 networks, RID groups are created and assigned to linksets in order to handle duplicate 
PDUs. In this situation, while configuring the MSU dataflows, check the option to send the RID 
ID to the xDR generator. 

 

Associating Sessions for Link-based Network Views 
Since Centralized Configuration does not configure the xDR generation process, it does not have the 
information about what link-based network views feed into which xDR sessions. Some applications 
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like Troubleshooting need this information for link-based monitoring and protocol analysis. 
Centralized Configuration provides a way to configure the relationship between Datasources and 
xDR sessions. Once this information is in the database, applications can find the link-based networks 
views feeding a given xDR session. 

Note: This step is optional and is only required if you need to use link-based monitoring and protocol 
analysis which are needed for applications like Troubleshooting. 

1. Follow the procedure for routing PDUs to Mediation (see Adding a Protocol-Specific xDR 
Session). 

2. Configure the Mediation to generate and store XDR Records based on the PDUs. 
3. Using Centralized Configuration, select the Datasources described in Creating a Dictionary. 
4. Assign one or more xDR Sessions to the Datasources described in Creating a Dictionary. Check 

that the information matches the actual Mediation Protocol configuration. Otherwise, 
applications may not output proper information. 

5. Repeat steps 1-5 when there have been changes in PDU Dataflows, routing and xDR Session 
configurations. 

Configuring Q.752 Processing 
All Q.752 data flows are configured using the Q.752 data flow assistant. Each data flow is configured 
for each subsystem. 

Alarm Configuration 
Alarms generated by various Integrated Acquisition and Probed Acquisition modules can be globally 
enabled or disabled from Centralized Configuration. The alarms can be categorized. Follow these 
guidelines when configuring alarms. 
1. Enable or disable individual alarms originating from the monitored Eagles (see About SS7 OAM 

Alarms). 
2. Enable or disable individual alarms originating from the Integrated Acquisition and Probed 

Acquisition servers (see About SS7 OAM Alarms). 
3. Follow the procedure described in Managing SLOR Thresholds to enable or disable individual 

Q.752-related alarms and set related alarm thresholds. 

Duplicate IP Packet Suppression Configuration 
The duplicate IP packet suppression feature works on the suppression interval, the packet is 
suppressed if the same packet is received within the suppression interval. This interval 
“DupIpPktTimeoutMs” is configured from the Centralized Configuration per acquisition system. The 
duplicate packets are suppressed per traffic classification, the user can enable/disable the Duplicate 
IP Packet suppression by selecting “Duplicate Suppression”. 

The Duplicate IP Packet Suppression can be configured as follows: 
1. Modify the DupIpPktTimeoutMs in Settings on Acquisition sub-system level. The value can be 

configured between 0 to 20 ms, with 1ms interval. 0 means suppression off. 

 

Figure 268: Duplicate IP Packet Suppression Configuration 

2. Enable the “Duplicate Suppression” while creating the TC. If this is not selected then no duplicate 
packets will be suppressed for that TC. 
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Figure 269: Traffic Classification 

 

Activate/Deactivate Duplicate IP Pkt Suppression 
 The feature can be activated or deactivated for the traffic classification. This can be done from the 
Traffic Classification listing screen. 

 

Figure 270: Activate/Deactivate Duplicate IP Suppression 
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Activate 
1. Select the TC and click on “Activate” button. 
2. Select “Duplicate Suppression” to activate duplicate packet suppression for the TC. 

 

Figure 271: Activate Duplicate IP Suppression 

 

Deactivate 
1. Select the TC and click on “DeActivate” button. 
2. Select “Duplicate Suppression” to deactivate duplicate packet suppression for the TC. 
 

 

Figure 272: Deactivate Duplicate IP Suppression 



                                       

297 
 

Appendix B: Mediation Protocol Parameters 

 

List of Parameters for Each Mediation Protocol  
Each Build xDR Session of a Dataflow Processing has a set of parameters that are set by default but can 
be customized for your system. 

Initial Parameters 
 
Field Description 
Generic Parameters 

No PDU timeout (s) Defines the duration (in seconds) beyond which an alarm is generated 
if no PDU has been detected. 

Max transaction 
duration (s) 

Defines (in seconds) the maximal accepted duration of a transaction (or 
communication). When a transaction duration exceeds this value, an 
xDR is generated (with "timer expiry" or "long call" status), even if the 
transaction is not really terminated. 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. It is used only if the garbage period is 
different from 0. 
The value of the parameter Max transaction duration may be 
overloaded by an Mediation Protocol specific parameter for a given 
transaction type (see the Mediation Protocol user's manual). 

Garbage period (s) 

Defines the period (in seconds) of activation of the long transaction 
cleaning (i.e. the generation of xDRs with "timer expiry" status for all 
the transactions which duration exceeds the max transaction duration). 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. 

Monitored This check box indicates if the Mediation Protocol is being 
monitored or not. This check box cannot be selected in this screen. 

Specific Parameters 
Send xDRs and 
frames to the xDR 
consumer 

Select this if you want to send the xDRs and frames to the xDR 
consumer. The default is selected. 

Period of flow 
trace displaying Defines the period where the flow trace is displayed. The default is 0. 

Maximum 
authorized frame 
length acceptable (in 
KB) 

Enables you to enter the max. length of frame length in KBs. Default is 
4KB. 

ATM layer activation Select this field if you want the ATM layer to be activated. Default 
is selected. 

Defaults button Click this button to reset the screen to default values. 
Table 114: Initial Step Screen 

IP Transport Screen 
 
Field Description 
Generic Parameters 

No PDU timeout (s) Defines the duration (in seconds) beyond which an alarm is generated if 
no PDU has been detected. 

Max transaction 
duration (s) 

Defines (in seconds) the maximal accepted duration of a transaction (or 
communication). When a transaction duration exceeds this value, an 
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Field Description 
xDR is generated (with "timer expiry" or "long call" status), even if the 
transaction is not really terminated. 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. It is used only if the garbage period is 
different from 0. 
The value of the parameter Max transaction duration may be 
overloaded by an Mediation Protocol specific parameter for a given 
transaction type (see the Mediation Protocol user's manual). 

Garbage period (s) 

Defines the period (in seconds) of activation of the long transaction 
cleaning (i.e. the generation of xDRs with "timer expiry" status for all 
the transactions which duration exceeds the max transaction duration). 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. 

Monitored This check box indicates if the Mediation Protocol is being 
monitored or not. This check box cannot be selected in this screen. 

Specific Parameters 
Run SCTP path 
naming function Select this if you want to run the naming function. Default is selected. 

Period of subscribed 
summary 
displaying(s) 

Numerical field where you can enter an integer to show the period 
length. Default is 0. 

List of servers ports 
known 

Select this parameter is you want to determine the Way and set 
inactivity garbage. In this format: 
Protocol Name [Ports] (Max inactivity in seconds) 

Run IP 
reassemble 
function 

Select this if you want to run reassemble function. Default is selected. 

Max duration of 
an IP fragmented 
inactivity 

Numerical field where you can enter an integer to show the duration 
length. Default is 10. 

Set SCTP path 
naming (8 bytes 
max) 

Enter a path name in the field. For example: 

Path1=[FF01::10.25.23.15-4569][10.25.6.66-

4469] 
Max PLDs in 
SCTP retention 

Numerical field where you can enter the number of PLDs in retention. 
For example: 
(0->retention function deactivated) 

IP fragmented max 
frame limit 

Numerical field where you can enter the number of PLDs in retention. 
For example: 
(0->No limit) 

Max duration of a 
TCP connection 
inactivity(s) 

A set of numerical fields to entering the following: Connecting - 

default 60 Connected - default 60 Closing - default 60 Closed - 

default 10 
Established - default 300 
You can also add a new item and its value by clicking the plus icon. 

Send xDRs and 
frames to the xDR 
consumer 

Select this if you want to send the xDRs and frames to the xDR 
consumer. The default is selected. 

Always set the 
way management 
function 

Select this if you want to set the management function for the 
Mediation Protocol. The default is not selected. 

Period of flow 
trace displaying 

Numerical field where you can enter an integer for the display period. 

Max PLDs in Numerical field where you can enter the number of PLDs in retention. 
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Field Description 
SCTP retention For example: 

(0->retention function deactivated) 
Default is 50. 

Max duration of an 
IP fragmented 
inactivity(s) 

Numerical field where you can enter an integer for the maximum 
period of inactivity. Default is 10. 

Defaults button Click this button to reset the screen to default values. 
Table 115: Initial Transport Screen 

SS7 SCCP Parameters 
 
Field Description 
Generic Parameters 

No PDU timeout (s) Defines the duration (in seconds) beyond which an alarm is generated 
if no PDU has been detected. 

Max transaction 
duration (s) 

Defines (in seconds) the maximal accepted duration of a transaction (or 
communication). When a transaction duration exceeds this value, an 
xDR is generated (with "timer expiry" or "long call" status), even if the 
transaction is not really terminated. 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. It is used only if the garbage period is 
different from 0. 
The value of the parameter Max transaction duration may be 
overloaded by an Mediation Protocol specific parameter for a given 
transaction type (see the Mediation Protocol user's manual). 

Garbage period (s) 

Defines the period (in seconds) of activation of the long transaction 
cleaning (i.e. the generation of xDRs with "timer expiry" status for all 
the transactions which duration exceeds the max transaction duration). 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. 

Monitored This check box indicates if the Mediation Protocol is being 
monitored or not. This check box cannot be selected in this screen. 

Specific Parameters 
RANAP Routing: 
Listed Point Codes to 
Include or Exclude 

Pull-down list to select if point codes are: 

Excluded 

Included 
Filter = Accept 
source SSN to sink 
SSN 

Enables you to add an source SSN. 
To add an item, click plus and select the source SSN and sink SSN 
from the pull-down lists 

Period of flow 
trace displaying 
(s) 

Numerical field to set the period of flow trace displays. Default is 0. 

Definition of INAP 
interfaces = Source 
SSN to sink SSN for 
INAP protocol 

Similar to the Filter = Accept source SSN to sink SSN field. 

Send xDRs and 
frames to the xDR 
Consumer 

Select this if you want to send the xDRs and frames to the xDR 
consumer. The default is selected. 

SCCP Format 
Pull-down list for selecting the SCCP format can be either: 

ANSI (default) 

ITU 
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Field Description 
RANAP Routing: 
List of Point Codes 

Enter text in the alphanumeric field and add or remove point codes to 
list. 

BSSAP Routing: 
Listed Point Codes to 
Include or Exclude 

Can select to include or exclude listed point codes. (Default is 
excluded.) 

BSSAP Routing: 
Priority 
on Point Codes or 
SSN 
(default) 

Pull-down list to select either: 

SSN routing is priority rule (default) 

PC filtering is priority rule 

Processed 
Segmentation 

Select is segmentation is processed. Default is selected. 

BSSAP Routing: List 
of Point Codes Can add or remove routing point codes. 

RANAP Routing: 
Priority on Point 
Codes or SSN 
(default) 

Pull-down list to select either: 

SSN routing is priority rule (default) 

PC filtering is priority rule 
Definition of MAP 
interfaces = Source 
SSN to sink SSN for 
MAP protocol 

You can add source SSN and sink SSNs. You can remove selected maps 
by clicking minus. 

Trace period Select if there is to be a trace period. Default is not selected. 
Analyze SSN Select if you want to analyze SSNs. Default is selected. 
Default button Click this to return the screen to its default values. 

Table 116: SS7 SCCP Screen 

SS7 SUA Parameters 
 
Field Description 
Generic Parameters 

No PDU timeout (s) Defines the duration (in seconds) beyond which an alarm is generated 
if no PDU has been detected. 

Max transaction 
duration (s) 

Defines (in seconds) the maximal accepted duration of a transaction (or 
communication). When a transaction duration exceeds this value, an 
xDR is generated (with "timer expiry" or "long call" status), even if the 
transaction is not really terminated. 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. It is used only if the garbage period is 
different from 0. 
The value of the parameter Max transaction duration may be 
overloaded by an Mediation Protocol specific parameter for a given 
transaction type (see the Mediation Protocol user's manual). 

Garbage period (s) 

Defines the period (in seconds) of activation of the long transaction 
cleaning (i.e. the generation of xDRs with "timer expiry" status for all 
the transactions which duration exceeds the max transaction duration). 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. 

Monitored This check box indicates if the Mediation Protocol is being monitored 
or not. This check box cannot be selected in this screen. 

Specific parameters 
Period of flow 
trace 
displaying (s) 

Numeric field to enter the time for displaying traces. Default is 0. 

Filter = Accept Enables you to add or remove source and sink SSNs. 
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Field Description 
source SSN to sink 
SSN 
Definition of INAP 
interfaces = Source 
SSN to sink SSN for 
INAP protocol 

Enables you to add, modify or remove INAP source and sink SSNs for 
INAP protocols. Click plus to add a definition . Click minus to remove 
a definition. Select alternate source and sink SSNs to modify a 
definition. 

Send xDRs and 
frames to the xDR 
consumer 

Select this if you want to send the xDRs and frames to the xDR 
consumer. The default is selected. 

Trace period Select if there is to be a trace period. Default is not selected. 
Analyze SSN Select if you want to analyze SSNs. Default is selected. 
Definition of MAP 
interfaces = Source 
SSN to sink SSN for 
MAP protocol 

Enables you to add, modify or remove MAP source and sink SSNs for 
MAP protocols. Click plus to add a definition . Click minus to remove 
a definition. Select alternate source and sink SSNs to modify a 
definition. 

Defaults button Click this to return screen to default values. 
Table 117: SS7 SUA Screen 

SS7 Transport Parameters 
 
Field Description 
Generic Parameters 

No PDU timeout (s) 

Defines (in seconds) the maximal accepted duration of a transaction (or 
communication). When a transaction duration exceeds this value, an 
xDR is generated (with "timer expiry" or "long call" status), even if the 
transaction is not really terminated. 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. It is used only if the garbage period is 
different from 0. 
The value of the parameter Max transaction duration may be 
overloaded by an Mediation Protocol specific parameter for a given 
transaction type (see the Mediation Protocol r user's manual). 

Max transaction 
duration (s) 

Defines the period (in seconds) of activation of the long transaction 
cleaning (i.e. the generation of xDRs with "timer expiry" status for all 
the transactions which duration exceeds the max transaction duration). 
This parameter is displayed only if "reconstitution" is part of the 
Mediation Protocol name. 

Garbage period (s) This check box indicates if the Mediation Protocol is being 
monitored or not. This check box cannot be selected in this screen. 

Monitored Defines the duration (in seconds) beyond which an alarm is generated 
if no PDU has been detected. 

Specific parameters 
Period of flow 
trace 
displaying(s) 

Numerical field to set the period of flow trace displays. Default is 0. 

Send xDRs and 
frames to the xDR 
Consumer 

Select this if you want to send the xDRs and frames to the xDR 
consumer. The default is selected. 

SIGTRAN MTP3 
Point Code Format 
(ITU: 14 bits, ANSI: 
24 bits) 

Pull-down list enables you to select between ITU or ANSI. The default 
is ITU 

Table 118: SS7 Transport Screen 
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Appendix C: About STC Copy and Fast Copy Effects on 
Monitoring Groups and Dataflows 

There is an impact to Monitoring Groups and Dataflows when changing links from STC Copy to Fast 
Copy and the automatic configuring of the system via the Acquisition discovery process. 

It is important to understand how to configure and manage Monitoring Groups and Dataflows when 
switching between STC Copy and Fast Copy. 

Considerations When Working with STC/Fastcopy 
The following is a list of points one should consider when working with the STC/Fastcopy feature: 

• Existing STC links that are monitored remain in the same Monitoring Group. 
• Monitored links which were part of an Association and are changed back to STC copy will 

remain in the same Monitoring Group if the linkset belongs to the same Monitoring Group. 
• Monitored links that are part of an Association and are changed back to STC copy will switch to 

the same Monitoring Group as part of the linkset if the linkset belongs to a different Monitoring 
Group. 

• Any un-monitored links which are part of an Association and are changed back to STC Copy will 
be added to the same Monitoring Group as the linkset. 

• The Monitoring Group panel in Centralized Configuration does not show Association as a 
possible selection to monitor if the Association no longer contains Fast Copy links. However, the 
linkset(s) will be available as a possible selection. 

• Un-monitored links that switch from STC to an Association will be added to the same 
Monitoring Group as the Association if the Association is monitored. 

• The Monitoring Group panel is Centralized Configuration does not show a linkset as a possible 
selection if all the links in the linkset belong to Association(s). However, the Association(s) will 
be available as a possible selection. 

• If a Monitoring Group no longer contains any links, then the Monitoring Group is automatically 
deleted. 

• If a Dataflow no longer contains any links, then the Dataflow is automatically deleted. 
• If the movement of linksets or Associations from one Monitoring Group to another results in 

removal of all routes in one or more Dataflows, then those Dataflows are deleted automatically. 
You will then need to create new or modify existing Dataflows in order to re-route the linksets or 
Associations. 

• Dataflows may need to be modified or added in order to accommodate automatic Monitoring 
Group changes. The routes within the existing Dataflows may be removed automatically, but 
may need to be added manually by selecting the necessary linksets or Associations. 

• The Dataflow Processings and streams will not be modified or removed automatically due to any 
automatic changes to Dataflows during the STC-FC switching, although you may need to 
manually modify or remove the Dataflow Processings later. 

• Because Associations are included in the calculation of Monitoring Group capacity, it is possible 
for some of the links that changed from STC to FC to be monitored after the discovery process. 
For example, the Monitoring Group capacity for a linkset containing 3 M2PA Associations and 
12 STC links would equate to 18. Therefore, it is highly recommended that after synchronizing 
the Integrated Acquisition that the Monitoring Groups, Dataflows and number of Streams 
should be verified of changes prior to applying changes to the Integrated Acquisition Subsystem. 
The verification also applies to the load balance on Integrated Acquisition based on Monitoring 
Groups, Dataflows, and Streams. 

• Make sure that you Apply Changes in Centralized Configuration when converting STC to Fast 
Copy or Fast Copy to STC because of the possibility of traffic loss during the Synchronization 
period up until you have applied all changes to the Subsystem (modifying or removing 
Dataflows and Monitoring Groups). 
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About STC Copy to Fast Copy Interactions 
Monitoring Groups and Dataflows are affected when switching one or more links from STC Copy to 
Fast Copy and vice versa. 

It is important to understand how to configure and manage Monitoring Groups and Dataflows when 
switching between STC Copy to Fast Copy. 

Automatic Monitoring of Un-Monitored Links 
In this scenario there are previously discovered network elements configured on the Eagle using STC 
Copy including two linksets belonging to the same Monitoring Group and a linkset that does not 
belong to a Monitoring Group. The configuration on the Eagle is changed the so that now both 
linksets contain the same M3UA Association containing several links. 
Monitoring Groups Impacted in this Scenario 

When the operator re-discovers the network elements from the Integrated Acquisition the following 
changes occur: 

• Existing STC links that are monitored will remain in the same Monitoring Group. 
• Monitored Links which are now part of an association will remain in same monitoring group. 
• Un-Monitored inks which are now part of an Association will be added to the same monitoring 

group as the Association, and the Association is monitored automatically.. 
• The Monitoring Group panel in Centralized Configuration longer shows a linkset as a possible 

selection if all the links in the linkset belong to Associations. However, the associations are 
available as a possible selection. 

Note: Because associations are included in the calculation for Monitoring Group capacity it is possible 
that some of the links that changed from STC Copy to Fast Copy to be un-Monitored. 

The tables show the associations A1, A2, A3 and A4 are added to the configuration, the link L-13 
remains in the same Monitoring Group (MG1) and the un-monitored links (L-21) are added to the 
same Monitoring Group (MG1). Link L-31 remains in the same Monitoring Group (MG1). 

 
Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG1  
LS2    

 L-21   

 L-22   

 L-23   
LS3    

 L-31 MG1  

 L-32   
Table 119: Before 

Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  
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Linkset Link Monitoring Group Association 
 L-12 MG1  

 L-13 MG1 A1 

LS2    

 L-21 MG1 A1 

 L-22   

 L-23   
LS3    

 L-31 MG1 A2, A3, A4 

 L-32   
Table 120: After (Impacts Bolded) 

Dataflows Impacted in this Scenario 
There is no impact to the SS7 Dataflows for this scenario. 

Inter-monitoring Groups Link Transfer (M3UA) 
In this scenario there were previously discovered Network Elements configured on the Eagle using 
STC including linksets that belong to different Monitoring Groups. The configuration on the Eagle 
was changed so that now the linkset contains an M3UA Association containing several links. 
Although this is a separate "Delete" and "Add" operation on the Eagle, it is possible that the operator 
failed to Synchronize after each operation. 
Monitoring Groups Impacted in this Scenario 
When the operator re-discovers the Network Elements from the Integrated Acquisition the following 
changes occur: 

• Existing STC links that are monitored will remain in the same Monitoring Group. 
• Monitored links which are part of an association remain in same Monitoring Group as the 

Association. 

• Un-monitored links which are part of an Association will be added to the same Monitoring 
Group. 

• The Monitoring Group panel in Centralized Configuration will no longer show a linkset as a 
possible selection if all the links in the linkset belong to Associations. However, the Associations 
will be available as a possible selection. 

The tables show the Associations A1, A3, A4 and A5 are added to the configuration and the additions 
of link L-21 is added to the same Monitoring Group MG1. Link L-31 remains in the same Monitoring 
Group MG2. 

 
Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG1  
LS2    

 L-21 MG2  

 L-22 MG2  

 L-23 MG2  
LS3    
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Linkset Link Monitoring Group Association 
 L-31 MG2 A2 

 L-32   

Table 121: Before 

Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG1 A1 

LS2    

 L-21 MG1 A1 

 L-22 MG2  

 L-23 MG2  
LS3    

 L31 MG2 A2, A3, A4, A5 

 L-32   
Table 122: After (Impacts Bolded) 

Dataflows Impacted in this Scenario 

There would not be any impact to the SS7 Dataflows for this example, but if LS2 initially contained 
only L-21 and if a dataflow was created only with LS2, then after the migration and the 
synchronization this Dataflow would be deleted as the route involving MG1 would be removed and 
the Dataflow would become empty. 

Monitoring as Before (M3UA) 
In this scenario there were previously discovered Network Elements configured on the Eagle using 
STC, including Linksets that belong to different Monitoring Groups. The configuration on the Eagle 
was changed so that now the Linksets contains M2PA Associations for several links. 
Monitoring Groups Impacted in this Scenario 
When the operator re-discovers the network elements from the Integrated Acquisition the following 
changes occur: 
• Existing STC links that are monitored will remain in the same Monitoring Group. 
• Monitored Links which are part of an Association will remain in same Monitoring Group. 
• Un-Monitored Links which are part of an Association will remain un-monitored. 
• The Monitoring Group panel in Centralized Configuration will no longer show a Linkset as a 

possible selection if all the links in the Linkset belong to Associations. However, The 
Associations will be available as a possible selection. 

The tables show the Associations A1 - A10 is added to the configuration and the links remain in the 
same Monitoring Group (MG1). 

Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG1  
LS2    
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Linkset Link Monitoring Group Association 

 L-21 MG2  

 L-22 MG2  

 L-23 MG2  
LS3    

 L-31 MG2  

 L-32 MG2  
Table 123: Before 

Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1 A1 

 L-12 MG1 A2 

 L-13 MG1 A3 

LS2    

 L-21 MG2 A4 

 L-22 MG2 A5 

 L-23 MG2 A6 

LS3    

 L31 MG2 A7, A8, A9, A10 

 L32   
Table 124: After (Impacts Bolded) 

Dataflows Impacted in this Scenario 
There would not be any impact to the SS7 Dataflows for this user case. 

Inter-monitoring Groups Link Transfer (M2PA) 

In this scenario there were previously discovered Network Elements configured on the Eagle using 
Fast Copy including M2PA Associations that belong to a Monitoring Group. The configuration on the 
Eagle was changed so that now one of the links is switched to M3UA. Although this is a separate 
"Delete" and "Add" operation on the Eagle, it is possible that the operator failed to Synchronize after 
each operation. 
Monitoring Groups Impacted in this Scenario 

When the operator re-discovers the Network Elements from the Integrated Acquisition the following 
changes occur: 

• Existing STC links that are monitored will remain in the same Monitoring Group. 
• Monitored links which are part of an Association remain in same Monitoring Group when the 

linkset belongs to the same Monitoring Group. 
• Monitored STC links will switch to the same Monitoring Group as the Association. 
• Un-monitored links that are part of an association are added to the same Monitoring Group as 

the new Association. 
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The tables show the Link L-13 is moved to Association A3 and will be added to the same Monitoring 
Group (MG1). 

 
Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1 A1 

 L-12 MG1 A2 

 L-13 MG1  
LS2    

 L-21 MG2 A3 

 L-22 MG2 A5 

 L-23 MG2 A6 

LS3    

 L-31 MG2 A3 

 L-32   
Table 125: Before 

Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG2 A3 

LS2    

 L-21 MG2 A3 

 L-22 MG2 A5 

 L-23 MG2 A6 

LS3    

 L-31 MG2 A3 

 L32   
Table 126: After (Impacts Bolded) 

 

Dataflows Impacted in this Scenario 
There would potentially be changes to the Dataflow for this scenario assuming the Linkset LS1 is part 
of an SS7 Dataflow. If the SS7 Dataflow does not contain any STC links after the re-discovery process, 
then the dataflow would not be removed. 

About Fast Copy to STC Copy Interactions 
When moving from Fast Copy back to STC Copy where the current Integrated Acquisition 
configuration has been previously discovered using Fast Copy, there are two scenarios that can occur 
when moving from Fast Copy to STC Copy. 
Note: Associations will NOT be removed automatically; you will have to remove them manually in 
the Network Elements Perspective. 
• Automatic Monitoring of Un-monitored Links (Linkset) 
• Inter-monitoring Groups Link Transfer (Linkset) 
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Automatic Monitoring of Un-Monitored Links (Linkset) 
In this scenario there are previously discovered network elements configured on the Eagle using Fast 
Copy including a linkset belonging to a Monitoring Group and a linkset that does not belong to a 
Monitoring Group. The configuration on the Eagle has changed the so that now both linksets are 
switched back to STC copy and no longer contain the M3UA Association. 
Monitoring Groups Impacted in this Scenario 
When the operator re-discovers the Network Elements from the Integrated Acquisition the following 
changes occur: 
• Existing STC links that are monitored remain in the same Monitoring Group. 
• Monitored Links which are now part of an Association will remain in same Monitoring Group. 
• Any un-monitored links that are part of a linkset are added to the same Monitoring Group as the 

Association. 
• The Monitoring Group panel in Centralized Configuration no longer shows Association A1 as a 

possible Association to monitor. 
The tables show that Associations A1, A2, A3 and A4 are remove from the configuration, the Link 
L13, L-21 and L-31 remain in the same Monitoring Group (MG1) and the Un-Monitored Links (L-22, 
L23 and L-32) are added to the same Monitoring Group (MG1). 

 
Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG1 A1 

LS2    

 L-21 MG1  

 L-22  A1 

 L-23   
LS3    

 L-31 MG1 A2, A3, A4 

 L-32   

Table 127: Before 

Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG1  
LS2    

 L-21 MG1  

 L-22 MG1  

 L-23 MG1  
LS3    

 L-31 MG1  

 L-32 MG1  
Table 128: After (Impacts Bolded) 
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Dataflows Impacted in this Scenario 
Potentially, there can be changes to the Dataflow for this scenario assuming that Association A1 is 
part of an IP Dataflow. If the IP Dataflow does not contain any Fast Copy links after the re-discovery 
process, then the Dataflow would be removed. That is, an IP Dataflow automatically is removed if, 
after discovery, all the Fast Copy Links belonging to the Dataflow are switched to STC Copy Links. 
An SS7 Dataflow may need to be modified or added to add STC links 

Inter-monitoring Groups Link Transfer (Linkset) 
In this scenario there are previously discovered Network Elements configured on the Eagle using Fast 
Copy including an Association belonging to a Monitoring Group and a linkset that belongs to a 
different Monitoring Group. The configuration on the Eagle has changed the so that now both linksets 
are switched back to STC copy and no longer contain the M3UA Association. 
Monitoring Groups Impacted in this Scenario 
When the operator re-discovers the Network Elements from the Integrated Acquisition the following 
changes occur: 
• Existing STC links that are monitored will remain in the same Monitoring Group. 
• Monitored links which were part of an Association remain in same Monitoring Group when the 
linkset belongs to the same Monitoring Group. 
• Monitored links which were part of an Association will switch to the same Monitoring Group as the 
linkset when the linkset belongs to a different Monitoring Group. 
• Any un-monitored links which were part of an Association will be added to the same Monitoring 
Group as the linkset. 
• The Monitoring Group panel in Centralized Configuration will no longer show Association A1 as a 
possible Association to monitor. 
The tables show the Associations A1 and A2 are removed from the configuration, the link L13 will 
remain in the same Monitoring Group (MG1) and the Llnk L21 will switch to the Monitoring Group 
(MG2) that has linkset LS2. Link L-32 will be added to Monitoring Group (MG1) that has Linkset LS3. 

 
Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG1 A1 

LS2    

 L-21 MG2 A1 

 L-22 MG2  

 L-23 MG2  
LS3    

 L-31 MG1 A2 

 L-32   
Table 129: Before 

Linkset Link Monitoring Group Association 
LS1    
 L-11 MG1  
 L-12 MG1  
 L-13 MG1  
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Linkset Link Monitoring Group Association 
LS2    
 L-21 MG2  
 L-22 MG2  
 L-23 MG2  
LS3    
 L-31 MG1  
 L32 MG2  

Table 130: After (Impacts Bolded) 

Dataflows Impacted in this Scenario 
Potentially, there can be changes to the Dataflow for this scenario assuming that Association A1 is 
part of an IP Dataflow. If the IP Dataflow does not contain any Fast Copy links after the re-discovery 
process, then the Dataflow would be removed. That is, an IP Dataflow is automatically removed after 
discovery of all the Fast Copy Links belonging to the Dataflow are switched to STC Copy Links. 

 

About Moving Fast Copy from M3UA to M2PA 
When moving from Fast Copy from M3UA to M2PA and vice-versa there are two scenarios that can 
occur when changing Fast Copy Links. They are: 
• Inter-monitoring Groups Link Transfer (M2PA to M3UA) 
• Inter-monitoring Groups Link Transfer (M3UA) 

Inter-monitoring Groups Link Transfer (M2PA to M3UA) 
In this scenario there are previously discovered network elements configured on the Eagle using Fast 
Copy, including M2PA Associations belong to a Monitoring Group. The configuration on the Eagle 
has changed so that one of the Associations is switched to M3UA. Although this is a separate "delete" 
and "add" operation on the Eagle, it may be possible that the operation failed to Synchronize after 
each operation. 
Monitoring Groups Impacted in this Scenario 
When the operator re-discovers the Network Elements from the Integrated Acquisition the following 
changes occur: 
• Existing STC links that are monitored will remain in the same Monitoring Group. 
• Monitored links which were part of an Association remain in same Monitoring Group. 
• Monitored links that are part of changed Association now belong to Monitoring Group of the 
Association. 
The tables show the Association A4 is removed from the configuration; Link L-21 is moved to 
Association A3 and is added to the same Monitoring Group (MG1). 

 
Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1 A1 

 L-12 MG1 A2 

 L-13 MG1 A3 

LS2    

 L-21 MG2 A4 

 L-22 MG2 A5 
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Linkset Link Monitoring Group Association 
 L-23 MG2 A6 

LS3    

 L-31 MG2 A4 

 L-32   
Table 131: Before 

Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1 A1 

 L-12 MG1 A2 

 L-13 MG1 A3 

LS2    

 L-21 MG1 A3 

 L-22 MG2 A4 

 L-23 MG2 A5 

LS3    

 L-31 MG2 A4 

 L-32   
Table 132: After (Impacts Bolded) 

Dataflows Impacted in this Scenario 
Potentially, there are changes to the Dataflow for this scenario assuming that Association A4 is part of 
an IP Dataflow. If the IP Dataflow does not contain any Fast Copy links after the re-discovery process, 
then the Dataflow is removed. That is, an IP Dataflow is automatically removed if, after discovery, all 
the Fast Copy Links belonging to the Dataflow are switched to STC Copy Links. 

Inter-monitoring Groups Link Transfer (M2PA) 
In this scenario there were previously discovered Network Elements configured on the Eagle using 
Fast Copy including M2PA Associations that belong to a Monitoring Group. The configuration on the 
Eagle was changed so that now one of the links is switched to M3UA. Although this is a separate 
"Delete" and "Add" operation on the Eagle, it is possible that the operator failed to Synchronize after 
each operation. 
Monitoring Groups Impacted in this Scenario 
When the operator re-discovers the Network Elements from the Integrated Acquisition the following 
changes occur: 
• Existing STC links that are monitored will remain in the same Monitoring Group. 
• Monitored links which are part of an Association remain in same Monitoring Group when the 

linkset belongs to the same Monitoring Group. 
• Monitored STC links will switch to the same Monitoring Group as the association. 
• Un-monitored links that are part of an Association are added to the same Monitoring Group as 

the new Association. 
The tables show the Link L-13 is moved to association A3 and will be added to the same Monitoring 
Group (MG1). 

 
Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1 A1 
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Linkset Link Monitoring Group Association 
 L-12 MG1 A2 

 L-13 MG1  
LS2    

 L-21 MG2 A3 

 L-22 MG2 A5 

 L-23 MG2 A6 

LS3    

 L-31 MG2 A3 

 L-32   
Table 133: Before 

Linkset Link Monitoring Group Association 
LS1    

 L-11 MG1  

 L-12 MG1  

 L-13 MG2 A3 

LS2    

 L-21 MG2 A3 

 L-22 MG2 A5 

 L-23 MG2 A6 

LS3    

 L-31 MG2 A3 

 L-32   
Table 134: After (Impacts Bolded) 

Dataflows Impacted in this Scenario 
There would potentially be changes to the Dataflow for this scenario assuming the Linkset LS1 is part 
of an SS7 Dataflow. If the SS7 Dataflow does not contain any STC links after the re-discovery process, 
then the Dataflow would not be removed. 
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Appendix D: Defining and Modifying Flavor (PC Format) of 
Session at Centralized Configuration 

Define Flavor (PC Format) of Session 
Flavor associated with session can be defined in Centralized Configuration by one of following 
scenarios: 
 Defining flavor while creating session through xDR Data Flow Assistant 
 Defining flavor while adding session 
 Defining flavor while defining store DFP 
 

Defining flavor while creating session through xDR DataFlow Assistant 
 Login to Centralized Configuration application 
 Go to Mediation > Sites > IXP > Subsystem > DataFlow Processings 
 Define DFP by selecting “xDR DataFlow Assistant” in right click menu. 
 Wizard will also ask for flavor if underlying protocol has point code fields. 

 

 
Figure 273: Associate flavor while creating session through xDR Data Flow Assistant 

Defining flavor while adding Session through session list 
 Login to Centralized Configuration application 
 Click on xDR Sessions. This will display of list of sessions 
 Click on Add Button on toolbar. 
 The wizard will ask for Point Code Flavor only when the dictionary has point code type field. 

In this case, select the flavor for the session from drop down. 
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Figure 274: Associating Flavor with Session 

Defining flavor while defining store DFP 
 Login to Centralized Configuration application 
 Go to Mediation > Sites > IXP > Subsystem > DataFlow Processings 
 Select “Add” in right click menu and define store DFP 
 Define flavor in wizard where it asks for create session 
 Note: The flavor dropdown will come only if underlying protocol has point code fields.       

Modifying Flavor of a xDR Session 
To modify PC Format of a session, follow the following steps 
 Login to Centralized Configuration application 
 Click on xDR Sessions. This will display of list of sessions.  
 Click on Modify Button on toolbar. 
 Change the flavor for the session by selecting new flavor in drop down and Click OK. 
Note: The flavor dropdown will come only if underlying protocol has point code fields.  
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Appendix E: xDR Filters during Protocol Upgrade 

During Protocol Upgrade, if all the sessions based on a dictionary are not upgraded then the 
dictionary is considered as not completely upgraded. In this intermediate state when dictionary is not 
completely upgraded, there are some limitations on addition and modification of xDR filters as 
described below. 

Adding xDR Filters 
While adding an xDR filter if user selects a dictionary, which has been replaced (upgraded) by 
dictionary of different version then the creation of xDR filter is not allowed. An error is displayed to 
user mentioning that  “The dictionary:<Dictionary_Name> has been upgraded. Filter creation using 
old dictionary is not allowed" 

Note: Same behavior will be demonstrated if xDR filter is added while creating Dataflow Processing. 

Modifying xDR Filters 
While modifying an xDR filter if user selects a dictionary which is not completely upgraded then an 
error message is displayed to user mentioning "All Sessions are not upgraded for this dictionary. 
Please upgrade all sessions and then try again.” 
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Appendix F: FSE Enrichment File Syntax 
 
The first step in configuring an xDR Static Enrichment file is the naming process.  Static enrichment 
files must begin with a dollar sign character ($) and have an extension of fse.  The name of the 
enrichment file determines the processing order in the case of multiple files, as the data server 
processes the files in alphabetical order. 
For example, a file with the name $0addfile.fse will process before a file with the name $testfile.fse. 
A static enrichment file must contain three sections: 
• Main 
• Filter 
• Mapping 
All of your MAIN sections should look like the following: 

 
SECTION:MAIN 
VERSION:200 
DLL:FSEMAP 
MODE:BEFORE 
 

It should be noted that each of your filter sections will be a little different, depending on the type and 
field that the enrichment is changing. The following sample should appear similar to your Filter 
section: 

 
SECTION:FILTER 
NAME:Not_International 
EXPR:A 
COND:A:BNumberNature:<>:International number 
 

Filter to compare BCD_ADDRESS type fields 

There is a special field comparison filter to compare only BCD_ADDRESS type field based on mask.  
The FILTER section will be like follows : 
 

SECTION:FILTER 
NAME:Fraud 
EXPR:A  
COND:A:BNumber:xxxx---:@ANumber:--xxxx----- 
OUTPUT:User1:1001 

 
Following are the implementation rule : 

• The mask must contain characters ‘-’ and ‘x’ only. 
• Character ‘-’ in mask represent that a character must be there at that 

position and character ‘x’ represent a character to be compared. 
• There should be same number of character ‘x’ in both the mask. 
• The comparison is done when length of incoming values is greater than or 

equal to the length of corresponding mask. 
• The mask is applied starting from rightmost character of the incoming 

values and character corresponding to ‘x’ is compared sequentially. 
• An OUTPUT line can also be added in this type filter only. 
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• When the expression is true then the field provided in the OUTPUT line is 
populated with the corresponding value. 

 
e.g. 
Let above filter is applied on an XDR having BNumber field value as 9876543210 and 
ANumber field value as 9899654398765. When BNumber mask is applied on 
BNumber then the character corresponding to ‘x’ are ‘6543’ and when ANumber 
mask is Applied on ANumber then the characters corresponding to ‘x’ are ‘6543’. So 
this is a match and the User1 field in the XDR will be populated with value 1001. 

 

The mapping section will be different for each enrichment being done. Each file should reflect a 
different “INPUT” and “OUTPUT” field. The following is an example of a MAPPING section with 
sample data: 

 
SECTION:MAPPING 
INPUT:BNumber 
OUTPUT:OCNB 
 
MAP:201007:7229 
MAP:201032:0138 
MAP:201040:9206 
MAP:201200:9206 
MAP:201202:6630 
 

The above statement specifies that for this particular enrichment, we will take the value from the 
column “BNumber”, and if it matches a predefined value, populate a column called “OCNB” with the 
specified “new” value. In the example above, if the column “BNumber” is populated with a value of 
“201007”, place a value of “7229” in the column called “OCNB”. 
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Appendix G: PMIA Filter Syntax 
 
Keyword Example Protocol Description 
and host 1.1.1.1 and host 2.2.2.2 NONE AND logical operator which combines 

filter expression 
called called ssn 8 NONE keyword used to precise which field 

of a route is concerned by the filter. 
This keyword may be used with 'host', 
'net', 'port', 'ssn', 'gtdigit' 

calling calling ssn 8 NONE keyword used to precise which field 
of a route is concerned by the filter. 
This keyword may be used with 'host', 
'net', 'port', 'ssn', 'gtdigit' 

dst dst host 1.1.1.1 NONE keyword used to precise which field 
of a route is concerned by the filter. 
This keyword may be used with 'host', 
'net', 'port', 'ssn', 'gtdigit' 

not not (host 1.1.1.1) NONE NOT logical operator 
or host 1.1.1.1 or host 2.2.2.2 NONE OR logical operator which combines 

filter expression 
src src host 1.1.1.1 NONE keyword used to precise which field 

of a route is concerned by the filter. 
This keyword may be used with 'host', 
'net', 'port', 'ssn', 'gtdigit' 

vlan vlan 
not vlan 
vlan 430 
not vlan 430 

VLAN defines filter on a given VLAN 
identifier (if several VLAN identifier, 
then filter is applied on the last 
identifier) 

mpls mpls 
not mpls 
mpls 4-8 or mpls 29 
not mpls 4-8 

MPLS defines filter on a given MPLS 
identifier (if several MPLS identifier, 
then filter is applied on the last 
identifier) 

gre gre 
host 1.1.1.1 and gre 

IPV4 defines filter on IPv4 'Protocol' (GRE 
value is 47) 

icmp icmp 
host 1.1.1.1 and icmp 

IPV4 defines filter on IPv4 'Protocol' field 
(ICMP value is 1) 

ip ip 
ip and port 53 

IPV4 defines filter on ip version 4 

ipv4 ipv4 
ipv4 and port 53 

IPV4 defines filter on ip version 4 

ospf ospf 
host 1.1.1.1 and ospf 

IPV4 defines filter on IPv4 'Protocol' field 
(OSPF value is 89) 

port port 2906 
src port 2906 
dst port 2906 

IPV4 defines filter on UDP/TCP/SCTP port 
value 

portrange portrange 53-2399 
src portrange 53-2399 
dst portrange 53-2399 

IPV4 defines filter on UDP/TCP/SCTP port 
range. The keyword '-' is used to 
separate lower and higher range 
values 

sctp sctp 
host 1.1.1.1 and sctp 
sctp and port 1010 

IPV4 defines filter on IPv4 'Protocol' field 
(SCTP value is 132) 
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tcp tcp 
host 1.1.1.1 and tcp 
tcp and port 1010 

IPV4 defines filter on IPv4 'Protocol' field 
(TCP value is 6) 

udp udp 
host 1.1.1.1 and udp 
udp and port 1010 

IPV4 defines filter on IPv4 'Protocol' (TCP 
value is 17) 

host host 1.1.1.1 
src host 1.1.1.1 
dst host 1.1.1.1 
host fd0d:deba:d97c:f12::8a:8f1b 
src host 
fd0d:deba:d97c:f12::8a:8f1b 
dst host 
fd0d:deba:d97c:f12::8a:8f1b 

IPV4/IPV6 defines filter on IPv4 address value 

net net 1.1.1.1/28 
src net 1.1.1.1/28 
dst net 1.1.1.1/28 
net 
fd0d:deba:d97c:f12::8a:8f1b/128 
src net 
fd0d:deba:d97c:f12::8a:8f1b/128 
dst net 
fd0d:deba:d97c:f12::8a:8f1b/128 

IPV4/IPV6 defines filter on IPv4 network address 
range 

ipv6 ipv6 IPV6 defines filter on ip version 6 
dcppi dcppi 5 or dcppi 3 SCTP defines filter on SCTP 'Protocol 

Payload Identfier' field 
m2pa m2pa(not(dcsi 3 or dcsi 5)) 

m2pa(not msgclass 1) 
m2pa(pc 3495) 
m2pa(opc 3495 and dpc 5806) 
m2pa(ssn 6 or ssn 7) 
m2pa(calling ssn 6 or calling ssn 
7) 
m2pa(calling gtdigit (1,4,'336') 
or calling gtdigit (7,4,'336')) 

SCTP - defines the type of SCTP 'Protocol 
Payload Identfier' as M2PA (value is 
5) 
- imply ETSI protocol stack: 
    * point code format is 14 bits length 
    * SCCP ETSI protocol 

m2paa m2paa(not(dcsi 3 or dcsi 5)) 
m2paa(not msgclass 1) 
m2paa(pc 3495) 
m2paa(opc 3495 and dpc 5806) 
m2paa(ssn 6 or ssn 7) 
m2paa(calling ssn 6 or calling 
ssn 7) 
m2paa(calling gtdigit (1,4,'336') 
or calling gtdigit (7,4,'336')) 

SCTP - defines the type of SCTP 'Protocol 
Payload Identfier' as M2PA (value is 
5) 
- imply ANSI protocol stack: 
    * point code format is 24 bits length 
    * SCCP ANSI protocol 

m2pae m2pae(not(dcsi 3 or dcsi 5)) 
m2pae(not msgclass 1) 
m2pae(pc 3495) 
m2pae(opc 3495 and dpc 5806) 
m2pae(ssn 6 or ssn 7) 
m2pae(calling ssn 6 or calling 
ssn 7) 
m2pae(calling gtdigit (1,4,'336') 
or calling gtdigit (7,4,'336')) 

SCTP - defines the type of SCTP 'Protocol 
Payload Identfier' as M2PA (value is 
5) 
- imply ETSI protocol stack: 
    * point code format is 14 bits length 
    * SCCP ETSI protocol 
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m3ua m3ua(not(dcsi 3 or dcsi 5)) 
m3ua(not msgclass 1) 
m3ua(pc 3495) 
m3ua(opc 3495 and dpc 5806) 
m3ua(ssn 6 or ssn 7) 
m3ua(calling ssn 6 or calling ssn 
7) 
m3ua(calling gtdigit (1,4,'336') 
or calling gtdigit (7,4,'336')) 

SCTP - defines the type of SCTP 'Protocol 
Payload Identfier' as M3UA (value is 
3) 
- imply ETSI protocol stack: 
    * SCCP ETSI protocol 

m3uaa m3uaa(not(dcsi 3 or dcsi 5)) 
m3uaa(not msgclass 1) 
m3uaa(pc 3495) 
m3uaa(opc 3495 and dpc 5806) 
m3uaa(ssn 6 or ssn 7) 
m3uaa(calling ssn 6 or calling 
ssn 7) 
m3uaa(calling gtdigit (1,4,'336') 
or calling gtdigit (7,4,'336')) 

SCTP - defines the type of SCTP 'Protocol 
Payload Identfier' as M3UA (value is 
3) 
- imply ANSI protocol stack: 
    * SCCP ANSI protocol 

gtdigit m3ua(calling gtdigit '336' or 
called gtdigit '336') 

SCCP defines filter on SCCP 'Global Title' 
fields (if 'calling' or 'called' keyword is 
not precised, then filter matches if 
Calling or Called GT fields matches 
the rule) 

sccptype m2pa(sccptype 2 or sccptype 3 
or sccptype 4) 

SCCP defines filter on SCCP 'Message Type' 
field 

ssn m3ua(ssn 6 or ssn 7) 
m3ua(calling ssn 6 or calling ssn 
7) 

SCCP defines filter on SCCP 'SubSytem 
Number' fields (if 'calling' or 'called' 
keyword is not precised, then filter 
matches if Calling or Called SSN fields 
matches the rule) 

msgclass m3ua(not msgclass 1) M3UA/M2PA defines filter on M3UA/M2PA 
'Message Class' field 

msgtype m2pa(not(msgtype 1) or dcnisi(-
1,0) or dcnisi(-1,1) or dcnisi(-
1,2)) 

M3UA/M2PA defines filter on M3UA/M2PA 
'Message Type field 

dcsi m3ua(not(dcsi 3 or dcsi 5)) 
m3ua(not msgclass 1) 
m3ua(pc 3495) 
m3ua(opc 3495 and dpc 5806) 
m3ua(ssn 6 or ssn 7) 
m3ua(calling ssn 6 or calling ssn 
7) 
m3ua(calling gtdigit (1,4,'336') 
or calling gtdigit (7,4,'336')) 

M3UA/MTP3 defines filter on M3UA/MTP3 'Service 
Indicator' field 

dpc m3ua(opc 3495 and dpc 5806)) M3UA/MTP3 defines filter on M3UA/MTP3 
'Destination Point Code' field 

opc m3ua(opc 3495 and dpc 5806)) M3UA/MTP3 defines filter on M3UA/MTP3 'Origin 
Point Code' field 

pc m3ua(pc 3495) M3UA/MTP3 defines filter on M3UA/MTP3 'Point 
Code' fields (Origin or Destination) 
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insert_rule insert_rule( opc, dpc, both ) 
insert_rule(dia_trans) 

NONE insert a context in a table to memorize 
filter decision taken for this context. 
This action is used with follow_rule. 
Use to manage: 
- Diameter transaction 
- Sccp connected mode in Sigtran 

(BSSAP, RANAP) 
follow_rule follow_rule(opc, dpc) 

follow_rule(dia_trans) 
NONE Verify if a context exist and follow 

decision taken when context has been 
inserted 

load_share load_share(dia_sessid,4,0)) NONE enable load share mechanism on a 
field. This action is composed of 3 
parameters: 
- field on which load share criteria 

is applied 
- number of load shared 

destinations (range values 2 to16), 
LS_MAX 

- current load share destination (0 
to LS_MAX-1) 

dia_appid sctp(dia_appid 16777251) 
tcp(dia_appid 16777251) 

TCP/DIAMETER 
SCTP/DIAMETER 

defines filter on Diameter ‘Application 
Identifier’ fields 

dia_sessid sctp(dia_sessid) 
tcp(dia_sessid) 
sctp(load_share(dia_sessid,4,0)) 
tcp(load_share(dia_sessid,16,5)) 

TCP/DIAMETER 
SCTP/DIAMETER 

defines filter on the presence of 
Diameter ‘Session Identifier’ fields. 
Support load_share mechanism. 

dia_trans sctp((dia_sessid and 
insert_rule(dia_trans)) or 
follow_rule(dia_trans)) 
 
tcp((dia_sessid and 
insert_rule(dia_trans)) or 
follow_rule(dia_trans)) 

TCP/DIAMETER 
SCTP/DIAMETER 

Support insert_rule and follow_rule 
mechanism 

gtppresence gtppresence 
not(gtppresence) 

UDP/GTP define a filter on UDP port values 
(default port values are 2152, 3386, 
2123) 

gtpcontrol gtpcontrol 
not(gtpcontrol) 

UDP/GTP define a filter on GTP (GPRS 
Tunneling Protocol) ‘Message Type’ 
field (Message Type is different to 
0xff) 

gtpversion gtpversion 2 UDP/GTP define a filter on GTP (GPRS 
Tunneling Protocol) ‘Version’ field 

gtp gtp(ip) 
gtp(host 1.1.1.1) 
gtp(port 25) 

UDP/GTP/IPV4 define a filter inside the GTP tunnel. 
All IPV4/IPV6 filters can be used 
inside the GTP tunnel. 

 
 



                                       

322 
 

Appendix H: My Oracle Support 
 

MOS (https://support.oracle.com) is your initial point of contact for all product support and training 
needs. A representative at Customer Access Support (CAS) can assist you with MOS registration. 

Call the CAS main number at 1-800-223-1711 (toll-free in the US), or call the Oracle Support hotline 
for your local country from the list at http://www.oracle.com/us/support/contact/index.html. 
When calling, make the selections in the sequence shown below on the Support telephone menu: 

1. Select 2 for New Service Request 
2. Select 3 for Hardware, Networking and Solaris Operating System Support 
3. Select 2 for Non-technical issue 

You will be connected to a live agent who can assist you with MOS registration and provide Support 
Identifiers. Simply mention you are a Tekelec Customer new to MOS. 

MOS is available 24 hours a day, 7 days a week. 

 

https://support.oracle.com/
http://www.oracle.com/us/support/contact/index.html
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