6.1 Oracle Database Requirements

Oracle Application Express release 5.1 requires an Oracle Database release or later, including Enterprise Edition and Express Edition (Oracle Database XE).

If you are upgrading an Oracle Database version 12.1 CDB, you must download from My Oracle Support the one off patch for bug 20618595. Search for 20618595 on the Patches tab.