4Financial Reporting

This chapter contains the following:

Overview of Financial Reporting Configuration

Configure the following financial tools to report and analyze your accounting data: Financial Reporting Center, Smart View, Financial Reporting Studio, and Workspace.

The Financial Reporting Center is intended to be the primary user interface for financials end users to access all seven report types.

Financial Reporting Center

The Financial Reporting Center includes these report types: Financial Reporting Web Studio Reports, Account Groups and Sunburst, Smart View Reports, Oracle Transactional Business Intelligence Analyses, Oracle Transactional Business Intelligence Dashboards, Oracle Business Intelligence Publisher Reports, and Business Intelligence Mobile Apps. Other reporting tools are also available to run the same seven report types.

This figure illustrates the report types that are available in the Financial Reporting Center.

This figure shows the report types that are available
in the Financial Reporting Center. In the Enterprise Performance Management
Workspace, reports can be created from General Ledger balances cubes
and Oracle transaction tables.

Reports can be accessed through various methods. However, the Financial Reporting Center provides access to every type of report, is intended to be the primary user interface for financials end users, and is tablet and smartphone friendly. In addition to accessing reports, you can add favorites, define tags, and view report details, such as type and last updated date.

Financial Reports are read from the Shared > Custom > Financials and My Folders directories. All other report types can be saved anywhere in the BI Catalog however, any user-defined content should be in the Shared > Custom folder. Subfolders can be created within the Shared > Custom folder.

Seven types of reports can be run from the Financial Reporting Center and from the other reporting tools.

  • Financial Reports: These reports are built off of the Oracle Financial Reporting Web Studio using data in the Oracle Fusion General Ledger balances cube. For example, company income statements and balance sheets. These reports are mainly run by users in General Ledger.

  • Account Groups and Sunburst: Account groups are used to monitor key accounts in General Ledger. When a user creates an account group, it becomes visible in the Financial Reporting Center with the Sunburst visualization tool. The Sunburst visualization tool lets you interact with your account balances across various business dimensions to view balances from different perspectives. Account groups are used only in General Ledger.

  • Smart View Reports: Smart View is a multidimensional pivot analysis tool combined with full Excel functionality. Smart View enables you to interactively analyze your balances and define reports using a familiar spreadsheet environment. These queries are mainly for users in General Ledger. To share Smart View queries, users can email them to other users, or they can upload the queries to the Financial Reporting Center where users can download them to a local drive for use. The Financial Reporting Center is only a place for users to upload and download Smart View queries.

    Note: To upload a Smart View report to the Financial Reporting Center: select the Open Workspace for Financial Reports task, navigate to the BI Catalog, and select Upload from the Tasks section. Be sure to upload the Excel file to one of the folder locations mentioned previously.
  • Oracle Transactional Business Intelligence Analyses: These analyses and reports are built off of transactional tables using subject areas. These reports can be run by users in General Ledger, Payables, Receivables, Cash Management, Intercompany, and so on.

  • Oracle Transactional Business Intelligence Dashboards: Dashboards put all the information, functions, and actions that a business user must have to do their job in one place. Dashboards are built off of Oracle Transactional Business Intelligence objects like analyses and reports. These reports can be run by users in General Ledger, Payables, Receivables, Cash Management, Intercompany, and so on.

  • Oracle Business Intelligence Publisher Reports: Most of these reports are predefined and must first be submitted and resubmitted to see the latest data by the Oracle Enterprise Scheduler through the Scheduled Processes navigation. These reports can be run by users in General Ledger, Payables, Receivables, Cash Management, Intercompany, and so on.

  • BI Mobile Apps: Oracle Business Intelligence Mobile App Designer is an application that enables you to create multitouch information-driven applications with rich interaction, rich visualization, and rich media, for mobile devices such as iPhone, iPad, Android phone, tablet, and more. These reports can be run by users in General Ledger, Payables, Receivables, Cash Management, Intercompany, and so on.

Other Reporting Tools

Six other tools are available for reporting in Financials.

The following table lists the other reporting tools and the types of reports they support.

Other Reporting Tools Report Type

General Accounting Dashboard and Account Inspector

Account Groups

Reports and Analytics

Oracle Transactional Business Intelligence Objects

BI Catalog

All Report Types, Except Oracle Business Intelligence Publisher Reports

Enterprise Performance Management Workspace

Reports, Books, Snapshot Reports, Snapshot Books, Financial Reporting Batches, and Batch Scheduler

Enterprise Scheduler System

Oracle Business Intelligence Publisher Reports

Even though the Financial Reporting Center is designed to be the main user interface for a financial end user's reporting needs, some users may choose to use any of the six other tools for reporting in financials, such as:

  • General Accounting Dashboard, which provides access to Account Groups: Uses the Account Monitor to efficiently monitor and track key account balances in real time.

  • Account Inspector: Perform ad hoc queries from account groups and financial reports through drill down to underlying journals and subledger transactions.

  • Reports and Analytics: This reporting tool has a panel that reflects the folder structure of the BI Catalog. Users can access and run any Oracle Transactional Business Intelligence analysis, report or dashboard. Users can't run predefined Financial Reports or Oracle Business Intelligence Publisher reports from this interface. This interface can be used by all financials users.

  • BI Catalog: A component of the Enterprise Performance Management Workspace where you can run all report types, except for predefined Oracle Business Intelligence Publisher reports.

  • Enterprise Performance Management Workspace: Create reports, books, snapshot reports, snapshot books, Financial Reporting batches, and batch scheduler, and schedule batches to automatically run and burst to email.

  • Enterprise Scheduler System: Only Oracle Business Intelligence Publisher reports can be submitted from this interface. Users access this interface by navigating to Tools > Scheduled Processes. Most financial users have access to this interface to run standard reports for General Ledger, Payables, Receivables, and so on.

Create a Folder from the Financial Reporting Center

The Financial Reporting Center is a tool for accessing, designing, and presenting financial reports and analytic data.

Configure Financial Reporting Center

You have access to reports through the folder structure in the Financial Reporting Center and Workspace that's installed with Oracle Fusion Financials. Your Oracle Fusion Business Intelligence (BI) administrator defines the folder structure in Workspace your company's security requirements for folders and reports, as well as report distribution requirements for financial reporting batches.

Security can be set on folders and reports from Workspace. The BI Catalog stores both the Financial Reports and the BI Publisher Reports. Your BI administrator grants access to the folders and reports that you need.

Create and Secure a Folder Structure

To create a folder or subfolder:

  1. From the Financial Reporting Center, open the Tasks pane and click the Open Workspace for Financial Reports task.

  2. From the Navigate menu, select Applications, then BI Catalog.

  3. On the Oracle BI Catalog page, go to the location in the Folders panel where you want to create the folder.

  4. In the Oracle BI Catalog toolbar, click New and select Folder.

  5. On the New Folder window, enter the folder name.

  6. Click OK.

To assign permissions to a folder:

  1. From the Financial Reporting Center, open the Tasks pane and click the Open Workspace for Financial Reports task.

  2. From the Navigate menu, select Applications, then BI Catalog.

  3. Search for the folder to which you want to assign permissions.

  4. Go to the Tasks panel and click Permissions.

  5. On the Permissions window, click the Add user or roles icon.

  6. On the Add Application Roles, Catalog Groups and Users window, query the roles and select the ones you want to add.

  7. Click the Move button.

  8. Set the permission to the intended level, for example, Full Control.

  9. Click OK.

Configure Smart View Client for Users

Smart View is a multidimensional pivot analysis tool combined with full Excel functionality. Smart View enables you to interactively analyze your balances and define report using a familiar spreadsheet environment.

Install Smart View, an add-in to Excel, to each client computer. To download the installation files:

  1. Navigate to the Financial Reporting Center and select the Open Workspace for Financial Reports task.

  2. In the Enterprise Performance Management System Workspace, select Tools > Install > Smart View.

Note: Since Smart View is an add-in to Microsoft Office products, you can install Smart View only on a Windows operating system.

Once Smart View is installed, you must configure the connection using the Smart View Shared Connections URL. You can derive the Shared Connections URL by following these steps:

  1. From the Financial Reporting Center task panel, select Open Workspace for Financial Reporting.

  2. Edit the workspace URL by removing index.jsp and adding SmartViewProviders at the end.

    Note: The following URL is an example for a Cloud-based environment. If the workspace URL is https://efops-rel5st4-cdrm-external-bi.visioncorporation.com:10622/workspace/index.jsp, the Shared Connections URL is https://efops-rel5st4-cdrm-external-bi.visioncorporation.com:10622/workspace/SmartViewProviders.
  3. Copy the URL.

  4. Open Excel.

  5. Navigate to the Smart View menu > Options

    The following figure shows the Smart View ribbon on the Excel spreadsheet. The task lists include Panel, Connections, and Options.

    This figure shows the Smart View ribbon and task lists.
  6. Click the Options button and select the Advanced option.

    The following figure shows the Options window with the Advanced option selected. The shared connections URL appears in the General section.

    This figure shows the Advanced options window.
  7. Paste the URL in the Shared Connections URL field.

  8. Click OK.

For more information about configuring the Smart View client for users, see the Oracle Smart View for Office User's Guide.

To connect to Oracle Fusion General Ledger Balances cubes in Smart View:

  1. Start Smart View.

  2. Click the Smart View tab and select the Panel icon. The Smart View pane opens.

  3. Click the Shared Connections button on the task pane.

  4. Sign in with your user name and password.

    The following image shows the Sign In window for connecting to the database.

    This image shows the Sign In window.
  5. Click the Select Server list icon to proceed.

    The following figure shows the Shared Connections section on the Smart View panel. The Select Server to proceed field is selected and two values appear in the drop-down list: Oracle Essbase, Oracle Hyperion Financial Reporting.

    This figure shows the Shared Connections section on the
Smart View panel.
    Note: If the Essbase Server isn't there, then it has to be added. Use the following steps:
    1. Click the Add Essbase Server link.

    2. Specify the Essbase Server login and password.

    3. Expand the Essbase server and locate its cube.

  6. Select Oracle Essbase from the list of shared connections.

  7. Click the Expand to expand the list of cubes.

  8. Expand your cube that has the name of your chart of accounts.

    The following figure shows the Shared Connections section on the Smart View panel. The Oracle Essbase server is expanded, showing several cubes.

    This figure shows the Smart View panel and the expanded
Oracle Essbase server.
  9. Click db. A list of functions appears.

  10. Click the analysis link.

Note: You must perform these steps only once for a new server and database.

To set how the name and alias of the Essbase database appears:

  1. On the Smart View ribbon, click the Options button.

  2. Select Member Options from the list and select the Member Name Display list.

  3. You can select from among the following options:

  • Distinct Member Name: Only shows the full Essbase distinct path.

  • Member Name and Alias: Shows both the member name and the alias.

  • Member Name Only: Shows only the member name.

Note: The Smart Slice feature isn't supported in General Ledger. For all other documentation, refer to the Oracle Smart View for Office User's Guide.

Define Database Connections in Workspace for Financial Reports

You must create database connections so you can access the cubes from Workspace and Financial Reporting Web Studio.

Note: Ledger setup has to be completed before the database connection can be created. Oracle Fusion General Ledger balances cubes are created as part of ledger setup. Each combination of chart of accounts and accounting calendar has a separate cube. Each cube needs a database connection.

Steps to define a database connection are:

  1. From the Financial Reporting Center work area, open the Tasks panel and select the Open Workspace for Financial Reports task.

  2. From within the workspace, select the Navigate menu > Applications > BI Catalog.

  3. From the Tools menu, select Database Connection Manager.

  4. On the Database Connection Manager window, click New.

  5. Enter a user-friendly name for the database connection name.

  6. Enter Essbase as the Type, your server, user name, and password.

  7. Select Application (cube) and Database from the list of values.

  8. Expand the Application name to see the related database, for example, db.

    The following figure shows the Database Connection Properties window with the completed fields from steps 5 through 8.

    This figure shows the Database Connection Properties
window with field values from the listed steps.
  9. Click OK twice to save your selections.

  10. Click Close to save the connection.

For more information about configuring Essbase database connections in Workspace see: Oracle Essbase Database Administrator's Guide.

Note: The database connection is available in both Workspace and Financial Reporting Web Studio. Optionally, the database connection can be set up in Financial Reporting Web Studio while entering the grids on a report.

Create a Financial Report

You can use Financial Reporting Web Studio to design traditional financial report formats such as balance sheets, profit and loss statements, and cash flow reports. You can also design nontraditional reports for financial or analytic data that include text and graphics.

In this example, you're designing a basic financial report. This is the first of six topics on designing a financial report with Financial Reporting Web Studio.

  1. From the Financial Reporting Center work area, select the Tasks panel tab and click Open Workspace for Financial Reports.

  2. On the Tools menu, select Launch Financial Reporting Web Studio.

  3. On the File menu, select New, Report.

  4. On the toolbar, click the Grid icon. Grids are tables that contain data from external database connections.

  5. In the design canvas, draw a box to create the grid. The Database Connection Properties dialog box opens.

    Tip: When creating a grid, best practice is to leave space in the design canvas for other objects, such as a company logo and report title.
  6. Select the Data Sources list and select the data source for the chart of accounts that the report is based on. A unique cube exists for each combination of chart of accounts and accounting calendar.

    Tip: Best practice is to always turn on suppression in financial reports at the Database Connection Server level. You can verify the setting by highlighting the grid, and then selecting Data Query Optimization Settings on the Task menu. For most reports, best practice is to turn on suppression for the entire grid. Then turn suppression off for columns and rows that must always display.

    For more information about suppression settings, refer to the Defining Basic Conditional Suppression section in the Financial Reporting Web Studio User's guide.

  7. Click OK. The Dimension Layout dialog box opens.

Arrange the Dimensions

Use the Dimension Layout dialog box to arrange the dimensions on your report. For this report, the accounting periods display on the columns and the revenue and expense account information displays on the rows. The company appears on each page and can be selected at runtime.

  1. Drag the Accounting Period dimension to the Columns axis.

  2. Drag the Account dimension to the Rows axis.

  3. Drag the Company dimension to the Page axis.

  4. Click OK to close the Dimension Layout dialog box.

Define the Rows

Use the Select Members dialog box to define the revenue and expense account rows.

  1. Select the revenue parent account.

    1. Double-click the Account cell. The Select Members dialog box opens with a default member selected.

    2. Remove the default Account selection from the Selected area by clicking it to select it and then clicking the Remove from Selected icon.

    3. In the Search field, enter the value for the account that represents total revenue and click the Search icon.

    4. Select the account from the search results and click OK. The account moves to the Selected area.

    5. Click OK. The Select Members dialog box closes.

  2. Now insert a text row to add space between the revenue and expense accounts.

    1. Select the last row in the grid by clicking the row header.

    2. On the Insert menu, select Row, then Text.

  3. Insert a row for the expense accounts.

    1. Right-click the last row header.

    2. On the Insert Row menu, select Data. Notice the default value for the new row is the revenue parent account.

  4. Select the expense parent accounts.

    1. Double-click the account value in the new expense account row. The Select Members dialog box opens with the revenue parent account selected.

    2. Remove the revenue parent account selection from the Selected area by clicking to select it and then clicking the Remove from Selected icon.

    3. In the Available area, expand the Account member, and continue expanding until you find the expense parent accounts for the report.

    4. Select the accounts and click the Add to Selected icon to move them to the Selected area.

    5. Select the Place selections into separate rows option so each account appears in its own row on the report.

    6. Click OK. The Select Members dialog box closes.

Save and Preview the Report

Save the report and leave it open for the next topic, which is adding a formula to a financial report.

  1. Click the Save icon.

  2. Select the folder with your name and enter the report name and description.

  3. Click Save.

  4. Optionally preview the report in HTML or PDF format using the File menu or toolbar.

Add Formulas to a Financial Reporting Report

In this example, you define a formula to summarize the expense account balances on your financial report. This is the second of six topics on designing a financial report with Financial Reporting Web Studio.

Before you start, do the steps described in the Define a Basic Financial Report Using the Reporting Web Studio topic, then follow these steps.

  1. Right-click the last row header, select Insert Row and select Formula.

  2. Click in the empty cell in the new row.

  3. In the Heading Row Properties pane, select the Custom Heading option, enter Total Expenses and click the Update icon. The new heading appears in the report.

  4. Select the row header for the formula row. The SUM function appears in the design canvas.

  5. In the Formula bar, click the Sum(0) button and enter the formula and cell references in the formula text box.

    Because the expense rows appear one after the other, you can use the first row number and the last row number with a colon in between. For example, Sum([3:5]). If the rows weren't contiguous, you could put brackets around each row number and separate them with commas. For example, Sum([3], [5], [6]).

  6. Validate the formula syntax by clicking the check mark icon in the toolbar. Validation checks the validity of the formula, not if the data is available.

  7. Save the report and leave it open for the next topic, which is defining a range function. Optionally preview the report.

Define Range Functions for a Financial Reporting Report

In this example, you define a range function to report across multiple accounting periods. You configure the range to present balances for the last 12 months from the period selected at runtime. This is the third of six topics on designing a financial report with Financial Reporting Web Studio.

Before you start, do the steps described in these topics.

  1. Define a Basic Financial Report Using the Reporting Web Studio

  2. Add Formulas to a Financial Reporting Report

Now follow these steps.

  1. Double-click the Accounting Period cell. The Select Members dialog box opens.

  2. Remove the default accounting period from the Selected area by clicking it to select it and then clicking the Remove from Selected icon.

  3. Click the Functions tab.

  4. Select Range from the list.

  5. Click the Add to Selected icon. The Range dialog box opens.

  6. Define the starting member for the range.

    1. On the Start Member row, click the Lookup Selection icon in the Value column.

    2. Click the Functions tab.

    3. Select the Relative Member function to define the periods that display on the report relative to the period specified at runtime.

    4. Click OK. The Relative Member dialog box opens.

    5. On the Member row, click the Lookup Selection icon in the Value column.

    6. Select Current Point of View for Accounting Period so you can enter the starting period for the report.

    7. Click OK.

    8. On the Offset row, enter -11 in the Value field.

      The offset determines the first period of the range. The starting period in the range function is always the oldest period. Because this is a rolling 12 period report, enter -11 to include the 11 periods prior to the period you enter at runtime. The member selection for the End Member parameter determines period 12.

    9. Click OK.

  7. Define the ending member for the range.

    1. On the End Member row, click the Lookup Selection icon in the Value column.

    2. Select Current Point of View for Accounting Period.

    3. Click OK.

    4. Click OK to close the Range dialog box.

    5. Click OK to close the Select Members dialog box.

  8. Save the report and leave it open for the next topic, which is defining a grid point of view. Optionally preview the report.

Set User and Grid Points of View for a Financial Reporting Report

In this example, you set a user point of view and a grid point of view for a financial report. This is the fourth of six topics on designing a financial report with Financial Reporting Web Studio.

All financial reporting reports have a user point of view and a grid point of view. Best practice is to use a combination of both.

If you want users to select certain dimension members at runtime, then those dimensions should be set in the user point of view. Selections for user point of view members are global for a user and data source. This means the application saves and applies them to any other report that has the same dimensions set to the user point of view. By default, all dimensions are set to the user point of view and must be selected at runtime. If you want your report to always use certain dimension selections, then select the specific members in the grid point of view.

Note: Members of a grid point of view only display in HTML.

In this example you set the Ledger, Scenario, Balance Amount and Currency dimensions to use the grid point of view.

Before you start, do the steps described in these topics.

  1. Define a Basic Financial Report Using the Reporting Web Studio

  2. Add Formulas to a Financial Reporting Report

  3. Define Range Functions for a Financial Reporting Report

Now follow these steps.

  1. Select the cell in the grid that represents the intersection of the rows and columns. The Grid Properties pane opens.

  2. In the Grid Properties pane, click the Grid Point of View check box.

  3. In the design canvas, click the Ledger: User Point of View for Ledger button. The Select Members dialog box opens.

  4. Expand the Ledger member and continue to expand until you find the ledger to include on the report. Select the ledger.

  5. Click Apply Selection.

  6. Select Scenario from the Dimension list to select the type of balance to use on the report.

  7. Expand the Scenario member and select Actual.

  8. Click Apply Selection.

  9. Select Balance Amount from the Dimension list.

  10. Expand the Balance Amount member and select Period Activity.

  11. Click Apply Selection.

  12. Select Currency from the Dimension list.

  13. Search for USD.

  14. Click OK to accept the search result.

  15. Click Apply Selection.

  16. Click OK to close the Select Members dialog box.

  17. Save the report and leave it open for the next topic, which is setting page and grid properties. Optionally, preview the report.

Work with Grid Point of View Setup and Page Axis for a Financial Reporting Report

In this example, you change the grid point of view setup and set the page member selection to a prompt on your financial report. This is the fifth of six topics on designing a financial report with Financial Reporting Web Studio.

Before you start, do the tasks described in these topics.

  1. Define a Basic Financial Report Using the Reporting Web Studio

  2. Add Formulas to a Financial Reporting Report

  3. Define Range Functions for a Financial Reporting Report

  4. Set User and Grid Points of View for a Financial Reporting Report

Now follow these steps.

  1. Click the first cell in the grid to select all of the rows and columns.

  2. Right-click and select Grid Point of View Setup from the list. The Setup Grid Point of View dialog box opens.

    1. To prevent the Balance Amount dimension from being changed at runtime, select the Lock Member Selection option.

    2. Click OK. The Setup Grid Point of View window closes.

  3. In the Grid Properties pane:

    1. Click the Drill Through option to allow drilling from the report to the General Ledger transaction data.

    2. Click the Suppression section to view the suppression settings.

    3. Enter 0 in the Zero Values field to set the text option for rows with zero values. If necessary, you could also suppress the display of rows with zero values, rows with missing data, and rows with errors.

  4. Set a runtime prompt for the Company dimension so you have the flexibility of selecting any company or combination of companies at runtime. In this example, you want to restrict the valid list of companies that can be selected at runtime.

    1. On the grid, click the Pages label. The Company dimension appears in the design canvas.

    2. Click the Company button. The Select Members dialog box opens.

    3. Remove the default Company selection from the Selected area by clicking it to select it and then clicking the Remove from Selected icon.

    4. Select Prompt for Company.

    5. Click the Add to Selected icon to move the selection to the Selected area.

    6. Click OK. The Define Prompts dialog box opens.

    7. Click the Lookup icon in the Choices List field. The Select Members dialog box opens.

    8. Remove the default Company selection from the Selected area by clicking it to select it and then clicking the Remove from Selected icon.

    9. Expand the Company member, and continue expanding until you find and select the default companies you want to display in the prompt.

    10. Click the Add to Selected icon to move the companies to the Selected area.

    11. Click OK. The Select Members window closes.

    12. On the Define Prompts dialog box, click in the Member Name field and select Alias. The actual company label displays in the prompt list of values instead of a numeric company value, making the prompt more user-friendly.

    13. Click OK. The Define Prompts window closes.

  5. Click the Pages label on the grid. The Page Properties pane opens.

    1. In the Page Properties pane, select the Alias: Default option so each page of the report shows the name of the company instead of the number.

  6. Select the four data rows in the grid so all of the rows have the same settings.

    1. In the Heading Row Properties pane, select the Alias: Default option in the Heading Row Properties pane to display the revenue and expense account names instead of the accounts.

    2. In the Heading Row Properties pane, select the Allow Expansion option so you can expand the parent account values to view the detail child values.

  7. Save the report and leave it open for the next topic, which is formatting your financial report and adding a graph. Optionally, preview the report.

Add Formats and Graphs to a Financial Reporting Report

In this example, you add formats and graphs to a financial report. This is the sixth and final topic in a series of topics on designing a financial report with Financial Reporting Web Studio.

Before you start, do the steps described in these topics.

  1. Define a Basic Financial Report Using the Reporting Web Studio

  2. Add Formulas to a Financial Reporting Report

  3. Define Range Functions for a Financial Reporting Report

  4. Set User and Grid Points of View for a Financial Reporting Report

  5. Work with Grid Point of View Setup and Page Axis for a Financial Reporting Report

Now follow these steps.

  1. In the report object browser, select the name of the report, which is the first object.

  2. Add a logo.

    1. In the report layout, drag the header line to make space for the logo and title.

    2. In the Header section, click the Add Report Object icon and select Image.

    3. In the Image Properties pane, click Browse and select your company logo.

  3. Add a title.

    1. Select the name of the report in the report object browser.

    2. In the Header section, click the Add Report Object and select Text. As an alternative, you can click the Text icon in the toolbar and draw the text box. The text box opens.

    3. Enter the report title.

    4. Select the title text and use the format toolbar to adjust the font size, center the text, and change the font style to bold.

  4. Change the page orientation.

    1. Select the name of the report in the report object browser.

    2. On the File, menu, select Page Setup.

    3. In the Page Setup dialog box, select the Landscape option.

    4. Click OK.

  5. Add a chart.

    1. In the Body section, click the Add Report Object icon and select Chart.

    2. In the Chart Properties pane, select the Line chart type.

    3. To show only the expense account rows, deselect row 1, and select rows 3, 4, and 5 in the Data Range section.

    4. Click the Format Chart button. The Format Chart dialog box opens.

    5. In the Appearance tab, enter the title for the chart. For example, Expenses by Period.

    6. Click the Legend tab and enter a title for the legend. For example, Type of Expenses.

    7. Click the Axes tab and enter a title for the Metadata axis. For example, Period. Enter a title for the Primary Axis. For example, Dollars.

    8. Click the Refresh Chart button to preview the chart on the Format Chart dialog box.

    9. Click OK. The Format Chart dialog box closes.

  6. Save the report and optionally, preview it.

For more information about Financial Reporting Web Studio, select the Using EPM with Oracle Financials Cloud link from the All Books for Oracle Financials Cloud page of the Oracle Help Center at https://docs.oracle.com.