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Get Help

Get Help
There are a number of ways to learn more about your product and interact with Oracle and other users.

Get Help in the Applications
Some application pages have help icons    to give you access to contextual help. If you don't see any help icons on
your page, click your user image or name in the global header and select Show Help Icons. If the page has contextual
help, help icons will appear.

Get Training
Increase your knowledge of Oracle Cloud by taking courses at Oracle University.

Join Our Community
Use Cloud Customer Connect to get information from industry experts at Oracle and in the partner community. You
can join forums to connect with other customers, post questions, suggest ideas for product enhancements, and watch
events.

Share Your Feedback
We welcome your feedback about Oracle Applications user assistance. If you need clarification, find an error, or just
want to tell us what you found helpful, we'd like to hear from you.

You can email your feedback to oracle_fusion_applications_help_ww_grp@oracle.com.

Thanks for helping us improve our user assistance!
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1  Get Started with Virtual Card Payments

About this Playbook  
This playbook covers the end-to-end process for enabling virtual cards in Oracle Cloud ERP for supplier payments.

Implementing the virtual card solution in Oracle Cloud ERP includes the following key steps:

• Prepare supplier spend data for virtual card opportunity analysis

• Enable connectivity with virtual card issuers

• Configure the virtual card program

Each step builds on the previous one to enable secure and efficient supplier payments.

Participating virtual card issuers currently include:

• Banco Bradesco

• Barclays

• Brex

• Emirates NBD

• First Abu Dhabi

• HSBC

• J.P. Morgan

• National Westminster Bank

• Royal Bank of Scotland

• Wells Fargo

• Westpac

Note:  The virtual card solution isn't currently supported with the Redwood UI for Supplier Profile management.

Related Topics
• Redwood: Manage Supplier Profile

Overview of Virtual Cards  
Virtual cards are digital payment instruments used to make supplier payments. They function like physical cards
but are generated electronically, with a 16-digit card number and a CVV code that can be used to complete business
transactions.

Using virtual cards:

• Optimizes working capital
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• Reduces exposure of bank account details

• Improves control and visibility of payments

• Simplifies reconciliation of transactions

Required Roles and Privileges  
Before performing the tasks in this playbook, ensure that the required roles and privileges are assigned in Oracle Cloud
ERP.

This privilege is required to generate supplier spend data:

Functional Privilege Allowed Action Assigned to Job Role

Generate Supplier Spend Analysis
 
AP_GENERATE_SUPPLIER_SPEND_ANALYSIS_
PRIV
 

Generate a supplier spend analysis file Custom role

These privileges are required to enable connectivity and configure virtual card payments:

Functional Privilege Allowed Action Assigned to Job Role

Configure Oracle Fusion Applications Offering
ASM_CONFIGURE_OFFERING_PRIV
 

Configure offerings and functional areas that
will be implemented in the current environment

Application Implementation Consultant

Review Applications Offering
ASM_REVIEW_APPLICATIONS_OFFERINGS_
PRIV
 

Access the Getting Started page Financial Application Administrator

Manage Partner Configurations
FUN_MANAGE_PARTNER_CONFIGURATIONS_
PRIV
 

Manage global partner onboarding activities
and related configurations

Financial Application Administrator

Manage Bank Account
CE_MANAGE_BANK_ACCOUNT_PRIV
 

Manage bank accounts Financial Application Administrator

View Bank Account
CE_VIEW_BANK_ACCOUNT_PRIV
 

Review bank accounts Financial Application Administrator

Manage Payment Instrument
CE_MANAGE_PAYMENT_INSTRUMENT_PRIV
 

Manage payment instruments Financial Application Administrator

View Payment Instrument
CE_VIEW_PAYMENT_INSTRUMENT_PRIV
 

Review payment instruments Financial Application Administrator

Manage Virtual Card Programs Manage virtual card programs Financial Application Administrator
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Functional Privilege Allowed Action Assigned to Job Role

IBY_MANAGE_VIRTUAL_CARD_PROGRAMS_
PRIV
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2  Prepare Supplier Spend Data

Overview of Supplier Spend Data  
To evaluate your virtual card opportunity for supplier payments, extract the supplier spend data from Oracle Cloud ERP
and share it with your card issuer for analysis. Generate this data using the predefined Supplier Spend Analysis report.

How Supplier Spend Data Is Used
The supplier spend data you provide is used by the card issuer to:

• Identify suppliers that are suitable for virtual card payments

• Align supplier details for accurate onboarding

• Recruit and onboard suppliers for virtual card payments

Even if you’ve shared supplier data from another source, it’s recommended to generate and share the predefined report
from Oracle Cloud ERP to ensure consistency.

Required Access

Functional Privilege Allowed Action Assigned to Job Role

Generate Supplier Spend Analysis
 
AP_GENERATE_SUPPLIER_SPEND_ANALYSIS_
PRIV
 

Generate a supplier spend analysis file Custom role

Generate Supplier Spend Data  
Follow these steps:

1. Go to Navigator > Payables > Payments.
2. From the Tasks panel, go to the Payment Programs section and select Run Spend Analysis for Suppliers.
3. In the dialog box:

◦ Select Supplier Site as the Supplier Level

◦ Select the required period

◦ Optionally apply filters
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4. Select Submit.

Note:  The report includes data only for the business units you have access to.

Download and Review the Report
You receive a notification after the Run Spend Analysis for Suppliers process completes. Select it to download the
report.
If you don’t receive a notification, follow these steps:

1. Go to Navigator > Tools > Scheduled Processes.
2. Search for Generate Supplier Spend Analysis Report.
3. Download the output.

Before sharing the file:

• Verify that the data is complete and accurate

• Ensure the data meets your requirements

• Restrict access to maintain consistency and control

Share Supplier Spend Data with Card Issuer
After reviewing the report, securely share the file with your card issuer. The card issuer uses this data to identify suitable
suppliers, align supplier details, and plan supplier outreach and onboarding.
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3  Enable Connectivity with Virtual Card
Issuers

Overview of Enabling Connectivity with Virtual Card
Issuers  
To start using virtual cards for supplier payments, establish connectivity between Oracle Cloud ERP and your
participating card issuer for payment processing, and activate the virtual card functionality.

Before You Begin
Ensure that:

• Required agreements with the card issuer are completed

• Required configurations are completed on the card issuer side

Required Access

Functional Privilege Allowed Action Assigned to Job Role

Configure Oracle Fusion Applications Offering
ASM_CONFIGURE_OFFERING_PRIV
 

Configure offerings and functional areas that
will be implemented in the current environment

Application Implementation Consultant

Enable Connectivity with Virtual Card Issuers  
Promotion codes are required to enable the virtual card functionality in Oracle Cloud ERP.

To request promotion codes from Oracle Support, see Service request process to enable B2B embedded virtual card
feature. Raise a service request and include your production and test environment names, with these details:

• Product: Oracle Fusion Payments Cloud Service

• Problem type: Setup and Configuration- Payables

Enable Virtual Cards
Use the Manage Embedded Banking Configurations task to establish connectivity for virtual cards. Follow these steps:

1. Sign in to Oracle Cloud ERP as Application Implementation Consultant.

7

https://support.oracle.com/support/?documentId=KB170669
https://support.oracle.com/support/?documentId=KB170669


Oracle Fusion Cloud Financials
Set up virtual cards for supplier payments

Chapter 3
Enable Connectivity with Virtual Card Issuers

2. Go to Navigator > My Enterprise > Enterprise > Manage Promotion Code and enter the promotion codes.
See Manage Promotion Code for more details.

3. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Banking Configurations  >
Manage Embedded Banking Configurations.

4. Select the card issuer.
5. Select Virtual Cards and proceed.

The status changes to In Progress while the application establishes connectivity.

Card issuers other than J.P. Morgan require additional connection details to complete connectivity. Obtain these details
from the Mastercard Developers Portal before you proceed:

• Consumer Key

• Signing Key Alias

• Signing Key Password

• Security Key File

Verify Connectivity
After enabling virtual cards, verify that connectivity is successfully established:

• The process may take 24 to 48 hours to complete, after which the status changes to Completed

• Verify the connectivity status in the Manage Embedded Banking Configurations task

• If the status doesn't update within the expected time, contact Oracle Support

Test in Multiple Environments
Due to how card issuers identify your Oracle account instance on their side, it's recommended to conduct testing in only
one environment at a time.

After completing testing in an environment, follow these steps to begin testing in another environment:

• Contact the card issuer to establish connectivity

• Use the same promotion code in each instance

• Confirm with the card issuer that all configurations are complete before proceeding

8

https://www.oracle.com/pls/topic/lookup?ctx=fa-latest&id=s20062634


Oracle Fusion Cloud Financials
Set up virtual cards for supplier payments

Chapter 3
Enable Connectivity with Virtual Card Issuers

Related Topics
• Service Request Process To Enable B2B Embedded Virtual Card Feature
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4  Configure Virtual Card Program

Overview of Virtual Card Program Configuration  
After connectivity is established with your card issuer, configure the virtual card program in Oracle Cloud ERP.

Virtual card program configuration involves these steps:

• Setting up the card issuer

• Creating funding card payment instruments

• Defining the virtual card program and associating it with the card issuer and payment instruments

• Two additional steps are required for J.P. Morgan virtual card programs:

◦ Configuring supplier remittance advice

◦ Configuring virtual card statement processing

These configurations enable Oracle Cloud ERP to process payments using virtual cards.

Preconfigured and User-Configured Tasks
The virtual card integration in Oracle Cloud ERP automatically configures most tasks, with only a few tasks requiring
manual setup.

Preconfigured Tasks User-Configured Tasks

These tasks are automatically configured
with default values:

• Manage Payment Methods:
Preconfigured virtual card payment
method, named either Mastercard
Virtual Card or JPM Virtual Card

• Manage Formats: Preconfigured
payment template used during
payment

• Manage Payment Systems:
Preconfigured payment system,
 named either Mastercard Payment
System or JPM Payment System

• Manage Payment Process Profiles:
Preconfigured payment process
profile, named either Mastercard
Virtual Card or JPM Virtual Card

Complete these tasks to enable virtual card supplier payments:
• Manage Banks: Configure the card issuer to associate credit limits and funding card accounts

• Manage Payment Instruments: Create and configure funding card accounts which are either
Real Card Number (RCN) or Payment Group, assign GL accounts, and define business unit access

• Manage Virtual Card Programs: Create the virtual card program and associate it with the card
issuer, card platform, organization, and payment instruments

Before You Begin
Ensure that:

• Connectivity with the card issuer is established
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• Required ERP roles and access are assigned

• You have received the necessary funding card and issuer configuration details from the card issuer

Required Access

Functional Privilege Allowed Action Assigned to Job Role

Manage Bank Account
CE_MANAGE_BANK_ACCOUNT_PRIV
 

Manage bank accounts Financial Application Administrator

View Bank Account
CE_VIEW_BANK_ACCOUNT_PRIV
 

Review bank accounts Financial Application Administrator

Manage Payment Instrument
CE_MANAGE_PAYMENT_INSTRUMENT_PRIV
 

Manage payment instruments Financial Application Administrator

View Payment Instrument
CE_VIEW_PAYMENT_INSTRUMENT_PRIV
 

Review payment instruments Financial Application Administrator

Manage Virtual Card Programs
IBY_MANAGE_VIRTUAL_CARD_PROGRAMS_
PRIV
 

Manage virtual card programs Financial Application Administrator

Configure Card Issuer  
Use the Manage Banks task to configure the card issuer. Follow these steps:

1. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Cash Management > Manage
Banks.

2. Select Create.
3. Enter these values for the card issuer:

◦ Country

◦ Bank Name: <Enter a user-defined value to represent the card issuer as a party>

4. Select Save and Close.
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For J.P. Morgan virtual cards, additional configuration is required. Follow these steps:

1. In the Addresses section, select Create.
2. Enter the Address Line 1, City, State, and Postal Code provided by J.P. Morgan in the IRS W-9 form.
3. Select Save and Close.

Configure Bank Branch for J.P. Morgan
Use the Manage Bank Branches task to configure the J.P. Morgan bank branch where virtual card statement payments
will be sent. Follow these steps:

1. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Cash Management > Manage
Bank Branches.

2. Select Create.
3. Select the bank name from the drop-down list.
4. Enter the following fields:

◦ Branch Name: <Enter a unique name for the branch used to make payments for the statement>

◦ Routing Number: <Provided by J.P. Morgan for branches in the US>

5. Select Save and Close.

Configure Payment Instruments  
Configure payment instruments to enable virtual card payments.

Payment instruments used for the virtual card depend on the card issuer.

• J.P. Morgan: Funding Card Group Account

• All other issuers: Funding Card Account

While creating the payment instrument, assign it to a legal entity. To do this, ensure you have access to the legal entity.
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Provide Legal Entity Access
Use the Manage Data Access for Users task to provide access to the legal entity. Follow these steps:

1. Sign in to Oracle Cloud ERP as an administrator.
2. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Users and Security > Manage

Data Access for Users.
3. Select Create.
4. Enter the user name.
5. Set these fields:

◦ Role: Cash Manager

◦ Security Context: Legal entity

◦ Security Context Value: <Select legal entity name>

6. Select Save and Close.

Select this legal entity while creating the payment instrument.

Set Up a Funding Card Group Account for J.P. Morgan
Follow these steps to configure a funding card group account for J.P. Morgan virtual cards.

1. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Cash Management > Manage
Payment Instruments.

2. Select the Create icon.
3. Enter these values:

◦ Instrument Type: Funding card group account

◦ Payment Network: Mastercard or Visa

◦ Bank Name: <Select the card issuer created earlier using the Manage Banks task>

◦ Payment Instrument Alias: <Payment group description shared by J.P. Morgan>
- If you require multiple payment instruments, enter a unique value for each payment instrument

alias

◦ Payment Group ID: <Payment group ID shared by J.P. Morgan>
- If you require multiple payment instruments, enter a unique value for each payment group ID

Note:  Enter the Payment Group ID exactly as provided.

◦ Currency: <Currency of the payment group>

◦ Legal Entity Name: <Enter the legal entity created earlier>

Note:  You can view only the legal entities you have access to.
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◦ Instrument Usage: Payables

4. From the General tab, go to the GL Accounts section and enter:

◦ Funding Card Clearing: <GL clearing account>

This is an interim account where the amount is held prior to the card being used by the supplier.

◦ Bank Liability: <GL account for bank liability>

5. On the Business Unit Access tab, assign business units.

Note:  Ensure all required business units are granted access to the funding card payment instrument.

6. On the Payment Settlement Details tab, enter these details:

◦ Payment Terms: <Select payment terms for settling the virtual card statement, as agreed upon with J.P.
Morgan>

◦ Default Business Unit: <Select the default business unit used for recording charges and any unreconciled
transactions>

◦ In the Payment Methods tab:
- Select the payment method for making payments to J.P. Morgan
- Select the check mark icon to set it as default

◦ In the Bank Accounts tab:
- Select the Create icon
- Select the Country from the drop-down list
- Enter the Account Number provided by J.P. Morgan
- Select the Bank Name that you created earlier
- Select the Branch that you created earlier
- Select Save and Close

◦ In the Payment Attributes tab:
- Go to the Payment Delivery tab and select the Delivery Channel from the drop-down list
- Select Nonurgent payment as the Service Level Code
- Go to the Separate Remittance Advice Delivery tab and select Email with .pdf as attachment as

the Remittance Advice Delivery Method
- Enter the Remittance Advice Delivery Email ID provided by J.P. Morgan

7. Select Save and Close.
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Set Up a Funding Card Account for All Other Issuers
Follow these steps to configure a funding card account, or Real Card Number (RCN):

1. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Cash Management > Manage
Payment Instruments.

2. Select the Create icon.
3. Enter these values:

◦ Instrument Type: Funding card account

◦ Payment Network: Mastercard

◦ Bank Name: <Select the card issuer created earlier using the Manage Banks task>

◦ Payment Instrument Alias: <Enter the real card alias set up in Mastercard Smart Data. It must be an exact
match>

- If you require multiple payment instruments, enter a unique value for each payment instrument
alias

◦ Currency: <Select the payment group currency from the drop-down list>

◦ Legal Entity Name: <Enter the legal entity created earlier>

Note:  Use the legal entity that owns the card and is liable in case of disputes

4. From the General tab, go to the GL Accounts section and enter:

◦ Funding Card Clearing: <GL clearing account>

This is an interim account where the amount is held prior to the card being used by the supplier.

◦ Bank Liability: <GL account for bank liability>

5. On the Business Unit Access tab, assign business units.

Note:  Ensure all required business units are granted access to the funding card payment instrument.

6. Select Save and Close.
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Configure the Virtual Card Program  
Use the Manage Virtual Card Programs task to configure your virtual card program.

Prerequisites
Complete all prerequisite setups before creating the virtual card program:

• Configure card issuer

• Configure address and bank branch (only for J.P. Morgan)

• Configure data access to legal entity

• Configure payment instrument

Considerations
• Include a description that indicates purpose and currencies. For example, "This virtual card program is used to

pay high volume suppliers in USD and CAD".

• It's recommended to use the predefined card platforms. If you use a custom payment system account, ensure
Virtual Card Payments is selected in the Disbursement section of the payment system setup.

• Align the program start date with the supplier payment timeline.

• Use an end date to deactivate the program.

• After creating the program:

◦ You can't update the issuing bank, card platform, or company.

◦ You can't delete a virtual card program. Enter an end date to deactivate it.

Set Up Virtual Card Program for J.P. Morgan
Follow these steps:

1. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Payments > Manage Virtual Card
Programs.

2. Select the Create icon.
3. Enter the Name of the virtual card program: <user-defined value such as Card Issuer VC Program>
4. Enter the Code of the virtual card program: <user-defined value such as Card Issuer_VC_Program>
5. From the Issuing Bank drop-down list, select the card issuer configured earlier.
6. Select the Card Platform used by your card issuer from the drop-down list.
7. Enter the Organization ID: <value provided by J.P. Morgan>

Note:  Ensure that the Organization ID is associated with the payment group ID used to configure the
payment instrument.

8. Enter the Organization Name: <value provided by J.P. Morgan> This is an optional field.
9. Enter a program description. This is an optional field.

10. Select the start date from which the virtual card program is active.
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11. In the Payment Instruments section, select the Create icon.
12. From the Payment Instrument drop-down list, select the payment instrument you created earlier for your card

issuer.

Note:  Ensure that you associate a funding card payment instrument with only one active virtual card
program.

13. Select Save and Close.

Set Up Virtual Card Program for All Other Issuers
Follow these steps:

1. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Payments > Manage Virtual Card
Programs.

2. Select the Create icon.
3. Enter the Name of the virtual card program: <user-defined value such as Card Issuer VC Program>
4. Enter the Code of the virtual card program: <user-defined value such as Card Issuer_VC_Program>
5. From the Issuing Bank drop-down list, select the card issuer configured earlier.
6. Select the Card Platform used by your card issuer from the drop-down list.
7. Select the Company from drop-down list.
8. In the Generic STP Supplier Name field, enter Generic STP Supplier.
9. In the Generic Non-STP Supplier Name field, enter Generic Non-STP Supplier.

10. Enter a program description. This is an optional field.
11. Select the start date from which the virtual card program is active.
12. In the Payment Instruments section, select the Create icon.
13. From the Payment Instrument drop-down list, select the payment instrument you created earlier for your card

issuer.

Note:  Ensure that you associate a funding card payment instrument with only one active virtual card
program.

14. Select Save and Close.

Note:  The values for Company, Generic STP Supplier Name, and Generic Non-STP Supplier Name are set up in
Mastercard Smart Data. For these fields, you must enter a value that's an exact match. See Mastercard Smart Data for
details.

18
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After you select Save and Close, ensure that:

• You get the message that your virtual card program has been synced up.

• The Card Platform Sync Status is changed to Complete before using the virtual card. You can check the status
by opening the Virtual Card Program window again.

If you get an error message or the sync status is Incomplete, log an Oracle Service Request.

Configure Supplier Remittance Advice for J.P. Morgan  
For J.P. Morgan virtual card payments, you can decide when the supplier separate remittance advice (SRA) is generated.
Modify the SRA in the preconfigured JPM Virtual Card Payment Process Profile (PPP) to enhance the SRA for ease of
supplier reconciliation.

Use the Manage Payment Process Profiles task to configure supplier remittance advice for J.P. Morgan. Follow these
steps:

1. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Payments > Manage Payment
Process Profiles.

2. Search and select JPM Virtual Card.
3. Go to the Reporting tab.
4. In the Separate Remittance Advice section, from the Format drop-down list, select Mastercard Remittance

Advice Format.
5. Select When payments are reconciled from the Automatically Generate Remittance Advice drop-down list.

Note:  Optionally, the value can be set to When payments are confirmed or No, if not required.

6. Select Email with .csv as attachment from the Delivery Method drop-down list.
7. Select Save and Close.
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Configure Virtual Card Statement Processing for J.P.
Morgan  
At the end of each billing cycle, J.P. Morgan sends the statement of transactions incurred on the card account to Oracle
Cloud ERP. The card statement is automatically imported, reconciled, and recorded as a payment request invoice.

Configure Approval Rules for Unreconciled Statement Lines
Oracle Cloud ERP records any transaction lines that aren't reconciled to a virtual card payment, as a separate payment
request and sends it for approval separately. Configure the approval rules to route the request to the correct user who
will review the transactions.

Use the Manage Payables Workflow Rules task to configure approval rules for unreconciled lines. Follow these steps:

1. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Payables > Manage Payables
Workflow Rules.

2. In the Rule Templates section, select Invoice Approval and download the relevant invoice approval rules
template.

3. Open the template and go to the Invoice Approval Rules tab.
4. In the Invoice Header column, add the Invoice Source attribute.
5. Enter ORA_FC_STATEMENT as the Invoice Source for the approval rule.
6. Select Reference1 as the next column after Invoice Source.
7. Add the required approval rules for the following Reference1 values:

◦ Reconciled transaction lines have a value of RECONCILED.

◦ Unreconciled transaction lines have a value of NON-RECONCILED.

◦ Lines with charges (late fees) have a value of CHARGES.

8. Save the template.
9. Return to the Manage Payables Workflow Rules page and upload the modified Invoice Approval Rules Template.

10. Select Done.

Configure Remittance Advice Sent to J.P. Morgan for Statement Payment
J.P. Morgan requires a separate remittance advice file after submitting the payment for the card statement. This specific
SRA format allows J.P. Morgan to credit the amount to the correct billing account.

Use the Manage Formats task to create the remittance advice format and then use the Manage Payment Process
Profiles task to configure remittance advice for J.P. Morgan. Follow these steps:

1. Go to Navigator > Tools > Reports and Analytics.
2. Select Browse Catalog.
3. Go to Shared Folders > Financials > Payments.
4. Select Edit on the Disbursement Separate Remittance Advice Formats report.
5. Select Edit on the Separate Remittance Advice layout to download the separate remittance template.
6. Rename the file as JPM_SRA.rtf.
7. Add a new line after the Payment Amount attribute row.
8. Enter Billing Account Identifier as the label.
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9. Copy and paste the Payment Amt field in the cell next to the Billing Account Identifier label.
10. Double-click the newly created Payment Amt field.
11. In the Text Form Field Options dialog box, enter the value of the Default text field as Billing Account Identifier.
12. Select Add Help Text.
13. Replace the existing text in the Type your own field with <?UniqueRemittanceIdentifier/Number?>.
14. Select OK to close the dialog boxes and save the file.
15. Go back to the Disbursement Separate Remittance Advice Formats report and select Add New Layout.
16. Select Upload and enter the following fields:

◦ Layout Name: JPM_SRA.rtf

◦ Template File: <Select the template file that you saved earlier>

◦ Type: RTF Template

◦ Locale: English

17. Select Upload.
18. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Payments > Manage Formats.
19. From the Select Type drop-down list, select Disbursement Separate Remittance Advice Formats and then

select Create.
20. Enter the following fields:

◦ Name: JPM_SRA

◦ Code: JPM_SRA

◦ Template: JPM_SRA

21. Select Save and Close.
22. Go to Navigator > My Enterprise > Setup and Maintenance > Financials > Payments > Manage Payment

Process Profiles.
23. Search and select the Payment Process Profile that will be used to make payments to J.P. Morgan for the virtual

card statement.
24. From the Reporting tab, go to the Separate Remittance Advice section, and select the following:

◦ Format: JPM_SRA

◦ Automatically Generate Remittance Advice: When payments are confirmed

◦ Delivery Method: Email with .pdf as attachment

25. Select Save and Close.
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