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Get Help

There are a number of ways to learn more about your product and interact with Oracle and other users.

Get Help in the Applications

Some application pages have help icons ® to give you access to contextual help. If you don't see any help icons on
your page, click your user image or name in the global header and select Show Help Icons. If the page has contextual
help, help icons will appear.

Get Support

You can get support at My Oracle Support. For accessible support, visit Oracle Accessibility Learning and Support.

Get Training

Increase your knowledge of Oracle Cloud by taking courses at Oracle University.

Join Our Community

Use Cloud Customer Connect to get information from industry experts at Oracle and in the partner community. You
can join forums to connect with other customers, post questions, suggest ideas for product enhancements, and watch
events.

Learn About Accessibility

For information about Oracle's commitment to accessibility, visit the Oracle Accessibility Program. Videos included in
this guide are provided as a media alternative for text-based topics also available in this guide.

Share Your Feedback

We welcome your feedback about Oracle Applications user assistance. If you need clarification, find an error, or just
want to tell us what you found helpful, we'd like to hear from you.

You can email your feedback to oracle_fusion_applications_help_ww_grp@oracle.com.

Thanks for helping us improve our user assistance!
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1 Introduction to Oracle Learning

About the Using Oracle Fusion Cloud Learning Guide

This guide is primarily for learning administrators and contains the concepts and tasks to create and manage the
learning catalog, learning assignments, and learning recommendations. It also covers Me > Learning and My Team >
Learning tasks at the end.

The Implementing Oracle Fusion Cloud Learning guide is primarily for implementers and application administrators. It
contains the concepts and tasks to implement Oracle Learning and integrate with external content providers and virtual
classroom providers.

What's Oracle Learning

Oracle Fusion Cloud Learning is a skills-driven learning platform that lets individuals, teams, and organizations develop
the relevant sets of competencies. It combines formal and informal learning from an internal catalog and external
providers for a unified learning experience.

- Workers across the organization can discover and consume learning that's relevant to their job roles and
careers of interest. They can access and complete learning online and offline from various devices, including
computers and mobile devices.

They can also assemble, share, and collaborate on best practices using rich media.

- Subject matter experts can create and publish high-quality content to share their knowledge with the rest of the
organization, and gain recognition for their contributions.

Managers can recommend learning to their teams and track their progress.
Learning administrators can assemble online offerings, courses, and specializations. They do this using videos,

PDF documents, web links, and content from external providers. They can also use SCORM-compliant and
AICC-compliant content.

They and HR specialists can also deploy and track compliance and development-based learning across multiple
levels of the organizational hierarchy.

Oracle Learning Items Overview

Learners can generate videos and learning journeys for the learning catalog. Learning administrators can generate
courses, offerings, and specializations. Learning community catalogs can include content generated by both groups.

Learner-generated learning items can include videos, external videos, text, images, and web links that they
assemble and publish.

Learning-administrator-generated learning items can be courses or specializations.
o A course consists of at least one offering. An offering includes at least one activity with at least one
content item. Supported content item types are: AICC, SCORM, PDF, assessment, and video.
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o A specialization consists of sections that reference specific courses.

Learning items can be Oracle or nonOracle learning objects and they can reference Oracle learning objects. And they
can be stored in Oracle Learning or hosted by a third party, such as LinkedIn Learning and SkillSoft.
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The remaining topics in this chapter provide explanations about and examples of what courses, offerings, activities,
and specializations mean in the context of Oracle Learning. They also explain how learning prerequisites and outcomes
work for courses and specializations. They explain the difference between assessments and evaluations in Oracle
Learning. And they explain what Oracle learning communities are.

Course Definition for Oracle Learning

A course defines the requirements and outcomes for the learning content and the achievements learners get after
completing the course. A course consists of learning objectives, one or more offerings, and corresponding learning
activities.

For example, here's what the learner should be able to do after completing your organization's Microsoft Word Basics
course:

Identify the standard menus.
List and describe multiple actions available on each menu.
- Apply specified basic formatting to provided content.

Typically, the course syllabus includes these objectives.

To complete a course, the learner enrolls in an offering and completes the associated learning activities.

Course Offerings Definition for Oracle Learning

Course offerings represent the delivery method for the learning activities that learners complete to achieve the course
objectives. They can include instructor-led training in person (ILT) or online (VILT), self-paced training, or a combination
of these delivery methods.

For example, your company offers a Microsoft Word Basics course with blended Introduction to Microsoft Word
Features offerings. To make the course more accessible to its global workforce, your company includes multiday VILT
and ILT offerings from locations on multiple continents. The course also includes self-paced offerings. Both the ILT and
self-paced content is available in offerings with different languages, such as English, French, German, and Spanish.
Depending on how offering setup, learners might see only the offerings in their language.

Learners enroll in the course offering that works best for them. When they complete the learning activities for that
single offering, they complete the learning objectives for the course.
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| Course: Microsoft Word Basics

Offering: VILT online Jan 24 -- 26, 2021 8:00a -- 5:00p IST

Offering: ILT Geneva, CH Jan 24 -- 26, 2021 8:00a -- 5:00p IST

Offering: 3-day self-paced in Spanish | Enrolled |

ILT and VILT offerings have a primary instructor from inside your company or from a training supplier outside your
company. They can also have a primary physical or virtual classroom location. This information helps learners decide
which offering to enroll in.

Learning Activities Definition for Oracle Learning

Learning activities are the actual work that learners complete to complete the course and achieve the learning
objectives. Or they're descriptions of where, how, and when learners complete the learning. Activities can be required or
optional for course completion.

Learning activities can include these types of content:

- Online content developed using SCORM (Sharable Content Object Reference Model) or AICC (Aviation Industry
Computer-Based Training Committee) standards

Instructor-led on-site and virtual activities
- Videos
- PDFs
» Web links
- Assessments that test understanding
Evaluations that get feedback about completed courses

ILT and VILT activities have an instructor from inside your company or from a training supplier outside your company.
They also have a physical or virtual classroom location. Learners use the location information to get to or join the
learning when it starts.
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Example of How a Course, Offerings, and Activities Work
Together in Oracle Learning

A course contains one or more offerings, which in turn contain one or more activities. Each offering covers the same
learning, just using a different method, time, or place. You only need to complete one offering to complete the course.

In this example the Health and Safety course contains these three offerings, each with their own activities:

- An elLearning, or self-paced offering that learners everywhere can complete at any time
o The associated activity consists of SCORM content.

- A blending offering that's available in New York in 2021
o One associated activity is an instructor-led training (ILT) session in March from 8:00a to 4:00p.
o The other associated activity is video content that learners complete online.

« An ILT offering in Atlanta in 2021
o The two associated ILT sessions are in April from 8:00a to 4:00p

Course
Health and Safety
| I
Dﬂ’erinsg Offerin Dﬂerinsg
Health and Safety Health and Safet Health and Safety
eLearning Blended in NY, 2021 ILT in ATL, 2021
' I | |
I I | |
Activity Activity Activity Activity Activity
SCORM content ILT session 2 Video content ILT session 10 | | ILT session 11
Mar 8a - 4p AprB8a-4p Apr8a-4p

Self-Paced Learning Definition for Oracle Learning

Self-paced learning is the way you deploy self-paced content to the Oracle Learning catalog. It combines the capabilities
of a course with a self-paced offering that has a single, content-resource activity.
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Self-paced learning content can be a video, a web link, a PDF file, an assessment, or an observation checklist. Or it can
be an online SCORM 1.2, SCORM 2004 third edition, or AICC .zip file content resource.

The self-paced learning defines the requirements and outcomes for the learning content and the achievements learners
get after completing the learning. It also identifies the language the learning is available in, such as English, French,
German, and Spanish. Learners enroll in the self-paced learning that works best for them. When they complete the
learning content, they complete the learning.

Specialization Definition for Oracle Learning

A specialization includes multiple courses. And it holds broader learning objects that learners achieve when they
complete all the required courses.

For example, your organization offers a Microsoft Office Basics specialization that includes the Microsoft Word Basics,
Microsoft PowerPoint Basics, and Microsoft Excel Basics courses.

Specialization: Microsoft Office Basics Enrolled

Course: Microsoft Word Basics

Course: Microsoft PowerPoint Basics

Course: Microsoft Excel Basics

And the specialization includes these learning objectives:

Identify the menus that are common among all Microsoft Office applications and the menus that are unique to
each application.

- Identify menu actions that are common among all Microsoft Office applications and actions that are unique to
each application.

- Apply specified basic formatting to content provided for each application.

Typically the specialization description includes these objectives.
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Prerequisite Skills and Qualifications Definition for Oracle
Learning

Courses and specializations might have prerequisite skills and qualifications that learners need to have in their talent
profiles before they can enroll in the learning. These prerequisites can include competencies, honors and awards,
languages, and licenses and certifications.

For example, a learner needs basic Microsoft Word skills before they can enroll in your organization's Advanced
Microsoft Word course. Or, to enroll in the instructor-led Spanish offering for the course, the learner must be fluent in
Spanish.

Specialization prerequisites are independent of any prerequisites for the courses that make up the specialization. For
example, your company's Advanced Microsoft Office specialization requires learners to have basic competencies in
Microsoft Word, PowerPoint, and Excel. The specialization includes the Advanced Microsoft Word course, which requires
intermediate experience with Microsoft Word. Learners can start the specialization if they have the basic certifications.
They can't start the advanced course, however, until they also have the intermediate-level skill.
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Specialization: Advanced Microsoft Office [ Enrolled ]

Prerequisite: Certifications in Microsoft Word Basics.
Microsoft PowerPoint Basics, and Microsoft Excel Basics

Course: Advanced Microsoft Word
Prerequisite: Intermediate experience with Microsoft Word

Offering: VILT online Jan 24 -- 26, 20218:00a -- 5:00p IST

Offering: ILT Geneva, CH office Jan 24 -- 26, 2021 8:00a -- 5:00p IST

Offering: 3-day self-paced in Spanish [ Enrolled ]

Course: Microsoft PowerPoint Basics

Course: Microsoft Excel Basics

Learners can see any course or specialization prerequisites on the details page. They can also see whether they
achieved each prerequisite, per their current talent profile.

Related Skills and Qualifications Definition for Oracle
Learning

Courses and specializations can have related skills and qualifications that let people search the learning catalog for
relevant learning. After completing learning of interest, their talent profiles aren’t updated with the related skills and
qualifications.

For example, a person’s current role and careers of interest don’t require them to know anything about machine
learning and artificial intelligence. But they're very interested in these topics because it's becoming embedded in apps
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they use to do their job. They complete some courses and gain useful knowledge, but their talent profiles don't reflect
the related skills and qualifications.

Outcome Skills and Qualifications Definition for Oracle
Learning

Courses and specializations can optionally include skills and qualifications as outcomes that essentially reflect the
learning objectives. And after the learner completes the learning, their talent person profile is automatically updated
with the applicable skills and qualifications.

For example, after a learner successfully completes the Microsoft Word Basics course, they get a certification written to
their profile.

| Course: Microsoft Word Basics
Learning Outcome: Certification in Microsoft Word Basics

Offering: VILT online Jan 24 -- 26, 2021 8:00a -- 5:00p IST

Offering: ILT Geneva, CH office Jan 24 -- 26, 2021 8:00a -- 5:00p IST

Offering: 3-day self-paced in Spanish [ Enrolled ]

After they complete the Microsoft Office Basics specialization, they get certifications written to their profile for Microsoft
Word Basics, Microsoft PowerPoint Basics, and Microsoft Excel Basics.

10
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Specialization: Microsoft Office Basics [ Enrolled ]

Learning Outcome: Certifications in Microsoft Word Basics,
Microsoft PowerPoint Basics, and Microsoft Excel Basics

Course: Microsoft Word Basics

Course: Microsoft PowerPoint Basics

Course: Microsoft Excel Basics

Assessment Definition for Oracle Learning

Assess a learner's understanding of the course material at any point during an offering, using a learning assessment
questionnaire.

Typically, assessments are the first activity if they're designed to assess knowledge before the learner starts the offering.
They're the last activity if they're designed to assess whether the learner met the learning outcome requirements.

Evaluation Definition for Oracle Learning

Get feedback about an offering from learners after they complete it using a learning evaluation questionnaire. Self-
paced, instructor-led, and blended offerings can include evaluations and can be required or optional.

Learning Communities Definition for Oracle Learning

Learning communities can be formal and organize learning catalog content into categories and topics that make
browsing and discovery more intuitive for learners. For example, they group content around areas of interest, such as
finance or technology.

They can also be informal collaborative communities that people at your company create and share. Here are some
examples of how people can use learning communities:

- Alearning administrator creates a Health and Safety community and assigns it to people who work with
dangerous chemicals or equipment.

1
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- A manager creates a community for everyone on the team to help people gain important knowledge and skills
to complete organizational objectives.

- A finance domain expert at your company creates a community as a central method to distribute the most
recent financial learning items. Members also participate in discussions related to finance, such as the latest
regulations and their effects on policies and supporting technology.

- Ateam leader for user experience design creates a community where members can publish their design
insights. They can also share interesting design-related articles, videos, and tutorials.

12
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2 Prerequisites and Learning Outcomes for
Courses and Specializations

Oracle Learning Prerequisite, Related, and Outcome
Skills and Qualifications, and Talent Prerequisite and
Person Profile Types

You can configure skills and qualifications as prerequisites, related skill and qualifications, and outcomes for courses
and specializations if you have Oracle Fusion Cloud Talent Management.

Prerequisite skills and qualifications come from the Prerequisites profile type. Related and outcome skills and
qualifications, come from the Person profile type.

If you have Oracle Fusion Cloud Dynamic Skills, your configurations will include skills and skill levels.

Related Topics
 Prerequisite Skills and Qualifications Definition for Oracle Learning

» Outcome Skills and Qualifications Definition for Oracle Learning
- Content Section Access

« Overview of Dynamic Skills

 Activate Oracle Al Apps for Talent Management

Prerequisites Profile Type for Oracle Learning Course and
Specialization Prerequisites

To configure prerequisite skills and qualifications for learning courses and specializations, make sure that the
Prerequisites profile type is active. Go to My Client Groups > Profiles > Profile Types.

You can add relevant content sections to the profile type. And for each content section, you can specify which fields to
show or hide. The selection affects the configuration pages that learning administrators use. They also affect course
and specialization search results and the details pages that learners can see.

Related Topics
 Prerequisite Skills and Qualifications Definition for Oracle Learning

« Content Section Access

13
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Person Profile Type and Learning Outcomes for Oracle
Learning Courses and Specializations

To configure outcome skills and qualifications for courses and specializations, make sure that the relevant content
sections for the Person profile type include the Learning Outcomes subscriber. Go to My Client Groups > Profiles >
Profile Types.

You can sync learning outcome Display selections to the content section properties. Or you can configure separate
Display selections that apply to only learning skills and qualifications pages. For example, the Licenses and
Certifications content section properties might hide the Actual Completion Date property, but learning skills and
qualifications need to include it.
You can select one of these Display options:

Hide: Don't show the attribute.

- Summary: Show the attribute in the Summary view.
Detail: Show the attribute in the Detail view.

The display selection affects the configuration pages that learning administrators use. It also affects course and
specialization search results and the details pages that learners can see.

Related Topics
« Outcome Skills and Quialifications Definition for Oracle Learning

« Content Section Access

Suggested Skills to Set as Oracle Learning Related and
Outcome Skills and Quialifications

Get skills suggestions that you can accept or reject as related and outcome skills when you configure a course or
specialization. Or get suggestions for all courses and specializations in your entire learning catalog, or that match
specific criteria.

By default, skill suggestions are based on the course or specialization title, description, and short description. But you
can create filtered lists with other criteria to use to generate skill suggestions, including these criteria:

Criteria Applies To

Learning item type Only courses or specializations

Featured items Only featured items

Default view mode Only items visible in the learning catalog
City Course offerings in a specific city

14
ORACLE


https://www.oracle.com/pls/topic/lookup?ctx=fa-latest&id=u30007787

Oracle Fusion Cloud Talent Management Chapter 2
Using Learning Prerequisites and Learning Outcomes for Courses and
Specializations

Criteria Applies To
Delivery mode Courses offered as self-paced, instructor-led or blended
Learning outcomes Learning items that already have or don't have specific learning related and outcome skills and

qualifications defined

Skill and skill level Learning items that already have or don't have specific skills or skill levels defined
Publish start and end dates Learning items published in specific date ranges
Created by Learning items created by specific learning administrators

You can also create agents that use different filter lists to generate skill suggestions for specific sets of courses and
specialization. For example, you create separate agents to get skill suggestions for all learning from Linkedin.

Tip: Only suggestions that you or another learning administrator accept become related and outcome skills and
qualifications. When you accept a skills suggestion, you can set the skill level. You can specify whether to write it
to the person’s profile on learning completion. And you can run an Learning Skills Enrichment agent on items you
already curated.

You need to complete and save the general information for all courses and specializations that you want to get skills
suggestions and skill levels for. Then next time the applicable Learning Skills Enrichment agent runs, the results will
include suggestions for those courses and specializations.

To create learning process templates and run the learning processes, go to My Client Groups > Learning and
Development > Learning Skills Enrichment. You need these privileges to access learning and development agents:

« Access Bulk Advisors for HCM
- Manage Bulk Skills Advisor for Learning

Related Topics
 Learning Skills Enrichment Agents

Curate Suggested Skills on the Skills and Qualifications
Page

Add skills suggested by Learning Skills Enrichment agents on the skills and qualifications page of the Oracle Learning
course or specialization.

- To add a suggestion as a related skill or qualification, click the Add icon for the skill or qualification.

- To add a suggestion as a learning outcome, edit the related skill or qualification and select Write to person
profile on completion.

Related Topics
 Curation Results from Learning Skills Enrichment Agents

« Add Related, Outcome, and Prerequisite Skills and Qualifications to an Oracle Learning Course
« Add Related, Outcome, and Prerequisite Skills and Qualifications to an Oracle Learning Specialization
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Curate Suggested Skills for Oracle Learning in the
Integrated Workbook

You can curate Oracle Learning skills suggestions in an integrated Microsoft Excel workbook and set the corresponding
skill level. You can also specify whether the suggestion should be a related or outcome skill or qualification.

The workbook is available on the Learning and Development Agents page. To open the page, go to My Client Groups >
Learning and Development > Learning Skills Enrichment. Open the workbook by clicking Download and Update in
the appropriate process row.

1. Set the applicable skill level. If you don't do it here, then you'll need to do it manually on the skills and
qualifications page later.
2. To accept a suggestion as a related skill or qualification, in the Include Suggested Skill field, enter Y.
To accept a suggestion as a learning outcome, in the Include Suggested Skill and Write to person profile on
completion fields, enter Y.
After you finish accepting all applicable suggestions and setting the skill levels, in the workbook header, click Upload.
The Upload process ignores any suggestions with Include Suggested Skill set to N or marked as Delete.

To reject a suggestion, double-click in the Deleted field. You should see a blue dot appear. After you finishing rejecting
all applicable suggestions, in the workbook header, click Delete. The Delete process ignores any suggestions that aren't
marked for deletion.

Related Topics
 Curation Results from Learning Skills Enrichment Agents

Curation Results from Learning Skills Enrichment Agents

Here’s what happens in Oracle Learning when you set Include Suggested Skill to Y or N, or when you delete a
suggestion.

- Any skill suggestions with Include Suggested Skill set to Y show as related skills or qualifications on the
course or specialization skills and qualifications page.

- Any suggestions that have Include Suggested Skill and Write to person profile on completion set to Y show
as learning outcomes with the selected skill levels. These outcome skills and skill levels are the only skills that
transfer to learners’ talent profiles after they complete the learning.

- Any course and specialization that has a related or outcome skill suggestion appears on the relevant skill page
in Skills Center as a learning resource.

- Any skill suggestions with Include Suggested Skill set to N continue to appear on the skills and qualifications
page. But they don't become related or outcome skills and qualifications, and don't show in the details
definition. They also don'’t transfer to talent profiles after successful completion of the course or specialization.

- Any skill suggestion that you delete from the skills and qualifications page or the spreadsheet is removed
everywhere. The filter list you use to generate the skill suggestions can include the skill suggestion in future
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suggestions for that course or specialization. It can also include the suggestion in the course or specialization
skills and qualifications page.

You open the skills and qualifications page from the course or specialization details page, definitions tab, General
Information section. For Skills and Qualifications, click the Manage link.
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5 Questionnaires for Assessments,

Evaluations, Enrolilment, and Observation
Checklists

Create Questionnaires for Oracle Learning

Get important enroliment information and feedback about completed learning and instructors. Assess learner
understanding of learning materials. And have enrollees and observers complete observation checklists. Enrollment
questionnaires, assessments, evaluations, and observation checklists are all questionnaires.

@ Watch video

1. If you use custom roles, make sure that you've these privileges, which are part of the delivered Learning Specialist
abstract role:

o Manage Questionnaire Templates
o Manage Questionnaires
o Manage Questions

For details, see the Security Reference for HCM guide on Oracle Help Center.

2. Go to Setup and Maintenance > Workforce Development > Questionnaires.

3. Create questions that appear in the learning questionnaires using the Question Library task. Be sure to select
the appropriate subscriber: Learning Assessments, Learning Enrollments, Learning Evaluations, or Learning
Observation Checklist.

To use the response scores to calculate the score of questionnaires configured for scoring, select Score Question.
This option is available for only single-choice and multiple-choice questions. Observation checklists ignore the
questionnaire score for both the learner self-assessment and observer assessment.

Tip: You can set up single- and multiple-choice answer choices in random response order. For details, see the Put
Your Answers in Random Order (Position Randomization) section in How You Create Questions.

4. Create a learning questionnaire template using the Questionnaire Templates task. The template is the foundation
of questionnaires and helps ensure consistency across all your learning questionnaires. For example, it can provide
default settings or enforce requirements, such as specific sections and questions that all questionnaires created
from the template must have.

Be sure to select the appropriate subscriber: Learning Assessments, Learning Enrollments, Learning Evaluations,
or Learning Observation Checklist.
Basic Information configuration tips:

o Toletlearners see their scores, you need to select the Score Questionnaire option.

o Tolet the assessment requester provide extra instructions or notes to learners, select the Allow changes to
instructions option. The questionnaires created with the template then show the changed instructions.
o To make the template available to people creating questionnaires, in the Status field, select Active.
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Contents configuration tip:

o To specify whether to show questions in a single section or separate sections use the Section Presentation
field. If you have them in separate sections, you can use the Section Order field to specify if the section
order is sequential or random. If you've a single section, you need to select Sequential. For details about
randomizing sections and questions, see the Put Your Sections, Questions, and Answers in Random Order
(Position Randomization) section in How You Create Questions

5. Create a questionnaire using the Questionnaires task. Be sure to select the appropriate subscriber: Learning
Assessments, Learning Enrollments, Learning Evaluations, or Learning Observation Checklist. The subscriber
filters the templates that you can select from when you create the questionnaire. It also indicates if you can add the
questionnaire to a course or offering.

Review configuration tips:
o To make the questionnaire available to people creating courses and offerings, in the Status field, select
Active.
o To see how the questionnaire appears to learners, on the Review stop of the guided process, click Preview.
6. Set Default Evaluations for Oracle Learning Course Offerings
Add an Assessment to Your Oracle Learning Content Resources
8. Add an Observation Checklist to Your Oracle Learning Content Resources

~

Related Topics
» Assessment Definition for Oracle Learning

- Evaluation Definition for Oracle Learning
» How You Configure Questionnaire Templates
« How You Create a Questionnaire

20
ORACLE


https://www.oracle.com/pls/topic/lookup?ctx=fa-latest&id=s20033892
https://www.oracle.com/pls/topic/lookup?ctx=fa-latest&id=s20067991
https://www.oracle.com/pls/topic/lookup?ctx=fa-latest&id=s20033956
https://www.oracle.com/pls/topic/lookup?ctx=fa-latest&id=s20045237

Oracle Fusion Cloud Talent Management Chapter 4
Using Learning Overrides for Learning Access and Enrollment Defaults

4 Overrides for Learning Access and
Enroliment Defaults

Optional Access and Enrollment Overrides for an Oracle
Course, Offering, or Specialization

Optionally override defaulted completion access and enrollment settings for a course, offering, or specialization. Also
optionally override defaulted pricing and payment settings for a course or offering.

- Override completion access and enroliment settings using the Manage Default Access button on the course,
offering, or specialization page.

- Override defaulted pricing and payment settings for a course when you configure the default offering
attributes. For an offering, override them when configuring the general information.

Offerings inherit the access details from their parent course, and from the default offering attributes in the course
configuration. Any changes to the course defaults apply to only the child offerings created after the changes. Typically,
controlling access at the course level is enough. We recommend that you control access at the offering level only when
you need to show the offering to only specific learners.

Tip: When you create voluntary or required learning assignments for a course, offering, or specialization, access
defaults don't apply. These assigned learners have full access to the learning details and can immediately get started
learning.

Related Topics
» Optional Enrollment and Access Overrides for Static and Dynamic Learner Sets in Oracle Learning

» Default Access and Enrollment for Oracle Learning Catalog Content

Optional Enrollment and Access Overrides for Static and
Dynamic Learner Sets in Oracle Learning

Optionally override defaulted completion access and enrollment settings for a course, offering, or specialization using
learner access and access groups. For local access groups, also override pricing and payment settings, set the priority,
and set who to run it as.

You add members to static and dynamic learner sets by selecting a specific person or list of person numbers. Or add
people using criteria for an analysis report, an organization chart, a learning assignment, or a person.

If you're on the Access tab, the relevant learners get identified as soon as you save the access details. And that
set of learners remains static, never changing.

If you're on the Access Group tab, the Process User Access process dynamically identifies the learners when
it runs at its scheduled intervals. The process adds and removes learners to and from the group according
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to whether they still meet the specified criteria. For example, you create an access group for a specific
organization. The learners in that group change over time as people join and leave the organization.

Related Topics
» Optional Access and Enroliment Overrides for an Oracle Course, Offering, or Specialization

- Create a Global or Local Access Group for Oracle Learning
» Default Access and Enrollment for Oracle Learning Catalog Content

» Process User Access

How Oracle Learning Access Is Determined

You can add many dynamic and static learner sets to override defaulted access for a course, offering, or specialization.
These learner sets can have overlapping members and the Process Access Groups process decides the appropriate
access.

The process runs at scheduled intervals and sets learner access in this order:

1. Access group the learner's a member of, according to group priority

2. Access that the learner's a member of

3. Course, offering, or specialization default access
For example, you've a course with two access groups and access added on the Access tab. The Sales access group has
priority 1and the US Employees access group has priority 2.

- For any learners in both access groups, the process applies the Sales access details and advanced rules because
that group has the highest priority.

- For any learners in just the US Employees group, it applies those access details and advanced rules.
- Forlearners identified only on the Access tab, the process applies those access details.

- For all other learners without required or voluntary learning assignments, it applies the course, offering, or
specialization default access. Assigned learners have full access to the learning details and can immediately get
started learning.

Related Topics
» Optional Enrollment and Access Overrides for Static and Dynamic Learner Sets in Oracle Learning

» Optional Access and Enroliment Overrides for an Oracle Course, Offering, or Specialization
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5 Access and Enrollment Options for

Learning Catalog, Courses, Offerings, and
Specializations

For Courses in a Specialization Options, Default Learning
Enrollment in Oracle Learning

Specify whether individuals and managers need to get approval when enrolling for courses in the specialization. Or
specify to use the initial learning recorded statuses defined for the specialization or course.

- Active: Let individuals enroll themselves and managers enroll their teams without getting approval before
people can start learning.

- Inherit from Course: Use the initial learning record statuses defined for the course. Ignore the statuses defined
for the specialization.

- Inherit from Specialization: Use the initial learning record statuses defined for the specialization. Ignore the
statuses defined for the course.

- Requested: Require that individuals enrolling themselves and managers enrolling their teams get approval
before people can start learning.

Self-Service View Mode Options for Default Learning
Access in Oracle Learning

You can specify whether learner self-service pages should show details of the course, offering, or specialization. Or
don't show the course, offering, or specialization at all.

- Details View: Show learners all the details for the course, offering, or specialization, including title, syllabus,
description, cover art, pricing, expected effort, and prerequisites.

- No Access: Prevent learners from finding the course, offering, or specialization when exploring the learning
catalog.

Tip: You can grant specific learners access to the course, offering, or specialization, but you can't exclude
access for specific learners. So when you want only certain learners to see the course, offering, or
specialization, you need to select No Access for that learning item. Then configure access or access groups
for the learning item to show the details or summary view to those learners, as appropriate.

The option that you select on the Configure Catalog Defaults page applies to all courses, offerings, and specializations
created in the learning catalog. It also applies to any content you important from external content providers.
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Course Override Options

Optionally use learning community access and visibility instead of the course access when learners access the course
from a learning community. And optionally use the specialization access when learners access the course from a
specialization.

Specialization Override Option

Optionally use learning community access and visibility instead of the specialization access when learners access the
specialization from a learning community.

Related Topics
» Optional Access and Enroliment Overrides for an Oracle Course, Offering, or Specialization

« Optional Enrollment and Access Overrides for Static and Dynamic Learner Sets in Oracle Learning

Initial Learning Record Status Options for Default
Learning Enroliment in Oracle Learning

Specify whether individuals and managers need to get approval when enrolling in a course, offering, or specialization. If
you require approval, further specify whether to automatically activate approved enroliments.

- Active: Let individuals enroll themselves and managers enroll their teams without getting approval before
people can start learning.

None: Prevent individuals from enrolling themselves and managers from enrolling their teams in the learning.

Requested: Require that individuals enrolling themselves and managers enrolling their teams get approval
before people can start learning.

Activate enrollment requests automatically after approval: This checkbox appears after you select
Requested.

o If you select the checkbox, registration approval automatically activates the learning assignments. Wait
lists and prerequisites can affect whether the learning assignment statuses actually change to Active.

If you clear the checkbox, after enroliment approval, learning assignments have a Request Approved
Status until a learning administrator manually activates them. This can be useful if you do advanced
planning and require people to enroll for future learning that's not yet available. You can leave these
learning assignments in a Request Approved status until it's time to activate them.

Request Approved (only for manger self-service): Don't start an approval process when learning
administrators create assignments. Instead require that learning administrators to manually activate the
assignments.

For learners, you can also get more information to help approvers decide whether to accept or reject the enrollment
request. To do this, select the Show Enrollment Form option.
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Related Topics
» Optional Access and Enrollment Overrides for an Oracle Course, Offering, or Specialization

« Optional Enrollment and Access Overrides for Static and Dynamic Learner Sets in Oracle Learning

« Default Access and Enrollment for Oracle Learning Catalog Content

Prerequisites Options for Default Learning Enrollment in
Oracle Learning

Specify if learners can enroll in a course, offering, or specialization before achieving required prerequisites on the
Configure Catalog Defaults page. Also set how many days they have to achieve the prerequisites before automatically

withdrawing their enrollment.

Learner assignment statuses remain in Pending Prerequisite until learners achieve the prerequisite or the Process User
Access process automatically withdraws them.

Note: Managers can always assign training to their team members, even if some of them don't have the required
prerequisites.

Related Topics
» Optional Access and Enroliment Overrides for an Oracle Course, Offering, or Specialization

« Optional Enroliment and Access Overrides for Static and Dynamic Learner Sets in Oracle Learning

 Default Access and Enroliment for Oracle Learning Catalog Content

ORACLE
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6 Example Default Access and Enroliment
Configurations

Company-Wide Access to an Oracle Learning Course
and Offering with No Enrollment Approval, Learners Can
Enroll in Both

You've a course and associated offering that you want everyone to have access to. You also want their enroliment
requests to activate the learning automatically, without any approvals.

Default access configuration for the course:

Field Value Reason

View Mode Details View Everyone can see the available course offerings

Initial Learning Record Status (learner) Active Immediately activate learning when learners
enroll.

Initial Learning Record Status (manager) Active Immediately activate learning when managers

enroll their people.

Offerings inherit the default access configured for the course at the time you create the offering. Because you want the
same configuration for the offerings, you don't need to make any overrides in the offering default access.

With this configuration, learners can enroll in the course and then the offering, or directly in the offering. Their
experience is better when they enroll directly in the offering. While managers can enroll their people in the course and
offering, it's better for them to enroll their people in the course. This way, their people can enroll in the offering that's
best for them.

Oracle Learning Course with Instructor-Led and Self-
Paced Offerings, Learners Need Approval for Instructor-
Led Enrollments

You have a course with one offering that's instructor-led and another that's self-paced. Self-paced enrollment requests
should activate the learning automatically because the offering is free. Instructor-led enrollments should require
approval because the offering has a fee for each attendee.

In this example, managers can't enroll their people in either the course or the offerings.
Default access configuration for the course:
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View Mode
Initial Learning Record Status (learner)

Initial Learning Record Status (manager)

Chapter 6
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Value

Details View

None

None

Default access configuration for the instructor-led offering:

Field

View Mode

Initial Learning Record Status (learner)

Initial Learning Record Status (manager)

Value

Details View
Requested

Also select Activate enrollment requests
automatically after approval.

None

Default access configuration for the self-paced offering:

Field

View Mode

Initial Learning Record Status (learner)

Initial Learning Record Status (manager)

Value

Details View

Active

None

Reason

Everyone can see the available course offerings
Learners can't enroll in the course.

Managers can't enroll their people in the
course.

Reason

Everyone can see the available course offerings
This override lets learners enroll in the offering,
but requires approval before they can start. It
also immediately activates the learning after
enrollment approval.

Managers can't enroll their people in the
course.

Reason

Everyone can see the available course offerings

Immediately activate learning when learners
enroll.

Managers can't enroll their people in the
course.

Generate Demand for an Oracle Learning Course Before
Funding the Offerings, Let Learners Enroll, But Require

Manual Activation

To avoid funding learning with little interest, let learners enroll in courses and require approval. Enrollment approval
should then require a learning administrator to manually activate the learning if there's enough interest and after

adding offerings.

Default access configuration for the course:

ORACLE
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Initial Learning Record Status (learner)

Initial Learning Record Status (manager)

Chapter 6

Example Default Access and Enrollment Configurations

Value

Details View

Requested
Make sure that Activate enrollment requests
automatically after approval is clear.

Requested
Make sure that Activate enrollment requests
automatically after approval is clear.

Here's what you do next for courses with enough interest:

1. Approve all enrollment requests.
2. Create one or more offerings.

3. Activate each learner enrollment.
Learners can then enroll in an offering. And managers and learning administrators can enroll learners in the appropriate

offerings.

Reason

Everyone can see the available course offerings

Learners can enroll in the course, but need
approval to continue. After enrollment approval,
a learning administrator needs to manually
activate the learning.

Managers can enroll their people in the course,
but need approval to continue. After enroliment
approval, a learning administrator needs to
manually activate the learning.

Company-Wide Access to an Oracle Learning Course
and Offering with No Enrollment Approval, Learners Can
Enroll Only in the Offering

You've a course and associated offering that you want everyone to have access to. You want their enroliment requests to
activate the learning automatically, without any approvals. And for the best experience, learners should enroll directly in

the offering.

Default access configuration for the course:

Field

View Mode
Initial Learning Record Status (learner)

Initial Learning Record Status (manager)

Value

Details View

None

Active

Default access configuration for the offering:

Field

View Mode

Initial Learning Record Status (learner)

ORACLE

Value

Details View

Active

Reason

Everyone can see the available course offerings
Learners can't enroll in the course.

Immediately activate learning when managers
enroll their people.

Reason

Everyone can see the available course offerings

Immediately activate learning when learners
enroll.
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Value

Active

Reason

Immediately activate learning when managers
enroll their people.

While managers can enroll their people in the course and offering, it's better for them to enroll their people in the
course. This way, their people can enroll in the offering that's best for them.

Oracle Learning Specialization with Some Offering
Enrollments Requiring Approval

You have a specialization with five courses. Offering enrollments for three of the courses should activate automatically,
as should the enroliments for the cheaper offerings in the other two courses. Enrollments for the more expensive

offerings require approval.

Learners can access these courses only from a specialization. And other specializations might include one or more of
the courses in this specialization. For this specialization, the 3 courses with automatic activation are in the first section.
The other two courses are in the second section.

Default access configuration for the course:

Field

View Mode

Initial Learning Record Status (learner)

Initial Learning Record Status (manager)

Value

No Access

any

any

Default access configuration for the instructor-led offering:

Field

View Mode

Initial Learning Record Status (learner)

Initial Learning Record Status (manager)

Value

Details View

Requested
Also select Activate enrollment requests
automatically after approval.

Requested
Also select Activate enrollment requests
automatically after approval.

Default access configuration for the self-paced offering:

ORACLE

Reason

No one can see the course.

Learners can't see the course so setting is
meaningless.

Managers can't see the course so setting is
meaningless.

Reason

This override lets everyone can see the offering,
but only in the specializations that include it
and override the view mode set for the course.

Learners can enroll in the offering, but
need approval before they can start. It also
immediately activates the learning after
enrollment approval.

Managers can enroll their people in the
offering, but need approval before their people
can start learning. It also immediately activates
the learning after enrollment approval.
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Value

Details View

Active

Active

Default access configuration for the specialization:

Field

View Mode

Initial Learning Record Status (learner)

Initial Learning Record Status (manager)

Value

Details View

Requested

Also select Activate enrollment requests
automatically after approval.

Requested

Also select Activate enrollment requests
automatically after approval.

Assignment settings for the specialization sections:

Section

Contains the three courses with offerings that
don't require approval

Contains the two courses with some offerings
that require approval

ORACLE

Initial Assignment Status of Activities

Active

Inherit from Activity

Reason

This override lets everyone can see the offering,
but only in the specializations that include it
and override the view mode set for the course.

Immediately activate learning when learners
enroll.

Immediately activate learning when managers
enroll their people.

Reason

This override lets everyone can see the offering,
but only in the specializations that include it
and override the view mode set for the course.

Learners can enroll in the offering, but
need approval before they can start. It also
immediately activates the learning after
enrollment approval.

Managers can enroll their people in the
offering, but need approval before their people
can start learning. It also immediately activates
the learning after enrollment approval.

Reason

Immediately activate learning when learners
enroll.

Honor the initial learning record status set for
each offering.
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7 Analysis Reports to Identify Learners for
Access Groups, Assignments, and Initiatives

Create Analysis Report Criteria to ldentify Learners for
Access Groups, Assignments, and Initiatives

You can build reports to identify learners to include in or exclude from access groups, assignments, and initiatives.
These reports give you more options for identifying learners than other criteria, such as learning assignment,
organization chart, and person.

Before you start

Here's what to do

1. Have your application administrator confirm that the WLF_RBA_BI_FOLDER profile has a folder specified for saved
analyses, such as /shared/Custom/Human Capital Management/Learning Analyses. Also make sure that all the folders in
the path are accessible to learning administrators, and that the administrators have access to run the reports.

For more information, see Securing HCM and Security Reference for HCM.

2. Go to Tools > Reports and Analytics > Browse Catalog.
On the Catalog page, New icon menu, select Analysis.

4. On the Select Subject Area dialog box, search for and select Workforce Management - Worker Assignment Real-
Time.

5. On the Untitled page, build and save your analysis.

W

For example:

a. Expand the Worker folder.

b. Drag these attributes and drop them in the Selected Columns section:
- PersonID (you must include this attribute in all your analyses for the analysis to work properly)
- Person Number

- First Name
- Last Name
c. Expand the Department folder.
d. Drag the Department Name attribute and drop it in the Selected Columns section.
e. Next to Department Name, click the icon and select Filter.
f. On the New Filter dialog box, in the Value field, search for and select the department you want to filter for,
such as Sales.
g. Click OK.
h. On the Results tab, click the Save as icon and save the analysis to the folder specified in the

WLF_RBA_BI_FOLDER profile.
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Related Topics
« Create a Global or Local Access Group for Oracle Learning

« Assign Learners to a Learning Catalog Item
» Automatically Add Learners to and Withdraw Them from a Course, Offering, or Specialization
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8 Audience Administration

Define Learning Audiences

Define audiences to use with learning, communities, and learning assignments by creating user groups. These user
groups help you increase learning engagement with minimal manual effort.

Go to My Client Groups > Learning and Development > User Groups.

Create a user group.

On the New User Group page, complete the required and any relevant optional fields.
. Add the people who can manage the user group.

Add the selection rule for the user group participants.

A WN B

Add Option How You Identify Learners

Person Provide search criteria, such as name, person number, department, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Save.... In the Name field,
replace Search by Name copy with a meaningful name.

Person number list Provide a list of person numbers. To upload a file, in the Type field select Type. To use a URL, in the
Type field select Text.

Worker assignments filtered list Provide search criteria, such as business unit, legal employer, job family, location, or a combination.

Learning assignments filtered list Provide applicable values for learning assignment attributes, such as the learning name, type,
assignment status, or a combination. Also specify whether learners need to match all the criteria or
any of it.

Analysis report criteria Specify an existing Oracle Transactional Business Intelligence (BI) analysis report that has the

criteria to identify the appropriate learners.

CAUTION: The analysis needs to be created using a subject area. Any analyses created using
Create Analysis from Simple Logical SQL aren't supported.
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9 Content Resources and Learning
Completion Attempts

Content Resources for the Oracle Learning Catalog

You create activities for learning course offerings using online content resources, such as SCORM and AICC. Also use
video, web links, PDF files, assessments, observation checklists, and content from external providers, such as Skillsoft
and LinkedIn. Even include cover art.

After adding online content, assessments, and observation checklists to your catalog resources, you can specify how
many attempts learners need to pass scored content. For example, give them unlimited or single attempts, or set a
specific number.

You can add, edit, replace, and manually process content resources by going to My Client Groups > Learning and
Development > Content. You can also check the statuses of imported content. To find newly uploaded content, try
changing the search status to All. It can take some time to process the content and change its status to Active.

How Recorded Attempts Affect Oracle Learning Statuses
and Scores

You can specify whether learners have a set or unlimited number of attempts to successfully complete the SCORM,
HACP, AICC, or Assessment content. The Recorded Attempts setting decides whether failed, In Progress learning moves
to Not passed, and when.

Successful attempts are shared wherever the content is used. When the learner completes the content in one offering
activity, they don't need to complete the content again if they enroll in other offerings that use it.

Any unsuccessful attempts aren't shared wherever the content is used. Each unsuccessful attempt is counted for only
the offering that the learner is currently working in.

You select a Recorded Attempts option on the details page of the online or assessment content.

If learners reach the specified number of attempts without successfully reaching the passing criteria, their
offering activity is set to a Not Passed status. It does the same for the corresponding learning assignment.

If learners reach the passing criteria by the specified number of attempts, processing updates their offering
activity to a Completed status.

If they've unlimited attempts, the default option, processing tracks how many attempts it takes learners to pass. They
can see the number of past tries in their enroliment details. You can see it on the Manage Activities page.

CAUTION: If you reduce the number of recorded attempts, you affect learners who haven't completed the quiz but
have exceeded the new number of attempts. Learning updates their offering activity and corresponding learning
assignment to Not Passed.
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If Recorded Attempts is either Unlimited or a limited number, you can also set a wait period after failing a specific
number of attempts.

Hours to Wait Before Next Attempt: To define a delay period, specify the number of hours, such as 24. The
learners can reattempt the content only after that delay period.

Number of Attempts Before Forced Wait Period: This optional field appears after you specify an Hours to
Wait Before Next Attempt value. You specify how many attempts learners have before the specified wait period
applies. For example, if you enter 3, learners have 3 attempts before the wait period applies. After the wait
period, they have another 3 attempts, and so on.

The enrollment details page reflects when these new content options are in affect.

- When a learner reaches the specified number of attempts, they can't reattempt the failed activity until the
wait period ends. The enrollment details page will show a message letting the learner know when they can
reattempt the learning.

- When an offering includes multiple activities, some of which might be configured with an attempt wait period,
the enrollment details page shows a banner message. The message lets the learner know when they can
reattempt the activity. If there are multiple activities with wait periods, the message provides the earliest date
and time the learner can resume all the delayed activities.

- The header of each affected activity also shows when the learner can resume, and the Resume button is
unavailable during the wait period.

How You Reset Ongoing and Completed Attempts for
Oracle Learning SCORM Content Resources

To reset all learner ongoing only or ongoing and completed attempts for SCORM learning content, use the More
Actions menu on the content details page. To open content detail pages, go to My Client Groups > Learning and
Development > Content.

Reset Ongoing Attempts Only resets only ongoing leaner attempts for activities linked to the SCORM content.
Learners who don't have a Completed status must start over when they return to that activity.

Reset Ongoing and Completed Attempts resets ongoing learner attempts for activities linked to the SCORM
content. It expires all completed leaner attempts and any new offering assignments won't automatically
complete. Learners must start over for the linked activities.

When you select either option, a background process starts running. You can see the reset progress in the window that
appears.

How Actual Effort for Learning Content Is Calculated

Here's how actual effort is calculated for online, assessment, video, PDF, and URL content:

If the SCORM and HACP content sends session time to Oracle Learning, the most recent value sent is the actual
effort. Otherwise the actual effort is the amount of time the player is used.

For assessments, the actual effort is the amount of time in the player.
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- For videos, the actual effort is the time spent watching the video. For example, a video is 10 minutes long. The
learner watches 5 minutes, goes back to the 2-minute point, watches those 3 minutes again and the remaining
5 minutes to the end of the video. Their actual effort is 13 minutes.

- For PDF and URL content, the actual effort is the expected effort defined on the activity.

Content Resource Statuses in Oracle Learning

Here are the statuses you'll see when working with content resources, such as such as SCORM and AICC. Also use video,
web links, PDF files, assessments, and observation checklists.

Status Description

New The content, such as a SCORM, AICC, PDF, or Video file is being uploaded.

Ready for processing The content file was uploaded and can now be processed.

Currently being processed The applicable background job is processing the content file. This status applies to online content, such

as SCORM and AICC, videos, and library covert art.

Processing failed The applicable background job couldn't process the content file. You can review the process log on
the Tools > Scheduled Processes page. You can also manually reprocess the content on the content
resource page.

Active Learning administrators can find the content and include it in self-paced offering activities.

Learners can access and play the content after enrolling in or being assigned the relevant offerings.

Inactive Learning administrators can't add the content to self-paced offering activities.

Deleted The content file was permanently removed from the application. Learning administrators can't add the
content to self-paced offering activities. And learners can no longer access or play the content.

Related Topics
» Process eLearning Package

 Video Transcoding and Processing
« Process Learning Cover Art Image

Statuses for Content Imported into Oracle Learning from
External Providers

These statuses apply to content imported from external providers. You see these statuses on the Content and Import
External Content pages. To open these pages, go to My Client Groups > Learning and Development > Content.

- Current: Indicates that an imported course is in sync with the external content provider's version.
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- Deactivated: The content is in the Oracle Learning catalog, but not visible to learners. Learning administrators
can see it on only the Import Content page.

- Modified: Indicates that the external content provider changed their version of an imported course and
Learning hasn't imported those changes yet.

- New: Indicates that the course is new in the external provider's catalog and Learning hasn't imported it yet.

- Removed: Indicates that the external provider removed the course from catalog. You need to end date the
corresponding Learning courses, offerings, and activities.

Replace Oracle Learning Content Resources or Add
Newer Versions and Delete Older Versions

When PDF, video, web link, SCORM, HACP, or AICC learning content resources change, you can replace the existing
content. Or you can add the newer content and delete the older content.

Replace

Replace content to fix content issues, such as misspellings, images, or narrative text. Also replace content when the
mastery score or starting URL defined the in content manifest file changed. Only these attributes between the original
and replacement content can differ:

-+ Learning titles

- Master score

- Launch data

- URL to start, the HREF and parameters

Don't use replace when you 't need to report on which content version learners completed. And don't use it when
metadata changes were made in the package. Also, if major parts of a content resource changed, we recommended
that you add it as a newer version. Don't replace the existing content. Replacing content items after making significant
changes that affect the length or file size could result in assignment errors or other issues.

A replacement affects all associated offering activities, including completed activities. All learners with Not started, In
progress, and Completed assignments always see the most recent version of the content item. When learners access
their completed content after the replacement, it isn't necessarily the content item that they completed.

Here's what happens when you replace content:

Content Type What Happens
PDF and Web Link All learners see the new content as specified in the content item and their progress isn't reset.
Video All learners see the new content and their progress isn't reset.

If you select Retranscode Video, the new video is transcoded immediately. Otherwise, the video is
transcoded based on the Video Transcoding settings on the Configure Background Processing page.
Learners see the old video until the new video is transcoded.

SCORM and HACP All learners see the new content and their progress isn't reset unless you specify otherwise.
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Content Type What Happens

Reset Ongoing Attempts Only: Resets the ongoing attempts for only learners with active
assignments.

Reset Ongoing and Completed Attempts: Resets the ongoing attempts for learners with active
and completed assignments.

Why would you want to reset a completed attempt? When learners are in the middle of completing an activity, they've
an ongoing attempt on the content item associated with the activity. After they complete the content item, the ongoing
attempt converts to a completed attempt. When learners get a completed attempt on a content item, the associated
activity is marked Completed. If learners are assigned other offerings with an associated activity that has the same
content item, these activities are also automatically marked Completed. Resetting completed attempts means that other
activities associated with the same content item, in other offerings won't be marked Completed. And learners still need
to complete those other activities in the other offerings.

Add or Delete

If major parts of a content resource, changed, add the newer version. Also add a newer version to preserve the original
content so that learners can reference it after they complete the learning. Then add that newer content to a new offering
activity. New learning assignments pick up the newer content, and learners can still reference the older content in their
completed learning. This option also lets you report on which content version learners completed.

Tip: Be sure to end date the courses that contain the older content. Learners can still see it after they complete the
learning, but people searching for learning find only the most recent version.

Here are some key considerations for adding and deleting content:

- You can't change the content item associated with an existing activity. You need to delete the activity, then add
a new activity associated with the new content item.

- Learners with assignments that have a Learning Item As-of Date of Assignment to Learner Date see the
activities that were in the offering as of the assignment start date. They won't see activities added to the
offering after the assignment start date. And they continue to see activities removed from the offering after
the assignment start date. The learners won't ever see any changes to the offering, even if activity changes are
reconciled because these assignments don't participate in the reconciliation.

Learning assignments with a Learning Item As-of Date a Assignment to Learner Date register only the date, not
the time. So avoid creating offerings and activities, assigning learners, then adding or deleting activities all on
the same date. This use case isn't supported and could have unexpected behaviors.

- Learners with completed assignments that have a Learning Item As-of Date of Latest see the activities that
were in the offering when they completed the offering. Learners with these assignments that aren't yet
completed see the most recent set of activities after the content changes are reconciled. Until reconciliation,
they won't see the most recent set of activities.

Related Topics
 Video Transcoding and Processing
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Replace an Oracle Learning Content Resource

To make small changes, such as corrections to misspellings, images, or narrative text, you can replace PDF, video,
SCORM, HACP, and AICC content. You can't replace web link or assessment content.

A WN B

Go to My Client Groups > Learning and Development > Content.
Search for and click the name of the content you want to update.
On the content details page, copy the Title value.

. On the Actions menu, select Replace.

If you selected SCORM, HACP, or AICC content, a warning that the internal structure of the replacement and existing
content must match appears. If the structures match, continue. If they don't, add the content as a new version
instead of replacing the existing content.

6. On the Import Replacement Content dialog box, add the replacement file.

N

In the Title field, paste the title you copied in step 3.
Click Save and Close.

Replaced videos have a New status. You can't view or preview the video until the Video Transcoding and Processing
process completes. If you replace a video with one that doesn't have the same duration, the playback might not
resume at the expected location.

Related Topics

- Replace Oracle Learning Content Resources or Add Newer Versions and Delete Older Versions
» Background Processing in Oracle Learning
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10 Add and Manually Process Content
Resources

Add Online Content to Your Oracle Learning Resources

To use SCORM, HACP, or AICC content in learning activities, you upload the content as learning catalog resources. Then
you configure basic, advanced, and related materials properties. The maximum supported file size is 1GB.

1. Review the Oracle Learning elLearning playback guidelines to see known constraints and best practices for content
authors and learning administrators.

2. Make sure that the SCORM or AICC content is in the XML format and packaged in a single .zip file format.
Make sure that the manifest file is at the root level and not in another folder.
4. Make sure that the structure name doesn't include any spaces.

1. These steps cover how to add individual online content files. You can also use the Learning REST service to load
online content in bulk.

5. Go to My Client Groups > Learning and Development > Content.

6. Upload the online content.
a. On the Content page, Add menu, select Add Online Content.
b. Inthe Add Online Content page, complete the required information add the .zip file.
c. Click Submit.

You can't download content resources from Oracle Learning. We recommend that you keep copies of your source
files elsewhere so that you can make changes as the need arises.

W

7. Configure the basic, advanced, and related materials properties of the online content you just added.

a. Onthe Content page, search or filter for the newly added online content. To see newly added content that
might not have finished processing, and thus isn't active yet, select the Currently Being Processed status
filter.

b. Click the content title.
c. On the content details page, expand and review the sections and make edits, as appropriate.
- By default, the import used the file name as the content title. You can override the title, as
appropriate.

- Content with an Inactive status or future start date isn't available for selection when you create
learning activities.

- Make sure that the recorded attempts and mastery score properties are appropriate for the intended
learners. The online content needs to get scored for you to see the mastery score properties.

o If you don't let learning administrators view learner scores, they see only that the learner
passed or failed the assessment. It works the same if you don't let learners view their scores.

o To keep learners from sharing their correct answers with other learners, you might not want to
let them from review their recorded attempt.

d. Specify how to handle completion when learners close content before they reach the end.

- When you use the lesson status, if the content sends a lesson status of pass or fail, Oracle Learning
doesn't assess the score. Instead Learning uses the instruction sent by the content. If the content
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sends a completed lesson status, Learning decides if the learner passed or failed by comparing the
actual score to the mastery score. In both cases, the content sends a lesson status.

- When you use the learner's score, Oracle Learning doesn't rely on the content sending a lesson
status. Instead it assumes that when the player closes, the lesson status is Completed. And it decides
if the learner passed or failed by comparing their actual score to the mastery score.

e. Optionally see the content from a learner perspective. On the Actions menu, select Preview.

Background processing of the uploaded content can take some time. There might be a delay between when you add
online content and learners can launch it. After the processing finishes, any description text in the manifest file gets
added to the content resource description.

Related Topics
« How Recorded Attempts Affect Oracle Learning Statuses and Scores

« elearning Setup Profile Options for Oracle Learning

Add a Video to Your Oracle Learning Content Resources

To use video content in learning activities, you upload the video as a learning catalog resource. The maximum
supported file size is 1GB.

Make sure that the video uses H.264 compression standard and the AAC (Advanced Audio Coding) format.
Go to My Client Groups > Learning and Development > Content.

Select Add > Add Video.

. On the Add Video page, complete the required and relevant optional information, and add the video file.
Click Submit.

You can't download content resources from Learning. So that you can make changes as the need arises, we
recommend that you keep copies of your source files elsewhere.

A WN B

You can check the status and refresh status of existing video content on the Content page using search and provided
filters. To see newly upload content that hasn't finished processing yet, and thus isn't active, select the Currently
Being Processed status filter.

Add a Web Link to Your Oracle Learning Content
Resources

To use web links in learning activities, you need to add them as learning content resources. Unlike online and video
content resources, web links don't track learner completion. But you can mark this content complete when learners
open the link.

1. Go to My Client Groups > Learning and Development > Content.
2. Select Add > Add Web Link.
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3. Inthe Add Web Link page, complete the required appropriate optional information.

o Content with an Inactive status, future start date, or past end date isn't available for selection when you
create learning activities.

o To give completion credit to learners who click the link, select Mark as complete when learner opens
the web link. Unlike SCORM, HACP, and AICC content, web link content doesn't communicate completion
statuses, so this is the only way to give credit.

4. Click Submit.

Add a PDF File to Your Oracle Learning Content
Resources

To use PDF file content in learning activities, you add the file as a learning catalog resource. The maximum supported
file size is 1GB.

Go to My Client Groups > Learning and Development > Content.

Select Add > PDF.

In the Add PDF page, complete the required and relevant optional information, and add the PDF file.
Click Submit.

You can't download content resources from Learning. So that you can make changes as the need arises, we
recommend that you keep copies of your source files elsewhere.

A WN S

You can check the status and refresh status of existing PDF file content on the Content page using search and
provided filters. To see newly upload content that hasn't finished processing yet, and thus isn't active, select the
Currently Being Processed status filter.

Note: PDF file content doesn't communicate completion statuses back to Learning. As soon as learners start a
PDF activity, Learning considers the activity complete.

Add an Assessment to Your Oracle Learning Content
Resources

Before you can add assessments to learning course offerings, you need to add them to your content resources. For
anyone to see the assessment, the questionnaire template used to create it must have the Score Questionnaire option
selected.

Create Questionnaires for Oracle Learning.

Go to My Client Groups > Learning and Development > Content.

Select Add > Add Assessment.

On the Add Assessment page, complete the required and relevant optional information.

The start and optional end dates identify the period when people can add the assessment to self-paced course
activities.

A WN 2
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5. In the Content section, search for and select the assessment you want to use. The list contains only Learner
Assessment type questionnaires.

6. In the Advanced section, Mastery Score field, enter the minimum score required to pass the assessment. Learners
who score below the mastery score for the offering activity get an incomplete for the activity. That Incomplete status
rolls up to the offering and the course.

7. Optionally complete the remaining fields.

o If you enable a time limit, learners see a countdown clock in the assessment. After they start a timed
assessment, learners can't save and close the assessment until they submit it, or time runs out. When the
time runs out, Learning submits and scores the assessment. It then compares the score to the mastery
score, to decide if the learner passed or failed the assessment.

Tip: When you enter the time limit, you automatically set the expected effort too.

o If the selected assessment has points for each question and you want to use them to calculate a passing
score, select Enable Scoring.

o If you don't let learning administrators view learner scores, they see only that the learner passed or failed
the assessment. It works the same if you don't let learners view their scores.

o To keep learners from sharing their correct answers with other learners, you might not want to let them
from review their recorded attempt.

8. Click Submit.

9. To see how the assessment appears to learners, on the Contents page, use the search and provided filters to find the
assessment.

10.Select the assessment and on the Actions menu, select Preview.

Related Topics
» Assessment Definition for Oracle Learning

Add an Observation Checklist to Your Oracle Learning
Content Resources

Before you can add observation checklists as self-paced activities to blended and self-paced course offerings, you need
to add them to your content resources.

1. Give learning administrators access the list of questionnaires they can use as observation checklists. To do this, grant
the Use REST Service - Questionnaire Lists of Values privilege to the appropriate job roles.

Create Questionnaires for Oracle Learning.

Go to My Client Groups > Learning and Development > Content.

. Select Add > Add Observation Checklist.

On the Add Observation Checklist page, complete the general information.

“A N

To let people add it as a self-paced activity to self-paced and blended course offerings, the status needs to be Active.

6. In the Contents section, search for and select the questionnaire to use as the observation. The list contains only
Learner Observation Checklist type questionnaires.
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7. In the Observation Checklist section, specify the type of observer, such as Individuals, Management Hierarchy, or
Representative. Supporting fields appear based on your selection.

o You can specify up to 20 individuals. Any 1 of these people can claim the task and become the observer.
o The manager observer is dynamically decided based on the selected manager type and the learner.

o The representative is dynamically decided based on the selected representative type and the learner. When
a pool of representatives is identified, one of the representatives claims and completes the observation
checklist. The can also release a claimed checklist back for another representative to complete.

8. In the Advanced section, configure various attempts settings, if learners need to self-assess, and if observers can
reassign their checklists.

What happens if the observer fails the learner:

o If you configure the observation with a single attempt, the learner fails the activity and the learning
assignment.
o If you configure the observation with multiple attempts, the learner can be observed again.

- If Observer Type is Management Hierarchy, the same line manager will observe the learner again.
- If Observer Type is Representative, the observation task returns to the representative pool and the
original observer or another representative will observe the learner.

If you let observers reassign the observation activity to anyone, they can reassign it to other people specified by the
observer type. Or they can assign it to people outside of the observer type.

9. Click Submit.

Related Topics
« How You Assign Areas of Responsibility

Workflow for Observer Checklists

Learn how observers get notified about observer checklist activities. Also learn what happens when learners, observers,
and learning specialists do different actions throughout the life cycle of learning assignments that include observer
checklists.

Checklist observers get notifications whenever either of these conditions are met:

- Alearner completes a self-assess checklist activity required before the observer checklist activity.

- Alearner enrolls in a standalone observer checklist activity.

Notification Actions and Results

Observers access these notifications using the Notification icon in the global header or in the Things to Finish section
of their Me page. When there’s a pool of observers, the first observer to open the notification and then the observation
checklist player claims the activity. No other observer in the pool can do any action on the activity until the claiming
observer completes it or cancels it.

Here’s what happens when the observer save, saves and closes, or submits the checklist:

- Save or Save and Close: Saves the checklist and the Pass or Fail status, but leaves the notification and learning
assignment status unchanged.
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- Submit: Saves the checklist and the Pass or Fail status, approves the notification, and sets the learning
assignment to complete.

What happens if an observer cancels the notification depends on whether the checklist is setup with a single or multiple
observers.

- Single observer: Cancel closes the notification, but leaves it assigned to the observer.

- Multiple observers: Cancel negates the current observation attempt and unassigns the current observer from
the observer checklist activity. It also releases the notification and activity back to the pool of observers.

Learning Assignment Actions and Result

Learning administrators can reset self-assess checklist activities from their learning assignments. Doing so resets both
the self-assess checklist and the related observer checklist. It also withdraws the current observer checklist notification.

Observers can also reset observer checklist activities from the learning assignments. Doing so resets both the self-
assess checklist and the related observer checklist. It also withdraws the current observer notification and sends a new
observer checklist notification to all observers. And observers can change the completion status, which also withdraws
the current observer notification, regardless of what status they select.

Transaction Console Actions and Results

People with the appropriate permissions can use Tools > Transaction Console to withdraw, reassign, resubmit, and
approve or reject the observation checklist activity. Here’s what happens with each of those actions:

3

- Terminate Process or Withdraw: Removes all notifications, removes any claimed observer from the learning
assignment, and clears the pool of observers. Afterward, a learning administrator needs to manually clean up
the learning assignment using the Manage Activities or Withdraw action and then reassign the learning.

- Reassign: Routes the observer checklist notification to the newly assigned observer after removing the
observer, if any, who already claimed the activity. If the newly assigned observer isn’'t in the pool of observers
and if reassignment isn’t allowed, the original observer is notified that the reassignment failed. The observer
checklist activity isn’t reassigned to the new observer until they launch the activity, and they pass validations.

- Resubmit: Runs the observer checklist activity notification process again. Learning administrators can resubmit
only terminated or stuck observer checklist activities.

- Approve or Reject: Marks the observer checklist activity notification as either approved or rejected. To update
the learning assignment, the person needs to click the link in the notification. Only when the person using
Transaction Console is also the assigned observer will they see these actions.

Add Cover Art to Your Oracle Learning Content
Resources

To add cover art to learning content items, you need to add it as learning catalog resources. The maximum supported
file size is 1GB.

1. Make sure that the images have file formats, resolutions, and color models that optimize how they appear across
learner devices.
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o If your image is a photograph or illustration with a high range of color gradients, we recommend that you
use the JPEG format. If the image is a clip art or logo, use the PNG or GIF format.

o To show the most important content at its largest width on the catalog page, add an image that measures
1849 x 1849 pixels. This gives you an aspect ratio of 1:1. Or add an image with content that people can
easily recognize at that size and aspect ratio. Learning automatically scales down and crops your image to
produce thumbnails where appropriate, such as on learning item details pages.

o To produce an image with a best file size for loading on learning pages, use an image resolution of 72 dots
per inch (DPI). It's the same resolution that computer monitors use. Higher resolutions have larger files,
which take longer to load on learning pages.

o To use the best color model for computer monitors, make sure that the image uses the RGB color model.

2. Go to My Client Groups > Learning and Development > Content.

3. Select Add > Add Cover Art.

4. In the Add Cover Art page, complete the required and relevant optional information, and add the image file.
5. Click Submit.

Create a Global or Local Access Group for Oracle
Learning

You can create dynamic groups of learners with specific access details and advanced rules, and reuse the group across
courses, offerings, and specializations. You can also create access groups that are local to a specific course, offering, or
specialization.

1. Go to My Client Groups > Learning and Development > Global Access Groups.
2. Create a global access group.

Or for the existing course, offering, or specialization, on the Learners > Access Groups tab, select Add Access
Group > Create Local Access Group.

3. Complete the required general information. This includes adding members.

Add Members Option How You Identify Learners

Person Provide search criteria, such as name, person number, department, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Save.... In the Name field,
replace Search by Name copy with a meaningful name.

Person Number List Provide a list of person numbers. To upload a file, in the Type field select Type. To use a URL, in the
Type field select Text.

Analysis Report Criteria Specify an existing Oracle Transactional Business Intelligence (BI) analysis report that has the
criteria to identify the appropriate learners.

Learning Assignment Criteria Provide applicable values for learning assignment attributes, such as the learning name, type,
assignment status, or a combination. Also specify whether learners need to match all the criteria or
any of it.
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Add Members Option How You Identify Learners

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Use Current Criteria and
complete the applicable fields.

Organization Chart Criteria Search for and select the appropriate chart, such as Chris’s Directs or Chris’s Org.

Person Criteria Provide search criteria, such as business unit, legal employer, job family, location, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Use Current Criteria and
complete the applicable fields.

To exclude specific individuals when you add learners using learning assignment or person criteria:

d.
e.

On the criteria dialog box, click Advanced.

On the Add Fields menu button, select the field you want to use to exclude people, for example, Person
Number.

Change the condition for the field you added to Does not equal.
Enter the appropriate value.
Report steps b through d for each individual you want to exclude.

To exclude people when you use analysis report criteria, make sure that the report logic includes the exclusion
criteria. When you select learners using analysis report and organization chart criteria, you can only search for and
select the analysis or chart.

4. Review the defaulted access details and make any appropriate changes. Use these topics to help you make the
correct choices:

o Initial Learning Record Status Options for Learning Enrollments

o Prerequisites Options for Learning Enroliments

5. Review the advanced rules. Global and local access groups have the Run As setting. Local access groups also let you
set the priority and override pricing and payment defaults.

6. Save the access group.

Related Topics
« Optional Enrollment and Access Overrides for Static and Dynamic Learner Sets in Oracle Learning

» How Oracle Learning Access Is Determined

» Optional Access and Enroliment Overrides for an Oracle Course, Offering, or Specialization

Import External AICC-Based Content to the Oracle
Learning Catalog

You can import all the catalog content for a configured external AICC-based provider, or import a subset. For example,
import only the content in a certain language.
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1.| Note:

1. Set up the AICC-based content provider integration with Oracle Learning. For more information, see How do |
integrate content providers with Oracle Learning.

2. Make sure that you have the Manage External eLearning Content security privilege.

3. Make sure that the Load and Synchronize External Course Data process isn't running or scheduled to run during your
import.

4. Go to My Client Groups > Learning and Development > Import External Content.
5. Click Import.
6. On the Import External Content page, search for and import the content appropriate content.

o To add all a provider's courses, regardless of your search criteria, on the Import Entire Catalog button
menu, select the provider.

o To add a subset of content, search for and select it. Then on the toolbar, click Import. You can use standard
keyboard shortcuts, such as Ctrl+A to select all the search results. You can also use Shift or Ctrl to select
consecutive and nonconsecutive content.

CAUTION: If you manually added a branding image to a course managed by the external provider, the import
overwrites that image.

Note: We don't import brand images from BizLibrary because it sends the image URLs encoded in Base64 format,
which we don't support.

7. Onthe message that appears, click Yes. The import learning content process runs in the background to create the
corresponding learning catalog resources and content.

8. To monitor the courses the process is importing, in the Status field, select Import Requested. All selected courses
have this status until the import learning content process completes.

Tip: You can also check the status and refresh status of imported external content on the Content page using
basic and advanced search criteria. To see newly upload content that hasn't finished processing yet, and thus isn't
active, in the Status field, select All.

Manually Process Oracle Learning Content Resources
That Failed Processing

You can manually reprocess content resources that failed processing due to various issues, such as a timeout, an
interrupted connection, or an unknown content type.

Go to My Client Groups > Learning and Development > Content.
Make sure that the status condition is Equals.

In the Status field, select Processing Failed.

Select the appropriate content.

Click Process.

A WN B
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Enable Environment Refreshes with Oracle Learning
Content Resources

You can identify SCORM, HACP, PDF, and Video content resources as eligible for republishing to set up test
environments. You can then include the identified content in production to test and test to test environment copies.

1. Go to My Client Groups > Learning and Development > Content.

2. On the Content page, search for and select the appropriate content.

3. On the Environment Refresh menu, select Enable for Refresh.
In the Refresh Status column, content statuses change to Enabled — Source not Ready. And the Ingest Rich Media
from Remote Content Repository to Database background process is automatically scheduled to check for and

process all this content. Depending on the quantity of content you selected, and the file sizes, it can take time for the
process to complete. Leave enough time for it to complete when scheduling the environment refresh.

For content processed successfully, the statuses change to Enabled - Source Ready. For content with processing
issues, the statuses change to Disabled. The process log contains the specific errors.
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11 Instructor-Led Training Resources

Instructor-Led Training Resources for the Oracle
Learning Catalog

You create activities for learning course offerings using instructor, classroom, and training supplier training resources.
After linking them to activities, you can see classroom schedules and the offerings an instructor taught.

Related Topics
« Course Offerings Definition for Oracle Learning

« Learning Activities Definition for Oracle Learning

Add an Instructor for Your Oracle Learning Catalog
Resources

To link an instructor to instructor-led training (ILT) or virtual instructor-led training (VILT) activities, you need to add
them as a learning catalog resource.

1.| Note:

1. Go to My Client Groups > Learning and Development > Instructors.
2. Add an instructor.

3. Onthe New Instructor page, in the Person field, search for and select the appropriate person. You can search for a
person by entering a partial or complete person name or number, department, job, or business unit to get a filtered
list or a single person.

4. Complete all required and any relevant optional fields.

5. Click Add.

What to do next

As appropriate, Link an Instructor to a Virtual Classroom Provider.

Related Topics
» Course Offerings Definition for Oracle Learning

- Learning Activities Definition for Oracle Learning
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Link an Instructor to a Virtual Classroom Provider

Let instructors add virtual classroom training as calendar events, join the active training events, and view the recorded
training events from the offering details page. Also let them view the attendance report in Edit mode on the activity
details page.

Configure the Adobe Connect Virtual Classroom Provider for Oracle Learning
Go to My Client Groups > Learning and Development > Instructors.
Search for and click the instructor.

. On the Edit Instructor page, in the Virtual Accounts section, on the Create menu, select the appropriate virtual
classroom provider.

5. On the Create Instructor Provider Account page, complete the account details.

For Microsoft Teams, the user name that you enter must exist in MS Active Directory for the tenant ID specified in
the virtual classroom configuration.

6. Validate the details.

For Microsoft Teams, the Product Templates section appears. Learning doesn't use templates, so select Default.
7. Save your changes and close the page.
8. On the Edit Instructor page, save your changes and close the page.

The specific features available to instructors depends on the virtual classroom provider.

A WN 2

Related Topics
« Configure Oracle Learning Alerts

- Configure Learner, Instructor, Payment, and Calendar Invite Alert Settings for Oracle Learning

Create a Classroom for Your Oracle Learning Catalog
Resources

To use a classroom in instructor-led training (ILT) or virtual instructor-led training (VILT) activities, you need to add it as
a learning catalog resource.

1.| Note:

1. Create the locations used for learning classroom resources.

Go to My Client Groups > Workforce Structures > Manage Locations.

2. Go to My Client Groups > Learning and Development > Classrooms.
3. Create a classroom resource.
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4. On the Create Resource page, complete the required and relevant optional fields.

o You can use the description to identify the physical location of the classroom, for example, 3rd-floor
conference room on the west side.

o The capacity lets you decide the best classroom to use when creating an offering activity.

o If a training supplier provides the classroom, identifying them helps you to find the appropriate classroom
when creating an offering.

5. Save your changes and close the page.

Related Topics
« Course Offerings Definition for Oracle Learning

 Learning Activities Definition for Oracle Learning
« Locations Used for Oracle Learning Classroom Resources

View the Schedule for an Oracle Learning Classroom

After you link a classroom to learning activities, you can see the schedule.

1. Go to My Client Groups > Learning and Development > Classrooms.

2. Inthe appropriate row, click the calendar icon. If there's no icon, click the classroom name. The schedule will be after
the classroom details.

View the Oracle Learning Offerings Taught by an
Instructor

After you link an instructor to offering activities, you can see the taught offerings.

1. Go to My Client Groups > Learning and Development > Classrooms.

2. In the appropriate row, click the calendar icon. If there's no icon, click the classroom name. The schedule will be after
the classroom details.

Create a Training Supplier for Your Oracle Learning
Catalog Resources

To link a training supplier to instructors and classrooms, you need to add it as a learning catalog resource. This linking
helps narrow search results when creating offering activities and on self-service pages.

1. Go to My Client Groups > Learning and Development > Training Suppliers.
2. Create a training supplier.
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3. Onthe Create Training Supplier page, complete the required and relevant optional fields.
4. Save your changes and close the page.

Related Topics
« Course Offerings Definition for Oracle Learning

« Learning Activities Definition for Oracle Learning
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12 Completion Certificates

Completion Certificates for Oracle Learning Courses,
Specializations, and Legacy Items

Learners and managers can download a completion certificate for course, specialization, and legacy item learning
assignments with Completed or Bypass Completed status. Be sure to set Certificate completion defaults. Otherwise, no
one sees the print action, even with full privileges.

If you've the appropriate permissions, you can configure the available certificate templates. Whenever a learner
accesses their completion certificate, they always see the most recent certificate template.

Related Topics
- Set Completion Certificate Defaults for Oracle Learning Courses and Specializations

Configure Completion Certificate Templates for Oracle
Learning

To edit a certificate template for Learning, you access Oracle Bl Publisher Enterprise through your organization's /
xmlpserver URL (for example, https://hostname.com/xmlpserver). The /xmlpserver has standard Course and
Specialization folders in the Shared Folders/Human Capital Management/Learning/Certificates folder.

1. In the appropriate folder, right-click the completion certificate report and select Customize. This action creates a
similar, custom folder structure: Shared Folders/Custom/Human Capital Management/Learning/Certificates.
2. In the appropriate Custom folder, create a backup copy of the certificate you're going to edit.
a. Right-click the completion certificate report and select Copy.
b. Optionally, rename the copy per your naming conventions.
3. Download the custom completion certificate.

a. Right-click the source custom certificate again and select Download. The download creates a .zip file that
includes the .rtf template and data models.

b. On your computer, extract the .zip file contents.
4. Edit the static and dynamic elements of the .rtf completion certificate report.
a. Edit the relevant static elements, for example, add your company logo to the header.
b. To enable the relevant Publisher options for dynamic elements, such as Field, link the XML data file to
the .rtf file.
i. Inthe .rtf file, on the Publisher tab, click Sample XML.

ii. In the Please select XML data dialog box, search for and select the extracted completion certificate
DM.xml file.

iii. Click Open.
c. On the certificate template, add and remove dynamic elements as appropriate.
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d. Save your changes.
5. In Oracle Bl Publisher Enterprise, replace the existing source .rtf file with your edited .rtf file.
a. Click the appropriate Shared Folders/Custom/Human Capital Management/Learning/Certificates
folder.
b. In the source custom completion certificate report row, click Edit.
c. On the edit layout page, click View a list.
d. Select the source template row.
e. Click the Delete icon. Remember, you still have your backup version.
f. To upload your edited .rtf file, click the Create icon.
g. On the create layout page, click Upload RTF, PDF, Excel, Flash, XSL Stylesheet, or eText template file.
h. Inthe Upload Template File dialog box, search for and select your edited .rtf template file.
i. Inthe Type field, select RTF Template.
j- Inthe Locale field, select the language that the certificate is in.
k. Click Upload.
1. On the edit layout page, click View a list.
m. Inthe Default Format field, select PDF.

What to do next
Set Completion Certificate Defaults for Oracle Learning Courses and Specializations.
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15 Capacity Rules and Waitlists

Waitlists for Oracle Learning Course Offerings

Waitlists let learners and managers indicate their interest in offerings already at maximum capacity or not yet funded.
You can then increase capacity (seats or licenses), add more offerings, or fund relevant learning, create the offerings,
and activating the learning.

How Capacity Rules and Waitlist Work for Oracle
Learning Course Offerings

Specify minimum and maximum capacities for instructor-led, self-paced, or blended course offerings by enabling
capacity rules. This also enables a waitlist where the first learner on the list is also first off. Optionally let learners who
self-register join the waitlist.

When offering enrollments reach the specified maximum capacity, any newly registered or assigned learners get added
to the waitlist. When seats become available, the assignment gets activated for learners at the start of the waitlist until
the offering again reaches maximum capacity.

If the offering requires enrollment approval, the current capacity gets verified after approval and the learner's
assignment gets activated. Or the learner gets added to the waitlist.

Learners assigned by their managers get their assignments activated until the offering reaches maximum
capacity. Any more learners get added to the waitlist.

After the offering end date is past for instructor-led (ILT) and blended learning offerings, the new Change the Status of
Offering Assignments with Any Preactive Status to Delete process sets the status to Deleted for all offering assignments
with these statuses:

- Waitlisted
Pending seat acceptance
Requested
Pending fulfillment
Pending prerequisites

When the start date arrives for an ILT offering, existing waitlisted learners will no longer automatically be granted a seat
when one becomes available. You control the active learners and can accept more learners into the offering or not.

You can also define capacity for self-paced offerings. But limiting the enrollment of waitlisted learners isn’t possible
because this type of offering doesn’t have start or end dates.

If you decrease the maximum capacity, the offering could become overbooked. To fix this issue, on the Learners >
Learning Assignment tab, you can manually withdraw learners. Or you can move some learners with active
assignments to the waitlist.
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Tip: You can leave an offering overbooked if you know that you'll eventually withdraw or move learners with active
assignments to the waitlist. Overbooking the offering keeps it at maximum capacity and prevents other learners from
joining, or the waitlist from automatically filling empty seats.

To prevent learners from enrolling or requesting to enroll in an offering after it reaches maximum capacity, deselect the
Allow joining the waitlist from self-service checkbox.

Deselecting the Capacity Rules checkbox for an offering also activates the assignments for any waitlisted learners. Make
sure that the offering can handle these extra enrollees. Or you can change their learning assignment status on the
offering details page, Learners tab, for example, withdraw them or delete their assignments.

Capacity rules apply only on offerings. You can define default offering capacities while creating a course and override
them as appropriate while creating course offerings. Go to My Client Groups > Learning and Development > Courses
and Offerings.

Related Topics
» Change the Status of Offering Assignments with Any Preactive Status to Delete

What Happens When a Learner Accepts or Declines a
Waitlisted Seat

Alearner enrolled in a primary course offering, can now join the ILT offering that they were waitlisted for before, when a
seat becomes available.

If they accept the seat, the offering becomes the active enroliment and the learner gets withdrawn from the
current primary offering.

If they decline the seat, the offering is removed from the learner’s enroliment and the primary offering they're
already enrolled in applies.

How You Can Override Offering Capacity Rules When
Assigning Oracle Learning

You can override capacity settings while creating learning assignments for an offering. On the Advanced Rule stop,
select the Increase maximum capacity and bypass waitlist checkbox.

This selection increases the maximum capacity of the offering to fit all the learners selected for the assignment. It also
bypasses any waitlisted learners so that they remain on the waitlist.

If you don't select this option, offering assignments get activated for the selected learners until the offering reaches
maximum capacity. Then, the remaining selected learners get added to the waitlist.
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How You Can Manually Manage the Waitlist for Oracle
Learning Assignments

You can manually manage the learners on a course offering waitlist. Use either the Learners > Learning Assignments
tab on the offering details page or the Learning Assignments task.

Moving a learner with an active assignment to the waitlist releases their seat and activates the assignment for
the first waitlisted learner.

- Activating the assignment of a waitlisted learner prompts you to also increase the maximum capacity. To
prevent other learners from joining the offering, you can say no and overbook the offering.

ORACLE
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14 Self-Paced Learning Administration

Catalog Administration Profiles

Define who can manage learning catalogs using catalog administration profiles by adding them as contributors. Also
specify whether everyone or only contributors can see the profile and assignments created for learning in the catalog.

To create these profiles, go to My Client Group > Learning and Development > Catalog Administration Profiles.

When creating self-paced learning in Oracle Learning, you associate a catalog administration profile with the learning.
This association adds the self-paced learning to the learning catalog managed by that profile. If you, as a catalog
manager, are a contributor to only one catalog, that profile is automatically populated in the Profile Name field when
you create the self-paced learning. If you're a contributor to multiple catalogs, the Profile Name field is automatically
populated by the most recent catalog you selected when creating self-paced learning. You can select another one of
your catalogs, as appropriate.

Create a Self-Paced Learning for the Oracle Learning
Catalog

Here's how you create a self-paced learning.

1. Go to My Client Groups > Learning and Development > Self-Paced Learning.
2. Add alearning.

On the New Learning page, add the content. While there are fields for you to add a file, a URL, or a questionnaire,
you can add only one content item per self-paced learning.
Complete the required and all relevant optional details.
Click Create Draft.
On the self-paced learning page, optionally review the definition information.
Optionally preview the content.
Optionally add skills and qualifications that the learning covers. Also add any prerequisites learners need to complete
before taking this learning.
o If you don't select Write to person profile on completion, it's considered a related skill or qualification and
helps people searching the learning catalog.
o If you select Write to person profile on completion, it's considered an outcome skill or qualification.
And you can configure more properties, such as renewal and expiration date options. For example, to
make a certification dependent on learning assignment dates, you can set the same expiration date for
the certification as the learning assignment. And you can set a certification issue date that matches the
learning assignment's validity start date.

W
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Note: You can tie issue dates to a learning assignment date, such as the completion date. To do this,
expand the attributes below the main row and select the appropriate option from the Issue Date drop-
down list.
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When learners complete refresher courses before learning outcomes with expiration dates expire, such as
certificates and licenses, their outcomes don't get updated. Keep this in mind when you set expiration and
renewal dates.
9. Optionally add the learning to catalog hierarchy topics and learning communities.
10.Optionally add rules for when to feature this learning in the Oracle Learning catalog. Also add completion and
content browsing rules. If the learning content is an assessment or observation checklist, you can also specify how
many attempts the learner has. Also specify whether they can review their recorded attempts and when.

Tip: To share a direct link to this browse learning catalog tab, use this syntax<tourinstanceULR>/£scmUI/redwood/
learner/learn/learning-catalog?searchTerms=Oracle%20Learning&tab=explore
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15 Course Administration

Create a Course for the Oracle Learning Catalog

Here's the basic process to create a course. To preserve courses for reporting, you can end date but not delete courses
after you create them.

1.

2.
3.

(o)

Go to My Client Groups > Learning and Development > Courses.
Create a course.

On the Create Course page, complete the required and relevant optional general information. Learners can see all
this general information when they view course details in the learning catalog and for enrolled courses.

When you create courses, it automatically generates read-only course numbers. When you upload courses using
HCM Data Loader, you can specify your own numbers.

. Optionally configure default offering attributes that all offerings for the course inherit as default settings. The default

attributes you can configure include setting the training instructor or supplier, pricing, payment, and capacity rates.
When you configure the related offerings, you can override these course-level defaults.

o The primary instructor names come from the people you add using the Instructors catalog resources task.

o The training supplier names come from the suppliers you add using the Training Suppliers catalog resource
task.

o The Pricing section lets you set up internal chargebacks for any incurred learning costs, such as for
instructor-led training (ILT) offerings. The pricing configuration applies only after you set Payment Type to
Manual Payment in the Payment section.

- Line item options come from the ORA_WLF_PRICING_TYPE lookup.
- If you select Required, learning administrators can change only the price, when they configure
course offerings.

- The offering price on learning self-service pages gets calculated using all the line items with Use to
Calculate Catalog Item Price in Self-Service selected.

. Optionally link the course to one or more learning communities.
. Optionally set default learning assignment rules, such as the initial assignment status and the validity period.

Learning administrators see these defaults, and can override them, when they create required learning assignments.
Configure more course options from the course details page.

. Add offerings.

Optionally add prerequisite, related, and outcome skills and qualifications.

Related Topics

« Oracle Learning Course Configuration Options: Featured Learning, Offerings, Learners, Conversations,
Community Usage, and Default Access

- Add ILT Activities to a Blended or ILT Oracle Learning Offering
- Add Self-Paced Activities to a Blending or Self-Paced Oracle Learning Offering
- Add Related, Outcome, and Prerequisite Skills and Qualifications to an Oracle Learning Course
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Oracle Learning Course Configuration Options:
Featured Learning, Offerings, Learners, Conversations,
Community Usage, and Default Access

You can mark courses as Featured Learning on self-service pages, link an existing course to offerings, and assign it to
learners. Also moderate conversations for learning administrator and on self-service learning pages, community usage,
and default access.

You can edit and delete individual learner conversations using the Self-Service Learners Forum tab on the course details
page. You can edit and delete ratings using the Ratings link on the Definition tab, in the General Information section.

To get to these configuration options, on the Courses page, click the name of an existing course. To assign a course to
learners or offerings, you can also select it and click Learners or Offerings.

Featured View on the Self-Service Browse Learning Page

When people click the Featured view on their Browse Learning page, they see an image carousel showing the five most
recently featured items that they can access. And five categories group the featured learning by learning type, such as
courses and specializations. Each category shows up to 25 of the most recently featured learning that they can access,
with the most recently featured learning appearing first.

Tip: To share a direct link to this browse learning catalog tab, use this syntax: <Your Instance URL>/fscmUI/redwood/

learner/learn/browse-learning-items?selectedTab=featured

Default Access

Here's what you can configure on the Default Access page:

Include an enrollment questionnaire
- Specify when to override the self-service view mode
- Set the self-service view mode
- Configure learning and manager enrollment settings

Let managers mark enrollments as complete

Add Related, Outcome, and Prerequisite Skills and
Qualifications to an Oracle Learning Course

Optionally add related, outcome, and prerequisite skills and qualifications, such as competencies, honors and awards,
languages, licenses and certifications, and memberships to courses. This task covers adding related, outcome, and
prerequisite skills and qualifications in the app.

66
ORACLE



Oracle Fusion Cloud Talent Management Chapter 15
Using Learning Course Administration

Create a Course for the Oracle Learning Catalog.
Go to My Client Groups > Learning and Development > Courses.
Click the name of the course to add skills and qualifications to.

On the course details page, Definition tab, in the General Information section, for Skills and Quialifications, click
Manage.

5. On the course skills and qualifications page, optionally add and save the relevant skills and qualifications. You can
also edit skills and qualifications added using the integrated workbook.

o If you don't select Write to person profile on completion, it's considered a related skill or qualification and
helps people searching the learning catalog.

o If you select Write to person profile on completion, it's considered an outcome skill or qualification.
And you can configure more properties, such as renewal and expiration date options. For example, to
make a certification dependent on learning assignment dates, you can set the same expiration date for
the certification as the learning assignment. And you can set a certification issue date that matches the
learning assignment's validity start date.

A WN S

Note: You can tie issue dates to a learning assignment date, such as the completion date. To do this,
expand the attributes below the main row and select the appropriate option from the Issue Date drop-
down list.

When learners complete refresher courses before learning outcomes with expiration dates expire, such as
certificates and licenses, their outcomes don't get updated. Keep this in mind when you set expiration and
renewal dates.

6. Optionally add and save the relevant prerequisites.

Related Topics

» Oracle Learning Prerequisite, Related, and Outcome Skills and Qualifications, and Talent Prerequisite and
Person Profile Types

« Suggested Skills to Set as Oracle Learning Related and Outcome Skills and Qualifications
« Curate Suggested Skills on the Skills and Qualifications Page
« Curate Suggested Skills for Oracle Learning in the Integrated Workbook

Add an Enrollment Questionnaire to an Oracle Learning
Course

To get important information about the enrollees, you can add an enrollment questionnaire to the existing course. For

anyone to see the questionnaire, the questionnaire template used to create it must have the Score Questionnaire option
selected.

1-| Note:

Create Questionnaires for Oracle Learning.

Create a Course for the Oracle Learning Catalog.

Go to My Client Groups > Learning and Development > Courses.
Click the course name.

A WN S
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5. On the course page, click Manage Default Access.

6. On the Default Access page, in the Show Enrollment Questionnaire field, select Enable enrollment questionnaire
creation, if not already selected.

7. Click Add.

8. On the search dialog box, search for and apply the appropriate questionnaire. The list contains only Learner
Enrollment type questionnaires.

9. To see how the questionnaire appears to learners, click Preview.
10.Save your changes.

Why a Learner Sometimes Can't Resume an Oracle
Learning Course

Check if the learner has more than one offering with the same ID assigned. If they do, withdraw all but 1 of the offerings.
Then, reassign the correct offering to the learner or have them self-enroll again.

Or, try opening each offering to see if one offering lets the learner resume the course. If yes, withdraw the learner from
the other offering.

Troubleshoot Why Learners Can't Enroll in Existing
Oracle Learning Courses and Offerings

Typically learners can't enroll in an existing course because of course or learning record statuses. Or the Learning
Assignment Post Processing process might not have completed successfully. Learning with a Requested status goes
through approval before learners can enroll.

1. Make sure that on their course details page, they're clicking Enroll in Course on the Actions menu. The Enroll button
in the course banner only expands the Available Offerings section.

2. Make sure they're enrolled in the course before they try to enroll in a course offering.
3. Ontheses pages, make sure that Initial Learning Record Status has Active or Requested selected, per your policy.
o Configure Catalog Defaults

o Default Access for the course
o Default Access for the offering

4. When learners self-enroll in courses, the Learning Assignment Post Processing process should run and update
the related offering activity status. If the process doesn't complete successfully, for example, due to a connectivity
interruption, you might need to run it again.
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Direct Access to Oracle Learning Courses, Offerings,
Specializations, and Communities

You can provide direct access to the self-service and administrator details pages of a learning course, offering,
specialization, or community. To access these shareable deep links, go to My Client Groups > Learning and
Development > Catalogs.

The deep link for an offering doesn't include active links for the offering activities. Learners need to view the enrollment
details for the offering to access the active links.

The access controls configured for the course, offering, specialization, or community decide the learner's access to the
self-service details. They also decide a learning administrator's access to the administrator details.

Related Topics
« Oracle Learning Deep Links

Reconcile Learning Assignments for Updated Courses

You control when learners with active learning assignments see changes made to a course. Make the necessary changes
and when you're ready to update learner assignments, use the new Reconcile Learning Assignments action.

The action is available on the course details page. Go to My Client Groups > Learning and Development > Courses.
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16 Offering Administration

Create an ILT or Blended Offering for an Oracle Learning
Course

To create instructor-led and blended offerings for learning courses, you can search for, copy, and edit an existing ILT or
blended offering. Or you can use these steps to create fresh instructor-led and blended offerings.

Create a Course for the Oracle Learning Catalog.

Go to My Client Groups > Learning and Development > Offerings.

Create an instructor-led or blended offering.

. On the Create Offering: Select Course dialog box, search for and select the appropriate course.
Click Select.

On the Create Offering page, complete the required and relevant optional general information. Learners can see all
this general information when they view offering details in the learning catalog and for enrolled offerings.

ou AN

o The new offering uses the course title by default. If you've multiple offerings for a course, be sure to make
the offering title unique.

o The publish dates identify the period when learners can see the offering on their self-service pages. You
also need to select offering dates, which are typically the first and last dates of the learning.

o You can set a primary classroom that's the default classroom for the activities. You can override this default
when you configure the activities, as appropriate. Learners see the classroom location as city, state or
province, and country.

o If you select a facilitator type of Instructor, you also need to select the primary instructor. You can override
this default when you configure the activities, as appropriate.

Note: Sometimes the default facilitator attributes for the selected course change after you set the
offering values and before you add activities. In these rare instances, the offering activities inherit the
new course defaults and not these values.

o Select an offering coordinator according to your learning administration policies. Either specify the specific
learning administrator responsible for the offering. Or if the offering activities have different instructors,
select the learning coordinator for those instructors.

o Capacity rules let you limit the number of learners who can register for the offering. You can also let
learners who self-enroll automatically join the waitlist, if it exists. Otherwise you need to add them to it.

o You can't override pricing line items that the course has as required, but you can change the prices.

o You can use the information in the Learning Items Additional Attributes section, in advanced searches for
course offerings. And learners see it on their offering details page.

Tip: When you create offerings, it automatically generates read-only offering numbers. When you upload
offerings using HCM Data Loader, you can specify your own numbers.

7. Save your changes and close the page.
8. Add ILT Activities to a Blended or ILT Oracle Learning Offering.
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Related Topics
» Course Offerings Definition for Oracle Learning

- Learning Activities Definition for Oracle Learning
» Add an Evaluation to an Oracle Learning Offering

Add ILT Activities to a Blended or ILT Oracle Learning
Offering

After you create instructor-led or blended course offerings, you need to add the in-person or virtual supporting
activities. Configure activity details and add related materials. Also configure advanced rules for completion,
sequencing, and display.

Add the relevant activities. If you've enough activities, consider organizing them into sections. If you aren’t using
sections, activities get added to the default section. By default, learners don’t see any information for this section, but
they do see the activities. And the advanced rules that you configure for each activity decide completion, sequencing,
and display.

1. On the offering details page, click the Activities tab.
If you aren’t using sections, skip to step 4. Otherwise continue to the next step.

2. Onthe Activities tab, edit the default section. The default section becomes visible after you add a second section.
Here's what you want to do when that happens:

3. Update the section title and add a high-level description of what people will learn by completing the section
activities.

4. Review the defaulted completion, sequencing, and display rules, and change them as appropriate.
To make activities required, in the Defined By field, select Activity. If the section defines the completion rule, you can
specify how many the section activities learners need to complete. But you can’t make any of the section activities
required. For example, the section has three activities—A, B, and C—and you specify that learners need to complete
two activities. They can complete A and B, B and C, or A and C. You can’t require that everyone complete A and
optionally complete B or C.

5. Save your changes.
6. Add and configure the remaining sections by completing these steps:
a. Onthe Overview section Add menu, select Add Section.

b. Inthe new section, complete the required and relevant optional details, including completion, sequencing,
and display rules.

c. Save your changes.
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7. Add at least one ILT activity to the default section. If you're using sections, you need to add at least one activity to
each section.

Tip: You can reposition activities in a section, but you can't move an activity to another section. You need to delete
it from the current section and add it in the correct section.

a. Onthe Add Activity page, complete the required and relevant optional details.
- To avoid meeting errors, make sure that activity dates for ILT activities are after today's date.

- To create multiple occurrences of an activity that repeats, select a Repeat option. If you need to
change the activity later, you need to edit each individual occurrence.

- Toletlearners confirm they attended the ILT activity, instead of the learning coordinator or instructor,
select Allow person completing the activity to mark themselves complete. They can use either the
provided URL or QR code, which is unique for the ILT activity.

b. Inthe Advanced Rules section, review the defaulted completion, sequencing, and display rules and change
them as appropriate.

Tip: You can set the activity type to Required or Optional only if the section completion rule is Activity.

8. Optionally add related materials to include information for reporting and alerts. For example, you create an
automated report the day an activity is scheduled to occur. And you send an email to facilities that list required
physical resources, such as notebooks and pens.

9. Click OK.

Tip: When you create activities, it automatically generates read-only activity numbers. When you upload activities
using HCM Data Loader, you can specify your own numbers.

Related Topics
» Course Offerings Definition for Oracle Learning

« Learning Activities Definition for Oracle Learning
« Add an Evaluation to an Oracle Learning Offering

Create a Self-Paced Offering for an Oracle Learning
Course

To create self-paced offerings for learning courses, you can search for, copy, and edit an existing self-paced offering. Or
you can use these steps to create fresh self-paced offerings.

Create a Course for the Oracle Learning Catalog.

Go to My Client Groups > Learning and Development > Offerings.

Create a self-paced offering.

On the Create Offering: Select Course dialog box, search for and select the appropriate course.

AWN S
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5. On the Create Offering page, complete the required and relevant optional general information. Learners can see all
this general information when they view offering details in the learning catalog and for enrolled offerings.

o The new offering uses the course title by default. If you've multiple offerings for a course, be sure to make
the offering title unique.

o The publish dates identify the period when learners can see the offering on their self-service pages.

o Select an offering coordinator according to your learning administration policies. Either specify the specific
learning administrator responsible for the offering. Or if the offering activities have different instructors,
select the learning coordinator for those instructors.

o Capacity rules let you limit the number of learners who can register for the offering. You can also let
learners who self-enroll automatically join the waitlist, if it exists. Otherwise you need to add them to it.

o You can't override pricing line items that the course has as required, but you can change the prices.

o You can use the information in the Learning Items Additional Attributes section, in advanced searches for
course offerings. And learners see it on their offering details page.

Tip: When you create offerings, it automatically generates read-only offering numbers. When you upload
offerings using HCM Data Loader, you can specify your own numbers.

6. Add Self-Paced Activities to a Blending or Self-Paced Oracle Learning Offering.

Related Topics
» Add an Evaluation to an Oracle Learning Offering

Add Self-Paced Activities to a Blending or Self-Paced
Oracle Learning Offering

After you create self-paced course offerings, you need to add the supporting activities, such as assessment, SCORM,
observation checklist, PDF, video, and web content. Configure activity details and add related materials. Also configure
advanced rules for completion, sequencing, and display.

1. Create Questionnaires for Oracle Learning.
2. Add an Assessment to Your Oracle Learning Content Resources.
3. Create a Self-Paced Offering for an Oracle Learning Course.

1. Add the relevant activities. If you've enough activities, consider organizing them into sections. If you aren’t using
sections, activities get added to the default section. By default, learners don't see any information for this section,
but they do see the activities. And the advanced rules that you configure for each activity decide completion,
sequencing, and display.

4. On the offering details page, click the Activities tab.
If you aren’t using sections, skip to step 4. Otherwise continue to the next step.
5. On the Activities tab, edit the default section. The default section becomes visible after you add a second section.
Here’s what you want to do when that happens:
a. Update the section title and add a high-level description of what people will learn by completing the section
activities.
b. Review the defaulted completion, sequencing, and display rules, and change them as appropriate.
To make activities required, in the Defined By field, select Activity. If the section defines the completion
rule, you can specify how many the section activities learners need to complete. But you can’t make any of
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the section activities required. For example, the section has three activities—A, B, and C—and you specify
that learners need to complete two activities. They can complete A and B, B and C, or A and C. You can’t
require that everyone complete A and optionally complete B or C.

c. Save your changes.
6. Add and configure the remaining sections by completing these steps:
a. On the Overview section Add menu, select Add Section.

b. Inthe new section, complete the required and relevant optional details, including completion, sequencing,
and display rules.

c. Save your changes.

7. Add at least one self-paced activity to the default section. If you're using sections, you need to add at least one
activity to each section.

Tip: You can reposition activities in a section, but you can't move an activity to another section. You need to delete
it from the current section and add it in the correct section.

a. Onthe Add Activity page, complete the required and relevant optional details.
- To avoid meeting errors, make sure that activity dates for ILT activities are after today's date.

- To create multiple occurrences of an activity that repeats, select a Repeat option. If you need to
change the activity later, you need to edit each individual occurrence.

- Tolet learners manage their attendance, instead of the learning coordinator or instructor, select
Allow person completing the activity to mark themselves complete.

b. Inthe Advanced Rules section, review the defaulted completion, sequencing, and display rules and change
them as appropriate.

Tip: You can set the activity type to Required or Optional only if the section completion rule is Activity.

8. Optionally add related materials.
9. Click OK.

Tip: When you create activities, it automatically generates read-only activity numbers. When you upload activities
using HCM Data Loader, you can specify your own numbers.

Related Topics
» Course Offerings Definition for Oracle Learning

- Learning Activities Definition for Oracle Learning
» Add an Evaluation to an Oracle Learning Offering

Add an Evaluation to an Oracle Learning Offering

To get feedback about the learning material or the instructor, you can add an evaluation.

1. Create Questionnaires for Oracle Learning.
2. Set Default Evaluations for Oracle Learning Course Offerings.
3. Create a Course for the Oracle Learning Catalog.
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4.

o

Create an ILT or Blended Offering for an Oracle Learning Course.

or
Create a Self-Paced Offering for an Oracle Learning Course

On the offering details page, click the Activities tab.
On the Overview section, Add menu, select Add Evaluation.

In the Evaluation section, the last section on the Activities tab, specify whether to use the default evaluation or
another evaluation. The name of the default evaluation appears as read-only information in the Evaluation field. To
help you decide, you can preview the evaluation. If you select another evaluation, you can also preview it.

Tip: If you use the default evaluation and it gets changed later, anyone completing the evaluation after the change
gets the new evaluation. It doesn’t matter if you change the offering definition. If you select a different evaluation
and the default evaluation changes, learners continue to get the selected evaluation.

If using an evaluation other than the default, you can specify whether learners need to complete the evaluation
before Oracle Learning considers the offering complete. If you use the default evaluation, the setting on the
Configure Evaluations page applies. You can't override it.

Save your changes.

How Virtual Classrooms Work in Oracle Learning

Virtual classroom integration makes it possible for instructors to start the session, and for learners to join it, from Oracle
Learning. Possible virtual classroom providers include Adobe Connect, Microsoft Calendar, Microsoft Teams, and Zoom.

These are the main features of virtual classroom integration:

Automation Transferred from Oracle Learning to the Transferred from the Provider to Supported Providers
Provider Oracle Learning

Session creation Information about new sessions and changesto = None Adobe Connect, Microsoft
existing sessions Calendar, Microsoft

Teams, and Zoom

Registration Information about learners being added to or

removed from a session

Attendance None Attendance information
Attendance processing

Session recording Recorded session Adobe and Zoom

Also, instructors can start their training sessions from Oracle Learning 15 minutes before the scheduled start time. And
after the training, they can view the attendance report in Edit mode on the activity details page.

Note: Instructors don’t have to be connected for the entire session duration to get the attendance report.
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When the activity allows it, learners who attended the session for the minimum required time will automatically have
their learning marked as Completed. Learner attendance is calculated based on when they join and exit the session. And
the learner's attendance completion percentage is calculated using these equations:

. Completion percentage: (Learner attendance duration/Session duration) * 100
« Session duration: Actual session end time - Scheduled start time

. Attendance duration: Learner end time - Learner start time
o Learner end time is the earlier of either the session end time or when the learner leaves the session.

o Learner start time is the later of either the session start time or when the learner joins the session.

For example, an activity is schedule from 1:00p to 3:00p and the instructor starts it at 12:45p and ends it at 3:05p.

Learner Joins Leaves Attendance Duration Attendance %
1 12:55p 2:45p 1h 45m 84

2 1:05p 2:45p 1h 50m 88

3 p 3:05p 2h 5m 100

If the minimum required attendance is 80%, all three learners would have their learning assignments automatically
marked as complete. If the minimum requirement is 85%, only learners 2 and 3 would have their assignments
automatically marked as complete.

The virtual classroom providers available to you depend on your implementation of Oracle Learning. Also, the specific
features available to learning administrators, instructors, and learners depend on the virtual classroom provider.

Check in Learners for Instructor-Led Training (ILT) in
Oracle Learning

Provide activity completion dates and status changes using Manage Activities on the offering details page, Learners
tab. Also mark activities complete using Mass Actions > Mark Activities Complete or More Actions > Edit learning
activities in a spreadsheet.

With the spreadsheet, you can also set completion dates for the downloaded activities, update statuses, and provide
reasons for the changes. Then you upload the changes to Oracle Learning.

To an offering details page, go to My Client Groups > Learning and Development > Offerings. You can also manage
activities using the Learning Assignments task. The more and mass actions are available on only the offering details

pages.
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Check Learner Progress Completing Offering Activities in
Oracle Learning

Here's how you can check the activity progress of any learner associated with a course offering in Oracle Learning. The
progress value, in the format X / Y, shows how many activities the learner completed of the total required activities.

Go to My Client Groups > Learning and Development > Offerings.
Search for and select the relevant offering.
Click Learners.

. On the offering details page, Learners tab, you can see each learner's progress in the Progress column. If the column
isn't present, you can show it using the View menu.

AWN S

What You Can Do with Existing Oracle Learning
Offerings and Activities

You can edit course offerings and activities, end date offerings, and delete activities. Also copy offerings and their
activities, copy only activities, and reorder nontimed activities. And, create automatic learning assignments by linking
learning initiatives to offerings.

Note: Timed activities appear in chronological order, so an earlier activity can't appear after a later activity.

Related Topics
» Oracle Learning Assignments

» Oracle Learning Initiatives
» Assign Learners to a Learning Catalog ltem

Implications of Changing an Offering Activity from
Required to Optional

The impact of changing an offering activity from required to optional for a course with multiple activities depends on
where the learner is in the Oracle Learning assignment life cycle.

- Learners who completed the course assignment aren't impacted.

- Active course assignments are marked as Completed as soon as learners complete all the required activities.
The newly optional activity remains required for these learners until you run the Reconcile Learning
Assignments process from the offering details page, Actions menu. After the process completes, the activity
becomes optional for them.

78
ORACLE



Oracle Fusion Cloud Talent Management Chapter 16
Using Learning Offering Administration

Learners with future renewal course assignments that include the activity will see the activity as optional
instead of required.

View Answers on Assessments, and Feedback on
Evaluations and Observation Checklists

Here's how you can view answers and scores in Oracle Learning for a learner's most recent assessment attempt. It's also
how you can view evaluation and observation checklist questions and feedback.

@ Watch video

Go to My Client Groups > Learning and Development > Offerings.
Search for and click the offering that contains the assessment, evaluation, or observation checklist to review.
Click Learners.

AWN S

. Search for and select the leaner with the assessment, evaluation, or observation checklist to view. In the Assignment
Status field, select Completed to see only the learners who completed the assessment or evaluation, or with a
completed observation checklist.

Click Manage Activities.
6. On the Activities dialog box next to the offering name, click the information icon.
7. Inthe activity dialog box, click View.

You see the specific questions, answers, and points given for only the most recent assessment attempt. Earlier
assessment attempts aren't available. For evaluations, you see the questions and feedback. For observation
checklists, you see the questions the observer answered and any comments they made.

L

Reset the Status for a Learner's Failed Oracle Learning
Offering Assessment or Online Content Activity

If a learner failed the learning assignment for an offering and course, and can't try the online or assessment content
again, reset their status. Or increase the recorded attempts for the assessment or online content.

Here's what to do

Go to My Client Groups > Learning and Development > Offerings.
Search for and select the offering that the learner failed.
Click Learners.
- Search for and select the leaner with the failed assessment or online content.
Click Manage Activities.

On the Activities dialog box, reset the appropriate activities. Either click Reset All Activities or, next to the
activity name, click Reset.

The learner's completion status for the affected activities, the offering, and the course changes to Not Started.
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Related Topics

« How Recorded Attempts Affect Oracle Learning Statuses and Scores

When Learners Can't See Their Assessment Scores in
Oracle Learning

Check the questionnaire template for the assessment. And on the content details page for the assessment, make sure
that you select the Score Questionnaire checkbox.

Related Topics
+ Create Questionnaires for Oracle Learning

« Add an Assessment to Your Oracle Learning Content Resources

Why Keep an Oracle Learning Offering Overbooked

You might want to keep an offering overbooked if you know that you'll eventually withdraw or move active learners
to the waitlist. Keeping the offering at maximum capacity, prevents other learners from joining or the waitlist from
automatically filling empty seats.

You might also want to keep it overbooked if you know that you'll be changing the venue to accommodate a larger
audience. This way you can activate learners and then increase the maximum capacity to fit the number of booked
seats.

Reconcile Learning Assignments for Updated Offerings

You control when learners with active learning assignments see changes made to an offering. Make the necessary
changes and when you're ready to update learner assignments, use the Reconcile Learning Assignments action.

The action is available on the course details page. To access details pages, go to My Client Groups > Learning and
Development > Offerings.
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17 Specialization Administration

Create a Specialization for the Oracle Learning Catalog

To create the learning plan or path for the larger learning objective, you can search for, copy, and edit an existing
specialization. Or you can follow these steps to create fresh specializations.

Create a branding image and save it in a local folder.

Create a trailer video and publish it so that it's available in My Published Videos.
Go to My Client Groups > Learning and Development > Specializations.
Create a specialization.

On the Create Specialization page, complete the required and relevant optional general information. Learners
can see all this general information when they view specialization details in the learning catalog and for enrolled
specializations.

When you create specializations, it automatically generates read-only specialization numbers. When you upload
specializations using HCM Data Loader, you can specify your own numbers.

Optionally link the specialization to one or more learning communities.
Save your changes and close the page.

Configure more specialization options from the specialization details page.
. Add courses as activities.

10.Optionally add prerequisite, related, and outcome skills and qualifications.

R WN B
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Related Topics
- Oracle Learning Specialization Configuration Options: Learners, Conversations, Community Usage, and Default
Access

» My Learning Communities

 Specialization Definition for Oracle Learning

« Add Self-Paced Learning and Courses as Activities to an Oracle Learning Specialization

- Add Related, Outcome, and Prerequisite Skills and Qualifications to an Oracle Learning Specialization

Oracle Learning Specialization Configuration Options:
Learners, Conversations, Community Usage, and Default
Access

You can assign a specialization to learners and moderate conversations for learning administrators, on self-service
learning pages, and for enrollees. You can also manage community usage and default access.

You can add, edit, and delete individual learner conversations using the Self-Service Conversations tab on the
specialization details page.
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To get to these configuration options, on the Specializations page, click the name of an existing specialization. To assign
a specialization to learners, you can also select it and click Learners.

Add Self-Paced Learning and Courses as Activities to an
Oracle Learning Specialization

After you create the specialization for a larger learning objective, add the supporting self-paced learning and courses as
activities. Set up appropriate sections to group related activities, add the relevant courses, and configure advanced rules
for completion and sequencing.

Add the relevant courses as specialization activities. If you've enough activities, consider organizing them into sections.
If you aren’t using sections, activities get added to the default section. By default, learners don'’t see any information for
this section, but they do see the activities. When appropriate, you can select the Enable as a visible section to learners
option and change the default name to better reflect the section content. And the advanced rules that you configure for
each activity decide completion, sequencing, and display.
1. Create a Specialization for the Oracle Learning Catalog.
2. On the specialization details page, click the Activities tab.
If you aren’t using sections, skip to step 4. Otherwise continue to the next step.
3. Onthe Activities tab, edit the default section. The default section becomes visible after you add a second section.
Here’s what you want to do when that happens:

a. Update the section title and add a high-level description of what people will learn by completing the section
activities.

b. Review the defaulted completion, sequencing, and display rules, and change them as appropriate.
To make activities required, in the Defined By field, select Activity. If the section defines the completion
rule, you can specify how many the section activities learners need to complete. But you can’'t make any of
the section activities required. For example, the section has three activities—A, B, and C—and you specify
that learners need to complete two activities. They can complete A and B, Band C, or A and C. You can’t
require that everyone complete A and optionally complete B or C.

c. Use these descriptions to help you select the appropriate experience when learners launch the activity.

- Inherit from Activity: Learners see the same behavior for the course, whether they access the
course directly or through the specialization.

- Inherit from Specialization: Learners see the same behavior that they had for the specialization
enrollment, for example, Request mode or Active mode.

- Active: Learners enrolled in this specialization can sign up for courses in this specialization,
regardless of the course configuration.

- Requested: When they try to join, learners need to request the courses in this section, regardless of
the course configuration.

d. Save your changes.
4. Add and configure the remaining sections by completing these steps:
a. On the Overview section Add menu, select Add Section.

b. Inthe new section, complete the required and relevant optional details, including completion, sequencing,
and display rules.

c. Save your changes.
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5. Add at least one self-paced learning or course as an activity. If you're using sections, you need to add at least one
activity to each section.

Chapter 17
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Tip: You can reposition activities in a section, but you can't move an activity to another section. You need to delete
it from the current section and add it in the correct section.

a. Onthe Add Activity page, complete the required and relevant optional details.

b. Inthe Advanced Rules section, review the defaulted completion, sequencing, and display rules and change

them as appropriate.

Tip: You can set the activity type to Required or Optional only if the section completion rule is Activity.

c. Click OK.

Related Topics

Course Definition for Oracle Learning
Self-Paced Learning Definition for Oracle Learning
Specialization Definition for Oracle Learning

Oracle Learning Prerequisite, Related, and Outcome Skills and Qualifications, and Talent Prerequisite and
Person Profile Types

My Learning Communities

Add Related, Outcome, and Prerequisite Skills and
Qualifications to an Oracle Learning Specialization

Optionally add related, outcome, and prerequisite skills and qualifications, such as competencies, honors and awards,

languages, licenses and certifications, and memberships to specializations. This task covers adding related, outcome,
and prerequisite skills and qualifications in the app.

A WN P

Create a Specialization for the Oracle Learning Catalog.

Go to My Client Groups > Learning and Development > Specializations.

Click the name of the specialization to add skills and qualifications to.

On the specialization details page, Definition tab, in the General Information section, for Skills and Qualifications,

click Manage.

5. On the specialization skills and qualifications page, optionally add and save the relevant skills and qualifications. You
can also edit skills and qualifications added using the integrated workbook.

o If you don’t select Write to person profile on completion, it's considered a related skill or qualification and

helps people searching the learning catalog.

o If you select Write to person profile on completion, it's considered an outcome skill or qualification.
And you can configure more properties, such as renewal and expiration date options. For example, to
make a certification dependent on learning assignment dates, you can set the same expiration date for
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the certification as the learning assignment. And you can set a certification issue date that matches the
learning assignment's validity start date.

Note: You can tie issue dates to a learning assignment date, such as the completion date. To do this,
expand the attributes below the main row and select the appropriate option from the Issue Date drop-
down list.

When learners complete refresher specializations before learning outcomes with expiration dates expire,
such as certificates and licenses, their outcomes don't get updated. Keep this in mind when you set
expiration and renewal dates.

6. Optionally add and save the relevant prerequisites.

Related Topics
» Oracle Learning Prerequisite, Related, and Outcome Skills and Qualifications, and Talent Prerequisite and
Person Profile Types

- Suggested Skills to Set as Oracle Learning Related and Outcome Skills and Qualifications
« Curate Suggested Skills on the Skills and Qualifications Page
« Curate Suggested Skills for Oracle Learning in the Integrated Workbook

Check Learner Progress Completing Specialization
Activities in Oracle Learning

Here's how you can check the activity progress of any learner associated with a specialization in Oracle Learning. The
progress value, in the format X / Y, shows how many activities the learner completed of the total required activities.

Go to My Client Groups > Learning and Development > Specializations.
Search for and select the relevant specialization.
Click Learners.

AWN P

On the specialization details page, Learners tab, you can see each learner's progress in the Progress column. If the
column isn't present, you can show it using the View menu.

Reconcile Learning Assignments for Updated
Specializations

You control when learners with active learning assignments see changes made to a specialization. Make the necessary
changes and when you're ready to update learner assignments, use the new Reconcile Learning Assignments action.

The action is available on the course details page. To access details pages, go to My Client Groups > Learning and
Development > Specializations.
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18 Translation Suggestions

Generate Translation Suggestions for Oracle Learning
Titles, Short Descriptions, and Descriptions

You can use Google translation services to get translation suggestions for a learning title, a short description, and a
description in the specified languages.

How do I set up Google Translation for Oracle Learning.

Go to My Client Groups > Learning and Development > Learning Catalog Translation.

Select Add > Learning Catalog Translation.

Complete the required fields.

Click Apply.

On the Learning and Development Agents page, search for, select, and run the appropriate Learning Catalog
Translation agent.

After the agent completes, in the appropriate row, click Download and Update.
Sign in to the Microsoft Excel workbook using your Oracle Fusion app user name and password.

9. Accept or reject translations for each learning Item in the workbook. In the Curated column, enter Y to accept the
suggestion and N to reject it. You can see the relevant translation suggestions using the Reviewed and Accepted tab
and Reviewed and Rejected tab.

10.To upload the accepted translations to Oracle Learning, in the workbook, click Upload Changes.

ou AN

© N
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19 Community Administration

Oracle Learning Communities

Communities are places where members have access to a specific part of the learning catalog. These places can also let
members interact with each other regarding that content. Communities can range from collaborative to formal, and can
include assignments.

Here are examples of different learning communities:

- Alearning administrator creates a management community and assigns it to members with manager roles and
jobs.

- A department head creates a facilities community for the whole organization to help members gain knowledge.
The community focuses on specific areas, such as OSHA compliance, hazardous waste handling, and
ergonomic best practices.

- A domain expert creates a development community as a central place from which to distribute the newest,
relevant tools, standards, and guidelines. Members regularly participate in discussions about these areas and
share their personal experiences.

- Atechnical team leader creates a tech community with their team as members. These members can publish
their insights in the community and exchange interesting work-related articles, videos, and learning journeys.

Community members can be required or voluntary.

- Required members are required to complete all learning in the community catalog, and they're automatically
enrolled when the learning is added to the catalog.

- Voluntary members aren't required to complete any learning in the community catalog, but they can enroll
themselves in any catalog learning.

You set the privacy level and specify whether members can contribute to the community when you create a community.
You can also add related materials that you can't include in the community catalog. To edit the definition and manage
assignments, the catalog, conversations, and membership, you click the name of an existing community. The
characteristics that you can set depend on the type of community.

Category and Topic Communities in Oracle Learning

You can create an organized structure for the content that learners see when browsing the learning catalog, using
category and topic communities. The same hierarchical structure applies to official and self-service learning community
catalogs.

For example, to help learners find content about Microsoft Office, you create these topic communities: Microsoft Word,
Microsoft Excel, Microsoft PowerPoint, and Microsoft Outlook. Then you add relevant learning items to the community
catalog. Next you create a Microsoft Office category community and include your Microsoft topic communities.
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Categories can contain topic and official communities. They can also include cover art and let only learning
administrators have conversations.

- Limit your hierarchy to 5 to 10 categories. Browsing becomes cumbersome when you've more than 15
categories.

- Keep category titles to 20 characters or fewer if possible.

Topics can contain official communities, self-service communities, self-paced learning, courses, specializations,
videos, and learning journeys. You can configure them for both learning administrator and self-service (member)
conversations.

- ldeally have 3 to 10 topics per category. If you've more than 10 topics, consider creating another category.
- Ideally have at least 3 learning items per topic. If you've fewer than 5 items, consider merging topics.

To create and manage category and topic communities, go to My Client Groups > Learning and Development >
Communities. You decide how learners can browse the learning catalog, including categories, using the Configure Self-
Service task.

Category Views on the Self-Service Browse Learning Page

When people open their Browse Learning page, they see category views showing the topics and learning in the
category, such as Cloud, Software Development, Creative, Business, and Finance. You decide the actual category names
that they see when you create category communities.

An image carousel shows people the five most recently featured items in the category. Each featured topic includes the
topic cover art, title, and description. Each view row is a topic community that's part of the category, which they can
follow and unfollow. And each topic community shows up to 25 learning items that are part of the topic.

Tip: To share a direct link to this browse learning catalog tab, use this syntax: <Your Instance URL>/fscmuI/
redwood/learner/learn/browse-learning-items?selectedTab=categoryCommunity&selectedTabName=<Category

Name> Of <Your Instance URL>/fscmUI/redwood/learner/learn/browse-learning-items?
selectedTab=categoryCommunity&selectedTabId=<Category ID>. YOU can get the Category ID by clicking the community
number link on the Communities page. To open it, go to My Client Groups > Learning.

Official and Self-Service Communities in Oracle Learning

You can give learners access to relevant organization-provided content with official communities. You can also
automate assignments for required members. Let learners share their knowledge with colleagues using self-service
communities.

Here's an example of each type of community:

- To give new hires access to initial training and relevant documents, you create the official Onboarding
community.

- Anindividual in a retail chain store creates the Holiday Decorations self-service community so that members
across stores can inspire each other. Members can create and share short videos that describe what they did
and why.
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Tip: Learners can browse for and enroll in official and self-service communities with open and closed privacy settings
even if they can't browse by categories. They also see the communities that you add them to as members or required
members.

Here's a list of the main characteristics for official and self-service communities:

Characteristic Description

Create and manage Official: Go to My Client Groups > Learning and Development > Communities.
Self-service: Go to Me > Learning. You can also manage them from My Client Groups > Learning and
Development.

Member contributions Learning administrators and community managers can enable for all members or no members.

Tip: Videos and learning journeys self-published by the community manager have the community
name as the contributor, instead of the person's name.

Related materials Can add attachments.
Assignments Learning administrators and community managers can create assignments that existing and future
required members need to complete by the specified due date. Assignments are most relevant in

official communities.
Learning administrators can also manage assignments using the Learning Assignments task.

Catalog Can contain official communities, self-service communities, courses, specializations, videos, and
learning journeys.
Conversations Can configure both learning administrator conversations and self-service (member) conversations.

Self-service pages List these communities.

Privacy Options for Oracle Learning Communities

You can set community privacy to open, closed, or secret for category, topic, official, and self-service communities.

- Open: Learners can search for and view the community in the catalog. They can also enroll in it. Anyone,
including nonmembers, can recommend the community.

- Closed: Learners can search for and view the community in the catalog. They can also request enrollment.
Anyone, including nonmembers, can recommend the community.

- Secret: Only learning administrators, the community managers, and members can access the community. No
one can recommend the community.

When you need to hide category and topic communities, use this privacy setting.
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How Open and Closed Oracle Learning Communities
Appear to Nonmembers

Nonmembers see the branding image, trailer, description for both communities. They can also see the catalog and
conversations for open communities. They can't see the catalog and conversations for close communities.

Nonmembers can join an open community and request to join a closed community. The community manager for a
closed community approves the request and adds them as a member, or declines the request.

What Happens When You Change the Privacy Setting for
an Oracle Learning Community

You can change the community privacy setting from open to closed or secret, closed to open or secret, and secret to
closed or open.

When you change a closed or secret community to open, everyone can view it and its catalog. All the pending join
requests for the closed community get approved automatically and those learners get added as members.

Note: Learners can't reopen declined requests from before the change, but they can now join the open community.

When you change an open or secret community to closed, anyone can find it. But only both types of community
members can view the community details, catalog, and conversations.

When you change open or closed communities to secret, only the community managers and both types of members
can find and access it.

The Difference Between Removing and Deleting Items
from the Oracle Learning Community Catalog

Removing a learning item from the community catalog only removes it from the community catalog. It doesn't remove it
for the larger learning catalog. Deleting the learning item removes it from both catalogs.

You need to confirm Delete actions to ensure that you don't permanently remove learning items by mistake.

Community managers can remove any learning item from the community catalog. But they can't delete learning items
published by the community. Community members and required members can only remove learning items they added.
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Oracle Learning Community Membership and Managers

A community has at least one manager, members, and required members. As a community manager or learning
administrator, you can add and remove members, required members, and other community managers. You can also
change member roles.

You add and remove members, required members, and static member sets on the Access tab of the open or closed
community Membership page. To dynamically decide members and required members, you can add access groups.
The Process User Access process, which typically runs daily, adds and removes members according to whether they still
meet the specified criteria. For example, you create an access group for a specific organization. The members in that
group change over time as people join and leave the organization. You also approve and decline membership requests
for closed communities. Removing a required member also withdraws all their incomplete assignments.

You can change a member to required member and a required member to member, if they're a subordinate or in your
area of responsibility. Changing a required member to member also withdraws any of their incomplete assignments.

You can add more community managers to help manage assignments, the catalog, and membership. If the person
wasn't a member when you add them, they also get added as a member. If they're also a required member, they get
assighments.

Community managers and members can leave the community at any time. But required members--including those who
are also community managers--need a community manager or learning administrator to remove them.

Note: A community must have at least one manager. The last manager can't leave the community until they get
another manager.
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20 Learner-Created Content

Foster Collaborative Learning and Knowledge Sharing

Many skills evolve too quickly for formal learning plans to keep pace. To complement your formal learning items and
remain competitive, you can encourage collaborative learning through self-published videos and learning journeys.

Collaborative learning can equip learners with the newest best practices, methods, and technologies to use while doing
their work. To create a positive environment for collaborative learning, you might need to adjust your organization's
culture. Executives and managers can use their leadership to empower and encourage collaboration and knowledge
sharing.

A cyclical flow showing how social recognition and management encouragement inspire growing involvement in
collaborative learning.

VU V
Experts publish Managers promote
learning learning

L

Employees explore
learning and collaborate

l

Managers recognize and
reward contributors

More employees inspired
to contribute

Remove Barriers to Publication

Let individuals share their knowledge with minimal interference. Long approval chains and demanding standards
dampen enthusiasm and prevent timely sharing. A more hands-off approach, with short or no approval chains, lets
individuals more quickly produce learning content with varied points of view. It also lets your learning communities self-
curate.

Encourage Collaboration

Executives can encourage collaboration by actively sharing insights with the organization. Here are examples of how
managers can also encourage collaboration:

- Require their teams to complete certain learning items.
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Encourage peer-to-peer learning recommendations.

Help individuals find better ways of doing their work using employee-sourced knowledge.

Recognize and Reward Contributors

Many contributors share because of enhanced reputations resulting from likes and recommendations of their published
content. Managers can further motivate collaboration by recognizing and rewarding key contributors in other ways,
such as at team meetings or events. This also raises awareness of generates interest in the best knowledge.

Train on Content Creation

Not everyone has the skills to share their knowledge effectively. If you've experts who are slow to get involved, you can
provide training on content creation. As you help people convey their knowledge in concise and engaging stories, the
quality of your learning resources improves.

Related Topics
» Oracle Learning Communities

« My Team Learning Actions
» Track Completion of Team Learning

Share Solutions to Promote Collaborative Learning

People can quickly publish videos that show their fixes to common customer issues. Through learning
recommendations and sharing on Oracle Social Network, they can share these videos throughout the organization.

Share Best Practices to Promote Collaborative Learning

Subject matter experts figure out best practices through experience. Others can learn these best practices when the
experts share their knowledge in an engaging video or learning journey.

For example, a field technician publishes a learning journey about the best way to install a new product.

Compete for Best Sales Pitch Video to Promote
Collaborative Learning

You can use the competitive spirit of sales teams to have them publish videos of their sales pitches for new products
and services. Then have their peers decide which video is best. The winner has the most Likes.
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The Difference Between an Oracle Learning Video and
Journey

While both formats provide information about a particular topic, a learning video has just the video. A learning journey
is a collection of content and can include videos. Also, learners play videos and View learning journeys.

Learning administrators create official learning videos and journey. Individuals, community managers, and contributing
community members can also publish and share learning videos and journeys.

Author an Oracle Learning Journey

Anyone can assemble content from the learning catalog, their computer, and external sites to create a public or secret
learning journey. Also, anyone can recommend the learning journey to anyone else in your company.

Go to Me > Learning > My Shared Learning.

In the Learning Journeys Authored section, click Add.

On the Author Learning Journey page, complete the learning journey details.

. You need to include at least one section. In the Table of Contents section, click Add.

A WN P

The actual sections that you add to your learning journey are specific to the learning journey. You can't reuse them in
other learning journeys.

a. Onthe Add Section page, enter a title and description.
b. Optionally add media from the learning catalog. Or add an image or web link.
c. If you add a web link, optionally add applicable files or attachments, including cover art.
d. Click Done.
5. On the Author Learning Journey page, review the privacy setting and revise as appropriate.
Optionally add related materials.
7. Save your changes and close the page or publish the learning journey.

o

Tip: You can change saved and published learning journeys at any time but you can't version them.

8. After you publish the learning journey, verify that it appears on your My Shared Learning page.

You can recommend a public learning journey to anyone. You can recommend a secret learning journey to any of
the specified viewers. If you're a learning community manager or contributing member, you can add the learning
journey to the community catalog.

Publish an Oracle Learning Video

You can share your knowledge by publishing learning videos.

1. Go to Me > Learning > My Shared Learning.

95
ORACLE



Oracle Fusion Cloud Talent Management Chapter 20
Using Learning Learner-Created Content

2. Inthe Videos Published section, click Add.
3. On the Publish Video page, add the video file.

o The supported source video formats are: .mp4, .m4a, .m4yv, .f4v, .f4a, .m4b, .m4r, .f4b, and .mov.
o Videos can't be larger than 1GB. Use third-party applications to compress larger video files.

Enter a title and description. The description appears in the Details section of the Video Details page.
Review the privacy setting and revise as appropriate.

Optionally add related materials.

Save your changes and close the page or publish the learning video.

No vk

Tip: You can change saved and published videos at any time but you can't version them.e

8. After you publish the video, you get a notification that it's processing. After the processing finishes, you can
verify that it appears on your My Shared Learning page.

You can recommend a public video to anyone. You can recommend a secret video to any of the specified
viewers. If you're a learning community manager or contributing member, you can add the video to the
community catalog.
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21 Learning Assighments Administration

Oracle Learning Assignments

Assign learners to an existing course, offering, or specialization using the Learning Assignments task. Also record
external learning, request learning not already in the catalog, change learning assignment statuses, view approvals,
send emails and alerts, and apply mass actions.

Go to My Client Groups > Learning and Development > Learning Assignments. All learning assignments can be
voluntary or required and they give the learners access to the associated offering activities.

Required: The learning assignment includes a completion date. You can identify the learners who don't finish
the learning on or before the completion date and take appropriate action.

- Voluntary: The learning assignment doesn't include a completion date. Learners can take as long as they want
to finish the training, or not finish it at all.

Tip: Learners can have only one active assignment for a course, offering, or specialization.

To assign catalog learning that learners need to complete, use the Catalog Learning Item request type. To record
external learning that learners already completed or request learning that isn't already in the learning catalog, use

the Noncatalog Item request type. Typically, learners record their own external learning, or managers record external
learning completed by their entire team. And requests for noncatalog learning again typically come from learners and
managers. Most commonly, after the learning department adds requested learning to the catalog, you link the catalog
learning to the noncatalog request and activate the learning assignment.

Related Topics
» Optional Access and Enroliment Overrides for an Oracle Course, Offering, or Specialization

» Optional Enroliment and Access Overrides for Static and Dynamic Learner Sets in Oracle Learning
- Default Access and Enroliment for Oracle Learning Catalog Content

Assign Learners to a Learning Catalog Iltem

Assign a course, offering, or specialization to learners.

@ Watch video

1. Go to My Client Groups > Learning and Development > Learning Assignments.
2. On the Enrollment Details page, complete the required and relevant optional fields.
o Only learning administrators see the required name and optional description.

o The start date is when the learning becomes visible to learners in their current learning. They won't see it
before then. If you need to start the assignment on a past date, use HCM Data Loader.
o Optionally complete any enabled learning request descriptive flexfields.
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3. Click Next.

4. On the Select Learners page, Add menu, select the method to use to identify learners. Or, you can use the Add a
Person field.

Add Option How You Identify Learners

Person Provide search criteria, such as name, person number, department, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Save.... In the Name field,
replace Search by Name copy with a meaningful name.

Person Number List Provide a list of person numbers. To upload a file, in the Type field select Type. To use a URL, in the
Type field select Text.

Analysis Report Criteria Specify an existing Oracle Transactional Business Intelligence (BI) analysis report that has the
criteria to identify the appropriate learners.

CAUTION: The analysis needs to be created using a subject area. Any analyses created using
Create Analysis from Simple Logical SQL aren't supported.

Learning Assignment Criteria Provide applicable values for learning assignment attributes, such as the learning name, type,
assignment status, or a combination. Also specify whether learners need to match all the criteria or
any of it.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Use Current Criteria and
complete the applicable fields.

Organization Chart Criteria Search for and select the appropriate chart, such as Chris’s Directs or Chris’s Org.
Person Criteria Provide search criteria, such as business unit, legal employer, job family, location, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Use Current Criteria and
complete the applicable fields.

5. On the dialog box, search for and select the criteria to find the appropriate learners for the assignment. What you see
depends on your Add selection method.

To exclude specific individuals when you add learners using learning assignment or person criteria:

a. On the criteria dialog box, click Advanced.

b. On the Add Fields menu button, select the field you want to use to exclude people, for example, Person
Number.

c. Change the condition for the added field to Does not equal.
d. Enter the appropriate value.
e. Repeat steps b through d for each individual you want to exclude.
To exclude people when you use analysis report criteria, make sure that the report logic includes the

exclusion criteria. When you select learners using analysis report and organization chart criteria, you can
only search for and select the analysis or chart.

6. Click Next.
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7. Onthe Advanced Rules page, review the default rules for the learning assignment and make changes, as
appropriate.

o If you're recording external learning, in the Initial Assignment Status field, select Completed.
o The validity rules, which include expiration and renewal options, apply to only required course assignments.
Specializations have just renewal options.
8. Submit the learning assignment.

Related Topics
 Prerequisites Options for Default Learning Enrollment in Oracle Learning

- Validity, Expiration, and Course Renewal Options
« Assignment Attribution Type Lookup for Oracle Learning

Record External Learning to Include in Learner History

Sometimes you need to record learning completed by learners outside of Oracle Learning, such as a workshop, on their
behalf. You record the external learning by creating learning assignments with the Noncatalog Item request type.

1. Go to My Client Groups > Learning and Development > Learning Assignments.
2. Create the appropriate learning assignment.

3. On the Enrollment Details page, complete the required and relevant optional fields. Be sure to select the Noncatalog
Item request type.

o Only learning administrators see the required name and optional description.
o The start date is when the learners see the learning item in their learning history. If you need to start the
assignment on a past date, use HCM Data Loader.
o Optionally complete any enabled learning request descriptive flexfields.
Click Next.
On the Select Learners page, add the learner.
Click Next.
On the Advanced Rules page, in the Initial Assignment Status field, select Completed.
Submit the learning assignment.

© N o v op

Request Noncatalog Learning Get Added to the Oracle
Learning Catalog

Sometimes you need to request learning that isn't already in the learning catalog. You make this request by creating
learning assignments with the Noncatalog Item request type.

1. Go to My Client Groups > Learning and Development > Learning Assignments.
2. Create the appropriate learning assignment.
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3. On the Enrollment Details page, complete the required and relevant optional fields. Be sure to select the Noncatalog
Item request type.

o Only learning administrators see the required name and optional description.
o The start date is when the learners see the learning item in their learning history. If you need to start the
assignment on a past date, use HCM Data Loader.
o Optionally complete any enabled learning request descriptive flexfields.
4. Click Next.

5. On the Select Learners page, Add menu, select the method to use to identify learners. Or, you can use the Add a
Person field.

Add Option How You Identify Learners

Person Provide search criteria, such as name, person number, department, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Save.... In the Name field,
replace Search by Name copy with a meaningful name.

Person Number List Provide a list of person numbers. To upload a file, in the Type field select Type. To use a URL, in the
Type field select Text.

Analysis Report Criteria Specify an existing Oracle Transactional Business Intelligence (BI) analysis report that has the
criteria to identify the appropriate learners.

CAUTION: The analysis needs to be created using a subject area. Any analyses created using
Create Analysis from Simple Logical SQL aren't supported.

Learning Assignment Criteria Provide applicable values for learning assignment attributes, such as the learning name, type,
assignment status, or a combination. Also specify whether learners need to match all the criteria or
any of it.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Use Current Criteria and
complete the applicable fields.

Organization Chart Criteria Search for and select the appropriate chart, such as Chris’s Directs or Chris’s Org.

Person Criteria Provide search criteria, such as business unit, legal employer, job family, location, or a combination.
To reuse this search criteria wherever you select learners, such as when setting access,

recommending learning, and setting up community membership, click Use Current Criteria and
complete the applicable fields.
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6. On the dialog box, search for and select the criteria to find the appropriate learners for the assignment. What you see
depends on your Add selection method.

To exclude specific individuals when you add learners using learning assignment or person criteria:

a. On the criteria dialog box, click Advanced.

b. On the Add Fields menu button, select the field you want to use to exclude people, for example, Person
Number.

c. Change the condition for the added field to Does not equal.
d. Enter the appropriate value.
e. Repeat steps b through d for each individual you want to exclude.
To exclude people when you use analysis report criteria, make sure that the report logic includes the

exclusion criteria. When you select learners using analysis report and organization chart criteria, you can
only search for and select the analysis or chart.

7. Click Next.

8. On the Advanced Rules page, review the default rules for the learning assignment and make changes, as
appropriate.

o The validity rules, which include expiration and renewal options, apply to only required course assignments.
Specializations have just renewal options.

9. Submit the learning assignment.

Related Topics
 Prerequisites Options for Default Learning Enrollment in Oracle Learning

- Validity, Expiration, and Course Renewal Options
- Assignment Attribution Type Lookup for Oracle Learning

Link Catalog Learning to a Noncatalog Request and
Activate the Learning Assignment

After requested learning gets added to the Oracle Learning catalog, you can link it to the relevant noncatalog requests
and active the learning assignments.

1. Go to My Client Groups > Learning and Development > Learning Assignments.

2. Search for and select the noncatalog learning request. The requested learning item should have a status of Request
Approved.

3. Onthe Change Status menu, select Activate Assignment.
4. On the Enrollment Details page, select the course to link to the request.
5. Click Done.

The learner requests that had a status of Pending Fulfillment are now mapped to the learning catalog course. Their
learning statuses were updated to Active Not Started, and they can start the learning.
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Learning Item As-Of Options for Required Oracle
Learning Assignments and Initiatives

Use these descriptions to select the most appropriate Learning Item As-Of Date version when you configure advanced
rules for required learning assignments and initiatives.

Latest: Learners see the most recently reconciled version of the learning item, until they complete the learning.
Their learning history has the version in place on their completion date. For example, you assign them the
learning item and they start the learning. They get half way through, save their progress, and stop. Before they
resume the learning, you reconcile their learning assignment to update their learning with a new activity that
they need to complete. When they resume the learning, they see the most recent content. If the learning item
that they completed gets updated after they finish, their learning history won’t have the newer learning item.

- Assignment to Learner Date: Learners always see the learning version that was in the catalog when you
assigned the learning. Their version never reflects any later updates, regardless of whether they’re doing the
learning or they completed it.

Initiative Start Date: Available only for learning initiatives. Learners always see the learning version that was
in the catalog on the initiative start date. Their version never reflects any later updates, regardless of whether
they’re doing the learning or they completed it.

Related Topics
» Reconcile Learning Assignments for Updated Offerings

» Reconcile Learning Assignments for Updated Specializations
» Reconcile Learning Assignments for Updated Courses

Assign Oracle Learning Tasks to Learners and Managers

You can reduce learning administration by automatically assigning learning tasks to learners and managers. For
example assign them tasks to record external learning and request noncatalog learning. Also have managers assign
learning to their teams.

You do this by building HCM journey checklists that include the appropriate application task for learning self-service.
Your HCM journey checklist templates need to have these values:

Field Worker Value Manager Value

Checklist Category Learn Learn

Performer Worker Line Manager

Task Type Application Task Application Task

Application Task Request Noncatalog Learning Assign Learning to My Team
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Field Worker Value Manager Value
or or
Record External Learning Record External Learning for My Team

or

Request Noncatalog Learning for My Team

Related Topics
» How You Create Journey Tasks

- Considerations for Using Application Task Type in Journeys

Skipped Assignments

Review assignments that the Process Learning records process couldn't process, on the Skipped Assignments tab of the
Learning Assignments page. Possible reasons for the skip include the assignment being a duplicate or completion dates
that are before the start dates.

To open the page, go to My Client Groups > Learning and Development > Learning Assignments.

How Learning Administrators Can View People's
Learning History

On the Learning Assignments page, search for the person who's transcript you want to see. To open that page, go to My
Client Groups > Learning and Development > Learning Assignments.

Whose learning history you can access depends on your data security privileges. You also need to have the View
Learning Assignments role.

View and Print Learner Transcripts

You can download a PDF file with a learner’s completed and bypass completed learning for a specified date range. Use
the View Transcript action on the Learning Assignments page, or Learning Assignments or Assignments Summary tab,
Learner view.
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22 Learning Assignment Validation, Renewal,
and Reassignment

Validity, Expiration, and Course Renewal Options

When you configure a required course assignment in Oracle Learning, you can specify a validity period when learners
are accredited for their completion. The period always has a start date and might have an expiration date.

For example, your organization requires everyone to complete a business ethics course every year by July 31.
You can also automatically renew the learning assignment according to a specified cycle and assignment completion.

You set validity period options for only required learning assignments. They aren't available for voluntary and
recommendation learning assignments. The settings in course configurations also apply only to required learning
assighments.

Validity Period Start

The validity period is no earlier than the assignment completion date. But it might be later, depending on which of these
options you select:

- After completion (default): The validity period starts when the learner completes the learning.

- After due date: The validity period starts no earlier than the assignment due date. If the learner completes the
learning before the due date, the validity period starts on the due date. If the learner completes the learning
after the due date, the validity period starts on the completion date.

Validity Period Expiration

The expiration option decide whether the validity period ends, ends at the same time for all the learners, or ends
according to each learner’s completion date.

Expiration Option Description Example Example Expiration Date
Configuration
Never expires (default) Assignment completion is valid forever NA NA
Expires on date The day and month from the selected 15-Dec and 2 years Learning completed on 31-Oct-2022 expires
date and how many years out from the on 15-Dec-2024

completion year to expire the validity period

Expires in years How many years out from the validity period 2 years Learning completed on 31-Oct-2022 expires
start date to expire the validity period on 31-Oct-2024
Expires in days How many days out from the validity period = 90 days Learning completed on 31-Oct-2022 expires
start date to expire the validity period on 29-Jan-2023
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The renewal options work with the validity period expiration to decide when to automatically generate the next learning
assignments. Until the start date, only learning administrators can see the next assignments. Learners see them in their

current learning on the start date.

Do Not Create a Renewal Assignment (Default Option)

On Completion Create the Next Assignment? Example Configuration Initial Assignment

No, don’t create any future assignments. NA Completed on 31-Oct-2022

Expires on 15-Dec-2024

Start Next Renewal Before Validity of Prior Assignment Ends

On Completion Create the Example Configuration Initial Assignment

Next Assignment?

Yes. The start date is the
specified number of days
before its due date. The due
date is the completion’s
expiration date.

Expires 2 years from 15-Dec-2022 Completed on 31-Oct-2022

Renews 30 days before expiration Expires on 15-Dec-2024

Expires in 2 years

Renews 30 days before expiration

Expires in 90 days

Renews 30 days before expiration

Start Renewal After Due Date of Prior Assignment

On Completion Create
the Next Assignment?

Yes. The start date is the
specified number of days
after the completion’s
due date. The due date
is the completion’s
expiration date.

ORACLE

Example Configuration

Expires 2 years from 15-Dec-2022

Renews 30 days after completion’s due date

Expires in 2 years

Renews 30 days after completion’s due date

Expires in 90 days

Completed on 31-Oct-2022

Expires on 31-Oct-2024

Completed on 31-Oct-2022

Expires on 29-Jan-2023

Initial Assignment

Due date: 15-Nov-2022
Completed on 31-Oct-2022

Expires on 15-Dec-2024

Due date: 15-Nov-2022
Completed on 31-Oct-2022

Expires on 31-Oct-2024

Due date: 15-Nov-2022

Next Assignment

NA

Next Assignment

Start date: 15-Nov-2024

Due date: 15-Dec-2024

Start date: 1-Oct-2024

Due date: 31-Oct-2024

Start date: 30-Dec-2022

Due date: 29-Jan-2023

Next Assignment

Start date: 15-Dec-2022

Due date: 15-Dec-2024

Start date: 15-Dec-2022

Due date: 31-Oct-2024

Start date: 15-Dec-2022
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On Completion Create Example Configuration Initial Assignment Next Assignment
the Next Assignment?

Renews 30 days after completion’s due date = Completed on 31-Oct-2022 Due date: 29-Jan-2023

Expires on 29-Jan-2023

Start Next Renewal After Completion of Prior Assignment

On Completion Create Example Configuration Initial Assignment Next Assignment
the Next Assignment?

Yes. The start dateisthe ~ Expires 2 years from 15-Dec-2022 Completed on 31-Oct-2022 Start date: 31-Oct-2022

completion’s completion

date. The due date is the Expires on 15-Dec-2024 Due date: 15-Dec-2024

completion’s expiration

date.
Expires in 2 years Completed on 31-Oct-2022 Start date: 31-Oct-2022
Renews 30 days after completion’s due date  Expires on 31-Oct-2024 Due date: 31-Oct-2024
Expires in 90 days Completed on 31-Oct-2022 Start date: 31-Oct-2022
Renews 30 days after completion’s due date Expires on 29-Jan-2023 Due date: 29-Jan-2023

Withdrawn Renewal and New Assignments

How Oracle Learning handles new assignments for learning with withdrawn renewals depends on whether completed
assignments from the renewal series are expired.

- If the learner's completions are all expired, a new active assighnment appears in their current learning. Because
their final completion already expired, the renewal series no longer managers this learner.

- If the learner's final completion hasn't expired, a new assignment won't appear in their current learning. That's
because the renewal series still manages this learner until their final completion expires.

Related Topics
« Create a Course for the Oracle Learning Catalog

« Create a Specialization for the Oracle Learning Catalog

What Happens When | Change Validity or Renewal
Settings
The change or changes apply to all new and existing learners for the learning assignment or initiative. For learners who

already completed the current assignment, their most recent completed and next assignments are updated to reflect
the new settings.
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For example, you change the validity period for a learning initiative from 1to 2 years. Their most recent completed
assignment would get update with the new expiration date. And the renewal start and due dates would get updated on
the upcoming assignment.

Reassignment Conflict Rules for Oracle Learning Courses
and Offerings

When you assign courses or offerings, you can decide the outcome for learners with existing, unexpired completions.
You can reassign them to or exempt them from the new assignment. Optionally, you can use their existing completion
date to decide the outcome.

@ Watch video

When you reassign a learner, they see a new assignment in their current learning. They need to complete it according
to the configured completion settings. If you exempt them, the learner won’t see a new assignment in their current
learning or learning history. But any learning administrator can see the new learning assignment with an Exempted
status. The exempted assignment is evidence of the reassignment and exemption.

When reassigning learners with existing completions, you can specify when the validity of the existing completions
expires. You base the validity on either the start or due date of the new assignment.

- If you expire the existing completion using the new assignment’s start date, the learner immediately becomes
noncompliant until they complete their new assignment.

- If you expire the existing completion using the new assignment’s due date, the learner has a grace period
before they‘re noncompliant.

You can also use these reassignment rules to get learners into synced renewals when they've existing nonrenewing
completions. The existing completion date and the new assignment’s renewal rules decide when the learner gets their
new assignments for their current learning. After they complete their current assignment, they follow the renewal rules
of their new assignment.

You can configure these renewal and assignment conflict rules when you create learning assignments or learning
initiatives. You can also set up default renewal options and assignment conflict rules that apply when managers assign
learning to their teams. Go toMy Client Groups > Learning and Development > Configure Catalog Defaults.

Withdrawn Renewal and New Assignments

How Oracle Learning handles new assignments for learning with withdrawn renewals depends on whether completed
assignments from the renewal series are expired.

- If the learner's completions are all expired, a new active assignment appears in their current learning. Because
their final completion already expired, the renewal series no longer managers this learner.

- If the learner's final completion hasn't expired, a new assignment won't appear in their current learning. That's
because the renewal series still manages this learner until their final completion expires.

Related Topics
« Create a Course for the Oracle Learning Catalog
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Reassignment Conflict Rules for Oracle Learning
Specializations

When you assign a specialization, you can decide the outcome for learners with existing, unexpired completions. You
can reassign them to or exempt them from the new assignment. Optionally, you can use their existing completion date
to decide the outcome.

When you reassign a learner, they see a new assignment in their current learning. They need to complete it according
to the configured completion settings. If you exempt them, the learner won’t see a new assignment in their current
learning or learning history. But any learning administrator can see the new learning assignment with an Exempted
status. The exempted assignment is evidence of the reassignment and exemption.

Before Learning looks at the renewal options for Completed or Bypass Completed assignments, it decides if the learners
completed all required activities for the current assignment.

If they have, the specified renewal options apply. This happens even if the required activities for the
specialization changed, and learners have already completed the activities as part of another assignment or
self-enrollment.

If they haven't, they get a new assignment as specified for All Other Existing Assignments. This can happen
when the required specialization activities changed. Learners completed the required activities for their existing
assignment, but not the more recently added activities required for the renewal assignment getting generated.

You can also use reassignment rules to get learners into synced renewals when they've existing nonrenewing
completions. The existing completion date and the new assignment’s renewal rules decide when the learner gets their
new assignments for their current learning. After they complete their current assignment, they follow the renewal rules
of their new assignment.

You can configure these renewal and assignment conflict rules when you create learning assignments or learning
initiatives. You can also set up default renewal options and assignment conflict rules that apply when managers assign
learning to their teams. Go to My Client Groups > Learning and Development > Configure Catalog Defaults.

Related Topics
- Initial Learning Record Status Options for Default Learning Enrollment in Oracle Learning

 Learning Item As-Of Options for Required Oracle Learning Assignments and Initiatives
- Create a Specialization for the Oracle Learning Catalog

Example of How to Get Learners into a Renewal Cycle
Using Reassignment Conflict Rules

You can use course and offering reassignment rules to get your people into a regular retraining cycle. You do this
by applying a new renewal cycle to their completed Oracle Learning assighments to decide when they get their next
assignment.

In this example, we follow Bob, who completed the Business Ethics course on 20-Mar-2022. This learning assignment
isn't a managed renewal and doesn't expire. Bob is compliant with the course forever. But, your business requirements
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changed. Now your people, including Bob, need to complete the Business Ethics course every year. You create another
learning assignment that includes Bob and Lisa in the target audience, and set these options for validity period, renewal,
and assignment conflict rules:

Field Value

Validity Period Starts After completion

Validity Period Expires Expires in years

Valid for One Year

Renewal Options Start next renewal before validity of prior assignment ends
Days Before Validity Period Ends 30

Learners with Existing Completions and Must retake the learning

Bypassed Completions

Learners Who Need to Retake, Expire Their Based on this assignment's validity expiration rule
Completion On

These renewal options mean that after they complete their initial assignment, the learners need to retake this course
every year. And they've 30 days to complete it before their existing completion expires and they become noncompliant
until they complete their assignment. The conflict rules tell the Process Learning Records process how to decide who in
the target audience has an assignment that's successfully completed. The process then applies the renewal rules using
the completion date of those completed assignments.

So what happens for Bob and Lisa, who are in this target audience? Bob already completed their initial assignment on
20-Mar-2022, and Lisa has no prior assignment.

- Bob gets a new assignment on 18-Feb-2023 that's due on 20-Mar-2023. The expiration date of the completed
assignment is updated to 20-Mar-2023. Bob gets their next assignment on 18-Feb-2023 because the renewal
options say that their renewal cycle is based on their 20-Mar completion date. 18-Feb-2023 is 30 days before
their 20-Mar-2023 completion date.

- Lisa gets their initial assignment dated today, 21-Nov-2022 with a due date of 31-Dec-2022.

When Bob and Lisa complete their new assignment, the Process Learning Records process generates their next
assignment automatically. You took Bob from a perpetually valid single assignment completion and put them in a
managed retraining cycle where they need to complete Business Ethics every year.

Basic Principles to Note

These two basic principals can alter outcomes like Bob's:

- The Processing Learning Records process never back dates the expiration date of the most recent completed
learning assignment. That's because doing so would remove past facts, making learners who were compliant
yesterday noncompliant today. Where necessary, you can manually expire a completed assignment before
moving the person into a new renewal cycle.

- The Processing Learning Records process never creates an initial or next learning assignment that starts in
the past. Doing so would falsify when it really created the assignment. It also most likely leads the assignment
being overdue, which isn't a desirable experience for the learner.

Considering these two principals, let's revisit Bob's Business Ethics assighnment, changing the original completion date
20-Mar-2021instead of 2022. You still create their next assignment today, 21-Nov-2022. If we go with the standard
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logic shown in the original scenario, their next assignment would be due 20-Mar-2022, which is 8 months ago. That
assignment would have Bob in noncompliance for 8 months, which wasn't the case yesterday, when they didn't have
their next assignment. Instead, the process treats Bob similarly to Lisa and generates a new assignment dated today
and due 31-Dec-2022.

The result for Bob is the same in both examples. Bob is now in a managed renewal and needs to retake the Business
Ethics course every year. But if Bob's existing completion was recent enough relative to their renewal cycle you want
them in, they don't need to retake the training immediately. If their completion was older than the retraining cycle you're
defining, they need to retake the training now, just like anyone else in the target audience.
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23 Learning Assignment More and Mass
Actions

Email Learners and Their Line Managers About Oracle
Learning Assignments, Send Alerts, and View Approval
Tasks

You can email a learner, their manager, or both about a learning assignment using More Actions options on the
Learning Assignments tabs or page. Also send an alert view any approval task.

You can also send alerts to multiple learners or everyone in the learner results using the Mass Actions option. And you
can send alerts to learners or instructors using the Actions menu on the offering details page.

- With learner alerts, you can let the learners know that they were added to or removed from activities. You can
also let me know about classroom changes and changes to activity dates.

- With instructor alerts, you can let the instructors know about changes to their activities.

Mass Actions for Oracle Learning Assignments

You can activate multiple learning assignments at the same time. Also bypass and approve, reject, complete,
withdraw, or delete assignments, and update assignment learning dates. Use the Mass Actions button on the Learning
Assignments page.

Note: The specific mass actions available to you depend on your assigned mass action privileges.

Assignments with payment transactions won't be processed by any of the mass actions. And any assignments that
aren't part of the selected mass action and the applicable statuses, will fail and generate error logs.

The mass action starts the Oracle Learning Cloud Bulk Processing process in the background to update the learning
assignments according to the selected option. Results are recorded in the log file of the background process submitted
to complete the task. To review the results, go to Tools > Scheduled Processes.

Related Topics
« Change Status Options for Oracle Learning Assignments

« Background Processing in Oracle Learning
« Purge Learning Assignments
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Learning Assignment Dates You Can Update

You can change the assignment, due, completion, and expiration dates for learning assignments. Here's what each date
means and any conditions for making the change.

Date Description

Assignment When the assignment appears in the learner's current learning. You can update it only to on or after
today. Change on any assignment.

Due When a required assignment is due. You can update it to any date after the assignment date. Change
on any required assignment.

Completion When the learner completed the assignment. You can update it only to on or before today. Change on
any assignment with these statuses:

. Completed
- Bypass Completed

- Not Passed status

Expiration When a completion's validity ends. You can update it only to after today. Change on any completed
assignment.

Related Topics
« Change Status Options for Oracle Learning Assignments

What Happens When You Delete Assignments

Here's what happens when you delete learning assignments in Oracle Learning:
- Deleting a course assignment also deletes the associated offering assignments.

Tip: You can't delete completed offering assignments. Instead, you need to delete the corresponding course
assignment.

- Deleting a specialization assignment doesn't delete the associated course assignments.

- Deleting an assignment with renewal rules updates only the assignments included in the mass action. It doesn't
delete any prior or future renewal that might exist unless they're explicitly included in the mass action.

- Deleting an assignment in Requested status removes the corresponding in-progress approval transactions. It
also removes the corresponding approval tasks.

Related Topics
« Purge Learning Assignments
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Mass Assign Oracle Learning Using Microsoft Excel or
Notepad Files

You can mass assign learning items by creating a person number list using either Microsoft Excel or Notepad.

Microsoft Excel Assignments
If you're saving the content as an .xIs file, enter all the person numbers in the same field, separated by commas.

Here's an example: 0001234, 00005678, 00009123.

If you're saving the content as a .csv file, you can enter all the person numbers in the same field, separated by
commas. Or you can enter them in separate rows. If you're using separate rows, make sure to add a comma at
the end of each number. Also, the separator between rows must be only a carriage return (CR) and not a CRLF.
The commas generated when you save the file aren't a replacement for the commas you add.

To retain any leading zeros, format the fields containing person numbers as text.

Notepad Assignments

To create a list of person numbers in Notepad, enter the person numbers and separate each number with a comma.
Here's an example: 12345, 543321, 98765.
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24 Learning Initiative Administration

Oracle Learning Initiatives

To automatically generate and withdraw voluntary and required learning assignments with or without end dates for
offerings, courses, and specializations, use learning initiatives. Also generate and withdraw recommendations for these
types of learning items.

For example, generate required learning assignments for people as they join the Finance department and withdraw the
assignments for people that leave.

The Process Learning Records background process runs regularly and decides if nonlearners match initiative learner
criteria. They also identify existing learners who no longer match the learner criteria. The active initiatives then generate
and withdraw learning assignments as appropriate.

Note: The Change Status > Withdraw action and Update Learning Assignment Statuses to Deleted or Withdrawn
for Learners Whose Employment Was Terminated process are overrides for the learning initiative. So the learning
initiative won't later re-activate assignments withdrawn by either of these methods. You can reactivate these
withdrawn assignments using the Change Status > Activate action on the Learning Initiatives page.

If you inactivate an initiative, you can't make it active again. You need to create another initiative.

Related Topics
« Process Learning Records

Automatically Add Learners to and Withdraw Them from
a Course, Offering, or Specialization

Automatically add learners to and withdraw them from a course, offering, or specialization.

1. Go to My Client Groups > Learning and Development > Learning Initiative.
2. Onthe Add Learners menu, select the assignment type--Voluntary or Required, or select Recommendations.
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3. On the Enrollment Details page, complete the required and relevant optional fields.

o

o

o

Only learning administrators see the required name and optional description.

The Request Type section fields that you need to complete depend on whether the assignment is for a
catalog learning item or noncatalog item. Noncatalog items are external learning that you want to record in
a learner's history, such as a completed college course.

The start date is when the learners see the learning item in their current learning. If you need to start the
assignment on a past date, use HCM Data Loader.

The ongoing due date is used by the Process Learning Records process during initiative reconciliation and
not during the initial creation. Here's an example of how it works.

You create the initiative on March 25, 2023 with an initial due date of May 1, 2023. The initial process that
runs on March 25 identifies 100 learners for the initiative. It generates their assignments with start dates of
March 25, 2023 and due dates of May 1, 2023.

Here's what happens when the process runs on April 15, 2023 and identifies new learners:

Ongoing Due Date Option Example

Days (recommended): Relative due The ongoing due date is 30 days so the process generates assignments with start dates of
dates for the assignments generated = April 15, 2023 and due dates of May 15, 2023.
not during the initiative creation

Date: Fixed due dates for the The ongoing due date is May 1, 2023 and the minimum days to complete is 30. The process
assignments generated not during the generates assignments with start dates of April 15, 2023 and due dates of May 1, 2024. It
initiative creation does this because there are fewer than 30 days between April 15 and May 1, 2023.

Optionally complete any enabled learning request descriptive flexfields.

4. Click Next.
5. On the Select Learners page, Add menu, select the method to use to identify learners. Or, you can use the Add a
Person field.
Add Option How You Identify Learners
Person Provide search criteria, such as name, person number, department, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Save.... In the Name field,
replace Search by Name copy with a meaningful name.

Person Number List Provide a list of person numbers. To upload a file, in the Type field select Type. To use a URL, in the

Type field select Text.

Analysis Report Criteria Specify an existing Oracle Transactional Business Intelligence (BI) analysis report that has the
criteria to identify the appropriate learners.
CAUTION: The analysis needs to be created using a subject area. Any analyses created using
Create Analysis from Simple Logical SQL aren't supported.
Learning Assignment Criteria Provide applicable values for learning assignment attributes, such as the learning name, type,

assignment status, or a combination. Also specify whether learners need to match all the criteria or
any of it.
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Add Option How You Identify Learners

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Use Current Criteria and
complete the applicable fields.

Organization Chart Criteria Search for and select the appropriate chart, such as Chris’s Directs or Chris’s Org.

Person Criteria Provide search criteria, such as business unit, legal employer, job family, location, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access,
recommending learning, and setting up community membership, click Use Current Criteria and
complete the applicable fields.

6. On the dialog box, search for and select the criteria to find the appropriate learners for the assignment. What you see
depends on your selection method.

To exclude specific individuals when you add learners using learning assignment or person criteria:

a.
b.

On the criteria dialog box, click Advanced.

On the Add Fields menu button, select the field you want to use to exclude people, for example, Person
Number.

Change the condition for the added field to Does not equal.

Enter the appropriate value.

Repeat steps b through d for each individual you want to exclude.

To exclude people when you use analysis report criteria, make sure that the report logic includes the

exclusion criteria. When you select learners using analysis report and organization chart criteria, you can
only search for and select the analysis or chart.

7. For recommendations, skip to step 9. For required and voluntary assignments, click Next.

8. On the Advanced Rules page, review the default rules for the learning assignment and make changes, as
appropriate. To keep learners assignments and recommendations current, we recommend that you withdraw
incomplete assignments and recommendations for learners who no longer match the learner criteria.

The validity rules, which include expiration and renewal options, apply to only required learning assignments.

Tip: The assignment conflict rules set when you submit the new initiative get applied as long as the initiative is
active. You can't change them later. To apply different conflict rules, you need to create another initiative.

9. Submit the learning initiative.

Related Topics
- Initial Learning Record Status Options for Default Learning Enrollment in Oracle Learning

» Prerequisites Options for Default Learning Enrollment in Oracle Learning

- Validity, Expiration, and Course Renewal Options
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What Happens If Multiple Oracle Learning Initiatives
Have the Same Learning

How the Reconcile Dynamic Assignments process automatically adds people to and withdraws them from learning
initiatives depends on the order of initiative creation. In this example, the learning initiative configurations automatically
withdraw learners who no longer meet the initiative criteria.

Chris meets the criteria for the Hospital 11earning initiative when you first create it, so gets the appropriate learning
assignment. Chris transfers to different location 6 months later. Chris no longer meets the criteria for Hospital 1, but
does meet it for Hospital 2.

Here's what happens if Hospital 1 was created before Hospital 2 and renewals aren't enabled.

1. The next reconcile process removes Chris from Hospital 1. If Chris already completed the learning assignment,
it remains. If Chris didn't, the reconcile also removes the learning assignment.
2. It also adds Chris to Hospital 2 and generates the appropriate learning assignment according to the configured
assignment conflict rules.
Here's what happens if Hospital 2 was created before Hospital 1and renewals aren't enabled.

1. The first reconcile process after Chris's transfer removes Chris from Hospital 1. If Chris already completed the
learning assignment, it remains. If Chris didn't, the reconcile also removes the learning assignment.

2. The next reconcile process doesn't find Chris in Hospital 1anymore, so adds Chris to Hospital 2. It also
generates the appropriate learning assignment according to the configured assignment conflict rules.

CAUTION: We strongly discourage having multiple initiatives that identify the same set of learners for the same
learning item.

Canceling a Learning Initiative Versus End Dating It

You can deactivate a learning initiative in Oracle Learning by canceling it or end dating it.

- Canceling a learning initiative will withdraw any learning assignments not in a completed status. Completed
assignments are ignored.

End dating a learning initiative stops all initiative-related processing at that point. It doesn't withdraw any
assignments, regardless of their status when processing stops.

What Happens When an Oracle Learning Assignment
Gets Reactivated

Reconciliation can withdraw the learning assignments for people who no longer meet the initiative learner criteria. If
someone later meets the learner criteria again, that learning assignment gets reactivated.
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Here's what happens with nonrenewing, first in renewal series, and any successor renewal assignments depending on

the reactivation date.

Reactivation Date

Before the original assignment
start date

On or after the original assignment
start date, and on or before the
original due date

After the original assignment due
date

Nonrenewing Assignment Renewing Assignment, First in Renewing Assignment, Not First
Series in Series

The assignment start and due dates don't change. They're the same as if the learner was never withdrawn.

Update the assigned on date changes to the current date. Update the assigned on date
changes to the current date.
Update the due date based on the ongoing due date settings.

Update the assigned on date changes to the current date.

Update the due date based on the ongoing due date settings.

For example, a learner completed on January 1, 2023 learning that's configured for renewal. The 1-year validity period
for that completed learning starts on January 1, 2023 and ends on January 1, 2024, as shown here. The 30-day renewal
period starts December 2, 2023 and the renewal due date is January 1, 2024.

ORACLE
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Reactivation of renewal

Renewal Period Start

- (when the learner sees the renewal in their current learning)

Renewal Period
(such as 30 days before expiration)

Validity Period Start
(when the learner completed their training)
' 2-Dec-2023 1-Jan-2024
. w— —> e
| |4‘\

Validity period of existing completion
(such as 1year)

= Validity period expiration date (of existing completion) '
« Next renewal’s due date
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25 Learning Recommendation Administration

Oracle Learning Recommendations

Recommend learning based on what you know about the learners. Learners decide whether to enroll in and complete
recommended learning. They can dismiss any recommendations they're not interested in or that they enrolled in but
haven't completed.

Assign and manage recommendations using the Learning Recommendations task or the Learner tab of an existing
course, offering, or specialization.

Tip: After learners complete recommended learning, the recommendations are withdrawn using the Recommended
learning item completed (ORA_AUTO_WITHD_ASGMNT_COMP) reason code. You can use this code in searches and
reports to gauge the effectiveness of your recommendations.

Related Topics
» Optional Access and Enroliment Overrides for an Oracle Course, Offering, or Specialization

» Optional Enrollment and Access Overrides for Static and Dynamic Learner Sets in Oracle Learning
» Default Access and Enrollment for Oracle Learning Catalog Content

Recommend Learning

Create a one-time or recurring recommendation of one or more learning items to an audience of specific people or
people who meet specific criteria.

1. Go to My Client Groups > Learning and Development > Recommendations.
2. Add a recommendation profile.

3. Onthe New Recommendation Profile page, specify whether you want to select a specific resource or identify
resources automatically.

4. Complete the required and relevant optional fields.
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5. Add the categories and resources that you want to recommend.

If you pick at least one gap category, you can also specify which suggested skills to consider:

o Include uncurated skills suggested on roles: Identifies the Al-suggested skills not approved or curated by
a person, on job profiles or position profiles per the categories selected in the recommendation profile.

o Include uncurated skills suggested for resources: Identifies the Al-suggested skills not approved or
curated by a person, on learning items, learning topics, or HCM Journeys, per the resources selected in the

recommendation profile.

o Include only resources with outcomes: Matches selected resource types only if they were curated and
profiled as a skill that updates the worker's talent profile on completion. This option applies to learning
items and HCM Journeys, but not learning topics.

o Include only required role skills: Identifies a skill as a role gap only if it was curated and profiled on the

role as a required skill.

o Search the learning catalog for resources: Searches the learning catalog and finds learning resources by
title or description that match the skill, and items profiled with skill that were identified as a gap.

6. Add the audience who will get the recommendations.

7. Save the recommendation profile.

Statuses for Oracle Learning Recommendations

These are the statuses in a recommendation life cycle.

Status

New
Viewed
Read

Not Interested

Engaged

Withdrawn

Description

The recipient hasn't interacted with the recommendation yet.
The recipient has expanded the recommendation card.
The recipient clicked the recommended item to open the item details page.

The recipient clicked Not Interested on the recommendation. This action also removes the
recommendation from the recipients recommendations.

The recipient enrolled in the item from the recommendation. This action also removes the
recommendation from the recipients recommendations.

The recommendation was withdrawn by a learning administrator or the manager, or the
recommendation profile was canceled. It can also get withdrawn when the recipient found the
recommended item elsewhere and completed outside the recommendation. This action also removes
the recommendation from the recipients recommendations.

Browse Learning, Recommended View

The Recommended view on a person’s Me > Browse Learning page shows an image carousel with their five most
recently recommended learning items. Various categories, such as Current jobs and Popular with others in my job group

their recommendations.

ORACLE

124



Oracle Fusion Cloud Talent Management Chapter 25
Using Learning Learning Recommendation Administration

The actual group names vary by implementation. Each category shows up to 20 of the most recent learning
recommendations for them.

Tip: To share a direct link to this browse learning catalog tab, use this syntax: <tour Instance URL>/fscmUI/redwood/
learner/learn/browse-learning-items?selectedTab=recommended

Related Topics
« Process Learning Recommendations

» Recommend the Most Popular Learning

Current Jobs Recommendations

Learning recommendations for current jobs come from gaps found between the browser’s job role and talent profile.
These recommendations appear in Me > Browse Learning > Recommendations.

For example, a software development director needs to have communication and presentation skills competency at
a minimum proficiency level of 3. If someone with that job currently has a communication competency at proficiency
level 2, they've a gap between the current and required competency proficiency level. In this case, Oracle Learning
recommends learning items with outcomes that have communication competency at proficiency level 3 or above.

If the person has multiple job roles, the gaps are identified by comparing the required content items defined for each
job role and talent profile. These are the content types used to identify any gaps:

- Competency
- Skills

- Language

- Certification
- Membership
-+ Education

- Honor

Related Topics
« Recommend the Most Popular Learning

Current Job Gaps Recommendations

Learning recommendations for current job gaps come from gaps between a person's current position and the position
profile associated with that position.

For example, the position profile for a software development director requires the person in that position have a
communication skills competency a minimum proficiency level of 3. If someone in that position currently has a
proficiency level of 2, they've a gap between the current and required competency proficiency level. In this case, Oracle
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Learning can recommend learning items with outcomes that have communication competency at proficiency level 3 or
above.

These recommendations appear in Me > Browse Learning > Recommendations. The Recommend the Most
Popular Learning background process creates or refreshes learner recommendations on a weekly schedule. To keep
recommendations relevant, learning that the learner already completed or recommendations they dismissed before
aren’t recommended again.

Careers of Interest Recommendations

Learning recommendations for careers of interest come from the gaps found between the job roles for the browser’s
specified careers of interest and their talent profile. These recommendations appear in Me > Browse Learning >
Recommendations.

For example, a software development director's career of interest is Software Development VP. For their director job,
they need a minimum Leadership competency proficiency level of 3, which their talent profile shows they have. But
the VP job requires a minimum proficiency level for the Leadership competency of 4. There's a gap between their
current proficiency and required minimum proficiency level for their career of interest. In this case, Oracle Learning can
recommend learning with outcomes that have a Leadership competency proficiency level of 4 or above.

If the person has multiple careers of interest, the gaps are identified by comparing the required content items defined
for each job role and talent profile. These are the content types used to identify any gaps:

- Competency
- Skills

- Language

- Certification
- Membership
- Education

- Honor

Related Topics
« Recommend the Most Popular Learning

Manager-Assigned Skills Recommendations

You can automate learning recommendations to help learners attain skills assigned to them by their manager in Skills
Center.

For example, a manager assigned one of their workers the Coach Employees core skill in Team Skills Center. Oracle
Learning can recommend learning items with that skill defined as a learning outcome. These recommendations appear
in Me > Browse Learning > Recommendations.

The Recommend the Most Popular Learning background process creates or refreshes learner recommendations on a
weekly schedule. To keep recommendations relevant, learning that the learner already completed or recommendations
they dismissed before aren’t recommended again.
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Related Topics
» Outcome Skills and Qualifications Definition for Oracle Learning

« Overview of Dynamic Skills
» Recommend the Most Popular Learning

Popular with Career Interests

These learning recommendations are based on careers of interest identified by others in the same job or job family as
the learner.

These recommendations depend on the quantity of learners in the same job as the worker’s careers of interest who
voluntarily completed the courses, specializations, videos, or learning journeys in the previous 6 months. For example,
Dan’s career of interest is Director, Product Management. John’s current job is Director, Product Management. The
recommendation made to Dan will depend on the learning that John and others in the same job role voluntarily
completed in the previous 6 months.

The Popular with career interests recommendations appear in Me > Browse Learning > Recommendations.
The most popular learning appears first. The more learners who voluntarily completed the learning, the more
popular the learning. The Recommend the Most Popular Learning background process creates or refreshes the
recommendations on a weekly schedule. To keep recommendations relevant, learning that the learner already
completed or recommendations they dismissed before aren’t recommended again.

Related Topics
» Recommend the Most Popular Learning

Popular with Managers and Peers Learning
Recommendations

Learning recommendations that are popular with a browser’s managers and peers are decided by how many of those
people voluntarily completed the learning in the previous 6 months. The learning completed by the most people
appears first.

Browsers get up to 20 recommendations for each active work assignment.

These recommendations appear in Me > Browse Learning > Recommendations. The Recommend the Most
Popular Learning background process creates or refreshes learner recommendations on a weekly schedule. To keep
recommendations relevant, learning that the browser already completed or recommendations they dismissed before
aren’t recommended again.

Related Topics
» Recommend the Most Popular Learning
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Popular with Others in Your Job Recommendations

Learning recommendations that are popular with others in your job are decided by how many people in the same job or
job family as the browser voluntarily completed the learning in the previous 6 months.

When the job for someone's active work assignment belongs to a job family, their voluntary completion affects that
learning’s popularity for all jobs in that job family. The more people who voluntarily completed the learning, the closer
the learning is to the front of the list.

A voluntary completion by someone with multiple active work assignments affects the popularity of that learning for
all the person's jobs. Browsers with multiple active work assignments get recommendations based on each job or job
family associated with their work assignments.

These recommendations appear in Me > Browse Learning > Recommendations. The Recommend the Most
Popular Learning background process creates or refreshes learner recommendations on a weekly schedule. To keep
recommendations relevant, learning that the browser already completed or recommendations they dismissed before
aren’t recommended again.

Related Topics
« Recommend the Most Popular Learning

Skills I'm Developing Learning Recommendations

You can now automate learning recommendations based on the skills a person adds to the Skills I'm developing section
of their skills center.

These recommendations appear in Me > Browse Learning > Recommendations. The Recommend the Most
Popular Learning background process creates or refreshes learner recommendations on a weekly schedule. To keep
recommendations relevant, learning that the browser already completed or recommendations they dismissed before
aren’t recommended again.

Related Topics
» Recommend the Most Popular Learning

Topics Popular in Your Role Recommendations

These learning recommendations are based on topics that are popular with others in the same job or job family as the
learner.

The recommendations depend on the quantity of learners in the same job or job family who are members of open
topic communities. For example, let’s say that Dan’s and John's current job is Product Manager. The learning
recommendations made to Dan will depend on the topic communities that John and others in the same job role or job
family are members of.
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The Recommend the Most Popular Learning background process generates up to 15 recommendations per

active learner work assignment on a weekly basis. These recommendations appear in Me > Browse Learning >
Recommendations. The topic that has the most recently added learning items appears first. To keep recommendations
relevant, learning that the learner already completed or recommendations they dismissed before aren’t recommended
again.

Related Topics
» Recommend the Most Popular Learning

Trending Learning Recommendations

Automate recommendations to workers for learning that's trending with others in their role, their careers of interest, and
with their managers and peers. Trending recommendations are based only on voluntary assignments completed in the
last week.

Learners see these trending recommendations in these categories on Me > Browse Learning, in the Recommendations
view:

- Trending in my role
- Trending in my career interests
- Trending with manager and peers

You can select these categories when creating recommendation profiles. Go to My Client Groups > Learning and
Development > Learning Recommendations.
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26 Learning Assignment Statuses and Life

Cycles

Preactive Statuses for Oracle Learning Assignments

You can track and control people's learning progress with learning assignment statuses. These are the statuses
informally categorized as preactive.

Preactive Assignment
Status

Requested

Pending Active

Pending Fulfillment

Pending Payment
Waitlisted

Pending Seat Acceptance

Pending Prerequisites

ORACLE

Type of Learning Item

Course
Offering
Specialization

Noncatalog

Course

Course
Offering
Specialization

Noncatalog

NA
Offering

Offering

Course

Description

The requested learning was submitted for approval.

A learning administrator needs to manually activate the learning assignment before the
learner can start the learning activities or get added to the waitlist.

This status can also occur when a learner selects more than one offering for a course

enrollment because only one offering can be active at a time.

A learning administrator needs to add the approved learning to the learning catalog and
activate it. If it's already in the catalog, they just need to activate it. Then they need to
manually activate the learning assignment.

Not currently used
The learner is on the offering waitlist because enrollment is already at capacity.

The learner can accept or decline an available seat.

Accepting a seat also withdraws them from the offering that's already active for the
course, if the active offering exists.

Declining a seat changes the status to Deleted.

A learning administrator can manually activate or withdraw the learning assignment, or
add the learner to the waitlist.

The seat remains blocked until the learner or learning administrator acts, or the offering

end date passes.

The learner needs to achieve the prerequisites in the period specified in the enrollment
access controls. They can get added to the waitlist but can't start any offering activities.
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Preactive Assignment Type of Learning Item  Description
Status
Offering

Specialization

Active Statuses for Oracle Learning Assignments

You can track and control people's learning progress with learning assignment statuses. These are the statuses
informally categorized as active.

Active Assignment Status Type of Learning ltem  Description

No Active Offering Course The course learning assignment is active and the leaner needs to select an offering
to start the learning.

Not Started Course The learner hasn't started any offering or specialization activities for the learning.
Offering
Specialization
In Progress Course The learner has started at least one offering or specialization activity for the
learning.
Offering
Specialization
Withdraw Pending Approval Course The learner's withdrawal request was submitted for approval. Withdrawals done by
line managers and learning administrators don't require approval.

Offering

Specialization

Pending Required Evaluation Course The learner completed the required learning, but hasn't completed the required
course offering evaluation.
Offering
Complete Pending Approval Noncatalog An approver, such as a learning administrator or the person's manager, needs to

confirm that the learner completed the required learning.

If the learning includes pricing and payment, the purchase details show payment information when the assignment has
one of these statuses.

Tip: You can include statuses and substatuses in Oracle Transaction Business Intelligence (BI) reports and REST APIs.
These active statuses are also qualified into more discrete, logical substatuses.
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Completed and Other Terminal Statuses for Oracle
Learning Assignments

You can track and control people's learning progress with learning assignment statuses. These are the statuses

informally categorized as terminal.

Completed Assignment Type of Learning Item

Status

Completed

Bypass Completed

Not Passed

Course
Offering

Specialization

Course
Specialization

Noncatalog

Course

Offering

Tip: If the learning includes pricing and payment, the purchase details show payment information when the
assignment has one of these two completed statuses.

Description

Automatically set after the learner completes all required activities for the specialization or
offering.

Completed assignments have completion details. This indicates that Oracle Learning

orchestrated the learning activities.

The learning administrator decided that the learner the completed equivalent learning, and
thus credits them for completing this assignment. If the configuration allows it, the learner's
manager can also mark a course or specialization assignment with this status.

Bypass completed assignments don’t have completion details. This indicates that Oracle
Learning didn’t orchestrate the completion.

The learner didn't meet the completion criteria for an offering activity.

When an activity gets set to Not Passed, the offering status also gets set to Not Passed.

Learners can't attempt any more offering activities. To let learners complete only one of
multiple activities, be sure to set the first offering activity to Exempted instead of Not Passed.

See also: How Recorded Attempts Affect Oracle Learning Statuses and Scores

Tip: You can include statuses and substatuses in Oracle Transaction Business Intelligence (BI) reports and REST APIs.
These completed statuses are also qualified into more discrete, logical substatuses.

Other Terminal Assignment Status

Completion Request Rejected

Deleted

ORACLE

Type of Learning Description

Item

Noncatalog The approver didn’t consider the learning complete.

Course A learning administrator deleted the learning assignment after selecting the
option to hide it from the person's learning history.

Offering

Specialization

To permanently purge deleted assignments so that even learning administrators
no longer see them, you can use HCM Data Loader.

133



Oracle Fusion Cloud Talent Management Chapter 26

Using Learning Learning Assignment Statuses and Life Cycles
Other Terminal Assignment Status Type of Learning Description
Item
Exempted Course Set for the learning assignment created by the conflict rule defined for the
learning that says to exempt learners who already completed the learning. The
Offering assignment remains in this status into perpetuity.

Specialization

Request Rejected Course The approver rejected the learning request.
Offering
Specialization

Noncatalog

Withdrawn Course The active learning assignment was withdrawn.
Offering

Specialization

Tip: You can include statuses and substatuses in Oracle Transaction Business Intelligence (BI) reports and REST APIs.
The other statuses and substatuses are the same.

Course Assignment Life Cycle Examples for Oracle
Learning

Learning assignments can have simple or more advanced life cycles depending on whether the learning includes
enrollment and completion options.

The simplest learning assignment life cycle, shown here, is when a learner enrolls or is enrolled in an offering with no
enrollment and completion options. The initial assignment status is Not Started until the learner starts an offering
activity. Then the status changes to In Progress, where it remains until the learner completes all the required activities.
At that point, the assignment status changes to Completed, and the life cycle ends.

At least All required

E'..Lr‘:ﬁ{m;lt —— NotStarted —— oneactivity— InProgress —— activites —> Completed
started completed

The life cycle is slightly different when a learner enrolls or is enrolled in a course. They need to select an offering before
they complete their learning. As shown here, the initial assignment status is No Offering Selected. After the learner
selects an offering, the assignment status changes to Not Started and the life cycle progresses as it did for the offering
assignment.
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No active . Offerin At lea_s; All re_q_u_ired
Erlllr?li::li'nt — offering ) Nge?;c?;gg —se]ecteﬁ—) Not Started = oneactivity=» In Progress — activites | Completed
started completed

The assignment life cycle expands when the learning includes completion options. Earlier, the assignment statuses
moved from In Progress to Completed after the learner completed all required activities. When learning includes
completion options, such as requiring an evaluation as shown here, the assignment status moves from In Progress to
Pending Required Evaluation. Only after the learner completes the evaluation does the status move to Completed and
the life cycle ends.

All required Pending Required
activities —»  Required evaluation —»| Completed
completed Evaluation completed

—>| InProgress

The end of an assignment life cycle changes for self-paced offering activities with completion options that include
passing criteria and a specific number of attempts. If the learner fails to pass an offering activity in the allowed number
of attempts, the assignment status moves from In Progress to Not Passed.

— InProgress —— 2Istomeel s yot Passed

passing criteria

The assignment life cycle expands when the learning includes enrollment options, such as approvals. As shown here,
when the learner enrolls or is enrolled in a course offering configured with approvals, the approvers get an enrollment
request. If they reject the request, the assignment status changes to Request Rejected and the life cycle ends. If they
approve the request, the assignment status changes to Request Approved. If the request requires manual intervention
to activate the assignment, the status changes to Pending Fulfillment. If manual intervention isn't required or when the
assignment is manually activated, the assignment status changes to Not started.

_ : Automatic
Learner 3 Request Sy W Pending 3 bt — (P Not 3
Enrollment Approved? N Fulfillment ‘%ﬂ;ﬁgg{." < Started
M
(e l\ Activated
r'jifj Manually
Request )
Rejected i

The assignment life cycle changes when the learning includes capacity enrollment options, as shown here. When
the learner enrolls or is enrolled in a course offering where enrollment isn't yet at capacity, the assignment status is
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Not Started. If enrollment is at capacity, the assignment status changes to Waitlisted where it remains until a seat is
available. When a seat is available, the status changes to Not Started.

l /L\
I:\x_/'l
T

Learner Offeringat ~_ - Seat W) Not
Enrollment > Capacity? /Y > Waitlisted ><_ Available? Y ?  Started ?

And the assignment life cycle changes again when the learning includes prerequisite enrollment options, as shown here.
When the learner enrolls or is enrolled in a course and they meet the prerequisites, the assignment status is Not Started.
If the learner doesn't meet the prerequisites, the assignment status is Pending Prerequisites. If the learner doesn't
achieve the prerequisites in the specified period, the assignment status changes to Deleted. If the learner does achieve
the prerequisites in the specified period, the assignment status changes to Not Started.
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%)
%)

b 4

Not
Started

- 7“' — Prerequisites
arner | Prerequisites @ 5 Pending 5 Achieved in
\ Enrollment Missing? ‘ F’rereqmsnes the Specified

— E— Days?

_/"7"\_
| Deleted |
o ~

When learning has multiple enrollment options configured, the assignment life cycle handles first approvals, then
capacity rules, and finally prerequisites, as shown here.
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Change Status Options for Oracle Learning Assignments

You can change the status of a learning assignment. The available change status actions depend on status of the

selected learning assignments.

Option

Activate Assignment

Bypass and Approve

ORACLE

Description

Activate the learning assignment.

This action is available for only learning assignments with a Waitlisted or Request Approved status.

Override action that cancels the approval transaction and updates the learning assignment on behalf
of the approver. For example, bypass and approve an assignment when the assignment due date is

before the approver’s return from leave.

This action is available for only learning assignments with a Requested, Pending Completion Approval,
or Pending Withdraw Approval status.
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Bypass and Complete

Withdraw Learners

Waive Prerequisites

Delete Assignment

Bypass and Reject

Waitlisted

Undo Complete

ORACLE
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Description

Set the assignment status to Bypass Completed without the learner completing this assignment. For
example, the learner completed equivalent learning as part of a college program and provided their
report card as proof.

Withdraw the learning assignment so that it no longer appears in the learner’s current learning. The
learning assignment does still how in their learning history.

This action is available for any learning assignments with preactive and active statuses. It's not
available after the learner completes the learning.

Let the learner skip any prerequisites configured for the learning. This action changes the learning
assignment status to Not Started or No Selected Offering, whichever applies.

This action is available for only learning assignments with a Pending Prerequisites status.

Delete the learning assignment for the learner so that it doesn’t appear in their learning history. It
continues to appear to learning administrators on the Learning Assignments tabs and pages.

To permanently purge deleted assignments so that even learning administrators no longer see them,
you can use HCM Data Loader.

Override action that cancels the approval transaction and updates the learning assignment on behalf
of the approver. For example, bypass and reject an assignment in Requested status because the
approver is away and not responding.

This action is available for only learning assignments with a Requested, Pending Completion Approval,
or Pending Withdraw Approval status. Assignments with active statuses, such as No Offering Selected,
were already approved, so there’s nothing to bypass.

Change the learning assignment status from Not Started or In Progress to Waitlisted and add the
learner to the end of the waitlist.

For changes before the offering start date, the assignment status of the person at the start of the
waitlist gets set to Not Started or In Progress, whichever applies.

Undo the completion for an offering assignment to correct erroneous completions. If you reset all the
activities, the offering and corresponding course assignments get set to Not Started. If you reset only
some activities, the assignments get set to In Progress.

Undoing the offering assignment status always undoes status of the corresponding course
assignments. For example, if you change the offering status to Active - In Progress, the course
assignment status also changes to In Progress.

There are two exceptions to this:

- The undo doesn't remove any outcomes the learner achieved for a completed course from their
talent profiles.

- The undo doesn't affect any learning assignment started because the learner achieved a
prerequisite by completing the course. For example, the learner completed the Microsoft Word
Basics course, thus achieving the prerequisite they needed to start the Intermediate Microsoft
Word course. If you undo their completion of Microsoft Word Basics, the can continue with their
Intermediate Microsoft Word learning.

The undo doesn't change the Completed status of any specialization assignment that includes the
undone course offering.
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Description

If the learning assignment that you're undoing has advanced rules configured, the undo doesn’t
recalculate the assignment due date. It does nullify and expiration, completion, and validity dates.

You can reset the undo completion for an In Progress offering assignment. If you reset the status for
all the assignment's activities, the assignment status remains as In Progress for the offering and the
course. The progress changes to 0 / N activities completed.

Undo accidental or unwanted Bypass and Complete actions for course and specialization assignments.
The course assignment status changes to No Offering Selected. Any corresponding specialization
assignment continues to have the active status or Bypass Completed status.

When the specialization assignment has no corresponding course assignment, the undo changes the
status to Not Started.

This action is available on the course or specialization Learning Assignments tab, for only assignments
with a Bypass Complete status.

Reset Offering Activity Statuses for Oracle Learning
Assignments and Mark Activities as Completed,
Exempted, or Not Passed

You can manually reset all attempts and set the status of offering activities for required and voluntary learning
assignment. Use the Manage Activities button, the More Actions > Edit activities in a spreadsheet option, or a Mass

Action option.

Learners can’t attempt any more offering activities after they complete an offering with a status of Not Passed. To let
them complete more offerings, you can change the Not Passed status to Exempted.

You can set course completion dates to any date in the past. If you set the completion date before the course creation
date, learners always see the most recent version of the course in their learning history. They also see a message that
they're viewing the most recent version.

The Manage Activities button is available for only learning items of type Offering. The Reset All Activities button on the
Activities dialog box is available only when you can reset at least one activity. The mass action is available on only the
Learning Assignments tab of the offering details page. It's not available for the Learning Assignments task.

ORACLE

140



Oracle Fusion Cloud Talent Management Chapter 27
Using Learning Manual Payment Transactions for Offering Assigments

2’7 Manual Payment Transactions for Offering
Assigments

Internal Chargebacks for Oracle Learning That Incurs
Costs

Set up chargebacks to internal departments or business units for people enrolling in learning with associated costs,
such as instructor-led training (ILT). Configure pricing and manual payment option defaults for courses and refine them
for the related offerings, as appropriate.

When learners enroll in offerings with manual payment configurations, they get a message with the price they need to
pay and an applicable refund policy. Learners can see their payment transactions in the Purchase Details section of the
offering enrollment details.

Learning administrators process payments and adjust pricing on the Edit Assignment page, Transaction Details tab for
an appropriately configured offering. They can also view a complete transaction history.

Price Locked Transactions for Oracle Learning
Assignments

When a learning assignment for an offering with manual payment configured becomes active, it automatically creates a
Price Locked transaction. At this point, no one can override the pricing.

These are the ways that learning assignments can become active for offering enroliments that don’t require approval:

- Alearner enrolls in the offering

- A manager assigns the learning to one or more people in their team
- Alearning administrator assigns an offering

- Alearning initiative creates a learning assignment for an offering

If the learning requires approvals, after the approvers approve the learning request, the assignment becomes active. Or
a learning administrator manually changes the assignment to the appropriate active status.

Access group configurations can include pricing that differs from the offering pricing. When that happens, the access
group pricing is the price-locked amount for the learners in the access group.
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Price Adjustment Transactions for Oracle Learning
Assignments

When learners withdraw from an offering with manual payment configured, it automatically creates a Price Adjustment
transaction with the appropriate negative amount. The payment configuration needs to have refunds enabled, and the
withdrawal needs to be within the specified period.

When a learner withdraws, they get a message with the amount from the Price Locked transaction and the applicable
refund policy.

When line managers or learning administrators withdraw a learner, it too automatically creates the Price Adjustment
transaction. Learning administrators can also edit the learning assignment and manually adjust the price. They can
either enter a new amount or specify an adjustment percentage up to, but not exceeding the price-locked amount.

For example, a learner enrolls in an offering with a list price of $1,000 USD. They qualify for a refund if they withdraw
within 10 days of their enrollment. Because the offering has an initial learning record status of active, their enrollment
creates a learning assignment with a Not Started status. The learner withdraws 2 days later, and Learning creates a Price
Adjustment transaction of -$1,000 USD.

Learners can see the price adjustment in the Purchase Details section of the offering enrollment details.

Payment Transactions for Oracle Learning Assignments

After learners complete offerings with manual payment configurations, learning administrators manually create
Payment transactions. They create these transactions on the Edit Assignment page, Transaction Details tab, after the
transaction history has the Price Locked transaction.

For example, a learner enrolls in an offering, which creates a learning assignment with a Not Started status. After the
learner completes the offering, the status updates to Completed. The learning administrator then edits the learning
assignment to process payment, which creates the Payment transaction.

Learners can see the payment information in the Purchase Details section of the offering enroliment details.

Refund Transactions for Oracle Learning Assignments

When learners withdraw from an offering after payment, learning administrators can process refunds. The payment
configuration needs to have refunds enabled. The withdrawal needs to be within the specified period. And transaction
history needs to have a Payment transaction.

Learning administrators can process a single refund or multiple refunds for an assignment. The total refund amount
can’'t exceed the payment amount. If it does, the refund process automatically creates a positive Price Adjustment
transaction to balance the payment and total refund amounts. The balancing equation is: price Lock Amount + Price
Adjustment Amount = Payment Amount - Refund Amount.
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For example, a learner enrolls in an offering with a list price of $1,000 USD. They qualify for a refund if they withdraw
within 10 days of their enroliment. Because the offering has an initial learning record status of active, their enroliment
creates a learning assignment with a Not Started status. A few days later, a learning administrator processes payment,
creating a Payment transaction for $1,000 USD. The learner withdraws10 days after they enrolled, and Learning creates
a Price Adjustment transaction for $1,000 USD. Then, the learning administrator processes a refund and creates a
Refund transaction for $1,000 USD.

Learners can see all these transactions, including the refund information, in the Purchase Details section of the offering
enrollment details.
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28 Content Reported as Inappropriate

How Reporting Inappropriate Content Works

Content can be inappropriate for many reasons, such as the nature of the content, copyright or security issues, or major
factual errors.

Typically inappropriate content reporting is used for learner-created videos and learning journeys. But it can also be
used for official, organization-managed content. Here's the basic flow for the reporting of and fixing inappropriate
content.

1. Alearner sees a catalog or self-service learning they feel is inappropriate and reports it.

2. Thelearner who created the learning or the learning administrator responsible for the catalog learning are
notified about the report.
The approver gets a learning incident notification that they review and approve or dismiss. If they dismiss the
report, the flow stops here.

3. If the learning incident report is approved and the learning is self-service, approving the report also deletes the
learning from Oracle Learning. The learning creator is notified about the deletion.
If the learning is part of the learning catalog, the approver contacts the appropriate learning administrator so
the administrator can act. They'll remove any learning assignments for the learning and remove the learning
from the catalog. Or they'll make relevant changes and reassign the learning, as appropriate.

Examples of Handling Reported Learner-Created
Content

Here are two examples of how reporting inappropriate content created by learners in Oracle Learning works.

Video of a Production Process

A production manager changed the production process in a very positive way. They take a video of the revised process
and add it to the learning catalog to share with other departments. While watching the video, a colleague notes that
the video was recorded in Building 8. Because company policy strictly prohibits showing any videos or pictures of that
building, they immediately report the video.

The product manager gets an informational notification about the reported learning, And the approver gets the
actionable learning incident notification. After reviewing the video, the approver confirms the issue and approves the
report. The learning is automatically deleted and the product manager is notified of the deletion.

Learning Journey About the First Week of Employment

A new employee created a learning journey documenting what it's like to start working in their department that future
hires can take. They got permission from everyone in the included photos before publishing the journey to the learning
catalog. While working through the learning journey, another new hire reports the learning because some pictures show
people's faces.
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The learning creator gets an informational notification about the reported learning and immediately contacts the
learning department. They let the learning administrator know about the report and that they've permission from
everyone in the photos to use them in the learning. Getting the information about the permissions, the approver rejects
the learning incident.

Example of Handling Reported Organization-Managed
Content

Here's an example of how reporting inappropriate content managed by the learning department in Oracle Learning
works.

Your organization created an online sales course that describes your most successful sales cycles in detail. All new sales
employees are automatically enrolled in the course so they can ideally start work with a strong understanding of what
success looks like. A new account manager enrolled in the learning after just completing customer data protection
training. While working through the sales course, they see that it includes confidential customer information, so reports
the course.

The approver gets the actionable learning incident notification and confirms that the course material does contain
confidential customer information. The approver asks the appropriate learning administrator to remove the sensitive
information from the course and replace the current version in the learning catalog with the updated course.
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29 Plan for Future Learning Needs

Plan and Budget for Future Learning in Oracle Learning

You can use learning programs to plan and budget for future learning needs. These programs let you aggregate
learning assignments from different parts of the organization, coordinate future learning assignments, and create and
monitor associated metrics.

You use a learning program to identify the base program participants. After you create a program, you configure these
areas:

1. Plan: Where you specify the target budget and target time, and specify general constraints for a specific cycle.
Programs need to have at least one plan and can contain an unlimited number of plans.

2. Plan profile: Where you set up the rules that decide the training for a type of worker. Plans need to have at least
one plan profile can contain an unlimited number of profiles.

3. Plan record: Essentially a preassignment attached to a plan, it's how you connect a learner to learning data. You
can link it to enrollment realization for easy comparison.

4. Hourly rate: Optionally specify the wage cost for a worker attending the learning.

You can also edit the participants you configured when creating the program.

Note: To access the My Client Groups > Learning and Development > Learning Planning task, you need the
learning program and learning plan aggregate roles and functional privileges.

Programs in Oracle Learning

Learning programs identify the base program participants for any planning cycle. You can identify the participants year
after year using dynamic criteria. And you can sync the participants every day, on demand, or both, and for a specific
period.

You can identify the program participants the same way that you identify learners for learning assignments, access
groups, and communities:

Add Option How You Identify Program Participants

Person Provide search criteria, such as name, person number, department, or a combination.
To reuse this search criteria wherever you select participants, click Save.... In the Name field, replace
Search by Name copy with a meaningful name.

Person Number List Provide a list of person numbers. To upload a file, in the Type field select Type. To use a URL, in the

Type field select Text.

Analysis Report Criteria Specify an existing Oracle Transactional Business Intelligence (BI) analysis report that has the criteria to
identify the appropriate participants.
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Add Option How You Identify Program Participants
Learning Assignment Criteria Provide applicable values for learning assignment attributes, such as the learning name, type,
assignment status, or a combination. Also specify whether participants need to match all the criteria or
any of it.

To reuse this search criteria wherever you select participants, click Use Current Criteria and complete
the applicable fields.

Organization Chart Criteria Search for and select the appropriate chart, such as Chris’s Directs or Chris’s Org.

Person Criteria Provide search criteria, such as business unit, legal employer, job family, location, or a combination.

To reuse this search criteria wherever you select participants, click Use Current Criteria and complete
the applicable fields.

You can create several plans for the same participants, and reuse them over time. And you can reevaluate the
participants during the Execution phase, or keep it static.

The learning program makes it easy for your to spot participants who don't take part in any of the program plans. You
can view the program participants to using different criteria, such as these:

 Include workers removed from the population.
« Include learners from any plan.
- Show learners based on most core HCM core criteria.

- Show all learners in the program.

You can also adjust the learner population, if necessary.

Program Plans in Oracle Learning

You use learning program plans to set up monetary and time budgets or objectives. You need to create a least one cycle
for a plan, and at least one plan a learning program.

The plan start and end dates identify the plan cycle, not the execution period.

Because the learning and wage costs can involve different currents, you need to specify the currency rate type and plan
currency. Then the plan can aggregate the disparate currencies for easier monitoring and comparison. And you can
allocate hours and budget amounts for reference.

Program Plan Cycle in Oracle Learning

The main learning planning cycle consists of budgeting, processing, and execution. The Processing phase consists of

1. Budgeting: Create the program, at least one plan, and at least one plan profile.
2. Processing: Assign the appropriate catalog and noncatalog learning to the identified workers or nonexistent
workers. You can also gather existing learning requests and add them to the plan cycle.
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3. Execution: Process the learning assignments throughout the plan cycle to collect the associated data, such as
hours to complete the learning and costs. Plan records and the learning assignments have their own life cycles
and you can compare them at any time. Evaluate plan record metrics and update a single or many plan records,
as appropriate. Also validate status changes to make sure that learners can access their learning assignments.

o You can deliver a plan on a large scale from the program page or Plan tab. And you can deliver it in details
from the Plan Records tab of the program.

o To monitor assignments, go to My Client Groups > Learning and Development > Learning
Assignments and Learning Initiatives, as appropriate.

Program Plan Profiles in Oracle Learning

You use learning program plan profiles to set up rules to push learning records to the learners identified in the profile. A
profile can create learning assignments or fill existing learning assignments.

Use plan profiles to set basic rules and specify what do with learning assignments and plan records for learners who are
no longer eligible for the profile. Also set the default record status and request type, the plan to create plan records for,
and the start and completion dates.

You choose between two training types:

- New: Push learning that wasn't already requested, you pick the learning item. Metrics are based on the learning
cost and duration.

- Existing: Add existing learning assignments and requests to the plan. The selection criteria uses assignment,
learning item, and person attributes. For example, you add all safety learning that wasn't completed during the
previous plan cycle. Metrics are based on the learning item data.

You can identify the profile learners the same way that you identify learners for learning programs, assignments, access
groups, and communities:

Add Option How You Identify Learners

Person Provide search criteria, such as name, person number, department, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access, recommending
learning, and setting up community membership, click Save.... In the Name field, replace Search by
Name copy with a meaningful name.

Person Number List Provide a list of person numbers. To upload a file, in the Type field select Type. To use a URL, in the
Type field select Text.

Analysis Report Criteria Specify an existing Oracle Transactional Business Intelligence (BI) analysis report that has the criteria to
identify the appropriate learners.

Learning Assignment Criteria Provide applicable values for learning assignment attributes, such as the learning name, type,
assignment status, or a combination. Also specify whether learners need to match all the criteria or any
of it.

To reuse this search criteria wherever you select learners, such as when setting access, recommending

learning, and setting up community membership, click Use Current Criteria and complete the
applicable fields.

Organization Chart Criteria Search for and select the appropriate chart, such as Chris’s Directs or Chris’s Org.
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Add Option How You Identify Learners
Person Criteria Provide search criteria, such as business unit, legal employer, job family, location, or a combination.

To reuse this search criteria wherever you select learners, such as when setting access, recommending
learning, and setting up community membership, click Use Current Criteria and complete the
applicable fields.

You can configure advanced rules to automatically run the plan profile for a specific period or you can run the profiles
manually, as needed. And you can do a combination of automatic and manual processing.

Program Plan Records in Oracle Learning

You can view the plan records generated by the plan profile on the Plan Records tab of the program. Each of these
records is associated with a learning assignment.

You can change the costs and wages of many records at once, and process them from draft to final status. You can also
change all data for a record by editing just that record.
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50 Me - Learning

My Learning Experiences Overview

You can manage your organization-related learning. Go to Me > Learning. You can access learning that you're required
to complete to maintain compliance. You can also access other learning you're enrolled in and your learning history.

For example, it’s time for you to complete the annual business ethics training, which you can find under required or
current learning. And you want to complete the Transform Challenges into Opportunities training you enrolled in last
month, which is part of your current learning.

Your learning history shows all the learning you enrolled in or where assigned. Depending on your set up, it might show
withdrawn learning enrollments or assignments. All completed learning shows only the completed learning. You don’t
see, for example, in-progress or withdrawn learning. You can download a .pdf file with your completed and bypass
completed learning for a specified date range using the View Transcript action.

To see enrollment and learning details, click a learning card. From the enroliment details page, you can also add ratings
and comments about the learning and print a completion certificate. And you can withdraw from the enrollment,
recommend the learning, and report the learning, such as for noncompliance.

When You Complete Refresher Learning Affects
Expiration Date Updates on Your Talent Profile

Talent profile content, such as skills, competencies, licenses, and certifications, can be valid for specific periods, then
you need to renew them.

When you complete related learning after the current expiration dates, you get a new certificate with the new expiration
date. You won't get a new certificate if you complete the related learning before the current expiration dates.

For example, your CPR certification expires May 31, 2022. If you complete the refresher learning before that date, you
won't get a new certificate because your current certificate hasn't expired. If you complete the refresher learning after
that date, such as on June 1, 2022, you get a new certificate with the new expiration date.

So before you take refresher courses or specializations that renew talent content that you already have on your talent
profile, check your profile. Make sure you take the refresher after the related content expires.

Search and Browse the Learning Catalog

You can search the Oracle Learning catalog for specific learning, such as by title or learning outcome. Or browse
the catalog to see what learning catches your interest, such as featured or recommended learning, or by learning
categories.
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To see the learning details and enroll in the learning, click a learning card. To see rating details and review comments for
a learning item, click the review count. You can also participate in available conversations.

Note: To enroll in a course, on the enroliment details page Actions menu, select Enroll in Course. Clicking Enroll
below the course name expands the Available Offerings section, where you can review the offerings that are a part of
the course

Featured View

The image carousel shows the five most recently featured items that you can access. And five categories group the
featured learning by learning type, such as courses and specializations. Each category shows up to 25 of the most
recently featured learning that you can access, with the most recently featured learning appearing first.

Recommended View

The image carousel shows the five most recently recommended learning items. And various categories group your
recommendations, such as Recommended for my current role and Popular with others in my job. The actual group
names vary by implementation. Each category shows up to 25 of the most recent learning recommendations for you.

Category Views

The category views show the topics and learning in the category, such as Cloud, Software Development, Creative,
Business, and Finance. Learning administrators decide the actual category names in the learning catalog.

The image carousel shows the five most recently featured items in the category. Each featured topic includes the topic
cover art, title, and description. Each view row is a topic community that's part of the category, which you can follow and
unfollow. And each topic community shows up to 25 learning items that are part of the topic.

Bookmark Oracle Learning

You can easily find learning of interest later by adding it to new or existing HCM journeys. Go to Me > Journeys.

You add learning to journeys using the Add Journey action on learning catalog and community details pages, and
browse learning page topic details. The action is also on the expanded cards on the Featured and Recommended tabs.

Record External Learning

Get credit for learning you completed outside of what your company offers.

For example, your manager tells you to record the 1-day leadership seminar you recently attended. Use the Record
External Learning action on the My Learning Experiences page.

When you request noncatalog learning experiences, you can attach relevant documents, such as completion
certifications and report cards.
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Request Noncatalog Learning

You can ask your learning department to add learning to the catalog that's not already part of it. For example, there’s
new technology training that you think would be good for people in your job. Use the Request Noncatalog Learning
action on the My Learning Experiences page.

After you submit your request, you can see the noncatalog learning on that same page with a status of Requested. After
your request is approved, you get an informational notification and the learning status changes to Pending Fulfillment.
You can edit or withdraw the request any time before it's fulfilled.

When the learning department decides it's relevant, they create the requested learning, add it to the learning catalog,
and assign you the learning. On your My Learning Experiences page, the assignment status moves from Pending
Fulfillment to Active Not Started. You can now start the learning. After you finish the learning, it's marked Completed.

Withdraw from Learning Enrollments or Assignments

You can withdraw from learning you enrolled in or voluntary learning assignments (assignments with no due date) using
the enrollment details page Actions menu. And your manager can withdraw you from any required learning that they
assigned you.

You can withdraw, or get withdrawn from learning with these statuses:

Not Started

- Active

- Content Complete
In Progress

You can't withdraw, or get withdrawn from learning with any other status.

You and your manager can't withdraw you from required enroliments assigned by a learning administrator. And you
can't withdraw from learning with the No Offerings Selected status. But your learning administrator can help you
withdraw.

My Learning Communities

You can access the learning communities that you're a member of and track communities that you manage, using the
My Learning Experiences page. Also create and manage self-service communities, including the catalog and related
learning and materials.

You can leave a community at any time using the Actions menu on the community page.
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Related Topics
» Oracle Learning Communities

- Official and Self-Service Communities in Oracle Learning

« What Happens When You Change the Privacy Setting for an Oracle Learning Community

« The Difference Between Removing and Deleting Items from the Oracle Learning Community Catalog
« Oracle Learning Community Membership and Managers

Shared Learning

Depending on your company's policies, you can author or publish videos and learning journeys for the learning catalog.
Use the page-level actions on the My Learning Experiences page. On the Learning page, use the My Shared Learning
task.

To view your authored or published items, or drafts of unpublished items, on the My Learning Experiences page, use
the Actions menu. On the Learning page, use the My Shared Learning task.

My Learning on a Mobile Device

Continue your active learning enrollments on your mobile device regardless of whether you're online or offline. Also
track your required, voluntary, and recommended learning items. Install and use the Oracle Fusion Applications app.

Oracle Fusion Applications automatically downloads your active learning items when you're online. Then you can
continue your learning even when you're offline. The next time you're online, the mobile app syncs your progress to the
server. To download content only through WiFi and set the maximum download size, use the Settings menu.

Here's what you can from the My Learning page on your mobile device.

Required tab: You can view your learning summary and the number of overdue and completed learning items.
The required learning item cards with an Overdue status appear first, then the cards with a Completed status.

- Voluntary tab: View the cards for your voluntary learning items. For example, you can see the total or remaining
duration of each item.

Recommended tab: View the learning items that others recommended to you. For example, you can see the
person who recommended the learning and the total or remaining duration of each item.

The Play, Play Again, or Resume buttons on the Required, Voluntary, and Recommend tabs appear according to your
progress on active learning items. You can't complete any waitlisted, requested, or inactive learning items while offline.

Tip: Sync often as you work through learning items so that the server has your most recent progress. You don't want
the mobile app to be the sole source of that information.

Related Topics
- Oracle Fusion Applications Mobile App

« Configure the Oracle Fusion Applications Mobile App
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51 My Team - Learning

Track Completion of Team Learning

You can track your team's required and voluntary learning enrollments by learner or learning item. And you can filter
results, for example, by enrollment status, enroliment type, and due date.

You can also view learning item details, for example, to see the learning outcomes related learning, and available
offerings. Based on permissions, you can create saved searches and share them with specific people or everyone
accessing Team Learning.

Your team consists of your subordinates in the line manager hierarchy or other manager types associated with you.
By default, your Team Learning page shows your direct reports. You can switch to a subordinate manager to see the
learning information for their direct reports.

Go to My Team > Learning.

My Team Learning Actions

Help your team stay compliant and current with important skills, tools, and competencies by assigning relevant
learning, including course offerings. Also record external learning for them, create learning communities, and download
learning assignment details for your direct reports and organization.

When you assign learning, you can make it required or voluntary. Depending on your team learning configuration, you
can assign required or voluntary learning using the page-level actions. Or you open the course details. Then in the
Available Offerings section, click View Details. The offering details page Actions menu includes the Assign Learning to
My Team option.

Get credit for learning your team members completed outside of the learning catalog using the Record External
Learning action. And share relevant knowledge and experience with your team using the Publish Video and Author
Learning Journey actions. All these actions are available in the My Team > Learning page header.

Download your team's learning assignment details or summary aggregate information to Microsoft Excel from

Team Learning. To get all learning assignments for your direct reports, use Download for My Direct Reports. To get

all learning assignments for your organization, use Download for My Organization. These actions will download all
learning assignments, regardless of the filters set on the page. Or, use the Download icon to download the page-specific
information. The download contains the summary aggregate or learning assignment details based on the page filters.
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