Supported Red Hat Enterprise Linux 7 Distributions for IBM: Linux on System z

Use the following information to check supported Red Hat Enterprise Linux 7 distributions:

Table 4-7 Red Hat Enterprise Linux 7 Minimum Operating System Requirements

Item Requirements

SSH Requirement

Ensure that OpenSSH is installed on your servers. OpenSSH is the required SSH software.

Red Hat Enterprise Linux 7

Red Hat Enterprise Linux 7.2: 3.10.0-327.el7.s390x or later

Packages for Red Hat Enterprise Linux 7

The following packages (or later versions) must be installed:

binutils-2.23.52.0.1-55.el7 (s390x)
compat-libcap1-1.10-7.el7 (s390x)
gcc-4.8.5-4.el7 (s390x)
gcc-c++-4.8.5-4.el7 (s390x)
glibc-2.17-105.el7 (s390)
glibc-2.17-105.el7 (s390x)
glibc-devel-2.17-105.el7 (s390)
glibc-devel-2.17-105.el7 (s390x)
ksh-20120801-22.el7_1.2 (s390x)
libXaw-1.0.12-5.el7 (s390)
libXft-2.3.2-2.el7 (s390)
libXi-1.7.4-2.el7 (s390)
libXi-1.7.4-2.el7 (s390x)
libXmu-1.1.2-2.el7 (s390)
libXp-1.0.2-2.1.el7 (s390)
libXtst-1.2.2-2.1.el7 (s390)
libXtst-1.2.2-2.1.el7 (s390x)
libaio-0.3.109-13.el7 (s390)
libaio-0.3.109-13.el7 (s390x)
libaio-devel-0.3.109-13.el7 (s390x)
libgcc-4.8.5-4.el7 (s390)
libgcc-4.8.5-4.el7 (s390x)
libgfortran-4.8.5-4.el7 (s390x)
libstdc++-4.8.5-4.el7 (s390x)
libstdc++-devel-4.8.5-4.el7 (s390x)
make-3.82-21.el7 (s390x)
sysstat-10.1.5-7.el7 (s390x)