Supported SUSE Linux Enterprise Server 12 Distributions for IBM: Linux on System z

Use the following information to check supported SUSE Linux Enterprise Server 12 distributions:

Table 4-9 SUSE Linux Enterprise Server 12 Minimum Operating System Requirements

Item Requirements

SSH Requirement

Ensure that OpenSSH is installed on your servers. OpenSSH is the required SSH software.

SUSE Linux Enterprise Server 12

SUSE Linux Enterprise Server 12 SP1: 3.12.49-11-default s390x or later

Packages for SUSE Linux Enterprise Server 12

The following packages (or later versions) must be installed:

binutils-2.25.0-13.1 (s390x)
gcc-4.8-6.189 (s390x)
gcc-c++-4.8-6.189 (s390x)
glibc-2.19-31.9 (s390x)
glibc-32bit-2.19-31.9 (s390x)
glibc-devel-2.19-31.9 (s390x)
glibc-devel-32bit-2.19-31.9 (s390x)
libaio-devel-0.3.109-17.15 (s390x)
libaio-devel-32bit-0.3.109-17.15
libaio1-0.3.109-17.15 (s390x)
libaio1-32bit-0.3.109-17.15 (s390x) (DOUBT)
libX11-6-1.6.2-4.12 (s390x)
libX11-6-32bit-1.6.2-4.12 (s390x)
libXau6-1.0.8-4.58 (s390x)
libXau6-32bit-1.0.8-4.58 (s390x)
libXaw7-1.0.12-3.62 (s390x)
libXext6-1.3.2-3.61 (s390x)
libXext6-32bit-1.3.2-3.61 (s390x)
libXft2-2.3.1-9.32 (s390x)
libXft2-32bit-2.3.1-9.32 (s390x)
libXi6-1.7.4-9.2.s390x libXi6-1.7.4-9.2 (s390x )
libXi6-32bit-1.7.4-9.2 (s390x)
libXmu6-1.1.2-3.60 (s390x)
libXp6-1.0.2-3.58 (s390x)
libXp6-1.0.2-3.58.s390x (32bit)
libXtst6-1.2.2-3.60 (s390x)
libXtst6-32bit-1.2.2-3.60 (s390x)
libXmu6-1.1.2-3.60 (s390x) (32bit)
libcap2-2.22-11.709 (s390x)
libstdc++48-devel-32bit-4.8.5-24.1 (s390x)   (DOUBT)
libstdc++48-devel-4.8.5-24.1 (s390x)
libstdc++6-32bit-5.2.1+r226025-4.1 (s390x)
libstdc++6-5.2.1+r226025-4.1 (s390x)
libxcb1-1.10-1.21 (s390x)
libxcb1-32bit-1.10-1.21 (s390x)
make-4.0-4.1 (s390x)
mksh-50-2.13 (s390x)