Supported SUSE Linux Enterprise Server 12 Distributions for x86-64

Use the following information to check supported SUSE Linux Enterprise Server 12 distributions:

Table 4-5 x86-64 SUSE Linux Enterprise Server 12 Minimum Operating System Requirements

Item Requirements

SSH Requirement

Ensure that OpenSSH is installed on your servers. OpenSSH is the required SSH software.

SUSE Linux Enterprise Server

Supported distributions:

SUSE Linux Enterprise Server 12 SP1: 3.12.49-11.1 or later

Package requirements for SUSE Linux Enterprise Server 12

The following packages (or later versions) must be installed:

bc
binutils-2.24-2.165.x86_64
gcc-c++-32bit-4.8-6.189.x86_64
gcc-c++-4.8-6.189.x86_64
gcc48-c++-4.8.3+r212056-6.3.x86_64
gcc-32bit-4.8-6.189.x86_64
gcc-4.8-6.189.x86_64
gcc-info-4.8-6.189.x86_64
gcc-locale-4.8-6.189.x86_64
gcc48-32bit-4.8.3+r212056-6.3.x86_64
gcc48-4.8.3+r212056-6.3.x86_64
gcc48-info-4.8.3+r212056-6.3.noarch
gcc48-locale-4.8.3+r212056-6.3.x86_64
glibc-2.19-17.72.x86_64
glibc-devel-2.19-17.72.x86_64
libaio-devel-0.3.109-17.15.x86_64
libaio1-0.3.109-17.15.x86_64
libaio1-32bit-0.3.109-17.15.x86_64
libgfortran3-4.8.3+r212056-6.3.x86_64
libX11-6-1.6.2-4.12.x86_64
libX11-6-32bit-1.6.2-4.12.x86_64
libXau6-1.0.8-4.58.x86_64
libXau6-32bit-1.0.8-4.58.x86_64
libXtst6-1.2.2-3.60.x86_64
libXtst6-32bit-1.2.1-2.4.1.x86_64
libcap-ng-utils-0.7.3-4.125.x86_64
libcap-ng0-0.7.3-4.125.x86_64
libcap-ng0-32bit-0.7.3-4.125.x86_64
libcap-progs-2.22-11.709.x86_64
libcap1-1.10-59.61.x86_64
libcap1-32bit-1.10-59.61.x86_64
libcap2-2.22-11.709.x86_64
libcap2-32bit-2.22-11.709.x86_64
libgcc_s1-32bit-4.8.3+r212056-6.3.x86_64
libgcc_s1-4.8.3+r212056-6.3.x86_64
libpcap1-1.5.3-2.18.x86_64
libstdc++6-32bit-4.8.3+r212056-6.3.x86_64
libstdc++6-4.8.3+r212056-6.3.x86_64
libelf-devel-0.158-6.1.x86_64
libjpeg-turbo-1.3.1-30.3.x86_64
libjpeg62-32bit-62.1.0-30.1.x86_64
libjpeg62-62.1.0-30.1.x86_64
libjpeg62-turbo-1.3.1-30.1.x86_64
libpcre1-32bit-8.33-3.314.x86_64
libpcre1-8.33-3.314.x86_64
libpcre16-0-8.33-3.314.x86_64
libpng12-0-1.2.50-8.21.x86_64
libpng12-0-32bit-1.2.50-8.21.x86_64
libstdc++33-3.3.3-62.1.x86_64
libtiff5-4.0.4-12.2.x86_64
make-4.0-2.107.x86_64
mksh-50-2.13.x86_64
net-tools-1.60-764.185.x86_64 (for Oracle RAC and Oracle Clusterware)
nfs-kernel-server-1.3.0-6.9.x86_64 (for Oracle ACFS)
pixz-1.0.2-6.23.x86_64
smartmontools-6.2-4.33.x86_64
sysstat-8.1.5-7.32.1.x86_64
xorg-x11-libs-7.6-45.14
xz-5.0.5-4.852.x86_64