Supported SUSE Linux Enterprise Server 12 Distributions for x86-64

Use the following information to check supported SUSE Linux Enterprise Server 12 distributions:

Table 4-6 x86-64 SUSE Linux Enterprise Server 12 Minimum Operating System Requirements

Item Requirements

SSH Requirement

Ensure that OpenSSH is installed on your servers. OpenSSH is the required SSH software.

SUSE Linux Enterprise Server

Minimum supported version:

SUSE Linux Enterprise Server 12 SP3: 4.4.162-94.72-default or later or later

Packages for SUSE Linux Enterprise Server 12

Install the latest released versions of the following packages:


bc
binutils
glibc
glibc-devel
libX11
libXau6
libXtst6
libcap-ng-utils
libcap-ng0
libcap-progs
libcap1
libcap2
libelf-devel
libgcc_s1
libjpeg-turbo
libjpeg62
libjpeg62-turbo
libpcap1
libpcre1
libpcre16-0
libpng16-16
libstdc++6
libtiff5
libaio-devel
libaio1
libXrender1
make
mksh
pixz
rdma-core
rdma-core-devel
smartmontools
sysstat
xorg-x11-libs
xz

Note:

If you intend to use 32-bit client applications to access 64-bit servers, then you must also install (where available) the latest 32-bit versions of the packages listed in this table.

Optional Packages for SUSE Linux Enterprise Server 12

Based on your requirement, install the latest released versions of the following packages:


net-tools (for Oracle RAC and Oracle Clusterware)
nfs-kernel-server ( for Oracle ACFS)