Prerequisites

Following are the prerequisites to install Oracle SQL Developer 4.2 in an Oracle Unix environment to use with Oracle NoSQL Database.

  • Oracle Linux Operating System

  • JDK 8 or above

  • Oracle NoSQL Database

  • Oracle SQL Developer 4.2 or greater