Upgrade Requirements

Release 20.1 supports upgrades from releases for the prior two calendar years. To upgrade a store directly to the current release, the store must be running release 18.1 or later.

If you have a store running a 4.x release, you can upgrade it to the current release by first upgrading to a 19.x or 18.x release and then upgrading from that to the current release. If you have a store running a 3.x release, you can upgrade it by first upgrading to an 18.x release and then upgrading from that to the current release.

See Upgrading an Existing Oracle NoSQL Database Deployment in the Administrator's Guide.