11.3 Error Message Similar to "Can't locate **** in @inc (@inc contains:....)"

Cause: Using an old version of Perl causes this error.

Action: Oracle Trace File Analyzer requires Perl version 5.10 or above. If you encounter similar errors, then upgrade Perl to version 5.10 or above.

After installing, update the location of Perl in the tfa_home/tfa_setup.txt file to point to the new location:

PERL=/u01/perl/bin/perl

If the problem occurs during installation, then use the -perlhome dir install option.

The directory you specify must contain /bin/perl. If you install Perl as root, then root must own the Perl executable.

# which perl
/usr/bin/perl
# ahf_setup