system-config > syslog-servers
The syslog-servers subelement configures multiple syslog servers.
Parameters
- address
- Enter the syslog server’s IPv4 address.
- port
- Enter the port number on the syslog server that the SBC sends log
- Default 514
- facility
- Enter the user-defined facility value sent in every syslog message from the SBC to the syslog server. This value must conform to RFC 3164 for UDP, conform to RFC 5424 for TCP, and conform to RFC 5425 for TLS.
- Default 4
- transport-protocol
- Select the transport protocol.
- Default: UDP
- Values: UDP | TCP | TLS
Note:
TLS is not supported on the Acme Packet 1100 or on small footprint virtual machines.
- tls-profile
- Select the name of the TLS Profile to use when transport-protocol is set to TLS.
Path
syslog-servers is a subelement under the system-config element. The full path from the topmost ACLI prompt is:
Note:
We recommend configuring no more than 8 syslog-config subelements. This is a multiple instance configuration subelement.