Project Tab of the Documents Page (with content repository)

Overview

Use this tab to view a list of projects and their associated documents.

Screen Elements

"" Refresh Documents

Refreshes the current screen with any new, updated, or removed data.

"" Add Document

Enables you to select a document from your computer or a device attached to your computer to add to the selected project.

"" Add Options menu

"" Add Document: Enables you to select a document to add.

Add from content repository: Enables you to search, browse by folder, and select a document from the repository.

Copy from existing template: Enables you to search and select a template to copy as the basis for your new document.

Create new template: Enables you to browse and select a document template to store for future use.

"" Add Folder: Enables you to add a document folder to the repository and set its security policy.

""""View Options

  • ""Open: Opens the document in the default application associated with the document type.
  • ""View: Displays the selected document in a separate window.
  • ""Download: Allows you to download the document to your computer. You must select a path where the downloaded document will be saved.

""Make Private

Changes the document accessibility, allowing access only to the owner of the document.

"" Access Level

Select from one of the following options in which to grant access of the project:

""Make Private:Click to make the selected project or document private.

"" Assign to Project: Click to assign the selected document to a project.

"" Delete

Permanently deletes the selected items.

""Check out

Enables you to put a lock on a content repository document while you work on it remotely. The document cannot be modified by other users until you check it in.

""Check Out Options

""Check out : Opens a dialog box to enable you to enter a location for where you want the document to be checked out to. Use "" the browse icon to search for a location. Use the Open Document option to determine whether to open the document or just check it out.

""Check in : Opens a dialog box to enable you to select a document to be checked in. Use "" the browse icon to search for a document.

""Undo Check Out: Enables you to view the Title, and Version of a checked out document, and undo the checkout.

If you undo a check out, any changes made to the selected document will be lost.

"" Start Review

Enables you to specify the reviewers, type of review, and due date for a review.

"" Add to recent documents

Adds the selected document to the recent documents list.

"" Cut

Cuts the selected item.

"" Move Options

"" Cut: Cuts the selected item.

"" Paste: Pastes a previously cut or copied item into the selected position.

"" Email Document Details

Enables you to configure and send an email about a document.

""Search

Enables you to perform a search based on the value you enter in the search bar.

Document Details section

See Document Details Section of the Documents Page (with content repository).

Getting Here

  1. On the "" Navigation Menu, expand "" Projects and click Documents.
  2. On the Documents page, click the Project tab.