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1
Navigation

This document provides an overview of the basic template, navigation, common operations
that can be performed, and keyboard short cuts available in Oracle Financial Services Lending
and Leasing. Since this section details the general options available in the User Interface,
some or all the parts of this section are applicable to you as per access provisions & licensing.

Note

The application can be best viewed in 1280 x 1024 screen resolution.

The document is organized into below topics:

1.1 Audience
This document is intended to all Prospective Users who would be working on the application.

1.2 Conventions Used
Table 1-1    Conventions

Term Refers to

The system/application Oracle Financial Services Lending and Leasing

Mnemonic The underlined character of the tab or button

1.3 Logging In
The pre-requisites to log into the system are a valid user ID and a password, defined by the
system administrator in Administration > User screen.

You can login to the system using a valid user ID and a password defined by the system
administrator, in Administration > User screen. A User ID is disabled automatically by the
system if it is inactive for a specified number of days.

When you invoke the application, the Sign In screen is displayed.
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Figure 1-1    Login page

• User ID – Specify a valid User ID.

• Password – Specify a valid password for the specified User ID.

The system accepts the User ID and password in upper case only. After specifying valid
credentials, click Sign In to sign into the application.

1.4 Template and Navigation
This section provides a brief input on the template and navigation of the system.

Details are grouped into two categories to enable easy understanding. These include:

1.4.1 Home Screen
Once you login to the application with valid credentials, the system authenticates the details
and displays the Home screen.

The Home screen consists of the following components:

• Header

• Left Pane

• Right Pane/Work Area

Chapter 1
Template and Navigation

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 2 of 25



Figure 1-2    Home screen

You can view the application version details and copyright information by clicking About link at
the right bottom corner of the screen.

Figure 1-3    About

Header

In the Header, system displays the following:

• User ID that you have currently logged/Signed in. Click the adjoining drop-down arrow, the
system displays the following options:
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Figure 1-4    User ID - Options

– Change Password – Click to change the current password.

Figure 1-5    Change Password

Specify the current password in the Current Password field and a valid password,
you wish to maintain as a new password, in the New Password field. Re-enter the
password in Confirm Password field and click Submit to change the password.

– User Info – Click to view the current user info.

Figure 1-6    User Info
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In this screen, apart from viewing the user info, you can also set Session Language,
enable error log, and specify the time zone preference.

Session Language – Select a language that you need to set for the session, from the
drop-down list.

Debug Enabled Ind – Check this box to enable the debug indicator.

On selection, system records all the debugs into logs files depending on the following
two types of system parameters:

Table 1-2    System Parameter

System Parameter Condition to record debug data

CMN_DEBUG_METHOD If parameter value is 1, then debug data is
recorded into a file in Database Server.

If parameter value is 4, then debug data is
recorded into the table LOG_FILES_HEADER.

CMN_DEBUG_LEVEL If parameter value is greater than 0, only then
the debug data is recorded.

The debug data can be viewed from Dashboard > System Monitor > Database Server
Log Files.

You can click on  List Files button to view the list of logged files.

Figure 1-7    Database Server Log files

Click on  Show File button to view the selected file contents in the File Content

section. You can also click  Download File button to extract a copy of debug
details.
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Time Zone Level - Select the time zone preference as User/Company Branch/
Application Server Time Zone from the adjoining options list.

For more details on time zone selection, refer to Time Zone Preference section of this
user manual.

Click Submit to save the changes or Close to close the screen without changes.

• Accessibility – Click the link to view accessibility features of the system.
Refer accessibility document for further details.

• NextGenUI - This is Next Generation User Interface option which is an enhanced interface
provided in OFSLL using the Oracle JavaScript Extension Toolkit (Oracle JET) frame work.
This is an additional interface supported from OFSLL to the existing system and both
intended to coexist in the system till further updates.
This option is enabled only if the corresponding system parameter is enabled in the base
system as configured by your system administrator. For more information, refer to
Appendix - Oracle JET Interface section in Servicing guide.

• Sign Out – Click the link to sign off from the application. You can also click on

 icon to sign off from the application.

Left Window

In the left pane, system lists and provides drop-down links for various modules available in the
product. Click  to expand the Module Master Tabs and  to collapse them.
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Figure 1-8    Left Pane

To open a screen, navigate to Module Master Tab to which the screen belongs, expand the
tabs, and click the screen link you wish to open.

Menu Search in Left Window

In the left window you can make use of the search option to directly search and open the
screen that you are familiar with, and avoid multiple steps of navigation from the LHS menu.

The Search box in the LHS facilitates for an intuitive search of required screens in Oracle
Financial Services Lending and Leasing. For example, on typing the first letter of the screen,
the search box displays a list of all available screens starting with the letter entered in
alphabetical order. You can click on the required screen and press Enter. The screen is
displayed in the main window/work area.
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Figure 1-9    Left Pane Search

When there are multiple matches with same screen name, you can filter the results through the
module from which the screen is accessed which is indicated in angular brackets. For example
typing VEN displays the following options for selection - Vendors(Collections),
Vendors(Origination), Vendors(Servicing), Vendors(Setup System). For subsequent search,
you need to clear the data in the search field.

Right Window

The Right Window can also be termed as work area. When you click the screen link on left
pane, system displays the corresponding screen in the right pane.

Figure 1-10    Right Pane

You can open a maximum of 15 screens at a go. Once the maximum limit is reached, the
system displays an error message.
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Figure 1-11    15 Screens

Each active screen is displayed as a tab at the top of right pane, across its width. To view a
screen, click the screen tab. You can identify the active screen with its white background. Also,
operation on any of the screen will not affect the data in other screens.

You can also open multiple Accounts at the same time as separate tabs in the right window,
provided your system administrator has enabled the option 'Mac_Multi_tab_Ind' = 'Y’ in
MENU_ACCESS table.

Having this option enabled you can view and update a maximum of 15 Accounts in parallel
tabs and Oracle Financial Services Lending and Leasing renders dynamic data across all the
opened tabs.

However, this option is restricted only to the following screens in Servicing Module Master Tab.

In the Left Menu of Servicing Module Master Tab, you can open multiple accounts by clicking
on the Customer Service link. Each successive click, opens a new Customer Service tab.
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Figure 1-12    Multi tab - Servicing

Few screens in Servicing and Collections are identical and are linked. Hence, when multi tab
option is not enabled, you can open only one screen at a time from the group. A sample of the
grouping structure is given below, based on stages of the screens:

Collection:

• Collection

• Bankruptcy

• Repossession

• Deficiency

As per the above listing, you will be able to open only one screen in the corresponding list and
need to close the same to open any other screen.

Right Splitter/Action Window

The Right Splitter/Action Window has quick access to search and other options to avoid
switching between tabs or navigating into sub tabs periodically. You can access the Right
Splitter/Action Window while working on Customer Service screens. You can click  and  to
toggle the view of Right Splitter/Action Window.

Servicing and Collection Screens

In Servicing and Collection > Customer Service screens, you can use the Right Splitter/Action
Window to do the following:
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Figure 1-13    Right Split Window Customer Service

• Use Quick Search to search for an account based on account number, or customer Id, or
last 4 digits of SSN (SSN of the primary applicant) or identification number. If multiple
applications or accounts are found during Identification # search, the system displays an
error message as “Multiple Matches found for the Identification #, Please use normal
Search”. You can also select the Queue Condition and Auto Run options during search.
Clicking Next Account button opens the subsequent account listed in search and clicking
Filtered Account opens the subsequent account fetched during a queue search and listed
in Queue Assignment section.

• Use Add Comment section to post an alert or comment based on Type and Sub Type.

• Use Add Call Activity section to post all types of call activities including promise to pay,
account conditions and so on, irrespective of the screen you are working on. This is similar
to the option available in Call Activities sub tab under Customer Service tab.
For detailed information on the above options, refer to respective sections in the document.

The height of Header and width of the Left and Right Panes do not change, with resizing of
application screen.

The system facilitates toggling Header and Left and Right Panes of the home screen to
increase the visible area of the screens. Click  to toggle upper pane and  to toggle left pane.
To un-toggle click  and  respectively.

This section consists of the following topic:
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1.4.1.1 Time Zone Preference

Figure 1-14    User Info

You can select any of the following three time zones from the User Info screen:

• Application Server Time Zone

• Company Branch Time Zone

• User Time Zone

The time zones set up at each of these levels are displayed in the user info screen. However,
data is always stored in the application server time zone and based on the user preference of
time zone, the display time would be User or Company or Application Server time zone. Any
time zone related changes done at UI does not impact the other time bound activities which
are dependant on database time.

Application Server Time Zone (Server Time Zone)

The Application Server Time Zone by default is the Production Server Time Zone. Selecting
this time zone will have all date and time fields defined as per the time stored in application
server. There is no offset in time if both storage (database server) and display (application
server) are in the same time zone.

Company Branch Time Zone (Organization - Division Time Zone)

This is the Company time zone and is setup at the organization - division definition level. The
various divisions defined under an organization can be set up with different time zones
depending on geographical locations. This time can be modified as per requirement.

To modify the Company Branch Time Zone:

• Navigate to Setup > Administration > User > Organization and select the company or
division listed under Division Definition.

• In the Display Formats tab, select Time Zone and click Edit.
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• In the Format field, select the required time zone from the adjoining options list and click
Save.

If Company Branch Time Zone is selected as the time zone in User Info screen, then on
save, all the time and date fields are automatically updated with the time zone of the company
branch.

User Time Zone

User Time Zone or User Preference Time Zone can be set up at the User Level in the User
Definition screen. Various Users under same divisions defined under an organization can be
set up with different time zones depending on geographical locations.

To modify the User Time Zone:

• Navigate to Setup > Administration > User > Users.

• Select the required User record listed in User Definition section and click Edit.

• In the Time Zone field, select the required time zone from the adjoining options list and
click Save.

If User Time Zone is selected as the time zone in User Info screen, then on save, all the time
and date fields are automatically updated with the current updated time.

1.4.2 Screens
Details in few main screens are grouped into different sections. These sections are displayed
as tabs, horizontally within the screen. In turn, details in few of these tabs are again grouped
horizontally. The details are displayed when you click the tab under which they are grouped. As
similar to the main screen tabs, you can identify the active tab with its white background.

For example, Customer Service main screen has four main tabs. When you click on Customer
Service tab, the corresponding tabs are displayed.

Figure 1-15    Customer Service_Example

You can click  to view the hidden tabs, if any.

1.5 Common Operations
Some of the operations are common to most of the screens.

These are grouped into following categories, based on their features.
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1.5.1 Basic Operations
All the screens contain buttons to perform all or few of the basic operations. The four basic
operations available are:

• Add

• Edit

• View

• Audit

When you click any of the operation tabs, system displays the corresponding records inline,
below the respective setup tables.

The table below gives a snapshot of them:

Table 1-3    Basic Operation

Basic Operation Description

Add Click to add a new record. When you click Add, the
system displays a new record enabling you to
specify the required data. It is mandatory to specify
details for the fields marked with ‘*’ symbol.

Edit Click to edit an existing record. Select the record
you want to edit and click Edit. The system
displays an existing record in editable mode. Edit
the required details.

View Click to view an existing record. Select the record
you want to view and click View. The system
displays the record details in display mode.

Audit Click to view audit info. If an audit is set for a field,
then the system tracks the changes for that field.
Select the record for which you want to view the
audit info and click Audit. The system displays the
details tracked for that field.

Close Click to close a screen or a record. When you try to
close an unsaved, modified record, then the system
alerts you with an error message. You can click Yes
to continue and No to save the record.

1.5.2 Basic Actions
Most of the screens contain buttons to perform all or few of the basic actions.

All or few of these actions are enabled when you select any of the Basic Operations.

The table below gives a snapshot of them:
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Table 1-4    Basic Actions

Basic Actions Description

Save And Add Click to save and add a new record. This button is
displayed when you click Add button.

Save and Stay Click to save and remain in the same page. This
button is displayed when you click Add/Edit button.

Save And Return Click to save and return to main screen. This button
is displayed when you click Add or Edit buttons.

Return Click to return to main screen without
modifications. This button is displayed when you
click Add, Edit or View buttons.

The Payment maintenance screens consist of the following actions.

The table below gives a snapshot of them:

Table 1-5    Basic Actions

Basic Actions Description

Post and Stay Click to post the transaction and remain in the
same section. This button is displayed when you
click Modify Payment/Modify Payment
Transaction button.

Post and Return Click to save and return to main section. This
button is displayed when you click Modify
Payment/Modify Payment Transaction buttons.

Return Click to return to main section without
modifications. This button is displayed when you
click Modify Payment/Modify Payment
Transaction buttons.

The summary screens consist of the following navigations. The table below gives a snapshot
of them:

Table 1-6    Navigations

Basic Actions Description

 

 

Click to navigate to the first record.

 

 

Click to navigate to the previous record.
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Table 1-6    (Cont.) Navigations

Basic Actions Description

 

 

Click to navigate to the next record.

 

 

Click to navigate the last record.

Along with the basic actions, the following buttons are available for specific actions. The table
below gives a snapshot of them:

Table 1-7    Buttons for Specific actions

Basic Actions Description

 

 

Show File - Click to view the details of selected file.

 

 

List Files - Click to generate and view the list of
files maintained in the system.

 

 

Download File - Click to download the details of
selected data.

1.5.3 Personalization Options
You can personalize the data displayed in setup tables. Once personalized, system saves the
settings for that User ID until next personalization.

Figure 1-16    Personalization Operations

The table below gives a snapshot of them:
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Table 1-8    Personalization Options

Options Description

View Click to personalize your view. The drop-down list provides the following
options of customization:
• Customize columns you wish to view
• Sort the order of displayed data
• Reorder columns

Additionally, the drop-down list provides selection of options adjoining
View.
 

 

Format Click to resize columns or wrap a data in the table cells.

 

 

Select the column you need to resize and select Resize Columns
option from the Format drop-down list.

 

 

Specify the Width and unit for the selected column. Click OK to apply
changes and Cancel to revert.

Query by Example Click to query for the data by an example. When this option is selected,
the system displays an empty row above column heads. You can specify
all or any of the details of the record you wish to query.

 

 

Freeze Select the column at which you need to freeze the table and click
Freeze. Function is similar to the freeze option in MS excel.

Detach Click to detach the setup table from the screen. An example of the
detached table is provided below.
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Table 1-8    (Cont.) Personalization Options

Options Description

Wrap Select the column in which the data needs to be wrapped and click
Wrap.
 

 

Click to refresh the data in the table.

View Last For usability and performance, some of the data intensive screens have
View Last option to sort the volume of data being displayed on screen
based on elapsed days.

 

 

You can select the View Last option as 1 Day / 1 Week / 1 Month / By
Date. When By Date is selected you can specify a date range (within 3
months) in Start Dt and End Dt fields using the adjoining calendar and
clicking Search.

Print option in Customer Service screen

The Print button  option in Customer Service/Collection screen facilitates you to print
the contents on the screen as is without scroll bars. This button is available along with other
options in the Action block. Clicking on this provides a browser print functionality and a new tab
is opened where the print content is displayed.

Detach
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Figure 1-17    Detached Table

Click Add, Edit or View button to open a new screen in expanded mode with details.

Drop-down List

The system provides an option to select the required data from LOV, for few fields. You can
either select the record from list or enter first alphabet of the value you want. When you provide
the alphabet, system limits the selection to the values starting with the specified alphabet.
These lists are grouped into two types:

• Drop-down list – Provides the selection option. You can either select a record from the list
or enter first alphabet of the required value.

• Combo drop-down list – The LOV contains huge data and provides both selection and
search option. These drop-down arrows are smaller in size, when compared to normal
drop-down arrows, thus enabling easy identification.

Figure 1-18    Combo drop-down

Click the arrow button available before Search to toggle the search options.
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Table 1-9    Search options

Buttons/Menu Do this

Basic Click Basic for normal search.

Advanced Click Advanced for advanced search. In this mode,
you can select the search option from drop-down
list adjoining the search criteria. Selected record
will be highlighted (Hover to select).

Match Select All to display results exactly matching the
specified characters. Select Any to display results
matching any of the specified characters.

Search Click to search for values based on the specified
search criteria. The search results are displayed
below with the details in respective columns.

Reset Click to reset the search criteria.

Add Fields Click to add additional fields to search criteria.

The search criteria are provided below the Match field. These criteria vary based on the Field
for which the search is executed.

Also, the system remembers your recent search options and demarcates them from the actual
ones.

Figure 1-19    Search Memory

Comments

In all the user input screens wherever comments are accepted, the system allows an input of
4000 characters of information in the comment(s) field.

1.5.4 De-supported Special characters
OFSLL does not support the following special characters while accepting data through UI,
web service and file upload process.

< > { } | \ ^ [ ] `

Hence, ensure that the same is not used while processing any input data in the system.

1.5.5 Skip Zip Code Validation
While accepting data for interdependent fields through User Interface, OFSLL validates and
auto-populates the values for subsequent fields based on previous selection.
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Accordingly, when a specific Country is selected from drop-down list which is populated based
on COUNTRY_CD (COUNTRY CODE) lookup code, OFSLL validates and populates the list of
corresponding zip codes maintained in Zip Code setup.

However, in case the zip code validation is to be skipped for a specific Country, then define the
Sub Code as NO_ZIP_VAL against the COUNTRY_CD in lookups screen as indicated below:

Figure 1-20    Skip Zip Code Validation

On Selecting that particular Country from drop-down in any of the UI screen, only the default
value ‘0000000000’ is available for Zip field drop-down list. On selecting the same, the City and
State fields are set as UNDEFINED.

Figure 1-21    Skip Zip Code Validation

Chapter 1
Common Operations

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 21 of 25



Note

Skipping zip code validation has significant impact in the system since the change
impacts all the UI screens - Setup screens, Origination, Servicing and Collection
module screens, Interface, Customer Credit Limit, Collateral Management, and so on.
Hence it is recommended to be done with careful consideration and OFSLL is not
responsible for any impact/ mismatch resulting out of this change.

1.5.6 Export data to Excel
While working on any of the screens in User Interface, OFSLL provides a flexibility to Export
the data that is displayed on screen to an Excel file. This helps to download and view the data
offline especially with data intensive screens.

Clicking Export to Excel option provides option to save the data to .xls file.

Figure 1-22    Export to Excel

However, Export to Excel option is currently available only to following screens and is also
access controlled depending on configuration defined in setup.

• Queues/Search Results - Origination, Servicing, and Collections

• Account Information

• Balances

• Call Activities

• Maintenance

• Promises

• Due Date History

• Collateral

• Tracking Attributes

• Condition Details / Condition / Queue History

In additional, OFSLL displays the total count of records fetched from database. The count is
displayed in the right bottom corner of records table. However, note that this is not the total
count of all the records in the database but only the records which are fetched based on
specific selection. For example, if there are 50,000 records in database and UI is fetching
1,000 records, then the count is displayed as 1,000.
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1.6 Keyboard Compatibility
The system facilitates keyboard compatibility. You can perform most of your tasks using
keyboard short cuts also termed as Hot Keys. These hot keys are single keyboards or a
combination of keyboards. The available options are listed below:

1. Shift + Alt + mnemonic to activate buttons in the screen. For example, to open
Accessibility screen, press ‘Shift + Alt + y’.

2. Tab for forward navigation in the application. Shift + Tab for backward navigation in the
application. When the required link/tab/button/field is highlighted, press enter on the
keyboard to edit.

3. Space bar to check or uncheck Check Box.

4. Arrow Keys to hover within the drop-down list.

1.6.1 Keyboard Compatibility
The application is made compatible with keyboard only-operations. However, there is a change
in key combination based on the browser on which the application is running.

Table 1-10    Keyboard Compatibility

Browser Operating System Key Combination Action

Google Chrome Linux Alt + mnemonic Click

Google Chrome Mac OS X Control + Option +
mnemonic

Click

Google Chrome Windows Alt +mnemonic Click

Mozilla Firefox Linux Alt + Shift + mnemonic Click

Mozilla Firefox Mac OS X Control + mnemonic Click

Mozilla Firefox Windows Alt + Shift + mnemonic Click

Microsoft Internet
Explorer 7

Windows Alt + mnemonic Set focus

Microsoft Internet
Explorer 8

Windows Alt + mnemonic Click or set focus

Apple Safari Windows Alt + mnemonic Click

Apple Safari Mac OS X Control + Option +
mnemonic

Click

Also, one can use the following keyboard shortcuts in order to increase or decrease the zoom
level.

Table 1-11    Keyboard shortcuts

Shortcut Action

Ctrl++ To increase zoom level.

Ctrl+- To decrease zoom level.

Ctrl+0 To set zoom level to default level.
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1.7 Tool Tips
The system is facilitated with tool tip option.

When the cursor is moved on any of the user interface field in the screen, a popup is
displayed. It consists of a tip with the action that has to be performed.

1.8 Accessibility
This section consists of the following:

1.8.1 Understanding Accessibility
Accessibility is making the application usable for multiple user groups, which includes users
with physical challenges. One of the most important reasons to make the application
accessible is to provide them the opportunity to work. The four main categories of disabilities
are visual, hearing, mobility and cognitive.

A person with disability might encounter one or more barriers that can be eliminated or
minimized by making the electronic information user-friendly and approachable.

1.8.2 Application Accessibility Preferences
Oracle Financial Services Lending and Leasing is facilitated with the feature of Accessibility to
make the application more usable for the people who are differently abled.

By default, the following accessibility options are provided and there is no need to define
special accessibility preference in the application:

• The application user interface contents are readily accessible for all types of users without
the need to select special accessibility modes.

• The components within the user interface are optimized for use with a screen reader by
default.

• The contents are zoomable by default, eliminating the need for an application large fonts
mode.

• The user interface components auto-detect if operating system (OS) is set to high contrast
mode and automatically render content that is compatible with OS high contrast,
eliminating the need for an application high contrast mode.

Note that, Oracle Financial Services Lending and Leasing application user interface is built on
Oracle Application Development Framework (ADF) and the default accessibility feature
supported by ADF are made available. For additional information, refer to ADF documentation
on accessibility preferences.

1.8.3 Documentation Accessibility Preferences
Apart from assigning the logical sequence and organizing topics, the following techniques are
used to enhance the accessibility of documentation.

• Addition of text equivalent to all graphics

• Usage of standard fonts and avoiding shadow or reversed text

• Usage of strong foreground and background color contrast
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• Color usages as per Oracle Accessibility guidelines have been ensured

• Usage of styles and formatting elements

• Documentation in simple language to ensure easy understanding

• Including accurate and effective navigational features, such as cross-reference, tables of
content and bookmarks as appropriate.
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2
Search Function

Oracle Financial Services Lending and Leasing allows you to search for an account, customer
or application using specific search criteria.

Since this section details the general search options available in the User Interface, some or all
the parts of this section are applicable to you as per access provisions & licensing. The
following sections explain the Search options in detail.

2.1 Search Criteria
Search criteria has a list of parameters which enables to query the application / account from
the database by providing one or more parameter values. There are 15 parameters whose
values can be specified in combination with comparison operators which are described in the
table below. The Reset button enables to clear the comparison values for a fresh search. Apart
from this, Search can also be performed using wild card characters.

Figure 2-1    Search Criteria
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Table 2-1    Search Criteria

Description Example Expression

LESS THAN APPLICATION DATE < 01/22/2002
Result: The system searches for all applications
created before Jan. 22, 2002.

LESS THAN OR EQUAL TO APPLICATION DATE <= 01/22/2002
Result: The system searches for all applications
created on or before Jan. 22, 2002.

EQUAL APPLICANT SSN = 111-22-3333
Result: The system searches for all applications
with applicant social security number 111-22-3333.

NOT EQUAL APPLICANT SSN <> 111-22-3333
Result: The system searches for all applications
except those with an applicant whose social
security number is 111-22-3333.

GREATER THAN APPLICATION DATE > 01/22/2002
Result: The system searches for all applications
created after Jan. 22, 2002.

GREATER THAN OR EQUAL APPLICATION DATE >= 01/22/2002
Result: The system searches for all applications
created on or after Jan. 22, 2002

IN ACCOUNT NUMBER IN (‘20001000012512’,
‘20010100012645’, ‘20010300012817’)
IN is used with values that are within parenthesis.

Result: The system searches for the applications
with the account numbers of ‘20001000012512’,
‘20010100012645’, and ‘20010300012817’.)

NOT IN ACCOUNT NUMBER NOT IN (‘20001000012512’,
‘20010100012645’, ‘20010300012817’)
NOT IN is used with values that are within
parenthesis.

Result: The system searches for all applications
except those with the account numbers of
‘20001000012512’, ‘20010100012645’, and
‘20010300012817’.)

IS VIN IS NULL
IS is only used with a value of “NULL”. It enables
you to search for criteria that has no value; that is,
fields where no information is present.

Result: The system searches for all applications
without a vehicle identification number.

IS NOT VIN IS NOT NULL
IS NOT is only used with a value of “NULL”. It
enables you to search for criteria that has any
value; that is, fields where information is present.

Result: The system searches for all accounts with
a VIN, vehicle identification number.
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Table 2-1    (Cont.) Search Criteria

Description Example Expression

LIKE ASSET TYPE LIKE VEH%
LIKE enables you to search for close matches
using wildcard characters.

Result: The system searches for all applications
with asset type beginning with the characters “veh”
such as “vehicle car” or “vehicle van.”

NOT LIKE ASSET TYPE NOT LIKE VEH%NOT LIKE enables
you to search for close matches using wildcard
characters.
Result: The system searches for all applications
with asset type other than those starting with the
characters “veh.”

Using Wildcard Characters

• Wildcard characters can only be used with the operator LIKE and NOT LIKE.

• % (percent) represents any number of characters, including no characters.
_ (underline) represents any single character.

Using Criteria Value

Search criteria values of 1234% will locate character strings of any length that begin with
“1234” for example,

• 1234ACB

• 12345678

• 1234

• 12348

• 12340980988234ABIL230498098

Search criteria values of 1234_ will locate character strings of five characters that begin with
“1234” for example,

12345

1234A

12340

Search criteria values of %1234 will locate character strings of any length that end with “1234”
for example,

• 1234

• 01234

• 098908LKJKLJLKJ000988071234

Search criteria values of _1234 will locate five character strings that end in “1234” for example,

• A1234

• 11234
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Search criteria values of %1234% will locate character strings of any length that contain “1234”
for example,

• 1234

• 01234

• 12340

• AKJLKJ1234128424

Search criteria values of _1234_ will locate character strings of 6 characters that contain
“1234” for example,

• A1234B

• 012341

• A12341

Using Search Criteria examples

Table 2-2    Search Criteria Examples 1

Criteria Comparison Operator Value

APPLICATION DATE EQUAL 05/01/2001

Result: The system searches for all applications with application date May 1, 2001.

Table 2-3    Search Criteria Examples 2

Criteria Comparison Operator Value

APPLICATION DATE EQUAL 05/01/2001

APPLICATION NUMBER GREATER THAN OR EQUAL 0000000278

Result: The system searches for all applications with application date May 1, 2001 and an
application number greater than or equal to 0000000278.

Table 2-4    Search Criteria Example 3

Criteria Comparison Operator Value

FIRST NAME EQUAL JAN

Result: The system searches for all applications with applicant whose first name is “JAN”

• JAN ARBOR

• JAN FISHER

Table 2-5    Search Criteria Example 4

Criteria Comparison Operator Value

FIRST NAME LIKE JAN%

Result: The system searches for all applications with applicant’s first name starting with “JAN”

• JAN ARBOR
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• JAN FISHER

• JANE MEYERS

• JANETTE NORDSTROM

2.2 Searching for an Application
Oracle Financial Services Lending and Leasing allows you to search and retrieve a particular
application.

During application entry, queues can be created based on your user id and your user
responsibility. You can view the assigned queues in the Origination screen of DashBoard.

Figure 2-2    Searching for an Application

In each stage of application, the queue name to which the selected application is assigned,
appears in Queue name field in Result screen.

You can begin processing the applications in the order in which they are listed. Select the
record and click Submit.

This section consists of the following topics:

2.2.1 Search/Task tab
To view the Search/Task screen during Line of credit origination

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Origination master tab.
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Depending on the task to be performed and the link clicked, the respective screen opens in
the Search Results/Task screen.

Figure 2-3    Search/Task tab

2. Click the Search Criteria tab.

Figure 2-4    Search Criteria
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The search tab enables you to locate an application using a broad range of search criteria.

• During Line of credit origination, the results are sorted according to the priority of
application and application identification number. However you can sort the records
using any criteria.

• If you try to open an application which is already opened by another user, system
displays an alert message indicating “Application is locked by <User Name> Phone
<phone number>”.

The Search Results/Task screen.

3. On the Results screen, select the application you want to load and click Open
Application.
The system loads the application on the respective screen.

Figure 2-5    Results Screen

You are now ready to begin work on the application.

2.2.2 Quick Search section
Quick Search enables to search for an account using any one of the following values - Account
Number, Customer ID, SSN, Identification Number or Queue.

To load an account using the Quick Search section:

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.

2. In the Quick Search section’s Acc # field, specify the account number you want to load and
click Submit.
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You can also load the account by specifying the last 4 digits of the SSN Number. System
retrieves only those accounts where the searched SSN is of the Primary Applicant. If
multiple matches are found, system displays an error message as ‘Multiple Matches
found for the SSN, Please use normal Search’.

Note

Search cannot be performed using wild card characters in the Quick Search
section.

Figure 2-6    Quick Search

The system loads the selected application.

To load an account from a queue during application entry

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.

2. In the Quick Search section’s Queue field, select the queue you want to work with and
click Next Account.

This section consists of the following topics:

2.2.2.1 Other Features on the Results screen
The Results screen on the Applications screen has below listed common features (these
features are not present on the Result screen on Customer Service screen):
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Table 2-6    Other Features on the Results screen

What is it? What does it do?

View All If you select View All check box, all applications in
the system accessible with your user id appear in
the Results screen under search section.

Queue Name field This display only field indicates the queue in which
the selected application is currently in. (This in
normally related to one or more of the following,
based on setup: producer, state, or status.)

Secured box Indicates that the selected application is secured
(that is, that the applicant is an employee of the
organization) and may only be loaded by
authorized users.

Copy Application button Creates a copy of the selected application. This
feature is usually used when an applicant has
submitted a previous application or when an
applicant submits a second application and you
don’t want to retype the information.

New Application Opens a screen where a user can create a new
application by providing required details.

Open Application Displays the application details for the selected
application.

Unlock Application Unlocks the selected application locked by another
user.

2.2.2.2 Copying an Application
Once the application clears the pre-qualification edits successfully, it moves to the underwriting
queue. In the Underwriting/Funding screen, you can copy the information of an existing
application into a new application using Results screen. The new application will contain
duplicated data of application information, the requested Line of credit information, credit
bureau data, and collateral information. The new application will have status/sub status as
NEW - REVIEW REQUIRED

To copy an application

1. Open the Underwriting/Funding screen and use Quick Search screen to locate the
application you want to copy.

2. Select the application you want to copy on the Search Results/Task screen.

3. Click Copy Application.
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Figure 2-7    Copying an Application

An Information message is displayed as “Application copy successful. New application #
(new application number).”

System creates a new application with details of the copied application with status NEW -
REVIEW REQUIRED. The new application can be accessed from the underwriting screen
irrespective of whether it is copied in Underwriting/Funding screen. The system also notes that
this is a copied application with a system generated comment.
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Figure 2-8    Copying an Application - Comments

2.2.2.3 Unlocking an Application
When an application is opened by a user, the same would be locked for other users. Using
Results screen in the Applications screen user can unlock the application.

To unlock an application

1. Open Applications Entry screen and use Quick Search screen to locate the application
you want to work with.

2. On Search Results/Task screen, select the application you want to load and click Submit.
An Information message appears with the message: “An application is locked by
another user.”
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Figure 2-9    Unlocking an Application

3. Click Unlock Application.

4. Click Open Application. The system loads application on the Underwriting screen.

2.2.2.4 View Application
The View Application button is available in all origination screens (Application Entry,
Underwriting and Funding). You can view a selected application in the search results by
clicking on the View Application button even when the application is locked by another User.

The application will be opened in View Mode only and no edits are allowed. However in Tools
sub tab, the Initialize and Calculate buttons will be enabled allowing you to use the calculator
options.

2.3 Searching for an Account and Customer
You can search or retrieve a particular account or customer through Customer Service screen.
The search tab available in the screen enables you to locate an account or customer using a
broad range of search criteria.

To view the Search screen during Line of credit servicing

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.

2. If you want to perform a customer service task on the application, click Customer
Service link.
Depending on the link clicked, Customer Service screen appears, opening at Results
screen.
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Figure 2-10    Customer Service Screen

Note

Oracle Financial Services Lending and Leasing does not display the financial
details of secured accounts if the logged-in user is not authorized. Though the
search display the results, the fields such as Status, Delinquency Days, Amount
Due, and Outstanding Balance are masked with ‘xxxxx’ and clicking on the same
displays an error message indicating ‘Cannot open secured account’.

3. Click the Search Criteria tab.

Figure 2-11    Search Criteria

Using the Search tab

1. Create a search criteria by specifying the required details in Comparison Operator and
Value columns.
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2. Click Search. System displays all accounts that meet the search criteria in the Results
tab.

3. On the Search Results/Task screen, select the account you want to load and click
Open Account.

The system loads account on Customer Service screen.

Figure 2-12    Customer Service

This section consists of the following topics:

2.3.1 Quick Search section
The Quick Search section in Customer Service screen enables you to load accounts using any
one of the fields Account Number, Customer #, Customer Id, SSN, National Id, Identification #,
or Queue/Condition.

To load an account using the Quick Search section

1. On the Oracle Financial Services Lending and Leasing Application home screen, click the
Servicing master tab.

2. If you want to perform customer service task on the application, click Customer Service.

3. In the Quick Search section’s Acc#/Customer #/Customer Id/SSN/National Id/
Identification # fields, specify the corresponding details in the respective fields and click
Submit.
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Figure 2-13    Quick Search

4. You can also search for accounts which are mapped to a particular Queue or Condition by
selecting the same from Queue/ Condition drop-down list and clicking Next Account
button. Clicking Filtered Account opens the subsequent account fetched during a queue
search and listed in Queue Assignment section.

5. When the request to access an application comes from an external system, user needs to
check Auto Run and click Next button. System displays the customer service screen for
the respective Account.
To load an account from a queue

In the Quick Search section’s Queue field, select the queue you want to work with and
click Next Account.

2.3.2 Search Using Customer Details
There are different ways to search a customer account using the customer details.

To search for and load the customer details with the Search screen

On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria.

Select Customer as a search option.
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Figure 2-14    Search Using Customer Details

1. On Search Criteria screen, use Comparison Operator and Value columns to create a
search criteria to find the account using customer details. You can click Reset Criteria at
any time to clear the Comparison Operator and Value columns.

2. Click Search.
The system locates and displays all the accounts that meet your search criteria on Search
Results screen.

Figure 2-15    Search Results

3. On the Search Results screen, view the following information for each account:
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Table 2-7    Search Results screen

In this field: View this:

Company The company of the account.

Branch The branch of the account.

Account # The account number.

Product The Line of credit product of the account.

Currency The currency in which the account is operated.

Pay Off Amt The total pay off amount on the account.

Amount Due The total amount due on the account.

Status The status of the account.

Oldest Due Dt The oldest payment due date on the account.

Type The type of account.

Also the Customer Details section below displays the Customer Information along with
Addresses, Telecoms, Employments, and Tracking Attributes. You can click View to
display the details in each section.

4. On the Search Results screen, select the customer you want to retrieve. The system
displays all the accounts pertaining to that customer Id. Select an account and click Open
Account.
The system displays the account details on Customer Service tab.

2.3.3 Search Using Account Details
To search for and load an account using the Search screen

On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria.

1. Select Account as a search option.

Figure 2-16    Quick Search

2. On the Criteria screen, use the Comparison Operator and Value columns to create a
search criteria to find an account. You can click Reset Criteria at any time to clear the
Comparison Operator and Value columns.
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3. Click Search. The system locates and displays all the accounts that meet your search
criteria on Results screen.

Figure 2-17    Criteria screen

4. On the Search Results screen, view the following information for each account:

Table 2-8    Search Results screen

In this field: View this:

Company The company of the account.

Branch The branch of the account.

Account # The account number.

Date The date, the account was created.

Title The primary and other applicant(s) attached to
the account.

Product The Line of credit product of the account.

Status The status of the account.

Delinquency days The number of days the account has been
delinquent.

Amount Due The total amount due for the account.

Outstanding Balance The total outstanding balance for the account.

Producer The producer of the account.

Secured If selected, indicates the account is secured and
may only be loaded by authorized users.

5. On the Results screen, select the application you want to retrieve and click Open
Account.
The system loads the account under the Customer Service tab.
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Figure 2-18    Results screen

You are now ready to begin work on the account.

You can view the accounts pending for your review by selecting Receiver in the Review
Request tab.

2.3.4 Search Using Business Details
To search and load an account with specific business using the Search screen

On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Search Criteria

1. Select Business as the search option.

Figure 2-19    Search Using Business Details
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2. On the Criteria screen, use the Comparison Operator and Value columns to create a
search criteria to find the business type. You can click Reset Criteria at any time to clear
the Comparison Operator and Value columns.

3. Click Search. The system locates and displays all the records that meet your search
criteria on Search Results section.

Figure 2-20    Criteria Screen- Search

You can view the following information for each business record:

Table 2-9    Criteria Screen- Search

In this field: View this:

Business # The registered business number of the company.

Business Name The name of the business.

Tax ID The taxation identity number of the business.

Start Dt The date when the business was initiated.

Phone Number The contact number of the business.

Zip The zip code where the business is established.

4. On the Results screen, select the business type of your interest. The sub section displays
the accounts associated with the selected business with the following details:

Table 2-10    Results screen

In this field: View this:

Company The company of the account.

Branch The branch of the account.

Account # The account number.

Product The Line of credit product of the account.

Currency The currency in which the account is operated.

Pay Off Amt The total pay off amount on the account.
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Table 2-10    (Cont.) Results screen

In this field: View this:

Amount Due The total amount due on the account.

Status The status of the account.

Oldest Due Dt The oldest payment due date on the account.

Also, the Business section below displays the Business Details along with Addresses,
Telecoms, Partners, Affiliates and Tracking Attributes. You can click View to display the
details in each section.

5. Select the required account and click Open Account. The system loads the account
associated with the business type in the Customer Service tab.

Figure 2-21    Business Section
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3
Dashboards

The Dashboard consists of the following sections:

3.1 Introduction
This document is designed to help acquaint you with the features of Dashboard, on the landing
screen of Oracle Financial Services Lending and Leasing. Information from multiple products is
integrated and displayed as Dashboard on home screen of the application.

This manual explains the functionality of Dashboard facility and various Dashboards present in
the system. Since this section details the general dashboard options available in the User
Interface, some or all the parts of this section are applicable to you as per access provisions &
licensing. Besides providing these details, the manual also provides a brief description of other
features associated with Dashboard link. The Dashboard main Menu further provides links to
the following screens:

• Dashboard

• Users Productivity

• System Monitor

• Producer Analysis

3.2 Dashboards
Dashboards are the tiny windows displayed on landing screen of the Application. Dashboard
renders quick and crisp information of specific transactions or tasks mapped to the User Role,
who logs on to the system.

The system facilitates integration of Information from different levels and displays it as
Dashboard on home screen, also called the landing screen of the application.

Navigating to Dashboards

Click Dashboard > Dashboard > Dashboard.
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Figure 3-1    Dashboard

Features

Following are the features of Dashboard:

• The system organizes Dashboards to provide comprehensive and consolidate snapshot in
tiny windows, to access information easily. Thus, helping to; analyze, monitor and make
better decisions which in turn help save time and cost.

• The screen is designed to display six Dashboards, distributed in two rows with three
Dashboards per row, without scroll bars.

• The height and width of all Dashboards are fixed; however, you can expand or collapse the
Dashboards. Click the arrow heads at the top left corner of the Dashboard windows to
expand or collapse the dashboard windows.

• Each section in Dashboard is hyperlinked to home screen of the respective section. The
main screen will present descriptive information of details shown in Dashboard only.

• Each window in the dashboard is provided with a  Refresh button and clicking on the
same would fetch the latest status of the dashboard being viewed.

3.3 User Productivity
Oracle Financial Services Lending and Leasing User Productivity screen is a supervisor
feature that allows you to monitor the daily performances of users completing Line of Credit
origination and servicing tasks.

These tasks are categorized as customer service/collection tasks. The system updates these
details on daily basis.
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Using the User Productivity screen, you can review the following daily tallies:

• Number of accounts worked and call activities, by user

• Number of accounts worked and call activities, by queue

• Number of funding decisions (verified or funded), by user

This chapter explains how to use the User Productivity screen to view this information.

Navigating to User Productivity Screen

1. On the Oracle Financial Services Lending and Leasing home screen, click Dashboard >
Dashboard > User Productivity.

2. The system displays the User Productivity screen. You can view the tasks related to:

• Customer Service/Collection

3.3.1 Viewing the Customer Service/Collection tasks
Daily tallies from the Customer Service module appear on screens opened from the following
tabs on User Productivity screen:

3.3.1.1 Collector Activity
The Collector Activity screen displays the number of accounts worked and call activities by
collector for the day. It also displays details regarding calls and total number of calls per queue.

To use the Collector Activity

1. Click Dashboard > Dashboard > User Productivity > Collector Activity. The details on
this screen are grouped into two:

• Users

• Activity Details

2. In the Users section, you can view the following information.
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Figure 3-2    Collector Activity

A brief description of the fields is given below:

Table 3-1    User section

Field View this

User Displays the user code.

Name Displays the user name.

Accounts Displays the number of accounts worked.

Call Activities Displays the number of call activities.

3. In the Activity Details section, you can view information for the selected user. A brief
description of the fields is given below:

Table 3-2    Activity Details section

Field View this

Queue Name Displays the queue name.

Left Messages Displays the left message activity count.

Promise To Pay Displays the promise to pay activity count.

No Answer Displays the no answer activity count.

Other Displays the other activity count.

Total Displays the total activity count.
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3.3.1.2 Service/Collection Queues
The Service/Collection Queues Status tab displays daily information regarding queues, such
as the number of accounts worked, number of call activities, number of accounts pending, and
totals number of accounts in the queue. It also displays information about the users who
worked on these queues and details of the call activities.

To use the Queues Status tab

1. Click Dashboard > Dashboard > User Productivity > Service/Collection Queues tab.
The details are grouped into two:

• Service/Collection Queues

• Activity details

2. In the Service/Collection Queues section, you can view the following information.

Figure 3-3    Service/Collection Queues

A brief description of the fields is given below:

Table 3-3    Service/Collection Queues

Field: View this:

Company Displays the company name.

Branch Displays the branch.

Queue Name Displays the queue name.

Accounts Displays the number of accounts worked.
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Table 3-3    (Cont.) Service/Collection Queues

Field: View this:

Activities Displays the number of call activities.

Pending Displays the number of accounts pending.

Total Displays the number of total accounts.

3. In the Activity Details section, you can view information for the selected queue. A brief
description of the fields is given below:

Table 3-4    Activity Details

Field: View this:

User Displays the user code.

Name Displays the user name.

Left Messages Displays the left message activity count.

Promise To Pay Displays the promise to pay activity count.

No Answer Displays the no answer activity count.

Other Displays the other activity count.

Total Displays the total activity count.

3.4 System Monitor
The System Monitor screen is the one stop place to check all the activities in and around the
system. It maintains the progress of;

• Batch Jobs

• Jobs

• Services

• Database Server Log Files

• Users

Navigating to System Monitor

On the Oracle Financial Services Lending and Leasing home screen, click Dashboard >
Dashboard > System Monitor.

This section consists of the following topics:

3.4.1 Monitoring Batch Jobs
The system tracks the success of each batch process on the Batch Job. If either a set of batch
jobs or specific batch job should fail, you can resubmit it on this screen and review the results
in Request Details section.

The Monitor Batch Jobs screen is only a display screen that contains the following sections:

• Batch Job Sets

• Batch Jobs

• Batch Jobs Threads

• Request Details
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• Request Results

To Monitor Batch Job

1. Click Dashboard > Dashboard > System Monitor > Batch Jobs.

2. In the Batch Job Sets section, you can view the following information.

Figure 3-4    System Monitor - Batch Jobs

A brief description of the fields is given below:

Table 3-5    Batch Jobs Sets

Field: View this:

Set Code Displays the code for batch job set.

Job Set Description Displays the description for batch job set.

Status Displays the job set status.

Frequency Code Displays the frequency at which the job set is to be
executed.

Frequency Value Displays the value of frequency code chosen for
the job set.

Start Time Displays the start time for the job set.

Enabled Displays if the job set is enabled or not.

Critical Displays if this job set is critical or not.

Last Run Dt Displays the date of last run of the job set.

Next Run Dt Displays the next run date for job set.

Parent Displays the preceding job set.

Dependency Displays the type of dependency on predecessor.
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To resubmit a batch job set

Whenever a batch job set fails, it is best to resubmit it after correcting the errors that caused
the failure. Resubmitting a set causes system to re-perform the batch job set and dependent
batch jobs.

To do so, in the Batch Job Sets section, choose the batch job set to resubmit (only a batch job
set with a status of FAILED can be resubmitted), then click Resubmit Job Set button.

The Batch Job screen also allows you to resubmit jobs which are in READY or COMPLETED
or FAILED status if you have access key privileges define for your user responsibility. If
provisioned, then a Force Re-Submit Job Set button is available instead of Resubmit Job
Set button to resubmit the jobs with above status.

The Batch Jobs section lists the batch jobs within a job set. The status, threads, commit
count, dependencies, enabled indicator and the holiday and weekend runtime indicators are
shown for each job.

A brief description of the fields is given below:

Table 3-6    Batch Jobs

Field: View this:

Seq Displays the batch job sequence number.

Job Type Displays the batch job request type.

Job Code Displays the batch job request code.

Status Displays the job status.

Job Description Displays the batch job description.

Threads Displays the number of threads used by the job.

Commit Count Displays the number of rows after which auto-
commit is triggered.

Errors Allowed Displays the number of errors allowed.

Weekend Displays if the batch job will execute job on
weekend or not.

Holiday Displays if the batch job will execute job on a
holiday or not.

Enabled Displays if the job is enabled or not.

Parent Displays the preceding job.

Dependency Displays the type of dependency on predecessor.

Command Displays the command line for the job.

Rollback Segment Displays the rollback segment for job.

To resubmit a batch job

Whenever a batch job fails, it is best to resubmit it after correcting the errors that caused
failure. Resubmitting a set will cause system to re-perform the batch job.

• In the Batch Jobs section, choose the batch job to resubmit (only a batch job with a status
of FAILED can be resubmitted), then choose Resubmit Job Set.

• The Batch Job Threads section displays the status of individual threads.

A brief description of the fields is given below:
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Table 3-7    Batch Job Threads

Field: View this:

Thread Displays the name of thread.

Status Displays the status of thread.

Errors Displays the number of errors in the thread.

Records Displays the number of records in the thread.

Trace Level Displays the SQL trace level (0, 1, 4, 8, 12).

Enabled Displays if the job thread is enabled or not.

The Request Details section displays the status and runtimes for each time the selected job
ran.

A brief description of the fields is given below:

Table 3-8    Request Details

Field: View this:

Request Type Displays the job request type.

Status Displays the job request status.

Start Dt Displays the job request is valid from this date and
time.

End Dt Displays the job request is valid till this date.

Run Start Dt Displays the date and time on when the job run
started.

Run End Dt Displays the date and time at which the job run
ended.

Process Dt Displays the transaction is posted with this General
Ledger effective date.

Description Displays the job request description.

If a particular job requires that a result message be created, then that message appears in the
Request Results section. A message is usually created in the event of an error.

A brief description of the fields is given below:

Table 3-9    Request Results

Field: View this:

Request Results Displays the result of job request.

Description Displays the result details.

3.4.2 Monitoring Jobs
The Monitor Jobs screen provides another view of monitoring all system processes, including
credit bureau requests and payment posting. This screen displays the data in reverse
chronological order of the Run Start Date/Time, whereas the Monitor Batch Jobs screen
provides the historical data about each job and job set.

To Monitor Job Details
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1. Click Dashboard > Dashboard > System Monitor > Jobs.

Figure 3-5    System Monitor - Jobs

2. On the Job screen, you can select any of the following type of jobs which are available in
separate tabs:

Table 3-10    Job screen

Select: System Displays:

Batch Batch jobs (used primarily for the nightly
processes).

Back Ground User submitted requests, such as reports and
payment posting.

Credit Request Credit bureau requests.

3. In the Job Details section, select the time frame based on elapsed days. You can select
any of the following options:

Table 3-11    Job Details

Select: System Displays:

1 Day All the types of jobs selected in Jobs Type
section in last one-day.

1 Week All the types of jobs selected in Jobs Type
section in last one-week.

1 Month All the types of jobs selected in Jobs Type
section in last one-month.

By Date All the types of jobs selected in Jobs Type
section for specific duration. You can specify a
date range (within 3 months) in Start Dt and End
Dt fields using the adjoining calendar and click
Search.

4. If you select Failed option in the View section, the system displays failed jobs on the type
and time frame you have selected.

5. In the Job Details section, you can view the following information about jobs matching the
contents of Job Type, View Last and Failed boxes:
A brief description of the fields is given below:
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Table 3-12    Job Details

Field: View this:

Request Type Displays the job request type.

Status Displays the job request status.

Job Set Displays the job set code.

Job Displays the job description.

Thread Displays the job thread.

Errors Displays the number of errors.

Records Displays the number of records processed by the
job.

Run Start Date/Time Displays the job run start date time.

Run End Date/Time Displays the job run end date time.

Description Displays the job request description.

Process Dt Displays the job process date.

Valid Execution Period

Start Date/Time Displays the job start date/time.

End Date/Time Displays the job end date time.

6. In the Job Results section, you can view the following information about the Job selected
in Job Details section:

A brief description of the fields is given below:

Table 3-13    Job Results

Field: View this:

Request Type Displays the job request type.

Description Displays the job request description.

3.4.3 Monitoring Services
The Services screen allows you to track and maintain the system’s processing services,
including credit bureaus, fax-in and batch job scheduler. The system administrator can start or
stop the service on this screen using the action buttons respectively.

To stop, start or refresh a processing service

1. Click Dashboard > Dashboard > System Monitor > Services.

2. In the Services section, you can view the following information about the system’s
processing services:
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Figure 3-6    Services

A brief description of the fields is given below:

Table 3-14    Services

Field: View this:

Service Display the service name.

Company Display the service company.

Branch Display the service branch.

Description Display the service description.

Status Display the service status.

3. In the Action section, select the processing service you want to work with and choose one
of the following commands in Action section.

Table 3-15    Action

Choose: System:

Status Refreshes (updates) the status of service. The
Service screen does not update the status in real
time. You must choose Status after choosing
Start or Stop to perform that command.

Start Starts the job service.

Stop Stops the job service.
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3.4.4 Database Server Log Files
Various processes in the system create reports in different log files with regards to what tasks
they performed and what they encountered (for example, errors, failures, erroneous data and
so on). The Database Server Log files tab lists and describes all such log files within the
system on the database server.

To view a log file on the database server

1. Click Dashboard > Dashboard > System Monitor > Database Server Log Files.

Figure 3-7    Database Server Log Files

2. In the Database Server Log Files section, you can sort the list of logs to be displayed
based on following options:

• Select the View Last option to display the logs based on elapsed days by selecting 1
Day / 1 Week / 1 Month / By Date. If By Date option is selected, you can specify a date
range (within 3 months) in Start Dt and End Dt fields using the adjoining calendar.
Click Search.

• Select the View option to further filter the list based on the type of logs to be displayed
by selecting Alert / Debug / Interfaces.

3. Click on  List Files button to view the list of logged files. A brief description of the fields
are given below:

Table 3-16    List of logged files

Field View this:

File Name Displays the name of file.

File Type Displays the type of file.

File Size Displays the size of file.

File Time Displays the date and time stamp of file.

4. To extract a local copy of debug details, click  Download File button and save the
file.
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5. In the File Content section you can view the content of the file selected in the Database

Server Log Files by clicking  Show File button.

6. To sort the view of file contents, select the order as either Beginning or End and specify
the value for # of Lines to be displayed (default 50).

3.4.5 Monitoring Users
The User Logins section allows you to view all users who have logged on to the system, along
with the log on time stamp and logout time stamp. The information appears in reverse
chronological order of the log on time stamp.

To monitor users who have logged on to the system

1. Click Dashboard > Dashboard > System Monitor > Users.

Figure 3-8    Users

2. In the User Logins section, sort the list of records to be displayed based on elapsed days
by selecting 1 Day / 1 Week / 1 Month / By Date. If By Date option is selected, you can
specify a date range (within 3 months) in Start Dt and End Dt fields using the adjoining
calendar. Click Search.

A brief description of the fields is given below:

Table 3-17    User Logins

Field: View this:

User Displays the user ID.

User Name Displays the user name.

Details Displays the details.

Login Date and Time Displays the login date time for the user.

Logout Date and Time Displays the logout date time for the user.

3.4.6 Monitoring JMS Queues
OFSLL uses MDB infrastructure as an interface for asynchronous communication with
thirdparty integrated applications and all the outgoing communications through all the
interfaces are tracked in JMS Queues tab.
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The JMS Queues tab in System Monitor screen facilitates as a dashboard to monitor the
status of all the configured MDB (Message-Driven Bean) queues and provides a statistics of
the total messages / requests that are sent from OFSLL to external system along with their
status.

The JMS Queues tab has the following sub tabs:

• Status sub tab - to view the last status of configured MDB

• Messages sub tab

– To view the list of configured interfaces and total messages triggered to the interface.

– To view the status of response for the message received from the interface.

– To Re-submit failed messages.

To view the status of all the configured MDB

1. Click Dashboard > Dashboard > System Monitor > JMS Queues. The Status sub tab is
displayed by default.

Figure 3-9    JMS Queues

2. In the Status section, you can view the following details of configured MDB:

Table 3-18    Status

Field View this:

Service Displays the name of the message service
suffixed by MDB to differentiate the different
MDB services.

Description Displays the description or abbreviated name of
MDB interface.
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Table 3-18    (Cont.) Status

Field View this:

Last Updated Status Displays the status of MDB interface. Following
are the status displayed:
• UNKNOWN - indicates that no MDB

infrastructure is connected or status ping
message is not sent to that MDB.

• SUBMITTED - indicates that a dummy ping
message is sent to MDB.

• RUNNING - indicates that the message is
consumed by MDB infrastructure.

• STOPPED - indicates if MDB infrastructure
is down.

3. In the Status section, select the required service for which you need the status and click
Click  button. On clicking, a dummy ping is sent to the interfaced server and status in
Last Updated Status column is updated as SUBMITTED.

4. Click  (refresh) button, to fetch the latest status and the response received is updated in
Last Updated Status column.

To view the messages triggered to all configured MDB

1. Click Dashboard > Dashboard > System Monitor > JMS Queues > Messages tab.

Figure 3-10    JMS Queues - Messages

2. In the Messages section, filter the list of messages using the following options:

• Select the required Company from the drop-down list to view JMS message at
company level. The list is populated only with those Company Definitions to which you
have been provisioned access. By default, ALL is selected.

• Select the View Last option to display the messages based on elapsed days by
selecting 1 Day (default) / 1 Week / 1 Month / By Date. If By Date option is selected,
you can specify a date range (within 3 months) in Start Dt and End Dt fields using the
adjoining calendar.
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3. The Messages section displays the list of configured interfaces and the total of messages
exchanged between OFSLL and MDB in Submitted, Completed, Failed and Resubmitted
status. Click  (refresh) button to update the latest status.

4. In the Messages section, you can view the following details:

Table 3-19    Messages

Field View this:

Service Displays the name of the message service
suffixed by MDB to differentiate the different
MDB services.

Description Displays the description or abbreviated name of
MDB interface.

Submitted Displays the total count of requests submitted.

Completed Displays the total count of requests completed.

Failed Displays the total count of requests failed.

Resubmitted Displays the total count of only those requests
which are failed and resubmitted again for
processing.

To ‘Re-submit’ failed messages

1. Click Dashboard > Dashboard > System Monitor > JMS Queues > Messages tab.

2. In the Messages section, select the required MDB interface.

3. The Message Details section below displays the list of messages sent to the interface with
the following details:

Table 3-20    Message Details

Field View this:

Message ID View the system generated MDB message ID

Request Type View the message request type

Request SubType View the message request sub type

Message Type View the message identifier

Status View the message processing status

Response This column data is displayed only for Webhook
MDB.

View the HTTP Header received as response
during Webhook event action invocation.

Message Content View the message content

Time View the message time stamp

4. In the Message Details section, select the message in Failed status. Click  (refresh)
button to update the latest status.

5. (Optional) You can click View to display the selected record in Message Details section.

6. Click Re-submit. The details are triggered again for processing and the Resubmitted
counter in Messages section is updated along with other counters.

Response Message Details
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This section is enabled if Events or Webhook type of MDB service is selected in Message
section and displays the request Message Details that is propagated to external system for the
posted event action.

To view ‘Response Message Details’ of an Event

1. Select the required record from the Message Details section and click Show File.
The first 50 characters of the request in json format is displayed since the default
preference selected is Beginning in View option and # of Characters is set to 50.

2. You can customize the preference using View Option (Beginning / End) and specifying the
number of characters to be displayed.

3. Also you can click Show All to display the complete request.

3.4.7 Monitoring Events
The Events screen is a dashboard to view all the Events triggered in the system. In the Events
screen you can view the latest status of all the processed events and ‘Re-submit’ only failed
events for re-processing. However, this is a display-only field and does not allow to modify the
defined event action parameters.

The Events screen has the following sections:

• Event Actions

• Action Parameters

In the View Options section, you can filter and view the list of Events based on following
Status:

• ALL

• SUBMITTED

• WAITING FOR USER INPUT

• COMPLETED

• FAILED

• CRITERIA NOT MET

• VOID

In the View Last section, you can further sort the volume of records displayed on the Events
screen with the following options:

Table 3-21    Events

Select: System Displays:

1 Day List of all events posted in last one-day.

1 Week List of all events posted in last one-week.

1 Month List of all events posted in last one-month.

By Date List of all events posted between specific dates.
You can specify a date range (within 3 months) in
Start Dt and End Dt fields using the adjoining
calendar.

To View the Events triggered in the system
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1. On the Oracle Financial Services Lending and Leasing home screen, Click Dashboard >
System Monitor > Events tab.

Figure 3-11    Events

2. By default, the Events screen displays all events posted in last one day.

3. In the Event Actions section, view the following information:

Table 3-22    Event Actions

Field: View this:

Entity Nbr Entity Number on which event generated.

Event Code Event Definition Description.

Event Query Event Criteria Definition Description.

Event Action Event Action Description.

Process Type Event processing type as either Online/Batch
fetched from EVENT_PROCESS_TYPE_CD
lookup.

Failure Count Number of times the event processing has failed.

Status Event action with following execution status:

CRITERIA NOT MET

SUBMITTED

VOID

COMPLETED

FAILED

ALL

WAITING FOR USER INPUT

Run Dt Event Action Generation Date and Time.

4. In the Action Parameters section, view the following information:

Chapter 3
System Monitor

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 19 of 26



Table 3-23    Action Parameters

Field: View this:

Description Event Action Parameter Description.

Value Type Event Action Input Parameter Type.

Value Value defined for the event action.

Required Y/N indicating if the Action Parameter is
mandatory.

Re-submit Failed Events

In the Events screen you can filter and re-submit only the FAILED status Online Event
Actions for processing. An Event is marked with Failed status when the same could not be
processed in the system due to setup/infrastructure issues. This is an additional option to re-
process the event actions. On resubmitting an event, the Failure Count against the record is
incremented by 1.

However, Resubmit option is not allowed for Webhook and SEND JMS MESSAGE actions
since the same functionality is available in JMS Queues.

In the Event Actions section, select the required event record listed with status FAILED and
click RE-submit. On triggering the event, the Run Dt column is updated with Event Action
Generation Date and Time. Click Refresh to fetch the latest status.

3.5 Producer Analysis
The Producer analysis screen enables you to view and know the status of all applications
sourced by different Producers.

Navigating to Producer Analysis

Click Dashboard > Dashboard > Producer Analysis.
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Figure 3-12    Producer Analysis

You can filter producer details based on any or all of the following criteria:

• Company

• Branch

• Region

• Territory

• Sales Agent

• Underwriter

• Funder

You can select the values from the adjoining drop-down list. Click Submit button. System
displays the Producer details satisfying the criteria, you selected.

The following details are displayed under Producer Details section:

• Producer #

• Name

• Company

• Branch

• Type

Select the producer you need to view the statistics. The system displays the statistics under
Summary sub tab and the status and sub status of various applications under Applications
sub tab, of the selected producer.
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The system displays the following details under Summary sub tab:

• Year

• Total Apps

• Approved

• Conditioned

• Rejected

• Withdrawn

• Funded

• Amount

The system displays the following details under Applications sub tab:

• Company

• Branch

• App #

• Date

• Title

• Product

• Status

• Sub Status

3.6 Process Files
The Process files screen allows you to view the incoming and outgoing files exchanged
between OFSLL and other interfaced systems for processing and also perform a bulk upload of
required files.

The Process files interface also provide information on the type of files uploaded along with
other attributes. In-order to facilitate the process files handling, the following parameters has to
be enabled in Setup > Administration > System > System Parameters screen. For more
information on enabling system parameters, refer to System Parameters section in Setup
Guides.

• CMN_FILE_PROCESS_TO_LOB
On enabling the above parameter, system stores the incoming / outgoing documents in the
relevant tables and not in the file system.

• UIX_INCOMING_FILE_PATH

• UIX_OUTGOING_FILE_PATH
On enabling the above two parameters, the incoming and outgoing file path of application
server need to be defined to the required folder path by updating the Parameter Value
which by default is SETME. (For example: /tmp)

• If both the parameter CMN_FILE_PROCESS_TO_LOB and OUTBOUND_CALL_Q are enabled
(status ='Y'), system automatically handles upload/download of files from Weblogic
configured process files.

Depending on the CLOB parameter option, if set to Y the incoming/outgoing file directories are
to be manually created in Web Logic server. For details of directories, refer to Creating
Application Home directory section in Database Installation Guide.

Chapter 3
Process Files

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 22 of 26



This section consists of the following topics:

3.6.1 Incoming Process File
The incoming process file screen displays the list of files being shared from an external system
along with other attributes such as directory path, file name, type, size, date and status. You
can select the file required and upload it into the system for immediate processing.

Figure 3-13    Process File - Incoming

View the list Incoming Process File

1. Click Dashboard > Process Files > Incoming Process File.

2. In the Incoming Process File section, click List Files. System displays the list of incoming
files.

A brief description of the fields is given below:

Table 3-24    Incoming Process File

Field: Description:

Select All Select this option to select all the listed files.

Directory Name View the directory path where incoming file is
stored.

File Name View the name of the file.

File Type View the type of incoming file. The file type is auto
populated based on ODD (Output Data Definition)
details maintained for the specific file type in
INCOMING_FILE_TYPE_CD lookup.

File Size(bytes) View the size of incoming file.

File Date View the date and time when the incoming file was
placed in the directory.

Status View the status of the file.

Upload Incoming Process File
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1. Click Dashboard > Process Files > Incoming Process File.

2. In the Incoming Process File section, click List Files. System displays the list of incoming
files. You can click  to refresh the grid data.

3. In the Company drop-down list, select the portfolio company. Based on the Company
selected, system processes Incoming files. If the company is selected is ALL, system
processes the upload file related to any company.
However, the Company list is populated only with those Company Definitions to which you
have been provisioned access. This company is considered if system is setup to process
batch jobs at Company level. For more information, refer to Appendix - Company Level
GL Date Configuration section.

4. Select the check box adjacent to the required file and click Upload. You can also click
Select All check box to perform a bulk upload of all the listed files.
The uploaded files are listed in below Uploaded Files section and the status of the files
are changed from Generated to Uploaded. In case of a processing error, the status of the
file is indicated as Processed Error.

This section consists of the following topic:

3.6.1.1 Uploaded Files
The uploaded files section displays the list of incoming files uploaded into the system. You can
sort and view the list of files depending on the number of days based on Last 1 Day / 2 Days /
5 Days / All Days. You can click  to refresh the grid data.

On selection, you can view the following information:

Table 3-25    Uploaded Files

Field: Description:

File Name View the name of file uploaded.

File Type View the type of file uploaded.

File Dt View the date and time when the file was uploaded.

Status View the status of upload.

User View the login ID of User who performed the file
upload.

In the Uploaded Files section, you can do the following:

• Click Download Bad Data to download the list of uploaded files which had processing
errors due to bad data.

• Click Download Log Data to download a log of all the files uploaded.

• Sort the list of uploaded files based on specific company by selecting the same from
Company drop-down list.

3.6.2 Proration of Future Account Dues
OFSLL has a facility to derive future dated dues on an account using the input file processing
mechanism. This helps to view the future dues on accounts in bulk even before posting on the
account and without generating a mock statement on the account.

Similar to other input files processing, the required Account numbers and Due Dates on which
the due is to be calculated are to be added as individual record in the file and uploaded into the
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system by placing in input folder path. For more information on this process, refer to above
section.

The Input file is processed in the system on running the batch job IADPRC_BJ_100_01
(ACCOUNT DUES FILE UPLOAD) in SET-IFP batch job set and to the location as per the
system parameter CMN_FILE_PROCESS_TO_LOB value.

Using an internal function, system calculates the future dated due for the specific Account(s)
and stores the computed values in database table. The same has to be queried to view the
details. The due amount returned by this function is the regular bill amount calculated with
considering any other outstanding dues. This is the proration amount that is posted on the
same account before the next due is generated.

Note that, only ACTIVE status accounts are processed. Else system displays an error
indicating Invalid Account Status.

3.6.3 Outgoing Process File
The outgoing process file section displays the list of files being shared for upload to other
system for processing and allows you to download the required file for inspection.

Figure 3-14    Outgoing Process File

You can sort and view the list of files depending on the number of days based on Last 1 Day /
2 Days / 5 Days / All Days.

On selection, you can view the following information:

Table 3-26    Outgoing Process File

Field: Description:

Select All Select this option to select all the listed files.

File Name View the name of upload file.

Chapter 3
Process Files

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 25 of 26



Table 3-26    (Cont.) Outgoing Process File

Field: Description:

File Type View the type of file shared for upload. The file type
is auto populated based on ODD (Output Data
Definition) details maintained for the specific file
type in OUTGOING_FILE_TYPE_CD lookup.

File Date View the date and time when the file was shared
for upload.

File Size(bytes) View the size of upload file.

Status View the status of upload file.

Download Outgoing Process File

1. Click Dashboard > Process Files > Outgoing Process File.
System displays the list of files shared for upload. You can click  to refresh the grid data.

2. In the Company drop-down list, select the portfolio company. Based on the Company
selected, system processes Incoming files. If the company is selected is ALL, system
processes the download file related to any company.
However, the Company list is populated only with those Company Definitions to which you
have been provisioned access. This company is considered if system is setup to process
batch jobs at Company level. For more information, refer to Appendix - Company Level
GL Date Configuration section.

3. Select the check box adjacent to the required file and click Download. You can also click
Select All check box to download all the listed files.

History

The history section displays the following details:

Table 3-27    History

Field: Description:

User View the login ID of User who downloaded the file.

Download Dt View the date and time when the file was
downloaded.
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4
Customer Service

The Customer Service screen enables you to view and manage all customer information in a
centralized location to ensure data integrity and provide better service. This consists of the
following sections:

4.1 Introduction
After an application has cycled through the Line of credit origination process, it becomes an
account. Account maintenance and collections tasks can be performed with Oracle Financial
Services Lending and Leasing’s Customer Service screen.

The Customer Service screen in Oracle Financial Services Lending and Leasing provides
online real-time information about the applicant(s), contract, account balances, dues,
transactions, call activities, and comments. Oracle Financial Services Lending and Leasing
also supports back-dating of financial transactions till the account’s opening date.

Activating an Account

An account is automatically activated when you fund the contract using Funding main tab or
convert from a legacy system. You cannot activate an account using the Customer Service
screen.

Posting and Reversing Payments

A payment can be posted and reversed on the Payments screen. You cannot post and reverse
the payment in Customer Service screen. (For more information, see the Payment
Processing chapter).

Account Mask

After an application completes the Line of credit origination cycle and is funded or is ported into
the system, it becomes an account and receives an account number. The system assigns
account numbers using the following logic:

YYYYMMNNNNNNNX

where:

YYYYMM = contract date

NNNNNNN = serial number

X = check digit

The system sorts accounts using the NNNNNN portion only. That portion is referred to as the
account ID.

This section consists of the following topic:

4.1.1 Quick Search section
Conditions and Queues
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During the Line of credit application process, Accounts do not have sub statuses; instead,
accounts use conditions. Conditions further define the status of an account; for example:
delinquent, bankruptcy, scheduled for charge off, Do Not Charge Off. Conditions can be
applied automatically by the system based on set up, and manually by the system users using
Customer Service screen.

However note that, when an application is funded as an account in OFSLL, a default condition
is posted on the account as NO ACTIVE CONDITION. This can be viewed in Summary tab
Conditions section. This condition is available in the Queue Criteria drop-down to create
Queue of Accounts with NO ACTIVE CONDITION. On posting any other condition on the
account, this default condition is replaced automatically and an entry is updated in Account
Details > Condition Details > Condition/Queue History tab.

The system can assign accounts to specific users by way of queues. Queues are a work flow
management tool that allow the users to work on accounts sequentially from a prioritized list,
rather than having to manually search for and load them. Queues are created and sorted
during nightly processing. Examples of customer service queues include due date change
requests, delinquent accounts, deferment requests, and title and insurance follow-up.

Account conditions serve as default queues; that is, an account’s condition determines which
queue the account is in.

In the following example, account has a condition of DELINQUENT, noted in the Conditions
section and Status field. The account was loaded from delinquent queue, DELQ (D).

A queue can be associated with only one condition. In the following example, the Delinquent
queue is associated with the Delinquent condition. However, an account can have more than
one condition, so an account can be in more than one queue. Multiple queues can be created
for a single condition. Account attributes (such as number of days delinquent and product
code) can be used for assigning accounts to a queue and sorting accounts within a queue.

You can quickly load an account from a queue using Next Account button in the Quick
Search section.

4.2 Customer Service screen
Most of the screens on Customer Service screen contain Account(s) and Customer(s) sections
as a header. The Account(s) section provides a quick overview of an account by displaying its
company, branch, account number, product, payoff amount and amount due, status, and oldest
due date. The information on Customer Service screen always refers to the account selected
in this section.

The Customer(s) section displays information about customer(s) attached to the account. The
information on Customer Service screen always refers to the customer selected in this section.

To view account details in Account(s) and Customer(s) sections, open Customer Service
screen and load the account you want to work with.

On Customer Service screen’s Account(s) section, view the following information: The
system filters and displays information based on your selection:
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Table 4-1    Customer Service screen

Command Button Action Performed

Current Displays the current searched account only. It does
not matter how that account was searched like
using account search screen or selected a queue
from drop-down and pressed Next button or
account number was directly entered in Acc#
search field and pressed Submit button. This is the
default option.

Show All Displays the related accounts based on current
selected customer’s customer Id or list of enabled
business accounts matching with Tax Number of
current selected business. To view the details of
account number(s) other than current account,
select the account in Account(s) section.

Group Follow up Displays the set of accounts that share same
account condition as the selected account and bear
same Customer/Business Id. Other than having
same account condition and Customer/Business Id,
the queue currently selected should have the
Group Follow-up Indicator enabled in queue setup
and follow-up date should fall in range of
organization level system parameter
UCS_GROUP_FOLLOWUP_ DAYS.

Associated Accounts Displays all the Associated Accounts if the selected
account is a Master Account. This option is not
selected by default.

Following are the other combinations on how
system displays the accounts:
• If the selected account is a Master Account,

selecting this option displays all Associated
Accounts (if exists) of the Master Account
including the Master Account.

• If the selected account is an Associated
Account linked to a Master Account which also
has other Associated Accounts, then system
displays all Associated Accounts of the Master
Account including the Master Account.

• If the selected account is not linked to any
Master Account, then system displays only the
current selected account.

• If the selected account is the only Associated
Account linked to a Master Account, then
system displays the current selected account
and its Master Account.

However, on selecting individual account record,
system displays the respective account details in all
Servicing > Account tabs.

Agreement Number The option is enabled only on selecting
Associated Accounts as the filter criteria and
provides a drop-down list with all unique agreement
numbers present in the sorted list of account(s).

On selecting any of the Agreement Number from
the drop-down list, system filters and displays only
those accounts associated with the selected
agreement number.
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In Account(s) section, click View to view the following information:

Table 4-2    Account(s) section

In this field View this

Company The company of the account.

Branch The branch of the account.

Account # The account number.

Note: This can also be the external reference
number in case of conversion accounts if the value
of system parameter
AUTO_GEN_ACC_NBR_CONV is set to N.

Master Account # View the Master Account number of the customer.

During the funding process, an application can
either be marked as Master Account or Linked to
Existing Master Account in the Master Account
tab of Origination screen.
• If marked as Master Account, system

populates the Master Account # which is same
as Account #.

• If Linked to Existing Master Account, system
populates the selected Master Account #.

• If the Application is neither marked as Master
Account nor Linked to Existing Master
Account, then this field is displayed as
UNDEFINED.

Master Account View the Master Account indicator value
propagated from Origination on funding an
application. Y indicates that the current account is
a Master Account and N indicates its not.

Product The product for the account.

Days Past Due The total number of days elapsed past due date.

Currency The currency for the account.

Pay Off Amt The current payoff amount for the account.

Amount Due The current delinquent amount due for the account.

Status The account’s status.

DLQ Reason The delinquency reason that gets auto updated by
the system as one of the following when the
account is marked delinquent.
• 1st Payment Delinquency, when the first

payment is delinquent.
• NSF Delinquency, when the payment amount

on due date results in NSF (non sufficient
funds) in the account.

• Matured Delinquency, when account reaches
the Maturity Date with some delinquency
amount.

Note: System automatically removes the
delinquency reason on the account if the payment
is received. However, if the same payment is
reversed, the conditions are posted back.

Oldest Due Dt The oldest due date.
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Table 4-2    (Cont.) Account(s) section

In this field View this

Sales Order Number View the Sales Order Number propagated from
Origination after funding the application.

If Sales Order Number is Null or blank indicating
that the same was not specified during origination,
you can add/update the Sales Order number to the
account by posting Sales Order Number
Maintenance non-monetary transaction. Refer to
Appendix - Non Monetary Transaction section for
more details.

Note: In ERP systems, Sales Order Number is
created to capture the sale of Products & Services.
A Sales Order Number may be associated to
multiple Accounts in OFSLL and in-turn helps to
group all those accounts with the same sales order
number.

Statement Consolidation View the statement Consolidation indicator
propagated from Origination > Funding screen or
updated by posting Master Account - Statement
Consolidation Indicator Maintenance non monetary
transaction.

If checked, indicates that system generates
consolidated billing statement at Master Account
level along with details of all the associated
accounts.

If unchecked, system generates billing statement to
only current account.

The system allows quick search of an account through Quick Search section in the right hand
side of screen irrespective of the customer service screen on which you are working on. This is
available in addition to the Quick Search section available in Results tab.

For more details on Quick Search refer Search Function chapter.

Comments can be added using Add Comment section in the right hand side of screen
irrespective of screen you are working on. This is available in addition to the Comments sub
tab available under Customer Service tab. This facilitates quick and easy reference.

For details on Comments refer Comments sub tab section in this chapter.

Call Activity functionality can be performed using Add Call Activity section in the right hand
side of screen irrespective of the screen you are working on. This is available in addition to the
Call Activities sub tab available under Customer Service tab. This facilitates quick and easy
reference.

For details on Call Activity refer Call Activities sub tab section in this chapter.

Chapter 4
Customer Service screen

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 5 of 143



Figure 4-1    Customer Service

4.3 Customer Service screen’s Summary tab
Open Customer Service screen and load the account you want to work with. By default the
Customer Service screen opens the Summary tab.

Figure 4-2    Customer Service Summary tab

Alerts section

Any comment posted as an alert, are displayed in the alert section of Summary tab.
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Conditions section

You can view any conditions like Bankruptcy, Repossession, Foreclosure etc posted on an
account. The condition is posted in the account with a start date which is the effective date and
follow up date which indicates the next follow-up date for further process.

For newly funded account, a default condition is posted as NO ACTIVE CONDITION. This
condition is available in the Queue Criteria drop-down to create Queue of Accounts with NO
ACTIVE CONDITION. On posting any other condition on the account, this default condition is
replaced automatically and an entry is updated in Account Details > Condition Details >
Condition/Queue History tab.

Dues section

Unpaid dues and the dates are displayed in a tabular form. Details of payment amount due, fee
due, payoff are also displayed.

Table 4-3    Dues section

In this field View this

Delq Due The total delinquent amount that is due so far in the
account.

LC Due The total amount of non-sufficient fee due in the
account.

NSF Due The non sufficient funds fee due.

Other Due The total of any other dues pending in the account.

Total Due The total of all dues including payment amount and
all applicable fees .

Total Due (incl current due) The additional due of current month (included
based on pre-bill days) .

Today’s Payoff If the account is to be paid off as per the current
date and the amount payable by the borrower.

Future payoff The total Amount due on a future date. The
borrower can know the total pay off amount for a
future date, say 10 days from today.

Future Payoff Date The date on which the future payoff is due.

Future Pmt Dt The date till which the future payoff quote is valid.

Oldest Due Dt The due date.

Amt Paid Excess The excess amount paid.

Memo Excess Amount The excess amount paid towards the membership
fee.

Paid Term The total count of paid dues.

Remaining Term The total count of remaining outstanding dues to be
paid.

Days to Time Bar View the total number of days remaining to reach
the time bar end date.

Delinquency Information Section

View the following information in the Delinquency Information section:
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Table 4-4    Delinquency Information Section

In this field View this

Late Total number of times the account was delinquent
for less than 30 days since start date.

30 Total number of times the account was delinquent
for over 30 days since start date.

60 Total number of times the account was delinquent
for over 60 days since start date.

90 Total number of times the account was delinquent
for over 90 days since start date.

120 Total number of times the account was delinquent
for over 120 days since start date.

150 Total number of times the account was delinquent
for over 150 days since start date.

180 Total number of times the account was delinquent
for over 180 days since start date.

Category The delinquency category.

Days The number of days delinquent. A negative number
in this fields denotes the number of days until a
payment is due.

Broken Promises (Life) Total number of broken promises since the account
start date.

Broken Promises (Year) Total number of broken promises since this year.

Note that, the above fields - Broken Promises (Life) and Broken Promises (Year) are auto-updated at
runtime after executing the scheduled batch job CPPPRC_BJ_100_01 (BROKEN PROMISE
PROCESSING) with the method of update defined in Company parameter FUTURE PROMISE
HANDLING METHOD (CMN_PROMISE_FUTURE_ MTHD).

Kept Promises (Life) Total number of fulfilled promises since the account
start date excluding Broken and Cancelled
Promises.

Kept Promises (Year) Total number of fulfilled promises since this year
excluding Broken and Cancelled Promises.

NSF (Life) Total number of non sufficient funds since the
account start date.

NSF (Year) Total number of non sufficient funds since this year.

Collector The default collector working on the account.

Activities Section

View the following information in the Activities section:

Table 4-5    Activities Section

In this field View this

Active Dt The date account was made active.

Last Activity Dt The date on which most recent activity was
performed in the account.

Due Day The due day for payment.

Last Pmt Amt The last payment amount.

Customer Grade The customer grade.
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Table 4-5    (Cont.) Activities Section

In this field View this

App# The application number from which this account
was created.

Producer The producer through which the account was
sourced.

X-ref The cross reference number of third party
origination system.

Paid Off Dt The date on which account was paid off.

Note: Filed has value only if account has Paid-off
condition.

Effective Dt The date account became effective.

Current Pmt The current payment amount.

Last Bill Amt The last bill amount.

Last Pmt Amt The last payment amount.

Chargeoff Dt The Date on which account was charged off.

Note: This is applicable only if account has
Charged-off condition. Else, no value displayed.

Military Duty If selected, indicates that at the time of billing, the
customer was in active military duty and qualifies
for rates in accordance with Service members Civil
Relief Act (SCRA) of 2003.

Customer Score The customer score.

Behaviour Score The behavior score.

Due Date Change section

The Due Date Change section displays the remaining number of transactions available for the
account in the Summary tab. You can view the following information under Due Date Change
section.

Table 4-6    Due Date Change section

In this Field Do This

Last Txn Dt The last date on which the due date was changed.

Rem. Txn. Limit (Life) Remaining number of due date changes allowed till
account closure.

Rem. Txn. Limit (Year) Remaining number of due date changes in the
account for current calendar year.

Extensions section

The Extensions section displays the remaining number of transactions available for the
account in the Summary tab. You can view following extension details as per the conditions
maintained in the contract.
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Table 4-7    Extensions section

In this Field Do This

Rem. Txn. Limit (Year) Remaining number of extensions in the account for
current calendar year.

Rem. Txn. Limit (Life) Remaining number of extensions in the account till
closure.

Last Txn Dt The date when last extension was made.

Exten. Gap Rem. (Months) The number of months remaining before you can
post Extensions for an account.

Contract Information

You can view the contract information recorded during the funding process. It’s a display only
version of the same information found on the Funding screen’s > Contract screen.

Table 4-8    Contract Information

In this Field Do This

Contract Dt View the contract funded date.

Term View the contract term.

Rate View the interest rate.

Maturity Dt View the contract maturity date.

Credit Limit View the total credit limit issued.

Collateral Information section

You can view the Collateral Information in this section:

Table 4-9    Collateral Information section

In this field View this

Primary If selected. indicates that this is the primary
collateral.

Description A brief description on the collateral.

This is a hyper-link which when clicked opens
Collateral Management screen with relevant
collateral details.

Identification # The identification number of the collateral.

This is a hyper-link which when clicked takes you to
the collateral management screen with the relevant
asset details.

Year The year of manufacture of the collateral.

Asset Class The asset class of the collateral.

Asset Type The type of collateral.

Sub Type The sub type of the collateral.

Customer/Business Information section
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On Customer Service screen’s Customer Information section, select the record you want to
work with. Based on type of account selected as either Customer or Business, you can view
the related information as indicated below:

For a Customer account, view the following details:

Table 4-10    Customer account

In this field View this

Customer # Customer identification number (unique customer
identifier).

Name Customer’s full name.

Relation Customer’s relationship to the account.

SSN Customer’s social security number.

If the organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example, XXX-
XX-1234.

National ID Customer’s national identification number.

Birth Dt Customer’s date of birth.

Gender Customer’s gender.

Email Customer’s e-mail address.

Table 4-11    Additional Customer Details

In this field View this

Email Customer’s e-mail address.

Language Language spoken by the customer.

Marital Status Customer’s marital status.

Disability Customer’s disability indicator. If selected, this
indicates that the customer is disabled.

Skip Customer’s skip indicator. If selected, this indicates
that the customer is a skip debtor. This is selected
using the Maintenance screen.

Stop Correspondence Stop correspondence indicator. If selected, Oracle
Financial Services Lending and Leasing will not
send correspondence to customer. This is selected
using the Maintenance screen.

Privacy Opt- Out Privacy opt-out indicator. If selected, indicates that
customer does not want the FI to share his /her
information with any other body, other than
regulatory requirements. (optional).

Active Military Duty Customer’s Active Military Duty indicator. If
selected, this indicates that the customer is serving
Military Duty. This is selected using the
Maintenance screen.

Time Zone Customer’s time zone.

For a Business account, view the following details:
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Table 4-12    Business account

In this field View this

Business # The registered business number.

Name of the Business The name of the business.

Organization Type The type of Organization to which the business
belongs.

Business Category The type of Category to which the business
belongs.

Type of Business The type of business.

Legal Name The legal name of the business.

Tax ID # The taxation identity number of the business.

Table 4-13    Additional Business Details

In this field View this

Email Business e-mail address.

Contact Person The contact person at the business.

Start Dt The Business start date.

Management Since The year the current management was established.

Bankruptcy Business’s bankruptcy indicator.

Skip Business’s skip indicator. If selected, indicates that
the Business has debts and the customer is a skip
debtor.

Stop Correspondence Stop correspondence indicator. If selected, Oracle
Financial Services Lending and Leasing will not
send correspondence to Business.

Privacy Opt- Out Privacy opt-out indicator. If selected, indicates that
Business does not want the financial information to
share information with any other body, other than
regulatory requirements.

Time Zone Business time zone.

Address Information section

This section displays Customer Address or Business Address depending on the type of
account selected as either Customer or Business only account.

Table 4-14    Address Information section

In this field View this

Type Address type.

Current If selected, indicates that this is the current
address.

Permission to Call If selected, indicates that you can contact the
customer.

Mailing If selected, indicates that this is the mailing address

Address Address details.

Phone Phone number.
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Employment Information section

The section is not displayed for Business only accounts. The details defined in Customer
Service > Customer Details > Employments tab are populated here.

Table 4-15    Employment Information section

In this field View this

Type Type of Employment as PART TIME, FULL TIME
and so on.

Current If selected, indicates that this is the current
employer.

Permission to Call If selected, indicates that you can contact the
employer.

Employer Employer Details.

Next Pay Day The next payment day of the month.

Frequency Frequency of the payment.

Address Address details.

Phone Phone number.

Telecom Information Section

This section displays Customer Telecom or Business Telecom depending on the type of
account selected as either Customer or Business only account.

Table 4-16    Telecom Information Section

In this field View this

Type The type of phone contact such as Home / Office /
Car / Mobile phone.

Current If selected, indicates that this is the current phone
contact.

Permission to Call Permission as either Yes Y or No N to contact the
customer over phone.

Phone The customer’s phone number.

Extn The customer’s phone extension.

Time Zone The customer’s time zone.

Best day to call Preferred day of the week to contact the customer,
if specified.

Best Time To Call Preferred time to contact the customer, if specified.

Outbound Call History

Displays outbound call statistics with following references:

Table 4-17    Outbound Call History

In this field View this

Today The total number of outbound calls as of today.

Last 7 days The total number of outbound calls in the past 7
days.
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Table 4-17    (Cont.) Outbound Call History

In this field View this

Last 30 days The total number of outbound calls in the past 30
days.

Work Order Details

Displays work order details as indicated below:

Table 4-18    Work Order Details

In this field View this

Work Order # View the work order number.

Case # View the case number if associated with the work
order.

Work Order Type View the type of work order.

Vendor View the vendor to whom the work order is
assigned.

Status View the status of work order.

4.4 Customer Service screen’s Collections tab
The Collections tab in the Customer Service screen displays the collection-related account
information required for a collector to work on the account. It is a quick snap-shot of the
payment dues and promises along with other account details maintained in the system.

Figure 4-3    Customer Service - Collections tab

The Collections tab consists of the following sub sections:
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Dues & Promises

This section displays the details of unpaid dues and promises on the selected customer
account.

• Total Amt Due - Indicates the total amount due on the account.

• Arranged - Indicates the amount agreed as Promise to Pay (PTP).

• Unarranged - Indicates the difference between total amount due and Promise to Pay.

The adjacent section display the following details depending on the account status:

• Historical due amount on the account from previous dues.

• Last 4 unpaid dues with the Due Date and Due amount.

• Late Fee amount charged on the account.

• NSF Fee charged on the account.

• Other Fee charged on the account.

• Consolidated amount agreed as PTP (Promise to Pay).

• Unarranged indicates the total outstanding due excluding the Promise to Pay amount.

• Each bucket display the consolidated due amount with current and previous dues (if any).

Note

When a due is partially paid and the Payment Received flag = N, system displays
only the remaining due amount and not the full due amount.

Account Details

This section displays the summary of account-related information maintained in the system.
Since some of the sections are already detailed in the above Customer Service screen’s
Summary tab the same have been referenced in required instances.

Customer/Business Information

Displays the customer's information starting with primary customer or Business information
depending on the type of account selected as either Customer or Business only account. For
detailed information, refer to Customer/Business Information section.

Address Information

Displays corresponding Customer Address or Business Address depending on the type of
account selected as either Customer or Business only account. For detailed information, refer
to Address Information section.

Employment Information

Displays the corresponding Employment information of the customer selected in Customer
Information section. For detailed information, refer to Employment Information section. The
section is not displayed for Business only accounts.

Telecom Information

Displays the corresponding Customer or Business Telecommunication details depending on
the type of account selected as either Customer or Business only account. For detailed
information, refer to Telecom Information Section.
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Collateral Information

Displays the corresponding collateral details maintained in Customer Service > Collateral tab
for the selected customer account. For detailed information, refer to Collateral Information
section.

Reference & Other Contacts

Displays the following details maintained in Customer Service > References tab.

• Relationship

• Name

• Phone1

• Phone2

• Comment

For detailed information, refer to References sub tab.

Customer Preferences

This section displays the details of customer communication preferences maintained in
Customer Service > Customer Preferences tab.

Table 4-19    Customer Preferences

In this field View this

Communication Mode The mode of communication preferred by customer
such as Email or Phone.

Value Communication details such as email ID or phone
number.

Type Preferred type of communication in case of
ADHOC TELECOM.

Time Zone Customer’s time zone.

Best day to call Preferred day of the week to contact the customer,
if specified.

Best Time To Call Preferred time to contact the customer, if specified.

Calendar

This section displays the dues and payment related activities on account for the current month
in Calendar format. By default, the calendar is displayed in Monthly format and can be

changed to view by Day on clicking  icon. The navigation buttons (  and  ) facilitates to
move to Previous or Next Month/Day depending on the selection. However, clicking Today
button reverts the selection to the current Month/Day.

The following events are highlighted in the Calendar on specific dates:

• The next payment due date as DUE.

• The next payment day as PAY DAY (displayed only for Primary Customer of the account
with Current indicator as Y and for latest record in Employments tab).

• Paid Date as PAID.

• Promised to Pay Date as PTP.

• Current Date.
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When multiple events occur on the same day, the same is indicated with the count along with a
link to view the events. Also depending on the time zone configured, an event may be
extended and highlighted to two days in the calendar when there is an overlap.

Eligibility

This section displays the customer account eligibility to take an Extension for payment due
date and if Due Date Change (DDC) is allowed on the account. If yes, the same is indicated

with a  (tick mark).

Activities

This section displays the dues and payment related activities on account for 36 activities
starting from A01 up to A36.

4.5 Customer Service screen’s Customer Service tab
Open the Customer Service screen and load the account you want to work with. Click the
Customer Service tab to view the sections under it.

4.5.1 Call Activities sub tab
Call activity section includes calls from customer, calls you make regarding the account or
changes to the condition of the account. Entries in the Call Activities section are listed in
reverse chronological order of follow-up date.

Each action and result has a code and description. The code for the call action and call result
is what appears on the Call Activity sub screen. The Call activity action codes (Action field) and
call activity results codes (Results field) are user-defined.

The Call Activities sub tab displays all the call activities defined by users in both Customer
Service > Call Activities tab and in Right Hand Splitter > Add Call Activity section.

This section consists of the following topics:

4.5.1.1 Recording a Call Activity
To record a call activity

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer Service sub tab and then click Call Activities tab under it. Click Add. The
system displays the following screen.

Figure 4-4    Customer Service - Call Activities
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3. You can complete the following optional fields:

4. Perform any of the Basic Operations mentioned in Navigation chapter.

Table 4-20    Recording a Call Activity

In this field Do this

Dt System defaults the current date.

Action Code The action code is auto-updated based on action
selected.

Action Select the action performed from the drop-down
list.

Result Code The result code is auto-updated based on result
selected.

Result Select the result of the action from the drop-
down list. Depending on the action selected,
filtered results are displayed for selection.

Contact Select the person contacted from the drop-down
list.

Reason Select the reason for the communication from the
drop-down list.

Cancel Select the check box to cancel the promise.

Promise Dt Select the promise date from the adjoining
calendar.

Promise Amt Specify the promise amount.

Current Amount Due
or
Due on Taken Dt

View the amount due on the account as of
current date.

On saving the record, the same amount is
updated on the call activity and also system
posts a comment on the account with the
Amount Due as <Account Currency Code>
<Values of Amount Due> Amount Due on <GL
Date>. For example USD 200 AMOUNT DUE
ON 11/12/2020.

Note: In add mode, this field name is Current
Amount Due and table name is Due on Taken
Dt.

Condition Select the condition or queue type from the drop-
down list.

The list displays a combination of all the possible
conditions depending on the action and result
selected along with any open conditions
applicable on the account. You can select None
if there are no specific conditions.

Appointment Check this box to take an appointment.

If Appointment is checked, then system allows
you to select date and appointment time as per
customer request. If appointment flag is not
checked, then you can only enter the date with
date picker.

Followup Dt Specify the next follow-up date. Based on this
date, system automatically adds the account in
queue for follow-up.

Time Zone Select the time zone of the customer.
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Table 4-20    (Cont.) Recording a Call Activity

In this field Do this

Group Follow-up Check this box to enable group follow-up.

Comment Specify additional information of the call activity,
if any.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

6. Click to Save and Add to add a new record. Click to Save and Return to return to the
main screen. The system creates two entries on Customer Service screen for the call
activity.

The codes for Action and Result appear as a record on the Customer Service screen, under
Call Activities tab. The description for Action and Result appear as a system generated
comment on the Customer Service screen, under Comments tab. If the account is delinquent,
then the delinquency days is also appended in the system generated comment..

4.5.1.2 Making an Appointment
The Appointment box on Call Activities section enables you to schedule an account to appear
in a particular queue at a future date and time. When you make an appointment, account will
appear in the front of queue listed in the Conditions field at the time listed in the Follow Up Dt
field.
In order to view the account, you must be working in that queue at follow up time. Refer the 
Recording a Call Activity section.

To make an appointment

1. Open Customer Service screen and load the account you want to work with.

2. Click Customer Service sub tab and then click Call Activities tab under it.

3. Click Add and specify the field details on Call Activities section (Refer, Recording a call
activity section).

4. In Condition field, select the condition for queue you want the account to appear in.

5. In Follow Up Dt field, select the date and time you want account to appear using the
calendar. This can be either current day or a day in future.

6. Select the Appn’mt box.

7. Click Save And Add / Save And Return.

If account is not worked within the queue on day of the appointment, nightly jobs will cancel the
appointment. If the account’s queue condition changes during nightly batch jobs, the
outstanding appointments are cancelled.

4.5.1.3 Cancelling an Appointment
Using the Call Activities screen, you can cancel an appointment for an account. The account
will still appear in the queue on follow up date, but no longer receive a priority.

To cancel an appointment

1. Open Customer Service screen and load the account you want to work with.

2. Click Customer Service sub tab and then click Call Activities tab under it.

Click Add. The system displays Call Activities screen. If you need to change time for the
appointment, create a new entry on account’s Call Activities section with the same
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condition, but enter a new follow up date. If you need to cancel the appointment, create a
new entry on account’s Call Activities section with same condition, but don’t check the
Appointment check box.
(To create a new entry, refer Recording a Call Activity section.)

3. Click Save.

4.5.1.4 Recording a Promise to Pay
If you record an action on Call Activities screen as a promise to pay, it appears as a record
on the Account Details screen’s Promises section. The Promises section enables you to
quickly view these actions without searching for them individually.

To record a promise to pay

1. Open Customer Service screen and load the account you want to work with.

2. Click Customer Service sub tab and then click Call Activities tab under it.

3. Click Add. The system displays the Call Activities screen. In Action field, select the
action which is already performed, such as DC - DEALER CALLED.

4. In the Result field, select a result involving a promise to pay, such as PP - PROMISE TO
PAY.

5. You can complete the following optional fields:

Table 4-21    Recording a Promise to Pay

In this field Do this

Contact Select the contact type. (Who was the person
you communicated with?).

Reason Select the reason, as stated by the contacted
person. (What is the reason for this contact?).

6. In the Promise Dt field, record date when the person you spoke with promises to make
payment.

7. In the Promise Amt field, record amount of payment the person you spoke with promises
to pay.

8. In the Condition field, select the condition or queue type.

9. In the Follow up Dt field, enter next follow-up date for the promise-to-pay or accept the
default date.

10. Click Save. The system automatically notes this information as an entry on the Promises
and Comments sub screens.

Note

If payment amount is within the tolerance limit, promise is considered to be kept. If
the payment amount is not within tolerance limit, promise is considered to be
broken.
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4.5.1.5 Cancelling a Promise to Pay
Oracle Financial Services Lending and Leasing enables you to cancel promises to pay using
the Account Detail’s screen Call Activities section. You might do this when a customer
informs you prior to the promise date that he or she cannot make the payment.

To cancel the existing promise to pay

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer Service sub tab and then click Call Activities tab under it.

3. Click Add. The system displays the Call Activities screen.

4. Select the call activity entry for the promise to pay you want to cancel.

Click the Cancel box. The promise is marked as canceled and will not be considered when
processing promises; in other words, it will not be counted as either satisfied or broken.

4.5.1.6 Posting Offline Call Activities
The system facilitates posting of offline call activities against an account.

To Post Offline Call Activities:

1. The source file is provided in CSV format (pre-determined for fields & size). Each field in
the file is separated by a comma (,) and each line is separated by return (New Line).

2. A batch job Offline call activity posting, loads the provided flat file in the specified format
and system will process it line by line.

3. For each line, the system posts Call Action Code and the corresponding Call Result Code,
for a given account number with SYSDATE.

4. The system will perform respective call activities and sets the follow-up date as SYSDATE
+ Follow up Days (As provided in the feed file).

5. During offline call activity, you can specify comments, if any, in the comments field. The
system defaults comments received from offline call activity in the comments section sub
tab under Customer Service screen.

6. During offline call activity, you can also include the alert flag as Y or N for a comment as
the last parameter (i.e. after comments and separated by a comma). Oracle Financial
Services Lending and Leasing recognizes this comment as an alert and displays in
Customer Service > Summary Tab, in Alerts section.

4.5.2 Maintenance sub tab
The Customer Service screen’s Maintenance screen acts as a single command stations that
enables you to post a wide array of monetary and non monetary transactions for any given
account. Transaction available is based on the account’s Line of credit produce and the user’s
responsibility. This section explains how to complete the following tasks:

Monetary tasks

Line of credit:

• Apply, adjust, or waive servicing expenses

• Adjust or waive late charges

• Adjust or waive non-sufficient funds
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• Apply, adjust, or waive repossession expenses

• Apply, adjust, or waive bankruptcy expenses

• Apply or adjust phone pay fees

• Change an index/margin rate

• Apply, adjust, or cancel financed insurance

• Generate a payoff quote

• Payoff an account

• Charge-off an account/Do Not Charge-Off an account

• Close an account

• Trading of Accounts - Monetary Transactions

• Indicate a borrower as on or off active military duty

• Post a credit limit

• Activate, adjust, cancel, or waive a credit insurance disability

• Activate, adjust, cancel, or waive a credit insurance life

• Adjust or waive an advance transaction fee

• Adjust or waive a membership fee

• Adjust or waive an over limit fee

• Adjust, charge-off, or waive the advance/principal balance

• Adjust the interest balance

• Stop interest accrual

Non-Monetary tasks

Line of credit:

• Update a customer’s/Business name

• Maintain customer details

• Mark a customer/business as a skipped debtor

• Change a customer’s Privacy Opt-Out indicator

• Stop correspondence

• Modify financed insurance information

• Start or stop an ACH

• Reprint a statement (batch only)

• Add or stop servicing of accounts with post dated checks as a repayment method

• Adjust Dealer Compensation

• Trading of Accounts - Non-Monetary Transactions

• Bankruptcy Reporting Indicator

The system enables you to post a monetary transaction immediately or submit it for nightly
processing. The transaction is identified as either a real-time or nightly batch transaction in
Oracle Financial Services Lending and Leasing’s transaction setup codes. The system also
enables you to cancel the future dated transactions or transactions those have been submitted
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for nightly processing. All activities in the account, including who performed it, date and time
stamp, are captured in the audit trail.

This section consists of the following topic:

4.5.2.1 Creating Monetary and Non monetary Transactions
All monetary and non monetary tasks listed in the appendix Transaction Parameters are
available for use on Maintenance screen. Each task requires a Transaction value and a
Parameter value.

To use the Maintenance screen to complete monetary transaction

1. Open Customer Service screen and load the account you want to work with.

2. Click Customer Service sub tab and then click Maintenance tab under it.

Figure 4-5    Customer Service - Maintenance

3. On the Maintenance screen’s Action section, click Add in the Transaction Batch
Information Section section:

• Select the Monetary box to complete a monetary transaction.
-or-

• Clear the Monetary box to complete a non monetary transaction.

4. In the Transaction field, select transaction for the task you want to complete. Transaction
availability depends on the type of Line of credit account, whether the transaction is
monetary or non monetary, and user responsibility.

Note that, during set up, all transactions are configured to be processed either in real time
or as a batch transaction. Accordingly, the Batch check box is selected only if the selected
transaction is to be performed through batch execution.
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5. Click Load Parameters.

6. Specify all the required parameter values and click Post. The system displays result
(success or failure) in the Results section.

You can cancel a transaction by selecting the record and clicking Void. The parameter
TPE_TXN_POST_DEFAULT_GLDATE is used to default the transaction date to GL date. If the
Default Transaction Date to GL Date is Yes, then GL date will be defaulted as transaction
date. If the value is No, then the transaction date will not be defaulted and you can specify the
transaction date manually.

When transaction date is not equal to or less than the system date, transaction is considered to
be back dated. System Date is OFSLL System Date which is the GL Date. When user posts
the back dated transaction, system displays warning message as Confirm to post the back
dated transaction with YES/NO. If user selects Yes, then transaction proceeds. If user selects
No, then the transaction gets cancelled.

System displays back dated posting warning message only if the parameter
TPE_SHOW_BACKDATE_WARNING is set to Y.

When an ON MILITARY DUTY TRANSACTION is posted in an account:

• The system restricts users from bankruptcy /repossession/foreclosure conditions.

• System posts DO NOT CHARGE OFF condition on that account to exclude the account
from Auto Charge Off process.

• The DO NOT CHARGE OFF condition is removed when OFF Military Duty transaction is
posted.

4.5.3 Comments sub tab
Oracle Financial Services Lending and Leasing enables you to record/delete comments on the
Customer Service screen using Comments tab. These comments also appear under the
Comments sub tab.

All the user added Comments in either Customer Service > Comments tab or in Right Hand
Splitter > Add Comment section, are displayed in the Comments sub tab including system
generated comments.

This section consists of the following topics:

4.5.3.1 Recording an Additional Comment
To record an additional comment

1. Open the Customer Service screen and load the account you want to work with

2. Click Customer Service sub tab and then click Comments tab under it.

3. Click Add. The system displays the Comments screen.
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Figure 4-6    Customer Service - Comments

4. If you want to tag this comment as important, select the Alert box. If selected, the
comment appears on Customer Service screen’s Alerts section, after Save.

5. In the Type field, select what type of comment you are adding.

6. In the Sub Type field, select what sub type of comment you are adding.

7. In the Comment field, specify your comment.

8. Click Save and Add to add a new record. Click Save and Return to return to the main
screen.

Comments can be viewed under the Comments tab View the following:

Table 4-22    Comments tab

In this field View this

Alert If selected, Oracle Financial Services Lending and
Leasing to recognizes this comment as an alert
and displays in Customer Service > Summary Tab,
in Alerts section.

Type The type of comment.

SubType The sub type of comment.

Comment The text message entered in the Add Comments
section.

Comment By The user ID of person who entered comment in the
Add Comments section.

Comment Dt The date on which comment was entered in the
Add Comments section.

4.5.3.2 Deleting Comment(s)
You can delete REGULAR type comments displayed in the Comments sub tab.

To delete a comment

1. Open the Customer Service screen and load the account you want to work with.
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2. Click Customer Service sub tab and then click Comments tab under it.

3. Select the row which consists of the comment and click Delete from the actions.

4. Click Yes to confirm delete in the warning message displayed.

4.5.4 Promises sub tab
The system automatically updates promise to pay request information as an entry under the
Promises sub tab based on value defined in parameter at setup level.

Table 4-23    Promises sub tab

In this field View this

Promise Amt The amount promised.

Promise Dt The date by which customer promises to pay the
said amount.

Taken By The user who took promise.

Taken Dt The date promise was taken.

Due on Taken Dt View the amount due on the account as of current
date.

Note: In add mode, this field name is Current
Amount Due.

Collected Amt The amount collected against the promise.

Broken ind If Y, indicates that this is a broken promise.

Note: This field is auto-updated by the system at
runtime after executing the scheduled batch job
CPPPRC_BJ_100_01 (BROKEN PROMISE
PROCESSING) with the method of update defined
in Company parameter FUTURE PROMISE
HANDLING METHOD
(CMN_PROMISE_FUTURE_MTHD). Refer
Company Parameters section for more
information.

Canceled If Y, indicates that this is a canceled promise

If a call was recorded as a PROMISE TO PAY on the Call Activities section, it will appear
under the Promises sub tab. The Promises sub tab enables you to quickly view details about
the call and subsequent actions and displays 25 most recent promises to pay.

A promise is considered to be broken in either of the following conditions:

• If system does not receive the promised amount ON or Before the promised date.

• If a payment is received but the paid amount is not up to the tolerance limit, as defined in
Setup > Contract screen.

System automatically updates the consolidated status of all promises in Customer Service >
Summary tab, Delinquency Information section. View the following information in the
Promises sub tab.

Create Multiple Promises

In the Promises sub tab, you can capture more than one Promise at a go and track all
promises, instead of adding multiple call activities to capture multiple promises.
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To record multiple promises related to call activity, Click Create Multiple Promises. The
system displays the Promises section with the following fields:

Table 4-24    Create Multiple Promises

In this field View this

Action Select the type of action from the drop-down list.

Result Select the required result of action from the drop-
down list. The Result field drop-down list displays
only Promise to Pay related results based on the
action selected.

Contact Select the type of person you contacted from the
dropdown list.

Reason Based on the account condition and the reason
stated by the contact, select the appropriate reason
from the drop-down list.

Promise St Dt Select the date from which the first promise is
made from the adjoining calendar icon.

Frequency Select the frequency of payment from the drop-
down list.

Promise Amt System defaults the current due amount on the
account as on current date.

Specify the amount promised by the contact.
Ensure that you do not enter zero or a decimal
value.

No. of Promises Specify the total number of promises made by the
contact. A minimum of one promise need to exist.

Appointment Select the check box if a prior appointment is to be
taken for future follow-up.

Current Amount Due View the amount due on the account as of current
date.

Comment Specify additional details of the promise, if any.

Click Create to record the promise details. Based on the number of promises, equivalent
records are created in the section below with the following information:

Table 4-25    Promises sub tab

In this field View this

Promise Dt The first record indicates the promise start date
and subsequent records will have dates
incremented based on frequency and number of
promises.

Promise Amt View the amount promised.

Reason Indicates the reason stated by the contact.

Contact Indicates the contact selected.

Follow-Up Dt Indicates the follow-up date which is auto
calculated by the system by adding 2-3 additional
days from the promise date.

Appointment Indicates if a prior appointment is required for
future follow-up.

Comment Specify additional details of the promise, if any.
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If required, You can further modify the details of each record.

Perform any of the Basic Actions mentioned in Navigation chapter. Click Save and Return.
The recorded promises are populated in Call Activities tab for tracking.

For more information on Call Activities, refer Customer Service > Call Activities sub tab
section.

4.5.5 Checklists sub tab

Table 4-26    Checklists sub tab

In this field View this

Promise Amt The amount promised.

Promise Dt The date by which customer promises to pay the
said amount.

Taken By The user who took promise.

Taken Dt The date promise was taken.

Collected Amt The amount collected against the promise.

Broken If selected, indicates that this is a broken promise.

Canceled If selected, indicates that this is a canceled
promise.

Oracle Financial Services Lending and Leasing enables you to use checklist to ensure that
procedures are followed to complete various tasks. This instructional information appears
under the Checklist sub tab.

This section consists of the following topic:

4.5.5.1 Completing a Checklist for an Account
To complete a checklist for an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer Service tab, Click Checklist sub tab.
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Figure 4-7    Customer Service - Checklists

3. In the Check List Type field, select the type of checklist you want to complete and then
click Load Checklist. The system loads checklist in the Checklist and Checklist Action
sections.

4. Under Action - Regular tab, Click Edit. In the Action field, select an action you want to
complete.

5. Under Action - Document tab, Click Edit. In Document tab, you can track documents
pertaining to the checklist type and update the status.

6. Note your work with the Yes/No/NA option buttons. You can also add comments to each
action on the checklist in the Comment column.

7. Perform any of the Basic Actions mentioned in Navigation chapter. Click Save and Add to
add a new record. Click Save and Return to return to the main screen.

4.5.6 Tracking Attributes sub tab
The Tracking Attributes screen enables you to link information to an account that is not tracked
by default in the system, but is part of your company’s business practices; for example, the
location of important documents, how customers receive pay checks, or the hint questions for
remembering a PIN. Such attributes are defined during system setup.

The Tracking Attributes for Line of credit accounts in this screen can also be loaded in bulk
through file upload process. While doing so, ensure that the input data file definitions are in
sync with attribute names. Before processing the bulk upload, system validates if the Tracking
Attributes are already loaded. If not, system loads the Tracking Attributes and then updates the
details.
To use the Customer Service screen’s Tracking Attributes screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click Tracking Attributes sub tab.

3. Click Load Tracking. The system loads the tracking parameters.
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Figure 4-8    Customer Service - Tracking Attributes

4. Complete Tracking section by entering the requested parameter in the Value field.

5. Save any changes you made to the account.

4.5.7 Field Investigation Sub Tab
The Field Investigation sub tab allows you to record the field investigation details for further
processing. Field investigation primarily consists of verifying customer’s contact points and the
other details to be verified such as address, employment, asset etc through a specific verifying
agency.

To record field investigation and create work-order

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click Field Investigation sub tab.

Figure 4-9    Customer Service - Field Investigation
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3. In Field Investigation section, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields are given below:

Table 4-27    Field Investigation

Field Do this

Customer/Business Select the customer attached to the account or
Business Name if it is an SBL or Business
account from the adjoining drop-down list.

Verification Type Select the field verification type from the
adjoining drop-down list.

Verification Agency Select the verification agency from the adjoining
drop-down list.

Status Select the field verification status from the
adjoining drop-down list.

Spoke to Specify the name of the person contacted during
field verification.

Call Dt Select the date when the customer was
contacted from the adjoining calendar.

# of Attempts Specify the number of attempts made to contact
the customer.

Result Select the field verification result from the
adjoining drop-down list.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

5. In Verification Details section, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields are given below:

Table 4-28    Verification Details

Field Do this

Remarks Specify remarks, if any regarding the field
verification.

Verification Match Check the box if the verification has matched.

6. Perform any of the Basic Actions mentioned in Navigation chapter.

4.5.8 References sub tab
The References sub tab enables you to view/add/edit references attached to the account
during Line of credit origination cycle.

To use the Customer Service screen’s References screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click References sub tab.

3. Click Add. Perform any of the Basic Operations mentioned in Navigation chapter.
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Figure 4-10    Customer Service - References tab

Specify the following details:

Table 4-29    References screen

In this field Specify this

Relationship Referee's relationship with borrower.

Name Referee's name and details in the following
fields.

Status Select the status of the reference as either
Active or Inactive from the drop-down list.

Country The country.

Address The address line.

Zip The zip code.

Zip Extn The zip code extension

City The city.

State The state.

Years Number of years that the reference is known by
the borrower.

Months The number of months that the reference is
known by the borrower.

Phone The reference’s primary phone number.

Extn The reference’s primary phone extension.

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone The reference’s secondary phone number.

Extn The reference’s secondary phone extension.

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number.
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Table 4-29    (Cont.) References screen

In this field Specify this

Permission to Text Check this box if customer has provided
permission to contact through text message.

Comment The comments regarding the reference.

4. Perform any of the Basic Actions mentioned in Navigation chapter. Click Save and Add to
add a new record. Click Save and Return to return to the main screen.

Note

You can also post a non-monetary transaction to add or modify contact reference
details. For more details, refer to Appendix - Transaction Parameters chapter.
For references updated through the Customer Service screen, system
automatically appends a comment as Direct Update while posting the respective
transactions.

4.5.9 Correspondence sub tab
Ad-hoc correspondence enables you to include information from accounts in document
templates you create yourself without manually transferring the data. Ad-hoc documents can
be generated as either Microsoft Word or PDF files.

Ad-hoc correspondence can be viewed on the Correspondence screen when you have opened
an account. The screen enables you to generate a new letter or view a previously generated
letter.
To generate an ad-hoc correspondence

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click Correspondence sub tab.

Figure 4-11    Customer Service - Correspondence
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3. In the Correspondence section, click Add. In the Correspondence section, use
Correspondence field to select type of correspondence you want to generate. The system
displays following information in the Correspondence screen for selected type of
correspondence:

Table 4-30    Correspondence

In this field View this

Id The correspondence id.

Correspondence The correspondence which is to be generated.

Date The correspondence generation date.

4. In the Correspondence section, click Save. The Documents section displays all types of
documents available for the type of correspondence you selected.

5. In the Documents section, click View. View the following information for each document:

Table 4-31    Documents

In this field View this

Document Id The document Id.

Document The document description.

Recipient The recipient description.

E-Form Source The e-form source.

Source Type The source type.

Generated Y indicates that Oracle Financial Services
Lending and Leasing generated the document.

Selected Y indicates that this document is selected to be
included in the correspondence.

6. In the Documents section, select the correspondence you want to view.

7. The Document Elements section displays elements of the system used to generate
correspondence.

8. Click All to view all elements in the correspondence.

-or-

9. Click User Defined, to view user-defined elements in the correspondence. In the
Document Elements section, view the following information:

Table 4-32    Document Elements

In this field Do this

Element Type View the document element type.

Element View the element description.

Content Enter/view value of the element.

10. In the Document Elements section, click User Defined and complete Content fields for
Element fields you want to include in the correspondence.

11. In the Document Elements section, click Save.

12. In the Document Elements section, click View.
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The system displays a PDF of the ad-hoc correspondence.

4.5.9.1 Recipient Details Sub Tab
The recipient details sub tab facilitates you to send ad-hoc correspondence to Customers,
Producers, and Others as an email.

To add recipient details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Correspondence > Recipient Details.

3. Perform any of the Basic Operations mentioned in Navigation chapter.

A brief description of the fields is given below:

Table 4-33    Recipient Details

Field Do this

Recipient Select the recipient from the drop-down list. The
list displays the following options:
• Applicant
• Customer
• Producer
• Others
• Business

Customer Type This field is enabled if you has selected the
recipient as Customer. Select the type of
customer relation from the drop-down list. The
list is populated with all the customer relations
linked to the account.

Mode Select the mode of correspondence from the
drop-down list. The list displays the following
options:
• Fax
• Email

Type Based on the recipient selected, the following
type of correspondence is listed for selection:

When the recipient is selected as Customer /
Producer, the Type is defaulted as Email and
associated email ID is selected for
correspondence. You can also change the Type
to Adhoc and specify the required email ID.

When the recipient is selected as Others you
can specify the email ID in Type field for
correspondence.

FAX/Email View the auto populated FAX/Email details or
select from the drop-down list.

Email and Fax details are auto populated if the
recipient is selected as Customer / Producer /
Business and the Mode and Type is selected as
EMAIL.

Comments Specify additional information as comments.

4. In the Recipient Details section, Perform any of the Basic Actions mentioned in Navigation
chapter. Click Save.
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5. Click Send to email the correspondence details to the specified recipients.

System validates the correspondence details and generates a PDF document through BI
Publisher with the Correspondence details. The same is emailed to the specified recipient
as an attachment and a system generated comment is updated in Comments Tab. The
correspondence consists of following header details::

Table 4-34    Correspondence header details

Alert Type & Subtype Comment Comment By Comment Date

N System Generated <Type>
<Correspondence
type> sent to
<Recipient Type>
through < Mode>
to <'Email' id>

Logged in user Current System
date with time
stamp

4.5.10 Letters sub tab
The Oracle Financial Services Lending and Leasing Customer Service screen’s
correspondence address matters regarding customer service and collections for accounts.
They also enable financial organizations to manage bulk mailings.

The Letters screen enables you to create and view the following types of correspondence:

• Welcome letter

• Paid in Full letter

• PayOff quote letter

• Rate change intimation letter

• PDC renewal letter

Collection:

• Collection Letter - 1

• Collection Letter - 2

• Collection Letter - 3

You can view format of all the above letter types by clicking View Letter button. In case, the
correspondence to a particular customer has been stopped using the Maintenance, View
Letter button will not be displayed and only Letters screen will be available.

To use the Letters screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click Letters sub tab.
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Figure 4-12    Customer Service - Letters

Recipient Details

In the Recipient Details section, you can maintain the recipient details to whom the letter
should be sent.

Perform any of the Basic Operations mentioned in Navigation chapter.

You can specify the following recipient details:

Table 4-35    Recipient Details

Field Do this

Recipient Select the recipient from the drop-down list. The
list displays the following options:
• Applicant
• Customer
• Producer
• Others
• Business

Customer Type This field is enabled if you has selected the
recipient as Customer. Select the type of
customer relation from the drop-down list. The
list is populated with all the customer relations
linked to the account.

Mode Select the mode of correspondence from the
drop-down list. The list displays the following
options:
• Fax
• Email
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Table 4-35    (Cont.) Recipient Details

Field Do this

Type Based on the recipient selected, the following
type of correspondence is listed for selection:

When the recipient is selected as Customer /
Producer, the Type is defaulted as Email and
associated email ID is selected for
correspondence. You can also change the Type
to Adhoc and specify the required email ID.

When the recipient is selected as Others you
can specify the email ID in Type field for
correspondence.

FAX/Email View the auto populated FAX/Email details or
select from the drop-down list.

Email and Fax details are auto populated if the
recipient is selected as Customer / Producer /
Business and the Mode and Type is selected as
EMAIL.

Comments Specify additional information as comments.

3. In the Recipient Details section, perform any of the Basic Actions mentioned in Navigation
chapter.

4. Click Send to email the correspondence details to the specified recipients.

System validates the correspondence details and generates a PDF document through BI
Publisher with the Correspondence details. The same is emailed to the specified recipient
as an attachment and a system generated comment is updated in Comments Tab. The
correspondence consists of following header details:

Table 4-36    Correspondence header details

Alert Type & Subtype Comment Comment By Comment Date

N System Generated <Type>
<Correspondence
type> sent to
<Recipient Type>
through < Mode>
to <'Email' id>

Logged in user Current System
date with time
stamp

This section consists of the following topics:

4.5.10.1 Collections: Collection letter 1
The predefined Collection letter 1 is automatically sent a configurable number of days after an
account becomes delinquent (receives a condition of active: DELQ on the Customer Service
screen).

The Collection letter 1 is available for Line of credit fixed and variable rate).
To generate the Collection letter 1

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click Letters sub tab.

3. On the Letters section, select Collection Letter - 1.
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4. Click View Letter to generate Collection Letter - 1.

Figure 4-13    Customer Service - Letters - Collection Letter 1

4.5.10.2 Collections: Collection letter 2
The predefined Collection letter 2 is automatically sent after a configurable number of days for
a delinquent account (one with a condition of active: DELQ on the Customer Service screen).

The Collection letter 2 is available for Line of credit (fixed and variable rate).
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Figure 4-14    Customer Service - Letters - Collection Letter 2

4.5.10.3 Collections: Collection letter 3
To generate the Collections letter 3

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click Letters sub tab.

3. On the Letters section, select Collection Letter - 3.

4. Click View Letter to generate Collection Letter - 3
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Figure 4-15    Customer Service - Letters - Collection Letter 3

4.5.11 Document Tracking sub tab
You can view the documents attached to a particular account by loading the account on
Customer Service screen, then clicking the Document Tracking sub tab. You can also open
the Document Tracking screen and select from a list of all accounts with documents attached
on the Document Tracking screen.

To use the Document Tracking screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click Document Tracking sub tab.
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Figure 4-16    Customer Service - Document Tracking

3. In the Documents section, select the document you want to view and view the following
information:

Table 4-37    Documents

In this field Do this

Document Type View the document type.

Comment Specify comment.

4. In the Account Document Details section, select the document you want to view and
click Show in the Details column.

5. In the Account Document Details section, click View to view the following information:

Table 4-38    Account Document Details

In this field Do this

Document Type View the document type.

Document Sub Type View the document sub type.

Version View the version. Version numbers will be
incremental by batch job, first version will start
with 1.0.

Page # View the page number. In multiple paged
documents, choose 1 in the Page # field on
Account Document Details section to view all
the pages in the document.

Choose a specific page number to view only that
page.

Document File Type View the document file type.

Status View the status of the document.

Tracker # View the tracking number of the document.

Docket # View the docket number of the document.
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Table 4-38    (Cont.) Account Document Details

In this field Do this

Location View the location of the document. Received Dt

Received Dt View the received date of the document.

Effective Dt View the effective date of the document.

Expiry Dt View the expiration date of the document.

Comment Specify comment.

6. Click View Document. The system opens a File Download dialog box.

• Click Open to view the document in the browser screen.
-or-

• Click Save to download the document to a location of your choice.

7. If you want, add comments to the Comments field in the Documents and Account
Document Details sections.

8. Save your entry.

4.5.12 Access History
The Access History tab in Customer Service screen displays the list of users who have
accessed a particular account in Oracle Financial Services Lending and Leasing application.

Irrespective of the action performed on the account or the way through which the account is
accessed such as using search, queue/conditions, review requests and so on, system records
every access and displays the user details in Account Access History section.

Starting with the last user, the Account Access History section displays the list in descending
order along with their logged-in User ID (Accessed By), date and time (Access Dt) of login in
separate columns.

To view the account access history

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Customer Service tab, then click Access History sub tab.
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Figure 4-17    Account Access History

You can click  (refresh) to fetch the latest data.

4.6 Customer Service screen’s Account Details tab
Open the Customer Service screen and load the account you want to work with. Click the
Account Details tab to view the sections under it.

4.6.1 Account Details sub tab
Oracle Financial Services Lending and Leasing enables you to view account details using
Account Details sub tab. In addition, you can use this screen to derive various account level
business specific calculations and populate the computed values into the custom user defined
fields.

Calculate Parameters

The Calculate Parameters button is available in the Account Information header. Clicking on it
calculates the Target parameters for Account and all Collaterals linked to the account and
populates the computed values in the custom user defined fields.

However, for system to populate data in custom fields, the following setup is required:

• The custom user defined fields have to be enabled in Setup > Administration > User >
Access > Field Access Definition tab.

• User access to these custom fields are to be granted in Security User Access Definition
Details sub tab.

• If required, these fields can be customized in the Label Configuration tab in Setup >
Administration > System > Label Configuration screen.

• Further, the custom fields are to be configured to compute specific business calculations at
Account level in Setup > Administration > System > User Defined Parameters screen.

For more information, refer to specific section in Setup guides.

In the Account Information section click View.
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Figure 4-18    Customer Service - Account Details

View the following information for Line of credit servicing product.

Table 4-39    Account Details

In this field View this

Stop Accrual If selected, indicates that the accrual has been
stopped for the account.

Index Type The index type.

Index Rate The current index rate.

Margin Rate The current margin rate.

Rate The current rate.

Last Rate Change Dt The last Rate change date.

Accural Start Dt The accural start date.

Last Accural Dt The last accural date.

Rate Start of the Year The start rate of the year.

# of Rate changes (Year) The number of times rate changes are granted
(year).

# of Rate changes (Life) The number of times rate changes are granted
(life).

Capitalization section
This section displays the capitalization parameters pre-defined at Setup > Contract screen.

Capitalize If selected, indicates that the capitalization of
balances is enabled for the account.

Frequency The capitalization frequency defined at Contract
level.

All the account balances are capitalized to principal
in the same frequency except for Balance
Frequency where different frequency may be
defined for each balance type.
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Table 4-39    (Cont.) Account Details

In this field View this

Capitalization Start Basis View the capitalization start date as either Contract
Date or First Payment Date on which capitalization
next date is calculated.

Grace Days View the grace days allowed in the frequency
(minimum 0, maximum 31) before capitalizing the
balances to account.

Cap Tolerance Amt View the capitalization tolerance amount which is
the minimum amount to qualify for capitalization.

Cap Run Date Next View the date when capitalization batch job is next
executed to capitalize account balances.

Extn and Due Dates

# of Extensions (Year) The number of times extensions granted (year).

# of Extensions (Life) The number of times extensions granted (life).

# of Extension Term (Year) The number of terms extensions granted (year).

# of Extension Term (Life) The number of terms extensions granted (life).

# of Due Day Changes (Year) The number of due day changes allowed in a year.

# of Due Day Changes (Life) The number of due day changes allowed in a life of
an account.

Last Extn Dt The last extn date.

Due Day Change Dt The due day change date.

Additional Details

Payment Hierarchy The Hierarchy Definition defined for payment
allocation to corresponding due accounts.

Credit Details

Credit Limit Total credit limit.

Hold (-) Held credit limit.

Consumed (-) Consumed credit limit.

Suspended(-) Suspended credit limit.

Available Credit (=) Available credit limit.

Over Limit Year Overlimit granted (year).

Over Limit Life Over limit granted (life).

Last Advance Dt The last advance date

Last Advance Amt The last advance amount

Cure Letter - This section displays the Cure Letter details if it has been issued on the account on
nonconforming to certain terms that are in violation of obligations and which are to be fixed within the
time provided in cure letter.

Start Date Displays the start date mentioned in Cure letter.

Expiry Date Displays the date when the Cure notice expires.

Others
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Table 4-39    (Cont.) Account Details

In this field View this

Statement Consolidation View the statement Consolidation indicator
propagated from Origination > Funding screen or
updated by posting Master Account - Statement
Consolidation Indicator Maintenance non monetary
transaction.

If checked, indicates that system generates
consolidated billing statement at Master Account
level along with details of all the associated
accounts.

If unchecked, system generates billing statement to
only current account.

Time Zone Customer’s time zone.

Linked Account The linked account number propagated from
Origination after funding the application.

Also the Linked account Xref Number or Linked
account Number sent as pat of Account Boarding
will be updated at Linked account.

This field can also be updated by posting non-
monetary transaction. For more information, refer
to Linked Account Maintenance section.

Close Account After Paid-Off If checked, indicates that the account is allowed to
be closed once the account is paid off i.e. system
closes the account after the number of days
specified in the system parameter has elapsed.

If not checked, indicates that system does not close
the account even if the account is paid off i.e.
system keeps the accounts active so that the equity
can be traded with other accounts. For information
on accounts trading, refer to Appendix - Trading
of Accounts chapter.

Skip Credit Bureau Reporting If checked, indicates that this account is skipped in
Metro II batch job process and is not reported to
credit bureau.

This option is auto updated either on funding an
application based on Product Setup or on posting
Skip Credit Bureau Reporting Maintenance non-
monetary transaction.

Allow Repossession on SCRA If checked, indicates that asset repossession is
allowed on SCRA account who is on active military
duty.

This check box is not selected by default and is
selected only when SCRA borrower on active
military duty voluntarily offers financial institution to
repossess the asset and REPOSSESSION
MAINTENANCE non-monetary transaction is
posted on the account.

Statement section
This section display the preferences for Mock Statement generation at Master Account level. The details
here are propagated from Origination > Contract screen and can be updated using maintenance
transaction. For more details, refer to Mock Statement Maintenance section in Appendix chapter.
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Table 4-39    (Cont.) Account Details

In this field View this

Stmt preference mode The account statement preference mode (Email or
PHYSICAL) as defined in Origination > Contract
screen is displayed here.

Mock Statement Req If checked, indicates that account is to be included
in Mock statement Generation. Based on this
selection, others fields related to Mock Statement
below are enabled.

Mock Statement Run Date Next The next date when Mock Statements is generated.

Note: While generating Mock Statement, system
considers the Mock Statement Date and Pre Bill
Days to generate the next Mock Statement Run
Date. In case the Mock Statement Next Run Date
is less than Contract Date or GL Date which does
not match the criteria, system moves the Mock
Start Date to same month of next year. For more
details, refer to Mock Statement Maintenance
section in Appendix chapter.

Mock Statement Cycles The total number of billings (between 1-12) that are
to be generated post Mock Statement Start Date.

Mock Pre Statement Days The number of Pre bill days for Mock Statements
generation.

Stop Correspondence Stop correspondence indicator. If selected,
indicates that account is excluded from sending
letters or any other correspondence such as
monthly statements.

This option is not selected by default and can be
updated by posting Stop Correspondence at
Account Level non-monetary transaction.

Time Bar Details - System considers those accounts which are in ACTIVE or CHARGED OFF status
and having dues, as time barred debts and displays the following time bar details:

Start Date View the time bar start date which is the last
payment date made on the account. The time bar
years is calculated starting from this date.

End Date View the time bar end date. System calculates this
date from the start date till the total time bar years
specified in Setup > Products > Contract screen.

Days to Time Bar View the total number of days remaining to reach
the time bar end date.

Payment Mode View the type of repayment mode auto updated
with one of the following options:
• INSTITUTION DRAFT / CHECK
• AUTOPAY (ACH)
• AUTOPAY (CREDIT CARD)
• AUTOPAY (DEBIT CARD)
• POST DATED CHECKS

For an active Recurring ACH record, the payment
mode is selected as AUTOPAY.

Custom Fields - This section displays the custom User Defined Fields if enabled in Setup and if
configured, populates specific business computation values on clicking Calculate Parameters button.

Agreement Details
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Table 4-39    (Cont.) Account Details

In this field View this

Agreement Number View the agreement number which is either
propagated from Origination after funding the
application or received from external system during
account onboarding depending on the value of
system parameter
AUTO_GEN_AGREEMENT_NBR (AUTO
GENERATE AGREEMENT NUMBER FOR
ACCOUNT ONBOARDING).

Note: Using this, you can group all those accounts
with a particular agreement number.

4.6.2 Balances sub tab
The Account Balances sub tab displays a list of different balances maintained for the account
along with other details such as how the balance is derived in the system and capitalization
details indicating when the balance is capitalized to the principal of account.

To view Account Balances

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Account Details tab, then click Balances sub tab.

Figure 4-19    Customer Service - Account Details - Balances

3. In the Balances section, click View to view the following information:

Table 4-40    Balances

In this field View

Balance Type The type of account balance maintained.

Chargeoff Method The type of method to charge-off the balance.

Writeoff Method The type of method to write-off the balance.

Reschedule Method The applicable reschedule method.
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Table 4-40    (Cont.) Balances

In this field View

Sort The sort sequence maintained.

Billed Y/N indicating if the balance is billable to
customer.

Accrued Y/N indicating if interest is accrued on the
balance.

Non Performing Rollover Rollover indicates that this balance is moved to
non-performing balance.

Non Performing Balance Type Indicated as NON PERFORMING if the balance
is expected to be charged-off in the future.

Capitalize Y/N indicating if the balance is capitalized to
principal.

Frequency The frequency with which the balance is
capitalized.

Grace Days The number of grace days allowed for
capitalization.

Next Cap Run Date The next scheduled balance capitalization date.

4.6.3 Statements sub tab
The Statements sub tab facilitates to view the list of statements generated for the account till
date. In case of Master Account, you can view the list of consolidated statement of Master
Account along with the associated accounts.

The Statements sub tab contains Statements, Transactions, and Messages sections. The
Statements section displays a list of all statements generated during life of the account. The
Transaction section displays monetary transactions applied to the account from closing date
of the previous statement through closing date of the current statement. The Messages
section displays user-defined message that appears in the statement.

To view the Statements screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Account Details tab, then click Statements sub tab.
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Figure 4-20    Account Details - Statements

3. Select either Current or Consolidated option.

Note the following:

• The Current or Consolidated option is available only for Master Account to filter and
view the list of statements for current Master Account and consolidated statements of
Master Account and Associated Accounts.

• On selecting Consolidated, an additional section Consolidated Statement Details is
enabled to display the list of consolidated statements for Associated Accounts having
the Statement Consolidation flag enabled in Account details.

• By default, only those accounts having the same currency of Master Account are
displayed.

• The consolidated Account statements associated for each Master Account is
generated on executing the batch job MASTER ACCOUNT STATEMENTS
GENERATION in batch job set SET-ODD2.

4. In the Statements section, click View.

View the following information:

Table 4-41    Statements

In this field View

Closing Dt The statement closing date.

Due Dt The statement due date.

Generation Dt The statement generation date.

5. In the Consolidated Statements Details section, select Line option to group and view the
consolidated statements based on Product/Funding type. The default Product type is
Master Account Product type.

6. Click View and view the following information:
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Table 4-42    Consolidated Statements Details

In this field View

Previous Balance(+) The previous existing balance.

New Advances(+) New advances allowed.

Fees(+) Fees charged.

Finance Charge(+) Applicable Financial charges.

Other charges Applicable other charges

Payment/Credits Payments or credits issued.

New Bal Amt New balance amount available.

Past Due Amt Past due amount existing.

Minimum Due Minimum due amount to be paid.

Credit Limit Total credit limit issued.

Credit Available Total available credit limit.

Avg Daily Balance Average daily balance in account.

Daily Periodic Rate Daily periodic expense rate.

Annual Rate Annual rate on the account.

Days in Cycle Total number of accounted days.

7. In the Statements Details section, select the statement and click View.

View the following:

Table 4-43    Statements Details

In this field View

Account # The Customer Account number.

Previous Balance(+) The previous existing balance.

New Advances(+) New advances allowed.

Fees(+) Fees charged.

Finance Charge(+) Applicable Financial charges.

Other charges Applicable other charges.

Payment/Credits Payments or credits issued.

New Bal Amt New balance amount available.

Past Due Amt Past due amount existing.

Minimum Due Minimum due amount to be paid.

Credit Limit Total credit limit issued.

Credit Available Total available credit limit.

Avg Daily Balance Average daily balance in account.

Daily Periodic Rate Daily periodic expense rate.

Annual Rate Annual rate on the account.

Days in Cycle Total number of accounted days.

8. Click Transactions sub tab and click View.

9. View the following information:
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Table 4-44    Transactions

In this field View

Account # The Customer Account number.

Txn Dt The transaction effective date.

Post Dt The transaction posted date.

Transaction Type The type of transaction.

Amount The transaction amount.

Click Messages sub tab and click View.

10. View the following information:

Table 4-45    Messages

In this field View

Account # The Customer Account number.

Sequence The sequence number.

Message The message.

4.6.4 Rate Schedule sub tab
The Rate Schedule section contains information about rate adjustments, such as the
sequence and number of adjustments.

To view the Rate Schedule screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Account Details tab, then click Rate Schedule sub tab.

Figure 4-21    Account Details - Rate Schedule

The Rate Schedule section only applies to variable rate loans.

3. In Rate Schedule section, click View.
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4. View the following information:

Table 4-46    Rate Schedule

In this field View this

Seq The sequence number for rate adjustment.

Adjustment Frequency Type The rate adjustment frequency type.

Period The rate adjustment period for the frequency.

# of Adjustments The number of rate adjustments for the
frequency.

4.6.5 Insurances sub tab
If insurance information was entered on Funding screen during Line of credit origination, you
can view financed insurance information on the Customer Service screen’s Insurances
screen. The Insurances screen displays the details of all financed insurances, including
cancellation and refund information whenever applicable. It also displays the insurances that
were financed after funding of Line of credit using the Customer Service screen’s
Maintenance screen.
To view the Insurances screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Account Details tab, then click Insurances sub tab.

Figure 4-22    Account Details - Insurances

3. On the Insurances screen, view the following information in Insurance Information
section:
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Table 4-47    Insurances

In this field View

Contractual If selected, indicates that the insurance policy is
required by contract.

Insurance Type The insurance type.

Company The insurance company.

Policy# The insurance policy number.

Effective Dt The insurance effective date.

Premium Amt The insurance premium amount.

Term The insurance term.

Status The insurance status.

Click View and view the following information:

Table 4-48    Insurance Information

In this field View

Policy Information section:

Contractual If selected, indicates that the insurance policy is
required by contract.

Insurance Type The insurance type.

Insurance Plan The insurance plan.

Company The insurance company.

Policy# The insurance policy number.

Effective Dt The insurance effective date.

Premium Amt The insurance premium amount.

Commission Rule The rule of commission.

Primary Beneficiary The primary beneficiary of the insurance.

Secondary Beneficiary The secondary beneficiary of the insurance.

Status The status.

Sub Status The sub status.

Insurance Mode The insurance mode.

Phone The insurance company’s primary phone
number.

Phone 2 The insurance company’s alternate phone
number.

Itemization The contract itemization.

Expiry Dt The insurance expiry date.

Term The term of insurance.

Commission Amt The insurance commission amount.

Comments The comments regarding the insurance policy.

Cancellation/Refund section:

Policy Cancellation Dt The insurance cancellation date.

Refund Allowed If selected, a refund is allowed. A selected box
indicates that the insurance premium can be
rebated to the customer in case of early payoff.

Grace Days Cancellation Fee Allowed If selected, indicates that cancellation fees during
grace period is allowed.
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Table 4-48    (Cont.) Insurance Information

In this field View

Cancellation Fees View amount of the cancellation fee to be
charged when the insurance is cancelled.

Complete Refund If selected, a complete refund is allowed.

Term Remaining The remaining term on the insurance at
cancellation.

Refund Calculation Method The refund calculation method.

Grace Days View the number of grace days allowed for
cancellation without charging a cancellation fee.

Estimated Refund Amt The estimated insurance refund.

Received Refund Amt The insurance refund received.

Itemization The contract itemization.

4. In the Insurance Tracking section, click Create Tracking. The system loads insurance
tracking parameters in the Insurance Tracking section.

5. If you want to reduce the list of parameters, select a sub attribute in the unlabelled Sub
Attribute box next to Create Tracking button.

If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the parameter display.

6. Click Edit and complete the Parameter and Value fields.

7. Click Save.

4.6.6 Condition Details sub tab
The Customer Service screen’s Condition Details tab displays the detailed log report of
Account Vs Queue configuration changes i.e. every time an account has been changed from
one queue/user/condition to another.

To view Condition Details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Account Details tab, then click Condition Details sub tab.
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Figure 4-23    Account Details - Condition History

The Condition Details tab is further categorized into following sections:

• Condition/Queue

• Condition/Queue History

Condition/Queue

The Condition/Queue section displays the closed Conditions, Queues and User changes which
were defined initially and later re-assigned to different Queues with Hard Assigned Users.

A current active Condition can be opened in any of the following cases:

• When a Call Activity is posted with Conditions on account

• When Conditions are posted by specific batch events

• When Conditions are posted by specific transactions (For example, Borrower on Military
duty)

The Condition/Queue section displays the following information:

• User (Current Queue Assigned User If any)

• Responsibility (Current User Responsibility)

• Account Condition

• Queue Description

• Condition Start Dt

• Queue Start Dt

• User Start Dt

Condition/Queue History

The Condition/Queue section displays only the closed Conditions which were defined on the
account and later was re-assigned to different Queues with Hard Assigned Users.

The Condition/Queue History section displays the following information:

• User (Old Queue Assigned User If any)
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• Responsibility (Old User Responsibility)

• Account Condition

• Queue Description

• Start Date

• End Date

• Changed Date

• Change Reason

• Reason (specified in Queue Assignment tab)

In the Condition/Queue History section, select the required record and click View.

4.6.7 Contract Information sub tab
The Customer Service screen Contract sub tab enables you to view contract and truth-
inlending information recorded during the funding process. It’s a display only version of the
same information found on the Funding screen’s Contract screen.

To view an account’s contract information

1. Open the Customer Service screen and load the account you want to work with.

2. Click Account Details tab, then click Contract Information sub tab.

Figure 4-24    Account Details - Contract

3. Use the following sub tabs to view more information about the contract, if available:

• Contract

• Repayment

• Itemization

• Trade-In

• Insurances
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• ESC

• Compensation

• Subvention

• Proceeds

• Disbursements

• Fees

• ACH

• Coupon

• PDC

• References

• Real Estate

For more information on the sub tabs of the Contract tab, refer the section Contracts tab in
Funding chapter of the Origination User Guide.

4.6.8 Trade Details sub tab
Oracle Financial Services Lending and Leasing provides a end-to-end framework for trading of
accounts and transfer of equity from an existing (old) account to a new account. To know in
detail about process and workflow, refer to Appendix: Trading of Accounts chapter in
Servicing user guide.

The Trade Details sub tab in Account Details tab displays account level Trade related
information. This is a View-Only screen and consists of the following two sections:

• Trade Details - indicates Trade Equity information with Equity In and Equity Out details
of the traded accounts and Revenue Recognition information captured as part of batch job
processing.

• Equity Transfer Details - indicates equity transfer between From and To accounts, the
Equity Transferred value and Status of Trade.

To view the Trade details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Account Details tab, then click Trade Details sub tab.
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Figure 4-25    Account Details - Trade Details

3. In the Trade Details section, view the following details:

Table 4-49    Trade Details

In this field View

Trade Equity View the value of current Account Trade Equity.

This is calculated using the configurable
calculation value defined for ACC_EQUITY_AMT
in Setup > User Defined Parameters screen.

This value is re-calculated during trade
transaction.

Equity In View the total of all Equity transferred from
different old account(s) contributing to trade.

This field is updated when Equity In Transfer
Transaction is processed during trade.

Equity Out View the total of all Equity transferred to different
new account(s) as part of trade.

This field is updated when Equity Out Transfer
Transaction is processed during trade.

The below fields indicate the Revenue Recognition details of the Account and are populated
on executing the Revenue Recognition Processing Batch Jobs.

Note: In Vacation Ownership Industry, Vendors recognize revenue when equity becomes greater
than or equal to threshold value (X)% of net sale price of the asset on the contract. Once the
revenue is recognized, Account is marked as Qualified (i.e. Target Revenue is recognized).

RevRec Equity View the Account Revenue Recognition Equity
Amount. The value is populated based on
calculation defined in User Defined Parameters.

Target RevRec Equity View the Account Target Revenue Recognition
Equity Amount. The value is populated based on
calculation defined in User Defined Parameters.
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Table 4-49    (Cont.) Trade Details

In this field View

Current Qualification Ind View the Account Revenue Recognition Qualifier
indicator. Here Y indicates that the Contract
Equity is greater than or equal to Account
Revenue Recognition Equity.

Month End Qualification Ind View the Account Revenue Recognition Qualifier
Month End indicator. Here Y indicates that
account qualification is required at end of month.

Date of Qualification View the Account Revenue Recognition Qualifier
Date.

Date of Previous Qualification View the Last Account Revenue Recognition
Qualifier Date when the account was previously
qualified.

This section consists of the following topic:

4.6.8.1 Revenue Recognition Processing Batch Jobs
Following are the Revenue Recognition processing batch jobs:

Note that, both the batch jobs picks-up all the accounts only with ACTIVE status, the Trade
Equity greater than zero and Master Account indicator set as N.

• DAILY REVENUE RECOGNITION PROCESSING (SET-REV1 Batch Job Set)
This batch job is processed daily and is used to validate if Account Revenue Recognition
Equity is greater than or equal to Target Revenue Recognition Equity. If yes, the Current
Qualification Indicator is set to Y. However, the above validation is ignored and Current
Qualification Indicator is always set to N if the account is having any condition listed in the
lookup code REVREC QUALIFIER EXCLUSION ACCOUNT CONDITION.

• MONTH END REVENUE RECOGNITION PROCESSING (SET-REV2 Batch Job Set)
This batch job is processed monthly and is used to validate the status of Account
Revenue Recognition Qualifier indicator and update the following fields as indicated in
below table.

– Account Revenue Recognition Qualifier Month End indicator (after month end
processing)

– Account Revenue Recognition Qualifier Date

– Last Account Revenue Recognition Qualifier Date

Table 4-50    Revenue Recognition Processing Batch Jobs

Date of
Processing

Account
Revenue
Recognition
Qualifier
indicator

Account
Revenue
Recognition
Qualifier Month
End indicator
(after month
end processing)

Account
Revenue
Recognition
Qualifier Date

Last Account
Revenue
Recognition
Qualifier Date

01-Jan-19 N N - -

15-Jan-19 Y N - -

31-Jan-19 Y Y 31-Jan-19 -

01-Feb-19 N Y 31-Jan-19 -
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Table 4-50    (Cont.) Revenue Recognition Processing Batch Jobs

Date of
Processing

Account
Revenue
Recognition
Qualifier
indicator

Account
Revenue
Recognition
Qualifier Month
End indicator
(after month
end processing)

Account
Revenue
Recognition
Qualifier Date

Last Account
Revenue
Recognition
Qualifier Date

28-Feb-19 N N - 31-Jan-19

01-Mar-19 Y N - 31-Jan-19

31-Mar-19 Y Y 31-Mar-19 -

01-Apr-19 Y Y 31-Mar-19 -

30-Apr-19 Y Y 31-Mar-19 -

01-May-19 N Y 31-Mar-19 -

15-May-19 Y Y 31-Mar-19 -

31-May-19 Y Y 31-Mar-19 -

1. In the Equity Transfer Details section, view the following details:

Table 4-51    Equity Transfer Details

In this field View

From Account # Existing (old) account number or Source account
number.

To Account # New account number or Target account number.

Equity Transferred Value of Equity transferred to new account as
part to trade.

Trade Type Type of Trade transaction processed as one of
the following:

UPGRADE

SPLIT

COMBINE

For more details on Trade Type, refer to Trade
Transaction section.

Status Status of Trade transaction processed as one of
the following:

OPEN

COMPLETED

FAILED

2. Click  Refresh to update the latest details on screen.

4.7 Customer Service screen’s Associated Accounts tab
The Associated Accounts screen displays all the accounts associated with the selected Master
Account in the Associated Account Details section along with a summary of rolled-up
balances for the accounts being displayed.

In the Associated Account Details you can use a combination of following type of filters to
sort and display the matching account(s).
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• Product Type - Here you can either select a specific product or select All to display
corresponding accounts in combination of Master and associated accounts. However,
system defaults this option based on the product type of Master Account.

Table 4-52    Product type of Master Account

Command Button Action Performed

Loan If selected, system filters and displays all Loan
accounts associated with Master Account. The
Summary section displays consolidated/ rolled-
up balance of all accounts including Master
account if the same is also a Loan account.

Line If selected, system filters and displays all Line
accounts associated with Master Account. The
Summary section displays consolidated/ rolled-
up balance of all accounts including Master
account if the same is also a Line account.

Lease If selected, system filters and displays all Lease
accounts associated with Master Account. The
Summary section displays consolidated/ rolled-
up balance of all accounts including Master
account if the same is also a Lease account.

All If selected, system displays all accounts
associated with Master Account of same
currency. The Summary section displays
consolidated/ rolled-up balance of all accounts
including Master account.

• Statement Consolidation Only - If check box is selected, system filters and displays ALL or
Product Type specific accounts having the Statement Consolidation indicator enabled. The
Summary section displays consolidated/rolled-up balance of all displayed accounts
including Master account if the same also has the statement consolidation indicator
enabled.

– By default this check box is not selected and system displays ALL/selected Product
Type irrespective of the Statement Consolidation indicator (Enabled or Disabled).

• All Currencies - By default, system displays only those accounts having the same currency
as that of Master Account. Clicking on this check box displays all the accounts associated
with Master Account irrespective of the currency with which the account is operated. Also if
checked, only the Accounts counters are updated in Summary section and Dues are reset
to zero.

• Agreement Number - This option provides a drop-down list with all unique agreement
numbers present in the sorted list of account(s). On selecting any of the Agreement
Number from the drop-down list, system filters and displays only those accounts
associated with the selected agreement number.

At the bottom of the grid, you can view the Count with total number of records displaying in
Associated Account Details.

To view associated account details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Associated Accounts sub tab.
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Figure 4-26    Associated Accounts

A brief description of Associated Account Details are given below:

Table 4-53    Associated Account Details

In this field View this

Account # The account number.

Clicking on the hyperlink opens the respective
account in Customer Servicing screen.

Title The title of the account.

Product The type of product associated with the account.

Currency The disbursement currency.

Billing Cycle The billing frequency.

Delq Days The number of days the account has been
delinquent.

Pay Off Amount The total pay off amount on the account.

Amount Due The total amount due on the account.

Oldest Due Dt The oldest payment due date on the account.

Status The status of the account.

Asset Type The type of asset associated with the account.

Asset Sub Type The asset sub type.

Collateral Description Details of primary collateral associated with
account.

In case of Home Collateral, no Collateral
Description is displayed.

Identification # The identification number of the asset.

Company The portfolio company.

Branch The portfolio branch.
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Table 4-53    (Cont.) Associated Account Details

In this field View this

Statement Consolidation If checked, this account will be part of
Consolidated MASTER CUSTOMER/BUSINESS
STATEMENT generated at Master Account. Else,
this account is not included in Consolidated
MASTER CUSTOMER/BUSINESS
STATEMENT.

Linked Account The linked Account number.

The same is displayed as UNDEFINED if the
account is neither marked as Master Account
nor Linked to Existing Associated Account.

The Summary section displays the rolled-up balances of the following fields in all accounts
displayed:

Table 4-54    Summary

In this field View this

Dues section - This section displays the total number of accounts available for the selected filter
combination of Master and Associated accounts.

Total Delq Due The total of delinquent amount due on all the
filtered accounts at Associated Account Details
tab.

Total LC Due The total non-sufficient fee due amount on all the
accounts.

Total NSF Due The total of non-sufficient funds fee due on all
the accounts.

Total Other Due The total of any other dues pending on all the
accounts.

Total Due The total of all dues including payment amount
and all applicable fees on all the accounts.

Total Due (incl current due) The total of additional due of current month
(included based on pre-bill days) on all accounts.

Total PayOff Amount The total amount payable by the borrower of all
accounts if the same is to be paid off as per the
current date.

Accounts section - This section displays the total number of accounts available for the selected
filter combination of Master and Associated accounts.

No. of Active Accounts Total Number of Active accounts.

No. of closed Accounts Total Number of Closed accounts.

No. of Paid Off Accounts Total Number of Paid Off accounts.

4.8 Customer Service screen’s Customer/Business Details tab
Open the Customer Service screen and load the account you want to work with. Click the
Customer/Business Details tab to view the sections under it.

If the selected account belongs to an individual Customer, this tab is displayed as Customer
Details and if there is no customer linked and only a business is involved in the account, this
tab is displayed as Business Details. In case both Customer and Business are involved in the
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account, this is still displayed as Customer Details tab and both the sub tabs Customer and
Business are displayed.

Customer/Business Details screen displays the information gathered on application entry
process regarding the customer and customer’s address, employment data, phone numbers
and credit score. Using this screen, you can update or add to a customer’s address,
employment information, or phone listing. Whenever you add or edit the details, a system
generated comment will be posted in the account to keep record of old and new details.

Note that the Edit option on this screen has user level security defined and based on your
responsibility, you can either edit a few or all of the fields. The difference is that, you may either
have access to edit only non-PII (Personal Identifiable Information) fields or edit all possible
fields as per the customer maintenance transaction.

The list of possible editable fields in both these scenarios is given below:

Table 4-55    List of possible editable fields

Edit non-PII fields All editable fields

Marital Status Birth Date

Language Marital Status

Education Language

Mother's Maiden Name Education

Class Type Mother's Maiden

Email Class Type

Stop Correspondence Email

Disability Stop Correspondence

Skip Disability

Privacy opt out Skip

Existing CIF Privacy Optout

- Existing CIF

- Identification Details like

- Passport

- Issue Date

- Expiry Date

- Visa #

- Nationality

- National ID

- SSN

- License #

- License State

This section consists of the following topics:

4.8.1 Customer sub tab
Using the Customer sub tab, you can view and update the existing Customer details. When an
existing record is updated and saved, the same becomes the current/primary details of the
customer and the current indicator is set to Y by default. In such a case, the previous customer
details are disabled (set to N). You can select the Show All check box in Customer Information
section to view the disabled records along with current record.
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To view or edit customer information

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer Details sub tab.

Figure 4-27    Customer Details - Customer

3. In the Customer Information section, click Edit. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:

Table 4-56    Customer Information

In this field View this

Customer Information section

Customer # Customer number.

Relation Customer’s relation with the bank.

ECOA The Equal Credit Opportunity Act code.

Name Customer’s name.

Birth Dt Customer’s date of birth.

Marital Status Customer’s marital status.

Enabled Status of the account.

Language Customer’s language.

Education Customer’s education.

Mother’s Maiden Name Customer’s mother’s maiden name.

Class Type Customer’s class type.

Email Customer’s e-mail address.

Stop Correspondence Customer’s stop correspondence indicator. If
selected, this indicates that the system will not
send the customer any correspondence, such as
monthly statements. This is selected using the
Maintenance screen.
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Table 4-56    (Cont.) Customer Information

In this field View this

Disability Customer’s disability indicator.

Skip Customer’s skip indicator. If selected, this
indicates that the customer is a skip debtor. This
is selected using the Maintenance screen.

Bankruptcy Customer’s bankruptcy indicator.

Privacy Opt-Out Privacy opt-out indicator. If selected, indicates
that the applicant has elected to refrain from the
non-public sharing of information.

Insurance Opt Out Insurance Opt Out indicator. If selected, indicates
that the applicant has elected to refrain from
insurance related inquiries.

Marketing Opt Out Marketing Opt Out indicator. If selected, indicates
that the applicant has elected to refrain from
marketing related inquiries.

Share Credit Opt Out Share Credit Opt Out indicator. If selected,
indicates that the applicant has elected to refrain
from financial information and share credit
related inquiries.

Existing CIF If selected, indicates that the customer is an
existing CIF.

Update Customer Info If selected, indicates that the system was allowed
to override the existing customer information with
the latest address and communication details
during account creation.

Identification Details section

Passport # Customer’s passport number.

Issue Dt Passport issue date.

Expiry Dt Passport expiry date.

Visa # Customer’s visa number.

Nationality Customer’s nationality.

National ID Customer’s national identification.

SSN Customer’s social security number. If the
organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example,
XXX-XX-1234.

License # Customer’s licence number.

License State State where the licence was issued.
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Table 4-56    (Cont.) Customer Information

In this field View this

Payment Hierarchy The payment hierarchy is auto-populated by the
system based on following conditions:
• While funding an application with new

customer details, the payment hierarchy is
populated with value specified in system
parameter PMT_HIERARCHY_CODE.

• While funding an application with existing
customer details, the same payment
hierarchy selected for existing customer
record is populated.

The auto populated payment hierarchy can be
modified by selecting the required value from the
drop-down list. This list is populated based on
the hierarchy definitions maintained in Setup >
Administration > User > Payment Hierarchy
screen.

Military Service

Active Military Duty Active military duty indicator. If selected,
indicates that customer is on active military duty
and may qualify for rates in accordance with the
Service members Civil Relief Act of 2003
(SCRA).

Effective Dt The effective date

Order Ref # The order reference number.

Release Dt The release date.

Customer Decease Date The deceased date of the customer. You can
also post a non monetary transaction to indicate
if a customer is deceased. Refer to section Mark
Customer as Deceased for more information.

KYC section

Reference # Specify the reference number of KYC document.

Status Select the status of KYC document from drop-
down list.

FATCA section

Birth Place Specify the birth place of the applicant.

Birth Country Select the country of birth of the applicant from
drop-down list.

Permanent US Resident Status Check the box to indicate if the applicant has
permanent US resident status.

Power of Attorney section

Power of Attorney Check the box to indicate that the applicant holds
Power if Attorney.

Holder Name Specify the holder name of the power of attorney.

Address Specify the address of the attorney holder.

Country Select the country of the power of attorney
holder from drop-down list.

Nationality Select the country of the power of attorney
holder from drop-down list.

Telephone Number Specify the telephone number of the power of
attorney holder.

Credit Limit Details section
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Table 4-56    (Cont.) Customer Information

In this field View this

Max Limit View the maximum credit limit amount
sanctioned for this customer.

Total Utilized Amt View the total credit limit amount utilized.

Available Amt View the credit limit available amount from the
sanctioned limit.

Hold Amt View the credit limit amount on Hold.

Suspended Amt View the credit limit amount suspended.

Grade View the grade of the customer.

Max Late Charge View the maximum amount of late charge that
can be levied for this customer. However, there is
no system validation performed based on the
amount specified.

Limit Expiry View the credit limit expiry date.

Limit Next Renewal View the date when credit limit has to be
renewed.

Utilization Details

% of Utilization View the percentage of credit limit used to fund
the account against the customer.

Utilization Amount View the amount of credit limit contribution of
customer towards Account current balance.

4. Perform any of the Basic Actions mentioned in Navigation chapter.
When military duty transaction is posted on an account, the system does the following:

• Restricts the user from posting repossession/ foreclosure and bankruptcy activities on
the account.

• Posts DO NOT CHARGE OFF condition on that account to exclude the account from
Auto Charge Off process.

This section consists of the following topics:

4.8.1.1 Addresses sub tab
1. In the Address sub tab, click Add. You can also perform any of the Basic Operations

mentioned in Navigation chapter. A brief description of the fields are given below:

Table 4-57    Address

In this field View this

Type The address type.

Current If selected, indicates that this is the customer’s
current address.

Confirmed Check this box to indicate that the address is
confirmed by the customer.

Mailing Check this box to indicate that this is the
customer’s mailing address.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.
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Table 4-57    (Cont.) Address

In this field View this

Permission to Text Check this box if customer has provided
permission to contact through text message.

Country The country.

Postal Address Type The postal address type.

Address # The address.

Street Pre The street pre.

Street Name The street name.

Street Type The street type.

Street Post The street post.

Apt # The apartment number.

Address 1 The customer’s address.

Address 2 The customer’s address.

Address 3 The customer’s address.

Zip The zip code.

Zip Extn The zip code extension.

City The city.

State The state code.

Phone The phone number.

Address The address.

Time Zone View the customer time zone auto populated
form TIME_ZONE_CD lookup code.

Census Tract/ BNA Code The census tract/BNA code.

MSA Code The metropolitan statistical area (MSA) code.

Comment Comments regarding the address.

2. Perform any of the Basic Actions mentioned in Navigation chapter

4.8.1.2 Telecoms sub tab
When you add new Telecom details or update existing details and save the record, the same
becomes the current/primary Telecom of the customer and the current indicator is set to Y by
default. In such a case, the previous Telecom details are disabled (set to N).

1. In the Telecom sub tab, click Add. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:

Table 4-58    Telecom

In this field Do this

Type Select the telecommunication type.

Phone Specify the phone number.

Extn Specify the phone extension.

Current Select if this telecom number is current.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.
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Table 4-58    (Cont.) Telecom

In this field Do this

Permission to Text Check this box if customer has provided
permission to contact through text message.

Time Zone Select the applicant’s time zone.

Start Time Specify the best time to call start time.

End Time Specify the best time to end the call.

Period Specify the time period.

Best day to call Select the preferred day of the week to contact
the customer from the drop-down list.

End Time Specify the best time to end the call.

Period Select the time period for the best time to call
end time, AM or PM, from the drop-down list.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

4.8.1.3 Employments sub tab
1. In the Employment sub tab, click Add. You can also perform any of the Basic Operations

mentioned in Navigation chapter. A brief description of the fields are given below:

Table 4-59    Employment

In this field View this

Current If selected, indicates that this is the customer’s
current address.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Type The occupation.

Employer The employer’s name.

Occupation The occupation.

Title The title.

Department The department of the employment.

Country The country.

Address # The address line.

Address Line 1 The employer’s address.

Address Line 2 The employer’s address.

Zip The zip code.

Zip Extn The zip code extension.

City The city.

State The state.

Phone The work phone number.

Extn The work phone number extension.

Comment Comments regarding the employment.
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Table 4-59    (Cont.) Employment

In this field View this

Pay Day View or select the payment day of the month
using the adjoining calendar.

For OFSLL generated accounts, system
propagates the Pay Date defined in Origination >
Application Entry > Applicant Tab >
Employments Sub Tab and is editable.

For conversion accounts, you need to select the
payment day.

Next Pay Day The next payment day is auto populated based
on the Pay Day and Frequency specified. When
Pay Day is selected, system posts a non-
monetary transaction - EMPLOYMENT
ADDRESS MAINTENANCE to calculate the next
payment day after the current date has elapsed.

Frequency Select the income frequency from the drop-down
list.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

4.8.1.4 Tracking Attributes sub tab
You can add tracking attribute information to an application at any time on the Customer
Details screen’s Customer Tracking Attributes section.

The Tracking Attributes for Line of credit accounts in this screen can also be loaded in bulk
through file upload process. While doing so, ensure that the input data file definitions are in
sync with attribute names. Before processing the bulk upload, system validates if the Tracking
Attributes are already loaded. If not, system loads the Tracking Attributes and then updates the
details.

In the Tracking Attributes section, click Edit.

When you click Create Tracking, the system loads the tracking parameters.

• If you want to reduce the list of parameters, select a sub-attribute in the Sub Attribute box.

• If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the Parameter display.

• Specify the requested parameter in the Value field and click Save.

Save any changes you made to the account.

4.8.1.5 Customer Score
Customer score or FICO score, also referred to as Fair Isaac & Company credit score is a
numeric summary of credit history compiled by the three major credit bureaus - Equifax, Trans
Union, and Experian. This is obtained during Credit bureau pull and is one of the indicator for a
customer (SSN) in the entire credit report.

The Customer Score tab displays all the customer FICO score data maintained in the system.
Though the customer score is recorded while funding, the same can be captured and updated
regularly during the life cycle of Line of credit to get a snapshot of credit score movements in
recent history.
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Figure 4-28    Customer Score

The customer score can be updated on required intervals by posting Customer Credit Score
Update non-monetary transaction and the data is populated into this screen. For more
information, refer to Customer / Business Credit Score Update section.

In the Customer Score Information section, select the required record and click View.

A brief description of the fields are given below:

Table 4-60    Customer Score Information

In this field View this

Txn Dt View the transaction posted date.

Score Received Dt View the date when customer score was received
from credit bureau.

Relation Type Code View the account relation type (Primary, Spouse,
and so on) which are attached to account.

Source View the name of credit bureau from where the
credit score is received.

Score View the customer credit score value.

Reference Number View the reference number associated with the
credit score.

Reason Code View the reason for posting this transaction.

Comments Additional information if any.

4.8.2 Business sub tab
If this is a SME or Business Line of credit, information gathered on the application entry
process regarding the business and business’s address, partners data, affiliates data, phone
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numbers and business credit score appears on the Customer Service screen’s Business sub
tab.

Using the Business sub tab, you can add new business details to an account and/or update the
existing business’s address, partners and affiliates information, or phone listing. New business
details can be added even after an account is created and is usually done in case when the
existing business is taken over by another business.

When you add new business or update existing details and save the record, the same
becomes the current/primary business of the customer and the current indicator is set to Y by
default. In such a case, the previous business details are disabled (set to N). You can select
the Show All check box in Business Details section to view the disabled records along with
current business details.

On adding a new business, the Business # is auto generated by the system and other details
such as business’s Addresses, Telecoms, Partners and so on are to be manually updated.
Also, if there is a pre-defined Customer Credit Limit allocation to an existing business, the
same is reinstated to new business automatically.

You can also add/update business details by posting a non monetary transaction. For more
information, refer to Add/Update Business Customer Details section in Appendix chapter.

To add or edit business information

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click the Customer Details tab and then click
Business.

Figure 4-29    Business

3. In the Business Details section, click ADD. You can also perform any of the Basic
Operations mentioned in Navigation chapter. A brief description of the fields are given
below:
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Table 4-61    Business Details

In this field View this

Current Y indicates that it is the current / primary
business of customer associated with the
account. N indicates a non primary Business.

Business # View the system generated business number.
This field is displayed only while you update
existing Business details

Organization Type Select the Organization type from the drop-down
list.

Type of Business Select the Type of the business from the drop-
down list.

Business Category Select the Business category from the drop-
down list.

Name of the Business Specify the name of business.

Legal Name Specify the legal name of the business.

Tax Id # Specify the Tax identification number.

Start Dt Select the Business start date from adjoining
calendar.

# of Employees (Cur) Specify the current number of employees at the
business.

# of Employees Specify the number of employees at the business
after financing.

Contact Person Specify the contact person at the business.

Business Checking Bank Specify the bank name of the business’s
checking account.

Bank Acc # Specify the bank account number of the
business.

Avg Checking Balance Specify the average checking balance.

# of Locations Specify the number of locations where the
business is established.

Management Since Specify the year the current management was
established.

Payment Hierarchy The payment hierarchy is auto-populated by the
system based on following conditions:
• While funding an application with new

customer details, the payment hierarchy is
populated with value specified in system
parameter PMT_HIERARCHY_CODE.

• While funding an application with existing
customer details, the same payment
hierarchy selected for existing customer
record is populated.

The auto populated payment hierarchy can be
modified by selecting the required value from the
dropdown list. This list is populated based on the
hierarchy definitions maintained in Setup >
Administration > User > Payment Hierarchy
screen.

Stop Correspondence Stop correspondence indicator. If selected,
Oracle Financial Services Lending and Leasing
will not send correspondence to the business.
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Table 4-61    (Cont.) Business Details

In this field View this

Skip Business’s skip indicator. If selected, indicates
that the Business has debts and the customer is
a skip debtor.

Bankruptcy Business’s bankruptcy indicator.

Privacy Opt-Out Privacy opt-out indicator. If selected, indicates
that the business has elected to refrain from the
non-public sharing of information.

Insurance Opt Out Insurance Opt Out indicator. If selected, indicates
that the business has elected to refrain from
insurance related inquiries.

Marketing Opt Out Marketing Opt Out indicator. If selected, indicates
that the business has elected to refrain from
marketing related inquiries.

Share Credit Opt Out Share Credit Opt Out indicator. If selected,
indicates that the business has elected to refrain
from financial information and share credit
related inquiries.

Update Business Info Value is auto populated and if selected, indicates
that the system was allowed to override the
existing business details with the latest address
and communication details during account
creation.

Email Business’s e-mail address.

4. The below fields are displayed only while editing the details of an existing business and
information within the fields are populated from Origination > Customer Credit Limit
section:

Table 4-62    Credit Limit Details

Credit Limit Details section

Max Limit View the maximum credit limit amount
sanctioned for this business.

Total Utilized Amt View the total credit limit amount utilized.

Available Amt View the credit limit available amount from the
sanctioned limit.

Hold Amt View the credit limit amount on Hold.

Suspended Amt View the credit limit amount suspended.

Grade View the grade of the business.

Max Late Charge View the maximum amount of late charge that
can be levied for this business. However, there is
no system validation performed based on the
amount specified.

Limit Expiry View the credit limit expiry date.

Limit Next Renewal View the date when credit limit has to be
renewed.

Utilization Details

% of Utilization View the percentage of credit limit used to fund
the account against the business.
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Table 4-62    (Cont.) Credit Limit Details

Credit Limit Details section

Utilization Amount View the amount of credit limit contribution of
Business towards Account current balance.

5. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

4.8.2.1 Addresses sub tab
1. In the Address sub tab, click Add. You can also perform any of the Basic Operations

mentioned in Navigation chapter. A brief description of the fields are given below:

Table 4-63    Address

In this field View this

Current If selected, indicates that this is the customer’s
current address.

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Confirmed Check this box to indicate that the address is
confirmed by the customer.

Mailing Check this box to indicate that this is the
customer’s mailing address.

Address Type Address type.

Country Country code.

Address # Address number.

Postal Type Postal type.

Pre Pre

Street Name Name of street.

Street Type Type of street.

Post Post box number.

Apt # Apartment number.

Address 1 Address.

Address Line 2 Address Line 2

Zip Zip code.

Zip Extn Zip extension.

City City.

State State.

Phone Phone number.

Ownership Ownership type.

Time Zone View the business time zone auto populated form
TIME_ZONE_CD lookup code.

Comment Additional comments.

2. Perform any of the Basic Actions mentioned in Navigation chapter.
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4.8.2.2 Telecoms sub tab
When you add new Telecom details or update existing details and save the record, the same
becomes the current/primary Telecom of the business and the current indicator is set to Y by
default. In such a case, the previous Telecom details are disabled (set to N).

1. In the Telecom sub tab, click Add. You can also perform any of the Basic Operations
mentioned in Navigation chapter. A brief description of the fields are given below:

Table 4-64    Telecom

In this field View this

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Telecom Type Select the Telecommunication type from the
drop-down list.

Phone Enter the business phone number.

Ext Enter the phone extension.

Current Check this box to indicate that this is the current
record.

Time Zone Select the business time zone from the drop-
down list. The list is populated with values form
TIME_ZONE_CD lookup code.

Best day to call Select the preferred day of the week to contact
the business from the drop-down list.

Start Time Specify the start time after when you can contact
the business.

Period Select the period as AM/PM from drop-down list.

End Time Specify the end time before which you can
contact the business.

Period Select the period as AM/PM from drop-down list.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

4.8.2.3 Partners sub tab
1. In the Partners sub tab, click Add. You can also perform any of the Basic Operations

mentioned in Navigation chapter. A brief description of the fields are given below:

Table 4-65    Partners

In this field View this

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number.

Permission to Text Check this box if customer has provided
permission to contact through text message.

First Name Partner’s first name.

MI Partner’s middle name.
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Table 4-65    (Cont.) Partners

In this field View this

Last Name Partner’s last name.

Suffix Partner’s suffix.

SSN Partner’s social security number.

Birth Dt Partner’s birth date.

Birth Place Partner’s birth place.

Director Ind If selected, indicates that partner is the director
of the business.

Networth Partner’s net worth.

Gross Income Partner’s gross income.

Language Partner’s language.

Nationality Partner’s nationality.

Title Partner’s title.

Ownership (%) Percentage of ownership held by the partner.

Email Partner’s e-mail.

Phone Partner’s phone.

Extn Partner’s phone extension.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

4.8.2.4 Affiliates sub tab
1. In the Affiliates sub tab, click Add. You can also perform any of the Basic Operations

mentioned in Navigation chapter. A brief description of the fields are given below:

Table 4-66    Affiliates

In this field View this

Organization Type Affiliate’s organization type.

Legal Name Affiliate’s legal name.

Name of the Business Affiliate’s business name.

Tax ID # Affiliate’s tax identification.

Ownership (%) Affiliate’s percentage of ownership.

# of Employees Affiliate’s number of employees.

NAICS CODE Affiliate’s North American Industry Classification
System code.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

4.8.2.5 Tracking Attributes sub tab
You can add tracking attribute information to an application at any time on the Business Details
screen’s Business Tracking Attributes section.

The Tracking Attributes for Line of credit accounts in this screen can also be loaded in bulk
through file upload process. While doing so, ensure that the input data file definitions are in
sync with attribute names. Before processing the bulk upload, system validates if the Tracking
Attributes are already loaded. If not, system loads the Tracking Attributes and then updates the
details.
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In the Tracking Attributes section, click Edit.

When you click Create Tracking, the system loads the tracking parameters.

• If you want to reduce the list of parameters, select a sub-attribute in the Sub Attribute box.

• If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the Parameter display.

• Specify the requested parameter in the Value field and click Save.

Save any changes you made to the account.

4.8.2.6 Business Score
Business score or business credit score is a numeric summary of business credit history
compiled by the three major credit bureaus - Equifax, Trans Union, and Experian. This is
obtained during Credit bureau pull and is one of the indicator for a business account in the
entire credit report.

The Business Score tab displays all the business score data maintained in the system. Though
the business score is recorded while funding, the same can be captured and updated regularly
during the life cycle of business Line of credit to get a snapshot of credit score movements in
recent history.

Figure 4-30    Business Score

The business score can be updated on required intervals by posting Business Credit Score
Update non monetary transaction and the data is populated into this screen. For more
information, refer to Customer / Business Credit Score Update section.

In the Business Score Information section, select the required record and click View.

A brief description of the fields are given below:
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Table 4-67    Business Score Information

In this field View this

Txn Dt View the transaction posted date.

Score Received Dt View the date when business score was received
from credit bureau.

Source View the name of credit bureau from where the
credit score is received.

Score View the business credit score value.

Reference Number View the reference number associated with the
credit score.

Reason Code View the reason for posting this transaction.

Comments Additional information if any.

4.9 Customer Service screen’s Customer/Business Preferences
tab

The Customer/Business Preferences tab allows you to define the customer communication
preferences at an account level for each relation type associated with the account. The details
of this tab are populated to Customer Service > Collections tab for further action.

If the selected account belongs to an individual Customer, this tab is displayed as Customer
Preferences and if there is no customer linked and only a business is involved in the account,
this tab is displayed as Business Preferences. In case both Customer and Business are
involved in the account, this is still displayed as Customer Details tab.

However, if any of the following transactions are posted on the account the defined customer
communication preferences are disabled and can be manually enabled in specific conditions:

• Customer marked as Deceased

• Changed relation to primary customer

• Disabled/enabled non primary customer relationship

• Swapped relationship

To view or edit customer/business preferences

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer/Business Preferences sub tab.
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Figure 4-31    Customer/Business Preferences

3. In the Customer/Business Preferences section, click ADD. You can also perform any of
the Basic Operations mentioned in Navigation chapter. A brief description of the fields are
given below:

Table 4-68    Customer/Business Preferences

In this field View this

Relation Type Select the account relation type from the drop-
down list. The list displays only those relationship
types which are attached to account and are
enabled (excluding deceased customer
relations).

Communication Mode Select the preferred mode of communication as
one of the following from the drop-down list.

EMAIL ADDRESS - if selected, system displays
the email ID associated with the selected contact
in view mode and allows you to enable/disable
the customer preference record.

TELECOM - if selected, you can further select
the type of communication option as Telecom
type, Address or Employment for which the
permission to call indicator is Y. On selection, the
other details are auto-populated based on the
details maintained in Customer Service >
Telecom, Address and Employment tabs. You
can also enable/disable the customer preference
record.

ADHOC TELECOM - if selected, you can specify
the following field information.

Type Select the preferred type of communication
option from the dropdown list. The list displays
the options maintained in TELECOM_TYPE_CD
lookup.

Phone Specify the phone number of the selected
contact.

Note: On saving the record, system updates the
specified phone number into Telecom tab by
internally posting a non-monetary transaction
EMPLOYMENT ADDRESS MAINTENANCE.
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Table 4-68    (Cont.) Customer/Business Preferences

In this field View this

Extn Specify the extension (if any) for the selected
contact.

Permission to Call This check box is selected by default and
indicates that the customer has provided
permission to contact through the specified
phone number.

Time Zone Select the contact’s time zone.

Best Day to Call Select the preferred day of the week to contact
the customer from the drop-down list.

Start Time Specify the start duration after which the contact
can be called.

Period Specify the time period (AM/PM).

End Time Specify the end duration before which the
contact can be called.

Period Specify the time period (AM/PM).

Enabled Check this box to enable the customer
preference record.

Note: You can always enable only one record of
a particular communication mode and for a
particular relation type at any given point.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

Note

Clicking EDIT in the Customer/Business Preferences section allows you to only
enable or disable the customer preference record.

4.10 Customer Service screen’s Transaction History tab
Open the Customer Service screen and load the account you want to work with. Click the
Transaction History tab to view the sections under it.
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Figure 4-32    Transaction History - Balances

This section consists of the following topics:

4.10.1 Balances sub tab
Details of an account balance can be viewed on the Balances sub tab.

The Balance Group in Balances section consists of the following four action buttons:

• Current Balance

• Deficiency Balance

• Non-Performing Balance

• Terminate Balance

By default, the Current Balance option is selected. In case the status of an account is Charged
Off, then the system defaults to Deficiency Balance option.

Depending on which one you select, a different set of balance information appears. In all
cases, the Balance screen can be viewed in the following two transaction period modes:

• ITD/CTD (Inception-to-date/Cycle-to-date)

• YTD (year-to-date)

To view account balance information

1. Open the Customer Service screen and load the account you want to work with.

2. Click Transaction History tab, then click Balances sub tab.

3. In the Balance Group section, select the balance you want to view.
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Current Balance displays the current balances for accounts with an status of ACTIVE.

Table 4-69    Balance Group

In this field View

Balance Type The balance type.

Opening Balance The opening balance amount.

Posted The amount posted (in addition to the opening
balance).

Paid Balance The amount paid.

Waived The amount waived.

Charged Off The amount charged off.

Adjusted (-) The amount adjusted (negative adjustments).

Adjusted (+) The amount adjusted (positive adjustments).

Capitalized (-) The capitalization amount deducted from specific
balance.

Capitalized (+) The capitalization amount added to principal
balance.

Balance The current (closing) balance. The total active
balance of the account is displayed at the
bottom.

Deficiency Balance displays the current balances for accounts with an status of
CHARGED OFF. If you click Deficiency Balance, the following information appears:

Table 4-70    Deficiency Balance

In this field View

Balance Type The balance type.

Opening Deficiency The opening deficiency balance.

Chg off Posted The additional charged off amounts posted.

Recovery The amount of deficiency balance paid.

Deficiency Balance The current (closing) deficiency balance. The
total deficiency balance of the account is
displayed at the bottom.

Non-Performing Balance displays the current balance for accounts with status as
NONPERFORMING. Non-Performing accounts fall between CHARGED OFF accounts
and ACTIVE accounts. These accounts are treated as active when dealing with the
customer, but for accounting purposes are treated differently as they are expected to
charge off in the future. Fee and interest balances are not expected to be collected in full
and therefore are not recognized as income. If you click Non-Performing Balance, the
following information appears:

Table 4-71    Non-Performing Balance

In this field View

Balance Type The balance type.

Opening Non-Performing The opening non performing balance.

Paid / Terminate The amount of non performing balance paid or
terminated.
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Table 4-71    (Cont.) Non-Performing Balance

In this field View

Paid Excess The additional non performing amounts posted.

Waived The amount waived.

Adjusted (-) The amount adjusted (Negative adjustments).

Adjusted (+) The amount adjusted (Positive adjustments).

Balance The current (Closing) non performing balance.
The total non-performing balance of the account
is displayed at the bottom.

Terminate Balance displays the current balance for accounts with a status of
TERMINATE. Selecting Terminate Balance option displays the following account details.

Table 4-72    Terminate Balance

In this field View

Balance Type The balance type.

Opening Balance The opening non performing balance.

Posted The balance amount posted on the account.

Paid The amount of non performing balance paid.

Waived The amount waived.

Charge Off The additional charged off amounts.

Adjusted (-) The amount adjusted (Negative adjustments).

Adjusted (+) The amount adjusted (Positive adjustments).

Capitalized (-) The capitalization amount deducted from specific
balance.

Capitalized (+) The capitalization amount added to principal
balance.

Balance The current (closing) balance. The total active
balance of the account is displayed at the
bottom.

4. In the Txn Period Balance section, select how you want to view the balance:
Select ITD/CTD to view transactions by Inception-to-date /Cycle-to-date:

-or-

Select YTD to view the transactions by year to date.

4.10.2 Transactions sub tab
The Transactions screen displays all transactions that have occurred over the life of account.
Transactions can be sorted by when the transaction was created (Post Dt) or the effective date
of transaction (Txn Dt). You can choose to view all transactions, filter System / User posted
transactions, export account transaction details to a file, or reverse certain transactions. This
information comes from the payments and advances applied to the account, maintenance
tasks, and nightly processes such as billing.

To view the transaction history of an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click Transaction History tab, then click Transactions sub tab.
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Figure 4-33    Transaction History - Transactions

3. In the View Options section, select type of transactions in this account’s history you want
to view on the Transactions screen.

Table 4-73    View Options on the Transactions screen

If you select this The system displays

Good Payments All valid payments that was neither voided nor
reversed.

All Payments All transaction involving payments.

Good Fees All valid fees that was neither voided nor
reversed.

All Fees All transaction involving fees.

Good Txns All transactions that was neither voided nor
reversed.

All Txns All transactions.

4. In the View section, you can further filter the list of transactions which are posted by
System or User. Selecting ALL transactions displays all the transactions

Table 4-74    View section

If you select this The system displays

System All system posted transactions filtered based on
View option selection are displayed.

User All User posted transactions filtered based on
View option selection are displayed.

All Txns All posted transactions filtered based on View
option selection are displayed.

5. In the Sort Option section, choose Post Dt to sort entries on in Transactions section in
order of when the transaction was made effective.

-or-

6. Select Txn Dt to sort the entries on in Transactions section in order of when the
transaction was created.

7. In View Option section, click View to view the following information:
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Table 4-75    View Option

In this field View

Transactions section

Post Dt The transaction posting date.

Txn Dt The transaction effective date.

Description The transaction details.

Currency The currency of the transaction.

Amount The transaction amount.

Details The transaction details.

Balance Amt The balance amount. This is the principal
balance, not the total balance amount.

Payment Currency The payment currency.

Payment Amount The payment amount.

Payment Type The payment type.

Reference The reference number associated with the
transaction.

Mode The mode of the transaction.

Reason The reason for the transaction.

Posted By Indicates if the transaction is either system
posted (marked as INTERNAL) or user posted
(marked with User ID)

Allocation Details

Txn The transaction allocation details.

Amt The transaction allocation amount.

This section consists of the following topics:

4.10.2.1 To Reverse (or Void) a Transaction
1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Transaction History tab and then click
Transactions.

3. In the Transactions section, select the transaction you want to reverse.

4. Click Reverse. A confirmation dialog is displayed.

5. Click Yes to reverse the transaction. On confirmation, the reversal is posted for processing.

Some transactions cannot be reversed. If a transaction cannot be reversed, the Reverse
button will be dimmed when transaction is selected. If the Reverse button is unavailable, the
transaction anniversary cannot be reversed.

Access to the Reverse button can be restricted by user responsibility and account’s product
type using the PAYMENT_REV transaction code (Super Group: ACCOUNT MONETARY TXN) on the
Administration screen.

(For more information, see Txn Codes tab (Transaction Super Group screen) section of the
Administration (System) Setup chapter in the Oracle Financial Services Lending and
Leasing Setup Guide).
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4.10.2.2 Voiding an Account
Oracle Financial Services Lending and Leasing can be configured to void an account using the
Reverse button on the Transaction screen.

To void an account

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Transaction History tab and then click
Transactions.

3. In the Transactions section, select ACTIVE entry in the Description field.

4. Click Reverse.

On the Transactions screen, Oracle Financial Services Lending and Leasing creates an entry
of REVERSE ACTIVE and reverses all transactions. The system also changes status of the
account to CLOSED: VOID and changes status of the application to APPROVED-VOID (or whatever
the account’s last status was before funding).

To use this feature, ACTIVE _REV transaction code must be enabled and set to manual on the
Transaction Super Group screen for your user responsibility and account’s product type. (For
more information, see the Txn Codes tab (Transaction Super Group screen) section of the
Administration (System) Setup chapter in the Oracle Financial Services Lending and
Leasing Setup Guide).

In case of migrated accounts maintained in the system, OFSLL has a dummy ACTIVE
transaction created by the automated batch job process. Reversing this transaction posts
RECESSION / VOID transaction and updates all balances to zero. Any Good Transactions
posted after the ACTIVE transaction are reversed as part of RESCISSION / VOID process.

However, this behaviour of creating a dummy ACTIVE transaction is controlled based on
system parameter AUTO_GEN_ACTIVE_TXN_CONV (AUTO GENERATE ACTIVE
TRANSACTION FOR CONVERSION PROCESS). If the parameter is enabled, the scheduled
batch job process creates a dummy ACTIVE transaction record with the transaction date as
conversion date. Also both the indicators - TXN_PRIMARY_IND and
TXN_BACKDATE_ALLOWED_IND are set to Y facilitating for RESCISSION /VOID posting on
the migrated account. If the parameter is not enabled, RECESSION / VOID is not allowed on
migrated accounts since there is no active transaction.

4.10.2.3 Export Account Transaction Details
In the Transactions sub tab, you can export the required account transactions and allocation
details to a file.

To export account transaction details

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Transaction History tab and then click
Transactions.

3. In the Transactions section, select the required transaction.

4. Click Export to Excel. The details are exported to a .xls file with options to save or open.

4.10.3 Payment Rating sub tab
To view the transaction history of an account
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1. Open the Customer Service screen and load the account you want to work with.

2. Click Transaction History tab, then click Payment Rating sub tab.

Figure 4-34    Transaction History - Payment Rating

The Payment Rating section displays month and year of payment and rating reported to
credit bureaus through Metro 2 file for the past 24 months, including the following:

Table 4-76    Payment Rating

In this field View this

Pmt Rating The payment rating.

Rating Description The payment rating description.

Acc Status The credit bureau account status.

Status Description The credit bureau account status description.

Month/Year Rating The month/year of payment rating.

4.10.4 Due Date History sub tab
The Due Date History tab provides a delinquency history, by payment, by displaying a history
of all due dates, along with when actual payment was made for that due date and the
subsequent balance. If a payment was delinquent, Due Date History section displays the
number of days the customer was delinquent against each due date.

Due Date History sub tab displays all the dues that have crossed the system date and also the
history that is currently available in Transaction History > Due Date History sub tab.
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1. Open the Customer Service screen and load the account you want to work with.

2. Click Transaction History tab, then click Due Date History sub tab.

Figure 4-35    Transaction History - Due Date History

In Due Date History section, click View.

View the following:

Table 4-77    Due Date History

In this field View this

Due Dt The due date.

Due Amt The due amount.

Last Pmt Dt The last payment date.

Pmt Amt The payment amount.

Balance Amt The balance amount.

Days Past Due The days past due.

Pmt Received If selected, indicates the payment was received.

4.10.5 Repayment Schedule sub tab
The Repayment Schedule section contains information about schedule of repayment such as
the date and payment amount.

1. Open the Customer Service screen and load the account you want to work with.

2. Click Transaction History tab, then click Repayment Schedule sub tab.
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Figure 4-36    Transaction History - Repayment Schedule

View the following information:

Table 4-78    Repayment Schedule

In this field View this

Repayment Schedule section

Seq The payment sequence number.

Date The repayment date.

# of Pmts The number of payments.

Pmt Amt The payment amount.

Generated If selected, indicates that the repayment
schedule has been generated.

Repayment Schedule Details section

Date The repayment date.

Payment Amt The payment amount.

Principal Amt The amount paid to principal.

Interest The amount paid to interest.

Balance Principal The balance of the principal.

4.10.6 Work Order sub tab
To expedite repossessions and foreclosures, the display only Vendor Work Order screen
enables you to view all the work orders issued to different vendors for an account.

To view the vendor work order screen
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1. Open the Customer Service screen and load the account you want to work with.

2. Click Transaction History tab, then click Work Order sub tab.

Figure 4-37    Transaction History - Work Order

In the Vendor Work Order section, click View.

View the following display only information:

Table 4-79    Vendor Work Order

In this field View this

Work Order Type The assigned work order type.

Dt The assignment date.

Estimated The estimated dollar amount of work order.

Vendor The vendor number and name.

Status The assigned status.

Total Amt The total estimated dollar amount of all work
orders.

You can create/view and maintain vendor work orders related to an account.

• To create and maintain vendor work orders, click Create Work Order. The system
opens Vendor Management screen. You can perform tasks and record additional
information, such as changing the work order’s status and adding comments in the
Work Orders section.

If vendor screen is already opened in the main screen and user tries to create new work
order or open an existing work order, system displays the warning message as Vendor
management screen is already open. Please close it and retry.

• To view more detailed information about vendor work order, select the work order you
want to view and click View Work Order. The View Work Order button appears faded
if the responsibility does not allow access to the Vendor Work Order screen.

3. Click Close on the Vendor Management screen to return to the Customer Service screen.

For more information about using the Vendor Management screen, please refer to the Vendors
chapter in the User Guide.
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4.11 Customer Service screen’s Pmt Modes tab
Open the Customer Service screen and load the account you want to work with. Click the
Pmt Modes sub tab to view the sections under it.

4.11.1 ACH sub tab
If used, the ACH section displays information about automated clearing house and electronic
fund transfers.

To view the ACH information screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click Pmt Modes tab, then click ACH sub tab.

Figure 4-38    Pmt Modes - ACH

The system displays the ACH details depending on the following option selected:

• Recurring - Select Recurring to display all the Recurring ACH details.

• One-Time Phone - Select this option to display one time ACH details.

• All - Select All to display both recurring and one-time phone ACH details.

If you have selected Recurring or One-Time Phone option, you can further Add, Edit, or Copy
the details and perform any of the Basic Operations mentioned in Navigation chapter. On save,
the system will automatically post the transaction capturing the current transaction date along
with a comment as Direct Record Update for the particular ACH transactions.

If you have selected Recurring option, the following fields are displayed:
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Table 4-80    ACH details - Recurring

In this field View this

Reference # The unique reference number.

Bank Name The bank name.

Bank City Specify the city where the bank exist.

Bank State Select the state where the bank exist form the
drop-down list.

Routing # The routing number.

Payment Mode For an active Recurring ACH record, the payment
mode selected in Contract tab is automatically
populated. If not, select the type of repayment
mode to indicate the type of Autopay/Direct Debit
using any of the following option from the drop-
down list. The list is populated from
REPAYMENT_PMT_MODE_CD lookup code.
• AUTOPAY (ACH)
• AUTOPAY (CREDIT CARD)
• AUTOPAY (DEBIT CARD)

For an AUTO PAY type of Payment Mode, ensure
that at least one active ACH record exist and for
CHECK type of Payment Mode, there are NO
active ACH records.

Account Type The type of account.

Name On Account Specify the name of the account.

Account # The account number. If the organizational
parameter UIX_HIDE_RESTRICTED_ DATA is
set to Y, this appears as a masked number; for
example, XXXXX1234.

BIC Select the Business Identifier Code from the drop-
down list. The list displays the BIC codes defined in
the system.

IBAN Specify the IBAN (International Bank Account
Number). IBAN is used for identifying bank
accounts across national borders with a minimal of
risk of propagating transcription errors.

Ensure that value entered satisfies the check-digit
validation based on modulo 97. On save, system
automatically validates the IBAN number length
based on country code, characters, white spaces,
and checksum. Validation is also done during
posting non-monetary transaction (ACH
Maintenance).

You can maintain the IBAN length and other details
required as per the country code in the user
defined table (Setup > Administration > System >
User Defined Tables).

Note: IBAN for 'NL' country code
(IBAN_FORMAT_NL) is defined by default with
length of IBAN as 18.
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Table 4-80    (Cont.) ACH details - Recurring

In this field View this

Sequence Type System displays the current Sequence Type of the
selected account.

Depending on the nature of direct debit, the
sequence type can be one of the following:
• First - First time direct debit
• Recurrent - Subsequent repayments after first

direct debit
• Final - Final repayment
• One-off - One time bullet contract repayment

However, during the life cycle of the payment
processing, the direct debit sequence type for an
account can change.

Pmt Day The payment day.

Pmt Amt The Payment amount.

Pmt Amt Excess The excess payment.

Pmt Freq The payment frequency.

Fee Amt The amount charged as fees.

Direct Debit Fee If selected indicates that the fees is debited directly.

Start Dt The date the system began using ACH payments
for this account

End Dt The ACH end date.

Default If selected indicates that this ACH is the default
ACH for the account.

Status The status of the account.

Note

This information can be edited using the Maintenance screen and the non monetary
transaction ACH MAINTENANCE.

If you have selected One-Time Phone or All option, the following fields are displayed:

Table 4-81    ACH details - One-Time Phone or All option

In this field View this

Reference # The unique reference number.

Bank Name The bank name.

Bank City The bank city.

Bank State List of available states.

Routing # The routing number.
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Table 4-81    (Cont.) ACH details - One-Time Phone or All option

In this field View this

Payment Mode For an active One-Time Phone or All ACH record,
the payment mode selected in Contract tab is
automatically populated. If not, select the type of
repayment mode to indicate the type of Autopay/
Direct Debit using any of the following option from
the drop-down list. The list is populated from
REPAYMENT_PMT_MODE_CD lookup code.
• AUTOPAY (ACH)
• AUTOPAY (CREDIT CARD)
• AUTOPAY (DEBIT CARD)

For an AUTO PAY type of Payment Mode, ensure
that at least one active ACH record exist and for
CHECK type of Payment Mode, there are NO
active ACH records

Account Type The type of account.

Name On Account The account name.

Account # The account number. If the organizational
parameter UIX_HIDE_RESTRICTED_ DATA is
set to Y, this appears as a masked number; for
example, XXXXX1234.

BIC Select the Business Identifier Code from the drop-
down list. The list displays the BIC codes defined in
the system.

IBAN Specify the IBAN (International Bank Account
Number). IBAN is used for identifying bank
accounts across national borders with a minimal of
risk of propagating transcription errors.

Ensure that value entered satisfies the check-digit
validation based on modulo 97. On save, system
automatically validates the IBAN number length
based on country code, characters, white spaces,
and checksum. Validation is also done during
posting non-monetary transaction (ACH
Maintenance).

You can maintain the IBAN length and other details
required as per the country code in the user
defined table (Setup > Administration > System >
User Defined Tables).

Note: IBAN for 'NL' country code
(IBAN_FORMAT_NL) is defined by default with
length of IBAN as 18.

Sequence Type System displays the current Sequence Type of the
selected account.
• First - First time direct debit
• Recurrent - Subsequent repayments after first

direct debit
• Final - Final repayment
• One-off - One time bullet contract repayment

However, during the life cycle of the payment
processing, the direct debit sequence type for an
account can change.

Debit Dt The debit date.
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Table 4-81    (Cont.) ACH details - One-Time Phone or All option

In this field View this

Pmt Amt The Payment amount.

Direct Debit Fee If selected indicates that the fees is debited directly.

Secret Question Select the secret question from the drop down list.

Provided To Whom The person to whom the ACH is concerned.

Reference Additional reference if any.

Drawer Relation Type The withdrawer relation to ACH.

Drawer Name The name of withdrawer.

Drawer Address1 Address of withdrawer

Drawer Address2 Address of withdrawer

Drawer City City of withdrawer

Drawer State State of withdrawer

Drawer Zip Zip of withdrawer

Status The status of the account.

Note

This information can be edited using the Maintenance screen and the non monetary
transaction ACH MAINTENANCE.

Copying ACH Details

You can copy and maintain ACH details from Pmt Modes sub tab of Customer Service
screen. Copy option is available only when you have selected the ACH option as either
Recurring or One-Time Phone.

To copy the ACH details

1. Select a record and click Copy.

2. A confirmation message is displayed as Do you want to Copy ACH Record?. Click OK to
copy and create a new record.

On confirmation, the system creates a new row with new reference number, Status as Active,
Default as N, Start Dt as System Dt + Pre note days and all the other details as maintained in
the copied record. When a new record is created using the Copy function, the system will post
a New ACH Transaction capturing the current transaction date along with a comment as
Direct Record Update.

4.11.2 Coupon sub tab
The Coupon section displays information regarding coupons associated with the account.

To view the coupon screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click Pmt Modes tab, then click Coupon sub tab.
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Figure 4-39    Pmt Modes - Coupon

View the following:

Table 4-82    Pmt Modes - Coupon

In this field View this

Order If the coupons are ordered for the selected
account.

Coupon Starting # The starting number of coupon ordered for the
customer.

Order Date The order date of the coupon.

# of Coupons The total number of coupons ordered for the
customer.

Ordered By The person who ordered the coupons

4.11.3 Post Dated Checks sub tab
The Post Date Check section enables you to view any post dated check information for the
account, if PDC is a method of repayment.

To view the post dated checks details screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click Pmt Modes tab, then click Post Dated Checks sub tab.
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Figure 4-40    Pmt Modes - Post Dated Checks

View the following:

Table 4-83    Post Dated Checks

In this field View this

PDC Type The type of post dated check in use.

Status The status of the post dated check.

Check # The check number of the post dated check.

Check Dt The check date of the post dated check.

Check Amt The check amount of the post dated check.

Bank Name The bank name of the post dated check.

Account Type The account type of the post dated check.

Account # The account number of the post dated check.

Comments Additional information as comments, if any.

4.11.4 Payment Arrangement sub tab
The Payment Arrangement section enables you to define and calculate the payment amount
for the account with status Charge-off. An alert message will be displayed in the Customer
Service screen when the user tries to view the payment arrangement for account other than
charged off status.

To view the Payment Arrangement details screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click Pmt Modes tab, then click Payment Arrangement sub tab.
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Figure 4-41    Pmt Modes - Payment Arrangement

The Payment Arrangement section is enabled only when the Payment Arrangement Batch
job is posted.

3. In the Payment Arrangement section, click View to view the following details:

Table 4-84    Payment Arrangement

In this field Do this

Frequency Displays the payment frequency.

Start Date Enter the start date from when the customer
pays.

Terms Enter the number of payments. Note that if the
term is specified as zero 0, an error message is
displayed.

End Date View the end date of the payment.

Plan Amount View the payment amount which the customer
plans to pay.

Outstanding Amount View the outstanding amount.

4. In the Details section, click View to view the following details:

Table 4-85    Details

In this field View this

Date View the start date of the payment plan.

Frequency View the payment frequency.
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Table 4-85    (Cont.) Details

In this field View this

Plan Amount View the planned payment amount.

Paid Amount View the paid amount.

Satisfied Ind Indicates that the customer done the payment
arrangements.

Broken Ind Indicates that the customer did not make the
payment arrangement.

Enabled Ind Indicates that the arrangement is active.

On Clicking Deactivate, the account will be deactivated.

To add a new payment rearrangement plan, previous plan has to be manually deactivated
otherwise the system displays an error message. This condition applies to the payment
arrangement previous plan even when the Broken Indicator is selected.

Only one Payment arrangement plan can exist at a time. If a schedule broken by the
customer make another payment arrangement, the first payment arrangement has to be
deactivated and only then, the other payment can be added.

4.12 Customer Service screen’s Bankruptcy tab
The Bankruptcy screen enables you to record the details of a bankruptcy. This information
usually is supplied from the customer/business or customer’s/business attorney. You can track
each stage of the bankruptcy process based on its follow-up date and record information using
the Details and Tracking sections.

As there are occasions when a borrower files bankruptcy more than once during tenure of the
Line of credit, you can record information for multiple bankruptcies. The Add button enables
you to create a new bankruptcy record with different start and end dates. You can also use the
Bankruptcy screen to view previous bankruptcy record using Next and Previous buttons in
Detail section. The Current box in Detail section indicates the current bankruptcy details.

When a Bankruptcy condition is opened on an account, the system defaults a detailed tracking
record with Current field enabled and Follow up date defaulted to system date. The
Disposition is defaulted as NEWLY RECEIVED. The system only adds a new detail tracking
record. No processing will be done with respect to detail tracking record when the bankruptcy
condition is closed.

To enter bankruptcy details for an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click Bankruptcy tab.

3. In the Bankruptcy Details section, select the bankruptcy record you want to work with.

-or-

4. Select Add to refresh the Bankruptcy screen to create a new record.
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Figure 4-42    Bankruptcy

5. In the Bankruptcy Details section, enter, view or edit the following information:

Table 4-86    Bankruptcy Details

Field Do this

Current Select to indicate this is the current bankruptcy
record.

If selected, system disables the current indicator
for any previous record for the same relation.

Follow up Dt Enter the follow-up date for the bankruptcy.

Disposition Select the bankruptcy disposition.

Type Select the bankruptcy type.

Customer/Business Select the customer/business from the drop-
down list

Relation Based on Customer/Business selected, system
displays either the type of customer relation or as
business relation associated to account.

Comment Enter a comment.

File Received Dt Select the file received date for the bankruptcy.

Bankruptcy Start Dt Select the bankruptcy start date.

Bankruptcy End Dt Select the bankruptcy end date.

6. Click Save.

7. In the Tracking section, click Load Tracking. The system loads the bankruptcy tracking
parameters.

8. If you want to reduce the list of parameters, select a sub attribute in the Sub Attribute field.
If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in parameter display.

9. Complete the Create Tracking section by entering information regarding bankruptcy in the
Value field for each corresponding Parameter, click Save on the Bankruptcy screen.

This section consists of the following topics:
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4.12.1 Call Activities sub tab
Call activity section includes calls from customer, calls you make regarding the account or
changes to the condition of the account. Entries in the Call Activities section are listed in
reverse chronological order of follow-up date.

For details on how to Record a Call Activity, refer Call Activities sub tab section in Customer
Service screen’s Customer Service tab section.

4.12.2 Comments sub tab
Oracle Financial Services Lending and Leasing enables you to record comments on the
Customer Service screen using Comments tab. These comments also appear under the
Comments sub tab.

For details on how to Record a Comment, refer Comments sub tab section in Customer
Service screen’s Customer Service tab section.

4.12.3 Due Date History sub tab
The Due Date History tab section provides a delinquency history, by payment, by displaying a
history of all due dates, along with when actual payment was made for that due date and the
subsequent balance. If a payment was delinquent, Due Date History section displays the
number of days the customer was delinquent against each due date.

For more details, refer Due Date History sub tab section in Customer Service screen’s
Transaction History tab section.

4.13 Customer Service screen’s Repo/Foreclosure tab
The Repossession/Foreclosure screen enables you to record information regarding
repossessions/foreclosure in a manner similar to how bankruptcies are recorded on the
Bankruptcy screen. You can track each stage of repossession/foreclosure process based on
the follow-up date and record information using the Details and Tracking section.

4.13.1 Repossession sub tab
On occasion, a lender performs multiple repossessions for the same Line of credit. The Create
New Repossession button on the Repossession screen enables you to create a new
repossession record for a different collateral and different start and end dates. You can also
use the Repossession screen to view previous repossession information using the Next and
Previous buttons in the Details section. The Current box in Details section indicates the current
repossession record for each asset.

This tab will be available only when the collateral type associated with the Line of credit
account is a Vehicle.

You can update the current record, but previous records cannot be modified.

When a Repossession condition is opened on an account, the system defaults a detailed
tracking record with Current field enabled and Follow up date defaulted to system date. The
Disposition is defaulted as NEWLY RECEIVED. The system only adds a new detail tracking
record. No processing will be done with respect to the detail tracking record when the
repossession condition is closed.
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To Specify repossession details for an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Repo/Foreclosure sub tab, then click Repossession.

3. In the Repossession Details section, select the repossession record you want to work
with.
-or-

4. Click Add to refresh the Repossession screen to create a new record.

Figure 4-43    Repo Foreclosure - Repossession

5. In the Details section, add view or edit the following information:

Table 4-87    Repossession

In this field Do this

Current Select the check box to indicate if this is the
current repossession record.

Follow-up Dt Specify the follow-up date for the repossession
from the adjoining calendar.

Type Select the repossession type.

Collateral Select the collateral involved in the repossession.

Disposition Select the repossession disposition.

File Received Dt Select the file received date for the repossession.

Repo Dt Select the repossession start date.

Repo End Dt Select the repossession end date.

Comment Specify a comment.

Case Repo Details - This section displays the following details based on the case response
received from the interfaced third party system.

Case # Displays the case number of the repossession.

National Forwarder If checked, indicates that National Forwarder
carrier is equipped in the repossession.
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Table 4-87    (Cont.) Repossession

In this field Do this

Condition Report Status If checked, indicates that the condition report
exist.

Condition Report Recd Dt Displays the date when condition report was
received.

Mileage Displays the mileage of the vehicle.

Key Status Indicates if the vehicle key(s) is available.

Field Agent Name Displays the name of the field agent involved in
the repossession.

Address Displays the address of the field agent.

Phone Displays the contact number of the field agent.

Storage Location Displays the location where the vehicle is
currently stored.

Repo Location Displays the repossession location

Police Dept Name Displays the name of police department involved
in repossession.

6. In the Tracking section, click Load Tracking. The system loads the repossession tracking
parameters.

7. If you want to reduce the list of parameters, select a sub attribute in the Sub Attribute box.
If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the parameter display.

8. Complete the Tracking section by entering information regarding repossession in the
Value field for each corresponding Parameter, then click Save.

4.13.2 Foreclosure sub tab
The Foreclosure screen enables you to record information regarding foreclosure in a manner
similar to how bankruptcies are recorded on the Bankruptcy screen. You can track each stage
of the repossession process based on follow-up date and record information using Details and
Tracking section.

A lender can perform multiple foreclosures for the same Line of credit. The Create New
Foreclosure button on the Foreclosure screen enable you to create a new foreclosure record
for a different collateral and different start and end dates. You can also use the Foreclosure
screens to view the previous foreclosure information using Previous and Next buttons in
Details section. The Current box in Details section indicates the current foreclosure record for
each asset.

This tab will be available only when the Collateral type associated with the Line of credit
account is home.

You can update the current record, but previous records cannot be modified.

To enter foreclosure details for an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click the Repo/Foreclosure sub tab, then click Foreclosure.

3. In the Foreclosure Details section, select the foreclosure record you want to work with.
-or-

4. Click Add to refresh the Foreclosure screen to create a new record.
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Figure 4-44    Repossession/Foreclosure Details - Add

5. In the Foreclosure Details section, enter view or edit the following information:

Table 4-88    Foreclosure Details

In this field Do this

Current box Select to indicate this is the current
repossession/foreclosure record.

Follow-up Dt Select the follow-up date for the repossession/
foreclosure.

Disposition Select the foreclosure disposition.

Type Select the foreclosure type.

Collateral Select the foreclosure asset.

File Received Dt Enter the file received date for the foreclosure.

Foreclosure Start Dt Enter the foreclosure start date.

Foreclosure End Dt Enter the foreclosure end date.

Comment Enter a comment.

6. In the Tracking section, click Load Tracking. The system loads the foreclosure tracking
parameters.

7. If you want to reduce the list of parameters, select a sub attribute in the Sub Attribute box.
If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the parameter display.

8. Complete the Tracking section by entering information regarding foreclosure in the Value
field for each corresponding Parameter, then click Save.
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4.13.3 Analysis sub tab
The Analysis screen enables you to create and analyze possible scenarios for re marketing
and sale of the asset. This enables you to calculate the possible gain or loss in the sale of an
asset. Expenses already incurred on the asset are displayed on Expenses sub screen. You
can change the numbers if you expect more expenses by the time asset is sold. You can have
up to three Repo/Foreclosure and three Sales analyzes on each Analysis screen.

To complete a repossession/foreclosure analysis or sales analysis for an account

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Repo/Foreclosure tab and then click Analysis.

3. In the Analysis section, select the analysis record you want to work with and click Load.
-or-

4. Click Add to refresh the Foreclosure screen to create a new record.

Figure 4-45    Repo Foreclosure - Analysis

5. In the Analysis section, select the Current box if you wish to indicate that this is current
analysis worksheet.

6. In the Analysis section, use the Level field to select analysis level you want to use,
ACCOUNT or ASSET.

• Select Account if you want analysis to use value of the entire account.
-or-

• Select Asset if you want analysis to use the value of a particular asset.

7. In the Analysis section, enter, view, or edit the following information:
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Table 4-89    Analysis

In this field Do this

Current Ind Current Indicator. Select the check box if analysis
is current.

Level Select the Analysis level from the drop down list.

Balance % Specify balance allocation percentage.

Analysis Dt View the analysis date.

Current Value View the asset current total value.

Asset If you want to perform an analysis for a particular
asset, select the asset.

Comment Specify comment associated with the analysis.

8. Specify all the required information in Analysis or Bid section, depending on the type of
incident you are analyzing.

9. Complete the details in Expenses and Refunds sub screens, corresponding to analyze or
bid number on the Analysis screen. The data here is loaded to the analysis and bid
columns as expenses and refunds.

• To complete the Expenses sub screen:

Table 4-90    Expenses

In this field Do this

Expense Type Select the expense type.

Manual Indicates that the expense was entered
manually.

Analysis1 Amt Specify the expense amount for analysis1.

Analysis2 Amt Specify the expense amount for analysis2.

Analysis3 Amt Specify the expense amount for analysis3.

Bid1 Amt Specify the expense amount for bid1.

Bid2 Amt Specify the expense amount for bid2.

Bid3 Amt Specify the expense amount for bid3.

• To complete the Refunds sub screen:

Table 4-91    Refunds

In this field Do this

Refund Type Select the refund type.

Manual Indicates that the refund was entered
manually.

Analysis1 Amt Specify the refund amount for analysis1.

Analysis2 Amt Specify the refund amount for analysis2.

Analysis3 Amt Specify the refund amount for analysis3.

Bid1 Amt Specify the refund amount for bid1.

Bid2 Amt Specify the refund amount for bid2.

Bid3 Amt Specify the refund amount for bid3.

10. Select the Corresponding Analysis/Bid to Load details Maintained in the Expense and
Refund sections.
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11. Repeat steps 4 to 8 with information regarding other repossession/foreclosure or sales
analysis.

12. In Status field, select status of the analysis: APPROVED or REJECTED.

13. When you have decided which analysis or which sale bid you want to approve, select your
choice in either the Final Analysis or Final Bid section.

Note

You can approve only one analysis. Based on Analysis approved on Save And
Return Corresponding Radio button will be enabled in the Final section of
Analysis details.

14. Click Save.

4.13.4 Remarketing sub tab
In the Remarketing sub tab you can trigger remarketing request and auto generate resale work
orders. A collateral remarketing request is an instruction to the vendor of third party auctioning
system to pick-up the repossessed asset from the storage location and proceed with auction.

In the Remarketing sub tab, you can do the following:

• Define Remarketing request

• View Remarketing Proceed Details

• Maintain Status History, Tracking Attributes, Expenses and Refunds.

For detailed information about the process of collateral remarkeing, refer to Remarketing
chapter in Collections User Guide.

4.13.5 Call Activities sub tab
Call activity section includes calls from customer, calls you make regarding the account or
changes to the condition of the account. Entries in the Call Activities section are listed in
reverse chronological order of follow-up date.

For details on how to Record a Call Activity, refer Call Activities sub tab section in Customer
Service screen’s Customer Service tab section.

4.13.6 Comments sub tab
Oracle Financial Services Lending and Leasing enables you to record comments on the
Customer Service screen using Comments tab. These comments also appear under the
Comments sub tab.

For details on how to Record a Comment, refer Comments sub tab section in Customer
Service screen’s Customer Service tab section.

4.13.7 Due Date History sub tab
The Due Date History tab section provides a delinquency history, by payment, by displaying a
history of all due dates, along with when actual payment was made for that due date and the
subsequent balance. If a payment was delinquent, Due Date History section displays the
number of days the customer was delinquent against each due date.
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For more details, refer Due Date History sub tab section in Customer Service screen’s
Transaction History tab section.

4.14 Customer Service screen’s Deficiency tab
The Deficiency screen enables you to record information about deficiency accounts i.e.
accounts that are no longer collectable. You can create and track specific details on status of
the charged-off account for timely follow-up and analysis. You can also track each stage of the
deficiency process based on its follow-up date and record information using the Details and
Tracking sections.

The Add button enables you to create a new deficiency record with different start and end
dates. You can also use the Deficiency Details screen to view deficiency information. The
Current field in Deficiency Details section indicates the current bankruptcy details. To view
the balance of a charged off account, click the Transaction History tab on Customer Service
screen, then click Balances. On the Account Details screen’s Balance Group section, click
Deficiency. For more information on Deficiency Balance, see Balances sub tab section in this
chapter.

When a Deficiency condition is opened on an account, the system defaults a detailed tracking
record with Current field enabled and Follow up date defaulted to system date. The
Disposition is defaulted as NEWLY RECEIVED. The system only adds a new detail tracking
record. No processing will be done with respect to the detail tracking record when the
deficiency condition is closed.

To enter deficiency details for an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click Deficiency tab.

3. In the Deficiency Detail section, select the deficiency record you want to work with.
-or-

4. Click Add to refresh the Deficiency screen to create a new record.

Figure 4-46    Deficiency
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5. In the Deficiency Detail section, enter, view, or edit the following information:

Table 4-92    Deficiency Detail

In this field Do this

Current Select to indicate this is the current deficiency
record.

Follow-up Dt Specify the follow-up date for the deficiency.

Disposition Select the deficiency disposition.

Type Select the deficiency type.

Comment Specify a comment.

File Received Dt Specify the file received date for the deficiency.

Charge Off Dt Specify the deficiency start date.

Deficiency End Dt Specify the deficiency end date.

6. Click Save.

7. In the Tracking section, click Load Tracking. The system loads deficiency tracking
parameters that track actions taken to collect on the account.

8. If you want to reduce the list of parameters, select a sub attribute in the Sub Attribute
field. If your system has been configured to use the Sub Attribute field, only attributes in a
particular group appear in the parameter display.

9. Complete the Tracking section by entering information regarding deficiency in the Value
field for each corresponding Parameter, then click Save.

This section consists of the following topics:

4.14.1 Call Activities sub tab
Call activity section includes calls from customer, calls you make regarding the account or
changes to the condition of the account. Entries in the Call Activities section are listed in
reverse chronological order of follow-up date.

For details on how to Record a Call Activity, refer Call Activities sub tab section in Customer
Service screen’s Customer Service tab section.

4.14.2 Comments sub tab
Oracle Financial Services Lending and Leasing enables you to record comments on the
Customer Service screen using Comments tab. These comments also appear under the
Comments sub tab.

For details on how to Record a Comment, refer Comments sub tab section in Customer
Service screen’s Customer Service tab section.

4.14.3 Due Date History sub tab
The Due Date History tab section provides a delinquency history, by payment, by displaying a
history of all due dates, along with when actual payment was made for that due date and the
subsequent balance. If a payment was delinquent, Due Date History section displays the
number of days the customer was delinquent against each due date.

For more details, refer Due Date History sub tab section in Customer Service screen’s
Transaction History tab section.
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4.15 Customer Service screen’s Collateral tab
The Collateral screen displays collateral information regarding any assets associated with an
account. Collateral can be a vehicle, home, or something else, such as household goods. The
Collateral screen contains the Vehicle/Home/Other and Seller sub tabs. The Vehicle and Other
sub tabs further consists of Valuation and Tracking sub tabs.

To view the collateral details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Collateral tab. System displays the following screen:

• If the account’s collateral is a vehicle, the Collateral screen opens at Vehicle tab:

Figure 4-47    Collateral-Vehicle

• If account’s collateral is a home, the Collateral screen opens at the Home tab:
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Figure 4-48    Collateral-Home

• If account’s collateral is neither a vehicle nor a home, the Collateral screen opens at
the Other Collateral:

Figure 4-49    Collateral-Other

Clicking on Asset # in the Vehicle sub tab takes you to Collateral Management screen
opening respective collateral. You can modify the details by clicking on Edit and saving the
record.

Note

While adding Collateral to an account, you can either select/deselect the
Substitution check box. If selected (default), system marks all the other
collaterals/assets linked to the account as Substituted and the same status is
indicated in Collateral Management screen. If deselected, then there is no change
in the Asset status. .
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The system displays a warning message if the Collateral Management screen is already open.

This section consists of the following topics:

4.15.1 Valuation sub tab
With the Valuation sub screen, you can view the collateral or asset valuation for an account.

To view the collateral or asset valuation for an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click Collateral tab and then Valuation.

3. Click the Valuation sub tab to view the following information:

Table 4-93    Valuation

In this field View this

Value section

Current Select if this is the current valuation.

Valuation Dt The valuation date of the vehicle.

Source The valuation source.

Edition The valuation edition.

Supplement The valuation supplement.

Wholesale section

Wholesale Base The wholesale value.

Usage The usage. This pertains to Line of credit and
usually is entered as the current mileage.

Retail section

Retail Amt Specify the retail base value.

Addons Amt (+) The add-ons value.

Usage Value Amt (+) The usage value; that is, the monetary effect that
current mileage has on the value of vehicle.

Total Amt (=) The total value.

Addons section

Addons/Attributes Select the add-on/attribute.

Value The value of the attribute.

Amount The add-on amount.

Note

Assets can have exactly one current valuation.

4.15.2 Tracking sub tab
With the Tracking sub screen, you can view collateral or asset tracking details to an account,
such as the location of title, liens, and insurance information.

The Tracking Attributes for Line of credit accounts in this screen can also be loaded in bulk
through file upload process. While doing so, ensure that the input data file definitions are in
sync with attribute names. Before processing the bulk upload, system validates if the Tracking
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Attributes are already loaded. If not, system loads the Tracking Attributes and then updates the
details.

To view the collateral or asset tracking for an account

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Collateral tab.

3. On the available screen (Vehicle, Home, or Other), click the Tracking sub tab.

4. On the Tracking sub screen, enter, view, or edit the following information:

Table 4-94    Tracking

In this field View this

Tracking Items section

Select If selected, indicates that this is the current
record.

Tracking Item The tracking type.

Disposition The disposition.

Start Dt The tracking start date.

End Dt The tracking end date.

Follow-up Dt The next follow-up date.

Comment Comments if any.

Tracking Item Details section

Enabled Select to track the information from start date in
the Start Dt field.

Parameter The parameter.

Value The tracking parameter value.

4.15.3 Vacation Ownership tab
In the Vacation Ownership sub tab you can capture and maintain Timeshare specific collateral
details of an account. This tab is displayed only for Home collateral and allows to maintain only
one record for the selected account.

In Vacation Ownership or Timeshare industry, points represent monetary equivalent value and
in a points-based timeshare ownership system, members/owners use the allotted points to
exchange/trade collaterals. OFSLL uses these points for Asset Billing calculations while
deriving the transaction amount as detailed in Setup > Asset Billing Rate screen.

Also in Vacation Ownership or Timeshare industry, Tiers are used to classify a membership
into different levels based on total points at Master Accounts. Each level of membership offers
more perks than previous level. OFSLL supports points-based Tier Calculation at Master
Account level using the Formula parameters in Setup > User Defined Parameters screen.

Data in Vacation Ownership tab can also be populated from the following options:

• Create Collateral Web Service

• Create and Update Collateral Upload files

• API Process

• Account Onboarding

To maintain Vacation Ownership Elements for an account
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1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Collateral tab.

3. Click Home > Vacation Ownership sub tab.

Figure 4-50    Vacation Ownership

4. In the Vacation Ownership Elements section, view, or edit the following information:

Table 4-95    Vacation Ownership Elements

In this field View this

Club Name Select the Club Name from the drop-down list.

Points Specify the points up to two decimal digit.

Billing Points View the auto populated billing points.

If the Asset Usage Type Sub Code is selected as
FULL, this field is populated with total Points
available in Points field.

If the Asset Usage Type Sub Code is selected as
HALF, this field is populated with total Points/2
available in Points field.

For more details on how system consolidates the
billing points, refer to Collateral Management >
Collateral Tab > Actual Points and Billing
Points Consolidation section.

First Year Proration Select the check box for first year proration.

Resort Identifier Select the Resort Identifier from the drop-down
list.

Association Id Select the Association Id from the drop-down list.

Building Select the Building from the drop-down list.

Room/Unit Type Select the Room/Unit Type from the drop-down
list.

Unit Select the Unit from the drop-down list.
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Table 4-95    (Cont.) Vacation Ownership Elements

In this field View this

Week Select the Week from the drop-down list.

Site of Inventory Select the Site of Inventory from the drop-down
list.

Phase Number Select the Phase Number from the drop-down
list.

Usage Type Select the Usage Type from the drop-down list.

Usage Start Date Select the Usage Start Date from adjoining
calendar.

Plus Membership Type Check this box to indicate Plus Membership
Type.

PR Marking Check this box to indicate PR Marking.

Signature Grand Father Check this box to indicate Signature Grand
Father.

Club Indicator Check this box to indicate Club Indicator.

Expiration Date of Asset Select the Expiration Date of Asset from
adjoining calendar.

This date is used for Tier Calculation in the
system.

Asset Travel Date Select the Asset Travel Date from adjoining
calendar.

Resale Indicator Check this box to indicate Resale.

On disabling this check box system considers
Asset Points and Grand Father Points for Tier
Calculation using formula Parameters.

Grand Father Points Specify the Grand Father Points.

These points are used for Tier Calculation in the
system using formula parameters.

Additional Attributes - This section consists of additional 15 configurable fields as indicated below.

5 check boxes - Membership 1-5 Opt

5 drop-down lists - Other Attribute 1-5

5 Calendar fields - Other Attribute 5-10

5. Perform any of the Basic Actions mentioned in Navigation chapter.

Tier Calculation

Based on the value defined for Expiration Date of Asset, Resale Indicator, and Grand Father
Points, OFSLL supports the following types of Tier calculations at Master Account level using
pre-defined formula parameters in Setup > User defined Parameters screen.

Table 4-96    Tier Calculation

Type Formula Parameter Calculation

Total Tier points at the Master
account

$ASE_TIER_POINTS Sum of Asset Billing Points where
Resale Indicator is N and
Expiration Date of Asset is
greater than GL Date.
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Table 4-96    (Cont.) Tier Calculation

Type Formula Parameter Calculation

Total Grand Father Points at the
Master Account

$ASE_GRAND_FATHER_POINT
S

Sum of Grandfather Points where
Resale Indicator is N and
Expiration Date of Asset is
greater than GL Date.

Note: For a non Master Account, system uses Master Account # to pick-up all Associated Accounts.

This section consists of the following topic:

4.15.3.1 Tracking Attributes sub tab
The Tracking Attributes screen enables you to link information to collateral that is not tracked
by default in the system. These attributes are loaded when user loads the tracking attributes
from Collateral > Collateral (Home) >Tracking tab.

To maintain the Tracking Attributes

1. On the Customer Service screen, click Collateral tab.

2. Click Home > Vacation Ownership > Tracking Attributes sub tab.

3. Complete Tracking section by entering the requested parameter in the Value field.

4. Save any changes you made to the account.

4.15.4 Seller sub tab
The Collateral link’s Seller Details screen enables you to view seller details of the collateral of
Line of credit. You cannot edit or modify details of the seller.

1. In Seller Details section, click View.

2. View the following:

Table 4-97    Seller Details

In this field View this

Seller Details

Seller Type The seller type.

Seller Name The seller name.

Nationality The nationality of the seller.

National Id The national Id of the seller.

Authorized Signatory The authorized signatory of the seller.

3. In Seller Address section click View.

4. View the following:

Table 4-98    Seller Address

Seller Address

Mailing If selected, indicates that this address is the
mailing address.
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Table 4-98    (Cont.) Seller Address

Seller Address

Current If selected, indicates that this address is the
current address.

Country The seller’s country name.

Address # The seller’s address.

City The seller’s city name.

State The seller’s state name.

4.16 Customer Service screen’s Bureau tab
The Customer Service screen Bureau screen enables you to view credit bureau reports
associated with the account that were pulled during servicing for account. You can also use the
Bureau screen to create and pull additional credit bureau reports and view the results as a text
only file.

To view an existing credit bureau report

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Bureau tab.

Figure 4-51    Bureau

3. In the View Report section:

• Click Servicing to view credit reports generated with the Customer Service screen.
-or-

• Click Origination to view credit reports generated during Line of credit origination.

4. In the Bureau Details section, select the report you want to view. The system displays
report as a text file in the Text Report section

To request a manual credit bureau report

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Bureau tab.
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3. Click Add to open New Request section.

4. Complete the following fields:

Table 4-99    Credit bureau report

In this field Do this

Customer Select the available customer from the dropdown
list.

Spouse Select the applicant’s spouse from the dropdown
list.

Bureau Select the credit bureau from the drop-down list.

Report Select the credit bureau report type from the
drop-down list.

5. In the New Request section, click Create Request. The system displays this information
in the Bureau Details section and further information about customer in Customer Detail
section.

Note

If you are requesting a report from Experian Credit Bureau for Premier Attribute
Consumer report, you can do so without impacting the consumer FICO score. To
facilitate the same, the Soft Pull check box is to be selected in Bureau Details
section. This option is available only when the system parameter
EXP_PA_SOFT_PULL_IND is enabled in the System Parameters screen and
Bureau is selected as EXP with Report as PREMIER ATTRIBUTE in the Bureau
Details section.

6. If you want to receive a copy of a previously pulled credit bureau report, enter credit
bureau reorder number in the Credit Bureau Reorder # field on the Bureau Details section.

7. Click Save.

You can print the report by selecting the report and clicking on Print Report.

4.17 Customer Service screen’s Timeline tab
The Customer Service screen’s Timeline tab provides a graphical representation of specific
events on an account over a period of time, The events mainly include Transactions
(Monetary/Non Monetary), Payments and Call Activities that are posted on the account.

To view account timeline

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Timeline tab.
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Figure 4-52    Timeline

The Timeline Details section facilitates and displays the following options:

• The timeline ranges from 1 month before the account start date till 1 month after the
current date.

• Each activity in timeline is arranged as per the transaction date on the account.

• The account activities are categorized as Monetary, Non-Monetary, Payments, and Call
Activities. You can filter to view them by selecting the required option or select ALL to
display all the activities related to the account. By default, system displays Monetary
transactions.

• On selecting Monetary and Payments options, timeline displays only good monetary
transactions and good payments. More details of these transactions can be viewed in
Transaction History > Transactions tab by selecting Good Txns and Good Payments
option.

• On selecting Call Activities timeline displays all the call activities posted to the account.

• The Zoom bar  has options to view the timeline based on Hours,
Days, Weeks, Months, Quarters and Half Years.

• On hovering over the timeline, the arrows  and  helps you to scroll through the
timeline.

4.18 Customer Service screen’s Cross/Up Sell Activities tab
The Customer Service screen’s Cross/Up Sell Activities tab enables you to view and edit all the
captured marketing trigger based events for respective customers linked primary accounts.

Oracle Financial Services Lending and Leasing Application has been integrated with a third
party database marketing solutions provider to receive monitoring triggers related to marketing
based call activities. Primarily the active customer details are shared through an input file and
corresponding monitoring triggers data within the processed customer input file are uploaded
back into designated location of OFSLL database through an automated interface.

Chapter 4
Customer Service screen’s Cross/Up Sell Activities tab

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 123 of 143



The Customer Service screen’s Cross/Up Sell Activities tab displays the first 10 marketing
trigger based call activities with the opportunity details and follow-up requirements. You can
select View All check box to view all the active and closed call activities.

This section consists of the following topics:

4.18.1 Edit Cross/Up Sell Activity
To edit a reported Cross/Up Sell Activity

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Cross/Up Sell Activities tab.

Figure 4-53    Cross/Up Sell Activities

3. Select the record which you want to update and click Edit.

4. Complete the following fields:

Table 4-100    Cross/Up Sell Activities

In this field Do this

Trigger Dt View the date on which the activity has been
recorded.

Product Select the product from drop-down list.

Trigger Action View the trigger action captured.

Trigger Description View the description of the action.

Result Select the result of the action from the drop-
down list.

Reason Select the desired reason for the result selected.

Appn'mnt Select the check box to indicate if a prior
appointment is required for next communication.

Follow-up Dt Select the agreed follow-up date from the
adjoining calendar icon.
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Table 4-100    (Cont.) Cross/Up Sell Activities

In this field Do this

Close If there is no follow-up and the opportunity is
closed, you can select this check box indicating
the status of call activity as closed.

Time Zone Select the time zone of the contact from the drop
down list.

Comments Specify additional information, if any.

5. Click Save and Stay or any other save option as explained in Basic Actions section.

4.18.2 Create Simple Application
You can use the call activity data and directly initiate the Line of credit Origination process from
Cross/Up Sell Activities tab.

To create simple application

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Cross/Up Sell Activities tab.

3. Select the required call activity record and click Create Simple Application.
The system opens Origination > Simple Application Entry screen with Application section
capturing the details of call activity.

You can enter/edit the required details and continue creating credit application data into Oracle
Financial Services Lending and Leasing Application.

For detailed information, refer to Simple Application Entry chapter in Line of credit Origination
User Manual.

4.18.3 Close Opportunity
You can close an opportunity based on the response received from customer and if there are
no follow-ups required. However, you can close an opportunity and de-link the same from an
account only when all the records are closed.

To close an opportunity

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click Cross/Up Sell Activities tab.

3. Ensure that all the records are marked as closed and click Close Opportunity.

4.19 Customer Service screen’s External Interfaces tab
The Customer Service screen’s External Interfaces tab displays the account specific
information derived from external system.

Oracle Financial Services Lending and Leasing has been integrated with a third party system
to explicitly fetch the account specific information through an input data file. A set of automated
batch jobs which are scheduled at regular intervals pulls the data shared by external system
and populates in the respective account in Customer Service > External Interfaces tab. For
more information on available Batch Jobs, refer to Setup Guide > Administration > System >
Batch Jobs section.
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Figure 4-54    External Interfaces

In the External Interfaces tab, each input data file either new or an update to existing
information is displayed as individual record in the Interface section and the column definition
details (as sorted in Setup > Data Files screen) are displayed in Interface Details section.

Table 4-101    Interface Details

In this field View this

Interface section

ID Unique case identification number.

Interface Name Name of the external interface.

File Name Input data file name appended with New (IBN) or
Existing (IBU) file identifier convention.

Status Current status of the record (None, Accepted, or
Rejected).

Creation Dt Date when the record was created.

Action Taken By User who has modified the record status.

Action Dt Date when the action was performed on the record.

Interface Details section

Parameter Name of header used in input data file
corresponding to the account information such as
First Name, Last Name, Address and so on.

Value Data fetched from external system for each header/
parameter.

Along with the account specific updates, the records may also contain bankruptcy details which
needs you attention. You need to verify those details and confirm the authenticity by either
accepting or rejecting the bankruptcy information. If Accepted, system posts the bankruptcy
details on the corresponding customer accounts.

This section consists of the following topic:
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4.19.1 Accept or Reject Bankruptcy Details
In the External Interfaces tab you can Accept or Reject information of those records which are
specific to bankruptcy update and marked with status as None.

• To accept the bankruptcy details, you need to create a new record with tracking attributes
and then proceed with steps explained below.

• To reject a record, you can select the record and click Reject in the external interface tab.

Post update, the status of record is marked as Accepted or Rejected.

To Accept Bankruptcy Details

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service screen, click External Interfaces tab.

3. In the Interface section, select the bankruptcy record with status None for which action has
to be performed.

4. Verify the details displayed in Interface Details section.

5. Once confirmed, navigate to Customer Service screen > Bankruptcy tab.

6. Create a Bankruptcy record and load the tracking attributes as explained in Customer
Service screen’s Bankruptcy tab section.

7. Click Accept in the action section and click Yes in the confirmation dialog to accept
changes.

On confirmation, system updates the bankruptcy details based on either SSN for new bankrupt
accounts or Case Number for existing bankrupt accounts.

4.20 Review Request
The Review Requests screen is primarily a work flow tool used to flag an Account for the
attention of another Oracle Financial Services Lending and Leasing user and ask for review /
feedback. It allows the system users to send and receive requests (including e-mail)
commenting on a specific Account. The Review Request tab supports iterative review of
selected Account and also to process the review with multiple reviewers.

Note

You can complete the below tasks for an Account Review Request using Review
Request tab in the Customer Servicing screen.

In this chapter, you will learn how to compete the following tasks:

4.20.1 Filter and View Review Requests
The Review Requests tab contains the following sections:

• Query Section

• Action Section

• Email Section

Chapter 4
Review Request

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 127 of 143



• Comment History Section

Query Section

The Query section enables you to filter records based on User and type of review requests
using any of the following options:

The User drop-down lists your User ID along with your Supervisor ID if the same has been
defined in User Definition screen (Setup > Administration > User > Users). If you are the
supervisor, you can view all your subordinates User ID’s along with yours for selection.

On selecting a particular User ID from the list, system displays all the requests which are
created, reviewed, closed and completed by that user.

You can further filter the review request based on the following:

Table 4-102    Query Section

Query Options Descriptions

Originator Displays the records of all the active review
requests created by the selected User.

Receiver Displays the records of all the active review
requests received by the selected User.

Both Displays all the review requests records created as
well as reviewed by the selected User with the
status other than CLOSED and COMPLETED.

View All Displays all the review requests records created as
well as reviewed by the selected User with all the
statuses.

Forwarded Only Displays all the review requests records which are
forwarded by the selected User to another user for
review.

Action Section

The Action section enables you to Send (create), Respond, Close, or Complete the review
request.

Table 4-103    Action Section

Action Options Descriptions

Open Account Displays the Customer Service screen with the
Account details assigned for review.

Send Request Sends a review request to another Oracle Financial
Services Lending and Leasing user.

Send Response Sends a response to a review request received
from another Oracle Financial Services Lending
and Leasing user.

Close Request Changes the status of review request to CLOSED
and can be viewed by selecting View All option in
the Query section.

Complete Request Changes the status of review request to
COMPLETED and can be viewed by selecting
View All option in the Query section.
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Table 4-103    (Cont.) Action Section

Action Options Descriptions

Remove Filter Removes the selected filters applied to narrow the
view of review request. The option is available
when a review request is accessed from
DashBoard > My Pending Review Requests
section.

Email Section

The Email section enables you to send an email to either originator or receiver of the review
request if an email setup is configured. However, note that a review request cannot be
responded or replied back from email recipient.

Table 4-104    Email Section

Email Options Descriptions

Originator Sends an email of review request information to the
person listed in the Originator column on Review
Request page.

Receiver Sends an email of review request to the person
listed in the Receiver column on Review Request
page.

The Review Requests section in Customer Service screen displays the following information
for each record:

Table 4-105    Review Requests

Fields Descriptions

Request # View the system generated review request number.
The same can be used to query and track the
review requests.

Originator The user id of the review request originator.

Priority The request priority: HIGH, NORMAL, or LOW.

Receiver The recipient of the review request.

Phone Applicant’s phone number in the review request.

Address Applicant’s address in the review request.

Email Applicant’s email in the review request.

Status The current status of review request. Following
status are tracked in this column:

WAITING FOR RESPONSE - when request is sent
to reviewer

RETURN TO ORIGINATOR - when reviewer has
responded to request

CLOSED - when the request is closed

COMPLETED - when the request is completed

Date The date and time when the review request was
created.

Account # The Account number which needs review.
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Table 4-105    (Cont.) Review Requests

Fields Descriptions

Days Past Due Total number of days elapsed past the due date.

Total Outstanding Balance Displays either Account outstanding principal
balance for active accounts, or Deficiency
balance for charge-off accounts.

Customer Primary / Secondary (spouse) name associated to
the account.

Comment History

The Comment History section displays the log of comments or additional information added
by originator or receiver while creating or reviewing a request.

During an iterative review, where there are multiple trails of communication exchanged
between originator and receiver, the Comment History section tracks all the updates as
individual records for reference.

The Comment History section also allows you to know the actually reviewer when an Account
review request is forwarded to multiple reviewers and is reviewed or completed by second or
third person other than the one assigned by originator.

In the Comment History section, you can view the following details of the selected review
request:

Table 4-106    Comment History

Comments From Descriptions

Type View the type of request and is indicated as
REVIEW REQUEST by default as maintained in
COMMENT_TYPE_CD lookup code.

Sub Type View the sub type of request which can be
ORIGINATOR, RECEIVER, or SYSTEM
GENERATED as maintained in
COMMENT_SUB_TYPE_CD lookup code.

Note: The sub type SYSTEM GENERATED is
automatically posted by the system when the
review request is forwarded to another user by the
assigned reviewer. The same is also updated with
a comment in the next column.

Comment View the Originator’s or Reviewer’s comment.

SYSTEM GENERATED comments are posted in
the format - REVIEW REQUEST: <Request #>
FORWADED FROM <first assigned user id> TO
<next assigned user id>.

Comment By View the user who has posted the comment.

SYSTEM GENERATED comments are marked as
INTERNAL.

Comment Dt View the Date and time when the comment was
posted.
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4.20.2 Create and Send Review Request
The review request tab primarily allows you to flag an Account for the attention of another
OFSLL user through a request asking for review / feedback. While doing so, you can either
choose to send it to the reviewer immediately on creating the request or only create the
request and later send for review.
To Create and Send Review Request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

Figure 4-55    Review Request-Add

2. In the Review Requests section, select Originator.

3. Click ADD. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:

Table 4-107    Review Requests

In this field View this

Request # View the system generated request number.

Originator View the requester’s user ID auto generated by
system upon creating the request.

Priority Select the priority of review request as High,
Normal, or Low from the drop-down list. This
helps the reviewer to prioritize the request while
responding but does not affect the order in which
messages are sent or received.

Receiver Select the user ID of the reviewer from the drop-
down list.

Comment Specify additional details for review (if any) which
can be sent to the reviewer along with the review
request.
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Table 4-107    (Cont.) Review Requests

In this field View this

Sender View the user ID of previous reviewer, if a
request has been forwarded to another reviewer.

Note: A forwarded review request can only be
viewed in the review request tab by filtering user
ID of previous reviewer and selecting Forwarded
only check box.

Account # Select the Account to be reviewed from the drop-
down list. The following fields are auto-populated
based on selection:

Days Past Due

Total Outstanding Balance

Customer

Phone

Address

Email

Reason Select the purpose for request from drop-down
list.

Status View the status of review request auto updated
by system upon creating the request.

Date View the date and time when the request was
created. System appends the current date by
default.

Send Request (Optional) Select this check box to send it to
reviewer immediately on creating the request.

However, if the request still need changes, retain
the check box unselected and proceed to create
the request. The same can later be sent for
review by selecting Send Request option from
the action section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

The review request(s) appear on the recipient’s My Pending Review Request window in
DashBoard and also on the Review Request tab header with (Pending: <count of unseen
requests>). The status of request is updated as WAITING FOR RESPONSE.

4.20.3 Reviewing a Request
When you receive a review request, the system notifies you by creating an entry in My
Pending Review Requests By Priority section in Dashboard with the number of unseen
messages. Clicking on the Account # link opens the Review Request tab.
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Figure 4-56    Review Request-DashBoard

To review requests

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

Figure 4-57    Review Requests

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. Click Open Account. The Account details are displayed in Customer Service > Summary
tab.

4. Review the details in particular to the details specified in the comment (if any).
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4.20.4 Responding to Review Request
On completing the review, you can Send Response detailing the feedback of your review. It is
ideally recommended to send a response back to the originator by providing your views on the
review as a comment. The details are recorded in the Comment History section as reference.

However, system also allows your forward the same request to another reviewer in case of
additional clarifications.

To respond to review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed. Click Edit.

Figure 4-58    Review Request-View

Specify your review response in the Comment field. Select the Send Request check box
to send the review response immediately to originator. In case of any further changes,
retain the check box unselected and save the details. The response is not sent and the
same can later be sent to originator by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as RETURN
TO ORIGINATOR.
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4.20.5 Reassign Review Request
While reviewing a request, system also facilitates you to reassign (i.e. forward) the review
request to another user for review. In such a case, you become the Sender and the assigned
user will be the reviewer of the request. The request can further move to other reviewers if
required.

When the request is reassigned or forwarded to another reviewer, the actual originator can still
track the status of request by selecting user ID in Query section. As a Sender, you can view
the reassigned review requests by selecting the Forwarded Only check box in Query section.
Also, on reassigning or forwarding a review request, system automatically posts a comment in
Comment History section in the format - REVIEW REQUEST: <Request #> FORWADED
FROM <first assigned user id> TO <next assigned user id> with Sub Type as SYSTEM
GENERATED and Comment By as INTERNAL.

Note

It is recommended to limit the reassignment of review request since tracking the
request status becomes difficult.

To reassign review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed and click Edit.

Figure 4-59    Review Requests-Reassign

4. Select the required reviewer from Receiver drop down list.

5. (Optional) Specify the reason for reassignment in the Comment field. The same is tracked
in Comment History section.

6. Select the Send Request check box to reassign review request immediately on update. In
case of any further changes, retain the check box unselected and save the details. The
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reassignment can later be completed by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as WAITING
FOR RESPONSE.

4.20.6 E-mailing Review Request
While system updates My Pending Review Requests By Priority section in the DashBoard
to notify you about the new requests, you can also e-mail a review request to both the
originator and a receiver, as applicable. The system will use e-mail address recorded for both
the originator and receiver in Setup > Administration > User > User Definition section.

To e-mail a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In Email section, click Originator to send the message to the person listed in Originator
field.

-or-

3. Click Receiver to send it to the person listed in the Receiver field.

The system emails the details of selected record to e-mail address recorded in user setup.

4.20.7 Closing Review Request
You can close a review request you created at anytime, regardless of status. However, you can
only close review requests that have your user id in the Originator field. When you close a
review request, the system removes it from Review Request tab.

To close a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Close Request.

The system assigns the request as CLOSED and removes it from your Review Request
record. The closed review requests can be reviewed anytime by selecting View All in the
Query section.

4.20.8 Complete Review Request
When a particular review request has completed the review process from reviewer with
required changes and confirmation, the same can be marked as COMPLETE in the Review
Request tab. However, you can complete a request only if you are the originator of the request.
When you complete a review request, system removes it from Review Request tab.

To complete a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Complete Request.
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The system assigns the request as COMPLETED and removes it from your Review Request
record. The completed review requests can be reviewed anytime by selecting View All in the
Query section.

4.21 Queue Assignment
The Queue Assignment tab in Oracle Financial Services Lending and Leasing application
allows you to search and view the hard assigned customer service queues maintained in the
system. You can also view the queue assignment details with option to reassign users in a
hard assigned queue and track activity status posted on the account.

Customer Service Queues are maintained in Administration’s setup screen (Setup >
Administration > User > Queues > Customer Service). For more information on hard assigned
queues, refer to section Using the Hard Assigned feature in setup guide.

Navigating to Queue Assignment

On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Servicing > Customer Service > Queue Assignment.

Figure 4-60    Queue Assignment

In this section, you will learn how to compete the following tasks:

4.21.1 Using Queue Search
In the Search Criteria section, you can primarily use the Search List By filter to search based
on either Queues or Users maintained in the system. Depending on the option selected, you
can further filter your search using the following list of parameters and query the database by
providing one or more parameter values.
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Table 4-108    Search Criteria

Field Do this

Hard Assigned Queue Select the queue name from the drop-down list.
The list displays both Enabled and Hard Assigned
customer servicing queue definitions.

Acc # Specify the account number to which the queue is
assigned.

Responsibility Select the user/queue responsibility from the drop-
down list. The list displays various user
responsibilities as defined in Setup >
Administration > User > Queues > User Groups
tab.

User Select the User from the drop-down list. The list
displays all the hard assigned users maintained in
the system.

Note

You need to specify a minimum of one parameter for the search to retrieve queues
from the database. Else system displays an error message.

Click Search. The search results for Queues are displayed in both the Queues & Queue
Assignment section. Whereas, the search results for a User (selected in Search List By option)
is displayed in Queue Assignment section.

You can also click Reset to clear the filters specified in Search Criteria.

Remove Account Filter

While searching for queues using Account number as the Search Criteria, the Queue
Assignment section displays the filtered search results along with the remove Filter option in
the header.

Clicking on remove Filter button will remove the account number filter and displays all the
accounts belonging to the selected queue.

4.21.2 Queues sub tab
The Queues sub tab displays the search results for the specified search criteria and contains
Enabled and Hard Assigned customer servicing queues with the following details:

• Queue name

• Queue Desc

• Account Condition

• Priority

• Company

• Branch

• Hard Assigned

• Group Follow-up Ind
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• Near Real-Time

• Dialer Extract

• Enabled

4.21.3 Criteria sub tab
The Criteria sub tab allows you to define account selection criteria and sort order to filter the
accounts displayed in Queue Assignment section.

1. In the Criteria Definition section, click ADD. You can also perform any of the Basic
Operations mentioned in Navigation chapter.

Note

Although system allows to define customized selection criteria, the execution of
additional selection criteria requires additional processing at server level and can
have significant performance impact delaying the EOD processing/web services.
Hence it is recommended to have careful consideration while defining the
additional selection criteria (like using user-defined tables and columns) and/or get
approval from your database administrator before using any selection criteria.

A brief description of the fields are given below:

Table 4-109    Criteria Definition

Field Do this

Name Specify a unique name to identify the criteria.

Description Specify the required description for the criteria.

Hard Assigned Queue Select the queue name from the drop-down list.
The list displays all the Enabled Hard Assigned
customer service queues.

Enabled Check this box to enable the criteria.

The Criteria sub tab further consists of Selection Criteria and Sort tabs.

2. In the Selection Criteria section, you can define the account selection criteria with the
following fields. Perform any of the Basic Operations mentioned in Navigation chapter. A
brief description of the fields are given below:

Table 4-110    Account Selection Criteria

Field Do this

Seq Specify sequence numbers.

( Specify left bracket.

Parameter Select the parameter from the drop-down list.
The list displays all the Enabled attributes
maintained in user defined table which has both
Queue Assignment fields and 36 activities
defined in Queues > Activity Tracking tab for
selection.
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Table 4-110    (Cont.) Account Selection Criteria

Field Do this

Comparison Operator Select comparison operator from the drop-down
list.

Criteria Value Specify criteria value.

) Specify right bracket.

Logical Expression Specify logical operator from the drop-down list.

Enabled Check this box to enable the selection criteria.

3. Click Check Criteria to validate the correctness of the SQL statement generated and to
resolve errors, if any.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

5. In the Sort section, you can define the order to sort the account selection criteria with the
following fields. Perform any of the Basic Operations mentioned in Navigation chapter. A
brief description of the fields are given below:

Table 4-111    Sort the account selection criteria

Field Do this

Seq Specify sequence number.

Sort field Select the sort field from the drop-down list. The
list contains both the Queue Assignment fields
and 36 customer call activities defined in Queues
> Activity Tracking tab for selection.

Order Select sort order as either Ascending or
Descending from the dropdown list.

6. Perform any of the Basic Actions mentioned in Navigation chapter.

4.21.4 Queue Assignment sub tab
The Queue Assignment section, displays the user accounts associated with the selected
queue and consists of the following details:

• User Name

• Account #

• Replacement User

• Queue Name

• Queue Desc

• Responsibility

• Company

• Branch

• Date

• Title

• Products

• Status
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• Delinquency Days

• Amount Due

• Outstanding Balance

• Producer

• Secured

• Reason

In the Queue Assignment section, you can do the following:

• Reassign Users in Queue

• Filter Accounts based on Queue Criteria

• View Accounts in Sort Order Sequence

• Track Activity Status

Figure 4-61    Queue Assignment

4.21.5 Reassign Users in Queue
In the Queue Assignment tab, you can reassign a different user for a queue either individually
or in bulk and reassign the hard assigned queues. While doing so, you can state the reason for
change which later gets appended and displayed in the account conditions history log
(Customer Service > Account Details > Condition Details sub tab).

This section consists of the following topics:

4.21.5.1 Replace User in Queue
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >

Servicing > Customer Service > Queue Assignment.

2. Search for the required Queue or User using the parameters in Search Criteria. The
search results are displayed in the Queues & Queue Assignment section.

3. In the Queue Assignment section, click on the Replacement User drop-down list against
the required user and select the new user from the list. You can also use the Search
option within the list to search for the required user.

4. Specify the reason for change in the Reason column against the user selected.

5. Click Update Queue.
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4.21.5.2 Bulk Replace Queue Users
1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >

Servicing > Customer Service > Queue Assignment.

2. Search for the required Queue or User using the parameters in Search Criteria. The
search results are displayed in the Queues & Queue Assignment section.

3. In the Queue Assignment section, click Select All check box.

4. Click on the Replacement User drop-down list on the header and select the new user
from the list. You can also use the Search option within the list to search for the required
user.

5. Specify the reason for change in the Reason field on the header.

6. Click Update Queue.

On successful user replacement, a system generated comment is posted on the account with
the following details:

• Alert flag as N

• Type

• Sub Type

• Comment Format QUEUE USER CHANGED FROM XXX TO YYY BECAUSE OF
<<REASON>> ON <<DATEFORMAT>>

4.21.6 Filter Accounts based on Queue Criteria
To filter the list of accounts in Queue Assignment section, select the required option in Sort
Order Type drop-down list and click Submit. The list is populated based on the defined Queue
Criteria. You can also click Reset to remove the filter and display all the account associated to
the queue.

4.21.7 View Accounts in Sort Order Sequence
In the Queue Assignment section the Account # column is enabled with a link to directly
navigate and view the account details in the Customer Service screen.

To view the next account in the same sequence as listed, click Filtered Account button in the
Queue Assignment section header. The details are displayed in Customer Service screen’s >
Summary tab.

On reviewing the account details, you can further navigate to the subsequent accounts in the
sequence by clicking Filtered Account button in Right-Splitter window > Quick Search section.
Successively, clicking Filtered Account button displays all the accounts and when the last
account is reached, a message is displayed indicating There is no account in this queue.

4.21.8 Track Activity Status
All the customer service call activities defined and enabled in setup screen (Setup >
Administration > User > Queues > Customer Service > Queue Activity tab) for the selected
Queue are listed against each account in separate columns. These activity fields are auto
updated with call activity results and gives a quick snap shot of all the activity status scheduled
and performed on the account.
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Note

The activity status fields are available only when the accounts are populated from a
Queue search by selecting the Search List By option as Queue.

When a particular call activity is posted on the account, the respective activity status field is
marked with a  indicating that the activity is complete.

However, in case the activity duration has expired based on the Activity Expiry Days defined
in Queue Activity tab, the activity field is disabled and status is not updated in Queue
Assignment section.
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5
Collections

After an application has cycled through the Line of credit origination process, it becomes an
account. Account maintenance and collections tasks can be performed with Oracle Financial
Services Lending and Leasing’s Collection screen.

The Collection screen enables you to view and manage all customer information in a
centralized location to ensure data integrity and provide better service. Oracle Financial
Services Lending and Leasing provides online real-time information about the applicant(s),
contract, account balances, dues, transactions, call activities, and comments. Oracle Financial
Services Lending and Leasing also supports back-dating of financial transactions till the
account’s opening date.

5.1 Search Tab
There are two types of search available.

• Account

• Customer

This section consists of the following topic:

5.1.1 Searching for a Customer or Account
There are a number of different ways to load the customer details on the respective screen
from the LHS menu.

• Use the Search screen by selecting Customer Centric option(s).

• Use the Quick Search section to search for the customer by Account Number, or Customer
Id, or by specifying the last four digits of Primary SSN (SSN of the primary applicant).

• Use the Next Account feature to load the customer from a predefined queue.

For details on how to search and load the customer or account details using Search screen,
refer Search Using Customer Details section in Search Function chapter.

5.2 Customer Service screen
Most screens on the Customer Service screen contain the Account(s) and Customer(s)
sections as a header. The Account(s) section provides a quick overview of an account by
displaying its company, branch, account number, product, payoff amount and amount due,
status, and oldest due date. The information on Customer Service screen always refers to the
account selected in this section.

The Customer(s) section displays information about customer(s) attached to the account. The
information on Customer Service screen always refers to the customer selected in this section.

To view account details in the Account(s) and Customer(s) sections, open the respective
screen from the LHS menu and load the account you want to work with.
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On the Customer Service screen’s Account(s) section, you can view the information based
on your selection.

For details on this screen refer Customer Service screen section in Customer Service
chapter.

5.3 Customer Service screen’s Summary tab
Open the respective screen from the LHS menu and load the account you want to work with.
By default the Customer Service screen opens the Summary tab.

Figure 5-1    Customer Service screen's Summary tab

For details on this screen refer Customer Service screen’s Summary tab section in Customer
Service chapter.

5.4 Customer Service screen’s Customer Service tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Customer Service tab to view the sections under it.

This section consists of the following topic:

5.4.1 Recording a Call Activity
To record a call activity

1. Open the respective screen from the LHS menu and load the account you want to work
with.

2. Click Customer Service sub tab and then click Call Activities tab under it. Click Add. The
system displays the following screen.
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Figure 5-2    Recording a Call Activity

For details on this screen refer Customer Service screen’s Customer Service tab section in
Customer Service chapter.

5.5 Customer Service screen’s Account Details tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Account Details tab to view the sections under it.

This section consists of the following topic:

5.5.1 Account Details sub tab
Oracle Financial Services Lending and Leasing enables you to view account details using
Account Details sub tab.

In the Account Information section click View.
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Figure 5-3    Account Details - Line

For details on this screen refer Customer Service screen’s Account Details tab section in
Customer Service chapter.

5.6 Customer Service screen’s Customer Details tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Customer tab to view the sections under it.

Information gathered on the application entry process regarding the customer and customer’s
address, employment data, and phone numbers appears on the Customer Details screen.
Using the Customer Service screen’s Customer Details tab, you can update or add to a
customer’s address, employment information, or phone listing. All the information about the
customer can be changed using Maintenance screen.

To view or edit customer information

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer Details sub tab.
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Figure 5-4    Customer Details

3. For details on this screen refer Customer Service screen’s Customer/Business Details tab
section in Customer Service chapter.

5.7 Customer Service screen’s Transaction History tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Transaction History tab to view the sections under it.
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Figure 5-5    Transaction History

For details on this screen refer Customer Service screen’s Transaction History tab section in
Customer Service chapter.

5.8 Customer Service screen’s Pmt Modes tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Pmt Modes sub tab to view the sections under it.

This section consists of the following topic:

5.8.1 ACH sub tab
If used, the ACH section displays information about automated clearing house and electronic
fund transfers.

To view the ACH information screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click Pmt Modes tab, then click ACH sub tab.
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Figure 5-6    Pmt Modes - ACH sub tab

For details on Pmt Modes tab refer Customer Service screen’s Pmt Modes tab section in
Customer Service chapter.

5.9 Customer Service screen’s Collateral tab
The Collateral screen displays information regarding any assets associated with an account.
Collateral can be a vehicle, home, or something else, such as household goods. The Collateral
screen contains the Home and Seller sub tabs.

To view the collateral details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Collateral tab. The system displays the following screen:
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Figure 5-7    Collateral - Vehicle - Line

• If the account’s collateral is a vehicle, Collateral screen opens at the Vehicle tab.

• If the account’s collateral is a home, Collateral screen opens at the Home tab.

• If the account’s collateral is neither a vehicle nor a home, Collateral screen opens at
the Other Collateral.

For details on this screen refer Customer Service screen’s Collateral tab section in Customer
Service chapter.

5.10 Customer Service screen’s Bureau tab
The Customer Service screen Bureau screen enables you to view credit bureau reports
associated with account that were pulled during Line of credit servicing for the account. You
can also use the Bureau screen to create and pull additional credit bureau reports and view the
results as a text only file.

To view an existing credit bureau report

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service link bar, click Bureau.
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Figure 5-8    Bureau Details

For details on this screen refer Customer Service screen’s Collateral tab section in Customer
Service chapter.

5.11 Review Request
The Review Requests screen is primarily a work flow tool used to flag an Account for the
attention of another Oracle Financial Services Lending and Leasing user and ask for review /
feedback. It allows the system users to send and receive requests (including e-mail)
commenting on a specific Account. The Review Request tab supports iterative review of
selected Account and also to process the review with multiple reviewers.

Note

You can complete the below tasks for an Account Review Request using Review
Request tab in the Customer Servicing screen.

In this chapter, you will learn how to compete the following tasks:

5.11.1 Filter and View Review Requests
The Review Requests tab contains the following sections:

• Query Section

• Action Section

• Email Section

• Comment History Section

Query Section
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The Query section enables you to filter records based on User and type of review requests
using any of the following options:

The User drop-down lists your User ID along with your Supervisor ID if the same has been
defined in User Definition screen (Setup > Administration > User > Users). If you are the
supervisor, you can view all your subordinates User ID’s along with yours for selection.

On selecting a particular User ID from the list, system displays all the requests which are
created, reviewed, closed and completed by that user.

You can further filter the review request based on the following:

Table 5-1    Query Section

Query Options Descriptions

Originator Displays the records of all the active review
requests created by the selected User.

Receiver Displays the records of all the active review
requests received by the selected User.

Both Displays all the review requests records created as
well as reviewed by the selected User with the
status other than CLOSED and COMPLETED.

View All Displays all the review requests records created as
well as reviewed by the selected User with all the
statuses.

Forwarded Only Displays all the review requests records which are
forwarded by the selected User to another user for
review.

Action Section

The Action section enables you to Send (create), Respond, Close, or Complete the review
request.

Table 5-2    Action Section

Action Options Descriptions

Open Account Displays the Customer Service screen with the
Account details assigned for review.

Send Request Sends a review request to another Oracle Financial
Services Lending and Leasing user.

Send Response Sends a response to a review request received
from another Oracle Financial Services Lending
and Leasing user.

Close Request Changes the status of review request to CLOSED
and can be viewed by selecting View All option in
the Query section.

Complete Request Changes the status of review request to
COMPLETED and can be viewed by selecting
View All option in the Query section.

Remove Filter Removes the selected filters applied to narrow the
view of review request. The option is available
when a review request is accessed from
DashBoard > My Pending Review Requests
section.
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Email Section

The Email section enables you to send an email to either originator or receiver of the review
request if an email setup is configured. However, note that a review request cannot be
responded or replied back from email recipient.

Table 5-3    Email Section

Email Options Descriptions

Originator Sends an email of review request information to the
person listed in the Originator column on Review
Request page.

Receiver Sends an email of review request to the person
listed in the Receiver column on Review Request
page.

The Review Requests section in Customer Service screen displays the following information
for each record:

Table 5-4    Review Requests

Fields Descriptions

Request # View the system generated review request number.
The same can be used to query and track the
review requests.

Originator The user id of the review request originator.

Priority The request priority: HIGH, NORMAL, or LOW.

Receiver The recipient of the review request.

Phone Applicant’s phone number in the review request.

Address Applicant’s address in the review request.

Email Applicant’s email in the review request.

Status The current status of review request. Following
status are tracked in this column:

WAITING FOR RESPONSE - when request is sent
to reviewer

RETURN TO ORIGINATOR - when reviewer has
responded to request

CLOSED - when the request is closed

COMPLETED - when the request is completed

Date The date and time when the review request was
created.

Account # The Account number which needs review.

Days Past Due Total number of days elapsed past the due date.

Total Outstanding Balance Displays either Account outstanding principal
balance for active accounts, or Deficiency
balance for charge-off accounts.

Customer Primary / Secondary (spouse) name associated to
the account.

Comment History

The Comment History section displays the log of comments or additional information added
by originator or receiver while creating or reviewing a request.
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During an iterative review, where there are multiple trails of communication exchanged
between originator and receiver, the Comment History section tracks all the updates as
individual records for reference.

The Comment History section also allows you to know the actually reviewer when an Account
review request is forwarded to multiple reviewers and is reviewed or completed by second or
third person other than the one assigned by originator.

In the Comment History section, you can view the following details of the selected review
request:

Table 5-5    Comment History

Comments From Descriptions

Type View the type of request and is indicated as
REVIEW REQUEST by default as maintained in
COMMENT_TYPE_CD lookup code.

Sub Type View the sub type of request which can be
ORIGINATOR, RECEIVER, or SYSTEM
GENERATED as maintained in
COMMENT_SUB_TYPE_CD lookup code.

Note: The sub type SYSTEM GENERATED is
automatically posted by the system when the
review request is forwarded to another user by the
assigned reviewer. The same is also updated with
a comment in the next column.

Comment View the Originator’s or Reviewer’s comment.

SYSTEM GENERATED comments are posted in
the format - REVIEW REQUEST: <Request #>
FORWADED FROM <first assigned user id> TO
<next assigned user id>.

Comment By View the user who has posted the comment.

SYSTEM GENERATED comments are marked as
INTERNAL.

Comment Dt View the Date and time when the comment was
posted.

5.11.2 Create and Send Review Request
The review request tab primarily allows you to flag an Account for the attention of another
OFSLL user through a request asking for review / feedback. While doing so, you can either
choose to send it to the reviewer immediately on creating the request or only create the
request and later send for review.
To Create and Send Review Request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.
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Figure 5-9    Review Request-Add

2. In the Review Requests section, select Originator.

3. Click ADD. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:

Table 5-6    Review Requests

In this field View this

Request # View the system generated request number.

Originator View the requester’s user ID auto generated by
system upon creating the request.

Priority Select the priority of review request as High,
Normal, or Low from the drop-down list. This
helps the reviewer to prioritize the request while
responding but does not affect the order in which
messages are sent or received.

Receiver Select the user ID of the reviewer from the drop-
down list.

Comment Specify additional details for review (if any) which
can be sent to the reviewer along with the review
request.

Sender View the user ID of previous reviewer, if a
request has been forwarded to another reviewer.

Note: A forwarded review request can only be
viewed in the review request tab by filtering user
ID of previous reviewer and selecting Forwarded
only check box.

Account # Select the Account to be reviewed from the drop-
down list. The following fields are auto-populated
based on selection:

Days Past Due

Total Outstanding Balance

Customer

Phone

Address

Email
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Table 5-6    (Cont.) Review Requests

In this field View this

Reason Select the purpose for request from drop-down
list.

Status View the status of review request auto updated
by system upon creating the request.

Date View the date and time when the request was
created. System appends the current date by
default.

Send Request (Optional) Select this check box to send it to
reviewer immediately on creating the request.

However, if the request still need changes, retain
the check box unselected and proceed to create
the request. The same can later be sent for
review by selecting Send Request option from
the action section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

The review request(s) appear on the recipient’s My Pending Review Request window in
DashBoard and also on the Review Request tab header with (Pending: <count of unseen
requests>). The status of request is updated as WAITING FOR RESPONSE.

5.11.3 Reviewing a Request
When you receive a review request, the system notifies you by creating an entry in My
Pending Review Requests By Priority section in Dashboard with the number of unseen
messages. Clicking on the Account # link opens the Review Request tab.

Figure 5-10    Review Request-DashBoard

To review requests
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1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

Figure 5-11    Review Requests

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. Click Open Account. The Account details are displayed in Customer Service > Summary
tab.

4. Review the details in particular to the details specified in the comment (if any).

5.11.4 Responding to Review Request
On completing the review, you can Send Response detailing the feedback of your review. It is
ideally recommended to send a response back to the originator by providing your views on the
review as a comment. The details are recorded in the Comment History section as reference.

However, system also allows your forward the same request to another reviewer in case of
additional clarifications.

To respond to review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed. Click Edit.
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Figure 5-12    Review Request-View

Specify your review response in the Comment field. Select the Send Request check box
to send the review response immediately to originator. In case of any further changes,
retain the check box unselected and save the details. The response is not sent and the
same can later be sent to originator by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as RETURN
TO ORIGINATOR.

5.11.5 Reassign Review Request
While reviewing a request, system also facilitates you to reassign (i.e. forward) the review
request to another user for review. In such a case, you become the Sender and the assigned
user will be the reviewer of the request. The request can further move to other reviewers if
required.

When the request is reassigned or forwarded to another reviewer, the actual originator can still
track the status of request by selecting user ID in Query section. As a Sender, you can view
the reassigned review requests by selecting the Forwarded Only check box in Query section.
Also, on reassigning or forwarding a review request, system automatically posts a comment in
Comment History section in the format - REVIEW REQUEST: <Request #> FORWADED
FROM <first assigned user id> TO <next assigned user id> with Sub Type as SYSTEM
GENERATED and Comment By as INTERNAL.
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Note

It is recommended to limit the reassignment of review request since tracking the
request status becomes difficult.

To reassign review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed and click Edit.

Figure 5-13    Review Requests-Reassign

4. Select the required reviewer from Receiver drop down list.

5. (Optional) Specify the reason for reassignment in the Comment field. The same is tracked
in Comment History section.

6. Select the Send Request check box to reassign review request immediately on update. In
case of any further changes, retain the check box unselected and save the details. The
reassignment can later be completed by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as WAITING
FOR RESPONSE.

5.11.6 E-mailing Review Request
While system updates My Pending Review Requests By Priority section in the DashBoard
to notify you about the new requests, you can also e-mail a review request to both the
originator and a receiver, as applicable. The system will use e-mail address recorded for both
the originator and receiver in Setup > Administration > User > User Definition section.

To e-mail a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.
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2. In Email section, click Originator to send the message to the person listed in Originator
field.

-or-

3. Click Receiver to send it to the person listed in the Receiver field.

The system emails the details of selected record to e-mail address recorded in user setup.

5.11.7 Closing Review Request
You can close a review request you created at anytime, regardless of status. However, you can
only close review requests that have your user id in the Originator field. When you close a
review request, the system removes it from Review Request tab.

To close a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Close Request.

The system assigns the request as CLOSED and removes it from your Review Request
record. The closed review requests can be reviewed anytime by selecting View All in the
Query section.

5.11.8 Complete Review Request
When a particular review request has completed the review process from reviewer with
required changes and confirmation, the same can be marked as COMPLETE in the Review
Request tab. However, you can complete a request only if you are the originator of the request.
When you complete a review request, system removes it from Review Request tab.

To complete a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Complete Request.

The system assigns the request as COMPLETED and removes it from your Review Request
record. The completed review requests can be reviewed anytime by selecting View All in the
Query section.
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6
Bankruptcy

After an application has cycled through the Line of credit origination process, it becomes an
account. Account maintenance and collections tasks can be performed with Oracle Financial
Services Lending and Leasing’s Bankruptcy screen.

The Bankruptcy screen enables you to view and manage all customer information in a
centralized location to ensure data integrity and provide better service. Oracle Financial
Services Lending and Leasing provides online real-time information about the applicant(s),
contract, account balances, dues, transactions, call activities, and comments. Oracle Financial
Services Lending and Leasing also supports back-dating of financial transactions till the
account’s opening date.

6.1 Search Tab
There are two types of search available.

• Account

• Customer

This section consists of the following topic:

6.1.1 Searching for a Customer or Account
There are a number of different ways to load the customer details on the respective screen
from the LHS menu.

• Use the Search screen by selecting Customer Centric option(s).

• Use the Quick Search section to search for the customer by Account Number, or Customer
Id, or by specifying the last four digits of Primary SSN (SSN of the primary applicant).

• Use the Next Account feature to load the customer from a predefined queue.

For details on how to search and load the customer or account details using Search screen,
refer Search Using Customer Details section in Search Function chapter.

6.2 Customer Service screen
Most screens on the Customer Service screen contain the Account(s) and Customer(s)
sections as a header. The Account(s) section provides a quick overview of an account by
displaying its company, branch, account number, product, payoff amount and amount due,
status, and oldest due date. The information on Customer Service screen always refers to the
account selected in this section.

The Customer(s) section displays information about customer(s) attached to the account. The
information on Customer Service screen always refers to the customer selected in this section.

To view account details in the Account(s) and Customer(s) sections, open the respective
screen from the LHS menu and load the account you want to work with.
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On the Customer Service screen’s Account(s) section, you can view the information based
on your selection.

For details on this screen refer Customer Service screen section in Customer Service
chapter.

6.3 Customer Service screen’s Summary tab
Open the respective screen from the LHS menu and load the account you want to work with.
By default the Customer Service screen opens the Summary tab.

Figure 6-1    Customer Service screen's Summary tab

For details on this screen refer Customer Service screen’s Summary tab section in Customer
Service chapter.

6.4 Customer Service screen’s Customer Service tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Customer Service tab to view the sections under it.

This section consists of the following topic:

6.4.1 Call Activities sub tab
With Call Activities section, the system enables you to record the details of all actions you
performed regarding this account. This includes calls from the customer, calls you make
regarding the account, or changes to condition of the account. Entries in the Call Activities
section are listed in reverse chronological order of follow-up date and are user defined.

Each action and result has a code and description. The code for call action and call result is
what appears on the Call Activity sub screen.

This section consists of the following topic:
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6.4.1.1 Recording a Call Activity
To record a call activity

1. Open the respective screen from the LHS menu and load the account you want to work
with.

2. Click Customer Service sub tab and then click Call Activities tab under it. Click Add. The
system displays the following screen.

Figure 6-2    Recording a Call Activity

For details on this screen refer Customer Service screen’s Customer Service tab section in
Customer Service chapter.

6.5 Customer Service screen’s Account Details tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Account Details tab to view the sections under it.

This section consists of the following topic:

6.5.1 Account Details sub tab
Oracle Financial Services Lending and Leasing enables you to view account details using
Account Details sub tab.

In the Account Information section click View.
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Figure 6-3    Account Details - Line

For details on this screen refer Customer Service screen’s Account Details tab section in
Customer Service chapter.

6.6 Customer Service screen’s Customer Details tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Customer tab to view the sections under it.

Information gathered on the application entry process regarding the customer and customer’s
address, employment data, and phone numbers appears on the Customer Details screen.
Using the Customer Service screen’s Customer Details tab, you can update or add to a
customer’s address, employment information, or phone listing. All the information about the
customer can be changed using Maintenance screen.

To view or edit customer information

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer Details sub tab.
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Figure 6-4    Customer Details

3. For details on this screen refer Customer Service screen’s Customer/Business Details tab
section in Customer Service chapter.

6.7 Customer Service screen’s Transaction History tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Transaction History tab to view the sections under it.
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Figure 6-5    Transaction History

For details on this screen refer Customer Service screen’s Transaction History tab section in
Customer Service chapter.

6.8 Customer Service screen’s Pmt Modes tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Pmt Modes sub tab to view the sections under it.

This section consists of the following topic:

6.8.1 ACH sub tab
If used, the ACH section displays information about automated clearing house and electronic
fund transfers.

To view the ACH information screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click Pmt Modes tab, then click ACH sub tab.
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Figure 6-6    Pmt Modes - ACH sub tab

For details on Pmt Modes tab refer Customer Service screen’s Pmt Modes tab section in
Customer Service chapter.

6.9 Customer Service screen’s Bankruptcy tab
The Bankruptcy screen enables you to record the details of a bankruptcy. This information
usually is supplied from the customer or customer’s attorney. You can track each stage of the
bankruptcy process based on its follow-up date and record information using the Details and
Tracking sections.

As there are occasions when a borrower files bankruptcy more than once during the tenure of
the Line of credit, you can record information for multiple bankruptcies. The Add button
enables you to create a new bankruptcy record with different start and end dates. You can also
use the Bankruptcy screen to view the previous bankruptcy record using Next and Previous
buttons in the Detail section. The Current box in Detail section indicates the current bankruptcy
details.

To enter bankruptcy details for an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click Bankruptcy tab.

3. In the Bankruptcy Details section, select the bankruptcy record you want to work with.
-or-

4. Select Add to refresh the Bankruptcy screen to create a new record.
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Figure 6-7    Bankruptcy Details

For details on this screen refer Customer Service screen’s Bankruptcy tab section in
Customer Service chapter.

6.10 Customer Service screen’s Collateral tab
The Collateral screen displays information regarding any assets associated with an account.
Collateral can be a vehicle, home, or something else, such as household goods. The Collateral
screen contains the Home and Seller sub tabs.

To view the collateral details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Collateral tab. The system displays the following screen:
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Figure 6-8    Collateral - Vehicle - Line

• If the account’s collateral is a vehicle, Collateral screen opens at the Vehicle tab.

• If the account’s collateral is a home, Collateral screen opens at the Home tab.

• If the account’s collateral is neither a vehicle nor a home, Collateral screen opens at
the Other Collateral.

For details on this screen refer Customer Service screen’s Collateral tab section in Customer
Service chapter.

6.11 Customer Service screen’s Bureau tab
The Customer Service screen Bureau screen enables you to view credit bureau reports
associated with account that were pulled during Line of credit servicing for the account. You
can also use the Bureau screen to create and pull additional credit bureau reports and view the
results as a text only file.

To view an existing credit bureau report

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service link bar, click Bureau.
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Figure 6-9    Bureau Details

For details on this screen refer Customer Service screen’s Collateral tab section in Customer
Service chapter.

6.12 Review Request
The Review Requests screen is primarily a work flow tool used to flag an Account for the
attention of another Oracle Financial Services Lending and Leasing user and ask for review /
feedback. It allows the system users to send and receive requests (including e-mail)
commenting on a specific Account. The Review Request tab supports iterative review of
selected Account and also to process the review with multiple reviewers.

Note

You can complete the below tasks for an Account Review Request using Review
Request tab in the Customer Servicing screen.

In this chapter, you will learn how to compete the following tasks:

6.12.1 Filter and View Review Requests
The Review Requests tab contains the following sections:

• Query Section

• Action Section

• Email Section

• Comment History Section

Query Section
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The Query section enables you to filter records based on User and type of review requests
using any of the following options:

The User drop-down lists your User ID along with your Supervisor ID if the same has been
defined in User Definition screen (Setup > Administration > User > Users). If you are the
supervisor, you can view all your subordinates User ID’s along with yours for selection.

On selecting a particular User ID from the list, system displays all the requests which are
created, reviewed, closed and completed by that user.

You can further filter the review request based on the following:

Table 6-1    Query Section

Query Options Descriptions

Originator Displays the records of all the active review
requests created by the selected User.

Receiver Displays the records of all the active review
requests received by the selected User.

Both Displays all the review requests records created as
well as reviewed by the selected User with the
status other than CLOSED and COMPLETED.

View All Displays all the review requests records created as
well as reviewed by the selected User with all the
statuses.

Forwarded Only Displays all the review requests records which are
forwarded by the selected User to another user for
review.

Action Section

The Action section enables you to Send (create), Respond, Close, or Complete the review
request.

Table 6-2    Action Section

Action Options Descriptions

Open Account Displays the Customer Service screen with the
Account details assigned for review.

Send Request Sends a review request to another Oracle Financial
Services Lending and Leasing user.

Send Response Sends a response to a review request received
from another Oracle Financial Services Lending
and Leasing user.

Close Request Changes the status of review request to CLOSED
and can be viewed by selecting View All option in
the Query section.

Complete Request Changes the status of review request to
COMPLETED and can be viewed by selecting
View All option in the Query section.

Remove Filter Removes the selected filters applied to narrow the
view of review request. The option is available
when a review request is accessed from
DashBoard > My Pending Review Requests
section.
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Email Section

The Email section enables you to send an email to either originator or receiver of the review
request if an email setup is configured. However, note that a review request cannot be
responded or replied back from email recipient.

Table 6-3    Email Section

Email Options Descriptions

Originator Sends an email of review request information to the
person listed in the Originator column on Review
Request page.

Receiver Sends an email of review request to the person
listed in the Receiver column on Review Request
page.

The Review Requests section in Customer Service screen displays the following information
for each record:

Table 6-4    Review Requests

Fields Descriptions

Request # View the system generated review request number.
The same can be used to query and track the
review requests.

Originator The user id of the review request originator.

Priority The request priority: HIGH, NORMAL, or LOW.

Receiver The recipient of the review request.

Phone Applicant’s phone number in the review request.

Address Applicant’s address in the review request.

Email Applicant’s email in the review request.

Status The current status of review request. Following
status are tracked in this column:

WAITING FOR RESPONSE - when request is sent
to reviewer

RETURN TO ORIGINATOR - when reviewer has
responded to request

CLOSED - when the request is closed

COMPLETED - when the request is completed

Date The date and time when the review request was
created.

Account # The Account number which needs review.

Days Past Due Total number of days elapsed past the due date.

Total Outstanding Balance Displays either Account outstanding principal
balance for active accounts, or Deficiency
balance for charge-off accounts.

Customer Primary / Secondary (spouse) name associated to
the account.

Comment History

The Comment History section displays the log of comments or additional information added
by originator or receiver while creating or reviewing a request.
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During an iterative review, where there are multiple trails of communication exchanged
between originator and receiver, the Comment History section tracks all the updates as
individual records for reference.

The Comment History section also allows you to know the actually reviewer when an Account
review request is forwarded to multiple reviewers and is reviewed or completed by second or
third person other than the one assigned by originator.

In the Comment History section, you can view the following details of the selected review
request:

Table 6-5    Comment History

Comments From Descriptions

Type View the type of request and is indicated as
REVIEW REQUEST by default as maintained in
COMMENT_TYPE_CD lookup code.

Sub Type View the sub type of request which can be
ORIGINATOR, RECEIVER, or SYSTEM
GENERATED as maintained in
COMMENT_SUB_TYPE_CD lookup code.

Note: The sub type SYSTEM GENERATED is
automatically posted by the system when the
review request is forwarded to another user by the
assigned reviewer. The same is also updated with
a comment in the next column.

Comment View the Originator’s or Reviewer’s comment.

SYSTEM GENERATED comments are posted in
the format - REVIEW REQUEST: <Request #>
FORWADED FROM <first assigned user id> TO
<next assigned user id>.

Comment By View the user who has posted the comment.

SYSTEM GENERATED comments are marked as
INTERNAL.

Comment Dt View the Date and time when the comment was
posted.

6.12.2 Create and Send Review Request
The review request tab primarily allows you to flag an Account for the attention of another
OFSLL user through a request asking for review / feedback. While doing so, you can either
choose to send it to the reviewer immediately on creating the request or only create the
request and later send for review.
To Create and Send Review Request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.
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Figure 6-10    Review Request-Add

2. In the Review Requests section, select Originator.

3. Click ADD. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:

Table 6-6    Review Requests

In this field View this

Request # View the system generated request number.

Originator View the requester’s user ID auto generated by
system upon creating the request.

Priority Select the priority of review request as High,
Normal, or Low from the drop-down list. This
helps the reviewer to prioritize the request while
responding but does not affect the order in which
messages are sent or received.

Receiver Select the user ID of the reviewer from the drop-
down list.

Comment Specify additional details for review (if any) which
can be sent to the reviewer along with the review
request.

Sender View the user ID of previous reviewer, if a
request has been forwarded to another reviewer.

Note: A forwarded review request can only be
viewed in the review request tab by filtering user
ID of previous reviewer and selecting Forwarded
only check box.

Account # Select the Account to be reviewed from the drop-
down list. The following fields are auto-populated
based on selection:

Days Past Due

Total Outstanding Balance

Customer

Phone

Address

Email
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Table 6-6    (Cont.) Review Requests

In this field View this

Reason Select the purpose for request from drop-down
list.

Status View the status of review request auto updated
by system upon creating the request.

Date View the date and time when the request was
created. System appends the current date by
default.

Send Request (Optional) Select this check box to send it to
reviewer immediately on creating the request.

However, if the request still need changes, retain
the check box unselected and proceed to create
the request. The same can later be sent for
review by selecting Send Request option from
the action section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

The review request(s) appear on the recipient’s My Pending Review Request window in
DashBoard and also on the Review Request tab header with (Pending: <count of unseen
requests>). The status of request is updated as WAITING FOR RESPONSE.

6.12.3 Reviewing a Request
When you receive a review request, the system notifies you by creating an entry in My
Pending Review Requests By Priority section in Dashboard with the number of unseen
messages. Clicking on the Account # link opens the Review Request tab.

Figure 6-11    Review Request-DashBoard

To review requests
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1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

Figure 6-12    Review Requests

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. Click Open Account. The Account details are displayed in Customer Service > Summary
tab.

4. Review the details in particular to the details specified in the comment (if any).

6.12.4 Responding to Review Request
On completing the review, you can Send Response detailing the feedback of your review. It is
ideally recommended to send a response back to the originator by providing your views on the
review as a comment. The details are recorded in the Comment History section as reference.

However, system also allows your forward the same request to another reviewer in case of
additional clarifications.

To respond to review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed. Click Edit.
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Figure 6-13    Review Request-View

Specify your review response in the Comment field. Select the Send Request check box
to send the review response immediately to originator. In case of any further changes,
retain the check box unselected and save the details. The response is not sent and the
same can later be sent to originator by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as RETURN
TO ORIGINATOR.

6.12.5 Reassign Review Request
While reviewing a request, system also facilitates you to reassign (i.e. forward) the review
request to another user for review. In such a case, you become the Sender and the assigned
user will be the reviewer of the request. The request can further move to other reviewers if
required.

When the request is reassigned or forwarded to another reviewer, the actual originator can still
track the status of request by selecting user ID in Query section. As a Sender, you can view
the reassigned review requests by selecting the Forwarded Only check box in Query section.
Also, on reassigning or forwarding a review request, system automatically posts a comment in
Comment History section in the format - REVIEW REQUEST: <Request #> FORWADED
FROM <first assigned user id> TO <next assigned user id> with Sub Type as SYSTEM
GENERATED and Comment By as INTERNAL.
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Note

It is recommended to limit the reassignment of review request since tracking the
request status becomes difficult.

To reassign review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed and click Edit.

Figure 6-14    Review Requests-Reassign

4. Select the required reviewer from Receiver drop down list.

5. (Optional) Specify the reason for reassignment in the Comment field. The same is tracked
in Comment History section.

6. Select the Send Request check box to reassign review request immediately on update. In
case of any further changes, retain the check box unselected and save the details. The
reassignment can later be completed by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as WAITING
FOR RESPONSE.

6.12.6 E-mailing Review Request
While system updates My Pending Review Requests By Priority section in the DashBoard
to notify you about the new requests, you can also e-mail a review request to both the
originator and a receiver, as applicable. The system will use e-mail address recorded for both
the originator and receiver in Setup > Administration > User > User Definition section.

To e-mail a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.
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2. In Email section, click Originator to send the message to the person listed in Originator
field.

-or-

3. Click Receiver to send it to the person listed in the Receiver field.

The system emails the details of selected record to e-mail address recorded in user setup.

6.12.7 Closing Review Request
You can close a review request you created at anytime, regardless of status. However, you can
only close review requests that have your user id in the Originator field. When you close a
review request, the system removes it from Review Request tab.

To close a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Close Request.

The system assigns the request as CLOSED and removes it from your Review Request
record. The closed review requests can be reviewed anytime by selecting View All in the
Query section.

6.12.8 Complete Review Request
When a particular review request has completed the review process from reviewer with
required changes and confirmation, the same can be marked as COMPLETE in the Review
Request tab. However, you can complete a request only if you are the originator of the request.
When you complete a review request, system removes it from Review Request tab.

To complete a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Complete Request.

The system assigns the request as COMPLETED and removes it from your Review Request
record. The completed review requests can be reviewed anytime by selecting View All in the
Query section.
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7
Repossession

After an application has cycled through the Line of credit origination process, it becomes an
account. Account maintenance and collections tasks can be performed with Oracle Financial
Services Lending and Leasing’s Repossession screen.

The Repossession screen enables you to view and manage all customer information in a
centralized location to ensure data integrity and provide better service. Oracle Financial
Services Lending and Leasing provides online real-time information about the applicant(s),
contract, account balances, dues, transactions, call activities, and comments. Oracle Financial
Services Lending and Leasing also supports back-dating of financial transactions till the
account’s opening date.

7.1 Search Tab
There are two types of search available.

• Account

• Customer

This section consists of the following topic:

7.1.1 Searching for a Customer or Account
There are a number of different ways to load the customer details on the respective screen
from the LHS menu.

• Use the Search screen by selecting Customer Centric option(s).

• Use the Quick Search section to search for the customer by Account Number, or Customer
Id, or by specifying the last four digits of Primary SSN (SSN of the primary applicant).

• Use the Next Account feature to load the customer from a predefined queue.

For details on how to search and load the customer or account details using Search screen,
refer Search Using Customer Details section in Search Function chapter.

7.2 Customer Service screen
Most screens on the Customer Service screen contain the Account(s) and Customer(s)
sections as a header. The Account(s) section provides a quick overview of an account by
displaying its company, branch, account number, product, payoff amount and amount due,
status, and oldest due date. The information on Customer Service screen always refers to the
account selected in this section.

The Customer(s) section displays information about customer(s) attached to the account. The
information on Customer Service screen always refers to the customer selected in this section.

To view account details in the Account(s) and Customer(s) sections, open the respective
screen from the LHS menu and load the account you want to work with.
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On the Customer Service screen’s Account(s) section, you can view the information based
on your selection.

For details on this screen refer Customer Service screen section in Customer Service
chapter.

7.3 Customer Service screen’s Summary tab
Open the respective screen from the LHS menu and load the account you want to work with.
By default the Customer Service screen opens the Summary tab.

Figure 7-1    Customer Service screen's Summary tab

For details on this screen refer Customer Service screen’s Summary tab section in Customer
Service chapter.

7.4 Customer Service screen’s Customer Service tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Customer Service tab to view the sections under it.

This section consists of the following topic:

7.4.1 Call Activities sub tab
With Call Activities section, the system enables you to record the details of all actions you
performed regarding this account. This includes calls from the customer, calls you make
regarding the account, or changes to condition of the account. Entries in the Call Activities
section are listed in reverse chronological order of follow-up date and are user defined.

Each action and result has a code and description. The code for call action and call result is
what appears on the Call Activity sub screen.

This section consists of the following topic:
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7.4.1.1 Recording a Call Activity
To record a call activity

1. Open the respective screen from the LHS menu and load the account you want to work
with.

2. Click Customer Service sub tab and then click Call Activities tab under it. Click Add. The
system displays the following screen.

Figure 7-2    Recording a Call Activity

For details on this screen refer Customer Service screen’s Customer Service tab section in
Customer Service chapter.

7.5 Customer Service screen’s Account Details tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Account Details tab to view the sections under it.

This section consists of the following topic:

7.5.1 Account Details sub tab
Oracle Financial Services Lending and Leasing enables you to view account details using
Account Details sub tab.

In the Account Information section click View.
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Figure 7-3    Account Details - Line

For details on this screen refer Customer Service screen’s Account Details tab section in
Customer Service chapter.

7.6 Customer Service screen’s Customer Details tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Customer tab to view the sections under it.

Information gathered on the application entry process regarding the customer and customer’s
address, employment data, and phone numbers appears on the Customer Details screen.
Using the Customer Service screen’s Customer Details tab, you can update or add to a
customer’s address, employment information, or phone listing. All the information about the
customer can be changed using Maintenance screen.

To view or edit customer information

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer Details sub tab.
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Figure 7-4    Customer Details

3. For details on this screen refer Customer Service screen’s Customer/Business Details tab
section in Customer Service chapter.

7.7 Customer Service screen’s Transaction History tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Transaction History tab to view the sections under it.
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Figure 7-5    Transaction History

For details on this screen refer Customer Service screen’s Transaction History tab section in
Customer Service chapter.

7.8 Customer Service screen’s Pmt Modes tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Pmt Modes sub tab to view the sections under it.

This section consists of the following topic:

7.8.1 ACH sub tab
If used, the ACH section displays information about automated clearing house and electronic
fund transfers.

To view the ACH information screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click Pmt Modes tab, then click ACH sub tab.
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Figure 7-6    Pmt Modes - ACH sub tab

For details on Pmt Modes tab refer Customer Service screen’s Pmt Modes tab section in
Customer Service chapter.

7.9 Customer Service screen’s Repo/Foreclosure tab
The Repossession/Foreclosure screen enables you to record information regarding
repossessions/foreclosure in a manner similar to how bankruptcies are recorded on the
Bankruptcy screen. You can track each stage of the repossession/foreclosure process based
on the follow-up date and record information using Details and Tracking section.

This section consists of the following topic:

7.9.1 Repossession sub tab
On occasion, a lender performs multiple repossessions for the same Line of credit. The Create
New Repossession button on the Repossession screen enables you to create a new
repossession record for a different collateral and different start and end dates. You can also
use the Repossession screen to view previous repossession information using the Next and
Previous buttons in Details section. The Current box in Details section indicates the current
repossession record for each asset.

This tab will be available only when the collateral type associated with the Line of credit
account is a Vehicle.

You can update the current record, but previous records cannot be modified.

To Specify repossession details for an account

1. Open the Repossession screen and load the account you want to work with.

2. Click the Repo/Foreclosure sub tab, then click Repossession.
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3. In the Repossession Details section, select the repossession record you want to work
with.
-or-

4. Click Add to refresh the Repossession screen to create a new record.

Figure 7-7    Repossession sub tab

For details on this screen refer Customer Service screen’s Repo/Foreclosure tab section in
Customer Service chapter.

7.10 Customer Service screen’s Collateral tab
The Collateral screen displays information regarding any assets associated with an account.
Collateral can be a vehicle, home, or something else, such as household goods. The Collateral
screen contains the Home and Seller sub tabs.

To view the collateral details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Collateral tab. The system displays the following screen:
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Figure 7-8    Collateral - Vehicle - Line

• If the account’s collateral is a vehicle, Collateral screen opens at the Vehicle tab.

• If the account’s collateral is a home, Collateral screen opens at the Home tab.

• If the account’s collateral is neither a vehicle nor a home, Collateral screen opens at
the Other Collateral.

For details on this screen refer Customer Service screen’s Collateral tab section in Customer
Service chapter.

7.11 Customer Service screen’s Bureau tab
The Customer Service screen Bureau screen enables you to view credit bureau reports
associated with account that were pulled during Line of credit servicing for the account. You
can also use the Bureau screen to create and pull additional credit bureau reports and view the
results as a text only file.

To view an existing credit bureau report

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service link bar, click Bureau.
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Figure 7-9    Bureau Details

For details on this screen refer Customer Service screen’s Collateral tab section in Customer
Service chapter.

7.12 Review Request
The Review Requests screen is primarily a work flow tool used to flag an Account for the
attention of another Oracle Financial Services Lending and Leasing user and ask for review /
feedback. It allows the system users to send and receive requests (including e-mail)
commenting on a specific Account. The Review Request tab supports iterative review of
selected Account and also to process the review with multiple reviewers.

Note

You can complete the below tasks for an Account Review Request using Review
Request tab in the Customer Servicing screen.

In this chapter, you will learn how to compete the following tasks:

7.12.1 Filter and View Review Requests
The Review Requests tab contains the following sections:

• Query Section

• Action Section

• Email Section

• Comment History Section

Query Section
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The Query section enables you to filter records based on User and type of review requests
using any of the following options:

The User drop-down lists your User ID along with your Supervisor ID if the same has been
defined in User Definition screen (Setup > Administration > User > Users). If you are the
supervisor, you can view all your subordinates User ID’s along with yours for selection.

On selecting a particular User ID from the list, system displays all the requests which are
created, reviewed, closed and completed by that user.

You can further filter the review request based on the following:

Table 7-1    Query Section

Query Options Descriptions

Originator Displays the records of all the active review
requests created by the selected User.

Receiver Displays the records of all the active review
requests received by the selected User.

Both Displays all the review requests records created as
well as reviewed by the selected User with the
status other than CLOSED and COMPLETED.

View All Displays all the review requests records created as
well as reviewed by the selected User with all the
statuses.

Forwarded Only Displays all the review requests records which are
forwarded by the selected User to another user for
review.

Action Section

The Action section enables you to Send (create), Respond, Close, or Complete the review
request.

Table 7-2    Action Section

Action Options Descriptions

Open Account Displays the Customer Service screen with the
Account details assigned for review.

Send Request Sends a review request to another Oracle Financial
Services Lending and Leasing user.

Send Response Sends a response to a review request received
from another Oracle Financial Services Lending
and Leasing user.

Close Request Changes the status of review request to CLOSED
and can be viewed by selecting View All option in
the Query section.

Complete Request Changes the status of review request to
COMPLETED and can be viewed by selecting
View All option in the Query section.

Remove Filter Removes the selected filters applied to narrow the
view of review request. The option is available
when a review request is accessed from
DashBoard > My Pending Review Requests
section.
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Email Section

The Email section enables you to send an email to either originator or receiver of the review
request if an email setup is configured. However, note that a review request cannot be
responded or replied back from email recipient.

Table 7-3    Email Section

Email Options Descriptions

Originator Sends an email of review request information to the
person listed in the Originator column on Review
Request page.

Receiver Sends an email of review request to the person
listed in the Receiver column on Review Request
page.

The Review Requests section in Customer Service screen displays the following information
for each record:

Table 7-4    Review Requests

Fields Descriptions

Request # View the system generated review request number.
The same can be used to query and track the
review requests.

Originator The user id of the review request originator.

Priority The request priority: HIGH, NORMAL, or LOW.

Receiver The recipient of the review request.

Phone Applicant’s phone number in the review request.

Address Applicant’s address in the review request.

Email Applicant’s email in the review request.

Status The current status of review request. Following
status are tracked in this column:

WAITING FOR RESPONSE - when request is sent
to reviewer

RETURN TO ORIGINATOR - when reviewer has
responded to request

CLOSED - when the request is closed

COMPLETED - when the request is completed

Date The date and time when the review request was
created.

Account # The Account number which needs review.

Days Past Due Total number of days elapsed past the due date.

Total Outstanding Balance Displays either Account outstanding principal
balance for active accounts, or Deficiency
balance for charge-off accounts.

Customer Primary / Secondary (spouse) name associated to
the account.

Comment History

The Comment History section displays the log of comments or additional information added
by originator or receiver while creating or reviewing a request.
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During an iterative review, where there are multiple trails of communication exchanged
between originator and receiver, the Comment History section tracks all the updates as
individual records for reference.

The Comment History section also allows you to know the actually reviewer when an Account
review request is forwarded to multiple reviewers and is reviewed or completed by second or
third person other than the one assigned by originator.

In the Comment History section, you can view the following details of the selected review
request:

Table 7-5    Comment History

Comments From Descriptions

Type View the type of request and is indicated as
REVIEW REQUEST by default as maintained in
COMMENT_TYPE_CD lookup code.

Sub Type View the sub type of request which can be
ORIGINATOR, RECEIVER, or SYSTEM
GENERATED as maintained in
COMMENT_SUB_TYPE_CD lookup code.

Note: The sub type SYSTEM GENERATED is
automatically posted by the system when the
review request is forwarded to another user by the
assigned reviewer. The same is also updated with
a comment in the next column.

Comment View the Originator’s or Reviewer’s comment.

SYSTEM GENERATED comments are posted in
the format - REVIEW REQUEST: <Request #>
FORWADED FROM <first assigned user id> TO
<next assigned user id>.

Comment By View the user who has posted the comment.

SYSTEM GENERATED comments are marked as
INTERNAL.

Comment Dt View the Date and time when the comment was
posted.

7.12.2 Create and Send Review Request
The review request tab primarily allows you to flag an Account for the attention of another
OFSLL user through a request asking for review / feedback. While doing so, you can either
choose to send it to the reviewer immediately on creating the request or only create the
request and later send for review.
To Create and Send Review Request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.
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Figure 7-10    Review Request-Add

2. In the Review Requests section, select Originator.

3. Click ADD. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:

Table 7-6    Review Requests

In this field View this

Request # View the system generated request number.

Originator View the requester’s user ID auto generated by
system upon creating the request.

Priority Select the priority of review request as High,
Normal, or Low from the drop-down list. This
helps the reviewer to prioritize the request while
responding but does not affect the order in which
messages are sent or received.

Receiver Select the user ID of the reviewer from the drop-
down list.

Comment Specify additional details for review (if any) which
can be sent to the reviewer along with the review
request.

Sender View the user ID of previous reviewer, if a
request has been forwarded to another reviewer.

Note: A forwarded review request can only be
viewed in the review request tab by filtering user
ID of previous reviewer and selecting Forwarded
only check box.

Account # Select the Account to be reviewed from the drop-
down list. The following fields are auto-populated
based on selection:

Days Past Due

Total Outstanding Balance

Customer

Phone

Address

Email
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Table 7-6    (Cont.) Review Requests

In this field View this

Reason Select the purpose for request from drop-down
list.

Status View the status of review request auto updated
by system upon creating the request.

Date View the date and time when the request was
created. System appends the current date by
default.

Send Request (Optional) Select this check box to send it to
reviewer immediately on creating the request.

However, if the request still need changes, retain
the check box unselected and proceed to create
the request. The same can later be sent for
review by selecting Send Request option from
the action section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

The review request(s) appear on the recipient’s My Pending Review Request window in
DashBoard and also on the Review Request tab header with (Pending: <count of unseen
requests>). The status of request is updated as WAITING FOR RESPONSE.

7.12.3 Reviewing a Request
When you receive a review request, the system notifies you by creating an entry in My
Pending Review Requests By Priority section in Dashboard with the number of unseen
messages. Clicking on the Account # link opens the Review Request tab.

Figure 7-11    Review Request-DashBoard

To review requests
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1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

Figure 7-12    Review Requests

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. Click Open Account. The Account details are displayed in Customer Service > Summary
tab.

4. Review the details in particular to the details specified in the comment (if any).

7.12.4 Responding to Review Request
On completing the review, you can Send Response detailing the feedback of your review. It is
ideally recommended to send a response back to the originator by providing your views on the
review as a comment. The details are recorded in the Comment History section as reference.

However, system also allows your forward the same request to another reviewer in case of
additional clarifications.

To respond to review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed. Click Edit.
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Figure 7-13    Review Request-View

Specify your review response in the Comment field. Select the Send Request check box
to send the review response immediately to originator. In case of any further changes,
retain the check box unselected and save the details. The response is not sent and the
same can later be sent to originator by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as RETURN
TO ORIGINATOR.

7.12.5 Reassign Review Request
While reviewing a request, system also facilitates you to reassign (i.e. forward) the review
request to another user for review. In such a case, you become the Sender and the assigned
user will be the reviewer of the request. The request can further move to other reviewers if
required.

When the request is reassigned or forwarded to another reviewer, the actual originator can still
track the status of request by selecting user ID in Query section. As a Sender, you can view
the reassigned review requests by selecting the Forwarded Only check box in Query section.
Also, on reassigning or forwarding a review request, system automatically posts a comment in
Comment History section in the format - REVIEW REQUEST: <Request #> FORWADED
FROM <first assigned user id> TO <next assigned user id> with Sub Type as SYSTEM
GENERATED and Comment By as INTERNAL.
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Note

It is recommended to limit the reassignment of review request since tracking the
request status becomes difficult.

To reassign review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed and click Edit.

Figure 7-14    Review Requests-Reassign

4. Select the required reviewer from Receiver drop down list.

5. (Optional) Specify the reason for reassignment in the Comment field. The same is tracked
in Comment History section.

6. Select the Send Request check box to reassign review request immediately on update. In
case of any further changes, retain the check box unselected and save the details. The
reassignment can later be completed by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as WAITING
FOR RESPONSE.

7.12.6 E-mailing Review Request
While system updates My Pending Review Requests By Priority section in the DashBoard
to notify you about the new requests, you can also e-mail a review request to both the
originator and a receiver, as applicable. The system will use e-mail address recorded for both
the originator and receiver in Setup > Administration > User > User Definition section.

To e-mail a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.
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2. In Email section, click Originator to send the message to the person listed in Originator
field.

-or-

3. Click Receiver to send it to the person listed in the Receiver field.

The system emails the details of selected record to e-mail address recorded in user setup.

7.12.7 Closing Review Request
You can close a review request you created at anytime, regardless of status. However, you can
only close review requests that have your user id in the Originator field. When you close a
review request, the system removes it from Review Request tab.

To close a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Close Request.

The system assigns the request as CLOSED and removes it from your Review Request
record. The closed review requests can be reviewed anytime by selecting View All in the
Query section.

7.12.8 Complete Review Request
When a particular review request has completed the review process from reviewer with
required changes and confirmation, the same can be marked as COMPLETE in the Review
Request tab. However, you can complete a request only if you are the originator of the request.
When you complete a review request, system removes it from Review Request tab.

To complete a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Complete Request.

The system assigns the request as COMPLETED and removes it from your Review Request
record. The completed review requests can be reviewed anytime by selecting View All in the
Query section.
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8
Deficiency

After an application has cycled through the Line of credit origination process, it becomes an
account. Account maintenance and collections tasks can be performed with Oracle Financial
Services Lending and Leasing’s Deficiency screen.

The Deficiency screen enables you to view and manage all customer information in a
centralized location to ensure data integrity and provide better service. Oracle Financial
Services Lending and Leasing provides online real-time information about the applicant(s),
contract, account balances, dues, transactions, call activities, and comments. Oracle Financial
Services Lending and Leasing also supports back-dating of financial transactions till the
account’s opening date.

8.1 Search Tab
There are two types of search available.

• Account

• Customer

This section consists of the following topic:

8.1.1 Searching for a Customer or Account
There are a number of different ways to load the customer details on the respective screen
from the LHS menu.

• Use the Search screen by selecting Customer Centric option(s).

• Use the Quick Search section to search for the customer by Account Number, or Customer
Id, or by specifying the last four digits of Primary SSN (SSN of the primary applicant).

• Use the Next Account feature to load the customer from a predefined queue.

For details on how to search and load the customer or account details using Search screen,
refer Search Using Customer Details section in Search Function chapter.

8.2 Customer Service screen
Most screens on the Customer Service screen contain the Account(s) and Customer(s)
sections as a header. The Account(s) section provides a quick overview of an account by
displaying its company, branch, account number, product, payoff amount and amount due,
status, and oldest due date. The information on Customer Service screen always refers to the
account selected in this section.

The Customer(s) section displays information about customer(s) attached to the account. The
information on Customer Service screen always refers to the customer selected in this section.

To view account details in the Account(s) and Customer(s) sections, open the respective
screen from the LHS menu and load the account you want to work with.

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 1 of 19



On the Customer Service screen’s Account(s) section, you can view the information based
on your selection.

For details on this screen refer Customer Service screen section in Customer Service
chapter.

8.3 Customer Service screen’s Summary tab
Open the respective screen from the LHS menu and load the account you want to work with.
By default the Customer Service screen opens the Summary tab.

Figure 8-1    Customer Service screen's Summary tab

For details on this screen refer Customer Service screen’s Summary tab section in Customer
Service chapter.

8.4 Customer Service screen’s Customer Service tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Customer Service tab to view the sections under it.

This section consists of the following topic:

8.4.1 Call Activities sub tab
With Call Activities section, the system enables you to record the details of all actions you
performed regarding this account. This includes calls from the customer, calls you make
regarding the account, or changes to condition of the account. Entries in the Call Activities
section are listed in reverse chronological order of follow-up date and are user defined.

Each action and result has a code and description. The code for call action and call result is
what appears on the Call Activity sub screen.

This section consists of the following topic:
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8.4.1.1 Recording a Call Activity
To record a call activity

1. Open the respective screen from the LHS menu and load the account you want to work
with.

2. Click Customer Service sub tab and then click Call Activities tab under it. Click Add. The
system displays the following screen.

Figure 8-2    Recording a Call Activity

For details on this screen refer Customer Service screen’s Customer Service tab section in
Customer Service chapter.

8.5 Customer Service screen’s Account Details tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Account Details tab to view the sections under it.

This section consists of the following topic:

8.5.1 Account Details sub tab
Oracle Financial Services Lending and Leasing enables you to view account details using
Account Details sub tab.

In the Account Information section click View.
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Figure 8-3    Account Details - Line

For details on this screen refer Customer Service screen’s Account Details tab section in
Customer Service chapter.

8.6 Customer Service screen’s Customer Details tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Customer tab to view the sections under it.

Information gathered on the application entry process regarding the customer and customer’s
address, employment data, and phone numbers appears on the Customer Details screen.
Using the Customer Service screen’s Customer Details tab, you can update or add to a
customer’s address, employment information, or phone listing. All the information about the
customer can be changed using Maintenance screen.

To view or edit customer information

1. Open the Customer Service screen and load the account you want to work with.

2. Click Customer Details sub tab.
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Figure 8-4    Customer Details

3. For details on this screen refer Customer Service screen’s Customer/Business Details tab
section in Customer Service chapter.

8.7 Customer Service screen’s Transaction History tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Transaction History tab to view the sections under it.
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Figure 8-5    Transaction History

For details on this screen refer Customer Service screen’s Transaction History tab section in
Customer Service chapter.

8.8 Customer Service screen’s Pmt Modes tab
Open the respective screen from the LHS menu and load the account you want to work with.
Click the Pmt Modes sub tab to view the sections under it.

This section consists of the following topic:

8.8.1 ACH sub tab
If used, the ACH section displays information about automated clearing house and electronic
fund transfers.

To view the ACH information screen

1. Open the Customer Service screen and load the account you want to work with.

2. Click Pmt Modes tab, then click ACH sub tab.
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Figure 8-6    Pmt Modes - ACH sub tab

For details on Pmt Modes tab refer Customer Service screen’s Pmt Modes tab section in
Customer Service chapter.

8.9 Customer Service screen’s Deficiency tab
The Deficiency screen enables you to record information about deficiency accounts i.e.
accounts that are no longer collectable. You can create and track specific details on the status
of the charged-off account for timely follow-up and analysis. You can also track each stage of
the deficiency process based on its follow-up date and record information using the Details and
Tracking sections.

The Add button enables you to create a new deficiency record with different start and end
dates. You can also use the Deficiency Details screen to view the deficiency information. The
Current field in the Deficiency Details section indicates the current bankruptcy details.

Note

To view the balance of a charged off account, click the Transaction History tab on
Customer Service screen, then click Balances. On the Account Details screen’s
Balance Group section, click Deficiency. For more information on Deficiency Balance,
see Balances sub tab section in this chapter.

To enter deficiency details for an account

1. Open the Customer Service screen and load the account you want to work with.

2. Click Deficiency tab.

3. In the Deficiency Detail section, select the deficiency record you want to work with
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-or-

4. Click Add to refresh the Deficiency screen to create a new record.

Figure 8-7    Customer Service screen's Deficiency tab

For details on this screen refer Customer Service screen’s Deficiency tab section in Customer
Service chapter.

8.10 Customer Service screen’s Collateral tab
The Collateral screen displays information regarding any assets associated with an account.
Collateral can be a vehicle, home, or something else, such as household goods. The Collateral
screen contains the Home and Seller sub tabs.

To view the collateral details

1. Open the Customer Service screen and load the account you want to work with.

2. Click Collateral tab. The system displays the following screen:
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Figure 8-8    Collateral - Vehicle - Line

• If the account’s collateral is a vehicle, Collateral screen opens at the Vehicle tab.

• If the account’s collateral is a home, Collateral screen opens at the Home tab.

• If the account’s collateral is neither a vehicle nor a home, Collateral screen opens at
the Other Collateral.

For details on this screen refer Customer Service screen’s Collateral tab section in Customer
Service chapter.

8.11 Customer Service screen’s Bureau tab
The Customer Service screen Bureau screen enables you to view credit bureau reports
associated with account that were pulled during Line of credit servicing for the account. You
can also use the Bureau screen to create and pull additional credit bureau reports and view the
results as a text only file.

To view an existing credit bureau report

1. Open the Customer Service screen and load the account you want to work with.

2. On the Customer Service link bar, click Bureau.
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Figure 8-9    Bureau Details

For details on this screen refer Customer Service screen’s Collateral tab section in Customer
Service chapter.

8.12 Review Request
The Review Requests screen is primarily a work flow tool used to flag an Account for the
attention of another Oracle Financial Services Lending and Leasing user and ask for review /
feedback. It allows the system users to send and receive requests (including e-mail)
commenting on a specific Account. The Review Request tab supports iterative review of
selected Account and also to process the review with multiple reviewers.

Note

You can complete the below tasks for an Account Review Request using Review
Request tab in the Customer Servicing screen.

In this chapter, you will learn how to compete the following tasks:

8.12.1 Filter and View Review Requests
The Review Requests tab contains the following sections:

• Query Section

• Action Section

• Email Section

• Comment History Section

Query Section
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The Query section enables you to filter records based on User and type of review requests
using any of the following options:

The User drop-down lists your User ID along with your Supervisor ID if the same has been
defined in User Definition screen (Setup > Administration > User > Users). If you are the
supervisor, you can view all your subordinates User ID’s along with yours for selection.

On selecting a particular User ID from the list, system displays all the requests which are
created, reviewed, closed and completed by that user.

You can further filter the review request based on the following:

Table 8-1    Query Section

Query Options Descriptions

Originator Displays the records of all the active review
requests created by the selected User.

Receiver Displays the records of all the active review
requests received by the selected User.

Both Displays all the review requests records created as
well as reviewed by the selected User with the
status other than CLOSED and COMPLETED.

View All Displays all the review requests records created as
well as reviewed by the selected User with all the
statuses.

Forwarded Only Displays all the review requests records which are
forwarded by the selected User to another user for
review.

Action Section

The Action section enables you to Send (create), Respond, Close, or Complete the review
request.

Table 8-2    Action Section

Action Options Descriptions

Open Account Displays the Customer Service screen with the
Account details assigned for review.

Send Request Sends a review request to another Oracle Financial
Services Lending and Leasing user.

Send Response Sends a response to a review request received
from another Oracle Financial Services Lending
and Leasing user.

Close Request Changes the status of review request to CLOSED
and can be viewed by selecting View All option in
the Query section.

Complete Request Changes the status of review request to
COMPLETED and can be viewed by selecting
View All option in the Query section.

Remove Filter Removes the selected filters applied to narrow the
view of review request. The option is available
when a review request is accessed from
DashBoard > My Pending Review Requests
section.
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Email Section

The Email section enables you to send an email to either originator or receiver of the review
request if an email setup is configured. However, note that a review request cannot be
responded or replied back from email recipient.

Table 8-3    Email Section

Email Options Descriptions

Originator Sends an email of review request information to the
person listed in the Originator column on Review
Request page.

Receiver Sends an email of review request to the person
listed in the Receiver column on Review Request
page.

The Review Requests section in Customer Service screen displays the following information
for each record:

Table 8-4    Review Requests

Fields Descriptions

Request # View the system generated review request number.
The same can be used to query and track the
review requests.

Originator The user id of the review request originator.

Priority The request priority: HIGH, NORMAL, or LOW.

Receiver The recipient of the review request.

Phone Applicant’s phone number in the review request.

Address Applicant’s address in the review request.

Email Applicant’s email in the review request.

Status The current status of review request. Following
status are tracked in this column:

WAITING FOR RESPONSE - when request is sent
to reviewer

RETURN TO ORIGINATOR - when reviewer has
responded to request

CLOSED - when the request is closed

COMPLETED - when the request is completed

Date The date and time when the review request was
created.

Account # The Account number which needs review.

Days Past Due Total number of days elapsed past the due date.

Total Outstanding Balance Displays either Account outstanding principal
balance for active accounts, or Deficiency
balance for charge-off accounts.

Customer Primary / Secondary (spouse) name associated to
the account.

Comment History

The Comment History section displays the log of comments or additional information added
by originator or receiver while creating or reviewing a request.
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During an iterative review, where there are multiple trails of communication exchanged
between originator and receiver, the Comment History section tracks all the updates as
individual records for reference.

The Comment History section also allows you to know the actually reviewer when an Account
review request is forwarded to multiple reviewers and is reviewed or completed by second or
third person other than the one assigned by originator.

In the Comment History section, you can view the following details of the selected review
request:

Table 8-5    Comment History

Comments From Descriptions

Type View the type of request and is indicated as
REVIEW REQUEST by default as maintained in
COMMENT_TYPE_CD lookup code.

Sub Type View the sub type of request which can be
ORIGINATOR, RECEIVER, or SYSTEM
GENERATED as maintained in
COMMENT_SUB_TYPE_CD lookup code.

Note: The sub type SYSTEM GENERATED is
automatically posted by the system when the
review request is forwarded to another user by the
assigned reviewer. The same is also updated with
a comment in the next column.

Comment View the Originator’s or Reviewer’s comment.

SYSTEM GENERATED comments are posted in
the format - REVIEW REQUEST: <Request #>
FORWADED FROM <first assigned user id> TO
<next assigned user id>.

Comment By View the user who has posted the comment.

SYSTEM GENERATED comments are marked as
INTERNAL.

Comment Dt View the Date and time when the comment was
posted.

8.12.2 Create and Send Review Request
The review request tab primarily allows you to flag an Account for the attention of another
OFSLL user through a request asking for review / feedback. While doing so, you can either
choose to send it to the reviewer immediately on creating the request or only create the
request and later send for review.
To Create and Send Review Request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.
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Figure 8-10    Review Request-Add

2. In the Review Requests section, select Originator.

3. Click ADD. You can also perform any of the Basic Operations mentioned in Navigation
chapter. A brief description of the fields are given below:

Table 8-6    Review Requests

In this field View this

Request # View the system generated request number.

Originator View the requester’s user ID auto generated by
system upon creating the request.

Priority Select the priority of review request as High,
Normal, or Low from the drop-down list. This
helps the reviewer to prioritize the request while
responding but does not affect the order in which
messages are sent or received.

Receiver Select the user ID of the reviewer from the drop-
down list.

Comment Specify additional details for review (if any) which
can be sent to the reviewer along with the review
request.

Sender View the user ID of previous reviewer, if a
request has been forwarded to another reviewer.

Note: A forwarded review request can only be
viewed in the review request tab by filtering user
ID of previous reviewer and selecting Forwarded
only check box.

Account # Select the Account to be reviewed from the drop-
down list. The following fields are auto-populated
based on selection:

Days Past Due

Total Outstanding Balance

Customer

Phone

Address

Email
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Table 8-6    (Cont.) Review Requests

In this field View this

Reason Select the purpose for request from drop-down
list.

Status View the status of review request auto updated
by system upon creating the request.

Date View the date and time when the request was
created. System appends the current date by
default.

Send Request (Optional) Select this check box to send it to
reviewer immediately on creating the request.

However, if the request still need changes, retain
the check box unselected and proceed to create
the request. The same can later be sent for
review by selecting Send Request option from
the action section.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

The review request(s) appear on the recipient’s My Pending Review Request window in
DashBoard and also on the Review Request tab header with (Pending: <count of unseen
requests>). The status of request is updated as WAITING FOR RESPONSE.

8.12.3 Reviewing a Request
When you receive a review request, the system notifies you by creating an entry in My
Pending Review Requests By Priority section in Dashboard with the number of unseen
messages. Clicking on the Account # link opens the Review Request tab.

Figure 8-11    Review Request-DashBoard

To review requests
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1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

Figure 8-12    Review Requests

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. Click Open Account. The Account details are displayed in Customer Service > Summary
tab.

4. Review the details in particular to the details specified in the comment (if any).

8.12.4 Responding to Review Request
On completing the review, you can Send Response detailing the feedback of your review. It is
ideally recommended to send a response back to the originator by providing your views on the
review as a comment. The details are recorded in the Comment History section as reference.

However, system also allows your forward the same request to another reviewer in case of
additional clarifications.

To respond to review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed. Click Edit.
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Figure 8-13    Review Request-View

Specify your review response in the Comment field. Select the Send Request check box
to send the review response immediately to originator. In case of any further changes,
retain the check box unselected and save the details. The response is not sent and the
same can later be sent to originator by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as RETURN
TO ORIGINATOR.

8.12.5 Reassign Review Request
While reviewing a request, system also facilitates you to reassign (i.e. forward) the review
request to another user for review. In such a case, you become the Sender and the assigned
user will be the reviewer of the request. The request can further move to other reviewers if
required.

When the request is reassigned or forwarded to another reviewer, the actual originator can still
track the status of request by selecting user ID in Query section. As a Sender, you can view
the reassigned review requests by selecting the Forwarded Only check box in Query section.
Also, on reassigning or forwarding a review request, system automatically posts a comment in
Comment History section in the format - REVIEW REQUEST: <Request #> FORWADED
FROM <first assigned user id> TO <next assigned user id> with Sub Type as SYSTEM
GENERATED and Comment By as INTERNAL.
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Note

It is recommended to limit the reassignment of review request since tracking the
request status becomes difficult.

To reassign review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. In the Query section, click Receiver. System displays all open review request you have
received.

3. In the Review Request section, select the record that you have reviewed and click Edit.

Figure 8-14    Review Requests-Reassign

4. Select the required reviewer from Receiver drop down list.

5. (Optional) Specify the reason for reassignment in the Comment field. The same is tracked
in Comment History section.

6. Select the Send Request check box to reassign review request immediately on update. In
case of any further changes, retain the check box unselected and save the details. The
reassignment can later be completed by selecting the record and clicking on Send
Response option from the action section.

The details are updated in Review Request tab and status of request is updated as WAITING
FOR RESPONSE.

8.12.6 E-mailing Review Request
While system updates My Pending Review Requests By Priority section in the DashBoard
to notify you about the new requests, you can also e-mail a review request to both the
originator and a receiver, as applicable. The system will use e-mail address recorded for both
the originator and receiver in Setup > Administration > User > User Definition section.

To e-mail a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.
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2. In Email section, click Originator to send the message to the person listed in Originator
field.

-or-

3. Click Receiver to send it to the person listed in the Receiver field.

The system emails the details of selected record to e-mail address recorded in user setup.

8.12.7 Closing Review Request
You can close a review request you created at anytime, regardless of status. However, you can
only close review requests that have your user id in the Originator field. When you close a
review request, the system removes it from Review Request tab.

To close a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Close Request.

The system assigns the request as CLOSED and removes it from your Review Request
record. The closed review requests can be reviewed anytime by selecting View All in the
Query section.

8.12.8 Complete Review Request
When a particular review request has completed the review process from reviewer with
required changes and confirmation, the same can be marked as COMPLETE in the Review
Request tab. However, you can complete a request only if you are the originator of the request.
When you complete a review request, system removes it from Review Request tab.

To complete a review request

1. On the Oracle Financial Services Lending and Leasing Application home page, click
Servicing > Customer Service screen and select Review Requests tab.

2. Select the request you want to close in the Review Request section.

3. In the Action section, click Complete Request.

The system assigns the request as COMPLETED and removes it from your Review Request
record. The completed review requests can be reviewed anytime by selecting View All in the
Query section.

Chapter 8
Review Request

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 19 of 19



9
Remarketing

This section consists of the following topics:

9.1 Introduction
Remarketing in auto financing space refers to re-sell of customer asset(s) through auctioning.
To recover bad debt, Auto-Lending institutions integrate with external auctioning service
providers to manage vehicle remarketing portfolios of repossessed customer asset(s).

OFSLL provides a generic interface to support remarketing with middle layer integration
between Auto Lending institutions and auctioning service providers. Starting from initiating a
remarketing request till invoice validation, processing, status updates, and refunds tracking, all
correspondence with the third party auctioning systems are handled within OFSLL.

Figure 9-1    Remarketing

Following are the stages of collateral remarketing:

• Assignment Allocation

– Define Vendor Assignment Criteria

– Vendor Assignment Allocation

• Remarketing Request

– Interfacing Remarketing Details with Third Party Auctioning System

• Invoicing

– Post Transaction

– Business Rules for Invoice Validation
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9.2 Pre-requisites
Following are the pre-requisites while working with Collateral Remarketing.

• A Lookup code GAI (GENERIC AUCTION INTERFACE) has to be available under
VENDOR ASSIGNMENT CHANNEL CODES (VENDOR_ASG_CHANNEL_CD) in Setup >
Administration > System > Lookups to identify all the channels used for third party
auctioning system.

• A Lookup code REM (RE SALE) has to be available under VENDOR ASSIGNMENT TYPE
CODES (VENDOR_ASG_TYPE_CD) in Setup > Administration > System > Lookups.

• The current and next status are to be defined in the cycle setup definition
(COL_REMA_DISP_STATUS) in Setup > Administration > System > Collection cycles
screen.

9.3 Navigation
The link to access remarketing screen is available under Collection module in the LHS menu.

Figure 9-2    Remarketing - Navigation

Click Collections > Remarketing. The page by default opens with Customer Service >
Search tab. Search for the required account which is already repossessed using the search
options. For more information on using Search, refer to Searching for an Account and
Customer section.

On loading the account you want to work with, navigate to Customer Service > Repo/
Foreclosure > Remarketing tab.

9.4 Assignment Allocation
The first step in collateral remarketing is to define a Vendor assignment criteria and add
vendors to the defined criteria using the Assignment Allocation screen.

This section consists of the following:
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9.4.1 Define Vendor Assignment Criteria
A criteria here refers to the combination of options selected in Vendor Assignment Criteria
section. Based on the criteria, system can filter and displays only those available vendors who
provide remarketing service in that territory.

The below examples illustrate the vendor selection process in remarketing screen.

Table 9-1    Example 1:

Vendor Channel
Sub Code

Work Order
Type

Country Repossessi
on State

Sort Order Vendor
Selection
for
Remarketin
g

Vendor A GAI RE SALE USA Florida 0 Default
selected

Vendor B GAI RE SALE USA Florida 1 Listed

Vendor C GAI RE SALE USA Florida 2 Listed

Table 9-2    Example 2:

Vendor Channel
Sub Code

Work Order
Type

Country Repossessi
on State

Sort Order Vendor
Selection
for
Remarketin
g

Vendor A GAI RE SALE USA Florida 0 No Vendor is
selected by
default, but
listed as per
Vendor
creation
sequence id
for selection.

Vendor B GAI RE SALE USA Florida 0

Vendor C GAI RE SALE USA Florida 0

From the LHS menu, navigate to Collections > Vendors > Work Order > Assignment Allocation
screen. Click Add in the Vendor Assignment Criteria section and specify the required field
details.

The Vendor Assignment Criteria section by default consists of Channel, Work Order Type,
Company and Branch fields for selection. For defining Remarketing criteria, select the Channel
which has sub code as GAI and Work Order Type as RE SALE.
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Figure 9-3    Assignment Allocation

On selection, two additional fields - Repo Storage Country and Repo Storage State are
enabled for selection. Details in these two fields indicates the current location of the
repossessed asset. This facilitates to identify vendor based on repossession (storage) - State
and Country while creating remarketing request.

For more information on field selection, refer to Vendor Assignment Criteria section in Vendors
chapter.

9.4.2 Vendor Assignment Allocation
In the Vendor Assignment Allocation section, you can add vendors to the defined Vendor
Assignment Criteria. Unlike other vendor assignment criteria, on selecting a remarketing
criteria, an Add button is enabled in Vendor Assignment Allocation header allowing you to
add Vendor(s) and define the Sort order.

Note

For remarketing criteria (Channel sub code= ‘GAI’) system does not auto-populate the
vendor list with Assigned Cases and % Allocation. Also the option to define the
weightage for each vendor is disabled.
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Figure 9-4    Vendor Assignment Allocation

The Vendor drop-down list is populated based on the selected Channel, Work Order Type,
Company, and Branch. For every Vendor Assignment Criteria you can add a Vendor(s) and
define the sort order irrespective of repossession State and Country.

9.5 Remarketing Request
Through the remarketing screen, you can trigger remarketing request and auto generate resale
work orders. A collateral remarketing request is an instruction to the vendor of third party
auctioning system to pick-up the repossessed asset from the storage location and proceed
with auction.

In an integrated environment, a remarketing request to third party auctioning system is always
triggered though a Work Order and contains the following details:

• Collateral details where you want to remarket the asset.

• Vendor who needs to be allocated for servicing the request.

To proceed with creating remarketing request, navigate to Customer Service > Repo/
Foreclosure > Remarketing tab and click Add.
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Figure 9-5    Remarketing Request

To record a remarketing request, populate the following details:

Table 9-3    Remarketing Request

Field Do this

Current This check box is auto-selected and indicates if this
is the current enabled collateral remarketing record
in the account.

Though OFSLL support multiple auctions of single
collateral, only one of them is enabled with current
indicator for each collateral in an account. If a
second record is added for same collateral,
previous record is marked as N automatically
indicating that there can only be one Current record
at any give instance.

However, system does not allow to add remarketing
record if the Collateral status is SOLD.

Remarketing # Indicates OFSLL auto generated reference number
for remarketing record.

External Ref # Indicates remarketing external reference number
generated in thirdparty auction interface.

Dt Current date selected as Remarketing creation
date.

Status Indicates the current status of remarketing request
which is NEW by default. The status is based on
cycle setup defined in Remarketing Collection
Cycle. For details on all the available status, refer to
Remarketing Status List section.

Status Dt Indicates the date when the status was last
updated.

Priority Select the Priority of remarketing request from the
drop-down list. The available options are NORMAL
(default), HIGH, and LOWER.

Last Updated Dt Indicates the date when any of the remarketing
attributes were last updated.
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Table 9-3    (Cont.) Remarketing Request

Field Do this

Comment Enter additional information, if any.

Note that during status changes (either done
manually or auto), system auto updates a comment
with old status in Status History tab. In case a
comment is updated manually without any status
changes, the same is not updated into Status
History.

Collateral Details: Details of this section are auto updated from repossession tab.

Asset Desc Select the repossessed asset from the drop-down
list.

Identification # Indicates the collateral identification number.

Year Indicates the year when the collateral was
manufactured.

Make Indicates the manufacturing company of the
collateral.

Model Indicates the collateral model.

Storage Location: Location where the repossessed asset is currently available.

Address Storage location address.

Country Storage location Country.

Zip Storage location zip code.

State Storage location State.

Name Contact person name at storage location.

Phone Contact person contact number at storage location.

Fax # Contact person fax number at storage location.

Work Order: Details of the work order for remarketing request.

Workorder # Indicates the work order number which is auto
generated by the system. On successful work order
creation, the same is enabled with a link and
clicking on the same opens Vendors > Work Orders
tab with details.

Channel Select the remarketing channel from the drop-down
list. This list consists of only those vendor channels
with sub code GAI.

Workorder Type Indicates the work order type as RE SALE.

Vendor Select the vendor who should serve the
remarketing request from the drop-down list. The
list is populated based on storage location of the
repossessed asset and vendors who provide
auction service in that territory. System auto
generates the list based on the defined Vendor
Assignment Criteria.

Work Order Status Indicates the current status of work order and by
default is OPEN for new remarketing request.

On updating all the required parameters, click Save and Stay or any of the Basic Actions
mentioned in Navigation chapter.

On successful update, a Work Order with the specified details is created. The same can be
viewed by clicking on the Workorder#.
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Figure 9-6    Vendors - Work Order

The Work Order screen allows you to change the selected Vendor, select Override Reason (if
any) and also select the Collector. For more information on updating Work Order details, refer
to Vendors > Work Orders section.

The Remarketing screen consists of the following sub tabs:

9.5.1 Interfacing Remarketing Details with Third Party Auctioning System
The following types are interfaces are supported between OFSLL and third party auctioning
system:

9.5.1.1 JMS Notification
On every manual status change in collateral remarketing, a JMS (Java Message Service)
notification is sent to third party auctioning system to act upon the notification.

For example, after the remarketing request is created with work order details, the same is to be
registered in third party auctioning system for further action. A JMS notification is sent with
status as NEW and subsequently when the status of Remarketing request is changed to SEND
TO AUCTION, another notification is sent with this status.

However, it is upto the discretion of third party auctioning system to accept/reject and
acknowledge the notifications. When accepted, an auction is created in third party auctioning
system and a reference number for the same is shared as acknowledgement. This is then
appended to the remarketing request as External Ref # and status is updated as AUCTION
ACCEPTED. The external reference number can be used for further interactions.

When there are subsequent changes to the existing remarketing request in OFSLL, the same
is updated in Remarketing/ Work Orders screen and status of remarketing request is changed
to UPDATE TO AUCTION. Another JMS notification is triggered for updating the details in third
party auctioning system and response as either UPDATE ACCEPTED / REJECTED are
tracked back into the system.

Similarly, if there are any changes to auction in third party auctioning system, the details are
updated in OFSLL and the status of the remarketing is updated to RECEIVED UPDATE.

For details on all the available status, refer to Remarketing Status List section.
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A sample instance of JMS notification is indicated below:

Figure 9-7    JMS notification

9.5.1.2 Web Service Request / Response
To support collateral remarketing, the following web services are hosted by OFSLL to interface
with third party auctioning system:

• Get Remarketing - to receive latest remarketing details from OFSLL.

• Put Remarketing - to update remarketing request details from third party auctioning system
into OFSLL.

• Get Invoice - to receive invoice details from OFSLL to third party auctioning system.

• Post Invoice - to create invoice details in OFSLL Vendors > Invoice screen.

For details about each web services with sample request and response files, refer to
Collection web services document in OTN library. (http://docs.oracle.com/cd/E82458_01/
webservice.htm).

9.5.1.3 Remarketing Status List
Following are the status available for collateral remarketing. Based on each status, there can
be interaction between OFSLL and third party auctioning system. Ensure that the Current and
Next status are defined in cycle setup definition (COL_REMA_DISP_STATUS) in Setup >
Collection Cycles screen.

Note that the status indicated as (manual) in the below table are to be updated manually in
OFSLL Remarketing screen.

Table 9-4    Remarketing Status List

Status Description

NEW (Manual) New remarketing request created in OFSLL.

SEND TO AUCTION (Manual) Remarketing request sent from OFSLL to third
party auctioning system.

AUCTION ACCEPTED Response from third party auctioning system
indicating that the remarketing request is accepted.

AUCTION REJECTED Response from third party auctioning system
indicating that the remarketing request is rejected.

UPDATE TO AUCTION (Manual) Changes to remarketing request sent from OFSLL
to update in third party auctioning system.
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Table 9-4    (Cont.) Remarketing Status List

Status Description

UPDATE ACCEPTED Response from third party auctioning system
indicating that the changes to remarketing request
are accepted.

UPDATE REJECTED Response from third party auctioning system
indicating that the changes to remarketing request
are rejected.

RECEIVED UPDATE Response from third party auctioning system on
updates to the remarketing request.

HOLD (Manual) Hold remarketing request sent from OFSLL to third
party auctioning system (Ex: payment/updates from
customer).

HOLD ACCEPTED Response from third party auctioning system
indicating that Hold remarketing request is
accepted.

HOLD REJECTED Response from third party auctioning system
indicating that Hold remarketing request is rejected.

VOID (Manual) Void (decline) remarketing request sent from
OFSLL to third party auctioning system.

VOID ACCEPTED Response from third party auctioning system
indicating that Void remarketing request is
accepted.

VOID REJECTED Response from third party auctioning system
indicating that Void remarketing request is rejected.

REDEEM (Manual) Redeem (pull back) remarketing request sent from
OFSLL to third party auctioning system.

REDEEM ACCEPTED Response from third party auctioning system
indicating that Redeem remarketing request is
accepted.

REDEEM REJECTED Response from third party auctioning system
indicating that Redeem remarketing request is
rejected.

INVOICING Implicit status updated in OFSLL on receiving
Invoice from third party auctioning system.

INVOICE REJECTED Implicit status updated in OFSLL if the Invoice
received from third party auctioning system is
rejected.

COMPLETED Implicit status updated in OFSLL to indicate as
remarketing complete.

9.5.2 Remarketing Proceed Details
Subsequent updates of collateral auctioning are tracked and updated in the Remarketing
Proceed Details section against the remarketing request. This tab gives insight on individual
collateral re-sale proceeds that are provided by the third party auctioning system and the total
percentage of debt recovered for each asset re-sale.

Following are the Remarketing Proceed Details updated:
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Table 9-5    Remarketing Proceed Details

Remarketing Proceed Details

Sales Indicates the Gross Sales Amount.

Expense Indicates the total expense incurred in sales.

Refunds Indicates the Refunds arising post the sales.

Net Proceeds Indicates the Gross Sale Amount (Total Expense +
Total Refunds).

Balance Indicates the Payoff Quote of Account when
payment is posted.

Net Gain/Loss Indicates the profit or loss of sales (Net Proceeds -
Balance).

Recovery % Indicates the total recovery percentage which is
calculated as ((Net Proceeds - Balance) /
Balance)x100

9.5.3 Status History sub tab
The Status History sub tab records all the status updates (both manual and auto) of a
particular remarketing request.

This tab consists of the following details:

Table 9-6    Status History sub tab

Field View

Status Previous status before the current update.

User User who updated the status.

Start Dt Status change start date.

End Dt Status change end date.

Comments Comments recorded in remarketing comments
field.

9.5.4 Tracking Attributes sub tab
Tracking attributes allows you track and update the details of each integration element
between OFSLL and third party auctioning system, and notify the same with status change in
the remarketing request along with a comment.

In the Tracking Attributes sub tab, you can load all the available tracking attributes and define
the parameter value for various parameters listed.

1. Click Load Tracking button and select the required parameter from the list.

2. Click Edit and update the required details.

9.5.5 Expenses sub tab
The Expenses sub tab records all the expenses received as part of Invoice. This tab consists
of the following details:
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Table 9-7    Expenses sub tab

Field View

Expense-Type Work Order service name.

Currency Expense currency.

Amt Payment amount charged by vendor.

9.5.6 Refunds sub tab
When customer has opted for an extended warranty or have insured the collateral and the
same has been re-sold within the warranty period, then there is a refund to be paid to the
customer. However, note that only the details of the refund are recorded in the system and the
process of refunds settlement to customer account and accounting are to be handled manually.

In the Refunds sub tab, click Add and update the following details:

Table 9-8    Refunds sub tab

Field Do this

Refund Select the type of refund from the drop-down list.

Currency Select the refund currency from the drop-down list.

Refund Amt Specify the refund amount to be paid to customer.

Manual Checked by default indicating that all refunds are
settled manually.

Save the refund details clicking Save and Stay or any of the Basic Actions mentioned in
Navigation chapter.

9.6 Invoicing
When a repossessed asset is sold by the third party auctioning system, an invoice is created in
OFSLL (through POST INVOICE web service) with the total value of sale and the additional
cost incurred.

For more information, refer Web Service Request / Response section.

Unlike other invoices where one invoice is generated for each asset, those received for
Channel sub code ‘GAI’ will have details of multiple assets sold in any given auction. Hence
the invoice would be on per-auction basis with details of all the vehicles auctioned.

The invoice received in OFSLL will have the following two components:

• Incoming payment (Proceed)- An amount generated for resale of the asset to be added
into the system.

• Vendor Fees (Invoice Details) - Cost that the vendor has charged for the service such as
service fee, vehicle repair and so on.

To view the invoice information, navigate to Collections > Vendors > Invoices tab.
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Figure 9-8    Vendors - Invoices

On selecting an invoice received from channel sub code ‘GAI’, the invoice screen will have a
rearrangement of following sub tabs:

• Details sub tab

• Proceeds sub tab

• Tracking Attributes sub tab

Before posting the invoice details, system auto validates the invoice information against
specific pre-defined Business Rules. For more information on the Business Rules, refer to 
Business Rules for Invoice Validation section.

It is mandatory for every invoice to satisfy all the pre-defined business rules. Else, the invoice
is either marked for approval or is rejected. However, auto-update of status is controlled by the
Current/Next status definition defined in Cycle Setup screen and an invoice can also be
rejected when cycle setup is not configured.

Post the validation, the invoice is categorized into the following status:

• FOR APPROVAL - Auto-update for manual approve/reject.

• APPROVED - Auto-update if auto validation succeeds.

• REJECTED - Auto-update if auto validation fails.

• IN PROCESS - Auto-update if transaction posting onto the account fails.

Note the following details in the invoice information screen:

Table 9-9    Invoice information

Field View this

Invoice Type PAYABLE or PAYMENT RECEIVED.

Indicates if the invoice is already paid or a payment
to vendors is to be initiated from OFSLL.
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Table 9-9    (Cont.) Invoice information

Field View this

Funds Received Dt Indicates the date on which the invoice amount is
received from third party auctioning system. This
date is used to post payment transaction on the
account from Invoice screen, when the status is
APPROVED.

This field is also editable if the invoice type is
PAYABLE.

Total Gross Proceed Amt Indicates the total of Gross Proceed Amount
recorded at each Work Order.

Total Net Proceed Amt Indicates the total of Net Proceed Amount recorded
at each Work Order.

Total Expense Amt Indicates the total Invoice Amount at individual
invoice details expenses.

Actual Net Proceed Amt Indicate the difference in Total Gross proceed
Amount - Total Net Expense Amount.

For more information about other options available in Invoices screen, refer to Vendors
chapter.

9.6.1 Post Transaction
Once the invoice details are approved, you can post a transaction for the approved invoice
through the Invoice screen by clicking on Post Txns button. The button is enabled only for
invoice with status APPROVED and IN PROCESS.

Before posting the transaction, verify the status of Collectible in Invoice Details section.
During auto invoice validation, the Collectible field is automatically marked as Y if the same
combination of a service and work order status matches with the state specific rule defined in
Setup > Administration > System > Vendors > Invoice Rules tab.

If the Collectible field is Y then the transaction is posted as Expense onto the account based
on the setup. Else, if the Collectible field is N accounting for the same needs to be manually
handled.

On clicking Post Txns button in invoice screen, the following transactions are initiated:

1. Sale of Asset transaction - indicates the amount received after selling the asset. Also while
posting this transaction, system calculates the Spread based on matching spread in
Spread Matrix or from Contract Spread.

2. Expense transactions. indicates the additional charges incurred by vendor to sell the asset
and corresponding association of those transactions which are in-turn posted on to the
account.

Depending on the Vendor Services setup defined in Setup > Administration > System >
Vendors > Vendor Services > Work Order Types tab, specific transactions are posted.
However, the same is configurable.
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Figure 9-9    Vendor Services

All the transactions posed on the account are recorded and listed in the Collections >
Customer Service > Transaction History > Transactions tab.

Figure 9-10    Transactions

Note

The posted transaction can be reversed in the Transactions tab, but this does not
impact/ change the status of Invoice or Remarketing.

9.6.2 Business Rules for Invoice Validation
The pre-defined business rules facilitate to validate all incoming invoices. For all the invoices
received for collateral remarketing should have an invoice type as PAYMENT RECEIVED.

Following are the pre-defined business rules in the system and every incoming invoice need to
satisfy the below rules for auto updating the invoice status as APPROVED. Else, the same is
marked FOR APPROVAL / REJECTED.
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• Rule 1: Each work order that is part of the invoice should have the status as OPEN and
Work Order type as RE SALE. Else, the invoice is updated as REJECTED.

• Rule 2: Validate invoice for the status of ‘Collectible’ in Vendors > Invoice tab > Invoice
Details section.
During invoice processing, if the combination of Service, Work Order Status and State
matches with any of the state specific rule defined in Setup > Administration > System >
Vendors > Invoice Rules tab, the Collectible check box is selected and invoice is allowed
to process the next business rule.

In case the above combination does not exist in Invoice Rules tab, the Collectible check
box is NOT selected and the invoice is still allowed to process the next business rule.

• Rule 3: Validate invoice details based on Estimated and Invoiced amount and update the
corresponding status in Invoice Details sections of Vendors screen.

– If the Invoice Amount is Less than or equal to Estimated amount, the status of
Invoice Details is updated to APPROVED.

– If the Invoice Amount is greater than the Estimated amount, then the invoice details
need manual approval and the status of Invoice is updated FOR APPROVAL.

• Rule 4: Validate Invoice Proceed based on the difference between Net and Gross
Proceeds to sum of Invoice amount received at invoice details per work order.
If the difference is zero, Proceed is auto APPROVED. Else, marked FOR APPROVAL.

• Rule 5: Based on the Invoice Details status and Invoice Proceed status, the status of
Invoice, Work Order, and Remarketing are auto updated as indicated below:

Table 9-10    Invoice Validation

Invoice details
status

Invoice Proceed
status

Invoice status Work Order
Status

Remarketing
status

APPROVED APPROVED APPROVED INVOICING INVOICING

REJECTED REJECTED REJECTED OPEN INVOICE
REJECTED

FOR APPROVAL FOR APPROVAL FOR APPROVAL INVOICING INVOICING

In the above table, the status is updated based on the below consideration:

• APPROVED - if all the other status are APPROVED.

• REJECTED - if atleast one of the status is REJECTED.

• FOR APPROVAL - if atleast one of the status is FOR APPROVAL and the rest are
APPROVED.

9.6.3 Details sub tab
The Details sub tab displays the Invoice details received from the third party auctioning
system, and allows to Approve or Reject the invoice with status marked FOR APPROVAL. An
invoice is auto-updated to status FOR APPROVAL based on the business rule validation.
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Figure 9-11    Details sub tab

To Approve/Reject an invoice, ensure that you have the necessary access rights assigned to
your login. Select the required invoice record and click Accept or Reject in the Invoice Details
section. Click Yes to confirm the action and refresh to view the status updates.

9.6.4 Proceeds sub tab
The Proceeds sub tab helps the financial institutions to know the Net amount that remains in
the account post the re-sale of all assets in the auction. The Proceed Details sub tab displays
the following information:

• Work Order #

• Status

• Gross Amt

• Net Amt

• Fee Amt

• Authorized By

• Authorized Dt

The Net amount is the total amount paid by the third party auctioning system with the close of
auction.

The following tabs are available under Proceed Details sub tab:

• Related Invoice/Work Orders

• Txn Results

The Transaction Results tab records all the errors (if any) for the posted transaction.
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Figure 9-12    Transaction Results

9.6.5 Tracking Attributes sub tab
In the Tracking Attributes sub tab, you can load all the available tracking attributes and define
the parameter value for various parameters listed. For more information, refer to Tracking
Attributes sub tab section.
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10
Customer Credit Limit

Customer Credit Limit consists of the following sections:

10.1 Introduction
Customer Credit limit in general refers to the maximum amount of credit that a financial
institution can extend to a prospective customer which can then be leveraged by an
underwriter while funding an application.

In Oracle Financial Services Lending and Leasing, you can define the Customer Credit Limit
during underwriting stage based on the customer credit worthiness or historical customer data.
Using this limit, applications can be funded up to the credit limit amount allowed. However,
application funding with or without customer credit limit is controlled based on the setup and
applications can still be funded with the normal process when a particular customer is not
allocated with any credit limit.

A customer credit limit facilitates for quick decisioning by an underwriter and also facilitates for
auto approval of accounts on-boarded from external system with basic validations. While
approving, underwriter has to ensure that the sum of utilizations should always be equal to the
financed amount which can be distributed within applicants primary / secondary or business
categories.

A minimum of one application has to be funded to define customer credit limit for funding
subsequent applications and the defined information is updated into credit limit details. A credit
limit once defined can further be increased from servicing module by posting the required
transaction which is referenced in origination module during application funding.

On receiving a payment, the amount is reinstated to the credit limit balance which can be
reused while funding next application. Similarly, the credit limit balance is also updated when
account is moved to VOID status. On reversing a payment, the Total Utilization of credit limit is
increased by the principal portion of the payment and decreased with the Available Amt field.
Also, the Suspended and Hold amount fields are increased and decrease based on the
respective transactions posted.

When two applications are being funded simultaneously (i.e. moving application to Approved
Funded status), the utilization amount will be considered for first application while the second
one will be on HOLD since there could be a difference in the available credit limit after funding.
In such a case, you need to re-hash the application, fetch the details in Origination > Decision
tab, (if required) increase credit limit from servicing module, and then proceed for funding.

While processing applications using Customer Credit Limit, the Update Customer Info (check
box in applicant tab) and Link to Existing Customer (check box in contract tab) are selected
by default for all the existing customers. This is to ensure the application details are
propagated to customer accounts.

On funding a new application for an existing customer using customer credit limit, the details
are updated into the existing customer details in the Servicing module. Also, while posting any
monetary transaction that results in increase of account maturity date, system auto validates if
the same is within the Customer Credit Limit Expiry date of any one or all of the customer(s)
who contributed for funding the Account. In case it is greater, system displays an error
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indicating that the resulting Maturity date is greater than Customer Credit Limit Expiry date
and does not allow to post the transaction.

Navigating to Customer Credit Limit screen

From the LHS menu, select Servicing > Customer Credit Limit. The screen by default opens
with Search tab.

Figure 10-1    Customer Credit Limit - Search

Customer Credit Limit screen consists of the following tabs:

• Search

• Customer

10.2 Search tab
The Search tab available in Customer Credit screen facilitates to locate the Customer or
Business applicant’s details maintained in the system and consists of the following sections:

• Quick Search

• Search Criteria

To search for a Customer/Business

1. On the Oracle Financial Services Lending and Leasing home screen, click Servicing >
Customer Credit Limit tab.

2. In the Search Options, select the option against Customer or Business to search for
corresponding details.

3. Do one of the following:

• In Quick Search section, specify the Customer or Business number and click Submit.
-Or-

• In the Search Criteria section, use Comparison Operator and Value columns to
enter search criteria and click Search.
System displays the matching records in the Search Results section at the bottom of
the screen.

4. Select the required record and click Open Customer Details. The details of that particular
record is displayed in the adjacent Customer/Business tab. However, system displays the
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selected record details only for authorized users based on access/permissions defined in
setup.

You can click Reset Criteria at any time to clear search parameter values.

10.3 Customer/Business tab
The Customer / Business tab displays the Credit Limit Details that are recorded while funding
the application.

To view Customer/Business details

1. Click Servicing > Customer Credit Limit screen

2. In the Search tab, search for the required customer/business applicant details and click
Open Customer Details.

Figure 10-2    Customer/Business details

The following credit limit details of the Customer/ Business are as displayed:

Chapter 10
Customer/Business tab

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 3 of 9



Table 10-1    Credit limit details

Customer Details Business details

Customer # (Customer ID is displayed in case of
Individual Customer)

Name

Max Limit

Total Utilized Amt

Available Amt

Hold Amt

Suspended Amt

Grade

Max Late Charge

Limit Expiry

Limit Next Renewal

Business # (Business ID is displayed in case of
Business Customer)

Name

Max Limit

Total Utilized Amt

Available Amt

Hold Amt

Suspended Amt

Grade

Max Late Charge

Limit Expiry

Limit Next Renewal

The Credit Limit Details tab allows to capture additional details in the below sub tabs.

10.3.1 Transactions sub tab
The Transactions sub tab allows you post the following non-monetary transactions to update
the customer/business credit details in respective tabs.

• Customer Credit Limit Transactions:

– Customer Credit Limit Increase

– Customer Credit Limit Decrease

– Decrease Customer Credit Limit HOLD

– Increase Customer Credit Limit HOLD

– Increase Customer Credit Limit SUSPEND

– Decrease Customer Credit Limit SUSPEND

• Business Credit Limit Transactions:

– Business Credit Limit Increase

– Business Credit Limit Decrease

– Decrease Business Credit Limit HOLD

– Increase Business Credit Limit HOLD

– Increase Business Credit Limit SUSPEND

– Decrease Business Credit Limit SUSPEND

• Customer/Business Credit Limit Maintenance

• Customer/Business Address Maintenance

• Customer/Business Telecom Maintenance

• Business Partners Maintenance

• Business Affiliates Maintenance
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For information on how to post non-monetary transaction, refer to Creating Monetary and Non
monetary Transactions section in Customer Service > Maintenance chapter.

For information on defining parameters for each of the above transactions, refer to Customer
Credit Limit Transactions section in Appendix chapter.

10.3.2 Addresses sub tab
The Addresses sub tab allows you to maintain address information of the customer/business.
This tab is similar to the Addresses sub tab in Customer Service screen’s Customer Details
tab. For information on updating the field details, refer to Addresses sub tab section.

On updating the address information in this tab, system automatically posts ADD CUSTOMER
ADDRESS PHONE transaction to update the details into Customer Service screen’s Customer
Details > Addresses sub tab.

10.3.3 Telecoms sub tab
The Telecoms sub tab allows you to maintain Telecom information of the customer/business.
This tab is similar to the Telecoms sub tab in Customer Service screen’s Customer Details tab.
For information on updating the field details, refer to Telecoms sub tab section.

On adding the Telecom information in this tab, system automatically posts ADD CUSTOMER
TELECOM transaction and similarly during update, system posts CUSTOMER TELECOM
MAINTENANCE transaction to update the details into Customer Service screen’s Customer
Details > Telecoms sub tab.

10.3.4 Employments sub tab
The Employments sub tab allows you to maintain employment information of the customer.
This tab is similar to the Employment sub tab in Customer Service screen’s Customer Details
tab. For information on updating the field details, refer to Employments sub tab section.

On updating the Telecom information in this tab, system automatically posts EMPLOYMENT
ADDRESS MAINTENANCE transaction to update the details into Customer Service screen’s
Customer Details > Employment sub tab.

10.3.5 Partners sub tab
The Partners sub tab allows you to maintain business partner Information. This tab is similar to
the Partners sub tab in Customer Service screen’s Business Details tab. For information on
updating the field details, refer to Partners sub tab section.

On adding the Partner information in this tab, system automatically posts ADD BUSINESS
PARTNER transaction and similarly during update, system posts BUSINESS PARTNERS
MAINTENANCE transaction to update the details into Customer Service screen’s Customer
Details > Partners sub tab.

10.3.6 Affiliates sub tab
The Affiliates sub tab allows you to maintain business affiliate information. This tab is similar to
the Affiliates sub tab in Customer Service screen’s Business Details tab. For information on
updating the field details, refer to Affiliates sub tab section.

On updating the Affiliates information in this tab, system automatically posts ADD BUSINESS
AFFILIATES transaction to add new affiliate details and BUSINESS AFFILIATES
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MAINTENANCE to update the existing affiliate details into Customer Service screen’s
Business Details > Affiliates sub tab.

10.3.7 Tracking Attributes sub tab
The Tracking Attributes sub tab allows you to add tracking attribute information to customer/
business. This tab is similar to the Tracking Attributes sub tab in Customer Service screen’s
Customer Details tab. For information on updating the field details, refer to Tracking Attributes
sub tab section.

10.3.8 Accounts sub tab
The Accounts sub tab allows you to view customer/business accounts information maintained
in the system. This tab is similar to the Existing Accounts sub tab in Origination screen’s
Applicant tab. For information on the field details, refer to Existing Accounts section in
Origination User Guides.

10.3.9 Applications sub tab
The Applications sub tab allows you to view customer/business applicant’s information
maintained in the system. The application details are fetched based on Customer / Business
number and displays only non-funded applications with Existing Customer flag = Y in
Origination > Applicant tab and Link to existing customer flag = Y in Contract tab. The
following application details are displayed:

• App #

• Company

• Branch

• Date

• Title

• Product

• Status

• Sub Status

• Collateral Description

• Identification #

Note

The Collateral Description and Identification # displayed here are populated from
primary collateral details.

10.3.10 Comments sub tab
The Comments sub tab allows you add additional customer/business information as
comments. Comments updated from Customer/Business > Comments tab are categorized with
default Type as Regular and Sub type as Customer/Business.

For information on adding comments, refer to Customer Service > Comments sub tab section.
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10.3.11 Documents sub tab
The Documents sub tab allows you to view the customer/business applicant’s documents
attached to a particular account. For detailed information about the usability of this tab, refer to 
Document Tracking sub tab section.

10.3.12 Master Account tab
The Master Account tab in Customer Credit Limit screen displays all the Customer / Business
Master Accounts and its associated accounts maintained in the system.

Using the Master Account tab, you can generate a consolidated payoff quote for a selected
combination of master and its associated accounts. For more information, refer to 
Consolidated Payoff Quote section.

Figure 10-3    Master Account

In the Master Account Details section, you can view the following information:

Table 10-2    Master Account Details

In this field View this

Account # The master account number.

Clicking on the hyperlink opens the respective
account in Customer Servicing screen.

Title The title of the account.

Relation Customer’s relationship to the account.

Product The type of product associated with the account.

Currency The disbursement currency.

Billing Cycle The billing frequency.
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Table 10-2    (Cont.) Master Account Details

In this field View this

Delq Days The number of days the account has been
delinquent.

Pay Off Amount The total pay off amount on the account.

Amount Due The total amount due on the account.

Oldest Due Dt The oldest payment due date on the account.

Status The status of the account.

Asset Type The type of asset associated with the account.

Asset Sub Type The asset sub type.

Collateral Description Details of primary collateral associated with
account.

In case of Home Collateral, no Collateral
Description is displayed.

Identification # The identification number of the asset.

Company The portfolio company.

Branch The portfolio branch.

Product Type The product type of Master Account.

Funding Type The funding type as either OPEN ENDED or
CLOSED ENDED.

This section consists of the following topics:

10.3.12.1 Consolidated Payoff Quote
You can generate a consolidated payoff quote for any combination of Master and its associated
accounts which includes the consolidated amount owed on all selected accounts.

To generate a Consolidated Payoff Quote:

1. In the Master Account Details section, select the required Master Account and select
CONSOLIDATED PAYOFF QUOTE option from the Transaction drop-down list.

2. Select Include Master Account check box to include the selected master account details
for consolidated payoff quote.

3. In the Associated Account Details section, filter the list of accounts based on Product
Type, Statement Consolidation Only and All Currencies options. Select the check box
adjacent to required associated account. You can also choose Select All check box to
select all the listed accounts. Note that, this check box column is enabled only on selecting
an option from Transaction drop-down list.

4. Click Load Parameters in the Master Account Details section. System creates the
transaction with default values in OPEN status. The same can be viewed in Transaction
Batch Information tab. The selected accounts for consolidated payoff quote are indicated
with comma separated values in ACCOUNT NUMBER parameter and can be edited
accordingly.

5. Do one of the following:

• Click Post in this tab to post the transaction with default values.
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• Edit the required parameters and then post the transaction in Transaction Batch
Information tab. For information on updating transaction parameters, refer to 
Consolidated Payoff Quote section.

System automatically posts the Transaction on all selected individual accounts. On
successfully posting, the Transaction Batch Information tab displays the following details of
consolidated payoff quote for selected accounts:

• The TOTAL PAYOFF QUOTE IN section indicates currency-wise consolidation payoff
quote i.e. if multiple accounts are selected for consolidation with different currencies, then
consolidation is listed for accounts with same currency and subsequently for other/
individual currencies.

• Subsequently, individual payoff quote is generated and displayed for each of the
Associated account selected along with Master account payoff quote (if selected).

10.3.12.2 Associated Account Details
The Associated Account Details section displays all the accounts associated with the
selected Master Account along with a summary of rolled-up balances for the accounts being
displayed.

For detailed information, refer to Customer Service screen’s Associated Accounts tab section.
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11
Tools

Depending on the type of product you are working with during origination, the Tools screens
enable you to calculate Vehicle value details.

Tools in the main menu are standalone and information calculated using them can only be
viewed.

This section consists of the following topics:

11.1 Vehicle Evaluator
The Vehicle Evaluator screen allows you to calculate the value of a vehicle. You can use the
Vehicle Evaluator screen to calculate the value of either a vehicle you are entering as the new
collateral or vehicle currently listed as the application’s collateral.

The Vehicle Evaluator screen can be cleared or refreshed at any time by clicking Clear.
To calculate a vehicle value

1. On the Oracle Financial Services Lending and Leasing home screen, click Tools > Tools >
Vehicle Evaluator.

Figure 11-1    Vehicle Evaluator

2. In the Vehicle Evaluator section, use Asset field to select the vehicle you want to
appraise. This can be either NEW COLLATERAL or a vehicle entered on the Collateral
link.
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3. In the Vehicle Evaluator section, click Initialize. The system completes Valuation
Source, Period and Region fields.

4. If needed, you can change the default contents of the fields in Vehicle Evaluator.

5. If you selected a vehicle from the Collateral link in step 3, information from the Vehicle
section appears in Vehicle section in Vehicle Evaluator screen.

6. If you selected NEW COLLATERAL in step 3, complete the Identification #

-or-
Complete the fields in the Vehicle section.

7. In the Vehicle Evaluator section, click Evaluate.

• If you have specified the vehicle identification number, system searches for the value
of that vehicle with that identification number, then completes Vehicle Evaluator screen
with information about that exact match.

• If you completed the Vehicle section, system searches for the value of a vehicle
matching that description.

• In either case, the system displays following information about the vehicle:

• In the Vehicle section, view the returned information:

Table 11-1    Vehicle information

Field View this

Year The asset year.

Make The asset make.

Model The asset model.

Body The asset body style.

Usage The asset usage or current mileage.

Weight The asset weight.

In the Valuation (Total Value) block, view the returned information:

Table 11-2    Valuation (Total Value) block

Field View this

MSRP Manufacturer’s suggested retail price value of the
asset.

Total Total value of the asset.

Usage Adjusted usage value of the asset.

In the Base and Attribute Value section, view the returned information:

Table 11-3    Base and Attribute Valu

Field View this

Base Retail Total retail value of the asset.

Base Loan Base loan value of the asset.

Base Trade Base trade value of the asset.

Retail Retail value of the asset attributes.
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Table 11-3    (Cont.) Base and Attribute Valu

Field View this

Loan Loan value of the asset attributes.

Trade Base trade value of the asset attributes.

This section consists of the following topic:

11.1.1 Attributes Tab
In the Attributes section, view the following information:

Table 11-4    Attributes

Field View this

Attribute Asset attribute.

Retail Attribute retail value.

Loan Attribute loan value.

Trade Attribute trade value.

Standard Standard indicator. If selected, indicates that the
attribute is a standard.

Package Incl If selected, indicates that the attribute is inclusive.

Selected If selected, indicates that the attribute is selected.

If you want to re-calculate the values using other data in Total Value and Base and Attribute
Value section, do the following:

• Make the required changes to the desired parameters fields in Vehicle Evaluator and
Vehicle sections.

• In the Vehicle Evaluator section, click Recalculate.
The system updates the values in Total Value and Base and Attribute Value sections.

If you choose, use Attributes section to select or clear the Selected box for attributes of the
vehicle. This automatically updates the values in Total Value and Base and Attribute Value
sections. (Note: Attribute amounts within brackets reduce the amount in Totals field in the Total
Value section).

To copy the calculated value to the Collateral link

You can copy the calculated value to Collateral link only if you have accessed the tools tab
either from Underwriting or Funding Tab. Accessing Tools from the main menu does not
support this option.

1. Complete the following steps in the section To calculate a vehicle value.

2. In the Vehicle Evaluator screen, click Copy to Asset.

The system uses calculations on the Vehicle Evaluator screen to complete Valuation sub
screen on Collateral link. Any pre-existing collateral is no longer the primary collateral.
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12
Oracle Financial Services Lending and
Leasing Reports

During day, or at end of the day, you may want to retrieve any information from several
operations that were performed during the day in your financial institution. You can generate
this information in the form of reports in Oracle Financial Services Lending and Leasing. You
can specify the values in the Report Parameters section and generate a report using that
information.

Navigation to Reports

On the Oracle Financial Services Lending and Leasing home page, click Collections >
Collections > Reports.

Figure 12-1    Reports

This section consists of the following topics:

12.1 Bankruptcy Log
This collection report lists bankruptcy accounts.

Parameters:
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• Company/Branch

• Report Format

Example of the Bankruptcy Log report

Figure 12-2    Bankruptcy Log report

12.2 Collector Activity (Detailed) Log
This collection report lists collector activity details.

Parameters:

• Company/Branch

• From MM/DD/YYYY

• To MM/DD/YYYY

Example of the Collector Activity (Detailed) Log report
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Figure 12-3    Collector Activity (Detailed) Log report

12.3 Collector Activity Log
This collection report lists collector.

Parameters:

• Company/Branch

• From MM/DD/YYYY

• To MM/DD/YYYY

• Account Number

• Department

• User Name

• Report Format

Example of the Collector Activity Log report

Chapter 12
Collector Activity Log

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 3 of 15



Figure 12-4    Collector Activity Log report

12.4 Collector Productivity by Queue
This collection report lists collector productivity sorted by queue.

Parameters:

• Company/Branch

• From MM/DD/YYYY

• To MM/DD/YYYY

Example of the Collector Productivity by Queue report
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Figure 12-5    Collector Productivity by Queue report

12.5 Deficiency Log
This collection report lists deficiencies.

Parameters:

• Company/Branch

• Report Format

Example of the Deficiency Log report
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Figure 12-6    Deficiency Log report

12.6 Delinquency Analysis by Credit and Grade
This collection report lists delinquency analysis sorted by credit grade.

Parameters:

• Company/Branch

• Producer

Example of the Delinquency Analysis by Credit and Grade report

Chapter 12
Delinquency Analysis by Credit and Grade

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 6 of 15



Figure 12-7    Delinquency Analysis by Credit and Grade report

12.7 Delinquency Analysis by Producer
This collection report list delinquency analysis sorted by producer.

Parameters:

• Company/Branch

• Product

• Producer

• Report Format

Example of the Delinquency Analysis by Producer report
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Figure 12-8    Delinquency Analysis by Producer report

12.8 Delinquency Analysis by State
This collection report lists delinquency analysis sorted by credit state.

Parameters:

• Company/Branch

• Product

• State

• Report Format

Example of the Delinquency Analysis by State report
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Figure 12-9    Delinquency Analysis by State report

12.9 Delinquency Log
This collection report lists delinquencies.

Parameters:

• Company/Branch

• Report Format

Example of the Delinquency Log report
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Figure 12-10    Delinquency Log report

12.10 Non Monetary Txns Log
This collection report lists non monetary transactions.

Parameters:

• Company/Branch

• Account Number

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

Example of the Non Monetary Txns Log report
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Figure 12-11    Non Monetary Txns Log report

12.11 Collection Queue Wise Promises Report
The collection report lists queue wise promise reports.

Parameters:

• Company/Branch

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

• Queue Name

Example of the Collection Queue Wise Promise report
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Figure 12-12    Collection Queue Wise Promise report

12.12 Payment Promise Log
The collection report lists payment promises.

Parameters:

• Company/Branch

• Collector

• From MM/DD/YYYY

• To MM/DD/YYYY

• Report Format

Example of the Payment Promise Log report
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Figure 12-13    Payment Promise Log report

12.13 Repossession/Foreclosure Log
This collection report lists bankruptcy accounts.

Parameters:

• Company/Branch

• Report Format

Example of the Repossession/Foreclosure Log report
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Figure 12-14    Repossession/Foreclosure Log report

12.14 Accounts and Listing (Line)
This report lists the accounts log.

Parameters:

• Company/Branch

• Account Status

• Report Format

Figure 12-15    Example for Accounts and Listing report
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13
Producer

Oracle Financial Services Lending and Leasing is capable to create and service direct as well
as indirect Line of credit. Indirect Line of credit are generated through Producer Entities like
Dealerships and Agents. It is essential to create and maintain such entities to enable incentive
tracking and business development achieved through each entity.

Applications are sent to financial institutions indirectly through producer entities like dealers or
agents on behalf of a customer. Specifying Producer details is mandatory while creating a
application since the system associates a credit application with the producer entity which sent
it, on the Application Entry, Underwriting, and Funding screens. When the credit application is
approved and funded, the system associates the account with the producer entity.

The following three different status are defined for Producer Entities in OFSLL:

• Active: Only if Producer Status is Active, the application sourced through that Producer
Entity can be funded.

• Inactive: If the Producer Status is Inactive, the application sourced through that Producer
Entity cannot be funded.

• Temporary: If the Producer Status is Temporary, the application sourced through that
Producer Entity can only be reviewed. However it cannot be funded.

The producers are paid for their participation, either:

• Up front during funding
-or-

• Up front on a monthly basis
-or-

• When the interest is earned
-or-

• When the payment is received from customer based on the set up compensation plans.

The Producer screen contains pages that enable you to maintain and administer producer
compensation, compensation payments, charge back plans, and chargeback parameters.

While setting up Producer entities it is also essential to setup the Producer Cycles under Setup
in main menu. For more details, refer to Configuring Lending and Leasing guides.

While working with the Producer screen, you will primarily use the following sub tabs:

1. Payment Details

2. Tracking Attributes

3. Statements

4. Contacts

5. Comments

6. Summary

The Producers screen completed during setup, can be used to view and maintain producer
details.
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The Producers screen consists of the following tabs:

13.1 Producer Details tab
The Producer details screen allows you to record or edit basic information about the producer.
You can set up dealers or producers for a company and branch. You can also set up a default
underwriter and a default collector for a producer. The system uses this information in the
origination work flow to select a queue.

The producer number, name, contact information, company and branch to which the producer
is associated with, federal tax number, status, and license information can be stored in this
screen.

13.1.1 Producer Details tab Extensibility
The Producer Details tab is a customizable tab in OFSLL in which you can enable new user
defined fields (UDFs), disable /rename existing fields, allow or restrict access to UDFs,
nonmandatory fields and also set the field as mandatory/non-mandatory for user input.

To facilitate such customizations, during product installation/upgrade there are additional 20
Custom user defined fields provided by default along with Base fields with the below
combination in main Producer Details tab and its sub tabs.

• 10 free text fields - User Defined Field Char

• 5 numeric fields - User Defined Field Num

• 5 date fields - User Defined Field Date

The above user defined fields, also referred to as User Defined Fields are to be basically
enabled in Setup > Administration > User > Access > Field Access Definition tab and access
is to be provided in Security User Access Definition Details sub tab for the field(s) to appear
in Producer Details tab. The enabled fields can customized in the Label Configuration tab
available in Setup > Administration > System > Label Configuration screen.

For detailed information, refer to appropriate sections in Setup Guides.

Navigating to Producer Details

1. On the Oracle Financial Services Lending and Leasing home screen, click Collection >
Collection > Producers > Producer Details.

2. The system displays the Producers screen.
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Figure 13-1    Producers

To set up the Producer

1. In the Producer Details section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:

Note

Field names in the Producer Details section may vary depending on the
customization and additional fields introduced. Populate the field details
accordingly.

Table 13-1    Producer Details

Field Do this

Producer # Based on the system setup, either:

Specify the producer number

-or-

The system generates producer number.

Producer will be activated on the next system
date (current system date + 1) and not on the
start date.

Old Producer # Specify the old producer number.

Name Specify the producer name.

Company Select the company from the drop-down list.

Branch Select the branch from the drop-down list.
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Table 13-1    (Cont.) Producer Details

Field Do this

Start Dt Select the producer start date by clicking on the
adjoining Calendar icon.

End Dt Select the producer end date by clicking on the
adjoining Calendar icon.

Contact Specify the producer contact.

Group Select the producer contact group from the drop-
down list.

Grade Select the producer grade as per business
processes from the dropdown list. The list
consist of values which are used only for
categorizing at the producer level and can be
changed periodically as per business
requirement.

Type* Select the producer type from the drop-down list.
The Group and Type fields help in setting up the
pricing schemes on Pricing screen.

Status Select the appropriate status from the drop-down
list. The contents of this field can be linked to
edits in Line of credit origination cycle so that
only applications from Producers whose status is
Active can be funded.

Sales Agent Select the sales agent associated with this
producer from the drop-down list.

Underwriter Select the default underwriter assigned to this
producer from the drop-down list. Only users with
a responsibility for an UNDERWRITER can be
designated as underwriters for producers.

Funder Select the users with responsibility as Funding
Specialist, from the drop-down list.

Collector Select the default collector or agent assigned to
this producer from the drop-down list. (This will
appear in the Collector field in Delinquency
Information section of Account Details screen
on the Customer Service screen).

Fed Tax # Specify the federal tax identification number. If
the organizational parameter
UIX_HIDE_RESTRICTED_DATA is set to Y, this
appears as a masked number; for example,
XXXXX1234.

Address section

Country Select the country code from the drop-down list.

Address Line 1 Specify address line 1

Address Line 2 Specify address line 2

Zip Select the zip code from the drop-down list.

Zip Extn Specify the extension of the zip code.

City Specify the city.

State Select the state from the drop-down list.
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Table 13-1    (Cont.) Producer Details

Field Do this

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number. When selected, system auto
validates this option against the phone number
specified.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 1 Specify phone number 1.

Exnt 1 Specify phone number 1 extension.

Permission to call Check this box if customer has provided
permission to contact through the specified
phone number. When selected, system auto
validates this option against the phone number
specified.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 2 Specify phone number 2.

Extn2 Specify phone number 2 extension.

Fax Prefix1 Select fax prefix number 1 from the drop-down
list.

Fax1 Specify fax number 1.

Fax Prefix2 Select fax prefix number 2 from the drop-down
list.

Fax2 Specify fax number 2.

E-Mail Specify the producer mail address.

Loss Reserve Amount Specify the loss reserve amount

Max Float Specify the value of maximum float allowed for
the Producer.

A Float represents the application sourced by the
producer that is Funded and awaiting Title
perfection from the concerned authorities for
marking lien. If you do not know the exact value
but want to provide a maximum float, then
specify the value as 99999.

Remaining Float System automatically displays the available
number of floats by calculating the remaining
float value based on 'Max Float' and Title
perfections under processing.

Enabled Check this box to enable the product.

Subvention Participation Details

Subvention Participant Check this box to maintain the producer as
subvention participant.

Collection Type Select the collection type from the drop-down list.

Collection Frequency Select the collection frequency from the drop-
down list.

Refund Disbursement Method Select the refund disbursement method from the
drop-down list.

Region Select the region of producer from the drop-down
list.
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Table 13-1    (Cont.) Producer Details

Field Do this

Territory Select the territory of producer from the drop-
down list.

License Details

Valid From Specify the date from when the producer’s
license is valid.

Valid To Specify the date till when the producer’s license
is valid.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

Note

Oracle Financial Services Software recommends that you double-check the fax
numbers (especially the 10 digit number) and email addresses you enter on this
screen, since the system uses this information to send its system-generated
underwriting decisions.

13.1.2 Payment Details
You can setup ACH as the payment mode for a dealer or producer on Payment Details sub
screen. The Payment Details sub screen stores information regarding the payment mode,
currency and producer’s bank details, such as bank’s name, routing number, account type,
account number, BIC and IBAN. Once the details are updated the same has to be verified and
approved in the payment details section before processing.

The dashboard of Oracle Financial Services Lending and Leasing displays all the producers
whose payment details are either APPROVED or WAITING FOR APPROVAL in the
Producers Count By ACH Status section. You can click on the respective links to view the
details in Producers screen.

To complete the Payment Details

1. Click Collection > Collection > Producers > Payment Details.

2. In the Payment Details section, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:

Table 13-2    Payment Details

Field Do this

Pmt Mode Select the payment mode from the drop-down
list.

Bank Specify the ACH bank name.

Start Dt Select ACH start date if payment mode is ACH.
You can even select the date from adjoining
Calendar icon.

Routing # Specify the ACH bank routing number.

Account Type Select the ACH bank account type from the drop-
down list.
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Table 13-2    (Cont.) Payment Details

Field Do this

Account # Specify the ACH bank account number.

Currency View the currency of the Producer. System
defaults the currency depending on the Company
or Branch selected for the Producer.

BIC Select the Business Identifier Code from the
drop-down list. The list displays the BIC codes
defined in the system.

IBAN Specify the IBAN (International Bank Account
Number). IBAN is used for identifying bank
accounts across national borders with a minimal
of risk of propagating transcription errors.

Ensure that value entered satisfies the check-
digit validation based on modulo 97. On save,
system automatically validates the IBAN number
length based on country code, characters, white
spaces, and checksum. Validation is also done
during posting non-monetary transaction (ACH
Maintenance).

You can maintain the IBAN length and other
details required as per the country code in the
user defined table (Setup > Administration >
System > User Defined Tables).

Note: IBAN for 'NL' country code
(IBAN_FORMAT_NL) is defined by default with
length of IBAN as 18.

Disbursement Currency Select the disbursement currency from the drop-
down list. System defaults the currency
depending on the Company or Branch selected
for the Producer.

Approval Detail section - When the payment details are approved, system automatically populates
the following fields with the approver details along with the status as Approved. However on
subsequent update, the details are reset till further approval and status is changed to Waiting for
approval.

Approved By View the user who has approved the payment
details.

Approved Dt View the date and time when the payment details
were approved.

Status View the status of producer payment details.

Perform any of the Basic Actions mentioned in Navigation chapter.

To Approve Payment Details

You can verify and approve the producer payment details defined by another user in the
Producers > Payment Details section. You can either directly select the required record in the
Producers screen or sort the list of payment details awaiting approval using the Dashboard.

Before you proceed, ensure that you have approval rights assigned to your login. Else, contact
your system administrator.

1. To access the payment details to be approved, do one of the following:

• Click Collection > Collection > Producers.
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• Click Dashboard and navigate to Producer section. In the Producers Count By ACH
Status sub section, click WAITING FOR APPROVAL. The payment details are sorted
accordingly and displayed in Producers screen.

2. In the Producer Details section, select the required Producer. The payment details
associated with the producer are displayed in the Payment Details section.

3. In the Payment Details section, click Approve Payment Detail.
The payment details are approved and approver information is captured in Approval Detail
section. Also on approval, the Dashboard counters in Producers Count By ACH Status
section are updated.

13.1.3 Tracking Attributes
The Tracking Attributes sub screen allows you to link information to a producer who is not
tracked in the system, by default, however is part of company’s business practices.

To complete the Tracking Attributes

1. Click Collection > Collection > Producers > Tracking Attributes.

2. In the Tracking section, you can edit the parameter and Value details.

3. A brief description of the fields is given below:

Table 13-3    Tracking Attributes

Field View this

Sub-Parameter View the sub-parameter details.

Parameter View the parameter details.

Value Enter the required value for the selected
parameter.

13.1.4 Statements
The Statements sub screen allows you to view the statements with information record against
‘Others’ or ‘Subvention’ in the particular tabs.

To view the Statements

1. Select Others or Subvention option and view the following details.
A brief description of the fields is given below:

Table 13-4    Statements

Field View this

Closing Dt The statement closing date.

Generation Dt The statement generation date.

Opening Balance Opening balance recorded in the statement.

Current Balance Current balance recorded in the statement.

2. In the Statements Transactions section, view the following information:
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Table 13-5    Statements Transactions

Field View this

Effective Dt The statement transaction date.

Transaction The statement transaction.

Account The statement account number.

Debit Amt The statement debit amount.

Credit Amt The statement credit amount.

13.1.5 Contacts
The Contacts sub screen allows you to record information regarding contacts associated with a
producer, such as employees at a dealership.

To complete the Contacts

1. Click Collection > Collection > Producers > Contacts sub tab.

2. On the Contacts sub screen, perform any of the Basic Operations mentioned in
Navigation chapter.
A brief description of the fields is given below:

Table 13-6    Contacts

Field Do this

Contact Type Select the producer contact type from the drop-
down list.

Name Specify the producer contact name.

Phone Specify producer contact phone number.

Extn Enter phone number extension.

Fax Enter producer contact fax number.

Enabled Check this box to indicate this is a current
contact.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

13.1.6 Comments
The Comments sub screen allows you to view and enter comments regarding the producer.

To enter a comment on the Comments

1. Click Collection > Collection > Producers > Comments sub tab.

2. In the Comments section, perform any of the Basic Operations mentioned in Navigation
chapter.
A brief description of the fields is given below:

Table 13-7    Comments

Field Do this

Comment Enter comment.

Comment By Displays user id.
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Table 13-7    (Cont.) Comments

Field Do this

Comment Dt Displays comment date.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

13.1.7 Summary
The display only Summary sub screen allows you to view summary information regarding the
producer.

To view summary on the Summary

1. Click Collection > Collection > Producers > Summary sub tab.

2. In the Summary section, view the following information.
A brief description of the fields is given below:

Table 13-8    Summary

Field View this

Year Month The year and month.

Total Apps The application total status count.

Approved The application approved status count.

Conditioned The application conditioned status count.

Rejected The application rejected status count.

Withdrawn The application rejected status count.

Funded The application withdrawn status count.

Amount The application funded status total amount.

13.1.8 Title Status Summary
The Title Status Summary screen displays the various stages of titles of assets for applications
sourced by the producer. The details are available for specific periods based on elapsed days
like last 1 Day / 1 Week / 1 Month or by a specific date range.

To view Title Status Summary on the Summary

1. Click Collection > Collection > Producers > Title Status Summary sub tab.

2. Sort the list of statuses to be displayed based on elapsed days by selecting the View Last
option as 1 Day / 1 Week / 1 Month / By Date. When By Date is selected, you can specify
a date range (within 3 months) in Start Dt and End Dt fields using the adjoining calendar
and click Search. View the following field details.

Table 13-9    Title Status Summary

Field View this

New Status Displays lien status as New

Perfection Processing Status Displays lien status as either Sent for Perfection/
Sent for Re-perfection

Perfected Status Displays if lien status has Perfected Title
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Table 13-9    (Cont.) Title Status Summary

Field View this

Release Processing Status Displays lien status as either Sent for Title
Release/Re-sent for Title Release

Released Status Displays lien status as either Service Requested/
Pending Delete

Hold Release Displays lien Hold Release status.

To be Released Displays lien status if To be released

Closed Status Displays lien status if Deleted

Exception Status Displays lien status as either Pending Lien
Holder/ Pending DMV

Lien Event Date Displays lien Event Date attached against each
status.

13.2 Search Tab
A Search tab is available on the Producers screen to help locate producer information such as
producer number, name, status, group, type, grade, and zip code maintained in the system.
This is the information that is used on the Producer Details screen.

To search for a producer

1. On the Oracle Financial Services Lending and Leasing home screen, click Collection >
Collection > Producers > Search tab.

Figure 13-2    Producers - Search

2. In the Search Criteria section, use Comparison Operator and Value columns to enter
search criteria you want to use to locate a producer.

3. Click Search.
System displays the result in the Search Results section at the bottom of the screen with
the following details:

Chapter 13
Search Tab

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 11 of 12



• Producer #

• Old Producer #

• Name

• Company

• Branch

• Start Dt

• End Dt

• Status

• Contact

• Group

• Type

• Grade

4. Select the required record and click Open. The details of only that particular Producer is
displayed in Producer Details tab. However, system displays the producer details only for
authorized users based on access/permissions defined in setup.

Note

When a single producer record is opened from Search tab, the Producer Details
tab enables a Remove Filter option. Clicking on the same removes the filter
criteria and displays all the producer records maintained in the system.

You can click Reset Criteria at any time to clear Comparison Operator and Values
columns on the Search Criteria section.
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14
Vendors

During the life of an account, a financial institution might require the use of specialized services
of a vendor for various purposes; for example, repossessing a vehicle, retaining an attorney for
bankruptcy court proceedings or making field calls. With the system’s Vendors screen, you
can:

• Maintain vendor information

• Maintain services offered by the vendor

• Assign tasks to the vendors and subsequently track and process those tasks

• Charge vendor expenses to customers

• Enter and update invoices raised by the vendors

• Post vendor transactions

• Process vendor payments

Once an invoice has been presented for a service performed by a vendor, you can enter
information on Vendor Management form and create a monetary transaction. You can then
choose if the customer should pay any particular expense or not.

The Vendors screen allows you to set up vendor information. You can also use the copy
feature to quickly create new vendors with the existing details. By default it will show current
address but if the vendor receives escrow disbursement at an address which is different from
current business address the information can be entered in Payment Details sub screen. Also,
the Payment Details sub screen allows you to enter number of days prior to the due date by
which payment to vendor must be processed.

Navigating to Vendor Detail Screen

1. On the Oracle Financial Services Lending and Leasing home screen, click Collection >
Collection > Vendors.

2. The system displays the Vendor screen.

The details are grouped under the following tabs:

14.1 Vendors tab
1. Click Collection > Collection > Vendors > Vendors. The details in the screen are

grouped into the following tabs:

• Payment Details

• Vendor Groups

• Tracking Attributes

• Comments

2. In the Collection > Collection > Vendors > Vendors > Vendor Details section, you can
create or edit vendor details. While creating new, you can also use the copy feature to
copy the existing details to new vendor. The copy option in the Vendor Details screen is
controlled by the system defined parameter (UVN_VEN_NBR_SYS_GENERATED). Based
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on the valued defined for the parameter in Setup > Administration > System > System
Parameter screen, you can copy the existing vendor details in the following ways:

• If the value of the parameter is set to Y (default), specify a new name in New Vendor
Name field and click Create Copy.

• If the value of the parameter is set to N, specify a vendor number in New Vendor #
field and click Create Copy.

3. Perform any of the Basic Operations mentioned in Navigation chapter.

Figure 14-1    Vendors

A brief description of the fields is given below:

Table 14-1    Vendor Details

Field Do this

Enabled Check this box to enable the vendor.

Vendor # The vendor number is either editable (default) or
auto generated depending on the system
parameter defined at setup screen.

System auto generates the vendor number when
the following system parameter is set to Yes in
Setup > Administration > System > System
Parameter screen.
• Parameter:

UVN_VEN_NBR_SYS_GENERATED
• Description: VENDOR NUMBER IS

SYSTEM GENERATED

Channel Select the vendor channel from the drop-down
list.

Old Vendor # Displays the old vendor number if exists.

Name Specify the vendor name.

Status Select the vendor status from the drop-down list.

Company Select the vendor portfolio company from the
drop-down list.
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Table 14-1    (Cont.) Vendor Details

Field Do this

Branch Select the vendor portfolio branch from the drop-
down list.

Start Dt Specify the vendor start date. You can select
data even from the adjacent Calendar icon.

End Dt Specify the vendor end date. You can select data
even from the adjacent Calendar icon.

Contact Person Specify the vendor contact name.

Fed Tax # If available, enter the vendor federal tax
identification number. If the organizational
parameter UIX_HIDE_RESTRICTED_DATA is
set to Y, this appears as a masked number; for
example, XXXXX1234.

Credit Days Specify the credit days for the vendor invoice.
This number is used to check that Invoice Due
Date is not more than the credit days from
Invoice Date.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number. When selected, system auto
validates this option against the phone number
specified.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 1 Specify primary phone number.

Extn 1 Specify the primary phone extension.

Permission to Call Check this box if customer has provided
permission to contact through the specified
phone number. When selected, system auto
validates this option against the phone number
specified.

Permission to Text Check this box if customer has provided
permission to contact through text message.

Phone 2 Specify alternate phone number.

Extn 2 Specify the alternate phone’s extension.

Fax Specify the fax number.

Fax 2 Specify the fax number 2.

Country Select the country code from the drop-down list.

Address # Specify the vendor address.

Address Line 1 Specify address line 1.

Address Line 2 Specify address line 2.

Zip Select the zip code from the drop-down list.

Zip Extn Specify the extension of the Zip code.

City Specify the city.

State Select the state from the drop-down list.

Email Specify the email address.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:
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14.1.1 Payment Details
Click Collection > Collection > Vendors > Vendors > Vendor Details > Payment Details.
The Payment Details sub tab allows you to set up automatic clearing house information for
vendors.

On the Payment Details sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields is given below:

Table 14-2    Payment Details

Field Do this

Remittance section

Country Select the country code from the drop-down list.

Address Line 1 Specify address line 1.

Address Line 2 Specify address line 2.

Zip Specify zip code from the drop-down list.

Zip Extn Specify extension of the zip code.

City Specify city.

State Select state from the drop-down list.

Pre-Process Days Specify the remittance pre-process days. This is
the number of days prior to due date by which
payment to the vendor must be processed.

Currency View the currency attached to vendor.

Payment Details section

Mode Select the mode of payment from the drop-down
list.

Bank Specify the ACH bank.

Start Dt View ACH start date.

Routing # Specify the bank routing number.

Account Type Select the account type from the drop-down list.

Account # Specify the account number. If the organizational
parameter UIX_HIDE_RESTRICTED_DATA is set
to Y, this appears as a masked number; for
example, XXXXX1234.

BIC Select the Business Identifier Code from the drop-
down list. The list displays the BIC codes defined in
the system.

Chapter 14
Vendors tab

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 4 of 23



Table 14-2    (Cont.) Payment Details

Field Do this

IBAN Specify the IBAN (International Bank Account
Number). IBAN is used for identifying bank
accounts across national borders with a minimal of
risk of propagating transcription errors.

Ensure that value entered satisfies the check-digit
validation based on modulo 97. On save, system
automatically validates the IBAN number length
based on country code, characters, white spaces,
and checksum. Validation is also done during
posting non-monetary transaction (ACH
Maintenance).

You can maintain the IBAN length and other details
required as per the country code in the user
defined table (Setup > Administration > System >
User Defined Tables).

Note: IBAN for NL country code
(IBAN_FORMAT_NL) is defined by default with
length of IBAN as 18.

Disbursement Currency Select the disbursement currency for vendor
payment from the drop-down list. The list displays
all the available currencies applicable to the vendor.

Perform any of the Basic Actions mentioned in Navigation chapter.

14.1.2 Vendor Groups
Click Collection > Collection > Vendors > Vendors > Vendor Details > Vendor Groups.
The Vendors Groups allows you to set up vendor groups.

On the Vendor Groups section, perform any of the Basic Operations mentioned in Navigation
chapter.

A brief description of the fields is given below:

Table 14-3    Vendor Groups

Field Do this

Sort Specify sort sequence.

Group Select the vendor type to which the vendor belongs
from drop-down list, based on services provided by
the vendor.

Enabled Check this box to enable the vendor service.

Perform any of the Basic Actions mentioned in Navigation chapter.

14.1.3 Tracking Attributes
Click Collection > Collection > Vendors > Vendors > Vendor Details > Tracking Attributes.
The Tracking Attributes allows you to load tracking attributes and define the parameter value
for various parameters listed.
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On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields is given below:

Table 14-4    Tracking Attributes

Field Do this

Sub-Parameter View the Sub-Parameter.

Parameter View the listed Parameter.

Value Specify the required parameter value. By default,
NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

14.1.4 Comments
Click Collection > Collection > Vendors > Vendors > Vendor Details > Comments. The
Comments sub tab allows you to add comments and also view comments posted through AP
interface.

On the Comments sub tab, perform any of the Basic Operations mentioned in Navigation
chapter.

A brief description of the fields is given below:

Table 14-5    Comments

Field Do this

Comment View or add the required comment.

Comment By System automatically selects the logged in user
details.

Comment Dt System automatically displays the current date.

Perform any of the Basic Actions mentioned in Navigation chapter.

14.2 Assignment Allocation
The Assignment Allocation tab allows you to define criteria for selecting a specific vendor to
execute a work order. A criteria here refers to a combination of a Channel, Work Order Type,
Company and Branch associated to a vendor. If the same combination or criteria is selected
during work order creation, system selects a specific vendor or highest weighted vendor in the
list by default for the work order.

Click Collection > Collection > Vendors > Assignment Allocation. The details are grouped
under two sections:

14.2.1 Vendor Assignment Criteria
In the Vendor Assignment Criteria section, you can define the criteria used for vendor
selection.

1. In the Collection > Collection > Vendors > Work Order > Assignment Allocation,
perform any of the Basic Operations mentioned in Navigation chapter.
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Figure 14-2    Vendor Assignment Criteria

A brief description of the fields is given below:

Table 14-6    Vendor Assignment Criteria

Field Do this

Channel Select the OFSLL interfaced channel from the
drop-down list.

If the channel is selected as GENERIC
RECOVERY INTERFACE, the work order is
processed through an external system. For more
information, refer to Appendix chapter - Generic
Recovery Interface (GRI).

Work Order Type Select the work order type from the drop-down
list.

Repo Storage Country This field is available only if the channel is
selected as GENERIC AUCTION INTERFACE.
Select the Country where the repossessed asset
is currently stored from the drop-down list.

Repo Storage State This field is available only if the channel is
selected as GENERIC AUCTION INTERFACE.
Select the State where the repossessed asset is
currently stored from the drop-down list.

Company Select the Company from the drop-down list.

Branch Select the company’s Branch from the drop-
down list.

Enabled Check this box to enable the vendor assignment
criteria.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

14.2.2 Vendor Assignment Allocation
In the Vendor Assignment Allocation section, system fetches the list of vendors qualifying the
combination of channel, work order, company and branch selected and allows you to define
the weightage for each vendor in percentage.
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By default, the allocated assignment percentage for each vendor is 0. During subsequent
update, the total of assignment percentage allocation for all vendors should be equal to 100. A
vendor with the highest weightage is selected by default during work order creation.

For GENERIC AUCTION INTERFACE related Vendor Assignment Criteria, you can add
vendors to the defined criteria from Vendor Assignment Allocation section. For more
information, refer to Remarketing chapter in Collections User Guide.

1. In the Collection > Collection > Vendors > Work Order > Assignment Allocation,
perform any of the Basic Operations mentioned in Navigation chapter.

Table 14-7    Vendor Assignment Allocation

Field Do this

Vendor # View the Vendor number. The same is either
specified manually or system generated in the
Vendors tab.

Name View the name of the vendor.

Assigned Cases View the total number of cases assigned to the
vendor.

% Allocation View the percentage of total cases assigned to
the vendor.

Assignment % Specify the percentage allocation value (out of
100) for each vendor. However, ensure that the
total of all assignment % is equal to 100.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

14.3 Work Orders Tab
The Work Orders link allows you to assign an account to a vendor for a service that the vendor
provides, view the history of work order changes and define tracking attributes.

1. Click Collection > Collection > Vendors > Work Order. The details are grouped under
three tabs:

• Services

• Work Order History

• Tracking Attributes

2. In the Collection > Collection > Vendors > Work Order > Work Order, sort the list of work
orders based on status using the View Options drop- down list. You can further sort the
list of work orders based on elapsed days by selecting the View Last option as 1 Day / 1
Week / 1 Month / By Date. When By Date is selected you can specify a date range (within
3 months) in Start Dt and End Dt fields using the adjoining calendar and clicking Search.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
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Figure 14-3    Work Orders

A brief description of the fields is given below:

Table 14-8    Work Orders

Field Do this

Work Order # Displays the work order number.

Case # Displays the case number received from third
party vendor interface.

Channel Select the OFSLL interfaced channel from the
drop-down list.

If the channel is selected as GENERIC
RECOVERY INTERFACE, the work order is
processed through an external system. For more
information, refer to Appendix chapter - 
Appendix :Generic Recovery Interface (GRI).

Work Order Type Select the work order type from the drop-down
list.

Account Select account number for the work order from
the drop-down list.

Company Displays the company name based on the
account selected.

Branch Displays the branch based on the account
selected.

Vendor Select vendor who will service the work order
from the drop-down list. The list of vendors are
displayed based on the selected Channel, Work
Order Type, and Account.

Override Reason In case of vendor re-assignment, select the
appropriate override reason for the selected
Vendor.
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Table 14-8    (Cont.) Work Orders

Field Do this

Status Select the work order status from the drop-down
list.

If the status is selected as SEND TO GRI, the
work order is processed through an external
system. For more information, refer to Appendix
chapter - Appendix :Generic Recovery Interface
(GRI).

Reason This field is enabled only if the status of work
order is selected as PENDING ON HOLD,
RLRELEASED, or PENDING CLOSE. You can
select the appropriate reason from the drop-
down list.

Collector Select the Collector from the drop-down list. The
list displays all the users defined with Collector
responsibility.

Work Order Details section

Dt Displays the date when work order was created.

Status Dt Displays the last work order status-change date.

Currency Displays the vendor company currency based on
the vendor selected.

Estimated Displays the estimated amount, which is the sum
of all the services added to the work order.

Billed Displays amount billed by the vendor for the work
order.

Paid Displays amount paid to the vendor for the work
order.

Reference # Specify vendor reference details if any.

Assigned By Displays the user who created/assigned the work
order to vendor.

Followup Dt Select the subsequent follow-up date from
adjoining calendar.

Account Information section - System displays the following information depending on the
account selected for the work order in Work Order section.

Account Status Displays the status of the account.

Charged off Dt Displays the date when the account was charged
off.

Due Amt Displays the due amount to be paid to the
account.

Total Outstanding Balance Displays either Account outstanding principal
balance for active accounts, or Deficiency
balance for charge-off accounts.

Total Due Displays the total of all dues pending on the
account.

Due Dt Displays the last elapsed due date on the
account.

Days Past Due Displays the total number of days elapsed past
due date.
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Table 14-8    (Cont.) Work Orders

Field Do this

Service Address Displays the combined details of Customer/
Business, Address Type and Address based on
the account selected. For Business account only
business address is populated. You can also
select the required service address from the
drop-down list only while creating work order
details (i.e. when status = New).

Note: When selecting the service address for an
external interfaced channel (i.e. changing
primary address), ensure to select the secondary
address only. Else, system displays an error
message.

Collateral Details section - This section displays the asset details associated with the work order.

Collateral Description System displays the primary collateral
associated with the account by default. You can
also select the collateral from the drop-down list.
The list displays all the assets associated with
the account.

Identification # Displays the identification number of the asset.

Year Displays the manufacturing year of the asset.

Make Displays the asset’s manufacturing company.

Model Displays the asset’s model.

Vendor Information section

Contact Specify the vendor contact for the work order.

Phone Specify the vendor contact phone for the work
order.

Extn Specify the vendor contact phone extension for
the work order.

Fax Specify the vendor contact fax for the work order.

Comment Specify any comments regarding the work order.

Vendor Messages section - This section is displayed only when the selected channel is GENERIC
RECOVERY INTERFACE and allows you to add specific communication or instructions as a
message to the vendor.

Vendor Msg Type Select the type of vendor message from the
drop-down list.

Vendor Msg Specify additional information that is to be
communicated to the external interface.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

14.3.1 Services
In the Collection > Collection > Vendors > Work Order > Services, perform any of the Basic
Operations mentioned in Navigation chapter.

Click Load Services button in the Services section header to load all the services associated
with the selected combination of Work Order Type and vendor (Vendor Group).

A brief description of the fields is given below:
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Table 14-9    Services

Field Do this

Service # Specify an unique service number for the work
order.

Service Select the service type from the drop-down list
(required).

Currency System defaults the currency defined in work order
which is the vendor currency.

Estimated System defaults the Estimated cost of the service
offered by the vendor as defined in vendor
administration setup screen (Setup >
Administration > System > Vendors > Vendor Fees
> Vendor Service Fee Definition).

However, you can also modify the estimated value
to the required amount.

Billed Amt Displays amount billed by the vendor for the
service.

Paid Amt Displays amount paid to the vendor for the service.

Status Select the status from the drop-down list.

Status Dt Displays the last service status change date.

Perform any of the Basic Actions mentioned in Navigation chapter.

14.3.2 Work Order History
The Work Order History sub tab displays the details of the selected work orders in the
sequence of the changes done i.e. last change details appear as the first record.

In the Work Order History section, select the required work order and click View.

Figure 14-4    Work Order History
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14.3.3 Tracking Attributes
Click Collection > Collection > Vendors > Work Order > Tracking Attributes. The Tracking
Attributes allows you to load tracking attributes and define the parameter value for various
parameters listed.

On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields is given below:

Table 14-10    Tracking Attributes

Field Do this

Sub-Parameter View the Sub-Parameter.

Parameter View the listed Parameter.

Value Specify the required parameter value. By default,
NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

14.4 Follow-up Tab
The Work Orders link lists the work orders that are not complete and hence require follow-up.

1. Click Collection > Collection > Vendors > Follow-up tab. The details are grouped into
two:

• Work Order Follow-up

• Assigned Services

2. In the Collection > Collection > Vendors > Follow-up > Work Order Follow-up, perform
any of the Basic Operations mentioned in Navigation chapter except for creating a new
record.

Figure 14-5    Follow-up
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A brief description of the fields is given below:

Table 14-11    Follow-up

Field Do this

Company Displays the vendor company.

Branch Displays the vendor branch.

Followup Dt Specify the next follow-up date. You can even
select the date from adjoining Calendar icon.

Work Order # Displays the work order number.

Dt Displays the work order date.

Account Displays the account associated with the work
order.

Vendor Displays the vendor associated with the work
order.

Status Select the work order status from the drop-down
list.

Status Dt Displays the last work order status change date.

Work Order section

Currency Displays the currency for the work order.

Estimated Displays the estimated amount, which is the sum
of all the services added to the work order.

Billed Amt Displays amount billed by the vendor for the work
order.

Paid Displays amount paid to the vendor for the work
order.

Vendor Information section

Contact Displays the vendor contact name.

Phone Displays the vendor contact phone number.

Extn Displays the vendor contact phone number’s
extension.

Comment Specify a comment.

3. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topic:

14.4.1 Assigned Services
In the Collection > Collection > Vendors > Follow-up > Assigned Service, perform any of
the Basic Operations mentioned in Navigation chapter except for creating a new record. A brief
description of the fields is given below:

Table 14-12    Assigned Services

Field Do this

Services Displays the service provided by the vendor.

Currency Select currency for the vendor from the drop-down
list.

Estimated Specify the estimated amount for the service.

Billed Amt Specify amount billed by the vendor for the service.
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Table 14-12    (Cont.) Assigned Services

Field Do this

Paid Specify amount paid to the vendor for the service.

Status Select the service status from the drop-down list.

Status Dt Specify the last service status change date. You
can even select the date from the adjoining
Calendar icon.

Perform any of the Basic Actions mentioned in Navigation chapter.

14.5 Invoices Tab
In the invoice tab of vendors screen, you can define invoices and process them along with
internally generated and externally received invoices. Invoice processing involves validating
the invoice information either manually or through an automated process.

Manual validation involves verifying the invoice information, accepting or rejecting the details,
updating the invoice status and indicating if the invoiced amount is Collectible.

Auto validation is supported for invoices which are in OPEN status and generated internally
(i.e. channel = Internal). During auto validation, the invoice details are verified against specific
business rules defined in the system and corresponding status update and collectible indicator
is updated accordingly.

However, other invoices received from externally interfaced channel would get auto validated
with specific business rules when they are received and corresponding status is appended to
the invoice while listing in the Invoice Information section.

Post the validation, invoices may still have difference in estimated and invoiced amount. Such
invoices are marked with status FOR APPROVAL and requires to be manually approved.

Further in the Invoices tab, you can define Tracking Attributes, Payment Schedules and view
the Related Invoice/Work Orders (if any) in the system.

1. Click Collection > Collection > Vendors > Invoices tab. The details are grouped into
following sections:

• Details

– Payment Schedules sub tab

– Related Invoice/Work Orders sub tab

• Tracking Attributes

2. In the Collection > Collection > Vendors > Invoices > Invoice Information, sort the list
of invoice based on status using the View Options drop down list. You can further sort the
list of invoice based on elapsed days by selecting the View Last option as 1 Day / 1
Week / 1 Month / By Date. When By Date is selected you can specify a date range (within
3 months) in Start Dt and End Dt fields using the adjoining calendar and clicking Search.

3. Perform any of the Basic Operations mentioned in Navigation chapter.
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Figure 14-6    Invoices

A brief description of the fields is given below:

Table 14-13    Invoice Information

Field Do this

Vendor Select the vendor name for whom the invoice is
to be created.

Company Displays the vendor portfolio company.

Branch Displays the vendor portfolio branch.

Invoice # Specify the invoice number.

The invoice number should be unique for every
vendor. In case the Invoice # already exists for
Vendor, system displays a warning message.

External Ref # Specify the reference number which can be used
for invoice tracking.

For invoice received from external system, this
field is auto populated with the reference number
generated in external interfaced system.

Invoice Dt Specify the invoice date. You can even select the
date from the adjoining Calendar icon.

Due Date Select the due date. You can even select the
date from the adjoining Calendar icon.

Status Select the invoice status from the drop-down list.

Details section

Status Dt Displays the last invoice status change date.

Address Displays the vendor address.

Currency Select the currency from the drop-down list.

Estimated Displays the total estimated amount of all the
invoices defined in Invoice Details sub tab.

Invoice Amt Displays the total invoice amount.

Agreed Amt Displays the total agreed amount.

Paid Amt Displays the total paid amount.
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Table 14-13    (Cont.) Invoice Information

Field Do this

Channel Displays the Channel as Internal for manually
defined or internally generated invoice and
Generic Recovery Interface (GRI) for externally
generated invoice.

4. Perform any of the Basic Actions mentioned in Navigation chapter.

This section consists of the following topics:

14.5.1 Auto Validate Invoice
You can auto validate the invoice details in the Invoice Information section for those invoice
which are in OPEN status. Auto validation with system defined business rules ensure that
every approved invoice comply to required processing standards and helps to quickly proceed
with further action.

1. In the Collection > Collection > Vendors > Invoices > Invoice Information, sort the list
of invoice with status as OPEN from the View Options drop down list.

2. Select the required invoice form the list and click Validate Invoice button on the Invoice
Information section header.

The invoice details are validated and the status of the invoice is updated based on validation.
For more information on validations, refer to Business Rules section.

14.5.2 Invoice Details sub tab
1. In the Collection > Collection > Vendors > Invoices > Invoice Details, perform any of

the Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 14-14    Invoice Details

Field Do this

Work Order Select the work order from the drop-down list.
This list displays the generated work orders.
Each work order name is defined in the format
which consists of work order number, account
number, service number and service name.

Case # System displays the Case number only if there is
a Case number is associated for the selected
work order.

Estimated Displays the estimated cost of selected work
order as defined in Vendors > Work Order >
Services section.

Invoice Amt Specify the invoice amount.

Agreed Amt Specify the agreed amount.

Paid Amt Displays the paid amount.

Txn Post Dt Specify transaction effective date. You can even
select the date from the adjoining Calendar icon.

Status Select the status from the drop-down list.
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Table 14-14    (Cont.) Invoice Details

Field Do this

Status Dt Displays the last status change date. On edit,
system updates the current date by default.

Authorized By Displays the name of the user who verified
(accepted/rejected) the invoice details.

Authorized Dt Displays the date when the invoice details were
verified.

Collectible Check this box to indicate if the agreed amount is
collectible from the customer. When checked, the
collectible amount is posted as an expense on
the customer account.

During auto invoice validation, this check box is
automatically selected if the same combination of
a service and work order status matches with the
state specific rule defined in Setup >
Administration > System > Vendors > Invoice
Rules tab.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

14.5.3 Accept/Reject Invoice details
In the Invoice Details sub section, you can accept or reject the details of those invoices which
are in FOR APPROVAL status. This status is updated during invoice processing and when
there is difference in estimated and invoiced amount which needs manual approval.

1. In the Collection > Collection > Vendors > Invoices > Invoice Details, select the
required invoice record.

2. Click Accept or Reject in the Invoice Details section header and click Yes to confirm the
action.

3. Click  Refresh button to view the status update.

On Accepting or Rejecting the invoice details, the Authorized By and Authorized Dt fields are
auto updated with user name and current date. Also the status of Invoice information and
Payment Schedules are updated as either CLOSE or REJECTED respectively. However, auto
update of status is controlled by the Current/Next status defined in Cycle Setup screen.

If the status of a particular invoice is updated from APPROVED to CLOSE, system generates
a payment requisition record for payment processing.

14.5.4 Payment Schedules sub tab
1. In the Collection > Collection > Vendors > Invoices > Invoice Details > Payment

Schedules, you can maintain the payment schedules information. Perform any of the 
Basic Operations mentioned in Navigation chapter.
A brief description of the fields is given below:

Table 14-15    Payment Schedules

Field Do this

Currency System displays the vendor currency.
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Table 14-15    (Cont.) Payment Schedules

Field Do this

Payment Amt Specify the actual payment amount for the
invoice.

Status Select the payment status from the drop-down
list.

Payment Dt Select the payment date from the adjoining
calendar.

Payment Reference (Optional) Specify reference details for the
payment if any.

Payable Id View the auto-generated payable ID which is the
requisition ID in the AP Transaction screen.

Payment Id View the Requisition ID generated during AP
transaction.

Disbursement Currency View the vendor disbursement currency.
However, you can select the vendor payment
disbursement currency from the drop-down list.

Account Currency View the currency of the account selected at in
Invoice Details sub tab.

Amount in Account Currency View the Invoice Currency amount equivalent of
the Account Currency. System displays the
Amount in Account Currency by converting
Vendor Currency value to Account Currency and
considering the exchange rate as per the
scheduled payment date.

2. Perform any of the Basic Actions mentioned in Navigation chapter.

14.5.5 Related Invoice/Work Order Details sub tab
1. In the Collection > Collection > Vendors > Invoices > Invoice Details > Related

Invoice/Work Order Details, view the following details.
A brief description of the fields is given below:

Table 14-16    Related Invoice/Work Order Details

Field Do this

Invoice # View the invoice number for the work order.

Invoice Status View the status of invoice generated for the work
order.

Status Dt View the date on which the status of invoice is
recorded.

Currency View the currency in which the invoice is
generated.

WO Estimated Amt View the estimated amount for the work order.

WO Agreed Amt View the vendor agreed amount for the work
order.

WO Paid Amt View the amount paid for the work order.
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14.5.6 Tracking Attributes sub tab
1. In the Collection > Collection > Vendors > Invoices > Tracking Attributes. The

Tracking Attributes allows you to load tracking attributes and define the parameter value
for various parameters listed.
On the Tracking Attributes sub tab, perform any of the Basic Operations mentioned in
Navigation chapter.

A brief description of the fields is given below:

Table 14-17    Tracking Attributes

Field Do this

Sub-Parameter View the Sub-Parameter.

Parameter View the listed Parameter.

Value Specify the required parameter value. By default,
NA is displayed.

Perform any of the Basic Actions mentioned in Navigation chapter.

14.5.7 Business Rules
Business rules facilitate to auto validate invoices and approve only those which comply to the
invoice processing requirements in OFSLL. Business Rules are always validated on Invoice
information, Invoice details and payment schedules which are in OPEN status.

Business rule validation for Invoices created or generated internally can be performed in the
Vendors > Invoices tab and external invoices are auto validated before listing in Invoices tab.

For invoices received from external system, following pre-validation checks are also performed
before validating with the business rules.

• A duplicity check is performed based on External Reference number to ensure that there
are no two invoices with same details. In case the external reference number of new and
existing invoice in the system are same, the status is auto updated as Rejected and
invoice is not processed further.

• When the payment for a Service in work order is already paid and the same work order is
again received with a new external reference number, system validates the Paid status
and if Yes, would auto update the invoice status as Rejected.

Following business rules are defined in the system for invoice validation. During the process, if
any of the business rule validation fails, system stops the validation process and updates the
status of Invoice as Rejected.

Rule 1

Every work order should have a specific closure status corresponding to the type of work order
defined. Accordingly, an invoice generated for that work order should comply with any of the
following combination of Work order Type and Work Order status.

Table 14-18    Rule 1

Work Order Type Work Order Status

Door Knock Completed

Chapter 14
Invoices Tab

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Page 20 of 23



Table 14-18    (Cont.) Rule 1

Work Order Type Work Order Status

Involuntary Repossession Repossessed

Voluntary Repossession Repossessed

Impound Involuntary Repossessed

Impound Voluntary Repossessed

Involuntary Repossession Closed

Voluntary Repossession Closed

Impound Involuntary Closed

Impound Voluntary Closed

Skip Investigation Repossessed

Skip Investigation Closed

Rule 2

Validate invoice for the status of Collectible check box in Vendors > Invoice tab > Invoice
Details section.

During invoice processing, if the combination of Service, Work Order Status and State matches
with any of the state specific rule defined in Setup > Administration > System > Vendors >
Invoice Rules tab, the Collectible check box is selected and invoice is allowed to process the
next business rule.

In case the above combination does not exist in Invoice Rules tab, the Collectible check box
is NOT selected and the invoice is still allowed to process the next business rule.

Rule 3

Validate invoice based on Estimated and Invoiced amount and updated the corresponding
status in Invoice Information, Invoice Details and Payment Schedules sections of Vendors
screen.

• If the Invoice Amount is Less than or equal to Estimated amount, the invoice is approved
and the status of Invoice Details and Payment Schedules is updated to APPROVED.

• If the Invoice Amount is greater than the Estimated amount, then the invoice needs
manual approval and the status of Invoice Details and Payment Schedules is updated to
FOR APPROVAL.

An invoice status in Invoice Information section is auto updated to APPROVED if both Invoice
Details and Payment Schedules have the same status. Else, if status is rejected in either of the
sections, the status of invoice is also updated as REJECTED in Invoice Information section
without allowing further edits on the same.

14.6 Search tab
A Search tab is available on the Vendors screen to help locate the details of a Vendor,
Workorder, and/or an Invoice information maintained in the system. This is the information that
is used in the respective tabs of Vendors screen.

To search for a Vendor/Workorder/Invoice

1. On the Oracle Financial Services Lending and Leasing home screen, click Collection >
Collection > Vendors > Search tab.
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Figure 14-7    Search

2. In the Search Options, select the option against Vendor or Workorder or Invoice.

3. In the Search Criteria section, use Comparison Operator and Value columns to enter
search criteria you want to use to locate a producer.

4. Click Search.
System displays the result in the Search Results section at the bottom of the screen with
the following details:

Table 14-19    Search Results

Vendor Details Workorder details Invoice details

Vendor #

Channel

Old Vendor #

Name

Status

Company

Branch

Start Dt

End Dt

Zip

Work order #

Case #

Channel

Account

Collateral Desc

Vendor

work order Dt

Company

Branch

Status

Reason

Workorder Type

Vendor

Company

Branch

Invoice #

External Ref #

Invoice Dt

Due Dt

Status

Channel

5. Select the required record and click Open. The details of only that particular Vendor /
Workorder / Invoice is displayed in the respective tab of Vendors screen. However, system
displays the selected record details only for authorized users based on access/
permissions defined in setup.
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Note

When a single producer record is opened from Search tab, the Vendors / Work
Orders / Invoices tab enables a Remove Filter option. Clicking on the same
removes the filter criteria and displays all the corresponding records maintained in
the system.

You can click Reset Criteria at any time to clear Comparison Operator and Values columns
on the Search Criteria section.
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A
Appendix : Transaction Parameters

The Customer Service screen’s Maintenance sub tab enables you to post an array of monetary
and nonmonetary transactions for any given account. The transactions that are available
depend on responsibility of the Oracle Financial Services Lending and Leasing user,nature of
account, and whether the account is a Line of credit.

Appendix A: This appendix catalogs the baseline transaction codes and parameters available
on Customer Service screen’s Maintenance sub tab. Instructions on how to use the
Maintenance sub tab are located in Customer Service chapter of this User Guide.

A.1 Monetary Transactions
This section catalogs the transaction codes and parameters required to complete the following
monetary tasks for Line of credit:

• Adjust or waive late charges

• Adjust or waive non-sufficient funds

• Apply, adjust, or waive repossession expenses

• Apply, adjust, or waive bankruptcy expenses

• Apply or adjust phone pay fees

• Apply, adjust, or cancel financed insurance

• Change an index/margin rate

• Generate a payoff quote

• Payoff an account

• Charge-off an account/Do Not Charge-Off an account

• Close an account

• Adjust, charge-off, or waive the advance/principal balance

• Adjust the interest balance

• Stop interest accrual

• Indicate a borrower as ON or OFF active military duty

• Change Due Date of an account

• Refunding the payment

• Apply, adjust, or waive an extension fee

• Adjust or waive a prepayment penalty

• Adjust or waive an escrow payment

• Reschedule an escrow payment

• Adjust or waive a payoff quote fee

• Place an account in a nonperforming condition
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• Reverse a nonperforming condition

• Reschedule precomputed Line of credit to interest bearing Line of credit

• Trading of Accounts - Monetary Transactions

• Billing Cycle Change

• Capitalization Maintenance

• Cycle Based Late Fee Adjustment / Waiver

• Fee Consolidation Maintenance

• Change profit rate

• Non Refund GL

• ACH Fee Maintenance

Note

• While posting any monetary transaction that results in increase of account maturity
date, system auto validates if the same is within the 'Customer Credit Limit Expiry
date' of any one or all of the customer(s)/business who contributed for funding the
Account. In case it is greater, system displays an error indicating that the resulting
Maturity date is greater than 'Customer Credit Limit Expiry date' and does not
allow to post the transaction.

• OFSLL does not allow to post any monetary transaction on/or prior to the status
change date. However, in case if the ACH gets the payment return file with NSF
(no-sufficient funds) payment status - where the account status is PAID OFF,
system automatically reverses the PAID OFF status and posts the NSF
transaction on account.

A.1.1 Late Charges
Late charges occur when payment is not made within the grace period or by the day after
payment is due. The due date is determined by the contract.

Late charges appear in LC Due field on the Dues section of Summary tab of the Customer
Service screen. This is the first screen to appear on the Customer Service screen when you
load an account.
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Figure A-1    Late Charges

Table A-1    To adjust a late charge

Transaction Parameters

Adjustment To Late Charge - Add Txn Date Amount

Adjustment To Late Charge - Subtract Txn Date Amount

Table A-2    To waive a late charge

Transaction Parameters

Waive Late Charge Txn Date Amount

A.1.2 Non-sufficient Fund Fees
Non-sufficient fund fees are posted when a payment does not cover the amount owed. The fee
that the system automatically applies to an account is recorded during setup.

Non-sufficient fund fees appear in the NSF Due field on the Dues section of Summary tab of
Customer Service screen. This is the first screen to appear on the Customer Service screen
when you load an account.
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Figure A-2    Non-sufficient Fund Fees

Table A-3    To adjust a non-sufficient funds

Transaction Parameters

Adjustment To Non-sufficient Fund Fee - Add Txn Date Amount

Adjustment To Non-sufficient Fund Fee - Subtract Txn Date Amount

Table A-4    To waive a non-sufficient funds

Transaction Parameters

Waive Non-sufficient Fund Fee Txn Date Amount

A.1.3 Repossession Expenses
Repossession expenses include any costs incurred while obtaining the asset, including legal
fees or storage costs.

Repossession expenses appear in Other Due field on the Dues section of the Summary tab of
Customer Service screen. This is the first screen to appear on the Customer Service screen
when you load an account.
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Figure A-3    Repossession Expenses

The adjustments will also appear in the corresponding column of Customer Service screen’s
Account Balances screen for EXPENSE REPOSSESSION/FORECLOSURE Balance Type--
Waived, Charged Off, Adjusted (-), or Adjusted (+) -- depending on which of the following
transactions you perform.

Figure A-4    To post a repossession expense

Table A-5    Repossession expense

Transaction Parameters

Repossession Expenses Txn Date Amount

Table A-6    To adjust a repossession expense

Transaction Parameters

Adjustment To Repossession Expenses - Add Txn Date Amount

Adjustment To Repossession Expenses - Subtract Txn Date Amount
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Table A-7    To waive a repossession expense

Transaction Parameters

Waive Repossession Expenses Txn Date Amount

A.1.4 Bankruptcy Expenses
Bankruptcy expenses include any costs incurred when an account holder declares bankruptcy,
such as legal fees or additional collection costs.

Bankruptcy expenses appear in the Other Due field on the Dues section of Summary tab of
Customer Service screen. This is the first screen to appear on the Customer Service screen
when you load an account.

Figure A-5    Bankruptcy Expenses

The adjustments will also appear in the corresponding column of Customer Service screen’s
Account Balances screen for EXPENSE BANKRUPTCY Balance Type-- Waived, Charged Off,
Adjusted (-), or Adjusted (+) -- depending on which of the following transactions you perform.

Figure A-6    To post a bankruptcy expense
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Table A-8    Bankruptcy Expenses

Transaction Parameters

Legal Bankruptcy Expenses Txn Date Amount

Table A-9    To adjust a bankruptcy expense

Transaction Parameters

Adjustment To Bankruptcy Expenses - Add Txn Date Amount

Adjustment To Bankruptcy Expenses - Subtract Txn Date Amount

Table A-10    To waive a bankruptcy expense

Transaction Parameters

Waive legal Bankruptcy Expenses Txn Date Amount

A.1.5 Phone Pay Fees
Phone pay fees are where a borrower calls the lender and arranges for a debit to their
checking or savings account to make a payment on a Line of credit account.

Phone pay fees appear in Other Due field on Dues section of the Summary tab of Customer
Service screen. This is the first screen to appear on the Customer Service screen when you
load an account.

Figure A-7    Phone Pay Fees

Table A-11    To adjust a phone pay fee

Transaction Parameters

Adjustment to Phone Pay Fee - Add Txn Date Amount
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Table A-11    (Cont.) To adjust a phone pay fee

Transaction Parameters

Adjustment to Phone Pay Fee - Subtract Txn Date Amount

Table A-12    To waive a phone pay fee

Transaction Parameters

Waive Phone Pay Fee Txn Date Amount

A.1.6 Financed Insurances
In this section, you can do the following:

A.1.6.1 Insurance Addition
You can add financed insurance to an existing account with the INSURANCE ADDITION
transaction. This transaction adds insurance premium amount to advance/principal balance on
the Line of credit and adjusts the Line of credit receivables accordingly. The transaction also
triggers the process to re-compute repayment amount for Line of credit. After you post the
transaction Line of credit will be billed for newly computed payment amount and will be
considered for delinquencies and fees calculations based on information on the Contract link’s
Contract screen. The newly added A-22insurance information can be viewed on Customer
Service drop-down link’s Insurances link.

Figure A-8    Insurance Addition
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Table A-13    To add financed insurance

Transaction Parameters

Insurance addition Txn Date

Insurance Type

Single/Joint

Insurance Mode

Insurance Plan

Company Name

Phone #1

Extn #1

Phone #2

Extn #2

Policy #

Policy Effective Date

Premium Amount

Expiration Date

Primary Beneficiary

Secondary Beneficiary

Comment

A.1.6.2 Insurance Cancellation
You can cancel financed insurance on an existing account with the INSURANCE
CANCELLATION transaction. When you post this transaction, the system computes premium
refund amount based on the refund method associated with insurance item.

Table A-14    To cancel a financed insurance

Transaction Parameters

Insurance Cancellation Txn Date

Insurance Type

Policy Effective Date

Insurance Refund Amount

Cancellation Reason

Current Usage

If you enter a value for INSURANCE REFUND AMOUNT parameter, the system overrides
calculated refund amount and adjusts advance/principal balance and Line of credit receivables
accordingly. The INSURANCE CANCELLATION transaction re-computes the repayment
amount for Line of credit based on remaining balances. After posting the transaction, Line of
credit will be billed for newly computed payment amount according information on the Contract
tab’s Contract sub tab. The insurance cancellation information can be viewed on the Contract
link’s Insurances sub screen.

Also if you enter a value for Current Usage, system computes the rebate amount using the
Pro Rata (Mileage) method. However system also calculates the rebate amount using Refund
Calculation Method and considers the minimum value out of both.
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A.1.6.3 Insurance Modification
You may rectify possible errors resulting from incorrect information entered on the
INSURANCE ADDITION transaction (such as an incorrect premium account) with the
monetary transaction INSURANCE MODIFICATION.

When you post the INSURANCE MODIFICATION transaction, Oracle Financial Services
Lending and Leasing re-computes the repayment amount using new premium amount and
adjusts advance/principal balance on Line of credit and Line of credit receivables.

Table A-15    To modify financed insurance information

Transaction Parameters

Insurance Modifications Txn Date

Insurance Type

Policy Effective Date

Premium Amount

A.1.7 Index/Margin Rates
You can change the current Index Rate type (i.e. Prime Rate or Flat Rate) and increase or
decrease or even replace the current Margin Rate of a variable rate Line of credit up to the
required basis points using the INDEX / MARGIN RATE CHANGE monetary transaction.

Table A-16    To change an index/margin rate

Transaction Parameters

INDEX / MARGINRATE CHANGE TXN DATE - Select the date from adjoining
calendar.

INDEX - Select from the drop-down list as either
Prime Rate or Flat Rate.

MARGIN RATE - Specify the Margin Rate.

REASON - Specify additional information (if any).

TXNS ADJUSTMENT TYPE - Select one of the
following transaction adjustment type from the
drop-down list:

ACTUAL - Select this option to replace the existing
Margin Rate with the current specified Margin Rate.

INCREASE - Select this option to add the current
specified Margin Rate to the existing Margin Rate.

DECREASE - Select this option to reduce the
current specified Margin Rate from the existing
Margin Rate. However, note that reduction is
permitted only up to existing Margin Rate and
system displays an error if the current specified
Margin Rate is greater than the existing Margin
Rate.
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Table A-16    (Cont.) To change an index/margin rate

Transaction Parameters

AUTO POST CHANGE PAYMENT - Select either
YES or NO from the drop-down list.

If there is a change in Margin Rate and this option
is selected as YES, then system automatically
posts CHANGE PAYMENT AMOUNT transaction
along with RATE CHANGE transactions on the
account. Behavior of the CHANGE PAYMENT
transaction follows the RATE CHANGE batch job
behavior.

If there is a change in Margin Rate and this option
is selected as NO, then system posts only RATE
CHANGE transactions on the account.

However note that this indicator is applicable to
accounts funded with products of type Interest
Bearing Loans and Reschedule Method as
Change Payment.

On clicking Post system posts RESCHEDULE_INDEX monetary transaction to change the
Index and Margin Rates. However, note that the Auto Post Change Payment transaction
changes the payment amount only if the new calculated amount is greater than the old value.

A.1.8 Payoff Quotes
A payoff quote is the amount still owed on account or amount needed to satisfy the Line of
credit. It can be generated anytime and may be requested during a call from a customer,
dealer, or insurance agent. A payoff quote can either be generated for current or future date,
but not on a back date.

The transaction processing details and new balances after posting payoff quote appears in
Results section of Maintenance screen.

Figure A-9    Payoff Quotes
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Table A-17    To generate a payoff quote for an account

Transaction Parameters

PAYOFF QUOTE TXN DATE

PAYOFF QUOTE VALID UPTO DATE

ASSESS PAYOFF QUOTE FEE

PAYOFF QUOTE LTR PRINT

COMMENT

A.1.9 Account Paidoff
An account is automatically paid off or marked for payoff processing by the system with a batch
transaction when the account balance is $0.00. You can also manually payoff an account with
the Maintenance screen. You can also pay off an account using the Consumer Lending
(Advance and Payment) form. For more information, see the Advances and Payments
sections in Batch Transaction chapter in Servicing user guide.

When you payoff an account, the system changes the account’s status to PAID OFF. The date
the account was paid off appears in Activities section’s Paid Off Dt field on Account Details
screen.

Figure A-10    Account Paidoff

The system also notes the amount of the principal that was waived when account was paid off
in the Waived column on Account Balances screen.

Table A-18    To pay off an account

Transaction Parameters

Paid off Txn Date
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If you reverse the payoff payment using Customer Service form, then the pay-off is
automatically reversed. The system changes the account’s status from PAID OFF to ACTIVE
when you refresh the account.

A.1.10 Account Charge Off
Charging off an account refers to when a lender decides to take a loss on an account,
signalling that attempts to recover the Line of credit have failed. In calculating a charge off, the
system considers the total compensation amount (up front compensation plus remaining
compensation amount). It is different from the waive off process since a waive off is a
concession offered to the customer on payment of some component, such as a late fee. The
repayment of the original Line of credit still continues in waive off process.

When you charge off account, the system changes the status to CHARGED OFF. The balance
on the account appears on Customer Service form’s Balance screen when you choose
Deficiency Balance in the Balance Group section.

Figure A-11    Account Charge Off

The date of the charge off appears on Account Details screen in Activity section’s Chargeoff Dt
field.
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Figure A-12    Account Charge Off

However, you can select the Do Not Auto Charge Off condition to ignore few account
conditions, for the charge-off processing batch job. When an account is marked with the
condition DO NOT CHARGE OFF, then batch job will not pick the account for charge off
processing.

You can add Do Not Auto Charge Off condition in addition to the already existing condition.

You can post CHARGED OFF transaction on the entire hierarchy of Associated/Linked
Accounts along with the Master Account i.e. if CHARGED OFF is initiated from an Associated/
Linked account, system can post CHARGED OFF on all ACTIVE associated/linked accounts in
the hierarchy along with the Master Account.

However, note that you can post CHARGED OFF on Master Account only if Associated
Accounts are in TRADED, VOID, TERMINATE, PAID, and CHGOFF status.

Table A-19    To charge off an account

Transaction Parameters

Charged Off TXN DATE

PROCESS MASTER ACCOUNT

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

PROCESS MASTER ASSOCIATED ACCOUNTS

PROCESS SAME SALES ORDER NBR
ACCOUNTS

While posting the transaction,

• If PROCESS MASTER ACCOUNT is selected as YES, then CHARGE OFF transaction is
automatically posted to corresponding Master Account. If selected as No, then CHARGE
OFF transaction is posted to current account and its Linked account.

• If Master Account has multiple Linked and Associated Accounts with status TRADED,
VOID and Account Close Indicator =N, then system displays an error indicating Invalid
status for Associated Accounts.
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• If PROCESS SAME PRODUCT TYPE AND FUNDING TYPE ACCOUNTS is selected as
Yes, then CHARGE OFF transaction is automatically posted to accounts belonging to
same product type and selecting No posts the transaction to ALL accounts. However, this
parameter has no relevance if the Process to Master Account is not set to Y.

• If PROCESS MASTER ASSOCIATED ACCOUNTS is selected as Yes, then CHARGE
OFF transaction is automatically posted to all Associated Accounts under the Master
Account and selecting No posts extension only to current account.

• If PROCESS SAME SALES ORDER NBR ACCOUNTS is selected as YES, then
transaction is automatically posted to all corresponding account(s) which are having the
same Sales Order number as that of current account where this transaction is being
posted. However before posting, system considers the value defined for other parameters.
See section, Processing with Combination of Transaction Parameters.

Note that during reversal of a CHARGED OFF transaction on hierarchy of Associated/Linked
Accounts, ensure that Master Account is in ACTIVE status. Else, system restricts posting
Reversal of a CHARGED OFF transaction for an Associated Account and displays an error
indicating ‘CHARGED OFF cannot be reversed - Master Account must be in ACTIVE status’.

A.1.11 Account Closure
The system automatically closes an account when its status changes from ACTIVE status to
PAID or VOID. It is manually closed if it has status as CHARGE OFF. Accounts marked as
CLOSED are not processed and after a period of time are purged from Oracle Financial
Services Lending and Leasing.

Figure A-13    Account Closure

Table A-20    To close an account

Transaction Parameters

Account Close Index Txn Date

A.1.12 Advance (Principal) Balance
The advance (or principal) balance is posted automatically when you fund the contract on
Funding screen. You are not allowed to post the advance with Customer Service screen.
However, you can waive, charge off or adjust the advance or principal.
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The adjustments will appears in the corresponding column of Customer Service screen’s
Account Balances sub tab for ADVANCE / PRINCIPAL Balance Type -- Waived, Charged Off,
Adjusted (-), or Adjusted (+) -- depending on which of the following transactions you perform.

Figure A-14    Advance (Principal) Balance

Table A-21    To adjust the advance/principal balance

Transaction Parameters

Adjustment To Advance/Principal - Add Txn Date Amount

Adjustment To Advance/Principal - Subtract Txn Date Amount

Table A-22    To charge off the advance/principal balance

Transaction Parameters

Chgoff Advance/Principal Txn Date Amount

Table A-23    To waive the advance/principal balance

Transaction Parameters

Waive Advance/Principal Txn Date Amount

A.1.13 Interest
The interest is accrued or posted automatically when you post the payment on Advance
screen’s Advance Entry tab. You cannot post the interest in the Customer Service screen;
however, you can adjust or waive interest.

The adjustments will appears in the corresponding column of Customer Service form’s Account
Balances screen for INTEREST Balance Type-- Waived, Adjusted (-), or Adjusted (+) --
depending on which of the following transactions you perform.
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Figure A-15    Interest

Table A-24    To adjust the interest

Transaction Parameters

Adjustment To Interest - Add Txn Date Amount

Adjustment To Interest - Subtract Txn Date Amount

Table A-25    To waive the interest

Transaction Parameters

Waive Interest Txn Date Amount

A.1.14 Interest Accrual
You can start or stop interest accrual on a Line of credit.

On the Line of credit Details screens, Stop Accrual box is selected in Interest and Accruals
section.

Figure A-16    Interest Accrual

To remove Stop Accrual indicator, post the start ACCURAL transaction.
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Table A-26    To start interest accrual for an account

Transaction Parameters

Start Accrual Txn Date

Table A-27    To stop interest accrual for an account

Transaction Parameters

Stop Accrual Txn Date

A.1.15 Active Military Duty
The Servicemembers Civil Relief Act of 2003 (SCRA), formerly known as the Soldiers and
Sailors Civil Relief Act of 1940 (SSCRA), is a federal law that gives military members some
important rights as they enter active duty military service. The law is designed for active duty
military personnel and reservists (and their spouse -- if applicable for joint credit accounts) to
receive, as a result of military service economic hardship(s), an interest rate reduction
(currently at 6.000%) for certain consumer and mortgage-related debt that was incurred prior to
entering military service, for the period of time that the servicemember is on active duty. Under
the law, the term’s interest includes service charges, renewal charges, fees, or any other
charges (except bona fide insurance) with respect to an obligation or liability. The law also
provides protection against certain legal actions during the term of active duty military service.
The SCRA function is currently available in the system for simple interest Line of credit.

Any account that has been identified under SCRA requirements as eligible for the allowable
benefits of active military duty for its primary borrower/spouse will have a new interest rate
calculation based upon the 6.000% limit set by the SCRA. However, this change is subject to
exception in case of accounts that already have an interest rate less than 6.000%. In such
cases, the original interest rate that is less than 6.000% will continue.

To indicate that a borrower is on active military duty

Table A-28    Borrower On Military Duty

Transaction Parameters

Borrower On Military Duty Txn Date

Borrowers Relation With Account

Active Duty Order Reference

After you post this transaction, the Military Duty box (Account Details screen Activities section)
and Active Military Duty box (Customer Details screen Military Service section) are selected.
Oracle Financial Services Lending and Leasing changes the condition of the account to ON
ACTIVE DUTY. Details of the transaction appear in the Military Services section on Customer
Details screen.
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Figure A-17    Active Military Duty

If the interest rate was greater than 6%, Oracle Financial Services Lending and Leasing will
change the rate to 6% and adjust the payment accordingly. The CHANGE PAYMENT
AMOUNT and RATE CHANGE transactions on the Transactions screen.

While posting an SCRA transaction for a borrower who is on Active Military Duty, system
processes a lower payment amount regardless of prior payment history.

To indicate the payment parameters when the borrower is on active military duty

Table A-29    Borrower on Military Duty

Transaction Parameters

Borrower On Military Duty, Parameter Name -
CUST_ON_MLTRY_DUTY

Txn Date

Borrowers Relation With Account

Active Duty Order Reference

Payment Calculation Method

Rate

Override Rate

The Payment Calculation Method has the following options in drop-down list for selection:

• Outstanding Balance & Term - System calculates the new payment amount using
Outstanding Principal, SCRA Rate, Remaining Term.

• Contract Balance & Term - System calculates the new payment amount using Contract
principal, SCRA Rate, Contract Term.
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Figure A-18    Active Military Duty

Note

If the borrower is delinquent during the life of loan, any outstanding balance would be
paid along with last installment amount.

OFF-Military Duty

If the borrower is off-military duty, the transaction ‘BORROWER OFF MILITARY DUTY’ is
posted to restores the interest and installment amount for the remaining term of the loan.

To indicate that a borrower is no longer on active military duty

Table A-30    BORROWER OFF MILITARY DUTY

Transaction Parameters

BORROWER OFF MILITARY DUTY TXN DATE

BORROWERS RELATION WITH ACCOUNT

SCRA OFF PAYMENT CALC METHOD

To adjust the contracted interest rate and Payment Amount, the SCRA off Payment Calculation
Method has the following options in drop-down list for selection:

• Restore Account Payment - System restores contract interest rate and installment amount.

– Remaining balance (if any) after Restore to Account Payment is adjusted to the last
installment amount as a balloon payment.

– In case if a Rate Change transaction is posted on account before posting On Military
Duty transaction, system calculates the remaining payment amount as per the
changed interest rate and not the contract rate.
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• Calculate New Payment - System recalculates the payment amount using contract interest
rate.

After you post this transaction, the Military Duty box (Account Details screen Activities section)
and Active Military Duty box (Customer Details screen Military Service section) are de-
selected. Oracle Financial Services Lending and Leasing changes the condition of the account
to OFF ACTIVE DUTY.

Figure A-19    OFF Military Duty

A.1.16 Due Date Change
You can change the due date of an account. When it is changed, the system determines next
bill date, as well as the next due date. The DUE DATE CHANGE transaction does not allow
next billing date to change such that it is less than the current billing date. The due date
change transaction has been extended to change the default ACH due day, provided that the
account due day and ACH due day match.

If a late fee is no longer applicable because of this due day change, Oracle Financial Services
Lending and Leasing will automatically remove the fee.

The new due day appears in Activities section Due Day field on the Account Details screen.
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Figure A-20    Due Date Change

The system also notes change on Line of credit Details screens in Extn and Due Dates
section’s # of Due Day Changes (Year), # of Due Day Changes (Life) and Due Day Chg Dt
fields.

Table A-31    To change a due date

Transaction Parameters

Due Date Change Txn Date

Due day

Due Date

ACH DUE DATE CHANGE

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to Master
Account and Associated Accounts and selecting
No on master account displays an error and rolls-
backs all the changes.

Note: System does not allow to post the
transaction if this parameter is selected as NO and
the Statement Consolidation option at account level
is set to Y.

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction on accounts
belonging to same product type and selecting No
posts the transaction to ALL accounts.

CAPITALIZATION START DATE (INCLUDING
GRACE DAYS)

When due date change is being posted on an
account for which balance capitalization is enabled,
select the next capitalization date from the
adjoining calendar which by default includes the
CAP GRACE DAYS before triggering the balance
capitalization.
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Table A-31    (Cont.) To change a due date

Transaction Parameters

PROCESS SAME SALES ORDER NBR
ACCOUNTS

If selected as YES, then transaction is
automatically posted to all corresponding
account(s) which are having the same Sales Order
number as that of current account where this
transaction is being posted.

However before posting, system considers the
value defined for other parameters. See section, 
Processing with Combination of Transaction
Parameters.

This section consists of the following topics:

A.1.16.1 Override Due Date Change
You can override the contract ‘Due Date’ of an account to mark-up the due days limit to the
required standard business rules by posting the following monetary transaction.

Table A-32    To override a due date change

Transaction Parameters

DUE DATE CHANGE OVERRIDE TXN DATE

DUE DAY

DUE DATE

ACH DUE DATE CHANGE

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to Master
Account and Associated Accounts and selecting
No on master account displays an error and rolls-
backs all the changes.

Note: System does not allow to post the
transaction if this parameter is selected as NO and
the Statement Consolidation option at account level
is set to Y.

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction on accounts
belonging to same product type and selecting No
posts the transaction to ALL accounts.
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Table A-32    (Cont.) To override a due date change

Transaction Parameters

CAPITALIZATION START DATE (INCLUDING
GRACE DAYS)

When due date change is being posted on an
account for which balance capitalization is enabled,
select the next capitalization date from the
adjoining calendar which by default includes the
CAP GRACE DAYS before triggering the balance
capitalization.

PROCESS SAME SALES ORDER NBR
ACCOUNTS

If selected as YES, then transaction is
automatically posted to all corresponding
account(s) which are having the same Sales Order
number as that of current account where this
transaction is being posted.

However before posting, system considers the
value defined for other parameters. See section, 
Processing with Combination of Transaction
Parameters.

On posting the transaction system ignores the following Due Day contract parameters:

• Max Due Day Change/Yr

• Max Due Day Change/Life

• Max Due Day Change Days

• Due Day Min

• Due Day Max

On successful posting of the transaction, system automatically increases the number on
counters (i.e. number of times due date change permitted) for Max Due Day Change/Yr and
Max Due Day Change/Life. The transaction is displayed in Customer Service > Transaction
History > Transactions screen.

Figure A-21    Override Due Date Change
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A.1.16.2 Reverse an Override Due Date Change
When a posted Due Date Change Override transaction contains error or non desired results,
you can reverse the same in Customer Service > Transaction History > Transactions screen.

Select the Due Date Change Override transaction and click Reverse.

Figure A-22    Reverse an Override Due Date Change

On successful posting of the transaction, system reverts (decreases) the change in the number
on counters (i.e. number of times due date change permitted) for Max Due Day Change/Yr
and Max Due Day Change/Life.

A.1.17 Payment Refund Transaction
Payment refund transactions allows you to refund excess payment received from the customer
during life of the Line of credit. The Payment Refund transaction is posted at the maintenance
screen in servicing. The refund is posted only when the refund amount is equal to Payment
amount. Else an error message is displayed.
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Figure A-23    Payment Refund Transaction

Table A-33    To refund the payment amount

Transaction Parameters

PAYMENT REFUND (PMT_RF) TXN DATE

Select the transaction date from adjoining calendar.

PAYMENT DATE

Select the payment posted date from adjoining
calendar.

PAYMENT AMOUNT

Specify the payment amount received on the
account.

REFUND AMOUNT

Specify the payment amount to be refunded.

REASON

Select the appropriate reason code from the drop-
down list. The list is populated based on the look-
up code TXN_REASON_CD (SUB CODE USED
FOR REASON GROUP).

Note that except Reason all the other parameters are mandatory for posting payment refund
transaction. However, system validates for appropriate reason code when auto-posted from
Payment Maintenance screen.

On successfully posting the transaction, the payment refund details are recorded in Customer
Service > Transaction History > Transactions tab.

A.1.18 Extensions
Extension transactions allow you to extend a Line of credit by moving the balances to future
date. Extensions can either be based on Unpaid due date or on Oldest due date. An extension
fee may be assessed when an account receives an extension.
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The system adjusts due date on Dues section’s Oldest Due Dt field on Account Details screen
to reflect the extension.

Figure A-24    Extensions

It also notes the change with an entry on the Line of credit Details screen in the Extn and Due
Dates section’s # of Extensions (Year), # of Extensions (Life), # of Extension Term (Year), # of
Extension Term (Life) fields.

Figure A-25    Extensions
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Table A-34    To apply an extension

Transaction Parameters

EXTENSION TXN DATE

Select the extension transaction date from
adjoining calendar.

EXTENSION TERM

Specify the required extension term in months.

REASON

Select the reason for extension from the drop-down
list.

STOP ACCRUAL

Select either YES or NO from drop-down list to
stop the interest accrual on the account.

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the extension transaction to
Master Account and Associated Accounts and
selecting No posts extension only to current
account.

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction on accounts
belonging to same product type and selecting No
posts the transaction to ALL accounts.

EXTENSION BASIS

Select one of the following option as the basis for
posting the extension from the drop-down list.

OLDEST DUE DATE -To post extension
considering the oldest unpaid due date. Any paid
due buckets is not altered and original due dates
are retained.

UNPAID DUES - To post extension considering
only the unpaid due buckets. Here the unpaid due
dates are moved by adding the terms represented
in the transaction. Unpaid dues are those for which
Payment =N in Due Date History and may also
include the partially paid amount (i.e. paid amount -
tolerance amount).

CAPITALIZATION START DATE (INCLUDING
GRACE DAYS)

When extension is being posted on an account for
which balance capitalization is enabled, select the
next capitalization date from the adjoining calendar
which by default includes the CAP GRACE DAYS
before triggering the balance capitalization.
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Table A-34    (Cont.) To apply an extension

Transaction Parameters

PROCESS SAME SALES ORDER NBR
ACCOUNTS

If selected as YES, then transaction is
automatically posted to all corresponding
account(s) which are having the same Sales Order
number as that of current account where this
transaction is being posted.

However before posting, system considers the
value defined for other parameters. See section, 
Processing with Combination of Transaction
Parameters.

While posting an extension, ensure that the minimum number of required payments, as defined
at contract level is met. Else, system displays an error message on verification. Also while
posting subsequent extension transactions, ensure that the minimum gap requirement
between two extensions is satisfied.

This section consists of the following topic:

A.1.19 Prepayment Penalty
A prepayment penalty is typically applied automatically by Oracle Financial Services Lending
and Leasing if the account is paid off prematurely.

The following transactions allow you to adjust or waive the prepayment penalty fee. The
adjustments will appears in the corresponding column of Customer Service screen’s Account
Balances screen for FEE PREPAYMENT PENALTY Balance Type-- Waive, Adjusted (-), or
Adjusted (+) -- depending on which of the following the transactions you perform.

Figure A-26    Prepayment Penalty

Appendix A
Monetary Transactions

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Appendix A-29 of A-109



Table A-35    To adjust a prepayment penalty

Transaction Parameters

Adjustment Prepayment Penalty - Add Txn Date Amount

Adjustment Prepayment Penalty - Subtract Txn Date Amount

Table A-36    To waive a prepayment penalty

Transaction Parameters

Waive Prepayment Penalty Txn Date Amount

A.1.20 Escrow Payment
The following monetary transactions allow you to specify escrow payment to be billed to the
customer each month. Rescheduling an escrow payment enables you to change the payment
rate (and hence rate and term) and define when change will begin. The txn date parameter is
when the new agreement starts.

The following transactions allow you to adjust or waive the escrow advance.

The adjustments will appears in the corresponding column of Customer Service screen’s
Account Balances screen for ESCROW ADVANCE Balance Type-- Waive, Adjusted (-), or
Adjusted (+) -- depending on which of the following transactions you perform.

Table A-37    To adjust escrow advance

Transaction Parameters

Adjustment to escrow advance - add Txn Date Amount

Adjustment to escrow advance - subtract Txn Date Amount

Table A-38    To waive escrow advance

Transaction Parameters

Waive Escrow Advance Txn Date Amount

Table A-39    To reschedule an escrow payment

Transaction Parameters

Reschedule Escrow Payment Txn Date Amount

A.1.21 Escrow balance refund
If an account is paid off resulting in a positive (greater than $0) escrow balance or the last item
being escrowed is removed resulting in a positive (greater than $0) escrow balance, then
Oracle Financial Services Lending and Leasing refunds the escrow and creates a check
requisition.
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A.1.22 Pay Off Quote Fee
The PAYOFF QUOTE transaction on Maintenance screen includes the required parameter
ASSESS PAYOFF QUOTE FEE. If you select Y, Oracle Financial Services Lending and
Leasing assesses a payoff quote fee on Customer Service form’s Balances screen for Balance
Type FEE PAYOFF QUOTE. The amount of the payoff quote fee is based on contract setup.

The following transactions allow you to adjust or waive the pay off quote fee.

The adjustments will appears in the corresponding column of Customer Service form’s
Balances screen for FEE PAYOFF QUOTE Balance Type-- Waive, Adjusted (-), or Adjusted (+)
-- depending on which of the following transactions you perform.

Figure A-27    Pay Off Quote Fee

Table A-40    To adjust a pay off quote fee

Transaction Parameters

Adjustment to Payoff Quote Fee - Add Txn Date Amount

Adjustment to Payoff Quote Fee - Subtract Txn Date Amount

Table A-41    To waive a pay off quote fee

Transaction Parameters

Waive Payoff Quote Fee Txn Date Amount

A.1.23 Nonperforming Accounts
Line of credit accounts can be placed in a nonperforming, or non accrual, condition. Once an
account is set to a nonperforming condition, the system makes the following modifications and
accounting entries:

• After the transaction date, Oracle Financial Services Lending and Leasing assesses no
late charge to this account.

• Stops general ledger entries for interest accrual.
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• Transfers the existing principal balance on this account to the Non-Performing Balance
Group on Customer Service form’s Balance screen.

• Charges the unearned dealer compensation back to the dealer.

• Treats payments posted to this account as it does with a normal account; however, the
general ledger entries for allocation of these amounts towards principal and interest will go
towards the nonperforming balance.

The system’s general ledger (GL) is set up for the above items. There will be no impact on
balances of the account (principal, interest, fee and expense) as a result of the above
transactions.

Table A-42    To place an account in a nonperforming condition

Transaction Parameters

Account Non Performing Txn Date

Non Performing Description

The following transaction removes nonperforming condition on an account and reverses the
nonperforming transactions explained above. General ledger entries for interest accrual,
stopped during non accrual stage, resume.

Table A-43    To reverse a nonperforming condition

Transaction Parameters

Resume Account Performing Txn Date

A.1.24 Convert a Precomputed (PC) Line of credit into a Simple Interest (SI)
Line of credit

When converting a precomputed Line of credit into a simple interest Line of credit, Oracle
Financial Services Lending and Leasing assumes the following default values:

• Accrual Calculation Method - interest bearing (simple interest)

• Maturity Date - Computed from the term and next payment due date

• Monthly Payment Amount - Computed from the interest rate, new principal balance,
accrual start date, and term.

• All balances other than the Note balance are carried over to simple interest Line of credit.

The resulting new simple interest Line of credit will have the same account number with details
entered/computed above.

CAUTION: The converting a precomputed Line of credit into a simple interest Line of credit
transaction can be performed only by closing the nonperforming condition.

Table A-44    To reschedule precomputed Line of credit to interest bearing Line of credit

Transaction Parameters

Reschedule Pre-Compute Line of credit to Interest
Bearing Line of credit

Txn Date

Reschedule Payment Start Date

Amount
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Table A-44    (Cont.) To reschedule precomputed Line of credit to interest bearing Line of
credit

Transaction Parameters

Rate

Term

A.1.25 Trading of Accounts - Monetary Transactions
Following are the monetary transactions involved while processing Trading of Accounts. These
processes are either posted automatically by external origination system or need to be posted
manually in Servicing > Customer Service > Maintenance screen. For information about how
Trading of Accounts is processed in OFSLL, refer to Appendix: Trading of Accounts chapter
in Servicing user guide.

Figure A-28    Trade Transactions

This section consists of the following topics:

A.1.25.1 Trade Enquiry Transaction
Trade Enquiry monetary transaction is posted by external origination system to validate if an
Account can be traded. This transaction provides details of total available Trade Equity of an
Account for a Specific Validation Date. However, the Trade Amount computation is
configurable using User Defined Parameters defined in Setup > Administration > User Defined
Parameters screen.

Table A-45    To post Trade Enquiry transaction

Transaction Parameters

TRADE ENQUIRY TXN DATE

TRADE ENQUIRY VALID UPTO DATE

TRADE ENQUIRY LTR PRINT

COMMENT

While posting the transaction,
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• If TRADE ENQUIRY VALID UPTO DATE is specified, then system calculates Accrued
Interest on account till the date specified.

• If TRADE ENQUIRY LTR PRINT is selected as ‘YES’, then a Trade Enquiry Letter with
specific format is generated. The value of parameters in the letter are fetched from
variables defined in the configuration.

On posting this transaction, system displays the response based on configurable calculation
parameter definition defined for Trade Equity (ACC_EQUITY_AMT) in User Defined
Parameters screen. Only those definitions with valid selection criteria are consider for
processing.

On processing the transaction, the Result section displays the following information:

• A set of pre-defined details such as:

– ACCOUNT NUMBER

– MASTER ACCOUNT NUMBER (if associated)

– ACCOUNT CURRENCY

• System derived values from User Defined Parameters configuration > Formula Variables.

• System derived interest value if the definition contains Accrued Interest as Formula
Variable which is calculated based on TRADE ENQUIRY VALID UPTO DATE as similar to
payoff quote.

• System derived final composite Trade Equity value and displays based on the description
provided for Target Parameter.

On successful posting the transaction, a comment is posted on the Account indicating
ACCOUNT TRADE EQUITY PROVIDED TO FOR AMOUNT USD <AMOUNT> VALID UPTO
<DATE>.

A.1.25.2 Trade Transaction
Trade monetary transaction is posted by external origination system to Trade and transfer
equity from an existing (old) Account to new Account. This transaction implicitly posts Equity-In
transfer and Equity-Out transfer transactions on new and old accounts respectively.

Following are the different types of Trade transactions supported:

Table A-46    Trade Transactions

Type Description

Upgrade In this case, one existing (old) Account is upgraded
to new Account.

Split In this case, one existing (old) Account is upgraded
to multiple new Accounts.

Combine In this case, multiple old Accounts are upgraded to
one new Account.
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Figure A-29    Trade Transactions

Table A-47    To post Trade transaction

Transaction Parameters

TRADE TXN DATE

PROCESS MASTER ACCOUNT

PROCESS LINKED ACCOUNT

VALIDATE COMMON CUSTOMER

COMMENT

While posting the transaction,

• If PROCESS MASTER ACCOUNT is selected as YES, then Trade transaction is
automatically posted to corresponding Master Account.

• If PROCESS LINKED ACCOUNT is selected as YES, then Trade transaction is
automatically posted to corresponding Linked Accounts.

• If VALIDATE COMMON CUSTOMER is selected as YES then system validates for a
common customer between existing (old) and new account. If not, displays an error.

Note the following:

• Before processing actual trade transaction, Trade Equity is computed and updated in
ACC_EQUITY_AMT.

• If Trade transaction is posted on Accounts where Trade Equity is zero, then system
considers those as Non-Equity Based accounts.

• As part of Trade process if Trade Eligible flag is set to N for an Asset, then that particular
Asset Status is marked as ACTIVE. Else, asset status is updated to INACTIVE.

Trade transaction will be posted Only if the resultant value of following 3 are similar:

• Sum of Equity in itemization of new Accounts

• Sum of Trade Equity of existing (old) Accounts
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• Sum of Equity Transfer Amount in Trade Details

In case of mismatch in any one of above, Trade transaction is not posted and instead TRADE
MISMATCH transaction is automatically posted by the system with same transaction
parameters on the existing (old) account along with a condition - EQUITY MISMATCH
DURING TRADE.

In addition,

• During the Trade transaction, a linked Equity Out Transfer Transaction is posted on
existing (old) Account to transfer Equity to new account.

• Adjustment minus transaction is posted for all open balances on traded (old) Account to
mark the outstanding amount as zero.

On successfully posting of Trade transaction,

• A Comment is posted on existing (old) account in the format ACCOUNT TRADED ON
<DATE> WITH TOTAL TRADE EQUITY <VALUE> WITH <TRADE FIX REASON> AND
<COMMENT>

• Account status is updated as TRADED.

A.1.25.3 Equity Out Transfer Transaction
Equity Out Transfer monetary transaction is automatically posted by the system to transfer
Equity from existing (old) account to new account created as part of trade.

Table A-48    Equity Out transaction parameters

Transaction Parameters

EQUITY OUT TRANSFER TXN DATE

ACCOUNT NBR

AMOUNT

COMMENT

TRADE TYPE

On successfully posting the transaction, the Equity Out field is updated in Account Details
>Trade Details screen and a comment is posted on the existing (old) account in the format
ACCOUNT EQUITY OUT TRANSFERRED ON <DATE> TO ACCOUNT NUMBER<ACCOUNT
NUMBER> WITH VALUE <VALUE>, < TRADE TYPE > AND <COMMENT>.

A.1.25.4 Equity In Transfer Transaction
Equity In Transfer monetary transaction is automatically posted by the system to update
Equity to new account created as part of trade.

Table A-49    Equity In transaction parameters

Transaction Parameters

EQUITY IN TRANSFER TXN DATE

ACCOUNT NBR

AMOUNT

COMMENT

TRADE TYPE
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On successfully posting the transaction, the Equity In field is updated in Account Details >
Trade Details screen and a comment is posted on the existing (old) account in the format
ACCOUNT EQUITY IN RECEIVED ON <DATE> FROM ACCOUNT NUMBER <ACCOUNT
NUMBER> WITH VALUE <VALUE>, <TRADE TYPE> AND <COMMENT>.

A.1.25.5 Trade Fix Transaction
You can rectify the equity mismatch for a failed Trade transaction and process the Equity
transfer by posting TRADE FIX monetary transaction in Customer Service > Maintenance >
Transaction Batch Information section.

Table A-50    To post Trade Fix transaction

Transaction Parameters

TRADE FIX TXN DATE

PROCESS MASTER ACCOUNT

PROCESS LINKED ACCOUNT

VALIDATE COMMON CUSTOMER

TRADE FIX REASON

COMMENT

This transaction is processed in the same workflow as similar to Trade Transaction. Refer to 
Trade Transaction for details. In addition, you need to select the TRADE FIX REASON from
the drop-down list while posting the transaction.

On successfully posting the transaction, a comment is posted on existing (old) account in the
format ACCOUNT TRADED ON <DATE> WITH TOTAL TRADE EQUITY <VALUE> WITH
<TRADE TYPE>, <TRADE FIX REASON> AND <COMMENT>.

A.1.25.6 Equity in Maintenance Transaction
You can override the Equity In adjustments that are received in new account after Trade
transaction by posting EQUITY IN MAINTENANCE monetary transaction in Customer Service
> Maintenance > Transaction Batch Information section.

Table A-51    To post Equity in Maintenance transaction

Transaction Parameters

EQUITY IN MAINTENANCE TXN DATE

AMOUNT

COMMENT

On successfully posting the transaction, the value specified in Amount field is updated to
Equity In field in Trade Details sub tab of Account Details screen and a comment is postedon
existing (old) account in the format ACCOUNT EQUITY IN MAINTAINED ON <DATE>WITH
VALUE <VALUE>, <REASON> AND <COMMENT>.

A.1.26 Billing Cycle Change
You can change the billing cycle/statement of a Line of credit at any point of time during
servicing by posting RESCHEDULE BILL CYCLE monetary transaction in Customer Service >
Maintenance > Transaction Batch Information section.
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Note the following before posting the transaction:

• The Billing Cycle Change transaction creates significant impact in the system since it
impacts the schedule, dues and sensitive account data on account. Hence it is
recommended to be posted with careful consideration and OFSLL is not responsible for
any impact/mismatch resulting out of this change.

• The Billing Cycle Change transaction can be posted for both Open-Ended and Close-
Ended Loans (Vehicle, Home Loan, and Unsecured), Lease and Line of Credit.

• The Billing Cycle Change transaction is applicable for all methods like IBL (Interest
Bearing Loans) and Amortized Loans.

• The Billing Cycle Change transaction is not applicable for Pre-compute Loans and for
Rent Factor Method of lease accounts.

• In case of any error while posting the transaction, system rolls-back all the changes on the
account. Refer to OFSLL Release notes available in OTN library for additional information
on Billing Cycle Change transaction validations.

Table A-52    To post Billing Cycle Change transaction

Transaction Parameters

RESCHEDULE BILL CYCLE TXN DATE

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to Master
Account and Associated Accounts.

NEW BILLING

Select the billing frequency from drop-down list.

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction on accounts
belonging to same product type and selecting No
posts the transaction to ALL accounts.

However, this parameter has no relevance if the
Process to Master Account is not set to Y.

PRE BILL DAYS

Specify the pre-bill days on account.

System displays an error if the PRE BILL DAYS is
retained as zero 0 (default value).

DUE DAY MIN

Specify the minimum due day to mark-up the due
days limit on account to the required standard
business rules.

System displays an error if the DUE DAY MIN is
retained as zero 0 (default value).

DUE DAY MAX

Specify the maximum due day to mark-up the due
days limit on account to the required standard
business rules.

System displays an error if the DUE DAY MAX is
retained as zero 0 (default value).
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Table A-52    (Cont.) To post Billing Cycle Change transaction

Transaction Parameters

MAX DUE DAY CHANGE DAYS

Specify the total number of times due date change
is permitted) on account. System performs a
compatibility check for selected billing cycle.

System displays an error if the MAX DUE DAY
CHANGE DAYS is retained as zero 0 (default
value).

RESCHEDULE PAYMENT START DATE

Select the rescheduled/next payment date from the
adjoining calendar. Ensure the date selected is not
less than Last Due Date (Current Due Date).

PAYMENT AMOUNT

If payment amount is specified, then system
computes billing change calculation considering
system parameter. This is applicable for individual
accounts.

Retaining as 0 (default) allows system to auto-
compute new payment amount during billing
change calculation. Required for Master accounts.

This field has no relevance for line accounts.

TERM

Enter the number of payments. System displays an
error if the term is retained as zero 0 (default
value).

This field has no relevance for line accounts.

RESIDUAL PERCENT REMAINING

Specify a value of residual percentage to be
accounted in billing. This should not be greater
than Account Residual percentage.

LATE CHARGE GRACE DAYS

Specify the number of grace days allowed during
billing change calculation. Retaining as 0 (default)
does not make any changes on account.

LEASE EARLY TEMINATION

Specify the amount to be paid for early termination.
Retaining as 0 (default) does not make any
changes on account.

COMMENTS

For detailed information on above fields validation, computation of other transactions, Billing
Cycle Change transaction validations, refer to OFSLL Release notes available in OTN library.

While posting the transaction:

• System allows Next Due date after Current Due Date.

• The Next Billing Date is computed after Current Due Date i.e. Next Due Date - Pre Bill
Days.

• System allow backdating of this transaction till last due date.
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• The Paid Term is auto-computed considering the back dated payments (if any).

On successfully posting the transaction, system updates the billing changes to current/master
account as defined and internally posts Due Date Change, Change Payment Amount, and
Change Term transactions for new billing cycle to be established.

Billing Cycle Change Reversal

Reversal of Reschedule Bill Cycle is allowed with following restrictions:

• System changes Account back dated date as date of posting of transaction and hence
no monetary transaction is allowed to post on or before that date. This implies, system
does not allow to reverse the Reschedule billing transaction on same date.

• System does not allow to reverse the transaction, if any monetary transaction is posted
(except payoff quote), after posting reschedule billing transaction. User is expected to
reverse the monetary transaction manually, to reverse the reschedule billing transaction.

A.1.27 Capitalization Maintenance
Capitalization maintenance helps to define the capitalization parameters to capitalize the
corresponding account balances to principal balance based on specific frequency. For
example, you can capitalize the accumulated Interest or Late Fees to principal balance of the
account.

During servicing, you can either enable and define new capitalization parameters for an
account or modify / disable the pre-defined capitalization parameters at any point by posting
CAPITALIZATION MAINTENANCE monetary transaction in Customer Service > Maintenance
> Transaction Batch Information section.

However, note that capitalization is supported only for Active Accounts.

Table A-53    To post Capitalization Maintenance transaction

Transaction Parameters

CAPITALIZATION MAINTENANCE TXN DATE

CAPITALIZE

Select either YES or NO (default) from drop-down
list.

BALANCE

Select the type of balance to be capitalized from
the drop-down list. Selecting ALL (default)
capitalizes all the balances maintained for the
account.

FREQUENCY

Select the required capitalization frequency from
the drop-down list. The list contains the following
types of frequency:
• Based on specific intervals such as Monthly,

Quarterly, Annual and so on.
• Based on contract Billing Frequency, Billing

Date, or Due date.
• Specifically on every Month End.

Note: Selecting Balance Frequency option here
has no relevance for capitalization.
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Table A-53    (Cont.) To post Capitalization Maintenance transaction

Transaction Parameters

CAP GRACE DAYS

Specify the grace days allowed in the frequency
(minimum 0, maximum 31) before capitalizing the
balances to account. This is also the deciding
factor for executing the capitalization batch job
which is based on Capitalization Frequency +
Grace Days.

However, note that Grace Days are not accounted
for Month End type of capitalization frequency and
is ignored even if specified.

CAP TOLERANCE AMT

Specify the capitalization tolerance amount which
is the minimum amount to qualify for capitalization.
Any amount less than this is not considered for
capitalization of balances.

This helps to avoid capitalization of nominal or
decimal amounts.

Note: There is no specific accounting maintained
for non-capitalized decimals with reference to
setup.

CAPITALIZE AMT TILL DATE

Select either YES or NO (default) from the drop-
down list.

Yes - to capitalize the balance amount till date and
continue capitalization based on defined
parameters.

No - to capitalize the balance amount till date and
stop capitalization.

NOTE: This parameter is useful only when the
capitalization preference is changed from Y to N
during servicing, by posting Capitalization
Maintenance transaction and if the capitalization
was enabled during origination. For other
combinations, this parameter is ignored for
processing.

CAPITALIZATION START DATE (INCLUDING
GRACE DAYS)

Select the next capitalization date from the
adjoining calendar which by default includes the
CAP GRACE DAYS before triggering the balance
capitalization.

On successfully posting the transaction, system deducts the corresponding balance amount
and adds to Advance / Principal or Lease receivable balance based on the defined frequency.

Accordingly, as part of capitalization process two transactions are posted on the account and
the same can be viewed in Customer Service > Transaction History > Transactions tab. Also,
two entries are posted in Customer Service > Balances tab indicating the balance deduction in
Capitalized (-) column and principal addition in Capitalized (+) column respectively.
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A.1.28 Cycle Based Late Fee Adjustment / Waiver
Late fee is the amount charged when payment is not made within the grace period or by the
day after payment is due. The due date is determined by the contract.

Accordingly, the Cycle Based Late Fee Adjustment / Waiver is required to be done when such
late fee corrections are to be posted on the account. This can be done during servicing by
posting the following types of monetary transactions in Customer Service > Maintenance
>Transaction Batch Information section.

Figure A-30    Cycle Based Fee

Table A-54    To post Adjustment / Waive Maintenance transaction

Transaction Parameters

ADJUSTMENT TO CYCLE BASED COLLECTION
LATE FEE- ADD
ADJUSTMENT TO CYCLE BASED COLLECTION
LATE FEE - SUBTRACT
WAIVE CYCLE BASED COLLECTION LATE FEE
ADJUSTMENT TO CYCLE BASED LATE FEE -
ADD
ADJUSTMENT TO CYCLE BASED LATE FEE -
SUBTRACT
WAIVE CYCLE BASED LATE FEE

TXN DATE

Select the transaction date from adjoining calendar.

AMOUNT

Specify the amount to be adjusted / waived on the
account.

A.1.29 Fee Consolidation Maintenance
You can update and maintain Fee Consolidation to an Account during Servicing and Collection
stage by posting FEE CONSOLIDATION MAINTENANCE monetary transaction in Customer
Service > Maintenance > Transaction Batch Information section.
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Figure A-31    Fee Consolidation Maintenance

Before posting the transaction, note that:

• The fields are updated only if the value of parameters is greater than zero.

• Transaction is allowed to be posted only those accounts which are linked to Master
Account (Including Master Account).

• When Fee Consolidation at Master Account flags are checked, system validates if
respective fee balance(s) are available at Master and Associated account or not. Balance
validations is enforced only when both Master and Associated accounts have Fee at
Master Account flag = Y.

• If the Account's billing Cycle is Monthly, Weekly, Bi-Weekly, Semi-Monthly, system
validates if Late fee Grace Days > 28. Else displays an error.

• If late fee consolidation at Master is Y on Master account, then system validates if
Associated Account has same respective fee grace days and fee cycle. Else displays an
error.

While posting the fee consolidation on executing the scheduled batch jobs, the processing is
done based on following matrix:

Table A-55    Fee Consolidation Maintenance

Flag Master Account (M1) Associated Account
(A1)

Action

Late Charge at Master
Account

Y Y Loop through Master
and Associated
Accounts, Post Late
Charge at Master
Account and a Zero
amount Late Charge
transaction at
Associated Account.
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Table A-55    (Cont.) Fee Consolidation Maintenance

Flag Master Account (M1) Associated Account
(A1)

Action

Y N Loop through Master
and Associated
Accounts to find out that
there are no Associated
Account with fee at
master flag = Y. Then
consider only the Master
Account Due Amount to
calculate fee According
to Fee calculation
Method.

N N Don’t loop through
Master and Associated,
Post Late Charge at
Master and Associated
Based on the Fee
Configuration at
respective account
>Contracts.

N Y Don’t loop through
Master and Associated,
Post Late Charge at
Master and Associated
Based on the Fee
Configuration at
respective account
>Contracts.

Table A-56    To post Fee Consolidation Maintenance transaction

Transaction Parameters

FEE CONSOLIDATION MAINTENANCE TXN DATE

Select the transaction date from adjoining calendar.

LATE CHARGE AT MASTER ACCOUNT

Select either Yes or No from the drop-down list.
Selecting Yes allows system to consolidate the late
charge assessment at master account level.

LATE CHARGE GRACE DAYS

Specify the number of grace days allowed before
late charge is assessed on the account.

CYCLE BASED COLLECTION LATE FEE AT
MASTER ACCOUNT

Select either Yes or No from the drop-down list.
Selecting Yes allows system to consolidate the
cycle based collection late fee assessment at
master account level.
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Table A-56    (Cont.) To post Fee Consolidation Maintenance transaction

Transaction Parameters

CYCLE BASED COLLECTION LATE FEE GRACE
DAYS

Specify the number of grace days allowed before
cycle based fee is assessed on the account. This
field is enabled only if the Cycle Based Collection
Late Fee option is checked above.

CYCLE BASED LATE FEE AT MASTER
ACCOUNT

Select either Yes or No from the drop-down list.
Selecting Yes allows system to consolidate cycle
based late fee assessment at master account level.

CYCLE BASED LATE FEE GRACE DAYS

Specify the number of grace days allowed before
cycle based late fee is assessed on the account.

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to Master
Account and all Associated Accounts.

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction on accounts
belonging to same product type and selecting No
posts the transaction to ALL accounts.

VALIDATE PORTFOLIO COMPANY

Select either Yes or No from the drop-down list to
indicate the system to validate if the current
selected Account and Master Account belongs to
the same portfolio company.

System does not allow to post the transaction if this
option is selected as Yes and the portfolio
company is found to be different for both accounts
during validation.

REASON

Selected the appropriate reason code for posting
this transaction from the drop-down list.

On posting the transaction, system updates the respective indicators under Fee
Consolidation header in Customer Service > Contract screen.

A.1.30 Pre Bill Days Change
You can change the pre bill days of a Line of credit account at any point of time during
servicing by posting PRE BILL DAYS CHANGE monetary transaction in Customer Service >
Maintenance > Transaction Batch Information section.
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Table A-57    To post Pre Bill Days Change transaction

Transaction Parameters

PRE BILL DAYS CHANGE (PBDCHANGE) TXN DATE
Select the transaction date from adjoining calendar.
System allows to select only GL date (backdating
and reversals are not allowed).

PRE BILL DAYS

Specify the number of pre-bill days on account.

System displays an error if the PRE BILL DAYS is
retained as zero 0 (default value).

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.

Selecting Yes posts the pre bill days transaction to
Master Account and Associated Accounts.

Selecting No, the pre bill days transaction is posted
as follows:
• If the current Account is Non-master and

linked to a Master Account and Statement
Consolidation flag = Y, system shows an error
message and shouldn't allow to post the
transaction.

• If the current Account is Non-master and
linked to a Master Account and Statement
Consolidation flag = N, the system will allow to
post this transaction.

• If the current Account is master and Statement
Consolidation flag = Y, system show an error
message and will not allow to post the
transaction.

• If the current Account is Master Account and
Statement Consolidation flag = N, the system
will allow to post this transaction.

• If the current Account is not link to any master
account, the system will allow to post this
transaction.

PROCESS STATEMENT CONSOLIDATED
ACCOUNTS

By default the selection is Yes and if the same is
retained, the pre bill days transaction is posted as
follows:
• If the Account where Pre Bill Days

Maintenance is being initiated has Statement
Consolidation Flag as N, then system ignores
the parameter.

• If the Account where Pre Bill Days
Maintenance is being initiated has Statement
Consolidation Flag as Y, then system validates
and processes accounts with Statement
Consolidation Y considering the other
transaction parameter values.

If the selection is No, this parameter value is
ignored while posting pre bill days transaction to
accounts.
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On successfully posting the transaction, system updates the pre bill days on the account and
following information is displayed in 'Results' section - [BEFORE] Prebill Days = <old prebill
days> [AFTER] Prebill Days = <new prebill>. In case of any validation is not successful, the
transaction is reversed.

A.2 Nonmonetary Transactions
This section catalogues the transaction codes and parameters required to complete the
following nonmonetary tasks for Line of credit:

• Update a customer’s/Business name

• Maintain customer details

• Mark a customer/business as a skipped debtor

• Mark a customer as deceased

• Change a customer’s Privacy Opt-Out indicator

• Stop Customer/Business correspondence

• Modify financed insurance information

• ACH Maintenance

• Reprint a statement (batch only)

• Add or stop servicing of accounts with post dated checks as a repayment method

• Stop an ACH for an account

• Add ACH bank

• Cancel or adjust an ESC

• Apply a refund payment to an ESC

• Cancel insurance (or reverse the insurance cancellation)

• Add new escrow insurance details

• Add new escrow tax details

• Change insurance annual disbursement

• Change insurance disbursement plan

• Change escrow indicators of insurance

• Change insurance expiration date

• Change insurance maturity date

• Change tax annual disbursement

• Change tax disbursement plan

• Change escrow indicators of tax

• Resume escrow analysis

• Resume escrow disbursements

• Stop escrow analysis

• Stop escrow disbursements

• Refund or adjust insurance

• Adjust Dealer Compensation
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• Add / Modify Account Contact References

• Account Statement Preference Mode

• Cure Letter Date Maintenance

• Customer Credit Limit Transactions

• Add Existing Customer to Account

• Add/Update Business Customer Details

• Rescission Account

• Add Asset to Account

• Customer / Business Credit Score Update

• Master Account Maintenance

• Master Account - Statement Consolidation Indicator Maintenance

• Add Existing Business to Account

• Add Business Phone Details

• Confirm Customer / Business address

• Trading of Accounts - Non-Monetary Transactions

• Bankruptcy Reporting Indicator

• Collateral Maintenance

• Account Contract Maintenance

• Account Payment Mode Maintenance

• Add Balance to Account

• Linked Account Maintenance

• Mock Statement Maintenance

• Skip Credit Bureau Reporting Maintenance

• Repossession Maintenance

• Stop Correspondence at Account Level

• Consolidated Payoff Quote

• Add New Customer

• Add/Update customer Address

• Agreement Number Maintenance

• Sale Order Number Maintenance

A.2.1 Customer/Business Name Maintenance
You can update and change a customer’s or Business name.

Table A-58    To update a customer’s name

Transaction Parameters

Customer Name Maintenance Txn Date

Relation Type Code
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Table A-58    (Cont.) To update a customer’s name

Transaction Parameters

Customer First Name

Customer Middle Name

Customer Last Name

Customer Generation

Code

Table A-59    To update business name

Transaction Parameters

BUSINESS NAME MAINTENANCE Txn Date

BUSINESS NAME

LEGAL NAME

Here, the legal name is register name of the business and can be the business name itself.

The new details appear throughout the system; for example, in Customer Service screen’s
Customer(s) section and Customer Details screen’s Customer section.

Figure A-32    Customer/Business Name Maintenance

A.2.2 Customer Details Maintenance
You can update and change the following details regarding a customer: social security number,
marital status, disability indicator, driving license number, number of dependants, and email
address.
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Table A-60    To change other details about a customer

Transaction Parameters

Customer Maintenance Txn Date

Relation Type Code

Customer SSN

Customer Marital Status Code

Customer Disability Indicator

Customer Driving License Number

Customer Number of Dependents

Customer Email Address 1

Customer Birth Date

Customer Gender Code

Customer Language Code

Customer Driving Licence State Code

Customer Time Zone

Payment Hierarchy

Note

The payment hierarchy is auto-populated by the system based on new/existing
customer details and the same can be modified. For more information, refer to
Payment Hierarchy field details in Customer sub tab section.

The new details appear throughout the system.

A.2.3 Skipped Customers/Business
When a customer/business cannot be located, the system enables you to mark that customer/
business as skipped (as in, “the customer/business is a skipped debtor”) Marking a customer/
Business as skipped indicates that the customer’s/business whereabouts are unknown.

Table A-61    To mark a customer as “skipped”

Transaction Parameters

Customer Skip Txn Date

Relation Type Code

Customer Skip Indicator

Table A-62    To mark a business as “skipped”

Transaction Parameters

Business Skip Txn Date

Business Skip Indicator

The Skip box is selected on the Customer Service screen’s Customer/Business Details tab.
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Figure A-33    Skipped Customers/Business

To remove the Skip indicator, follow the above procedure and update the CUSTOMER/
BUSINESS SKIP INDICATOR as NO.

A.2.4 Mark Customer as Deceased
You can mark a particular customer as deceased by posting a non-monetary transaction.
Marking a customer as deceased indicates that the Account holder is deceased and this
condition is posted on the account and an Alert is populated in Comments tab and Summary
tab. Also when a particular customer is marked as deceased, you can change the permission
to call the customer as No on all accounts and contacts where the customer is attached.

Table A-63    To mark a customer as “deceased”

Transaction Parameters

MARK CUSTOMER AS DECEASED DECEASED DATE

TRANSACTION DATE

RELATION TYPE CODE

REMOVE PERMISSION TO CALL
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Figure A-34    Mark Customer as Deceased

You can select the Deceased Date and Transaction Date (last transaction date) from the
adjoining calendar. Select the Relation Type Code and Remove Permission To Call (as Yes)
from the drop-down list.

System identifies all the related accounts based on Customer ID and marks the customer
deceased date on all accounts (primary or joint holder) held by the customer. If the transaction
is successful, a confirmation message is displayed in the Results section displaying all the
customer accounts on which this status is posted. Also a comment is posted on all accounts
when the Permission to Call status is changed.

The Customer Deceased Date is also indicated on the Customer Details screen’s Military
Service section.

Figure A-35    Mark Customer as Deceased
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A.2.5 Privacy Opt-Out Indicator
You can change the customer’s/Business Privacy information sharing preference (Opt-Out
indicators) along with other choice indicators of Insurance, Share Credit and Marketing
preferences by posting the following nonmonetary transaction parameter.

Customer:

Transaction Code: CUS_PRIVACY_INFO

Description: CUSTOMER OPT-OUT PREFERENCES (PRIVACY OPT-OUT)

Table A-64    To change the customer’s privacy opt-out indicators

Transaction Parameters

Customer Privacy Info Sharing Preference Transaction Date

Relation Type Code

Privacy Optout

Insurance Optout

Share Credit Optout

Marketing Optout

Business:

Transaction Code: BUS_PRIVACY_INFO

Description: BUSINESS OPT-OUT PREFERENCES (PRIVACY OPT-OUT)

Table A-65    To change the business privacy opt-out indicators

Transaction Parameters

BUSINESS OPT-OUT PREFERENCES (PRI-VACY
OPT-OUT)

Transaction Date

Privacy Optout

Insurance Optout

Share Credit Optout

Marketing Optout

The customer’s Privacy information sharing preferences are updated on the Customer Service
screen’s Customer/Business Details tab.
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Figure A-36    Privacy Opt-Out Indicator

To remove the customer’s Privacy information sharing preferences, follow above procedure.
However, you can also type N in the CUSTOMER STOP CORRESPONDENCE INDICATOR
parameter.

A.2.6 Customer/Business Correspondence (stopping)
You can choose at any time to stop correspondence to a customer/business. When you do so,
the customer/business will receive no correspondence of any kind from the system.

There is also a provision to stop correspondence at individual account level. For more
information, refer Stop Correspondence at Account Level section.

Table A-66    To stop correspondence with a customer

Transaction Parameters

Customer Stop Correspondence Txn Data

Relation Type Code

Customer Stop Corr Indicator

Table A-67    To stop correspondence with a business

Transaction Parameters

Business Stop Correspondence Txn Data

Business Stop Corr Indicator

The Stop Correspondence box is selected on the Customer Service screen’s Customer/
Business Details tab.

Appendix A
Nonmonetary Transactions

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Appendix A-54 of A-109



Figure A-37    Stop Correspondence

To remove the Stop Correspondence indicator, follow the above procedure and update the
CUSTOMER/BUSINESS STOP CORR INDICATOR as NO.

A.2.7 Financed Insurance (modifying)
You can change other insurance details entered on the INSURANCE ADDITION transaction
with nonmonetary INSURANCE DETAILS MODIFICATION transaction. The changed
insurance information can be viewed on Customer Service screen’s Insurances screen.

Note

In case any issues on existing Line of credit accounts, you can back port this
functionality. Contact your account manager.

Table A-68    Insurance Modification

Transaction Parameters

Insurance Modification Txn Date

Effective Date

Insurance Type

Policy Effective Date Company Name

Phone # 1

Extn # 1

Phone # 2

Extn # 2

Policy #

Expiration Date

Primary Beneficiary

Secondary Beneficiary

Refund Amount Received
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Table A-68    (Cont.) Insurance Modification

Transaction Parameters

Full Refund Received

Comment

A.2.8 ACH Maintenance
The ACH maintenance transaction is for updating the existing ACH Banks details and not to
define a new Ach Bank. The transaction is effective provided the ACH account no, ACH routing
no, account type are matching with the existing Ach Banks details. On successful posting, the
confirmation number will be generated.

Table A-69    To update the existing ACH bank details

Transaction Parameters

ACH Maintenance and NEW ACH
MAINTENANCE and ACH ONE TIME PHONE
PAY

ACH Account Number

ACH Account Type Code

ACH Payment Frequency Code

ACH Status Code

ACH Bank Name

Bank City

Bank State

ACH Bank Routing Number

ACH Reference Number

Payment Mode

Name as it Appears on Account

ACH Default Indicator

ACH End Date

ACH Payment Amount

ACH Payment Amount Excess

ACH Payment Day

Phone Pay Fee

ACH Fee Indicator

ACH Start Date

Debit Date

Txn Date

Note that for an active Recurring ACH record, ensure that the payment mode is selected as
AUTOPAY and for an AUTO PAY type of Payment Mode, ensure that at least one active ACH
record exist.

This information appears in the ACH section of the Account Details screen.
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Figure A-38    ACH Maintenance

A.2.9 Stop an ACH

Table A-70    To stop an ACH for an account

Transaction Parameters

Stop ACH Maintenance Txn Date

Oracle Financial Services Lending and Leasing clears the information on the ACH section of
the Account Details screen.

A.2.10 Statement Reprinting (batch only)
You can reprint a statement of account activity by defining the starting and closing dates
included within the statement.

Table A-71    To reprint a statement

Transaction Parameters

Statement Reprint Maintenance Txn Date

Statement Closing Date

A.2.11 Add ACH Bank
You can add a new ach bank. This enables the customer to make a single payment from more
than one bank or monthly payments from different banks. On successful posting, the
confirmation number will be generated.

Appendix A
Nonmonetary Transactions

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Appendix A-57 of A-109



Figure A-39    Add ACH Bank

Table A-72    To add a new ACH bank

Transaction Parameters

ADD ACH BANK ACH Account Number

ACH Account Type Code

ACH Payment Frequency Code

ACH Status Code

ACH Bank Name

ACH Bank Routing Number

ACH Default Indicator

ACH End Date

ACH Payment Amount

ACH Payment Amount Excess

A.2.12 Post Dated Checks
You can add or stop servicing of accounts with PDC as a repayment method.

The POST DATED CHEQUE MAINTENANCE transaction enables you to switch an account to
the post dated check method of repayment.

Table A-73    To add post dated checks as a method of repayment

Transaction Parameters

Post Dated Cheque Maintenance Txn Date

PDC Type

pdc Check Number

pdc Check Date

pdc No Of Checks

pdc Check Amount

pdc Bank Routing Number

pdc Account Type

pdc Account Number

pdc Bank Name
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Table A-73    (Cont.) To add post dated checks as a method of repayment

Transaction Parameters

pdc Bank Branch Name

pdc Docket Code

pdc Comments

pdc Frequency

The STOP POST DATED CHEQUE MAINTENANCE transaction stops processing the
payments on an account using Post dated checks. Once this transaction is posted, status of all
PDCs attached to a Line of credit account changes to VOID, indicating that the PDCs are of no
use.

Table A-74    To stop post dated checks as a method of repayment

Transaction Parameters

Stop Post Dated Cheque Maintenance Txn Date

A.2.13 Coupon Book Maintenance (batch only)
In reordering coupon books, you will need supply the first date of new coupons, the new
coupon start number, and number of new coupons to order.

Table A-75    To re-order coupon book (batch only)

Transaction Parameters

Coupon Book Maintenance Txn Date

Coupon First Payment Date

Coupon Start Number Coupon Count

To cancel the coupon book re-order before it is processed in the nightly batch, choose Void.

A.2.14 Extended Service Contract (ESC)
You can apply, cancel, or adjust a payment to an extended service contract.

Table A-76    To cancel or adjust an ESC

Transaction Parameters

Warranty Maintenance Txn Date

Insurance/Warranty Cancel Indicator

Insurance/Warranty Cancel Date

Insurance/Warranty Remaining Term

Insurance/Warranty Refund Amount Estimate

Insurance/Warranty Refund Amount Received

Insurance/Warranty

Full Refund Received Indicator
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Table A-76    (Cont.) To cancel or adjust an ESC

Transaction Parameters

Insurance/Warranty Itemization Code

Table A-77    To apply a refund payment to an ESC

Transaction Parameters

Warranty Payment Maintenance Txn Date

Insurance/Warranty Refund Amount Received

Insurance/Warranty

Itemization Code

Insurance/Warranty Full Refund Received Indicator

Note

A Warranty Refund transaction posted or reversed on the Maintenance screen should
be matched with a payment posting or reversal.

A.2.15 Insurance Maintenance

Table A-78    To cancel insurance (or reverse the insurance cancellation)

Transaction Parameters

Insurance Maintenance Txn Date

Insurance/Warranty Cancel Indicator

Insurance/Warranty Cancel Date

Insurance/Warranty Remaining Term

Insurance/Warranty Refund Amount Estimate

Insurance/Warranty Refund Amount Received

Insurance/Warranty Full Refund Received Indicator

Insurance/Warranty

Itemization Code

The above refers to the account insurance and not asset or collateral insurance. For example,
Credit Life and Disability.

A.2.16 Escrow Information and Maintenance
The following non monetary transactions allow you to add a new tax or insurance escrow to an
account.
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Table A-79    To add new escrow insurance details

Transaction Parameters

New Escrow Insurance Details Escrow Type

Escrow Sub Type

Vendor #

Escrow Required (y/n)

Escrow Opt out (y/n)

Annual Disbursement Amount

Disbursement Rule

Transaction Date

Reference Account #

Insurance Policy #

Expiration Date

Maturity Date

Coverage Type

Coverage Term

Coverage Amount

Reason

Reference

Table A-80    To add new escrow tax details

Transaction Parameters

New Escrow Tax Details Escrow Type

Escrow Sub Type

Vendor #

Escrow Required (y/n)

Escrow Opt out (y/n)

Annual Disbursement Amount

Disbursement Rule

Transaction Date

Reference Account #

Property Tax Type

Reason

Reference

The following non monetary transactions allow you to update any of the escrow information
regarding an existing tax and insurance.

Table A-81    To change insurance annual disbursement

Transaction Parameters

Change Insurance Annual Disbursement Escrow Type

Escrow Sub Type

Vendor #
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Table A-81    (Cont.) To change insurance annual disbursement

Transaction Parameters

Transaction Date

Annual Disbursement

Amount

Reason

Reference

Table A-82    To change insurance disbursement plan

Transaction Parameters

Change Insurance Disbursement Plan Escrow Type

Escrow Sub Type

Vendor #

Transaction Date

Disbursement Rule

Reason

Reference

Table A-83    To change escrow indicators of insurance

Transaction Parameters

Change Escrow Indicators of Insurance Escrow Type

Escrow Sub Type

Vendor #

Transaction Date

Escrow Required (y/n)

Escrow Opt Out (y/n)

Reason

Reference

Table A-84    To change insurance expiration date

Transaction Parameters

Change Insurance Expiration Date Escrow Type

Escrow Sub Type

Vendor #

Transaction Date

Expiration Date

Reason

Reference
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Table A-85    To change insurance maturity date

Transaction Parameters

Change Insurance Maturity Date Escrow Type

Escrow Sub Type

Vendor #

Maturity Date

Reason

Reference

Table A-86    To change tax annual disbursement

Transaction Parameters

Change Tax Annual Disbursement Escrow Type

Escrow Sub Type

Vendor #

Transaction Date

Annual Disbursement Amount

Reason

Reference

Table A-87    To change tax disbursement plan

Transaction Parameters

Change Tax Disbursement Plan Escrow Type

Escrow Sub Type

Vendor #

Transaction Date

Disbursement Rule

Reason

Reference

Table A-88    To change escrow indicators of tax

Transaction Parameters

Change Escrow Indicators of Tax Escrow Type

Escrow Sub Type

Vendor #

Transaction Date

Escrow Required (y/n)

Escrow Opt Out (y/n)

Reason

Reference
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A.2.17 Escrow Analysis Disbursements
The following nonmonetary transactions allow you to resume and stop escrow analysis and
disbursements.

Table A-89    To resume escrow analysis

Transaction Parameters

Resume Escrow Analysis Transaction Date

Reason

Reference

Table A-90    To resume escrow disbursements

Transaction Parameters

Resume Escrow Disbursements Transaction Date

Reason

Reference

Table A-91    To stop escrow analysis

Transaction Parameters

Stop Escrow Analysis Transaction Date

Reason

Reference

Table A-92    To stop escrow disbursements

Transaction Parameters

Stop Escrow Disbursements Transaction Date

Reason

Reference

A.2.18 Insurance Payment Maintenance

Table A-93    To refund or adjust insurance

Transaction Parameters

Insurance Payment Maintenance Txn Date

Insurance/Warranty Refund Amount Received

Insurance/Warranty

Itemization Code

Insurance/Warranty For Full Refund Received
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Note

The insurance refund posted or reversed on the Maintenance screen should be
matched by a payment posting or reversal.

A.2.19 Adjust Dealer Compensation
The following two nonmonetary transactions allows you to adjust dealer compensation (add/
subtract) in servicing stage itself for Upfront and Upfront Month end methods.

Table A-94    Adjust Dealer Compensation

Transaction Parameters

ADJUSTMENT TO COMPENSATION AMOUNT -
ADD

COMPENSATION ADJUSTMENT AMOUNT

COMMENTS

Table A-95    Adjust Dealer Compensation

Transaction Parameters

ADJUSTMENT TO COMPENSATION AMOUNT -
SUBTRACT

COMPENSATION ADJUSTMENT AMOUNT

COMMENTS

A.2.20 Add / Modify Account Contact References
The following two nonmonetary transactions allows you to either add or update contact
references associated with an account.

• REF_STATUS_NEW - To add contact reference to an account

• REF_STATUS_MAINT - To modify contact reference attached to the account

Table A-96    Parameters to Add contract references:

Transaction Parameters

Add contract references TRANSACTION DATE

RELATIONSHIP TYPE CODE

NAME

COUNTRY CODE

ADDRESS 1

ADDRESS 2

ZIP CODE

CITY CODE

STATUS CODE

YEARS

MONTHS

PHONE # 1

EXTENSION PHONE # 1

PERMISION TO CALL IND #1
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Table A-96    (Cont.) Parameters to Add contract references:

Transaction Parameters

PHONE # 2

EXTENSION PHONE # 2

PERMISION TO CALL IND #2

COMMENT

Table A-97    Parameters to Modify contract references:

Transaction Parameters

Modify contract references TRANSACTION DATE

REFERENCE #

RELATIONSHIP TYPE CODE

NAME

COUNTRY CODE

ADDRESS 1

ADDRESS 2

ZIP CODE

CITY CODE

STATUS CODE

YEARS

MONTHS

PHONE # 1

EXTENSION PHONE # 1

PERMISION TO CALL IND #1

PHONE # 2

EXTENSION PHONE # 2

PERMISION TO CALL IND #2

COMMENT

A.2.21 Account Statement Preference Mode
You can post the following nonmonetary transactions to define the account statement
preference mode as either EMAIL or PHYSICAL.

• Transaction Code: ACC_STMT_PREFERENCE_MODE

• Description: STATEMENT PREFERENCE MODE

Table A-98    Account Statement Preference Mode

Transaction Parameters

ACCOUNT STATEMENT PREFERENCE MODE TRANSACTION DATE

STATEMENT PREFERENCE MODE
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A.2.22 Cure Letter Date Maintenance
You can post the following nonmonetary transactions to update Cure Letter details such as
Start and Expiry date to the corresponding account. The posted details can be viewed in
Customer Service > Account Details > Account Information tab.

• Transaction Code: CURE_LETTER_MAINT

• Description: CURE LETTER DATE MODIFY

Table A-99    Cure Letter Date Maintenance

Transaction Parameters

CURE LETTER DATE MODIFY START DATE

EXPIRY DATE

A.2.23 Customer Credit Limit Transactions
In Oracle Financial Services Lending and Leasing, you can define Customer Credit Limit based
on the customer credit worthiness or historical customer data and using this limit, applications
can be funded up to the credit limit amount allowed.

The defined credit limit details can further be changed by posting appropriate non-monetary
transaction. The Transactions sub tab available in Servicing > Customer Credit Limit screen’s
> Customer/Business tab allows you to post a set of non-monetary transactions to update
specific customer credit limit details on the account. However, the same transactions can also
be posted from Customer Service > Maintenance tab.

Figure A-40    Customer Credit Limit Transactions

This section consists of the following topics:
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A.2.23.1 Customer Credit Limit Transactions
To update the customer credit limit details, post the following transactions:

Table A-100    Customer Credit Limit Details

Purpose Transaction Code Transaction Description

To increase the customer Max
limit field by given amount.

CUS_CRLMT_INCREASE CUSTOMER CREDIT LIMIT
INCREASE

To decrease the customer Max
limit field by given amount.

CUS_CRLMT_DECREASE CUSTOMER CREDIT LIMIT
DECREASE

To move given transaction
amount from Hold amount to
Customer Max limit field.

CUS_CRLMT_HOLD_DECREAS
E

DECREASE CUSTOMER
CREDIT LIMIT HOLD AMOUNT

To move given transaction
amount from customer Max limit
to HOLD amount field.

CUS_CRLMT_HOLD_INCREAS
E

INCREASE CUSTOMER
CREDIT LIMIT HOLD AMOUNT

To move the given transaction
amount from Max Limit field to
suspended amount field.

CUS_CRLMT_SUSPEND_INCR
EASE

INCREASE CUSTOMER
CREDIT LIMIT SUSPEND
AMOUNT

To move the given transaction
amount from suspended field to
Max Limit amount field

CUS_CRLMT_SUSPEND_
DECREASE

DECREASE CUSTOMER
CREDIT LIMIT SUSPEND
AMOUNT

For the above transactions, following parameters are to be defined:

• Date: The transaction date

• Amount: Amount to increase / decrease credit limit, Hold and Suspend.

• Reason: Additional information if any.

On successful posting of the transaction, a comment is posted indicating the amount
increased / decreased from old value to new value.

A.2.23.2 Business Credit Limit Transactions
To update the business credit limit details, post the following transactions:

Table A-101    Business Credit Limit Transactions

Purpose Transaction Code Transaction Description

To increase the business Max
limit field by given amount.

BUS_CRLMT_INCREASE BUSINESS CREDIT LIMIT
INCREASE

To decrease the business Max
limit field by given amount.

BUS_CRLMT_DECREASE BUSINESS CREDIT LIMIT
DECREASE

To move given transaction
amount from Hold amount to
business Max limit field.

BUS_CRLMT_HOLD_DECREAS
E

DECREASE BUSINESS CREDIT
LIMIT HOLD AMOUNT

To move given transaction
amount from business Max limit
to HOLD amount field.

BUS_CRLMT_HOLD_INCREAS
E

INCREASE BUSINESS CREDIT
LIMIT HOLD AMOUNT
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Table A-101    (Cont.) Business Credit Limit Transactions

Purpose Transaction Code Transaction Description

To move the given transaction
amount from Max Limit field to
suspended amount field.

BUS_CRLMT_SUSPEND_INCR
EASE

INCREASE BUSINESS CREDIT
LIMIT SUSPEND AMOUNT

To move the given transaction
amount from suspended field to
Max Limit amount field

BUS_CRLMT_SUSPEND_DECR
EASE

DECREASE BUSINESS CREDIT
LIMIT SUSPEND AMOUNT

For the above transactions, following parameters are to be defined:

• Date: The transaction date

• Amount: Amount to increase / decrease credit limit, Hold and Suspend.

• Reason: Additional information if any.

On successful posting of the transaction, a comment is posted indicating the amount
increased / decreased from old value to new value.

A.2.23.3 Customer/Business Credit Limit Maintenance
To adjust the Grade, Late Charge, or Limit Expiry details of a defined credit limit, you can post
‘CUSTOMER/BUSINESS CREDIT LIMIT MAINTENANCE’ transaction:

Table A-102    Customer/Business Credit Limit Maintenance

Transaction Parameters

CUS_CRLMT_MAINT or BUS_CRLMT_MAINT TXN DATE

GRADE

MAX LATE CHARGE RATE

LIMIT EXPIRY DATE

LIMIT NEXT RENEWAL DATE

On successful posting of the transaction, a comment is posted indicating the amount
increased / decreased from old value to new value.

A.2.23.4 Customer/Business Address Maintenance
To add/update Customer/Business address details into the following tabs, you can post ‘ADD
CUSTOMER/BUSINESS ADDRESS PHONE’ transaction.

• Servicing > Customer Service > Customer details tab > Customer/Business >Addresses
sub tab

• Servicing > Customer Credit Limit > Customer/Business > Addresses sub tab

Also, note that if the address details are added or updated directly from the above tabs, system
automatically posts the below transaction.
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Table A-103    Customer/Business Address Maintenance

Transaction Parameters

CUS_ADR_PH_ MAINT or BUS_ADR_PH_MAINT TXN DATE

ADR ADDRESS TYPE CODE

ADR PHONE

ADR MAILING INDICATOR

ADR POSTAL ADDRESS TYPE CODE

ADR ADDRESS NUMBER

ADR STREET PRE TYPE CODE

ADR STREET NAME

ADR STREET TYPE CODE

ADR STREET POST TYPE CODE

ADR APARTMENT NUMBER

ADR ADDRESS2

ADR CITY

ADR STATE CODE

ADR ZIP

ADR ZIP EXTENSION

ADR COUNTRY CODE

ADR COMMENT

ADR CENSUS TRACT/BNA CODE

ADR MSA CODE

PERMISSION TO CALL IND

PERMISSION TO TEXT IND

A.2.23.5 Customer/Business Telecom Maintenance
To add Customer/Business Telecom details into the following tabs, you can post ‘ADD
CUSTOMER TELECOM / ADD BUSINESS TELECOM’ transaction.

To update Customer / Business Telecom details into the following tabs, you can post
CUSTOMER TELECOM MAINTENANCE / BUSINESS TELECOM MAINTENANCE
transactions.

• Servicing > Customer Service > Customer details tab > Customer/Business > Telecoms
sub tab

• Servicing > Customer Credit Limit > Customer/Business > Telecoms sub tab

Also, note that if the Telecom details are added or updated directly from the above tabs,
system automatically posts the below transaction.

Table A-104    Customer/Business Telecom Maintenance

Transaction Parameters

ADD CUSTOMER TELECOM CUS_NEW_TEL
or
ADD BUSINESS TELECOM BUS_NEW_TEL
CUSTOMER TELECOM MAINTENANCE
CUS_TEL_MAINT

TXN DATE

RELATION TYPE CODE (Applicable for Customer
Telecom)

TELECOM TYPE
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Table A-104    (Cont.) Customer/Business Telecom Maintenance

Transaction Parameters

or

BUSINESS TELECOM MAINTENANCE
BUS_TEL_MAINT

TELECOM PHONE

CURRENT INDICATOR

TELECOM PHONE EXTENSION

PERMISSION TO CALL IND

PERMISSION TO TEXT IND (Applicable for
Business Telecom)

BEST CALL START TIME

BEST CALL START TIME PERIOD

BEST CALL END TIME

BEST CALL END TIME PERIOD

TELECOM TIME ZONE

BEST DAY TO CALL

On successfully posting the transaction, a confirmation message is displayed in Result section
and the phone details are updated to Customer Service > Customer/Business Details screen.
This also serves as primary communication for business if the Permission to Call Indicator is
Yes.

Figure A-41    Customer/Business Telecom Maintenance

A.2.23.6 Business Partners Maintenance
To add/maintain business partner details into the following tabs, you can post ‘ADD BUSINESS
PARTNERS’ or ‘BUSINESS PARTNERS MAINTENANCE’ transactions.

• Servicing > Customer Service > Customer details tab > Customer/Business > Partners sub
tab

• Servicing > Customer Credit Limit > Customer/Business > Partners sub tab

Also, note that if the business partner details are added or updated directly from the above
tabs, system automatically posts the below transaction.
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Table A-105    Business Partners Maintenance

Transaction Parameters

BUS_PAR_ADD or BUS_PAR_MAINT Permission to Call

Permission to Text

Customer #

First Name

MI

Last Name

Suffix

SSN

Birth Dt

Birth Place

A.2.23.7 Business Affiliates Maintenance
To add/maintain business affiliates details into the following tabs, you can post ‘ADD
BUSINESS AFFILIATES’ or ‘BUSINESS AFFILIATES MAINTENANCE’ transactions.

• Servicing > Customer Service > Customer details tab > Customer/Business > Affiliates sub
tab

• Servicing > Customer Credit Limit > Customer/Business > Affiliates sub tab

Also, note that if the Affiliates details are added or updated directly from the above tabs,
system automatically posts the below transaction.

Table A-106    Business Affiliates Maintenance

Transaction Parameters

BUS_AFF_ADD or BUS_AFF_MAINT Organization Type

Legal Name

Name of the Business

Tax ID #

Ownership (%)

A.2.24 Add Existing Customer to Account
You can attach an existing customer details maintained in the system to an account by posting
‘ADD EXISTING CUSTOMER’ non-monetary transaction in Customer Service > Maintenance
> Transaction Batch Information section.

While posting the transaction, you can add a customer linked to another account but with
different SSN and Relationship type other than the existing relation mapped to the account.
However, system does not allow to attach those Customer details which are marked as either
Deceased or Bankrupt.
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Table A-107    To add existing customer

Transaction Parameters

ADD EXISTING CUSTOMER TXN DATE

CUSTOMER NUMBER

RELATION TYPE CODE

COMMENTS

The transaction date has to be the current system date and is auto populated by default. Enter
the Customer Number and select the Relation Type Code from the drop-down list. You can
specify additional information (if any) as a comment and click Post.

On successfully posting the transaction, a confirmation message is displayed in Result section.
Also, if a second customer is added to a single customer account, the joint check box is
selected indicating it as joint account thereafter.

Note

Customer addition to GRI linked accounts are to be handled manually. Also if there is
a Customer Credit Limit defined on the account, the credit limit share of newly added
customer has to be defined.

A.2.25 Add/Update Business Customer Details
You can add new business details to an account and/or update the existing business details by
posting the following non monetary transactions:

• NEW BUSINESS MAINTENANCE

• BUSINESS MAINTENANCE

Adding or Updating Business details is also supported from Customer Details > Business tab.
While posting the above non monetary transactions, you can define the parameters either by
selecting from the drop-down list/calendar or specifying the details in free text field. For more
information, refer Business sub tab section.

New business details can be added even after an account is created and is usually done in
case when the existing business is taken over by another business. When you add new
business or update existing details and save the record, the same becomes the current/
primary business of the customer and the current indicator is set to Y by default.

Table A-108    To add new business details

Transaction Parameters

NEW BUSINESS MAINTENANCE TXN DATE

ORGANIZATION TYPE

BUSINESS TYPE

BUSINESS CATEGORY

BUSINESS NAME

LEGAL NAME

TAX ID#
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Table A-108    (Cont.) To add new business details

Transaction Parameters

START DATE

CURR NO OF EMPLOYEES

NUMBER OF EMPLOYEES

CONTACT PERSON

BANK NAME

BUSINESS BANK ACCOUNT NUMBER

AVG CHECKING BALANCE

NUMBER OF LOCATIONS

MANAGEMENT SINCE

PAYMENT HIERARCHY

BUSINESS TIME ZONE

BUSINESS SKIP INDICATOR

BUSINESS STOP CORR INDICATOR

BUSINESS ENABLED INDICATOR

PRIVACY OPTOUT

BUSINESS EMAIL ADDRESS1

Note

The above transaction is supported only for Business accounts and if the same is
posted on to a non-business account, system displays an error as Cannot link/add
business details to Individual Account.

Table A-109    To update existing business details

Transaction Parameters

BUSINESS MAINTENANCE TXN DATE

ORGANIZATION TYPE

BUSINESS TYPE

BUSINESS NAME

LEGAL NAME

TAX ID#

START DATE

CURR NO OF EMPLOYEES

NUMBER OF EMPLOYEES

CONTACT PERSON

BANK NAME

BUSINESS BANK ACCOUNT NUMBER

AVG CHECKING BALANCE

NUMBER OF LOCATIONS

MANAGEMENT SINCE

CATEGORY CODE
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Table A-109    (Cont.) To update existing business details

Transaction Parameters

PAYMENT HIERARCHY

BUSINESS TIME ZONE

REASON CODE

On successfully posting the transaction, a confirmation message is displayed in Result section
and the details are populated in Customer Details > Business tab.

A.2.26 Rescission Transaction to Void Account
You can void an account immediately after funding or even during the Servicing stage due to
unforeseen circumstances by posting ACC_RESCISSION - RESCISSION ACCOUNT non-
monetary transaction in Customer Service > Maintenance > Transaction Batch Information
section.

The statuses for which the transaction is supported depends on the setup configuration which
includes the access for REVERSE button in transaction history for ACTIVE transaction.

However, note that:

• You can void accounts in PENDING status created as part of Account On-Boarding. For
more information refer Pending Account Creation in Interface chapter of Servicing user
guides.

• You cannot void an account which is already in Void status.

Table A-110    To rescission a customer linked account

Transaction Parameters

ACC_RESCISSION
(RESCISSION ACCOUNT)

TXN DATE

Select the transaction date as the current system
date from the adjoining calendar.

PROCESS MASTER ACCOUNT

If selected as YES, then rescission transaction is
automatically posted to corresponding Master
account. If selected as No, then rescission
transaction is automatically posted to current
account and its Linked Account(s).

REASON CODE

Select the Reason Code as one of the following
from the drop-down list:
• TRADE
• GRADE
• STATUTORY RESCISSION
• LATE RESCISSION

COMMENTS

Provide additional information as comments (if
any).
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Table A-110    (Cont.) To rescission a customer linked account

Transaction Parameters

PROCESS LINKED ACCOUNTS

If selected as YES, then rescission transaction is
automatically posted to current account and its
Linked Account(s).

PROCESS MASTER ASSOCIATED ACCOUNTS

If selected as YES, then rescission transaction is
automatically posted to corresponding Master
account and its associated account(s).

However before posting, system considers the
value defined for other parameters. See section, 
Processing with Combination of Transaction
Parameters.

PROCESS ALL ACCOUNTS BASED ON THE
SALES ORDER NUMBER

If selected as YES, then rescission transaction is
automatically posted to void all corresponding
account(s) which are having the same Sales Order
number as that of current account where this
transaction is being posted.

However before posting, system considers the
value defined for other parameters. See section, 
Processing with Combination of Transaction
Parameters.

PROCESS ALL ACCOUNTS BASED ON THE
AGREEMENT NUMBER

If selected as YES, then rescission transaction is
automatically posted to void all corresponding
account(s) which are having the same Agreement
number as that of current account where this
transaction is being posted. However, Reversal of
the transaction is to be done at each individual
account.

Before posting, system considers the value defined
for other parameters. See section, Processing with
Combination of Transaction Parameters.

This section consists of the following topic:

A.2.26.1 Processing with Combination of Transaction Parameters
Refer to the below table to know how system processes the rescission transaction with the
combination of above parameters.
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Table A-111    Rescission Transaction to Void Account

PROCESS MASTER
ASSOCIATED
ACCOUNTS

PROCESS SAME
SALES ORDER
ACCOUNTS

PROCESS SAME
AGREEMENT
NUMBER ACCOUNTS

PRIORITY

N N Y Transaction is posted to
accounts which are
having same agreement
number.

If there is no Agreement
# found on account
where this transaction is
posting, system displays
an error.

N Y N Transaction is posted to
accounts which are
having same Sales
Order number.

Y Y Y Transaction is posted to
accounts based on
Process Master
Associated Accounts
parameter ignoring the
other two parameters.

Y N N Transaction is posted to
accounts based on
Process Master
Associated Accounts
parameter.

Y Y N Transaction is posted to
accounts based on
Process Master
Associated Accounts
parameter ignoring the
Process Same Sales
Order Accounts
parameter.

Y N Y Transaction is posted to
accounts based on
Process Master
Associated Accounts
parameter ignoring the
Process Same
Agreement #Accounts
parameter.

N Y Y Transaction is posted to
all those accounts
having same Sales
Order number and same
Agreement number.

Click Post.

On posting the transaction, system posts REVERSE ACTIVE transaction along with following
changes:

• Account status is marked as VOID in Transaction History > Transactions tab
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• Corresponding Application status is marked as VOID

• All the Good Transactions on to the account are reversed.

A comment is posted on rescission account in the format RESCINDED ON <DATE> FOR THE
<REASON> AND <COMMENT>.

Note

If rescission transaction is posted on Traded accounts, system automatically performs
certain actions on existing (old) account and new accounts. For more information,
refer to Trade Reversal/Rescission and Charge-off of Account section in Appendix:
Trading of Accounts chapter.

A.2.27 Add Asset to Account
In addition to swap the asset linked to an account, you can add non primary Asset/Collateral to
an Account during Servicing and Collection stage by posting ADD NEW ASSET non- monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.

Any collateral with status NEW, INACTIVE and RELEASED can be added through this
transaction and the status of the Asset is set ACTIVE by default. If there is already an asset
associated to an account or if this is the first one, the new asset is added with Primary indicator
as N which can to be manually changed in Servicing > Customer Service > Collateral > Vehicle
tab.

Table A-112    To add asset to account

Transaction Parameters

ADD NEW ASSET NEW ASSET NUMBER

COMMENTS

While posting the transaction, you need to specify the New Asset Number. Enter additional
details (if any) as Comments and select the Reason Code from the drop-down list. Click Post.

On successfully posting the transaction, a confirmation message is displayed and a comment
is posted on the account indicating NEW COLLATERAL ADDED - ASSET
NBR:XXX,PRIMARY IND: N. You can view and further updated the asset details in Servicing >
Customer Service > Collateral > Vehicle tab.

A.2.28 Customer / Business Credit Score Update
You can regularly update and store the credit score of a Customer and Business accounts
maintained in the system by posting CUSTOMER CREDIT SCORE UPDATE and BUSINESS
CREDIT SCORE UPDATE non-monetary transactions in Customer Service > Maintenance >
Transaction Batch Information section.

Customer/Business Credit Score is a numeric summary of credit history compiled by the three
major credit bureaus - Equifax, Trans Union, and Experian. This is obtained during Credit
bureau pull and is one of the indicator for a Customer/Business account in the entire credit
report.
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Note

On posting CUSTOMER CREDIT SCORE UPDATE transaction on any customer
account, system automatically posts the transaction to all the linked accounts of that
customer.

Table A-113    To update customer/business score

Transaction Parameters

CUSTOMER CREDIT SCORE UPDATE
CUS_CREDIT_SCORE_MAINT
or

BUSINESS CREDIT SCORE UPDATE
BUS_CREDIT_SCORE_MAINT

TXN DATE

Select the transaction date from adjoining calendar.

SCORE RECIEVED DATE

Select the date when the score was received from
credit bureau.

RELATION TYPE CODE (Applicable only for
customer score update)

Select the account relation type from the drop-
down list. The list displays only those relationship
types which are attached to account and are
enabled (excluding deceased customer relations).

SOURCE CODE

Select the credit bureau from where the customer/
business credit score is received from the drop-
down list. The list is populated based on the values
maintained in CRB_SOURCE_CD look-up code.

SCORE

Enter the customer/business credit score value.

REFERENCE NUMBER

Enter the reference number associated with the
credit score.

REASON CODE

Select the reason for posting this transaction from
the drop-down list.

COMMENTS

Additional information if any.

On successfully posting the transaction, a confirmation message is displayed in Result section
and the record is captured in Customer Service > Customer Details > Customer/Business >
Customer/Business Score tab.
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Figure A-42    Customer / Business Credit Score Update

A.2.29 Master Account Maintenance
While funding an application in Origination, there is option to categorize the current application
to be considered as Master Account or link the current application to another existing master
account in the system after funding. The selected option in Origination > Funding screen are
propagated to Servicing. In Servicing, you can further maintain the linking of associated
accounts to Master Account with following option:

• Link/attach an account to Master Account

• Moved a linked account from one Master Account to other

• Remove/de-link an account from Master Account

The above actions can be performed by posting MASTER ACCOUNT
MAINTENANCE(ACC_MASTER_ACCOUNT_MAINT) non-monetary transaction from
Customer Service >Maintenance > Transaction Batch Information section.

Table A-114    To post Master Account Maintenance transaction

Transaction Parameters

MASTER ACCOUNT MAINTENANCE
ACC_MASTER_ACCOUNT_MAINT

TXN DATE

Select the transaction posting date from the
adjoining calendar.

ACCOUNT NUMBER

Enter the account number which is to be Attached /
Moved / Remove to/from a Master Account.

Ensure that the current customer is linked to that
account. System displays an error if there is a
mismatch or an invalid account number is entered.
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Table A-114    (Cont.) To post Master Account Maintenance transaction

Transaction Parameters

MASTER ACCOUNT NUMBER

Enter the Master Account number to which the
current account is to be linked.

MASTER ACCOUNT MAINTENANCE ACTION
TYPE

Select the action type to be performed from the
drop-down list. You can select ADD / UPDATE /
REMOVE to modify linking of current account to /
from selected Master Account.

VALIDATE COMMON CUSTOMER

Select either Yes or No from the drop-down list to
indicate the system to validate if there are any
common customers between the current selected
Account and Master Account.

System does not allow to post the transaction if this
option is selected as Yes and there are no common
customer found during validation.

VALIDATE BILLING CYCLE AND DUE DATE

Select either Yes or No from the drop-down list to
indicate the system to validate if the current
selected Account and Master Account have the
same Billing Cycle and Due Day.

System does not allow to post the transaction if this
option is selected as Yes and the Billing Cycle and
Due Day is found to be different during validation.

VALIDATE PORTFOLIO COMPANY

Select either Yes or No from the drop-down list to
indicate the system to validate if the current
selected Account and Master Account belongs to
the same portfolio company.

System does not allow to post the transaction if this
option is selected as Yes and the portfolio
company is found to be different for both accounts
during validation.
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Table A-114    (Cont.) To post Master Account Maintenance transaction

Transaction Parameters

PROCESS LINKED ACCOUNTS

Select either Yes or No from the drop-down list.

If the parameters is set to Y while posting the
transaction from Master/Linked/Associated
Account(s), then based on the Maintenance Action
Type parameter selected as Add / Update /
Remove, system Adds, Updates, or Removes the
Master Account # to Associated Account and its
Linked Account respectively.

On posting the transaction a comment is posted in
Linked Account indicating ‘MASTER ACCOUNT #
ADDED/REMOVED or UPDATED FROM {OLD
MASTER ACCOUNT #} TO {NEW MASTER
ACCOUNT #}’.

Note: This parameter has no significance if the
other parameter Process Master Associated
Accounts is set to Y since system already
processes all the Associated Accounts of the
Master Account (Assuming Linked Account is also
one of the associated account of Master).

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to Master
Account and Associated Accounts and selecting
No posts the transaction to Current Account.

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to associated
accounts where Product Type is equal to Current
Account Product Type where this transaction is
posted and selecting No posts the transaction to all
the Accounts under a Master Account.

REASON CODE

Selected the appropriate reason code for posting
this transaction from the drop-down list.

COMMENTS

Additional information (if any).

On successfully posting the transaction, a comment is posted on all involved accounts i.e.
Master Account and Associated Account. For Add transaction new Master Account # is
updated and for Update transaction, the existing Master Account # is replaced with Account#
provided in Transaction Parameters.

In case of an error, the transaction is rolled-back from all the accounts.
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Note

If the primary customer of Master Account or linked account is deceased, on replacing
the next primary account-relation, the accounts under decease customer have to be
updated to new customer Master Accounts manually.

A.2.30 Master Account - Statement Consolidation Indicator Maintenance
While funding an application in Origination, there is a Statement Consolidation option to
indicate if the system needs to generate consolidated billing statement at Master Account level
along with details of all the associated accounts with same billing cycle and due day. If selected
in Origination > Funding screen, the same option is propagated to Servicing.

The Statement Consolidation indicator can also be changed in Servicing to either Yes or No by
posting ‘STATEMENT CONSOLIDATION INDICATOR MAINTENANCE’
(ACC_STMT_CONSOLIDATE_MAINT) non-monetary transaction in Customer Service
>Maintenance > Transaction Batch Information section to facilitate consolidated statement
generation at Master Account level.

Table A-115    To update Statement Consolidation indicator

Transaction Parameters

STATEMENT CONSOLIDATION INDICATOR
MAINTENANCE
ACC_STMT_CONSOLIDATE_MAINT

TXN DATE

Select the transaction posting date from the
adjoining calendar.

STATEMENT CONSOLIDATION INDICATOR

Select either Yes or No from the drop-down list to
update the Statement Consolidation indicator flag
in Customer Service > Account Details > Other
section.

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to Master
Account and Associated Accounts and selecting
No posts the transaction to Current Account.

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to associated
accounts where Product Type is equal to Current
Account Product Type where this transaction is
posted and selecting No posts the transaction to all
the Accounts under a Master Account.

REASON CODE

Selected the appropriate reason code for posting
this transaction from the drop-down list.

COMMENTS

Additional information (if any).

On successfully posting the transaction, the Statement Consolidation indicator is updated in
Customer Service > Account Details, Others section.
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A.2.31 Add Existing Business to Account
You can attach an existing business details maintained in the system to an account by posting
ADD EXISTING BUSINESS non-monetary transaction in Customer Service > Maintenance >
Transaction Batch Information section.

While posting the transaction, you need to enter the existing Business number which is
previously not mapped to any account in the system. However, system does not allow to attach
those business details which are marked as Bankrupt.

Table A-116    To add existing business

Transaction Parameters

ADD EXISTING BUSINESS TXN DATE

EXISTING BUSINESS NUMBER

The transaction date has to be the current system date. On successfully posting the
transaction, a confirmation message is displayed in Result section.

A.2.32 Add Business Phone Details
You can update phone details an existing business account maintained in the system to an
account by posting BUSINESS PHONE MAINTENANCE non-monetary transaction in
Customer Service > Maintenance > Transaction Batch Information section.

Table A-117    To add business phone details

Transaction Parameters

BUSINESS PHONE MAINTENANCE TXN DATE

ADDRESS PHONE

ADDRESS TYPE

PERMISSION TO CALL IND

On successfully posting the transaction, a confirmation message is displayed in Result section
and the phone details are updated to Customer Service > Business Details screen. This also
serves as primary communication for business if the Permission to Call Indicator is Yes.

A.2.33 Customer/Business Address Confirmation
You can confirm a Customer/Business address that is updated in the system as verified by
posting CUSTOMER ADDRESS CONFIRMATION / BUSINESS ADDRESS CONFIRMATION
non-monetary transaction in Customer Service > Maintenance > Transaction Batch Information
section.

Table A-118    To confirm customer / business address

Transaction Parameters

CUSTOMER ADDRESS CONFIRMATION
(CUS_CON_ADR_MAINT)
or

TXN DATE

RELATION TYPE CODE (Applicable for Customer
address)

Appendix A
Nonmonetary Transactions

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Appendix A-84 of A-109



Table A-118    (Cont.) To confirm customer / business address

Transaction Parameters

BUSINESS ADDRESS CONFIRMATION
(BUS_CON_ADR_MAINT)

ADR ADDRESS TYPE CODE or ADDRESS TYPE

CONFIRMED ADDRESS INDICATOR

On successfully posting the transaction, a confirmation message is displayed in Result section
and the Confirmed field is checked in Customer Service > Customer/Business Details >
Address Information section.

A.2.34 Trading of Accounts - Non-Monetary Transactions
Following are the non-monetary transactions involved while processing Trading of Accounts.

A.2.34.1 Add / Update Trade Details Transaction
If a Trade transaction has failed during Equity Validation, the same can be manually corrected
by adding or updating entries into Trade Details Table and adjust the Equity Transfer Amount
in existing (old) account maintained in the system. This can be done by posting ADD/UPDATE
TRADE DETAILS non-monetary transaction in Customer Service > Maintenance >Transaction
Batch Information section.

Table A-119    To add entries to Trade Details Table

Transaction Parameters

ADD TRADE TRANSACTION DETAILS or
UPDATE TRADE DETAILS

TXN DATE

AMOUNT

ACCOUNT NUMBER

TRADE TYPE

COMMENTS

While posting the above transaction, ensure that a valid Destination account or Target (new)
account number is entered. For more details on Trade Type, refer to Trade Transaction
section.

On successfully posting the transaction, a confirmation message is displayed in Result section
and a comment is posted on the account in the following format - TRADE DETAILS ADDED/
UPDATED ON <DATE> WITH TO <ACCOUNT NBR>, TRADE AMOUNT <VALUE>, TRADE
TYPE AS <TRADE TYPE> AND <COMMENT>.

A.2.34.2 Trade Reversal
You can reverse the Trade transaction updates on existing (old) account or Source account
which contributed to multiple Equity Out (Split) or one-to-one (Upgrade) in OFSLL by posting
TRADE REVERSAL non-monetary transaction in Customer Service > Maintenance >
Transaction Batch Information section.
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Table A-120    To reverse a Trade

Transaction Parameters

TRADE REVERSAL TXN DATE

REASON CODE

COMMENTS

While posting the above transaction, select the Reason Code as STATUTORY RESCISSION
or LATE RESCISSION from the drop-down list.

On successfully posting the transaction, a set of changes are done to traded accounts. Refer
to Trade Reversal/Rescission and Charge-off of Account section in Appendix - Trading of
Accounts chapter.

A.2.34.3 Rescission Transaction to Void Account
You can void an account immediately after funding or even during the Servicing stage due to
unforeseen circumstances by posting ACC_RESCISSION - RESCISSION ACCOUNT non-
monetary transaction in Customer Service > Maintenance > Transaction Batch Information
section.

The statuses for which the transaction is supported depends on the setup configuration which
includes the access for REVERSE button in transaction history for ACTIVE transaction.

However, note that:

• You can void accounts in PENDING status created as part of Account On-Boarding. For
more information refer Pending Account Creation in Interface chapter of Servicing user
guides.

• You cannot void an account which is already in Void status.

Table A-121    To rescission a customer linked account

Transaction Parameters

ACC_RESCISSION
(RESCISSION ACCOUNT)

TXN DATE

Select the transaction date as the current system
date from the adjoining calendar.

PROCESS MASTER ACCOUNT

If selected as YES, then rescission transaction is
automatically posted to corresponding Master
account. If selected as No, then rescission
transaction is automatically posted to current
account and its Linked Account(s).

REASON CODE

Select the Reason Code as one of the following
from the drop-down list:
• TRADE
• GRADE
• STATUTORY RESCISSION
• LATE RESCISSION
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Table A-121    (Cont.) To rescission a customer linked account

Transaction Parameters

COMMENTS

Provide additional information as comments (if
any).

PROCESS LINKED ACCOUNTS

If selected as YES, then rescission transaction is
automatically posted to current account and its
Linked Account(s).

PROCESS MASTER ASSOCIATED ACCOUNTS

If selected as YES, then rescission transaction is
automatically posted to corresponding Master
account and its associated account(s).

However before posting, system considers the
value defined for other parameters. See section, 
Processing with Combination of Transaction
Parameters.

PROCESS ALL ACCOUNTS BASED ON THE
SALES ORDER NUMBER

If selected as YES, then rescission transaction is
automatically posted to void all corresponding
account(s) which are having the same Sales Order
number as that of current account where this
transaction is being posted.

However before posting, system considers the
value defined for other parameters. See section, 
Processing with Combination of Transaction
Parameters.

PROCESS ALL ACCOUNTS BASED ON THE
AGREEMENT NUMBER

If selected as YES, then rescission transaction is
automatically posted to void all corresponding
account(s) which are having the same Agreement
number as that of current account where this
transaction is being posted. However, Reversal of
the transaction is to be done at each individual
account.

Before posting, system considers the value defined
for other parameters. See section, Processing with
Combination of Transaction Parameters.

This section consists of the following topic:

A.2.35 Bankruptcy Reporting Indicator
You can categorize a particular customer or a business account as bankrupt in OFSLL by
posting CUSTOMER / BUSINESS BANKRUPTCY REPORTING INDICATOR non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.

Marking a customer/business as Bankrupt indicates that the particular customer/business
cannot repay the debts and this condition is posted on the account and an Alert is populated in
Summary tab.
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Before posting the transaction, system validates if the existing customer’s/business bankruptcy
indicator is set as Y. If yes, an error is displayed and transaction is not allow to post.

Figure A-43    Bankruptcy Reporting Indicator

Table A-122    To mark a Customer Account as Bankrupt

Transaction Parameters

CUSTOMER BANKRUPTCY REPORTING
INDICATOR

BANKRUPTCY INDICATOR

RELATION TYPE CODE

BANKRUPTCY DISPOSITION

BANKRUPTCY TYPE

EFFECTIVE DATE

Table A-123    To mark a Business Only Account or SME Account as Bankrupt

Transaction Parameters

BUSINESS BANKRUPTCY REPORTING
INDICATOR

BUSINESS BANKRUPTCY INDICATOR

BUSINESS BANKRUPTCY DISPOSITION

BUSINESS BANKRUPTCY TYPE

BUSINESS EFFECTIVE DATE

On successfully posting the transaction, system identifies all the related accounts based on
Customer ID/Business and marks Bankruptcy Indicator as Y on all accounts (primary or joint
holder) held by the customer. A confirmation message is displayed in the Results section.

A.2.36 Collateral Maintenance
You can update and maintain asset/collateral details associated to an Account during Servicing
and Collection stage by posting ASSET MAINTENANCE non-monetary transaction in
Customer Service > Maintenance > Transaction Batch Information section.
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On posting the transaction, the asset details are updated in Customer Service > Collateral >
Home/Vehicle/Others tab and Servicing > Collateral Management > Collateral Details screen.

Table A-124    To post Asset Maintenance to an account

Transaction Parameters

ASSET MAINTENANCE TXN DATE

ASSET NUMBER

ASSET CLASS

ASSET TYPE

ASSET SUB TYPE

REGISTRATION NUMBER

MAKE

MODEL

ESTIMATED LIFE

COUNTRY CODE

ZIP

STATE CODE

ADDRESS NUMBER

ADDRESS1

ADDRESS2

REASON CODE

COMMENTS

ASSET EXCHANGE INDICATOR

ASSET SHIPMENT DATE

ASSET BLOCK INDICATOR

ASSET IDENTIFICATION NUMBER

While posting the transaction, ensure the following:

• The Txn Date and Asset Number are mandatory and need to be specified.

• The transaction date should be current system date by default since system does not allow
to post back dated or future dated transaction.

• Specify the registered Asset number. Else, system displays an error indicating Asset
#:<Asset nbr> does not exist for this account.

• Specify the Asset Class as per HOME/VEHICLE/OTHER_ASSET_CLASS_CD look-up
type.

• The Asset Type and Asset Sub Type should match the Collateral Type of Asset # as
defined in Setup > Asset Types > Asset Sub Type screen.

• The Registration number provided for Asset # should be of Collateral Type as HOME.

• The Zip code entered is validated based on Country code defined in Setup > Zip Codes
screen.

• In ASSET EXCHANGE INDICATOR, select Yes or No from drop-down list to indicate if the
asset is created as exchange to an old asset. This is applicable only for Vehicle and Home
collateral.

• In ASSET SHIPMENT DATE, select the date from adjoining calendar.
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• In ASSET BLOCK INDICATOR, select Yes or No from drop-down list to indicate if this
asset is blocked to a particular account. This is applicable only for Vehicle and Home
collateral.

• In ASSET IDENTIFICATION NUMBER, specify the asset identification number.

On successfully posting the transaction, a confirmation message is displayed in the Results
section and collateral details are updated to the account.

A.2.37 Account Contract Maintenance
You can update and maintain Contract Information at Account level during Servicing and
Collection stage by posting ACCOUNT CONTRACT MAINTENANCE non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.

By default, the contract information in Customer Service screen’s Contract sub tab is populated
from Origination screen on funding the application and is a display only version of the same
information found on the Funding screen’s Contract screen.

This transaction can be posted on all Product Type, Status and Conditions. On posting, the
same does not restructure the account based on the account fields update. Also, no
calculations are performed as a result of posting of this transaction.

Table A-125    To post Contract updates to an account

Transaction Parameters

ACCOUNT CONTRACT MAINTENANCE TXN DATE

AMOUNT FINANCED

APPLICATION CHANNEL

DISBURSED LOAN AMOUNT

TOTAL DOWN PAYMENT AMOUNT

TOTAL SALES PRICE

CONTRACT RCVD DATE

CONTRACT VERIFIED BY

CONTRACT VERIFIED DATE

COMMENTS

REASON CODE

For more information on above fields, refer to Contracts tab section in Funding chapter of
Origination User Guide.

On successfully posting the transaction, a confirmation message is displayed in the Results
section and contract details are updated to the account in Customer Service > Account Details
> Contract Information tab.

A.2.38 Account Payment Mode Maintenance
You can update the type of repayment mode to indicate if it is Autopay/Direct Debit or not by
posting ACCOUNT PAYMENT MODE MAINTAINANCE non-monetary transaction in Customer
Service > Maintenance > Transaction Batch Information section.
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Table A-126    To post repayment mode on an account

Transaction Parameters

ACCOUNT PAYMENT MODE MAINTAINANCE TXN DATE

PAYMENT MODE

While posting the transaction, select the PAYMENT MODE as one of the following:

• INSTITUTION DRAFT / CHECK

• AUTOPAY (ACH)

• AUTOPAY (CREDIT CARD)

• AUTOPAY (DEBIT CARD)

• POST DATED CHECKS

Note the following:

• For an active Recurring ACH record, ensure that the payment mode is selected as
AUTOPAY.

• For an AUTO PAY type of Payment Mode, ensure that at least one active ACH record exist
and for CHECK type of Payment Mode, there are NO active ACH records.

On successfully posting the transaction, a confirmation message is displayed in the Results
section and Payment Mode option is updated to account in Customer Service > Account
Details > Account Details tab.

A.2.39 Add Balance to Account
While posting specific type of transaction on account to update the balances and if the
respective balance is not available at account, system displays an error. In such cases, you
can add the specific type of balance to the account at runtime by posting ‘ADD BALANCE TO
AN ACCOUNT’ non-monetary transaction in Customer Service > Maintenance > Transaction
Batch Information section.

Figure A-44    Add Balance to Account
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Table A-127    To add balance to an account

Transaction Parameters

ADD BALANCE TO AN ACCOUNT TXN DATE

BALANCE TYPE

CHARGE OFF METHOD

WRITE OFF METHOD

RESCHEDULE METHOD

BILLED

ACCRUED

NON PERFORMING ROLLOVER

NON PERFORMING BALANCE TYPE

SORT

All the parameters indicated above are mandatory and can be selected from the drop-down
list. While posting the transaction, system validates the following and in case of mismatch,
does not allow to post the transaction:

• If the Balance Type is already loaded, system displays and error indicating Balance
already available.

• If the Balance Type does not match with the defined list of codes in TXN_TYPE_CD look-
up, system displays an error indicating Balance Type Doesn't Exist.

• If the Balance Type matches with look-up code but the Product Type is not configured for
the balance type in Transaction Codes setup, system displays an error indicating Balance
Type not mapped to Product type.

On successfully posting the transaction, a confirmation message is displayed in the Results
section and Balance is updated to account in Customer Service > Transaction History >
Balances tab.

A.2.40 Linked Account Maintenance
You can link another account to the current account during servicing and have one-to-one
mapping between both by posting ‘LINKED ACCOUNT MAINTENANCE’ non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.

This transaction helps to link accounts which are funded separately and also to maintain (add/
update/remove) details of the current account.

Table A-128    To post linked account maintenance

Transaction Parameters

LINKED ACCOUNT MAINTENANCE TXN DATE

Select the transaction posting date from the
adjoining calendar.
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Table A-128    (Cont.) To post linked account maintenance

Transaction Parameters

LINKED ACCOUNT NUMBER

Enter the account number which is to be Attached /
Moved /Remove to/from the Current Account.

Ensure that the current customer is linked to that
account. System displays an error if there is a
mismatch or an invalid account number is entered.

LINKED ACCOUNT MAINTENANCE ACTION
TYPE

Select the action type to be performed from the
drop-down list. You can select ADD / UPDATE /
REMOVE to modify linking of current account to /
from selected Linked Account.

VALIDATE COMMON CUSTOMER

Select either Yes or No from the drop-down list to
indicate the system to validate if there are any
common customers between the current selected
Account and Linked Account.

System does not allow to post the transaction if this
option is selected as Yes and there are no common
customer found during validation.

VALIDATE BILLING CYCLE AND DUE DATE

Select either Yes or No from the drop-down list to
indicate the system to validate if the current
selected Account and Linked Account have the
same Billing Cycle and Due Day.

System does not allow to post the transaction if this
option is selected as Yes and the Billing Cycle and
Due Day is found to be different during validation.

VALIDATE PORTFOLIO COMPANY

Select either Yes or No from the drop-down list to
indicate the system to validate if the current
selected Account and Linked Account belongs to
the same portfolio company.

System does not allow to post the transaction if this
option is selected as Yes and the portfolio
company is found to be different for both accounts
during validation.

REASON CODE

Selected the appropriate reason code for posting
this transaction from the drop-down list.

COMMENTS

Additional information (if any).

On successfully posting the transaction, both the accounts are interlinked and system updates
the Linked Account field with Account # provided in transaction parameter.

Also a comment is posted on all involved accounts i.e. Master Account and Associated
Account. For Add transaction new Master Account # is updated and for Update transaction,
the existing Master Account # is replaced with Account # provided in Transaction Parameters.
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A.2.41 Mock Statement Maintenance
Generating a Mock Statement helps to mock the asset billing process with a future date and to
get an upfront statement indicating future dues of Master and Associated Accounts. In
Vacation Ownership industry, such statements are required to forecast future dues based on
current Timeshare holdings.

In Servicing, the Mock Statement preferences displayed in Customer Service > Account
Details tab and Contract Information tab are propagated from Origination > Contract screen
and are displayed in View mode.

You can update the Mock Statement generation preferences at Master Account level by
posting MOCK STATEMENT MAINTENANCE TRANSACTION FOR MASTER
ACCOUNTnon-monetary transaction in Customer Service > Maintenance > Transaction Batch
Information section.

This transaction can be posted only from Master Account. In case this transaction is used to
deselect the option Mock Statement Req to No, system refreshes the other fields making
them Null and Read-Only.

Table A-129    To Post Mock Statement Maintenance to Master Account

Transaction Parameters

MOCK STATEMENT MAINTENANCE
TRANSACTION FOR MASTER ACCOUNT

TXN DATE

Select the transaction posting date from adjoining
calendar.

MOCK STATEMENT REQUIRED IND

Select this check box to indicate if the account is to
be included in Mock statement Generation.

MOCK STATEMENT DATE

Select the start month of Mock Statements period
using the adjoining calendar.

MOCK CYCLES

Select the total number of billings (between 1-12)
that are to be generated post Mock Statement Start
Date.

MOCK PRE BILL DAYS

Specify the number of Pre bill days for Mock
Statements generation.

While generating Mock Statement, system considers the Mock Statement Date and Pre Bill
Days to generate the next Mock Statement Run Date. In case the Mock Statement Next Run
Date is less than Contract Date or GL Date which does not match the criteria, system moves
the Mock Start Date to same month of next year.

For example,

If Contract date = 6/1/2018

First Payment Date = 7/1/2018

Mock Start Month = July

Mock Start Date = 7/1/2018 (Derived based on Start Month)
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Mock Pre Statement days = 60

Mock Statement Run Date Next = 7/1/2018 - 60 days = 5/2/2018 which is Less than Contract
Date.

Here the Mock Statement Start Date is moved to 7/1/2019 so that Mock Statement Run Date
Next = 7/1/2019 - 60 days = 5/2/2019

On successfully posting the transaction, a confirmation message is displayed in the Results
section indicating the Transaction Processing Details and when the transaction Posting
occurs.

The batch job TXNMDT_BJ_100_01 (MOCK BILLING/DUE DATES PROCESSING) available
in SET-TPE batch job set generates the future dues/balances based on the parameters
defined in the criteria. This batch job is a prerequisite run for the mock statements to get
generated.

The batch job OMSPRC_BJ_100_01 (MASTER ACCOUNT CUSTOMER MOCK STATEMENT
GENERATION) available in SET-ODD2 batch job set generates Mock Statements based on
Mock Statement Details.

While processing, the batch job picks only those accounts with Mock Statement Req = Y and
Master Account Flag = Y. This batch job is run on Mock Statement Run Date Next and
generates the number of dues based on Mock Statement Cycles.

The structure of the Mock Statement generated is controlled based on Record and Column
definitions maintained in the data file MASTER_ACCOUNT_MOCK_STATEMENT (MASTER
ACCOUNT CUSTOMER MOCK STATEMENT) defined in Setup > Administration > System>
Data Files screen’s Output tab.

A.2.42 Skip Credit Bureau Reporting Maintenance
The Skip Credit Bureau Reporting Maintenance allows you to selectively exclude or include a
particular account from being reported to credit bureau. This is required in Timeshare Business
where there is no need to report the due/Maintenance accounts to credit Bureau.

As per the Product setup, if an account is funded with option Yes / No to Skip Credit
Bureaureporting in Metro-II batch job process, the same can be changed during servicing
stage by posting SKIP CREDIT BUREAU REPORTING MAINTENANCE non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.

However, Skip Credit Bureau Reporting also depends on Stop Bureau condition posted on the
account.

Table A-130    To update skip credit bureau reporting option on an account

Transaction Parameters

SKIP CREDIT BUREAU REPORTING
MAINTENANCE

SKIP CREDIT BUREAU REPORTING

Select YES or NO from the drop-down list.

On successfully posting the transaction, a confirmation message is displayed in the Results
section and Skip Credit Bureau Reporting option is updated in Customer Service > Account
Details > Account Information section.
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A.2.43 Repossession Maintenance
When SCRA borrower is on military duty, asset repossession cannot be done on the account.
However, in case the SCRA borrower voluntarily offers financial institution to repossess the
asset, the same can be updated in the system by posting REPOSSESSION MAINTENANCE
non-monetary transaction in Customer Service > Maintenance > Transaction Batch Information
section.

The REPOSSESSION MAINTENANCE allows to modify the option Allow Repossession on
SCRA to Y or N in Customer Service > Account Details tab > Others section. By default, this
check box is not selected indicating that system does not allow REPOSSESSION for SCRA
enabled accounts. If the options is set Y, system allows to post REPOSSESSION condition on
SCRA Accounts using Call Activity or any other ways available.

Note that REPOSSESSION MAINTENANCE transaction can be posted only if customer is on
military duty where SCRA indicator = Y. Else, system displays an error message indicating
Transaction not allowed, if customer is not in military duty. In case of joint applicants, at
least one of the customer attached to account is to be on SCRA duty and SCRA flag = Y to
post the transaction.

Table A-131    To post voluntary repossession maintenance

Transaction Parameters

REPOSSESSION MAINTENANCE TXN DATE

Select the transaction posting date from adjoining calendar.

On successfully posting the transaction, a confirmation message is displayed in the Results
section indicating the date on which the transaction is posted. Also the Allow Repossession
on SCRA check box is updated in Customer Service > Account Details tab > Others section.

A.2.44 Stop Correspondence at Account Level
All the active customer/business accounts in Oracle Financial Services Lending and Leasing
are enabled to receive correspondence by default. However, if required you can choose to stop
the correspondence from the system.

Apart from stopping correspondence to all accounts at customer/business level as done by
posting Customer/Business Correspondence (stopping) non-monetary transaction, you can
choose to stop the correspondence to a particular customer account and continue the
correspondence to remaining accounts. On doing so, that particular account is excluded from
ODD batch job and does not receive correspondence of any kind such as letters or monthly
statements from the system.

If Customer Stop Correspondence is already posted on the account, system does not allow
to post Account Stop Correspondence and displays an error indicating Customer Stop
Correspondence is already posted on the account.

Individual account level correspondence can be stopped by posting ACCOUNT STOP
CORRESPONDENCE (ACC_STOP_CORR_MAINT) non-monetary transaction in Customer
Service > Maintenance > Transaction Batch Information section.
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Table A-132    To stop account correspondence

Transaction Parameters

ACCOUNT STOP CORRESPONDENCE
(ACC_STOP_CORR_MAINT)

TXN DATE

Select the transaction date from adjoining calendar.

ACCOUNT STOP CORR INDICATOR

Select either YES or NO from the drop-down list to
toggle account correspondence.

PROCESS MASTER ASSOCIATED ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction to Master
Account and Associated Accounts and selecting
No posts the transaction to Current Account.

PROCESS SAME PRODUCT TYPE AND
FUNDING TYPE ACCOUNTS

Select either Yes or No from the drop-down list.
Selecting Yes posts the transaction on its Master
Account and Associated accounts belonging to the
same product and funding type. Selecting No posts
the transaction to Master and all its associated
accounts.

STATEMENT CONSOLIDATION INDICATOR

Select either Yes or No from the drop-down list to
update the Statement Consolidation indicator flag
in Customer Service >Account Details > Other
section.

Selecting Yes along with PROCESS MASTER
ASSOCIATEDACCOUNTS = Y, posts the
transaction to Master and all the Associated
accounts having Statement Consolidation = Y.

On, selecting No along with PROCESS MASTER
ASSOCIATED ACCOUNTS = Y, system ignores
statement consolidation flag and posts the
transaction to Master and all the Associated
accounts.

REASON CODE

Select the reason for posting this transaction from
the drop-down list.

COMMENTS

Specify additional information (if any).

On successfully posting the transaction, a confirmation message is displayed in the Results
section indicating the date on which the transaction is posted and the Stop Correspondence
check box is selected in the Customer Service screen’s Account Information screen.
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Figure A-45    Stop Correspondence at Account Level

Note

• If a Master account has stop correspondence as Yes, then new accounts on-
boarded with Statement Consolidation Flag Y will also have stop correspondence
as Yes. Same is the case when an Associate account is moved/Swapped from
Master Account.

• If individual account level Stop Correspondence exists then such account is
excluded from Master Account/Customer level Statement consolidation.

To remove the Stop Correspondence indicator, follow the above procedure and update the
ACCOUNT STOP CORR INDICATOR as NO.

A.2.45 Consolidated Payoff Quote
You can generate a consolidated payoff quote for any combination of Master and its associated
accounts which includes the consolidated amount owed on all selected accounts. A payoff
quote can either be generated for current or future date, but not on a back date.

However, you can also generate a payoff quote for individual account. For information on how
to generate a payoff quote on individual account, refer to Payoff Quotes section.

Consolidated Payoff Quote can be generated anytime by posting CONSOLIDATED PAYOFF
QUOTE (PAYOFF_CONSOLIDATE) non-monetary transaction in Servicing > Customer Credit
Limit > Transactions tab.
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Table A-133    To generate Consolidated Payoff Quote

Transaction Parameters

CONSOLIDATED PAYOFF QUOTE TXN DATE

Select the transaction date from adjoining calendar.

PAYOFF QUOTE VALID UPTO DATE

Select the date till when the payoff quote is valid
from adjoining calendar. System calculates
Accrued Interest on account till the date specified.

PAYOFF QUOTE LTR PRINT

Select either YES or NO from drop-down list. If
selected as YES, then a Payoff Quote Letter with
specific format is generated. The value of
parameters in the letter are fetched from variables
defined in the configuration.

COMMENTS

Specify additional information (if any).

ACCOUNT NUMBER

Specify the required accounts separated by
comma. This can have a combination of both
Master and its Associated accounts.

LEASE BUYOUT INDICATOR

This parameter is applicable for Lease Account
only. Select either YES or NO from drop-down list
to indicate if the lease contract is available for
buyout option.

On successfully posting the transaction, a confirmation message is displayed in the Results
section indicating the date on which the transaction is posted along with below details:

• The TOTAL PAYOFF QUOTE IN section indicates currency-wise consolidation payoff
quote i.e. if multiple accounts are selected for consolidation with different currencies, then
consolidation is listed for accounts with same currency and subsequently for other/
individual currencies.

• Subsequently, individual payoff quote is generated and displayed for each of the
Associated account selected along with Master account payoff quote (if selected).

A.2.46 Add New Customer
During the servicing stage of an account, you can add customer details into the system by
posting ADD NEW CUSTOMER transaction in Customer Service > Maintenance > Transaction
Batch Information section.
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Figure A-46    Add New Customer

Before creating the transaction, ensure that ADD NEW CUSTOMER transaction is enabled in
Transaction Codes setup screen and is allowed to post based on your user privileges.

While adding, you can also set the customer relation as primary to the account by selecting the
appropriate RELATION TYPE CODE. Once added, the same becomes the current/primary
customer and the current indicator is set to Y by default. Also the address details of an existing
current/primary account is updated to new customer details. However, if there is a different
address to be updated, the same can be done by posting ADD CUSTOMER ADDRESS
PHONE non-monetary transaction.

Table A-134    To add customer details

Transaction Parameters

ADD NEW CUSTOMER (CUS_ADD_MAINT) CUSTOMER NUMBER

Specify the new customer number.

TXN DATE

Select the transaction posting date from the
adjoining calendar.

RELATION TYPE CODE

Select the account relation type (Primary, Spouse,
and so on) from the drop-down list which are
attached to account.

CUSTOMER FIRST NAME

Specify the first name of the customer.

CUSTOMER MIDDLE NAME

Specify the middle name of the customer.

CUSTOMER LAST NAME

Specify the last name of the customer.

CUSTOMER SSN

Specify customer’s social security number.
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Table A-134    (Cont.) To add customer details

Transaction Parameters

CUSTOMER BIRTH DATE

Specify customer’s birth date from adjoining
calendar.

CUSTOMER NUMBER OF DEPENDENTS

Specify the number of dependents for the
customer.

CUSTOMER LANGUAGE CODE

Select the customer language code from the drop-
down list.

CUSTOMER MARITAL STATUS CODE

Select the customer marital status from drop-down
list.

CUSTOMER DRIVING LICENSE NUMBER

Specify the customer driving license number.

CRB ECOA CODE

Select the credit bureau’s Equal Credit Opportunity
Act code from where the customer credit score is
received from the drop-down list.

CUSTOMER GENDER CODE

Select the customer gender code from the drop-
down list.

CUSTOMER DISABILITY INDICATOR

Select the customer disability indicator as either
Yes or No from the drop-down list.

CUSTOMER SKIP INDICATOR

Select the customer skip indicator as either Yes or
No from the drop-down list.

CUSTOMER STOP CORR INDICATOR

Select the customer stop correspondence indicator
as either Yes or No from the drop-down list.

CUSTOMER CLASS TYPE CODE

Select the customer class type code from the drop-
down list.

CUSTOMER ENABLED INDICATOR

Select the customer enabled indicator as either Yes
or No from the drop-down list.

CUSTOMER CHRISTIAN NAME

Specify the customer Christian name.

CUSTOMER FULL NAME

Specify customer’s full name.

PRIVACY OPTOUT

Select the customer’s privacy opt out indicator as
either Yes or No from the drop-down list.
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Table A-134    (Cont.) To add customer details

Transaction Parameters

CUSTOMER PASSPORT NUMBER

Specify the customer’s passport number.

CUSTOMER PASSPORT ISSUE DATE

Select the customer’s passport issue date from
adjoining calendar.

CUSTOMER PASSPORT EXPIRY DATE

Select the customer’s passport expiry date from
adjoining calendar.

CUSTOMER NATIONAL ID

Specify the customer national id.

VISA NUMBER

Specify customer visa number.

NATIONALITY CODE

Select the nationality code from the drop-down list.

PAYMENT HIERARCHY

Specify the payment hierarchy code.

CATEGORY CODE

Select the customer category code from the drop-
down list.

On successfully posting the transaction, a confirmation message is displayed in Result section
and the details are populated in Customer Service > Customer Details tab.

A.2.47 Add/Update customer Address
You can update the address details of an existing customer details maintained in the system by
posting ADD CUSTOMER ADDRESS PHONE transaction in Customer Service > Maintenance
> Transaction Batch Information section.
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Figure A-47    Add/Update customer Address

Before creating the transaction, ensure that ADD CUSTOMER ADDRESS PHONE transaction
is enabled in Transaction Codes setup screen and is allowed to post based on your user
privileges.

Table A-135    To add/update customer details

Transaction Parameters

ADD CUSTOMER ADDRESS PHONE
(CUS_ADR_PH_MAINT)

TXN DATE

Select the transaction posting date from the
adjoining calendar.

RELATION TYPE CODE

Select the relation to which the address is being
updated from the drop-down list.

ADR ADDRESS TYPE CODE

Select the address type from the drop-down list.

ADR PHONE

Specify the phone number.

ADR MAILING INDICATOR

Select the mailing indicator as either Yes or No
from the drop-down list.

ADR POSTAL ADDRESS TYPE CODE

Select the postal address type from the drop-down
list.

ADR ADDRESS NUMBER

Specify the address number.

ADR STREET PRE TYPE CODE

Select the street name prefix type from drop-down
list.
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Table A-135    (Cont.) To add/update customer details

Transaction Parameters

ADR STREET NAME

Specify the street name.

ADR STREET TYPE CODE

Select the street type from the drop-down list.

ADR STREET POST TYPE CODE

Select the street post type from the drop-down list.

ADR APARTMENT NUMBER

Specify the apartment number.

ADR ADDRESS2

Specify the additional address details.

ADR CITY

Specify the city.

ADR STATE CODE

Select the state from the drop-down list.

ADR ZIP

Select the zip code from the drop-down list.

ADR ZIP EXTENSION

Specify the extension of the zip code.

ADR COUNTRY CODE

Select the country code from the drop-down list.

ADR COMMENT

Specify additional details (if any) as comment.

ADR CENSUS TRACT/BNA CODE

Specify the Census Tract or Block Numbering Area
code.

ADR MSA CODE

Specify the metropolitan statistical area (MSA)
code.

PERMISSION TO CALL IND

Select the permission to call indicator as either Yes
or No from the drop-down list.

On successfully posting the transaction, a confirmation message is displayed in Result section
and the details are populated in Customer Service > Customer Details > Address Information
sub tab.

A.2.48 Agreement Number Maintenance
During the serving stage of an account, you can move the agreement number from one
account to another and/or perform other maintenance activities such as add/update or remove
the agreement number. This agreement number helps to group all those accounts with a
particular agreement number.
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You can add/update or remove the agreement number associated to an account by posting
AGREEMENT_NUMBER_MAINT (AGREEMENT NUMBER MAINTENANCE) non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.

Table A-136    To add/update/remove agreement number

Transaction Parameters

AGREEMENT_NUMBER_MAINT
(AGREEMENT NUMBER MAINTENANCE)

AGREEMENT #

Specify the new or revised agreement number
which is to be associated to the account.

To remove existing agreement number, specify the
value as NULL.

TXN DATE

Select the transaction posting date from the
adjoining calendar.

On successfully posting the transaction, a confirmation message is displayed in Result section
and the agreement number is populated in both Account Details > Account Information and
Contract Information tab.

A.2.49 Sales Order Number Maintenance
Sales Order Number is an unique number created to capture the sale of Products & Services
specifically in ERP systems. In OFSLL, a Sales Order Number may be associated to multiple
Accounts which in-turn helps to group all those accounts with the same sales order number.

If Sales Order Number is not associated to an account while funding or if the same is updated
as Null or blank, you can add/update/remove the Sales Order Number to the account by
posting SALES_ORDER_MAINT(SALES ORDER NUMBER MAINTENANCE) non-monetary
transaction in Customer Service > Maintenance > Transaction Batch Information section.

Table A-137    To add/update/remove Sales Order Number

Transaction Parameters

SALES_ORDER_MAINT
(SALES ORDER NUMBER MAINTENANCE)

TXN DATE

Select the transaction posting date from the
adjoining calendar.

SALES ORDER NBR

Specify the unique Sales Order Number which is to
be associated to the account. You can enter a
unique alpha-numeric number up to 80 characters.

On successfully posting the transaction, a confirmation message is displayed in Result section
and the Sales Order Number is populated to Customer Service > Account(s) header section.

A.2.50 Customer / Business Number Update
During account on-boarding, if the Customer / Business number associated to the account is
not actual one or a dummy number is provided, the same can be updated later during servicing
stage of the account. Accordingly, you can update the Customer / Business number maintained
in the system by posting CUSTOMER NUMBER MAINTENANCE or BUSINESS NUMBER
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MAINTENANCE non-monetary transactions in Customer Service > Maintenance > Transaction
Batch Information section.

Table A-138    To update customer/business number

Transaction Parameters

CUSTOMER NUMBER MAINTENANCE
CUS_NBR_MAINT
or

BUSINESS NUMBER MAINTENANCEBUSINESS
BUS_NBR_MAINT

TXN DATE

Select the transaction date from adjoining calendar.

EXISTING CUSTOMER / BUSINESS NUMBER

Specify the Customer / Business number that is
already associated with the account. System
validates and displays an error if the provided
number does not match to the existing number in
the system.

CUSTOMER / BUSINESS NUMBER

Specify the new/actual Customer / Business
number that is to be updated to the account.
System validates and displays an error if the
provided number already exists in the system.

COMMENTS

Additional information if any.

On successfully posting the transaction, a confirmation message is displayed in Result section
and the record is captured in Customer Service > Customer/Business Details > Customer/
Business Information section.

A.2.51 Periodic Fee Maintenance
Fee Periodic Maintenance is configured to an account at the begining of the contract. This can
further be updated i.e. periodic fee posting on the account can be started/ stopped during the
servicing stage of the account by posting PERIODIC_FEE_MAINTENANCE - PERIODIC FEE
MAINTANENCE non-monetary transaction in Customer Service > Maintenance > Transaction
Batch Information section.

This transaction helps to post new recurring fee on the account and does not support to
change any frequency or calculation type of existing fee record. In such cases, system displays
an error indicating 'Fee Type code is already existing on account and parameters cannot be
changed'.

Table A-139    PERIODIC FEE MAINTANENCE

Transaction Parameters

PERIODIC_FEE_MAINTENANCE - PERIODIC
FEE MAINTANENCE

TXN DATE

Select the transaction date as the current system
date from the adjoining calendar.

PERIODIC_FEE_MAINTENANCE - PERIODIC
FEE MAINTANENCE

PMF TYPE CD

Select the type of Periodic Maintenance Fee from
the drop-down list.

PERIODIC_FEE_MAINTENANCE - PERIODIC
FEE MAINTANENCE

FEE CALCULATION METHOD

Select the Fee calculation method from the drop-
down list. The list is displayed based on the values
maintained in FEE_CALC_METHOD_CD' lookup.
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Table A-139    (Cont.) PERIODIC FEE MAINTANENCE

Transaction Parameters

PERIODIC_FEE_MAINTENANCE - PERIODIC
FEE MAINTANENCE

FEE MINIMUM AMOUNT

Specify the minimum fee amount to be posted on
the account.

PERIODIC_FEE_MAINTENANCE - PERIODIC
FEE MAINTANENCE

FEE MAXIMUM AMOUNT

Specify the maximum fee amount to be posted on
the account.

PERIODIC_FEE_MAINTENANCE - PERIODIC
FEE MAINTANENCE

FEE PERCENTAGE

Specify the percentage fee amount to be posted on
the account.

On posting the transaction, if the fee system updates the Fee definition record in Setup >
Contract > Fee definition section.

• If the Periodic fee definition is already exist on account, system will set the run date next of
fee as DT_MAX. This implies, recurring fee calculation will be stopped on the account.

• If the periodic fee definition is not available or stopped; system will define new fee on
account and system will start charging recurring fee from next applicable cycle.

A.3 Processing SCRA
SCRA (Servicemembers Civil Relief Act) is a United States federal law that protects soldiers,
sailors, airmen, Marines, Coast Guardsmen, commissioned officers in the Public Health
Service and National Oceanic and Atmospheric Administration, from being sued for payment
defaults.

The system is facilitated to be compliant with these SCRA laws. The following features are
supported:

• Interest Rate Limitation, Prevention of Acceleration of Principal during Borrower's Military
Duty

• Fees, Bankruptcy & Deferment rules applicable during Military Duty by the Account holder/
Borrower

• Reverting to pre-SCRA terms when Account holder/Borrower is OFF Military Duty

• Validations with respect to Account holder/Borrower reporting Military Duty and

• Validations with respect to Guarantor being on Military Duty.

To be compliant with the above SCRA features, you can setup;

• Transaction Posting checks

• Related configurations OFF MILITARY DUTY through a transaction which will revert to
original contractual terms for payment amount, interest rate and term.

• Post the OFF MILITARY DURY date, if payment is missed as per contracted billing cycle,
delinquency fee transaction is posted separately.

However, delinquency fees will not be applied for period of Borrower's Military duty.

This section consists of the following topic:
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A.3.1 Setting up Interest Rate for SCRA
You can define different interest rate which will be an input parameter for the ON ACTIVE
MILITARY DUTY transaction. The system enables you to override default rate values with the
values you define. However, if the values are not overridden, then system will pick the
transaction from system parameter TPE_SCRA_DEFAULT_INTEREST_RATE.

The system will apply lowest rate between contract and system default interest rate. However,
you can indicate to override the Rate with one entered in the transaction input parameter.

Access to the transaction and availability of the Override and Rate parameters are setup in
Transaction Codes Access Grid and Parameters, respectively.

When the transaction is under BORROWER ON ACTIVE MILITARY DUTY status, the system
facilitates setting up and validating the following:

• While posting On Military Duty transaction, provides flexibility to choose the Fee to be
applicable through Fee Assessment Access Grid, based on On Military Duty account
condition created in the account.

• You can not initiate Foreclosure / Repossession activities on active military duty accounts.

• The monthly payment amount must not exceed the existing payment amount.

• During deferment period, enables you to define NO Interest to be charged by defining
Stop Accrual to the EXTENSION transaction for the same terms of Extension. A batch
job re-starts Interest Accrual, once the system posts comments for the same.

Once the OFF MILITARY DUTY transaction is posted on account, system facilitates setting up
and validating the following:

• The contractual terms are returned once the SCRA condition is removed. That is, the
payment amount, terms, and interest rate must revert to their pre-SCRA state. Thus,
resulting in a balloon payment at the end of Line of credit.

• To extend On Military Duty benefits, you can perform any of the following:

– OFF Military Duty transaction must not be posted

– If already posted, OFF Military Duty transaction must be REVERSED

– Close current Military Duty by posting the OFF transaction and then opening a new
Duty period by posting the On Military Duty Transaction. Ensure not to overlap the
periods.

Note the following for new accounts created on SCRA

If a borrower is on Active Military Duty for an existing account and the same customer ID is
used to create a new account, system by default does not provide SCRA benefits by updating
the SCRA Interest Rate. Instead the account is created with Contract Interest Rate.

For SCRA Interest Rate to be effective on new account, the Borrower on Military Duty
transaction has to be posted explicitly. For more details, refer to Active Military Duty in
Monetary Transactions section.

A.4 Black Book Interface
The system performs collateral valuation for all the active accounts at a set frequency.
However, valuation is not performed for collaterals with account status <ACTIVE> and Asset
Status <ACTIVE> and <PRIMARY>.
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The source for the above valuation is Black book or any other Collateral Evaluator agency.
These valuation details are stored for each collateral in Collateral tables. If an account has
multiple collaterals, then the valuation details must be stored for each collateral.

You can run BLACK BOOK INTERFACE batch to perform valuation for active accounts and
active collaterals. This batch job performs the following:

• Validates for current valuation in the Black Book interface tables and gets the latest
valuation.

• After getting the valuation updates the collateral valuation with source as Source setup.

• Loads Black Book values.

The system date is saved as Valuation Date along with other valuation details during batch run.
Once the batch is run, black book values will load process to Oracle Valuation section.
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B
Appendix : Payment Amount Conversions

The following table contains the calculations Oracle Financial Services Lending and Leasing
uses to convert different payment frequencies (weekly, biweekly, semi monthly, and so on) to
standard monthly values for installment accounts.

Table B-1    Term Payments

Payment Frequency Scheduled Monthly Income Amount

D = Deferred Zero fill

P = Single payment Line of Credit Zero fill

W = Weekly (due every week) Multiple by 4.33

B = Biweekly (due every two weeks) Multiple by 2.16

E = Semi-monthly (due twice a month) Multiple by 2

M = Monthly (due every month) As given

L = Bimonthly (due every two months) Divide by 2

Q = Quarterly (due every three months) Divide by 3

T = Triannually (due every four months) Divide by 4

S = Semi-annually (due twice a year) Divide by 6

Y = Annually (due every year) Divide by 12
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C
Appendix :Generic Recovery Interface (GRI)

This section consists of the following topics:

C.1 Introduction
In general, a Generic Recovery Interface (GRI) is a platform to connect Oracle Financial
Services Lending and Leasing (OFSLL) with any third party recovery system. This integration
facilitates auto lending institutions to repossess non-performing assets and recover them
through a network of third party vendor managed systems.

Accordingly, in an integrated system a particular account in OFSLL can be assigned to a
vendor (third party) through GRI for recovery services. Depending on each stage of the
process, OFSLL triggers appropriate web service requests to create and update the details into
the third party system. Subsequently, the acknowledged details and case updates are retrieved
into the corresponding work order(s) and account(s) in OFSLL.

Also the system parameter GRI_WEBSERVICE_LOG_IND when enabled, logs all the GRI
related web service communications between OFSLL and external interfaced system. The
same can be viewed in Dashboard > System Monitor > Database Server Log Files tab by
selecting Interfaces view option.

Following type of web service requests are supported:

• Create Case

• Update Case

• Case Comments

• Hold Case

• Reopen Case

• Reassign Case

• Close Case

• Case Updates Received via FireHose WebService

• Case Repossession

• Case Invoice

C.1.1 Pre-requisites
Following are the pre-requisites while working with third party integrated system:

• Ensure that Cycle setup (Setup > Vendors> Cycles tab) is defined for the Work Order,
where channel is selected as Generic Recovery Interface. Also if the system is defined to
automatically post any specific conditions on account, you need to maintain the Action and
Result Code.

• Ensure that Vendor Fees (Setup > Vendors > Vendor Fees tab) defaults the Estimated
Amount.
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• Ensure that the Work Order Types are mapped consistently and are in sync between
OFSLL and third party system. The following table lists the Work Order Types maintained
in the system.

Table C-1    Work Order Types

Work Order Type Description

DRK DOOR KNOCK (GRI)

IIR IMPOUND INVOLUNTARY REPOSSESSION
(GRI)

VRP VOLUNTARY REPOSSESSION (GRI)

IVR IMPOUND VOLUNTARY REPOSSESSION
(GRI)

SKP SKIP TRACE (GRI)

IRP INVOLUNTARY REPOSSESSION (GRI)

• Ensure that the details of Vendors, Collectors and Service types are mapped consistently
and are in sync between OFSLL and third party system.

• Define Invoice Rules (Setup > Vendors > Invoice Rules tab) that are applicable to each
Vendor Service with appropriate Work Order Status, Close Reason, and State
combinations. This ensures that the Collectible flag is set to Y for selected invoice during
processing.

C.2 Create Case
Once a non-performing account is identified in OFSLL, the details are to be registered in the
third party system for further action. Using the Work Orders tab (Vendors > Work Orders tab),
you can create a work order with the identified account details and selecting the channel as
Generic Recovery Interface (GRI).

Note that, system does not allow to create a work order during the following conditions:

• If there is already a case created with the same work order type which is active on the
account. On updating the details and clicking Save, system displays an error message as
‘Active Work Order with same Order Type already exists on account’.

• If a CURE letter is issued on an account and the same is in-force. If the case creation date
is before the cure letter expiry date, then system displays an error message as ‘Cure
Letter Issued and Active. Cannot create work order’.

For information on creating a work order, refer to section Vendors > Work Orders tab.

When the Channel is selected as GENERIC RECOVERY INTERFACE, the Work Orders tab
enables Vendor Messages section to specify additional details that are required by the third
party vendors to act upon the case. For more information, refer to Case Comments section.

After the work order details are created, the same needs to be registered as a case in third
party system by updating the status. Accordingly, when the Status of Work Order is selected as
SEND TO GRI, the add Case() web service is initiated to create a case in third party system.
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Figure C-1    Vendors - Work Order

The add Case() web service request consists of the following Case details to be registered in
third party system:

• Primary Customer

• Secondary Customer (Based on the sequence)

• Address Details

• Account Details

• Collateral Details

When the web service request is successful, the response would contain the new case number
created in third party system. The case # is then appended to the work order and the status is
changed from SEND TO GRI to ASSIGNED. Also a comment is posted on the corresponding
account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = [Case No]: "NEW CASE CREATED"

• Comment By = "INTERNAL"

• Comment Dt = Comment Posted date
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Figure C-2    Create Case

In case of an error in the web service response received from third party system, the status of
work order is changed from SEND TO GRI to GRI FAILED and a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = "<<Error Message>>"

• Comment By = "INTERNAL"

• Comment Dt = Comment Posted date

Note

Error in web service response can also arise when a work order type is not mapped
between the two systems and a case creation request is sent to third party system.

C.3 Update Case
Once the details of a work order has been registered as a case in third party system, there can
be subsequent updates in the details of the mapped account arising due to mismatch in
account details, change in address, collateral and so on. These changes need to be
incrementally updated into the third party system and are done through the following web
services which are triggered when corresponding details are updated.

Table C-2    Update Case

Web Service Type of change in mapped account

updateCaseAccountInfo() When Account details are updated.

updateCaseAddress() When Address details are updated.

updateCaseCollateral() When Collateral details are updated.

updateCaseDebtor() When Primary Customer details are updated.
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Table C-2    (Cont.) Update Case

Web Service Type of change in mapped account

updateCaseCosigner() When Secondary Customer details are updated.

Secondary Customer can also be the next
customer type defined in the sequence.

The update web service request consists of the modified field details that are to be updated in
third party system.

Figure C-3    Update Case

If the web service request is successful, the modified details are updated into the case in third
party system. Also a comment is posted on the corresponding account in Customer Service >
Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<UPDATED ACCOUNT DETAILS ACCEPTED BY THIRD
PARTY INTERFACE>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date and time.

In case of an error in the web service response received from third party system, case details
are not updated and the following details are posted as a comment against the account.

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<UPDATED ACCOUNT DETAILS NOT UPDATED IN THIRD
PARTY INTERFACE>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date and time.

Appendix C
Update Case

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Appendix C-5 of C-18



C.4 Case Comments
Case comments refers to additional details provided in the Vendor Messages section of Work
Orders tab that are required by the third party vendors to act upon the case.

The Vendor Messages section can be updated after the case has been created in third party
system and serves as a communication channel between the integrated system.

Vendor Messages section is available in the Work Orders tab only when the Channel is
selected as GENERIC RECOVERY INTERFACE and by default, the Vendor Message Type is
selected as CLIENT UPDATE.

Figure C-4    Case Comments

Accordingly, in the Vendor Messages section when the details of Vendor Message Type and
Vendor Message are updated for a work order, system triggers addCaseUpdate() to update
the same details in the third party system.

An outbound comment is posted on the corresponding account in Customer Service >
Comments tab, with the following details and the update details are also captured as a record
in Work Order History tab.

• Type = SYSTEM GENERATED

• Sub Type = OUTBOUND TO INTERFACE

• Comment = “[Case No]: <<Vendor Msg Text >>”

• Comment By = “USER”

• Comment Dt = Comment Posted date
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Figure C-5    Case Comments

C.5 Hold Case
A particular work order or case which is already scheduled for repossession can undergo a
status change when a payment is received (either full outstanding due or partial) on the
nonperforming account associated with the work order.

Also, an automatic case status change can happen on work order for an account based on
Delinquency Days. Whenever the delinquency days falls below certain number of days as
defined in system parameter GRI_DLQ_DAYS_AUTO_STATUS_CHG (DELINQUENCY DAYS
FOR AUTOMATIC CASE STATUS CHANGE), system auto updates the case status as
PENDING ON HOLD/ON HOLD on running the batch job SET-GRI (RDNDLQ_BJ_100_01-
AUTOMATIC CASE STATUS CHANGE).

Accordingly, when the status of a work order is changed to PENDING ON HOLD in Work
Orders screen, system triggers holdCase() web service request to update the status of
corresponding mapped case in third party system. This ensures that a work order in hold
status is not processed further with third party vendor managed systems.

For information on updating the work order details, refer to section Vendors > Work Orders tab.
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Figure C-6    Work Orders

If the web service request is successful, a comment is posted on the corresponding account in
Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<CASE HOLD REQUEST ACCEPTED BY THIRD PARTY
INTERFACE (Reference No)>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date.

Figure C-7    Hold Case

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.

• Alert = Y
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• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<CASE HOLD REQUEST NOT UPDATED IN THIRD PARTY
INTERFACE>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date.

C.6 Reopen Case
When the status of a work order is updated from ON HOLD to RELEASED in Work Orders
screen, system triggers reopenCase() web service request to update the status of
corresponding mapped case in third party system.

This ensures that a work order in hold status is processed further with third party vendor
managed systems.

Figure C-8    Work Orders

The processing update of REOPEN case request at the third party system is tracked
separately through a FIREHOSE web service scheduled at specific interval using a batch
process. For more information, refer Case Updates Received via FireHose WebService
section.

If the web service request is successful, a comment is posted on the corresponding account in
Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<CASE REOPEN UPDATED IN THIRD PARTY INTERFACE>>”

• Comment By = “INTERNAL”
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• Comment Dt = Comment Posted date

Figure C-9    Reopen Case

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.

• Alert = Y

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “CASE NO: <<CASE REOPEN REQUEST NOT UPDATED IN THIRD PARTY
INTERFACE>>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date

C.7 Reassign Case
A particular work order or case which is already scheduled for repossession in third party
system can be reassigned to a different vendor due to delay in action, response, status
updates or any such conditions.

Accordingly, when a case is reassigned to a different vendor, the change is processed for
update in third party system depending on the current case status maintained across systems
as indicated below:

Table C-3    Reassign Case

Scenario OFSLL Work Order
Status

GRI Case Status Case Reassignment
Update

1 Send to GRI NEW FROM CLIENT Case is assigned to new
Vendor.
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Table C-3    (Cont.) Reassign Case

Scenario OFSLL Work Order
Status

GRI Case Status Case Reassignment
Update

2 Open Open Existing case is closed
(i.e. status is updated as
PENDING REASSIGN/
CLOSE) and new case
is created and assigned
to new Vendor.

Also, system automatically updates the work order status to PENDING REASSIGN/CLOSE
based on the days defined in the lookup code VEN_REASSIGN_DAYS_CD (VENDOR
REASSIGNMENT DAYS CODES). If the case status is OPEN for specific number of days as
maintained in the sub code of the above lookup code, system auto updates the case status as
PENDING REASSIGN/CLOSE on running the batch job SET-GRI (RDNVNA_BJ_100_01 -
AUTOMATIC VENDOR REASSIGNMENT).

Accordingly, when a case is reassigned, system triggers reassignCase() web service request
for reassigning the case to new vendor in third party system. Depending on the case status,
the case is either directly assigned to new vendor, or a new case is created with new vendor by
closing the existing case.

• If Case status is NEW FROM CLIENT in GRI, the case is reassigned to new vendor in GRI
and no New CASE is created in OFSLL.

• If Case status is OPEN in GRI, the case is updated to Pending on Close status in GRI,
new case is created in OFSLL with New Case # and assigned to new Vendor.

If a new case is created in third party system due to vendor reassignment, then the web
service response will include the new case number. Subsequently, when a close confirmation
is received on the existing case as part of case status update from FIREHOSE web service
response, the work order in OFSLL is closed (status = CLOSE) and new work order is created
with new case number, new assigned vendor and previous work order account details.

Note the following:

• New work order is created in OFSLL only if the reassignCase() web service response
consists of new case number created in third party system.

• If the web service response is successful but does not contain a case #, then the case is
directly assigned to new vendor in third party system.

A comment is posted on the corresponding account in Customer Service > Comments tab, with
the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = NEW CASE NO: “<<CASE REASSIGNMENT REQUEST ACCEPTED BY
THIRD PARTY INTERFACE >>”

• Comment By = “INTERNAL”
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Figure C-10    Reassign Case

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account and the work status is not updated nor a
new work order is created with new assigned vendor.

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = CASE NO: “<<CASE REASSIGNMENT REQUEST NOT UPDATED IN THIRD
PARTY INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date

C.8 Close Case
A particular work order or case which is already scheduled for repossession can be closed
after validating the preceding status and subsequently a repossession may not be required on
the account mapped to the work order.

Accordingly, when the status of a work order is changed to PENDING CLOSE in Work Orders
screen, system triggers closeCase() web service request to update the status of
corresponding mapped case in third party system. This ensures that the work order is not
processed further with third party vendor managed systems.
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Figure C-11    Work Order

If the web service request is successful, a comment is posted on the corresponding account in
Customer Service > Comments tab, with the following details:

• Alert = N

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = CASE NO: “<<CASE CLOSE REQUEST ACCEPTED BY THIRD PARTY
INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date

Figure C-12    Close Case

In case of an error in the web service response received from third party system, following
details are posted as a comment against the account with an alert flag and the status of Work
Order is not changed.
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• Alert = Y

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = CASE NO: “<<CASE CLOSE REQUEST NOT UPDATED IN THIRD PARTY
INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date

C.9 Case Updates Received via FireHose WebService
Retrieving case status updates from the third party system is through a FIREHOSE web
service response received into OFSLL through a pull service. Each response is channelled
through an individual Event ID and Event Type.

A FIREHOSE web service getGriFireHose - scheduled at specific interval using batch
(GRIFRH_BJ_100_01) retrieves the case updates. This response consists of case activities
recorded in third party system between specific intervals (based on Max event ID).

Note that, the FIREHOSE web service response always contains specific Event Type Code
from the third party system which are updated in the database and inturn is validated for
appropriate action in OFSLL. The table below indicates the list of Event Type and the
corresponding action updated in the system.

Table C-4    Event Type and Description

Event Type Event Description Action

600 ACCEPTED CASE Change Work order status to
OPEN

601 DECLINED CASE Change Work order status to
DECLINED

602 ACKNOWLEDGED CLOSE Change Work order status to
CLOSE

603 ACKNOWLEDGED HOLD Change Work order status to ON
HOLD

300 CASE WAS REPOED Change Work order status to
REPOSSESSED
And

Trigger
getRepossessionDetails() web
service to get repossession
details and update in Servicing >
Repo/Foreclosure tab.

302 CASE COMPLETED Change Work order status to
COMPLETED

200 FIRST UPDATE ADDED
CUSTOM

Post the received update as
Inbound Comment from
Interface in Servicing >Customer
Service >Comments tab.

201 UPDATE EDITED Post the received update as
Inbound Comment from
Interface in Servicing >Customer
Service >Comments tab.
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Table C-4    (Cont.) Event Type and Description

Event Type Event Description Action

203 UPDATE UNHIDDEN Post the received update as
Inbound Comment from
Interface in Servicing >Customer
Service >Comments tab.

811 INVOICE SENT TO CLIENT Call the getCaseInvoiceData()
web service and create the
invoices in OFSLL.

1300 CR ADDED Update Condition Report Status
= Y and Condition Report Recd
Dt = Event Received Date

Based on the web service response received from third party system, the status updates are
posted onto corresponding work order(s) and account(s) in OFSLL.

For example, if the FIREHOSE web service response consists of the Event Type 600, it
indicates that the case is accepted by the assigned vendor in third party system and status of
the work order is to be updated to OPEN in OFSLL. Also a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = "[Case No]: <<[Vendor] ACCEPTED CASE>>"

• Comment By = "INTERNAL"

• Comment Dt = Comment Posted date and time

Note

Work order status change is permitted only if the previous status matches with the
defined cycle setup (Setup > Products > Cycles). Else, update is not allowed and
comment is posted on the account with the message Work Order Status Update
failed due to mismatch of previous status.

C.10 Case Repossession
When a case has been repossessed, the status of the case is updated by the assigned vendor
in third party system. The case status is then retrieved through a FIREHOSE web service
scheduled at specific interval using a batch process.

On receiving the case status update as REPOSSESSED (i.e. Event Type 300) from
FIREHOSE web service response, system triggers getRepossessionDetails() web service
request to fetch the repossession details and update the status of corresponding mapped work
order and account in OFSLL.

If the web service request is successful and repossession details are received as part of the
response, the status of the work order is updated in Work Orders tab and a comment is posted
on the corresponding account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED
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• Sub Type = INBOUND FROM INTERFACE

• Comment = “[Case No]: <<[Vendor]: REPO DETAILS RECEIVED FROM THIRD PARTY
INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date and time

Figure C-13    Case Repossession

The Repossession details are also updated in Repo/Foreclosure tab of Customer Service
screen.

Figure C-14    Repossession details
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C.11 Case Invoice
When a case has been repossessed, an invoice with the actual cost incurred for repossession
and the details of the asset repossessed are updated in the third party system by the assigned
vendor.

Subsequently, when the case status update is received as REPOSSESSED (i.e. Event Type
300) from FIREHOSE web service response, system triggers getCaseInvoiceData() web
service request to retrieve the invoice and asset details from the third party system.

Figure C-15    Work Order

If the web service request is successful and repossession details are received as part of the
response, the details are updated in Vendors > Invoices tab and a comment is posted on the
corresponding account in Customer Service > Comments tab, with the following details:

• Type = SYSTEM GENERATED

• Sub Type = INBOUND FROM INTERFACE

• Comment = “[Case No]: <<[Vendor]: INVOICE RECEIVED FROM THIRD PARTY
INTERFACE >>”

• Comment By = “INTERNAL”

• Comment Dt = Comment Posted date and time
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Figure C-16    Case Invoice

The details of the invoice in the web service response are captured in Vendors > Invoice
Information tab with invoice details and Payment Schedule. By default, the status of the invoice
is OPEN to update the payment details.

Figure C-17    Invoice Information

System auto validates the invoice details which are received from third party system with
specific business rules before creating a record in the Invoice Information tab. Hence the
Validate Invoice button in the Information tab is disabled for invoice records from external
channel (Generic Recovery Interface) and the details are marked as view only.

For more information on business rules and working with Invoices tab, refer to Vendors
chapter.
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D
Appendix : Account Acceleration

This section consists of the following topics:

D.1 Introduction
Account Acceleration is a provision that allows a lender to insist a borrower to repay all or a
part of an outstanding loan prior to the scheduled maturity date, when the borrower is identified
to be fraudulent. An acceleration clause outlines the probable reason(s) for the lender to
accelerate a loan account and demand loan repayment.

Accordingly in OFSLL, a fraudulent account can be accelerated by moving the maturity date up
to the date of the demand for full payment which can either be the current date or a back date,
but not a future date. In case of a back dated acceleration, back date cannot be scheduled
beyond the contract date or account back date whichever is higher. Reversal of an account
acceleration is also allowed to reinstate the account to its previous status.

The chapter contains the following sections:

• Posting Account Acceleration

• Reversing Account Acceleration

Example to illustrate:

• Account Acceleration and Reversal with ‘Principle First’ adjustment

• Account Acceleration and Reversal with ‘Interest First’ adjustment

D.2 Posting Account Acceleration
Like any other monetary transaction, even the Account Acceleration transaction can be posted
on the required account from the Customer Service > Maintenance screen. For detailed
information on posting this transaction, refer to Appendix: Transaction Parameters > Monetary
Transactions > Account Acceleration section.

Pre-defined validations for account acceleration

While posting the account acceleration transaction, system validates the account status with
the following pre-defined validations before proceeding with the transaction:

Table D-1    Pre-defined validations

Account Status /
Transaction
Description

Validations before
posting transaction

Validations after
posting transaction

Comments

EXTENSION No Should not repost after
reversal

-

EXTENSION
OVERRIDE

No Should not repost after
reversal

-

INDEX / MARGIN RATE
CHANGE

No Should not repost after
reversal

-
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Table D-1    (Cont.) Pre-defined validations

Account Status /
Transaction
Description

Validations before
posting transaction

Validations after
posting transaction

Comments

CHANGE TERM No Should not repost after
reversal

-

CHANGE BALLOON No Should not repost after
reversal

-

CHANGE PAYMENT
AMOUNT

No Should not repost after
reversal

-

DELAY FEE No Should not repost after
reversal

-

CHANGE PROFIT RATE No Should not repost after
reversal

-

RESCHEDULE
PAYMENT

No Should not repost after
reversal

-

RESCHEDULE RATE No Should not repost after
reversal

-

RESCHEDULE PRE-
COMPUTE LOAN TO
INTEREST BEARING
LOAN

No Should not repost after
reversal

-

Errors during account acceleration

Account acceleration is supported for accounts with ACTIVE status. In case account
acceleration transaction is posted on accounts with any other status or if there are any other
pre-existing conditions posted on the account, system does not allow to post the transaction
and displays an error. The table below lists the type of errors displayed and reason for the
same.

Table D-2    Errors

Error Message Reason

‘Account Acceleration allowed only for Active
accounts’

The status of the account is other than ACTIVE.

‘Account Acceleration already posted on
account’

There is already an account acceleration
transaction posted on account.

‘Account Acceleration is not allowed on Non
Performing Account.’

There is already a Non-Accrual condition posted
on account (i.e., Non Performing Indicator = Y).

‘Account Acceleration not allowed as Stop
Accrual is active on account’

There is already a Stop Accrual condition posted
on account.

‘Balance Adjustment Method applicable for Pre-
Compute account’

The Balance Adjustment method is selected for
non-pre compute account since its applicable only
for pre-compute accounts.

Account changes post account acceleration

On successfully posting the account acceleration transaction, following are the account level
changes:

• The acceleration effective date will be the new maturity date of the account since the
original maturity date of the account is moved to either the current date or a back date.
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• On an accelerated account, the periodic billing, normal interest accrual and late fee
assessment is discontinued as per the standard functionality since maturity date is
reached.

• From the acceleration effective date, post maturity interest accrual with corresponding post
maturity interest rate is calculated and added to the total account dues as per normal
processing when a monetary transaction is posted.

• For a back dated account acceleration, all the system posted transactions on the account
(like billing, interest, and late fees) between acceleration date (i.e. back date) and current
system date is reversed, re-calculated and re-posted based on new maturity date (i.e.
acceleration date).

– Also the interest already accrued on the account based on the normal interest rate is
reversed from acceleration date (i.e. back date) up to current system date.

– The same is re-calculated with post maturity interest rate and re-posted for the same
period.

• For SCRA accounts, if the borrower status is OFF MILITARY DUTY during the
acceleration period, then the post maturity interest rate is changed to normal interest rate
for that period. In case the post maturity rate is less than standard SCRA rate (i.e. 6%),
then the same is set as standard interest rate for the account.

• For an accelerated account the following account attributes are displayed in the Result
section:

– Total Accelerated Payment Due Amount

– Acceleration Effective Date

– New Maturity Date

– Post Maturity Interest Rate

Transaction posting for account acceleration

Depending up on the type of loan account (i.e. pre-compute and non pre-compute), the
account acceleration transaction is internally categorized and processed either in single stage
or two stages.

• For Non Pre-Compute accounts the transaction is posted directly.

• For Pre-Compute accounts, the account is first converted from pre-compute to interest
bearing account by internally posting the monetary transaction RESCHEDULE_PC2SI
(RESCHEDULE PRE-COMPUTE LOAN TO SIMPLE INTEREST LOAN) based on the
following parameter values:

– Transaction Date: Specified acceleration date

– Reschedule payment start date: Next payment date as per the existing due date
history.

– Amount: Outstanding balance under ADVANCE/PRINCIPAL balance component.

– Rate: Existing normal interest rate of the account.

– Term: Calculated for the remaining term (i.e. cycles not yet billed). Term is not relevant
for account acceleration since maturity date is moved to transaction date.

– Rebate on finance and insurance charges is processed as per the normal PC2SI
transaction.

Refer to examples included in below section for details on how account acceleration is posted
with Principle First adjustment and Interest First adjustment.

Appendix D
Posting Account Acceleration

Line Collection User Guide
G42467-01
Copyright © 2022, 2025, Oracle and/or its affiliates.

September 14, 2025
Appendix D-3 of D-7



D.3 Reversing Account Acceleration
Reversal of an account acceleration can be done to reinstate the account to its previous status.
During reversal of an account acceleration, all the related transactions posted are reversed.
For example, RESCHEDULE_PC2SI is reversed in case of pre-compute accounts.

Refer to examples included in below section for details on how transactions are posted during
reversal of an account acceleration.

D.4 Account Acceleration and Reversal with ‘Principle First’
adjustment

Consider a loan account with following details:

• Contract Date = 01. Jan 2017

• Contract Maturity Date = 31.Dec 2017

• Rate = 4.99%

• Term = 12 Months

Balances before Account Acceleration for a Pre-Compute loan.

Table D-3    Pre-Compute

Type Posted Paid Waived Adjusted Balance

ADV/INT

(Pre-compute)

12300

(12000 + 300)

- - - 11900

Acceleration Transaction (PC 2 SI)

• Txn Date = 16.Aug. 2017

• Reschedule St Dt = 01.Sep. 2017

• Amount = 11900

• Rate = 4.99

• Term = 1

Principal Adjustment - Minus Transaction

With Interest Estimated Amount = 300

Interest Adjustment - Plus Transaction

Estimated Interest - Rebate = 300-90 = 210

On posting of Acceleration Txn following transactions would be posted on account:

• Txn 1 - PC 2SI (with about values) = 0

• Txn 2 - Interest Rebate = 90$(Assumed number) - Pass 11900 for rebate calculation

• Txn 3 - New Principal Adjustment Txn = Outstanding Principal = 11900

• Txn 4 - Post 'Principal Adjustment minus = 300'

• Txn 5 - Post 'Interest Adjustment Plus = 210'
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Balances after posting Acceleration transaction.

Table D-4    Acceleration transaction

Type Posted Paid Waived Adjusted Balance

ADV 11900 0 0 Principle
adjustment
minus = 300

11600

ADV/ INT

(Pre-compute)

12300 490

(400 + 90)

0 0 0

INT 0 0 0 Interest
adjustment plus
= 210

210

Since payment is received after acceleration (i.e. same day), there is no additional interest
accrual).

In case payment is received of $350 subsequently on account acceleration (Interest
adjustment spread).

Table D-5    Interest adjustment

Type Posted Paid Waived Adjusted Balance

ADV 11900 140 0 -300 11460

ADV/ INT

(Pre-compute)

12300 490

(400 + 90)

0 0 0

INT 0 210 0 210 0

Reversal of Account Acceleration after above Payment posting

Transactions are reversed / posted on account automatically.

• Reverse Txn 6 - Payment of $350

• Reverse Txn 5 - Interest Adjustment Plus = 210

• Reverse Txn 4 - Principal Adjustment minus = 300

• Reverse Txn 3 - New Principal Adjustment Txn

• Reverse Txn 2- Interest Rebate

• Reverse Txn 1- PC 2 SI

• Re-post - Txn 6 - Payment

Balances after reversal

Table D-6    Balances after reversal

Type Posted Paid Waived Adjusted Balance

ADV/INT

(Pre-compute)

12300 750

(400 + 350)

0 0 11550
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D.5 Account Acceleration and Reversal with ‘Interest First’
adjustment

Consider a loan account with following details:

• Contract Date = 01. Jan 2017

• Contract Maturity Date = 31.Dec 2017

• Rate = 4.99%

• Term = 12 Months

Balances before Account Acceleration for a Pre-Compute loan.

Table D-7    Pre-Compute

Type Posted Paid Waived Adjusted Balance

ADV/INT

(Pre-compute)

12300

(12000 + 300)

500 0 0 11800

Acceleration Transaction (PC 2 SI)

• Txn Date = 16.Aug. 2017

• Reschedule St Dt = 01.Sep. 2017

• Amount = 11800

• Rate = 4.99

• Term = 1

Principal Adjustment - Minus Transaction

If Paid Principal Balance > Estimated Interest - Rebate

Pass rebate amount

Else

Post transaction with Estimated Interest Amount

Interest Adjustment - Plus Transaction

If Paid principal > Interest Estimated - Rebate

Pass 0

Else

Estimated Interest - Rebate - Posted = 300 -100 -100 = 100

On posting of Acceleration Txn following transactions would be posted on account:

• Txn 1 - PC 2SI (with about values) = 0

• Txn 2 - Interest Rebate = $100 (Assumed number) - Pass 11800 for rebate calculation

• Txn 3 - New Principal Adjustment Txn = Outstanding Principal = 11800

• Txn 4 - Post 'Principal Adjustment minus = 100'
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• Txn 5 - Post 'Interest Adjustment Plus = 100'

Balances after posting Acceleration transaction

Table D-8    Acceleration transaction

Type Posted Paid Waived Adjusted Balance

ADV 11800 0 - Principal
Adjustment
Minus = 100

11700

INT 0 0 - Interest
Adjustment Plus
= 0

0

ADV/ INT

(Pre-compute)

12300 500+Rebate
Amount (100)

12300 -
(500+100)

0 0

Since payment is received after acceleration (i.e. same day), there is no additional interest
accrual).

In case payment is received of $350 subsequently on account acceleration (Principal
adjustment spread)

Table D-9    Principal adjustment

Type Posted Paid Waived Adjusted Balance

ADV 11800 350 0 -100 11350

ADV/ INT

(Pre-compute)

12300 500+Rebate
Amount (100)

12300 -
(500+100)

0 0

INT 0 0 0 0 0

Reversal of Account Acceleration after above Payment posting

Transactions are reversed / posted on account automatically.

• Reverse Txn 6 - Payment Txn

• Reverse Txn 5 - Interest Adjustment Plus = 100

• Reverse Txn 4 - Principal Adjustment minus = 100

• Reverse Txn 3 - New Principal Adjustment Txn

• Reverse Txn 2 - Interest Rebate

• Reverse Txn 1 - PC 2SI (with about values) = 0

• Re-post - Txn 6 - Payment

Balances after reversal

Table D-10    Balances after reversal

Type Posted Paid Waived Adjusted Balance

ADV/ INT

(Pre-compute)

12300 850

(500 + 350)

0 0 11450
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E
Appendix : Oracle Guided Learning

This topic provides an overview of the oracle guided learning.

E.1 Overview
This topic provides an overview of the oracle guided learning.

• In-application guides used in several in-application guides (including messages, process
guides, step guides, smart tips, and beacons) to orchestrate ideal learning experience and
deploy across any business process.

• Improves user adoption and engagement by embedding content (video, images, copy,
links, and so on) into each application guide to communicate updates, support enablement,
and enhance the user experience.

E.2 Description
This topic provides a description of the oracle guided learning.

• Current version of Oracle Financial Services Lending and Leasing supports OGL
integration out of box for ‘Tools’ Loan Calculator’ screen.

• User can switch the language preference of displaying the help in the page.

• Note that the user have to maintain the language specific help text bundles to display the
information.

• To start use of the feature, business team can input the valid APP ID.

• This feature is driven by following system parameters:

Table E-1    Parameter ID

Parameter ID Details Parameter Type

OGL_APP_ID Input APP ID specific to deployment System

OGL_ENV Input the environment details, in which
the app is intended to deploy. (Used
only for tagging).

System

• Pre-requisites to use the feature

– Requires OGL license to use the feature.

– Requires to configure page specific help text bundle in OGL GUI.

– https://docs.oracle.com/en/education/customer-success/guided-learning/user-guide/
index.html

– Current OFSLL 15.0.0.0.0 version is integrated with OGL 25c.1 version. OGL
integration with Oracle Financial Services Lending and Leasing is subject to
recertification of future upgrades of both the products.
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