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Safe Harbor Statement

The following is intended to outline our general product direction. It is intended for 
information purposes only, and may not be incorporated into any contract. It is not a 
commitment to deliver any material, code, or functionality, and should not be relied upon 
in making purchasing decisions. The development, release, and timing of any features or 
functionality described for Oracle’s products remains at the sole discretion of Oracle.
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Agenda
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Release Overview

Oracle Help Center Refresher

ClearTrial Recommended Best Practices

List of Primary Enhancements by Edition

Overview of the Primary Features/Enhancements
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ClearTrial 5.8 Overview
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• Release Objectives: 5.8 brings new and enhanced capabilities to the Oracle 
Health Sciences ClearTrial Plan and Source Cloud Service providing 
increased flexibility, transparency and efficiency in your study planning and 
outsourcing. 

• Includes a NEW 5.8 Cost Model to upgrade your plans and user-defined 
templates to, to leverage the latest costing algorithms. 

• Release Approach:  Market and Customer Driven
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Remember to Visit the Oracle Help Center 
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Click the Visit Oracle 
Help Center link to 

access all release and 
service-specific 

multimedia content.
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Oracle Help Center Layout 
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Be sure to visit each of the  
vertical tabs on the left to 

navigate through the different 
sections of the Oracle Help 
Center ClearTrial collateral. 



Copyright © 2018, Oracle and/or its affiliates. All rights reserved.  

Getting Started
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The Get Started tab is where 
you will begin to find the 

latest information about the 
release, under the About This 

Release section. 
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Oracle Help Center Videos
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The Videos tab contains all 
types of short, how-to videos 

for additional training and 
education for users.
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Oracle Help Center Release Notes and User Guides
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The Books tab is where you 
will find the Release Notes 

and User Guides. 
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ClearTrial Best Practice Reminders
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• Upgrade existing plans and user-defined templates to the latest ClearTrial 
5.8 cost model.

• Lock plans before sending out budgets and to prevent assumption values 
from being changed.

• Freeze rates in plans, anytime you are satisfied with your operational 
budget’s forecast. 
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Benefits of Upgrading to the Latest ClearTrial Cost Model

• Upgrading plans and user-defined templates to the latest cost model will 
ensure you are working with the latest costing algorithms. 
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How Do I Upgrade my Plan or Template to the Latest 
ClearTrial Cost Model? 
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How to Evaluate the Latest Cost Model’s Impact 

You may want to review the 5.8 cost model updates to determine if you want 
to upgrade any existing plans. 

1. From the Plan/Template List screen, select an existing plan/template and click Copy.

2. Click on Other Actions…> Change Attributes.

3. Change the Cost Model value to the 5.8 Cost Model from the dropdown.

4. From the Plan/Template List screen, select the original plan/template and its copy 
and click Compare to run any of the Comparison reports between the two different 
cost models to quickly see the impact to the budget.  
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Comparing Plans to Evaluate the Impact of Upgrading to the 
Latest Cost Model 
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5.8 Feature Edition Impact

Feature Standard Edition Enterprise Edition

Clinical Intelligence Update X X

Improved Plan Reporting X

Usability Enhancements* X

RFP and Bids Comparison Enhancements (EE Sponsors) X

16

* Some of these capabilities require direct action by users with the assigned “ClearTrial System Administrator” role 
before other users can benefit from the new functionality. 
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Clinical Intelligence Update
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MOH Delay default values by 
location have been reviewed and 

updated to be current with the latest 
regulatory changes per country.  

MOH/FDA Delays Update
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Default Cycle Times Update

5.8 cost model plans include 
updated default cycle times by 

Phase, Data Collection Method and 
EDC Maturity Level
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Default Data Management & Data Entry Labor Update
5.8 cost model plans include 

reorganized and updated data 
management & data entry tasks to 

better separate and distinguish tasks 
that are not applicable when EDC is 

being used. 

Renamed “CRF Page Entered into 
Database” to “Paper CRF Entry and 

Processing” Major Task
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Improved Plan Reporting
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Existing Capability to Exclude Plan Milestones

22

The ability to exclude milestones already 
exists for Enterprise Edition customers.  In 

this case, I have excluded the “Last Data 
Query Resolved” ClearTrial-defined 

milestone from my plan. 

Enterprise Edition customers
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Excluded Milestones are Excluded by Default in 5.8 Report
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5.8 Milestone Dates report comes with a new 
input screen to select which plan milestones 
you would like to include or exclude from the 

report. Excluded milestones from the Plan 
Payments tab will be excluded by default. “Last 
Data Query Resolved” is already excluded when 
I click on the Milestone Dates report link from 

the Reports tab.
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New Options on Milestone Payment Schedule Report
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Enterprise Edition customers

New options to include / exclude 
milestones with zero amount and 

show/hide excluded plan milestones.
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Usability/User Experience (UX) 
Enhancements*
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Existing Capability to Create Custom Fields in Custom 
Assumption Models for Plans
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Maintain > Custom Fields for 
Custom Fields Designers to 
create custom assumption 

models to use in plans

For users assigned the Custom Fields Designer additional role/capability
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Create Custom Field as a Boolean (Yes/No)
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For users assigned the Custom Fields Designer additional role/capability

New ability to create a custom field as 
a Boolean and specify the affirmative 
and negative response (up to 8 chars 

max). E.g., Yes and No has been 
specified with No as the default for 

this custom field which I want to 
apply to plans. 
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Last Login Added as a Column to Add to the User List Screen
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For assigned ClearTrial System Administrators 
New Last Login column to choose 

from when clicking on Configure List 
Options link from the User List screen.



Last Login Added as a Column to Add to the User List Screen
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For assigned ClearTrial System Administrators

When Last Login is selected for display 
on the User List screen, you will see the 

new column of values.

Reminder: Click “Configure List 
Options” link from any list screen to 

select which column values to display 
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Existing Capability to Manage Your Profile & Preferences
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Click on your name in the upper right 
hand corner of the menu bar to 

manage your profile and preferences
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User Profile Updates

31

Click on Edit Profile to edit your 
user profile settings
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User Profile Updates
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New options to manage your 
notifications in real time when you 

edit your user profile. 
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Power Users Now Have Option to Create Studies

33

Create studies permission is now optional for 
Power Users. Existing users who have this role 
will have this capability, by default. Any new 

users who need the Power User role, will need 
to have the permission granted by their 

ClearTrial System Administrator. 
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RFP and Bids Comparison Enhancements
Enterprise Edition Sponsors Only
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Recap of Process Overview

35

• From a Plan, you can create an RFP which can be the 
full scope or some subset of scope within a plan

• From the RFP, you can generate a Bid Grid which can 
be sent to multiple CROs as part of your RFP 
package

• You can import the completed Bid Grids from the 
CROs and store them as Bids in ClearTrial

• You can compare Bids for a specific RFP
• to the ClearTrial benchmark values
• to each other

• You can configure your comparison reports to 
highlight variances outside of a user-defined 
tolerance

ClearTrial Plan

Data 
Management 

RFP

Clinical 
Services RFP

CRO CCRO BCRO A

“Blank” Bid 
Grid

Completed 
Bid Grid

Completed 
Bid Grid

Completed 
Bid Grid

ClearTrial 
Imports 

Vendor Bids



Copyright © 2018, Oracle and/or its affiliates. All rights reserved.  |



Copyright © 2018, Oracle and/or its affiliates. All rights reserved.  |

Required Permissions for RFPs and Bids Usage

Users granted the RFP 
Administrator additional role can 

create, edit and delete RFPs. 
Users granted the RFP/Bid 

Reader role can view RFPs and 
bids.  
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Create a Request for Proposal (RFP) from ClearTrial 
Baseline Plan

Select “Create RFP” option 
under “Other Actions…”menu 

on Plan List screen for a 
selected baseline/benchmark 

plan
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Create an RFP from RFP List Screen 

Edit > RFPs to navigate to 
the RFP List screen and 

create an RFP from there 
also
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Choose Plan for RFP when Creating RFP on RFP List Screen
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Create RFP

New option selected by 
default to Download Bid 

Grid

Enter in the file name for 
the Bid Grid, short 

description and comments 
to identify the RFP 
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New Download Bid Grid Options
New dialog presented after 

creating RFP with set of options to 
choose from when generating the 

Bid Grid

New options to generate the Bid Grid at 
various levels of granularity, global or by 

location, to indicate which values you want 
vendors to edit and to include default 

additional sheets in the Bid Grid workbook. 

Launches help
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Generate the Default Bid Grid Workbook
Vendor enters their 

name on the Summary 
sheet.
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Bid Grid Global Sheet 

Editable mapping key to 
help vendors uniquely 

identify line items when 
mapping their internal 

budget values to your bid 
grid.

Vendor editable values 
specified when you 

generated the Bid Grid

Number of units is 
editable when you 

generate the Bid Grid by 
Major Task/Cost, globally 

or by location. 
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Review Default Instructions for Vendors
Review default instructions 
included for vendors and if 
you would like to customize 
them, delete this worksheet 

and insert new.  
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Enter Your Contact Information on Specifications 

Enter in your contact details, such 
as name, email, and phone, so the 
vendor can easily contact the key 

Sponsor personnel for the study, if 
they have any questions. If you 
have multiple contacts, you can 

enter them here also.
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Specifications Display for Certain Assumptions

Total value of “- - ” 
represents certain 

assumptions where we are 
not doing a summation for 

its global value.
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Responsibilities Matrix 

Quickly filter out only 
those assignments you are 
responsible for by clicking 

the drop down arrow

Vendors have the flexibility to 
enter in any specific assumptions 

or comments for each 
assignment.
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Milestone Timelines

Timelines sheet shows 
the critical study 

milestone dates and the 
number of days from the 

last milestone.

Vendors have the flexibility to 
enter in any assumptions or 

comments for each 
milestone.
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Vendor Completed Global Sheet 

Vendor has provided 
the unit hours and unit 

cost and if they 
wanted, could also 

adjust the number of 
units per line item.

ClearTrial calculates 
the total hours and 
total cost columns 

when vendor enters in 
unit cost and unit 

hours.
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Summary View After Vendor Enters Values Across the 
Sheets

Vendor entered bottom line 
discount of $-5,000.00
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Import Vendor Submitted Bids into ClearTrial

With the RFP selected, click 
on Import Bid to import the 
vendor bid into ClearTrial to 

conduct comparison 
analyses.
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Import Vendor Bids

Select the bid from your 
computer to upload. Enter 
in a short description, the 
CRO bid number and any 

other comments you want 
to capture such as CRO 

contact info for that specific 
bid.  
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Compare All Bids for an RFP from the RFP List Screen

To compare all bids for an 
RFP, select the RFP from the 

RFP list screen and click 
Compare Bids
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Compare Bids from the Bid List Screen

To compare bids across multiple 
RFPs, or to compare a subset of 

the bids imported for an RFP, 
select the bids for comparison 

from the Bid list screen and click 
Compare.

Edit > Bids to get to the Bid 
List screen 
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Bid Comparison Options

In this example, I have 
chosen to compare two bids 

against the benchmark’s 
planned values, where 
planned values is the 

baseline for comparison. 

Select total cost, total hours in addition to 
the default values selected to compare. 

Launches help

Highlight total cost and hours variances 
above a user-defined threshold. 
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Included Bid mapping table to 
identify Bid 1 and Bid 2 by Plan 

Name, Vendor Name, Bid Version 
and Bid Description

Compare the bids for a specific 
RFP to the ClearTrial benchmark’s 

planned values 
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Select the row after the column 
headers for the bids, go to (Excel) 
View > Window Options> Freeze 

panes to freeze the headers when 
you scroll down 
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Bid Comparison Options

In this example, I have 
chosen to compare bid v2.0 

against bid v1.0, and not 
include the benchmark in 

the comparison. 

I want to drill down further and compare 
unit cost and unit hours in addition to the 
other values at the task level and I want to 
see cost variances highlighted outside of 

25% tolerance this time. 
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I can quickly see that for the Pre-study site 
visit – Preparation task, Bid 2 is higher by 

the cost tolerance of 25% and as 
suspected, above the 10% hours tolerance 

I specified. 
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Edit RFP Details to Update RFP Information after Creation  

Change the RFP details any 
time after the RFP has been 
created, From Edit > RFP > 

Details
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Plans with RFPs have their status set to RFP

In addition to being permanently 
locked, plans used to create RFPs 
from will have their status set to 
RFP so you can easily filter them 

out. 
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Benefits of using ClearTrial for your RFP/Vendor Selection 
Process

63

• Enables your vendors to be more responsive with ballpark estimates

• Enables your vendors to respond more quickly

• Provides increased transparency into the study assumptions, staffing and 
costs in a proposed approach

• Low impact to existing operations
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