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Preface

Preface

This preface contains the following sections:
e Documentation accessibility

e Diversity and Inclusion

* Related resources

e Access to Oracle Support

Documentation accessibility

For information about Oracle's commitment to accessibility, visit the Oracle
Accessibility Program website at http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=docacc.

Diversity and Inclusion

Oracle is fully committed to diversity and inclusion. Oracle respects and values having
a diverse workforce that increases thought leadership and innovation. As part of our
initiative to build a more inclusive culture that positively impacts our employees,
customers, and partners, we are working to remove insensitive terms from our
products and documentation. We are also mindful of the necessity to maintain
compatibility with our customers' existing technologies and the need to ensure
continuity of service as Oracle's offerings and industry standards evolve. Because of
these technical constraints, our effort to remove insensitive terms is ongoing and will
take time and external cooperation.

Related resources

For information about Oracle Argus patches, see My Oracle Support.

All documentation and other supporting materials are available on the Oracle Help
Center.

Access to Oracle Support

To receive support assistance, determine whether your organization is a cloud or on-
premises customer. If you're not sure, use Support Cloud.

Cloud customers receive support assistance through Support Cloud

Oracle customers that have purchased support have access to electronic support
through Support Cloud.
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Contact our Oracle Customer Support Services team by logging requests in one of the
following locations:

» English interface of Oracle Life Sciences Support Cloud (https://hsgbu.custhelp.com/)

» Japanese interface of Oracle Life Sciences Support Cloud ~ & 5 Z % (https://hsgbu-
jp-custhelp.com/)

You can also call our 24x7 help desk. For information, visit Life Sciences Support | Oracle or
visit Oracle Accessibility Learning and Support if you are hearing impaired.

On-premises customers receive support assistance through My Oracle Support

Oracle customers that have purchased support have access to electronic support through My
Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.
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Introduction

Oracle Argus Dossier is a tool that works within the Oracle Argus Safety application and
enables you to generate periodic reports.

For more information, see:

* Dossier Report Process

Dossier Report Process

The complete Dossier report process has several steps:
»  Configuring Oracle Argus Dossier
* Creating and Reviewing Report Content

*  Approving Content and Publishing Reports

Configuring Oracle Argus Dossier

The task of configuring Oracle Argus Dossier is performed by the administrator. It is the first
step in the Dossier report process and is initiated as soon as the administrator determines
there is a need for a specific report. Normally, this will be as soon as a product is approved
for market. Oracle Argus Dossier configuration includes the following:

e Configuring Periodic Data

e Configuring Periodic Report Templates

Configuring Periodic Data

Refer to the Oracle Argus Safety User's Guide for details about configuring Periodic Reports.

Configuring Periodic Report Templates

The administrator configures the report templates as follows:

*  Writes the template scripts defining the report content

» Determines whether the report template contains one or more sections

* Uses authoring tools to verify the content of the template

* Assigns each section of the template to one or more groups for the authoring cycle

» Assigns the groups that are notified when Oracle Argus Dossier authoring or reviewing is
required.

* Assigns groups as the template owner (who can perform any action and can publish the
report)

After the report templates are configured, the system does the following:

ORACLE 1-1
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Dossier Report Process

* Sends an e-mail message to the assigned authors and reviewers on the date the
report is to be generated (scheduled date and time)

* Generates the FINAL periodic report and creates an entry on the Reports >
Periodic Reports section of the Oracle Argus Safety application

* Places an entry on the Worklist > Reports section of the Oracle Argus Safety
application for the assigned users (in any role)

* Notifies the administrator and users that the periodic report has been generated
and is ready for review

Creating and Reviewing Report Content

Once a report has been generated and the users have been notified of its existence,
the assigned authors and reviewers perform their associated tasks. You can check out
documents and edit them manually using the Microsoft Word application on your local
desktop. Once the document has been edited, you can check the document in and
mark it as Ready for Build.

The task of the reviewers is to verify that the report content is correct and complete.
Once a report is complete, the reviewer submits it for approval and final build.

Approving Content and Publishing Reports

ORACLE

Once all the sections of a report are marked as Ready for Review, you can generate a
merged PDF for the final report. Once the PDF is created, users can view it.
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Processing Dossier Reports

Generating Oracle Argus Dossier reports requires the use of templates. A template is a pre-
defined report format created in Microsoft Word. Before you can begin using templates to

create reports, you (or someone with script writing or programming background) must create
the template scripts. Information about writing template scripts is in Writing Template Scripts.

For more information, see:

Using Templates

Assigning Template Users
Accessing the Author Tab
Providing Report Content
Setting Ready for Build
Building a Dossier Report
Creating a Table of Contents
Generating a Dossier Report

Publishing a Dossier Report

Using Templates

When using templates, be aware of the following:

The application parses template elements sequentially. This prevents elements from
being used before they are declared.

The order in which the templates appear on the template tab is the order in which they
will appear on the generated report. If you need the sections in a different order, use the
Up and Down keys to change their position.

You should assign users (authors, reviewers, and owner) to each template section.

For more information, see:

About the Templates Tab
Adding a Template
Modifying an Existing Template

About the Templates Tab

The Oracle Argus Dossier Templates tab enables you to access report templates used to
generate periodic reports (CTPR, ICH PSUR, IND, NDA). The following is an illustration of
the Templates tab.

ORACLE
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Clinical Trial Periodic Report

Report Name  [TEST 06 - Studies, Country active,UD tab ]

Report Category‘ CTPR v ‘ Report Sub Categoryl "l
Subject of Report |Fronnct |L | Criteria |Lme Listing |Gronp|ng |SummaryTahnlanon= |UD Summaries |5chednl|ng ISecnnly m
e e e e

# Section Description Attachment File Name

1 |1 | ‘2 | Interchange Review Comments Chapter 4 and S.docx

™ Include Header and Footer
Portrait Template

[" Include Page Humbering

" Header Left " Header Center

" Header Right

Landscape Template

(iatieans] [eetzens]

" Footer Left " Footer Center  {* Footer Right

The following table lists and describes the fields and controls on this tab.

Field/Control

Description

Templates Enables you to add, modify, delete, assign and arrange the
sections in your templates.

Add Click Add to add a new section to the report template.

Delete Click Delete to delete a section of a template.

Assign Click Assign to choose who can access a template.

Up Click Up to move the template section up one level.

Down Click Down to move the template section down a level.

Print Click Print to print the report configuration.

# This column contains the template number. This number changes
as you move or change the order of the templates.

Section This column contains the name of the template.

Description This column contains a description of the section.

Attachment File Name

This column contains the name of the template file.

Modify Click Modify to change a template document.

Attach Click Attach to attach a new template document. Once the
document is attached, this changes to Modify.

Header/Footer This section enables you to attach header/footer information to

the template.

Include Header/Footer

Click this checkbox if you want to include header/footer
information from a specific Word document in your template.

ORACLE"
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Field/Control

Description

Portrait Template

Enables you to use header/footer information from a document in
portrait orientation in your template

Landscape Template

Enables you to use header/footer information from a document in
landscape orientation in your template.

Attach

Enables you to attach a Microsoft Word document to a template.

Include Page Numbering

Enables you to specify whether or not you want page numbering
in the template and the location of the page numbers.

Header Left

Click this option to place the page number on the left side of the
header.

Header Center

Click this option to place the page number in the center of the
header.

Header Right

Click this option to place the page number on the right of the
header.

Footer Left

Click this option to place the page number on the left side of the
footer.

Footer Center

Click this option to place the page number in the center of the
footer.

Footer Right

Click this option to place the page number on the right of the
footer.

OK

Click OK update the template page.

Cancel

Click Cancel to exit from the template page without saving.

To access the template tab:

1. Select Reports > Periodic Reports > <Report Type>.

ORACLE Argus Safety Web
Active Cases | Worklist | Case Actions Reports Local Affiliate Utilities Dashboards I
Reports > Periodic Reports > CTPR Compliance
Aggregate Reports
CLINICAL TRIAL PERIODIC REPORTS — p—
Total Number Of Rows (13) Bulk Reporting ICH PSUR
E2B Pending ND
Category - Report Name Processed E2B NDA T
Tuh Matamas Inrluzinn Start Nate | St TEATE T FIFAT T AT - —Mnrlifie

2.  When the system opens the page for the report type you selected:

a. Locate the report and click the row to highlight it.

b. Perform one of the following:

- Click Modify.

* Click New Report.
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ORACLE Argus Safety Web Veicome syeda, Thursday, Apri 22, 2010 (PRSTD0) iouloils Ll
Active Cases | Worklist | Case Actions | Reports Local Affiliate Utilities Dashboards || Argus Console || Argus Insight _
Reports > Periodic Reports > CTPR
CLINICAL TRIAL PERIODIC REPORTS
T e B s () Dispiaying Rows [EEIE] race -] M [Clear]
rt Nai DRAFT Author Created Date Created
Category . Bepnr me F Cre te Cre Justncat
Sub Category Inclusion Start Date / Stop Date FINAL | Author Modified Date Modified
TEST 09 - Creation Date, Data Elem, Dict ~~ DRAFT  admin -~
PR Not specified '
01-JAN-1996 / 31-DEC-1996 abhi 23-NOW-2003
TEST 07 - Cummuative and Event Summary  DRAFT  admint
cter Hot specified
01-FEB-1997 / 30-APR-1997 abhi 23-NOW-2009
TEST 05 - Index of Cases, Tab, Death DRAFT  admint
PR Not specified
01-DEC-1997 / 31-DEC-1987 abhi 23-NOW-2008
CTPR DSR Test gestikac 31-11AR-2008
cter Hot specified
01-FEB-1887 / 30-APR-197 ENAL  UserA 01-APR-2009
TEST 08 - Unsub report, Cioms, DCR DRAFT  admint
cTPR Not specified
01-SEP-1887 / 30-HOV-1397 abhi 23NOV-2008
Copy of Copy of TEST 09 - Creation Date, D.. DRAFT  akashd 01-APR-2009
cTPR Hot specified
31-MAR-2009 / 31-MAR-2003 akashd 01-APR-2009
TEST 06 - Studies, Country active UD tab DRAFT admin1
cTPR Hot specified
01-JAN-1997 / 31-DEC-1987 abhi 23-NOV-2008
TEST 02 - Data Sheet, Adv Condition DRAFT admin1
cTPR Hot specified
1-JAN-1997 | 31-MAR-1887 abhi 23-N0V-2008
TEST 01 - License Selection, DS, RfFType  DRAFT  admint
CTPR Not specified u
U1-JAN-1997 | 31-MAR-1897 abhi 23-N0V-2009
TEST 40 _ Ana Rraun CHN Brafis. NEAET  admind o

3.  When the application opens the report dialog box, click the Templates tab.

The system opens the Templates tab.

Adding a Template

A template can consist of single or multiple sections. Multiple sections enable you to
assign different authors and reviewers for each section.
When it uploads the template, the application does the following:

e Opens a status dialog box to show the executing process.

e Scans the template for scripting instructions, validates the instructions, and
extracts the information to be stored for later use.

To add a template:

1. Select Reports > Periodic Reports > <Report Type>.
2.  When the system opens the page for the report type you selected:
a. Locate the report and click the row to highlight it.
b. Click Modify or New.
3.  When the application opens the report dialog box, click the Templates tab.
4. When the system opens the Templates tab, click Add.
5.  When the application adds a new row in the template section:
a. Enter the section name in the text field in the Section column.
b. Enter a description of the section in the text field in the Description column.
c. Click Attach.

6. When the system opens the Attachment dialog box:

ORACLE 2-4
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File Attachment (Upload size limit is J0MB)

Browse

a. Type the template file path name OR click Browse to locate and select the template
file (DOC or DOCX format) to attach.

b. Click OK.

Modifying an Existing Template

When you modify a template, the application overwrites the old version of the template with
the new version.

1. Select Reports > Periodic Reports > <Report Type>.
2. When the system opens the page for the report type you selected:
a. Locate the report and click the row to highlight it.
b. Click Modify.
3.  When the application opens the report dialog box, click the Templates tab.

4. When the system opens the Templates tab, select the appropriate row you wish to
overwrite and click Modify.

5. When the system opens the Attachment message dialog box, choose one of the
following:

a. Click Yes to continue modifying the template.
b. Click No to abort the modify operation.

6. When the system opens the Attachment dialog box, enter the attachment name in the
File Attachment field and click OK.

The system uploads the new template.

Assigning Template Users

ORACLE

Oracle Argus Dossier enables you to assign specific template access levels to template
users. Template users can be:

Author: The template author can answer any questions and create a draft or final version of
a template section. There can be multiple authors for any given section of a template.

Reviewer: The template reviewer does not have access to authoring functions, but can
manually edit individual sections of a template after the author has marked the template
Ready for Review. Multiple reviewers can be assigned to any section of a template.

Author & Reviewer: The template author & reviewer has access to both authoring and
review functions.

Owner: A template can be owned by one or more user groups. Users assigned to these
groups can:

2-5
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» Access all authoring and reviewing functions
» Assign user access rights as defined for such roles
*  Build and publish reports
To assign group rights:
1. Select Reports > Periodic Reports > <Report Type>.
2. When the system opens the page for the report type you selected:
a. Locate the report and click the row to highlight it.
b. Click Modify.
3.  When the application opens the report dialog box, click the Templates tab.
4. When the system opens the Templates tab, click Assign.

5. When the application opens the Dossier Security dialog box, click the Group
Assighments tab:

oo Ay | ity | v
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LBl

a. Select one or more authors from the Group Name list, and click Add to add
the names to the list of authors in the Authors list.

b. Select one or more reviewers from the Group Name list, and click Add to add
the names to the list of reviewers in the Reviewers list.

c. Select one or more author/reviewers from the Group Name list, and click
Add to add the names to the list of reviewers in the Author & Reviewers list.

d. Click the Notify tab.

6. When the system opens the Notify tab, choose one of the following:
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Select one or more groups from the Group Name list, and click Add to add the
names to the Notify list.

Click Add All to add all the names in the Group Name list to the Notify list.
7. Click the Owner tab.

8. When the system opens the Owner tab, select one or more groups from the Group
Name drop-down list and click Add to add the selected group to the Owner list.

9. Click OK to save the assignments information.

Click OK to save your changes, then click the Print icon to view and print a PDF
document listing associated assignments. The system only prints saved entries.

See the following sections for information about the individual tabs and for more information
about printing the security assignments:

ORACLE"
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*  About the Group Assignment Tab
e About the Notify Tab
*  About the Owner Tab

*  Printing a Dossier Security List

About the Group Assignment Tab

The Group Assighment tab enables you to assign particular roles to users. Any user

who is not assigned a user role, cannot modify a template or a report. You can assign
any of the following roles:

e Author
*  Reviewer
e Author & Reviewer

The following is an illustration of the Group Assignment tab.
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For more information, see:

e Group Assignment Tab Fields

*  Group Assignment Tab Usage Considerations

Group Assignment Tab Fields

ORACLE"

The following table lists and describes the fields on the Group Assighment tab.

Field/Control Description

Section Name Enables you to select the template section name for privileges
assignment

Group Name Enables you to select one or more user groups to be authors and/or
reviewers.
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Field/Control Description

Author Enables you to assign the Author role to one or more groups

selected in the Group Name list.

Reviewer Enables you to assign the Reviewer role to one or more groups

selected in the Group Name list.

Author & Reviewer Enables you to assign the Author & Reviewer role to one or more

groups selected in the Group Name list.

Add button Click Add to add a selected group or groups to the Author,

Reviewer, or Author & Reviewer lists.

Remove button Click Remove to move one or more selected groups from the

Author, Reviewer, or Author & Reviewer lists and return them to
the Group Name list.

OK button Click OK to save the assignment information.

Cancel button Click Cancel to abort the assignment operation.

Group Assignment Tab Usage Considerations

When using the Group Assignment tab be aware of the following:

The default tab is the Group Assignment tab.
The Section Name drop down is blank by default.

The Section Name contains a list of sections as configured in the periodic report
configuration screen.

You can add group(s) to each of the three user role lists.
— Author

— Reviewer

— Author & Reviewer

You cannot assign the same group to more than one user role. In other words, you can
assign Group A to either the Author or the Author & Reviewer user role, but you cannot
assign it to both.

— The user can select a group or groups in the Group Name multi-select box (on left)
and grant that/those groups privileges by clicking the Add button.

— The user can select a group or groups in any user role list and click Remove to
remove the users.

*  The system returns the names of the removed groups to the Group Name list.
The groups are listed alphabetically in ascending order in all multi-select boxes.
When you move to another tab, the system temporarily saves your current choices.

You must click OK to save your changes permanently.

About the Notify Tab

The Notify tab enables you select users to receive e-mail notification of new or modified
assignments. The following is an illustration of the Notify tab.

ORACLE
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For more information, see:

e Notify Tab Fields

*  Notify Tab Usage Considerations

Notify Tab Fields

The following table lists and describes the fields on the Notify tab.

Field Description

Section Name Enables you to select the template section name for assignment
notification.

Group Name Enables you to select one or more user groups to notify of new
assignments or changes to existing assignments.

Add button Enables you to add one or more groups selected in the Group
Name list to the Notify list.

Add All button Enables you to add all groups in the Group Name list to the Notify
list.

Notify Enables you to notify the users in this list of new assignments or
changes to existing assignments.

Remove button Enables you to remove one or more selected users from the Notify
list.

Remove All button Enables you to remove all users from the Notify list.

Notify Tab Usage Considerations

When using the Notify tab, be aware of the following:

* The Section Name drop-down contains a list of template sections. If you do not
select a section, the Add/Remove buttons are disabled.

»  Select one or more groups from the Group Name list to include the users in the
group in the notification list.

ORACLE 2-10
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— Available groups have been granted access from the Group Assignment tab.

— When you click Add, the system places the selected group or groups to be notified in
the Notify multi-select box (on right).

— Select one or more groups in the Notify list and click Remove to remove them from
the notification list.

— The application removes the selected groups from the Notify list and returns them to
the Group Name list.

About the Owner Tab

The Owner tab enables you to designate one or more groups to own an entire periodic
report. Owner groups can do the following:

*  Access all authoring and reviewing functions
» Assign user access rights as defined for such roles

e Build and publish reports

The following is an illustration of the Owner tab.

For more information, see:

«  Owner Tab Fields

* Owner Tab Usage Considerations

Owner Tab Fields

The following tables lists and describes the fields on the Owner tab.
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Field Description

Group Name Contains a list of user groups who can be designated as

owners of a report.

Add button Enables you to designate groups selected in the Group Name

pane as owners of a template by moving the group name from
the Group Name pane to the Owner pane.

Remove button Enables you to remove a selected group from the Owner pane
and return it to the Group Name pane.

Owner Contains a list of user groups who are designated as owners of
a report.

Owner Tab Usage Considerations

When using the Owner tab, be aware of the following:

ORACLE

All active groups that have been granted access privileges from the Group
Assignment tab are included in the Owner drop-down list.

You can select one or more groups as the owner of the entire Periodic Report.
— The owner can perform the generate and build operations.

— The owner can be both the author and the reviewer and is assigned the
access rights defined for such roles.

You must select at least one group to be the owner of a Periodic Report.

— If you fail to select a group to be the owner of the Periodic Report, the system
presents the following message:
You must assign a Dossier owner group.

— Click OK.

— If you remove all the owner groups, the system presents the following
message:
You must assign a Dossier owner group.

AG Service sends e-mail notifications to all Authors, Owners, and Reviewers, if
you have selected them for notification when a specific period report is generated
or regenerated when the following occur:

— Report is generated

— Reportis ready to build

— Build is completed successfully

— Build is failed in between processing

The system sends an e-mail notification to the users in the groups listed in the
Notify list. The application sends e-mail notifications to users when the following
occur:

— A Periodic Report is generated:
— The author has checked the Ready for Review checkbox.
*  The application sends an e-mail notification to the appropriate reviewers.

*  If there are multiple reviewers groups specified for a given section, the
application sends each reviewer an e-mail notification.
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*  The emalil notification includes the following:

— Subject - Oracle Argus Dossier Section for <Periodic Report Name> ready for
Review

— Section Name & Description - The name and description of the completed section.
— Report Name - The name of the report this section has been completed for.

e E-Mail Layout
Subject:

<Periodic Report> Section for <Periodic Report Name> is ready for Review

Body: (the following four fields are taken directly from the Reports - Periodic Reports
dialog)

Trade Name: <Product Name(s)> Destination: <Submission Destination>
Description: <Description>
Due Date: <Due Date of Periodic Report>

The authoring of the <section name> <Section Description> for the <periodic report>
"<PSUR Name>" has been completed and is ready for your review. Please log into
Oracle Argus Safety to review your section utilizing the menu option "Reports > Periodic
Reports" and selecting the "View Argus Dossier" option for the correct report.

Printing a Dossier Security List

ORACLE

On the Templates tab, you can click Print to print a list of template assignments. This is
called a Dossier Security report but may also be called a template assignment list. When
you click Print, the application presents the following message:

To print the current Dossier security settings, the system must save
the periodic report configuration.

1. Go to the Template tab.
2. Select the appropriate template from the template list and click Print.
3. Click OK when the system displays the following message:

To print the current Dossier security settings, the system must
save the periodic report configuration.

4. The system saves the security settings and prints the Dossier Security report shown in
the following illustration.
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The following table lists and describes the elements in the Dossier Security report.

Report Section Description
Report Title The name of the report is always Dossier Security.
Save Date and Time The date and time the template and security assignments

were last saved.

The date and time are recorded in GMT (Greenwich Mean
Time). The date is actually local time with the GMT offset
listed. It is NOT printed in GMT. GMT is only listed to display
the offset for GMT.

The format is as follows:

"Last saved dd-MMM-yyyy HH:mm GMT -n"
For example:

Last saved 21 JUL 2008 16:11 GMT -8

Template Name The name of the template.
Each template is listed separately

Report Details This section contains three columns that contain information
about the assigned users:

Group Name - The name of the user group sorted
alphabetically in ascending order.

Role - The role assigned to the group. A group can be
assigned multiple roles.

Notify - Indicates whether the group should be notified.

Report Template Owner The owner or owners of the periodic report.

Accessing the Author Tab

ORACLE"

Use the following procedure to access the Author tab:

1. Select Reports > Compliance > Periodic to display a list of periodic reports.
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2. When the application opens the list of periodic reports, locate the appropriate report and
click its associated report icon.

3. Select View Argus Dossier from the pop-up menu.
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4. The system opens the Author tab for the selected report.

For more information, see:

e About the Author Tab

About the Author Tab

All the tasks required to generate a Dossier report can be performed from the Author tab in
the View <template nhame> Template. Generating a Dossier report requires you to do the
following:

*  Provide report content
* Review the report

*  Approve the report

*  Publish the report

The following is an illustration of the Author tab.
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For more information, see:
e Author Tab Fields
* Author Tab Usage Considerations

* Role Security Requirements

Author Tab Fields

The following table lists and describes the fields and controls on the Author tab.

Field/Control

Description

Periodic Report Name

Displays the periodic report name as configured in the Subject
tab.

Start Date

Displays the start date of the periodic reporting period from
report configuration.

End Date

Displays the end date of the periodic reporting period from
report configuration.

Generated Date

Displays the date the report was generated.

# of Cases Displays the number of cases that have been included in the
PSUR report.

Agency Displays name of the agency.

IBD

Displays the IBD name of the configured product.

Templates Section

This section displays a list of all PSUR template section
names.

Click the template name to view the unprocessed template
DOC or DOCX file in a separate window.

ORACLE"
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Field/Control

Description

Collapse/Expand icons

Click the Collapse icon to collapse the Templates section.
Click the Expand icon to expand the Templates section.

Section

Displays the names of the sections included in the template.

Description

Display a description of the section contents.

Author button

Click Author to perform report-related tasks based on your
assigned user role.

Ready for Review

Displays if the section of the template is ready to review.

Ready for Build

Displays if the section of the template is ready to generate.

Check Out Button / Check In

Button

Click Check In to check a template section in. This button
displays only if a section has been checked out.

Click Check Out to check out a template section. When you
click Check Out the system displays the Check Out screen.
This button displays only if the authoring task has been
successfully completed.

Comments

Enables you to enter comments regarding the template.
Click the Zoom icon to view all user comments.

Generated Reports

Provides a list of generated reports.

Collapse/Expand icons

Click the Collapse icon to collapse the Generated Reports
section.

Click the Expand icon to expand the Generated Reports
section.

Section

Provides a link to the unprocessed template file.

Type

Identifies the type of report the system generated.

Additional Content

Displays any additional content of the user has added content.

Collapse/Expand icons

Enables you to collapse or expand the Additional Contents
section.

Add Enables you to add additional content to the report.
Delete Enables you to delete any uploaded additional content.
Content File name of the attached content.

Description This is the additional content Description.

Header and Footer

Enables the users to view the header and footer files as they
appear on the pages that follow.

Collapse/Expand icons

Displays any additional content of the user has added content.

Layout Indicates whether the document is in portrait or landscape
orientation.
File The name of the current file as a link. When you click this link

the system opens the current header/footer file.

Check Out/Check In

Enables you to check out a file for modification and check it
back in.

Check out and check in are for the user of owners and
reviewers.

Ready for Build

Indicates whether the report is ready to build.

Draft

Generates the draft header footer template in PDF format.
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Field/Control Description
Comments Enables the user to enter any relevant comments.
Close Closes the active window.

Author Tab Usage Considerations

When using the Author tab, consider the following:

* The system disables the Generation Status button until you initiate the report
build process.

* The screen displays all periodic report configuration elements in sections on the
tab.

— Templates Section
This section lists all sections of the template as configured in previous steps

The Template name is a hyperlink. When you click the template name, the
application opens the raw template from the database.

This section displays all the pre configured templates you added when you
created the report.

The templates are listed in the order they were in when the report was
created.

Click the report section link to view the template file.

The application displays a minimum of six rows. If there are more rows, a
scroll bar is available. The scroll bars appears as necessary

— Generated Reports Section
The application displays the report sections ascending order by Type and then
by Section.

Click the report name to view the latest version of a report. The system
displays the report (in PDF format) in a separate window.

Click the report section link to view the section report.

The system displays a minimum of six (6) rows. If there are more than six (6)
rows, the system displays a scroll bar.

Generated report types are: PSUR, CTPR, NDA, and IND. The following table
lists the report names for each report type.
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Report Type

Report Names

PSUR

Report Configuration

Line Listing

Index of Cases in Line Listing

Summary of Cases missing assessments
Line Listing Tabulation

Summary of Unlocked Cases

CIOMS reports

Cumulative Summary

FDA - Adverse Event Summary

FDA - Domestic Consumer Report

FDA - MedWatch forms

CDA or CL based on cases in Line Listing (*)
CDA based on all cases (*)

CDA or CL based on date range

CTPR

Report Configuration

Line Listing

Index of Cases in Line Listing

Summary of Cases missing assessments
Count of Cases per Report Type

Event Count per Study Drug (1)

Event Count per Study Drug (2)

Line Listing Tabulation

Summary of Unlocked Cases

CIOMS reports

Cumulative Summary

FDA - Adverse Event Summary

FDA - Domestic Consumer Report

FDA - MedWatch forms

CDA or CL based on cases in Line Listing (*)
CDA based on all cases (*)

CDA or CL based on date range

NDA

Report Configuration

Tab 1: MW or VAERS forms

Tab 2: Index of MW or VAERS forms

Tab 3 Part 1: Line listing of 15-day reports submitted
Tab 3 Part 2: Tabulation by SOC of all events submitted
Tab 3 Part 3: Cases sent to FDA under a different NDA
Summary of Cases missing assessments

Summary of Unlocked Cases

List of Nullified 15-day cases

Custom Case Summary Tabulation

CDA based on cases in Line Listing (*)

CDA based on all cases (*)

Case Count Summary
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Report Type Report Names

IND Report Configuration
Line Listing of Cases
Line Listing of Death Cases
CDA based on cases in Line Listing (*)
CDA based on all cases (*)

Additional Content Section
You can upload additional information to attach to the report.

— You can only upload the following file types: . PDF, .DOC, and . DOCX.

— If you try to upload another file type, the system displays the following error
message:
Your file has not been uploaded. File type must
be .pdf, .doc, or .docx.

— When you click Add, the system opens an upload pop-up box.

— You must enter a description of the file you are uploading. If you fail to enter a
description and click OK, the system displays the following error message:
You must enter a description for the file you are

uploading.
— The maximum size of the uploaded file is 30 MB.

The names in the Additional Content section are links. Click the link to open the
file.

If you select a row and click Delete, the system displays a confirmation dialog box
with the following message:

Are you sure you want to delete the highlighted Row.
— Click Yes to delete the row.

— Click No to dismiss the dialog box without deleting the row.
The system displays a minimum of four (4) rows in the section. A scroll bar
displays if there are more than four (4) rows.

General Usage Information

Click the collapse and expand icons to collapse/expand each section.

The system highlights a selected row.

An Author button is available for each template.

The system enables the Author button to all user roles that have access to Oracle
Argus Dossier.

Click the Author button to open the Questions dialog.

All users can view all questions; however, only Authors and Owners can change
answers.

Only a user assigned an Author role can execute individual templates.

The Author operation guides you through all questions (as defined in the template
and processed during upload). You are expected to answer the questions.
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»  After the user clicks Draft or Final, the system generates a Microsoft Word document
(.DOC/.DOCX format) that contains the processed content and narratives.

* Once the user clicks Final, the system generates the final version of the template and
allows the Author user to check the Ready for Review check box.

The system enables the Ready for Review and Ready for Build checkboxes and the Check
In and Check Out buttons when a Template is Final.

When a template is Final, the system enables the Ready for Review check box.

e Only the template Reviewer and the report Owner can check this check box.
e Once this box is checked, the system does the following:

— Enables the Ready for Build option.

— Prevents you from generating a final template.

— Disables the Ready for Review check box. Once checked, this check box cannot be
unchecked.

The system enables the Ready to Build option when you select Ready for Review.

e Only the Author or Owner can check the Ready for Build option.
* You can uncheck this option after it has been checked.

The system enables the Check In and Check Out buttons when you check the Ready for
Review option.

e Click the Check Out button to open the Check Out dialog box.

*  When a document is checked out, the system hides the Check Out button.

e The system displays the Check In button only if the final template has been checked out.
*  Click the Check In button to open the Check In dialog.

» The Final template can be checked out by one user at a time.

e Only the user who checked the document out can check it in.

The system displays the Last Check in Comments in a text box on the screen for each
template. Click the Zoom icon to open the check in comments in a popup dialog.

When all template sections and Header and Footer sections are checked, the Owner can
build the report. The build process does the following:

* Merges all template sections into one.
» Creates a comprehensive .doc or .docx file.
*  Saves the final document in the database and opens it on the screen.

* Enables all users (if the build was successful) to check-out the document and edit it
manually.

* Enables users to check-in this document after check-out.

The system enables the Build button only if the following are true:
*  The user is the owner of the periodic report.

*  All the templates have been marked as Ready for Build.

If Documentum is configured, AG Services picks up the built file and saves it in Documentum.

» If Documentum is not configured, the file is marked not submitted.
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* Thefile is saved in . PDF format.

Role Security Requirements

The following table show which user types have access to various elements in the

GUI.

GUI Element Owner Reviewer Author Comment

Author Button Yes Yes Yes -

Final Yes No Yes -

Draft Yes Yes Yes -

Save Yes No Yes -

Ready for Review Yes No Yes Ready for
Review is
available when
the Final has

been generated
for the Template.

Ready for Build  Yes Yes No Ready for Build
is available only
when Ready for
Review is
checked.

Section Checkout Yes Yes No Ready for Build
is available only
when Ready for

Review is
checked.
Add Other Yes Yes Yes If the user is a
Content Reviewer for any

of the section
templates, then
he/she will have
access

If the user is an
author for any of
the section
templates, then
he/she will have
access.

Build Yes No No Available only
when all
templates are
checked in and
Ready for build
is checked for all
templates.
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GUI Element

Owner

Reviewer

Author

Comment

Checkout

Yes

Yes

No

Only available
when the Build
Process is
complete.

If the useris a
Reviewer for any
of the section
templates, he/she
will have access

View

Yes

Yes

Yes

Only available
when the Build
Process is
complete.

If the user is a
Reviewer for any
of the section
templates, he/she
will have access

Publish

Yes

No

No

Only available
when the Build
process is
complete and the
report is checked
in.

View

Yes

Yes

Yes

Only available
when the Publish
is complete.

Only available
when the Build
Process is
complete.

If the useris a
Reviewer for any
of the section
templates, he/she
will have access.

Oracle Argus Dossier enables you to provide report content if you have one of the following

user roles:

e Author

e Author & Reviewer

e Owner

When you click Author on the Author tab, the system opens the Author window.

For more information, see:

e Author Window Fields

e Author Window Usage Considerations
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» Setting Ready for Review
» Editing a Template Manually

Author Window Fields

The following table lists and describes the fields and controls in the Author window.

Chapter 2
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Field/Control

Description

Section Name

The name of the section being created for the report.

Description

A description of the purpose of the section

Completed Questions

Click the expand icon to display a list of completed
questions. The system places the questions in this
section as you answer them.

Incompleted Questions

Click the expand icon to display a list of questions that
you must answer before building the report.

Click the question link to display the list of acceptable
answers in the Answer section.

Answer

Enables you to answer the questions presented in the
Incompleted Questions section.

Ignore Question

Enables you to skip a questions by click the check box.

Save Saves the answers entered during the session in the
database

Close Closes the Authoring window.

Draft Generates and displays a draft version (doc/docx file)
with current saved answers. It does not save the file to
the database.

Final Generates and displays a doc/docx file and saves the
final version of the template in the database.

View Displays the saved doc/docx file.

Spell Check Enables you to run spell check on text entered in a text

field.

Author Window Usage Considerations

When entering content in the Author window, be aware of the following:

ORACLE

* The application processes each section and stores it in the database.

*  The Author button is available only to users that have been assigned as authors

to the section.

*  When multiple users are assigned as author to the same section, the application
will allow a single section to be "Authored” by a single author at a time.

Clicking Author enables you to navigate through the questions and user prompts from

the database.

» If there are no questions for this template, the system displays No Questions

Found in the dialog.
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» Clicking a question enables you to select or enter the answer in the Answer text box. If
the question has been answered during an earlier session, the system displays the
previous answer.

The Questions Tree has two sections: Completed Questions and Incompleted Questions.

e Completed Questions - The system displays a list of all answered questions. When you
answer a gquestion, the system moves the question from the Incompleted Questions
section to this section

* Incompleted Questions - The system displays a list of all unanswered questions. If you
fail to answer a previously answered questions, the system moves the questions beck to
the incompleted questions category.

The first part of the screen displays all the questions that have been asked in the template
section.

e The first question is selected by default.
e You can scroll to view any question in the list.

The second section of the screen enables you to enter any text or select any option value as
required.

Click Spell Check to check for spelling errors in a question answered in a text box.

* The system enables the Spell Check button only when you are required to enter the
answer in a text box and when focus is on the text box.

* If the question requires you to select an answer from a drop-down list, the system
disables the Spell Check button.

Click Close to stop the authoring process.

e If any questions have been answered, the system displays the following messages:
By closing this window will lose any answers that have not been
saved. Are you sure you want to continue?

If you click Yes (default), the system closes the message and the Author window without
saving answers that have not been saved.

If you click No, the system closes the message box and the Author window remains
open.

Click Save to save all answered questions before moving to the next question.

* You can continue the authoring process at any time.

* The system lists all completed (saved) questions in the Completed Question section.
* You can return to a previous question and change its answer.

Select Ignore Question if you wish to skip a question. The unanswered questions remain in
raw format in the body of the file itself.

* This check box is active only when a question is selected and unanswered.

Click Final to generate a final .doc/.docx for a template. A final documents replaces the
guestions and operands with answers from the database.

« If one or more of the questions have not been answered, the system displays the
following message:
There are unanswered questions. Do you wish to generate the final
document?
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Click Yes to generate the .doc/.docx file and skip any unanswered questions.

— If you choose this option, you will have to check out the document and answer
the remaining questions manually.

— If you click No, the Authoring window remains open for further entry.
Any values derived from the unanswered questions will be left blank.

Once the final has been generated, click Final to open the
generated .doc/.docx file from the database.

Click Draft to generate a .doc/.docx file using the latest data from the database in a
read only state. The .doc/.docx will not be saved to the database.

You can move to the next question without answering the current question.
Only one Author can enter report content at a time.

The Author process can be audited.

Entering Report Content

Use the following process to enter report content:

1. Select Reports > Compliance > Periodic to display a list of periodic reports.

2. When the application opens the list of periodic reports, locate the appropriate
report and click its associated report icon.

3. Select View Argus Dossier from the pop-up menu.
4. When the system opens the Author tab for the selected report, click Author.

5.  When the system opens the Author window, click the expand icon form the
Incompleted Questions section to display a list of questions you must answer.

6. Click the question you want to answer to display open the Answer section, then
do the following:

a. Select the answer from the drop-down list in the Answer section or enter any
text as necessary.

b. Click Save to save the answers to the question.
c. Repeat steps 6a and 6b until you have answered all remaining questions.

d. Click Final to save the completed section of the report in the database.

Setting Ready for Review

ORACLE

Once the final has been generated, the report author can indicate whether the
template section is ready for review.

1. Select Reports > Compliance > Periodic to display a list of periodic reports.

2. When the application opens the list of periodic reports, locate the appropriate
report and click its associated report icon.

3. Select View Argus Dossier from the pop-up menu.

4. When the system opens the Author tab for the selected report, locate the
appropriate template and click the associated check box in the Ready for Review
column.
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When the system opens the Ready for Review dialog box, click Yes.

The system places a checkmark in the check box and enables the Check Out button.

Editing a Template Manually

Oracle Argus Dossier enables you to use Microsoft Word to manually edit a template. Only
one person can check out and edit a document at a time.

1.
2.

Select Reports > Compliance > Periodic to display a list of periodic reports.

When the application opens the list of periodic reports, locate the appropriate report and
click its associated report icon.

Select View Argus Dossier from the pop-up menu.

When the system opens the Author tab, locate the appropriate template and click Check
Out.

When the system opens the Check Out dialog box, type a relevant comment in the
Comment field and click Download.

When the system opens the File Download dialog box, click Open to download a copy
of the template file and open it in Microsoft Word.

Edit the document as required and save it.

" Note:

You must save the document in one of the standard Microsoft Word file types
(.doc or .docx). Otherwise, you will be unable to check the document in.

For more information, see:

About the Check Out Dialog Box

Usage Considerations

Undoing a Check Out Operation

Checking In an Edited Template

About the Check In Dialog Box

Usage Considerations

Retaining Template Versions

About the Template History and Comments Log
Fields and Control

Usage Considerations

About the Check Out Dialog Box

The following table lists and describes the fields in the Check Out dialog box.

Field/Control Description

Section Name The name of the section you are checking out.

ORACLE
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Field/Control Description

Comments Any relevant comments about the document. The system
stores such comments in the Template History.

Cancel Click Cancel to abort the check-out operation.

Download Click Download to download a Microsoft Word (.doc/.docx)

version of the template for manual editing.

Usage Considerations

When using the Check Out dialog box, be aware of the following:

You can check out a processed template (.doc/.docx) only after the authoring
operation is successfully completed and the author has checked Ready for
Review.

Any user role (Author/Reviewer/Owner) can check the file out.
You cannot check a file in unless it has been checked out.

You can enter comments when checking out a document. Comments are record in
the comments field.

Click Download to save the file in .doc/.docx format to a file location of the your
choosing.

All check-outs are auditable.

The Check In button is disabled except for the person who checked the document
out.

The Check In dialog pop-up has an Undo Checkout button that enables you to
reverse the check-out operation.

— When you click Undo Checkout, the system dismisses the pop-up dialog box
and makes the file available to other users.

— The system does hot save any changes you may have made to the template.

Undoing a Check Out Operation

Under some circumstances, you may find it necessary to reverse a check out
operation. When you check a document out, the system changes the Check Out
button to a Check In button as shown in the following illustration.

ORACLE
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=)

To reverse a check out operation:

1. Go to the Author tab.

2. Locate and click the appropriate Check In button.

3.  When the system opens the Check In dialog box, click Undo Checkout.

Check In

File Name |

| [Eulosa

Comment

ORACLE"
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File Check In (Upload size limit is 30MB)

Il Browse

The system reverses the check out operation without saving changes you may have
made to the document.

Checking In an Edited Template

After using Microsoft Word to edit and save a template document, you must check it in
using the Check In button on the Author tab.

To check in an edited document:

1. Go to the Author tab.
2. Locate and click the appropriate Check In button.
3. When the system opens the Check In dialog box:

a. Type the full path name for the template in the File Name field OR click
Browse to locate and select the appropriate document.

b. Type any relevant information in the Comment field.
c. Click OK.

The system checks the document in.

About the Check In Dialog Box

The following table lists and describes the fields and controls in the Check In dialog
box.

Field/Control Description

Section Name The name of the template you have checked out for
editing. This can be a maximum of 50 characters.

File Name The local path of the file that you have updated. The path
name can be a maximum of 200 characters.

Browse Click Browse to display the file selection dialog box and
enable you to browse the local directory and locate the
file to check in.

OK Click OK to upload the edited file.
Cancel Click Cancel to abort the upload operation.
Undo Checkout Click Undo Checkout to reverse the check-out operation.

This button is available only to the user who has the
document checked out.

ORACLE"
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Usage Considerations

When checking in a document, be aware of the following:

» Check In is available only if the file is checked-out previously by the person updating the
template.

— The system disables the Check In button for all users except the user who checked
the document out.

* You can indicate whether a section is ready for review
*  The Check In dialog pop-up enables you to reverse the checkout.
e Click OK to initiate the upload process.

* You can identify a section that is ready for generation by clicking the Ready for Review
checkbox on the Author tab.

Retaining Template Versions

ORACLE

The Oracle Argus Dossier application provides version control for authored templates.
Checking out an authored template initiates the review process and enables you to modify a
template as necessary. The Oracle Argus Dossier application tracks the template version
whether or not has is has a document management system configured for its use. In other
words, if a DMS is not configured for Oracle Argus Dossier use, you can check out and
modify templates and the system maintains an updated version of the template when you
check it in. Once you check in a template, Oracle Argus Dossier retains a version of the
modified template and makes it available for later viewing by any user who has access to
Oracle Argus Dossier comments.

The following is an illustration of the Comments window. You can view the checked-in
template by clicking the Version Num icon.

B

[re—

When checking templates in and out, be aware of the following:

* Anicon identifies a document that is checked in.

e When you place the mouse cursor on the icon, the system provides the following version
information:

— Version Num: x where: x is the incremental version number.
The system version of the document is considered Version 1 and the version number
appears on the Word icon.

When you check out the system version (version 1) and check it in again, the system
updates the version number to 2.
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When you click the Word icon, the system opens the document in the correct
application.

— If you want to replace a version of the document, you must save the file locally
and check out the current template and check in the historical version.

All checked out files retain the document history.

About the Template History and Comments Log

The Comments and History dialog box provides you with information about the
whether the document is checked out and who has checked it out, and how the
document has been modified and who has modified it.

Fields and Control

The following table lists and describes the fields and controls in the Comments and
History dialog box.

Field/Control Description

Comments (entry) Enables you to enter comments retained in the Template
History.

Action Displays the action, if any.

Comments (historical) Enables the user to review comments in the Template
History.

Username Displays the user name of the user that entered the
comments.

Date Displays the time date stamp in local user time (GMT
offset).

OK Dismisses the window and records any comments entered
by the user.

Cancel Cancels any action and dismisses the dialog.

Spell Check Checks for spelling errors in the comments text box.

Usage Considerations

ORACLE

When using the Comments and History dialog box, be aware of the following:

When you click OK, the system records any comments you entered and places
them in the Template History.

The Template History section retains a history of the following actions that have
occurred for each template row:

— Template Authoring Marked as Final
— Template Marked Ready for Review
— Template Checked Out

— Template Checked In

— Template Marked Ready for Build

The template history box is not editable.
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The format of this history is as follows:

Row A-Left "Action: <action from the above listed items>"
If no action occurs, do not print any text.

Row B-Left "Comments: <any comments entered>"
If no comments exist for the action, do not print any text.

Comments should display up to 255 characters (which is the limit on the comments
box) and should wrap if needed.

Row 1-Right "<username>" aligned right
Always print row 1-Right.

Row 2-Right Time date stamp "dd-mmm-yyyy HH:mm" aligned right.
Always print row 2-Right.

TimeDate Stamp shows the local time.

The Template History displays the history in descending order. (i.e., most recent
record on top).

Template history records are separated by a line (Y4 point).

You can enter comments without any action being completed. In this case only the
comment will be recorded.

Setting Ready for Build

Once the final has been generated, reviewed, and approved the report reviewer and/or report
owner can indicate whether the template section is ready for the report build. Ready to Build
must be checked for all sections of the report before the system can build the report.

To indicate a template section is ready for the report build:

1.
2.

Select Reports > Compliance > Periodic to display a list of periodic reports.

When the application opens the list of periodic reports, locate the appropriate report and
click its associated report icon.

Select View Argus Dossier from the pop-up menu.

When the system opens the Author tab for the selected report, locate the appropriate
template and click the associated check box in the Ready for Build column.

Building a Dossier Report

Only the assigned owner can build a Dossier report. You can do this from the Arrange tab.
Steps involved in building the report include the following:

ORACLE

Setting Section Order

Creating a Table of Contents

Generating the Report
Viewing the PDF

For more information, see:

About the Arrange Tab

Arrange Tab Fields and Controls
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* Arrange Tab Usage Considerations
* Arranging the Sections of a Report
* Removing a Section from a Report

* Reinstating a Section in a Report

About the Arrange Tab

On the Arrange tab, you can change the order in which sections appear in the final
report. You can also delete a section as necessary.

To access the Arrange tab:

P

Select Reports > Compliance > Periodic to display a list of periodic reports.

N

When the application opens the list of periodic reports, locate the appropriate
report and click its associated report icon.

3. Select View Argus Dossier from the pop-up menu.

4. When the system opens the Author tab, click Arrange to open the Arrange tab.

The system opens the Arrange tab.
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Arrange Tab Fields and Controls

The following table lists and describes the sections and fields on the Arrange tab.

Section/Field/Control Description

Templates / Generated This section lists and describes the template sections in the
Reports / Additional Content report.

Save button Enables you to save the current report layout.

ORACLE"
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Section/Field/Control

Description

Remove button

Enables you to remove any section. When you click Remove,
the application removes the section and places it in the
Removed Content section of the tab.

Up button

Enables you to move the selected report section up in the list.

Down button

Enables you to move the selected report section up in the list.

Section

This column contains the name of each section of the report.
Click the link to open the report section.

Description / Type

This is either the Description added by the user or the type of
file when the item is a generated report

TOC After

Indicates where the TOC will be placed in the report.

Remove Content

This section displays the content of the report that has been
removed.

Reinstate button

Allows you to put the removed content back in the report at the
bottom of the list. User the Up and Down buttons to put the
section in its correct position in the report.

Minimize / Maximize icons

Enables you to collapse (minimize) or expand (maximize) the
Remove Content section.

Section

This column contains the name of each section that has been
removed. Click the link to open the removed section.

Description / Type

This is either the Description added by the user or the Type of
file when the item is a generated report that has been removed

Build button

Allows users to initiate the generate process

Generation Status

Enables you to see the status of the report build. This button is
not available until you initiate the build operation.

View PDF button

Enables you to view the compiled report.

Publish

Enables you to initiate the publish operation.

Arrange Tab Usage Considerations

When using the Arrange tab, be aware of the following:

ORACLE

» Select the row and click Up or Down to arrange the report sections in the desired order

for the final report.

— If you select the first row, the system disables the Up button.

— If you select the last row, the system disables the Down button.

* If you move reports or attachments, the system does not save them until you click Save.

— The system displays the following message:
The information was saved successfully

— If you click Close to leave the screen, the system displays the following message:
You have made changes to the Dossier report order, if you
press OK, changes made will be lost.

* You can remove a section to prevent it from being included in the final build.

— If you remove a section, the system maintains the order.

— If the Build process is completed, the system disables the Up and Down buttons.
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You must select a row before clicking Remove.

— If you do not select a row, the system disables the Remove button.
When you click Remove, the system displays the following message:

Are you sure you want to remove the highlighted row?

When you click Remove, the system moves the selected row to the Remove
Content section.

— Click the Minimize/Maximize buttons to collapse and expand the Remove
Content section.

— Collapsing the section provides more space for the Templates /| Generated
Reports | Additional Content section.

— When expanded, the Remove Content section displays a minimum of three
rows.

Click Reinstate to put a removed section back in the report.
— You must select a row before clicking Reinstate.
— The system disables the Reinstate button until you select the row.

— When you click Reinstate, the system displays the following message:
Are you sure you want to reinstate the highlighted row?

— When you click Reinstate, the system moves the selected row to the bottom
of the Templates | Generated Reports / Additional Content section.

If the Build process has completed, the Remove and Reinstate buttons are
disabled

Arranging the Sections of a Report

Use the following procedure to arrange the sections of a report.

To arrange the sections of a report:

1.
2.

Select Reports > Compliance > Periodic to display a list of periodic reports.

When the application opens the list of periodic reports, locate the appropriate
report and click its associated report icon.

Select View Argus Dossier from the pop-up menu.

When the system opens the Author tab, click Arrange to open the Arrange tab.
When the system opens the Arrange tab:

a. Select arow.

b. Click Up to move the row up in the list OR click Down to move the row down
in the list.

c. Click Save.

Removing a Section from a Report

Use the following procedure to remove a section of a report:

1.

ORACLE

Select Reports > Compliance > Periodic to display a list of periodic reports.
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When the application opens the list of periodic reports, locate the appropriate report and
click its associated report icon.

Select View Argus Dossier from the pop-up menu.
When the system opens the Author tab, click Arrange to open the Arrange tab.
When the system opens the Arrange tab, select a row and click Remove.

When the system removes the section and places it in the Remove Content section of
the tab, click Save to save the changes to the report.

Reinstating a Section in a Report

Use the following procedure to reinstate a section in a report:

1.
2.

Select Reports > Compliance > Periodic to display a list of periodic reports.

When the application opens the list of periodic reports, locate the appropriate report and
click its associated report icon.

Select View Argus Dossier from the pop-up menu.
When the system opens the Author tab, click Arrange to open the Arrange tab.

When the system opens the Arrange tab, go to the Remove Content section, select the
section to put back in the report, and click Reinstate.

When the system displays the following message, click Yes to put the section back in the
report.

e you Sure you Wit I fe-nalade B Bghbobled fw?

o
When the system places the reinstate section at the bottom of the section list, choose
one of the following:

e Leave the document in its present position.

e Select the row and use the Up and Down buttons to move the section to its correct
position.

Creating a Table of Contents

The table of contents for a Dossier report is created at run time. Therefore, you must specify
the location of the table of contents in the document on the Arrange tab. If you do not specify
a location, the system automatically prints the table of contents as the first page of the report.
Click the appropriate option button in the TOC After column to indicate where to place the
TOC. For example, if you want the TOC to appear after the title page, click the TOC After
option button associated with the Title Page section.

ORACLE

When specifying the location of the table of contents, be aware of the following:

On the Arrange tab, you can specify, at any time, which content section the TOC follows.
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— You can select the TOC After option button for the section the TOC will be
placed after during the final build.

— Pages before the table of contents will not be numbered automatically.

— Pages before the table of contents will not include the header and footer.
However, the header and footer will be included on the TOC pages.
A section must be specified as TOC After; otherwise the TOC begins printing
on the first page of the report

If you remove a row specified as TOC After, the system removes the row from
the build content. None of the remaining section will have TOC After specified.

If you reinstate the removed section, TOC After will not be specified.

* The system generates the Table of Contents based on the order of the report
sections when the final build is started.

— Each section row is a new chapter.
— The chapter name comes from the section name.

* The system creates Adobe Acrobat bookmarks for each section row of the report
using the section name given by the user or the system.

e The system creates up to 10,000 bookmarks for each MedWatch, CIOMS, or
VAERS form. If there are more than 10,000 forms, the system creates a single
bookmark for all forms.

* The system generates and displays the TOC in portrait orientation.

Generating a Dossier Report

ORACLE

The build process merges the report sections and generates a comprehensive period
report. Since there is no need to modify a generated report, the system produces all
reports in PDF format.

The periodic report owner is the only person who can generate a report and can start
the build process only after all sections of the periodic report have been marked
Ready for Build.

Once all sections have been marked Ready for Build, the system enables the Build
button on the Arrange tab.

To generate a report:

1. Select Reports > Compliance > Periodic to display a list of periodic reports.

2. When the application opens the list of periodic reports, locate the appropriate
report and click its associated report icon.

3. Select View Argus Dossier from the pop-up menu.

4. When the system opens the Author tab, verify that all parts of the report are
marked Ready for Build and click the Arrange tab.

5.  When the system opens the Arrange tab, click Build to generate the report.

The system generates the report.
For more information, see:

* Report Generation Usage Considerations
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Report Generation Usage Considerations

When building a report, consider the following:

ORACLE

Only the owner of the periodic report can initiate the generate process.

The owner can initiate the build process only after all sections of the periodic report have
been marked Ready for Build.

The Build button active if the Ready for Build check box on the Author tab is checked.
When you click Build, the system compiles the report in the order on the Arrange tab.

— The system converts all files to PDF (if not already PDF) and adds any required
header, footers, and page numbers to the report.

— The system displays a message box with the following message:
Your Dossier report has been submitted to final build.

— The system saves the current arrangement before it starts the Build process.
The Build process does the following:

— Merges all template sections into a single PDF file.

— Ignores instructional comments.

You cannot modify a periodic report while the Dossier build process is running, and the
system disables the Modify and Print buttons until the build process is complete.

The system prevents you from moving any section on the Arrange tab while the system
is building the report. The Arrange section should be grayed out and you cannot move
any sections of the report.

Once the final build is completed, the system disables the Build button.

If you make any changes on the Arrange tab and click Save after the build is
successfully completed, the system displays the following message:

Your dossier is already built. Saving any changes will require
that you rebuild the dossier again. Are you sure you want to save
these changes.

If you click Yes, the system does the following:
— Dismisses the message.

— Removes the existing report.

— Enables the Build button.

— Disables the View PDF button.

— Disables the Publish button.
If you click No, the system retains the existing report.

Status Button
— The system activates this button after you start the build process.
— This button remains active once the build process is completed

— If you click this button after the build process starts, the system displays the status of
the build process in the standard report generation pop.

— When you click Close on the status window, the system does the following:
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*  Closes the status window.
*  Continues to generate the report.
— The status window displays the progress of the build process.

The system displays the following statuses, in order of occurrence:
Dossier Report Generation Request Received

— Status is followed by a date and time stamp for when this action kicked off the
report in local user GMT offset date/time: "dd mmm yyyy HH:mm" (i.e. "02-
FEB-2008 15:43")

Dossier Report Generation Started

— The system displays a grayed out check mark until this process starts (picked
up by AG Service)

— Once AG Service picks up the process, the system displays a date and time
stamp showing when this action started in local user GMT offset date/time: "dd
mmm yyyy HH:mm" (i.e. "02-FEB-2008 15:43")

Report Converting Templates to PDF
— The system displays a grayed out checkmark until this process starts.
— While the process is in progress, the system displays "Processing..."

— When the process is complete, the system displays the total processing time
in minutes and the gray checkmark changes to green.

— Processing time displays as follows: "(completed in xx min.)"

Merging Sections before Table of Contents

— The system displays a grayed out checkmark until this process starts.
— While the process is in progress, the system displays "Processing..."

— When the process is complete, the system displays the total processing time
in minutes and the gray checkmark changes to green.

— Processing time displays as follows: "(completed in xx min.)"

Merging Sections after Table of Contents

— The system displays a grayed out checkmark until this process starts.
— While the process is in progress, the system displays "Processing..."

— When the process is complete, the system displays the total processing time
in minutes and the gray checkmark changes to green.

— Processing time displays as follows: "(completed in xx min.)"
Creating Table Of Contents and Bookmarks

— The system displays a grayed out checkmark until this process starts.
— While the process is in progress, the system displays "Processing..."

— When the process is complete, the system displays the total processing time
in minutes and the gray checkmark changes to green.

— Processing time displays as follows: "(completed in xx min.)"
Creating Final Dossier

— The system displays a grayed out checkmark until this process starts.
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— While the process is in progress, the system displays "Processing..."

— When the process is complete, the system displays the total processing time in
minutes and the gray checkmark changes to green.

— Processing time displays as follows: "(completed in xx min.)"
Dossier Report Generation Completed
— A grayed out checkmark is displayed until this process is started

— Once the process is complete, the system displays a date and time stamp showing
when this action started in local user GMT offset date/time: "dd mmm yyyy HH:mm"
(i.e. "02-FEB-2008 15:43"). Errors in the build process are logged into the Safety
Error Log.

— The system displays a grayed out check mark until this process starts (picked up by
AG Service)

» If an error occurs during any of the build process, a status box displays the following error
message:
Failure, please refer to the Argus Safety Error Log for details

Any final build error(s) are recorded in the Oracle Argus Safety error log.

When an error occurs, the system destroys any compiled documents. You must restart
the process

View PDF Button

e Once the final build process is completed, the system enables the View PDF button.
e Click this button to display the report.
Publish PDF Button

*  Once the final build process is completed, the system enables the Publish button.

« If you make changes to the report, the system disables this button until a new build
process is completed.

If you make any changes in the Arrange window (i.e., move a report section up or down or
add or remove a report section) after the build is completed, the following occurs:

*  The system displays the following message:
The final dossier has been generated. Making changes now will
require the report to be rebuilt. Are you sure you want to make
changes?" Options OK or Cancel

* If you click OK, the system does the following:
— Disables the View PDF button.
— Disables the Status button.
— Disables the Publish button.
— Enables the Build button.
* If you click Cancel, the system closes the message box and cancels the change action.

When the system opens the Argus Dossier Template window, only the following are
enabled. All other buttons, icons, or links are disabled.

Status Button

Author Tab Section Links
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* Template Section Links
*  Generated Report Links
* Additional Content Links
* Header/Footer Links

Author Tab Comments Icon

*  The comments are read-only, and you cannot enter new comments for the
Templates Comment icon and the Header and Footer Comments icon.

Arrange Tab

e Arrange Tab Section Links including links to templates, generated reports, and
additional content links

« Removed content links.
*  View PDF Button

Per the regulation "Guidance for Industry, Providing Regulatory Submissions in
Electronic Format - General Considerations" (1999), "the initial page of the paper
document should be numbered page 1."

»  Set the common profile to "Starting from the First Page" so that the first page of
the report is page 1, no matter where the table of contents is placed on the
Dossier Arrange tab.

* If page numbering is turned off, no page number prints. However, the first page of
the report is considered page 1.

Publishing a Dossier Report

ORACLE

The Publish function is available only after the report has been successfully
generated.

To publish a report:

1. Select Reports > Compliance > Periodic to display a list of periodic reports.

2. When the application opens the list of periodic reports, locate the appropriate
report and click its associated report icon.

3. Select View Argus Dossier from the pop-up menu.

4. When the system opens the Author tab, verify that all parts of the report are
marked Ready for Build and click the Arrange tab.

5. When the system opens the Arrange tab, click Publish to publish the report. The
report gets pushed to Documentum after Publish is clicked. The system activates
the Publish button on the Arrange tab after the report has been generated
successfully.

The system publishes the report.
6. Click View PDF to view the completed report.

For more information, see:

*  Publish Usage Considerations
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Publish Usage Considerations

When publishing a report, be aware of the following:

The Publish function is available after a report has been successfully generated.
The system will publish the report only after the report has been built.

The system displays the status of the Publish process.
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Users can have access to information used to create the Dossier Report even after
Oracle Argus Dossier generates the report. Left-click the Status icon to the left of the

submitted report and select View Argus Dossier from the menu.
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Writing Template Scripts

Before you can use templates to generate reports, you (or someone with script writing or
programming background) must create template scripts. Template scripts define the format
for the report.

For more information, see:

e About Templates
* Using Microsoft Word to Write Templates
* Using the Template Scripting Language

About Templates

Templates are tools that an administrator or template writer uses to define the structure of a
periodic report and the way this report will be laid out when it prints. Once a template is
processed, the resulting report is a Microsoft Word (.doc or .docx). A template:

» Can be scripted for the entire periodic report and/or can be split into sections that can be
allocated to different users for processing. Once processed, the resulting report is a
Microsoft Word document (.doc/.docx)

* Normally has a one-to-one relationship with a single product (active ingredient) and
agency

e Can be used to create a template for another product/agency

Template writers use predefined syntax and elements to script templates. The basic objective
of the syntax and elements is to provide tools that enable the template writer to:

e Author predefined textual narratives in the body of the template

*  Pre-populate values in the body of the document directly from the database
»  Prompt users for values not available in the database

*  Process user entered values and insert narratives in the document

e Insert instructional text for the report authors

» Insert referential text with links to non-submission content. (Example - Attached Case
Listings, CDAs, CIOMSII reports etc.)

The template automates the report generation process as much as possible. However, report
authors have the ability to manually edit the content of a report as necessary.

For more information, see:

Using Microsoft Word to Write Templates

Oracle Argus Dossier supports the use of templates written in Microsoft Word 2000 or higher.
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< Note:

If you are using Microsoft Word 2007, contact your system administrator to
verify that Microsoft Word 2007 is installed on the Report Server.

To begin writing a template:

1. Open a new, blank document in Microsoft Word and save it.

2. Save the document in .DOC or .DOCX format before editing it.

When writing a template, adhere to the following guidelines:

Standardize the Microsoft Word template (Normal.dot).

Standardize the Normal.dot template for all users designated as owners. This
reduces amount of formatting required after the build process. Because the
output file from the build process automatically uses the Normal.dot template
on the owner's desktop, the output document may not retain formatting used in
the original template.

Avoid using the cut and paste operations.

The cut/paste operations introduce unknown formatting objects from the
source document. Such formatting objects may cause the file to be rejected
during the template upload process.

Do not define special formatting styles in the templates.
Avoid defining any special formatting styles in the templates. Maintain the
same styles as defined in Normal.dot.

Do not cut and paste a table from another document into the template.
If a table is required in a template, do not cut/paste the table from another
document. Instead, create a new table in the RTF template.

Do not generate the TOC until the build process is complete.

Wait to generate the final table of contents until after the build process is
complete. The enables you to include merged documents and updated page
numbers in the template.

The application creates PDF bookmarks only for heading styles created in the
Word document.

The publish process ignores all other styles-even if they appear in the table of
contents in the Word document.

Put processing instructions in a <% . . . %> block.

The application processes instructions embedded in a <% . . . %> block. Each
block can contain a set of instructions. To enable the application to process the
instructions, embed each instruction in a specific tag.

In other words, make sure the contents of the <% . . . %> block are tags that
Oracle Argus Dossier supports. The system ignores other tags and will output
them as a blank string in the report. Any text outside the <% . . . %> block will
be replicated in its actual form in the output document.

Apply uniform formatting.
Apply the same formatting to a single block of instructions (i.e., the contents in
the <% . .. %> block) in the template.

Make sure scripting tags meet XML standards.
The scripting tags should comply with XML standards. The contents of the
<% ... %> tag should be well-formatted XML.
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» Use lowercase characters for all tags and variable (implicit/explicit).
Use lowercase character for all tags and variables (implicit and explicit). Explicit

variables are case-sensitive.

» Do not use scripting tags (i.e., <%, %>, \ .. .\, <, >) in any content that needs to

appear in the output document.

Chapter 3
Using the Template Scripting Language

This section provides information about using the template scripting language. It includes a

Template Writing Quick Reference and discussions of the following:

Template Scripting Elements

Template Writing Quick Reference

Template Scripting Elements

A template script includes the following elements:

Implicit Variables
Explicit Variables
Operands

Nested Questions

For more information, see:

Using Implicit Variables

Rules for Using Implicit Variable
Creating and Using Custom Variables
Pre-defined Periodic Report Variables
Using Explicit Variables

Using Declared Variables <var>
Using Author Questions <g>

Using Operands

Using the <if> <then> <else> Statement

Using Nested Questions

Using Implicit Variables

Implicit variables are pre-defined, named elements that correspond to implicit variables

defined by the system and are available to the author of the template without declaring them.

Rules for Using Implicit Variable

When using implicit variables, be aware of the following:

ORACLE

Begin periodic report variables with pound (#) sign (e.g., #TRADE_NAME)
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* Values to these variables are always used in the context of the periodic report
configuration. For example, if you configure a periodic report for Product A (ICH
PSUR - Subject Tab), this variable only appears as the Product A trade name.
Consider the following usage example:

"There were no cases related to {#TRADE_NAME}."
where:
#TRADE_NAME maps to a defined value known by the parser.

* You can map these variables to a formula or to the result of a specific SQL
statement that is pre-encoded in the parser.

* These variables may return a single or multiple values (separated by "/")/
* You can use these variables in any template.

*  Some implicit variables are considered to be multiple instances of values.
Variables of this type require you to use indexes to indicate a particular position in
the list. For example, a list of SOC terms sorted by occurrence where the most
frequently used term is listed first. For example, this variable is included as
#SOC_COUNT_TOP(x), where x indicates the "X" highest occurrence based on
the count where the SOC term with the highest occurrence is listed first.

Creating and Using Custom Variables

Oracle Argus Dossier enables you to create and use custom variables. Ideally, you
should define custom variables after Oracle Argus Safety has been completely
configured to allow for correct and complete SQL statements. Before attempting to
create and use custom variables, please seek help from IT personnel.

To define custom variables:

1. Open the CFG_DSR_TEMPLATE_VARIABLES table.

2. Enter values in the following fields:

Field Field Value

ID Enter a unique number in this field.

This number must be the next number in the number
sequence. For example, if ID number for the last row is
100, the new row must have an ID number of 101

VARIABLE_NAME Enter the name of the variable to be used in the
template.

Use lowercase characters when entering this value.

Do not use the # sign in the name.

SQL_QUERY Enter the actual SQL statement to be executed when
the template parser processes the variable name.
REPORT_RELATED Enter a 1.

The application ignores any other value.

DELETE This must be a NULL value.

If you place any other value in this field, the application
considers the variable deleted.
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Oracle Argus Dossier provides a number of pre-defined periodic report variables. When using
these variables in your template scripts, be aware of the following:

*  The system only considers encoded events for SOC-based variables; it ignores all

unencoded events.

*  For all variables that return a count, return a 0 when the result is NULL.

*  When a variable returns multiple values, those values are separated with a forward slash

(/) character.

» For all variables that return a frequency value, print the value with a % sign and round it

to two (2) decimal places.

» All SQL statements for pregnancy cases consider any populated neonate.

The following table lists and describes the pre-defined periodic report variables available for

your use.

Variable

Description

#REPORT_NUMBER

The Report Number entered in the report header configuration in
the Subject Tab.

#TRADE_NAME

The Trade Name entered in the report header configuration.

By default, Oracle Argus Safety pre-populates the configured
Trade Name for the ingredients.

You may change these defaults by editing the name.

#GENERIC_NAME

The ingredients that the report has been configured to run
against.

#REPORT_START_DATE

The inclusion period start date for the report (Scheduling Tab).

#REPORT_END_DATE

The inclusion period end date for the report (Scheduling Tab).

#IBD

The earliest birth date for the product licenses included in the
report.

If configured to do so, Oracle Argus Safety pre-populates this
value.

This value can be changed if necessary.

#COUNTRY_IBD

The name of the country with the earliest license date based on
the products in the report configuration.

#TOTAL_COUNTRIES_MARKET

The total number of countries where both of the following are
true:

The selected products have a marketed license.
The selected products do not have a withdrawn date.

#TOTAL_CASES

The total number of adverse events being reported on. This
value is based on the cases selected for the report.

#TOTAL_CASES_SERIOUS

The total number of serious cases included in the generated
report.

A case is considered serious if any event in the case has a
seriousness check box checked.

ORACLE
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Variable

Description

#TOTAL_CASES_NON_SERIOUS

The total number of non-serious cases included in the generated
report.

A case is considered non-serious if all of the events do not have
the Seriousness check box checked.

#TOTAL_CASES_SP

The total number of spontaneous cases included in the
generated report.

A case is considered spontaneous when the Report Type is not
marked as Include in Clinical Trial in List Maintenance.

#TOTAL_CASES_SP_LIT

The total number of spontaneous literature cases included in the
generated report.

A case is considered spontaneous literature when both of the
following are true:

The Report Type is not marked as Include in Clinical Trial
Include as Literature is checked in List Maintenance.

#TOTAL_CASES_SOC_PRIMARY("
soc_name")

The total number of cases where the primary event has been
encoded using the same System Organ Class as specified in
soc_name.

#TOTAL_CASES_SOC("soc_name"
)

The total number of cases where any event has been encoded
using the same System Organ Class as specified in soc_name.

#TOTAL_CASES_SOC_SERIOUS("
soc_name")

The total number of serious cases where both of the following
are true:

Any event has been encoded using the same System Organ
Class as specified.

The same event is serious.

#TOTAL_CASES_SOC_NON_SERI
OUS ("soc_name")

The total number of non-serious cases where both of the
following are true:

Any event has been encoded using the same System Organ
Class as specified.

The same event is non-serious.

#TOTAL_CASES_SOC_UNLISTED
("soc_name")

The total number of cases where both of the following are true:
The event assessment for the product is Unlisted.

Any event has been encoded with the specified System Organ
Class.

#TOTAL_CASES_SOC_SERIOUS
UNLISTED ("soc_name")

The total numbers of cases where both of the following are true:
The event assessment for the product is Unlisted.

Any serious event has been encoded with the specified System
Organ Class.

#LISTOFTERMS_SOC_SERIOUS _
UNLISTED ("soc_name")

The Event name as coded for cases where both of the following
are true:

The event assessment for the product is Unlisted.

Any serious event has been encoded with the specified System
Organ Class.

Multiple Terms must be separated with a forward slash (/).

#SUBMISSION_DATE

The date the report is due. The system calculates this date
based on the values in the Scheduling tab for the report
configuration.
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Variable

Description

#SOC_NAME_TOP(x)

The System Organ Class with the highest count based on the
cases within report and the specified level.

SOC term name with the xth highest occurrence in the case
series. For example; #SOC_NAME_TOP(2) returns the name of
the SOC with the second highest occurrence in the line listings.

If there is more than one SOC at this level, the application uses a
forward slash (/) to separate them when it prints the report.

#SOC_COUNT_TOP(x)

The total count of the System Organ Class that has the highest
count based on the cases within the PSUR Report and the level
as specified.

SOC term count that has the xth highest occurrence in the case
series. For example, #SOC_COUNT_TOP(2) returns the total
number of occurrences for the SOC with the second highest
occurrence in the line listings".

#SOC_FREQUENCY_TOP(x)

The frequency of occurrence (across all cases in the report) of
the System Organ Class that has the xth highest count based on
the cases in the report.

Frequency of occurrence of events in the SOC that has the xth
highest occurrence. For example, #SOC_FREQUENCY_TOP(2)
=#SOC_COUNT_TOP(2) / #TOTAL_CASES

#SOC_PT_NAME_TOP(x.y)

The PT term name with the yth highest occurrence in the xth
highest SOC occurrence.

For example; #SOC_PT_NAME_TOP(2,3) returns the third most
frequent Preferred Term name of the second most frequent SOC
for the cases in the PSUR.

#SOC_PT_COUNT_TOP(x,y)

The number of occurrences of the PT name with the yth highest
occurrence in the xth highest SOC occurrence.

For example; #SOC_PT_COUNT_TOP(2,3) returns the number
of the third most frequent Preferred Term of the second most
frequent SOC for the line listings.

#TOTAL_COUNTRIES_COUNT__R

The total number of countries from the Country of Incidence field

EPORT (in the Case Form) based on the cases in the report.
#TOTAL_CASES_COUNT_DRUGI The total number of cases where any product on the Case Form
NTERACTIONS (Product tab) has Yes specified for Interactions
#TOTAL_CASES_COUNT_DRUGA The total number of cases where any product on the Case Form
BUSE (Product Tab) has True specified for Abuse
#TOTAL_CASES_COUNT_PROSP The total number of cases where both of the following are true:
ECTPREGNANCY

The patient is Pregnant.

The pregnancy type is Prospective. (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_COUNT_RETRO
PREGNANCY

The total number of cases where the following are true:
The patient is Pregnant.

The pregnancy type is Retrospective. (Case Form | Patient Tab |
Pregnancy Details).

ORACLE
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Variable Description

#TOTAL_CASES_COUNT_PENDIN The total number of cases where all of the following are true:
GDELIVERY_PROSPECT The patient is Pregnant.
The pregnancy type Prospective.

The delivery date is greater than the current date. (Case Form |
Patient Tab | Pregnancy Details).

If you do not enter a delivery date, the application ignores the
case.

#TOTAL_CASES_COUNT_ELECTI The total number of cases where all of the following are true:
VETERMINATIONS__PROSPECT  Thg patient is Pregnant.
The pregnancy type is Prospective.

The birth type is Elective Termination (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_COUNT_SPONT The total number of cases where all of the following are true:
ANEOUSABORTIONS__PROSPE  The patient is Pregnant.

cT The pregnancy type is Prospective.

The birth type is Spontaneous Abortions (Case Form | Patient
Tab | Pregnancy Details).

#TOTAL_CASES_FREQUENCY_S The frequency of occurrence of cases where all of the following
PONTANEOUSABORTIONS__PRO are true:

SPECT The patient is Pregnant
The pregnancy type is Prospective

The birth type is Spontaneous Abortions and the pregnancy type
is either Prospective or Retrospective.

Computed as:

(=#TOTAL_CASES_COUNT_SPONTANEOUSABORTIONS /
(#HTOTAL_CASES_PROSPECT_PREGNANCY+#TOTAL_CASE
S_RETRO_PREGNANCY)"

#TOTAL_CASES_COUNT_NORMA The total number of cases where all of the following are true:
LOUTCOME__PROSPECT The patient is Pregnant.
The pregnancy type is Prospective.

The fetal outcome is Normal. (Case Form | Patient Tab |
Pregnancy Details)

#TOTAL_CASES_COUNT_FOLLO The total number of cases where all of the following are true:
WUPLOST_PROSPECT The patient is Pregnant.
The pregnancy type is Prospective.

The birth type is Lost to F/U (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_COUNT_FOLLO The total number of cases where all of the following are true:
WUPDONE_PROSPECT The patient is Pregnant.
The pregnancy type is Prospective.

The birth type is not Lost to F/U (Case Form | Patient Tab |
Pregnancy Details).
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Variable

Description

#TOTAL_CASES_COUNT_ABNOR
MALOUTCOME_PROSPECT

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type Prospective.

The fetal outcome is not Normal. (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_COUNT_CAMAJ
OR_PROSPECT

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Prospective.

The fetal outcome is CA Major (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_FREQUENCY_C
AMAJOR_PROSPECT

The frequency of occurrence of cases where all of the following
are true:

The patient is Pregnant.
The pregnancy type is Prospective.

The fetal outcome is CA Major and is not Normal (Case Form |
Patient Tab | Pregnancy Details)

#TOTAL_CASES_COUNT_CAMIN
OR_PROSPECT

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Prospective.

The fetal outcome is CA Minor (Case Form | Patient Tab |
Pregnancy Detalils).

#TOTAL_CASES_FREQUENCY_C
AMINOR_PROSPECT

The frequency of occurrence of cases where all of the following
are true:

The patient is Pregnant.
The pregnancy type is Prospective.

The fetal outcome is CA Minor and is not Normal (Case Form |
Patient Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_PREMA
TURE_PROSPECT

Total # of Cases w/ProsPregnancy with premature birth type.

#TOTAL_CASES_FREQUENCY_P
REMATURE_PROSPECT

The frequency of occurrence of cases where all of the following
are true:

The patient is Pregnant.
The pregnancy type is Prospective.

The birth type is Premature and the pregnancy type is
Prospective (Case Form | Patient Tab | Pregnancy Details)

#TOTAL_CASES_COUNT_STILLB
RTH_PROSPECT

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Prospective.

The birth type is Still Birth (Case Form | Patient Tab | Pregnancy
Details).

#TOTAL_CASES_FREQUENCY_S
TILLBIRTH_PROSPECT

The frequency of occurrence of cases where all of the following
are true:

The patient is Pregnant.
The pregnancy type is Prospective.

The birth type is Still Birth and the pregnancy type is Prospective
(Case Form | Patient Tab | Pregnancy Details).
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Variable Description

#TOTAL_CASES_COUNT_PENDIN The total number of cases where all of the following are true:
GDELIVERY_RETRO The patient is Pregnant.
The pregnancy type is Retrospective.

The delivery date is greater than the current date. (Case Form |
Patient Tab | Pregnancy Details)

If delivery date is not entered, the application ignores the case.

#TOTAL_CASES_COUNT_ELECTI The total number of cases where all of the following are true:
VETERMINATIONS_RETRO The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is Elective Termination (Case Form | Patient Tab |
Pregnancy Details)".

#TOTAL_CASES_COUNT_SPONT The total number of cases where all of the following are true:
ANEOUSABORTIONS_RETRO The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is Spontaneous Abortion (Case Form | Patient Tab
| Pregnancy Details).

#TOTAL_CASES_FREQUENCY_S The frequency of occurrence in cases where all of the following
PONTANEOUSABORTIONS_RETR are true:

o The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is Spontaneous and the pregnancy type is either
Prospective or Retrospective.

Computed as:

#TOTAL_CASES_COUNT_SPONTANEOUSABORTIONS_RET
RO/
(#HTOTAL_CASES_PROSPECT_PREGNANCY+#TOTAL_CASE
S_RETRO_PREGNANCY)".

#TOTAL_CASES_COUNT_NORMA The total number of cases where all of the following are true:
LOUTCOME_RETRO The patient is Pregnant.
The pregnancy type is Retrospective.

The fetal outcome is Normal (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_COUNT_FOLLO The total number of cases where all of the following are true:
WUPLOST_RETRO The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is Lost to F/U (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_COUNT_FOLLO The total number of cases where all of the following are true:
WUPDONE_RETRO The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is not Lost to F/U (Case Form | Patient Tab |
Pregnancy Details).
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Variable

Description

#TOTAL_CASES_COUNT_ABNOR
MALOUTCOME_RETRO

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Retrospective.

The fetal outcome is not Normal (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_COUNT_CAMAJ
OR_RETRO

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Retrospective.

The fetal outcome is CA Major (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_FREQUENCY_C
AMAJOR_RETRO

The frequency of occurrence of cases where all of the following
are true:

The patient is Pregnant.
The pregnancy type is Retrospective.

The fetal outcome is CA Major and is not Normal (Case Form |
Patient Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_CAMIN
OR_RETRO

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Retrospective.

The fetal outcome is CA Minor (Case Form | Patient Tab |
Pregnancy Detalils).

#TOTAL_CASES_FREQUENCY_C
AMINOR_RETRO

The frequency of occurrence of cases where all of the following
are true:

The patient is Pregnant.
The pregnancy type is Retrospective.

The fetal outcome is CA Minor and is not Normal (Case Form |
Patient Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_PREMA
TURE_RETRO

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is Premature (Case Form | Patient Tab |
Pregnancy Details).

#TOTAL_CASES_FREQUENCY_P
REMATURE_RETRO

The frequency of occurrence of cases where all of the following
are true:

The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is Premature and the pregnancy type is
Prospective (Case Form | Patient Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_STILLBI
RTH_RETRO

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is Still Birth (Case Form | Patient Tab | Pregnancy
Details).

ORACLE
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Variable

Description

#TOTAL_CASES_FREQUENCY_S
TILLBIRTH_RETRO

The frequency of occurrence of cases where all of the following
are true:

The patient is Pregnant.
The pregnancy type is Retrospective.

The birth type is Still Birth and the pregnancy type is Prospective
(Case Form | Patient Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_CA_ALL

The total number of cases where both of the following are true:
The patient is Pregnant.

The fetal outcome is either CA Major OR CA Minor (Case Form |
Patient Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_PERINA
TAL_PROSPECT

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Prospective.

The fetal outcome is Perinatal complication (Case Form | Patient
Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_PERINA
TAL_RETRO

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Retrospective.

The fetal outcome is Perinatal complication (Case Form | Patient
Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_POSTN
ATAL_PROSPECT

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Prospective.

The fetal outcome is Post-perinatal complication (Case Form |
Patient Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_POSTN
ATAL_RETRO

The total number of cases where all of the following are true:
The patient is Pregnant.
The pregnancy type is Retrospective.

The fetal outcome is Post-perinatal complication (Case Form |
Patient Tab | Pregnancy Details).

#TOTAL_CASES_COUNT_PEDIAT
RICS

The total number of cases where both of the following are true:
The patient's age group has been selected

The group has been configured with the E2B codes of either 1,2
or 3 in list maintenance.

#SOC_NAME_TOP_PEDIATRICS(x
)

The SOC with the largest number based on the level specified
where the patient's age group is with the E2B code value of 1,2
or 3 in list maintenance.

#SOC_COUNT_TOP_PEDIATRIC
S(x)

The largest number of SOC based on the level specified where
the patient's age group is with the E2B code value of 1,2 or 3 in
list maintenance.

#SOC_FREQUENCY_TOP_PEDIA
TRICS(X)

The frequency of occurrence of events in the SOC that has the
xth highest occurrence in pediatrics (E2B code of 1, 2 or 3 in list
maintenance).

#TOTAL_CASES_COUNT_ELDER
LY

The total number of cases where both of the following are true:
The patient's age group has been selected

The group has been configured with the E2B codes of 6 in list
maintenance.
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Variable Description

#SOC_NAME_TOP_ELDERLY(x)  The SOC with the largest number based on the level specified

where the patient's age group is with the E2B code value of 6 in
list maintenance.

#SOC_COUNT_TOP_ELDERLY(x) The largest number of SOC based on the level specified where

the patient's age group is with the of 6 in list maintenance.

#SOC_FREQUENCY_TOP_ELDER The frequency of occurrence of events in the SOC that has the
LY(x) xth highest occurrence in pediatrics (E2B code of 6 in list

maintenance).

#DEV_INTERNATIONAL_BIRTHDA The DIBD date of the product.

TE

Using Explicit Variables

Explicit variables are not available in the Oracle Argus Safety database and require the script
author to populate them manually using such methods as free text entry, yes/no options,
multiple options, etc. There are two kinds of explicit variables:

Declared Variables <var>

Author Questions <g>

Using Declared Variables <var>

The VAR (variable element) enables the template author to define logical storage for
variables that are defined and used in the template. When using declared variables, be aware
of the following:

A declared variable is valid only for the template in which it is declared.

Unless a new value is specifically assigned to the variable, the parser uses the declared
value of the variable as VAR1 throughout the template.

Names can be a maximum of 50 characters.

Values can be a maximum of 10,000 characters.

All declared variables are case-sensitive.

All variables must be enclosed in curly braces ({...}) in the script.

The application does not process the VAR value but replaces it in its place holder.
Consider the following example:
<var name = "varl">nn</var>

where:
varl is the name of the variable

nn is the value if the variable

Using Author Questions <g>

Use the QUESTION ( <g>) element to capture information from the author of the report.
When using the QUESTION element, be aware of the following:

ORACLE

All question elements must begin with <q name=""> and end with </g>.
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* The application uses the name element as a variable to hold the value of the
answer provided by the author of the report.

*  When using the DISPLAY node, be aware of the following:

— The system uses the DISPLAY node containing the text to display as the
guestion to the author.

— Al DISPLAY elements must with <display> and end with </display>.
*  When using the OPTIONS node, be aware of the following:

— The application uses the OPTIONS node to:
Present pre-defined multiple answers to the author. All OPTIONS elements
must start with <options> and end with </options>.

Represent a single pre-defined answer.
— The total character limit is 1,000 characters across all options.
— All OPTION elements must start with <option> and end with </option>.

— Al OPTION values display in drop-down lists. The application truncates the
option value after 160 characters.

— If no OPTIONS are used, with the <g> operand, the application will present a
free text field to the author to enter any value. The character limit for free text
entries is 10,000.

* You cannot use variables as a part of DISPLAY or OPTION.
* All declared variables are case-sensitive.

Consider the following usage example:

<g name="q1"> <display>What is your favorite color?</display> <options>
<option>Some Value 1</option> <option>Some Value 2</option> </options>

Using Operands

Operands enable you to define logical template processing using the following
statement types:

e <if>, <then>, <else>
e <narrative>

e <include>

e <comment>

e <write>

Using the <if> <then> <else> Statement

ORACLE

The basic syntax for the <if> <then> <else> statement is as follows:
<if> ... </if> <cond> ... </cond> <then> . .. </then> <else> . . . </else>
The following general rules govern the use of the <if> <then> <else> statement:

The application ignores any statements inside <if>...</if> but not inside either
<then>...</then> or <else>...</else>.

All <if> statements must be followed by a <then> statement.
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Usage of the <else> statement is optional.
You must enclose pre-defined values in double-quotes.
The <then> and <else> nodes assign values to VAR or NARRATIVE.

Do not use operator symbols (>, <, >=, or <=) in text within the conditional statements.
Instead, use HTML encoded formats as follows:

For this operator Use this HTML encoded format
< &lt;

> &gt;

<= &lt;=

>= &gt;=

In the following example, the statement checks the value of Q1. If Q1 is equal to 3, then the
application assigns the a value of 4 to VAR1. Otherwise, it assigns the string value for the

narrative NAR1.

<if> <cond>Q1="3"</cond> <then><let>VAR1="4"</let></then> <else><let>{NAR1}="There
were no cases related to {#TRADE_NAME}'</let></else> </if>

The following table lists and describes how to use each of the elements in the template script.

Element Name Syntax Usage Rules

IF <if>...</if> Use the IF element or condition to logically
direct template processing flow.
IF elements must begin with <if> and end
with </if>.
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Element Name Syntax Usage Rules

COND <cond> ... </cond> Use the COND node to evaluate a logical
Boolean based on the following operations:
Equals To: =
Not Equal To: =

Greater Than: >

Greater Than or Equal To: >=

Less Than: <

Less Than or Equal to: <=

Logical AND: AND

Logical OR: OR

Each operator in a condition can be:
Declared in the template

A constant placed within quotation marks

"")
An implicit variable
Use the AND or OR logical operators to

combine multiple conditions and to evaluate
a combined result.

Enclose each condition in parentheses
[(...)]to separate them

The application evaluates the combined
conditions from left to right

All COND elements must start with <cond>
and end with </cond>.

THEN <then> ... </then> If the specified condition is TRUE, the
application executes the THEN block.

This block can have single or multiple
instruction tags including <if> . . . </if>.

All THEN elements must start with <then>
and end with </then>.

ELSE <else> ... </else> If the specified condition is FALSE, the
application executes the ELSE block.
The ELSE block can have single or multiple
instruction tags including <if> . . . </if>.
All ELSE elements must start with <else>
and end with </else>.

LET <let>...</let> Use the LET element to assign a value to a
variable or a narrative.

The value you assign must be enclosed in
double quotes ( "VAR1") and can be one of
the following:

A string with variables
Another variable

Use the <var> or <narrative> tag to declare
the variable before assigning it.
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Element Name

Syntax

Usage Rules

NARRATIVE

<narrative> . . . </narrative

Use the NARRATIVE element to assign pre-
defined paragraphs.

NARRATIVE values can be a maximum of
10,000 characters.

All NARRATIVE elements must start with
<narrative> and end with </narrative>.

You can include variables or other elements
in the NARRATIVE. During processing, the
application replaces these variables or other
elements with their current values.

Use one of these tags to declare all user-
defined narrative variables used in the
template.

Use one of the following methods to assign
a value when declaring the variable:

<narrative name ="narl"> This is a
paragraph for patient history . . .. </
narrative>

<narrative name = "narl"> </narrative>

Let {narl}= "This is a paragraph for patient
history . ... " </let>
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Element Name Syntax Usage Rules

INCLUDE <include name-""/> Use the INCLUDE element to include the
contents of an existing RTF document in a
report during the template build process.

All INCLUDE elements must be written in
the following manner:

<include name " "/>.

The source files can be Argus reports or
user-created custom reports that have been
created off line and uploaded to the server
in the Other Content section of the View
ePSUR screen.

Periodic reports support the page layouts for
the source documents. For example, the
application retains a landscape layout in the
resulting document.

The name of the files must exactly match
the name specified in the report
configuration (View ePSUR Template
screen).

You can include files in one of the following
sections of the output document:

Line Listing
Summary Tabulation
UD Summary

Other Content

If the file you are including is from the Other
Contents section, the file name must have
an RTF extension.

You must use Microsoft Word or another
tool to convert document files to RTF
format. For example, <include name =
"CDA-PSURL.rtf"/>

All files in the Other Contents section must
have unigue names.

Do not use the same filename in the
<include> tag more than once in a single
configuration. This can cause processing
error. If you need to include the same
content more than once, add multiple files
with the same content and different
filenames and <include> tags.

Argus-generated include files (Line Listing,
Summary Tabulation, and reports in UD
Summary) must not have and extension
and must be exactly as displayed on the
View ePSUR screen.

For example: <include name = "List
Listing"/>
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Element Name

Usage Rules

COMMENT

<comment> . . . </comment>

Use the COMMENT element to provide the
report author with instructions for editing the
report.

All COMMENT elements must start with
<comment> and end with </comment>.

The comment text:

Remains in the report until the report is
published. When the report is published, the
application removes the comment.

Will not be used to replace any variables, if
used.

Usage Example

<comment>Please review the document
and verified top 5 BODY systems affected.</
comment>

WRITE

<write> . . . </write>

The WRITE elements output content to the
RTF document.

All WRITE elements must start with <write>
and end with </write>.

The application applies formatting defined in
the <write> . . . </write> tags to the content
of the output document.

Usage Example
<write>example text to be written</write>
OR

<write> The following paragraph has {VAR1}
cases</write>

OR
<write>{NAR1}</write>
where:

NAR 1 is a previously declared narrative
and the content of NAR 1 is written to the
document

Using Nested Questions

When using nested questions, be aware of the following:

ORACLE

You can up to five (5) levels of nested questions.

You can include questions in the ELSE (<else>..</else>) statement.

If a question is to be nested, it must include a condition. The condition;

Cannot include a logical operator (AND/OR)

Must have a question variable (<g>) as one of the operands.

Must include both a question variable and a constant (e.g., <cond>{q1}="Yes"</
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Element Type

Usage Rules

Usage Examples

Explicit Variables

Must be declared in the
document using <var>,
<narrative> or <g> tags

Must be enclosed in curly
braces ({...})when
used in the script

Correct usage:

<var name="varl">10</var>
<write>{varl}</write>
<cond>{varl}="4"</cond>
<let>{varl}

Incorrect Usage

{varl + var2}

<write>{varl, var2}</write>

Implicit Variables

These variables are
available in Oracle Argus
Safety and are always
based on the cases in a
specific periodic report, as
configured

Must start with a pound
(#) sign (e.g.,
#total_cases_soc)

Must be enclosed in curly
braces ({...}) when
used in the script

Correct Usage:
<write>{#report_number}</write>

<write>Total Cases for Cardiac disorders
are {#total_cases_soc("Cardiac
disorders")}</write>

<write>{#soc_pt_count_top(3,1) }</write>
Incorrect Usage:
<let>{#report_number}="10"</let>
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