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Preface

This preface contains the following sections:

• Documentation accessibility

• Diversity and Inclusion

• Related resources

• Access to Oracle Support

Documentation accessibility
For information about Oracle's commitment to accessibility, visit the Oracle Accessibility
Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Diversity and Inclusion
Oracle is fully committed to diversity and inclusion. Oracle respects and values having a
diverse workforce that increases thought leadership and innovation. As part of our initiative to
build a more inclusive culture that positively impacts our employees, customers, and partners,
we are working to remove insensitive terms from our products and documentation. We are also
mindful of the necessity to maintain compatibility with our customers' existing technologies and
the need to ensure continuity of service as Oracle's offerings and industry standards evolve.
Because of these technical constraints, our effort to remove insensitive terms is ongoing and
will take time and external cooperation.

Related resources
For information about Oracle Argus patches, see My Oracle Support.

All documentation and other supporting materials are available on the Oracle Help Center.

Access to Oracle Support
To receive support assistance, determine whether your organization is a cloud or on-premises
customer. If you're not sure, use Support Cloud.

Cloud customers receive support assistance through Support Cloud

Oracle customers that have purchased support have access to electronic support through
Support Cloud.

Contact our Oracle Customer Support Services team by logging requests in one of the
following locations:

• English interface of Oracle Life Sciences Support Cloud (https://hsgbu.custhelp.com/)

v

http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc
https://support.oracle.com/epmos/faces/DocumentDisplay?id=1077580.1
https://docs.oracle.com/en/industries/life-sciences/index.html
https://hsgbu.custhelp.com/


• Japanese interface of Oracle Life Sciences Support Cloud へようこそ (https://hsgbu-
jp.custhelp.com/)

You can also call our 24x7 help desk. For information, visit Life Sciences Support | Oracle or
visit Oracle Accessibility Learning and Support if you are hearing impaired.

On-premises customers receive support assistance through My Oracle Support

Oracle customers that have purchased support have access to electronic support through My
Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=info
or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you are hearing impaired.
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1
What's New

• Technology Stack

• Oracle Argus Compatibility Matrix

• Enhancements to Oracle Argus Safety

• Merged Patches

• Download Oracle Argus 8.4.3

• Install Oracle Argus 8.4.3

• Upgrade Oracle Argus database

Technology Stack
The following component has been updated to the Oracle Argus 8.4.3 technology stack:

• Google Chrome version 121.0.6167.139

• Microsoft Edge (Chromium based) version 120.0.2210.160 (official build) (64-bit)

• Oracle Analytics Server (Standalone) 2024 version 7.6

• Oracle Analytics Publisher 2024 version 7.6

• Axway 2.6 UP 2024-01

Note:

Oracle Argus Cloud Service continues to use:

• Oracle Analytics Server 2023 (version 7.0)

• Oracle Analytics Publisher 2023 (version 7.0)

See:

• Dictionary support

Dictionary support
The following table lists the supported dictionary versions for this release:

Dictionary Supported versions

MedDRA Dictionary 27.0 (March 2024)

26.0 (March 2023), 26.1 (September 2023)

25.0 (March 2022), 25.1 (September 2022)
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Dictionary Supported versions

WHO Drug Dictionary

(Format: B3 and C3, both English
and Chinese)

March 2024

March 2023, September 2023

March 2022, September 2022

J Drug Dictionary April 2023, October 2023

April 2022, October 2022

JFMDA Dictionary 5.0

4.0

Oracle Argus Compatibility Matrix

Application Compatible Version with this Argus
Safety Release

Oracle Argus Analytics 8.4.1

Oracle Argus Insight 8.4.3

Oracle Argus Mart 8.4.3

Oracle Safety One Intake 24.1

Oracle Life Sciences Empirica Signal and Oracle Life
Sciences Empirica Topics

9.2.2.2

Enhancements to Oracle Argus Safety
The following are the enhancements to Oracle Argus Safety in this release:

• Duplicate search updates

• Worklist updates

• Case form and Console updates

• Reporting updates

• Japan updates

• Regulation updates

• Oracle B2B integration update

• Accept R3 acknowledgments for R2 messages

• Translation and Document Management updates

• Bulk End-of-Study Unblinding (EOSU) Web Interface

• ETL Status Dashboard

• Argus Safety Cloud Service updates

• Oracle Safety One Intake interoperability updates

Duplicate search updates
• Smart duplicate search

• Restrict use of like search during duplicate search

Chapter 1
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• Added Lot number as duplicate search criteria

Smart duplicate search

Summary

The duplicate resolution process is enhanced and made more efficient by providing new and
smart duplicate search algorithm. The smart duplicate search algorithm returns match score
with each search result, so that, the user can focus on the records in the order of match score
to make a decision faster. The new smart search algorithm eliminates human skill and
variability from success of the search, wherein the user can enter the complete search criteria
at once eliminating the need of multiple iterations to find a matching case. (Enhancement
36190011)

Description

The existing duplicate search present in Oracle Argus does not return results in order of
relevancy or ranking. Due to this, the process of duplicate resolution is inefficient as the user
has to go through a long list of search results. Also, a case does not show up in the results
even if one of the entered search criteria does not match. The Smart Duplicate Search
algorithm overcome the challenges of the existing algorithm and makes the duplicate
resolution process more efficient in the following ways:

• User can now find the required record faster by focusing on the search results in the order
of match score rather than going through the existing unordered complete list of search
results.

• Smart duplicate search considers all the values present in the incoming record or search
criteria for finding potential matching records. It returns the matching case record, even if
some of the values in search criteria does not match as those values does not contribute to
the total match score. This new logic is unlike the existing duplicate search functionality
which does not return a record even if one criteria does not match.

System configuration changes for Smart Duplicate Search

• A new tree view item Duplicate Search is added to the Case Processing section in
Console > System Configuration > System Management (Common Profile Switches).

• A Global switch Enable Smart Duplicate Search is added under this new item to enable
or disable the Smart Duplicate Search feature in the application. By default, the smart
duplicate search is enabled.

• The enterprise-level configuration option is added to set the record-level score threshold.
The default value of this option is 50 to display records in the duplicate search results
having a score of equal to or more than the pre-configured value.

Score field inclusion

• The Score field is added to the duplicate search results such that the highest score
results always appear on the top and user can focus on reviewing the results in the order
of score.

• The Score field is added to the following screens in the application:

– Initial case Entry > Search

– ICSR Pending > Duplicate Search > Search

Chapter 1
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– Local Affiliate > Incoming Review > Search

Match Score Explanation screen

• Clicking on the Score for the selected record from the duplicate search results, opens the
Match Score Explanation screen.

• The Match Score Explanation screen shows the comparison of values, which are
searched with the corresponding values in the matching case record. You can also view
the contribution of each field to the total match score along with the match type, i.e., it is
an exact match or similar values or no match; so as to take a decision on whether the
incoming record is a duplicate or follow of the selected record or not.

• If the Reference ID or case number matches, then this field is prioritized over the rest of
the fields and the case record is considered as a match with 100 score ignoring the match
score contribution for rest of the fields. The Match Type is Priority Match in this scenario.

• Total Score for the record is rounded off to a whole number, and hence there can be round
off error between the sum of individual field scores and total score.

Smart search algorithm
The new smart search algorithm use fuzziness such that you can enter all the search criteria
at once and the records are returned based on the total score. It is possible that one or more
of the search criteria does not match a record in the result, but it still appears in the results list,
if the total score is higher than the configured score.
For example, for a Record Threshold of 50, only matching cases with score of 50 or more are
displayed in the list.
The following are the main features provided by the smart search algorithm:

• Numerical Scoring—Smart Search algorithm applies numerical scoring to the numeric and
date fields so that the entered search criteria matches the value in the case record if the
value is within pre-defined threshold. For example, for a threshold of 1 month, the patient
age of 12 months should match 11 months. Similarly, for a threshold of 15 days, the Event
Onset date 10-Jan-24 should match 20-Jan-2024. The lower is the deviation between the
search criteria and the matching value, higher is the score contribution, and vice-versa.

• Soundex—A feature to match misspelled text fields or names with similar sounds is
available as per the existing functionality using the Full Search check box on the Initial
Case Entry screen.

• Weighted Matching—Each matching attribute contributes differently to the scores based
on the pre-configured weight. For example, if Patient DOB has more weight configured
than Patient Age, then the Patient DOB field contributes more to the total score than the
Patinet Age field.

• Transposed Date Matching—Transposed date, i.e., date with day and month swapped is
also considered as a match with more score to an original date than the transposed date.
For example, Patient DOB: 10-Jan-2024 matches 01-Oct-2024.

• Exclusion Criteria—This is to ensure that there are no performance issues. If any of the
following fields does not match, then the record is excluded from the search results:

– Report Type

– COI

– Gender

– Initial Receipt Date

Chapter 1
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Note:

As the above fields are part of the exclusion criteria, and hence these fields do
not contribute to the match score, and does not show up in the match score card
as well. Initial Receipt Date is an exception and the field contributes to match
score as well as appears in the match score card due to numerical scoring.

Restrict use of like search during duplicate search

Summary

Duplicate search not to use Like search by default (Enhancement 30324715)

Description

Duplicate search fields are enhanced not to use Like search by default. If you want to do a Like
search, a wildcard character (%) must be used along with the search characters. For example,
text% and %text.

The following fields no longer allow the Like search by default:

• Protocol ID

• Study ID

• Center ID

• Product Name

• Generic Name

• Description as Reported

• First Name, Middle Name, Last Name & Suffix

• Institution

• Institution ID

• Department

• State

• Postal Code

• Patient First Name, Last Name or Initials

• Pat ID

• Age

• ID

• Keywords

• Journal

• Title

The following are the fields where Like search is not applicable:

• Initial Receipt Date

• Central Receipt Date

• Country of Incidence

Chapter 1
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• Report Type

• Initial Justification

• Onset Date/Time

• Country

• Intermediary

• Date of Birth

• Age Units

• Gender

Note:

The Full Search check box continues to perform a full search (like, %CUREALL%).
There is no change in current behaviour when only % is searched.

Added Lot number as duplicate search criteria

Summary

Duplicate search screens updated to include Batch / Lot # (Enhancement 35522132)

Description

The manual book-in (Case Actions > New Case) and E2B duplicate search (Incoming ICSR
Reports > Duplicate Search) screens are enhanced with a new search criteria, Batch / Lot #.

You can perform duplicate search on the batch or lot # fields for all suspect or suspect
interacting products (Drugs, Devices, Vaccines) of a case from the following locations:

• Drug > Dosage Regimens > Batch / Lot #

• Device > Device Information > Lot #

• Vaccine > Vaccine Information > Batch / Lot #

Worklist updates
• Reauthenticate and display next workflow state

• Added fields in Worklist

Reauthenticate and display next workflow state

Summary

Reauthentication and showing next workflow state during multiple case routing (Enhancement
35989204)

Description

The application is enhanced to show the list of matching next workflow states in the Route to
Next State drop-down based on the workflow rules configuration.

Chapter 1
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When you select the following option, the next workflow state appears above the dotted line,
along with the value (Current):

• Route Multiple Cases in Worklist > New

• Route Multiple Cases in Worklist > Open

• Route Case(s) in Case Actions > Open > Select single case

• Route Case(s) in Case Actions > Open > Select multiple cases

The next workflow state also appears when all selected cases are in the same workflow state.

If there is a single match for the next logical workflow state, then that workflow state is
displayed by default in the Route to Next State drop-down.

If there are multiple matches for the next logical workflow state, then (Current) is displayed by
default and the matching workflow states are displayed below (Current) and above the dotted
line in the Route to Next State drop-down.

If Enable Checklist on Route is set in the Console > User configuration, then during mulitple
case routing, the Case Routing screen displays the Current State and Checklist based on the
workflow rule.

Additionally, the application has also been enhanced to require entering password/re-
authenticating when Require Password on Route is checked for routing a case from
Workflow State A to B in Console > System Configuration > Workflow > Rules. You must have
privileges to select one of the following options:

• Worklist > New > Route Multiple Cases

• Worklist > Open > Route Multiple Cases

• Case Actions > Open > Select single case > Route Case(s)

• Case Actions > Open > Select multiple cases > Route Case(s)

The password is required when a case is routed by selecting any of the matching state as per
the workflow rules displayed above the dotted line in the Route to Next State drop-down.

The password is not required when a case is routed from case form by selecting any other
state below the dotted line in the Route to Next State drop-down.

Note:

If many cases are selected at the same time or depending on the complexity of
Advanced Conditions configured in Console > Workflow Rules, system performance
may be impacted.

Added fields in Worklist

Summary

User-defined fields are added in Worklist > New and Worklist > Open (Enhancement
35522184)

Description

The Worklist > Open and Worklist > New screens are enhanced to include two new user-
defined fields (UDFs).

Chapter 1
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• These fields appear in the Search Case section > Filter drop-down and at the bottom of the
Worklist Grid section.

• When you select either UDF from the Filter drop-down, the Value field becomes a drop-
down and lists all values used in the cases, as per the existing functionality.

• The UDFs must be a Number field type and have value(s) configured under Selectable
List in Console > Field properties.

Note:

This enhancement is not applicable to Global Worklists.

New profile switch for Worklist UDFs configuration

• After upgrading to Argus 8.4.3, a new row appears in CMN_PROFILE_GLOBAL with
SECTION = SYSTEM, KEY = WORKLIST_UDF_FIELDS. The VALUE column is blank by
default for this record.

• Enablement of this functionality is a one-time configuration using this global profile switch
from the CMN_PROFILE_GLOBAL table.

• No UI screen is available for this switch.

• This feature is enabled if the VALUE column is updated. Otherwise, this feature is
disabled and no UDFs are displayed in the Worklist screens.

• The following format must be used for the VALUE column is
TABLE_NAME;COLUMN_NAME1,COLUMN_NAME2, where both UDFs must belong to
the same table.

CASE_ASSESS;ud_number_10,ud_number_11

The formatting must be strictly followed during configuration. Any mistake in the format
(including semi-colon, comma) results in error during case save.

The error is logged in the CMN_ERROR_LOG table.

• Only numerical (drop-down) UDFs are applicable for custom UDFs in Worklist.

• At least one value must be configured in the Selectable list in Console > System
Configuration > Field Properties > UDF.

Worklist New and Open new UDF fields label ID in LM_TRANSLATION_LABEL
When the profile switch is configured to display UDFs in the Worklist screens, the labels of the
UDFs are managed in the LM_TRANSLATION_LABEL table.
Below are the labels configured out of the box. You can update these labels from the backend
to have correct labels on Worklist Grid UDFs and Filter UDFs.

Note:

You must clear cache to reflect the LM_TRANSLATION_LABEL updates in the UI.

Translation ID English default label Japanese default label

WL_CMN_UDF_FIELD_1 WL UD Field 1 WL UD Field 1(J)

Chapter 1
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Translation ID English default label Japanese default label

WL_CMN_UDF_FIELD_2 WL UD Field 2 WL UD Field 2(J)

Note:

The values for the UDF columns in the Worklist are displayed only for the cases
updated for the configured UDFs after you upgrade to Argus 8.4.3. For legacy
cases, the upgrade script is not provided to populate the UDF columns in the
Worklist screens.

Note:

After the configurations are complete, you must clear message cache from the
application server for these changes to reflect in the Worklist > New and Worklist >
Open screens.

Case form and Console updates
• Non-company product causality assessment for non-study cases

• Ability to minimize Quality Control section

• Added new filters in Event Assessment tab

• Updated Action Items

• Enable multilingual data entry on globally locked case

• Added conditional drop-downs in user defined fields

• Updated local lock functionality during workflow routing

• Increased Other Relevant History records limit

• Assess listedness for blinded clinical cases

• WHO Drug Medicinal Product ID updates

Non-company product causality assessment for non-study cases

Summary

Causality assessment for suspect non-company products in non-study cases (Enhancement
35522146)

Description

Oracle Argus is enhanced to support capturing the causality assessment for non-company and
non-study products for all case types (previously supported for study cases only). Suspect non-
company products can be a WHO drug product, J drug, or non-company product manually
added in the case form.

Causality data is sent to agencies based on the configuration option provided in the Reporting
Destination > Report tab.

Chapter 1
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Case form updates in all cases

• You can capture causality data for all suspect non-company products in the Events >
Event Assessment tab and in the Medical Review > Event Assessment tab.

• For the suspect non-company products, license and datasheet details appear blank.

• You can capture data for the suspect non-company products (study or non-study) in the
Events > Product-Event Details tab.

• The case level causality is not impacted by suspect non-company product assessments.

Note:

Listedness field is not available for the suspect non-company non-study drugs.

Console updates

• A new check box Transmit Non-Company product Causality for non-study cases is
added to the Argus Console > Code Lists > Argus > Reporting Destination > Report tab.

• If this check box is checked, then the causality assessment and latency data captured for
the suspect non-company product for non-study cases is transmitted to the agency.

• This check box does not affect the import functionality, that is, the causality assessment
data is imported to the case irrespective of this parameter settings.

• Case-level causality parameters in the expedited reporting rules does not consider
causality data entered for the suspect non-company products.

Reporting updates

• All E2B(R2) and E2B(R3) report mappings are enhanced to transmit the causality and
latency data for the suspect non-company products based on the Transmit Non-
Company product Causality for non-study cases switch at the agency level.

• Conformance rules for causality elements in the E2B(R3) report are revised to consider
the Transmit Non-Company product Causality for non-study cases.

• Import mapping logic for all profiles is enhanced to consider the causality for suspect non-
company products.

• There is no impact on the periodic reports due to causality data entered in suspect non-
company products.

Update considerations

• In non-study cases that were created prior to upgrade, any suspect non-study, non-
company product added will appear in the Event Assessment screen with blank causality
assessment and must be updated manually.

• The new Transmit Non-Company product Causality for non-study cases agency-level
check box is unchecked by default for the existing agencies configured in the system prior
to upgrade.

For more details refer to the following mapping documents:

• ArgusInterchange843_E2B (R2) 2.1 Export Mappings.xlsx

• ArgusInterchange843_E2B (R2) 2.2 Export Mappings.xlsx

• ArgusInterchange843_E2B (R2) Import Mappings.xlsx

• ArgusInterchange843_E2B (R3) Export Mappings.xlsx
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• ArgusInterchange843_PMDA E2B (R3) Export Import Mappings.xlsx

• ArgusInterchange843_E2B (R3) Import Mappings.xlsx

Ability to minimize Quality Control section

Summary

Quality Control section in the Products tab can be minimized by default (Enhancement
35522217)

Description

The Quality Control section in the Products tab of the case form can be minimized by default
using a new common profile switch. This switch is accessible from Console > System
Configuration > System Management > Case Processing > Always minimize Quality Control
section on case form. The default value is set to No to avoid any impact on the current users.

Added new filters in Event Assessment tab

Summary

New filters are added in the Event Assessment tab (Enhancement 34990882)

Description

The application is enhanced to include two new filters in Case Form > Events > Event
Assessment, Case Form > Events > Product – Event Details and Case Form > Medical
Review:

• Company Product(s)—Allows you to view company products only.

• Non-Company Product(s)—Allows you to view non-company only.

Additionally, a new profile switch is added, Default Product(s) displayed in Event
Assessment tab on case form, in Console > System Configuration > System Management
(Common Profile Switches) > Case Processing. This profile switch allows you to configure
which product filter is displayed by default in the Case Form > Events > Event Assessment tab.
The available options are:

• All Products (default)

• Company Product(s)

Updated Action Items

Summary

New field added to Action Items (Enhancement 36038423)

Description

Console updates

• The application is enhanced to include a new code list in Console > Code Lists > Argus,
Action Category. This code list is used to create action item categories required for the
case. The values entered in this code list appear in the Action Type code list.
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In Argus Japan, a corresponding Action Category (J) list is provided to configure
Japanese translations.

• The Console > Code Lists > Argus > Action Type screen is enhanced to include a new
attribute, Action Category. This field is optional and populates a drop-down with the
values configured in the new Code list > Action Category.
Argus Japan is also enhanced to include an Action Category (J) field to auto-populate
values based on the value selected for the English term.

• One Action Category can be associated with multiple Action Codes, but each Action Code
can only have one Action Category.

Case form updates

• The following screens are enhanced to include the newly introduced Category field:

– Case Form > Activities > Action Items

– Case Form > Medical Review screen > Action Items/Addl Info > Action Items

– Case Form > Coding Review > Action Items

– Local Affiliate Module > Local Case Form > Local Info > Action Items

• In Case Form, Action Category is placed before Code and is a dropdown field, listing the
values as configured Console.

• All values available in the Action Category code list in Console are listed when you
interact with the drop-down function.

• When you select an Action Category from the drop-down, only the corresponding values
are populated in the Code drop-down.

• If you do not select an Action Category, the Code drop-down displays all available values,
as per the current functionality. If you select a Code and no corresponding Action
Category has been configured, this field remains blank; if an Action Category has been
configured, the application auto-populates the value.

Worklist updates
Worklist > Action Items and Global Worklists > Worklist Action Items screens are enhanced to
include:

• A new filter, Action Category is added to allows you to filter action items as configured in
the Action Category code list.

• Action Item Code is renamed as Action Item Code/Category.

– The drop-down and case results display Code and Category.

– You can filter by Code and the respective Category will be displayed.

For more details, refer to the ArgusSafety843_CaseForm_Console_Updates_Summary.xls.

Auto action items
When an auto action item is invoked, the corresponding Action Category in Console > Code
Lists > Argus is also populated, if configured.
Auto action items are generated in, but are not limited to, the following scenarios:

• When you select a Query Action, and case matches the query criteria in Console > Code
Lists > Argus > Action Type .

• When you select and Action Item in Console > Code Lists > Argus > Letter Configuration.

• When you accept a Nullification Report.
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• When you select Follow-Up Action Item for Incompletion report submission in
Console > System Configuration > System Management (Common Profile Switches) >
Argus J > Reporting and the Incompletion report is submitted.

• When you select Action item code when QC info is entered in Console > System
Configuration > System Management (Common Profile Switches) > Case Processing.

• When you select Follow-Up Action Item for Interchange Cases in Console > System
Configuration > System Management (Common Profile Switches) > Case Processing.

• When you select Follow-Up Action Item for Affiliate Cases in Console > System
Configuration > System Management (Common Profile Switches) > Case Processing.

Enable multilingual data entry on globally locked case

Summary

All multilingual fields are enabled for data entry on locked cases to help in local case
processing when cases are in specific workflow states based on the workflow configuration
(Enhancements 35522197 and 30857595)

Description

A new check box, Enable multi-lingual fields in locked case is added in Console > System
Configuration > Workflow > States.

• When this check box is checked, then for a case available in that specific workflow, the
multilingual dialog boxes are enabled for data entry in all languages. This is applicable
even when the case is locked globally or locally. However, you cannot edit the default
language, English for the global user, and English/Japanese for the Japan user).
The Translate button works as per the system configuration for translation service.

• When this check box is unchecked, then for locked cases, the existing behavior is retained
as is by disabling the multilingual dialog boxes.

To enable data entry in local language, the multilingual dialog is enabled for the following fields
in the case form:

• Case Form > General > Reporter Information > First Name

• Case Form > General > Reporter Information > Middle Name

• Case Form > General > Reporter Information > Last Name

• Case Form > Patient > Patient Information > Initials

Added conditional drop-downs in user defined fields

Summary

Added conditional drop-downs in the case form by configuring two User Defined Number fields
as parent-child dependent fields with pre-configured values (Enhancement 35522208)

Description

Console updates
Argus is enhanced to include the following two new configurations in the User Defined
Number fields in Console > System Configuration > Field Properties:

• New field “Parent Dropdown”
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• New column “Category” under the Selectable section

These new configurations enables you to configure any two User Defined Number fields within
the same case form section with a parent-child dependency on the other User Defined
Number fields.
You can configure the parent-child dependency in any two User Defined Number fields using
the following steps:

1. Consider UDN1 (User Defined Number 1) and UDN2 (User Defined Number 2) fields to be
configured as parent and child fields respectively.
For example, partners and respective programs are to be configured. Each partner can
have multiple programs. On selection of a partner, UDN1 in case form, the corresponding
programs are listed in UDN2.

2. In the UDN1 parent field, configure parent values in the Selectable section, and assign
any category.
For example: Add values: Partner A with Category A, Partner B with Category B, and
Partner C with Category C.

3. In the UDN2 child field, configure a set of child values in the Selectable section, and
assign the same category as in the parent value.
For example: Add values Program A1 and Program A2 with Category A; values Program
B1, Program B2 with Category B; and values Program C1 and Program C2 with Category
C.

4. In the UDN2 child field, set the Parent drop down as UDN1.

5. Based on the configurations, case form displays UDN1 and UDN2.
Selecting Partner A in UDN1 lists the values Program A1 and Program A2 in UDN2.
Similarly, for Partner B and Partner C.

Note:

The Parent Dropdown field is enabled only when Selectable is checked. It displays
the field form label of User Define Number fields that have Selectable checked and
drop down values configured. Additionally, Argus looks for the exact matches in
Category for parent and child. The records are tied together only if an exact match is
found.

Case form updates
When you select a value from the Parent Dropdown list, the Child drop down list is filtered
based on this value with the corresponding values that are tied to it. The reverse filter is not
possible.
For Argus J, case form displays the corresponding values in Field Properties, if configured.
For additional details, refer to ArgusSafety843_CaseForm_Console_Updates_Summary.xls.

Updated local lock functionality during workflow routing

Summary

Added local lock functionality in workflow configuration (Enhancement 27333869)

Description

To enable local lock when routing cases to another workflow state, a new check box, Local
Lock Case on Route is added in Console > Workflow > Rules.
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The existing check box, Lock Case on Route, is renamed as Global Lock Case on Route.

Note:

When you check the Local Lock Case on Route check box, the Global Lock Case on
Route check box is automatically checked.

When global and/or local locks are enabled, the cases are automatically locked while being
routed to another workflow state in the following scenarios:

• You route the case to another workflow state from the case form.

• You route one or multiple cases from:

– Route Multiple Cases in Worklist > New

– Route Multiple Cases in Worklist > Open

– Route Case(s) in Case Actions > Open > Select single case

– Route Case(s) in Case Actions > Open > Select multiple cases

A configurable backend parameter,
CMN_PROFILE_ENTERPRISE.MAX_ROWS_SELECTED_ROUTING, is introduced to set the
limit of cases that can be routed at the same time. By default, it is set to 50. On selecting and
routing more cases than configured, a warning message is displayed.

Case global and local locking, during workflow routing respects the user configurations of
Allow Locking of Cases and Allow Local Locking.

For the cases qualifying for Japan (Local Potential Reportable Case), when you attempt to
deselect the Local Lock check box in the locking window and the workflow rule has both
Global lock On and Local lock On, the following warning message appears Local lock is
required when routing as per workflow rule. Do you still want to
proceed with unchecking Local Lock?.

When multiple cases are routed together, only those cases that qualify based on the user
access and workflow configuration are locked globally and/or locally. Other cases are not
routed and a warning message is displayed.

If Local Lock is not enabled in the system, then the Local Lock Case on Route check box is
disabled in the configuration screen.

For additional details, refer to ArgusSafety843_CaseForm_Console_Updates_Summary.xlsx.

Increased Other Relevant History records limit

Summary

Other Relevant History records limit increased from 300 to 500 (Enhancement 32995742)

Description

Argus is enhanced to increase record limit in the Case Form > Patient > Other Relevant
History section and the Case Form > Parent > Other Relevant History section from 300 to 500.

• This record limit is applicable to the records from imported cases and records that are
manually created.
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• You can import E2B(R2) (ICH, FDA) and E2B(R3) (ICH, EMA, PMDA) reports with 500
Other Relevant History records and view the case created.

Assess listedness for blinded clinical cases

Summary

Provide ability to perform RSI assessment for all product licenses involved in the blinded study,
and provide visibility to all the datasheet/licenses involved as Investigational Medicinal
Products (IMPs) (Enhancement 35543150)

Description

As per the GCP guidelines, for a blinded clinical trial case that includes comparators and
placebos along with a test drug, all the drugs must be considered as Investigational Medicinal
Products (IMP)s. Therefore, SUSARs associated with a comparator product must also follow
the same reporting requirements as for the test drug. Hence, the initial expectedness
assessment must be against both the test and the comparator RSIs.

If the reaction is unexpected for either, then the blind should be broken. And if the reaction is
unexpected for the product the unblinding reveals, then SUSAR is to be reported appropriately.
If the patient is revealed to have taken a placebo, then this is not reported as SUSAR.

Console changes
A new common profile switch Criteria for Event Level Assessment for Blinded Study is
added under System Configuration > System management > Case Processing >
Assessments with the following options:

• Include datasheet/licenses for the default blinded study product (default)
This option retains the existing functionality to assess the listedness against default study
product.

• Include datasheet/licenses for all the blinded study products
This option facilitates listendness calculation to consider all product licenses involved in
the blinded study.

Case form changes
The case form changes are applicable only when the System Configuration > System
management > Case Processing > Assessments > Criteria for Event Level Assessment for
Blinded Study common profile switch is set to Include datasheet/licenses for all the blinded
study products.
The case form Event Assessment tab is enhanced to display all the datasheets and licenses
for all the blinded products configured in the study configuration against the default blinded
case product. The system auto-calculates listedness based on the RSI datasheet configured
for the respective study product.

Note:

Using the same datasheet name across multiple study products might make it hard
to distinguish between each study product. To identify products based on the
datasheets, Oracle recommendeds to revise the datasheet names to include product
name or identifier.
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After unblinding the case, any listedness assessment done for the administered study product
is retained in the case. All the event assessment records added for other non-administered
study product against the blinded product are deleted from the case.
For the blinded users with configuration as Console > User Information > Protect From
Unblinded Information, datasheet and listedness fields are restricted.

Local Affiliate - Local Labeling
Local Affiliate users can perform local labeling assessment for all IMPs and Comparator
products involved in blinded study cases based on the current user privileges.

Report Scheduling
Report scheduling algorithm is enhanced to consider listedness of datasheet and licenses for
all blinded company products to determine SUSAR/Unlisted to schedule reports. The system
retains the functionality to schedule a report against primary license product, even if a report is
scheduled as a result of meeting reporting criteria for any of the blinded product.

Periodic Report impact (CTPR, ICH PSUR, and DSUR)

• Inclusion Criteria tab > Datasheet for Listedness field
In the Datasheet for Listedness field, when <ALL> is selected, then the most conservative
listedness is considered to include all product licenses for all blinded products involved in
the study for blinded clinical trial cases.

• Impact on Periodic report inclusion criteria

– Common profile switch: Evaluate seriousness, listedness, relatedness, fatal across all
diagnoses/events against product (seriousness, listedness, relatedness, fatal
attributes from all of the diagnoses-product combination in the case is evaluated for
case inclusion. If no diagnosis is present, then all events in the case will be
evaluated).
If this switch is selected, then listedness is calculated for all the blinded products
configured in the study. Whereas, listedness is considered based on the selected
licenses to be eligible for inclusion in the periodic report. If no license is selected, then
the system considers listedness for all blinded products present in the case Event
Assessment tab in addition to the other non-study products.

– Common profile switch: Evaluate case inclusion based on following seriousness,
listedness, causality option groups > Case Inclusion criteria for the ICH PSUR/CTPR
report based on Listedness.

* If the Use listedness of the primary event switch is selected, then listedness
includes all the blinded products configured in the study against the primary event.
Whereas, listedness is considered based on the selected licenses to be eligible
for inclusion in the periodic report. If no license is selected, then the system
considers listedness for all blinded products present in the case Event
Assessment tab in addition to the other non-study products against the primary
event.

* If the Use case level listedness switch is selected, then the existing functionality
is retained to consider the case level listedness for the case to be eligible for
inclusion in the periodic report.

End Of Study Unblinding
The End of Study Unblinding (EOSU) utility recalculates event assessment against the
administered study product. Any listedness assessment done for the administered study
product is retained in the case. All the event assessment records added for other non-
administered study product against the blinded product are deleted from the case.
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WHO Drug Medicinal Product ID updates

Summary

Oracle Argus is enhanced to support capturing WHO Medicinal Product ID at Console >
License Configuration, and use it while populating the product in Case Form as a preference
over the WHO Medicinal Product ID at Console > Product Configuration.

Description

Console updates:

• New text field, WHO Medicinal Product ID, is added in the Business Configurations >
Products > License screen. This text field is enabled for all licenses for data entry. Click
Select to open the Drug Coding window, and select WHO Drug. If the WHODrug C3
format is configured in the Drug Coding window, WHO Medicinal Product ID is populated
on the License screen. This is an optional field.

• New text field, WHO Medicinal Product ID, is added in the Business Configurations >
Products > Product screen. Before this release, the value was stored in the
LM_PRODUCT.MEDICINAL_PROD_ID backend table, but was not displayed in the
screen. Now, the value is displayed on the Product screen. Click Select to open the Drug
Coding window, and select WHO Drug. If the WHODrug C3 format is configured in the
Drug Coding window, WHO Medicinal Product ID is populated on the Product screen. This
is an optional field.

• New check box, Transmit WHO Medicinal Product ID is added in the Console >
Reporting Destination > Reports tab. This check box is enabled when the Message Profile
is set to any HL7 E2B R3 profile.

Note:

This check box is added for future purpose. Currently, there is no functionality
associated with this check box.

Case form updates

• Auto populate WHO Medicinal Product ID for company products
When a company product is added in the Case Form > Products tab, WHO Medicinal
Product ID is populated based on the license selected while adding the company product.
If the WHO Medicinal Product ID is not configured at license level in Console, then WHO
Medicinal Product ID is populate as configured at the product level in Console.

• Improvements in the Drug Coding window

– Total number of records are displayed in the search results section next to Trade
Name.

– The Like search is replaced with the Exact search. For example:

* Search for Trade Name = Calpol, then the records with trade name as Calpol are
retrieved.
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* Search for Calpol% retrieves records with trade name starting with Calpol.

* Search for %Calpol% retrieves records where trade name contains Calpol.

* The Full Search check box continues to work as is. Check this check box to
perform search for %Calpol%.

– New search criterion added for the Strength and MAH fields.

Reporting updates
• Added new tab in Reporting Destination

• Added new data to CIOMS I form

• Added new columns to Summary Report PDF

Added new tab in Reporting Destination

Summary

New tab is added in the Reporting Destination group fields related to specific functionality
(Enhancement 36246543)

Description

The application is enhanced to include a new tab, Report, in Console > Code Lists > Argus >
Reporting Destination.

The EDI tab fields are rearranged to the corresponding logical groups in their respective tabs.

The following fields are moved from the EDI tab to the new Report tab:

• MIR Report Format

• Transmit Non-Company product causality for study cases

The following fields are introduced in the Reports tab:

• Apply EMA Special Rules

• Print Case References in the “26. REMARKS” section

• Transmit Non-Company product causality for non-study cases

• Print Event Assessment in the “7 +13 DESCRIBE REACTION(S)” section

• Print Case Comment in the “7 +13 DESCRIBE REACTION(S)” section

• Print Company Comment in the “7 +13 DESCRIBE REACTION(S)” section

• Print Evaluation in light of similar events in the past in the “7 +13 DESCRIBE
REACTION(S)” section

Added new data to CIOMS I form

Summary

New data added to the CIOMS I form and mappings updated (Enhancements 36038908,
32735393, 35697198 and 25807726)
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Description

The application is enhanced to include the option to print additional information in the CIOMS I
and CIOMS I Local forms, such as an event assessment table, analysis of similar events (ER
36038908) and company comment (ER 32735393). Additionally, dechallenge/rechallenge (ER
35697198) and medically confirmed (ER 25807726) mappings are updated.

Section “7 +13 DESCRIBE REACTION(S) (including relevant tests/lab data)” of the
CIOMS I form updates

• Event Assessment

– A new check box, Print Event Assessment in the “7 +13 DESCRIBE
REACTION(S)” section is added to Console > Code Lists > Argus > Reporting
Destination > Report screen to enable printing of the event assessment information in
a tabular format. You can check or uncheck this check box to print or not to print the
event assessment information for each agency.

– If the Event Assessment table is enabled in the Reporting Destination, below
information is printed in the CIOMS I form and CIOMS I local form and all other data,
except Other Serious Criteria, is printed in continuation page:

* Product

* The Product Name is printed as in Case Form > Events > Event Assessment
> Product Name.

* For each event verbatim, the list of product names is printed in the same
order as in the Event Assessment screen.

* The printing of event verbatim for every product name is repeated.

* Serious, Options – Yes, No

* Value matches seriousness in Case Form > Events.

* If the event is marked as serious, then Yes is printed.

* If the event is not marked as serious, then No is printed.

* Listed, Options – Yes, No

* Listedness matches the product-event combination in Case Form > Events >
Event Assessment > As Determined Listedness for the selected license.

* Listedness for all other products in the table is calculated on an overall worst
case scenario approach, that is, if any of the populated fields is unlisted, the
overall assessment is unlisted, as per the existing functionality.

* Unknown Listedness in the Event Assessment tab is considered Unlisted, as
per the existing logic.

* Reporter Causality – Reporter causality for the product-event combination is
printed in Case Form > Events > Event Assessment > Causality as Reported
Result.

* Company Causality – Company Causality for the product-event combination is
printed in Case Form > Events > Event Assessment > Causality as Determined
Result.

• Company comment
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– Two new check boxes, Print Case Comment in the “7 +13 DESCRIBE
REACTION(S)” section and Print Company Comment in the “7 +13 DESCRIBE
REACTION(S)” section are added to the Console > Code Lists > Argus > Reporting
Destination > Report screen to enable printing of case comment and/or company
comment. You can check or uncheck these check boxes to print or not to print the
case comment and/or company comment for each agency.

– If Company Comment is enabled in the Reporting Destination, data entered in Case
Form > Analysis > Company Comment is printed with Company Comment as prefix in
the CIOMS I and CIOMS I Local forms.

• Analysis of Similar Events

– A new check box, Print Evaluation in light of similar events in the past in the “7
+13 DESCRIBE REACTION(S)” section is added to Console > Code Lists > Argus >
Reporting Destination > Report screen to enable printing of the Analysis of Similar
Events (AOSE) statement. You can check or uncheck this checkbox to print or not to
print the AOSE statement for each agency.

– If AOSE is enabled in the Reporting Destination, data entered in Case Form >
Analysis > Evaluation for similar events is printed with Analysis of Similar Events as
prefix in the CIOMS I form and CIOMS I Local forms.

Section “20. DID REACTION ABATE AFTER STOPPING DRUG?” and “21. DID
REACTION REAPPEAR AFTER REINTRODUCTION?” of the CIOMS I form updates
Mapping of section 20. DID REACTION ABATE AFTER STOPPING DRUG? in the CIOMS I
report derives Dechallenge Results from the Case Form > Products > Product Details screen.
Mapping of section 21. DID REACTION REAPPEAR AFTER REINTRODUCTION? in the
CIOMS I report derives Rechallenge Results from the Case Form > Products > Product
Details screen.
If data is missing in Case Form > Products > Product Details, then Dechallenge and
Rechallenge Results are derived based on the Events > Product - Event details pertaining all
suspect products in the case. The preferred order for roll-up from product-event level to
product level is Positive > Negative > Not applicable > Unknown.

Section “26. REMARKS” of the CIOMS I form update

• Case References

– A new check box, Print Case References in the "26. REMARKS" section, and a
selectable field under it containing case references are added to the Console > Code
Lists > Argus > Reporting Destination > Report screen to enable printing case
references. You can check or uncheck this check box to print or not to print case
references for each agency.

– If Case References are enabled in Reporting Destination, you can select one or more
references to print. The respective data entered in Case Form > Additional Information
> References > ID is printed with Case References as a prefix in the CIOMS I form
and CIOMS I Local forms.

• Medically Confirmed

– Mapping of medically confirmed in the CIOMS I form is updated to consider the
Medically Confirmed field in the Case Form > General > General Information screen.

– If data is missing in the Case Form > General > General Information screen, then this
data is derived using events from Events > Event Information > Medical Confirmation
by HCP. The preferred order for roll-up from event level to case level is True > False.
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Note:

These enhancements do not impact ICSR Viewer > View Form > CIOMS.

Added new columns to Summary Report PDF

Summary

New columns added in Summary Report PDF for expedited reports transmitted in email
(Enhancement 36038393)

Description

Summary Report PDF generated while transmitting multiple paper reports in one email is
enhanced to include the following columns:

Column Data fetched from

Product Family Name Console > Business Configuration > Products and
Licenses > Product Family Name

Study ID Case Form > General > Study Information > Study
ID

Study Name Case Form > General > Study Information > Study
Name

Center ID Case Form > General > Study Information > Center
ID

Company Comment Case Form > Analysis > Company Comment

Local Reference # Console > Studies > Projects > Studies > Clinical
References

Initial/FU# Case Form > Regulatory Reports > Seq

The updated Summary Report PDF has the following columns:

• Case Number

• Initial/FU#

• Reporter's Reference #

• Report Type

• Country of Incidence

• Product

• Product Family Name

• Study ID

• Study Name

• Center ID

• Local Reference #

• Diagnosis

• Case S/U/R

• Timeframe
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• Company Comment

Japan updates
• Processing PMDA device report as local report

• Japan Literature Intake enhancements

• Enable the Nullification Reason Detail field

Processing PMDA device report as local report

Summary

PMDA Device XML report is handled as a local Japanese report (Enhancement 35631220)

Description

When local locking is enabled in Argus, some specific agencies configured with PMDA profile
are considered for local reporting. Japanese reports scheduled for these agencies are
considered as local reports that are triggered and generated after local locking is complete.

The set of Japanese reports are pre-configured in the Argus application, which includes PMDA
E2B(R3), PMDA (R3) paper reports, and PMDA device paper reports Form 8 and Form 10. In
addition to these, PMDA Device XML report is added to the list of reports considered as local
report in all reporting aspects.

Japan Literature Intake enhancements

Summary

Japan Literature Intake enhancements (Enhancement 35275074)

Description

Worklist > Literature Intake is enhanced in multiple ways listed below:

New drop down in the Assessment dialog
A new drop down Reason for Not Necessary (不要な理由) is added in the Assessment
dialog (文献の評価) when you select Processing tab (処理中) > Assessment (評価). This new
option is enabled when Assessment Result (評価結果) is set to Not Necessary (不要). This
field is optional for data entry.
This drop-down has the following values:

• Blank (by default)

• 不要（症例）Not Necessary (Case)

• 不要（研究報告）Not Necessary (Research Report)

• 不要（措置報告）Not Necessary (Safety Measures Report)

• 不要（データ集積）Not Necessary (Data Collection)

When an option is selected in this drop-down, then it is displayed in the Processing tab (処理
中) > Assessment (評価) and in the Processed tab (処理済) > Assessment (評価) column.
When no option is selected in this drop-down, then value Not Necessary (不要) is displayed in
the Assessment Result (評価結果).
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New text field in the Assessment dialog
A new text field Assessment Comment ‘評価コメント’ is added in the Assessment dialog (文
献の評価) to capture assessment comments.

New status messages in the Processing tab and Processed tab
In the Processed tab (処理済) > Status Detail (状況詳細), below messages are added:

• If Assessment Result is Not Necessary (不要), and if you select value from the new drop-
down, Reason for Not Necessary (不要な理由), the data displayed in the Status Detail
(状況詳細) is updated as “次の理由により、担当者 XXXが YYYY/MM/DD HH:MI:SSに YYYとして
います。理由:ZZZ” (Due to the following reasons, the person in charge XXX has
made it YYY on YYYY/MM/DD HH:MI:SS. Reason: ZZZ), where XXX is the user full name,
YYY is the value selected by you in the Reason for Not Necessary drop-down,
YYYY/MM/DD HH:MI:SS is the time in GMT, ZZZ is the justification entered by you in the
Problem field in the assessment UI while assessing the case.

• If Assessment Result is Not Necessary (不要), and if you have NOT selected any value
from the new drop-down, Reason for Not Necessay (不要な理由), the existing message is
retained as is “次の理由により、担当者 XXXが YYYY/MM/DD HH:MI:SSに YYYとしています。理
由:ZZZ” (Due to the following reasons, the person in charge XXX has made it
Not Necessary on YYYY/MM/DD HH:MI:SS. Reason: ZZZ), where XXX is the user full
name, YYY is the value you selected in the Assessment drop-down, YYYY/MM/DD
HH:MI:SS is the time in GMT, ZZZ is the justification you entered in the Problem field in
the assessment UI while assessing the case.

• If Assessment Result is other than Not Necessary (不要), the data displayed in the Status
Detail (状況詳細) is updated as “次の理由により、担当者 XXXが YYYY/MM/DD HH:MI:SSに YYY
としています。理由:ZZZ” (Due to the following reasons, the person in charge XXX
has made it YYY on YYYY/MM/DD HH:MI:SS. Reason: ZZZ), where XXX is the user full
name, YYY is the <value displayed in the second Assessment column> as per your
selection, YYYY/MM/DD HH:MI:SS is the time in GMT, ZZZ is the justification you entered
in the Problem field in the assessment UI while assessing the case.

New status messages when literature record is moved from one tab to another

• In the Processing tab (処理中), a new field, Status Detail (状況詳細) is added. When a
literature record is moved from Import (インポート) to Processing (処理中), the Status
Detail in the Processing tab shows message “XXXは YYYY/MM/DD HH:MI:SSにメニュー・オ
プションの「承認」を選択してデータを「インポート」から「処理中」に移動しました” (“XXX
moved the data from Import (インポート) to Processing (処理中) on YYYY/MM/DD
HH:MI:SS by selecting the menu option Accept (承認) ”), where XXX is the user full
name and YYYY/MM/DD HH:MI:SS is in GMT.

• If you select the Create case/Process unnecessary assessment (症例の作成/不要評価の
処理) option, the message is displayed as “XXXは YYYY/MM/DD HH:MI:SSにメニュー・オプシ
ョンの「症例の作成/不要評価の処理」を選択してデータを「処理中」から「処理済」に移動しました”
(“XXX moved the data from Processing (処理中) to Processed (処理済) on
YYYY/MM/DD HH:MI:SS by selecting the menu option Create case/Process
unnecessary assessment (症例の作成/不要評価の処理)” ), where XXX is the user full
name and YYYY/MM/DD HH:MI:SS is in GMT.

• If you select the Reject (却下) option, the message is displayed as “XXXは YYYY/MM/DD
HH:MI:SSにメニュー・オプションの「却下」を選択してデータを「インポート」から「処理済」に移
動しました” (“XXX moved the data from Import (インポート) to Processed (処理済)
on YYYY/MM/DD HH:MI:SS by selecting the menu option Reject (却下) ” ), where
XXX is the user full name and YYYY/MM/DD HH:MI:SS is in GMT.
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New option Export to Excel in all tabs
An option Excel にエクスポート (Export to Excel) is added in the Import tab (インポート),
Processing tab (処理中), and Processed tab (処理済).
Using this option, the records in that tab are downloaded in the excel format.

Enable the Nullification Reason Detail field

Summary

The Nullification Reason Details field is disabled even if nullification reason is filled
(Enhancement 35398714)

Description

When you select any value in the Nullification Reason field, the Nullification Reason Details
field is enabled in Case form > Products > Device sub tab > PMDA Device Information.

It is not necessary to selected Other in Nullification Reason to enable this field.

If there is no value in Nullification Reason, then the Nullification Reason Details field is cleared
and disabled.

Regulation updates
• eMDR 2023 Regulation updates

• EMA Regulation updates

eMDR 2023 Regulation updates

Summary

FDA eMDR system enhancements 2023 (Enhancement 36057701)

Description

CDRH has published revised guidance for eMDR in September 2023, which is effective from
March 2024. The Argus application is enhanced to comply with the latest guidance updates.

Console changes
The Gender code list is updated with NCI codes for the new values that are supported in
eMDR.

Codelist value NCI Code

Cisgender man/boy C46109

Cisgender woman/girl C46110

Transgender man C46121

Transgender woman C46120

Undifferentiated C41438

In System Configurations > Common Profile Switches > Reporting > Expedited – MedWatch >
MedWatch Configuration, Default Text to Appear on Block H10 is renamed as Default Text
to Appear on H10 - MW device / H11- eMDR.
UF/Importer Report # is added to the Reference Type code list.
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Interchange mapping changes
The following elements are added to the eMDR profile:

• PATIENTGENDER (A3b)

• RELATEDREPORTEDNUMBER (H10)

The element numbers are renamed for the following elements:

• PATIENTSEXR3

• TYPEOFDEVICENAME

• TYPEOFDEVICECODE

• ADDMFRNARRATIVE

The length for the following elements are increased:

• MFRREPORTNUMBER (G8)

• USCNUMBER (H9)

The following elements are removed from the eMDR profile:

• DEVICEEVALSUMMARYATTACH (H3)

• DEVICENOTEVALUATEDREASON (H3)

• DEVICENOTEVALUATEDREASONOTHER (H3)

• DEVRETURNTOMFR (H3)

The mapping logic are revised for the following elements:

• THIRDPARTYSERVICED (D8) - Inclusion of Null flavor UNK

• UFREPORTNUMBER (F2) is generated for the final eMDR report by concatenating the
HCFA number entered in the Device Company Identification Reporting Destination >
Agency Information > Registration #, Year, and a 4-digit Seq_num in the format:
RRRRRRRRRR-CCYY-SSSS.

This is auto-generated for each of the devices for which a report is scheduled when the
destination is marked as Importer/Distributor [Bug ID: 32448693].

• BATCHMESSAGENUMB for user facilities reports, this element is populated by
concatenating the HCFA number entered in the Device Company Identification Reporting
Destination > Agency Information > Registration # and Year, and local system date
(database) in the CCYYMMDDhhmmss format.

Validation message updates:

• TYPEOFDEVICECODE[D2b] - The validation message The value of UF/Importer
Report Number (F2) for a report belonging to another case. is
removed.

Case form changes

• The length of the Device tab > MW Info > 21 USC 360i(f) correction /removal reporting
number field is increased from 24 to 50 characters.

• The UF/Dist report # field is made read-only field as it is computed on generation of the
final report. This information is saved in Case form > Additional Information > References.

For more information, refer to the
ArgusSafety843_CaseForm_Console_Updates_Summary.xlsx and
ArgusInterchange843_eMDR (R2) Export Mappings.xlsx.
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EMA Regulation updates

Summary

International transfer of personal (health) data in ICSRs originating from EudraVigilance (EV) to
third countries (Enhancement 34909010)

Description

ICSRs originating from the EEA countries that are transferred in paper or E2B format to third
countries (except for the countries listed by European Commission Data Protection Adequacy
decisions) need to handle data as per the EMA special instructions.

This is applicable to all ICSRs originating from EEA countries that includes clinical trials and
post-marketed and not restricted to ICSRs downloaded from EVWEB.

In the early months of 2022, EMA was notified that certain marketing authorization holders,
while accessing EudraVigilance, had transferred personal health data from EV to third
countries without appropriately redacting the personal information.

As per the European Data Protection Supervisor (EDPS) clarification, MAHs act as the
controllers for personal data processing, and must follow the EMA regulation, while transferring
personal data to non-EU countries.

When reporting ICSRs originating from EV to foreign governments and U.S. authorities, MAHs
are required to follow the redacting guidelines to ensure compliance that personal health data
cannot be re-identified through location data (such as country, city, postcode, hospital names,
etc.) combined with medical details (such as ADRs, laboratory data and medical history).

As per the EMA special instructions, EU can be utilized in place of ISO country codes. Case
narratives and comments element must undergo risk assessment to ensure adherence to the
GDPR data minimization principles.

Modifications are made in Argus Safety to update the report mappings in accordance with EMA
special instructions for EEA ICSRs transmitted to third countries.

Console changes

• As per EMA, there are few countries that provide adequate protection for EU data. Such
countries are identified in Argus by providing a new attribute EU Data Protection in the
Countries flexible code list. This attribute is set to 1 for these countries.
For details on the countries that provide adequate protection for EU data, refer to the
ArgusSafety843_CaseForm_Console_Updates_Summary.xls.

• In the Reporting Destination > Report tab, a new check box Apply EMA Special Rules is
introduced to enable the EMA special instruction rules at the reporting destination level.

– By default, Apply EMA Special Rules is unchecked. When unchecked, the existing
logic remains in effect and special rules are not executed.

– The Apply EMA Special Rule option is a hyperlink. When clicked, it opens a help
window that displays the impacted profiles, elements, and rule descriptions.

When the reporting destination is copied to create a new reporting destination, the
settings pertaining to the special rule check box are copied.
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Note:

After you upgrade to the Argus 8.4.3 release, you must update the special rule
check box for the impacted profiles.

Interchange mapping updates
When the EMA Special Rules check box is checked for a reporting destination, the system
executes additional mapping logic on data elements that are listed below, when the following
criteria is met.

• The reports are scheduled with Protect Confidentiality set at report level.

• One of the Reporter Country belongs to EU country.

• Reporting destination receiver country does not belong to EU countries or EEA Approved
Country.

E2B(R2) elements
The ISO 3166 country code is replaced with EU for the following elements:

• Safety Report Unique Identifier [A.1.0.1]

• Reporter country [A.2.1.3]

• Primary source country [A.1.1]

• Occur country [A.1.2]

• Obtain Drug Country [B.4.k.2.3]

• Drug authorization country [B.4.k.4.2]

The following elements are not transmitted:

• Patient medical Comments [B.1.10.7.1g]

• Parent medical comments [B.1.7.1g]

• Relevant Medical History and Concurrent Conditions [B.1.7.2]

• Additional Information on Drug [B.4.k.19]

• Reporter's Comments [B.5.2]

• Sender's Comments [B.5.4]

E2B(R3) elements:
The ISO 3166 country code is replaced with EU for the following elements:

• Message Identifier [N.2. r.1]

• Safety Report Unique Identifier [C.1.1]

• Reporter country [C.2. r.3]

• Drug Authorization Country [G.k.3.2]

• Event Occurred [E.i.9]

• Obtain Drug Country [G.k.2.4]

The following elements are not transmitted:

• Patient medical Comments [D.7.1.r.5]

• Parent medical Comments [D.10.7.1.r.5]
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• Relevant Medical History and Concurrent Conditions [D.7.2]

• Additional Information on Drug [G.k.11]

• Reporter's Comments [H.2]

• Sender's Comments [H.4]

• Lab Comments [F.r.6]

Mapping changes are made for the following profiles:

• ICH-ICSR V2.1 MESSAGE TEMPLATE

• ICH-ICSR V2.1 MESSAGE TEMPLATE - EMA

• ICH-ICSR V2.1 MESSAGE TEMPLATE - FDA

• ICH-ICSR V2.2 MESSAGE TEMPLATE - FDA

• ICH-ICSR V3.0 MESSAGE TEMPLATE

• ICH-ICSR V3.0 MESSAGE TEMPLATE - FAERS

• ICH-ICSR V3.0 MESSAGE TEMPLATE - EMA

• ICH-ICSR V3.0 MESSAGE TEMPLATE – NMPA

• ICH-ICSR V3.0 MESSAGE TEMPLATE – EVAERS

For more details on mapping changes, refer to the following mapping documents:

• ArgusInterchange843_E2B (R2) 2.1 Export Mappings.xlsx

• ArgusInterchange843_E2B (R2) 2.2 Export Mappings.xlsx

• ArgusInterchange843_E2B (R3) Export Mappings.xlsx.

Note:

Apply EMA Special Rules does not impact the following reports:

• CDRH EMDR V1.0 MESSAGE TEMPLATE

• EC-MIR MESSAGE TEMPLATE

• PMDA-DEVICE MESSAGE TEMPLATE

• ICH-ICSR V3.0 MESSAGE TEMPLATE – MFDS

• Paper reports other than CIOMS

Mapping updates to CIOMS report

Fields Name Description

25b. NAME AND ADDRESS OF
REPORTER

No change is made to print country
information as Name and Address
withheld is displayed when Protect
Confidentiality is set for the reporter at
report level.
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Fields Name Description

23. OTHER RELEVANT HISTORY Notes: Information Withheld
is printed instead of Notes.
Notes In Other Relevant History From/To
Dates, Type of History, Description are
printed as per the existing functionality.

7 + 13 DESCRIBE REACTION(S)
(including relevant tests/lab data)

Based on the selection in the Reporting
Destination > Reports tab, case comments
and company comments are printed as:
Case Comment: Information
Withheld and Company Comment:
Information Withheld
respectively.
Note: In Event Verbatim > case narratives,
lab date, results and normal high/low is
printed as per the existing functionality.
Analysis of Similar Events is printed as is.

1a. Country When the Country of Incidence is
associated with EEA=1 in the Country
code list, then European Union is
printed.

26 Remarks Medically Confirmed: information is printed
as per the existing logic.
Patient ID: Information Withheld
is printed.
Study ID: Information is printed as per the
existing logic.
Center ID: Information is printed as per the
existing logic.
WWI: Information Withheld is
printed.
Report Comments information is printed
as per the existing logic.
Case References: Information
Withheld is printed.

For more details about the mapping changes, refer to the CIOMS mapping documents.

Oracle B2B integration update
Summary

Support multiple host identifiers (communities) on Oracle B2B (Enhancement 35462869)

Description

Pharma companies that have acquired another company or that have subsidiary companies
requires the ability to configure different company identifiers to make submissions to the same
partner or agency.

In Argus-Oracle B2B integrated setup, the host name configured in B2B Console was always
used as the Sender identifier.
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The Argus Safety - Oracle B2B integration is enhanced to support the configuration of multiple
AS2 IDs for the same host in B2B Console. This enables submission of the E2B reports with
different host identifiers to the same partner or agency from Oracle B2B.

There is no impact on the Argus configuration for destinations.

Accept R3 acknowledgments for R2 messages
Summary

Allow Argus Safety to accept R3 acknowledgments when R2 messages were transmitted
(Enhancement 35976905)

Description

After you transmit an E2B(R2) report, if the configuration is changed from E2B(R2) to E2B(R3)
message and E2B(R3) acknowledgment profile, then the E2B(R3) acknowledgment is mapped
correctly to E2B(R3) ICSR.

Furthermore, the Bulk ICSR transmit window tracks the E2B(R3) acknowledgments against the
E2B(R2) ICSR submissions, and displays the respective color icon indicating receipt of positive
or negative acknowledgment.

Translation and Document Management updates
Summary

The Argus Bridge Configuration screen is enhanced to remove the ability to upload adapter
DLL's from the user interface.

Description

The configuration option to upload the adapter DLL file from Argus Console > System
Configuration > Webservice > Bridge Configuration is removed, and replaced by the Assembly
File Name field.

Note:

You can configure the adapter by uploading the file on the Argus Web Server. The
name of the file to be uploaded must be same as the name entered in the Assembly
File Name option in Argus Console.

Above changes are applicable for both Translation and Document Management Service
configuration.

Bulk End-of-Study Unblinding (EOSU) Web Interface
Summary

Argus Unblinding integration with Argus Safety for Bulk End-of-Study Unblinding (EOSU) (Enh
35522165)
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Description

End-of-Study Unblinding (EOSU) is the process in which a blinded study is unblinded after the
study ends and investigators and/or participants are informed which treatment the participant is
receiving. When the study is unblinded in the clinical system, the safety cases for same must
be unblinded in the safety system. This activity is usually performed in bulk for all the cases
belonging to the study.

Currently, Argus supports the functionality of End-of-Study Unblinding via Argus Unblinding, a
client-server integration module available only from the web server and not from the Argus
Safety user interface.

Argus 8.4.3 is enhanced to integrate the functionality of bulk End-of-Study Unblinding through
an intuitive web interface in Argus Safety.

The new interface can be accessed from Argus > Utilities > Argus Unblinding. This interface is
available for the users that belong to a user group with menu access to Argus Unblinding.

Argus Unblinding web application provides two options to perform unblinding of cases.

• Unblinding Lite: This feature is same as the existing End of Study functionality available
under the Utilities menu but renamed to Unblinding Lite. It enables you to perform
unblinding on cases by case basis.

• Unblinding Advanced: This new feature allows you to create, maintain, and track End-of-
Study Unblinding profiles and view profile status. It also enables you to generate a Study
Case Report for a Profile/Study ID, which details the cases present in Argus Safety for that
study.

To perform Advanced (Bulk) End-of-Study Unblinding, you need to:

1. Create a new End-of-Study Unblinding profile and configure it with the necessary settings
as described in the following steps.

2. Select the Study ID from available look up.
Bulk unblinding can be performed on cases belonging to a specific study that is configured
in Argus Safety and is eligible for unblinding.

3. Load the patient randomization data [PRD] file in a prescribed format.
A PRD template is provided out of the box, which can be downloaded and used to create
the PRD file. When the PRD file is successfully uploaded, a loading report is available for
download. The PRD files can be overwritten with new files in the same profile.

Note:

Randomization data must be obtained from the Clinical system, and refined as
per the PRD template provided in Argus before loading it in the Unblinding tool.

4. Optionally, select or create a new advanced condition to filter the cases that are to be
unblinded.

5. Map the treatment codes to the study drug to be used for unblinding. Multiple study drugs
can be mapped for one treatment code.
Optionally, dosages can be configured too. There are multiple dosage options available
that enables you to add a new dosages, replace the existing dosages, or delete the
existing dosages.

6. Optionally, add a narrative text that is appended to the case after unblinding. The default
narrative text appears as Case unblinded due to end of study, and is editable.
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7. If no expedited reports have been scheduled by the unblinding procedure, select a
workflow state into which the unblinded case is to be moved. By default, the workflow
state, Closed archives the case after unblinding.

8. You can run reporting rules on the unblinded case by checking the Run Reporting Rules
check box.
This enables auto-scheduling of the reports based on the existing reporting rules. When
this option is checked, select the Reporting workflow state and Expedited reports
group to assign the unblinded cases with the scheduled reports to a workflow state and
the report to a reporting group.

9. After all the configurations are completed, the unblinding process can be executed in any
one of the following modes:

• Dry Run mode: This is the default mode. This mode acts as a preview for the
unblinding execution. It produces the execution log files and exception log files without
actually unblinding the cases and saving the changes to the database.

• Update Mode: This mode commits all the changes done during the unblinding process
to the database. The execution and exception logs are generated with details.

The unblinding execution is carried out by a new out-of-the-box AG service task, End Of Study
Unblinding. As the unblinding execution process happens in the backend, you can navigate out
of unblinding and perform other tasks in Argus.

The unblinding process performs below actions on each valid case that qualify for unblinding
based on the profile configuration.

• Create significant followup.

• Set case blinding status as Unblinded, and sets Unblinding Date to system date and time.

• Set the study product and update dosage.

• Append narrative.

• Re-lock the case and re-assess listedness.

• Update the case audit log and create a new revision of the case.

• Schedule reports as per the auto-scheduling algorithm, if reporting is enabled for the
profile.

• Assign the case to a workflow state as configured in the profile.

• Archive the case, if the workflow state is set to Closed.

After completion of the unblinding execution, process log and execution logs are generated
that can be downloaded for review.

ETL Status Dashboard
Summary

Argus Safety ETL status dashboard for Argus Mart, Argus Insight, and Argus Analytics
(Enhancement 26985078)

Description

Currently in the Argus Enterprise Edition installations, where ETLs are run regularly for Argus
Insight, Argus Mart, or Argus Analytics. There is no easy way to view the status of ETL Load
that are initiated.
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Hence, Argus Safety is enhanced with a new Dashboard > ETL Status, to display the data
migration status (ETL) from the Argus Safety source system to the Enterprise Edition
application target systems.

The ETL Status dashboard is available for both Argus English and Argus Japan users.

The new ETL Status dashboard option is available when this menu option is enabled from
Argus Console > Access Management > Groups > Menus > File >ETL Status.

For the Enterprise Edition installation, the ETL Status dashboard displays the recent ETL
status for Argus Insight, Argus Mart, and Argus Analytics along with the following details:

• Database link name

• Start and end run timestamps in GMT format

• Status - Completed, In-progress, Not Started, Failed, or Unknown.
When the status appears as Failed, an error link is displayed. Click on the error link to view
the ETL error message.

Note:

For Argus Safety Standard Edition license, this dashboard displays a message No
ETL runs available.

Argus Safety Cloud Service updates
De-supported Oracle IDM

Oracle IDM is no longer supported in the Argus suite deployed on Oracle Cloud Infrastructure
(OCI). Instead, Oracle IDCS is used for single sign-on (SSO) and identity management within
Oracle Argus Safety Cloud Service.

Removed Document Management option

The Argus Bridge Configuration screen is enhanced to remove Document Management
options for Oracle Argus Safety Cloud Service.

The Document Management configuration option under the Service Settings section is
removed for the Oracle Argus Safety Cloud Service users. The Document Management
storage option for the Argus Cloud user will be managed by Oracle.

The Service Settings section remains same for the on-premise users.

Smart Duplicate Search

For the Oracle Argus Safety Cloud Service customers upgrading to version 8.4.3, the Enable
Smart Duplicate Search in Console > System Configuration > System Management is
disabled by default.

For fresh installation or new customers, this switch is enabled by default.

Bulk End-of Study-Unblinding Web Interface

For the Oracle Argus Safety Cloud Service customers, to handle execution requests from the
Bulk End-of Study-Unblinding Web Interface, the End of Study Unblinding AG service task is
enabled and associated with the oagsvc_end_of_study_unblinding_1 user name.
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Oracle Safety One Intake interoperability updates

• E2B import updates

• CRO updates

• Audit log for Intake configuration

E2B import updates

Summary

• A new element REPORTEREMAILADDRESS[AI.C.2.r.4] is added in SAFETY ONE
ARGUS E2B R3+ TEMPLATE to import reporter email address data sent from Oracle
Safety One Intake.

• Email PDF sent from Oracle Safety One Intake is added to case attachments.

Description

Oracle Safety One Intake 24.1 and Oracle Argus Safety 8.4.3 are companion releases. The
method of ingesting documents is expanded in Oracle Safety One Intake 24.1 with Email
Intake support. It enables ingestion of emails.

Oracle Safety One Intake processes attachments within emails for adverse events. To process
these attachments, Oracle Safety One Intake uses the OCR and AI/ML technologies, and
transmits the attachments to Oracle Argus Safety inline with API or manually uploaded
documents available in prior versions.

To maintain integrity with Oracle Safety One Intake 24.1:

• A new reporter email address element is added in SAFETY ONE ARGUS E2B R3+
TEMPLATE to import reporter email addresses from XMLs transmitted from Oracle Argus
Safety.

• Source Email is added to case attachments upon acceptance with distinct description for
clear identification.

For more information, refer to the Oracle Safety One Intake 24.1 release notes.

CRO updates

Summary

• Oracle Safety One Intake is added as an option under the Application Access tab of Global
Home Page to access Oracle Safety One Intake for the selected enterprise.

• The Copy Enterprise to Intake option is added on the Enterprise details screen for Intake
Enterprise setup and copying configuration from the selected enterprise. User can also see
the status of Oracle Safety One Intake Enterprise creation.

Description

Oracle Safety One Intake 24.1 and Oracle Argus Safety 8.4.3 are companion releases. Oracle
Safety One Intake 24.1 is enhanced to support the CRO users, and hence the required
enhancements are made to Oracle Argus Safety as well to support this feature.

• The CRO users can access Safety One Intake for different enterprise they have access to
using the Global Homepage. Safety One Intake is added as an option under the
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Application Access tab of the Global Home Page for accessing Safety One Intake for
selected enterprise.

• The CRO Admin user need a mechanism to copy Safety One Intake configuration from
one enterprise to another. If the Intake Module is enabled, the Copy Enterprise to Intake
option is made available on the Enterprise details screen for the Intake Enterprise setup
and copying configuration from the selected enterprise.

– User can also see the status of the Safety One Intake Enterprise creation.

– In case of any errors during the Intake Enterprise setup, the user can retry the setup
by clicking the Copy Enterprise to Intake option again. When the setup is complete
for an enterprise, the Copy Enterprise to Intake option is no more be available for
that enterprise.

Audit log for Intake configuration

Summary

Two new categories have been added to the audit log for viewing audits on Oracle Safety One
Intake configuration.

Description

New configuration screens, namely Email Intake Configuration and Outgoing Email
Configuration, are introduced in Oracle Safety One Intake 24.1 to support email intake. The
audit trail for CRUD (Create, Read, Update, and Delete) operations performed on these
screens can be viewed via the audit log utility available in Oracle Argus Safety with the
following new categories:

• Intake - Email Intake Configuration: Enables you to view the audit log of the Email Intake
Configuration screen.

• Intake - Outgoing Email Configuration: Enables you to view the audit log of the Outgoing
Email Configuration screen.

For more information, refer to the Oracle Safety One Intake 24.1 release notes.

Merged Patches
None

Download Oracle Argus 8.4.3
Execute the following steps to download the patch from My Oracle Support (MOS):

1. Open an MOS (https://support.oracle.com) session in a browser.

2. Click the Patches & Updates tab.

3. In the Patch Name or Number field, enter the patch ID.

a. Argus Safety/Insight—36230109

b. Argus Mart—36230116

4. Click Search.

5. Click Download and save the compressed file to a temporary location on your local
system.
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6. Locate the downloaded file and extract it to a temporary directory. The file contains the
Oracle Argus 8.4.3 Installer.

Install Oracle Argus 8.4.3
To install Oracle Argus Safety and Oracle Argus Insight, see the Oracle Argus Safety and
Oracle Argus Insight 8.4.3 Installation Guide.

To install Oracle Argus Mart, see the Oracle Argus Mart 8.4.3 Installation Guide.

To install Oracle Argus Analytics, see the Oracle Argus Analytics 8.4.1 Installation Guide.

Upgrade Oracle Argus database
See the respective Oracle Argus product installation guides for this release.

To upgrade Oracle Argus Safety, see:

• Database upgrade version

• Upgrade Oracle Argus Safety from 8.1.x to 8.4.3

• Upgrade Oracle Argus Safety from 7.x to 8.0 and 8.0.0.x to 8.1

Database upgrade version
You can upgrade the database from either of the following versions:

• Oracle Argus Safety

– 8.1

– 8.1.1

– 8.1.2

– 8.1.2.1 to 8.1.2.6

– 8.1.3 to 8.1.3.2

– 8.2

– 8.2.0.1 to 8.2.0.8

– 8.2.1 to 8.2.1.11

– 8.2.2 to 8.2.2.2

– 8.2.3

– 8.2.3.001

– 8.2.3.1 to 8.2.3.4

– 8.4

– 8.4.0.1 to 8.4.0.3

– 8.4.1

– 8.4.2

• Oracle Argus Insight

– 8.1 to 8.4.2 including merged patches
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• Oracle Argus Mart

– 8.1 to 8.4.2 including merged patches

• Oracle Argus Analytics

– 8.1 to 8.4.1 including merged patches

Upgrade Oracle Argus Safety from 8.1.x to 8.4.3
See the Oracle Argus Safety and Oracle Argus Insight 8.4.3 Installation Guide.

Upgrade Oracle Argus Safety from 7.x to 8.0 and 8.0.0.x to 8.1
1. From Oracle Argus 8.0 Schema Creation Tool, validate the Oracle Argus Safety and DLP

Schema (if DLP is currently installed), using the file VLDN_80.CTL located
at .\Oracle\Argus\DBInstaller\SchemaValidation.

2. Verify the validation log file and make sure that there are no errors, missing and invalid
objects.

3. Install the recommended Java version on the server from where the following steps will be
executed.

Refer to the Oracle Argus Safety and Oracle Argus Insight 8.4.3 Installation Guide, Section
Oracle Components.

4. From Oracle Argus Safety 8.9.9.003 patch (patch ID: 30398730), use one of the
following upgrade folders and paste it on the server where Oracle Client is installed.

• To upgrade from 7.x to 8.0, use .\Argus_Database_Upgrade\1-
Upgrade_from_7x_to_80.

• To upgrade to 8.0.0.x to 8.1, use .\Argus_Database_Upgrade\2-
Upgrade_from_800x_to_81.

When copied, update the dbinstaller.properties file as mentioned below:

– ArgusSecurekey location

– TDE attribute (if required) with the required connection details.

– All the user details present in the properties file.

– Parameters as specified for the Oracle Argus Safety Database setup.
For more details, refer to the Oracle Argus Safety and Oracle Argus Insight 8.4.3
Installation Guide, Section Oracle Argus Safety Database Upgrade.

Alternatively, to upgrade Oracle Argus Safety from the user interface, go to the 2-
Upgrade_from_800x_to_81\dbinstaller folder, open the command prompt, and
run the dbinstallerUI.bat file as an administrator.

For more details to upgrade from the user interface and for silent upgrade (using the
dbinstaller.bat file), refer to the Oracle Argus Safety and Oracle Argus Insight
8.4.3 Installation Guide, Section Oracle Argus Safety Database Upgrade.

5. Upgrade Oracle Argus Safety from 8.1.x to 8.4.3.

6. Validate the Oracle Argus Safety and DLP Schema, refer to the Oracle Argus Safety and
Oracle Argus Insight 8.4.3 Installation Guide, Section Validate Oracle Argus Safety
Database.
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7. Verify the validation log file and make sure that there are no errors, missing and invalid
objects. Ignore any extra objects in validation due to dlp_case_rev_master_bkp and
tmp_dcrm_upd_data, these objects are related to dlp_case_rev_master correction script.
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