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Oracle welcomes customers' comments and suggestions on the quality and
usefulness of this document.

Your feedback is important, and helps us to best meet your needs as a user of our
products. For example:

• Are the implementation steps correct and complete?

• Did you understand the context of the procedures?

• Did you find any errors in the information?

• Does the structure of the information help you with your tasks?

• Do you need different information or graphics? If so, where, and in what format?

• Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell
us your name, the name of the company who has licensed our products, the title and
part number of the documentation and the chapter, section, and page number (if
available).

Note:

Before sending us your comments, you might like to check that you have the
latest version of the document and if any concerns are already addressed. To
do this, access the Online Documentation available on the Oracle
Technology Network Web site. It contains the most current Documentation
Library plus all documents revised or released recently.

Send your comments to us using the electronic mail address: retail-
doc_us@oracle.com

Please give your name, address, electronic mail address, and telephone number
(optional).

If you need assistance with Oracle software, then please contact your support
representative or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your
Oracle local office and inquire about our Oracle University offerings. A list of Oracle
offices is available on our Web site at http://www.oracle.com.

Send Us Your Comments
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Preface

This document describes the Oracle Retail Merchandising user interface. It provides step-by-
step instructions to complete most tasks that can be performed through the user interface.

Audience
This document is for users and administrators of Oracle Retail Merchandising. This includes
merchandisers, buyers, business analysts, and administrative personnel.

Documentation Accessibility
For information about Oracle's commitment to accessibility, visit the Oracle Accessibility
Program website at http://www.oracle.com/pls/topic/lookup?ctx=acc&id=docacc.

Access to Oracle Support

Oracle customers that have purchased support have access to electronic support through My
Oracle Support. For information, visit http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=info or visit http://www.oracle.com/pls/topic/lookup?ctx=acc&id=trs if you
are hearing impaired.

Customer Support
To contact Oracle Customer Support, access My Oracle Support at the following URL:

https://support.oracle.com

When contacting Customer Support, please provide the following:

• Product version and program/module name

• Functional and technical description of the problem (include business impact)

• Detailed step-by-step instructions to re-create

• Exact error message received

• Screen shots of each step you take

Improved Process for Oracle Retail Documentation Corrections
To more quickly address critical corrections to Oracle Retail documentation content, Oracle
Retail documentation may be republished whenever a critical correction is needed. For
critical corrections, the republication of an Oracle Retail document may at times not be
attached to a numbered software release; instead, the Oracle Retail document will simply be
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replaced on the Oracle Technology Network Web site, or, in the case of Data Models,
to the applicable My Oracle Support Documentation container where they reside.

Oracle Retail product documentation is available on the following web site:

https://docs.oracle.com/en/industries/retail/index.html

An updated version of the applicable Oracle Retail document is indicated by Oracle
part number, as well as print date (month and year). An updated version uses the
same part number, with a higher-numbered suffix. For example, part number
E123456-02 is an updated version of a document with part number E123456-01.

If a more recent version of a document is available, that version supersedes all
previous versions.

Oracle Help Center (docs.oracle.com)
Oracle Retail product documentation is available on the following web site:

https://docs.oracle.com/en/industries/retail/index.html

(Data Model documents can be obtained through My Oracle Support.)

Conventions
The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated
with an action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for
which you supply particular values.

monospace Monospace type indicates commands within a paragraph, URLs, code
in examples, text that appears on the screen, or text that you enter.

Preface
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1
Do the Basics

The Oracle Retail Merchandising Suite of solutions include some common interface options
and controls that you can use throughout the applications and are common across solutions.
The following sections describe these user interface controls in more detail.

You can quickly access the tasks of current applications and switch to other applications from
the Navigation bar. For more information on the Navigation bar, see the Task Bar Options
section.

The following topics are covered in this chapter:

• Logging In to the Application

• Logging Out of the Application

• User Help

Log In and Out

Logging In to the Application
To log on to the application:

1. Click the User list which is to the top right of the Oracle Merchandising application.

Figure 1-1    User Menu

2. Click Login. The Welcome screen appears.
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Figure 1-2    Welcome Screen

3. Provide the following login information:

a. Enter your user name in the Username field.

b. Enter your password in the Password field.

4. Click Login.

Logging Out of the Application
Use the User list menu, which is to the top right of the Oracle Merchandising
application, to log out of the application.

Figure 1-3    Logging Out of the Application

User Help
This application contains an online HTML help that can guide you through the user
interface. User information is included to describe high-level processes and
procedures, as well as provide step-by-step instructions for completing a task.

You can access online help for a particular page by clicking on the Help link at the top

of the application home page or by clicking the Help icon  available on every page
of some of the applications. Once in the help, you can access additional information
through the table of contents or by using the index.

Chapter 1
User Help
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2
Common Actions and Items

This section describes some of the common actions, menus, and icons that you see
throughout Merchandising to help familiarize you with how to navigate through the solution.

Task Bar Options
You can quickly access the tasks for Merchandising and switch to other Merchandising Suite
solutions from the Navigation bar.

Figure 2-1    Sidebar Menu
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The following navigation bar options are common across all the Merchandising Suite
solutions:

• Application Navigator

• Favorites

• Tasks

• Notifications

• Reports

• Settings

Note:

Your view may vary, depending upon the features selected during the setup
process.

Application Navigator
The Application Navigator is optional for the application and provides the ability to
switch between applications.

To switch between applications:

1. At the top left of the application, click the Application Navigator  icon to open
the list of available applications.

Figure 2-2    Application Navigator

2. Select from the listed applications. The application will open in a new tab.

Favorites
You can select your favorite tasks without accessing the Task Bar menu. It helps you
quickly get into your frequently used tasks.

You can click the Favorites icon in the Tasks menu to access tasks designated as
favorites. You can also select the cog icon from the Favorites menu to edit the
Favorites list. Tasks can be selected or deselected as favorites in the Tasks menu by
clicking on the star icon next to the task item.

Chapter 2
Task Bar Options
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Figure 2-3    Favorites Area

Tasks
A task is a link to a task flow to accomplish a business process or procedure. For example, a
task may be creating a purchase order or editing a previously created item.

Your Tasks list appears in the Task Bar. You can either click on the specific task name to
open, or use the Task Search component to search for a Task that you want to open.

Note:

Your task menu may appear slightly different, depending on which tasks you have
privilege to access. By default the tasks are organized into folders in the Grouped
View, clicking the List View button toggles to a fully expanded list of all the tasks
which allows you to scroll more quickly to the desired task.

Note:

When the Merchandising end of day batch jobs are running, the online task flow
screens are unavailable. Prior to the batch jobs starting, users are warned to save
their work and exit. After a period of approximately five minutes, the batch run starts
and users are logged out of the online application. They are not able to access any
tasks in the applications until the batch schedule has completed.

Chapter 2
Task Bar Options
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Figure 2-4    Tasks Menu – Grouped View

Chapter 2
Task Bar Options
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Figure 2-5    Tasks Menu – List View

Chapter 2
Task Bar Options
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Notifications
The Notifications functionality is a component built into Merchandising to support
raising events to a user's attention. For example, this could be used to alert you to the
completion of a background process or the rejection of a transaction you submitted for
approval.

If a notification has been raised, you will see the number on the notification icon on the
task bar go up, similar to receiving a new email.

Clicking on this icon will show you a quick view of your most recent unread
notifications, including a short description of what triggered the notification, its severity,
when it was raised, and the user ID indicating whose action triggered it be raised.
There will also be a hyperlink available for the notification. Clicking on this hyperlink
will take you to the page where you can take action or view the details related to that
specific notification. For example, if you are being notified that a purchase order that
you submitted for approval was rejected, clicking on the hyperlink would take you to
the purchase order so that you can review the comments from the approver and make
the appropriate adjustments.

Chapter 2
Task Bar Options
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The following notifications are included in Merchandising:

Cost Change Induction

One of the following notifications is raised for cost change downloads and uploads based on
the action you've taken and whether it was successful or resulted in errors. Clicking on the
hyperlink for this notification will take you to the Data Loading Status screen to review the
details of the specific process that resulted in the notification.

Chapter 2
Task Bar Options
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• Download Complete (note: only raised when download occurs in the background
based on large files size)

• Download Failed

• Upload Complete

• Upload Failed

Foundation Data

One of the following notifications is raised if the download or upload of any of the data
entities managed via the Foundation Data Loading process fails. Clicking on the
hyperlink in the notification will take you to the Data Loading Status screen to review
the details of the process that failed. Notifications are not raised if these actions are
successful.

• Download Failed

• Upload Failed

Item Induction

One of the following notifications is raised for item downloads and uploads based on
the action you've taken and whether it was successful or resulted in errors. Clicking on
the hyperlink for this notification will take you to the Data Loading Status screen to
review the details of the specific process that resulted in the notification.

• Download Complete (note: only raised when download occurs in the background
based on large files size)

• Download Failed

• Upload Complete

• Upload Failed

New Item Location

One of the following notifications is raised for the item/location ranging process when it
is executed in the background. Clicking on the hyperlink for this notification will take
you to the Item Location screen for the item that resulted in the notification being
raised.

• Processing Complete

• Processing Failed

PO Induction

One of the following notifications is raised for PO downloads and uploads based on
the action you've taken and whether it was successful or resulted in errors. Clicking on
the hyperlink for this notification will take you to the Data Loading Status screen to
review the details of the specific process that resulted in the notification.

• Upload Complete

• Upload Failed

• Download Complete (note: only raised when download occurs in the background
based on large files size)

• Download Failed

Chapter 2
Task Bar Options
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Purchase Order Rejected

This is raised if you previously submitted a purchase order for approval and the approver has
rejected it back to a worksheet status, rather than approving the order. Clicking on the
hyperlink for this notification will take you to the purchase order in order to take action.

GL Mapping Failure

This notification is raised if any unmapped transactions are found when posting transactions
to the General Ledger. Clicking on the hyperlink for this notification will take you to the
Download Foundation Data screen where you can download the GL cross reference
information to define mappings for those unmapped transactions.

Replenishment Attribute Induction

One of the following notifications is raised for replenishment attribute downloads and uploads
based on the action you've taken and whether it was successful or resulted in errors. Clicking
on the hyperlink for this notification will take you to the Data Loading Status screen to review
the details of the specific process that resulted in the notification.

• Download Complete (note: only raised when download occurs in the background based
on large files size)

• Download Failed

• Upload Complete

• Upload Failed

Transfer Rejected

This is raised if you previously submitted a transfer for approval and the approver has
rejected it back to a worksheet status, rather than approving the transfer. Clicking on the
hyperlink for this notification will take you to the transfer in order to take action.

Managing Notifications
Clicking the See All option at the bottom of the notification pane will take you to a page where
you can manage all your notifications, including those you previously reviewed. The actions
that can be taken in this page include marking notifications read or unread, deleting old
notifications, and reassigning notifications to another user. You can also use the hyperlinked
description in this screen to access the page where action can be taken based on this
notification.

Chapter 2
Task Bar Options
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Reassign a Notification
To re-assign a notification, highlight the appropriate notification and select Reassign
Notification from the Actions menu. This will display the Reassign Notification popup.
Choose one or more recipients that should receive the re-assigned notification and
then click OK when all have been added. As part of the reassignment, you can also
change the severity of the notification that will be sent to the recipients and the type
and description that will be shown to the new recipients.

Chapter 2
Task Bar Options
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Reports
The Reports option in the Task Bar shows you a list of the reports or dashboards to which
you have access. Clicking on the link for a report will open the page for that report, similar to
clicking on tasks in the Tasks menu.

Figure 2-6    Reports Menu

Page Level
The page level actions display the icons and buttons applicable for a particular task flow's
page. This section lists the common page level actions that are used throughout
Merchandising.

Figure 2-7    Page Level Action - Icons and Buttons

Chapter 2
Page Level
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Table 2-1    Screen Level Action - Icons/Buttons and Descriptions

Icon/Buttons Description

Help icon 
You can access online help for a particular page by
clicking the Help icon.

Expand and Collapse icon 
You can view all and collapse all the sections in the
application page by clicking the Expand and
Collapse icon.

Delete icon 
You can delete an entity by selecting the Delete
icon.

Status Action Button Depending on the status of an entity, this button
will be available to change the status of an entity.
The status will be changed to the label specified on
the button, when the button is clicked. If there is
more than one status to which the entity can be
changed, clicking the arrow on the right side of the
button will display the additional status options.

Revert 
Click the Revert iconic button to reject any changes
made in the page and reset it to create or edit
another entity.

More Actions The More Actions button will have any additional
actions and options for navigating to other pages.

Save Click Save to save any changes made in the page.

Save and Close Click Save and Close to save any changes and
exit the page.

Save and Edit Another Click Save and Edit Another to save any changes
and edit another entity.

Cancel Click Cancel to reject any changes and exit the
page.

Other Attributes

In some pages, under the More Actions menu, there may be an additional menu option
titled "Other Attributes". This indicates that custom flex attributes have been enabled
for that functional area, such as the example below in the Order page. The sub-menus
that are available under the Other Attributes option will vary by functional area, as
configured for your business. Depending on how these attributes have been
configured, they may be required to be entered in order to save or approve the entity
where they exist.

Chapter 2
Page Level
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Figure 2-8    Other Attributes Menu

When one of these sub-menu options are selected, a page will open, titled Other Attributes,
which will show one or more groupings of attributes associated with the entity, as defined for
your business. Below is an example of what the Other Attributes page might look like for
attributes associated with a Purchase Order.

Figure 2-9    Other Attributes Page

Chapter 2
Page Level
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Table Level

Note:

Figure 2-10, Figure 2-11, Figure 2-12 are representations and may differ
slightly depending on the page, table, or pop up you are viewing.

At the table level, there are two menus - Action and View - and several icons used for
quick actions on the table. For more information on these options, see the sections 
Action Menu and Icons and View Menu.

Action Menu and Icons
The Actions menu provides the option to take different actions related to entries in the
table. Depending on the nature of the table, these actions can be add, view, delete or
edit table rows, or export the table contents to the spreadsheet.

The actions and icons described here are those used commonly throughout the
solution. Some pages may provide additional options, based on the functionality of the
page. The details on those more unique options can be found in the documentation for
that particular page.

Figure 2-10    Actions Menu and Icons

Table 2-2    Actions Menu/Icons and Descriptions of Components Section

Actions Menu/Icon Description

Add and Add icon 
You can add a record to the table by clicking Add from

the Actions menu or by clicking the Add icon .

Create and Create icon 
You can create a record in the table by clicking Create
from the Actions menu or by clicking the Create icon

.

Chapter 2
Table Level
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Table 2-2    (Cont.) Actions Menu/Icons and Descriptions of Components Section

Actions Menu/Icon Description

Create from Existing icon 
You can create from an existing record by clicking
Create from Existing from the Actions menu or by

clicking the Create from Existing icon .

Edit and Edit icon 
You can edit a record in the table by clicking Edit from

the Actions menu or by clicking the Edit icon .

Delete and Delete icon 

You can delete a record in the table, by clicking Delete
from the Actions menu or by clicking the Delete icon

.

Export to Excel icon 
You can copy the contents of the table to a Microsoft
Excel spreadsheet by clicking the Export to Excel
option from the Actions menu or by clicking the Export

to Excel icon .

Move Up and Down icon 
You can move the selected row up or down in the table

by clicking the Move Up and Down icons .

Wrap icon 
You can wrap the values in the table column by using

the Wrap icon  option.

View Menu
The View menu provides the options for managing the table columns and sorting and filtering
the table data.

In some tables you have the option to choose a saved custom view, which is an arrangement
of columns different from the default view of the table.

Figure 2-11    View Menu

Chapter 2
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Table 2-3    View Menu and Descriptions

View Menu List Description

Columns You can manage which of the columns will be shown in the table by
clicking the Show All and Manage Columns options.

Detach You can view the tables in the application in a separate page by clicking

Detach or by clicking the Detach icon .

Sort You can sort columns by the following options:

• Ascending
• Descending
• Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns option.

Query by Example You can filter the deal components by one of multiple column values by
clicking the Query by Example option or by clicking the query by

example icon .

Search Screens
You can search for a particular entity by entering or selecting criteria using the search
screens. Searches can be done using basic criteria, or can be done in advanced
mode, which allows additional criteria to be added, as well as the use of operators
(e.g. greater than, less than) in searches. Searches are generally accessed for most
entities under the "Manage" actions in the task list.

Search Using Basic Criteria
The default view when you open a search page will be for a basic search. The criteria
available will differ slightly depending on the entity you are searching in.

1. Enter or select one or all of the following basic search criteria.

Figure 2-12    Search Section in Basic Search Mode

2. Click Search. The entities that match the search criteria are displayed in the
Results section.

Chapter 2
Search Screens
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Figure 2-13    Search Results

3. From the Search Results, you can manipulate the data using the selections from the
Actions menu or selecting one of the table level buttons.

Note:

If there is no saved search selected in the dropdown, Reset clears the Search
section, or resets to a saved search, if applicable.

4. Click Done to close the page.

Search Using Advanced Criteria
The Advanced Search feature allows you to add new criteria that are not part of basic search,
define operators to use in the search, or add multiples of a specific criterion. For example, if
searching for an item, using advanced criteria allows you to search on items that are in
worksheet or submitted status, by adding the status criterion a second time in the search.
Perform the following procedure to define a search using the advanced search criteria:

1. From a Basic Search page, click the Advanced button in the upper right corner of the
screen. This will change the label on the button to Basic, which will allow you to revert
back to Basic mode, if needed.

2. From the Advanced Search page, you can define the variables around how each search
is performed.

Figure 2-14    Advanced Search Page

Chapter 2
Search Screens
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• The All or Any radio buttons allow you to define what items are returned in the
search. Select All to return only those results that meet all the search criteria.
Select Any to return those results that meet any of the search criteria.

• The search field operators allow you to define how each field searches for
results.

Note:

The options available for the operators will differ based on the type
of attribute and in some cases may not be available.

Table 2-4    Search Field Operators

Operator Description

Starts with The search results start with the specified
character(s).

Ends with The search results end with the specified
character(s).

Equals The search results match the specified characters
exactly.

Does not equal The search results do not match the specified
characters.

Less than The search results returned are less than the search
amount.

Less than or equal to The search results returned are less than or equal to
the search amount.

Greater than The search results returned are greater than the
search amount.

Greater than or equal to The search results returned are greater than or
equal to the search amount.

Between The search results returned are between the two
specified criteria.

Not between The search results returned are not between the two
specified criteria.

Contains The search results contain the specified
character(s).

Does not contain The search results do not contain the specified
character(s).

Is blank The search results are blank.

Is not blank The search results are not blank.

3. Many of the Advanced Search pages allow you to add additional fields from which
to search. This is also the method by which a second instance of a particular
criterion can be added. Alternately, some search pages will automatically display
all additional criteria that can be used in advanced search.

a. From the Advanced Search page, click the Add Fields button.

Chapter 2
Search Screens
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Figure 2-15    Add Fields List

b. From the Add Fields list, click the field that you want to include.

c. Repeat these steps for each additional field you want to add. Only one additional field
can be added at a time.

4. Use the Reorder button to customize the order in which the search criteria appear.

a. From the Advanced Search page, click the Reorder button. The Reorder Search
Fields pop-up appears.

Chapter 2
Search Screens
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Figure 2-16    Reorder Search Fields Pop-up

b. Select the search criteria you want to reorder and use the arrow buttons to
move the field up or down the list.

c. Click OK to save your changes and return to the Advanced Search page.

5. Click Search. The entities that match the search criteria are displayed in the
Results section.

Figure 2-17    Search Results

6. From the Search Results, you can manipulate the data using the selections from
the Actions menu or selecting one of the table level buttons.

Chapter 2
Search Screens
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Note:

If there is no saved search selected in the dropdown, Reset clears the Search
section, or resets to a saved search, if applicable.

7. Click Done to close the page.

Create a Saved Search
You can create a Saved Search by selecting the Save button in the Search Criteria panel
after you have entered the criteria for your search. The Save button will call up the Create
Saved Search pop-up where the search is given a name and the user determines whether it
should be the default search, which indicates it should be the one displayed when the page is
initially opened, as well as whether it should be run automatically.

To view the created saved search, first enter your desired criteria in either basic or advanced
mode. Then, follow these steps:

1. Click the Save... button. The Create Saved Search pop-up appears.

Figure 2-18    Create Saved Search

2. Enter the name of the search.

3. You can also choose to save the combination of the search criteria by selecting the
following check boxes:

• Set as default

• Run automatically

4. Click OK to save your search. Click Cancel to close the pop-up without saving.
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Manage Saved Searches
Select Personalize from the Saved Search list to view your saved searches. The
Personalize Saved Searches pop up allows you to edit, copy, or delete Saved
Searches.

Figure 2-19    Personalize Saved Searches
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3
Set User Preferences

The Preferences pages are where you specify the default regional, language, and
accessibility settings that you want to use.

To set your preferences, select Preferences from the user menu at the top of the
Merchandising home page. The Preferences page appears.

Figure 3-1    Logged-in User Menu

The standard preference options available are as follows:

• Regional

• Language

• Accessibility

To return to the Merchandising home page, click Back to Home at the top of the page.

Regional Options
Use the following options to specify the default formats for territory, date, time, number, and
time zone you want to use.

Table 3-1    Regional Options

Value Description

Territory Specify the country details.

Date Format Select the date format that you want to use.
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Table 3-1    (Cont.) Regional Options

Value Description

Time Format Select the time format that you want to use.

Number Format Select the number format that you want to use.

Time Zone Select the time zone you want to use.

After applying changes, click Save to retain your updates or Revert to revert back to
the system defaults.

Language Options
Use the following options to specify the default language you want to use.

Table 3-2    Language Options

Value Description

Default Specify the default language you want to use.

Current Session Specify the language you want to use for the current session.

After applying changes, click Save to retain your updates or Revert to revert back to
the system defaults.

Accessibility Options
Merchandising provides the ability for users to switch between accessibility support
levels in the application, if required. This is done in the Accessibility Option page,
where preferences for using a screen reader, as well as desired contrast and font size,
can be configured.
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Figure 3-2    Accessibility Tab

Merchandising/Sales Audit provides the ability to switch between the above accessibility
support levels in the application, so that users can choose their desired type of accessibility
support, if required. It exposes a user preferences screen in which the user can specify the
accessibility preferences which will allow the user to operate in that mode.

After applying changes, click Save to retain your updates or Revert to revert back to the
system defaults.

Use a Screen Reader
The first two options on the page allow you to configure whether or not a screen reader will
be used. The two options are:

• Default Mode: this is the setting that should be selected if you are not using a screen
reader. By default, Merchandising has a rich user interface interaction, and is also
accessible through the keyboard. However, for visually impaired users, it is
recommended to use Screen Reader mode.

• Screen Reader: this mode facilitates the display for visually impaired users, but will
degrade the display for sighted users without visual impairment.
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Set Contrast and Font Size
Additional configurations can be made for contrast and font size in the remaining
groups of settings on this page:

• Contrast: Merchandising can display content in standard or high-contrast mode.
By default, standard mode is selected. High-contrast mode is intended to make the
solutions compatible with operating systems or browsers that have high-contrast
features enabled. For example, the use of background images and background
colors is changed in high-contrast mode to prevent the loss of visual information.
Note that the Merchandising high-contrast mode is more beneficial if used in
conjunction with your browser's or operating system's high-contrast mode.

• Font Size: the font size displayed in Merchandising is also configurable by
choosing either large or medium modes. Medium mode is the default. In medium
mode, most text and many containers have a fixed font size to provide a
consistent and defined look. In large-font mode, text and containers have a
scalable font size. This allows the solutions both to be compatible with browsers
that are set to larger font sizes and to work with browser-zoom capabilities. Note
that if you are not using large-font mode or browser-zoom capabilities, it is
recommended that you disable large-font mode.
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4
Translate Data

You can create, modify and delete translations of data in Merchandising. This can be done in
two different ways.

• for a single entity at a time

• by viewing all entities that have translatable values and translate them in a centralized
page.

Translate Multiple Entities
The Translations page is a centralized page where you can see all entities that have
translatable values in Merchandising.

Perform the following procedure to translate an entity:

1. From the Tasks menu, select Application Administration > Translations. The Translations
page appears.

Figure 4-1    Translations Page

Depending on the entity to translate you have selected in the header, the title of the
search results section varies.

For example, if you select an Entity to Translate of 'Warehouse', the title of this section
will be 'Warehouse' and a list of all existing warehouses in the system will display in the
table. You can select the row containing the desired warehouse to see any existing
translations in the Translations table below.
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Translations
The Translations section contains all available translations of the selected entity to
translate. Existing translations can be modified directly in the table.

Use the Actions Menu and icons to apply actions to the table. In addition to editing
existing translations, you can add new translations or delete existing translations. For
more information about how to add translations, see the Add a Translation section.

Translate a Single Entity
The Translate page for a single entry displays the primary language and the current
language in the top right corner. The table of the Translate page displays the language
and the corresponding description for the entry. Existing translations can be modified
directly in the table.

There are two scenarios you may encounter when translating a single entity:

Figure 4-2    Translate page - Single Entity

Add a Translation
To add a translation, follow the steps below.

1. Select Actions > Translate or use the Translate icon , if available. The
Translate page appears.
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Figure 4-3    Translate Page - Single Entity

2. In the table, select Actions > Add, or use the Add icon . The Add Translation pop-up
appears.

Figure 4-4    Add Translation

3. In the Language field, select the desired language from the list. This field is a required
field.

Chapter 4
Translate a Single Entity

4-3



4. In the Description field, enter the desired translation. This field is a required field.
Depending on the entity being translated, there may be more than one translation
field that is required to be entered. For example, item descriptions have up to three
descriptions that can be translated - the long description, the secondary
description, and the short description.

5. Then choose one of the following options.

• Click OK to add the translation to the table and close the page.

• Click OK and Add Another to add additional translations.

• Click Cancel to reject all entries and close the page.

Edit a Translation
To edit a translation, follow the steps below.

1. Select Actions > Translate or use the Translate icon , if available. The
Translate page appears.

Figure 4-5    Edit a Translation

2. Edit the description directly in the table (the fields are in-line editable).

Note:

The Language field cannot be edited. If a desired language is no longer
wanted, the row should be deleted and a new row added for the desired
language.

3. Click OK to update the translation and close the page.
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5
Download/Upload Data from Spreadsheets

Several data entities in the Oracle Retail Merchandising Suite allow for management of data
via spreadsheets. This section describes how to download data for editing and how to upload
the changes you've made. Specifics on the entities that can be edited using this functionality
can be found in other Use sections by functional area.

Download Data
The Download Data page allows you to download certain data entities into a spreadsheet for
viewing or editing.

1. You can access the Download Data page from the Task menu, select Foundation Data >
Download Foundation Data. The Download Data page appears.

Figure 5-1    Download Data page

2. In the Template Type field, select the template type from the list.

3. In the Template field, enter, select or search for the template you want to download.

4. Then choose one of the following options:

• Click Download to download the file. When you click Download, you are prompted to
either open or save the file.

• Click Revert to clear out the screen inputs.

5. Click Done to close the Download Data page.

Upload Data
The Upload Data page allows you to upload a spreadsheet of data that you previously
downloaded and apply the updates or additions made in the file.

1. You can access the Upload Data page from the Task menu, select Foundation Data >
Upload Foundation Data. The Upload Data page appears.
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Figure 5-2    Upload Data page

2. In the Template Type field, select the template type from the list.

3. In the Template field, enter, select or search for the template you want to upload.

4. The Process Description field displays the default process name with the date
and timestamp. You can edit the name of the upload process in this field.

5. In the Source File field, click the Choose File button to select the file.

Note:

The file uploaded must end in .ods and must be in the same format as
that which is downloaded in the Download Data page. It is recommended
you always start with downloading the data first and then make changes
in that file to ensure you have the correct format. If any columns or tabs
in the spreadsheet template are removed, errors will occur on uploading.

6. Then choose one of the following options:

• Click Upload to upload the file. The upload processing will occur in the
background. If an error occurs during the processing, a notification will be
displayed with a link to view the details. Alternatively, you can access the Data
Loading Status page to check the status of the upload.

• Click Revert to clear out the screen inputs.

7. Click Done to close the Upload Data page.
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6
View Data Loading Status

The Data Loading Status page allows you to view the status of the upload and download
processes, so that you can rectify any issues associated with the upload/download process.

The page allows you to drill down to the errors or warnings associated with a selected
upload/download request.

You can access the Data Loading Status page from the Task menu, select Foundation Data
> Review Status. The Data Loading Status page appears.

Figure 6-1    Data Loading Status Page

The table displays the process, process description, file name, template category and type,
destination, action date and time, status and the user, who initiated the process.

Table - Actions Menu and Icons

Use the Actions Menu and icons to apply actions to the table. You can perform the actions
listed below.
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Table 6-1    Data Loading Status Table - Actions Menu/Icons and Description

Actions Menu/Icons Description

Delete and Delete icon 

If no errors occurred with the process and data was fully
loaded into Merchandising, or if you wish to re-try the load
again after errors have been correct, the process can be
deleted in the table.

You can delete a process by using the following steps:

• Select a record in the table.
•

Select Actions > Delete or use the Delete icon .
• You are prompted, if you want to delete the record.

Select Yes to confirm the prompt.
• The record is deleted from the table.

View Issues and View Issues
button

To view the warnings and errors associated with a
selected upload/download request:

• Select a record in the table.
• Select Actions > View Issues or use the View

Issues button. The Issues page appears.
• Click Done to close the page.

Upload to RMS With this option you can upload the selected process from
Staging to the Merchandising tables.

This option is only enabled for items, cost changes, and
purchase orders which were loaded with a destination of
Staging Tables and do not hold the status “Processed with
Errors".

Download Staged This option allows you to download the staged records of a
process to a spreadsheet.

• Select a record in the table.
• Select Actions > Download Staged. The staged

record are downloaded to your desktop.
This option is only enabled for Item induction, Cost
Change induction and Order induction records.
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7
Download Blank Templates

The Download Blank Template page allows you to download blank templates for certain
entities which support spreadsheet upload, such as items and purchase orders.

1. You can access the Download Blank Template page from the Task menu, select
Foundation Data > Data Loading > Download Blank Template. The Download Blank
Template page appears.

2. In the Type field, select the template type from the list.

3. In the Template field, enter, select or search for the template you want to download.

4. Then choose one of the following options:

• Click Download to download the file. When you click Download, you are prompted to
either open or save the .ods file.

• Click Revert to undo any changes.

5. Click Done to close the Download Blank Template Data page.

7-1



8
Attachments

In certain entities in Merchandising, there is an option to add a link to documents, images, or
other supplemental information. This provides an easy way for users to access this
information that is stored elsewhere in the context of an item or transaction. This linking is
done in the Attachment tab in the contextual pane by clicking on the paper clip iconic tab

( ) in the panel, as shown below in the Item screen.

Figure 8-1    Item Screen

To add an attachment, click on the  iconic button in the attachments panel and fill out all
the fields in the pop-up. The URL must be a location that will be accessible to your users.

Figure 8-2    Add Attachment
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Once added, a small image of the link is displayed, along with a View hyperlink that
will allow you to quickly access the image or document at the location where it is
stored.

Figure 8-3    Primary Web Image

One or more links can be added to each entity. The links can be updated or removed

as needed at any time by selecting the  iconic button or the  iconic button,
respectively.
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9
Conversations

In certain entities in Merchandising, there is an option to integrate with the Slack collaboration
tool. When this feature is turned on, the contextual area of an enabled screen shows the
related conversations for the entity (e.g., purchase order) being maintained. Click on the
conversation tab in the contextual pane

to access the conversation. From here, you can create a new conversation for an entity, view
all existing messages for an entity, and post messages and replies. You can also add or
remove members from a conversation and view documents that have been uploaded to
Slack. Conversations create channels in Slack.

Figure 9-1    Conversations Pane

Log In
To begin using this functionality, you will first need to log into the Slack application that has
been configured for Merchandising. To do this, click on the Authenticate link and then enter
your Slack username and password. Then, click the Refresh link in Merchandising after
authenticating.
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Figure 9-2    Login View

Create a Conversation
To create a new conversation related to an entity, provide a conversation title and then
click Create Conversation. Only one conversation can exist per entity.

Update a Conversation
Once the conversation is created, the collaboration messages panel displays the
messages view. This view displays all the messages for the conversation associated
with the entity. You can then add messages, add members, share the conversation
and so on. Updates to the conversation are shown back in the application tab when
you click the Refresh button.

Figure 9-3    Add Users
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Figure 9-4    Add Messages
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10
Add Items by Upload List

In several areas in Merchandising, in addition to selecting individual items or an item list, you
will be provided an option for adding items titled Upload List. This option will allow you to
browse for a file of type .csv that contains a column of items. These items will then be applied
to the transaction similar to the way an item list is used, but without the need to create an
item list in advance. The .csv file does not require a template like other spreadsheet upload
processes, but instead uses just the data in the first column (all other data is ignored) of the
first tab. The upload also assumes that there is no header for the column.

All items that are valid for the transaction type can be included in the upload. For example, if
using to add items to an item list, either parent items or transaction items can be included.

Figure 10-1    Add Items
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