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Send Us Your Comments
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Oracle® Retail Trade Management Do the Basics User Guide, Release 23.1.201.0

Oracle welcomes customers' comments and suggestions on the quality and usefulness of this
document.

Your feedback is important, and helps us to best meet your needs as a user of our products.
For example:

*  Are the implementation steps correct and complete?

» Did you understand the context of the procedures?

* Did you find any errors in the information?

* Does the structure of the information help you with your tasks?

* Do you need different information or graphics? If so, where, and in what format?
* Are the examples correct? Do you need more examples?

If you find any errors or have any other suggestions for improvement, then please tell us your
name, the name of the company who has licensed our products, the title and part number of
the documentation and the chapter, section, and page number (if available).

# Note:

Before sending us your comments, you might like to check that you have the latest
version of the document and if any concerns are already addressed. To do this,
access the Online Documentation available on the Oracle Technology Network Web
site. It contains the most current Documentation Library plus all documents revised
or released recently.

Send your comments to us using the electronic mail address: retail-doc_us@oracle.com
Please give your name, address, electronic mail address, and telephone number (optional).

If you need assistance with Oracle software, then please contact your support representative
or Oracle Support Services.

If you require training or instruction in using Oracle software, then please contact your Oracle
local office and inquire about our Oracle University offerings. A list of Oracle offices is
available on our Web site at http://www.oracle.com.


http://www.oracle.com

Preface

Preface

This document describes the Oracle Retail Trade Management user interface. It
provides step-by-step instructions to complete most tasks that can be performed
through the user interface.

Audience

This document is for users and administrators of Oracle Retail Trade Management.
This includes merchandisers, buyers, business analysts, and administrative personnel.

Documentation Accessibility

For information about Oracle's commitment to accessibility, visit the Oracle
Accessibility Program website at http://www.oracle.com/pls/topic/lookup?
ctx=acc&id=docacc.

Access to Oracle Support

Oracle customers that have purchased support have access to electronic support
through My Oracle Support. For information, visit http://www.oracle.com/pls/topic/
lookup?ctx=acc&id=info Or Visit http://www.oracle.com/pls/topic/lookup?
ctx=accé&id=trs if you are hearing impaired.

Customer Support

To contact Oracle Customer Support, access My Oracle Support at the following URL:

https://support.oracle.com

When contacting Customer Support, please provide the following:

*  Product version and program/module name

* Functional and technical description of the problem (include business impact)
» Detailed step-by-step instructions to re-create

» Exact error message received

»  Screen shots of each step you take
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Preface

Improved Process for Oracle Retail Documentation Corrections

To more quickly address critical corrections to Oracle Retail documentation content, Oracle
Retail documentation may be republished whenever a critical correction is needed. For
critical corrections, the republication of an Oracle Retail document may at times not be
attached to a numbered software release; instead, the Oracle Retail document will simply be
replaced on the Oracle Technology Network Web site, or, in the case of Data Models, to the
applicable My Oracle Support Documentation container where they reside.

Oracle Retail product documentation is available on the following web site:

https://docs.oracle.com/en/industries/retail/index.html
An updated version of the applicable Oracle Retail document is indicated by Oracle part
number, as well as print date (month and year). An updated version uses the same part

number, with a higher-numbered suffix. For example, part number E123456-02 is an updated
version of a document with part number E123456-01.

If a more recent version of a document is available, that version supersedes all previous
versions.

Oracle Help Center (docs.oracle.com)

Oracle Retail product documentation is available on the following web site:

https://docs.oracle.com/en/industries/retail/index.html

(Data Model documents can be obtained through My Oracle Support.)

Conventions

The following text conventions are used in this document:

Convention Meaning

boldface Boldface type indicates graphical user interface elements associated with an
action, or terms defined in text or the glossary.

italic Italic type indicates book titles, emphasis, or placeholder variables for which
you supply particular values.

monospace Monospace type indicates commands within a paragraph, URLs, code in
examples, text that appears on the screen, or text that you enter.

ORACLE' vii
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Trade Management Overview

The Oracle Retail Trade Management application allows retailers to perform the following
Trade Management tasks.

Build an accurate estimated landed cost.

Opens purchase orders at the point of origin.

Automatically issue a Letter of Credit application and amendment requests.
Classify merchandise for clearance through customs.

Track merchandise from landing to receipt.

Generate an actual landed cost and cost variance analysis.

Retail Trade Management Product/Solution Summary

The Retail Trade Management Product/Solution:

ORACLE

Builds an accurate estimated landed cost

Opens purchase orders at the point of origin

Automatically issues a Letter of Credit application and amendment requests
Classifies merchandise for clearance through Customs

Tracks merchandise from lading to receipt

Generates an actual landed cost and cost variance analysis

| Trade Management Core Modules

| | Eenk tertaces i
RMS i | Letter of e =) i
Supplier & [ ——»: Credit SRt i E
Partner ! ; £
' Customs L= Retail
‘/ \‘ ' / B \‘ i —+| Invoice
' : Matching
RMS RIS i Actual | |
— Import  [—=: | Transport * :
[tem T : | anded Cost ;
; \ RMS
i FrOR Fonane o I Stock
: Obligations / . = Ledger
Currencis| | Locations : HTS I
i Tables : -
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Chapter 1
Retail Trade Management Product/Solution Summary

Retail Trade Management Solution
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Do the Basics

Oracle Retail applications, such as Oracle Retail Trade Management, include some common
interface options and controls that you can use throughout the application workflow. The
following sections describe these user interface controls in more detail.

Although you may have more than one Oracle Retail application installed on your system,
each application may use many of the same interface components and abide by common
rules and constraints.

You can quickly access the tasks of current applications and switch to other applications from
the Navigation bar. For more information on the Navigation bar, see the Task Bar Options
section.

The following topics are covered in this chapter:
* Log on to the Application

e User Help

e Task Bar Options

*  Set User Preferences

* Table Level

e Search Screens

* View all the Sections Within a Window

* Log Out of the Application

Log In and Out

Log on to the Application

ORACLE

To log on to the application:

1. Click the User list which is to the top right of the Oracle Merchandising window.

Figure 2-1 User List Screen

Accessibility  Ctril+Alt+A

Lagin Chri+Alt+L

2. Click Login. The Welcome screen appears.

2-1



Chapter 2
User Help

Figure 2-2 Welcome Screen

Welcome

=
Username

*
Password

Login

3. Provide the following login information:
a. Enter your user name in the Username field.
b. Enter your password in the Password field.

4. Click Login.

Log Out of the Application

Use the User list menu, which is to the top right of the Oracle Merchandising window,
to log out of the application.

Figure 2-3 Logging Out of the Application

rs RMS_ADMIN =

Preferences Cirl+Alt+E

Logout Ctrl+Alt+0

User Help

This application contains an online HTML help that can guide you through the user
interface. User information is included to describe high-level processes and
procedures, as well as provide step-by-step instructions for completing a task.

You can access online help for a particular page by clicking on the Help link at the top

of the application home page or by clicking the Help icon 2 on every page of the
application. Once in the help, you can access additional information through the table
of contents or by using the index.

ORACLE 2-2



Chapter 2
Common Actions and Icons

Common Actions and Icons

Task Bar Options

You can quickly access the tasks of current applications and switch to other applications from
the Navigation bar.

Figure 2-4 Navigation Bar

E «— Application Navigator

«— Favorites
«—— lasks
{5 — Notifications

IIII «— Reporis

The following navigation bar options are common across all the applications:
*  Application Navigator

* Favorites

e Tasks

* Notifications

*  Reports

Application Navigator

The Application Navigator is optional for the application and provides the ability to switch
between applications.

" Note:

Your view may vary, depending upon the features selected during the setup
process.

ORACLE' 23



Chapter 2
Common Actions and Icons

To switch between applications:

1. Atthe top left of the application, click the Application Navigator icon to open
the list of available applications.

Figure 2-5 Application Navigator

Application Navigator

% Merchandising

2. Select the listed applications. The application will open in a new tab.

Favorites
You can select your favorite tasks without accessing the Tasks menu. It helps you
quickly get into your frequently used tasks.
You can click the Favorites icon in the Tasks menu to access tasks designated as
favorites. You can also select the cog icon from the Favorites menu to edit the favorite
list. Tasks can be selected or deselected as favorites in the Tasks menu.
Figure 2-6 Favorites Area
- Favorites
n Inventiony
Replenishment
S Import Management |
| ]
"t Financa
Application Administratio
_El
Tasks

Oracle Retail applications support a variety of navigational tools and methods that
allow you to move efficiently between application pages. Information on how to use
and manage each of the tools and methods is included in this section.

ORACLE 2.4



Notifications
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Chapter 2
Common Actions and Icons

A task is a set of links to a series of task flows organized in a specific sequence to
accomplish a business process or procedure. For example, tasks can be defined for common
multi-step procedures or processes so that you can quickly step through tasks. By navigating
sequentially to the pages outlined in the task, you are assisted in stepping through the
business process or activity.

Your Tasks list appears on the top left side of the home page. All of the tasks to which you
have access are listed on the Tasks window. You can either click on the specific task name to
open, or use the Task Search component to search for a Task that you want to open.

To begin working with a task, choose the application feature or process from the list.

< Note:

Your task menu may appear slightly different, depending on your retail application.

Figure 2-7 Tasks Menu

Tasks

v Search for a task

Foundation Data
ltems

Cost

Price

Orders

Inventory
Replenishment
Import Management

Finance

Wl WO ON YN Y NN

Application Administration

Notifications bring events within the application to your attention.

See the following examples:
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Chapter 2
Common Actions and Icons

* A simple, informative message indicating a long-running process has completed
* A message indicating a critical exception has occurred

* The store create request failed

Figure 2-8 Notifications

Notifications

b ® © gus_apmin

Cost Change upload failed
e processid: 18803

® O gms_apmin
Store create request complete
asyncid: 17221

® O pums ApmiN
Store create request failed async
id: 17201

® © rms_apmin

Store create request complete
asyncid: 17122

Notification Badge

The Notification Badge displays the number of unread notifications for the user in the
sidebar menu. The Notification Badge displays '99+', when there are more than 99
notifications.

The notification count is periodically refreshed at regular intervals. This interval is
determined by a system-configured value.

ORACLE 2-6



Figure 2-9 Notification Badge

Notification Sidebar

Chapter 2
Common Actions and Icons

When you click the Notification icon, the Notifications Sidebar is shown displaying the most

recent set of unread notifications (depending on the filter set).

ORACLE
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Chapter 2
Common Actions and Icons

Figure 2-10 Notifications Sidebar

Notifications » Search Bar

. Search for a notification E— —> Toggle View
Fiters @ ~  Groupey 4 = — Grouping Panel
Time Period
Any v — Filtering Panel
Type
All v
Severity
All v
Reset Filters Apply Cancel

No notifications to display

» Search Results Panel

See Al » All Notifications Tab

Each component of the Notifications Sidebar is discussed in detail in the following

sections:

Search Bar
A search bar at the top of the panel allows for searching through notifications. The
search bar has auto-suggest enabled, so it displays notifications as the user types.
Right next to the search bar is the 'List/Group’ view toggle button. This causes the
Notification results to be displayed either in a flat or grouped view.

ORACLE
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Chapter 2
Common Actions and Icons

Figure 2-11 Search Bar

Notifications
Search for a

naotification

-\ Datal h 4 B

The data upload request completed with errors for Process 1630012, (§172) A
Filters

The data upload request completed with errors for Process 1630011, {§171)

o The data upload request completed with errors for Process 1630010, (§170)

® D Thedata upload reguest completed with errors for Process 1630009, (6169
!
T
11 The data upload reguest completed with errors for Process 1630007, (6§167)
R

The data upload request completed with errors for Process 1630008, (§168)

The data upload request completed with errors for Process 1630006, (§166)

$ D
I

Tl The data upload request completed with errors for Process 1630004, (6164)

The data upload request completed with errors for Process 1630005, (§165)

Filtering Panel

The Filtering Panel allows you to filter notifications based on Creation time, Severity and
Type.

The values for the Time Periods and Severity components are pre-seeded constants. The
Type drop-down lists all the notification types available in the system.

When you click the Apply button, notifications that match the criteria are shown in the
Results Panel.

ORACLE' 2.9



Figure 2-12 Filtering Panel

Filters 0 =« Group By

Time Period
Any

Type

All

Severity

All

Reset Filtars Apply

Grouping Panel

Chapter 2
Common Actions and Icons

This panel allows you to group notifications based on different attributes.

The values of the 'Group by' and the 'Then by' components are pre-seeded.

Figure 2-13 Grouping Panel

Filters a - Group By

Group by
Type
Then by

Mo Selection

Reset Grouping Apply

Results Panel - List View

When no selection is made in the Grouping Panel, the Results Panel displays

notifications in a list format.

The image below shows a simple search without any filtering or grouping.

ORACLE
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Chapter 2
Common Actions and Icons

Figure 2-14 Results Panel - List View

g ®© NP

7.

Filters 0 . »0
’ Data upload request faile— .y

=
Mormal Ih@

The data upload request ...

1/BF18 12:40 PM Ir@
RMS_ADMIN - 6

@ Data upload request faile...

Mormal
The data upload request ...

118 12:45 FM
RMS_ADMIN

Indicates that no filtering was done.

Notification Type - A description of the Type is displayed.

Read/Unread - A blue icon @ is shown next to the notification if it is unread.
Notification Severity - A colored label indicating the severity of the naotification is shown.

Description - The description associated with the notification. If the notification was
designed to launch into a relevant flow, then this is displayed as a link. Otherwise, the
description is rendered as plain text.

Creation Time - A timestamp that shows the date and time at which the notification was
created.

User name - Creator of the notification.

Results Panel - Grouped View

Notifications are displayed in a grouped format within the Results Panel, when the Group By
drop-down in the Grouping Panel is selected.

Notifications are displayed in groups with three notifications shown for each group.

ORACLE
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Data upload request faile.

Filters 0o - Group By

Chapter 2
Common Actions and Icons

Figure 2-15 Results Panel - Grouped View

1,—I*0

@ Data upload request faile...

Mormal

The data upload request c...

1118 12:48 PM

RMS_ADMIN

Data upload request faile...

Mormal

The data upload request c...

1818 12:458 PM

RMS_ADMIN

Data upload request faile...

Mormal

The data upload request c...

116018 12:42 PM
RMS_ADMIN
See More

Results Panel - Summarized View

ORACLE

"~

Indicates the Group-By drop-down is selected on the Grouping Panel.

The value of the Group-By attribute. In this example, the results were grouped by
Notification Type. Hence the Notification Type is shown as the header of the
group.

For each group, three notifications are shown followed by a 'See More' link. When you
click this link, up to 25 natifications are displayed for that group.

Notifications are summarized as shown in this example, when both the Group By and
the Then By drop-downs in the Grouping Panel are selected.

The summary view displays various groups and within them subgroups based on the
selections on the Grouping Panel. For each subgroup, a count of the notifications
within that subgroup, grouped by severity is displayed.

The example below depicts a grouping by department, then by class.

2-12



Chapter 2
Common Actions and Icons

Figure 2-16 Results Panel - Summarized View

Filters 0 - Group By 2—-—;0

dept1 =@

class2 l ._., @#9
9
1/12/17 3:36 PM =©

class1 .

11217 336 PM

2345

234 5

1 Important ||| 4 Normal
1/8/17 1:02 AM

Indicates that both options on the Grouping Panel have been selected.

First level of grouping is by Department. Here the first department shown is 'deptl'.
The subgroup within department 'deptl'. In this example, this is the Class name.
The number of naotifications within that combination of Group and Subgroup.

A grouping by severity of all notifications within that combination of Group and Subgroup.

o o p W NP

The timestamp of the most recent notification of that combination of Group and
Subgroup.

All Notifications Tab

ORACLE

The All Notifications tab is shown when you click the 'See All' link at the bottom of the
Notifications side panel.
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Common Actions and Icons

Figure 2-17 All Notifications

ORACLE" Merchandising 52 RMS_ADMIN v @ +

Notifications %

© Al Notifications ©  Alunread ® Critical Impartant Normal
796
753 No data to display No data to display 753
Read Unread
43 753

Actions » View v Format v o B B it Detach
Severity Status  Description Type avw Creation Date Created By  Last Updated Date Last
Normal [ ] The replenishment file upload request completed Replenishment file upload request complete 7A’[!N"1 9/26M7 230 AM  RMS_ADMIN  9/28/17 2:30 AM RMS,~
Normal [ ] The replenishment file upload request completed. Replenishment file upload request complele  RMS_ADMIN 9/26M7 231 AW RMS_ADMIN  9/26/17 2:31 AM RMS
Normal ® The replenishment file upload request completed Replenishment file upload request complete  RMS_ADMIN 9i26M7 232AM  RMS_ADMIN  9/26/17 2:32 AM RMS
Normal [ ] The replenishment file upload request completed. Replenishment file upload request complele  RMS_ADMIN 9/26M7 529 AM  RMS_ADMIN  9/26/17 5:29 AM RMS
Normal o] The replenishment file upload request completed...  Replenishment file upload request complete  RMS_ADMIN 12/6H7 258 AW RMS_ADMIN  12/6/17 2:58 PM RMS
Normal L ] The replenishment file upload request completed Replenishment file upload request complete  RMS_ADMIN 9/25M17 928 AM  RMS_ADMIN  9/25/17 9:28 AM RMS
Normal [ ] The file upload request completed. file upload request complete  RMS_ADMIN 9i25H7 928 AM  RMS_ADMIN  9/25/17 9:28 AM RMS
Normal [ ] The replenishment file upload request completed Replenishment file upload request complete  RMS_ADMIN 9/25M7 930 AM RMS_ADMIN  9/25/17 9:30 AM RMS
Normal [ ] The file upload request completed. file upload request complete  RMS_ADMIN 9/26M7 213AM  RMS_ADMIN  9/26/17 2113 AM RMS
Normal [ ] The file upload request completed. file upload request complete  RMS_ADMIN 9/26M7 239 AM  RMS_ADMIN  9/26/17 2:39 AM RMS
Normal [ ] The file upload request completed. file upload request complete  RMS_ADMIN 9/26M7 240 AM  RMS_ADMIN  9/26/17 2:40 AM RMS
Normal [ ] The file upload request completed. file upload request complete  RMS_ADMIN 101617 229 AM  RMS_ADMIN  10/16/17 2:29 AM RS Y
< >

Columns Hidden 10

This tab lists all the Notifications for the logged-in user, regardless of whether they are
in Read or Unread status. Information tiles display a break-up of the total notifications
by severity. Clicking these tiles refreshes the table below to display only those
notifications that are relevant to that tile.

You can perform the following operations from this tab.

e Delete x - The table allows for multiple selection and hence multiple notifications
can be deleted at a time. Use the row header to select the row.

 Refresh EE - This refreshes the list of notifications in the table.

* Mark as Read - Multiple Unread Notifications can be marked as Read by clicking
this button.

* Mark as Unread - Multiple Read Notifications can be marked as Unread by clicking
this button.

* Reassign Notifications .¢|. - Notifications can be reassigned to individual
recipients or a group by clicking the Reassign Notifications icon. On selecting a
row in the All Notifications table, and clicking the icon, the reassign notification
popup is displayed. The Type is set to Reassigned by default, and the Severity
and Description are pre-populated from the selected row; you can then change
any of these values and assign the notification to one or more recipients.

ORACLE 2-14
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Figure 2-18 Reassign Notification

Reassign Notification [}
Severity Type
Critical E| Reassigned E|
Description

Individual notification reassigned

Choose Recipients Selected

. benny| X

Benny Anderson

OK Cancel

The All Notifications table displays the following columns:

* Notification Severity - A colored label indicating the Notification Severity.
»  Status - If the status is unread, an icon @ is shown. Otherwise it is blank.
« Description - The description of the notification itself.

e Type - The description of the Notification Type for the notification.

» Recipients - In case of individual notifications, this column contains the user ID of the
user to whom the natification is assigned. When the notification is assigned to multiple
users, it displays the text 'Multiple' and enables a context popup which lists all the
recipients. This field is empty when the natification is assigned to a group associated with
a type.

e Creation Date - Timestamp showing the date and time of creation.
e Created By - User ID of the user who created the notification.

e Last Updated Date - Timestamp showing the date and time when the last update was
made.

e Last Updated By - User ID of the user who last updated the notification.
« Application ID - Unique identifier that identifies the application. Not visible by default.

« Department - The Department associated with the notification. Not visible by default.

2-15



Reports
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» Class - The Class associated with the notification. Not visible by default.

* Subclass - The Subclass associated with the notification. Not visible by default.
* Location - The Location associated with the notification. Not visible by default.
*  Supplier - The Supplier associated with the notification. Not visible by default.

 Performance - The Performance value associated with the notification. Not visible
by default.

» Brand - The Brand associated with the notification. Not visible by default.

* Rollup Count - The Rollup Count associated with the notification. Not visible by
default.

» Additional Information - Refers to the Additional Information attribute associated
with the notification. Not visible by default.

The functionality of Reports works similar to the Tasks menu.

Figure 2-19 Reports Menu

Reports
* \ Search for a Task
Inventory Analyst Dashboa. ..

Buyer Dashboard
e Inventory Control Dashboa...

Financial Analyst Dashboa.._

Daily Purge
m Mass Item Change Rejectio...

Cost Change Conflicts
Franchise Item Catalog
Orders

Inventory

Import Management

WN YN

Finance
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Screen Level

Screen Level Action - Icons and Buttons
The screen level actions display the icons and buttons.

Figure 2-20 Screen Level Action - Icons and Buttons

2 E_‘}J |:|_.ﬂ:J b 4 Submit  More Actions - Save | Save and Close  Cancel

Table 2-1 Screen Level Action - Icons/Buttons and Descriptions

Icon/Buttons Description
. 2 You can access online help for a particular page by clicking the Hel

Help icon '-:.j . P P page by 9 P
icon.

Expand and Collapse icon You can view all and collapse all the sections in the application

Lﬁ] I;':J window by clicking the Expand and Collapse icon.

_ x You can delete the entity being maintained in the window by selecting

Delete icon the Delete icon.

Status Action Button Depending on the status of the entity, the status action button
displays. For example, Submit.
Wherever applicable, this button will be available to change the status
of an entity. The status will be changed to the label specified on the
button. If there is more than one status to which the entity can be
changed, clicking the arrow on the right side of the button will display
the additional status options.

More Actions The More Actions button will have any additional actions and options
for navigating to other screens.

Save Click Save to save changes and stay in the window.

Save and Close Click Save and Close to save changes and exit the window.

Cancel Click Cancel to exit the window without saving changes.

View all the Sections Within a Window

You can view all the sections in the window by clicking the Expand icon =4l You can shrink

all the sections in the window by clicking the Shrink icon =

Table Level

" Note:

Figure 2-21, Figure 2-22, Figure 2-23 are mere representation and may be different
for every window/table/popup.
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The Actions menu, View menu, and icons are displayed in the form of a table. For
more information on these options, see the sections Action Menu and Icons and View
Menu.

Action Menu and Icons

The Actions menu provides the option to take different actions related to entries in the
table. Depending on the nature of the table, these actions can be add, view, delete or
edit table rows, create by moving to a new screen or export the table contents to the
spreadsheet. Alternatively these actions can also be performed by using the icon
buttons on the table toolbar. For more information on the icon/buttons, see the Screen
Level Action - Icons and Buttons.

In some tables, it may also contain some table specific actions.

Figure 2-21 Sample Actions Menu and Icons

4 Components

View = 4‘ 4 . g@ FT ,j* Detach Wrap

Add

Export to Excel

Table 2-2 Actions Menullcons and Descriptions of Components Section

Actions Menullcon Description

,,—_J* You can add a row to the table by clicking Add from the Actions
Add and Add icon

menu or by clicking the Add icon .

Edit and Edit icon / You can edit a row by selecting the desired row and clicking Edit

from the Actions menu or by clicking the Edit icon /
x You can delete a row by selecting the desired row and clicking
Delete and Delete icon
Delete from the Actions menu or by clicking the Delete icon 3

. You can save the table to a Microsoft Excel spreadsheet by
Export to Excel icon clicking the Export to Excel option from the Actions menu or by

E|
clicking the Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap

icon option.
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Figure 2-22 Second sample Actions Menu and Icons

viewv 3 W 2 0 F B  of Detach
Create
Create from Existing
Edit
View

Export to Excel

Table 2-3 Second Sample Actions Menu/lcons and Descriptions

Actions Menulicon Description

. You can create a new entity by clicking Create from the Actions menu
Create and Create icon

o
or by clicking the Create icon .

You can create a new entity from an existing one by clicking Create
from Existing from the Actions menu or by clicking the Create from

Existing icon Q.lf—i

You can edit an entity by clicking Edit from the Actions menu or by

Create from Existing icon L_ilgi

Edit and Editicon & 7
clicking the Edit icon .

View and View icon &3 You can view an entity by clicking View from the Actions menu or by
clicking the View icon &g,

) You can save the table to a Microsoft Excel spreadsheet by clicking
Export to Excel icon the Export to Excel option from the Actions menu or by clicking the

Export to Excel icon .

Wrap icon You can wrap the values in the table column by using the Wrap icon

option.

View Menu

The View menu provides the options for managing the table columns and sorting and filtering
the table data.

In some tables you have the option to choose a saved custom view, which is an arrangement
of columns different from the default view of the table.
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Figure 2-23 View Menu of Components Section

View =

Columns

Detach

Sort

Reorder Columns. ..

Query by Example

Table 2-4 Components Section - View Menu and Descriptions

View Menu List

Description

Columns

Detach

Sort

Reorder Columns

Query by Example

You can manage which of the columns will be shown in the table
by clicking the Show All and Manage Columns options.
You can view the tables in the application in a separate window

by clicking Detach or by clicking the Detach icon d

You can sort columns by the following options:

e Ascending

e Descending

* Advanced

You can reorder columns by clicking the Reorder Columns
option.

You can filter the rows in the table by one or multiple column
values by clicking the Query by Example option or by clicking the

guery by example icon ®4 | and by entering the desired filter
value.

Search Screens

You can search for a particular entity via search screens in the application.

ORACLE

To search for an entity:

1. From the Tasks menu, select the Manage link of the desired entity. The search

screen will open.

2. In the search screen you can search for the entity by providing search criteria in
the search section. The criteria can be provided either in Basic or Advanced mode,
depending on the requirement. Basic is the default mode when the search screen
is entered. Click Advanced to access the search panel in advanced mode. You
can return to Basic mode by clicking Basic.
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Search for an Entity Through the Basic Search Criteria

To search for an entity through the basic search criteria:

Enter or select one or all of the following basic search criteria.

Figure 2-24 Sample Search Screen

Sample Search ¥

4 Search
@ Al Q any

Advanced Saved Search Default v

Entity status ~
Description item

Type i Location

Search Reset Save..

You can also click on the Saved Search drop down to select one of the saved sets of
search criteria. Selecting a saved search will populate the criteria section with saved
criteria. If the saved search is selected to run automatically then the search will be
executed too. You can also choose to manage and personalize the saved searches by
clicking Personalize in the list. The Personalize Saved Searches window appears. For
more information on the Personalize Saved Searches, see the section Personalize Saved
Search.

Click Search. The entities that match the search criteria are displayed in the Results
section.

Figure 2-25 Search Results

Sample Search %

4 Search Advanced = Saved Search Default ~

@ Al Q) Any

Entity Status v

Description Desc Item
Type i Location v
Search Reset  Save..

4 Results
Adions v Viewy B, / oo [@ | Y | & Detach
Entity Description Type Effective Date  Status Errors Exist

1 Description 1 Basic 1211012020
1211012020

121012020

Processed No A

Description 2 Patterned Processed No

Description 3 Basic Processed Mo

Click Reset to execute the saved search.

Click the Save.. button to save the current set of search criteria as a Saved Search. The
Create Saved Search window appears. For information on the Create Saved Search
window, see the section Create Saved Search.

Click Done to close the window.

Search for an Entity Through the Advanced Search Criteria

To search for an entity through the advanced search criteria:

ORACLE

2-21



Chapter 2
Common Actions and Icons

1. Enter or select one or all of the following advanced search criteria.

Figure 2-26 Search Section in Advanced Search Mode

Ownership Change Search %

4 search Basic saved Search Defaut [+ [
Mateh O Al O Any
Entity Equals B status Equals B E|
Description  Contains Item  Equals B Q
Type  Equals B =] Location  Equals B v

Search | Reset  Save.. | Add Fields Reorder

“ Results ity

Adtions ¥ View v 7 0 B B o

* Desciiption
Entity Description Type EffectiveDate Status Errors Exist * Tyoe

1 Description 1 Basic 121012020 Processed No Effective Date

Description 2 Pattemned 1211012020 Processed No &S

3 Description 3 Basic 1211012020 Processed No
Supplier Site

Department
Class
Subdlass
* ttem

+ Location

2. Click the Add Fields... button to add additional search criteria as desired.

3. You can also click the Saved Search drop down to select one of the saved sets of
search criteria. Selecting a saved search will populate the criteria section with
saved criteria. If the saved search is selected to run automatically then the search
will be executed too. You can also choose to manage and personalize the saved
searches by clicking Personalize in the list. The Personalize Saved Searches
window appears. For more information on the Personalize Saved Searches, see
the section Personalize Saved Search.

4. Click Search. The entities that match the search criteria are displayed in the
Results section.

5. Click the Save... button to save the current set of search criteria as a Saved
Search. The Create Saved Search window appears. For information on the Create
Saved Search window, see the section Create Saved Search.

6. Click Done to close the window.

Personalize Saved Search

Select Personalize from the Saved Search list to view the personalized saved search.
The Personalize Saved Searches pop up allows you to edit, copy, or delete Saved
Searches.

ORACLE 2-22



Chapter 2
Common Actions and Icons

Figure 2-27 Personalize Saved Searches Window
Personalize Saved Searches [ x ]

Saved Searches

]

Duplicate

/| Setas default
_ Run automatically
__ Show in search list

Apply OK  Cancel

Create Saved Search

You can create a Saved Search by selecting the Save button in the Search Criteria panel
after you have entered the criteria for your search. The Save button will call up the Create
Saved Search window where the search is given a name and the user determines whether it
should be the default search as well as whether it should be run automatically.

To view the created saved search:

1. Click the Save.. button. The Create Saved Search window appears.

Figure 2-28 Create Saved Search Window

Create Saved Search (% ]

* Required Name

V| Setas default
|+| Run automatically

OK  Cancel

2. Enter the name of the search.

3. You can also choose to save the combination of the search criteria by selecting the
following check boxes:

e Set as default
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*  Run automatically

Set User Preferences

The Preferences pages are where you specify the default regional, language, and
accessibility settings that you want to use throughout the system.

To set your preferred preferences, click User list > Preferences at the top of the
application home page. The Preferences page appears. The standard preference
options available are as follows:

e Regional
 Language
e Accessibility

To return to the application home page, click Back to Home at the top of the page.
The Preferences pages are where you specify the default regional, language, and
accessibility settings that you want to use throughout the system.

Regional Options

Use the following options to specify the default formats for territory, date, time, number,
and time zone you want to use throughout the system.

Table 2-5 Regional Options

Value Description

Territory Specify the country details.

Date Format Select the date format that you want to use.
Time Format Select the time format that you want to use.
Number Format Select the number format that you want to use.
Time Zone Select the time zone you want to use.

Language Options

Use the following options to specify the default language you want to use throughout
the system.

Table 2-6 Language Options

Value Description
Default Specify the default language you want to use.
Current Session Specify the language you want to use for the current session.

Accessibility Options

Use the following options to specify the default accessibility preferences you want to
use throughout the system.
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Table 2-7 Accessibility Options
]

Value Description

Accessibility Select the accessibility option you want to apply.
Color Contrast Specify the color contrast that you want to use.
Font Size Specify the font size that you want to use.

Accessibility

ORACLE

Accessibility involves making your application usable for differently abled persons such as
low vision or blindness, deafness, or other physical limitations. This means creating
applications that can be used without a mouse (keyboard only), used with a screen reader for
blind or low-vision users, and used without reliance on sound, color, or animation and timing.

The Merchandising solutions provide the ability for users to switch between accessibility
support levels in the application, so that users can choose their desired type of accessibility
support, if required. They do so by exposing a user preferences screen in which the user can
specify the accessibility preferences/mode which will allow the user to operate in that mode.

» Default Mode: By default, the Merchandising solutions have rich user interface
interaction, and are also accessible through the keyboard. Note that in the default mode,
screen readers cannot access all components. If a visually impaired user is using a
screen reader, it is recommended to use the Screen Reader mode.

»  Screen Reader: Merchandising solutions are optimized for use with screen readers. The
Screen Reader mode facilitates the display for visually impaired users, but will degrade
the display for sighted users (without visual impairment.

Additional fine grained accessibility levels as described below are also supported:

e High-contrast: Merchandising solutions can display high-contrast-friendly visual content.
High-contrast mode is intended to make the solutions compatible with operating systems
or browsers that have high-contrast features enabled. For example, they changes its use
of background images and background colors in high-contrast mode to prevent the loss
of visual information. Note that the Merchandising solutions high-contrast mode is more
beneficial if used in conjunction with your browser's or operating system's high-contrast
mode. Also, some users might find it beneficial to use large-font mode along with high-
contrast mode.

e Large-fonts: Merchandising solutions also support browser-zoom-friendly content. In
default mode, most text and many containers have a fixed font size to provide a
consistent and defined look. In large-font mode, text and containers have a scalable font
size. This allows the solutions both to be compatible with browsers that are set to larger
font sizes and to work with browser-zoom capabilities. Note that if you are not using
large-font mode or browser-zoom capabilities, you should disable large-font mode. Some
users might also find it beneficial to use high-contrast mode along with the large-font
mode.

Merchandising/Sales Audit provides the ability to switch between the above accessibility
support levels in the application, so that users can choose their desired type of accessibility
support, if required. It exposes a user preferences screen in which the user can specify the
accessibility preferences/mode which will allow the user to operate in that mode.
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Configure Application for Screen Reader Mode

ORACLE"

Users can configure their session to the accessibility mode by setting user references
on the home page of the application as shown below. Perform the following procedure
to configure a user preference for screen reader mode.

1. Log into one of the Merchandising solutions. In this example, we use
Merchandising.

2. From the application home page, select Preferences from the logged in user
menu.

Figure 2-29 Logged-in User Menu

" e o - B

Preferences Citri+Alt+E

RAAC [ Preferences }

Logout Ctri+Alt+0O

3. From the Tasks pane, click Accessibility to open the Accessibility tab.

Figure 2-30 Accessibility Tab

Mhen = ORACLE' Merchandising Rpaben
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4. Select Screen Reader to enable accessibility mode, and click Save.

Figure 2-31 Enabling the Screen Reader

[Merw = ORALCLE Merchandising
Tsks

B e

Last saved 2916 11:14 PM

.....

Reowt oy

5. Click on Back to Home to return to the home page. Now the application is enabled in the
screen reader mode to assist a visibly challenged user. Some of the graphical content of
Operational Insights is also displayed in a tabular mode.

Set Accessibility to Default
Perform the following procedure to set Accessibility mode to Default mode.

1. From the application home page, select Preferences from the logged in user menu.

Figure 2-32 Logged-in User Menu

s s Aoun - S

Preferences Citrl+Alt+E

RAAC [ Preferences }

Logout Ctrl+Alt+O

2. From the Tasks pane, click Accessibility to open the Accessibility tab.
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Figure 2-33 Accessibility Tab

Menu L = ORACLE Mernndsing

Accossibdit Last saved Q7916 11:14 PM

3. Select Default mode.

Figure 2-34 Accessibility Settings

=t ORACLE’ Merchandsing [

Menu

Accessibiliy

Rt Save

4. Click Save to save the settings.

5. Click Back to Home to return to the home page. Application is returned to default
mode and you can view graphical reports.

Translate Data

You can create, modify and delete translations of data in RMS. This can be done in
two different ways.

o for a single entity at a time

* view all entities that have translatable values and translate them in a centralized
window.
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Translations

The Translations window is a centralized window where you can see all entities that have
translatable values in RMS.

The Translations window contains the following sections.

 Header

The header contains the Entity to Translate field. Select the entity you want to create
translations for.

*  Entity to Translate
e Translations

¢ Translations Toolbar

Entity to Translate

ORACLE

Depending on the entity to translate you have selected in the header, the title of this section
varies.

For example, if you select an Entity to Translate of 'Warehouse', the title of this section will be
‘Warehouse' and a list of all existing warehouses in the system will display in the table. You
can select the row containing the desired warehouse to see any existing translations in the
Translations table below.

Use the Actions Menu and icons to apply actions to the table. You can perform the actions
listed below.

Table 2-8 Entity to Translate - Actions Menullcons and Description

Actions Menullcons Description

Export to Excel and Exportto  You can export the records in the table to a Microsoft Excel
] spreadsheet by selecting Actions > Export to Excel or by using the
Excel icon P Y J P Y 9

Export to Excel icon .

You can customize the view of the table by using the options in the View Menu.

Table 2-9 Entity to Translate - View Menu/lcons and Description

View Menul/lcons Description

Columns You can manage which of the columns will be shown in the table by
clicking the Show All and Manage Columns options.

) ‘j You can view the tables in the application in a separate window by
Detach and Detach icon &=k

clicking Detach or by using the Detach icon C:f

Sort You can sort columns by the following options:

e Ascending
e Descending
e Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns option.
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Table 2-9 (Cont.) Entity to Translate - View Menu/lcons and Description
]

View Menul/lcons Description
Query by Example and Query You can filter the items by one or multiple column values by clicking
- the Query by Example option or by using the Query by Example icon
by Example icon =<4 =1
v .

Translations

The Translations section contains all available translations of the selected entity to
translate. Existing translations can be modified directly in the table.

Use the Actions Menu and icons to apply actions to the table. In addition to editing
existing translations, you can perform the actions listed below.

Table 2-10 Translations - Actions Menul/lcons and Description

Actions Menullcons Description

) # You can add new translations by selecting Actions > Add or by
Add and Add icon

using the Add icon #

For more information about how to add additional translations,
see the Create a Translation section.

You can delete a translation:

Delete and Delete icon x . Select a record in the table.

Select Actions > Delete or use the Delete icon x

e You are prompted, if you want to delete the record. Select
Yes to confirm the prompt.

e The record is deleted from the table.

You can customize the view of the table by using the options in the View Menu.

Table 2-11 Translations - View Menu/lcons and Description

View Menul/lcons Description

Columns You can manage which of the columns will be shown in the table
by clicking the Show All and Manage Columns options.

) d You can view the tables in the application in a separate window
Detach and Detach icon =k

by clicking Detach or by using the Detach icon ‘:f
Sort You can sort columns by the following options:

e Ascending
«  Descending
* Advanced

Reorder Columns You can reorder columns by clicking the Reorder Columns
option.
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Table 2-11 (Cont.) Translations - View Menu/lcons and Description

View Menul/lcons Description

Query by Example and You can filter the items by one or multiple column values by
[f‘—. clicking the Query by Example option or by using the Query by

Query by Example icon == =1

Example icon "= |

Translations Toolbar

The toolbar contains the following icons and buttons.

Table 2-12 Translations Toolbar - Icons/Buttons and Description

Icons/Buttons Description
. @ You can access the online help for a particular page by clicking the
relp con Help icon @ .
Save Click Save to save the entered records.
Save and Close Click Save and Close to save the entered records and close the
window.
Cancel Click Cancel to reject all entries and close the window.

Translate a Single Entry

The Translate window for a single entry displays the system's primary language and the
current language in the top right corner. The table of the Translate window displays the
language and the corresponding description for the entry. Existing translations can be
modified directly in the table.
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Translate

Actions = \iew =

Language

Franch

Garman

Spanish

Primary Language

+ 8 & E [ostach
Description
French Black Shin

German Black Shint

Camisa Negro
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Cument Language =t

OK  Cancel

Use the Actions menu and icons to apply actions to the table. In addition to editing
existing translations, you can perform the actions listed below.

Table 2-13 Translate Table - Actions Menul/lcons and Description

Actions Menullcons Description

Add and Add icon "_'J*

Delete and Delete icon x

using the Add icon +

You can add a translation by selecting Actions > Add or by

For more information about how to create a translation for a
single entity, see the Create a Translation section.

Delete a translation:

Select a record in the Translate table.

e Select Actions > Delete or use the Delete icon.
e You are prompted, if you want to delete the record. Select

Yes to confirm the prompt.

e The translation is deleted from the table.

You can customize the view of the table. Use the View menu and icons to customize
the view as listed below.

Table 2-14 Translate Table - View Menu/lcons and Description

View Menullcons

Description

Detach and Detach icon &

ORACLE

A You can view the tables in the application in a separate window

by clicking Detach or by using the Detach icon 1:1.
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Table 2-14 (Cont.) Translate Table - View Menul/lcons and Description

View Menullcons

Description

Sort

Reorder Columns

Query by Example and

Query by Example icon

T |

u

You can sort columns by the following options:

e Ascending

e Descending

e Advanced

You can reorder columns by clicking the Reorder Columns
option.

You can filter the items by one or multiple column values by
clicking the Query by Example option or by using the Query by

R |

Example icon == |

Translate Toolbar

The toolbar contains the following icons and buttons.

Table 2-15 Translate Toolbar - Icons/Buttons and Description

Icons/Buttons Description
OK Click OK to add your translation.
Cancel Click Cancel to reject all entries and close the window.

Create a Translation

To create a translation, follow the steps below.

1. Select Actions > Translate or use the Translate icon ﬁ , if available. The Translate

window appears.

2. Inthe table, select Actions > Add, or use the Add icon # The Add Translation window

appears.

3. Inthe Language field, select the desired language from the list. This field is a required

field.

4. In the Description field, enter the desired description. This field is a required field.

5. Then choose one of the following options.

* Click OK to add the translation to the table and close the window.
* Click OK and Add Another to add additional translations.

» Click Cancel to reject all entries and close the window.

Download/Upload Data from Spreadsheets

ORACLE
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Data Download

The Data Download window allows you to view and maintain RMS Foundation Data
through a spreadsheet.

1.

5.

Data Upload

You can access the Download Data window from the Task menu, select
Foundation Data > Data Loading > Download. The Download Data window
appears.

Figure 2-36 Download Data Window

Download Data  »

Template Type v

Template

@ ] Done

In the Template Type field, select the template type from the list.

In the Template field, enter, select or search for the template you want to
download.

Then choose one of the following options:
*  Click Download to download the file.
e Click Revert to clear out the screen inputs.

Click Done to close the Download Data window.

The Upload Data window allows you to upload and maintain RMS Foundation Data
through a spreadsheet.

1.

ORACLE

You can access the Upload Data window from the Task menu, select Foundation
Data > Data Loading > Upload. The Upload Data window appears.

Figure 2-37 Upload Data Window

Upload Data %

Template Type v Process Description

Template Source File | Choose File | No file chosen

@ ] Upload Done

In the Template Type field, select the template type from the list.
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3. Inthe Template field, enter, select or search for the template you want to upload.

Chapter 2

View Data Loading Status

4. The Process Description field displays the default process name with the date and
timestamp. You can edit the name of the upload process in this field.

5. Inthe Source File field, click the Choose File button to upload the file.

6. Then choose one of the following options:

7. Click Done to close the Upload Data window.

View Data Loading Status

The Data Loading Status window allows you to view the status of the upload and download
processes happening in RMS, so that you can rectify the issues associated with the upload/
download process.

Click Revert to clear out the screen inputs.

Click Upload to upload the file. If error occurs during the upload process, you will get
a notification.

The window allows you to drill down to the errors or warnings associated with a selected
upload/download request.

You can access the Data Loading Status window from the Task menu, select Foundation
Data > Data Loading > Review Status. The Data Loading Status window appears.

The Data Loading Status window contains the following sections.

* Table

» Data Loading Status Toolbar

Figure 2-38 Data Loading Status Window

Data Loading Status x

Actions v View v

Process

594723
594723
589723
584724
579725
579724
574723
574723
569724
549723
549723
544724
539727
539726
524723
524723
519726
519726
519725

Process Description

Store Grades - 10/19/16 12:05 AM

Store Grades - 10/19/16 12:05 AM

ltem Master - 10/18/2016 1312
Purchase Order - 10/18/2016 07:22
Purchase Order - 10/18/2016 07:04
Purchase Order - 10/18/2016 07:02

GL Cross Reference - 10/18/16 4:22 AM
GL Cross Reference - 10/18/16 422 AM
Cost Change - 10M8/2016 01:57

Inventory Status and Adjustment Reas..

Inventory Status and Adjustment Reas...

Purchase Order - 10/12/2016 14:20

Item Master - Grid ltem Update Upload.

Item Master - Grid Test Upload 10/12/2...
User Defined Attributes - 10716 5:34 ...

User Defined Attributes - 10/7/16 5:34
Differentiators - 10/8/16 8:53 AM
Differentiators - 10/6/16 8:53 AM
Differentiators - 10/6/16 8:35 AM

Columns Hidden 3
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ViewIssues

File Name

Store Grades - 10.19.16 12 .06 AM.ods
Store Grades - 10.19.16 12 06 AM ods
REG_MEN_JEAN_US.ods
1064002.0ds

1223 ods

1223 ods

GL Cross Reference - 30.05.2016 0220 A...
GL Cross Reference - 30.05.2016 02.20 A...

2016-10-17 23-48-41.329.0ds

Inventory Status and Adjustment Reasons -

Inventory Status and Adjustment Reasons - ...

2016-10-12 12_15_08.0.0ds
2016-10-12 07_59_29 0.0ds
2016-10-12 07_59_29.0.0ds

User Defined Attributes - 10.7.16 4.50 AM.ods
User Defined Attributes - 107 16 4.50 AM.ods

Differentiators - 10.6.16 8.03 AM ods
Differentiators - 10.6.16 8.03 AM.ods
Differentiators - 10.6.16 .03 AM.ods

Template
Category

Foundation
Foundation
ltems

Purchase Orders
Purchase Orders
Purchase Orders
Foundation
Foundation

Cost Changes
Foundation
Foundation
Purchase Orders
Items

ltems
Foundation
Foundation
Foundation
Foundation

Foundation

Template Type

Foundation
Foundation
ltems

Purchase Orders
Purchase Orders

Purchase Orders

Finance Administration

Finance Administration

Cost Changes
Inventory
Inventory
Purchase Orders
Items

ltems

ltems

Items

Items

Items

ltems

Process
Destination

RMS Tables
RMS Tables
RMS Tables
RMS Tahles
RMS Tables
RMS Tables
RMS Tables
RMS Tables
Staging Tables
RMS Tables
RMS Tables
RMS Tables
RMS Tables
RMS Tables
RMS Tables
RMS3 Tables
RMS Tables
RMS Tables
RMS Tables

® |m

Save

Action
Date/Time

1011816
10/18/16
10118116
1011816
1011816
10/18/16
10118116
1011816
1017HE
101316
1011316
1011216
10/1216
101216
107HE
10THE
10/616
10/6/16
10/6HE

Status

Processed 1
Processed 1
Processed
Processed
Procassed 1
Processed 1
Processed
Processed 1
Processed !
Processed
Processed
Processed
Processed !
Processed !
Processed !
Processed !
Processed
Processed

Processed

b

Total Records: 5277

Save and Close

Cancel
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Table

The table displays the process, process description, file name, template category and
type, destination, action date and time, status and the user, who initiated the process.

Table - Actions Menu and Icons

Use the Actions Menu and icons to apply actions to the table. You can perform the
actions listed below.

Table 2-16 Data Loading Status Table - Actions Menul/lcons and Description

Actions Menullcons Description

You can delete a process by using the following steps:

Delete and Delete icon Select a record in the table.

Select Actions > Delete or use the Delete icon x

e You are prompted, if you want to delete the record. Select
Yes to confirm the prompt.

e The record is deleted from the table.

Export to Excel and Export  You can export the records in the table to a Microsoft Excel

EA spreadsheet by selecting Actions > Export to Excel or by usin
to Excel icon P y gﬁ P y 9
the Export to Excel icon 9[-_-4‘.
View Issues and View To view the warnings and errors associated with a selected
Issues button upload/download request:

e Selectarecord in the table.
e Select Actions > View Issues or use the View Issues
button. The Issues window appears.
e Click Done to close the window.
Upload to RMS With this option you can upload the selected process from
Staging to RMS.

This option is only enabled for records which have Staging
Tables as a destination and do not hold the status “Processed
with Errors”. Additionally, this option is only enabled for Item
induction, Cost Change induction and Order induction records.

Download Staged This option allows you to download the staged records of a
process to a spreadsheet.
e Selectarecord in the table.
e Select Actions > Download Staged. The staged record are
downloaded to your desktop.
This option is only enabled for Item induction, Cost Change
induction and Order induction records.

Data Loading Status - View Menu and Icons

You can customize the view of the table by using the options in the View Menu.
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Table 2-17 Table Data Loading Status - View Menul/lcons and Description

View Menullcons

Description

Columns

Detach and Detach icon 1:.1.

Sort

Reorder Columns

Query by Example and Query

by Example icon =4

You can manage which of the columns will be shown in the table by
clicking the Show All and Manage Columns options.

You can view the table in the application in a separate window by

clicking Detach or by using the Detach icon G.T

You can sort columns by the following options:

e Ascending

e Descending

e Advanced

You can reorder columns by clicking the Reorder Columns option.
You can filter the items by one or multiple column values by clicking
the Query by Example option or by using the Query by Example icon

—y

¥ .

Data Loading Status Toolbar

The toolbar contains the following icons and buttons.

ORACLE

Table 2-18 Data Loading Status Toolbar - Icons/Buttons and Description

Icons/Buttons

Description

@

Help icon

Refresh icon |1§r

Save

Save and Close

Cancel

Done

You can access the online help for a particular page by clicking the

L?) .

You can refresh the window by clicking the Refresh icon. All entries
are reset and not saved.

Help icon

Click Save to save the entered records.

Click Save and Close to save the entered records and close the
window.

Click Cancel to reject all entries and close the window.

If you open the window in view mode, the Done button is displayed.
Click Done to close the window.
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