6.2.1 Installing or Upgrading Oracle-Supported OFED Packages for UEK R4

For instructions for installing or upgrading OFED packages with UEK R4U6, see Unbreakable Enterprise Kernel: Release Notes for Unbreakable Enterprise Kernel Release 4 Update 6.

Important

Before installing or upgrading the Oracle-supported OFED packages on Oracle Linux 7 Update 5, you must perform some preparation steps to ensure that the system is up to date and that any potential package conflicts can be avoided.

If you are installing or upgrading from ULN follow the steps described in Upgrade using ULN before continuing with the standard installations instructions described in Unbreakable Enterprise Kernel: Release Notes for Unbreakable Enterprise Kernel Release 4 Update 6.

If you are installing or upgrading from Oracle Linux yum server, follow the steps described in Upgrade Using the Oracle Linux Yum Server before continuing with the standard installation instructions described in Unbreakable Enterprise Kernel: Release Notes for Unbreakable Enterprise Kernel Release 4 Update 7.

Note that when you install or update the oracle-ofed-release or oracle-ofed-release-guest package, you must use the --exclude=rdma-core* option to avoid a potential package conflict. For example:

# yum install oracle-ofed-release --exclude=rdma-core*