5.2.5 Remove fence-agents-azure-arm-4.0.11-86.el7_5.3.aarch64 package before upgrade from Oracle Linux 7 Update 5 (aarch64)

When upgrading from Oracle Linux 7 Update 5 (aarch64) to Oracle Linux 7 Update 6 (aarch64), the following package conflict is encountered while installing packages from the ol7_latest channel:

Transaction check error:
file /usr/share/fence/azure_fence.py conflicts between attempted installs
of fence-agents-azure-arm-4.0.11-86.el7_5.3.aarch64 and
fence-agents-common-4.2.1-11.el7.aarch64

The workaround for this issue is to remove the fence-agents-azure-arm-4.0.11-86.el7_5.3.aarch64 package before upgrading from Oracle Linux 7 Update 5 (aarch64).

Note

The older package (fence-agents-azure-arm-4.0.11-86.el7_5.3.aarch64) will be removed from yum and ULN in the next update.

Bug ID (28888799)