4.1 depmod errors during kmod-oracleasm package upgrade issue fixed

A bug that resulted in depmod errors when upgrading or reinstalling the kmod-oracleasm package has been fixed. This error appeared on systems that were running a previous version of the kmod-oracleasm package and only occurred if the packages were downgraded and then upgraded again.

(Bug ID 28864195)