2.7 Using the Known Exploit Detection Feature on the Ksplice Enhanced Client

Oracle provides the known exploit detection feature for supported systems that have the Ksplice Enhanced client installed. This feature reports attempted exploitation by known attack vectors. When new Common Vulnerabilities and Exposures (CVEs) are discovered and patched with Ksplice, Oracle may add tripwires to the code that fire when an erroneous condition is triggered, thus enabling you to monitor your systems for suspicious activity.

Note

Because not all security issues have tripwires added, and also because it is possible to trigger tripwires under normal operations, additional analysis of erroneous conditions might be required.